Oracle SSP/SMP™
User’s Guide

Release 11.0
Part No. A58258-01
# Contents

## Preface
- About This User’s Guide ........................................ ii
- Finding the Latest Information .............................. iii
- Assumptions ........................................................ iii
- Do Not Use Database Tools to Modify Oracle Applications Data ........................................ iii
- Other Information Sources ...................................... iv
- About Oracle ...................................................... viii
- Thank You ......................................................... viii

## Chapter 1
### Introduction .................................................. 1 – 1
- Overview of Oracle SSP/SMP ............................... 1 – 2
- Legislation for Statutory Sick Pay ......................... 1 – 2
- Legislation for Statutory Maternity Pay .................. 1 – 7
- Major Features of Oracle SSP/SMP ....................... 1 – 14
- Setting Up SSP/SMP ............................................. 1 – 15

## Chapter 2
### Statutory Sick Pay ........................................... 2 – 1
- SSP Qualifying Patterns ........................................ 2 – 2
- Setting Up SSP Qualifying Patterns ....................... 2 – 2
- Defining Pattern Time Units ................................. 2 – 4
- Creating a Pattern ............................................... 2 – 4
- Assigning Dates to a Pattern ............................... 2 – 6
- Defining Calendar Exceptions .............................. 2 – 7
Assigning SSP Qualifying Patterns ........................................ 2 – 8
Viewing SSP Qualifying Patterns ........................................ 2 – 9
Defining Reasons for Payment Stoppages .............................. 2 – 11
Entering Sickness Information .............................................. 2 – 13
Entering Prior Employment SSP Information ........................ 2 – 13
Entering a Sickness Absence .............................................. 2 – 14
Entering Sickness Evidence .............................................. 2 – 16
Calculating Statutory Sick Pay ............................................ 2 – 18
Calculating Average Earnings for SSP ................................. 2 – 19
Viewing and Recording SSP Stoppages ................................. 2 – 19
Viewing SSP Payments .................................................. 2 – 20
Reports for Statutory Sick Pay ............................................ 2 – 22
Statutory Sick Pay Report ................................................ 2 – 22
Open Sickness Absences Report ........................................ 2 – 23
Maximum SSP Weeks Report ............................................ 2 – 23
SSP Element Result Listing Report .................................... 2 – 24

Chapter 3

Statutory Maternity Pay .................................................. 3 – 1
The Maternity Assignment .............................................. 3 – 2
Entering Maternity Information ........................................ 3 – 3
Recording Maternity Details ........................................... 3 – 3
Entering Maternity Evidence ........................................... 3 – 5
Entering a Maternity Absence .......................................... 3 – 6
Calculating Statutory Maternity Pay .................................. 3 – 9
Calculating Average Earnings for SMP ............................... 3 – 9
Viewing and Recording SMP Stoppages ............................... 3 – 10
Viewing SMP Payments .............................................. 3 – 11
Reports for Statutory Maternity Pay .................................. 3 – 13
Statutory Maternity Pay Report ....................................... 3 – 13
SMP Element Result Listing ............................................ 3 – 14

Appendix A

Default Menus ........................................................... A – 1
Default Navigation Menu for Oracle SSP/SMP ...................... A – 2
Windows and their Navigation Paths ................................ A – 3

Appendix B

Key and Descriptive Flexfields ......................................... B – 1
User Definable Key Flexfields ........................................ B – 2
User Definable Descriptive Flexfields ................................. B – 3
List of Descriptive Flexfields ........................................ B – 4

This guide contains the information you need to set up Oracle SSP/SMP and use it to meet your Statutory Sick Pay (SSP) and Statutory Maternity Pay (SMP) obligations. It also contains detailed information about the following:

- Overview and reference information
- Oracle SSP/SMP system setup
- Oracle SSP/SMP implementation suggestions
- Specific tasks you can accomplish using Oracle SSP/SMP
- How to use Oracle SSP/SMP windows
- Oracle SSP/SMP programs, reports and listings
- Oracle SSP/SMP functions and features

This preface explains how this user’s guide is organized and introduces other sources of information that can help you.
About This User’s Guide

The first part of this guide explains how you can set up Oracle SSP/SMP for your organization.

- Chapter 1 provides an overview of the legislation for Statutory Sick Pay and Statutory Maternity Pay, and describes how Oracle SSP/SMP offers a flexible way of meeting those requirements.

- Chapters 2 explains how you enter information to determine entitlement and payment of Statutory Sick Pay. It also describes the standard reports for reporting on SSP.

- Chapter 3 explains how you enter information to determine entitlement and payment of Statutory Maternity Pay. It also describes the standard reports for reporting on SMP.

The Appendixes provide information for implementing Oracle SSP/SMP as well as reference information about the default menus, flexfields and QuickCodes supplied with the application.

This user’s guide is available online

All Oracle Applications user’s guides are available online, in both HTML and Adobe Acrobat format. Most other Oracle Applications documentation is available in Adobe Acrobat format.

The paper and online versions of this guide have identical content; use whichever format is most convenient.

The HTML version of this guide is optimized for onscreen reading, and enables you to follow hypertext links for easy access to guides across our entire library. You can also search for words and phrases if your national language is supported by Oracle’s Information Navigator. The HTML documentation is available from the Oracle Applications toolbar, or from a URL provided by your system administrator. Note that the HTML documentation is translated into over twenty languages.

You can order an Oracle Applications Documentation Library CD containing Adobe Acrobat versions of each guide in the Oracle Applications documentation set. Using this CD, you can search for information, read it onscreen, and print individual pages, sections, or entire books. When you print from Adobe Acrobat, the resulting printouts look just like pages from an Oracle Applications hardcopy guide.
Finding the Latest Information

For information about any new features that were not available when this user’s guide was printed, look at the What’s New? section on the main help menu. This information is updated for each new release of Oracle SSP/SMP HTML help.

Assumptions

This guide assumes you have a working knowledge of the following:

- the principles and customary practices of your business area
- Oracle SSP/SMP
  
  If you have never used Oracle SSP/SMP, we suggest you attend one or more of the Oracle SSP/SMP training classes available through Oracle Education.
- the Oracle Applications graphical user interface
  
  To learn more about the Oracle Applications graphical user interface, read the Oracle Applications User’s Guide.

See Other Information Sources for more information about Oracle Applications product information.

Do Not Use Database Tools to Modify Oracle Applications Data

Oracle provides powerful tools you can use to create, store, change, retrieve and maintain information in an Oracle database. But if you use Oracle tools like SQL*Plus to modify Oracle Applications data, you risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an Oracle Applications form can update many tables at once. But when you modify Oracle Applications data using anything other than Oracle Applications forms, you may change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle Applications.
When you use Oracle Applications forms to modify your data, Oracle Applications automatically checks that your changes are valid. Oracle Applications also keeps track of who changes information. But, if you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.

Consequently, we STRONGLY RECOMMEND that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle Applications tables, unless we tell you to do so in our guides.

Other Information Sources

You can choose from many sources of information, including documentation, training and support services, to increase your knowledge and understanding of Oracle SSP/SMP.

Most Oracle Applications documentation is available in Adobe Acrobat format on the Oracle Applications Documentation Library CD. We supply this CD with every software shipment.

If this guide refers you to other Oracle Applications documentation, use only the Release 11 versions of those guides unless we specify otherwise.

Oracle Applications User’s Guide

This guide explains how to navigate, enter data, query, run reports, and introduces other basic features of the graphical user interface (GUI) available with this release of Oracle SSP/SMP (and any other Oracle Applications product). This guide also includes information on setting user profiles, as well as running and reviewing reports and concurrent requests.

You can also access this user’s guide online by choosing “Getting Started with Oracle Applications” from any Oracle Applications help file.

Related User’s Guides

Oracle SSP/SMP shares business and setup information with other Oracle Applications products. Even if you have not installed them as separate products, your Oracle SSP/SMP application includes some
forms and functionality from other Oracle Applications. Therefore, you may want to refer to other user’s guides when you set up and use Oracle SSP/SMP.

If you do not have the hardcopy versions of these guides, you can read them by choosing Library from the Help menu, or by reading from the Oracle Applications Document Library CD, or by using a web browser with a URL that your system administrator provides.

Oracle Payroll User’s Guide
This guide is aimed at Payroll managers and explains how to set up and use Oracle Payroll to meet the requirements of your enterprise.

Oracle Human Resources User’s Guide
This guide is aimed at HR managers and explains how to set up and use Oracle Human Resources to meet the requirements of your enterprise. It describes how you can represent your enterprise structures, policies, and people on the system, and use this information to manage your human resources.

Oracle Applications Flexfields Guide
This guide provides flexfields planning, setup, and reference information for the Oracle SSP/SMP implementation team, as well as for users responsible for the ongoing maintenance of Oracle Applications product data. This guide also provides information on creating custom reports on flexfields data.

Oracle Workflow Guide
This guide explains how to define new workflow business processes as well as customize existing Oracle Applications–embedded workflow processes. You also use this guide to complete the setup steps necessary for any Oracle Applications product that includes workflow–enabled processes.

Oracle Alert User’s Guide
Use this guide to define periodic and event alerts that monitor the status of your Oracle Applications data.
Oracle Applications Implementation Wizard User’s Guide
If you are implementing more than one Oracle product, you can use the Oracle Applications Implementation Wizard to coordinate your setup activities. This guide describes how to use the wizard.

Oracle Applications Developer’s Guide
This guide contains the coding standards followed by the Oracle Applications development staff. It describes the Oracle Application Object Library components needed to implement the Oracle Applications user interface described in the Oracle Applications User Interface Standards. It also provides information to help you build your custom Developer/2000 forms so that they integrate with Oracle Applications.

Oracle Applications User Interface Standards
This manual contains the user interface (UI) standards followed by the Oracle Applications development staff. It describes the UI for the Oracle Applications products and how to apply this UI to the design of an application built by using Oracle Forms 4.5.

Installation and System Administration

Oracle Applications Installation Manual
This manual and the accompanying release notes provide information you need to successfully install Oracle Financials, Oracle Government Financials, Oracle Manufacturing or Oracle Training Administration in your specific hardware and operating system software environment.

Oracle Applications Upgrade Manual
This manual explains how to prepare your Oracle Applications products for an upgrade. It also contains information on finishing the upgrade procedure for each product. Refer to this manual and the Oracle Applications Installation Manual when you plan to upgrade your products.

Oracle Applications Product Update Notes
These notes describe the new features added to Oracle SSP/SMP, and also describe the changes made to database objects, seed data and profile options for the same interval.
Oracle Applications System Administrator’s Guide
This guide provides planning and reference information for the Oracle Applications System Administrator. It contains information on how to define security, customize menus and online help, and manage processing.

The Oracle HRMS Applications Technical Reference Manual contains database diagrams and a detailed description of Oracle HRMS, including Oracle SSP/SMP and related applications database tables, forms, reports, and programs. This information helps you convert data from your existing applications, integrate Oracle SSP/SMP with non–Oracle applications, and write custom reports for Oracle SSP/SMP.

You can order a technical reference manual for any product you have licensed. Technical reference manuals are available in paper format only.

Other Information

Training
Oracle Education offers a complete set of training courses to help you and your staff master Oracle Applications. We can help you develop a training plan that provides thorough training for both your project team and your end users. We will work with you to organize courses appropriate to your job or area of responsibility.

Training professionals can show you how to plan your training throughout the implementation process so that the right amount of information is delivered to key people when they need it the most. You can attend courses at any one of our many Educational Centers, or you can arrange for our trainers to teach at your facility. In addition, we can tailor standard courses or develop custom courses to meet your needs.

Support
From on–site support to central support, our team of experienced professionals provides the help and information you need to keep Oracle SSP/SMP working for you. This team includes your Technical Representative, Account Manager, and Oracle’s large staff of consultants and support specialists with expertise in your business.
area, managing an Oracle server, and your hardware and software environment.

About Oracle

Oracle Corporation develops and markets an integrated line of software products for database management, applications development, decision support and office automation, as well as Oracle Applications, an integrated suite of more than 45 software modules for financial management, supply chain management, manufacturing, project systems, human resources and sales and service management.

Oracle products are available for mainframes, minicomputers, personal computers, network computers, and personal digital assistants, enabling organizations to integrate different computers, different operating systems, different networks, and even different database management systems, into a single, unified computing and information resource.

Oracle is the world’s leading supplier of software for information management, and the world’s second largest software company. Oracle offers its database, tools, and application products, along with related consulting, education and support services, in over 140 countries around the world.

Thank You

Thank you for using Oracle Oracle SSP/SMP and this user’s guide.

We value your comments and feedback. At the end of this guide is a Reader’s Comment Form you can use to explain what you like or dislike about Oracle SSP/SMP or this user’s guide. Mail your comments to the following address or call us directly at (650) 506–7000.

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA  94065
U.S.A.
Chapter 1

Introduction

Oracle SSP/SMP is an optional module for UK users of the Oracle HRMS applications which offers you a flexible way to meet your Statutory Sick Pay (SSP) and Statutory Maternity Pay (SMP) obligations.

This chapter introduces you to Oracle SSP/SMP and provides you with an overview of the legislative requirements associated with SSP and SMP.
Overview of Oracle SSP/SMP

Government legislation in the UK states that all employees who are off work because of sickness for four or more complete consecutive days and who meet certain other conditions are entitled to Statutory Sick Pay (SSP). Before you pay SSP to an employee, you must check that he or she meets the other conditions. They include:

- the employee’s earnings are high enough to qualify for SSP
- the employee has received less than the maximum amount of SSP to which they are legally entitled.

There is also Government legislation that states that female employees who take time off work to have a baby are entitled to Statutory Maternity Pay (SMP). In a similar way to SSP, you must check that the employee meets certain other conditions before you pay her SMP. They include:

- the employee’s average NI Able earnings are high enough to qualify for SMP
- the employee has been working for you for the minimum period required.

Employers can under certain conditions recover a percentage of the SSP and SMP they pay from the government. It is therefore important that you keep accurate records of how much SSP and SMP you pay, and when you pay it.

Oracle SSP/SMP helps you meet your legal obligations to pay employees when they are off work. You can use Oracle SSP/SMP to:

- decide when employees are entitled to SSP or SMP
- decide how much they are entitled to
- decide when you pay them
- keep records of how much SSP and SMP you have paid to each employee.

Because government legislation changes frequently, Oracle SSP/SMP lets you easily change the rules to calculate SSP and SMP payments.

Legislation for Statutory Sick Pay

Employers who are liable to pay Employer’s Class 1 National Insurance secondary contributions on employee’s earnings, are also liable to pay Statutory Sick Pay (SSP) to qualifying employees, on behalf of the state.
There does not have to be a written contract of employment, and an employer cannot contract out or require contributions from employees. The contractual payment that would normally be made on a day that a SSP payment is made, can be offset by the amount of the SSP payment. For example, you might make payments for sickness through an occupational sick pay scheme, which can be offset by the payments made for SSP. There is currently only one rate of SSP and the maximum entitlement is 28 weeks.

As the employer, you must decide if SSP is payable. The information given below summarizes the rules for determining eligibility and payment of SSP.

**Note:** You should consult the appropriate DSS documentation for detailed information on the legal provisions for SSP, as well as any changes to the legislation that might arise.

**Period of Incapacity for Work (PIW)**

To qualify for SSP, an employee must be incapable of work due to sickness for at least four or more calendar days in a row. A spell of sickness of four or more days is called a Period of Incapacity for Work (PIW).

Only whole days of incapacity are counted, so if an employee becomes ill at work, that day is not counted. All days of incapacity, or deemed incapacity, are counted, including weekends, holidays and any other days which an employee would not normally be expected to work.

**Linked PIWs**

If two PIWs are separated by eight weeks (56 days) or less, they are treated as one and are referred to as a linked PIW. An employee can have any number of PIWs which can link to form one PIW. A linked PIW can last for up to three years.

**Qualifying Days and Waiting Days**

SSP can only be paid for qualifying days, and an employer must have agreed with each employee, a pattern of SSP qualifying days for each week. Any pattern of qualifying days may be used, such as the usual working pattern, as long as the following conditions are satisfied:

- the employer and employee are in agreement
- there is at least one qualifying day in every week, Sunday to Saturday, including holiday periods. It is recommended that...
Wednesday is taken as the default qualifying day where an employee’s contract does not indicate any other day.

- qualifying days are not determined by the days an employee is sick.

The SSP qualifying pattern assigned to an employee may alter over weeks, for example a rotating shift may alter the qualifying days if actual working days are used as qualifying days.

SSP is not payable for the first three qualifying days in a PIW, which are known as waiting days. They are not necessarily the same as the first three days of sickness. Waiting days are carried forward in a linked PIW, but waiting days served under a previous employment are ignored.

### Notifying Sickness

Notification of sickness is the starting point for SSP. You can make your own rules about the form the notification can take, but employees must be notified of the rules in advance.

For SSP purposes, you cannot insist that an employee tells you:

- in person
- earlier than the first qualifying day in a period of sickness
- by a specific time on the first qualifying day
- more frequently than once a week during sickness
- on a special form
- on a medical certificate.

If an employer does not make their own rules, the legislation states that an employee (or their representative) must give notification on any date they are unfit for work, no later than seven calendar days after that day.

### Evidence of Incapacity

You must tell an employee what you want them to produce as evidence of incapacity (which is not the same as notification of sickness).

You might require an employee to:

- sign a self–certificate for short periods of sickness
- give a doctor’s certificate for periods longer than seven days.

You cannot ask for a doctor’s certificate for the first seven days of a sickness absence.
Exclusion Factors and Stoppages

When a PIW has been formed, a number of other checks must be made to establish eligibility for SSP.

An employee may not be entitled to SSP for any of the following reasons:

- their average earnings are below the lower earnings limit for National Insurance contributions
- they are over state pensionable age
- their contract of service is for a specified period of 3 months or less
- their PIW links with a recent claim for Social Security benefit
- she is within the disqualifying period relating to her pregnancy
- they are away from work because of a trade dispute
- they are in legal custody
- they have already been due 28 weeks SSP from their previous employer
- they have a linked PIW lasting over three years
- they have not yet done any work for you.

You can withhold SSP for any of any of the following reasons:

- late notification of the sickness absence in accordance with your business rules, if you consider there is no good cause for the delay. SSP may be withheld for the number of qualifying days that notification was late. The legislation states that there can be no just cause for a delay in notification of more than 13 weeks.
- late submission of acceptable medical evidence.

Employees not entitled to SSP may be entitled to a Social Security benefit instead.

Average Earnings

Employees whose average earnings are below the level at which National Insurance contributions are payable, are not entitled to SSP. This level is known as the lower earnings limit (LEL) and is set each year by the Government. For most employees, it will be obvious if their average weekly earnings exceed the lower earnings limit but the average earnings for other groups of employees needs to be calculated.

The period over which the calculation is made is usually the eight weeks ending with the last payday before the PIW began.
The average earnings calculation is different depending on the employee’s pay period:

- Average earnings for employees paid on a weekly basis, are calculated by adding together all the gross earnings for the 8 paydays up to and including the last payday before the PIW began, and dividing the total by 8.
- Average earnings for employees paid on a monthly basis, are calculated by adding all the gross payments made on the last normal payday before the PIW began and any other payments made after the payday, going back over the previous eight week period. The total figure is multiplied by 6 and divided by 52.
- Average earnings for new starters without eight weeks or two months payments are prorated using decimals of the weeks actually covered by the payment. A similar method is applied to unusual payment frequencies.
- Average earnings for employees who have actually worked but have not been paid are based on an estimate of expected earnings.

Forms for SSP

You are required by law to issue a leaver’s statement (form SSP1L) to an employee if:

- their contract of service ends and
- SSP was payable in the eight weeks (56 calendar days) before the date the contract ends, and
- SSP was payable for one week or more. Any odd days of payment should be rounded up or down.

Form SSP1L shows the first day of incapacity for work in the PIW/linked PIW, the last date for which SSP was paid and the whole number of weeks for which SSP was paid.

If a new employee falls sick for 4 or more days within the first 8 weeks of starting work, you should ask them if they were given an SSP1(L) form from their previous employer. If the period between the first day of the PIW with you and the last date for which SSP was paid is less than eight weeks (56 days), your maximum liability in that PIW is reduced by the number of SSP weeks shown on the statement.

A PIW with a previous employer cannot link with a PIW under the new employment and waiting days must be served again.

You must issue an employee with an SSP1 form if:

- they have been sick for four or more calendar days and are not entitled to SSP from you, or
• their entitlement to SSP stops, but they are still sick.

Form SSP1 enables an employee to claim Incapacity Benefit from the Benefits Agency.

Payments for SSP

Once a PIW is formed, as long as the employee is not excluded from payment for any of the reasons set out in the legislation for SSP, the inclusive dates of the PIW are checked against the qualifying days from the employee’s qualifying pattern.

The first three qualifying days in any new PIW are waiting days and do not qualify for payment. Further qualifying days become payment days.

The weekly amount of SSP payable is worked out by taking the weekly SSP rate, dividing it by the number of qualifying days in the week and multiplying it by the number of qualifying payment days.

Recovering SSP

The Percentage Threshold Scheme enables employers who have a high percentage of employees sick at any one time, to recover SSP. It is not restricted to small businesses and allows you to recover any SSP paid in a tax month which is more than 13% of your total National Insurance contributions for the same period.

Administering SSP

You are responsible for administering SSP and there are penalties for incorrect administration. Guidance about administering and recovering SSP payments is given in the DSS documentation.

Legislation for Statutory Maternity Pay

Employers who are liable to pay the Employer’s Class 1 National Insurance secondary contributions on employee’s earnings, are also liable to pay Statutory Maternity Pay (SMP) to qualifying female employees and women holding elective office, on behalf of the state. There does not have to be a written contract of employment and an employer cannot contract out or require contributions from employees.

The contractual payment that would normally be made on a day that SMP payment is made, can be offset by the amount of the SMP payment.
As the employer, you must decide if SMP is payable and which rate applies. The information below summarizes the rules for determining eligibility and payment of SMP.

**Note:** You should consult the appropriate DSS documentation for detailed information on the legal provisions for SMP as well as any changes to the legislation that might arise.

### Qualifying Conditions

To receive SMP from her employer, an employee must satisfy _all_ the following conditions:

- she must have been continuously employed by you for at least 26 weeks continuing into the 15th week before the baby is due. The 15th week is known as the _qualifying week_.
- she must have average weekly earnings on or above the lower earnings limit for payment of National Insurance Contributions, in her qualifying week
- she must still be pregnant at the 11th week before the baby is due, or already have had the baby
- she must give you medical evidence of the date the baby is due at least 21 days before the maternity absence is due to start
- she must have stopped working for you.

If an employee satisfies all the conditions, she qualifies for SMP even if she does not intend to return to work after the baby is born.

### Notifying Maternity Absence

You must decide how you want to be notified of maternity absence and tell your employees. An employee should give you at least 21 days notice before her maternity absence is due to begin, although you can accept less than 21 days notice if you consider she has a good reason for not telling you earlier.

### Maternity Evidence

Your employee must supply medical evidence of the date the baby is due, which should normally be a maternity certificate (form MATB1), although you can accept other medical evidence.

You cannot accept medical evidence issued more than 14 weeks before the week the baby is due.
Qualifying Week

The 15th week before the baby is due is known as the qualifying week. If an employee tells you she is pregnant, you need to establish:

- the week in which the baby is due, which is referred to as the expected week of confinement (EWC), and,
- the qualifying week.

Continuous Employment Rule

To qualify for SMP, your employee must have been employed by you for a continuous period of at least 26 weeks into the qualifying week.

The continuous employment rule is still satisfied if:

- your employee’s baby is born before or during the qualifying week, and
- she would have completed 26 weeks employment with you into the qualifying week if the baby had not been born early.

Some breaks between periods of work can be part of a continuing period of employment, and the continuous employment rule can still be satisfied, even if an employee only actually worked for you for short periods during the 26 week period.

Breaks between periods of work which are seen as part of a continuing period of employment include:

- periods of less than 26 weeks absence due to sickness
- a previous period of statutory maternity leave
- public holidays and other custom holidays
- a period of dismissal where the employee is subsequently reinstated
- a period of under 6 months in the Armed Forces. The employee is considered to be continuously employed with her previous employment, excluding the period of the break.
- periods when an employee is on strike.

Other groups of employees who only work as and when required, such as agency workers, supply teachers, etc. are considered to have been continuously employed (even if there are complete weeks in which they did not work) as long as they are employed for 26 weeks into the qualifying week and other conditions are satisfied for each week they do not work.
Maternity Pay Period

The period for which SMP is payable is called the *maternity pay period*. The maternity pay period:
- may start at any time from the start of the 11th week before the expected week of confinement
- continue for up to 18 weeks.

The start date of the maternity pay period is usually agreed between you and your employee, but may begin before the agreed start date:
- if the baby is born early
- the employee is absent from work due to a pregnancy related illness, on or after the start of the 6th week before the baby is due.

If the baby is born early, the maternity pay period starts on the Sunday following the date of the birth. If the baby is stillborn after the start of the 16th week before the expected week of confinement, the maternity pay period starts as for a live birth. If the baby is stillborn before the 25th week of pregnancy (that is, earlier than the 16th week before the expected week of confinement), SMP is not payable although SSP may be due instead.

If the maternity pay period begins as a result of a pregnancy related illness, it starts on either the Sunday following the absence, if the employee has worked or been entitled to SSP in that week, or the Sunday of the first week of absence, if the employee has not done any work in that week or been entitled to SSP.

Right of Return

All employees are entitled to 14 weeks *basic maternity leave*, regardless of their length of service and hours of work. An employee also has the right of return to work as long as she gives you 7 days notice of her intention to return to work.

If an employee has been continuously employed by you for at least two years full time or for five years part time, up to and including the qualifying week, she may be entitled to her basic maternity leave as well as 29 weeks extended maternity leave after the beginning of the actual week of confinement. She retains all her employment rights but is not entitled to any maternity benefits.

To qualify for the right to return to work, your employee must:
- notify you that she intends to return
- confirm that she intends to return if you ask her to do so. You can write to your employee for confirmation three weeks before the
end of her basic maternity leave. She should reply within 14 days, although she is not expected to give you a date for her return.

• give you 21 days notice of the date she wishes to return to work
• return to work within 29 weeks of the beginning of the actual week of confinement.

The extended maternity leave period can be extended for a further 4 weeks, if your employee provides a medical certificate which states that she is incapable of work on the notified date of return.

Average Earnings

Employees whose average earnings in their qualifying week are below the lower earnings limit (LEL), are not entitled to SMP. Average earnings are calculated to decide if SMP is payable and the rate applicable.

The period over which the calculation is made is usually the eight weeks ending with the last payday before the end of the qualifying week. If two or more employment periods are treated as continuous and the eight weeks covers more than one employment, earnings from each period are treated as if they were paid in the last pay period.

The average earnings calculation is different depending on the employee’s pay period:

• Average earnings for employees paid on a weekly basis, are calculated by adding together all the gross earnings for the 8 paydays up to and including the last payday before the end of the qualifying week and dividing the total figure by 8.
• Average earnings for employees paid on a monthly basis, are calculated by adding together all the gross payments made on the last normal payday before the end of the qualifying week and any other payments made after the payday, going back over the previous eight week period. The total figure is multiplied by 6 and divided by 52.
• Average earnings for employees with payments at other intervals, are calculated by adding together the payments made on the last payday before the end of the qualifying week and any other payments made after the payday, going back over the previous eight week period. The total figure is divided by the total number of days in the period and multiplied by 7.

Exclusion Factors and Stoppages

An employee may not be entitled to SMP for any of the following reasons:
Your employee may also have SMP payments stopped during the maternity pay period if:

- she works for you during the maternity pay period. A whole week’s SMP is stopped for the week she works, even if it is only for a minute.
- she works for another employer during her maternity pay period, after her baby is born
- she is taken into legal custody during her maternity pay period.
  Payment of SMP ends with the last complete week in the maternity pay period.

You must complete form SMP1 and give it to your employee if she was employed, or treated as employed by you, in the qualifying week, and she is not entitled to SMP or her entitlement stops. Form SMP1 enables her to claim Statutory Maternity Allowance from the Benefits Agency instead.

**Payments for SMP**

There are currently two weekly rates of SMP. The *higher rate* is 90% of the employee’s average weekly earnings which is payable for the first six weeks of the maternity pay period. The *lower rate* is a set rate which is reviewed each year and is payable for the remaining weeks of the maternity pay period. SMP is subject to PAYE income tax and National Insurance contributions, like any other earnings.

Normally, SMP is paid at the time you would have paid earnings for the same period, but it can be paid as a lump sum. If SMP is paid as a lump sum, National Insurance contributions are due at the time of payment during the normal payment period and are worked out in the usual way. Overpayment can result if there is a change in your employee’s circumstances during the maternity pay period.

You can treat an employee’s wages or any maternity or sick payments as payments towards SMP, or vice versa, if:

- her average earnings are below the lower earnings limit
- she was not employed by you in the qualifying week and does not satisfy the continuous employment rule
- she gives you late notification of maternity absence
- she does not give you medical evidence of her expected week of confinement within a reasonable period
- she is taken into legal custody during the first week of her maternity pay period.
• you continue to pay wages for a week in which SMP is due, or
• payment from your own occupational maternity or sick pay scheme is due for the same week as SMP.

Recovering SMP

You can deduct a percentage of the SMP paid from the total of National Insurance contributions due for all your employees. The current recovery rate is given in the DSS documentation.

Small businesses are entitled to Small Employers’ Business Relief if the total gross Class 1 National Insurance contributions paid in the qualifying tax year is a set amount or less. The threshold amount is set periodically.

Administering SMP

You are responsible for administering SMP and there are penalties for incorrect administration. Guidance about administering and recovering SMP payments is given in the DSS documentation.
Major Features of Oracle SSP/SMP

Oracle SSP/SMP comes with the correct legislative information for you to calculate SSP and SMP straight away.

Using Oracle SSP/SMP, you can:

• define an unlimited number of SSP qualifying patterns
• easily integrate SSP calculations with the absence recording and PTO accrual features of Oracle HRMS
• correct errors in recorded absences or calculations at the push of a button
• use the system to automatically identify linked absences for SSP purposes
• keep track of medical certification
• generate reports to monitor absences and SSP/SMP payments.
Setting Up SSP/SMP

To use Oracle SSP/SMP, you must have Oracle HRMS already installed. SSP and SMP make use of many of the basic features of Oracle HRMS, including person, assignment, business groups, elements and absence types. If you are not already familiar with those features, you should consult your *Oracle HR User’s Guide* or *Oracle Payroll User’s Guide* for more information.

All types of pay, including SSP and SMP are recorded as element entries for an employee. Before you use Oracle SSP/SMP, you must complete a number of setup steps.

Defining Menus and Responsibilities

Oracle SSP/SMP is supplied with a predefined menu which includes all the options for using Oracle SSP/SMP, as well as a Report Security Group which defines all the standard SSP/SMP reports. As part of the implementation process, you need to incorporate the predefined SSP menu and Report Security Group to the appropriate responsibilities, which you can then assign to your system users.

You can either incorporate the Oracle SSP/SMP menu to your existing menus, or define new menus and new responsibilities to allow your users access to Oracle SSP/SMP functions.

Predefined Elements

When you install Oracle SSP/SMP the system will install a number of predefined elements for the calculation and reporting of SSP and SMP. To make these active, you need to define element links for them.


Processing Payments

If you have Oracle Payroll installed, you can include SSP/SMP calculations as payments in the payroll process. You may want to define your own formula to take account of your specific business rules for offsetting the payments made for SSP/SMP against the usual contractual payments.

Consultancy and Support

Oracle provides consultancy and support to provide you with the training and technical and professional expertise you need to successfully implement and use Oracle SSP/SMP.
See Also

Appendix D – Implementation Checklist and Steps
Chapter 2

Statutory Sick Pay

Oracle SSP/SMP allows you to enter information and process it to calculate entitlements and payments for Statutory Sick Pay (SSP). This chapter explains how you:

- define SSP qualifying patterns for all your employees so that individual entitlements to SSP can be calculated
- enter sickness absences and other information for calculating entitlements and payments for SSP
- record exclusion factors to create stoppages to SSP payments
- view the on-line history of SSP payments and stoppages
- run reports to monitor sickness absences and SSP payments.
SSP Qualifying Patterns

Qualifying days are the only days for which Statutory Sick Pay can be paid. They are usually the days of the week on which employees are contractually required to be available for work, but may be any days you and your employees have agreed will be qualifying days. For further information, refer to the guidelines for agreeing qualifying days in the relevant DSS publications.

An SSP qualifying pattern is a series of qualifying days which may be repeated weekly, monthly or some other frequency. Each week in a pattern must include at least one qualifying day.

In Oracle SSP/SMP, you create an SSP qualifying pattern by specifying the repeating sequence of time units for the pattern, classifying each time unit as qualifying or non-qualifying. You define your own time units within a pattern, as well as any number of repeating patterns you require for your employees.

You create a calendar to assign dates to each pattern, so that each day is defined as qualifying or non-qualifying. You can then assign a pattern as the default for all employees within a Business Group, or to an individual employee. Additionally, you can define exceptions to a pattern to override the usual pattern on given days.

See: Setting Up SSP Qualifying Patterns: page 2 – 2

Setting Up SSP Qualifying Patterns

Use the set up steps below to define and assign all the qualifying patterns required for your organization. Qualifying patterns are assigned to employees in your organization so that their individual entitlements to SSP can be calculated.

To set up an SSP qualifying pattern:

1. Define the component time units for the pattern.  
   See: Defining Pattern Time Units: page 2 – 4

2. Create a pattern by constructing a sequence of pattern units. Each component pattern unit must be defined as qualifying or non-qualifying to specify a repeating sequence of qualifying and non-qualifying days.  
   See: Creating a Pattern: page 2 – 4

3. Assign dates to the qualifying pattern by creating a calendar. The calendar defines the starting sequence, start date and time for the
repeating pattern, so that each day included in the calendar is defined as a qualifying or non-qualifying day.

See: Assigning Dates to a Pattern: page 2 – 6

4. Assign a Business Group or person to the SSP qualifying pattern.

See: Assigning SSP Qualifying Patterns: page 2 – 8

Note: You can also create exceptions for an SSP qualifying to override the pattern on given days.

See: Defining Calendar Exceptions: page 2 – 7
Defining Pattern Time Units

You use the Pattern Time Units window to define the component time periods for an SSP qualifying pattern.

To define a pattern time unit:

1. Enter a unique code and descriptive meaning to identify the pattern time unit.
2. Select a base time unit (hours, days or weeks) for the pattern unit.
3. Enter a time unit multiplier to specify the exact time period which, for an SSP qualifying pattern, must convert back to whole days.

   For example:
   
   A time unit multiplier of 2, with the base time unit defined as days, specifies a time period of 2 days.
   
   A time unit multiplier of 2, with the base time unit defined as weeks, specifies a time period of two weeks (or 14 days).
   
   A time unit multiplier of 24, with the base unit defined as hours, specifies a time period of one day.
4. Save your pattern time unit.

Creating a Pattern

You use the Patterns window to specify the sequence of time units for an SSP qualifying pattern. Each pattern comprises a repeating sequence of units where each unit is a group of days designated as qualifying or non-qualifying.

For example, you could construct a pattern as follows:
5 qualifying days followed by 2 non-qualifying days.

To use a repeating pattern as an SSP qualifying pattern, you must specify its purpose as an SSP Qualifying Pattern.

**Prerequisite**

- Define the time units for the pattern.

**To construct a pattern:**

1. Enter a name for the pattern
2. Select the validation start day and time for the pattern. SSP qualifying patterns must start on a Sunday at 00:00 hours. These values are used to validate the values entered for each calendar associated with the pattern.
3. Select SSP Qualifying Pattern as the pattern purpose.
4. Save your work.
5. Construct the sequence of the repeating pattern.

   For each individual pattern time unit you include in the pattern you must specify:
   - a sequence number to place each pattern time unit in the repeating sequence
• the code for the pattern time unit
• the SSP qualifying status, or availability, for the pattern time unit. Each pattern time unit for an SSP qualifying pattern is defined as Qualifying or Non Qualifying.

You can select a component pattern as part of the sequence, to use another pattern as a sequence for the pattern.

6. Save your SSP qualifying pattern.

7. To assign dates to a pattern, choose the Calendars button.

Assigning Dates to a Pattern

An SSP qualifying pattern must be associated with dates, so that each day in a given time period is defined as a qualifying or non-qualifying day. You create a calendar to assign dates to an SSP qualifying pattern. The calendar defines the start date and time for the pattern.

You use the Calendars window to create a calendar.

Prerequisite:

☐ Create the pattern by constructing the repeating sequence of time units and specifying the pattern purpose as an SSP qualifying pattern.

To create a calendar:

1. Enter a unique name for the calendar.
2. Enter a start date and time for the calendar. An SSP qualifying pattern must start on a Sunday at 00:00 hours.
3. You can enter a sequence number to identify a pattern unit to start the first iteration of the pattern.
4. You can specify calendar exceptions to override the pattern on given days.
5. To assign employees to the calendar created for a qualifying pattern, choose the Calendar Usages button.
6. To view the calendar, choose the Schedules button. The schedule displays the repeating pattern of qualifying and non-qualifying days over the time period you specify.

Defining Calendar Exceptions

You can create exceptions for an SSP qualifying pattern to override the pattern on given days. Each calendar exception is another pattern, which overrides the usual pattern. A calendar exception could, for example, be just a single day, or a whole week in which the usual shift pattern for an employee changes to a different pattern.

You can apply calendar exceptions to an SSP qualifying pattern either:

- when you create the calendar to assign dates to an SSP qualifying pattern, or
- when you assign the SSP qualifying pattern to a Business Group or employee in your company.

Exceptions defined when you create a calendar for an SSP qualifying pattern, are applied by default to each employee subsequently assigned to the calendar. Exceptions defined when you assign a calendar, override the repeating pattern and exceptions defined for the calendar.

Prerequisite:

- You can define categories of calendar exceptions as values for the QuickCode type EXCEPTIONCATEGORY.

To define a calendar exception:

1. Enter a unique name for the pattern exception.
2. Enter a start date for the exception. The end date is set by the pattern that defines the exception.
3. Select a pattern to override the usual pattern.
4. Select a code from the list of calendar exceptions to specify the exception category.
5. Enter a text reason for the calendar exception.

Assigning SSP Qualifying Patterns

Once you have defined an SSP qualifying pattern and created a calendar for the pattern, you assign it to the employees in your organization so that it can be used to calculate their entitlement to SSP.

An SSP qualifying pattern can be assigned to:
- a Business Group, or
- an individual employee.

If most employees in your organization share the same qualifying pattern, you can assign that pattern to the Business Group as the default pattern.

If individual employees have their own qualifying patterns, you can assign them their own pattern to override the default pattern for the Business Group.

You use the Calendar Usages window to assign employees in your organization to a qualifying pattern.

**Prerequisite:**

- Create the pattern by constructing the repeating sequence of time units and specifying the pattern purpose as an SSP qualifying pattern.
To assign an SSP qualifying pattern:

1. In the Purpose field, select an entry to specify that you want to assign the calendar as an SSP qualifying pattern.
   An SSP qualifying pattern can be assigned to either a Business Group or an individual.

2. If you are assigning an individual employee, select a value for the employee.
   If you are assigning a business group, select a value for the Business Group.

3. You can define calendar exceptions for individual employees assigned to a calendar, to override the pattern for a period of time.
   **Note:** You can also define exceptions for an SSP qualifying pattern when you create the calendar for the pattern, which are applied by default to everyone subsequently assigned to that calendar as, for example, when the pattern is assigned to a Business Group.
   Exceptions defined when you assign a calendar, override the repeating pattern and exceptions defined for the calendar.

4. To view the SSP qualifying pattern for a specified time period, choose the Schedules button.

Viewing SSP Qualifying Patterns

You use the Schedules window to view an SSP qualifying pattern over a specified time period. The schedule displayed shows the repeating sequence of qualifying and non-qualifying days associated with specific dates.
To view an SSP qualifying pattern:

1. Enter a start date and end date for the period you want to view.
   The time period specified must be within the calendar period.
2. Choose the Find button.
Defining Reasons for Payment Stoppages

There are a number of circumstances which may exclude an employee from entitlement to SSP/SMP, resulting in permanent or temporary stoppage to SSP/SMP payments. The reasons for withholding payment arise from the legislation and are predefined on your system. They allow exclusion factors the system can derive to be displayed on the SSP/SMP Payments window along with the history of payments. They also allow you to enter reasons for withholding payment for exclusion factors you are aware of, such as an when an employee is taken into legal custody.

You use the Element Withholding Reasons window to view the payment withholding reasons set up for your system (although you cannot change them) and enter any additional withholding reasons you may require.

To enter a reason for withholding payment of SSP/SMP:

1. Select New Record from the Edit menu.
2. Select an Element Name.
   - If you are entering a reason for withholding payment of SSP, select Statutory Sick Pay.
   - If you are entering a reason for withholding payment of SMP, select Statutory Maternity Pay.
3. Enter the reason for withholding payment as a short, descriptive title. You can also enter a longer text description.
4. If the reason for withholding payment is temporary, check the Withhold Temporary flag.
5. Save the new withholding reason.

**Note:** If you are entering a withholding reason that relates to payment of both SSP and SMP, you must make two separate entries (one for each element).
Entering Sickness Information

You enter sickness information for your employees so that you can calculate their individual entitlements to SSP.

You use Oracle SSP/SMP to enter:

- details of SSP payments made during a previous employment
- sickness absences
- sickness evidence (or evidence of incapacity for work).

You can update and correct sickness information at any time. Oracle SSP/SMP automatically reassesses entitlement to SSP and adjusts payments using the updated information.

Entering Prior Employment SSP Information

You enter details of SSP payments made during a previous employment using the Prior Employment SSP (SSP1L) window. The information is taken from the new employee leaver’s statement (form SSP1L), and is used to calculate liability for SSP under the current employment. The details are entered when an employee is hired or when a sickness absence is first recorded.

To enter prior employment SSP details:

1. Enter the whole number of weeks that SSP was paid for under the previous employment.
2. Enter the last date that SSP was paid under the previous employment.
3. Save your work.
Entering a Sickness Absence

To enter sickness absences for an employee, use the Absence Attendance Detail window.

Prerequisites

- The assignments of employees for whom you enter absence information must include assignment to a payroll. The effective date of this assignment must be no later than the start of the current payroll period.


- You can define absence reasons as values for the QuickCode type ABSENCE_REASON.

- The SSP qualifying pattern for an employee is used to calculate the number of days of SSP they are entitled to in an absence period. The qualifying pattern for each employee must be defined before SSP can be calculated for the sickness period.

  See: SSP Qualifying Patterns: page 2 – 2

To enter a sickness absence:

1. If necessary, change your effective date to the current date.
Note: Oracle SSP/SMP uses the DateTrack session to determine the pay periods for SSP payments. You must reset DateTrack to the current date so that the effective start and end dates are accurate for SSP payments, and they are processed according to the rules for SSP.

2. Select a sickness absence type. The following information appears:
   • the category for the absence displays as Sickness.
   • the occurrence of the new sickness absence record you are entering. For example, if the employee has already incurred two absences of this type, the occurrence of the new record is 3.
   • the notification date for the sickness, which is displayed as the system date. Modify the date displayed to amend the date.

3. Enter start dates for the absence:
   • the absence start date (which cannot be before the sickness start date.)
   • the sickness start date (which may be earlier than the absence start date).

You must enter both start dates. The period of incapacity for work (PIW) start date is displayed. If there is no linked PIW, this is the start date for the sickness absence. If there is a linked PIW, the date is defaulted from the PIW start date for the linked absence.

4. You can also:
   • enter a reason for the late notification of the sickness and indicate whether the late notification is acceptable according to your business rules
   • select the employee who replaces the absent employee for the duration of the absence
   • indicate if the sickness is related to pregnancy
   • indicate if an SSP1 form has been issued to the employee (stating the reasons for withholding SSP).

5. Save your sickness absence.

To enter end dates for a sickness absence:

1. Enter end dates for:
   • the end of the absence (which may be after the sickness end date).
   • the end of the sickness (which may be before the absence end date).
You must enter both end dates for the sickness absence.

**Attention:** If you don’t enter an end date when you record the absence, the system creates entries for the SSP payments due for 28 weeks, which may be automatically corrected when you subsequently enter an end date for the absence (if the duration of the absence is less than 28 weeks). Your system will take some time to create payment entries for a 28 week absence, which may prevent you from using your system until this process is completed.

2. You can also enter the duration of the absence (days or hours).

### Entering Sickness Evidence

You record sickness evidence (details of doctors certificates, self-certificates, etc.) using the Sickness Evidence window. You can create multiple sickness evidence records for each sickness absence you record for an employee.

**Prerequisite**

- Record a sickness absence for the employee.

---

#### To enter sickness evidence:

1. Enter the date of the evidence (which must be on or after the sickness start date).
2. Enter the date the evidence was received.

3. Enter the source of the sickness evidence.

4. You can enter a reason for late submission of the evidence and indicate if the delay is acceptable, according to your business rules.

5. You can enter a predicted fitness date and indicate if the information is taken from a self-certificate.

6. To define the status of the sickness evidence, select an option from the Status panel.

**Note:** Only one sickness evidence record can be designated as current, which is used to define the record which should be used as the authoritative evidence. For example, your business rules may specify that a doctor’s certificate should take precedence over a self-certificate. If no record is marked as current, the system assumes there is no medical evidence.

If the sickness control rule for your organization specifies that an employee must submit sickness evidence (or evidence of incapacity) for a sickness absence, Oracle SSP/SMP automatically creates a stoppage for SSP payments if sickness evidence details are not entered.
Calculating Statutory Sick Pay

Oracle SSP/SMP calculates SSP using the information entered for your employee. It checks for entitlement to SSP and using the absence information, attempts to calculate the SSP for each week in the PIW for which payment is due (up to a maximum of 28 weeks).

If you are not an Oracle Payroll user, you must enter the average earnings amount for your employee before their entitlement to SSP can be calculated.

Oracle SSP/SMP automatically creates stoppages to SSP for exclusion factors that can be derived from the information on the system. You must enter any factors that you are aware of that exclude your employee from receiving SSP.

If you subsequently change any information used to calculate SSP, Oracle SSP/SMP automatically recalculates SSP for your employee.

You can use the Sickness Pay window to:

- enter the average earnings for an employee used to determine entitlement to SSP
- view and record details of stoppages to SSP payments for an employee
- view details of SSP payments for an employee.
Calculating Average Earnings for SSP

The Government legislation for Statutory Sick Pay states that your employee’s average weekly earnings must be above a minimum level to qualify for SSP.

The Sickness Pay window displays details of the average earnings calculation for your employee.

If you are an Oracle Payroll user, the average earnings amount is usually calculated and displayed automatically. There are a number of reasons why the average earnings may not be calculated automatically:

- for a new employee, there may be insufficient payroll information available
- a director’s pay is usually based on voted fees and therefore cannot be derived from the system.

Where there is a linked PIW for the current sickness, the average earnings figure is automatically displayed from the linked sickness absence.

If you are not an Oracle Payroll user, the average earnings figure cannot be calculated by the system and you must enter the figure yourself. Refer to the relevant DSS publication for information on calculating average earnings. If you enter a figure for the average earnings amount, it is flagged as a user entered item.

The Recalculate button allows you to revert from the average earnings figure you have entered to the figure calculated from Oracle Payroll.

The effective date for the average earnings amount displays, which is defaulted from the start date for the current PIW, or the start date for the first PIW for a linked series of absences.

Viewing and Recording SSP Stoppages

The legislation for SSP includes a number of circumstances that exclude your employee from entitlement. Payment stoppages for SSP can be temporary or permanent, and may be derived by the system or entered using the Sickness Pay window.
Examples of system derived stoppages for SSP include:

- waiting days for a PIW
- ineligibility where your employee’s earnings are below the lower earnings limit (LEL) for National Insurance
- ineligibility where a female employee enters her maternity pay period, etc.

You must enter stoppages for exclusion factors you are aware of, such as where your employee is taken into legal custody, etc.

Payment stoppages for SSP are displayed and recorded on the Sickness Pay window. Each stoppage is displayed showing the reason and the start date for the stoppage. Temporary stoppages display an end date to show the period that payment is withheld.

Temporary SSP stoppages include:

- waiting days
- late notification of a sickness absence, where payment is withheld for the number of days the notice is overdue, etc.

You can check the Employee Notified check box, to indicate that an SSP1 form has been issued informing your employee of the reason for withholding payment of SSP.

You can override stoppages, including system derived stoppages and stoppages you have entered, by checking the Override check box.

If you change information used to derive a system stoppage, the User Entered check box is automatically checked.

To enter a stoppage for payment of SSP:

1. Enter the date that payment should be withheld from.
2. Select the reason for withholding payment of SSP.
3. If you are recording a temporary stoppage, enter an end date for the stoppage.
4. Save your work.

The User Entered check box is automatically checked for all stoppages you enter.

Viewing SSP Payments

You view the SSP payment history for your employee using the Sickness Pay window. Each entry listed is for a specified week within
the PIW (up to the maximum entitlement of 28 weeks) and displays the following information:

- the amount due
- the SSP rate
- the number of qualifying days in the period, derived from your employee’s qualifying pattern
- the number of days in the period for which SSP payment is due. Any reasons for withholding SSP in this period are taken into account (including waiting days)
- the number of days that payment of SSP is withheld. All SSP stoppages are listed as separate entries in the Stoppages region.
- the number of SSP weeks. The SSP weeks are the number of whole weeks (or fractions of a week) for which SSP is paid.
- the effective start and end dates for the payroll period the SSP amount is paid.

**Attention:** Once Oracle SSP/SMP has calculated your employee’s entitlement to SSP, the individual payment entries are displayed in the Sickness Pay window. If you haven’t entered an end date for the absence, SSP entries are calculated and displayed for the maximum entitlement of 28 weeks. If you subsequently change any information used to calculate the SSP payments, such as entering an absence end date or entering a stoppage for payment of SSP, etc. the payment entries are automatically adjusted. If the entries have been processed in a payroll run they cannot be deleted, and Oracle SSP/SMP makes corrections to the corresponding SSP entries, which are processed in the next payroll run.
Reports for Statutory Sick Pay

Oracle SSP/SMP provides the following standard Statutory Sick Pay reports:

- Statutory Sick Pay
- Maximum SSP Weeks
- Open Sickness Absences
- SSP Element Results.

You run these reports from the Submit Requests window.

Statutory Sick Pay Report

The Statutory Sick Pay report provides information on the SSP payment history for a specified period, for each employee included in the report.

For each employee included, it gives details of:

- all periods of incapacity for work
- all payment stoppages and reasons for exclusion
- the SSP payment entries.

You can run the report for any of the following:

- all employees in your Business Group
- all employees on a specified payroll
- an individual employee in your Business Group.

Run the report from the Submit Requests window.

To run the Statutory Sick Pay report:

1. In the Name field, select the report name.
2. Enter the Payments field to open the Parameters window.
3. Enter a Start Date and End Date to specify the reporting period.
4. Do one of the following:
   - Select a payroll in the Payroll Name field to run the report for all employees on a specific payroll.
   - Select an employee in the Person Name field to run the report for an individual employee.
• Leave the Payroll Name and Person Name fields blank to run the report for all employees in your Business Group.

5. Choose the Submit button.

Open Sickness Absences Report

The Open Sickness Absences report provides information on current sickness absences.

You can run the report for:

• all employees in your Business Group, or
• all employees on a specified payroll.

Run the report from the Submit Requests window.

To run the Open Sickness Absences report:

1. In the Name field, select the report name.
2. Enter the Payments field to open the Parameters window.
3. If you want to run the report for all employees on a specific payroll, select a payroll in the Payroll Name field.
   If you leave the Payroll Name field blank, the report includes all employees in your Business Group.
4. Choose the Submit button.

Maximum SSP Weeks Report

The Maximum SSP Weeks report lists details of employees who have had absences for 22 weeks or longer. It provides a way of monitoring long periods of incapacity for work (PIWs) which have reached, or are approaching, the maximum number of weeks that SSP can be paid (28 weeks). Employees whose entitlement to SSP stops during a sickness absence, should be issued with form SSP1, in accordance with the legislation for SSP.

You can run the report for:

• all employees in your Business Group, or
• all employees on a specified payroll.

Run the report from the Submit Requests window.
▶ To run the Maximum SSP Weeks report:
1. In the Name field, select the report name.
2. Enter the Payments field to open the Parameters window.
3. If you want to run the report for all employees on a specific payroll, select a payroll in the Payroll Name field.
   If you leave the Payroll Name field blank, the report includes all employees in your Business Group.
4. Choose the Submit button.

SSP Element Result Listing Report

The SSP Element Result Listing reports and sums all the run results processed for the Statutory Sickness Pay element for a specified payroll period, and displays them by individual assignment. All input values defined for the element are displayed, and the sort options allow you to display the report by assignment or employee name.

Run the report from the Submit Requests window.

▶ To run the SSP Element Result Listing report:
1. In the Name field, select the report name.
2. Enter the Payments field to open the Parameters window.
3. Select a payroll in the Payroll Name field. The payroll period defaults to the last processed run.
4. If you want to run the report for another processed payroll run, select another payroll period in the Period field.
5. If you want to list the report by employee (instead of assignment number), select Employee Name in the Sort Option field.
6. Choose the Submit button.
Oracle SSP/SMP allows you to enter information and process it to calculate entitlements and payments for Statutory Maternity Pay (SMP).

This chapter explains how you:

- record maternity information for calculating entitlements and payments for SMP
- record exclusion factors to create stoppages to SMP payments
- view the on-line history of SMP payments and stoppages
- run reports to monitor maternity absences and SMP payments.
The Maternity Assignment

The assignment relates an employee to your organization. It defines the Business Group for which the employee works, the date the assignment began and the current status of the assignment. Other components of the assignment define the employee’s place in the organization and the compensation and benefits she receives.

A female employee taking leave of absence due to maternity, must still have a current assignment (which includes assignment to a payroll), even though she is on maternity leave from your organization.

When an employee is on maternity leave, it must be recorded on her current assignment as well as her maternity absence record. Your employee’s assignment is used to track her departure and determine how the system processes SMP payments and other compensation and deductions during her maternity leave.

You can change an employee’s assignment by:

- creating a new assignment for the employee as the current assignment for the duration of her maternity leave, or
- changing the status of the employee’s current assignment, using a user status which has been defined for maternity leave.

Whichever method you choose for changing your employee’s assignment, you must ensure the correct element entries are made for the assignment, to ensure your employee receives payment of SMP, as well as any other earnings she is entitled to during her maternity leave.

All changes to an employee’s assignment are DateTracked, so you can make future–dated changes in advance. You can change your employee’s assignment to take effect at any time, where the date for her maternity leave is known in advance, or when her maternity absence is recorded.

See Also

Entering a New Assignment, Oracle HR User’s Guide or Oracle Payroll User’s Guide

Changing Assignment Information, Oracle HR User’s Guide or Oracle Payroll User’s Guide

Defining Assignment Statuses, Oracle HR User’s Guide or Oracle Payroll User’s Guide

Entering Elements, Oracle HR User’s Guide or Oracle Payroll User’s Guide
Entering Maternity Information

You enter maternity information for your female employees so you can calculate their individual entitlements to SMP.

You use Oracle SSP/SMP to enter:

- maternity details, such as the date the baby is due, details of the birth, etc.
- maternity absences
- medical evidence for a maternity.

You can update and correct maternity information at any time. Oracle SSP/SMP automatically reassesses entitlement to SMP and adjusts payments using the updated information.

Recording Maternity Details

You use the Maternity window to:

- record a maternity for a female employee
- enter details relating to the payment of maternity pay
- enter details of the birth
- enter details about the employee’s intention to return to work.
Recording a Maternity

To record a maternity:

1. Enter the date the baby is due. The date should be taken from medical evidence, usually a maternity certificate (form MATB1).

   The following dates appear:
   - The date for the expected week of confinement which is the Sunday of the week in which the due date falls.
   - The date for the qualifying week which is the fifteenth week before the expected week of confinement.
   - The earliest start date for the maternity pay period which is the eleventh week before the expected week of confinement.
   - The continuous employment start date which is the date twenty six weeks before the qualifying week. The employee must have been continuously employed from this date to be entitled to SMP.

2. You can enter a start date for the maternity pay period. The start date for the maternity pay period is usually agreed with the employee and can start on any Sunday from the eleventh week before the expected week of confinement.

   If the employee works up to the birth date, the maternity pay period starts from the Sunday following the date of the birth and is defaulted from the date entered for the actual birth.

   If an employee is absent from work because of a pregnancy related illness, on or after the start of the sixth week before the baby is due, the maternity pay period starts on the Sunday of the first week of absence (as long as the employee has not worked in that week or been entitled to SSP). The start date for the maternity pay period is defaulted from the information entered using the Absence Attendance Detail window.

3. Save your maternity record.

SMP Payment Details

To enter information relating to the payment of maternity pay:

1. Enter the following dates as required:
   - The date the employee started work with a new employer, which is the effective date the entitlement to SMP ceases under the current employment.
• The date that SMP must be paid by, where there is an adjudication by the DSS specifying that payment must be made in a given time period.
• The start date for payment of SMA (Statutory Maternity Allowance), where there is no entitlement to SMP or the entitlement ceases.

2. If the entire SMP entitlement is to be paid as a lump sum, you can check the Pay as Lump Sum check box.

If SMP is paid as a lump sum, it is classified as earnings in one pay period and is processed in the next payroll following the maternity pay period start date. It may result in overpayment if the employee’s circumstances change and may need to be adjusted. The payment will also need to be adjusted if the statutory rates change during the maternity pay period.

If SMP is not paid as a lump sum, an entry is created for each week in the maternity pay period (where there is no stoppage) and each one is processed in the payroll which covers that period.

Birth Details

To enter details of the birth:
1. Enter the following dates:
   • The actual date of the birth.
   • The date you receive notification of the birth.
2. If you are recording a stillbirth, uncheck the Live Birth check box.

Intention to Return to Work

To enter details about an employee’s intention to return to work:
1. If the employee intends to return to work, enter the date the employee intends to return. The Intends to Return box must be checked.
2. If the employee does not intend to return to work, uncheck the Intends to Return box.
3. If you are notified that the employee is unfit to return to work on the date scheduled, check the Unfit for Scheduled Return box.

Entering Maternity Evidence

You record maternity evidence, such as details of the maternity certificate, details of the birth, etc. using the Maternity Evidence
window. You can create multiple maternity evidence records for each maternity recorded for an employee.

**Prerequisites**

- Enter details of the maternity.

![](image)

**To enter maternity evidence:**

1. Enter the date of the evidence (which cannot before the start of the 14th week before the expected week of confinement).
2. Enter the date the evidence was received.
3. Enter the source of the maternity evidence and the details. For example, a maternity certificate (form MATB1) originates from either a midwife or doctor.
4. You can enter a reason for late submission of the evidence and indicate if the evidence is acceptable, according to the rules for entitlement to SMP.
5. To define the status of the maternity evidence, select an option from the Status panel.

   Only one maternity evidence record can be designated as current, which is used to define the record which should be used as the authoritative evidence. If no record is marked as current, the system assumes there is no medical evidence.

---

**Entering a Maternity Absence**

To enter absences for maternity leave for an employee, use the Absence Attendance Detail window.
Prerequisites

- Change the employee’s assignment to indicate she is on maternity leave. The effective date of the assignment must be no later than the start of the current payroll period.
- You can define absence reasons as values for the QuickCode type ABSENCE_REASON.
- Record details of the maternity.

**To enter a maternity absence:**

1. If necessary, change your effective date to the current date.

   **Note:** Oracle SSP/SMP uses the DateTrack session to determine the pay periods for SMP payments. You must reset DateTrack to the current date so that the effective start and end dates are accurate for SMP payments, and they are processed according to the rules for SMP.

2. Select a maternity absence type. The following information appears:
   - The category displays as Maternity.
   - The occurrence of the new maternity absence record you are entering. For example, if the employee has already incurred an absence of this type, the occurrence of the new record is 2.
• The date the baby is due. If there is more than one maternity record for the employee, select the due date the maternity absence relates to.

• The notification date for the maternity absence, which is displayed as the system date. Modify the date displayed to amend the date

3. Do one of the following:

• Enter projected dates for the absence. You can later copy them to the Actual Date fields by choosing the Confirm Projected Dates button. You can also enter the expected start and end times for the absence, which you can use to record the duration of the absence.

• Enter actual dates and duration for the absence (in days or hours). To record a duration in hours, you must enter start and end times, as well as start and end dates.

4. You can also:

• enter a reason for late notification of the maternity absence and indicate if it is acceptable according to the rules for entitlement to SMP

• select the employee authorizing the absence

• select the employee who replaces the absent employee for the duration of the maternity absence.

5. Save the maternity absence.
Calculating Statutory Maternity Pay

Oracle SSP/SMP calculates SMP using the information entered for your employee. It checks for entitlement to SMP and uses the absence information to attempt to calculate the SMP for each week in the maternity pay period for which payment is due (up to a maximum of 18 weeks).

If you are not an Oracle Payroll user, you must enter the average earnings amount for your employee before SMP can be calculated.

Oracle SSP/SMP automatically creates stoppages to SMP for exclusion factors that can be derived from the information on the system. You must enter any factors that you are aware of that exclude your employee from receiving SMP.

If you change any of the information used to calculate SMP, Oracle SSP/SMP automatically recalculates SMP for your employee.

You can use the Maternity Pay window to:
- enter the average earnings for your employee to determine her entitlement to SMP
- view and record details of stoppages to SMP payments for your employee
- view details of SMP payments for your employee.

See Also

Reports for Statutory Maternity Pay: page 3 – 13

Calculating Average Earnings for SMP

The Government legislation for Statutory Maternity Pay states that your employee’s average weekly earnings must be above a minimum level (Lower Earnings Limit) to qualify for SMP.

The Maternity Pay window displays details of your employee’s average earnings, which is used to establish her entitlement to SMP.

If you are an Oracle Payroll user, the average earnings amount is usually calculated and displayed automatically. There are a number of reasons why the average earnings amount may not be calculated automatically:
- For a new employee, there may be insufficient payroll information available.
A director’s pay is usually based on voted fees and therefore cannot be derived from the system.

If you are not an Oracle Payroll user, the average earnings figure cannot be calculated by the system and you must enter the figure yourself. Refer to the relevant DSS publications for information on calculating average earnings. If you enter a figure for the average earnings amount, it is checked as a user entered item.

The Recalculate button allows you to revert from the average earnings figure you have entered to the figure calculated from Oracle Payroll.

The effective date for the average earnings amount displays, which is defaulted from the date of the qualifying week.

### Viewing and Recording SMP Stoppages

The legislation for SMP includes a number of circumstances that exclude your employee from entitlement. Payment stoppages for SMP can be temporary or permanent, and may be derived by the system or entered using the Maternity Pay window.

Examples of stoppages for SMP that can be derived by the system include:

- the average earnings amount is below the lower earnings limit for NI contributions
- details of a stillbirth are recorded where the pregnancy ends earlier than the sixteenth week before the expected week of confinement.

You must enter stoppages for exclusion factors you are aware of, such as if your employee is taken into custody during her maternity pay period (MPP), etc.

Payment stoppages during the maternity pay period are displayed and recorded on the Maternity Pay window. Each stoppage is displayed showing the reason and start date for the stoppage. Temporary stoppages display an end date to show the period that payment is withheld.

Temporary SMP stoppages include:

- late notification of absence for maternity leave
- your employee works during her MPP, etc.

You can check the Employee Notified check box, to indicate that your employee has been notified of the reason for withholding payment of SMP.
You can override stoppages, including system derived stoppages and stoppages you have entered, by checking the Override check box.

If you change information used to derive a system stoppage, the User Entered check box is automatically checked.

To enter a stoppage for payment of SMP:
1. Enter the date that payment should be withheld from.
2. Select the reason for withholding payment of SMP.
3. If you are recording a temporary stoppage, enter the end date for the stoppage.
4. Save your work.

The User Entered check box is automatically checked for all stoppages you enter.

See Also

Defining Reasons for Payment Stoppages: page 2 – 11

Viewing SMP Payments

You view the maternity pay period (MPP) payment history for an employee using the Maternity Pay window. Oracle SSP/SMP calculates entitlement to SMP for the whole period of 18 weeks or less. Each entry listed is for a specified week in the maternity pay period and displays the following information:

- The start date for the week. Each week within the maternity pay period starts on a Sunday.
- The amount due for the week.
- The SMP rate for the week. The rate is defined as HIGH or LOW.
- The recoverable amount for the week, calculated as a fixed proportion of the amount due.
- The effective start and end dates for the payroll period the SMP amount is paid. If the total SMP amount due is to be paid as a lump sum, the effective start and end dates for each entry will be the same.

Attention: Once Oracle SSP/SMP has calculated your employee’s entitlement to SMP, the individual payment entries
for her maternity pay period are displayed in the Maternity Pay window. If you subsequently change any information that changes her entitlement to SMP, such as entering a stoppage for payment of SMP, etc. the payment entries are automatically adjusted. If the entries have been processed in a payroll run they cannot be deleted, and Oracle SSP/SMP makes corrections to the corresponding SMP entries, which are processed in the next payroll run.
Reports for Statutory Maternity Pay

Oracle SSP/SMP provides the following standard Statutory Maternity Pay reports:

- Statutory Maternity Pay
- SMP Element Results.

You run these reports from the Submit Requests window.

Statutory Maternity Pay Report

The Statutory Maternity Pay report provides information on the maternity pay period (MPP) payment history for a specified period, for each employee included in the report.

For each employee included, it gives details of:

- the MPP dates and average earnings, etc.
- all payment stoppages and reasons for exclusion
- the MPP payment entries.

You can choose to run the report for:

- all employees in your Business Group, or
- all employees on a specified payroll, or
- an individual employee in your Business Group.

Run the report from the Submit Requests window.

To run the Statutory Maternity Pay report:

1. In the Name field, select the report name.
2. Enter the Payments field to open the Parameters window.
3. Enter a Start Date and End Date to specify the reporting period.
4. Do one of the following:
   - Select a payroll in the Payroll Name field to run the report for all employees on a specific payroll.
   - Select an employee in the Person Name field to run the report for an individual employee.
   - Leave the Payroll Name and Person Name fields blank to run the report for all employees in your Business Group.
5. Choose the Submit button.

---

**SMP Element Result Listing**

The SMP Element Result Listing lists and sums all the run results processed for the Statutory Maternity Pay element for a specified payroll period, and displays them by individual assignment. All input values defined for the element are displayed, and the sort options allow you to display the report by assignment or employee name.

Run the report from the Submit Requests window.

**To run the SMP Element Result Listing report:**

1. In the Name field, select the report name.
2. Enter the Payments field to open the Parameters window.
3. Select a payroll in the Payroll Name field. The payroll period defaults to the last processed run.
4. If you want to run the report for another processed payroll run, select another payroll period in the Period field.
5. If you want to list the report by employee (instead of assignment number), select Employee Name in the Sort Option field.
6. Choose the Submit button.
This appendix shows the default menu path for each window in Oracle SSP/SMP. Your system administrator can define new menus to incorporate the Oracle SSP/SMP options to the existing responsibilities at your site.

The second section shows the default navigation paths for all the windows in Oracle HRMS, which are arranged alphabetically by window title. The windows for optional Oracle HRMS applications (such as Oracle SSP/SMP) are shown with their default responsibilities.
# Default Navigation Menu for Oracle SSP/SMP

<table>
<thead>
<tr>
<th>MENU ENTRY</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>SSP/SMP</td>
<td>Enter SSP/SMP details</td>
</tr>
<tr>
<td><strong>Person Details</strong></td>
<td></td>
</tr>
<tr>
<td>1 Person</td>
<td>Enter personal, sickness and maternity information</td>
</tr>
<tr>
<td>2 Maternity</td>
<td>Enter maternity details</td>
</tr>
<tr>
<td>3 Evidence</td>
<td>Enter maternity evidence</td>
</tr>
<tr>
<td>2 SSP1L</td>
<td>Enter prior employment SSP1L details</td>
</tr>
<tr>
<td>2 Absence</td>
<td>Enter sickness or maternity absences</td>
</tr>
<tr>
<td>3 Evidence</td>
<td>Enter sickness or maternity evidence</td>
</tr>
<tr>
<td>3 SSP/SMP</td>
<td>Calculate and view SSP or SMP payments</td>
</tr>
<tr>
<td><strong>Pattern Time Units</strong></td>
<td>Define pattern time units</td>
</tr>
<tr>
<td><strong>SSP Qualifying Patterns</strong></td>
<td>Define qualifying patterns and usages</td>
</tr>
<tr>
<td><strong>Withholding Reasons</strong></td>
<td>Define element withholding reasons for payment stoppages</td>
</tr>
</tbody>
</table>
Windows and their Navigation Paths

This topic shows the default navigation paths for all the windows in Oracle HRMS, as they are supplied. You can use taskflow windows directly from the menu, or from the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create customized versions of some of these windows using different window titles.

Absence Detail

Do one of the following:

1. Choose People –> Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.

Or:

2. In the resulting Find window, query the person.

Absence Attendance Type

- Choose Compensation and Benefits –> Absence Types in the Navigator.

Accrual Bands

2. Enter or query an accrual plan name.
3. Choose the Accrual Bands button.

Accrual Plans

- Choose Compensation and Benefits –> Accrual Plans in the Navigator.

Accruals

Do one of the following:

1. Choose View –> Employee Accruals in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Accruals button.
Or:
1. Choose People -> Fastpath -> Accruals in the Navigator.
2. In the resulting Find window, query the person.

Address
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Address button.
Or:
1. Choose People -> Fastpath -> Address in the Navigator.
2. In the resulting Find window, query the person.

Adjust Balance (Oracle Payroll only)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Balance.
Or:
1. Choose People -> Fastpath -> Adjust Balances in the Navigator.
2. In the resulting Find window, query the person.

Advance Pay (Oracle Payroll only)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Advance Pay.

Alter Effective Date
■ Choose the Alter Effective Date icon from the toolbar.
Applicant Entry
- Choose Recruitment -> Applicant Quick Entry in the Navigator.

Applicant Interview
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
4. Choose the Interview button.

Application
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
Or:
1. Choose People -> Fastpath -> Application in the Navigator.
2. In the resulting Find window, query the person.

Appraisal Template
- Choose Career Management -> Appraisal Template in the Navigator.

Assessment Template
- Choose Career Management -> Assessment Template in the Navigator.

Assign Monetary Units to a Currency (Oracle Payroll only)
- Choose Payroll -> Monetary Units in the Navigator.

Assignment
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
Or:
1. Choose People –> Fastpath –> Assignment in the Navigator.
2. In the resulting Find window, query the person.

**Assignment Budget Values**

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:
   - For an applicant:
     • Choose the Others button and select Application.
     • Choose the Budgets button.
   - For an employee:
     • Choose the Assignment button.
     • Choose the Others button and select Budgets.

Or:
1. Choose People –> Fastpath –> Assignment Budget Values in the Navigator.
2. In the resulting Find window, query the person.

**Assignment Criteria**

1. Choose Payroll –> Assignment Set in the Navigator.
2. Enter or query an assignment set.
3. Choose the Criteria button.

**Assignment History**

- Choose View –> Histories –> Employee Assignment in the Navigator.

**Assignment Processes**

1. Choose View –> Payroll Process Results in the Navigator.
2. Enter or query a payroll process.
3. Choose the Assignment Process button.

**Assignment Set**

- Choose Payroll –> Assignment Set in the Navigator.
Assignment Statuses
- Choose Work Structures -> Status in the Navigator.

Assignments Folder
- Choose View -> Lists -> Assignments Folder in the Navigator.

Balance (Oracle Payroll only)
- Choose Compensation and Benefits -> Balance in the Navigator.

Balance Classifications (Oracle Payroll only)
2. Enter or query a balance.
3. Choose the Classifications button.

Balance Dimensions (Oracle Payroll only)
2. Enter or query a balance.
3. Choose the Dimensions button.

Balance Feed Control (Oracle Payroll only)
1. Choose Compensation and Benefits -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feed Control button.

Balance Feeds (Oracle Payroll only)
- Note: This instance of the Balance Feeds window lets you select more than one element to feed the balance.

**Note:** This instance of the Balance Feeds window lets you select more than one balance for the element to feed.
1. Choose Compensation and Benefits -> Element in the Navigator.
2. Enter or query an element.
3. Choose the Feeds button.

**Batch Header**
- Choose Mass Information eXchange: MIX → Batch Element Entry in the Navigator.

**Batch Lines**
2. Choose the Lines button.

**Book Events**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Bookings.

**Budget**
- Choose Work Structures → Budget in the Navigator.

**Budget Value Defaults**
2. Enter or query a Business Group.
3. Choose the Others button and select Budget Value Defaults.

**Budgetary Calendar**
- Choose Work Structures → Budget Calendar in the Navigator.

**Business Group Information**
2. Enter or query a Business Group.
3. Choose the Others button and select Business Group Information.

**Career Path Names**
- Choose Work Structures → Job → Path Name in the Navigator.
Calendars (SSP/SMP only)
1. Choose SSP -> SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.
3. Choose the Calendars button.

Calendar Usages (SSP/SMP only)
1. Choose SSP -> SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.
3. Choose the Calendars button.
4. Choose the Calendar Usages button.

Columns
1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.

Competence Profile
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.

Competence Requirements
- Choose Career Management -> Competence Requirements in the Navigator.

Competence Types
- Choose Career Management -> Competence Types in the Navigator.

Competencies
- Choose Career Management -> Competencies in the Navigator.

Concurrent Requests
- Choose Processes and Reports -> View Requests in the Navigator.

Consolidation Sets (Oracle Payroll only)
- Choose Payroll -> Consolidation in the Navigator.
Contact
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
Or:
1. Choose People –> Fastpath –> Contact Information in the Navigator.
2. In the resulting Find window, query the person.

Control Totals
2. Choose the Totals button.

Costing
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Costing.
Or:
2. In the resulting Find window, query the person.

Costing Information
2. Enter or query an organization.
3. Choose the Others button and select Costing Information.

Custom Reports
■ Choose Processes and Reports –> Submit Custom Reports in the Navigator.
Database Items
1. Choose Compensation and Benefits -> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Show Items button.

DateTrack History Change Field Summary
- Choose the DateTrack History icon from the toolbar.

Define Function
- Choose Other Definitions -> Formula Functions in the Navigator.

Define QuickPaint Report
- Choose Processes and Reports -> Define a QuickPaint Report in the Navigator.

Define Task Flow

Define Task Flow Nodes
- Choose Security -> Task Flow Nodes in the Navigator.

Delete Person
- Choose People -> Delete Personal Records in the Navigator.

Edit Formula
1. Choose Compensation and Benefits -> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Edit button.

Element
- Choose Compensation and Benefits -> Element Description in the Navigator.

Element and Distribution Set
- Choose Payroll -> Element Set in the Navigator.
Element Classifications (Oracle Payroll only)

- Choose Compensation and Benefits -> Classification in the Navigator.

Element Entries

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.

Or:

1. Choose People -> Fastpath -> Element Entries in the Navigator.
2. In the resulting Find window, query the person.

Element Link

- Choose Compensation and Benefits -> Link in the Navigator.

Element Withholding Reasons (SSP/SMP only)

- Choose SSP/SMP -> Element Withholding Reasons in the Navigator.

Employee Assignment Processes (Oracle Payroll only)

- Choose View -> Assignment Process Results in the Navigator.

Employee Review

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reviews.

Or:

1. Choose People -> Fastpath -> Employee Review in the Navigator.
2. In the resulting Find window, query the person.
Employee Run Result History (Oracle Payroll only)
- Choose View -> Histories -> Run Results in the Navigator.

End Application
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Application.
Or:
1. Choose People -> Fastpath -> End Application in the Navigator.
2. In the resulting Find window, query the person.

End Employment
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Employment.
Or:
1. Choose People -> Fastpath -> End Employment in the Navigator.
2. In the resulting Find window, query the person.

Entry Values
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select an entry and choose the Entry Values button.

Event Bookings
Do one of the following:
- Choose People -> Events and Bookings in the Navigator.
Or:
1. Choose People -> Fastpath -> Event for Person in the Navigator.
2. In the resulting Find window, query the person.
Exchange Rates (Oracle Payroll only)
- Choose Payroll –> Exchange Rates in the Navigator.

External/Manual Payments (Oracle Payroll only)
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select External Pay.
Or:
2. In the resulting Find window, query the person.

Form Customization
- Choose Security –> CustomForm in the Navigator.

Formula
- Choose Compensation and Benefits –> Write Formulas in the Navigator.

Formula Result Rules (Oracle Payroll only)
- Choose Compensation and Benefits –> Formula Results in the Navigator.

GL Map (Oracle Payroll only)
- Choose Payroll –> GL Flexfield Map in the Navigator.

Globals
- Choose Compensation and Benefits –> Global Values in the Navigator.

Grade Rate
- Choose Work Structures –> Grade –> Grade Rate in the Navigator.

Grade Scale
- Choose Work Structures –> Grade –> Grade Steps and Points in the Navigator.
Grade Step Placement
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Grade Step.
Or:
1. Choose People -> Fastpath -> Grade Step Placement in the Navigator.
2. In the resulting Find window, query the person.

Grades
- Choose Work Structures -> Grade -> Description in the Navigator.

Input Values
1. Choose Compensation and Benefits -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

Job
- Choose Work Structures -> Job -> Description in the Navigator.

Job Evaluation
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Evaluation button.

Job Requirements
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Requirements button.

Letter
- Choose Work Structures -> Recruitment Letter Type in the Navigator.
Link Input Values
1. Choose Compensation and Benefits -> Link in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

List Assignments
- Choose View -> Lists -> Assignments in the Navigator.

List Budget Variance by Organization
- Choose View -> Organization Budgets in the Navigator.

List Employees by Absence Type
- Choose View -> Lists -> Employees by Absence Type in the Navigator.

List Employees by Element
- Choose View -> Lists -> Employees by Element in the Navigator.

List Employees by Organization
- Choose View -> Lists -> Employees by Organization in the Navigator.

List Employees by Position
- Choose View -> Lists -> Employees by Position in the Navigator.

List Employees by Position Hierarchy
- Choose View -> Lists -> Emps by Position Hierarchy in the Navigator.

List People by Assignment
- Choose View -> Lists -> People by Assignment in the Navigator.

List People by Special Information
- Choose View -> Lists -> People by Special Information in the Navigator.

List Position Budget Variance
- Choose View -> Position Budgets in the Navigator.
Location

- Choose Work Structures -> Location in the Navigator.

Map Career Path

- Choose Work Structures -> Job -> Career Path in the Navigator.

Mass Move

- Choose Work Structures -> Mass Update in the Navigator.

Mass Move – Assignments

2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Assignments button.

Mass Move – Messages

2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window and choose the Find button.
5. Complete the Mass Move – Positions window and choose the Assignments button.
6. Complete the Mass Move – Assignments window and close it.
7. From the Mass Move – Positions window, choose the Valid Grades button.
8. Complete the Valid Grades window and close it.
10. From the Mass Move window, choose the Execute button.
11. If the Status field shows In Error or Complete with Warnings, a Message button appears.
12. If the Message button appears, choose it to view messages in the Mass Move – Messages window.

Note: Alternatively, you can view messages for saved (but not yet successfully executed) mass moves as follows:

2. Enter the name of the saved mass move in the Description field.
3. When the Mass Move window is populated with data and the Message button appears, choose the Message button.

**Mass Move – Positions**

2. Complete the Mass Move window.
3. Save your work.
4. Choose the Positions button.
5. In the resulting Find Positions window, select or enter a Source Job and Source Position.
6. Choose the Find button.

**Mass Move – Valid Grades**

2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Valid Grades button.

**Mass Update of Applicants**

- Choose Recruitment -> Mass Update of Applicants in the Navigator.

**Maternity** (SSP/SMP only)

1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Maternity button.
Maternity Evidence (SSP/SMP only)
1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a maternity absence.
5. Choose the Evidence button.

Maternity Pay (SSP/SMP only)
1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a maternity absence.
5. Choose the SSP/SMP button.

Messages
2. Choose the Messages button.

MIX Batch Header
- Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

MIX Batch Lines
2. Choose the Lines button.

Net Calculation Rules
2. Enter or query an accrual plan name.
3. Choose the Net Calculation Rules button.
Organization
- Choose Work Structures → Organization → Description in the Navigator.

Organization Hierarchy
- Choose Work Structures → Organization → Hierarchy in the Navigator.

Organizational Payment Method
- Choose Payroll → Payment Methods in the Navigator.

P45 (Oracle Payroll only)
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Tax Information.
Or:
1. Choose People → Fastpath → UK P45 Form in the Navigator.
2. In the resulting Find window, query the person.

Parent Organization
2. Enter or query an organization.
3. Choose the Others button and select Parent Organization.

Pattern (SSP/SMP only)
- Choose SSP/SMP → SSP Qualifying Patterns in the Navigator.

Pattern Time Units (SSP/SMP only)
- Choose SSP/SMP → Pattern Time Units in the Navigator.

Pay Advice Report (Oracle Payroll only)
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Statement of Earnings.

Or:
2. In the resulting Find window, query the person.

**Pay Scale**
- Choose Work Structures –> Grade –> Pay Scale in the Navigator.

**Payroll**
- Choose Payroll –> Description in the Navigator.

**Payroll Processes** (Oracle Payroll only)
- Choose View –> Payroll Process Results in the Navigator.

**People**
- Choose People –> Enter and Maintain in the Navigator.

**People Folder**
- Choose View –> Lists –> People Folder in the Navigator.

**Performance**
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4. Choose the Performance button.

**Period Dates**
1. Choose Payroll –> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Period Dates button.

**Period Types**
- Choose Other Definitions –> Time Periods in the Navigator.
**Person Types**

- Choose Other Definitions → Person Types in the Navigator.

**Personal Payment Method**

Do one of the following:

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Pay Method button, or choose the Others button and select Pay Method.

Or:

1. Choose People → Fastpath → Pay Method in the Navigator.
2. In the resulting Find window, query the person.

**Personal Profile Values**

- Choose Other Definitions → User Profile Options in the Navigator.

**Phone Numbers**

Do one of the following:

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Phones.

Or:

1. Choose People → Fastpath → Phone Numbers in the Navigator.
2. In the resulting Find window, query the person.

**Picture**

Do one of the following:

1. Choose People → Enter and Maintain in the Navigator
2. Enter or query a person.
3. Choose the Picture button.

Or:
2. In the resulting Find window, query the person.

**Position**
- Choose Work Structures –> Position –> Description in the Navigator.

**Position Evaluation**
2. Enter or query a position.
3. Choose the Evaluation button.

**Position Hierarchy**

**Position Occupancy Folder**
2. Query a position.
3. Choose the Occupancy button.

**Position Reporting To**
2. Enter or query a position.
3. Choose the Reporting To button.

**Position Requirements**
2. Enter or query a position.
3. Choose the Requirements button.

**Prior Employment SSP (SSP1L) (SSP/SMP only)**
1. Choose SSP/SMP –> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the SSP1L button.

Qualifications
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Qualifications.

Qualification Types
- Choose Career Management –> Qualification Types in the Navigator.

QuickCode Type Usages
1. Choose Other Definitions –> QuickCode Types in the Navigator.
2. Enter or query a user–defined Type.
3. Choose the Usages button.

QuickCode Types
- Choose Other Definitions –> QuickCode Types in the Navigator.

QuickCodes
- Choose Other Definitions –> QuickCode Values in the Navigator.

QuickPaint Inquiry
2. Query a report that has been run.
3. Choose the View Report button.

QuickPay (Oracle Payroll only)
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select QuickPay.
Or:
2. In the resulting Find window, query the person.

**Rating Scales**
- Choose Career Management -> Rating Scales in the Navigator.

**Recruiting For**
2. Enter or query a recruitment activity.
3. Choose the Recruiting For button.

**Recruitment Activity**
- Choose Recruitment -> Recruitment Activity in the Navigator.

**Request Letter**
- Choose Recruitment -> Request Recruitment Letter in the Navigator.

**Request Set**

**Requisition and Vacancy**
- Choose Recruitment -> Requisition and Vacancy in the Navigator.

**RetroPay Set** (Oracle Payroll only)
- Choose Payroll -> RetroPay Set in the Navigator.

**Reverse Payroll Run** (Oracle Payroll only)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reverse Run.
Or:
1. Choose People -> Fastpath -> Reverse Payroll Run in the Navigator.
2. In the resulting Find window, query the person.
Rows
1. Choose Other Definitions –> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

Run QuickPaint Report
- Choose Processes and Reports –> Run a QuickPaint Report in the Navigator.

Salary Administration
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Salary button.
Or:
2. In the resulting Find window, query the person.

Salary Basis
- Choose Work Structures –> Salary Basis in the Navigator.

Salary History
Do one of the following:
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Salary History button.
Or:
2. In the resulting Find window, query the person.

Salary Management Folder
- Choose People –> Salary Management in the Navigator.
Scale Rate

- Choose Work Structures –> Grade –> Point Values in the Navigator.

Schedules (SSP/SMP only)

1. Choose SSP/SMP –> SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.
3. Choose the Calendars button.
4. Choose the Schedules button.

Schools and Colleges

- Choose Career Management –> Schools and Colleges in the Navigator.

Schools and Colleges (Attended)

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Schools/Colleges.

Secondary Statuses

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
   - For an applicant:
     - Choose the Others button and select Application.
     - Choose the Secondary Status button.
   - For an employee:
     - Choose the Assignment button.
     - Choose the Others button and select Secondary Status.

Or:

2. In the resulting Find window, query the person.
Security Profile

- Choose Security -> Profile in the Navigator.

Sickness Control Rules (SSP/SMP only)
2. Enter or query a Business Group
3. Choose the Others button and select Sickness Control Rules.

Sickness Evidence (SSP/SMP only)
1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a sickness absence.
5. Choose the Evidence button.

Sickness Pay (SSP/SMP only)
1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a sickness absence.
5. Choose the SSP/SMP button.

Special Information
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Special Info button.
Or:
1. Choose People -> Fastpath -> Special Information in the Navigator.
2. In the resulting Find window, query the person.

Special Information Types
- Choose Other Definitions -> Special Information Types in the Navigator.
**Statutory Details** (Oracle Payroll only)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Tax Information.

Or:

1. Choose People -> Fastpath -> Tax Statement in the Navigator.
2. In the resulting Find window, query the person.

**Submit a New Request**

1. Choose Processes and Reports -> Submit Processes and Reports in the Navigator.
2. Select Single Request or a Request Set.

**Table Structure**

- Choose Other Definitions -> Table Structure in the Navigator.

**Table Values**

- Choose Other Definitions -> Table Values in the Navigator.

**Tax Details References**

2. Enter or query a Business Group.
3. Choose the Others button and select Tax Details References.

**Update Payroll Run** (Oracle Payroll only)

- Choose Payroll -> Update Payroll Run in the Navigator.

**Valid Grades**

2. Choose either Job -> Description or Position -> Description.
3. Enter or query a job or position.
4. Choose the Valid Grades button.
Valid Payment Methods
1. Choose Payroll –> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Valid Payment Methods button.

View Absence History
- Choose View –> Histories –> Absence in the Navigator.

View Element Entry History for Employee
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Entry History button.

View Employee Grade Comparatio
- Choose View –> Grade Comparatio in the Navigator.

View Run Messages (Oracle Payroll only)
- Choose View –> System Messages in the Navigator.

View Vacancies
- Choose View –> Vacancies in the Navigator.

Work Choices (Job or Position)
2. Enter or query a job or position.
3. Choose the Work Choices button.

Work Choices (Person)
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Work Choices.

Work Day Information
2. Enter or query an organization.
3. Choose the Others button and select Work Day Information.

**Workflow Notifications**
- Choose Processes and Reports—> Workflow Notifications in the Navigator
A flexfield is a flexible field that allows you to customize and extend Oracle Applications. Each flexfield has the characteristics of separate fields known as segments. There are two types of flexfield:

- Descriptive flexfields allow you to define additional information you want to record in the windows.
- Key flexfields are the mechanism by which you customize some important parts of the system.

This appendix describes the key flexfields in Oracle HRMS and the descriptive flexfields for Oracle SSP/SMP.
User Definable Key Flexfields

The key flexfields are associated with your Business Group and are central to Oracle HRMS. You must create some of the definitions before you set up your Business Group.

In Oracle HRMS there are six key flexfields:

- Job Name
- Position Name
- Grade Name
- People Group
- Personal Analysis
- Cost Allocation.

You can set up an unlimited number of structures for these flexfields. Each separate structure can have up to 30 segments.

The Personal Analysis key flex field is different to the other key flex fields as it allows you to set up an unlimited number of structures for this flexfield. Each separate structure can have up to 30 segments.

Oracle SSP/SMP doesn’t include any additional key flexfields. Refer to your *Oracle Human Resources User’s Guide* or *Oracle Payroll User’s Guide* for information on how the key flexfields are used and how to set them up.

See Also

Defining Special Information Types, *Oracle Human Resources User’s Guide* or *Oracle Payroll User’s Guide*

*Oracle Applications Flexfields Guide*

User Definable Descriptive Flexfields: page B – 3
User Definable Descriptive Flexfields

All window blocks in which you can enter information contain a user definable descriptive flexfield. You decide in which blocks you want to record additional information. Each user definable descriptive flexfield has 20 segments that you can define. After you define a descriptive flexfield, Oracle Applications treat the segments as part of the window.

For each segment, you can define its prompt, the type of data it can contain, and the values a user can enter. You can provide a list or range of valid values. You also control the size and display characteristics of each segment and the order in which the segments appear.

You can define two types of descriptive flexfield segments:

- Global segments, which always appear in the window.
- Context sensitive segments, that appear only when a defined context exists. You can prompt the user to provide the context, or you can provide the context automatically from a reference field in the same block.

For example, a segment to hold a cost code might appear only for internal student enrollments.

Attention: Some descriptive flexfields appear in more than one window. Check all of the windows that use a descriptive flexfield before you define any of the segments. This is especially important if you intend to make the flexfield context sensitive to another field. You must ensure that the reference field is present in all of the windows that use the flexfield.

Refer to Table B–1: page B – 4 for a list of descriptive flexfields in Oracle SSP/SMP. For a full list of the descriptive flexfields used in Oracle HRMS, refer to your Oracle Human Resources User’s Guide or Oracle Payroll User’s Guide.

Protected Descriptive Flexfields

Oracle HRMS supplies several descriptive flexfields that are predefined and protected. Your localization team defines these flexfields to meet the specific legislative and reporting needs of your country. The legislation code selected for your Business Group controls which segments of a protected flexfield are visible.

Warning: Do not attempt to alter the definitions of these protected flexfields. These definitions are a fundamental part of Oracle HRMS. Any change to them may lead to errors in operating the system.
It is possible that Oracle HRMS will use other segments of these flexfields in the future. Therefore, do not add segments to any protected flexfield as it can affect the ability to upgrade your system.

**List of Descriptive Flexfields**

The table below shows the descriptive flexfields used in Oracle SSP/SMP:

<table>
<thead>
<tr>
<th>Descriptive Flexfield Title</th>
<th>Window Title</th>
</tr>
</thead>
<tbody>
<tr>
<td>Additional Absence Details</td>
<td>Absence Attendance Detail</td>
</tr>
<tr>
<td>Additional Maternity Details</td>
<td>Maternity</td>
</tr>
<tr>
<td>Additional Medical Evidence</td>
<td>Maternity Evidence/Sickness</td>
</tr>
<tr>
<td></td>
<td>Evidence</td>
</tr>
</tbody>
</table>

**Table B – 1 Definable Descriptive Flexfields**
QuickCodes provide lists of valid values on certain fields throughout the system. For some of the codes used by Oracle SSP/SMP, you can add your own values and change the values that are predefined.

This appendix explains how to add values to predefined QuickCodes, and lists the predefined SSP/SMP QuickCodes for which you can add values.
QuickCodes

Providing lists of valid values for certain items of information has two key advantages:

- It ensures that all users use the same terminology, which makes it easier to inquire and report on the information.
- It speeds up data entry because you can enter just enough to identify the value, and the system completes the entry.

In Oracle SSP/SMP, a list of values is called a QuickCode Type. Each value comprises a code and a meaning. For example:

<table>
<thead>
<tr>
<th>QuickCode Type</th>
<th>Code</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>YES_NO</td>
<td>Y</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>N</td>
<td>No</td>
</tr>
</tbody>
</table>

The codes are used internally; users do not see them. There is a maximum of 250 QuickCodes for each QuickCode Type.

Predefined QuickCode Types

A number of QuickCode Types are included in Oracle SSP/SMP. Some contain codes as startup data. You can never delete these codes, but you can change their meaning. For some QuickCode Types, you can also disable the codes that are supplied. Your ability to disable codes and add new codes is determined by the access level of the QuickCode.

<table>
<thead>
<tr>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Additional Absence Details</td>
</tr>
<tr>
<td>Absence Attendance Detail</td>
</tr>
<tr>
<td>Additional Maternity Details</td>
</tr>
<tr>
<td>Maternity</td>
</tr>
<tr>
<td>Additional Medical Evidence</td>
</tr>
<tr>
<td>Maternity Evidence/Sickness Evidence</td>
</tr>
</tbody>
</table>

Table C – 1 Definable Descriptive Flexfields

Oracle SSP/SMP only uses System and Extensible codes.

Refer to Table C–2 page C – 5 for a list of the predefined QuickCode Types with an access level of Extensible used in Oracle SSP/SMP.
Adding QuickCode Values

To add, disable, or change the meaning of a QuickCode, use the QuickCodes window.

To add QuickCodes:
1. Query the QuickCode Type to which you want to add a value.
   You cannot add values if the Access Level is System.
2. Enter a code and meaning. Optionally, enter a start and end date.
   If you do not enter a start date, the new QuickCode is valid immediately. If you do not enter an end date, the new QuickCode is valid indefinitely.

Removing QuickCode Values

You cannot delete QuickCodes after saving them, but you can stop them appearing in lists of values.

To remove a QuickCode you have defined:
- In the QuickCodes window, do one of the following:
  - if you want to prevent users selecting this value on any date, disable the code by unchecking the Enabled check box.
• if you want to prevent users selecting this value after a certain date, enter an end date.

• Change the meaning and description to create a replacement QuickCode.

If you disable the QuickCode or set an end date, users cannot select this value when they create new records. However, they can continue to see the value when they query records that contain it.

If you add, disable, or change the meaning of a QuickCode, users must log out and log back in again for your changes to take effect.
Extensible QuickCodes

The table below shows the Extensible QuickCodes used in Oracle SSP/SMP:

<table>
<thead>
<tr>
<th>Field</th>
<th>QuickCodes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Category (of absence)</td>
<td>ABSENCE_CATEGORY</td>
</tr>
<tr>
<td>Category (of calendar exception)</td>
<td>EXCEPTION_CATEGORY</td>
</tr>
<tr>
<td>Pattern Purpose</td>
<td>PATTERN_PURPOSE</td>
</tr>
<tr>
<td>Reason (for absence)</td>
<td>ABSENCE_REASON</td>
</tr>
</tbody>
</table>

Table C – 2 Extensible QuickCodes
This appendix includes a checklist to help you plan and manage your implementation of Oracle SSP/SMP. The remaining section of this appendix expands each step in the checklist, to provide instructions for implementing Oracle SSP/SMP. Each step summarizes the procedures and processes you should use, and includes cross-references to topics and additional information giving detailed information for the step.
Implementing Oracle SSP/SMP

Implementation takes place after a successful installation of the system, and describes the process you follow to set up Oracle SSP/SMP so that you can use it together with your other Oracle HRMS applications.

For information on installing Oracle SSP/SMP, consult your Oracle Applications Installation Manual.

Oracle SSP/SMP is an optional module for UK users of Oracle HRMS and to use it, you must have Oracle HRMS already installed. Oracle SSP/SMP uses many of the basic features of Oracle HRMS, including person, assignment, Business Groups, elements and absence types. If you are not already familiar with those features, you should consult your Oracle HR User’s Guide or Oracle Payroll User’s Guide for more information.

All types of pay, including SSP and SMP, are recorded as element entries for an employee. Oracle SSP/SMP includes a number of predefined elements for calculating and reporting on SSP and SMP. The latest legislative rates and levels are also supplied. If you have Oracle Payroll installed, you can include SSP/SMP as payments in the payroll process.

Before you use Oracle SSP/SMP, you must complete a number of setup steps.
Implementation Checklist for Oracle SSP/SMP

The following checklist provides a summary of the steps for setting up Oracle SSP/SMP. Some of the steps are optional and you should refer to the detailed implementation steps for an explanation of each step.

- **Basic Implementation Setup**
  - 1 Define Setup Menu
  - 2 Define QuickCode Values
  - 3 Specify Descriptive Flexfield Contexts
  - 4 Define Descriptive Flexfields

- **Basic SSP Setup**
  - 5 Define Sickness Control Rule
  - 6 Define Time Units for SSP Qualifying Patterns
  - 7 Define SSP Qualifying Patterns
  - 8 Define Links for Predefined SSP Elements
  - 9 Define Sickness Absence Types

- **Process SSP Payments Setup**
  - 10 Define Additional SSP Elements
  - 11 Define Links for Additional SSP Elements
  - 12 Write Formula for Calculating SSP Payment
  - 13 Define Formula Result Rules

- **Basic SMP Setup**
  - 14 Define Links for Predefined SMP Elements
  - 15 Define Maternity Absence Types
  - 16 Define Assignment Status for Maternity
Process SMP Payments Setup
- 17 Define Additional SMP Elements
- 18 Define Links for Additional SMP Elements
- 19 Write Formula for Calculating SMP Payments
- 20 Define Formula Result Rules

Reporting Setup
- 21 Write New Reports
- 22 Register Reports as Concurrent Programs
- 23 Define Report Sets

Security Setup
- 24 Create New ORACLE IDs
- 25 Register ORACLE IDs
- 26 Define Data Groups
- 27 Define Menu Functions
- 28 Define Menus
- 29 Define Report Security Groups
- 30 Define Responsibilities
- 31 Define Users
- 32 Define HR User Profile Options

Audit Setup
- 33 Estimate File Sizing and Management Needs
- 34 Define Audit Installations
- 35 Define Audit Tables and Columns
- 36 Define Audit Groups
- 37 Activate AuditTrail Update Tables Process
Help Customization

38 Create Custom Help Files
Implementation Steps for Oracle SSP/SMP

The following topics provide an explanation of the steps for implementing Oracle SSP/SMP. Each topic includes a number of steps which are listed in the sequence you should follow. Each step gives you the names of any forms or processes you should use for that step, and where a step is optional, an explanation is provided.

Implementation Steps: Basic Implementation Setup

The administration steps are usually performed by the System Administrator. Sign on to the system using your System Administrator username and password. Contact your DBA if you require help.

Step 1 Define Setup Menu

Oracle SSP/SMP is supplied with a predefined menu which includes the specific functions for Oracle SSP/SMP.

To implement Oracle SSP/SMP, you need to incorporate the predefined SSP/SMP menu to an existing HR or Payroll responsibility so you can access the other specific HR and Payroll functions required to setup Oracle SSP/SMP. At a later stage in the implementation, you need to define menus for your system users.

See: Menus Window, Oracle Applications System Administrator’s Guide

Note: After you have completed this step you can sign on and use the new menu to begin implementing Oracle SSP/SMP. Where you need to change responsibility, instructions are given.

Step 2 Define QuickCode Values

QuickCodes provide lists of valid values on some of the fields in Oracle SSP/SMP.

See: Extensible QuickCodes: page C – 5
You can add new QuickCodes Values at any time. You can set the Enable Flag for a Value to No, so that it will no longer appear in the list of values, or you can use the Start and End Dates to control when a value will appear in a list.

When you add or change QuickCode Values you should sign on again to use the new value.

See: Adding QuickCode Values: page C – 3

**Descriptive Flexfields**

**Step 3 Specify Descriptive Flexfield Contexts for Additional Details**

You use descriptive flexfields in Oracle SSP/SMP to define your own additional fields for some of the standard windows. For example, if you want to record additional maternity details for a female employee, you can define appropriate segments for the Additional Maternity Details flexfield to record this information.

See: User Definable Descriptive Flexfields: page B – 3

**Attention:** The descriptive flexfield is defined at the level of the base–table. This means that any window which uses the base–table will display the same descriptive flexfield segments.

For each descriptive flexfield, specify your requirements, including the following details:

- The Context and the number of Segments for each Context.
- The Flexfield Segment Names, Order and Validation Options.
- The Flexfield Value Sets to be used and any lists of values.

You can define two types of descriptive flexfield Segments:

- **Global Segments**
  Segments always appear in the flexfield window.

- **Context–Sensitive Segments**
  Segments appear only when a defined context exists. You can prompt a user to enter the context, or you can provide the context automatically from a reference field in the same block.

**Suggestion:** Often you can choose between using a code, a ‘base–table’ field, and a field which contains a meaning or description. You should always use base–table fields as reference fields for Context–Sensitive segments. These fields usually have the same name as the column in the base table.
Step 4  Define Descriptive Flexfields

To implement each descriptive flexfield:

1.  Register a Reference Field

   If you want to use a reference field from the same block on the
   form to provide the context automatically for context-sensitive
   segments, you must register this field. Use the Application
   Developer responsibility to update the definition of the descriptive
   flexfield.

   Descriptive Flexfields

   In the Descriptive Flexfields window, query the flexfield you want
   to update, choose the Reference Fields button, and enter the name
   of the Reference Field you want to use.

2.  Define Flexfield Value Sets

   If you want to validate the values that a user can enter for any
   segment you must define a specific Value Set to include the
   following:

   • The attributes of the Value Set control the type of values that can
     be entered, and how many characters each segment can hold.

   • The attributes of the Value Set also control how the values are to
     be validated.

   Value Sets

   See: Defining Values and Values Sets, Oracle Applications Flexfields
   Guide

   Note: Value Sets can be shared by different segments of the
   same flexfield, or by segments of any other flexfield.

   You do not need to use a Value Set to validate a segment. If
   you do not specify a Value Set then a user can enter any
   alphanumeric value up to a limit of 150 characters.

3.  Define Descriptive Flexfield Segments.

   Define the segments of your descriptive flexfield for each Context.

   • Use Global Context to define any segments that always appear in
     the flexfield window.
• Enter your own Context Name to define segments that appear only for that context.

Freeze and compile your descriptive flexfield definitions.

Descriptive Flexfield Segments

See: Defining Descriptive Flexfield Structures, Oracle Applications Flexfields Guide

**Attention:** If you define a segment as ‘Required’, it will be required for every record on the system. There are two common problems you can encounter:

- If you define a ‘Required’ segment after you have entered records: Existing records will not have any value in this segment and the system will prompt you with an error when you query an existing record.

- Some descriptive flexfields are used in more than one block.

4. **Define Flexfield Segment Values**

If you have chosen Independent validation for a Value Set used by a descriptive flexfield Segment, you must define a list of valid values for the Value Set.

Segment Values

See: Defining Segment Values, Oracle Applications Flexfields Guide
Implementation Steps: Basic SSP Setup

The basic implementation of SSP includes:

• defining a sickness evidence rule for your organization
• setting up SSP qualifying patterns to determine SSP entitlements for all your employees
• defining links for the predefined SSP elements
• defining sickness absence types for analyzing and recording sickness information.

Some of the steps are optional, depending on the requirements for your organization.

Sickness Control Rule

You define a sickness control rule to specify whether employees must submit sickness evidence when they report a sickness absence. If your business rules specify that incapacity evidence is required, a stoppage for SSP payments is automatically created if sickness or incapacity evidence is not entered for a sickness absence.

Step 5 Define Sickness Control Rule

To enter a sickness control rule:

1. Navigate to the Organization window.
2. Select the Business Group for your organization.
3. Choose the Others button and select Sickness Control Rules.
4. Select Yes or No in the Incapacity Evidence Required field.


SSP Qualifying Patterns

Qualifying days are the only days for which SSP can be paid. You define SSP qualifying patterns for all the employees in your company, so that qualifying days can be distinguished from non–qualifying days and their entitlements to SSP can be calculated.
Step 6  Define Time Units for SSP Qualifying Patterns

You need to define all the component time periods you want to use for SSP qualifying patterns.

Pattern Time Units

See: Defining Pattern Time Units: page 2 – 4

Step 7  Define SSP Qualifying Patterns

You also need to name and define all the possible qualifying days patterns that have been agreed for use.

Patterns

The most commonly used pattern should be assigned to the Business Group as the default, which can be overridden for individual employees.

Statutory Sick Pay Elements

There are two predefined SSP elements, Statutory Sick Pay and SSP Corrections, which are nonrecurring, non payment elements. To activate these you need only define links for them. The system will automatically try to insert entries for these elements when you enter an absence for an employee, and the absence type has a category of Sickness. If you do not define links for these elements, you may find errors when you try to enter absences with a category of sickness.

Attention: The system uses the DateTrack session date to determine which payroll periods to use for the entries it will insert. This may not match the start and end dates of the absence record. For example, when you receive notification of an absence that began in a previous pay period the absence has a start date in the past, but any SSP payment information must be calculated for the current and future pay periods.

Therefore, when you enter sickness absences you must reset DateTrack to ’today’s date.’ This ensures the effective start and end dates are accurate for each SSP entry generated, and will ensure payments are processed according to the rules for SSP.

Entries from previous pay periods are processed in the current pay period, and entries for future pay periods are processed in future payroll runs.
Note also, that if you have defined a Cut-off date for the pay period and you are entering absences after this date, the system will automatically move the initial entries to the next open pay period.

The predefined elements, Statutory Sick Pay and SSP Corrections, are nonrecurring, non payment elements with the following input values:

- **Amount** – the actual money amount for SSP.
- **SSP Days Due** – the number of SSP payment days.
- **From** – the start date for the payment period.
- **To** – the end date for the payment period.
- **Rate** – the weekly SSP rate for the period.
- **Withheld Days** – the number of days payment is withheld due to a stoppage.
- **SSP Weeks** – the running total of SSP weeks paid in the PIW.
- **Qualifying Days** – the number of qualifying days in the period.

**Note:** Actual values for each input are calculated automatically by the system when you enter a sickness absence for an employee.

The system will insert a separate Statutory Sick Pay entry for each week (Sunday to Saturday), in a current tax year, up to a limit of 28 weeks.

**Attention:** The predefined Statutory Sick Pay element has a classification of SSP Non Payment. If you have Oracle Payroll installed and you want to include SSP calculations in your payroll processing, you must define additional SSP elements. You will also need to write a formula for processing these elements.

See: Process SSP Payments Setup: page D – 14

Once they have been processed in a payroll run, the entries for Statutory Sick Pay cannot be changed or deleted. However, if the absence information is updated, then payments may need to be adjusted. The system automatically creates entries of the SSP Correction element to make corrections to corresponding SSP entries that have already been processed, and if necessary, deletes any Statutory Sick Pay element entries that have not yet been processed. These new SSP Correction entries are processed in the next payroll run.
Step 8  Define Links for Predefined SSP Elements

To activate the predefined SSP elements you need only define eligibility rules for them. This will link them to groups of employees.

Element Link

See: Defining Element Links, Oracle Payroll User’s Guide

Sickness Absence Types

Step 9  Define Sickness Absence Types

You can define all of the absence types your enterprise requires for recording and analyzing sickness absences.

Absence Attendance Type

- If you want to show running totals for absences, associate the absence types with a sickness balance element.
- If you want to set up a PTO accrual plan for sickness absences, associate the absence types with a plan.

Attention: Make sure that the Category is Sickness when you define the absence type. SSP only applies to this category of absence types.

See: Defining an Absence Type, Oracle HR User’s Guide or Oracle Payroll User’s Guide
Implementation Steps: Process SSP Payments Setup

Processing SSP Payments

If you have Oracle Payroll installed, you can include the SSP calculations as payments in the payroll process. Elements constitute the underlying structure for calculating SSP payments and are processed during a payroll run according to the business rules you set up and define. There are two predefined SSP elements for Oracle SSP/SMP, but you can define additional SSP elements according to your own business needs, and link them so they can be processed using Oracle Payroll.

To process the Statutory Sick Pay element in a payroll run you will need to write a formula for this element. However, because the SSP amount has already been calculated on the entry your formula should be a simple matter of determining whether to return the input value Amount as an indirect result, or to include some offset calculation and return a reduced amount as the SSP payment.

SSP Rates

The latest legislative rates and levels are supplied along with the predefined SSP elements. They are updated with each subsequent legislative upgrade you receive for Oracle SSP/SMP.

SSP Total Balance

If you have to maintain the SSP Total balance to enable you to recover and report on your total liability for SSP, you need to create an additional SSP Total element, with a Pay Value to feed this balance.

If you want to pay SSP to the employee you will also need to create an additional SSP Paid element, as a type of earnings.

The steps below, outline the tasks you need to complete for processing SSP calculations using Oracle Payroll. You must be conversant with your own business rules for the payment, offsetting and costing of SSP payments, before you begin these tasks.
Additional SSP Elements

Step 10 Define Additional SSP Elements

You can define additional SSP elements to hold the formula results from processing the Statutory Sick Pay element.

If you need to maintain the SSP Total balance, you should define an SSP Total element. This non-payment element will be fed an indirect result from the SSP element and pass that value to the SSP Total balance.

- Define this element with a classification of SSP Non Payment and a Pay Value to feed the SSP Total balance.
- Also, mark it as Indirect Results Only. Use the secondary classification SSP Non Payment to set the balance feeds.

If you also want to pay SSP you need to define an SSP Paid element, with a Pay Value. You can feed this element as an indirect result from the Statutory Sick Pay element, or you can process this separately in a payroll run, depending on your own business needs.

- SSP payment elements are used for the payment, offsetting and costing of SSP payments, according to your business rules.
- Define the SSP Paid element with a classification of SSP Earnings and a Pay Value. Decide if the element should be marked as Indirect Results Only.

**Note:** If you are offsetting SSP payments from salary payments, you will not want to use the SSP Amount from the Statutory Sick Pay element as the Pay Value for the SSP Paid element. Use the Statutory Sick Pay formula to calculate the relative portion of SSP paid, depending on your business rules (see Step 12).

See: Defining an Element, Oracle Payroll User’s Guide

Step 11 Define Links for Additional SSP Elements

Define links for SSP Total and SSP Paid elements if you have defined them.

See: Defining Element Links, Oracle Payroll User’s Guide
Step 12  Write Formula for Calculating SSP Payment

Write the formula that is associated with the Statutory Sick Pay element to perform the payroll calculations for SSP payments. You should be conversant with your own business rules for the payment/offsetting of SSP payments.

Formula

- The formula type is Oracle Payroll.
- ‘Inputs are...’ statement must include Amount
- ‘Return...’ Amount for SSP Total
- ‘Return...’ Amount or a calculated value for SSP Paid


Step 13  Define Formula Result Rules

Associate the Formula with the Statutory Sick Pay element to specify what happens to the formula results for this element.

Formula Result Rules

- There is no ‘Direct’ Result.
- Amount is the Indirect Result for SSP Total.
- Amount or a calculated value is the Indirect Result for SSP Paid.

See: Associating Processing Rules with Elements, Oracle Payroll User’s Guide
Implementation Steps: Basic SMP Setup

The basic implementation of SMP includes:

- defining links for the predefined SMP elements
- defining maternity absence types for analyzing and recording maternity information
- defining an assignment status for maternity absences.

Some of the steps are optional, depending on the requirements for your organization.

Statutory Maternity Pay Elements

There are two predefined SMP elements, *Statutory Maternity Pay* and *SMP Corrections*, which are nonrecurring, non payment elements. To activate these you need only define links for them. The system will automatically try to insert entries for these elements when you enter an absence for an employee, and the absence type has a category of *Maternity*. If you do not define links for these elements you may find errors when you try to enter absences with a category of maternity.

**Attention:** The system uses the DateTrack session date to determine which payroll periods to use for the entries it will insert. This may not match the start and end dates of the absence record. For example, when you receive notification of an absence that began in a previous pay period the absence has a start date in the past, but any SMP payment information must be calculated for the current and future pay periods. Therefore, when you enter maternity absences you must reset DateTrack to 'today’s date.' This ensures the effective start and end dates are accurate for each SMP entry generated, and will ensure payments are processed according to the rules for SMP.

Entries from previous pay periods are processed in the current pay period, and entries for future pay periods are processed in future payroll runs.

Note also, that if you have defined a Cut–off date for the pay period and you are entering absences after this date, the system will automatically move the initial entries to the next open pay period.

The predefined elements, *Statutory Maternity Pay* and *SMP Corrections*, have the following input values:

- **Amount** – the SMP payment amount.
• **Week Commencing** – the start of the week for the payment.
• **Rate** – the rate band for the payment.
• **Recoverable Amount** – the amount of SMP which can be recovered.

**Note:** Actual values for each input are calculated automatically by the system when you enter a maternity absence for an employee.

The system will insert a separate Statutory Maternity Pay entry for each week, (Sunday to Saturday), in a current tax year, for the 14 to 18 weeks for which SMP is due. If SMP is paid as a lump sum it is processed in the next payroll period, otherwise each entry is processed in the payroll that covers the period.

**Attention:** The predefined Statutory Maternity Pay element has a classification of *SMP Non Payment*. If you have Oracle Payroll installed and you want to include SMP calculations in your payroll processing, you must define additional SMP elements. You will also need to write a formula for processing these elements.

See: Process SMP Payments Setup: page D – 20

Once they have been processed in a payroll run, the entries for *Statutory Maternity Pay* cannot be changed or deleted. However, if the absence information is updated, then payments may need to be adjusted. The system automatically creates entries of the *SMP Correction* element to make corrections to corresponding SMP entries that have already been processed, and if necessary, deletes any *Statutory Maternity Pay* element entries that have not yet been processed. These new SMP Correction entries are processed in the next payroll run.

**Step 14**  Define Links for Predefined SMP Elements

To activate the predefined SMP elements you need only define their element links.

**Element Link**


**Maternity Absence Types**

**Step 15**  Define Maternity Absence Types
You can define all of the absence types your enterprise requires for recording and analyzing maternity absences.

### Absence Attendance Type

- Integration with PTO and stoppage of accrual.

**Attention:** Make sure that the Category is *Maternity* when you define the absence type. SMP only applies to this category of absence types.

See: Defining an Absence Type, Oracle HR User’s Guide or Oracle Payroll User’s Guide

### Maternity Assignment Status

**Step 16 Define Assignment Status for Maternity**

You can define an assignment status as *Maternity*.

**Assignment Statuses**

You can use the Maternity assignment status:

- for information, analysis and reporting
- to control processing of other earnings and deductions during maternity absences.

See: Defining Assignment Statuses, Oracle HR User’s Guide or Oracle Payroll User’s Guide
Implementation Steps: Process SMP Payments Setup

Processing SMP Payments
If you have Oracle Payroll installed, you can include the SMP calculations as payments in the payroll process. Elements constitute the underlying structure for calculating SMP payments and are processed during a payroll run according to the business rules you set up and define. There are two predefined SMP elements for Oracle SSP/SMP, but you can define additional SMP elements according to your own business needs, and link them so they can be processed using Oracle Payroll.

Rates and Levels
The latest legislative rates and levels are supplied along with the predefined Statutory Maternity Pay element. They are updated with each subsequent legislative upgrade you receive for Oracle SSP/SMP.

SMP Total Balance
If you have to maintain the SMP Total balance to enable you to recover and report on the your total liability for SMP, you need to create an additional SMP Total element, with a Pay Value to feed this balance.

If you have to maintain the SMP Total balance to enable you to recover and report on your total liability for SMP, you need to create an additional SMP Total element.

If you want to pay SMP to the employee you will also need to create an additional SMP Paid element, as a type of earnings.

The steps below, outline the tasks you need to complete for processing SMP calculations using Oracle Payroll. You must be conversant with your own business rules for the payment, offsetting and costing of SMP payments, before you begin these tasks.

SMP Payments

Step 17 Define Additional SMP Elements
You can define additional SMP elements to hold the formula results from processing the Statutory Maternity Pay element.
If you need to maintain the SMP Total balance, you should define an SMP Total element. This non-payment element will be fed an indirect result from the SMP element and pass that value to the SMP Total balance.

- Define this element with a classification of SMP Non Payment and a Pay Value to feed the SSP Total balance.
- Also, mark it as Indirect Results Only. Use the secondary classification SMP Non Payment to set the balance feeds.

If you also want to pay SMP, you must define an SMP Paid element with a Pay Value. You can feed this element as an indirect result from the Statutory Maternity Pay element, or you can process this separately in a payroll run, depending on your own business needs.

- SMP payment elements are used for the payment, offsetting and costing of SMP payments, according to your business rules.
- Define the SMP Paid element with a classification of SMP Earnings and a Pay Value. Decide if the element should be marked as Indirect Results Only.

Note: If you are offsetting SMP payments from salary payments, you will not want to use the SMP Amount from the Statutory Maternity Pay element as the Pay Value for the SMP Paid element. Use the Statutory Maternity Pay formula to calculate the relative portion of SMP paid, depending on your business rules (see Step 19).

Element

See: Defining an Element, Oracle Payroll User’s Guide

Step 18 Define Links for Additional SMP Elements

Define links for SMP Total and SMP Paid elements if you have defined them.

Element Link

See: Defining Element Links, Oracle Payroll User’s Guide

Step 19 Write Formula for Calculating SMP Payment

Write the formula that is associated with the Statutory Maternity Pay element to perform the payroll calculations for SMP payments. You
should be conversant with your own business rules for the payment/offsetting of SMP payments.

**Formula**

- The formula type is Oracle Payroll.
- ‘Inputs are...’ statement must include Amount
- ‘Return...’ Amount for SMP Total
- ‘Return...’ Amount or a calculated value for SMP Paid


**Step 20 Define Formula Result Rules**

Associate the Formula with the Statutory Maternity Pay element to specify what happens to the formula results for this element.

**Formula Result Rules**

- There is no ‘Direct’ Result.
- **Amount** is the Indirect Result for SMP Total.
- **Amount** or a calculated value is the Indirect Result for SMP Paid.

See: Associating Processing Rules with Elements, Oracle Payroll User’s Guide

See: Associating Processing Rules with Elements, Oracle Payroll User’s Guide
Implementation Steps: Reporting Setup

Define Reports

Step 21  Write New Reports
A number of standard reports are supplied with Oracle SSP/SMP. These reports have been written using Oracle Reports and registered as concurrent programs within Oracle Applications.

You can use these standard reports or write your own reports

Step 22  Register Reports as Concurrent Programs
You must register each new report you have written as a concurrent program so that users can request the report from the Submit Requests window. You also register the parameters that can be submitted with the report. For example, you may have written a report to display personal details and you want to submit a student name to limit the output to include one person at a time.

Concurrent Programs

See: Concurrent Programs Window, Oracle Applications System Administrator's Guide

Step 23  Define Report Sets
You can define sets of reports to:

• restrict user access to specific reports.
  A set of reports can be linked to a responsibility.

• simplify requesting a report.
  You can run a report set in one request, rather than a request for each report.

Note: Oracle SSP/SMP is supplied with a default Report Security Group.

Oracle SSP/SMP is supplied with a default Report Security Group. You need to include the SSP/SMP Report Security Group for the appropriate responsibilities, before you can define a report set which includes the SSP/SMP reports.
Implementation Steps: Security Setup

Defining new users and responsibilities is normally a task for your system administrator.

Each user accesses Oracle SSP/SMP through a responsibility. This controls:

- the forms the user can access
- whether the user can add and edit data, or only view it
- whether the user has access to all the regions and fields on a form
- the reports the user can run.

**Step 24  Create New ORACLE IDs**

Ask your ORACLE Database Administrator to create a new ORACLE User ID. This is the ORACLE User ID that the system will automatically connect to when you choose a responsibility.

**Note:** Users never see this ORACLE User ID, and normally, they should not know what it is.

If you want a Reporting User to have the same restricted access to records as your Secure User, you should create a second ORACLE ID. Reporting Users have read only access to data. This can be useful if you want to permit access to the data from another system. For example, you might want to use a spreadsheet to extract salary information for planning purposes.

**Note:** You need to inform Reporting Users of their Reporting Username and Password.

**Step 25  Register ORACLE IDs**

This is a task for your System Administrator.
After the DBA has created the ORACLE IDs you must register them with Application Object Library.

Oracle Users

See: ORACLE Users Window, Oracle Applications System Administrator's Guide

**Step 26  Define Data Groups**

This is a task for your System Administrator.

The Data Group defines the set of records that you can access online or using a concurrent program. After you have registered a new Oracle ID you need to define a new data group for the ORACLE ID.

Every responsibility links to a single data group. The data group must contain the secure ORACLE ID that defines the set of records you can see online. The data group should also contain any other combinations of Application Name, ORACLE ID and Reporting User ID that you might use to run a Concurrent Program.

Data Groups

In the Data Groups window, enter a unique name for the new data group and enter your new Application–ORACLE ID combination

See: Data Groups Window, Oracle Applications System Administrator's Guide

Attention: You can include more than one application in the same data group but you cannot include the same application more than once.

You must define separate data groups for each new secure user ORACLE ID. You must include the Reporting Tool ORACLE ID in the data group if you want to provide a default to users of the data group.

**Step 27  Define Menu Functions**

This is a task for your System Administrator.

Menus are composed of submenus and form functions. Oracle SSP/SMP is supplied with a default menu (SSP_Top) which provides default functions to give you access to all the available forms. You might want to create additional form functions to restrict access to particular regions or fields on a form.
See: Implementing Function Security, Oracle Applications System Administrator’s Guide

Attention: You should not modify the default functions and menus supplied with the system. On upgrade, these defaults will be overwritten.

Form Functions

Step 28 Define Menus

This is a task for your System Administrator.

The default Oracle SSP/SMP menu gives access to all the supplied submenus and functions. You need to incorporate the predefined SSP/SMP menu to the appropriate responsibilities, so that your users can access the SSP/SMP functions. You can either incorporate the Oracle SSP/SMP menu to your existing menus, or define new menus with new responsibilities.

You may also want to add submenus for new functions you have defined.

Menus

See: Menus Window, Oracle Applications System Administrator’s Guide

Step 29 Define Report Security Groups

This is a task for your System Administrator.

You can define the groups of standard reports and processes that a user can run from the Submit Requests window. Every responsibility can have access to one report group.

Oracle SSP/SMP is supplied with a default Report Security Group which you need to add to the Report Security Group for the appropriate responsibilities, so that users can run the SSP/SMP reports.

Request Groups

See: Request Groups Window, Oracle Applications System Administrator’s Guide

Step 30 Define Responsibilities
This is a task for your System Administrator.

Define responsibilities to bring together all of your security definitions: a data group, a main menu, and a report security group. You can exclude particular submenus or functions of the main menu to hide them from users of this responsibility.

Responsibilities

See: Responsibilities Window, Oracle Applications System Administrator’s Guide

**Step 31 Define Users**

This is a task for your System Administrator.

You should define every user of the system with a unique username and password. You can give the same responsibility to many different users, but any data changes will be identified by the Application Username.

Users

See: Users Window, Oracle Applications System Administrator’s Guide

**Step 32 Define HR User Profile Options**

This is a task for your System Administrator.

You must define the HR:Business Group profile option for every new responsibility. By default this option is set to the setup Business Group.

In addition, you may want to set other profile options for responsibilities or even for an individual user.

System Profile Values

See: Setting User Profile Options, Oracle Applications System Administrator’s Guide
Implementation Steps: Audit Setup

**Step 33  Estimate File Sizing and Management Needs**

Whenever you choose to audit the actions of users of the system you are deciding to keep the details of all the transactions that take place. This includes ‘before’ and ‘after’ details as well as the details of who made the change and when.

Turning Audit on has no noticeable effect on the performance of the system and users will not be aware of any extra delay in committing their transactions.

**Attention:** In normal use the auditing of data can soon generate large volumes of audit data, which even when stored in a compressed format will continue to grow in size until you reach the limits imposed by your environment. If you reach the limits during active use then users will be unable to use the system until you remedy the problem.

You are strongly advised to consider the scope of your audit activities and how you will use the data you accumulate. Also you should consider how often you will report on the audit data, and when you will archive and purge your audit data.

If you need more advice on this you should contact your Oracle Support representative.

The following tasks are the responsibility of your System Administrator.

**Step 34  Define Audit Installations**

If you have installed more than one Oracle Application you can audit across multiple installations. For Oracle SSP/SMP you should enable auditing for the SSP/SMP user and the APPLSYS user.

![Audit Installations](image)

See: Audit Installations Window, *Oracle Applications System Administrator’s Guide*
Step 35  Define Audit Tables and Columns

With Oracle Applications you can define the level of detail you want to audit. You define the individual fields of each record that you want to audit.

Audit Tables

See: Audit Tables Window, Oracle Applications System Administrator’s Guide

Step 36  Define Audit Groups

You can define one or more Audit Groups for your installation. You might find this useful if you have more than one Oracle Application installed.

Audit Groups

See: Audit Groups Window, Oracle Applications System Administrator’s Guide

Step 37  Activate AuditTrail Update Tables Process

To start the AuditTrail activity you must submit the Activate AuditTrail Update Tables Process.

Submit Requests

See: Submitting a Request, Oracle Applications System Administrator’s Guide
Implementation Steps: Help Customization

You can supplement the supplied help system by adding your own custom help files, for example to document specific procedures, statuses, or descriptive flexfields at your site.

\[\textbf{Attention:} \quad \text{The Oracle Application CD contains the HTML files for the supplied help system. In principle, you can edit these files to create a customized help system. However, your changes will be lost when you upgrade to a new release.}

We therefore recommend that you put all your additional help text in the custom help files.

**Step 38 Create Custom Help Files**

On the Contents page (or \”Home\” page) of the Oracle SSP Help there is a hypertext link called \”Custom Help\”. This opens a separate help file called sspcust.htm. The supplied version of this file is a dummy that you can replace with your own help file.

To create your own help file you need an HTML editor.

See: Overview of Oracle Applications Help, *Oracle Applications System Administrator\'s Guide*
Glossary

**A**

**Absence Types** Categories of absence, such as medical leave or vacation leave, that you define for use in absence windows.

**Alternative Regions** Parts of a window that appear in a stack so that only one is visible at any time. You click on the name of the region to pop up a list of the other regions in the stack. Select the name of a region to bring it to the top of the stack.

**Applicant** A candidate for employment in a Business Group.

**Appraisal** A ‘superset’ of recording opinions and setting and achieving objectives, plans and so on. See also: **Assessment**.

**Arrestment** Scottish court order made out for unpaid debts or maintenance payments. See also: **Court Order**.

**Assessment** An information gathering exercise, from one or many sources, to evaluate a person’s ability to do a job. See also: **Appraisal**.

**Assignment** An employee’s assignment identifies his or her role and payroll within a Business Group. The assignment is made up of a number of assignment components. Of these, organization is mandatory, and payroll is a required component for payment purposes.

**Assignment Number** A number that uniquely identifies an employee’s assignment. An employee with multiple assignments has multiple assignment numbers.

**Assignment Set** A grouping of employees and/or applicants that you define for running QuickPaint reports and processing payrolls. See also: **QuickPaint Report**.

**Assignment Status** For employees, used to track their permanent or temporary departures from your enterprise, and to control the remuneration they receive. For applicants, used to track the progress of their applications.
BACS  Banks Automated Clearing System.  This is the UK system for making direct deposit payments to employees.

Balances  Positive or negative accumulations of values over periods of time normally generated by payroll runs.  A balance can sum pay values, time periods or numbers.  See also: Predefined Components

Balance Adjustment  A correction you make to a balance.  You can adjust user balances and assignment level predefined balances only.

Balance Dimension  The period for which a balance sums its balance feeds, or the set of assignments/transactions for which it sums them.  There are five time dimensions: Run, Period, Quarter, Year and User.  You can choose any reset point for user balances.

Balance Feeds  These are the input values of matching units of measure of any elements defined to feed the balance.

Base Currency  The currency in which Oracle Payroll performs all payroll calculations for your Business Group.  If you pay employees in different currencies to this, Oracle Payroll calculates the amounts based on exchange rates defined on the system.

Behavioral Indicators  Characteristics that identify how a competence is exhibited in the work context.  See also: Proficiency Level

Benefit  Any part of an employee’s remuneration package that is not pay.  Vacation time, employer-paid medical insurance and stock options are all examples of benefits.  See also: Elements

Block  The largest subordinate unit of a window, containing information for a specific business function or entity.  Every window consists of at least one block.  Blocks contain fields and, optionally, regions.  They are delineated by a bevelled edge.  You must save your entries in one block before navigating to the next.  See also: Region, Field

Budget Value  In Oracle Human Resources you can enter staffing budget values and actual values for each assignment to measure variances between actual and planned staffing levels in an organization or hierarchy.

Business Group  The highest level organization in the Oracle HRMS system.  A Business Group may correspond to the whole of your enterprise or to a major grouping such as a subsidiary or operating division.  Each Business Group must correspond to a separate implementation of Oracle HRMS.

Calendar  In Oracle Human Resources you define calendars that determine the start and end dates for budgetary years, quarters and periods.  For each calendar you select a basic period type.  In Oracle SSP/SMP you define calendars to determine the start date and time for SSP qualifying patterns.
Calendar Exceptions  In Oracle SSP/SMP you define calendar exceptions for an SSP qualifying pattern, to override the pattern on given days. Each calendar exception is another pattern which overrides the usual pattern.

Career Map A plan showing the expected routes by which employees can progress from one job to another within the Business Group.

Cash Analysis A specification of the different currency denominations required for paying your employees in cash. Union contracts may require you to follow certain cash analysis rules.

Compensation The pay you give to employees, including wages or salary, and bonuses. See also: Elements

Competence Any measurable behavior required by an organization, job or position that a person may demonstrate in the work context. A competence can be a piece of knowledge, a skill, an attitude or an attribute.

Competence Profile Where you record applicant and employee accomplishments, for example, proficiency in a competence.

Competence Requirements Competencies required by an organization, job or position. See also: Competence, Core Competencies

Competence Type A group of related competencies

Consolidation Set A grouping of payroll runs within the same time period for which you can schedule reporting, costing, and post–run processing.

Contact A person who has a relationship to an employee that you want to record. Contacts can be dependents, relatives, partners or persons to contact in an emergency.

Core Competencies Competencies required by every person to enable the enterprise to meet its goals. See also: Competence

Costable Type A feature that determines the processing an element receives for accounting and costing purposes. There are four costable types in Oracle HRMS: costed, distributed costing, fixed costing, and not costed.

Costing Recording the costs of an assignment for accounting or reporting purposes. Using Oracle Payroll, you can calculate and transfer costing information to your general ledger and into systems for project management or labor distribution.

Court Order A ruling from a court that requires an employer to make deductions from an employee’s salary for maintenance payments or debts, and to pay the sums deducted to a court or local authority. See also: Arrestment

Customizable Forms Forms that your system administrator can modify for ease of use or security purposes by means of Custom Form restrictions. The Form Customization window lists the forms and their methods of customization.
D

Database Item An item of information in Oracle HRMS that has special programming attached, enabling Oracle FastFormula to locate and retrieve it for use in formulas.

Date To and Date From These fields are used in windows not subject to DateTrack. The period you enter in these fields remains fixed until you change the values in either field. See also: DateTrack, Effective Date

DateTrack When you change your effective date (either to past or future), DateTrack enables you to enter information that takes effect on your new effective date, and to review information as of the new date. See also: Effective Date

Deployment Factors See: Work Choices

Descriptive Flexfield A field that your organization can customize to capture additional information required by your business but not otherwise tracked by Oracle Applications. See also: Key Flexfield

Element Entry The record controlling an employee’s receipt of an element, including the period of time for which the employee receives the element and its value. See also: Recurring Elements, Nonrecurring Elements

Element Link The association of an element to one or more components of an employee assignment. The link establishes employee eligibility for that element. Employees whose assignment components match the components of the link are eligible for the element. See also: Standard Link

Element Set A group of elements that you define to process in a payroll run, or to control access to compensation information from a customized form, or for distributing costs.


Event An activity such as a training day, review, or meeting, for employees or applicants.

Expected Week of Confinement (EWC) The week in which an employee’s baby is due. The Sunday of the expected week of confinement is used in the calculations for Statutory Maternity Pay (SMP).

E

Effective Date The date for which you are entering and viewing information. You set your effective date in the Alter Effective Date window. See also: DateTrack

Elements Components in the calculation of employee pay. Each element represents a compensation or benefit type, such as salary, wages, stock purchase plans, and pension contributions.

Element Classifications These control the order in which elements are processed and the balances they feed. Primary element classifications and some secondary classifications are predefined by Oracle Payroll. Other secondary classifications can be created by users.

Field A view or entry area in a window where you enter, view, update, or delete information. See also: Block, Region

Form A predefined grouping of functions, called from a menu and displayed, if necessary, on several windows. Forms have blocks, regions and fields as their components. See also: Block, Region, Field
**G**

**Global Value** A value you define for any formula to use. Global values can be dates, numbers or text.

**Grade** A component of an employee’s assignment that defines their level and can be used to control the value of their salary and other compensation elements.

**Grade Comparatio** A comparison of the amount of compensation an employee receives with the mid-point of the valid values defined for his or her grade.

**Grade Rate** A value or range of values defined as valid for a given grade. Used for validating employee compensation entries.

**Grade Scale** A sequence of steps valid for a grade, where each step corresponds to one point on a pay scale. You can place each employee on a point of their grade scale and automatically increment all placements each year, or as required. See also: *Pay Scale*

**Grade Step** An increment on a grade scale. Each grade step corresponds to one point on a pay scale. See also: *Grade Scale*

**Group** A component that you define, using the People Group key flexfield, to assign employees to special groups such as pension plans or unions. You can use groups to determine employees’ eligibility for certain elements, and to regulate access to payrolls.

**H**

**Hierarchy** An organization or position structure showing reporting lines or other relationships. You can use hierarchies for reporting and for controlling access to Oracle HRMS information.

**I**

**Input Values** Values you define to hold information about elements. In Oracle Payroll, input values are processed by formulas to calculate the element’s run result. You can define up to fifteen input values for an element.

**K**

**Key Flexfield** A flexible data field made up of segments. Each segment has a name you define and a set of valid values you specify. Used as the key to uniquely identify an entity, such as jobs, positions, grades, cost codes, and employee groups. See also: *Descriptive Flexfield*

**Leaver’s Statement** Records details of Statutory Sick Pay (SSP) paid during a previous employment (issued as form SSP1L) which is used to calculate a new employee’s entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for under the previous employment is less than eight calendar weeks before the first day of the PIW for the current sickness, the maximum liability for SSP is reduced by the number of weeks of SSP shown on the statement.

**Linking Interval** The number of days that separate two periods of incapacity for work. If a period of incapacity for work (PIW) is separated from a previous PIW by less than the linking interval, they are treated as one PIW according to the legislation for entitlement to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number of weeks defined in the legislation for one PIW.
Linked PIWs  Linked periods of incapacity for work are treated as one to calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A linked PIW can be up to three years long.

Lower Earnings Limit (LEL)  The minimum average weekly amount an employee must earn to pay National Insurance contributions. Employees who do not earn enough to pay National Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

Oracle FastFormula  An Oracle tool that allows you to write Oracle HRMS formulas without using a programming language.

Organization  A required component of employee assignments. You can define as many organizations as you want within your Business Group. Organizations can be internal, such as departments, or external, such as recruitment agencies. You can structure your organizations into organizational hierarchies for reporting purposes and for system access control.

Maternity Pay Period  The period for which Statutory Maternity Pay (SMP) is paid. It may start at any time from the start of the 11th week before the expected week of confinement and can continue for up to 18 weeks. The start date is usually agreed with the employee, but can start at any time up to the birth. An employee is not eligible to SMP for any week in which she works or for any other reason for ineligibility, defined by the legislation for SMP.

Pattern  A pattern comprises a sequence of time units that are repeated at a specified frequency. Oracle SSP/SMP uses SSP qualifying patterns to determine employees entitlement to Statutory Sick Pay (SSP).

Pattern Time Units  A sequence of time units specifies a repeating pattern. Each time unit specifies a time period of hours, days or weeks.

Pay Scale  A set of progression points, which can be related to one or more rates of pay. Employee’s are placed on a particular point on the scale according to their grade and, usually, work experience. See also: Grade Scale

Payment Type  There are three standard payment types for paying employees: check, cash and direct deposit. You can define your own payment methods corresponding to these types.

Nonrecurring Elements  Elements that process for one payroll period only unless you make a new entry for an employee. See also: Recurring Elements
**Payroll**  A group of employees that Oracle Payroll processes together with the same processing frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you can set up as many payrolls as you need.

**Performance (within Assessment)**  An expectation of "normal" performance of a competence over a given period. For example, a person may exceed performance expectation in the communication competence. See also: Proficiency (within Assessment), Competence, Assessment

**Period of Incapacity for Work (PIW)**  A period of sickness that lasts four or more days in a row, and is the minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is separated by less then the linking interval, a linked PIW is formed and the two PIWs are treated as one.

**Period Type**  A time division in a budgetary calendar, such as week, month, or quarter.

**Person Type**  There are eight system person types in Oracle HRMS. Seven of these are combinations of employees, ex–employees, applicants, and ex–applicants. The eighth category is 'External'. You can create your own user person types based on the eight system types.

**Position**  A specific role within the Business Group derived from an organization and a job. For example, you may have a position of Shipping Clerk associated with the organization Shipping and the job Clerk.

**Predefined Components**  Some elements and balances, all primary element classifications and some secondary classifications are defined by Oracle Payroll to meet legislative requirements, and are supplied to users with the product. You cannot delete these predefined components.

**Proficiency (within Assessment)**  The perceived level of expertise of a person in a competence, in the opinion of the assessor, over a given period. For example, a person may demonstrate the communication competence at Expert level. See also: Performance (within Assessment), Competence, Assessment

**Proficiency Level**  A system for expressing and measuring how a competence is exhibited in the work context. See also: Behavioral Indicators.

**Progression Point**  A pay scale is calibrated in progression points, which form a sequence for the progression of employees up the pay scale. See also: Pay Scale
Q

Qualification Type  An identified qualification method of achieving proficiency in a competence, such as an award, educational qualification, a license or a test. See: Competence

Qualifying Days  Days on which Statutory Sick Pay (SSP) can be paid, and the only days that count as waiting days. Qualifying days are normally work days, but other days may be agreed.

Qualifying Pattern  See: SSP Qualifying Pattern

Qualifying Week  The week during pregnancy that is used as the basis for the qualifying rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks before the expected week of confinement and an employee must have been continuously employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

QuickCode Types  Categories of information, such as nationality, address type and tax type, that have a limited list of valid values. You can define your own QuickCode Types, and you can add values to some predefined QuickCode Types.

QuickPaint Report  A method of reporting on employee and applicant assignment information. You can select items of information, paint them on a report layout, add explanatory text, and save the report definition to run whenever you want. See also: Assignment Set

Rating Scale  Used to describe an enterprise’s competencies in a general way. You do not hold the proficiency level at the competence level. See also: Proficiency Level

Recruitment Activity  An event or program to attract applications for employment. Newspaper advertisements, career fairs and recruitment evenings are all examples of recruitment activities. You can group several recruitment activities together within an overall activity.

Recurring Elements  Elements that process regularly at a predefined frequency. Recurring element entries exist from the time you create them until you delete them, or the employee ceases to be eligible for the element. Recurring elements can have standard links. See also: Nonrecurring Elements, Standard Link

Region  A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: Block, Field

Report Parameters  Inputs you make when submitting a report to control the sorting, formatting, selection, and summarizing of information in the report.

Report Security Group  A list of reports and processes that can be submitted by holders of a particular responsibility. See also: Responsibility

Report Set  A group of reports and concurrent processes that you specify to run together.

Requisition  The statement of a requirement for a vacancy or group of vacancies.

R

Rates  A set of values for employee grades or progression points. For example, you can define salary rates and overtime rates.
Responsibility  A level of authority in an application. Each responsibility lets you access a specific set of Oracle Applications forms, menus, reports, and data to fulfill your business role. Several users can share a responsibility, and a single user can have multiple responsibilities. See also: *Security Profile*, *User Profile Options*, *Report Security Group*

Retry  Method of correcting a payroll run or other process before any post–run processing takes place. The original run results are deleted and the process is run again.

Reversal  Method of correcting payroll runs or QuickPay runs after post–run processing has taken place. The system replaces positive run result values with negative ones, and negative run result values with positive ones. Both old and new values remain on the database.

Rollback  Method of removing a payroll run or other process before any post–run processing takes place. All assignments and run results are deleted.

S

Salary Basis  The period of time for which an employee’s salary is quoted, such as hourly or annually. Defines a group of employees assigned to the same salary basis and receiving the same salary element.

Security Profile  Security profiles control access to organizations, positions and employee and applicant records within the Business Group. System administrators use them in defining users’ responsibilities. See also: *Responsibility*, *User Profile Options*

SMP  See: *Statutory Maternity Pay*

Special Information Types  Categories of personal information, such as skills, that you define in the Personal Analysis key flexfield.

SSP  See: *Statutory Sick Pay*

SSP Qualifying Pattern  An SSP qualifying pattern is a series of qualifying days that may be repeated weekly, monthly or some other frequency. Each week in a pattern must include at least one qualifying day. Qualifying days are the only days for which Statutory Sick Pay (SSP) can be paid, and you define SSP qualifying patterns for all the employees in your organization so that their entitlement to SSP can be calculated.

Standard Link  Recurring elements with standard links have their element entries automatically created for all employees whose assignment components match the link. See also: *Element Link*, *Recurring Elements*

Statutory Maternity Pay  You pay Statutory Maternity Pay (SMP) to female employees who take time off work to have a baby, providing they meet the statutory requirements set out in the legislation for SMP.

Statutory Sick Pay  You pay Statutory Sick Pay (SSP) to employees who are off work for four or more days because they are sick, providing they meet the statutory requirements set out in the legislation for SSP.
Task Flows  A sequence of windows linked by buttons to take you through the steps required to complete a task, such as hiring a new recruit. System administrators can create task flows to meet the needs of groups of users.

Terminating Employees  You terminate an employee when he or she leaves your organization. Information about the employee remains on the system but all current assignments are ended.

Termination Rule  Specifies when entries of an element should close down for an employee who leaves your enterprise. You can define that entries end on the employee’s actual termination date or remain open until a final processing date.

User Balances  Users can create, update and delete their own balances, including dimensions and balance feeds. See also: Balances

User Profile Options  Features that allow system administrators and users to tailor Oracle HRMS to their exact requirements. See also: Responsibility, Security Profile

Waiting Days  Statutory Sick Pay is not payable for the first three qualifying days in period of incapacity for work (PIW), which are called waiting days. They are not necessarily the same as the first three days of sickness, as waiting days can be carried forward from a previous PIW if the linking interval between the two PIWs is less than 56 days.

Work Choices  Also known as Deployment or Work Factors. These can affect a person’s capacity to be deployed within an enterprise, such willingness to travel or relocate. You can hold work choices at both job and position, or at person level.

Work Structures  The fundamental definitions of organizations, jobs, positions, grades, payrolls and other employee groups within your enterprise that provide the framework for defining the work assignments of your employees.
Index

**A**
- ABSENCE_CATEGORY, C – 5
- ABSENCE_REASON, 3 – 7
- Absences, entering for SMP, 3 – 6
- Assignment, changing for a maternity, 3 – 2
- AuditTrail, D – 28 to D – 30
- Average earnings
  - calculating for SMP, 1 – 11, 3 – 9
  - calculating for SSP, 1 – 5

**B**
- Birth details, entering for a maternity, 3 – 5

**C**
- Calculating, SMP, 3 – 9 to 3 – 12
- Calendars
  - defining exceptions for, 2 – 7
  - for SSP qualifying patterns, 2 – 6
- Continuous employment rule, 1 – 9

**D**
- Descriptive flexfields
  - defining, D – 7 to D – 9
  - explained, B – 3

**E**
- Evidence of incapacity, 1 – 4
- EXCEPTION_CATEGORY, 2 – 7
- Exclusion factors
  - for SMP, 1 – 11
  - for SSP, 1 – 4

**I**
- Implementing Oracle SSP/SMP, D – 6 to D – 31
  - basic implementation setup, D – 6
  - basic SMP setup, D – 17
  - basic SSP setup, D – 10
  - checklists, D – 3
  - customizing help, D – 30
  - process SMP payments setup, D – 20
  - process SSP payments setup, D – 14
  - reporting setup, D – 23
  - security setup, D – 24
- Intention to return to work, 3 – 5

**L**
- Leaver’s statement, 1 – 6
- Legislation
  - for SMP, 1 – 7
  - for SSP, 1 – 2
- Linked PIWs, 1 – 3
Lookups, C – 2

M
MATB1 form, 3 – 4
Maternity absences, entering, 3 – 6
Maternity details, entering, 3 – 3
Maternity evidence
   entering, 3 – 5
   rules for, 1 – 8
Maternity pay period, 1 – 9
Medical evidence
   entering for a maternity, 3 – 5
   rules for SMP, 1 – 8
   rules for SSP, 1 – 4
Menus
   default menu paths, A – 1
   defining for SSP/SMP, 1 – 15, D – 26

N
Notifying
   maternity absence, 1 – 8
   sickness, 1 – 4

O
Overview of Oracle SSP/SMP, 1 – 2

P
Pattern time units, defining, 2 – 4
Payment stoppages
   defining reasons for, 2 – 11
   for SMP, 1 – 11
   for SSP, 1 – 4, 3 – 10
Payments
   for SMP, 1 – 12, 3 – 9 to 3 – 12
   for SSP, 1 – 7
Period of incapacity for work (PIW), 1 – 3
Predefined elements, 1 – 15
   for SMP, D – 17
   for SSP, D – 11

Q
Qualifying conditions
   for SMP, 1 – 8
   for SSP, 1 – 3
Qualifying days, 1 – 3
Qualifying week for SMP, 1 – 8
QuickCodes
   access levels, C – 2
   creating QuickCode values, C – 3, D – 6 to D – 8
   list of predefined types, C – 5 to C – 7
   removing QuickCode values, C – 3

R
Recording a maternity, 3 – 3
Recovering
   SMP, 1 – 13
   SSP, 1 – 7
Reports
   defining, D – 23
   SMP Element Result Listing, 3 – 14 to 3 – 15
   Statutory Maternity Pay, 3 – 13 to 3 – 14
Responsibilities, defining, 1 – 15, D – 26
Return to work, right of for maternity, 1 – 10

S
Schedules, for SSP qualifying patterns, 2 – 9
Security, setting up, D – 24 to D – 31
Setting up Oracle SSP/SMP, 1 – 15 to 1 – 17
See also Implementing SSP, SMP
Sickness evidence, rules for, 1 – 4
SMP1 form, 1 – 12
SSP qualifying pattern
   assigning dates, 2 – 6
   creating a pattern, 2 – 4
   defining time units for, 2 – 4
SSP Qualifying Patterns, time units, 2 – 4
SSP qualifying patterns
   assigning employees, 2 – 8
   defining exceptions, 2 – 7
   specifying pattern use as, 2 – 5
viewing, 2 – 9
SSP1 form, 1 – 6
SSP1(L) form, 1 – 6
Stoppages
entering reasons for, 2 – 11
for SMP, 1 – 11, 3 – 10
for SSP, 1 – 4

V

Viewing payment history, for SMP, 3 – 11

W

Waiting days, 1 – 3

Windows
Absence Attendance Detail, 3 – 6
Calendar Usages, 2 – 8
Calendars, 2 – 6
default navigation paths, A – 2
Element Withholding Reasons, 2 – 11
Maternity, 3 – 3
Maternity Evidence, 3 – 5 to 3 – 6
Maternity Pay, 3 – 9 to 3 – 12
Pattern Time Units, 2 – 4
Patterns, 2 – 4
QuickCodes, C – 3
Schedules, 2 – 9
Withholding reasons, entering, 2 – 11
Reader’s Comment Form

Oracle SSP/SMP User’s Guide
A58285–01

Oracle Corporation welcomes your comments and suggestions on the quality and usefulness of this publication. Your input is an important part of the information we use for revision.

• Did you find any errors?
• Is the information clearly presented?
• Do you need more information? If so, where?
• Are the examples correct? Do you need more examples?
• What features did you like most about this manual? What did you like least about it?

If you find any errors or have any other suggestions for improvement, please indicate the topic, chapter, and page number below:

________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________

Please send your comments to:
Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
Phone: (415) 506–7000    Fax: (415) 506–7200

If you would like a reply, please give your name, address, and telephone number below:

________________________________________________________________________
________________________________________________________________________
________________________________________________________________________

Thank you for helping us improve our documentation.