Managing Total Compensation Using Oracle® HRMS (US)

March 2000
are used for such purposes, and Oracle disclaims liability for any damages caused by such use of the Programs.

ORACLE, Oracle Alert, Oracle Financials, SQL*Calc, SQL*Forms, SQL*Loader, SQL*Menu, SQL*Net, SQL*Plus, SQL*Report, and Oracle Reports are registered trademarks of Oracle Corporation.

Oracle Application Object Library, ORACLE7, Oracle Applications, Oracle Applications for the Web, Oracle Applications Window Manager, Oracle Assets, Oracle Data Query, Oracle EDI Gateway, Oracle General Ledger, Oracle Government Financials, Oracle Human Resources, Oracle Inventory, Oracle Master Scheduling/MRP, Oracle Payroll, Oracle Payables, Oracle Personnel, Oracle Projects, Oracle Purchasing, Oracle Receivables, and Oracle Workflow are trademarks of Oracle Corporation. Other names may be trademarks of their respective owners.
Contents

Preface ... Preface           xv
  Audience for This Guide         xvi
  How To Use This Guide           xvi
  Finding Out What’s New          xviii
  Other Information Sources       xviii
    Online Documentation           xviii
    Related User Guides           xix
    User Guides Related to All Products  xix
    User Guides Related to This Product  xx
  Do Not Use Database Tools to Modify Oracle Applications Data         xxv
  About Oracle                    xxv
  Your Feedback                   xxvi

Chapter 1

Total Compensation            1 – 1
  Total Compensation           1 – 2
  Standard Benefits           1 – 2
    What kinds of benefit plans are supported by Oracle HRMS? 1 – 2
    Can you restrict who is eligible to receive a benefit? 1 – 3
    How do I schedule an enrollment period? 1 – 3
    How do I define payroll deductions and payments for benefits? 1 – 3
    Can you vary the rate that different participants pay to purchase a benefit? 1 – 3
    How do I enroll a person in a plan? 1 – 3
### Chapter 2

**Benefit Plan Design** ........................................ 2–1

- **Plan Design** ........................................ 2–2
  - Compensation Objects ................................ 2–2
  - Hierarchical Structure of Compensation Objects ...... 2–2
  - Program Structure Terminology .......................... 2–4
  - Compensation Object Definition .......................... 2–4
  - Plan Types ............................................ 2–5
  - Options .............................................. 2–5
  - Designation Requirements for Options .................. 2–5
  - Plans ................................................. 2–6
  - Programs ............................................. 2–6
  - Program Structure Display ................................ 2–7
  - Program and Plan Year Periods ............................ 2–7
  - Reimbursable Goods and Service Types ................. 2–8
- **Reimbursement Plans** ........................................ 2–8
- **Special Requirements for Plan Design** .................... 2–9
  - Flex Credits Plans (Advanced Benefits) ................. 2–9
  - Flexible Spending Account Plans (US – Advanced Benefits) ................. 2–9
  - Imputed Income Plans (US) ............................. 2–9
  - Life Insurance Plans .................................... 2–10
  - Considerations for Associating a Plan with a Program ... 2–10
  - Currency Definition for Multinational Organizations ... 2–10
- **Defining a Benefits Program** ............................... 2–12
Benefits Groups ........................................... 3 – 6
Postal Zip Ranges and Service Areas ................. 3 – 6
Waiting Periods ........................................... 3 – 6
Waiting Period Determination Dates .................. 3 – 7
Waiting Periods by Life Event ......................... 3 – 8
Waiting Period Processing .............................. 3 – 8
Continuing Eligibility: Benefit Assignments ......... 3 – 9
 Benefits Assignments and Payroll ................... 3 – 9
COBRA Administration .................................. 3 – 10
 COBRA Program Design ................................. 3 – 10
 COBRA Life Events (Advanced Benefits) .......... 3 – 11
Participation Eligibility Profiles for COBRA ...... 3 – 12
 Dependent Coverage Eligibility Profiles for COBRA 3 – 12
COBRA Eligibility Determination ..................... 3 – 13
Eligibility Profile Criteria ............................... 3 – 14
 Personal Criteria ......................................... 3 – 14
 Employment Criteria ................................. 3 – 14
 Derived Factor Criteria ............................... 3 – 15
 Other Criteria ........................................... 3 – 15
COBRA Eligibility Profiles ............................. 3 – 17
Setting up a COBRA Program ......................... 3 – 24
 Define COBRA Programs and Plans ................. 3 – 24
 Define COBRA Qualifying Life Events
 (Advanced Benefits) ................................. 3 – 24
 Define COBRA Eligibility Profiles .................. 3 – 25
 Define Open Enrollment Requirements for COBRA 3 – 25
 Define COBRA Contribution Rates .................. 3 – 25
 Define COBRA Communications ...................... 3 – 25
Defining an Eligibility Profile ......................... 3 – 27
Defining Derived Factors: Compensation Level .... 3 – 29
Defining Derived Factors: Percent of Full Time
 Employment ............................................. 3 – 30
Defining Derived Factors: Hours Worked In Period 3 – 31
Defining Derived Factors: Age ........................ 3 – 33
Defining Derived Factors: Length of Service ..... 3 – 34
Defining Derived Factors: Combination Age and Length of
 Service .................................................... 3 – 35
Defining a Dependent Coverage Eligibility Profile 3 – 36
Defining Benefits Groups ............................. 3 – 37
Defining Regulations ..................................... 3 – 38
Defining Postal Zip Ranges ............................ 3 – 39
Defining Service Areas ................................. 3 – 40
Chapter 4  
Life Events (Advanced Benefits)  
Life Event Reasons  
  Life Event Terminology  
  Life Event Definition  
  Life Event Detection  
  Life Event Usage  
Collapsing Life Events  
  Collapsing Life Event Example  
  Collapsing Life Event Date Determination  
  Collapsing Life Events Process  
Life Event Definition  
Defining General Characteristics of Life Event Reasons  
Associating a Person Change with a Life Event  
Defining Person Changes  
Defining a Collapsing Life Event  

Chapter 5  
Benefits Enrollment Requirements  
Enrollment Types  
Defining Additional Enrollment Action Types (Advanced Benefits)  
Defining Enrollment Methods for a Program  
Defining Coverage Requirements for a Program  
Defining an Action Item Due Date (Advanced Benefits)  
Defining Activity Rate Enrollment Requirements for a Program  
Defining Enrollment Requirements for Plan Types in a Program  
Defining Enrollment Limitations for Plan Types in a Program  
Defining Enrollment Requirements for a Plan in a Program  
Defining Coverage Start and End Dates for a Plan in a Program  
Defining Coverage Start and End Dates for a Plan Type in a Program  
Defining Activity Rate Start and End Dates for a Plan in a Program  
Defining Activity Rate Start and End Dates for a Plan Type in a Program  

Maintaining a Benefits Assignment  
Defining a Default Monthly Payroll for a Business Group  
Maintaining COBRA Qualified Beneficiaries
Defining a Non–Oracle Payroll System to Process Benefit Earnings and Deductions ........................................ 6 – 33
Associating a Variable Rate Profile with a Standard Contribution/Distribution Calculation ...................... 6 – 34
Defining Matching Rates for a Standard Contribution Calculation .............................................................. 6 – 35
Associating a Period–to–Date Limit with a Standard Contribution/Distribution Calculation .......................... 6 – 37
Defining General Information for a Variable Rate Profile ... 6 – 38
Defining a Calculation Method for a Variable Rate Profile . 6 – 39
Defining Processing Information for a Variable Rate Profile 6 – 40
Defining the Criteria in a Variable Rate Profile .......... 6 – 41
Defining Matching Rates for a Variable Rate Calculation ... 6 – 42
Defining a Coverage Calculation for a Plan .................. 6 – 43
Associating Certifications with a Coverage Calculation for a Plan (Advanced Benefits) ................................ 6 – 45
Associating a Life Event Reason with a Coverage Calculation for a Plan (Advanced Benefits) ..................... 6 – 46
Defining a Coverage Calculation ................................. 6 – 47
Defining Values for a Coverage Calculation Method ........ 6 – 48
Associating a Variable Rate Profile with a Coverage Calculation Method .............................................. 6 – 49
Defining a Coverage Limit Across Plan Types .......... 6 – 50
Defining an Imputed Income Calculation ...................... 6 – 51
  Associating a Variable Rate Profile with an Imputed Income Calculation .............................................. 6 – 52
  Associating a Payment Schedule with an Imputed Income Calculation .................................................. 6 – 52
Defining an Actual Premium ....................................... 6 – 54
  Deleting an Actual Premium .................................... 6 – 58
Viewing and Adjusting Monthly Premiums for a Plan or Option in Plan ...................................................... 6 – 59
Viewing and Adjusting Monthly Premiums for a Participant ................................................................. 6 – 60
Defining Period–to–Date Limits ......................... 6 – 62
Defining a Benefit Balance ................................. 6 – 63
Defining Person Benefit Balances .................. 6 – 64

Chapter 7 Flex Credit Calculation (Advanced Benefits) ............... 7 – 1
  Flex Credit Calculations ...................................... 7 – 2
    Benefit Pools ........................................... 7 – 2
  Defining Flex Credits ................................ 7 – 4
  Defining Regular Processing for a Flex Credit Activity Rate 7 – 6
Defining Partial Month Processing for a Flex Credit Activity 7 – 8
Defining the General Characteristics of a Benefits Pool 7 – 10
Applying a Benefit Pool to a Plan and Option 7 – 12
Defining Rollover Rules for a Benefit Pool 7 – 13
Defining Benefit Pool Rollover Percentages and Amounts 7 – 13

Chapter 8
Communications 8 – 1
Communications 8 – 2
Person Communications 8 – 3
Statutory Literature Letters (US only) 8 – 4
Determine Communications Batch Process 8 – 5
Determine Communications Batch Process Parameters 8 – 6
Defining Communication Types 8 – 9
Defining When a Communication is Used 8 – 11
Defining a Communication Trigger 8 – 12
Defining a Communication Delivery Method 8 – 13
Maintaining Person Communications 8 – 14
Running the Determine Communications Batch Process 8 – 15

Chapter 9
Benefits Batch Processes (Advanced Benefits) 9 – 1
Participation Batch Processes 9 – 2
Modes of the Participation Batch Process 9 – 2
Purging Batch Related Tables 9 – 3
Life Event Back–out in Batch Mode 9 – 3
Benefits Batch Processes 9 – 5
Default Enrollment Process 9 – 5
Close Unresolved Action Items Process 9 – 5
Close Enrollments Batch Process 9 – 6
Maintain Designee Eligibility 9 – 6
Activity Summary Reports 9 – 6
Audit Log Report 9 – 7
Errors By Error Type and Errors By Person 9 – 8
Restart Process 9 – 8
Runtime Parameters for the Participation Batch Process 9 – 10
Running the Participation Batch Process 9 – 13
Defining Batch Process Parameters 9 – 14
Monitoring Batch Processes 9 – 15
Recording Receipt of Enrollment Certifications .......................... 11–37
Overriding Participation Information for a Person ............... 11–38
Overriding Eligibility Participation Information for a Person .................. 11–39
Overriding Waive Participation Information for a Person (Advanced Benefits) .................. 11–41
Overriding Participation Information for a Person for an Option in a Plan (Advanced Benefits) .................. 11–42
Overriding Enrollment Results for a Plan (Advanced Benefits) .................. 11–43
Overriding Dependent Coverage Designations for a Plan .................. 11–44
Managing Eligible Person Waivers (Advanced Benefits) ........ 11–46
Maintaining Court Orders for a Participant .................. 11–47
Recording a Continuing Benefits Payment .................. 11–49
Recording a Contribution or Distribution .................. 11–50

Chapter 12 Online Benefit Services (Advanced Benefits) ............... 12–1
Online Benefits Administration .......................... 12–2
Processing a Request Using the Benefits Authentication Form .................. 12–4
Maintaining Online Activities .................. 12–6
Maintaining Pop Up Messages .................. 12–7

Chapter 13 Benefits Reporting and System Extract .................. 13–1
Reporting Groups .................. 13–2
Benefits System Extract .................. 13–3
Extract Layout .................. 13–3
Extract Criteria .................. 13–8
Extract Definition .................. 13–9
Extract Batch Processes .................. 13–9
Extract Results .................. 13–9
Change Event Log .................. 13–9
Extract Write Process .................. 13–10
Defining a Reporting Group .................. 13–11
Defining Regulatory Bodies for a Plan .................. 13–12
Defining Regulations for a Plan .................. 13–13
Defining an Extract Criteria Profile .................. 13–14
Defining an Extract Layout .................. 13–16
Data Elements .................. 13–16
Record layout .................. 13–17
File layout .................................................. 13 – 18
Conditions of Inclusion for File and Record Layouts . . . 13 – 19
Defining a System Extract ................................ 13 – 21
Viewing Extract Results ..................................... 13 – 23
Viewing Extract Change Events for a Person .......... 13 – 25
Running the System Extract Batch Processes ......... 13 – 26

Appendix A

Default Menus and Reports ................................. A – 1
Windows and their Navigation Paths .................... A – 2
Reports and Processes in Oracle HRMS ................. A – 55
Processes .................................................... A – 61

Glossary

Index
Oracle Corporation welcomes your comments and suggestions on the quality and usefulness of this publication. Your input is an important part of the information we use for revision.

• Did you find any errors?
• Is the information clearly presented?
• Do you need more information? If so, where?
• Are the examples correct? Do you need more examples?
• What features did you like most about this manual? What did you like least about it?

If you find any errors or have any other suggestions for improvement, please indicate the topic, chapter, and page number below:

__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________

Please send your comments to:
Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
Phone: (650) 506–7000 Fax: (650) 506–7200

If you would like a reply, please give your name, address, and telephone number below:

__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________

Thank you for helping us improve our documentation.
Preface
Audience for This Guide

Welcome to Release 11i of the Managing Total Compensation Using Oracle HRMS (US) user guide.

This guide assumes you have a working knowledge of the following:

- The principles and customary practices of your business area.
- Oracle® HRMS
  If you have never used Oracle® HRMS, we suggest you attend one or more of the Oracle® HRMS training classes available through Oracle University.
- The Oracle Applications graphical user interface.
  To learn more about the Oracle Applications graphical user interface, read the *Oracle Applications User Guide*.

See Other Information Sources for more information about Oracle Applications product information.

How To Use This Guide

This guide contains the information you need to understand and use Oracle® HRMS.

This preface explains how Volume 2 of Managing Compensation and Benefits Using Oracle HRMS is organized and introduces other sources of information that can help you. This guide contains the following chapters:

- Chapter 1 is an overview of Total Compensation. Both Standard and Advanced Benefits are presented in this chapter.
- Chapter 2 describes benefit plan design using Oracle HRMS, such as how to structure your benefit plans best, and how to link eligibility profiles to a plan. The concept of compensation objects and their relative hierarchy is discussed.
- Chapter 3 discusses how you can use eligibility profiles to determine benefits eligibility for a participant or a dependent.
- Chapter 4 is about life event management. You can set up Oracle HRMS so that the life events you define (for instance, marriage, birth, employment status change) can be detected for a person and evaluated for impact from a benefits perspective.
• Chapter 5 describes benefits enrollment requirements and how to use the different enrollment types available in the system.

• Chapter 6 details coverages, rates, and premiums, and tells you about contributions that employees (and sometimes employers) spend to purchase a benefit. Rates also determine benefits paid from distribution plans, such as the distribution from a savings plan.

• Chapter 7 is about flex credits, as used in flexible benefit programs.

• Chapter 8 focuses on using Oracle HRMS to manage communications that you send to benefits participants.

• Chapter 9 discusses Advanced Benefits batch processes, which you can run to automate many functions, such as eligibility and electability determination, and enrollment and de-enrollment.

• Chapter 10 discusses Advanced Benefits participation management. You can review the plans and options for which a person is eligible, create or void a life event for a person, and model eligibility based on life events that may occur to a person.

• Chapter 11 discusses enrollment management. It includes enrolling participants and their dependents and beneficiaries into the system and recording contribution rates and coverage amounts.

• Chapter 12 describes Advanced Benefits Online Benefit Services, which effectively allows you to have quick entry into the benefits system for single point of contact administration, such as for a benefits hot line.

• Chapter 13 covers benefits reporting and system extract. These features allow you to quickly determine reporting groups to report on regulatory issues, and non-discrimination testing. System extract allows you to share information with any third party carriers, payroll administrators or other benefit vendors who might assist you in administering benefits.

• Appendix A is a listing of all the windows in the system and gives the default navigation path to each. Additionally all the reports available in Oracle HRMS are listed in this appendix as well.
Finding Out What’s New

From the HTML help window for Oracle® HRMS, choose the section that describes new features or what’s new from the expandable menu. This section describes:

- New features in 11i. This information is updated for each new release of Oracle® HRMS.
- Information about any features that were not yet available when this user guide was printed. For example, if your system administrator has installed software from a mini pack as an upgrade, this document describes the new features.

Other Information Sources

You can choose from many sources of information, including online documentation, training, and support services, to increase your knowledge and understanding of Oracle® HRMS.

If this guide refers you to other Oracle Applications documentation, use only the Release 11i versions of those guides unless we specify otherwise.

Online Documentation

All Oracle Applications documentation is available online (HTML and PDF). The technical reference guides are available in paper format only. Note that the HTML documentation is translated into over twenty languages.

The HTML version of this guide is optimized for onscreen reading, and you can use it to follow hypertext links for easy access to other HTML guides in the library. When you have an HTML window open, you can use the features on the left side of the window to navigate freely throughout all Oracle Applications documentation.

- You can use the Search feature to search by words or phrases.
- You can use the expandable menu to search for topics in the menu structure we provide. The Library option on the menu expands to show all Oracle Applications HTML documentation.

You can view HTML help in the following ways:

- From an application window, use the help icon or the help menu to open a new Web browser and display help about that window.
Related User Guides

Oracle® HRMS shares business and setup information with other Oracle Applications products. Therefore, you may want to refer to other user guides when you set up and use Oracle® HRMS.

If you do not have the hardcopy versions of these guides, you can read them online by choosing Library from the expandable menu on your HTML help window, by reading from the Oracle Applications Document Library CD, or by using a Web browser with a URL that your system administrator provides.

User Guides Related to All Products

**Oracle Applications User Guide**

This guide explains how to navigate the system, enter data, and query information, and introduces other basic features of the GUI available with this release of Oracle® HRMS (and any other Oracle Applications product).

You can also access this user guide online by choosing “Getting Started and Using Oracle Applications” from the Oracle Applications help system.

**Oracle Alert User Guide**

Use this guide to define periodic and event alerts that monitor the status of your Oracle Applications data.

**Oracle Applications Implementation Wizard User Guide**

If you are implementing more than one Oracle product, you can use the Oracle Applications Implementation Wizard to coordinate your setup activities. This guide describes how to use the wizard.
Oracle Applications Developer’s Guide

This guide contains the coding standards followed by the Oracle Applications development staff. It describes the Oracle Application Object Library components needed to implement the Oracle Applications user interface described in the Oracle Applications User Interface Standards. It also provides information to help you build your custom Developer/2000 forms so that they integrate with Oracle Applications.

Oracle Applications User Interface Standards

This guide contains the user interface (UI) standards followed by the Oracle Applications development staff. It describes the UI for the Oracle Applications products and how to apply this UI to the design of an application built by using Oracle Forms.

User Guides Related to This Product

Using Oracle HRMS – The Fundamentals

This user guide explains how to setup and use enterprise modeling, organization management, and cost analysis. It also includes information about defining payrolls.

Managing People Using Oracle HRMS

Use this guide to find out about using employee management, recruitment activities, career management, and budgeting.

Running Your Payroll Using Oracle HRMS

This user guide provides information about wage attachments, taxes and social insurance, the payroll run, and other processes.

Managing Compensation and Benefits Using Oracle HRMS

Use this guide to learn about compensation setup, entry and analysis, setting up basic, standard and advanced benefits, salary administration, and absence management and PTO accruals.
Customizing, Reporting and System Administration

This guide provides information about extending and customizing Oracle HRMS, managing security, auditing, information access, and letter generation.

Implementing Oracle HRMS

This user guide explains the setup procedures you need to do in order to successfully implement Oracle HRMS in your enterprise.

Implementing Oracle Self–Service Human Resources (SSHR)

This guide provides information about setting up the self–service human resources management functions for managers and employees. Managers and employees can then use an intranet and Web browser to have easy and intuitive access to personal and career management functionality.

Using Oracle FastFormula

This guide provides information about writing, editing, and using formulas to customize your system. Oracle FastFormula provides a simple way to write formulas using English words and basic mathematical functions. For example, Oracle FastFormula enables you to specify elements in payroll runs or create rules for PTO and accrual plans.

Using Oracle Training Administration (OTA)

This guide provides information about how to set up and use Oracle Training Administration to facilitate your training and certification business.

Using Oracle SSP/SMP

This guide provides information about setting up and using Oracle SSP/SMP to meet your statutory sick pay and statutory maternity pay obligations.

Using Application Data Exchange and Hierarchy Diagrammers

This guide provides information about using Application Data Exchange to view HRMS data with desktop tools, and upload revised data to your application. This guide also provides information about
using Hierarchy Diagrammers to view hierarchy diagrams for organizations and positions.

**Oracle Business Intelligence System Implementation Guide**

This guide provides information about implementing Oracle Business Intelligence (BIS) in your environment.

**BIS 11i User Guide Online Help**

This guide is provided as online help only from the BIS application and includes information about intelligence reports, Discoverer workbooks, and the Performance Management Framework.

**Using Oracle Time Management**

This guide provides information about capturing work patterns such as shift hours so that this information can be used by other applications such as General Ledger.

**Oracle Applications Flexfields Guide**

This guide provides flexfields planning, setup, and reference information for the Oracle® HRMS implementation team, as well as for users responsible for the ongoing maintenance of Oracle Applications product data. This guide also provides information on creating custom reports on flexfields data.

**Installation and System Administration Guides**

**Oracle Applications Concepts**

This guide provides an introduction to the concepts, features, technology stack, architecture, and terminology for Oracle Applications Release 11i. It provides a useful first book to read before an installation of Oracle Applications. This guide also introduces the concepts behind, and major issues, for Applications–wide features such as Business Intelligence (BIS), languages and character sets, and self–service applications.

**Installing Oracle Applications**

This guide provides instructions for managing the installation of Oracle Applications products. In Release 11i, much of the installation process
is handled using Oracle One-Hour Install, which minimizes the time it takes to install Oracle Applications and the Oracle 8i Server technology stack by automating many of the required steps. This guide contains instructions for using Oracle One-Hour Install and lists the tasks you need to perform to finish your installation. You should use this guide in conjunction with individual product user guides and implementation guides.

**Upgrading Oracle Applications**

Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or Release 11.0 products to Release 11i. This guide describes the upgrade process in general and lists database upgrade and product-specific upgrade tasks. You must be at either Release 10.7 (NCA, SmartClient, or character mode) or Release 11.0 to upgrade to Release 11i. You cannot upgrade to Release 11i directly from releases prior to 10.7.

**Using the AD Utilities**

Use this guide to help you run the various AD utilities, such as AutoInstall, AutoPatch, AD Administration, AD Controller, Relink, and others. It contains how-to steps, screenshots, and other information that you need to run the AD utilities.

**Oracle Applications Product Update Notes**

Use this guide as a reference if you are responsible for upgrading an installation of Oracle Applications. It provides a history of the changes to individual Oracle Applications products between Release 11.0 and Release 11i. It includes new features and enhancements and changes made to database objects, profile options, and seed data for this interval.

**Oracle Applications System Administrator’s Guide**

This guide provides planning and reference information for the Oracle Applications System Administrator. It contains information on how to define security, customize menus and online help, and manage processing.

**Oracle HRMS Applications Technical Reference Guide**

This reference guide contains database diagrams and a detailed description of database tables, forms, reports, and programs for Oracle
HRMS, including Oracle® HRMS and related applications. This information helps you convert data from your existing applications, integrate Oracle® HRMS with non–Oracle applications, and write custom reports for Oracle® HRMS.

You can order a technical reference guide for any product you have licensed. Technical reference guides are available in paper format only.

**Oracle Workflow Guide**

This guide explains how to define new workflow business processes as well as customize existing Oracle Applications–embedded workflow processes. You also use this guide to complete the setup steps necessary for any Oracle Applications product that includes workflow–enabled processes.

**Training and Support**

**Training**

We offer a complete set of training courses to help you and your staff master Oracle Applications. We can help you develop a training plan that provides thorough training for both your project team and your end users. We will work with you to organize courses appropriate to your job or area of responsibility.

Training professionals can show you how to plan your training throughout the implementation process so that the right amount of information is delivered to key people when they need it the most. You can attend courses at any one of our many Educational Centers, or you can arrange for our trainers to teach at your facility. We also offer Net classes, where training is delivered over the Internet, and many CD multimedia–based courses. In addition, we can tailor standard courses or develop custom courses to meet your needs.

**Support**

From on–site support to central support, our team of experienced professionals provides the help and information you need to keep Oracle® HRMS working for you. This team includes your Technical Representative, Account Manager, and Oracle’s large staff of consultants and support specialists with expertise in your business area, managing an Oracle server, and your hardware and software environment.
Do Not Use Database Tools to Modify Oracle Applications Data

We STRONGLY RECOMMEND that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle Applications tables, unless we tell you to do so in our guides.

Oracle provides powerful tools you can use to create, store, change, retrieve, and maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus to modify Oracle Applications data, you risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an Oracle Applications form can update many tables at once. But when you modify Oracle Applications data using anything other than Oracle Applications forms, you might change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications forms to modify your data, Oracle Applications automatically checks that your changes are valid. Oracle Applications also keeps track of who changes information. But, if you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.

About Oracle

Oracle Corporation develops and markets an integrated line of software products for database management, applications development, decision support and office automation, as well as Oracle Applications, an integrated suite of more than 45 software modules for financial management, supply chain management, manufacturing, project systems, human resources and sales and service management.

Oracle products are available for mainframes, minicomputers, personal computers, network computers, and personal digital assistants, enabling organizations to integrate different computers, different operating systems, different networks, and even different database management systems, into a single, unified computing and information resource.
Oracle is the world’s leading supplier of software for information management, and the world’s second largest independent software company. Oracle offers its database, tools, and application products, along with related consulting, education and support services, in over 145 countries around the world.

Your Feedback

Thank you for using Oracle® HRMS and this user guide.

We value your comments and feedback. At the back of this guide is a Reader’s Comment Form you can use to explain what you like or dislike about Oracle® HRMS or this user guide. Mail your comments to the following address or call us directly at (650) 506–7000.

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA  94065
U.S.A.

Or, send electronic mail to appsdoc@us.oracle.com.
Total Compensation
Total Compensation

Oracle HRMS provides a complete solution for Total Compensation management. Your Oracle Human Resources license includes the Standard Benefits feature set that enables you to manage your enterprise’s benefit offerings.

The Oracle Advanced Benefits license provides the Standard Benefits feature set plus additional functionality enabling you to design flexible benefit programs and to administer benefits based on life events.

See: Advanced Benefits: page 1 – 4

Standard Benefits

Standard Benefits provides the functionality you need to administer benefit programs that do not offer flex credit based benefits. The Standard product is also useful if you outsource a significant portion of your benefits administration.

What kinds of benefit plans are supported by Oracle HRMS?

You can use the product to manage the most typical plan types, including:

- Medical plans
- Dental plans
- Vision plans
- Prescription drug plans
- Short term and long term disability plans
- Group term life insurance
- Dependent life insurance
- Group legal services
- Savings plans (such as 401(k) and money purchase)
- Vacation Buy/Sell plans
- Continuing benefits *such as COBRA and HIPAA)

In addition, you can accommodate other forms of benefits such as company cars, reduced rates on loans, subsidized dependent care, or other goods or services for which your enterprise offers employee reimbursement.
Can you restrict who is eligible to receive a benefit?

You use eligibility profiles to restrict which participants may enroll in a given benefit. You create an eligibility profile by grouping together your eligibility criteria, such as work and personal factors.

You create a dependent coverage eligibility profile when you want to restrict the criteria that must be met for a dependent to be covered by a benefit.

How do I schedule an enrollment period?

In Standard Benefits, you use the unrestricted enrollment method to process your enrollments. Unrestricted enrollments are not limited to a period of time. You can record the dates of your open enrollment in the system, but these dates do not restrict your enrollment processing.

How do I define payroll deductions and payments for benefits?

You define activity rate calculations for a benefit plan that determine the contribution amount required to purchase the benefit. Activity rates can also be used to calculate employer contributions to a plan and distribution payments from a plan.

Can you vary the rate that different participants pay to purchase a benefit?

If your plan rules stipulate that the amount a participant must pay to purchase a benefit varies based on certain factors, you can define a variable rate profile to define these variable criteria. Then, when an eligible participant meets these criteria, they will receive the variable rate.

You can vary an activity rate based on employment factors, such as an employee’s work location, or length of service with your organization.

How do I enroll a person in a plan?

If your organization favors a centralized form of benefits administration, you can have your benefits practitioners or other personnel record participant elections. A more distributed method of enrollment is available with web-based self-service enrollment forms.

Can you override eligibility and enrollment results?

You can enroll participants in plans for which they have been found ineligible and you can override a participant’s benefit elections. You
can also define whether or not a person can elect to waive participation in a benefit for which they are eligible.

**Can you administer benefits–related court orders with the application?**

For US users, Standard Benefits supports the administration of Dependent Coverage Orders and Qualified Domestic Relations Orders (QDROs). For Dependent Coverage Orders, you can require that a participant cover a dependent named in a court order (typically for health coverage). For QDROs, you can define a payment amount or percentage that is withheld from an individual and any benefit distribution restrictions.

**How do you export benefits records to a third party administrator?**

Because many plan sponsors outsource at least a portion of their benefits administration, the system enables you to extract and format benefits data for transmission to a third party. You can limit the records that are extracted based on a variety of factors, including only extracting records that have changed since the last system extract.

---

**Advanced Benefits**

By licensing Advanced Benefits, you can also fulfill the following business requirements.

**How do I automate benefits administration?**

In your plan design, you define the qualifying life events that generate enrollment actions and participant communications. Batch processes that your system administrator can schedule to run on a nightly basis detect when a life event has occurred to a participant. Enrollment opportunities are then generated for the participant based on the life event and the rules of your plan design.

You can also define automatic and default enrollments to reduce the time you spend processing enrollments.

**How do I define qualifying life events?**

You define a *life event reason* as a database change to a person’s HR record. This change may require or enable an enrollment action. An *enrollment action* is an enrollment, de–enrollment, change in election, or
change in contribution rate that is implemented either automatically, by
default, or at the explicit request of the participant.

You link life events to scheduled enrollment periods, benefit plans, and
communications. When a life event occurs to a participant, the system
evaluates the life event to determine benefits eligibility and electable
enrollment choices.

For example, if an employee’s work location changes, you might want
to evaluate this change to see if there is a corresponding change in
benefits eligibility or contribution rates. If an employee’s status
changes from active to terminated, you may need to generate a
continuing benefits action (such as for COBRA in the US).

How do I implement a flex credit program?

You can use Advanced Benefits to create flex credit based programs
that offer a range of benefit choices to your employees and other
eligible participants.

You create activity rate calculations that determine the number of flex
credits required to purchase a particular benefit. You can select from a
variety of calculation methods, from a flat amount to a multiple of
compensation. You can associate a variable rate profile with your flex
credit calculation if contribution rates vary for an individual based on
factors that you define.

Using benefit pools, you specify how credits may be rolled over between
plans and how excess flex credits can be distributed.

Can you model enrollment eligibility?

You can use the product for “what-if” eligibility modeling. For a given
person, you can view what their benefit eligibility results would be if a
particular life event occurred. The system does not save these results.

Can you automate when benefit communications are delivered?

You can send a communication to a person in conjunction with a life
event. For example, you can run the communications batch process to
send an enrollment kit to a group of employees in advance of a
scheduled enrollment period. You can also automatically send a
communication when an action item must be completed before an
enrollment is valid.

You can automate aspects of your benefits administration based on
your plan design and by defining life events that trigger enrollment
actions under conditions that you define.
Standard Benefits Overview

You use the Standard Benefits feature set to design benefit programs that are not based on flex credit accrual. You can define eligibility and enrollment requirements for programs and plans, calculate the activity rates for plans and options, enroll participants, and report on enrollment results.

Key Concepts

Standard Benefits is comprised of several distinct key concepts. These are:

- **Plan Design**: You can design the program structure of the benefits you are offering to your employees and other qualified participants and their dependents.

- **Eligibility Requirements**: You can set up eligibility profiles and dependent coverage eligibility profiles to restrict who is able to participate in a benefit plan.

- **Enrollment Requirements**: You can define enrollment requirements to determine when a person can enroll in a benefit plan for which they are eligible.

- **Activity Rates**: You define an activity rate calculation to determine the contribution or distribution rate for a benefit.

- **Enrollment**: This is the process of enrolling participants in plans for which they are eligible. It includes enrollments entered by benefits administrators as well as web–based self–service enrollments. The system provides the following enrollment forms:

  - You use the **Non–Flex** enrollment form for most programs that are not funded by flex credits.

  - You use the **Savings Plan** enrollment form for plans such as 401(k) plans in the US and stock purchase plans.

  - The **Miscellaneous Plan** enrollment form is used for plans you define that are not part of a program.

  - Use the **Flex** enrollment form if you are an Advanced Benefits customer and you offer programs that are funded by flex credits.

- **Communications**: You send communications to inform employees and other individuals about benefits, enrollment periods, and other information that you need to communicate to a range of potential and former benefits participants. The product comes with predefined statutory literature that you can use to meet COBRA and HIPAA requirements in the US.
• **Reporting**: You can choose from predefined reports or you can generate your own reports. The product’s system extract features let you manage the extract, format, and delivery of benefits data to organizations such as third party benefit administrators.

---

**Advanced Benefits Overview**

The Advanced Benefits product enables benefits administration based on life events that occur to participants. You can generate enrollment actions, activity rate changes, and communications based on life events. You also use Advanced Benefits to design benefit programs that are based on flex credit accrual.

**Key Concepts**

Advanced Benefits is comprised of several distinct key concepts. These are:

- **Life Event Management**: The system lets you trigger enrollments, de-enrollments, activity rate changes, and communications based on the occurrence of a life event to a primary participant or a related person.
  - **Life Events**: These are the changes to a person’s HR record that you define as valid reasons for an enrollment action. Life events can be **external**, such as the birth of a dependent, or **internal** such as a work location change or the start of an open enrollment period.
  - **Life Event Management in Batch Mode**: This is the process you run from the concurrent manager to determine eligibility, electable benefit choices, and activity rates for your participants.
  - **Potential Life Events**: The system creates a potential life event when it detects a database change that you have defined as indicating the occurrence of a life event. You can manually create potential life events for a person and you can void life events.
  - **What-if Eligibility**: This feature lets you model eligibility, electable choices, and pricing information for a person based on a potential life event.
  - **Online Life Event Management**: This feature is useful for HR call centers. You can record a change to a person’s HR
record, evaluate the change for enrollment impact, and then process an election online.

- **Flex Credit Calculation**: For those programs where you offer a choice of benefits and coverage levels, you can define flex credit calculations that determine the amount of flex credits a person must spend to purchase a benefit. You also define restrictions as to how unused flex credits can be distributed.

- **Communications**: You send communications to inform employees and other individuals about benefits, enrollment periods, and other information that you need to communicate to a range of potential and former benefits participants. The product comes with predefined statutory literature that you can use to meet COBRA and HIPAA requirements in the US.

- **Reimbursement Requests**: If you define a flexible spending account plan or a plan that offers reimbursable goods and services, you can record a participant’s reimbursement request as part of the process of managing expense reimbursements.
Benefit Plan Design
Plan Design

Your plan design defines, categorizes, and helps you to manage the benefits that you offer to your employees and other eligible participants. The plan design is the domain of the benefits practitioner who uses the product to define the structure and elements of the benefits offering and the rules that administer these benefits.

At its core, the plan design determines the benefits that eligible participants may receive. Examples of such benefits include health and welfare plans, savings plans, and group term life insurance.

You structure your benefits offerings according to a hierarchy so that the rules and definitions that are set at the top level (the program) cascade to the benefits at the bottom level (the options in the program).

Your plan design also includes eligibility definitions and enrollment requirements, and the activity rates calculations that determine the contributions and distributions associated with a plan.

Compensation Objects

Central to benefits administration are the compensation objects that you use to define, categorize, and manage the benefits that you offer to eligible participants. The four compensation object types that you use to structure your benefits offerings are programs, plan types, plans, and options.

Defining compensation objects is a key part of your overall plan design that includes defining eligibility and enrollment requirements, plan year periods, activity rates, and other elements of benefits management.

This section covers the following topics related to setting up and maintaining compensation objects:

- The hierarchical structure of compensation objects
- Program structure terminology
- Definition of programs, plan types, plans, and options
- Viewing a program structure that you have defined
- Special considerations for different plan types

Hierarchical Structure of Compensation Objects

Compensation objects are designed hierarchically so benefits that share similar features can be defined in similar ways. You build this
hierarchical structure by defining attributes of the different compensation objects and then linking the components into a hierarchy.

Figure 2 – 1 Compensation Object Hierarchy

A description of the four compensation objects follows:

**Program**  
A package of benefits offerings. Programs are important because they set the boundaries for the benefits you offer. You define many administrative procedures and rules at the program level.

**Plan Type**  
A grouping of similar benefits offerings to facilitate their management. Example plan types include medical, dental, employee group life insurance, and savings.

**Plan**  
A formally defined benefits offering that a participant can elect, such as a medical plan.

**Option**  
A level of coverage for a participant’s election, such as Employee Only for a medical plan, or 2x Salary for a life insurance plan.

Attributes set at the program level are inherited by each level of the compensation object hierarchy. However, if these same attributes are
set at a lower level in the hierarchy, the compensation object inherits those attributes set at the lowest level at or above its level. A compensation object never inherits attributes set at a lower level in the compensation object hierarchy.

Program Structure Terminology

Before you set up a benefits program, you should familiarize yourself with fundamental terms that refer to associations between the four compensation objects. Whether or not you choose to link compensation objects together depends on your eligibility rules and the breadth of benefits that you offer to your participants.

<table>
<thead>
<tr>
<th>Program</th>
<th>Any program, regardless of whether that program has been associated with any other compensation objects.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plan Type</td>
<td>Any plan type, regardless of whether that plan type has been associated with a program.</td>
</tr>
<tr>
<td>Plan Type in Program</td>
<td>A plan type that has been associated with a program.</td>
</tr>
<tr>
<td>Plan</td>
<td>Any plan, regardless of whether that plan has been associated with a program.</td>
</tr>
<tr>
<td>Plan in Program</td>
<td>A plan that has been associated with a program.</td>
</tr>
<tr>
<td>Not in Program Plan</td>
<td>A plan that has not been associated with a program.</td>
</tr>
<tr>
<td>Option</td>
<td>Any option, regardless of whether that option has been associated with a plan.</td>
</tr>
<tr>
<td>Option in Plan</td>
<td>An option that has been associated with a plan.</td>
</tr>
</tbody>
</table>

Compensation Object Definition

You define your compensation objects in the order below. As you define objects in the hierarchy, you associate objects together to form your program structure.

1. Define plan types.
2. Define options.
3. Associate options with plan types.
4. Define plans.
5. Associate options with plans.
6. Associate plans with plan types.
7. Identify which plans are not part of a program.
8. Define programs.
9. Associate plans and plan types with programs.

For example, let’s say you want to define the medical plans offered by a benefits program you are administering. You first define the plan type of medical. Then, you define the coverage options available for the medical plan type, such as Family and Employee only.

Next, you define the medical plans in the plan type, such as an HMO or a PPO offering. Lastly, you associate the plans or plan type with a program that groups together a variety of plans and plan types into a single benefits offering.

**Plan Types**

You define plan types as categories of benefits grouped according to the type of benefit provided. Common plan types include medical, employee group life insurance, and savings.

Plan types are used to record administrative rules for all benefits of the same type. When you define a program that groups plans together, you specify parameters that control how plans of the same plan type behave.

Plan types are the most stable of the four compensation objects. Once you define the plan types that you need to support your benefits offerings, you rarely need to modify them.

**Options**

You can define options for many purposes, but commonly you do so to define coverage available under one or more plans.

Options are re-usable. Once defined, you can associate an option with one or more plan types or plans. When you associate an option with a plan type, you make that option available to all plans in that plan type unless you specify otherwise at the plan level.

For example, you could define the options Employee Only, Employee Plus Spouse, and Employee Plus Family and then associate each option with the plan types of Medical, Dental, and Vision.

**Designation Requirements for Options**

Some benefits plans require that dependents and beneficiaries covered by an option are a specific familial relation to the primary participant.
You can limit the relationship types covered under an option by defining a relationship group that includes specific types of people. Group relationship types include:

- Children
- Domestic partner
- Family
- Nonpersonal

Within a group relationship, you define which relationship types apply to the group. For the group relationship of Children, you might include the relationship types:

- Adopted child
- Natural child
- Step child

You can also limit the number of dependents covered by an option. A designee that does not meet the designation requirements for an option is not eligible for coverage under that option.

**Plans**

You define a plan as a formal benefits offering. Your organization may define medical, dental, and savings plans among many others.

Your plan definition consists of:

- The kind of plan you are defining and its plan type
- The eligibility profile that controls who is eligible for the plan
- The plan’s activity reference period
- The options in the plan
- The plan year

In addition to these definitions, there are a variety of other factors that you include when defining a plan. However, these are some of the most common.

**Programs**

You define programs in order to group benefits together as a package. Your program definition consists of:

- The plan types and plans in the program
• The eligibility profile that controls who is eligible for the program
• The program year period
• For Advanced Benefits customers, the life events that enable enrollment in the program

Programs are important because they set the boundaries for what benefits are offered to your employees and other eligible participants. Also, it is at the program level that you define many administrative procedures and rules, such as eligibility requirements, that cascade to the plan types, plans, and options in the program.

You define currency types at the program level. A plan in program must inherit the program’s currency definition. You cannot associate a plan with more than one program if those programs use different currency types.

For Advanced Benefits users, you can specify the valid reasons for waiving out of waivable plan types in a program. You can then define the waive certification that you accept for each valid waive reason.

**Program Structure Display**

You use the Hierarchy window to display the program structure that you have created. The program structure shows how plan types, plans and options are grouped hierarchically in your program.

You can display four views of a program’s structure. Each view displays data by program year or plan year and by effective date.

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plans In Programs</td>
<td>Displays all programs, and under each program, its plan types, the plans in each of these plan types, and the options in each of these plans. This is the most comprehensive view.</td>
</tr>
<tr>
<td>All Plans</td>
<td>Displays all plan types, the plans in each of these plan types, and the options in each of these plans.</td>
</tr>
<tr>
<td>Plans Not In Programs</td>
<td>Displays those plans types that contain not in program plans, the not in program plans in each of these plan types, and the options in these not in program plans.</td>
</tr>
<tr>
<td>Options In Plans</td>
<td>Displays all active options, the plans that use these options, and the programs that use these plans.</td>
</tr>
</tbody>
</table>

**Program and Plan Year Periods**

You define program and plan year periods using the calendar start and end dates through which programs or plans are in effect.
Once you define a year period, you associate it with the appropriate program or plan.

Reimbursable Goods and Service Types

In addition to traditional benefits offerings, such as health and welfare and savings plans, you can define goods and services that your organization approves for reimbursement.

You can use this feature to define flexible spending account plans in the US or to define other reimbursable goods and services, such as a medical insurance claim form, a monthly invoice from a registered dependent care provider, a cash award, or a wall plaque.

Reimbursement Plans

Flexible Spending Accounts (FSAs) and other plans that reimburse participants for certain incurred expenses have special plan design features. You define information that is specific to reimbursement plans after you perform basic plan setup tasks, such as defining a plan’s eligibility requirements.
Special Requirements for Plan Design

Certain types of plans have special requirements that you should know about before you begin to record your plan design in the system. These special plans include flex credit plans, flexible spending accounts, life insurance plans, and imputed income plans.

Flex Credits Plans (Advanced Benefits)

If you are offering a flex credit plan, you must set up a flex credits program, even if there is only one plan for which you offer flex credits.

Flexible Spending Account Plans (US – Advanced Benefits)

If you want to identify reimbursable goods and services for US health care and dependent care FSAs, you must set up these accounts as separate plans, rather than as separate options within an FSA plan. You cannot associate goods and services at the option level.

Imputed Income Plans (US)

When you administer a plan that is subject to imputed income there are certain requirements that you need to follow during your plan design.

You must create two plans, one that is subject to imputed income and a second plan, called a placeholder plan, that you use to record the imputed income calculation. You can have only placeholder plan per program, or a placeholder plan can be linked to multiple programs.

- Select the person type that is Subject to Imputed Income in the General tabbed region of the Plans window. Choose participant, spouse, or dependent based on the person type covered by this plan.
- Select the person type for which you are recording imputed income in the placeholder plan using the Imputed Income Type field in the Restrictions tabbed region of the Plans window.
- Check the Derived Factors Apply for Rates field on the Plans window for the plan that is subject to imputed income since you determine imputed income based on a person’s total benefit amount and their age.
- Select an Age to Use code in the Age tabbed region of the Derived Factors window based on the person type covered by the plan.
- You can define only one imputed income plan in a program.
- You can associate an imputed income plan with more than one program.
• You cannot link an eligibility profile to the imputed income placeholder plan.

**Life Insurance Plans**

If you offer dependent and spousal life insurance, and you limit the level of dependent or spousal coverage as a percentage of the employee’s life insurance coverage, system processing requires that you set up three plans (Employee Life Insurance, Spousal Life Insurance, and Dependent Life Insurance) and associate them with corresponding plan types (Employee Life Insurance, Spousal Life Insurance, and Dependent Life Insurance).

**Considerations for Associating a Plan with a Program**

When you define a benefits plan, it is not necessary that the plan be placed in a program. However, there are advantages to associating a plan with a program. In general, a plan belongs in a program when:

• Participants typically enroll in the plan at the same time they enroll in other plans in the program.

• Participation eligibility requirements defined for the program also apply to the plan.

In general, a plan does not belong in a program (termed a “not in program plan”) when:

• Participants typically enroll in the plan at a different time than other plans in the program.

• Participation eligibility requirements defined for the program differ substantially from those defined for the plan.

• The benefits the plan provides differ substantially from the benefits provided by other plans in the program.

**Currency Definition for Multinational Organizations**

You define currency types at the program level. A plan in program must inherit the program’s currency definition. You cannot associate a plan with more than one program if those programs use different currency types.

For example, let’s say your organization defines two programs, a US Benefits Program and a Canadian Benefits Program. You must define different currency types for these two programs.

Accordingly, you must define two employee stock purchase plans: the US Employee Stock Purchase Plan and the Canadian Employee Stock...
Purchase Plan to accommodate the different currency types of the programs with which they are associated.
Defining a Benefits Program

You use the Programs window to date effectively create and maintain your program design. Many of the values that you set at the program level cascade to the plan types, plans, and options that you define and associate with this program.

To define general characteristics of a program:

1. Enter a unique Program Name starting with a letter of the alphabet (not a number or symbol).
2. Enter a Description of the program.
3. Select the Program Status.

   **Pending:** No participants are actively enrolled in plans in this program, but could be in the future if you change this program’s status to Active. Select the Pending status when setting up a program that possibly may not become Active.

   Eligibility processes operate on pending programs in “evaluate–only” mode, and do not create active records.

   **Active:** Eligible persons currently may be enrolled in plans in this program.

   **Inactive:** Current participants can remain in plans in this program, but no new participants can enroll in plans in this program.

   **Closed:** No participants are enrolled in any plans in this program, nor will any enroll in the future.

   **Note:** You cannot reactivate a closed program.

4. For Advanced Benefits users, enter the alphanumeric identifier in the IVR field that a participant uses to identify this program using interactive voice response or telephony technology.
5. Select a Program Type for this program.
6. Select an Activity Reference Period to specify the time period in which the system expresses activity rates for all plans in this program.
7. Select a Program Group to group this program with other programs for reporting purposes.
8. Select an Enrollment Rate/Frequency.

   **Note:** This is the rate that is communicated to participants.

9. Select the UOM (unit of measure) that is the standard monetary currency for all plans in this program.
10. Enter the URL for this program in the Web Address field if participants can enroll in plans in this program by using the product’s self-service web interface.

**Defining Eligibility and Override Parameters for a Program**

You use the check boxes in the General tabbed region of the Programs window to set eligibility and override parameters for a program.

► To define eligibility and override parameters for a program:

1. Check the Eligibility Applies field if you are associating an eligibility profile with this program.

2. For Advanced Benefits users, check the Participation Eligibility Override Allowed field if you can override standard eligibility criteria for this program.

   Checking this field is necessary if you want to allow plan participation under special circumstances, such as a negotiated benefits package for a new hire.

   **Attention:** All plans and options in this program inherit this setting unless you specify differently at the plan or option in plan levels.

3. Check the Use All Assignments for Eligibility field to inform the system to consider all of an employee’s active assignments (rather than just the primary assignment) when determining eligibility for this program.

4. Check the Use All Assignments for Rates field to inform the system to consider all of an employee’s active assignments (rather than just the primary assignment) when determining activity rates for the plans and options in this program.

5. For Advanced Benefits users, check the Track Ineligible Person field to cause the system to track persons who are found ineligible for participation in this program when the Participation process is run.

   **Note:** You use the View Participation Information window to view the compensation objects for which a participant is either eligible or ineligible.

6. Check the Use Derivable Factor for Participation Eligibility field to alert the system that a derived factor is associated with one of the eligibility criteria in this program.

   If you do not check this field, then you cannot associate any eligibility criteria containing derived factors with any plan types, plans, or options in this program.
7. Check the Use Derivable Factor for Rate field to alert the system that a derived factor is associated with one of the activity rates in this program.

8. Save your work.
Associating Plans and Plan Types with a Program

You use the Plan and Plan Type window to put one or more plans or plan types into a program.

To associate a plan or plan type with a program:

1. Enter or query the program to which you are adding a plan or plan type in the Programs window and choose the Plan and Plan Type button.
2. Choose the Plans tabbed region to add a plan to the program.
3. Choose the Plan Type tabbed region to add a plan type to the program.

   Note: When you link a plan type to a program, you must still link the plans in that plan type to the program using the Plans tabbed region.

4. Enter a Seq (sequence) number for a plan or plan type you are associating with this program.

   Note: You enter a sequence number to define the order in which the compensation object appears in an enrollment window. Advanced Benefits customers can use sequence numbers to control the interim coverage assigned when an election is suspended.

5. Select the Plan or Plan type that you are associating with this program.

6. For Advanced Benefits users, enter the numeric identifier in the IVR field that participants use to identify this plan or plan type using interactive voice response or telephony technology.

7. Select the Status of this plan or plan type.

   Active: Participants can enroll in this plan or the plans in this plan type.

   Pending: No participants are actively enrolled in this plan or plan type, but could be in the future if you change its status to Active. Eligibility processes operate on this compensation object in “evaluate-only” mode, but do not create active records. Select the Pending status when setting up a plan or plan type that might not become Active.

   Inactive: Current participants can remain enrolled in this plan or the plans in the plan type, but no new participants can enroll.

   Closed: No participants are enrolled in this plan or the plans in this plan type, nor will any enroll in the future.
8. Enter the URL for this plan or plan type in the Web Address field if participants can enroll in this plan or the plans in this plan type by using the product’s self-service web interface.

9. Check the Waivable field in the Plan Types tabbed region if eligible persons can waive participation in all plans of this plan type.

10. Save your work.
**Defining Waive Reasons for Plan Types in a Program**

You use the Program Waive Reasons window to specify the valid reasons for waiving out of waivable plan types in a program.

- **To define waive reasons for a plan type in a program:**
  1. Enter or query the program for which you are defining plan type waive reasons in the Programs window.
  2. Choose the Plan and Plan Type button then choose the Plan Type tabbed region.
  3. Select a Plan Type and choose the Waive button.
  4. Select a Waive Reason for waiving out of this plan type in this program.
  5. Check the Default field if this waive reason is the default when an eligible person is waiving, but does not specify a reason.
  6. Choose the Certification button to specify the waive certifications that you accept for a waive reason.
  7. Select a Waive Participation Certification Type for this waive reason.
  8. Check the Required field if this waive certification must be submitted for a participant to waive this plan type.
     - If special circumstances apply, select a Certification Required When Rule to specify when waive certification is required.
  9. Check the Preferred field if this certification is preferred, but not required, for waiving out of this waivable plan type.
  10. Check the Lack of Certification Suspends Enrollment field if failure to provide this certification results in a suspended election.
  11. Save your work.
Defining Participation Eligibility Criteria for a Compensation Object

You link eligibility criteria profiles to a compensation object to restrict eligibility for that benefit. You can also define participation start and end dates and required waiting periods that control when an eligible person can enroll in a benefit.

You can link participation eligibility criteria to a compensation object at the following levels in the compensation object hierarchy:

- Program (Program Participation Eligibility window)
- Plan type in program (Plan Type Participation Eligibility window)
- Plan in program (Plan in Program Participation Eligibility window)
- Plan (Maintain Plan Eligibility window)
- Option in plan (Maintain Options Eligibility window)

Follow the steps below regardless of the level or levels in the compensation object hierarchy at which you define participation eligibility.

See: Compensation Objects: page 2–2

To define participation eligibility criteria for a compensation object:

1. Query or enter the compensation object for which you are defining participation eligibility requirements.
   
   **Note:** The window in which you query or enter the compensation object varies based on the level at which you define the participation eligibility criteria.

2. Navigate to the appropriate Participation Eligibility window.

3. Select a Participation Start Date code or rule to define when a person becomes eligible for this compensation object.

4. Select a Participation End Date code or rule to define the date on which a person becomes ineligible for this compensation object.

5. Enter the period that an eligible participant must wait before enrolling in the Wait Period Value field.
   - Or, select a waiting period rule.

6. Select the unit of measure for the waiting period in the Wait Period UOM field.

7. Select a waiting period Date to Use Code or rule that defines the start date from which the waiting period is calculated.

In the Maximum Enrollment block:
8. Enter a Value that represents the maximum length of time in which a participant can be enrolled in this compensation object.

9. Select the unit of measure of this value in the UOM field.

10. Select a rule if you use a formula to determine the maximum enrollment period for this compensation object.

11. Select a Determination Date Code or rule to indicate if the maximum enrollment period is determined from the participant’s enrollment coverage start date or, for COBRA purposes, from the COBRA qualifying event date.

**To link an eligibility profile to a compensation object:**

1. Query or enter the compensation object for which you are defining participation eligibility requirements.
   
   **Note:** The window in which you query or enter the compensation object varies based on the level at which you define the participation eligibility criteria.

2. Navigate to the Eligibility window based on the level in the compensation object hierarchy at which you are defining eligibility.

3. Choose the Profiles tab and select an Eligibility Profile that determines eligibility to participate in this compensation object.

4. Check the Required field if a person must meet all of the criteria in this profile in order to be eligible to participate.
   
   **Note:** If multiple eligibility profiles are defined, a person must satisfy all profiles marked as Required, and at least one that is not marked Required.

5. Choose the Rules tab if you want to use a rule to determine participation eligibility *instead* of an eligibility profile.
   
   - Enter a Seq (sequence) number specifying the order in which the system processes this eligibility rule relative to any other eligibility rules for this compensation object.
   
   - Select an eligibility rule in the Rule field.
   
   - Check the Required field if a person must meet all of the criteria in this rule in order to be eligible to participate in this compensation object.

6. Save your work.
Associating a Life Event Reason with a Compensation Object (Advanced Benefits)

You link a life event definition to a compensation object to restrict eligibility for that benefit to participants who experience that life event.

You can also define the participation start and end dates and required waiting periods that control when an eligible person can enroll in a benefit based on the occurrence of the life event.

You can link a life event definition to a compensation object at the following levels in the compensation object hierarchy:

- program (Life Event window)
- plan type in program (Life Event window)
- plan in program (Life event window)
- plan (Maintain Plan Related Details window, Life Events tabbed region)
- option in plan (Life Event Reason Impact on Eligibility window)

Follow the steps below regardless of the level or levels in the compensation object hierarchy at which you link a life event to a compensation object.

► To associate a life event reason with a compensation object:

1. Query or enter the compensation object for which you are defining participation eligibility requirements based on a life event.
   
   **Note:** The window in which you query or enter the compensation object varies based on the level at which you define the participation eligibility criteria.

2. Navigate to the Life Event window based on the level in the compensation object hierarchy at which you are defining eligibility based on a life event.


4. Select a Participation Start Date code or rule to define when a person becomes eligible for this compensation object based on this life event.

5. Select a Participation End Date code or rule to define the date on which a person becomes ineligible for this compensation object based on this life event.

6. Enter the period that an eligible participant must wait after experiencing this life event before enrolling in the Wait Period Value field.
7. Select the unit of measure for the waiting period in the Wait Period UOM field.

8. Select a waiting period Date to Use Code or rule that defines the start date from which the waiting period is calculated based on this life event.

   In the Maximum Enrollment block:

9. Enter a Value that represents the maximum length of time in which a participant can be enrolled in this compensation object based on the occurrence of this life event.

10. Select the unit of measure of this value in the UOM field.

11. Select a rule if you use a formula to determine the maximum enrollment period for this compensation object.

12. Select a Determination Date Code or rule to indicate if the maximum enrollment period is determined from the participant’s enrollment coverage start date or, for COBRA purposes, from the COBRA qualifying event date.

13. Check the Overridable field to allow manual overriding of the eligibility results that the system calculates following this life event.

   Checking this field is useful when you want to allow special circumstances for participation, such as a negotiated benefits package for a new hire.

14. Check the Ignore Participation Override field to specify that the system ignore previously overridden participation eligibility results for this life event and re-determine eligibility.

15. Choose a value in the Eligible/Ineligible field that indicates if the occurrence of this life event results in a person’s being eligible or ineligible to participate in this compensation object.

16. Save your work.
Associating an Organization with a Benefits Program

You use the Organizations tabbed region of the Programs window to identify organizations, such as third party administrators or benefits suppliers, that provide services to your benefits program.

To associate an organization with this program:

1. Query or enter a program in the Programs window and choose the Organizations tabbed region.
2. Select an Organization that provides goods or services for this program.
3. Enter a customer identifier number for this organization in the Customer field.
4. Enter the Policy or Group identifier for this organization.
5. Enter a description of the roles and responsibilities of this organization in the Organization Roles field.
6. Save your work.
Associating Reporting Groups with a Program

You use the Report Groups tabbed region of the Programs window to associate a benefits reporting group with a program.

See also: Defining a Reporting Group: page 13 – 11

To associate a benefits reporting group with a program:

1. Query or enter a program in the Programs window and choose the Report Groups tabbed region.
2. Select the Name of the reporting group you use to report on this program.
3. Add this program to more reporting groups by selecting additional groups, as needed.
4. Save your work.
Associating Program or Plan Year Periods with a Program

You use the Periods tabbed region of the Programs window to associate one or more year periods with a program. Year periods are defined using the Program/Plan Year Periods window.

See also: Defining a Program or Plan Year Period: page 2 – 44

To associate a year period with a program:

1. Query or enter a program in the Programs window and choose the Periods tabbed region.
2. Enter the Seq (sequence number) of the year period you are associating with this program.
3. Select a Start date for this year period.
   The End date for this program year period automatically displays.
4. Save your work.
Defining Plan Types

You use the Plan Types window to date effectively define, update, and delete or end-date plan types.

► To define a plan type:

1. Enter a unique Name for the plan type you are defining.
2. Select an Option Type to classify the options you associate with this plan type.
3. For Advanced Benefits users, enter the alphanumeric identifier in the IVR field that participants use to identify this plan type using interactive voice response or telephony technology.
4. Select a Compensation Category that classifies the benefit provided by the plans and options in this plan type.
   
   Note: You can use this information in system extracts that you send to benefits carriers and other third party agents.

5. Select a Self Service Display format of horizontal or vertical to control how you display the plans and options in a self-service enrollment form.
   
   Note: The display format defaults to horizontal.

In the Enrollment block:

6. Enter the Minimum number of plans in this plan type in which an eligible person can be enrolled simultaneously or check the No Minimum field if there is no minimum.

7. Enter the Maximum number of plans in this plan type in which an eligible person can be enrolled simultaneously or check the No Maximum field if there is no maximum.

8. Save your work.
Defining a Benefits Plan

You use the Plans window to date effectively define the plans that you offer to employees and other eligible participants.

➢ To define a benefits plan:

1. Set the effective date to the date on which you want to create the plan.
   
   Note: You must create the plan with an effective date on or before the first day of the enrollment period in which it will be used.

2. Enter the Name of this plan starting with a letter of the alphabet (not a number or symbol).

3. Select the plan Status.
   
   Pending: No participants are actively enrolled in this plan, but could be in the future if you change its status to Active. Eligibility processes operate on this plan in “evaluate–only” mode, but do not create active records. Select the Pending status when setting up a plan that possibly may not become Active.

   Active: Eligible persons currently may be enrolled in this plan.

   Inactive: Current participants may remain in this plan, but no new participants may enroll in this plan.

   Closed: No participants are enrolled in this plan, nor will any enroll in the future.

   Attention: You cannot reactivate a closed plan. Once a plan is closed, it remains closed.

4. Select the plan type for which you are defining a plan in the Type field.

5. For Advanced Benefits users, enter the alphanumeric identifier in the IVR field that participants use to identify this plan using interactive voice response or telephony technology.

6. Choose the Inception Date to specify the calendar date on which you first introduced this plan.

7. Select if this plan must be in a program or may not be in a program in the Plan Usage field.

   Note: If you include this plan in a program, benefits eligibility is determined when eligibility is determined for the program. If you do not want to determine participant eligibility for this plan during a specific time period, you can link a required
dummy eligibility profile to the plan (for example, a benefits group containing no people) so that no persons are found eligible for the plan.

8. Choose the General tabbed region.

9. Check the Allows Reimbursements field if you are defining a plan that allows reimbursements (such as a Flexible Spending Account plan).

10. Check the Savings Plan field if you are defining a savings plan.

11. Enter the COBRA Payment Day that corresponds to the day of the month on which COBRA payments are due for this plan.

   For example, 1 refers to the first day of each month.

12. Select the Primary Funding Method to specify the source of funds for this plan.

   **Self Insured:** You self-insure to fund this plan.

   **Trust:** A financial institution such as a bank maintains a trust to fund this plan.

   **Split:** You self-insure as well as use a trust to fund this plan.

   **Fully Insured:** You set up an annuity to fund this plan.

13. Select a Health Service code to describe the type of health service this plan provides.

14. Select the person type covered under the plan in the Person Covered field if you want to limit eligibility for a plan by person type.

15. Select the participant type whose coverage is subject to imputed income taxation in the Subject to Imputed Income field. Choose either participant, dependent, or spouse.

16. Enter the URL for this plan in the Web Address field if participants can enroll in this plan by using the product’s self-service web interface.

17. Save your work.
Defining Eligibility and Activity Rate Requirements for a Plan

Use the Eligibility Rates tabbed region of the Plans window to define participation eligibility requirements and activity rates for a plan.

To define eligibility requirements and activity rates for a plan:

1. Enter or query the plan in the Plans window for which you are defining eligibility and activity rate requirements and choose the Eligibility Rates tabbed region.

2. Check one or more of the following fields in the Eligibility to Participate Information block:

   - **Applies To This Plan:** Indicates that the eligibility requirements you define apply to this plan.
   - **Track Ineligible Person:** For Advanced Benefits users, checking this field tracks people who are found ineligible for participation in this plan when the Participation batch process is run.
      
      **Note:** You use the View Participation Information window to view the compensation objects for which a participant is either eligible or ineligible.
   - **Uses Derived Factors:** Informs the system to use derived factors when determining eligibility for this plan.
   - **Allows Override:** For Advanced Benefits users, indicates that you may override eligibility requirements for this plan.
      
      Checking this field is useful when you want to allow special circumstances for participation in this plan, such as a negotiated benefits package for a new hire.
   - **Participation is Waivable:** For Advanced Benefits users, indicates that an eligible participant may elect to waive this plan.
   - **Use All Assignments for Eligibility:** Informs the system to consider all of an employee’s active assignments (rather than just the primary assignment) when determining participation eligibility for this plan.

3. Check the Derived Factors Apply for Rates field to alert the system that at least one derived factor is used by the activity rates defined for this plan.

4. Check the Use All Assignments for Rates field to inform the system to consider all of an employee’s active assignments (rather than just the primary assignment) when determining activity rates for this plan.

5. Save your work.
Defining Plan Restrictions

You use the Restrictions tabbed region of the Plans window to specify whether a plan is subject to certain US federal regulations, such as Qualified Domestic Relations Orders. You also can also indicate if this plan is used to record flex credits or imputed income or if this is a waive plan.

To define plan restrictions:

1. Query or enter a plan in the Plans window and choose the Restrictions tabbed region.

2. Check the Flex Credits Plan field to identify this plan as the placeholder plan used to record the total flex credits for all plans in a program.

   Note: This plan will not appear as an electable choice in the Flex Program enrollment form since a participant cannot elect this plan.

3. Check the Waive Plan field if a person’s election of this plan represents the waiver of coverage.

4. Select the Imputed Income Type if this plan is a placeholder plan used to record imputed income totals for all participants, dependents, or spouses covered by a plan that is subject to imputed income.

5. Check the Highly Compensated Rule Applies field if this plan uses rules defined by the US Internal Revenue Service to identify highly compensated employees.

6. Check the Allow Qualified Domestic Relations Order field if this plan is subject to this US regulation.

   Thus, a court or similar body may issue an order requiring a participant to provide a portion of this plan’s benefits to another person, typically a former spouse.

   Attention: If you are defining plans outside the US, you can use this field when defining plans that behave similarly to US QDRO plans.

7. Check the Allow Qualified Medical Child Support Order field if this plan is subject to this US dependent coverage regulation.

   Thus, a court or similar body may issue an order requiring a participant to provide medical coverage for another person, typically a dependent child.

   Attention: If you are defining plans outside the US, you can use this field when defining plans that behave similarly.
8. Check the Subject to Health Care Financing Administration field if this plan is subject to health care rate regulations.

9. Save your work.
Defining a Maximum Waiting Period Requirement for a Plan

You use the Participation tabbed region of the Plans window to define the maximum required waiting period for a plan.

To define a maximum waiting period requirement for a plan:

1. Enter or query the plan in the Plans window for which you are defining a maximum waiting period requirement and choose the Participation tabbed region.

2. Enter the maximum waiting period for this plan in the Value field.

   **Note:** You define a maximum waiting period to override a waiting period that you define for a plan. For example, you could define a waiting period which required a participant to work 500 hours before becoming eligible for a plan. You could define a corresponding maximum waiting period of 6 months so that a participant who had worked 6 months, but had not worked 500 hours, would be eligible for the plan.

3. Select a unit of measure for the maximum waiting period in the UOM field.

4. Select a Rule to define the maximum waiting period for the plan, if necessary.

5. Select a code or rule to define the date from which the system calculates the maximum waiting period.

6. Save your work.
Defining a Plan Not in Program

Use the Not in Program tabbed region of the Plans window to define special requirements for plans that you do not associate with a program. Plans that are not in a program must have a plan usage code of May Not Be in Program.

To define special requirements for a plan not in program:

1. Enter a Sequence number for this plan.
2. Select the unit of measure in which activity rates for this plan are expressed in the UOM field.
3. Select the Enrollment Rate/Frequency.
   
   **Note:** This is the activity rate that is communicated to participants.
4. Select an Activity Reference Period to specify the time period in which the system expresses activity rates for this plan.
5. Save your work.
Associating Options with a Plan

You use the Maintain Plan Options window to associate an option with a plan.

Advanced Benefits users can define how life event reasons impact a person’s participation eligibility for an option in a plan.

To associate an option with a plan:

1. Enter or query a plan in the Plans window.
2. Choose the Options button.
3. Enter a Seq (sequence) number for an option you are associating with this plan if you want the options to display in a particular order in the enrollment window.

   **Note:** Advanced Benefits customers can use sequence numbers to control the interim coverage assigned when an election is suspended.

4. Select an Option you are associating with this plan.
5. Choose the General tab.
6. Select the Status of the option.

   **Pending:** No participants are actively enrolled in this option, but could be in the future if you change its status to Active. Eligibility
processes operate on this option in “evaluate-only” mode, but do not create active records. Select the Pending status when setting up an option that possibly may not become Active.

**Inactive:** No participants currently are enrolled in this option in this plan, but may be in the future.

**Active:** Participants currently may be enrolled in this option in this plan.

**Closed:** No participants are enrolled in this option in this plan, nor will any enroll in the future.

7. For Advanced Benefits users, enter the numeric identifier in the IVR field that participants use to identify this option using interactive voice response or telephony technology.

8. Enter the URL for this option in plan in the Web Address field if participants can enroll in this option by using the product’s self-service web interface.

9. Choose the Eligibility tab.

10. Check the Eligibility Applies field if the standard participation eligibility criteria defined for this plan also apply to this option in this plan.

11. For Advanced Benefits users, check the Participation Eligibility Override Allowed field if the standard eligibility criteria that this option inherits from this plan can be overridden.

12. Check the Derivable Factor Participation Eligibility field to alert the system to calculate derived factors when determining participation eligibility for this option in this plan.

13. Check the Derivable Factor Rates Apply field to alert the system to calculate derived factors when determining activity rates for this option in this plan.

Checking this field is useful when you want to allow special circumstances for participation in this option, such as a negotiated benefits package for a new hire.

14. For Advanced Benefits users, check the Track Ineligible Person field to cause the system to track persons who are found ineligible for participation in this plan when the Participation batch process is run.

**Note:** You use the View Participation Information window to view the compensation objects for which a participant is either eligible or ineligible.

15. Choose the Dependent Criteria tab.
16. Select a person type or person type combination in the Eligibility Check field to determine eligibility for this option for these person types.

17. Select a Family Member Code or rule to indicate the kind of family members that must be recorded in a participant’s contact record in order for that participant to be eligible for this option.

   **Note:** Family Members are recorded in the Contact window.

18. Save your work.
Maintaining Plan Related Details

You use the Maintain Plan Related Details window to:

- Associate a plan year period with a plan
- Associate a reporting group with a plan
- Associate reimbursable goods or services with a plan
- Associate regulations and reporting groups with a plan
- Associate an organization with a plan

Associating a Plan Year Period with a Plan

You associate a plan year period with a plan to define the period for which the plan is active.

To associate a plan year period with a plan:
1. Enter or query the plan in the Plans window to which you are associating a plan year period and choose the Details button.
2. Choose the Plan Year Periods tabbed region.
3. Enter a Seq (sequence) number to specify the order in which the system processes this plan year period relative to any other plan year period for this plan.
4. Select the plan year period Start date.
   The period end date displays based on the start date you select.
5. Save your work.

Associating a Reporting Group with a Plan

You can associate a plan to those reporting groups that you use to report on the plan.

To associate a reporting group with a plan:
1. Enter or query the plan in the Plans window to which you are associating a reporting group and choose the Details button.
2. Choose the Reporting Group tabbed region.
3. Select the Name of a reporting group that you use to report on this plan.
   - Select more reporting groups, as necessary.
4. Save your work.

**Associating Goods or Services with a Plan**

You can associate the goods or services that your enterprise provides as a benefit or has approved for reimbursement as part of a plan.

- **To associate a good or service with a plan:**
  1. Enter or query the plan in the Plans window to which you are associating goods or services and choose the Details button.
  2. Choose the Goods or Services tabbed region.
  3. Select the type of goods or services that you are associating with this plan in the Type field.
  4. Save your work.

**Associating Regulations with a Plan**

You can associate regulations with a plan and the reporting groups that support these regulations.

- **To associate a regulation or a reporting group with a plan:**
  1. Enter or query the plan in the Plans window to which you are associating a regulation and choose the Details button.
  2. Choose the Regulations tabbed region.
  3. Select a Regulation.
  4. Select a Reporting Group associated with this regulation.
  5. Complete the following fields based on the regulations that govern this plan. These regulations support US non–discrimination legislation.
    - **Regulatory Plan Type** is used to define the type of regulation that governs this plan, such as Fringe benefit regulations or pension regulations.
    - **Contribution Nondiscrimination** is used to identify those participants who cause the plan to be out of compliance with contribution nondiscrimination provisions.
    - **Key Employee Determination** is used to determine those participants who are key in the context of the plan for nondiscrimination testing purposes.
• **Highly Compensated Determination** is used to determine those participants who are highly compensated in the context of the plan for nondiscrimination testing purposes.

• **Five Percent Owner** is used to determine those participants who are 5% owners of the business.

• **Coverage Nondiscrimination** is used to identify those participants who cause the plan to be out of compliance with coverage nondiscrimination provisions.

6. Save your work.

**Associating an Organization with a Plan**

You can associate organizations with a plan, such as third party administrators and benefits suppliers. For example, you can link an organization to a plan when the organization is a benefits supplier to whom you owe a monthly premium.

▷ **To define an organization for a plan:**

1. Enter or query the plan in the Plans window to which you are associating an organization and choose the Details button.

2. Choose the Organizations tabbed region.

3. Select the name of this Organization.

4. Enter the Customer Identifier this organization uses to identify this plan.

5. Enter the Policy or Group Number this organization uses to identify this plan.

6. Enter the Organization Role that describes the services this organization provides for this plan.

7. Save your work.
Defining Waive Reasons for a Plan (Advanced Benefits)

You use the Waiving window to define the conditions under which an eligible person can waive participation in a plan.

To define waive reasons for a plan:

1. Select the Waive Participation Reason that supports why a person can elect to waive participation in this plan.

2. Check the Default field if this waive reason is the default reason to use when a participant does not state their reason for waiving a plan.

   In the Certification region:

3. Select a Certification Type that indicates the kind of certification associated with waiving participation in this plan.

4. Select a rule if you limit the conditions under which certification is associated with waiving a plan in the Certification Required When Rule field.

5. Check the Preferred field if this waive certification is preferred for this plan, but not required.

6. Check the Required field if this certification is required for an eligible participant to waive this plan.

7. Check the Lack of Certification Suspends Waiving field if failure to provide this certification results in the participant’s inability to waive this plan.

8. Save your work.
Defining Combinations of Plans and Plan Types

You use the Combinations window to define combinations of: and plan type combinations. Combinations are useful for Advanced Benefits customers who want to calculate flex credits for a pool of compensation objects.

- Plans
- Plan Types
- Plan Type and Options

As a prerequisite, you must first define the plans, plan types, and options that you are including in your combination and associate these compensation objects with a program.

To define a combination:

1. Choose one of the following tabbed regions depending on the combination type you are defining.
   - Combination Plans
   - Combination Plan Types
   - Combination Plan Type and Options
2. Enter or query the Name of the plan or plan type combination.
3. Select the Program to which you have linked the plans or plan types that you are including in your combination.
4. Check the Applies To field next to each compensation object that you are including in your combination.

Note: The Already Used field appears checked if this plan, plan type, or option is already included in another combination. You can only include a compensation object in one combination.
Defining Options

You use the Options window to date effectively define, maintain, and delete options.

**To define an option:**

1. Enter a unique Name for the option you are defining starting with a letter of the alphabet (not a number or symbol).
2. Check the Waive Option field if a person’s election of this option represents the waiver of coverage.
   In the Required Period of Enrollment block:
3. Enter a Value that represents the length of time in which a person must be enrolled in this option.
4. Select the unit of measure of this value in the UOM field.
5. Select a rule if you use a formula to determine the required period of enrollment for this option.
6. Select one or more plan types you are associating with this option to indicate that plans of this plan type may provide this option.
   The option type displays in the Option Usage field to indicate the benefits category for this option.
7. Save your work.

Defining Designation Requirements for an Option

You use the Designation Requirements window to limit the personal relationship types that are covered by an option.

If you do not define designation requirements for an option, a participant can designate a person of any relationship type as the designee for an option.

You can only have one designation profile per option, even if you associate the option with more than one plan.

**Note:** Regardless of the designation requirements you define, you must check the Personal Relationship field in the Contacts window in order for a contact to display in a participant’s list of eligible dependents.

**To define designation requirements for an option:**

1. Enter or query an option in the Options window and choose the Designation Requirements button.
2. Select a Group Relationship for which you are defining designation requirements.

3. Specify if this designation requirement applies to dependents or beneficiaries in the Type field.

4. Enter the minimum and maximum number of designees that can be covered under this option or indicate that there is no minimum or maximum number of designees by checking the appropriate field.

   **Note:** Select a Group Relationship type of No Designees and enter the maximum number of designees as zero for an employee only coverage option.

5. Check the Cover All Eligible field if there is no minimum or maximum number of designees for this option and you want to provide coverage to all designees who meet your eligibility criteria.

6. Select one or more Relationship Types to include with this group relationship.

7. Save your work.
Navigating the Program Structure Hierarchy

You use the View Program Structure window to view the benefit programs that you have defined and the plan types, plans, and options that comprise these programs. Use this window after you have recorded your plan design in the system to make sure you have correctly defined the structure of your benefits programs.

In the hierarchy:

+       A plus symbol to the left of a compensation object indicates that there are lower levels that are not currently displayed.

−       A minus symbol to the left of a compensation object indicates that you are viewing a collapsable list that you have expanded fully.

=       An equals symbol indicates that you are viewing the lowest level within a collapsable list that you have expanded fully.

Go      To modify the definition of a compensation object, select the compensation object and choose the Go (traffic light) button.

You can expand or contract the program hierarchy in the same way that you expand or contract the Oracle Applications Navigator.

• To expand the view of a compensation object by one level, select the compensation object and choose the Plus (+) button (or double-click on that compensation object).

• To contract the view of a compensation object by one level, select the compensation object and choose the Minus (−) button (or double-click on that compensation object).

• To fully expand the view of a compensation object, select the compensation object and choose the Full Plus (+–>) button.

• To fully contract the view of a compensation object, select the compensation object and choose the Double Minus (− −) button.
Defining a Program or Plan Year Period

You use the Program/Plan Year window to record the dates through which programs or plans are in effect.

To define a program or plan year period:

1. Enter the Start and End dates in the Plan region through which this program or plan year period is valid.

   In the Limitation region:

2. Choose the Start and End dates that define the limitation year that acts as the reference period used to calculate a participant’s yearly compensation.

   You typically define a limitation year to determine a participant’s yearly contribution ceiling for a benefits plan such as a 401(k) plan in the US.

   In the Period region:

3. Select the period Type code that identifies the period type by which you divide the program or plan year, for example fiscal or calendar.

   Note: The period type must be Fiscal if you are defining a year other than from 01–JAN to 31–DEC. When the year period is from 01–JAN to 31–DEC the period type must be Calendar.

   In the Within Year Periods block:

4. Enter the first day and first month of the within year period and the last day and last month of the within year period in the following fields:

   - Start Day
   - Start Month
   - End Day
   - End Month.

5. Select the Unit of Measure by which you are dividing this period.

6. Save your work.
Defining Reimbursable Goods and Service Types

You use the Goods and Services window to define those goods and services that you approve for reimbursement. You then associate one or more goods and services types with a plan.

To define a reimbursable good or service:

1. Enter a Name for the good or service.
2. Select the Type of the good or service.
3. Enter a text Description of the good or service.
4. Save your work.
Defining a Reimbursement Plan

You use the Plan Reimbursement window to define Flexible Spending Account plans in the US, and other plans that offer reimbursable goods and services.

Note: As a prerequisite, you must first create the plan using the Plans window.

You can define the date through which you accept reimbursement requests for the plan and the last date in the plan year for which an expense will be reimbursed.

You can also define the certifications that are required or preferred for reimbursement of a good or service. You can limit the personal and familial relationship types, such as a spouse or a child, whose expenses are reimbursable under the terms of this plan.

To define a reimbursement plan:

1. Select the Plan for which you are defining reimbursement information.

2. Select a code in the Claims to Coverage or Balance field that indicates if a reimbursement claim should be validated against the participant’s current balance or the coverage elected for the plan year. Choose either:
   - Compare claims to balance accumulated
   - Compare claims to coverage elected

3. Check the Forfeitures Apply field if the system forfeits unspent credits in individual accounts for this Plan at the end of the plan year.

4. Choose the Year Period tabbed region.

5. Select the Begin Date for the year period you are associating with this reimbursement plan.

   The End Date for this year period automatically displays.

6. Select an Accept Claim Requests Through date to specify the calendar date through which you accept claim reimbursement requests for this year period.

7. Select a Pay Claims Through date to specify the last calendar date in the plan year on which a participant can incur an expense and still have that expense reimbursed.

   Typically, this is the last day of the year period.
8. Choose the Goods or Service tabbed region.
9. Select a Good or Service that is reimbursable for this plan.
10. Check the Recurring Claims field if you allow participants to instruct you to automatically make payments for recurring claims without requiring participants to submit a reimbursement claim for every incurred expense.
11. Choose the Certifications button to define the certifications that are required or preferred for reimbursement of a good or service in a plan.
12. Select a certification Type in the Certifications window, such as a paid invoice or a receipt, that you require or prefer to validate a claim reimbursement.
13. Check the Preferred field if this certification type is preferred but not required.
14. Check the Deny Reimbursement field if you deny reimbursement of a claim when a participant fails to provide this certification type.
   - If special circumstances apply, select a Deny Reimbursement Rule to specify when you deny reimbursement of a claim when a participant fails to provide this certification type.
16. Select a valid Relationship Type.
17. Save your work.
Recording a Reimbursement Request (Advanced Benefits)

You use the Reimbursement Request window to date effectively record a participant’s request for reimbursement when the participant incurs a cost that is covered by a Flexible Spending Account plan or other plan for which reimbursable goods and services have been defined.

To record a reimbursement request:

1. Query the name of the person who is submitting the reimbursement request.

2. Select the Plan against which the submitter is making the reimbursement request.

3. Record details about the reimbursement request in the Request block.
   - Select the name of the person who is receiving the reimbursement in the For field.
   - Record the date range over which the cost was incurred in the From and To fields.
   - Select the Status of the request to indicate if it has been paid, is pending, or has been denied.
   - Enter the reimbursement amount and the unit of measure of that amount (such as the currency type) in the Amount and UOM fields.
   - Enter the Provider of the service and the provider’s Tax ID.
   - Record the Good or Service provided.

4. Select the Proof of Service submitted in support of this reimbursement request.

5. Record the number of reimbursement requests submitted for this person against this plan in the Total Claims Submitted field.

6. For flexible spending accounts:
   - Enter the Annual Coverage Elected for this plan
   - Enter the reimbursement amount paid against the plan this plan year in the Annual Elected Amount field.

7. Select the Goods or Services Provided for which the reimbursement request is being submitted.

8. Save your work.
Benefits Eligibility
Eligibility Requirements

You define eligibility requirements as part of your plan design to determine eligibility for benefits.

You group eligibility criteria into participant eligibility profiles for primary participants and dependent coverage eligibility profiles for dependents. Eligibility profiles are re–usable. After you create an eligibility profile, you can link it to one or more programs, plans, or options to restrict eligibility for that benefit.

Eligibility is determined according to the order of the compensation object hierarchy:

• Program
• Plan Type in Program
• Plan in Program
• Plan
• Option in Plan

If a participant is eligible for a program, then the system checks for plan type in program eligibility, and so on down the hierarchy. This allows you to link different eligibility profiles to different benefits that you offer within a program.

Eligible participants are created when you run the Participation batch process (if you are an Advanced Benefits customer) or when you process a participant’s election using an enrollment form (if you use Standard Benefits).

Eligibility Criteria

Participant Eligibility Profiles

The criteria that you can include in an eligibility profile are grouped into five factors:

• Personal Factors
• Employment Factors
• Derived Factors
• Related Coverages
• Other Factors

Each factor contains a variety of criteria from which you select one or more criteria values.
For example, let’s say you administer a benefit plan with the eligibility requirement that all participants must work in California, Washington, or Indiana. You could define an eligibility profile using the Employment Factor criteria of Work Location. The values for the Work Location criteria would be California, Washington, and Indiana. (You need to define these work locations using the Locations form). A participant must meet one of the criteria values.

After you define the eligibility profile, you associate it with the appropriate benefits plan when you define that plan.

See: Defining an Eligibility Profile: page 3 – 27

**Dependent Coverage Eligibility Profiles**

You define dependent coverage eligibility profiles to restrict the criteria that a dependent must meet in order to be covered by a benefit. Dependent coverage profiles are often used to exclude certain dependents from receiving coverage under a plan. For example, you can define a plan that excludes coverage for dependents age 21 and over.

Dependent eligibility factors include the dependent’s:

- Relationship (to the primary participant)
- Age
- Status (disabled, marital, military, student)
- Postal zip
- Other

After you define a dependent coverage eligibility profile, you associate it with one or more programs, plans, or options to limit the dependents covered by that benefit.

**Required and Optional Eligibility Criteria**

When you select more than one value for an eligibility criterion, at least one of the values must be present in the participant’s record for the participant to be eligible for the benefit. In our example above, the participant must have a Work Location of either California, Washington, or Indiana.

However, when you use multiple criteria in an eligibility profile (for example, a Work Location and an Organization), the participant must meet at least one criteria value for each criterion.

**Note:** If you use a FastFormula eligibility rule as part of your eligibility profile, the participant must meet the criteria of the
rule and one value from any other criteria that you include in the eligibility profile.

Linking an Eligibility Profile to a Compensation Object

Because eligibility profiles are re–usable, you define them separately from any compensation object. You link a profile to a program, plan type in program, plan, or option when you define that compensation object.

When you link the eligibility profile to the compensation object, you specify if the profile is required. The participant must satisfy all profiles marked as Required and at least one profile that is not marked Required.

Minimum and Maximum Enrollment Periods

As part of your plan design, you can specify the minimum and maximum length of time that a participant is either required or allowed to remain enrolled in a compensation object.

Required Enrollment Periods

Define a minimum enrollment period for those compensation objects that require a participant to remain enrolled for a specified period.

For example, you could define a required enrollment period of two years for a dental plan.

Maximum Enrollment Periods

Define a maximum enrollment period for those compensation objects that place a time limit on length of coverage. Maximum enrollment periods are often used in the US for managing COBRA participation.

If you are an Advanced Benefits customer, the system automatically detects when a participant has reached a maximum enrollment period that you have defined. Standard customers are notified that a participant has reached a maximum enrollment period when an enrollment form is opened and that person’s record is queried.

Derived Eligibility Factors

Derived Factors are system calculated eligibility factors that change over time. You define a derived eligibility factor to use as a criteria element in a participation eligibility profile or a variable activity rate. You can use the derived factor of age in a dependent coverage eligibility profile.
The product supports the calculation of six derived factors:
- Compensation level
- Percent of full–time employment
- Hours worked in period
- Age
- Length of service
- Combination age and length of service

**Compensation Level**
You define a compensation level derived factor if you use a participant’s compensation amount as an eligibility criterion or as a factor in a variable rate profile.
You can select as a compensation source a participant’s stated compensation, a payroll balance type, or a benefits balance type that you define.

**Percent of Full–time Employment**
You define a percent of full–time employment derived factor if you determine eligibility or rates based on a participant’s percentage of full–time work.
You can choose to use a participant’s primary assignment only or the sum of all their assignments when determining their percent of full–time employment.

**Hours Worked in Period**
You define an hours worked in period factor if you determine eligibility or rates based on the number of hours a participant works in a given period that you define.
You can choose to derive the number of hours worked from a balance type or a benefits balance type.

**Age**
You define an age factor if you determine eligibility for a participant or a dependent based on age. You can define a minimum or a maximum age beyond which a person becomes eligible or no longer eligible for a particular benefit.
You can also define an age factor that derives the age of a participant’s spouse.

**Length of Service**
You define a length of service factor if you determine eligibility based on how long a participant has worked for your enterprise.
You can choose to calculate length of service from a participant’s hire date, adjusted hire date, or override service date.

**Combination Age and Length of Service**

You create a combination age and length of service factor by linking an age factor and a length of service factor that you have defined into a new factor.

**Benefits Groups**

When eligibility for a plan varies for a group of persons, you can define a benefits group to explicitly group those persons together. Defining a benefits group is useful for grouping grandfathered participants, or administering highly complex participation eligibility involving a small number of people.

You use the Benefits Groups window to define a Benefits Group and you enter a person into a group using the Person form.

⚠️ **Attention:** You may assign a person to only one benefits group.

**Postal Zip Ranges and Service Areas**

You can define a range of postal zip codes that can be used to determine eligibility and activity rates for a benefit. Postal code ranges can be combined into service areas that you can also use as eligibility criteria.

Service areas are a useful means of defining eligibility for a particular geographical region when Work Location is not adequate.

**Waiting Periods**

You define a waiting period as the period of time that must elapse before a newly eligible person can enroll in a benefit. Waiting periods allow participants to make elections that will become effective at a later date.

You can define waiting periods at the following levels:

- Program
- Plan type in program
- Plan in program
Waiting periods you define at a higher level in the compensation object hierarchy cascade to all other compensation objects in the same hierarchy.

When you define a waiting period, you specify the unit of measure in which the waiting period is determined, for example, length of service or hours worked. For waiting period that you define at the plan level, you can set a corresponding maximum waiting period that can be in a different unit of measure, if required.

For example, you could define a waiting period of 200 hours worked before an eligible employee can enroll in a medical plan. You could define a maximum waiting period for the plan of 180 days of service. A person with less than 200 hours worked but with 180 days of service would be eligible for this medical plan based on the maximum waiting period.

**Waiting Period Determination Dates**

As part of defining a waiting period, you select a *waiting period date to use code* that determines the *comparison date* from which the system calculates the *waiting period completion date*. The waiting period date to use code identifies an event from which the waiting period is calculated, such as a participant’s date of hire.

Because waiting periods can also be applied to non–employees, you can select a waiting period date to use code that uses one comparison date for an employee and a second comparison date for a non–employee.

For example, for a medical plan, the system could determine the waiting period for employees based on hire date and for non–employees based on the life event that caused the participation eligibility to be determined. In this scenario, you would select a waiting period date to use code of “If Employee, Date of Hire; Not Employee, Life Event Date.”

You can select from the following waiting period comparison dates:

- Date of Hire
- Adjusted Service Date
- Override Service Date
- Eligibility Begin Date
- Original Hire Date
• Life Event Date (Advanced Benefits)
• Later of the Life Event or Notification Date (Advanced Benefits)
• FastFormula Rule

Waiting Periods by Life Event

Advanced Benefits customers can vary the waiting period requirement for a benefit by life event reason. You can define one waiting period for the compensation object and another waiting period that applies only in the occurrence of a particular life event. You can define waiting periods by life event at the following levels:
• Program
• Plan
• Option in Plan

Waiting Period Processing

In Standard Benefits, waiting periods are calculated based on your waiting period definition when you open an enrollment form for a person.

For Advanced Benefits customers, waiting periods and eligibility are determined when you run the Participation batch process. The Participation process calculates the waiting period by adding the waiting period value (such as 60 days) to the waiting period comparison date (such as date of hire).

If the Participation process detects a potential life event between the effective date of the Participation process and the waiting period completion date, then no waiting period is determined for that participant. An error is written to the log file indicating that the waiting period must be re-determined after the intervening life event is processed.

The system also checks for temporal life events and does not create a waiting period if it detects a temporal event that will occur between the effective date of the Participation process and the waiting period completion date.
Continuing Eligibility: Benefit Assignments

Because you can use an employee’s assignment to determine benefits eligibility, you must maintain assignment information for terminated or deceased employees and their qualified dependents for the purpose of providing continuing benefits.

A benefits assignment is a copy of an employee’s primary assignment that is created when one of three events occur:

- **The employee terminates:** the system creates a benefits assignment for the employee with an effective date of the actual termination date plus one day.

- **The employee becomes divorced or legally separated:** the system creates a benefits assignment for the spouse. The person type usage of former spouse is created for the spouse on the day of the divorce.

- **The employee dies:** the system creates a benefits assignment for the surviving spouse and any surviving family members. The person type usage of surviving spouse or surviving family member is created for the appropriate relation.

You can also manually create a benefits assignment if the system fails to create one, and you can update a system-generated benefits assignment.

**Note:** Benefits assignments are system-generated for US and Canadian users only. Customers outside these two regions can manually create benefits assignments.

Benefits Assignments and Payroll

For US and Canadian customers, benefits assignments must have a payroll with a monthly periodicity since continuing benefits for ex-employees and their dependents are typically administered on a monthly basis. When a benefits assignment is created for an employee, the benefits default monthly payroll that you setup for the business group is automatically linked to the person’s benefits assignment. You can change the benefits assignment payroll to another payroll with a monthly periodicity using the Benefit Assignment window.

**Note:** US and Canadian customers cannot process an employee termination unless the employee’s business group has a default payroll.

Customers outside the US and Canada can maintain benefits assignments with a payroll of any periodicity; they do not have to create default monthly payrolls for benefits assignments.
COBRA Administration

Oracle HRMS provides an approach to COBRA administration that allows you to design COBRA programs in accordance with US regulatory requirements while giving you administrative flexibility.

As a prerequisite to creating COBRA programs and plans, you should have a familiarity with the system’s features for benefit plan design, eligibility profiles, and activity rate definition.

COBRA administration can be thought of in the following phases:

- Designing the COBRA program
- Defining COBRA life events (Advanced Benefits)
- Establishing enrollment requirements for programs (Advanced Benefits)
- Creating COBRA eligibility profiles
- Defining contribution rates for COBRA plans
- Defining COBRA communication types
- Setting up communication extracts

Once you have defined your COBRA program, the following COBRA administration tasks apply:

- Determining first–time and on–going eligibility for COBRA
- Running pre–enrollment literature extracts
- Enrolling participants, covered dependents, and beneficiaries in COBRA programs
- Recording participant COBRA payments
- Tracking temporally–based COBRA eligibility
- De–enrolling ineligible COBRA participants

COBRA Program Design

You administer COBRA benefits in Oracle HRMS by defining a COBRA program that contains those medical, dental, vision, and flexible spending account plans that are subject to COBRA regulations.

Because you can link a plan to more than one program, there is no need to define one plan for your regular program and a second plan for a COBRA program. You can apply activity rates at the plan in program level so that the COBRA plan has a different contribution rate than the regular plan.
You define a COBRA program by selecting a program type of COBRA or COBRA with Credits on the Programs window. Select COBRA if you enroll COBRA participants using the Non-Flex Enrollment window, or select COBRA with Credits if you are an Advanced Benefits customer and you use the Flex Enrollment window to enroll COBRA participants. For each plan that is subject to COBRA, you link the plan to the COBRA program and enter a COBRA Payment Day for the plan in the Plans window.

**Note:** You can define a single COBRA program to contain all your COBRA plans, or you can define multiple COBRA programs.

**Maximum Enrollment Periods**

You can define the maximum enrollment period for a COBRA program. This period can vary based on a life event.

For example, the standard maximum enrollment period for COBRA is 18 months. However, subsequent qualifying life events that occur while a person is covered under COBRA can extend the maximum enrollment period. For example, the divorce or death of the participant can extend the coverage period for the participant’s spouse and covered dependents.

**Limitations to Changing Coverage (Advanced Benefits)**

COBRA participants can change their elections during an open enrollment period. You can define enrollment restrictions that limit a participant’s election options based on the coverage they had before the COBRA qualifying life event.

**COBRA Life Events (Advanced Benefits)**

Advanced Benefits customers can define the life events that trigger a first time COBRA enrollment, or a subsequent life event (such as a divorce) that extends COBRA coverage.

When you define a life event that impacts COBRA eligibility, select the COBRA Qualifying Event field in the Life Event Reasons window.

The product is delivered with the following predefined COBRA life events:

- **Loss of Eligibility** – This life event is triggered when a participant waives COBRA coverage or does not enroll during the initial enrollment period.

- **Non or Late Payment** – This life event is triggered when a participant fails to make a payment or makes a late payment.
• **Maximum Enrollment Period Reached** – This life event is triggered when the maximum enrollment period is reached.

• **Voluntary End of Coverage** – This life event is triggered when the participant voluntarily terminates coverage.

---

**Participation Eligibility Profiles for COBRA**

You define COBRA eligibility profiles to control eligibility for a COBRA plan. Oracle HRMS provides all the eligibility criteria you need to create eligibility profiles that allow you to administer COBRA plans according to regulations.

When you define a COBRA eligibility profile, you include one criteria type in each profile. The compensation object to which you link the profile depends on the criteria in the profile. Eligibility profiles can be defined such that participants who meet the specified criteria are either included or excluded from eligibility.

See: COBRA Eligibility Profiles: page 3 – 17 for an overview of each eligibility profile that you can create to determine COBRA eligibility.

---

**Dependent Coverage Eligibility Profiles for COBRA**

COBRA regulations allow dependents to make elections independent from the elections of a primary participant. The system supports the definition of two optional dependent eligibility profiles for COBRA.

**Covered in Other Plan**

This dependent eligibility profile excludes dependents from COBRA plan eligibility who were not enrolled in a plan subject to COBRA one day before the COBRA qualifying event.

- Select the plans in a program that are subject to COBRA that you want to include in the profile.

- Select a Date Determination code of Date of Determination Minus 1

**Designator Currently Enrolled**

This dependent eligibility profile determines if a dependent designator is enrolled in a COBRA plan. During an open enrollment period, COBRA participants can add or remove dependents from COBRA coverage. You can use this eligibility profile to exclude dependents from open enrollment who were not enrolled in COBRA coverage after the qualifying life event.
COBRA Eligibility Determination

You run the Participation batch process in Life Event or Scheduled mode to determine eligibility and electability for COBRA benefits if you are an Advanced Benefits customer. If you use Standard Benefits, the system determines COBRA eligibility when you query a person’s record in an enrollment window, such as the Non-Flex Program window.

**Note:** The Participation process determines eligibility and electability for COBRA plans after all other plans have been processed. A participant must no longer be eligible for any plans subject to COBRA before becoming eligible for a plan in a COBRA program.
Eligibility Profile Criteria

You can define from one to dozens of eligibility criteria for an eligibility profile. Criteria are divided into personal criteria, employment criteria, derived factors, and other criteria, as follows.

Personal Criteria

You select personal eligibility criteria from the Personal tab of the Eligibility Profiles window.

- **Leave of Absence**: Uses an employee’s leave of absence reason as eligibility criteria for a benefit.
- **Leaving Reason**: Uses an employee’s termination reason as eligibility criteria for a benefit. This criteria is often used for continuing benefits eligibility, such as for COBRA in the US.
- **Opted for Medicare**: Uses whether or not an employee is enrolled in Medicare as eligibility criteria for a benefit.
- **Person Type**: Uses a person’s person type(s) as eligibility criteria for a benefit.
- **Service Area**: Uses the service area defined by the participant’s zip code as eligibility criteria for a benefit.
- **Union Membership**: Uses whether an employee is a union member as eligibility criteria for a benefit.
- **Zip Code**: Uses individual zip/postal codes or ranges of zip/postal codes as eligibility criteria for a benefit.

Employment Criteria

You select employment criteria from the Employment tab of the Eligibility Profiles window.

- **Assignment Set**: Uses an employee’s assignment or a set of assignments as eligibility criteria for a benefit.
- **Bargaining Unit**: Uses an employee’s bargaining unit (local union group) as eligibility criteria for a benefit.
- **Employee Status**: Uses a person’s state of employment (Active, Inactive, or On Leave) as eligibility criteria for a benefit.
- **Full/Part Time**: Uses whether an employee works full-time or part-time as eligibility criteria for a benefit.
- **Grade**: Uses an employee’s grade as eligibility criteria for a benefit.


<table>
<thead>
<tr>
<th>Derived Factor Criteria</th>
</tr>
</thead>
<tbody>
<tr>
<td>You select derived factor eligibility criteria from the Factors tab of the Eligibility Profiles window.</td>
</tr>
<tr>
<td><strong>Age</strong></td>
</tr>
<tr>
<td><strong>Combination Age/LOS</strong></td>
</tr>
<tr>
<td><strong>Compensation Level</strong></td>
</tr>
<tr>
<td><strong>Hours Worked</strong></td>
</tr>
<tr>
<td><strong>Length of Service</strong></td>
</tr>
<tr>
<td><strong>Percent Full–time</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Other Criteria</th>
</tr>
</thead>
<tbody>
<tr>
<td>You select miscellaneous eligibility criteria from the Other tab of the Eligibility Profiles window.</td>
</tr>
<tr>
<td>Benefits Group</td>
</tr>
<tr>
<td>----------------</td>
</tr>
<tr>
<td>COBRA Qualified Beneficiary</td>
</tr>
<tr>
<td>Continuing Participation</td>
</tr>
<tr>
<td>Eligibility Profile Rule</td>
</tr>
<tr>
<td>Participant in Another Plan</td>
</tr>
</tbody>
</table>
COBRA Eligibility Profiles

The following tables list the eligibility profiles you can use to determine COBRA participation.

See: Participation Eligibility Profiles for COBRA: page 3 – 12

<table>
<thead>
<tr>
<th>Eligibility Criteria</th>
<th>Leaving Reason</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>Identifies the leave reason criteria that exclude a participant from COBRA eligibility.</td>
</tr>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Exclude</td>
</tr>
<tr>
<td>Required?</td>
<td>Yes</td>
</tr>
<tr>
<td>Comments</td>
<td>Use this criteria to exclude participants terminated for reasons of Gross Misconduct.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Eligibility Criteria</th>
<th>Other Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>This criteria excludes participants from COBRA eligibility who are ineligible for all plans subject to COBRA but who have coverage from another plan sponsor.</td>
</tr>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Exclude</td>
</tr>
<tr>
<td>Required?</td>
<td>No</td>
</tr>
<tr>
<td>Comments</td>
<td>Select a value of Yes in the Other Coverage field when defining this profile. The participant will be found ineligible if they do not have other coverage. Use the People window to record if a person has other coverage.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Eligibility Criteria</th>
<th>Opted for Medicare</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>This criteria excludes a participant from COBRA eligibility who becomes entitled to Medicare benefits.</td>
</tr>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Exclude</td>
</tr>
</tbody>
</table>
### Eligibility Criteria: Check the Opted for Medicare field and the Exclude field when defining this profile. Use the People window to record if a person is covered under Medicare.

A participant who becomes entitled to Medicare as an active employee may become ineligible for both regular benefits and COBRA benefits. The dependents of an active employee who opts for Medicare become eligible for COBRA.

If the participant who opts for Medicare is currently covered by COBRA, the participant’s dependents can extend their COBRA coverage for 36 months if the initial COBRA qualifying event is Termination or Reduction in Hours.

### Eligibility Criteria: COBRA Qualified Beneficiary

<table>
<thead>
<tr>
<th>Description</th>
<th>Use this criteria to find qualified beneficiaries eligible for coverage extensions based on qualifying events that occur during COBRA coverage, such as the death or divorce of the primary participant.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Include</td>
</tr>
<tr>
<td>Required?</td>
<td>No</td>
</tr>
</tbody>
</table>
| Comments | Select a value of Yes in the Qualified Beneficiary field when defining this profile.  
This profile also prevents a qualified beneficiary from being found eligible once the maximum enrollment period is reached. |

### Eligibility Criteria: Participant in Other Plan Type

<table>
<thead>
<tr>
<th>Description</th>
<th>You define this profile to exclude a participant from COBRA eligibility who is currently eligible for any plan subject to COBRA in a plan type that you include in the profile.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Plan Type in Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Exclude</td>
</tr>
<tr>
<td>Required?</td>
<td>Yes</td>
</tr>
<tr>
<td>-----------</td>
<td>-----</td>
</tr>
<tr>
<td>Comments</td>
<td>Check the Subject to COBRA field when defining this eligibility profile so that the system only checks for plans in the plan type that are subject to COBRA.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Eligibility Criteria</th>
<th>Enrolled in Another Plan Type in Program</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>This criteria determines if the participant was enrolled in the plan type in program one day before the COBRA qualifying life event.</td>
</tr>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Plan Type in Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Include</td>
</tr>
<tr>
<td>Required?</td>
<td>Yes</td>
</tr>
<tr>
<td>Comments</td>
<td>Check the Subject to COBRA field when defining this eligibility profile so that the system only checks for plans in this plan type that are subject to COBRA.</td>
</tr>
<tr>
<td></td>
<td>Select a Date Adjustment value of Date of Determination Minus 1 to determine if the participant was enrolled in any plans in the plan type one day before the COBRA qualifying life event.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Eligibility Criteria</th>
<th>Covered in Other Plan Type in Program</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>This criteria determines if the participant’s dependents were covered by the plan type in program one day before the COBRA qualifying life event.</td>
</tr>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Plan Type in Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Include</td>
</tr>
<tr>
<td>Required?</td>
<td>Yes</td>
</tr>
<tr>
<td>Comments</td>
<td>Check the Subject to COBRA field when defining this eligibility profile so that the system only checks for plans in this plan type that are subject to COBRA.</td>
</tr>
<tr>
<td></td>
<td>Select a Date Adjustment value of Date of Determination Minus 1 to determine if the dependent was covered in any plans in the plan type one day before the COBRA qualifying life event.</td>
</tr>
<tr>
<td>Eligibility Criteria</td>
<td>Enrolled in Another Plan in Program</td>
</tr>
<tr>
<td>--------------------------------------</td>
<td>-------------------------------------</td>
</tr>
<tr>
<td><strong>Description</strong></td>
<td>This criteria determines if the participant was enrolled in the plan in program one day before the COBRA qualifying life event.</td>
</tr>
<tr>
<td><strong>Associated COBRA Compensation Object</strong></td>
<td>Plan in Program</td>
</tr>
<tr>
<td><strong>Include or Exclude?</strong></td>
<td>Include</td>
</tr>
<tr>
<td><strong>Required?</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Comments</strong></td>
<td>Select a Date Adjustment value of Date of Determination Minus 1 to determine if the participant was enrolled in this plan one day before the COBRA qualifying life event.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Eligibility Criteria</th>
<th>Covered in Other Plan in Program</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Description</strong></td>
<td>This criteria determines if the participant’s dependents were covered by the plan in program one day before the COBRA qualifying life event.</td>
</tr>
<tr>
<td><strong>Associated COBRA Compensation Object</strong></td>
<td>Plan in Program</td>
</tr>
<tr>
<td><strong>Include or Exclude?</strong></td>
<td>Include</td>
</tr>
<tr>
<td><strong>Required?</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Comments</strong></td>
<td>Select a Date Adjustment value of Date of Determination Minus 1 to determine if the dependent was covered by this plan in program one day before the COBRA qualifying life event.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Eligibility Criteria</th>
<th>Eligible for Another Plan</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Description</strong></td>
<td>This criteria determines if a participant is currently eligible for any plans subject to COBRA.</td>
</tr>
<tr>
<td><strong>Associated COBRA Compensation Object</strong></td>
<td>Plan in Program</td>
</tr>
<tr>
<td><strong>Include or Exclude?</strong></td>
<td>Exclude</td>
</tr>
<tr>
<td><strong>Required?</strong></td>
<td>No</td>
</tr>
<tr>
<td><strong>Comments</strong></td>
<td>Check the Exclude field when defining this profile to determine that a participant who is eligible for this plan is ineligible for COBRA.</td>
</tr>
<tr>
<td>Eligibility Criteria</td>
<td>Enrolled in Another Plan</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-----------------------------------------------</td>
</tr>
<tr>
<td>Description</td>
<td>This criteria determines if the participant was enrolled in the plan one day before the COBRA qualifying life event.</td>
</tr>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Plan</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Include</td>
</tr>
<tr>
<td>Required?</td>
<td></td>
</tr>
<tr>
<td>Comments</td>
<td>Select a Date Adjustment value of Date of Determination Minus 1 to determine if the participant was enrolled in this plan one day before the COBRA qualifying life event.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Eligibility Criteria</th>
<th>Covered in Other Plan</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>This criteria determines if the participant’s dependents were covered by the plan one day before the COBRA qualifying life event.</td>
</tr>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Plan</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Include</td>
</tr>
<tr>
<td>Required?</td>
<td></td>
</tr>
<tr>
<td>Comments</td>
<td>Select a Date Adjustment value of Date of Determination Minus 1 to determine if the dependent was covered by this plan one day before the COBRA qualifying life event.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Eligibility Criteria</th>
<th>Enrolled in Another Program</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>This criteria determines if the participant was enrolled in a COBRA program on the day of open enrollment.</td>
</tr>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>COBRA Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Include</td>
</tr>
<tr>
<td>Required?</td>
<td></td>
</tr>
<tr>
<td>Comments</td>
<td>Use this profile to limit eligibility for COBRA open enrollment periods to those participants currently enrolled in the COBRA program. Select a Date Adjustment value of Day of Determination to determine if the participant was enrolled in the program during the open enrollment period.</td>
</tr>
<tr>
<td>Eligibility Criteria</td>
<td>Enrolled in Another Plan in Program</td>
</tr>
<tr>
<td>---------------------------------------</td>
<td>-------------------------------------</td>
</tr>
<tr>
<td><strong>Description</strong></td>
<td>This criteria determines if the participant was enrolled in the plan in program one day before the COBRA qualifying life event.</td>
</tr>
<tr>
<td><strong>Associated COBRA Compensation Object</strong></td>
<td>Plan in Program</td>
</tr>
<tr>
<td><strong>Include or Exclude?</strong></td>
<td>Include</td>
</tr>
<tr>
<td><strong>Required?</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Comments</strong></td>
<td>Select a Date Adjustment value of Date of Determination Minus 1 to determine if the participant was enrolled in this plan in program one day before the COBRA qualifying life event. Select a Date Adjustment value of Day of Determination to determine if the participant was enrolled in the program during the open enrollment period</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Eligibility Criteria</th>
<th>Covered in Other Plan in Program</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Description</strong></td>
<td>This criteria determines if the participant was enrolled in the plan in program one day before the COBRA qualifying life event.</td>
</tr>
<tr>
<td><strong>Associated COBRA Compensation Object</strong></td>
<td>Plan in Program</td>
</tr>
<tr>
<td><strong>Include or Exclude?</strong></td>
<td>Include</td>
</tr>
<tr>
<td><strong>Required?</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Comments</strong></td>
<td>Select a Date Adjustment value of Date of Determination Minus 1 to determine if the participant was enrolled in this plan in program one day before the COBRA qualifying life event. Select a Date Adjustment value of Day of Determination to determine if the participant was enrolled in the program during the open enrollment period</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Eligibility Criteria</th>
<th>Enrolled in Another Option in Plan</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Description</strong></td>
<td>Use this criteria to exclude a participant from COBRA eligibility who was enrolled in the waive option of a plan one day prior to the COBRA qualifying life event.</td>
</tr>
<tr>
<td><strong>Associated COBRA Compensation Object</strong></td>
<td>Option in Plan in Program</td>
</tr>
<tr>
<td><strong>Include or Exclude?</strong></td>
<td>Exclude</td>
</tr>
<tr>
<td><strong>Required?</strong></td>
<td>This profile is only required if you define a plan subject to COBRA that contains a waive option.</td>
</tr>
<tr>
<td>--------------</td>
<td>--------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Comments</strong></td>
<td>Select a Date Adjustment value of Date of Determination Minus 1 to determine if the participant was enrolled in the waive option one day before the COBRA qualifying life event.</td>
</tr>
</tbody>
</table>
Setting up a COBRA Program

Follow this process to set up a COBRA program.

Define COBRA Programs and Plans

Define the plans that are subject to COBRA and link these plans to the COBRA program.

1. Define the benefit plans for which you provide continuing eligibility based on COBRA regulations.
   
   See: Defining a Benefits Plan: page 2 – 26

2. Indicate that the plan is subject to COBRA regulations by selecting a value of COBRA in the Regulations field of the Maintain Plan Related Details window.

3. Enter the day of the month by which COBRA payments must be received for this plan in the COBRA Payment Date field of the Plans window.

4. Define the COBRA program.
   
   See: Defining a Benefits Program: page 2 – 12

5. Select a Program Type of COBRA or COBRA with Credits (if you use the Flex Enrollment form) in the Programs window.

6. Use the Plan and Plan Type window to link the plans subject to COBRA to the COBRA program.

   **Note:** You also link the plans subject to COBRA to the regular program.

7. Define a maximum enrollment period of 18 months for the COBRA program.

   **Note:** Advanced Benefits customers can use the Life Event window to vary the maximum enrollment period based on a defined qualifying life event such as a divorce or the death of the employee. You can indicate if the life event extends coverage for the spouse or a dependent.

Define COBRA Qualifying Life Events (Advanced Benefits)

Define the life events that qualify a participant for COBRA coverage or that extend the coverage period of a participant, spouse, or dependent.

1. Define the Life Event indicating that it is for COBRA purposes only by checking the COBRA Qualifying Life Event field in the Life Event Reasons window.
Define COBRA Eligibility Profiles

Define participation eligibility profiles and link the profiles to your compensation objects.

1. Define the eligibility profiles which participants and dependents must meet in order to qualify for COBRA coverage.
   See: COBRA Eligibility Profiles: page 3 – 17 for an overview of each eligibility profile that is applicable to COBRA.

2. Link the eligibility profile to the appropriate compensation object depending on the kind of profile you have defined.

Define Open Enrollment Requirements for COBRA

COBRA participants can change elections during an open enrollment period. The elections that a COBRA participant can make are limited based on COBRA regulations.

 Define the enrollment requirements for each COBRA plan.

Define COBRA Contribution Rates

Define the contribution activity rate for your plans that are subject to COBRA. The contribution rate may be up to 102% of the actual premium.

You can define one activity rate for the regular plan in program, and a second rate for the same plan in the COBRA program.

1. Define the activity rate for the plan subject to COBRA that is in the regular program.

2. Define the activity rate for the plan subject to COBRA that is in the COBRA program.
   See: Defining Activity Rates for a Standard Contribution/Distribution: page 6 – 24

Define COBRA Communications

Define the COBRA communication types that you send to participants, such as the notification of eligibility, a grace period expiration letter, and a COBRA expiration letter.
Use the Communication Types window to define the features of each COBRA communication.

See: Defining Communication Types: page 8 – 9
Defining an Eligibility Profile

You use the Participation Eligibility Profiles window to date effectively define an eligibility profile. Before defining the profile, define any derived factors (such as length of service or compensation level) that you plan to use as eligibility criteria.

To define an eligibility profile:

1. Enter the Name of the eligibility profile you are defining.
2. Select the profile Status.
   - **Pending**: This eligibility profile is currently proposed, but not active.
   - **Active**: This eligibility profile is in use.
   - **Inactive**: This eligibility profile is in use but cannot be associated with any new programs, plans, or options.
   - **Closed**: This eligibility profile was once Active or Pending, but is no longer in use.
3. Enter a Description of this eligibility profile.
4. Select an Assignment Type to which this eligibility profile applies.
   - For example, you can define an eligibility profile for benefits assignments if this profile is only used to determine continuing eligibility.
5. Choose the tabbed region that contains a criteria element that you want to include in your eligibility profile. Choose from:
   - Personal
   - Employment
   - Derived Factors
   - Related Coverages
   - Other

6. Select a criteria element.
   For example, you could choose Person Type as one of several eligibility criteria of the Personal type.

   **Note:** When you define more than one value for a criterion, at least one of the values must be present in the participant’s record for the participant to be eligible. However, when you use multiple criteria in an eligibility profile (for example, a Work Location and an Organization), the participant must meet at least one value for *each* criterion.

7. Enter a Seq (sequence) number specifying the order the system processes this criteria element relative to any other criteria in this eligibility profile.

   **Note:** You must assign a sequence number of a higher priority to all criteria that are used to exclude eligibility in a compensation object.

8. Select one or more values for the criteria element you have selected.

9. Check the Exclude field if a person becomes ineligible to participate in the compensation object you associate with this eligibility profile if they meet this criterion.

   You typically check the Exclude field when it is easier or faster to define which persons are excluded from eligibility, as opposed to defining which person are eligible for a benefit.

10. Repeat steps 5–9 for each criteria element that you include in your eligibility profile.

11. Save your work.
Defining Derived Factors: Compensation Level

You can define a compensation level factor as part of an eligibility profile or a variable rate profile. A compensation level factor can be based on either stated salary, balance type, or benefits balance type.

You define compensation level factors in the Derived Factors window.

► To define a compensation level factor:

1. Enter a Name for this compensation level factor.
2. Select the Unit Of Measure for this compensation level factor.
3. Select the Source of the compensation level factor.
   • Select the Defined Balance for this compensation level factor if you selected a source of balance type.
   • Select a Benefits Balance Type if you selected a source of benefits balance type.
   • Select the compensation periodicity in the Stated Comp Periodicity field if you selected a source of stated compensation.

In the Values block:

4. Enter the Minimum amount under which the system does not calculate this compensation level factor.
   • Check the No Minimum field if there is no minimum compensation amount under which the system excludes participants when determining participation eligibility and activity rates.

5. Enter the Maximum amount above which the system does not calculate this compensation level factor.
   • Check the No Maximum Compensation field if there is no maximum compensation amount above which the system excludes participants when determining participation eligibility and activity rates.

6. Select a Determination Code or Rule to define when the system determines a participant’s compensation level.

7. Choose a Rounding Code or Rounding Rule to specify the level to which the system rounds the results of this compensation level factor.

8. Save your work.
Defining Derived Factors: Percent of Full Time Employment

A percent full time factor derives an employee’s percent of full time employment. The system uses this information to calculate activity rates, coverage amounts, or to determine participation eligibility.

For example, you could define the 100% percent full–time factor to identify those employees who work 100% full–time (40 hours per week) and thus qualify for most benefits.

You define percent full time factors in the Derived Factors window.

To define a percent full time factor:

1. Enter a Name for this percent full time factor.
2. Check the No Minimum field if there is no minimum percentage of full–time employment under which the system excludes employees when determining participation eligibility and activity rates.
   • Or, enter a Minimum Percent Value to define the minimum percentage of full–time employment to be used in this calculation.
3. Check the No Maximum field if there is no maximum percent of full–time employment beyond which the system excludes employees when determining participation eligibility and activity rates.
   • Or, enter a Maximum Percent Value to define the maximum percent of full–time employment to be used in this calculation.
4. Check the Use Primary Assignment Only field to specify that the system consider only an employee’s primary assignment when determining percent of full time employment.
5. Check the Use Sum of All Assignments field to specify that the system consider all active assignments when determining percent of full–time employment.
6. Select a Rounding Code or Rule to specify the level to which the system rounds the results of this calculation.
7. Save your work.
Defining Derived Factors: Hours Worked In Period

An hours worked in period factor derives the number of hours a given employee has worked over a given period of time. The system uses this information to determine participation eligibility, activity rates, and coverage amounts.

You define hours worked in period factors in the Derived Factors window.

► To define an hours worked in period factor:

1. Enter a Name for this hours worked in period factor.
2. Select the calculation source for this hours worked in period factor in the Source field.

   **Balance Type:** The system retrieves hours worked information from a balance.

   **Benefits Balance Type:** The system retrieves hours worked information from a benefits balance.

3. Specify when the system calculates this hours worked in period factor in the Once or Continuing field.

   **Once:** The system only calculates this hours worked in period factor following a life event or for open enrollment.

   **Continuing:** The system calculates this hours worked in period factor each time you run the Participation batch process.

4. Select the Defined Balance for this compensation level factor if you selected a calculation source of balance type.
5. Select a Benefits Balance Type if you selected a calculation source of benefits balance type.
6. Check the No Minimum field if there is no minimum number of hours worked in period under which the system excludes employees when determining participation eligibility and activity rates.

   • Or, enter the Minimum hours worked in period under which the system does not calculate this hours worked in period factor.
7. Check the No Maximum field if there is no maximum hours worked in period above which the system excludes employees when determining participation eligibility and activity rates.

   • Or, enter the Maximum hours worked in period beyond which the system does not calculate this hours worked in period factor.
8. Select an hours worked Determination Code or Rule that defines how to calculate the hours worked in period.

9. Select a Rounding Code or Rule to specify the level to which the system rounds the results of this hours worked in period factor.

10. Save your work.
Defining Derived Factors: Age

An age factor derives a person’s age in order to determine participation eligibility, activity rates, and coverage amounts.

For example, you could define the Retire 65 age factor to identify those employees who are at least 65 years of age and thus qualify for a maximum benefit under your corporation’s retirement plan.

You define age factors in the Derived Factors window.

To define an age factor:

1. Enter a Name for this age factor.
2. Select the UOM to specify the unit of measure for this age factor.
3. Select an Age to Use code to indicate the kind of person, such as the participant or the participant’s child, for whom you are defining a derived age factor.
4. Select an Age Determination Code or Rule to specify the date the system uses to calculate age.
5. Check the No Minimum Age field if there is no minimum age under which the system excludes employees when determining participation eligibility and activity rates.
   - Or, enter the Minimum age beyond which the system does not calculate this age factor.
6. Check the No Maximum Age field if there is no maximum age beyond which the system excludes employees when determining participation eligibility and activity rates.
   - Or, enter the Maximum age beyond which the system does not calculate this age factor.
7. Select a Rounding Code or Rule to specify the level to which the system rounds the results of this age factor calculation.
8. Save your work.
Defining Derived Factors: Length of Service

A length of service factor derives the length of service for a given worker in order to determine participation eligibility, activity rates, and coverage amounts.

You define length of service factors in the Derived Factors window.

To define a length of service factor:

1. Enter a Name for this length of service factor.
2. Select the unit of measure in the UOM field by which you are defining the length of service factor.
3. Select a Determination Code or Rule that defines how the system calculates an employee’s length of service.
4. Check the No Minimum Applies field if there is no minimum length of service under which the system excludes employees when determining participation eligibility and activity rates.
   • Or, enter the Minimum length of service under which the system does not calculate this length of service factor.
5. Check the No Maximum Applies field if there is no maximum length of service above which the system excludes employees when determining participation eligibility and activity rates.
   • Or, enter the Maximum length of service beyond which the system does not calculate this length of service factor.
6. Select a length of service Date to Use Code or Rule to specify the date from which the system calculates the employee’s length of service.
   - **Hire Date:** The system always uses the employee’s hire date as the start date when calculating length of service.
   - **Adjusted Service Date:** The system first uses the employee’s adjusted service date if one exists. If there is no adjusted service date, the system uses the employee’s hire date.
7. Check the Use Override Service Date field to indicate that the system should override the person’s service date when determining eligibility.
8. Select a Rounding Code or Rule to specify the level to which the system rounds the results of this length of service factor.
9. Save your work.
Defining Derived Factors: Combination Age and Length of Service

A combination age and length of service factor associates two factors you have already defined: an age factor and a length of service factor.

You define combination age and length of service factors in the Derived Factors window.

► To define a combination age and length of service factor:

1. Enter a Name for the combination age and length of service factor you are defining.
2. Select an Age Factor.
3. Select a Length of Service Factor.
4. Enter the Minimum value for the combination of age and length of service that qualifies a person as eligible for the benefit or activity rate with which this factor is associated.
5. Enter the Maximum value for the combination of age and length of service that qualifies a person as eligible for the benefit or activity rate with which this factor is associated.
6. Enter an Order Number to specify the order in which the system processes and displays combined age and length of service records.
7. Save your work.
Defining a Dependent Coverage Eligibility Profile

You use the Dependent Coverage Eligibility Profiles window to define an eligibility profile that limits the conditions that enable a dependent to receive coverage under a benefit.

To define a dependent eligibility coverage profile:

1. Enter the Name of the dependent coverage eligibility profile you are defining.
2. Select the Status of this dependent coverage eligibility profile.
   - Active: This eligibility profile is currently available to associate with a compensation object.
   - Pending: This eligibility profile is currently proposed, but not yet available to associate with a compensation object.
   - Inactive: This eligibility profile is in use but cannot be associated with any new compensation objects.
   - Closed: This eligibility profile was once Active or Pending, but is no longer in use.
3. Select a Regulation to specify a statute or regulation that enables, defines, or restricts the eligibility criteria maintained in the profile.
4. Enter a Description of this profile.
5. Select a Rule to include in this profile if the standard dependent coverage eligibility profile criteria do not fully support your business requirements.
6. Choose the tabbed region that represents the factor by which you want to restrict dependent coverage. Choose from:
   - Relationship
   - Age
   - Status (includes disabled, marital, military, and student status)
   - Postal Zip
7. Select the factor by which you are restricting dependent coverage in the Name field. Select one or more factors for each tabbed region, as required by your business rules.
8. Check the Exclude field for a factor in the Age region or the Postal Zip region if a dependent who meets this age or postal zip is excluded from receiving coverage.
9. Save your work.
Defining Benefits Groups

You use the Benefits Groups window to define the groups into which you place various categories of employees and other benefits participants for purposes of eligibility or activity rate restriction.

You assign a person to a benefits group using the People window.

Attention: You may assign a person to only one benefits group.

To define a benefits group:

1. Enter a unique name for this benefits group.
2. Enter a description of the benefits group.
3. Save your work.
Defining Regulations

You define regulations as discrete rules, policies, or requirements that a governmental or policy making body defines regarding the administration of one or more benefits.

To define a regulation:

1. Navigate to the Regulations window.
2. Enter a Regulation Name impacting the administration of one or more benefits.
3. Enter a Statutory Citation Name for this regulation.
4. Select a Regulatory Body such as a governmental or policy making body responsible for this regulation.
5. Select an Administrative Code indicating whether this regulation is issued by or enforced by this regulatory body.
6. Save your work.
Defining Postal Zip Ranges

You date effectively define postal zip ranges that can be used to determine participation eligibility and activity rates.

You also use this window prior to defining service areas. The postal codes populate the list of values of the Postal Zip within Service Area region of the Service Areas window.

See Defining Service Areas: page 3 – 40

The following parameters are on the Postal Zip Ranges window:

- From Value is the beginning of the zip code range you want to define, inclusive.
- To Value is the ending value of the zip code range you want to define, inclusive.

**To define a postal zip range:**

- Enter a beginning and ending postal code, and save.
Defining Service Areas

You date effectively define service areas for a benefits carrier or third party agent. For instance, you might want to define a service area for a city or other geographical area, and list the service provided.

The following parameters are on the Service Areas window:

- Service Area region
  - Name is the name of the region you are defining, e.g., “Coastal.”
  - Product is the name of the service provided to the region, e.g., “Medical Plan 1”

  **Note:** Lookup values for this field are located in BEN_PRDCT.

- Postal Zip within Service Area region
  - Postal Zip Range is the postal range for the service area

  See Defining Postal Zip Ranges: page 3 – 39

**To define a service area:**

1. Enter or query the name of the service region.
2. Enter the appropriate service or product in the Product field.
3. Enter the zip code range for the service area.
4. Save your work.
Maintaining a Benefits Assignment

You use the Benefit Assignment window to view and update a person’s benefits assignment.

For users in the US and Canada, benefits assignments are created automatically based on certain events, such as an employee termination. Customers in countries other than the US and Canada can manually create a benefits assignment.

**Attention:** You cannot use this window to delete benefits assignment records.

**To maintain a benefits assignment:**

1. Query the person for whom you are maintaining a benefits assignment.
2. Select the person’s location and organization.
3. Insert the person’s assignment status in the Status field.
   
   **Note:** You can only manually insert a person’s assignment status. You cannot update an assignment status that the system copies from the person’s assignment record.
4. Update other assignment information as necessary.
   - Enter the person’s people group in the Group field.
   - Select a Job, Position, and Grade.
   - Select a payroll.

   **Note:** US and Canadian users must select a payroll with a monthly periodicity.
5. Change other assignment data on this window as necessary.
6. To delete a benefits assignment, query the person’s benefits assignment and choose the Delete icon from the toolbar. You can choose to purge or end-date the record.

   **Note:** Deleting a benefits assignment does not effect the employee assignment.
7. Save your work.
Defining a Default Monthly Payroll for a Business Group

You use both the Payroll Description window and the Organization window to assign a default monthly payroll to a business group. When a benefits assignment is created for an employee, due to their termination or other qualifying event, the benefits assignment must have a monthly payroll for the purpose of maintaining continuing benefits if you are a US or Canadian customer.

To define a default monthly payroll for a business group:

1. Create a payroll with a period type of Calendar Month using the Payroll Description window.
2. Save your work and exit the Payroll Description window.
3. Select the business group for which you want to define a default monthly payroll using the Find Organization window.
4. Place the cursor in the Organization classifications block on the Business Group field and choose the Others button.
5. Select Benefits Defaults from the Additional Organization Information lookups.
6. Choose the Next button to display the Benefits Defaults window.
7. Select a monthly payroll for this business group.
8. Save your work.
Maintaining COBRA Qualified Beneficiaries

A dependent who is covered by a primary participant’s health plan one day before the participant experiences a COBRA qualifying life event is considered a qualified beneficiary under COBRA legislation. Qualified beneficiaries are entitled to coverage extensions if certain secondary life events occur during the period of COBRA coverage.

You can use the COBRA Qualified Beneficiaries window to assign a dependent who is not a qualified beneficiary the status of qualified beneficiary.

► To maintain COBRA qualified beneficiaries:

1. Query the Name, Social Security number, or other standard identifying information for the person you are creating as a qualified beneficiary.

2. Check the Qualified Beneficiary field to indicate that the person is a qualified beneficiary.

3. Select the Covered Employee who is the originally covered participant.

4. Save your work.
Life Events (Advanced Benefits)
Life Event Reasons

You define a life event as any change to a person that impacts benefits participation.

The system creates a life event when it detects a change in a person’s HR record that you have defined as a life event reason. Assignment changes, an anniversary of employment, a marriage, or the occurrence of an open enrollment, are all examples of life events.

You can define life events to determine key benefits processes, including:

- Enrollment eligibility and electability
- Rates and coverage amounts
- Available flex credits
- Coverage start and end dates
- Required communications
- Automatic and default enrollments

Life events can be explicit, temporal, or scheduled.

- **Explicit** life events are changes to a person’s HR record, such as a job change.
- **Temporal** life events occur with the passage of time, such as the six month anniversary of employment.
- **Scheduled** life events are assigned life events, such as an open enrollment period.

Figure 4 – 1 Life Event Detection
Because life event detection can be complex, and because the accurate
determination of qualifying life events is important to benefits administration, detected life events are initially given a status of potential so that they do not generate enrollment actions.

You can review potential life events for a person and then process the life event using the Participation batch process. Potential life events become active life events if they meet your plan design requirements. Active life events can trigger enrollment opportunities.

**Life Event Terminology**

Life events are a cornerstone of benefits processing; understanding some basic terminology before you define any qualifying life event reason is important.

<table>
<thead>
<tr>
<th>Life Event Reason</th>
<th>A life event reason is an approved explanation for enrollment, de-enrollment, or change in enrollment resulting from a life event. Participation eligibility is determined based on the life event reasons and eligibility profiles you associate with programs, plans, and options.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Related Person Life Event Reason</td>
<td>A related person life event reason occurs when a life event experienced by the primary participant generates a life event for a person related to the participant.</td>
</tr>
<tr>
<td>Person Change</td>
<td>A person change is a change in system data that you define to indicate that a person has experienced a given life event.</td>
</tr>
<tr>
<td>Related Person Change</td>
<td>A related person change is a change in system data that you define to indicate that a person has experienced a given related life event.</td>
</tr>
</tbody>
</table>

**Life Event Definition**

You define a life event by specifying the processing characteristics of the life event and the database change that triggers the life event.

Life events are defined separately from any compensation object or activity rate so that a single life event can have multiple uses.

**Life Event Notification**

Because life events are not always reported and recorded in a timely manner, you can specify whether a life event is processed as of the date the life event occurred, as of the notification date (the date the life event
Temporal life events, such as age changes, are always processed as of the actual occurred date.

**Person Changes**

You define the changes to a person’s record that trigger a life event by specifying the value of the database field that indicates this person change has occurred.

You select the database table and column for which you want to define a change that the system detects and processes as a life event. You specify the new value for this combination of database table and column that, when detected, indicates that a life event has occurred.

For example, you can define that a person change is detected when the database value of a person’s marital status changes from Single to Married.

A person change can be defined based on the detection of:

- A new value
- A change from a specific old value to a specific new value
- Any change to a value
- A change from any value to no value
- A change from no value to any value

You link the person change that you define to a life event. You can link multiple person changes to a single life event and you can link a single person change to more than one life event.

**Life Event Detection**

When you define a life event, you specify whether or not it is an overriding life event. If two or more life events with the same Occurred On date are detected for a person, the system picks the overriding life event as the winner.

If two or more potential life events are detected with the Override Flag set to On, the Participation batch process records an error in the log file. In these cases, you use the Potential Life Events form to select the winning life event.

You can select a timeliness evaluation code that indicates if a life event that occurs prior to the current calendar year or a given number of days prior to the system date should be voided or processed manually.
Life Event Usage

Once you create a life event definition, you can use that definition for a variety of purposes. This section describes the ways that you can use life events.

Enrollment Requirements

You can link life event definitions to your enrollment requirements for a compensation object so that a person must experience a particular life event before they can enroll in a plan for which they are eligible. You can also use life events to restrict enrollment changes based on whether or not the participant is currently enrolled in a benefit.

Because scheduled enrollments are also a kind of life event, you must link scheduled life events to a compensation object if you are defining an enrollment period for that benefit.

Enrollment requirements based on life events can be applied to both participants and dependents.

Enrollment Coverage

You can vary the amount of coverage available for a plan based on a life event. You define the standard coverage amount for the plan or option in plan and then the coverage level available for those participants who experience the life event you select.

You can also limit a currently enrolled participant’s ability to change coverage levels based on a life event.

Communications

You can generate a reminder letter for a participant with an open life event. Communications can also be triggered based on emerging life events, such as an event that will occur due to a temporal event.

Collapsing Life Events

You create a collapsing life event definition for those instances when a combination of two or more detected life events results in either a different life event or the voiding of the detected events.

The system uses your collapsing life event definition in conjunction with other life event reasons that you have defined. You must define life event reasons before you define how to collapse life event combinations. Life events with a status of potential or active can be collapsed.
Using And/Or expressions, you define the life event combinations that cause a collapsing life event. You can include up to ten life events as part of your collapsing life event definition. Select a collapsing logic code to indicate if the detected life events should be voided or collapsed into another life event.

**Collapsing Life Event Example**

The following example illustrates a collapsing life event for a participant who experiences a marriage life event and a change of address event. In this example, the marriage and address events are replaced with a Location change event. The setup looks like this:

- **Life Event**: Marriage
- **Expression**: And
- **Life Event**: Address Change
- **Collapsing Logic**: Replace With
- **Results in**: Location Change

**Note:** As a prerequisite, you must define your life events before you can create a collapsing life event definition.

**Collapsing Life Event Date Determination**

You can select the effective date of the new life event as:

- The effective date of the batch process.
- The earliest or latest life event occurred date for the set of potential life events being evaluated.
- The date of the resulting life event if it is included in the set of potential life events being evaluated.
- The earliest life event, latest life event, or batch process date if the resulting life event is not in the set of potential events being evaluated.

You can specify the number of *tolerance days* that the system considers when detecting life events that are evaluated by your collapsing life event rule. The tolerance period is based on the earliest life event occurred on date of the set of potential life events under consideration. For example, if the tolerance level is 10 days and the earliest life event occurred on date is 01–JAN, then the system considers all potential life events detected between 01–JAN and 11–JAN.

**Collapsing Life Events Process**

After you define your life events and collapsing life event rules, you run the Participation batch process to determine the winning life event
for each selected participant. Your collapsing life event definitions are considered in conjunction with your other life event definitions, including overriding life event definitions and timeliness evaluations that determine how potential life events are processed.
Life Event Definition

This example shows you the high level steps necessary to create a marriage life event.

1. Use the Life Event Reasons window to define the Marriage life event reason this person change triggers.
   See: Defining General Characteristics of Life Event Reasons: page 4 – 9

2. Use the Person Changes window to define the person change that triggers this Marriage life event.
   See: Defining Person Changes: page 4 – 12

3. Use the Person Change Causes Life Event window to associate the person change with the Marriage life event.
   See: Associating a Person Change with a Life Event: page 4 – 11

4. A FastFormula programmer creates a Marriage rule that specifies how the system detects the Marriage life event when doing so is more complex that steps 2 and 3 can accommodate.

5. Use the Life Event Reasons window to associate this Marriage rule to the Marriage life event.

6. After you define these person changes, every time a database change occurs, a program reads the table you populate using the Person Change Causes Life Event window. If all conditions are met, this program updates the Person in Life Event Reason table. This step requires no human intervention.

7. On a periodic basis, the benefits administrator runs the Participation batch process which reads the Person in Life Event Reason table and then determines the impact on the person’s eligibility for enrollment, change in enrollment, and de-enrollment.
   See: Participation Batch Processes: page 9 – 2
Defining General Characteristics of Life Event Reasons

You use the Life Event Reasons window to date effectively define life events and their associated processing.

To define general characteristics of a life event reason:

1. Enter a Name for this life event reason.
   
   **Note:** Use a noun for the life event reason name since this life event may appear in communications that you send to participants.

2. Select a life event reason Type. Choose from:
   
   - **Personal:** Examples include Marriage, Divorce, and Birth.
   - **Work:** Examples include Change in Job Assignment, New Hire, and Termination.
   - **Scheduled:** Examples include age and length of service changes.

3. Select an Evaluation Rule to apply to this life event reason. You use an evaluation rule to define:
   - How to combine multiple detected life events into one
   - How to fully detect a life event when its detection is complex
   - When to eliminate a previously detected life event.

4. Enter a description of the life event in the Description field.

5. Select a Life Event Treatment code if you want to ignore temporal life events when detecting this life event.

6. Select a Timeliness Evaluation code to indicate how the system processes potential life events that fall outside a time period that you define.

7. Do one of the following:
   - Enter the number of days after the life event occurred beyond which the system does not process this potential life event in the Timeliness Days field.
   - Select a Timeliness Period if the potential life event should be voided or processed manually because it occurred prior to the current calendar year
   - Select a Rule that controls your timeliness definition.
     
     **Note:** The Timeliness Days and Timeliness Period fields are mutually exclusive.

8. Select an Occurred Date Determination code that controls if the life event is processed according to the date the event occurred or the date the event was recorded in the system.
9. Select the Check Related Persons Eligibility field if the system generates a related person life event when the primary participant experiences this life event.

If you select the Check Related Persons Eligibility field, complete the Causes Related Person Life Events block as described in step 12.

10. Select the Override field if this life event is the overriding life event in the case of the collision of two or more life events.

   **Note:** When two or more overriding life events collide, no life event is selected as the winner. You use the Potential Life Events form to select the winning life event.

11. Select the COBRA Qualifying Life Event field if this life event impacts eligibility for US COBRA benefits.

12. Select the name of the related person life event this life event triggers in the Causes Related Person Life Event field.

   Repeat this step for each related person life event that is triggered by this life event.

13. Save your work.
Associating a Person Change with a Life Event

In order to know when a person has experienced a life event, you associate a **person change** with each life event you define. A person change is a change to a person’s HR record that indicates a life event might have occurred.

You can also associate a **related person change** with a life event if a change to the primary participant’s HR record generates a life event for a person related to the primary participant.

**Note:** You must define your person changes and related person changes before these can be associated to a life event. See: Defining Person Changes: page 4 – 12

To **associate a person change with a life event:**

1. Query or enter a life event in the Life Event Reasons window.
2. Choose the Person Changes button if you are defining a life event for a primary participant.
   - Or, choose the Related Person Changes button if the life event experienced by the primary participant causes a life event for a related person.
3. Select the Name of a person change that you have defined. Repeat this step to define all the changes to the person’s record that the system must detect to indicate that a person has experienced this life event.

   **Attention:** If you specify more than one New Value for a person change, each New Value must be present in the database in order for the system to consider this person change to have occurred.
4. If special circumstances apply, select a Rule to refine the circumstances under which the system determines that this person change indicates that this life event has occurred.
5. Save your work.
Defining Person Changes

You define the changes to a person’s record that trigger a life event by specifying the value of the database field that indicates this person change has occurred.

➤ **To define a person change:**

1. Query or enter a life event in the Life Event Reasons window.
2. Choose the Person Changes button if you are defining a life event for a primary participant.
   - Or, choose the Related Person Changes button if the life event experienced by the primary participant causes a life event for a related person.
3. Choose the Define Person Change button or the Define Related Person Change button depending if you chose Person Changes or Related Person Changes in step 2.
4. Enter a Name for the person change you are defining.
5. Select the Table Name of the database table containing the column name (field) and new value that indicates a person has experienced this life event.
6. Select the Column Name.
7. Select the Old Value if the life event you are defining is only detected when the column name value change from a specific old value to a specific new value.
8. Select the New Value that triggers a detected life event.
9. If necessary select a Rule to refine the circumstances under which the system determines that this person change has occurred.
10. Enter the text in the What–if Label field that represents this person change when you model eligibility using the What–if Eligibility/Ineligibility Participation window.
11. Save your work.
Defining a Collapsing Life Event

You use the Collapsing Rules window to build your collapsing life event definition. By selecting life events and expressions (and/or), you create the conditions that the system evaluates when determining the new life event.

To define a collapsing life event:

1. Enter the Seq (sequence) in which this collapsing life event definition is processed relative to any other collapsing life event definitions.
2. Select the life event into which your life event combination collapses in the Results in field.
3. Use the Tolerance field to enter the number of days after the earliest life event occurred date beyond which the system ignores any detected life events when evaluating your life event combinations.
4. Select the primary life event in your life event combination in the first Life Event field.
5. Select the Expression (and/or) used to evaluate the detected life event combination.
6. Select another life event to include in combination with the primary life event in the next Life Event field.
7. Select more life event/expression combinations depending on the complexity of your collapsing life event definition.
8. Select a Collapsing Logic code or rule that indicates if the detected life events are voided or collapsed into a resulting life event.
9. Select a Life Event Occurred Date code or rule to specify the occurred on date of the resulting life event.
10. Save your work.
Benefits Enrollment Requirements
Enrollment Types

Most benefit plans define when an enrollment can be initiated or altered during the plan year. Often, restrictions are placed on when an eligible participant can enroll in a plan or change a current election.

Oracle HRMS controls enrollments using enrollment types:

- Unrestricted Enrollment
- Open Enrollment (Advanced Benefits)
- Administrative Enrollment (Advanced Benefits)
- Life Event Enrollment (Advanced Benefits)
- Automatic and default enrollment (Advanced Benefits)
- Explicit enrollment

Unrestricted Enrollment

Unrestricted enrollments are enrollments you define that are not time–dependent and often do not require a special reason for enrollment. A savings plan is a typical example of a benefit for which you might elect to use the unrestricted enrollment type.

Oracle customers who do not license Advanced Benefits must use unrestricted enrollments to process participants into a benefits plan. This is the only enrollment type available to you.

During the plan design phase, you choose the unrestricted enrollment type for all your programs and plans. Then, when a benefits representative (or in the case of self–service enrollments, a participant) processes an enrollment, the system determines the person’s electable choices based on the eligibility requirements for the benefit.

Unrestricted enrollments do not restrict an enrollment to a certain period or require that an action item or certification be completed for an enrollment to be valid.

Open Enrollment (Advanced Benefits)

You define an open enrollment for a benefit as a predefined time period during the plan year when a participant can alter elections in a plan. This is the most common type of scheduled enrollment.

Administrative Enrollments (Advanced Benefits)

Administrative enrollments are rare, but you might use this enrollment type when a significant change occurs to the coverage offered under a plan and it is necessary to allow participants to re–evaluate their continued participation in the plan.
Life Event Enrollments (Advanced Benefits)
Life event enrollments are caused by a significant change to the participant which requires or enables an enrollment action.

Automatic and Default Enrollments (Advanced Benefits)
You can automatically enroll an eligible participant into a benefit. To do so, you set up the enrollment method of automatic when defining the enrollment requirements for the benefit. Automatic enrollments are typically used to provide interim coverage before participants can make their own elections.

You define default enrollments as those elections an eligible participant receives if they do not specify an election within a pre-defined enrollment period. Default enrollments are processed when you run the Default Enrollment batch process from the concurrent manager.

See: Benefits Batch Processes: page 9 – 5

Explicit Enrollments
All elections that are neither automatic or default are considered explicit elections. The participant must explicitly elect the benefit into which they enroll either through a self-service form or through their benefits department.
Defining Additional Enrollment Action Types (Advanced Benefits)

You use the Enrollment Action Types window to rename an action type delivered with the system. You then link the action type to a program or a plan as part of your enrollment requirements.

To define additional enrollment action types:

1. Enter a name for the the enrollment action type you are defining in the Name field.
2. Select an enrollment action type in the Type field to specify a generic action a person must resolve in order to enroll in a compensation object.
3. Enter a description of the enrollment action type in the Description field.
4. Save your work.
Defining Enrollment Methods for a Program

You use the Enrollment Methods alternate region of the Program Enrollment Requirements window to define how a participant enrolls in a program.

If you use Standard Benefits, you can define requirements for unrestricted enrollments using this window.

Advanced Benefits customers can specify whether default or automatic enrollment rules apply for a program.

To define an enrollment method for a program:

1. Query the Program for which you are defining program enrollment requirements.
   
   The current status of the program is displayed. For a definition of the program statuses, see Defining a Benefits Program: page 2 – 12.

2. For Advanced Benefits users, select the enrollment method, either automatic or based on the participant’s explicit choice, in the Method field.

3. For Advanced Benefits users, select an Automatic Rule to define the circumstances under which automatic enrollments apply for this program.

4. Check the Allows Unrestricted Enrollment field if this program uses the unrestricted enrollment type.

   Attention: You must check this field if you have not purchased an Advanced Benefits license.

5. For Advanced Benefits users, check the No Default Enrollment Applies field if the system takes no enrollment actions when eligible persons fail to specify available elections for plans or options in this program.

6. For Advanced Benefits users, check the No Automatic Enrollment Applies field if the system does not automatically enroll eligible persons in any plans in this program.

7. Select an Enrollment Code or rule that defines a participant’s enrollment choices for this program based on whether or not the participant is currently enrolled in the program.

8. Save your work.
Defining Coverage Requirements for a Program

You use the Coverage region of the Program Enrollment Requirements window to define when coverage starts and ends for a program, if coverage levels are coordinated between plans in the program, and rules regarding spousal and dependent coverage for insurance plans.

To define coverage requirements for a program:

1. Select an Enrollment Coverage Start Date code or rule to specify when coverage begins for participants who enroll in plans in this program.

2. Select an Enrollment Coverage End Date code or rule to specify when coverage ends for participants who lose eligibility for a plan in this program.

In the Maximum % of Participant Coverage block:

3. Enter a Spouse Insurance Coverage percentage to specify the maximum insurance coverage amount allowed for spouses for all insurance plans in the program, expressed as a percentage of the employee’s insurance coverage amount.

Attention: If you define spousal or dependent life insurance coverage limits, you must create one plan type for spousal life insurance plans and another plan type for dependent life insurance plans.

4. Enter a Dependent Insurance Coverage percentage to specify the maximum insurance coverage amount allowed for dependents other than spouses for all insurance plans in the program, expressed as a percentage of the employee’s insurance coverage amount.

5. Save your work.
Defining an Action Item Due Date (Advanced Benefits)

You use the Action Types window to enter the date by which a person must complete an action item associated with a compensation object. Action items include enrollment certifications, and dependent and beneficiary designation requirements.

To define an action item due date:

1. Query the compensation object for which you are defining an action item due date in the Program Enrollment Requirements window or the Plan Enrollment Requirements window.
2. Choose the Action Types button.
3. Select an action item in the Action Type field.
4. Select an Action Type Due Date code or rule.
5. Save your work.
Defining Activity Rate Enrollment Requirements for a Program

Use the Rates region of the Program Enrollment Requirements window to define when activity rates start and end for the plans in a program.

► To define activity rate enrollment requirements for a program:

1. Select a Rate Start Date Code or Rule to specify the date on which activity rates apply to the plans in this program.
2. Select a Rate End Date Code or Rule to specify when activity rates end for participants in the plans in this program.
3. Save your work.
Defining Enrollment Requirements for Plan Types in a Program

You can define enrollment requirements that apply to a plan type in a program.

To define enrollment requirements for a plan type in a program:

1. Choose the General tab and then the Plan Type tab in the Program Enrollment Requirements window.

2. Select a Plan Type in this program for which you are defining enrollment requirements.

3. Check the Coordinate Coverage for All Plans field to specify that participants in this plan type must elect the same coverage options for all plans in this plan type.

4. Choose from the following if you limit insurance coverage for a spouse or a dependent to a percentage of the employee’s insurance coverage:
   - Check the Subject to Spouse’s Maximum % Insurance Coverage field if for this plan type you are limiting the insurance coverage of the spouse of an employee to a percentage of the employee’s insurance coverage.
   - Check the Subject to Dependent’s Maximum % Insurance Coverage field if for this plan type you are limiting the insurance coverage of a dependent of an employee to a percentage of the employee’s insurance coverage.

Attention: If you define spousal or dependent life insurance coverage limits, you must create one plan type for spousal life insurance plans and another plan type for dependent life insurance plans.

5. Check the Sum Participant’s Life Insurance field if the system determines imputed income and life insurance maximums for this plan type in this program.

6. For Advanced Benefits users, choose from the following if this plan type is part of a flex credit program:
   - Check the Provides Credits field if flex credits are allocated for this plan type.
   - Check the Credits Apply Only To This Plan Type field if flex credits in this plan type cannot be rolled over into other plan types in this program.

7. Select a Required Period of Enrollment Value and UOM for this value to describe the period of time in which a participant’s
elections for all plans in this plan type must be in effect (except in the case of a qualified life event).

To define a required period of enrollment for an option, see: Defining Options: page 2 – 41.

8. Save your work.
Defining Enrollment Limitations for Plan Types in a Program

You can define the minimum and maximum number of plans in which a person can be simultaneously enrolled for a plan type in a program. You can also specify the required enrollment period for the plans in a plan type.

Use the Program Enrollment Requirements window.

To define enrollment limitations for a plan type in a program:

1. Choose the General tab, then the Plan Type tab.
2. In the Limitations region, select a Plan Type in this program for which you are defining enrollment limitations.
3. Check the No Minimum field if there is no minimum number of plans of this plan type in which a participant must be enrolled.
   • Or, enter the Minimum number of plans of this plan type in which a participant must be enrolled.
4. Check the No Maximum field if there is no maximum number of plans of this plan type in which a participant must be enrolled.
   • Or, enter the Maximum number of plans of this plan type in which a participant must be enrolled.

In the Required Period of Enrollment block:

5. Enter a Value that represents the length of time for which a person must be enrolled in the plans in this plan type.
6. Select the unit of measure of this value in the UOM field.
7. Select a rule if you use a formula to determine the required period of enrollment for the plans in this plan type.
8. Save your work.
Defining Enrollment Requirements for a Plan in a Program

If you are an Advanced Benefits customer, you can specify the circumstances under which a plan is the default for a program. A life event reason can override this information.

► To define enrollment requirements for a plan in a program:

1. In the Program Enrollment Requirements window, choose the General tab and then the Plan tab.
2. Select the plan in this program for which you are defining enrollment requirements.
3. For Advanced Benefits users, select the enrollment method, either automatic or based on the participant’s explicit choice, in the Method field.
4. For Advanced Benefits users, select an Automatic Rule to define the circumstances under which automatic enrollments apply for this plan.
5. Select an Enrollment Code or rule that defines a participant’s enrollment choices for this plan based on whether or not the participant is currently enrolled in the plan.
6. Check the Allows Unrestricted Enrollment field if the enrollment type for this plan is unrestricted.
7. Save your work.

► To define default enrollment requirements for a plan in a program:

You run the Default Enrollment Process from the concurrent manger to create default enrollments based on your plan design and eligibility requirements. Default enrollment processing is only available for Advanced Benefits customers.

1. Choose General -> Plan -> Default in the Program Enrollment Requirements window.
2. Select a Default Enrollment Method Code or Rule for this plan.
3. Check the Assign on Default field if participants who fail to specify an election are enrolled in this plan.
4. Save your work.
Defining Coverage Start and End Dates for a Plan in a Program

You can define when coverage starts and ends for participants who enroll in a plan in a program.

Use the Program Enrollment Requirements window. Choose the General tab, then the Plan tab, and then the Coverage region.

To define coverage start and end dates for a plan in a program:

1. Select a plan in this program for which you are defining coverage start and end dates.
2. Select an Enrollment Coverage Start Date code or rule to specify when coverage begins for participants who enroll in this plan.
3. Select an Enrollment Coverage End Date code or rule to specify when coverage ends for participants who lose eligibility for this plan.

   Note: You should coordinate your coverage start and end dates with your activity rate start and end dates.

4. Save your work.
Defining Coverage Start and End Dates for a Plan Type in a Program

You can define when coverage starts and ends for participants who enroll in a plan type in a program. These coverage dates apply to all the plans in this plan type unless you override the coverage dates at the plan level.

Choose the General tab, then the Plan Type tab, and then the Coverage region.

To define coverage start and end dates for a plan type in a program:

1. Select a plan type in this program for which you are defining coverage start and end dates.
2. Choose an Enrollment Coverage Start Date code or rule to specify when coverage begins for participants who enroll in a plan in this plan type.
3. Choose an Enrollment Coverage End Date code or rule to specify when coverage ends for participants who lose eligibility for a plan in this plan type.
   
   **Note:** You should coordinate your coverage start and end dates with your activity rate start and end dates.
4. Save your work.
Defining Activity Rate Start and End Dates for a Plan in a Program

You can define when activity rates start and end for the plans in a program.

Use the Program Enrollment Requirements window. Choose the General tab, then the Plan tab, and then the Rates region.

To define activity rate start and end dates for a plan in a program:

1. Select a plan in this program for which you are defining activity rate start and end dates.
2. Select a Rate Start Date code or rule to specify the date on which activity rates apply to this plan.
3. Select a Rate End Date code or rule to specify when activity rates end for participants in this plan.

   Note: You should coordinate your coverage start and end dates with your activity rate start and end dates.
4. Save your work.
Defining Activity Rate Start and End Dates for a Plan Type in a Program

You can define when activity rates start and end for the plan types in a program. These activity rate dates apply to all the plans in this plan type unless you override the activity rate dates at the plan level.

Choose the General tab, then the Plan Type tab, and then the Rates region.

To define activity rate start and end dates for a plan type in a program:

1. Select a plan type in this program for which you are defining activity rate start and end dates.
2. Choose a Rate Start Date Code or Rule to specify the date on which activity rates apply to this plan type.
3. Choose a Rate End Date Code or Rule to specify when activity rates end for participants in this plan type.

   **Note:** You should coordinate your coverage start and end dates with your activity rate start and end dates.

4. Save your work.
Defining a Scheduled Enrollment for a Program

You use the Program Enrollment Requirements window to define a scheduled enrollment so that eligible persons can enroll, or alter elections, in one or more plans during a specified time period.

For example, you could schedule an open enrollment period for a benefits program from 1 November to 30 November each year.

Standard Benefits customers can define a scheduled enrollment period for a plan or program, but the information is considered read-only and does not restrict enrollment processing.

▶ To define a scheduled enrollment period for a program:

1. Query a program in the Program Enrollment Requirements window. Choose the Timing tab, and then the Scheduled tab.

2. Select an Enrollment Type for the scheduled enrollment period that you are defining for this program.

3. Select a Year Period that applies to the scheduled enrollments for the plans in this program.

4. Enter the enrollment start date in the Persons May Enroll During the Period From field.

5. Enter the enrollment end date in the To field.

6. For Advanced Benefits users, enter a Defaults Will be Assigned on date to specify the date on which default benefits assignments are made when participants fail to make their choices as part of this scheduled enrollment.

7. Choose a No Further Processing is Allowed After date to specify the latest date on which the plan sponsor can apply elections applicable to this enrollment period.

   **Attention:** Typically, a third party administrator’s requirements for receiving elections information determines this date.

8. Select a Close Enrollment Date To Use code that defines the enrollment closing date based on one of three factors:

   - Processing End Date
   - When Elections Are Made
   - When Enrollment Period Ends

9. Choose the Overrides alternate region to override any enrollment period or activity rate start and end dates for this program.
10. Choose an Enrollment Start Date Code or Rule to specify the date from which an override to an enrollment date applies to this scheduled enrollment for this program.

11. Choose an Enrollment End Date Code or Rule to specify the final date on which an override to an enrollment date applies to this scheduled enrollment for this program.

12. Choose a Rate Start Date Code or Rule to specify the date from which an override to an activity rate applies to this scheduled enrollment for this program.

13. Choose a Rate End Date Code or Rule to specify the final date on which an override to an activity rate applies to this scheduled enrollment for this program.

14. Save your work.
Defining Requirements for a Life Event Enrollment for a Program (Advanced Benefits)

You define a life event enrollment schedule to establish temporal parameters for enrollment, de-enrollment, or changes to elections following a given life event, regardless of when that life event occurs during the plan year.

To define life event enrollment requirements for a program:

1. Query a program in the Program Enrollment Requirements window. Choose the Timing tab and then the Life Event tab.
2. Select the Enrollment Type of Life Event.
3. Select a Life Event for which you are defining enrollment requirements.
4. Enter the number of Days After Enrollment Period to Apply Defaults if you define a default enrollment for this program.
5. Enter the number of days persons can fail to respond in the Days After Enrollment Period for Ineligibility field.
6. Enter the number of Additional Processing Days allowed.
7. Select a Close Enrollment Date to use code that defines the enrollment closing date based on one of three factors:
   - Processing End Date
   - When Elections Are Made
   - When Enrollment Period Ends
8. Choose the Overrides alternate region to override any life event enrollment period or activity rate start and end dates based on this life event.
9. Select an Enrollment Start Date Code or Rule to specify the date from which an override to an enrollment date applies to this life event enrollment for this program.
10. Select an Enrollment End Date Code or Rule to specify the last date on which an override to an enrollment date applies to this life event enrollment for this program.
11. Select a Rate Start Date Code or Rule to specify the date from which an override to an activity rate applies to this life event enrollment for this program.

Attention: After this number of days, the person is no longer eligible to enroll in benefits for which this life event made them eligible.
12. Select a Rate End Date Code or Rule to specify the last date on which an override to an activity rate applies to this life event enrollment for this program.

13. Save your work.
Defining Enrollment Periods for Life Event Enrollments for a Program
(Advanced Benefits)

You can define an enrollment period for a life event so that a participant experiencing this life event has a defined period in which to take an enrollment action.

When you select an enrollment period start date code, the system calculates the start date as of the effective date of the Participation batch process that detected the life event. The enrollment end date is calculated based on the Life Event Occurred on Date which is displayed on the Maintain Potential Life Events window.

To define an enrollment period for life event enrollment for this program:

1. In the Program Enrollment Requirements window, with the Timing tab and then the Life Event tab chosen, choose the Periods region.

2. Select Life Event in the Enrollment Type field to specify that you are defining a life event enrollment.

3. Select the Life Event for which you are defining an enrollment period.

4. Select an Enrollment Period Start Date Code or Rule to specify the date on which this enrollment period starts for this life event.

5. Select an Enrollment Period End Date Code or Rule to specify the date on which this enrollment period ends for this life event.

6. Save your work.
Defining Coverage and Activity Rate Periods for a Plan in a Program

You use the Enrollment Period for Plan window to define start and end dates for enrollment coverage and activity rates for a plan in a program. You can define enrollment periods for scheduled or life event enrollments.

**To define an enrollment period for a plan in a program:**

1. Select the plan for which you are defining coverage and activity rate start and end dates.
2. Choose an Enrollment Coverage Start Date code or rule to specify when coverage begins for participants who enroll in this plan.
3. Choose an Enrollment Coverage End Date code or rule to specify when coverage ends for participants who lose eligibility for this plan.
4. Select a Rate Start Date Code or Rule to specify the date on which activity rates apply to this plan.
5. Select a Rate End Date Code or Rule to specify when activity rates end for participants in this plan.
6. Save your work.
Associating an Enrollment Rule with a Program

You can associate an enrollment rule with a program. You can also associate such rules with overrides for enrollment or activity rate start and end dates.

To define an enrollment rule for a program:

1. Navigate to the Enrollment Rules window.
2. Enter a Seq (sequence) number for the enrollment rule you are defining for this enrollment or override for this program.
3. Select this Rule.
4. Save your work.
Defining Life Event Enrollment Requirements

You use the Life Event tabbed region of the Program Enrollment Requirements window to define life event requirements for a program, plan type in program, or a plan in program.

Your life event enrollment requirements restrict a participant’s enrollment changes based on their current enrollment status.

To define life event enrollment requirements for a plan type or a plan in program:

1. Query the program for which you are defining enrollment requirements.
2. Choose the Program, Plan Type, or Plan tabbed region based on whether you are defining life event enrollment requirements for a program, plan type in program, or a plan in program.
3. Select the plan type or plan in program for which are defining life event requirements if you selected the Plan Type or Plan tabbed region.
4. Select the Life Event for which you are defining enrollment requirements.
   Only Life Events of the Personal and Work types are displayed in the list of values.

General Change of Life Requirements

5. Choose the General alternate region to define enrollment restrictions based on whether the participant is currently enrolled in this compensation object.
6. Check the Current Enrollment Precludes Change field if a participant who is currently enrolled in this compensation object cannot change elections based on this life event.
7. Check the Still Eligible, Can’t Change field if a participant who is still eligible for this compensation object after this life event cannot change their current elections.
8. Select a factor in the Enrollment Change field that limits the compensation objects a participant can change when this life event occurs.
9. Choose the Enrollment alternate region.
10. Select an Enrollment Method code:
    Explicit: An eligible person can choose from available offerings following the occurrence of this life event.
Automatic: The system automatically enrolls an eligible person in a given offering following the occurrence of this life event.

11. Select an Enrollment Code or Rule to indicate if the participant can alter elections based on if they are newly or currently enrolled in this compensation object.

12. Select a Default Enrollment code to specify the default treatment when a person who experiences this life event fails to make an election.

Rule: Indicates that you will specify a rule for this default treatment.

New, Defaults; Current, Nothing: If a person is not yet enrolled in a given benefit, enroll that person in the default enrollment for that benefit. If the person is already enrolled in that benefit, de-enroll that person from that benefit.

New, Defaults; Current, Defaults: If a person is not yet enrolled in a given benefit, enroll that person in the default enrollment for that benefit. If a person is already enrolled in a benefit, enroll that person in the default enrollment for that benefit.

New, Defaults; Current, Same: If a person is not yet enrolled in a given benefit, enroll that person in the default enrollment for that benefit. If a person is already enrolled in a benefit, do not change that enrollment.

New, Nothing; Current, Defaults: If a person is not yet enrolled in a given benefit, do not enroll that person in that benefit. If a person is already enrolled in a benefit, enroll that person in the default enrollment for that benefit.

New, Nothing; Current, Nothing: If a person is not yet enrolled in a given benefit, do not enroll that person in that benefit. If the person is already enrolled in that benefit, de-enroll that person from that benefit.

New, Nothing; Current, Same: If a person is not yet enrolled in a given benefit, do not enroll that person in that benefit. If a person is already enrolled in a benefit, do not change that enrollment.

13. For a plan in program, check the Assign on Default field if this plan in program is the default plan for those persons who do not enroll as a result of this life event.

14. Save your work.
Defining Dependent Coverage Enrollment Requirements for a Program or a Plan Type in Program

You can define how participants designate dependents for a program. Then, all plan types and plans in this program inherit these dependent coverage enrollment requirements unless you specify otherwise at the plan type or plan in program level.

**Attention:** Unless otherwise noted, the dependent coverage requirements you define for a program apply to all compensation objects in this program’s hierarchy, regardless of the dependent designation level (plan type or plan) you define.

► **To define dependent coverage requirements for a program:**

1. Query a program in the Program Enrollment Requirements window.
2. Choose the Dependent Coverage tab then choose the Program or Plan Type tab.
3. Select a Designation Level code to specify at what level of the compensation object hierarchy dependent information is recorded for this program or plan type in program.
4. Select the Plan Type in this program for which you are defining dependent coverage enrollment requirements if you choose the Plan Type tab.
5. Select a Program or Plan Type Dependent Designation code to specify whether you require participants to designate dependents when enrolling at any level in this program or plan type.
6. Select a Dependent Coverage Start Code or Rule to specify how the system determines the date on which coverage for dependents in this program or plan type takes effect.
7. Select a Dependent Coverage End Code or Rule to specify the date on which coverage for dependents in this program or plan type ends.
8. In the Suspend Enrollment if not Provided block:
   - Check the Social Security Number/Legislative ID field to specify that the participant must submit the social security number or Legislative ID of a dependent to qualify that person as a dependent.
   - Check the Date of Birth field to specify that the participant must submit the date of birth of a dependent to qualify that person as a dependent.
• Check the Address field to specify that the participant must submit the address of a dependent to qualify that person as a dependent.

• Check the No Certification Needed field to specify that the participant is not required to submit certification for a dependent to qualify that person as a dependent.

Attention: If you are an Advanced Benefits customer and you require dependent information for an enrollment to be complete, a participant’s failure to provide this required information results in the suspension of the participant’s enrollment. If you use Standard Benefits, these fields are considered “information only.”

9. Check the Derivable Factors Apply field to alert the system to the fact that a derived factor is associated with a dependent coverage eligibility profile for this program or plan type.

The system uses this information to determine whether to calculate derived factors. If you do not check this field, then no dependent coverage in any plan types or plans in this program can have any derived factors associated with them.

10. Save your work.
Defining Dependent Coverage Certifications for a Program

You use the Dependent Certifications window to date effectively define the certifications necessary to enroll dependents in a program.

To define a dependent coverage certification for a program:

1. Select the dependent coverage Certification Type for this program.
2. Select a Certification Required by value to specify when you require this certification type in order for a participant to enroll in this program.
3. Select a Relationship Type to indicate the kinds of dependents who must provide this certification.
4. Check the Required field if this dependent coverage certification type is required.
5. Check the Preferred field if this dependent coverage certification type is preferred for this program, but not required.
6. Check the Lack of Certification Suspends Designation field if failure to provide this dependent coverage certification type suspends the dependent’s enrollment in this program.
7. Save your work.
Defining Dependent Coverage Eligibility Profiles for a Program

You use the Dependent Eligibility Profiles window to link a dependent coverage eligibility profile to a program.

To define a dependent coverage eligibility profile for a program:

1. Select a dependent coverage eligibility profile or a coverage eligibility rule to associate with this program.

2. Check the Mandatory field if a person must meet criteria in this eligibility profile in order to qualify as a dependent for the plans in this program.

   **Note:** If multiple dependent coverage eligibility profiles are attached to the program, a person must satisfy all profiles marked as Mandatory and at least one profile that is not marked Mandatory.

3. Save your work.
Defining Dependent Coverage Eligibility Profiles for a Plan Type in a Program

You use the Dependent Eligibility Profiles window to date effectively maintain dependent coverage eligibility profiles for a plan type in program.

► To define eligibility profiles for dependent coverage for a plan type in a program:

1. Select a Profile.
2. Check the Mandatory checkbox if a person must meet criteria in this dependent coverage eligibility profile in order to qualify as a dependent in this plan type in this program.
   
   Note: If multiple dependent coverage eligibility profiles are attached to the plan type in program, a person must satisfy all profiles marked as Mandatory and at least one profile that is not marked Mandatory.
3. Select a Coverage Eligibility Rule if you are using a rule to define the dependent coverage eligibility for this plan type in program.
4. Save your work
Defining Dependent Coverage Change of Life Event Enrollment Requirements

You use the Dependent Change of Life Event window to maintain enrollment requirements for dependents based on life events for a plan type or a program.

► To define dependent coverage change of life event enrollment requirements:

1. Select a Life Event for which you are defining life event enrollment requirements for dependent coverage in this plan type or program.

2. Select a Change Dependent Coverage Code or Rule that limits how a participant can change their dependent coverage when this life event occurs.

3. If this life event results in adding dependent coverage, select a Coverage Start Date code or Rule to specify how the system determines when that coverage begins following the occurrence of this life event.

4. If this life event results in removing dependent coverage, select a Coverage End Date Code or Rule to specify how the system determines when that coverage ends following the occurrence of this life event.

5. Save your work.
Defining Dependent Coverage Certifications for Change of Life Event Enrollment Requirements

You use the Dependent Change of Life Event Certifications window to maintain the certifications that you require to enroll a dependent in a plan type or a program after a given life event.

Select a life event in the Dependent Change of Life Event window and choose the Change of Life Event Certifications button.

► To define dependent coverage certifications for a change of life event enrollment requirement:

1. Select a Certification Type for this life event.
2. Select a Certification Required By value to specify the date when you require this certification type in order for a dependent to receive coverage following this life event.
3. Select the Relationship Type for which this certification type is generated based on this life event.
4. Check the Required field to specify that this dependent coverage certification type is required.
5. Check the Lack of Certification Suspends Enrollment field if failure to provide this dependent coverage certification type suspends the dependent’s enrollment.
6. Save your work.
Defining an Enrollment Method for a Plan

You define enrollment requirements for a plan or the options in a plan using the Plan Enrollment Requirements window. Enrollment methods restrict when a participant can enroll in a plan.

To define an enrollment method for a plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.
   The current status of the plan is displayed. For a definition of the plan statuses, see: Defining a Benefits Plan: page 2 – 26.

2. With the General tab and the Plan tab selected, choose the Enrollment tabbed region.

3. For Advanced Benefits customers, select an Enrollment Method to specify the type of enrollment this plan uses.
   **Explicit:** An eligible person can choose from available offerings in this plan.
   **Automatic:** The system automatically enrolls an eligible person in a given offering in this plan (Advanced Benefits customers only).

4. For Advanced Benefits users, select an Automatic Rule to define the circumstances under which automatic enrollments apply for this plan.

5. Select a Post–election Edit Rule if you have defined a special post–election processing rule for this plan.

6. Check the Allows Unrestricted Enrollment field if enrollment in this plan is unrestricted.

   **Attention:** You must check this field if you have not licensed Advanced Benefits since all enrollments must be unrestricted in Standard Benefits.

7. Check the Enroll in Plan and Option field if this plan requires or allows simultaneous enrollment in both a plan and one or more options in plan.

   **Attention:** You should check this field if you define a savings plan where a participant can elect the plan and one or more investment options in the plan.

8. Select an Enrollment Code that defines whether a participant can keep, lose, or choose elections based on if they are currently enrolled in this plan or newly enrolling.

9. Save your work.
Defining Enrollment Coverage Requirements for a Plan

You use the Plan Enrollment Requirements window to define enrollment coverage requirements for a plan.

To define enrollment coverage for a plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.

   The current status of the plan is displayed. For a definition of the plan statuses, see: Defining a Benefits Plan: page 2 – 26.

2. With the General tab and the Plan tab selected, select the Coverage tabbed region.

3. Choose an Enrollment Coverage Start Date Code or Rule to specify when coverage begins for participants in this plan.

4. Choose an Enrollment Coverage End Date Code or Rule to specify when coverage ends for participants in this plan.

5. Check the Dependent Covered by Other Plans field if you do not allow a participant to designate a dependent for this plan if the dependent is already covered under another plan.

6. Save your work.
Defining Activity Rates Requirements for a Plan

You use the Plan Enrollment Requirements window to define when activity rates start and end for a plan.

To define activity rate requirements for a plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.
   The current status of the plan is displayed. For a definition of the plan statuses, see Defining a Benefits Plan: page 2 – 26.
2. With the General tab and the Plan tab selected, select the Rates tabbed region.
3. Choose a Rate Start Date Code or Rule to specify when activity rates start for participants in this plan.
4. Choose a Rate End Date Code or Rule to specify when activity rates end for participants in this plan.
5. Save your work.
Defining Enrollment Limitations for a Plan

You use the Plan Enrollment Requirements window to define the minimum and maximum number of options in which a participant can be enrolled in a plan. You can also define the required period of enrollment for a plan.

To define enrollment limitations for a plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.
   The current status of the plan is displayed. For a definition of the plan statuses, see Defining a Benefits Plan: page 2 – 26.
2. With the General tab and the Plan tab selected, select the Limitations tabbed region.
3. Check the No Minimum field if there is no minimum number of options in this plan in which a participant must be enrolled.
   • Or, enter the Minimum number of options in this plan in which a participant must be enrolled.
4. Check the No Maximum field if there is no maximum number of options in this plan in which a participant must be enrolled.
   • Or, enter the Maximum number of options in this plan in which a participant must be enrolled.

   In the Required Period of Enrollment block:
5. Enter a Value that represents the length of time in which a person must be enrolled in this plan.
   To define a required period of enrollment for an option, see: Defining Options: page 2 – 41.
6. Select the unit of measure of this value in the UOM field.
7. Select a rule if you use a formula to determine the required period of enrollment for this plan.
8. Save your work.
Defining Designation Enrollment Requirements for a Plan or Option in Plan

You use the Designation Requirements window to date effectively define a group relationship for a plan or an option in plan depending if you navigate to the window from the Plan or Option tab. A group relationship limits the relationship types that can be covered under a plan. You can also limit the number of dependents that a plan covers.

To define designation requirements for a plan or option in plan:

1. Query the plan for which you are defining enrollment requirements in the Plan Enrollment Requirements field.
2. Choose the Plan or Option tab.
3. Choose the Designation Requirements button.
4. Select a Group Relationship for which you are defining designation requirements.
5. Select Beneficiaries or Dependents in the Type field to indicate the designee type covered by this designation requirement.
6. Enter the minimum and maximum number of designees that can be covered under this plan.
   - Check the No Minimum or No Maximum field if there is no minimum or maximum number of designees for this plan.
   - Check the Cover All Eligible field if there is no minimum or maximum number of designees for this plan and you want to provide coverage to all designees who meet the eligibility profile.
   
   **Note:** You enter 0 in the Minimum and Maximum fields if the plan allows no designees.
7. Select one or more Relationship Types to include with this group relationship.
8. Repeat steps 4–7 for each group relationship you are defining for this plan.
9. Save your work.
Defining Enrollment Requirements for Not in Program Plans

You use the Plan Not in Program Enrollment Requirements window to define special enrollment requirements for plans that you do not associate with a program.

To define enrollment requirements for a not in program plan:

1. For Advanced Benefits users, select a Default Enrollment Code or Rule to define how the system processes enrollments when a participant fails to make an election.
2. Save your work.
Defining Enrollment Requirements for Options in a Plan

You can specify whether an option is ever a default for a plan, and the circumstances under which that option is the default in the Plan Enrollment Requirements window. A life event reason can override this information.

► To define general enrollment requirements for an option in a plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.
   
The current status of the plan is displayed. For a definition of the plan statuses, see Defining a Benefits Plan: page 2 – 26.
2. Select the General tab and then the Option tab.
3. Select an Option in this plan for which you are defining enrollment requirements.
4. Select a Post–Election Edit Rule if you have defined a special post–election processing rule for this option.
5. For Advanced Benefits users, check the Automatic Enrollment field if an eligible participant is automatically enrolled in this option.
6. Select a Family Member Code or rule to indicate the kind of family members that must be recorded in a participant’s contact record in order for that participant to be eligible for this option.
   
   Note: Family members are recorded in the Contacts window.
7. For Advanced Benefits users, select an Automatic Rule to define the circumstances under which automatic enrollments apply for this plan.

► To define default enrollment requirements for an option:

You run the Default Enrollment Process from the concurrent manager to create default enrollments based on your plan design and eligibility requirements. Default enrollment processing is only available for Advanced Benefits customers.

2. Select a Default Enrollment Code or Rule to specify when this option is the default based on a new or existing enrollment.
   
   • Or, check the Assign on Default field if a participant who fails to specify an election is enrolled in this option as the default.
3. Save your work.
Defining Enrollment Limitations for an Option in a Plan

You can define when a participant is required to enroll in an option and the required period of enrollment for an option.

To define enrollment limitations for an option in a plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.
2. With the General tab and the Option tab selected, select the Limitations tabbed region.
   In the Option is Required block:
3. Check the Required field if enrollment in this option is required.
   • Or, select a Rule to limit the conditions under which enrollment in this option is required.
   In the Required Period of Enrollment block:
4. Enter a Value that represents the length of time in which a person must be enrolled in this option.
5. Select the unit of measure of this value in the UOM field.
6. Select a rule if you use a formula to determine the required period of enrollment for this option.
7. Save your work.
Defining a Scheduled Enrollment for a Plan

You use the Plan Enrollment Requirements window to define a scheduled enrollment so that eligible persons can enroll in a plan or change their elections during a specified time period each year.

For example, you could schedule quarterly enrollment periods for a plan from 1 January to 15 January, 1 April to 15 April, 1 July to 15 July, and 1 October to 15 October of each year.

Standard Benefits customers can define a scheduled enrollment period for a plan or program, but the information is considered read-only and does not restrict enrollment processing.

To define an enrollment period for a plan:

1. Query a plan in the Plan Enrollment Requirements window. Choose the Timing tab, and then the Scheduled tab.
2. Choose an Enrollment Type code for the scheduled enrollment period you are defining for this plan.
3. Select a Year Period to specify the plan year for which this scheduled enrollment applies to this plan.
4. Enter the date on which participants can begin to enroll in this plan in the Persons May Enroll During the Period from field.
5. Enter the last date on which participants can enroll in this plan in the To field.
6. For Advanced Benefits users, choose a Defaults Will be Assigned on date to specify the date on which default assignments are made when participants fail to make their choices as part of the scheduled enrollment for this plan.
7. Choose a No Further Processing is Allowed After date to specify the latest date on which the plan sponsor can apply elections applicable to this enrollment period for this plan.
   Typically, a third party administrator’s requirements for receiving elections information determines this date.
8. Select a Close Enrollment Date to use code that defines the enrollment closing date based on one of three factors:
   • Processing End Date
   • When Elections Are Made
   • When Enrollment Period Ends
9. Choose the Overrides alternate region to override any enrollment period or activity rate start and end dates.
10. Choose an Enrollment Type code for the override scheduled enrollment period you are defining for this plan.

11. Choose an Enrollment Start Date Code or Rule to specify the start date from which an override to an enrollment date applies to this scheduled enrollment for this plan.

12. Choose an Enrollment End Date Code or Rule to specify the last date on which an override to an enrollment date applies to this scheduled enrollment for this plan.

13. Choose a Rate Start Date Code or Rule to specify the date from which an override to an activity rate applies to this scheduled enrollment for this plan.

14. Choose a Rate End Date Code or Rule to specify the last date on which an override to an activity rate applies to this scheduled enrollment for this plan.

15. Save your work.
Associating Enrollment Rules with a Plan

You use the Enrollment Rules window to associate a scheduled or life event enrollment rule with a plan.

Navigate to the Enrollment Rules window from the Scheduled or Life Event tab depending if you are defining an enrollment rule for a scheduled or life event enrollment.

To associate an enrollment rule with a plan:

1. Enter a Seq (sequence) number for the enrollment rule you are defining for this plan.
2. Select an enrollment Rule.
3. Save your work.
Defining Requirements for a Life Event Enrollment for a Plan (Advanced Benefits)

You define a life event enrollment schedule to establish temporal parameters for enrolling, de-enrolling, or changing elections following a given life event, regardless of when that life event occurs during the plan year.

For example, you could allow newly hired employees 30 days to enroll in a plan before requiring that they wait until the next open enrollment period.

To define requirements for a Life Event Enrollment for a plan:

1. Query a plan in the Plan Enrollment Requirements window. Choose the Timing tab and then the Life Event tab.

2. Select the Enrollment Type of Life Event.

3. Select a Life Event for which you are defining enrollment requirements.

4. Enter the number of Days After the Enrollment Period to Apply Defaults if you define a default enrollment for this program.

5. Enter the number of days persons can fail to respond in the Days After Which Becomes Ineligible field.

   **Attention:** After this number of days, the person is no longer eligible to enroll in benefits for which this life event made them eligible.

6. Enter the number of Additional Processing Days allowed.

7. Select a Close Enrollment Date to Use code that defines the enrollment closing date based on one of three factors:
   - Processing End Date
   - When Elections Are Made
   - When Enrollment Period Ends

8. Choose the Overrides alternate region to override any life event enrollment period or activity rate start and end dates based on this life event.

9. Select a life event for which you are defining enrollment override information.

10. Select an Enrollment Start Date Code or Rule to specify the date from which an override to an enrollment date applies to this life event enrollment for this plan.
11. Select an Enrollment End Date Code or Rule to specify the last date on which an override to an enrollment date applies to this life event enrollment for this plan.

12. Select a Rate Start Date Code or Rule to specify the date from which an override to an activity rate applies to this life event enrollment for this plan.

13. Select a Rate End Date Code or Rule to specify the last date on which an override to an activity rate applies to this life event enrollment for this plan.

14. Save your work.
Defining a Life Event Enrollment Period for a Plan (Advanced Benefits)

You define an enrollment period for a life event to limit the time when a qualifying participant can make a benefit election based on a life event.

Use the Plan Enrollment Requirements window.

To define a life event enrollment period for a plan:

1. Choose the Timing tab and the Life Event tab and then choose the Periods region.
2. Select a life event for which you are defining an enrollment period.
3. Select an Enrollment Period Start Date Code or Rule to define the enrollment start date for this plan based on this life event.
4. Select an Enrollment Period End Date Code or Rule to define the enrollment end date for this plan based on this life event.
5. Save your work.
Defining Change of Life Event Enrollment Requirements for a Not in Program Plan

You use the Plan Enrollment Requirements window to define change of life event enrollment requirements for a not in program plan and to determine when a participant can enroll or change elections in a not in program plan based on the occurrence of a life event.

To define life event enrollment requirements for a not in program plan:

1. Query a plan and choose the Change of Life Event tab.
2. Choose the Plan tab and then choose the General alternate region.
3. Select the Life Event for which you are defining general enrollment requirements.
   Only Life Events of the Personal and Work types are displayed in the list of values.
4. Check the Current Enrollment Precludes Change field if a participant who is currently enrolled in this plan cannot change elections based on this life event.

Attention: You define enrollment requirements for plans in program using the Program Enrollment Requirements window.
5. Check the Still Eligible, Can’t Change field if a person who experiences this life event and is still eligible for this plan cannot change his or her current enrollment elections.

Attention: You can set the Still Eligible, Can’t Change checkbox at the plan in program, not in program plan, and option in plan levels.

6. Select an Enrollment Change code to specify the degree to which a participant can change enrollment in a plan.

7. Choose the Enrollment alternate region.

8. Select the Life Event for which you are defining enrollment requirements.

9. Select an Enrollment Method code for this life event enrollment for this plan.

Explicit: An eligible person may choose from available offerings in this plan following the occurrence of this life event.

Automatic: The system automatically enrolls an eligible person in a given offering in this plan following the occurrence of this life event.

10. For Advanced Benefits users, select an Automatic Rule to define the circumstances under which automatic enrollments apply for this plan.

11. Select an Enrollment Code for a life event enrollment you are defining for this plan.

12. Choose a Default Enrollment Code to specify for this plan the default treatment when a person experiencing this life event fails to make a choice among available choices.

New, Defaults; Current, Nothing: If a person is not yet enrolled in this plan, enroll that person in the default enrollment the plan. If the person is already enrolled in this plan, de-enroll that person.

New, Defaults; Current, Defaults: If a person is not yet enrolled in this plan, enroll that person in the default enrollment for this plan. If that person is already enrolled in this plan, enroll that person in the default enrollment for this plan.

New, Defaults; Current, Same: If a person is not yet enrolled in this plan, enroll that person in the default enrollment for this plan. If that person is already enrolled in this plan, do not change that enrollment.

New, Nothing; Current, Defaults: If a person is not yet enrolled in this plan, do not enroll that person in this plan. If that person is
already enrolled in this option in this plan, enroll that person in the
default enrollment for it.

**New, Nothing; Current, Nothing:** If a person is not yet enrolled in
this plan, do not enroll that person in this plan. If the person is
already enrolled in this plan, de-enroll that person from this plan.

**New, Nothing; Current, Same:** If a person is not yet enrolled in
this plan, do not enroll that person in this plan. If that person is
already enrolled in this plan, do not change that enrollment.

**Rule:** Indicates that you will specify a rule for this default
treatment.

13. Check the Assign on Default field if this plan is the default plan for
those persons who fail to make an election as a result of this life
event.

14. Save your work.
Defining Change of Life Event Enrollment Requirements for an Option in a Plan

You use the Plan Enrollment Requirements window to define enrollment requirements for a life event for an option in a plan. These enrollment requirements override those you define for the plan associated with the option.

For example, you could define enrollment requirements for an Employee Plus Spouse option in a medical plan when the life event Marriage occurs for the participant.

To define life event enrollment requirements for an option in a plan:

1. Query a plan and choose the Change of Life Event tab.
2. Choose the Option tab and then choose the General alternate region.
3. Select the option in this plan for which you are defining enrollment requirements.
4. Select the Life Event for which you are defining enrollment requirements.
   Only Life Events of the Personal and Work types are displayed in the list of values.
5. Check the Current Enrollment Precludes Change field if a participant who is currently enrolled in this option cannot change elections based on this life event.
6. Check the Still Eligible, Can’t Change field if a person who experiences this life event and is still eligible for this option may not change his or her current enrollment elections.

Attention: You can set the Still Eligible, Can’t Change checkbox at the program, plan in program, and not in program plan levels.
7. Choose the Enrollment alternate region.
8. Select the Life Event for which you are defining enrollment requirements for this option in this plan.
9. Select an Enrollment Code based on if the participant is currently enrolled in this option.
10. Select a Default Enrollment Code to specify for this option in this plan the default treatment when a person experiencing this life event fails to make a choice among available choices.

New, Defaults; Current, Nothing: If a person is not yet enrolled in this option in this plan, enroll that person in the default enrollment
for it. If the person is already enrolled in this option in this plan, de-enroll that person from it.

**New, Defaults; Current, Defaults:** If a person is not yet enrolled in this option in this plan, enroll that person in the default enrollment for it. If that person is already enrolled in this option in this plan, enroll that person in the default enrollment for it.

**New, Defaults; Current, Same:** If a person is not yet enrolled in this option in this plan, enroll that person in its default enrollment. If that person is already enrolled in this option in this plan, do not change that enrollment.

**New, Nothing; Current, Defaults:** If a person is not yet enrolled in this option in this plan, do not enroll that person in it. If that person is already enrolled in this option in this plan, enroll that person in the default enrollment for it.

**New, Nothing; Current, Nothing:** If a person is not yet enrolled in this option in this plan, do not enroll that person in this option. If the person is already enrolled in this option in this plan, de-enroll that person from this option.

**New, Nothing; Current, Same:** If a person is not yet enrolled in this option in this plan, do not enroll that person in this option. If that person is already enrolled in this option in this plan, do not change that enrollment.

**Rule:** Indicates that you will specify a rule for this default treatment.

11. Check the Assign on Default field if this option in this plan is the default for those persons who fail to make an election as a result of this life event.

12. Check the Automatic Rule field if you use a rule to determine if this life event results in automatic enrollment of this option.

13. Select the Automatic Enrollment rule.

14. Save your work.
Defining Dependent Coverage Requirements for a Plan

You can define how participants designate dependents for a plan. Then, all options in this plan inherit these dependent coverage enrollment requirements.

To define dependent coverage requirements for a plan:

1. Query a plan in the Plan Enrollment Requirements window.
2. Choose the Designations tab and then the Dependent tab.
3. Select a Plan Dependent Designation code to specify whether you require participants to designate dependents when enrolling in this plan.
4. Check the appropriate fields in the Suspend Enrollment If Not Provided region, as needed.
   - **Social Security Number/Legislative ID** if this plan requires that persons designated as dependents must have a legislative ID (Social Security Number in the US) stored in the system.
   - **Date of Birth** if the plan requires that participants provide the date of birth of their designated dependents.
   - **Address** if the plan requires that participants provide the address of their designated dependents.
   - **No Certification Needed** if the participant is not required to submit certification for a dependent to qualify that person as a dependent.

   **Attention:** If you are an Advanced Benefits customer and you require dependent information for an enrollment to be complete, a participant’s failure to provide this required information results in the suspension of the participant’s enrollment. If you use Standard Benefits, these fields are considered “information only.”

5. Choose the Certifications button to open the Dependent Certifications window and to define the certifications necessary to enroll dependents in a plan.
6. Select a Dependent Coverage Start Code or Rule to specify how the system determines the start date for coverage for dependents in this plan.
7. Select a Dependent Coverage End Code or Rule to specify how the system determines the end date for coverage for dependents in this plan.
8. Check the Derivable Factors Apply field to alert the system that a derived factor is associated with a dependent coverage eligibility
profile for this plan. (The system uses this information to determine whether to calculate derived factors or proceed.)

**Note:** If you do not check this field, then no dependent coverage in this plan may have any derived factors associated with it.

9. Select a dependent coverage Certification Type you require or prefer in order for participants to designate dependents for participation in this plan.

10. Select a Certification Required by value to specify when you require this Certification Type in order for participants to designate dependents for participation in this plan.

11. Check the Preferred field to specify that this dependent coverage Certification Type is preferred, but not required.

12. Check the Lack of CertificationSuspends Enrollment field if failure to provide this Certification Type suspends enrollment for this dependent in this plan following this life event.

13. Save your work.
Defining Dependent Coverage Eligibility Profiles for a Plan

You use the Dependent Eligibility Profiles window to link a dependent coverage eligibility profile to a plan.

► To define a dependent coverage eligibility profile for a plan:

1. Select a dependent coverage eligibility profile or a coverage eligibility rule to associate with this plan.

2. Check the Mandatory field if a person must meet criteria in this eligibility profile in order to qualify as a dependent for this plan.

3. Save your work.
Defining Dependent Coverage Change of Life Event Enrollment Requirements for a Plan

You use the Dependent Change of Life Event window to limit dependent designations for a plan based on a life event.

To define dependent coverage change of life event enrollment requirements for a plan:

1. Query a plan in the Plan Enrollment Requirements window.
2. Choose the Designations tab and then the Dependent tab.
3. Choose the Dependent Change of Life Event button.
4. Select a Life Event for which you are defining dependent coverage enrollment requirements.
5. Select whether the system adds or removes coverage for a dependent as a result of this life event in the Change Dependent Coverage Code or Rule field.
6. Select a Coverage Start Date Code or Rule if this life event results in adding dependent coverage.
7. Select a Coverage End Date Code or Rule if this life event results in removing dependent coverage.
8. Choose the Change of Life Event Certifications button to maintain the certifications that you require to enroll a dependent in a plan after a given life event.
9. Select the Certification Type for this life event.
10. Select a Certification Required By value to specify when you require this certification type in order for a dependent to receive coverage following this life event.
11. Select the Relationship Type for which this certification type is required for this life event.
12. Check the Required field to specify that this dependent coverage certification type is required.
13. Check the Lack of Certification Suspends Enrollment field if failure to provide this dependent coverage certification type suspends the dependent’s enrollment.
14. Save your work.
Defining Beneficiary Designation Requirements for a Plan

You can define beneficiary designation requirements for a plan. Then, all options in this plan inherit these beneficiary designation requirements.

To define beneficiary designation requirements for a plan:

1. Query a plan in the Plan Enrollment Requirements window.
2. Choose the Designations tab and then the Beneficiary tab.
3. Select the Plan Beneficiary Designation Code to specify whether beneficiary designations for the plan are optional or required.
4. Select the Default Beneficiary Code to specify the type of person (such as a spouse) who is the beneficiary in those cases when the participant fails to designate a beneficiary for the plan.

In the Suspend Enrollment if Not Provided block:

5. Check the appropriate fields, as needed.
   • **Social Security Number/Legislative ID** if this plan requires that persons designated as beneficiaries must have a legislative ID (Social Security Number in the US) stored in the system.
   • **Date of Birth** if the plan requires that participants provide the date of birth of their designated beneficiaries.
   • **Address** if the plan requires that participants provide the address of their designated beneficiaries.
   • **Certification** if the plan requires that participants provide certification for their designated beneficiaries.

6. Select a Measures Allowed code to define if amounts to be distributed to beneficiaries should be specified by percent only or by percent and amount.

7. Select an Increment Amount and Increment Percent to specify how the system expresses benefit amount increments.

8. Select a Min Designatable Amount and/or Percent to specify the smallest monetary amount that a participant can designate to a beneficiary according to the terms of the plan.

9. Check the appropriate fields in the Restrictions block, as needed.
   • **Minor Designee Requires Trustee** if you require participants to identify a trustee for any beneficiary the governing regulatory body defines as a minor.
   • **May Designate Organization as Beneficiary** if this plan allows participants to designate an organization such as a charity as a beneficiary.
• **Qualified Domestic Relations Rule Applies** if you require the participant to designate a qualified domestic partner as primary beneficiary, or obtain the consent of a qualified domestic partner to name another individual.

• **Additional Instruction Text Allowed** if participants can provide a textual description of how benefits are to be distributed to beneficiaries in those cases when the instructions are complex.

• **Contingent Beneficiaries Allowed** if this plan allows participants to identify one or more contingent beneficiaries in addition to any primary beneficiaries.

10. Choose the Certification button to open the Beneficiary Certifications window.

11. Select the Certification Type you require or prefer in order for participants to designate beneficiaries for this plan following this life event.

12. Select a Certification Required by value to specify when you require or prefer this Certification Type in order for participants to designate beneficiaries for this plan following this life event.

13. Select a Relationship Type to indicate if this plan limits beneficiary designations to a person who is of a particular relationship to the participant.

14. Select a Beneficiary Type to indicate if this plan limits beneficiary designations to either persons or organizations.

15. Check the Required field if this certification is required from a beneficiary.

16. Check the Preferred field to specify that this Certification Type is preferred, but not required.

17. Check the Lack of Certification Suspends Enrollment field if failure to provide this certification type suspends beneficiary designation for this plan.

18. Save your work.
Defining Certifications for Enrollment in a Plan

You use the Certifications window to define a certification that is required or preferred for enrollment in a plan.

1. Select the Certification Type you require or prefer in order for a participant to enroll in this plan.

2. Select a Certification Required to specify when you require this Certification Type in order for a participant to enroll in this plan following this life event.

3. Check the Required field if failure to provide this Certification Type suspends enrollment in this plan.

4. Save your work.
Coverages, Rates, and Premiums
Activity Rates

You define an activity rate calculation to determine the **contribution** that an employee (and, in some cases, an employer) spends to purchase a benefit on a recurring or non–recurring basis. Activity rates also determine the monetary **distribution** paid from a plan such as a savings plan or a flexible spending account.

The process of defining contribution and distribution activity rates varies depending on the complexity of your calculations. These activities include defining:

- Standard contributions and distributions
- Prorated partial month contributions
- Variable activity rates
- Employer matching rate contributions
- Period–to–date limits for savings plans that place an annual limit on contributions
- Imputed income calculations for plans subject to imputed income regulations in the US

As part of your activity rate definition you can also define deduction schedules and payment schedules for contributions and distributions that occur on a non–recurring basis.

Activity Rates and Element Definitions

When you define an activity rate definition, you select the element to which the activity rate corresponds. That way, when the system calculates an activity rate for a person and a benefit plan or option, the result can be captured in the element and transferred to payroll and other areas of your HR system as necessary.

**Note:** Setup up your elements as a prerequisite to defining your activity rates.

If your plan design allows a participant to enroll in more than one plan at a time in a plan type or more than one option in a plan, you create an element for each plan and each option. If you define activity rates at the plan level that cascade to each option in the plan, you must define an element for each option.

You use eligibility profiles, instead of element links, to determine benefits eligibility. Create an open element link for each benefits–related element. Query the benefits element in the Element Link window and save the record without selecting any assignment links to create an
open link. If necessary, you can enter costing information for this element.

You can define one input value per activity rate.

When a participant enrolls in a benefit, the activity rate result is written to the element. You can view the result in the Element Entries window and the Entry Values window.

See: Elements: Building Blocks of Pay and Benefits

**Standard Contributions and Distributions**

You define a standard contribution or distribution as a calculation that determines the amount a person must pay to participate in a benefit (a contribution) or the amount that is paid to a participant (a distribution).

You associate a standard calculation with a plan or an option in plan so that when a participant makes an election, the contribution or distribution amount is determined.

Standard calculations are used for a variety of plan types, such as medical plans and savings plans. Other plan types require special activity rate calculations, these include flex credit plans and plans subject to imputed income taxes in the US.

Defining a standard contribution or distribution involves:

- Defining general characteristics of the activity rate
- Defining the activity rate calculation method
- Defining prorated activity rates
- Defining payroll processing requirements
- Defining variable rate calculations, if applicable
- Defining matching rate calculations, if applicable
- Associating a period-to-date limit with those plans that are subject to a maximum contribution amount in a given period

**General Characteristics of Activity Rates**

For all activity rates, you indicate if the activity type is a contribution or distribution made by the participant or the employer. Examples of activity types include:

- Employee Individual Contribution
- Employer Matching Plan Contribution
• **Employer Distribution**
  You specify the tax basis on which the contribution or distribution is made, such as pretax or aftertax.
  
  If you are defining a calculation for a non–monetary distribution, you can define the unit of measure in which that distribution is expressed, such as Options for stock options.

**Activity Rate Calculation Methods**
  You define an activity rate calculation method to determine the rate of contribution or distribution for a plan or option. In addition to flat rates, the system supports a range of calculation methods including multiple of actual premium and multiple of compensation.
  
  Calculation methods can also set boundaries for the result of the standard calculation. You can define a minimum and maximum contribution or distribution amount for the result of an activity rate calculation.
  
  You can set the increment by which activity rates are expressed and the default activity rate value.

**Prorated Activity Rates**
  For a participant whose enrollment coverage date falls within the month, you can define if the system prorates the activity rate. For prorated activity rates, you can define the date range within the month that is subject to the prorated rate. For example, you may only want to prorate activity rates for participants who enroll between the 5th and the 25th of the month.
  
  You specify the percentage of the standard activity rate used to calculate the prorated activity rate for participants who enroll mid–month.

**Activity Rate Payroll Processing**
  As part of defining an activity rate calculation for a benefit, you define your payroll processing system, such as Oracle Payroll. Then, you define whether the calculation is recurring or non–recurring. For recurring calculations, you can define a schedule for deductions or payments depending if the calculation is for a contribution or a distribution.
  
  You can also define when the activity rate value should be entered. Typically this is at the time of enrollment, but the system also supports automatic rate entry.

**Variable Rates**
  You can associate a variable rate profile with a standard calculation if the activity rate may vary by participant.
Employer Matching Rates

If you define a plan where the employer matches a percentage of the employee’s contribution, such as for a savings plan, you can define how the system calculates the matching rate.

Because employer matching percentages may vary based on the employee’s contribution percentage, you may need to define more than one matching rate for an activity rate.

If the benefit plan sets a maximum employee earnings amount or a maximum contribution percentage beyond which a matching rate should not be calculated, you can define this maximum earnings amount or contribution percentage. That way, if the employee’s earnings or contribution percentage exceeds the limit, the system calculates the matching rate based on the maximum amount or percentage that you define.

You define the matching contribution percentage based on the employee’s contribution percentage. However, you can also define minimum and maximum employer contribution limits.

Period-to-Date Limits

For those plans with contribution limits, you can associate a period-to-date limit with the activity rate that determines the contribution amount. Period-to-date limits are often used with 401(k) plans in the US.

Variable Rate Profiles

You can define an activity rate for a benefit that varies based on some factor. You group together the factors that cause an activity rate to vary into a variable rate profile. You then associate the variable rate profile with an activity rate which, in turn, you associate with a particular benefit plan.

Variable rate profiles may consist of employment factors, personal factors, derived factors, and other factors such as participation in a particular benefits plan.

Most variable rate profiles are defined so that participants who meet certain criteria are eligible to receive the variable rate. However, you can also define a variable rate profile so that persons who meet the criteria become excluded from receiving the variable rate. In such cases, the standard activity rate for the benefit applies to these persons.

You can associate a variable rate profile with the following kinds of activity rates:
• Standard contributions and distributions
• Flex credit calculations
• Imputed income calculations
• Actual premiums
• Reimbursement plan rates (for flexible spending accounts)

Coverage Calculations

A coverage calculation defines the level of benefits coverage a participant receives under plans such as a group term life insurance or accidental death & dismemberment insurance plan.

Typical business requirements allow a participant to choose either a flat coverage amount or an amount that is a multiple of the participant’s salary. The system also supports many other coverage calculation methods.

Here are several of the aspects of a coverage calculation that you can define:

• Minimum and maximum coverage amounts
• Maximum coverage amount available with certification (Advanced Benefits)
• Maximum coverage increases for flat amounts and coverage amounts that are a multiple of a given value
• Prorated coverage for employees who enter flexible spending accounts at any time other than the beginning of the plan year

When you define a coverage calculation method you define if the coverage level amount is entered at the time of enrollment or during the definition of the coverage calculation. You can choose from the following calculation methods depending on the requirements of the plan:

• Flat fixed amount
• Flat range
• Flat amount plus multiple of compensation
• Flat amount plus multiple of compensation range
• Multiple of compensation
• Multiple of compensation plus flat range
• Multiple of compensation range
• No standard value
• Same as annualized elected activity rate

If necessary, you can associate a variable rate profile with a coverage calculation when the calculation may vary by participant.

Coverage Across Plan Types

For those benefit programs that restrict the amount of coverage that a participant can elect across plan types in a program, you can group the plan types in the program to which a minimum or maximum coverage amount applies.

Cross plan type coverage limits work in conjunction with coverage limits you define at the plan level. If you define a maximum coverage limit at the plan level, the cross plan type coverage limit must not have a maximum coverage level that is less than the maximum you set for a plan in that plan type.

For example, suppose your organization defines a Group Term Life Insurance plan type. Within that plan type, you offer the Employee Group Term Life Insurance plan that provides coverage equal to two times earnings up to a maximum of $200,000.

You also maintain a corresponding plan type for Non-Group Term Life Insurance plans. In this plan type, you define a plan that has a maximum coverage level of $120,000.

You could define an across plan type coverage limit called "All Life Insurance Maximum" that limits the maximum coverage a participant can elect across these two plan type to $300,000.

Interim Coverage (Advanced Benefits)

As part of your plan design, you can define the interim coverage assigned to a participant when a participant’s enrollment in a benefit is suspended pending the completion of an action item.

For example, you might require a certificate of good health from a participant who is currently enrolled in a life insurance plan with a coverage level of 1x compensation if the participant newly elects a coverage of 3x compensation during an open enrollment period. If you suspend the new election pending receipt of the certification, you can provide interim coverage until the certification is provided.
Interim Coverage Determination

You can qualify the conditions under which interim coverage is provided based on the participant’s current enrollment and the new election that has been suspended.

If the suspended enrollment is for the plan in which the participant is currently enrolled or for a plan in the same plan type, then the suspended election is considered current. If the suspended election is for a plan in a different plan type, the election is considered new.

You use an Interim to Assign code to refine the circumstances under which interim coverage is provided. Each interim to assign code contains two parts. The first part identifies if the suspended election is current or new. The second part defines the interim coverage that is provided.

The following list defines the various elements of an interim to assign code. You select a code that combines these elements according to your organization’s rules for assigning interim coverage.

- **Current Always Same**: The suspended coverage is in the same plan type as the coverage in which the participant is currently enrolled.
- **Current Same Elected**: The suspended coverage is in the same plan as the coverage in which the participant is currently enrolled.
- **New**: The suspended coverage is in a different plan type than the coverage in which the participant is currently enrolled.
- **Next Lower**: The system assigns as interim coverage the plan or option that is next lower in sequence based on your plan or option definitions.
- **Default**: The system assigns as interim coverage the default coverage defined for the plan.
- **Min**: The system assigns as interim coverage the minimum coverage level defined for the plan.
- **Nothing**: The system assigns no interim coverage in place of the suspended coverage.

The sequence number you assign when you define a plan or option controls the interim coverage that is assigned if you select an interim to assign code based on the next lower plan or option sequence.

Unsuspended Enrollments

For those cases where a suspended enrollment is unsuspended, you define the enrollment coverage start and end dates and the activity rate start and end dates for the unsuspended enrollment.
If you assign interim coverage when an enrollment is suspended, the interim enrollment is ended one day before the coverage start date of the unsuspended enrollment.

You select an *unsuspend enrollment code* that controls the enrollment coverage start date of the unsuspended enrollment if the unsuspended date is equal to or later than the original enrollment coverage start date. Select from the following codes:

- **As of Completed Date**: This code sets the enrollment coverage start equal to the effective date on which the enrollment is unsuspended.
- **Use Existing Enrollment Start Date**: This code uses the original enrollment coverage start date, even if this date is before the suspension end-date.
- **Recalculate Using Completed Date and Enrollment Start Date Code**: This code recomputes the enrollment coverage date using the un-suspended date as the life event occurred on date or notification date (depending on your life event definition) if the computed coverage start date is less than the effective date of the un-suspension.

The activity rate start and end dates are re-calculated based on the enrollment coverage start date of the unsuspended enrollment.

### Imputed Income Calculations (US only)

Section 79 of the US Internal Revenue Service code defines imputed income as certain forms of indirect compensation termed *fringe benefits*, and taxes the recipient accordingly. You define *imputed income calculations* to calculate the amount of a benefit that is taxable as imputed income.

For example, if you offer a group term life insurance plan that provides coverage in excess of $50,000 to a participant or in excess of $2,000 to a spouse or dependent, you can define an imputed income calculation that determines the amount of coverage that is subject to imputed income tax regulations.

You can select the payroll system that processes the imputed income calculation and the manner in which the calculations are processed. If your payroll system calculates imputed income on a basis other than every pay period, you can associate one or more payment schedules with the imputed income calculation.

For employees whose participation in an imputed income plan begins mid-month, you can define partial month treatment rules.
You associate a variable rate profile with an imputed income calculation because imputed income taxes vary based on a person’s age.

See: Imputed Income Plans (US): page 2 – 9

Actual Premium Calculations

Premiums are the amount paid by a benefit plan sponsor to the supplier of a benefit. Typically, premiums are calculated on a per-participant basis, but the system also supports premium calculation based on the total participants enrolled in a plan or the total volume of elected coverage.

You can think of premium determination and processing as divided into the following areas:

• Premium calculation setup
• Premium determinations that occur during enrollment
• Recalculation of premiums based on life events (Advanced Benefits)
• Premiums and credits determined by the Premium Calculation batch process
• Manual adjustment of calculated premiums by participant or by plan

Premium Calculation Setup

You setup premiums calculations to define how the system calculates, costs, and administers premiums. The system supports the administration of the following premium types:

• regular premiums that are calculated on a per-participant basis
• premiums based on the total number of participants covered in a plan or option in plan
• premiums based on the total coverage volume elected in a plan or option in plan
• premiums allocated to a participant that are based on the total number of participants covered or the total coverage volume elected in a plan or option in plan

You can calculate premiums prospectively (in advance of the period of coverage) or retrospectively (as a result of coverage previously received). Premium are calculated on a monthly basis in accordance with the most common business practices of benefit suppliers. The system supports
pro-rated premium calculations for benefits participants who gain or lose coverage mid-month. You can also define a standard wash rule so that participants who are covered by a plan for less than a full month have no premium obligation.

You can choose how to cost a participant’s premium so that the contribution is distributed to the appropriate general ledger account. A single plan or option can have multiple premiums so that, for example, you could calculate one premium for an employee contribution and a second premium for the employer contribution.

Premium setup also includes defining the calculation method you use to determine the premium, including any variable rates. You link premium calculations to the benefit supplier organization so that premiums can be remitted to the appropriate source.

**Premiums Based on Total Participants or Total Coverage Volume**

For premiums that are determined based on the total number of participants or the total coverage volume elected by all participants in a plan or option in plan, you use variable rate profiles to calculate the premium.

You select a variable rate criteria of Total Participants or Total Coverage Volume and then define a variable rate calculation that determines the premium based on the number of participants or the coverage volume that you specify.

**Enrollment Based Premium Determination**

Premiums that are calculated on a per-participant basis are determined when a participant elects a plan or option in plan.

You run the Premium Calculation batch process from the Concurrent Manager to select the participants for whom you want to write a premium result.

**Note:** Premiums that vary based on the total number of participants or the total coverage volume elected by all participants for a plan or option in plan are determined when you run the Premium Calculation batch process.

**Premium Changes Based on Life Events (Advanced Benefits)**

You can define premiums that vary based on life events.

You link a life event reason that you have defined to a premium definition so that when a participant experiences this life event the premium is recalculated.
Note: You can define a life event such that its impact only effects a participant’s premium, and not their eligibility for benefits.

Calculation of Monthly Premiums and Credits by Batch Process

You run the Premium Calculation batch process from the Concurrent Manager to calculate monthly premiums. By selecting parameters, you can control the plan or option in plan for which premiums are calculated. You can also select the processing month and year and the participant or participant groups for whom a premium is calculated. The batch process uses your premium definition to determine the per participant premium or the total premium for the compensation object depending on your premium type.

Note: You cannot select parameters that limit the results of the Premium Calculation process by person criteria for calculations that allocate premiums to participants based on the total number of participants in a plan or option.

For premiums that have been paid but which should not have been paid (due to retroactive changes or an error in processing), the Premium Calculation process allocates credits to offset the result of the previously paid premium. Credits are applied against the premium due for the current month.

Your credit lookback processing rules determine how credits are applied to a premium. If you restrict the application of credits to the current plan year or you restrict credit lookbacks to a particular length of time, the system does not apply credits to the current premium if the month from which the credits are due is outside the boundary of the credit lookup period.

Credits can only be applied to premiums that are calculated on a per-participant basis. In all cases, the applied credits cannot exceed the premium due.

Manual Premium Adjustments

The product lets you manually adjust a premium result both for a participant and for the premium total for a plan or option in plan. Use this feature if making a manual adjustment to a premium result is a more efficient means of correcting a premium error than recalculating the premium.

Period-to-Date Limits

For those plans where there is a regulated maximum contribution amount (such as a 401(k) plan in the US) or where a participant has
discretion over the amount contributed into the plan, you can define period-to-date maximum contributions.

These maximums are specified either by the plan itself or, as is true in the US, by regulations. In addition to straightforward limits in which the period-to-date amount, once reached, stops subsequent contributions for the remainder of the period, other, more complex, limits must be enforced.

**Benefit Balances**

You use the Benefit Balances window to create a benefit balance that you can then associate with a person or a formula.

For example, you might define a benefits balance for use when calculating how many flex credits an employee can be given to spend on benefits as part of a flex program.

Benefit balances are useful in transitioning data from a legacy benefits system to Oracle HR.
Variable Rate Factors

You can define from one to dozens of variable factors for a variable rate profile. A participant must meet all the criteria in your variable rate profile in order to receive the variable rate.

Employment Factors

You select employment factors by choosing the Employment tab of the Variable Rate Profiles window.

<table>
<thead>
<tr>
<th>Factor</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assignment Set</td>
<td>Uses an employee’s assignment or a set of assignments as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Bargaining Unit</td>
<td>Uses an employee’s bargaining unit (local union group) as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Assignment Status Type</td>
<td>Uses a person’s state of employment (Active, Inactive, or On Leave) as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Full/Part-time</td>
<td>Uses whether an employee works full–time or part–time as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Grade</td>
<td>Uses an employee’s grade as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Labor Member</td>
<td>Uses whether an employee is a labor union member as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Leave of Absence</td>
<td>Uses an employee’s leave of absence reason as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Legal Entity</td>
<td>Uses an employee’s legal entity (GRE) as a variable factor to associate with an activity rate (US only).</td>
</tr>
<tr>
<td>Organization Unit</td>
<td>Uses an employee’s organization as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Pay Basis</td>
<td>Uses an employee’s pay basis, such as hourly or salaried biweekly, as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Hourly/Salaried</td>
<td>Uses the type of salary the employee receives as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Payroll Rates</td>
<td>Uses an employee’s payroll as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Scheduled Hours</td>
<td>Uses the number of hours an employee is scheduled to work as a variable factor to associate with an activity rate.</td>
</tr>
</tbody>
</table>
Derived Factors

You select derived factors by choosing the Derived Factors tab of the Variable Rate Profiles window.

- **Age**: Uses an employee’s age as a variable factor to associate with an activity rate.
- **Combined Age and Length of Service**: Uses an employee’s combination age and length of service factor as a variable factor to associate with an activity rate.
- **Compensation Level**: Uses an employee’s compensation level as a variable factor to associate with an activity rate.
- **Hours Worked in Period**: Uses an employee’s hours worked in a given period as a variable factor to associate with an activity rate.
- **Length of Service**: Uses an employee’s length of service as a variable factor to associate with an activity rate.
- **Percent Full–time**: Uses an employee’s percent of full–time employment as a variable factor to associate with an activity rate.

Personal Factors

You select personal factors by choosing the Personal tab in the Variable Rate Profiles window.

- **Gender**: Uses a person’s gender as a variable factor to associate with an activity rate.
- **Person Type**: Uses a person’s person type(s) as a variable factor to associate with an activity rate.
- **Postal Zip**: Uses individual zip/postal codes or ranges of zip/postal codes as a variable factor to associate with an activity rate.
- **Service Area**: Uses a person’s service area, such as a city or other geographical area, as a variable factor to associate with an activity rate.
- **Tobacco Use**: Uses whether or not a participant uses tobacco as a variable factor to associate with an activity rate.
You select other factors by choosing the Other tab in the Variable Rate Profiles window.

<table>
<thead>
<tr>
<th>Factor</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Benefits Group</strong></td>
<td>Uses a person’s benefits group as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td><strong>Health Coverage Selected</strong></td>
<td>Uses the plan and option in plan in which the participant is enrolled as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td><strong>Participation in Another Plan</strong></td>
<td>Uses a person’s participation in a particular plan as a variable factor to associate with an activity rate. You can use this factor to define special rates when two plans are elected in conjunction with one another.</td>
</tr>
<tr>
<td><strong>Rule</strong></td>
<td>Uses a FastFormula rule that you define to determine a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td><strong>People Group</strong></td>
<td>Uses a participant’s people group as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td><strong>Total Coverage Volume</strong></td>
<td>Uses the total coverage elected for a plan or option in plan by all participants as a variable factor in determining the actual premium owed by a plan sponsor to the benefits supplier.</td>
</tr>
<tr>
<td><strong>Total Participants</strong></td>
<td>Uses the total number of participants covered by a plan or option in plan as a variable factor in determining the actual premium owed by a plan sponsor to the benefits supplier.</td>
</tr>
</tbody>
</table>
Calculation Methods: Values, Increments, and Operations

You select a calculation method to help you define the contribution or distribution activity rate for a plan or option. Calculation methods are composed of values that you define, operations that you perform on those values, and, in some case, values from the results of other calculations that you have defined.

The following list describes the components that you can include in an activity base rate calculation.

- **Flat Amount**: A standard rate that does not vary or an amount you enter as part of a more complex calculation.

- **Minimum Value**: The smallest amount a participant can elect to contribute or receive as a distribution.

- **Maximum Value**: The largest amount a participant can elect to contribute or receive as a distribution.

- **Increment**: The units participants must use to specify elected amounts during enrollment. For example, if the increment value is 100, participants must specify amounts in whole hundreds of currency.

- **Default Value**: The value assigned to the participant during a default enrollment or when a participant fails to specify an explicit value when one is required during enrollment.

- **Operation**: A mathematical operator that is applied to a value, such as Multiplied by or Percent of.

- **Actual Premium**: The per-participant amount paid by a plan sponsor to the benefits supplier.

- **Coverage**: The amount of coverage available under the plan or option for which you are defining the activity rate.

- **Coverage Operation**: A mathematical operator that is applied to a coverage amount.

- **Compensation Level**: The participant’s salary.

- **Rounding Code/Rule**: Specifies how the system rounds the result of the calculation when the value is not a fixed amount.

- **No Standard Values Used**: The calculation always uses a variable rate.

- **Rule**: Uses a FastFormula rule to structure the calculation.
Activity Rate Calculations

The tables below contain sample activity rate calculations for the various calculation methods that you can use with a standard contribution/distribution or a flex credit calculation.

### FLAT AMOUNT

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>5</td>
</tr>
<tr>
<td>Result</td>
<td>5</td>
</tr>
</tbody>
</table>

### FLAT AMOUNT ENTERED AT ENROLLMENT

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Minimum Value</th>
<th>Maximum Value</th>
<th>Increment</th>
<th>Default Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>1,000</td>
<td>10,000</td>
<td>by 1</td>
<td>5,000</td>
</tr>
</tbody>
</table>

Result: 5,000 (can be changed at enrollment to value between 1,000 and 10,000)

### MULTIPLE OF COMPENSATION OR BALANCES

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Compensation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>1</td>
<td>Per 10,000</td>
<td>25,000</td>
</tr>
</tbody>
</table>

Result: 2.5 \((1/10,000) \times 25,000\)

### MULTIPLE OF COMPENSATION OR BALANCES, ENTER VALUE AT ENROLLMENT

<table>
<thead>
<tr>
<th>Calc</th>
<th>Min Val</th>
<th>Max Val</th>
<th>Increment</th>
<th>Default</th>
<th>Operation</th>
<th>Comp Lvl</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>1</td>
<td>3</td>
<td>1</td>
<td>2</td>
<td>Per 10,000</td>
<td>25,000</td>
</tr>
</tbody>
</table>

Result: 2.5 \((1/10,000) \times 25,000\)

*5.0 (2/10,000) \times 25,000
7.5 (3/10,000) \times 25,000
**MULTIPLE OF COMPENSATION OR BALANCES AND COVERAGE**

<table>
<thead>
<tr>
<th>Calc</th>
<th>Value</th>
<th>Operation</th>
<th>Compensa-</th>
<th>Coverage</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>(0.0001</td>
<td>Multiplied by</td>
<td>25,000)</td>
<td>Per 10,000</td>
<td>100,000</td>
</tr>
<tr>
<td><strong>Result</strong></td>
<td><strong>25.0</strong></td>
<td><strong>((.0001 x 25,000) / 10,000) x 100,000</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**MULTIPLE OF COVERAGE**

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>5</td>
<td>Per 100,000</td>
<td>200,000</td>
</tr>
<tr>
<td><strong>Result</strong></td>
<td><strong>10</strong></td>
<td><em>(5 / 100,000) x 200,000</em></td>
<td></td>
</tr>
</tbody>
</table>

**MULTIPLE OF COVERAGE, ENTER VALUE AT ENROLLMENT**

<table>
<thead>
<tr>
<th>Calc</th>
<th>Min Val</th>
<th>Max Val</th>
<th>Increment</th>
<th>Default</th>
<th>Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>2</td>
<td>6</td>
<td>2</td>
<td>4</td>
<td>Per 100,000</td>
<td>200,000</td>
</tr>
<tr>
<td><strong>Result</strong></td>
<td><strong>4</strong></td>
<td><em>(2/100,000) x 200,000</em></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>8</strong></td>
<td><em>(4/100,000) x 200,000</em></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>12</strong></td>
<td><em>(6/100,000) x 200,000</em></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**MULTIPLE OF PARENT RATE**

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Activity Base Rate (Parent Rate)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>1</td>
<td>Multiplied by</td>
<td>2.5</td>
</tr>
<tr>
<td><strong>Result</strong></td>
<td><strong>2.5</strong></td>
<td><em>(1 x 2.5)</em></td>
<td></td>
</tr>
</tbody>
</table>

**MULTIPLE OF PARENT RATE AND COVERAGE**
<table>
<thead>
<tr>
<th>Calc</th>
<th>Value</th>
<th>Operation</th>
<th>Parent Activity Rate</th>
<th>Coverage Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>(1</td>
<td>Multiplied by</td>
<td>8</td>
<td>Per 100,000</td>
<td>100,000</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Result</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td><strong>8.0</strong></td>
</tr>
</tbody>
</table>

**MULTIPLE OF ACTUAL PREMIUM**

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Actual Premium</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>50</td>
<td>Percent</td>
<td>8</td>
</tr>
<tr>
<td>Result</td>
<td></td>
<td></td>
<td><strong>4</strong></td>
</tr>
</tbody>
</table>

**MULTIPLE OF ACTUAL PREMIUM AND COVERAGE**

<table>
<thead>
<tr>
<th>Calc</th>
<th>Value</th>
<th>Operation</th>
<th>Actual Premium</th>
<th>Coverage Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>(10</td>
<td>Percent of</td>
<td>8</td>
<td>Per 10,000</td>
<td>100,000</td>
</tr>
<tr>
<td>Result</td>
<td></td>
<td></td>
<td><strong>8.0</strong></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Coverage Calculations

You use the Coverages form to calculate the coverage amount available for a plan or an option. You can set the contribution rate necessary to purchase this coverage using the Standard Contributions/Distributions form.

The tables below contain sample coverage calculations for the various calculation methods that you can use in defining coverage for a benefit.

**FLAT AMOUNT**

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>50,000</td>
</tr>
<tr>
<td>Result</td>
<td>50,000</td>
</tr>
</tbody>
</table>

**FLAT RANGE**

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Minimum Value</th>
<th>Maximum Value</th>
<th>Increment</th>
<th>Default Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>30,000</td>
<td>50,000</td>
<td>by 10,000</td>
<td>40,000</td>
</tr>
<tr>
<td>Result</td>
<td>30,000</td>
<td>40,000</td>
<td>50,000</td>
<td></td>
</tr>
</tbody>
</table>

**MULTIPLE OF COMPENSATION**

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Compensation Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>2</td>
<td>Multiplied by</td>
<td>25,000</td>
</tr>
<tr>
<td>Result</td>
<td>50,000</td>
<td>(2 x 25,000)</td>
<td></td>
</tr>
</tbody>
</table>

**MULTIPLE OF COMPENSATION RANGE**

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Min Val</th>
<th>Max Val</th>
<th>Increment</th>
<th>Operation</th>
<th>Comp Lvl</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>2</td>
<td>6</td>
<td>2</td>
<td>Multiplied by</td>
<td>25,000</td>
<td>4</td>
</tr>
</tbody>
</table>
### FLAT AMOUNT PLUS MULTIPLE OF COMPENSATION

<table>
<thead>
<tr>
<th>Calc</th>
<th>Value</th>
<th>Min Val</th>
<th>Operation</th>
<th>Comp Lvl</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>50,000</td>
<td>Plus</td>
<td>(2) Multiplied by 25,000</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Result</th>
<th>100,000</th>
<th>50,000 + (2 x 25,000)</th>
</tr>
</thead>
</table>

### FLAT AMOUNT PLUS MULTIPLE OF COMPENSATION RANGE

<table>
<thead>
<tr>
<th>Calc</th>
<th>Val</th>
<th>Min Val</th>
<th>Max Val</th>
<th>Increment</th>
<th>Operation</th>
<th>Comp Lvl</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>50,000</td>
<td>Plus</td>
<td>(2)</td>
<td>6</td>
<td>Multiplied by 25,000</td>
<td></td>
<td>4</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Result</th>
<th>100,000</th>
<th>50,000 + (2 x 25,000)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>*150,000</td>
<td>50,000 + (4 x 25,000)</td>
</tr>
<tr>
<td></td>
<td>200,000</td>
<td>50,000 + (6 x 25,000)</td>
</tr>
</tbody>
</table>

### MULTIPLE OF COMPENSATION PLUS FLAT RANGE

<table>
<thead>
<tr>
<th>Calc</th>
<th>Val</th>
<th>Operation</th>
<th>Comp Lvl</th>
<th>Min Val</th>
<th>Max Val</th>
<th>Increment</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>(2)</td>
<td>Multiplied by 25,000</td>
<td>Plus</td>
<td>30,000</td>
<td>50,000</td>
<td>10,000</td>
<td>40,000</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Result</th>
<th>80,000</th>
<th>(2 x 25,000) + 30,000</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>*90,000</td>
<td>(4 x 25,000) + 40,000</td>
</tr>
<tr>
<td></td>
<td>100,000</td>
<td>(6 x 25,000) + 50,000</td>
</tr>
</tbody>
</table>
Actual Premium Calculations

You use the Calculation Method tabbed region of the Actual Premiums window to define the calculation that determines the actual premium rate per participant for a plan or an option.

The tables below contain sample actual premium calculations for the various calculation methods that you can use with an actual premium calculation.

### FLAT AMOUNT

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>5</td>
</tr>
</tbody>
</table>

Result: 5

### MULTIPLE OF COVERAGE

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Coverage Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>5</td>
<td>Per 100,000</td>
<td>200,000</td>
</tr>
</tbody>
</table>

Result: 10 \( \frac{5}{100,000} \times 200,000 \)

### MULTIPLE OF TOTAL COVERAGE

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Result: 

### MULTIPLE OF TOTAL PARTICIPANTS

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Result: 
Defining Activity Rates for a Standard Contribution/Distribution

You create a separate contribution or distribution activity rate calculation for each plan or option in your benefits offering that requires a contribution or distribution. After you link the calculation to the plan or option, you define the calculation.

You date effectively maintain standard contributions and distributions using the Standard Contributions/Distributions window.

To define an activity rate for a standard contribution/distribution:

1. Enter or query the standard contribution or distribution that you are defining in the Name field.
2. Select the name of the plan for which you are defining a standard contribution or distribution in the Plan field.
3. Select an Option if you are defining a standard contribution/distribution for an option in this plan.
4. Select a Program if you are defining an activity rate for an option in a plan in a program.
5. Choose the Activity Rate tabbed region and the General alternate region
6. Select an Activity Type code that identifies the business function this calculation performs, such as an Employee Contribution or an Employer Payroll Distribution.
7. Select the Tax Type indicating the tax impact of this calculation to participants.
   You select this Tax Type primarily for classification purposes; the payroll system is primarily responsible for processing taxability.
8. Select the Element you defined that corresponds to this activity rate definition.
9. Select the Parent Child Code to specify whether this calculation is a parent activity rate (the primary activity rate) or a child activity rate (dependent upon the parent activity rate).
10. Select a UOM (unit of measure) to express the result of this calculation if this activity rate is for a non–monetary distribution.
11. Select the Input Value for the activity rate, such as pay value.
12. Select the Status of this activity rate.

Pending: This plan or option in plan currently does not use this calculation, but could in the future if you change the Status of this
calculation to Active. Select the Pending status when setting up a standard contribution/distribution calculation that possibly may not become Active.

**Active:** The system currently calculates this standard contribution/distribution for this plan or option in plan.

**Inactive:** The system currently does not calculate this standard contribution/distribution for this plan or option in plan.

**Closed:** The system currently does not calculate this standard contribution/distribution, nor will it ever do so in the future.

**Attention:** You cannot reactivate a closed activity rate calculation. Once it is closed, it remains closed.

13. Check the Uses Variable Rate field if the result of this calculation varies due to some factor or other piece of discreet data about the participant and you associate a variable rate profile with the calculation.

14. Check the Element and Input Value Required field

15. Check the Subject to Imputed Income field if this plan is governed by US imputed income regulations.

16. Save your work.
Defining a Calculation Method for a Standard Contribution or Distribution

You use the Calculation Methods region of the Standard Contributions/Distributions window to define how a standard activity rate is calculated.

See Also

Calculation Methods: Values, Increments, and Operations: page 6 – 17
Example: Activity Base Rate Calculations: page 6 – 18

To define a calculation method for a standard activity rate:

1. Query the activity rate for which you are defining a calculation method in the Name field.
2. Select the method you are using to calculate the activity rate in the Calculation Method field.

Attention: The window changes based on the calculation method you select.

3. Complete your calculation definition based on the calculation method you select.
4. Save your work.
Defining Proration for a Standard Contribution/Distribution Calculation

You can specify how the system prorates a calculation (usually a contribution) when a participant’s enrollment coverage date falls within a month, and the plan requires that activity rates be prorated based on the date during the month when the participant’s coverage starts.

To define proration for a standard contribution/distribution calculation:

1. Enter or the query the standard activity rate for which you are defining a prorated value in the Standard Contributions/Distributions window, and choose the Activity Rates tabbed region.
2. Select the Partial Month Determination alternate region.
3. Select a Partial Month Determination Code or Rule to specify how the system calculates this standard contribution/distribution when a participant’s enrollment coverage date falls within a month.
   - **All:** The system calculates this activity rate as if the participant was enrolled for the entire month.
   - **None:** The system calculates this activity rate as if the participant was not enrolled at all for the entire month.
   - **Prorate Value:** The system prorates this standard contribution/distribution based on the percentage of the month the participant was enrolled. Use the Proration window to define your proration method for this calculation.
   - **Rule:** If special circumstances apply, select a rule that the system uses to calculate this activity rate when a participant’s enrollment coverage date falls within a month.
4. Select an Effective Date Code or Rule to specify how the system calculates the effective date from which the partial month is calculated.
5. Choose the Proration button to open the Proration window if you select a partial month determination code of Prorate Value.
6. Enter the From and To days within the month that represent the starting and ending dates for this proration calculation.
7. Enter a value specifying the Percent of the total standard contribution or distribution that the system uses to calculate the prorated activity rate for those persons whose enrollment coverage dates fall within these From and To days.
8. Select a Rounding Code or Rule to specify how the system rounds the result of this calculation.

9. Save your work.
Defining Characteristics of Annual Rates

For those plans where a participant enters an annual contribution rate during enrollment, you can define how the system prorates the minimum and maximum contribution amounts for those participants who enter the plan mid-year.

**Note:** The annual rate value is calculated based on a 12-month period regardless if the plan year is for a period of 12 months or less.

**To define the characteristics of an annual rate:**

1. Enter or the query the standard activity rate for which you are defining a prorated value in the Standard Contributions/Distributions window, and choose the Activity Rates tabbed region.

2. Select the Annual Rates alternate region.

   In the Comparison Balances block:

3. Select whether this annual rate is compared to the claims submitted against the annual amount or the amount contributed to the plan.

4. For those plans where you prorate the annual contribution amount based on the days or pay periods remaining in the plan year, select:
   - A Prorate Minimum Annual Value Code or Rule
   - A Prorate Maximum Annual Value Code or Rule

5. Save your work.
Defining Processing Information for a Standard Contribution/Distribution

You use the Processing Information tabbed region of the Standard Contributions/Distributions window to define the system (such as Oracle Payroll) that processes the contribution deduction or distribution payment. You may also select, from a range of choices, the point in the enrollment process when a contribution amount is entered.

To define processing information for a standard contribution/distribution:

1. Select the system that processes this calculation in the Processing Source field.
2. Select a Recurring code. Choose from:
   - **Once**: the contribution or distribution occurs once for a participant in this plan or option in plan.
   - **Recurring**: the contribution or distribution occurs on a defined periodic basis for an indefinite period of time.
   - **Either**: the contribution or distribution can either occur once or on a recurring basis.
3. Enter the Lower and Upper Limit Values for this contribution or distribution or select a rule that you have defined to enforce these limits.
4. Complete the Processing Information checkboxes by selecting from a range of choices that define when and how a contribution or distribution amount is entered for this plan or option in plan.

**Attention**: These checkboxes are important, because they determine whether an election results in a payroll deduction for a participant.

- Check the **Value Override Allowed** field if the participant may override the default rate at the time of enrollment.
- Check the **Enter Annual Value** field if the participant enters the total annual contribution or distribution amount at the time of enrollment.
- Check the **Assign on Enrollment** field if the system automatically assigns this activity rate when the participant selects this plan or option in plan.
- Check the **Use to Calculate Net Flex Credits** field to include this activity rate in the flex credit total for this plan or option in plan.
- Check the **Process Each Pay Period Default** field if the system calculates this standard contribution/distribution each pay period unless otherwise specified.
Note: Checking this field disables use of the Schedule Information button.

5. Save your work.
Defining Deduction and Payment Schedules for a Standard Contribution/Distribution

You can define a deduction or payment schedule to specify how frequently the system calculates a contribution (for deductions) or distribution (for payments) if you are using Oracle Payroll and you do not check the Process Each Pay Period Default field in the Processing Information region.

You date effectively define deduction and payment schedules in the Schedule Information window.

► To define scheduling for a standard contribution:
   1. Select a Deduction Schedule for this standard contribution.
   2. For this Deduction Schedule, select a Pay Frequency to specify how frequently the system deducts this standard contribution.
   3. Check the Default field if this Pay Frequency is the default pay frequency for this Deduction Schedule.
   4. If you associate more than one Pay Frequency with this Deduction Schedule, repeat steps 2 and 3 for each Pay Frequency.
   5. Save your work.

► To define Payments for a standard distribution:
   1. Select a Payment Schedule for this standard distribution.
   2. For this Payment Schedule, select a Pay Frequency to specify how frequently the system makes this standard distribution.
   3. Check the Default field if this Pay Frequency is the default pay frequency for this Payment Schedule.
   4. If you associate more than one Pay Frequency with this Payment Schedule, repeat steps 2 and 3 for each Pay Frequency.
   5. Save your work.
Defining a Non–Oracle Payroll System to Process Benefit Earnings and Deductions

You use the Payroll Information tabbed region of the Standard Contribution/Distribution window if a non–Oracle payroll system calculates this contribution or distribution.

To define a non–Oracle payroll system to process earnings and deductions:

1. Enter the Name of the foreign payroll system.
2. Select if this payroll system processes earnings or deductions in the Type field.
3. Save your work.
Associating a Variable Rate Profile with a Standard Contribution/Distribution Calculation

If a standard contribution or distribution can vary based on a derived factor or a discrete piece of data, you can use the Variable Rates region of the Standard Contributions/Distributions window to associate a variable rate profile or rule with the activity rate calculation to specify how the result can vary.

**Attention:** You must define a variable rate profile or rule before you define a standard contribution or distribution that uses a variable rate.

To associate a variable rate profile or rule with a standard contribution/distribution calculation:

1. Enter a Seq (Sequence) number to specify the order in which the system processes this variable rate profile relative to any other profiles you associate with this standard contribution/distribution calculation.

2. Select the Name of a variable rate profile you are associating with this standard contribution/distribution calculation.

3. Choose the Rules region if you are associating a variable rate rule with this calculation. Enter the Seq (sequence) number and select the name of this variable rate rule.

4. Save your work.
Defining Matching Rates for a Standard Contribution Calculation

**Note:** The matching rates feature is reserved for future use. It is currently not operational.

If you define an employer matching contribution that is a percentage of the employee contribution (in contrast to a fixed employer contribution), you can define how the system performs such matching. Multiple instances of a matching contribution may be necessary if the employer match varies according to the amount the employee contributes.

You define matching rates in the Standard Contributions and Distributions window. Choose the Matching Rates tab.

**To define matching rates for a standard contribution calculation:**

1. If special circumstances apply, select a matching rate calculation rule.

2. Enter a Seq (sequence) number to specify the order in which the system processes this matching rate for this contribution.

3. Enter a From % and To % to specify the lowest and highest employee contribution percentage to which this matching contribution applies.

   In the Matching Values block:

4. Enter a Match % to specify the matching percentage for this matching rate.

5. Enter a Minimum and Maximum Amount to specify the boundaries of the employer match, regardless of the value the system calculates.

   Check the No Maximum Amount field if the match has no Maximum Amount defined for it.

   In the Maximum Pay to Consider block:

6. Enter an Amount to specify the maximum amount of employee earnings against which the system calculates this match.

   Check the No Maximum Amount field if the match is not limited by the Maximum Amount of employee earnings.

7. Enter a Percent to specify the maximum percentage of employee earnings against which the system calculates this match.

   Check the No Maximum Percent field if the match is not limited by a Maximum Percent of employee earnings.
8. Check the Continue Matching after Maximum field if employer matching contributions continue up to the maximum percentage or amount, even though the worker has met the limit of worker contributions.

**Note:** This is particularly useful for US 401(k) plans as workers may choose high salary percentages in order to contribute as much as possible as soon as possible. When employer contributions match each pay period, it may occur that the worker is contributing too much each pay period to receive the employer’s highest matching amount. For example, a worker could contribute 15% of pay up to the worker maximum contribution limit of $9,000, but the employer matches only 50% up to 6% of what the worker contributes. As Oracle Payroll performs the actual calculation, checking this field only alerts the system to activate the proper calculation process.

9. Save your work.
Associating a Period–to–Date Limit with a Standard Contribution/Distribution Calculation

You can associate period–to–date limits for a calculation or a distribution. You typically define period–to–date limits for savings plans.

Choose the PTD Limits tab in the Standard Contributions/Distributions window to select a period–to–date limit.

► To define a period–to–date limit for a calculation:

1. Select a Period–to–Date Limit to associate with this calculation.
2. Save your work.
Defining General Information for a Variable Rate Profile

You use the Variable Rate Profiles window to define a variable rate when an activity rate for a plan can vary for each participant based on one or more factors.

To define general information for a variable rate profile:

1. Enter the Name of the variable rate profile you are defining.
2. Select its current Status.
   - **Pending:** This variable rate profile is currently proposed, but not yet associated with an activity rate.
   - **Active:** This variable rate profile is currently associated with an activity rate.
   - **Inactive:** This variable rate profile is currently not associated with an activity rate.
   - **Closed:** This variable rate profile was once Active or Proposed, but is no longer associated with an activity rate.
   
   **Attention:** Once a variable rate profile is closed, you cannot change its status to pending or active.
3. Select an Assignment to which this variable rate profile applies.
   For example, you can define a variable profile for benefits assignments if this profile is only used to determine continuing eligibility.
4. Choose the General tab if it is not already selected.
5. Select an Activity Type code to specify the type of activity rate to which this variable rate applies.
6. Select a Tax Type code to specify the tax status of the activity rate.
   
   **Note:** The system displays only those tax types that are valid based on the activity type you select.
7. Select a Reference Period code to specify the time period applicable to the activity rate.
8. Select a Treatment code to specify the type of calculation the system performs on the activity rate.
9. Select a Usage that limits the kind of activity rate to which this variable rate can apply.
10. Save your work.
Defining a Calculation Method for a Variable Rate Profile

You use the fields in the Calculation Methods region of the Variable Rate Profiles window to define how a variable activity rate is calculated.

To define a calculation method for a variable rate profile:

1. Query the variable rate for which you are defining a calculation method in the Name field.
2. Select the method you are using to calculate the variable activity rate in the Calculation Method field.

   **Attention:** The window changes based on the calculation method you select.

3. Complete your calculation definition based on the calculation method you select.
4. Save your work.
Defining Processing Information for a Variable Rate Profile

You define processing information for a variable rate profile to set the minimum and maximum activity rate levels regardless of the results of the variable rate calculation.

In the Variable Rate Profiles window, choose the Variable Rates tab and the Processing Information tabbed region.

**To define processing information for a variable rate profile:**

1. Query the variable rate profile for which you are defining processing information.

2. Enter a Lower Limit value or rule to define the minimum rate for this variable rate calculation regardless of the result of the calculation.

3. Enter an Upper Limit value or rule to define the maximum rate for this variable rate calculation regardless of the result of the calculation.

4. Save your work.
Defining the Criteria in a Variable Rate Profile

You define the criteria that compose a variable rate profile so that participants who meet the criteria receive the variable rate you have defined. You can also define a variable rate profile so that participants who meet the criteria are specifically excluded from receiving the variable rate.

In the Variable Rate Profiles window, choose a tabbed region based on the criteria you want to include in your variable rate profile. Choose from:

- Employment Factors
- Derived Factors
- Personal Factors
- Other Factors

To define the criteria in a variable rate profile:

1. Query the variable rate for which you are defining variable rate profile criteria.
2. Choose a tabbed region that contains a criteria element you want to include in your variable rate profile.
3. Select a criteria element.
   
   For example, in the Other Factors region you could select Participation in Another Plan as a criteria element if you want to define a special rate for when two plans are elected in conjunction with one another.
4. Enter a Seq (sequence) number specifying the order the system processes this criteria element relative to any other criteria in the variable rate profile.
5. Select a value for the criteria element you have selected.
6. Check the Exclude field if a person who meets the value of this criteria element is excluded from receiving the variable rate associated with this profile.
7. Repeat steps 2–6 for each criteria element you include in this variable rate profile.
Defining Matching Rates for a Variable Rate Calculation

Note: The matching rates feature is reserved for future use. It is currently not operational.

The process for defining a matching rate for a variable rate calculation is the same as defining a matching rate for a standard contribution.

From the Variable Rate Profiles window, choose the Matching Rates button.

To define a matching rate for a variable rate calculation:

1. Query the variable rate for which you want to define a matching calculation rate.
2. Choose the Matching Rates button to display the Matching Rates window.
3. Define the matching rate calculation.
   See: Defining Matching Rates for a Standard Contribution Calculation: page 6 – 35
4. Save your work.
Defining a Coverage Calculation for a Plan

You use the Coverages window to define the amount of coverage available under a benefit plan. Your coverage calculation definition can also include minimum and maximum coverage levels and coverage levels that vary based on life events.

▶ To define a coverage calculation for a plan:

1. Select the Level at which you are creating a coverage definition, either plan or plan in program.

2. Select the plan for which you are defining a coverage calculation in the Compensation Object field.

3. Select a value in the Restrict Change Based On field if you want to limit changes in coverage to a plan or an option.
   - **Benefit Restriction Applies** limits changes in coverage to a plan.
   - **Option Restriction Applies** limits changes in coverage to an option in a plan.

4. Select a value in the Change Restrictions field that limits a participant’s ability to decrease or increase coverage in this plan.

   In the Values block:

5. Define the minimum coverage level a participant may elect. Choose one of the following options:
   - enter the minimum coverage amount
   - select a Min Rule that determines the fixed minimum coverage amount
   - check the No Min field if the plan defines no minimum coverage amount

6. Define the maximum coverage level a participant may elect. Choose one of the following options:
   - enter the maximum coverage amount
   - select a Max Rule that determines the fixed maximum coverage amount
   - check the No Max field if the plan defines no maximum coverage amount.
   - enter the maximum coverage amount a person may elect if they provide certification in the Max with Certification field.
7. Enter the maximum multiple coverage value available with certification in the Max with Certification field.

In the Increases block:

8. Define the maximum flat amount increase for a participant who is already enrolled in this plan. Choose one or both of the following options:
   - enter the maximum coverage increase amount in the Max field
   - enter the maximum coverage increase amount available with certification in the Max with Certification field

In the Multiple Increases block:

9. Define the maximum multiple coverage increase for a participant who is already enrolled in this plan. Choose one or both of the following options:
   - enter the maximum multiple increase amount in the Max field
   - enter the maximum multiple increase amount available with certification in the Max with Certification field

In the Interim to Assign block:

10. Select an Assign Code or rule that determines the interim coverage to assign in those cases where a participant’s election of this coverage has been suspended pending the completion of an action item.

11. Select an Unsuspend Code that defines the enrollment coverage start date to use when a suspended enrollment becomes unsuspended.

12. Save your work.
Associating Certifications with a Coverage Calculation for a Plan (Advanced Benefits)

You use the Certifications window to associate a certification with a coverage calculation for a plan and to define when certification is required or preferred.

**To associate a certification with a coverage calculation for a plan:**

1. Query the plan for which you are defining a coverage calculation in the Plan field of the Coverages window.
2. Choose the Certifications button.
3. Select an Enrollment Certification Type.
4. Select a Certification Required When rule.
5. Check the Required field if this certification is required to receive this coverage amount for this plan.
   
   **Note:** If you do not check the Required field, the certification is considered preferred.
6. Save your work.
Associating a Life Event Reason with a Coverage Calculation for a Plan
(Advanced Benefits)

You use the Life Event Reason window to associate a life event with a coverage calculation when the coverage amount for a plan varies based on the occurrence of a life event.

To associate a life event reason with a coverage calculation for a plan:

1. Query the plan for which you are defining a coverage calculation in the Plan field of the Coverages window.
2. Choose the Life Event Reason button.
3. Select the Life Event Reason you are associating with this coverage calculation.
4. Select a value in the Change Restrictions field that limits a participant’s ability to change coverage amounts in this plan based on the occurrence of this life event.
5. Complete your coverage calculation based on this life event.

Attention: The remainder of the fields on this form are the same as on the Coverages window. See: Defining a Coverage Calculation for a Plan: page 6 – 43 for help on defining a coverage calculation.

6. Save your work.
Defining a Coverage Calculation

You can calculate the coverage available under a plan, plan in program, or option in plan.

To calculate the coverage for a plan, plan in program, or option in plan:

1. Select a plan in the Coverages window for which you are defining the coverage calculation.
2. Choose the Plan Coverage or Plan in Program Coverage button to navigate to the Coverage Amount Calculation Method window depending if the plan for which you are defining coverage is in a program.
3. Select an option in the Option field if you want to define a coverage calculation method for an option in plan.
4. Enter a Name for the coverage calculation method you are defining.
5. Select the General tabbed region if it is not currently selected.
6. Select the Benefit Type provided by this plan or option, such as Coverage or Time Off.
7. Verify the Currency in which this coverage is calculated.
   
   **Note:** This field is display only. The currency for the benefit is defined at the program or plan level, depending on your plan design.
8. Select a Non–Monetary UOM for nonmonetary coverage amounts, such as options or shares.
9. Select a Boundary Period that limits any lower or upper limit amount that you specify to a specific length of time.
10. Check the Max Overridable field if the user can override the coverage amount.
11. Enter a Lower Limit value or rule to define the minimum amount of coverage available under this plan or option regardless of the result of the coverage calculation.
12. Enter an Upper Limit value or rule to define the maximum amount of coverage available under this plan or option regardless of the result of the coverage calculation.
13. Save your work.
Defining Values for a Coverage Calculation Method

You define a coverage calculation method to define how the coverage amount is calculated for a plan, plan in program, or option in plan.

See Also

Calculation Methods: Values, Increments, and Operations: page 6 – 17
Coverage Calculations: page 6 – 21

To define a value for a coverage calculation method:

1. Select a plan in the Coverages window for which you are defining the coverage calculation method.

2. Choose the Plan Coverage or Plan in Program Coverage button to navigate to the Coverage Amount Calculation Method window depending if the plan for which you are defining the coverage method is in a program.

3. Select an option in the Option field if you want to define a coverage calculation method for an option in plan.

4. Select the Calculation Method you are using to define this coverage calculation for this plan.

5. Check the Enter Value at Enrollment field if you enter the coverage amount at the time of enrollment.

6. Complete the remaining fields based on the calculation method you select.

7. Save your work.
**Associating a Variable Rate Profile with a Coverage Calculation Method**

You use the Benefit Variable Rates and Rules window to associate a variable rate profile with a coverage calculation if the calculation can vary for each participant.

To **associate a variable rate profile with a coverage calculation**:

1. Enter the Seq (sequence) number in which the system should process this variable rate profile relative to any other variable rate profiles that you associate with this coverage calculation.
2. Select the variable rate profile in the Profile Name field.
3. Select another profile if you use more than one variable rate for this calculation.
4. Alternatively, choose the Rule tab and select a variable rate rule to associate with this calculation.
5. Save your work.
Defining a Coverage Limit Across Plan Types

You use the Coverage Across Plan Types window to define the minimum and maximum coverage amount that a participant can elect across plan types in a program.

You can place a plan type in only one across plan type group. You can also set coverage limits at the plan level.

To define a coverage limit across plan types:

1. Select the program for which you are defining cross plan type coverage limits.

   Note: The system displays the plan types in this program in the Coverage Plan Types block.

2. Enter a name that identifies this cross plan type coverage limit.

3. Enter the minimum amount of coverage that a participant must elect across the plan types in this grouping.

4. Enter the maximum amount of coverage that a participant must elect across the plan types in this grouping.

   In the Coverage Plan Types block:

5. Select a plan type for which you are defining a cross plan type coverage limit.

   • Check the Applies To field if you are placing this plan type into this cross plan type grouping.

      Note: The Already Used field appears checked if you have already placed this plan type into another cross plan type grouping.

6. Repeat step 5 for each plan type that you are placing into this cross plan type grouping.

7. Save your work.
Defining an Imputed Income Calculation

You use the Imputed Income window to date effectively define activity rates that calculate the amount of plan income that is considered a "fringe benefit" and subject to Section 79 of the US Internal Revenue Service code.

To define an imputed income calculation:

1. Enter a Name for the imputed income calculation you are defining.
2. Select the imputed income Plan for which you are defining this calculation.
3. Select a Status code for this imputed income calculation.
   - **Pending:** This plan currently does not use this imputed income calculation, but could in the future if you change the Status of this calculation to Active. Select the Pending status when setting up an imputed income calculation that possibly may not become Active.
   - **Active:** This imputed income calculation is associated with an imputed income benefit.
   - **Inactive:** This imputed income calculation is not associated with an imputed income benefit.
   - **Closed:** This imputed income calculation is not associated with an imputed income benefit, nor will it ever be associated with one in the future.

   **Attention:** You cannot reactivate a closed imputed income calculation. Once it is closed, it remains closed.
4. Select a processing Source code to identify the system that processes this imputed income calculation.
5. Check the Uses Payment Schedule field if a payroll system uses a payment schedule other than "every pay period" when processing this imputed income calculation.
6. Check the Process Each Pay Period field if a payroll system processes this imputed income calculation every pay period.
7. Enter a Wash Rule Day if participants who start coverage for this plan do not receive imputed income contributions or distributions for the month when their coverage start date is after the wash rule day.
   - Conversely, participants who end coverage for the plan will not receive imputed income for the month when their coverage end date is before the wash rule day.
In the Payroll Information block:

8. Select the Element Entry that this calculation creates.
9. Select the Input Value of the element entry.
10. Select a Recurring code to specify whether this imputed income calculation occurs for the participant only Once, Recurs on a periodic basis for an indefinite time period, or Either.
11. Select a Partial Month Determination Code or Rule to specify how the system calculates this imputed income calculation when the employee participates in the imputed income benefit mid-month.
12. Enter a Foreign Earning Deduction ID and Name to identify this payroll system if a non-Oracle payroll system processes this imputed income calculation.
13. Select a Foreign Earning Deduction Type of deduction or earnings to specify how this non-Oracle payroll system processes this calculation.
14. Save your work.

**Associating a Variable Rate Profile with an Imputed Income Calculation**

You use the Variable Rates window to associate a variable rate profile with an imputed income calculation.

- **To associate a variable rate profile with an imputed income calculation:**
  1. Query or enter an imputed income calculation in the Imputed Income window and choose the Variable Rates button.
  2. Select a Variable Rate Profile to associate with this imputed income calculation.
  3. If necessary, adjust the From and To dates to specify the dates through which you associate this profile with this calculation.

**Associating a Payment Schedule with an Imputed Income Calculation**

You use the Payment Schedule window to define a payment schedule for an imputed income calculation if the payroll system uses a schedule other than “every pay period.”

- **To associate a payment frequency schedule with an imputed income calculation:**
  1. Query or enter an imputed income calculation in the Imputed Income window and choose the Payment Schedule button.
2. Select the Payment Schedule or Rule the payroll system uses to process this imputed income calculation.

3. Select the Pay Frequency code to specify how frequently the payroll system processes this imputed income calculation.

4. Check the Default field if the system assigns this payment schedule to this imputed income calculation when the payroll system does not specify which payment schedule to use.

5. Save your work.
Defining an Actual Premium

You use the Actual Premiums window to maintain the criteria used to calculate an actual premium cost.

To define an actual premium:
1. Enter the premium name or a description of the premium in the Name field.
2. Select the premium type in the Type field.
3. Select the premium payer in the Payer field.
4. Select the plan to which you are associating this premium.
5. Select an option in plan if you are associating this premium to an option.
6. Select the organization to which the premium is paid in the Supplier field.
   Note: The list of organizations is limited to those organizations that you attach to the plan or to the program containing the plan.
7. Select the Currency in which this premium is paid.
   Note: The Activity Reference Period is monthly for all actual premiums. This is a read–only field.
8. Save your work.

General Definitions

To define general characteristics of an actual premium:
1. Query or enter an actual premium in the Actual Premiums window.
2. Select the General tab.
3. Specify in the Assignment field if the premium is assigned to the participant during the enrollment or determined when you run the Premium Calculation batch process.
   Note: Premiums that are calculated on a per–participant basis are assigned during enrollment. Premiums based on the total number of participants, the total coverage volume elected by all participants, or the total premium minus the total of all participant contributions are calculated by the Premium Calculation batch process.
4. Select the premium’s Assignment Level based on whether you assign the premium to a participant, a plan or option, or to both.
5. Indicate if you calculate premiums before or after the coverage period in the Prospective/Retrospective field.

6. Enter a Lower Limit value or rule to define the minimum premium for this plan or option in plan regardless of the premium calculation result.

7. Enter an Upper Limit Value or rule to define the maximum premium for this plan or option in plan regardless of the premium calculation result.

Calculation Methods

To define a calculation method for an actual premium:

1. Query or enter an actual premium in the Actual Premiums window.

2. Select the Calculation Method tab.

3. Select the Calculation Method you want to use to determine this premium.

4. Complete your premium calculation definition based on the calculation method you choose.

   If you select a premium assignment of During Premium Calculation Process, you can select from the following calculation methods:

   • Multiple of Total Coverage
   • Multiple of Total Participants
   • Total Premium Less Participant Contribution
   • No Standard Values Used

   **Note:** If you select Total Premium Less Participant Contribution as your calculation method, your premium payer must be the employer.

   If you select a premium assignment of Enrollment, you can select from these calculation methods:

   • Flat Amount
   • Multiple of Coverage
   • No Standard Values Used
   • A FastFormula Rule
See Also

Calculation Methods: Values, Increments, and Operations: page 6 – 17
Example: Actual Premium Calculations: page 6 – 23

Variable Rate Actual Premiums

► To associate a variable rate profile with an actual premium:
1. Query or enter an actual premium in the Actual Premiums window.
2. Select the Variable Rates tab.
3. Enter the Seq (sequence) number in which this profile should be processed relative to any other profiles for this premium.
4. Select one or more variable rate profiles in the Profile field.

Note: Any variable rate profile you associate with a premium calculated based on the total coverage volume or the total number of participants must have a treatment code of Replace.

Partial Month Processing

► To define a premium for participants who gain or lose coverage mid–month:
1. Query or enter an actual premium in the Actual Premiums window.
2. Select the Partial Month tab.
3. Select a Partial Month Determination code or rule to define how the system calculates premiums for participants who gain or lose coverage mid–month.
4. Enter the day of the month in the Wash Rule field on which the rule will operate.

For example, enter 15 if a person who is covered on the 15th of the month pays the total premium amount.

Note: Enter a proration rule if proration is formula based.
5. Select a Wash Rule if you define a premium wash under certain circumstances.
6. Choose the Proration button if you maintain pro–rated premiums.
7. Enter the From and To days within the month that represent the starting and ending dates for this proration calculation.
Note: The last day of the month is considered 31 regardless of the month. If a participant’s coverage start date is not within a proration date range that you define, the participant’s premium will be the full month premium.

8. Select a Rounding Code or rule to round off the result of the prorated premium.

9. Enter the Percentage Value of the standard premium that the system uses to calculate the prorated premium.
   • Or, select a Partial Month Proration Rule if no percent values are used.

10. Select a Start/Stop Coverage Code to indicate if this prorated premium applies to participants who gain or lose coverage during the month.

Premium Credits

➤ To define restrictions on when credits can be applied to a premium:
   1. Query or enter an actual premium in the Actual Premiums window.
   2. Select the Credits tab.
   3. Enter the number of months prior to the current processing month for which the system will still apply credits.
   • Check the Current Pay Only field to restrict credit processing to the current month.

   Note: You can only define a credit lookback period for premiums with an assignment of During Premium Calculation Process.

Costing

➤ To define premium costing:
   1. Query or enter an actual premium in the Actual Premiums window.
   2. Select the Costing tab.
   3. Select the default cost allocation for this premium in the Default Costing field.
   4. Enter a segment number between 1 and 30.
   5. Select a segment costing method code to cost this premium based on a participant’s primary assignment.
Note: You cannot select a segment costing method based on a participant’s assignment if you use an assignment level of Plan or Option.

6. Select a segment costing method rule if you selected a segment costing method code of Rule.

7. Save your work.

Deleting an Actual Premium

You can delete an actual premium that you have created in error if you have not associated the premium with a plan or an option in plan in which a participant is currently enrolled.

Use the end–dating feature of the system to de–activate an actual premium that is no longer valid.
Viewing and Adjusting Monthly Premiums for a Plan or Option in Plan

You use the Monthly Plan or Option Premium window to view the plans and options for which you have defined a premium calculation. Use this form if you need to manually adjust the premium result for a plan or an option in plan or if you need to enter or update the costing segment against which the premium is applied.

To view or adjust a monthly premium for a plan or option in plan:

1. Query the Plan or Option for which you want to view premium information.
2. Select the premium associated with this plan or option in the Premium Name field.
   The system displays the following read-only premium information in the General tabbed region:
   • The premium Type
   • The premium Payer
   • The Supplier of the coverage
   • The Calculation method used to derive the premium.
   The system displays premium calculation results in the Monthly Activity tabbed region. The following information is read-only:
   • Premium unit of measure
   • the Premium Manually Adjusted field appears checked if you manually adjusted the premium
3. Enter the new premium in the Value field to manually adjust the result of the premium calculation.
   • If necessary, change the month or year for which you are manually adjusting the premium.
4. Enter the Number of Participants included in this premium.
5. Enter or updates the Costing segment against which to apply the premium for this plan or option in plan.
6. Save your work.
Viewing and Adjusting Monthly Premiums for a Participant

You use the Monthly Participant Premium window to view the plans and options in which a participant is enrolled that have an associated premium. Use this form if you need to manually adjust a participant’s premium or if you need to enter or update the costing segment against which the participant’s premium is applied.

To view or adjust a monthly premium for a participant:
1. Query the Person for whom you want to view premium information.
2. Select the premium associated with this plan or option in the Premium Name field.

The system displays the following read-only premium information in the General tabbed region:
- The Plan or Option associated with the premium
- The premium Type
- The premium Payer
- The Calculation method used to derive the premium
- The Supplier of the coverage
- The Standard Value and Unit of Measure of the premium

The system displays premium calculation results for the selected person in the Monthly Activity tabbed region. The following information is read-only:
- Premium unit of measure
- Total credits
- Net premium (the premium paid minus the total credits applied to the premium)
- the Allocated Value field appears checked if this is an allocated premium
- the Premium Manually Adjusted field appears checked if you manually adjusted the premium
- the Credits Manually Adjusted field appears checked if you manually adjusted the credits applied to this premium
3. Enter the new premium in the Value field to manually adjust the result of the premium calculation.
- If necessary, change the month or year for which you are manually adjusting the premium.
4. Enter or update the Costing segment against which to apply the premium for this person.

5. Save your work.
Defining Period–to–Date Limits

You use the Period–to–Date Limits window to date effectively define plan year contribution limits for plans or options in plan. When you define a standard contribution, you can associate a period–to–date limit for those plans or options in plan that require contribution restrictions.

You can base period–to–date limits on a person’s accrued activity rate balance, as a percentage of their compensation, or based on a fastformula rule that you define.

► To define a period–to–date limit:
1. Enter a Name for this period–to–date limit.
2. Select a Determination Code that defines when the limit is reached.
   
   **Balance Region**
   3. Enter the maximum amount that a participant may accrue during a plan year for this balance in the Max Value field.
4. Select the period–to–date balance Type.

   **Compensation Region**
   You use the fields in the compensation region if you are limiting a period–to–date contribution as a percentage of a participant’s compensation, or based on a derived compensation factor.
5. Enter the maximum percentage of a participant’s compensation that can be accrued in this balance in the Max Percent field.
6. Select a compensation factor in the Factor field if you are using a derived compensation factor to determine the period–to–date limit for this balance.
7. Enter the Max Pay to Consider if you define a maximum compensation amount that the system considers when calculating a period–to–date limit based on a percentage of compensation or a derived compensation factor.
   
   **Rule Region**
   8. Select a Rule if you are defining a period–to–date limit based on a FastFormula rule that you have written.
9. Save your work.

You can now use the Standard Contribution/Distribution window to associate your period–to–date limit with the contribution activity rate for a plan or option in plan.
Defining a Benefit Balance

You use the Benefit Balances window to enter and maintain benefit balances that you can link to persons or to formulas.

To define a benefit balance:

1. Enter a Name used to identify the benefit balance.
2. Enter a Description of your benefit balance.
3. Select a Usage code.
   Your system administrator or benefits administrator defines the benefit balance usage codes as part of the system implementation.
4. Select the unit of measure in which this balance is expressed in the UOM field.
5. Select a Non–Monetary UOM for benefits not expressed in currency, such as stock options or shares.
6. Save your work.
   You can now associate this benefit balance with a person benefit balance or a formula.
Defining Person Benefit Balances

You define a person benefit balance using the Person Benefits Balances window by associating a person with a benefit balance you have defined.

To define a person benefit balance:

1. Select a Person for whom you are defining a benefit balance.
2. Select a Benefit Balance that you defined in the Benefit Balances window.
3. Enter a Value for the balance.
4. Save your work.
Flex Credit Calculation (Advanced Benefits)
Flex Credit Calculations

Flexible benefit programs offer employees choices among benefits and coverage levels. Participants can receive flex credits for various reasons, such as service credits, health care credits, and credits from vacation sale.

You define flex credits in conjunction with flexible benefit programs so that participants have money to spend on benefits and coverage levels. Flex credits are defined by a special type of activity rate calculation.

You can define flex credits at the following levels in the compensation object hierarchy:

- Program
- Plan type in program
- Plan in program
- Option in plan
- Combination plan type in program
- Combination plans in program

If you are defining a flexible benefits plan, you must create a flex credit program and place the flex credit plan in that program.

Benefit Pools

Benefit pools define how flex credits are grouped. They restrict the compensation objects that are funded by a flex credit calculation.

You define benefit pools in association with programs that provide flex credits so that when a participant enrolls in a flex program they have flex credits available to spend. You define the amount provided by a benefit pool by creating an activity base rate for the pool object.

*Excess treatment codes* restrict the distribution of flex credits left unspent by a participant. Excess credits may be rolled over into another compensation object (such as another plan), distributed as cash, or forfeited. You can define minimum and maximum rollover amounts and the order in which excess credits should be distributed.

Benefit pools can be defined at the following levels in the compensation object hierarchy:

- Program
- Plan Type in Program
- Plan in Program
• Option in Plan in Program
• Combination of Plan Types in Program
• Combinations of Plans in a Program
Defining Flex Credits

Regardless of the level at which you define flex credits, you must associate your flex credit definition with a compensation object that is part of a program. You cannot define flex credits for a benefit plan that is not part of a program.

You define the flex credits in a program in the Flex Credits window.

To define general information for flex credits:

1. Enter or query the flex credit calculation you are defining in the Name field.
2. Select the Status of the flex credit calculation.
   - **Pending:** This compensation object currently does not use these flex credits, but could in the future if you change the Status of these flex credits to Active. Select the Pending status when setting up flex credits that possibly may not become Active.
   - **Active:** The system has applied these flex credits to a compensation object.
   - **Inactive:** This compensation object currently does not use these flex credits.
   - **Closed:** The system does not apply these flex credits to a compensation object, nor will it ever do so in the future.

   **Attention:** You cannot reactivate a closed flex credit calculation. Once a flex credit calculation is closed, it remains closed.

3. Select the Level of the compensation object hierarchy at which you are defining flex credits.
4. Select the Compensation Object for which you are defining a flex credit calculation.
5. Choose the General tab.
6. Select the Activity identifying the business function this activity rate performs.
7. Select a Tax Type to indicate the tax impact of these flex credits to participants, such as pre-tax or after tax.
8. Select the Element you defined that corresponds to this activity rate definition.
9. Select the Input Value for this activity rate, such as pay value.
10. Choose the Calculation Method tab.
11. Select the Calculation Method the system uses when determining the flex credit rate for the selected compensation object.

   The system re–paints the window based on the calculation method you select.

12. Enter or select one or more values based on your flex credit calculation definition.

13. Save your work.
Defining Regular Processing for a Flex Credit Activity Rate

You use the Processing tabbed region of the Flex Credits window to define the payroll processing of a flex credit calculation. You must define this information in conjunction with your element definition for this activity rate to be processed.

To define regular processing for a flex credit activity rate:

1. Select a Source code to identify the system that processes this flex credit calculation.
2. Select a Recurring code to indicate if this flex credit calculation is processed once or on a recurring basis.
3. Check the Uses Variable Rate field if these flex credits are calculated using a variable rate profile.

Do one of the following:

- Check the Process Each Pay Period field if a payroll system processes this flex credit calculation every pay period.
- Check the Uses Payment Schedule field to specify that one or more payment schedules must be defined if a payroll system processes this flex credits activity rate on a non-pay period basis.

Note: The Process Each Pay Period and the Uses Payment Schedule check boxes are mutually exclusive.

In the Foreign Earning/Deduction block:

4. If a non-Oracle payroll system processes these flex credits:
   - Select the ID to identify this activity rate
   - Select a Type code of Earning or Deduction to specify how this system processes this calculation
   - Enter a Name to identify this payroll system

5. Enter a Lower Limit Value or Rule to define the minimum result of this flex credit calculation.
6. Enter an Upper Limit Value or Rule to define the minimum result of this flex credit calculation.
7. Choose the Payment Schedule button to open the Payment Schedule window if you checked the Uses Payment Schedule field.
8. Select the Payment Schedule the payroll system uses to process this activity rate.
   - If no Payment Schedule meets your requirements, select a Rule.
9. Select the Pay Frequency code to specify how frequently the payroll system processes this activity rate for this Payment Schedule.

10. Check the Default field if the system assigns this payment schedule to this activity rate when the payroll system does not specify which payment schedule to use.

11. Close the Payment Schedule window.

12. Choose the Variable Rates button to open the Activity Variable Rates and Rules window if you checked the Uses Variable Rate field.

13. Choose the Variable Rate Profile tab or the Variable Rate Rule tab depending if you are linking a variable rate profile or rule to this flex credit activity rate.

14. Enter a Seq (Sequence) number to specify the order in which the system processes the variable rate profile or rule.

15. Select a Variable Rate Profile or Rule to associate with this flex credit activity rate.


17. Choose the Period to Date Limit button if you limit the number of flex credits a participant can receive during a given time period.

18. Select a Period–to–Date Limit to associate with this flex credit activity rate.

19. Save your work.
Defining Partial Month Processing for a Flex Credit Activity Rate

You use the Partial Month tabbed region of the Flex Credits window to define how the system calculates a flex credit activity rate when a participant enters the plan mid-month.

To define partial month rate processing for a flex credit activity rate:

1. Select a Partial Month Determination Code to specify how the system calculates these flex credits when the employee participates in this compensation object mid-month.
   - If special circumstances apply, select a Partial Month Determination Rule instead of a Partial Month Determination Code.

2. Select the Partial Month Effective Date Determination Code to specify how the system determines the effective date it uses to calculate a partial month contribution/distribution proration.
   - If the Partial Month Effective Date Determination Code values do not meet your requirements, select a Partial Month Effective Date Determination Rule.

3. Enter the Wash Rule Day if participants who enter this plan do not receive a flex credit allocation for the month when their coverage start date is after the wash rule day.
   - Conversely, participants who end coverage for the plan will not receive a flex credit allocation for the month when their coverage end date is before the wash rule day.

4. Choose the Partial Month button.

5. Select if this partial month activity rate starts or stops for this partial month period in the Start or Stop field.

6. Select a From day within the month that represents the starting date for a partial date range.

7. Select a To day within the month that represents the ending date for a partial date range.

8. Select a Percent specifying the percentage of the total activity rate that the system uses to calculate the prorated rate for those persons whose enrollment coverage dates fall within these From and To days.
   - Or, select a Proration Rule that you have defined to calculate the prorated rate.

9. Select a Rounding Code to specify how the system rounds the result of this flex credit calculation.
10. If a Rounding Code does not meet your requirements, select a Rounding Rule.

11. Save your work.
Defining the General Characteristics of a Benefits Pool

You define benefit pools to limit how a participant can spend flex credits and how excess flex credits can be rolled over, distributed as cash, or forfeited.

Benefit pools are always associated with a program, but you can also create pools at other levels within a program.

You can specify the percentage or amount of credits that can be distributed as cash based on the number of excess credits.

You use the Benefits Pools window to date effectively maintain benefit pools for your flex credit programs.

To define the general characteristics of a benefits pool:

1. Enter a name for the benefit pool you are defining in the Name field.
2. Select the program to which you are associating this benefit pool.
3. Select the Level at which you are defining flex credits in this program.
4. Select the Compensation Object for which you are defining a benefit pool.

   Note: The list of available compensation objects is limited based on the level you select in step 3.

5. Choose the General tab, if it is not already selected.
6. Check the Include Program Flex Credits field if this is a program level pool.
7. Check the Automatically Allocate Excess field if excess credits from this pool are allocated based on your benefit pool definition and without the explicit choice of the participant.
8. Select a code in the Excess Treatment field that defines how a participant may use excess flex credits from this pool.

   Receive as Cash or Roll to Another Plan: The participant can choose to receive the excess flex credits as cash or roll the excess credits to another eligible plan.

   Roll to Another Plan: The participant can only choose to roll the excess credits to another eligible plan. They cannot receive excess credits as cash.

9. Select a Default Excess Treatment code to define the order in which excess flex credits are either distributed, rolled over, or forfeited.
In the Percent block:

10. Enter the Minimum percentage of excess credits that can be distributed from this benefit pool as cash or check the No Minimum field if there is no minimum percentage.

11. Enter the Maximum percentage of excess credits that can be distributed from this benefit pool as cash or check the No Maximum field if there is no maximum percentage that can be distributed.

12. Select a Rounding Code or Rule if you are defining a rounding method for the percentage of excess credits that can be distributed from this benefit pool.

In the Amount block:

13. Enter the Minimum amount of excess credits that can be distributed from this benefit pool as cash or check the No Minimum field to indicate that there is no minimum amount.

14. Enter the Maximum amount of excess credits that can be distributed from this benefit pool as cash or check the No Maximum field to indicate that there is no maximum amount.

15. Select a Rounding Code or Rule if you are defining a rounding method for the amount of excess credits that can be distributed from this benefit pool.

16. Save your work.
Applying a Benefit Pool to a Plan and Option

You use the Application tabbed region of the Benefit Pools window to apply the benefit pool to a plan and the options in that plan.

To apply a benefit pool to a plan and option:

1. Select the Plan to which you are associating this benefit pool. The system displays:
   - The option or options associated with this plan
   - The activity rate for each option
   - The taxability of the option
   - The effective dates for the association of this plan and option with this benefit pool

2. Repeat step 1 for each plan you are associating with this pool.

   Note: A credit pool can be applied to more than one plan. Likewise, a plan can be linked to more than one pool.

3. Save your work.
Defining Rollover Rules for a Benefit Pool

You use the Rollover tabbed region of the Benefit Pools window to set up rollover rules that define how the system processes excess credits for a benefit pool. A credit pool can have different rollover requirements for different plans, and a plan that decrements more than one pool can be subject to multiple rollover requirements.

To define the rollover rules for a benefit pool:

1. Select the Plan and Option to which flex credits from this pool rollover. The system displays:
   - The pretax activity rate for this option
   - The effective dates for the association of this plan and option with this benefit pool
2. Enter the Default Order in which the system rolls over credits into the plans and options in this pool.
3. Enter the increment by which flex credits can be rolled over as a percent or an amount in the Increment Percent and Increment Amount fields.
4. Select a Participant Eligibility Rollover Rule if you define a formula that limits the circumstances under which the credits from this pool can be rolled over.

Defining Benefit Pool Rollover Percentages and Amounts

You use the fields in the Percent and Amount blocks to define minimum and maximum rollover amounts and percentages for this credit pool.

1. Enter the Minimum rollover percentage for this benefit pool or check the No Minimum field if there is no minimum rollover percentage.
2. Enter the Maximum rollover percentage for this benefit pool or check the No Maximum field if there is no maximum rollover percentage.
3. Select a Rounding Code or Rule if you are defining a rounding method for the rollover percentages for this benefit pool.
   In the Amount region:
4. Enter the Minimum amount or check the No Minimum field to indicate that there is no minimum amount.
5. Enter the Maximum amount or check the No Maximum field to indicate that there is no maximum amount.
6. Select a Rounding Code or Rule if you are defining a rounding method for the amounts for this benefit pool.

7. Save your work.
Chapter 8

Communications
Communications

You send communications to potential, current, and former benefits participants to inform them about available benefits, rates, scheduled enrollment periods, and other information that you need to communicate.

You create a *communication type* to define:

- The conditions that trigger a communication
- The data that is extracted from the database which you can merge into a communication
- The communication delivery method and medium

You run the Participation batch process from the Concurrent Manager to extract data based on your communication type definition. Using the System Extract feature, this data can be extracted to a text file and then merged into the body of your communication.

**Communication Type Definitions**

You can create definitions for communications that control different aspects of the communication.

For example, you can:

- Specify the date a communication is to be sent to a participant relative to a qualifying life event or a point in the enrollment cycle
- Indicate if the communication is a stand–alone item, or a piece in a kit
- Select a *usage type* that categorizes the communication, such as Reminder to Act or Confirmation of Action
- Limit the kinds of recipients who can receive a communication

**Communication Triggers**

*Communication trigger* control the data that is extracted from the database when you run the Participation batch process. For example, the Pre Enrollment Literature trigger extracts a person’s electable choices based on your *communication usage definition* and the parameters you select when you run the Participation process.

Communication triggers are seeded with the product.

**Communication Usages**

As part of your plan design, you can define the condition or combination of conditions that must be present in order for a
communication to be sent to a person. The conditions that you associate with a communication are called *usages*.

You select from the following criteria to limit when a communication is generated:

- Life Event
- Program
- Plan
- Enrollment Period
- Action

Selecting more criteria for a communication limits the usage of the communication.

**Delivery Methods and Media**

You can specify the method by which a communication is delivered, such as home mail delivery or email. You can also specify a delivery medium, such as paper or diskette.

Employees can specify a preferred delivery method and medium. This information is maintained on the People window. You can choose to override this information for a particular program or plan. Or, you can specify a default delivery method or medium for employees who do not specify a preference.

**Person Communications**

You use the Person Communications window to maintain information about the communications that are requested by a participant or that are sent automatically as events occur in the plan year.

A participant can request to have a communication re–sent which has already been sent. Each time a communication is requested, the system tracks the request by generating a sequence number for that request. You can define the maximum number of requests that a person can make for a particular communication.

You can categorize communications into those that can be requested by a participant and those that can only be requested by a benefits specialist. A benefits specialist can select communications from the Online Participant Based Literature Requests and the Online PSR Based Requests. Participants are limited to making selections from the Online Participant Based Literature Requests.

When you define a communication type, you select the Always Send checkbox to indicate that the communication is sent whenever it is
requested. If the box is unchecked, you must create a *communication usage* that specifies the program, plan, action type, or enrollment period to which this communication applies.

The participant’s address appears on the window as it is entered in the Address window. You can override this address by selecting another address that exists in the database or by using the Address window to enter the address as a secondary address.

You also use the Person Communications window to enter delivery instructions, change the person’s default delivery method and media, modify the date on which the communication is sent, and to specify if the communication requires inspection.

**Statutory Literature Letters (US only)**

In the US, certain changes to a person’s benefits status require that the plan sponsor notify the participant of the rules and conditions of their benefits coverage. Examples of such correspondence include COBRA Notification letters or a HIPAA Letter to a Dependent.

You run the Participation batch process before you process any statutory literature so that only the appropriate persons receive letters. In the case of COBRA Notification letters, the Participation batch process creates a person’s electable choices and includes these electable choices as part of the letter.

You use the Concurrent Manager to schedule the letters that are generated in Oracle Reports 3.0 by specifying the parameters that determine the persons for whom a letter is generated.

The system generates electable choices and the premium costs for those choices and includes this in the body of the letter.

![Attention:](image) A separate letter is created for each plan for which a person is eligible. So, if a person is eligible for both a medical and a dental plan, they will receive two letters.

Oracle supplies sample letters for:

- COBRA Notification
- COBRA Extension of Coverage
- COBRA Termination of Coverage
- HIPAA Certificate of Coverage

After you generate a letter or batch of letters, the system updates the Person Communication form with information about the communication that was sent.
Determine Communications Batch Process

You use the Determine Communications batch process to generate communications that are not automatically generated based on the rules of your plan design.

You can generate a batch communication for just one person or for all the people who meet your selection criteria. You select the parameters of the batch process to limit the people who receive a communication.

You can generate a batch communication by selecting one of four different kinds of triggers types. A trigger is a primary parameter that determines the kind of communication that is delivered. Choose one of the following triggers:

- Enrollment Reminder Letters
- Action Item Reminder Letters
- Emerging Event Literature
- Targeted Mass Mailing

The parameters available for your use vary according to the trigger that you select.

When you select more than one parameter, the system only generates communications for those persons who meet the criteria of all the parameters you select.

**Attention:** If you do not select a communication type as one your parameters, the batch process generates all communications defined for the trigger type you select.

**Enrollment Reminder Letters**

You select this trigger to generate one or more batch communications for all participants who:

- Have an open life event (life event status equals Started)
- Have not made an election as of the effective date of the batch process
- Meet the criteria of all the parameters that you select

For example, you could send an enrollment reminder letter to all persons eligible for a benefit who have not made an election by a certain date.

**Action Item Reminder Letters**

You select this trigger to generate one or more batch communications for all participants who:
• Have an open action item as of the effective date of the batch process
• Meet the criteria of all the parameters that you select

**Emerging Event Literature**
You select this trigger to generate one or more batch communications for all participants who:
• Will experience a life event based on the temporal factors of age, length of service, or combination age and length of service as of the date you select
• Meet the criteria of all the parameters that you select

**Targeted Mass Mailing**
You select this trigger to generate one or more batch communications for all participants who:
• Are either eligible for a benefit or enrolled in a benefit that you select
• Meet the criteria of all the parameters that you select

**Determine Communications Batch Process Parameters**
You select batch communication parameters to determine the criteria that a person must meet in order to receive a communication.

When you select more than one parameter, the system generates communications for those persons who meet the criteria of all the parameters you select.

The available parameters vary according to the trigger type that you select.

A listing of all possible runtime parameters follows.

<table>
<thead>
<tr>
<th>Mode</th>
<th>Select Initial if you are submitting this communication batch process for the first time, or select Resend if you are re-submitting this batch process.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trigger Type</td>
<td>This is the main parameter that determines the kind of communication to be sent.</td>
</tr>
<tr>
<td>Person Name</td>
<td>Select one person for processing.</td>
</tr>
<tr>
<td>Person Type</td>
<td>Select one person type for processing.</td>
</tr>
<tr>
<td>Person Selection Rule</td>
<td>Select a user-defined rule designed to limit which persons are processed by the batch run. The Person Selection Rule and the Person Name parameters are mutually exclusive.</td>
</tr>
<tr>
<td><strong>Organization</strong></td>
<td>Select an organization to specify that the system process all employees whose primary assignment is to the organization.</td>
</tr>
<tr>
<td><strong>Location</strong></td>
<td>Select a location to specify that the system process all employees assigned to that location.</td>
</tr>
<tr>
<td><strong>Life Event</strong></td>
<td>Select a life event to specify that the system process persons experiencing this life event.</td>
</tr>
<tr>
<td><strong>Program</strong></td>
<td>Select a program to specify that the system process persons enrolled in or eligible for any plans or options in this program.</td>
</tr>
<tr>
<td><strong>Plans Not in Programs</strong></td>
<td>Select Yes to specify that the system process all persons for all plans not in program.</td>
</tr>
<tr>
<td><strong>Action Type</strong></td>
<td>Select an action type to specify that the system process persons who have an open action item effecting their enrollment as of the effective date of the batch process run.</td>
</tr>
<tr>
<td><strong>Age Factor</strong></td>
<td>Select an age factor to specify that the system process persons who meet the criteria of this derived factor.</td>
</tr>
<tr>
<td><strong>Minimum Age</strong></td>
<td>Enter a minimum age to use as a selection criteria instead of an age factor.</td>
</tr>
<tr>
<td><strong>Maximum Age</strong></td>
<td>Enter a maximum age to use as a selection criteria instead of an age factor.</td>
</tr>
<tr>
<td><strong>Length of Service Factor</strong></td>
<td>Select a length of service factor to specify that the system process persons who meet the criteria of this derived factor.</td>
</tr>
<tr>
<td><strong>Minimum Length of Service</strong></td>
<td>Enter a minimum length of service to use as a selection criteria instead of a length of service factor.</td>
</tr>
<tr>
<td><strong>Maximum Length of Service</strong></td>
<td>Enter a maximum length of service to use as a selection criteria instead of a length of service factor.</td>
</tr>
<tr>
<td><strong>Combination Age and Length of Service</strong></td>
<td>Select a combination age and length of service factor to specify that the system process persons who meet the criteria of this derived factor.</td>
</tr>
<tr>
<td><strong>Minimum Combination Age and Length of Service</strong></td>
<td>Enter a minimum combination age and length of service to use as a selection criteria instead of a combination age and length of service factor.</td>
</tr>
<tr>
<td><strong>Maximum Combination Age and Length of Service</strong></td>
<td>Enter a maximum combination age and length of service to use as a selection criteria instead of a combination age and length of service factor.</td>
</tr>
<tr>
<td><strong>From Date</strong></td>
<td>Select the date from when the derived factor is computed if you use age, length of service, or combination age and length of service as a parameter.</td>
</tr>
<tr>
<td><strong>Eligible or Enrolled</strong></td>
<td>Select this parameter to indicate if the system should process persons who are eligible for a benefit or enrolled in a benefit.</td>
</tr>
<tr>
<td><strong>Enrollment Period</strong></td>
<td>Select an enrollment period.</td>
</tr>
<tr>
<td><strong>Comp Object Select Rule</strong></td>
<td>Select a user–defined rule to limit the compensation objects that are processed in the batch run.</td>
</tr>
</tbody>
</table>
Defining Communication Types

You define, update, and delete communication types in the Communication Types window. You complete your communication type definition by defining communication triggers, usages, and delivery information.

To define a communication type:

1. Enter a Name for the communication type you are defining.
2. Optionally, enter a Short Name for this communication type.
3. Select a To Be Sent code or rule that defines when the communication should be sent relative to a life event or a given point in the enrollment cycle.
4. Select a kit code in the Part of Kit field to specify whether this communication is a single item (a piece), or one of several communication items in a kit.
   • Select the kit to which this piece belongs in the Kit Name field if this communication is one piece in a kit.
   • View the communication pieces that make up a kit by choosing the View Children button when you have selected a kit.
5. Check the Inspection Required field or select an Inspection Required Rule if this communication must be inspected before it is delivered.
6. Check the Always Send field if this communication should always be sent whenever it is requested or triggered.
   Alternatively, enter the maximum number of times this communication can be sent in the Max Number Available field.
7. Check the Track Mailing field if the system should track the delivery status of this communication.
8. Enter the maximum number of communication that a person can receive of this communication type in the Max Number Available field.
9. Select a Communication Type Rule that further refines the definition of this communication type.
10. Select a Usage type that categorizes this communication.
   Example usage types include Reminder to Act and Confirmation of Action.
11. Select a Recipient Code that limits the type of benefits participant to whom this communication is being sent, such as a dependent.
12. Enter a Description of this communication.
13. Save your work.
Defining When a Communication is Used

You use the Communication Type Usages window to define the conditions that generate an extract of communications data.

You also use this window if you are implementing web–based self–service enrollments and you want to write text and tips that appear in a self–service enrollment window.

To define a communication usage:

1. Enter or query a communication type in the Communication Types window.
2. Choose the Usages button.
3. Select a value for one or more of the following parameters to limit the conditions under which communications data is generated.
   - Life Event
   - Program
   - Plan
   - Enrollment Period
   - Action
4. Select a Usage Rule if your criteria for determining the conditions under which communications data is generated cannot be fully accommodated by the usage criteria on this window.
5. Enter the text in the Self Service Description field that appears in a self service window.
6. Save your work.
Defining a Communication Trigger

You use the Communication Type Triggers window to link a trigger to your communication type definition. A trigger controls the kind of data that is extracted from the database when you run the Participation batch process.

For example, the Final Confirmation Literature trigger extracts a participant’s benefit elections after the enrollment is closed.

---

To define a communication trigger:

1. Enter or query a communication type in the Communication Types window.
2. Choose the Triggers button.
3. Select one or more triggers that you are linking to this communication type definition in the Type of Trigger field.

   **Note:** You select a trigger type of Online Participant Based Request or Online PSR Based Request to provide a list of communications that can be requested through the Person Communications form.

4. If special circumstances apply, select a trigger rule instead of a trigger type.
5. Save your work.
Defining a Communication Delivery Method

You use the Communication Type Delivery Methods window to define the method and media by which a communication is delivered. A typical communication delivery uses the postal service as the delivery method and paper as the delivery medium.

1. Enter or query a communication type in the Communication Types window.

2. Choose the Delivery button.

3. Select the Delivery Method for this communication item, such as Email or Postal Service.
   - Check the Default field if this delivery method is the default to use when you do not know a person’s preferred way to receive communications.
   - Check the Required field if you must always deliver this communication using this delivery method, regardless of a person’s preference.

4. Select a Delivery Medium for this communication item, such as Paper or Diskette.
   - Check the Default field if this delivery medium is the default you use when you do not know a person’s preferred medium for communications.
   - Check the Required field if you must always use this delivery medium for this communication, regardless of a person’s preference.

5. Repeat step 4 for each delivery medium you associate with this delivery method.

6. Save your work.
Maintaining Person Communications

You use the Person Communications window to date effectively maintain information about the communications that are sent to a participant. You can define communications so that they are automatically sent to a participant after a qualifying life event, or you can send communications at the participant’s request.

To maintain communications for a person:

1. Query the person for whom you want to maintain communications information.
2. Select the Type of communication you are sending.
   
   Note: The communications listed in the Type field are those defined with a communication trigger type of Online Participant Based Request or Online PSR Based Request.

   The system displays the following read–only information based on the communication you select:
   - The life event triggering this communication
   - The date sent, if this communication has been sent
   - The short name for the communication, if one was defined
   - The To Be Sent date code, communication usage, and recipient type
3. Modify the To Be Sent date, if necessary.
4. Check the Inspect field if this mailing requires inspection.
5. Check the Requested field if this mailing does not require inspection, but inspection is requested.
6. Select the Address to which the communication should be delivered.
7. Change the delivery method or media, if necessary.
   
   You maintain a person’s preferred delivery method and media on the People window.
8. Enter any Instructions about the delivery or processing of this communication.
9. Choose the Usages button to navigate to the Communications Usages window where you can associate the communication type to a program, plan, action, or enrollment period.
10. Choose the Resend button to send this communication.
11. Save your work.
Running the Determine Communications Batch Process

You run the Communications Batch Process from the Submit Requests window. Select runtime parameters as needed.

To run the Communications Batch Process:

1. Check the Single Request field.
2. Select the Determine Communications batch process in the Request Name field.
3. Select one or more runtime parameters in the resulting Parameters window to limit the group of persons the system processes during the batch run.

   Note: The system determines the available parameters based on the trigger type you select. Further system edits prevent the selection of incompatible parameters.

4. Choose the Submit Request button to submit this batch run for system processing.
Benefits Batch Processes (Advanced Benefits)
Participation Batch Processes

The Participation batch process uses your plan design to determine eligibility and enrollment information for the persons and benefit plans that you select. When you run the batch process, the system performs the following actions:

- It determines how system–triggered life events impact a person’s eligibility, electability, enrollment, de–enrollment, activity rates and coverage.
- It creates related person life events based on these system–triggered life events.
- It determines when automatic enrollment is appropriate for benefits, and then automatically enrolls those eligible persons.
- It de–enrolls participants who lose their eligibility in programs, plans or options and cancels any of their related current enrollment events.

How often you run the Participation batch process depends on the size of your employee population and the timing of your payroll run. Typically, plan sponsors with large employee populations will run the Participation process daily. Because temporal life events (such as birthdays and length of service anniversaries) occur each day for employees of such large enterprises, these events impact employees’ eligibility and electability on a daily basis.

On the other hand, a small employer using a single, biweekly payroll run for all of its employees might find running the Participation batch process before each payroll run sufficient.

When the system encounters multiple active life events, it processes the one with the earliest effective date first. A person can have more than one potential life event at a time, but only one active life event at any point in time.

The Participation process produces a user log file that details what operations took place and what database objects the system updated.

Modes of the Participation Batch Process

You select a run mode for the Participation process based when you are determining eligibility for a scheduled enrollment or an enrollment based on a life event. You can run the process so that results are not saved or so that results are saved to the database.

The following describes the different batch process modes.
<table>
<thead>
<tr>
<th>Selection</th>
<th>Determines eligibility for selected persons for selected compensation objects, but does not create electable choices. You can use Selection mode when determining how many persons are eligible for a compensation object. You can choose to commit the eligibility results to the database or rollback the results of the batch process and not update the database.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scheduled</td>
<td>Determines eligibility, electable choices, and enrollment information for selected persons for selected compensation objects based on a scheduled enrollment event. This mode also determines eligibility for the dependents and beneficiaries of eligible participants.</td>
</tr>
<tr>
<td>Life Event</td>
<td>Determines eligibility, electable choices, and enrollment information for selected persons for selected compensation objects based on a life event. This mode also determines eligibility for the dependents and beneficiaries of eligible participants.</td>
</tr>
<tr>
<td>Temporal</td>
<td>Determines temporal life events based on the derived factors of compensation level, percent of full-time employment, hours worked in period, age, length of service, and combination age and length of service.</td>
</tr>
</tbody>
</table>

**Purging Batch Related Tables**

Each time you run the Participation batch process the system creates a log file. These files accumulate until you purge them. You should periodically purge batch related tables to help the system run more efficiently.

You purge batch related information by running the Participation batch process in **Purge** mode.

**Life Event Back–out in Batch Mode**

You run the Life Event Back–out process from the Concurrent Manager when a life event has been started for a group of persons in error. For example, you might run this process if a salary increase is incorrectly applied to a group of persons, or if a transfer has been incorrectly processed for an organization.

You can back–out all kinds of life events, including:
• Temporal life events (such as number of hours worked)
• Scheduled life events (such as an open enrollment period)
• Explicit life events (such as an address change or assignment transfer)

When you back–out a life event, the system marks all electable choices and related information, such as payroll contributions, dependent designations, and communications, with a status of backed–out.

Life events can be backed out that have a status of started or processed; you can only back–out a person’s most recent life event.

You select run–time criteria to control the persons for whom you are backing out a life event. If you use person selection criteria, such as organization, the person must meet all the criteria you specify.

If you do not select person criteria, the process backs out the life event for all persons who experience the event within the date range you specify.

Note: Enter the same date in the From Occurred Date and To Occurred Date fields to run the life event back–out process for a single date.

You can view the results of the Life Event Back–out process in the Process Report. The Summary Report identifies the run–time parameters you selected and provides the total number of persons for whom the selected life event was backed–out.

Note: Use the Person Potential Life Event window to back–out a life event for a single person.
Benefits Batch Processes

After you run the Participation batch process to determine eligibility and electable choices for your benefits participants, you use the following batch processes to help you process your enrollments:

- Default Enrollment Process
- Close Unresolved Action Items Process
- Close Enrollments

Default Enrollment Process

You run the Default Enrollment batch process to enroll a participant into a plan when the participant fails to make an election by a certain date and you have defined a default enrollment for a plan or option.

You also use this process to enroll a participant in a plan or option that you define as mandatory if the person fails to elect this required plan or option by a certain date.

As a prerequisite, you run the Participation batch process before you run the default enrollment process so that eligible participants can be identified.

The Default Enrollment process also determines any action items that must be completed before the enrollment is considered valid.

Note: If a participant is currently enrolled in a plan or option that is not a default for this enrollment period, the default enrollment process will de-enroll the participant from the compensation object if the participant has not made an explicit election.

Close Unresolved Action Items Process

As part of your plan design, you define the action items that are required for an enrollment to be valid. You can also define action items as optional.

For example, you may require that a person must provide the date of birth for all dependents covered by a plan if the participant enrolls in the Employee Plus Family option of a medical plan.

You use the Close Unresolved Action Items batch process to close any required or optional action items that have not been completed by the participant. This process also deletes any suspended enrollments for the persons who meet the criteria you specify.

You run this process before you run the close enrollment process.
Interim Enrollments

If a plan that you include as a parameter in this process provides interim coverage to a participant with a suspended enrollment, the process closes the suspended enrollment and preserves the interim coverage. The interim coverage is effective until the interim coverage end date that you define in your plan design.

Close Enrollments Batch Process

You run the Close Enrollments batch process to close a person’s enrollment after elections have been made and to resolve any incomplete election information. This process marks a person’s qualifying life event reason as processed.

Maintain Designee Eligibility

Some benefit plans require that dependents covered under the plan meet certain eligibility criteria in order to receive coverage. For those plans that require dependents to be under a certain age, you need to run the Maintain Designee Eligibility batch process to determine when a dependent becomes ineligible for benefits coverage based on an age change.

This change in age is called aging out of a benefit.

Activity Summary Reports

Each time you run an enrollment batch process or the Maintain Designee Eligibility batch process, the system automatically generates the Activity Summary Report. You can also run this report directly from the Concurrent Manager.

The activity summary report groups information about a batch process into four main categories:

Processing Summary

- Number of participants successfully processed
- Number of participants processed in error
- Number of participants unprocessed
- Total number of participants selected
Successful Processing Summary– By Event Type
- Number of participants with a life event created
- Number of participants without a life event created
- Number of participants with a temporal life event created
- Total number of participants successfully processed

Successful Processing Summary– By Action
- Number of participants without a life event created
- Number of participants with a new life event created
- Number of participants with a replaced life event
- Total number of participants successfully processed

Error Summary
The activity summary report also lists the total number of errors in the batch process categorized by error type.

This report also includes standard report header information such as the Business Group for which the report was run, the execution start and end times, and the number of people selected and processed in the batch run.

Audit Log Report
Each time you run an enrollment batch process, the system automatically generates the Audit Log Report. You can also run this report directly from the Concurrent Manager.

The audit log identifies each person in the report by personal and assignment information such as their name, social security number or national identifier, job title, grade level, and organization.

For an audit log report that you generate against a Participation batch process that is run in Life Event mode, the audit log displays information about the life events processed in the batch run.

You use the following parameters to generate the Audit Log Report. You must enter the request ID of the batch process and at least one other parameter.

- **Request ID**  This parameter is required. Enter the request ID of the batch process for which you are generating the audit log report.

- **Eligibility**  This parameter provides summary information about the compensation objects for which a person is eligible.
• **Ineligibility**  This parameter provides summary information about the compensation objects for which a person is ineligible including the ineligibility reason.

• **Electable Choice Banner**  This parameter displays whether a compensation object for which a person is eligible is currently electable. It displays each electable choice in the context of the compensation object hierarchy.

• **Electable Choice Information**  This parameter displays detailed electability information about all compensation objects for which a person is eligible.

• **Coverage and Rates**  This parameter displays detailed coverage and rate information about each compensation object for which a person is eligible.

• **Dependent Information**  This parameter provides details about electable choices for those compensation objects containing dependent information.

This report also includes standard report header information such as the Business Group for which the report was run, the execution start and end times, and the number of people selected and processed in the batch run.

**Errors By Error Type and Errors By Person**

Each time you run an enrollment batch process, the system automatically generates the Errors By Error Type Report and the Errors By Person Report. You can also run these error reports directly from the Concurrent Manager.

Both reports return the same error data but format the data in different ways. The Errors By Error Type Report lists all the errors that occurred for the batch process you select. For each error type, the report lists all the persons with this error and their social security number or national identifier.

The Errors By Person Report lists all the errors that occurred for each person with an error in the batch process you select.

Both reports also include standard report header information such as the Business Group for which the report was run, the execution start and end times, and the number of person selected and processed in the batch run.

**Restart Process**

If a batch process stops processing before it is complete due to errors or other reasons, you can restart the batch process. The following benefits batch processes can be restarted:
- Participation Process
- Default Enrollment
- Close Unresolved Action Items
- Close Enrollments

**Note:** You use the Batch Process Parameters window to specify the maximum number of errors that can occur for a batch process before the process is aborted.
Runtime Parameters for the Participation Batch Process

You select runtime parameters to limit the persons and compensation objects that the system processes when determining eligibility, electable choices, and enrollment information. The parameters that the system displays for selection depend on the mode you select for your batch run. Effective date, derived factor, and validate are required parameters. Some parameters contain default values that you can override if necessary.

**Note:** A person or compensation object must meet all of the criteria, based on the parameters you select, in order to be included in the batch process run result.

**Note:** The Participation batch process only processes compensation objects with an active status.

An alphabetical listing of all possible runtime parameters follows.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Benefits Group</strong></td>
<td>Select a Benefits Group to specify that the system process persons assigned to this Benefits Group.</td>
</tr>
<tr>
<td><strong>Comp Object</strong></td>
<td>Select a formula to limit the compensation objects that are processed in the batch run.</td>
</tr>
<tr>
<td><strong>Select Rule</strong></td>
<td>Select Rule</td>
</tr>
<tr>
<td><strong>Derived Factors</strong></td>
<td>This parameter is required. Select Yes (default) to instruct the system to calculate derived factors (such as age and length of service) in order to determine participation eligibility and activity rates for a compensation object. Select No if you do not use derived factors to determine participation eligibility or activity rates for the compensation objects you are processing in this batch run.</td>
</tr>
<tr>
<td><strong>Effective Date</strong></td>
<td>This parameter is required. Enter the date to use for the Participation process. It is used for determining eligibility, electability, and as a reference point for determining other dates such as start and stop dates for enrollment/coverage and rates. If you select a mode of Life Event, the Effective Date refers to the date the life event occurs. If you select a mode of Scheduled or Selection, the Effective Date refers to when this person’s elections take effect, such as 1 Jan 2000.</td>
</tr>
<tr>
<td><strong>Eligibility Profile</strong></td>
<td>This parameter is only used for the Selection mode. Select an Eligibility Profile to specify that the system process all persons for all active compensation objects that use the selected eligibility profile.</td>
</tr>
<tr>
<td><strong>Parameter</strong></td>
<td><strong>Description</strong></td>
</tr>
<tr>
<td>---------------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Enrollment Start Date</strong></td>
<td>This parameter is only used for the Scheduled mode. Enter the enrollment start date to specify that the system process only persons with this enrollment start date.</td>
</tr>
<tr>
<td><strong>Legal Entity</strong></td>
<td>Select a Legal Entity (GRE) to specify that the system process all active employees (and their related persons) whose primary assignment is to the Legal Entity (US only).</td>
</tr>
<tr>
<td><strong>Life Event</strong></td>
<td>This parameter is only used for the Life Event mode and Temporal mode. Select a Life Event to specify that the system process persons experiencing this Life Event.</td>
</tr>
<tr>
<td><strong>Life Event Occurred on Date</strong></td>
<td>Enter the life event occurred on date to specify that the system process only persons experiencing a life event that occurred on this date.</td>
</tr>
<tr>
<td><strong>Location</strong></td>
<td>Select a Location to specify that the system process all employees (and their related persons) assigned to that Location.</td>
</tr>
<tr>
<td><strong>Only Programs</strong></td>
<td>Select Yes to specify that the system process all persons for all programs. The system does not determine eligibility, electable choices, or enrollment information for any plans in programs or options in plans.</td>
</tr>
<tr>
<td><strong>Plans Not in Programs</strong></td>
<td>Select Yes to specify that the system process all persons for all not in program plans.</td>
</tr>
<tr>
<td><strong>Option Name</strong></td>
<td>This parameter is only used for the Selection mode. Select the name of the option whose participants and eligible persons the system processes during this batch run.</td>
</tr>
<tr>
<td><strong>Organization</strong></td>
<td>Select an Organization to specify that the system process all employees (and their related persons) whose primary assignment is to the Organization.</td>
</tr>
<tr>
<td><strong>Payroll</strong></td>
<td>Select a Payroll to specify that the system process employees (and their related persons) whose primary assignment is to this Payroll.</td>
</tr>
<tr>
<td><strong>Person Name</strong></td>
<td>Select one person for processing.</td>
</tr>
<tr>
<td><strong>Person Selection Rule</strong></td>
<td>Select a FastFormula rule designed to limit which persons are processed by the batch run. The Person Selection Rule and the Person Name parameters are mutually exclusive.</td>
</tr>
</tbody>
</table>
Person Type: Select one person type for processing.

Plan Name: Select the name of the plan whose participants and eligible persons the system processes during this batch run.

Plan Type: Select the Plan Type whose participants and eligible persons the system processes during this batch run. This includes all active plans and options in plan of the selected plan type.

Postal Zip Range: Select a Postal Zip Range to specify that the system process employees (and their related persons) whose primary assignment is located within or is equal to this postal or zip code (US) range.

Program Name: Select one program for processing. The system processes all participants and eligible person for the specified program, plans in that program, and options in plan in that program.

Reporting Group: Select a Reporting Group to specify that the system process all persons for all active programs and plans associated with this Reporting Group.

Validate: This parameter is required. Selecting a value of Rollback lets you view the results of this batch run but prevents the system from making any changes to database data.

Running the Participation batch process first with a Validate value of Rollback is a good idea. After the batch run is processed, you can view the results in the log. When you are satisfied with the results, rerun the batch process using a Validate value of Commit.

Variable Rate Profile: This parameter is only used for the Selection mode. Select a Variable Rate Profile to specify that the system process all persons for all active compensation objects that use the selected variable rate profile.
Running the Participation Batch Process

You run the Participation Batch Process from the Submit Requests window. Select runtime parameters as needed. The parameters of effective date, derived factor, and validate are required each time you run the process.

To run the Participation batch process:

1. Check the Single Request field.
2. Select a Participation batch process in the Request Name field. Choose one of the following:
   - Participation Process: Selection
   - Participation Process: Scheduled
   - Participation Process: Life Event

   See: Modes of the Participation Batch Process: page 9 – 2

3. Select one or more runtime parameters in the resulting Parameters window to limit the group of persons the system will process during this batch run.

   See: Runtime Parameters for the Participation Batch Process: page 9 – 10

   **Attention:** If you select more than one runtime parameter for a batch run, the system only returns persons who satisfy all the criteria you specify.

4. Choose the Submit Request button to submit this batch run for system processing.
Defining Batch Process Parameters

You use the Batch Process Parameters window to set the parameters for a batch process before you run the process. Based on your processing needs, you can define the number of processing threads, the chunk size, and the maximum number of errors allowed in a batch run.

To define parameters for a batch process:

1. Select the batch process for which you are defining parameters in the Name field.
2. Enter the number of Threads to use for this process.
3. Enter the number of persons who can be processed per thread in the Chunk Size field.
4. Enter the maximum number of errors to allow per thread in the Max Errors field.
5. Save your work.
Monitoring Batch Processes

You use the Monitor Batch Process window to view information about a batch process that you have started, including the percentage of completion of that process.

 ► To monitor a batch process:

■ Query the process you want to view by its request ID.

The system displays the:

• Request ID
• Batch Process name
• process Status
• % Complete
CHAPTER

10

Participation Management (Advanced Benefits)
Participation Management

You run the Participation batch process from the Concurrent Manager to determine eligibility and electable choices for those persons who meet the batch process selection criteria that you specify.

The results of the Participation process contain participation information that you can review before you record any participant’s benefit elections.

For each person included in the Participation process results, you can review the compensation objects for which the person is eligible or ineligible, activity rate amounts, the life event reason that determined the electable choice, and other enrollment related information.

You can manually generate a life event for a person, or void a life event that was created in error, if you need to supplement the results of the Participation process.

The system also provides a “what-if” eligibility modeling feature that lets you enter proposed data changes to a participant’s record and then view the eligibility results that would occur. The eligibility modeling feature is useful for helping a participant understand how a potential life event, such as a marriage or a work re-location, will effect their benefits eligibility.

Participation Information

You use the View Participation Information window to display, by person, the eligibility results of the Participation batch process. The following data is displayed according to the structure of the compensation object hierarchy:

- All programs, plans, and options in plan for which a person is eligible
- All programs, plans, and options in plan for which a person is ineligible if you check the Track Ineligible Person field for that compensation object in your plan design
- Standard activity rates and actual premiums for plans and options in which a person is enrolled

**Attention:** In order to ensure that the information you display for a person is current, you must first run the Participation batch process for that person.
Life Events and Electable Choices

After you run the Participation process, you can use the Person Potential Life Event form to view any active life event or potential life events that were created for a person.

Active Life Events

For active life events, you can view the status of the life event, including when the event occurred, when it was processed, and when it was closed.

You can also view any enrollment opportunities that were created for a person and any elections made by the participant in association with the active life event. This information includes:

- Enrollment period dates
- Enrollment coverage dates
- Assignment dates for default and automatic enrollments
- Benefit limitations such as required certifications or earliest de-enrollment dates
- Activity rate information

Potential Life Events

Potential life events are database changes that the system detects based on your life event reason definitions. You can review potential life events for a person to ensure that life events are correctly defined, detected, evaluated, and processed.

The system displays the following information for each potential life event detected for a person:

- Status
- Enrollment period start date, if applicable
- Processing dates, such as the date the event occurred and the date it was detected

You can also manually create or void a potential life event.

Manually Created Life Events and Voided Life Events

You can manually create a life event for a person if the system fails to detect a life event based on your life event definitions. You then run the Participation batch process to create a potential or active life event from the manual life event.
You can void potential life events that the system detects in error. Invalid potential life events may be created if your life event definitions do not fully account for situations where the system detects multiple life events.

What–if Eligibility

You can model eligibility for benefits based on proposed changes to a person’s HR record. When you model eligibility, changes are not saved to the database, so you can view different eligibility scenarios without having to manually rollback data.

For example, you can inform an employee of the benefits impact of a re–location or a change in weekly hours worked. You can view eligibility, electable choices, and a plan or option’s enrollment rate.

When you model eligibility, the system ignores current life events that are in progress for a given person. What–if eligibility is based only on the data changes you elect to model.

Prerequisites

- Define the life events for your benefits program and link one or more person changes to each life event.

  **Note:** You cannot model eligibility for scheduled life events.

When you define a person change for a life event, you enter a What–if Label that appears as the field label for the data changes you can model.
Viewing a Person’s Participation Information

You use the View Participation Information window to display information that the Participation batch process generates for a person.

Attention: In order to ensure that the information you display for a person is current, you must first run the Participation batch process for that person.

To display participation information for a person:

- Query a person whose participation information you want to view.

  The system displays the hierarchy of compensation objects for which this person is eligible or ineligible and the participation start and end dates.

  See: Navigating the Program Structure Hierarchy: page 2 – 43
Viewing a Person’s Life Event Information

You use the View Person Life Event Information window to date effectively view information about a life event that occurs to a person. Although a person can have more than one potential life event at a time, the system only displays information about the active life event.

To view a person’s life events:

1. Query the person for whom you are viewing life event information.
   
   The system displays a list of current potential life events for this person with the status and date of occurrence of each life event.

   *Life Event* is the name of the life event experienced by this person as of the effective date.

   *Status* indicates the degree to which the system has processed this life event.

   **Detected:** The Participation batch process has detected the change in data as a potential life event.

   **Processed:** The Participation batch process has determined whether this potential life event is an actual life event.

   **Unprocessed:** You have created this life event manually. (The next time you run the Participation batch process, this process will change its status to Detected.)

   **Voided:** You have specified that this potential life event is not an actual life event.

   **Attention:** Only the Participation batch process can set the status of a potential life event to Detected or Processed. You can manually set the status of a potential life event to Unprocessed or Voided; the system cannot set the status to Unprocessed or Voided.

   *Life Event Occurred On Date* indicates the date the potential life event occurred.

2. Select a life event.

3. Choose the Enrollment Information button to view enrollment information based on this life event, such as the enrollment period start and end dates.
Viewing Electable Choices for a Person Based on a Life Event

You use the Display Enrollment Information window to view any electable choices a person has based on an active life event.

You navigate to this window by querying a person’s record in the View Person Life Event Information window and then choosing the Enrollment Opportunities button.

► To view a person’s electable choices based on a life event:

■ Select a program or plan from the list of electable choices.

The system displays information about the program or plan.

Status indicates the status of the program or plan.

UOM is the unit of measure in which the benefit is expressed.

Enrollment Period Start Date is the date on which this person can enroll in this program or plan.

Enrollment Period End Date is the last date on which this person can enroll in this program or plan.

Default Enrollment Date is the date on which this person is enrolled in this program or plan if they fail to make an election.

Enrollment Type Cycle indicates the type of enrollment cycle (open, unrestricted, administrative, or life event) that resulted in the electable choice for this person and this program or plan.

Election Made Date is the date this person elected this benefit.

Processing End Date identifies the latest date on which the plan sponsor can apply elections for this enrollment period.

Close Enrollment Date to Use is the date on which enrollments are considered closed for this program or plan.

Activity Reference Period identifies the time period in which activity rates are expressed.

Default Assigned Date identifies the date on which this program or plan was assigned as the default if the person failed to make an election.

Automatically Assigned Date is the date on which this program or plan was automatically assigned to this person.
Manually Creating a Potential Life Event for a Person

When the system fails to detect a change to a person’s record as a potential life event, you can use the Person Potential Life Event window to create that potential life event manually.

After you create a potential life event for a person, you run the Participation batch process to determine eligibility and electable choices based on the life event.

► To manually create a potential life event for a person:

1. Query the name of the person for whom you are manually creating a potential life event.
   
   The list of current potential life events for this person is displayed.

2. Create a new row in the Potential Life Events block.

3. Select the name of this potential life event in the Life Event field.

4. Select a Status of Unprocessed to indicate that this potential life event has been created manually.

5. Enter the Occurred Date to indicate the date the potential life event occurred.

6. Save your work.
**Manually Voiding a Potential Life Event for a Person**

When the system improperly identifies a data change as a potential life event, you can manually void that potential life event using the Person Potential Life Event window.

- **To manually void a potential life event for a person:**
  1. Query the name of the person for whom you are manually voiding a potential life event.
     
     The list of current potential life events for this person is displayed.
  2. Select the potential life event.
  3. Select a Status of Voided to indicate that this potential life event has been manually voided.
  4. Save your work.
Modeling a Person’s Benefits Eligibility

You use the Determine What–If Eligibility/Ineligibility Participation window to model the impact of an HR change to a person’s eligibility and electability for benefits.

**Note:** The system automatically rolls back the proposed data changes and eligibility results when you clear or exit the window.

**To model a person’s benefits eligibility:**

1. Query the Name of the person for whom you want to model benefits eligibility.

   **Note:** The person’s current eligibility and electability for benefits is displayed in the Eligibility and Electability tabbed regions.

2. Choose the Data Changes tabbed region.

3. Enter the data change or changes for which you want to model eligibility by clicking into the appropriate field and entering or selecting a value.

   **Note:** The available data change fields are limited to the data changes associated with your life event definitions and to derived factors such as salary and hours worked.

4. Enter the Effective Date of the proposed data changes.

5. Choose the Process Events button to determine eligibility and electability for benefits.

   The system displays the hierarchical structure of compensation objects for which the person is eligible based on the data changes you selected.

6. Choose the Eligibility or Electability tabbed region to view the results of the eligibility modeling.

7. You can view rate information for a plan or option by highlighting the rate in the Eligibility or Electability tabbed region and choosing the traffic light button.
CHAPTER 11

Enrollment Management
Enrollment Management

Enrollment management is the process of registering your employees and other eligible participants in benefit plans and options. It includes recording contribution rates and coverage amounts and entering the dependents and beneficiaries of the primary participant into the system.

Enrollments commonly occur when a benefits specialist enters a participant’s elections into the HR system. However, for Advanced Benefits users, enrollments can also include default enrollments for persons who do not specify elections during an enrollment period and automatic enrollments which are typically used to enter newly hired employees into interim coverage until they can make their own elections.

Because enrolling employees in benefits programs can be a labor intensive process for an organization with many employees, the product enables self–service enrollments using web enrollment forms and interactive voice response technology (IVR).

Enrollment eligibility and electable benefit choices are based on the eligibility profiles and enrollment requirements that you associate with a benefit.

You can override eligibility results if you are an Advanced Benefits customer. You can grant an exception so that an ineligible person can enroll in a plan or option for which they are otherwise ineligible. Conversely, you can waive a person’s participation in a plan for which they have met the eligibility criteria.

Enrollment Forms

The system is delivered with four enrollment forms:

- Flex Enrollment (Advanced Benefits)
- Non–Flex Enrollment
- Savings Plan Enrollment
- Miscellaneous Plan Enrollment

You use the Flex enrollment form to enroll participants in flexible benefits programs and vacation buy/sell programs.

You use the Non–Flex enrollment form if you are implementing a benefits program that does not use flex credits.

You use the Savings Plan form to enroll a participant in an investment plan.
You use the Miscellaneous Plan form to enroll participants in plans that are not part of a program.

**Flex Program Enrollment (Advanced Benefits)**

You manage open enrollment and life event enrollment for a flex program or a flex plus core program using the Flex Enrollment form. You use the form to enter an eligible person’s elections, contribution rates, and coverage levels. As elections are entered, the system calculates the eligible person’s spent and unspent flex credits.

From the Flex Enrollment window you can taskflow to windows that enable you to:

- View the flex credits an eligible person can spend
- Distribute excess flex credits, as allowed by your flex program definition
- View special plan rates that exist for plans elected in conjunction with one another
- Record receipt of certifications required for enrollment in the program
- Record completed enrollment action items
- Enter plan dependents and beneficiaries
- Record a participant’s primary care provider

**Non–Flex Program Enrollment**

You use the Non–Flex Enrollment form to enroll participants in plans and options that are not funded by flex credits. This is the enrollment form you use if you have not purchased the Advanced Benefits product license, or if you are an Advanced Benefits customer who maintains benefit programs that are not funded by flex credits.

You use the form to enter an eligible person’s elections, contribution rates, and coverage levels. From the Non–Flex Enrollment window you can taskflow to windows that enable you to:

- View special plan rates that exist for plans elected in conjunction with one another
- Record completed enrollment action items (Advanced Benefits)
- Record receipt of certifications required for enrollment in the program (Advanced Benefits)
- Enter plan dependents and beneficiaries
- Record a participant’s primary care provider
Savings Plan Enrollment
You use the Savings Plan Enrollment form to record a person’s contribution rate and their investment option elections for a savings plan.

From the Savings Plan Enrollment form you can taskflow to windows that enable you to:

• Record completed action items (Advanced Benefits)
• Record receipt of certifications required for enrollment in the program (Advanced Benefits)
• Enter plan dependents and beneficiaries

Attention: The product does not accommodate 401(k) balance transfers from other benefits systems for employees who are rolling over 401(k) balances from a previous employer.

Miscellaneous Plan Enrollment
You use the Miscellaneous Plan Enrollment form to enroll a participant in a plan that is not part of a program and is not a savings plan. Miscellaneous plans do not provide flex credits to participants.

You use the form to enter an eligible person’s elections, contribution rates, and coverage levels. From the Miscellaneous Enrollment form you can taskflow to windows that enable you to:

• View special plan rates that exist for plans elected in conjunction with one another
• Record completed action items (Advanced Benefits)
• Record receipt of certifications required for enrollment in the program (Advanced Benefits)
• Enter plan dependents and beneficiaries
• Record a participant’s primary care provider

Special Plan Rates
Special contribution rates are sometimes offered by a benefits carrier for the joint election of two plans. When a participant elects a plan that is defined as part of a special rate pair, they receive a discounted rate on the second plan.

You use the Special Rates form to view any special rates offered for the plans in a Flex program, Non–Flex program, or for a miscellaneous (not in program) plan.

Action Items and Certifications (Advanced Benefits)
As part of enrolling a participant in a benefit, you can view the action items that must be completed before the enrollment is valid.
From the Person Enrollment Action Items form, you can navigate to the following forms to enter changes to the record of a participant, dependent, or beneficiary in order to complete the action item.

- Person Enrollment Certification
- Dependent/Beneficiary Designation
- People

You define required action items as part of your plan design.

**Dependents and Beneficiaries**

As part of enrollment processing, you record the persons selected by a participant as dependents or beneficiaries of a plan or option. The system displays eligible designees for participants with enrollments in progress.

Because you can limit the relationship type of the dependents who are eligible to receive coverage under a benefit plan, the system displays only those dependents eligible for coverage. For example, if a participant elects employee plus spouse coverage, the system only displays dependents of the spouse relationship type.

You use the Dependent/Beneficiary Designation form to:

- Enter and modify dependent or beneficiary designation information
- Assign a benefit to a beneficiary as a percentage or an amount
- Monitor certification requirements (Advanced Benefits)

Participants can designate dependents at the plan or option level; beneficiaries are designated at the plan level.

**Primary Care Providers**

You can record in the system the physician or dentist that a participant elects to be their primary care provider. Providers are categorized by their service provider type, such as General Practitioner, Dentist, or Ob/Gyn. The system provides these and other service provider types and your system administrator can extend this list as part of your implementation.

**Note:** A person can have only one primary care provider of each provider type within the a plan.

**Enrollment Results**

After you enroll a participant in a benefit, you can display the enrollment results for that person.
Enrollment information is date effectively displayed so that you can view historical or future-dated information. You can display enrollment results that are created by one of the following means:

- An electable choice is saved on an enrollment form
- A default or automatic enrollment is processed
- The close enrollment process has completed

**Participation Overrides (Advanced Benefits)**

The ability to override eligibility results is a requirement for enterprises with a high need for flexible benefits administration. Grandfathered coverage, special employment terms, or required adjustments for highly compensated employees are all typical reasons for overriding eligibility results.

You use the Person Participation Information window to override eligibility results for a person for one or more plans *after* you run the Participation process to determine eligibility and electable choices. You then enroll the person using the Plan Enrollment Overrides window.

You also use the Person Participation Information window to record an election for a person who was not processed in the Participation batch process.

You use the Plan Enrollment Overrides window to enroll a person in a plan or option for which they have been found ineligible. You can also use this window to override rate and coverage amounts for a plan or an option and to override dependent eligibility results.

**Waive Participation Management**

You can allow an eligible person to waive participation in a plan type or plan in one of two ways. You can enroll the person in a special plan called a *waive plan*, or, if you are an Advanced Benefits customer, you can use the Waive Participation form to specify which plan types or plans a person is waiving.

You typically define a waive plan when you want the waive plan to appear to the participant as an electable choice.

When you waive a person’s participation in a plan type, the person waives the ability to enroll in all plans in that plan type. You cannot override a plan type waiver for any plans in that plan type.
Retroactive Enrollments

A variety of common business practices dictate that enrollment coverage may start retroactive to the current system date. These examples include:

- Enrollments based on retroactive life events, including enrollments that replace existing coverage
- Enrollment coverage and activity rates that start based on the life event occurred date as opposed to the life event notification date
- Suspended coverage that becomes unsuspended when interim coverage had been assigned
- Participant election changes within an enrollment period
- Participant elections that replace automatically assigned coverage
- Administrative changes to current enrollments

You define enrollment coverage start dates and activity rate start dates for a compensation object as part of your plan design. Because coverage can start based on a date prior to an election, there is the potential for activity rates to also start before the election is recorded.

If a payroll run occurs between the activity rate start date and the election date, the activity rate will not be processed in the payroll run. Since the election had not yet occurred, the activity rate did not exist for the payroll run.

In this scenario, and in other cases where activity rates start before an election is recorded in the system, you may need to create payroll adjustments to deduct payments if your organization requires retroactive benefits payments.

For retroactive enrollments that replace a previous enrollment, the system end-dates the previous enrollment based on the coverage and rate end dates defined for the compensation object. You should define your enrollment coverage and rate start and end dates such that overlapping dates do not occur.

Court Orders

You can use the product to record court orders that require a participant to provide coverage for a dependent or that place restrictions on how a benefit payment can be distributed.

In the US, regulations termed Qualified Medical Child Support Orders (QMCSO) require a participant to cover a dependent when the participant is eligible for a plan and a court order has been issued.
A Qualified Domestic Relations Order (QDRO) is a judgement, decree, or order that relates to the provision of child support, alimony payment, or marital property rights to a spouse, child, or other dependent of a participant.

You can use the product to:

- Record those persons subject to a Qualified Medical Child Support Order or a Qualified Domestic Relations Order
- Specify the benefit plan or plan type that is subject to the provisions of the court order
- Enter the names of the claimants eligible to receive benefit coverages based on the court order
- For QDROs, enter the benefit amount or benefit percentage due to each applicable claimant or designee

During enrollment, the system issues a warning message indicating that a participant is subject to a court order. This warning does not prevent the election because the participant may have covered the dependent outside of the employer’s plan.

You define enrollment requirements and restrictions for QMCSOs and QDROs as part of your plan design.
Enrolling a Person in a Flex Program (Advanced Benefits)

You use the Flex Program window to enroll an eligible participant in a flex program. Completing an enrollment involves:

- Selecting the plan and option in which the person is enrolling
- Entering coverage levels for those plans that provide coverage
- Entering the contribution value per activity period for those plans that allow a participant to choose their contribution amount
- Entering the annual contribution amount for those plans that allow a participant to specify the annual contribution to a plan
- Saving the person’s election
- Completing dependent and beneficiary designations

Attention: Before you use this window, you must run the Participation batch process to 1) ensure that the list of eligible persons for this enrollment cycle is up-to-date, and 2) create available enrollment choices for those persons.

To enroll a person in a flex program:

1. Set the effective date.
2. Query the Name, Social Security number, or other standard identifying information for the person you are enrolling.
3. Select the Program in which the person is enrolling.

Attention: If you take no enrollment action, the participant will be enrolled in the plans and options that are currently displayed.

4. Tab into a blank Plan Type field and select the Plan Type that contains the plan and option that the person is electing.
5. Select the person’s election in the Plan and Option field.
6. Complete the election by entering participant values, where appropriate, in the tabbed regions of the enrollment window.
7. Save this person’s elections when you have completed the enrollment.

Flex Credit Summary

Based on the participant’s current elections, the system displays a flex credit summary for the currently selected plan type.

Provided: The total flex credits provided for the plan type
**Less Used:** The amount of flex credits spent on the plans and options in this plan type. Typically this is the pre–tax amount.

**Excess:** The amount of flex credits left unspent.

**Forfeited:** The amount of flex credits that will be forfeited if they are not spent.

**Other:** The cash amount spent that does not decrement a benefits pool; this amount typically reflects the amount of after-tax cash spent on a benefit.

**Net:** The sum of pre-tax and after-tax contributions.

**General Tab**

Choose the General tab. The system displays the following view–only information:

- The Coverage Start and End date for this plan or option
- The Start Code used to calculate the coverage start date
- The Original Start date that this person enrolled in this plan
- The effective date of the enrollment

**Note:** The Enrolled field appears checked if a person is currently enrolled in this plan or option.

**Amount Tab**

1. Choose the Amount tab.
   - The tax type of this activity rate appears in the Taxability field.

2. Enter the annual coverage amount that can be elected for this plan or option in the Annual Amount field.
   Use this field if the participant can elect an annual amount to contribute to a plan. The system displays the minimum and maximum annual contribution amounts based on your plan definition.

3. Enter the Defined Amount of the contribution or distribution, if applicable. The system displays the following view–only information:
   - The Increment by which a contribution or distribution can be increased or decreased.
   - The Minimum and Maximum contribution or distribution amount.

**Note:** The fields in the Communicated block indicate the communicated activity rate for this contribution or distribution.
if this rate is different than the actual amount that is used for element entries.

Rate Tab
■ Choose the Rate tab. The system displays the following view–only information:
  • The activity rate Start and End date and the unit of measure in which the rate is expressed
  • A checkbox indicating if the activity rate has been overridden for this plan or option and the date through which the rate is overridden

Benefit Tab
1. Choose the Benefit tab.
2. Enter the benefit Amount if the participant can choose the amount they contribute to this plan or option.

The remainder of the fields in the Benefit tabbed region contain view–only information:
  • The Type field displays the tax type of this benefit.
  • The Calculation field displays the calculation method used to derive the activity rate for this benefit.
  • The Minimum and Maximum fields display this plan or option’s coverage limits for this participant.
  • The Increment field displays the increments in which coverage can be increased or decreased.

Limitation Tab
■ Select the Limitation tab. The system displays the following view–only information:
  • The Certification Alert field appears checked if the participant is required to provide certification before being enrolled in this benefit.
  • The Suspended field appears checked if enrollment in this benefit has been suspended pending the completion of an action item, such as providing required certification.
  • The Interim field appears checked if this plan or option has been assigned to the participant as interim coverage pending the completion of an action item.
  • The Automatic field appears checked if the participant has been automatically enrolled in this plan or option.
• The Dependents field indicates if dependents are required or optional for this plan.

• The Earliest De-enroll field indicates the earliest date on which a participant can de-enroll from this plan or option.

• The Must Also Enroll In field displays any plan or option in which a participant must be enrolled in order to make this election.

• The Override Through date indicates the date through which the enrollment has been overridden.

• The Override Reason indicates the reason given for the override.
Deleting an Enrollment

You use the same process to delete an enrollment regardless of the enrollment form in which you entered the enrollment.

To delete an enrollment:

1. Open the form in which you entered the enrollment. Choose from:
   - Flex Program Enrollment form
   - Non–Flex Program Enrollment form
   - Savings Plan Enrollment form
   - Miscellaneous Plan Enrollment form
2. Set the effective date.
3. Query the Name, Social Security number, or other standard identifying information for the person whose enrollment you are deleting.
4. Select the plan and option you are deleting.
5. Choose the Delete Record icon on the toolbar.
6. Save your work.
Viewing a Person’s Flex Credits (Advanced Benefits)

You can view the flex credits available to a participant and the benefit pool that provides the credits.

To view a person’s available flex credits:

Query a participant in the Flex Enrollment window then choose the Flex Credits button. The system displays:

- The flex credits available for various compensation objects
- The benefit pool providing the flex credits

The system also indicates if the flex credits for an option may be forfeited.
Viewing Special Rates for a Plan or Option

Before enrolling a participant in a flex program, non–flex program, or plan not in program, you can view special rates for which the participant may be eligible if certain plans are elected in conjunction with one another.

For example, you could define a medical plan so that the participant receives a special rate for a dental plan if they elect both plans. You define special rates using the variable rate profiles window.

See: Defining the Criteria in a Variable Rate Profile: page 6 – 41

To view special rates for a plan or option:

1. Query a participant in the Flex Enrollment, Non–Flex Enrollment, or Miscellaneous Plan Enrollment window depending on the type of plan in which the participant is enrolling.

2. Choose the Special Rates button. The system displays:
   - The plan type, plan, and option that must be elected by the participant to receive the special rate on the related compensation object
   - The related plan type, plan, and option for which a special rate is available
   - The standard rate for the related plan if the selected plan is not elected
   - The special rate for the related plan if the selected plan is elected
Allocating Excess Credits for a Person Enrolling in a Flex Program (Advanced Benefits)

If you allow participants to specify how they allocate their excess flex credits after they have made their elections, you can view this information for a person in the Excess Credits window.

To allocate excess credits:
- Choose the Excess Credits button. The system displays:
  - The benefit pool that provides the flex credits for the plans and options that the participant has elected
  - The plan types, plans, and options that the participant has elected
  - The amount of flex credits provided based on elected plans and options
  - The amount of flex credits used by the participant for each electable plan or option
  - The amount of flex credits to be distributed as cash, if applicable
  - The amount of flex credits to be forfeited if the participant does not elect to use them
  - A check box indicating the credits were rolled over into this plan or option
Enrolling a Person in a Non–Flex Program

You use the Non–Flex Program window to enroll an eligible participant in a program that is not funded by flex credits. Completing an enrollment involves:

- Selecting the plan and option in which the person is enrolling
- Entering coverage levels for those plans that provide coverage
- Entering the contribution value per activity period for those plans that allow a participant to choose their contribution amount
- Entering the annual contribution amount for those plans that allow a participant to specify the annual contribution to a plan
- Saving the person’s election
- Completing dependent and beneficiary designations

Attention: For Advanced Benefits users, you must run the Participation batch process before you use this window to 1) ensure that the list of eligible persons for this enrollment cycle is up–to–date, and 2) create available enrollment choices for those persons.

Attention: If you are using Standard Benefits, electable choices are created when you query the program in the enrollment window for a participant.
To enroll a person in a non-flex program:

1. Set the effective date.
2. Query the Name, Social Security number, or other standard identifying information for the person you are enrolling.
3. Select the Program in which the person is enrolling.

**Attention:** If you take no enrollment action, the participant will be enrolled in the plans and options that are currently displayed.

4. Tab into a blank Plan Type field and select the Plan Type that contains the plan and option that the person is electing.
5. Select the person’s election in the Plan and Option field.
6. Complete the election by entering participant values, where appropriate, in the tabbed regions of the enrollment window.
7. Save this person’s elections when you have completed the enrollment.

**General Tab**

Choose the General tab. The system displays the following view-only information:

- The Coverage Start and End date for this plan or option
- The Start Code used to calculate the coverage start date
- The Original Start date that this person enrolled in this plan
- The effective date of the enrollment

**Note:** The Enrolled field appears checked if a person is currently enrolled in this plan or option.

**Amount Tab**

1. Choose the Amount tab.
   - The tax type of this activity rate appears in the Taxability field.
2. Enter the annual coverage amount that can be elected for this plan or option in the Annual Amount field.
   Use this field if the participant can elect an annual amount to contribute to a plan. The system displays the minimum and maximum annual contribution amounts based on your plan definition.
3. Enter the Defined Amount of the contribution or distribution, if applicable. The system displays the following view-only information:
• The Increment by which a contribution or distribution can be increased or decreased.
• The Minimum and Maximum contribution or distribution amount.

Note: The fields in the Communicated block indicate the communicated activity rate for this contribution or distribution if this rate is different than the actual amount that is used for element entries.

Rate Tab

Choose the Rate tab. The system displays the following view–only information:

• The activity rate Start and End date and the unit of measure in which the rate is expressed
• A checkbox indicating if the activity rate has been overridden for this plan or option and the date through which the rate is overridden

Benefit Tab

1. Choose the Benefit tab.
2. Enter the benefit Amount if the participant can choose the amount they contribute to this plan or option.

The remainder of the fields in the Benefit tabbed region contain view–only information:

• The Type field displays the tax type of this benefit.
• The Calculation field displays the calculation method used to derive the activity rate for this benefit.
• The Minimum and Maximum fields display this plan or option’s coverage limits for this participant.
• The Increment field displays the increments in which coverage can be increased or decreased.

Limitation Tab

Select the Limitation tab. The system displays the following view–only information:

• The Certification Alert field appears checked if the participant is required to provide certification before being enrolled in this benefit.
• The Suspended field appears checked if enrollment in this benefit has been suspended pending the completion of an action item, such as providing required certification.
• The Interim field appears checked if this plan or option has been assigned to the participant as interim coverage pending the completion of an action item.

• The Automatic field appears checked if the participant has been automatically enrolled in this plan or option.

• The Dependents field indicates if dependents are required or optional for this plan.

• The Earliest De-enroll field indicates the earliest date on which a participant can de-enroll from this plan or option.

• The Must Also Enroll In field displays any plan or option in which a participant must be enrolled in order to make this election.

• The Override Through date indicates the date through which the enrollment has been overridden.

• The Override Reason indicates the reason given for the override.
Enrolling a Person in a Savings Plan

You use the Savings Plan window to enroll an eligible participant in a savings plan. Completing an enrollment involves:

- Selecting the plan and option in which the person is enrolling
- Entering the contribution amount or percentage per activity period for those plans that allow a participant to choose their contribution level
- Saving the person’s election
- Completing dependent and beneficiary designations

**Attention:** For Advanced Benefits users, you must run the Participation batch process before you use this window to 1) ensure that the list of eligible persons for this enrollment cycle is up-to-date, and 2) create available enrollment choices for those persons.

**Attention:** If you are using Standard Benefits, electable choices are created for the participant when you query the participant in the enrollment window.

To enroll a person in a savings plan:

1. Set the effective date.
2. Query the Name, Social Security number, or other standard identifying information for this person.
3. Select the savings plan in which the person is enrolling in the Name field.

The system displays the following view-only information:

- The Life Event reason prompting this savings plan enrollment

In the **Coverage** block the system displays:

- The Coverage Start and End date for this savings plan
- The Start Code used to calculate the coverage start date
- The Original Start date that this person enrolled in this plan

In the **Override** block the system displays:

- The date through which a savings plan can be overridden and the reason supporting the override

The other fields in the Savings Plan window display information about the status of this savings plan.

**Note:** The Enrolled field appears checked if a person is currently contributing to this plan.
• The Automatic field appears checked if the participant has been automatically enrolled in this plan
• The Suspended field appears checked if enrollment in this plan has been suspended pending the completion of an action item, such as providing required certification
• The Interim field appears checked if this plan has been assigned to the participant as interim coverage pending the completion of an action item
• The Certification Alert field appears checked if the participant is required to provide certification before enrolling in this plan
• The Earliest De-enroll field indicates the earliest date on which a participant can de-enroll from this plan
• The Currency field indicates the currency in which this benefit is paid.
• The Must Also Enroll In field displays any plan in which a participant must be enrolled in order to make this election

Entering Investment Rates

You use the Rates window to enter the total contribution percentage or amount for a savings plan. You then use the Investment Options window to enter the contribution amount for one or more options in the plan.

Note: As a prerequisite, you must check the Enroll in Plan and Option field in the Plan Enrollment Requirements window when you define the savings plan if a participant can enroll in both the plan and the options in that plan.

1. Query the Name, Social Security number, or other standard identifying information for this person in the Savings Plan window.
2. Select the savings plan in which the person is enrolling in the Name field.
3. Choose the Rates button.

General Tab

4. Choose the General tab. The system displays the following view-only information:
   • The Name of the activity rate definition
   • The Activity Type, for example Employee Contribution or Employer Contribution
• The unit of measure (UOM) for the currency of the activity rate
• The activity rate Start and End dates

**Types Tab**

5. Choose the Types tab. The system displays:
   - The Tax Type of the activity rate, such as pre-tax or aftertax
   - The Calculation method used to derive the activity rate

6. Check the Stop Contribution field if the employee’s participation in this investment plan has ended.

**Defined Amount Tab**

7. Choose the Defined Amount tab.

8. Enter the Amount or percentage of the contribution or distribution. The system displays the following view-only information:
   - The activity rate Period
   - The Minimum and Maximum contribution or distribution amount
   - The Increment by which a contribution or distribution can be increased or decreased

   **Note:** The Enter Value at Enrollment field appears checked to indicate that the investment amount is entered during the enrollment, as opposed to being a default amount.

**Communicated Amount Tab**

   **Note:** The fields in the Communicated Amount tabbed region indicate the communicated activity rate for this contribution or distribution if this rate is different than the actual amount that is used for element entries.

**Annual Amount Tab**

9. Choose the Annual Amount tab.

10. Enter the annual amount or percentage that is contributed to the investment plan in the Amount field.
    
    Use this field if the participant can elect an annual amount to contribute to a plan. The system displays the minimum and maximum annual contribution amounts based on your savings plan definition.

11. Save this person’s elections.
Entering Investment Options

You use the Investment Options window to enter a participant’s elections for a savings plan.

1. Query the Name, Social Security number, or other standard identifying information for this person in the Savings Plan window.
2. Select the savings plan in which the person is enrolling in the Name field.
3. Choose the Investment Options button.

General Tab

4. Choose the General tab.
5. Select a savings plan investment option in the Name field.

   Note: The Enrolled field appears checked if a person is currently contributing to this option.

   The system displays the following view–only information:
   • The Coverage Start and End date for this option
   • The Start Code used to calculate the coverage start date
   • The Original Start date that this person enrolled in this option

Amount Tab

6. Choose the Amount tab.
7. Select a savings plan investment option in the Name field.
8. Check the Stop Contribution field if the employee’s participation in this investment option has ended.
9. Enter the annual amount or percentage that is contributed to the investment option in the Amount field.

   Use this field if the participant can elect an annual amount to contribute to an option. The system displays the minimum and maximum annual contribution amounts based on your option definition.
10. Enter the Defined Amount of the contribution or distribution, if applicable. The system displays the following view–only information:
    • The Increment by which a contribution or distribution can be increased or decreased.
    • The Minimum and Maximum contribution or distribution amount.
Note: The fields in the Communicated block indicate the communicated activity rate for this contribution or distribution if this rate is different than the actual amount that is used for element entries.

Rate Tab

Choose the Rate tab. The system displays the following view–only information:

- The Taxability of this activity rate
- The activity rate Start and End date and the unit of measure (UOM) in which the rate is expressed
- A checkbox indicating if the activity rate has been overridden for this option and the date through which the rate is overridden

Limitation Tab

Select the Limitation tab. The system displays the following view–only information:

- The Certification Alert field appears checked if the participant is required to provide certification before being enrolled in this benefit
- The Suspended field appears checked if enrollment in this benefit has been suspended pending the completion of an action item, such as providing required certification
- The Interim field appears checked if this option has been assigned to the participant as interim coverage pending the completion of an action item
- The Mandatory field appears checked if enrollment in this option is required
- The Automatic field appears checked if the participant has been automatically enrolled in this option
- The Earliest De–enroll field indicates the earliest date on which a participant can de–enroll from this option
- The date through which the option can be overridden and the reason supporting the override
Enrolling a Person in a Miscellaneous Plan

You use the Miscellaneous Plan window to enroll an eligible participant in a plan that is not associated with a program. Such plans are called **not in program plans**. Miscellaneous plans do not provide flex credits to participants. Completing an enrollment involves:

- Selecting the plan and option in which the person is enrolling
- Entering coverage levels for those plans that provide coverage
- Entering the contribution value per activity period for those plans that allow a participant to choose their contribution amount
- Entering the annual contribution amount for those plans that allow a participant to specify the annual contribution to a plan
- Saving the person’s election
- Completing dependent and beneficiary designations

**Attention:** For Advanced Benefits users, you must run the Participation batch process before you use this window to 1) ensure that the list of eligible persons for this enrollment cycle is up-to-date, and 2) create available enrollment choices for those persons.

**Attention:** If you are using Standard Benefits, electable choices are created for the participant when you query the participant in the enrollment window.

To enroll a person in a miscellaneous plan:

1. Set the effective date.
2. Query the Name, Social Security number, or other standard identifying information for the person you are enrolling.

**General Tab**

3. Choose the General tab.
4. Select the not in program Plan and Option in which the person is enrolling.

**Note:** If you take no enrollment action, the participant will be enrolled in the plans and options that are currently displayed.

**Note:** The Enrolled field appears checked if a person is currently enrolled in this plan or option.

The system displays the following view-only information:

- The Plan Type of the electable plan
• The Life Event reason prompting this enrollment
• The Currency in which this benefit is paid

In the **Coverage** block the system displays:
• The Coverage Start and End date for this savings plan
• The Start Code used to calculate the coverage start date
• The Original Start date that this person enrolled in this plan

**Benefit Tab**
5. Choose the Benefit tab.
6. Enter the Amount of the contribution or distribution, if applicable. The system displays the following view-only information:
   • The unit of measure (UOM) field displays the contribution or distribution currency.
   • The Type field displays the tax type of this benefit.
   • The Calculation field displays the calculation method used to derive the activity rate for this benefit.
   • The Minimum and Maximum fields display this plan and option’s coverage limits for this participant.
   • The Increment field displays the increments in which coverage can be increased or decreased.

**Limitation Tab**
- Select the Limitation tab. The system displays the following view-only information:
   • The Certification Alert field appears checked if the participant is required to provide certification before being enrolled in this benefit.
   • The Suspended field appears checked if enrollment in this benefit has been suspended pending the completion of an action item, such as providing required certification.
   • The Interim field appears checked if this plan or option has been assigned to the participant as interim coverage pending the completion of an action item.
   • The Automatic field appears checked if the participant has been automatically enrolled in this plan or option.
   • The Dependents field indicates if dependents are required or optional for this plan.
- The Must Also Enroll In field displays any plan or option in which a participant must be enrolled in order to make this election.
- The Earliest De-enroll field indicates the earliest date on which a participant can de-enroll from this plan or option.
- The Override Through date indicates the date through which the enrollment has been overridden.
- The Override Reason indicates the reason given for the override.

7. Save this person’s elections.
Maintaining a Participant’s Primary Care Provider

You date effectively enter, update, and delete a person’s primary care providers in the Primary Care Providers window.

To select a primary care provider for a person:

1. Query the Person whose primary care provider you are entering.
2. Select the Plan Type and Plan for which you are entering the person’s primary care provider.
   The available plans are limited to the plans in which the participant or their dependent is currently enrolled.
3. Select a provider in the Identifier, Name, and Type fields.
   If you enter the provider’s identifier, the system fills in the Name and Type fields if a provider exists with the same identifier for this plan.
4. If necessary, select providers of a different service provider type in this plan, or select providers for different plans.
5. Save your work.
Displaying Enrollment Results

You use the View Enrollment Results window to display a person’s enrollment information. This is a read–only form.

You can display enrollment information after an enrollment result is created by one of these means: an electable choice is saved on an enrollment form, a default enrollment is processed, or the close enrollment process has completed.

Enrollment information is date effectively displayed so that you can also view historical information.

To display enrollment results for a person:

1. Set the effective date to the date for which you want to view enrollment results.

2. Query the person for whom you want to view enrollment results.

   The system displays enrollment information for the compensation objects in which the person is enrolled.

3. Check the View By Coverage Date field to view the person’s enrollment information as of their coverage start date.

   • Or, check the View By Session Date to view the person’s enrollment information as of the system’s effective date.

4. Choose from the available tabbed regions and task flow windows to view enrollment results.

   The system displays the windows that can be accessed from this form in read–only mode.
Viewing Dependent Information

You use the Dependent/Beneficiary Designation window to view enrollment information for the dependent of a participant, including the following:

- The plan and option in which the dependent is enrolled
- The name of the dependent and their relationship to the participant
- Coverage dates

**Note:** You can only view dependent information when your effective date is between the dependent coverage start and end date for the compensation object.

To view dependent information:

1. Query the name of the participant for whom you are viewing dependent designations.
2. Choose the View Dependents tab.
3. Highlight a Plan:Option in which the participant is enrolled.
   The system displays the dependents that have been designated for that plan or option.
4. Choose the Designate Dependents tab or the Designate Beneficiaries tab to create a designation.
Maintaining Dependent Designations

Use the Dependent/Beneficiary Designation window to designate a participant’s dependents.

The participant must have an open life event to designate a dependent if you are using Advanced Benefits. Standard Benefits customers, or Advanced Benefits customers using the Unrestricted enrollment type, may designate dependents at any time.

**Note:** As a prerequisite, you must enter the participant’s contacts into the system before you can designate a contact as a dependent. Check the Personal Relationship field for each potential dependent on the Contact window. The dependent must also meet the designation requirements defined for the plan and option and the requirements of any dependent eligibility profiles linked to the compensation object before becoming an eligible dependent.

See: Entering Next of Kin and Other Contacts, *Managing People Using Oracle HRMS*

> **To enter or modify a participant’s dependent designation:**

1. Query the name of the participant for whom you are entering or modifying dependent designations.

2. Select the plan and option for which the participant is designating a dependent in the Plan:Option field.
   - Any eligible dependents for this plan and option are displayed in the Eligible Dependents field.
   - The Employee field appears checked if this dependent is also an employee.
   - The Start and Through dates indicate the dependent coverage start and end dates for this plan.

3. Check the Covered field to indicate that this person is a dependent for this benefit.
   Uncheck the Covered field to undesignate a dependent previously covered by this benefit.

4. Choose the Certifications button to open the Dependent Certifications window.
   The system displays any certifications that must be submitted for this dependent.

5. Enter the Date Received to record receipt of a certification.
6. Save your work.

7. Close the Dependent Certifications window.

8. Choose the Care Providers button to specify a primary care provider for a dependent.

     See: Maintaining a Participant’s Primary Care Provider,

9. Choose the Contacts button to open the More Contacts window where you can view the dependents who were found ineligible for the selected plan or option.

10. Select a dependent from the list and choose the Designate button to have the system check for this dependent’s eligibility.

    If the dependent is found eligible, the dependent will be added to the list of designees in the Eligible Dependents field, the Covered field will appear checked, and the record will automatically be saved.

11. Choose the Contacts button to open the Contact window where you can add a new contact for this primary participant.
Maintaining Beneficiary Designation Information for a Participant

You can designate a person or an organization as a beneficiary for plans that allow or require beneficiary designation using the Dependent/Beneficiary Designation window.

You can designate a beneficiary at any time, even after a life event or enrollment period is closed. However, for Advanced Benefits customers, beneficiary certifications only restrict designations when the participant’s life event is open.

Beneficiary designation restrictions are based on your plan design.

See: Maintaining Beneficiary Designation Requirements for a Plan, Managing Compensation and Benefits Using Oracle HRMS

To enter or modify a participant’s beneficiary designation:

1. Query the name of the participant for whom you are entering or modifying beneficiary designations.
2. Choose the Designate Beneficiaries tab.
3. Select a Plan for which you are entering or modifying beneficiary designation information for this participant.
4. Select a beneficiary name in the Beneficiaries field to designate a person or charitable organization as this participant’s beneficiary.
5. Select this beneficiary’s Type, either Primary or Contingent.
6. If the participant is assigning a percentage of the benefit to the beneficiary, enter the % value of the total value of this benefit.
   While you do not need to enter an Amount value, you must enter at least one % value. The sum of all % values for a plan must equal 100%. If you specify a monetary Amount, the system pays this Amount value before it pays out any % values. In such a case, the % values refer to the paid benefit following the deduction of the Amount value.
7. If the participant is assigning a monetary amount from this benefit to this beneficiary, enter this monetary Amount.
8. Choose the Details button to open the Details window if you want to enter trustee information or special instructions regarding this beneficiary designation.
9. If appropriate, select a Trustee to oversee the benefits the participant assigns to this beneficiary.
10. If appropriate, enter Instructions regarding this beneficiary designation.
11. Close the Details window.
12. Choose the Certifications button to open the Beneficiary Certifications window.
   The system displays any certifications that must be submitted for this beneficiary.
13. Enter the Date Received to record receipt of a certification.
14. Save your work.

Adding a New Beneficiary for a Participant

To add a new beneficiary for a participant:
1. From the Dependent/Beneficiary Designation window, choose the Designate Beneficiaries tab then choose the Contacts or Organizations button depending on whether the beneficiary is a person or an organization.
2. Complete the Contacts or Organizations window, as appropriate.
3. Save your work.

See Also

Entering Next of Kin and Other Contacts, Managing People Using Oracle HRMS
Creating an Organization, Using Oracle HRMS – The Fundamentals
Recording Enrollment Actions Items for a Person (Advanced Benefits)

You use the Person Enrollment Action Items window to view enrollment action items that have been created for a person. Action items are based on the enrollment requirements for the compensation objects in which the person is enrolling or de-enrolling. The following action items can be completed using this form:

- Beneficiary address
- Beneficiary date of birth
- Beneficiary social security number
- Beneficiary requires spousal consent certification
- Dependent date of birth
- Dependent social security number
- Enrollment certifications

**To complete an action item for a person:**

1. Query the Name, Social Security number, or other standard identifying information for this person.

2. Select the action item that the person is requested or required to complete in the Action Items field. The system displays:
   - A description of this action item
   - The compensation object in which the person is enrolling, de-enrolling, or changing elections
   - The life event prompting this enrollment, de-enrollment, or change in elections
   - The Due Date by which the action item is to be completed
   - Whether the action item is Required

3. Use the task flow buttons to navigate to the Certifications, People, or Designee window and complete the missing information, depending on the action item to be completed.

4. Check the Completed field when the action item is complete.
   **Note:** If the action item is for a missing certification, the Completed field appears checked when you enter the certification received date and save.

5. Save your work.
   **Note:** You cannot save in this form unless the action item is complete.
Recording Receipt of Enrollment Certifications (Advanced Benefits)

You record the receipt of enrollment certifications for a person using the Person Enrollment Certifications window.

You can also add and delete certifications or mark a received certification as denied.

**Note:** Use the Dependent/Beneficiary Designation window to record receipt of enrollment certifications for dependents and beneficiaries.

► To record receipt of an enrollment certification for a person:

1. Query the Name, Social Security number, or other standard identifying information for this person.
2. Select the certification type submitted by the participant in the Certifications field. The system displays:
   • The compensation object and life event that generated the certification
   • The due date by which the certification must be completed
   • A check box indicating if certification is required for enrollment in this compensation object
   • A check box indicating if the participant’s enrollment in this compensation object has been suspended pending the completion of any action items.
3. Check the Received field to indicate that this certification has been received.
   
   **Note:** You can un-check the Received field after you save, if necessary.
4. Check the Denied field if this certification has been rejected.

► To add or delete a certification for a person:

1. Select a new certification from the list of certification types to add a certification to this participant’s election.
2. Check the Required field to indicate that failure to provide this certification results in a suspended election.
3. Select the reason for the certification in the Due To field.
4. To delete a certification for an election, select the certification type and choose the delete icon from the toolbar.
5. Save your work.
Overriding Participation Information for a Person

You use the Participation Overrides window to maintain override information for a potential benefits participant who is otherwise ineligible to participate in a particular program.

To override participation information for a person:

1. Query the Name of the person for whom you are overriding participation information.
2. Check the View By Session Date field to view the person’s participation information as of the system’s effective date.
   Or, check the View By Participation Date to view this information as of the person’s participation start date.
3. Select the Level in the compensation object hierarchy at which you are defining override information.
4. Select the Compensation Object for which you are overriding participation eligibility information for this person.
5. Check the Eligible field if this person is eligible for this benefit.
6. Choose the General tab if it is not already selected.
7. Select the Life Event Reason explaining why you are overriding this person’s eligibility/ineligibility for this program or plan.
8. Enter the Waiting Period Completion Date if the participant must wait until a certain date before enrolling or de-enrolling in this compensation object.
9. Enter the Participation Start and End Dates through which this person participates in this program or plan.
10. Check the Restricted Distribution field if some organization (typically a court) has placed a restriction on the distribution of benefits to this participant.
    For example, a QDRO (US) specifies a portion of the participant’s retirement benefits must be paid to that person’s prior spouse.
11. Check the Highly Compensated field if this person is highly compensated according to the terms of the plan.
12. Check the Key Employee field if this person is a key employee according to the terms of the plan.
13. Check the Dependents Only field if this plan only covers this person’s dependents.
14. Save your work.
Overriding Eligibility Participation Information for a Person

You can override the run results of the Participation batch process for a person in the Participation Overrides window.

You can also freeze the future calculation of derived factors, such as age or length of service, for a person in a program or plan. The ability to freeze derived factors is useful when you want to exempt a participant from the eligibility rules that are linked to a particular derived factor.

To override eligible participation information for a person:

1. Query the Name of the person for whom you are overriding participation information.
2. Choose the Eligibility tab if it is not already selected.

Age and Length of Service

3. Choose the Age/Length of Service alternate region.
4. If you want the person’s age to differ from that shown in the Age field, modify or enter that number.
5. If you want the person’s age UOM to differ, modify or enter the unit of measure.
6. If you want the person’s length of service to differ from that shown in the LOS field, modify or enter that number.
7. If you want the person’s length of service UOM to differ, modify or enter that unit of measure.
8. If you want the person’s number of hours worked to differ from that shown in the Hours Worked field, modify or enter that number.
9. If you want to modify the period in which the Hours Worked are measured, select a new value in the In Period field.
10. Enter the person’s age and length of service in the Age & LOS field if you are overriding this derived value.

Compensation

11. Choose the Compensation alternate region.
12. If you want the person’s computed compensation level to differ from that shown in the Compensation Reference field, modify or enter that number.
13. If you want the person’s compensation currency to differ, enter that Currency.
14. If you want the calendar date the system uses to determine this person’s length of service to differ from that shown in the Override Service Date field, modify or enter that date.

15. If you want the person’s percent of full-time employment to differ from that shown in the Percent Full Time field, modify or enter that percentage.

16. Enter or modify the Hours Worked Qualification value if the system calculates the hours worked once (for a life event or an open enrollment period) or on a continuing basis each time you run the Participation batch process.

**Freeze**

17. In the Freeze block, check the derived factors you do not want the system to recalculate the next time it calculates derived factors for this person.

18. Save your work.
Overriding Waive Participation Information for a Person (Advanced Benefits)

You can use the Participation Overrides window to override the certifications required to enroll in a waive plan.

To override waive participation information for a person:

1. Query the Name of the person for whom you are overriding participation information.

Waive

2. Choose the Waive tab if it is not already selected.

3. Check the Waive Plan field if this person is waiving this program or plan.

4. Select the Certification Type that this person is waiving for this program or plan.

5. Select a Reason explaining why this person is being allowed to waive this certification type for this program or plan.

Override

6. Choose the Override tab.

7. Check the No Maximum Participation field if special circumstances dictate that this person is eligible or ineligible for this plan or program.

Checking this field indicates that this person’s eligibility/ineligibility for the specified compensation object remains in force for an indefinite period of time, regardless of changes to this person’s derivable or temporal information.

8. Check the Override field to override the otherwise ineligible person’s participation in this plan.

9. Enter the date through which the system overrides the otherwise ineligible person’s participation in this plan in the Through Date field.

10. Select a Reason explaining why you are overriding the otherwise ineligible person’s participation in this plan.

11. Save your work.
Overriding Participation Information for a Person for an Option in a Plan
(Advanced Benefits)

You can override eligibility results for a person enrolling in a plan option by using the Participation Overrides window.

Choosing to override eligibility results for one or more options in a plan is useful when you do not want to override the eligibility results for all options in a plan.

To override participation information for a person for an option in a plan:

1. Query the Name of the person for whom you are overriding participation information.
2. Select the program and plan that contains the option to override.
3. Choose the Options button.
4. Select the name of the option in this plan for which you are overriding participation information in the Eligible Options field.
5. Check the Eligible field if you want this otherwise ineligible person to be eligible to participate in this option in this plan.
   Conversely, do not check the Eligible field if you want this otherwise eligible person to be ineligible to participate in this option in this plan.
6. Enter a Waiting Period Completion Date to change the date that must pass before a person is eligible for this benefit.
7. Enter the Start and End Dates through which this person is eligible/ineligible to participate in this option in this plan.
8. Check the Override field if special circumstances dictate that this person is deemed eligible or ineligible for this option in this plan.
9. Check the No Maximum Participation Override Through field if this person’s eligibility or ineligibility for this option in plan remains in force for an indefinite period of time regardless of changes to this person’s derivable or temporal information.
10. Select an Hours Worked Qualification code to indicate if the participant must meet the hours worked in period eligibility criteria once or on a recurring basis to qualify for this benefit.
11. Enter the date through which this override remains effective for this person’s participation in the Override Through Date field, and select the Override Reason.
12. Save your work.
Overriding Enrollment Results for a Plan (Advanced Benefits)

You use the Override Plan Enrollment window to override election information after you have used the Participation Overrides window to specify that a person can enroll in a plan or option for which they have been found ineligible.

You can also override the rate and coverage amounts for a given benefit. If the participant designates a dependent for the plan, you can override the dependents that are covered by the plan.

To override enrollment results for a plan:

1. Set the effective date.
2. Query the Name of the person for whom you want to override enrollment results.
   
   Note: The system displays the programs, plans, and options in which the person is currently enrolled.

General Tab

3. Choose the General tab if it is not already selected.
4. Select the plan and option you want to override.
5. Do one of the following:
   
   • Delete the enrollment by choosing the delete icon on the toolbar. Then, add a new row to the enrollment and select the plan and option in which you are enrolling the participant.
   
   • Or, override the enrollment by selecting a new plan and option from the list of values in the Plan field.
      
      Note: The list of electable plans is based on the plan type of the plan in which the participant is currently enrolled.
      
      Note: The Overridden field appears checked if this plan is an overriding plan and not a plan in which the participant was enrolled under normal circumstances.

6. Select a new Currency if you are overriding the currency in which this benefit is paid.
   
   • The No Longer Eligible field appears checked if the participant is no longer eligible for this plan or option.
   
   • The Suspended field appears checked if this plan or option has been suspended pending the receipt of certification. This field is read-only.
      
      Note: You cannot override a suspended enrollment.
• The Interim field appears checked if this plan or option is the interim coverage assigned for a suspended election.

Override Tab
7. Check the Overridden field to override this plan or option.
8. Enter the date through which the system overrides the otherwise ineligible person’s participation in this plan or option in the Thru field.
   
   **Note:** You enter the override through date if you only want the override to be in effect for a limited period of time. The override through date cannot be later than the coverage end date.

9. Select the reason you are allowing this overriding enrollment in the Reason field.

Coverage Tab
10. Enter the following dates, as applicable:
   • Coverage Start date
   • Coverage End date
   
   **Note:** When you override a plan in which a person is enrolled, the new enrollment begins as of the coverage start date you enter. If you do not enter a coverage end date, coverage for the plan ends based on the coverage end date code defined for the plan.
   • Original Start Date
   • Earliest De–enrollment date

Benefit Tab
11. Enter the new coverage amount for this plan or option in the Value field.

12. Select the unit of measure of the benefit in the UOM field.

13. Enter the tax type of this benefit in the Type field.

14. Save your work.

**Overriding Dependent Coverage Designations for a Plan**

You use the Override Dependents window to override a participant’s dependent designations for a plan.

**Note:** You use the Dependent/Beneficiary Designation form to enter a participant’s beneficiaries for an overriding plan.
To override dependent coverage designations for a plan:

1. Query the Name of the person for whom you want to override enrollment results in the Override Plan Enrollment window.

2. Choose the Dependents button.

3. Select the name of the dependent in the Name field from the list of the participant’s contacts.

4. Enter the start and end dates through which a dependent is covered under the plan.

5. Enter the Through date if a dependent’s coverage under this plan is less than the coverage end date.

   **Note:** The ? (question mark field) indicates if coverage for this dependent is based on an override.

6. Choose the More Contacts button if the dependent is not in the list of eligible dependents.

   You can enter a new dependent in the Contacts window.

   **Note:** In order for a contact to display as an eligible dependent, you must check the Personal Relationship field for the person on the Contact window and the person must meet the designation requirements you define.

7. Save your work.
Managing Eligible Person Waivers (Advanced Benefits)

You use the Waive Participation window to enter waive information for plan types and plans in a program.

To manage eligible person waivers for a plan type in a program:

1. Query the Person who is eligible to receive the participation waiver.
2. Select the Program associated with the plan type or plans that this person is electing to waive.
3. Choose the Plan Type tab or the Plan tab depending if you are waiving all the plans in a plan type or only selected plans.
4. Select a Plan Type or Plan in this program that this person is electing to waive.
5. Select the Waive Reason that supports why this person is waiving participation in this plan type or plan.
6. Select the Certification Provided code that indicates this person provided the certification required to waive participation in this plan type or plan.
7. Check the Preferred field if this waive Certification is preferred, but not required.
8. Save your work.
Maintaining Court Orders for a Participant

You use the Court Orders window to record a Qualified Medical Child Support Order or a Qualified Domestic Relation Orders for participants in the US who are subject to either of these court orders.

When a participant enrolls in a plan type or plan that is subject to a court order, the system determines if the participant’s dependents that are named in the court order are covered by the plan type or plan in question. A warning message is issued at the time of enrollment notifying the benefits administrator of the court order.

To maintain a court order for a participant:

1. Query the person for whom you are entering a court order.
2. Select a court order type in the Type field.
3. Enter a court order identifier in the Order ID field.
4. Do one of the following:
   - Select the plan subject to the court order in the Plan field.
   - Or, select the Plan Type if the court order applies to all plans in the plan type.
5. Enter the name of the court that issued the order in the Issuing Court field.
6. Complete these date–related fields.
   - Issued Date– the date the court issued the order
   - Received Date– the date your organization received the order
   - Qualified Date– the date you validated that the order satisfies the criteria of a qualified order
7. Enter a Description of the court order.
   In the Period in Effect block:
8. Enter the dates on which dependent coverage starts and ends based on this court order.
   In the QDRO Payment block:
9. Specify the QDRO payment amount in either the Amount field or the % (Percent) field.
   - Enter the unit of measure of this payment, if the order is for an amount.
   - Select a distribution method in the Distribution field.
• Enter the Number of Payments that must be made Per Period

In the Cited block:

10. Select the name of the dependent or other person cited as a recipient of this benefit based on the court order.

• Choose the Contacts button if you need to add a dependent for this participant.

11. Save your work.
Recording a Continuing Benefits Payment

You use the Record Continuing Benefits Payment window to enter the amount paid by a participant for participation in a continuing benefits plan, such as US COBRA plans.

To record a continuing benefits payment:

1. Query the person for whom you are recording a continuing benefits payment.
   
   The system displays all plans in which the participant is currently enrolled.

2. Select the plan and option for which you are recording a payment.
   
   The system display the activity rate for the plan you select and the Expected Payment Amount.

3. Enter the participant’s payment amount in the Current Payment Amount field.

4. Save your work.
Recording a Contribution or Distribution

You use the Record Contributions or Distributions window to enter an amount paid by or paid to a participant in association with a plan or an option.

To record a contribution or distribution:

1. Query the person for whom you are recording a contribution or distribution.
2. Choose the Activities tab.
3. Select the activity rate for which you are recording a contribution or distribution in the Activity field.
4. Enter the Amount of the participant’s payment or distribution.
5. Choose the Compensation Objects tab to view the plans and options associated with the activity rate for which you are recording a contribution or distribution.
6. Choose the Display Payments button to display the Payments window. You can view the element associated with an activity rate and any payments recorded by the element in this window.
7. Save your work.
Online Benefit Services (Advanced Benefits)
Online Benefits Administration

The system is designed with features that enable you to perform a variety of tasks from a central form called the Benefits Authentication form.

You use the Benefits Authentication form if the requirements of your organization include the need to perform various benefits and HR–related functions in a real–time environment.

Common requests that you can process include changing a person’s address or phone number, adding a dependent or beneficiary, or changing a person’s marital status. These and other changes may trigger a life event that enables enrollment, change in enrollment, or de–enrollment in one or more benefits.

Using this window you can:

• Authenticate a caller’s identity
• Perform a variety of desktop activities, such as viewing current enrollments, sending communications, and entering personnel changes
• Evaluate changes to a person’s record for enrollment impact
• Enroll eligible participants in benefit plans

Caller Authentication

You can verify the identity of a caller using your organization’s authentication criteria. You query the person’s record based on the authentication criteria provided by the caller. If the caller’s information is authentic, the query displays information about the person such as their address and any life event that is currently active for the person.

If necessary, you can use the results of the query for further caller authentication.

Desktop Activities

The action you take after you authenticate a caller’s identity depends on the caller’s request, the status of any open life events, and the person’s electable benefit choices, if applicable.

You can select an action or form from a list of desktop activities based on the caller’s request. For example, you select the People form if the person needs to change their address. You select the Person Communication form if the person is requesting literature about a benefit plan that you offer.

Online Life Event Management

A special feature of online benefits administration is the ability to process a life event in real–time. When you query a person’s record, the system indicates if the person has an open life event.
When you process the life event, the system determines if the life event results in the creation of electable benefit choices for the person. You can then enroll a person in one or more benefit plans for which they are eligible based on this life event.
Processing a Request Using the Benefits Authentication Form

The participant’s request determines how you use the Benefits Authentication form. You can authenticate a caller’s identity, change a person’s HR record, process an active life event, enter enrollment elections, and send communications, among other tasks.

Note: Use of the Benefits Authentication form assumes that you have familiarity with the HR system and the tasks performed by a benefits administrator. Refer to the other areas of your user documentation for more specific help on forms that you can access from the Person Authentication window.

To process a request using the Benefits Authentication Form:

1. Verify the caller’s identity by entering a query in the Person block.
   If the query is correct, the system displays:
   • The person’s name and other identifying information
   • The person’s address
   • The name and status of the active life event associated with the person, if applicable
2. Choose the Details button to view details about the person’s assignment.
3. Select a form or action from the Desktop Activities list depending on the participant’s request.
   People Form– You use this form to enter changes to a person’s record such as change of name, address, or marital status.
   Process Life Events– Select this action if the person has an active life event that you want to process.
   View Person Life Events– Select this desktop activity to open the Display Person Life Event Information window and view information about a person’s active life event.
   View Person Participation– You use this desktop activity to view the benefit program, plans, and options for which a person is eligible, including the activity rate for the benefit.
   Dependent/Beneficiary– You select this option to view a person’s dependents and beneficiaries and to add dependents and beneficiaries for a benefit.
   Person Communication– You use this feature to send communications to a person.
   Override Plan Enrollment– You use this feature to override eligibility results.
Person Participation Override—You use the Person Participation Information window to override eligibility criteria for a person before you run the Participation batch process to determine eligibility and electable choices.

Flex Enrollment form—You use this form to enroll a person in a flexible benefits program.

Non Flex Enrollment form—You use this form to enroll a person in a program that does not use flex credits for participation.

Miscellaneous Enrollment form—You use this form to enroll a person in a plan that is not part of a program.

Savings form—You use this form to enroll a person in a savings and investment plan.

Summary of Enrollment—You select this form to view a person’s benefit elections

4. Complete the form based on the desktop activity you select.
Maintaining Online Activities

You use the Maintain Online Activities window to select the forms and functions that are available to the user in the Desktop Activities list of the Online Benefits Services form.

**Note:** You use this form to override the default list of activities. Activities that you select in this form completely replace the default list.

▲ To add an activity to the desktop activities list:

1. Query the current list of desktop activity functions.
2. Enter the Seq (sequence) number in which the function displays in the desktop activities list.
3. Select the function in the Function Name field.
4. Enter the name of the function as it should appear in the desktop activities list in the User Function Name field.
5. Select if this item is a form or a function in the Type field.
6. Enter the Start Date on which this form should appear in the desktop activities list.
7. Enter the End Date to indicate the last date on which this form should appear in the desktop activities list.
8. Save your work.
Maintaining Pop Up Messages

You can use the Maintain Pop Up Messages window to customize the messages that appear on certain forms based on particular events that you select.

Attention: As a prerequisite, you must first use the Messages window to write the message that you associate with a form and an event. You must name the message with the BEN prefix and select Oracle Advanced Benefits as the application.

To associate a pop up message with a form and an event:

1. Enter a name for the pop up message in the Name field.
   In the Function block:

2. Select the Name of the function with which you are associating this message.
   • Select the Block associated with this message if the message is limited to a particular block in the form.
   • Select the Field associated with this message if the message is limited to a particular field in the form.

3. Select the event that triggers the message in the Event field.
   In the Formula block:

4. Select the Name of the formula with which you are associating this message if the message is limited to a particular formula in the form.

5. Check the No Formula field to indicate that the system should not process any formula that you have defined for this message.
   In the Message block:

6. Select the message in the Name field.
   You can view the message text by scrolling to the Description column of the list of values for the field.

7. Select the message display type in the Type field.
   For example, you can choose to display the message with a Cancel button or an OK button.

8. Enter the start and end date to limit the time period when the message displays.

9. Save your work.
Benefits Reporting and System Extract
Reporting Groups

A reporting group is a collection of programs and plans that you group together for reporting purposes, such as for administrative use or to meet regulatory requirements.

At the plan level, you can define the regulatory bodies and regulations that govern a reporting group.

For each regulatory body that you link to a plan, you can define how the regulatory body governs that plan. You can also record the date the plan was qualified by the regulatory body and the approved termination date if the regulatory body does not recognize a plan’s qualifications after a certain date. An approved termination date is typically defined when a reporting group must be re–evaluated by the regulatory body on a periodic basis.

Since US benefit plans are subject to federal nondiscrimination testing requirements, you may define special FastFormula rules to help determine compliance with these regulations. You can define the following rules:

**Contribution Nondiscrimination** is used to identify those participants who cause the plan to be out of compliance with contribution nondiscrimination provisions.

**Coverage Nondiscrimination** is used to identify those participants who cause the plan to be out of compliance with coverage nondiscrimination provisions.

**Five Percent Owner** is used to determine those participants who are 5% owners of the business.

**Highly Compensated Determination** is used to determine those participants who are highly compensated in the context of the plan for nondiscrimination testing purposes.

**Key Employee Determination** is used to determine those participants who are key in the context of the plan for nondiscrimination testing purposes.
Many human resource departments outsource at least some of their benefits administration processing to third party carriers, payroll providers, or other benefits vendors. Thus, there is a great need for reliable data exchange between plan sponsors and these third parties.

In order to extract records from the database for transmission to a third party, you must define the criteria that determine which records are extracted. You also must define the layout of the extracted records including the data elements that comprise the extract, the date range of the records you are selecting, and the output directory and file name of the extract file.

After you create your extract definition, you run the system extract batch process to create your extract results using the Concurrent Manager. You can then review these results, including any errors that occurred during the batch process. When you are satisfied with the results of the extract, you can transfer the extract file onto the delivery medium by which you transmit or store the extract results.

You can think of the system extract process as consisting of these steps:

- Defining the layout
- Defining the criteria
- Defining the extract
- Running the extract process
- Reviewing the extract results
- Running the extract write process

**Extract Layout**

You create an extract layout definition to control the data elements that are included in the extract and the format of the extract results.

An extract layout consists of data elements and their formatting, record layouts that define which data elements appear in the header, detail, and trailer areas of the extract, and a file layout that specifies the order of the records.

Your extract layout also indicates the sort order of the records and any conditional record inclusion criteria that you define.

For example, you could create an extract layout definition for the enrollment results of the medical plans offered by your organization. You define data elements such as the participant’s first name, middle name, last name, and the plan they elected. Then, in your record
layout, you order these data elements into their correct sequence. Lastly, you create a file layout by ordering the various record layouts you have defined into their appropriate sequence.

Data Elements

Data elements are individual data components which contain values that you include in an extract. Different data element types can contain different values. You use your data element definitions in conjunction with your extract criteria definitions to restrict the data that is included in the extract.

Field data elements are most often data extracted from a database field, but can also include common header and trailer totals, dates, and other filler information. You cannot update the list of fields delivered with the system.

You use decoded field data elements when you want to display a different value in the extract than is stored in the database. For example, if you store the values for Male and Female as 1 and 2 in your database, you can decode this data for your extract so that the values appear as Male and Female in the extract.

You enter a string as a character literal that you want to include in an extract. For example, you may include a string that is the record type that precedes each record in the extract file.

You can define a rule if you want to create a data element that is not included in the standard list of data elements.

You select the totals data element type for use in the header or trailer of a record. Using totals, you can sum the results of any data element or include a count of the number of records. You can also conditionalize your totals so that you only display the sum of data elements where the value is equal to the value that you specify.

Special Formatting for Data Elements

You can format different data element types in different ways. For the data element type of field, rule, or totals, you can select the justification as either right or left justified.

Note: The default justification is left justified. For data elements with a number value, you typically select right justified.

You can select format masks for the data elements types of field, decoded field, rule, and totals. Format masks can be used for numbers, dates, phone numbers, and social security numbers. For example, you can select a date format mask of DD/MM/YYYY.
If the seeded format masks are insufficient, you can add format masks to the system’s number and date lookups. You use a lookup code that begins with 'N' for numeric format masks or 'D' for date format masks. You cannot define your own format mask for phone numbers or social security numbers.

**Note:** A system administrator familiar with Oracle formats should enter this information.

You define the **maximum length** of a data element value to control the point at which the value is truncated. For example, you could specify a maximum length of one for the middle name data element to retrieve a person’s middle initial. The maximum length does not control the starting position of the following field.

For a data element with a value of *null*, you can specify a **when null use value** as the default value. If you do not specify a when null use value then null values appear as a blank in a fixed column layout or as no value in a variable layout.

For the decoded field data element type only, you can define an **others value** to use as the default value for undefined and null values. For example, you could decode the value of 'M' and 'S' to mean married and single. For all other values, you could define an others value of null.

**Record Layout**

You specify the data elements that are included in the header, detail, and trailer portions of your record layout. Typically, the header and trailer portions of a record contain control information, such as file identifying information, dates, and totals. Detail records contain the content and values of an extract.

You can specify if a data element is required for the extract. If a required data element is missing, the entire record is written to the error log during the extract process and no extract result is created for that record.

You can also choose to hide a data element from an extract record when you run the write process. Hidden data elements appear in the extract result after you run the extract process, but are hidden when you initiate the extract write process.
The data elements that you can include in an extract record are controlled by the system extract hierarchy of **levels, branches, and planes**.

A **level** is a logical grouping of data elements. For example, the Person Level contains data elements such as person first name and person
address. The **lowest level** in the extract hierarchy determines the number of times that a record repeats.

For an extract record that contains data elements from the person level and the enrollment level, the record repeats at the enrollment level. If a person enrolls in a medical plan and a dental plan, the record repeats for each enrollment.

A **plane** is a grouping of levels. There are three planes in the system extract hierarchy that you use to control data element sorting. The sorting definitions that you apply to an extract are limited to the data elements contained in the level for that plane.

The **branches** of the extract hierarchy link levels from the three planes. There are six branches:

- Person, Eligibility
- Person, Enrollment, Beneficiary
- Person, Enrollment, Dependent
- Person, Enrollment, Action Item
- Person, Element Entry
- Person, Run Result

You can only define a record with data elements from levels in the same branch. You cannot define a record using data elements from more than one level of the same plane.

**File Layout**

You define a file layout to create the sequence (from right to left) in which the records display in an extract. Sequence numbers are unique. They must start with 1 and be between 1 and 75. It is recommended that you do not leave any gaps in your record sequence.

**Data Element Sorting**

You can **sort** the data elements in a record by up to four levels based on any data element you include in the extract. Sorting can occur on each record in a file layout.

For extracts with multiple records, the sorting criteria defined for the record with the highest sequence number are inherited by records with lower sequence numbers unless you define a separate sort order for a record with a lower sequence number.

You use record sequence numbers to order records within one level in the extract hierarchy. System edits ensure that record sort orders conform to the plane structure of the extract hierarchy. For example,
you cannot define an extract to include data elements from the eligibility level between the enrollment level and the dependent level.

Extract Criteria

The extract criteria you select determine the data that is extracted by filtering the data. Data that does not meet your extract criteria is not extracted. You can select from several groupings of criteria that you combine to create an extract criteria profile. These criteria groupings include:

- People
- Benefits
- Changes
- Payroll
- Communications
- Advanced

People

You select People criteria to limit your extract results to people who meet the criteria you select, such as assignment location, organization, or benefits group. You can also select individual people.

Benefits

You use Benefits criteria to limit your extract results to a particular plan or reporting group. In addition, you use this criteria to define the extract processing for dependents of primary participants.

Changes

Often in the outsourcing process, data transmissions need only record data that has changed since the last transmission. This helps reduce the cost and complexity of an extract by eliminating the reporting of unnecessary information. You can track these changes for particular change events defined by the system.

Payroll

This criteria grouping is for customers who do not use Oracle Payroll. You can limit the type of element entries and input values that are extracted.

Communications

This limits the communication types that are extracted.
Advanced

Use the Advanced criteria to create an extract for a change event when you have complex criteria for selecting records.

You can select records for a change event over one or more periods of time, and you can select record by the actual date or effective date of change.

Note: This feature is available to both Standard and Advanced customers.

Extract Definition

You create an extract definition to set parameters specific to a particular extract by selecting the criteria profile and the layout that you want to use for the extract.

You also define parameters for the system extract batch process that you run to create the extract result. These parameters include the extract date range, the data sort order, and the output directory and file name.

Extract Batch Processes

You run the benefits extract process from the Concurrent Manager to create results for an extract definition that you have defined. After you run the extract process, you can choose from several ways of viewing the results.

You run the benefits extract layout report to extract just your layout definition with no data. This is useful for reviewing the format of the layout. Benefit carriers may also find this information useful in helping them import the extract result into their systems.

Extract Results

You run the benefits extract summary report from the Concurrent Manager to view an extract summary. You can view any errors that occurred during the extract process by running the benefits extract error report.

To view detailed information about an extract, you use the Extract Results form.

Change Event Log

You can view the change events for a person using the Change Event Log window. The window displays the name of the change event, the
date on which it occurred, and the user name of the person who
entered the change.

You can delete change events from this window, but you cannot add
change events.

Extract Write Process

Once you are satisfied with the results of your extract, you run the
benefits extract write process from the Concurrent Manager to save the
output of the extract to the directory and file you specified in your
extract definition.
Defining a Reporting Group

You use the Reporting Groups window to define a reporting group and to associate programs and plans with the reporting group. You can also define which regulatory bodies and regulations govern the reporting group.

To define a reporting group:

1. Enter a unique Name for the reporting group.
2. Select the Purpose of the reports that will be generated for this reporting group.
3. Enter a Description of the reporting group.
4. Select the first Program Name if the reporting group is to consist of one or more programs.
   Alternatively, select the first Plan Name in the reporting group.
   Any row (record) in this table can include a Program Name or a Plan Name, but not both simultaneously. While it is unlikely that you would want to use the same reporting group to report at the program and plan levels, you could do so by choosing a Program Name for one record, and then choosing a Plan Name for each subsequent record in the reporting group.

   Attention: When a plan is selected, the Regulatory Bodies and Regulations button is enabled, indicating that you can define regulatory bodies for, and associate regulations with, that plan.
5. Save your work.
Defining Regulatory Bodies for a Plan

You use the Regulatory Bodies and Regulations window to date effectively define the regulatory bodies that approve or govern this plan.

To define a regulatory body for a plan:

1. Choose the Plan Regulatory Bodies tab if it is not already selected.
2. Enter the Name of the regulatory body associated with this plan.

In the Dates block:

3. Enter the Approved Termination date on which this regulatory body ceases to recognize this plan’s validity.
4. Enter the date this regulatory body qualified this plan in the Qualified field.
5. Select one or more Regulatory Purpose Codes that describe how this regulatory body governs this plan.
6. Save your work.
Defining Regulations for a Plan

You use the Regulatory Bodies and Regulations window to date effectively define the regulations that approve or govern this plan.

▶ To associate regulations with a plan:

1. Choose the Plan Regulations tab if it is not already selected.
2. Select a Regulatory Plan Type.
3. Select the name of the regulation that governs this plan in the Regulation field.
4. Select one or more rules to determine how plan regulations define:
   - Contribution Nondiscrimination
   - Coverage Nondiscrimination
   - Five Percent Owner
   - Highly Compensated Determination
   - Key Employee Determination

   **Note:** These rules reflect US non-discrimination legislation.

5. Save your work.
Defining an Extract Criteria Profile

You use the Criteria Definition window to create an extract criteria profile that limits the results of a system extract to records that match your extract criteria.

To define an extract criteria profile:

1. Enter an extract criteria Profile Name or query an existing profile that you want to modify.
2. Choose a tabbed region that represents a criteria category you want to include in your profile. Choose from:
   - People
   - Benefits
   - Changes
   - Payroll
   - Communications
   - Advanced
3. Select a Criteria Type that limits the records to include in this extract.
4. Select a criteria value based on the criteria type you selected.
5. Check the Exclude field if this criteria type and value is excluded from appearing in your extract.
6. Repeat steps 2–5 for each criteria that you are including in this extract criteria profile.
7. Save your work.

To define an extra criteria profile using Advanced criteria:

1. Enter or query an extract profile in the Profile Name field.
2. Select the criteria types and values that you want to include in this extract criteria profile.

   Note: If you are defining a profile using change event criteria from the Advanced tabbed region, do not select any change events in the Change tabbed region.
3. Choose the Advanced tab.
4. Select the Criteria Type of Combination.
5. Navigate to the Advanced Criteria window by clicking into a Value row and choosing the Details button.
6. Select a Criteria Type. Choose from:
   - Change Actual Date
   - Change Effective Date
   - Change Event

7. Select an Operator to limit the criteria values.
   
   **Note:** For change dates, select either equals (=) or between as the operator. For change events, select either equals (=) or does not equal (!=).

8. Select a change value in the Value 1 field.
   
   **Note:** For change dates, select a value that specifies a period of time, such as Last Day of Previous Month. For change events, select a particular change event.

9. Select another value in the Value 2 field if you are adding more criteria values to this extract profile or if you are comparing values in the Value 1 and Value 2 fields.

10. Save your work.
Defining an Extract Layout

You use the Layout Definition window to define the data elements, records, and format of the records that are extracted by your extract definition.

Your extract layout definition consists of the data elements to include in the extract, the record layout that controls the records that appear in the header, footer, and detail areas of your extract, and the file layout that defines the records to include in the extract.

See: Extract Layout: page 13 – 3

Data Elements

You use the Data Elements tabbed region to select the data elements to include in an extract and to define the layout format of each data element.

To define the layout format of a data element:

1. Enter the Name of the data element you are defining.
2. Select the data Type of the data element.
   Note: Depending on the data type you select, the system presents different formatting options for that data element.
3. Enter values for the following parameters if you select the Field data element type:
   • Select the Field.
   • Select a Format Mask that formats the results of the value from the field.
   • Select the Justification, either left or right.
   • Enter a value or character string to use when the value for the data element is null in the When Null Use field.
   • Enter the maximum number of characters to include in this data element in the Max Length field.
4. Enter values for the following parameters if you select the Decoded Field data element type:
   • Select the Field.
   • Select a value in the If Value Is field that, when met, requires a substitute value.
   • Enter the substitute value in the Replace With field.
• Enter a value in the Other Values field to use when the decoded value is either null or undefined.

5. Enter a character string in the Value field if you select the **string** data element type.

6. Enter values for the following parameters if you select the **Total** data element type:
   - Select the totaling function, either count or sum.
   - Select a data element.
   - Select the Format Mask.
   - Select the Justification, either left or right.

7. Select a **Rule** to define a data element if the standard data element types do not meet your criteria.

8. Save your work.

**Record layout**

You use the Record Layout tabbed region to define the header, detail, and trailer portions of your data extract.

**To define the record layout of a system extract:**

1. Enter a Name for the record layout definition.

2. Select the record layout Type, choose either Header, Detail, or Footer.

   The Repeating Level field is populated based on the lowest level in the extract hierarchy from which data elements are selected for this record. This is a read–only field.

3. Enter the Seq (sequence) number in which this data element displays in the extract report.

   **Note:** Sequence numbers must be unique. They must start at 1 and be between 1 and 75. It is recommended that you do not leave any gaps in your record sequence.

4. Select a data element in the Data Element Name field.

5. Enter a Start Position number for this record if you are defining a fixed layout format.

6. Enter a Delimiter (such as an asterisk or a comma) that separates the fields of this data element if you are defining a variable layout format.
7. Check the Required field if this data element must be included in the extract record.

If you check the Required field, you may want to enter a value to display when this field is null. You enter this value by selecting the field name in the Data Elements tabbed region and entering a value in the When Null Use field.

**Note:** If a required data element is missing, the entire record is written to the error log during the extract process and no extract result is created for that record.

8. Check the Hide field if you want to hide a data element from an extract record when you run the write process.

**Note:** Hidden data elements appear in the extract result after you run the extract process, but are hidden when you initiate the extract write process.

9. Save your work.

**File layout**

You use the File Layout tabbed region to define the sequence in which the records in this extract display and any conditions that must exist for a record to be included in the extract.

**To define the file layout of a system extract:**

1. Enter a Name for the file layout definition.
2. Enter the Seq (sequence) number in which the extracted records display.
3. Select a record that you have defined in the Record Name field.
4. Check the Hide field if you want to hide a record from an extract file when you run the write process.
   
   **Note:** Hidden data elements appear in the extract result after you run the extract process, but are hidden when you initiate the extract write process.
5. Choose the Sort button to define a data element sort order for this file layout definition.
6. Choose the Include Conditions button if you only include this record when a specific event occurs.
7. Repeat steps 2–6 for each record in your file layout definition.
8. Save your work.
To define the sort order of the data elements in a record:

You can use the Sort window to define up to four levels of sorting for each record in a file layout. You can sort by any data element included in a record.

1. Select the record in the File Layout window for which you are defining the data element sort order.

   **Note:** Selecting a record limits the data elements by which you can sort to the data elements contained in that record. You can sort by a data element that you do not want to display in a record by adding that data element to the record and checking the Hide field.

2. Choose the Sort button to display the Sort window.

3. Select the primary data element by which you want to sort the record in the First Sort field.

4. Select the second data element by which you want to sort the record in the Second Sort field.

   • You can further sort the record by selecting data elements in the Third and Fourth Sort fields.

5. Save your work.

Conditions of Inclusion for File and Record Layouts

You use the Record Layout Advanced Conditions window or the File Layout Advanced Conditions window to define the conditions that must exist for a data element to be included in a record or for a record to be included in a file.

   **Note:** Conditional inclusion is based on a text comparison of a data element value with a value you supply. It is recommended that you test your conditional inclusion criteria for accuracy on a small number of records before creating an extract.

To define the conditions of inclusions for an extract layout:

1. From the Layout Definition window, do one of the following:
   • Choose the Record Layout tabbed region. Enter or query a record for which you are defining conditional inclusion criteria.
   • Choose the File Layout tabbed region. Enter or query a file for which you are defining conditional inclusion criteria.

2. Choose the Advanced Conditions button.
3. Enter the Seq (sequence) number in which the system checks for this condition.

4. Select a Data Element Name from the list of data elements in this layout definition.

5. Select an Operator based on your conditions of inclusion for this data element.

6. Enter a Value for the data element.
   
   **Note:** When you click into the Value field, a sample entry appears based on the operator you selected. Substitute your data element value for the sample value. For example, if you select an operator of Equals (=), enter the exact value surrounded by single quotation marks.

7. Select a value of either And or Or if your inclusion criteria contains more than one data element value.

8. Select an Action that excludes the record based on whether the conditions of inclusion are true or false.

9. Save your work.
Defining a System Extract

You use the Define Extract window to define and maintain the definition of a system extract.

Your extract definition includes an extract criteria profile and an extract layout definition that you have already defined as well as other parameters needed for the extract batch process, such as the extract date range and the output directory and file name of the extract file.

To define a system extract:

1. Enter an Extract Name that uniquely identifies this extract definition.
2. Select the kind of data that you want to include in the extract in the Type field.
   - Choose either Full Refresh, Changes Only, or Communication.
3. Select an extract criteria profile in the Inclusion Criteria field to limit the results of the extract.
4. Select a file layout definition in the File Layout field that limits the records included in this extract to those defined in this file layout.
5. Select the extract date range in the Extract From and Extract To fields.
   Note: If you are defining an extract of the full refresh type, you only select an Extract From date.
6. Enter the Output Directory where you want to write the results of the extract.
7. Enter the name of the output file in the Output File field.
8. Check the Append Current Request ID field if you want to add the request ID to the file name.
9. Check the Kickoff Write Process Automatically field if you want to write the results of this extract to a file when you run the benefits extract batch process.
   Note: If you want to review the results of your extract before writing the results to a file do not check this field. You can write the extract results to a file by running the extract write batch process from the Concurrent Manager.
10. Check the Special Handling for ANSI 834 field if you are defining this extract to conform with ANSI 834 standards.

11. Check the Update Communication Sent Date field if you are defining an extract for communications.

12. Check the Use Change Effective Date for Extracting Change Events field if you are defining an extract type of Changes Only and you want the system to use the effective date of the change when extracting records.

13. Save your work.
Viewing Extract Results

You use the Extract Results window to view the output of a system extract run, including summary information, detailed results by person, and run results errors.

To view the results of a system extract:

1. Query an extract result that you want to view in the Extract Name field. The system displays summary information for the extract, including:
   - The run Request ID and Run Status
   - Extract run dates and times
   - Number of records in the extract result
   - Number of records, people, and errors in the extract result
   - The extract output directory and file name

2. Select a Run Status of Approved by User if you want to approve an extract result with a status of Job Failure.

   **Note:** You cannot successfully run the extract write process for an extract with a status of Job Failure unless you change the run status to Approved by User. Conversely, you can change an extract with a status of Successful Completion to Rejected by User to prevent the extract write process from writing out an extract file.

3. Save your work if you changed the status of this extract run result.

4. Choose the Details button to view extract results by person.

   The system automatically queries all persons who were processed in this run. For each person, the system displays:
   - The run records that comprise the system extract definition
   - The data elements for each record
   - The value of each data element for this person

5. Choose the Header and Trailer button to view records, data elements, and values for the header and footer regions of this system extract report.

6. Choose the Errors button to view by person any errors that occurred in the system extract generation process.

   - Select an error and choose the More button to view a description of the error.
7. Correct any errors, if necessary, and re-run the system extract process or load the extract file onto the delivery medium by which it is sent to your third party benefits administrator or other outside party.
Viewing Extract Change Events for a Person

You use the Change Event Log window to view the change events that have occurred to a person or to delete a change event from the log.

**Note:** You can view change events for multiple persons by running a system extract that includes change event criteria.

**To view change events for a person:**

1. Query the Name, Social Security number, or other standard identifying information for this person.
   
The system displays the change events for this person.
2. Select a change event to view the Old and New Values for the event.
3. You can delete a change event from the log by selecting a Change Event row and clicking the delete icon on the toolbar.
4. Save your work if you deleted a change event from the log.
Running the System Extract Batch Processes

You use the Submit Requests window to run the system extract batch process for an extract definition that you have created.

To run the system extract batch process:

1. Select the extract process that you want to run in the Request Name field. Choose one of the following:
   - Benefits Extract Process
   - Benefits Extract Write Process
   - Benefits Extract Error Report
2. Select the Extract Name as the parameter for this process.
3. Enter the effective date on which you want to run the report.
4. Choose the Submit Requests button to run the report when you finish defining this batch process.

When the extract process is complete, you can run the Benefits Extract Error Report against the request id to view any errors that occurred. You can also view any errors in the Extract Results window.
Default Menus and Reports

This appendix includes information about:

- Windows and their navigation paths
- Reports and process in Oracle HRMS
The following list shows the default navigation paths for all the windows in Oracle HRMS for the US, as they are supplied. You can use taskflow windows directly from the menu, or from the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create customized versions of some of these windows using different window titles.

**AAP Organization**

2. Enter or query an AAP Organization.
3. Choose the Others button and select AAP Organization.

**Absence Detail**

Do one of the following:

1. Choose People –> Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.

Or:

1. Choose Fastpath –> Absence in the Navigator.
2. In the resulting Find window, query the person.

**Absence Attendance Type**

- Choose Total Compensation –> Basic –> Absence Types in the Navigator.

**Accrual Bands**

1. Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.
3. Choose the Accrual Bands button.
Accrual Plans

- Choose Total Compensation → Basic → Accrual Plans in the Navigator.

Accruals

Do one of the following:

1. Choose View → Employee Accruals in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Accruals button.

Or:

1. Choose Fastpath → Accruals in the Navigator.
2. In the resulting Find window, query the person.

Action Types

1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Actions button.

Activity Rate

1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.

Activity Variable Rates and Rules

1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Variable Rates button.

Actual Premiums

- Choose Total Compensation → General Definitions → Rate/Coverage Definitions → Actual Premiums in the Navigator.
Address
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Address button.
Or:
1. Choose Fastpath –> Address in the Navigator.
2. In the resulting Find window, query the person.

Adjust Balance (Payroll only)
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Balance.
Or:
1. Choose Fastpath –> Adjust Balances in the Navigator.
2. In the resulting Find window, query the person.

Adjust Tax Balances (Payroll only)
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Tax Balances.

Advanced Criteria
1. Choose Benefits Extract –> Criteria Definition in the Navigator.
2. Query or enter a criteria definition and choose the Advanced tab.
3. Select a Criteria Type and choose the Details button.

Alter Effective Date
- Choose Tools –> Alter Effective Date from the Tools menu.
Applicant Entry
- Choose Recruitment –> Applicant Quick Entry in the Navigator.

Applicant Interview
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
4. Choose the Interview button.

Application
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
Or:
1. Choose Fastpath  –> Application in the Navigator.
2. In the resulting Find window, query the person.

Application Utilities Lookups
1. Choose Other Definitions –> Lookup Tables in the Navigator.
2. Enter or query a user–defined Type.

Appraisal Template
- Choose Career Management –> Appraisal Template in the Navigator.

Assessment Template
- Choose Career Management –> Assessment Template in the Navigator.

Assign Security Profiles

Assignment
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.

Or:
1. Choose Fastpath –> Assignment in the Navigator.
2. In the resulting Find window, query the person.

**Assignment Budget Values**

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:
   - For an applicant:
     • Choose the Others button and select Application.
     • Choose the Budgets button.
   - For an employee:
     • Choose the Assignment button.
     • Choose the Others button and select Budget Values.

Or:
1. Choose Fastpath –> Assignment Budget in the Navigator.
2. In the resulting Find window, query the person.

**Assignment Criteria**

1. Choose Payroll –> Assignment Set in the Navigator.
2. Enter or query an assignment set.
3. Choose the Criteria button.

**Assignment History**

- Choose View –> Histories –> Employee Assignment in the Navigator.

**Assignment Processes**

1. Choose View –> Payroll Process Results in the Navigator.
2. Enter or query a payroll process.
3. Choose the Assignment Process button.

**Assignment Set**
- Choose Payroll → Assignment Set in the Navigator.

**Assignment Statuses**
- Choose Work Structures → Status in the Navigator.

**Assignment Folder**
- Choose View → Lists → Assignment Folder in the Navigator.

**Authentication Activities (Advanced Benefits Only)**
- Choose Total Compensation → General Definitions → Authentication Activities in the Navigator.

**Balance (Payroll only)**
- Choose Total Compensation → Basic → Balance in the Navigator.

**Balance Classifications (Payroll only)**
1. Choose Total Compensation → Basic → Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Classifications button.

**Balance Dimensions (Payroll only)**
1. Choose Total Compensation → Basic → Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Dimensions button.

**Balance Feed Control (Payroll only)**
1. Choose Total Compensation → Basic → Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feed Control button.

**Balance Feeds (Payroll only)**

*Note:* This instance of the Balance Feeds window lets you select more than one balance for the element to feed.
1. Choose Total Compensation –> Basic –> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feeds button.

**Batch Header**
- Choose Mass Information eXchange: MIX –> Batch Element Entry in the Navigator.

**Batch Process Parameters (Advanced Benefits only)**
- Choose Processes and Reports –> Batch Process Parameters in the Navigator.

**Batch Summary**
- Choose Mass Information eXchange: MIX –> BEE Summary in the Navigator.

**Beneficiaries**
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.
5. Select the element representing the benefit for which you are entering a beneficiary.
6. Choose the Others button and select Beneficiary.

**Beneficiary Certifications**
1. Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Beneficiary tab.
5. Choose the Certifications button.

**Benefits Authentication Form (Advanced Benefits only)**
- Choose People –> Total Comp Contribution –> Benefits Authentication Form in the Navigator.
Benefits Balances
- Choose Total Compensation → General Definitions → Additional Setup → Benefits Balances in the Navigator.

Benefit Contributions
- Choose Total Compensation → Basic → Benefit Contributions in the Navigator.

Benefits Group
- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Benefits Group in the Navigator.

Benefits Pools (Advanced Benefits only)
- Choose Total Compensation → General Definitions → Rate/Coverage Definitions → Benefits Pools in the Navigator.

Benefits Authentication Form (Advanced Benefits only)
- Choose People → Total Comp Contribution → Benefits Authentication Form in the Navigator.

Benefits Service Center (Advanced Benefits Only)
- Choose People → Benefits Service Center in the Navigator.

Book Events
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Bookings.

Budget
- Choose Work Structures → Budget in the Navigator.

Budget Value Defaults
2. Enter or query a Business Group.
3. Choose the Others button and select Budget Value Defaults.

Budgetary Calendar
- Choose Work Structures → Budget Calendar in the Navigator.
Business Group Information
2. Enter or query a Business Group.
3. Choose the Others button and select Business Group Information.

Career Path Names
- Choose Work Structures -> Job -> Path Name in the Navigator.

Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Certifications button.

Change Event Log

Cities
- Choose Other Definitions -> Cities in the Navigator.

City Tax Rules <Employee>
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Tax Information button.
5. Choose the Tax information button from the State Tax Rules <Employee> window.
6. Choose the Tax information button from the County Tax Rules <Employee> window.

COBRA Benefits (Basic Benefits)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Benefits button.

**COBRA Coverage (Basic Benefits)**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.

**COBRA Payments (Basic Benefits)**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Payments button.

**COBRA Statuses (Basic Benefits)**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Statuses button.

**Collective Agreements**
- Choose Work Structures → Collective Agreements in the Navigator.

**Columns**
1. Choose Other Definitions → Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.

**Communication Delivery Methods**
- Choose Fastpath -> Personal Delivery Method in the Navigator.

**Communication Types (Advanced Benefits only)**
- Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.

**CommunicationType Children**
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query a communication type kit.
3. Choose the View Children button.

**Communication Type Delivery Methods**
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Delivery button.

**Communication Type Triggers**
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Triggers button.

**Communication Type Usages**
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Usages button.

**Competence Profile**
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.
Competence Requirements
- Choose Career Management -> Competence Requirements in the Navigator.

Competence Types
- Choose Career Management -> Competence Types in the Navigator.

Competencies
- Choose Career Management -> Competencies in the Navigator.

Consolidation Sets (Payroll only)
- Choose Payroll -> Consolidation in the Navigator.

Contacts
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
Or:
1. Choose Fastpath -> Contact in the Navigator.
2. In the resulting Find window, query the person.

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button.
Or:
1. Choose Fastpath -> Contracts in the Navigator.
2. In the resulting Find window, query the person.

Contribution History (Def Comp 457)
- Choose View -> Histories -> Entries -> Contribution History
2. Choose the Totals button.

**Conversion Rate Types**
- Choose Payroll –> Currency Types in the Navigator.

**Costing**
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Costing.

Or:
2. In the resulting Find window, query the person.

**Costing Information**
2. Enter or query an organization.
3. Choose the Others button and select Costing.

**County Tax Rules <Employee>**
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Tax Information button.
5. Choose the Tax information button from the State Tax Rules <Employee> window.

**Court Orders**
- Choose People –> Total Comp Enrollment –> Court Orders in the Navigator.
Coverage Across Plan Types

- Choose Total Compensation -> Rates/Coverage Definitions -> Coverage Across Plan Types in the Navigator.

Coverage Calculations

- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Coverage Calculations in the Navigator.

Covered Dependents

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Chose the Entries button.
5. Select the element representing the benefit for which you are entering a dependent.
6. Choose the Others button and select Dependents.

Criteria Definition

- Choose Benefits Extract -> Criteria Definition in the Navigator.

Custom Reports

- Choose Processes and Reports -> Submit Custom Reports in the Navigator.

Database Items

1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Show Items button.

DateTrack History Change Field Summary

- Choose Tools -> DateTrack History from the Tools menu.

Deduction (Payroll only)

- Choose Total Compensation -> Basic -> Deductions in the Navigator.
Define Combinations

- Choose Total Compensation -> Programs and Plans ->
  Combinations in the Navigator.

Define Extract

- Choose Benefits Extract -> Extract Definition in the Navigator.

Define Function

- Choose Other Definitions -> Formula Functions in the Navigator.

Define QuickPaint Report

- Choose Processes and Reports -> Define a QuickPaint Report in the
  Navigator.

Define Task Flow


Define Task Flow Nodes

- Choose Security -> Task Flow Nodes in the Navigator.

Delete Person

- Choose People -> Delete Personal Records in the Navigator.

Dependent/Beneficiary Designation (Advanced Benefits Only)

- Choose People -> Total Comp Enrollment ->
  Dependent/Beneficiary Designation in the Navigator.

Dependent Certifications

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Program
   Enrollment Requirements in the Navigator.

2. Query a program.

3. Choose the Dependent Coverage tabbed region

4. Choose the Certifications button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan
   Enrollment Requirements in the Navigator.

2. Query a plan.
3. Choose the Designations tab.
4. Choose the Dependent tab.
5. Choose the Certifications button.

**Dependent Change of Life Event**

Do one of the following:

1. Choose Choose Total Compensation –> Programs and Plans –> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.

Or:

1. Choose Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.

**Dependent Change of Life Event Certification**

Do one of the following:

1. Choose Choose Total Compensation –> Programs and Plans –> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.
4. Select a life event and choose the Dependent Change of Life Event Certifications button.

Or:

1. Choose Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.
5. Select a life event and choose the Dependent Change of Life Event Certifications button.

**Dependent Coverage Eligibility Profiles**
- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Dependent Coverage in the Navigator.

**Dependent Eligibility Profiles**
Do one of the following:
1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Eligibility Profiles button.
Or:
1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Eligibility Profiles button.

**Derived Factors**
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Derived Factors in the Navigator.

**Designation Requirements**
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.
2. Query or enter an option.
3. Choose the Designation Requirements button.
Or:
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Designations button.

**Earnings** (Payroll only)

- Choose Total Compensation → Basic → Earnings in the Navigator.

**Edit Formula**

1. Choose Total Compensation → Basic → Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Edit button.

**EEO–1 Filing**

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select EEO–1 Filing.

**Electable Choices**

1. Choose People → Total Comp Participation
2. Choose the Enrollment Opportunities button
3. Choose the Electable Choices button.

**Element**

- Choose Total Compensation → Basic → Element Description in the Navigator.

**Element and Distribution Set**

- Choose Payroll → Element Set in the Navigator.

**Element Classifications** (Payroll only)

- Choose Total Compensation → Basic → Classification in the Navigator.

**Element Entries**

Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.

Or:
2. In the resulting Find window, query the person.

**Element Link**

- Choose Total Compensation –> Basic –> Link in the Navigator.

**Eligibility**

Do one of the following:

2. Query or enter a plan.
3. Choose the Plan Eligibility button.
4. Choose the Eligibility button.

Or:

2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.
5. Choose the Eligibility button.

Or:

1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plans and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Participation Eligibility button.
6. Choose the Eligibility button.

Or:
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.
4. Choose the Eligibility button.

**Employee Assignment Processes**

- Choose View → Assignment Process Results in the Navigator.

**Employee Review**

Do one of the following:

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reviews.

Or:

2. In the resulting Find window, query the person.

**Employee Run Result History** (Payroll only)

- Choose View → Histories → Run Results in the Navigator.

**Employer Identification**

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Employer Identification

**End Application**

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Application.

Or:

1. Choose Fastpath → End Application in the Navigator.
2. In the resulting Find window, query the person.
End Employment
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Employment.
Or:
2. In the resulting Find window, query the person.

Enrollment Action (Advanced Benefits only)
- Choose Total Compensation –> General Definitions –> Additional Setup –> Enrollment Action in the Navigator.

Enrollment Opportunities
1. Choose People –> Total Comp Participation
2. Choose the Enrollment Opportunities button.

Enrollment Override
- Choose People –> Total Comp Enrollment –> Enrollment Override in the Navigator.

Enrollment Rules
1. Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Timing tab.
4. Choose the Scheduled tab or the Life Event tab.
5. Choose the Enrollment Rules button.

Entry Values
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select an entry and choose the Entry Values button.
**Establishment EEO–1 Filing**
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment EEO–1 Filing.

**Establishment VETS–100 Filing**
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment VETS–100 Filing.

**Event Bookings**
Do one of the following:
- Choose People –> Events and Bookings in the Navigator.
Or:
2. In the resulting Find window, query the person.

**Exemption Rules (Payroll only)**
- Choose View –> Wage Attachments –> Exemption Rules

**External/Manual Payments (Payroll only)**
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select External Pay.
Or:
2. In the resulting Find window, query the person.

**Extract Definition**
Extract Results

- Choose Benefits Extract -> Extract Results in the Navigator.

Extract Results Errors

1. Choose Benefits Extract -> Extract Results in the Navigator.

Extract Results Detail

1. Choose Benefits Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Details button.

Extract Results Header and Trailer

1. Choose Benefits Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Header and Trailer button.
3. Query an extract run result and choose the Errors and Warnings button.

Federal Tax Rules

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Federal Tax Rules

Federal Tax Rules <Employee>

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Chose the Tax Information button.

File Layout Advanced Conditions

1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Advanced Conditions button.

Flex Credits (Advanced Benefits only)

- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Flex Credits in the Navigator.
**Flex Program** (Advanced Benefits only)
- Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

**Form 941 Information**
- Choose View -> Tax Information -> Form 941 Information in the Navigator.

**Form Customization**
- Choose Security -> CustomForm in the Navigator.

**Formula**
- Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

**Formula Result Rules** (Payroll only)
- Choose Total Compensation -> Basic -> Formula Results in the Navigator.

**Frequency Rules**
1. Choose Total Compensation -> Basic -> Deductions in the Navigator.
2. Enter or query a deduction.
3. Choose the Frequency Rules button.

**GL Map** (Payroll only)
- Choose Payroll -> GL Flexfield Map in the Navigator.

**Globals**
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

**GL Daily Rates**
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

**Goods and Services**
- Choose Total Compensation -> General Definitions -> Additional Setup -> Goods and Services in the Navigator.
Grade Rate
- Choose Work Structures -> Grade -> Grade Rate in the Navigator.

Grade Scale
- Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Grade Step.
Or:
1. Choose Fastpath -> Grade Step in the Navigator.
2. In the resulting Find window, query the person.

Grades
- Choose Work Structures -> Grade -> Description in the Navigator.

Imputed Income
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Imputed Income in the Navigator.

Information Type Security
- Choose Security -> Information Types Security in the Navigator.

Input Values
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

Investment Options
1. Choose People -> Total Comp Enrollment -> Savings Plan in the Navigator.
2. Query a person.
3. Choose the Investment Options button.

Job

- Choose Work Structures –> Job –> Description in the Navigator.

Job Evaluation

2. Enter or query a job.
3. Choose the Evaluation button.

Job Requirements

2. Enter or query a job.
3. Choose the Requirements button.

Layout Definition

- Choose Benefits Extract –> Layout Definition in the Navigator.

Life Event

Do one of the following:

1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Life Event button.

Or:

1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Life Event button.

Life Event Certifications

1. Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Life Event Certifications button.

**Life Event Reason Impact on Eligibility** (Advanced Benefits)
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Life Event Eligibility button.

**Life Event Reasons** (Advanced Benefits only)
- Choose Total Compensation –> General Definitions –> Additional Setup –> Life Event Reasons in the Navigator.

**Limit Rules** (Payroll only)

**Link Input Values**
1. Choose Total Compensation –> Basic –> Link in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

**List Assignments**
- Choose View –> Lists –> Assignments in the Navigator.

**List Budget Variance by Organization**
- Choose View –> Organization Budgets in the Navigator.

**List Employees by Absence Type**
- Choose View –> Lists –> Employees by Absence Type in the Navigator.

**List Employees by Element**
- Choose View –> Lists –> Employees by Element in the Navigator.
List Employees by Organization
- Choose View –> Lists –> Employees by Organization in the Navigator.

List Employees by Position
- Choose View –> Lists –> Employees by Position in the Navigator.

List Employees by Position Hierarchy
- Choose View –> Lists –> Emps by Position Hierarchy in the Navigator.

List People by Assignment
- Choose View –> Lists –> People by Assignment in the Navigator.

List People by Special Information
- Choose View –> Lists –> People by Special Information in the Navigator.

List Position Budget Variance
- Choose View –> Position Budgets in the Navigator.

Local Tax Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Local Tax Rules.

Location
- Choose Work Structures –> Location in the Navigator.

Lookups
- Choose Other Definitions –> Lookup Tables in the Navigator.

Maintain On Line Activities (Advanced Benefits)
- Choose Total Compensation –> General Definitions –> On–line Activities for Authentication in the Navigator.
Maintain Options Eligibility
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.

Maintain Plan Eligibility
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.

Maintain Plan Options
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.

Maintain Plan Related Details
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Details button.

Maintain Pop Up Messages (Advanced Benefits only)
- Choose Total Compensation → General Definitions → Define Messages in the Navigator.

Map Career Path
- Choose Work Structures → Job → Career Path in the Navigator.

Map Salary Survey
2. Complete the Position window and save your work.
3. Choose the Define Survey Map button.
Or:
2. Complete the Job window and save your work.
3. Choose the Define Salary Map button.

**Mass Move**

**Mass Move – Assignments**
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Assignments button.

**Mass Move – Messages**
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window and choose the Find button.
5. Complete the Mass Move – Positions window and choose the Assignments button.
6. Complete the Mass Move – Assignments window and close it.
7. From the Mass Move – Positions window, choose the Valid Grades button.
8. Complete the Valid Grades window and close it.
10. From the Mass Move window, choose the Execute button.
11. If the Status field shows In Error or Complete with Warnings, a Message button appears.
12. If the Message button appears, choose it to view messages in the Mass Move – Messages window.
**Note:** Alternatively, you can view messages for saved (but not yet successfully executed) mass moves as follows:

2. Enter the name of the saved mass move in the Description field.
3. When the Mass Move window is populated with data and the Message button appears, choose the Message button.

**Mass Move – Positions**

2. Complete the Mass Move window.
3. Save your work.
4. Choose the Positions button.
5. In the resulting Find Positions window, select or enter a Source Job and Source Position.
6. Choose the Find button.

**Mass Move – Valid Grades**

2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Valid Grades button.

**Mass Update of Applicants**

- Choose Recruitment → Mass Update of Applicants in the Navigator.

**Messages**

2. Choose the Messages button.
Message Configuration (Advanced Benefits only)
- Choose Total Compensation -> General Definitions -> Message Configuration in the Navigator.

Miscellaneous Plan
- Choose People -> Total Comp Enrollment -> Miscellaneous Plan in the Navigator.

MIX Batch Header
- Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Monitor Batch Processes (Advanced Benefits only)
- Choose Processes and Reports -> Monitor Batch Processes in the Navigator.

Monthly Participant Premium

Monthly Plan or Option Premium
- Choose Total Compensation -> Monthly Premium in the Navigator.

Multiple Worksite Reporting
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Multiple Worksite Reporting

NACHA Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select NACHA Rules

Net Calculation Rules
2. Enter or query an accrual plan name.
3. Choose the Net Calculation Rules button.

New Hire Reporting
2. Enter or query a GRE.
3. Choose the Others button.
4. Select New Hire Reporting

Non–Flex Program
- Choose People → Total Comp Enrollment → Non–Flex Program in the Navigator.
5. Click in the Additional Organization Information field.

Options
- Choose Total Compensation → General Definitions → Programs and Plans → Options in the Navigator.

Organization
- Choose Work Structures → Organization → Description in the Navigator.

Organization Hierarchy
- Choose Work Structures → Organization → Hierarchy in the Navigator.

Organizational Payment Method
- Choose Payroll → Payment Methods in the Navigator.

Other Rates
1. Choose People → Total Comp Enrollment → Non–Flex Program in the Navigator.
2. Query a person.
3. Choose the Others button and select Other Rates.

Parent Organization
2. Enter or query an organization.
3. Choose the Others button and select Parent Organization.

**Participant**
- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participant in the Navigator.

**Participation Eligibility Profiles**
- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participation Eligibility Profiles

**Participation Overrides** (Advanced Benefits only)
- Choose People -> Total Comp Participation -> Participation Overrides in the Navigator.

**Payment Schedule**
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query or enter a flex credit definition and choose the Processing tabbed region.
3. Choose the Payment Schedule button.

**Payments**
1. Choose People -> Total Comp Contribution -> Record Contribution or Distribution
2. Choose the View Payments window.

**Pay Scale**
- Choose Work Structures -> Grade -> Pay Scale in the Navigator.

**Payroll**
- Choose Payroll -> Description in the Navigator.

**Payroll Processes** (Payroll only)
- Choose View -> Payroll Process Results in the Navigator.

**People**
- Choose People -> Enter and Maintain in the Navigator.
People Folder

- Choose View -> Lists -> People Folder in the Navigator.
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Tax Information button.
4. Choose the Percentage button.

Performance

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4. Choose the Performance button.
Or:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Others button and select Performance.

Period Dates

1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Period Dates button.

Period–to–Date Limits

Do one of the following:

- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Period–to–Date Limits in the Navigator.

Or:
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.
4. Choose the Period to Date Limit button.
Period Types
- Choose Other Definitions -> Time Periods in the Navigator.

Person Benefits Assignment
- Choose People -> Total Comp Participation -> Person Benefits Assignment

Person Benefits Balances
- Choose People -> Total Comp Participation -> Person Benefits Balances in the Navigator.

Person Changes (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Person Changes button.
4. Choose the Add Person Change button.

Person Changes Cause Life Events (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Person Changes button.

Person Communications (Advanced Benefits only)
- Choose People -> Enrollment Process -> Person Communications in the Navigator.

Person Enrollment Action Items (Advanced Benefits only)
- Choose People -> Enrollment Process -> Person Enrollment Action Items in the Navigator.

Person Enrollment Certificates (Advanced Benefits only)
- Choose People -> Enrollment Process -> Person Enrollment Certificates in the Navigator.

Person Primary Care Provider
- Choose People -> Total Comp Enrollment -> Person Primary Care Provider in the Navigator.
**Person Types**
- Choose Other Definitions \(\rightarrow\) Person Types in the Navigator.

**Person Type Usage**
- Choose Fastpath \(\rightarrow\) Person Type Usage in the Navigator.

**Personal Payment Method**
Do one of the following:
1. Choose People \(\rightarrow\) Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Pay Method button, or choose the Others button and select Pay Method.

Or:
1. Choose Fastpath \(\rightarrow\) Pay Method in the Navigator.
2. In the resulting Find window, query the person.

**Phone Numbers**
Do one of the following:
1. Choose People \(\rightarrow\) Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Phones.

Or:
1. Choose Fastpath \(\rightarrow\) Phones in the Navigator.
2. In the resulting Find window, query the person.

**Picture**
Do one of the following:
1. Choose People \(\rightarrow\) Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Picture button.

Or:
1. Choose Fastpath –> Picture in the Navigator.
2. In the resulting Find window, query the person.

**Plan and Plan Type**

1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.

**Plan Enrollment Requirements**

- Choose Total Compensation –> General Definitions –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.

2. Query or enter a program.
3. Choose the Plan and Plan Types button.

**Plan in Program Participation Eligibility**

1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab.
5. Choose the Participation Eligibility button.

**Plan Reimbursement**

- Choose Total Compensation –> General Definitions –> Programs and Plans –> Plan Reimbursement in the Navigator.

**Plans**

- Choose Total Compensation –> General Definitions –> Programs and Plans –> Plans in the Navigator.

**Plan Type Participation Eligibility**

1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Type tab.
5. Choose the Participation Eligibility button.
Plan Types

- Choose Total Compensation –> General Definitions –> Programs and Plans –> Plan Types in the Navigator.

Position

- Choose Work Structures –> Position –> Description in the Navigator.

Position Evaluation

2. Enter or query a position.
3. Choose the Evaluation button.

Position Hierarchy


Position Occupancy Folder

2. Query a position.
3. Choose the Occupancy button.

Position Reporting To

2. Enter or query a position.
3. Choose the Reporting To button.

Position Requirements

2. Enter or query a position.
3. Choose the Requirements button.

Possible Certifications

1. Choose People –> Total Comp Participation
2. Choose the Enrollment Opportunities button.
3. Choose the Electable Choices button
4. Choose the Possible Certifications button

Postal/Zip

- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Postal/Zip in the Navigator.

Primary Care Providers

Do one of the following:

- Choose People -> Total Comp Enrollment -> Person Primary Care Provider

Or:
1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Care Providers button.

Program/Plan Years

- Choose Total Compensation -> General Definitions -> Additional Setup -> Program/Plan Years in the Navigator.

Programs

- Choose Total Compensation -> General Definitions -> Programs and Plans -> Programs in the Navigator.

Program Enrollment Requirements

- Choose Total Compensation -> General Definitions -> Programs and Plans -> Program Enrollment Requirements in the Navigator.

Program Participation Eligibility

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.
Program Waive Certifications
1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.
6. Choose the Waive Certification button.

Program Waive Reasons
1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.

Qualifications
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Qualifications.

Qualification Types
- Choose Career Management –> Qualification Types in the Navigator.

QuickPaint Inquiry
2. Query a report that has been run.
3. Choose the View Report button.

QuickPay (Payroll only)
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select QuickPay.

Or:
2. In the resulting Find window, query the person.

Rating Scales
- Choose Career Management –> Rating Scales in the Navigator.

Record Continuing Benefits Payments
- Choose People –> Total Comp Contribution –> Record Continuing Benefits Payments in the Navigator.

Record Layout Advanced Conditions
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Advanced Conditions button.

Recruiting For
2. Enter or query a recruitment activity.
3. Choose the Recruiting For button.

Recruitment Activity
- Choose Recruitment –> Recruitment Activity in the Navigator.

Regulations
- Choose Total Compensation –> General Definitions –> Additional Setup –> Regulations in the Navigator.

Regulatory Bodies and Regulations
2. Query or enter a reporting group.
3. Choose the Plan Regulatory Bodies and Regulations button.
**Reimbursements Requests** (Advanced Benefits only)
- Choose People -> Total Comp Distribution -> Reimbursements Requests in the Navigator.

**Related Person Changes** (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Related Person Changes button.
4. Choose the Add Related Person Change button.

**Related Person Changes Cause Life Events** (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Related Person Changes button.
5. Enter or query a Business Group.
6. Choose the Others button and select Reporting Categories.

**Reporting Groups**
- Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting Groups in the Navigator.

**Reporting Statuses**
2. Enter or query a Business Group.
3. Choose the Others button and select Reporting Statuses.

**Request Letter**
- Choose Recruitment -> Request Recruitment Letter in the Navigator.

**Request Set**
Requisition and Vacancy

- Choose Recruitment -> Requisition and Vacancy in the Navigator.

RetroPay Set (Payroll only)

- Choose Payroll -> RetroPay Set in the Navigator.

Reverse Payroll Run (Payroll only)

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reverse Run.

Or:
1. Choose Fastpath -> Reverse Payroll Run in the Navigator.
2. In the resulting Find window, query the person.

Rows

1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

Run QuickPaint Report

- Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.

Salary Administration

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Salary button.

Or:
1. Choose Fastpath -> Salary in the Navigator.
2. In the resulting Find window, query the person.
Salary Basis
- Choose Total Compensation -> Basic -> Salary Basis in the Navigator.

Salary History
Do one of the following:
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Salary History button.

Or:
1. Choose Fastpath -> Salary History in the Navigator.
2. In the resulting Find window, query the person.

Salary Management Folder
- Choose People -> Salary Management in the Navigator.

Salary Surveys
- Choose Total Compensation -> Basic -> Salary Survey in the Navigator.

Savings Plan
- Choose People -> Total Comp Enrollment -> Savings Plan in the Navigator.

Scale Rate
- Choose Work Structures -> Grade -> Point Values in the Navigator.

Schools and Colleges
- Choose Career Management -> Schools and Colleges in the Navigator.

Schools and Colleges Attended
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Schools/Colleges.
Secondary Statuses

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
   For an applicant:
   • Choose the Others button and select Application.
   • Choose the Secondary Status button.
   For an employee:
   • Choose the Assignment button.
   • Choose the Others button and select Secondary Status.

Or:
2. In the resulting Find window, query the person.

Security Profile

Choose Security –> Profile in the Navigator.

Service Areas

Choose Total Compensation –> General Definitions –> Eligibility/Rate Factors –> Service Areas in the Navigator.

Sort

2. Choose the File Layout tab and select a Record Name.
3. Choose the Sort button.

Special Information

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Special Info button.

Or:
1. Choose Fastpath  -> Special Information in the Navigator.
2. In the resulting Find window, query the person.

Special Rates
1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Special Rates button.

Special Information Types
- Choose Other Definitions -> Special Information Types in the Navigator.

SQWL Employer Rules (1) (Payroll only)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (1)

SQWL Employer Rules (2) (Payroll only)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (2)

SQWL Generic Transmitter Rules (Payroll only)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Generic Transmitter Rules

Standard Distributions/Contributions
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Standard Distributions/Contributions in the Navigator.
**SQWL State-Specific Transmitter Rules** (Payroll only)

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL State Transmitter Rules.

**State Tax Rules**

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select State Tax Rules.

**State Tax Rules <Employee>**

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Tax Information button.

**Statement of Earnings** (Payroll only)

Do one of the following:

1. Choose View -> Assignment Process Results
2. Choose the SOE Report button.

Or:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Statement of Earnings.

Or:

2. In the resulting Find window, query the person.
Standard Rates

- Choose Total Compensation –> General Definitions –> Rate/Coverage Definitions –> Standard Rates in the Navigator.

Submit a New Request

2. Select Single Request or a Request Set.

Table Structure

- Choose Other Definitions –> Table Structure in the Navigator.

Table Values

- Choose Other Definitions –> Table Values in the Navigator.

Update Payroll Run (Payroll only)

- Choose Payroll –> Update Payroll Run in the Navigator.

User Types and Statuses

- Choose Other Definitions –> User Types and Statuses

Valid Grades (for jobs)

2. Choose either Job –> Description or Position –> Description.
3. Enter or query a job or position.
4. Choose the Valid Grades button.

Valid Payment Methods

1. Choose Payroll –> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Valid Payment Methods button.

Variable Rate Profiles

- Choose Total Compensation –> General Definitions –> Rate/Coverage Definitions –> Variable Rate Profiles in the Navigator.
VETS–100 Filing
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select VETS–100 Filing.

View Absence History
- Choose View –> Histories –> Absence in the Navigator.

View Earnings and Deductions Balances
Do one of the following:
2. Select an employee assignment and choose the Balances button.
   Or:
2. In the resulting Find window, query the person.

View Element Entry History for Employee
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Entry History button.

View Employee Dental, Medical and Vision Benefits
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the View Benefits button.

View Employee Grade Comparatio
- Choose View –> Grade Comparatio in the Navigator.

View Enrollment Results
- Choose People –> Total Comp Enrollment –> View Enrollment Results in the Navigator.
View Participation Information (Advanced Benefits only)
- Choose People → Total Comp Participation → View Participation Information in the Navigator.

View Program Structure
- Choose Total Compensation → Programs and Plans → View Program Structure in the Navigator.

View Run Messages (Payroll only)
- Choose View → System Messages in the Navigator.

View Tax Balances
Do one of the following:
1. Choose View → Tax Information → Tax Balances in the Navigator.
2. Select an employee assignment and choose the Balances button.
   Or:
1. Choose Fastpath → Tax Balances in the Navigator.
2. In the resulting Find window, query the person.

View Vacancies
- Choose View → Vacancies in the Navigator.

W2 Reporting Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select W2 Reporting Rules.

W941 (Payroll only)
- Choose View → Tax Information→ Form 941 Information in the Navigator

WC Codes and Rates
- Choose Work Structures → Job → Workers Compensation Rates in the Navigator
Wage Attachment Earnings Rules
- Choose Total Compensation --> Wage Attachment --> Earnings Rules in the Navigator.

Wage Attachment Exemption Rules
- Choose Total Compensation --> Wage Attachment --> Exemption Rules in the Navigator.

Wage Attachment Limit Rules
- Choose Total Compensation --> Wage Attachment --> Limit Rules in the Navigator.

Waive Participation (Advanced Benefits only)
- Choose People --> Total Comp Participation --> Waive Participation in the Navigator.
  1. Choose Total Compensation --> Programs and Plans --> Plans in the Navigator.
  2. Query or enter a plan.
  3. Choose the Waiving button.

What–if Eligibility (Advanced Benefits only)
- Choose People --> Total Comp Participation --> What–if Eligibility in the Navigator.

Work Choices (Job and Position)
  1. Choose Work Structures --> Job or Position --> Description in the Navigator.
  2. Enter or query a job or position.
  3. Choose the Work Choices button.

Work Choices (Person)
  1. Choose People --> Enter and Maintain in the Navigator.
  2. Enter or query a person.
  3. Choose the Others button and select Work Choices.

Work Day Information
2. Enter or query an organization.
3. Choose the Others button and select Work Day Information.

**Work Schedule**
2. Enter or query an organization.
3. Choose the Others button and select Work Schedule.

**Work Site Filing**
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Work Site Filing.

**Worker’s Compensation**
- Choose Work Structures –> Job –> Workers Compensation Codes in the Navigator
Reports and Processes in Oracle HRMS

AAP Reports
- Provides Job group analysis and workflow analysis reports.


Absences Report
- Absence details for an employee or organization, for some or all absence types.

See: Managing Compensation and Benefits Using Oracle HRMS.

ADA Reports
- Shows how your enterprise is responding to the requests of employees with disabilities.

Annual Unemployment Insurance (Form 940) Information (Payroll only)
- Provides numbers for annual 940 filing.

Assignment Status Report
- All employees, applicants or both assigned to selected work structures.

See: Managing People Using Oracle HRMS.

Audit Report (Payroll only)
- Selects person, employee or applicant, assignment, element, recurring or non–recurring status. Shows Business Group, GRE, assignment details, person entering data (responsibility), input date, effective change date, details of person affected. Lists all fields changed, with input date and effective date, old value and new value, responsibility, workstation address.

See: Customizing, Reporting and System Administration in Oracle HRMS.

COBRA Reports
- Coverage of payments report and publish standard COBRA letter.

See: Managing Compensation and Benefits Using Oracle HRMS.
Cost Breakdown Report (Payroll only)
- Summarized costing totals for a specified costing process and summarized costing totals for a particular consolidation set or payroll and payroll period.


Cost Breakdown Summary Report (Payroll only)
- Lists costing details by date range, payroll, consolidation set, GRE and segment values.


Current and Projected Progression Point Values Report
- The expected results of running the Increment Progression Points process, that is the projected point and value changes for a group of employees.


Earnings Audit (Payroll only)
- Report detailing all employees with a particular element being processed in a given pay period.

See: Running Your Payroll Using Oracle HRMS.

EEO–1 Reports
- EEO individual establishment and headquarters report and EEO consolidated report.


Element Link Details Report
- The eligibility criteria for an element or group of elements.
See: Managing Compensation and Benefits Using Oracle HRMS.

Element Result Listing
- Run results processed for a particular element over a defined period, and run results for selected input values of each employee’s last assignment process.

See: Running Your Payroll Using Oracle HRMS.
Employee Increment Results Report
- The actual results of running the Increment Progression Points process, that is progression point and value changes for a group of employees.


Employee Organization Movements Report
- New hires, terminations, transfers in and transfer out of a selected organization, or organization hierarchy.

See: Managing People Using Oracle HRMS.

Employee Payroll Movements Report (Payroll only)
- New hires, terminations, transfers in and transfer out of a selected payroll.

See: Managing People Using Oracle HRMS.

Employee Run Results (Payroll only)
- Users may select various elements for the various time frames, assignment of GREs. The report shows the run results for selected information by pay period.

See: Running Your Payroll Using Oracle HRMS.

Employee Summary Report
- Addresses, contacts, periods of service, assignments, special information, personal payment methods and element entries for a selected employee.

See: Managing People Using Oracle HRMS.

Federal W–2 (magnetic media) (Payroll only)
- Creation of Federal W–2 magnetic media and summary totals.

See: Running Your Payroll Using Oracle HRMS.

Federal W–2 Forms (Payroll only)
- Prints employee W–2s at an individual level, thus allowing W–2s to be created as employees terminate, or for an entire GRE.

See: Running Your Payroll Using Oracle HRMS.
Federal 1099–R (magnetic media) (Payroll only)
- Creation of Federal 1099R magnetic media.
See: Running Your Payroll Using Oracle HRMS.

Federal 1099–R Forms (Payroll only)
- Provides for printing of retiree 1099–R at an individual level as well as all employees in a GRE.
See: Running Your Payroll Using Oracle HRMS.

Full Personal Details Report Set
- Person details, applicant details, assignment details and work details for one employee.
See: Managing People Using Oracle HRMS.

GRE Totals (Payroll only)
- Reconciliation report to be used to assist in period end processing balancing purposes. This report shows Federal and State level taxable balances and withholdings.
See: Running Your Payroll Using Oracle HRMS.

Gross to Net Summary US (Payroll only)
- Details of total earnings and deductions summarized for a specified payroll and payroll period.
See: Running Your Payroll Using Oracle HRMS.

Invalid Address Report (Payroll only)
- Lists any address information inconsistencies.
See: Running Your Payroll Using Oracle HRMS.

Job and Position Skills Matching Report
- Lists of employees, applicants or both that meet some or all skill requirements of a job or position.
See: Managing People Using Oracle HRMS.

Multiple Worksite Report
- Reports on wages and locations of employees in all the multiple locations across all SUIs and other GREs.
See: Managing People Using Oracle HRMS.
NACHA (magnetic media) (Payroll only)
- Provides for creation of employee NACHA information to be submitted.

See: *Running Your Payroll Using Oracle HRMS*.

NACHA Report (Payroll only)
- Detail of employee NACHA information.

See: *Running Your Payroll Using Oracle HRMS*.

Negative Balance Reports (Payroll only)
- Report listing any negative balances found due to user adjustments or conversion issues.

See: *Running Your Payroll Using Oracle HRMS*.

New Hire Reports
- Report on newly hired or rehired employees.

See: *Using Oracle HRMS – The Fundamentals*.

Organization Hierarchy Report
- The organizations and optionally their managers below a selected position in a particular hierarchy.

See: *Using Oracle HRMS – The Fundamentals*.

OSHA Reports
- Report on work related injuries or illness.

See: *Using Oracle HRMS – The Fundamentals*.

Payments Register (Payroll only)
- Reports listing payments made to employees, listing payment method, check number, and amount.

See: *Running Your Payroll Using Oracle HRMS*.

Payroll Message Report (Payroll only)
- Display messages for processes connected to specified payrolls.

See: *Running Your Payroll Using Oracle HRMS*.
Position Hierarchy Report
- The positions and optionally their holders below a selected position in a particular hierarchy.


Requisition Summary Report
- Applicants and their interview schedules for a selection of vacancies.

See: Managing People Using Oracle HRMS.

Salary Review Report
- Current, past and proposed salaries for a selected list of employees.

See: Managing Compensation and Benefits Using Oracle HRMS.

Series EE Bond Purchase Report
- Compares actual staffing level with budgeted levels over a specific period.

Staffing Budget Details Report
- Actual staffing level with budgeted levels over a specified period.

See: Managing People Using Oracle HRMS.

Statement of Earnings (Payroll only)
- Check writer process produces paychecks with statement of earnings.

See: Running Your Payroll Using Oracle HRMS.

Terminations Report
- The number of employees from selected organizations leaving your enterprise within a particular period, and the reason for leaving.

See: Managing People Using Oracle HRMS.

VETS–100 Reports
- Shows number of special disabled and Vietnam era veterans you employ in each of nine job categories. Also, show total number of new hires in each job category and number of new hires in each category who qualify as special disabled veterans and Vietnam era veterans.
VOID PAYMENTS (Payroll only)

- Details of cancelled check payments.

See: Running Your Payroll Using Oracle HRMS.

Processes

Audit Trail Update Tables Process

- This process is used to set up audit trail on selected windows.

See: Customizing, Reporting and System Administration in Oracle HRMS.

Audit Trail Update Datetracked Tables Process

- This process is used to set up audit trail on selected windows.

See: Customizing, Reporting and System Administration in Oracle HRMS.

BEE Batch Process (Purge)

- This process is used to delete a batch from the BEE tables on completion of the concurrent request.

See: Managing Compensation and Benefits Using Oracle HRMS.

BEE Batch Process (Validate)

- This process is used to test each batch line against predefined rules about element entries, and against any additional validation procedures that you have created.

See: Managing Compensation and Benefits Using Oracle HRMS.

BEE Batch Process (Transfer)

- This process is used to create element entries in the Oracle HRMS Entries table from the existing entries in the BEE temporary tables.

See: Managing Compensation and Benefits Using Oracle HRMS.

BEE Batch Process (Rollback)

- This process is used to completely remove a BEE transfer, provided you have not purged the batch from the BEE tables.

See: Managing Compensation and Benefits Using Oracle HRMS.
Bulk Compile Formulas
- Run this process to compile all your formulas.
See: Using Oracle FastFormula.

Check Writer Process (Payroll only)
- This process is used to write sequences of checks for your payroll run.
See: Running Your Payroll Using Oracle HRMS.

Close Action Items Process (Advanced Benefits Only)
- Run this process before the Close Enrollments Process to close any open action items that are required or optional for the persons you select.
See: Managing Compensation and Benefits Using Oracle HRMS.

Close Enrollments Process (Advanced Benefits Only)
- Run this process to close a person’s enrollment after elections have been made.
See: Managing Compensation and Benefits Using Oracle HRMS.

Communications Triggers Process (Advanced Benefits Only)
- Use the communications triggers process to generate communications for persons who meet the selection criteria that you specify.
See: Managing Compensation and Benefits Using Oracle HRMS.

Costing Process
- Generates journal entries for your ledgers and costing information relating to labor costs.

Default Enrollment Process (Advanced Benefits Only)
- Run this process to enroll participants into the default benefit plan when participants have not made an election.
See: Managing Compensation and Benefits Using Oracle HRMS.
**Dependent Eligibility Process** (Advanced Benefits Only)
- Run this process for those benefit plans that include an age factor in determining dependent eligibility.

See: *Managing Compensation and Benefits Using Oracle HRMS.*

**Extract Process** (Advanced Benefits Only)
- Run the extract process to save the output of your system extract to the directory and file that you specified in your extract definition.

See: *Managing Compensation and Benefits Using Oracle HRMS.*

**Enable Multiple Security Groups Process**
- Run this process when you first set up single responsibility security.

See: *Customizing, Reporting and System Administration in Oracle HRMS.*

**Grant Permissions to Roles Process (ROLEGEN)**
- Dynamically grants select permissions on Oracle HRMS tables and views to the HR_REPORTING_USER role.

See: *Customizing, Reporting and System Administration in Oracle HRMS.*

**Generate Secure User Process (SECGEN)**
- Run this process when you create a new security profile that references a reporting user.

See: *Customizing, Reporting and System Administration in Oracle HRMS.*

**NACHA Process** (Payroll only)
- Produces files that you load on magnetic tape and despatch to banks for direct deposit payments.

See: *Running Your Payroll Using Oracle HRMS.*

**Participation Batch Process: Life Event** (Advanced Benefits Only)
- Run this process to determine eligibility and electable choices for benefits participants based on a life event you select.

See: *Managing Compensation and Benefits Using Oracle HRMS.*

**Participation Batch Process: Scheduled** (Advanced Benefits Only)
- Run this process to determine eligibility and electable choices for benefits participants based on a scheduled enrollment event.

See: *Managing Compensation and Benefits Using Oracle HRMS.*
Participation Batch Process: Selection (Advanced Benefits Only)
- Run this process to determine eligibility for benefits participants. This process does not create electable choices.
See: Managing Compensation and Benefits Using Oracle HRMS.

PrePayments Process (Payroll only)
- Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split.
See: Running Your Payroll Using Oracle HRMS.

Retry Payroll Process (Payroll only)
- Retry a payroll process again.
See: Running Your Payroll Using Oracle HRMS.

RetroPay Process (Payroll only)
- Enables you to make back pay adjustments.
See: Running Your Payroll Using Oracle HRMS.

Security List Maintenance Process (LISTGEN)
- This process is usually run every night to maintain the lists of organizations, positions, payrolls, employees, and applicants that security profile holders can access.
See: Customizing, Reporting and System Administration in Oracle HRMS.

Synchronize Positions Process
- This process updates the non-datetracked Positions table (PER_ALL_POSITIONS_F) with changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the process, any datetracked changes with an effective date on or before today are applied to the non-datetracked table.

Void Payments Process (Payroll only)
- Allows you to void checks that have been printed but need to be cancelled.
See: Running Your Payroll Using Oracle HRMS.
Glossary

360 Degree Appraisal Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an employee appraisal undertaken by managers with participation by reviewers.

360 Degree Self Appraisal Part of the SSHR Appraisal function and also known as a Group Appraisal. This is a 360 Degree appraisal initiated by an employee. The employee (initiator) can add managers and reviewers to the appraisal.

A

Absence Types Categories of absence, such as medical leave or vacation leave, that you define for use in absence windows.

Accrual Band A range of values that determines how much paid time off an employee accrues. The values may be years of service, grades, hours worked, or any other factor.

Accrual Term The period, such as one year, for which accruals are calculated. In most accrual plans, unused PTO accruals must be carried over or lost at the end of the accrual term. Other plans have a rolling accrual term which is of a certain duration but has no fixed start and end dates.

Activity Rate The monetary amount or percentage associated with an activity, such as $12.35 per pay period as an employee payroll contribution for medical coverage. Activity rates can apply to participation, eligibility, coverages, contributions, and distributions.

Accrual Period The unit of time, within an accrual term, in which PTO is accrued. In many plans, the same amount of time is accrued in each accrual period, such as two days per month. In other plans, the amount accrued varies from period to period, or the entitlement for the full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Plan See: PTO Accrual Plan
Actual Premium  The per-participant premium an insurance carrier charges the plan sponsor for a given benefit.

Administrative Enrollment  A type of scheduled enrollment caused by a change in plan terms or conditions and resulting in a re-enrollment.

Applicant  A candidate for employment in a Business Group.

Appraisee  A person being appraised by an appraiser.

Appraiser  A person, usually a manager, who appraises an employee.

Appraisal  An appraisal is a process where an employee’s work performance is rated and future objectives set. See also: Assessment.

Appraising Manager  The person who initiates and performs an Employee–Manager or 360 Degree Appraisal. An appraising manager can create appraisals.

Apply for a Job  An SSHR function that enables an employee to, apply, search and prepare applications for an internally advertised vacancy.

Arrestment  Scottish court order made out for unpaid debts or maintenance payments. See also: Court Order

Assessment  An information gathering exercise, from one or many sources, to evaluate a person’s ability to do a job. See also: Appraisal.

Assignment  An employee’s assignment identifies his or her role and payroll within a Business Group. The assignment is made up of a number of assignment components. Of these, organization is mandatory, and payroll is a required component for payment purposes.

Assignment Number  A number that uniquely identifies an employee’s assignment. An employee with multiple assignments has multiple assignment numbers.

Assignment Set  A grouping of employees and/or applicants that you define for running QuickPaint reports and processing payrolls. See also: QuickPaint Report

Assignment Status  For employees, used to track their permanent or temporary departures from your enterprise, and to control the remuneration they receive. For applicants, used to track the progress of their applications.

B

BACS  Banks Automated Clearing System. This is the UK system for making direct deposit payments to employees.

Balance  Positive or negative accumulations of values over periods of time normally generated by payroll runs. A balance can sum pay values, time periods or numbers. See also: Predefined Components

Balance Adjustment  A correction you make to a balance. You can adjust user balances and assignment level predefined balances only.

Balance Dimension  The period for which a balance sums its balance feeds, or the set of assignments/transactions for which it sums them. There are five time dimensions: Run, Period, Quarter, Year and User. You can choose any reset point for user balances.

Balance Feeds  These are the input values of matching units of measure of any elements defined to feed the balance.
**Bargaining Unit** A bargaining unit is a legally organized group of people which have the right to negotiate on all aspects of terms and conditions with employers or employer federations. A bargaining unit is generally a trade union or a branch of a trade union.

**Base Currency** The currency in which Oracle Payroll performs all payroll calculations for your Business Group. If you pay employees in different currencies to this, Oracle Payroll calculates the amounts based on exchange rates defined in the system.

**Behavioral Indicators** Characteristics that identify how a competence is exhibited in the work context. See also: Proficiency Level

**Benefit** Any part of an employee’s remuneration package that is not pay. Vacation time, employer-paid medical insurance and stock options are all examples of benefits. See also: Elements

**Block** The largest subordinate unit of a window, containing information for a specific business function or entity. Every window consists of at least one block. Blocks contain fields and, optionally, regions. They are delineated by a bevelled edge. You must save your entries in one block before navigating to the next. See also: Region, Field

**Budget Value** In Oracle Human Resources you can enter staffing budget values and actual values for each assignment to measure variances between actual and planned staffing levels in an organization or hierarchy.

**Business Group** The highest level organization in the Oracle HRMS system. A Business Group may correspond to the whole of your enterprise or to a major grouping such as a subsidiary or operating division. Each Business Group must correspond to a separate implementation of Oracle HRMS.

**Business Number (BN)** In Canada, this is the employer’s account number with Revenue Canada. Consisting of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

C

**Cafeteria Benefits Plan** See: Flexible Benefits Program

**Calendars** In Oracle Human Resources you define calendars that determine the start and end dates for budgetary years, quarters and periods. For each calendar you select a basic period type. In Oracle SSP/SMP you define calendars to determine the start date and time for SSP qualifying patterns.

**Calendar Exceptions** In Oracle SSP/SMP you define calendar exceptions for an SSP qualifying pattern, to override the pattern on given days. Each calendar exception is another pattern which overrides the usual pattern.
Canada/Quebec Pension Plan (CPP/QPP)

**Contributions** Contributions paid by employers and employees to each of these plans provide income benefits upon retirement.

**Candidate Offers** An SSHR function used by a line manager to offer a job to a candidate. This function is supplied with its own responsibility.

**Career Path** This shows a possible progression from one job or position from any number of other jobs or positions within the Business Group. A career path must be based on either job progression or position progression; you cannot mix the two.

**Carry Over** The amount of unused paid time off entitlement an employee brings forward from one accrual term to the next. It may be subject to an expiry date i.e. a date by which it must be used or lost. See also: *Residual*

**Cash Analysis** A specification of the different currency denominations required for paying your employees in cash. Union contracts may require you to follow certain cash analysis rules.

**Certification** Documentation required to enroll or change elections in a benefits plan as the result of a life event, to waive participation in a plan, to designate dependents for coverage, or to receive reimbursement for goods or services under an FSA.

**Ceiling** The maximum amount of unused paid time off an employee can have in an accrual plan. When an employee reaches this maximum, he or she must use some accrued time before any more time will accrue.

**Child/Family Support payments** In Canada, these are payments withheld from an employee’s compensation to satisfy a child or family support order from a Provincial Court. The employer is responsible for withholding and remitting the payments to the court named in the order.

**Collective Agreement** A collective agreement is a form of contract between an employer or employer representative, for example, an employer federation, and a bargaining unit for example, a union or a union branch.

**Communications** Benefits plan information that is presented in some form to participants. Examples include a pre-enrollment package, an enrollment confirmation statement, or a notice of default enrollment.

**Compensation** The pay you give to employees, including wages or salary, and bonuses. See also: *Elements*

**Competence** Any measurable behavior required by an organization, job or position that a person may demonstrate in the work context. A competence can be a piece of knowledge, a skill, an attitude or an attribute.

**Competence Evaluation** A method used to measure an employees ability to do a defined job.

**Competence Profile** Where you record applicant and employee accomplishments, for example, proficiency in a competence.

**Competence Requirements** Competencies required by an organization, job or position. See also: *Competence, Core Competencies*

**Competence Type** A group of related competencies.
Consolidation Set  A grouping of payroll runs within the same time period for which you can schedule reporting, costing, and post-run processing.

Contact  A person who has a relationship to an employee that you want to record. Contacts can be dependents, relatives, partners or persons to contact in an emergency.

Contract  A contract of employment is an agreement between an employer and employee or potential employee that defines the fundamental legal relationship between an employing organization and a person who offers his or her services for hire. The employment contract defines the terms and conditions to which both parties agree and those that are covered by local laws.

Contribution  An employer’s or employee’s monetary or other contribution to a benefits plan.

Core Competencies  Also known as Leadership Competencies or Management Competencies. The competencies required by every person to enable the enterprise to meet its goals. See also: Competence

Costable Type  A feature that determines the processing an element receives for accounting and costing purposes. There are four costable types in Oracle HRMS: costed, distributed costing, fixed costing, and not costed.

Costing  Recording the costs of an assignment for accounting or reporting purposes. Using Oracle Payroll, you can calculate and transfer costing information to your general ledger and into systems for project management or labor distribution.

Court Order  A ruling from a court that requires an employer to make deductions from an employee’s salary for maintenance payments or debts, and to pay the sums deducted to a court or local authority. See also: Arrestment

Cross Business Group Responsibility Security  This security model uses security groups and enables you to link one responsibility to many Business Groups.

Customizable Forms  Forms that your system administrator can modify for ease of use or security purposes by means of Custom Form restrictions. The Form Customization window lists the forms and their methods of customization.

D

Database Item  An item of information in Oracle HRMS that has special programming attached, enabling Oracle FastFormula to locate and retrieve it for use in formulas.

Date To and Date From  These fields are used in windows not subject to DateTrack. The period you enter in these fields remains fixed until you change the values in either field. See also: DateTrack, Effective Date

DateTrack  When you change your effective date (either to past or future), DateTrack enables you to enter information that takes effect on your new effective date, and to review information as of the new date. See also: Effective Date

Deployment Factors  See: Work Choices
Derived Factor  A factor (such as age, percent of fulltime employment, length of service, compensation level, or the number of hours worked per period) that is used in calculations to determine Participation Eligibility or Activity Rates for one or more benefits.

Descriptive Flexfield  A field that your organization can customize to capture additional information required by your business but not otherwise tracked by Oracle Applications. See also: Key Flexfield

Developer Descriptive Flexfield  A flexfield defined by your localization team to meet the specific legislative and reporting needs of your country. See also: Extra Information Types

Direct Deposit  The electronic transfer of an employee’s net pay directly into the account(s) designated by the employee.

Distribution  Monetary payments made from, or hours off from work as allowed by, a compensation or benefits plan.

Element Entry  The record controlling an employee’s receipt of an element, including the period of time for which the employee receives the element and its value. See also: Recurring Elements, Nonrecurring Elements

Element Link  The association of an element to one or more components of an employee assignment. The link establishes employee eligibility for that element. Employees whose assignment components match the components of the link are eligible for the element. See also: Standard Link

Element Set  A group of elements that you define to process in a payroll run, or to control access to compensation information from a customized form, or for distributing costs.

Employee Histories  An SSHR function for an employee to view their, Training History, Job Application History, Employment History, Absence History, or Salary History. A manager can also use this function to view information on their direct reports.


Employment Insurance (EI)  Benefit plan run by the federal government to which the majority of Canadian employers and employees must contribute.

Employment Insurance Rate  In Canada, this is the rate at which the employer contributes to the EI fund. The rate is expressed as a percentage of the employee’s contribution. If the employer maintains an approved wage loss replacement program, they can reduce their share of EI premiums by obtaining a reduced contribution rate. Employers would remit payroll deductions under a different employer account number for employees covered by the plan.
Employment Equity Occupational Groups (EEOG) In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14 classifications of work used in the Employment Equity Report. The EEOGs were derived from the National Occupational Classification system.

Enroll in a Class An SSHR function which enables an employee to search and enroll in an internally published class. An employee can also use this function to maintain their competencies.

Enrollment Action Type Any action required to complete enrollment or de-enrollment in a benefit.

ESS Employee Self Service. A predefined SSHR responsibility.

Event An activity such as a training day, review, or meeting, for employees or applicants.

Expected Week of Confinement (EWC) In the UK, this is the week in which an employee’s baby is due. The Sunday of the expected week of confinement is used in the calculations for Statutory Maternity Pay (SMP).

Extra Information Type (EIT) A type of developer descriptive flexfield that enables you to create an unlimited number of information types for six key areas in Oracle HRMS. Localization teams may also predefine some EITs to meet the specific legislative requirements of your country. See also: Developer Descriptive Flexfield

Flex Credit A unit of “purchasing power” in a flexible benefits program. An employee uses flex credits, typically expressed in monetary terms, to “purchase” benefits plans and/or levels of coverage within these plans.

Flexible Benefits Program A benefits program that offers employees choices among benefits plans and/or levels of coverage. Typically, employees are given a certain amount of flex credits or moneys with which to “purchase” these benefits plans and/or coverage levels.

Flexible Spending Account (FSA) Under US Internal Revenue Code Section 125, employees can set aside money on a pretax basis to pay for eligible unreimbursed health and dependent care expenses. Annual monetary limits and use-it-or-lose it provisions exist. Accounts are subject to annual maximums and forfeiture rules.

Form A predefined grouping of functions, called from a menu and displayed, if necessary, on several windows. Forms have blocks, regions and fields as their components. See also: Block, Region, Field

Global Value A value you define for any formula to use. Global values can be dates, numbers or text.

Goods or Service Type A list of goods or services a benefit plan sponsor has approved for reimbursement.

Grade A component of an employee’s assignment that defines their level and can be used to control the value of their salary and other compensation elements.

Field A view or entry area in a window where you enter, view, update, or delete information. See also: Block, Region

G
Grade Comparison  A comparison of the amount of compensation an employee receives with the mid-point of the valid values defined for his or her grade.

Grade Rate  A value or range of values defined as valid for a given grade. Used for validating employee compensation entries.

Grade Scale  A sequence of steps valid for a grade, where each step corresponds to one point on a pay scale. You can place each employee on a point of their grade scale and automatically increment all placements each year, or as required. See also: Pay Scale

Grade Step  An increment on a grade scale. Each grade step corresponds to one point on a pay scale. See also: Grade Scale

Grandfathered  A term used in Benefits Administration. A person’s benefits are said to be grandfathered when a plan changes but they retain the benefits accrued.

Group  A component that you define, using the People Group key flexfield, to assign employees to special groups such as pension plans or unions. You can use groups to determine employees’ eligibility for certain elements, and to regulate access to payrolls.

Imputed Income  Certain forms of indirect compensation that US Internal Revenue Service Section 79 defines as fringe benefits and taxes the recipient accordingly. Examples include employer payment of group term life insurance premiums over a certain monetary amount, personal use of a company car, and other non-cash awards.

Initiator  In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an individual. An initiator and the appraisee are the only people who can see all appraisal information.

Input Values  Values you define to hold information about elements. In Oracle Payroll, input values are processed by formulas to calculate the element’s run result. You can define up to fifteen input values for an element.

Instructions  An SSHR user assistance component displayed on a web page to describe page functionality.

Key Flexfield  A flexible data field made up of segments. Each segment has a name you define and a set of valid values you specify. Used as the key to uniquely identify an entity, such as jobs, positions, grades, cost codes, and employee groups. See also: Descriptive Flexfield
**Leaver’s Statement** In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous employment (issued as form SSP1L) which is used to calculate a new employee’s entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for under the previous employment is less than eight calendar weeks before the first day of the PIW for the current sickness, the maximum liability for SSP is reduced by the number of weeks of SSP shown on the statement.

**Life Event** A significant change in a person’s life that results in a change in eligibility or ineligibility for a benefit.

**Life Event Collision** A situation in which the impacts from multiple life events on participation eligibility, enrollability, level of coverage or activity rates conflict with each other.

**Life Event Enrollment** A benefits plan enrollment that is prompted by a life event occurring at any time during the plan year.

**Linking Interval** In the UK, this is the number of days that separate two periods of incapacity for work. If a period of incapacity for work (PIW) is separated from a previous PIW by less than the linking interval, they are treated as one PIW according to the legislation for entitlement to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number of weeks defined in the legislation for one PIW.

**Linked PIWs** In the UK, these are linked periods of incapacity for work that are treated as one to calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A linked PIW can be up to three years long.

**LMSS** Line Manager Self Service. A predefined SSHR responsibility.

**Lookup Types** Categories of information, such as nationality, address type and tax type, that have a limited list of valid values. You can define your own Lookup Types, and you can add values to some predefined Lookup Types.

**Lower Earnings Limit (LEL)** In the UK, this is the minimum average weekly amount an employee must earn to pay National Insurance contributions. Employees who do not earn enough to pay National Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

**Manager–Employee Appraisal** Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an appraising manager does not have to be a manager.
Maternity Pay Period  In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may start at any time from the start of the 11th week before the expected week of confinement and can continue for up to 18 weeks. The start date is usually agreed with the employee, but can start at any time up to the birth. An employee is not eligible to SMP for any week in which she works or for any other reason for ineligibility, defined by the legislation for SMP.

Menus  You set up your own navigation menus, to suit the needs of different users.

National Occupational Classification (NOC) code  In Canada, the National Occupational Classification (NOC) System was developed to best reflect the type of work performed by employees. Occupations are grouped in terms of particular tasks, duties and responsibilities. The use of this standardized system ensures consistency of data from year to year within the same company as well as between companies. These codes are used in the Employment Equity Report.

Not in Program Plan  A benefit plan that you define outside of a program.

N

NACHA  National Automated Clearing House Association. This is the US system for making direct deposit payments to employees.

Net Accrual Calculation  The rule that defines which element entries add to or subtract from a plan’s accrual amount to give net entitlement.

Net Entitlement  The amount of unused paid time off an employee has available in an accrual plan at any given point in time.

Nonrecurring Elements  Elements that process for one payroll period only unless you make a new entry for an employee. See also: Recurring Elements

North American Industrial Classification (NAIC) code  The North American Industrial Classification system (NAICs) was developed jointly by the US, Canada and Mexico to provide comparability in statistics regarding business activity across North America. The NAIC replaces the US Standard Industrial Classification (SIC) system, and is used in the Employment Equity Report.

O

Open Enrollment  A type of scheduled enrollment in which participants can enroll in or alter elections in one or more benefits plans.

Oracle FastFormula  An Oracle tool that allows you to write Oracle HRMS formulas without using a programming language.

Organization  A required component of employee assignments. You can define as many organizations as you want within your Business Group. Organizations can be internal, such as departments, or external, such as recruitment agencies. You can structure your organizations into organizational hierarchies for reporting purposes and for system access control.

OSSWA  Oracle Self Service Web Applications.

OTM  Oracle Training Management.

P

Pattern  A pattern comprises a sequence of time units that are repeated at a specified frequency. Oracle SSP/SMP uses SSP qualifying patterns to determine employees entitlement to Statutory Sick Pay (SSP).
**Pattern Time Units** A sequence of time units specifies a repeating pattern. Each time unit specifies a time period of hours, days or weeks.

**Pay Scale** A set of progression points that can be related to one or more rates of pay. Employee’s are placed on a particular point on the scale according to their grade and, usually, work experience. See also: *Grade Scale*

**Payment Type** There are three standard payment types for paying employees: check, cash and direct deposit. You can define your own payment methods corresponding to these types.

**Payroll** A group of employees that Oracle Payroll processes together with the same processing frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you can set up as many payrolls as you need.

**People List** An SSHR line manager utility used to locate an employee.

**Performance (within Assessment)** An expectation of “normal” performance of a competence over a given period. For example, a person may exceed performance expectation in the communication competence. See also: *Proficiency (within Assessment), Competence, Assessment*

**Period of Incapacity for Work (PIW)** In the UK, this is a period of sickness that lasts four or more days in a row, and is the minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is separated by less than the linking interval, a linked PIW is formed and the two PIWs are treated as one.

**Period Type** A time division in a budgetary calendar, such as week, month, or quarter.

**Person Search** An SSHR function which enables a manager to search for a person. There are two types of search, Simple and Advanced.

**Person Type** There are eight system person types in Oracle HRMS. Seven of these are combinations of employees, ex–employees, applicants, and ex–applicants. The eighth category is ‘External’. You can create your own user person types based on the eight system types.

**Personal Tax Credits Return (TD1)** A Revenue Canada form which each employee must complete. Used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount to withhold from the employee’s wages for federal/provincial taxes.

**Plan Design** The functional area that allows you to set up your benefits programs and plans. This process involves defining the rules which govern eligibility, available options, pricing, plan years, third party administrators, tax impacts, plan assets, distribution options, required reporting, and communications.

**Plan Sponsor** The legal entity or business responsible for funding and administering a benefits plan. Generally synonymous with employer.

**Position** A specific role within the Business Group derived from an organization and a job. For example, you may have a position of Shipping Clerk associated with the organization Shipping and the job Clerk.
Predefined Components Some elements and balances, all primary element classifications and some secondary classifications are defined by Oracle Payroll to meet legislative requirements, and are supplied to users with the product. You cannot delete these predefined components.

Professional Information An SSHR function which allows an employee to maintain their own professional details or a line manager to maintain their direct reports professional details.

Proficiency (within Assessment) The perceived level of expertise of a person in a competence, in the opinion of the assessor, over a given period. For example, a person may demonstrate the communication competence at Expert level. See also: Performance (within Assessment), Competence, Assessment

Proficiency Level A system for expressing and measuring how a competence is exhibited in the work context. See also: Behavioral Indicators.

Progression Point A pay scale is calibrated in progression points, which form a sequence for the progression of employees up the pay scale. See also: Pay Scale

Provincial/Territorial Employment Standards Acts In Canada, these are laws covering minimum wages, hours of work, overtime, child labour, maternity, vacation, public/general holidays, parental and adoption leave, etc., for employees regulated by provincial/territorial legislation.

Provincial Health Number In Canada, this is the account number of the provincially administered health care plan that the employer would use to make remittances. There would be a unique number for each of the provincially controlled plans i.e. EHT, Quebec HSF, etc.

PTO Accrual Plan A benefit in which employees enroll to entitle them to accrue and take paid time off. The purpose of absences allowed under the plan, who can enroll, how much time accrues, when the time must be used, and other rules are defined for the plan.

Q

QPP (See Canada/Quebec Pension Plan)

Qualification Type An identified qualification method of achieving proficiency in a competence, such as an award, educational qualification, a license or a test. See also: Competence

Qualifying Days In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only days that count as waiting days. Qualifying days are normally work days, but other days may be agreed.

Qualifying Pattern See: SSP Qualifying Pattern

Qualifying Week In the UK, this is the week during pregnancy that is used as the basis for the qualifying rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks before the expected week of confinement and an employee must have been continuously employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

Quebec Business Number In Canada, this is the employer’s account number with the Ministere du Revenu du Quebec, also known as the Quebec Identification number. It consists of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.
**Questionnaire** An SSHR function which records the results of an appraisal.

**QuickPaint Report** A method of reporting on employee and applicant assignment information. You can select items of information, paint them on a report layout, add explanatory text, and save the report definition to run whenever you want. See also: *Assignment Set*

**Region** A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: *Block, Field*

**Registered Pension Plan (RPP)** This is a pension plan that has been registered with Revenue Canada. It is a plan where funds are set aside by an employer, an employee, or both to provide a pension to employees when they retire. Employee contributions are generally exempt from tax.

**Registered Retirement Savings Plan (RRSP)** This is an individual retirement savings plan that has been registered with Revenue Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is exempt from tax.

**Report Parameters** Inputs you make when submitting a report to control the sorting, formatting, selection, and summarizing of information in the report.

**Report Set** A group of reports and concurrent processes that you specify to run together.

**Requisition** The statement of a requirement for a vacancy or group of vacancies.

**Request Groups** A list of reports and processes that can be submitted by holders of a particular responsibility. See also: *Responsibility*

**Residual** The amount of unused paid time off entitlement an employee loses at the end of an accrual term. Typically employees can carry over unused time, up to a maximum, but they lose any residual time that exceeds this limit. See also: *Carry Over*
**Responsibility**  A level of authority in an application. Each responsibility lets you access a specific set of Oracle Applications forms, menus, reports, and data to fulfill your business role. Several users can share a responsibility, and a single user can have multiple responsibilities. See also: *Security Profile, User Profile Options, Request Groups, Security Groups*

**Retry**  Method of correcting a payroll run or other process before any post-run processing takes place. The original run results are deleted and the process is run again.

**Revenue Canada**  Department of the Government of Canada which, amongst other responsibilities, administers, adjudicates, and receives remittances for all taxation in Canada including income tax, Employment Insurance premiums, Canada Pension Plan contributions, and the Goods and Services Tax (legislation is currently proposed to revise the name to the Canada Customs and Revenue Agency). In the province of Quebec the equivalent is the Ministere du Revenu du Quebec.

**Reviewer (SSHR)**  A person invited by an appraising manager to add review comments to an appraisal.

**Reversal**  Method of correcting payroll runs or QuickPay runs after post-run processing has taken place. The system replaces positive run result values with negative ones, and negative run result values with positive ones. Both old and new values remain on the database.

**Rollback**  Method of removing a payroll run or other process before any post-run processing takes place. All assignments and run results are deleted.

**S**

**Search by Date**  An SSHR sub-function used to search for a Person by Hire date, Application date, Job posting date or search by a Training event date.

**Salary Basis**  The period of time for which an employee’s salary is quoted, such as hourly or annually. Defines a group of employees assigned to the same salary basis and receiving the same salary element.

**Scheduled Enrollment**  A benefits plan enrollment that takes place during a predefined enrollment period, such as an open enrollment. Scheduled enrollments can be administrative, open, or unrestricted.

**Security Group**  Security groups enable HRMS users to partition data by Business Group. Only used for Cross Business Group Responsibility security. See also: *Responsibility, Security Profile, User Profile Options*

**Security Profile**  Security profiles control access to organizations, positions and employee and applicant records within the Business Group. System administrators use them in defining users’ responsibilities. See also: *Responsibility*

**Self Appraisal**  Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to rate their own performance and competencies.

**SMP**  See: *Statutory Maternity Pay*

**Social Insurance Number (SIN)**  A unique number provided by Human Resources Development Canada (HRDC) to each person commencing employment in Canada. The number consists of 9 digits in the following format (###–###–###).
Source Deductions Return (TP 1015.3) A Ministere du Revenu du Quebec form which each employee must complete. This form is used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount of provincial tax to withhold from the employee’s wages.

Special Information Types Categories of personal information, such as skills, that you define in the Personal Analysis key flexfield.

SSHR Oracle Self–Service Human Resources. An HR management system using an intranet and web browser to deliver functionality to employees and their managers.

SSP See: Statutory Sick Pay

SSP Qualifying Pattern In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated weekly, monthly or some other frequency. Each week in a pattern must include at least one qualifying day. Qualifying days are the only days for which Statutory Sick Pay (SSP) can be paid, and you define SSP qualifying patterns for all the employees in your organization so that their entitlement to SSP can be calculated.

Standard Link Recurring elements with standard links have their element entries automatically created for all employees whose assignment components match the link. See also: Element Link, Recurring Elements

Statement of Commissions and Expenses for Source Deduction Purposes (TP 1015.R.13.1) A Ministere du Revenu du Quebec form which allows an employee who is paid partly or entirely by commissions to pay a constant percentage of income tax based on his or her estimated commissions for the year, less allowable business expenses.

Statement of Remuneration and Expenses (TD1X) In Canada, the Statement of Remuneration and Expenses allows an employee who is paid partly or entirely by commission to pay a constant percentage of income tax, based on his or her estimated income for the year, less business-related expenses.

Statutory Maternity Pay In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time off work to have a baby, providing they meet the statutory requirements set out in the legislation for SMP.

Standard HRMS Security The standard security model. Using this security model you must log on as a different user to see a different Business Group. See: Multiple Responsibility Security

Statutory Sick Pay In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or more days because they are sick, providing they meet the statutory requirements set out in the legislation for SSP.

Succession Planning An SSHR function which enables a manager to prepare a succession plan.
Suitability Matching  An SSHR function which enables a manager to compare and rank a person’s competencies.

Tabbed Regions  Parts of a window that appear in a stack so that only one is visible at any time. You click on the tab of the required region to bring it to the top of the stack.

Task Flows  A sequence of windows linked by buttons to take you through the steps required to complete a task, such as hiring a new recruit. System administrators can create task flows to meet the needs of groups of users.

Terminating Employees  You terminate an employee when he or she leaves your organization. Information about the employee remains on the system but all current assignments are ended.

Termination Rule  Specifies when entries of an element should close down for an employee who leaves your enterprise. You can define that entries end on the employee’s actual termination date or remain open until a final processing date.

Tips  An SSHR user assistance component that provides information about a field.

User Profile Options  Features that allow system administrators and users to tailor Oracle HRMS to their exact requirements. See also: Responsibility, Security Profile

Viewer (SSHR)  A person with view only access to an appraisal. An appraising manager or an employee in a 360 Degree Self appraisal can appoint view only access to an appraisal.

WCB Account Number  In Canada, this is the account number of the provincially administered Worker’s Compensation Board that the employer would use to make remittances. There would be a unique number for each of the provincially controlled boards i.e. Workplace Safety & Insurance Board of Ontario, CSST, etc.

Waiting Days  In the UK, statutory Sick Pay is not payable for the first three qualifying days in period of incapacity for work (PIW), which are called waiting days. They are not necessarily the same as the first three days of sickness, as waiting days can be carried forward from a previous PIW if the linking interval between the two PIWs is less than 56 days.

Work Choices  Also known as Work Preferences, Deployment Factors, or Work Factors. These can affect a person’s capacity to be deployed within an enterprise, such willingness to travel or relocate. You can hold work choices at both job and position level, or at person level.

User Assistance Components  SSHR online help comprising tips and instructions.

User Balances  Users can create, update and delete their own balances, including dimensions and balance feeds. See also: Balances
**Worker’s Compensation Board** In Canada, this is a provincially governed legislative body which provides benefits to employees upon injury, disability, or death while performing the duties of the employer. Worker’s Compensation Board premiums are paid entirely by the employer.

**Workflow** An Oracle application which uses charts to manage approval processes and in addition is used in SSHR to configure display values of sections within a web page and instructions.

**Work Structures** The fundamental definitions of organizations, jobs, positions, grades, payrolls and other employee groups within your enterprise that provide the framework for defining the work assignments of your employees.
Index

A

Action items
due dates, 5 – 7
recording for a person, 11 – 36
Activity rate calculations
definitions, 6 – 17
examples, 6 – 18
Activity rates
and elements, 6 – 2
annual rates, 6 – 29
calculation methods, 6 – 4
defining for standard contributions, 6 – 24
employer matching rates, 6 – 5
flex credit calculations, 7 – 2
matching contribution rates, 6 – 5
overview, 6 – 2
payroll processing, 6 – 4
prorated rates, 6 – 4
special rates, 11 – 15
standard, 6 – 3
variable rate profiles, 6 – 5 to 6 – 10
Activity summary reports, 9 – 6
Actual premium
calculation examples, 6 – 23
calculations, 6 – 10
defining, 6 – 54
deleting, 6 – 58
Audit log report, 9 – 7

B

Beneficiaries, adding for a participant, 11 – 34
Benefit assignments, 3 – 9, 3 – 41
and default monthly payrolls, 3 – 42
Benefit balances, 6 – 13
defining, 6 – 63
defining for a person. See Benefit balances
Benefit contributions, recording, 11 – 50
Benefit distributions, recording, 11 – 50
Benefit pools
applying to a plan or option, 7 – 12
defining, 7 – 10
overview, 7 – 2
rollover rules, 7 – 13
Benefit programs, enrollment requirements, 5 – 5
Benefits Authentication Form, 12 – 4
Benefits batch processes, 9 – 5
activity summary reports, 9 – 6
audit log report, 9 – 7
close enrollments, 9 – 6
close unresolved action items, 9 – 5
default enrollment, 9 – 5
defining parameters, 9 – 14
determine communications, 8 – 5, 8 – 15
ear error by error type and person, 9 – 8
life event management, 9 – 2
life event management modes, 9 – 2
maintain designee eligibility, 9 – 6
monitoring, 9 – 15
Benefits enrollment. See Enrollment
Benefits error reports, 9 – 8
Benefits groups, 3 – 6
defining, 3 – 37
Benefits reporting group
defining, 13 – 11
overview, 13 – 2

C
Certifications, recording for a person, 11 – 37
Close enrollments batch process, 9 – 6
Close unresolved action items batch process, 9 – 5
COBRA
eligibility profiles, 3 – 17
Qualified beneficiaries, 3 – 43
Set up process, 3 – 24
COBRA eligibility, 3 – 10
COBRA payment, recording, 11 – 49
Combination plans, 2 – 40
Communications
defining, 8 – 9
defining triggers, 8 – 12
delivery method, 8 – 13
overview, 8 – 2
person communications, 8 – 14
self service forms, 8 – 11
statutory literature, 8 – 4
usages, 8 – 11
Compensation objects
hierarchical structure, 2 – 43
options, 2 – 5
overview, 2 – 2
plan types, 2 – 5
plans, 2 – 6
programs, 2 – 6
terminology, 2 – 4
Continuing benefits
benefits assignments, 3 – 9
recording payment, 11 – 49
Contributions, recording, 11 – 50
Court orders
overview, 11 – 7
recording for a benefits participant, 11 – 47
Coverage calculations
calculation methods, 6 – 47
certifications, 6 – 45
defining, 6 – 43
equity, 6 – 21
overview, 6 – 6
Coverages
cross plan type limits, 6 – 7, 6 – 50
interim coverage for suspended enrollments, 6 – 7
Currencies, defining for benefit programs, 2 – 10

D
Default enrollment process, 9 – 5
Dependent coverage
defining eligibility profiles, 3 – 36
defining requirements for a program, 5 – 26
orders, 11 – 7
Dependents
maintaining, 11 – 32
viewing for a participant, 11 – 31
Derived factors
age, 3 – 33
combination age and length of service, 3 – 35
compensation level, 3 – 29
hours worked in period, 3 – 31
length of service, 3 – 34
overview, 3 – 4
percent full time, 3 – 30
Determine Communications Batch Process, 8 – 5, 8 – 15
Distributions, recording, 11 – 50

E
Eligibility
for COBRA, 3 – 10
modeling, 10 – 4
waiting periods, 3 – 6

Eligibility profiles
  associating with a compensation object, 2 – 18
COBRA, 3 – 17
criteria, 3 – 14
defining, 3 – 27
for dependents, 3 – 36
overview, 3 – 2

Enrollment
  action items, 5 – 7
certifications, 11 – 37
defining scheduled, 5 – 41
deleting, 11 – 13
designating dependents, 11 – 32
forms, 11 – 2
in flex programs, 11 – 3, 11 – 9
in miscellaneous plans, 11 – 4, 11 – 26
in non-flex programs, 11 – 3, 11 – 17
in savings plans, 11 – 4, 11 – 21
minimum and maximum periods, 3 – 4
overrides, 11 – 6
overview, 11 – 2
results, 11 – 5, 11 – 30
retroactive, 11 – 7
special rates, 11 – 15
unrestricted types, 5 – 2
unsuspending, 6 – 8
waiving participation, 11 – 6

Enrollment requirements
  change of life event, 5 – 24
defining for plan types in a program, 5 – 9
defining for plans in programs, 5 – 12
for a program, 5 – 5
for benefit plans, 5 – 33, 5 – 35

Extract
  file layout, 13 – 7
  sorting, 13 – 7

F
Flex credits
  See also Flex programs
benefit pools, 7 – 10
benefit pools, overview, 7 – 2
calculation overview, 7 – 2
defining, 7 – 4
partial month processing, 7 – 8
payment schedule, 7 – 6
payroll processing, 7 – 6
period-to-date limits, 7 – 6
proration, 7 – 8
variable rate profiles, 7 – 6

Flex programs, 11 – 16
enrolling persons in, 11 – 9
enrollment process, 11 – 3
viewing a person’s flex credits, 11 – 14
Flexible spending accounts, 2 – 46
  annual rates, 6 – 29

G
Goods and services, associating with a plan, 2 – 37

I
Imputed income calculations
  associating payment schedules with, 6 – 52
  associating variable rate profiles with, 6 – 52
defining, 6 – 51
overview, 6 – 9
Imputed income plans, 2 – 9
Interim coverage, 6 – 7

L
Life event reasons
  associating person changes with, 4 – 11
  associating with a compensation object, 2 – 20
general characteristics, defining, 4 – 9
overview, 4 – 2
Life events
  backing out, 9 – 3
  batch process modes, 9 – 2
collapsing, 4 – 5, 4 – 13
manually creating, 10 – 8
manually voiding, 10 – 9
modeling eligibility changes, 10 – 4, 10 – 7, 10 – 10
Participation batch process, 9 – 2
running the batch process, 9 – 13
viewing, 10 – 6

M
Maintain designee eligibility batch process, 9 – 6
Matching rates, 6 – 5
Messages, for online benefits, 12 – 7
Miscellaneous plans
  enrolling persons in, 11 – 26
  enrollment process, 11 – 4
Modeling eligibility, 10 – 10

N
Non–flex programs
  enrolling persons in, 11 – 17
  enrollment process, 11 – 3

O
Online activities, maintaining, 12 – 6
Online benefits administration, 12 – 2
Options
  associating with plans, 2 – 33
  defining, 2 – 41
  designation requirements, 2 – 41
  designation requirements for, 2 – 5
  overview, 2 – 5
Organizations
  associating with a benefits plan, 2 – 38
  associating with benefits programs, 2 – 22
Overrides
  for a plan, 11 – 43
  for an option, 11 – 42
  for benefits enrollments, 11 – 6
  for waive plans, 11 – 41
Overriding benefits information, 11 – 38

P
Participation
  management, 10 – 2
  process, 9 – 13
  viewing information, 10 – 2
Participation eligibility
  modeling, 10 – 10
  overriding, 11 – 38, 11 – 39
  overriding for an option in a plan, 11 – 42
Period–to–date limits
  defining, 6 – 62
  overview, 6 – 12
Person benefit balances, defining. See Benefit balances
Person changes, defining. See See also
  associating person changes with life event reasons
Person communications
  maintaining, 8 – 14
  overview, 8 – 3
Person participation information, displaying, 10 – 5
Plan enrollment
  defining requirements, 5 – 33, 5 – 35
  overrides, 11 – 43
Plan types
  associating with programs, 2 – 15
  certifications for waiving, 2 – 17
  defining, 2 – 25
  defining enrollment requirements when in a program, 5 – 9
  overview, 2 – 5
  waiving, 2 – 17
Plan year periods
  associating with a benefits program, 2 – 24
  defining, 2 – 44
Plans
  associating goods and services with, 2 – 37
  associating options with, 2 – 33
  associating organizations with, 2 – 38
  associating plan year periods with, 2 – 36
associating with programs, 2 – 15
combinations, 2 – 40
defining, 2 – 26
defining enrollment requirements when in a program, 5 – 12
defining restrictions, 2 – 29
design, 2 – 2
eligibility requirements and activity rates, 2 – 28
not in program, 2 – 32
overview, 2 – 2
regulations, 2 – 37, 13 – 13
regulatory bodies, 13 – 12
reporting groups, 2 – 36
waiting periods, 2 – 31
waiving, 2 – 39
year periods, 2 – 7
Postal zip ranges, defining. See See also service areas
Potential life events
manually creating, 10 – 8
manually voiding, 10 – 9
Premiums
See also Actual premiums
adjusting for a person, 6 – 60
adjusting for a plan or option, 6 – 59
Primary care providers
overview, 11 – 5
recording, 11 – 29
Program and plan year periods, and plan year periods, defining, 2 – 44
Program structure
displaying, 2 – 7
hierarchy, 2 – 4
terminology, 2 – 4
Programs
associating plan year periods with, 2 – 24
associating plans and plan types with, 2 – 15
associating reporting groups with, 2 – 23
certifications for waivable plan types, 2 – 17
defining enrollment requirements for plan in, 5 – 12
defining enrollment requirements for plan types in, 5 – 9
defining requirements for life event enrollment, 5 – 19
defining scheduled enrollments for, 5 – 17
displaying program structure, 2 – 7
general characteristics, defining, 2 – 12
hierarchical structure, 2 – 43
overview, 2 – 6
waiving plan types in, 2 – 17
year periods, 2 – 7
Q
Qualified Domestic Relations Orders, 11 – 7
R
Rates. See Activity Rates
Regulations
and benefit plans, 13 – 13
associating with a plan, 2 – 37
defining, 3 – 38
Regulatory bodies, defining for benefit plans, 13 – 12
Reimbursable, goods and service types, 2 – 8, 2 – 45
Reimbursement
defining plans, 2 – 46 to 2 – 47
recording requests, 2 – 48
Reporting groups
associating with a benefits plan, 2 – 36
associating with benefits programs, 2 – 23
for benefits, 13 – 2
Retroactive enrollments, 11 – 7
S
Savings plans
enrolling persons in, 11 – 21
enrollment process, 11 – 4
Scheduled Enrollments
defining for a plan, 5 – 41
for plans in program, 5 – 17
Self-service enrollment, configuring text, 8 – 11
Service areas, defining, 3 – 40
Standard Benefits, overview, 1 – 2, 1 – 6
Benefits
  overview of flex benefits, 1 – 7
  overview of standard benefits, 1 – 6
Standard contributions
  deduction schedule, 6 – 32
  matching rates, 6 – 35
  partial month determinations, 6 – 27
  proration, 6 – 27
Standard contributions and distributions
  associating variable rate profiles with, 6 – 34
  defining activity rates for, 6 – 24
  overview, 6 – 3
  payroll processing, 6 – 30
Standard distributions, payment schedules, 6 – 32
System extract
  batch process, 13 – 26
  change log, 13 – 25
  criteria, 13 – 8
  defining, 13 – 21
  defining criteria, 13 – 14
  defining the layout, 13 – 16
  layout, 13 – 3
  overview, 13 – 3
  viewing results, 13 – 23

U
Unrestricted enrollments, 5 – 2
Unsuspended enrollments, 6 – 8

V
Variable rate profile, calculation methods, 6 – 39
Variable rate profiles
  associating with imputed income calculations, 6 – 52
  associating with standard contributions and distributions, 6 – 34
  defining, 6 – 38
  overview, 6 – 5 to 6 – 10
  variable rate factors, 6 – 14

W
Waiting periods, 3 – 6
  for a plan, 2 – 31
Waive participation, 11 – 46
Waiving
  plan types in a program, 2 – 17
  plans, 2 – 39
  waive certifications, 2 – 17
Waiving benefits, 11 – 6
What–if eligibility, 10 – 4
Windows
  Activity Variable Rates and Rules, 7 – 6
  Actual Premiums, 6 – 54
  Batch Process Parameters, 9 – 14
  Benefit Balances, 6 – 63
  Benefit Pools, 7 – 10
  Benefits Authentication Form, 12 – 4
  Benefits Groups, 3 – 37
  Certifications, 6 – 45
  Change Event Log, 13 – 25
  COBRA Qualified Beneficiaries, 3 – 43
  Collapsing Rules, 4 – 13
  Communication Type Delivery Methods, 8 – 13
  Communication Types, 8 – 9
  Court Orders, 11 – 47
  Coverage Across Plan Types, 6 – 50
  Coverages, 6 – 43
  default navigation paths, A – 2
  Dependent Coverage Eligibility Profiles, 3 – 36
  Derived Factors, 3 – 29
  Designation Requirements, 2 – 41
  Determine What–If Eligibility/Ineligibility Participation, 10 – 10
  Display Enrollment Information, 10 – 7
  Flex Credits, 7 – 4
  Goods and Services, 2 – 45
  Imputed Income, 6 – 51
  Life Event Reason, 6 – 46
  Maintain Online Activities, 12 – 6
  Maintain Plan Options, 2 – 33
  Maintain Plan Related Details, 2 – 36, 2 – 37, 2 – 38
Maintain Pop Up Messages, 12 – 7
Monitor Batch Process, 9 – 15
Monthly Participant Premium, 6 – 60
Monthly Plan or Option Premium, 6 – 59
Options, 2 – 41
Partial Month Rate Proration Values, 7 – 8
Participation Eligibility Profiles, 3 – 27
Payment Schedule, 6 – 52, 7 – 6
Period–to–Date Limits, 6 – 62
Person Benefits Balances, 6 – 64
Person Communications, 8 – 14
Plan and Plan Type, 2 – 15
Plan Enrollment Overrides, 11 – 43
Plan in Program Participation Eligibility, 2 – 18
Plan Types, 2 – 25
Plans, 2 – 26
Postal Zip Ranges. See See also service areas
Program Waive Certification, 2 – 17
Program Waive Reasons, 2 – 17
Program/Plan Year, 2 – 44
Programs, 2 – 12
Record Continuing Benefits Payment, 11 – 49
Record Contributions or Distributions, 11 – 50
Regulations, 3 – 38
Schedule Information, 6 – 32
Service Areas, 3 – 40
View Participation Information, 10 – 5
View Person Life Event Information, 10 – 6
View Program Structure, 2 – 43
Waive Participation, 11 – 46
Waiving, 2 – 39
Year Periods, associating with a benefits program, 2 – 24
Year periods, 2 – 7
associating with a plan, 2 – 36
defining, 2 – 44