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Preface

Welcome to the Oracle Customer Relationship Management, Release 11i, suite of 
applications.

This guide assumes you have a working knowledge of the following:

■ The principles and customary practices of your business area

■ Oracle Marketing Online

If you have never used Oracle Marketing Online, Oracle suggests you attend 
one or more of the Oracle Marketing Online training classes available through 
Oracle University.

■ The Oracle Applications graphical user interface

To learn more about the Oracle Applications graphical user interface, read the 
Oracle Applications User’s Guide.

See Other Information Sources for more information about Oracle Applications 
product information.

Structure
This guide is optimized for online help. It is written in short, self-contained, 
task-oriented topics linked together with hyperlinks. When using this document in 
printed form, you can not follow the hyperlinks between topics.

This guide is organized in the following topic groups rather than by chapters:

■ “Understanding Oracle Marketing Online” provides overviews of the 
application and its components, explanations of key concepts, features, and 
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functions, as well as the relationship of the application to other Oracle or 
third-party applications.

■ “Using Oracle Marketing Online” provides process-oriented, task-based 
procedures for using the application to perform essential business tasks. 

Intended Audience
The Understanding and Using topic groups of this guide are aimed at the following 
users:

■ All marketers using the application

■ Marketing application administrators

■ Power users of the application

■ Marketing application administrators

■ Sales personnel using the application

■ Any Trade Management personnel using the application

Documentation Accessibility 
Our goal is to make Oracle products, services, and supporting documentation 
accessible, with good usability, to the disabled community. To that end, our 
documentation includes features that make information available to users of 
assistive technology. This documentation is available in HTML format, and contains 
markup to facilitate access by the disabled community. Standards will continue to 
evolve over time, and Oracle Corporation is actively engaged with other 
market-leading technology vendors to address technical obstacles so that our 
documentation can be accessible to all of our customers. For additional information, 
visit the Oracle Accessibility Program Web site at 
http://www.oracle.com/accessibility/.

Accessibility of Code Examples in Documentation JAWS, a Windows screen 
reader, may not always correctly read the code examples in this document. The 
conventions for writing code require that closing braces should appear on an 
otherwise empty line; however, JAWS may not always read a line of text that 
consists solely of a bracket or brace.

Accessibility of Links to External Web Sites in Documentation This 
documentation may contain links to Web sites of other companies or organizations 
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that Oracle Corporation does not own or control. Oracle Corporation neither 
evaluates nor makes any representations regarding the accessibility of these Web 
sites. 

Other Information Sources
You can choose from many sources of information, including online documentation, 
training, and support services, to increase your knowledge and understanding of 
Oracle Marketing Online.

If this guide refers you to other Oracle Applications documentation, use only the 
Release 11i versions of those guides.

Online Documentation
All Oracle Applications documentation is available online (HTML or PDF). Online 
help patches are available on MetaLink.

Related Documentation
Oracle Marketing Online shares business and setup information with other Oracle 
Applications products. Therefore, you may want to refer to other product 
documentation when you set up and use Oracle Marketing Online.

You can read the documents online by choosing Library from the expandable menu 
on your HTML help window, by reading from the Oracle Applications Document 
Library CD included in your media pack, or by using a Web browser with a URL 
that your system administrator provides.

If you require printed guides, you can purchase them from the Oracle Store at 
http://oraclestore.oracle.com.

Documents Related to All Products

Oracle Applications User’s Guide
This guide explains how to enter data, query, run reports, and navigate using the 
graphical user interface (GUI) available with this release of Oracle Marketing 
Online (and any other Oracle Applications products). This guide also includes 
information on setting user profiles, as well as running and reviewing reports and 
concurrent processes.

You can access this user’s guide online by choosing ”Getting Started with Oracle 
Applications” from any Oracle Applications help file.
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Documents Related to This Product

Oracle Applications Concepts 
This guide provides an introduction to the concepts, features, technology stack, 
architecture, and terminology for Oracle Applications Release 11i. It provides a 
useful first book to read before an installation of Oracle Applications. This guide 
also introduces the concepts behind Applications-wide features such as Business 
Intelligence (BIS), languages and character sets, and Self-Service Web Applications.

Oracle Pricing User’s Guides
Implementers need this guide to set up pricing features of Oracle Marketing Online.

Oracle Applications System Administrator’s Guide
This guide provides planning and reference information for the Oracle Applications 
System Administrator. It contains information on how to define security, customize 
menus and online help, and manage concurrent processing.

Other Implementation Documentation

Discoverer 3i Installation & Administration Guide Release 3.3 for the Web 
This guide outlines the implementation steps for Oracle Web Discoverer.

BIS 11i Implementation Guide
This guide outlines the steps required to create the End User Layer (EUL) and 
import EUL Export File (EEX) for Oracle Web Discoverer. 

Oracle CRM Application Foundation Implementation Guide
Many CRM products use components from CRM Application Foundation. Use this 
guide to correctly implement CRM Application Foundation.

Training and Support

Training
Oracle offers training courses to help you and your staff master Oracle Marketing 
Online and reach full productivity quickly. You have a choice of educational 
environments. You can attend courses offered by Oracle University at any one of 
our many Education Centers, you can arrange for our trainers to teach at your 



xxiii

facility, or you can use Oracle Learning Network (OLN), Oracle University’s online 
education utility. In addition, Oracle training professionals can tailor standard 
courses or develop custom courses to meet your needs. For example, you may want 
to use your organization’s structure, terminology, and data as examples in a 
customized training session delivered at your own facility.

Support
From on-site support to central support, our team of experienced professionals 
provides the help and information you need to keep Oracle Marketing Online 
working for you. This team includes your Technical Representative, Account 
Manager, and Oracle’s large staff of consultants and support specialists with 
expertise in your business area, managing an Oracle8i server, and your hardware 
and software environment.

OracleMetaLink
OracleMetaLink is your self-service support connection with web, telephone menu, 
and e-mail alternatives. Oracle supplies these technologies for your convenience, 
available 24 hours a day, 7 days a week. With OracleMetaLink, you can obtain 
information and advice from technical libraries and forums, download patches, 
download the latest documentation, look at bug details, and create or update TARs. 
To use MetaLink, register at (http://metalink.oracle.com).

Alerts: You should check OracleMetaLink alerts before you begin to install or 
upgrade any of your Oracle Applications. Navigate to the Alerts page as follows: 
Technical Libraries/ERP Applications/Applications Installation and 
Upgrade/Alerts.

Self-Service Toolkit: You may also find information by navigating to the 
Self-Service Toolkit page as follows: Technical Libraries/ERP 
Applications/Applications Installation and Upgrade.

Do Not Use Database Tools to Modify Oracle Applications Data
Oracle STRONGLY RECOMMENDS that you never use SQL*Plus, Oracle Data 
Browser, database triggers, or any other tool to modify Oracle Applications data 
unless otherwise instructed.

Oracle provides powerful tools you can use to create, store, change, retrieve, and 
maintain information in an Oracle database. But if you use Oracle tools such as 
SQL*Plus to modify Oracle Applications data, you risk destroying the integrity of 
your data and you lose the ability to audit changes to your data.
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Because Oracle Applications tables are interrelated, any change you make using 
Oracle Applications can update many tables at once. But when you modify Oracle 
Applications data using anything other than Oracle Applications, you may change a 
row in one table without making corresponding changes in related tables. If your 
tables get out of synchronization with each other, you risk retrieving erroneous 
information and you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications to modify your data, Oracle Applications 
automatically checks that your changes are valid. Oracle Applications also keeps 
track of who changes information. If you enter information into database tables 
using database tools, you may store invalid information. You also lose the ability to 
track who has changed your information because SQL*Plus and other database 
tools do not keep a record of changes.

About Oracle
Oracle Corporation develops and markets an integrated line of software products 
for database management, applications development, decision support, and office 
automation, as well as Oracle Applications, an integrated suite of more than 160 
software modules for financial management, supply chain management, 
manufacturing, project systems, human resources and customer relationship 
management.

Oracle products are available for mainframes, minicomputers, personal computers, 
network computers and personal digital assistants, allowing organizations to 
integrate different computers, different operating systems, different networks, and 
even different database management systems, into a single, unified computing and 
information resource.

Oracle is the world’s leading supplier of software for information management, and 
the world’s second largest software company. Oracle offers its database, tools, and 
applications products, along with related consulting, education, and support 
services, in over 145 countries around the world. 



Understanding Oracle Marketing Online

This topic group provides overviews of the application and its components, 
explanations of key concepts, features, and functions, as well as the relationship of 
the application to other Oracle or third-party applications.

Overview
Oracle Marketing Online is a database product designed to provide planning, 
tracking, analysis and reporting of an organization’s marketing activities. Its 
functionality is organized by the following tabs:

Name Description

Home Use this tab to view configurable bins, reports, charts, and links 
to recently accessed campaigns and events.

Product Create products and product bundles in inventory. Create price 
lists and add new items and prices to existing ones.

Audience Create and manage lists and segments of customers and 
prospects for your marketing activities. Use the Organization 
and Person subtabs to view details about your customers using 
functionality from Oracle Sales Online. See Oracle Sales Online 
Concepts and Procedures for further information. Use the Partners 
and Partner Contacts subtabs to view details regarding the 
organization’s partners using functionality from Partners 
Online. See Oracle Partners Online Concepts and Procedures for 
further information.

Campaign From this tab you can organize campaigns and track related 
tasks, assignments, activities, creative material, and other 
elements designed to promote or sell concepts, products, and 
services.
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Acronyms
Following is a list of acronyms used in this guide, and a short explanation for each.

Event From this tab you can set up and track trade shows, product 
launches, seminars, and other activities associated with a 
location or locations.

Deliverable From this tab you can track and manage creative materials 
associated with campaigns, events and organizations as well as 
the organization’s Messages.

Budget From this tab you can track, manage and control funding for 
campaigns, events, offers and deliverables. This tab also features 
a budget checkbook for reviewing expenditures.

Note: You can fund offers directly from a budget without 
campaigns.

Claim From this tab you can track, research and settle claims and 
deductions to ensure proper processing of valid and invalid 
claims.

Administration Configure Oracle Marketing Online

Acronym Explanation

AO Oracle Advanced Outbound - A product used to preprocess marketing 
campaigns for Oracle Telesales.

B2B Business to Business, a commerce model.

B2B2C Business to Business to Consumer - A commerce model usually 
associated with Trade Management.

B2C Business to Consumer - A commerce model.

BIS Business Intelligence System - A module in the E Business Suite used 
generally for reporting purposes.

CRM Customer Relationship Management

CSV A comma delimited data file type.

DBA Database Administrator - The person within an organization primarily 
responsible for the deployment and maintenance of an Oracle database 
product.

Name Description
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Navigating Through Oracle Marketing Online
Navigate through the application by clicking on the tabs, subtabs, bins, and side 
panel menu items. Here are the various user interface elements used in Oracle 
Marketing Online and a brief explanation of their use. Click the element name in the 
first column of the following table to see a more detailed explanation.

DNC Do Not Call - A flag in marketing databases and lists indicating people 
who do not wish to be contacted.

ERP Enterprise Resource Planning

EUL End User Layer - A user interface that is part of Oracle Discoverer. The 
EUL provides a methodology for questioning a database without 
having to know query language, or database terminology or structure.

JSP Java Server Page

LOV List of Values - A list that appears in various drop-down fields within 
OMO. These List of Values can be predefined or created from user 
entered information.

PHP Personal Home Page - A page where Workflow notifications may be 
found.

TCA Trading Community Architecture - Oracle’s single customer database 
architecture for all types of customers.

UOM Unit of Measure

URL Universal Resource Locator - The full name or path of a web page or 
file location.

VAD Value Added Distributor - A type of partner.

Interface Element Brief Explanation

Tabs, Subtabs and Links Two levels of tabs provide navigation through the application. 
Some subtabs may provide a horizontal list of links.

Side Panel Menus Contain a list of items pertinent to the Tab or Subtab. Items 
which contain data may be marked with a checkmark.

Folders Display the hierarchical structure of information. Folders which 
contain information are marked with a plus (+) sign.

Acronym Explanation
Understanding Oracle Marketing Online 3



Overview
Tabs, Subtabs and Links
There are two types of page arrangements in the Oracle Marketing Online 
application: 

■ Pages with two levels of tabs and a side panel menu

■ Pages with two tab levels and links

Side Panel Menus
A Side Panel Menu organizes the information you enter and track. Each item on the 
Side Panel Menu represents a specific collection of information. You can add modify 
or remove that information by selecting the appropriate Side Panel Menu item to 
display the appropriate page.

A checkmark displayed to the left of a Side Panel Menu item indicates information 
has been entered.

Side Panel Menus, with the exception of those associated with Campaigns and 
Events, have a standard list of items. The campaign and event tabs have 
customizable Side Panel Menus which may display different items depending on 
the type of campaign or event.

Pages with Two Levels of Tabs and a Side Panel Menu
The Oracle Marketing Online application screen is displayed with a row of tabs 
across the screen directly above a solid band of color, just as file folder tabs would 

Bins Bins are displayed on the Home tab. There are three types 
of bins: reporting, most recent, and key performance 
metrics. 

■ Reporting bins display trend and performance information 
for key marketing activities, including budget utilization 
and campaign and event effectiveness. Each of these bins 
contain links enabling you to drill-down to more granular 
details. 

■ Most recent bins display links to recently accessed 
campaigns and events. 

■ The key performance metrics bins are a collection of key 
performance indicators for a particular business flow. 
Example: Response to Lead 

Interface Element Brief Explanation
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appear in a filing drawer. Each tab controls access to a particular object, such as a 
campaign, event, deliverable, or message.

Each tab may have one or more subtabs. These subtabs appear as links on the solid 
band of color. Selecting a link will display the page associated with that subtab.

Subtabs may have a Side Panel Menu. Side Panel Menus contain items which 
display various pages relating to the subtab. Clicking a Side Panel Menu item will 
display the appropriate page.

Pages with Two Levels of Tabs and Links
The Oracle Marketing Online application screen is displayed with a row of tabs 
across the screen directly above a solid band of color, just as file folder tabs would 
appear in a filing drawer. Each tab controls access to a particular object, such as a 
campaign, event, deliverable, or message.

Each tab may have one or more subtabs. These subtabs appear as links on the solid 
band of color. Selecting a link will display the page associated with that subtab.

Subtabs may have an additional row of links running across the top of the screen. 
Clicking a link will display the page for that information.

Folders
Oracle Marketing Online uses folders to display the parent-child relationship 
between marketing objects.

Parent objects, such as summary metrics and costs, are indicated by a plus sign 
displayed just to left of the object name. Only parent objects with child objects are 
shown with plus signs. Clicking on the plus sign displays a list of child objects in 
indented fashion directly below the parent object.

Bins
Bins are displayed on the Home tab. There are three types of bins: 

■ Reporting

■ Most Recent

■ Key Performance Metrics

The following table displays a brief description of each.
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Navigational Path Conventions
Here is the convention used by this documentation to describe user navigation:

■ Tab > subtab > link

■ Tab > subtab > side panel menu item

■ Tab > Create. Select the tab and click the Create button to create a new 
marketing object for that tab.

Logging In
To log in to Oracle Marketing Online, you will need a login ID and a password. 
Enter your login and password to access the system and display the Home Page.

The Home Page
The Home page is the first page displayed after logging into Oracle Marketing 
Online. This page displays configurable bins, reports and charts for viewing 
summary information about key marketing activities, along with links to recently 
accessed campaigns and events.

Home Page Bins, Reports and Charts
The Home page provides the option to display configurable bins, reports and 
charts. The reporting bins on the Home page enable users to quickly view the 
knowledge they need to perform their jobs. The reporting bins contain summary 
information about key marketing activities, including budget utilization and 
campaign and event effectiveness. Each bin provides links to drill down reports 

Bin Type Description

Reporting Display trend and performance information for key marketing 
activities, including budget utilization and campaign and event 
effectiveness. Each of these bins contain links enabling you to 
drill-down to more granular details. 

Most Recent Display links to recently accessed campaigns and events

Key Performance 
Metrics

A collection of key performance indicators for a particular business 
flow. Example: Response to Lead 
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Finding Information
with more granular details. The Home page also provides configurable reports and 
charts containing key marketing information, including top Campaigns by Leads 
and top Events by Registrations.

The following types of objects are available for display on the Home page:

■ Key Metrics Bins, which include links to corresponding Drill Down Reports

■ Reporting Bins, which include links to corresponding Drill Down Reports

■ Most Recent Bins, which include links to recently accessed campaigns and 
events

■ Reports

■ Charts

The user can configure each reporting and key metric bin as to how the data is 
aggregated and the number of rows to display. The Home page reports and charts 
are configurable in a similar fashion.

Each reporting and key metric bin contains links to one or more drill-down reports. 
The drill-down reports contain detailed information related to the reporting or key 
metric bin and aggregate selected by the user. The drill-down reports may also 
contain links to navigate the user to a particular campaign, event or budget object.

References
The Home Tab

Profiles
Oracle Marketing Online has some attributes that the user may modify. The profile 
link in the upper right corner of the page displays a profile page where items such 
as passwords, number of database rows displayed, default currency and other 
attributes.

Access to many of the tabs is controlled by a responsibility. Each user is given a 
responsibility which determines what tabs are displayed and what rights a user 
may have.

Finding Information
Oracle Marketing Online provides you with three ways to find the information:

■ Views of Marketing Objects
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■ Use the Quick Find function to search

■ Perform a detailed search using Advanced Search

Views of Marketing Objects
When you click on a tab, Oracle Marketing Online automatically displays all the 
objects appropriate for the tab which are you are able to edit.

By selecting a different view, the database will be requeried. The objects appropriate 
to that new view will be displayed. 

To help you find objects, you can sort the list by clicking on a column heading. Any 
sortable column heading appears as a hyperlink.

If the list of objects is too long, use quick find to locate a particular object.

Campaign Views
You can display the following campaign views from the View drop-down list:

Use the Advanced Search feature to search for messages, campaigns, deliverables, 
events, and lists. Advanced search cannot be used to locate notes, tasks, or 
attachments which are associated with messages, campaigns, deliverables, and so 
on.

View Explanation

My campaigns Campaigns you own or for which you have update privileges

All campaigns All campaigns you can view

My country’s campaigns Lists all campaigns viewable to you in your country. You must 
set up your home country in the preferences page

My division’s campaigns Lists all campaigns viewable to you in the country that belong to 
your division. A division is one level above your country in the 
geographic hierarchy. For example, the Americas division may 
consist of USA and Canada. If you designate the USA as your 
home country, then this view displays all campaigns in the USA 
and Canada

My team’s campaigns Lists all campaigns that include you as a team member

Campaign Hierarchy Displays the campaign hierarchy for your organization as a tree
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Quick Find
Use Quick Find to locate a marketing object. Quick Find works even if you know 
only part of the name of the campaign, event, or other object which you are looking 
for. 

Use the "%" sign as a wild card. For example, to search for a campaign, select 
Campaigns from the drop down list and enter a partial campaign name. If you enter 
Q1%, for instance, the application returns a list of all campaigns with names that 
begin with Q1.

Advanced Search
Selecting the Advanced Search link next to the Quick Find allows you to enter a 
wide variety of criteria for your searches. See Using Advanced Search for 
instructions on how to do so.

See Also
Campaign Views

Getting Help
From any tab, click the Help link in the upper right corner of the screen to display a 
help window for that tab. On that help window you will find a basic explanation for 
that tab as well as a number of useful links for subtopics and related topics.

Marketing Campaigns
Campaigns are constructed using a wide variety of marketing objects. The basic 
components of campaigns are its theme, the funding (budgets), the execution 
(schedules), the target audience (lists and marketing mediums), the cost (costs) and 
response measuring devices (metrics). 

Because all campaigns are not created alike, custom setups are available to easily 
configure campaigns for different activities and marketing channels. 

Campaigns often create a hierarchal structure. Campaigns may be divided by 
geography or by product or by marketing channel.

The execution of a campaign may be further broken down by schedule. A schedule 
determines when, where and how a campaign activity is executed. A particular 
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campaign may have multiple schedules for many different marketing channels and 
for execution of a campaign over a period of time. 

Campaign and Event Approvals
Campaigns and events are approved according to business rules contained in 
Oracle Workflow. These business rules are designed to reflect the organization’s 
approval process. Oracle Marketing Online comes with a predefined workflow that 
automatically sends campaigns and events for approval by a designated approver 
when a campaign or event is created. There are two types of approvals:

■ Theme approval

■ Budget approval

The organization’s application administrators for Oracle Marketing Online will 
enable the approval workflows during the implementation process.

Theme Approval
When you change the status of a campaign or event from New to Planned, Oracle 
Marketing Online sends a request for approval either to the owner of that campaign 
or event, or, if you are the owner, to the person who is listed as your supervisor in 
Oracle Human Resources. The application automatically changes the campaign and 
event status to Submitted for Approval. You receive a notification in your Personal 
Home Page when the owner or your supervisor approves or rejects the campaign or 
event. If the campaign or event is approved, the status changes to Planned. If the 
campaign or event theme is rejected, then the status becomes Denied Theme 
Approval.

Budget Approval
When you change the status of a campaign, offer or an event from Planned to 
Active, Oracle Marketing Online work flow sends out two requests for budget 
approval:

■ The overall budget amount you enter in the campaign, offer or event detail is 
sent for approval either to the owner of that campaign or event, or, if you are 
the owner, to any person listed as your designated approver in Oracle Human 
Resources.

■ The specific line item budget requests entered in the Budget item from the side 
panel menu to the respective budget owners. If the budget item comes from a 
campaign rather than a budget, then the person approving the request is the 
owner of that campaign. The campaign status changes to Submitted for Budget 
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Approval. You receive a notification in your Personal Home Page if the budget 
owner approves or rejects the campaign. If the budget is approved, then the 
status of the campaign becomes Available. If the budget is denied, then the 
status becomes Denied Budget Approval. 

Executing Marketing Activities Through Schedules
Schedules set up the actual delivery of the marketing campaign. They determine 
when specific marketing activity is going to take place, what the methodology of 
that activity is, and how the responses will be captured. They also determine how 
any mailing or calling lists, cover letters or other content are used and what 
deliverables, if any, are involved. 

Schedules can be triggered. That is, some threshold must be reached before a 
schedule will be activated. For example, if the response rate in a particular test 
market reaches a given threshold, then campaign schedule for a larger test market is 
activated.

When you create a schedule using the procedure outlined in Campaigns, the 
information about the activity becomes available to others in your organization on 
the dates you specify.

Offers
You can use Oracle Marketing Online to set up five different types of offers. These 
include:

■ Off Invoice

■ Lump Sum

■ On Invoice

■ Order Value

■ Promotional Goods

The following table lists the offer types and descriptions.

Offer Description

Off Invoice Offers that generate an accrual account used to offset purchases 
or for a lump sum reimbursement.
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Events
 For more information, see Marketing Offers

Events
This topic gives an overview of event functionality and explains the features of the 
three building blocks you use to set up and track events: events, event schedules 
and one-off events. It covers:

■ Event overview

■ Event building blocks

Events Overview
An event can be a seminar, a class, a product demonstration, or any other activity 
that is location specific. You can create an event as a stand-alone activity or as part 
of a campaign. Using Events, a marketer can:

■ Track and distribute event information. This includes information about event’s 
speakers, directions, deliverables, budgets and registration.

■ Manage open and restricted registration using rules and lists

■ Facilitate registration (in Oracle TeleSales and Oracle Marketing Online only) 

■ Integrate with call centers to distribute information and to facilitate registration

■ Send enrollees event deliverables that includes descriptions, directions, maps, 
and cover letters using Oracle TeleSales.

Lump Sum Offers are reimbursement for marketing activities taken by a 
merchandiser on the organization’s behalf.

On Invoice Discounts taken at the invoice level. These can be single, 10 
percent or $10 off an offer of $100 or more; or they can be 
multi-tiered where the amount or percentage off increases with 
the size of the order. Off Invoice offers are used with single 
product or product families.

Order Value Order Value offers are discounts based on the total value of 
the order. Again, these may be single or multi-tiered.

Promotional Goods Bundles promotional goods with customer purchases. 
Example: a customer purchasing an ink-jet printer receives a 
cartridge free of charge.

Offer Description
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Event Building Blocks
Use event building blocks to store general information about an event such as the 
description, costs, deliverables, venue, directions to the event, and optionally, the 
campaign used to promote the event. A company offering a sales seminar 
worldwide, for example, enters the information common to all the individual 
country sales seminars in an event. This information can then be customized for 
each separate country, location and time using event schedules.

You can also customize the general information you entered in events to create 
events, event schedules, and one-off events and to track participation and 
enrollment in each. For example, a country manager of the company offering a sales 
seminar worldwide creates an event schedule for the local seminar with its own 
times, speakers, and costs associated with each specific event.

Deliverables 
Deliverables are marketing collateral that you can distribute to customers across 
multiple channels. Each Deliverable object represents hard or soft collateral which is 
associated with a Campaign or an Event. Examples can include:

■ Creating a brochure for an event

■ Advertising in a magazine for a promotional campaign

■ Creating a data sheet for a product launch campaign

■ Promoting brand loyalty, special offers, product messages, and events.

With the exception of email content, you do not actually create deliverables in 
Oracle Marketing Online, but rather manage and account for them in the 
application. For example, you can do deliverable budgeting, planning, specifying 
costs and other metrics associated with their production and availability. 

Deliverables that use budgets: 
The user begins the workflow process by setting the deliverable to Budget 
Approval. This initiates the budget approval workflow. The status is changed to 
Pending Budget Approval. The budget approver approves the total budget for the 
deliverable via a workflow notification. 

If the budget is approved, the user can activate the deliverable by setting status to 
Final Loaded. This initiates the concept (theme) approval process. The status is 
changed to Pending Approval. The concept approver approves the entire 
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deliverable item via a workflow notification. If there is no response within a certain 
time frame, the request will be submitted to an alternate contact. 

If approved, the status is changed to Final Loaded. The deliverable is now available 
for fulfillment and approved usage across campaigns and events. 

If a budget is used and is not approved, the budget workflow process is initiated by 
the system before the deliverable is submitted for concept approval.The budget 
must be approved before the deliverable can be approved. 

Deliverables that do not use budgets: 
The user begins the workflow process by setting the deliverable to Final Loaded. 
This initiates the concept (theme) approval process. The status is changed to 
Pending Approval. The concept approver approves the entire deliverable item via a 
workflow notification. If there is no response within a certain time frame, the 
request will be submitted to an alternate contact. 

If approved, the status is changed to Final Loaded. The deliverable is now available 
for fulfillment and approved usage across campaigns and events. 

When a deliverable reaches the end date, the deliverable is set to expired. An 
expired deliverable cannot be used or fulfilled, but can be accessed and referenced. 

A user can archive a deliverable when it is no longer needed. An archived 
deliverable is no longer accessible and cannot be used. 

A deliverable can be canceled at any time. A canceled deliverable is no longer 
accessible and cannot be used. Note that campaigns or events which use archived or 
canceled deliverables get notification of the status change. 

Deliverable Messages 
Use deliverable messages to plan and manage corporate positioning statements 
across multiple deliverable items, and campaigns and events. Messages are 
associated with products or products suites, and can be used by the campaigns and 
events which promote those products. 

Examples of messages include corporate and offering slogans, positioning 
statements, other key branding marketing strategies, logos, style sheets, creative 
guidelines, templates, and so on. You can use these across one or more deliverables. 

You can access the list of messages using the Messages subtab. Drill-down to the 
details and attributes of each Message by clicking the Message name hyperlink in 
the summary table. 
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A message is similar to any other deliverable, except that it must be set to Active to 
be associated with a campaign or event. 

A message Type assigns the message to the product level, product suite-level, or 
organization level. 

The Products cue card entry enables you to associate specific product families or 
products with a message. If a Product Family is selected, you can exclude specific 
products from using the message for the whole suite. 

The Attachments cue card entry enables you to attach message-specific deliverables, 
such as style sheets, templates, positioning statements and so on. Attachments are 
the content and provide the usage of the actual message.

eMerchandising
This topic gives an overview of eMerchandising functionality and explains the 
concepts on which this functionality was built. It covers:

■ General Concepts 

■ Web Postings

■ Web Placements

General Concepts
As a merchant, you can use eMerchandising to create and execute marketing 
campaigns targeted at customer segments on their storefronts. You can also create 
product recommendations and display them in iStore.

With this functionality, you, as a merchandiser can: 

■ Display personalized content selected through merchandising strategies

■ Display postings on specified Web locations (placements) on the iStore and 
other sites (Partners Online, affiliate sites)

■ Integrate with Oracle Personalization recommendation engine

There are six basic areas of execution in eMerchandising. These include:

■ Postings

■ Merchandising Strategy

■ Targeting Rule
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■ Display Priority

■ Placement

The following table gives a brief explanation of each of area of functionality.

Function Description

Posting An object used to dynamically select personalized content. There 
are two types of postings: Universal and Rule-based.

A universal posting applies the same merchandising strategy to 
all the visitors. Note that nevertheless, the strategy may return 
different personalized content to different visitors.

A universal posting specifies the following:

■ Content type (product recommendation or Web 
advertisement)

■ Merchandising strategy

■ Display priority

■ Maximum number of items to be displayed

■ Status

A rule-based posting allows you to specify different 
merchandising strategies for different customers, through the 
use of targeting conditions. A rule-based posting specifies:

■ Content type

■ Number of items to be displayed

■ List of targeting rules

■ Status
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Marketing Strategy A merchandising strategy is an algorithm used to select the 
personalized content items to be returned by the posting.

Merchandising strategies may be of one of the following types:

■ Specific list of content items. Example: select a campaign to 
display amongst a given list

■ Predefined relationships: Example: display an ad related to 
a product cross-selling the shopping cart content 

■ Inferred recommendations: Example recommend the 
product the customer is most likely to buy based on his 
history, using Oracle Personalization recommendation 
engine

■ Custom strategies: You have the ability to extend the 
available merchandising strategies by defining his own.

Targeting Rule Rule-based postings give you the ability to define which 
merchandising applies to whom. The ‘whom’ is defined by the 
targeting rules. A targeting rule specifies:

■ A combination of one or more of the 3 targeting conditions 
types (visitor status, shopping cart total, marketing list)

■ A merchandising strategy (which will apply only if the 
above combination of conditions is true)

■ A display priority to apply to the merchandising strategy.

Display Priority  A business attribute specified to prioritize the personalized 
content (returned by the merchandising strategy) for display, 
based on business objectives. Example: prioritize the 
merchandised products based on price, and display the highest 
priced product.

Placements An object that represents a space on a site for displaying content. 
A placement is typically associated with a posting that 
dynamically defines the content to be displayed in the space. It 
contains the following information:

■ Site location information (site, page and page location, 
iStore mini-site, iStore top section)

■ Stylesheet (Full Banner)

eMerchandising allows you to extend the use of placements 
beyond iStore, thus giving the possibility to define placements 
on iSupport or on external HTML sites for example.

Function Description
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Merchant Process Flows
These are setup values created during application installation, which do not change 
on a day-to-day basis.

Roles
Following are the functions of various roles involved in the process flows.

Web Merchandiser
■ Defines postings, representing a merchandising strategy and a display priority

■ Consults campaign manager and product manager for inputs regarding 
categorizing content

■ Suggests placement of eMerchandising APIs calls on template to template 
author

Campaign Manager / Product Manager
■ Creates and manages products (in Item Master) and campaigns (in Marketing 

Online)

■ Categorizes their respective content

Content Author
■ Associates Web content (text, gif files, and so on) with campaigns, products, 

other content

■ Builds style sheets of various types for content

Setup Function

Setup for declaring page 
locations

Declare names of sites, pages and locations that will be used to 
make calls from JSP pages. eMerchandising uses this 
information to create placements and serve them at run-time.

Oracle Personalization 
setup

■ Rating values and prompts defined for explicit profiling 
(Example 1-5; 5=> “I love it”)

■ Rating values for navigation defined for implicit profiling: 
(Example 1 => click on detail, 2 => add to cart)

Extending Rules and 
Strategies

■ Enable merchant to define custom strategies, and rule 
conditions. These strategies and conditions will be 
evaluated at run-time, just as the out-of-box ones.
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■ Consults product manager/campaign manager for specific content or styles 
associated with products/campaigns

Template Owner
■ Publishes placements (by embedding calls) on templates in appropriate layout 

positions. The template author owns the layout of the page, and can define new 
placements (in addition to out-of-box placements) to represent other layout 
locations.

■ Consults with merchandiser regarding layout/placement design.

Web Postings
A web posting is an object used to define the personalized content that is 
dynamically selected and displayed in a placement, at run-time. 

Universal versus Rule-based Postings
There are two types of postings: 

■ Universal

■ Rule-based

A universal posting applies the same merchandising strategy to all the visitors, 
however, the strategy may return different personalized content to different visitors.

A rule-based posting can apply different merchandising strategies to different 
visitors. Visitors are targeted using conditions based on their status (anonymous, 
registered), the amount of their shopping cart or last quote, or their belonging to a 
marketing list, as defined in the Audience tab.

In addition to the common attributes, a universal posting specifies:

■ A merchandising strategy: generates a list of personalized content to be 
displayed

■ A display priority: prioritizes this list based on business attributes (such as 
price)

A rule-based posting specifies:

■ A list of targeting rules. Each rule consists of a list of conditions, a 
merchandising strategy, and a display priority

The following table lists the common attributes of web postings with an explanation 
of each.
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Field Description

Name A user-defined name for the posting.

Description A brief description of the posting.

Content Type The content type is selected at the posting level and specifies the 
type of content returned by the posting. There are two categories 
of content types:

■ Products

■ Web Ads

■ Product Use content type Products to make product recommendations to 
the visitor. eMerchandising actually manipulates the product as 
an object (defined in Inventory) during the phase of selection of 
products to recommend.

Note: at run-time, the recommended products are automatically 
filtered by the following criteria:

■ Published flag: all the recommended products must be 
published in iStore

■ Customer’s specialty store: the visitor has the ability to buy 
all recommended products. 

■ Web Ads Web ads refer to Marketing Online campaign schedules objects, 
of the Web Advertisement. You can use web ads to improve 
product brand or company awareness or to alert a customer of 
new and upcoming products, deals, or other information.

Important: The selected campaign schedules are automatically 
filtered by the visitor’s target group. In Marketing Online, a 
schedule may be associated with a target group, consisting of a 
combination of lists, segments and workbooks. It is important 
for the marketer that only the customers pertaining to the 
schedule’s target group be exposed to the campaign. Therefore, 
at run-time eMerchandising selects only the campaigns for 
which the visitor is eligible.

Number of items 
displayed

This is the number of content items that the posting should 
return. The default is 1.

For example, you would like to make up to 5 product 
recommendations on the home page. Sometimes, a 
merchandising strategy may return fewer items than specified in 
this number. Hence it is referred to as a maximum number.
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Merchandising Strategies
A merchandising strategy is an algorithm used to select the personalized content 
items to be returned by the posting. There are four Merchandising strategy types:

■ Specific list of content items

■ Predefined relationships

■ Inferred recommendations

■ Custom strategies

Specific list of content items
Based on the content type selected at the posting level, the eMerchandising 
administrator has access to a list of relevant content items and picks from those to 
create the list.

Predefined relationships
This type of merchandising strategy leverages the association between content 
items and inventory products, as well as the item relationships between the 
inventory products, as defined in iStore or Inventory.

You may choose to have the merchandising strategy return:

a. Content which is directly associated to a product context. Example: “Select 
the web ads that are directly associated with the products on page.”

b. Content which is associated to products which are linked to a product 
context by an item relationship. Example: “Select the Web Ads associated to 
the products up-selling the products in the cart.”

A product context can be one of the following:

■ Products being viewed on the page

■ Products in the active shopping cart

Status The posting’s status has two values: Active or Inactive. This 
allows the user to control whether the posting can be assigned to 
a placement or not. You can assign only active postings to 
placements. An active posting cannot be changed to inactive as 
long as it is assigned to at least one placement. You must 
therefore de-assign it from a placement before you can change a 
status.

Field Description
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The association between a content item and an inventory product may be of a 
different nature based on the content type, as outlined in the following table.

The item relationships are those created in the Inventory module or on the iStore 
Merchant page. These relationships include, but are not limited to:

■ Up-sell

■ Cross-sell

■ Substitute

■ Related

Inferred Recommendations
This type of merchandising strategy leverages the integration of the Oracle 
Personalization recommendation engine.

Oracle Personalization provides personalization for e-business sales channels, such 
as Web Stores, application hosting environments, and call centers. It provides an 
integrated, real-time recommendation engine that is completely embedded within 
the Oracle database.

When selecting Oracle Personalization as the merchandising strategy, you have the 
following display content options:

■ Based on the visitor history: Takes into account the browsing and purchase 
history of the visitor

■ Based on cross-sell to a product context: Finds the best products to cross-sell for 
the given product context. eMerchandising selects content associated to these 
products (the association being the same as those defined in predefined 
relationships.)

Content Type Association

Products Self

Example: Select the products up-selling the 
products in cart

Web Ads Optionally defined in Oracle Marketing 
Online at the schedule level.
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In addition, you can specify the following advanced parameters to refine the 
recommendations. If you do not define these advanced parameters for the posting, 
the system enters the default values on the Administration page.

Parameter Option

Interest Dimension

■ Buy Ranks items according to the likelihood that the customer will 
buy them. This interest dimension is useful in situations where 
selling items is the main goal

■ Browse Ranks items according to the likelihood that the customer would 
be interested in the items. This interest dimension is useful in 
situations where the intent is measured indirectly using 
navigational data (implicit preferences or interest).

■ Like Ranks items according to the expected rating that the customer 
would assign to them. This interest dimension is useful in 
applications that collect rating data on items (that is, explicit 
preference or interest).

Respective importance 
of session and historical 
data. 

Indicates whether to take data from current session or from 
history when making recommendations. The options are:

■ Only historical

■ Balanced

■ Only current session

■ Only historical Use historical data only for creating recommendations

■ Balanced Use a balanced mixture of historical data and current session 
data for creating recommendations

■ Only current session Use current session data only for creating recommendation

Validity of previously 
purchased data

Specifies whether or not the recommendation list can include 
products that are in the visitor’s profile.
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Custom strategies
Using eMerchandising, merchants have the ability to extend the merchandising 
strategies beyond those described above. Merchants can create Java classes that will 
implement their custom strategies. Then, they will register these classes in the 
eMerchandising Administration tab, which makes custom merchandising strategies 
available to use in a posting.

Targeting Rules
Rule-based postings consist of a list of ordered targeting rules. Each targeting rule 
targets a particular visitor profile with a different merchandising strategy. A 
targeting rule specifies the following:

■ Name

■ Description

■ Rule priority

■ List of conditions

■ Merchandising strategy

■ Display priority

Rule Priority  The rule priority is used by the iMarketing engine at run-time to 
prioritize the targeting rules of a posting, and is used according to the following 
algorithm: 

■ For a posting returning a maximum number of N content items, the 
targeting rule with the highest priority (the one with the smallest rule 
priority number) is executed first.

Serendipity Specifies how unusual the recommendations returned will be. 
The options are:

■ Low: recommend less obvious items for a given customer 
profile

■ Medium: recommend a balanced mixture of obvious and 
less obvious items for a given customer profile

■ High: recommend obvious items for a given customer 
profile. Best Sellers appear more frequently among the 
recommendations in this case

Parameter Option
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■ The system validates that the rule priority is unique amongst the rules 
belonging to the same posting. 

Conditions  A rule may contain a combination of the following condition types. The 
rule is executed only if all the conditions are true; in other words, all the conditions 
of a rule are link with a logical and operator.

Display Priorities
Aside from showing the highest affinity content to a customer, a merchant wants to 
push content based on business drivers. This trade-off of affinity-based pull versus 

Condition Function

Visitor Status Checks whether the visitor is:

■ Anonymous

■ Registered without Purchase History

■ Registered with Purchase History

This allows you to use different merchandising strategies to 
anonymous or registered user or to offer a special offer to a 
visitor who registered to the store but hasn’t bought anything 
yet.

Shopping Cart Total This condition allows you to compare the total amount of the 
active shopping cart to a value specified in the default currency 
(as defined in the Administration screen). This allows you to 
define rules like “If visitor’s shopping cart amount is greater 
than $1,000 display the high-end product line advertisements”.

Segments and Lists This condition allows you to select a set of segments and lists as 
defined in the Audience tab of Marketing Online. Lists are a 
combination of segments, workbooks and other lists. At 
run-time, the eMerchandising engine checks whether the visitor 
is part of at least one of the selected segments or lists. This 
allows you to define rules like “if the visitor is part of the 18-25 
year-old or 26-35 year-old segment, then recommend the 
following list of products.”

Custom conditions eMerchandising allows you to implement their own custom 
conditions. Merchants can create Java classes that will 
implement their custom conditions. Then, they will have to 
register these classes in the eMerchandising Administration tab, 
which will make their custom conditions available to use in the 
conditions list of a targeting rule.
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business driver-based push is achieved by imposing a prioritization criteria, or 
display priority, on the content items returned by the merchandising strategy.

The display priority are:

List Price is the seeded display priority that ships with eMerchandising. Following 
is a scenario outlining when this priority is appropriate.

Scenario: For a high-end customer a merchandiser may want to show 
high-priced products, thereby preserving the brand image of the store. For a 
low-end customer a merchandiser may want to recommend affordable products 
to stimulate purchase and return visits.

Display Priorities for Web Ads
A Web Ad is the same thing as a Marketing Online schedule. Therefore, the display 
priorities available for Web Ads will be the following:

Display Priority Effect

None In this case the items are returned in the order they were 
retrieved. This is the best performing display priority.

Random This display priority enables content rotation when the user 
comes back to the same page. This also ensures equitable 
exposure of all content and prevents starving some content items 
of being exposure.

An order (Highest / 
Lowest) and attribute 
relevant to the posting’s 
content type

For example, a merchant displaying product recommendations 
on a store’s page may want to display the highest margin 
products in priority.

Display Priority Explanation

Schedule priority In the schedule definition screen, a priority can be assigned to 
the schedule. 

Example: recommend the highest priority Web Ads first

Schedule start or end 
date 

Example: recommend the latest Web Ads first
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Use of Product Display Priorities for other content types
In the case the posting’s merchandising strategy is of type Predefined Relationships 
or Inferred recommendations, the strategy first selects products and then checks for 
the associated content type. In this case, you may want to prioritize the display not 
on content type attributes, but on the products priorities. Therefore, the display 
priorities for products should also appear in the list of available display priorities 
for this content type. For example, if you create a posting returning Web Ads related 
to products that cross-sell the content of the shopping cart, he may want to 
prioritize the display on the list price of the products instead of prioritizing along a 
Web display priority.

Web Placements
A Web placement is a logical representation for a physical space on an application 
page, where some content (returned by a posting) is displayed. It is identified by a 
site, a page, a location, and eventually some page parameters. You can activate a 
placement once you assign to it a posting and display style.

Site
A site is an Oracle e-business suite application or any other HTML site which is 
using eMerchandising to display personalized content.

eMerchandising ships with seeded sites out-of-the-box (iStore and Partners Online) 
and a screen will be available to register new sites.

Page
A page in eMerchandising may represent a unique page in an application or a 
template, based on how you want to classify their placements. In the case of iStore, 
pages are logical templates as defined in the ‘Templates’ tab of the iStore Merchant 
UI.

Merchants register the pages in Administration. For iStore pages, they select the 
iStore templates they want to use. For non iStore pages, they enter a page name and 
a description.

Out-of-box iStore Pages
iStore pages are treated as default, and come seeded with the application The 
following iStore pages are provided:

■ Section pages
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■ Product Detail pages 

■ Shopping Cart page

Location
The location designates the place in the page where the placement is situated. There 
are fifteen seeded values for the location out-of-the-box:

■ Top Center

■ Right 1 to Right 7

■ Left 1 to Left 7

You can define additional locations in the Administration section.

The application ships with out-of-box placements for the 15 above locations in the 
seeded store pages (listed in out-of-box iStore pages.) Also, the administration 
screens contain the list of predefined placements.

Page Parameters
For a same page, you may want to display different content based on certain 
parameters of the page. This is only possible for iStore and for two specific 
parameters: specialty stores and top section.

Every iStore logical template can be associated to a different physical JSP based on 
the specialty store, so for every iStore page registered in eMerchandising, you can 
define different placements based on the specialty store. For example, for the 
Shopping Cart page, it will be possible to define different placements on the upper 
right corner for the different specialty stores, and thus to assign different postings.

Some iStore logical templates display product related information, either at the 
section level or at the item level. In these cases, it is possible to identify the top 
section of the store structure the customer is currently shopping in (this top section 
is one of the tabs that appear on top of the iStore customer UI). So for each iStore 
template registered in eMerchandising, you can define different placements based 
on the top section, and thus to assign a different posting. For example, you may 
want to use a different posting in the upper center location of the section detail page 
for the Books section and for the CDs section.

To avoid defining all the placements for all the specialty stores or all the 
combinations of specialty store/top section, you can select the Any value. Thus, 
unless a specialty store or a top section are explicitly selected, the placement defined 
for Any specialty store and/or top section will be used.
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For example, assume there exists the following combination for the iStore Item 
Details top right placement:

■ If a customer is in the Holiday specialty store and the Music top section, that 
customer is displayed Posting 5.

■ If a customer is in the general store and the Music top section, that customer is 
displayed Posting 4.

■ If a customer is in the Holiday specialty store and the Books top section, that 
customer is displayed Posting 3.

■ If a customer is in the general store and the DVDs top section, that customer is 
displayed Posting 2.

■ If a customer is in the Holiday specialty store and the DVDs top section, that 
customer is displayed Posting 1.

Special case: If the customer is in the Adults specialty store and the Books top 
section, Posting 3 is displayed: the top section has a higher priority than the 
specialty store.

Fore example: You have a particular placement you want to assign content to. Once 
the placement is identified (by selecting a site, a page, a location and a specialty 
store/top section when applicable), a posting can be assigned to it. At run-time, the 
calling application will ask for the personalized content associated with the defined 
placement, and eMerchandising uses the associated posting to return the content 
items.

Style
Based on the content type of the posting assigned to a placement, you may select 
different styles for the placements. These styles represent the stylesheets that are 

Speciality Store Top Section Posting

Any Any Posting 1

General Store Any Posting 2

Any Books Posting 3

Adults Music Posting 4

Holiday Store Music Posting 5
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applied to the XML content returned by the eMerchandising engine at run-time. 
eMerchandising will provide an interface in the Administration section to manage 
the styles per content type.

Advantages of Pages and Placements
■ You retain control of content displayed in various parts of the application(s). 

This allows you to control which posting gets displayed on which page.

■ Changing content/posting on a placement does not require touching JSP pages 
- placement API call decoupled from content assigned to it.

You simply reassign a posting to a placement through the Administration tab 
without using JSP pages.

The template owner can paste a placement API call by simply specifying the site, 
page and page location of the placement, without being concerned about what 
posting / content gets placed in the location.

■ You can customize layouts and extend placements on a page easily

In addition to out-of-box placements, you can specify other placements on any 
eMerchandising page.

You have the flexibility of placing the placement call anywhere in the layout.

■ Supports extensibility of placements to non iStore applications and html-based 
pages

In addition to out-of-box placements, can specify other placements on any 
given JSP applications, such as iSupport, and on other HTML-based pages.

Budgets
Budgets management functionality is an integral component of Oracle Marketing 
Online. It provides the necessary tools for establishing budgets and tracking budget 
expenditures. With it, you can control the complete fund definition, allocation, and 
management cycle. 

Budgets are the source of funding for marketing campaigns, events, offers, and 
deliverables. When requesting such funds, you must identify the budget supporting 
the proposed activity.

Included in this topic are the following sections:

■ Budget hierarchies
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■ Budgets management

■ Threshold alerts

■ Budget allocations

■ Budget checkbooks

■ Cell drill-downs

■ Adjustment support

The following table explains the various terms for a budget through its various 
stages in Oracle Marketing Online.

Budget Hierarchies
In Oracle Marketing Online, the budget architecture is arranged hierarchically. You 
can create any number of child budgets from a single parent budget and funding for 
campaigns or events can come from either parent or child budget. 

When you request funds from a particular budget, the owner of the budget must 
approve the request. If the requestor is also the owner of the budget, then there are 

Column Definition

Total The total value of the budget.

Holdback A portion of the budget, either a percentage or a specified 
amount. The Holdback amount is held back from use, and may 
be adjusted as necessary.

Available The difference between Total and Holdback amounts.

Planned The total amount of budget requests from objects of ’pending 
budget approval’ status.

Committed The total amount of budget requests from objects of ’active’ 
status.

Utilized The sum of actual costs entered, plus amounts from Accrual and 
Lumpsum offers that have been earned but not paid, and 
amounts from all other types of offers.

Paid The sum of actual costs entered, plus amounts from Accrual and 
Lumpsum offers that have been paid, plus amounts from all 
other types of offers.

Balance The difference between Available and Committed amounts.
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no approval requirements unless they are established during implementation using 
approval rules. For example, an owner may be authorized to spend X amount 
before approvals are necessary.

When the owner approves a budget request, the system deducts the approved 
amount from the budget funds, rendering the amount accessible only for the named 
campaign. If any funds remain unused at the end of the campaign, the monies 
remain inaccessible until the campaign or event status is set to Cancelled.

Actual costs incurred by campaigns, events and other marketing activities are not 
tied directly to budgets and are therefore, not deducted. To track budget usage, 
costs for marketing activities can then be posted to the corresponding budgets 
funding these activities.

Budgets Management
Supported in budgets management are company defined financial controls, which 
help ensure compliance with both approval workflow and authorization levels for 
budget management. Using the audit control feature, fund and budget movement, 
(including payments, transfers, and allocations) are readily available for review.

Provided below is a list of the key benefits provided to you with Budgets 
Management.

■ Full audit control of and security for creating, changing and using each fund or 
budget

■ The ability to change an accrual rate or method on an established fully accrued 
(live) fund

■ Full allocation capabilities

■ Supporting the transfer of funds between budgets

■ Live funds accrued down to the customer level

■ The ability to create and control specific budget types using a variety of 
parameters such as spending, brands, products, territories or customers. You 
can associate each budget to specified eligibility across products, customers, 
territories and time periods.

■ An automated posting of all customer accruals to the corresponding general 
ledger account, based on your user setup and mappings

■ Simultaneous posting of all budget activities that are for offers received on the 
face of the invoice. With this, customers receive discounts during the invoicing 
process
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■ A checkbook that supports you in:

■ calculating actual liabilities and potential liabilities at any given point in 
time

■ tracking and managing the spending and re-allocation of budgets and 
promotional funds

■ keeping users apprised of exactly how much of their budget is available for 
additional deals and campaigns

■ creating an allocation hierarchy based on sales territories

■ establishing system generated (automated) funds allocation

Fixed and Accrual Budgets
Simply stated, a fixed budget is a budget with a predetermined dollar amount. This 
is the budget type described earlier in this section. Accrual budgets are fully 
accrued budgets (often called a live fund) based on order shipment quantities. 

A live fund populates a budget starting at a zero value, based on specified 
marketing and sales parameters. You can have multiple fully accrued funds for the 
same product/customer combinations.

There are two types of accruals. With one, you populate a budget, and with the 
other, you deplete a fixed budget. 

An accrual can populate both a fully accrued budget as well as an invoice related 
promotional activity. When used for a live fund the accrual on an invoice populates 
a budget starting at a zero value, based on invoice amounts or a defined SKU (stock 
keeping unit) for a specified time frame. Monies accrued in this type of budget then 
pays for negotiated discounts, marketing costs, rebates, and so forth. 

An invoice/offer related accrual accrues funds to pay delayed discounts or rebates 
to be paid at a later date. These accruals can be funded from a fixed budget type. 
The two accrual types are entirely separate activities having no relationship to each 
other and can occur simultaneously on the same transaction.

More on Fixed Budgets
You can allocate this budget through company hierarchies, with a dollar value 
assigned to it prior to activation. You can relieve a fixed budget in a number of 
ways, including but not limited to the following:

■ Accruals (also known as Off Invoice in Europe and other regions)
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■ Off invoice (also known as On Invoice in Europe and other regions)

■ Lump sum payments

More on Accrual Budgets
As previously stated, the value of accrual budgets starts at zero and increases based 
on sales, using either specific dollar amounts (such as $1.00 per case) or a 
percentage of sales, calculated against specific discount levels or full invoice price. 
The user defines where, on what hierarchy and at what percentage or dollar level 
these accruals accumulate. When fully accrued, the budgets are then paid to the 
customer based on a predefined set of rules; such as advertising or display 
activities. The payment occurs only if the selection is Customer.

You are not limited to the number of fully accrued funds you have accumulating for 
any given customer. For example, a company can set up an accrual fund for all its 
customers. It can then establish a second fully accrued fund for a specific customer 
grouping, such as all customers in a specific territory, or selling items from a specific 
product area, like paper and janitorial supplies. It also supports buying group 
related accruals.

Each buying group could have different percentage accruals based on overall 
purchases as well as different amounts based on specific products.

Threshold Alerts
This feature supports users in monitoring their budget activities. It provides 
warnings as budget depletion occur, which can help the sales department refrain 
from over spending their discretionary trade promotion funds. Using Threshold 
Alerts, you can establish a set of electronic notifications, delivered to your budget 
owners when spending is in danger of exceeding budget norms. 

From the threshold setup screen, you establish threshold values for all alert 
notifications. You can establish Threshold Alerts at any level in the budget 
hierarchy. If you do not establish specific thresholds for child budgets, by default, 
they use those created at the parent level.

Budget Allocations
With this feature, you have the flexibility to distribute funds down a predefined 
hierarchy. To ensure that the assigned owner of the budgets is the same as the 
resource assigned to the territory you must establish the territory resource as the 
primary resource. Using this automated allocation feature, you can perform a 
number of tasks, including:
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■ Establishing a top-level value for your budget or allocation fund and distribute 
roll-down values to the lowest hierarchy levels, based on a percentage split

■ Predefining a hold back amount, thus ensuring the availability of funds for 
possible future needs

■ Updating funds manually, thereby maintaining control over setting spending 
budgets and allocations

■ Transferring funds from one allocation fund or budget to another

■ Releasing funds incrementally, through workflow approvals

Budget Checkbooks
The Budgets Checkbook is a tool that tracks the running balance of each budget. 
With this module, you will have an accurate and immediate view of existing and 
potential liabilities. 

When you click the Budget tab, the system displays information on all the budgets 
you own, within the My Budgets default view. 

Sort Options for Views
You have available to you a significant number of sort options, which generate 
various views. Checkbook views include: 

■ Sales Territory

■ Customer

■ Campaigns

■ Offers

These views support drill-down capabilities, all containing information on the 
following budgeting activities:

■ Planned

■ Earned

■ Paid

■ Committed

You can add any of the following sorting sequencing options to the Planned, 
Earned, Paid, and Committed views.
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Column Definition

Type The type of budget established. Values include: 

■ Fixed

■ Fully Accrued

Start Date The date of budget activation.

End Date The date in which the budget becomes inactive and thereby 
unavailable for further activities.

Owner Budget controller.

Budget Amount Amount of budget after allocations.

Committed All campaigns with an Approved status. Retailer and manager 
grant campaign/budget approval.

Utilized Amount of total budget earned or used.

Paid Total paid on the promotion, amounts deducted on the face of 
the invoice, rendered checks and submitted credit memos.

Planned Any amount for which new campaigns or offers are in Waiting 
for Approval stage.

Currency Currency base of budget. Example: United States Dollar, Yen, 
Deutch Franc.

Status Current budget states. Values include:

■ Draft

■ Planned

■ Active

■ Closed

Number User or system defined number associated with budget name 
(title).

Name The name of all budgets associated with the corresponding View 
drop-down list.

Balance The amount of funds available for further activity. 

Balance = Budget - Committed)
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Cell Drill-Downs
With this feature, you can peruse the detail of all promotional transactions by 
clicking on any cell with drill-down capabilities. The drill-down cell column 
headings include:

■ Customer 

■ Budget

■ Planned

■ Committed

■ Earned 

■ Paid

Following is a table, outlining the available data for each drill down cell, based on 
the Sales Territory hierarchy. 
 

Note: There may be more than one level of drill-down per cell. 
Where this applies, indented bullets represent second and third 
level drill-downs. 

Drill-down Cell Display

Customer A complete listing of a company’s customer, tied to a specific 
budget.

Note: This view is available only if the allocation procedure was 
down to customer level.

Budget Name Expandable/Collapsible tree of the budget hierarchy. After 
selecting a budget from the tree, you can view all allocations and 
hold backs on that budget. 
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In the case of Campaigns and Offers, you can only drill down to the level to which 
there is activity. For example, starting at the parent level of a hierarchy and drilling 
down displays all customer activity executed at that parent level, including a show 
of all allocated funds, for a given promotion. Similarly, to drill down to the 
individual customer level requires some sort of activity from that customer, as 
reflected in the checkbook.

Adjustment Support
There are two methods of adjustment: 

■ Manual Adjustments

■ Automatic Adjustments

Planned All campaigns in a Waiting for Approval status. Columns 
displayed include:

■ Activity Type

■ Activity Code

■ Activity Name

■ Start Date

■ End Date

■ Status

■ Currency

■ Amount

Committed All campaigns with an Approved status from the retailer and 
internal management

Included in this view are: Campaign ID, Start and End Date 
columns, and the Earned Dollars column.

■ Campaign ID Checkbook view displaying all budgets and standard checkbook 
columns for all campaign activities

Note: Amounts may vary if the campaign has multiple budget 
sources.

■ Amount Offer details

Earnings All lump sum payment, off-invoice or accrual activity

Paid All dispersed payment detail

Drill-down Cell Display
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Using the adjustment support feature, you can (with administrative level security) 
make manual adjustments to a checkbook. This includes, but is not limited to, the 
following:

■ Adjusting earnings previously committed to customers that have failed to meet 
agreed upon activity.

■ Releasing previously committed, but unused funds, transferring them from the 
Committed column to the Budgets column. Examples include unused funds 
from:

■ Campaigns past their active date

■ Cancelled campaigns

■ Cancelled budgets

You can view all adjustments in drill-down details. 

Manual Adjustments
With the manual adjustment feature, you can make positive adjustments to increase 
earned column and decrease the budget column of checkbook. You can also make 
negative adjustments to decrease earned columns, with the option of also 
decreasing the committed column and increasing the budget column.

Additionally, within manual adjustments you can adjust earnings after the fact. For 
example, if a customer fails to meet the requirements of an offer you can adjust the 
checkbook by returning the funds to the originating budget.

From the checkbook page, you can click the Adjustment button, which links you to 
the adjustment page. From there you can make any authorized manual adjustments.

Automatic Adjustments
When you cancel an offer without using all of its associated budget or funds, the 
remaining funds automatically revert to the Available Budget column, while 
equally reducing the funds in the Committed column.

Similarly, after a user-defined time period, any under utilization is also deleted from 
the Committed column and placed in the Budget column, as available dollars.

You control what automated processes occur when you set up your user profiles. 
Options include:

■ Returning funds to originating budgets or budgets on a pro-rated basis

■ Sending funds to a designated slush fund budget
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■ Leave balances unchanged for manual adjustments

Rules for Adjustment
Following is a list of rules for adjusting a budget.

■ You cannot cancel a budget to which you have an approved campaign tied. You 
must first cancel all associated campaigns, and then cancel the budget.

■ If you cancel a budget with existing campaign activities in the approval process, 
the system sends an alert to the campaign owner stating that the campaign 
must either be cancelled, or funded by an alternate budget.

■ If an adjustment reference includes a product, the system posts the full 
adjustment against the specified product.

■ If the adjustment references a campaign and offer, the system applies the 
adjustment amount equally among all products in the offer.

Budgets Side Panel Menu Items
For your reference, following is a table listing the Budgets subtab side panel menu 
items, and a description of each.

Side Panel Menu Item Description

Planning

■ General Displays the Budget Details page. From here you can create or 
edit budget information.

For a list of fields on this page, see the Creating a Budget section, 
found later in this guide. 

■ Market Eligibility Displays the Budget Details - Market page. From here you set up 
the market segments eligible for budget funds. The system 
validates the eligibility of each market segment during the claim 
settlement process.

Example of market: United States/Europe, western region, 
northern region.

■ Products Displays the Budget Details - Products page. From here you set 
up the products eligible for budget funds. The system validates 
the eligibility of each product during the claim settlement 
process.

Example of products: beverages/snack foods.
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Claims
With the Oracle Marketing Online Claim features you can fully manage all 
processes required to reconcile all deductions or claims. These processes include the 
research, validation, and payment (settlement) of all claims, regardless of whether 
the customer requests payment in the form of a check, or by deduction.

You have comprehensive access to customer transactional information to assist in 
the settlement and reconciliation process. This includes Orders, Payments, 
Deductions, Promotions, Fund Balances and Availability, and Performance 
information.

Specifically, this module supports you with the following tasks: 

■ The tracking and management of all customer financial transactions, at the 
product and promotion detail level. This includes accounting reconciliation of 
all customer payables and receivables as well as customer profiling and 
profitability analysis.

■ Identifying authorized funds and initiating requests for payment

■ Clearing valid deductions and identifying invalid deductions

■ Splitting deductions and linking funds with offers

■ Allocation Displays the Budget Allocation page. From here you can allocate 
portions of the budget to selected hierarchal levels.

Checkbook Displays the Checkbook page. From here you have the ability to 
review the current standing of a budget. Displayed information 
includes:

■ Budget position

■ Funds availability

■ Funds utilization

Collaboration

■ Team Displays the Budget Details - Team page. From here you can 
assign budget access to various members of your team.

■ Notes A free form text field used to record extraneous information 
about an object, such as a budget, campaign, event, and so on.

As the information stored here may include audit trail data, you 
cannot delete stored notes text.

Side Panel Menu Item Description
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■ Identifying and disallowing invalid or partial items for collection

The claims resolution process consists of the following procedures:

1. Receive Payment Requests

2. Proof of Performance or validation of charges

3. Process Payments

4. Document Payments

Receive Payment Requests
The Claims module provides a workstation to view, manage, and track a number of 
types of payment requests, including those received by way of invoicing, the 
Internet, phone, electronic mail invoice deductions and fax. This functionality 
includes importing unidentified and promotion-related deductions from Accounts 
Receivable.

Proof of Performance
With the payment requests, the customer provides proof of performance 
documentation. Using the Claims functionality, you can keep track of Proof of 
Performance Documents arriving from the customer and attach them to their 
coinciding payment transaction.

Process Payments
The Claims module initiates payments through:

■ check 

■ on-account credit

■ invoice credit

■ write-off

■ chargeback

■ contra-charge

■ debit memo

Prior to making any payment, the system must verify the availability of funds. If 
there are insufficient funds, Claims initiates a workflow to request additional 
monies. Based on predefined thresholds, the routing and approval process begins.
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Document Payments
Through the Trade Planning module, you link document payments to specific 
payment requests and Deal Component IDs. You maintain a full trail for future 
reconciliation and analysis activities. When payments are made, this module also 
updates fund levels in your checkbook when you have a claim disbursement.

Claim Lines Page
The Claims Lines Page is where all settlement processing begins. As claims against 
a budget arrive, you list them here, creating an historical record. You can list them 
individually, or combine them together as one larger claim.

Associate (Claim) Page
Prior to the completion of the settlement of a claim, you must associate it with 
checkbook funds. Offer activities source these checkbook funds.

Split Claim
When you need to split a claim into smaller, related transactions, you can use the 
split claim function. With it, you can research and resolve smaller claims 
independently. The split function becomes critical in instances where a claim is only 
partially valid and part must be rejected, disallowed or held over for further 
investigation.

Split claims share the same master claim number, each with the addition of a suffix 
identifier.

Perform Split
When splitting a claim, you create one or many additional transactions and enter 
the desired amount for each of the new transactions. During the split, the system 
displays a running total of the amount assigned to the new transactions, also 
displaying a balance. 

If you do not allocate the total amount to the new transactions, the system assumes 
a partial split, with the unassigned balance remaining on the original deduction. An 
error condition occurs whenever the running open balance on the original 
transaction is less than zero. When saved, the system commits this information to 
the database.
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Claims Settlement
Valid claims may be paid by a check issued by Accounts Payable, a credit memo 
generated in Accounts Receivable, or a write-off. The system can route all claims 
through workflows for necessary approvals.

The system validates all requests. If a check or credit memo requests proves invalid, 
the system rejects it and through the Workflow feature, routes it to the responsible 
parties for communication to the customer claimant. 

The Claims module charges disallowed claims back to Accounts Receivable as 
collection items. Alternately, the appropriate salesperson or broker can personally 
meet with a customer for collection.

Settlement Codes
Defined during installation are a combination of reason and type codes, used for 
settlement purposes. (Examples include: Promotional discount, broker error, 
damages, and reclamation center.) These combinations aid in analysis of claim 
trends and support the manufacturer in making informed decisions on possible 
corrective measures, as required.

Clear Duplicate Claims
The system automatically performs searches for duplicate claims and deductions, 
based on reference numbers or names. Once located, you clear the claim as a 
duplicate and both the deduction and claim reference each other for future audits.

Claims Side Panel Menu Items
For your reference, following is a list of the Claims subtab side panel menu items, 
and a description of each.

Side Panel Menu Item Description

General Displays the Claim Detail page. From here you can create or edit 
a claim.
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Lines Displays the Claim Lines page. From here you list the specifics 
of each claim, line by line. 

Once you populate a lines and submit it for update, the system 
validates the claim for product and market eligibility, 
duplication, performance, and so on. When the claim meets all 
validation requirements (generated by clicking the Save button), 
it is then submitted (through workflow) for final resolution. This 
could include a check payment, credit memo issuance, write-off, 
higher level final approval, and so on. 

The data input fields include:

■ Type

■ Name

■ UOM

■ Quantity

■ Price

■ Amount

■ Tax Code

From this page you can also associate claims.

Tasks Displays the Claim Tasks page. From here you create procedures 
for claim settlement. Once completed, anyone assigned to a 
claim can view the tasks and resolve the claim accordingly.

Split Displays the 

Split claims share the same master claim number, each with the 
addition of a suffix identifier.

Attachments A file or URL attached to a marketing object.

Notes A free form text field used to record extraneous information 
about an Oracle Marketing Online object, such as a budget, 
campaign, event, and so on.

As the information stored here may include audit trail data, you 
cannot delete stored notes text.

Settlement

Side Panel Menu Item Description
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Administration
Using the Administration subtabs and side panel menu items, you can define many 
parameters for Oracle Marketing Online.

Audience
The Audience Tab contains Oracle Marketing Online’s information on the outside 
world. All aspects of contact beyond an organization are detailed and organized 
under the Audience Tab. These include relationships with external organizations, 
external persons, partner organizations and partner contacts.

Located within the Audience tab are the following subtabs and objects. Listed in the 
table is a summary of their functionality.

History ■ Events

■ Date

■ Currency

■ Amount

■ Customer

■ Reason

■ Owner

■ Status

■ Due Date

Subtab and Object Name Description

Subtab

Side Panel Menu Item Description
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■ Organization This subtab provides for a detailed review and entry of 
information on all types of organizations with which your 
organization has a relationship. Information on the 
organization itself, its Relationship to your organization, any 
Opportunities for sales that may exist, Notes, Tasks and 
Attachments associated with the organization, the Sales Team 
associated with the organization, a historical record of 
Interactions with the organization, and a 360 degree view of 
the organization from an accounting perspective are all visible 
from the Organization subtab.

■ Person This subtab provides for a detailed review and entry of 
information about persons with which your organization has a 
relationship. Information on the person himself, his 
Relationship to your organization, any Opportunity for 
partner sales that may exist, Notes, Tasks and Attachments 
associated with the person, the Sales Team associated with the 
person, a historical record of Interactions with the person, and 
a 360 degree view of the person from an accounting 
perspective are all visible from the Person subtab.

■ List This subtab provides pages to create, manage, edit and 
generate lists. Lists are groups of customers and prospects 
from either the organization’s customer database or from 
rented or purchased lists. The entries selected by List 
generation are viewable from the List subtab.

■ Segment The Segment subtab provides pages to create, manage, and 
edit segments. A Segment is a saved set of criteria that can be 
used to generate a List or define a population of customers or 
prospects. The major difference between a List and a Segment 
is that a Segment will be dynamic while a list is static. The 
entries generated by a Segment may differ over time as 
customers and prospects who meet the criteria specified by the 
segment are added and withdrawn from the organization’s 
customer database.

Subtab and Object Name Description
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■ Import The Import subtab provides functionality in the form of a 
wizard to lead a user through the process of importing a 
rented or purchased list of prospects so that it can be used to 
generate a List within Oracle Marketing Online. The Wizard 
guides the user through the process of selecting the data file, 
mapping its fields to fields in the List Import Table, and 
populating the List Import Table with the records contained in 
the data file. Additionally, the user may chose to deduplicate 
the records with or without the assistance of Word 
Standardization. Once the records have been imported they 
may be used to generate Lists for use with campaigns, events 
and offers.

Note:

While importing a list, some special characters such as  ’-’ or 
’&’ may be a part of the header line. This may result in an 
error. Remove these characters from the header before you 
import the list into Oracle Marketing Online. For more 
information, see SQL*Plus User’s Guide.

■ Discoverer From this subtab you can launch Oracle Discoverer 4i. Oracle 
Discoverer is software that allows a user with little or no 
database knowledge to easily create queries and generate 
groups of records called Worksheets. Related Worksheets can 
be grouped together into a Workbook. Discoverer is used in 
Oracle Marketing Online to query the customer database for 
records meeting user designated criteria. The selected records 
may be used to generate a List. The query specifications may 
be used to create a Segment.

■ Search The Search subtab provides the ability to search available lists 
for a particular entry.

■ Partner The Partner subtab provides for review, creation and 
modification of information associated with the organization’s 
partners. Partners may be general, exchange, or sales partners.

■ Partner Contacts The Partner Contacts subtab provides for review, creation, and 
modification of information regarding contacts at partner 
organizations as well as internal partner contacts.

Object

■ Relationship A relationship with an external organization or person, or 
internal person, may be defined in any number of terms.

Subtab and Object Name Description
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Launching Discoverer
Oracle Discoverer is interface software that allows users to view and select records 
from complex databases without knowledge of the database structures or even 
Structured Query Language (SQL).

Discoverer generates Workbooks which are lists of records similar in design to a 
spreadsheet. Workbooks may then be used to generate Lists as well as provide a 
SQL statement for a Segment.

To Launch Discoverer, navigate to Audience > Discoverer. Oracle Discoverer will be 
launched in a new browser window.

■ Note A free form text field with associated author, type and date 
information that can be associated with many different objects 
in Oracle Marketing Online. Notes provide a place to record 
additional information about an object. Because of their 
historical nature, notes may not be deleted.

■ Sales Team Information regarding the sales group, salesperson, territory, 
job title, role, and so on, is part of the Sales Team object.

■ Task Tasks may be attached to various objects in Oracle Marketing 
Online. Generally they have a due date, a priority and a status. 
They may also be assigned to a particular person.

■ Interaction Interactions between an organization and its customers is 
recorded in historical form, along with the marketing 
campaign that generated the interaction.

■ Opportunity Opportunities are potential business transactions. The 
Opportunity object lists details about the sales transactions, 
customers, contacts, and type of products and solutions 
needed to move from opportunity to sale.

■ Attachment Attachments are files or URLs which are associated with 
various objects in Oracle Marketing Online.

■ Worksheet Worksheets are sets of records laid out in spreadsheet format. 
Worksheets are produced by Oracle Discoverer and are the 
result of executing a query in Discoverer. See Using Oracle Web 
Discoverer Concepts and Procedures for more information on 
Worksheets and Workbooks.

■ Workbook Workbooks are made up of related Worksheets grouped 
together into a Workbook. See Using Oracle Web Discoverer 
Concepts and Procedures for more information on Worksheets 
and Workbooks.

Subtab and Object Name Description
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Data Sources
You primarily use Data Sources primarily in List Generation in conjunction with a 
Discoverer Workbook. Data Sources are mappings of columns from a source table or 
view to the Marketing List Entries table (AMS_LIST_ENTRIES). This mapping 
provides the necessary information for the List Generation process to copy the 
information from the source table or view to the Marketing List Entries table for use 
in List Management.

From Administration > Audience, click on the Data Sources hyper link. A list of 
defined Data Sources is displayed. Oracle Marketing Online provides several 
seeded Data Sources for use with the seeded Oracle Marketing Online Discoverer 
Business Areas. These seeded Data Sources are editable but should be used as 
templates so as to preserve the original intent.

There are two types of Data Sources – Master and Sub Type. A Master type is 
typically the highest level of detail information needed for List Generation. For 
example, Person Details is a Master type which contains information such as the 
person’s full name, marital status, household income, and household size. The 
phone information about the person is a Sub Type and contains information such as 
phone number, last contact date and time, and contact attempts. The phone 
information Sub Type can be associated not only with this Master type, but with 
others too. 

The seeded Oracle Marketing Online Discoverer Business Areas provide folders 
with special Items that correspond to either Sub Type or Master Data Sources. The 
Items in the folders for the Sub Type Data Sources all start with the word “Include”. 
The one special Item in the folder for the Master Data Source is identified as 
Mandatory Identifier. This item is the Primary Key as defined in the Master Data 
Source.

As a user creates a Workbook in Oracle Discoverer, the Mandatory Identifier Item 
must be selected. Depending on the user’s other desired attributes for the list, users 
can optionally select one or more of the Include Items. 

For example, to include the Fax number and Email of a Person or Organization, 
select “Include Fax” and “Include Email” respectively. These Items, when found 
during the List Generation process, provide the necessary information for the 
generation process to find the associated Sub Type Data Sources and map the 
columns from each Data Source to the Marketing List Entries table.

References
Understanding the Marketing Online Person List Management Business Area
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Understanding the Marketing Online Organization List Management Business Area

Using Multiple Data Sources
Lists may be created by combining more than one record sources. Each record 
source is incorporated in the order specified. There are three different ways of 
combining multiple record sources: 

■ Include: all records in the record source are included in the List.

■ Intersection: Only records which appear in the data source and in the List, up to 
that point, remain on the List. This method is used to create a list of records 
having attributes of all of the data sources. For example, several lists of college 
graduates are included and then intersected with a list of New York state 
residents. The resulting List contains only college graduates who live in New 
York state.

■ Exclude: Records are excluded from the List.

Workbooks, Worksheets, and Oracle Web Discoverer
Oracle Marketing Online includes Oracle Web Discoverer, a separate application 
which non-technical users can create database queries for list creation.

This topic explains a few key terms:

■ Folders, items, and the End User Layer (EUL)

■ Worksheets

■ Workbooks

■ Conditions

Folders, Items, and the End User Layer (EUL)
Oracle Web Discoverer’s graphical user interface represents query results as folders 
and items. Users move these from left to right to create a complex query without 
having to view the individual table sources.

The folders represent different objects in the database. The Person Languages folder, 
for example, lists all of the language attributes for languages related to a person. 
These folders combined logically together represent a Business Area.

Oracle Marketing Online team has created Business Areas in Oracle Web Discoverer 
that are specific to marketing. All these Business Areas together comprise the End 
User Layer.
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References
■ The Person List Management Business Area

■ The Organization List Management Business Area

Worksheets
The query you create by moving the folders and items to the right side of the 
window is called a worksheet. It is these individual worksheets that you use in the 
list creation process.

Workbooks
When you save the query, Discoverer automatically creates a workbook for the 
worksheet. In this respect, Discoverer is analogous to Microsoft Excel where each 
sheet is stored in a book. 

Conditions
You can apply a condition to the worksheet to further constrain the query. For 
example, if you wish to create a worksheet that retrieves only the contact and email 
records for one organization, the Global Enterprise organization, then the condition 
you will use is Organization Name = Global Enterprise

See Launching Discoverer

List Management Business Areas 
This new out-of-the-box Discoverer Business Area helps to simplify the task of 
segmentation and list management for consumer (Person) and business 
(Organization) customers and prospects.

Folders within the Business Area have been joined within Discoverer 
Administration to hide the complexity of the Oracle’s eBusiness Customer Model 
from marketing users.

Person
The Marketing Online Person List Management Business Area contains intuitive 
folders and items that enable marketers to create Discoverer Workbooks that select 
persons meeting specified criteria. The criteria are based on attributes of an 
individual such as profile information (languages, interests, employment, 
education), demographics, historical interactions with the enterprise (such as 
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previous orders), campaign and event solicitation history, and list source 
information.

EXAMPLE:   You need to create a list of persons that satisfy the below criteria. This 
Business Area contains all necessary folders and items for a marketer to select a list of 
persons that meet this criteria.

■ Live in France

■ Speak English

■ Have been customers for at least one year

■ Have master’s degrees

■ Have been working for more than 2 years

■ Have a current balance with the enterprise of over $100

■ O.K. to contact via e-mail

■ Have not been solicited in a campaign in the last 3 months

■ Have interacted with our call center agency 5 times or more in the past year

■ Have purchased a certain product in the past 6 months

The folders and items listed below are an example of what to select to produce the 
above results. Conditions should be created as appropriate to specifically produce 
the result set of the above example. For example, create a condition on Language 
Name where the abbreviated Language Name is equal to English.

Folder Items

Person List Details Mandatory ID

Include Email

Include Fax

Person Name

Country Name

Person Languages Language Name

Person Education Degree Received

Person Employment Employment Begin Date
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Organization
The Marketing Online Organization List Management Business Area contains 
intuitive folders and items that enable marketers to create Discoverer Workbooks 
that select contacts for or employees of organizations meeting specified criteria. The 
criteria are based on attributes of the organization as well as persons within the 
organization, and include the following: organization and person profile 
information, account and contact information, interactions with the enterprise (such 
as previous orders), campaign and event solicitation history, and list source 
information.

You can accomplish the following approaches to Business to Business (B2B) list 
selection using the Marketing Online Organization List Management Business Area.

■ Organization-related criteria (Company Profile and Financials)

■ Account and Account Roles

■ Contact Persons or “Employees Of” and their roles

■ Sites and Locations

Users can define organization criteria first and then pull in all related contact 
persons, OR users can define the contact persons first and pull in related 
organization information.

EXAMPLE 1: Organization criteria followed by Contact Person criteria

Determine which Organizations meet the following criteria:

■ High-tech businesses based on SIC code

■ Number of employees greater than 1000

■ Have been in business for more than 2 years

■ Have not been solicited in a campaign last 3 months

■ Have interacted with our call center agency 5 times or more in the past year

Organization and Person Quotes and Orders 
All

Ordered Date

Payment Amount

Marketing Source Code Identifier

Organization and Person Contact Restrictions Do Not Contact Type

Folder Items
54 Oracle Marketing Online Concepts and Procedures



Audience
■ Have purchased a certain product in the past 6 months

Then apply the Contact Person criteria to obtain the marketing list:

■ Contact is an Information Technology Manager or equivalent

■ O.K. to contact via e-mail

EXAMPLE 2: Contact Person criteria first followed by Organization criteria

The folders and items listed below are an example of what to select to produce the 
above results. Conditions should be created as appropriate to specifically produce 
the result set of the above example. For example, create a condition on Employees 
Total where the Employees Total is greater than 1000.

Partners
The Partner subtab provides for the creation and management of information 
relating to Partner organizations. Partners may be of the following types:

Folder Item

Organization Contact List Details Mandatory ID

Include Email

Include Fax

Party ID

Party Contact Name

Organization List Details Party ID

Organization Name

Employees Total

SIC Code

Establishment Year

Organization and Person Quotes and 
Orders All

Ordered Date

Marketing Source Code Identifier

Organization and Person Contact 
Restrictions

Do Not Contact Type
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Exchange Partners may participate in the opportunity exchange system between 
multiple Vendors and a Partner. 

Sales Partners have a specific partner agreement that allows the Vendor to pass a 
sales deal to that Partner through Oracle Partners Online.

General Partners are any parties in the CRM modules that have a Partner Of 
relationship with another organization or person. General Partners include Sales 
and Exchange Partners.

Partner Detail
The Relationship page contains the following information about a specific Partner 
organization: the Partner level, purchase method, target revenue, Channel Manager 
name, the preferred Value Added Distributor (VAD), and revenue to date. Partner 
Details include the amount of money a Partner has made, the last assignment made, 
and whether it is a preferred VAD.

Oracle Marketing Online supports an internal vendor who may pass sales 
opportunities to only their Oracle Partners. Oracle Marketing Online captures some 
critical opportunity exchange information to enable integration to the opportunity 
exchange type of functionality within the CRM suite.

Partner Contacts
The Partner Contacts subtab offers a filtered view of specific Partner contacts. The 
Summary Page displays only those parties who have been identified with a Partner 
or Value Added Distributor relationship. 

Lists
Audience > Lists

53, incorrect

you can query your own database via Discoverer, not necessarily external 
databases.

You create lists by querying your database from segments or purchased and rented 
lists using Oracle Discoverer. You can also create them from multiple record sources 
or by manually adding entries from people and organizations lists already in your 
database.
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You can create Suppression Lists to remove specified records as you generate Target 
Groups. For more information on lists, see the following sections:

■  Selecting a Target Group for a Campaign Schedule.

Reusing and Regenerating Lists
Lists may be associated with multiple objects. For example, a three-part campaign 
may use the same list without having to recreate it. Lists may also be regenerated by 
opening the list and regenerating it. See Selecting a Target Group for a Campaign 
Schedule.

Analytics
This topic group provides overviews of the application and its components, 
explanations of key concepts, features, and functions, as well as the relationship of 
the application to other Oracle or third-party applications.

Models
Marketers without extensive knowledge of statistics can take advantage of our 
out-of-the-box integration with Oracle9i Data Mining to help answer two common 
marketing questions:

■ Who is most likely to respond to our marketing campaign?

■ Who is most likely to end their relationship with our organization?

Finding answers to these questions involves building a model of customers and/or 
prospects based on how they have behaved in the past and using that model to 
score the population you wish to target. 

This topic outlines the process. It covers:

■ Model templates 

■ Building the model 

■ Evaluating the model 

■ Improving your model’s results 
Understanding Oracle Marketing Online 57



Analytics
Model Templates
Oracle Marketing Online includes four templates which automate the process of 
model building. You use three for Response modeling and one for 
Loyalty/Retention modeling. 

Building the Model
The application builds a predictive model by examining data about customers 
and/or prospects who have exhibited similar behavior in the past. This means you 
must have information about a population that has been targeted by a similar 
campaign in the past and you must know how each individual responded.

The characteristics of the population you use to build the model must be similar to 
the target population. If you wish to conduct a telemarketing campaign for 
consumers, for example, then you will want the model to learn from the population 
of consumers targeted by a consumer telemarketing campaign you have conducted 
in the past. 

The historical data you use to build the model can come from past campaigns, data 
you have collected using your CRM applications, or data you have purchased from 
outside vendors and imported into the database. If you do not have this 
information you must create and execute a test campaign before you can create a 
model. 

To create the model, the application examines a number of customer attributes in 
the database. These cover demographic information such as age, gender, and 
income as well as historical information about a customer. This includes the number 
of times the customer has been contacted, the number of times they have purchased 
a product, the number of service orders they have opened, and so on. 

Different types of models examine slightly different subsets of the attributes 
depending on the target audience. For example, data for a model for a telesales 
campaign targeting organization contacts include the company’s number of 
employees, annual revenue, and business transaction history. Building a model for a 

Model Template Use

Response Model Use these templates to build models to predict which customers 
and/or prospects are most likely to respond to email, 
telemarketing, and direct mail campaigns

Loyalty / Retention 
Model

Use this template to build models to predict which customers 
are likely to defect based on attributes of customers who have 
closed their accounts with your organization.
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telesales campaign targeting persons will not include this information, but rather 
very detailed personal information such as age, household income, and personal 
transaction history. See the Oracle Marketing Online Implementation Guide for a full 
list of attributes used for modeling.

Evaluating the Model
As the application builds a model, it automatically checks the model’s accuracy by 
applying the conditions it has created to a holdout sample of the historical data set 
distinct from the data it’s trained on. Because the behavior of the historical 
population is known, the accuracy of the model can be calculated.

You can examine model performance using the Performance Matrix Report and the 
Lift Chart. 

Improving Your Model’s Results
There are a number of ways to manipulate and improve modeling results. These 
include:

■ Increasing population size

■ Improving the quality of customer data

■ Focusing on characteristics

■ Splitting the target 

Note: Building models based on a large number of customers and 
attributes can put a load on your system so it is generally a good 
idea to schedule a model build for a time when your server is not 
being used very much.

Report Use

Performance Matrix This report tells you the model’s accuracy for making 
predictions. For more information, see About the Performance 
Matrix Report.

Lift Chart This report gives you a graphical representation of the benefits 
of using the model over contacting customers at random. For 
more information, see About the Lift Chart.
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Increasing Population Size
On average, larger training data sets produce more accurate results. While there is 
no minimum number, the data set should include thousands if not tens of 
thousands of customers and/or prospects for good results.

Improving the Quality of Customer Data 
If your data is missing many of the attributes, the models will still work, but will 
not be as accurate. You should consider using other Oracle CRM products as these 
will automatically fill in the required customer data. For a list of attributes used in 
models, see the Oracle Marketing Online Implementation Guide.

Focusing on Characteristics 
Choose a training population with characteristics that are as close as possible to the 
target population. The more similar the two populations, the better the model will 
be in making predictions.

Splitting the Target
Split the target population and build multiple specialized models. A more precisely 
targeted audience will give you more precise results. For example, a shoe retailer 
may wish to build a separate model for marketing to males and females because the 
two markets behave very differently. The results may be even better if the shoe 
retailer builds a separate model for different age groups of consumers: kids, adults, 
and seniors.

Scoring a Target Population with Your Model
After you are satisfied that your model is accurate, you are ready to score the 
population you wish to use for your marketing efforts. You can score a combination 
of lists, Discoverer workbooks, and segments. The process for specifying the 
population you wish to score is very much the same as that for creating lists.

During scoring, the model sorts the target population into ten segments grouped by 
predicted probabilities of displaying the target behavior (response or defection). 
Each decile represents a group of customers/prospects with associated probabilities 
of responding to your campaign or defecting, depending on the underlying model. 
The deciles are ordered by the response/defection probability, from the highest to 
the lowest: 90% - 100%, 80% - 89.99%, 70% - 79.99%, and so on. Based on the 
information displayed, you can select those groups with highest probability of 
exhibiting a target behavior, and generate the list of targets for the follow up 
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campaign. For more information, see the section on Scoring Run Results found later 
in this chapter.

Model Status
The status field of a model tells you whether a model is available for use or is in 
preparation. It also tells you if you can modify or copy the model. 

You can sometimes manually change the status of the model. Whether and how you 
can change a model status is determined by the current status of the model.

The table below explains the seeded statuses. It tells you the meaning of each status, 
the status levels you can reset it to, what fields you can modify, and if you can copy 
models with that status. 

Status Meaning Can be reset to What you can modify What you can copy

Draft All new models have 
this status initially.

Archived All fields except 
Model Type and 
Target Audience.

Create an identical 
model with a different 
name and status of 
Draft.

Scheduled Model is scheduled to 
be built.

Draft, Archived All fields except 
Model Type and 
Target Audience can 
be modified prior to 
the build date.

Create an identical 
model with a different 
name and status of 
Draft.

Unscheduled The scheduled build 
was cancelled by 
removing the 
schedule date or by 
changing the status to 
Draft.

Draft, Archived All fields except 
Model Type and 
Target Audience can 
be modified.

Create an identical 
model with a different 
name and status of 
Draft.

Building The application is in 
the process of 
building the model. 

When the model 
building is complete, 
the application 
notifies the model 
owner.

You cannot reset the 
status.

All model fields are 
locked and cannot be 
modified.

Create an identical 
model with a different 
name and status of 
Draft. 
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About the Performance Matrix Report
The Performance Matrix displays information about the accuracy of your model in 
two formats: as record counts, and as percentages. 

The Counts table displays the number of correct and incorrect predictions the 
model made. It consists of three rows (Predicted Correctly, Predicted Incorrectly, 
and Total) and three columns (Responders, Non-Responders, and Total). In the 

Scoring The application is in 
the process of using 
your model to score a 
target population.

You cannot reset the 
status.

All model fields are 
locked and cannot be 
modified.

Create an identical 
model with a different 
name and status of 
Draft.

Available Model is built and 
available for a scoring 
run or for another 
training session on a 
new set of historical 
data.

If you rebuild the 
model on a different 
set of data, then the 
results of the previous 
model build are 
purged.

Archived All fields except 
Model Type and 
Target Audience can 
be modified.

Create an identical 
model with a different 
name and status of 
Available.

Expired The model expires at 
the end of the date 
you enter in the 
Expiration Date field.

Available, Archived

You can change the 
status back to 
available by removing 
the expiration date or 
extending it.

Only the Expiration 
date can be changed. 
All other fields are 
locked. 

Create an identical 
model with a different 
name and status of 
Available.

Archived An archived model 
does not appear in 
the list of models in 
the All Models view.

The application 
automatically deletes 
any data mining 
source data for the 
model.

You cannot reset the 
status.

All model fields are 
locked and cannot be 
modified.

Cannot be copied.

Status Meaning Can be reset to What you can modify What you can copy
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following sample report the model Predicted Correctly 4,087 Responders and 93,893 
Non-Responders. These total to 97,980 correct predictions out of the 102,888 records.

Displayed directly below the Counts table is the model’s overall accuracy rate. The 
accuracy rate of this sample model is calculated as the total number of overall 
correct predictions divided by the total number of records: 97,980/102,888 = 0.9523 
= 95.23%. This is a very high accuracy rate. If the model predictions were no better 
than chance then the accuracy rate would be 50%. 

The error rate of a model is calculated as 100% minus the accuracy rate: 100% - 
95.23% = 4.77%. You can also compute this rate by dividing the total number of 
overall incorrect predictions by the total number of records: 4,908/102,888 = 0.0477 
= 4.77%.

You may wish to consider how the other figures in this table may be important to 
your business. For example, which is less harmful for your business: to spend 
campaign funds on targeting those customers/prospects who potentially won’t 
respond, or to miss those who potentially would respond? You might consider the 
4,129 incorrectly predicted non-responders as an opportunity, because even though 
they currently do not fit the profile of a responder, they still may respond to your 
next campaign. On the other hand, the 779 incorrectly predicted responders could 
be considered a mistake because these incorrect predictions would produce a loss of 
potential revenue.

The report also displays the model’s correct and incorrect predictions of responders 
and non-responders in percentages. The Percentages table looks like a smaller 
version of the Counts table without the Total row and column. The entries in this 
table are displayed in percentages. In the sample report below you can see, for 
instance, that the model Predicted Correctly 83.99% of Responders and 95.79% of 
Non-Responders.
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If your model did not perform as well as expected, see Ways to Improve Your 
Model’s Results for further details.

About the Lift Chart
The lift chart gives you an idea of the benefits you will receive when you use the 
model as opposed to targeting a population at random.

The above example displays a typical Lift Chart with the x axis showing the 
percentage of the total target population and the y axis showing the percentage of 
the population with the target characteristics. For a response model, this means the 
percentage of responders. For a loyalty/retention model, this means the percentage 
of defectors, or the customers who closed their accounts.

The lines in this graph represent the percentage of the total population on the x axis 
you must target to reach the desired % responders or % defectors on the y axis.
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The straight line running diagonally from the origin of the graph shows what 
would happen if you picked a sample at random. It is flat and runs in the middle of 
the graph because the proportion of the desirable population does not change by 
increasing the number of people you target. If you target 30 percent of the 
population at random, you will get 30 percent of the people with the desired 
behavior. If you target 45 percent of the population at random, you will get 45 
percent, and so on.

The curved line shows you the advantage the model gives you. The more the line 
curves to the upper left hand corner of the graph, the more benefit you will achieve 
with the model. The more the curved line approaches the straight line, the less of an 
advantage the model gives you.

Reading different points along the lines can tell you what percentage of the total 
population you need to target to reach a percentage of the people you would like to 
reach. Using the above model, for example, you need to contact only 30% of the 
population to reach 60% of the responders. This means that in order to get the same 
response rate as random targeting, you now only have to target your campaign to 
half as many people. This outcome clearly demonstrates the increase in campaign 
ROI that can be achieved using predictive modeling.

Scoring Run Status
A scoring run is the process of using a model to predict behavior of a target 
population. During this process, every customer/prospect gets assigned a score of 1 
or 0 depending on whether he/she is more likely to respond or not respond to your 
campaign, or stay loyal or defect. The status field of a scoring run tells you:

■ Whether the scoring process is or is still in preparation.

■ Whether you can modify or copy the scoring run setup. For example, you may 
wish to copy a scoring run to try a different predictive model.

You can sometimes change the status of a scoring run yourself, for example, to 
indicate a scoring run is no longer available for use. Whether and how a scoring run 
status can be changed is determined by its current status setting.

The table below explains the seeded statuses. It tells you the meaning of each status, 
the status levels you can reset it to, what fields you can modify, and if you can copy 
scoring runs with that status.
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Scoring Run Results
You can view the Scoring Run Details - Results report after you have scored the 
population of customers and/or prospects you wish to target with your new 
campaign. This report can also be used to create the list of customers you wish to 
target.

Status Meaning Can reset to What you can modify What you can copy

Draft Initial status for all 
scoring runs.

Archived All fields can be 
modified.

Create an identical 
scoring run with a 
different name and 
status of Draft.

Scheduled The scoring run is 
scheduled.

Draft, Archived All fields can be 
modified prior to the 
scheduled date.

Create an identical 
scoring run with a 
different name and 
status of Draft.

Scoring The application is in 
the process of scoring 
the target population. 

When scoring is 
complete, the 
application notifies 
the scoring run 
owner.

You cannot reset the 
status.

All scoring run fields 
are locked and cannot 
be modified.

Create an identical 
scoring run with a 
different name and 
status of Draft.

Completed The scoring run is 
complete.

If scoring run results 
are invalid, you can 
schedule a “re-scoring 
run” with the same 
data selection only. 

Archived All scoring run fields 
are locked and cannot 
be modified except 
those in Attachments, 
Notes, and Tasks.

Create an identical 
scoring run with a 
different name and 
status of Draft.

Archived An archived scoring 
run does not appear 
in the list of scoring 
runs in the All 
Scoring Runs view.

The application 
automatically deletes 
any data mining 
source data for the 
scoring run.

You cannot reset the 
status.

All scoring run fields 
are locked and cannot 
be modified.

Cannot be copied.
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Interpreting Scoring Run Results
Here is a sample report for a Response model. A table with a description of each 
column follows this report.

The following table gives a description of each of the columns on a scoring run 
report.

Decile Probability of Response % of Records Include in List

1 90-100% 7.84% x

2 80-89.99% 12.65% x

3 70-79.99% 7.70% x

4 60-69.99% 10.40% x

5 50-59.99% 9.53%

6 40-49.99% 7.21%

7 30-39.99% 12.26%

8 20-29.99% 9.70%

9 10-19.99% 11.22%

10 0-9.99% 11.49%

Column Description

Decile Each number represents a group of customers/prospects with 
an associated probability range of responding to your campaign. 
The deciles are ordered by the probability of response, from the 
highest to the lowest. The first decile includes a group of 
customers/prospects with 90-100% likelihood of response, the 
second decile includes those who are estimated to be 80-89.99% 
likely to respond to your campaign, and so on

Probability of Response The predicted probability that people in the segment exhibit the 
target behavior. You will want to select the deciles with the 
highest predicted probabilities for your list. Note that for a 
Loyalty/Retention model, this column changes to Probability of 
Closed Account, and represents the likelihood of 
customers/prospects belonging to each segment defecting in the 
near future.
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Attachments
Scoring a large number of customers may impact your system’s performance. 
Therefore, consider scheduling your scoring runs for off-peak hours.

Attachments
An attachment is a file or URL associated with a marketing object. Attachments 
provide a methodology for maintaining necessary files in inaccessible area.

Notes
Notes are a free form record of information regarding a marketing object. Notes are 
displayed with their type, text, author and date. Notes become a permanent part of 
the object.

% of Records This column shows the percentage of the records in the 
population which fall into each segment.

Include in List Select the checkboxes corresponding to the deciles you wish to 
include in your list.

Column Description
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Using Oracle Marketing Online

This topic group provides process-oriented, task-based procedures for using the 
application to perform essential business tasks.

The Home Tab
Use the Home tab to view key marketing performance information and link to 
recently accessed campaigns and events.

For help on the following topics, click the appropriate link:

■ Home tab bins, reports and charts

■ Using Home tab most recent bins

■ Viewing Home tab reporting and key metric bins

■ Viewing Home tab reports

■ Viewing Home tab charts

■ Selecting and removing Home page bins, reports and charts

■ Editing a Home page bin

■ Editing a Home page report

■ Editing a Home page chart

Home Tab Bins, Reports and Charts
The Home tab provides the option to display configurable bins, reports and charts. 
For more information about these objects, see Understanding the Home Page.

References:
The Home Page
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Using Home Tab Most Recent Bins
The Home tab provides shortcuts to the campaigns and events you have accessed 
most recently via bins. The shortcuts are generated automatically when you create 
or edit a campaign or event. This procedure describes the use of these shortcuts.

Prerequisites
None

Steps
1. Navigate to Home > Home subtab

2. Click on a hyperlink in a bin to display the indicated item.

Guidelines
You can specify the number of recently accessed objects you wish to see by clicking 
Edit. 

Viewing Home Tab Reporting and Key Metric Bins
Various informational bins are displayable in the Home page. These bins are 
displayed along the left side of the screen. This procedure describes how to view 
them.

Prerequisites
None

Steps
1. Navigate to Home > Home subtab

Guidelines
You can specify the number of rows to display in a reporting bin by clicking Edit. 
You can specify the bins to display from the Personalize link.

Viewing Home Tab Reports
Several reports are available for display on the Home page. These reports are 
displayed along the right side of the screen. This procedure describes how to view 
them.
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Prerequisites
None

Steps
1. Navigate to Home > Home subtab

Guidelines
You can specify the number of rows to display by clicking Edit. You can specify the 
reports to display from the Personalize link.

Viewing Home Tab Charts
Several charts are available for display on the Home page. These charts are 
displayed along the left side of the screen. This procedure describes how to view 
them.

Prerequisites
None

Steps
1. Navigate to Home > Home subtab

Guidelines
You can specify the number of objects to display in the Chart by clicking Edit. You 
can specify the charts to display from the Personalize link.

Selecting and Removing Home Page Bins, Reports and Charts
You can select which bins, reports and charts to display on your Home page based 
on user responsibility. The list includes bins from all Oracle Applications for that 
responsibility.

Prerequisites
None

Steps
1. Navigate to Home > Home.
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2. Click Personalize.

3. Select the bins for display from the Available Columns and move to the right for 
the Narrow Column.

4. Select the bins to not display from the Displayed Columns and move to the left 
for the Narrow Column.

5. Select the reports and charts for display from the Available Columns and move 
to the right for the Wide Column.

6. Select the reports and charts to not display from the Displayed Columns and 
move to the left for the Wide Column.

7. Click Update.

Editing a Home Page Bin
Each bin you select for display on your Home page can be configured.

Prerequisites
None

Steps
1. Navigate to Home > Home.

2. Click Edit in the upper right corner of the desired bin.

3. Click the Parameters link in the side navigation.

4. Select how data should be aggregated in the bin.

5. Click the Personalize link in the side navigation.

6. Enter a number for Batch Size. (Note: This represents the number of rows to 
display.)

7. Select the columns for display from the Available Columns and move to the 
right.

8. Select the columns to not display from the Displayed Columns and move to the 
left.

9. Optionally, move the columns up or down for the order of display.

10. Click Update.
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Editing a Home Page Report
The report you select for display on your Home page can be configured. 

Prerequisites
None

Steps
1. Navigate to Home > Home.

2. Click Edit in the upper right corner of the chart.

3. Click the Personalize link in the side navigation.

4. Enter a number for Batch Size. (Note: This represents the number of rows to 
display.)

5. Select the columns for display from the Available Columns and move to the 
right.

6. Select the columns to not display from the Displayed Columns and move to the 
left.

7. Optionally, move the columns up or down for the order of display.

8. Click Update.

Editing a Home Page Chart
The chart you select for display on your Home page can be configured.

Prerequisites
None

Steps
1. Navigate to Home > Home

2. Click Edit in the upper right corner of the chart.

3. Click the Parameters link in the side navigation

4. Select the Quarter.

5. Select the Year.

6. Click the Personalize link in the side navigation
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7. Enter a number for Batch Size. (Note: This represents the number of objects to 
display.)

8. Click Update.

References
The Home Page

Setting Profile Preferences
Use this procedure to change your profile preferences for the application. This 
includes, the date format you wish to use, the number of shortcuts on your home 
page, and the number of items that appear in the lists of objects on each tab, and so 
on.

Prerequisites
None

Steps
1. Click the Profile link at the top right of the window. The General Preferences 

page is displayed. 

2. To select a different format for entering dates, make a selection from the Date 
Format drop-down list. 

3. To change the Number of rows the application displays in tables, select a 
different number from the Rows Per Page drop-down list in the Table Display 
section.

4. To change the number of blank rows you can use for entry in a table, select a 
different number in the Blank Rows Per Table Field in the Table Display section.

5. Click Update.

6. Select the Marketing item from the Side Panel Menu.

7. To change the Country, Time Zone or the number of search results rows 
displayed, select a new value from the drop-down list.

8. Click Update.

9. Select the Personal item from the Side Panel Menu to change the User 
information and password. 

10. Click Update.
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The Product Tab
Use the product tab to manage products and their price lists. 

For help on the following topics, click the appropriate link:

■ Searching for Products in Inventory

■ Viewing Product or Product Bundle Details

■ Creating a Product or a Product Bundle

■ Viewing Offers for Products

■ Specifying Products for a Product Bundle

■ Specifying Upsell and Cross Sell and Other Related Items

■ Making a Product or Product Bundle Available for Inventory Transactions

■ Adding a Product or Product Bundle to Price Lists

■ Modifying a Product or a Product Bundle

■ Displaying a Price List

■ Creating a Price List

■ Modifying a Price List

Searching For Products in Inventory
Use this procedure to search for a product or product bundle in inventory. For 
performance reasons, only one inventory location may be searched at a time.

Prerequisites
You must know at least one of the inventory locations or the master organization for 
the product or bundle. 

Steps
1. Navigate to Product > Product Search. The Search page appears.

2. Enter the name of the warehousing organization or the master organization for 
the product or product bundle.

3. Enter other optional search parameters. Partial entries may be used in the 
search fields. Use the % sign to indicate unknown characters.
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4. Click Search. The Product Search Results window appears listing any products 
or product bundles that meet your search criteria. 

5. To view more details on a product, click on its link.

6. If you need to refine your search further, select Refine Search and modify your 
search criteria. 

Guidelines
Here are details on some of the search terms:

■ Product Type: This is equivalent to User Item Type in Oracle Inventory. See the 
Main Attribute Group section of the Oracle Inventory User’s Guide for more 
information.

■ Product Number: Inventory number.

■ Related To: Product with an established relationship to the product you wish to 
find, such as a cross sell or upsell item. This List of Values displays all products 
associated with the master organization.

■ Relationship Type: Type of relationship you wish to search on. For example, 
upsell or cross sell. You can only enter this field if you have made an entry in 
the Related to field.

Viewing Product or Product Bundle Details
Use this procedure to display a product or product bundle.

Steps
1. Navigate to the Product tab. The Products subtab displays a list of inventory 

products and bundles created within Oracle Marketing Online. 

2. The list is sortable by clicking on the different column headings and scroll 
through the items in the list using the controls provided.

3. Click a product link to display or modify the product details.

4. If the desired product is not on the list, select the Product Search subtab and 
search for the product.

Creating a Product or Product Bundle in Inventory
Use this procedure to create a new product or a new product bundle in Oracle 
Inventory.
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The process for creating a product bundle is almost the same as that for creating a 
product. The only difference is that you must add the products to be bundled in the 
Bundling item on the side panel menu after you have created the bundle.

Prerequisites
An understanding of the organization’s inventory practices and inventory 
numbering conventions.

Steps
1. Navigate to Product > Products.

2. Click Create. The Create Product page appears.

3. To create a product, select the Standard radio button.

4. To create a a product bundle, select the Bundled radio button.

5. Enter a name for the product or bundle.

6. Enter an inventory part number for the product or bundle, following your 
organization’s guidelines for creating inventory numbers.

7. Select one of the three radio buttons:

■ Service: Select if the product or bundle is a service.

■ Serviceable Product: Select if the product or bundle has one or more 
services associated with it. Selecting this option makes it possible for the 
organization to add services to this product via Order Management.

■ Non-Serviceable Product: Select if the product that has no services 
associated with it. 

8. Select a product type. Product types are the item types provided by Oracle with 
Oracle Inventory and any item types created by your organization. 

9. Click Go in the Master Organization field and use the List of Values (LOV) 
select the name of your internal organization in charge of creating products in 
inventory. 

10. Click Go in the Unit of Measurement List of Values (LOV) and select a unit of 
measure for this product or product bundle.

11. If you wish to assign this product to someone else in your organization, then 
click Go in the Unit of Owner field and use the LOV to select another 
individual. 
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12. Optionally, select a status. In the current release, status is for informational 
purposes only.

13. Optionally, enter a product description.

14. Enter the date of item availability in the Effective Date field.

15. Select one or more of the following check boxes (see Guidelines section for a 
detailed explanation):

■ Orderable

■ Stockable (Select this check box to select Transactable.)

■ Transactable (This check box is only available if you first select Stockable.)

■ Invoiceable

■ Shippable

■ Returnable

■ Cost Enabled

■ BOM Allowed

16. Click Create.

The Product Detail page appears displaying a side panel menu for entering 
additional information.

You can now enter additional information by selecting an item from the Side Panel 
Menu.

■ Enter upsell, cross sell, and other related items for this product in Related 
Products.

■ Assign this product to different warehousing organizations in Organization 
Assignments.

Guidelines
Oracle Marketing Online gives access to the basic features of Oracle Inventory. 
Depending on your business practices, an organization may have to set up further 
details for the product or bundle in Oracle Inventory before the product can be 
manufactured and shipped to customers. These guidelines explain some of the 
Oracle Inventory terminology and attributes used. For a more complete 
explanation, see the Oracle Inventory User’s Guide.
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Term Description

Product Type This is equivalent to User Item Type in Oracle Inventory.

Master Organization Item Master Organization in Oracle Inventory. This is the 
internal organization that defines items in inventory.

Master Organization: 
Orderable

Selecting this check box sets Customer Ordered on and 
Customer Orders Enabled off. This enables pricing for the item 
but prevents the item from being ordered by external customers. 
Before the item can be ordered by external customers, your 
organization must use Oracle Inventory to set Customer Orders 
Enabled on.

Stockable Selecting Stockable allows a product or bundle to be stocked in 
inventory. Selecting this option enables you to select the 
Transactable check box.

Transactable Selecting Transactable permits inventory transactions for the 
item. You can only select this check box if you have selected 
Stockable.

Invoiceable Selecting this check box sets Invoiceable Item on and Invoice 
Enabled off. The on value of Invoiceable Item means that this 
item is activated for invoicing and appears in the Invoice Entry 
item list of values in Oracle Receivables.

Shippable Selecting this check box sets Shippable on, indicating that this 
item may be shipped to customers. This causes the item to be 
released to Oracle Shipping Execution’s Pick Release program.

Returnable Selecting this check box sets Returnable on, allowing customers 
to return an item. If an item is returnable, it may be entered the 
Returns window in Oracle Order Management. Order 
Management uses this attribute along with Stockable and 
Transactable to determine which items may be received in 
inventory.

Cost Enabled Turns Costing Enabled on. This tracts item costs. You may want 
to deselect this option to disable costing for reference items, or 
for invoice only (non–stock) items that you never ship and never 
hold in inventory.

BOM Allowed Turns BOM (Bill of Materials) Allowed on. This allows you to 
define a bill of materials for the item in Inventory, or to assign 
the item as a component on a bill. This option is selected 
automatically if you are creating a bundled product. The Bill of 
Materials may be completed in Oracle Inventory.
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 Viewing Product or Product Bundle Offers
Use this procedure to view the offers associated with a product or product bundle.

Prerequisites
None

Steps
1. Navigate to the details page for the desired product or product bundle.

2. Select the Offers item from the side panel menu. The Product Details -- Offers 
page displays offers associated with the selected product.

3. To create an offer for a product or associate an existing offer with it, follow the 
procedure for Creating and Associating Offers for a Product or Product Bundle.

Specifying Products for a Product Bundle
Use this procedure to specify the products for a product bundle created within 
Oracle Marketing Online.

Prerequisites
■ The products you wish to bundle must already exist in inventory.

■ The product bundle must exist before adding the list of products.

Steps
1. Navigate to Product > Product > Bundling. The Bundling page displays.

2. For every component of the bundle:

a. In a blank Product Name field, click Go and use the List of Values to enter 
the product.

b. Enter the quantity of the product you wish to include in the bundle.

3. To delete a component from the bundle, select the Remove check box 
corresponding to the item you wish to delete.

4. Click Update. 
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Specifying Upsell, Cross Sell, and Other Related Items for a Product
Use this procedure to specify an upsell, cross sell, substitute, and other related items 
for a product created in Oracle Marketing Online. You can specify any product in 
inventory as a related product whether or not that related product has been created 
in Oracle Marketing Online.

Prerequisites
■ The products you wish to select as related items must already exist in inventory.

■ You must display the details of a product you wish to modify first.

Steps
1. Select the Related Products item from the side panel menu.

The Product Detail - Related Products page appears.

2. For each related item you wish to add:

a. In a blank Product Name field, click Go and use the List of Values (LOV) to 
pick the item. This LOV includes all products in inventory.

b. From the Relationship Type drop-down list, select the relationship.

c. If the relationship applies in both directions, then select the Reciprocal 
check box. 

If you specify computer model A to be a substitute for computer model B, 
for example, then selecting this check box means that model B is also a 
substitute for model A.

3. To delete a related item, select the Remove check box corresponding to the item 
you wish to delete.

4. Click Update.

Making a Product or Product Bundle Available for Inventory Transactions
Use this procedure to make a product or product bundle available to organizations 
for inventory transactions such as warehouse stocking.

Prerequisites
Navigate to the desired product and display the details page.
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Steps
1. Select the Organization Assignments item from the side panel menu.

The Product Detail - Organization Assignments page displays.

2. For each organization:

a. In a blank Organization Name field, click Go and use the List of Values to 
select an organization.

b. Optionally, use the List of Values to pick the unit of measurement.

3. To delete an organization, select the Remove check box corresponding to the 
item you wish to delete.

4. Click Update.

Adding a Product or Product Bundle to Price Lists
Use this procedure to add a product to one or more existing price lists using the 
Price Lists side panel menu item. 

Prerequisites
Display the product details page before you can make entries in the Price Lists page.

Steps
1. Select the Price Lists side panel menu item. The Product Detail - Price Lists page 

displays.

2. Add the product to one or more price lists. To select a price list:

a. In a blank Name field, click Go and use the List of Values (LOV) to select 
the price list.

b. Enter the price.

c. Enter the Unit of Measure (UOM) using the LOV.

d. Enter the start date when the price becomes effective.

e. Optionally, enter an end date.

3. Click Update.

Modifying a Product or a Product Bundle
Use this procedure to modify an existing product or product bundle. Following is a 
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Prerequisites
Only a product or product bundle created within Oracle Marketing Online may be 
modified from within Oracle Marketing Online. 

Steps
1. Modify the following product information as desired.

■ Product Name

■ The type of product by selecting one of the following radio buttons: 

* Service: Select to make the product a service

* Serviceable Product: Select to make the product a product that has one 
or more services associated with it.

* Non-Serviceable Product: Select to make the product non-serviceable.

■ Product Type 

■ Product Owner

■ Product Description

■ Effective Date: The date the item will be available.

■ Inventory option check boxes:

* Orderable

* Stockable (Select this check box to select Transactable.

* Transactable (This check box is only available if you first select 
Stockable.

* Invoiceable

* Shippable

* Returnable

* Cost Enabled

* BOM Allowed: If this item is a product bundle, this option is selected 
automatically.

2. Click Update.

3. To create offers or associate existing offers to the product or the product bundle, 
follow the procedure in Creating Offers for a Product or Product Bundle. 
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More information for the product or product bundle may be entered by selecting 
one of the items from the side panel menu.

Guidelines
Oracle Marketing Online gives access to the basic features of Oracle Inventory. 
Depending on its business practices, an organization may require additional 
information to be added in Oracle Inventory before the product or bundle may be 
manufactured and shipped to customers. See Guidelines in the section titled 
Creating a Product or Product Bundle in Inventory for a description of each editable 
field. For a more complete explanation, see Oracle Inventory User’s Guide.

Displaying Price List
Use this procedure to display a price list.

Prerequisites
None

Steps
1. Navigate to Product > Price Lists.

2. By making a selection from the View drop-down list, you can view all price lists 
or restrict the view to the price lists you have created (My Price Lists).

3. The list may be sortable by selecting one of the links in the column headings.
.

4. To view or modify the details of a price list, select the price list name link and 
follow the procedure for modifying a price list: 

Creating a Price List
Use this procedure to create a price list. 

Prerequisites
None

Steps
1. Navigate to Product > Price Lists.

2. Click Create. The Price List Details window appears.
84 Oracle Marketing Online Concepts and Procedures



The Product Tab
3. Enter a name for the price list.

4. Select a currency.

5. Select a status. In the current release, status is used for information only.

6. To assign a different person as the owner of the price list, select that individual 
using the Owner LOV.

7. Enter a start date when the price list will be available.

8. Optionally, enter an end date and a description.

9. For each product you wish to add to the price list: 

a. Use the Product Number List of Values to select a product by its inventory 
number.

b. Select the unit of measure for the price.

c. Enter a price.

d. Enter the precedence for this price list. The precedence is a number which 
determines the order in which the pricing engine picks the price list in case 
the customer is eligible for two different prices for this product at this 
quantity. The lower the number, the higher the precedence. 

e. If this particular price is valid for a limited time only, enter a start and an 
end date for this price.

10. Click Create.

11. To view a list of all items and prices you have created, click View Report.

Additional information may be added by selecting one of the items on the side 
panel menu.

References
Oracle Pricing Users Guide

Modifying an Existing Price List
Use this procedure to add new products and prices or otherwise modify a price list. 

Note: You can modify only price lists created within Oracle 
Marketing Online.
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Prerequisites
■ Only price lists created within Oracle Marketing Online are modifiable within 

Oracle Marketing Online.

■ Display the details of the price list you wish to modify

Steps
1. The following pricing information may be modified:

■ Name

■ Status: In this release, status is for informational purposes only.

■ Currency

■ Owner

■ Start Date: The date the price list becomes available.

■ End Date: The date the price list will be withdrawn.

■ Description

2. To add additional products to the price list:

a. Use the Product Number List of Values to select the product by its 
inventory number.

b. Select the unit of measure.

c. Enter a price.

d. Enter the precedence for this price list. The precedence is a number which 
determines the order in which the pricing engine picks a price list in case 
the customer is eligible for more than one price for this product at this 
quantity. The lower the number, the higher the precedence. 

e. If this particular price is valid for a limited time only, enter a start and an 
end date for this price.

3. To remove a product from this price list, select the Remove check box next to it.

4. Click Update.

The Audience Tab
Use this tab to manage information external to Oracle Marketing Online. This 
includes information on customers and prospects, external organizations and 
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persons with whom your organization has a relationship, and partner organizations 
and contacts.

Help is available for the following topics:

■ Organization Summary Page

■ Person Subtab 

■ Lists 

■ Segments 

■ Import 

■ Launching Discoverer

■ Partners Subtab

■ Creating/Viewing Partner Contacts

Organization Summary Page
The Organization summary page displays all organizations for your sales team. The 
summary page may be personalized in order to display specific lists of 
organizations. 

Personalizing the Organization Summary Page
Personalizing the Organization Summary Page allows the user to select which 
columns of information to display as well as selecting the particular organizations 
to display. Saved Searches allow the user to save customized displays of the 
Organization Summary Page.

Prerequisites
None

Steps
1. Navigate to Audience > Organization.

2. Click Personalize.

3. Change, add, or remove parameters.

4. Change, add, or remove display options.

5. Change, add, or remove sort options.
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6. Enter a Search Name.

7. Select the Use as Summary Page Default check box.

8. Click Save, or Save and Apply Search. Saved Searches appear in the Saved 
Search drop down list on the Organization Summary Page.

Notes
The Advanced Search link and Personalize button display the same Organization 
Search page.

For more information on the Audience tab and subtabs, see Audience in the 
Understanding Oracle Marketing Online section of this guide.

Creating a New Organization
Use the following procedures to create a new organization.

Prerequisites
None

Steps
1. Click Create. 

2. Enter the required information. Enter any optional information.

The following table lists the Create Organization fields and a description of 
each. 

Field Description

Organization The organization name is a required field. 

Phonetic Organization Name You can enter the organization name pronunciation.

Tax ID Enter the tax identification code.

Email Address Book Enter the email address here or click the email address 
book to select another address.

Customer Category Select customer category from the drop down list.

Annual Revenue Select the currency from the drop down list. Enter the 
annual company revenue into the next field.
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The following table describes fields in the Address section of Create Organization.

Fiscal Year End Select the fiscal year end from the drop down list.

Web Site Address Book Enter the organization’s web site or click the web address 
book icon to select another party web address to display.

External/Internal By default External is selected. Use Internal only if you 
are creating your organization. If you want to create 
relationships between your organization and other 
external organizations

Alias Enter an organization alias.

Phone book Click the phone book link to select another party phone 
number to display.

Business Line Enter a business line, if applicable.

Total Employees Enter the total number of employees.

Year Established Enter the year the organization was established.

Field Description

Address Type Select an address type from the list of values.

Address Line 1 Enter the organization address.

Address Line 2 Enter additional organization address information.

Address Line 3 Enter additional organization address information.

Address Line 4 Enter additional organization address information.

County Enter in the county field.

Start Date Select a start date by clicking the calendar icon and choosing a 
date.

Do Not Mail Select the do not mail check box so that mail will not be sent 
to the address.

City Enter in the city field.

State Select from the drop down list.

Province Select from the drop down list.

Postal Code Enter in the postal code field.

Field Description
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In the Person Relationships section, add a person relationship.

Add an existing person by entering the last name in the Add a Person field and 
clicking Go. To create a relationship with a person who does not exist in the 
database yet, enter the required information directly into the fields. Click Update to 
add the relationship and the person to the database.

The following table describes fields in the Person Relationship section of Create 
Organization.

The following table describes Organization Relationship fields in Create 
Organization.

Country Select country from the drop down list.

End Date Select an end date by clicking the calendar icon and choosing 
a date.

Field Description

Add a Person If you are going to add a person relationship, enter the full or 
partial name and click the Go button.

Erase To erase a relationship from the summary table, click the erase 
icon.

Title Select a title from the drop down list.

First Name Enter the first name.

Last Name Enter the last name.

Relationship Select a relationship from the drop down list.

Phone book Select a phone number from the list of phone numbers by 
clicking the phone book icon.

Email Address book Select an email address by clicking the email address book 
icon.

Job Title Enter a job title.

Decision Maker Select the decision maker check box if the person is a decision 
maker.
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3. After you have completed entering the information, scroll to the bottom of the 
page, click Create.

You have successfully created an organization when the Organization Detail 
Main page opens. The organization number is generated by the system.

Maintaining Organization Detail

Prerequisites
An existing Organization

Steps
1. Navigate to Audience > Organization.

2. Click the name link for the desired Organization or use Quick Find or 
Advanced Search to locate the desired Organization and click its link to display 
the Main Organization Details page.

3. Add or update information.

The following table describes the Organization Detail fields.

 

Field Description

Add an Organization If you are going to add an organization relationship, enter the 
full or partial name and click Go.

Erase To erase a relationship from the summary table, click the erase 
icon.

Relationship Select a relationship from the drop down list.

Related Organization This field holds the name of the related organization.

Start Date Select a start date by clicking the calendar icon and choosing a 
date.

End Date Select an end date by clicking the calendar icon and choosing 
a date.

Field Description

Organization The organization name is a required field. 
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Organization Name 
Pronunciation

You can enter the organization name pronunciation.

SIC Code Version Select the Standard Industry Code Version from the 
drop down list. 

DUNS Number Dunn and Bradstreet Number is pre-populated.

Tax Code/ID Enter the tax code.

Email Address book Enter the email address here or click the email address 
book to select another address.

Customer Category Select customer category from the drop down list.

Annual Revenue Select the currency from the drop down list. Enter the 
annual company revenue into the next field.

Fiscal Year End Select the fiscal year end from the drop down list.

Last Order Date Edit the last order date by typing the date 
(day-month-XXXXyear)

Web Site Address Book Click the link to view the organization’s web site. Click 
the icon to add or edit web site addresses.

External/Internal By default External is selected. Use Internal only if you 
are creating your organization. If you want to create 
relationships between your organization and other 
external organizations

Number View the number assigned to the organization.

Alias Enter an organization alias.

SIC Code Select an SIC code by entering a partial code and 
clicking Go. Select from the search results which are a 
subset of the SIC code version.

External System Number Click the External System Number link to view details.

Phone book Click the phone book link to select another party phone 
number to display.

Business Line Enter a business line, if applicable.

Total Employees Enter the total number of employees.

Year Established Enter the year the organization was established.

Lifetime Value Edit the lifetime value, if applicable.

Status Select a status from the drop down list.

Field Description
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4. The address section contains fields for:

■ Identifying Address: Main address used to identify the organization

■ Address History: Address history of the organization

■ Map It: Map the address by clicking the icon

■ Phone book: Change the phone number by clicking the phone icon and 
selecting the correct phone number, click OK

■ Start Date: Select the start date by clicking the calendar icon and selecting a 
date from the calendar

■ End Date: Select the end date by clicking the calendar icon and selecting a 
date from the calendar

■ Status: Displays the status indicated in the details

■ Type: Displays the address type indicated in the details 

5. To select an existing address, enter a full or partial address in the Select an 
Existing Address field and click Go or create an address by clicking Create 
Address:

a. Select an Address Style from the drop down list; this is a required field.

b. Enter the address into Address Lines 1-4.

c. Enter the city.

d. Select the state and province from the drop down list.

e. Enter the postal code.

f. Select the country from the drop down list.

g. Select an end date by clicking the calendar icon.

h. Select a status from the drop down list.

i. Optionally, enter the county.

j. Select a start date by clicking the calendar icon, if you do not enter a date, 
the default is the current date.

k. Optionally, enter a pronunciation.

l. In the Address Types section, select Address Type from the drop down list.

m. Select the Primary check box to make the address the primary address.

n. Select a Status from the drop down list.
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o. Click Create. The Organization Detail page opens.

6. Click Update.

Searching for an Organization
Use the following procedure to search for a previously created organization.

Prerequisites
An existing organization

Steps
1. Navigate to Audience > Organization.

2. To search using Quick Find: 

a. Choose Organization from the drop down list.

b. Enter the partial name of the organization for which you are searching.

c. Click Go.

3. To search using Advanced Search:

a. Click the Advanced Search link. The Organization Search page displays.

b. Select search filters and display options.

c.  If you want to save the search, enter a Search Name,.

d. Click Search or to save the search parameters for future use, click Save and 
Apply Search.

Creating and Maintaining Organization Relationships
Organizations may have two types of relationships: Organization to Organization 
and Organization to Person. Use Organization to Organization relationships to 
create parent and subsidiary, headquarters and division, partner, and competitor 
relationships. Use Organization to Person relationships to create business contact 
relationships.

The Relationships link displays the Relationships summary page. From the 
summary page, table you may view existing Organization to Organization and 
Organization to Person relationships, multiple relationship addresses, phone 
number, start and end dates, and relationship status.
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Creating an Organization to Organization Relationship

Prerequisites
Both organizations must exist.

Steps
1. Navigate to Audience > Organization. 

2. Click the name link for the desired Organization or use Quick Find or 
Advanced Search to locate the desired Organization and click its link to display 
the Main Organization Details page. 

3. Click the Relationships link.

4. In the Add an Organization field, enter the name, or partial name and Click Go. 
The Search Results page opens with the name and all addresses of the 
organization. Addresses are read-only.

5. From the Search Results page, click the organization link to select the 
organization for which you want to create a relationship. The Organization 
Detail Main page opens and the Related Organization field, a required field, is 
populated.

6. Select a Relationship Type from the drop down list.

7. Optionally, enter a start and/or end date. If a start date is not entered, the field 
will default to the current date upon Update.

8. Click Update.

9. After saving the relationship, the Relationship field in the table will become a 
link and you can view the Relationship Detail page by clicking the link. 
Additionally, the Related Organization will become a link and you can view the 
related organization’s detail by clicking the link.

10. From the Organization to Organization Relationship Detail page you can 
change the relationship type, start and end dates, select a relationship address, 
add Notes, Tasks, Interactions, and Attachments.

Notes
The address of the relationship must be an address of the related organization.
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Creating an Organization to Person Relationship

Prerequisites
The existence of the Organization and Person

Steps
1. Navigate to Audience > Organization. 

2. Click the name link for the desired Organization or use Quick Find or 
Advanced Search to locate the desired Organization and click its link to display 
the Main Organization Details page. 

3. Click the Relationships link.

4. In the Add a Person field, enter the name, or partial name and click Go.

5. Choose from the list of people or, if the person is not yet in the database, they 
may be added by entering the new information directly into the Person to 
Organization Relationship table.

6. Select a Relationship Type from the drop down list.

7. Optionally, enter a phone number, email address, job titles, or send collateral.

8. Click Update.

9. After saving the relationship, the Relationship field in the table will become a 
link. Click the link to display the Relationship Detail. Edit the relationship type, 
start and end dates, addresses, and add other details such as mail stop, roles, 
manager information, and job title as desired. Additionally, you can add Notes, 
Tasks, Interactions, and Attachments to the Relationship Detail.

Note
The address of the relationship must be an address of the related organization.

Creating and Maintaining Organization Opportunities
Creating and maintaining an opportunity, within the context of a specific 
organization.

Prerequisites
An existing Organization
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Steps
1. Navigate to Audience > Organization.

2. Click the name link for the desired Organization or use Quick Find Advanced 
Search to locate the desired Organization and click its link to display the Main 
Organization Details page. 

3. Click the Opportunities link to display a summary of all opportunities for the 
specific organization.

4. The summary may be customized by clicking Personalize and selecting the 
columns to be displayed. Click Save to return to the summary page.

5. Click Create to create a new opportunity. The organization name will default to 
the name of the selected organization.

6. Enter the customer address and opportunity name. Additionally, enter any 
other information.

7. Click Create. The Opportunity Detail page displays.

8. Optionally, enter additional information on the Opportunity Detail page or click 
the link to return to the organization detail. The created opportunity displays in 
the opportunity summary table.

Notes
In order to better support and service your customers, you can enter comments into 
a free form text field that you can archive and share with others in your 
organization. The Notes link represents a log of information that is stored about a 
particular organization.

■ Create a Note

■ View a Note

Creating a Note
Complete the following procedure to create an organizational note.

Prerequisites
An existing organization

Steps
1. Navigate to Audience > Organization. 
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2. Click the name link for the desired Organization or use Quick Find or 
Advanced Search to locate the desired Organization and click its link to display 
the Main Organization Details page. 

3. Click the Notes link.

4. Select a Type from the drop down list. 

5. Optionally, select the box labeled Private to prevent sales team members from 
viewing this note.

6. Enter a note in the text box.

7. Click Create.

Notes
You cannot edit notes once they are created.

Viewing an Organization Note
Use this procedure to view an organization note.

Prerequisites
An existing organization with a note.

Steps
1. Navigate to Audience > Organization.

2. Click the name link for the desired Organization or use Quick Find or 
Advanced Search to locate the desired Organization and click its link to display 
the Main Organization Details page. 

3. Click the Notes link.

4. Select a Type from the drop down list. The default type can be changed using 
Profiles.

5. Enter the number of days of note history to view.

6. Click Apply.

7. To view the full text of the note, click the icon in the Text column in the Notes 
History table.

8. To view All Notes in a printable version, click All Notes.
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Notes
Your profile set up determines the number of rows to display in the notes table.

If there are more records than you have chosen to display, click Next at the bottom 
of the table to view additional notes.

Sales Teams
Sales teams represent all of the salespeople and partners with ownership of a 
specific customer or opportunity. Sales team members may have full access or read 
only access.

Adding a Team Member
Use this procedure to add a team member to an organization.

Prerequisites
None

Steps
1. Navigate to Audience > Organization.

2. Click the name link for the desired Organization or use Quick Find or 
Advanced Search to locate the desired Organization and click its link to display 
the Main Organization Details page. 

3. Click the Sales Team link.

4. Enter the last name or partial name of the sales representative in the Add a 
Salesperson field.

5. To locate a salesperson outside of your Business Unit, choose the Business Unit 
from the drop down list, click Go.

6. Choose from the company menu, click Go.

7. Click the salesperson link.

8. Click Update.

9. To associate this salesperson with a customer location for the purposes of 
territory assignment, enter the location or partial location and click Go.
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Adding a Partner
Use the following procedure to add a partner to an organization.

Prerequisites
None

Steps
1. Navigate to Audience > Organization.

2. Click the name link for the desired Organization or use Quick Find or 
Advanced Search to locate the desired Organization and click its link to display 
the Main Organization Details page. 

3. Click the Sales Team link.

4. Enter the last name of the Partner in the "Add a Partner" field, click Go.

5. Select a partner from the search results list.

6. Click Update. Only those organizations specifically defined as a "sales" partner 
may be selected.

Removing a Team Member
Use the following procedure to remove a team member.

Prerequisites
The sales team member must be on the sales team.

Steps
1. Navigate to Audience > Organization.

2. Click the name link for the desired Organization or use Quick Find or 
Advanced Search to locate the desired Organization and click its link to display 
the Main Organization Details page. 

3. Click the Sales Team link.

4. Locate the salesperson that you want to remove on the summary table.

5. Select the Remove check box.

6. Click Update.
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Organization Interactions
Interactions are customer touch-points that you can view from the Customer tab. 
You can view interactions entered by sales, marketing, and service department 
representatives.

Prerequisites
Existing interactions

Steps
1. Navigate to Audience > Organization.

2. Click the name link for the desired Organization or use Quick Find or 
Advanced Search to locate the desired Organization and click its link to display 
the Main Organization Details page. 

3. Click the Interactions link.

4. Select search filters.

5. Click Apply.

Note
Users do not create interactions. Interactions are recorded automatically by various 
applications within the Oracle CRM suite.

Person Subtab
Within the Audience tab you will find the Person subtab. From this page, you can 
maintain information displayed on the summary page, change your summary page, 
or send collateral.

See:

■ Personalizing Person Summary

■ Updating the Person Summary Table

■ Sending Collateral from the Person Summary Table

You can perform the following tasks from the Audience > Person subtab:

■ Personalize person summary

■ Create, maintain, search for people
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■ Create and maintain relationships

■ Create and maintain opportunities

■ Create and maintain notes

■ Create and maintain sales teams

■ Create and maintain tasks

■ View interactions

■ Create and maintain attachments

■ Send collateral

■ 360 degree view

■ Create and maintain leads

■ Create and maintain accounts

■ Create and maintain classification

Personalizing Person Summary
Use the Personalize button to define a personal list of People or Person 
Relationships. The default view is "My Person Relationships" which displays the 
details for people who have existing relationships.

Prerequisites
None

Steps
1. Navigate to Audience > Person.

2. Click Personalize.

3. Either choose an existing search by selecting it from the drop down list and 
click Go or select the Display Relationship Information or Display Person radio 
buttons. By selecting Display Relationship Information, the search results will 
show people who have relationships with organizations and people. By 
selecting Display Person Information, the search results will only show people 
for which you are on the sales team, without any relationship details. 

4. To view people for which relationships do not exist, for example, an 
independent consumer who is not a contact for an organization, adjust the 
search criteria by selecting the Display Person Information radio button.
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5. Enter search criteria in Person, Address, Sales Team, Relationship sections, if 
desired.

6. Enter a Search Name.

7. Select the Use as Summary Page Default check box.

8. Click Save, or Save and Apply Search. If you want to search without saving the 
search, click Search. Saved Searches appear in a drop down list on the Person 
page.

Note
The Advanced Search link and Personalize button take you to the same People 
Search page.

Updating the Person Summary Table
Depending on the fields selected to display on your summary table, some fields 
may be updateable.

Steps
1. Navigate to Audience > Person.

2. To edit the phone number, select the phone book icon and enter a phone 
number.

3. To edit the email address, select the email address book icon and enter an email 
address.

4. To indicate that this person should no receive mail, select the Do Not Mail check 
box.

5. To indicate that this person should receive collateral, select the Collateral 
Recipient check box. 

6. Click Update.

Sending Collateral from the Person Summary Table
1. Navigate to Audience > Person.

2. Select the individual’s Collateral Recipient check box or use the Select All 
button to select all in the summary table.

3. Click Send Collateral.
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Creating a Person

Prerequisites
None

Steps
1. Click Create.

2. In the Create Person section, enter information such as:

 

3. In the Business Information section, you can enter information such as:

 

Field Description

Last Name Enter the last name. 

First Name Enter the first name.

Preferred Name Enter a preferred name, if applicable. 

Title Select a title from the drop down list.

Suffix Enter a suffix, if applicable.

Gender Select a gender from the drop down list.

Status Select a status from the drop down list.

Field Description

Relationship Select a relationship from the drop down list.

Address Enter a business address.

Manager Find the manager by entering the full or partial name and 
clicking Go.

Department Enter the department, if applicable.

Job Title Enter a job title.

Role Select a role from the drop down list.

Business Phone Book Select a phone number from the party list by clicking the 
phone book icon.

Start Date Select a date by clicking the calendar icon.
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4. In the Personal Information section, you can enter information such as:

■ Personal Phone Book: Select a phone number by clicking the phone book 
icon.

■ Address Type: Select from the list of values.

■ Address Lines 1-4: Enter information into the address fields.

■ County: Enter information into the field.

■ Start Date: Select by clicking the calendar icon and choosing a date.

■ Do Not Mail: Select the check box to indicate "do not mail".

5. In the Notes sections, you can enter notes associated with this person.

1. Select the note type from the drop down list.

2. Enter text in the Text box.

3. Click Create.

Searching for a Person

Prerequisites
An existing Person

Steps
1. Navigate to Audience > Person.

2. To search using Quick Find: 

a. Choose Person from the drop down list.

b. Enter the partial name of the Person for which you are searching.

c. Click Go.

Decision Maker Select the check box to indicate that the person is a decision 
maker.

Reference Select the check box to indicate the person can be considered 
a reference.

Do Not Mail Select the check box to indicate that no mail is to be sent.

Field Description
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3. To search using Advanced Search:

a. Click the Advanced Search link. The Person Search page displays.

b. Select search filters and display options.

c. To save the search, enter a Search Name,.

d. Click Search or to save the search parameters for future use, click Save and 
Apply Search.

Tasks (Person)
Tasks provide a way of tracking current and future customer or opportunity 
activities by providing a list of action items for a specific date range, as well as 
maintaining a history of activities. Tasks may be created for yourself, or assigned to 
others in your organization Takes may be associated with specific organizations.

Creating a Task

Prerequisites
None

Steps
1. Navigate to Audience > Organization.

2. Click the name link for the desired Organization or use Quick Find or 
Advanced Search to locate the desired Organization and click its link to display 
the Main Organization Details page. 

3. Click the Tasks link.

4. Click Create.

5. Select Task Type from the drop down list.

6. If the task is a private task, select the Private box. This task can only be assigned 
to you.

7. Enter the Task Name.

8. Enter the Task Description.

9. Choose the Priority from the drop down list.

10. Select the Status from the drop down list.
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11. Select a planned start date by clicking the calendar icon and selecting a date.

12. Optionally, select a planned start time and end time by selecting from the drop 
down lists.

13. Enter the name of the task owner and click Go.

14. Select a task owner by clicking the link from the list of search results.

15. Optionally, you can relate the task to an opportunity, organization, person or 
relationship, click Go. The default relationship is organization.

16. Click Create. When the Task Detail page displays, the Task is created. 
Additional information or an attachment may be added from this page.

Attachments 
Attachments are defined as physical documents, URLs, or text. The typical use of 
attachments is for sharing and storing information about an organization. For 
example, you can attach a press release about the organization.

Adding an Attachment to a Task

Prerequisites
An existing Organization

Steps
1. Navigate to Audience > Organization.

2. Click the name link for the desired Organization or use Quick Find or 
Advanced Search to locate the desired Organization and click its link to display 
the Main Organization Details page.

3. Click the Attachments link.

4. Click Add to display the Add Attachment page.

5. Enter a description, click Text, File, or URL.

6. Enter Text, click Browse to search for the document, or enter the URL.

7. Click Create.
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Viewing an Existing Attachment

Prerequisites
An existing Organization with an Attachment

Steps
1. Navigate to Audience > Organization.

2. Click the name link for the desired Organization or use Quick Find or 
Advanced Search to locate the desired Organization and click its link to display 
the Main Organization Details page. 

3. Click the Attachments link.

4. Click the Name link (CHECK) to display the Attachment information.

360 Degree View
The 360 degree view provides you with a way to look at the enterprise level 
activities of your organization. You can browse orders, invoices, returns, products, 
and service requests in detail by clicking the link. If the organization has several 
accounts, choose one from the drop down list. Additionally you can drill down into 
the details of each order by clicking the details link.

In order to use the 360 degree view, you must have iStore installed to view orders, 
Install Base to view products installed, and iSupport to view the Invoices, Returns, 
and Service Requests. For more information about iStore, Install Base, and iSupport 
please refer to the Oracle iStore and Oracle eMerchandising Implementation Guide and 
Oracle iSupport Implementation Guide.

Prerequisites
Implementation of iStore, Install Base and iSupport

Steps
1. Navigate to Audience > Organization.

2. Click the name link for the desired Organization or use Quick Find or 
Advanced Search to locate the desired Organization and click its link to display 
the Main Organization Details page. 

3. Click the 360 View link to view the 360 Degree View page.

4. You can view summary pages for each of the following by clicking each link:
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■ Orders

■ Invoices

■ Returns

■ Products

■ Service Requests

Lists
Oracle Marketing Online provides a number of facilities for working with and 
managing lists of customers and prospects. 

Help is available on the following tasks:

■ Viewing a List

■ Creating a Standard List

■ Creating a Manual List

■ Creating and Modifying List Selections

■ Creating and Modifying List Options

■ Generating a List

■ Viewing List Entries

■ Adding Notes to a List

■ Associating a List with a Campaign Schedule, Event Invitation List or Offer 
Marketing Eligibility

■ Regenerating a List

■ Exporting a List

■ Adding Manual Entries to a List

■ Viewing the List Process Log

Viewing a List
Lists are shown on the Summary Page of the List subtab along with their Type, Data 
Source, Status, Owner, List Size, Scheduled Generation Date, Last Generation Date, 
the Log of list generation activities, and Entries.
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Prerequisites
None

Steps
1. Navigate to Audience > Lists.

2. Click the List Name link in the Name column to display the List Detail page.

3. Select from the following Side Panel Menu items:

■ Main

■ Selections

■ Options

■ Generation

■ Entries

■ Notes

Creating a Standard List
The process of creating a List begins with the naming of the List and selection of the 
Type (Standard, Manual or Suppression) and Data Source (Consumers, i.e., B2C or 
Organization Contact, i.e., B2B). Additional Data Source Types may be created by 
your system administrator. List sources are then selected and incorporated by 
including the source entries, excluding the source entries, or including only the 
entries that appear in more than source (intersection of entries). List generation is 
performed immediately or at any future date.

Use this functionality to create a list which may be then associated with a campaign 
schedule, event invitation list, or offer market eligibility.

Prerequisites
None

Steps
1. Navigate to Audience > List. 

2. Click Create.

3. Enter a name for the list. 

4. Select a List Type of Standard.
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5. Select a Data Source from Consumers (B2C) or Organization Contact Details 
(B2B). Additional Data Sources may be made available by your system 
administrator.

6. The Status of a new list is always Draft. The status may be changed later (See 
List Status).

7. Verify or change the Owner of the List.

8. Optionally, enter a Description.

9. Click Create.

Once the List is created, the List Type and Data Source may not be changed.

Notes
All items on this page are required, except for the Description.

Creating a Manual List
Use this procedure to create manual lists. 

Prerequisites
None

Steps
1. Navigate to Audience > List.

2. Click Create.

3. Select a List Type of Manual. A Manual List is constructed from manually 
entered information. Additional records from the organizations data source 
may be selected using this method. For more information, see Adding Manual 
Entries to a List.

Modifying Main List Attributes
Once the list is created, only the Name, Status, Owner and Description may be 
modified.

Prerequisites
None
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Steps
1. Navigate to Audience > List.

2. Click the List Name link in the Name column to display the List Detail page.

Creating and Modifying List Selections
The Selections page is where record sources are selected. How each source is to be 
incorporated into the list is also determined. If more than one source is selected, a 
deduplication ranking is required.

Select the Lists, Segments and Workbooks that will serve as record sources for the 
List, order their incorporation, and determine each source’s incorporation process: 
include, exclude or intersect.

Prerequisites
None

Steps
1. Navigate to Audience > List.

2. Click the List Name link in the Name column to display the List Detail page.

3. Select Selections from the Side Panel Menu.

4. Complete the table, one row for each record source to be incorporated.

5. For each record source:

a. Specify the Order in which the record sources will be incorporated. The 
lowest numbered record source will be used first.

b. Select the Operation. Operations are Include, Exclude and Intersect:

■ Include means to add all entries in the record source to the List. Include is a 
required operations for the first record source to be used.

■ Exclude means that any entries in the record source will be removed from 
the List. Exclude is generally used to remove a set of entries from larger 
record source that was included in the List.

■ Intersect means only entries that are in the intersected record source and the 
List (up to that point in the incorporation order), will remain on the List. 
Intersect can be used to create a list where the entries are selected for more 
than one reason (Example: a record source of people making over $100,000 
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intersected with a record source of people living in Montana will result in a 
List of people living in Montana who make more than $100,000).

c. Select the Type. Types are Import List, List Segment, SQL or Workbook:

■ Import List is a record source of a rented or purchased list.

■ List is an existing List. Selecting List is how a list may be broken down into 
sublists.

■ Segment is a set of criteria used to generate a list, it does not refer to actual 
records, but rather to the criteria used to select records.

■ SQL is a Structured Query Language statement. Using an SQL statement is 
another method for storing the criteria used to select records.

■ Workbook is a spreadsheet containing records selected through the use of 
Oracle Discoverer. A Workbook contains one or more Worksheets.

d. Click Go at the end of the Name field to select from available objects of the 
Type just selected.

e. Enter a Deduplication Rank for each record source. This is required if there 
are more than one Include Operation. A Deduplication Rank determines 
which record to retain when a user removes duplicate records after the List 
has been generated. Deduplication occurs only during an Include Options. 

f. Enter a percentage of records that should be selected from the record 
source. This field accepts only positive integers from 1 to 100.

6. Click Update. The record sources will be incorporated and the Available 
Records, Requested Records and Selected Records columns will be updated. 
The Record Count Subtotal, Manual Additions and Record Count Total will also 
be updated.

Creating and Modifying List Options
Options are used for selecting less than the entire record source.

Prerequisites
None

Steps
1. Navigate to Audience > List.

2. Click the List Name link in the Name column to display the List Detail page.
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3. Select Options from the Side Panel Menu.

4. From the Selection Method choose:

■ Top Down: The percentage of records requested will be selected starting at 
the top of the list.

■ Every Nth Row: The percentage of records requested will be selected by 
choosing every nth record until the correct number is selected.

■ Random Percent of Rows: The percentage of records requested will be 
selected randomly from the available records.

5. Enter a Minimum number of records to select and a Maximum number of 
records to select.

6. Select Remove Duplications Using Rule if desired. Click Go to select a 
Deduplication Rule. These rules are set up by your system administrator. 

7. Select Use Word Standardization if desired. Using Word Standardization will 
not change any text in your entries, but will convert words on a temporary basis 
for the purposes of comparison only. The Word Standardization Rules are set up 
by your system administrator.

Notes
The Selection Method option will be applied before the Record Count criteria. 
However, if the Record Count Minimum is not met or the Record Count Maximum 
is exceeded, the Record Count criteria will prevail.

Selecting Remove Duplications Using Rule will not actually remove duplicates from 
the List, but flag them as duplicates and disable those records in the List Entries.

Generating a List
Use this procedure to specify an immediate list generation or the generation of a list 
at a future date and time.

Prerequisites
None

Note: When a list is imported and generated at the same time, the 
system does not support Order By and Group functionality during 
the list generation.
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Steps
1. Navigate to Audience > List.

2. Click the List Name link in the Name column to display the List Detail page.

3. Select Generation from the Side Panel Menu.

4. If immediate Generation is desired, select Generate immediately and click 
Update.

5. If future Generation is desired, select Generate at a future time and enter the 
date, time, and time zone in the future when the list should be generated. This 
may be changed to set the generation earlier or later.

Viewing List Entries
Use the following procedures to displays entries on a generated List.

Prerequisites
None

Steps
1. Navigate to Audience > List.

2. Click the List Name link in the Name column to display the List Detail page.

3. Select Entries from the Side Panel Menu.

4. The following columns will be displayed. Click a column heading link to sort 
the list on the column.

a. PIN # 

b. First Name

c. Last Name

d. Customer Name

e. Email

f. Phone

g. Address

h. City

i. Zip
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j. Dupe. Indicates that duplicates will automatically be removed.

k. Enabled. This column is checked by default, except for duplicate records. To 
remove an entry from the List manually, deselect the Enabled column for 
that entry.

l. Manually Entered

Adding Notes to a List
Adding Notes to a list can provide some historical perspective on why a list was 
created and generated as well as which marketing object is may be attached to. Use 
the following procedures to add a note to a list.

Prerequisites
None

Steps
1. Navigate to Audience > List.

2. Click the List Name link in the Name column to display the List Detail page.

3. Select Notes from the Side Panel Menu.

Associating Lists
Lists may be associated with Campaign Schedules, Event Invitation Lists and Offer 
Market Eligibility in order to limit or restrict those objects to the customers or 
prospects on the List.

Regenerating a List
Use this procedure to regenerate a list.

Prerequisites
An existing list

Steps
1. Navigate to Audience > List.

2. Click the List Name link in the Name column to display the List Detail page.

3. Select Generation from the Side Panel Menu.
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4. If immediate Generation is desired, select Generate immediately and click 
Update.

5. If future Generation is desired, select Generate at a future time and enter the 
date, time, and time zone in the future when the list should be generated. This 
may be changed to set the generation earlier or later.

Notes
■ When a List is regenerated it may contain more or less entries than the previous 

generation as records meeting the List’s criteria may have been added or 
removed in the interim.

■ Manual changes (additions, enabling, disabling) will be lost if the List is 
regenerated.

Exporting a List
Exporting a list generates a CSV file which can be opened with spreadsheet 
applications such as Microsoft Excel or Quatro Pro and converted for use as a data 
source for Microsoft Word and other software.

Prerequisites
An existing list

Steps
1. Navigate to Audience > List.

2. Click the List Name link in the Name column to display the List Detail page.

3. Select Entries from the Side Panel Menu.

4. Click the download icon to the right of the Add To List button. 

5. On the dialog box that displays, click Save File. Select an appropriate location 
and click Save.

6. To convert the CSV file:

a. Click Open. Change to the directory where the CSV file was saved. Change 
Files of Type to All Files (*.*). Select the CSV File and click Open.

b. To save the file, click File and select Save As, and change the file type.
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Adding Manual Entries to a List
Standard Lists may be augmented by manually entering records. Use this procedure 
to create or add manual lists.

Prerequisites
An existing list

Steps
1. Navigate to Audience > List.

2. Click the List Name link in the Name column to display the List Detail page.

3. Select Entries from the Side Panel Menu.

4. Click Add to List to display the Person Search page.

5. Enter the appropriate information and click Update to save each new record.

Notes
To add an entry, the Person or Organization must already exist. To Add a Person or 
Organization, click the Person or Organization subtab from the Audience tab.

Viewing the List Process Log
The List Process Log details the steps taken by both the user and the system in 
creating the list.

Prerequisites
An existing list

Steps
1. Navigate to Audience > List.

2. Click the icon in the Log column for the desired list to view the log details.

Notes
The List Process Log is generally for the use of your system administrator. If there is 
a problem generating the list, the List Process Log may assist you or your system 
administrator in determining the cause of the problem.
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Segments
A Segment is a saved set of criteria that can be used to generate a List or define a population 
of customers or prospects. The major difference between a List and a Segment is that a 
Segment will be dynamic while a list is static.

Viewing and Editing a Segment
Segments are shown on the Summary Page of the Segment subtab along with their 
Parent Segment, Code, Creation Date, Owner, Status, Size and Hierarchy. With a 
segment, you can display and view the detail information for the selected Segment.

Prerequisites
None

Steps
1. Navigate to Audience > Segments.

2. Click the Name in the Segment Name column to display the Segment Details 
Page.

3. The Details Page shows the Segment Name, Code, Parent Segment, Status, Type 
and Source, the SQL statement, the Owner and Description.

Creating a Segment
Segments are created from either an Oracle Discoverer Workbook or an SQL 
statement. 

Prerequisites
None

Steps
1. Navigate to Audience > Segment. 

2. Click Create.

3. Enter a Segment Name.

4. Enter a Segment Code.

5. If the Segment is based on a Parent Segment, select the Parent Segment.

6. Status is defaulted to Draft.
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7. Select the Type. If the Type is Workbook, click Go to select a Workbook. If the 
Type is SQL, then enter a SQL statement in the SQL field.

8. Optionally, enter a Description.

9. Click Create.

Notes
Segments are different from lists. Segments are criteria used to produce a list, not 
the actual entries in a list.

Import Lists
List Imports are shown on the Summary Page with their Type, Status, ID, Creator, 
Import Date, Number of Records and Log.

Prerequisites
None

Steps
1. Navigate to Audience > Import.

2. Click the List Import Name to display the List Import Details page.

3. Click the Log icon to display the log for the List Import.

4. Click Finish to return to the List Import Summary Page.

Importing List Entries
Clicking the Create button in Import launches the Import Wizard. The Wizard 
walks the user through importing a rented or purchased list or a user created list.

Prerequisites
A flat data file, such as CSV file, either on your desktop or a server in the directory 
specified by your system administrator. 

Note: When a list is imported and generated at the same time, the 
system does not support Order By and Group functionality during 
the list generation.
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Steps
1. Click Create to start the Import Wizard.

2. Complete the Import Definition:

a. Select Organizations, Persons, Addresses

b. Enter a Name for the Import.

c. Enter a Description.

d. Select the location for the source file. Choose Server if the source file is 
located on the server. It must be located in the directory specified by your 
system administrator. Choose Client if the source file is located on your 
computer. Click go to browse for the location of the Data Source.

e. Select the Column Delimiter. For a CSV file, select comma.

f. Select the Field Enclosed By. For a CSV file, select double quotation.

g. Select the File Header Exists checkbox if the file has a header. Make sure 
that the first line of your file has the column headings (field names).

h. Select a Deduplication Rule if desired. 

i. If a Deduplication Rule is selected, select the Word Standardization 
checkbox if Word Standardization should be used for comparison in the 
deduplication process.

j. Click Next to continue.

3. Complete the More Details Page:

a. Select whether you are importing Organizations (B2B) or Consumers (B2C).

b. Select whether the import is a Purchased List or Rented List, or Other. 
Optionally, enter the Vendor, Cost, Expiration Date and the Number of 
Uses.

c. Click Next to save and continue.

4. Import List Header Mapping. Complete this section by:

a. Selecting an existing Mapping. This is useful if the source file is to be used 
repeatedly or if lists are regularly purchased or rented from a particular 
vendor.

b. Enter a name in the Save New Mapping field to create a reusable mapping.
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c. The column headings from the imported source file will be displayed in the 
left column. The available fields from the destination table are displayed in 
the middle column. Select an item from the left column and an item from 
the middle column and click the right (>) button to move the field mapping 
to the right column. Highlight an item in the right column and click the left 
(<) button to remove a mapping. Continue until all desired fields are 
mapped.

d. Click Next to save and move to the next page. If a name for the new 
mapping was supplied, the new mapping will be saved.

5. Review the information supplied. Select the Generate a List Upon Import 
checkbox to automatically generate a List. Click Import.

6. A confirmation page will be displayed. Click Finish to return to the Import 
Summary Page where the import results may be viewed or click New Import to 
import another Data Source.

Searching for a Person or Organization
Search can be used for locate a person or an organization on all available lists.

Prerequisites
None

Steps
1. Navigate to Audience > Search.

2. Select Choose List Source. List Sources are either Consumers (B2C) or 
Organization Contacts (B2B).

3. Select Search All Lists or only Lists Created Between and supply the dates to 
limit the Search.

4. Click Search to begin the searching process.

5. Any lists in which the name appear will be displayed at the bottom of the page 
along with List Name, Consumer Name, Status, Generated Rows, Last 
Generation Date and Type. 

Partner Subtab 
The Partner subtab is used to review, enter and edit information regarding 
marketing partners.
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Use this procedure to create a partner.

Prerequisites
None

Steps
1. Log in as Vendor User, Channel Manager, or System Administrator.

2. Navigate to Partner > Partner Summary. 

3. Click Create.

4. Fill in details for the organization: organization name, alias (also known as), 
phone number, email address.

5. Supply other known information, including annual revenue, customer category, 
fiscal year end, total employees, year established, tax ID, DUNS number and 
web site.

6. For the Partner Details section, indicate the Relationship (Partner or VAD), start 
and end dates if they are known, Partner level, purchase method, target 
revenue, who the preferred VAD is, and revenue year-to-date.

7. Indicate the Channel Manager and secondary phone support person, and the 
original system reference. 

8. Indicate in the checkboxes whether to enable the Partner for Opportunity 
Exchange and for Automatic Matching.

9. Add a person by filling in the Person Relationships if known: title, name, 
relationship, phone, email, job title, and note whether this person is a 
decision-maker.

10. Add an Organization Relationship by indicating the organization name, 
relationship, related organization, active or inactive, start and end dates.

11. Click Create when finished.

Creating a Partner Relationship for an Existing Organization
Follow the steps below to create a Partner Relationship from the Partner tab. 

Steps
1. Log in as Vendor User, Channel Manager, or System Administrator. 

2. Navigate to Partner > Partner Summary
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3. Click Create.

4. Search for an existing organization by typing the name of the organization in 
the Find Partner field, (which is located below the Create & Restore buttons) 
and then click the Go button.

5. When the organization is selected, the user is automatically taken to the 
organization detail’s page. 

6. Select Relationship details.

7. In the organization to organization section, partially enter the Vendor 
organization’s name, (optional).

8. Click on the Go button.

9. Select the internal organization as the related organization in the organization- 
to-organization relationship.

10. Select relationship type Partner of or Relationship of. 

11. Click Update.

12. Drill down into the Relationship type.

13. Enter Partner details.

14. Click Update.

Follow the steps below to create the reciprocal relationship on the Vendor 
organization’s details.

15. Click the Back button in the browser until the Partner Relationship Detail 
window reappears.

16. Click on the Internal organization’s name.

17. Select the new Partner as the Related organization. 

18. Repeat steps 1-10 above, that were used to create the relationship from the 
Partner side.

Viewing/Modifying Partner Profile Details
Follow the steps below to complete the Partner Profile Detail page.

Steps
1. Log in as Vendor User, Channel Manager, or System Administrator.
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2. From the Partner tab, navigate to the row of the Partner organization you wish 
to view and click on the Partner organization’s Relationship type, (Partner or 
VAD). 

3. View and/or modify Partner Profile Details on this page.

4. Fill in Relationship and Partner descriptions: Partner level, purchase method, 
target revenue, preferred VAD, revenue year to date.

5. Identify Channel Manager and secondary phone support person.

6. Click checkboxes to enable for Opportunity Exchange and Automatic Matching, 
if appropriate.

7. Click Update. 

Creating/Viewing Partner Contacts
Use this window to perform the following tasks: 

■ View partner contact details

■ Access the window for creating a partner contact

■ Identify those who should receive collateral

For information on how to use the search capabilities, go to Quick Find.

Steps
1. Log in as Vendor User, Channel Manager, or System Administrator.

2. Navigate to Partner > Contact Summary > Contact Detail > Relationship 
Contacts of Partner organizations.

3.  Select Saved searches for All Partners, Sales Partners and Exchange Partners. 
Click on the Search button.

4. View identifying information: Partner organization, role, address, phone 
number and email.

5. To find more detailed information about a specific Partner contact or to update 
the information, drill down on the contact’s name.

6. From the Partner Contact summary screen, click Create to create a new Partner 
Contact.

7. Enter Partner Contact information.
Using Oracle Marketing Online 125



The Audience Tab
Required fields of information include only the organization name, with whom 
the Partner Contact is associated, and the contact’s full name. Other identifying 
fields are phone, email, job title and more.

8. Click Create.

Creating Partner Contact Details
In this window create and maintain information about partner contacts. You must 
create a user registration for a Partner Contact who needs access to the Oracle 
Marketing Online system.

1. Log in as the Vendor User, Channel Manager, or System Administrator. 

2. Navigate to Customer > Contact Summary > Relationship type of a particular 
contact. 

3. Click on the Relationship type “employee of” a Partner contact’s name in the 
summary table of Partner Contacts.

4. In the Relationships type details page, fill in appropriate information: names, 
title, relationship, role, manager, start and end dates, contact information.

5. In the User Registration section: select the desired user responsibility from the 
list of values.

6. Create a password for the user.

7. Verify the password by retyping it in the indicated field.

8. Click Update.

Note:
Vendors maintain this information for contacts so that they can login into the 
Partners Online application through an extranet.

Viewing Partner Contact Relationship Details
If you are a Partner Contact, use this window to view the Person to Organization 
Relationships of a particular Partner Contact that works for your company.

Login as a Partner and navigate to the following:

My Company > Person > Person Details-Relationships
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Viewing Partner Contact Notes Details
Use this window to review notes about Partner Contact organizations and 
transactions regarding them. Sort them by type or view the entire note history.

Log in as a Partner and navigate to the following:

My Company> Person > Person Details-Notes

Viewing Partner Contacts Summary
Use this window to review a summary list of Partner contacts. Click links to see 
more detail about specific sales representatives. Only the main business-related 
details are supplied.

Log in as Partner and navigate to My Company > Person > Person Details-Main.

Viewing Partner/Customer Interaction Detail
Use this window to review details of Partner/Customer interactions. Click links to 
see more detail about specific organizations, sales representatives, and interactions.

Log in as a Partner and navigate to My Company > Organization > Organizations 
Details-Interactions.

Viewing Main Details
Use this page to see details of your company, if you work for a Partner organization: 
annual revenue, total employees, business category, addresses and other identifying 
information.

Log in as a Partner User and navigate to My Company> Organization > 
Organizations Details-Main.

To view more specific details about an organization or person, click the appropriate 
link.

Viewing Organization Relationship Detail
Use this page to see the overall relationship details of the Partner’s organization 
and contacts: 

Organization to Organization Relationships

Log in as Partner and navigate to the following:

My Company > Organization > Organization Detail > Relationships
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The Partner’s view of his own company’s details is similar to the regular 
organization details pages.

.Viewing Contacts
Use this window to view profiles of Partner contacts. Click links to see more detail 
about specific sales representatives. Only the main business-related details are 
supplied.

Log in as Partner and navigate to the following:

My Company > Person > Specific Person > Person Detail-Main

Viewing Contact Relationship Details
Use this window to view relationship details of Partner contacts. Click links to see 
more detail about specific organizations and about person-to-person relationships. 
In the Relationship type details, only the main business-related details are supplied, 
including start and end dates and first time user registration information. User 
registration login and password fields are up-to-date. 

1. In the Create Partner Contact page.

2. In the Personal profile page (profile icon at top of every page above tabs).

3. In the user’s record in Resource Manager by a System Administrator.

Log in as Partner and navigate to the following:

My Company > Person > Relationships

Viewing Organization Notes
Use this window to review notes about Partner organizations and transactions 
regarding them. Sort them by type or view the entire note history.

Log in as a Partner and navigate to the following:

My Company > Organization > Organization Detail-Notes

Steps
1. Select the type of notes you wish to view from the list of values. 

2. To display and review all notes, click All Notes.

3. To track notes for a period of time, in the Note History section select the type of 
note and indicate the date range. 
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4. Click Apply.

My Company > Person > Organizations Details-Interactions

The Partner’s users view of his own company’s details is similar to the information 
provided in the regular organization details page.

Steps
1. Select the type of notes you wish to view from the list of values. 

2. To display and review all notes, click All Notes.

3. To track notes for a period of time, in the Note History section select the type of 
note and indicate the date range.

4. Click Apply.

Viewing Sales Team Details
Use this window to review details of the your campaigns sales team: sales group, 
territory, job title, role, email and phone number. Click links to see more specific 
detail about the sales representatives.

Log in as Partner and navigate to the following:

My Company > Organization > Organization Detail-Sales Team

My Company> Person 

The Campaign Tab
Campaigns are the vehicle for putting information about the organization’s 
products, services, offers, and messages in front of customers and potential 
customers. The Campaign tab is comprised of three subtabs: 

■ Campaigns

■ Programs

■ Offers

The Campaigns subtab is where campaigns are created along with their respective 
schedules and triggers, partners, products, messages, geography, offers, metrics, 
teams, notes, attachments, and so on. These objects are used to define and limit the 
campaign as well as record the results of the campaign.
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The Programs subtab is where multiple components: Campaigns, Collections, 
Deals, Trade Promotions, other Programs, Events, and One-Off Events may be 
combined into a complete package.

The Offers subtab is where offers are created prior to being associated with other 
marketing objects such as Campaigns, Deals, Trade Promotions, Events, and so on.

Help is available on the following topics:

■ Viewing and Editing a Campaign

■ Creating a Campaign

■ Approvals for Theme and Budget

■ Entering Campaign Details

■ Message

■ Geography

■ Products

■ Deliverables

■ Viewing Campaign Costs and Revenues

■ Budget

■ Campaign Schedules

■ Offers

■ Triggers

■ Metrics

■ Copying a Campaign

The Campaign Details Page
The Campaign Details page displays the basic information about a campaign along 
with a Side Panel Menu with items for Planning, Execution, Tracking and 
Collaboration. Each of these items have related sub items under them. The 
Summary Page may be customized, see Personalizing Summary Pages.

Help is available on the following topics:

■ Viewing and Editing a Campaign

■ Creating a Campaign
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■ Approvals for Theme and Budget

■ Entering Campaign Details

Viewing and Editing a Campaign

Prerequisites
None

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to view or edit. The Campaign Details Page displays.

4. The fields on the Campaign Details Page are:

Field Information

Name Your organization may have a campaign naming 
convention.

Program A campaign may be associated with a Program from the 
Campaign Details page.

Campaign Status

Campaign Type This is not an editable field, as many of the basic campaign fields 
are related to the Campaign Type.

Source Code System generated

Business Unit Select for a list of business units of the organization.

Version A method for tracking version of a campaign

Purpose Select from a list of purposes which may be useful in 
further categorizing campaigns.

Start and End Period These are accounting periods during which the Campaign may 
be available for use.
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Note
Most of the items on this screen are editable, but some are not due to relationships 
between those items and the items on other pages and components of a Campaign.

Creating a Campaign

Prerequisites
Custom Setups, Marketing Mediums and Campaign Activities must have been 
created.

Steps
1. Navigate to Campaign > Campaigns.

To create a campaign that is similar to an existing campaign, you can copy the 
existing one and modify it rather than creating a new one. See Copying a 
Campaign.

2. Click Create.

3. Select a Setup Type by clicking Go at the end of the Field. The Setup Type refers 
to Custom Setups created by the system administrator in the Administration 
Tab. After selecting a Setup Type, the page will redisplay. There may be 
additional fields displayed as well as fields that are removed from view.

Currency This is the default currency for monetary aspects of the 
Campaign.

Priority Select from a list of priorities.

Owner The creator of the Campaign is the default owner. Click 
Go to select a different person as the Campaign’s owner.

Global Check this box if the Campaign is to extend beyond the 
displayed Country.

Language Select a language for the Campaign.

Template Check the Template box is this Campaign is used as a 
template for creating new Campaigns.

Description Adding a Description helps fill in the details not 
immediately viewable on this page.

Field Information
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4. Give the Campaign a Name. Your organization may have a campaign naming 
convention.

5. If this Campaign is to be part of an existing Program, click Go at the end of the 
Program field and select a Program to associate the Campaign with.

6. Source Code. This is best left blank for the system to complete. This results in 
Campaigns with consistently formatted Source Codes.

7. Business Unit. Select for a list of business units of the organization.

8. Version. A method for tracking version of a campaign.

9. Purpose. Select from a list of purposes which may be useful in further 
categorizing campaigns.

10. Start and End Periods. These are accounting periods during which the 
Campaign may be available for use.

11. Start and End Dates. These are the dates during which the Campaign may be 
available for use.

12. Currency. This is the default currency for monetary aspects of the Campaign.

13. Priority. Select from a list of priorities.

14. Owner. The creator of the Campaign is the default owner. Click Go to select a 
different person as the Campaign’s owner.

15. Global. Check this box if the Campaign is to extend beyond the displayed 
Country.

16. Language. Select a language for the Campaign. 

17. Template. Check the Template box is this Campaign is used as a template for 
creating new Campaigns.

18. Description. Adding a Description helps fill in the details not immediately 
viewable on this page.

19. Click Create. You will received confirmation that a new campaign has been 
created.

Notes
Once the Campaign is created it is a good time to submit the Campaign for 
approval. There are two initial approvals required. One is theme approval and the 
other is budget approval. The budget approval is for the total budget for the 
Campaign. At a later time, you will seek out sources of funds for the Campaigns. 
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Each source will be recorded as a Budget line item in the Budget item on the Side 
Panel Menu. Each source from which funds are requested must approve the use of 
funds.

Approvals for Theme and Budget
Approvals for both Theme and overall Budget must be obtained before the 
campaign may be made active and available for use. All approvals in Oracle 
Marketing Online are gathered through the use of Oracle Workflow.

Prerequisites
A newly created campaign with a completed budget field on the Planning > 
General page.

Steps
1. Navigate to Campaign > Campaigns > Planning > General.

2. Change the Status from New to Planned. The Status field changes from Active 
to Pending Theme Approval. A theme approval notification is generated 
according to the Approval Rules set up in the Administration Tab. If the theme 
approval is denied, the Status is changed to Theme Approval Denied.

3. Once the Theme approval is received, a budget approval notification is 
generated according to the Approval Rules set up in the Administration Tab. If 
the budget approval is denied, the Status is changed to Budget Approval 
Denied.

4. When both theme and budget approvals have been received, the Status changes 
to Active and the Campaign is available. 

Entering Campaign Details
There are four groups of Campaign components, not all of which will be available 
for use with every campaign: Planning, Execution, Tracking and Collaboration. The 
Campaign components are determined by the Custom Setups in the Administration 
Tab.

Prerequisites
An existing campaign.
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Steps
1. Navigate to Campaign > Campaigns. 

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search.

3. Click the link in the Name column to display the Campaign Details page.

General
The General item on the Side Panel Menu refers to the information entered when 
the Campaign was created. See Viewing and Editing a Campaign above.

Message
The Message item on the Side Panel Menu is used to associate a marketing Message 
to a Campaign. Marketing Messages refer to products, products families or 
organization vision.

Prerequisites
An existing message

Steps
1. Navigate from the Campaign to Planning > Message.

2. The Message page displays.

3. Select the following Items:

a. Message Type: Product, Product Family or Vision

b. Click Go at the end of the Message column to select a Message.

c. Click Update.

4. A confirmation message will be displayed.

5. To see the Message Details page for the selected Message, click the link in the 
Message column.
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Removing a Message from a Campaign

Prerequisites
None

Steps
1. Navigate to Planning > Message.

2. Click the checkbox in the Remove column next to the Message to be removed.

3. Click Update.

Geography
Geography is used to limit the availability of the Campaign. The first division of a 
national or global campaign is usually by geography. 

Prerequisites
None

Steps
1. Navigate to Planning > Geography.

2. Select a Level from drop down menu.

3. Click Go at the end of the Name column to display a list of geographies at the 
selected Level.

4. Click Update.

5. A confirmation message will be displayed.

6. The Location column will display the geographic level the named Geography is 
contained in.

Removing a Geography from a Campaign

Prerequisites
An existing Campaign with associated Geography.
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Steps
1. Navigate to Planning > Geography.

2. Click the checkbox in the Remove column next to the Geography to be 
removed.

3. Click Update. A confirmation message is displayed.

Products
The Products subtab is used to limit a campaign to certain Products or Product 
Families. It may also be used to exclude certain Products or Product Families.

Prerequisites
The included or excluded product families must be entered in Oracle Inventory.

Steps
1. Navigate to Planning > Products.

2. Select a Product Family by clicking Go at the end of the Category field. The 
Description field fills in automatically.

3. If this Product Family is to be excluded, select the box in the Exclude column.

4. Select a Product by clicking Go at the end of the Product Number field. The 
Description field fills in automatically.

5. If this Product is to be excluded, select the box in the Exclude Column.

Removing Products or Product Families from a Campaign

Prerequisites
An existing Campaign with associated Products or Product Families.

Steps
1. Navigate to Planning > Products.

2. Click the checkbox in the Remove column next to the Product or Product 
Family to be removed.

3. Click Update.

4. A confirmation message is displayed.
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Specifying Deliverables
Specify Deliverables particular to a Campaign. Deliverables may be created directly 
from this page. You can use this procedure to specify either a physical or electronic 
deliverable.

Prerequisites
None

Steps
1. Planning > Deliverables.

2. To select an existing deliverable:

a. Select a Deliverable Type.

b. Click Go at the end of the Name field. Only Deliverables of the Type 
selected are displayed. Select a Deliverable.

c. Indicate the Quantity of the selected Deliverable. Note: Electronic 
Deliverables need only a Quantity of 1.

d. Indicate the Need By date.

e. Select Fulfill On.

f. Click Update.

A Confirmation message is displayed. Note that the Quantity, Need By date 
and the Fulfill On selections may all be modified.

3. Click Create to create a new Deliverable. 

See Creating Deliverables for complete information on creating a new 
Deliverable. 

After creating the Deliverable, the Deliverable Name and Type are displayed on 
the Deliverables Page.

Removing Deliverables from a Campaign

Prerequisites
An existing Campaign with associated Deliverables.
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Steps
1. Navigate to Planning > Deliverables.

2. Click the checkbox in the Remove column next to the Deliverable to be 
removed.

3. Click Update. A confirmation message is displayed.

Viewing Campaign Costs and Revenues
Costs are used to record costs associated with a campaign.

Prerequisites
Cost metrics must be set up before associating them with a campaign.

Steps
1. Navigate to Planning > Costs.

2. To display the underlying Cost information, click the plus sign (+) on the folder 
just to the left of the Rollup Cost Name. New row(s) appear detailing the 
individual metrics or costs that comprise the Rollup Cost. The individual 
metrics may themselves, be Rollup Costs as well.

Entering New Costs and Revenues

Prerequisites
The Cost or Revenue Metric must exist.

Steps
1. Click Go at the end of the Name field in the Create New section of the page. 

Select a Cost, then enter Forecast and Actual amounts in their respective 
columns, if known. Select a Transaction Date and enter a Description. 

2. Click Create. A Confirmation Message is displayed.

To see your entry in the Cost/Revenue section, click Refresh.
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Removing a Cost or Revenues

Prerequisites
An existing cost

Steps
1. Navigate to Planning > Costs.

2. Display the Cost or Revenue to be removed. This may require displaying the 
underlying Cost or Revenue components. Click the plus sign (+) next to a Cost 
or Revenue to display the underlying components.

3. Click the checkbox in the Remove column next to the Cost or Revenue to be 
removed.

4. Click Update.

5. A confirmation message is displayed.

Campaign Budgets

Prerequisites
■ An approved campaign

■ The budget(s) from which funds are requested from must be approved and 
have a status of active. Likewise any campaigns that are tapped for funds must 
be approved and active.

Steps
1. Use the Type drop-down list to select the type of source for funds. Most of the 

time the source is a budget, but funds may also be requested from a parent 
campaign.

2. Use the Name list of values (LOV) to select the funding source.

3. In Request Amount, enter the amount you are requesting.

4. Click Update. When the status of a campaign or event changes from Planned to 
Active, Oracle Marketing Online sends a request for approval of the request to 
the budget owner. If the budget for the campaign comes from a campaign 
rather than a budget, then the person approving your request is the owner of 
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that campaign. While the funds are pending, the campaign status remains 
Submitted for Budget Approval. 

5. A notification will be received at your Personal Home Page when the budget or 
campaign owner approves or rejects the campaign. If the budget is approved, 
then the status of the campaign becomes Available. If the budget is denied, then 
the status becomes Denied Budget Approval.

6. Complete writing this section when the budget approval process is finished. Put 
some general guidelines about how the budget approval process functions 
and/or can be made to function.

Campaign Schedules
Campaign Schedules are used with Campaigns to execute the Campaign. Schedules 
may be executed immediately, at a specified date and time in the future or by 
linking to a Trigger for execution when specified conditions are met.

For more information, see Creating and Editing Campaign Schedules.

Campaign Offers
Associate one or more Offers with a Campaign. 

Prerequisites
None

Steps
1. Navigate to iMerchandising > Offers.

2. Click Go next to the Offer Name field to display a list of Offers.

3. Select the desired Offer and click Update. A confirmation is displayed and the 
rest of the columns of the Campaign Offers table will be filled in for you.

4. To view the details of the Offer, click the Offer Name link. 

5. If a particular Offer should take precedence over the rest of the Offers 
associated with the Campaign, select the Primary Flag checkbox.

Notes
Offers may be created from the Offers page by clicking Create Offers. See Creating 
an Offer for more information.
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Triggers
Triggers are used to activate a Campaign Schedule when a specified threshold or 
criteria is reached. For example, a Trigger may test the responses to an in-state 
campaign. If the level of responses reaches a certain level, a regional campaign is 
activated. Likewise, Triggers may be used to create campaign waves. An initial 
campaign may offer a particular product. A second wave campaign, triggered to 
execute a month after the initial campaign may offer accessories only to customers 
who purchased the product during the initial campaign.

Help topics are available on:

■ Viewing Triggers

■ Removing a Trigger

■ Creating a Trigger

■ Creating Metric to Metric Conditions

■ Creating Metric to Value Conditions

■ Creating Metric to Workbook Conditions

Viewing Triggers

Prerequisites
An existing Campaign

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Triggers.

5. Triggers are displayed on the Campaign Details - Trigger page with:

a. Trigger Name.

b. Trigger Type: Metric to Metric, Metric to Value or Metric to Workbook.

c. Start and End Dates.
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d. Testing Interval (Every).

e. Frequency: Days, Hours, Months, Quarters, Weeks, Years, or None.

6. Click the Trigger Name link to display the Trigger Details and Conditions.

Removing a Trigger

Prerequisites
An existing Campaign with a Trigger

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Triggers.

5. Select the checkbox in the Remove column of the appropriate Trigger.

6. Click Update.

7. The system displays a confirmation message. 

Creating a Trigger

Prerequisites
An existing campaign

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Triggers.
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5. Click Create.

6. Enter a Name for the Trigger.

7. Select a Type for the Trigger. Each Trigger Type has its own Condition section. 
The Create Trigger page will redisplay, showing the appropriate Condition 
section, after a Type is selected.

a. Metric to Metric. Compares one Metric value to another Metric value. If the 
comparison meets the specified condition, the Trigger executes any 
associated Campaign Schedule.

b. Metric to Value. Compares a Metric value to a manually entered value. If 
the comparison meets the specified condition, the Trigger executes any 
associated Campaign Schedule.

c. Metric to Workbook. Compares a Metric value to a single value generated 
by a Discoverer Workbook, such as the number of college educated 
customers. If the comparison meets the specified condition, the Trigger 
executes any associated Campaign Schedule.

8. Enter a Description.

9. Complete the Monitor Setup section:

a. Select a Time Zone for the Trigger.

b. Enter Start and End Dates. 

c. Enter a Testing Interval and select from: Days, Hours, Months, Quarters, 
Weeks, Years, or None.

10. Complete the Trigger Condition section according the appropriate procedure:

a. See Creating Metric to Metric Conditions.

b. See Creating Metric to Value Conditions.

c. See Creating Metric to Workbook Conditions.

Creating Metric to Metric Conditions
Specify the object type and source and the metric name and type for the two metrics 
being compared. Also used to specify the comparative operand.

Prerequisites
■ Two existing Metrics associated with a Campaign, an Event or an Event 

Schedule.
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■ An existing Campaign with a new Metric.

Steps
1. For the first Metric select an Object Type:

a. Campaign.

b. Event.

c. Event Schedule.

2. Click Go to select an object of that Object Type.

3. Select a Metric associated with that object.

4. Select the value to be compared: Actual Value or Forecast Value.

5. Repeat Steps 1 through 4 for the second Metric.

6. Select a comparison operand from:

a. Equal to (=).

b. Not equal to (!=).

c. Less than (<).

d. Less than or equal to (<=)

e. Greater than or equal to (>=)

f. Greater than (>).

7. Click Create to create the Trigger.

Creating Metric to Value Conditions
Specify the object type and source and the metric name and type for the Metric and 
the value being compared. Also used to specify the comparative operand.

Prerequisites
■ A Metric associated with a Campaign, an Event or an Event Schedule

■ An existing Campaign with a new Metric

Steps
1. For the Metric select an Object Type:
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a. Campaign.

b. Event.

c. Event Schedule.

2. Click Go to select an object of that Object Type.

3. Select a Metric associated with that object.

4. Select the Metric value to be compared: Actual Value or Forecast Value.

5. Enter a Value.

6. Select a comparison operand from:

a. Equal to (=).

b. Not equal to (!=).

c. Less than (<).

d. Less than or equal to (<=)

e. Greater than or equal to (>=)

f. Greater than (>).

7. Click Create to create the Trigger.

Creating Metric to Workbook Conditions
Specify the object type and source and the metric name and type for the Metric and 
the Workbook being compared. Also used to specify the comparative operand.

Prerequisites
A Metric associated with a Campaign, an Event or an Event Schedule.

A Discoverer Workbook generating a single value.

An existing Campaign with a new Metric.

Steps
1. For the Metric select an Object Type:

a. Campaign

b. Event

c. Event Schedule
146 Oracle Marketing Online Concepts and Procedures



Metrics
2. Click Go to select an object of that Object Type.

3. Select a Metric associated with that object.

4. Select the Metric value to be compared: Actual Value or Forecast Value.

5. Click Go to the right of the Workbook Name field. Select an available Workbook 
from the list.

6. Select a comparison operand from:

a. Equal to (=).

b. Not equal to (!=).

c. Less than (<).

d. Less than or equal to (<=)

e. Greater than or equal to (>=)

f. Greater than (>).

7. Click Create to create the Trigger.

Metrics
Metrics are used to measure different aspects of Marketing Campaigns and Events. 
The most obvious Metric is the Response Metric which records the response to the 
Campaign as purchases are made through various channels. Metrics associated 
with a particular Campaign Schedule track the aspects of that Campaign Schedule’s 
activities only.

Metrics must be created before associating them with a campaign or other object. 
Your system administrator will have provided many different metrics for use in 
measuring the success of the organization’s campaigns. 

See Also:

■ Viewing Metrics

■ Entering New Metrics

■ Removing a Metric

■ Entering Values into Metrics
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Viewing Metrics

Prerequisites
An existing Campaign with an associated Metric

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Tracking > Metrics.

5. Select a View Option: 

a. Details

b. Input Only

c. Function Only

6. Rollup Metrics are displayed with a plus sign (+) next to them. To display the 
underlying Metrics, click the plus sign (+) on the folder just to the left of the 
Metric Name. 

7. New row(s) appear detailing the individual metrics that comprise the Rollup 
Metric. These individual metrics may themselves, be Rollup Metrics as well.

Entering New Metrics

Prerequisites
■ The required Metric must be set up by the system administrator.

■ An existing Campaign.

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)
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3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Tracking > Metrics.

5. Click Go at the end of the Name field in the Create New section of the 
Campaign - Metrics page to display a list of available Metrics. Select a Metric 
from the list.

6. Enter Forecast and Actual values in their respective columns, if known. Select a 
Transaction Date and enter a Description. 

7. Click Create.

The system displays a confirmation message.

8. To display your entry in the Metrics section, click Refresh.

Removing a Metric

Prerequisites
An existing Campaign with an associated Metric.

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Tracking > Metrics.

5. Display the Metric to be removed. This may require displaying the underlying 
Rollup Metric components. Click the plus sign (+) next to a Rollup Metric to 
display the underlying components.

6. Select the checkbox in the Remove column next to the Metric to be removed.

7. Click Update.
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Entering Values into Metrics

Prerequisites
A Campaign with an associated Metric

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Tracking > Metrics.

5. Select Input Only from View Options.

6. The Campaign - Metrics page redisplays available Metrics. Rollup Metrics are 
displayed with a plus sign (+) next to them. To display the underlying Metrics, 
click the plus sign (+) on the folder just to the left of the Metric Name. 

7. New row(s) appear detailing the individual metrics that comprise the Rollup 
Metric. These individual metrics may themselves, be Rollup Metrics as well.

8. Enter values in the Actual and Forecast columns of the appropriate Metric. 

9. Click Update.

Copying a Campaign

Prerequisites
An existing campaign

Steps
1. Navigate to the Campaign tab.

2. Select the link for the campaign to be copied. The Campaign Details page 
appears.

3. Click Copy. The Copy Campaign page appears.

4. Make sure that the campaign to be copied appears in the Source Campaign 
field. If it does not, select it using the list of values (LOV).
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5. Enter a name for the new campaign. 

Do not enter a Source Code. This field is populated by the application 
automatically. 

6. Enter the dates the new campaign is effective.

7. In the Select Attributes for Copying region, select the check boxes of the items 
to copy to the new campaign. Only the attributes populated with data appear 
on the list.

8. Click Copy Now. The new campaign is created.

9. Click the Campaign subtab.

10. Click the link of the new campaign

11. If required, place the campaign into the campaign hierarchy by entering a 
parent campaign in the Parent field. 

12. Edit the details or add additional information for the new campaign.

Creating and Editing Campaign Schedules
Schedules are used with Campaigns to execute their outbound functionality. 
Campaigns such as telephone sales, directly mail, direct email are executed through 
a Campaign Schedule. Schedules may be executed immediately, executed on a 
predetermined future date or linked to a Trigger for execution once a certain 
criterion threshold is achieved. Campaign Schedules have their own Side Panel 
Menu which contains items determined by the Activity Type and Activity and 
defined in Custom Setup on the Administration tab.

Depending on the Custom Setups for Campaign Schedules, not all of the Side Panel 
Menu items may be shown for all Campaign Schedules. See Creating a Campaign 
Schedule for a information on all available Side Panel Menu items.

Help is available on the following topics:

■ Viewing a Campaign Schedule

■ Editing a Campaign Schedule General Details

■ Creating a Campaign Schedule

■ Creating a schedule for a telemarketing campaign utilizing Oracle 
Advanced Outbound
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Viewing a Campaign Schedule

Prerequisites
An existing schedule

Steps
1. Navigate to Execution > Campaign Schedule.

2. The Campaign Schedule table displays the schedules that have been created for 
this Campaign.

3. Click the link in the Name column to display the details for that Campaign 
Schedule.

Editing a Campaign Schedule General Details

Prerequisites
An existing Campaign Schedule

Steps
1. Navigate to Execution > Campaign Schedule.

2. Click the link in the Name column to display the details for that Campaign 
Schedule.

3. The Campaign Details are displayed at the top of the page. 

4. The Schedule Details displays the following fields:

a. Name.

b. Status. Do not change the Status to Active until all of the components 
required to execute the Schedule are in place, including generating Lists 
necessary for direct mail, telemarketing or email activities.

c. The Use Parent Source Code box is checked if the Schedule will use the 
Campaign’s Source Code. 

d. Coordinator. The person responsible for the Schedule.

e. Source Code. This can be unique to the schedule or if the Use Parent Source 
Code checkbox is selected, this will match the Source Code for the 
Campaign.
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f. Activity Type and Activity. This are set when the Schedule is created and 
may not be modified.

g. Marketing Medium. The marketing channel the Schedule is processed 
through.

h. Currency.

i. Time Zone. This is the time zone for the geographic location where the 
Schedule Activity will be taking place. 

j. Start and End Dates and Start and End Times.

k. Objective. 

l. Priority. 

m. Language. The Language that the Schedule should be carried out in. 

n. Description.

5. The Trigger Details section has the following fields.

a. Select Do Not Use Trigger to executed the Schedule manually at the Start 
Date and Start Time specified. Select Use Trigger to have the Schedule 
activated only after the specified Trigger has met its test condition. 

b. Select a Trigger Condition. 

c. Executed After Approval by. If this use of a Trigger must be approved, 
Select an Approval person.

d. Send Notification to. When the Trigger is approved, the notification should 
be sent to this person.

6. Click Update to save your changes. A Confirmation message is displayed.

Creating a Campaign Schedule
Campaign Schedules may have many different components as determined by the 
Activity Type and Activity and defined in Custom Setup on the Administration tab. 
Your Campaign Schedule may not have all the Side Panel Menu items listed.

Campaigns Schedules are created to execute Campaign activities.

Prerequisites
An existing campaign
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Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Campaign Schedules.

5. Select a Setup Type for the Campaign Schedule. The Setup Types are created by 
your system administrator. The Create Campaign Schedule page will redisplay 
after selecting a Setup Type to update the Activity Type and Activity fields. If 
the Activity Type can utilize a Trigger, the Trigger Details section will be added 
to the Create Campaign Schedule page.

6. Enter a Name for the Campaign Schedule.

7. Select a Language to be used to for the Campaign Schedule execution.

8. Use Parent Source Code is checked by default. If creating multiple Schedules for 
a particular Campaign, it may be useful to have unique source codes for each 
schedule. Deselect the Use Parent Source Code checkbox to generate a unique 
Source Code for the Campaign Schedule. If left checked, the Source Code for 
the Campaign will be used.

9. The Coordinator is the person responsible for the execution of the Campaign 
Schedule.

10. The Source Code field should be left blank. The system will insert the 
Campaign Source Code or generate a unique Source Code for the Campaign 
Schedule. 

11. The Activity Type and Activity are determined by the Setup Type and may not 
be modified.

12. Select a Marketing Medium if desired. Certain execution channels, such as 
Oracle Advanced Outbound, require particular Marketing Mediums to be 
selected for a Campaign Schedule. 

13. Select a Currency for the Campaign Schedule.

14. Select a Time Zone for the geographic location where the Schedule Activity will 
be taking place. 

15. Enter Start and End Dates and Start and End Times.
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16. Select an Objective. 

17. Select a Priority. The priority will determine which Schedules executing at the 
same time are executed first.

18. Enter a Description.

19. Complete the Trigger Details section:

a. Select Do Not Use Trigger to executed the Schedule manually at the Start 
Date and Start Time specified. Select Use Trigger to have the Schedule 
activated only after the specified Trigger has met its test condition. 

b. Select a Trigger Condition. Executed After Approval by. If this use of a 
Trigger must be approved, Select an Approval person.

c. Send Notification to. When the Trigger is approved, the notification should 
be sent to this person.

20. Click Create. The Campaign Schedule Details Page with the Side Panel Menu 
displays.

Adding a Message to a Campaign Schedule

Prerequisites
An existing Campaign Schedule

Steps
1. Navigate to Planning >!Message.

2. Select a Message Type.

3. Click Go at the end of the Message field to display a list of messages of the 
selected Type.

4. Select a Message to add to the Campaign Schedule.

5. Click Update.

6. A confirmation message is displayed.

7. Click on the Message link to display the details page for the message.
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Removing a Message from a Campaign Schedule

Prerequisites
A Campaign Schedule with a Message

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Campaign Schedules.

5. Select the appropriate Campaign Schedule.

6. Navigate to Planning > Message.

7. Select the checkbox in the Remove column of the Campaign Schedule Message 
table for the Message to be removed.

8. Click Update.

9. A confirmation message is displayed.

Selecting Products or Product Families for a Campaign Schedule
Selecting a Products or Product families for a Campaign Schedule limits that 
Campaign Schedule to those Products or Product Families. You can also use the 
functionality to exclude products from the schedule.

Prerequisites
An existing Campaign and Campaign Schedule.

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.
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4. Navigate to Execution > Campaign Schedules.

5. Select the appropriate Campaign Schedule.

6. Navigate to Planning > Products.

7. To select a Product Family for a Campaign Schedule, click Go in the Category 
column to display a list of Product Families. Select a Product Family to fill in the 
Category and Description columns. If this Product Family is to be excluded 
from the Campaign Schedule, select the checkbox in the Exclude column.

8. To select a Product for a Campaign Schedule, Click Go in the Product Number 
column to display a list of Products. Select a Product to fill in the Product 
Number and Product Name columns. If this Product is to be excluded from the 
Campaign Schedule, select the checkbox in the Exclude column.

9. Click Update. The system displays a confirmation message.

Removing Product or Product Families from Campaign Schedules
Use this procedure to remove products from a campaign schedule.

Prerequisites
An existing Campaign with a Campaign Schedule.

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Campaign Schedules.

5. Select the appropriate Campaign Schedule.

6. Navigate to Planning > Products.

7. Select the checkbox in the Remove column next to the Product or Product 
Family to be removed.

8. Click Update.

9. A confirmation message is displayed.
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Adding a Deliverable to a Campaign Schedule
Adding a Deliverable to a Campaign Schedule sets up automated delivery of the 
Deliverable when used with a Direct Marketing Campaign Schedule. 

Prerequisites
An existing Campaign with a Campaign Schedule.

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Campaign Schedules.

5. Select the appropriate Campaign Schedule.

6. Navigate to Planning > Deliverables.

7. Select a Deliverable Type: 

a. Creative

b. Deliverable

c. Direct Marketing

d. Event

e. Press/Analyst

f. Publishing

g. Sales Tools

h. Web

i. Email

8. Click Go in the Name column to display a list of Deliverables of the selected 
type. Select a Deliverable to complete the Name field.

9. Enter a Quantity.

10. Select a date the Deliverable is Needed By.
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11. Select a Fulfill on action type (Events Only): 

a. On Cancellation.

b. On Enrollment.

c. On Registration.

12. Click Update.

13. A confirmation message is displayed.

Guidelines
The Fulfillment action type is used only for Events.

Note
You can create a Deliverable.

Removing a Deliverable from a Campaign Schedule

Prerequisites
An existing Campaign with a Campaign Schedule.

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Campaign Schedules.

5. Select the appropriate Campaign Schedule.

6. Navigate to Planning > Deliverables.

7. Select the checkbox in the Remove column of the appropriate Deliverable.

8. Click Update.

9. A confirmation message displays.
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Sourcing Budgets for Campaign Schedules
Securing funding for the cost of the Campaign Schedule is accomplished on the 
Budgets item of the Side Panel Menu.

Prerequisites
An existing Campaign with a Campaign Schedule.

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Campaign Schedules.

5. Select the appropriate Campaign Schedule.

6. Navigate to Planning > Budgets.

7. The Estimated Budget for the Campaign is shown. 

8. To request funding from a Budget, click Create Request and perform the 
following:

a. Select a Source Type, either Budget or Person. If Person is selected, that 
person will select a budget to source funds from during the Notification 
process.

b. Click Go to display a list of available sources of the selected type. A Trade 
Management type budget must be selected. A Trade Management budget 
contains the necessary accrual account information.

c. The source code for the selected source along with the source’s owner are 
filled in.

d. The Budget Recipient section has been completed. The Request Date has 
also be completed with the current date.

e. Select the requestor’s name in the Required By field.

f. Enter a Requested Amount. 

g. Enter a Holding Owner if the funding source is derived from a partner or a 
vendor.
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h. Select a Transfer Reason: Initial Sourcing is the only one available. 

i. Enter a Justification for the request.

j. Click Create.

9. The information entered will be summarized on the Budget page:

a. Type. The Budget Source Type.

b. From/To. Indicates if funds are being drawn from a budget to the Offer or if 
funds are transferred to 

c. Name. The Name of the budget or offer.

d. Amount. The Amount of the request or transfer.

e. Approved Amount. The amount of the request or transfer that was 
approved by the owner of the budget. The Approved Amount may not be 
as much as the Requested Amount.

f. Status. The status of the request. 

g. Request Date. The date of the request.

h. Details. Click the icon in the Details column to view the details of the 
Budget Request or Budget Transfer.

i. Click Update in the Sourcing Details section to display the most current 
information.

Removing a Budget Request from a Campaign Schedule
If multiple sources of funding for a Campaign Schedule were requested and 
approved, not all of the sources may be required and some may be removed. If a 
budget source transfer has been entered and is no longer needed, it may be 
removed.

Prerequisites
An existing Campaign with a Campaign Schedule.

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)
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3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Campaign Schedules.

5. Select the appropriate Campaign Schedule.

6. Navigate to Planning > Budgets.

7. Locate the Budget Source line to be removed. 

8. Select the checkbox in the Remove column.

9. Click Update in the Sourcing Details section.

10. A confirmation message is displayed.

Transferring Funds from a Campaign Schedule to a Budget
Creating a Transfer returns budget funds to a budget. This is generally used to 
return a partial amount back to a budget.

Prerequisites
An existing Campaign with a Campaign Schedule

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Campaign Schedules.

5. Select the appropriate Campaign Schedule.

6. Navigate to Planning > Budgets.

7. To request a transfer of funds from the Campaign Schedule to a Budget, click 
Create Transfer and perform the following:

a. Select a Source Type.

b. Click Go to display a list of recipients of the selected type.

c. The source code for the selected source along with the source’s owner are 
filled in.
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d. The Request Date has also be completed with the current date.

e. Enter the Transferred Amount. 

f. Enter a Holding Owner if the funding source is derived from a partner or a 
vendor.

g. Select a Transfer Reason: Initial Sourcing is the only one available. Enter a 
Justification for the request.

h. Click Create.

8. The information entered will be summarized on the Budget page:

a. Type. The Budget Source Type.

b. From/To. Indicates if funds are being drawn from a budget to the 
Campaign Schedule or if funds are transferred to a budget

c. Name. The Name of the budget.

d. Amount. The Amount of the request or transfer.

e. Approved Amount. The amount of the request or transfer that was 
approved by the owner of the budget. The Approved Amount may not be 
as much as the Requested Amount.

f. Status. The status of the request.

g. Request Date. The date of the request.

h. Details. Click the icon in the Details column to view the details of the 
Budget Request or Budget Transfer.

i. Click Update in the Sourcing Details section to display the most current 
information.

Updating Campaign Schedule Budgets
Campaign Schedule Budget statuses and approvals may change while the details of 
the Campaign Schedule are being accessed. Use this procedure to update the 
Budget information for an Campaign Schedule.

Prerequisites
An existing Campaign with a Campaign Schedule.
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Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Campaign Schedules.

5. Select the appropriate Campaign Schedule.

6. Navigate to Planning > Budgets.

7. Click Update in the Sourcing Details section to redisplay the Sourcing Details 
table with the latest information.

Campaign Schedule Costs
Costs and Revenues are tracked using Metrics. Cost and Revenue Metrics are 
special metrics with features specific to accounting for costs and revenue. The Costs 
page lists the Cost and Revenue Metrics associated with the Campaign Schedule. 
The Costs page allows you to see the forecasted and actual values for each Cost or 
Revenue Metric.

Prerequisites
■ Cost and Revenue Metrics must be set up before associating them with a 

Campaign Schedule.

■ An existing Campaign with a Campaign Schedule.

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Campaign Schedules.

5. Select the appropriate Campaign Schedule.

6. Navigate to Planning > Costs.
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7. Select a View Option: 

a. Details

b. Input Only

c. Function Only

8. To display the underlying Cost or Revenue information, click the plus sign (+) 
on the folder just to the left of the Rollup Cost or Rollup Revenue Name. 

9. New row(s) appear detailing the individual metrics or costs that comprise the 
Rollup Cost or Rollup Revenue Metric. 

These individual metrics may themselves, be Rollup Costs or Rollup Revenue 
Metrics as well.

10. To display a chart representation of a Rollup Cost or Revenue, click the Chart 
icon next to the desired Cost or Revenue. 

By default, this selection will display a pie chart of the child components of the 
Rollup Cost or Revenue.

11. To display history for a Cost or Revenue:

a. Navigate to the History section. 

b. Specify the desired Cost or Revenue, a date range and a time interval and 
type of data aggregation (cumulative or incremental). 

c. Click View History. 

The results are displayed in both tabular and chart format. 

Entering New Campaign Schedule Costs and Revenues

Prerequisites
■ The Cost or Revenue Metric must be set up.

■ An existing Campaign with a Campaign Schedule.

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)
Using Oracle Marketing Online 165



Metrics
3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Campaign Schedules.

5. Select the appropriate Campaign Schedule.

6. Navigate to Planning > Costs.

7. Click Go at the end of the Name field in the Create New section of the 
Campaign Schedule - Cost Details page to display a list of available Cost and 
Revenue Metrics. Select a Cost or Revenue Metric from the list

8. Enter Forecast and Actual amounts in their respective columns, if known. Select 
a Transaction Date and enter a Description. 

9. Click Create.

10. A system displays a confirmation message.

11. To see your entry in the Cost/Revenue section, click Refresh.

Removing a Campaign Schedule Cost or Revenue

Prerequisites
An existing Campaign with a Campaign Schedule with an associated Cost or 
Revenue Metric

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Campaign Schedules.

5. Select the appropriate Campaign Schedule.

6. Navigate to Planning > Costs.

7. Display the Cost or Revenue to be removed. This may require displaying the 
underlying Cost or Revenue Metric components. Click the plus sign (+) next to 
a Cost or Revenue to display the underlying components.
166 Oracle Marketing Online Concepts and Procedures



Metrics
8. Select the checkbox in the Remove column next to the Cost or Revenue Metric 
to be removed.

9. Click Update.

Selecting a Target Group for a Campaign Schedule
The Target Group for a Campaign Schedule specifies the List associated with the 
Campaign Schedule. Certain Activity Types require a generated List in order to 
make the Campaign status Active. For example, any Direct Marketing Activity 
Type, whether the specific activity is Direct Mail, Email, Fax or Telemarketing, 
requires a generated List.

Prerequisites
■ A generated List

■ An existing Campaign with a Campaign Schedule

Steps
1. From the Campaign Schedule Details Page, navigate to Execution > Target 

Group.

2. Select the appropriate List Type. The choices are Employee List (for internal 
employees) or List.

3. Click Go in the List Name column to display all available Lists for the selected 
List Type. 

4. Select a List and click Update at the bottom of the page to update the Date 
Generated, Owner, and Record Count columns. If the Record Count column 
displays a number of records, click the icon in the View Entries column to view 
the entries in the List. If the Date Generated column is blank, the List must be 
generated before it may be used.

5. Repeat Steps 3 and 4 for each List to add to the Campaign Schedule. 

6. To view the details for the List or to generate the List, click the link in the List 
Name column.

7. In the Options and Summary Section:

a. Select a Control Group if desired. A Control Group is a group of List 
entries, selected under the same criteria, which do not receive the 
Campaign information. Their response may be compared to the responses 
generated from the List entries who receive the Campaign information to 
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determine the benefits of marketing to customers and prospects who meet 
the List criteria.

b. Create a Control Group by entering a percentage of the total entries to be 
included or a specific number of entries to be included.

c. Determine whether List entries should be purged after the Grace Period 
specified in the program profile options. This is useful in helping to clean 
out your list entries when you are done using the lists. 

8. Click Generate Target Group to create the Target Group from all the Lists 
selected. Suppression Lists, such as those to remove the entries marked Do Not 
Call, and Deduplication Rules are applied.

9. The following will be updated with record counts:

a. Available Records From Selected Lists

b. Suppressed Records

c. Duplicated Records

d. Total Records

Removing a List from a Target Group of a Campaign Schedule

Prerequisites
A existing Campaign Schedule with a Target Group containing one or more Lists

Steps
1. From the Campaign Schedule Details Page, navigate to Execution > Target 

Group.

2. Select the checkbox in the Remove column of the List to be removed.

3. Click Update at the bottom of the page.

4. If the Target Group has been generated, click Generate Target Group to 
regenerate the Target Group without the List you removed.

Campaign Schedule Metrics
Metrics are used to measure different aspects of Marketing Campaigns and Events. 
The most obvious Metric is the Response Metric which records the response to the 
Campaign as purchases are made through various channels. Metrics associated 
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with a particular Campaign Schedule track the aspects of that Campaign Schedule’s 
activities only.

Viewing Campaign Schedule Metrics
Use this procedure to view your schedule metrics.

Prerequisites
An existing Campaign with a Campaign Schedule with an associated Metric.

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Campaign Schedules.

5. Select the appropriate Campaign Schedule.

6. Navigate to Tracking > Metrics.

7. Select a View Option: 

a. Details

b. Input Only

c. Function Only

8. Rollup Metrics are displayed with a plus sign (+) next to them. To display the 
underlying Metrics, click the plus sign (+) on the folder just to the left of the 
Metric Name. 

9. New row(s) appear detailing the individual metrics that comprise the Rollup 
Metric. 

These individual metrics may themselves, be Rollup Metrics as well.

10. To display a chart representation of a Rollup Metric, click the Chart icon next to 
the desired Metric. 

By default, this selection will display a pie chart of the child components of the 
Rollup Metric.
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11. To display history for a Metric:

a. Navigate to the History section. 

b. Specify the desired Metric, a date range and a time interval and type of data 
aggregation (cumulative or incremental). 

c. Click View History. 

The results are displayed in both tabular and chart format. 

Entering New Campaign Schedule Metrics

Prerequisites
■ An established metric

■ An existing Campaign with a Campaign Schedule

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Campaign Schedules.

5. Select the appropriate Campaign Schedule.

6. Navigate to Tracking > Metrics.

7. Click Go at the end of the Name field in the Create New section of the 
Campaign Schedule - Metrics page to display a list of available Metrics. Select a 
Metric from the list.

8. Enter Forecast and Actual values in their respective columns, if known. Select a 
Transaction Date and enter a Description. 

9. Click Create. A Confirmation Message is displayed.

To display your entry in the Metrics section, click Refresh.
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Removing a Campaign Schedule Metric

Prerequisites
An existing Campaign with a Campaign Schedule with an associated Metric

Steps
1. Navigate to Campaign > Campaigns.

2. If the desired Campaign is not displayed on the list, search for it by changing 
the View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Campaign link to display the Campaign Details Page.

4. Navigate to Execution > Campaign Schedules.

5. Select the appropriate Campaign Schedule.

6. Navigate to Tracking > Metrics.

7. Display the Metric to be removed. This may require displaying the underlying 
Rollup Metric components. Click the plus sign (+) next to a Rollup Metric to 
display the underlying components.

8. Select the checkbox in the Remove column next to the Metric to be removed.

9. Click Update.

Creating a Telemarketing Campaign Schedule Using Oracle Advanced Outbound

Prerequisites
■ A list with names, phone numbers and DNC (Do not call) information

■ An activity called “Telemarketing”

■ A custom setup having a Telemarketing activity

■ A marketing medium (setup for AO)

Steps
1. Navigate to the desired Campaign and select its link: Campaign > Campaigns. 

If the desired campaign is not displayed, click next until the desired campaign 
is shown or select a different saved search (refer to saved search section) to display 
the desired campaign.
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2. Select the Execution item from the Side Panel Menu.

3. Select Schedule sub item from the Side Panel Menu. 

4. Click the appropriate link to edit an existing schedule or click Create a new 
schedule.

5. Select a Setup Type. The List of Values (LOV) comes from the information 
entered in Custom Setups by your DBA. Wait a moment after making a 
selection as the page will rewrite and complete fields specified in the Custom 
Setup. 

6. Give the schedule a Name.

7. Select a Language

8. Select a Coordinator from the list of people within the organization.

9. Leave the Source Code blank. This will be filled in by the system.

10. Select a Marketing Medium 

11. Select a currency, if desired.

12. Select a time zone.

13. Select Start and End Dates and enter Start and End Times.

14. Select an Objective.

15. Select a Priority.

16. Optionally, enter a description.

17. Trigger Details

a. Select Use Trigger if a trigger condition must be met for the Schedule to 
execute.

b. Select the Trigger Condition

18. Select a name for the Execute After Approval By field. This is required for 
schedules executed through Advanced Outbound.

19. Select a name for the Send Notification To field. A notification will be send to 
this person when the trigger approval is given.

20. Any additional information?
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Programs
Programs are an umbrella object used to combine different Campaigns, Events, 
Deals, Promotions and other objects into one entity. In this way, a new product 
launch may have events, campaigns, promotions, advertising, trade management 
deals and more coordinated from one point in Oracle Marketing Online.

Help is available on the following topics:

■ Viewing Programs

■ Creating a Program

■ Selecting Program Components

■ Selecting a Program Message

■ Program Costs

Viewing Programs

Prerequisites
A program

Steps
1. Programs are listed on the Programs Summary Page with the Program Name, 

Short Name, Parent, Status, Start and End Dates.

2. To view the Hierarchy of the Program, click the icon in the View Hierarchy 
column. 

3. The Program Tree page displays the following:

a. Name of component. To view the component’s details, click the Link in the 
Name column.

b. Type of component.

c. The component’s Source Code.

d. The Program the component belongs to.

e. The component’s status.

f. The component’s Start and End Dates.

4. To view the Program’s details, click the link in the Name column.
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Notes
If any of the components shown on the Program Tree is a Program, you can display 
its components by clicking the plus sign (+) next to the Program Name.

Creating a Program

Prerequisites
None

Steps
1. Navigate to Campaign > Programs.

2. Click Create.

3. Enter a Name for the Program.

4. If the Program has a parent Program, click Go to select it.

5. Enter a Short Name for the Program.

6. Select a Business Unit.

7. Select a Purpose.

8. The Owner field defaults to the logged in user. Click Go to change this field.

9. Select Start and End Periods. These fields are accounting periods.

10. Select Start and End Dates.

11. Select a Currency.

12. Select the Global checkbox if the Program has a global scope.

13. Select a Country for the Program.

14. If the Program should not be viewed by others, click the Confidential checkbox.

15. Enter a Description.

16. Click Create to create the Program.

Selecting Program Components
Use this procedure to add various marketing objects to a Program.
174 Oracle Marketing Online Concepts and Procedures



Programs
Prerequisites
An existing Program

Steps
1. Navigate to Campaign > Programs.

2. If the desired Program is not displayed on the Summary Page, search for it by 
changing the View Type, or using by QuickFind or Advanced Search. (See 
Personalizing Summary Pages.)

3. Click the Program Name link to view or edit. The Program Details Page 
displays.

4. Navigate to Planning > Components.

5. Select a Component Type from the following:

a. Campaigns

b. Collection 

c. Deal

d. Trade Promotion

e. Program. Programs may be part of other, parent, Programs

f. Event

g. One-Off Event

h. Partner

i. Event Promotion

6. Click Go in the Name column to display a list of objects of the selected Type. 
Select an object to insert its name in the Name column.

7. Click Update to update the remaining columns:

a. Country

b. Source Code

c. Status

d. Email

e. Start and End Dates
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Selecting a Program Message
The Message item on the Side Panel Menu is used to associate a marketing Message 
with a Program. Marketing Messages refer to products, products families or 
organization vision.

Prerequisites
An existing message

Steps
1. Navigate to Campaign > Programs.

2. If the desired Program is not displayed on the Summary Page, search for it by 
changing the View Type, or using by QuickFind or Advanced Search. (See 
Personalizing Summary Pages.)

3. Click the Program Name link to view or edit. The Program Details Page 
displays.

4. Navigate to Planning > Message.

5. The Message page displays.

6. Select the following Items:

a. Message Type: Product, Product Family or Vision

b. Click Go at the end of the Message column to select a Message.

c. Click Update.

7. A confirmation message will be displayed.

Removing a Message from a Program

Prerequisites
None

Steps
1. Navigate to Campaign > Programs.

2. If the desired Program is not displayed on the Summary Page, search for it by 
changing the View Type, or using by QuickFind or Advanced Search. (See 
Personalizing Summary Pages.)
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3. Click the Program Name link to view or edit. The Program Details Page 
displays.

4. Navigate to Planning > Message.

5. Click the checkbox in the Remove column next to the Message to be removed.

6. Click Update.

7. A confirmation message is displayed.

Program Costs
Costs and Revenues are tracked using Metrics. Cost and Revenue Metrics are 
special Metrics with features specific to accounting for costs and revenue. The Costs 
page lists the Cost and Revenue Metrics associated with the Program. The Costs 
page allows you to see the forecasted and actual values for each Cost or Revenue 
Metric.

Viewing Program Costs and Revenues
Costs and Revenue Metrics are used to record costs and revenue associated with a 
Program.

Prerequisites
■ Cost and Revenue Metrics must be set up before associating them with a 

Program.

■ An existing Program.

Steps
1. Navigate to Campaign > Program.

2. If the desired Program is not displayed on the list, search for it by changing the 
View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Navigate to Planning > Costs.

4. Select a View Option: 

d. Details.

e. Input Only

f. Function Only
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5. To display the underlying Cost or Revenue information, click the plus sign (+) 
on the folder just to the left of the Rollup Cost or Rollup Revenue Name. 

New row(s) appear detailing the individual metrics or costs that comprise the 
Rollup Cost or Rollup Revenue Metric. These individual metrics may 
themselves, be Rollup Costs or Rollup Revenue Metrics as well.

Entering New Program Costs and Revenues

Prerequisites
■ The Cost or Revenue Metric must be set up

■ An existing program

Steps
1. Navigate to Campaign > Programs.

2. If the desired Program is not displayed on the list, search for it by changing the 
View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Program link to display the Program Details Page.

4. Navigate to Planning > Costs.

5. Click Go at the end of the Name field in the Create New section of the Program 
- Cost Details page to display a list of available Cost and Revenue Metrics. 
Select a Cost or Revenue Metric from the list

6. Enter Forecast and Actual amounts in their respective columns, if known. Select 
a Transaction Date and enter a Description. 

7. Click Create. A Confirmation Message is displayed.

To see your entry in the Cost/Revenue section, click Refresh.

Removing a Program Cost or Revenue

Prerequisites
An existing Program with an associated Cost or Revenue Metric

Steps
1. Navigate to Campaign > Programs.
178 Oracle Marketing Online Concepts and Procedures



Offers
2. If the desired Program is not displayed on the list, search for it by changing the 
View Type, or using by QuickFind or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Program link to display the Program Details Page.

4. Navigate to Planning > Costs.

5. Display the Cost or Revenue to be removed. This may require displaying the 
underlying Cost or Revenue Metric components. Click the plus sign (+) next to 
a Cost or Revenue to display the underlying components.

6. Select the checkbox in the Remove column next to the Cost or Revenue Metric 
to be removed.

7. Click Update. A confirmation message is displayed.

Offers
Offers may be created and attached to Campaigns or Events or to Products. They 
may also stand alone.

Offers come in many different varieties which are used in different ways. The two 
basic types offers are those which apply to the B2C relationship. Those offers benefit 
the consumer directly. The other type of offers are those which apply to the B2B2C 
relationship. Those offers benefit the distributor or reseller of a manufacturer’s 
products. For example, a manufacturer of crackers gives a retailer a special discount 
to advertise it’s crackers during the same time period as the manufacturer’s 
national television campaign. These types of Offers fall under the realm of Trade 
Management. 

Help is available for:

■ Marketing Offers

■ Viewing and Editing an Offer

■ Creating Offers

■ Accrual Offers

■ Completing the Offer

Marketing Offers
Marketing Offers (B2B) include such offer types as: Accruals, Lump Sum, Off 
Invoice, Order Value, Promotional Goods, Simple Discount, Terms Upgrade and 
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Trade Deal. These Offer types are described below. Each Offer type may have a 
unique Side Panel Menu with some of all the following: General, Advanced 
Options, Budget, Market Eligibility, Contact Point, Notes, Attachments, and Tasks.

Offer Description

Accruals Used for Trade Management, an Accrual Offer is an offer where 
a distributor or reseller accrues an amount due to them based on 
purchases. The accrual account value builds over time as orders 
are placed. Periodically the accrual account value is paid to the 
distributor or reseller which returns the accrual account value to 
zero.

Lump Sum Used for Marketing Offers, a Lump Sum Offer, is an amount 
paid to the consumer as a result of a purchase.

Off Invoice The Off Invoice Offer is used for both Marketing and Trade 
Management Offers. The Off Invoice Offer is an amount 
subtracted from the total value of the invoice based on the 
products purchased on that invoice. In some parts of the world, 
this type of offer is referred to as an On Invoice offer, indicating 
that the discount appears on the same invoice as the purchases 
that generated the discount.

Order Value Used for both Marketing and Trade Management Offers, the 
Order Value offer is a discount based on the quantity or value of 
the products purchased. Order Value Offers generally relate to 
one product or product family. Order Value offers are often 
tiered. A tiered Order Value offer generates greater amount or 
percentage discounts as the value of the order increases. 

Promotional Goods Used for Marketing Offers, a Promotional Goods Offer includes 
an additional product or service with the purchase of the 
specified product or product family. A free printer with the 
purchase of a computer is a common example of a Promotional 
Goods Offer.

Simple Discount Used for Marketing Offers, a Simple Discount is an amount or 
percentage off the price of a product or product family.

Terms Upgrade Used for both Marketing and Trade Management Offers (Verify) 
and Terms Upgrade offer discounts on costs associated with the 
purchase. A common example is free shipping for orders placed 
within a certain date range or over a threshold value.
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Viewing and Editing an Offer
Offers have additional Side Panel Menu items in addition to the General Page. 
Under the Planning item there are Advanced Options and Budget sub items. Under 
Execution is the Market Eligibility sub item. Under Collaboration there are the 
Contact Point, Notes, Tasks, and Attachments sub items. See the Common 
Components section for more information on the Collaboration Side Panel Menu 
sub items.

Prerequisites
None

Steps
1. Navigate to Campaign > Offers (or Products > Offers)

2. If the desired Offer is not displayed on the list, search for it by changing the 
View Type, or by using Quick Find or Advanced Search. (See Personalizing 
Summary Pages.)

3. Click the Offer link to view or edit. The Offer Details Page displays.

4. The general fields on the Offer Details Page are:

a. Offer Name

b. Offer Type

c. Status

d. Offer Code. Generally, this is system generated.

e. Request Only. The offer is only available if the customer requests it.

f. Start and End Dates.

g. Currency.

h. Discount Level. 

i. Reusable. The Offer may be attached to multiple campaigns.

Trade Deal Used in Trade Management, a Trade Deal Offer is generally 
made by a salesperson directly with a representative of the 
distributor or reseller. Trade Deals may have a wide variety of 
parameters and discounts involved.

Offer Description
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j. Committed Amount. 

k. Description.

5. Qualifiers: 

a. Order Dates. A date range in which the order must be placed.

b. Ship Dates. A date range in which the order must be shipped. For Trade 
Management Offers this date relates to the Requested Ship Date.

c. Performance Dates. A date range in which some performance action may be 
required by a distributor or reseller. Performance Dates are generally used 
with Trade Management (B2B2C) Offers. 

6. Discount Rules

a. Level. The product levels that this offer applies to. The Level may be an 
Item # (Product), an Item Category (Product Family), All Items (useful for 
Modification of Terms Offers) or iStore section.

b. Name.

c. UOM. Unit Measure (make sure this is on the acronym list). 

d. Tier Type. Either Single or Multiple. 

e. Minimum Volume. The minimum purchase, in quantity or amount, of that 
Level required to receive the offer.

f. Volume Type. Whether the Minimum Volume is stated as an amount or a 
quantity.

g. Discount.

h. Discount Type. Whether the Discount is stated as a percentage or an 
amount. 

i. Active. Whether this particular Discount Rule is Active. 

j. Details. Additional Information may be entered in the Details Page. Click 
this icon to display the Details Page.

Creating Offers
Offers come in many different varieties. Each section below outlines the information 
required and the steps to be taken in order to create each type of Offer. 
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Accrual Offers
Trade Management B2B2C transaction is the only functionality using accrual offers.

Prerequisites
An Accrual Offer setup (seeded)

Steps
1. Navigate to Campaign, Offers.

2. Click Create.

3. Select the Setup Type Accruals. This may cause the page to redisplay.

4. Enter an Offer Name.

5. Leave Offer Code blank, the system will generate a unique offer code.

6. Check Request Only if this offer is to be made only by request from the 
distributor or reseller.

7. Select Start and End Dates for the Offer. 

8. Select a Currency.

9. Select the Discount Level this offer will apply to:

a. Group of Lines 

b. Line. Applies to the invoice, order line by order line.

c. Order. Applies to the invoice based on the entire order.

10. Select whether this order is reusable. Reusable orders may be attached to 
multiple campaigns.

11. Select a Campaign for the Offer by clicking Go.

12. Enter a Description for the Offer.

13. Click Create.

14. The Offer Details Screen Appears.

Completing the Offer
The information required to complete the Qualifiers and Discount Rules section, as 
well as the rest of the Side Panel Menu items are detailed below. If not already 
displayed, select the desired Offer from the Offer Summary Page.
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Offer Details Page
The Details Page is completed by adding the date Qualifiers and by completing the 
Discount Rules table.

Prerequisites
An accrual offer

Steps
1. Click the General item from the Side Panel Menu if not already displayed.

2. Select Qualifier From and To Dates for the following:

a. Order Dates. This the date range for orders to be eligible for the Offer.

b. Ship Dates. This is the date range for shipping of eligible orders. For Trade 
Management Offers the Ship Dates are very important as products should 
be at the distributor or reseller in time to coincide with other components of 
a Campaign or Program.

c. Performance Dates. This is a date range for performance of the Trade 
Management Offer requirements. Performance Dates are important for 
Trade Management Offers as the distributor’s or reseller’s activities should 
coincide with other components of a Campaign or Program.

3. Creating a Discount Rule.

a. Select a Level: Item #(Product) or Item Category (Product Family), All Items 
or iStore Section. 

b. Click Go in the Name column to select an item of the selected Level.

c. Click Go in the UOM column to select a Unit of Measure for the item.

d. Select a Tier Type: Single or Multiple. 

e. Minimum Volume. The minimum purchase, in quantity or amount, of that 
item required to receive the offer.

f. Volume Type. Whether the Minimum Volume is stated as an amount or a 
quantity.

g. Discount.

h. Discount Type. Whether the Discount is stated as a percentage or an 
amount. 

i. Active. Whether this particular Discount Rule is Active. 
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j. Click Update. A confirmation message will be displayed.

4. Details for a Discount Rule Line. These details are optional, but may be very 
useful in precisely defining the availability of the Offer.

a. The Offer Name, Level, Name, Unit of Measure, Tier Type, Minimum 
Volume and Discount from the Offer Details page are displayed. The UOM, 
Minimum Volume and Discount information may be modified.

b. Enter Order Value qualifiers, a minimum amount in the From field and a 
maximum amount in the To field.

c. Enter the Maximum Units per Order.

d. Enter the Maximum Units per Customer.

e. Enter the Maximum Orders per Customer.

f. Enter Maximum Quantity per Discount Rule in Units. This is the maximum 
number of units that may be sold per this Discount Rule.

g. Enter a Maximum Committed Amount per Discount Rule. This is the 
maximum discount cost available for this Discount Rule, i.e., the Discount 
Rule may be capped at an amount of 50,000.

h. Click Update. A confirmation message will be displayed.

i. Click Return to return to the Offer Details page.

Offers Advanced Options
Advanced Options are used to more precisely control the ranking of Offers in 
Oracle Advanced Pricing.

Prerequisites
An existing offer

Steps
1. Navigate to Planning > Advanced Options.

2. The Offer Name, Start, and End Dates are displayed.

3. Select a Phase from the following: 

a. List Line Adjustment.

b. All Lines Adjustment.
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c. Header Level Adjustments.

d. Line Charges.

e. Header Level Charges.

f. Line Charges - Manual.

g. Modifiers for BOOK Event.

h. Logistics Exchange Shipment Charges.

4. Select Print on Invoice to print the Phase information on the invoice.

5. Select one of the Incompatible Group, if appropriate:

a. Exclusive Group

b. Level 1 Incompatibility.

c. Level 2 Incompatibility.

d. Level 3 Incompatibility.

6. Select a Bucket if appropriate.

a. Base Price

b. Pricing Adjustments Bucket 1

c. Pricing Adjustments Bucket 2

d. Pricing Adjustments Bucket 3

7. Set the Level of Precedence.

Offer Budgets
Securing funding for the cost of the Offer is accomplished on the Budgets item of 
the Side Panel Menu.

Prerequisites
An existing offer

Steps
1. Navigate to Planning > Budgets.

2. Enter an Estimated Budget for the Offer.
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3. Click the Update button underneath the Estimated Budget field. A 
Confirmation message will be displayed.

4. To request funding from a Budget, click Create Request and perform the 
following:

a. Select a Source Type, either Budget or Person. If you request funds from a 
Person, that person will select a budget during their response to the request 
notification.

b. Click Go to display a list of available sources of the selected type. A Trade 
Management type budget must be selected. A Trade Management budget 
contains the necessary accrual account information.

c. The source code for the selected source along with the source’s owner are 
filled in.

d. The Budget Recipient section has been completed. The Request Date has 
also be completed with the current date.

e. Select the requestor’s name in the Required By field.

f. Enter a Requested Amount. 

g. Enter a Holding Owner if the funding source is derived from a partner or a 
vendor.

h. Select a Transfer Reason: Initial Sourcing is the only one available. 

i. Enter a Justification for the request.

j. Click Create.

5. The information entered will be summarized on the Budget page:

a. Type. The Budget Source Type.

b. From/To. Indicates if funds are being drawn from a budget to the Offer or if 
funds are transferred to 

c. Name. The Name of the budget or offer.

d. Amount. The Amount of the request or transfer.

e. Approved Amount. The amount of the request or transfer that was 
approved by the owner of the budget. The Approved Amount may not be 
as much as the Requested Amount.

f. Status. The status of the request. 

g. Request Date. The date of the request.
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h. Details. Click the icon in the Details column to view the details of the 
Budget Request or Budget Transfer.

i. Click Update in the Sourcing Details section to display the most current 
information.

Removing a Budget Request from an Offer
Unapproved funding sources may be removed from an Offer. If a request to a 
funding source was entered, but is no longer needed, the request may be removed. 
Once a funding source has approved the request, the funds are associated with the 
Offer until the Offer is expired or the funds are transferred.

Prerequisites
An existing offer

Steps
1. Navigate to Campaign > Offers.

2. Select the appropriate Offer. If the Offer is not displayed on the Offers Summary 
Page, locate the Offer by using Quick Find or Advanced Search.

3. Click the Offer link in the Name column to display the Offer Details page.

4. Navigate to Planning > Budget on the Side Panel Menu.

5. Locate the Budget Source line to be removed. 

6. Select the checkbox in the Remove column.

7. Click Update in the Sourcing Details section.

8. A confirmation message will be displayed.

Transferring Funds from an Offer to a Budget
Creating a Transfer returns budget funds to a budget. This is generally used to 
return a partial amount back to a budget.

Prerequisites
An existing offer

Steps
1. Navigate to Campaign > Offers.
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2. Select the appropriate Offer. If the Offer is not displayed on the Offers Summary 
Page, locate the Offer by using Quick Find or Advanced Search.

3. Click the Offer link in the Name column to display the Offer Details page.

4. Navigate to Planning > Budgets on the Side Panel Menu.

5. To request a transfer of funds from the Offer to a Budget, click Create Transfer 
and perform the following:

a. Select a Source Type. 

b. Click Go to display a list of recipients of the selected type.

c. The source code for the selected source along with the source’s owner are 
filled in.

d. The Request Date has also be completed with the current date.

e. Enter the Transferred Amount. 

f. Enter a Holding Owner if the funding source is derived from a partner or a 
vendor.

g. Select a Transfer Reason: Initial Sourcing is the only one available.

h. Enter a Justification for the request.

i. Click Create.

6. The information entered will be summarized on the Budget page:

a. Type. The Budget Source Type.

b. From/To. Indicates if funds are being drawn from a budget to the Offer or if 
funds are transferred to 

c. Name. The Name of the budget or offer.

d. Amount. The Amount of the request or transfer.

e. Approved Amount. The amount of the request or transfer that was 
approved by the owner of the budget. The Approved Amount may not be 
as much as the Requested Amount.

f. Status. The status of the request. 

g. Request Date. The date of the request.

h. Details. Click the icon in the Details column to view the details of the 
Budget Request or Budget Transfer.
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i. Click Update in the Sourcing Details section to display the most current 
information.

Updating Offer Budgets
Offer Budget statuses and approvals may change while the details of the Offer are 
being accessed. Use this procedure to update the Budget information for an Offer.

Prerequisites
An existing offer

Steps
1. Navigate to Campaign > Offers.

2. Select the appropriate Offer. If the Offer is not displayed on the Offers Summary 
Page, locate the Offer by using Quick Find or Advanced Search.

3. Click the Offer link in the Name column to display the Offer Details page.

4. Navigate to Planning > Budgets on the Side Panel Menu.

5. Click Update in the Sourcing Details section to redisplay the Sourcing Details 
table with the latest information.

The Event Tab
Use the Event tab to manage marketing events.

Help is available on:

■ Viewing and editing an event

■ Viewing and editing an event schedule

■ Creating an event

■ Creating an event schedule

Viewing and Editing an Event
Use this procedure to view and edit an existing event.

Prerequisites
None
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Steps
1. Navigate to Event > Event subtab.

2. If the desired event is not displayed in the list, search for it by changing the 
View, or using QuickFind and Advanced Search.

3. Click on the event name link to view or edit.

The Event Details page displays.

Viewing and Editing an Event Schedule
Use this procedure to view and edit an existing event schedule.

Prerequisites
None

Steps
1. Navigate to Event > Events. 

2. If the desired event is not displayed in the list, search for it by changing the 
View, or using QuickFind and Advanced Search.

3. Click the event name link to view or edit. The Event Details page appears.

4. Review or edit as appropriate.

Alternately, you can:

1. Navigate to Event > Events Schedules. 

2. If the desired event is not displayed in the list, search for it by changing the 
View, or using QuickFind and Advanced Search.

3. Click the event name link to view or edit. 

4. Click the Execution side panel menu item. The Event Schedule Details page 
appears.

5. Review or edit as appropriate.

Creating an Event
Use this procedure to create an event. An event holds the general description of an 
event and provides the structure for reporting costs and dispersing budgets to 
individual sessions of the event. If your company is planning to train the sales force 
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in different cities on your new product line, for example, then the event holds 
information about the course content and the budgets for the individual sessions to 
be held in the different cities.

Prerequisites
None

Steps
1. Navigate to Event > Events.

2. Click Create.

The Create Event Page appears.

3. Use the Setup Type drop-down list to select the type of event to create. Selecting 
a type determines which fields are presented. These types are set up by your 
administrator.

4. Enter a unique source code. Optionally, you can leave the Source Code field 
blank and the system will generate a unique code after the creation of the event.

5. Enter a name for the event according to naming conventions for your 
organization, if any.

6. Enter the start date and end date for the event.

7. Optionally, enter the duration of the event. 

8. Enter the person who is approving budgets or other activities for this event, if 
other than yourself.

9. Enter a description of the event.

10. Click Create.

The Event Details page appears.

Entering or Editing Information for an Event
Use this procedure to add or to edit details for an event. 

Prerequisites
An existing event
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Steps
1. Navigate to the Event Details page.

2. Enter the budget currency. 

3. Select applicable check boxes:

■ Confidential

The information is not released on any web site or telemarketing 
application prior to the activation of the event.

■ Invite Only

■ Registration Required 

■ Payment Required

4. Complete information for the items on the side panel menu. More information 
on each item is found in the Guidelines section.

Guidelines
If you have budget approvals activated for this setup type, then the budget amount 
you enter is automatically passed on for approval, based on your predefined 
approval rules.

The list below includes all available items on the side panel menu used for events. 

Only a subset of these attributes may appear on the side panel menu for a given 
event. This is because different types of events require different types of 
information. 

■     Planning 

■         Main 

■         Category 

■         Message 

■         Geography 

Note: You may update the currency field at any time during the 
theme approval process. The currency field becomes uneditable 
after budget approval.
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■         Event Agenda 

■         Resource 

■         Costs and Revenues 

■         Segments 

■         Products 

■         Budget 

■         Deliverable 

■         Campaign 

■         Partners 

■     Execution 

■         Event Schedule 

■     Tracking 

■         Metrics 

■     Collaboration 

■         Contact Point 

■         Attachments 

■         Tasks 

■         Team 

■         Notes 

■         Publishable Notes 

Promoting an Event by Associating It with a Campaign
Events may be promoted by associating the event with a campaign. Use this 
procedure to associate the event with a campaign.

Prerequisites
An existing campaign and an existing event.

Steps
1. On the Event Details page, click the Campaign attribute.
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The Event Details - Campaigns page appears.

2. Use the Campaign Name list of values (LOV) to select the campaign to associate 
with the event. 

3. Click Update to save.

Entering an Event Agenda
Use this procedure to enter the agenda for a rollup or event schedule. If the event 
has multiple activities happening at the same time, split up the event agenda into 
separate tracks.

You can modify each event schedule agenda to add details pertinent to the specific 
event schedule. The agenda for an event schedule is valid only for that event 
schedule.

Prerequisites
An existing event or event schedule

Steps
1. For each item on the agenda:

a. If the event takes place over a number of days, then select the day of the 
event.

b. In the Name field, enter the name of the activity.

c. If multiple activities are taking place at the same time, create tracks for 
related activities, so they may be scheduled without overlap.

d. Enter a start time and end time for the activity. Times must be in the 
12-hour format (HH:MI PM).

2. Click Update.

3. In the Details column, click the Details icon to the right of each agenda item 
created and enter any speaker information or notes for the item.

Entering Speakers and Other Details for an Event
Use this procedure to enter the speaker and other details for an agenda item.
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Prerequisites
An existing event with an agenda

Steps
1. Navigate to the Event Details - Agenda Details page.

2. If the agenda has a coordinator, enter the name in the Coordinator field.

3. If there is a speaker for this agenda item, click Go next to the Name field and 
use the list of values (LOV) to select the speaker’s name.

4. From the Status drop-down list, select the confirmation status for the speaker.

5. Enter any optional comment in the comment field. 

6. To enter a note:

a. Using the drop-down list, select the note type.

b. Enter the note.

c. Click Update.

Entering Event Venues, Coordinators, and Other Resources
Use this procedure to enter venues, coordinators and other resources for the event. 

Prerequisites
■ An existing event

■ You must establish a venue in administrative setup

Steps
1. Navigate to the Event Details - Agenda Details page.

2. Using the Type drop-down list, select the type of resource to associate with the 
event.

3. Enter the resource’s name and role.

4. Select a status from the Status drop-down list.

5. Click Update.
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Creating an Event Schedule
Use this procedure to create an event schedule. An event schedule tracks 
individually occurring events. It also records participation and enrollment.

Prerequisites
An existing event

Steps
1. Navigate to Event > Event. 

2. Click Create.

3. In Event Name, enter the name of the event to associate this event with.

4. In the Event Schedule Name field, enter the name of the event.

5. Select the type of event.

6. If the person responsible for this event is other than yourself, enter that person’s 
name in the Owner field.

7. From the Setup Type drop-down list, select the custom setup for the event. The 
custom setup is created by the application administrator and determines the 
type of information to track with an event schedule.

8. Make entries in other optional fields.

9. Click Create.

The Event Schedule Details page appears. 

Entering or Modifying Details for an Event Schedule
Use this procedure to enter or modify details about an event schedule.

Prerequisites
An existing event schedule

Steps
1. Navigate to the Event Details page. This page appears automatically when you 

create a new event schedule. You can also reach it by the following method:

a. Navigate to Event > Event
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b. Select the hyperlink for the event schedule you wish to modify.

c. Select the General item on the side panel menu.

2. The Source Code field is automatically populated with the unique identifying 
code generated by the application for this event schedule.

3. Enter the budget currency.

4. Use the Owner LOV to select and assign ownership of this event to someone 
else.

5. Enter the start and end dates when this event will be available for use.

6. Enter the duration of the event.

7. Select the venue where the event is to be held using the LOV.

8. Make entries in other optional fields, as desired.

9. Select applicable check boxes:

■ Confidential

The information is not released on any web site or telemarketing 
application prior to the activation of the event.

■ Invite Only:

■ Registration Required: 

■ Payment Required:

10. Click Update.

11. Complete information in the various items on the side panel menu. In the list 
below, click the link corresponding the desired attribute.

Guidelines:
The list below includes all item on the side panel menus used for events. 

Only a subset of these attributes may be listed on the side panel menu.

Note: You may update the currency field at any time during the 
theme approval process. The currency field becomes uneditable 
after budget approval.
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■ Events Schedule 

■     Planning 

–         Main 

–         Category 

–         Registration Setup 

–         Message 

–         Geography 

–         Event Agenda 

–         Resource 

–         Invite List 

–         Costs and Revenues 

–         Segments 

–         Products 

–         Budget 

–         Deliverable 

–         Campaign 

–         Partners 

■     Execution 

–         Roster 

■     Tracking 

–         Metrics 

■     Collaboration 

–         Contact Point 

–         Attachments 

–         Tasks 

–         Team 

–         Notes 

–         Publishable Notes 
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Setting Up Event Registration
Use this procedure to specify registration details for an event schedule. This 
includes determining enrollment numbers and pricing. 

Prerequisites
An existing event schedule

Steps
1. Navigate to the Event Schedule Details page and select the Registration Setup 

item from the side panel menu.

The Event Schedule Registration Setup page appears.

2. In the Maximum Size field, enter the maximum number of registrants.

3. To limit registration to the number of registrants you entered in the Maximum 
Size field, select the No Overbooking radio button.

4. To allow people to continue to register for the event regardless of the number 
entered in the Maximum Size field, select the Allow Overflow radio button. 

5. To allow overbooking in anticipation of cancellations, select the Overbook by 
radio button.

6. Enter the allowed percentage of overbooking. For example, if the maximum 
number of registrants is 100 and you enter 10% then the application will allow 
up to 110 people to attend your original event. To continue to allow registrant 
application even when registration is full, then:

a. Select the Waitlist Enabled check box.

b. Specify the allowed size of the waitlist by entering a percentage value in the 
Waitlist field. 

c. Select a waitlist rule. The default is First Come First Serve: the first person 
on the waiting list gets the first available place. 

7. Enter the minimum size for this event. This number can be used to trigger a 
cancellation of the event or further campaign activity if the minimum 
enrollment is not met by the date entered in the Attain Minimum By field. 

8. In Attain Minimum By field, enter a date by which the event must reach a 
minimum enrollment. 

9. Select the enrollment start date and time.
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10. Enter the enrollment end date and time.

11. Specify the time zone to further clarify the dates and times.

12. If there is a charge for the event, enter the cost and payment details. This 
information will be added to Oracle Inventory:

a. If the attendee cost is based on a price list, select the applicable price list.

b. To enter an event price, then enter an amount and the applicable currency.

c. For a non-cash payment, select the credit type that is accepted for payment.

d. Enter the number that will become the inventory number for this event. 

13. If the organization awards credits for attendance: 

a. From the Credit Type drop-down list, select the type of credits awarded.

b. Enter the number of credits awarded for attendance at this event.

14. To view the status of registration, then click the View List hyperlink.

15. Click Update to save.

Viewing the Status of Registration for an Event
Use this procedure to view the status of a registration for an event.

Prerequisites
Registration for an event must be handled by a related application such as Oracle 
TeleSales or Oracle Marketing Online.

Steps
1. Navigate to the Event Schedule Details subtab and select the Registration 

hyperlink.

The Event Schedule Registration Setup page appears.

2. Click the View List link at the bottom of the page.

Event Schedule Details - Registration List subtab appears displaying the 
registrants for the event and their status.
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Publishing Event Notes
Use this procedure to publish notes about an event schedule to Oracle TeleSales. 
Oracle Marketing Online cannot specify the presentation of the information, it may 
be used to enter the text to be published.

Prerequisites
Oracle Marketing Online must be configured to work with an organization’s web 
site via a product such as Oracle iStore.

Steps
1. Navigate to the Event Schedule Details page and select the Publishable Notes 

item on the side panel menu.

The Event Schedule Details - Notes subtab appears.

2. To view an existing note, click on the note link at the bottom of the page under 
the Note History heading.

3. To enter a note to be published:

a. Select an optional Note Type.

b. Enter the note.

c. Click Update.

Specifying the Invitation List for an Event Schedule
Use this procedure to specify the list of people to invite to an event schedule.

Prerequisites
A list of invitees

Steps
1. Navigate to the Event Schedule Details page and select the Invite List item from 

the side panel menu.

The Event Schedule Details - Invitation List page appears.

2. Use the List Name list of values (LOV) to select the list name.

3. Click Generate Invite List.
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The Deliverable Tab
Use the Deliverable tab to store and track electronic files for your creative projects 
and campaigns. Physical deliverables may also be tracked using the Deliverables 
tab. 

You can also use the Deliverable tab to record and track organization messages 
relating to products, product families or the organization’s vision.

Help is available on:

■ Viewing and editing a deliverable

■ Creating a deliverable

■ Creating a kit of deliverables

The following table lists the different input fields on the Deliverable tab, and an 
explanation of each.

Note: Refer to the Target Group section of this manual for more 
information on this topic.

Field Description

Setup Type When creating a new deliverable, you select a Setup type from a 
drop-down menu. During setup, these categories are associated 
with a set of attributes such as content, attachments, inventory 
options, kit options, and so on. These define how you will 
author your deliverable. 

For example, email displays an email content cue card entry, 
without an inventory option. 

A given setup type may also block a budget or costs option for 
certain electronic mediums which do not require budgeting.

Name A unique name identifying the deliverable

Version A methodology for tracking which update or edit of a 
deliverable is the most current. You cannot viewing the history 
of multiple versions of a deliverable with this function. 

Language This defines the valid language for campaigns and events 
referencing the collateral item.
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Category Based on the selected setup type, the systems displays a set of 
categories in the Category menu. These categories are defined 
during setup, and created to catalog different types of collateral 
per setup type. Examples include: Events, Email, Direct Mail 
drops, Web promotions, and so on.

Subcategory After selecting a category, the filtered set of subcategories is 
displayed, per category, to further narrow the collateral type for 
tracking. For example, if you choose the Event Category, the 
subcategories available are demo, event handout, giveaways, 
signage, staging, video. 

Delivery Medium Use the Delivery Medium to define the storage and fulfillment 
of the item. 

■ Physical items (hard collateral) are stocked manually or in 
Oracle Inventory. Physical items include brochures, CDs, 
promotional merchandise, and gifts to support campaigns, 
events, and sales leads.

■ Electronic items (soft collateral) are stored in Oracle 
Marketing and fulfilled via attachments. Note that only the 
attachments, not the master item itself, is fulfilled for 
electronic items. 

Electronic files include pdfs for a product such as data 
sheets and white papers, web content, creatives, email 
blocks and mailing scripts to support your campaigns, 
events, and sales leads. Note that email deliverables must 
be stored as electronic deliverables. 

Start Period The the beginning of the active period of time for the 
deliverable.

End Period The end of the active period of time for the deliverable.

Available From The date the budget becomes active.

Available To The date the deliverable becomes available.

Due Date The date the deliverable is due. 

Country This defines the valid marketing geographic target for 
campaigns and events referencing the collateral item.

Currency The operating currency used for the deliverable.

Kit Toggle for selecting and deselecting whether or not to include 
available kit options.

Owner The user who enters the deliverable information is by default the 
Owner. You can edit this field. 

Field Description
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Viewing and Editing a Deliverable
Use this procedure to view and edit an existing deliverable.

Prerequisites
None

Steps
1. Navigate to the Deliverable tab.

2. Click the link of the deliverable to view or edit it. If the desired deliverable is 
not displayed, search for it by changing the Saved Search or using QuickFind.

The Deliverable Details page displays. 

3. Edit the information on the details page.

4. Click Update.

Creating a Deliverable
Use this procedure to create deliverables.

Prerequisites
None

Steps
1. Navigate to the Deliverable tab.

2. Click Create.

The Create Deliverable page appears.

3. Select a setup type.

4. Enter a unique name.

Confidential No one outside of your team can view or edit the deliverable 
until the status is Final Loaded. 

Description A brief description of the deliverable.

Field Description
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5. Enter a Version for the deliverable. Usually this number will be 1 because you 
are creating a new deliverable. Version is for tracking the most current 
deliverable updates and edits. It will not provide a history of multiple versions.

6. Select a language.

7. Select a category.

8. Select a sub category.

9. Enter the date this deliverable will be available for use.

10. Enter the dates this deliverable will no longer be available for use.

11. Enter the deadline for this deliverable. The deadline must fall on or before the 
Available From date.

12. Select a country.

13. Select a currency.

14. To select Kit, click the box next to the Kit? option.

15. Enter the deliverable’s owner.

16. To disallow viewing or editing of the deliverable, select the Confidential check 
box.

17. Enter a description of the deliverable.

18. Click Create.

Adding Associated Electronic Files 
There are two types of electronic files available for deliverables:

■ Electronic

■ Email

Use the following procedures to add electronic and email (respectively) attachments 
to your deliverable.

Note: Oracle Marketing Online does not maintain versions. A new 
version will overwrite the previous one.
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For electronic deliverables (non email): 
The content of the electronic deliverable is specified in the Attachments cue card 
entry for the deliverable. For electronic deliverables, the attachments that comprise 
the master deliverable are fulfilled to customers (once the deliverable becomes 
available). 

1. Navigate to Deliverable > Planning > Attachments.

2. Click Create to display the Attachment management window. You can upload 
content from a file, enter text, or enter a URL for web content. 

3. Enter a description for the content.

4. Click Create to return to the central Attachments window. The attachment date, 
description, name, type, and user name is displayed for tracking. 

You can enter one or more attachments to support your product or solution 
campaigns, events, and sales leads. 

Click the Description hyperlink to open the Attachment Details screen. This enables 
you to modify the attachment. For Attachments of type File, you can modify the file 
directly, and then upload the modified file. This will overwrite the previous version. 

You can preview each of your attachments by clicking on the Attachment name. 
Oracle One-to-one Fulfillment - a foundation product – is used to fulfill electronic 
deliverables with attachments via email. 

For electronic deliverables (category email): 
You specify the content of an electronic deliverable for an Email body in the Email 
Content cue card entry for the deliverable. Use this to store corporate positioning 
statements, feature lists, benefits, or standard offering statements which can be used 
in multiple emails. 

From the Email Content screen, select a delivery type of HTML or text. 

You can select the content for the email from a URL or file. This populates the email 
body with a set of text you can modify. You can enter html or text content, or 
images. Note that the images must be http images. Embedding static local images is 
not supported. 

You can also import an existing email block. This populates the email body with a 
set of text you can modify. or Enter text directly in the email body. Only the body of 
the email is specified. The sender, return to, subject line, and greeting text of the 
email is customized at the email blast level. The target group and relevant offers are 
specified at the email blast level as well.
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You can preview the email content by clicking Preview before activating the email 
for campaign usage. 

Email content can be referenced in one or more email schedules so the content need 
not be created per email blast. 

Stocking Physical Deliverables 
If you create a physical deliverable, you need to either: 

■ Stock the deliverable manually, or 

■ Associate the deliverable with Oracle Inventory. 

Select the Inventory Options cue card entry and select to stock the deliverable 
manually or associate the deliverable with Oracle Inventory. 

Attachments for physical deliverables are for collaboration only, and do not 
represent the deliverable content itself, which is physically stocked and fulfilled.

Entering or Editing Detailed Deliverable Information
Use this procedure to enter or edit information about a deliverable.

Prerequisites
An existing deliverable

Steps
1. Navigate to the Deliverable tab.

Option Description

Stock Manually Stock Manually. This can be useful for small deliverables which 
are mailed directly by the person receiving the request. If you 
stock the deliverable manually, enter the quantity of the 
deliverable you stock. These must be manually tracked and will 
not be tracked by Oracle Inventory. 

Inventory Item Inventory Item: You can add the deliverable to Oracle Inventory, 
or associate the deliverable with an existing item in inventory. 

Inventoried deliverables are handled like any other order for a 
part; ordered through Quoting and fulfilled through Order 
Management. 
208 Oracle Marketing Online Concepts and Procedures



The Deliverable Tab
2. Click the link of the deliverable to view or edit it. If the desired deliverable is 
not displayed, search for it by changing the Saved Search or using QuickFind.

The Deliverable Details page displays. 

3. To create a new version of a deliverable, enter a new version number. 
 

4. Edit fields as desired. 

5. If the deliverable includes electronic files, modify those files by selecting the 
Attachment item on the side panel menu and following the instructions for 
creating an attachment.

6. Fill in information in the other items on the side panel menus.

Guidelines
The list below includes all items on the side panel menus used for deliverables. 

■ Budgets: Used to request funds for the deliverable.

■ Inventory and Kit: Used to create a kit and enter it into inventory.

■ Attachments Costs

■ Metrics

■ Notes

■ Tasks

Creating a Kit of Deliverables
You can bundle a set of physical, inventoried items OR a set of electronic 
deliverables (with attachments) to create a kit of related collateral for a given 
promotion. 

Note: Oracle Marketing Online does not maintain versions. A new 
version will overwrite the previous version.

Note:  Do not mix delivery mediums in the same kit due for 
fulfillment purposes.
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Each deliverable can be used in one or more kits, as long as an item is not a kit itself. 

Use this procedure to collect a number of deliverables into a kit. The kit itself must 
be created as a deliverable first before adding other deliverables to it.

Prerequisites
A deliverable kit

Steps
1. Navigate to Deliverable > Deliverable.

2. Select a deliverable kit from the listings

3. Select Inventory and Kit from the side panel menu.

4. In the Kit section, select the deliverables that are a part of this kit:

a. Select the name of a deliverable from the Name list of values.

When the deliverable is referenced, the entire kit is fulfilled. Note that the 
kit is not stored as a kit in Oracle Inventory. The kit is stored as a marketing 
entity in Oracle Marketing Online. 

b. Click Update.

c. Repeat this procedure for each deliverable in the kit.

5. Click Update.

For physical, inventoried kit items, if the kit is created and one piece of the kit is not 
in stock, any orders will be back ordered via Order Management and the kit will not 
be sent until all items are available. In that case, an order for individual Kit 
components can be selected instead of the entire Kit. 

Deliverable Messages
Use the Message subtab to:

■ Remove a message from use

■ View and edit a message

■ Create a message

Removing a Message From Use
Use this procedure to remove a marketing message from use.
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Prerequisites
None

Steps
1. Navigate to the Message tab.

2. Deselect the Active check box next to the message you wish to remove from 
use.

3. Click Update.

The message can no longer be used with marketing objects.

Viewing and Editing a Message
Use this procedure to view and edit a message.

Prerequisites
None

Steps
1. Navigate to the Message tab.

2. Select the link for the desired message. The Message Details page appears.

3. Edit the details as appropriate.

4. Click Update.

Creating a Message
Use this procedure to create a message to be used with marketing objects.

Prerequisites
None

Steps
1. Navigate to the Message tab.

2. Click Create. The Create Message page appears.

3. Enter the message name.

4. In the Effective Dates field, enter the dates this message is available.
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5. Select the message type.

6. If desired, change the message owner.

7. Enter a description of the message.

8. Click Create. The Message Details page appears.

9. Fill in information in the various Side Panel Menu Item pages. Click an item in 
the Side Panel Menu to display the appropriate page. Entering information on 
an item’s page will cause a checkmark to be displayed to the left of the item 
indicating that information has been entered on that page.

Guidelines:
The list below includes all side panel menu items, except General, available for 
messages. The General item is always the basic object information.

■ Attachments

■ Notes

■ Products

The Execution Tab
Use the Execution tab to create and execute marketing campaigns targeted at 
customer segments on their storefronts. You can also create product 
recommendations and display them in iStore.

Help is available on:

■ Creating a universal posting

■ Creating a rule-based posting

■ Updating a universal posting

■ Updating a rule-based posting

■ Removing a universal or rule-based posting

■ Registering a new site

■ Registering a new page

■ Registering a new location

■ Registering a new style
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■ Registering a new placement

■ Updating an existing placement

Web Postings
A Web posting is an object used to define the personalized content that is 
dynamically selected and displayed to at run-time in a placement. 

Creating a Universal Posting
The content returned by the posting to the visitor at runtime is dependent on the 
content type and the merchandising strategy selected by the Web merchandiser. Use 
the following procedure when you want to create a new posting to return some 
content.

Prerequisites
Content is created

Steps
1. Navigate to Postings > Universal Postings.

2. Click Create Posting.

3. Enter the name and description of the posting, as well as the following 
posting’s attributes:

a. Status is Active by default

b. Select the content type

c. Enter the maximum number of items to be displayed

4. Select a merchandising strategy and provide the strategy’s additional 
information:

a. Specific list of content items: add content items to the list

b. Predefined relationships: select the product context and the relationship

c. Inferred recommendations: select the recommendation engine and the 
recommendation method

d. Custom strategies: select the custom strategy to use

5. If applicable, select a product filter (default is No filter)
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6. Select a Display Priority (default is No Display Priority)

7. View the list of placements the posting is assigned to (empty the first time).

8. Optionally, assign the posting to one or more placements - see the placements 
chapter for more details.

Creating a Rule-based Posting
A Web merchandiser wants to create a new rule-based posting. The content 
returned by the posting to the visitor at runtime is dependent on the content type, 
the targeting rules and their associated merchandising strategy.

The Web merchandiser wants to create a new posting targeting different visitors 
with different strategies.

Prerequisites
Content is created

Steps
1. Navigate to Postings > Rule-based Postings.

2. Click Create Posting.

3. Enter name and description of the posting, as well as the following posting’s 
attributes:

a. Status is Active by default

b. Select the content type

c. Enter the maximum number of items to be displayed

4. Click Create Rule button to create a new targeting rule

5. Enter the rule name description.

6. Modify the defaulted rule priority.

7. Enter the rules conditions:

a. Visitor Status: select a status

b. Shopping Cart Total: select an operator and an amount to compare to

c. Customer List and Segments: add one or more marketing list(s) or segments

d. Custom rules: select a value to test.
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8. Select a merchandising strategy and provide the strategy’s additional 
information:

a. Specific list of content items: add content items to the list

b. Predefined relationships: select the product context and the relationship

c. Inferred recommendations: select the recommendation engine and the 
recommendation method

d. Custom strategies: select the custom strategy to use

9. If applicable, select a product filter (default is No Filter)

10. Select a Display Priority (default is No Display Priority)

11. Eventually, create additional rules following the same process from step 3.

12. View the list of placements the posting is assigned to (empty the first time).

13. Optionally, assign the posting to one or more placements - see the placements 
chapter for more details.

Updating a Universal Posting
A Web merchandiser wants to update an existing universal posting. For example, 
the Web merchandiser wants to modify the list of campaigns that are returned by 
the posting, or wants to modify some parameters of the posting’s merchandising 
strategy.

Use this procedure to: 

■ Change the status of the posting

■ Modify the number of items returned by the posting

■ Modify the parameters of the merchandising strategy

■ Re-prioritize the content

Prerequisites
■ The posting already exists

■ If content items are added to a specific list of content items, the new items have 
been created.

■ If you want to change the status from Active to Inactive, the posting has to be 
unassigned from the placements that are currently using it.
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Steps
1. Navigate to Postings > Universal Postings. 

2. Select the posting to update.

The following posting’s attribute can be modified:

■ Name

■ Description

■ Status

■ Maximum number of items to be displayed

■ Merchandising strategy and its parameters

■ Product filter when applicable

■ Display priority

3. Within the same flow, the user may also modify the list of placements the 
posting is assigned to, by adding or removing placements. See the placements 
chapter for more details.

Updating a Rule-based Posting
Using this procedure to update an existing rule-based posting. For example, if you 
want to modify a targeting rule part of the posting, or parameters of one of the 
rules’ merchandising strategy.

Prerequisites
■ The posting already exists.

■ If content items are added to a specific list of content items, the new items have 
been created.

■ If you want to change the status from Active to Inactive, the posting must be 
unassigned from the placements that are currently using it.

Steps
1. Navigate to Postings > Rule-based Postings.

2. Select the posting to update.

3. Modify any of the following fields, as needed: 

■ Name
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■ Description

■ Status

■ Maximum number of items to be displayed

4. Create or modify your rules, as needed. The fields you can modify include: 

■ Rule name, description, and rule priority

■ Conditions

■ Strategy type or the strategy parameters

5. Within the same flow, you may also modify the list of placements the posting is 
assigned to, by adding or removing placements. See the placements chapter for 
more details.

Removing a Universal or Rule-based Posting
Use this procedure when you want to remove a posting no longer in use. The 
system automatically validates that the posting is not assigned to any placement.

Prerequisites
The posting is not assigned to any placements

Steps
1. Navigate to Postings > Rule-based Posting or Universal Postings, as desired.

2. Select the posting to remove.

3. Click Remove.

Web Placements
A Web placement is a logical representation for a physical space on an application 
page, where some content (returned by a posting) is displayed. It is identified by a 
site, a page, a location, and eventually some page parameters.

Registering a New Site
Use this procedure to use eMerchandising placements and postings on a new CRM 
application or another Web site.
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Prerequisites
The site does not yet exist.

Steps
1. Navigate to Administration > Placement > Sites.

2. Add a new site.

3. Enter the site name and description.

Registering a New Page
Use this procedure to use eMerchandising placements and postings on a new page of an 
existing site.

Prerequisites
■ The site is registered. 

■ The page has not been registered yet.

Steps
1. Navigate to Administration > Placement > Pages.

2. Select a site.

3. If the site is iStore, add a new page by selecting from the list of templates. If not, 
register a new page by entering a name and a description.

Registering a New Location
Refer to the Oracle Marketing Online Implementation Guide for information on 
registering a new location.

Registering a New Style
Use this procedure to register a new style for use in placements.

Prerequisites
An existing XSL stylesheet.

Steps
1. Navigate to Administration > Marketing > Execution > Sites.
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2. Click Create.

3. Create a new style.

4. Select the content type.

5. Enter a style name and description.

6. Upload the XSL file.

Registering a New Placement
Use this procedure to add a new placement.

Prerequisites
An existing site, page and location. 

Steps
1. Navigate to Web Placements.

2. Select the site and the page on which to add the placement.

3. Add a new placement

4. Select the location, specialty store, and top section, as applicable.

5. If it is not already there, the API call that should be added to the physical page 
can be copied from the user interface.

Updating an Existing Placement
Use this procedure to update an existing placement. With the updating feature you 
can: 

■ Change the assigned posting

■ Change the display style

■  Activated or de-activated the placement

■ Tracking the events on the placement

Prerequisites
A defined placement
Using Oracle Marketing Online 219



The Budget Tab
Steps
1. Navigate to Web Placements.

2. Select the site and the page.

3. Select the placement from the list and update it.

You can modify the following placement attributes:

■ Assigned posting

■ Display style

■ Active flag

■ Track events flag

The Budget Tab
Use the Budget tab to set up funding for campaign, offers, events, and deliverables. 
To draw funds from an existing budget, use the Budget item on the side panel menu 
in the individual campaign, event, or deliverable.

Help is available on:

■ Viewing budgets

■ Creating a budget

■ Entering and editing budget information

■ Reviewing budget expenditures

■ Request the transfer of funds from one budget to another

Viewing Budgets
Use this procedure to view the details of existing budgets. 

Prerequisites
None

Steps
1. Navigate to the Budget tab.

Displayed here is a list of budgets to which you have access authorization. The 
budgets appear in an hierarchical format, as indicated by a folder and + icon. By 
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clicking on any of the budget with a hierarchy, all associated budget appear, in a 
tree format. With this method you can drill down to the lowest level of any 
budget. 

2. If the desired budget is not among those displayed in the list, select an alternate 
Saved Search, or run a query using QuickFind and Advanced Search. 

3. Click the desired budget to view or edit.

The Budget Details page appears.

Creating a Budget
Use this procedure to create a new budget. Following is a list of budget field 
definitions for your reference.Unless otherwise noted, the system requires input in 
each field prior to the accepting the Create command.

Field Definition

Name User defined budget name. 

Number User defined/system generated budget number. When you 
created a parent budget, you must assign a number to that 
budget. The system will generate budget numbers for all 
subsequent child budgets.

This is an optional entry.

Business Unit The business unit within your organization, to which you want 
to attach this budget. The LOV includes all business units 
defined on the Administration tab.

This is an optional entry.

Parent Name Name of reporting budget

Type The type of budget being created. LOV include:

■ Fixed

■ Fully accrued

For information on these budget types, see the section titled 
Fixed and Accrual Budgets found earlier in this guide.

Category The category in which the budget falls. Examples includes: 
Advertising, Global Programs, Marketing, Research and 
Development

Budget Amount The starting value of a fixed budget. If the budget is fully 
accrued, the starting value is zero.
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Prerequisites
None

Steps
1. Navigate to the Budget tab.

2. Click Create. 

The Create Budget subtab appears.

3. Select a Setup Type from the drop-down list.

4. Enter the budget name.

5. Enter a unique identification number. If you choose not to input a number, the 
system generates one for you.

Currency The operating currency used for this budget. 

The LOV includes all system supported currencies.

Holdback Amount The portion of the budget funds you intend to exclude from the 
allocation process.

This is an optional entry.

Owner Name of the owner of this budget.

The default owner name is the name of the sign-on user.

Start Period The the beginning of the active period of time in which you earn 
funds for a given promotion, deal, event, and so on.

This is an optional entry.

End Period The end of the active period of time on which you earn funds for 
a given promotion, deal, event, and so on.

This is an optional entry.

Start Date The date the budget becomes active.

End Date The date the budget closes to further activity.

This is an optional entry.

Description A detailed description of the budget.

This is an optional entry.

Field Definition
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6. If this budget is subordinate to another budget, click Go in the Parent Name 
field and from the list of values select the parent budget.

Otherwise, skip this step.

7. Select a budget type from the drop-down list.

8. Select a category from the drop-down list.

9. Enter a Budget Amount, as a whole number. Do not use spaces, commas or 
decimal points.

10. Select your currency type from the drop-down list.

11. If desired, enter an amount you would like to be held in reserve.

12. Enter the name of the budget owner.

If your name automatically appears in the field, and you are not the owner, click 
Go and use the list of values to select the actual budget owner.

13. Enter the start and end dates for which the budget is active.

14. Click Create.

The Budget Details page appears.

Entering and Editing Budget Information
Use this procedure to enter or edit budget details.

Prerequisites
None

Steps
1. Navigate to the Budget tab.

2. Click the desired budget to display the Budget Details page.

3. Complete all required input.

You can edit information in any field on this page. The section titled Creating a 
Budget contains a table describing each of the fields. The guidelines section 
describes each side panel menu item.

4. Click Update.
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Guidelines:
The list below includes all items on the Budget’s side panel menu.

■ Allocation 

■ Checkbook 

■ Market

■ Notes 

■ Products

■ Team 

Reviewing Budget Expenditures
Use this procedure to review budget expenditures and balances.

Prerequisites
None

Steps
1. Navigate to the Checkbook item on the side panel menu:

a. Navigate to the Budget Tab. 

b. Click the desired budget to display its Budget Details page.

c. Click the Checkbook item on the side panel menu.

2. To view further details on the total, planned, committed, earned, or paid 
amounts, click the currency amounts in those lines. Each of these currency 
amounts is linked to a report which appears in a separate page.

Requesting Transfer of Funds from One Budget to Another
Budget creators can use this procedure to request the transfer of funds from one 
budget to another.

Prerequisites
Permission to create budgets. Both the granting budget and the receiving budget 
must have the status of active for the transfer to take place.
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Steps
1. Navigate to the Budget > Budget Transfer.

2. The Budget Transfer page appears.

3. Click Go in the Name field and use the list of values (LOV) to select the budget 
to transfer funds from.

The owner and remaining funds appear for the budget you selected.

4. In Requested Amount, enter the amount of the budget to transfer.

5. In Transfer To, click Go and use the LOV to select the budget the funds are 
going to.

6. Click Transfer.

7. If you are the owner of both budgets, then the budget amount is transferred 
automatically:

a. The Budget Transfer confirmation page appears.

b. Click OK.

8. If you are not the owner of the budget, your request is submitted to the budget 
owner and your supervisor for approval. The amount if transferred on their 
approval.

The Claim Tab
Use the features of the Claim tab to manage the resolution of claims and deductions.

Help is available on:

■ Manually Creating a Claim

■ Populating Claim Lines

■ Associate Claims

■ Reviewing Claim Sources

■ Creating Tasks

■ Splitting a Claim

■ Claim History

You can obtain general information about claims in the Claims section of this book.
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When you initially choose a claim, that claim and its information remain the focus 
of all functionality accessed on each item on the side panel menu. At any time you 
can save your current work (clicking create or update) click the Claims subtab to 
select a different claim to work on.

You can find information on Attachments and Notes in Understanding Oracle 
Marketing Online section of this manual. 

Guidelines:
The list below includes all items on the Claim tab’s side panel menu.

■ General

■ Lines

■ Source

■ Tasks

■ Split

■ Attachments

■ History

Manually Creating a Claim
Use this procedure to create a claim.

Prerequisites
None

Steps
1. Navigate to the Claims subtab.

2. Click Create. 

The Create Claim page appears.

General Area
1. Select a Setup Type from the drop-down list.
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2. Enter a Claim Type. Click Go to select a Claim type from the current listing.

3. Enter a Reason. Click Go to select a Reason code from the current listing.

4. Enter the customer’s name. Click Go to select a customer from the current 
customer list.

5. Enter an Owner (person responsible for the settlement of the claim). Click Go to 
select an owner from the current Owner list.

6. Select a Status from the drop down list choices.

7. Enter a Duplicate claim. Click Go to select a claim from the current claim list. 
This is an optional entry.

Customer Area
Data entry is optional in each of the fields in this area of the page.

1. Enter the customer’s billing site. Click Go to select a site from the current billing 
list. This is an optional entry.

2. Enter the customer’s Ship To address. Click Go to select an address from the 
current shipping address list. 

3. Enter a customer Contact. Click Go to select a contact from the current contact 
list.

4. Enter a Broker. Click Go to select a broker from the current broker list.

5. Enter a customer Contact. Click Go to select a contact from the current contact 
list.

6. Enter a Reference. (Example: Customer Debit Memo number)

7. Click the Calendar button and select the date of the Reference.

Amount Area
1. Select an Exchange Type from drop-down list choices.

2. Click the Calendar button and select the date of the currency exchange.

Important Note: The system automatically generates a unique 
claim number. It will appear once you complete the input fields and 
click the Create button.
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3. Enter the Exchange Rate used for amount entered to convert to your standard 
currency.

4. Select your currency type from the drop-down list choices.

5. Enter the currency amount.

6. Click Create.

The Claim Details page appears.

Populating Claim Lines
Use this procedure to list all claims against a specific deal.

Prerequisites
None

Steps
1. Navigate to the Claims subtab.

2. From the displayed list, click the claim on which you want to work. 

3. Click the side panel menu item Lines.

The Claim Lines page appears.

4. Choose a Claim Type from the drop-down menu.

5. Enter the customer’s name. Click Go to select a customer from the current 
customer list. When using Go, you must enter a set minimum (quantity 
determined by your installation set-up) of the first characters of the customer’s 
name, and then press Go, to begin the search.

6. Enter a Unit of Measure (UOM) for the product for the applicable claim. Click 
Go to select a UOM from a list of available units of measure.

7. Enter the quantity of the product (based on UOM) for the claim.

8. Enter the price per unit (in your functional currency) of the product for the 
claim.

9. Click the Detail box to review the details of the claim. If you do not want to 
review the claim details, skip this step.

10. Click the Associate Earnings icon (flashlight) to created the association between 
earnings and this claim line.
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a. Input all available association information. 

For details on entering this data, see the sub-section Associate Claims, 
found later in this chapter.

b. Click Update to save your input.

c. Click the Back button on your browser to navigate to the Claim Lines page.

11. Repeat steps 4 through 10 until you have added all desired lines.

12. Click Update to update your changes to the Claim Lines pages or Restore to 
restore to it original status upon entering this page.

Associate Claims
Use Associate Claims, located on the Lines page, to associate a claim line with 
earnings accrued in the checkbook. This is mandatory for a promotional claim type. 
Claim lines are not associated with a specific deduction but can be associated with 
earnings.

This is not a required function.

Prerequisites
You must first create a line deduction on the Claim Lines page. It is to this 
deduction that you create associations.

Steps
1. Navigate to the Claim Lines Page.

2. Click the Associate Earnings icon, located at the end of the respective claim line.

3. Enter a Relationship from the drop-down list choices.

4. Enter an Activity Type from the drop-down list choices.

5. Enter a schedule. Click Go to select a schedule from the current schedule list.

6. Enter a Document Class from the drop-down list.

7. Enter the Accounted Amount, in your relevant currency.

8. Enter a Related Customer. Click Go to select a customer from the current 
customer list.

9. Enter an Activity. Click Go to select an activity from the current activity list.

10. Enter an Offer. Click Go to select an offer from the current offers list.
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11. Enter a Document Number. Click Go to select a number from the current 
document number list.

12. Click the Automatic Association of Total Amount box to have the system 
automatically select as many lines (in the current listed order) as required to 
equal the claim amount. 

To manually choose the lines to associated with the claim amount total, deselect 
this box.

This check box works as a toggle.

13.  Click Update to store the information.

14. Click Search to search for associated earnings, based on your data entry.

Reviewing Claim Sources
Use this page to Review all available claim source data. Source data is the check, 
amount and date the original deduction was taken on.

Creating Tasks
Use this procedure to create tasks associated with resolving a specific claim. 

Prerequisites
None

Steps
1. Navigate to the Claims subtab.

2. From the displayed list, click the claim on which you want to work. 

3. Click the side panel menu item Tasks.

The Claim Task page appears.

4. Enter a task priority from the drop-down list choices. This is an optional step. 
The default priority is Medium.

Note: This is in addition to the default tasks created by Actions.
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5. Enter a task status from the drop-down list choices. This is an optional step. The 
default status is Accepted.

6. Click Create.

7. Enter a Name for the task.

8. Enter a Priority for the task from the drop-down list choices.

9. Enter a Type from the drop-down list choices.

10. Enter a Status from the drop-down list choices.

11. Enter a Planned Due Date. Click Go to select a date from the current schedule 
list.

12. Click the Calendar button and select the claim’s Planned Due Date.

13. Enter an Assignee. Click Go to select an assignee from the current list of 
available personnel.

14. Repeat steps 7 through 13 to add two more tasks.

15. Click Create. The system stores the task information and creates three new task 
lines, if you populated the initial three.

16. Repeat steps 7 through 13 to add up to three more tasks.

17. Click Update to store the information, or Restore to remove all of your current 
changes. You can also use the restore option on a line-by-line basis.

Splitting a Claim
Use this procedure to split a claim between two or more deductions. 

Prerequisites
None

Steps
1. Navigate to the Claims subtab.

2. From the displayed list, click the claim on which you want to work. 

Note: After the initial creation of tasks, and Update button 
appears rather than the Create button. To generate an additional 
three lines, populate all available lines and click Update.
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3. Click the side panel menu item Split.

The Split Claim page appears.

4. Enter a claim number on the first line of the input fields. This is an optional 
entry.

5. Enter the claim type. Click Go to select a a type from the current Claim Type 
list.

6. Enter the Reason for the claim. Click Go to select a Reason from the current 
Reason list.

7. Enter the status of the claim.

8. Enter the amount of the claim.

9. Enter the line amount. Click Go to select an amount from the current Line 
Amount list. This is an optional entry.

10. Repeat steps 4 through 9 to add two more lines for splits. 

11. Click Create. The system stores the split information and creates three new split 
lines, if you populated the initial three.

12. Repeat steps 4 through 9 to add up to three more split lines.

13. Click Update to store the information, or Restore to remove all of your current 
changes.

Claim History
Use this procedure to review the history of a claim.

Prerequisites
None

Steps
1. Navigate to the Claims subtab.

2. From the displayed list, click the claim on which you want to work. 

Note: After the initial creation of splits, and Update button 
appears rather than the Create button. To generate an additional 
three lines, populate all available lines and click Update.
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3. Click the side panel menu item History.

The Claim Detail page for History appears. Listed are all historical events 
associated with the specified claim.

4. Click the Event name (located in the Events column) to view detailed 
information on that specific event.

5. Click the Back button on your browser to return to the Claim Detail page for 
Claim History.

6. Repeat steps 2 through 5 to view the history of any listed claim.

The Analytics Tab
Use this tab to create predictive models of customer and/or prospect behavior 
based on historical data, and use these models to predict which segments to target 
in future campaigns. In this tab you can create and manage models and scoring 
runs. You can also:

■ Create a list of customers and/or prospects that are most likely to respond to 
your email, telemarketing, or direct mail campaign.

■ Create a list of individuals or businesses that are most likely to defect from your 
organization, so you can try to prevent them from defecting and convert them 
to loyal customers.

Help is available on the following tasks:

■ Creating a List of Customers Most Likely to Respond to a Campaign

■ Generating a List of Customers Most Likely to Close their Accounts

■ Creating a Model

■ Viewing a Model

■ Entering and Modifying Model Details

■ Building a Response Model

■ Building a Loyalty/Retention Model

■ Evaluating Model Results

■ Copying a Model

■ Scoring the Target Population with a Model

■ Creating a Scoring Run
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■ Viewing a Scoring Run

■ Entering and Modifying Scoring Run Details

■ Selecting the Target Population and Scheduling a Scoring Run

■ Evaluating Scoring Run Results

■ Generating a Scoring Run List

■ Copying a Scoring Run

For an understanding of the Analytics tab and building models to predict future 
customer and/or prospect behavior see Models, found in the Understanding Oracle 
Marketing Online section of this guide.

Creating a List of Customers Most Likely to Respond to a Campaign
Use this procedure to create a list of customers and/or prospects who are most 
likely to respond to a telemarketing, email, or a direct mail campaign. This 
procedure gives you a general outline of the steps involved. Follow the links in each 
step for details.

Prerequisites
You must have a population of customers and/or prospects in your database who 
have been targeted by a similar campaign in the past:

■ If you wish to predict who will respond to a telemarketing campaign, you must 
have information from a past telemarketing campaign. 

■ If you wish to predict who will respond to a direct mail campaign, then you 
must have data on a past direct mail campaign. 

■ If you wish to predict who will respond to an email campaign, then you must 
have data on a past email campaign. 

You must have data on the demographics and other characteristics of these 
individuals as well as information on which individuals responded. For more 
information, see Models, found in the Understanding section of this guide.

Steps
1. From the Analytics tab, click Create and enter the basic information about the 

model.

2. Build a response model based on historical data you have in your database.
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3. Evaluate your model by examining the generated reports. 

4. Navigate to Analytics > Scoring Run and enter the basic scoring run 
information.

5. Select the target population and schedule the scoring run.

6. Select those segments of the target population most likely to respond and create 
the list.

Creating a List of Customers Most Likely to Close Their Accounts
Use this procedure to create a list of customers who are most likely to defect from 
your organization. This procedure gives you a general outline of the steps involved. 
Follow the links in each step for details.

Prerequisites
You must have data on the demographics and other characteristics of customers as 
well as information on which individuals or businesses recently closed their 
accounts. See Understanding Models for more details.

Steps
1. In the Analytics tab, click Create and enter the basic information about the 

model.

2. Build a loyalty /retention model based on historical data you have in your 
database.

3. Evaluate your model by examining the generated reports. 

4. Navigate to Analytics > Scoring Run and enter the basic scoring run 
information.

5. Select the target population and schedule the scoring run.

6. Select those segments of the target population most likely to defect and create 
the list.

Creating a Model
Use this procedure to enter the basic information about any new response or 
loyalty/retention model.
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Prerequisites
Information on the characteristics and responses of a population of customers 
and/or prospects who have exhibited the target behavior in the past.

Steps
1. Navigate to Analytics > Models.

2. Click Create. The Create Model window appears.

3. Enter a name for your model.

4. Select the model type from the Type drop-down list. Your options include:

■ Direct Mail Response

■ Email response

■ Loyalty/Retention

■ Telemarketing Response

5. Select a Target Audience: Persons or Organization Contacts. This selection 
determines which set of customer attributes the application uses to build your 
model. See Customer Attributes Used for Model Building in the Oracle 
Marketing Online Implementation Guide for a complete list.

6. If you wish to limit the availability of this model, enter an expiration date.

7. If you are not the person who is to receive notifications about the status of this 
model, then click Go in the Owner field and use the List of Values to enter a 
different individual.

8. Enter an optional description.

9. Click Create.

The Model Details window appears. You are now ready to build a response model 
or build a loyalty /retention model.

Viewing a Model
Use this procedure to view a model.

Prerequisites
You can only view models you have already created.
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Steps
1. Navigate to Analytics > Models.

2. Locate the desired model using the provided list, by changing the view and 
performing a search, or by using QuickFind.

3. Click the model Name link.

The Model Details window appears. You can now view or modify information 
about the model. 

Entering and Modifying Model Details
Use this procedure to modify a model in development or to modify an existing 
model for a rerun.

Prerequisites
If you are creating a new model, you must enter the basic information about a 
model first.

Steps
1. Display the model. The Model Details window appears.

You can modify the following model information:

Field Description

Name Enter a name for the model.

Status Model status tracks a model’s readiness and availability to 
others in your organization and controls how you can modify it. 
How you can modify a model's status depends on the status of 
the model itself.

Until you complete the model building process, for example, a 
new model will have the status of Draft. You can change this 
status to Archived if you wish to stop this model from being 
developed further. A status of Archived locks all of the fields 
and makes it impossible for anyone to modify or copy this 
model. For detailed information on each model status see 
Understanding Model Status.

Expiration Date The model is unavailable for use after this date. If the model has 
already expired, then removing the date entry or entering a 
future date allows you to make the model available again.
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2. Click Update to save your changes or in the alternate, click Restore to discard 
them.

For information on how to copy this model refer to the section titled Copying a 
Model, found later in this guide.

3. If you are building a new model and wish to define the training data set, or 
rerun an existing model on a new training data set, then select the Training Data 
checklist attribute and follow the procedures outlined in Building a Response 
Model or Building a Loyalty/Retention Model, as appropriate

4. To view results information on a model already built, refer to the two reports 
under the Results checklist attribute:

■ Lift Chart

■ Performance Matrix

5. To attach files to the model, select the Attachments checklist attribute.

6. To review or add notes to the model, select the Notes checklist attribute.

7. To review or assign tasks to this model, select the tasks checklist attribute.

8. To enable individuals in your organization to gain access to the model, select 
Team Attribute, and enter the information.

Building a Response Model
Use this procedure to specify the campaign schedule the application will use to 
build a response model and to schedule the model build.

Prerequisites
■ You must know the name of the campaign (and the name of the campaign 

schedule) that contains the historical data the application will use to build your 
model. The population targeted by this historical campaign must have trackable 
similarities to the population you wish to target with your new campaign.

Owner If you wish to have a different person notified about the status of 
this model, then click Go in the Owner field and enter a different 
individual

Description Enter relevant description of the model.

Field Description
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■ You must set up the basic information about the response model before you can 
build it. This setup is described in Creating a Model and Entering and 
Modifying Model Details. 

■ You must have both responders and non-responders in your training selection.

Steps
1. Navigate to Analytics > Models.

2. Display the model. 

3. Select the Training Data checklist attribute. The Model Details - Training Data 
window appears.

4. Click Go in the Campaign Name field and use the LOV to select the desired 
campaign for your training model.

5. Click Go in the Campaign Schedule field and use the LOV to select the 
campaign schedule.

6. To restrict the size of the training population, make entries in the Selection 
Method and Record Count regions of the window.

a. To select records starting from top to bottom, select the Top Down radio 
button.

To select records starting from the top down until some maximum number 
is reached, enter the maximum number in the appropriate Record Count 
field.

b. To have the application select every Nth row, select the Every radio button 
and enter the number of rows. For example, entering a 5 results in the 
application selecting every 5th record.

Similar to above, to have this pattern applied until some maximum number 
is reached, enter the maximum number in the appropriate Record Count 
field.

c. To have the application to select a percentage of the records at random, 
select the Random radio button and enter the percentage.

Note: You can use only one campaign name and one campaign 
schedule name to train a response model
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d. Enter a minimum number of records you wish to use in the Minimum field. 
This ensures that the record selection criteria do not make the training 
population too small. If using the selection rule results in a population that 
is below the minimum number, then the application will not build the 
model.

e. Enter a maximum number of records you wish to use in the Maximum 
field.

7. Click Preview to preview the training selections you have made. The 
application displays information about the selected population. This includes 
the number of responses to the selected campaign/schedule.

8. Click Update to save or Restore to discard your changes.

9. Select the Build Checklist attribute. The Model Details - Build Schedule window 
appears.

a. To schedule the model build immediately, select the appropriate radio 
button.

b. To schedule the model building process for an alternate date and time, enter 
the date and time and select the desired time zone from the drop-down list.

c. Click Update to build the model according to your specifications or Restore 
to discard your changes.

Note:  The system applies the Selection Method criteria before the 
Record Count criteria. However, Record Count criteria take 
precedence if there is a conflict. For example, if you specify to select 
50% of a set of 200,000 records at random (which would equal 
100,000 records) and a Maximum of 85,000 records, then the 
application will select only 85,000 records at random for your 
training data set.

Reminder: To build a response model, you must have both 
responders and non-responders in your training selection.
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The system notifies the designated owner of the model (usually the creator) 
when the application finishes building the model. Additionally, you can check 
the status field to ascertain when the model building is complete. A status of 
Available indicates that the model is ready for you to evaluate its effectiveness 
and for scoring the target population.

References
Models

Creating a Model

Entering and Modifying Model Details

Building a Loyalty/Retention Model
Use this procedure to specify the population of customers the application will use to 
build a loyalty/retention model and to schedule the model build.

Prerequisites
■ The source you use for the training population must already exist. The 

population you select for building your model must be as similar as possible to 
the population you wish to target with your campaign aimed at prevention of 
customer defection, and it must include demographic, transaction history and 
account status information.

■ You must set up the basic information about the loyalty/retention model before 
you can build it. This setup is described in Creating a Model and Entering and 
Modifying Model Details.

■ To build this type of model, you must have customer records with open 
accounts as well as those with closed accounts in your training selection.

Steps
1. Navigate to Analytics > Models.

2. Display the desired model. 

3. Select the Training Data checklist attribute. The Model Details - Training Data 
window appears.

4. To train your model from a single source (such as a workbook or a segment), in 
the Selection region:

a. Select the type of source, using the Type drop-down LOV.
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b. Enter the name of the source. Click Go in the Name field for a list of values 
to select the desired name.

5. To create the training population from multiple sources, enter each source on a 
separate line:

a. Select the source type using the Type drop-down list.

b. Use the Name LOV to enter the name of the source by clicking Go in the 
Name field.

c. Select the operation you wish to use for combining this source with the 
others. The first operation must always be Include. The available operations 
for the other sources are:

■ Include: Include all the customers in this source.

■ Exclude: Exclude all the customers in this source from the previous source.

■ Intersect: Use the intersection of this source with the previous source.

d. If you are using more than two sources, then use the Order fields to specify 
the order in which the application is to process the sources.

6. To restrict the size of the training population, make entries in the Selection 
Method and Record Count regions of the window.

a. To select records starting from top to bottom, select the Top Down radio 
button.

To select records starting from the top down until some maximum number 
is reached, enter the maximum number in the appropriate Record Count 
field.

b. To have the application select every Nth row, select the Every radio button 
and enter the number of rows. For example, entering a 5 results in the 
application selecting every 5th record.

Similar to above, to have this pattern applied until some maximum number 
is reached, enter the maximum number in the appropriate Record Count 
field.

c. To have the application to select a percentage of the records at random, 
select the Random radio button and enter the percentage.

d. Enter a minimum number of records you wish to use in the Minimum field. 
This ensures that the record selection criteria do not make the training 
population too small. If using the selection rule results in a population that 
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is below the minimum number, then the application will not build the 
model.

e. Enter a maximum number of records you wish to use in the Maximum 
field.

7. Click Preview to preview the training selections you have made. The 
application displays information about the selected population. This includes 
the number of individuals who have closed their accounts.

8. Click Update to save your changes or in the alternate, click Restore to discard 
them.

9. Select the Build Checklist attribute. The Model Details - Build Schedule window 
appears.

a. To schedule the model build immediately, select the appropriate radio 
button.

b. To schedule the model building process for an alternate date and time, enter 
the date and time and select the desired time zone from the drop-down list.

c. Click Update to build the model according to your specifications, or Restore 
to discard your changes.

The system notifies the designated owner of the model (usually the creator) 
when the application finishes building the model. Additionally, you can check 

Note:  The system applies the Selection Method criteria before the 
Record Count criteria. However, Record Count criteria take 
precedence if there is a conflict. For example, if you specify to select 
50% of a set of 200,000 records at random (which would equal 
100,000 records) and a Maximum of 85,000 records, then the 
application will select only 85,000 records at random for your 
training data set.

Reminder: To build a loyalty/retention model, you must have 
customer records with open accounts as well as those with closed 
accounts in your training selection.
Using Oracle Marketing Online 243



The Analytics Tab
the status field to ascertain when the model building is complete. A status of 
Available indicates that the model is ready for you to evaluate its effectiveness 
and for scoring the target population.

References
Models

Evaluating Model Results
Use this procedure to evaluate the accuracy and the benefits of the model you have 
built.

Prerequisites
The model must have a status of Available before you can examine the results of the 
build.

Steps
1. Display the model you wish to evaluate.

2. Examine the two reports under the Results checklist attribute:

a. Lift Chart: This report gives you a graphical representation of the benefits 
of using the model over contacting customers at random. For more 
information, see About the Lift Chart Report.

b. Performance Matrix: This report tells you the model’s accuracy for making 
predictions. For more information, see About the Performance Matrix 
Report.

Copying a Model
There are two ways to copy a model: from the Analytics > Models subtab, and from 
the Model Details window. Use the first procedure to copy any model. Use the 
second procedure to copy the model currently in view.

Prerequisites
You cannot copy models with a status of Archived.

Steps for the first procedure
1. Navigate to Analytics > Models.
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2. Click Copy. The Copy Model window appears.

3. Click Go in the Source Model Name field and use the LOV to select the model 
you wish to copy. 

4. Enter a name for your new model.

5. To have a person other than yourself receive notifications about the new model, 
click Go in the Owner field and use the LOV to select that individual.

6. Enter an optional description for the new model.

7. Select the checkboxes corresponding to the information you wish to copy to the 
new model:

a. Main: General model information entered in the Model Details window for 
the source model.

b. Training Data: Setup of the existing population of customers and/or 
prospects used for training the source model.

c. Attachments: All files attached to the source model (if any).

d. Notes: All notes created for the source model (if any).

e. Tasks: All tasks assigned for the source model (if any).

f. Team: Access to the source model by members of your organization. 

8. Click Copy to finish copying the source model.

9. Click Restore to discard your current settings.

The new model appears in the list of models on the Analytics > Models subtab.

Steps for the second procedure
1. Navigate to Analytics > Models.

1. Click Copy on the Model Details window while viewing details of the model 
you want to copy.

The Copy Model window appears. The source model information is 
automatically displayed.

2. Enter a name for your new model.

3. To specify that an individual other than yourself receive notifications about the 
new model, click Go in the Owner field and use the LOV to select that 
individual.
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4. Enter an optional description for the new model.

5. Select the checkboxes corresponding to the information you wish to copy to the 
new model:

a. Main: General model information entered in the Model Details window for 
the source model.

b. Training Data: Setup of the existing population of customers and/or 
prospects used for training the source model.

c. Attachments: All files attached to the source model (if any).

d. Notes: All notes created for the source model (if any).

e. Tasks: All tasks assigned for the source model (if any).

f. Team: Access to the source model by members of your organization. 

6. Click Copy to copy or Restore to discard changes.

The new model appears in the list of models on the Analytics > Models subtab.

Guidelines
■ Copying models with a status of draft, scheduled, unscheduled, or building 

creates a new model with a status of draft.

■ Copying models with a status of available or expired creates a new model with 
a status of available.

References
Model Status

Scoring the Target Population with a Model
Use this procedure to score a population of customers and/or prospects using a 
model you have built. Scoring uses a built predictive model to predict which 
segments of the target population are most likely to exhibit the target behavior. For 
a response model, these are the individuals who are most likely to respond. For a 
loyalty/retention model, these are the customers most likely to defect from your 
organization. After scoring is complete, you will be able to include the segments 
with different probabilities of exhibiting the target behavior in a list that you can 
use for your future campaigns.
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Prerequisites
The model must be created and built.

Steps
1. Navigate to Analytics > Scoring Runs.

2. Enter basic scoring run information.

3. Select the target population and schedule a scoring run.

4. Select the desired segments you wish to target in your follow-up campaign, and 
generate the list.

Creating a Scoring Run
Use this procedure to setup a scoring run. Scoring is the process of using modeling 
results to predict which segments of the target population are most likely to exhibit 
the target behavior, such as response or defection.

Prerequisites

You must first create and build the model you wish to use for scoring.

Steps
1. Navigate to Analytics > Scoring Runs.

2. Click Create. The Create Scoring Run window appears.

3. Enter a name for your scoring run.

4. Click Go and use the Model Name LOV to select the model you wish to use for 
scoring.

5. To specify that an individual other than yourself receive notifications about the 
new model, click Go in the Owner field and use the LOV to select that 
individual.

6. Enter an optional description.

7. Click Create. The Scoring Run Details window appears. You are now ready to 
select the target population and schedule a scoring run.

If you wish to discard your changes prior to creating the scoring run, click 
Clear.
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Viewing a Scoring Run
Use this procedure to view a scoring run.

Prerequisites
You can only view scoring runs you have already created.

Steps
1. Navigate to Analytics > Scoring Runs.

2. Locate the desired scoring run using the provided list, by changing the view 
and performing a search, or by using QuickFind.

3. Click the scoring run name link. The Scoring Run Details window appears. You 
can now view or modify information about the scoring run.

Entering and Modifying Scoring Run Details
Use this procedure to enter and edit the information for a scoring run. 

Prerequisites
If you are creating a new scoring run, you must enter the basic information about 
the scoring run first.

Steps
1. Display the scoring run. The Scoring Run Details window appears. You can 

modify the following basic scoring run information:

2. Click Update to save your changes, or in the alternate, click Restore to discard 
your changes.

Field Description

Run Name The name of the scoring run

Status The status of your scoring run restricts how you can modify it.

Owner If you wish to have a different person notified about this scoring 
run, then click Go in the Owner field and select a different 
individual.

Description A brief description of the scoring run
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For information on how to copy this scoring run, refer to the section titled 
Copying a Scoring Run found later in this guide.

3. To score the target population, choose the Selections checklist attribute and 
follow the procedures in Selecting the Target Population and Scheduling a 
Scoring Run.

4. If the scoring run has a status of completed and you wish to see the results, 
select the Results checklist attribute.

5. To attach files to the scoring run, select the Attachments checklist attribute.

6. To review or add notes to the scoring run, select the Notes checklist attribute.

7. To review or assign tasks to this scoring run, select the Tasks checklist attribute.

8. To enable individuals in your organization to gain access to the scoring run, 
then select the Team attribute and enter the required information.

Selecting the Target Population and Scheduling a Scoring Run
Use this procedure to select the target population you wish to score and to schedule 
the scoring run.

Prerequisites
You must create the scoring run first by entering basic information about it.

Steps
1. Display the scoring run.

2. Choose the Selections checklist attribute. The Scoring Run Details - Selections 
window appears.

3. To score a target population from a single source such as a workbook or a 
segment, from the Selection region:

a. Select the type of source using the Type drop-down list.

b. Click Go in the Name field and use the LOV to enter the name of the source 
you wish to use.

4. To create the target population from multiple sources, enter each source on a 
separate line:

a. Select the source type using the Type drop-down list.
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b. Click Go in the Name field and use the LOV to select the name of the 
source you wish to use.

c. Select the operation you wish to use for combining this source with the 
others. The first operation must always be Include. The available operations 
for the other sources are:

■ Include: Include all the customers and/or prospects in this source.

■ Exclude: Exclude all the customers and/or prospects in this source from the 
previous source. 

■ Intersect: Use the intersection of this source with the previous source.

5. To restrict the size of the target population, make entries in the Selection 
Method and Record Count regions of the window.

a. To select records starting from top to bottom, select the Top Down radio 
button.

To select records starting from the top down until some maximum number 
is reached, enter the maximum number in the appropriate Record Count 
field.

b. To have the application select every Nth row, select the Every radio button 
and enter the number of rows. For example, entering a 5 results in the 
application selecting every 5th record.

Similar to above, to have this pattern applied until some maximum number 
is reached, enter the maximum number in the appropriate Record Count 
field.

c. To have the application to select a percentage of the records at random, 
select the Random radio button and enter the percentage.

d. Enter a minimum number of records you wish to use in the Minimum field. 
This ensures that the record selection criteria do not make the training 
population too small. If using the selection rule results in a population that 
is below the minimum number, then the application will not build the 
model.

e. Enter a maximum number of records you wish to use in the Maximum 
field.
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6. Click Preview to preview the training selections you have made. The 
application displays information about the selected population.

7. Click Update to save your changes or in the alternate, click Restore to discard 
them.

8. Select the Score checklist attribute. The Scoring Run Details - Score Schedule 
window appears.

a. To score the target population immediately, select the appropriate radio 
button.

b. To schedule the scoring run process for an alternate date and time, enter the 
date and time and select the desired time zone from the drop-down list.

c. Click Update to score according to your specifications or in the alternate, 
click Restore to discard your changes.

The system notifies the designated owner of the scoring run (usually the 
creator) when the application finishes the scoring process. Additionally, you can 
check the status field to ascertain when the scoring run is complete. A status of 
Available indicates that the scoring run is ready for you to evaluate and 
generate the list for your follow-up campaign.

References
Scoring a Target Population with Your Model

Evaluating Scoring Run Results
Use this procedure to evaluate the results of your scoring run.

Note:  The system applies the Selection Method criteria before the 
Record Count criteria. However, Record Count criteria take 
precedence if there is a conflict. For example, if you specify to select 
50% of a set of 200,000 records at random (which would equal 
100,000 records) and a Maximum of 85,000 records, then the 
application will select only 85,000 records at random for your 
training data set.
Using Oracle Marketing Online 251



The Analytics Tab
Prerequisites
The scoring run must have a status of Completed.

Steps
1. Display the scoring run.

2. Select the Results checklist attribute.

The Scoring Run Details - Results window opens displaying the results of your 
scoring run in a table. The application has sorted up the target population into 
ten segments, called deciles, each with different predicted probabilities of 
exhibiting the target behavior. For the response model, these segments are 
grouped based on the likelihood of people responding to your campaign. For 
the loyalty/retention model, these segments are based on the probabilities that 
customers belonging to these segments will defect from your organization.

3. After you decide which scored segments you wish to target, you are ready to 
generate the list for your follow-up campaign.

References
Scoring Run Results 

Scoring Run Status 

Generating Lists based on Scoring Run Results
Use this procedure to generate a list based on the results of your scoring run.

Prerequisites
The scoring run must have a status of Completed.

Steps
1. Display the scoring run.

2. Select the Results checklist attribute.

The Scoring Run Details - Results window opens displaying the results of your 
scoring run in a table. 

See Evaluating Scoring Run Results for more details on this topic.

3. Select the deciles you wish to include in your list by selecting the appropriate 
checkboxes.
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4. Enter the name of the list in the List Name field.

5. Click Generate List. 

References
Scoring Run Results

Scoring Run Status

Copying a Scoring Run
There are two ways to copy a scoring run setup: from the Analytics > Scoring Runs 
subtab and from the Scoring Run Details window. Use the first procedure to copy 
any scoring run. Use the second procedure to copy the scoring run you are viewing 
at that time.

Prerequisites
You cannot copy a scoring run with an Archived status.

Steps for the first procedure
1. Navigate to the Analytics > Scoring Runs subtab.

2. Click Copy. The Copy Scoring Run window appears.

3. Click Go in the Source Scoring Run Name field. Use the LOV to select the 
scoring run you wish to copy.

4. Enter a name for your new scoring run.

5. If you wish a different person to receive notifications about the scoring run, 
then click Go in the Owner field and use the LOV to select that individual.

6. Enter an optional description for the new scoring run.

7. Select the checkboxes corresponding to the information you wish to copy to the 
new scoring run:

a. Main: General model information entered in the Model Details window for 
the source model.

b. Training Data: Setup of the existing population of customers and/or 
prospects used for training the source model.

c. Attachments: All files attached to the source model (if any).

d. Notes: All notes created for the source model (if any).
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e. Tasks: All tasks assigned for the source model (if any).

f. Team: Access to the source model by members of your organization. 

8. Click Copy to finish the copy process. The new scoring run appears in the list of 
scoring runs on the Analytics > Scoring Runs subtab.

In the alternate, you can click Restore to clear your changes.

Steps for the second procedure
1. Navigate to the Analytics > Scoring Runs subtab

2. Click Copy on the Scoring Run Details window while viewing details of the 
scoring run you want to copy. The Copy Scoring Run window appears. The 
source scoring run name, and other pertinent information is automatically 
populated.

3. Enter a name for your new scoring run.

4. If you wish a different person to receive notifications about the scoring run, 
then click Go in the Owner field and use the LOV to select that individual.

5. Enter an optional description for the new scoring run.

6. Select the checkboxes corresponding to the information you wish to copy to the 
new scoring run:

a. Main: General model information entered in the Model Details window for 
the source model.

b. Training Data: Setup of the existing population of customers and/or 
prospects used for training the source model.

c. Attachments: All files attached to the source model (if any).

d. Notes: All notes created for the source model (if any).

e. Tasks: All tasks assigned for the source model (if any).

f. Team: Access to the source model by members of your organization. 

7. Click Copy to finish the copying process.

In the alternate, you can click Restore to clear your changes.

The new scoring run appears in the list of scoring runs on the Analytics > Scoring 
Runs subtab.
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Guidelines
Copying scoring runs with a status of Draft, Scheduled, or Completed creates a new 
scoring run with a status of Draft.

References
Scoring Run Status 

The Administration Tab
The Administration tab is where features that include marketing activities, 
marketing mediums, and the custom setups which determine the item on the side 
panel menus that appear in campaigns and events are set up. 

Some of the features of the Administration tab are available for marketing super 
users. Use this tab for: 

■ Setting up marketing mediums for campaigns

■ Creating custom setups for campaigns and events

■ Enable campaign and event approval workflow

■ Creating venues for events

■ Creating a Data Source

Additionally, administrators can use the features of this tab to:

■ Set up duplication rules

■ Create categories and subcategories

■ Create a list of similar words used to identify duplicate records

■ Map customer models to Oracle Marketing Online

■ Create metrics

■ Create budget adjustment types 

■ Set up budget thresholds

■ Set up claim adjustments reason codes

■ Define workflow actions for claims

■ Create claim types

■ Set up system parameters for claims
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■ Set up trade profiles

■ Set up history rules for claims

Creating an Email Cover Letter for Mail Merge 
Use this general procedure to create an email cover letter that will be mail-merged 
and sent to customers. 

Prerequisites
None

Steps
1. Create an HTML email cover letter using any HTML editor.

2. In the cover letter, insert the fields to be mail merged where you want the 
mailmerge text to appear. 

The fields must be surrounded by special double arrow bracket characters. For 
example: <<title>> <<first_name>> <<last_name>>. You can add 
these double brackets into the HTML source by adding &laquo; for the left 
bracket and &raquo; for the right bracket. For a list of available merge fields 
see Available Mailmerge Fields.

Here is what the HTML looks like for the salutation for the email:

Dear&laquo;title&raquo; &laquo;first_name&raquo; 
&laquo;last_name&raquo;

3. If the HTML cover letter you created contains images, then:

a. Create folder named Images and place the images in it.

b. Use the WinZip utility to zip up the HTML file and the Images folder with 
the images. You can ensure that the Image folder is preserved adding files 
using the Add Files with Wildcards Button.

c. Name the Zip file in a way that will enable users to recognize the cover 
letter contents.

4. Navigate to Administration > Fulfillment > Master Document

5. Click Upload. 

The Master Document subtab appears.

6. Click Upload. 
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The Upload Master Document subtab appears.

7. Click Browse.

8. Select the zip file prepared with the email cover letter contents.

9. Click Upload.

10. The Master Document subtab appears with the uploaded zip file listed in the 
Master Document Name column.

11. Using the Query drop-down list select source of the mail merge fields you are 
using. This can be one of the two seeded queries, the Marketing Simple Query 
or the Marketing Detailed Query, or a query developed by your implementation 
team.

12.  Click Update. 

The cover letter is now ready for use in a marketing campaign.

Creating a Data Source
Data Sources allow you to map a source table or view to the Marketing List Entries 
table (AMS_LIST_ENTRIES). Use this procedure to create a Master or Sub Type 
Data Source. 

Prerequisites
None

Steps
1. Navigate to Administration > Audience > Data Sources

2. Click Create

3. Enter a unique code for this data source

4. Enter a unique name for the List Source Name

5. Enter the Object Name for the source object (I.E. Table or view name for the 
source data)

6. Enter a brief description for this data source

7. Enter the primary key for the object name entered earlier

8. Identify whether this Data Source should be made active by checking Active
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9. Identify whether this Data Source is a Master type or a Sub type. To identify as 
a sub type, do NOT check the Master checkbox.

10. Enter pairs of columns, one from the source table and one from the target table. 
The Source Field Name is a column name from the Object Name defined earlier. 
The List Field Name is a column name from the Marketing List Entries table 
(AMS_LIST_ENTRIES).

11. Enter a brief description for the column in the Source Field Meaning field.

12. When all lines have been filled or to save your work, click Update. 

Additional blank lines are displayed, if appropriate after the save is successful.

For Example, Map the CUSTOMER_KEY column from my data source to COL121 in 
the Marketing List Entries table.

References
Data Sources

Viewing and Editing a Data Source
Use this procedure to view or edit an existing Master or Sub Type Data Source. 

Prerequisites
None

Steps
1. Navigate to Administration > Audience > Data Sources

2. Click a Data Source name

Data Source Columns

(Source Field Name)

Marketing List Entries Table

(AMS_LIST_ENTRIES)

(List Field Name)

CUSTOMER_KEY COL121

JOB_TITLE COL144
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For Updating
3. Optionally, update any field as necessary. Editable fields include: Code, List 

Source Name, Object Name, Primary Key, Description, Master, and Active.

4. Optionally, add column mappings of Source Field Name to List Field Name. 

5. When all lines have been filled or to save your work, click Update.

6. Additional blank lines are displayed, if appropriate after the save is successful.

7. Optionally, delete column mappings by checking Delete.

8. Save your work by clicking Update.

References
Data Sources

Viewing and Editing a Sub type Data Source for a Master Data Source
Use this procedure to view or edit an existing Sub Type Data Source.

Prerequisites
None

Steps
1. Navigate to Administration > Audience > Data Sources 

2. Click a Data Source name

3. Click Show Sub Types

4. Optionally, delete a sub type by checking Delete

5. Optionally, enable or disable a sub type by checking or unchecking Enabled 
respectively.

6. Optionally, Click Go to see a list of other Active Data Sources.

7. Click a Data Source name

8. Save your work by clicking Update.

References
Data Sources
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Creating Budget Adjustment Types
Use this procedure to create budget adjustment types.

Prerequisites
None

Steps
1. Navigate to the Budget subtab and choose Adjustment Types.

2. Click Create.

3. Enter a unique name for the Adjustment Type.

4. Enter a description. This is an optional entry.

5. Choose one of the four decrease/increase amount options, from the drop-down 
list. 

6. Choose either a negative or positive creation sign, from the drop-down list. This 
is an optional entry.

7. Click the calendar button and select the date that the adjustment type is to 
become active.

8. Click the calendar button to select the date that the adjustment type become 
inactive. This is an optional entry.

9. Click Create. 

Setting Up Budget Thresholds
Use this procedure to set up budget thresholds.

Prerequisites
None

Steps
1. Navigate to the Budget subtab and click Thresholds.

2. Click Create. The Create Thresholds screen appears.

3. Enter a name for the Threshold you want to create.
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4. Use the Start and End Period Go buttons to select predefined periods. Selecting 
a Start and End period from this list automatically creates Start and End Dates, 
respectively. This is an optional entry.

5. Click the Calendar button and select the date for which this threshold becomes 
active. If the system currently displays the correct date, tab to the next field.

6. Click the Calendar button and select the date for which this threshold becomes 
inactive. If the system currently displays the correct date, tab to the next field.

7. Click Enabled.

8. Enter a description of the budget threshold. This is an optional entry.

9. Click Create.

Setting Up Claim Adjustment Reasons
Use this procedure to set up claim adjustment Reasons within Trade Management 
functionality.

Prerequisites
None

Steps
1. Navigate to the Claim subtab and click Reasons.

2. Click Create. The Reason Details screen appears.

3. Enter an identifying Reason name. (Example: couponing, missed discount, 
missed deal)

4. Click the Calendar button and select the date for which this reason becomes 
active.

5. Click the Calendar button and select the date for which this reason becomes 
inactive, or no longer available. This is an optional entry.

6. Enter a description detailing the reason. This is an optional entry.

7. Choose a Reason Code from the drop-down list. This is an optional entry.

8. Click Create.
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Defining Workflow Actions for Claim Settlement
Use this procedure to create claim settlement actions within Trade Management 
functionality.

Prerequisites
None

Steps
1. Navigate to the Claim subtab and choose Actions.

2. Click Create. The Action Details screen appears.

3. Choose a Source Object, from the drop-down list.

4. Enter a unique identifying name for the Action (series of tasks).

5. Click the Calendar button and select the date for which this Action becomes 
active.

6. Click the Calendar button and select the date for which this Action becomes 
inactive, or no longer available. This is an optional entry.

7. Enter a description detailing the substance of the action. This is an optional 
entry.

8. In the Task Template area, enter a Name and Description for the task.

9. Choose a priority, from the drop-down list.

10. Enter a numerical Duration of time it will take to complete the task.

11. Choose the Duration Type, from the drop-down list. (Example: Days, Weeks, 
Months)

12. Choose a Task Type, from the drop-down list.

13. Click Create.

Creating Claim Types
Use this procedure to create claim types.

Prerequisites
None
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Steps
1. Navigate to the Claim subtab and choose Claim Types.

2. Click Create. The Claim Types screen appears.

3. Enter a unique identifying name for the Claim Type.

4. Enter a description of the Claim Type. This is an optional entry.

5. Choose a Creation Sign from the drop-down list.

6. Click the Calendar button and select the date for which this Claim Type 
becomes active.

7. Click the Calendar button and select the date for which this Claim Type 
becomes inactive, or no longer available. This is an optional entry.

8. Enter a Transaction Type. Click Go and choose from the current listing of 
Transaction Types.

9. Click Create.

Setting Up System Parameters for Claims
Use this procedure to set up system parameters for Claims. Data entry in each of the 
following fields is optional.

Prerequisites
None

Steps
1. Navigate to the Claim subtab and choose System Parameters.

2. Click Create. The System Parameters screen appears.

3. Enter a set of books to use. Click Go for a current listing of book sets.

4. Enter an Accounting Method. (Example: Accrual, Fixed)

5. Click the GL Accounting, Post to GL, and Rounding boxes, as appropriate, to 
active each of the boxes. A checkmark indicates that the function is active. 
These boxes are toggles. To deactivate any of them, click the box an additional 
time.

6. Choose a GL Date Type from the drop-down list.
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7. Enter a Sales, Expense, or Charge Account number. Click Go for a current 
listing of numbers.

8. Enter an Accrual Liability Account. Click Go for a current listing of accounts.

9. Enter a Receivable Clearing Account. Click Go for a current listing of accounts.

10. Enter a Vendor Clearing Account. Click Go for a current listing of accounts.

11. Choose a Batch Source from the drop-down list.

12. Enter a Reason. Click Go for a current listing of Reasons.

13. Enter a Claim Type. Click Go for a current listing of Claim Types.

14. Enter the Days Due number.

15. Enter the Debit Memo. Click Go for a current listing of debit memos.

16. Enter the Credit Memo. Click Go for a current listing of credit memos.

17. Enter the Payables Payment Term. Click Go for a current listing of terms.

18. Click the Autopay box to activate autopay. A check mark indicates that the 
function is active. This box is a toggle. To deactivate it, click it once more.

a. Enter an autopay Reason. Click Go for a current listing of Reasons.

b. Enter an autopay Claim Type. Click Go for a current listing of Claim Types.

c. Enter a Frequency.

d. Enter a Frequency unit.

19. Click Update.

Setting Up Trade Profiles
Use this procedure to set up Trade Profiles within Trade Management functionality. 
Data entry in each of the following fields is optional.

Prerequisites
None

Steps
1. Navigate to the Claim subtab and choose Trade Profiles.

2. Enter a Customer. Click Go for a current listing of Customers.
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3. Enter a unique Trade Profile Number.

4. Enter a Site Use. Click Go for a current listing of Sites.

5. Enter a Vendor code. Click Go for a current listing of vendor codes.

6. Enter the Vendor Site. Click Go for a current listing of vendor sites.

7. Enter the Days Due number.

8. Click the Autopay box to activate autopay. A checkmark indicates that the 
function is active. This box is a toggle. To deactivate it, click it once more.

9. Enter an autopay Frequency.

10. Choose a Frequency unit from the drop-down list.

11. Enter a Threshold Amount.

12. Choose a Payment Method from the drop-down list.

13. Click Update.

Setting Up History Rules
Use this procedure to set up History Rules within Trade Management functionality. 
Data entry in each of the following fields is optional.

Prerequisites
None

Steps
1. Navigate to the Claim subtab and choose History Rule.

2. Choose a Parent Object Type from the drop-down list.

3. Choose a Object Attribute from the drop-down list.

4. Populate the History Rule Column from the Available Column, as desired.

a. Click on the desired column from the Available Columns list.

b. Click the Right Arrow button one time to move the highlighted column 
from the Available Columns list to the History Rule Columns list. 
Conversely, highlight and then click the Left Arrow button to move an item 
from the History Rule Columns list to the Available Columns List.
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c. Click the Double Right Arrow button to move all the items from the 
Available Columns list to the History Rule Columns list. Conversely, click 
the Double Left Arrow button to move all items from the History Rule 
Columns list to the Available Columns List.

5. When you have finished building your final History Rule Columns list, click 
Update.

Searching
Use this procedure to search the Oracle Marketing Online database for messages, 
campaigns, deliverables, events, and lists. Search will not locate notes, attachments 
and tasks associated with marketing objects. Locate the appropriate message, 
campaign, event, or other object to view notes, attachments and tasks associated 
with that object.

Prerequisites
None

Steps
1. Enter at least a part of the name of the object in the search field and click Quick 

Find to locate the object.

2. If the object name is unknown:

a. Use Advanced Search to find the object and note its name.

b. Use Quick Find to locate the desired object.

Searching Using Quick Find
Use this procedure to search for campaigns, events, and other objects in Oracle 
Marketing Online.

Prerequisites
None

Steps
1. Enter at least a part of the name of the object in the search field and click Quick 

Find to search for it in the database:

a. Select the type of object from the Quick Find drop-down menu.
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b. Enter a partial or full name. You can use % to indicate omitted words or 
letters.

c. Click Go.

The Search Results page displays the names of all of the found objects as 
links. 

d. Click the object name to display it.

Using Advanced Search
Use this procedure to search for campaigns, events, deliverables or lists in Oracle 
Marketing Online using a number of search criteria. 

Prerequisites
None

Steps
1. Click Advanced Search.

2. In the Object Types region, indicate what type of object you wish to search for 
by selecting the appropriate check box(es). You may make multiple selections. 
Notes, messages, tasks and attachments are not searchable.

3. To search by a partial object name, its status, source code, or owner make 
entries in the Simple Query Criteria region fields. 

4. To search by the date an object is effective:

a. Estimate the dates by entering the general ledger periods in the Start Period 
and End Period fields. To enter the dates, click Go and select from the list of 
values.

b. Enter more precise dates in the Dates From and Dates To fields.

5. To search by purpose, select the appropriate check boxes in the Purpose region.

6. To search by activity type and activity, then:

Note: To speed up searches, use the % wild card at the beginning 
or the end of a word or the sequence of words. For example, 
entering a search as %results is faster than a search for 
%results%. A search for Q1% is faster than a search for %Q1%.
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a. Select the appropriate activity type check box(es).

b. Select the desired activities in the Activity list box. Select multiple activities 
by holding down the CTRL key on the keyboard.

7. To search by offer type, select the appropriate check box(es) in the Offer Type 
section.

8. To search by audience segment, select the segment(s) in the Segment list box. 
Select multiple activities by holding down the CTRL key on the keyboard.

9. To search by geographical location, click Add in the Geography region and 
select from the list of values to add the location(s). 

10. To search by product or by product categories, then click Add in the Product 
section and select the product(s) or product categories from the list of values.

11. To search by deliverable, click Add in the Deliverable section and select the 
deliverable(s) from the list of values.

12. To search by partner, then click Add in the Partner section and select the 
partner(s) from the list of values.

13. To search by message, then click Add in the Message section and select the 
message(s) from the list of values.

14. To search by workbook, then click Add in the Workbook section and select the 
workbook(s) from the list of values.

15. To search by list, then click Add in the Existing List section and select the list(s) 
from the list of values.

16. Click Search.

The Advanced Search Results page displays the results of the search. This list 
does not link to the objects themselves.

17. To view an object, use Quick Find to search for and display the object.

18. To view more details about an object, follow the procedure outlined in Viewing 
Details About Advanced Search Results.

19. If the search results display too few or too many items, refine your search by 
reducing or increasing, respectively, the criteria used and repeat the search

Viewing Details About Advanced Search Results
Use this procedure to view the results of your Advanced Search in more detail.
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 Prerequisites
 Perform an Advanced Search first.

Steps
1. If the search results list the desired object(s):

a. Select the Select check box for each object to view it.

b. Click View Details.

A separate browser window lists information about the found items. 

2. If the search results display too few or too many items, refine your search by 
reducing or increasing, respectively, the criteria used and repeat the search

Entering Geography Search Criteria
Use this procedure to enter one or more geography regions as search criteria in the 
Advanced Search.

Prerequisites
None

Steps
1. Navigate to the Geography Locator window. Open it from the Geography 

region of Advanced Search by clicking Add.

2. To restrict the selection of geographical locations to a particular geographical 
level, then: 

a. Make a selection from the Level drop-down list.   

b. Click Go to the right of the Name field.

The list of locations is restricted to the geographical level selected.

3. To search for a geographical location:

a. In the Name field at the top of the window, enter a name or a partial name. 
Use the% to substitute for missing letters.   

b. Click Go to the right of the Name field.

A list of found locations appears.

4. If you wish to add all geographical locations displayed in the window then:
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a. Select the Select All check box at the bottom of the list.

b. Click Add.

The locations are added to the list on the Advanced Search window.

c. If more then one page of locations displays, then click Next and repeat the 
same procedure.

5. If you wish to add only selected geographical locations, then:

a.  Select the check box next to each.

b. Click Add.

The locations are added to the list on the Advanced Search window.

c. If more than one page of locations displays, then click Next to view the next 
page and repeat this procedure.

6. When finished selecting geographical locations, click Close.

Entering Product Search Criteria
Use this procedure to enter one or more products or product families as search 
criteria in the advanced search.

Prerequisites
None

Steps
1. Navigate to the Product Locator window. Open it from the Product region of 

Advanced Search by clicking Add.

Note: If more than one page of locations displays, you must add 
each page separately. The Select All button selects only those 
locations visible on a page at one time.

Note: If more than one page of locations displays, you must add 
locations on each page separately. A location you select on a page 
does not remain selected when you view another page.
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2. Select add products or add product families: 

a. From the Type drop-down, list select Product or Product Family.   

b. Click Go to the right of the Name field.

The window displays the list of products or product families depending on 
your selection.

3. To search for a products or product families, then:

a. In the Name field at the top of the window, enter a name or a partial name. 
Use the % character to substitute for missing letters.   

b. Click Go to the right of the Name field.

The window displays the list of products or product families.

4. To add all products or product families displayed in the window then:

a. Select the Select All check box at the bottom of the list.

b. Click Add.

The products or product families are added to the list on the Advanced 
Search window.

c. If more then one page of product or product families displays, then click 
Next and repeat the same procedure.

5. If you wish to add only selected products or product families, then:

a. Select the check box next to each.

b. Click Add.

The products or product families are added to the list on the Advanced 
Search window.

c. If more than one page of locations displays, then click Next to view the next 
page and repeat this procedure.

Note: If more than one page of product families displays, you 
must add each page separately. The Select All button selects only 
those products or product families visible on a page at one time.
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6. When finished, click Close.

Entering Deliverable Search Criteria
Use this procedure to enter one or more deliverables as search criteria in the 
advanced search.

Prerequisites
None

Steps
1. Navigate to the Deliverable Locator page. Open it from the Deliverable section 

of Advanced Search by clicking Add.

2. Select deliverable and: 

a. Enter its name or a partial name into the Name field. You can use the % to 
substitute for missing letters. 

b. Click Go.

The page displays the list of found deliverables.

3. To add all deliverables displayed in the window as search criteria:

a. Select the Select All check box at the bottom of the list.

b. Click Add.

All the deliverables on the page are added to the list on the Advanced 
Search window.

c. If more then one page of deliverables displays, then click Next and repeat 
the same procedure.

Note: If more than one page of products or product families 
displays, locations on each page separately. A product or product 
family you select on a page does not remain selected when another 
page is viewed.
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4. To add only selected deliverables, then:

a.  Select the check box next to each.

b. Click Add.

The deliverables are added to the list on the Advanced Search window.

c. If more than one page of deliverables displays, then click Next to view the 
next page and repeat this procedure.

5. When you are done, click Close.

Entering Partner Search Criteria
Use this procedure to enter one or more partners as search criteria in the advanced 
search.

Prerequisites
None

Steps
1. Navigate to the Partner Locator window. Open it from the Partner region of 

Advanced Search by clicking Add.

2. To search for a partner: 

a. Enter the name or partial name into the Name field. Use % to substitute for 
missing letters. 

b. Click Go.

The page displays the list of found partners.

Note: If more than one page of deliverables displays, you must 
add each page separately. The Select All button selects only those 
deliverables visible on a page at one time.

Note: If more than one page of deliverables displays, you must 
add locations on each page separately. A deliverable you select on a 
page does not remain selected when you view another page.
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3. To add all partners displayed in the window as search criteria:

a. Select the Select All check box at the bottom of the list.

b. Click Add.

The partners are added to the list on the Advanced Search window.

c. If more then one page of partners displays, then click Next and repeat the 
same procedure.

4. If you wish to add only selected partners, then:

a.  Select the check box next to each.

b. Click Add.

The partners are added to the list on the Advanced Search window.

c. If more than one page of partners displays, then click Next to view the next 
page and repeat the procedure.

5. Click Close.

Entering Message Search Criteria 
Use this procedure to enter one or more messages as search criteria in the advanced 
search.

Prerequisites
None

Steps
1. Navigate to the Message Locator page. Open it from the Message section of 

Advanced Search by clicking Add.

Note: If more than one page of partners displays, you must add 
each page separately. The Select All button selects only those 
partners visible on a page at one time.

Note: If more than one page of partners displays, add locations on 
each page separately.
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2. To search for a message:

a. Enter its name or partial name into the Name field. Use% to substitute for 
missing letters. 

b. Click Go.

The page displays the list of found messages.

3. To add all messages displayed in the window as search criteria:

a. Select the Select All check box at the bottom of the list.

b. Click Add.

The messages are added to the list on the Advanced Search window.

c. If more then one page of messages displays, then click Next and repeat the 
same procedure.

4. To add only selected messages, then:

a.  Select the check box next to each.

b. Click Add.

The messages are added to the list on the Advanced Search window.

c. If more than one page of messages displays, then click Next to view the 
next page and repeat this procedure.

5. When finished, click Close.

Viewing Existing Workbooks
Use this procedure to view existing workbooks in Oracle Web Discoverer. 

Prerequisites
An existing workbook

Steps
1. Navigate to Audience > Discoverer. A separate browser window is started. You 

will automatically be logged into Oracle Web Discoverer.

Note: Each page of messages must be added separately. The Select 
All button selects only those messages visible on a page at time.
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2. Once logged in, the Workbook Wizard is displayed. Click Open an existing 
workbook.

3. Click Database.

4. Select your workbook from the list and click Open.

5. If prompted to run the query, reply No.

6. Select the Worksheet on which you want the condition added. 

7. If prompted to run the query, reply Yes.

Creating Workbooks in Oracle Web Discoverer
Oracle Web Discoverer supports you in creating queries which you can use to 
generate lists in Oracle Marketing Online without a knowledge of programming or 
query language. Use this procedure to create queries in Oracle Web Discoverer.

For more information on this process, refer to the Oracle Discoverer Users Guide.

Prerequisites
None

Steps
1. Navigate to Audience > Discoverer

A separate browser window is started. You will automatically be logged into 
Oracle Web Discoverer.

2. After the Oracle Web Discoverer applet finishes loading, the Workbook Wizard 
appears. Click Create a new workbook.

3. Click Table in response to How do you want to display the results? 

4. Click Next.

The wizard now displays all the Oracle Marketing Online Business Areas and 
associated folders and items. Two are provided out-of-the-box for Oracle 
Marketing Online. These Business Areas hold the items you use to construct 
your query. 

For more information on the out-of-the-box Marketing Online Business Areas, 
see:

■ Marketing Online Person List Management Business Area
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■ Marketing Online Organization List Management Business Area

5. Select a Business Area from the available drop list. These Business Areas hold 
the items you can use to construct your query.

To view the contents of a Business Area or Folder, click on the plus (+) sign to the 
left of the name

6. Construct your query by moving entire folders or individual items.

In the query you construct, you must include the mandatory item (Mandatory 
Identifier) from the folder representing the Master Data Source.

a. Select the folder name or item name 

b. Click the right arrow

After you move folders or items over, other folders and items may become grayed 
out (disabled). This means that the items you have currently selected do not directly 
relate to the grayed out items. To have these folders and items available, select a 
common attribute between an item you have selected and an item in a grayed-out 
folder.

For example, You have selected the Mandatory Identifier from the Master Data 
Source folder. The Site folder is grayed out. Now if you select Site Identifier from 
the Master Data Source folder, the Site folder is now available for use.

7. Select any Include xxx items as appropriate. These item types represent the Sub 
Type Data Sources.

Sub Type Data Sources will automatically retrieve and map other miscellaneous 
detail information into the Marketing List Entries table (AMS_LIST_ENTRIES).

(See the section Data Sources for more information on Data Sources).

8. If you plan to use an item for the condition of the query, then you must include 
that item in your query as well. For example, if you plan to restrict the query 
using the condition Organization Name = ‘Global Enterprises’, then 
you must select the Organization Name item for your query.

9. Click Next.

10. Click Next to skip Step 3 (Table Layout).

Note: You must include at least this mandatory identifier for a 
query to work properly 
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11. Click Next to skip Step 4 (Format).

12. Optionally, add any further conditions to narrow the result set. (See Adding 
Conditions in Discoverer Workbooks).

13. Click Next.

14. Optionally, add sort conditions. (See Adding Conditions in Discoverer 
Workbooks).

15. Click Next.

16. Optionally, add any calculations. (See Adding Conditions in Discoverer 
Workbooks).

17. Click Next.

18. Click Next to skip Step 8 (Percentages).

19. Click Next to skip Step 9 (Totals).

20. Skip Step 10 (Parameters).

21. Click Finish.

Oracle Web Discoverer executes the query you just created and the results are 
displayed.

22. Select menu option File > Save

23. Enter a name for your workbook

24. Click Save

References
 Adding Conditions in Discoverer Workbooks

Adding Sort Conditions in Discoverer Workbooks

Adding Calculations in Discoverer Workbooks

Data Sources

Understanding the Marketing Online Person List Management Business Area

Understanding the Marketing Online Organization List Management Business Area

Oracle Discoverer User Guide
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Adding Conditions in Discoverer Workbooks
Use this procedure to add Discoverer Conditions to an existing Worksheet in a 
Workbook.

A more comprehensive description of this process can be found in the Oracle 
Discoverer User Guide.

Prerequisites
None

Steps
1. Navigate to Audience > Discoverer

A separate browser window is started. You will automatically be logged into 
Oracle Web Discoverer.

2. Once logged in, the Workbook Wizard is displayed. Click Open an existing 
workbook.

3. Click Database.

4. Select your workbook from the list and click Open.

5. If prompted to run the query, reply No.

6. Select the Worksheet where the condition should be added. If prompted to run 
the query, reply No.

7. From the menus, select Sheet > Edit Sheet.

8. Select the Conditions tab.

9. Click New...   

10. Under the Formula section, select the item from the drop list.

11. Select a Condition. For example "=" or "<" or ">".

12. Select a Value from the drop list. Optionally, check Match case.

13. Click OK twice.

14. Select menu option File > Save.

References
Oracle Discoverer User Guide
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Adding Sort Conditions in Discoverer Workbooks
Use this procedure to add Discoverer Sort Conditions to an existing Worksheet in a 
Workbook.

A more comprehensive description of this process can be found in the Oracle 
Discoverer User Guide.

Prerequisites
None

Steps
1. Navigate to Audience > Discoverer.

A separate browser window is started. You will automatically be logged into Oracle 
Web Discoverer.

2. Once logged in, the Workbook Wizard is displayed. Click Open an existing 
workbook.

3. Click Database.

4. Select your workbook from the list and click Open.

5. If prompted to run the query, reply No.

6. Select the Worksheet where the condition should be added. If prompted to run 
the query, reply No.

7. From the menus, select Sheet > Edit Sheet.

8. Select the Sort tab.

9. Click Add.

10. Select the item to sort by.

11. Select the Direction.

12. Repeat steps 9 and 11 for all items to sort by.

13. Click OK twice.

14. Select menu option File > Save.

References
Oracle Discoverer User Guide
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Adding Calculations in Discoverer Workbooks
Use this procedure to add Discoverer Calculations to an existing Worksheet in a 
Workbook.

A more comprehensive description of this process can be found in the Oracle 
Discoverer User Guide.

Prerequisites
None

Steps
1. Navigate to Audience > Discoverer

A separate browser window is started. You will automatically be logged into 
Oracle Web Discoverer.

2. Once logged in, the system displays the Workbook Wizard. Click Open an 
existing workbook.

3. Click Database.

4. Select your workbook from the list and click Open.

5. If prompted to run the query, reply No.

6. Select the Worksheet where the condition should be added. If prompted to run 
the query, reply No.

7. From the menus, select Sheet > Edit Sheet.

8. Select the Calculations tab.

9. Click New... 

10. Enter a name for this Calculation.

Some of the next three steps can be entered manually for calculations, which are 
not dependent on an items.

For example, Manually add."2001 –" and then Select item Date of Birth. This 
calculation would be titled AGE.

11. Optionally, from the Show section, select a item and Paste to the Calculation 
section.

12. Click one of the operator symbols below the Calculation section. For example 
"+" or "x".
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13. Optionally, from the Show section, select another item and Paste > to the 
Calculation section.

14. Click OK twice.

15. Select menu option File > Save.

References
Oracle Discoverer User Guide

Entering Workbook Search Criteria
Use this procedure to enter one or more workbooks as search criteria in the 
advanced search.

Prerequisites
None

Steps
1. Navigate to the Workbook Locator page. Open it from the Workbook region of 

Advanced Search by clicking Add.

2. To search for a workbook: 

a. Enter its name or a partial name into the Name field. Use% to substitute for 
missing letters. 

b. Click Go.

The window displays the list of found workbooks.

3. To add all workbooks displayed in the window as search criteria, then:

a. Select the Select All check box at the bottom of the list.

b. Click Add.

The workbooks are added to the list on the Advanced Search window.

c. If more then one page of workbooks displays, then click Next and repeat 
the same procedure.

Note: Each page of workbooks must be added separately. The 
Select All button selects only workbooks visible on a page at a time.
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4. To add only selected workbooks:

a.  Select the check box next to each.

b. Click Add.

The workbooks are added to the list on the Advanced Search window.

c. If more than one page of workbooks displays, then click Next to view the 
next page and repeat this procedure.

5. When you are finished, click Close.

Entering List Search Criteria
Use this procedure to enter one or more lists as search criteria in the advanced 
search.

Prerequisites
None

Steps
1. Navigate to the List Locator window. Open it from the List region of Advanced 

Search by clicking Add.

2. To search for a list: 

a. Enter its name or a partial name into the Name field. Use% to substitute for 
missing letters. 

b. Click Go.

The window displays the list of found lists.

3. To add all lists displayed in the window as search criteria, then:

a. Select the Select All check box at the bottom of the list.

b. Click Add.

The lists are added to the list on the Advanced Search window.

c. If more then one page of lists displays, then click Next and repeat the same 
procedure.
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4. To add only selected lists, then:

a.  Select the check box next to each.

b. Click Add.

The lists are added to the list on the Advanced Search window.

c. If more than one page of lists displays, then click Next to view the next 
page and repeat this procedure.

5. When finished, click Close.

Use this procedure to enter one or more lists as search criteria in the advanced 
search.

The List of Values (LOV)
This topic explains how to use list of values (LOV) fields in the application. These 
are fields with a Go button located to the right of the field. 

Prerequisites
None

Steps
1. If a partial search string is known:

a. Enter the characters to search for in the field. 

Use use the percent symbol to substitute for any characters. For example, 
entering ca% searches for all of the objects starting with the letters ca. 
Entering %ca, searches for all of the objects ending with the letters ca. 
Searching for c%a searches for any string of characters beginning with c 
and ending with a.

Note: Each page of lists must be added separately. The Select All 
button selects only lists visible on a page at a time.
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b. Click Go.

The list of values window opens, displaying the results of your search.

2. If the search returns multiple pages of results, use the First, Previous, Next, and 
Last buttons to navigate through the results.

3. To repeat your search with modified search criteria, then:

a. Enter the new search string in the Search Keyword field.

b. Click Search.

4. To select value from a list and enter it into the field, click on the value which 
appears as a link.

5. To cancel out of a list of values, click Cancel.

Troubleshooting

System Error: You have been signed out automatically.
If you receive this error:

1. Clear the cache of your browser following instructions that come with your 
browser.

2. Close all browser windows. If using Netscape, this includes email messages.

3. Restart the browser.

4. Log into Oracle Marketing Online.

Note: Search speed is increased by supplying the beginning or the 
end of a sequence of characters. For example, searching for 
%results is faster than a searching for %results%. A search for 
Q1% is faster than a search for %Q1%.
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Glossary

Activity Type

The types of marketing activities that can be created and defined in Oracle 
Marketing Online.

For the Oracle internal Oracle Marketing Online implementation, the types of 
activities that may be created are:

■ - Advertising

■ - Direct Marketing 

■ - Events

■ - Publishing 

■ - PR/AR

■ - Internal Communications

■ - Infrastructure. Examples: costs from program budgets that relate to running our 
marketing business – example: translation, database management, web management, 
refurbishing event stands, and so on.

Each Activity Type has a listing of associated activities below it. This is detailed the 
Oracle Marketing Online Navigation section of Internal Oracle Marketing Online 
training materials (see slides toward the end of that section)

NOTE: Additional activity type(s) may need to be created to facilitate MDF requests 
from Partners, as Partners Online is implemented.

Activity

Sub-level of Activity Type. In the Oracle internal Oracle Marketing Online 
implementation, this is used to split on-line and off-line activities. For example, 
below activity type ‘Advertising’, one would find ‘Advertising’ and ‘e-Advertising’
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Actuals

Seen on Cost Types and Metrics in Oracle Marketing Online – used to enter the 
actual costs or actual metrics

Admin

A main tab in Oracle Marketing Online, giving access to a variety of administrative 
functions. In Oracle’s internal rollout, access to Admin tab functionality will be 
restricted to select users.

AIM

Standard methodology proposed by Oracle’s Application Implementation Method. 
Only AIM tasks that are relevant to the Oracle Marketing Online 11i rollout project 
are included within this glossary.

AMER

Oracle’s global region, comprised of countries CA, US, AR, BR, CL, CO, CR, EC, 
MX, PE, PR, UY and VE.

Analytics

A group of tools used to predict purchasing behavior by analyzing customers’ 
response to a prior campaign.

APAC

Oracle’s global region of Asia Pacific, comprised of countries AU, CN, HK, ID, IN, 
KR, LK, MY, NZ, PH, PK, SG, TH, TW and VN. 

Approval Rule

Rules created in Oracle Marketing Online (and also in other parts of the E-Business 
Suite, to control the routing and sequence of approval requests. This means users do 
not manually have to select the correct approver, they simply submit for approval. 

Attachment

Electronic document that can be uploaded or linked to Oracle Marketing Online for 
later download by other users.

Attachment Type

When attachments are added at various levels within Oracle Marketing Online (for 
example, to messages, campaigns & schedules, events & schedules, deliverables, 
etc.), the attachment type must be selected. Allowable values are: 
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■ File: Any digitized file that is loaded into Oracle Marketing Online.

■ URL: A URL that points to a file not actually loaded into Oracle Marketing 
Online.

Audience

A main tab in Oracle Marketing Online, giving access to all functions for contact 
management, list creation & management, list import, target segmentation etc. The 
Audience tab also includes a variety of sub tabs, giving access to list import, list 
build, segmentation and so on.

Audience Level 

This refers to the seniority or role of the targeted audience. You may select more 
than one option. These definitions apply equally to internal and partner audiences, 
as well as to customer, prospect, press or analyst audiences. Audience levels are 
C-Level, Developer, IS Professionals, LOB Function Management.

B2B

Business-to-Business

B2B2C

Business-to-Business-to-Consumer

B2C

Business-to-Consumer

BIS

Business Intelligence System; a module in the E Business Suite

BR.110 (Application Setup Document)

AIM Task: In this task, you capture the setup decisions and lists of values, and show 
how they should be implemented in the appropriate environment. The deliverable 
for this task is an Application Setup Document.

BRS

Business Requirements Scenarios - this is the actual output of the RD070 AIM task.

Budget

A main Tab in Oracle Marketing Online, giving access to a variety of Budget 
creation and management functions. Note: Restricted use for Finance.
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Budget Amount (also Initial Budget Amount)

Currency and value, set initially (in Oracle Marketing Online 11.5.6) on Budget Cue 
card of an Oracle Marketing Online object in the planning phase, as the object is 
being created.

Budget Source

Names of budgets created in Oracle Marketing Online, on Budget Tab. Users can 
request funds from various budget sources to cover costs of the campaigns & 
schedules, or events & schedules that they create in Oracle Marketing Online.

Business Rules

The rules and guide lines which govern how an organization uses an Oracle 
product. 

Budget Source Value

The amount being requested, or approved, from a Budget Source.

Business Unit

A grouping of users within the application, defining the organizational structure.

C-Level

An audience level, i.e., Board and very senior levels (CIO, CEO, CFO, Managing 
Director, other directors, Presidents, Vice Presidents, and so on).

Campaign

1. A main Tab in Oracle Marketing Online, from where Campaigns and Campaign 
Schedules are created and defined. 

2. Campaigns are objects in Oracle Marketing Online describing a grouping of 
marketing activities. Campaigns may be ‘parented’ to Programs, as part of the 
Program hierarchy in Oracle Marketing Online, allowing for costs and metrics 
to roll up.

Campaign Schedule

Campaign Schedules are created below Campaigns, to define actual marketing 
activities that will be executed. These executions may include direct marketing, 
advertising, PR/AR etc., as well as events.
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CCM

Concurrent Manager. For example, approvals workflow requests are batched and 
then handled by concurrent manager jobs.

CDS

Core Data Set – the set of data and profile options for organizations and contacts 
deemed by Oracle, internally, to be necessary in our CRM implementation.

Claim

A discrepancy between amount billed to a customer and the amount paid by a 
customer. Claims are used to track discrepancies to their basis and validate them.

COGS

Cost of Goods Sold

Content Item

A specific instance of a content type. A merchant can create any number of content 
items that belong to a content type. Example: Product is a content type, Toshiba 
550CDT Laptop is a content item.

Content Type

An eMerchandising term; a type of content. Example: Products, Campaigns, 
Product reviews.

Cost Type

A breakdown of pre-specified cost on each Oracle Marketing Online object; for 
example, within a total budget value of $20,000, cost types may be allocated as 
$10,000 on Mail List Buy and $10,000 on Production/Creative.

CRM

Customer Relationship Management - a major component of the E Business Suite 
(the “front office” element).

CRP

Conference Room Pilot – a typical early stage in testing and evaluating an 
application.
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Cue Card (also known as Side Panel Menu Items)

The items shown in left hand navigation bar inside each tab/sub tab, after an item 
has been created or selected.

Customer Master Record(s) (also known as Customer Master Files)

The actual records of customers, prospects, partners, vendors, etc. that are in the 
Trading Communities Architecture stored within the E Business Suite. These 
records are shared across all the modules in the suite.

DBA

Database Administrator

Deduplication

To remove duplicate records from a list, the entries are compared based on the 
deduplication rules specified in the administration tab. Use of Word 
Standardization improves the completeness of the deduplication process. (See Word 
Standardization below.)

Deliverable

1. A main Tab in Oracle Marketing Online, where deliverables (and collateral) are 
created and defined. 

2. A record of the actual physical and/or electronic things produced by marketers. 
Used to execute campaigns or events (i.e., graphics for an advert, text for a 
mailer, a piece of collateral, and so on.) Deliverables are classified by type and 
sub type. They should be associated with the campaign or event to which they 
relate, in order to monitor Deliverables Usage and to ensure that costs rollup 
correctly. Attachments to Deliverables give access to soft copy of the Deliverable 
itself.

Discoverer

Oracle’s data query tool

Developer

An audience level -  The developer community

Display Priority

A business attribute of the posting’s content type used to prioritize the 
recommended content for display, based on business objectives. Example: prioritize 
the recommended products based on price, and display the highest priced product.
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EBPP

Electronic Bill Presentation and Payment, a module in the E Business Suite.

EMEA

Oracle’s global region, comprised of countries AE, AF, AT, BE, BG, CH, CZ, DE, DK, 
EE, EG, ES, FI, FR, GR, HR, HU, IL, IT, NL, NO, PL, PT, RO, RU, SA, SE, SI, SK, TR, 
UK, ZA + Middle East Ops (ME) and African Ops (ZO).

eMerchandising

A group of methodologies used to configure websites according to customer 
preferences and anticipated interests.

ERP

Enterprise Resource Planning - also a major component of the E Business Suite (the 
“back office” element).

Event

1. A main tab in Oracle Marketing Online, where event-based activities are created 
and defined.

2. An object created in Oracle Marketing Online to group together an Event 
Schedule. Events may be ‘parented’ to Programs, as part of the Program 
hierarchy in Oracle Marketing Online, allowing costs and metrics to roll up.
NOTE: In Oracle’s internal Oracle Marketing Online implementation, only 
Global Events will create Events; for example, OOW and AppsWorld. Other 
users will create their event(s) as schedule(s) below the campaigns that they 
create.

Event Promotion

A specific type of Campaign that may be created in Oracle Marketing Online to 
promote an Event; it will contain a Campaign Schedule, detailing the executions, 
and will be linked to the Event. NOTE: In Oracle’s internal Oracle Marketing Online 
implementation, only Global Events will create this type of Campaign, to detail the 
supporting executions for major events like OOW and AppsWorld only.

Event Schedule

Event Schedules are created below Events, representing each occurrence of the 
Events (i.e. Boston on 22 May 02, Tokyo on 01 Jun 02, and so on).

NOTE: In Oracle’s internal Oracle Marketing Online implementation, only Global 
Events will create Events, for example, OOW and AppsWorld. Other users will 
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create their Event(s) as part of the mixed schedule(s), below the campaigns they 
create.

Execution

1. A main tab in Oracle Marketing Online, giving access to automated execution 
functionality; for example, emailing.

2. A cue card in Oracle Marketing Online, giving access to create or view 
schedules below Campaigns and Events.

Forecast

1. (Seen on Cost Types and Metrics in Oracle Marketing Online) – used to enter 
the forecast costs or actual metrics.

2. A sales forecast, created in OSO, OTS and other sales applications.

Geography 

1. A Cue Card in Oracle Marketing Online, allowing users to define the 
geographical area (country, region, sub region, state, and city) in which an 
Oracle Marketing Online object will be executed. 

2. Geography (as a generic term) is also used to refer to the geographical 
location/reporting lines of users.

GUI

Graphical User Interface

Home 

A main tab in Oracle Marketing Online; it is the default tab shown as a user first 
logs in.

Import

A sub-tab under the main Audience Tab, giving access to List Import functionality. 
(in 11.5.6?)

Initial Budget Amount

See Budget Amount

Interaction

Any interaction (or touch point) with a customer or prospect. For example, contacts 
may be targeted, and they may respond, register, attend, and evaluate (dependent 
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upon the activity type). Interactions may later be qualified and rated, and may 
become leads.

Interaction Import

A functionality in Oracle Tele Sales that will allow interactions and/or new 
customer/prospect records to be imported from pre-defined format flat files into 
customer master records. In Oracle’s internal implementation of the e Business 
Suite, it is anticipated that some marketers will use this OTS functionality rather 
than relying on ISD/DMD.

Intersect

A value used in List Build and Selection. Use this option to create a selection that 
includes only the intersect (overlap) of two chosen lists. 

IS Professionals

An Audience Level: This is Information Technology professionals in general - 
technical project managers, DBAs, technical architects, etc.

iStore

An Oracle product designed for producing commerce websites.

JSP

Java Script Page or Java Server Page

JTF

Java Technical Foundation

Lead 

A qualified potential to sell products or services as a result of a person at a company 
contacting Oracle either by their own choice or in response to a marketing/sales 
activity; a lead is in fact a qualified response. Leads are rated in the e-Business Suite; 
Oracle’s process splits leads by A, B, C and D levels.

A definition of lead grades included in the Oracle Marketing Online Navigation 
section of Internal Oracle Marketing Online training materials (see slides toward the 
end of that section).
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List 

A sub tab under the audience tab, it lists organizations and/or contacts – may be 
the output of list selection criteria, or lists (organizations, contacts, leads, event 
registrations, and so on) to be imported into the e-Business Suite.

List Import Table

A database table where records imported from a rented or purchased list are stored. 
These records may be added to TCA from the List Import Table.

LOB / Function Management

An Audience Level: This is line of business or functional middle managers (Sales 
Managers, HR Managers, Distribution Managers, Marketing Managers, Production 
Managers, and so on).

LOV

List of Values (pick list)

Marketing Medium

The specific ‘channel’ that will be used to execute an Oracle Marketing Online 
campaign. Marketing Mediums differ by Activity. In Oracle’s internal Oracle 
Marketing Online implementation, the Marketing Medium further defines the 
activity.

Marketing object

A functional unit in Oracle Marketing Online. Examples include: campaign, event, 
deliverable, list, message.

MENU (Internal Oracle Marketing Online implementation term)

To facilitate the “create once, execute many times” philosophy, HQ Campaign 
Teams & HQ Global Events create “MENU” campaigns & schedules   to provide a 
quarterly listing available for country selection. Countries copy the “MENU” 
objects, add budgets, costs, metrics and so on, gain approval, then execute.

MENUMAND (Internal Oracle Marketing Online implementation term)

Used in object names to show the object is both a MENU object, and is Mandatory 
for the top countries.
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MENUOPTI (Internal Oracle Marketing Online implementation term)

Used in object names to show the object is a MENU object that should be 
considered as optional, or “off the shelf” - it is not mandatory for countries to 
execute against these items.

Merchandising Strategy

An algorithm used to select personalized content items (including products, offers, 
ads, product reviews) for display on a web site. 

Merchandising strategies include strategies from Oracle Personalization, static 
cross-sells, and so on. Example of a content selector: “Product Recommendation 
based on Visitor History using Oracle Personalization.”

MES

Marketing Encyclopedia System, a module in the E Business Suite

Message

1. A sub Tab in Oracle Marketing Online, below the main Deliverables tab, where 
top level / corporate message(s) are defined.

2. The actual objects created on the Message sub-tab: campaigns and/or events 
may be associated with messages, to show which corporate message is being 
promoted. Oracle’s internal business process will mandate that every campaign 
or event is associated with at least one message.

3. A Cue Card seen on Campaigns, Events and Schedules, allowing these objects 
to be linked with the Messages they use.

Metric(s)

Any measure of the success of a marketing activity - the number targeted, 
responded, and so on. Forecast metrics (i.e., expected numbers) are recorded in 
Oracle Marketing Online as marketing activities are created. Actual metrics (i.e., the 
achieved numbers) are calculated automatically, based on the interactions recorded 
against customer master records. For Oracle’s internal Oracle Marketing Online 
implementation, the listing of Metrics available to be tracked has been pre-defined 
in Oracle Marketing Online.

MLS

Multi-lingual Support
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MRP

Manufacturing Resource Planning, a module in the E Business Suite

Multi Org

Used to describe the capabilities of 11i to deal with multiple 
organizations/languages/currencies, etc., within one single application – this is 
essential given Oracle’s single instance rollout policy.

Note Type

Allows users to classify “Notes” created in Oracle Marketing Online by their type. 
Notes may be added at various levels within Oracle Marketing Online (for example, 
to messages, campaigns, events, schedules, deliverables, and so on). Notes are 
created on the Notes Cue Card of any object.

Object

An object is a distinct item (or record) created in Oracle Marketing Online – 
examples are Message, Program, Campaign, Event, Schedule, Deliverable, Budget, 
etc.

Objective 

A field seen on several Oracle Marketing Online objects. Note: The Purpose and 
Objective fields show the same LOV; all campaigns, events and schedules will have 
either a Purpose or an Objective. In Oracle’s internal Oracle Marketing Online 
implementation, these fields are used to show the Global Programs plus other 
necessary values (Corp PR, Local, and so on). 

OC or OM

Order Capture or Order Management, a part of the e-Business Suite allowing orders 
to be created and passed for fulfillment.

Offer

A discount for purchasing products or services.

Offers are attached to a schedule and are used to define promotional activities like 
product discounts, accruals and term upgrades. The offer definition process creates 
the needed qualifiers and modifiers in the Advanced Pricing Engine, which will 
impact the price of the item bought / shipping charge / order amount during the 
checkout process. Offers may be created on the Product tab in Oracle Marketing 
Online – this part of Oracle Marketing Online will be used by the Pricing Team, not 
by Marketing.
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One-Off Event

An ‘event’ type object in Oracle Marketing Online, used to define an event taking 
place once, in one location only. This allows the user to create an Execution Event, 
without first having to create an Event (or a Campaign) plus a schedule.

Opportunity

A sales opportunity, created in OSO, OTS and other sales applications.

Oracle Advanced Outbound 

A product used to preprocess marketing campaigns for Oracle Telesales.

Organization

A company (or other logical grouping of contacts) in the TCA Customer Master 
Files.

Owner 

The name of the person within Oracle who owns and/or is responsible for the 
Oracle Marketing Online object (example the Owner of a message, or campaign).

Page

A logical entity describing a JSP template or an HTML page. In eMerchandising, 
Page identifies a placement.

PC

Product Catalog - part of the Marketing Encyclopedia System (MES).

Person

1. (1) A sub-tab under the main Audience tab.

2. (2) A contact in the TCA Customer Master Files.

Personalize

A function that allows an Oracle Marketing Online user to personalize many 
screens, to produce a listing of chosen columns only, and/or to filtered or select 
specific data only.

PHP

Personal Home Page – the first screen seen in Oracle Workflow.
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Placement

An object representing a space on the site for displaying content. A placement is 
typically associated with a posting that defines the content to be displayed in the 
space. It contains the following information:

■  Site (Example: iStore)

■ Page on the site (Example: product details page)

■ Location on the page (Example: top right corner)

■ Style information (Example: Full Banner style)

POL

Partners On Line, a module in the e-Business Suite (earlier called PRM, Partner 
Relationship Management).

Portal

Marketing portal on Home tab. Provides access for users, for example, to download 
Deliverables attachments.

Posting

An object representing the way content is selected. There are two types of postings: 
the universal and the rule-based postings.

Product

1. (1) A main tab in Oracle Marketing Online, giving access to create and manage 
products, product hierarchies, and product pricing in the e-Business Suite.

2. (2) A value in several pick lists giving a choice of products. Messages, 
campaigns, events and deliverables may all be associated with specific 
products. See also Product Family.

Product Family

A value in several pick lists, giving a choice of products. Messages, campaigns, 
events and deliverables may all be associated with specific product families. See 
also Product.

Profile

1. (1) A link in Oracle Marketing Online, visible in all Oracle Marketing Online 
screens, giving access to the user profile screens.
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2. (2) Any set of data describing an organization or person in the TCA customer 
master files.

Program (Oracle Marketing Online term and Oracle term)

1. Oracle Marketing Online Term: A rollup folder to group together campaigns 
and events. Any number of programs can be created, to produce a program 
hierarchy. Cost types and metrics from the subsidiary campaigns & schedules 
and events & schedules are rolled up in the program hierarchy. 

2. Oracle Term: The Global Program is Oracle’s choice of Marketing focus, defined 
and agreed at SVP level. The listing of Global Programs changes over time. 
LOVs under the ‘Purpose’ and ‘Objective’ fields in Oracle Marketing Online 
provide the current listing.

Purpose 

A field seen on several Oracle Marketing Online objects. Note: The Purpose and 
Objective fields show the same LOV; all campaigns, events and schedules will 
have either a Purpose or Objective. In Oracle’s internal Oracle Marketing Online 
implementation, these fields are used to show the Global Programs + other 
necessary values (Corp PR, Local, and so on). 

RD.025 (High Level Business Process Models) 

AIM Task – the RD025 describes the desired business processes, and identifies each 
of the steps for each process. 

Reports

A sub Tab in Oracle Marketing Online, under the Home tab, giving access to 
out-of-the-box standard reports.

Requirements Document

See SRD

Response 

A response can be any communication back from a customer or prospect. After 
qualification, a response can become a lead. A response that cannot be qualified as a 
lead can be further targeted with lead maturation programs.

ROI

Return on Investment.
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Rollup Cost

A cost metric that is composed of, or calculated as a sum of, other cost metrics.

Rollup Metric

A metric that is composed of, or calculated as a sum of, other metrics.

Rule

A set of conditional statements, merchandising strategy and a rule priority. The 
merchandising strategy is triggered if all conditional statements are true.

Rule-based Posting

A rule-based posting consists of several rules. Use it to apply different 
merchandising strategies to different situations as described by the rules conditions.

Segment

A sub tab under Audience, segments represent specific sub-divisions of the total 
audience. See also Target Segment and Market Segment.

SIC

Standard Industrial Classification.

Side Navigation Bar

The main elements shown on the left hand frame in Oracle Marketing Online, 
which provide logical groupings of Cue Cards.

SLA

Service Level Agreement

Source Code

The unique code number assigned to each Campaign, Campaign Schedule, Event or 
Event Schedule within Oracle Marketing Online. Source Codes are associated with 
all interactions, and are used in lead management

SQL

Structured Query Language is a standard for querying. Often pronounced "Sequel" 
rather than “S Q L”.

SRD

Software Requirements Document, produced by Product Management.
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Status

Seen in many places within Oracle Marketing Online, the Status field shows where 
the campaign, event, schedule, deliverable is in the approvals process. Actual 
values within the pick list vary dependent upon the object. Typical values include:

■ New

■ Planned

■ Pending Budget Approval

■ Available

■ Active

■ Stopped (did have budget approved, now stopped and budget is returned)

■ Cancelled

■ Completed

■ Closed

■ Archived (a method to archive and ‘hide’ old objects in Oracle Marketing 
Online

■ Draft

■ Final Loaded (for Deliverables only)

Style

Styles define the look and feel used to render content items that are displayed in a 
placement. Styles are associated with an XSL stylesheet that converts the XML 
output of the iMarketing engine into HTML.

Sub Tab(s)

A sub-division of some tabs, shown at the right on the blue line below the main 
tabs. In many parts of the application there are multiple sub tabs within each tab.

Tab(s)

The main tabs across the very top of all Oracle Marketing Online screens (Home, 
Product, Audience, Campaign, Event, Deliverable, Budget, Claim, Admin, 
Execution, Analytics, Calendar, and so on).
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Target Products

Some campaigns may have target products associated with them (Example: a 
product discount), while others may not. Example: Oracle brand awareness 
campaign.

Targeting Conditions

Conditional statements used to target merchandising strategies to specific users. 
Targeting conditions may be based on the type of visitor, shopping cart total 
amount and belonging of a visitor to a segment or a list.

Trading Communities Architecture (TCA)

The E-Business model (or schema), containing the customer master files – i.e., the 
data about organizations, contacts, partners, vendors, relationships, and so on

UI

User Interface

Universal Posting

Unlike the rule-based postings, universal postings apply the same merchandising 
strategy to all the visitors. Note that nevertheless, the strategy may return different 
personalized content to different visitors.

URL

Universal resource locator; the full “name” of any web page.

Vision

A value used to define messages that specifically position Oracle’s overall vision; 
for example: ‘Oracle Software Powers the Internet’.

Web Page 

The full URL of any web page that will provide further information on the activity 
to a customer or prospect. 

Word Standardization (sometimes referred to as Word Replacement)

In order to successfully deduplicate a list (see Deduplication above), words such as 
street identifiers (Avenue = Ave), first names (William = Bill), and States (California 
= CA) will be temporarily standardized for the purposes of comparison. The use of 
Word Standardization does not change the text of the actual records. Names of 
organizations may similarly be temporarily standardized. Example 3M = 
Minnesota, Mining, Manufacturing Co; Corp = Corporation, and so on. 
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Workbook

A term used in Discoverer. A workbook represents selection criteria that will be 
applied against records in the database. Within Oracle Marketing Online, 
workbooks are used in List Building.

Workflow

Oracle Workflow is a foundation product using to track and relay approvals 
and notifications according to Business Rules.

Worksheet 

A spreadsheet of Customers or Prospects, or both, extracted from a database by 
Oracle Discoverer.

YOY

Year over Year / Year on Year.
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