# Contents

## Preface
- Audience for This Guide ........................................ xvi
- How To Use This Guide ........................................... xvi
- Do Not Use Database Tools to Modify Oracle Applications Data .................................................. xxv
- About Oracle ........................................................... xxv
- Your Feedback .......................................................... xxvi

## Chapter 1
- **Total Compensation Elements Setup** .......................... 1 – 1
  - Compensation Management ....................................... 1 – 2
  - Payroll Management ................................................. 1 – 4
- Total Compensation Elements Setup Overview ................... 1 – 6
  - Elements: Building Blocks of Pay and Benefits ............... 1 – 10
  - Input Values: Flexible Description of Compensation .......... 1 – 11
  - Rules for Allocating Compensation ............................ 1 – 12
  - Compensation Entry: Making It Fast and Reliable .......... 1 – 14
  - Formulas and Payroll Run Results .............................. 1 – 19
  - Pay Values .......................................................... 1 – 21
  - Element Classifications and Processing Sequence ........... 1 – 22
  - Survey of the Classifications ................................... 1 – 24
- Predefined Elements ................................................ 1 – 29
  - Compensation Policy Changes ................................... 1 – 31
  - Defining an Element ................................................. 1 – 33
  - Defining an Element’s Input Values ............................ 1 – 39
  - Defining Frequency Rules ........................................... 1 – 41
### Chapter 2

#### Compensation Entry and Reporting

**Compensation Entry and Reporting Overview**
- Selecting a Date for Compensation Entries  
- Making Manual Element Entries
- Adjusting a Pay Value
- Deleting Element Entries
- Listing Employees by Element
- Viewing Element Entry History
- Third Party Payments
- Making Third Party Payments
- BEE (Batch Element Entry)
- Making Batch Element Entries Using BEE
- Entering a Batch Header
- Setting Up BEE Validation Using Control Totals
- Creating the Same Line for Several Assignments
- Creating Several Lines for One Assignment
- Creating or Editing Individual Batch Lines
- Validating a BEE Batch
- Reviewing BEE Process Results
- Transferring a BEE Batch
- Purging a Batch From the BEE Tables
- Processing Multiple BEE Batches Together
- Rolling Back a BEE Process

### Chapter 3

#### Setup Overview for Standard and Advanced Benefits

**Standard and Advanced Benefits Implementation**
- Standard Benefits Implementation
- Advanced Benefits Implementation
- Standard Benefits Setup: Overview
Defining Enrollment Requirements for Plan Types in a Program .............................................. 7 – 15
Defining Enrollment Limitations for Plan Types in a Program .................................................. 7 – 17
Defining Enrollment Requirements for a Plan in a Program ...................................................... 7 – 18
Defining Coverage Requirements for a Plan in a Program ....................................................... 7 – 20
Defining Coverage Start and End Dates for a Plan Type in a Program .................................... 7 – 23
Defining Activity Rate Start and End Dates for a Plan in a Program ........................................ 7 – 24
Defining Activity Rate Start and End Dates for a Plan Type in a Program ................................. 7 – 25
Defining a Scheduled Enrollment for a Program ........................................................................ 7 – 26
Defining Requirements for a Life Event Enrollment for a Program (Advanced Benefits) .......... 7 – 28
Defining Enrollment Periods for Life Event Enrollments for a Program (Advanced Benefits) .... 7 – 30
Defining Coverage and Activity Rate Periods for a Plan in a Program ..................................... 7 – 31
Associating an Enrollment Rule with a Program ........................................................................ 7 – 32
Defining Life Event Enrollment Requirements ......................................................................... 7 – 33
Defining an Enrollment Method for a Plan .................................................................................. 7 – 36
Defining Enrollment Coverage Requirements for a Plan .............................................................. 7 – 37
Defining Certifications for Enrollment in a Plan ....................................................................... 7 – 40
Defining Activity Rates Requirements for a Plan ..................................................................... 7 – 41
Defining Enrollment Limitations for a Plan .............................................................................. 7 – 42
Defining Designation Enrollment Requirements for a Plan or Option in Plan ......................... 7 – 43
Defining Enrollment Requirements for Not in Program Plans .................................................... 7 – 44
Defining Enrollment Requirements for Options in a Plan .......................................................... 7 – 45
Defining Enrollment Limitations for an Option in a Plan .......................................................... 7 – 47
Defining a Scheduled Enrollment for a Plan .............................................................................. 7 – 48
Associating Enrollment Rules with a Plan .................................................................................. 7 – 50
Defining Requirements for a Life Event Enrollment for a Plan (Advanced Benefits) ............... 7 – 51
Defining a Life Event Enrollment Period for a Plan (Advanced Benefits) ................................ 7 – 53
Defining Life Event Enrollment Certifications for a Plan or Option in Plan (Advanced Benefits) 7 – 54
Defining Change of Life Event Enrollment Requirements for a Not in Program Plan ............... 7 – 55
Defining Change of Life Event Enrollment Requirements for an Option in a Plan ................. 7 – 58
Chapter 8  
Dependent Coverage and Beneficiary Designation Requirements

- Defining Dependent Coverage Eligibility Profiles for a Plan  8 – 3
- Defining Dependent Coverage Requirements for a Plan  8 – 4
- Defining Dependent Coverage Change of Life Event Enrollment Requirements for a Plan  8 – 6
- Defining Beneficiary Designation Requirements for a Plan  8 – 7
- Defining Dependent Coverage Certifications for Change of Life Event Enrollment Requirements  8 – 9
- Defining Dependent Coverage Change of Life Event Enrollment Requirements  8 – 10
- Defining Dependent Coverage Eligibility Profiles for a Plan Type in a Program  8 – 11
- Defining Dependent Coverage Eligibility Profiles for a Program  8 – 12
- Defining Dependent Coverage Certifications for a Program  8 – 13
- Defining Dependent Coverage Enrollment Requirements for a Program or a Plan Type in Program  8 – 14

Chapter 9  
Activity Rates and Coverage Calculations

- Activity Rates  9 – 2
- Coverage Calculations  9 – 6
- Interim Coverage (Advanced Benefits)  9 – 7
- Unsuspended Enrollments (Advanced Benefits)  9 – 8
- Imputed Income Calculations (US only)  9 – 9
- Actual Premium Calculations  9 – 10
- Period-to-Date Limits  9 – 13
- Variable Rate Factors  9 – 14
- Calculation Methods: Values, Increments, and Operations  9 – 17
- Examples  9 – 18
  - Activity Rate Calculations  9 – 18
  - Coverage Calculations  9 – 21
  - Actual Premium Calculations  9 – 23
- Standard Contributions and Distributions  9 – 24
  - Defining Activity Rates for a Standard Contribution/Distribution  9 – 24
  - Defining a Calculation Method for a Standard Contribution or Distribution  9 – 26
  - Defining Proration for a Standard Contribution/Distribution Calculation  9 – 27
  - Defining Characteristics of Annual Rates  9 – 29
  - Defining Processing Information for a Standard Contribution/Distribution  9 – 30
<table>
<thead>
<tr>
<th>Chapter 10</th>
<th>Flex Credits and Benefit Pools (Advanced Benefits)</th>
<th>10 – 1</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Flex Credit Calculations</td>
<td>10 – 2</td>
</tr>
<tr>
<td></td>
<td>Defining Flex Credits</td>
<td>10 – 4</td>
</tr>
<tr>
<td></td>
<td>Defining Regular Processing for a Flex Credit Activity Rate</td>
<td>10 – 6</td>
</tr>
<tr>
<td></td>
<td>Defining Partial Month Processing for a Flex Credit Activity Rate</td>
<td>10 – 8</td>
</tr>
<tr>
<td></td>
<td>Defining the General Characteristics of a Benefits Pool</td>
<td>10 – 10</td>
</tr>
<tr>
<td></td>
<td>Applying a Benefit Pool to a Plan and Option</td>
<td>10 – 12</td>
</tr>
<tr>
<td></td>
<td>Defining Rollover Rules for a Benefit Pool</td>
<td>10 – 13</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 11</th>
<th>Communications Setup</th>
<th>11 – 1</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Communications</td>
<td>11 – 2</td>
</tr>
<tr>
<td></td>
<td>Defining Communication Types</td>
<td>11 – 5</td>
</tr>
<tr>
<td></td>
<td>Defining When a Communication is Used</td>
<td>11 – 7</td>
</tr>
<tr>
<td></td>
<td>Defining a Communication Trigger</td>
<td>11 – 8</td>
</tr>
</tbody>
</table>

Defining Deduction and Payment Schedules for a Standard Contribution/Distribution 9 – 31
Defining a Non–Oracle Payroll System to Process Benefit Earnings and Deductions 9 – 32
Associating a Variable Rate Profile with a Standard Contribution/Distribution Calculation 9 – 33
Defining Matching Rates for a Standard Contribution Calculation 9 – 34
Associating a Period–to–Date Limit with a Standard Contribution/Distribution Calculation 9 – 36
Variable Rates 9 – 37
Defining General Information for a Variable Rate Profile 9 – 37
Defining a Calculation Method for a Variable Rate Profile 9 – 39
Defining the Criteria in a Variable Rate Profile 9 – 40
Defining Matching Rates for a Variable Rate Calculation 9 – 41
Coverage Calculations 9 – 42
Defining a Coverage Calculation 9 – 42
Defining a Coverage Calculation Method 9 – 43
Associating a Variable Rate Profile with a Coverage Calculation Method 9 – 44
Other Activity Rate and Coverage Setup 9 – 45
Defining a Coverage Limit Across Plan Types 9 – 45
Defining an Imputed Income Calculation 9 – 46
Defining an Actual Premium 9 – 49
Defining Period–to–Date Limits 9 – 54
Defining a Benefit Balance 9 – 55

Contents ix
Manually Created Life Events and Voided Life Events  15 – 14
What–if Eligibility ................................. 15 – 15
Runtime Parameters for the Participation Batch Process 15 – 16
Running the Participation Batch Process .................... 15 – 19
Monitoring Batch Processes ............................. 15 – 20
Viewing a Person’s Participation Information ............... 15 – 21
Viewing a Person’s Life Event Information .................. 15 – 22
Viewing Electable Choices for a Person Based on a Life Event ....................................................... 15 – 23
Manually Creating a Potential Life Event for a Person ... 15 – 24
Manually Voiding a Potential Life Event for a Person .... 15 – 25
Re–opening a Processed Life Event for a Person .......... 15 – 26
Running the Participation Audit Activity Purge Process (Advanced Benefits) ....................................... 15 – 27
Modeling a Person’s Benefits Eligibility .................... 15 – 28

Chapter 16

Enrollment Management ................................. 16 – 1
Enrollment Management .................................. 16 – 2
Participation Overrides (Advanced Benefits) ............... 16 – 6
Waive Participation Management ......................... 16 – 6
Retroactive Enrollments ................................. 16 – 7
Program Enrollments ..................................... 16 – 9
Enrolling a Person in a Flex Program (Advanced Benefits) .......... 16 – 9
Deleting an Enrollment .................................. 16 – 13
Viewing a Person’s Flex Credits (Advanced Benefits) .... 16 – 14
Viewing Special Rates for a Plan or Option ............... 16 – 15
Allocating Excess Credits for a Person Enrolling in a Flex Program (Advanced Benefits) ....................... 16 – 16
Enrolling a Person in a Non–Flex Program ............... 16 – 17
Enrolling a Person in a Savings Plan ....................... 16 – 20
Enrolling a Person in a Miscellaneous Plan ................. 16 – 25
Maintaining a Participant’s Primary Care Provider ......... 16 – 28
Displaying Enrollment Results ............................ 16 – 29
Dependents and Beneficiaries ............................ 16 – 30
Viewing Dependent Information .......................... 16 – 30
Maintaining Dependent Designations ...................... 16 – 31
Maintaining Beneficiary Designation Information for a Participant ..................................................... 16 – 33
Action Items and Certifications ............................ 16 – 35
Recording Enrollment Actions Items for a Person (Advanced Benefits) ........................................... 16 – 35

Contents xii
## Managing Total Compensation Using Oracle HRMS (AU)

<table>
<thead>
<tr>
<th>Chapter 17</th>
<th>Premiums, Balances, and Reimbursements</th>
<th>17 – 1</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Viewing and Adjusting Monthly Premiums for a Plan or Option in Plan</td>
<td>17 – 2</td>
</tr>
<tr>
<td></td>
<td>Viewing and Adjusting Monthly Premiums for a Participant</td>
<td>17 – 3</td>
</tr>
<tr>
<td></td>
<td>Defining Person Benefit Balances</td>
<td>17 – 5</td>
</tr>
<tr>
<td></td>
<td>Recording a Reimbursement Request (Advanced Benefits)</td>
<td>17 – 6</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 18</th>
<th>Administration of Communications and System Extract</th>
<th>18 – 1</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Determine Communications Batch Process</td>
<td>18 – 2</td>
</tr>
<tr>
<td></td>
<td>Maintaining Person Communications</td>
<td>18 – 6</td>
</tr>
<tr>
<td></td>
<td>Running the Determine Communications Batch Process</td>
<td>18 – 7</td>
</tr>
<tr>
<td></td>
<td>Running the System Extract Batch Processes</td>
<td>18 – 8</td>
</tr>
<tr>
<td></td>
<td>Viewing Extract Change Events for a Person</td>
<td>18 – 9</td>
</tr>
<tr>
<td></td>
<td>Viewing Extract Results</td>
<td>18 – 10</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 19</th>
<th>Salary Administration</th>
<th>19 – 1</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Salary Administration Overview</td>
<td>19 – 3</td>
</tr>
<tr>
<td></td>
<td>Salary Earnings Elements</td>
<td>19 – 5</td>
</tr>
<tr>
<td></td>
<td>Salary Basis</td>
<td>19 – 6</td>
</tr>
<tr>
<td></td>
<td>Salary Components</td>
<td>19 – 7</td>
</tr>
<tr>
<td></td>
<td>Creating a Salary Element</td>
<td>19 – 8</td>
</tr>
</tbody>
</table>
## Contents

- Linking the Salary Element ........................................... 19 – 10
- Validating Salary Entries ............................................ 19 – 11
- Creating Salary Components ........................................... 19 – 12
- Defining a Salary Basis .................................................. 19 – 13
- Starting Salary and Salary Proposals ............................... 19 – 15
- Entering Salary for a New Employee (or One Assigned to a New Salary Basis) ..................................................... 19 – 16
- Proposing a Salary Change for a Current Employee ............... 19 – 17
- Approving a Salary Change .............................................. 19 – 19
- Correcting or Deleting a Salary Entry ............................... 19 – 20
- Using the Salary Management Folder ................................. 19 – 21
- Reviewing Current Salaries ............................................. 19 – 23
- Viewing Salary History ................................................... 19 – 24
- Running the Salary Review Report .................................... 19 – 25
- Salary Survey Identifiers .................................................. 19 – 26
- Entering Salary Surveys ................................................... 19 – 27
- Mapping Salary Survey Lines ............................................ 19 – 29

### Chapter 20 Absence Management and PTO Accruals .......................... 20 – 1
- Absence Management and PTO Accruals Overview ............... 20 – 4
- Absence Categories and Types .......................................... 20 – 6
- Absence Elements .......................................................... 20 – 8
- Termination Payments ..................................................... 20 – 10
- Leave Payments and Leave Liability ................................... 20 – 11
- Setting Up Absence Management ....................................... 20 – 13
- Defining and Linking an Absence Element ........................... 20 – 14
- Defining an Absence Type .................................................. 20 – 16
- Setting Up Leave Payments and Leave Liability ..................... 20 – 17
- Setting Up Termination Payments ....................................... 20 – 20
- Accrual Plan Structure .................................................... 20 – 22
- Accrual Elements ............................................................ 20 – 24
- Accrual Formulas .............................................................. 20 – 25
- Accrual Balances Maintained By the Payroll Run ................... 20 – 27
- Net Accrual Calculation and Net Entitlement Calculation .......... 20 – 30
- Seeded Accrual Type Formulas for Australia ......................... 20 – 31
- Accrual Start Date for New Hires ........................................ 20 – 34
- Accrual Bands ................................................................. 20 – 37
- PTO Carry Over Process .................................................... 20 – 39
- Accrual Plan Example ........................................................ 20 – 41
- Setting Up Accrual Plans ................................................... 20 – 43
- Defining a PTO Accrual Plan .............................................. 20 – 45
Appendix A

Windows and Reports ............................ A – 1
Windows and their Navigation Paths ................ A – 2
Reports and Processes in Oracle HRMS ................ A – 54

Glossary

Index
Reader’s Comment Form

Managing Total Compensation Using Oracle HRMS (AU), Release 11/ A95254_01

Oracle Corporation welcomes your comments and suggestions on the quality and usefulness of this publication. Your input is an important part of the information we use for revision.

- Did you find any errors?
- Is the information clearly presented?
- Do you need more information? If so, where?
- Are the examples correct? Do you need more examples?
- What features did you like most about this manual? What did you like least about it?

If you find any errors or have any other suggestions for improvement, please indicate the topic, chapter, and page number below:

________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________

Please send your comments to:

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
Phone: (650) 506–7000   Fax: (650) 506–7200

If you would like a reply, please give your name, address, and telephone number below:

________________________________________________________________________
________________________________________________________________________

Thank you for helping us improve our documentation.
Preface
Audience for This Guide

Welcome to Release 11i of the Managing Total Compensation Using Oracle HRMS (AU) user guide.

This guide assumes you have a working knowledge of the following:

- The principles and customary practices of your business area.
- Oracle HRMS
  
  If you have never used Oracle HRMS, Oracle suggests you attend one or more of the Oracle HRMS training classes available through Oracle University.
- The Oracle Applications graphical user interface.
  
  To learn more about the Oracle Applications graphical user interface, read the Oracle Applications User’s Guide.

See Other Information Sources for more information about Oracle Applications product information.

How To Use This Guide

This guide contains the information you need to understand and use Oracle HRMS.

- Chapter 1 describes how you can model your compensation and benefit packages using Oracle HRMS. We concentrate on the generic concepts and procedures for setting up compensation, including earnings and deductions for payroll processing.
- Chapter 2 describes the different ways to record any form of compensation, benefit, or deduction liability for an employee, by making an element entry.
- Chapters 3 to 13 describe how to set up benefits in Oracle HRMS.
  
  You use Standard Benefits to design and maintain Total Compensation programs common to all employees who meet the eligibility and enrollment requirements. This is distinct from the selection that an individual employee makes from a range of flexible benefits.
  
  If you need to implement benefit programs based on flex credit accrual that offer a range of benefit choices, you can license Oracle Advanced Benefits. This application gives you all the
features of Standard Benefits, plus enrollment actions triggered by life events. Automatic and default enrollment processing, “what if” eligibility modelling, and processing of flexible spending account claims.

You will see that some chapters, or topics within chapters are marked as “Oracle Advanced Benefits only”.

- Chapters 14 to 18 explain the administration procedures for Standard and Advanced Benefits, including managing participation, enrollments, communications, premiums, and system extract.

- Chapter 19 describes how to use the Salary Administration features to manage the basic remuneration that employees receive on an individual basis. If you administer salaries for groups of employees, Oracle HRMS provides you with alternative methods to suit the needs of your enterprise.

- Chapter 20 explains how to maintain information on employee absences for reporting and analysis purposes. It also explains how to set up and use PTO accrual plans.

- Appendix A lists the default navigation paths for all the windows and reports in Oracle HRMS, as they are supplied.

Note: HRMS Implementation Steps are included in Implementing Oracle HRMS, rather than in this User Guide.

Documentation Accessibility

Our goal is to make Oracle products, services, and supporting documentation accessible, with good usability, to the disabled community. To that end, our documentation includes features that make information available to users of assistive technology. This documentation is available in HTML format, and contains markup to facilitate access by the disabled community. Standards will continue to evolve over time, and Oracle Corporation is actively engaged with other market-leading technology vendors to address technical obstacles so that our documentation can be accessible to all of our customers. For additional information, visit the Oracle Accessibility Program web site at http://www.oracle.com/accessibility/.

Accessibility of Code Examples in Documentation

JAWS, a Windows screen reader, may not always correctly read the code examples in this document. The conventions for writing code require that closing braces should appear on an otherwise empty line;
however, JAWS may not always read a line of text that consists solely of a bracket or brace.

Other Information Sources

You can choose from many sources of information, including online documentation, training, and support services, to increase your knowledge and understanding of Oracle HRMS.

If this guide refers you to other Oracle Applications documentation, use only the Release 11i versions of those guides.

Online Documentation

All Oracle Applications documentation is available online (HTML and PDF).

- **Online Help** – The What’s New section in the HTML help describes new features in 11i. This information is updated for each new release of Oracle HRMS. The What’s New section also includes information about any features that were not yet available when this guide was printed. For example, if your administrator has installed software from a mini-pack as an upgrade, this document describes the new features. Online help patches are available on Metalink.

- **11i Features Matrix** – This document lists new features available by patch and identifies any associated new documentation. The new features matrix document is available on Metalink.

- **Readme File** – Refer to the readme file for patches that you have installed to learn about new documentation or documentation patches that you can download.

Related User’s Guides

Oracle HRMS shares business and setup information with other Oracle Applications products. Therefore, you may want to refer to other user guides when you set up and use Oracle HRMS.

You can read the guides online by choosing Library from the expandable menu on your HTML help window, by reading from the Oracle Applications Document Library CD included in your media pack, or by using a Web browser with a URL that your system administrator provides.
If you require printed guides, you can purchase them from the Oracle store at http://oraclestore.oracle.com.

Guides Related to All Products

Oracle Applications User’s Guide
This guide explains how to enter data, query, run reports, and navigate using the graphical user interface (GUI) available with this release of Oracle HRMS (and any other Oracle Applications products). This guide also includes information on setting user profiles, as well as running and reviewing reports and concurrent processes.

You can access this user’s guide online by choosing “Getting started with Oracle Applications” from any Oracle Applications help file.

Oracle Alert User’s Guide
This guide explains how to define periodic and event alerts to monitor the status of your Oracle Applications data.

Oracle Applications Developer’s Guide
This guide contains the coding standards followed by the Oracle Applications development staff. It describes the Oracle Application Object Library components needed to implement the Oracle Applications user interface described in the Oracle Applications User Interface Standards for Forms–Based Products. It also provides information to help you build your custom Oracle Forms Developer 6i forms so that they integrate with Oracle Applications.

Oracle Applications User Interface Standards for Forms–Based Products
This guide contains the user interface (UI) standards followed by the Oracle Applications development staff. It describes the UI for the Oracle Applications products and how to apply this UI to the design of an application built by using Oracle Forms.
Using Oracle HRMS – The Fundamentals

Use this guide to learn about representing your enterprise on your application. This includes setting up your organization hierarchy, recording details about jobs and positions within your enterprise, defining a payroll, and also how to manage your costs.

Managing Your Workforce Using Oracle HRMS

Use this guide to learn about all aspects of managing your workforce. This includes how to represent your workforce on your application, recruiting new employees and developing their careers, and also defining and managing budgets.

Running Your Payroll Using Oracle HRMS

This user guide provides information about wage attachments, taxes and social insurance, the payroll run, and other processes.

Configuring, Reporting and System Administration in Oracle HRMS

This guide provides information about extending and configuring Oracle HRMS, managing security, auditing, information access, and letter generation.

Implementing Oracle HRMS

This guide explains the setup procedures you need to carry out in order to successfully implement Oracle HRMS in your enterprise.

Implementing Oracle Self-Service Human Resources (SSHR)

This guide provides information about setting up the self-service human resources management functions for managers and employees. Managers and employees can then use an intranet and Web browser to have easy and intuitive access to personal information and career management functionality.

Using Oracle FastFormula

This guide provides information about writing, editing, and using formulas to configure your system. Oracle FastFormula provides a simple way to write formulas using English words and basic
mathematical functions. For example, Oracle FastFormula enables you to specify elements in payroll runs or create rules for PTO and accrual plans.

**Using Oracle Training Administration (OTA)**

This guide provides information about how to set up and use Oracle Training Administration to facilitate your training and certification business.

**Using Oracle SSP/SMP**

This guide provides information about setting up and using Oracle SSP/SMP to meet your statutory sick pay and statutory maternity pay obligations.

**Using Application Data Exchange**

This guide provides information about using Application Data Exchange to view HRMS data with desktop tools, and upload revised data to your application.

**Oracle Business Intelligence System Implementation Guide**

This guide provides information about implementing Oracle Business Intelligence (BIS) in your environment.

**BIS User Guide 11i**

This guide is provided as online help only from the BIS application and includes information about intelligence reports, Discoverer workbooks, and the Performance Management Framework.

**Using Oracle Time Management**

This guide provides information about capturing work patterns such as shift hours so that this information can be used by other applications such as General Ledger.
Installation and System Administration

Oracle Applications Concepts
This guide provides an introduction to the concepts, features, technology stack, architecture, and terminology for Oracle Applications Release 11i. It provides a useful first book to read before an installation of Oracle Applications. This guide also introduces the concepts behind Applications-wide features such as Business Intelligence (BIS), languages and character sets, and Self-Service Web Applications.

Installing Oracle Applications
This guide provides instructions for managing the installation of Oracle Applications products. In Release 11i, much of the installation process is handled using Oracle Rapid Install, which minimizes the time to install Oracle Applications and the Oracle8 technology stack, and the Oracle8i Server technology stack by automating many of the required steps. This guide contains instructions for using Oracle Rapid Install and lists the tasks you need to perform to finish your installation. You should use this guide in conjunction with individual product user's guides and implementation guides.

Upgrading Oracle Applications
Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or Release 11.0 products to Release 11i. This guide describes the upgrade process and lists database and product-specific upgrade tasks. You must be either at Release 10.7 (NCA, SmartClient, or character mode) or Release 11.0, to upgrade to Release 11i. You cannot upgrade to Release 11i directly from releases prior to 10.7.

Maintaining Oracle Applications
Use this guide to help you run the various AD utilities, such as AutoUpgrade, AutoPatch, AD Administration, AD Controller, AD Relink, License Manager, and others. It contains how-to steps, screenshots, and other information that you need to run the AD utilities. This guide also provides information on maintaining the applications file system and database.

Oracle Applications System Administrator's Guide
This guide provides planning and reference information for the Oracle Applications System Administrator. It contains information on how to
define security, customize menus and online help, and manage concurrent processing.

Other Implementation Documentation

Oracle Applications Product Update Notes
Use this guide as a reference for upgrading an installation of Oracle Applications. It provides a history of the changes to individual Oracle Applications products between Release 11.0 and Release 11i. It includes new features, enhancements, and changes made to database objects, profile options, and seed data for this interval.

Multiple Reporting Currencies in Oracle Applications
If you use the Multiple Reporting Currencies feature to record transactions in more than one currency, use this manual before implementing Oracle HRMS. This manual details additional steps and setup considerations for implementing Oracle HRMS with this feature.

Multiple Organizations in Oracle Applications
If you use the Oracle Applications Multiple Organization Support feature to use multiple sets of books for one Oracle HRMS installation, this guide describes all you need to know about setting up and using Oracle HRMS with this feature.

Oracle Workflow Guide
This guide explains how to define new workflow business processes as well as customize existing Oracle Applications–embedded workflow processes. You also use this guide to complete the setup steps necessary for any Oracle Applications product that includes workflow–enabled processes.

Oracle Applications Flexfields Guide
This guide provides flexfields planning, setup, and reference information for the Oracle HRMS implementation team, as well as for users responsible for the ongoing maintenance of Oracle Applications product data. This manual also provides information on creating custom reports on flexfields data.
Oracle Technical Reference Manuals

The technical reference guides are now available in electronic format only. You can now access technical reference manuals for any Oracle Applications product you have licensed.

Oracle Manufacturing and Distribution Open Interfaces Manual

This manual contains up–to–date information about integrating with other Oracle Manufacturing applications and with your other systems. This documentation includes open interfaces found in Oracle Manufacturing.

Oracle Applications Message Reference Manual

This manual describes all Oracle Applications messages. This manual is available in HTML format on the documentation CD–ROM for Release 11i.

Training and Support

Training

Oracle offers a complete set of training courses to help you and your staff master Oracle HRMS and reach full productivity quickly. These courses are organized into functional learning paths, so you take only those courses appropriate to your job or area of responsibility.

You have a choice of educational environments. You can attend courses offered by Oracle University at any one of our many Education Centers, you can arrange for our trainers to teach at your facility, or you can use Oracle Learning Network, Oracle University’s online education utility. In addition, Oracle Training professionals can tailor standard courses or develop custom courses to meet your needs. For example, you may want to use your organization structure, terminology, and data as examples in a customized training session delivered at your own facility.

Support

From on–site support to central support, our team of experienced professionals provides the help and information you need to keep Oracle HRMS working for you. This team includes your Technical Representative, Account Manager, and Oracle’s large staff of consultants and support specialists with expertise in your business
area, managing an Oracle8i server, and your hardware and software environment.

Do Not Use Database Tools to Modify Oracle Applications Data

 Oracle STRONGLY RECOMMENDS that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle Applications data unless otherwise instructed.

Oracle provides powerful tools you can use to create, store, change, retrieve, and maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus to modify Oracle Applications data, you risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an Oracle Applications form can update many tables at once. But when you modify Oracle Applications data using anything other than Oracle Applications, you may change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications to modify your data, Oracle Applications automatically checks that your changes are valid. Oracle Applications also keeps track of who changes information. If you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.

About Oracle

Oracle Corporation develops and markets an integrated line of software products for database management, applications development, decision support and office automation, as well as Oracle Applications, an integrated suite of more than 160 software modules for financial management, supply chain management, manufacturing, project systems, human resources and customer relationship management.
Oracle products are available for mainframes, minicomputers, personal computers, network computers and personal digital assistants, allowing organizations to integrate different computers, different operating systems, different networks, and even different database management systems, into a single, unified computing and information resource.

Oracle is the world’s leading supplier of software for information management, and the world’s second largest software company. Oracle offers its database, tools, and application products, along with related consulting, education and support services, in over 145 countries around the world.

Your Feedback

Thank you for using Oracle HRMS and this user’s guide.

Oracle values your comments and feedback. This guide contains a Reader’s Comment Form you can use to explain what you like or dislike about Oracle HRMS or this user’s guide. Mail your comments to the following address or call us directly at (650) 506-7000.

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA  94065
U.S.A.

Or, send electronic mail to appsdoc_us@oracle.com.
Total Compensation Elements Setup
Total Compensation Elements Setup

Oracle HRMS provides an integrated solution for Human Resources and Payroll. Therefore your setup of compensation and benefits supports both compensation management and payroll management.

Compensation Management

What kinds of compensation information can you record?

All kinds, depending on how much information you require. You decide what types of compensation and benefits you want to track, the information you need to hold for each type, and the rules that determine who receives the compensation and how often it is paid.

Can you monitor the costs of compensation policies?

Yes, you can allocate labor costs to particular departments, products, or projects. You can enter default cost centers for organizations and employees, then override these, if required, when you enter timecard data.

How can you review the effectiveness of compensation packages?

You can compare salaries and other compensation for any groups of employees, for example grouped by organization, position or grade. You can break down salary changes into components, such as Cost of Living, Location Adjustment, or Promotion, to identify any performance-related increases. You can also associate salary changes with performance reviews.

Using HRMS Intelligence, you can compare salary trends, manpower changes, and group skills analyses.

What happens when you need to change compensation policies?

With DateTrack you can make future-dated changes to your information safe in the knowledge that these changes will not become effective in the system until the correct date.

In this way you can use your compensation and benefit information to plan changes ahead of time; analyze the impact of these changes; adjust these changes and generally smooth out the workload that is often associated with major changes in compensation and benefits policy.
How do you manage individual salary packages?

You can define salaries for groups of employees, with default values and validation rules if you require them, and enter individual salary changes for employees at any time. You can associate salary changes with the results of performance reviews, and you can show the composition of any increase by components such as cost of living, and individual performance. You can enter proposed changes to take effect in the future and confirm these later with the click of a button.

What about grade–related pay?

Oracle HRMS handles both pay rates that are directly related to grades, and rates on grade–related pay scales. To relate pay directly to grades, you can specify valid salary ranges or fixed pay rates for each grade. If your employees are paid from a pay scale (perhaps determined by collective agreement), you can associate each grade with several points on a pay scale.

What does Oracle offer for benefits administration?

We offer a choice, to match the varying complexity of benefits administration requirements.

The Standard Benefits feature set lets you define your benefits offering in a hierarchical manner, so that requirements you specify at the program level are inherited by the plans and options in that program. You can use a variety of factors, such as length of service, to define eligibility requirements for participation in a plan. The system supports centralized enrollment by benefit administrators or web–based self–service enrollments. Standard benefits is best for organizations that outsource a significant portion of their benefits administration. System extract features let you export data to third party benefits administrators.

If you administer your own benefits, or your requirements include offering flexible benefit plans, you should implement Oracle Advanced Benefits. This provides the full solution for benefits management, including life event triggered enrollments and communications, online life event processing, processing of flexible spending account claims, and what–if eligibility analysis.

For US implementations, we also continue to offer Basic Benefits, which is a limited feature set that supports administration of benefit plans for employees and their dependents, including COBRA coverage.

How do you record absence entitlement?

As with all benefits, you can decide the type of absences you want to track and the information you want to record. You can create Paid Time
Off (PTO) accrual plans with your own rules defining how much time can be accrued, when it must be used, how much time can be carried forward to a new plan period, and so on. Oracle HRMS provides reports and windows for monitoring each type of absence for groups or individuals.

**Can you be sure that compensation information remains confidential?**

Yes, you can. Oracle HRMS security features enable you to choose which users can view compensation information, what types of compensation they need access to, which employees records they can see, and whether they are able to update them.

---

**Payroll Management**

**How do you enter compensation values for the payroll run?**

Some values, such as salary, can be entered once and used in every payroll run (or periodic runs) until you need to update them. Other values, such as hours worked, need to be entered or calculated fresh for each run.

You can do one of the following:

- Use default values (which may be different for groups of employees)
- Enter values employee-by-employee
- Enter values in a batch
- Leave it to the system to enter values based on calculations performed during the payroll run

You can define validation rules to minimize data entry errors.

**Can Oracle Payroll handle complex calculations?**

Yes it can, through its use of formulas to specify calculations for each earnings or deduction. These formulas use values from the HRMS database and can include conditional logic to perform different calculations for different groups of employees. For example, they can check balances or employee status to control how to process the earning or deduction. Many of the formulas you need, for example for tax calculations, are supplied with Oracle Payroll.
How do you control when each earning or deduction is processed?

The sequence of processing in a payroll run is determined by classifications, such as Pre-tax Deductions and Tax Deductions. You can also prioritize the processing for an individual employee, for example to determine the order in which deductions are processed for wage attachments.

You control whether any value is processed just once, in every payroll run, or periodically (such as once a quarter). Your formulas can also change or stop the processing of an earning or deduction during a run, based on employee status.

How do you accumulate and review balances?

The system can accumulate balances of payroll run results or values entered before the run. You can accumulate a balance over different time dimensions such as current run, month, and year to date. You can review balances after payroll processing and use balances to control the processing performed in the payroll run.

Can I set up new balances, for the values that are important to my company?

Yes, you can define whatever additional balances your enterprise requires. For example, you may require a Pensionable Earnings balance for a defined benefit pension plan your enterprise offers employees.
Total Compensation Elements Setup Overview

Using Oracle HRMS, you have all the flexibility you need to model your compensation and benefit packages. You decide exactly what information you want to hold for compensation management and, if you require it, for payroll processing.

Here, we concentrate on the generic concepts and procedures for setting up compensation, including earnings and deductions for payroll processing. However, there are additional considerations for salaries, absences and PTO accruals, and benefit plans. These are covered in other areas.

Benefits Administration

Oracle Human Resources includes Standard Benefits, to help you set up and manage benefits plans and programs. For an additional license fee, you can implement the extra features of Oracle Advanced Benefits.

- Standard Benefits enables you to set up a hierarchy of benefit offerings (program, plan type, plan, option), and supports program-based enrollment for fixed and core-plus-options arrangements, self-service enrollment, rules-based plan eligibility, and exporting data to a third party administrator.

- Oracle Advanced Benefits is the full solution to benefits administration for employers who administer their own benefits, including flexible benefit plans. It uses all the features of Standard Benefits and provides additional functions such as life event triggered enrollments and communications, online life event processing, processing of flexible spending account claims, and what-if eligibility analysis.

If you have no requirement to administer benefit plans, you can simply define individual basic benefits in the same way as salary and other compensation elements. Be aware however, that basic benefit definitions cannot be upgraded to Standard Benefits. You would need to redefine your benefits if you wanted to use standard or advanced benefits administration features at a later date.

US Users only: For compatibility with earlier releases, Oracle HRMS continues to support Basic Benefits. It provides you with a limited set of features for managing benefits for employees and their dependents, including continued coverage (under COBRA). To implement new features for benefits administration, you need to upgrade to Standard Benefits.
Define – Administer – Process

*Element* is an Oracle HRMS term for the components of a compensation and benefits package, such as salary, PTO accrual plan, and health plan. By defining elements, you can structure information relating to employees’ compensation and benefits in a highly flexible way.

First, you define elements, then you administer and process them.

**Define**

Definition includes rules about valid compensation values, who can receive the elements, and how they are processed. You define elements, and associated rules and formulas, as part of your Oracle HRMS implementation. You can define new elements and make certain changes to existing definitions at any time.

**Administer**

When definition is complete, you administer compensation and benefits by making element entries for your employees. You can quickly record earnings, deductions, time worked and other information by entering elements in batches.

**Process**

You process earnings and deductions by running payrolls. The payroll run automatically uses the calculations you have written as formulas, and uses other rules (such as processing frequency) that you have defined.

**An Introduction to Element Definition**

The following diagram illustrates the items that you can define or select to control the entry and processing of any earning, deduction, basic benefit, or payment.
To take a simplified example, you could define an element called Wage, for hourly paid employees. You classify it in the predefined classification Earnings, which determines when it is processed in the payroll run, and what payroll balances it feeds.

You specify one input value, Hours Worked, which must be entered in each pay period. (If necessary, you can define up to 15 input values, with fixed values, defaults, or validation.)

You associate a formula with the element, to calculate the wage for the pay period. A simple formula might be hours worked (from the input value) multiplied by hourly rate (which might, for example, be entered in the Grade Rate window).
You define who is eligible for the element by linking it to components of the employee assignment, such as grade, payroll, salary basis, or organization. In this example, the wage element is available to all employees on the weekly payroll.

You can define other processing rules, such as a termination rule. For example, you might specify that an employee’s entry of the wage element should not close down on his or her termination date, but remain open for processing of final pay.

**Key Concepts**

To get the most out of the compensation and benefits functionality of Oracle HRMS, you need to understand the following key concepts:

- Elements
- Input values
- Element links
- Formulas
- Element classifications
- Payroll balances
Elements: Building Blocks of Pay and Benefits

With Oracle HRMS you define a working model of your own types of compensation and benefits, and the policies or business rules that govern the allocation of these to your employees. You define these types as elements. Elements are the building blocks of pay and benefits, both for HR analysis and payroll processing.

Elements can represent:

- Earnings, such as salary, wages, and bonuses
- Benefits, such as employee stock purchase and pension plans
- Absences from work
- Non-payroll payments, such as expense reimbursements
- Tangible items distributed to employees, such as tools, uniforms, mobile phones, or computers
- Voluntary and involuntary deductions, as well as pre-tax and tax deductions
- Employer taxes and other employer liabilities

There is no limit to the number of elements you can define and all your definitions are datetracked.

How Are Elements Created?

Some elements are supplied predefined with Oracle HRMS, others are generated by the system when you define certain types of compensation and benefits, and the remainder you can define to best meet the needs of your own enterprise.

Predefined Elements

The predefined elements are specific to your localization. They typically include deductions for tax and wage attachments. They may also include standard earnings, such as salary. You should not make any changes to these predefined elements.

Generated Elements

When you create PTO Accrual Plans, the system generates elements for you. In certain legislations, including North America and UK, Oracle Payroll users can initiate earnings and deductions, and the system generates the elements you require, along with balances, balance feeds, and formulas.
Input Values: Flexible Description of Compensation

To give an employee an earning or deduction, you make an element entry. An entry can contain up to 15 items of information, which you define when you create the element. For example, for a company car element, you might want to store car make, model, year, date of issue to the employee, and mileage when issued.

These items of information are called input values. You decide what validation to apply to these values, whether they are required or optional, and the type of information they can accept:

- Alphabetic characters or words
- Integers or numbers
- Money
- Hours and minutes
- Date, day or time

Processing Input Values

Input values are so called because they are the inputs to calculations performed by Oracle Payroll. In a payroll run, formulas process the input values and other database information to produce run results.

For example if you have Payroll and your enterprise makes overtime payments, you might write a formula to calculate the payment amounts for each assignment from inputs of the overtime rate and the hours worked for the period. The payroll run then processes each assignment and produces the overtime payment amounts as run results.
Rules for Allocating Compensation

While some elements may represent compensation, equipment, or deductions available to all employees, many elements are available only to certain groups of employees. For example, your enterprise may provide company cars only to employees in the Sales Department.

To determine which employees are eligible for an element, you build links to the assignment components that employees must have to receive entries of the element. Links rule out the possibility of employees getting element entries by mistake.

For example, you might want to give a production bonus only to those employees who work full time in Production and are on the weekly payroll. To do this you would define a link between the element Production Bonus and the combination of the Production organization, the Full–Time employment category and the Weekly payroll.

**Note:** When you define a link for a benefit, do not select any assignment components to restrict eligibility for the benefit. Instead use participation eligibility profiles.

Assignment Components

The assignment components to which you can link elements are:

- **Payroll:** If employees on all your payrolls are eligible for an element, you can link it to all payrolls.
- **Salary basis,** which establishes the period of time (often hourly or monthly) for which you quote the employee’s salary or wages.
- **Employment category,** for example, Full Time–Regular or Part Time–Temporary
- **Organization,** for example department or section, in which employees work
- **Location** of employee’s office
- **Job,** for example, Associate Professor or Secretary
- **Grade**
- **Groups** to which the employee belongs: You set up all the groups that are appropriate for your enterprise. For example, you could decide to group employees by company within a multi–company enterprise, and by union membership.
- **Position,** which is a class of job performed in a particular organization, for example, Associate Professor of Chemistry, or Finance Department Secretary.
Multiple Rules of Eligibility

You can define more than one link for each element but there must be no overlap between the eligibility criteria for the links. For example, you could create one link to the combination of grade ‘A’ and the job ‘Accountant’. However, you could not create one link to grade ‘A’ and a second link to the job ‘Accountant’. This would imply that an accountant on grade A is eligible for the same element twice.

If you have more than one link for an element, you can enter different default values, qualifying conditions, and costing information for each eligibility group.

Qualifying Conditions: Minimum Age or Period of Service

An employee might be eligible for an element and yet not receive it because he or she does not meet other qualifying conditions.

Two common qualifying conditions are a minimum age or a minimum period of service in the current assignment. You can define these conditions when you define the element. You can enter or adjust these conditions when you define the element links so that you have different qualifying conditions for different groups of assignments.

These qualifying conditions are checked automatically when you try to enter an element for an employee.
Compensation Entry: Making It Fast and Reliable

To reduce the work of entering compensation information for employees and to reduce the risk of errors, you specify rules about entries when you define an element. For example:

- You can specify defaults, lookups, minimum and maximum values, or other validation to control what is entered in input values.
- You also specify the duration of entries, that is, whether they are valid for one pay period only, or whether they persist until further action is taken to end the entry.
- For some elements, you can even set up automatic entry with default values so that no action is required to ensure that employees get the compensation for which they are eligible.

You can create customized versions of the Element Entries window. A customized version might restrict the elements a user can enter. This enhances speed, usability, and security for specific data entry scenarios. Users can also enter batches of entries using default values to reduce keystrokes and thus speed up data entry and reduce errors.

Duration of Element Entries

Some entries are valid for one pay period only. For example, to produce an employee’s wages or overtime pay for a period you process the entries of regular hours worked or overtime hours. You define these elements with the processing type nonrecurring. Notice that pay periods are determined by the payroll to which an employee is assigned. Employees must be assigned to a payroll to receive nonrecurring elements, even if you are entering these for information only and not processing them.

Other entries, such as salary or company car, should persist until you change them, or they reach their end date, or the employee’s assignment changes so that he or she is no longer eligible for the element. You define these elements with the processing type recurring.
A recurring element entry is normally processed in every pay period, as determined by the employee’s payroll. However, you can associate frequency rules with a recurring element to specify in which pay periods it should process. For example, you might deduct a monthly subscription in the second week of each month for weekly–paid employees.

Allowing Multiple Entries

Normally you can only give an employee one entry of an element. This is a useful safeguard against duplication errors. However, when you define an element, you can choose to allow multiple entries. For example, if you enter overtime hours on a weekly basis for monthly–paid employees, you might need to give an employee five entries of an overtime element in each period.

Automatic Entry

If you want all eligible employees to receive a recurring element automatically, you can define standard links to the element. With this link, the element and all its default input value entries go on record for all eligible employees, now and in the future.

For example, suppose your enterprise has an employee Sports Club whose members all agree to pay a fixed subscription each month by
payroll deduction. You can set up an employee group called Sports Club on the system and record membership by assigning employees to the group. You can then link a Sports Club Dues element to the Sports Club employee group, mark this link as standard, and enter a default value reflecting the current monthly subscription.

Clearly, you will not choose to create standard links if there are any performance criteria (such as achieving a certain volume of sales) that employees must meet before they qualify for an element.

You can create a standard link if both the element is recurring and multiple entries are not allowed for the element.

If you have not defined age or period of service criteria, the start date of the automatic entry is the date the assignment becomes eligible for the element. For example, this might be the employee’s hire date, or the date of a promotion or transfer.

If you entered age or period of service criteria for the element, the start date of the automatic entry reflects the date on which the employee meets the qualifying conditions. For example, if a new hire is entitled to a company car after six months, an element entry is automatically created when the employee is entered on the system, and the start date of the entry is six months after the hire date.

If the employee’s date of birth is altered on the system, this may change the date on which he or she qualifies for the element. In this case, the start date of the element entry changes automatically.

Default Values and Validation

When you define inputs for an element, you also define the validation for each input value. The validation you define controls the values a user can enter. The options are to:

- Provide a default value (or several defaults – one for each eligibility group, defined by a link)
- Provide a minimum and maximum value range
- Provide a fixed value
- Provide a lookup list of valid values
- Validate the input value using a formula

Using the formula option you can model complex business rules for validating entries. For example, for a bonus payment you might want to set a maximum bonus value that depends on length of service and current salary. With Oracle’s formula writing tool, Oracle FastFormula, you can include conditional logic to validate input values using different criteria for different employees.
If you define a default value, you can specify that it is a *hot default*. This means that any changes to the default value not only affect future entries but will also update existing entries, provided that the default was not overridden when the entry was made.

**When Assignments Change**

When you update an assignment (for example, by promoting or relocating the employee), some changes are made automatically to the assignment’s element entries:

- If the assignment is newly eligible for any elements with standard links, entries of these elements are created automatically.
- If the assignment is no longer eligible for an element, the existing element entry is ended.
- If the assignment continues to be eligible for an element but via a different non-standard element link, the existing element entry is ended and a new one created with the same values and costing information as the old entry.

   **Note:** This means that the system ignores any default values, default costing information, and qualifying conditions on the element link associated with the new entry. All values are taken from the old entry instead to provide continuity for the employee. Of course you can change the entry values manually if required.

- If the assignment continues to be eligible for an element but via a different *standard* element link, the existing element entry is ended and a new one created using the default values on the standard element link.

**Batch Entry**

Using BEE (Batch Element Entry), you can enter earnings, deductions, timecard data, and other compensation and benefit information in batches. This is especially useful when the same values can be used for many employees. After entering a batch (for as many employees and elements as you require), you can validate it, make corrections, and validate again before transferring the information to the database.

**Configuring the Element Entries Window**

You can create configured versions of the Element Entries window. A configured version restricts the elements a user can enter. For example,
one version could be restricted to the element name Timesheet and accessed from a menu entry labelled Timesheet Entries.

Element entry can be restricted by:

- Element set (that is, a group of elements that you define)
- Element type (that is, recurring or nonrecurring)
- Element classification (such as, Earnings, or Direct Payment)

See: Windows You Can Configure Using CustomForm, Configuring, Reporting and System Administration in Oracle HRMS.
Formulas and Payroll Run Results

Elements are processed during payroll runs according to the business rules for each element that you define at setup. Many of these rules are defined in formulas, written using Oracle FastFormula. Formulas specify how the payroll run should perform calculations for the element.

For example, this is a basic formula for the calculation for the element Wages:

$$\text{Wages} = \text{Hours Worked in Week} \times \text{Wage Rate}$$

The processed results for each element are called the run results. They become balance feeds for different balances. Some balance feeds are predefined to feed required statutory balances, and you can create your own balance feeds to your own user defined balances.

Formula Inputs from Input Values or Database Items

Formulas obtain some of the data they need from entries to their element’s input values. The Wages formula above, for example, could locate each employee’s hours worked as an entry to the input value Hours of the Wages element.

Formulas can also obtain information from database items. Much of the information in the Oracle HRMS database, including extensive information on employees and their assignments, is available to formulas as database items. For example, the Wages formula can locate each employee’s wage rate as a database item.

Varying the Processing by Employee Group or Statuses

There are several ways to vary the processing performed by formulas:

- You can use conditional logic (IF..THEN) within a formula to perform different calculations depending on any information taken from input values or database items (such as length of service).

- You can associate more than one formula with an element, each triggered by a different assignment status (such as Active Assignment or On Sabbatical).

- You can use one formula but associate different formula results with each assignment status.

- You can associate a skip rule formula with an element. This formula can check balances, other element entries, the
assignment status or any other database items to determine whether the payroll run should process the element for an assignment.

**Types of Formula Results**

Formulas can produce different types of run results:

- **The direct result** is the amount of an earnings or deduction, for example, the dollar amount of wages an employee has earned that week. As well as calculating the amount to be paid, direct results can be used for costing purposes and analysis (such as tracking hours of overtime).

- **Indirect results, updates, and stops.** A formula result can make an entry to the input value of another element for its formula to use. An indirect result is an entry to a nonrecurring element. An update is an entry to a recurring element. A stop puts an end date on a recurring entry of another element, to prevent it being processed in the run.

- **Messages.** For example, you can write a formula that checks the length of a text string, and have it issue a message for payroll users if the string is too short or too long.

You set up formula result rules to determine the type of each result, and the names and input values of any other elements the result may affect.

**Formulas Included in Oracle Payroll Startup Data**

Oracle Payroll comes with formulas specific to your legislation. Generally, you receive all the calculations required for employee tax withholding and employer taxes. When there are changes to taxes, you receive updates. You may also receive formulas for other earnings and deductions, depending on your legislation.
Pay Values

When you have occasion to look at the structure of an element online, you may see an input value named *Pay Value* at the top of its input value listing.

The Pay Value is different from other input values. Its purpose is to store an element’s *run result*. For example, suppose the formula for the Wages element is:

\[
\text{Wages} = \text{Hours Worked} \times \text{Wage Rate}
\]

If an employee whose wage rate is $10/hour works 40 hours in a week, the payroll run produces a run result of $400 for this assignment’s Wages element. It stores this result in the element’s Pay Value.

If you give an entry to a Pay Value *before* a run, this entry becomes the element’s run result. For example, suppose you enter 40 in the Time Worked input value of the Wages element for an employee who earns $10/hour, but also enter $100 in the element’s Pay Value. The run ignores the entry of hours worked and the Wages formula, and simply produces a run result of $100 for this employee.

You must define a Pay Value as one of the inputs for the element if you want Oracle Payroll to process an element for pay. You can have only one Pay Value for each element and it must have the name ‘Pay Value’.
Element Classifications and Processing Sequence

Elements are grouped into primary classifications, such as Earnings and Voluntary Deductions. In a human resources department, you can use the primary classifications to identify groups of elements for information and analysis purposes. In a payroll department, the classifications control processing, including the sequence in which elements are processed and the balances they feed.

Oracle HRMS provides you with these primary classifications and some balances, mainly to reflect tax legislation. They are designed to meet the legislative requirements of your country, so you cannot change them. You can create additional balances to be fed by any of the primary classifications.

Processing Sequence in the Payroll Run

An element’s primary classification provides a default processing priority for the element in payroll runs. Lower priority numbers process first.

Most classifications also have a priority range. When you define an element in these classifications, you can overwrite its default processing priority with another number from the range. This is useful if you need to establish the order in which the element processes with respect to other elements in the classification.

Sometimes you must prioritize the processing of certain element entries for an individual employee. For example, you may need to determine the precise order in which deductions taken for wage attachments process for an employee. You can enter a subpriority number for element entries in the Entry Values window.

**Canadian users**: Processing sequence for wage attachments is not determined by subpriority. Instead you can specify Attachment Priority and Prorate Rules in the Further Information field on the Entry Values window.

Secondary Classifications

You can define secondary classifications to feed your own user defined balances. These secondary classifications are subsets of the primary classifications. In some legislations, secondary classifications have been predefined. As with primary classifications, you cannot remove or change any predefined secondary classifications, and you cannot disable any of the predefined balance feeds created for them.

**Note**: Secondary classifications are not used in the North American or Singapore versions of Oracle Payroll at this time.
Categories – for North American Classifications

Most US and Canadian classifications are subdivided into several categories. Categories further define an element’s purpose, and can help to determine applicable processing or tax rules. You can define additional categories.
Survey of the Classifications

The survey of classifications identifies:

- The function of elements within each primary classification: page 1 – 24
- The processing priority range, default priority, and cost type for each classification: page 1 – 26
- A list of the predefined secondary classifications within each primary classification: page 1 – 26

Primary Classifications

<table>
<thead>
<tr>
<th>Classification</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Information</td>
<td>Information elements store information that is not directly used by payroll processing. The information may be used by other elements or by Fast Formulas.</td>
</tr>
<tr>
<td>Leave</td>
<td>Use the Leave classification for elements that store employee leave absences. Absence elements should be set up in the Leave classification to record leave taken.</td>
</tr>
<tr>
<td>Long Service Leave</td>
<td>Use the Long Service Leave classification for elements that store employee long service leave absence elements. Long Service Leave Absence elements should be set up in this classification to record long service leave taken.</td>
</tr>
<tr>
<td>Direct Payments</td>
<td>Direct Payment elements are for expenses or loans made through the payroll that are not subject to tax. They are not included in gross or net pay balances.</td>
</tr>
<tr>
<td>Fringe Benefits</td>
<td>Fringe Benefits elements are used to record any reportable fringe benefits that are required to be included in the payment summary.</td>
</tr>
<tr>
<td>Earnings</td>
<td>Earnings elements represent most payments made to an employee. These payments are usually subject to PAYG deductions, and are normally processed in the regular payroll run each period.</td>
</tr>
<tr>
<td>Termination Payments</td>
<td>Termination Payment elements represent amounts paid on termination.</td>
</tr>
</tbody>
</table>
Employer Charges

Employer Charges has two secondary classifications:

- Superannuation
- Overheads

The Superannuation elements are specifically for the Federal governments’ superannuation guarantee program, where employers are required to provide a minimum level of superannuation for their employees.

The Overheads secondary classification includes any other elements representing payments made to statutory bodies by the employer.

Pre-Tax Deductions

Pre-Tax Deductions are for voluntary deductions that are made before taxation.

Tax Deductions

Tax Deduction elements represent the PAYG tax and maintain information for the payment summary reporting.

Involuntary Deductions

Involuntary Deductions elements are for court-ordered garnishments or child support.

Voluntary Deductions

Voluntary Deductions elements are for deductions, such as union dues, that the employee authorizes the employer to make voluntarily on his or her behalf after tax.

Termination Deductions

Termination Deduction elements represent tax deducted on termination payments.

Balance Initialization

Balance Initialization elements are used specifically for the loading of initial values into balances. You would mainly use these elements when transferring data from another payroll system.

Annual Leave

Annual Leave classifications are used for elements that store employee annual leave elements. Annual Leave Absence elements should be set up in this classification to record annual leave taken.

Sick Leave

Sick Leave classifications are used for elements that store employee sick leave
Termination Information

Termination Information elements store information used by termination Fast Formula/Elements.

Primary Classification Processing Priorities and Cost Types

The following table shows processing priority and costing details for the primary classifications supplied.

<table>
<thead>
<tr>
<th>Primary Classification</th>
<th>Priority Range</th>
<th>Default Priority</th>
<th>Cost Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Information</td>
<td>1 – 500</td>
<td>250</td>
<td>Debit</td>
</tr>
<tr>
<td>Annual Leave</td>
<td>501 - 1000</td>
<td>750</td>
<td>Debit</td>
</tr>
<tr>
<td>Leave</td>
<td>501 - 1000</td>
<td>750</td>
<td>Debit</td>
</tr>
<tr>
<td>Long Service Leave</td>
<td>501 - 1000</td>
<td>750</td>
<td>Debit</td>
</tr>
<tr>
<td>Sick Leave</td>
<td>501 - 1000</td>
<td>750</td>
<td>Debit</td>
</tr>
<tr>
<td>Direct Payments</td>
<td>1001 - 1500</td>
<td>1250</td>
<td>Credit</td>
</tr>
<tr>
<td>Fringe Benefits</td>
<td>1501 - 2000</td>
<td>1750</td>
<td>Debit</td>
</tr>
<tr>
<td>Earnings</td>
<td>2001 - 2500</td>
<td>2250</td>
<td>Debit</td>
</tr>
<tr>
<td>Termination Payments</td>
<td>2501 - 3000</td>
<td>2750</td>
<td>Debit</td>
</tr>
<tr>
<td>Termination Information</td>
<td>2501 - 3000</td>
<td>2750</td>
<td>Debit</td>
</tr>
<tr>
<td>Employer Charges</td>
<td>3001 - 3500</td>
<td>3250</td>
<td>Debit</td>
</tr>
<tr>
<td>Pre–Tax Deductions</td>
<td>3501 - 4000</td>
<td>3750</td>
<td>Credit</td>
</tr>
<tr>
<td>Tax Deductions</td>
<td>4001 - 4500</td>
<td>4250</td>
<td>Credit</td>
</tr>
<tr>
<td>Involuntary Deductions</td>
<td>4501 - 5000</td>
<td>4750</td>
<td>Credit</td>
</tr>
<tr>
<td>Termination Deductions</td>
<td>4501 - 5000</td>
<td>4750</td>
<td>Credit</td>
</tr>
<tr>
<td>Voluntary Deductions</td>
<td>5001 - 5500</td>
<td>5250</td>
<td>Credit</td>
</tr>
</tbody>
</table>

Predefined Secondary Element Classifications

This table shows the predefined secondary classifications supplied. You cannot update or delete these predefined classifications.
An element is automatically given any default secondary classifications defined for its primary classification.

<table>
<thead>
<tr>
<th>Primary Classification</th>
<th>Secondary Classifications</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Information</td>
<td>(None)</td>
<td>N/A</td>
</tr>
<tr>
<td>Leave</td>
<td>(None)</td>
<td>N/A</td>
</tr>
<tr>
<td>Direct Payments</td>
<td>(None)</td>
<td>N/A</td>
</tr>
<tr>
<td>Fringe Benefits</td>
<td>(None)</td>
<td>N/A</td>
</tr>
<tr>
<td>Earnings</td>
<td>Standard</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>Spread</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>Progressive</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>Leave Loading</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>Fixed</td>
<td>No</td>
</tr>
<tr>
<td>Long Service Leave</td>
<td>(None)</td>
<td>N/A</td>
</tr>
<tr>
<td>Termination Payments</td>
<td>Leave Payments Marginal</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>Lump Sum A Payments</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>Lump Sum B Payments</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>Lump Sum C Payments</td>
<td>No</td>
</tr>
<tr>
<td>Employer Charges</td>
<td>Superannuation Guarantee</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>Overheads</td>
<td>No</td>
</tr>
<tr>
<td>Pre–tax Deductions</td>
<td>(None)</td>
<td>N/A</td>
</tr>
<tr>
<td>Tax Deductions</td>
<td>Standard Deductions</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>Spread Deductions</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>Progressive Deductions</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>Fixed Deductions</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>HECS Deductions</td>
<td>No</td>
</tr>
<tr>
<td>Involuntary Deductions</td>
<td>(None)</td>
<td>N/A</td>
</tr>
<tr>
<td>Voluntary Deductions</td>
<td>(None)</td>
<td>N/A</td>
</tr>
<tr>
<td>Termination Deductions</td>
<td>Lump Sum A Deduction</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>Lump Sum B Deduction</td>
<td>No</td>
</tr>
</tbody>
</table>

Secondary Element Classifications
<table>
<thead>
<tr>
<th>Primary Classification</th>
<th>Secondary Classifications</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Balance Initialization</td>
<td>(None)</td>
<td>N/A</td>
</tr>
<tr>
<td>Sick Leave</td>
<td>(None)</td>
<td>N/A</td>
</tr>
<tr>
<td>Annual Leave</td>
<td>(None)</td>
<td>N/A</td>
</tr>
<tr>
<td>Termination Information</td>
<td>(None)</td>
<td>N/A</td>
</tr>
</tbody>
</table>

Secondary Element Classifications
Predefined Elements

The following table lists the predefined elements used in Oracle Payroll for Australia:

<table>
<thead>
<tr>
<th>Element Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Annual Leave Loading on Termination</td>
<td>Annual Leave Loading on Termination</td>
</tr>
<tr>
<td>Annual Leave Marginal on Termination</td>
<td>Annual Leave Marginal on Termination</td>
</tr>
<tr>
<td>Annual Leave on Termination</td>
<td>Payment Information for Annual Leave</td>
</tr>
<tr>
<td>Balance Initialization 1</td>
<td>Element to initialize balances</td>
</tr>
<tr>
<td>Balance Initialization 2</td>
<td>Element to initialize balances</td>
</tr>
<tr>
<td>Balance Initialization 3</td>
<td>Element to initialize balances</td>
</tr>
<tr>
<td>Fixed Deduction</td>
<td>Fixed Deduction</td>
</tr>
<tr>
<td>Group Certificate</td>
<td>Information related to the processing of group certificates</td>
</tr>
<tr>
<td>HECS Deduction</td>
<td>HECS Deduction</td>
</tr>
<tr>
<td>Leave Entitlement Adjustment</td>
<td>An adjustment to Entitled Leave</td>
</tr>
<tr>
<td>Leave Hourly Rate</td>
<td>Hourly Rate</td>
</tr>
<tr>
<td>Long Service Leave Post 15_08_1978</td>
<td>Long Service Leave Post 15_08_1978</td>
</tr>
<tr>
<td>Long Service Leave Post 17_08_1993</td>
<td>Long Service Leave Post 17_08_1993</td>
</tr>
<tr>
<td>Long Service Leave Pre 16_08_1978</td>
<td>Long Service Leave Pre 16_08_1978</td>
</tr>
<tr>
<td>Long Service Leave on Termination</td>
<td>Long Service Leave on Termination</td>
</tr>
<tr>
<td>Lump Sum A Deduction</td>
<td>Lump Sum A Deduction</td>
</tr>
<tr>
<td>Lump Sum B Deduction</td>
<td>Lump Sum B Deduction</td>
</tr>
<tr>
<td>Lump Sum C Deduction</td>
<td>Lump Sum C Deduction</td>
</tr>
<tr>
<td>Lump Sum D Payment</td>
<td>Lump Sum D Payment</td>
</tr>
<tr>
<td>Non Super Guarantee</td>
<td>No Super Guarantee Balance Feed</td>
</tr>
<tr>
<td>Normal Hours</td>
<td>Normal Hours for Salaried Employees</td>
</tr>
<tr>
<td>PAYE Information</td>
<td>Tax related information</td>
</tr>
<tr>
<td>PAYE Tax Deduction</td>
<td>PAYE Tax Deduction</td>
</tr>
<tr>
<td>Progressive Deductions</td>
<td>Progressive Deductions</td>
</tr>
<tr>
<td>Spread Deduction</td>
<td>Spread Deduction</td>
</tr>
<tr>
<td>Super Guarantee</td>
<td>Super Guarantee Balance Feed</td>
</tr>
<tr>
<td>Superannuation Contribution</td>
<td>Superannuation Contribution</td>
</tr>
<tr>
<td>Superannuation Guarantee Information</td>
<td>Information related to the superannuation guarantee</td>
</tr>
<tr>
<td>--------------------------------------</td>
<td>----------------------------------------------------</td>
</tr>
<tr>
<td>Superannuation Rollover on Termination</td>
<td>Amount to be rolled into a Superannuation Fund on Termination</td>
</tr>
</tbody>
</table>
Compensation Policy Changes

It is inevitable that your business rules for compensation and benefits will change over time. You can create new elements and disable existing ones at any time. You can also make certain changes to existing elements and links, as outlined below.

Element definitions, link definitions, and element entries are all datetracked. This lets you track the changes to your compensation and benefit policies without losing any of your historical employee information. The history of your definitions remains in place for validation and reporting, and for future calculations of back pay.

Maintaining Elements

After you have defined and used an element, you can make the following changes:

- Change a required input value to be not required.
- Alter the sequence in which input values appear in the Element Entries window.
- Change the input value validation rules for minimum, maximum, lookup, or formula.
- Change your specification of which input values create Database Items. Note, however, you cannot remove Database Items if they are used in any formulas or QuickPaint reports.

You cannot remove existing input values or add new ones if you have created any entries for the element.

Maintaining Links

Link rules always control the entry of element values at the time of entry. Changes to link rules affect existing entries in different ways, depending on your use of standard links and hot defaults. After you have used an element you can make the following changes to the link rules:

- Change the input value defaults and validation.

  These changes affect all new entries. Changes to hot defaults affect existing entries. The system also uses the new validation rules to check any updates you make to existing entries.

- Date–effectively end all of the rules that apply to an element and define a new set of rules, which are effective from a later date. For example, suppose you have defined eligibility for a company
car based on grade. Following a change of policy you must now define eligibility based on job.

- You will not be allowed to end the link if any nonrecurring entries exist at the date you want to end the rule. You must delete existing entries before you end the link.

- You can end the link if recurring entries exist. Any existing entries will be ended automatically when you end the link.

- Change the qualifying conditions of age and length of service that employees must meet to be eligible for the element.

**Policy Development**

With DateTrack you can also make future-dated changes to your information safe in the knowledge that these changes will not become effective in the system until the correct date.

In this way you can use your compensation and benefit information to plan changes ahead of time; analyze the impact of these changes; adjust these changes and generally smooth out the workload that is often associated with major changes in compensation and benefits policy.
Defining an Element

Use the Element window to create an element to represent compensation and benefit types or earnings and deductions.

We explain how to define elements using a Payroll responsibility (that is, a responsibility with the HR User Type profile option set to Payroll User or HR with Payroll User). If you are an HR–only user, you cannot see certain fields relating to element processing information. You can just ignore the steps that apply to these fields.

Dates, Names and Classifications

► To enter dates, names and a classification for the element:

1. Set your effective date early enough to handle any historical element entries you want to make. Note that an element cannot be linked or entered until its start date.

2. Enter a unique:
   • Name
   • Reporting name
   Start the names with a letter of the alphabet (not a number or symbol). The reporting name is a short identifier for reports and pay advices.

3. Enter a description for the element.

4. Select a Primary Classification.
   This controls an element’s processing priority and the balances it feeds. If you are defining a salary element for Salary Administration, you must select the classification Earnings.

5. UK users only: Select the group from the Proration Group field if you want to prorate this element as part of a predefined proration group. This ensures that the element is automatically prorated if any of the events specified in the proration group occur, provided that you have enabled the triggers and written the formulas.

Processing Information

► To enter processing information for the element:

1. Select the processing type. Select Recurring if an entry of this element applies in every period until the entry is ended, or
Nonrecurring if an entry applies in one pay period only. The dates of the pay period are determined by the payroll to which the employee is assigned.

**Note:** If you are defining a salary element for salary administration, you must select the type Recurring. If you are defining an absence element for absence management, you must select the type Nonrecurring.

2. Select a termination rule to determine how entries of the element are processed after termination of the employee:

   **Note:** UK Users only – you always select Actual Termination for UK proration.

   • **Actual Termination** if you want recurring entries to close down on the date the employee leaves. For a nonrecurring element, select Actual Termination if you want the entries to close down at the end of the pay period in which the employee leaves, or on the date the assignment ends (the final process date) if this is earlier.

   • **Final Close** if you want the entries to stay open beyond the employee’s leaving date so that you can continue to pay the employee.

   If you are a Payroll user, you can also select:

   • **Last Standard Process** for all recurring and nonrecurring elements if you want their entries to close down on the Last Standard Process date or on the date the assignment ends (the final process date) if this is earlier. The Last Standard Process date defaults to the last day of the pay period in which the employee is terminated, but you can set it to a later period when you terminate an employee.

3. Select the Multiple Entries Allowed check box if you want to give an employee more than one entry of the element at the same time.

4. Select the Additional Entries Allowed check box if you want to make occasional one–time entries of a recurring element (instead of, or in addition to, a normal recurring entry).

5. Select the Closed for Entry check box if you want to prevent any new entries being made for the element, either temporarily or permanently. This does not affect any existing entries of the element.

**Attention:** Use this feature with caution. When you perform certain important tasks in Oracle HRMS, the application may automatically create or delete element entries. These tasks include hiring and terminating people, and updating assignments. Therefore, if you check Closed for Entry on an element, this might
prevent users terminating employees and updating assignments. If there are standard links for the element, it will also prevent users hiring people who are eligible for the element.

**HR–only users: Go to Currency.**

**Oracle Payroll Users:**

6. Select the Process in Run check box if you want the element to process in payroll runs.

7. Select the Indirect Results check box if you want the element only to accept entries from indirect formula results. Leave the check box unchecked if you want to accept entries both from indirect formula results and from manual entries in the Element Entries window.

8. Select the Adjustment Only check box if you want to use the element only for creating balance adjustments.

9. Select the Third Party Payments check box if you want to use the element only for creating third party payments.

10. Overwrite the default priority number in the Priority field if you want to determine the order in which the element processes within its classification range. Lower numbers process before higher ones.

   If the order of processing within the element classification is not important, you can accept the default priority number, which is the midpoint of the range.

11. Select a formula in the Skip Rule field if you have written a skip rule formula to determine the circumstances in which the element should be processed.

   **Note: UK users:** If you are using different run types, select the ONCE_EACH_PERIOD skip rule for all earnings, to ensure they are not processed by each child run type.

**Currency**

The default currency for element entry values is the base currency defined for the Business Group. You can select a different currency for the element if required.

**To select currencies for element entry values and processing:**

1. Select the currency in the Input field if you want to make element entries in a currency other than the base currency of the Business Group.
Oracle Payroll Users:

2. For Information type elements, you can select a different output currency because these elements do not feed the Payments balance. When you do this, Oracle Payroll converts the entry values to the output currency before they are processed in the payroll run.

For other elements, the output currency is determined by your legislation and you cannot change it.

Note: In the Define Exchange Rates window, you should define the exchange rate between the new input and output currencies, or between the new currency and the base currency, before you run any payrolls.

Qualifying Conditions

To define qualifying conditions for receiving the element:

1. Enter the age in the Age field if there is a minimum age for employees to receive the element.

2. Enter a number in the Length of Service field and select a unit of measure (such as months or years) in the Units field if there is a minimum length of service employees must work before receiving the element.

3. Select the Standard check box if you want the element to be entered automatically for all employees who are eligible.

You cannot check Standard if the element is nonrecurring or if Multiple Entries are allowed.

Note: The qualifying conditions and Standard check box provide defaults for the element. You can override them for particular groups of assignments when you define the element’s links.

4. Save the element definition.

Advanced Processing Information

Oracle Payroll users only: Use the Advanced tab to enter further processing information if you are defining:

- An earnings type, such as a bonus, that is to be taxed separately from the normal payroll run. The element can also be paid separately.
- An earnings type that requires a net-to-gross calculation. For example, this applies to bonus payments that are a fixed net
amount. Oracle Payroll calculates the gross amount needed to meet the net pay.

**Note:** The Advanced tab may not be available for some localizations.

➤ **To define an element as a separate payment:**
   - On the Advanced tab, select the Separate Payment check box.
     The Process Separate box is checked automatically.
     
     **UK users:** Do not select this check box. This functionality is not currently available for UK Payroll.

➤ **To define an element to process separately:**
   - On the Advanced tab, select the Process Separate check box.

➤ **To define an element for net–to–gross calculation:**
   1. On the Advanced tab, select the Gross Up check box.
      The Iterative Flag and Process Separate boxes are checked automatically.
   2. Select DEFAULT_GROSSUP in the Iterative Formula field. This formula controls the iterative calculation of the pay value, adjusting an input value as necessary to get a result that is defined to be close enough to the required net payment.
      
      **Note:** After saving your element, choose the Iterative Rules button to specify how to use the formula results. Also choose the Balance Grossup button to select which balances are grossed up for the element (meaning that these deductions are paid by the employer).
   3. Optionally enter a value in the Iterative Priority field to determine the sequence in which elements are adjusted during iterative calculations. Elements with lower iterative priority values are adjusted first.
   4. Select the Separate Payment box if you want the payment to be made separately from the regular payment. **UK users:** Do not select this check box.

**Further Information**

1. Enter the Further Information field if your Oracle localization team has set up additional fields for element definition, or if you are in the UK and you use Oracle SSP/SMP.
2. Choose the Input Values button to define input values for the element.
   See: Defining an Element’s Input Values: page 1 – 39

**Oracle Payroll Users:**

3. Choose the Balance Feeds button to select balances you want this element to feed.
   See: Creating Balance Feeds for Individual Elements: page 1 – 54

4. Choose the balance feed control button to enter or remove secondary element classifications for this element.
   See: Creating Classes of Balance Feeds: page 1 – 55

5. Choose the Frequency Rules button to enter frequency rules to determine when the element should be processed.
   See: Defining Frequency Rules: page 1 – 41

6. For a net–to–gross element, choose the Balance Grossup button to select the deductions to be paid by the employer.
   See: Excluding Balances From an Element’s Grossup Calculation: page NO TAG

7. For a net–to–gross element, choose the Iterative Rules button to specify how to use the Iterative Formula results.
   See: Defining Iterative Processing Rules: page NO TAG

**Extra Information**

1. Choose the Extra Information button to enter extra attribution for the element. You can link as much attribution as you need to an element.
   
   **Note:** You can only access Extra Information types if your system administrator has set them up for your responsibility.
Defining an Element’s Input Values

Use the Input Values window to define the input values for the element. You can define up to 15 input values for an element.

Payroll users: If you are creating balance feeds for individual elements, ensure you define an input value of the same unit of measure as the balance. Money units must be the same currency.

To define input values:

1. Set your effective date early enough to handle any historical element entries you want to make.
2. Enter or query the element in the Element window and choose the Input Values button.
3. Enter the name of the first input value. Remember that if you want to define a pay value to hold run results, you must name it Pay Value.
4. Select the unit type of your input value (money, hours, character, date, number, or time). A Pay Value must have the unit type Money if the element is in a Payments type classification.
5. You can enter numbers in the Sequence field to change the order in which the input values appear in the Entry Values window.
6. Check the Required check box if all entries of the element must have a value for this input.
7. Check the User Enterable check box if users can enter a value for this input. Uncheck it if you want to ensure that the default value is entered for all employees.
8. Check the Database Item check box if you want the value to be available to formulas or QuickPaint inquiries.

Database Items are simple identifiers that the system uses to find specific items of information in the human resources database.

Entering Element–Level Defaults

To enter a default for an input value:

1. Enter the value in the Default field.
2. If you want existing entries to be updated whenever the default is changed, check the Hot Default check box. The input value must be required if you want to use this option.
A hot default appears in the Entry Values window in quotation marks.

**Attention:** If a user overrides a hot default in the Entry Values window, subsequent changes to the default will *not* affect the entry. For this reason, you may prefer to use BEE to change defaults for large groups of employees, rather than the hot default feature.

**Defining Entry Validation**

➤ **To enter validation for an input value:**

1. **Do one** of the following:
   - Enter maximum and minimum values for the input.
   - Select a Lookup Type to act as a lookup supplying a list of valid values.
   - Select a formula to validate entries for this input value. Formulas can return messages to users about the success or failure of the validation.
2. Select Warning or Error to determine whether the system warns users that an entry is invalid or prevents them from saving an invalid entry. You cannot select a value if you chose a Lookup because a user cannot enter an invalid value for an input value validated by lookup.
Defining Frequency Rules

Recurring elements may require frequency rules to determine in which pay periods they should process. For example, a monthly deduction might be processed in the third period of the month for weekly-paid employees and in the second period of the month for employees paid on a semi-monthly basis.

It is possible to set frequency rules to process once- or twice-yearly deductions on monthly, quarterly, or semi-annual payrolls. These rules’ periods then refer to periods within a year (months, quarters or half years) instead or periods within a month. However, for infrequent deductions, you may prefer to define them as nonrecurring and use BEE to make entries when required.

Use the Frequency Rules window to define or change an element’s frequency rules at any time.

North American Payroll users: use the Deduction form to define or change a deduction’s frequency rules.

To define frequency rules:

1. Select the name of the payroll for which you want to define frequency rules.
2. Check the boxes for the processing period or periods in which you want the element to process for each payroll.

For example, if you want a monthly deduction to process in the second week of the month for a weekly payroll, check the box under 2 for that payroll.

Notice that some periods are not available for all payrolls. For example, a bi-weekly payroll can only have, at most, three periods a month, so periods 4, 5, and 6 are not relevant to this payroll.
Deleting an Element

Before you delete an element, you must first delete any entries of the element recorded for employees and then any links defined for the element.

Use the following process to delete any elements you defined in the Element window. North American Payroll users can also use this process to delete elements generated by the system when they initiated earnings or deductions.

Attention: Do not delete any predefined elements.

To delete an element:

1. Use the List Employees by Element window to get a list of all employees with entries for the element.
2. For each employee, query the element entry in the Element Entries window, choose Delete Record, and save.
3. Query the element in the Element Link window and, for each link for this element, choose Delete Record, and save.
4. Query the element in the appropriate window (Element or, for North American users, Earnings, or Deductions), choose Delete Record, and save.

The system prompts you to either End Date the element or Purge it. Select End Date if you want the element to remain in the system but be effective through a certain date. Select Purge if you made a mistake defining the element and you want to delete it from the system altogether.
Defining Element Links

Use the Element Link window to define groups of assignments that are eligible for an element.

Note: When you define a link for a benefit, do not select any eligibility criteria. Instead use participation eligibility profiles to restrict eligibility for the benefit.

To define an element link:

1. Set your effective date to the date you want the eligibility criteria to come into effect.
2. In the Element Name field, select the Element for which you are defining a link.
3. Check the Standard check box if you want all employees who are made eligible by the link to receive the element automatically.
   You can only create a standard link if the element is recurring and multiple entries are not allowed by the element definition.
4. In the Eligibility Criteria region, select the assignment components that constitute this eligibility rule. If you want to link to all employees, do not enter any eligibility criteria.
   You can link to all payrolls or to a specific payroll. Do one of the following:
   - Leave the Payroll field blank and check the Link to all Payrolls check box if you want employees assigned to any payroll to be eligible. This rule excludes employees who are not assigned to a payroll.
   - Select the name of a specific payroll if you want only employees on that payroll to be eligible for the element. Do not check the Link to all Payrolls check box.
   - Leave both fields blank if assignment to a payroll is irrelevant to eligibility for the element.

Costing

To enter costing information for the link:

1. Select the Costable Type. The default is Not Costed, meaning that the system maintains no costing information for the element.
   - To allow entry of costing information at all levels, including the assignment and element entry levels, select Costed. This is the
appropriate selection for most elements representing earnings types.

- If you want all entries of the element to be allocated to the same account, select *Fixed Costed*.
- If you want to distribute overhead costs (such as employer contributions to a pension plan) over other elements, select *Distributed*. Then select a Distribution Set.

**Note:** Some element classifications for your legislation may be predefined as Not Costed and you cannot override this.

2. Check the Transfer to GL check box if the payroll run results from this link should be transferred to the general ledger.

3. Use the Costing field to select a GL account code and, if present, account codes of labor distribution or other systems in which to collect the run results of this element. Then use the Balancing field to select the GL account that balances this one.

For deductions elements:
- Select the code for the GL account to credit in the Costing field, and the code for the account to debit in the Balancing field.

For elements in all other classifications:
- Select the code for the GL account code to debit in the Costing field, and the code for the account to credit in the Balancing field.

**Note:** Depending on your set up of the Cost Allocation flexfield, the Balancing field may not be enabled.

### Qualifying Conditions

**To enter qualifying conditions for the link:**

- Go to the Qualifying Conditions region. Here you can add or change age or length of service requirements for this particular eligibility rule.

  The system checks these conditions when you make an entry of the element. If the employee does not meet the qualifying conditions, you receive a warning.

### Input Values

**To adjust input values for the link:**

- Save your link definition and choose the Input Values button to display the Link Input Values window.
Use this window to:

- Enter a new default or change one entered at the element level
- Check the Costed box to maintain costing information for an input value.
- Change the maximum, minimum or both for an input value. Logically, the new values should be within the range you defined for the element as a whole. However the system does not enforce this.
Defining Formula Processing and Result Rules

Use the Formula Result Rules window to associate one or more formula processing rules with an element.

North American users: These rules are generated by the system when you initiate an earnings or deduction. If you substitute a modified formula for the one generated for an element, or write additional formulas for the element, you also need to modify or write new processing and result rules.

At minimum, an element needs one standard processing rule. This identifies the formula the payroll run uses to process the element for employees with an Active assignment status (and a Payroll system status of Process). You can define other processing rules if you need to use different formulas for assignments at other statuses. For example, you could have two rules for a Wages element: Standard Wages and Paid Training Leave.

Also use this window to define how each formula result is used by the payroll run.

To associate processing rules with elements:
1. Set your effective date to the start date for the processing rule.
2. Select the element for which you are entering rules. The element’s description and classification automatically display.
3. In the Processing Rules region, select Standard and the regular formula for the element. If you have other formulas for this element, select them and the assignment statuses you want to associate with them.
   Note: If you select a formula with inputs that do not match the element, you will receive a warning message, but you can still save your rule. Remember to update the formula before running the payroll.
4. Save your entries.

To define formula result rules for each processing rule:
1. Click on a processing rule to select it.
2. In the Formula Results region, select a formula result name from the list of results specified when the formula was written.
3. Select the appropriate formula result type. There are five possible types:
Direct result: This is the element’s run result.

Indirect result: This result passes as an element entry to another nonrecurring element not yet processed.

Message: The formula issues messages under certain conditions. For example, a formula can check a loan repayment balance and, if the balance is zero, issue the message “Loan is repaid.” You read formula messages using the View Run Messages window.

Stop: This formula result uses the effective date of the payroll run to put an end date on a recurring entry of this or another element (which must be defined with multiple entries not allowed.)

Update recurring entry: This result updates recurring entries of this or another element. The receiving element must be defined with multiple entries not allowed unless you are passing a recurring element’s entries to itself, that is updating another entry of the same element.

Attention: If your result type is Update Recurring Entry, then any future dated changes to the entry will be overwritten by the results of the current payroll run.

4. If you select Indirect Result, Stop, or Update Recurring Entry as the formula result type, select the name of the element and input value to which you want to pass the formula result. This element must have a processing priority causing it to process after the element sending the result.

5. If you select Message as the formula result type, select a message severity level. There are three choices:

Fatal: When a message with this severity results from your formula, the run rolls back all processing for the employee assignment.

Warning: A message with this level of severity does not affect payroll processing but warns the user of a possible problem.

Information: A message with this level of severity simply gives information.

Correcting and Updating Processing Rules

When you add a formula result it takes on the effective end date of its processing rule. Any date effective changes you make to existing processing rules can affect formula results as follows:

• Update: If you update a processing rule or give it an effective end date, all the rule’s currently effective and future-dated formula results automatically get identical end dates.
• **Correction:** If you correct a processing rule, all its currently effective and future-dated formula results remain unchanged.

• **Future delete:** If you delete all future changes scheduled for a processing rule, this also deletes any future changes scheduled for the rule's formula results.
Running the Element Link Details Report

Use this report to check the eligibility criteria that have been defined for elements within a classification. You can report on links for the following categories:

- All elements within a classification
- Either recurring or nonrecurring elements in the classification
- Just a single element

You can choose to see only standard or non–standard links, and only active or inactive links. Further, you can choose to see links to a particular job, organization, payroll, or all payrolls.

You run reports from the Submit Requests window.

To run the Element Link Details report:

1. In the Name field, select Element Link Details Report.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. Select the classification of elements you want to report on. Optionally select an element processing type (recurring or nonrecurring) or an individual element to report on.
5. To report only on standard links, select Yes in the Standard Link field. Select No to report only on non–standard links. Leave blank to report on all links.
6. Select a link status to report only on links that are either active or inactive as of the report’s effective date.
7. To report on links to payrolls:
   - For links to one payroll only, select No in the All Payrolls field and select the payroll in the Payroll field.
   - For links to all payrolls, select Yes in the All Payrolls field and leave the Payroll field blank.
   - To see links irrespective of their payroll criteria, select No in the All Payrolls field and leave the Payroll field blank.
8. You can also select a job or organization to report on links to these assignment components only.
9. Choose the Submit button.
Payroll Balances

Balances show the positive or negative accumulation of particular values over periods of time. They are fed either by the direct run results (that is, Pay Values) of elements processed in the payroll run, or by input values. For example, in North American installations, the input value Hours of the element Time Entry Wages feeds the balance Regular Hours Worked.

Balance Dimensions and Levels

Balances exist for various time dimensions, such as current run, period to date, month, quarter to date, and year to date.

Balances also exist at different levels, such as assignment level or person level. Balances for individual employee assignments are at the assignment level (in North America, they can be at the assignment level within a GRE). If your enterprise permits employees to hold more than one assignment at the same time, you can hold balances at the person level. For example, a person level Gross Earnings balance is the sum of an employee’s assignment level Gross Earnings balances.

Choosing Elements To Feed a Balance

You can select elements to feed a balance in three ways:

- Select a primary classification. The run results of all elements in the classification feed the balance.
- Select a secondary classification. You choose which elements from a primary classification (such as Earnings) are to feed the balance by giving these elements a secondary classification. Again it is the run results of the elements that feed the balance.

Note: Secondary classifications are not used in the North American versions of Oracle Payroll at this time.

- Select an individual element. You can select either the run result or an input value to feed the balance. The input value must have the same unit of measure (such as hours or number) as the balance.

You can choose any number of classifications or any number of elements to feed a balance. However you cannot use a mixture of classifications and individual elements to feed a balance. When you select an element or classification as a balance feed, you specify whether the run results (or input values) should add to or subtract from the balance.
Startup and User Defined Balances

The balances and balance feeds for the elements supplied with Oracle Payroll are present in the system when you receive it. For North American users, when you initiate earnings types, deductions and other items that process in the payroll run, the system generates the appropriate balances and balance feeds together with the necessary elements.

You can define any additional balances your enterprise requires. For example, you may require a Pensionable Earnings balance for a pension plan your enterprise offers employees.
Payroll Balance Dimensions

The following dimensions are predefined. You can create additional dimensions at the assignment level, if you require them.

Standard Dimensions

You are likely to use these dimensions to sum values for single assignments for your own balances.

- \_ASG\_CAL\_YTD: since start of calendar year, reset every year
- \_ASG\_MTD: since start of calendar month, reset each month
- \_ASG\_PTD: for payroll processing period
- \_ASG\_QTD: since start of calendar quarter, reset each quarter
- \_ASG\_RUN: during one payroll run
- \_ASG\_TD: since start of assignment
- \_ASG\_YTD: since start of tax year, reset each tax year

Statutory Dimensions – Single Assignments

These statutory dimensions are normally used for summing balance feeds for single assignments to predefined balances.

- \_ASG\_FBT\_YTD: since start of FBT year, reset each fbt year
- \_ASG\_FY\_QTD: since start of fiscal quarter, reset each fiscal quarter
- \_ASG\_FY\_YTD: since start of fiscal year, reset each fiscal year

Payments Dimension

This is a special dimension which aggregates results from payroll runs that have been picked up in a particular pre–payments run.

- \_PAYMENTS: for a set of payroll runs
Defining Secondary Element Classifications

Oracle Payroll users can define secondary classifications to create subsets within primary classifications. You decide which elements, from a primary classification, are in each secondary classification, then you use the secondary classification to feed balances.

Use the Element Classifications window.

To create secondary element classifications:

1. Query a primary element classification. The check box indicates whether it is for nonpayment elements. These are elements that do not feed the Payments balance.

   The defined priority and costing details for the classification also display.

   **Priority**: The processing range displays together with the default priority.

   **Costable**: If this check box is checked, you can select all costing options on the element link for elements of this classification, including Not Costed.

   **Distributable**: If this check box is checked, you can create a distribution set from elements of this classification over which you can distribute costs.

   **Debit** or **Credit**: These option buttons display the cost type for elements in the classification, that is, whether the accounts they feed are to be debited or credited.

2. Enter a unique name for the secondary classification you want to associate with the displayed primary classification. You can also add a description.

3. Select the Default check box if you want all elements in the primary classification to be in the secondary classification by default. Then, if there are any exceptions, you must manually remove these elements from the secondary classification. You can do this at any time using the Balance Feed Control window, which opens from the Element window.

**Note**: For some legislations, Oracle Payroll has already defined a number of secondary classifications. Some of these are default classifications, but not all. You cannot delete these classifications, and you cannot delete them from the Balance Feed Control window for predefined elements.
Creating Balance Feeds for Individual Elements

Use the Balance Feeds window to select balances to be fed by the input values of an element. Balances are either fed by whole classifications of elements or by individual elements, but not by both. Therefore, in this window you cannot select balances that are fed by classifications. You can query a balance in the Balance window and choose the Classifications button to view the list of classifications that feed it.

You can use an element to feed as many balances as you require.

To create balance feeds for one element:

1. Set your effective date to when you want the balance feed to start.
2. Enter or query the element in the Element window and choose the Balance Feeds button.
3. In the BalanceFeeds window, select the input value that you want to feed the balance with.
   
   The list displays all the input values defined for the element. These input values may have different units of measure. When you select an input value its unit of measure displays in the Units field. To feed a balance with the element’s direct run result, select Pay Value.
4. Select the balance you want the input value to feed.
   
   The list restricts your choice to balances having the same unit of measure as the input value you selected.
5. Select Add or Subtract for the balance feed.

**Note:** Secondary classifications and balance feed controls currently do not apply to the US version of Oracle Payroll.
Creating Classes of Balance Feeds

In the Balance Feed Control window, you can classify an element using secondary classifications. These determine the balances that the element feeds. You can query a balance in the Balance window and choose the Classifications button to view the list of classifications that feed it.

► To select or remove secondary element classifications:

1. Set your effective date to when you want the element to begin feeding the balances that the secondary classifications feed.

2. Enter or query the element in the Element window and choose the Balance Feed Control button.

3. In the Balance Feed Control window, delete any default secondary classifications you do not require for the element.

   When this window opens, it displays any default secondary classifications for the element’s primary classification. Unless they are predefined, you can delete any of these classifications, and you can change their effective start dates.

4. Select any non-default secondary classifications you require.
Defining User Balances

Defining a balance includes defining its feeds and dimensions. When you select feeds for the balance you have to choose between specifying element input values directly and selecting element classifications to determine the feeds. You cannot choose both methods together.

You define balances in the Balance window.

To define a user balance:

1. Do one of the following:
   - Enter a unique name and a reporting name for the new balance. If you do not provide a reporting name, the first seven characters of the balance name appear on reports.
   - Query any user balances you want to change.

2. Enter the unit of measure for the balance. The choices are days, hours (listed in different formats), integer, money and number. If you select money as the unit you must also select a currency.

   **Note:** Do not select the Use for Remuneration check box. This displays which predefined balance is the Remuneration balance. Only one balance within a legislation can have this value.

3. Go to the Balance Feeds window or to the Balance Classifications window.

In the Balance Feeds window:

   - Set your effective date to the start date for the balance feeds.
   - Select one or more elements to feed the balance. Only those elements whose input values have the same unit of measure as the balance are listed.

     When you select an element, its classification is displayed. You can select elements with different classifications.

   - Select the input value that is to feed the balance.
     For most payroll balances select Pay Value so that the element’s run result feeds the balance.

   - Select Add or Subtract for the balance feed.

In the Balance Classifications window:

   - Select one or more element classifications and select Add or Subtract for each. The run results of all elements in the classification will feed the balance.
The list includes all the primary and secondary element classifications that are valid for this balance. If you select a secondary classification, you cannot also select its parent primary classification.

**Note:** Secondary classifications are not used in the North American or Singapore versions of Oracle Payroll at this time.

4. In the Balance Dimensions window, select the dimensions you require.

You can remove any dimension previously selected for a user-defined balance. You can also add dimensions to the startup balances included with your system, and later remove these additional dimensions. However, you cannot remove the dimensions that were predefined for the startup balances.

**Note:** To hold balances for a fiscal year that is different from the calendar year, you must supply the fiscal year start date for your Business Group.

5. Optionally, select the Grossup Balance check box for one of the dimensions, to make the balance eligible for grossup.

**UK users:** If you want to make the balance eligible for grossup, you must select this check box for the _ASG_RUN dimension.

6. In the Initial Balance Feed window you can see details of the element and input value used for the Initial Balance feed. This feed is defined by implementation consultants prior to performing an initial balance upload at implementation time.
Compensation Entry and Reporting
Compensation Entry and Reporting

Can you enter weekly timecard data?

Yes, using Batch Element Entry, you can enter timecard information for a group of employees, using default values as appropriate. You can validate your entries against system rules and external control totals before uploading it to the database in time for the payroll run.

How does Oracle HRMS help reduce data entry errors?

There are three ways:

- By removing the need to make entries at all, when compensation entries are standard for a group of employees and can be entered automatically.
- By reducing keystrokes when you use Batch Element Entry to enter batches of entries.
- By validating all entries using rules you define at setup time.

Can you make one–time changes to entries?

Yes. Some types of compensation or payment (such as expense reimbursements) need only be entered for the period to which they apply. For others, the regular value can be adjusted if you need a different value for one payroll run.

I’m entering compensation details for analysis but not for payroll processing. How do you reduce data entry work to a minimum?

If the same compensation entry applies to a group of employees, the system can enter it automatically. You need to set up the element with standard links. Use Batch Element Entry to start or update other entries in batches.

You can download salary information to a spreadsheet, update it there, and upload the new information to the database.

Can you see a history of all compensation values for an employee over time?

Yes, you can view all changes for one or more types of compensation. For salaries, you can also see new proposed salary changes.

How do you compare compensation for groups of employees?

You can select employees by organization, job, position, or grade and view past and current salaries or new salary proposals. For other types
of compensation, you can compare the latest values for all employees in any period of time you choose.

If you use grade rates, you can compare compensation entries for all employees on a certain grade, and also see these values as a percentage of the midpoint defined for the grade.
Compensation Entry and Reporting Overview

To record any form of compensation, benefit, or deduction liability for an employee, you make an element entry. There are several ways to do this:

- You can use BEE (Batch Element Entry) to enter or update a batch of element entries for many employees, using defaults for fast entry. For example, you can use BEE to enter timecard data and to enroll employees in PTO accrual plans.
- You can enter salaries, as proposals or confirmed values, in the Salary Administration window.
- You can enter absences or accrued time taken in the Absence Detail window.
- You can enroll employees in benefit plans and select the appropriate coverage for themselves and their dependents. There are different windows for enrolling in Flex Programs, Non-flex Programs, Savings Plans, and Miscellaneous Plans. Alternatively, employees can set up their own enrollments, using Self Service HR.
- You can make or update individual entries of other compensation elements for an employee using the Element Entries window.

At your enterprise, some elements may be defined with standard links so that eligible employees receive an entry automatically. You do not need to do anything to record these forms of compensation for employees.
Selecting a Date for Compensation Entries

There are two types of element: recurring and nonrecurring. Entries for recurring elements remain effective indefinitely, until you update them or the employee ceases to be eligible for the element, for example after a change of work assignment. You can start entries of a recurring element at any point in time. Use DateTrack to set the effective start date of new entry or update. This maintains a complete history of values and the dates they changed.

Entries for nonrecurring elements are one–time entries. They are effective only for the current pay period (defined by the payroll to which an employee is assigned). To make the entry, you set your effective date to any date in the appropriate pay period. Any changes you make to nonrecurring entries are always corrections. There can be no history of changes to these entries within a pay period. However, the entries for each period (if any) are stored as history for an employee.
Making Manual Element Entries

You enter compensation and basic benefits for employee assignments in the Element Entries window. If employees are assigned to a salary basis, you enter their salaries in the Salary Administration window.

You can use the Element Entries window to make entries or to query existing entries. Use the Period field, Classification field, and Processing Types option buttons to restrict the entries you see when making inquiries.

The Processed check box shows if Oracle Payroll has processed the entry in the current pay period.

**Note:** Your system administrator might have restricted the elements you can enter in this window by element set, classification or processing type.

To enter an element for an employee assignment:

1. If necessary, change your effective date to:
   - The correct start date for a recurring element entry
   - Any date in the correct pay period for a nonrecurring element entry

   If the pay period is closed at your effective date, you cannot enter any nonrecurring elements that process in payroll runs. If a current or future pay period is closed, you cannot enter any recurring elements that process in payroll runs.

2. To reduce the list of elements to choose from, select a classification, a processing type, or both in the first region.

3. In the Element Name field, select an element.

   **Note:** Elements this employee is eligible for by means of a standard link appear automatically.

   The system displays a warning message if the employee fails to meet any qualifying conditions of age or length of service.

4. If the Costing field is enterable, you can enter cost codes, for example to indicate the cost center the employee’s time should be charged to.

5. You can select a reason for an element entry you make or update. As part of your system setup, you can enter valid reasons for the Lookup Type ELE_ENTRY_REASON.

6. You can check the Override check box to create an entry that overrides all other entries of this element in the current period.
You cannot create an override entry if one already exists, or if any of the entries of this element have been adjusted.

7. If you want to create a one-time entry of a recurring element, check the Additional check box.

An Additional entry is valid only for the current pay period, shown in the Effective Dates fields.

You can only check Additional if:
- The element definition allows additional entries, and
- An additional entry does not already exist for the assignment in this period, and
- The employee is assigned to a payroll
- There is a payroll period defined at your effective date

8. Choose the Entry Values button to open the Entry Values window.

9. Enter values in the Entry Values fields. Notice that:
- Entry to some fields may not be permitted.
- Some fields may be required.
- Some fields may have a list of values; others may be validated as you leave the field. You will receive a message if your entry is not a valid value.
- Some fields may contain default values. If the default value is in quotation marks, it is a "hot default".

Attention: You should consider carefully before overriding a hot default. If you override it, then any subsequent changes to the default value on the element or element link definition will not affect the element entry. However, you can clear your entry if you want the default value to come back into effect.

10. To determine the processing sequence of multiple entries in the payroll run, enter a subpriority number in the Processing Priority field. Lower priority numbers process first.

11. Save your work.
Adjusting a Pay Value

Oracle Payroll users can adjust the Pay Value of any normal recurring payroll element entry. When you open the Entry Values window for an entry of this kind, you will see a Show Adjustment check box in the lower left corner of the window. You do not see this check box until you have saved the entry.

You can adjust a Pay Value by adding an amount to the initial value, subtracting an amount from the initial value, or replacing the initial value with a specified amount. You can also remove an adjustment and return the Pay Value to the initial value.

The following conditions apply to adjusting a Pay Value:

1. You cannot adjust an entry that has been overridden (that is, the Override check box has been checked for an entry of this element in this period).
2. You can make multiple changes to the adjustment before processing but only the single most recent change to the adjustment will be processed.
3. You will not overwrite the Pay Value stored in your database. The Pay Value will still be used in subsequent payroll runs. The adjustment is used in the next processing run.

To adjust a Pay Value:

1. Query the element entry in the Element Entries window and choose the Entry Values button.
2. Check the Show Adjustment check box.
   In the Adjustment pop-up list, you will see a description of the current adjustment.
   - **None** means that there are no adjustments to the Pay Value.
   - **Add** means that the adjustment shown has been added to the Pay Value.
   - **Subtract** means that the adjustment shown has been subtracted from the Pay Value.
   - **Replace** means that the adjustment shown has replaced the Pay Value.
3. To cancel an existing adjustment, select None. Now you can enter a new adjustment, if necessary.
4. To enter a new adjustment, select Add, Subtract or Replace. You can only select Add or Subtract if the Pay Value is numeric.
5. Enter the value to add to, subtract from, or replace the existing Pay Value entry.

6. Save the change.
Deleting Element Entries

You can delete element entries in the Element Entries window.

► To delete a nonrecurring element entry:
1. Set your effective date to any date within the payroll period for which the entry exists.
2. Click on the entry to select it, choose Delete Record, and save.

► To delete a recurring element entry:
1. Set your effective date to any date within the payroll period for which the entry exists.
2. Click on the entry to select it and choose Delete Record.
3. Choose Purge in the dialog box that displays, and save.

Note: Your ability to purge element entries is controlled by the user profile option HR: Purge Element Entry Permission, which is set by your system administrator. You may be able to purge all element entries, entries of information elements only, or none.

Deleting Processed Entries

You can delete an element entry that the payroll run has processed. You receive a warning message. This does not remove the payroll run results so you can consult these for a complete record of payroll processing and payments.

To reprocess corrected element entries from the past, run the retropay processes.

See: Setting Up RetroPay, Running Your Payroll Using Oracle HRMS.
Listing Employees by Element

In the List Employees by Element window, you can view a list of the employees with entries to an element in any period of time you choose. You can also see the last entry value for each assignment.

Note: If your system administrator has customized this window, you may be restricted to selecting elements of a certain processing type or element set.

To view a list of employees receiving an element:

1. Select an element.
2. Select Current Employees, Ex-employees, or both.
3. You can also enter a date range. Both date fields default to your effective date.
4. You can enter additional query criteria in the Element Entries region.
5. Run the query.

The Element Entries region displays all entries of the element for employees of the type you selected in the chosen time period.

Note: This window does not display datetracked updates to recurring element entries. You only see the latest value (within your chosen time period) of each element entry. The date of the last datetracked update may vary from employee to employee.
Viewing Element Entry History

In the View Element Entry History for Employee window you can view, for a single employee assignment, a history of entries for:

- One element
- All recurring elements, all nonrecurring elements, or both
- Elements from a selected classification

**Note:** If your system administrator has customized this window, you may be restricted to viewing elements of a certain processing type or element set.

**To view element entry history for an employee:**

1. Enter your selection criteria. You can:
   - Select a classification.
   - Select a processing type.
   - Enter a date range. The end date defaults to your effective date.
2. Place your cursor in the Element Name field and run the query.
   The window displays all entries of the types of element you selected within the time period, including datetracked updates to entries. New entries are shown in bold to contrast with datetracked updates, which are listed under the initial entry.
3. Select an entry and choose the Entry Values button to view the entry values.
Third Party Payments

Oracle Payroll enables you to make both single and recurring deductions from employee salary for third party payments, and to specify either corporate bodies or individuals as payees. The deductions you can make include wage attachments and union dues. You need to define payment methods for third party payments and enter these for your payrolls.

How you pay third parties is determined by the Third Party Payment check box on the Element window when you define the deduction. If this check box is unchecked, you must pay third parties outside Oracle Payroll through Accounts Payable. If it is checked, you can pay third parties through Oracle Payroll, using a third party payment method that you have defined.
Making Third Party Payments

Use this process to make third party deductions and payments, such as wage attachments, through Oracle Payroll. In Australia, also use this process to set up employer superannuation contributions. After payroll processing takes place, the pay value of the deductions element is paid according to the third party payments method you selected.

To make third party deductions from individual assignments:

1. Create the organization or person to receive the third party payment.

   You create payee organizations in the Organization window, selecting the Payee Organization classification.


   You create individual payees as contacts of the person making the deduction. In the Contacts window, check the Payments Recipient check box when you create the payee.

   See: Entering Next of Kin and Other Contacts, Managing Your Workforce Using Oracle HRMS.

2. In the Personal Payment Method window, select a third party payment method for the assignment. In the Payee region, select the payee you have created.

   See: Entering Payment Methods for an Employee Assignment, Managing Your Workforce Using Oracle HRMS.

3. Create an element entry for the deduction.

   In the Entry Values window, you enter details of payment, payee and payment method. Required entry information varies according to the kind of deduction you are making.
BEE (Batch Element Entry)

Using BEE is the fast way to enter batches of elements on a regular basis, or when compensation levels or policies change. For example, in each payroll period you can use BEE to:

- **Record timecard data** needed for regular pay processing, such as hours worked, location or shift worked, absences, and costing or labor distribution data
- **Enter special nonrecurring earnings or deductions** to be processed in the period
- **Enter one–time changes** to recurring earnings or deductions

From time to time, you might also use BEE for:

- **Enrollment in PTO Accrual Plans**, perhaps for a group of newly hired employees
- **Changes to salary, bonuses, commissions**, and other types of earnings to maintain information about employee compensation

When you enter absences in a batch, BEE creates absence records as well as element entries.

How To Enter a Batch

Each batch has a header and as many batch lines as you require; a batch line is one element entry for an assignment. Lines within a batch can have different effective dates. There are three ways you can enter batches:

- Enter input values and other data for one element, and run a concurrent process to create identical batch lines for all the assignments in an assignment set.
- Create an element set and make entries for each element in the set, one assignment at a time.
- Select an element and create or update lines for this element using defaults to speed entry, and changing defaults as necessary when working through the batch.

You can use any of these approaches in combination in a batch.

For example, to give an identical bonus to all full time employees in the Finance Division, you could create an assignment set for these employees and run a concurrent process to enter the bonus for the set. Then, to handle part time employees, you could select the bonus element in the Batch Lines window and create a batch line individually for each part time employee, entering a pro rata bonus amount.
Validation of Batch Entries

To validate a batch after saving it, you run the BEE validation process from the Batch Header window. This process checks the header and each line of the batch. For example, it checks that each assignment number exists in the database, and that you have specified values for all required input values. It also runs any validation formulas you have defined for the input values.

You can add your own validation procedures to the standard process. For example, you can set up control totals or extra business validation.

Control Totals

Control totals are predefined for checking the number of lines in a batch and for summing pay values and hours. You can create control totals for other numerical element input values by defining a lookup for the lookup type CONTROL_TYPE. If you need other kinds of control totals, you can define lookups for them, but you must also write a validation procedure for checking the batch against the total.

Transfer to Entries Table

When the batch is ready for transfer to the database, you run the BEE transfer process from the Batch Header window. This process first performs the same checks as the validation process. If it finds no errors, it transfers the element entries from the temporary tables to the Entries table in Oracle HRMS.

You can choose whether the transfer process automatically purges the entries from the temporary tables after transfer. You can also run a separate purge process.

Rollback

After a successful BEE transfer, you can roll back the transfer process if you want to completely remove it, provided you have not purged the batch from the BEE tables. You can choose to roll back the transfer even if some of the entries have been processed.

Batch Statuses

The batch status depends on the status of the batch header, all the batch lines, and any control totals specified for the batch. On the Batch Header window, you can see the following status values:

Valid

All of the lines, control totals, and header are valid.
<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transferred</td>
<td>All of the lines, control totals, and header have been transferred.</td>
</tr>
<tr>
<td>Unprocessed</td>
<td>At least one line, control total, or the header is unprocessed.</td>
</tr>
<tr>
<td>Error</td>
<td>At least one line, control total, or the header is in error.</td>
</tr>
<tr>
<td>Status Mismatch</td>
<td>The combination of statuses in the header, lines, and batch is not consistent. For example, it is inconsistent for some, but not all, of the lines to have the status Transferred.</td>
</tr>
</tbody>
</table>

**Note:** A status mismatch is not possible if you always use the Batch Header and Batch Lines windows to enter and maintain a batch.
Making Batch Element Entries Using BEE

To make batch element entries using BEE, this is the overall procedure:

1. If you want to use a concurrent process to create an identical batch line for several assignments, create an assignment set.
   See: Creating an Assignment Set, Configuring, Reporting and System Administration in Oracle HRMS.

2. If you want to create several batch lines for each assignment, create one or more customization element sets.
   Note: Each element set should contain a maximum of 20 elements since this is the limit on the number that can be viewed in the Batch Assignment Entry window (four elements on each of the five tabs).
   See: Defining an Element or Distribution Set, Configuring, Reporting and System Administration in Oracle HRMS.

3. Identify the batch, supply any external totals against which to balance it, and determine what should happen if any of the batch lines duplicate existing element entries.
   See: Entering a Batch Header: page 2 – 20

4. Enter the batch.
   If you are using an assignment set, you enter details for one element and run a concurrent process to create identical batch lines for each assignment.
   See: Creating the Same Line for Several Assignments: page 2 – 23
   Then, if necessary, you can edit these line by line, using defaults to help you enter missing information.
   See: Creating or Editing Individual Batch Lines: page 2 – 25
   If you are using element sets, you select an assignment and element set, enter a line for each element in the set, select another assignment, repeat the process, and so on.
   See: Creating Several Lines for One Assignment: page 2 – 24

5. Validate the batch.
   See: Validating a BEE Batch: page 2 – 27
   Note: If you have several batches to validate, transfer, or purge, you can process them in a single operation from the Batch Summary window. See: Processing Multiple BEE Batches Together: page 2 – 31.

6. Review the results, correct any lines with a status of Error, then validate again.
7. Transfer the batch to the HRMS Entries table.
   See: Transferring a BEE Batch: page 2–29

8. Purge the batch from the BEE tables if this was not done automatically on transfer.
   See: Purging a Batch From the BEE Tables: page 2–30

If you have transferred a batch, but not purged it, you can roll back the transfer if you want to remove it completely from the HRMS Entries table. See: Rolling Back a BEE Process: page 2–32
Entering a Batch Header

You can enter batches of element entries in the Batch Header and Batch Lines windows. The header identifies the batch and determines what happens if any of the batch lines duplicate existing element entries.

To enter a batch header and control totals:

1. Set your effective date to the date when you want the entries to take effect.
2. Enter a name for the batch, and enter a reference number and the source of the batch, if you require these for your own reference.
3. Select what action the process should take if one of the batch lines matches an existing element entry for an assignment at the effective date.
   - Create New Entry – The process creates a new entry if multiple entries of the element are allowed by the element definition. If multiple entries are not allowed, the process sets the status of the batch line to Error.
   - Reject Entry – The process sets the status of the batch line to Error.
   - Change Existing Entry – The process corrects or updates the existing entry. If there is more than one existing entry, the process sets the status of the batch line to Error.

The Undefined option is display–only (for batches created using SQL*Plus or a similar tool).

4. If you selected Change Existing Entry, select the type of date effective change to be made to recurring entries:
   - Update – The process changes the existing entry from the effective date, but preserves the previous information. If there are future–dated changes to the existing entry, the process inserts the change before the next scheduled change.
   - Correct – The process corrects the existing entry from its start date through to its end date. Any future–dated changes are unaffected.
   - Override – The process changes the existing entry from the effective date, but preserves the previous information. If there are future–dated changes to the existing entry, the process replaces all future–dated changes with the batch line.

Notice that if you select this option, you cannot check the Reject if Future Changes check box.
The Undefined option is display-only (for batches created using SQL*Plus or a similar tool).

5. If you want to reject batch lines that match entries that start in the future or for which future changes are scheduled, check the Reject if Future Changes check box.

Notice that if you check this box, you cannot select the Override option.

6. If you want the batch to be purged from the temporary tables after successful transfer to Oracle HRMS, check the Purge After Transfer check box.

**Attention:** You cannot roll back a batch transfer if you have purged the batch from the BEE tables.

7. If you are going to use the Assignment Lines window and you want the system to display automatically any existing lines in this batch for an assignment and element set you select, check the Auto Query box.

8. If you are going to use the Batch Lines window and you want the system to display an error if you enter an invalid assignment number, check the Auto Validation box.

**Control Totals**

9. If you use control totals to validate the batch before transfer, choose the Totals button.

10. Select a batch control type (such as Hours, to sum all the values in the Hours input value, or Line Count, to check the number of lines in the batch).

11. Enter the control total for each control type.

You can enter as many types and totals as you require.
Setting Up BEE Validation Using Control Totals

You can validate a BEE batch against control totals to check for missing lines or miskeying of amounts.

You can set up as many control types as you require. The following control type is predefined: _COUNT_LINES_, which checks the number of lines in a batch.

You can set up control types to sum the entries in any numerical input value, using the Application Utilities Lookups window.

To define a control type:

1. Query the lookup type CONTROL_TYPE.
2. Enter a new lookup code called _TOTALCOLUMN_x, where x is any unique suffix you choose to identify this control type. For example, you could define a code called _TOTALCOLUMN_BONUS.
3. Enter the meaning for this lookup code. The meaning must be the name of the input value you want to sum.
   The meaning is displayed to users when they select a control type for a batch.
4. Enter a description.
5. Save your work.

Attention: If your control type does not sum a numerical element input value, do not call the lookup code _TOTALCOLUMN_x. Use another naming convention. In this case, you will need to write a procedure that validates batches against your new control type. See: Creating Control Totals for the Batch Element Entry Process, Implementing Oracle HRMS.
Creating the Same Line for Several Assignments

Use the Create Batch Lines window to create identical lines for all assignments identified by an assignment set. This is a quick way to create many lines for an element. If the input values need to vary between assignments, you can leave these blank and add them later using the Batch Lines window.

To enter batch lines for an assignment set:

1. Enter or query a batch header in the Batch Header window, and choose the Assignment Set button.
2. In the Create Batch Lines window, select the assignment set and payroll that identify the employees you want to create lines for.
3. Select the element for the batch lines and enter input values as appropriate.
4. The following fields may be available depending on your localization and the element you selected:
   - Enter Further Information for this element entry.
   - Select a date in the Date Earned field if you want to establish an earned date for an earnings element that is outside of the current payroll period. (For localizations outside North America, this is for information only.)
5. Enter a number in the Subpriority field if you want to determine the processing sequence of multiple entries in the payroll run. Lower priority numbers process first.
6. If you selected an absence element, enter the absence start and end dates. BEE uses these dates to create an absence record.
7. Change the effective date if required.
8. Choose the Process button to submit a concurrent process called Create Batches. Confirm that you want the system to create the lines.

   The Create Batch Lines window now closes, taking you back to the Batch Header window.
9. Choose the Assignment Set button again if you want to add lines for another element. Requery your batch and choose the Element Lines button if you want to view and edit the lines created by the process.
Creating Several Lines for One Assignment

Use the Batch Assignment Entry window for fast entry of several batch lines for one assignment. You can make one or more entries for each element in an element set.

**To enter lines for one assignment:**

1. Enter or query the batch header in the Batch Header window and choose the Assignment Lines button.
2. Select an assignment and element set.
3. Enter the input values for the first four elements in the set. Lists of values are available on some fields, but no validation is enforced during data entry.
4. The following fields may be available depending on your localization and the element you selected:
   - Enter Further Information for this element entry.
   - Select a date in the Date Earned field if you want to establish an earned date for an earnings element that is outside of the current payroll period. (For localizations outside North America, this is for information only.)
   - Select a third party payment method in the Payee field to enter information about a third party recipient of a payment resulting from a deduction.
5. Enter a number in the Subpriority field if you want to determine the processing sequence of multiple entries in the payroll run. Lower priority numbers process first.
6. You can override the effective date for any line. This is the effective start date for a new entry or the effective date of an update.
7. For absence elements, enter the absence start and end dates. BEE uses these dates to create an absence record.
8. If there are more elements in the set, click on the next tab to display them. Continue entering input values.
9. When you have made entries to as many elements as you require from the set, save your work.
10. If you want to make entries for another assignment, select the assignment, enter the lines, then save again.

**Note:** The entry values from the previous assignment are not cleared automatically from the form. So you can use the same values without retyping, you can type over the existing values, or you can use the Down Arrow key to clear the record.
Creating or Editing Individual Batch Lines

In the Batch Lines window, you can enter new lines for individual assignments, and you can view and edit lines created automatically for an assignment set. You can speed up entry of new lines by entering default input values.

**Note:** A batch can contain lines for as many elements as you require. Lines within a batch can have different effective dates.

**To enter individual batch lines:**

1. Enter or query a batch header in the Batch Header window, and choose the **Element Lines** button.
2. Select the element for which you want to make entries.
3. To enter default values to speed up the data entry, choose the **Defaults** button. The Defaults window displays the input values for the selected element.
4. Enter default values in any of the fields in the Defaults window. These defaults apply to all new entries in the batch, but not to any entries you have already made. You can change the defaults at any time during your data entry.
5. Uncheck the **Display** check box for any field that you do not want to display in the Lines window. You can hide any fields for which the default is correct for every entry.
6. In the Lines window, enter the data required for the batch. Lists of values are available on some fields, but no validation is enforced during data entry.
7. The following fields may be available depending on your localization and the element you selected:
   - Enter **Further Information** for this element entry.
   - Select a date in the **Date Earned** field if you want to establish an earned date for an earnings element that is outside of the current payroll period. (For localizations outside North America, this is for information only.)
   - Select a third party payment method in the **Payee** field to enter information about a third party recipient of a payment resulting from a deduction.
8. Enter a number in the **Subpriority** field if you want to determine the processing sequence of multiple entries in the payroll run. Lower priority numbers process first.
9. You can override the Effective Date for any line. This is the effective start date for a new entry or the effective date of an update.

10. If you selected an absence element, enter the absence start and end dates. BEE uses these dates to create an absence record.

11. Save your entries. If you want to make entries for another element, select the element, enter new defaults, enter the lines, then save again.

Retrieving Existing Batch Lines

Use the Batch Lines window to view existing batch lines.

► To retrieve existing batch lines:

1. Do one of the following:
   • Select the element in the Element field.
   • Check the Unknown Elements check box if you are querying batch lines entered for an invalid element (or no element) by SQL*Plus or another tool.

2. Choose the Find button.

Updating a Batch

You can update a batch at any time before you transfer it. If you make any changes to a batch with the status Validated or Error, the batch status changes to Unprocessed.
Validating a BEE Batch

The validation process tests each batch line against certain predefined rules about element entries, and also against your own rules if you have created additional validation procedures.

You can also validate several batches together from the Batch Summary window. See: Processing Multiple BEE Batches Together: page 2 – 31.

To validate a batch:

1. Query the batch in the Batch Header window, and choose the Process button.

2. Select Validate, and choose Start. The system displays the concurrent request ID so that you can query it on the Requests window.

3. When the concurrent request is completed, query the batch in the Batch Header window. If you have several batches to review, query them in the Batch Summary window.

Reviewing BEE Process Results

To review the results of a batch process, use the Batch Summary window.

To review batch process results:

1. Query one or more batches by name, reference, or status in the Batch Summary window.
   If a batch status is Error, at least one line, control total, or the header is in error.

2. Click on a batch to select it and choose the Errors button to identify the problem with a batch that has the status Error. The Messages window opens. You can view all messages or query them by type: Batch Header, Batch Line Level, or Control Total.

3. To see and correct a batch, click on it in the Batch Summary window and choose the View Batch button. The Batch Header window opens with the selected batch displayed.

4. From the header window, you can view lines, control totals, or messages:
   - To view the status of individual lines in the batch, choose the Element Lines button. In the Batch Lines window, select an element and choose Find.
   - If you entered control totals for the batch, choose the Totals button on the Batch Header window to view the status for each control type.
   - To view messages for the whole batch, or all lines, or control totals, choose the Messages button. Use the option group at the top of the Messages window to control which messages are displayed.
Transferring a BEE Batch

A batch exists in the temporary BEE tables only until you run the transfer process to create element entries in the Oracle HRMS Entries table.

You can also transfer several batches together from the Batch Summary window. See: Processing Multiple BEE Batches Together: page 2 – 31.

To transfer a batch:

1. Query the batch in the Batch Header window, and choose the Process button.
2. Select Transfer, and choose Start. The system displays the concurrent request ID so that you can query it on the Requests window.
3. When the concurrent request is completed, query the batch in the Batch Header window.

If the Batch Status is Transferred, there were no errors in the batch and the process has created the element entries. The process may have issued messages associated with the batch header, lines, or control totals.

If the Batch Status is Error, the process has set the status of at least one line, or control total to Error. Check the status fields in the Batch Lines window and the Control Totals window, and review the messages issued by the process.
Purging a Batch From the BEE Tables

If the Purge After Transfer check box on the Batch Header window is checked when you run the transfer process, the batch is deleted from the BEE tables automatically after the transfer. If the box is not checked, you can purge the batch by running a separate process.

You can purge a batch with any status.

**Attention:** You cannot roll back a batch transfer if you have purged the batch from the BEE tables.

You can also purge several batches together from the Batch Summary window. See: Processing Multiple BEE Batches Together: page 2 – 31.

**To purge a batch:**

1. Query the batch in the Batch Header window, and choose the Process button.
2. Select Purge, and choose Start. The system displays the concurrent request ID so that you can query it on the Requests window.

When the concurrent request is completed, the batch is purged.
Processing Multiple BEE Batches Together

You can use the Batch Summary window to validate, transfer, or purge several batches in a single action.

To process multiple batches:

1. Query the batches by name, status, or reference id in the Batch Summary window.

2. Use the Process check boxes to select the batches you want to process. You can use the Select All button to check all the boxes, then uncheck some as required.

3. Choose the Process button and select the process you require (Transfer, Validate, or Purge) and choose Start. The system displays the concurrent request IDs for the batches so that you can query them on the Requests window.

4. When the concurrent requests are completed, the Batch Summary window displays the status of each batch and you can review any errors.

Rolling Back a BEE Process

After a successful BEE transfer, you can roll back the transfer process if you want to completely remove it, provided you have not purged the batch from the BEE tables. You can choose to purge the batch as part of the rollback process.

The process interlock rule (which prevents you rolling back a payroll process if any further processing has taken place) does not apply to BEE Rollback. You can still perform the rollback even if run results from payroll processing exist for any of the lines.

If the batch included absence entries, the rollback removes the absence records as well as the element entries.

You run the BEE Rollback process from the Submit Requests window.

To roll back a BEE process:

1. Select the batch header name of the process you want to roll back.
2. Enter Yes to cancel the rollback process if the system detects run results for any of the batch lines. Enter No if you want the system to complete the rollback even though run results exist.
3. Enter Yes to keep the batch after the rollback. Enter No to delete the batch after the rollback.
CHAPTER 3

Setup Overview for Standard and Advanced Benefits
Standard and Advanced Benefits Implementation

Oracle HRMS provides a complete solution for Total Compensation management. Your Oracle Human Resources license includes the Standard Benefits feature set that enables you to manage your enterprise’s benefits offerings.

The Oracle Advanced Benefits license provides the Standard Benefits feature set plus additional functionality enabling you to design flexible benefit programs and to administer benefits based on life events.

See: Advanced Benefits Implementation: page 3 – 3

Standard Benefits Implementation

Standard Benefits provides the functionality you need to administer benefit programs that do not offer flex credit based benefits. The Standard product is also useful if you outsource a significant portion of your benefits administration.

What kinds of benefit plans are supported by Oracle HRMS?

You can use the product to manage the most typical plan types, including:

- Medical plans
- Dental plans
- Vision plans
- Prescription drug plans
- Short term and long term disability plans
- Group term life insurance
- Dependent life insurance
- Group legal services
- Savings plans (such as 401(k) and money purchase)
- Vacation Buy/Sell plans
- Continuing benefits (such as COBRA and HIPAA)

In addition, you can accommodate other forms of benefits such as company cars, reduced rates on loans, subsidized dependent care, or other goods or services for which your enterprise offers employee reimbursement.
Can you restrict who is eligible to receive a benefit?

You use eligibility profiles to restrict which participants may enroll in a given benefit. You create an eligibility profile by grouping together your eligibility criteria, such as work and personal factors.

You create a dependent coverage eligibility profile when you want to restrict the criteria that must be met for a dependent to be covered by a benefit.

How do I schedule an enrollment period?

In Standard Benefits, you use the unrestricted enrollment method to process your enrollments. Unrestricted enrollments are not limited to a period of time. You can record the dates of your open enrollment in the system, but these dates do not restrict your enrollment processing.

How do I define payroll deductions and payments for benefits?

You define activity rate calculations for a benefit plan that determine the contribution amount required to purchase the benefit. Activity rates can also be used to calculate employer contributions to a plan and distribution payments from a plan.

Can you vary the rate that different participants pay to purchase a benefit?

If your plan rules stipulate that the amount a participant must pay to purchase a benefit varies based on certain factors, you can define a variable rate profile to define these variable criteria. Then, when an eligible participant meets these criteria, they will receive the variable rate.

You can vary an activity rate based on employment factors, such as an employee’s work location, or length of service with your organization.

Advanced Benefits Implementation

By licensing Advanced Benefits, you can also fulfill the following business requirements.

How do I define qualifying life events?

You define a life event reason as a database change to a person’s HR record. This change may require or enable an enrollment action. An
**enrollment action** is an enrollment, de–enrollment, change in election, or change in contribution rate that is implemented either automatically, by default, or at the explicit request of the participant.

You link life events to scheduled enrollment periods, benefit plans, and communications. When a life event occurs to a participant, the system evaluates the life event to determine benefits eligibility and electable enrollment choices.

For example, if an employee’s work location changes, you might want to evaluate this change to see if there is a corresponding change in benefits eligibility or contribution rates. If an employee’s status changes from active to terminated, you may need to generate a continuing benefits action (such as for COBRA in the US).

**How do I implement a flex credit program?**

You can use Advanced Benefits to create flex credit based programs that offer a range of benefit choices to your employees and other eligible participants.

You create activity rate calculations that determine the number of flex credits required to purchase a particular benefit. You can select from a variety of calculation methods, from a flat amount to a multiple of compensation. You can associate a variable rate profile with your flex credit calculation if contribution rates vary for an individual based on factors that you define.

Using *benefit pools*, you specify how credits may be rolled over between plans and how excess flex credits can be distributed.
Standard Benefits Setup: Overview

You use the setup features of Standard Benefits to design the benefit programs that you offer to your employees and other eligible benefits participants. You can define eligibility and enrollment requirements for programs and plans, set up activity rate calculations, and define reporting groups and system extracts.

Advanced Benefits includes all the components of Standard Benefits plus features for managing life events and setting up cafeteria style flexible benefit programs.

See: Setup for Advanced Benefits: Overview: page 3 – 6

Use the administration features of Standard and Advanced Benefits to manage benefits enrollments and to maintain your benefit programs.

See: Standard Benefits Administration: Overview: page 14 – 2
See: Advanced Benefits Administration: Overview: page 14 – 3

Key Concepts

Standard Benefits setup is comprised of several distinct key concepts. These are:

- **Plan Design**: You can design the program structure of the benefits you are offering to your employees and other qualified participants and their dependents.
- **Eligibility Requirements**: You can set up eligibility profiles and dependent coverage eligibility profiles to restrict who is able to participate in a benefit plan.
- **Enrollment Requirements**: You can define enrollment requirements to determine when a person can enroll in a benefit plan for which they are eligible.
- **Activity Rates**: You define an activity rate calculation to determine the contribution or distribution rate for a benefit.
- **Communications**: Set up *communication type definitions* to control the data the application generates for inclusion in a participant communication. For example, you can extract a participant’s available benefit choices and price tags into a flat file that you can merge into the body of a pre-enrollment letter.
  
  **Note**: The application restricts Standard Benefits users to setting up communications for COBRA and HIPAA administration.
- **Reporting and System Extract**: You can assign programs and plans to *reporting groups* to meet your regulatory or other reporting needs.
The product’s system extract features let you manage the extract, format, and delivery of benefits data to organizations such as third party benefits administrators.

**Advanced Benefits Setup: Overview**

The Advanced Benefits product enables benefits administration based on life events that occur to participants. You can generate enrollment actions, activity rate changes, and communications based on life events.

You also use Advanced Benefits to design benefit programs that are based on flex credit accrual.

**Key Concepts**

Advanced Benefits is comprised of several distinct key concepts. These are:

- **Life Event Setup**: The system lets you trigger enrollments, de-enrollments, activity rate changes, and communications based on the occurrence of a life event to a primary participant or a related person.
  - **Life Events**: These are the changes to a person’s HR record that you define as valid reasons for an enrollment action. Life events can be external, such as the birth of a dependent, or internal such as a work location change or the start of an open enrollment period.

- **Online Benefits Administration**: This feature is useful for HR call centers. You can record a change to a person’s HR record, evaluate the change for enrollment impact, and then process an election online.

- **Flex Credit Calculation**: For those programs where you offer a choice of benefits and coverage levels, you can define flex credit calculations that determine the amount of flex credits a person must spend to purchase a benefit. You also define restrictions as to how unused flex credits can be distributed.
Plan Design
Plan Design

Your plan design defines, categorizes, and helps you to manage the benefits that you offer to your employees and other eligible participants. The plan design is the domain of the benefits practitioner who uses the product to define the structure and elements of the benefits offering and the rules that administer these benefits.

At its core, the plan design determines the benefits that eligible participants may receive. Examples of such benefits include health and welfare plans, savings plans, and group term life insurance.

You structure your benefits offerings according to a hierarchy so that the rules and definitions that are set at the top level (the program) cascade to the benefits at the bottom level (the options in the program).

Your plan design also includes eligibility definitions and enrollment requirements, and the activity rates calculations that determine the contributions and distributions associated with a plan.

Compensation Objects

Central to benefits administration are the compensation objects that you use to define, categorize, and manage the benefits that you offer to eligible participants. The four compensation object types that you use to structure your benefits offerings are programs, plan types, plans, and options.

Defining compensation objects is a key part of your overall plan design that includes defining eligibility and enrollment requirements, plan year periods, activity rates, and other elements of benefits management.

This section covers the following topics related to setting up and maintaining compensation objects:

- The hierarchical structure of compensation objects
- Program structure terminology
- Definition of programs, plan types, plans, and options
- Viewing a program structure that you have defined
- Special considerations for different plan types

Hierarchical Structure of Compensation Objects

Compensation objects are designed hierarchically so benefits that share similar features can be defined in similar ways. You build this
hierarchical structure by defining attributes of the different compensation objects and then linking the components into a hierarchy.

Figure 4 – 1 Compensation Object Hierarchy

A description of the four compensation objects follows:

Program
A package of benefits offerings. Programs are important because they set the boundaries for the benefits you offer. You define many administrative procedures and rules at the program level.

Plan Type
A grouping of similar benefits offerings to facilitate their management. Example plan types include medical, dental, employee group life insurance, and savings.

Plan
A formally defined benefits offering that a participant can elect, such as a medical plan.

Option
A level of coverage for a participant’s election, such as Employee Only for a medical plan, or 2x Salary for a life insurance plan.

Attributes set at the program level are inherited by each level of the compensation object hierarchy. However, if these same attributes are
set at a lower level in the hierarchy, the compensation object inherits those attributes set at the lowest level at or above its level. A compensation object never inherits attributes set at a lower level in the compensation object hierarchy.

Program Structure Terminology

Before you set up a benefits program, you should familiarize yourself with fundamental terms that refer to associations between the four compensation objects. Whether or not you choose to link compensation objects together depends on your eligibility rules and the breadth of benefits that you offer to your participants.

<table>
<thead>
<tr>
<th>Program</th>
<th>Any program, regardless of whether that program has been associated with any other compensation objects.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plan Type</td>
<td>Any plan type, regardless of whether that plan type has been associated with a program.</td>
</tr>
<tr>
<td>Plan Type in Program</td>
<td>A plan type that has been associated with a program.</td>
</tr>
<tr>
<td>Plan</td>
<td>Any plan, regardless of whether that plan has been associated with a program.</td>
</tr>
<tr>
<td>Plan in Program</td>
<td>A plan that has been associated with a program.</td>
</tr>
<tr>
<td>Not in Program Plan</td>
<td>A plan that has not been associated with a program.</td>
</tr>
<tr>
<td>Option</td>
<td>Any option, regardless of whether that option has been associated with a plan.</td>
</tr>
<tr>
<td>Option in Plan</td>
<td>An option that has been associated with a plan.</td>
</tr>
</tbody>
</table>

Compensation Object Definition

You define your compensation objects in the order below. As you define objects in the hierarchy, you associate objects together to form your program structure.

1. Define plan types.
2. Define options.
3. Associate options with plan types.
4. Define plans.
5. Associate options with plans.
6. Associate plans with plan types.
7. Identify which plans are not part of a program.
8. Define programs.
9. Associate plans and plan types with programs.

For example, let’s say you want to define the medical plans offered by a benefits program you are administering. You first define the plan type of medical. Then, you define the coverage options available for the medical plan type, such as Family and Employee only.

Next, you define the medical plans in the plan type, such as an HMO or a PPO offering. Lastly, you associate the plans or plan type with a program that groups together a variety of plans and plan types into a single benefits offering.

Plan Types

You define plan types as categories of benefits grouped according to the type of benefit provided. Common plan types include medical, employee group life insurance, and savings.

Plan types are used to record administrative rules for all benefits of the same type. When you define a program that groups plans together, you specify parameters that control how plans of the same plan type behave.

Plan types are the most stable of the four compensation objects. Once you define the plan types that you need to support your benefits offerings, you rarely need to modify them.

Options

You can define options for many purposes, but commonly you do so to define coverage available under one or more plans.

Options are re–usable. Once defined, you can associate an option with one or more plan types or plans. When you associate an option with a plan type, you make that option available to all plans in that plan type unless you specify otherwise at the plan level.

For example, you could define the options Employee Only, Employee Plus Spouse, and Employee Plus Family and then associate each option with the plan types of Medical, Dental, and Vision.

Designation Requirements for Options

Some benefits plans require that dependents and beneficiaries covered by an option are a specific familial relation to the primary participant.
You can limit the relationship types covered under an option by defining a relationship group that includes specific types of people. Group relationship types include:

- Children
- Domestic partner
- Family
- Nonpersonal

Within a group relationship, you define which relationship types apply to the group. For the group relationship of Children, you might include the relationship types:

- Adopted child
- Natural child
- Step child

You can also limit the number of dependents covered by an option. A designee that does not meet the designation requirements for an option is not eligible for coverage under that option.

**Plans**

You define a plan as a formal benefits offerings. Your organization may define medical, dental, and savings plans among many others.

Your plan definition consists of:

- The kind of plan you are defining and its plan type
- The eligibility profile that controls who is eligible for the plan
- The plan’s activity reference period
- The options in the plan
- The plan year

In addition to these definitions, there are a variety of other factors that you include when defining a plan. However, these are some of the most common.

**Programs**

You define programs in order to group benefits together as a package.

Your program definition consists of:

- The plan types and plans in the program
• The eligibility profile that controls who is eligible for the program
• The program year period
• For Advanced Benefits customers, the life events that enable enrollment in the program

Programs are important because they set the boundaries for what benefits are offered to your employees and other eligible participants. Also, it is at the program level that you define many administrative procedures and rules, such as eligibility requirements, that cascade to the plan types, plans, and options in the program.

You define currency types at the program level. A plan in program must inherit the program’s currency definition. You cannot associate a plan with more than one program if those programs use different currency types.

For Advanced Benefits users, you can specify the valid reasons for waiving out of waivable plan types in a program. You can then define the waive certification that you accept for each valid waive reason.

**Program Structure Display**

You use the Hierarchy window to display the program structure that you have created. The program structure shows how plan types, plans and options are grouped hierarchically in your program.

You can display four views of a program’s structure. Each view displays data by program year or plan year and by effective date.

<table>
<thead>
<tr>
<th>Plans In Programs</th>
<th>Displays all programs, and under each program, its plan types, the plans in each of these plan types, and the options in each of these plans. This is the most comprehensive view.</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Plans</td>
<td>Displays all plan types, the plans in each of these plan types, and the options in each of these plans.</td>
</tr>
<tr>
<td>Plans Not In Programs</td>
<td>Displays those plans types that contain not in program plans, the not in program plans in each of these plan types, and the options in these not in program plans.</td>
</tr>
<tr>
<td>Options In Plans</td>
<td>Displays all active options, the plans that use these options, and the programs that use these plans.</td>
</tr>
</tbody>
</table>

**Program and Plan Year Periods**

You define program and plan year periods using the calendar start and end dates through which programs or plans are in effect.
Once you define a year period, you associate it with the appropriate program or plan.

Reimbursable Goods and Service Types

In addition to traditional benefits offerings, such as health and welfare and savings plans, you can define goods and services that your organization approves for reimbursement.

You can use this feature to define flexible spending account plans in the US or to define other reimbursable goods and services, such as a medical insurance claim form, a monthly invoice from a registered dependent care provider, a cash award, or a wall plaque.

Reimbursement Plans

Flexible Spending Accounts (FSAs) and other plans that reimburse participants for certain incurred expenses have special plan design features. You define information that is specific to reimbursement plans after you perform basic plan set up tasks, such as defining a plan’s eligibility requirements.

Note: When you set up the coverage for a flexible spending account, select a coverage calculation method of Same As Annualized Elected Activity Rate so that the participant receives the amount of coverage they elected for the year.
Special Requirements for Plan Design

Certain types of plans have special requirements that you should know about before you begin to record your plan design in the system. These special plans include flex credit plans, flexible spending accounts, life insurance plans, and imputed income plans.

Flex Credits Plans (Advanced Benefits)

If you are offering a flex credit plan, you must set up a flex credits program, even if there is only one plan for which you offer flex credits.

Flexible Spending Account Plans (US – Advanced Benefits)

If you want to identify reimbursable goods and services for US health care and dependent care FSAs, you must set up these accounts as separate plans, rather than as separate options within an FSA plan. You cannot associate goods and services at the option level.

Imputed Income Plans (US)

When you administer a plan that is subject to imputed income there are certain requirements that you need to follow during your plan design. You must create two plans, one that is subject to imputed income and a second plan, called a placeholder plan, that you use to record the imputed income calculation. You can have only one placeholder plan per program, or a placeholder plan can be linked to multiple programs.

- Select the person type that is Subject to Imputed Income in the General tabbed region of the Plans window. Choose participant, spouse, or dependent based on the person type covered by this plan.
- Select the person type for which you are recording imputed income in the placeholder plan using the Imputed Income Type field in the Restrictions tabbed region of the Plans window.
- Select an Age to Use code in the Age tabbed region of the Derived Factors window based on the person type covered by the plan when you define the derived factor.
- You can define only one imputed income plan in a program.
- You can associate an imputed income plan with more than one program.
- You cannot link an eligibility profile to the imputed income placeholder plan.
Life Insurance Plans

If you offer dependent and spousal life insurance, and you limit the level of dependent or spousal coverage as a percentage of the employee’s life insurance coverage, system processing requires that you set up three plans (Employee Life Insurance, Spousal Life Insurance, and Dependent Life Insurance) and associate them with corresponding plan types (Employee Life Insurance, Spousal Life Insurance, and Dependent Life Insurance).

Considerations for Associating a Plan with a Program

When you define a benefits plan, it is not necessary that the plan be placed in a program. However, there are advantages to associating a plan with a program. In general, a plan belongs in a program when:

- Participants typically enroll in the plan at the same time they enroll in other plans in the program.
- Participation eligibility requirements defined for the program also apply to the plan.

In general, a plan does not belong in a program (termed a "not in program plan") when:

- Participants typically enroll in the plan at a different time than other plans in the program.
- Participation eligibility requirements defined for the program differ substantially from those defined for the plan.
- The benefits the plan provides differ substantially from the benefits provided by other plans in the program.

Currency Definition for Multinational Organizations

You define currency types at the program level. A plan in program must inherit the program’s currency definition. You cannot associate a plan with more than one program if those programs use different currency types.

For example, let’s say your organization defines two programs, a US Benefits Program and a Canadian Benefits Program. You must define different currency types for these two programs.

Accordingly, you must define two employee stock purchase plans: the US Employee Stock Purchase Plan and the Canadian Employee Stock Purchase Plan to accommodate the different currency types of the programs with which they are associated.
Defining a Benefits Program

You use the Programs window to date effectively create and maintain your program design. Many of the values that you set at the program level cascade to the plan types, plans, and options that you define and associate with this program.

- To define general characteristics of a program:
  1. Enter a unique Program Name starting with a letter of the alphabet (not a number or symbol).
  2. Enter a Description of the program.
  3. Select the Program Status.
     - **Pending:** No participants are actively enrolled in plans in this program, but could be in the future if you change this program’s status to Active. Select the Pending status when setting up a program that possibly may not become Active.
     - Eligibility processes operate on pending programs in “evaluate-only” mode, and do not create active records.
     - **Active:** Eligible persons currently may be enrolled in plans in this program.
     - **Inactive:** Current participants can remain in plans in this program, but no new participants can enroll in plans in this program.
     - **Closed:** No participants are enrolled in any plans in this program, nor will any enroll in the future.
       - **Note:** You cannot reactivate a closed program.
  4. For Advanced Benefits users, enter the alphanumeric identifier in the IVR field that a participant uses to identify this program using interactive voice response or telephony technology.
  5. Select a Program Type for this program.
  6. Select an Activity Reference Period to specify the time period in which the system expresses activity rates for all plans in this program.
  7. Select a Program Group to group this program with other programs for reporting purposes.
  8. Select an Enrollment Rate/Frequency.
Note: This is the rate that is communicated to participants.

9. Select the standard monetary Currency for all plans in this program.

10. Enter a URL in the Web Address field to create a hypertext link from the program name on an Oracle Self-Service Human Resources benefits enrollment web page to a URL containing information about this program. This URL can reside on an intranet or the World Wide Web.

11. For US customers, select the level at which you are administering COBRA programs in the Determine Enrollment Period Level field.
   - Select Program if your COBRA administration rules are set at the program level and apply to all plan types and plans in the COBRA program.
   - Select Plan Type in Program if your COBRA administration rules vary between the plan types in the COBRA program.

12. Select a Family Member Code or rule to indicate the kind of family members that must be recorded in a participant’s contact record in order for the participant to be eligible for this program.

### Defining Eligibility and Override Parameters for a Program

You use the check boxes in the General tabbed region of the Programs window to set eligibility and override parameters for a program.

▶ **To define eligibility and override parameters for a program:**

1. For Advanced Benefits users, check the Participation Eligibility Override Allowed field if you can override standard eligibility criteria for this program.

   Checking this field is necessary if you want to allow plan participation under special circumstances, such as a negotiated benefits package for a new hire.

   **Attention:** All plans and options in this program inherit this setting unless you specify differently at the plan or option in plan levels.

2. Check the Use All Assignments for Eligibility field to inform the system to consider all of an employee’s active assignments (rather than just the primary assignment) when determining eligibility for this program.

3. For Advanced Benefits users, check the Track Ineligible Person field to cause the system to track persons who are found ineligible for participation in this program when the Participation process is run.
**Note:** You use the View Participation Information window to view the compensation objects for which a participant is either eligible or ineligible.

**Note:** You must check this field if you determine benefits eligibility based on temporal factors, such as age or length of service.

4. Check the Use All Assignments for Rates field to inform the system to consider all of an employee’s active assignments (rather than just the primary assignment) when determining activity rates for the plans and options in this program.

5. Save your work.
Associating Plans and Plan Types with a Program

You use the Plan and Plan Type window to put one or more plans or plan types into a program.

**To associate a plan or plan type with a program:**

1. Enter or query the program to which you are adding a plan or plan type in the Programs window and choose the Plans and Plan Types button.

2. Choose the Plans tabbed region to add a plan to the program.

3. Choose the Plan Type tabbed region to add a plan type to the program.
   
   **Note:** When you link a plan type to a program, you must still link the plans in that plan type to the program using the Plans tabbed region.

4. Enter a Seq (sequence) number for a plan or plan type you are associating with this program.
   
   **Note:** You enter a sequence number to define the order in which the compensation object appears in an enrollment window. Advanced Benefits customers can use sequence numbers to control the interim coverage assigned when an election is suspended.

5. Select the Plan or Plan type that you are associating with this program.

6. For Advanced Benefits users, enter the alphanumeric identifier in the IVR field that participants use to identify this plan or plan type using interactive voice response or telephony technology.

7. Select the Status of this plan or plan type.

   **Active:** Participants can enroll in this plan or the plans in this plan type.

   **Pending:** No participants are actively enrolled in this plan or plan type, but could be in the future if you change its status to Active. Eligibility processes operate on this compensation object in “evaluate-only” mode, but do not create active records. Select the Pending status when setting up a plan or plan type that might not become Active.

   **Inactive:** Current participants can remain enrolled in this plan or the plans in the plan type, but no new participants can enroll.

   **Closed:** No participants are enrolled in this plan or the plans in this plan type, nor will any enroll in the future.
8. Enter a URL in the Web Address field to create a hypertext link from this plan or plan type name on an Oracle Self-Service Human Resources benefits enrollment web page to a URL containing information about this program. This URL can reside on an intranet or the World Wide Web.

   **Note:** This field is reserved for future use.

9. Check the Waivable field in the Plan Types tabbed region if eligible persons can waive participation in all plans of this plan type.

10. For Advanced Benefits users, check the Track Ineligible Person field to cause the system to track persons who are found ineligible for participation in the plans and plan types in this program when the Participation process is run.

   **Note:** You use the View Participation Information window to view the compensation objects for which a participant is either eligible or ineligible.

   **Note:** You must check this field if you determine benefits eligibility based on temporal factors, such as age or length of service.

11. For Advanced Benefits users, check the Participation Eligibility Override Allowed field if you can override standard eligibility criteria for the plans and plan types in this program.

    Checking this field is necessary if you want to allow participation under special circumstances, such as a negotiated benefits package for a new hire.

12. Select a Family Member Code or rule to indicate the kind of family members that must be recorded in a participant’s contact record in order for the participant to be eligible for the plans and plan types in this program.

13. Save your work.
Defining Waive Reasons for Plan Types in a Program (Advanced Benefits)

You use the Program Waive Reasons window to specify the valid reasons for waiving out of waivable plan types in a program.

To define waive reasons for a plan type in a program:

1. Enter or query the program for which you are defining plan type waive reasons in the Programs window.
2. Choose the Plan and Plan Type button then choose the Plan Type tabbed region.
3. Select a Plan Type and choose the Waive button.
4. Select a Waive Reason for waiving out of this plan type in this program.
5. Check the Default field if this waive reason is the default when an eligible person is waiving, but does not specify a reason.
6. Choose the Certification button to specify the waive certifications that you accept for a waive reason.
7. Select a Waive Participation Certification Type for this waive reason.
8. Check the Required field if this waive certification must be submitted for a participant to waive this plan type.
   - If special circumstances apply, select a Certification Required When Rule to specify when waive certification is required.
9. Check the Preferred field if this certification is preferred, but not required, for waiving out of this waivable plan type.
10. Check the Lack of Certification Suspends Enrollment field if failure to provide this certification results in a suspended election.
11. Save your work.
Defining Participation Eligibility Criteria for a Compensation Object

You link eligibility criteria profiles to a compensation object to restrict eligibility for that benefit. You can also define participation start and end dates and required waiting periods that control when an eligible person can enroll in a benefit.

You can link participation eligibility criteria to a compensation object at the following levels in the compensation object hierarchy:

- Program (Program Participation Eligibility window)
- Plan type in program (Plan Type Participation Eligibility window)
- Plan in program (Plan in Program Participation Eligibility window)
- Plan (Maintain Plan Eligibility window)
- Option in plan (Maintain Options Eligibility window)

Follow the steps below regardless of the level or levels in the compensation object hierarchy at which you define participation eligibility.

See: Compensation Objects: page 4 – 2

To define participation eligibility criteria for a compensation object:

1. Query or enter the compensation object for which you are defining participation eligibility requirements.
   
   Note: The window in which you query or enter the compensation object varies based on the level at which you define the participation eligibility criteria.

2. Navigate to the appropriate Participation Eligibility window.

3. Select a Participation Start Date code or rule to define when a person becomes eligible for this compensation object.

4. Select a Participation End Date code or rule to define the date on which a person becomes ineligible for this compensation object.

5. Enter the period that an eligible participant must wait before enrolling in the Wait Period Value field.
   
   - Or, select a waiting period rule.

6. Select the unit of measure for the waiting period in the Wait Period UOM field.

7. Select a waiting period Date to Use Code or rule that defines the start date from which the waiting period is calculated.

   In the Maximum Enrollment block:
8. Enter a Value that represents the maximum length of time in which a participant can be enrolled in this compensation object.

9. Select the unit of measure of this value in the UOM field.

10. Select a rule if you use a formula to determine the maximum enrollment period for this compensation object.

11. Select a Determination Date Code or rule to indicate if the maximum enrollment period is determined from the participant’s enrollment coverage start date or, for COBRA purposes, from the COBRA qualifying event date.

12. Select a value in the Applies To field if you want to limit the persons for whom the maximum enrollment period is applicable.

13. Save your work.

To link an eligibility profile to a compensation object:

1. Query or enter the compensation object for which you are defining participation eligibility requirements.
   
   **Note:** The window in which you query or enter the compensation object varies based on the level at which you define the participation eligibility criteria.

2. Navigate to the Eligibility window based on the level in the compensation object hierarchy at which you are defining eligibility.

3. Choose the Profiles tab and select an Eligibility Profile that determines eligibility to participate in this compensation object.

4. Check the Required field if a person must meet all of the criteria in this profile in order to be eligible to participate.
   
   **Note:** If multiple eligibility profiles are defined, a person must satisfy all profiles marked as Required, and at least one that is not marked Required.

5. Choose the Rules tab if you want to use a rule to determine participation eligibility instead of an eligibility profile.
   
   - Enter a Seq (sequence) number specifying the order in which the system processes this eligibility rule relative to any other eligibility rules for this compensation object.
   - Select an eligibility rule in the Rule field.
   - Check the Derivable Factors Available field if this formula uses derived factors to determine eligibility.
   - Check the Required field if a person must meet all of the criteria in this rule in order to be eligible to participate in this compensation object.

6. Save your work.
Associating a Life Event Reason with a Compensation Object (Advanced Benefits)

You link a life event definition to a compensation object to restrict eligibility for that benefit to participants who experience that life event.

You can also define the participation start and end dates and required waiting periods that control when an eligible person can enroll in a benefit based on the occurrence of the life event.

You can link a life event definition to a compensation object at the following levels in the compensation object hierarchy:

- program (Life Event window)
- plan type in program (Life Event window)
- plan in program (Life event window)
- plan (Maintain Plan Related Details window, Life Events tabbed region)
- option in plan (Life Event Reason Impact on Eligibility window)

Follow the steps below regardless of the level or levels in the compensation object hierarchy at which you link a life event to a compensation object.

To associate a life event reason with a compensation object:

1. Query or enter the compensation object for which you are defining participation eligibility requirements based on a life event.

   **Note:** The window in which you query or enter the compensation object varies based on the level at which you define the participation eligibility criteria.

2. Navigate to the Life Event window based on the level in the compensation object hierarchy at which you are defining eligibility based on a life event.


4. Select a Participation Start Date code or rule to define when a person becomes eligible for this compensation object based on this life event.

5. Select a Participation End Date code or rule to define the date on which a person becomes ineligible for this compensation object based on this life event.

6. Check the Ignore Participation Override field to specify that the system ignore previously overridden participation eligibility results for this life event and re-determine eligibility.
7. Check the Overridable field to allow manual overriding of the eligibility results that the system calculates following this life event. Checking this field is useful when you want to allow special circumstances for participation, such as a negotiated benefits package for a new hire.

8. Enter the period that an eligible participant must wait after experiencing this life event before enrolling in the Wait Period Value field.
   • Or, select a waiting period rule.

9. Select the period that an eligible participant must wait after experiencing this life event before enrolling in the Wait Period UOM field.

10. Select the unit of measure for the waiting period in the Wait Period UOM field.

11. Select a waiting period Date to Use Code or rule that defines the start date from which the waiting period is calculated based on this life event.

12. Select the unit of measure in the UOM field.

13. Select a waiting period Date to Use Code or rule that defines the start date from which the waiting period is calculated based on this life event.

14. Select the unit of measure in the UOM field.

15. Select a waiting period Date to Use Code or rule that defines the start date from which the waiting period is calculated based on this life event.

16. Select a waiting period Date to Use Code or rule that defines the start date from which the waiting period is calculated based on this life event.

17. Select a waiting period Date to Use Code or rule that defines the start date from which the waiting period is calculated based on this life event.

18. Select a waiting period Date to Use Code or rule that defines the start date from which the waiting period is calculated based on this life event.

19. Select a waiting period Date to Use Code or rule that defines the start date from which the waiting period is calculated based on this life event.

20. Select a waiting period Date to Use Code or rule that defines the start date from which the waiting period is calculated based on this life event.

In the Maximum Enrollment block:

11. Enter a Value that represents the maximum length of time in which a participant can be enrolled in this compensation object based on the occurrence of this life event.

12. Select a rule if you use a formula to determine the maximum enrollment period for this compensation object.

13. Select a value in the Applies To field if you want to limit the persons for whom the maximum enrollment period is applicable based on this life event.

14. Select a Family Member Code or rule to indicate the kind of family members that must be recorded in a participant’s contact record in order for the participant to be eligible for this compensation object based on this life event.

15. Choose a value in the Eligible/Ineligible field that indicates if the occurrence of this life event results in a person’s being eligible or ineligible to participate in this compensation object.

16. Save your work.
Associating an Organization with a Benefits Program

You use the Organizations tabbed region of the Programs window to identify organizations, such as third party administrators or benefits suppliers, that provide services to your benefits program.

► To associate an organization with this program:

1. Query or enter a program in the Programs window and choose the Organizations tabbed region.
2. Select an Organization that provides goods or services for this program.
3. Enter a customer identifier number for this organization in the Customer field.
4. Enter the Policy or Group identifier for this organization.
5. Enter a description of the roles and responsibilities of this organization in the Organization Roles field.
6. Save your work.
Associating Reporting Groups with a Program

You use the Report Groups tabbed region of the Programs window to associate a benefits reporting group with a program.

See also: Defining a Reporting Group: page 13 – 3

To associate a benefits reporting group with a program:

1. Query or enter a program in the Programs window and choose the Report Groups tabbed region.
2. Select the Name of the reporting group you use to report on this program.
3. Add this program to more reporting groups by selecting additional groups, as needed.
4. Save your work.
Associating Program or Plan Year Periods with a Program

You use the Periods tabbed region of the Programs window to associate one or more year periods with a program. Year periods are defined using the Program/Plan Year Periods window.

See also: Defining a Program or Plan Year Period: page 4 – 46

To associate a year period with a program:

1. Query or enter a program in the Programs window and choose the Periods tabbed region.
2. Enter the Seq (sequence number) of the year period you are associating with this program.
3. Select a Start date for this year period.
   The End date for this program year period automatically displays.
4. Save your work.
Plan Types

Defining Plan Types

You use the Plan Types window to date effectively define, update, and delete or end-date plan types.

To define a plan type:

1. Enter a unique Name for the plan type you are defining.
2. Select an Option Type to classify the options you associate with this plan type.
3. For Advanced Benefits users, enter the alphanumeric identifier in the IVR field that participants use to identify this plan type using interactive voice response or telephony technology.
4. Select a Compensation Category that classifies the benefit provided by the plans and options in this plan type.
   Note: You can use this information in system extracts that you send to benefits carriers and other third party agents.
5. Select a Self Service Display format of horizontal or vertical to control how you display the plans and options in a self-service enrollment form.
   Note: The display format defaults to horizontal.
6. Enter the Minimum number of plans in this plan type in which an eligible person can be enrolled simultaneously or check the No Minimum field if there is no minimum.
7. Enter the Maximum number of plans in this plan type in which an eligible person can be enrolled simultaneously or check the No Maximum field if there is no maximum.
8. Save your work.
Plans

Defining a Benefits Plan

You use the Plans window to date effectively define the plans that you offer to employees and other eligible participants.

To define a benefits plan:

1. Set the effective date to the date on which you want to create the plan.

   **Note:** You must create the plan with an effective date on or before the first day of the enrollment period in which it will be used.

2. Enter the Name of this plan starting with a letter of the alphabet (not a number or symbol).

3. Select the plan Status.

   **Pending:** No participants are actively enrolled in this plan, but could be in the future if you change its status to Active. Eligibility processes operate on this plan in “evaluate-only” mode, but do not create active records. Select the Pending status when setting up a plan that possibly may not become Active.

   **Active:** Eligible persons currently may be enrolled in this plan.

   **Inactive:** Current participants may remain in this plan, but no new participants may enroll in this plan.

   **Closed:** No participants are enrolled in this plan, nor will any enroll in the future.

   **Attention:** You cannot reactivate a closed plan. Once a plan is closed, it remains closed.

4. Select the plan type for which you are defining a plan in the Type field.

5. For Advanced Benefits users, enter the alphanumeric identifier in the IVR field that participants use to identify this plan using interactive voice response or telephony technology.

6. Choose the Inception Date to specify the calendar date on which you first introduced this plan.

7. Select if this plan must be in a program or may not be in a program in the Plan Usage field.
Note: If you include this plan in a program, benefits eligibility is determined when eligibility is determined for the program. If you do not want to determine participant eligibility for this plan during a specific time period, you can link a required dummy eligibility profile to the plan (for example, a benefits group containing no people) so that no persons are found eligible for the plan.

8. Choose the General tabbed region.

9. Check the Savings Plan field if you are defining a savings plan.

10. Enter the COBRA Payment Day that corresponds to the day of the month on which COBRA payments are due for this plan.

   For example, 1 refers to the first day of each month.

11. Select the Primary Funding Method to specify the source of funds for this plan.

   **Self Insured:** You self-insure to fund this plan.

   **Trust:** A financial institution such as a bank maintains a trust to fund this plan.

   **Split:** You self-insure as well as use a trust to fund this plan.

   **Fully Insured:** You set up an annuity to fund this plan.

12. Select a Health Service code to describe the type of health service this plan provides.

13. Select the participant type whose coverage is subject to imputed income taxation in the Subject to Imputed Income field. Choose either participant, dependent, or spouse.

14. Enter a URL in the Web Address field to create a hypertext link from this plan name on an Oracle Self-Service Human Resources benefits enrollment web page to a URL containing information about this plan. This URL can reside on an intranet or the World Wide Web.

15. Select a Family Member Code or rule to indicate the kind of family members that must be recorded in a participant’s contact record in order for the participant to be eligible for this plan.

16. Save your work.
Defining Eligibility and Activity Rate Requirements for a Plan

Use the Eligibility Rates tabbed region of the Plans window to define participation eligibility requirements and activity rates for a plan.

To define eligibility requirements and activity rates for a plan:

1. Enter or query the plan in the Plans window for which you are defining eligibility and activity rate requirements and choose the Eligibility Rates tabbed region.

2. Check one or more of the following fields in the Eligibility to Participate Information block:

   - **Track Ineligible Person:** For Advanced Benefits users, checking this field tracks people who are found ineligible for participation in this plan when the Participation batch process is run.
     
     Note: You use the View Participation Information window to view the compensation objects for which a participant is either eligible or ineligible.
     
     Note: You must check this field if you determine benefits eligibility based on temporal factors, such as age or length of service.

   - **Allows Override:** For Advanced Benefits users, indicates that you may override eligibility requirements for this plan.
     
     Checking this field is useful when you want to allow special circumstances for participation in this plan, such as a negotiated benefits package for a new hire.

   - **Participation is Waivable:** For Advanced Benefits users, indicates that an eligible participant may elect to waive this plan.

   - **Use All Assignments for Eligibility:** Informs the system to consider all of an employee’s active assignments (rather than just the primary assignment) when determining participation eligibility for this plan.

3. Select if the participant’s eligibility for this plan is based on dependent eligibility in the Eligibility Check field. Choose one:

   - **Participant:** The participant is eligible if he or she meets the participant eligibility requirements associated with the plan. Eligibility for the plan is not based on dependent eligibility.

   - **Participant and Dependent:** The participant is eligible only if he or she meets the participant eligibility requirements associated with the plan, and his or her dependents meet the dependent eligibility profiles and designation requirements associated with the plan.
• **Dependent Only:** The participant is eligible if the participant’s dependents meet the dependent eligibility profiles and designation requirements associated with the plan. If you select this value, the system does not check for participant eligibility.

4. Check the Use All Assignments for Rates field to inform the system to consider all of an employee’s active assignments (rather than just the primary assignment) when determining activity rates for this plan.

5. Save your work.
Defining Plan Restrictions

You use the Restrictions tabbed region of the Plans window to specify whether a plan is subject to certain US federal regulations, such as Qualified Domestic Relations Orders. You also can also indicate if this plan is used to record flex credits or imputed income or if this is a waive plan.

► To define plan restrictions:

1. Query or enter a plan in the Plans window and choose the Restrictions tabbed region.

2. Check the Flex Credits Plan field to identify this plan as the placeholder plan used to record the total flex credits for all plans in a program.

   Note: This plan will not appear as an electable choice in the Flex Program enrollment form since a participant cannot elect this plan.

3. Check the Waive Plan field if a person’s election of this plan represents the waiver of coverage.

4. Select the Imputed Income Type if this plan is a placeholder plan used to record imputed income totals for all participants, dependents, or spouses covered by a plan that is subject to imputed income.

5. Check the Highly Compensated Rule Applies field if this plan uses rules defined by the US Internal Revenue Service to identify highly compensated employees.

6. Check the Allow Qualified Domestic Relations Order field if this plan is subject to this US regulation.

   Thus, a court or similar body may issue an order requiring a participant to provide a portion of this plan’s benefits to another person, typically a former spouse.

   Attention: If you are defining plans outside the US, you can use this field when defining plans that behave similarly to US QDRO plans.

7. Check the Allow Qualified Medical Child Support Order field if this plan is subject to this US dependent coverage regulation.

   Thus, a court or similar body may issue an order requiring a participant to provide medical coverage for another person, typically a dependent child.

   Attention: If you are defining plans outside the US, you can use this field when defining plans that behave similarly.
8. Check the Subject to Health Care Financing Administration field if this plan is subject to health care rate regulations.

9. If you use Oracle Self–Service Human Resources, check the Allow Temporary Identification field if benefits participants can print an enrollment identification card for this plan from their web browser.

10. Save your work.
Defining a Maximum Waiting Period Requirement for a Plan

You use the Participation tabbed region of the Plans window to define the maximum required waiting period for a plan.

To define a maximum waiting period requirement for a plan:

1. Enter or query the plan in the Plans window for which you are defining a maximum waiting period requirement and choose the Participation tabbed region.

2. Enter the maximum waiting period for this plan in the Value field.
   
   **Note:** You define a maximum waiting period to override a waiting period that you define for a plan. For example, you could define a waiting period which required a participant to work 500 hours before becoming eligible for a plan. You could define a corresponding maximum waiting period of 6 months so that a participant who had worked 6 months, but had not worked 500 hours, would be eligible for the plan.

3. Select a unit of measure for the maximum waiting period in the UOM field.

4. Select a Rule to define the maximum waiting period for the plan, if necessary.

5. Select a code or rule to define the date from which the system calculates the maximum waiting period.

6. Save your work.
Defining a Plan Not in Program

Use the Not in Program tabbed region of the Plans window to define special requirements for plans that you do not associate with a program. Plans that are not in a program must have a plan usage code of May Not Be in Program.

To define special requirements for a plan not in program:

1. Enter a Sequence number for this plan.
2. Select the Currency in which activity rates for this plan are expressed.
3. Select the Enrollment Rate/Frequency.
   Note: This is the activity rate that is communicated to participants.
4. Select an Activity Reference Period to specify the time period in which the system expresses activity rates for this plan.
5. Save your work.
Associating Options with a Plan

You use the Maintain Plan Options window to associate an option with a plan.

Advanced Benefits users can define how life event reasons impact a person’s participation eligibility for an option in a plan.

To associate an option with a plan:

1. Enter or query a plan in the Plans window.
2. Choose the Options button.
3. Enter a Seq (sequence) number for an option you are associating with this plan if you want the options to display in a particular order in the enrollment window.
   
   **Note:** Advanced Benefits customers can use sequence numbers to control the interim coverage assigned when an election is suspended.

4. Select an Option you are associating with this plan.
5. Select the Status of the option.

   **Pending:** No participants are actively enrolled in this option, but could be in the future if you change its status to Active. Eligibility processes operate on this option in “evaluate-only” mode, but do not create active records. Select the Pending status when setting up an option that possibly may not become Active.

   **Inactive:** No participants currently are enrolled in this option in this plan, but may be in the future.

   **Active:** Participants currently may be enrolled in this option in this plan.

   **Closed:** No participants are enrolled in this option in this plan, nor will any enroll in the future.

6. For Advanced Benefits users, enter the numeric identifier in the IVR field that participants use to identify this option using interactive voice response or telephony technology.

7. Enter the URL for this option in plan in the Web Address field if participants can enroll in this option by using the product’s self–service web interface.

8. Enter a URL in the Web Address field to create a hypertext link from this option name on an Oracle Self–Service Human Resources benefits enrollment web page to a URL containing information about this plan. This URL can reside on an intranet or the World Wide Web.
9. Choose the Eligibility tab.

10. For Advanced Benefits users, check the Participation Eligibility Override Allowed field if the standard eligibility criteria that this option inherits from this plan can be overridden. Checking this field is useful when you want to allow special circumstances for participation in this option, such as a negotiated benefits package for a new hire.

11. For Advanced Benefits users, check the Track Ineligible Person field to cause the system to track persons who are found ineligible for participation in this plan when the Participation batch process is run.

   Note: You use the View Participation Information window to view the compensation objects for which a participant is either eligible or ineligible.

   Note: You must check this field if you determine benefits eligibility based on temporal factors, such as age or length of service.

12. Choose the Dependent Criteria tab.

13. Select a person type or person type combination in the Eligibility Check field to determine eligibility for this option for these person types.

14. Select if the participant’s eligibility for this option is based on dependent eligibility in the Eligibility Check field. Choose one:
   - Participant: The participant is eligible if he or she meets the participant eligibility requirements associated with the option. Eligibility for the option is not based on dependent eligibility.
   - Participant and Dependent: The participant is eligible only if he or she meets the participant eligibility requirements associated with the option, and his or her dependents meet the dependent eligibility profiles and designation requirements associated with the option.
   - Dependent Only: The participant is eligible if the participant’s dependents meet the dependent eligibility profiles and designation requirements associated with the option. If you select this value, the system does not check for participant eligibility.

15. Select a Family Member Code or rule to indicate the kind of family members that must be recorded in a participant’s contact record in order for that participant to be eligible for this option.

   Note: Family Members are recorded in the Contact window.

16. Save your work.
Maintaining Plan Related Details

You use the Maintain Plan Related Details window to:

- Associate a plan year period with a plan
- Associate a reporting group with a plan
- Associate reimbursable goods or services with a plan
- Associate regulations and reporting groups with a plan
- Associate an organization with a plan

Associating a Plan Year Period with a Plan

You associate a plan year period with a plan to define the period for which the plan is active.

To associate a plan year period with a plan:

1. Enter or query the plan in the Plans window to which you are associating a plan year period and choose the Details button.
2. Choose the Plan Year Periods tabbed region.
3. Enter a Seq (sequence) number to specify the order in which the system processes this plan year period relative to any other plan year period for this plan.
4. Select the plan year period Start date.
   - The period end date displays based on the start date you select.
5. Save your work.

Associating a Reporting Group with a Plan

You can associate a plan to those reporting groups that you use to report on the plan.

To associate a reporting group with a plan:

1. Enter or query the plan in the Plans window to which you are associating a reporting group and choose the Details button.
2. Choose the Reporting Group tabbed region.
3. Select the Name of a reporting group that you use to report on this plan.
   - Select more reporting groups, as necessary.
4. Save your work.

**Associating Goods or Services with a Plan**

You can associate the goods or services that your enterprise provides as a benefit or has approved for reimbursement as part of a plan.

**To associate a good or service with a plan:**

1. Enter or query the plan in the Plans window to which you are associating goods or services and choose the Details button.
2. Choose the Goods or Services tabbed region.
3. Select the type of goods or services that you are associating with this plan in the Type field.
4. Save your work.

**Associating Regulations with a Plan**

You can associate regulations with a plan and the reporting groups that support these regulations.

**To associate a regulation or a reporting group with a plan:**

1. Enter or query the plan in the Plans window to which you are associating a regulation and choose the Details button.
2. Choose the Regulations tabbed region.
3. Select a Regulation.
4. Select a Reporting Group associated with this regulation.
5. Complete the following fields based on the regulations that govern this plan. These regulations support US non-discrimination legislation.

- **Regulatory Plan Type** is used to define the type of regulation that governs this plan, such as Fringe benefit regulations or pension regulations.
- **Contribution Nondiscrimination** is used to identify those participants who cause the plan to be out of compliance with contribution nondiscrimination provisions.
- **Key Employee Determination** is used to determine those participants who are key in the context of the plan for nondiscrimination testing purposes.
• **Highly Compensated Determination** is used to determine those participants who are highly compensated in the context of the plan for nondiscrimination testing purposes.

• **Five Percent Owner** is used to determine those participants who are 5% owners of the business.

• **Coverage Nondiscrimination** is used to identify those participants who cause the plan to be out of compliance with coverage nondiscrimination provisions.

6. Save your work.

**Associating an Organization with a Plan**

You can associate organizations with a plan, such as third party administrators and benefits suppliers. For example, you can link an organization to a plan when the organization is a benefits supplier to whom you owe a monthly premium.

<table>
<thead>
<tr>
<th>To define an organization for a plan:</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Enter or query the plan in the Plans window to which you are associating an organization and choose the Details button.</td>
</tr>
<tr>
<td>2. Choose the Organizations tabbed region.</td>
</tr>
<tr>
<td>3. Select the name of this Organization.</td>
</tr>
<tr>
<td>4. Enter the Customer Identifier this organization uses to identify this plan.</td>
</tr>
<tr>
<td>5. Enter the Policy or Group Number this organization uses to identify this plan.</td>
</tr>
<tr>
<td>6. Enter the Organization Role that describes the services this organization provides for this plan.</td>
</tr>
<tr>
<td>7. Save your work.</td>
</tr>
</tbody>
</table>
Defining Combinations of Plans and Plan Types

You use the Combinations window to define combinations of:

- Plans
- Plan Types
- Plan Type and Options

Combinations are useful for Advanced Benefits customers who want to calculate flex credits for a pool of compensation objects.

As a prerequisite, you must first define the plans, plan types, and options that you are including in your combination and associate these compensation objects with a program.

To define a combination:

1. Choose one of the following tabbed regions depending on the combination type you are defining.
   - Combination Plans
   - Combination Plan Types
   - Combination Plan Type and Options
2. Enter or query the Name of the plan or plan type combination.
3. Select the Program to which you have linked the plans or plan types that you are including in your combination.
4. Check the Applies To field next to each compensation object that you are including in your combination.

**Note:** The Already Used field appears checked if this plan, plan type, or option is already included in another combination. You can only include a compensation object in one combination.
Defining Waive Reasons for a Plan (Advanced Benefits)

You use the Waiving window to define the conditions under which an eligible person can waive participation in a plan.

To define waive reasons for a plan:

1. Enter or query the plan for which you are defining plan waive reasons in the Plans window.
2. Choose the Waiving button.
3. Select the Waive Participation Reason that supports why a person can elect to waive participation in this plan.
4. Check the Default field if this waive reason is the default reason to use when a participant does not state their reason for waiving a plan.
5. Choose the Waive Certification button to specify the waive certifications that you accept for a waive reason.
6. Select a Certification Type that indicates the kind of certification associated with waiving participation in this plan.
7. Select a rule if you limit the conditions under which certification is associated with waiving a plan in the Certification Required When Rule field.
8. Check the Preferred field if this waive certification is preferred for this plan, but not required.
9. Check the Required field if this certification is required for an eligible participant to waive this plan.
10. Check the Lack of Certification Suspends Waiving field if failure to provide this certification results in the participant’s inability to waive this plan.
11. Save your work.
Maintaining Primary Care Providers for a Plan

Based on your plan design, benefits participants may have the option, or be required, to select a Primary Care Provider (PCP) when electing a benefit plan.

You use the Maintain Plan Primary Care Providers window to define restrictions for the selection of a primary care provider. You also use this window to set high level configuration options for web-based PCP database searches that are performed through Oracle Self-Service Benefits.

To maintain primary care providers for a plan:

1. Select the Name of the plan for which you are maintaining primary care provider data.

2. Check the From Repository field if you are using Oracle Self-Service Benefits and the benefits participant selects a primary care provider through a searchable database of providers.

   Note: As a prerequisite, you must link an organization to this plan (using the Maintain Plan Related Details window) which has an Organization Role Type of Primary Care Provider Locator.

   Note: If you do not check the From Repository field, a participant cannot select a PCP from a list of valid PCPs. The participant must enter the PCP ID number or name in a free form text field.

3. Note: The Can Keep Provider field is reserved for future use.

4. Select a Designation Code to indicate if a participant who enrolls in this plan is required to select a PCP, or if PCP selection is optional.

5. Select a Dependent Designation Code to indicate if a participant who enrolls in this plan is required to select a PCP for each dependent covered by the plan, or if PCP selection is optional.

6. Select a Start Date Code that indicates when the selected provider becomes the participant’s primary care provider.

7. Enter the number of times a participant is permitted to change primary care providers per month in the Number of Changes Allowed field.

8. For primary care provider searches, select the maximum Radius in miles which the PCP database should consider when returning the results of a search query.

9. Check the Radius warning field to issue a warning message to the participant indicating that the selected PCP is outside the range...
allowed by the plan. Checking this field lets a participant override the warning and select a PCP outside the prescribed range.

**Note:** If you do not check this field, a participant cannot select a PCP outside the radius.

**Note:** This warning only occurs in the professional forms user interface, not in Self–Service Benefits.

10. Save your work.

11. Choose the Option Restrictions button to open the Plan Primary Care Provider Restrictions window if the requirements for designating a primary care provider differ between the options in the plan.

   **Note:** For example, if a participant who elects *participant only* coverage is not required to select a PCP, but a participant who elects *employee plus spouse* coverage is required to select a PCP for dependent coverage, you would need to specify designation restrictions at the option level, instead of the plan level.

12. Select the option for which you are specifying PCP designation requirements in the Options field.

13. Select a Designation Code to indicate if a participant who enrolls in this option is required to select a PCP, or if PCP selection is optional.

14. Select a Dependent Designation Code to indicate if a participant who enrolls in this option is required to select a PCP for each dependent covered by the plan, or if PCP selection is optional.

15. Save your work and close the Plan Primary Care Provider Restrictions window.

16. Choose the Plan Restrictions button if the requirements for designating a primary care provider for this plan vary based on the primary care provider type (such as Gynecology or Pediatric Medicine) and the age or gender of the benefits participant.

   **Note:** The Plan Restrictions button is only activated if you check the From Repository field.

17. Select a primary care provider type for which you are specifying PCP designation requirements based on the age or gender of the benefits participant.

   You maintain primary care provider types using the Lookup Type BEN_PCP_SPCLTY if your primary care providers are stored in an external repository. Use the Lookup Type BEN_PRMRY_CARE_PRVDR_TYP if your PCPs are not stored in a repository.
18. Enter a Minimum Age if the participant must be of a minimum age or older to select this provider type, such as a geriatric care provider.

19. Enter a Maximum Age if the participant must be of a maximum age or younger to select this provider type, such as a pediatric care provider.

20. Select a Gender Allowed Code of Female or Male to restrict the selection of this provider type to one gender, such as female for a gynecology provider.
Options

Defining Options

You use the Options window to date effectively define, maintain, and delete options.

To define an option:

1. Enter a unique Name for the option you are defining starting with a letter of the alphabet (not a number or symbol).
2. Check the Waive Option field if a person’s election of this option represents the waiver of coverage.
3. Enter a Value that represents the length of time in which a person must be enrolled in this option.
4. Select the unit of measure of this value in the UOM field.
5. Select a rule if you use a formula to determine the required period of enrollment for this option.
6. Select one or more plan types you are associating with this option to indicate that plans of this plan type may provide this option.
7. Save your work.

Defining Designation Requirements for an Option

You use the Designation Requirements window to limit the personal relationship types that are covered by an option.

If you do not define designation requirements for an option, a participant can designate a person of any relationship type as the designee for an option.

You can only have one designation profile per option, even if you associate the option with more than one plan.

Note: Regardless of the designation requirements you define, you must check the Personal Relationship field in the Contacts window in order for a contact to display in a participant’s list of eligible dependents.
To define designation requirements for an option:

1. Enter or query an option in the Options window and choose the Designation Requirements button.
2. Select a Group Relationship for which you are defining designation requirements.
3. Specify if this designation requirement applies to dependents or beneficiaries in the Type field.
4. Enter the minimum and maximum number of designees that can be covered under this option or indicate that there is no minimum or maximum number of designees by checking the appropriate field.
   
   **Note:** Select a Group Relationship type of No Designees and enter the maximum number of designees as zero for an employee only coverage option.

5. Check the Cover All Eligible field if there is no minimum or maximum number of designees for this option and you want to provide coverage to all designees who meet your eligibility criteria.
6. Select one or more Relationship Types to include with this group relationship.
7. Save your work.
Navigating the Program Structure Hierarchy

You use the View Program Structure window to view the benefit programs that you have defined and the plan types, plans, and options that comprise these programs. Use this window after you have recorded your plan design in the system to make sure you have correctly defined the structure of your benefits programs.

In the hierarchy:

+ A plus symbol to the left of a compensation object indicates that there are lower levels that are not currently displayed.

− A minus symbol to the left of a compensation object indicates that you are viewing a collapsable list that you have expanded fully.

= An equals symbol indicates that you are viewing the lowest level within a collapsable list that you have expanded fully.

Go To modify the definition of a compensation object, select the compensation object and choose the Go (traffic light) button.

You can expand or contract the program hierarchy in the same way that you expand or contract the Oracle Applications Navigator.

- To expand the view of a compensation object by one level, select the compensation object and choose the Plus (+) button (or double-click on that compensation object).

- To contract the view of a compensation object by one level, select the compensation object and choose the Minus (−) button (or double-click on that compensation object).

- To fully expand the view of a compensation object, select the compensation object and choose the Full Plus (+→) button.

- To fully contract the view of a compensation object, select the compensation object and choose the Double Minus (−−) button.
Defining a Program or Plan Year Period

You use the Program/Plan Year window to record the dates through which programs or plans are in effect.

To define a program or plan year period:

1. Enter the Start and End dates in the Plan region through which this program or plan year period is valid.

   In the Limitation region:

2. Choose the Start and End dates that define the limitation year that acts as the reference period used to calculate a participant’s yearly compensation.

   You typically define a limitation year to determine a participant’s yearly contribution ceiling for a benefits plan such as a 401(k) plan in the US.

   In the Period region:

3. Select the period Type code that identifies the period type by which you divide the program or plan year, for example fiscal or calendar.

   Note: The period type must be Fiscal if you are defining a year other than from 01–JAN to 31–DEC. When the year period is from 01–JAN to 31–DEC the period type must be Calendar.

   In the Within Year Periods block:

4. Enter the first day and first month of the within year period and the last day and last month of the within year period in the following fields:
   - Start Day
   - Start Month
   - End Day
   - End Month.

5. Select the Unit of Measure by which you are dividing this period.

6. Save your work.
Reimbursement Plans

Defining Reimbursable Goods and Service Types

You use the Goods and Services window to define those goods and services that you approve for reimbursement. You then associate one or more goods and services types with a plan.

To define a reimbursable good or service:

1. Enter a Name for the good or service.
2. Select the Type of the good or service.
   - Use the Lookup Type BEN_GD_R_SVC_TYP in the Application Utilities Lookups window to add to the list of goods and service types.
3. Enter a text Description of the good or service.
4. Save your work.
Defining a Reimbursement Plan (Advanced Benefits)

You use the Plan Reimbursement window to define special requirements for plans that offer reimbursable goods and services and to set up Flexible Spending Account plans in the US.

**Note:** As a prerequisite to defining reimbursement criteria, you must first create the plan using the Plans window. If you limit reimbursements to specific goods or services, you can define these in the Goods and Services window.

You can define the date through which you accept reimbursement requests for the plan and the last date in the plan year for which an expense will be reimbursed.

You can also define the certifications that are required or preferred for reimbursement of a good or service. You can limit the personal and familial relationship types, such as a spouse or a child, whose expenses are reimbursable under the terms of a plan.

To define a reimbursement plan:

1. Query the Plan for which you are defining reimbursement criteria.
2. In the Compare Claims field, select a code to indicate if the application validates a reimbursement request against the participant’s current request balance or the coverage elected for the plan year. Choose either:
   - Compare claims to balance accumulated
   - Compare claims to coverage elected
3. Check the Allows Reimbursement field to indicate that you allow participants to submit reimbursement requests for the goods and services in this plan.
4. Check the Forfeitures Apply field if the application forfeits a person’s unspent credits for this plan at the end of the plan year.
   **Note:** This field is reserved for future use.

**Timing Tab**

5. Choose the Timing tab.
6. Select the Plan Year Start Date for the year period you are associating with this reimbursement plan.
   The End Date for this year period automatically displays based on the plan years you established during your implementation.
7. Select the date by which Expenses Must Be Incurred On Or Before.
This is the last date in the plan year on which a participant can incur an expense and still have the expense reimbursed. Typically, this is the last day of the year period.

8. Select the date by which a Request Must Be Received On Or Before.

This is the date through which you accept claim reimbursement requests for this year period. For example, your enterprise may accept reimbursement requests for two months after the end of the previous plan year.

**Good or Service Tab**

9. Choose the Good or Service tab.

10. Select a Good or Service that is reimbursable for this plan.

Use the Goods and Services window to define those items you approve for reimbursement.

11. Check the Recurring Claims field if participants can instruct you to automatically make payments for recurring claims without submitting a reimbursement request for every incurred expense.

   **Note:** This field is reserved for future use.

12. Choose the Certification button to open the Reimbursement Certifications window.

   You can define the certifications that you require or prefer to validate a reimbursement request for a good or service.

13. Select a certification Type—such as a paid invoice or a receipt—that you require or prefer to validate a reimbursement request.

   You can add to the list of certification types by using the Lookup Type BEN_REIMBMT_CTFN_TYP in the Application Utilities Lookups window.

14. Check the Required field if you deny a claim reimbursement when a participant fails to provide this certification type.

   - If special circumstances apply, select a Reimbursement Certification Rule to indicate those instances where you allow reimbursement when a participant has not submitted a required certification. Use the Lack Certification Allow Reimbursement formula type to write this rule.

15. Close the Certifications window.

**Relationship Tab**

16. Choose the Relationship tab.
17. Select the Relationship Type of the persons related to the primary participant who can also submit reimbursement requests.
18. Save your work.
Benefits Eligibility
**Eligibility Requirements**

You define eligibility requirements as part of your plan design to determine eligibility for benefits.

You group eligibility criteria into participant eligibility profiles for primary participants and dependent coverage eligibility profiles for dependents. Eligibility profiles are re-usable. After you create an eligibility profile, you can link it to one or more programs, plans, or options to restrict eligibility for that benefit.

Eligibility is determined according to the order of the compensation object hierarchy:

- Program
- Plan Type in Program
- Plan in Program
- Plan
- Option in Plan

If a participant is eligible for a program, then the system checks for plan type in program eligibility, and so on down the hierarchy. This allows you to link different eligibility profiles to different benefits that you offer within a program.

Eligible participants are created when you run the Participation batch process (if you are an Advanced Benefits customer) or when you process a participant’s election using an enrollment form (if you use Standard Benefits).

**Eligibility Criteria**

**Participant Eligibility Profiles**

The criteria that you can include in an eligibility profile are grouped into five factors:

- Personal Factors
- Employment Factors
- Derived Factors
- Related Coverages
- Other Factors

Each factor contains a variety of criteria from which you select one or more criteria values.
For example, let’s say you administer a benefit plan with the eligibility requirement that all participants must work in California, Washington, or Indiana. You could define an eligibility profile using the Employment Factor criteria of Work Location. The values for the Work Location criteria would be California, Washington, and Indiana. (You need to define these work locations using the Locations form). A participant must meet one of the criteria values.

After you define the eligibility profile, you associate it with the appropriate benefits plan when you define that plan.

See: Defining an Eligibility Profile: page 5 – 14

**Dependent Coverage Eligibility Profiles**

You define dependent coverage eligibility profiles to restrict the criteria that a dependent must meet in order to be covered by a benefit. Dependent coverage profiles are often used to exclude certain dependents from receiving coverage under a plan. For example, you can define a plan that excludes coverage for dependents age 21 and over.

Dependent eligibility factors include the dependent’s:

- Relationship (to the primary participant)
- Age
- Status (disabled, marital, military, student)
- Postal zip
- Other

After you define a dependent coverage eligibility profile, you associate it with one or more programs, plans, or options to limit the dependents covered by that benefit.

**Required and Optional Eligibility Criteria**

When you select more than one value for an eligibility criterion, at least one of the values must be present in the participant’s record for the participant to be eligible for the benefit. In our example above, the participant must have a Work Location of either California, Washington, or Indiana.

However, when you use multiple criteria in an eligibility profile (for example, a Work Location and an Organization), the participant must meet at least one criteria value for each criterion.

**Note:** If you use a FastFormula eligibility rule as part of your eligibility profile, the participant must meet the criteria of the
rule and one value from any other criteria that you include in the eligibility profile.

Linking an Eligibility Profile to a Compensation Object

Because eligibility profiles are re–usable, you define them separately from any compensation object. You link a profile to a program, plan type in program, plan, or option when you define that compensation object.

When you link the eligibility profile to the compensation object, you specify if the profile is required. The participant must satisfy all profiles marked as Required and at least one profile that is not marked Required.

Minimum and Maximum Enrollment Periods

As part of your plan design, you can specify the minimum and maximum length of time that a participant is either required or allowed to remain enrolled in a compensation object.

Required Enrollment Periods

Define a minimum enrollment period for those compensation objects that require a participant to remain enrolled for a specified period.

For example, you could define a required enrollment period of two years for a dental plan.

Maximum Enrollment Periods

Define a maximum enrollment period for those compensation objects that place a time limit on length of coverage. Maximum enrollment periods are often used in the US for managing COBRA participation.

If you are an Advanced Benefits customer, the system automatically detects when a participant has reached a maximum enrollment period that you have defined. Standard customers are notified that a participant has reached a maximum enrollment period when an enrollment form is opened and that person’s record is queried.

Derived Eligibility Factors

Derived Factors are system calculated eligibility factors that change over time. You define a derived eligibility factor to use as a criteria element in a participation eligibility profile or a variable activity rate. You can use the derived factor of age in a dependent coverage eligibility profile.
The product supports the calculation of six derived factors:

- Compensation level
- Percent of full-time employment
- Hours worked in period
- Age
- Length of service
- Combination age and length of service

**Compensation Level**
You define a compensation level derived factor if you use a participant’s compensation amount as an eligibility criterion or as a factor in a variable rate profile.

You can select as a compensation source a participant’s stated compensation, a payroll balance type, or a benefits balance type that you define.

**Percent of Full-time Employment**
You define a percent of full-time employment derived factor if you determine eligibility or rates based on a participant’s percentage of full-time work.

You can choose to use a participant’s primary assignment only or the sum of all their assignments when determining their percent of full-time employment.

**Hours Worked in Period**
You define an hours worked in period factor if you determine eligibility or rates based on the number of hours a participant works in a given period that you define.

You can choose to derive the number of hours worked from a balance type or a benefits balance type.

**Age**
You define an age factor if you determine eligibility for a participant or a dependent based on age. You can define a minimum or a maximum age beyond which a person becomes eligible or no longer eligible for a particular benefit.

You can also define an age factor that derives the age of a participant’s spouse.

**Length of Service**
You define a length of service factor if you determine eligibility based on how long a participant has worked for your enterprise.
You can choose to calculate length of service from a participant’s hire date, adjusted hire date, or override service date.

**Combination Age and Length of Service**

You create a combination age and length of service factor by linking an age factor and a length of service factor that you have defined into a new factor.

**Benefits Groups**

When eligibility for a plan varies for a group of persons, you can define a benefits group to explicitly group those persons together. Defining a benefits group is useful for grouping grandfathered participants, or administering highly complex participation eligibility involving a small number of people.

You use the Benefits Groups window to define a Benefits Group and you enter a person into a group using the Person form.

**Attention:** You may assign a person to only one benefits group.

**Postal Zip Ranges and Service Areas**

You can define a range of postal zip codes that can be used to determine eligibility and activity rates for a benefit. Postal code ranges can be combined into *service areas* that you can also use as eligibility criteria.

Service areas are a useful means of defining eligibility for a particular geographical region when Work Location is not adequate.

**Waiting Periods**

You define a waiting period as the period of time that must elapse before a newly eligible person can enroll in a benefit. Waiting periods allow participants to make elections that will become effective at a later date.

You can define waiting periods at the following levels:

- Program
- Plan type in program
- Plan in program
• Plan
• Option in plan

Waiting periods you define at a higher level in the compensation object hierarchy cascade to all other compensation objects in the same hierarchy.

When you define a waiting period, you specify the unit of measure in which the waiting period is determined, for example, length of service or hours worked. For waiting period that you define at the plan level, you can set a corresponding maximum waiting period that can be in a different unit of measure, if required.

For example, you could define a waiting period of 200 hours worked before an eligible employee can enroll in a medical plan. You could define a maximum waiting period for the plan of 180 days of service. A person with less than 200 hours worked but with 180 days of service would be eligible for this medical plan based on the maximum waiting period.

**Waiting Period Determination Dates**

As part of defining a waiting period, you select a waiting period date to use code that determines the comparison date from which the system calculates the waiting period completion date. The waiting period date to use code identifies an event from which the waiting period is calculated, such as a participant’s date of hire.

Because waiting periods can also be applied to non–employees, you can select a waiting period date to use code that uses one comparison date for an employee and a second comparison date for a non–employee.

For example, for a medical plan, the system could determine the waiting period for employees based on hire date and for non–employees based on the life event that caused the participation eligibility to be determined. In this scenario, you would select a waiting period date to use code of “If Employee, Date of Hire; Not Employee, Life Event Date.”

You can select from the following waiting period comparison dates:

• Date of Hire
• Adjusted Service Date
• Override Service Date
• Eligibility Begin Date
• Original Hire Date
• Life Event Date (Advanced Benefits)
• Later of the Life Event or Notification Date (Advanced Benefits)
• FastFormula Rule

Waiting Periods by Life Event

Advanced Benefits customers can vary the waiting period requirement for a benefit by life event reason. You can define one waiting period for the compensation object and another waiting period that applies only in the occurrence of a particular life event. You can define waiting periods by life event at the following levels:

• Program
• Plan
• Option in Plan

Waiting Period Processing

In Standard Benefits, waiting periods are calculated based on your waiting period definition when you open an enrollment form for a person.

For Advanced Benefits customers, waiting periods and eligibility are determined when you run the Participation batch process. The Participation process calculates the waiting period by adding the waiting period value (such as 60 days) to the waiting period comparison date (such as date of hire).

If the Participation process detects a potential life event between the effective date of the Participation process and the waiting period completion date, then no waiting period is determined for that participant. An error is written to the log file indicating that the waiting period must be re-determined after the intervening life event is processed.

The system also checks for temporal life events and does not create a waiting period if it detects a temporal event that will occur between the effective date of the Participation process and the waiting period completion date.
Continuing Eligibility: Benefits Assignments

Because you can use an employee’s assignment to determine benefits eligibility, you must maintain assignment information for terminated or deceased employees and their qualified dependents for the purpose of providing continuing benefits.

A benefits assignment is a copy of an employee’s primary assignment that is created when one of three events occur:

• **The employee terminates:** the system creates a benefits assignment for the employee with an effective date of the actual termination date plus one day.

• **The employee becomes divorced or legally separated:** the system creates a benefits assignment for the spouse. The person type usage of former spouse is created for the spouse on the day of the divorce.

• **The employee dies:** the system creates a benefits assignment for the surviving spouse and any surviving family members. The person type usage of surviving spouse or surviving family member is created for the appropriate relation.

You can also manually create a benefits assignment if the system fails to create one, and you can update a system-generated benefits assignment.

**Note:** Benefits assignments are system-generated for US and Canadian users who license Standard Benefits and for all customers who license Advanced Benefits. Customers outside the US and Canada who do not license Advanced Benefits can manually create benefits assignments.

Benefits Assignments and Payroll

For US and Canadian customers, benefits assignments must have a payroll with a monthly periodicity since continuing benefits for ex-employees and their dependents are typically administered on a monthly basis. When a benefits assignment is created for an employee, the benefits default monthly payroll that you setup for the business group is automatically linked to the person’s benefits assignment. You can change the benefits assignment payroll to another payroll with a monthly periodicity using the Benefit Assignment window.

**Note:** US and Canadian customers cannot process an employee termination unless the employee’s business group has a default payroll.
Customers outside the US and Canada can maintain benefits assignments with a payroll of any periodicity; they do not have to create default monthly payrolls for benefits assignments.

See: Defining a Default Monthly Payroll for a Business Group, *Using Oracle HRMS — The Fundamentals*
Eligibility Profile Criteria

You can define from one to dozens of eligibility criteria for an eligibility profile. Criteria are divided into personal criteria, employment criteria, derived factors, and other criteria, as follows.

Personal Criteria

You select personal eligibility criteria from the Personal tab of the Eligibility Profiles window.

- **Leave of Absence**
  - Uses an employee’s leave of absence reason as eligibility criteria for a benefit.

- **Leaving Reason**
  - Uses an employee’s termination reason as eligibility criteria for a benefit. This criteria is often used for continuing benefits eligibility, such as for COBRA in the US.

- **Opted for Medicare**
  - Uses whether or not an employee is enrolled in Medicare as eligibility criteria for a benefit.

- **Person Type**
  - Uses a person’s person type(s) as eligibility criteria for a benefit.

- **Service Area**
  - Uses the service area defined by the participant’s zip code as eligibility criteria for a benefit.

- **Union Membership**
  - Uses whether an employee is a union member as eligibility criteria for a benefit.

- **Zip Code**
  - Uses individual zip/postal codes or ranges of zip/postal codes as eligibility criteria for a benefit.

Employment Criteria

You select employment criteria from the Employment tab of the Eligibility Profiles window.

- **Assignment Set**
  - Uses an employee’s assignment or a set of assignments as eligibility criteria for a benefit.

- **Bargaining Unit**
  - Uses an employee’s bargaining unit (local union group) as eligibility criteria for a benefit.

- **Employee Status**
  - Uses a person’s state of employment (Active, Inactive, or On Leave) as eligibility criteria for a benefit.

- **Full/Part Time**
  - Uses whether an employee works full-time or part-time as eligibility criteria for a benefit.

- **Grade**
  - Uses an employee’s grade as eligibility criteria for a benefit.
Uses an employee’s pay basis, either hourly or salaried, as eligibility criteria for a benefit.

Uses an employee’s job classification as eligibility criteria for a benefit.

Uses an employee’s legal entity (GRE) as eligibility criteria for a benefit (US only).

Uses an employee’s organization as eligibility criteria for a benefit.

Uses an employee’s pay basis as eligibility criteria for a benefit.

Uses the employee’s payroll as eligibility criteria for a benefit.

Uses a person’s People group as eligibility criteria for a benefit.

Uses the number of hours an employee is scheduled to work as eligibility criteria for a benefit.

Uses an employee’s work location as eligibility criteria for a benefit.

You select derived factor eligibility criteria from the Factors tab of the Eligibility Profiles window.

Uses an employee’s age as eligibility criteria for a benefit.

Uses an employee’s combination age and length of service factor as eligibility criteria for a benefit.

Uses an employee’s compensation level as eligibility criteria for a benefit.

Uses an employee’s hours worked in a given period as eligibility criteria for a benefit.

Uses an employee’s length of service as eligibility criteria for a benefit.

Uses an employee’s percent of full-time employment as eligibility criteria for a benefit.

You select miscellaneous eligibility criteria from the Other tab of the Eligibility Profiles window.
**Benefits Group**
Uses a person’s benefits group as eligibility criteria for a benefit.

**COBRA Qualified Beneficiary**
Uses whether a person is considered a qualified beneficiary under COBRA regulations to determine eligibility (US only).

**Continuing Participation**
Used to set the date on which an ex-employee’s payment for a continuing benefit must be received.

**Eligibility Profile Rule**
Uses an eligibility rule, instead of an eligibility profile, to refine or augment eligibility criteria for a benefit.

**Participant in Another Plan**
Uses a person’s participation in another plan as eligibility criteria for a benefit.
Defining an Eligibility Profile

You use the Participation Eligibility Profiles window to date effectively define an eligibility profile. Before defining the profile, define any derived factors (such as length of service or compensation level) that you plan to use as eligibility criteria.

To define an eligibility profile:

1. Enter the Name of the eligibility profile you are defining.
2. Select the profile Status.
   - **Pending**: This eligibility profile is currently proposed, but not active.
   - **Active**: This eligibility profile is in use.
   - **Inactive**: This eligibility profile is in use but cannot be associated with any new programs, plans, or options.
   - **Closed**: This eligibility profile was once Active or Pending, but is no longer in use.
3. Enter a Description of this eligibility profile.
4. Select an Assignment Type to which this eligibility profile applies.
   For example, you can define an eligibility profile for benefits assignments if this profile is only used to determine continuing eligibility.
5. Choose the tabbed region that contains a criteria element that you want to include in your eligibility profile. Choose from:
   - Personal
   - Employment
   - Derived Factors
   - Related Coverages
   - Other
6. Select a criteria element.
   For example, you could choose Person Type as one of several eligibility criteria of the Personal type.

   **Note**: When you define more than one value for a criterion, at least one of the values must be present in the participant’s record for the participant to be eligible. However, when you use multiple criteria in an eligibility profile (for example, a Work Location and an Organization), the participant must meet at least one value for each criterion.
7. Enter a Seq (sequence) number specifying the order the system processes this criteria element relative to any other criteria in this eligibility profile.

   **Note:** You must assign a sequence number of a higher priority to all criteria that are used to exclude eligibility in a compensation object.

8. Select one or more values for the criteria element you have selected.

9. Check the Exclude field if a person becomes ineligible to participate in the compensation object you associate with this eligibility profile if they meet this criterion.

   You typically check the Exclude field when it is easier or faster to define which persons are excluded from eligibility, as opposed to defining which person are eligible for a benefit.

10. Repeat steps 5–9 for each criteria element that you include in your eligibility profile.

11. Choose the Display All tabbed region to view the criteria elements in this eligibility profile.

12. Save your work.
Defining Derived Factors: Compensation Level

You can define a compensation level factor as part of an eligibility profile or a variable rate profile. A compensation level factor can be based on either stated salary, balance type, or benefits balance type.

You define compensation level factors in the Derived Factors window.

To define a compensation level factor:

1. Enter a Name for this compensation level factor.
2. Select the Unit Of Measure for this compensation level factor.
3. Select the Source of the compensation level factor.
   - Select the Defined Balance for this compensation level factor if you selected a source of balance type.
   - Select a Benefits Balance Type if you selected a source of benefits balance type.
   - Select the compensation periodicity in the Stated Comp Periodicity field if you selected a source of stated compensation.

In the Values block:

4. Enter the Minimum amount under which the system does not calculate this compensation level factor.
   - Check the No Minimum field if there is no minimum compensation amount under which the system excludes participants when determining participation eligibility and activity rates.

5. Enter the Maximum amount above which the system does not calculate this compensation level factor.
   - Check the No Maximum Compensation field if there is no maximum compensation amount above which the system excludes participants when determining participation eligibility and activity rates.

6. Select a Determination Code or Rule to define when the system determines a participant’s compensation level.

7. Choose a Rounding Code or Rounding Rule to specify the level to which the system rounds the results of this compensation level factor.

8. Save your work.
Defining Derived Factors: Percent of Full Time Employment

A percent full time factor derives an employee’s percent of full time employment. The system uses this information to calculate activity rates, coverage amounts, or to determine participation eligibility.

For example, you could define the 100% percent full-time factor to identify those employees who work 100% full-time (40 hours per week) and thus qualify for most benefits.

You define percent full time factors in the Derived Factors window.

**To define a percent full time factor:**

1. Enter a Name for this percent full time factor.
2. Check the No Minimum field if there is no minimum percentage of full-time employment under which the system excludes employees when determining participation eligibility and activity rates.
   • Or, enter a Minimum Percent Value to define the minimum percentage of full-time employment to be used in this calculation.
3. Check the No Maximum field if there is no maximum percent of full-time employment beyond which the system excludes employees when determining participation eligibility and activity rates.
   • Or, enter a Maximum Percent Value to define the maximum percent of full-time employment to be used in this calculation.
4. Check the Use Primary Assignment Only field to specify that the system consider only an employee’s primary assignment when determining percent of full time employment.
5. Check the Use Sum of All Assignments field to specify that the system consider all active assignments when determining percent of full-time employment.
6. Select a Rounding Code or Rule to specify the level to which the system rounds the results of this calculation.
7. Save your work.
Defining Derived Factors: Hours Worked In Period

An hours worked in period factor derives the number of hours a given employee has worked over a given period of time. The system uses this information to determine participation eligibility, activity rates, and coverage amounts.

You define hours worked in period factors in the Derived Factors window.

To define an hours worked in period factor:

1. Enter a Name for this hours worked in period factor.
2. Select the calculation source for this hours worked in period factor in the Source field.
   - **Balance Type:** The system retrieves hours worked information from a balance.
   - **Benefits Balance Type:** The system retrieves hours worked information from a benefits balance.
3. Specify when the system calculates this hours worked in period factor in the Once or Continuing field.
   - **Once:** The system only calculates this hours worked in period factor following a life event or for open enrollment.
   - **Continuing:** The system calculates this hours worked in period factor each time you run the Participation batch process.
4. Select the Defined Balance for this compensation level factor if you selected a calculation source of balance type.
5. Select a Benefits Balance Type if you selected a calculation source of benefits balance type.
6. Check the No Minimum field if there is no minimum number of hours worked in period under which the system excludes employees when determining participation eligibility and activity rates.
   - Or, enter the Minimum hours worked in period under which the system does not calculate this hours worked in period factor.
7. Check the No Maximum field if there is no maximum hours worked in period above which the system excludes employees when determining participation eligibility and activity rates.
   - Or, enter the Maximum hours worked in period beyond which the system does not calculate this hours worked in period factor.
8. Select an hours worked Determination Code or Rule that defines how to calculate the hours worked in period.

9. Select a Rounding Code or Rule to specify the level to which the system rounds the results of this hours worked in period factor.

10. Save your work.
Defining Derived Factors: Age

An age factor derives a person’s age in order to determine participation eligibility, activity rates, and coverage amounts.

For example, you could define the Retire 65 age factor to identify those employees who are at least 65 years of age and thus qualify for a maximum benefit under your corporation’s retirement plan.

You define age factors in the Derived Factors window.

To define an age factor:

1. Enter a Name for this age factor.
2. Select the UOM to specify the unit of measure for this age factor.
3. Select an Age to Use code to indicate the kind of person, such as the participant or the participant’s child, for whom you are defining a derived age factor.
4. Select an Age Determination Code or Rule to specify the date the system uses to calculate age.
5. Check the No Minimum Age field if there is no minimum age under which the system excludes employees when determining participation eligibility and activity rates.
   • Or, enter the Minimum age beyond which the system does not calculate this age factor.
6. Check the No Maximum Age field if there is no maximum age beyond which the system excludes employees when determining participation eligibility and activity rates.
   • Or, enter the Maximum age beyond which the system does not calculate this age factor.
7. Select a Rounding Code or Rule to specify the level to which the system rounds the results of this age factor calculation.
8. Save your work.
Defining Derived Factors: Length of Service

A length of service factor derives the length of service for a given worker in order to determine participation eligibility, activity rates, and coverage amounts.

You define length of service factors in the Derived Factors window.

**To define a length of service factor:**

1. Enter a Name for this length of service factor.
2. Select the unit of measure in the UOM field by which you are defining the length of service factor.
3. Select a Determination Code or Rule that defines how the system calculates an employee’s length of service.
4. Check the No Minimum Applies field if there is no minimum length of service under which the system excludes employees when determining participation eligibility and activity rates.
   - Or, enter the Minimum length of service under which the system does not calculate this length of service factor.
5. Check the No Maximum Applies field if there is no maximum length of service above which the system excludes employees when determining participation eligibility and activity rates.
   - Or, enter the Maximum length of service beyond which the system does not calculate this length of service factor.
6. Select a length of service Date to Use Code or Rule to specify the date from which the system calculates the employee’s length of service.
   - **Hire Date:** The system always uses the employee’s hire date as the start date when calculating length of service.
   - **Adjusted Service Date:** The system first uses the employee’s adjusted service date if one exists. If there is no adjusted service date, the system uses the employee’s hire date.
7. Check the Use Override Service Date field to indicate that the system should override the person’s service date when determining eligibility.
   - **Note:** You enter the Override Service Date for a person in the Participation Overrides window.
8. Select a Rounding Code or Rule to specify the level to which the system rounds the results of this length of service factor.
9. Save your work.
Defining Derived Factors: Combination Age and Length of Service

A combination age and length of service factor associates two factors you have already defined: an age factor and a length of service factor. You define combination age and length of service factors in the Derived Factors window.

To define a combination age and length of service factor:

1. Enter a Name for the combination age and length of service factor you are defining.
2. Select an Age Factor.
3. Select a Length of Service Factor.
4. Enter the Minimum value for the combination of age and length of service that qualifies a person as eligible for the benefit or activity rate with which this factor is associated.
5. Enter the Maximum value for the combination of age and length of service that qualifies a person as eligible for the benefit or activity rate with which this factor is associated.
6. Enter an Order Number to specify the order in which the system processes and displays combined age and length of service records.
7. Save your work.
Defining a Dependent Coverage Eligibility Profile

You use the Dependent Coverage Eligibility Profiles window to define an eligibility profile that limits the conditions that enable a dependent to receive coverage under a benefit.

You link the dependent coverage eligibility profile to the compensation object using the Dependent Coverage tabbed region of the Program Enrollment Requirements window. Or, use the Designations tabbed region of the Plan Enrollment Requirements window if the profile is for a plan that is not in a program.

To define a dependent eligibility coverage profile:

1. Enter the Name of the dependent coverage eligibility profile you are defining.
2. Select the Status of this dependent coverage eligibility profile.
   - **Active:** This eligibility profile is currently available to associate with a compensation object.
   - **Pending:** This eligibility profile is currently proposed, but not yet available to associate with a compensation object.
   - **Inactive:** This eligibility profile is in use but cannot be associated with any new compensation objects.
   - **Closed:** This eligibility profile was once Active or Pending, but is no longer in use.
3. Select a Regulation to specify a statute or regulation that enables, defines, or restricts the eligibility criteria maintained in the profile.
4. Enter a Description of this profile.
5. Select a Rule to include in this profile if the standard dependent coverage eligibility profile criteria do not fully support your business requirements.
6. Choose the tabbed region that represents the factor by which you want to restrict dependent coverage. Choose from:
   - Relationship
   - Age
   - Status (includes disabled, marital, military, and student status)
   - Postal Zip
7. Select the factor by which you are restricting dependent coverage in the Name field. Select one or more factors for each tabbed region, as required by your business rules.
8. Check the Exclude field for a factor in the Age region or the Postal Zip region if a dependent who meets this age or postal zip is excluded from receiving coverage.

9. Save your work.
Defining Benefits Groups

You use the Benefits Groups window to define the groups into which you place various categories of employees and other benefits participants for purposes of eligibility or activity rate restriction.

You assign a person to a benefits group using the Benefits Tabbed region of the People window.

**Note:** If necessary, you can add the Benefits Tab to the People window. As a system administrator, query the BEN_MANAGER menu in the Menus window and add the HR View Benefits function to the menu.

**Note:** You may assign a person to only one benefits group.

► **To define a benefits group:**

1. Enter a unique name for this benefits group.
2. Enter a description of the benefits group.
3. Save your work.
Defining Regulations

You define regulations as discrete rules, policies, or requirements that a governmental or policy making body defines regarding the administration of one or more benefits.

To define a regulation:

1. Navigate to the Regulations window.
2. Enter a Regulation Name impacting the administration of one or more benefits.
3. Enter a Statutory Citation Name for this regulation.
4. Select a Regulatory Body such as a governmental or policy making body responsible for this regulation.
5. Select an Administrative Code indicating whether this regulation is issued by or enforced by this regulatory body.
6. Save your work.
Defining Postal Zip Ranges

You date effectively define postal zip ranges that can be used to determine participation eligibility and activity rates.

You also use this window prior to defining service areas. The postal codes populate the list of values of the Postal Zip within Service Area region of the Service Areas window.

See Defining Service Areas: page 5 – 28

The following parameters are on the Postal Zip Ranges window:

- From Value is the beginning of the zip code range you want to define, inclusive.
- To Value is the ending value of the zip code range you want to define, inclusive.

To define a postal zip range:

1. Enter a beginning and ending postal code, and save.
Defining Service Areas

You date effectively define service areas for a benefits carrier or third party agent. For instance, you might want to define a service area for a city or other geographical area, and list the service provided.

The following parameters are on the Service Areas window:

- **Service Area region**
  - Name is the name of the region you are defining, e.g., “Coastal.”
  - Product is the name of the service provided to the region, e.g., “Medical Plan 1”

  **Note:** Lookup values for this field are located in BEN_PRDCT.

- **Postal Zip within Service Area region**
  - Postal Zip Range is the postal range for the service area

  See Defining Postal Zip Ranges: page 5 – 27

To define a service area:

1. Enter or query the name of the service region.
2. Enter the appropriate service or product in the Product field.
3. Enter the zip code range for the service area.
4. Save your work.
Life Events (Advanced Benefits)
Life Event Reasons

You define a life event as any change to a person that impacts benefits participation.

The system creates a life event when it detects a change in a person’s HR record that you have defined as a life event reason. Assignment changes, an anniversary of employment, a marriage, or the occurrence of an open enrollment, are all examples of life events.

You can define life events to determine key benefits processes, including:

- Enrollment eligibility and electability
- Rates and coverage amounts
- Available flex credits
- Coverage start and end dates
- Required communications
- Automatic and default enrollments

Life events can be explicit, temporal, or scheduled.

- **Explicit** life events are changes to a person’s HR record, such as a job change.
- **Temporal** life events occur with the passage of time, such as the six month anniversary of employment.
- **Scheduled** life events are assigned life events, such as an open enrollment period.

Figure 6 – 1 Life Event Detection

![Life Event Detection Diagram](image-url)
Because life event detection can be complex, and because the accurate determination of qualifying life events is important to benefits administration, detected life events are initially given a status of potential so that they do not generate enrollment actions.

You can review potential life events for a person and then process the life event using the Participation batch process. Potential life events become active life events if they meet your plan design requirements. Active life events can trigger enrollment opportunities.

**Life Event Terminology**

Life events are a cornerstone of benefits processing; understanding some basic terminology before you define any qualifying life event reason is important.

<table>
<thead>
<tr>
<th>Life Event Reason</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Life Event Reason</td>
<td>A life event reason is an approved explanation for enrollment, de-enrollment, or change in enrollment resulting from a life event. Participation eligibility is determined based on the life event reasons and eligibility profiles you associate with programs, plans, and options.</td>
</tr>
<tr>
<td>Related Person Life Event Reason</td>
<td>A related person life event reason occurs when a life event experienced by the primary participant generates a life event for a person related to the participant.</td>
</tr>
<tr>
<td>Person Change</td>
<td>A person change is a change in system data that you define to indicate that a person has experienced a given life event.</td>
</tr>
<tr>
<td>Related Person Change</td>
<td>A related person change is a change in system data that you define to indicate that a person has experienced a given related life event.</td>
</tr>
</tbody>
</table>

**Life Event Definition**

You define a life event by specifying the processing characteristics of the life event and the database change that triggers the life event.

Life events are defined separately from any compensation object or activity rate so that a single life event can have multiple uses.

**Life Event Notification**

Because life events are not always reported and recorded in a timely manner, you can specify whether a life event is processed as of the date the life event occurred, as of the notification date (the date the life event
is recorded in the system) or the later of the actual date or notification date.

Temporal life events, such as age changes, are always processed as of the actual occurred date.

**Person Changes**

You define the changes to a person’s record that trigger a life event by specifying the value of the database field that indicates this person change has occurred.

You select the database table and column for which you want to define a change that the system detects and processes as a life event. You specify the new value for this combination of database table and column that, when detected, indicates that a life event has occurred.

For example, you can define that a person change is detected when the database value of a person’s marital status changes from Single to Married.

A person change can be defined based on the detection of:

- A new value
- A change from a specific old value to a specific new value
- Any change to a value
- A change from any value to no value
- A change from no value to any value

You link the person change that you define to a life event. You can link multiple person changes to a single life event and you can link a single person change to more than one life event.

**Life Event Detection**

When you define a life event, you specify whether or not it is an overriding life event. If two or more life events with the same Occurred On date are detected for a person, the system picks the overriding life event as the winner.

If two or more potential life events are detected with the Override Flag set to On, the Participation batch process records an error in the log file. In these cases, you use the Potential Life Events form to select the winning life event.

You can select a *timeliness evaluation code* that indicates if a life event that occurs prior to the current calendar year or a given number of days prior to the system date should be voided or processed manually.
Life Event Usage

Once you create a life event definition, you can use that definition for a variety of purposes. This section describes the ways that you can use life events.

Enrollment Requirements

You can link life event definitions to your enrollment requirements for a compensation object so that a person must experience a particular life event before they can enroll in a plan for which they are eligible. You can also use life events to restrict enrollment changes based on whether or not the participant is currently enrolled in a benefit.

Because scheduled enrollments are also a kind of life event, you must link scheduled life events to a compensation object if you are defining an enrollment period for that benefit.

Enrollment requirements based on life events can be applied to both participants and dependents.

Enrollment Coverage

You can vary the amount of coverage available for a plan based on a life event. You define the standard coverage amount for the plan or option in plan and then the coverage level available for those participants who experience the life event you select.

You can also limit a currently enrolled participant’s ability to change coverage levels based on a life event.

Communications

You can generate a reminder letter for a participant with an open life event. Communications can also be triggered based on emerging life events, such as an event that will occur due to a temporal event.

Collapsing Life Events

You create a collapsing life event definition for those instances when a combination of two or more detected life events results in either a different life event or the voiding of the detected events.

The system uses your collapsing life event definition in conjunction with other life event reasons that you have defined. You must define life event reasons before you define how to collapse life event combinations. Life events with a status of potential or active can be collapsed.
Using And/Or expressions, you define the life event combinations that cause a collapsing life event. You can include up to ten life events as part of your collapsing life event definition. Select a collapsing logic code to indicate if the detected life events should be voided or collapsed into another life event.

Collapsing Life Event Example

The following example illustrates a collapsing life event for a participant who experiences a marriage life event and a change of address event. In this example, the marriage and address events are replaced with a Location change event. The setup looks like this:

- **Life Event**: Marriage
- **Expression**: And
- **Life Event**: Address Change
- **Collapsing Logic**: Replace With
- **Results in**: Location Change

**Note**: As a prerequisite, you must define your life events before you can create a collapsing life event definition.

Collapsing Life Event Date Determination

You can select the effective date of the new life event as:

- The effective date of the batch process.
- The earliest or latest life event occurred date for the set of potential life events being evaluated.
- The date of the resulting life event if it is included in the set of potential life events being evaluated.
- The earliest life event, latest life event, or batch process date if the resulting life event is not in the set of potential events being evaluated.

You can specify the number of *tolerance days* that the system considers when detecting life events that are evaluated by your collapsing life event rule. The tolerance period is based on the earliest life event occurred on date of the set of potential life events under consideration. For example, if the tolerance level is 10 days and the earliest life event occurred on date is 01–JAN, then the system considers all potential life events detected between 01–JAN and 11–JAN.

Collapsing Life Events Process

After you define your life events and collapsing life event rules, you run the Participation batch process to determine the winning life event.
for each selected participant. Your collapsing life event definitions are considered in conjunction with your other life event definitions, including overriding life event definitions and timeliness evaluations that determine how potential life events are processed.
Seeded Life Event Reasons

Oracle HRMS delivers seeded life event reasons you can use for benefits administration. Seeded life event reasons are pre-defined; you can re-name them but they cannot be otherwise modified or deleted. You do not set up person changes for seeded life event reasons as you do with user defined life event reasons.

You link seeded life event reasons to your plan design just like user defined life event reasons, or you can include a seeded life event reason as a parameter when you run either of the following batch processes to manage life events:

- Participation Process: Life Event
- Participation Process: Temporal

For example, you could run the Temporal Participation Process to detect changes in age that might make a person age into a savings plan or age out of a medical plan. In this example, you would select the seeded life event reason Age Changed as a parameter when you run the process from the Concurrent Manager.

See: Life Event Usage: page 6 – 5

The following is a description of the life event reasons that are seeded with Oracle HRMS:

Administrative and Open Enrollment

- **Administrative**: Assign the administrative life event reason to a person or group of persons when the terms and conditions of a benefit plan change significantly and participants must be allowed to re-evaluate their elections. Examples of administrative life events include renegotiation of contract rates or addition of a new benefit.

- **Open Enrollment**: Use the Open life event reason to determine eligibility for an open enrollment period. Open enrollments typically occur at recurring scheduled periods, such as an annual health and welfare benefits enrollment or a quarterly savings plan enrollment.

- **Unrestricted**: The unrestricted life event reason is used for benefit enrollments that are not time-dependent, such as a savings plan.

When you run the Participation Process in Scheduled mode from the Concurrent Manager, and select the enrollment period start date, the system creates a life event with a status of Detected for each person who meets the batch process criteria.

**Temporal**

When you run the Participation Process in scheduled, life event, or temporal mode, the system creates a life event when the minimum or
maximum boundary is crossed as specified in the definition you create for the applicable derived factor. The seeded life event reasons for temporally derived factors are:

- Age Changed
- Combined Age and Length of Service Changed
- Compensation Changed
- Hours Worked in Period Changed
- Length of Service Changed
- Total Percent Full Time Changed

You implement temporally based life events by creating the derived factor, including the derived factor in an eligibility profile or variable rate profile, and linking the profile to a compensation object.

See: Derived Factors: page 5 – 4

COBRA Administration (US Only)

The seeded life event reasons for COBRA are used to determine ineligibility or enrollment period change for COBRA benefits. COBRA life event reasons should be associated with programs or plans subject to COBRA regulations.

- Loss of Eligibility: This seeded life event reason detects when a COBRA enrollment period has passed.

- Maximum Period of Enrollment Reached: This seeded life event reason detects when a COBRA participant is to be de-enrolled due to reaching the maximum period of enrollment, which can vary based on subsequent life events that occur during COBRA coverage, such as a divorce or qualifying disability.

- Non or Late Payment: This seeded life event reason detects when a COBRA participant’s payment is delinquent or late based on the participant’s enrollment start date and the COBRA Payment due date. The initial payment is granted a 45 day grace period.

- Voluntary End of Coverage: This seeded life event reason detects when the participant’s COBRA participation has been voluntarily ended. This indicates that the COBRA eligibility end date has been reached as recorded in the COBRA Beneficiaries window with an ineligible reason of Voluntary End of Coverage.

- Period of Enrollment Changed: This seeded life event is created when a person’s COBRA eligibility end date is changed. For example, this could occur for a participant who is initially eligible for 18 months of COBRA coverage who becomes disabled during the
first 60 days of coverage. The participant’s enrollment period is changed to 29 months and the COBRA eligibility period end date is changed accordingly.

**Miscellaneous Seeded Life Event Reasons**

- **Enrollment Override**: Use this seeded life event reason when you employ the Participation Overrides window or the Override Plan Enrollment window to make a person eligible or ineligible for a benefit, or for enrollment or de-enrollment.

- **Reduction of Hours**: This seeded life event reason is used when a reduction in hours causes a person to experience a change in benefits status, such as becoming eligible or ineligible for a benefit.

- **Satisfied Waiting Period**: This seeded life event is created by the system when a person experiences a life event but has not yet satisfied the waiting period for the benefit and is therefore not eligible. The life event is created with the occurred on date equal to the date the person satisfied the waiting period. The life event is given a status of potential until the waiting period completion date is reached.
This example shows you the high level steps necessary to create a marriage life event.

1. Use the Life Event Reasons window to define the Marriage life event reason this person change triggers.
   See: Defining General Characteristics of Life Event Reasons: page 6 – 12

2. Use the Person Changes window to define the person change that triggers this Marriage life event.
   See: Defining Person Changes: page 6 – 14

3. Use the Person Change Causes Life Event window to associate the person change with the Marriage life event.
   See: Associating a Person Change with a Life Event: page 6 – 15

4. A FastFormula programmer creates a Marriage rule that specifies how the system detects the Marriage life event when doing so is more complex that steps 2 and 3 can accommodate.

5. Use the Life Event Reasons window to associate this Marriage rule to the Marriage life event.

6. After you define these person changes, every time a database change occurs, a program reads the table you populate using the Person Change Causes Life Event window. If all conditions are met, this program updates the Person in Life Event Reason table. This step requires no human intervention.

7. On a periodic basis, the benefits administrator runs the Participation batch process which reads the Person in Life Event Reason table and then determines the impact on the person’s eligibility for enrollment, change in enrollment, and de-enrollment.
   See: Participation Batch Processes: page 15 – 4
Defining General Characteristics of Life Event Reasons

You use the Life Event Reasons window to date effectively define life events and their associated processing.

To define general characteristics of a life event reason:

1. Enter a Name for this life event reason.
   
   **Note:** Use a noun for the life event reason name since this life event may appear in communications that you send to participants.

2. Select a life event reason Type. Choose from:
   
   - **Personal:** Examples include Marriage, Divorce, and Birth.
   - **Work:** Examples include Change in Job Assignment, New Hire, and Termination.
   - **Scheduled:** Examples include age and length of service changes.

3. Select an Evaluation Rule to apply to this life event reason. You use an evaluation rule to define:
   
   - How to combine multiple detected life events into one
   - How to fully detect a life event when its detection is complex
   - When to eliminate a previously detected life event.

4. Enter a description of the life event in the Description field.

5. Select a Life Event Treatment code if you want to ignore temporal life events when detecting this life event.

6. Select a Timeliness Evaluation code to indicate how the system processes potential life events that fall outside a time period that you define.

7. Do one of the following:
   
   - Enter the number of days after the life event occurred beyond which the system does not process this potential life event in the Timeliness Days field.
   - Select a Timeliness Period if the potential life event should be voided or processed manually because it occurred prior to the current calendar year
   - Select a Rule that controls your timeliness definition.
     
     **Note:** The Timeliness Days and Timeliness Period fields are mutually exclusive.

8. Select an Occurred Date Determination code that controls if the life event is processed according to the date the event occurred or the date the event was recorded in the system.
9. Select the Check Related Persons Eligibility field if the system generates a related person life event when the primary participant experiences this life event.

If you select the Check Related Persons Eligibility field, complete the Causes Related Person Life Events block as described in step 12.

10. Select the Override field if this life event is the overriding life event in the case of the collision of two or more life events.

   Note: When two or more overriding life events collide, no life event is selected as the winner. You use the Potential Life Events form to select the winning life event.

11. Select the COBRA Qualifying Life Event field if this life event impacts eligibility for US COBRA benefits.

12. Select the name of the related person life event this life event triggers in the Causes Related Person Life Event field.

   Repeat this step for each related person life event that is triggered by this life event.

13. Save your work.
Defining Person Changes

You define the changes to a person’s record that trigger a life event by specifying the value of the database field that indicates this person change has occurred.

To define a person change:

1. Query or enter a life event in the Life Event Reasons window.
2. Choose the Person Changes button if you are defining a life event for a primary participant.
   - Or, choose the Related Person Changes button if the life event experienced by the primary participant causes a life event for a related person.
3. Choose the Define Person Change button or the Define Related Person Change button depending if you chose Person Changes or Related Person Changes in step 2.
4. Enter a Name for the person change you are defining.
5. Select the Table Name of the database table containing the column name (field) and new value that indicates a person has experienced this life event.
   
   Note: Refer to the *Oracle HRMS Technical Reference Manual* for definitions of the database tables and columns.
6. Select the Column Name.
7. Select the Old Value if the life event you are defining is only detected when the column name value change from a specific old value to a specific new value.
8. Select the New Value that triggers a detected life event.
9. If necessary select a Rule to refine the circumstances under which the system determines that this person change has occurred.
10. Enter the text in the What–if Label field that represents this person change when you model eligibility using the What–if Eligibility/Ineligibility Participation window.
11. Save your work.
Associating a Person Change with a Life Event

In order to know when a person has experienced a life event, you associate a person change with each life event you define. A person change is a change to a person’s HR record that indicates a life event might have occurred.

You can also associate a related person change with a life event if a change to the primary participant’s HR record generates a life event for a person related to the primary participant.

Note: You must define your person changes and related person changes before these can be associated to a life event. See: Defining Person Changes: page 6 – 14

To associate a person change with a life event:

1. Query or enter a life event in the Life Event Reasons window.
2. Choose the Person Changes button if you are defining a life event for a primary participant.
   • Or, choose the Related Person Changes button if the life event experienced by the primary participant causes a life event for a related person.
3. Select the Name of a person change that you have defined.
   Repeat this step to define all the changes to the person’s record that the system must detect to indicate that a person has experienced this life event.

Attention: If you specify more than one New Value for a person change, each New Value must be present in the database in order for the system to consider this person change to have occurred.

4. Save your work.
Defining a Collapsing Life Event

You use the Collapsing Rules window to build your collapsing life event definition. By selecting life events and expressions (and/or), you create the conditions that the system evaluates when determining the new life event.

To define a collapsing life event:

1. Enter the Seq (sequence) in which this collapsing life event definition is processed relative to any other collapsing life event definitions.
2. Select the life event into which your life event combination collapses in the Results in field.
3. Use the Tolerance field to enter the number of days after the earliest life event occurred date beyond which the system ignores any detected life events when evaluating your life event combinations.
4. Select the primary life event in your life event combination in the first Life Event field.
5. Select the Expression (and/or) used to evaluate the detected life event combination.
6. Select another life event to include in combination with the primary life event in the next Life Event field.
7. Select more life event/expression combinations depending on the complexity of your collapsing life event definition.
8. Select a Collapsing Logic code or rule that indicates if the detected life events are voided or collapsed into a resulting life event.
9. Select a Life Event Occurred Date code or rule to specify the occurred on date of the resulting life event.
10. Save your work.
Defining Batch Process Parameters

You use the Batch Process Parameters window to set the parameters for a batch process before you run the process. Based on your processing needs, you can define the number of processing threads, the chunk size, and the maximum number of errors allowed in a batch run.

To define parameters for a batch process:

1. Select the batch process for which you are defining parameters in the Name field.
2. Enter the number of Threads to use for this process.
3. Enter the number of persons who can be processed per thread in the Chunk Size field.
4. Enter the maximum number of errors to allow per thread in the Max Errors field.
5. Save your work.
Benefits Enrollments Requirements
Enrollment Requirements

Enrollment requirements determine when an eligible person can enroll in a benefit. You define enrollment requirements for a program, plan type, or plan to determine scheduled enrollment periods and the qualifying life events that enable an enrollment.

Enrollment requirements that you define at the program level cascade to the plan type and plan levels unless you override these requirements for a given plan type or plan. Although there are many program-level enrollment attributes, participants do not technically enroll in a program. Instead, they enroll in the plans associated with that program.

You can also use the enrollment requirements forms to implement other restrictions, as follows.

- You can coordinate coverage levels between all plans in a plan type. For example, you can require that a person who elects the "employee only" coverage option in one plan elects this coverage level for all plans in the plan type in which they enroll.
- For insurance plans, you can limit the coverage level that can be elected by a spouse or a dependent to a percentage of the coverage elected by the primary participant.
- Advanced Benefits customers can require that an action item be completed before an enrollment is valid.
- You can also define dependent coverage requirements such as dependent information that is required for an enrollment to be valid (date of birth or social security number) and required certifications.
- You define beneficiary designation requirements at the plan level.

General Program Enrollment Requirements

For a Program

You can define general enrollment requirements for a program, such as enrollment coverage start and end dates and activity rate start and end dates. These dates are not particular calendar dates, but dates relative to a scheduled enrollment in the program year.

Advanced Benefits customers can define at the program level whether default or automatic enrollments apply to any plans in this program.

For insurance plans, you can limit the coverage level that can be elected by a spouse or a dependent to a percentage of the coverage elected by the primary participant.
For a Plan Type in a Program

You can define enrollment requirements for the plan types in a program if these requirements differ between plan types. For example, you can define a required period of enrollment for the plans in one plan type.

Other requirements you can set at the plan type level relate to life insurance plans. You can:

- Specify if the plans in a plan type limit the amount of coverage a spouse or a dependent of the primary participant can elect as a percentage of the coverage elected by the primary participant
- Specify if the system determines imputed income and life insurance maximums for a plan type

You can limit the maximum number of plans in a plan type in which a person can enroll, or require that a participant enroll in a minimum number of plans in a plan type.

For a Plan in a Program

Advanced Benefits customers can define if a plan in a program is the default enrollment for a participant who fails to make an election. You can limit the circumstances under which a plan is the default based on whether or not the participant is currently enrolled in the program.

For example, you can define a default plan for newly enrolled participants, and indicate that currently enrolled participants must remain enrolled in their current plan.

Scheduled Program Enrollments and Life Event Enrollments (Timing)

Scheduled Enrollments for Programs

For scheduled enrollments, you define the enrollment type for the program, either open, administrative, or unrestricted.

Attention: Open and administrative enrollment types are only available to Advanced Benefits customers. Because unrestricted enrollments are not date dependent, the system does not recognize an enrollment period for unrestricted enrollments. An unrestricted enrollment is considered closed when the enrollment is saved.

You associate a program year period with those programs that contain one or more plans with scheduled enrollments. Within the program year, you can specify the enrollment period for plans in the program, the date on which defaults are assigned, the date after which no further processing is allowed, and the enrollment close date.
For programs that allow an override to the enrollment start and end dates or the activity rate start and end dates, you can specify these enrollment and activity rate periods.

**Life Event Enrollments for Programs (Advanced Benefits)**

You can define the life events that trigger an enrollment opportunity for the plans in a program. You can also specify the date on which defaults are assigned, the date after which a person experiencing the life event is no longer eligible for enrollment, and the life event enrollment close date.

You can define the enrollment coverage start and end dates for a life event. This is not a particular calendar date, but a date relative to the life event.

As with scheduled enrollments, you can define overrides to enrollment start and end dates or activity rate start and end dates for a program that are caused by a life event that you associate with the program.

**Life Event Enrollment Requirements for Plan Types and Plans in Program (Advanced Benefits)**

You can associate with a plan type or a plan in program those life events that trigger an enrollment action. Depending on the life event and the participant’s current enrollment status, you can define whether or not the life event enables an enrollment action. You select from enrollment codes that limit the participant’s enrollment options based on whether they are currently enrolled in the compensation object that you specify.

For example, you can specify that a participant who experiences a particular life event and is currently enrolled in a plan can keep their current elections but cannot change their elections. But, if the participant is not currently enrolled in the plan, then they can enroll. You would select an enrollment code of Current, Keep Only; New, Can Choose.

You can also define for a plan in program the enrollment method associated with a life event, either automatic or explicit.

**Dependent Coverage Enrollment Requirements for Programs**

The information required to enroll a dependent in a benefit can be different from the information required to enroll a primary participant. For dependents you can define:

- Dependent coverage start and end dates
• Required information for enrollment, such as social security number/legislative ID and date of birth
• Required certifications
• Dependent coverage eligibility profiles
• Enrollment actions triggered by a life event
• Certifications required for enrollment after the occurrence of a specific life event

Plan Enrollment Requirements

You specify enrollment requirements at the program level if the requirements apply to all the plans in the program. You use plan level enrollment requirements to override values set at the program level for individual plans. The enrollment requirements that you can specify for scheduled enrollments and life event enrollments are the same at the program and plan level.

In addition, you set enrollments requirements for not in program plans and options in plans by using plan enrollment requirements.

You can define general enrollment requirements for a plan, such as enrollment coverage start and end dates. You can also set limitations to the minimum and maximum number of options in a plan in which a person can be enrolled.

If an action must be complete before an enrollment is valid, you can associate enrollment action types with a plan if you are an Advanced Benefits customer.

You can also define designation requirements that limit the familial relationship types covered by an option.

Enrollment Requirements for Plans Not in Program

You define enrollment requirements for plans not in program just as you do for plans in program. However, plans not in program also have additional enrollment requirements that you can set.

For each plan not in program, you can select a default enrollment code that determines how the system processes an enrollment when a participant fails to make an election.

For a plan not in program with a required enrollment period, you need to specify whether the required enrollment period applies to the plan, the options in the plan, or the plan type that contains the plan.

You can also specify the time period in which activity rates for a plan not in program are expressed in the user interface, for example by month or annually.
**Enrollment Requirements for Options**

You can define enrollment requirements that apply to the options in a plan, such as:

- The default option for participants who do not make an election (Advanced Benefits)
- The options that are required for enrollment in the plan
- The enrollment method, either automatic or based explicitly on the participant’s election (Advanced Benefits)

You can also set designation requirements for an option. See: Defining Options: page 4 – 43

**Enrollment Action Types (Advanced Benefits)**

An enrollment action is any action that is required of a participant to complete an enrollment or de-enrollment. In addition to the enrollment action types delivered with the product, you can use the Enrollment Action types window to define additional enrollment action types.

You associate an enrollment action with the enrollment requirements for a program or plan.
Enrollment Types

Most benefit plans define when an enrollment can be initiated or altered during the plan year. Often, restrictions are placed on when an eligible participant can enroll in a plan or change a current election.

Oracle HRMS controls enrollments using enrollment types:

- Unrestricted Enrollment
- Open Enrollment (Advanced Benefits)
- Administrative Enrollment (Advanced Benefits)
- Life Event Enrollment (Advanced Benefits)
- Automatic and default enrollment (Advanced Benefits)
- Explicit enrollment

Unrestricted Enrollment

Unrestricted enrollments are enrollments you define that are not time-dependent and often do not require a special reason for enrollment. A savings plan is a typical example of a benefit for which you might elect to use the unrestricted enrollment type.

Oracle customers who do not license Advanced Benefits must use unrestricted enrollments to process participants into a benefits plan. This is the only enrollment type available to you.

During the plan design phase, you choose the unrestricted enrollment type for all your programs and plans. Then, when a benefits representative (or in the case of self-service enrollments, a participant) processes an enrollment, the system determines the person’s electable choices based on the eligibility requirements for the benefit.

Unrestricted enrollments do not restrict an enrollment to a certain period or require that an action item or certification be completed for an enrollment to be valid.

Open Enrollment (Advanced Benefits)

You define an open enrollment for a benefit as a predefined time period during the plan year when a participant can alter elections in a plan. This is the most common type of scheduled enrollment.

Administrative Enrollments (Advanced Benefits)

Administrative enrollments are rare, but you might use this enrollment type when a significant change occurs to the coverage offered under a plan and it is necessary to allow participants to re-evaluate their continued participation in the plan.
Life Event Enrollments (Advanced Benefits)
Life event enrollments are caused by a significant change to the participant which requires or enables an enrollment action.

Automatic and Default Enrollments (Advanced Benefits)
You can automatically enroll an eligible participant into a benefit. To do so, you set up the enrollment method of automatic when defining the enrollment requirements for the benefit. Automatic enrollments are typically used to provide interim coverage before participants can make their own elections.

You define default enrollments as those elections an eligible participant receives if they do not specify an election within a pre-defined enrollment period. Default enrollments are processed when you run the Default Enrollment batch process from the concurrent manager.

See: Benefits Batch Processes: page 15 – 8

Explicit Enrollments
All elections that are neither automatic or default are considered explicit elections. The participant must explicitly elect the benefit into which they enroll either through a self-service form or through their benefits department.
Defining Additional Enrollment Action Types (Advanced Benefits)

You use the Enrollment Action Types window to rename an action type delivered with the system. You then link the action type to a program or a plan to set the due date of the action item.

You also use this window to edit messages for incomplete action items for Oracle Self-Service Human Resources benefits enrollments.

To define additional enrollment action types:

1. Enter a name for the the enrollment action type you are defining in the Name field.

2. Select an enrollment action type in the Type field to specify a generic action a person must resolve in order to enroll in a compensation object.

3. Enter a description of the enrollment action type in the Description field.

   Note: The description text displays to a Self-Service Benefits user as a system message when the user is required to complete an action item before an enrollment is valid.

4. Save your work.
Defining Enrollment Methods for a Program

You use the Enrollment Methods alternate region of the Program Enrollment Requirements window to define how a participant enrolls in a program.

If you use Standard Benefits, you can define requirements for unrestricted enrollments using this window.

Advanced Benefits customers can specify whether default or automatic enrollment rules apply for a program.

▲ To define an enrollment method for a program:

1. Query the Program for which you are defining program enrollment requirements.
   
   The current status of the program is displayed. For a definition of the program statuses, see Defining a Benefits Program: page 4 – 11.

2. For Advanced Benefits users, select the enrollment method, either automatic or based on the participant’s explicit choice, in the Method field.

3. For Advanced Benefits users, select an Automatic Rule to define the circumstances under which automatic enrollments apply for this program.

4. Check the Allows Unrestricted Enrollment field if this program uses the unrestricted enrollment type.
   
   You must also check the Allows Unrestricted Enrollment field for each plan in this program that uses the unrestricted enrollment type.

   Attention: You must check this field if you have not purchased an Advanced Benefits license.

5. For Advanced Benefits users, check the No Default Enrollment Applies field if the system takes no enrollment actions when eligible persons fail to specify available elections for plans or options in this program.

6. For Advanced Benefits users, check the No Automatic Enrollment Applies field if the system does not automatically enroll eligible persons in any plans in this program.

7. Select an Enrollment Code or rule that defines a participant’s enrollment choices for this program based on whether the participant is currently enrolled in the program.
Current, Can Keep or Choose; New, Can Choose: If a person is currently enrolled in this program, the person can keep their current elections or make new elections. If a person is not yet enrolled, the person can make new elections.

Current, Can Keep or Choose; New, Nothing: If a person is currently enrolled in this program, the person can keep their current elections or make new elections. If a person is not yet enrolled, the person cannot make an election.

Current, Choose Only; New, Can Choose: If a person is currently enrolled in this program, the person must make an explicit election to stay enrolled in the program. If a person is not yet enrolled, the person can make new elections.

Current, Choose Only; New, Nothing: If a person is currently enrolled in this program, the person must make an explicit election to stay enrolled in the program. If a person is not yet enrolled, the person cannot make an election.

Current, Keep Only; New, Can Choose: If a person is currently enrolled in this program, the person must keep their current elections. If a person is not yet enrolled, the person can make new elections.

Current, Keep Only; New, Nothing: If a person is currently enrolled in this program, the person must keep their current elections. If a person is not yet enrolled, the person cannot make an election.

Current, Lose Only; New, Can Choose: If a person is currently enrolled in this program, the person must de-enroll from their current elections. If a person is not yet enrolled, the person can make new elections.

Current, Lose Only; New, Nothing: If a person is currently enrolled in this program, the person must de-enroll from their current elections. If a person is not yet enrolled, the person cannot make new elections.

Rule: Select Rule if you define a FastFormula rule to determine a person’s electability based on their current enrollment status.

8. Save your work.
Defining Coverage Requirements for a Program

You use the Coverage region of the Program Enrollment Requirements window to define when coverage starts and ends for a program, if coverage levels are coordinated between plans in the program, and rules regarding spousal and dependent coverage for insurance plans.

To define coverage requirements for a program:

1. Select an Enrollment Coverage Start Date code or rule to specify when coverage begins for participants who enroll in plans in this program.

2. Select an Enrollment Coverage End Date code or rule to specify when coverage ends for participants who lose eligibility for a plan in this program.

   In the Maximum % of Participant Coverage block:

3. Enter a Spouse Insurance Coverage percentage to specify the maximum insurance coverage amount allowed for spouses for all insurance plans in the program, expressed as a percentage of the employee’s insurance coverage amount.

   **Attention:** If you define spousal or dependent life insurance coverage limits, you must create one plan type for spousal life insurance plans and another plan type for dependent life insurance plans.

4. Enter a Dependent Insurance Coverage percentage to specify the maximum insurance coverage amount allowed for dependents other than spouses for all insurance plans in the program, expressed as a percentage of the employee’s insurance coverage amount.

5. Save your work.
Defining an Action Item Due Date (Advanced Benefits)

You use the Action Types window to enter the date by which a person must complete an action item associated with a compensation object.

Action items include enrollment certifications, and dependent and beneficiary designation requirements.

To define an action item due date:

1. Query the compensation object for which you are defining an action item due date in the Program Enrollment Requirements window or the Plan Enrollment Requirements window.
2. Choose the Action Types button.
3. Select an action item in the Action Type field.
4. Select an Action Type Due Date code or rule.
5. Save your work.
Defining Activity Rate Enrollment Requirements for a Program

Use the Rates region of the Program Enrollment Requirements window to define when activity rates start and end for the plans in a program.

To define activity rate enrollment requirements for a program:

1. Select a Rate Start Date Code or Rule to specify the date on which activity rates apply to the plans in this program.
2. Select a Rate End Date Code or Rule to specify when activity rates end for participants in the plans in this program.
3. Save your work.
Defining Enrollment Requirements for Plan Types in a Program

You can define enrollment requirements that apply to a plan type in a program.

To define enrollment requirements for a plan type in a program:

1. Choose the General tab and then the Plan Type tab in the Program Enrollment Requirements window.
2. Select a Plan Type in this program for which you are defining enrollment requirements.
3. Check the Coordinate Coverage for All Plans field to specify that participants in this plan type must elect the same coverage options for all plans in this plan type.
4. Choose from the following if you limit insurance coverage for a spouse or a dependent to a percentage of the employee’s insurance coverage:
   - Check the Subject to Spouse’s Maximum % Insurance Coverage field if for this plan type you are limiting the insurance coverage of the spouse of an employee to a percentage of the employee’s insurance coverage.
   - Check the Subject to Dependent’s Maximum % Insurance Coverage field if for this plan type you are limiting the insurance coverage of a dependent of an employee to a percentage of the employee’s insurance coverage.

Attention: If you define spousal or dependent life insurance coverage limits, you must create one plan type for spousal life insurance plans and another plan type for dependent life insurance plans.

5. Check the Sum Participant’s Life Insurance field if the system determines imputed income and life insurance maximums for this plan type in this program.
6. For Advanced Benefits users, choose from the following if this plan type is part of a flex credit program:
   - Check the Provides Credits field if flex credits are allocated for this plan type.
   - Check the Credits Apply Only To This Plan Type field if flex credits in this plan type cannot be rolled over into other plan types in this program.
7. Select a Required Period of Enrollment Value and UOM for this value to describe the period of time in which a participant’s
elections for all plans in this plan type must be in effect (except in the case of a qualified life event).

To define a required period of enrollment for an option, see: Defining Options: page 4 – 43.

8. Save your work.
Defining Enrollment Limitations for Plan Types in a Program

You can define the minimum and maximum number of plans in which a person can be simultaneously enrolled for a plan type in a program. You can also specify the required enrollment period for the plans in a plan type.

Use the Program Enrollment Requirements window.

To define enrollment limitations for a plan type in a program:

1. Choose the General tab, then the Plan Type tab.
2. In the Limitations region, select a Plan Type in this program for which you are defining enrollment limitations.
3. Check the No Minimum field if there is no minimum number of plans of this plan type in which a participant must be enrolled.
   • Or, enter the Minimum number of plans of this plan type in which a participant must be enrolled.
4. Check the No Maximum field if there is no maximum number of plans of this plan type in which a participant must be enrolled.
   • Or, enter the Maximum number of plans of this plan type in which a participant must be enrolled.

In the Required Period of Enrollment block:

5. Enter a Value that represents the length of time for which a person must be enrolled in the plans in this plan type.
6. Select the unit of measure of this value in the UOM field.
7. Select a rule if you use a formula to determine the required period of enrollment for the plans in this plan type.
8. Save your work.
Defining Enrollment Requirements for a Plan in a Program

If you are an Advanced Benefits customer, you can specify the circumstances under which a plan is the default for a program. A life event reason can override this information.

To define enrollment requirements for a plan in a program:

1. In the Program Enrollment Requirements window, choose the General tab and then the Plan tab.
2. Select the plan in this program for which you are defining enrollment requirements.
3. For Advanced Benefits users, select the enrollment method, either automatic or based on the participant’s explicit choice, in the Method field.
4. For Advanced Benefits users, select an Automatic Rule to define the circumstances under which automatic enrollments apply for this plan.
5. Select an Enrollment Code or rule that defines a participant’s enrollment choices for this plan based on whether the participant is currently enrolled in the plan.

- **Current, Can Keep or Choose; New, Can Choose:** If a person is currently enrolled in this plan in program, the person can keep their current elections or make new elections. If a person is not yet enrolled, the person can make new elections.

- **Current, Can Keep or Choose; New, Nothing:** If a person is currently enrolled in this plan in program, the person can keep their current elections or make new elections. If a person is not yet enrolled, the person cannot make an election.

- **Current, Choose Only; New, Can Choose:** If a person is currently enrolled in this plan in program, the person must make an explicit election to stay enrolled. If a person is not yet enrolled, the person can make new elections.

- **Current, Choose Only; New, Nothing:** If a person is currently enrolled in this plan in program, the person must make an explicit election to stay enrolled. If a person is not yet enrolled, the person cannot make an election.

- **Current, Keep Only; New, Can Choose:** If a person is currently enrolled in this plan in program, the person must keep their current elections. If a person is not yet enrolled, the person can make new elections.
Current, Keep Only; New, Nothing: If a person is currently enrolled in this program, the person must keep their current elections. If a person is not yet enrolled, the person cannot make an election.

Current, Lose Only; New, Can Choose: If a person is currently enrolled in this plan in program, the person must de-enroll from their current elections. If a person is not yet enrolled, the person can make new elections.

Current, Lose Only; New, Nothing: If a person is currently enrolled in this plan in program, the person must de-enroll from their current elections. If a person is not yet enrolled, the person cannot make new elections.

Rule: Select Rule if you define a FastFormula rule to determine a person’s electability based on their current enrollment status.

6. Check the Allows Unrestricted Enrollment field if the enrollment type for this plan in program is unrestricted.

   You must also check the Allows Unrestricted Enrollment field for the program that contains this plan.

   Attention: You must check this field if you have not purchased an Advanced Benefits license.

7. Save your work.

To define default enrollment requirements for a plan in a program:

You run the Default Enrollment Process from the concurrent manger to create default enrollments based on your plan design and eligibility requirements. Default enrollment processing is only available for Advanced Benefits customers.

1. Choose General -> Plan -> Default in the Program Enrollment Requirements window.

2. Select a Default Enrollment Method Code or Rule for this plan.

3. Check the Assign on Default field if participants who fail to specify an election are enrolled in this plan.

4. Save your work.
Defining Coverage Requirements for a Plan in a Program

You can define when coverage starts and ends for participants who enroll in a plan in a program. You can also define restrictions to the amount of available coverage provided by a plan.

Use the Program Enrollment Requirements window. Choose the General tab, then the Plan tab, and then the Coverage region.

To define coverage start and end dates for a plan in a program:

1. Select a plan in this program for which you are defining coverage start and end dates.
2. Select an Enrollment Coverage Start Date code or rule to specify when coverage begins for participants who enroll in this plan.
3. Select an Enrollment Coverage End Date code or rule to specify when coverage ends for participants who lose eligibility for this plan.
   
   Note: You should coordinate your coverage start and end dates with your activity rate start and end dates.
4. Save your work.

To define coverage restrictions for a plan in a program:

1. Select a plan in this program for which you are defining coverage restrictions.
2. Choose the Coverage Restrictions button.
3. Select a value in the Restrict Change Based On field if you want to limit changes in coverage to a plan or an option.
   
   • Benefit Restriction Applies limits changes in coverage to a plan.
   • Option Restriction Applies limits changes in coverage to an option in a plan.
4. Select a value in the Change Restrictions field that limits a participant’s ability to decrease or increase coverage in this plan.
   
   In the Values block:
5. Define the minimum coverage level a participant may elect. Choose one of the following options:
   
   • enter the minimum coverage amount
   • select a Min Rule that determines the fixed minimum coverage amount
• check the No Min field if the plan defines no minimum coverage amount

6. Define the maximum coverage level a participant may elect. Choose one of the following options:
• enter the maximum coverage amount
• select a Max Rule that determines the fixed maximum coverage amount
• check the No Max field if the plan defines no maximum coverage amount.
• enter the maximum coverage amount a person may elect if they provide certification in the Max with Certification field.

7. Enter the maximum multiple coverage value available with certification in the Max with Certification field.

In the Increases block:

8. Define the maximum flat amount increase for a participant who is already enrolled in this plan. Choose one or both of the following options:
• enter the maximum coverage increase amount in the Max field
• enter the maximum coverage increase amount available with certification in the Max with Certification field

In the Multiple Increases block:

9. Define the maximum multiple coverage increase for a participant who is already enrolled in this plan. Choose one or both of the following options:
• enter the maximum multiple increase amount in the Max field
• enter the maximum multiple increase amount available with certification in the Max with Certification field

In the Interim to Assign block:

10. Select an Assign Code or rule that determines the interim coverage to assign in those cases where a participant’s election of this coverage has been suspended pending the completion of an action item.

11. Select an Unsuspend Code that defines the enrollment coverage start date to use when a suspended enrollment becomes unsuspended.

Note: If you do not select an unsuspend code, the coverage start date is the date on which the enrollment is unsuspended.
12. Save your work.

13. For Advanced Benefits customers, choose the Life Event Reason button if the available coverage for a plan varies based on a life event.

14. Select the Life Event that causes the available coverage to vary.

   **Note:** The remainder of the fields on the Life Event Reason window function in the same manner as the fields on the Coverage Restrictions window. Complete these fields as necessary to restrict the available coverage for this plan based on this life event.
Defining Coverage Start and End Dates for a Plan Type in a Program

You can define when coverage starts and ends for participants who enroll in a plan type in a program. These coverage dates apply to all the plans in this plan type unless you override the coverage dates at the plan level.

Choose the General tab, then the Plan Type tab, and then the Coverage region.

To define coverage start and end dates for a plan type in a program:

1. Select a plan type in this program for which you are defining coverage start and end dates.
2. Choose an Enrollment Coverage Start Date code or rule to specify when coverage begins for participants who enroll in plans in this plan type.
3. Choose an Enrollment Coverage End Date code or rule to specify when coverage ends for participants who lose eligibility for a plan in this plan type.

   **Note:** You should coordinate your coverage start and end dates with your activity rate start and end dates.
4. Save your work.
Defining Activity Rate Start and End Dates for a Plan in a Program

You can define when activity rates start and end for the plans in a program.

Use the Program Enrollment Requirements window. Choose the General tab, then the Plan tab, and then the Rates region.

To define activity rate start and end dates for a plan in a program:

1. Select a plan in this program for which you are defining activity rate start and end dates.
2. Select a Rate Start Date code or rule to specify the date on which activity rates apply to this plan.
3. Select a Rate End Date code or rule to specify when activity rates end for participants in this plan.
   
   **Note:** You should coordinate your coverage start and end dates with your activity rate start and end dates.

4. Save your work.
Defining Activity Rate Start and End Dates for a Plan Type in a Program

You can define when activity rates start and end for the plan types in a program. These activity rate dates apply to all the plans in this plan type unless you override the activity rate dates at the plan level.

Choose the General tab, then the Plan Type tab, and then the Rates region.

To define activity rate start and end dates for a plan type in a program:

1. Select a plan type in this program for which you are defining activity rate start and end dates.
2. Choose a Rate Start Date Code or Rule to specify the date on which activity rates apply to this plan type.
3. Choose a Rate End Date Code or Rule to specify when activity rates end for participants in this plan type.
   
   Note: You should coordinate your coverage start and end dates with your activity rate start and end dates.

4. Save your work.
Defining a Scheduled Enrollment for a Program

You use the Program Enrollment Requirements window to define a scheduled enrollment so that eligible persons can enroll, or alter elections, in one or more plans during a specified time period.

For example, you could schedule an open enrollment period for a benefits program from 1 November to 30 November each year.

Standard Benefits customers can define a scheduled enrollment period for a plan or program, but the information is considered read–only and does not restrict enrollment processing.

To define a scheduled enrollment period for a program:

1. Query a program in the Program Enrollment Requirements window. Choose the Timing tab, and then the Scheduled tab.
2. Select an Enrollment Type for the scheduled enrollment period that you are defining for this program.
3. Select a Year Period that applies to the scheduled enrollments for the plans in this program.
4. Enter the enrollment start date in the Persons May Enroll During the Period From field.
5. Enter the enrollment end date in the To field.
6. For Advanced Benefits users, enter a Defaults Will be Assigned on date to specify the date on which default benefits assignments are made when participants fail to make their choices as part of this scheduled enrollment.
7. Choose a No Further Processing is Allowed After date to specify the latest date on which the plan sponsor can apply elections applicable to this enrollment period.

Attention: Typically, a third party administrator’s requirements for receiving elections information determines this date.

8. Select a Close Enrollment Date To Use code that defines the enrollment closing date based on one of three factors:
   • Processing End Date
   • When Elections Are Made
   • When Enrollment Period Ends
9. Choose the Overrides alternate region to override any enrollment period or activity rate start and end dates for this program.
10. Choose an Enrollment Start Date Code or Rule to specify the date from which an override to an enrollment date applies to this scheduled enrollment for this program.

11. Choose an Enrollment End Date Code or Rule to specify the final date on which an override to an enrollment date applies to this scheduled enrollment for this program.

12. Choose a Rate Start Date Code or Rule to specify the date from which an override to an activity rate applies to this scheduled enrollment for this program.

13. Choose a Rate End Date Code or Rule to specify the final date on which an override to an activity rate applies to this scheduled enrollment for this program.

14. Save your work.
Defining Requirements for a Life Event Enrollment for a Program (Advanced Benefits)

You define a life event enrollment schedule to establish temporal parameters for enrollment, de-enrollment, or changes to elections following a given life event, regardless of when that life event occurs during the plan year.

► To define life event enrollment requirements for a program:

1. Query a program in the Program Enrollment Requirements window. Choose the Timing tab and then the Life Event tab.
2. Select the Enrollment Type of Life Event.
3. Select a Life Event for which you are defining enrollment requirements.
4. Enter the number of Days After Enrollment Period to Apply Defaults if you define a default enrollment for this program.
5. Enter the number of days persons can fail to respond in the Days After Enrollment Period for Ineligibility field.

Attention: After this number of days, the person is no longer eligible to enroll in benefits for which this life event made them eligible.

6. Enter the number of Additional Processing Days allowed.
7. Select a Close Enrollment Date to use code that defines the enrollment closing date based on one of three factors:
   • Processing End Date
   • When Elections Are Made
   • When Enrollment Period Ends
8. Choose the Overrides alternate region to override any life event enrollment period or activity rate start and end dates based on this life event.
9. Select an Enrollment Start Date Code or Rule to specify the date from which an override to an enrollment date applies to this life event enrollment for this program.
10. Select an Enrollment End Date Code or Rule to specify the last date on which an override to an enrollment date applies to this life event enrollment for this program.
11. Select a Rate Start Date Code or Rule to specify the date from which an override to an activity rate applies to this life event enrollment for this program.
12. Select a Rate End Date Code or Rule to specify the last date on which an override to an activity rate applies to this life event enrollment for this program.

13. Save your work.
Defining Enrollment Periods for Life Event Enrollments for a Program
(Advanced Benefits)

You can define an enrollment period for a life event so that a participant experiencing this life event has a defined period in which to take an enrollment action.

When you select an enrollment period start date code, the system calculates the start date as of the effective date of the Participation batch process that detected the life event. The enrollment end date is calculated based on the Life Event Occurred on Date which is displayed on the Maintain Potential Life Events window.

To define an enrollment period for life event enrollment for this program:

1. In the Program Enrollment Requirements window, with the Timing tab and then the Life Event tab chosen, choose the Periods region.
2. Select Life Event in the Enrollment Type field to specify that you are defining a life event enrollment.
3. Select the Life Event for which you are defining an enrollment period.
4. Select an Enrollment Period Start Date Code or Rule to specify the date on which this enrollment period starts for this life event.
5. Select an Enrollment Period End Date Code or Rule to specify the date on which this enrollment period ends for this life event.
6. Save your work.
Defining Coverage and Activity Rate Periods for a Plan in a Program

You use the Enrollment Period for Plan window to define start and end dates for enrollment coverage and activity rates for a plan in a program. You can define enrollment periods for scheduled or life event enrollments.

To define an enrollment period for a plan in a program:

1. Select the plan for which you are defining coverage and activity rate start and end dates.

2. Choose an Enrollment Coverage Start Date code or rule to specify when coverage begins for participants who enroll in this plan.

3. Choose an Enrollment Coverage End Date code or rule to specify when coverage ends for participants who lose eligibility for this plan.

4. Select a Rate Start Date Code or Rule to specify the date on which activity rates apply to this plan.

5. Select a Rate End Date Code or Rule to specify when activity rates end for participants in this plan.

6. Save your work.
Associating an Enrollment Rule with a Program

You can associate an enrollment rule with a program. You can also associate such rules with overrides for enrollment or activity rate start and end dates.

**To define an enrollment rule for a program:**

1. Navigate to the Enrollment Rules window.
2. Enter a Seq (sequence) number for the enrollment rule you are defining for this enrollment or override for this program.
3. Select this Rule.
4. Save your work.
Defining Life Event Enrollment Requirements

You use the Life Event tabbed region of the Program Enrollment Requirements window to define life event requirements for a program, plan type in program, or a plan in program.

Your life event enrollment requirements restrict a participant’s enrollment changes based on their current enrollment status.

To define life event enrollment requirements for a plan type or a plan in program:

1. Query the program for which you are defining enrollment requirements.
2. Choose the Program, Plan Type, or Plan tabbed region based on whether you are defining life event enrollment requirements for a program, plan type in program, or a plan in program.
3. Select the plan type or plan in program for which you are defining life event requirements if you selected the Plan Type or Plan tabbed region.
4. Select the Life Event for which you are defining enrollment requirements.
   Only Life Events of the Personal and Work types are displayed in the list of values.

General Change of Life Requirements

5. Choose the General alternate region to define enrollment restrictions based on whether the participant is currently enrolled in this compensation object.
6. Check the Current Enrollment Precludes Change field if a participant who is currently enrolled in this compensation object cannot change elections based on this life event.
7. Check the Still Eligible, Can’t Change field if a participant who is still eligible for this compensation object after this life event cannot change their current elections.
8. Select a factor in the Enrollment Change field that limits the compensation objects a participant can change when this life event occurs.
9. Choose the Enrollment alternate region.
10. Select an Enrollment Method code:
    Explicit: An eligible person can choose from available offerings following the occurrence of this life event.
**Automatic:** The system automatically enrolls an eligible person in a given offering following the occurrence of this life event.

11. Select an Enrollment Code or Rule to indicate if the participant can alter elections based on if they are newly or currently enrolled in this compensation object.

12. Select a Default Enrollment code to specify the default treatment when a person who experiences this life event fails to make an election.

**Rule:** Indicates that you will specify a rule for this default treatment.

**New, Defaults; Current, Nothing:** If a person is not yet enrolled in a given benefit, enroll that person in the default enrollment for that benefit. If the person is already enrolled in that benefit, de-enroll that person from that benefit.

**New, Defaults; Current, Defaults:** If a person is not yet enrolled in a given benefit, enroll that person in the default enrollment for that benefit. If a person is already enrolled in a benefit, enroll that person in the default enrollment for that benefit.

**New, Defaults; Current, Same Enrollment and Rates:** If a person is not yet enrolled in a given benefit, enroll that person in the default enrollment for that benefit. If a person is already enrolled in a benefit, do not change that enrollment or the activity rate.

**New, Defaults; Current, Same Enrollment but Default Rates:** If a person is not yet enrolled in a given benefit, enroll that person in the default enrollment for that benefit. If a person is already enrolled in a benefit, do not change the enrollment but assign the default activity rate.

**New, Nothing; Current, Same Enrollment and Rates:** If a person is not yet enrolled in a given benefit, do not enroll that person in that benefit. If a person is already enrolled in a benefit, do not change that enrollment or the activity rate.

**New, Nothing; Current, Same Enrollment but Default Rates:** If a person is not yet enrolled in a given benefit, do not enroll that person in that benefit. If a person is already enrolled in a benefit, do not change that enrollment but assign the default activity rate.

**New, Nothing; Current, Defaults:** If a person is not yet enrolled in a given benefit, do not enroll that person in that benefit. If a person is already enrolled in a benefit, enroll that person in the default enrollment for that benefit.

**New, Nothing; Current, Nothing:** If a person is not yet enrolled in a given benefit, do not enroll that person in that benefit. If the
person is already enrolled in that benefit, de-enroll that person from that benefit.

13. For a plan in program, check the Assign on Default field if this plan in program is the default plan for those persons who do not enroll as a result of this life event.

14. Save your work.
Defining an Enrollment Method for a Plan

You define enrollment requirements for a plan or the options in a plan using the Plan Enrollment Requirements window. Enrollment methods restrict when a participant can enroll in a plan.

To define an enrollment method for a plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.
   
   The current status of the plan is displayed. For a definition of the plan statuses, see: Defining a Benefits Plan: page 4 – 25.

2. With the General tab and the Plan tab selected, choose the Enrollment tabbed region.

3. For Advanced Benefits customers, select an Enrollment Method to specify the type of enrollment this plan uses.
   
   **Explicit:** An eligible person can choose from available offerings in this plan.

   **Automatic:** The system automatically enrolls an eligible person in a given offering in this plan (Advanced Benefits customers only).

4. For Advanced Benefits users, select an Automatic Rule to define the circumstances under which automatic enrollments apply for this plan.

5. Select a Post–election Edit Rule if you have defined a special post-election processing rule for this plan.

6. Check the Allows Unrestricted Enrollment field if enrollment in this plan is unrestricted.

   **Attention:** You must check this field if you have not licensed Advanced Benefits since all enrollments must be unrestricted in Standard Benefits.

7. Check the Enroll in Plan and Option field if this plan requires or allows simultaneous enrollment in both a plan and one or more options in plan.

   **Attention:** You should check this field if you define a savings plan where a participant can elect the plan and one or more investment options in the plan.

8. Select an Enrollment Code that defines whether a participant can keep, lose, or choose elections based on if they are currently enrolled in this plan or newly enrolling.

9. Save your work.
Defining Enrollment Coverage Requirements for a Plan

You use the Plan Enrollment Requirements window to define enrollment coverage requirements for a plan.

► To define enrollment coverage for a plan:
1. Query the plan for which you are defining enrollment requirements in the Plan field.
   The current status of the plan is displayed. For a definition of the plan statuses, see: Defining a Benefits Plan: page 4 – 25.
2. With the General tab and the Plan tab selected, select the Coverage tabbed region.
3. Choose an Enrollment Coverage Start Date Code or Rule to specify when coverage begins for participants in this plan.
4. Choose an Enrollment Coverage End Date Code or Rule to specify when coverage ends for participants in this plan.
5. Check the Dependent Covered by Other Plans field if you do not allow a participant to designate a dependent for this plan if the dependent is already covered under another plan.
6. Save your work.

► To define coverage restrictions for a plan:
1. Query the plan for which you are defining coverage restrictions.
2. Choose the Coverage Restrictions button.
3. Select a value in the Restrict Change Based On field if you want to limit changes in coverage to a plan or an option.
   • Benefit Restriction Applies limits changes in coverage to a plan.
   • Option Restriction Applies limits changes in coverage to an option in a plan.
4. Select a value in the Change Restrictions field that limits a participant’s ability to decrease or increase coverage in this plan.
   In the Values block:
5. Define the minimum coverage level a participant may elect. Choose one of the following options:
   • enter the minimum coverage amount
   • select a Min Rule that determines the fixed minimum coverage amount
• check the No Min field if the plan defines no minimum coverage amount

6. Define the maximum coverage level a participant may elect. Choose one of the following options:
• enter the maximum coverage amount
• select a Max Rule that determines the fixed maximum coverage amount
• check the No Max field if the plan defines no maximum coverage amount.
• enter the maximum coverage amount a person may elect if they provide certification in the Max with Certification field.

7. Enter the maximum multiple coverage value available with certification in the Max with Certification field.

In the Increases block:

8. Define the maximum flat amount increase for a participant who is already enrolled in this plan. Choose one or both of the following options:
• enter the maximum coverage increase amount in the Max field
• enter the maximum coverage increase amount available with certification in the Max with Certification field

In the Multiple Increases block:

9. Define the maximum multiple coverage increase for a participant who is already enrolled in this plan. Choose one or both of the following options:
• enter the maximum multiple increase amount in the Max field
• enter the maximum multiple increase amount available with certification in the Max with Certification field

In the Interim to Assign block:

10. Select an Assign Code or rule that determines the interim coverage to assign in those cases where a participant’s election of this coverage has been suspended pending the completion of an action item.

11. Select an Unsuspend Code that defines the enrollment coverage start date to use when a suspended enrollment becomes unsuspended.

Note: If you do not select an unsuspend code, the coverage start date is the date on which the enrollment is unsuspended.
12. Save your work.

13. For Advanced Benefits customers, choose the Life Event Reason button if the available coverage for a plan varies based on a life event.

14. Select the Life Event that causes the available coverage to vary.

    **Note:** The remainder of the fields on the Life Event Reason window function in the same manner as the fields on the Coverage Restrictions window. Complete these fields as necessary to restrict the available coverage for this plan based on this life event.

15. For Advanced Benefits customers, choose the Certifications button if a certification is required to elect coverage at a particular level.

16. Select an Enrollment Certification Type.

17. Select a Certification Required When rule.

18. Check the Required field if this certification is required to receive this coverage amount for this plan.

    **Note:** If you do not check the Required field, the certification is considered preferred.

19. Save your work.
Defining Certifications for Enrollment in a Plan

You use the Certifications window to define a certification that is required or preferred for enrollment in a plan.

1. Select the Certification Type you require or prefer in order for a participant to enroll in this plan.

2. Select a Certification Required to specify when you require this Certification Type in order for a participant to enroll in this plan following this life event.

3. Check the Required field if failure to provide this Certification Type suspends enrollment in this plan.

4. Save your work.
Defining Activity Rates Requirements for a Plan

You use the Plan Enrollment Requirements window to define when activity rates start and end for a plan.

To define activity rate requirements for a plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.
   The current status of the plan is displayed. For a definition of the plan statuses, see Defining a Benefits Plan: page 4 – 25.
2. With the General tab and the Plan tab selected, select the Rates tabbed region.
3. Choose a Rate Start Date Code or Rule to specify when activity rates start for participants in this plan.
4. Choose a Rate End Date Code or Rule to specify when activity rates end for participants in this plan.
5. Save your work.
Defining Enrollment Limitations for a Plan

You use the Plan Enrollment Requirements window to define the minimum and maximum number of options in which a participant can be enrolled in a plan. You can also define the required period of enrollment for a plan.

To define enrollment limitations for a plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.
   The current status of the plan is displayed. For a definition of the plan statuses, see Defining a Benefits Plan: page 4 – 25.
2. With the General tab and the Plan tab selected, select the Limitations tabbed region.
3. Check the No Minimum field if there is no minimum number of options in this plan in which a participant must be enrolled.
   • Or, enter the Minimum number of options in this plan in which a participant must be enrolled.
4. Check the No Maximum field if there is no maximum number of options in this plan in which a participant must be enrolled.
   • Or, enter the Maximum number of options in this plan in which a participant must be enrolled.

In the Required Period of Enrollment block:

5. Enter a Value that represents the length of time in which a person must be enrolled in this plan.
   To define a required period of enrollment for an option, see: Defining Options: page 4 – 43.
6. Select the unit of measure of this value in the UOM field.
7. Select a rule if you use a formula to determine the required period of enrollment for this plan.
8. Save your work.
Defining Designation Enrollment Requirements for a Plan or Option in Plan

You use the Designation Requirements window to date effectively define a group relationship for a plan or an option in plan depending if you navigate to the window from the Plan or Option tab. A group relationship limits the relationship types that can be covered under a plan. You can also limit the number of dependents that a plan covers.

To define designation requirements for a plan or option in plan:

1. Query the plan for which you are defining enrollment requirements in the Plan Enrollment Requirements field.

2. Choose the Plan or Option tab.

3. Choose the Designation Requirements button.

4. Select a Group Relationship for which you are defining designation requirements.

5. Select Beneficiaries or Dependents in the Type field to indicate the designee type covered by this designation requirement.

6. Enter the minimum and maximum number of designees that can be covered under this plan.
   - Check the No Minimum or No Maximum field if there is no minimum or maximum number of designees for this plan.
   - Check the Cover All Eligible field if there is no minimum or maximum number of designees for this plan and you want to provide coverage to all designees who meet the eligibility profile.

   **Note:** You enter 0 in the Minimum and Maximum fields if the plan allows no designees.

7. Select one or more Relationship Types to include with this group relationship.

8. Repeat steps 4–7 for each group relationship you are defining for this plan.

9. Save your work.
Defining Enrollment Requirements for Not in Program Plans

You use the Plan Enrollment Requirements window to define special enrollment requirements for plans that you do not associate with a program.

**To define enrollment requirements for a not in program plan:**

1. Query the plan for which you are defining enrollment requirements in the Plan field.
   
   The current status of the plan is displayed. For a definition of the plan statuses, see Defining a Benefits Plan: page 4–25.

2. With the General tab and the Plan tab selected, select the Not in Program tabbed region.

3. For Advanced Benefits users, select a Default Enrollment Code or Rule to define how the system processes enrollments when a participant fails to make an election.

   **Note:** If an option in this plan is the default option, you must still select this plan as the default plan.

4. Save your work.
Defining Enrollment Requirements for Options in a Plan

You can specify whether an option is ever a default for a plan, and the circumstances under which that option is the default in the Plan Enrollment Requirements window. A life event reason can override this information.

To define general enrollment requirements for an option in a plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.
   The current status of the plan is displayed. For a definition of the plan statuses, see Defining a Benefits Plan: page 4 – 25.
2. Select the General tab and then the Option tab.
3. Select an Option in this plan for which you are defining enrollment requirements.
4. Select a Post–Election Edit Rule if you have defined a special post-election processing rule for this option.
5. For Advanced Benefits users, check the Automatic Enrollment field if an eligible participant is automatically enrolled in this option.
6. Select a Family Member Code or rule to indicate the kind of family members that must be recorded in a participant’s contact record in order for that participant to be eligible for this option.
   Note: Family members are recorded in the Contacts window.
7. For Advanced Benefits users, select an Automatic Rule to define the circumstances under which automatic enrollments apply for this plan.

To define default enrollment requirements for an option:

You run the Default Enrollment Process from the concurrent manager to create default enrollments based on your plan design and eligibility requirements. Default enrollment processing is only available for Advanced Benefits customers.

1. Choose General -> Option -> Default in the Plan Enrollment Requirements window.
2. Select a Default Enrollment Code or Rule to specify when this option is the default based on a new or existing enrollment.
   • Or, check the Assign on Default field if a participant who fails to specify an election is enrolled in this option as the default.
   Note: If this is the default option for the plan, you must also define the plan as the default plan.
3. Save your work.
Defining Enrollment Limitations for an Option in a Plan

You can define when a participant is required to enroll in an option and the required period of enrollment for an option.

To define enrollment limitations for an option in a plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.
2. With the General tab and the Option tab selected, select the Limitations tabbed region.
   In the Option is Required block:
3. Check the Required field if enrollment in this option is required.
   • Or, select a Rule to limit the conditions under which enrollment in this option is required.
   In the Required Period of Enrollment block:
4. Enter a Value that represents the length of time in which a person must be enrolled in this option.
5. Select the unit of measure of this value in the UOM field.
6. Select a rule if you use a formula to determine the required period of enrollment for this option.
7. Save your work.
Defining a Scheduled Enrollment for a Plan

You use the Plan Enrollment Requirements window to define a scheduled enrollment so that eligible persons can enroll in a plan or change their elections during a specified time period each year.

For example, you could schedule quarterly enrollment periods for a plan from 1 January to 15 January, 1 April to 15 April, 1 July to 15 July, and 1 October to 15 October of each year.

Standard Benefits customers can define a scheduled enrollment period for a plan or program, but the information is considered read-only and does not restrict enrollment processing.

To define an enrollment period for a plan:

1. Query a plan in the Plan Enrollment Requirements window. Choose the Timing tab, and then the Scheduled tab.
2. Choose an Enrollment Type code for the scheduled enrollment period you are defining for this plan.
3. Select a Year Period to specify the plan year for which this scheduled enrollment applies to this plan.
4. Enter the date on which participants can begin to enroll in this plan in the Persons May Enroll During the Period from field.
5. Enter the last date on which participants can enroll in this plan in the To field.
6. For Advanced Benefits users, choose a Defaults Will be Assigned on date to specify the date on which default assignments are made when participants fail to make their choices as part of the scheduled enrollment for this plan.
7. Choose a No Further Processing is Allowed After date to specify the latest date on which the plan sponsor can apply elections applicable to this enrollment period for this plan.
   
   Typically, a third party administrator’s requirements for receiving elections information determines this date.
8. Select a Close Enrollment Date to use code that defines the enrollment closing date based on one of three factors:
   • Processing End Date
   • When Elections Are Made
   • When Enrollment Period Ends
9. Choose the Overrides alternate region to override any enrollment period or activity rate start and end dates.
10. Choose an Enrollment Type code for the override scheduled enrollment period you are defining for this plan.

11. Choose an Enrollment Start Date Code or Rule to specify the start date from which an override to an enrollment date applies to this scheduled enrollment for this plan.

12. Choose an Enrollment End Date Code or Rule to specify the last date on which an override to an enrollment date applies to this scheduled enrollment for this plan.

13. Choose a Rate Start Date Code or Rule to specify the date from which an override to an activity rate applies to this scheduled enrollment for this plan.

14. Choose a Rate End Date Code or Rule to specify the last date on which an override to an activity rate applies to this scheduled enrollment for this plan.

15. Save your work.
Associating Enrollment Rules with a Plan

You use the Enrollment Rules window to associate a scheduled or life event enrollment rule with a plan.

Navigate to the Enrollment Rules window from the Scheduled or Life Event tab depending if you are defining an enrollment rule for a scheduled or life event enrollment.

To associate an enrollment rule with a plan:

1. Enter a Seq (sequence) number for the enrollment rule you are defining for this plan.
2. Select an enrollment Rule.
3. Save your work.
Defining Requirements for a Life Event Enrollment for a Plan (Advanced Benefits)

You define a life event enrollment schedule to establish temporal parameters for enrolling, de-enrolling, or changing elections following a given life event, regardless of when that life event occurs during the plan year.

For example, you could allow newly hired employees 30 days to enroll in a plan before requiring that they wait until the next open enrollment period.

► To define requirements for a Life Event Enrollment for a plan:

1. Query a plan in the Plan Enrollment Requirements window. Choose the Timing tab and then the Life Event tab.

2. Select the Enrollment Type of Life Event.

3. Select a Life Event for which you are defining enrollment requirements.

4. Enter the number of Days After the Enrollment Period to Apply Defaults if you define a default enrollment for this program.

5. Enter the number of days persons can fail to respond in the Days After Which Becomes Ineligible field.

   **Attention:** After this number of days, the person is no longer eligible to enroll in benefits for which this life event made them eligible.

6. Enter the number of Additional Processing Days allowed.

7. Select a Close Enrollment Date to Use code that defines the enrollment closing date based on one of three factors:
   - Processing End Date
   - When Elections Are Made
   - When Enrollment Period Ends

8. Choose the Overrides alternate region to override any life event enrollment period or activity rate start and end dates based on this life event.

9. Select a life event for which you are defining enrollment override information.

10. Select an Enrollment Start Date Code or Rule to specify the date from which an override to an enrollment date applies to this life event enrollment for this plan.
11. Select an Enrollment End Date Code or Rule to specify the last date on which an override to an enrollment date applies to this life event enrollment for this plan.

12. Select a Rate Start Date Code or Rule to specify the date from which an override to an activity rate applies to this life event enrollment for this plan.

13. Select a Rate End Date Code or Rule to specify the last date on which an override to an activity rate applies to this life event enrollment for this plan.

14. Save your work.
Defining a Life Event Enrollment Period for a Plan (Advanced Benefits)

You define an enrollment period for a life event to limit the time when a qualifying participant can make a benefit election based on a life event.

Use the Plan Enrollment Requirements window.

To define a life event enrollment period for a plan:

1. Choose the Timing tab and the Life Event tab and then choose the Periods region.
2. Select a life event for which you are defining an enrollment period.
3. Select an Enrollment Period Start Date Code or Rule to define the enrollment start date for this plan based on this life event.
4. Select an Enrollment Period End Date Code or Rule to define the enrollment end date for this plan based on this life event.
5. Save your work.
Defining Life Event Enrollment Certifications for a Plan or Option in Plan (Advanced Benefits)

You use the Life Event Certifications window to maintain the certifications that you require to enroll a participant in a plan or option in plan after a given life event.

To define life event enrollment certifications for a plan or option in plan:

1. Select a life event for which you are defining an enrollment certification.
2. Check the Exclude field if a participant who experiences this life event is excluded from participating in this plan.
3. Select a Certification Required When Rule to specify when you require this certification type.
4. Select an Enrollment Certification Type that you require or accept for enrollment in this plan or option in plan after this life event.
5. Check the Required field to specify that the receipt of this certification type is required before an enrollment is valid after this life event.

**Note:** For Advanced Benefits customers, participants who experience a life event with required certification will have their enrollment for this plan suspended until they provide the required certification.

**Note:** However, in Standard Benefits, defining a life event certification as required is considered information-only and does not suspend an enrollment.

6. Save your work.
Defining Change of Life Event Enrollment Requirements for a Not in Program Plan

You use the Plan Enrollment Requirements window to define change of life event enrollment requirements for a not in program plan and to determine when a participant can enroll or change elections in a not in program plan based on the occurrence of a life event.

Important: You define enrollment requirements for plans in program using the Program Enrollment Requirements window.

To define life event enrollment requirements for a not in program plan:
1. Query a plan and choose the Change of Life Event tab.
2. Choose the Plan tab and then choose the General alternate region.
3. Select the Life Event for which you are defining general enrollment requirements.
   Only Life Events of the Personal and Work types are displayed in the list of values.
4. Check the Current Enrollment Precludes Change field if a participant who is currently enrolled in this plan cannot change elections based on this life event.
5. Check the Still Eligible, Can’t Change field if a person who experiences this life event and is still eligible for this plan cannot change his or her current enrollment elections.

Attention: You can set the Still Eligible, Can’t Change checkbox at the plan in program, not in program plan, and option in plan levels.
6. Select an Enrollment Change code to specify the degree to which a participant can change enrollment in a plan.
7. Choose the Enrollment alternate region.
8. Select the Life Event for which you are defining enrollment requirements.
9. Select an Enrollment Method code for this life event enrollment for this plan.
   Explicit: An eligible person may choose from available offerings in this plan following the occurrence of this life event.
   Automatic: The system automatically enrolls an eligible person in a given offering in this plan following the occurrence of this life event.
10. For Advanced Benefits users, select an Automatic Rule to define the circumstances under which automatic enrollments apply for this plan.

11. Select an Enrollment Code for a life event enrollment you are defining for this plan.

12. Choose a Default Enrollment Code to specify for this plan the default treatment when a person experiencing this life event fails to make a choice among available choices.

- **New, Defaults; Current, Nothing:** If a person is not yet enrolled in this plan, enroll that person in the default enrollment for the plan. If the person is already enrolled in this plan, de-enroll that person.

- **New, Defaults; Current, Defaults:** If a person is not yet enrolled in this plan, enroll that person in the default enrollment for this plan. If that person is already enrolled in this plan, enroll that person in the default enrollment for this plan.

- **New, Defaults; Current, Same Enrollment and Rates:** If a person is not yet enrolled in this plan, enroll that person in the default enrollment for this plan. If that person is already enrolled in this plan, do not change that enrollment or the activity rate.

- **New, Defaults; Current, Same Enrollment but Default Rates:** If a person is not yet enrolled in this plan, enroll that person in the default enrollment for this plan. If that person is already enrolled in this plan, do not change that enrollment but assign the default activity rate.

- **New, Nothing; Current, Defaults:** If a person is not yet enrolled in this plan, do not enroll that person in this plan. If that person is already enrolled in this plan, enroll that person in the default enrollment for the plan.

- **New, Nothing; Current, Nothing:** If a person is not yet enrolled in this plan, do not enroll that person in this plan. If the person is already enrolled in this plan, de-enroll that person from this plan.

- **New, Nothing; Current, Same Enrollment and Rate:** If a person is not yet enrolled in this plan, do not enroll that person in this plan. If that person is already enrolled in this plan, do not change that enrollment or the activity rate.

- **New, Nothing; Current, Same Enrollment but Default Rate:** If a person is not yet enrolled in this plan, do not enroll that person in this plan. If that person is already enrolled in this plan, do not change that enrollment but assign the default activity rate.

**Rule:** Indicates that you will specify a rule for this default treatment.
13. Check the Assign on Default field if this plan is the default plan for those persons who fail to make an election as a result of this life event.

14. Save your work.
Defining Change of Life Event Enrollment Requirements for an Option in a Plan

You use the Plan Enrollment Requirements window to define enrollment requirements for a life event for an option in a plan. These enrollment requirements override those you define for the plan associated with the option.

For example, you could define enrollment requirements for an Employee Plus Spouse option in a medical plan when the life event Marriage occurs for the participant.

To define life event enrollment requirements for an option in plan:

1. Query a plan and choose the Change of Life Event tab.
2. Choose the Option tab and then choose the General alternate region.
3. Select the option in this plan for which you are defining enrollment requirements.
4. Select the Life Event for which you are defining enrollment requirements.
   Only Life Events of the Personal and Work types are displayed in the list of values.
5. Check the Current Enrollment Precludes Change field if a participant who is currently enrolled in this option cannot change elections based on this life event.
6. Check the Still Eligible, Can’t Change field if a person who experiences this life event and is still eligible for this option may not change his or her current enrollment elections.

Attention: You can set the Still Eligible, Can’t Change checkbox at the program, plan in program, and not in program plan levels.

7. Choose the Enrollment alternate region.
8. Select the Life Event for which you are defining enrollment requirements for this option in this plan.
9. Select an Enrollment Code based on if the participant is currently enrolled in this option.
10. Select a Default Enrollment Code to specify for this option in this plan the default treatment when a person experiencing this life event fails to make a choice among available choices.

New, Defaults; Current, Nothing: If a person is not yet enrolled in an option in this plan, enroll that person in the default option. If
the person is already enrolled in an option in this plan, de-enroll that person from the option and plan.

**New, Defaults; Current, Defaults:** If a person is not yet enrolled in an option in this plan, enroll that person in the default option. If that person is already enrolled in an option in this plan, enroll that person in the default enrollment option.

**New, Defaults; Current, Same Enrollment and Rates:** If a person is not yet enrolled in an option in this plan, enroll that person in the default option. If that person is already enrolled in this option in this plan, do not change that enrollment or the activity rate.

**New, Defaults; Current, Same Enrollment but Default Rates:** If a person is not yet enrolled in an option in this plan, enroll that person in the default option. If that person is already enrolled in this option in this plan, do not change that enrollment but assign the default activity rate.

**New, Nothing; Current, Defaults:** If a person is not yet enrolled in an option in this plan, do not enroll that person in any option. If that person is already enrolled in an option in this plan, enroll that person in the default enrollment option.

**New, Nothing; Current, Nothing:** If a person is not yet enrolled in an option in this plan, do not enroll that person in any option. If the person is already enrolled in an option in this plan, de-enroll that person from this option.

**New, Nothing; Current, Same Enrollment and Rates:** If a person is not yet enrolled in an option in this plan, do not enroll that person in an option. If that person is already enrolled in an option in this plan, do not change that enrollment or the activity rate.

**New, Nothing; Current, Same Enrollment but Default Rates:** If a person is not yet enrolled in an option in this plan, do not enroll that person in an option. If that person is already enrolled in an option in this plan, do not change that enrollment but assign the default activity rate.

**Rule:** Indicates that you will specify a rule for this default treatment.

11. Check the Assign on Default field if this option in this plan is the default for those persons who fail to make an election as a result of this life event.

12. Check the Automatic Rule field if you use a rule to determine if this life event results in automatic enrollment of this option.

13. Select the Automatic Enrollment rule.
14. Save your work.
CHAPTER 8

Dependent Coverage and Beneficiary Designation Requirements
Dependent Coverage and Beneficiary Designation Requirements

Dependent coverage enrollment requirements determine when an eligible dependent can enroll in a benefit. The information required to enroll a dependent can be different from the information required to enroll a primary participant. For dependents you can define:

- Dependent coverage start and end dates
- Required information for enrollment, such as social security number/legislative ID and date of birth
- Required certifications
- Dependent coverage eligibility profiles
- Enrollment actions triggered by a life event
- Certifications required for enrollment after the occurrence of a specific life event

The enrollment requirements you specify at program level are inherited at plan type and plan level. The requirements you specify at plan level are inherited by all options in the plan.

You can define beneficiary designation requirements at the plan level. All options in the plan inherit these beneficiary designation requirements.
Defining Dependent Coverage Eligibility Profiles for a Plan

You use the Dependent Eligibility Profiles window to link a dependent coverage eligibility profile to a plan.

To define a dependent coverage eligibility profile for a plan:

1. Select a dependent coverage eligibility profile or a coverage eligibility rule to associate with this plan.

2. Check the Mandatory field if a person must meet criteria in this eligibility profile in order to qualify as a dependent for this plan.

3. Save your work.
Defining Dependent Coverage Requirements for a Plan

You can define how participants designate dependents for a plan. Then, all options in this plan inherit these dependent coverage enrollment requirements.

**To define dependent coverage requirements for a plan:**

1. Query a plan in the Plan Enrollment Requirements window.
2. Choose the Designations tab and then the Dependent tab.
3. Select a Plan Dependent Designation code to specify whether you require participants to designate dependents when enrolling in this plan.
4. Check the appropriate fields in the Suspend Enrollment If Not Provided region, as needed.
   - **Social Security Number/Legislative ID** if this plan requires that persons designated as dependents must have a legislative ID (Social Security Number in the US) stored in the system.
   - **Date of Birth** if the plan requires that participants provide the date of birth of their designated dependents.
   - **Address** if the plan requires that participants provide the address of their designated dependents.
   - **No Certification Needed** if the participant is not required to submit certification for a dependent to qualify that person as a dependent.

   **Attention:** If you are an Advanced Benefits customer and you require dependent information for an enrollment to be complete, a participant’s failure to provide this required information results in the suspension of the participant’s enrollment. If you use Standard Benefits, these fields are considered “information only.”

5. Choose the Certifications button to open the Dependent Certifications window and to define the certifications necessary to enroll dependents in a plan.
6. Select a Dependent Coverage Start Code or Rule to specify how the system determines the start date for coverage for dependents in this plan.
7. Select a Dependent Coverage End Code or Rule to specify how the system determines the end date for coverage for dependents in this plan.
8. Check the Derivable Factors Apply field to alert the system that a derived factor is associated with a dependent coverage eligibility
profile for this plan. (The system uses this information to determine whether to calculate derived factors or proceed.)

**Note:** If you do not check this field, then no dependent coverage in this plan may have any derived factors associated with it.

9. Select a dependent coverage Certification Type you require or prefer in order for participants to designate dependents for participation in this plan.

10. Select a Certification Required by value to specify when you require this Certification Type in order for participants to designate dependents for participation in this plan.

11. Check the Preferred field to specify that this dependent coverage Certification Type is preferred, but not required.

12. Check the Lack of Certification Suspends Enrollment field if failure to provide this Certification Type suspends enrollment for this dependent in this plan following this life event.

13. Save your work.
Defining Dependent Coverage Change of Life Event Enrollment Requirements for a Plan

You use the Dependent Change of Life Event window to limit dependent designations for a plan based on a life event.

► To define dependent coverage change of life event enrollment requirements for a plan:

1. Query a plan in the Plan Enrollment Requirements window.
2. Choose the Designations tab and then the Dependent tab.
3. Choose the Dependent Change of Life Event button.
4. Select a Life Event for which you are defining dependent coverage enrollment requirements.
5. Select whether the system adds or removes coverage for a dependent as a result of this life event in the Change Dependent Coverage Code or Rule field.
6. Select a Coverage Start Date Code or Rule if this life event results in adding dependent coverage.
7. Select a Coverage End Date Code or Rule if this life event results in removing dependent coverage.
8. Choose the Change of Life Event Certifications button to maintain the certifications that you require to enroll a dependent in a plan after a given life event.
9. Select the Certification Type for this life event.
10. Select a Certification Required By value to specify when you require this certification type in order for a dependent to receive coverage following this life event.
11. Select the Relationship Type for which this certification type is required for this life event.
12. Check the Required field to specify that this dependent coverage certification type is required.
13. Check the Lack of Certification Suspends Enrollment field if failure to provide this dependent coverage certification type suspends the dependent’s enrollment.
14. Save your work.
Defining Beneficiary Designation Requirements for a Plan

You can define beneficiary designation requirements for a plan. Then, all options in this plan inherit these beneficiary designation requirements.

To define beneficiary designation requirements for a plan:

1. Query a plan in the Plan Enrollment Requirements window.
2. Choose the Designations tab and then the Beneficiary tab.
3. Select the Plan Beneficiary Designation Code to specify whether beneficiary designations for the plan are optional or required.
4. Select the Default Beneficiary Code to specify the type of person (such as a spouse) who is the beneficiary in those cases when the participant fails to designate a beneficiary for the plan.
   In the Suspend Enrollment if Not Provided block:
5. Check the appropriate fields, as needed.
   - Social Security Number/Legislative ID if this plan requires that persons designated as beneficiaries must have a legislative ID (Social Security Number in the US) stored in the system.
   - Date of Birth if the plan requires that participants provide the date of birth of their designated beneficiaries.
   - Address if the plan requires that participants provide the address of their designated beneficiaries.
   - Certification if the plan requires that participants provide certification for their designated beneficiaries.
6. Select a Measures Allowed code to define if amounts to be distributed to beneficiaries should be specified by percent only or by percent and amount.
7. Select an Increment Amount and Increment Percent to specify how the system expresses benefit amount increments.
8. Select a Min Designatable Amount and/or Percent to specify the smallest monetary amount that a participant can designate to a beneficiary according to the terms of the plan.
9. Check the appropriate fields in the Restrictions block, as needed.
   - Minor Designee Requires Trustee if you require participants to identify a trustee for any beneficiary the governing regulatory body defines as a minor.
   - May Designate Organization as Beneficiary if this plan allows participants to designate an organization such as a charity as a beneficiary.
• **Qualified Domestic Relations Rule Applies** if you require the participant to designate a qualified domestic partner as primary beneficiary, or obtain the consent of a qualified domestic partner to name another individual.

• **Additional Instruction Text Allowed** if participants can provide a textual description of how benefits are to be distributed to beneficiaries in those cases when the instructions are complex.

• **Contingent Beneficiaries Allowed** if this plan allows participants to identify one or more contingent beneficiaries in addition to any primary beneficiaries.

10. Choose the Certification button to open the Beneficiary Certifications window.

11. Select the Certification Type you require or prefer in order for participants to designate beneficiaries for this plan following this life event.

12. Select a Certification Required by value to specify when you require or prefer this Certification Type in order for participants to designate beneficiaries for this plan following this life event.

13. Select a Relationship Type to indicate if this plan limits beneficiary designations to a person who is of a particular relationship to the participant.

14. Select a Beneficiary Type to indicate if this plan limits beneficiary designations to either persons or organizations.

15. Check the Required field if this certification is required from a beneficiary.

16. Check the Preferred field to specify that this Certification Type is preferred, but not required.

17. Check the Lack of Certification Suspends Enrollment field if failure to provide this certification type suspends beneficiary designation for this plan.

18. Save your work.
Defining Dependent Coverage Certifications for Change of Life Event Enrollment Requirements

You use the Dependent Change of Life Event Certifications window to maintain the certifications that you require to enroll a dependent in a plan type or a program after a given life event.

Select a life event in the Dependent Change of Life Event window and choose the Change of Life Event Certifications button.

To define dependent coverage certifications for a change of life event enrollment requirement:

1. Select a Certification Type for this life event.
2. Select a Certification Required By value to specify the date when you require this certification type in order for a dependent to receive coverage following this life event.
3. Select the Relationship Type for which this certification type is generated based on this life event.
4. Check the Required field to specify that this dependent coverage certification type is required.
5. Check the Lack of Certification Suspends Enrollment field if failure to provide this dependent coverage certification type suspends the dependent’s enrollment.
6. Save your work.
Defining Dependent Coverage Change of Life Event Enrollment Requirements

You use the Dependent Change of Life Event window to maintain enrollment requirements for dependents based on life events for a plan type or a program.

► To define dependent coverage change of life event enrollment requirements:

1. Select a Life Event for which you are defining life event enrollment requirements for dependent coverage in this plan type or program.

2. Select a Change Dependent Coverage Code or Rule that limits how a participant can change their dependent coverage when this life event occurs.

3. If this life event results in adding dependent coverage, select a Coverage Start Date code or Rule to specify how the system determines when that coverage begins following the occurrence of this life event.

4. If this life event results in removing dependent coverage, select a Coverage End Date Code or Rule to specify how the system determines when that coverage ends following the occurrence of this life event.

5. Save your work.
Defining Dependent Coverage Eligibility Profiles for a Plan Type in a Program

You use the Dependent Eligibility Profiles window to date effectively maintain dependent coverage eligibility profiles for a plan type in program.

To define eligibility profiles for dependent coverage for a plan type in a program:

1. Select a Profile.

2. Check the Mandatory checkbox if a person must meet criteria in this dependent coverage eligibility profile in order to qualify as a dependent in this plan type in this program.

   **Note:** If multiple dependent coverage eligibility profiles are attached to the plan type in program, a person must satisfy all profiles marked as Mandatory and at least one profile that is not marked Mandatory.

3. Select a Coverage Eligibility Rule if you are using a rule to define the dependent coverage eligibility for this plan type in program.

4. Save your work
Defining Dependent Coverage Eligibility Profiles for a Program

You use the Dependent Eligibility Profiles window to link a dependent coverage eligibility profile to a program.

To define a dependent coverage eligibility profile for a program:

1. Select a dependent coverage eligibility profile or a coverage eligibility rule to associate with this program.

2. Check the Mandatory field if a person must meet criteria in this eligibility profile in order to qualify as a dependent for the plans in this program.

   **Note:** If multiple dependent coverage eligibility profiles are attached to the program, a person must satisfy all profiles marked as Mandatory and at least one profile that is not marked Mandatory.

3. Save your work.
Defining Dependent Coverage Certifications for a Program

You use the Dependent Certifications window to date effectively define the certifications necessary to enroll dependents in a program.

To define a dependent coverage certification for a program:

1. Select the dependent coverage Certification Type for this program.
2. Select a Certification Required by value to specify when you require this certification type in order for a participant to enroll in this program.
3. Select a Relationship Type to indicate the kinds of dependents who must provide this certification.
4. Check the Required field if this dependent coverage certification type is required.
5. Check the Preferred field if this dependent coverage certification type is preferred for this program, but not required.
6. Check the Lack of Certification Suspends Designation field if failure to provide this dependent coverage certification type suspends the dependent’s enrollment in this program.
7. Save your work.
Defining Dependent Coverage Enrollment Requirements for a Program or a Plan Type in Program

You can define how participants designate dependents for a program. Then, all plan types and plans in this program inherit these dependent coverage enrollment requirements unless you specify otherwise at the plan type or plan in program level.

**Attention:** Unless otherwise noted, the dependent coverage requirements you define for a program apply to all compensation objects in this program’s hierarchy, regardless of the dependent designation level (plan type or plan) you define.

**To define dependent coverage requirements for a program:**

1. Query a program in the Program Enrollment Requirements window.
2. Choose the Dependent Coverage tab then choose the Program or Plan Type tab.
3. Select a Designation Level code to specify at what level of the compensation object hierarchy dependent information is recorded for this program or plan type in program.
4. Select the Plan Type in this program for which you are defining dependent coverage enrollment requirements if you choose the Plan Type tab.
5. Select a Program or Plan Type Dependent Designation code to specify whether you require participants to designate dependents when enrolling at any level in this program or plan type.
6. Select a Dependent Coverage Start Code or Rule to specify how the system determines the date on which coverage for dependents in this program or plan type takes effect.
7. Select a Dependent Coverage End Code or Rule to specify the date on which coverage for dependents in this program or plan type ends.
8. In the Suspend Enrollment if not Provided block:
   - Check the Social Security Number/Legislative ID field to specify that the participant must submit the social security number or Legislative ID of a dependent to qualify that person as a dependent.
   - Check the Date of Birth field to specify that the participant must submit the date of birth of a dependent to qualify that person as a dependent.
Check the Address field to specify that the participant must submit the address of a dependent to qualify that person as a dependent.

Check the No Certification Needed field to specify that the participant is not required to submit certification for a dependent to qualify that person as a dependent.

Attention: If you are an Advanced Benefits customer and you require dependent information for an enrollment to be complete, a participant’s failure to provide this required information results in the suspension of the participant’s enrollment. If you use Standard Benefits, these fields are considered “information only.”

9. Check the Derivable Factors Apply field to alert the system to the fact that a derived factor is associated with a dependent coverage eligibility profile for this program or plan type.

The system uses this information to determine whether to calculate derived factors. If you do not check this field, then no dependent coverage in any plan types or plans in this program can have any derived factors associated with them.

10. Save your work.
Activity Rates and Coverage Calculations
Activity Rates

You define an activity rate calculation to determine the **contribution** that an employee (and, in some cases, an employer) spends to purchase a benefit on a recurring or non–recurring basis. Activity rates also determine the monetary **distribution** paid from a plan such as a savings plan or a flexible spending account.

The process of defining contribution and distribution activity rates varies depending on the complexity of your calculations. These activities include defining:

- Standard contributions and distributions
- Prorated partial month contributions
- Variable activity rates
- Employer matching rate contributions
- Period–to–date limits for savings plans that place an annual limit on contributions
- Imputed income calculations for plans subject to imputed income regulations in the US

As part of your activity rate definition you can also define deduction schedules and payment schedules for contributions and distributions that occur on a non–recurring basis.

Activity Rates and Element Definitions

When you define an activity rate definition, you select the element to which the activity rate corresponds. That way, when the system calculates an activity rate for a person and a benefit plan or option, the result can be captured in the element and transferred to payroll and other areas of your HR system as necessary.

**Note:** Setup up your elements as a prerequisite to defining your activity rates. If your element definition changes, you must re–attach the element to the rate.

If your plan design allows a participant to enroll in more than one plan at a time in a plan type or more than one option in a plan, you create an element for each plan and each option. If you define activity rates at the plan level that cascade to each option in the plan, you must define an element for each option.

You use eligibility profiles, instead of element links, to determine benefits eligibility. Create an *open element link* for each benefits–related element. Query the benefits element in the Element Link window and
save the record without selecting any assignment links to create an open link. If necessary, you can enter costing information for this element.

You can define one input value per activity rate.

When a participant enrolls in a benefit, the activity rate result is written to the element. You can view the result in the Element Entries window and the Entry Values window.

**Standard Contributions and Distributions**

You define a standard contribution or distribution as a calculation that determines the amount a person must pay to participate in a benefit (a contribution) or the amount that is paid to a participant (a distribution).

You associate a standard calculation with a plan or an option in plan so that when a participant makes an election, the contribution or distribution amount is determined.

Standard calculations are used for a variety of plan types, such as medical plans and savings plans. Other plan types require special activity rate calculations, these include flex credit plans and plans subject to imputed income taxes in the US.

Defining a standard contribution or distribution involves:

- Defining general characteristics of the activity rate
- Defining the activity rate calculation method
- Defining prorated activity rates
- Defining payroll processing requirements
- Defining variable rate calculations, if applicable
- Defining matching rate calculations, if applicable
- Associating a period–to–date limit with those plans that are subject to a maximum contribution amount in a given period

**General Characteristics of Activity Rates**

For all activity rates, you indicate if the activity type is a contribution or distribution made by the participant or the employer. Examples of activity types include:

- Employee Individual Contribution
- Employer Matching Plan Contribution
- Employer Distribution
You specify the tax basis on which the contribution or distribution is made, such as pretax or aftertax.

If you are defining a calculation for a non-monetary distribution, you can define the unit of measure in which that distribution is expressed, such as Options for stock options.

**Activity Rate Calculation Methods**

You define an activity rate calculation method to determine the rate of contribution or distribution for a plan or option. In addition to flat rates, the system supports a range of calculation methods including multiple of actual premium and multiple of compensation.

Calculation methods can also set boundaries for the result of the standard calculation. You can define a minimum and maximum contribution or distribution amount for the result of an activity rate calculation.

You can set the increment by which activity rates are expressed and the default activity rate value.

**Prorated Activity Rates**

For a participant whose enrollment coverage date falls within the month, you can define if the system prorates the activity rate. For prorated activity rates, you can define the date range within the month that is subject to the prorated rate. For example, you may only want to prorate activity rates for participants who enroll between the 5th and the 25th of the month.

You specify the percentage of the standard activity rate used to calculate the prorated activity rate for participants who enroll mid-month.

**Activity Rate Payroll Processing**

As part of defining an activity rate calculation for a benefit, you define your payroll processing system, such as Oracle Payroll. Then, you define whether the calculation is recurring or non-recurring. For recurring calculations, you can define a schedule for deductions or payments depending if the calculation is for a contribution or a distribution.

You can also define when the activity rate value should be entered. Typically this is at the time of enrollment, but the system also supports automatic rate entry.

**Variable Rates**

You can associate a variable rate profile with a standard calculation if the activity rate may vary by participant.
Employer Matching Rates

If you define a plan where the employer matches a percentage of the employee’s contribution, such as for a savings plan, you can define how the system calculates the matching rate.

Because employer matching percentages may vary based on the employee’s contribution percentage, you may need to define more than one matching rate for an activity rate.

If the benefit plan sets a maximum employee earnings amount or a maximum contribution percentage beyond which a matching rate should not be calculated, you can define this maximum earnings amount or contribution percentage. That way, if the employee’s earnings or contribution percentage exceeds the limit, the system calculates the matching rate based on the maximum amount or percentage that you define.

You define the matching contribution percentage based on the employee’s contribution percentage. However, you can also define minimum and maximum employer contribution limits.

Period-to-Date Limits

For those plans with contribution limits, you can associate a period-to-date limit with the activity rate that determines the contribution amount. Period-to-date limits are often used with 401(k) plans in the US.

Variable Rate Profiles

You can define an activity rate for a benefit that varies based on some factor. You group together the factors that cause an activity rate to vary into a variable rate profile. You then associate the variable rate profile with an activity rate which, in turn, you associate with a particular benefit plan.

Variable rate profiles may consist of employment factors, personal factors, derived factors, and other factors such as participation in a particular benefits plan.

Most variable rate profiles are defined so that participants who meet certain criteria are eligible to receive the variable rate. However, you can also define a variable rate profile so that persons who meet the criteria become excluded from receiving the variable rate. In such cases, the standard activity rate for the benefit applies to these persons.

You can associate a variable rate profile with the following kinds of activity rates:
• Standard contributions and distributions
• Flex credit calculations
• Imputed income calculations
• Actual premiums
• Reimbursement plan rates (for flexible spending accounts)

**Coverage Calculations**

A coverage calculation defines the level of benefits coverage a participant receives under plans such as a group term life insurance or accidental death & dismemberment insurance plan.

Typical business requirements allow a participant to choose either a flat coverage amount or an amount that is a multiple of the participant’s salary. The system also supports many other coverage calculation methods.

Here are several of the aspects of a coverage calculation that you can define:

• Minimum and maximum coverage amounts
• Maximum coverage amount available with certification (Advanced Benefits)
• Maximum coverage increases for flat amounts and coverage amounts that are a multiple of a given value
• Prorated coverage for employees who enter flexible spending accounts at any time other than the beginning of the plan year

When you define a coverage calculation method you define if the coverage level amount is entered at the time of enrollment or during the definition of the coverage calculation. You can choose from the following calculation methods depending on the requirements of the plan:

• Flat fixed amount
• Flat range
• Flat amount plus multiple of compensation
• Flat amount plus multiple of compensation range
• Multiple of compensation
• Multiple of compensation plus flat range
• Multiple of compensation range
• No standard value
• Same as annualized elected activity rate

If necessary, you can associate a variable rate profile with a coverage calculation when the calculation may vary by participant.

Coverage Across Plan Types

For those benefit programs that restrict the amount of coverage that a participant can elect across plan types in a program, you can group the plan types in the program to which a minimum or maximum coverage amount applies.

Cross plan type coverage limits work in conjunction with coverage limits you define at the plan level. If you define a maximum coverage limit at the plan level, the cross plan type coverage limit must not have a maximum coverage level that is less than the maximum you set for a plan in that plan type.

For example, suppose your organization defines a Group Term Life Insurance plan type. Within that plan type, you offer the Employee Group Term Life Insurance plan that provides coverage equal to two times earnings up to a maximum of $200,000.

You also maintain a corresponding plan type for Non-Group Term Life Insurance plans. In this plan type, you define a plan that has a maximum coverage level of $120,000.

You could define an across plan type coverage limit called “All Life Insurance Maximum” that limits the maximum coverage a participant can elect across these two plan type to $300,000.

Interim Coverage (Advanced Benefits)

As part of your plan design, you can define the interim coverage assigned to a participant when a participant’s enrollment in a benefit is suspended pending the completion of an action item.

For example, you might require a certificate of good health from a participant who is currently enrolled in a life insurance plan with a coverage level of 1x compensation if the participant newly elects a coverage of 3x compensation during an open enrollment period. If you suspend the new election pending receipt of the certification, you can provide interim coverage until the certification is provided.
**Interim Coverage Determination**

You can qualify the conditions under which interim coverage is provided based on the participant’s current enrollment and the new election that has been suspended.

If the suspended enrollment is for the plan in which the participant is currently enrolled or for a plan in the same plan type, then the suspended election is considered *current*. If the suspended election is for a plan in a different plan type, the election is considered *new*.

You use an *Interim to Assign* code to refine the circumstances under which interim coverage is provided. Each interim to assign code contains two parts. The first part identifies if the suspended election is current or new. The second part defines the interim coverage that is provided.

The following list defines the various elements of an interim to assign code. You select a code that combines these elements according to your organization’s rules for assigning interim coverage.

- **Current Always Same**: The suspended coverage is in the same plan type as the coverage in which the participant is currently enrolled.
- **Current Same Elected**: The suspended coverage is in the same plan as the coverage in which the participant is currently enrolled.
- **New**: The suspended coverage is in a different plan type than the coverage in which the participant is currently enrolled.
- **Next Lower**: The system assigns as interim coverage the plan or option that is next lower in sequence based on your plan or option definitions.
- **Default**: The system assigns as interim coverage the default coverage defined for the plan.
- **Min**: The system assigns as interim coverage the minimum coverage level defined for the plan.
- **Nothing**: The system assigns no interim coverage in place of the suspended coverage.

The sequence number you assign when you define a plan or option controls the interim coverage that is assigned if you select an interim to assign code based on the *next lower* plan or option sequence.

**Unsuspending Enrollments (Advanced Benefits)**

For those cases where a suspended enrollment is unsuspended, you define the enrollment coverage start and end dates and the activity rate start and end dates for the unsuspended enrollment.
If you assign interim coverage when an enrollment is suspended, the interim enrollment is ended one day before the coverage start date of the unsuspended enrollment.

You select an unsuspend enrollment code that controls the enrollment coverage start date of the unsuspended enrollment if the unsuspended date is equal to or later than the original enrollment coverage start date. Select from the following codes:

- **As of Completed Date**: This code sets the enrollment coverage start equal to the effective date on which the enrollment is unsuspended.

- **Use Existing Enrollment Start Date**: This code uses the original enrollment coverage start date, even if this date is before the suspension end–date.

- **Recalculate Using Completed Date and Enrollment Start Date Code**: This code recomputes the enrollment coverage date using the unsuspended date as the life event occurred on date or notification date (depending on your life event definition) if the computed coverage start date is less than the effective date of the unsuspension.

The activity rate start and end dates are re–calculated based on the enrollment coverage start date of the unsuspended enrollment.

---

**Imputed Income Calculations (US only)**

Section 79 of the US Internal Revenue Service code defines imputed income as certain forms of indirect compensation termed fringe benefits, and taxes the recipient accordingly. You define imputed income calculations to calculate the amount of a benefit that is taxable as imputed income.

For example, if you offer a group term life insurance plan that provides coverage in excess of $50,000 to a participant or in excess of $2,000 to a spouse or dependent, you can define an imputed income calculation that determines the amount of coverage that is subject to imputed income tax regulations.

You can select the payroll system that processes the imputed income calculation and the manner in which the calculations are processed. If your payroll system calculates imputed income on a basis other than every pay period, you can associate one or more payment schedules with the imputed income calculation.

For employees whose participation in an imputed income plan begins mid–month, you can define partial month treatment rules.
You associate a variable rate profile with an imputed income calculation because imputed income taxes vary based on a person’s age.

See: Imputed Income Plans (US): page 4 – 9

Actual Premium Calculations

Premiums are the amount paid by a benefit plan sponsor to the supplier of a benefit. Typically, premiums are calculated on a per-participant basis, but the system also supports premium calculation based on the total participants enrolled in a plan or the total volume of elected coverage.

You can think of premium determination and processing as divided into the following areas:

• Premium calculation setup
• Premium determinations that occur during enrollment
• Recalculation of premiums based on life events (Advanced Benefits)
• Premiums and credits are determined by the Premium Calculation batch process at month end
• Manual adjustment of calculated premiums by participant or by plan and review of monthly premium totals

Premium Calculation Setup

You setup premiums calculations to define how the system calculates, costs, and administers premiums. The system supports the administration of the following premium types:

• regular premiums that are calculated on a per-participant basis
• premiums based on the total number of participants covered in a plan or option in plan
• premiums based on the total coverage volume elected in a plan or option in plan

You can calculate premiums prospectively (in advance of the period of coverage) or retrospectively (as a result of coverage previously received). Premium are calculated on a monthly basis in accordance with the most common business practices of benefit suppliers. The system supports pro-rated premium calculations for benefits participants who gain or lose coverage mid-month. You can also define a standard wash rule so
that participants who are covered by a plan for less than a full month have no premium obligation.

You can choose how to cost a participant’s premium so that the contribution is distributed to the appropriate general ledger account. A single plan or option can have multiple premiums so that, for example, you could calculate one premium for an employee contribution and a second premium for the employer contribution.

Premium setup also includes defining the calculation method you use to determine the premium, including any variable rates. You link premium calculations to the benefit supplier organization so that premiums can be remitted to the appropriate source.

**Premiums Based on Total Participants or Total Coverage Volume**

For premiums that are determined based on the total number of participants or the total coverage volume elected by all participants in a plan or option in plan, you use variable rate profiles to calculate the premium.

You select a variable rate criteria of Total Participants or Total Coverage Volume and then define a variable rate calculation that determines the premium based on the number of participants or the coverage volume that you specify.

**Note:** Variable rates for actual premiums must have a tax type of Not Applicable.

**Enrollment Based Premium Determination**

Premiums that are calculated on a per–participant basis are determined when a participant elects a plan or option in plan.

At month end, you run the Premium Calculation batch process from the Concurrent Manager to select the participants for whom you want to write a premium result.

You can then view monthly premium results by participant in the Monthly Participant Premium window or by plan and option in the Monthly Plan or Option Premium window.

**Note:** Premiums that vary based on the total number of participants or the total coverage volume elected by all participants for a plan or option in plan are determined only when you run the Premium Calculation batch process.

**Premium Changes Based on Life Events (Advanced Benefits)**

You can define premiums that vary based on life events.
You link a life event reason that you have defined to a premium definition so that when a participant experiences this life event the premium is recalculated.

Note: You can define a life event such that its impact only effects a participant’s premium, and not their eligibility for benefits.

Calculation of Monthly Premiums and Credits by Batch Process

You run the Premium Calculation batch process from the Concurrent Manager to calculate monthly premiums. By selecting parameters, you can control the plan or option in plan for which premiums are calculated. You can also select the processing month and year and the participant or participant groups for whom a premium is calculated.

The batch process uses your premium definition to determine the per participant premium or the total premium for the compensation object depending on your premium type.

Note: You cannot select parameters that limit the results of the Premium Calculation process by person criteria for calculations that allocate premiums to participants based on the total number of participants in a plan or option.

For premiums that have been paid but which should not have been paid (due to retroactive changes or an error in processing), the Premium Calculation process allocates credits to offset the result of the previously paid premium. Credits are applied against the premium due for the current month.

Your credit lookback processing rules determine how credits are applied to a premium. If you restrict the application of credits to the current plan year or you restrict credit lookbacks to a particular length of time, the system does not apply credits to the current premium if the month from which the credits are due is outside the boundary of the credit lookup period.

Credits can only be applied to premiums that are calculated on a per–participant basis. In all cases, the applied credits cannot exceed the premium due.

Manual Premium Adjustments

The product lets you manually adjust a premium result both for a participant and for the premium total for a plan or option in plan. Use this feature if making a manual adjustment to a premium result is a more efficient means of correcting a premium error than recalculating the premium.
Period-to-Date Limits

For those plans where there is a regulated maximum contribution amount (such as a 401(k) plan in the US) or where a participant has discretion over the amount contributed into the plan, you can define period-to-date maximum contributions.

These maximums are specified either by the plan itself or, as is true in the US, by regulations. In addition to straightforward limits in which the period-to-date amount, once reached, stops subsequent contributions for the remainder of the period, other, more complex, limits must be enforced.

Benefit Balances

You use the Benefit Balances window to create a benefit balance that you can then associate with a person or a formula.

For example, you might define a benefits balance for use when calculating how many flex credits an employee can be given to spend on benefits as part of a flex program.

Benefit balances are useful in transitioning data from a legacy benefits system to Oracle HR.
Variable Rate Factors

You can define from one to dozens of variable factors for a variable rate profile. A participant must meet all the criteria in your variable rate profile in order to receive the variable rate.

Employment Factors

You select employment factors by choosing the Employment tab of the Variable Rate Profiles window.

<table>
<thead>
<tr>
<th>Factor</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assignment Set</td>
<td>Uses an employee’s assignment or a set of assignments as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Bargaining Unit</td>
<td>Uses an employee’s bargaining unit (local union group) as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Assignment Status Type</td>
<td>Uses a person’s state of employment (Active, Inactive, or On Leave) as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Full/Part–time</td>
<td>Uses whether an employee works full–time or part–time as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Grade</td>
<td>Uses an employee’s grade as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Labor Member</td>
<td>Uses whether an employee is a labor union member as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Leave of Absence</td>
<td>Uses an employee’s leave of absence reason as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Legal Entity</td>
<td>Uses an employee’s legal entity (GRE) as a variable factor to associate with an activity rate (US only).</td>
</tr>
<tr>
<td>Organization Unit</td>
<td>Uses an employee’s organization as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Pay Basis</td>
<td>Uses an employee’s pay basis, such as hourly or salaried biweekly, as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Hourly/Salaried Pay Basis</td>
<td>Uses the type of salary the employee receives as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Payroll Rates</td>
<td>Uses an employee’s payroll as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Scheduled Hours</td>
<td>Uses the number of hours an employee is scheduled to work as a variable factor to associate with an activity rate.</td>
</tr>
</tbody>
</table>
Uses an employee’s work location as a variable factor to associate with an activity rate.

### Derived Factors

You select derived factors by choosing the Derived Factors tab of the Variable Rate Profiles window.

<table>
<thead>
<tr>
<th>Factor</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Age</td>
<td>Uses an employee’s age as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Combined Age and Length of Service</td>
<td>Uses an employee’s combination age and length of service factor as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Compensation Level</td>
<td>Uses an employee’s compensation level as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Hours Worked in Period</td>
<td>Uses an employee’s hours worked in a given period as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Length of Service</td>
<td>Uses an employee’s length of service as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Percent Full-time</td>
<td>Uses an employee’s percent of full-time employment as a variable factor to associate with an activity rate.</td>
</tr>
</tbody>
</table>

### Personal Factors

You select personal factors by choosing the Personal tab in the Variable Rate Profiles window.

<table>
<thead>
<tr>
<th>Factor</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gender</td>
<td>Uses a person’s gender as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Person Type</td>
<td>Uses a person’s person type(s) as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Postal Zip</td>
<td>Uses individual zip/postal codes or ranges of zip/postal codes as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Service Area</td>
<td>Uses a person’s service area, such as a city or other geographical area, as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Tobacco Use</td>
<td>Uses whether or not a participant uses tobacco as a variable factor to associate with an activity rate.</td>
</tr>
</tbody>
</table>
countries where it is illegal to hold information about a person’s tobacco usage, for example, Italy, this personal factor is unavailable.

Other Factors

You select other factors by choosing the Other tab in the Variable Rate Profiles window.

<table>
<thead>
<tr>
<th>Benefits Group</th>
<th>Uses a person’s benefits group as a variable factor to associate with an activity rate.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Health Coverage Selected</td>
<td>Uses the plan and option in plan in which the participant is enrolled as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Participation in Another Plan</td>
<td>Uses a person’s participation in a particular plan as a variable factor to associate with an activity rate. You can use this factor to define special rates when two plans are elected in conjunction with one another.</td>
</tr>
<tr>
<td>Rule</td>
<td>Uses a FastFormula rule that you define to determine a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>People Group</td>
<td>Uses a participant’s people group as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Total Coverage Volume</td>
<td>Uses the total coverage elected for a plan or option in plan by all participants as a variable factor in determining the actual premium owed by a plan sponsor to the benefits supplier.</td>
</tr>
<tr>
<td>Total Participants</td>
<td>Uses the total number of participants covered by a plan or option in plan as a variable factor in determining the actual premium owed by a plan sponsor to the benefits supplier.</td>
</tr>
</tbody>
</table>
Calculation Methods: Values, Increments, and Operations

You select a calculation method to help you define the contribution or distribution activity rate for a plan or option. Calculation methods are composed of values that you define, operations that you perform on those values, and, in some case, values from the results of other calculations that you have defined.

The following list describes the components that you can include in an activity base rate calculation.

- **Flat Amount**: A standard rate that does not vary or an amount you enter as part of a more complex calculation.
- **Minimum Value**: The smallest amount a participant can elect to contribute or receive as a distribution.
- **Maximum Value**: The largest amount a participant can elect to contribute or receive as a distribution.
- **Increment**: The units participants must use to specify elected amounts during enrollment. For example, if the increment value is 100, participants must specify amounts in whole hundreds of currency.
- **Default Value**: The value assigned to the participant during a default enrollment or when a participant fails to specify an explicit value when one is required during enrollment.
- **Operation**: A mathematical operator that is applied to a value, such as Multiplied by or Percent of.
- **Actual Premium**: The per-participant amount paid by a plan sponsor to the benefits supplier.
- **Coverage**: The amount of coverage available under the plan or option for which you are defining the activity rate.
- **Coverage Operation**: A mathematical operator that is applied to a coverage amount.
- **Compensation Level**: The participant’s salary.
- **Rounding Code/Rule**: Specifies how the system rounds the result of the calculation when the value is not a fixed amount.
- **No Standard Values Used**: The calculation always uses a variable rate.
- **Rule**: Uses a FastFormula rule to structure the calculation.
Examples

Activity Rate Calculations

The tables below contain sample activity rate calculations for the various calculation methods that you can use with a standard contribution/distribution or a flex credit calculation.

Flat Amount

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>5</td>
</tr>
</tbody>
</table>

Result = 5

Flat Amount Entered at Enrollment

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Minimum Value</th>
<th>Maximum Value</th>
<th>Increment</th>
<th>Default Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>1,000</td>
<td>10,000</td>
<td>by 1</td>
<td>5,000</td>
</tr>
</tbody>
</table>

Result = 5,000 (can be changed at enrollment to value between 1,000 and 10,000)

Multiple of Compensation or Balances

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Compensation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>1</td>
<td>Per 10,000</td>
<td>25,000</td>
</tr>
</tbody>
</table>

Result = 2.5 (1/10,000) x 25,000

Multiple of Compensation or Balances, Enter Value at Enrollment

<table>
<thead>
<tr>
<th>Calc</th>
<th>Min Val</th>
<th>Max Val</th>
<th>Increment</th>
<th>Default</th>
<th>Operation</th>
<th>Comp Lvl</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>1</td>
<td>3</td>
<td>1</td>
<td>2</td>
<td>Per 10,000</td>
<td>25,000</td>
</tr>
</tbody>
</table>

Result = 2.5 (1/10,000) x 25,000

*5.0 (2/10,000) x 25,000

7.5 (3/10,000) x 25,000
### Multiple of Compensation or Balances and Coverage

<table>
<thead>
<tr>
<th>Calc</th>
<th>Value</th>
<th>Operation</th>
<th>Compensation</th>
<th>Coverage Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>(0.0001)</td>
<td>Multiplied by</td>
<td>25,000</td>
<td>Per 10,000</td>
<td>100,000</td>
</tr>
</tbody>
</table>

\[ \text{Result} = 25.0 \left( \frac{0.0001 \times 25,000}{10,000} \right) \times 100,000 \]

### Multiple of Coverage

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>5</td>
<td>Per 100,000</td>
<td>200,000</td>
</tr>
</tbody>
</table>

\[ \text{Result} = 10 \left( \frac{5}{100,000} \right) \times 200,000 \]

### Multiple of Coverage, Enter Value at Enrollment

<table>
<thead>
<tr>
<th>Calc</th>
<th>Min Val</th>
<th>Max Val</th>
<th>Increment</th>
<th>Default</th>
<th>Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>2</td>
<td>6</td>
<td>2</td>
<td>4</td>
<td>Per 100,000</td>
<td>200,000</td>
</tr>
</tbody>
</table>

\[ \text{Result} = 4 \left( \frac{2}{100,000} \right) \times 200,000 \]

   *8 \left( \frac{4}{100,000} \right) \times 200,000

   12 \left( \frac{6}{100,000} \right) \times 200,000

### Multiple of Parent Rate

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Activity Base Rate (Parent Rate)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>1</td>
<td>Multiplied by</td>
<td>2.5</td>
</tr>
</tbody>
</table>

\[ \text{Result} = 2.5 \left( 1 \times 2.5 \right) \]

### Multiple of Parent Rate and Coverage

<table>
<thead>
<tr>
<th>Calc</th>
<th>Value</th>
<th>Operation</th>
<th>Parent Activity Rate</th>
<th>Coverage Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>(1)</td>
<td>Multiplied by</td>
<td>8</td>
<td>Per 100,000</td>
<td>100,000</td>
</tr>
</tbody>
</table>
\[ \text{Result} = 8.0 \ \left( \frac{1 \times 8}{100,000} \right) \times 100,000 \]

### Multiple of Actual Premium

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Actual Premium</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>50</td>
<td>Percent</td>
<td>8</td>
</tr>
</tbody>
</table>

\[ \text{Result} = 4 \ \left( \frac{50}{100} \right) \times 8 \]

### Multiple of Actual Premium and Coverage

<table>
<thead>
<tr>
<th>Calc</th>
<th>Value</th>
<th>Operation</th>
<th>Actual Premium</th>
<th>Coverage Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>(10)</td>
<td>Percent of 8</td>
<td>8</td>
<td>Per 10,000</td>
<td>100,000</td>
</tr>
</tbody>
</table>

\[ \text{Result} = 8.0 \ \left( \frac{10 / 100 \times 8}{10,000} \right) \times 100,000 \]
Coverage Calculations

You use the Coverages form to calculate the coverage amount available for a plan or an option. You can set the contribution rate necessary to purchase this coverage using the Standard Contributions/Distributions form.

The tables below contain sample coverage calculations for the various calculation methods that you can use in defining coverage for a benefit.

**Flat Amount**

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>50,000</td>
</tr>
</tbody>
</table>

Result = 50,000

**Flat Range**

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Minimum Value</th>
<th>Maximum Value</th>
<th>Increment</th>
<th>Default Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>30,000</td>
<td>50,000</td>
<td>by 10,000</td>
<td>40,000</td>
</tr>
</tbody>
</table>

Result = 30,000

*40,000

50,000

**Multiple of Compensation**

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Compensation Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>2</td>
<td>Multiplied by</td>
<td>25,000</td>
</tr>
</tbody>
</table>

Result = 50,000 (2 x 25,000)

**Multiple of Compensation Range**

<table>
<thead>
<tr>
<th>Calc</th>
<th>Min Val</th>
<th>Max Val</th>
<th>Increment</th>
<th>Operation</th>
<th>Comp Lvl</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>2</td>
<td>6</td>
<td>2</td>
<td>Multiplied by</td>
<td>25,000</td>
<td>4</td>
</tr>
</tbody>
</table>

Activity Rates and Coverage Calculations 9 – 21
Result = 50,000 (2 x 25,000)

*100,000 (4 x 25,000)

150,000 (6 x 25,000)

Flat Amount Plus Multiple of Compensation

<table>
<thead>
<tr>
<th>Calc</th>
<th>Value</th>
<th>Min Val</th>
<th>Operation</th>
<th>Comp Lvl</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>50,000</td>
<td>Plus</td>
<td>(2 Multiplied by 25,000)</td>
<td></td>
</tr>
</tbody>
</table>

Result = 100,000 50,000 + (2 x 25,000)

Flat Amount Plus Multiple of Compensation Range

<table>
<thead>
<tr>
<th>Calc</th>
<th>Val</th>
<th>Min Val</th>
<th>Max Val</th>
<th>Increment</th>
<th>Operation</th>
<th>Comp Lvl</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>50,000</td>
<td>Plus</td>
<td>(2 6)</td>
<td>2</td>
<td>Multiplied by 25,000</td>
<td>4</td>
<td></td>
</tr>
</tbody>
</table>

Result = 100,000 50,000 + (2 x 25,000)

*150,000 50,000 + (4 x 25,000)

200,000 50,000 + (6 x 25,000)

Multiple of Compensation Plus Flat Range

<table>
<thead>
<tr>
<th>Calc</th>
<th>Val</th>
<th>Operation</th>
<th>Comp Lvl</th>
<th>Min Val</th>
<th>Max Val</th>
<th>Increment</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>(2 Multiplied by 25,000)</td>
<td>Plus</td>
<td>30,000</td>
<td>50,000</td>
<td>10,000</td>
<td>40,000</td>
<td></td>
</tr>
</tbody>
</table>

Result = 80,000 (2 x 25,000) + 30,000

*90,000 (4 x 25,000) + 40,000

100,000 (6 x 25,000) + 50,000
Actual Premium Calculations

You use the Calculation Method tabbed region of the Actual Premiums window to define the calculation that determines the actual premium rate per participant for a plan or an option.

The tables below contain sample actual premium calculations for the various calculation methods that you can use with an actual premium calculation.

Flat Amount

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>5</td>
</tr>
</tbody>
</table>

\[ \text{Result} = 5 \]

Multiple of Coverage

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Coverage Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>5</td>
<td>Per 100,000</td>
<td>200,000</td>
</tr>
</tbody>
</table>

\[ \text{Result} = 10 \left( \frac{5}{100,000} \right) \times 200,000 \]

Multiple of Total Coverage

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Total Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>1</td>
<td>Per 1,000</td>
<td>1,000,000</td>
</tr>
</tbody>
</table>

\[ \text{Result} = 1000 \left( \frac{1}{1000} \right) \times 1,000,000 \]

Multiple of Total Participants

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Total Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>5</td>
<td>Multiply By</td>
<td>50,000</td>
</tr>
</tbody>
</table>

\[ \text{Result} = 250,000 \times 50,000 \]
Standard Contributions and Distributions

Defining Activity Rates for a Standard Contribution/Distribution

You create a separate contribution or distribution activity rate calculation for each plan or option in your benefits offering that requires a contribution or distribution. After you link the calculation to the plan or option, you define the calculation.

You date effectively maintain standard contributions and distributions using the Standard Contributions/Distributions window.

To define an activity rate for a standard contribution/distribution:

1. Enter or query the standard contribution or distribution that you are defining in the Name field.
2. Select the Status of this activity rate.
   - **Pending:** This plan or option in plan currently does not use this calculation, but could in the future if you change the Status of this calculation to Active. Select the Pending status when setting up a standard contribution/distribution calculation that possibly may not become Active.
   - **Active:** The system currently calculates this standard contribution/distribution for this plan or option in plan.
   - **Inactive:** The system currently does not calculate this standard contribution/distribution for this plan or option in plan.
   - **Closed:** The system currently does not calculate this standard contribution/distribution, nor will it ever do so in the future.
   - **Attention:** You cannot reactivate a closed activity rate calculation. Once it is closed, it remains closed.
3. Choose the General tabbed region if it is not already selected.
4. Select the Level in the compensation object hierarchy at which you are defining the activity rate.
5. Select the Compensation Object for which you are defining the activity rate.
6. Select an Activity Type code that identifies the business function this calculation performs, such as an Employee Contribution or an Employer Payroll Distribution.
7. Select the Tax Type indicating the tax impact of this calculation to participants.
You select this Tax Type primarily for classification purposes; the payroll system is primarily responsible for processing taxability.

8. Select a Usage code that limits the use of this activity rate to a particular kind of contribution or distribution.

9. Select a UOM (unit of measure) to express the result of this calculation if this activity rate is for a non–monetary distribution.

10. Select the Element you defined that corresponds to this activity rate definition.

    **Note:** Setup up your elements as a prerequisite to defining your activity rates. If your element definition changes, you must re-attach the element to the rate.

11. Check the Element and Input Value Required field.

12. Select the Input Value for the activity rate, such as pay value.

13. Check the Uses Variable Rate field if the result of this calculation varies due to some factor or other piece of discreet data about the participant and you associate a variable rate profile with the calculation.

14. Select the Parent/Child code to specify whether this calculation is a parent activity rate (the primary activity rate) or a child activity rate (dependent upon the parent activity rate).

15. Check the Subject to Imputed Income field if the activity rate for this compensation object is governed by US imputed income regulations.

16. Save your work.
Defining a Calculation Method for a Standard Contribution or Distribution

You use the Calculation Methods region of the Standard Contributions/Distributions window to define how a standard activity rate is calculated.

See Also

Calculation Methods: Values, Increments, and Operations: page 9 – 17
Example: Activity Base Rate Calculations: page 9 – 18

To define a calculation method for a standard activity rate:

1. Query the activity rate for which you are defining a calculation method in the Name field.
2. Select the method you are using to calculate the activity rate in the Calculation Method field.
3. Complete your calculation definition based on the calculation method you select.
4. Save your work.
Defining Proration for a Standard Contribution/Distribution Calculation

You can specify how the system prorates a calculation (usually a contribution) when a participant’s enrollment coverage date falls within a month, and the plan requires that activity rates be prorated based on the date during the month when the participant’s coverage starts.

To define proration for a standard contribution/distribution calculation:

1. Enter the standard activity rate for which you are defining a prorated value in the Standard Contributions/Distributions window.
2. Select the Partial Month Determination alternate region.
3. Select a Partial Month Determination Code or Rule to specify how the system calculates this standard contribution/distribution when a participant’s enrollment coverage date falls within a month.
   - **All**: The system calculates this activity rate as if the participant was enrolled for the entire month.
   - **None**: The system calculates this activity rate as if the participant was not enrolled at all for the entire month.
   - **Prorate Value**: The system prorates this standard contribution/distribution based on the percentage of the month the participant was enrolled. Use the Proration window to define your proration method for this calculation.
   - **Rule**: If special circumstances apply, select a rule that the system uses to calculate this activity rate when a participant’s enrollment coverage date falls within a month.
4. Select an Effective Date Code or Rule to specify how the system calculates the effective date from which the partial month is calculated.
5. Enter a Wash Rule Day if participants whose activity rate start date begins after the wash rule day do not receive a contribution or distribution for that month.
   - Conversely, participants whose activity rate end date is before the wash rule day do not receive a contribution or distribution for that month.
6. Choose the Proration button to open the Proration window if you select a partial month determination code of Prorate Value.
7. Enter the From and To days within the month that represent the starting and ending dates for this proration calculation.
8. Enter a value specifying the Percent of the total standard contribution or distribution that the system uses to calculate the prorated activity rate for those persons whose enrollment coverage dates fall within these From and To days.

9. Select a Rounding Code or Rule to specify how the system rounds the result of this calculation.

10. Save your work.
Defining Characteristics of Annual Rates

For those plans where a participant enters an annual contribution rate during enrollment, you can define how the system prorates the minimum and maximum contribution amounts for those participants who enter the plan mid-year.

**Note:** The annual rate value is calculated based on a 12-month period regardless if the plan year is for a period of 12 months or less.

**To define the characteristics of an annual rate:**

1. Enter or query the standard activity rate for which you are defining a prorated value in the Standard Contributions/Distributions window.
2. Select the Annual Rates alternate region.
   In the Comparison Balances block:
3. Select whether this annual rate is compared to the claims submitted against the annual amount or the amount contributed to the plan.
4. For those plans where you prorate the annual contribution amount based on the days or pay periods remaining in the plan year, select:
   - A Prorate Minimum Annual Value Code or Rule
   - A Prorate Maximum Annual Value Code or Rule
5. Save your work.
Defining Processing Information for a Standard Contribution/Distribution

You use the Processing Information tabbed region of the Standard Contributions/Distributions window to define the system (such as Oracle Payroll) that processes the contribution deduction or distribution payment. You may also select, from a range of choices, the point in the enrollment process when a contribution amount is entered.

To define processing information for a standard contribution/distribution:

1. Complete the Processing Information checkboxes by selecting from a range of choices that define when and how a contribution or distribution amount is entered for this plan or option in plan.

   **Attention:** These checkboxes are important, because they determine whether an election results in a payroll deduction for a participant.
   - Check the **Value Override Allowed** field if the participant may override the default rate at the time of enrollment.
   - Check the **Enter Annual Value** field if the participant enters the total annual contribution or distribution amount at the time of enrollment.
   - Check the **Display on Enrollment** field to display the activity rate on the enrollment form.
   - Check the **Process Each Pay Period Default** field if the system calculates this standard contribution/distribution each pay period unless otherwise specified.

     **Note:** Checking this field disables use of the Schedule Information button.

2. Select the system that processes this calculation in the Processing Source field.

3. Select a Recurring code. Choose from:
   - **Once:** the contribution or distribution occurs once for a participant in this plan or option in plan.
   - **Recurring:** the contribution or distribution occurs on a defined periodic basis for an indefinite period of time.
   - **Either:** the contribution or distribution can either occur once or on a recurring basis.

4. Save your work.
Defining Deduction and Payment Schedules for a Standard Contribution/Distribution

You can define a deduction or payment schedule to specify how frequently the system calculates a contribution (for deductions) or distribution (for payments) if you are using Oracle Payroll and you do not check the Process Each Pay Period Default field in the Processing Information region.

You date effectively define deduction and payment schedules in the Schedule Information window.

To define scheduling for a standard contribution:

1. Select a Deduction Schedule for this standard contribution.
2. For this Deduction Schedule, select a Pay Frequency to specify how frequently the system deducts this standard contribution.
3. Check the Default field if this Pay Frequency is the default pay frequency for this Deduction Schedule.
4. If you associate more than one Pay Frequency with this Deduction Schedule, repeat steps 2 and 3 for each Pay Frequency.
5. Save your work.

To define Payments for a standard distribution:

1. Select a Payment Schedule for this standard distribution.
2. For this Payment Schedule, select a Pay Frequency to specify how frequently the system makes this standard distribution.
3. Check the Default field if this Pay Frequency is the default pay frequency for this Payment Schedule.
4. If you associate more than one Pay Frequency with this Payment Schedule, repeat steps 2 and 3 for each Pay Frequency.
5. Save your work.
Defining a Non–Oracle Payroll System to Process Benefit Earnings and Deductions

You use the Payroll Information tabbed region of the Standard Contribution/Distribution window if a non–Oracle payroll system calculates this contribution or distribution.

To define a non–Oracle payroll system to process earnings and deductions:

1. Enter the Name of the foreign payroll system.
2. Select if this payroll system processes earnings or deductions in the Type field.
3. Save your work.
Associating a Variable Rate Profile with a Standard Contribution/Distribution Calculation

If a standard contribution or distribution can vary based on a derived factor or a discrete piece of data, you can use the Variable Rates region of the Standard Contributions/Distributions window to associate a variable rate profile or rule with the activity rate calculation to specify how the result can vary.

**Attention:** You must define a variable rate profile or rule before you define a standard contribution or distribution that uses a variable rate.

**To associate a variable rate profile or rule with a standard contribution/distribution calculation:**

1. Enter a Seq (Sequence) number to specify the order in which the system processes this variable rate profile relative to any other profiles you associate with this standard contribution/distribution calculation.
2. Select the Name of a variable rate profile you are associating with this standard contribution/distribution calculation.
3. Choose the Rules region if you are associating a variable rate rule with this calculation. Enter the Seq (sequence) number and select the name of this variable rate rule.
4. Save your work.
Defining Matching Rates for a Standard Contribution Calculation

Note: The matching rates feature is reserved for future use. It is currently not operational.

If you define an employer matching contribution that is a percentage of the employee contribution (in contrast to a fixed employer contribution), you can define how the system performs such matching. Multiple instances of a matching contribution may be necessary if the employer match varies according to the amount the employee contributes.

You define matching rates in the Standard Contributions and Distributions window. Choose the Matching Rates tab.

To define matching rates for a standard contribution calculation:

1. If special circumstances apply, select a matching rate calculation rule.
2. Enter a Seq (sequence) number to specify the order in which the system processes this matching rate for this contribution.
3. Enter a From % and To % to specify the lowest and highest employee contribution percentage to which this matching contribution applies.
   In the Matching Values block:
4. Enter a Match % to specify the matching percentage for this matching rate.
5. Enter a Minimum and Maximum Amount to specify the boundaries of the employer match, regardless of the value the system calculates.
   Check the No Maximum Amount field if the match has no Maximum Amount defined for it.
   In the Maximum Pay to Consider block:
6. Enter an Amount to specify the maximum amount of employee earnings against which the system calculates this match.
   Check the No Maximum Amount field if the match is not limited by the Maximum Amount of employee earnings.
7. Enter a Percent to specify the maximum percentage of employee earnings against which the system calculates this match.
   Check the No Maximum Percent field if the match is not limited by a Maximum Percent of employee earnings.
8. Check the Continue Matching after Maximum field if employer matching contributions continue up to the maximum percentage or amount, even though the worker has met the limit of worker contributions.

   **Note:** This is particularly useful for US 401(k) plans as workers may choose high salary percentages in order to contribute as much as possible as soon as possible. When employer contributions match each pay period, it may occur that the worker is contributing too much each pay period to receive the employer’s highest matching amount. For example, a worker could contribute 15% of pay up to the worker maximum contribution limit of $9,000, but the employer matches only 50% up to 6% of what the worker contributes. As Oracle Payroll performs the actual calculation, checking this field only alerts the system to activate the proper calculation process.

9. Save your work.
Associating a Period–to–Date Limit with a Standard Contribution/Distribution Calculation

You can associate period–to–date limits for a calculation or a distribution. You typically define period–to–date limits for savings plans.

Choose the PTD Limits tab in the Standard Contributions/Distributions window to select a period–to–date limit.

To define a period–to–date limit for a calculation:

1. Select a Period–to–Date Limit to associate with this calculation.
2. Save your work.
Variable Rates

Defining General Information for a Variable Rate Profile

You use the Variable Rate Profiles window to define a variable rate when an activity rate for a plan can vary for each participant based on one or more factors.

To define general information for a variable rate profile:

1. Enter the Name of the variable rate profile you are defining.
2. Select its current Status.
   - **Pending**: This variable rate profile is currently proposed, but not yet associated with an activity rate.
   - **Active**: This variable rate profile is currently associated with an activity rate.
   - **Inactive**: This variable rate profile is currently not associated with an activity rate.
   - **Closed**: This variable rate profile was once Active or Proposed, but is no longer associated with an activity rate.

   **Attention**: Once a variable rate profile is closed, you cannot change its status to pending or active.

3. Choose the General tab if it is not already selected.
4. Select an Activity Type code to specify the type of activity rate to which this variable rate applies.
5. Select a Tax Type code to specify the tax status of the activity rate.
   - **Note**: The system displays only those tax types that are valid based on the activity type you select.
   - **Note**: Variable rates for actual premiums must have a tax type of Not Applicable.
6. Select a Reference Period code to specify the time period applicable to the activity rate.
7. Select a Treatment code to specify the type of calculation the system performs on the activity rate.
8. Select a Usage that limits the kind of activity rate to which this variable rate can apply.
9. Select an Assignment to which this variable rate profile applies in the Assignment to Use field.
For example, you can define a variable profile for benefits assignments if this profile is only used to determine continuing eligibility.

10. Save your work.
Defining a Calculation Method for a Variable Rate Profile

You use the fields in the Calculation Methods region of the Variable Rate Profiles window to define how a variable activity rate is calculated.

To define a calculation method for a variable rate profile:

1. Query the variable rate for which you are defining a calculation method in the Name field.
2. Select the method you are using to calculate the variable activity rate in the Calculation Method field.

Attention: The window changes based on the calculation method you select.

3. Complete your calculation definition based on the calculation method you select.
4. Select Always Sum All Participants or Always Sum All Coverage if you are defining a variable rate profile for an actual premium based on the total coverage volume for all participants or the total number of participants.
   • Conversely, do not select Always Sum All Participants or Always Sum All Coverage if you want the variable rate determined based only on the number of participants who meet the criteria of the variable rate profile.
5. Save your work.
Defining the Criteria in a Variable Rate Profile

You define the criteria that compose a variable rate profile so that participants who meet the criteria receive the variable rate you have defined. You can also define a variable rate profile so that participants who meet the criteria are specifically excluded from receiving the variable rate.

To define the criteria in a variable rate profile:

1. Enter or query the variable rate in the Variable Rate Profiles window.
2. Choose the Criteria button to open the Variable Rate Criteria window.
3. Choose a tabbed region that contains a criteria element you want to include in your variable rate profile.
4. Select a criteria element.
   For example, in the Other Factors region you could select Participation in Another Plan as a criteria element if you want to define a special rate for when two plans are elected in conjunction with one another.
5. Enter a Seq (sequence) number specifying the order the system processes this criteria element relative to any other criteria in the variable rate profile.
   **Attention:** You must assign a sequence number of a higher priority to all criteria that are used to exclude eligibility in a variable rate profile.
6. Select a value for the criteria element you have selected.
7. Check the Exclude field if a person who meets the value of this criteria element is excluded from receiving the variable rate associated with this profile.
8. Repeat steps 3–7 for each criteria element you include in this variable rate profile.
9. Choose the Display All tabbed region to view the criteria elements in this variable rate profile.
10. Save your work.
Defining Matching Rates for a Variable Rate Calculation

Note: The matching rates feature is reserved for future use. It is currently not operational.

The process for defining a matching rate for a variable rate calculation is the same as defining a matching rate for a standard contribution.

From the Variable Rate Profiles window, choose the Matching Rates button.

To define a matching rate for a variable rate calculation:

1. Query the variable rate for which you want to define a matching calculation rate.
2. Choose the Matching Rates button to display the Matching Rates window.
3. Define the matching rate calculation.
   See: Defining Matching Rates for a Standard Contribution Calculation: page 9 – 34
4. Save your work.
Coverage Calculations

Defining a Coverage Calculation

You use the Coverages window to define the amount of coverage available for a plan or an option in plan. Coverage calculations are typically used to determine the coverage offered by an insurance plan but may also include other benefit offerings, such as stock options.

To define a coverage calculation for a plan:

1. Enter or query the coverage calculation you are defining in the Name field.
2. Select the Type of benefit provided by this plan or option in plan, such as Coverage or Time Off.
3. Choose the General tabbed region if it is not currently selected.
4. Select the Level at which you are creating a coverage calculation.
5. Select the plan or option in plan for which you are defining a coverage calculation in the Compensation Object field.
6. Select a UOM for non-monetary coverage amounts, such as options or shares.
7. Select a Boundary Period that restricts any lower or upper limit coverage amount that you specify to a specific length of time.
8. Check the Max Overridable field if the user can override the maximum coverage amount.
9. Save your work.
Defining a Coverage Calculation Method

You define a coverage calculation method to define how the coverage amount is calculated for a plan or an option in plan.

See Also

Calculation Methods: Values, Increments, and Operations: page 9 – 17
Coverage Calculations: page 9 – 21

To define a coverage calculation method:

1. Enter or query the coverage calculation you are defining in the Name field.
2. Choose the Calculation Method tabbed region.
3. Select the Calculation Method you are using to define this coverage calculation.
4. Check the Enter Value at Enrollment field if you enter the coverage amount at the time of enrollment.
5. Complete the remaining fields based on the calculation method you select.
6. Enter a Lower Limit value or rule to define the minimum amount of coverage available under this plan or option regardless of the result of the coverage calculation.
7. Enter an Upper Limit value or rule to define the maximum amount of coverage available under this plan or option regardless of the result of the coverage calculation.
8. Save your work.
Associating a Variable Rate Profile with a Coverage Calculation Method

You use the Benefit Variable Rates and Rules window to associate a variable rate profile with a coverage calculation if the calculation can vary for each participant.

To associate a variable rate profile with a coverage calculation:

1. Enter the Seq (sequence) number in which the system should process this variable rate profile relative to any other variable rate profiles that you associate with this coverage calculation.
2. Select the variable rate profile in the Profile Name field.
3. Select another profile if you use more than one variable rate for this calculation.
4. Alternatively, choose the Rule tab and select a variable rate rule to associate with this calculation.
5. Save your work.
Other Activity Rate and Coverage Setup

Defining a Coverage Limit Across Plan Types

You use the Coverage Across Plan Types window to define the minimum and maximum coverage amount that a participant can elect across plan types in a program.

You can place a plan type in only one across plan type group. You can also set coverage limits at the plan level.

➢ To define a coverage limit across plan types:

1. Select the program for which you are defining cross plan type coverage limits.

   Note: The system displays the plan types in this program in the Coverage Plan Types block.

2. Enter a name that identifies this cross plan type coverage limit.

3. Enter the minimum amount of coverage that a participant must elect across the plan types in this grouping.

4. Enter the maximum amount of coverage that a participant must elect across the plan types in this grouping.

   In the Coverage Plan Types block:

5. Select a plan type for which you are defining a cross plan type coverage limit.

   • Check the Applies To field if you are placing this plan type into this cross plan type grouping.

      Note: The Already Used field appears checked if you have already placed this plan type into another cross plan type grouping.

6. Repeat step 5 for each plan type that you are placing into this cross plan type grouping.

7. Save your work.
Defining an Imputed Income Calculation

You use the Imputed Income window to date effectively define activity rates that calculate the amount of plan income that is considered a "fringe benefit" and subject to Section 79 of the US Internal Revenue Service code.

To define an imputed income calculation:

1. Enter a Name for the imputed income calculation you are defining.
2. Select the imputed income Plan for which you are defining this calculation.
3. Select a Status code for this imputed income calculation.
   - Pending: This plan currently does not use this imputed income calculation, but could in the future if you change the Status of this calculation to Active. Select the Pending status when setting up an imputed income calculation that possibly may not become Active.
   - Active: This imputed income calculation is associated with an imputed income benefit.
   - Inactive: This imputed income calculation is not associated with an imputed income benefit.
   - Closed: This imputed income calculation is not associated with an imputed income benefit, nor will it ever be associated with one in the future.

   **Attention:** You cannot reactivate a closed imputed income calculation. Once it is closed, it remains closed.
4. Select a processing Source code to identify the system that processes this imputed income calculation.
5. Check the Uses Payment Schedule field if a payroll system uses a payment schedule other than "every pay period" when processing this imputed income calculation.
6. Check the Process Each Pay Period field if a payroll system processes this imputed income calculation every pay period.
7. Enter a Wash Rule Day if participants who start coverage for this plan do not receive imputed income contributions or distributions for the month when their coverage start date is after the wash rule day.
   - Conversely, participants who end coverage for the plan will not receive imputed income for the month when their coverage end date is before the wash rule day.
In the Payroll Information block:
8. Select the Element Entry that this calculation creates.
9. Select the Input Value of the element entry.
10. Select a Recurring code to specify whether this imputed income calculation occurs for the participant only Once, Recurs on a periodic basis for an indefinite time period, or Either.
11. Select a Partial Month Determination Code or Rule to specify how the system calculates this imputed income calculation when the employee participates in the imputed income benefit mid–month.
12. Enter a Foreign Earning Deduction ID and Name to identify this payroll system if a non-Oracle payroll system processes this imputed income calculation.
13. Select a Foreign Earning Deduction Type of deduction or earnings to specify how this non-Oracle payroll system processes this calculation.
14. Save your work.

Associating a Variable Rate Profile with an Imputed Income Calculation
You use the Variable Rates window to associate a variable rate profile with an imputed income calculation.

To associate a variable rate profile with an imputed income calculation:
1. Query or enter an imputed income calculation in the Imputed Income window and choose the Variable Rates button.
2. Select a Variable Rate Profile to associate with this imputed income calculation.
3. If necessary, adjust the From and To dates to specify the dates through which you associate this profile with this calculation.

Associating a Payment Schedule with an Imputed Income Calculation
You use the Payment Schedule window to define a payment schedule for an imputed income calculation if the payroll system uses a schedule other than "every pay period."

To associate a payment frequency schedule with an imputed income calculation:
1. Query or enter an imputed income calculation in the Imputed Income window and choose the Payment Schedule button.
2. Select the Payment Schedule or Rule the payroll system uses to process this imputed income calculation.

3. Select the Pay Frequency code to specify how frequently the payroll system processes this imputed income calculation.

4. Check the Default field if the system assigns this payment schedule to this imputed income calculation when the payroll system does not specify which payment schedule to use.

5. Save your work.
Defining an Actual Premium

You use the Actual Premiums window to maintain the criteria used to calculate an actual premium cost.

To define an actual premium:
1. Enter the premium name or a description of the premium in the Name field.
2. Select the premium type in the Type field.
3. Select the premium payer in the Payer field.
4. Select the plan to which you are associating this premium.
5. Select an option in plan if you are associating this premium to an option.
6. Select the organization to which the premium is paid in the Supplier field.
   
   Note: The list of organizations is limited to those organizations that you attach to the plan or to the program containing the plan.

7. Select the Currency in which this premium is paid.
   
   Note: The Activity Reference Period is monthly for all actual premiums. This is a read-only field.

8. Save your work.

General Definitions

To define general characteristics of an actual premium:
1. Query or enter an actual premium in the Actual Premiums window.
2. Select the General tab.
3. Specify in the Assignment field if the premium is assigned to the participant during the enrollment or determined when you run the Premium Calculation batch process.

   Note: Premiums that are calculated on a per-participant basis are assigned during enrollment. Premiums based on the total number of participants, the total coverage volume elected by all participants, or the total premium minus the total of all participant contributions are calculated by the Premium Calculation batch process.

4. Select the premium’s Assignment Level based on whether you assign the premium to a participant, a plan or option, or to both.
5. Indicate if you calculate premiums before or after the coverage period in the Prospective/Retrospective field.

6. Enter a Lower Limit value or rule to define the minimum premium for this plan or option in plan regardless of the premium calculation result.

7. Enter an Upper Limit Value or rule to define the maximum premium for this plan or option in plan regardless of the premium calculation result.

Calculation Methods

To define a calculation method for an actual premium:

1. Query or enter an actual premium in the Actual Premiums window.
2. Select the Calculation Method tab.
3. Select the Calculation Method you want to use to determine this premium.
4. Complete your premium calculation definition based on the calculation method you choose.

If you select a premium assignment of During Premium Calculation Process, you can select from the following calculation methods:

- Multiple of Total Coverage
- Multiple of Total Participants
- Total Premium Less Participant Contribution
- No Standard Values Used

Note: If you select Total Premium Less Participant Contribution as your calculation method, your premium payer must be the employer.

If you select a premium assignment of Enrollment, you can select from these calculation methods:

- Flat Amount
- Multiple of Coverage
- No Standard Values Used
- A FastFormula Rule
Variable Rate Actual Premiums

To associate a variable rate profile with an actual premium:

1. Query or enter an actual premium in the Actual Premiums window.
2. Select the Variable Rates tab.
3. Enter the Seq (sequence) number in which this profile should be processed relative to any other profiles for this premium.
4. Select one or more variable rate profiles in the Profile field.
   
   Note: Any variable rate profile you associate with a premium calculated based on the total coverage volume or the total number of participants must have a treatment code of Replace.

Partial Month Processing

To define a premium for participants who gain or lose coverage mid-month:

1. Query or enter an actual premium in the Actual Premiums window.
2. Select the Partial Month tab.
3. Select a Partial Month Determination code or rule to define how the system calculates premiums for participants who gain or lose coverage mid-month.
4. Enter the day of the month in the Wash Rule field on which the rule will operate.
   
   For example, enter 15 if a person who is covered on the 15th of the month pays the total premium amount.
   
   Note: Enter a proration rule if proration is formula based.
5. Select a Wash Rule if you define a premium wash under certain circumstances.
6. Choose the Proration button if you maintain pro-rated premiums.
7. Enter the From and To days within the month that represent the starting and ending dates for this proration calculation.
Note: The last day of the month is considered 31 regardless of the month. If a participant’s coverage start date is not within a proration date range that you define, the participant’s premium will be the full month premium.

8. Select a Rounding Code or rule to round off the result of the prorated premium.

9. Enter the Percentage Value of the standard premium that the system uses to calculate the prorated premium.
   - Or, select a Partial Month Proration Rule if no percent values are used.

10. Select a Start/Stop Coverage Code to indicate if this prorated premium applies to participants who gain or lose coverage during the month.

Premium Credits

▶ To define restrictions on when credits can be applied to a premium:

1. Query or enter an actual premium in the Actual Premiums window.

2. Select the Credits tab.

3. Enter the number of months prior to the current processing month for which the system will still apply credits.
   - Check the Current Pay Only field to restrict credit processing to the current month.

   Note: You can only define a credit lookback period for premiums with an assignment of During Premium Calculation Process.

Costing

▶ To define premium costing:

1. Query or enter an actual premium in the Actual Premiums window.

2. Select the Costing tab.

3. Select the default cost allocation for this premium in the Default Costing field.

   Note: You must define a default cost allocation if you define costing. When the premium assignment occurs during enrollment, the default costing and any additional costing
Activity Rates and Coverage Calculations

segments must be applied to the participant. Premiums assigned by the Premium Calculation batch process only use default costing.

4. Enter a segment number between 1 and 30 for those cost allocation that do not use the default.

5. Select a segment costing method code to cost this premium based on a participant’s primary assignment.

   **Note:** You cannot select a segment costing method based on a participant’s assignment if you use an assignment level of Plan or Option.

6. Select a segment costing method rule if you selected a segment costing method code of Rule.

7. Save your work.

**Deleting an Actual Premium**

You can delete an actual premium that you have created in error if you have not associated the premium with a plan or an option in plan in which a participant is currently enrolled.

Use the end-dating feature of the system to de-activate an actual premium that is no longer valid.
Defining Period–to–Date Limits

You use the Period–to–Date Limits window to date effectively define plan year contribution limits for plans or options in plan. When you define a standard contribution, you can associate a period–to–date limit for those plans or options in plan that require contribution restrictions.

You can base period–to–date limits on a person’s accrued activity rate balance, as a percentage of their compensation, or based on a fastformula rule that you define.

To define a period–to–date limit:

1. Enter a Name for this period–to–date limit.
2. Select a Determination Code that defines when the limit is reached.

   **Balance Region**

3. Enter the maximum amount that a participant may accrue during a plan year for this balance in the Max Value field.
4. Select the period–to–date balance Type.

   **Compensation Region**

   You use the fields in the compensation region if you are limiting a period–to–date contribution as a percentage of a participant’s compensation, or based on a derived compensation factor.

5. Enter the maximum percentage of a participant’s compensation that can be accrued in this balance in the Max Percent field.
6. Select a compensation factor in the Factor field if you are using a derived compensation factor to determine the period–to–date limit for this balance.
7. Enter the Max Pay to Consider if you define a maximum compensation amount that the system considers when calculating a period–to–date limit based on a percentage of compensation or a derived compensation factor.

   **Rule Region**

8. Select a Rule if you are defining a period–to–date limit based on a FastFormula rule that you have written.
9. Save your work.

   You can now use the Standard Contribution/Distribution window to associate your period–to–date limit with the contribution activity rate for a plan or option in plan.
Defining a Benefit Balance

You use the Benefit Balances window to enter and maintain benefit balances that you can link to persons or to formulas.

To define a benefit balance:

1. Enter a Name used to identify the benefit balance.
2. Enter a Description of your benefit balance.
3. Select a Usage code.
   Your system administrator or benefits administrator defines the benefit balance usage codes as part of the system implementation.
4. Select the unit of measure in which this balance is expressed in the UOM field.
5. Select a Non–Monetary UOM for benefits not expressed in currency, such as stock options or shares.
6. Save your work.
   You can now associate this benefit balance with a person benefit balance or a formula.
CHAPTER 10

Flex Credits and Benefit Pools (Advanced Benefits)
Flex Credit Calculations

Flexible benefit programs offer employees choices among benefits and coverage levels. Participants can receive flex credits for various reasons, such as service credits, health care credits, and credits from vacation sale.

You define flex credits in conjunction with flexible benefit programs so that participants have money to spend on benefits and coverage levels. Flex credits are defined by a special type of activity rate calculation.

You can define flex credits at the following levels in the compensation object hierarchy:

- Program
- Plan type in program
- Plan in program
- Option in plan
- Combination plan type in program
- Combination plans in program

If you are defining a flexible benefits plan, you must create a flex credit program and place the flex credit plan in that program.

Benefit Pools

Benefit pools define how flex credits are grouped. They restrict the compensation objects that are funded by a flex credit calculation.

You define benefit pools in association with programs that provide flex credits so that when a participant enrolls in a flex program they have flex credits available to spend. You define the amount provided by a benefit pool by creating an activity base rate for the pool object.

*Excess treatment codes* restrict the distribution of flex credits left unspent by a participant. Excess credits may be rolled over into another compensation object (such as another plan), distributed as cash, or forfeited. You can define minimum and maximum rollover amounts and the order in which excess credits should be distributed.

Benefit pools can be defined at the following levels in the compensation object hierarchy:

- Program
- Plan Type in Program
- Plan in Program
- Option in Plan in Program
- Combination of Plan Types in Program
- Combinations of Plans in a Program
Defining Flex Credits

Regardless of the level at which you define flex credits, you must associate your flex credit definition with a compensation object that is part of a program. You cannot define flex credits for a benefit plan that is not part of a program.

You define the flex credits in a program in the Flex Credits window.

To define general information for flex credits:

1. Enter or query the flex credit calculation you are defining in the Name field.
2. Select the Status of the flex credit calculation.
   - Pending: This compensation object currently does not use these flex credits, but could in the future if you change the Status of these flex credits to Active. Select the Pending status when setting up flex credits that possibly may not become Active.
   - Active: The system has applied these flex credits to a compensation object.
   - Inactive: This compensation object currently does not use these flex credits.
   - Closed: The system does not apply these flex credits to a compensation object, nor will it ever do so in the future.
   - Attention: You cannot reactivate a closed flex credit calculation. Once a flex credit calculation is closed, it remains closed.
3. Select the Level of the compensation object hierarchy at which you are defining flex credits.
4. Select the Compensation Object for which you are defining a flex credit calculation.
5. Choose the General tab.
6. Select the Activity identifying the business function this activity rate performs.
7. Select a Tax Type to indicate the tax impact of these flex credits to participants, such as pre-tax or after tax.
8. Select the Element you defined that corresponds to this activity rate definition.
9. Select the Input Value for this activity rate, such as pay value.
10. Choose the Calculation Method tab.
11. Select the Calculation Method the system uses when determining the flex credit rate for the selected compensation object.
   The system re-paints the window based on the calculation method you select.

12. Enter or select one or more values based on your flex credit calculation definition.

13. Save your work.
Defining Regular Processing for a Flex Credit Activity Rate

You use the Processing tabbed region of the Flex Credits window to define the payroll processing of a flex credit calculation. You must define this information in conjunction with your element definition for this activity rate to be processed.

To define regular processing for a flex credit activity rate:

1. Select a Source code to identify the system that processes this flex credit calculation.
2. Select a Recurring code to indicate if this flex credit calculation is processed once or on a recurring basis.
3. Check the Uses Variable Rate field if these flex credits are calculated using a variable rate profile.
   Do one of the following:
   - Check the Process Each Pay Period field if a payroll system processes this flex credit calculation every pay period.
   - Check the Uses Payment Schedule field to specify that one or more payment schedules must be defined if a payroll system processes this flex credits activity rate on a non-pay period basis.

   Note: The Process Each Pay Period and the Uses Payment Schedule check boxes are mutually exclusive.

   In the Foreign Earning/Deduction block:
4. If a non–Oracle payroll system processes these flex credits:
   - Select the ID to identify this activity rate
   - Select a Type code of Earning or Deduction to specify how this system processes this calculation
   - Enter a Name to identify this payroll system
5. Enter a Lower Limit Value or Rule to define the minimum result of this flex credit calculation.
6. Enter an Upper Limit Value or Rule to define the minimum result of this flex credit calculation.
7. Choose the Payment Schedule button to open the Payment Schedule window if you checked the Uses Payment Schedule field.
8. Select the Payment Schedule the payroll system uses to process this activity rate.
   - If no Payment Schedule meets your requirements, select a Rule.
9. Select the Pay Frequency code to specify how frequently the payroll system processes this activity rate for this Payment Schedule.

10. Check the Default field if the system assigns this payment schedule to this activity rate when the payroll system does not specify which payment schedule to use.

11. Close the Payment Schedule window.

12. Choose the Variable Rates button to open the Activity Variable Rates and Rules window if you checked the Uses Variable Rate field.

13. Choose the Variable Rate Profile tab or the Variable Rate Rule tab depending if you are linking a variable rate profile or rule to this flex credit activity rate.

14. Enter a Seq (Sequence) number to specify the order in which the system processes the variable rate profile or rule.

15. Select a Variable Rate Profile or Rule to associate with this flex credit activity rate.


17. Choose the Period to Date Limit button if you limit the number of flex credits a participant can receive during a given time period.

18. Select a Period–to–Date Limit to associate with this flex credit activity rate.

19. Save your work.
Defining Partial Month Processing for a Flex Credit Activity Rate

You use the Partial Month tabbed region of the Flex Credits window to define how the system calculates a flex credit activity rate when a participant enters the plan mid-month.

To define partial month rate processing for a flex credit activity rate:

1. Select a Partial Month Determination Code to specify how the system calculates these flex credits when the employee participates in this compensation object mid-month.
   - If special circumstances apply, select a Partial Month Determination Rule instead of a Partial Month Determination Code.

2. Select the Partial Month Effective Date Determination Code to specify how the system determines the effective date it uses to calculate a partial month contribution/distribution proration.
   - If the Partial Month Effective Date Determination Code values do not meet your requirements, select a Partial Month Effective Date Determination Rule.

3. Enter the Wash Rule Day if participants who enter this plan do not receive a flex credit allocation for the month when their coverage start date is after the wash rule day.
   - Conversely, participants who end coverage for the plan will not receive a flex credit allocation for the month when their coverage end date is before the wash rule day.

4. Choose the Partial Month button.

5. Select if this partial month activity rate starts or stops for this partial month period in the Start or Stop field.

6. Select a From day within the month that represents the starting date for a partial date range.

7. Select a To day within the month that represents the ending date for a partial date range.

8. Select a Percent specifying the percentage of the total activity rate that the system uses to calculate the prorated rate for those persons whose enrollment coverage dates fall within these From and To days.
   - Or, select a Proration Rule that you have defined to calculate the prorated rate.

9. Select a Rounding Code to specify how the system rounds the result of this flex credit calculation.
10. If a Rounding Code does not meet your requirements, select a Rounding Rule.
11. Save your work.
Defining the General Characteristics of a Benefits Pool

You define benefit pools to limit how a participant can spend flex credits and how excess flex credits can be rolled over, distributed as cash, or forfeited.

Benefit pools are always associated with a program, but you can also create pools at other levels within a program.

You can specify the percentage or amount of credits that can be distributed as cash based on the number of excess credits.

You use the Benefits Pools window to date effectively maintain benefit pools for your flex credit programs.

To define the general characteristics of a benefits pool:

1. Enter a name for the benefit pool you are defining in the Name field.
2. Select the program to which you are associating this benefit pool.
3. Select the Level at which you are defining flex credits in this program.
4. Select the Compensation Object for which you are defining a benefit pool.
   
   Note: The list of available compensation objects is limited based on the level you select in step 3.
5. Choose the General tab, if it is not already selected.
6. Check the Include Program Flex Credits field if this is a program level pool.
7. Check the Automatically Allocate Excess field if excess credits from this pool are allocated based on your benefit pool definition and without the explicit choice of the participant.
8. Select a code in the Excess Treatment field that defines how a participant may use excess flex credits from this pool.
   
   **Receive as Cash or Roll to Another Plan:** The participant can choose to receive the excess flex credits as cash or roll the excess credits to another eligible plan.
   
   **Roll to Another Plan:** The participant can only choose to roll the excess credits to another eligible plan. They cannot receive excess credits as cash.
9. Select a Default Excess Treatment code to define the order in which excess flex credits are either distributed, rolled over, or forfeited.
In the Percent block:

10. Enter the Minimum percentage of excess credits that can be distributed from this benefit pool as cash or check the No Minimum field if there is no minimum percentage.

11. Enter the Maximum percentage of excess credits that can be distributed from this benefit pool as cash or check the No Maximum field if there is no maximum percentage that can be distributed.

12. Select a Rounding Code or Rule if you are defining a rounding method for the percentage of excess credits that can be distributed from this benefit pool.

In the Amount block:

13. Enter the Minimum amount of excess credits that can be distributed from this benefit pool as cash or check the No Minimum field to indicate that there is no minimum amount.

14. Enter the Maximum amount of excess credits that can be distributed from this benefit pool as cash or check the No Maximum field to indicate that there is no maximum amount.

15. Select a Rounding Code or Rule if you are defining a rounding method for the amount of excess credits that can be distributed from this benefit pool.

16. Save your work.
Applying a Benefit Pool to a Plan and Option

You use the Application tabbed region of the Benefit Pools window to apply the benefit pool to a plan and the options in that plan.

To apply a benefit pool to a plan and option:

1. Select the Plan to which you are associating this benefit pool. The system displays:
   • The option or options associated with this plan
   • The activity rate for each option
   • The taxability of the option
   • The effective dates for the association of this plan and option with this benefit pool

2. Repeat step 1 for each plan you are associating with this pool.

   Note: A credit pool can be applied to more than one plan. Likewise, a plan can be linked to more than one pool.

3. Save your work.
Defining Rollover Rules for a Benefit Pool

You use the Rollover tabbed region of the Benefit Pools window to set up rollover rules that define how the system processes excess credits for a benefit pool. A credit pool can have different rollover requirements for different plans, and a plan that decrements more than one pool can be subject to multiple rollover requirements.

To define the rollover rules for a benefit pool:

1. Select the Plan and Option to which flex credits from this pool rollover. The system displays:
   • The pretax activity rate for this option
   • The effective dates for the association of this plan and option with this benefit pool
2. Enter the Default Order in which the system rolls over credits into the plans and options in this pool.
3. Enter the increment by which flex credits can be rolled over as a percent or an amount in the Increment Percent and Increment Amount fields.
4. Select a Participant Eligibility Rollover Rule if you define a formula that limits the circumstances under which the credits from this pool can be rolled over.

Defining Benefit Pool Rollover Percentages and Amounts

You use the fields in the Percent and Amount blocks to define minimum and maximum rollover amounts and percentages for this credit pool.

1. Enter the Minimum rollover percentage for this benefit pool or check the No Minimum field if there is no minimum rollover percentage.
2. Enter the Maximum rollover percentage for this benefit pool or check the No Maximum field if there is no maximum rollover percentage.
3. Select a Rounding Code or Rule if you are defining a rounding method for the rollover percentages for this benefit pool.
   In the Amount region:
4. Enter the Minimum amount or check the No Minimum field to indicate that there is no minimum amount.
5. Enter the Maximum amount or check the No Maximum field to indicate that there is no maximum amount.
6. Select a Rounding Code or Rule if you are defining a rounding method for the amounts for this benefit pool.

7. Save your work.
Communications Setup
Communications

You send communications to potential, current, and former benefits participants to inform them about available benefits, rates, scheduled enrollment periods, and other information that you need to communicate.

You create a *communication type* to define:

- The conditions that trigger a communication
- The data that is extracted from the database which you can merge into a communication
- The communication delivery method and medium

You run the Participation batch process (in either of its four modes: Life Event, Scheduled, Selected, or Temporal) from the Concurrent Manager to extract data based on your communication type definition. Using the System Extract feature, this data can be extracted to a text file and then merged into the body of your communication.

**Communication Type Definitions**

You can create definitions for communications that control different aspects of the communication.

For example, you can:

- Specify the date a communication is to be sent to a participant relative to a qualifying life event or a point in the enrollment cycle
- Indicate if the communication is a stand-alone item, or a piece in a kit
- Select a *usage type* that categorizes the communication, such as Reminder to Act or Confirmation of Action
- Limit the kinds of recipients who can receive a communication

**Communication Triggers**

*Communication trigger* control the data that is extracted from the database when you run the Participation batch process. For example, the Pre Enrollment Literature trigger extracts a person’s electable choices based on your *communication usage definition* and the parameters you select when you run the Participation process.

Communication triggers are seeded with the product.

**Communication Usages**

As part of your plan design, you can define the condition or combination of conditions that must be present in order for a
communication to be sent to a person. The conditions that you associate with a communication are called *usages*.

You select from the following criteria to limit when a communication is generated:

- Life Event
- Program
- Plan
- Plan Type
- Enrollment Period
- Action

Selecting more criteria for a communication limits the usage of the communication.

**Delivery**

You can specify the method by which a communication is delivered, such as home mail delivery or email. You can also specify a delivery medium, such as paper or diskette.

Employees can specify a preferred delivery method and medium. This information is maintained on the People window. You can choose to override this information for a particular program or plan. Or, you can specify a default delivery method or medium for employees who do not specify a preference.

**Person Communications**

You use the Person Communications window to maintain information about the communications that are requested by a participant or that are sent automatically as events occur in the plan year.

A participant can request to have a communication re-sent which has already been sent. Each time a communication is requested, the system tracks the request by generating a sequence number for that request. You can define the maximum number of requests that a person can make for a particular communication.

You can categorize communications into those that can be requested by a participant and those that can only be requested by a benefits specialist. A benefits specialist can select communications with a trigger type of Online Participant Based Literature Requests and Online Participant Service Representative (PSR) Based Requests. Participants are limited to making selections from communications with a trigger type of Online Participant Based Literature Requests.
When you define a communication type, you select the Always Send checkbox to indicate that the communication is sent whenever it is requested. If the box is unchecked, you must create a communication usage that specifies the program, plan, action type, or enrollment period to which this communication applies.

The participant’s address appears on the window as it is entered in the Address window. You can override this address by selecting another address that exists in the database or by using the Address window to enter the address as a secondary address.

You also use the Person Communications window to enter delivery instructions, change the person’s default delivery method and media, modify the date on which the communication is sent, and to specify if the communication requires inspection.

**See Also**

Determine Communications Batch Process: page 18 – 2
Defining Communication Types

You define, update, and delete communication types in the Communication Types window. You complete your communication type definition by defining communication triggers, usages, and delivery information.

To define a communication type:

1. Enter a Name for the communication type you are defining.
2. Optionally, enter a Short Name for this communication type.
   
   **Note:** Short names are also used to maintain instruction text for regions of self-service enrollment web pages. You must enter the short name in the following format: BEN.REGIONNAME. Exclude the BEN prefix from the regionname portion of short name.

   See: Configuring Self-Service Instruction Text, Tips, Tables and Messages, Implementing Self-Service Benefits (White Paper), for a list of the required short names for each web page region.
3. Select a To Be Sent code or rule that defines when the communication should be sent relative to a life event or a given point in the enrollment cycle.
4. Select a kit code in the Part of Kit field to specify whether this communication is a single item (a piece), or one of several communication items in a kit.
   - Select the kit to which this piece belongs in the Kit Name field if this communication is one piece in a kit.
   - View the communication pieces that make up a kit by choosing the View Children button when you have selected a kit.
5. Check the Inspection Required field or select an Inspection Required Rule if this communication must be inspected before it is delivered.
6. Check the Always Send field if this communication should always be sent whenever it is requested or triggered.
   Alternatively, enter the maximum number of times this communication can be sent in the Max Number Available field.
7. Check the Track Mailing field if the system should track the delivery status of this communication.
8. Enter the maximum number of communication that a person can receive of this communication type in the Max Number Available field.
9. Select a Communication Type Rule that further refines the definition of this communication type.

10. Select a Usage type that categorizes this communication.

   Example usage types include Reminder to Act and Confirmation of Action.

   **Note:** Select a usage type of Self Service Instruction Text if you are configuring a self-service web page.

11. Select a Recipient Code that limits the type of benefits participant to whom this communication is being sent, such as a dependent.

12. Enter a Description of this communication.

13. Save your work.
Defining When a Communication is Used

You use the Communication Type Usages window to define the conditions that generate an extract of communications data.

You also use this window if you are implementing web–based self–service enrollments and you want to write instruction text that appears in a region of a self–service window.

To define a communication usage:

1. Enter or query a communication type in the Communication Types window.
2. Choose the Usages button.
3. Select a value for one or more of the following parameters to limit the conditions under which communications data is generated.
   - Life Event
   - Program
   - Plan
   - Plan Type
   - Enrollment Period
   - Action
4. Select a Usage Rule if your criteria for determining the conditions under which communications data is generated cannot be fully accommodated by the usage criteria on this window.
5. Enter instructional text in the Self Service Description field that corresponds to the region of the self–service web page that you are configuring.
6. Save your work.
Defining a Communication Trigger

You use the Communication Type Triggers window to link a trigger to your communication type definition. A trigger controls the kind of data that is extracted from the database when you run the Participation batch process.

For example, the Final Confirmation Literature trigger extracts a participant’s benefit elections after the enrollment is closed.

To define a communication trigger:

1. Enter or query a communication type in the Communication Types window.
2. Choose the Triggers button.
3. Select one or more triggers that you are linking to this communication type definition in the Type of Trigger field.  
   
   **Note:** You select a trigger type of Online Participant Based Request or Online PSR Based Request to provide a list of communications that can be requested through the Person Communications form.

4. If special circumstances apply, select a trigger rule instead of a trigger type.
5. Save your work.
Defining a Communication Delivery Method

You use the Communication Type Delivery Methods window to define the method and media by which a communication is delivered. A typical communication delivery uses the postal service as the delivery method and paper as the delivery medium.

1. Enter or query a communication type in the Communication Types window.
2. Choose the Delivery button.
3. Select the Delivery Method for this communication item, such as Email or Postal Service.
   • Check the Default field if this delivery method is the default to use when you do not know a person’s preferred way to receive communications.
   • Check the Required field if you must always deliver this communication using this delivery method, regardless of a person’s preference.
4. Select a Delivery Medium for this communication item, such as Paper or Diskette.
   • Check the Default field if this delivery medium is the default you use when you do not know a person’s preferred medium for communications.
   • Check the Required field if you must always use this delivery medium for this communication, regardless of a person’s preference.
5. Repeat step 4 for each delivery medium you associate with this delivery method.
6. Save your work.
CHAPTER

12

Setup of Online Benefit Services (Advanced Benefits)
Online Benefits Administration

The system is designed with features that enable you to perform a variety of tasks from a central form called the Benefits Service Center.

You use the Benefits Service Center window if the requirements of your organization include the need to perform various benefits and HR-related functions in a real-time environment.

Common requests that you can process include changing a person’s address or phone number, adding a dependent or beneficiary, or changing a person’s marital status. These and other changes may trigger a life event that enables enrollment, change in enrollment, or de-enrollment in one or more benefits.

Using this window you can:

- Authenticate a caller’s identity
- Perform a variety of desktop activities, such as viewing current enrollments, sending communications, and entering personnel changes
- Evaluate changes to a person’s record for enrollment impact
- Enroll eligible participants in benefit plans

See: Processing a Request Using the Benefits Service Center: page 16 – 52

Caller Authentication

You can verify the identity of a caller using your organization’s authentication criteria. You query the person’s record based on the authentication criteria provided by the caller. If the caller’s information is authentic, the query displays information about the person such as their address and any life event that is currently active for the person.

If necessary, you can use the results of the query for further caller authentication.

Desktop Activities

The action you take after you authenticate a caller’s identity depends on the caller’s request, the status of any open life events, and the person’s electable benefit choices, if applicable.

You can select an action or form from a list of desktop activities based on the caller’s request. For example, you select the People form if the person needs to change their address. You select the Person Communication form if the person is requesting literature about a benefit plan that you offer.
Online Life Event Management

A special feature of online benefits administration is the ability to process a life event in real-time. When you query a person’s record, the system indicates if the person has an open life event.

When you process the life event, the system determines if the life event results in the creation of electable benefit choices for the person. You can then enroll a person in one or more benefit plans for which they are eligible based on this life event.
Maintaining Online Activities

You use the Maintain Online Activities window to select the forms and functions that are available to the user in the Desktop Activities list of the Online Benefits Services form.

**Note:** You use this form to override the default list of activities. Activities that you select in this form completely replace the default list.

**To add an activity to the desktop activities list:**

1. Query the current list of desktop activity functions.
2. Enter the Seq (sequence) number in which the function displays in the desktop activities list.
3. Select the function in the Function Name field.
4. Enter the name of the function as it should appear in the desktop activities list in the User Function Name field.
5. Select if this item is a form or a function in the Type field.
6. Enter the Start Date on which this form should appear in the desktop activities list.
7. Enter the End Date to indicate the last date on which this form should appear in the desktop activities list.
8. Save your work.
Maintaining Pop Up Messages

You can use the Maintain Pop Up Messages window to customize the messages that appear on certain forms based on particular events that you select.

**Attention:** As a prerequisite, you must first use the Messages window to write the message that you associate with a form and an event. You must name the message with the BEN prefix and select Oracle Advanced Benefits as the application.

**To associate a pop up message with a form and an event:**

1. Enter a name for the pop up message in the Name field.

   In the Function block:

2. Select the Name of the function with which you are associating this message.

   - Select the Block associated with this message if the message is limited to a particular block in the form.
   - Select the Field associated with this message if the message is limited to a particular field in the form.

3. Select the event that triggers the message in the Event field.

   In the Formula block:

4. Select the Name of the formula with which you are associating this message if the message is limited to a particular formula in the form.

5. Check the No Formula field to indicate that the system should not process any formula that you have defined for this message.

   In the Message block:

6. Select the message in the Name field.

   You can view the message text by scrolling to the Description column of the list of values for the field.

7. Select the message display type in the Type field.

   For example, you can choose to display the message with a Cancel button or an OK button.

8. Enter the start and end date to limit the time period when the message displays.

9. Save your work.
Setup of Benefits Reporting and System Extract
Reporting Groups

A reporting group is a collection of programs and plans that you group together for reporting purposes, such as for administrative use or to meet regulatory requirements.

At the plan level, you can define the regulatory bodies and regulations that govern a reporting group.

For each regulatory body that you link to a plan, you can define how the regulatory body governs that plan. You can also record the date the plan was qualified by the regulatory body and the approved termination date if the regulatory body does not recognize a plan’s qualifications after a certain date. An approved termination date is typically defined when a reporting group must be re-evaluated by the regulatory body on a periodic basis.

Since US benefit plans are subject to federal nondiscrimination testing requirements, you may define special FastFormula rules to help determine compliance with these regulations. You can define the following rules:

**Contribution Nondiscrimination** is used to identify those participants who cause the plan to be out of compliance with contribution nondiscrimination provisions.

**Coverage Nondiscrimination** is used to identify those participants who cause the plan to be out of compliance with coverage nondiscrimination provisions.

**Five Percent Owner** is used to determine those participants who are 5% owners of the business.

**Highly Compensated Determination** is used to determine those participants who are highly compensated in the context of the plan for nondiscrimination testing purposes.

**Key Employee Determination** is used to determine those participants who are key in the context of the plan for nondiscrimination testing purposes.
Defining a Reporting Group

You use the Reporting Groups window to define a reporting group and to associate programs and plans with the reporting group. You can also define which regulatory bodies and regulations govern the reporting group.

► **To define a reporting group:**

1. Enter a unique Name for the reporting group.
2. Select the Purpose of the reports that will be generated for this reporting group.
3. Enter a Description of the reporting group.
4. Select the first Program Name if the reporting group is to consist of one or more programs.
   Alternatively, select the first Plan Name in the reporting group.
   Any row (record) in this table can include a Program Name or a Plan Name, but not both simultaneously. While it is unlikely that you would want to use the same reporting group to report at the program and plan levels, you could do so by choosing a Program Name for one record, and then choosing a Plan Name for each subsequent record in the reporting group.

   **Attention:** When a plan is selected, the Regulatory Bodies and Regulations button is enabled, indicating that you can define regulatory bodies for, and associate regulations with, that plan.

5. Save your work.
Defining Regulatory Bodies for a Plan

You use the Regulatory Bodies and Regulations window to date effectively define the regulatory bodies that approve or govern this plan.

To define a regulatory body for a plan:

1. Choose the Plan Regulatory Bodies tab if it is not already selected.
2. Enter the Name of the regulatory body associated with this plan.
   In the Dates block:
3. Enter the Approved Termination date on which this regulatory body ceases to recognize this plan’s validity.
4. Enter the date this regulatory body qualified this plan in the Qualified field.
5. Select one or more Regulatory Purpose Codes that describe how this regulatory body governs this plan.
6. Save your work.
Defining Regulations for a Plan

You use the Regulatory Bodies and Regulations window to date effectively define the regulations that approve or govern this plan.

To associate regulations with a plan:

1. Choose the Plan Regulations tab if it is not already selected.
2. Select a Regulatory Plan Type.
3. Select the name of the regulation that governs this plan in the Regulation field.
4. Select one or more rules to determine how plan regulations define:
   - Contribution Nondiscrimination
   - Coverage Nondiscrimination
   - Five Percent Owner
   - Highly Compensated Determination
   - Key Employee Determination
   **Note:** These rules reflect US non-discrimination legislation.
5. Save your work.
Benefits System Extract

Many human resource departments outsource at least some of their benefits administration processing to third party carriers, payroll providers, or other benefits vendors. Thus, there is a great need for reliable data exchange between plan sponsors and these third parties.

In order to extract records from the database for transmission to a third party, you must define the criteria that determine which records are extracted. You also must define the layout of the extracted records including the data elements that comprise the extract, the date range of the records you are selecting, and the output directory and file name of the extract file.

After you create your extract definition, you run the system extract batch process to create your extract results using the Concurrent Manager. You can then review these results, including any errors that occurred during the batch process. When you are satisfied with the results of the extract, you can transfer the extract file onto the delivery medium by which you transmit or store the extract results.

You can think of the system extract process as consisting of these steps:

- Defining an Extract Layout: page 13 – 16
- Defining an Extract Criteria Profile: page 13 – 14
- Defining a System Extract: page 13 – 21
- Running the System Extract Batch Process: page 18 – 8
- Viewing Extract Results: page 18 – 10
- Running the extract write process

Extract Layout

You create an extract layout definition to control the the data elements that are included in the extract and the format of the extract results.

An extract layout consists of data elements and their formatting, record layouts that define which data elements appear in the header, detail, and trailer areas of the extract, and a file layout that specifies the order of the records.

Your extract layout also indicates the sort order of the records and any conditional record inclusion criteria that you define.

For example, you could create an extract layout definition for the enrollment results of the medical plans offered by your organization. You define data elements such as the participant’s first name, middle name, last name, and the plan they elected. Then, in your record
layout, you order these data elements into their correct sequence. Lastly, you create a file layout by ordering the various record layouts you have defined into their appropriate sequence.

**Data Elements**

Data elements are individual data components which contain values that you include in an extract. Different data element types can contain different values. You use your data element definitions in conjunction with your extract criteria definitions to restrict the data that is included in the extract.

**Field** data elements are most often data extracted from a database field, but can also include common header and trailer totals, dates, and other filler information. You cannot update the list of fields delivered with the system.

You use **decoded field** data elements when you want to display a different value in the extract than is stored in the database. For example, if you store the values for Male and Female as 1 and 2 in your database, you can decode this data for your extract so that the values appear as Male and Female in the extract.

You enter a **string** as a character literal that you want to include in an extract. For example, you may include a string that is the record type that precedes each record in the extract file.

You can define a **rule** if you want to create a data element that is not included in the standard list of data elements.

You select the **totals** data element type for use in the header or trailer of a record. Using totals, you can sum the results of any data element or include a count of the number of records. You can also conditionalize your totals so that you only display the sum of data elements where the value is equal to the value that you specify.

**Special Formatting for Data Elements**

You can format different data element types in different ways. For the data element type of field, rule, or totals, you can select the **justification** as either right or left justified.

**Note:** The default justification is left justified. For data elements with a number value, you typically select right justified.

You can select **format masks** for the data elements types of field, decoded field, rule, and totals. Format masks can be used for numbers, dates, phone numbers, and social security numbers. For example, you can select a date format mask of DD/MM/YYYY.
If the seeded format masks are insufficient, you can add format masks to the system’s number and date lookups. You use a lookup code that begins with ‘N’ for numeric format masks or ‘D’ for date format masks. You cannot define your own format mask for phone numbers or social security numbers.

**Note:** A system administrator familiar with Oracle formats should enter this information.

You define the **maximum length** of a data element value to control the point at which the value is truncated. For example, you could specify a maximum length of one for the middle name data element to retrieve a person’s middle initial. The maximum length does not control the starting position of the following field.

For a data element with a value of *null*, you can specify a **when null use** value as the default value. If you do not specify a when null use value then null values appear as a blank in a fixed column layout or as no value in a variable layout.

For the decoded field data element type only, you can define an **others value** to use as the default value for undefined and null values. For example, you could decode the value of ‘M’ and ‘S’ to mean married and single. For all other values, you could define an others value of null.

**Record Layout**

You specify the data elements that are included in the header, detail, and trailer portions of your record layout. Typically, the header and trailer portions of a record contain control information, such as file identifying information, dates, and totals. Detail records contain the content and values of an extract.

You can specify if a data element is required for the extract. If a required data element is missing, the entire record is written to the error log during the extract process and no extract result is created for that record.

You can also choose to **hide** a data element from an extract record when you run the write process. Hidden data elements appear in the extract result after you run the extract process, but are hidden when you initiate the extract write process.
The data elements that you can include in an extract record are controlled by the system extract hierarchy of levels, branches, and planes.

A level is a logical grouping of data elements. For example, the Person Level contains data elements such as person first name and person...
address. The **lowest level** in the extract hierarchy determines the number of times that a record repeats.

For an extract record that contains data elements from the person level and the enrollment level, the record repeats at the enrollment level. If a person enrolls in a medical plan and a dental plan, the record repeats for each enrollment.

A **plane** is a grouping of levels. There are three planes in the system extract hierarchy that you use to control data element sorting. The sorting definitions that you apply to an extract are limited to the data elements contained in the level for that plane.

The **branches** of the extract hierarchy link levels from the three planes. There are six branches:

- Person, Eligibility
- Person, Enrollment, Beneficiary
- Person, Enrollment, Dependent
- Person, Enrollment, Action Item
- Person, Element Entry
- Person, Run Result

You can only define a record with data elements from levels in the same branch. You cannot define a record using data elements from more than one level of the same plane.

**File Layout**

You define a file layout to create the sequence (from right to left) in which the records display in an extract. Sequence numbers are unique. They must start with 1 and be between 1 and 75. It is recommended that you do not leave any gaps in your record sequence.

**Data Element Sorting**

You can **sort** the data elements in a record by up to four levels based on any data element you include in the extract. Sorting can occur on each record in a file layout.

For extracts with multiple records, the sorting criteria defined for the record with the highest sequence number are inherited by records with lower sequence numbers unless you define a separate sort order for a record with a lower sequence number.

You use record sequence numbers to order records within one level in the extract hierarchy. System edits ensure that record sort orders conform to the plane structure of the extract hierarchy. For example,
you cannot define an extract to include data elements from the eligibility level between the enrollment level and the dependent level.

**Extract Criteria**

The extract criteria you select determine the data that is extracted by filtering the data. Data that does not meet your extract criteria is not extracted. You can select from several groupings of criteria that you combine to create an *extract criteria profile*. These criteria groupings include:

- People
- Benefits
- Changes
- Payroll
- Communications
- Advanced

**People**

You select People criteria to limit your extract results to people who meet the criteria you select, such as assignment location, organization, or benefits group. You can also select individual people.

**Benefits**

You use Benefits criteria to limit your extract results to a particular plan or reporting group. In addition, you use this criteria to define the extract processing for dependents of primary participants.

**Changes**

Often in the outsourcing process, data transmissions need only record data that has changed since the last transmission. This helps reduce the cost and complexity of an extract by eliminating the reporting of unnecessary information. You can track these changes for particular change events defined by the system.

**Payroll**

This criteria grouping is for customers who do not use Oracle Payroll. You can limit the type of element entries and input values that are extracted.

**Communications**

This limits the communication types that are extracted.
Premium
If you extract data for transfer to a third party administrator or benefits provider, you can create an extract criteria profile that includes premium criteria.
You can extract premiums for a single month or for a range of dates. Additionally, you can restrict a premium extract to the last occurrence of a record update.

Advanced
Use the Advanced criteria to create an extract for a change event when you have complex criteria for selecting records.
You can select records for a change event over one or more periods of time, and you can select record by the actual date or effective date of change.

Note: This feature is available to both Standard and Advanced customers.

Extract Definition
You create an extract definition to set parameters specific to a particular extract by selecting the criteria profile and the layout that you want to use for the extract.
You also define parameters for the system extract batch process that you run to create the extract result. These parameters include the extract date range, the data sort order, and the output directory and file name.

Extract Batch Processes
You run the Extract Process from the Concurrent Manager to create results for an extract definition that you have defined. After you run the extract process, you can view the results in the Extract Results window. The extract process generates a summary report and an error report. You can run the Extract Audit Report to view a limited selection of records from the extract results.
You run the Extract Layout Report to extract just your layout definition with no data. This is useful for reviewing the format of the layout. Benefit carriers may also find this information useful in helping them import the extract result into their systems.

Extract Results
You run the Extract Summary report from the Concurrent Manager to view an extract summary. You can view any errors that occurred during the extract process by running the Extract Error Report.
To view detailed information about an extract, you use the Extract Results form.

**Change Event Log**

You can view the change events for a person using the Change Event Log window. The window displays the name of the change event, the date on which it occurred, and the user name of the person who entered the change.

You can delete change events from this window, but you cannot add change events.

**Extract Write Process**

Once you are satisfied with the results of your extract, you run the Extract Write Process from the Concurrent Manager to save the output of the extract to the directory and file you specified in your extract definition.
Defining an Extract Criteria Profile

You use the Criteria Definition window to create an *extract criteria profile* that limits the results of a system extract to records that match your extract criteria.

**To define an extract criteria profile:**

1. Enter an extract criteria Profile Name or query an existing profile that you want to modify.
2. Choose a tabbed region that represents a criteria category you want to include in your profile. Choose from:
   - People
   - Benefits
   - Changes
   - Payroll
   - Communications
   - Premium
   - Advanced

   **Note:** If you define an extract criteria profile that uses change events, you must enable these change events in the Application Utilities Lookups window. Query the Lookup code BEN_EXT_CHG_EVT and select Enable for each change event you want to enable.

3. Select a Criteria Type that limits the records to include in this extract.
4. Select a criteria value based on the criteria type you selected.
5. Check the Exclude field if this criteria type and value is excluded from appearing in your extract.
6. Repeat steps 2–5 for each criteria that you are including in this extract criteria profile.
7. Save your work.

**To define an extra criteria profile using Advanced criteria:**

1. Enter or query an extract profile in the Profile Name field.
2. Select the criteria types and values that you want to include in this extract criteria profile.

   **Note:** If you are defining a profile using change event criteria from the Advanced tabbed region, do not select any change events in the Change tabbed region.
3. Choose the Advanced tab.

4. Select the Criteria Type of Combination.

5. Navigate to the Advanced Criteria window by clicking into a Value row and choosing the Details button.

6. Select a Criteria Type. Choose from:
   - Change Actual Date
   - Change Effective Date
   - Change Event

7. Select an Operator to limit the criteria values.
   
   Note: For change dates, select either equals (=) or between as the operator. For change events, select either equals (=) or does not equal (!=).

8. Select a change value in the Value 1 field.
   
   Note: For change dates, select a value that specifies a period of time, such as Last Day of Previous Month. For change events, select a particular change event.

9. Select another value in the Value 2 field if you are adding more criteria values to this extract profile or if you are comparing values in the Value 1 and Value 2 fields.

10. Save your work.
Defining an Extract Layout

You use the Layout Definition window to define the data elements, records, and format of the records that are extracted by your extract definition.

Your extract layout definition consists of the data elements to include in the extract, the record layout that controls the records that appear in the header, footer, and detail areas of your extract, and the file layout that defines the records to include in the extract.

See: Extract Layout: page 13 – 6

Data Elements

You use the Data Elements tabbed region to select the data elements to include in an extract and to define the layout format of each data element.

To define the layout format of a data element:

1. Enter the Name of the data element you are defining.
2. Select the data Type of the data element.
   
   Note: Depending on the data type you select, the system presents different formatting options for that data element.
3. Enter values for the following parameters if you select the Field data element type:
   
   • Select the Field.
   • Select a Format Mask that formats the results of the value from the field.
   • Select the Justification, either left or right.
   • Enter a value or character string to use when the value for the data element is null in the When Null Use field.
   • Enter the maximum number of characters to include in this data element in the Max Length field.

4. Enter values for the following parameters if you select the Decoded Field data element type:
   
   • Select the Field.
   • Select a value in the If Value Is field that, when met, requires a substitute value.
   • Enter the substitute value in the Replace With field.
• Enter a value in the Other Values field to use when the decoded value is either null or undefined.

5. Enter a character string in the Value field if you select the **string** data element type.

6. Enter values for the following parameters if you select the **Total** data element type:
   • Select the totaling function, either count or sum.
   • Select a data element.
   • Select the Format Mask.
   • Select the Justification, either left or right.

7. Select a **Rule** to define a data element if the standard data element types do not meet your criteria.

8. Save your work.

**Record layout**

You use the Record Layout tabbed region to define the header, detail, and trailer portions of your data extract.

**To define the record layout of a system extract:**

1. Enter a Name for the record layout definition.

2. Select the record layout Type, choose either Header, Detail, or Footer.
   The Repeating Level field is populated based on the lowest level in the extract hierarchy from which data elements are selected for this record. This is a read–only field.

3. Enter the Seq (sequence) number in which this data element displays in the extract report.
   
   **Note:** Sequence numbers must be unique. They must start at 1 and be between 1 and 75. It is recommended that you do not leave any gaps in your record sequence.

4. Select a data element in the Data Element Name field.

5. Enter a Start Position number for this record if you are defining a fixed layout format.

6. Enter a Delimiter (such as an asterisk or a comma) that separates the fields of this data element if you are defining a variable layout format.
7. Check the Required field if this data element must be included in the extract record.

If you check the Required field, you may want to enter a value to display when this field is null. You enter this value by selecting the field name in the Data Elements tabbed region and entering a value in the When Null Use field.

**Note:** If a required data element is missing, the entire record is written to the error log during the extract process and no extract result is created for that record.

8. Check the Hide field if you want to hide a data element from an extract record when you run the write process.

**Note:** Hidden data elements appear in the extract result after you run the extract process, but are hidden when you initiate the extract write process.

9. Save your work.

### File layout

You use the File Layout tabbed region to define the sequence in which the records in this extract display and any conditions that must exist for a record to be included in the extract.

► **To define the file layout of a system extract:**

1. Enter a Name for the file layout definition.
2. Enter the Seq (sequence) number in which the extracted records display.
3. Select a record that you have defined in the Record Name field.
4. Check the Hide field if you want to hide a record from an extract file when you run the write process.

**Note:** Hidden data elements appear in the extract result after you run the extract process, but are hidden when you initiate the extract write process.
5. Choose the Sort button to define a data element sort order for this file layout definition.
6. Choose the Advanced Conditions button if you only include this record when a specific event occurs.
7. Repeat steps 2–6 for each record in your file layout definition.
8. Save your work.
To define the sort order of the data elements in a record:

You can use the Sort window to define up to four levels of sorting for each record in a file layout. You can sort by any data element included in a record.

1. Select the record in the File Layout window for which you are defining the data element sort order.
   
   **Note:** Selecting a record limits the data elements by which you can sort to the data elements contained in that record. You can sort by a data element that you do not want to display in a record by adding that data element to the record and checking the Hide field.

2. Choose the Sort button to display the Sort window.

3. Select the primary data element by which you want to sort the record in the First Sort field.

4. Select the second data element by which you want to sort the record in the Second Sort field.
   - You can further sort the record by selecting data elements in the Third and Fourth Sort fields.

5. Save your work.

Conditions of Inclusion for File and Record Layouts

You use the Record Layout Advanced Conditions window or the File Layout Advanced Conditions window to define the conditions that must exist for a data element to be included in a record or for a record to be included in a file.

**Note:** Conditional inclusion is based on a text comparison of a data element value with a value you supply. It is recommended that you test your conditional inclusion criteria for accuracy on a small number of records before creating an extract.

To define the conditions of inclusions for an extract layout:

1. From the Layout Definition window, do one of the following:
   - Choose the Record Layout tabbed region. Enter or query a record for which you are defining conditional inclusion criteria.
   - Choose the File Layout tabbed region. Enter or query a file for which you are defining conditional inclusion criteria.

2. Choose the Advanced Conditions button.
3. Enter the Seq (sequence) number in which the system checks for this condition.

4. Select a Data Element Name from the list of data elements in this layout definition.

5. Select an Operator based on your conditions of inclusion for this data element.

6. Enter a Value for the data element.

   **Note:** When you click into the Value field, a sample entry appears based on the operator you selected. Substitute your data element value for the sample value. For example, if you select an operator of Equals (=), enter the exact value surrounded by single quotation marks.

7. Select a value of either And or Or if your inclusion criteria contains more than one data element value.

8. Select an Action that excludes the record based on whether the conditions of inclusion are true or false.

9. Save your work.
Defining a System Extract

You use the Define Extract window to define and maintain the definition of a system extract.

Your extract definition includes an extract criteria profile and an extract layout definition that you have already defined as well as other parameters needed for the extract batch process, such as the extract date range and the output directory and file name of the extract file.

To define a system extract:

1. Enter an Extract Name that uniquely identifies this extract definition.
2. Select the kind of data that you want to include in the extract in the Type field.
   - Choose either Full Profile, Changes Only, or Communication.
3. Select an extract criteria profile in the Inclusion Criteria field to limit the results of the extract.
4. Select a file layout definition in the File Layout field that limits the records included in this extract to those defined in this file layout.
   In the Dates tabbed region:
5. Select the extract date range in the Extract From and Extract To fields.
   Note: If you are defining an extract of the Full Profile type, you only select an Extract From date.
   In the Output tabbed region:
6. Enter the Output Directory where you want to write the results of the extract.
7. Enter the name of the output file in the Output File field.
8. Check the Append Current Request ID field if you want to add the request ID to the file name.
   In the Options tabbed region:
9. Check the Kickoff Write Process Automatically field if you want to write the results of this extract to a file when you run the benefits extract batch process.
   Note: If you want to review the results of your extract before writing the results to a file do not check this field. You can write the extract results to a file by running the extract write batch process from the Concurrent Manager.
10. Check the Special Handling for Dependents (ANSI 834, HIPAA) field if you are defining this extract to conform with ANSI 834 or HIPAA standards.

   **Note:** If you check this field, you should consider selecting the data element of Person Participation Type (ANSI) when defining the layout for this extract to distinguish participant and dependent enrollment records in the extract results.

11. Check the Update Communication Sent Date field if you are defining an extract for communications.

12. Check the Use Change Effective Date for Extracting Change Events field if you are defining an extract type of Changes Only and you want the system to use the effective date of the change when extracting records.

13. Save your work.
CHAPTER 14

Administration Overview for Standard and Advanced Benefits
Standard Benefits Administration: Overview

You use the administration features of Standard Benefits to manage the programs that your implementation team has put in place.

Use the enrollment windows to process benefits participants into plans and options. You can view monthly premiums for a participant or a compensation object and make premium adjustments if required. Run the system extract batch process to compile enrollment records for transfer to third party benefits administrators.

Advanced Benefits includes all the components of Standard Benefits plus features for pre-enrollment administration, processing default and automatic enrollments, recording expense reimbursements, and modeling benefits eligibility.

See: Advanced Benefits Administration: Overview: page 14 – 5

Use the implementation features of Standard and Advanced Benefits to setup your benefits programs.

See: Advanced Benefits Setup: Overview: page 3 – 6

Key Concepts

Standard Benefits administration is comprised of several distinct key concepts. These are:

- **Enrollment**: This is the process of enrolling participants in plans for which they are eligible. It includes enrollments entered by benefits administrators as well as web-based self-service enrollments. The system provides the following enrollment forms:
  - You use the **Non-Flex** enrollment form for most programs that are not funded by flex credits.
  - You use the **Savings Plan** enrollment form for plans such as 401(k) plans in the US and stock purchase plans.
  - The **Miscellaneous Plan** enrollment form is used for plans you define that are not part of a program.
  - Use the **Flex** enrollment form if you are an Advanced Benefits customer and you offer programs that are funded by flex credits.

- **Continuing Benefits Administration**: For benefit plans your enterprise offers to terminated or retired employees, such as COBRA in the US, you can control continuing eligibility, enroll participants, and record continuing benefits payments.
• **Actual Premiums**: Run the Premium Calculation batch process to determine monthly premiums. You can view and adjust premiums for a participant or a compensation object.

• **System Extract**: The product’s system extract features let you manage the extract, format, and delivery of benefits data to organizations such as third party benefit administrators.

---

### Advanced Benefits Administration: Overview

Advanced Benefits enables benefits administration based on life events that occur to participants. You can generate enrollment actions, activity rate changes, and communications based on life events.

### Key Concepts

Advanced Benefits is comprised of several distinct key concepts. These are:

- **Participation Management**: The system lets you trigger enrollments, de-enrollments, activity rate changes, and communications based on the occurrence of a life event to a primary participant or a related person.
  - **The Participation Process**: This is the process you run from the concurrent manager to determine eligibility, electable benefit choices, and activity rates for your participants.
  - **View Participation Information**: Based on the results of the Participation process, you can view a participant’s electable choices, open life events, and current elections.
  - **Potential Life Events**: The application creates a potential life event when it detects a database change that you have defined as indicating the occurrence of a life event. You can manually create potential life events for a person and you can void life events.

- **What-if Eligibility**: This features lets you model eligibility, electable choices, and pricing information for a person based on a potential life event.

- **Online Benefits Administration**: This feature is useful for HR call centers. You can record a change to a person’s HR record, evaluate the change for enrollment impact, and then process an election online.

- **Communications**: You send communications to inform employees and other individuals about benefits, enrollment periods, and other...
information that you need to communicate to a range of potential and former benefits participants.

- **Reimbursement Requests**: If you define a flexible spending account plan or a plan that offers reimbursable goods and services, you can record a participant’s reimbursement request as part of the process of managing expense reimbursements.
Standard and Advanced Benefits Administration

Oracle HRMS provides a complete solution for Total Compensation management. Your Oracle Human Resources license includes the Standard Benefits feature set that enables you to manage your enterprise’s benefit offerings.

The Oracle Advanced Benefits license provides the Standard Benefits feature set plus additional functionality enabling you to design flexible benefit programs and to administer benefits based on life events.

See: Advanced Benefits Administration: page 14 – 6

Standard Benefits Administration

Standard Benefits provides the functionality you need to administer benefit programs that do not offer flex credit based benefits. The Standard product is also useful if you outsource a significant portion of your benefits administration.

How do I enroll a person in a plan?

If your organization favors a centralized form of benefits administration, you can have your benefits practitioners or other personnel record participant elections. A more distributed method of enrollment is available with web-based self-service enrollment forms.

Can you override eligibility and enrollment results?

You can enroll participants in plans for which they have been found ineligible and you can override a participant’s benefit elections. You can also define whether or not a person can elect to waive participation in a benefit for which they are eligible.

Can you administer benefits-related court orders with the application?

For US users, Standard Benefits supports the administration of Dependent Coverage Orders and Qualified Domestic Relations Orders (QDROs). For Dependent Coverage Orders, you can require that a participant cover a dependent named in a court order (typically for health coverage). For QDROs, you can define a payment amount or percentage that is withheld from an individual and any benefit distribution restrictions.
How do you export benefits records to a third party administrator?

Because many plan sponsors outsource at least a portion of their benefits administration, the system enables you to extract and format benefits data for transmission to a third party. You can limit the records that are extracted based on a variety of factors, including only extracting records that have changed since the last system extract.

Advanced Benefits Administration

By licensing Advanced Benefits, you can also fulfill the following business requirements.

How do I automate benefits administration?

In your plan design, you define the qualifying life events that generate enrollment actions and participant communications. Batch processes that your system administrator can schedule to run on a nightly basis detect when a life event has occurred to a participant. Enrollment opportunities are then generated for the participant based on the life event and the rules of your plan design.

You can also define automatic and default enrollments to reduce the time you spend processing enrollments.

Can you model enrollment eligibility?

You can use the product for "what-if" eligibility modeling. For a given person, you can view what their benefit eligibility results would be if a particular life event occurred. The system does not save these results.

Can you automate when benefit communications are delivered?

You can send a communication to a person in conjunction with a life event. For example, you can run the communications batch process to send an enrollment kit to a group of employees in advance of a scheduled enrollment period. You can also automatically send a communication when an action item must be completed before an enrollment is valid.
Chapter 15

Participation Management
Running the Maintain Participant Eligibility Process (Standard Benefits)

If you use Standard Benefits in Oracle HRMS, you can determine eligibility and ineligibility for current and potential benefits participants through the Maintain Participant Eligibility batch process.

If the eligibility process finds a person newly eligible for one or more compensation objects, the process creates or updates the person’s eligibility record. Typically, a gain in eligibility indicates an enrollment opportunity.

If the eligibility process finds a currently enrolled participant ineligible, the process de-enrolls the participant from the newly ineligible compensation object and ends the participant’s coverage and rate.

**Note:** You can define an Oracle Alert to notify a benefits administrator, participant, or other personnel when the process detects a change in eligibility status. For example, you can send an alert to an administrator indicating that the process has de-enrolled a participant. The administrator can then process an unrestricted enrollment to determine if the participant has any new enrollment opportunities, such as for continuing coverage.

Schedule this process before your payroll run so that deductions are not calculated for coverages which should be ended. You should also run the process before writing system extracts to transmit coverage changes to third party carriers.

You run this process from the Submit Requests window.

**To run the Maintain Participant Eligibility Process:**

1. Select the Maintain Participant Eligibility Process in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Enter the Effective Date on which you are running the process.
4. Select one or more parameters to limit the eligibility determination to a segment of your employee and benefits participant population.
   
   For example, you can determine eligibility for participants currently enrolled in a particular benefits plan or for employees in an organization you select.

5. Choose the OK button.
6. Complete the batch process request and choose Submit.
Maintaining a Benefits Assignment

You use the Benefit Assignment window to view and update a person’s benefits assignment.

For users in the US and Canada and for all customers who license Advanced Benefits, benefits assignments are created automatically based on certain events, such as an employee termination. Customers outside the US and Canada who do not license Advanced Benefits can manually create a benefits assignment.

**Attention:** You cannot use this window to delete benefits assignment records.

**To maintain a benefits assignment:**

1. Query the person for whom you are maintaining a benefits assignment.
2. Select the person’s location and organization.
3. Insert the person’s assignment status in the Status field.
   
   **Note:** You can only manually insert a person’s assignment status. You cannot update an assignment status that the system copies from the person’s assignment record.

4. Update other assignment information as necessary.
   - Enter the person’s people group in the Group field.
   - Select a Job, Position, and Grade.
   - Select a payroll.
      
      **Note:** US and Canadian users must select a payroll with a monthly periodicity.

5. Change other assignment data on this window as necessary.

6. To delete a benefits assignment, query the person’s benefits assignment and choose the Delete icon from the toolbar. You can choose to purge or end-date the record.
   
   **Note:** Deleting a benefits assignment does not effect the employee assignment.

7. Save your work.
Advanced Benefits Only

The remaining topics in this chapter are relevant to Oracle Advanced Benefits only.

Participation Batch Processes

The Participation batch process uses your plan design to determine eligibility and enrollment information for the persons and benefit plans that you select. When you run the batch process, the system performs the following actions:

- It determines how system-triggered life events impact a person’s eligibility, electability, enrollment, de-enrollment, activity rates and coverage.
- It creates related person life events based on these system-triggered life events.
- It determines when automatic enrollment is appropriate for benefits, and then automatically enrolls those eligible persons.
- It de-enrolls participants who lose their eligibility in programs, plans or options and cancels any of their related current enrollment events.

How often you run the Participation batch process depends on the size of your employee population and the timing of your payroll run. Typically, plan sponsors with large employee populations will run the Participation process daily. Because temporal life events (such as birthdays and length of service anniversaries) occur each day for employees of such large enterprises, these events impact employees’ eligibility and electability on a daily basis.

On the other hand, a small employer using a single, biweekly payroll run for all of its employees might find running the Participation batch process before each payroll run sufficient.

When the system encounters multiple active life events, it processes the one with the earliest effective date first. A person can have more than one potential life event at a time, but only one active life event at any point in time.

The Participation process produces a user log file that details what operations took place and what database objects the system updated.

Modes of the Participation Batch Process

You select a run mode for the Participation process based when you are determining eligibility for a scheduled enrollment or an enrollment.
Participation Management based on a life event. You can run the process so that results are not saved or so that results are saved to the database.

The following describes the different batch process modes.

<table>
<thead>
<tr>
<th>Selection</th>
<th>Determines eligibility for selected persons for selected compensation objects, but does not create electable choices. You can use Selection mode when determining how many persons are eligible for a compensation object. You can choose to commit the eligibility results to the database or rollback the results of the batch process and not update the database.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scheduled</td>
<td>Determines eligibility, electable choices, and enrollment information for selected persons for selected compensation objects based on a scheduled enrollment event. This mode also determines eligibility for the dependents and beneficiaries of eligible participants.</td>
</tr>
<tr>
<td>Life Event</td>
<td>Determines eligibility, electable choices, and enrollment information for selected persons for selected compensation objects based on a life event. This mode also determines eligibility for the dependents and beneficiaries of eligible participants.</td>
</tr>
<tr>
<td>Temporal</td>
<td>Determines temporal life events based on the derived factors of compensation level, percent of full-time employment, hours worked in period, age, length of service, and combination age and length of service. <strong>Note:</strong> Life events created by the temporal process must be processed in life event mode.</td>
</tr>
</tbody>
</table>

**Purging Batch Related Tables**

Each time you run one of the following batch processes the system creates an audit log if you set the Audit Log parameter to Yes:

- Close Action Items Process
- Close Enrollments Process
- Default Enrollment Process
- Participation Process: Life Event
- Participation Process: Scheduled
- Participation Process: Selection
Audit log files accumulate until you purge them. You should periodically purge batch related tables to help the system run more efficiently.

If the audit logs become full, the application prevents you from running any of the processes which create an Audit log. Run the purge process, then restart the process which was interrupted when the log became full.

**Note:** By default, the application sets the Audit Log parameter to No.

The Participation Audit Activity Purge process protects ongoing activities by purging data only from completed batch processes. Purging the audit logs does not affect life event or election information.

You can purge the log associated with a single concurrent request ID or purge all logs that were created for a Business Group on a date you select.

The process purges data from the following tables:

- BEN_REPORTING
- BEN_PERSON_ACTIONS
- BEN_BENEFIT_ACTIONS
- BEN_BATCH_RANGES

---

**Life Event Back–out in Batch Mode**

You run the Life Event Back–out process from the Concurrent Manager when a life event has been started for a group of persons in error. For example, you might run this process if a salary increase is incorrectly applied to a group of persons, or if a transfer has been incorrectly processed for an organization.

You can back–out all kinds of life events, including:

- Temporal life events (such as number of hours worked)
- Scheduled life events (such as an open enrollment period)
• Explicit life events (such as an address change or assignment transfer)

When you back-out a life event, the system marks all electable choices and related information, such as payroll contributions, dependent designations, and communications, with a status of backed-out.

Life events can be backed out that have a status of started or processed; you can only back-out a person’s most recent life event.

You select run-time criteria to control the persons for whom you are backing out a life event. If you use person selection criteria, such as organization, the person must meet all the criteria you specify.

If you do not select person criteria, the process backs out the life event for all persons who experience the event within the date range you specify.

**Note:** Enter the same date in the From Occurred Date and To Occurred Date fields to run the life event back-out process for a single date.

You can view the results of the Life Event Back-out process in the Process Report. The Summary Report identifies the run-time parameters you selected and provides the total number of persons for whom the selected life event was backed-out.

**Note:** Use the Person Potential Life Event window to back-out a life event for a single person.
Benefits Batch Processes

After you run the Participation batch process to determine eligibility and electable choices for your benefits participants, you use the following batch processes to help you process your enrollments:

- Default Enrollment Process
- Close Unresolved Action Items Process
- Close Enrollments

Default Enrollment Process

You run the Default Enrollment batch process to enroll a participant into a plan when the participant fails to make an election by a certain date and you have defined a default enrollment for a plan or option.

You also use this process to enroll a participant in a plan or option that you define as mandatory if the person fails to elect this required plan or option by a certain date.

As a prerequisite, you run the Participation batch process before you run the default enrollment process so that eligible participants can be identified.

The Default Enrollment process also determines any action items that must be completed before the enrollment is considered valid.

**Note:** If a participant is currently enrolled in a plan or option that is not a default for this enrollment period, the default enrollment process will **de-enroll** the participant from the compensation object if the participant has not made an explicit election.

Close Unresolved Action Items Process

As part of your plan design, you define the action items that are required for an enrollment to be valid. You can also define action items as optional.

For example, you may require that a person must provide the date of birth for all dependents covered by a plan if the participant enrolls in the Employee Plus Family option of a medical plan.

You use the Close Unresolved Action Items batch process to close any required or optional action items that have not been completed by the participant. This process also deletes any suspended enrollments for the persons who meet the criteria you specify.

You run this process before you run the close enrollment process.
Interim Enrollments

If a plan that you include as a parameter in this process provides interim coverage to a participant with a suspended enrollment, the process closes the suspended enrollment and preserves the interim coverage. The interim coverage is effective until the interim coverage end date that you define in your plan design.

Close Enrollments Batch Process

You run the Close Enrollments batch process to close a person’s enrollment after elections have been made and to resolve any incomplete election information. This process marks a person’s qualifying life event reason as processed.

Use one of the following close modes when you run the Close Enrollments process:

- **Force Close** closes a person’s life event regardless of the enrollment period or any pending workflow approvals.
- **Normal Close** closes a person’s life event only after the enrollment period has passed for all unenrolled choices.
- **Preserve Pending Transactions** performs a force close if the process finds no pending workflow approvals.

Maintain Designee Eligibility

Some benefit plans require that dependents covered under the plan meet certain eligibility criteria in order to receive coverage. For those plans that require dependents to be under a certain age, you need to run the Maintain Designee Eligibility batch process to determine when a dependent becomes ineligible for benefits coverage based on an age change.

This change in age is called aging out of a benefit.

Activity Summary Reports

Each time you run an enrollment batch process or the Maintain Designee Eligibility batch process, the system automatically generates the Activity Summary Report. You can also run this report directly from the Concurrent Manager.
The activity summary report groups information about a batch process into four main categories:

**Processing Summary**
- Number of participants successfully processed
- Number of participants processed in error
- Number of participants unprocessed
- Total number of participants selected

**Successful Processing Summary– By Event Type**
- Number of participants with a life event created
- Number of participants without a life event created
- Number of participants with a temporal life event created
- Total number of participants successfully processed

**Successful Processing Summary– By Action**
- Number of participants without a life event created
- Number of participants with a new life event created
- Number of participants with a replaced life event
- Total number of participants successfully processed

**Error Summary**
The activity summary report also lists the total number of errors in the batch process categorized by error type.

This report also includes standard report header information such as the Business Group for which the report was run, the execution start and end times, and the number of people selected and processed in the batch run.

**Audit Log Report**

Each time you run an enrollment batch process, the system automatically generates the Audit Log Report. You can also run this report directly from the Concurrent Manager.

The audit log identifies each person in the report by personal and assignment information such as their name, social security number or national identifier, job title, grade level, and organization.

For an audit log report that you generate against a Participation batch process that is run in Life Event mode, the audit log displays information about the life events processed in the batch run.
You use the following parameters to generate the Audit Log Report. You must enter the request ID of the batch process and at least one other parameter.

- **Request ID**  This parameter is required. Enter the request ID of the batch process for which you are generating the audit log report.

- **Eligibility**  This parameter provides summary information about the compensation objects for which a person is eligible.

- **Ineligibility**  This parameter provides summary information about the compensation objects for which a person is ineligible including the ineligibility reason.

- **Electable Choice Banner**  This parameter displays whether a compensation object for which a person is eligible is currently electable. It displays each electable choice in the context of the compensation object hierarchy.

- **Electable Choice Information**  This parameter displays detailed electability information about all compensation objects for which a person is eligible.

- **Coverage and Rates**  This parameter displays detailed coverage and rate information about each compensation object for which a person is eligible.

- **Dependent Information**  This parameter provides details about electable choices for those compensation objects containing dependent information.

This report also includes standard report header information such as the Business Group for which the report was run, the execution start and end times, and the number of people selected and processed in the batch run.

**Errors By Error Type and Errors By Person**

Each time you run an enrollment batch process, the system automatically generates the Errors By Error Type Report and the Errors By Person Report. You can also run these error reports directly from the Concurrent Manager.

Both reports return the same error data but format the data in different ways. The Errors By Error Type Report lists all the errors that occurred for the batch process you select. For each error type, the report lists all the persons with this error and their social security number or national identifier.

The Errors By Person Report lists all the errors that occurred for each person with an error in the batch process you select.
Both reports also include standard report header information such as the Business Group for which the report was run, the execution start and end times, and the number of person selected and processed in the batch run.

**Restart Process**

If a batch process stops processing before it is complete due to errors or other reasons, you can restart the batch process. The following benefits batch processes can be restarted:

- Participation Process
- Default Enrollment
- Close Unresolved Action Items
- Close Enrollments

**Note:** You use the Batch Process Parameters window to specify the maximum number of errors that can occur for a batch process before the process is aborted.
Participation Management

You run the Participation batch process from the Concurrent Manager to determine eligibility and electable choices for those persons who meet the batch process selection criteria that you specify.

The results of the Participation process contain participation information that you can review before you record any participant’s benefit elections.

For each person included in the Participation process results, you can review the compensation objects for which the person is eligible or ineligible, activity rate amounts, the life event reason that determined the electable choice, and other enrollment related information.

You can manually generate a life event for a person, or void a life event that was created in error, if you need to supplement the results of the Participation process.

The system also provides a “what-if” eligibility modeling feature that lets you enter proposed data changes to a participant’s record and then view the eligibility results that would occur. The eligibility modeling feature is useful for helping a participant understand how a potential life event, such as a marriage or a work re-location, will effect their benefits eligibility.

Participation Information

You use the View Participation Information window to display, by person, the eligibility results of the Participation batch process. The following data is displayed according to the structure of the compensation object hierarchy:

- All programs, plans, and options in plan for which a person is eligible
- All programs, plans, and options in plan for which a person is ineligible if you check the Track Ineligible Person field for that compensation object in your plan design
- Standard activity rates and actual premiums for plans and options in which a person is enrolled

**Attention:** In order to ensure that the information you display for a person is current, you must first run the Participation batch process for that person.
Life Events and Electable Choices

After you run the Participation process, you can use the Person Potential Life Event form to view any active life event or potential life events that were created for a person.

Active Life Events

For active life events, you can view the status of the life event, including when the event occurred, when it was processed, and when it was closed.

You can also view any enrollment opportunities that were created for a person and any elections made by the participant in association with the active life event. This information includes:

- Enrollment period dates
- Enrollment coverage dates
- Assignment dates for default and automatic enrollments
- Benefit limitations such as required certifications or earliest de-enrollment dates
- Activity rate information

Potential Life Events

Potential life events are database changes that the system detects based on your life event reason definitions. You can review potential life events for a person to ensure that life events are correctly defined, detected, evaluated, and processed.

The system displays the following information for each potential life event detected for a person:

- Status
- Enrollment period start date, if applicable
- Processing dates, such as the date the event occurred and the date it was detected

You can also manually create or void a potential life event.

Manually Created Life Events and Voided Life Events

You can manually create a life event for a person if the system fails to detect a life event based on your life event definitions. You then run the Participation batch process to create a potential or active life event from the manual life event.
You can void potential life events that the system detects in error. Invalid potential life events may be created if your life event definitions do not fully account for situations where the system detects multiple life events.

What-if Eligibility

You can model eligibility for benefits based on proposed changes to a person’s HR record. When you model eligibility, changes are not saved to the database, so you can view different eligibility scenarios without having to manually rollback data.

For example, you can inform an employee of the benefits impact of a re-location or a change in weekly hours worked. You can view eligibility, electable choices, and a plan or option’s enrollment rate.

When you model eligibility, the system ignores current life events that are in progress for a given person. What-if eligibility is based only on the data changes you elect to model.

Prerequisites

- Define the life events for your benefits program and link one or more person changes to each life event.

  **Note:** You cannot model eligibility for scheduled life events.

When you define a person change for a life event, you enter a What-if Label that appears as the field label for the data changes you can model.
Runtime Parameters for the Participation Batch Process

You select runtime parameters to limit the persons and compensation objects that the system processes when determining eligibility, electable choices, and enrollment information. The parameters that the system displays for selection depend on the mode you select for your batch run. Effective date, derived factor, and validate are required parameters. Some parameters contain default values that you can override if necessary.

Note: A person or compensation object must meet all of the criteria, based on the parameters you select, in order to be included in the batch process run result.

Note: The Participation batch process only processes compensation objects with an active status.

An alphabetical listing of all possible runtime parameters follows.

<table>
<thead>
<tr>
<th>Benefits Group</th>
<th>Select a Benefits Group to specify that the system process persons assigned to this Benefits Group.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Comp Object Select Rule</td>
<td>Select a formula to limit the compensation objects that are processed in the batch run.</td>
</tr>
<tr>
<td>Derived Factors</td>
<td>This parameter is required. Select Yes (default) to instruct the system to calculate derived factors (such as age and length of service) in order to determine participation eligibility and activity rates for a compensation object. Select No if you do not use derived factors to determine participation eligibility or activity rates for the compensation objects you are processing in this batch run.</td>
</tr>
<tr>
<td>Effective Date</td>
<td>This parameter is required. Enter the date to use for the Participation process. It is used for determining eligibility, electability, and as a reference point for determining other dates such as start and stop dates for enrollment/coverage and rates. If you select a mode of Life Event, the Effective Date refers to the date the life event occurs. If you select a mode of Scheduled or Selection, the Effective Date refers to when this person’s elections take effect, such as 1 Jan 2000.</td>
</tr>
<tr>
<td>Eligibility Profile</td>
<td>This parameter is only used for the Selection mode. Select an Eligibility Profile to specify that the system process all persons for all active compensation objects that use the selected eligibility profile.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Enrollment Start Date</strong></td>
<td>This parameter is only used for the Scheduled mode. Enter the enrollment start date to specify that the system process only persons with this enrollment start date.</td>
</tr>
<tr>
<td><strong>Legal Entity</strong></td>
<td>Select a Legal Entity (GRE) to specify that the system process all active employees (and their related persons) whose primary assignment is to the Legal Entity (US only).</td>
</tr>
<tr>
<td><strong>Life Event</strong></td>
<td>This parameter is only used for the Life Event mode and Temporal mode. Select a Life Event to specify that the system process persons experiencing this Life Event.</td>
</tr>
<tr>
<td><strong>Life Event Occurred on Date</strong></td>
<td>This parameter is only used for the Scheduled mode. Enter the life event occurred on date to specify that the system process only persons experiencing a life event that occurred on this date.</td>
</tr>
<tr>
<td><strong>Location</strong></td>
<td>Select a Location to specify that the system process all employees (and their related persons) assigned to that Location.</td>
</tr>
<tr>
<td><strong>Only Programs</strong></td>
<td>Select Yes to specify that the system process all persons for all programs. The system does not determine eligibility, electable choices, or enrollment information for any plans in programs or options in plans.</td>
</tr>
<tr>
<td><strong>Plans Not in Programs</strong></td>
<td>Select Yes to specify that the system process all persons for all not in program plans.</td>
</tr>
<tr>
<td><strong>Option Name</strong></td>
<td>This parameter is only used for the Selection mode. Select the name of the option whose participants and eligible persons the system processes during this batch run.</td>
</tr>
<tr>
<td><strong>Organization</strong></td>
<td>Select an Organization to specify that the system process all employees (and their related persons) whose primary assignment is to the Organization.</td>
</tr>
<tr>
<td><strong>Payroll</strong></td>
<td>Select a Payroll to specify that the system process employees (and their related persons) whose primary assignment is to this Payroll.</td>
</tr>
<tr>
<td><strong>Person Name</strong></td>
<td>Select one person for processing.</td>
</tr>
<tr>
<td><strong>Person Selection Rule</strong></td>
<td>Select a FastFormula rule designed to limit which persons are processed by the batch run. The Person Selection Rule and the Person Name parameters are mutually exclusive.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Person Type</td>
<td>Select one person type for processing.</td>
</tr>
<tr>
<td>Plan Name</td>
<td>Select the name of the plan whose participants and eligible persons the system processes during this batch run.</td>
</tr>
<tr>
<td>Plan Type</td>
<td>Select the Plan Type whose participants and eligible persons the system processes during this batch run. This includes all active plans and options in plan of the selected plan type.</td>
</tr>
<tr>
<td>Postal Zip Range</td>
<td>Select a Postal Zip Range to specify that the system processes employees (and their related persons) whose primary assignment is located within or is equal to this postal or zip code (US) range.</td>
</tr>
<tr>
<td>Program Name</td>
<td>Select one program for processing. The system processes all participants and eligible person for the specified program, plans in that program, and options in plan in that program.</td>
</tr>
<tr>
<td>Reporting Group</td>
<td>Select a Reporting Group to specify that the system processes all persons for all active programs and plans associated with this Reporting Group.</td>
</tr>
<tr>
<td>Validate</td>
<td>This parameter is required. Selecting a value of Rollback lets you view the results of this batch run but prevents the system from making any changes to database data. Running the Participation batch process first with a Validate value of Rollback is a good idea. After the batch run is processed, you can view the results in the log. When you are satisfied with the results, rerun the batch process using a Validate value of Commit.</td>
</tr>
<tr>
<td>Variable Rate Profile</td>
<td>This parameter is only used for the Selection mode. Select a Variable Rate Profile to specify that the system processes all persons for all active compensation objects that use the selected variable rate profile.</td>
</tr>
</tbody>
</table>
Running the Participation Batch Process

You run the Participation Batch Process from the Submit Requests window. Select runtime parameters as needed. The parameters of effective date, derived factor, and validate are required each time you run the process.

To run the Participation batch process:

1. Check the Single Request field.
2. Select a Participation batch process in the Request Name field. Choose one of the following:
   • Participation Process: Selection
   • Participation Process: Scheduled
   • Participation Process: Life Event
   See: Modes of the Participation Batch Process: page 15 – 4
3. Select one or more runtime parameters in the resulting Parameters window to limit the group of persons the system will process during this batch run.
   See: Runtime Parameters for the Participation Batch Process: page 15 – 16
   
   Attention: If you select more than one runtime parameter for a batch run, the system only returns persons who satisfy all the criteria you specify.
4. Choose the Submit Request button to submit this batch run for system processing.
Monitoring Batch Processes

You use the Monitor Batch Process window to view information about a batch process that you have started, including the percentage of completion of that process.

- **To monitor a batch process:**
  - Query the process you want to view by its request ID.
    - The system displays the:
      - Request ID
      - Batch Process name
      - process Status
      - % Complete
Viewing a Person’s Participation Information

You use the View Participation Information window to display information that the Participation batch process generates for a person.

**Attention:** In order to ensure that the information you display for a person is current, you must first run the Participation batch process for that person.

To display participation information for a person:

- Query a person whose participation information you want to view.
  
  The system displays the hierarchy of compensation objects for which this person is eligible or ineligible and the participation start and end dates.

  See: Navigating the Program Structure Hierarchy: page 4 – 45
Viewing a Person’s Life Event Information

You use the View Person Life Event Information window to date effectively view information about a life event that occurs to a person. Although a person can have more than one potential life event at a time, the system only displays information about the active life event.

▶ To view a person’s life events:

1. Query the person for whom you are viewing life event information.
   
   The system displays a list of current potential life events for this person with the status and date of occurrence of each life event.
   
   *Life Event* is the name of the life event experienced by this person as of the effective date.
   
   *Status* indicates the degree to which the system has processed this life event.
   
   **Detected:** The Participation batch process has detected the change in data as a potential life event.
   
   **Processed:** The Participation batch process has determined whether this potential life event is an actual life event.
   
   **Unprocessed:** You have created this life event manually. (The next time you run the Participation batch process, this process will change its status to Detected.)
   
   **Voided:** You have specified that this potential life event is not an actual life event.

   **Attention:** Only the Participation batch process can set the status of a potential life event to Detected or Processed. You can manually set the status of a potential life event to Unprocessed or Voided; the system cannot set the status to Unprocessed or Voided.

   *Life Event Occurred On Date* indicates the date the potential life event occurred.

2. Select a life event.

3. Choose the Enrollment Information button to view enrollment information based on this life event, such as the enrollment period start and end dates.
Viewing Electable Choices for a Person Based on a Life Event

You use the Display Enrollment Information window to view any electable choices a person has based on an active life event.

You navigate to this window by querying a person’s record in the View Person Life Event Information window and then choosing the Enrollment Opportunities button.

To view a person’s electable choices based on a life event:

- Select a program or plan from the list of electable choices.

  The system displays information about the program or plan.

  Status indicates the status of the program or plan.

  UOM is the unit of measure in which the benefit is expressed.

  Enrollment Period Start Date is the date on which this person can enroll in this program or plan.

  Enrollment Period End Date is the last date on which this person can enroll in this program or plan.

  Default Enrollment Date is the date on which this person is enrolled in this program or plan if they fail to make an election.

  Enrollment Type Cycle indicates the type of enrollment cycle (open, unrestricted, administrative, or life event) that resulted in the electable choice for this person and this program or plan.

  Election Made Date is the date this person elected this benefit.

  Processing End Date identifies the latest date on which the plan sponsor can apply elections for this enrollment period.

  Close Enrollment Date to Use is the date on which enrollments are considered closed for this program or plan.

  Activity Reference Period identifies the time period in which activity rates are expressed.

  Default Assigned Date identifies the date on which this program or plan was assigned as the default if the person failed to make an election.

  Automatically Assigned Date is the date on which this program or plan was automatically assigned to this person.
Manually Creating a Potential Life Event for a Person

When the system fails to detect a change to a person’s record as a potential life event, you can use the Person Potential Life Event window to create that potential life event manually.

After you create a potential life event for a person, you run the Participation batch process to determine eligibility and electable choices based on the life event.

To manually create a potential life event for a person:

1. Query the name of the person for whom you are manually creating a potential life event.
   The list of current potential life events for this person is displayed.
2. Create a new row in the Potential Life Events block.
3. Select the name of this potential life event in the Life Event field.
4. Select a Status of Unprocessed to indicate that this potential life event has been created manually.
5. Enter the Occurred Date to indicate the date the potential life event occurred.
6. Save your work.
Manually Voiding a Potential Life Event for a Person

When the system improperly identifies a data change as a potential life event, you can manually void that potential life event using the Person Potential Life Event window.

To manually void a potential life event for a person:

1. Query the name of the person for whom you are manually voiding a potential life event.
   
   The list of current potential life events for this person is displayed.

2. Select the potential life event.

3. Select a Status of Voided to indicate that this potential life event has been manually voided.

4. Save your work.
Re–opening a Processed Life Event for a Person

You can use the Person Life Events window to re–open the most recently processed life event for a person by changing the life event status from Processed to Started.

After you re–open a person’s life event, you can make election changes, dependent designation changes, or changes to the participant’s enrollment window. Use this feature when you do not want to back–out and re–process life events or override enrollments.

Re–opening a person’s life event does not cause the application to re–evaluate eligibility or electability. However, if the initial processing of the person’s life event caused an eligibility loss to one or more COBRA qualified beneficiaries, re–opening the life event forces the application to re–evaluate eligibility for COBRA qualified beneficiaries.

The application does not re–calculate activity rates—other than those rates you or the participant enter during enrollment—when you re–open a processed life event.

Note: You cannot re–open a life event when a future–dated life event exists with a status of Started or Processed.

To re–open a processed life event for a person:

1. Query the name of the person for whom you are re–opening a processed life event.
2. Choose the Life Events tab.
3. Select the person’s most recent life event.
4. If the application allows you to re–open this life event, the Close Event button changes to read Re–open.
5. Choose the Re–open button.
   Verify that the application changed the life event status from Processed to Started.
6. Save your work.
   You can now navigate to the appropriate enrollment window and re–process elections for the person as necessary.
Running the Participation Audit Activity Purge Process (Advanced Benefits)

The Participation Audit Activity Purge process purges data that accumulates in the audit tables when you run the Participation batch process—or any Advanced Benefits process which creates an audit log—with the audit log turned on.

You run reports from the Submit Requests window.

See: Purging Batch Related Tables: page 15 – 5

To run the Participant Audit Activity Purge Process:

1. Select the Participation Audit Activity Purge process in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Do one of the following:
   • Enter a Concurrent Request ID to purge the audit logs associated with a single batch process.
   Or
   • Select a Business Group to purge all the audit logs for the business group on a date you specify, then
   • Enter the Effective Date for which you want to purge all audit logs for the Business Group.
4. Choose the OK button.
5. Complete the batch process request and choose Submit.
Modeling a Person’s Benefits Eligibility

You use the Determine What–If Eligibility/Ineligibility Participation window to model the impact of an HR change to a person’s eligibility and electability for benefits.

**Note:** The system automatically rolls back the proposed data changes and eligibility results when you clear or exit the window.

**To model a person’s benefits eligibility:**

1. Query the Name of the person for whom you want to model benefits eligibility.
   
   **Note:** The person’s current eligibility and electability for benefits is displayed in the Eligibility and Electability tabbed regions.

2. Choose the Data Changes tabbed region.

3. Enter the data change or changes for which you want to model eligibility by clicking into the appropriate field and entering or selecting a value.
   
   **Note:** The available data change fields are limited to the data changes associated with your life event definitions and to derived factors such as salary and hours worked.

4. Enter the Effective Date of the proposed data changes.

5. Choose the Process Events button to determine eligibility and electability for benefits.
   
   The system displays the hierarchical structure of compensation objects for which the person is eligible based on the data changes you selected.

6. Choose the Eligibility or Electability tabbed region to view the results of the eligibility modeling.

7. You can view rate information for a plan or option by highlighting the rate in the Eligibility or Electability tabbed region and choosing the traffic light button.
CHAPTER 16

Enrollment Management
Enrollment Management

Enrollment management is the process of registering your employees and other eligible participants in benefit plans and options. It includes recording contribution rates and coverage amounts and entering the dependents and beneficiaries of the primary participant into the system.

Enrollments commonly occur when a benefits specialist enters a participant’s elections into the HR system. However, for Advanced Benefits users, enrollments can also include default enrollments for persons who do not specify elections during an enrollment period and automatic enrollments which are typically used to enter newly hired employees into interim coverage until they can make their own elections.

Because enrolling employees in benefits programs can be a labor intensive process for an organization with many employees, the product enables self–service enrollments using web enrollment forms and interactive voice response technology (IVR).

Enrollment eligibility and electable benefit choices are based on the eligibility profiles and enrollment requirements that you associate with a benefit.

You can override eligibility results if you are an Advanced Benefits customer. You can grant an exception so that an ineligible person can enroll in a plan or option for which they are otherwise ineligible. Conversely, you can waive a person’s participation in a plan for which they have met the eligibility criteria.

Enrollment Forms

The system is delivered with four enrollment forms:

- Flex Enrollment (Advanced Benefits)
- Non–Flex Enrollment
- Savings Plan Enrollment
- Miscellaneous Plan Enrollment

You use the Flex enrollment form to enroll participants in flexible benefits programs and vacation buy/sell programs.

You use the Non–Flex enrollment form if you are implementing a benefits program that does not use flex credits.

You use the Savings Plan form to enroll a participant in an investment plan.
You use the Miscellaneous Plan form to enroll participants in plans that are not part of a program.

**Flex Program Enrollment (Advanced Benefits)**

You manage open enrollment and life event enrollment for a flex program or a flex plus core program using the Flex Enrollment form. You use the form to enter an eligible person’s elections, contribution rates, and coverage levels. As elections are entered, the system calculates the eligible person’s spent and unspent flex credits.

From the Flex Enrollment window you can taskflow to windows that enable you to:

- View the flex credits an eligible person can spend
- Distribute excess flex credits, as allowed by your flex program definition
- View special plan rates that exist for plans elected in conjunction with one another
- Record receipt of certifications required for enrollment in the program
- Record completed enrollment action items
- Enter plan dependents and beneficiaries
- Record a participant’s primary care provider

**Non–Flex Program Enrollment**

You use the Non–Flex Enrollment form to enroll participants in plans and options that are not funded by flex credits. This is the enrollment form you use if you have not purchased the Advanced Benefits product license, or if you are an Advanced Benefits customer who maintains benefit programs that are not funded by flex credits.

You use the form to enter an eligible person’s elections, contribution rates, and coverage levels. From the Non–Flex Enrollment window you can taskflow to windows that enable you to:

- View special plan rates that exist for plans elected in conjunction with one another
- Record completed enrollment action items (Advanced Benefits)
- Record receipt of certifications required for enrollment in the program (Advanced Benefits)
- Enter plan dependents and beneficiaries
- Record a participant’s primary care provider
Savings Plan Enrollment
You use the Savings Plan Enrollment form to record a person’s contribution rate and their investment option elections for a savings plan.

From the Savings Plan Enrollment form you can taskflow to windows that enable you to:

- Record completed action items (Advanced Benefits)
- Record receipt of certifications required for enrollment in the program (Advanced Benefits)
- Enter plan dependents and beneficiaries

Attention: The product does not accommodate 401(k) balance transfers from other benefits systems for employees who are rolling over 401(k) balances from a previous employer.

Miscellaneous Plan Enrollment
You use the Miscellaneous Plan Enrollment form to enroll a participant in a plan that is not part of a program and is not a savings plan. Miscellaneous plans do not provide flex credits to participants.

You use the form to enter an eligible person’s elections, contribution rates, and coverage levels. From the Miscellaneous Enrollment form you can taskflow to windows that enable you to:

- View special plan rates that exist for plans elected in conjunction with one another
- Record completed action items (Advanced Benefits)
- Record receipt of certifications required for enrollment in the program (Advanced Benefits)
- Enter plan dependents and beneficiaries
- Record a participant’s primary care provider

Special Plan Rates
Special contribution rates are sometimes offered by a benefits carrier for the joint election of two plans. When a participant elects a plan that is defined as part of a special rate pair, they receive a discounted rate on the second plan.

You use the Special Rates form to view any special rates offered for the plans in a Flex program, Non–Flex program, or for a miscellaneous (not in program) plan.

Action Items and Certifications (Advanced Benefits)
As part of enrolling a participant in a benefit, you can view the action items that must be completed before the enrollment is valid.
From the Person Enrollment Action Items form, you can navigate to the following forms to enter changes to the record of a participant, dependent, or beneficiary in order to complete the action item.

- Person Enrollment Certification
- Dependent/Beneficiary Designation
- People

You define required action items as part of your plan design.

**Dependents and Beneficiaries**

As part of enrollment processing, you record the persons selected by a participant as dependents or beneficiaries of a plan or option. The system displays eligible designees for participants with enrollments in progress.

Because you can limit the relationship type of the dependents who are eligible to receive coverage under a benefit plan, the system displays only those dependents eligible for coverage. For example, if a participant elects employee plus spouse coverage, the system only displays dependents of the spouse relationship type.

You use the Dependent/Beneficiary Designation form to:

- Enter and modify dependent or beneficiary designation information
- Assign a benefit to a beneficiary as a percentage or an amount
- Monitor certification requirements (Advanced Benefits)

Participants can designate dependents at the plan or option level; beneficiaries are designated at the plan level.

**Primary Care Providers**

You can record in the system the physician or dentist that a participant elects to be their primary care provider. Providers are categorized by their service provider type, such as General Practitioner, Dentist, or Ob/Gyn. The system provides these and other service provider types and your system administrator can extend this list as part of your implementation.

**Note:** A person can have only one primary care provider of each provider type within the plan.

**Enrollment Results**

After you enroll a participant in a benefit, you can display the enrollment results for that person.
Enrollment information is date effectively displayed so that you can view historical or future–dated information. You can display enrollment results that are created by one of the following means:

- An electable choice is saved on an enrollment form
- A default or automatic enrollment is processed
- The close enrollment process has completed

**Participation Overrides (Advanced Benefits)**

The ability to override eligibility results is a requirement for enterprises with a high need for flexible benefits administration. Grand–fathered coverage, special employment terms, or required adjustments for highly compensated employees are all typical reasons for overriding eligibility results.

You use the Person Participation Information window to override eligibility results for a person for one or more plans after you run the Participation process to determine eligibility and electable choices. You then enroll the person using the Override Plan Enrollment window.

You also use the Person Participation Information window to record an election for a person who was not processed in the Participation batch process.

You use the Override Plan Enrollment window to enroll a person in a plan or option for which they have been found ineligible. You can also use this window to override rate and coverage amounts for a plan or an option and to override dependent eligibility results.

**Waive Participation Management**

You can allow an eligible person to waive participation in a plan type or plan in one of two ways. You can enroll the person in a special plan called a *waive plan*, or, if you are an Advanced Benefits customer, you can use the Waive Participation form to specify which plan types or plans a person is waiving.

You typically define a waive plan when you want the waive plan to appear to the participant as an electable choice.

When you waive a person’s participation in a plan type, the person waives the ability to enroll in all plans in that plan type. You cannot override a plan type waiver for any plans in that plan type.
Retroactive Enrollments

A variety of common business practices dictate that enrollment coverage may start retroactive to the current system date. These examples include:

- Enrollments based on retroactive life events, including enrollments that replace existing coverage
- Enrollment coverage and activity rates that start based on the life event occurred date as opposed to the life event notification date
- Suspended coverage that becomes suspended when interim coverage had been assigned
- Participant election changes within an enrollment period
- Participant elections that replace automatically assigned coverage
- Administrative changes to current enrollments

You define enrollment coverage start dates and activity rate start dates for a compensation object as part of your plan design. Because coverage can start based on a date prior to an election, there is the potential for activity rates to also start before the election is recorded.

If a payroll run occurs between the activity rate start date and the election date, the activity rate will not be processed in the payroll run. Since the election had not yet occurred, the activity rate did not exist for the payroll run.

In this scenario, and in other cases where activity rates start before an election is recorded in the system, you may need to create payroll adjustments to deduct payments if your organization requires retroactive benefits payments.

For retroactive enrollments that replace a previous enrollment, the system end-dates the previous enrollment based on the coverage and rate end dates defined for the compensation object. You should define your enrollment coverage and rate start and end dates such that overlapping dates do not occur.

Court Orders

You can use the product to record court orders that require a participant to provide coverage for a dependent or that place restrictions on how a benefit payment can be distributed.

In the US, regulations termed Qualified Medical Child Support Orders (QMCSO) require a participant to cover a dependent when the participant is eligible for a plan and a court order has been issued.
A Qualified Domestic Relations Order (QDRO) is a judgement, decree, or order that relates to the provision of child support, alimony payment, or marital property rights to a spouse, child, or other dependent of a participant.

You can use the product to:

- Record those persons subject to a Qualified Medical Child Support Order or a Qualified Domestic Relations Order
- Specify the benefit plan or plan type that is subject to the provisions of the court order
- Enter the names of the claimants eligible to receive benefit coverages based on the court order
- For QDROs, enter the benefit amount or benefit percentage due to each applicable claimant or designee

During enrollment, the system issues a warning message indicating that a participant is subject to a court order. This warning does not prevent the election because the participant may have covered the dependent outside of the employer’s plan.

You define enrollment requirements and restrictions for QMCSOs and QDROs as part of your plan design.
Program Enrollments

Enrolling a Person in a Flex Program (Advanced Benefits)

You use the Flex Program window to enroll an eligible participant in a flex program. Completing an enrollment involves:

- Selecting the plan and option in which the person is enrolling
- Entering coverage levels for those plans that provide coverage
- Entering the contribution value per activity period for those plans that allow a participant to choose their contribution amount
- Entering the annual contribution amount for those plans that allow a participant to specify the annual contribution to a plan
- Saving the person’s election
- Completing dependent and beneficiary designations

Attention: Before you use this window, you must run the Participation batch process to 1) ensure that the list of eligible persons for this enrollment cycle is up-to-date, and 2) create available enrollment choices for those persons.

► To enroll a person in a flex program:

1. Set the effective date.
2. Query the Name, Social Security number, or other standard identifying information for the person you are enrolling.
3. Select the Program in which the person is enrolling.

Attention: If you take no enrollment action, the participant will be enrolled in the plans and options that are currently displayed.

4. Tab into a blank Plan Type field and select the Plan Type that contains the plan and option that the person is electing.
5. Select the person’s election in the Plan and Option field.
6. Complete the election by entering participant values, where appropriate, in the tabbed regions of the enrollment window.
7. Save this person’s elections when you have completed the enrollment.

Flex Credit Summary
Based on the participant’s current elections, the system displays a flex credit summary for the currently selected plan type.
Provided: The total flex credits provided for the plan type

Less Used: The amount of flex credits spent on the plans and options in this plan type. Typically this is the pre-tax amount.

Excess: The amount of flex credits left unspent.

Forfeited: The amount of flex credits that will be forfeited if they are not spent.

Other: The cash amount spent that does not decrement a benefits pool; this amount typically reflects the amount of after-tax cash spent on a benefit.

Net: The sum of pre-tax and after-tax contributions.

General Tab

Choose the General tab. The system displays the following view-only information:

• The Coverage Start and End date for this plan or option
• The Start Code used to calculate the coverage start date
• The Original Start date that this person enrolled in this plan
• The effective date of the enrollment

Note: The Enrolled field appears checked if a person is currently enrolled in this plan or option.

Amount Tab

1. Choose the Amount tab.

• The tax type of this activity rate appears in the Taxability field.

2. Enter the annual coverage amount that can be elected for this plan or option in the Annual Amount field.

   Use this field if the participant can elect an annual amount to contribute to a plan. The system displays the minimum and maximum annual contribution amounts based on your plan definition.

3. Enter the Defined Amount of the contribution or distribution, if applicable. The system displays the following view-only information:

   • The Increment by which a contribution or distribution can be increased or decreased.
   • The Minimum and Maximum contribution or distribution amount.
Note: The fields in the Communicated block indicate the communicated activity rate for this contribution or distribution if this rate is different than the actual amount that is used for element entries.

Rate Tab

Choose the Rate tab. The system displays the following view-only information:

- The activity rate Start and End date and the unit of measure in which the rate is expressed
- A checkbox indicating if the activity rate has been overridden for this plan or option and the date through which the rate is overridden

Benefit Tab

1. Choose the Benefit tab.
2. Enter the benefit Amount if the participant can choose the amount they contribute to this plan or option.

The remainder of the fields in the Benefit tabbed region contain view-only information:

- The Type field displays the tax type of this benefit.
- The Calculation field displays the calculation method used to derive the activity rate for this benefit.
- The Minimum and Maximum fields display this plan or option’s coverage limits for this participant.
- The Increment field displays the increments in which coverage can be increased or decreased.

Limitation Tab

Select the Limitation tab. The system displays the following view-only information:

- The Certification Alert field appears checked if the participant is required to provide certification before being enrolled in this benefit.
- The Suspended field appears checked if enrollment in this benefit has been suspended pending the completion of an action item, such as providing required certification.
- The Interim field appears checked if this plan or option has been assigned to the participant as interim coverage pending the completion of an action item.
• The Automatic field appears checked if the participant has been automatically enrolled in this plan or option.
• The Dependents field indicates if dependents are required or optional for this plan.
• The Earliest De-enroll field indicates the earliest date on which a participant can de-enroll from this plan or option.
• The Must Also Enroll In field displays any plan or option in which a participant must be enrolled in order to make this election.
• The Override Through date indicates the date through which the enrollment has been overridden.
• The Override Reason indicates the reason given for the override.
Deleting an Enrollment

You use the same process to delete an enrollment regardless of the enrollment form in which you entered the enrollment.

To delete an enrollment:

1. Open the form in which you entered the enrollment. Choose from:
   • Flex Program Enrollment form
   • Non-Flex Program Enrollment form
   • Savings Plan Enrollment form
   • Miscellaneous Plan Enrollment form
2. Set the effective date.
3. Query the Name, Social Security number, or other standard identifying information for the person whose enrollment you are deleting.
4. Select the plan and option you are deleting.
5. Choose the Delete Record icon on the toolbar.
6. Save your work.
Viewing a Person’s Flex Credits (Advanced Benefits)

You can view the flex credits available to a participant and the benefit pool that provides the credits.

▶ To view a person’s available flex credits:

- Query a participant in the Flex Enrollment window then choose the Flex Credits button. The system displays:
  - The flex credits available for various compensation objects
  - The benefit pool providing the flex credits

The system also indicates if the flex credits for an option may be forfeited.
Viewing Special Rates for a Plan or Option

Before enrolling a participant in a flex program, non-flex program, or plan not in program, you can view special rates for which the participant may be eligible if certain plans are elected in conjunction with one another.

For example, you could define a medical plan so that the participant receives a special rate for a dental plan if they elect both plans. You define special rates using the variable rate profiles window.

See: Defining the Criteria in a Variable Rate Profile: page 9 – 40

To view special rates for a plan or option:

1. Query a participant in the Flex Enrollment, Non-Flex Enrollment, or Miscellaneous Plan Enrollment window depending on the type of plan in which the participant is enrolling.

2. Choose the Special Rates button. The system displays:
   - The plan type, plan, and option that must be elected by the participant to receive the special rate on the related compensation object
   - The related plan type, plan, and option for which a special rate is available
   - The standard rate for the related plan if the selected plan is not elected
   - The special rate for the related plan if the selected plan is elected
Allocating Excess Credits for a Person Enrolling in a Flex Program (Advanced Benefits)

If you allow participants to specify how they allocate their excess flex credits after they have made their elections, you can view this information for a person in the Excess Credits window.

► To allocate excess credits:

Choose the Excess Credits button. The system displays:

• The benefit pool that provides the flex credits for the plans and options that the participant has elected
• The plan types, plans, and options that the participant has elected
• The amount of flex credits provided based on elected plans and options
• The amount of flex credits used by the participant for each electable plan or option
• The amount of flex credits to be distributed as cash, if applicable
• The amount of flex credits to be forfeited if the participant does not elect to use them
• A check box indicating the credits were rolled over into this plan or option
Enrolling a Person in a Non–Flex Program

You use the Non–Flex Program window to enroll an eligible participant in a program that is not funded by flex credits. Completing an enrollment involves:

- Selecting the plan and option in which the person is enrolling
- Entering coverage levels for those plans that provide coverage
- Entering the contribution value per activity period for those plans that allow a participant to choose their contribution amount
- Entering the annual contribution amount for those plans that allow a participant to specify the annual contribution to a plan
- Saving the person’s election
- Completing dependent and beneficiary designations

Attention: For Advanced Benefits users, you must run the Participation batch process before you use this window to 1) ensure that the list of eligible persons for this enrollment cycle is up-to-date, and 2) create available enrollment choices for those persons.

Attention: If you are using Standard Benefits, electable choices are created when you query the program in the enrollment window for a participant.

To enroll a person in a non–flex program:
1. Set the effective date.
2. Query the Name, Social Security number, or other standard identifying information for the person you are enrolling.
3. Select the Program in which the person is enrolling.
   Attention: If you take no enrollment action, the participant will be enrolled in the plans and options that are currently displayed.
4. Tab into a blank Plan Type field and select the Plan Type that contains the plan and option that the person is electing.
5. Select the person’s election in the Plan and Option field.
6. Complete the election by entering participant values, where appropriate, in the tabbed regions of the enrollment window.
7. Save this person’s elections when you have completed the enrollment.

General Tab
- Choose the General tab. The system displays the following view–only information:
• The Coverage Start and End date for this plan or option
• The Start Code used to calculate the coverage start date
• The Original Start date that this person enrolled in this plan
• The effective date of the enrollment

  **Note:** The Enrolled field appears checked if a person is currently enrolled in this plan or option.

**Amount Tab**

1. Choose the Amount tab.
   • The tax type of this activity rate appears in the Taxability field.
2. Enter the annual coverage amount that can be elected for this plan or option in the Annual Amount field.
   Use this field if the participant can elect an annual amount to contribute to a plan. The system displays the minimum and maximum annual contribution amounts based on your plan definition.
3. Enter the Defined Amount of the contribution or distribution, if applicable. The system displays the following view-only information:
   • The Increment by which a contribution or distribution can be increased or decreased.
   • The Minimum and Maximum contribution or distribution amount.

  **Note:** The fields in the Communicated block indicate the communicated activity rate for this contribution or distribution if this rate is different than the actual amount that is used for element entries.

**Rate Tab**

Choose the Rate tab. The system displays the following view-only information:

• The activity rate Start and End date and the unit of measure in which the rate is expressed
• A checkbox indicating if the activity rate has been overridden for this plan or option and the date through which the rate is overridden

**Benefit Tab**

1. Choose the Benefit tab.
2. Enter the benefit Amount if the participant can choose the amount they contribute to this plan or option.

The remainder of the fields in the Benefit tabbed region contain view-only information:

- The Type field displays the tax type of this benefit.
- The Calculation field displays the calculation method used to derive the activity rate for this benefit.
- The Minimum and Maximum fields display this plan or option's coverage limits for this participant.
- The Increment field displays the increments in which coverage can be increased or decreased.

Limitation Tab

Select the Limitation tab. The system displays the following view-only information:

- The Certification Alert field appears checked if the participant is required to provide certification before being enrolled in this benefit.
- The Suspended field appears checked if enrollment in this benefit has been suspended pending the completion of an action item, such as providing required certification.
- The Interim field appears checked if this plan or option has been assigned to the participant as interim coverage pending the completion of an action item.
- The Automatic field appears checked if the participant has been automatically enrolled in this plan or option.
- The Dependents field indicates if dependents are required or optional for this plan.
- The Earliest De-enroll field indicates the earliest date on which a participant can de-enroll from this plan or option.
- The Must Also Enroll In field displays any plan or option in which a participant must be enrolled in order to make this election.
- The Override Through date indicates the date through which the enrollment has been overridden.
- The Override Reason indicates the reason given for the override.
Enrolling a Person in a Savings Plan

You use the Savings Plan window to enroll an eligible participant in a savings plan. Completing an enrollment involves:

• Selecting the plan and option in which the person is enrolling
• Entering the contribution amount or percentage per activity period for those plans that allow a participant to choose their contribution level
• Saving the person’s election
• Completing dependent and beneficiary designations

**Attention:** For Advanced Benefits users, you must run the Participation batch process before you use this window to 1) ensure that the list of eligible persons for this enrollment cycle is up-to-date, and 2) create available enrollment choices for those persons.

**Attention:** If you are using Standard Benefits, electable choices are created for the participant when you query the participant in the enrollment window.

**To enroll a person in a savings plan:**

1. Set the effective date.
2. Query the Name, Social Security number, or other standard identifying information for this person.
3. Select the savings plan in which the person is enrolling in the Name field.
   
   The system displays the following view-only information:
   
   • The Life Event reason prompting this savings plan enrollment

   In the **Coverage** block the system displays:
   
   • The Coverage Start and End date for this savings plan
   • The Start Code used to calculate the coverage start date
   • The Original Start date that this person enrolled in this plan

   In the **Override** block the system displays:
   
   • The date through which a savings plan can be overridden and the reason supporting the override

   The other fields in the Savings Plan window display information about the status of this savings plan.

   **Note:** The Enrolled field appears checked if a person is currently contributing to this plan.
• The Automatic field appears checked if the participant has been automatically enrolled in this plan
• The Suspended field appears checked if enrollment in this plan has been suspended pending the completion of an action item, such as providing required certification
• The Interim field appears checked if this plan has been assigned to the participant as interim coverage pending the completion of an action item
• The Certification Alert field appears checked if the participant is required to provide certification before enrolling in this plan
• The Earliest De-enroll field indicates the earliest date on which a participant can de-enroll from this plan
• The Currency field indicates the currency in which this benefit is paid.
• The Must Also Enroll In field displays any plan in which a participant must be enrolled in order to make this election

**Entering Investment Rates**

You use the Rates window to enter the total contribution percentage or amount for a savings plan. You then use the Investment Options window to enter the contribution amount for one or more options in the plan.

*Note:* As a prerequisite, you must check the Enroll in Plan and Option field in the Plan Enrollment Requirements window when you define the savings plan if a participant can enroll in both the plan and the options in that plan.

1. Query the Name, Social Security number, or other standard identifying information for this person in the Savings Plan window.
2. Select the savings plan in which the person is enrolling in the Name field.
3. Choose the Rates button.

**General Tab**

4. Choose the General tab. The system displays the following view-only information:
   • The Name of the activity rate definition
   • The Activity Type, for example Employee Contribution or Employer Contribution
• The unit of measure (UOM) for the currency of the activity rate
• The activity rate Start and End dates

Types Tab
5. Choose the Types tab. The system displays:
   • The Tax Type of the activity rate, such as pre-tax or aftertax
   • The Calculation method used to derive the activity rate

6. Check the Stop Contribution field if the employee’s participation in this investment plan has ended.

Defined Amount Tab
7. Choose the Defined Amount tab.
8. Enter the Amount or percentage of the contribution or distribution. The system displays the following view–only information:
   • The activity rate Period
   • The Minimum and Maximum contribution or distribution amount
   • The Increment by which a contribution or distribution can be increased or decreased

   Note: The Enter Value at Enrollment field appears checked to indicate that the investment amount is entered during the enrollment, as opposed to being a default amount.

Communicated Amount Tab
   Note: The fields in the Communicated Amount tabbed region indicate the communicated activity rate for this contribution or distribution if this rate is different than the actual amount that is used for element entries.

Annual Amount Tab
9. Choose the Annual Amount tab.
10. Enter the annual amount or percentage that is contributed to the investment plan in the Amount field.

   Use this field if the participant can elect an annual amount to contribute to a plan. The system displays the minimum and maximum annual contribution amounts based on your savings plan definition.

11. Save this person’s elections.
**Entering Investment Options**

You use the Investment Options window to enter a participant’s elections for a savings plan.

1. Query the Name, Social Security number, or other standard identifying information for this person in the Savings Plan window.

2. Select the savings plan in which the person is enrolling in the Name field.

3. Choose the Investment Options button.

**General Tab**

4. Choose the General tab.

5. Select a savings plan investment option in the Name field.

   **Note:** The Enrolled field appears checked if a person is currently contributing to this option.

   The system displays the following view-only information:
   - The Coverage Start and End date for this option
   - The Start Code used to calculate the coverage start date
   - The Original Start date that this person enrolled in this option

**Amount Tab**

6. Choose the Amount tab.

7. Select a savings plan investment option in the Name field.

8. Check the Stop Contribution field if the employee’s participation in this investment option has ended.

9. Enter the annual amount or percentage that is contributed to the investment option in the Amount field.

   Use this field if the participant can elect an annual amount to contribute to an option. The system displays the minimum and maximum annual contribution amounts based on your option definition.

10. Enter the Defined Amount of the contribution or distribution, if applicable. The system displays the following view-only information:

    - The Increment by which a contribution or distribution can be increased or decreased.
    - The Minimum and Maximum contribution or distribution amount.
Note: The fields in the Communicated block indicate the communicated activity rate for this contribution or distribution if this rate is different than the actual amount that is used for element entries.

Rate Tab

Choose the Rate tab. The system displays the following view-only information:

- The Taxability of this activity rate
- The activity rate Start and End date and the unit of measure (UOM) in which the rate is expressed
- A checkbox indicating if the activity rate has been overridden for this option and the date through which the rate is overridden

Limitation Tab

Select the Limitation tab. The system displays the following view-only information:

- The Certification Alert field appears checked if the participant is required to provide certification before being enrolled in this benefit
- The Suspended field appears checked if enrollment in this benefit has been suspended pending the completion of an action item, such as providing required certification
- The Interim field appears checked if this option has been assigned to the participant as interim coverage pending the completion of an action item
- The Mandatory field appears checked if enrollment in this option is required
- The Automatic field appears checked if the participant has been automatically enrolled in this option
- The Earliest De-enroll field indicates the earliest date on which a participant can de-enroll from this option
- The date through which the option can be overridden and the reason supporting the override
Enrolling a Person in a Miscellaneous Plan

You use the Miscellaneous Plan window to enroll an eligible participant in a plan that is not associated with a program. Such plans are called **not in program plans**. Miscellaneous plans do not provide flex credits to participants. Completing an enrollment involves:

- Selecting the plan and option in which the person is enrolling
- Entering coverage levels for those plans that provide coverage
- Entering the contribution value per activity period for those plans that allow a participant to choose their contribution amount
- Entering the annual contribution amount for those plans that allow a participant to specify the annual contribution to a plan
- Saving the person’s election
- Completing dependent and beneficiary designations

**Attention:** For Advanced Benefits users, you must run the Participation batch process before you use this window to 1) ensure that the list of eligible persons for this enrollment cycle is up–to–date, and 2) create available enrollment choices for those persons.

**Attention:** If you are using Standard Benefits, electable choices are created for the participant when you query the participant in the enrollment window.

To enroll a person in a miscellaneous plan:

1. Set the effective date.
2. Query the Name, Social Security number, or other standard identifying information for the person you are enrolling.

**General Tab**

3. Choose the General tab.
4. Select the not in program Plan and Option in which the person is enrolling.

  **Note:** If you take no enrollment action, the participant will be enrolled in the plans and options that are currently displayed.

  **Note:** The Enrolled field appears checked if a person is currently enrolled in this plan or option.

The system displays the following view–only information:

- The Plan Type of the electable plan
• The Life Event reason prompting this enrollment
• The Currency in which this benefit is paid

In the **Coverage** block the system displays:
• The Coverage Start and End date for this savings plan
• The Start Code used to calculate the coverage start date
• The Original Start date that this person enrolled in this plan

**Benefit Tab**

5. Choose the Benefit tab.

6. Enter the Amount of the contribution or distribution, if applicable.

The system displays the following view--only information:
• The unit of measure (UOM) field displays the contribution or distribution currency.
• The Type field displays the tax type of this benefit.
• The Calculation field displays the calculation method used to derive the activity rate for this benefit.
• The Minimum and Maximum fields display this plan and option’s coverage limits for this participant.
• The Increment field displays the increments in which coverage can be increased or decreased.

**Limitation Tab**

Select the Limitation tab. The system displays the following view--only information:
• The Certification Alert field appears checked if the participant is required to provide certification before being enrolled in this benefit.
• The Suspended field appears checked if enrollment in this benefit has been suspended pending the completion of an action item, such as providing required certification.
• The Interim field appears checked if this plan or option has been assigned to the participant as interim coverage pending the completion of an action item.
• The Automatic field appears checked if the participant has been automatically enrolled in this plan or option.
• The Dependents field indicates if dependents are required or optional for this plan.
• The Must Also Enroll In field displays any plan or option in which a participant must be enrolled in order to make this election.
• The Earliest De-enroll field indicates the earliest date on which a participant can de-enroll from this plan or option.
• The Override Through date indicates the date through which the enrollment has been overridden.
• The Override Reason indicates the reason given for the override.

7. Save this person’s elections.
Maintaining a Participant’s Primary Care Provider

You can effectively enter, update, and delete a person’s primary care providers in the Primary Care Providers window.

To select a primary care provider for a person:

1. Query the Person whose primary care provider you are entering.
2. Select the Plan Type and Plan for which you are entering the person’s primary care provider.
   The available plans are limited to the plans in which the participant or their dependent is currently enrolled.
3. Select a provider in the Identifier, Name, and Type fields.
   If you enter the provider’s identifier, the system fills in the Name and Type fields if a provider exists with the same identifier for this plan.
4. If necessary, select providers of a different service provider type in this plan, or select providers for different plans.
5. Save your work.
Displaying Enrollment Results

You use the View Enrollment Results window to display a person’s enrollment information. This is a read-only form.

You can display enrollment information after an enrollment result is created by one of these means: an electable choice is saved on an enrollment form, a default enrollment is processed, or the close enrollment process has completed.

Enrollment information is date effectively displayed so that you can also view historical information.

► To display enrollment results for a person:

1. Set the effective date to the date for which you want to view enrollment results.

2. Query the person for whom you want to view enrollment results.
   The system displays enrollment information for the compensation objects in which the person is enrolled.

3. Check the View By Coverage Date field to view the person’s enrollment information as of their coverage start date.
   • Or, check the View By Session Date to view the person’s enrollment information as of the system’s effective date.

4. Choose from the available tabbed regions and task flow windows to view enrollment results.
   The system displays the windows that can be accessed from this form in read-only mode.
Dependents and Beneficiaries

Viewing Dependent Information

You use the Dependent/Beneficiary Designation window to view enrollment information for the dependent of a participant, including the following:

- The plan and option in which the dependent is enrolled
- The name of the dependent and their relationship to the participant
- Coverage dates

**Note:** You can only view dependent information when your effective date is between the dependent coverage start and end date for the compensation object.

▶ **To view dependent information:**

1. Query the name of the participant for whom you are viewing dependent designations.
2. Choose the View Dependents tab.
3. Highlight a Plan:Option in which the participant is enrolled.
   The system displays the dependents that have been designated for that plan or option.
4. Choose the Designate Dependents tab or the Designate Beneficiaries tab to create a designation.
Maintaining Dependent Designations

Use the Dependent/Beneficiary Designation window to designate a participant’s dependents.

The participant must have an open life event to designate a dependent if you are using Advanced Benefits. Standard Benefits customers, or Advanced Benefits customers using the Unrestricted enrollment type, may designate dependents at any time.

**Note:** As a prerequisite, you must enter the participant’s contacts into the system before you can designate a contact as a dependent. Check the Personal Relationship field for each potential dependent on the Contact window. The dependent must also meet the designation requirements defined for the plan and option and the requirements of any dependent eligibility profiles linked to the compensation object before becoming an eligible dependent.

See: Entering Next of Kin and Other Contacts, Managing Your Workforce Using Oracle HRMS

**To enter or modify a participant’s dependent designation:**

1. Query the name of the participant for whom you are entering or modifying dependent designations.

2. Select the plan and option for which the participant is designating a dependent in the Plan:Option field.
   - Any eligible dependents for this plan and option are displayed in the Eligible Dependents field.
   - The Employee field appears checked if this dependent is also an employee.
   - The Start and Through dates indicate the dependent coverage start and end dates for this plan.

3. Check the Covered field to indicate that this person is a dependent for this benefit.

   Uncheck the Covered field to undesignate a dependent previously covered by this benefit.

4. Choose the Certifications button to open the Dependent Certifications window.

   The system displays any certifications that must be submitted for this dependent.

5. Enter the Date Received to record receipt of a certification.
6. Save your work.

7. Close the Dependent Certifications window.

8. Choose the Care Providers button to specify a primary care provider for a dependent.
   See: Maintaining a Participant’s Primary Care Provider,

9. Choose the Contacts button to open the More Contacts window where you can view the dependents who were found ineligible for the selected plan or option.

10. Select a dependent from the list and choose the Designate button to have the system check for this dependent’s eligibility.
    If the dependent is found eligible, the dependent will be added to the list of designees in the Eligible Dependents field, the Covered field will appear checked, and the record will automatically be saved.

11. Choose the Contacts button to open the Contact window where you can add a new contact for this primary participant.
Maintaining Beneficiary Designation Information for a Participant

You can designate a person or an organization as a beneficiary for plans that allow or require beneficiary designation using the Dependent/Beneficiary Designation window.

You can designate a beneficiary at any time, even after a life event or enrollment period is closed. However, for Advanced Benefits customers, beneficiary certifications only restrict designations when the participant’s life event is open.

Beneficiary designation restrictions are based on your plan design.

See: Maintaining Beneficiary Designation Requirements for a Plan, Managing Total Compensation Using Oracle HRMS

To enter or modify a participant’s beneficiary designation:

1. Query the name of the participant for whom you are entering or modifying beneficiary designations.
2. Choose the Designate Beneficiaries tab.
3. Select a Plan for which you are entering or modifying beneficiary designation information for this participant.
4. Select a beneficiary name in the Beneficiaries field to designate a person or charitable organization as this participant’s beneficiary.
5. Select this beneficiary’s Type, either Primary or Contingent.
6. If the participant is assigning a percentage of the benefit to the beneficiary, enter the % value of the total value of this benefit.

   While you do not need to need to enter an Amount value, you must enter at least one % value. The sum of all % values for a plan must equal 100%. If you specify a monetary Amount, the system pays this Amount value before it pays out any % values. In such a case, the % values refer to the paid benefit following the deduction of the Amount value.

7. If the participant is assigning a monetary amount from this benefit to this beneficiary, enter this monetary Amount.
8. Choose the Details button to open the Details window if you want to enter trustee information or special instructions regarding this beneficiary designation.
9. If appropriate, select a Trustee to oversee the benefits the participant assigns to this beneficiary.
10. If appropriate, enter Instructions regarding this beneficiary designation.
11. Close the Details window.
12. Choose the Certifications button to open the Beneficiary Certifications window.
   The system displays any certifications that must be submitted for this beneficiary.
13. Enter the Date Received to record receipt of a certification.
14. Save your work.

Adding a New Beneficiary for a Participant

► To add a new beneficiary for a participant:
1. From the Dependent/Beneficiary Designation window, choose the Designate Beneficiaries tab then choose the Contacts or Organizations button depending on whether the beneficiary is a person or an organization.
2. Complete the Contacts or Organizations window, as appropriate.
3. Save your work.

See Also

Entering Next of Kin and Other Contacts, *Managing Your Workforce Using Oracle HRMS*
Creating an Organization, *Using Oracle HRMS – The Fundamentals*
Action Items and Certifications

Recording Enrollment Actions Items for a Person (Advanced Benefits)

You use the Person Enrollment Action Items window to view and complete enrollment action items that have been created for a person. Action items are based on the enrollment requirements for the compensation objects in which the person is enrolling or de-enrolling. The following action items can be completed using this form:

- Beneficiary address
- Beneficiary date of birth
- Beneficiary social security number
- Beneficiary requires spousal consent certification
- Dependent date of birth
- Dependent social security number
- Enrollment certifications

To complete an action item for a person:

1. Query the Name, Social Security number, or other standard identifying information for this person.
2. Select the action item that the person is requested or required to complete in the Action Items field. The system displays:
   - A description of this action item
   - The compensation object in which the person is enrolling, de-enrolling, or changing elections
   - The life event prompting this enrollment, de-enrollment, or change in elections
   - The Due Date by which the action item is to be completed
   - Whether the action item is Required
3. Use the task flow buttons to navigate to the Certifications, People, or Designee window and complete the missing information, depending on the action item to be completed.
4. Check the Completed field when the action item is complete.

Note: If the action item is for a missing certification, the Completed field appears checked when you enter the certification received date and save.
5. Save your work.

**Note:** You cannot save in this form unless the action item is complete.

**Note:** When a required action item is completed, the system unsuspends the participant’s election if there are no other incomplete required action items and there is no more than one optional action item left incomplete. If a required action item is not completed, the enrollment is end-dated as of the effective date of the Close Enrollment process if the action is due before the close of enrollment. If the participant experiences a subsequent life event before the required action item is completed, the enrollment is end-dated as of the effective date of the Participation process and the action item is end-dated.

**Note:** If an optional action item is not completed, the occurrence of a subsequent life event closes the action item with an effective end date equal to one day prior to the effective date of the Participation batch process.
Recording Receipt of Enrollment Certifications (Advanced Benefits)

You record the receipt of enrollment certifications for a person using the Person Enrollment Certifications window.

You can also add and delete certifications or mark a received certification as denied.

**Note:** Use the Dependent/Beneficiary Designation window to record receipt of enrollment certifications for dependents and beneficiaries.

**To record receipt of an enrollment certification for a person:**

1. Query the Name, Social Security number, or other standard identifying information for this person.

2. Select the certification type submitted by the participant in the Certifications field. The system displays:
   - The compensation object and life event that generated the certification
   - The due date by which the certification must be completed
   - A check box indicating if certification is required for enrollment in this compensation object
   - A check box indicating if the participant’s enrollment in this compensation object has been suspended pending the completion of any action items.

3. Check the Received field to indicate that this certification has been received.

   **Note:** You can un-check the Received field after you save, if necessary.

4. Check the Denied field if this certification has been rejected.

**To add or delete a certification for a person:**

1. Select a new certification from the list of certification types to add a certification to this participant’s election.

2. Check the Required field to indicate that failure to provide this certification results in a suspended election.

3. Select the reason for the certification in the Due To field.

4. To delete a certification for an election, select the certification type and choose the delete icon from the toolbar.

5. Save your work.
Enrollment Overrides

Overriding Participation Information for a Person

You use the Participation Overrides window to maintain override information for a potential benefits participant who is otherwise ineligible to participate in a particular program.

To override participation information for a person:

1. Query the Name of the person for whom you are overriding participation information.

2. Check the View By Session Date field to view the person’s participation information as of the system’s effective date.
   Or, check the View By Participation Date to view this information as of the person’s participation start date.

3. Select the Level in the compensation object hierarchy at which you are defining override information.

4. Select the Compensation Object for which you are overriding participation eligibility information for this person.

5. Check the Eligible field if this person is eligible for this benefit.

6. Choose the General tab if it is not already selected.

7. Select the Life Event Reason explaining why you are overriding this person’s eligibility/ineligibility for this program or plan.

8. Enter the Waiting Period Completion Date if the participant must wait until a certain date before enrolling or de-enrolling in this compensation object.

9. Enter the Participation Start and End Dates through which this person participates in this program or plan.

10. Check the Restricted Distribution field if some organization (typically a court) has placed a restriction on the distribution of benefits to this participant.
    For example, a QDRO (US) specifies a portion of the participant’s retirement benefits must be paid to that person’s prior spouse.

11. Check the Highly Compensated field if this person is highly compensated according to the terms of the plan.

12. Check the Key Employee field if this person is a key employee according to the terms of the plan.
13. Check the Dependents Only field if this plan only covers this person’s dependents.

14. Save your work.
Overriding Eligibility Participation Information for a Person

You can override the run results of the Participation batch process for a person in the Participation Overrides window.

You can also freeze the future calculation of derived factors, such as age or length of service, for a person in a program or plan. The ability to freeze derived factors is useful when you want to exempt a participant from the eligibility rules that are linked to a particular derived factor.

To override eligible participation information for a person:

1. Query the Name of the person for whom you are overriding participation information.
2. Choose the Eligibility tab if it is not already selected.
3. Choose the Age/Length of Service alternate region.
4. If you want the person’s age to differ from that shown in the Age field, modify or enter that number.
5. If you want the person’s age UOM to differ, modify or enter the unit of measure.
6. If you want the person’s length of service to differ from that shown in the LOS field, modify or enter that number.
7. If you want the person’s length of service UOM to differ, modify or enter that unit of measure.
8. If you want the person’s number of hours worked to differ from that shown in the Hours Worked field, modify or enter that number.
9. If you want to modify the period in which the Hours Worked are measured, select a new value in the In Period field.
10. Enter the person’s age and length of service in the Age & LOS field if you are overriding this derived value.

Compensation

11. Choose the Compensation alternate region.
12. If you want the person’s computed compensation level to differ from that shown in the Compensation Reference field, modify or enter that number.
13. If you want the person’s compensation currency to differ, enter that Currency.
14. If you want the calendar date the system uses to determine this person’s length of service to differ from that shown in the Override Service Date field, modify or enter that date.

15. If you want the person’s percent of full–time employment to differ from that shown in the Percent Full Time field, modify or enter that percentage.

16. Enter or modify the Hours Worked Qualification value if the system calculates the hours worked once (for a life event or an open enrollment period) or on a continuing basis each time you run the Participation batch process.

Freeze

17. In the Freeze block, check the derived factors you do not want the system to recalculate the next time it calculates derived factors for this person.

18. Save your work.
Overriding Waive Participation Information for a Person (Advanced Benefits)

You can use the Participation Overrides window to override the certifications required to enroll in a waive plan.

► To override waive participation information for a person:

1. Query the Name of the person for whom you are overriding participation information.

Waive

2. Choose the Waive tab if it is not already selected.

3. Check the Waive Plan field if this person is waiving this program or plan.

4. Select the Certification Type that this person is waiving for this program or plan.

5. Select a Reason explaining why this person is being allowed to waive this certification type for this program or plan.

Override

6. Choose the Override tab.

7. Check the No Maximum Participation field if special circumstances dictate that this person is eligible or ineligible for this plan or program.

Checking this field indicates that this person’s eligibility/ineligibility for the specified compensation object remains in force for an indefinite period of time, regardless of changes to this person’s derivable or temporal information.

8. Check the Override field to override the otherwise ineligible person’s participation in this plan.

9. Enter the date through which the system overrides the otherwise ineligible person’s participation in this plan in the Through Date field.

10. Select a Reason explaining why you are overriding the otherwise ineligible person’s participation in this plan.

11. Save your work.
Overriding Participation Information for a Person for an Option in a Plan
(Advanced Benefits)

You can override eligibility results for a person enrolling in a plan option by using the Participation Overrides window. Choosing to override eligibility results for one or more options in a plan is useful when you do not want to override the eligibility results for all options in a plan.

To override participation information for a person for an option in a plan:

1. Query the Name of the person for whom you are overriding participation information.
2. Select the program and plan that contains the option to override.
3. Choose the Options button.
4. Select the name of the option in this plan for which you are overriding participation information in the Eligible Options field.
5. Check the Eligible field if you want this otherwise ineligible person to be eligible to participate in this option in this plan. Conversely, do not check the Eligible field if you want this otherwise eligible person to be ineligible to participate in this option in this plan.
6. Enter a Waiting Period Completion Date to change the date that must pass before a person is eligible for this benefit.
7. Enter the Start and End Dates through which this person is eligible/ineligible to participate in this option in this plan.
8. Check the Override field if special circumstances dictate that this person is deemed eligible or ineligible for this option in this plan.
9. Check the No Maximum Participation Override Through field if this person’s eligibility or ineligibility for this option in plan remains in force for an indefinite period of time regardless of changes to this person’s derivable or temporal information.
10. Select an Hours Worked Qualification code to indicate if the participant must meet the hours worked in period eligibility criteria once or on a recurring basis to qualify for this benefit.
11. Enter the date through which this override remains effective for this person’s participation in the Override Through Date field, and select the Override Reason.
12. Save your work.
Overriding Enrollment Results for a Plan (Advanced Benefits)

You use the Override Plan Enrollment window to override election information after you have used the Participation Overrides window to specify that a person can enroll in a plan or option for which they have been found ineligible.

You can also override the rate and coverage amounts for a given benefit. If the participant designates a dependent for the plan, you can override the dependents that are covered by the plan.

To override enrollment results for a plan:

1. Set the effective date.
2. Query the Name of the person for whom you want to override enrollment results.
   
   **Note:** The system displays the programs, plans, and options in which the person is currently enrolled.

3. Choose the General tab if it is not already selected.
4. Select the plan and option you want to override.
5. Do one of the following:
   
   - Delete the enrollment by choosing the delete icon on the toolbar. Then, add a new row to the enrollment and select the plan and option in which you are enrolling the participant.
   - Or, override the enrollment by selecting a new plan and option from the list of values in the Plan field.
     
     **Note:** The list of electable plans is based on the plan type of the plan in which the participant is currently enrolled.

     **Note:** The Overridden field appears checked if this plan is an overriding plan and not a plan in which the participant was enrolled under normal circumstances.

6. Select a new Currency if you are overriding the currency in which this benefit is paid.
   
   - The No Longer Eligible field appears checked if the participant is no longer eligible for this plan or option.
   - The Suspended field appears checked if this plan or option has been suspended pending the receipt of certification. This field is read-only.
     
     **Note:** You cannot override a suspended enrollment.
• The Interim field appears checked if this plan or option is the interim coverage assigned for a suspended election.

Override Tab

7. Check the Overridden field to override this plan or option.

8. Enter the date through which the system overrides the otherwise ineligible person’s participation in this plan or option in the Thru field.

   Note: You enter the override through date if you only want the override to be in effect for a limited period of time. The override through date cannot be later than the coverage end date.

9. Select the reason you are allowing this overriding enrollment in the Reason field.

Coverage Tab

10. Enter the following dates, as applicable:
    • Coverage Start date
    • Coverage End date

   Note: When you override a plan in which a person is enrolled, the new enrollment begins as of the coverage start date you enter. If you do not enter a coverage end date, coverage for the plan ends based on the coverage end date code defined for the plan.
    • Original Start Date
    • Earliest De–enrollment date

Benefit Tab

11. Enter the new coverage amount for this plan or option in the Value field.

12. Select the unit of measure of the benefit in the UOM field.

13. Enter the tax type of this benefit in the Type field.

14. Save your work.

Overriding Dependent Coverage Designations for a Plan

You use the Override Dependents window to override a participant’s dependent designations for a plan.

   Note: You use the Dependent/Beneficiary Designation form to enter a participant’s beneficiaries for an overriding plan.
To override dependent coverage designations for a plan:

1. Query the Name of the person for whom you want to override enrollment results in the Override Plan Enrollment window.
2. Choose the Dependents button.
3. Select the name of the dependent in the Name field from the list of the participant’s contacts.
4. Enter the start and end dates through which a dependent is covered under the plan.
5. Enter the Through date if a dependent’s coverage under this plan is less than the coverage end date.
   
   **Note:** The ? (question mark field) indicates if coverage for this dependent is based on an override.
6. Choose the More Contacts button if the dependent is not in the list of eligible dependents.
   
   You can enter a new dependent in the Contacts window.
   
   **Note:** In order for a contact to display as an eligible dependent, you must check the Personal Relationship field for the person on the Contact window and the person must meet the designation requirements you define.
7. Save your work.
Managing Eligible Person Waivers (Advanced Benefits)

You use the Waive Participation window to enter waive information for plan types and plans in a program.

To manage eligible person waivers for a plan type in a program:

1. Query the Person who is eligible to receive the participation waiver.
2. Select the Program associated with the plan type or plans that this person is electing to waive.
3. Choose the Plan Type tab or the Plan tab depending if you are waiving all the plans in a plan type or only selected plans.
4. Select a Plan Type or Plan in this program that this person is electing to waive.
5. Select the Waive Reason that supports why this person is waiving participation in this plan type or plan.
6. Select the Certification Provided code that indicates this person provided the certification required to waive participation in this plan type or plan.
7. Check the Preferred field if this waive Certification is preferred, but not required.
8. Save your work.
Maintaining Court Orders for a Participant

You use the Court Orders window to record a Qualified Medical Child Support Order or a Qualified Domestic Relation Orders for participants in the US who are subject to either of these court orders.

When a participant enrolls in a plan type or plan that is subject to a court order, the system determines if the participant’s dependents that are named in the court order are covered by the plan type or plan in question. A warning message is issued at the time of enrollment notifying the benefits administrator of the court order.

To maintain a court order for a participant:

1. Query the person for whom you are entering a court order.
2. Select a court order type in the Type field.
3. Enter a court order identifier in the Order ID field.
4. Do one of the following:
   • Select the plan subject to the court order in the Plan field.
   • Or, select the Plan Type if the court order applies to all plans in the plan type.
5. Enter the name of the court that issued the order in the Issuing Court field.
6. Complete these date–related fields.
   • Issued Date – the date the court issued the order
   • Received Date – the date your organization received the order
   • Qualified Date – the date you validated that the order satisfies the criteria of a qualified order
7. Enter a Description of the court order.
8. Enter the dates on which dependent coverage starts and ends based on this court order.
9. Specify the QDRO payment amount in either the Amount field or the % (Percent) field.
   • Enter the unit of measure of this payment, if the order is for an amount.
   • Select a distribution method in the Distribution field.
• Enter the Number of Payments that must be made Per Period

In the Cited block:

10. Select the name of the dependent or other person cited as a recipient of this benefit based on the court order.

• Choose the Contacts button if you need to add a dependent for this participant.

11. Save your work.
Recording a Continuing Benefits Payment

You use the Record Continuing Benefits Payment window to enter the amount paid by a participant for participation in a continuing benefits plan, such as US COBRA plans.

To record a continuing benefits payment:

1. Query the person for whom you are recording a continuing benefits payment.
   - The system displays all plans in which the participant is currently enrolled.

2. Select the plan and option for which you are recording a payment.
   - The system displays the activity rate for the plan you select and the Expected Payment Amount.

3. Enter the participant’s payment amount in the Current Payment Amount field.

4. Save your work.
Recording a Contribution or Distribution

You use the Record Contributions or Distributions window to enter an amount paid by or paid to a participant in association with a plan or an option.

To record a contribution or distribution:

1. Query the person for whom you are recording a contribution or distribution.
2. Choose the Activities tab.
3. Select the activity rate for which you are recording a contribution or distribution in the Activity field.
4. Enter the Amount of the participant’s payment or distribution.
5. Choose the Compensation Objects tab to view the plans and options associated with the activity rate for which you are recording a contribution or distribution.
6. Choose the Display Payments button to display the Payments window. You can view the element associated with an activity rate and any payments recorded by the element in this window.
7. Save your work.
Processing a Request Using the Benefits Service Center

The participant’s request determines how you use the Benefits Service Center window. You can authenticate a caller’s identity, change a person’s HR record, process an active life event, enter enrollment elections, and send communications, among other tasks.

**Note:** Use of the Benefits Service Center assumes that you have familiarity with the HR system and the tasks performed by a benefits administrator. Refer to the other areas of your user documentation for more specific help on forms that you can access from this window.

To process a request using the Benefits Service Center:

1. Verify the caller’s identity by entering a query in the Person block.
   
   If the query is correct, the system displays:
   - The person’s name and other identifying information
   - The person’s address
   - The name and status of the active life event associated with the person, if applicable

2. Choose the Details button to view details about the person’s assignment.

3. Select a form or action from the Desktop Activities list depending on the participant’s request.

- **People Form**– You use this form to enter changes to a person’s record such as change of name, address, or marital status.

- **Process Life Events**– Select this action if the person has an active life event that you want to process.

- **View Person Life Events**– Select this desktop activity to open the Display Person Life Event Information window and view information about a person’s active life event.

- **View Person Participation**– You use this desktop activity to view the benefit program, plans, and options for which a person is eligible, including the activity rate for the benefit.

- **Dependent/Beneficiary**– You select this option to view a person’s dependents and beneficiaries and to add dependents and beneficiaries for a benefit.

- **Person Communication**– You use this feature to send communications to a person.

- **Override Plan Enrollment**– You use this feature to override eligibility results.
Person Participation Override—You use the Person Participation Information window to override eligibility criteria for a person before you run the Participation batch process to determine eligibility and electable choices.

Flex Enrollment form—You use this form to enroll a person in a flexible benefits program.

Non Flex Enrollment form—You use this form to enroll a person in a program that does not use flex credits for participation.

Miscellaneous Enrollment form—You use this form to enroll a person in a plan that is not part of a program.

Savings form—You use this form to enroll a person in a savings and investment plan.

Summary of Enrollment—You select this form to view a person’s benefit elections

4. Complete the form based on the desktop activity you select.
CHAPTER 17

Premiums, Balances, and Reimbursements
Viewing and Adjusting Monthly Premiums for a Plan or Option in Plan

You use the Monthly Plan or Option Premium window to view the plans and options for which you have defined a premium calculation. Use this form if you need to manually adjust the premium result for a plan or an option in plan or if you need to enter or update the costing segment against which the premium is applied.

**To view or adjust a monthly premium for a plan or option in plan:**

1. Query the Plan or Option for which you want to view premium information.
2. Select the premium associated with this plan or option in the Premium Name field.
   
   The system displays the following read-only premium information in the **General tabbed region:**
   
   - The premium *Type*
   - The premium *Payer*
   - The *Supplier* of the coverage
   - The *Calculation method* used to derive the premium.

   The system displays premium calculation results in the **Monthly Activity tabbed region.** The following information is read-only:

   - Premium unit of measure
   - the Premium Manually Adjusted field appears checked if you manually adjusted the premium

3. Enter the new premium in the Value field to manually adjust the result of the premium calculation.
4. If necessary, change the month or year for which you are manually adjusting the premium.
5. Enter the Number of Participants included in this premium.
6. Enter or updates the Costing segment against which to apply the premium for this plan or option in plan.
7. Save your work.
Viewing and Adjusting Monthly Premiums for a Participant

You use the Monthly Participant Premium window to view the plans and options in which a participant is enrolled that have an associated premium. Use this form if you need to manually adjust a participant’s premium or if you need to enter or update the costing segment against which the participant’s premium is applied.

► To view or adjust a monthly premium for a participant:
1. Query the Person for whom you want to view premium information.
2. Select the premium associated with this plan or option in the Premium Name field.
   The system displays the following read-only premium information in the General tabbed region:
   • The Plan or Option associated with the premium
   • The premium Type
   • The premium Payer
   • The Calculation method used to derive the premium
   • The Supplier of the coverage
   • The Standard Value and Unit of Measure of the premium
   The system displays premium calculation results for the selected person in the Monthly Activity tabbed region. The following information is read-only:
   • Premium unit of measure
   • Total credits
   • Net premium (the premium paid minus the total credits applied to the premium)
   • the Allocated Value field appears checked if this is an allocated premium
   • the Premium Manually Adjusted field appears checked if you manually adjusted the premium
   • the Credits Manually Adjusted field appears checked if you manually adjusted the credits applied to this premium
3. Enter the new premium in the Value field to manually adjust the result of the premium calculation.
   • If necessary, change the month or year for which you are manually adjusting the premium.
4. Enter or update the Costing segment against which to apply the premium for this person.

5. Save your work.
Defining Person Benefit Balances

You define a person benefit balance using the Person Benefits Balances window by associating a person with a benefit balance you have defined.

To define a person benefit balance:
1. Select a Person for whom you are defining a benefit balance.
2. Select a Benefit Balance that you defined in the Benefit Balances window.
3. Enter a Value for the balance.
4. Save your work.
Recording a Reimbursement Request (Advanced Benefits)

You use the Reimbursement Requests window to date effectively record a request for reimbursement when the participant incurs a cost that is covered by a plan for which you have defined reimbursable goods and services or for a Flexible Spending Account in the US.

► To record a reimbursement request:

1. Query the name of the person who is submitting the reimbursement request.

2. Select the Plan against which the submitter is making the reimbursement request.

Request Details Tab

3. Choose the Request Details tab.

4. Select the name of the person who is receiving the reimbursement in the For field.

   This can be the primary participant or a person of a valid relationship type to the primary participant as defined for the reimbursement plan.

5. Record the date range over which the cost was incurred in the From and To fields.

   Note: The application saves future dated reimbursement requests with a status of Pending Certification and does not create an element entry.

6. Check the Adjustment field if this reimbursement request is an adjustment to an existing request.

7. Enter the reimbursement request Amount and select the Currency type of the expense.

8. Enter the name of the good or service Provider and the Provider’s Tax ID.

9. Select the Status of the reimbursement request.

   You can add to the list of Status types by using the Lookup Type BEN_REIMBMT_RQST_STAT in the Application Utilities Lookups window.

10. Save your work.

    When you save the request, the application automatically:

    • Assigns the request a Request Number
• Records the effective date as the Submitted Date of the request
• Indicates the Annual Coverage Elected (for Flexible Spending Account plans in the US)
• Calculates the Annual Elected Amount for the plan
• Calculates the number of requests this year for this person for this plan in the Total Request This Year field

**Status Tracking Tab**

11. Choose the Status Tracking tab.

   The application populates the Status field with the request status you selected in Step 9.

In the Request block:

12. Select a Reason for this request status.

   You can add to the list of Status Reason types by using the Lookup Type BEN_STAT_RSN in the Application Utilities Lookups window.

13. Check the Overriden field if you override the status of this request for some reason.

   **Note:** This field is reserved for future use.

14. Select a Reason for the request override.

   **Note:** This field is reserved for future use.

15. Select the Prior Status of the request before you selected the overriding request status.

   **Note:** This field is reserved for future use.

In the Approved for Payment block:

16. Select the status of the approved payment in the Current field.

   You can add to the list of Approved Payment Status types by using the Lookup Type BEN_APRVD_PYMT_STAT in the Application Utilities Lookups window.

17. Select an approved payment status Reason.

   You can add to the list of Approved Payment Status Reasons by using the Lookup Type BEN_APRVD_PYMT_RSN in the Application Utilities Lookups window.

18. Check the Overriden field if you override the status of this approved payment for some reason.

   **Note:** This field is reserved for future use.
19. Select a Reason for this approved payment override.
   
   **Note:** This field is reserved for future use.

20. Select the Prior Status of the approved payment request before you selected the overriding status.
   
   **Note:** This field is reserved for future use.

**Goods or Services Tab**

21. Choose the Goods or Services tab.

22. Select the Good or Service provided.
   
   The Certification Required field appears checked if you indicated this certification was required during your implementation.

23. Choose the Certification button to open the Reimbursement Certifications window.

24. Save your work.
CHAPTER 18

Administration of Communications and System Extract
Determine Communications Batch Process

You use the Determine Communications batch process to generate communications that are not automatically generated based on the rules of your plan design.

You can generate a batch communication for just one person or for all the people who meet your selection criteria. You select the parameters of the batch process to limit the people who receive a communication.

You can generate a batch communication by selecting one of four different kinds of triggers types. A trigger is a primary parameter that determines the kind of communication that is delivered. Choose one of the following triggers:

- Enrollment Reminder Letters
- Action Item Reminder Letters
- Emerging Event Literature
- Targeted Mass Mailing

The parameters available for your use vary according to the trigger that you select.

When you select more than one parameter, the system only generates communications for those persons who meet the criteria of all the parameters you select.

Attention: If you do not select a communication type as one of your parameters, the batch process generates all communications defined for the trigger type you select.

Enrollment Reminder Letters

You select this trigger to generate one or more batch communications for all participants who:

- Have an open life event (life event status equals Started)
- Have not made an election as of the effective date of the batch process
- Meet the criteria of all the parameters that you select

For example, you could send an enrollment reminder letter to all persons eligible for a benefit who have not made an election by a certain date.

Action Item Reminder Letters

You select this trigger to generate one or more batch communications for all participants who:
• Have an open action item as of the effective date of the batch process
• Meet the criteria of all the parameters that you select

Emerging Event Literature
You select this trigger to generate one or more batch communications for all participants who:
• Will experience a life event based on the temporal factors of age, length of service, or combination age and length of service as of the date you select
• Meet the criteria of all the parameters that you select

Note: For emerging event communications, the selection of a compensation object as a batch process parameter is optional. If no compensation object is specified, none will be used. For other batch processes, if you do not select a compensation object all compensation objects are included as a parameter.

Targeted Mass Mailing
You select this trigger to generate one or more batch communications for all participants who:
• Are either eligible for a benefit or enrolled in a benefit that you select
• Meet the criteria of all the parameters that you select

Determine Communications Batch Process Parameters
You select batch communication parameters to determine the criteria that a person must meet in order to receive a communication.

When you select more than one parameter, the system generates communications for those persons who meet the criteria of all the parameters you select.

The available parameters vary according to the trigger type that you select.

A listing of all possible runtime parameters follows.

<table>
<thead>
<tr>
<th>Action Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Age Factor</td>
<td>Select an age factor to specify that the system process persons who meet the criteria of this derived factor.</td>
</tr>
<tr>
<td>Combination Age and</td>
<td>Select a combination age and length of service factor to specify that the system process persons who meet the criteria of this derived factor.</td>
</tr>
<tr>
<td>Length of Service</td>
<td></td>
</tr>
<tr>
<td>Comp Object</td>
<td>Select Rule</td>
</tr>
<tr>
<td>-------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Eligible or Enrolled</td>
<td>Select Rule</td>
</tr>
<tr>
<td>Enrollment Period</td>
<td>Select Rule</td>
</tr>
<tr>
<td>From Date</td>
<td>Select Rule</td>
</tr>
<tr>
<td>Length of Service Factor</td>
<td>Select Rule</td>
</tr>
<tr>
<td>Life Event</td>
<td>Select Rule</td>
</tr>
<tr>
<td>Location</td>
<td>Select Rule</td>
</tr>
<tr>
<td>Maximum Age</td>
<td>Select Rule</td>
</tr>
<tr>
<td>Maximum Combination Age and Length of Service</td>
<td>Select Rule</td>
</tr>
<tr>
<td>Maximum Length of Service</td>
<td>Select Rule</td>
</tr>
<tr>
<td>Minimum Age</td>
<td>Select Rule</td>
</tr>
<tr>
<td>Minimum Combination Age and Length of Service</td>
<td>Select Rule</td>
</tr>
<tr>
<td>Minimum Length of Service</td>
<td>Select Rule</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Mode</td>
<td>Select Initial if you are submitting this communication batch process for the first time, or select Resend if you are re-submitting this batch process.</td>
</tr>
<tr>
<td>Organization</td>
<td>Select an organization to specify that the system process all employees whose primary assignment is to the organization.</td>
</tr>
<tr>
<td>Person Name</td>
<td>Select one person for processing.</td>
</tr>
<tr>
<td>Person Selection Rule</td>
<td>Select a user-defined rule designed to limit which persons are processed by the batch run. The Person Selection Rule and the Person Name parameters are mutually exclusive.</td>
</tr>
<tr>
<td>Person Type</td>
<td>Select one person type for processing.</td>
</tr>
<tr>
<td>Plans Not in Programs</td>
<td>Select Yes to specify that the system process all persons for all plans not in program.</td>
</tr>
<tr>
<td>Program</td>
<td>Select a program to specify that the system process persons enrolled in or eligible for any plans or options in this program.</td>
</tr>
<tr>
<td>Trigger Type</td>
<td>This is the main parameter that determines the kind of communication to be sent.</td>
</tr>
</tbody>
</table>
Maintaining Person Communications

You use the Person Communications window to date effectively maintain information about the communications that are sent to a participant. You can define communications so that they are automatically sent to a participant after a qualifying life event, or you can send communications at the participant’s request.

To maintain communications for a person:

1. Query the person for whom you want to maintain communications information.
2. Select the Type of communication you are sending.
   
   Note: The communications listed in the Type field are those defined with a communication trigger type of Online Participant Based Request or Online PSR Based Request.

   The system displays the following read–only information based on the communication you select:
   - The life event triggering this communication
   - The date sent, if this communication has been sent
   - The short name for the communication, if one was defined
   - The To Be Sent date code, communication usage, and recipient type
3. Modify the To Be Sent date, if necessary.
4. Check the Inspect field if this mailing requires inspection.
5. Check the Requested field if this mailing does not require inspection, but inspection is requested.
6. Select the Address to which the communication should be delivered.
7. Change the delivery method or media, if necessary.
   
   You maintain a person’s preferred delivery method and media on the People window.
8. Enter any Instructions about the delivery or processing of this communication.
9. Choose the Usages button to navigate to the Communications Usages window where you can associate the communication type to a program, plan, action, or enrollment period.
10. Choose the Resend button to send this communication.
11. Save your work.
Running the Determine Communications Batch Process

You run the Communications Batch Process from the Submit Requests window. Select runtime parameters as needed.

To run the Communications Batch Process:

1. Check the Single Request field.
2. Select the Determine Communications batch process in the Request Name field.
3. Select one or more runtime parameters in the resulting Parameters window to limit the group of persons the system processes during the batch run.

   Note: The system determines the available parameters based on the trigger type you select. Further system edits prevent the selection of incompatible parameters.

4. Choose the Submit Request button to submit this batch run for system processing.
Running the System Extract Batch Processes

Use the Extract Process to extract records from the database for transmission to a third party, such as a carrier, payroll provider, or other benefits vendor. You use the Submit Requests window to run the system extract batch processes for an extract definition that you have created. See: Benefits System Extract: page 13 – 6.

To run the system extract batch process:

1. Select the Extract Process in the Request Name field.
2. Select the Extract Name as the parameter for this process.
3. Enter the effective date on which you want to run the report.
4. Choose the Submit Requests button to run the report when you finish defining this batch process.
5. View the results of the Extract Process in the Extract Results window by querying the name of the extract. See: Viewing Extract Results: page 18 – 10.
   The Extract Process also produces a summary report and an error report that you can review.
6. Run the Extract Audit Report from the Concurrent Manager to view a limited selection of records from the extract results.
7. Run the Extract Write Process from the Concurrent Manager to write the results of the extract to the file you specified in your extract definition.
Viewing Extract Change Events for a Person

You use the Change Event Log window to view the change events that have occurred to a person or to delete a change event from the log.

**Note:** You can view change events for multiple persons by running a system extract that includes change event criteria.

**To view change events for a person:**

1. Query the Name, Social Security number, or other standard identifying information for this person.
   
   The system displays the change events for this person.

2. Select a change event to view the Old and New Values for the event.

3. You can delete a change event from the log by selecting a Change Event row and clicking the delete icon on the toolbar.

4. Save your work if you deleted a change event from the log.
Viewing Extract Results

You use the Extract Results window to view the output of a system extract run, including summary information, detailed results by person, and run results errors.

**To view the results of a system extract:**

1. Query an extract result that you want to view in the Extract Name field. The system displays summary information for the extract, including:
   - The run Request ID and Run Status
   - Extract run dates and times
   - Number of records in the extract result
   - Number of records, people, and errors in the extract result
   - The extract output directory and file name

2. Select a Run Status of Approved by User if you want to approve an extract result with a status of Job Failure.

   **Note:** You cannot successfully run the extract write process for an extract with a status of Job Failure unless you change the run status to Approved by User. Conversely, you can change an extract with a status of Successful Completion to Rejected by User to prevent the extract write process from writing out an extract file.

3. Save your work if you changed the status of this extract run result.

4. Choose the Details button to view extract results by person.

   The system automatically queries all persons who were processed in this run. For each person, the system displays:
   - The run records that comprise the system extract definition
   - The data elements for each record
   - The value of each data element for this person

5. Choose the Header and Trailer button to view records, data elements, and values for the header and footer regions of this system extract report.

6. Choose the Errors button to view by person any errors that occurred in the system extract generation process.

   - Select an error and choose the More button to view a description of the error.
7. Correct any errors, if necessary, and re-run the system extract process or load the extract file onto the delivery medium by which it is sent to your third party benefits administrator or other outside party.
Salary Administration

Using the *Salary Administration* functionality in Oracle HRMS you are able to manage efficiently the basic remuneration that employees receive.

How does HRMS enable you to administer salaries?

You can enter salary amounts or wage rates for all new employees that take effect immediately. You can also enter proposals for salary changes and identify the various components making up the changes. For rapid updates to many salaries, you can download salary information to a spreadsheet, modify it, and upload again using Application Data Exchange (ADE).

Once you have proposed salary changes, you can approve and implement the proposed changes quickly and easily.

Can you associate salary changes with performance reviews?

Yes. You are able to associate all salary changes with the result of performance reviews. Also, you can identify which components of a salary change are associated with performance, such as merit awards.

Can you analyze and compare salaries for groups of employees?

Yes. You can report on current and previous salaries for groups of employees (such as employees in a selected organization or on a certain grade). You can compare salaries to the mid point defined for a grade. You can download salary proposals to a spreadsheet for “what if” analysis.

Using BIS you can review current and proposed salaries of comparable groups of employees.

Can you map market salary surveys to information for your enterprise?

Yes. Using Oracle HRMS you enter the results of different salary surveys. For example, you can record the minimum and maximum salaries for jobs within your industry. You can then link the salary survey details to jobs and positions within your enterprise.

If Payroll is installed, does this link to pay?

Yes. Salary Administration provides information to payroll about employees’ current salary amounts.
Salary Administration Overview

If you are administering salaries on an individual basis, use the Salary Administration functionality to manage the basic remuneration that employees receive. However, if you administer salaries for groups of employees, Oracle HRMS provides you with alternative methods to suit the needs of your enterprise.

Administering Salaries for Groups

For example, if you administer salaries by grade, enter salaries on a grade scale, assign employees to grades and place them on the appropriate point of their grade scale.

**Note:** This approach cannot be used in US HRMS and may not be available in some other HRMS localizations.

If you administer salaries by grade and pay scales, enter salaries as progression point values. Do not use Salary Administration to confirm changes for grade step employees. This is unnecessary, and has the disadvantage that when you change point values you will need to update every salary record to which the change applies.

See: Grade Relationships to Compensation and Benefits, *Using Oracle HRMS – The Fundamentals*

If you use Oracle Payroll, you can write a salary formula that uses the grade rate or pay scale rate to calculate each employee’s salary pay value.

Salary Information for Analysis and Payroll Calculation

The salary amounts or wage rates you enter or change provide your enterprise with information for analysis purposes. If you are also using Oracle Payroll, they also provide some of the values used in the payroll calculations. If you are using another payroll system, they can also provide salary information for that payroll to process.

Manipulating Salary Information in a Spreadsheet

The Salary Management Folder enables you to select sets of assignments for which you want to enter or approve salary proposals. Using Application Data Exchange (ADE), you can download this information from the folder to a spreadsheet. Here you can manipulate the data to create new salary proposals or to modify existing proposals. You can then upload your revised salary information to the database. If your responsibility permits, you can approve all or selected proposals in the folder.
Market Salary Surveys

Using Oracle HRMS you can enter salary details from surveys conducted across your industry. You can then link the survey details for individual jobs, called salary survey lines, to the jobs and positions you use in your enterprise.

**Note:** You can also download information from market survey companies using APIs.

Key Concepts

To enable you to manage the basic remuneration that employees receive, you need to understand the key concepts that underpin the Salary Administration functionality. The key concepts are:

- Salary Earnings Elements
- Salary Basis
- Starting Salary and Salary Proposals
- Salary Components
- Salary Spreadsheets

To enable you to effectively enter information about salary surveys you need to understand another key concept. This concept is salary survey identifiers.
Salary Earnings Elements

For Salary Administration, you need at least one salary earnings element for each group of employees whose salary is quoted on the same basis (such as hourly or monthly). You then link these elements to components of employee assignments, to determine which employees are eligible for a particular element. Oracle Payroll can process these elements in payroll runs to generate salary amounts for employees. A third party payroll can take information from these elements for use in generating amounts for employees.

HR–Only

If you are an HR–only customer, you need to work closely with your Payroll Department to ensure that the elements used in Salary Administration are correctly set up for transmission of information to whatever payroll is in use.

Predefined Earnings Elements

Some HR localizations have certain predefined earnings elements already set up when you receive your HR system. For example, US–HRMS includes the predefined earnings elements Regular Salary and Regular Wages. Depending on your requirements, you may decide to use some predefined elements to represent actual earnings types in your system.

If you are an Oracle Payroll user, you will also get other predefined elements.

However, predefined elements cannot be changed in any way. For this reason, you may decide to use the predefined elements simply as models for other earnings elements that you define to meet the particular requirements of your enterprise.

If predefined elements are not available to represent all the earnings types and salary bases you need for your Salary Administration setup, you must create your own elements for this purpose.
Salary Basis

When your elements for use in Salary Administration are in place and you have defined links for them, you associate an element with each salary basis in use in your enterprise. The salary basis establishes the duration for which a salary is quoted, such as, hourly (for example, 1,000 yen per hour) or annually (for example, 18,000 pounds per year).

The salary basis is not necessarily the same as the pay frequency. For example, an employee with an hourly pay rate can have the salary basis Hourly Salary, but can have an assignment to a weekly payroll and therefore have a weekly pay frequency.

**Note:** You cannot use the Element Entries window or BEE to make entries to any elements that are associated with salary bases. You must use the Salary Administration window to enter and maintain entries for the element.

Figure 19 – 1 Elements and Salary Basis for Payments
Salary Components

Salary changes can be broken down into two or more components, to reflect different reasons for the change. You can approve each component of the proposal separately.

Ten salary components are predefined, as shown in the following table. You can create as many additional components as you require. However, only ten components can be displayed in the Salary Management folder. If you want your new components to be displayed in the folder instead of the default components, you must update a view. This task is for system administrators.

<table>
<thead>
<tr>
<th>Predefined Salary Component</th>
<th>Lookup</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cost of Living</td>
<td>COL</td>
</tr>
<tr>
<td>Job Evaluation</td>
<td>JOEV</td>
</tr>
<tr>
<td>Location Adjustment</td>
<td>LOAD</td>
</tr>
<tr>
<td>Market Adjustment</td>
<td>MKAD</td>
</tr>
<tr>
<td>New Hire</td>
<td>NEWH</td>
</tr>
<tr>
<td>Performance</td>
<td>PERF</td>
</tr>
<tr>
<td>Periodic Review</td>
<td>PERE</td>
</tr>
<tr>
<td>Progression</td>
<td>PROG</td>
</tr>
<tr>
<td>Promotion</td>
<td>PROM</td>
</tr>
<tr>
<td>Transfer Adjustment</td>
<td>TRAD</td>
</tr>
</tbody>
</table>

Table 19 – 1 Predefined Salary Components
Creating a Salary Element

You need at least one salary element for each salary basis in your enterprise.

If predefined elements exist in your localization, you might decide to use these. If your localization does not include predefined elements, or if the predefined elements are insufficient or inappropriate, you must create these elements.

You create a salary element in the Element window.

**North American Payroll Users**: If you decide not to use the predefined Regular Salary and Regular Wages elements, create your own elements using the Earnings window, rather than the Element window.

---

**To create a salary element:**

1. Set your effective date to a day on or before the start of the first payroll period for which you want to enter salaries.
2. Enter a name for the element, and select the classification Earnings.
3. UK payroll users: Select the proration event group.
4. Select the type Recurring.
5. Do not check the Standard check box.
6. Save the element, then choose the Input Values button.
7. Create one input value to hold the salary value in the Input Values window. If you want to associate this element with more than one salary basis, create one input value for each salary basis.

   **Suggestion:** If the salary basis is different from the payroll periods of the employees who will receive this element, make this clear in the input value name. For example, if the salary basis is Annual, you could name the input value Annual Salary.

   Also, you can use the input value unit of Number instead of Money to enter salaries of up to 5 decimal places. For example, if you pay your employees’ 10 pounds per day and a day consists of 7 hours, you can set up the input value unit as Number, this enables you to enter the employee’s hourly rate as 1.4286 pounds. If the average day is 8 hours you could use the input value unit of Money because the hourly rate of 1.25 pounds only requires two decimal places.

8. Optionally, enter validation criteria for the input value, such as a Minimum and Maximum value, or a formula to perform the validation, if required. Select Error in the Warning or Error field.
See: Validating Salary Entries: page 19 – 11

**Note:** If you select Warning, users do not see the warning in the Salary Administration window.

9. Save your work.
Linking the Salary Element

Link the salary elements to components of employee assignments to establish employee eligibility for the elements.

Use the Element Link window to link the salary element.

**To link the salary element:**

1. Set your effective date to a day on or before the start of the first payroll period for which you want to enter salaries.
2. Select your new salary element.
3. Do not check the Standard check box.
4. Select eligibility criteria for this element. If you want to make the element available to all employees, do not select any criteria.
5. Save the link.
6. If you want to enter different validation criteria for different eligibility groups, you can change the Min and Max valid values in the Link Input Values window.
Validating Salary Entries

There are two ways to validate salary entries:

- You can warn users when they enter a salary proposal that is outside a valid range defined for an employee’s grade. This approach uses grade rate ranges.

- You can prevent users from approving a salary that is outside a valid range, or that fails validation performed by a formula. Notice that this validation is not performed until you try to approve a salary proposal. This approach uses element input value validation.

▶ To validate salaries against grade rate ranges:

1. Create a salary grade rate and enter minimum, maximum, and midpoint values for each grade.
   See: Defining a Grade Rate, Using Oracle HRMS – The Fundamentals.

2. When you define the salary basis, select your salary grade rate.
   See: Defining a Salary Basis: page 19 – 13

3. Assign your employees to grades.

▶ To validate salaries using input value validation:

1. If you want to validate salaries using a formula, create your formula in the Write Formulas window.
   See: Writing Formulas for Validation, Using Oracle FastFormula.

2. When you define an input value for the salary element, you can select a formula to perform validation, or you can enter minimum and maximum valid values.
   See: Creating a Salary Element: page 19 – 8

3. If you want to vary the validation for different groups of employees, you can enter validation criteria in the Link Input Values window.
   See: Linking the Salary Element: page 19 – 10
Creating Salary Components

You can create as many additional salary components, as you require. However, only ten components can be displayed in the Salary Management folder. If you want your new components to be displayed in the folder instead of the default components, you must update a view.

To create new salary components to display in the folder:

1. Query the Lookup Type PROPOSAL_REASON in the Lookups window and add a new code for each new component.
2. Open the View file peupl01v.sql in a text editor.
3. Go to the component reason list and replace the default Lookups with the new codes you have created.
   
   **Note:** There are two places in the file where you need to change these codes.
4. Go into SQL*Plus as hr user and run the edited script.
5. Change the column names in the Salary Management folder by choosing Change Prompts from the Folder menu.
Defining a Salary Basis

Use the Salary Basis window to define a salary basis for each salary element to be used for salary administration. This establishes the duration for which a salary is quoted, for example, hourly, monthly or annually.

To define a salary basis:

1. Enter an appropriate name for the salary basis.
   
   If you are using predefined elements, go to step 4, otherwise go to step 2.

Without predefined elements

2. Select a pay basis, for example, Annual or Hourly.
   
   If you selected Annual or Monthly, Oracle HRMS identifies the number of payments and enters 1 or 12 in the Pay Annualization Factor field. You can change this value, if required.
   
   If you selected Hourly, the Pay Annualization Factor field is blank. Enter your own values, if required.
   
   If you select Period, leave the Pay Annualization Factor field blank, Oracle HRMS uses the payroll period of your employee as the annualization factor.

   **Note:** The pay basis is for information only. For example, to enable you to compare salaries.

3. Select the name of the salary element and input value associated with this salary basis.
   
   Now go to step 6.

With predefined elements

4. Select the appropriate pay basis for the predefined element you plan to use. For example, select Monthly Salary for the Regular Salary element in the US.

   If you selected Annual or Monthly, Oracle HRMS identifies the number of payments and enters 1 or 12 in the Pay Annualization Factor field. You can change this value, if required.

   If you selected Hourly, the Pay Annualization Factor field is blank. Enter your own values, if required.

   If you select Period, leave the Pay Annualization Factor field blank, Oracle HRMS uses the payroll period of your employee as the annualization factor.
Note: The pay basis is for information only. For example, to enable you to compare salaries.

5. Select the appropriate element and input value (for example, in the US, Regular Salary and the input value Monthly Salary, or Regular Wages and the input value Rate).

All

6. Select a grade rate to associate with the salary basis, if required.

Oracle HRMS uses the grade rate to validate your salary proposals. You receive a warning if the salary you enter for an employee is not within the grade rate range defined for the employee’s grade.

In doing this check, the system takes account of the hours in the employee’s standard work week. It compares the hours on the employee’s assignment with those entered for their organization.

If the employee works fewer than the standard hours per week for the organization, the system pro-ratates the permissible minimum and maximum grade rate values before validating the salary.

7. Select the grade rate basis (Hourly, Monthly, Annual, or Period) for the rate if you selected a grade rate. For example, if your grade rate specifies the valid monthly salary ranges for each grade, select Monthly Salary in the Grade Rate Basis field.

If you selected Annual or Monthly, Oracle HRMS identifies the number of payments and enters 1 or 12 in the Grade Annualization Factor field. You can change this value, if required.

If you selected Hourly, the Grade Annualization Factor field is blank. Enter your own values, if required.

If you selected Period, leave the Grade Annualization Factor field blank, Oracle HRMS uses the payroll period of your employee as the annualization factor.

Note: This is for information only. For example, to enable you to compare salaries within grades.

8. Save your changes.
Starting Salary and Salary Proposals

For new employees, you use Salary Administration to enter starting salary amounts, which receive approval automatically. You can enter a proposed salary change for a current employee at any time. You can enter a salary proposal as:

- A new amount
- A single change amount or multiple change amounts
- Percentages (reflecting different factors or reasons contributing to the change, such as a merit award plus a cost of living component)

To hold multiple reasons for a salary change, you break down a proposal into two or more components. Each component represents a different reason for changing the salary. You can define as many reasons as you require using the Lookup Type PROPOSAL_REASON. Examples of components are Merit Award and Cost of Living Increase.

Optionally, you can select a performance review to associate with a salary change. Also, when you set up salary administration, you can enter grade rate ranges against which the system validates salary proposals, if required.

Salary Change Approval

A salary proposal does not go into effect until it receives approval. If you have recorded multiple components of a salary proposal, you can approve each component independently. When an unapproved proposal exists for an assignment, you must either approve or delete it before you can enter a new proposal.

When you approve a salary, Oracle HRMS creates or updates a salary element entry for the assignment. You can view this entry in the Element Entries window, but you cannot change it there.

**Note:** You can approve components, but you may not be able to approve salaries. This is controlled by a menu function set up by your system administrator.

Current Salary Review

Before entering salary proposals, you can review the current salaries of comparable groups of employees. There are a number of ways to do this. For example, you can query a list of assignments in the Salary Management folder and run the Salary Review Report to view current and previous salaries.

To see all the ways you can review the current salaries, go to Reviewing Current Salaries: page 19 – 23.
Entering Salary for a New Employee (or One Assigned to a New Salary Basis)

Use the Salary Administration window to enter a starting salary amount for a newly hired employee, or to enter a salary amount for a current employee assigned to a new salary basis. This could be, for example, an employee moving from an hourly wage to a monthly salary.

Notice that you cannot enter multiple components of a starting salary for a newly hired employee or one assigned to a new salary basis. You must assign a payroll to an employee before entering a salary.

Use the Salary Management folder to approve multiple salary proposals or to download salary information to a spreadsheet. In the spreadsheet you can enter new proposals, edit existing proposals, and approve salary components. Then you can upload your changes to the database.

To enter a salary for a new employee (or one assigned to a new salary basis):

1. Enter the start date for the salary in the Change Date field (in the Salary Proposal region). For a new hire, this is usually the hire date.
   
   **Note:** The employee must have an active assignment on this date. If you are changing the salary basis, you must enter the exact date it changes.

2. Enter the amount of the salary in either the Change Value or the New Value field.

3. Select a reason for the salary, if required.

4. Rank the employee if required.
   
   For example, you might want to rank the employee at the time of the proposal and track them later on. If you do rank the employee, enter a value greater than zero.

5. Enter or change the Next Review date, if required.

6. Select a performance review to associate with the salary review, if required. This is a performance review you previously created using the Performance window.

7. Save the new salary.
   
   **Note:** You do not have to approve the new salary, Oracle HRMS approves it automatically.
Proposing a Salary Change for a Current Employee

Use the Salary Administration window to propose a salary change for a current employee at any time. You can enter a salary proposal as a new amount, a single change amount or multiple change amounts or percentages (reflecting different reasons, such as a merit award and a cost of living component).

If there is an unapproved salary proposal recorded for the assignment, approve or delete it first before entering a new proposal.

You might want to associate a salary proposal with a performance review before you enter the salary proposal information. If you already have the Salary Administration window displayed, choose the Performance button, otherwise, from the Assignment window select Others then Performance. Complete the relevant information.

See: Entering Performance Ratings, Managing Your Workforce Using Oracle HRMS.

To propose a salary change for a current employee:

1. Enter the date when the new salary comes into effect in the Change Date field in the Salary Proposal region.
   
   Note: If you are changing the salary basis, you must enter the exact date it changes.

2. There are several ways to enter a proposal:
   - Enter a new amount, or single change amount or percentage – go to step 3
   - Enter multiple components – go to step 6.

Entering a New Amount or the Amount of Percentage Change

3. Enter a new salary amount, or the amount or percentage of the proposed change in the Salary Proposal region.

4. You can select a reason for the overall salary change.

5. You can approve the proposal, by checking the Approved box, if you have the authority.

Entering Multiple Components

Enter each component of the salary proposal in the Proposal Components region.

6. Select the reason for the first component of the proposal.

7. Select either the amount or percentage of the component.
Each percentage is applied to the last approved salary. For example, if the last approved salary is 3000 and there are two components of 10% and 5%, the new amount is 3000 + 300 + 150.

**Note:** To effect a salary decrease, enter a negative number in the Change Value or Change % field.

8. Repeat step 6 and 7 to enter each remaining component.

9. You can approve each component, by checking the Approved box independently. However, none of the approvals go into effect until you approve the overall proposal.

**Changing Other Information**

10. Enter or change the Next Review date, if required. (If you entered a time period for regular salary reviews in the Salary Information region of the Assignment window, the date of the next review appears automatically.)

**Saving Your Proposal**

11. Save your proposal.
Approving a Salary Change

Use the Salary Administration window to enter a salary amount for a new employee, to propose a salary change for a current employee, or to approve a salary proposal.

A salary proposal does not go into effect until it receives approval. If you have recorded multiple components of a salary proposal, you can approve each component independently.

**Note:** You can approve components, but you might not be able to approve salaries. This is controlled by a menu function set up by your system administrator.

To approve a salary change:

1. Query the proposal.
2. Check the Approved box in the Salary Proposal region, and save.

   If some individual components were not already approved, you are warned and they are automatically approved if you continue.
Correcting or Deleting a Salary Entry

You enter and approve salary proposals in the Salary Administration window. You can also correct or delete salary entries in this window.

You can only delete the latest proposal, and therefore, you can only delete one proposal at a time.

► To delete an approved salary:
1. Query the proposal.
2. Delete the proposal. Oracle HRMS deletes all proposal components—you do not need to delete components individually.

► To correct an approved salary:
1. Query the proposal.
2. Delete the salary record and enter a new one.
   If you discover an error in a proposal approved in the past, after which more recent approved proposals are on record, you must delete and reenter every proposal from the one last approved back through the incorrect one.

Deleting Salary Entries After Payroll Processing

When you delete an approved proposal that the payroll run has processed, you receive a warning message. You can continue to delete the record, but you must of course correct the processing.

Note: Deleting processed salary entries does not remove the payroll run results, so you can consult these for a complete record of payroll processing and payments.

To reprocess corrected element entries from the past, run the retropay processes.

See: Setting Up RetroPay, Running Your Payroll Using Oracle HRMS.
Using the Salary Management Folder

Using the Salary Management Folder, you can select sets of assignments for which you want to enter or approve salary proposals. For each assignment, the folder can display the current approved salary and proposed new salary, including up to ten salary components.

Using Application Data Exchange (ADE), you can download information from the Salary Management folder to a spreadsheet. Here you can manipulate the data to create new salary proposals or to modify existing proposals. You can then upload your revised salary information to the database. If your responsibility permits, you can approve all or selected proposals in the folder.

To manipulate salary proposals in a spreadsheet:

1. In the Salary Management folder, query the assignments you want to process.
2. Click on the ADE icon on the Oracle HRMS tool bar.
3. In the ADE Fetch Data window, select the style Salary Proposals and select the action Spreadsheet. Choose Start.
   This launches your spreadsheet application and iconizes ADE.
4. Edit the data in the spreadsheet. Save the spreadsheet with a new name (to prevent it being overwritten the next time ADE is run).
   For further information about the rules to follow when editing the data in your spreadsheet, see: Salary Spreadsheets: page NO TAG
5. Exit your spreadsheet application.
6. In ADE, choose the Upload button.
   Note: If the Upload button is not available, ask your system administrator to create the function HR_HRIO_ENABLE_UPLOAD and add it to your menu.
7. Choose Load and select the spreadsheet that you saved.
   You can review your changes in the built-in ADE spreadsheet. The Status column shows which rows have been updated.
8. Choose Upload.
   The updated information is uploaded to the database. The Status column records any errors encountered during the upload.
9. To view your new proposals in the Salary Management folder, re-query the data.
Approving Multiple Salary Proposals

If the Approve button is displayed in the Salary Management folder, you can select multiple assignments in the folder and approve them.

**Note:** If the Approve button is not displayed, you cannot approve salaries. This is controlled by a menu function set up by your system administrator.

When you approve a salary, Oracle HRMS creates or updates a salary element entry for the assignment. You can view this entry in the Element Entries window, but you cannot change it there.

**To approve multiple salary proposals:**

1. In the Salary Management folder, query the assignments you want to process.

2. Select the assignments you want to approve and choose the Approve button. To select multiple assignments, hold down the CTRL key and click on the assignment records you want to select.

**Note:** The Salary Management folder is not designed for mass approvals. Do not try to approve hundreds of salary proposals together using this window.
Reviewing Current Salaries

Before entering salary proposals, you can review the current salaries of comparable groups of employees. There are a number of ways to do this:

- Query a list of assignments in the Salary Management folder to view their current salaries and any existing salary proposals. You can view up to ten salary components (such as Cost of Living, Location Adjustment, or Promotion) for each proposal.

  See: Using the Salary Management Folder: page 19 – 21

- Query lists of assignments receiving a particular salary element on the List Employees by Element window. This shows the latest approved salary for each assignment in the date range you select.


- Run the Salary Review Report to view current and previous salaries for all employees, or for employees assigned to a selected organization, job, position, and/or grade.

  See: Viewing Salary History: page 19 – 24

- If you use grade rates, you can view the salaries of all employees on a certain grade receiving a particular salary element, using the View Employee Grade Comparatio window. This window also displays each employee’s salary as a percentage of the midpoint defined for the grade.


- If you use pay scale rates for salaries, you can report on the salaries of all employees or a group of employees using the Employee Increment Results report.

Viewing Salary History

Oracle HRMS maintains a complete history of approved salary changes for an employee, along with associated performance reviews. In the Salary History window, you can view the dates, reasons, and amounts of each approved salary change, and of any new salary proposal.

You can also review salary history by running the Salary Review Report: page 19 – 25.

The Salary History window contains a folder. You can enter a query in the folder to reduce the list of salary changes displayed. You can remove, rearrange, add, or resize fields in the folder if you have access to the folder menu.

The Change field shows the amount of the salary change, and the Actual field shows the new salary effective from the Change Date. The Hourly, Monthly, Annual, and Payroll fields show the salary prorated to these periods. The Currency Code field shows the currency in which the salary was paid and the Ranking field shows the employee rank. The Mid, Minimum, and Maximum fields show values from the grade rate for the employee’s grade. The Comparatio field shows the salary as a percentage of the midpoint defined for the grade rate.

Note: Fields are greyed out when there is no previous history, for example, if there is no previous or changed salary.
Running the Salary Review Report

Use this report to see current and past salaries, and salary proposals, for some or all of your employees. You can restrict the employees to those assigned to a selected organization, job, position, or grade. You can also restrict the report to showing only employees receiving the maximum salary for their grade (defined by the grade rate). You can use the report to show all salaries (approved and proposed) or to show unapproved salary proposals only.

You run reports from the Submit Requests window.

**To run the Salary Review Report:**

1. In the Name field, select Salary Review Report.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. Optionally select an organization, job, position, and/or grade to restrict the scope of the report to employees assigned to these components.
5. If you want to restrict the report to showing salary proposals, select Yes in the Unapproved Proposals Only field.
6. If you want to restrict the report to showing employees receiving the maximum salary for their grade (defined by the grade rate), or a higher salary, select Yes in the Grade Rate Maximum Only field.
7. Choose the Submit button.
Salary Survey Identifiers

One of the key concepts when setting up your salary survey information is the salary survey identifier. When users are entering details about a salary survey, they must enter the identifier. This controls the values they can see in certain fields of the Salary Survey window. By using identifiers, you ensure that, for each type of survey, the user:

- Only has the relevant information to select from
- Enters information quickly and efficiently

Lookup Types Used in the Salary Survey Window

On the Salary Survey window the following fields are set up using the following user extensible Lookup types:

- Survey job name.
- Survey region.
- Survey seniority.
- Company size.
- Industry.
- Survey age.
- Survey Company

To control the values displayed for each type of survey, use the salary survey identifier as the two characters of your Lookup code. For example, you could use DB at the beginning of all Lookups to be displayed for Dun and Bradstreet surveys.
Entering Salary Surveys

The Salary Surveys window enables you to enter salary surveys relevant to your industry. You can record as many different salary surveys as you require by setting up their unique information in the salary survey master data. Then for each survey, you can enter the survey results for each job by creating salary survey lines.

**Note:** The area of the window where you enter the salary survey line information is a folder. Therefore, you can customize the information by renaming, resizing and re-ordering the fields displayed. You can also create your own folders to display a subset of the information.

Salary survey lines can then be linked to the jobs and positions you use in your enterprise. Using the OBIS Salary Survey report you can then compare how salaries for jobs within your enterprise compare with trends within your industry as a whole.

Before you enter your salary survey details you must know your salary survey identifier. The salary survey identifier helps you select the information relevant to the survey you are entering. See Salary Survey Identifiers: page 19 – 26.

You must enter details of your salary survey in three stages.

**To enter salary survey master data:**

1. Enter the name of the market salary survey and the salary survey company. This information is used to uniquely identify the survey details.
2. Enter the salary survey identifier. This enables you to select only the information relevant to the current survey.
3. Enter the following master data for your survey:
   - **Survey Type** – enter whether the salary information is annual, monthly, hourly or period. This is based on your enterprise’s salary basis.
   - **Base Region** – if you require, you can enter information about whether there is a regional or national average.
     
     **Note:** Once you have set up all your salary survey details, making changes to the survey type and base region information may invalidate your survey. Oracle HRMS enables you to change this information so you can correct any mistakes, however you should not change this information to update an existing survey.

4. Save your master salary survey details.
To enter default dates for salary survey lines:
- Enter the default start and end date for your salary survey lines. These dates will be used for every salary survey line. However, you can amend the default dates when you enter the salary survey line.

To enter the default currency for salary survey lines:
- Enter the currency for your salary survey lines. This currency will be used for every salary survey line. However, you can amend the default currency when you enter the salary survey line.

To enter salary survey lines:
1. Enter a job name, start date and currency for the salary survey line. If required, enter an end date for the salary survey line.
2. Enter a definition of your salary survey lines. You can enter the:
   - Region the survey includes
   - Seniority of the survey
   - Company size of the survey
   - Industry of the survey
   - Age of the survey
   By entering a start and end date you can create a history of salary survey information. However, you must ensure that the job and salary definition information is never the same for two salary survey lines on the same date.
3. Enter the salary details for the line. You can enter details such as the minimum pay, mean pay, percentage change, and first quartile.
4. Enter all the salary survey lines you require for the salary survey.
5. Save your salary survey lines.
Mapping Salary Survey Lines

The Map Salary Survey window enables you to map salary survey lines to either jobs or positions.

**Note:** Salary Survey lines are set up when you enter salary survey details using the Salary Surveys window.

See: Entering Salary Surveys: page 19 – 27

Once you have selected the job or position you can map the salary survey lines. Choose the Define Survey Map button in the Job, or Position window.

**To map a salary survey line:**

1. Optionally, enter the Oracle HRMS location, grade, and organization. This enables you to map your salary survey line to more specific details within your enterprise.

2. Enter the details of the salary survey line. You can select any of the salary survey lines you have set up from any of the fields.

**Note:** The Map Salary Survey window is a folder. Therefore, you can customize the information by renaming, resizing and re-ordering the fields displayed. You can also create your own folders to display a subset of the salary survey information.

3. Map all the salary survey lines you require.

4. Save your mapping details.
Absence Management and PTO Accruals
Absence Management and PTO Accruals

Flexibility is the keynote of Oracle’s approach to absence management and PTO accrual plans. You set up the rules that define how you record absences, who is entitled to paid leave of each type, and how much time can be taken.

Can I define which types of absence I want to track and the units of time in which they are recorded?

Yes, you can define as many types of absence as you require, and assign them to categories for ease of reporting. You can also define reasons for absence, to provide additional reporting information. For example, the category might be “family leave,” the type might be “maternity,” and the reason might be “birth.” Each absence type can be recorded in days or hours.

What about study leave and other absence types that are not available to all employees?

You can control which groups of staff are eligible to take absences of each type. Absences are recorded on element entries. By linking the element to organizations, jobs, grades, employment categories, or other assignment components, you control who can take each absence type.

Can I use batch entry to record absences, along with other timecard data?

Yes, you can use Batch Element Entry (BEE) to make entries of absence elements. You can record the number of days or hours absent, and any other information you have designed the element to hold (such as absence reasons).

How do absence types relate to PTO accrual plans?

Each accrual plan is associated with one absence element (and hence one absence type). Each entry of time off reduces the net accrual on the plan. You can also associate any number of other elements with a plan and determine how entries to these element affect the accrual calculation. This is useful for recording time bought or sold, or unused PTO brought into a new plan on enrollment.

What rules govern PTO accrual plans in Oracle HRMS?

A few types of accrual plan are seeded with the system. However, accrual plan rules vary from enterprise to enterprise, and country to
country. Oracle HRMS provides you with the flexibility to define your own plan rules. Here is just a selection of the rules you can set up:

- The length of the accrual term (often one year), and the start date, which may be fixed (such as 1 January) or vary by employee (such as the anniversary of the employee’s hire date). Some plans have no start date, but always calculate accruals for the previous 12 months (or other length of time).
- The frequency of accrual, such as monthly, or once each pay period. In other plans, employees receive their full entitlement up front, at the beginning of the accrual term.
- The amount of accrual and any ceiling on the amount that can be held. These figures may be fixed or vary by length of service, grade, time worked, or other factors.
- What happens to unused PTO at the end of the accrual term.
- Rules for part time employees, and for employees with suspended assignments
- Rules for new hires, including when they can begin accruing PTO and when they can begin to use it.

How do we track and analyze absences and net accrual entitlement?

When you enter an absence you can see, at the employee level, how much absent time of the same type has already been recorded for the employee. If the absence affects net entitlement in a PTO accrual plan, you can see current and projected entitlement figures for the plan. In another window, you can view a full absence history for an employee.

Across all employees, you can view absences of a certain type or category, within a specified time period. Using the Absences Report, you can track absences of one or more types for employees in each organization.

Employees can view their own absence history on the web using Self Service, and line managers can do the same for all the employees they manage.
Absence Management and PTO Accruals Overview

Employees take paid or unpaid time off from work for a variety of purposes, such as illness or injury, vacation, medical appointments, childbirth, death of a close relative, jury duty, labor or trade union representation and professional activities. Maintaining information on employee absences for reporting and analysis is an important aspect of human resource management.

In Oracle HRMS you can define as many absence types as you need to track employee time off, and you can group these types into categories and define absence reasons to provide further information for absence reporting.

You can reference absent time taken in payroll runs, if certain absences should affect employees’ earnings or deductions. In the UK, there is government legislation regarding the payment of employees during periods of sickness and maternity leave (SSP and SMP). These requirements are handled by Oracle SSP/SMP.

PTO Accrual Plans

Many organizations permit employees to accrue hours or days of paid time off (PTO) as they work, to use for sick or vacation leave. In such enterprises, setting up and maintaining PTO plans is another part of absence management.

In Oracle HRMS you can set up any number of accrual plans, each with its own units of accrued time (hours or days) and its own rules. For example, you can set up rules for the frequency of accruals, maximum carryover to a new accrual year, accrual bands, eligibility rules for enrolling in a plan, and accrual start rules for new hires.

Key Concepts

To enable you to get the most out of the Absence Management and PTO Accruals functionality, you need to understand the following key concepts:

- Absence Categories and Types
- Absence Elements
- Absence Recording
- Accrual Plan Administration
- Accrual Plan Structure, including elements, formulas, and the net accrual calculation rules
• Accrual Start Date for New Hires, and ineligibility period rules
• Accrual Bands, for determining accrual amounts and ceilings
• PTO Carry Over Process
Absence Categories and Types

Oracle HRMS provides a convenient way to maintain information about the various absence types your enterprise recognizes. To facilitate reporting and analysis of employee absences, you can distinguish between absence types and absence categories. An absence category is a group of related absence types.

Some absence categories may be predefined for your legislation. The table below contains examples of absence categories and types, for illustration purposes only. You can extend the list of predefined categories and define your own absence types, as required.

<table>
<thead>
<tr>
<th>Absence Category</th>
<th>Absence Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Medical Leave</td>
<td>Illness or Injury</td>
</tr>
<tr>
<td></td>
<td>Work-related Injury</td>
</tr>
<tr>
<td></td>
<td>Work-related Illness</td>
</tr>
<tr>
<td></td>
<td>Medical Appointment</td>
</tr>
<tr>
<td>Family Leave</td>
<td>Paid Maternity/Paternity</td>
</tr>
<tr>
<td></td>
<td>Unpaid Maternity/Paternity</td>
</tr>
<tr>
<td></td>
<td>Dependent Care</td>
</tr>
<tr>
<td>Personal Leave</td>
<td>Compassionate Leave</td>
</tr>
<tr>
<td></td>
<td>Personal Business</td>
</tr>
<tr>
<td>Professional Leave</td>
<td>Certification Classes</td>
</tr>
<tr>
<td></td>
<td>Meeting Attendance</td>
</tr>
</tbody>
</table>

Example Absence Categories and Types

Also, to assist with absence reporting and analysis, you can provide reasons to select from when recording employees’ time taken for an absence type. For example, if you need information to analyze the particular family–related responsibilities that cause employees to miss work, you can define reasons for absence types as follows:

<table>
<thead>
<tr>
<th>Absence Category</th>
<th>Absence Type</th>
<th>Absence Reasons</th>
</tr>
</thead>
<tbody>
<tr>
<td>Family Leave</td>
<td>Paid Maternity/Paternity</td>
<td>Birth of a child</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adoption of a child</td>
</tr>
</tbody>
</table>

Example Absence Category, Types and Reasons
Setup of Absence Types

Setting up each absence type is essentially a two-step process. One step involves defining the type, that is, entering its name, and optionally selecting a category and reasons for it. The other step involves defining an element to associate with the type. This element serves two important purposes:

- It provides a way to maintain a running total of time taken for the absence type. When you record an absence for an employee, the amount of time taken goes as an entry to the input value of the element associated with the absence type.

  For example, if you record 8 hours of compassionate leave for an employee, the input value of the element for this absence type receives an entry of 8. If a second 4 hour absence of this type occurs the input value gets an entry of 4, which adds in for a total of 12 hours compassionate leave taken to date.

- It provides a way to restrict employee eligibility for the absence type. The links you build for the element establish which employees are eligible to use the type.

  For example, if the absence type compassionate leave is available only to full time employees, you link its element to the employment category Full Time.

To hold a single running total of time taken for two or more absence types, you associate all the types with the same absence element. For example, your absence category Personal Leave may include two absence types you need for certain reporting purposes, Compassionate Leave and Personal Business. However, you require just one running total to be kept of employees’ time taken for both types of personal leave. In this case you simply associate both absence types with the same absence element.

Note: If you want to use absence types without recording accrued totals or eligibility rules, you can define the type with no associated element.
Absence Elements

Each element you define and associate with an absence type has an input value with either hours or days as its unit of measure. The input value holds an increasing balance, that is, a running total of the hours or days an employee has taken for an absence type.


Increasing Balances of Time Taken

As you would expect, an increasing balance for an absence type starts with no time entered, and increases as you enter employees’ hours or days absent. For example, if the absence type Compassionate Leave has an increasing balance, the balance starts from zero for each employee and increases by the number of hours entered for each absence of this type.

<table>
<thead>
<tr>
<th>Input Value</th>
<th>Unit of Measure</th>
<th>Initial Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hours</td>
<td>Hours in decimal format</td>
<td>(none)</td>
</tr>
</tbody>
</table>

Example Element for the Absence Type Compassionate Leave

Increasing balances are appropriate for most absence types. For absence types for which your enterprise sets a maximum time allowed, the system issues a message when an entry of time absent exceeds this maximum, or Oracle Alert can notify you when an employee reaches the maximum time or takes excess time.

See: Oracle Alert User’s Guide

When defining an absence type for an accrual plan, you give it an increasing balance that shows the employee’s accrued time taken. When you record an absence using the Absence Detail window, you can see the amount of accrued time a plan participant has available for use as vacation or sick leave.

Decreasing Balances of Time Remaining

If your enterprise sets a maximum time allowed for an absence type that is not connected to an accrual plan, you have the option of setting up a decreasing balance for this type, instead of an increasing balance.

For example, suppose your enterprise allows certain employees 32 hours leave per year for professional development. The Professional Leave absence element can have a decreasing balance, and an initial entry of 32 hours.
### Absence Management and PTO Accruals

<table>
<thead>
<tr>
<th>Input Value</th>
<th>Unit of Measure</th>
<th>Initial Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amount</td>
<td>Hours in decimal format</td>
<td>32</td>
</tr>
</tbody>
</table>

*Example Element for the Absence Type *Professional Leave*

If you record an employee absence of 4 hours for this absence type, the decreasing balance shows 28 hours still available to be taken.

Decreasing absence balances require more maintenance than increasing balances. They need a prorated initial balance entry for all eligible new hires throughout the year, and require resetting each year for all eligible employees.

Notice that an absence element cannot have both a decreasing and an increasing balance; it has one or the other.

### Initializing an Absence Balance

Oracle HRMS for Australia uses BEE, for batches of employees to initialize both increasing and decreasing absence balances at the year’s start, and to enter initial amounts of any decreasing balances.

### Referencing Absent Time in Payroll Runs

You can reference absence time taken (amount of an increasing balance) or absence time remaining (amount of a decreasing balance) for absence types in formulas for earnings, deductions, or other items Oracle Payroll processes in payroll runs. For elements holding absence balances to process in payroll runs, you must set the element’s termination rule to Actual Termination.

When defining the input value to hold the absence balance for an absence type’s element, you can check the Database Item box. Entries to this input value then become database items that formulas for payroll calculations can access.

You can use these database items in customized reports, as well as payroll runs.
Termination Payments

Terminating an assignment involves the processing of termination payments and termination deductions. Each of these is calculated according to the type of termination (that is, normal or bona–fide redundancy) and the appropriate payment or deduction classification.

Terminations within Oracle HRMS for Australia can be either:

- Normal termination
- Bona–Fide Redundancy

The type of termination will determine the taxation treatment of termination payments.

Termination payments within Oracle HRMS for Australia are calculated using elements within particular element classifications.
Leave Payments and Leave Liability

You can use Oracle Payroll to make leave payments and account for leave liability.

If you want to pay employees for absences, you must associate your absence elements with formulas and payment elements.

If you want to calculate the value of an employee’s leave liability, then you must ensure that you have set up the employee’s ordinary and/or average pay hourly rate using a formula to calculate the hourly rate.

There is one predefined formula for calculating an hourly rate from a salary, SALARIED_HOURLY_RATE_PERIOD_BASIS.

This formula calculates the ordinary pay hourly rate for salaried employees.

SALARIED_HOURLY_RATE_PERIOD_BASIS divides salary by the number of payroll periods in a year and divides this result by the number of week day working hours in the period being processed.

You can use these formulas as supplied, configure them, or create your own.

You associate each absence element with a formula and one of the predefined payment elements by creating formula processing and result rules.

Three types of leave have been predefined in Oracle HRMS for Australia:

- Annual Leave
- Long Service Leave
- Sick Leave

In order to enter and use absence information in Oracle HRMS for Australia, you must set up your leave elements and accrual plans at implementation.

**Note:** You must have Oracle Payroll installed in order to be able to set up leave payments in Oracle Human Resources for Australia.
Leave Liability Processing

Leave liability is the accrued debt owed by an enterprise for the leave balances of its employees.

Using Oracle HRMS allows you to calculate leave balances and the value of leave liability.

In order to calculate the value of an employee’s leave liability, the application needs to know the employee’s ordinary and/or average pay hourly rate.

You can use the predefined hourly rate formulas supplied with Oracle HRMS for Australia, or define your own.

Note, you must run the Annual Leave Liability process before running the Leave Liability report.

See: Running the Annual and Long Service Leave Liability Process: page NO TAG.

See: Running the Annual and Long Service Leave Liability Process, Running Your Payroll Using Oracle HRMS

See: Running the Leave Liability Report: page NO TAG

See: Running the Leave Liability Report, Running Your Payroll Using Oracle HRMS
Setting Up Absence Management

Follow these steps to set up absence management.

▶ To set up absence recording:

1. Define a nonrecurring absence element, with the Termination Rule *Actual Termination* and with at least one input value, for each absence type. Link this element to define who is eligible.

   See: Defining and Linking an Absence Element: page 20 – 14

   **Note:** Omit this step if you are setting up an absence type for which you do not need to maintain a running total of time taken or remaining, and you do not need eligibility rules.

   **North American Payroll users:** If you want to process the absence element in the payroll run, generate it using the Earnings window.

2. Define categories of absence types as values for the Lookup Type *ABSENCE_CATEGORY*, and your absence reasons as values for the Lookup Type *ABSENCE_REASON*. In some legislations there are predefined categories and reasons.

   You can select the same reason for different absence types.

   See: Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS.

3. Define each absence type, and associate it with an absence element.

   See: Defining an Absence Type: page 20 – 16

   **Note:** To keep a single record of employees’ time taken for two or more different absence types, you can associate the same element with several types.

4. For an absence type with a decreasing balance, use the Element Entries window or BEE to make initial element entries for employees eligible for the type.

   If you want to make entries for individual employees, see Making Manual Element Entries: page 2 – 6. If you want to make batch entries, see Making Batch Element Entries Using BEE: page 2 – 18.
Defining and Linking an Absence Element

Define an absence element in the Element window.

**North American Payroll users:** If you want to process the absence element in the payroll run, initiate it on the Earnings window instead of using the Element window.

To define an absence element:

1. Set your effective date to a day on or before the start of the first payroll period for which you want to enter absences.
2. Enter a name for the element, and select the classification Information.
   
   **Suggestion:** Give the absence element and its absence type the same name, or coordinate the element name with the type name. For example, for the absence type Compassionate Leave, name the element Compassionate Leave or Compassionate Leave Absence.
3. Enter a reporting name, for display on reports.
4. Select the processing type Nonrecurring, and the termination rule Actual Termination.
5. Check the Multiple Entries Allowed box to enable employees to have several instances of this type of absence in a pay period.
6. If this is an absence element for a PTO accrual plan, do not select Process in Run. Uncheck this box if necessary.
7. If employees must be a certain age or have served for a certain number of years to be allowed this absence, enter this information in the Qualifying Conditions region.
   
   **Note:** If this is an absence element for a PTO accrual plan, the plan setup relates length of service to accrued time off. Do not make an entry here for length of service.
8. Save the element, then choose the Input Values button.
9. In the Input Values window, create an input value to hold the amount of time taken. Select units of Day, Hours in HH format, or Hours in Decimal Format (to one, two, or three decimal places).
   
   If you are defining an absence element for a PTO accrual plan, give the input value the name Hours or Days, to accord with the unit of measure of the plan. When you define the plan using the Accrual Plan window, this input value name appears in the Units field of the Absence Information region.
**New Zealand users only:** You must also create the following input values:

- Seasonal Shutdown – for Annual Leave and Annual Leave Termination elements
- Number of complete weeks – for the Special Leave and Protected Voluntary Service Leave elements.

10. You can define minimum and maximum days or hours that can be entered in an absence record. If you do this, select what happens if these limits are breached:

- Select Warning for the system to warn users but allow them to breach the limits.
- Select Error for the system to issue an error message and prevent users from saving an entry that breaches the limits.

11. Save your work.

**To link the absence element:**

1. Set your effective date to a day on or before the start of the first payroll period for which you want to enter absences.
2. In the Element Link window, select the absence element you defined.
3. Select eligibility criteria for this absence element, if appropriate. If you want to make the element available to all employees, do not select any criteria.
4. Save the link. Then define the absence type associated with this absence element.
Defining an Absence Type

Use the Absence Attendance Type window to define an absence type and associate it with an element to hold the absence balance.

To define an absence type:

1. Enter a name and category for the absence type.

   **Suggestion:** Give the absence type and its associated element the same name, or coordinate the type name with its element name. For example, name the absence type for a PTO accrual plan Salaried Sick PTO Plan, and its associated element, Salaried Sick PTO Absence.

2. In the Associated Element region, select the element defined for this absence type. The name of the element’s input value that holds the time taken or time remaining for this absence type appears in the Input Value field, and the unit of measure for the input value appears in the Units region.

3. In the Balance region, select Increasing for each entry to the absence element’s input value to add to a running total of time taken to date for this absence type. Select increasing balances for absence types for PTO accrual plans, and for most other absence types.

   For absence types that have a set maximum amount of hours or days allowed, you may select Decreasing. In this case, each absence recorded reduces an initial balance entered for the absence type, to show time remaining to be taken for the type.

   **Note:** Decreasing balances require more maintenance. You must enter an initial balance amount for each new hire eligible for the absence type, and must initialize the balance for all eligible employees at the start of each year.

4. Optionally, select reasons that are valid for entries of this type of absence.

5. Save the absence type.
Setting Up Leave Payments and Leave Liability

Setting Up Leave Payments

Follow these steps if you want to use Oracle Payroll to pay for absences.

1. Set up absence management information.
   See: Setting Up Absence Management: page 20 – 13

2. Define leave payment elements with an input value of Ordinary Pay Hourly Rate.
   You can use the following predefined elements or create your own:
   • Annual Leave on Termination
   • Long Service Leave on Termination

3. Define hourly rate formulas:
   One formula is supplied that calculates an hourly rate from a salary, SALARIED_HOURLY_RATE_PERIOD_BASIS.
   The formulas associated with absence elements should have an indirect result to feed the ordinary pay hourly rate to the Ordinary Pay Hourly Rate input value of the respective leave payment element.
   The hourly rate formula uses the work day information entered on assignments.
   See: Entering Additional Assignment Information, Managing Your Workforce Using Oracle HRMS
   You can use the predefined formula, configure this formula, or write your own.

4. Define element links
   Link your absence elements and leave payment elements.

5. Associate hourly rate formulas with absence elements.
   Create formula processing rules to associate your hourly rate formulas with your absence and termination elements. Create formula result rules to feed the ordinary pay hourly rate as an indirect result to the Ordinary Pay Hourly Rate input value of the appropriate leave payment (or leave payment on termination) element.

6. Define accrual plans:
You must define accrual plans for Special Leave and Annual Leave.

7. Enroll employees in accrual plans:

**Setting Up Leave Liability**

Follow these steps if you want to use Oracle Payroll for calculating leave liability:

1. Set up and define your leave payments and accrual plans.

2. Define your hourly rate formulas.
   One formula is supplied that calculates an hourly rate from a salary, SALARIED_HOURLY_RATE_PERIOD_BASIS.
   The formulas associated with absence elements should have an indirect result to feed the ordinary pay hourly rate to the Ordinary Pay Hourly Rate input value of the respective leave payment element.
   The hourly rate formula uses the work day information entered on assignments.
   See: Entering Additional Assignment Information, Managing Your Workforce Using Oracle HRMS
   You can use the predefined formula, configure this formula, or write your own.

3. If you are not using the predefined hourly rate formula, you must update the formula AU_HOURLY_RATE_FORMULA to return the name of your formula.
   This AU_HOURLY_RATE_FORMULA returns the formula name that is used to calculate the hourly rate used for processing an employee’s leave liability.
   For example:
   ```
   HOURLY_RATE_FORMULA_NAME =
       ‘AU_SALARIED_HOURLY_RATE_PERIOD_BASIS’
   return HOURLY_RATE_FORMULA_NAME
   ```

Absence Management and PTO Accruals

See: Running the Annual and Long Service Leave Liability Process, Running Your Payroll Using Oracle HRMS

5. Run the Leave Liability report.

See: Running the Leave Liability Report, Running Your Payroll Using Oracle HRMS
Setting Up Termination Payments

Before a termination payment can be made, you must set up the termination elements and plans at implementation.

There are several steps in specifying eligibility for Long Service Leave within Oracle Payroll for Australia.

To set up eligibility for long service leave:

1. Specify the Long Service Leave requirements for the seeded lookup type AU_TERM_LSL_ELIGIBILITY_YEARS.
   
   You can define this for each Australian state, or any other definitions your organization would use.
   
   You can use the following definitions, for example, when setting up this lookup type:
   
   • Code Field = Code
   • Meaning Field = State/Type/Award
   • Description = Number of eligibility years
   
   This information should be set up at implementation.

   See: Adding Lookup Types and Values, Configuring, Reporting and System Administration in Oracle HRMS.

2. Define a Long Service Leave accrual plan and a Long Service Leave Absence Element. The Long Service Leave element must be created with the Long Service Leave classification.
   
   You must set up a Long Service Leave accrual plan for each definition you create, for example, Australian states, since eligibility for long service leave may not be the same for each definition, or state.
   
   Allocate the definition details to the Long Service Leave element via the Further Information flexfield, and then select Long Service Leave Eligibility Years from the list of values.
   
   Once you have set up your Long Service Leave accrual plans, enter the accrual details for each plan.

   See: Setting Up an Accrual Plan: page 20 – 43.


   **Note:** An employee must be enrolled in a Long Service Leave Accrual Plan in order for them to receive Long Service Leave on termination.
To set up the leave hourly rate:

- Specify the leave hourly rate that will be used in calculating the termination payment amount for an assignment.

  You can do this by associating a formula with the predefined Leave Hourly Rate element, and then set up the formula results so that the Hourly Rate may be calculated.

  Alternatively, the predefined Leave Hourly Rate element may be indirectly fed by another element created at implementation.

To rollover superannuation on termination:

Employees have the option of rolling over an amount from their redundancy into their superannuation fund. You must make sure that you have set up the superannuation fund information for your employees before rolling over their termination payments.

To link predefined termination elements:

- The following predefined elements must be linked during implementation:
  - Annual Leave on Termination
  - Annual Leave Marginal on Termination
  - Annual Leave Loading on Termination
  - Superannuation Rollover on Termination
  - Lump Sum A Deduction
  - Lump Sum B Deduction
  - Lump Sum C Deduction
  - Lump Sum D Payment
  - Leave Hourly Rate
  - Long Service Leave on Termination
  - Long Service Leave Post 15_08_1978
  - Long Service Leave Post 17_08_1993
  - Long Service Leave Pre 16_08_1978
Accrual Plan Structure

In Oracle HRMS, accrual and entitlement plans are based on elements, formulas, and a net accrual calculation. All of these are available for you to configure so you have complete control over the rules underlying your plans.

Oracle HRMS does not store accrual or entitlement totals. It calculates them dynamically, by calling the Accrual formula. This formula calculates an employee’s accrual or entitlement. The net accrual calculation specifies the element entries that should add to or subtract from the accrual or entitlement.

The table below further explains the role of the elements, formulas, and net accrual calculation.

<table>
<thead>
<tr>
<th>This aspect of an accrual plan ...</th>
<th>Is for ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Absence element</td>
<td>Storing entries of days or hours absent.</td>
</tr>
<tr>
<td>Accrual plan element</td>
<td>Enrolling employees in the accrual plan; system generates the element.</td>
</tr>
<tr>
<td>Other elements</td>
<td>Storing other amounts of time to be included in the net accrual calculation, you create any other elements your plan requires.</td>
</tr>
<tr>
<td>Accrual formula</td>
<td>Calculating accrual or entitlement to date</td>
</tr>
<tr>
<td>Entitlement Adjustment element</td>
<td>Making adjustments to the entitlement.</td>
</tr>
<tr>
<td>Accrual Adjustment element</td>
<td>Making adjustments to the accrual.</td>
</tr>
</tbody>
</table>

Constituents of Accrual Plans
<table>
<thead>
<tr>
<th>Constituents of Accrual Plans</th>
</tr>
</thead>
</table>
| **Ineligibility formula**   | Checking whether an employee is eligible to use accrued PTO on the effective date of an absence entry made by BEE (Batch Element Entry); called by BEE validation.  
NOTE: This formula is not required if you enter the plan’s ineligibility period in the Accrual Plan window. |
| **Net accrual calculation** | Defining which element entries add to or subtract from the gross accrual to create net. |
Accrual Elements

For each accrual plan, you define and link an absence element and absence type and then define a plan using this absence element and absence type. The system generates elements for the plan.

Generated Elements

The system generates the following elements when you save a new accrual plan:

- An element representing the plan and which has the same name as the plan. You use this element to enroll participants in the plan.
- An element to hold participants’ unused PTO that is available for carry over to the next year.
- An element to hold residual PTO, that is, unused PTO not available for carry over under plan rules.

**Note:** Oracle HRMS for Australia does not use the elements to hold unused or residual PTO.

Oracle HRMS automatically links these elements using the same link criteria that you created for the absence element associated with the plan. If you change the links for the absence element, you should also update the links for the three plan elements.

Other Elements

Oracle Payroll for Australia has a predefined Entitlement Adjustment element used for entering unused entitlement from another plan that is being transferred to this plan on enrollment.

Your enterprise may require other elements to reflect individual plan policies. For example, you may need an element for entering unused accrual from another plan that is being transferred to this plan on enrollment.

These policies are not standard across enterprises. So, in Oracle Human Resources you can define elements, customized to your own requirements, for entering or storing these accrual amounts.
Accrual Formulas

Most accrual plan rules are incorporated in two formulas:

- An Accrual formula, which calculates the amount of leave accrued at any given time, and, the entitlement.
- A Carry Over formula, which returns the dates for entitlement, accrual and end of plan.

When the Formulas Are Run

When the Accrual formula is run, it always receives a calculation date as input, as shown in the following table.

<table>
<thead>
<tr>
<th>Accrual formula is run when you:</th>
<th>Calculation date is:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter an absence associated with an accrual plan and open the Associated Accrual Plans window</td>
<td>Start date of the absence End date of the absence End of plan term</td>
</tr>
<tr>
<td>View leave entitlement in the Accruals window</td>
<td>Effective date entered in Change Effective Date window</td>
</tr>
</tbody>
</table>

Examples of Plan Rules

These formulas can access any data that is available as database items. For example, they can use hire date, plan enrollment date, grade, job, assignment status, employment category (full time/part time), hours worked, or pay elements to determine:

- The employee’s entitlement each accrual period
- Any accrual ceiling, which is the maximum amount of leave an employee can hold at any time, and
- The maximum amount that can be carried over to the next accrual term.

These values can be embedded in the formulas, or entered in a user table. If they vary with length of service, which is a common criterion for accrual bands, they can be entered in the Accrual Bands window when you define the accrual plan.

Some accrual plans allow new hires to accrue time from the date of their hire. Others allow accrual to begin at the start of the next accrual
term, or six months after hire, or some other start date. Some plan rules incorporate a period of ineligibility, when a new employee can accrue time but not use it. Start rules such as these can be incorporated in your Accrual formulas.

**Note:** Depending on how you define the ineligibility period, you may have to associate an Ineligibility formula with your plan, if you want to make absence entries using BEE (Batch Element Entry).

See Period of Ineligibility: page 20 – 34

**Adding Your Own Plan Rules**

The formulas for Long Service Leave and Annual Leave in Oracle HRMS for Australia are seeded. You can use these, as supplied, or use them as models to create your own, incorporating the rules required for your accrual plans.
Accrual Balances Maintained By the Payroll Run

If you use Oracle Payroll, you can choose to use a payroll balance to store gross accruals for an accrual plan. You do this by selecting a balance dimension (such as calendar year to date) when you define the accrual plan. The system then automatically generates the balance and other components you require.

Why Use a Payroll Balance?

Some batch processes, such as the US Check Writer, call the accrual formula to calculate PTO accruals for each assignment. If you use such processes, you will benefit from faster batch processing if you set up your accrual plan to use a payroll balance. This reduces the number of calculations the formula has to perform.

How The Balance Is Maintained

The payroll balance is maintained by the payroll run. When the payroll run processes an accrual plan element entry, it calls an Oracle Payroll formula associated with the accrual plan element. This formula calls your accrual formula to calculate the gross accrual, passing in the following information:

- The name of the database item for the payroll balance, so the accrual formula can retrieve the number of days or hours currently in the payroll balance
• Date to begin calculating new accruals, which is the day after either the Date Earned or the Date Paid of the last payroll period in which the assignment was processed.

You can choose whether the formula uses Date Paid or Date Earned by selecting the Payroll Balance Type for your business group in the Organization window.

**Date Earned** is the date the payroll run uses to determine which element entries to process. In North America (and typically elsewhere too) it is the last day of the payroll period being processed. **Date Paid** is the date that appears on pay advices. The payroll run uses this date to select taxation rules, and store balances. In some legislations, these dates are always the same.

• Calculation date, which is either the date earned or the date paid of the payroll run

The accrual formula returns the new gross accrual to an element that feeds the balance.

So normally the formula only has to calculate accruals since the last payroll run, and add this value to the existing payroll balance. However, if the accrual formula finds absences entered retrospectively, it recalculates accruals for the whole year. This is to ensure that the employee receives their full accrual entitlement.

**Example**

Supposing an accrual plan has a ceiling of 10 days, and two days accrual per month. An employee has a net accrual of 10 at the end of May. The June payroll run does not award any new accrual to this employee because the net accrual must not exceed the ceiling. However, in July the employee’s manager enters five days vacation in May, retrospectively. The July payroll run recalculates the accrual and updates the gross accrual balance to 14. The net accrual is now nine (14 minus 5).

**How To Set Up An Accrual Plan To Use a Balance**

If you want the payroll run to maintain an accrual balance, you must use a formula that supports balances. This means that the system can pass the latest accrual balance to the formula, along with the date to start calculating new accruals to add to the balance.

You can use or configure one of the following seeded formulas:

• **PTO_HD_ANNIVERSARY_BALANCE**
• **PTO_PAYROLL_BALANCE_CALCULATION**
• **PTO_SIMPLE_BALANCE_MULTIPLIER**

You must also select a balance dimension when you define the accrual plan. The balance dimension controls the period of time over which the balance accumulates before it is reset to zero. Three types of dimension are predefined:

  **Note:** For each type, there are two dimensions. Use the Date Earned dimension (such as _ASG_PTO_DE_YTD) if you selected Date Earned as the PTO Balance Type for your business group. Otherwise use the Date Paid dimension (such as _ASG_PTO_YTD).

See: Business Groups: Selecting a PTO Balance Type, Using Oracle HRMS—The Fundamentals

• **_ASG_PTO_YTD and _ASG_PTO.DE_YTD**

  The balance accumulates over a calendar year, resetting on 01 January. Select one of these dimensions if you are using the PTO_PAYROLL_BALANCE_CALCULATION formula.

• **_ASG_PTO_SM_YTD and _ASG_PTO.DE_SM_YTD**

  The balance accumulates over a year, resetting on 01 June, or at the end of the payroll period that contains this date. Select one of these dimensions if you are using the PTO_SIMPLE_BALANCE_MULTIPLIER formula.

• **_ASG_PTO_HD_YTD and _ASG_PTO.DE_HD_YTD**

  The balance accumulates over a year, resetting on the anniversary of the employee’s hire date, or at the end of the payroll period that contains this date. Select one of these dimensions if you are using the PTO_HD_ANNIVERSARY_BALANCE formula.

If you require your balance to accumulate over a different period of time, or reset at a different date, you must create your own balance dimension. For further information on balance dimensions, see the technical essay “Balances in Oracle Payroll” in *Implementing Oracle HRMS*.

Notice that the Oracle Payroll formula, payroll balance, element that feeds the balance, element link, and formula processing and result rules are all generated by the system when you save your accrual plan.
Net Accrual Calculation and Net Entitlement Calculation

Accrued leave is the sum of regular accruals to date in this accrual term, minus any absences required to be deducted from the accrual portion calculated by your Accrual formula.

Entitlement is the hours or days carried over from the previous accrual term, minus any absences calculated by the Accrual formula.

All leave absences are obtained from the entries to the plan’s absence element.

You may require a more complex calculation of accruals or entitlements, perhaps to take account of time entered on other elements that you have created. In this case, you can change the calculation in the Net Calculation Rules window.
Seeded Accrual Type Formulas for Australia

Description of AU Seeded Accrual Formulas

**AU_ANNUAL_LEAVE_ACCRUAL_DAILY**

This formula calculates total net accrual of Annual Leave for an employee from their enrollment date in the plan to a given effective date. This will take into account any additional adjustments set up in the Net Calculation Rules screen. It does this by calling the predefined function HR_AU_HOLIDAYS.ACCRUAL_DAILY_BASIS.

It is designed to be used with the Carry Over Formula AU_ANNUAL_LEAVE_CARRYOVER. This formula returns the previous anniversary date (or start date if greater) and the next anniversary date relative to the effective date it was called with.

These two formulas are used by the predefined function HR_AU_HOLIDAYS.GET_ACCRUAL_ENTITLEMENT to return values of Accrual and Entitlement for a given person in a given plan on a given day.

These formulas are based on the following rules:

- The entitlement period for Annual Leave is one year.
- Accrual of leave starts from the enrollment date of the person in the plan.
- Anniversary date is calculated from your hire date unless an earlier date is entered for Continuous Service Date in the plan enrollment element.
- The rate of accrual is taken from the accrual bands for the plan.
- The applicable accrual band is indicated by the employee’s length of service. This is calculated from the hire date or the Continuous Service Date if entered and earlier. Any periods of suspended (primary) assignment will be taken into account.

**AU_LONG_SERVICE_LEAVE_ACCRUAL_DAILY**

This formula calculates total net accrual of Long Service Leave for an employee from their enrollment date in the plan to a given effective date. This will take into account any additional adjustments set up in the Net Calculation Rules screen. It does this by calling the predefined function HR_AU_HOLIDAYS.ACCRUAL_DAILY_BASIS.

It is designed to be used with the Carry Over Formula AU_LONG_SERVICE_LEAVE_CARRYOVER. This formula returns the
previous anniversary date (or start date if greater) and the next anniversary date from the effective date it is called with.

These two formulas are used by the predefined function HR_AU_HOLIDAYS.GET_ACCCRUAL.Entitlement to return values of Accrual and Entitlement for a given person in a given plan on a given day.

These formulas are based on the following rules:

- The entitlement periods for Long Service Leave are defined by the difference in the from and to values in the first two rows of the Accrual Bands table for the plan.
- Accrual of leave starts from the enrollment date of the person in the plan.
- Anniversary date is calculated from your hire date unless an earlier date is entered for Continuous Service Date in the plan enrollment element.
- The rate of accrual is taken from the accrual bands for the plan.
- The applicable accrual band is indicated by the employee’s length of service. This is calculated from the hire date or the Continuous Service Date if entered and earlier. Any periods of suspended (primary) assignment will be taken into account.

**Summary of Rules in Predefined AU Formulas**

The following tables summarize the rules incorporated in the predefined Accrual formulas.

<table>
<thead>
<tr>
<th>Rule</th>
<th>AU Annual Leave</th>
<th>AU Long Service Leave</th>
</tr>
</thead>
<tbody>
<tr>
<td>Length of Accrual</td>
<td>One Year</td>
<td>Defined by Accrual Bands</td>
</tr>
<tr>
<td>Term</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Accrual Term Start</td>
<td>Given By Carryover Formula</td>
<td>Given By Carryover Formula</td>
</tr>
<tr>
<td>Date</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Accrual Frequency</td>
<td>Daily</td>
<td>Daily</td>
</tr>
<tr>
<td>Accrual Amount</td>
<td>Taken from Accrual Bands</td>
<td>Taken from Accrual Bands</td>
</tr>
<tr>
<td>Accrual Ceiling</td>
<td>Unlimited</td>
<td>Unlimited</td>
</tr>
<tr>
<td>Length of Service</td>
<td>Calculated from Hire Date (or Continuous Service Date) minus any periods of suspended assignment</td>
<td>Calculated from Hire Date (or Continuous Service Date) minus any periods of suspended assignment</td>
</tr>
<tr>
<td>Rule</td>
<td>AU Annual Leave</td>
<td>AU Long Service Leave</td>
</tr>
<tr>
<td>-------------------------------------------</td>
<td>---------------------------------------------------------------------------------</td>
<td>---------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Accrual Start Date for New Hires</td>
<td>Hire Date (can be overridden by Continuous Service Date)</td>
<td>Hire Date (can be overridden by Continuous Service Date)</td>
</tr>
<tr>
<td>Periods of Ineligibility</td>
<td>None</td>
<td>None</td>
</tr>
<tr>
<td>Calculation of Gross Accrual</td>
<td>Sums accrual per day up to the effective date. Accrual is suspended when the assignment is suspended. Takes account of employee termination date and end of enrollment in the plan. You can only calculate up to the end of the last period defined for this payroll.</td>
<td>Sums accrual per day up to the effective date. Accrual is suspended when the assignment is suspended. Takes account of employee termination date and end of enrollment in the plan. You can only calculate up to the end of the last period defined for this payroll.</td>
</tr>
</tbody>
</table>
Accrual Start Date for New Hires

Using the seeded PTO_PAYROLL_BALANCE_CALCULATION formula, accrual of PTO begins on a fixed date each year (01 January). For each plan that uses this formula, you can select a value in the Accrual Start field of the Accrual Plan window. This specifies when newly hired employees start to accrue PTO. The seeded choices are:

- Hire Date
- Beginning of Calendar Year after their hire date
- Six Months after Hire Date

If you need additional start rules, you can define them as values for the Lookup Type US_ACCRUAL_START_TYPE. You must add a line to the seeded formula to calculate the accrual start date using your new start rule.

The other seeded formulas (PTO_SIMPLE_BALANCE_MULTIPLIER, PTO_HD_ANNIVERSARY_BALANCE, and PTO_ROLLING_ACCRUAL) do not use values in the Accrual Start field. For plans using these formulas, new hires begin accruing on their hire date or plan enrollment date, whichever is later.

If you are writing your own accrual formulas, you can choose whether to use the Accrual Start field on the Accrual Plan form to specify start rules for new hires. This is only useful if you are using the same formula for several accrual plans with different start rules. Otherwise you can specify the start rule within the formula.

Period of Ineligibility

Some accrual plans require participants to work for a period of time, perhaps three or six months, before they are eligible to use accrued PTO. They accrue time at the usual rate during this time, but it is not registered on the system until the Period of Ineligibility expires. If plan participants take vacation or sick leave during this period, the system displays a negative value for accrued time. Many enterprises set up an absence type for “approved but unpaid leave” to use for absences taken during periods of ineligibility.

You can enter the period of ineligibility on the Accrual Plan form. The seeded Accrual formulas illustrate how a formula should use the entered values. They calculate the period of ineligibility from the continuous service date (if it was entered) or the employee’s hire date.

Alternatively, you can define the period of ineligibility within your Accrual formula.
Note: If you use the seeded formulas, time accrued during the ineligibility period is not carried over if the end of the accrual term falls within the ineligibility period.

Batch Element Entry and the Ineligibility Period

If you want to use Batch Element Entry (BEE) to make absence entries against the accrual plan, the BEE validation process must be able to check when the ineligibility period expires.

- If you record the ineligibility period for the plan on the Accrual Plan form, BEE retrieves the ineligibility period directly from the table. It interprets it as a period of time from the employee’s continuous service date or hire date.

- If the period of ineligibility is defined within your Accrual formula, you must associate an Ineligibility formula with the plan. BEE calls the formula, which returns Y or N to indicate whether the employee is eligible to use accrued PTO on the date supplied by BEE. This formula should calculate the end of the ineligibility period in the same way as the Accrual formula for the plan.

If the employee is not eligible, the BEE validation process creates a warning on the batch line for the absence entry.

Note: If you use a custom method of entering timecard data, calling the Element Entry API, you can add logic to call the Ineligibility formula.

How the Seeded PTO_PAYROLL_BALANCE_CALCULATION Formula Interprets the Start Rules

The formula calculates the start date from hire date and compares it with the employee’s plan enrollment date. Accrual begins on whichever of these two dates is later.

Start Rule: Hire Date

For plans with this rule, participants’ accruals begin from the first full period following their hire date. For example, if the hire date of a participant on a semi-monthly payroll falls on the first day of either the first or second period in the month, PTO accrual starts as of that date.

If the hire date falls sometime after the first of the month but before the end of the first period, accruals start in the second period of the month. If the hire date falls after the first day of the second period but before its end, accruals start with the first period in the next month.
Start Rule: Beginning of Calendar Year

With this start rule, participants’ accruals begin from the start of the year following the year in which they are hired. This means that a participant with a hire date of 1 January 1999 and another with a hire date of 31 December 1999 both start to accrue time as of 1 January 2000.

Notice that the amount of PTO each accrues may not be the same, as accrual amounts often depend on employees’ length of service.

Start Rule: Six Months After Hire

For plans with this start rule, participants’ accruals do not begin until the first full pay period after the six–month anniversary of their hire date. For example, someone on a semi–monthly payroll who is hired on 5 February 1996, completes six months of service on 5 August 1996, and starts to accrue PTO in the second period in August.

Notice that if people are hired on the first day of a period, their accruals begin with the pay period of the six–month anniversary of their hire date. For example, someone on a semi–monthly payroll who is hired on 1 February 1996 completes six months of service on 1 August 1996, and hence starts to accrue PTO in the first period in August.

The period of ineligibility is not applicable to plans with the start rule Six Months After Hire.
Accrual Bands

For many accrual plans, the time off that plan participants can accrue increases with their length of service, or varies by job, grade, or number of hours worked. That is, 
accrual bands determine accrual amounts. In addition, these bands can determine ceiling and maximum carry over amounts.

Ceiling rules, found in some vacation accrual plans, set a maximum amount of PTO an employee can hold at any time. When a participant’s accrued PTO reaches the ceiling, no additional time accrues. Accruals begin again only after the participant uses some accrued time.

In the PTO_PAYROLL_BALANCE_CALCULATION seeded formula, the accrual amount, ceiling and maximum permitted carry over depend on length of service bands. Alternatively, you can use bands based on other factors, such as grade, or a combination of factors, to determine the accrual amounts for your plans.

Length of Service Bands

You set up length of service bands using the Accrual Bands window. For each band (such as 0 to 5 years of service), you can enter the accrual amount for the whole accrual term (such as an annual amount), an accrual ceiling, and the maximum permitted carry over.

Length of Service Override

In Oracle HRMS, the first day of the month of an employee’s hire date is the default date from which his or her length of service is calculated for accrual purposes. For example, someone hired on 18 January 1997 completes one year of service on 1 January 1998, and someone hired on 31 December 1996 completes one year of service on 1 December 1997.

For individual accrual plan participants, you can override the default date from which a plan starts its length of service calculations. This is useful for managing exceptional cases that arise when, for example, employees who already have accumulated periods of service in your enterprise transfer from one place to another. You enter the date override when enrolling a participant in a plan.

Other Banding Criteria

For some accrual plans, the amount of time accrued may vary by other criteria, such as job or grade. You can create a user table to hold time accrued, ceiling rules, maximum carryover rules, and any other
information you require for each job or grade. See: User-Defined Tables, Configuring, Reporting, and System Administration in Oracle HRMS.

Include the GET_TABLE_VALUE function in your accrual and carry over formulas for the plan to access the information held in the user table. For an example of using a user table to store banding criteria, see: Sample Accrual Formula, Using Oracle FastFormula.
PTO Carry Over Process

To manage the carry over of employees’ unused PTO to a new accrual term, you run the PTO Carry Over process from the Submit Requests window. For accrual plans with a fixed term start date (such as 1 April), you run the process at the end of each accrual term. For accrual plans with a variable term start date (such as hire date or seniority date), you should run the process every night to update plan information for any employees whose term has ended that day.
For each participant in an accrual plan, the PTO Carry Over process first uses the Accrual formula to calculate the participant’s accrued PTO as of the last day of the plan’s accrual term. The process then uses the Carry Over formula to get:

- the maximum amount of time this employee can carry forward to the next accrual term
- the effective date for the carry over, and
- any expiry date by which the employee must use the time carried over, or lose it.

The process calculates the net accrual using time off recorded on the Absence element and any other elements associated with the plan. Finally, it compares the net accrual with the maximum carry over permitted to determine both the amount to carry over, and the amount of any residual PTO that cannot be carried over.

For employees with unused, accrued time to carry over, Oracle HRMS enters this time on the plan’s <plan name> Carried Over element. Similarly, for employees with unused, accrued time they cannot carry over, Oracle HRMS enters this time on the plan’s Residual <plan name> element.
Accrual Plan Example

This topic looks at a sample set of accrual rules and discusses how you might configure the predefined accrual formulas to accommodate these rules.

An enterprise has the following vacation rules:

- All employees accrue two days vacation per month (pro rata for part time employees)
- The accrual term is 12 months from hire date and new employees join the plan on their hire date
- The ineligibility period (when employees accrue time but cannot use it) varies by grade. It is two months for grades 1, 2, and 3, and three months for grades 4 and 5.
- The accrual ceiling is 10 days for full time employees (pro rata for part time employees).
- The amount that can be carried forward to the next accrual term is five days for grades 1, 2, and 3, and eight days for grades 4 and 5.

The enterprise uses BEE to enter vacation time taken.

You can set up one accrual plan for these rules, linking the accrual element to all employees. You can use the predefined PTO_SIMPLE_MULTIPLIER formula as the basis for your accrual formula. You need to configure this formula in the following ways.

Accrual Amount

Change the accrual calculation so that it takes into account an employee's standard hours (part time or full time). You can use HR Budgets to define an assignment’s value as a proportion of FTE. Then you need to define a database item for this budget value so you can use it in the accrual formula.

Accrual Term Start Date

Change the accrual term start date from 01 June to hire date by referencing a database item such as ACP_SERVICE_START_DATE within the formula.

To see how to use this database item within the formula, see the section “Changing the Accrual Term Start Date” in Sample Accrual Formula, Using Oracle FastFormula.

Ineligibility Period

Derive the ineligibility period within the formula—rather than from the Accrual Plan window—since it varies by grade. The data could be hard
coded within the formula or maintained in a user table, such as the following (which also holds the maximum carry over, since this data varies by grade too):

### Example User Table for Varying Accrual Rules By Grades

<table>
<thead>
<tr>
<th>Grade</th>
<th>Ineligibility Period</th>
<th>Max. Carry Over</th>
</tr>
</thead>
<tbody>
<tr>
<td>1–3</td>
<td>2 months</td>
<td>5 days</td>
</tr>
<tr>
<td>4–5</td>
<td>3 months</td>
<td>8 days</td>
</tr>
</tbody>
</table>

Since the ineligibility period is defined within the formula, and the enterprise uses BEE to enter vacation time, you need to create an ineligibility formula that BEE validation can use to check whether an employee is entitled to take time under the accrual plan.

### Accrual Ceiling

Change the accrual ceiling from a standard 20 days in the predefined formula to a variable amount depending on an employee’s standard hours. You address this in a similar way to the calculation of the accrual amount.

### Maximum Carry Over

Change the maximum carryover from a fixed amount within the formula to an amount that varies by grade. The data could be hard coded within the formula or maintained in a user table, such as the example above.
Setting Up Accrual Plans

▶ To set up an accrual plan:

1. Define and link an element for the plan’s absence type.
   See: Defining and Linking an Absence Element: page 20 – 14

   **Attention:** It is important that you link the absence element before you define the accrual plan since Oracle HRMS automatically creates links for the accrual plan elements based on your absence element links.

2. To record accrued time taken under the plan using the Absence Detail window or BEE, define an absence type for the plan, associating its absence element with this type.
   See: Defining an Absence Type: page 20 – 16

3. Optionally, define new accrual start rules as values for the Lookup Type **US_ACCRUAL_START_TYPE**. There are three seeded categories: Hire Date, Beginning of Calendar Year and Six Months after Hire Date.
   See: Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS.

4. Decide which Accrual and Carry Over formulas to use. You can use the seeded formulas, customize them, or write your own.
   See: Writing Formulas for Accrual Plans, Using Oracle FastFormula.

5. If your Accrual formula defines a period of ineligibility and you want to use BEE to enter absences against the accrual plan, define an Ineligibility formula. BEE calls this formula to check whether an employee is eligible to use accrued leave.
   See: Period of Ineligibility: page 20 – 34

   **Note:** The seeded Australian accrual formulas would be required to be changed to incorporate the period of ineligibility.

6. Optionally, define new accrual categories as values for the Lookup Type **US_PTO_ACCRUAL**. There are three seeded categories: AU Annual Leave, AU Long Service Leave, and AU Sick Leave.
   See: Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS.

7. Define the accrual plan, selecting the formulas and absence element it is to use.
   See: Defining a PTO Accrual Plan: page 20 – 45
8. Optionally, set up length of service bands for the plan. 
   See: Setting Up Length of Service Bands: page 20 – 47

9. Review the net calculation rules for the plan. If necessary, create 
   additional elements and associate them with the plan by selecting 
   them in the Net Calculation Rules window. 
   See: Changing Net Accrual Calculations: page 20 – 48
Defining a PTO Accrual Plan

Use the Accrual Plans window to define an accrual plan.

To define a PTO accrual plan:

1. Enter the plan name, and select an accrual category for it.

   **Suggestion:** Coordinate the names of the accrual plan, the plan’s absence type if any, and the element used to record absences taken under the plan. For example, for the Hrly Vacation PTO Plan for your hourly workers, you could name the absence type and its element Hrly Vacation PTO Absence.

2. Optionally, select a start rule for the plan in the Accrual Start field. This rule determines the date on which newly hired employees begin to accrue PTO.

   **Note:** Some plans do not use this value; it depends which Accrual formula you select.

3. Select Days or Hours in the Accrual Units field. The units selected here must be the same as the units for the input value you select in the Absence Information region.

4. You can enter a description, summarizing the purpose and rules of the plan.

5. Select the Accrual formula and Carry Over formula to associate with the plan.

   For a description of the seeded formulas, see Seeded Accrual Type Formulas: page NO TAG.

6. In the Name field of the Absence Information region, select the element associated with the plan’s absence type. In the Units field, select the element’s input value that holds the entries of hours or days absent.

Selecting a Payroll Balance

7. **Oracle Payroll users:** If you want to use a payroll balance to store gross accruals for the plan, select the date when the balance should reset to zero.

   If you select 1 June, 1 January, or Hire Date Anniversary, a value appears automatically in the Dimension Name field. If you select Other, you must select a balance dimension that you have created for this purpose.

Setting a Period of Ineligibility

8. If the start rule for this plan is Hire Date or Beginning of Year you can enter a period of ineligibility, during which a plan participant
can accrue PTO but cannot use accrued PTO. For example, enter 3 in the Length field and select Calendar Month in the Units field.

9. Optionally select an Ineligibility formula. This formula is called by the BEE validation process for a batch line that enters an absence against the accrual plan. It checks whether the employee is eligible to use accrued time on that date.

    **Note:** If you enter the period of ineligibility in the Length field, you do not need to select a formula. The BEE validation process gets this value and interprets it as a period of time from the employee’s continuous service date.

10. Save your work.

    When you do this, the application generates three new elements for the plan—one to represent the plan, and one each to hold carried over and residual amounts of accrued, unused PTO. The application creates links for these elements to match the links you defined for the plan’s absence element.

    If you selected a date in the Payroll Balance Reset Date region, the application also generates a payroll balance, an element to feed the balance, a tagging element, formula processing and result rules, and a payroll formula to call the accrual formula from the payroll run.

11. Choose the Accrual Bands button to set up length of service bands for the plan. This is optional, but may be required by your accrual formula.

12. Choose the Net Calculation Rules button to view or change the rules for calculating employees’ net PTO.
Setting Up Length of Service Bands

Use the Accrual Bands window to define length of service bands for an accrual plan.

► To set up length of service bands for a PTO plan:

1. For each length of service band applicable to this plan, establish the band’s duration by making an entry in the To field. The first band starts from zero years of service. If it extends for five years, enter 5 in the To field. The system then sets the From field for the second band at 5, as the second band starts after five years of service.

   For the last band you enter, in order to cover all participants with any length of service beyond the band’s From entry, enter 99 in the To field. For example, if your bands cover service of 0–5 years, 5–10 years and 10+ years, the third band’s From and To entries should be 10 and 99.

2. For each band, enter in the Term Accrual field the number of hours or days that participants whose length of service falls into this band can accrue each accrual term. For example, if plan participants accrue 80 hours of vacation per year during their first five years of service (band 0–5), enter 80 in the Term Accrual field.

3. If a band does not permit participants to carry unused accrued time over to the next accrual term, leave the Maximum Carryover field blank. Otherwise, enter in this field the maximum number of accrued, unused hours or days that participants at this band may carry forward.

4. If a band has no ceiling that limits the total number of hours or days participants at this band can accrue at any one time, leave the Ceiling field blank. Otherwise, enter the ceiling number for the band.

5. Save your work.
Changing Net Accrual Calculations

The rules for automatic calculation of employees’ net PTO appear in the Net Calculation Rules window. You enter this window by choosing the Net Calculation Rules button in the Accrual Plan window.

The default net accrual calculation takes account of absences (entered on the Absence element) and time carried over from the previous accrual term (entered by the Carry Over process on the plan’s Carried Over element). If your plan’s calculation needs to take account of other values (such as accrual or entitlement adjustments), you can change the calculation in this window.

To change the net accrual calculation:

1. Create any additional elements you need for the plan. For example, you might need an element to store the amount of PTO an employee has bought or sold. Use the Information classification for these elements, define them as nonrecurring, and give them at least two input values:
   - An input value with the same units (days or hours) as you selected for the accrual plan, and
   - An input value with the units Date (to hold the effective date).
     
     **Suggestion:** Use names for these elements that clearly link them to the appropriate accrual plan. For example, if the accrual plan is called Standard Vacation, you could name the element Standard Vacation Bought or Sold.

2. Query the new elements in the Net Calculation Rules window.

3. Select the input value that hold the days or hours you want to use in the net accrual calculation.

4. Select the date input value that holds the effective date for the accrual calculation.

5. For each input value, select Add or Subtract to determine whether the value should increase or decrease the net accrual available to an employee.

6. Save your work.
Costing Liability For PTO Accruals

Follow these setup steps if you use Oracle Payroll and you want the payroll run to calculate the change in employer liability for PTO, as well as the gross accrual.

For example, the payroll run might calculate the following changes to employer liability, using this calculation:

Current Liability Increment = (((YTD accrual + Current net accrual) * Current Rate of Pay) – YTD PTO liability)

<table>
<thead>
<tr>
<th>Payroll Run</th>
<th>YTD Liability</th>
<th>YTD Accrual</th>
<th>Current Pay Rate</th>
<th>Current Accrual</th>
<th>Absence</th>
<th>Current Net Accrual</th>
<th>Liability Increment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Run 1</td>
<td>0</td>
<td>0</td>
<td>10</td>
<td>4</td>
<td>0</td>
<td>4</td>
<td>40</td>
</tr>
<tr>
<td>Run 2</td>
<td>40</td>
<td>4</td>
<td>10</td>
<td>4</td>
<td>5</td>
<td>–1</td>
<td>–10</td>
</tr>
<tr>
<td>Run 3</td>
<td>30</td>
<td>3</td>
<td>12</td>
<td>4</td>
<td>0</td>
<td>4</td>
<td>54</td>
</tr>
</tbody>
</table>

To set up costing of PTO accrual liability:

1. In the Element window, define an employer liability element. The only required input value is the pay value.
2. In the Balance window, create a liability balance fed by the pay value of the element you created in the previous step.
3. In the Formula window, edit the payroll formula that was generated for your accrual plan so that it calculates changes in employer liability. The formula has the name <accrual plan name>_ORACLE_PAYROLL. It contains a sample liability calculation, which you can edit to meet your requirements.

The formula must return the Current Liability Increment.
4. In the Formula Result Rules window, query the accrual plan element. You will see a processing rule associating this element with the payroll formula you edited in the previous step, and a result rule passing the accrual to the element that maintains the accrual balance. Create another result rule to pass the Current Liability Increment formula result to the pay value of the employer liability element.
5. Use the Element Link window to link the employer liability element and to cost it appropriately.
Absence Recording

When you record an absence for an employee using the Absence Detail window, you must always select an absence type. This ensures that you always have on record information about the nature of, and reasons for, the absence.

Dates and Times

In the Absence Detail window you can conveniently record start and end dates and times of a particular type of absence, as well as the date you receive notification of the absence.

You can enter either projected or actual dates and times. When an actual absence occurs in accordance with projected absence information already entered, you record this by simply clicking a button.

Oracle HRMS records an employee’s absences using the employee’s payroll calendar. This means that all employees for whom you record absence information must have a payroll component in their primary assignment.

Absence Duration

When you set up absence management, you can write a formula to calculate absence duration automatically from the start and end dates and times entered for an absence. Your localization team may have written a formula, which the system will use by default. However, if you need a customized formula to take account of special work hours or shift patterns, you can create a new formula that will override the supplied one. You can create one formula for each Business Group.

See: Writing Formulas To Calculate Absence Duration, Using Oracle FastFormula

To control whether the formula automatically recalculates and overwrites the absence duration when a user updates the end date or time, set the user profile option HR:Absence Duration Auto Overwrite to Yes or No. For example, if you do want the duration to be updated when the end date changes, set the profile option to Yes.

When you enter an absence, the system warns you if:

- Duration is greater than the person’s net entitlement recorded in a PTO accrual plan
Absence Management and PTO Accruals

- A decreasing absence balance becomes negative
- Duration is not equal to the value calculated by the absence duration formula. Or, if there is no absence duration formula, duration is not equal to <end date – start date> for absences measured in days.

Authorization and Replacement

When recording a projected or actual absence in the Absence Detail window, you can select both the name of an employee authorizing the absence, and of an employee replacing the absent worker.

Batch Entry of Accrued Time Taken

For fast batch entry, you can use BEE, instead of the Absence Detail window, to enter sick or vacation time recorded together with other timecard data.

Viewing and Reporting on Absence Information

For monitoring and analyzing recorded employee absences, use the:
- View Absence History window: page 20 – 60
- List Employees by Absence Type window: page 20 – 61
- Absences Report: page 20 – 62

For reviewing PTO plan participants’ accrued time earned and taken, use the Accruals window: page 20 – 59.
Accrual Plan Administration

Just as elements constitute the underlying structure of absence types, so they provide the structure of accrual plans. Each accrual plan is associated with an absence element, which holds information about absences taken under the plan. There is also an element for the plan itself, which you use to enroll participants in the plan.

Enrollment

You enroll an employee in an accrual plan by entering the accrual plan element. You can only enroll employees who are eligible for the plan (that is, their assignments match the element’s links). When you do the enrollment you can override the default date for calculating length of service (which is used in many accrual plans to determine the appropriate accrual or entitlement amount and the start date of accruals for new hires).

Note, employees can only be enrolled in one plan of each category type at any one time.

Recording Accrued Time Taken

You record time taken under the accrual plan by making entries of the absence element associated with the plan.

Normally you make these entries using the Absence Detail window so you can record additional information, such as an absence reason, the name of the employee authorizing the absence, and the name of the employee replacing the absent worker. The window shows the participant’s accrual and entitlement details at the start of the absence and the projected accrual and entitlement at the end of the term.

You can also use BEE to make batch entries of hours of accrued sick or vacation time that employees have taken and noted on their timecards. Any entries you make to absence elements using BEE for an employee’s primary assignment can then be viewed in the Absence Detail window. Entries made using BEE can include a reason, but the list of absence reasons available in the Absence Detail window is not automatically available here.

Note: You cannot enter absence elements using the Element Entry window.

Viewing Accruals and Entitlements

You can use the Accruals window to see, at any time, how much time an employee has accrued and used under an accrual plan. You can can
also view an employee’s entitlement details from here. You cannot change the amount accrued using this window.

Note, accrual plans in Australia are based on a rolling plan term. That is, accrual and entitlement details are dynamically generated by the system.

In order for an employee’s accrual plan to accrue time, they must first be allocated to a payroll.

The payroll must have a first period end date, in contrast to the effective from date, before the effective from date of the accrual element allocated to the employee.
Entering Absences

Enter projected or actual absences for an employee using the Absence Detail window.

Because the calendar holding absence records for an employee is the same as that of the employee’s payroll, the primary assignments of employees for whom you enter absence information must include an assignment to a payroll. The effective date of this assignment must be no later than the start of the current payroll period.

To enter absences for an employee:

1. Select the absence type. The following information appears:
   - The category of the type.
   - The occurrence of the new absence record you are entering. For example, if the employee has already incurred two absences of this type, the occurrence of the new record is 3.
   - The running total of hours or days absent for the absence type. For absence types with increasing balances, this is the number of days or hours absent already recorded (in the past or future). For any types with decreasing balances, this is the number of hours or days remaining to be taken.
   - The number of days absence recorded for the absence type in the current calendar year.
   - The name of the element that maintains each employee’s time taken or time remaining for this absence type.

2. Do one of the following:
   - Enter projected dates for the absence. You can copy these later to the Actual Date fields by choosing the Confirm Projected Dates button.
   - Enter actual dates and duration as days or hours, according to the units of the balance. For a duration in hours, you must enter start and end times, as well as start and end dates.

3. You can also select:
   - Reasons for the absence
   - The employee authorizing the absence
   - The employee who replaces the absent employee for the duration of the absence

4. Save your work.
Viewing Accruals for Plans Associated with the Absence Type

If the employee is enrolled in an accrual plan, the Accruals button is available. Choose this button to display the Associated Accrual Plans window, where you can see information about any accrual plans associated with the type of absence you are entering.

To view accruals:

1. Enter or query an absence in the Absence Detail window, and choose the Accruals button.
2. If nothing is displayed, run a query in the Associated Accrual Plans window to display the name and category of any accrual plans associated with the absence type.

For each plan, three net accrual amounts are displayed:

The Net Entitlement figures on the This Absence tab show the effect of the absence displayed in the Absence Detail window.

- The Before Absence figure is the net accrual calculated on the day before the absence.
- The After Absence figure is calculated on the start date of the absence.

In most cases these figures will differ by the length of the absence you are entering. However, if the absence happens to start on the day that this period’s PTO entitlement is accrued, the new accrual is also shown in the After figure. Similarly, if any other time (such as time bought or sold) is debited or credited to the accrual on that day, it is reflected in the After figure.

Projected Entitlement on the End of Plan tab shows the projected net accrual at the end of the current accrual plan term, taking account of any future absences already entered on the system. If the employee has future-dated assignment changes that affect his or her accrual entitlement, these are taken account of in the calculation.

Note: This figure does not take account of absences with a projected start date. It only includes absences that have an actual start date.

Example

Suppose Ms. Shah is enrolled on a vacation plan that runs each calendar year starting 1 January, with a gross accrual of 2 days per month. Ms. Shah did not carry over any entitlement from last year and has taken no absences before May.

Net entitlement is calculated for the last complete accrual period (that is, the period that ends on or before the start of the absence being
This absence is only included in the calculation if it starts on the last day of an accrual period.

The following table shows the accrual amounts that would display if you enter four absences in the sequence shown.

<table>
<thead>
<tr>
<th>Absences:</th>
<th>2 – 4 May</th>
<th>31 May – 3 June</th>
<th>12 – 15 Aug</th>
<th>15 June</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Net Entitlement</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Before absence</td>
<td>8</td>
<td>5</td>
<td>7</td>
<td>3</td>
</tr>
<tr>
<td>After absence</td>
<td>5</td>
<td>3</td>
<td>3</td>
<td>2</td>
</tr>
<tr>
<td>End of plan term</td>
<td>21</td>
<td>17</td>
<td>13</td>
<td>12</td>
</tr>
</tbody>
</table>
Enrolling Employees in PTO Accrual Plans

Enroll individual participants in an accrual plan by entering for them the element generated to represent the plan.

To enroll participants in a PTO accrual plan:

- Do one of the following:
  - For enrollment of an individual employee, perhaps as a part of the hiring process, enter the element representing the plan for him or her using the Element Entries window.
    
  - For enrollment of a batch of employees in a plan, perhaps a newly-developed plan, use BEE.

    See: Making Batch Element Entries Using BEE: page 2 – 18

Overriding Length of Service

The default date for calculating length of service is the first day of the month of an employee’s hire date. You can override this by entering another date when you enroll the participant in the plan. This is relevant to plans that have accrual bands based on length of service.

If you enter a date here, it is also used, instead of the employee’s hire date, when the seeded formulas calculate the appropriate accrual start date for the employee. For example, if the plan’s start date rule is Six Months After Hire Date, accrual will begin six months after the continuous service date you enter.

To override the default date for calculating length of service:

- When enrolling the participant, enter the override date in the Continuous Service Date entry value of the element representing the plan.
Running the PTO Carry Over Process

The net accrual calculation for PTO includes carried over PTO in determining an employee’s accrued PTO to date. To set the net calculation rules, use the Net Calculation Rules window. To review an employee’s carry over of accrued time, use the Accruals window.

Run the PTO Carry Over Process at the end of the accrual term using the Submit Requests window.

To run the PTO Carry Over process:

1. Select PTO Carry Over in the Name field. If the Parameters window does not open automatically, click in the Parameters field.

2. Enter a date in the PTO Calculation Date field and Current or Previous in the Accrual Term field. These are used by the plan’s Carry Over formula to determine the effective date of the carried over PTO.

   For example, if the accrual plan uses the seeded PTO_CARRYOVER formula and you enter the calculation date 01 January 2000, the effective date of the carry over is:

   - 31 December 2000, if you select Accrual Term = Current, or
   - 31 December 1999, if you select Accrual Term = Previous

3. Select the name of one accrual plan to process, or select a category to process all plans in the category.

4. The Reprocess All Participants field defaults to No, so that the process affects only those plan participants not previously processed for this accrual term. To process all participants regardless of any previous processing, select Yes in this field.

5. When the entry of parameters is complete, choose OK. Choose Submit to submit the request.

   The Carry Over process enters the Carried Over and Residual elements for all employee assignments included in the process.
Reviewing Employees’ PTO Accruals

To view information on employees’ accrued PTO, use the Accruals window.

To view an employee’s net PTO accrual:

1. Set your effective date to the day for which you want to calculate PTO entitlement.
2. In the Assignments Folder, query the employee’s name. Choose the Accruals button to go to the Accruals window.
3. Query the accrual plan in the Name window.

The Dates region shows the dates that the accrual formula uses for the entitlement calculation. These are typically from the start of the accrual term to your effective date. The Net Entitlement field displays the net accrued days or hours between these dates. The Last Accrual date is the end of the last complete accrual period, if the formula does not calculate accrual for partial periods.

If you allow maintenance of negative balances of accrued time at your installation and an employee’s time absent exceeds time accrued, the net entitlement appears as a negative number.

The Entitlement Details region shows the values used in the calculation of the net entitlement:

- The <plan name> element stores current accrued time.
- The <plan name> Carried Over element stores accrued time carried over from the previous accrual term. If the plan has an expiry date for carried over time, the value shown after the expiry date is the amount of accrued time that was used. Any remaining time was lost.
- The absence element stores accrued time taken.
- Any other elements created at your site to hold values used for calculating net entitlement, such as elements to store bought or sold PTO.

If the accrual plan uses the seeded formulas, note that an absence is included in the accrued time taken figure if it starts on or before your effective date.

Attention: When reviewing employee accruals at the end of an accrual term, remember that carried over and residual PTO appear only after the PTO Carry Over process is run.
Viewing Absence History

Use the View Absence History window to view all absences for an employee.

► To view absences for an employee:
  - Select an employee then choose the Find button.
    The absences appear in the lower part of the window. Use the standard Folder features to select a subset of these absence records, and to choose the fields to see.
Listing Employees by Absence Type

Use the List Employees by Absence Type window to see all the absence records for a particular absence type, or category of types.

► To list employees by absence type:
- Enter any combination of absence type, category, and start and end dates to define the absences to view. Choose the Find button.

The absences appear in the lower part of the window. Use the standard Folder features to select a subset of these absence records, and to choose the fields to see.
Running the Absences Report

The Absences Report shows information about employee absences during a specified period. It can show absences:

- For an individual employee, or for all the employees in an organization
- For all types of absence, or for selected types

The report summarizes the information as totals for each absence type since the employee was first hired.

You run reports in the Submit Requests window.

To run the Absences Report:

1. In the Name field, select Absences Report.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. Select either an organization or an employee.
5. Enter the start and end dates of the period for which you want to report absences.
6. You can choose up to 10 absence types for the report. To report on all types, leave the absence type fields blank. Choose OK.
7. Choose the Submit button.
Windows and Reports
Windows and their Navigation Paths

The following list shows the default navigation paths for all the windows in Oracle HRMS, as they are supplied. You can use taskflow windows directly from the menu, or from the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create customized versions of some of these windows using different window titles.

Absence Detail
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.
Or:
1. Choose Fastpath –> Absence in the Navigator.
2. In the resulting Find window, query the person.

Absence Attendance Type
- Choose Total Compensation –> Basic –> Absence Types in the Navigator.

Accrual Bands
1. Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.
3. Choose the Accrual Bands button.

Accrual Plans
- Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.

Accruals
Do one of the following:
1. Choose View –> Employee Accruals in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Accruals button.
Or:
1. Choose Fastpath → Accruals in the Navigator.
2. In the resulting Find window, query the person.

**Action Types**

1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Actions button.

**Activity Rate**

1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.

**Activity Variable Rates and Rules**

1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Variable Rates button.

**Actual Premiums**

- Choose Total Compensation → Rates/Coverage Definitions → Actual Premiums in the Navigator.

**Address**

Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Address button.
Or:
1. Choose Fastpath → Address in the Navigator.
2. In the resulting Find window, query the person.
Adjust Balance (Payroll only)

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Balance.

Or:
2. In the resulting Find window, query the person.

Advanced Criteria

1. Choose Benefits Extract -> Criteria Definition in the Navigator.
2. Query or enter a criteria definition and choose the Advanced tab.
3. Select a Criteria Type and choose the Details button.

Agreement Grades

- Choose Work Structures -> Collective Agreement Grades in the Navigator.

Alter Effective Date

- Choose Tools -> Alter Effective Date from the Tools menu.

Applicant Entry

- Choose Recruitment -> Applicant Quick Entry in the Navigator.

Applicant Interview

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
4. Choose the Interview button.

Application

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
Or:
1. Choose Fastpath -> Application in the Navigator.
2. In the resulting Find window, query the person.

**Application Utilities Lookups**
1. Choose Other Definitions -> Lookup Tables in the Navigator.
2. Enter or query a user-defined Type.

**Appraisal Template**
- Choose Career Management -> Appraisal Template in the Navigator.

**Assessment Template**
- Choose Career Management -> Assessment Template in the Navigator.

**Assign Security Profiles**

**Assignment**

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.

Or:
1. Choose Fastpath -> Assignment in the Navigator.
2. In the resulting Find window, query the person.

**Assignment Budget Values**

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:
   For an applicant:
Choose the Others button and select Application.
Choose the Budgets button.

For an employee:
Choose the Assignment button.
Choose the Others button and select Budget Values.

Or:
1. Choose Fastpath -> Assignment Budget in the Navigator.
2. In the resulting Find window, query the person.

Assignment Criteria
1. Choose Payroll -> Assignment Set in the Navigator.
2. Enter or query an assignment set.
3. Choose the Criteria button.

Assignment History
- Choose View -> Histories -> Employee Assignment in the Navigator.

Assignment Processes
1. Choose View -> Payroll Process Results in the Navigator.
2. Enter or query a payroll process.
3. Choose the Assignment Process button.

Assignment Set
- Choose Payroll -> Assignment Set in the Navigator.

Assignment Statuses
- Choose Work Structures -> Status in the Navigator.

Assignment Folder
- Choose View -> Lists -> Assignment Folder in the Navigator.

Australian Information
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Australian Information tabbed region.
Authentication Activities (Advanced Benefits Only)

- Choose Total Compensation -> General Definitions -> Authentication Activities in the Navigator.

Balance (Payroll only)

- Choose Total Compensation -> Basic -> Balance in the Navigator.

Balance Classifications (Payroll only)

1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Classifications button.

Balance Dimensions (Payroll only)

1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Dimensions button.

Balance Feed Control

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feed Control button.

Balance Feeds

Note: This instance of the Balance Feeds window lets you select more than one balance for the element to feed.

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feeds button.

Bargaining Unit (for a Constituency)

2. Enter or query a constituency.
3. Choose the Others button and select Bargaining Unit.
Batch Assignment Entry
2. Enter or query a batch header.
3. Choose the Assignment Lines button.

Batch Header
- Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Batch Lines
2. Enter or query a batch header.
3. Choose the Element Lines button.

Batch Process Parameters (Advanced Benefits Only)
- Choose Processes and Reports -> Batch Process Parameters in the Navigator.

Batch Summary
- Choose Mass Information eXchange: MIX -> BEE Summary in the Navigator.

Beneficiary Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Beneficiary tab.
5. Choose the Certifications button.

Benefits Balances
- Choose Total Compensation -> General Definitions -> Additional Setup -> Benefits Balances in the Navigator.
Benefits Group
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Benefits Group in the Navigator.

Benefits Pools (Advanced Benefits Only)
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Benefits Pools in the Navigator.

Benefits Service Center (Advanced Benefits Only)
- Choose People -> Benefits Service Center in the Navigator.

Book Events
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Bookings.

Budget
1. Choose Work Structures -> Budget -> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
3. Select a budget version.
4. Choose the Open button.

Budget Characteristics
- Choose Work Structures -> Budget -> Budget Characteristics in the Navigator.

Budget Details
Follow these steps if you are entering a budget that is not routed for approval.
1. Choose Work Structures -> Budget -> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
3. Select a budget version.
4. Choose the Open button.
5. Select a line item in the budget and choose the Periods button.
Follow these steps if you are routing a budget for approval through a hierarchy of approvers.

2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.
4. Edit the worksheet by entering values for budget line items.
5. Choose the Periods button.

**Budget Reallocation**
- Choose Work Structures → Budget → Budget Reallocation in the Navigator.

**Budget Set**
- Choose Work Structures → Budget → Budget Set in the Navigator.

**Budget Value Defaults**
2. Enter or query a Business Group.
3. Choose the Others button and select Budget Value Defaults.

**Budgetary Calendar**
- Choose Work Structures → Budget → Budget Calendar in the Navigator.

**Budgets**
1. Choose Work Structures → Budget → Budget Details in the Navigator.
2. In the resulting Find window, query the budget.

**Business Group Information**
2. Enter or query a Business Group.
3. Choose the Others button and select Business Group Information.
Career Path Names
- Choose Work Structures -> Job -> Path Name in the Navigator.

Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Certifications button.

Change Event Log
- Choose Mass Information eXchange -> System Extract -> Change Event Log in the Navigator.

Collapse Life Events
- Choose Total Compensation -> General Definitions -> Additional Setup -> Collapse Life Events in the Navigator.

Collective Agreements
- Choose Work Structures -> Collective Agreements in the Navigator.

Collective Agreement Grades (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Collective Agreement Grades.

Columns
1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.

Communication Delivery Methods
- Choose Fastpath -> Personal Delivery Method in the Navigator.
Communication Types

- Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.

Communication Type Children

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query a communication type kit.
3. Choose the View Children button.

Communication Type Delivery Methods

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Delivery button.

Communication Type Triggers

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Triggers button.

Communication Type Usages

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Usages button.

Competence Profile

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.
   Or:
   1. Choose Fastpath -> Competence Profile in the Navigator.
Competence Requirements

- Choose Career Management -> Competence Requirements in the Navigator.

Competence Types

- Choose Career Management -> Competence Types in the Navigator.

Competencies

- Choose Career Management -> Competencies in the Navigator.

Configurable Business Rules


Consolidation Sets (Payroll)

- Choose Payroll -> Consolidation in the Navigator.

Constituency Information (for a Representative Body)
2. Enter or query a representative body.
3. Choose the Others button and select Constituency.

Contact

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
Or:
1. Choose Fastpath -> Contact in the Navigator.
2. In the resulting Find window, query the person.

Contexts

- Choose Security -> Contexts in the Navigator.

Contract

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button.

Or:
1. Choose Fastpath -> Contracts in the Navigator.
2. In the resulting Find window, query the person.

**Control Totals**

2. Choose the Totals button.

**Conversion Rate Types**

- Choose Payroll -> Currency Types in the Navigator.

**Costing**

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Costing.

Or:
2. In the resulting Find window, query the person.

**Costing Information**

2. Enter or query an organization.
3. Choose the Others button and select Costing.

**Court Orders**

- Choose People -> Total Comp Enrollment -> Court Orders in the Navigator.
Coverage Across Plan Types
- Choose Total Compensation → Rates/Coverage Definitions → Coverage Across Plan Types in the Navigator.

Coverage Calculations
- Choose Total Compensation → General Definitions → Rate/Coverage Definitions → Coverage Calculations in the Navigator.

Create Batch Lines
2. Enter or query a batch header.
3. Choose the Assignment Set button.

Criteria Definition
- Choose Benefits Extract → Criteria Definition in the Navigator.

Custom Reports
- Choose Processes and Reports → Submit Custom Reports in the Navigator.

Database Items
1. Choose Total Compensation → Basic → Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Show Items button.

DateTrack History Change Field Summary
- Choose Tools → Datetrack History from the Tools menu.

Define Combinations
- Choose Total Compensation → Programs and Plans → Combinations in the Navigator.

Define Extract
- Choose Benefits Extract → Extract Definition in the Navigator.
Define Function
- Choose Other Definitions -> Formula Functions in the Navigator.

Define QuickPaint Report
- Choose Processes and Reports -> Define a QuickPaint Report in the Navigator.

Define Task Flow

Define Task Flow Nodes
- Choose Security -> Task Flow Nodes in the Navigator.

Delete Person
- Choose People -> Delete Personal Records in the Navigator.

Dependent/Beneficiary Designation
Do one of the following:
- Choose People -> Total Comp Enrollment -> Dependent/Beneficiary Designation in the Navigator.

Or:
1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Designees button.

Dependent Certifications
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program.
3. Choose the Dependent Coverage tabbed region
4. Choose the Certifications button.

Or:
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Dependent tab.
5. Choose the Certifications button.

**Dependent Change of Life Event**

Do one of the following:

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.

Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.

**Dependent Change of Life Event Certification**

Do one of the following:

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.
4. Select a life event and choose the Dependent Change of Life Event Certifications button.

Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.
5. Select a life event and choose the Dependent Change of Life Event Certifications button.

**Dependent Coverage Eligibility Profiles**
- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Dependent Coverage Eligibility Profiles in the Navigator.

**Dependent Eligibility Profiles**
Do one of the following:
1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Eligibility Profiles button.

Or:
1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Eligibility Profiles button.

**Derived Factors**
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Derived Factors in the Navigator.

**Designation Requirements**
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.
2. Query or enter an option.
3. Choose the Designation Requirements button.

Or:
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Designations button.

**Disability**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Disabilities.
Or:
1. Choose Fastpath -> Disabilities in the Navigator.
2. In the resulting Find window, query the person.

**Edit Formula**
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Edit button.

**Electable Choices**
1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button
3. Choose the Electable Choices button.

**Elections**
- Choose Work Structures -> Elections

**Element**
- Choose Total Compensation -> Basic -> Element Description in the Navigator.

**Element and Distribution Set**
- Choose Payroll -> Element Set in the Navigator.

**Element Classifications (Payroll)**
- Choose Total Compensation -> Classification in the Navigator.
Element Entries
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
Or:
1. Choose Fastpath → Entries in the Navigator.
2. In the resulting Find window, query the person.

Element Link
- Choose Total Compensation → Basic → Link in the Navigator.

Eligibility
Do one of the following:
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
4. Choose the Eligibility button.
Or:
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.
5. Choose the Eligibility button.
Or:
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plans and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Participation Eligibility button.
6. Choose the Eligibility button.
Or:
1. Choose Total Compensation – Programs and Plans – Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.
4. Choose the Eligibility button.

**Employee Assignment Processes (Payroll only)**
- Choose View – Assignment Process Results in the Navigator.

**Employee Review**
Do one of the following:
1. Choose People – Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reviews.
Or:
2. In the resulting Find window, query the person.

**Employee Run Result History (Payroll only)**
- Choose View – Histories – Run Results in the Navigator.

**Employment Declaration**
1. Choose People – Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Declaration button.

**End Application**
1. Choose People – Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Application.
Or:
1. Choose Fastpath → End Application in the Navigator.
2. In the resulting Find window, query the person.

End Employment
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Employment.
Or:
1. Choose Fastpath → End Employment in the Navigator.
2. In the resulting Find window, query the person.

Enrollment Action (Advanced Benefits only)
- Choose Total Compensation → General Definitions → Additional Setup → Enrollment Action in the Navigator.

Enrollment Opportunities
1. Choose People → Total Comp Participation
2. Choose the Enrollment Opportunities button.

Enrollment Override
- Choose People → Total Comp Enrollment → Enrollment Override in the Navigator.

Enrollment Rules
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Timing tab.
4. Choose the Scheduled tab or the Life Event tab.
5. Choose the Enrollment Rules button.

Entry Values
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select an entry and choose the Entry Values button.

**Event Bookings**

Do one of the following:

- Choose People → Events and Bookings in the Navigator.

Or:

1. Choose Fastpath → Event in the Navigator.
2. In the resulting Find window, query the person.

**External/Manual Payments (Payroll only)**

Do one of the following:

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select External Pay.

Or:

2. In the resulting Find window, query the person.

**Extract Results**

- Choose Benefits Extract → Extract Results in the Navigator.

**Extract Results Errors**

1. Choose Benefits Extract → Extract Results in the Navigator.
2. Query an extract run result and choose the Errors and Warnings button.

**Extract Results Details**

1. Choose Benefits Extract → Extract Results in the Navigator.
2. Query an extract run result and choose the Details button.
Extract Results Header and Trailer
1. Choose Benefits Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Header and Trailer button.

File Layout Include Conditions
1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Include Conditions button.

Flex Credits (Advanced Benefits only)
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Flex Credits in the Navigator.

Flex Program (Advance Benefits only)
- Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

Form Customization
- Choose Security -> CustomForm in the Navigator.

Formula
- Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

Formula Result Rules (Payroll only)
- Choose Total Compensation -> Basic -> Formula Results in the Navigator.

Frequency Rules (Payroll only)
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Frequency Rules button.

Funding Distribution
2. Choose the Periods button to open the Budget Details window.
3. Choose the Budget Sets tab.
4. Choose the Budget Set Distribution button.

**GL Map (Payroll only)**
- Choose Payroll -> GL Flexfield Map in the Navigator.

**Globals**
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

**GL Daily Rates**
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

**Goods and Services**
- Choose Total Compensation -> General Definitions -> Additional Setup -> Goods and Services in the Navigator.

**Grades (for a Constituency)**
2. Enter or query a constituency.
3. Choose the Others button and select Grades.

**Grade Rate**
- Choose Work Structures -> Grade -> Grade Rate in the Navigator.

**Grade Scale**
- Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

**Grade Step Placement**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Grade Step.
Or:
1. Choose Fastpath -> Grade Step in the Navigator.
2. In the resulting Find window, query the person.

**Grades**
- Choose Work Structures -> Grade -> Description in the Navigator.

**Imputed Income**
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Imputed Income in the Navigator.

**Input Values**
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

**Investment Options**
1. Choose People -> Total Comp Enrollment -> Savings Plan in the Navigator.
2. Query a person.
3. Choose the Investment Options button.

**Job**
- Choose Work Structures -> Job -> Description in the Navigator.

**Jobs (for a Constituency)**
2. Enter or query a constituency.
3. Choose the Others button and select Jobs.

**Job Evaluation**
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Evaluation button.
**Job Requirements**
2. Enter or query a job.
3. Choose the Requirements button.

**Layout Definition**
- Choose Benefits Extract –> Layout Definition in the Navigator.

**Legal Employer Information**
2. Enter or query an organization.
3. Select GRE/Legal Entity and choose the Others button.
4. Select Legal Employer.
5. Click in the blank field.

**Letter (for letters)**
- Choose Work Structures –> Recruitment Letter Type in the Navigator.

**Letter (for contracts)**
- Choose Work Structures –> Contract Letter Type in the Navigator.

**Life Event**
Do one of the following:
1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Life Event button.

Or:
1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Life Event button.

**Life Event Certifications**

1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Life Event Certifications button.

**Life Event Reason Impact on Eligibility (Advanced Benefits)**

1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Life Event Eligibility button.

**Life Event Reasons (Advanced Benefits)**

- Choose Total Compensation → General Definitions → Additional Setup → Life Event Reasons in the Navigator.

**Link Input Values**

1. Choose Total Compensation → Basic → Link in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

**List Assignments**

- Choose View → Lists → Assignments in the Navigator.

**List Budget Variance by Organization**

- Choose View → Organization Budgets in the Navigator.

**List Employees by Absence Type**

- Choose View → Lists → Employees by Absence Type in the Navigator.
List Employees by Element
- Choose View -> Lists -> Employees by Element in the Navigator.

List Employees by Organization
- Choose View -> Lists -> Employees by Organization in the Navigator.

List Employees by Position
- Choose View -> Lists -> Employees by Position in the Navigator.

List Employees by Position Hierarchy
- Choose View -> Lists -> Emps by Position Hierarchy in the Navigator.

List People by Assignment
- Choose View -> Lists -> People by Assignment in the Navigator.

List People by Special Information
- Choose View -> Lists -> People by Special Information in the Navigator.

List Position Budget Variance
- Choose View -> Position Budgets in the Navigator.

Location
- Choose Work Structures -> Location in the Navigator.

Locations (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Locations.

Lookups
- Choose Other Definitions -> Lookup Tables in the Navigator.

Maintain On Line Activities (Advanced Benefits)
- Choose Total Compensation -> General Definitions -> On-line Activities for Authentication in the Navigator.
Maintain Options Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.

Maintain Plan Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.

Maintain Plan Options
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.

Maintain Plan Related Details
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Details button.

Maintain Pop Up Messages (Advanced Benefits)
- Choose Total Compensation -> General Definitions -> Message Configuration in the Navigator.

Manual Payments

Map Career Path
- Choose Work Structures -> Job -> Career Path in the Navigator.
Mass Move

- Choose Work Structures --> Position --> Mass Move in the Navigator.

Mass Move – Assignments

2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Assignments button.

Mass Move – Messages

2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window and choose the Find button.
5. Complete the Mass Move – Positions window and choose the Assignments button.
6. Complete the Mass Move – Assignments window and close it.
7. From the Mass Move – Positions window, choose the Valid Grades button.
8. Complete the Valid Grades window and close it.
10. From the Mass Move window, choose the Execute button.
11. If the Status field shows In Error or Complete with Warnings, a Message button appears.
12. If the Message button appears, choose it to view messages in the Mass Move – Messages window.

**Note:** Alternatively, you can view messages for saved (but not yet successfully executed) mass moves as follows:

2. Enter the name of the saved mass move in the Description field.
3. When the Mass Move window is populated with data and the Message button appears, choose the Message button.

**Mass Move – Positions**
2. Complete the Mass Move window.
3. Save your work.
4. Choose the Positions button.
5. In the resulting Find Positions window, select or enter a Source Job and Source Position.
6. Choose the Find button.

**Mass Move – Valid Grades**
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Valid Grades button.

**Mass Position Update**

**Mass Update of Applicants**
- Choose Recruitment -> Mass Update of Applicants in the Navigator.

**Medical Assessments**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Medical Assessments.
Or:
2. In the resulting Find window, query the person.

**Messages**

2. Choose the Messages button.

**Message Configuration (Advanced Benefits only)**

- Choose Total Compensation –> General Definitions –> Message Configuration in the Navigator.

**Miscellaneous Plan**

- Choose People –> Total Comp Enrollment –> Miscellaneous Plan in the Navigator.

**MIX Batch Header**

- Choose Mass Information eXchange: MIX –> Batch Element Entry in the Navigator.

**Monitor Batch Processes (Advanced Benefits only)**

- Choose Processes and Reports –> Monitor Batch Processes in the Navigator.

**Monthly Participant Premium**


**Monthly Plan or Option Premium**

- Choose Total Compensation –> Monthly Premium in the Navigator.

**Net Calculation Rules**

1. Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.
3. Choose the Net Calculation Rules button.

**Non-Flex Program**

- Choose People –> Total Comp Enrollment –> Non-Flex Program in the Navigator.
Options
- Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

Organization
- Choose Work Structures -> Organization -> Description in the Navigator.

Organizations (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Organizations.

Organization Hierarchy
- Choose Work Structures -> Organization -> Hierarchy in the Navigator.

Organization Hierarchies (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Organization Hierarchies.

Organizational Payment Method
- Choose Payroll -> Payment Methods in the Navigator.

Other Rates
1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.
2. Query a person.
3. Choose the Others button and select Other Rates.

Participant
- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participant in the Navigator.
Participation Eligibility Profiles
- Choose Total Compensation → General Definitions → Eligibility Profiles → Participation Eligibility Profiles

Participation Overrides (Advanced Benefits only)
- Choose People → Total Comp Participation → Participation Overrides in the Navigator.

Parent Organization
2. Enter or query an organization.
3. Choose the Others button and select Parent Organization.

Payment Schedule
1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query or enter a flex credit definition and choose the Processing tabbed region.
3. Choose the Payment Schedule button.

Payments
1. Choose People → Total Comp Contribution → Record Contribution or Distribution
2. Choose the View Payments window.

Payroll
- Choose Payroll → Description in the Navigator.

Payroll Processes (Payroll only)
- Choose View → Payroll Process Results in the Navigator.

Pay Scale
- Choose Work Structures → Grade → Pay Scale in the Navigator.

People
- Choose People → Enter and Maintain in the Navigator.
People Folder
- Choose View -> Lists -> People Folder in the Navigator.

Performance
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4. Choose the Performance button.
Or:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Others button and select Performance.

Period Dates
1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Period Dates button.

Period-to-Date Limits
Do one of the following:
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Period-to-Date Limits in the Navigator.
Or:
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.
4. Choose the Period to Date Limit button.

Period Types
- Choose Other Definitions -> Time Periods in the Navigator.
Person Benefits Assignment
- Choose People –> Total Comp Participation –> Person Benefits Assignment

Person Benefits Balances
- Choose People –> Total Comp Participation –> Person Benefits Balances in the Navigator.

Person Changes (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Person Changes button.
4. Choose the Add Person Change button.

Person Changes Cause Life Events (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Person Changes button.

Person Communications (Advanced Benefits only)
- Choose People –> Enrollment Process –> Person Communications in the Navigator.

Person Enrollment Action Items
Do one of the following:
- Choose People –> Enrollment Process –> Person Enrollment Action Items in the Navigator.

Or:
1. Choose People –> Total Comp Enrollment –> Flex Program in the Navigator.
2. Query a person.
3. Choose the Action Items button.

Person Enrollment Certifications (Advanced Benefits only)
Do one of the following:
Choose People –> Enrollment Process –> Person Enrollment Certificates in the Navigator.

Or:
1. Choose People –> Total Comp Enrollment –> Flex Program in the Navigator.
2. Query a person.
3. Choose the Certifications button.

**Person Primary Care Provider**

Choose People –> Total Comp Enrollment –> Person Primary Care Provider in the Navigator.

**Person Types**

Choose Other Definitions –> Person Types in the Navigator.

**Person Type Usage**

Choose Fastpath –> Person Type Usage in the Navigator.

**Personal Payment Method**

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Pay Method button, or choose the Others button and select Pay Method.

Or:
2. In the resulting Find window, query the person.

**Phone Numbers**

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Phones.
Or:
1. Choose Fastpath -> Phones in the Navigator.
2. In the resulting Find window, query the person.

**Picture**

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator
2. Enter or query a person.
3. Choose the Picture button.

Or:
1. Choose Fastpath -> Picture in the Navigator.
2. In the resulting Find window, query the person.

**Plan and Plan Type**

1. Choose Total Compensation -> Programs and Plans -> Programs in
   the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.

**Plan Enrollment Requirements**

- Choose Total Compensation -> Programs and Plans -> Plan
  Enrollment Requirements in the Navigator.

**Plan in Program Participation Eligibility**

1. Choose Total Compensation -> Programs and Plans -> Programs in
   the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab.
5. Choose the Participation Eligibility button.

**Plan Reimbursement**

- Choose Total Compensation -> General Definitions -> Programs
  and Plans -> Plan Reimbursement in the Navigator.
Plans
- Choose Total Compensation → Programs and Plans → Plans in the Navigator.

Plan Type Participation Eligibility
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Type tab.
5. Choose the Participation Eligibility button.

Plan Types
- Choose Total Compensation → Programs and Plans → Plan Types in the Navigator.

Position
- Choose Work Structures → Position → Description in the Navigator.

Position Copy
Choose Work Structures → Position → Position Copy in the Navigator.

Position Evaluation
2. Enter or query a position.
3. Choose the Evaluation button.

Position Hierarchy
- Choose Work Structures → Position → Hierarchy in the Navigator.

Position Occupancy Folder
2. Query a position.
3. Choose the Occupancy button.
Position Reporting To
2. Enter or query a position.
3. Choose the Reporting To button.

Position Requirements
2. Enter or query a position.
3. Choose the Requirements button.

Position Transaction
Choose Work Structures → Position → Position Transaction in the Navigator.

Postal/Zip
- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Postal/Zip in the Navigator.

Possible Certifications
1. Choose People → Total Comp Participation
2. Choose the Enrollment Opportunities button.
3. Choose the Electable Choices button
4. Choose the Possible Certifications button

Primary Care Providers
Do one of the following:
- Choose People → Total Comp Enrollment → Person Primary Care Provider

Or:
1. Choose People → Total Comp Enrollment → Flex Program in the Navigator.
2. Query a person.
3. Choose the Care Providers button.
Process Log
Choose Processes and Reports -> Process Log in the Navigator.

Program/Plan Years
- Choose Total Compensation -> General Definitions -> Additional Setup -> Program/Plan Years in the Navigator.

Programs
- Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

Program Enrollment Requirements
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Program Enrollment Requirements in the Navigator.

Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.

Program Waive Certifications
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.
6. Choose the Waive Certification button.

Program Waive Reasons
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.
Qualifications
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Qualifications.

Or:

Qualification Types
- Choose Career Management -> Qualification Types in the Navigator.

QuickPaint Inquiry
2. Query a report that has been run.
3. Choose the View Report button.

QuickPay (Payroll only)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select QuickPay.

Or:
1. Choose Fastpath -> QuickPay in the Navigator.
2. In the resulting Find window, query the person.

Rating Scales
- Choose Career Management -> Rating Scales in the Navigator.

Record Continuing Benefits Payments
- Choose People -> Total Comp Contribution -> Record Continuing Benefits Payments in the Navigator.

Record Layout Include Conditions
1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Include Conditions button.

**Recruiting For**
2. Enter or query a recruitment activity.
3. Choose the Recruiting For button.

**Recruitment Activity**
- Choose Recruitment -> Recruitment Activity in the Navigator.

**Regulations**
- Choose Total Compensation -> General Definitions -> Additional Setup -> Regulations in the Navigator.

**Regulatory Bodies and Regulations**
2. Query or enter a reporting group.
3. Choose the Plan Regulatory Bodies and Regulations button.

**Reimbursements Requests (Advanced Benefits only)**
- Choose People -> Total Comp Distribution -> Reimbursements Requests in the Navigator.

**Related Person Changes (Advanced Benefits only)**
2. Query or enter a life event.
3. Choose the Related Person Changes button.
4. Choose the Add Related Person Change button.

**Related Person Changes Cause Life Events (Advanced Benefits only)**
2. Query or enter a life event.
3. Choose the Related Person Changes button.
Reporting Groups

- Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting Groups in the Navigator.

Representative Body Information

2. Enter or query a representative body.
3. Choose the Others button and select Representative Body.

Request Letter

- Choose Recruitment -> Request Recruitment Letter in the Navigator.

Request Set


Requisition and Vacancy

- Choose Recruitment -> Requisition and Vacancy in the Navigator.

RetroPay Set (Payroll only)

- Choose Payroll -> RetroPay Set in the Navigator.

Reverse Payroll Run (Payroll only)

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reverse Run.
Or:
1. Choose Fastpath -> Reverse Payroll Run in the Navigator.
2. In the resulting Find window, query the person.

Roles

- Choose Transaction Maintenance Forms -> Roles in the Navigator.
Routing
2. Choose Save from the File menu.
Or:
2. Choose Save from the File menu.

Routing Lists
- Choose Transaction Maintenance Forms -> Routing Lists in the Navigator.

Rows
1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

Run QuickPaint Report
- Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.

Salary Administration
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Salary button.
Or:
1. Choose Fastpath -> Salary in the Navigator.
2. In the resulting Find window, query the person.

Salary Basis
- Choose Total Compensation -> Basic -> Salary Basis in the Navigator.
Salary History
Do one of the following:
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Salary History button.

Or:
1. Choose Fastpath -> Salary History in the Navigator.
2. In the resulting Find window, query the person.

Salary Management Folder
- Choose People -> Salary Management in the Navigator.

Salary Surveys
- Choose Total Compensation -> Basic -> Salary Survey in the Navigator.

Saving Plan
- Choose People -> Total Comp Enrollment -> Savings Plan in the Navigator.

Scale Rate
- Choose Work Structures -> Grade -> Point Values in the Navigator.

Schools and Colleges
- Choose Career Management -> Schools and Colleges in the Navigator.

Schools and Colleges Attended
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Schools/Colleges.

Secondary Statuses
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
   For an applicant:
   • Choose the Others button and select Application.
   • Choose the Secondary Status button.
   For an employee:
   • Choose the Assignment button.
   • Choose the Others button and select Secondary Status.

Or:
2. In the resulting Find window, query the person.

**Security Profile**
- Choose Security → Profile in the Navigator.

**Service Areas**
- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Service Areas in the Navigator.

**Sort**
1. Choose Benefits Extract → Layout Definition in the Navigator.
2. Choose the File Layout tab and select a Record Name.
3. Choose the Sort button.

**Special Information**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Special Info button.

Or:
1. Choose Fastpath → Special Information in the Navigator.
2. In the resulting Find window, query the person.
Special Information Types
- Choose Other Definitions -> Special Information Types in the Navigator.

Special Rates
1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Special Rates button.

Statement of Earnings (Australia)
1. Choose People -> Enter and Maintain.
2. Query a person.
   Or:
   1. Choose People -> Enter and Maintain.
   2. Query a person.
   3. Choose Assignment -> Others -> QuickPay.
   4. Choose View Results -> Statement of Earnings.
   Or:
   2. Enter employee details.

Superannuation Fund Information
1. Choose Work Structures -> Organization -> Description.
2. Enter or query an organization.
3. Select Payee Organization and choose the Others button.
4. Click in the blank field.

Standard Rates
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Standard Rates in the Navigator.
Submit a New Request
1. Choose Processes and Reports -> Submit Processes and Reports in the Navigator.
2. Select Single Request or a Request Set.

Table Structure
- Choose Other Definitions -> Table Structure in the Navigator.

Table Values
- Choose Other Definitions -> Table Values in the Navigator.

Termination Payments
- Choose FastPath -> Termination Payments.

Transaction Categories
- Choose Transaction Maintenance Forms -> Transaction Categories in the Navigator.

Transaction Category Wizard

Transaction Status
- Choose Security -> Transaction Status in the Navigator.

Transaction Templates
- Choose Transaction Maintenance Forms -> Transaction Templates in the Navigator.

Update Payroll Run (Payroll only)
- Choose Payroll -> Update Payroll Run in the Navigator.

Valid Grades (for jobs)
2. Choose either Job -> Description or Position -> Description.
3. Enter or query a job or position.
4. Choose the Valid Grades button.
User Types and Statuses

- Choose Other Definitions -> User Types and Statuses

Valid Payment Methods

1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Valid Payment Methods button.

Variable Rate Profiles

- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Variable Rate Profiles in the Navigator.

View Absence History

- Choose View -> Histories -> Absence in the Navigator.

View Element Entry History for Employee

2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Entry History button.

View Employee Grade Comparatio

- Choose View -> Grade Comparatio in the Navigator.

View Enrollment Results

- Choose People -> Total Comp Enrollment -> View Enrollment Results in the Navigator.

View Participation Information (Advanced Benefits only)

- Choose People -> Total Comp Participation -> View Participation Information in the Navigator.

View Program Structure

- Choose Total Compensation -> Programs and Plans -> View Program Structure in the Navigator.

View Run Messages (Payroll only)

- Choose View -> System Messages in the Navigator.
View Vacancies
- Choose View -> Vacancies in the Navigator.

Visa Data Template
- Choose People -> Maintain Using Templates -> Maintain Visa Information

Waive Participation (Advanced Benefits only)
- Choose People -> Total Comp Participation -> Waive Participation in the Navigator.

Waiving
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Waiving button.

What-if Eligibility (Advanced Benefits only)
- Choose People -> Total Comp Participation -> What-if Eligibility in the Navigator.

Work Choices (Job and Position)
1. Choose Work Structures -> Job or Position -> Description in the Navigator.
2. Enter or query a job or position.
3. Choose the Work Choices button.

Work Choices (Person)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Work Choices.

Work Day Information
2. Enter or query an organization.
3. Choose the Others button and select Work Day Information.
Work Incident

Do one of the following:

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Work Incidents.

Or:

2. In the resulting Find window, query the person.

Worksheet

2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.

Worksheet Characteristics

- Choose Work Structures –> Budget –> Worksheet in the Navigator.
Reports and Processes in Oracle HRMS

Absence Report
- Absence details for an employee or organization, for some or all absence types.

See: Managing Total Compensation Using Oracle HRMS.

Assignment Status Report
- All employees, applicants or both assigned to selected work structures.

See: Managing Your Workforce Using Oracle HRMS.

Audit Report (Payroll only)
- Selects person, employee or applicant, assignment, element, recurring or non-recurring status. Shows Business Group, GRE, assignment details, person entering data (responsibility), input date, effective change date, details of person affected. Lists all fields changed, with input date and effective date, old value and new value, responsibility, workstation address.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Calculate Commitment
- Run this process to calculate the projected expenditures for a budget over a given period. You can calculate commitments for an entire budget or for a single position in a budget.

See: Using Oracle HRMS – The Fundamentals

Cost Breakdown Report (Payroll only)
- Summarized costing totals for a specified costing process and summarized costing totals for a particular consolidation set or payroll over a specified interval.


Current and Projected Progression Point Values Report
- The expected results of running the Increment Progression Points process, that is the projected point and value changes for a group of employees.

Element Link Details Report
- The eligibility criteria for an element or group of elements.
See: Managing Total Compensation Using Oracle HRMS.

Element Result Listing
- Run results processed for a particular element over a defined period, and run results for selected input values of each employee’s last assignment process.
See: Running Your Payroll Using Oracle HRMS.

Employee Increment Results Report
- The actual results of running the Increment Progression Points process, that is progression point and value changes for a group of employees.

Employee Organization Movement Report
- New hires, terminations, transfers in and transfer out of a selected organization, or organization hierarchy.
See: Managing Your Workforce Using Oracle HRMS.

Employee Payroll Movement Report (Payroll only)
- New hires, terminations, transfers in and transfer out of a selected payroll.
See: Managing Your Workforce Using Oracle HRMS.

Employee Summary Report
- Addresses, contacts, periods of service, assignments, special information, personal payment methods and element entries for a selected employee.
See: Managing Your Workforce Using Oracle HRMS.

FBT Report (Australia)
- Displays Fringe Benefits Tax information for a cost center.
See: Running Your Payroll Using Oracle HRMS.

Full Applicant Details
- Applications and applicant interviews for one applicant.
See: *Managing Your Workforce Using Oracle HRMS*.

**Full Assignment Details**
- Assignment information including periods of service, payment methods, and element entries for one employee.

See: *Managing Your Workforce Using Oracle HRMS*.

**Full Person Details**
- Addresses and information entered in the Person window such as name, date of birth, nationality and work telephone number for one employee.

See: *Managing Your Workforce Using Oracle HRMS*.

**Full Personal Details Report Set**
- Person details, applicant details, assignment details and work details for one employee.

See: *Managing Your Workforce Using Oracle HRMS*.

**Full Work Details**
- Miscellaneous work information including special information, absences, recruitment activities and contacts for one employee.

See: *Managing Your Workforce Using Oracle HRMS*.

**Job and Position Skills Matching Report**
- Lists of employees, applicants or both that meet some or all skill requirements of a job or position.

See: *Managing Your Workforce Using Oracle HRMS*.

**Leave Liability Report (Australia)**
- Displays leave balances for employees.

See: *Running Your Payroll Using Oracle HRMS*.

**Organization Hierarchy Report**
- The organizations and optionally their managers below a selected position in a particular hierarchy.

See: *Using Oracle HRMS – The Fundamentals*. 
Pay Advice (Australia)
- Generates pay advice for all employees for a specified payroll and period.
See: Running Your Payroll Using Oracle HRMS.

Payroll Message Report (Payroll only)
- Display messages for processes connected to specified payrolls.
See: Running Your Payroll Using Oracle HRMS.

Payroll Reconciliation Report (Australia)
- Generates payroll reconciliation for a specified payroll period.
See: Running Your Payroll Using Oracle HRMS.

Position Hierarchy Report
- The positions and optionally their holders below a selected position in a particular hierarchy.

Requisition Summary Report
- Applicants and their interview schedules for a selection of vacancies.
See: Managing Your Workforce Using Oracle HRMS.

Salary Review Report
- Current, past and proposed salaries for a selected list of employees.
See: Managing Total Compensation Using Oracle HRMS.

Staffing Budget Details Report
- Actual staffing level with budgeted levels over a specified period.
See: Managing Your Workforce Using Oracle HRMS.

Superannuation Contribution Report
- Identifies monthly figures for superannuation salary and employer superannuation guarantee contributions.
Terminations Report

- The number of employees from selected organizations leaving your enterprise within a particular period, and the reason for leaving.

See: Managing Your Workforce Using Oracle HRMS.

Void Payments Report (Payroll only)

- Details of cancelled cheque payments

See: Running Your Payroll Using Oracle HRMS.
Processes

Annual and Long Service Leave Liability Process (Australia)
- Extracts information used in the Leave Liability Report.
See: Running Your Payroll Using Oracle HRMS.

Audit Trail Update Tables Process
- This process is used to set up audit trail on selected tables.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Audit Trail Update Datetracked Tables Process
- This process is used to set up audit trail on selected datetracked tables.
See: Configuring, Reporting and System Administration in Oracle HRMS.

BEE Batch Process (Purge)
- This process is used to delete a batch from the BEE tables on completion of the concurrent request.
See: Managing Total Compensation Using Oracle HRMS.

BEE Batch Process (Validate)
- This process is used to test each batch line against predefined rules about element entries, and against any additional validation procedures that you have created.
See: Managing Total Compensation Using Oracle HRMS.

BEE Batch Process (Transfer)
- This process is used to create element entries in the Oracle HRMS Entries table from the existing entries in the BEE temporary tables.
See: Managing Total Compensation Using Oracle HRMS.

BEE Batch Process (Rollback)
- This process is used to completely remove a BEE transfer, provided you have not purged the batch from the BEE tables
See: Managing Total Compensation Using Oracle HRMS.

Bulk Compile Formulas
- Run this process to compile all of your formulas.
See, *Using Oracle FastFormula*.

**Cheque Writer Process (Payroll only)**
- This process is used to write sequences of cheques for your payroll run.

*See:* *Running Your Payroll Using Oracle HRMS*.

**Close Action Items Process (Advanced Benefits Only)**
- Run this process before the Close Enrollments Process to close any open action items that are required or optional for the persons you select.

*See:* *Managing Total Compensation Using Oracle HRMS*.

**Close Enrollments Process (Advanced Benefits Only)**
- Run this process to close a person’s enrollment after elections have been made.

*See:* *Managing Total Compensation Using Oracle HRMS*.

**Communications Triggers Process (Advanced Benefits)**
- Use the communications triggers process to generate communications for persons who meet the selection criteria that you specify.

*See:* *Managing Total Compensation Using Oracle HRMS*.

**Costing Process (Payroll only)**
- Generates journal entries for your ledgers and costing information relating to labor costs.

*See:* *Using Oracle HRMS – The Fundamentals*.

**Default Enrollment Process (Advanced Benefits Only)**
- Run this process to enroll participants into the default benefit plan when participants have not made an election.

*See:* *Managing Total Compensation Using Oracle HRMS*.

**Dependent Eligibility Process (Advanced Benefits Only)**
- Run this process for those benefit plans that include an age factor in determining dependent eligibility.

*See:* *Managing Total Compensation Using Oracle HRMS*.
Direct Entry (Australian BECS Format) Process
- Produces a payment file for all employees.
See: Running Your Payroll Using Oracle HRMS.

Extract Process (Advanced Benefits Only)
- Run the extract process to save the output of your system extract to the directory and file that you specified in your extract definition.
See: Managing Total Compensation Using Oracle HRMS.

Enable Multiple Security Groups Process
- Run this process when you first set up single responsibility security.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Forms Configuration – Download Template
- Run this process to download one or more templates to a data file.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Forms Configuration – Upload Template
- Run this process to upload a template to enable you to use it with the Forms Configurator tool.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Grant Permissions to Roles Process (ROLEGEN)
- Dynamically grants select permissions on Oracle HRMS tables and views to the HR_REPORTING_USER role.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Generate Secure User Proces (SECGEN)
- Run this process when you create a new security profile that references a reporting user.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Maintain Participant Eligibility Process (Standard Benefits Only)
- Run this process if you license Standard Benefits and you want to determine benefits eligibility for a segment of your employee population. This process also de-enrolls currently enrolled participants who lose benefits eligibility and ends their associated benefits coverage and activity rate.
Participation Batch Process: Life Event (Advanced Benefits only)
- Run this process to determine eligibility and electable choices for benefits participants based on a life event you select.

Participation Batch Process: Scheduled (Advanced Benefits only)
- Run this process to determine eligibility and electable choices for benefits participants based on a scheduled enrollment event.

Participation Batch Process: Selection (Advanced Benefits only)
- Run this process to determine eligibility for benefits participants. This process does not create electable choices.

PrePayments Process (Payroll only)
- Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split.

Report Under Budgeted Positions (Salary)
- Run this report if you administer position control budgets. The report lists the positions that are under budgeted for the selected organization and all subordinate organizations in the organization hierarchy.

Retro Notifications Report
- Retroactive changes applying to a period for which payroll processing has already taken place.

Retry Payroll Process
- Retry a payroll process again.
RetroPay Process
- Enables you to make back pay adjustments.
See: Running Your Payroll Using Oracle HRMS.

Security List Maintenance Process (LISTGEN)
- This process is usually run every night to maintain the lists of organizations, positions, payrolls, employees, and applicants that security profile holders can access.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Synchronise Positions Process
- This process updates the non-datetracked Positions table (PER_ALL_Positions_F) with changes made to the datetracked table (HR_ALL_Positions_F). When you run the process, any datetracked changes with an effective date on or before today are applied to the non-datetracked table.

Transfer to GL Process
- Transfers the results of the costing process to the Accounting flexfield of Oracle General Ledger.
See: Managing Your Workforce Using Oracle HRMS.
Glossary

360 Degree Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an employee appraisal undertaken by managers with participation by reviewers.

360 Degree Self Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is a 360 Degree appraisal initiated by an employee. The employee (initiator) can add managers and reviewers to the appraisal.

A

Absence Types  Categories of absence, such as medical leave or vacation leave, that you define for use in absence windows.

Accrual Band  A range of values that determines how much paid time off an employee accrues. The values may be years of service, grades, hours worked, or any other factor.

Accrual Plan  See: PTO Accrual Plan

Accrual Period  The unit of time, within an accrual term, in which PTO is accrued. In many plans, the same amount of time is accrued in each accrual period, such as two days per month. In other plans, the amount accrued varies from period to period, or the entitlement for the full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Term  The period, such as one year, for which accruals are calculated. In most accrual plans, unused PTO accruals must be carried over or lost at the end of the accrual term. Other plans have a rolling accrual term which is of a certain duration but has no fixed start and end dates.
Activity Rate The monetary amount or percentage associated with an activity, such as $12.35 per pay period as an employee payroll contribution for medical coverage. Activity rates can apply to participation, eligibility, coverages, contributions, and distributions.

Actual Premium The per-participant premium an insurance carrier charges the plan sponsor for a given benefit.

Administrative Enrollment A type of scheduled enrollment caused by a change in plan terms or conditions and resulting in a re-enrollment.

Applicant A candidate for employment in a Business Group.

Appraisee A person being appraised by an appraiser.

Appraiser A person, usually a manager, who appraises an employee.

Appraisal An appraisal is a process where an employee’s work performance is rated and future objectives set. See also: Assessment.

Appraising Manager The person who initiates and performs an Employee–Manager or 360 Degree Appraisal. An appraising manager can create appraisal objectives.

Apply for a Job An SSHR function that enables an employee to, apply, search and prepare applications for an internally advertised vacancy.

Arrestment Scottish court order made out for unpaid debts or maintenance payments. See also: Court Order

Assessment An information gathering exercise, from one or many sources, to evaluate a person’s ability to do a job. See also: Appraisal.

Assignment An employee’s assignment identifies his or her role and payroll within a Business Group. The assignment is made up of a number of assignment components. Of these, organization is mandatory, and payroll is a required component for payment purposes.

Assignment Number A number that uniquely identifies an employee's assignment. An employee with multiple assignments has multiple assignment numbers.

Assignment Set A grouping of employees and/or applicants that you define for running QuickPaint reports and processing payrolls. See also: QuickPaint Report

Assignment Status For employees, used to track their permanent or temporary departures from your enterprise, and to control the remuneration they receive. For applicants, used to track the progress of their applications.

B

BACS Banks Automated Clearing System. This is the UK system for making direct deposit payments to employees.

Balances Positive or negative accumulations of values over periods of time normally generated by payroll runs. A balance can sum pay values, time periods or numbers. See also: Predefined Components

Balance Adjustment A correction you make to a balance. You can adjust user balances and assignment level predefined balances only.
**Balance Dimension**  The period for which a balance sums its balance feeds, or the set of assignments/transactions for which it sums them. There are five time dimensions: Run, Period, Quarter, Year and User. You can choose any reset point for user balances.

**Balance Feeds**  These are the input values of matching units of measure of any elements defined to feed the balance.

**Bargaining Unit**  A bargaining unit is a legally organized group of people which have the right to negotiate on all aspects of terms and conditions with employers or employer federations. A bargaining unit is generally a trade union or a branch of a trade union.

**Base Currency**  The currency in which Oracle Payroll performs all payroll calculations for your Business Group. If you pay employees in different currencies to this, Oracle Payroll calculates the amounts based on exchange rates defined in the system.

**Behavioral Indicators**  Characteristics that identify how a competence is exhibited in the work context. See also: *Proficiency Level*

**Benefit**  Any part of an employee’s remuneration package that is not pay. Vacation time, employer–paid medical insurance and stock options are all examples of benefits. See also: *Elements*

**Block**  The largest subordinate unit of a window, containing information for a specific business function or entity. Every window consists of at least one block. Blocks contain fields and, optionally, regions. They are delineated by a bevelled edge. You must save your entries in one block before navigating to the next. See also: *Region, Field*

**Budget Value**  In Oracle Human Resources you can enter staffing budget values and actual values for each assignment to measure variances between actual and planned staffing levels in an organization or hierarchy.

**Business Group**  The highest level organization in the Oracle HRMS system. A Business Group may correspond to the whole of your enterprise or to a major grouping such as a subsidiary or operating division. Each Business Group must correspond to a separate implementation of Oracle HRMS.

**Business Number (BN)**  In Canada, this is the employer’s account number with Revenue Canada. Consisting of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

**C**

**Cafeteria Benefits Plan**  See: Flexible Benefits Program

**Calendars**  In Oracle Human Resources you define calendars that determine the start and end dates for budgetary years, quarters and periods. For each calendar you select a basic period type. In Oracle SSP/SMP you define calendars to determine the start date and time for SSP qualifying patterns.
**Calendar Exceptions**  In Oracle SSP/SMP you define calendar exceptions for an SSP qualifying pattern, to override the pattern on given days. Each calendar exception is another pattern which overrides the usual pattern.

**Canada/Quebec Pension Plan (CPP/QPP)**  Contributions paid by employers and employees to each of these plans provide income benefits upon retirement.

**Candidate Offers**  An SSHR function used by a line manager to offer a job to a candidate. This function is supplied with its own responsibility.

**Career Path**  This shows a possible progression from one job or position from any number of other jobs or positions within the Business Group. A career path must be based on either job progression or position progression; you cannot mix the two.

**Carry Over**  The amount of unused paid time off entitlement an employee brings forward from one accrual term to the next. It may be subject to an expiry date i.e. a date by which it must be used or lost. See also: Residual

**Cash Analysis**  A specification of the different currency denominations required for paying your employees in cash. Union contracts may require you to follow certain cash analysis rules.

**Certification**  Documentation required to enroll or change elections in a benefits plan as the result of a life event, to waive participation in a plan, to designate dependents for coverage, or to receive reimbursement for goods or services under an FSA.

**Ceiling**  The maximum amount of unused paid time off an employee can have in an accrual plan. When an employee reaches this maximum, he or she must use some accrued time before any more time will accrue.

**Child/Family Support payments**  In Canada, these are payments withheld from an employee’s compensation to satisfy a child or family support order from a Provincial Court. The employer is responsible for withholding and remitting the payments to the court named in the order.

**Collective Agreement**  A collective agreement is a form of contract between an employer or employer representative, for example, an employer federation, and a bargaining unit for example, a union or a union branch.

**Communications**  Benefits plan information that is presented in some form to participants. Examples include a pre–enrollment package, an enrollment confirmation statement, or a notice of default enrollment.

**Compensation**  The pay you give to employees, including wages or salary, and bonuses. See also: Elements

**Competence**  Any measurable behavior required by an organization, job or position that a person may demonstrate in the work context. A competence can be a piece of knowledge, a skill, an attitude or an attribute.

**Competence Evaluation**  A method used to measure an employee’s ability to do a defined job.
**Glossary**

**Competence Profile** Where you record applicant and employee accomplishments, for example, proficiency in a competence.

**Competence Requirements** Competencies required by an organization, job or position. See also: Competence, Core Competencies

**Competence Type** A group of related competencies.

**Consolidation Set** A grouping of payroll runs within the same time period for which you can schedule reporting, costing, and post-run processing.

**Contact** A person who has a relationship to an employee that you want to record. Contacts can be dependents, relatives, partners or persons to contact in an emergency.

**Contract** A contract of employment is an agreement between an employer and employee or potential employee that defines the fundamental legal relationship between an employing organization and a person who offers his or her services for hire. The employment contract defines the terms and conditions to which both parties agree and those that are covered by local laws.

**Contribution** An employer’s or employee’s monetary or other contribution to a benefits plan.

**Core Competencies** Also known as Leadership Competencies or Management Competencies. The competencies required by every person to enable the enterprise to meet its goals. See also: Competence

**Costable Type** A feature that determines the processing an element receives for accounting and costing purposes. There are four costable types in Oracle HRMS: costed, distributed costing, fixed costing, and not costed.

**Costing** Recording the costs of an assignment for accounting or reporting purposes. Using Oracle Payroll, you can calculate and transfer costing information to your general ledger and into systems for project management or labor distribution.

**Court Order** A ruling from a court that requires an employer to make deductions from an employee’s salary for maintenance payments or debts, and to pay the sums deducted to a court or local authority. See also: Arrestment

**Cross Business Group Responsibility Security** This security model uses security groups and enables you to link one responsibility to many Business Groups.

**Customizable Forms** Forms that your system administrator can modify for ease of use or security purposes by means of Custom Form restrictions. The Form Customization window lists the forms and their methods of customization.

**D**

**Database Item** An item of information in Oracle HRMS that has special programming attached, enabling Oracle FastFormula to locate and retrieve it for use in formulas.

**Date To and Date From** These fields are used in windows not subject to DateTrack. The period you enter in these fields remains fixed until you change the values in either field. See also: DateTrack, Effective Date

**DateTrack** When you change your effective date (either to past or future), DateTrack enables you to enter information that takes effect on your new effective date, and to review information as of the new date. See also: Effective Date
Deployment Factors  See: Work Choices

Derived Factor  A factor (such as age, percent of fulltime employment, length of service, compensation level, or the number of hours worked per period) that is used in calculations to determine Participation Eligibility or Activity Rates for one or more benefits.

Descriptive Flexfield  A field that your organization can customize to capture additional information required by your business but not otherwise tracked by Oracle Applications. See also: Key Flexfield

Developer Descriptive Flexfield  A flexfield defined by your localization team to meet the specific legislative and reporting needs of your country. See also: Extra Information Types

Direct Deposit  The electronic transfer of an employee’s net pay directly into the account(s) designated by the employee.

Distribution  Monetary payments made from, or hours off from work as allowed by, a compensation or benefits plan.

Element Classifications  These control the order in which elements are processed and the balances they feed. Primary element classifications and some secondary classifications are predefined by Oracle Payroll. Other secondary classifications can be created by users.

Element Entry  The record controlling an employee’s receipt of an element, including the period of time for which the employee receives the element and its value. See also: Recurring Elements, Nonrecurring Elements

Element Link  The association of an element to one or more components of an employee assignment. The link establishes employee eligibility for that element. Employees whose assignment components match the components of the link are eligible for the element. See also: Standard Link

Element Set  A group of elements that you define to process in a payroll run, or to control access to compensation information from a customized form, or for distributing costs.

Employee Histories  An SSHR function for an employee to view their, Training History, Job Application History, Employment History, Absence History, or Salary History. A manager can also use this function to view information on their direct reports.

Employment Insurance (EI) Benefit plan run by the federal government to which the majority of Canadian employers and employees must contribute.

Employment Insurance Rate In Canada, this is the rate at which the employer contributes to the EI fund. The rate is expressed as a percentage of the employee’s contribution. If the employer maintains an approved wage loss replacement program, they can reduce their share of EI premiums by obtaining a reduced contribution rate. Employers would remit payroll deductions under a different employer account number for employees covered by the plan.

Employment Equity Occupational Groups (EEOG) In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14 classifications of work used in the Employment Equity Report. The EEOGs were derived from the National Occupational Classification system.

Enroll in a Class An SSHR function which enables an employee to search and enroll in an internally published class. An employee can also use this function to maintain their competencies.

Enrollment Action Type Any action required to complete enrollment or de-enrollment in a benefit.

ESS Employee Self Service. A predefined SSHR responsibility.

Event An activity such as a training day, review, or meeting, for employees or applicants.

Expected Week of Confinement (EWC) In the UK, this is the week in which an employee’s baby is due. The Sunday of the expected week of confinement is used in the calculations for Statutory Maternity Pay (SMP).

Extra Information Type (EIT) A type of developer descriptive flexfield that enables you to create an unlimited number of information types for six key areas in Oracle HRMS. Localization teams may also predefine some EITs to meet the specific legislative requirements of your country. See also: Developer Descriptive Flexfield

F

Field A view or entry area in a window where you enter, view, update, or delete information. See also: Block, Region

Flex Credit A unit of “purchasing power” in a flexible benefits program. An employee uses flex credits, typically expressed in monetary terms, to “purchase” benefits plans and/or levels of coverage within these plans.

Flexible Benefits Program A benefits program that offers employees choices among benefits plans and/or levels of coverage. Typically, employees are given a certain amount of flex credits or moneys with which to “purchase” these benefits plans and/or coverage levels.

Flexible Spending Account (FSA) Under US Internal Revenue Code Section 125, employees can set aside money on a pretax basis to pay for eligible unreimbursed health and dependent care expenses. Annual monetary limits and use–it–or–lose it provisions exist. Accounts are subject to annual maximums and forfeiture rules.

Form A predefined grouping of functions, called from a menu and displayed, if necessary, on several windows. Forms have blocks, regions and fields as their components. See also: Block, Region, Field
G

Global Value  A value you define for any formula to use. Global values can be dates, numbers or text.

Goods or Service Type  A list of goods or services a benefit plan sponsor has approved for reimbursement.

Grade  A component of an employee’s assignment that defines their level and can be used to control the value of their salary and other compensation elements.

Grade Comparison  A comparison of the amount of compensation an employee receives with the mid-point of the valid values defined for his or her grade.

Grade Rate  A value or range of values defined as valid for a given grade. Used for validating employee compensation entries.

Grade Scale  A sequence of steps valid for a grade, where each step corresponds to one point on a pay scale. You can place each employee on a point of their grade scale and automatically increment all placements each year, or as required. See also: Pay Scale

Grade Step  An increment on a grade scale. Each grade step corresponds to one point on a pay scale. See also: Grade Scale

Grandfathered  A term used in Benefits Administration. A person’s benefits are said to be grandfathered when a plan changes but they retain the benefits accrued.

Group  A component that you define, using the People Group key flexfield, to assign employees to special groups such as pension plans or unions. You can use groups to determine employees’ eligibility for certain elements, and to regulate access to payrolls.

H

Hierarchy  An organization or position structure showing reporting lines or other relationships. You can use hierarchies for reporting and for controlling access to Oracle HRMS information.

I

Imputed Income  Certain forms of indirect compensation that US Internal Revenue Service Section 79 defines as fringe benefits and taxes the recipient accordingly. Examples include employer payment of group term life insurance premiums over a certain monetary amount, personal use of a company car, and other non-cash awards.

Initiator  In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an individual. An initiator and the appraisee are the only people who can see all appraisal information.

Input Values  Values you define to hold information about elements. In Oracle Payroll, input values are processed by formulas to calculate the element’s run result. You can define up to fifteen input values for an element.

Instructions  An SSHR user assistance component displayed on a web page to describe page functionality.

K

Key Flexfield  A flexible data field made up of segments. Each segment has a name you define and a set of valid values you specify. Used as the key to uniquely identify an entity, such as jobs, positions, grades, cost codes, and employee groups. See also: Descriptive Flexfield
Leaver’s Statement In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous employment (issued as form SSP1L) which is used to calculate a new employee’s entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for under the previous employment is less than eight calendar weeks before the first day of the PIW for the current sickness, the maximum liability for SSP is reduced by the number of weeks of SSP shown on the statement.

Life Event A significant change in a person’s life that results in a change in eligibility or ineligibility for a benefit.

Life Event Collision A situation in which the impacts from multiple life events on participation eligibility, enrollability, level of coverage or activity rates conflict with each other.

Life Event Enrollment A benefits plan enrollment that is prompted by a life event occurring at any time during the plan year.

Linking Interval In the UK, this is the number of days that separate two periods of incapacity for work. If a period of incapacity for work (PIW) is separated from a previous PIW by less than the linking interval, they are treated as one PIW according to the legislation for entitlement to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number of weeks defined in the legislation for one PIW.

Linked PIWs In the UK, these are linked periods of incapacity for work that are treated as one to calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A linked PIW can be up to three years long.

LMSS Line Manager Self Service. A predefined SSHR responsibility.

Lookup Types Categories of information, such as nationality, address type and tax type, that have a limited list of valid values. You can define your own Lookup Types, and you can add values to some predefined Lookup Types.

Lower Earnings Limit (LEL) In the UK, this is the minimum average weekly amount an employee must earn to pay National Insurance contributions. Employees who do not earn enough to pay National Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

Manager–Employee Appraisal Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an appraising manager does not have to be a manager.

Maternity Pay Period In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may start at any time from the start of the 11th week before the expected week of confinement and can continue for up to 18 weeks. The start date is usually agreed with the employee, but can start at any time up to the birth. An employee is not eligible to SMP for any week in which she works or for any other reason for ineligibility, defined by the legislation for SMP.

Menus You set up your own navigation menus, to suit the needs of different users.
N

NACHA National Automated Clearing House Association. This is the US system for making direct deposit payments to employees.

Net Accrual Calculation The rule that defines which element entries add to or subtract from a plan’s accrual amount to give net entitlement.

Net Entitlement The amount of unused paid time off an employee has available in an accrual plan at any given point in time.

Nonrecurring Elements Elements that process for one payroll period only unless you make a new entry for an employee. See also: Recurring Elements

North American Industrial Classification (NAIC) code The North American Industrial Classification system (NAICs) was developed jointly by the US, Canada and Mexico to provide comparability in statistics regarding business activity across North America. The NAIC replaces the US Standard Industrial Classification (SIC) system, and is used in the Employment Equity Report.

National Occupational Classification (NOC) code In Canada, the National Occupational Classification (NOC) System was developed to best reflect the type of work performed by employees. Occupations are grouped in terms of particular tasks, duties and responsibilities. The use of this standardized system ensures consistency of data from year to year within the same company as well as between companies. These codes are used in the Employment Equity Report.

Not in Program Plan A benefit plan that you define outside of a program.

O

Open Enrollment A type of scheduled enrollment in which participants can enroll in or alter elections in one or more benefits plans.

Oracle FastFormula An Oracle tool that allows you to write Oracle HRMS formulas without using a programming language.

Organization A required component of employee assignments. You can define as many organizations as you want within your Business Group. Organizations can be internal, such as departments, or external, such as recruitment agencies. You can structure your organizations into organizational hierarchies for reporting purposes and for system access control.

OSSWA Oracle Self Service Web Applications.

OTM Oracle Training Management.

P

Pattern A pattern comprises a sequence of time units that are repeated at a specified frequency. Oracle SSP/SMP uses SSP qualifying patterns to determine employees entitlement to Statutory Sick Pay (SSP).

Pattern Time Units A sequence of time units specifies a repeating pattern. Each time unit specifies a time period of hours, days or weeks.

Pay Scale A set of progression points that can be related to one or more rates of pay. Employee’s are placed on a particular point on the scale according to their grade and, usually, work experience. See also: Grade Scale

Payment Type There are three standard payment types for paying employees: check, cash and direct deposit. You can define your own payment methods corresponding to these types.
**Payroll** A group of employees that Oracle Payroll processes together with the same processing frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you can set up as many payrolls as you need.

**People List** An SSIR line manager utility used to locate an employee.

**Performance (within Assessment)** An expectation of "normal" performance of a competence over a given period. For example, a person may exceed performance expectation in the communication competence. See also: Proficiency (within Assessment), Competence, Assessment

**Period of Incapacity for Work (PIW)** In the UK, this is a period of sickness that lasts four or more days in a row, and is the minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is separated by less than the linking interval, a linked PIW is formed and the two PIWs are treated as one.

**Period Type** A time division in a budgetary calendar, such as week, month, or quarter.

**Person Search** An SSIR function which enables a manager to search for a person. There are two types of search, Simple and Advanced.

**Person Type** There are eight system person types in Oracle HRMS. Seven of these are combinations of employees, ex-employees, applicants, and ex-applicants. The eighth category is 'External'. You can create your own user person types based on the eight system types.

**Personal Tax Credits Return (TD1)** A Revenue Canada form which each employee must complete. Used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount to withhold from the employee's wages for federal/provincial taxes.

**Plan Design** The functional area that allows you to set up your benefits programs and plans. This process involves defining the rules which govern eligibility, available options, pricing, plan years, third party administrators, tax impacts, plan assets, distribution options, required reporting, and communications.

**Plan Sponsor** The legal entity or business responsible for funding and administering a benefits plan. Generally synonymous with employer.

**Position** A specific role within the Business Group derived from an organization and a job. For example, you may have a position of Shipping Clerk associated with the organization Shipping and the job Clerk.

**Predefined Components** Some elements and balances, all primary element classifications and some secondary classifications are defined by Oracle Payroll to meet legislative requirements, and are supplied to users with the product. You cannot delete these predefined components.
Professional Information
An SSHR function which allows an employee to maintain their own professional details or a line manager to maintain their direct reports professional details.

Proficiency (within Assessment)
The perceived level of expertise of a person in a competence, in the opinion of the assessor, over a given period. For example, a person may demonstrate the communication competence at Expert level. See also: Performance (within Assessment), Competence, Assessment

Proficiency Level
A system for expressing and measuring how a competence is exhibited in the work context. See also: Behavioral Indicators.

Progression Point
A pay scale is calibrated in progression points, which form a sequence for the progression of employees up the pay scale. See also: Pay Scale

Provincial/Territorial Employment Standards Acts
In Canada, these are laws covering minimum wages, hours of work, overtime, child labour, maternity, vacation, public/general holidays, parental and adoption leave, etc., for employees regulated by provincial/territorial legislation.

Provincial Health Number
In Canada, this is the account number of the provincially administered health care plan that the employer would use to make remittances. There would be a unique number for each of the provincially controlled plans i.e. EHT, Quebec HSF, etc.

PTO Accrual Plan
A benefit in which employees enroll to entitle them to accrue and take paid time off. The purpose of absences allowed under the plan, who can enroll, how much time accrues, when the time must be used, and other rules are defined for the plan.

Q
QPP (See Canada/Quebec Pension Plan)

Qualification Type
An identified qualification method of achieving proficiency in a competence, such as an award, educational qualification, a license or a test. See also: Competence

Qualifying Days
In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only days that count as waiting days. Qualifying days are normally work days, but other days may be agreed.

Qualifying Pattern
See: SSP Qualifying Pattern

Qualifying Week
In the UK, this is the week during pregnancy that is used as the basis for the qualifying rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks before the expected week of confinement and an employee must have been continuously employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

Quebec Business Number
In Canada, this is the employer’s account number with the Ministere du Revenu du Quebec, also known as the Quebec Identification number. It consists of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

Questionnaire
An SSHR function which records the results of an appraisal.

QuickPaint Report
A method of reporting on employee and applicant assignment information. You can select items of information, paint them on a report layout, add explanatory text, and save the report definition to run whenever you want. See also: Assignment Set
R

Rates A set of values for employee grades or progression points. For example, you can define salary rates and overtime rates.

Rating Scale Used to describe an enterprise’s competencies in a general way. You do not hold the proficiency level at the competence level. See also: Proficiency Level

Record of Employment (ROE) A Human Resources Development Canada form that must be completed by an employer whenever an interruption of earnings occurs for any employee. This form is necessary to claim Employment Insurance benefits.

Recruitment Activity An event or program to attract applications for employment. Newspaper advertisements, career fairs and recruitment evenings are all examples of recruitment activities. You can group several recruitment activities together within an overall activity.

Recurring Elements Elements that process regularly at a predefined frequency. Recurring element entries exist from the time you create them until you delete them, or the employee ceases to be eligible for the element. Recurring elements can have standard links. See also: Nonrecurring Elements, Standard Link

Region A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: Block, Field

Registered Pension Plan (RPP) This is a pension plan that has been registered with Revenue Canada. It is a plan where funds are set aside by an employer, an employee, or both to provide a pension to employees when they retire. Employee contributions are generally exempt from tax.

Registered Retirement Savings Plan (RRSP) This is an individual retirement savings plan that has been registered with Revenue Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is exempt from tax.

Report Parameters Inputs you make when submitting a report to control the sorting, formatting, selection, and summarizing of information in the report.

Report Set A group of reports and concurrent processes that you specify to run together.

Requisition The statement of a requirement for a vacancy or group of vacancies.

Request Groups A list of reports and processes that can be submitted by holders of a particular responsibility. See also: Responsibility

Residual The amount of unused paid time off entitlement an employee loses at the end of an accrual term. Typically employees can carry over unused time, up to a maximum, but they lose any residual time that exceeds this limit. See also: Carry Over
Responsibility  A level of authority in an application. Each responsibility lets you access a specific set of Oracle Applications forms, menus, reports, and data to fulfill your business role. Several users can share a responsibility, and a single user can have multiple responsibilities. See also: Security Profile, User Profile Options, Request Groups, Security Groups

Retry  Method of correcting a payroll run or other process before any post–run processing takes place. The original run results are deleted and the process is run again.

Revenue Canada  Department of the Government of Canada which, amongst other responsibilities, administers, adjudicates, and receives remittances for all taxation in Canada including income tax, Employment Insurance premiums, Canada Pension Plan contributions, and the Goods and Services Tax (legislation is currently proposed to revise the name to the Canada Customs and Revenue Agency). In the province of Quebec the equivalent is the Ministere du Revenu du Quebec.

Reviewer (SSHR)  A person invited by an appraising manager to add review comments to an appraisal.

Reversal  Method of correcting payroll runs or QuickPay runs after post–run processing has taken place. The system replaces positive run result values with negative ones, and negative run result values with positive ones. Both old and new values remain on the database.

Rollback  Method of removing a payroll run or other process before any post–run processing takes place. All assignments and run results are deleted.

S

Search by Date  An SSHR sub–function used to search for a Person by Hire date, Application date, Job posting date or search by a Training event date.

Salary Basis  The period of time for which an employee’s salary is quoted, such as hourly or annually. Defines a group of employees assigned to the same salary basis and receiving the same salary element.

Scheduled Enrollment  A benefits plan enrollment that takes place during a predefined enrollment period, such as an open enrollment. Scheduled enrollments can be administrative, open, or unrestricted.

Security Group  Security groups enable HRMS users to partition data by Business Group. Only used for Cross Business Group Responsibility security. See also: Responsibility, Security Profile, User Profile Options

Security Profile  Security profiles control access to organizations, positions and employee and applicant records within the Business Group. System administrators use them in defining users’ responsibilities. See also: Responsibility

Self Appraisal  Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to rate their own performance and competencies.

SMP  See: Statutory Maternity Pay

Social Insurance Number (SIN)  A unique number provided by Human Resources Development Canada (HRDC) to each person commencing employment in Canada. The number consists of 9 digits in the following format (###-###-###).

Social Insurance Number (SIN)  A unique number provided by Human Resources Development Canada (HRDC) to each person commencing employment in Canada. The number consists of 9 digits in the following format (###-###-###).
Source Deductions Return (TP 1015.3) A Ministere du Revenu du Quebec form which each employee must complete. This form is used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount of provincial tax to withhold from the employee’s wages.

Special Information Types Categories of personal information, such as skills, that you define in the Personal Analysis key flexfield.

SSHR Oracle Self-Service Human Resources. An HR management system using an intranet and web browser to deliver functionality to employees and their managers.

SSP See: Statutory Sick Pay

SSP Qualifying Pattern In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated weekly, monthly or some other frequency. Each week in a pattern must include at least one qualifying day. Qualifying days are the only days for which Statutory Sick Pay (SSP) can be paid, and you define SSP qualifying patterns for all the employees in your organization so that their entitlement to SSP can be calculated.

Standard Link Recurring elements with standard links have their element entries automatically created for all employees whose assignment components match the link. See also: Element Link, Recurring Elements

Statement of Commissions and Expenses for Source Deduction Purposes (TP 1015.R.13.1) A Ministere du Revenu du Quebec form which allows an employee who is paid partly or entirely by commissions to pay a constant percentage of income tax based on his or her estimated commissions for the year, less allowable business expenses.

Statement of Remuneration and Expenses (TD1X) In Canada, the Statement of Remuneration and Expenses allows an employee who is paid partly or entirely by commission to pay a constant percentage of income tax, based on his or her estimated income for the year, less business-related expenses.

Statutory Maternity Pay In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time off work to have a baby, providing they meet the statutory requirements set out in the legislation for SMP.

Standard HRMS Security The standard security model. Using this security model you must log on as a different user to see a different Business Group. See: Multiple Responsibility Security

Statutory Sick Pay In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or more days because they are sick, providing they meet the statutory requirements set out in the legislation for SSP.

Succession Planning An SSHR function which enables a manager to prepare a succession plan.
Suitability Matching  An SSHR function which enables a manager to compare and rank a person’s competencies.

T
Tabbed Regions  Parts of a window that appear in a stack so that only one is visible at any time. You click on the tab of the required region to bring it to the top of the stack.
Task Flows  A sequence of windows linked by buttons to take you through the steps required to complete a task, such as hiring a new recruit. System administrators can create task flows to meet the needs of groups of users.
Terminating Employees  You terminate an employee when he or she leaves your organization. Information about the employee remains on the system but all current assignments are ended.
Termination Rule  Specifies when entries of an element should close down for an employee who leaves your enterprise. You can define that entries end on the employee’s actual termination date or remain open until a final processing date.
Tips  An SSHR user assistance component that provides information about a field.

U
User Assistance Components  SSHR online help comprising tips and instructions.
User Balances  Users can create, update and delete their own balances, including dimensions and balance feeds. See also: Balances
User Profile Options  Features that allow system administrators and users to tailor Oracle HRMS to their exact requirements. See also: Responsibility, Security Profile

V
Viewer (SSHR)  A person with view only access to an appraisal. An appraising manager or an employee in a 360 Degree Self appraisal can appoint view only access to an appraisal.

W
WCB Account Number  In Canada, this is the account number of the provincially administered Worker’s Compensation Board that the employer would use to make remittances. There would be a unique number for each of the provincially controlled boards i.e. Workplace Safety & Insurance Board of Ontario, CSST, etc.
Waiting Days  In the UK, statutory Sick Pay is not payable for the first three qualifying days in period of incapacity for work (PIW), which are called waiting days. They are not necessarily the same as the first three days of sickness, as waiting days can be carried forward from a previous PIW if the linking interval between the two PIWs is less than 56 days.
Work Choices  Also known as Work Preferences, Deployment Factors, or Work Factors. These can affect a person’s capacity to be deployed within an enterprise, such willingness to travel or relocate. You can hold work choices at both job and position level, or at person level.

Worker’s Compensation Board  In Canada, this is a provincially governed legislative body which provides benefits to employees upon injury, disability, or death while performing the duties of the employer. Worker’s Compensation Board premiums are paid entirely by the employer.

Workflow  An Oracle application which uses charts to manage approval processes and in addition is used in SHSR to configure display values of sections within a web page and instructions.

Work Structures  The fundamental definitions of organizations, jobs, positions, grades, payrolls and other employee groups within your enterprise that provide the framework for defining the work assignments of your employees.
Index

A
Absence categories, examples, 20–6 to 20–8
Absence elements
  balances for, 20–8 to 20–10
  definition and linking of, 20–14 to 20–15
  function of, 20–7
Absence reasons, examples, 20–6
Absence types
  defining, 20–16
  eligibility for, 20–7
  examples, 20–6
  listing by, 20–61
Absences
  authorization of and replacements for, 20–51
  batch entry of, 20–51, 20–52
  defining and linking elements for, 20–14
  defining types of, 20–16
  duration calculated by formula, 20–50
  elements for, 20–7 to 20–10, 20–8
  employee’s history of, 20–60
  initializing balances for, 20–9
  recording, 20–50 to 20–51, 20–54 to 20–56
  referencing in payroll runs, 20–9
  reporting on, 20–62
  reviewing, 20–51
  setup for recording, 20–13
Accrual plans
  See also PTO accrual plans
  setup steps for, 20–43 to 20–44
Action items
  and self-service messages, 7–9
  defining, 7–9
  due dates, 7–13
  recording for a person, 16–35
Activity rate calculations
  definitions, 9–17
  examples, 9–18
Activity rates
  and elements, 9–2
  annual rates, 9–29
  calculation methods, 9–4
  defining for standard contributions, 9–24
  employer matching rates, 9–5
  flex credit calculations, 10–2
  matching contribution rates, 9–5
  overview, 9–2
  payroll processing, 9–4
  prorated rates, 9–4
  special rates, 16–15
  standard, 9–3
  variable rate profiles, 9–5 to 9–10, 9–40
Activity summary reports, 15–9
Actual premium
  calculation examples, 9–23
  calculations, 9–10
  defining, 9–49
  deleting, 9–53
Additional element entries, 1–34, 2–7
Adjustments, for Pay Values, 2–8
Application Data Exchange, for salary administration, 19–21
Approvals, of salary proposals, 19–15, 19–19
Audit log report, 15–10
B

Balance dimensions, 1–50
for PTO accruals, 20–27
predefined, 1–52
selecting for user balances, 1–57
Balance feeds, 1–50
controlling with classifications, 1–55, 1–56
creating for individual elements, 1–54, 1–56
from input values, 1–54
Balances
defining, 1–56
of time absent, 20–7, 20–8
overview, 1–50
to store PTO accruals, 20–27, 20–45
Batch element entry
See also BEE
BEE facility for, 2–15 to 2–17
BEE
and existing entries, 2–20
batch statuses, 2–16, 2–26
checking control totals, 2–28
entering batch header, 2–20
entering batch lines, 2–23, 2–24, 2–25
entering control totals, 2–21
for batch element entry, 2–15 to 2–17
for entry of accrued time taken, 20–52
procedures for, 2–18
purging a batch, 2–30, 2–31
retrieving lines, 2–26
reviewing process results, 2–28
rolling back a transfer, 2–32
transferring a batch, 2–29, 2–31
updating a batch, 2–26
validating a batch, 2–27, 2–31
validation of accrual eligibility, 20–35
Beneficiaries
adding a new beneficiary for a participant, 16–34
adding for a participant, 16–33
Benefit assignments, 5–9, 15–3
Benefit balances, 9–13
defining, 9–55
defining for a person, 17–5
Benefit contributions, recording, 16–51
Benefit distributions, recording, 16–51
Benefit pools
applying to a plan or option, 10–12
defining, 10–10
overview, 10–2
rollover rules, 10–13
Benefit programs, enrollment requirements, 7–10
Benefits
overview of advanced benefits, 3–6, 14–3
overview of standard benefits, 3–5, 14–2
Benefits batch processes, 15–8
activity summary reports, 15–9
audit log report, 15–10
close enrollments, 15–9
close unresolved action items, 15–8
default enrollment, 15–8
defining parameters, 6–17
determine communications, 18–2, 18–7
determine communications, 18–2, 18–7
error by error type and person, 15–11
life event management, 15–4
life event management modes, 15–4
maintain designee eligibility, 15–9
monitoring, 15–20
purging data, 15–5
Benefits enrollment. See Enrollment
Benefits error reports, 15–11
Benefits groups, 5–6
defining, 5–25
Benefits reporting group
defining, 13–3
overview, 13–2
Benefits service center, 12–2, 16–52

C

Calendars, for employee absences, 20–50
Categories, of elements, 1–23
Certifications, recording for a person, 16–37
Close enrollments batch process, 15–9
Close unresolved action items batch process, 15–8
COBRA payment, recording, 16–50
Combination plans, 4–38
Communications
batch process parameters, 18–3
defining, 11–5
defining triggers, 11–8
delivery method, 11–9
overview, 11–2
person communications, 18–6
self service forms, 11–7
usages, 11–7

Compensation and benefits
eligibility rules, 1–12
entering, 1–14, 2–4 to 2–9
history, 2–12
planning, 1–32
qualifying conditions, 1–13, 1–36
salary administration, 19–3 to 19–4
tracking changes, 1–31 to 1–32
using elements to represent, 1–10 to 1–12

Compensation objects
hierarchical structure, 4–45
options, 4–5
overview, 4–2
plan types, 4–5
plans, 4–6
programs, 4–6
terminology, 4–4

Continuing benefits
benefits assignments, 5–9
recording payment, 16–50
Contributions, recording, 16–51
Costable types, for element links, 1–43

Costing
for assignments, 2–6
for elements, 1–43
of PTO accruals, 20–49

Court orders
overview, 16–7
recording for a benefits participant, 16–48

Coverage calculations
defining, 9–42
element, 9–21
overview, 9–6

Coverages
cross plan type limits, 9–7, 9–45
interim coverage for suspended enrollments, 9–7

Currencies
defining for benefit programs, 4–10
of element entries, 1–35
Customizing, Element Entries window, 1–17

D
Database items
and payroll formula inputs, 1–19
from element input values, 1–39

Date Earned, 20–28
Date Paid, 20–28

Deductions, for third party payments, 2–13, 2–14

Default enrollment process, 15–8

Defaults, for element entries, 1–16

Dependent coverage
defining eligibility profiles, 5–23
defining requirements for a program, 8–14
enrollment requirements, 7–4, 8–2
orders, 16–7

Dependents
maintaining, 16–31
viewing for a participant, 16–30

Derived factors
age, 5–20
combination age and length of service, 5–22
compensation level, 5–16
hours worked in period, 5–18
length of service, 5–21
overview, 5–4
percent full time, 5–17

Determine Communications Batch Process, 18–2, 18–7

Distributions, recording, 16–51

E
Element classifications, 1–22
See also secondary element classifications
primary, 1–24 to 1–28
processing priorities, 1–22, 1–24 to 1–26
Element entries
  additional, 1–34, 2–7
  automatic, 1–15
  batch, 2–15
  by indirect formula results, 1–20, 1–46
  creating batch lines, 2–23, 2–25
  currencies for, 1–35
  deleting, 2–10
  for an element set, 2–24
  history, 2–12
  hot defaults, 1–39, 2–7
  manual, for individual employees, 2–6 to 2–7
  multiple, 1–15, 1–34
  nonrecurring, 2–5
  overrides, 2–6
  overview, 2–4 to 2–9
  preventing, 1–34
  recurring, 2–5
  reviewing, 2–12
  setup for, 1–14
  using DateTrack, 2–5
  validation, 1–16, 1–40
  viewing list of employees with, 2–11
Element Entries window, customizing, 1–17
Element Link Details report, 1–49
Element links, 1–12
  defining, 1–43 to 1–46
  maintaining, 1–31
  reporting on, 1–49
  standard, for automatic entry, 1–36
  standard, for automatic entry, 1–15
Elements
  and run results, 1–19
  batch entry of, 2–15
  defining, 1–33 to 1–38
  defining, for absence types, 20–14 to 20–16
  deleting, 1–42
  eligibility rules for, 1–12
  examples of, 1–10
  for salaries, 19–8
  formula result rules, 1–46
  formulas for, 1–19 to 1–21
  frequency rules, 1–14
  generated, for PTO accrual plans, 20–22 to 20–23, 20–24
  input values for, 1–11, 1–39 to 1–40
  linking of, 1–43 to 1–45
  maintaining, 1–31
  manual entry of, 2–6 to 2–7
  predefined, 1–29
  predefined and generated, 1–10
  processing priority, default values, 1–24
  processing type, 1–14
  qualifying conditions, 1–13, 1–36, 1–44
Eligibility
  modeling, 15–15
  waiting periods, 5–6
Eligibility profiles
  associating with a compensation object, 4–17
  criteria, 5–11
  defining, 5–14
  for dependents, 5–23
  overview, 5–2
Employee lists, by absence type, 20–61
Employee statuses, formula processing rules
  for, 1–19, 1–46
Enrollment
  action items, 7–13
  action types, 7–6
  certifications, 16–37
  codes, 7–10, 7–18
  defining scheduled, 7–48
  deleting, 16–13
  designating dependents, 16–31
  forms, 16–2
  in flex programs, 16–3, 16–9
  in miscellaneous plans, 16–4, 16–25
  in non–flex programs, 16–3, 16–17
  in savings plans, 16–4, 16–20
  minimum and maximum periods, 5–4
  overrides, 16–6
  overview, 16–2
  results, 16–5, 16–29
  retroactive, 16–7
  special rates, 16–15
  unrestricted types, 7–7
  unsuspending, 9–8
  waiving participation, 16–6
Enrollment requirements
  change of life event, 7–33
  defining for plan types in a program, 7–15
  defining for plans in programs, 7–18
  for a program, 7–10
  for benefit plans, 7–36, 7–41
Index

for dependent coverage, 7–4, 8–2
for life event enrollments, 7–3
for plans, 7–5
for programs, overview, 7–2
for scheduled enrollments, 7–3
Exchange rates, currencies for element entries, 1–35

Extract
file layout, 13–10
sorting, 13–10

F
Flex credits
See also Flex programs
benefit pools, 10–10
benefit pools, overview, 10–2
calculation overview, 10–2
defining, 10–4
partial month processing, 10–8
payment schedule, 10–6
payroll processing, 10–6
period-to-date limits, 10–6
proration, 10–8
variable rate profiles, 10–6
Flex programs, 16–16
enrolling persons in, 16–9
enrollment process, 16–3
viewing a person’s flex credits, 16–14
Flexible spending accounts, 4–8, 4–48
annual rates, 9–29
Formula functions, GET_TABLE_VALUE, 20–38
Formulas
and employee statuses, 1–19
for element processing, 1–19 to 1–21
for PTO accrual plans, 20–25, 20–27, 20–31
for tax calculations, 1–20
for validation, 1–40
formula result rules, 1–46
in payroll startup data, 1–20
processing rules for, 1–19
result rules for, 1–20
to calculate absence duration, 20–50
Frequency rules, of elements, 1–14

G
Goods and services, associating with a plan, 4–36
Grade rates, for salary proposal validation, 19–14

H
History
of element entries, 2–12
of salaries, 19–24
Hot defaults
consequences of overriding, 2–7
for automatic updating, 1–39
HR: Absence Duration Auto Overwrite, 20–50
Human resource management, salary administration, 19–3 to 19–4

I
Imputed income calculations
associating payment schedules with, 9–47
associating variable rate profiles with, 9–47
defining, 9–46
overview, 9–9
Imputed income plans, 4–9
Indirect results, formula result rules for, 1–46
to 1–48
Ineligibility period, for using accrued PTO, 20–34, 20–45
Input values, 1–11
and formula inputs, 1–19
and Pay Value, 1–21
currencies for, 1–35
defaults for, 1–16 to 1–18, 1–44
defining, 1–39
validation, 1–44
Interim coverage, 9–7

Index – 5
Overriding benefits information, 16–38

P

Participation
management, 15–13
process, 15–19
viewing information, 15–13

Participation eligibility
modeling, 15–28
overriding, 16–38, 16–40
overriding for an option in a plan, 16–43

Pay values
adjusting, 2–8
defining, 1–39
purpose of, 1–21

Payroll formulas, for element processing, 1–19
to 1–20

Period–to–date limits
defining, 9–54
overview, 9–13

Person benefit balances, defining. See Benefit balances

Person changes, defining, 6–14

Person communications
maintaining, 18–6
overview, 11–3

Person participation information, displaying, 15–21

Plan enrollment
defining requirements, 7–36, 7–41
overrides, 16–44

Plan types
associating with programs, 4–14
certifications for waiving, 4–16
defining, 4–24
defining enrollment requirements when in a program, 7–15
overview, 4–5
waiving, 4–16

Plan year periods
associating with a benefits program, 4–23
defining, 4–46

Plans
associating goods and services with, 4–36
associating options with, 4–33
associating organizations with, 4–37
associating plan year periods with, 4–35
associating with programs, 4–14
combinations, 4–38
defining, 4–25
defining enrollment requirements when in a program, 7–18
defining restrictions, 4–29
design, 4–2
eligibility requirements and activity rates, 4–27
enrollment requirements, 7–5
not in program, 4–32
overview, 4–2
regulations, 4–36, 13–5
regulatory bodies, 13–4
reporting groups, 4–35
waiting periods, 4–31
waiving, 4–39
year periods, 4–7

Positions, mapping salary survey lines, 19–29
Postal zip ranges, defining, 5–27
See also service areas

Potential life events
manually creating, 15–24
manually voiding, 15–25

Premiums
See also Actual premiums
adjusting for a person, 17–3
adjusting for a plan or option, 17–2

Primary care providers
overview, 16–5
recording, 16–28

Primary element classifications, 1–22, 1–24 to 1–28

Processes
BEE Rollback, 2–32
Create Batches, 2–23
PTO Carry Over, 20–39, 20–58

Processing
defining rules for elements, 1–46
for benefits, 13–2
Reports
  Absences, 20–62
  Element Link Details, 1–49
  Participation Audit Activity Purge Process, 15–27
  Salary Review, 19–25
Residual PTO
  calculation of, 20–40
  element for, 20–24
Retroactive enrollments, 16–7
Run results, and Oracle FastFormula, 1–19 to 1–20

S
Salaries
  changing, 19–17
  reporting on, 19–25
  reviewing, 19–23 to 19–25
  viewing history, 19–24
Salary administration
  defining elements for, 19–8
  for entry of salaries and wage rates, 19–3 to 19–4
  validating salary entries, 19–11
Salary basis
  defining, 19–13 to 19–14
  for salary administration, 19–6
Salary components, 19–7, 19–15
  creating, 19–12
Salary proposals, 19–15
  approving, 19–15, 19–19, 19–22
  correcting, 19–20
  deleting, 19–20
  entering, 19–16, 19–17
  reporting on, 19–25
  reviewing in folder, 19–21
  validating, 19–11
  validating by grade rates, 19–14
Salary surveys
  entering, 19–27
  identifiers, 19–26
  mapping survey lines, 19–29
Savings plans
  enrolling persons in, 16–20
  enrollment process, 16–4
Scheduled Enrollments
  defining for a plan, 7–48
  for plans in program, 7–26
Secondary element classifications, 1–22, 1–50
  defining, 1–53
  predefined secondary, 1–26
  selecting, 1–55
Self-service enrollment, configuring text, 11–7
Service areas, defining, 5–28
Skip rule formulas, 1–19
SSP and SMP, 20–4
Standard Benefits
  administration overview, 14–2, 14–5
  implementation overview, 3–2, 3–5
Standard contributions
  deduction schedule, 9–31
  matching rates, 9–34
  partial month determinations, 9–27
  proration, 9–27
Standard contributions and distributions
  associating variable rate profiles with, 9–33
  defining activity rates for, 9–24
  overview, 9–3
  payroll processing, 9–30
Standard distributions, payment schedules, 9–31
Standard element links, 1–15, 1–36
System extract
  batch process, 18–8
  change log, 18–9
  criteria, 13–11
  defining, 13–21
  defining criteria, 13–14
  defining the layout, 13–16
  layout, 13–6
  overview, 13–6
  viewing results, 18–10

T
Termination rules, 1–34
Terminations
  and payments, 20–10
  setting up payments, 20–20
Third party payments, 2–13
making, 2–14
Timecard data, entering, 2–15

U

Unrestricted enrollments, 7–7
Unsuspended enrollments, 9–8
US_ACCRUAL_START_TYPE, 20–34

V

Vacation, accrual plan example, 20–41
Validation
of element entries, 1–16, 1–40
of salaries, 19–11
Variable rate profiles
associating with imputed income
calculations, 9–47
associating with standard contributions and
distributions, 9–33
calculation methods, 9–39
defining, 9–37, 9–40
overview, 9–5 to 9–10
variable rate factors, 9–14

W

Waiting periods, 5–6
for a plan, 4–31
Waive participation, 16–47
Waiving
plan types in a program, 4–16
plans, 4–39
waive certifications, 4–16
Waiving benefits, 16–6
What–if eligibility, 15–15
Windows
Absence Attendance Type, 20–16
Absence Detail, 20–54
Accrual Bands, 20–47
Accrual Plan, 20–45
Accruals, 20–59 to 20–61
Activity Variable Rates and Rules, 10–6
Actual Premiums, 9–49
Associated Accrual Plans, 20–55
Balance, 1–56
Balance Classifications, 1–56
Balance Dimensions, 1–57
Balance Feed Control, 1–55
Balance Feeds, 1–54, 1–56
Batch Assignment Entry, 2–24
Batch Header, 2–20
Batch Lines, 2–25
Batch Process Parameters, 6–17
Batch Summary, 2–28, 2–31
Benefit Balances, 9–55
Benefit Pools, 10–10
Benefits Groups, 5–25
Benefits Service Center, 16–52
Change Event Log, 18–9
Collapsing Rules, 6–16
Communication Type Delivery Methods, 11–9
Communication Types, 11–5
Court Orders, 16–48
Coverage Across Plan Types, 9–45
Coverage Restrictions, 7–20
Coverages, 9–42
Create Batch Lines, 2–23
default navigation paths, A–2
Dependent Coverage Eligibility Profiles, 5–23
Derived Factors, 5–16
Designation Requirements, 4–43
Determine What–If Eligibility/Ineligibility
Participation, 15–28
Display Enrollment Information, 15–23
Element, 1–33, 19–8
Element Classifications, 1–53
Element Entries, 2–6, 2–10
Element Link, 1–43, 19–10
Enrollment Action Types, 7–9
Entry Values, 2–7
Flex Credits, 10–4
Formula Result Rules, 1–46
Goods and Services, 4–47
Imputed Income, 9–46
Initial Balance Feed, 1–57
Input Values, 1–39
Life Event Reason, 7–22, 7–39
Link Input Values, 1–44
List Employees by Absence Type, 20–61
List Employees by Element, 2–11
Maintain Online Activities, 12–4
Maintain Plan Options, 4–33
Maintain Plan Related Details, 4–35, 4–36, 4–37
Maintain Pop Up Messages, 12–5
Map Salary Survey, 19–29
Monitor Batch Process, 15–20
Monthly Participant Premium, 17–3
Monthly Plan or Option Premium, 17–2
Net Calculation Rules, 20–48
Options, 4–43
Partial Month Rate Proration Values, 10–8
Participation Eligibility Profiles, 5–14
Payment Schedule, 9–47, 10–6
Period-to-Date Limits, 9–54
Person Benefits Balances, 17–5
Person Communications, 18–6
Plan and Plan Type, 4–14
Plan Enrollment Overrides, 16–44
Plan in Program Participation Eligibility,
4–17
Plan Types, 4–24
Plans, 4–25
Postal Zip Ranges. See Service Areas
Program Waive Certification, 4–16
Program Waive Reasons, 4–16
Program/Plan Year, 4–46
Programs, 4–11
Record Continuing Benefits Payment, 16–50
Record Contributions or Distributions,
16–51
Regulations, 5–26
Salary Administration, 19–16, 19–20
Salary Basis, 19–13
Salary History, 19–24
Salary Management Folder, 19–12, 19–21
Salary Surveys, 19–27
Schedule Information, 9–31
Service Areas, 5–28
Variable Rate Criteria, 9–40
View Absence History, 20–60
View Element Entry History for Employee,
2–12
View Participation Information, 15–21
View Person Life Event Information, 15–22
View Program Structure, 4–45
Waive Participation, 16–47
Waiving, 4–39
Work schedules, and salary proration, 19–14

Y
Year Periods, associating with a benefits
program, 4–23
Year periods, 4–7
associate with a plan, 4–35
defining, 4–46