## Contents

**Preface**

- Audience for This Guide .................................................. ii
- How To Use This Guide ...................................................... ii
- Finding Out What’s New .................................................... ii
- Other Information Sources .................................................. iii
- Do Not Use Database Tools to Modify Oracle Applications Data .................................................... ix
- About Oracle .......................................................................... x
- Your Feedback ........................................................................ x

**Chapter 1**

**Introduction to Oracle US Federal HRMS** ............................. 1 – 1

- Overview ................................................................................. 1 – 5
- Human Resource Model ....................................................... 1 – 7
- Oracle Human Resources ..................................................... 1 – 10
- How to Use Your Documentation and Online Help ............... 1 – 12
- Multilingual Oracle HRMS ................................................... 1 – 19
- Managing Change Over Time ............................................... 1 – 21
- Setting Your Effective Date .................................................. 1 – 25
- Removing an End Date .......................................................... 1 – 26
- Viewing the History of Datetracked Information ................... 1 – 27

**Chapter 2**

**Organization Management** ................................................ 2 – 1

- Introduction to Organization Management Using HRMS ........ 2 – 3
- Locations ................................................................................ 2 – 4
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Representing Employers using Business Groups</td>
<td>2–5</td>
</tr>
<tr>
<td>Defaults for the Business Group</td>
<td>2–6</td>
</tr>
<tr>
<td>Government Reporting Entities (GREs)</td>
<td>2–7</td>
</tr>
<tr>
<td>Representing Organizations</td>
<td>2–8</td>
</tr>
<tr>
<td>Classifications and Additional Information Types</td>
<td>2–9</td>
</tr>
<tr>
<td>Levels of Internal Organizations</td>
<td>2–10</td>
</tr>
<tr>
<td>Internal Organizations and Cost Centers</td>
<td>2–11</td>
</tr>
<tr>
<td>External Organizations</td>
<td>2–11</td>
</tr>
<tr>
<td>Organization Hierarchies</td>
<td>2–12</td>
</tr>
<tr>
<td>Multiple Hierarchies</td>
<td>2–13</td>
</tr>
<tr>
<td>Organizational Change and Version Control</td>
<td>2–14</td>
</tr>
<tr>
<td>Setting up Organizations and Organization Hierarchies</td>
<td>2–15</td>
</tr>
<tr>
<td>Step 1: Set Up Organizations</td>
<td>2–15</td>
</tr>
<tr>
<td>Step 2: Create Organizations</td>
<td>2–15</td>
</tr>
<tr>
<td>Step 3: Create Organization Hierarchies</td>
<td>2–15</td>
</tr>
<tr>
<td>Setting Up Locations</td>
<td>2–16</td>
</tr>
<tr>
<td>Adapting and Creating a New Business Group</td>
<td>2–18</td>
</tr>
<tr>
<td>Creating an Organization</td>
<td>2–20</td>
</tr>
<tr>
<td>Entering Organization Classifications</td>
<td>2–21</td>
</tr>
<tr>
<td>Entering Additional Information</td>
<td>2–22</td>
</tr>
<tr>
<td>Business Groups: Entering Budget Value Defaults</td>
<td>2–24</td>
</tr>
<tr>
<td>HR Organizations: Entering Costing Information</td>
<td>2–25</td>
</tr>
<tr>
<td>HR Organizations: Entering Parent Organizations</td>
<td>2–26</td>
</tr>
<tr>
<td>Business Groups and HR Organizations: Entering Work Day Defaults</td>
<td>2–27</td>
</tr>
<tr>
<td>Entering Business Group Information</td>
<td>2–28</td>
</tr>
<tr>
<td>HR Organizations: Entering US Government Reporting Information</td>
<td>2–30</td>
</tr>
<tr>
<td>GREs: Entering the IRS Identification Number</td>
<td>2–31</td>
</tr>
<tr>
<td>HR Organizations: Entering a Work Schedule</td>
<td>2–32</td>
</tr>
<tr>
<td>Creating Organization Hierarchies</td>
<td>2–33</td>
</tr>
<tr>
<td>Changing Organization Hierarchies</td>
<td>2–35</td>
</tr>
<tr>
<td>Deleting Organization Hierarchies</td>
<td>2–36</td>
</tr>
<tr>
<td>Finding an Organization</td>
<td>2–37</td>
</tr>
<tr>
<td>Removing and Deleting Organizations</td>
<td>2–38</td>
</tr>
<tr>
<td>Running the Organization Hierarchy Report</td>
<td>2–39</td>
</tr>
</tbody>
</table>

**Chapter 3**

**Enterprise Modeling** ........................................................................ 3–1
Positions and Jobs ........................................................................... 3–2
Grades and Pay Plans ...................................................................... 3–3
Organizations, Jobs, and Positions ............................................... 3–4
Representing Reporting Lines ........................................... 3–4
Jobs and Positions ......................................................... 3–5
Information About Jobs and Positions ............................... 3–6
Position Hierarchies ....................................................... 3–8
Position Description Classification Overview ..................... 3–9
Position Hiring Status .................................................... 3–12
Grades and Their Relationship to Pay ............................... 3–13
Pay Tables and Retained Grade ......................................... 3–14
Pay Calculations ............................................................ 3–15
Enterprise Modeling ....................................................... 3–16
Position Hierarchy .......................................................... 3–17
Defining Jobs ................................................................. 3–18
Changing the Occupational Series .................................... 3–19
Classifying Position Descriptions ...................................... 3–20
Defining Position Hiring Statuses ...................................... 3–23
Defining a Position ........................................................ 3–24
Validating a Position ....................................................... 3–29
Entering Additional Information about Jobs and Positions ........ 3–30
Entering Job and Position Requirements ............................ 3–31
Entering Work Choices for a Job or Position ....................... 3–32
Creating an Evaluation System ......................................... 3–33
Entering Evaluation Information ........................................ 3–34
Find a Position .................................................................. 3–35
Changing a Position ........................................................ 3–36
Copying a Position ........................................................ 3–37
Viewing Position Occupancy ............................................. 3–39
Filling a Position ............................................................ 3–40
Deleting a Position or Job ................................................ 3–41
Work Schedules ............................................................... 3–42
Changing the Position Title ................................................. 3–43
Representing Structures Where Reporting Lines Cross .......... 3–45
Adding an Attachment to the Position Description ............... 3–46
Linking Position Descriptions to Positions ......................... 3–48
Printing Position Descriptions .......................................... 3–49
Reclassifying a Position Description ................................... 3–50
Displaying the PD Routing History ..................................... 3–51
Listing Occupants Associated to a Position Description ........ 3–52
Linking Employee Information to a Position Description .......... 3–52
Cover Sheet ..................................................................... 3–53
Viewing Position Description Cover Sheets ........................ 3–54
Creating a Position Hierarchy ............................................ 3–55
Glossary

Index
Reader’s Comment Form

Name of Document: Managing People Using Oracle US Federal HRMS
Part No. A77140–01

Oracle Corporation welcomes your comments and suggestions on the quality and usefulness of this publication. Your input is an important part of the information we use for revision.

- Did you find any errors?
- Is the information clearly presented?
- Do you need more information? If so, where?
- Are the examples correct? Do you need more examples?
- What features did you like most about this manual? What did you like least about it?

If you find any errors or have any other suggestions for improvement, please indicate the topic, chapter, and page number below:

________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________

Please send your comments to:

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
Phone: (650) 506–7000 Fax: (650) 506–7200

If you would like a reply, please give your name, address, and telephone number below:

________________________________________________________________________
________________________________________________________________________

Thank you for helping us improve our documentation.
Preface
Audience for This Guide


This guide assumes you have a working knowledge of the following:

- The principles and customary practices of your business area.
- Oracle® US Federal HR
  If you have never used Oracle® US Federal HR, we suggest you attend one or more of the Oracle® US Federal HR training classes available through Oracle University.
- The Oracle Applications graphical user interface.
  To learn more about the Oracle Applications graphical user interface, read the Oracle Applications User Guide.

See Other Information Sources for more information about Oracle Applications product information.

How To Use This Guide

This guide contains the information you need to understand and use Oracle® US Federal HR.

This preface explains how this user guide is organized and introduces other sources of information that can help you.

Finding Out What’s New

From the HTML help window for Oracle® US Federal HR, choose the section that describes new features or what’s new from the expandable menu. This section describes:

- New features in 11i. This information is updated for each new release of Oracle® US Federal HR.
- Information about any features that were not yet available when this user guide was printed. For example, if your system administrator has installed software from a mini pack as an upgrade, this document describes the new features.
Other Information Sources

You can choose from many sources of information, including online documentation, training, and support services, to increase your knowledge and understanding of Oracle® US Federal HR.

If this guide refers you to other Oracle Applications documentation, use only the Release 11i versions of those guides unless we specify otherwise.

Online Documentation

All Oracle Applications documentation is available online (HTML and PDF). The technical reference guides are available in paper format only. Note that the HTML documentation is translated into over twenty languages.

The HTML version of this guide is optimized for onscreen reading, and you can use it to follow hypertext links for easy access to other HTML guides in the library. When you have an HTML window open, you can use the features on the left side of the window to navigate freely throughout all Oracle Applications documentation.

- You can use the Search feature to search by words or phrases.
- You can use the expandable menu to search for topics in the menu structure we provide. The Library option on the menu expands to show all Oracle Applications HTML documentation.

You can view HTML help in the following ways:

- From an application window, use the help icon or the help menu to open a new Web browser and display help about that window.
- Use the documentation CD.
- Use a URL provided by your system administrator.

Your HTML help may contain information that was not available when this guide was printed.

Related User Guides

Oracle® US Federal HR shares business and setup information with other Oracle Applications products. Therefore, you may want to refer to other user guides when you set up and use Oracle® US Federal HR.
If you do not have the hard copy versions of these guides, you can read them online by choosing Library from the expandable menu on your HTML help window, by reading from the Oracle Applications Document Library CD, or by using a Web browser with a URL that your system administrator provides.

User Guides Related to All Products

**Oracle Applications User Guide**

This guide explains how to navigate the system, enter data, and query information, and introduces other basic features of the GUI available with this release of Oracle® US Federal HR (and any other Oracle Applications product).

You can also access this user guide online by choosing “Getting Started and Using Oracle Applications” from the Oracle Applications help system.

**Oracle Alert User Guide**

Use this guide to define periodic and event alerts that monitor the status of your Oracle Applications data.

**Oracle Applications Implementation Wizard User Guide**

If you are implementing more than one Oracle product, you can use the Oracle Applications Implementation Wizard to coordinate your setup activities. This guide describes how to use the wizard.

**Oracle Applications Developer’s Guide**

This guide contains the coding standards followed by the Oracle Applications development staff. It describes the Oracle Application Object Library components needed to implement the Oracle Applications user interface described in the *Oracle Applications User Interface Standards*. It also provides information to help you build your custom Developer/2000 forms so that they integrate with Oracle Applications.

**Oracle Applications User Interface Standards**

This guide contains the user interface (UI) standards followed by the Oracle Applications development staff. It describes the UI for the
Oracle Applications products and how to apply this UI to the design of an application built by using Oracle Forms.

**User Guides Related to This Product**

**Using Oracle HRMS – The Fundamentals**

This user guide explains how to set up organizations, jobs and positions. It also covers setting up pay and cost analysis functions.

**Managing People Using Oracle HRMS**

Use this guide to find out about using employee management, recruitment activities, career management, and budgeting.

**Managing Compensation and Benefits Using Oracle HRMS**

Use this guide to learn about compensation setup, entry and analysis, setting up basic and standard benefits, absence management and PTO accruals.

**Customizing, Reporting and System Administration**

This guide provides information about extending and customizing Oracle HRMS, managing security, auditing, information access, and letter generation.

**Implementing Oracle HRMS**

This user guide explains the setup procedures you need to do in order to successfully implement Oracle HRMS in your enterprise.

**Implementing Oracle Self–Service Human Resources (SSHR)**

This guide provides information about setting up the self–service human resources management functions for managers and employees. Managers and employees can then use an intranet and Web browser to have easy and intuitive access to personal and career management functionality.

**Using Oracle FastFormula**

This guide provides information about writing, editing, and using formulas to customize your system. Oracle FastFormula provides a
simple way to write formulas using English words and basic mathematical functions. For example, Oracle FastFormula enables you to specify elements in payroll runs or create rules for PTO and accrual plans.

**Using Oracle Training Administration (OTA)**

This guide provides information about how to set up and use Oracle Training Administration to facilitate your training and certification business.

**Using Application Data Exchange and Hierarchy Diagrammers**

This guide provides information about using Application Data Exchange to view HRMS data with desktop tools, and upload revised data to your application. This guide also provides information about using Hierarchy Diagrammers to view hierarchy diagrams for organizations and positions.

**Oracle Business Intelligence System Implementation Guide**

This guide provides information about implementing Oracle Business Intelligence (BIS) in your environment.

**BIS 11i User Guide Online Help**

This guide is provided as online help only from the BIS application and includes information about intelligence reports, Discoverer workbooks, and the Performance Management Framework.

**Using Oracle Time Management**

This guide provides information about capturing work patterns such as shift hours so that this information can be used by other applications such as General Ledger.

**Oracle Applications Flexfields Guide**

This guide provides flexfields planning, setup, and reference information for the Oracle® US Federal HR implementation team, as well as for users responsible for the ongoing maintenance of Oracle Applications product data. This guide also provides information on creating custom reports on flexfields data.
Oracle Applications Concepts

This guide provides an introduction to the concepts, features, technology stack, architecture, and terminology for Oracle Applications Release 11i. It provides a useful first book to read before an installation of Oracle Applications. This guide also introduces the concepts behind, and major issues, for Applications-wide features such as Business Intelligence (BIS), languages and character sets, and self-service applications.

Installing Oracle Applications

This guide provides instructions for managing the installation of Oracle Applications products. In Release 11i, much of the installation process is handled using Oracle One-Hour Install, which minimizes the time it takes to install Oracle Applications and the Oracle 8i Server technology stack by automating many of the required steps. This guide contains instructions for using Oracle One-Hour Install and lists the tasks you need to perform to finish your installation. You should use this guide in conjunction with individual product user guides and implementation guides.

Upgrading Oracle Applications

Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or Release 11.0 products to Release 11i. This guide describes the upgrade process in general and lists database upgrade and product-specific upgrade tasks. You must be at either Release 10.7 (NCA, SmartClient, or character mode) or Release 11.0 to upgrade to Release 11i. You cannot upgrade to Release 11i directly from releases prior to 10.7.

Using the AD Utilities

Use this guide to help you run the various AD utilities, such as AutoInstall, AutoPatch, AD Administration, AD Controller, Relink, and others. It contains how-to steps, screenshots, and other information that you need to run the AD utilities.

Oracle Applications Product Update Notes

Use this guide as a reference if you are responsible for upgrading an installation of Oracle Applications. It provides a history of the changes
to individual Oracle Applications products between Release 11.0 and Release 11i. It includes new features and enhancements and changes made to database objects, profile options, and seed data for this interval.

**Oracle Applications System Administrator’s Guide**

This guide provides planning and reference information for the Oracle Applications System Administrator. It contains information on how to define security, customize menus and online help, and manage processing.

**Oracle HRMS Applications Technical Reference Guide**

This reference guide contains database diagrams and a detailed description of database tables, forms, reports, and programs for Oracle HRMS, including Oracle® US Federal HR and related applications. This information helps you convert data from your existing applications, integrate Oracle® US Federal HR with non–Oracle applications, and write custom reports for Oracle® US Federal HR.

You can order a technical reference guide for any product you have licensed. Technical reference guides are available in paper format only.

**Oracle Workflow Guide**

This guide explains how to define new workflow business processes as well as customize existing Oracle Applications–embedded workflow processes. You also use this guide to complete the setup steps necessary for any Oracle Applications product that includes workflow–enabled processes.

**Training and Support**

**Training**

We offer a complete set of training courses to help you and your staff master Oracle Applications. We can help you develop a training plan that provides thorough training for both your project team and your end users. We will work with you to organize courses appropriate to your job or area of responsibility.

Training professionals can show you how to plan your training throughout the implementation process so that the right amount of information is delivered to key people when they need it the most. You
can attend courses at any one of our many Educational Centers, or you can arrange for our trainers to teach at your facility. We also offer Net classes, where training is delivered over the Internet, and many CD multimedia–based courses. In addition, we can tailor standard courses or develop custom courses to meet your needs.

Support

From on–site support to central support, our team of experienced professionals provides the help and information you need to keep Oracle® US Federal HR working for you. This team includes your Technical Representative, Account Manager, and Oracle’s large staff of consultants and support specialists with expertise in your business area, managing an Oracle server, and your hardware and software environment.

Do Not Use Database Tools to Modify Oracle Applications Data

*We STRONGLY RECOMMEND that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle Applications tables, unless we tell you to do so in our guides.*

Oracle provides powerful tools you can use to create, store, change, retrieve, and maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus to modify Oracle Applications data, you risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an Oracle Applications form can update many tables at once. But when you modify Oracle Applications data using anything other than Oracle Applications forms, you might change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications forms to modify your data, Oracle Applications automatically checks that your changes are valid. Oracle Applications also keeps track of who changes information. But, if you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.
About Oracle

Oracle Corporation develops and markets an integrated line of software products for database management, applications development, decision support and office automation, as well as Oracle Applications, an integrated suite of more than 45 software modules for financial management, supply chain management, manufacturing, project systems, human resources and sales and service management.

Oracle products are available for mainframes, minicomputers, personal computers, network computers, and personal digital assistants, enabling organizations to integrate different computers, different operating systems, different networks, and even different database management systems, into a single, unified computing and information resource.

Oracle is the world’s leading supplier of software for information management, and the world’s second largest independent software company. Oracle offers its database, tools, and application products, along with related consulting, education and support services, in over 145 countries around the world.

Your Feedback

Thank you for using Oracle® US Federal HR and this user guide.

We value your comments and feedback. At the back of this guide is a Reader’s Comment Form you can use to explain what you like or dislike about Oracle® US Federal HR or this user guide. Mail your comments to the following address or call us directly at (650) 506–7000.

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA  94065
U.S.A.

Or, send electronic mail to appsdoc@us.oracle.com.
Introduction to Oracle US Federal HRMS
Introduction to Oracle HRMS

Oracle Human Resource Management System (HRMS) enables you to achieve a well managed human resource system, turning HR management into a strategic advantage.

What is Human Resource Management?

Today, the most successful enterprises continuously review and improve their business functions, searching for new ways to streamline processes to make them more effective and to use them to gain competitive advantage. Human Resource Management is responsible for addressing the workforce aspect of this continuous improvement.

Why is Human Resource Management important?

The people within your enterprise produce the goods and provide the services that fuel your enterprise. At the same time, the human cost is often the biggest cost a company incurs. Well managed human resources directly improve your enterprise and contribute to a competitive advantage.

If your enterprise has strategic, value added human resource management you will hire, motivate and retain the most capable workforce. You will have the ability to engage employees and line managers directly in managing their skills and careers to your enterprise’s advantage. Furthermore, you will have accurate, up-to-date workforce information for managers and executives.

What applications comprise the Oracle HRMS family suite?

Oracle HRMS consists of the following applications. These are all separate products powerfully integrated into one application family.

- Oracle Human Resources
- Oracle Training Administration
- Application Data Exchange
- Oracle Time Management (US only)
- Oracle Self–Service Human Resources

Oracle Human Resources, Oracle Self–Service Human Resources, and Application Data Exchange make up Oracle HRMS. When the term HRMS is used, it refers to this integrated set of applications.

Individual user guides provide information on the other products.
What is Oracle Human Resources?

Oracle Human Resources (HR) is a proactive management solution that helps control costs while developing and supporting an effective workforce. Among the many features of Oracle HR is the ability to:

- Manage the entire recruitment cycle.
- Design organizational models that match current and future business strategies and objectives.
- Perform position management by defining and recording required skills, competencies, experience and qualifications for positions, jobs and organizations.
- Perform career management functions relating to the definition of skills, assessments, suitability matching, graphical ranking and succession planning.
- Administer and maintain benefits plans, coverage levels and contribution allocations.
- Manage salary compensation.
- Use spreadsheets to export compensation and benefit details for comparison with external survey figures.

Oracle Human Resources provides the shortest route to fast, smart human resource management.

What is Human Resource Management in the Federal Sector?

In the federal sector, government and agency–specific regulations shape the ways in which employees work and receive compensation. Oracle Federal Human Resources is designed specifically for managing federal employees.

Using Oracle Federal Human Resources, you can process personnel actions with an electronic version of the Request for Personnel Action (RPA). The product supports the Office of Personnel Management (OPM) recommended Nature of Action Codes (NOACs) as well as the data, business rules, and edits required to complete personnel actions. You can create actions, route them using workflow technology for approval and authorization, execute the Central Personnel Data File (CPDF) edits prior to updating the human resources database, and generate the printed Notification of Personnel Action.

Using the supplied position description functionality, you can classify and certify positions, and generate position description cover sheets to accompany position actions. The position description library allows you to store position descriptions, performance standards, and position
evaluations so that you can access common position description documents for similar positions.

Using the product’s report functionality, you can submit OPM mandated reports such as the CPDF reports, AA/EEO Breakdown Report, EEOC Form 462 Report, and the Standard Form 113A report.

What is Oracle Self–Service Human Resources (SSHR)

SSHR provides self–service human resource management for managers and employees. Using an intranet and a web browser employees and their managers have access to personal data and career management functionality.

Oracle Workflow is used extensively in SSHR. SSHR uses Workflow to manage the flow of information between employees and management. The workflow engine is used for business process transactions and can route decision–making through approval chains.

The workflow engine is also used to modify and configure SSHR. Using SSHR you can:

• Manage careers
  This includes matching a person to a job or position by competence and planning succession.

• Perform web–based recruitment using Candidate Offers
  Candidate offers enables you to perform web–based recruitment. For example, managers can advise job applicants, by letter, that they have been successful. This function is offered with its own responsibilities.

Is Oracle HRMS a Multilingual, Global Application?

Yes. Oracle HRMS offers the best of both worlds in the same installation. Oracle provides non–legislative information common across all countries, plus localized information specific to each country.

Oracle also enables you to run HRMS in more than one language on a single database. This enables you to enter and report on information using more than one language. For example, your base, or source language, could be French, but you could also install German and English. You would then be able to enter and produce reports in French, German and English.
Overview

All your Oracle HRMS applications use the Oracle database as their single source of information. This eliminates data redundancy, reduces the possibility of conflicting data in different databases and creates a consistent, complete and reliable picture of every employee.

To help you understand how Oracle HRMS uses the Oracle database, the following key concepts exist:

- **Human Resource Model**: You can define your own human resource model to reflect your agency’s structures and policies. This information model lets you record the personal, work, and pay information for all the people you want to hold and process.

- **How To Use Your Documentation and Online Help**: There are many different activities which make up a successful strategic, value-added human resource management system. All these activities can be grouped into an interrelated cycle of events. To help you set up and manage your system, each event in the cycle is explained in the volumes of your Oracle HRMS User’s Guide and the online help.

- **Oracle Self Service Human Resources (SSHR)**: SSHR provides self-service human resource management for managers and employees. Using an intranet and a web browser employees and their managers now have easy to use and intuitive access to personal and career management functionality. SSHR is an powerful application you can use in conjunction with Oracle Human Resources.

- **Multilingual Oracle HRMS**: Oracle HRMS enables you to manage information in a wide variety of languages. To enable you to do this Oracle HRMS provides you with:
  - Multiple address styles.
  - Unique national identifiers.
  - Legislation specific date formatting.
  - Translatable information.
  - Multilingual reports.

- **Managing Change Over Time**: A key requirement for any agency is the ability to manage change confidently and effectively. Typical agency changes include departmental reorganization, centralization, or decentralization of control and decision making, employee development and turnover. In Oracle HR, you can
change each of the major parts of your organization model without having to redefine the other parts.
Human Resource Model

The human resource model is both flexible and adaptable. It is flexible, so that you can reflect the needs of different companies, or different groups within the same company. It is adaptable, so that you can easily change the basic model as your enterprise changes.

Figure 1 – Modelling Human Resource Information
People

In Oracle HRMS, you can hold information about current and former employees, applicants, external contacts such as contractors, and employee contacts such as relatives and dependents.

In addition to standard information such as addresses, nationality, interview records, qualifications, and absence information, you can define any other special information you need to hold for people. For example, you can define what information to hold on medical history, previous employment, or outside interests.

You can also record employment information. Employee assignments relate employees to the work structure of the enterprise.

As with work structures, Oracle HRMS holds one integrated set of employee-related information. Payroll users access the parts of this information they require, while enterprise business rules determine who is responsible for entering and maintaining it.

Work Structures

Work structures represent the different ways in which employees can work within your enterprise. They provide the framework for defining the work assignments of your employees. They enable you to manage the information about your enterprise that is independent of your employees. You can also think of work structures as representing the organizational units of your enterprise. The Business Group is the largest unit and represents your enterprise as a whole.

The work structures include your internal organizations (such as departments or divisions), payrolls, jobs or positions, grading structures, and any special employee groupings that you use in your enterprise.

There is one integrated set of work structures for human resource and payroll users.

Compensation and Benefits

In Oracle HRMS you can define your own types of compensation and benefits, and the business rules you want to apply to them. As you change policies, move people within your enterprise, and adjust their individual remuneration packages, the system maintains their compensation and benefit history.

For example, suppose you want to define a special type of payment and make this available only to employees who work at a particular
location. In Oracle HRMS you use a compensation element to represent the payment. You define the business rule as a link between the element and the specific location. Then when you assign employees to the location, they automatically become eligible for the payment.

Assignments

In Oracle HRMS, the assignment describes employees’ places within the enterprise: the organization for which they work, their role, grade, location, and so on. As you change the assignment information for an employee, you automatically build up his or her work history.

Your compensation eligibility rules link compensation and benefits to work structures, such as jobs or grades. The assignment places employees within the work structures of the enterprise. In this way, an employee’s assignment determines his or her eligibility for compensation and benefits.

You can use assignments to identify major employee groups within the enterprise for management, for reporting and costing, and for compensation and benefit planning and administration.
Oracle Human Resources

For Oracle Human Resources, you enter and maintain fundamental human resource information about your structure and operations, your employees and their assignments, and employee compensation and benefits. You then add the specialized information you need specifically for human resources or payroll management and administration.

Information in Oracle HRMS

The common core of fundamental information used by both human resources and payroll managers and staff includes:

- **Your operational basics:**
  - Payrolls with their calendars and pay periods
  - Currencies and methods of payment you use

- **Your organizational structure:**
  - Internal organizations, such as departments
  - External organizations of key importance to you, such as benefit carriers
  - Organization location information, including addresses and telephone numbers
  - Hierarchies showing the relationships between your organizations

- **Your employees’ essential personal information, such as:**
  - Name and address
  - Marital status
  - Social security number
  - Birth date

- **Your employees’ current work statuses, such as:**
  - Active Appointment
  - Furlough NTE
  - Promotion NTE
  - Separated

- **Your employees’ assignments to:**
  - Internal organizations
– Positions
– Valid grades and pay plans
– Groups having a compensation–related factor in common, such as membership in a pension plan
– Government reporting entity (GRE)
– Locations with corresponding Duty Stations
– Payrolls

• Elements of your employees’ pay and benefits:
  – *Earnings* such as Basic Pay, Other Pay, bonuses
  – *Deductions* such as contributions for union dues
  – *Nonpayment benefits* such as vacation time or a government car
  – additional benefits such as health benefits and Thrift Savings

### Shared Windows in Oracle HRMS

While many of the windows in your system relate exclusively to the human resources or payroll function, some include information relevant to both functions. These latter windows are *shared* windows.

Shared windows can include some information fields relevant to both human resources and payroll users, and other fields for information specific to either human resources or payroll users but not both.

### Using Shared Windows

You can control the use of fields on shared windows by the value your system administrator gives to each user or responsibility for the HR:User Type profile option.

**Users with an HR User profile**

These are restricted in their use of fields on certain windows. In particular they do not see certain fields on the Element window, which are only required if you are processing elements.
How to Use Your Documentation and Online Help

There are many different activities which make up a successful strategic, value-added human resource management system. The volumes of your Oracle HRMS User’s Guide and online help have been designed to mirror these activities so it is quick and easy to use.

All the activities within your enterprise can be grouped into a number of activity cycles. To help you set up and manage your system, each cycle is explained in a different volume of your Oracle HRMS User’s Guide. Each activity cycle is also made up of a series of events. For each event in the cycle you can read information which:

- Introduces the business area which is to be discussed.
- Explains Oracle’s key concepts and solutions which help you manage HRMS.
- Provide step by step information about how to complete your tasks.
- Highlights any key decisions you need to make.
- Illustrates Oracle HRMS with realistic examples.

Depending on which applications you use in your enterprise and the legislation in which you operate, you may or may not action all the events in the cycle. For example, if you use stand-alone Oracle Human Resources (HR) you will not be interested in the Payroll specific events and if you use Oracle HRMS outside the US, you will not be interested in US only events.

The following information shows the activity cycle reflected by each volume of the Oracle HRMS User’s Guide. There is also a summary of the events in the cycle to help find the information you need.

Volume 1: Using Oracle HRMS – The Fundamentals

Enterprise Modeling

Rather than using an artificial model of your agency, you can customize Oracle HRMS so it accurately reflects the organization of work and management of people within it.

Organization Management

In addition to your agency model, you need to represent all the different organizations which make up your enterprise. You can set up and represent:

- All the default information applicable across your agency.
• The physical work locations of your employees.
• External organizations of importance to human resource management, such as recruitment agencies and benefit providers.
• Reporting lines and other relationships among these organizations. You represent these relationships by building organization hierarchies.

**Defining a Payroll**

One of the most important features of Oracle HRMS is the ability to define payrolls. A payroll is a set of employees whose pay you process with a single frequency, for example, bi-weekly. You put an employee on a payroll by making an assignment to the payroll.

You can also assign employees to other employee groups: for example, groups to indicate membership of a union.

**Cost Analysis**

Oracle HRMS enables you to enter the labor costs associated with your employees. You can use the Cost Allocation key flexfield to set up account and cost centers against which you want to collect costs, and the levels you want to record costs.

**Volume 2: Managing People Using Oracle HRMS**

**Employee Management**

Oracle HRMS provides you with an easy, efficient and flexible employee management system that enables you to organize employees exactly as you want.

You can hold a wide range of personal information, such as date of birth, employee assignment and addresses. You can also enter personal contacts, including dependants and beneficiaries and inquire and report on people held on the system.

You also need to record and manage how people work for your agency. Using functionality in the product such as the Request for Personnel Action, you can associate the employee to the agency’s work structure and compensations and benefits policies.

**Recruitment**

Oracle HRMS provides comprehensive recruitment, enabling you to integrate all your recruitment processes, from identifying vacancies to hiring new employees.
Using Oracle HRMS, you can set up your recruitment procedures exactly as your agency requires. In particular, you have flexible control over the following key areas:

- Recruitment and selection procedures.
- Security of applicant information.
- Handling of bulk applications.
- Generation of standard letters to applicants at different stages of the recruitment process.

**Request for Personnel Action**

The Federal Request for Personnel Action form (RPA) automates the processing of personnel actions. It enables supervisors and managers to request employee and position actions, and enables the personnel Office to record staffing and classification actions, as well as make personnel record changes.

Using the RPA, you can process current, future, or retroactive actions. After you update the action to the HR database, you can also correct and if necessary cancel the action.

**Workflow**

Oracle Workflow lets users route forms such as the RPA and Position Description to employees who need to approve, modify, or review them. Workflow also allows users to route forms to a variety of destinations including individuals, groupboxes, or routing lists. The Workflow Inbox gives you access to the forms you need to process, summary information (Notification), and a complete tracking history of the form during the routing process.

**Mass Actions**

The system automates Within Grade Increase actions by automatically identifying employees eligible for a step or Quality Step Increase and processing RPA’s for them.

When you have a large number of employees affected by the same personnel action, such as an annual pay adjustment, you can process a mass action. For example, you can process a Mass Salary, Mass Realignment, Mass Transfer In and Out, and Mass Award actions.

**AAEEO**

Managing Affirmative Action and Equal Employment Opportunity (EEO) complaints is an important part of an agency’s responsibility to its employees. You can use the system’s complaint tracking forms to maintain all the data you need to generate the EOC Form 462 report.
Career Management and Succession Planning
Oracle HRMS career and succession management functionality is built upon the principles of performance management and the competence approach.

The highly configurable framework of Oracle HRMS enables you to define all the components of a performance management system to meet the needs of your agency. You can define competencies, behavioral descriptions, multiple types of appraisal and competence evaluation, performance ratings and career and succession plans.

Budgeting
An essential activity in the cycle is budgeting your human resources. Using Oracle HRMS you can define non–monetary budgets, such as head count and full–time equivalent, that are based on your works structures.

Volume 4: Managing Compensation and Benefits Using Oracle HRMS

Compensations Setup, Entry and Analysis
Oracle HRMS provides a solution for your setup, entry and analysis of compensation and benefits to support compensation management.

Basic and Standard Benefits
Oracle Human Resources includes Standard Benefits, to help you set up and manage benefits plans and programs.

Standard Benefits enables you to set up a hierarchy of benefit offerings (program, plan type, plan, option), and supports program–based enrollment for fixed and core–plus–options arrangements, self–service enrollment, rules–based plan eligibility, and exporting data to a third party administrator.

If you have no requirement to administer benefit plans, you can simply define individual basic benefits in the same way as salary and other compensation elements. Be aware however, that basic benefit definitions cannot be upgraded to Standard Benefits. You would need to redefine your benefits if you wanted to use standard or advanced benefits administration features at a later date.

Absence Management and PTO Accruals
To manage all your employees’ absences from work, you can:

- Identify the types of absences your enterprise recognizes.
- Record the reasons, dates and times for projected and actual absences, and maintain records of time taken for each absence type.
• Group related absence types together for reporting and analysis.
• Set up and administer PTO accrual plans, whereby employees can accrue time off for vacation or sick leave as they put in time at work.

Since the rules for accrual and use of paid time off vary from plan to plan, the rules are available within formulas for you to customize and extend as required.

Volume 5: Customizing, Reporting and System Administration in Oracle HRMS

Extending and Customizing Oracle HRMS

You can extend and customize Oracle HRMS so it works exactly how your agency does. For example, you can add your own fields to forms, define lookups, create menus and taskflows tailored to your users and restrict data displayed on some forms.

Security

One of the most important task of the system administrator is security. Security is a major concern of human resource departments. Oracle HRMS includes a planned system for keeping information secure and preventing unauthorized access. The system enables you to control access to records, windows and functions by matching each employee’s access level to his or her work responsibilities.

System Administration

The system administrator takes responsibility for the day to day administration of one or more Oracle Applications. Ideally, he or she should be from within the user group and know how the system has been defined. Their role is clearly defined within a specific set of practical tasks, which Oracle HRMS enables you to perform quickly and efficiently.

Federal Maintenance Forms

Federal maintenance Forms store relevant and timely information, such as the Nature of Action Codes (NOACs) and families, NOA Remarks, NOA descriptions, and legal authorities. Most of these windows contain look-up tables that other maintenance windows and forms reference for accurate information.

Information Access

The information held in Oracle HRMS is an extremely valuable resource for your enterprise. You can use the same information in a
variety of different ways depending on your business purpose. For example, you can use Oracle HRMS information in support of each of the following business activities:

- Performing a full range of HR functions on a day-to-day basis
- Reporting on HR activities
- Performing what-if exercises to determine the viability of different alternatives
- Performing strategic planning with the Oracle Business Intelligence System

**Federal Reports**

The Office of Personnel management (OPM) maintains the Central Personnel Data files (CPDF), an automated information system that contains personnel data for federal civilian employees. The OPM requires agencies to submit data about their employees to the CPDF. The product lets you generate the required CPDF files and transmittal forms, including the Organizational Component Translation, Status Data, and Dynamics Data.

The product also enables you to submit a Monthly Report of Federal Civilian Employment SF113–A that covers statistical information required by the OPM.

**Letter Generation**

Standard letters enable you to manage your enterprise’s recruitment or enrollment activities more easily. Using Oracle Human Resources you can issue standard letters to applicants, triggered by changes in assignment. For example, you can set up a rejection letter that is triggered when an applicant’s assignment status is set to Rejected.

**Volume 6: Using Oracle FastFormula**

Oracle FastFormula is a tool which helps you customize your system. It provides a simple way to write formulas using English words and basic mathematical functions. You can use information from your database in formulas without learning the database structure or a programming language.

**Volume 7: Implementing Oracle Self-Service Human Resources**

Oracle Self-Service Human Resources (SSHR) provides self-service human resource management for managers and employees. Using an intranet and a web browser employees and their managers now have
easy to use and intuitive access to personal and career management functionality.
Multilingual Oracle HRMS

Oracle HRMS enables you to manage information in a wide variety of languages. To help you enter and retrieve information in the language of your choice, HRMS provides you with the following features.

Multiple Addresses Styles

Every country has its own address style, for example in Italy you can enter the province and in Malaysia you can enter the region. Oracle HRMS enables you to select the correct country address style.

See: Address Styles, Customizing, Reporting, and System Administration in Oracle Federal HRMS

National Identifiers

Each country has its own method of identifying its citizens. For example, in the UK it is the National Insurance number and in the US it is the Social Security number.

You can install Oracle HRMS so that it checks that the national identifier is always entered in the correct format for your country. For example, in the US the format is ‘DDD–DD–DDDD, where D is a digit, a real world example is 123–45–6789.

Dates and Numbers

Oracle HRMS enables you to enter dates and numbers in any format and then translates this into the national format supported by your legislation. For example, you do not have to enter a date in a prescribed format such as DD/MM/YYYY. You can enter the date how you want, and HRMS automatically configures it in the correct national format.

Similarly, you do not have to enter numerical information in a prescribed format. For example, in the US the required format is 1,000.0 whereas in Germany the required format is 1.000,00. You can enter the number without explicit formatting and HRMS automatically changes it to the correct national format.

Translating Information

Oracle HRMS enables you to install additional languages on top of your base or source language. You can then enter information in key fields in your additional languages using the Translations window. This is accessed from the Translation icon. The translated information you enter is then used if you print reports or log on to Oracle HRMS in this language.

The HRMS windows where the Translation icon is available are:
• Organization
• Location
• Person Types
• Assignment Statuses
• Element
• Input Values
• Balance
• Organizational Payment Method
• Element Classifications

See: Creating Translations for a Record, Oracle Applications User’s Guide

**Multilingual Reports**

Oracle HRMS enables you to print HRMS reports in the languages of your choice. Depending on the type of report, Oracle HRMS either:

• Enables you to select the language in which to print the report.
• Prints the report in the language, or set of languages, depending on the report parameters you select.

See: Multilingual Reporting, Customizing, Reporting, and System Administration in Oracle Federal HRMS
Managing Change Over Time

A key requirement for any agency is the ability to manage change confidently and effectively. In Oracle HRMS, you can change each of the major parts of your agency model without having to redefine the other parts.

To manage the changes to your enterprise, information within your enterprise is either dated or datetracked. For example, you can attach dates to your work structures to manage different versions over time.

Dated Information

The information about your locations, organizations, jobs, positions, grades, pay tables, and other work structures is dated information. All dated information has From and To dates, that is, dates from and to which it is in effect in your organization. For example, when defining a position, you enter a date from which it starts. To close it down, you give it a date to which it remains valid.

Oracle HR does not permit you to assign employees to structures on dates earlier than their Date From, or later than their Date To. Similarly, the system protects you from building eligibility rules for compensation and benefits based on work structures that have not yet gone into effect, or are out of date.

Consider using a fixed date, such as 01–JAN–1951 as the start date for all your initial work structures. By choosing a date like this you can immediately identify all of your implementation definitions. You should use accurate dates for all subsequent definitions.

DateTrack

In contrast to work structures, which are simply dated, other key dynamic information in Oracle HRMS is datetracked. This includes information on employees, assignments, and compensation and benefits. DateTrack allows you to maintain a continuous history of the information over time.

When reviewing, entering, changing or deleting datetracked data, you can set an effective date in the past or future. The system uses only information in effect as of that date for whatever you do.

When you make a change, you can choose whether it is a correction to the last update or a new update to be recorded in the history of the record. You can use DateTrack History to view a report of every update ever made to a record. When you enter information in the Extra Information for Assignment, Position, and Person, the
information is always a new update. The DateTrack History report does not show a history of changes you’ve made to the information stored in these flexfields.

You can enter datetracked information or make changes to it at any time. When you set an effective date for your work, DateTrack ensures that only information effective on that day is used for any processing, validation, and reporting you carry out.

**Effective Date Reminder**

When you are new to DateTrack, you may find it useful to be reminded of your effective date whenever you open a window that contains datetracked information. The reminder appears in a Decision window and asks whether you want to change your effective date. If you choose Yes, the Alter Effective Date window displays.

There is a user profile option called DateTrack:Reminder that determines when the Decision window appears. There are three possible values for this profile option:

- Always
- Never
- Not Today

The Not Today value causes the reminder to appear when you navigate to a datetracked window and your effective date is not today’s date.

You can set the value of this profile option in the Personal Profile Values window.

**Datetracked Information and History**

Oracle HRMS maintains a continuous record of changes made to datetracked information. When you view a record in a datetracked window, it shows you a snapshot of the information on your effective date. The Effective Dates region on the datetracked window shows you the dates between which the snapshot is valid.

If there is an effective end date, you know that the record was either deleted or changed on the next day. To find out whether the record continues to exist, you can set your effective date to the day after this end date, or use DateTrack History.

When you update datetracked information, you are prompted to choose between Update and Correction.

If you choose Update, Oracle HRMS changes the record as from your effective date, but preserves the previous information. If you choose Correction, Oracle HRMS overrides the previous information with
your new changes. The start and end dates of the snapshot you have corrected remain the same.

**Suggestion:** Consider using a fixed date, such as 01–JAN–1951 as the start date for all your initial work structures. By choosing a date like this you can immediately identify all of your implementation definitions. You should use accurate dates for all subsequent definitions.

**Example of Correction versus Update**

Suppose you hire two new employees, Jack Lee and Julie Summers. A few weeks later Julie gets married. At the same time you discover an error in Jack’s record relating to his address.

You *update* Julie’s information by setting your effective date to the date of her wedding and entering her new married status and new next of kin information. Her previous personal information, which was valid until her wedding, remains in her record.

You *correct* Jack’s wrong address by setting your effective date to his hire date and entering the correct address. By choosing Correction, you put the record right, from the beginning. You should check whether there is an end date in the Effective Dates region of Jack’s record. If there is, you have only corrected the first snapshot of the record. Set your effective date to the day after the end date, and make the correction again. Continue in this way until the To field is blank, indicating that you have reached the last snapshot of this record.

**New Records**

You cannot create a record and then update it on the same day. If you try to do this, Oracle HR warns you that the old record will be overridden, and then changes Update to Correction. This is because DateTrack maintains records for a minimum of a day at a time.

**Future Updates**

Using DateTrack, you can make future updates. For example, suppose an employee is moving with one week’s notice. You decide to enter the new address on the system right away. On the Request for Personnel Action, you set your effective date to the first day when the employee will be at the new address and change the address.

Later that month you promote the employee to a new position. On the Request for Personnel Action (RPA), you set your effective date to today’s date and change the position. Because the system applies all updates that have been approved and are effective for that date, the employee’s new address appears on the RPA.
DateTrack Date Security

There is a DateTrack:Date Security user profile option, which determines whether you can change your effective date. Your system administrator sets this profile option. You can check its value on the Personal Profile Values window. There are four possible values:

- **All**: You can change to any other effective date.
- **Future**: You can change between today’s date and any future dates.
- **Past**: You can change between today’s date and any past dates.
- **Present**: You cannot change to a date other than today.

DateTracking and Extra Information

When you enter Extra Information in the Request for Personnel Action (RPA), the system populates the Extra Information fields based on the effective date, or if there is none, the current date. You can datetrack the RPA to view the Extra Information valid for that date.

If you are processing an RPA and taskflow from the RPA to the Person Extra Information, or Position Extra Information, your session date is the effective date of the action or if there is none, the current system date. As a guideline, check the date before you begin entering data, and if necessary, reset it by datetracking. The system maintains a history of the Extra Information; however, in the current release, you cannot view a history report using the Datetrack History.

DateTrack Deleting Options

When you delete datetracked information, Oracle HRMS prompts you with the following options:

**End Date**: This ends the record on your effective date. When you re-query the record, this end date displays in the To field.

**Purge**: This totally removes the record from your database.

If there are any future updates to the record after your effective date, Oracle HRMS may prompt you with another two options:

**All**: This removes all future updates to the record. The current snapshot is valid until you make another change.

**Next**: This removes the next future update to the record. It then resets the current snapshot’s end date to the end date of the deleted update.

You do not always see all of these options when you choose to delete. Some windows do not allow all four operations.
Setting Your Effective Date

When you log on to Oracle HRMS, your effective date is always today’s date. To view information current at another date, or to make retrospective or future-dated changes, you need to change your effective date.

To set your effective date:

1. Save any outstanding information you have entered or changed, then choose Alter Effective Date from the Tools menu.
   
The Alter Effective Date window opens.

2. Enter a new effective date and choose OK.
   
   If your current window is a “top-level” window (one called directly from the Navigator), your new effective date remains in place until you reset it or exit Oracle HRMS. If your current window is not a top-level window, your new effective date only applies while you are working in the current window and any windows subsidiary to it. When you return to a top-level window, your effective date is reset to its previous value.

   Note: In certain special cases, when you change your effective date on a subsidiary window, Oracle HRMS returns you to the previous window, and you may have to re-query the records you want to view or update. This protects the integrity of these records.

   So long as your effective date remains different from today’s date, it is displayed in the title bar of every window.
Removing an End Date

If you have mistakenly set an end date on a datetracked record, you can remove it.

† To remove an end date:

1. Set your effective date to the day the record ends.
2. Choose Delete Record from the Edit menu.
3. Choose the DateTrack delete option Next. This removes the next change to the record, which is the end date. Save your work.
Viewing the History of Datetracked Information

To see all the changes made to a datetracked record over time, use DateTrack History.

To view DateTrack History:

1. Choose the DateTrack History icon from the Toolbar.
   The DateTrack History Change Field Summary window opens. Each row shows which fields were changed on the From date.

2. Choose the Full History button if you want to open a DateTrack History folder showing the value of each field between the effective dates. The row for the current snapshot (corresponding to your effective date) is highlighted.

You can use the Folder menu to select the fields to view in the folder.

**Note:** It is possible to customize the information displayed in the Folder by modifying the DateTrack History view for the underlying table.

See: How To Create and Modify DateTrack History Views, *(Oracle HRMS Implementation Guide)*

See: Customizing the Presentation of Data in a Folder, *(Oracle Applications User’s Guide)*
CHAPTER 2

Organization Management
Organization Management

HRMS enables you to represent your whole enterprise. You can record the physical locations where your employees work and all the different departments and sections which make up your enterprise. You can even record information about other organization you work with, such as recruitment agencies.

How do you represent my enterprise as an employer?

You represent your enterprise by setting up a Business Group. A Business Group corresponds to an agency or group of agencies.

How do you represent the structure of my enterprise?

You can build a model of your enterprise showing all the reporting lines and other hierarchical relationships among different areas of your enterprise.
Introduction to Organization Management Using HRMS

HRMS enables you to manage your whole enterprise, you can represent your enterprise at the highest level by defining it as an employer and then represent all the departments and sections below this.

The following key features of HRMS enable you to represent your enterprise:

- **Site Locations** – you can set up the physical locations of your employees and associate a location with its duty station.

- **Representing Employers using Business Groups** – you need to represent your enterprise as an employer. HRMS enables you to do this by creating Business Groups. This is the largest organizational unit you set up. You can set up:
  - **Defaults for Business Groups** – to save you time, you can enter defaults for the business groups. This defines the type of information which will generally apply to all employees in the business group. For example, default working hours for all employees, these can be overridden.

- **Representing Organizations** – HRMS enables you to represent all levels of your enterprise and those enterprises you work with. You can represent:
  - **Internal Organizations** – HRMS enables you to represent the groupings in which employees work, such as divisions, bureaus, or branches. You represent these areas using internal organizations.
  - **External Organizations** – you can also include information about the external organizations you work with, such as training vendors.

- **Organization Hierarchies** – you can show reporting lines and other hierarchical relationships among organization in your enterprise. You can use:
  - **Multiple Hierarchies** – you can set up as many hierarchies as you need, you might want to set up hierarchies for matrix management, security hierarchies or hierarchies for reporting.
  - **Organization Change and Version Control** – changing your hierarchy to reflect simple changes in reporting lines is not difficult.
Locations

In Oracle HRMS, you set up each physical site where your employees work as a separate *location*. Similarly, you enter the addresses of external organizations that you want to maintain in your system, such as employment agencies, tax authorities, and insurance or benefits carriers. When setting up internal or external organizations, you pick from a list of these locations, associating each separate location with its duty station.

This approach has these advantages:

- You enter information about each location only once, thereby saving data entry time.
- Central maintenance of locations ensures consistency of address standards.
- Your work sites exist as separate structures identifiable for reporting purposes, and for use in the rules that determine employee eligibility for various types of compensation and benefits.
Representing Employers using Business Groups

The largest organizational unit you set up in Oracle HRMS to represent your enterprise as an employer is the Business Group. A Business Group may correspond to an agency or group of agencies.

It is at the Business Group level that you set up the legislative rules and terms of employment necessary for paying employees and regulating their work. By default, all employees you enter in Oracle HRMS receive an assignment to their Business Group. When you give them assignments to internal organizations such as divisions or departments, these replace the default assignment, but their records continue to exist within the Business Group.

Key flexfields enable you to enter information about the Business Group. As part of the implementation of HRMS the key flexfields for a Business Group are set up before the Business Group itself. For further details about implementation, refer to the Oracle HRMS Implementation Guide.

The Startup Business Group

Oracle HRMS comes with one Business Group supplied as startup data. You can use this Business Group and its default definitions as the starting point for your own Business Group, or you can create a new Business Group.

**Note:** If you create a new Business Group, you must create a new responsibility (or edit the default responsibility) to allow access to it, before beginning to create other work structures.
Defaults for the Business Group

You can enter certain types of information for the Business Group to appear as defaults throughout your enterprise structures:

- You can select a default currency.
- You can enter a default for the value each assignment contributes towards each staffing budget that you define. For example, by default an assignment may count as one for a headcount budget.
- You can enter default working hours for all the employees in the Business Group. You can override these defaults at organization, position, and assignment levels.

If you are using HRMS in the US, you have additional defaults:

- You can register for the Business Group, the names of the segments of its Cost Allocation key flexfield that hold cost center and labor distribution codes. This customizes the names that appear as field prompts in your PayMIX Windows.

Employee and Applicant Identification Numbers

When defining a Business Group, you choose a method of creating identifying numbers for its employees and applicants. The choices are:

- automatic number generation
- manual entry
- for employees only, automatic use of a national identifier, such as the US social security number or the UK National Insurance number.

Note: Once you save an automatic number generation method, you can later change only to manual entry.
Government Reporting Entities (GREs)

After defining one or more Business Groups for your enterprise, you set up one or more Government Reporting Entities (GREs) within each Business Group.

Each GRE has a unique 9-digit number (sometimes called the employer identification number or taxpayer identification number) issued by the IRS.

**Note:** The federal government doesn’t use GREs for tax purposes. To complete the business group information, you must enter a GRE, but you can use any sequence of numbers for that data.
Representing Organizations

In Oracle HRMS, you represent your enterprise as an employer by means of the Business Group.

Below the Business Group level, you represent the groupings in which employees work, such as branches, departments or sections, by means of internal organizations. To enable the assignment of employees to an internal organization, you classify it as an HR Organization.

You also maintain information in the system about various types of external organizations relevant to human resources and payroll management and administration. External organizations can appear in your organizations can appear in your organization hierarchies together with internal organizations and are defined in the same way. You can never assign employees to external organizations, even those classified as HR Organizations.

Organization Types

When setting up an organization you can give it an organization type. The type may, for example, identify the function an organization performs, such as Administration or Service, or the level of each organization in your organization, such as Division, Agency, Service Office Division Branch.

You create the organization types you require by entering values for the Lookup Type ORG_TYPE.

You can use organization types to report on the different sorts of organizations you set up. Organization types do not classify your organization; for each organization you must enter at least one classification.

Organization Classification

You use classifications to define the organization you are setting up, for example if you are setting up your Business Group you must enter the classification of Business Group.

Defining your classifications enables you to set up additional information about your organization. The classification you enter controls the additional information you can set up.

Each Oracle Product group is installed with the classifications and information types relevant to their application. For example, Oracle Financials has different classifications from Oracle HRMS.
## Classifications and Additional Information Types

The predefined classifications and information types are as follows:

<table>
<thead>
<tr>
<th>Classification</th>
<th>Information Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Business Group</td>
<td>Business Group Information</td>
</tr>
<tr>
<td></td>
<td>Budget Value Defaults</td>
</tr>
<tr>
<td></td>
<td>Reporting Categories</td>
</tr>
<tr>
<td></td>
<td>US Government Reporting</td>
</tr>
<tr>
<td></td>
<td>Work Day Information</td>
</tr>
<tr>
<td>HR Organization</td>
<td>Costing Information</td>
</tr>
<tr>
<td></td>
<td>Parent Organization</td>
</tr>
<tr>
<td></td>
<td>Work Day Information</td>
</tr>
<tr>
<td></td>
<td>Work Schedule</td>
</tr>
<tr>
<td>GREs</td>
<td>Employer Identification</td>
</tr>
<tr>
<td></td>
<td>New Hire Reporting</td>
</tr>
</tbody>
</table>
Levels of Internal Organizations

You decide for yourself the level of organization detail your organization needs in Oracle HRMS.

At one extreme, a Business Group/GRE can be the only organization defined in the system. However this will severely limit your ability to manage and report on employee assignment and payroll information, and to control access to HRMS records. At the other extreme, you can define an organization for every grouping of employees, however small. But the costs of maintaining organizations at this level will probably outweigh the benefits.

When thinking about the internal organizations to set up for your organization in Oracle HRMS, consider what your current managerial groupings are. Then you can adjust up or down to determine the best level or organizational detail for your organization to maintain.

See Also

Organization Hierarchies: page 2 – 12

Representing Agencies in Multi–Agency Business Groups

When the configuration of your organization warrants, you can use both internal organizations and the People Group key flexfield to represent the entities appearing on your organization chart.

When you set up both the agencies and the subordinate organizations within each agency as entities to which you can assign employees, you can create rules governing eligibility for compensation and benefits using both the companies and their subordinate organizations.

To represent the offices, Divisions, or Branches, you can define internal organizations. To represent the agencies, you can use the People Group key flexfield, defining a segment of this flexfield as Agency, and listing your agencies in it:

\[
\text{People Group Key Flexfield}
\]

\[\text{Segment 1: Agency}\]

\[\text{Agency 1}\]

\[\text{Agency 2}\]

This setup permits you to assign each employee both to an agency and a subordinate organization within the agency. The setup allows you to control his or her eligibility for elements of compensation and benefits both by agency and by office within the agency.
Internal Organizations and Cost Centers

Depending on the structure of your organization and your decisions about which organizations to represent in Oracle HRMS, there may not be a one-to-one correspondence between your cost centers and the organizations you enter.

When defining an internal organization, you can identify one cost center against which the payroll costs of the employees assigned to the organization should be collected. You simply select the cost center from a list in a segment of the Cost Allocation key flexfield.

Cost Allocation Key Flexfield

Segment 1: Cost Center

410–Personnel
425–Budget

Note: If employees’ costs are charged to cost centers other than those of their organizations, or if they work in an organization only part time, you can enter other cost centers, and the percentage of time to be charged to each, on their employee assignments. Costing information entered for employee assignments overrides that entered for organizations.

See Also

Setting Up the Cost Allocation Key Flexfield: page 5 – 4

External Organizations

Oracle Human Resources can hold basic information on organizations not part of your own organization, such as training vendors, tax offices, benefits carriers or certification bodies.

You define external organizations in the same way as internal organizations. External organizations can appear in your organization hierarchies together with internal organizations.

Attention: The main difference in the system between internal and external organizations is that you cannot assign people to an external organization.
Organization Hierarchies

In Oracle Human Resources, organization hierarchies show reporting lines and other hierarchical relationships in your agency.

You set up a primary reporting hierarchy reflecting the main reporting lines in your agency, as established in an organization chart.

Below is an example of a chart showing the reporting lines of a single agency.

Figure 2 – 1Govt Agency Hierarchy
Multiple Hierarchies

In addition to the primary reporting hierarchy, you can set up as many other organization hierarchies as you need.

Hierarchies for Matrix Management

Your organization may have a matrix management structure in which organizations have more than one reporting line. You can set up additional hierarchies to reflect secondary reporting relationships within your organization.

Security Hierarchies

As well as constructing hierarchies to reflect reporting lines, you use hierarchies to control access to information. For example, in a decentralized organization you might want to give each regional manager access to the records of the employees in the organizations in his or her region.

Hierarchies for Reporting

When you run some of the standard reports, you can specify an organization hierarchy to determine which organizations and employees the report covers. You can also use this approach in your own standard or ad hoc reports. You can create additional organization hierarchies just for analysis and inquiry purposes.
Organizational Change and Version Control

Changing your hierarchies to reflect simple changes in reporting lines is not difficult. You create a new version of your existing hierarchy and modify parts of its structure. The system retains earlier versions of hierarchies for historical information.

However when you experience a major restructuring, it is often best to create new work structures, including new organizations and reporting lines.

Suggestion: You can create future-dated versions of your organization structures and use these to prepare for reorganization in advance. You retain previous versions of your hierarchies for historical information.
Setting up Organizations and Organization Hierarchies

To set up organizations for the first time, complete steps one and two. Once you are up and running, you can create new organizations and manage organizations as and when required.

Step 1: Set Up Organizations

1. Setting Up Locations: page 2 – 16
2. Adapt or Create a New Business Group: page 2 – 18

Step 2: Create Organizations

1. Creating an Organization: page 2 – 20
2. Entering Organization Classifications: page 2 – 21
3. Entering Additional Information: page 2 – 22

Step 3: Create Organization Hierarchies

You can create organization hierarchies using the:

- Organization Hierarchy Window: page 2 – 33.
  - Change Organization Hierarchies: page 2 – 35
  - Delete Organization Hierarchies: page 2 – 36
- See: Using Applications Data Exchange and Hierarchy Diagrammers

The Organization Hierarchy Diagrammer enables you to create your hierarchies graphically, and to make intuitive drag-and-drop changes.
Setting Up Locations

Enter location addresses in the Location window.

Locations are shared across Business Groups and with two other Oracle applications: Inventory and Purchasing. Oracle Human Resources does not use some of the fields in the Location window. These fields are disabled for human resource users.

To enter a work location and its address:

1. Enter the name of the location, and a description if required.

   It’s recommended that you use the Federal GEO Location code as the Location name to simplify Duty Station conversions and ensure that the Duty Station code appears as the Location name in the List of Values for the Organization and Position windows.

   **Note:** You cannot use the same Location Name twice. If you are creating a new Location for one that exists, enter a new name. You can enter a variation of the original one, for example, by adding another number, letter, or date to it.

2. Check the Global Site check box if you are using the Federal GEO Location code as the Location name.

   Uncheck the Global Site check box if you want the location to only be available within the default Business Group of your current responsibility. Accept the default if you want the location to be a global location and therefore available to all Business Groups.

   If you are setting up a global location, the location name must be unique across all Business Groups.

   If you are setting up a location for one Business Group, the location name must be unique within that Business Group and all global locations, but does not have to be unique across all Business Groups.

   **Attention:** You cannot amend the Global Site check box once you have set up your location.

3. Select a national address style from the list. A window opens with the address format for the selected country.

4. Enter address information in this window and choose OK.

   **Additional Information:** Default address styles are predefined for many countries. You can add address styles for other countries, if required.

The Duty Station list contains over 47,000 values. You may want to restrict the list before displaying (enter a few of the numbers for the duty station code followed by a percent sign).

**Note:** If you entered the Federal GEO Location code as the Location Name then you must select the same GEO Location code in the US Federal Location Extra Information.

6. Save your location.

### Removing Locations

You cannot delete locations, but you can make them inactive.

- **To remove an address from the Location list:**
  - Enter an inactive date from which the location is no longer in use in your organization.
Adapting and Creating a New Business Group

The first organization you must set up is the Business Group, to which all other organizations belong.

You can either adapt the startup Business Group provided with Oracle HRMS, or create a new Business Group for your enterprise.

You must then create a responsibility that enables you to access the Business Group.

► To adapt the startup Business Group:

1. Select the default Oracle Human Resources responsibility with the security group ‘Standard’. This enables you to see all the records for the startup Business Group.
2. Adapt the startup Business Group to your own Business Group requirements.

See: Creating an Organization: page 2 – 20

► To create a new Business Group:


See: Creating an Organization: page 2 – 20
2. After you save your Business Group and before you use it, your system administrator must create a new responsibility for it, giving access to all the records in the Business Group, as follows:

► To define a ‘view–all’ responsibility:

1. Navigate to the Responsibilities window.
2. Enter a Name for the responsibility and select the application for which you are defining it (such as Oracle Human Resources) in the Application field.
3. In the Menu field, select F4 HRMS Top Menu.
4. In the Report Group field, select one of the predefined report groups (such as US HRMS Reports and Processes).
5. Save your work.
6. Set the HR User Profile options for the new responsibility using the System Profile Values window. You must set up the:
   • HR: User Type

   Use this profile option to limit field access on windows shared between Oracle Human Resources and Oracle Payroll
• HR: Security Profile

Use this to link your new responsibility to the ‘view all’ security profile. This gives you access to all the records in the Business Group.

See: System Profile Value Window, *Oracle Applications System Administrator’s Guide*

7. Save your work.
Creating an Organization

Use the Organizations window to create:

• Business Groups
• External organizations (such as recruitment agencies)
• Internal organizations (such as sections or cost centers)
• Retirement organizations (such as benefits carriers)

To create a new organization:

1. Enter a name that is unique within the Business Group in the Name field.

   Note: All Oracle applications you install share the information entered in the Organization window. Therefore organization names must be unique within a Business Group, and Business Group names must be unique across your applications network.

2. Optionally, select an organization type in the Type field.
   Organization types do not classify your organization, you use them for reporting purposes only. The type may, for example, identify the function an organization performs, such as Administration, or the level of each organization in your enterprise, such as department or Cost Center.

3. Enter a start date early enough for any historical information you must enter.
   You cannot assign an employee to an organization before the start date of the organization.

4. Select a location to record the site address, if one exists. You can also enter an internal address to add more details such as a floor or office number.

5. Select Internal or External. You cannot assign people to an external organization.
   Examples of external organizations that may require entry are benefits carriers and organizations that are recipients of third party payments from employees' pay.

6. Save the basic organization details.
Entering Organization Classifications

To determine the purpose and use of each organization you create, you give it one or more classification. The setup information you enter for an organization depends in large part on its classification.

**Attention:** Classifying an organization as a Business Group is not reversible. Employees, organizations, and other data are partitioned by Business Group. You can only view the records of one Business Group at a time.

Organization Classifications

You can select the following classifications:

- **Business Group** to define a Business Group.
- **HR Organization** for all organizations (including Business Groups and GREs) to which you want to assign employees.
- **Payee Organization** when defining an external organization that is the recipient of a third party payment from an employee, for example a court-ordered payment. You can then select this organization on the Personal Payment Method window when entering a third party payment method.
- **Government Reporting Entity** to define a GRE.
- **Beneficiary Organization** when defining an external organization belonging in this classification. You can then select the organization when recording beneficiaries employees have named for certain benefits.
- Choose the Others button and enter the additional information for the US Federal Org Report Information.

**To enter organization classifications**

1. Enter the classification for your organization in the Name field.
2. Enable the classification by checking the Enable box. This allows you to use and enter the essential additional information for your organization.
3. Save the classification details.
4. You can either enter additional information for the classification type or enter another classification.

**Note:** You must save after entering and enabling every classification.
Entering Additional Information

For each classification you set up you can enter additional information. You can enter different additional information for each classification.

There is no additional information to enter for a Payee Organization.

To enter additional information:

1. Click the organization classification for which you want to enter additional information.
   - Select Business Group: page 2 – 22 to enter details about an organization which is classified as a Business Group
   - Select HR Organization: page 2 – 22 to enter additional details about an organization which is classified as an HR Organization.
   - Click classification and additional information types: page 2 – 9 if you need to check which classification to select.

2. Choose the Others button to open the Additional Organization Information window.

Business Group Additional Information

3. Select one of the following:
   - Business Group Information, see Entering Business Group Information: page 2 – 28
   - Budget Value Defaults, see Business Groups: Entering Budget Value Defaults: page 2 – 24
   - Work Day Information, see Business Groups and HR Organizations: Work Day Defaults: page 2 – 27

Either a window opens in which you can enter your additional details or another Additional Organization Information window opens. If another Additional Organization Information window opens, follow step 4. This window is an example of a flexfield structure.

4. Click in a field to open the full window, which labels each segment of the flexfield.

HR Organization Additional Information

5. Select one of the following:
   - Costing information, see HR Organizations: Entering Costing Information: page 2 – 25
   - Work Day information, see Business Groups and HR Organizations: Work Day Defaults: page 2 – 27
- Federal reports, see HR Organizations: Entering US Federal Reporting Information: page 2 – 30

- EEO Officer, see Entering an EEO Officer, Managing People Using Oracle Federal HRMS

Either a window opens in which you can enter your additional details or another Additional Organization Information window opens. If another Additional Organization Information window opens, follow step 6. This window is an example of a flexfield structure.

6. Click a field to open the full window, which labels each segment of the flexfield.

**Entering Further Information**

7. If multiple fields exist in the Additional Organization Information window, you can repeat these steps again.

Once you have entered all the additional information, the Additional Information window displays the information in a condensed format.

8. Save the additional information.
You can set up budgets for non-monetary measures such as headcount or full-time equivalent. When you enter employee assignments to define the work an employee does for your enterprise, you can specify the value of the assignment towards these budgets. For example, all assignments typically count as one for headcount budgets, but may count as less than one for full-time equivalent budgets.

To remove the requirement to enter these values for every assignment, you can enter defaults for the whole Business Group. You can override the defaults for individual assignments.

To define budget value defaults:

1. In the Organization window, query the Business Group if it does not already appear there. In the Organization Classifications region, select Business Group, choose the Others button, and select Budget Value Defaults.
2. Click in a field of the Additional Organization Information window to open the Budget Value Defaults window.
3. In the Units field, select a measurement type, such as Full Time Equivalent or Headcount.
4. Enter a default value in the Value field.
   
   You can enter a default value for as many budgetary units as you plan to use for the Business Group.

To find out more about budgets see Budget Overview, Managing People Using Oracle HRMS.
HR Organizations: Entering Costing Information

To enter costing information:

1. In the Organization window, query the HR Organization if it does not already appear there. In the Organization Classifications region, select HR Organizations, choose Others, and select Costing Information.

2. Click in the Additional Information window to display the segments of the Cost Allocation flexfield set up with the qualifier of Organization.

3. Select the appropriate cost code in each segment.

For individual employees, you can override these organization–level codes by entering costing information on their assignments.
HR Organizations: Entering Parent Organizations

After you set up organization hierarchies, use the Parent Organization window to place a subordinate organization in hierarchies by naming its immediate parent in each hierarchy.

To enter a parent organization:

1. In the Organization window, query the HR Organization if it does not already appear there. In the Organization Classifications region, select HR Organization, choose Others, and select Parent Organization to open the Parent Organization window.

2. Select the hierarchy name.

3. Select the name of the parent organization to which the HR Organization is subordinate in this hierarchy.

4. To enter the HR Organization in another hierarchy, repeat steps 2 and 3.
Business Groups and HR Organizations: Entering Work Day Defaults

You can set up default working hours for all employees in the Business Group or in an HR Organization, saving data entry at lower levels. When necessary, you can override the defaults at lower levels, for example, for individual positions or employees.

To define work day defaults:

1. In the Organization window, query the Business Group if it does not already appear there. In the Organization Classifications region, select Business Group, choose the Others button, and select Work Day Information.
2. Click a field of the Additional Organization Information window to open the Work Day Information window.
3. Enter the normal start and end times in 24 hour format. For example, for 5.30 p.m., enter 17:30.
4. Enter 80 in the Working Hours field, and Biweekly in the Frequency field.

You can add to the list of available frequencies by making entries for the Lookup Type FREQUENCY, using the Lookups window.
Entering Business Group Information

To enter Business Group information:

1. In the Organization window, query the Business Group if it does not already appear there. In the Organization Classifications region, select Business Group, choose the Others button, and select Business Group Information.

2. Click a field of the Additional Organization Information window to open the Business Group Information window.

3. You can enter a short name for the Business Group. Release 10 does not use this name. It is provided for compatibility with earlier releases, where it appeared in the header line of each form.

4. Select the method of creating identifying numbers for employees and applicants. The choices are:
   - automatic number generation
   - manual entry
   - automatic use of the national identifier (for example, the social security number in the US, and the NI number in the UK). This option is available for employees only.

Attention: Once you save your method, you cannot later change to either of the automatic options. You can only change to manual entry.

5. Select the appropriate Legislation Code and default currency.

The Legislation Code determines the startup data you can access and the contents of some legislation–specific windows.

Attention: Selecting the correct legislation code is essential for the correct functioning of the product. You cannot change the legislation code after entering employees against the Business Group.

6. If you are using HRMS in the US, to maintain fiscal year balances in Oracle Payroll if your fiscal year is different from the calendar year, enter the fiscal year start date.

7. You can enter a Minimum and Maximum Working Age for the Business Group. When you enter or hire employees, you receive a warning if the person’s age is outside this range.

8. Save your work.

10. Select the following key flexfield structures:
   - Grade: US Federal Grade
   - Group: People Group Flexfield
   - Job: Job Flexfield
   - Costing: Cost Allocation Flexfield
   - Position: Position Flexfield

11. Choose the Others button and choose Benefits Defaults from the Additional Organization Information lookups.

12. Choose the Next button to display the Benefits Defaults window and select a monthly payroll for this business group.
   
   See: Defining a Default Monthly Payroll for a Business Group, 
   Managing Compensation and Benefits Using Oracle Federal HRMS

13. Save your work.
HR Organizations: Entering US Government Reporting Information

You enter a physical address or hierarchical representation in the US Government Organization Report Additional Information. The information that you enter appears in two reports. It appears on the Request for Personnel (RPA) in the Name and Location of the Position’s Organization block and on the Organizational Component Translation (OCT) Report, a report required by the Office of Personnel Management (OPM).

1. In the Organization window, query the HR Organization if it does not already appear there. In the Organization Classifications region, select HR Organizations, choose Others, and select US Government Org Report Info.

2. Click in the Additional Information window to display the segments of the US Government Org Report flexfield.

3. Enter the Agency Code/Subelement.

4. Enter the OPM Organizational Component (the organization field that occupies positions three through twenty on the OCT Report).

5. Enter the organization’s physical address on Org Info Line 1 through Line 5.

   Note: If your agency practice on the OCT report and RPA is to use these address lines for a hierarchical representation, then use the Org Info fields for this information.
GREs: Entering the IRS Identification Number

To enter the unique identification number for the GRE:

1. In the Organization window, query the GRE if it does not already appear there. In the Organization Classifications region, select Government Reporting Entity, choose the Others button, and select Employer Identification.

2. Click a field of the Additional Organization Information window to open the Employer Identification window.

3. Enter a number for the GRE.

Note: The federal government doesn’t use GREs for tax purposes. To complete the business group information, you must enter a GRE, but you can use any sequence of numbers for this field.
HR Organizations: Entering a Work Schedule

*Work schedules* show the number of working hours scheduled each day of the week for employees, starting with Sunday. For example, for an employee who works 9 hours each day Sunday through Thursday, with Friday and Saturday off, the work schedule is: 9–9–9–9–0–0.

**To select a work schedule for an HR Organization:**

1. In the Organization window, query the organization if it does not already appear there. In the Organization Classifications region, select HR Organization, choose the Others button, and select Work Schedule.

2. Click in a field in the Additional Organization Information window to open the Work Schedule window.

3. Select the default work schedule for the organization.

You can override this default for individual employees on their assignments.

If the work schedule you need is not on the list, go to the Table Structure window, query the table COMPANY WORK SCHEDULES, and enter the new work schedule.
Creating Organization Hierarchies

You create organization hierarchies in the Organization Hierarchy window. Always define hierarchies from the top organization down.

You must define the top organization in the hierarchy, and at least one organization subordinate to it.

▲ To set up a new organization hierarchy:

1. Enter a unique name for the hierarchy, and check Primary if it is your main reporting hierarchy.
2. Enter the version number and start date for the hierarchy.
   
   You can copy an existing hierarchy. See: To copy an existing hierarchy: page 2 – 34, below.

3. Query the top organization name in the Organization block.

4. In the Subordinates block, select the immediate subordinates for the top organization.

5. To add organizations below one of these immediate subordinates, check the Down check box for the organization.

   The Organization block now displays the organization you selected. You can add subordinates to this organization. To return to the previous level, check the Up check box.

   Attention:  The list of organizations from which you can select in the Subordinates block includes organizations that are already in the hierarchy. If you select such an organization, you will move it and all its subordinates within the hierarchy.

   See: Changing Organization Hierarchies: page 2 – 35

▲ To create a new version of an existing hierarchy:

1. Query the name of the hierarchy.

2. In the Version field, use the Down Arrow to move through existing versions of the hierarchy until you reach a version number for which no other data appears. Enter the start date for the new version.

   Note: Overlapping versions of a hierarchy cannot exist. Whenever you enter a new version of a hierarchy, the system automatically gives an end date to the existing version. Oracle HRMS retains the records of obsolete hierarchies, so you do not lose any historical information.

   You can copy an existing hierarchy. See: To copy an existing hierarchy: page 2 – 34, below.
3. Query the top organization name in the Organization block.

4. In the Subordinates block, select the immediate subordinates for the top organization.

5. To add organizations below one of these immediate subordinates, select the Down check box for the organization.

   The Organization block now displays the organization you selected. You can add subordinates to this organization. To return to the previous level, select the Up check box.

▶ To copy an existing hierarchy:

1. Enter or query the name and number of your new hierarchy version and choose the Copy Hierarchy button.

2. Select the name and version number of the hierarchy you want to copy.

   Details of this hierarchy then appear in the Organization and Subordinates blocks. You can change these.
Changing Organization Hierarchies

- **To add a new organization to an existing hierarchy:**
  1. Query the hierarchy and version you want to change.
  2. Query the parent organization for the one you are adding.
  3. Select the new organization in the Subordinates block.

  **Attention:** The list of organizations from which you can select in the Subordinates block includes organizations that are already in the hierarchy. If you select such an organization, you will move it and all its subordinates within the hierarchy.

- **To change the top organization of an existing hierarchy:**
  1. Query the hierarchy and version you want to change.
  2. Query the new top organization.
  3. Select the previous top organization in the Subordinates block.

- **To move an organization and all its subordinates:**
  1. Query the hierarchy and version you want to change.
  2. Query the new parent organization for the one you want to move.
  3. Select the organization to move in the Subordinates block. All the organization’s subordinates are moved.
Deleting Organization Hierarchies

You cannot delete an organization hierarchy if other versions exist, or a security profile uses it.

To delete an organization hierarchy

1. Remove all the subordinate organizations from the hierarchy, starting at the lowest level.
2. Delete the organization hierarchy.
Finding an Organization

Use the Find Organization window to find the organizations you want to review or amend. If you want to set up a new organization, rather than querying an existing organization, select the New button. For more information about creating a new organization see Creating an Organization: page 2 – 20.

**Note:** When you navigate to the Organization window, the Find Organization window automatically displays.

To query an organization using the Find Organization window:

1. Do one, a selection, or all of the following:
   - Enter a full or partial query on the organization’s name. If more than one name matches the selection criteria, select one of the names.
   - Enter a full or partial query on the organization type and/or location. If more than one organization type or location matches the selection criteria, select the type and/or location to query.
   - Enter a full or partial query on the classification name. If more than one classification name matches the selection criteria, select the name to query.

   For the classification you have selected indicate whether you want to query on:
   - **Enabled classifications:** This only returns those organizations that match your selection criteria and have your selected classification enabled.
   - **Disabled classification:** This only returns those organizations that match your selection criteria and have your selected classification disabled.
   - **Both:** This returns organizations that match your selection criteria and have your selected classification, regardless of whether the classification is enabled or disabled.

2. Choose the:
   - **Find** button to run the query.

   The organization or organizations found by the query display in the Organization window. If the query finds more than one organization, you can use the [Down Arrow] key or choose Next Record from the Go menu to display the next organization.
   - **Clear** button to remove the existing selection criteria. You can then enter new information on which to perform a query.
Removing and Deleting Organizations

Remove an organization if you want to prevent it being available for employee assignments. This still leaves a history of the organization. Only delete an organization if you want to completely remove it from your system.

► To remove an organization

1. Select the organization you want to remove.
2. Enter an end date (Date To) on the organization record.

► To delete an organization

1. Remove any employee assignments to the organization.
2. Remove the organization from any hierarchies.
3. Disable its organization classifications in the Organization window.
4. Delete the organization in the Organization window.
Running the Organization Hierarchy Report

Oracle HRMS includes a standard Organization Hierarchy Report to display the relationships between organizations in a hierarchy.

You run reports from the Submit Requests window.

To run the Organization Hierarchy Report:

1. In the Name field, select Organization Hierarchy.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. In the Organization Structure field, select the hierarchy. If there are multiple versions, select a version.
   If the effective date lies between the version’s start and end dates, the report shows information for the effective date. If it lies outside these dates, the report shows information for the start date of the version.
5. In the Parent Organization field, select the highest organization in the hierarchy that you want to see on the report.
6. Enter Yes in the Managers Shown field to see managers’ names.
   If there are more than ten managers, you see the number of managers only.
7. Choose the Submit button.
CHAPTER

3

Enterprise Modeling
Positions and Jobs

Position control is key in Government agencies. You can create and validate positions with associated position descriptions, grades, and occupational series. As you define positions in your agency, you can describe their responsibilities, requirements, working conditions, and work schedule.

Does Oracle Federal Human Resources classify positions?

Many agencies require classified position descriptions to describe the position’s responsibilities, requirements, and working conditions. Using the product’s standard attachment functionality, you can attach the position description to a position and maintain it in the document catalog.

Position information, the position description document, and any other supporting documentation can be routed for approval using the workflow feature.

Does Oracle Federal Human Resources use the Office of Personnel Management’s (OPM) Occupational Job Series?

You can define jobs using the supplied OPM-mandated occupational series. Once you define a job, you can establish one or more positions for that job.

Position-related actions are processed using the Request for Personnel Action (RPA).

Does Oracle Federal Human Resources report organization and position information to the Office of Personnel Management (OPM)?

You can represent the reporting relationships within an organization using position and organization hierarchies, and generate the necessary OPM reports such as the Organizational Component Translation Report.

How does Oracle Federal Human Resources reflect the reporting relationship within an agency?

You can use position hierarchies to represent the management reporting lines for your agency’s departments and sections and accurately represent:

- reporting relationships that cross organizations
Grades and Pay Plans

An employee’s compensation is determined by the pay system or pay schedule that is used to set the employee’s rate of basic pay. This pay system is usually the relationship of a pay scale to the grade and step of the position the employee holds.

Does the product supply basic rate tables for calculating compensation?

The product supplies Office of Personnel Management basic and GS Special Rate Tables that are common to most federal agencies. The basic tables include predefined pay plan and valid grade combinations.

Does the product support agency–specific tables?

If the pay plan your agency uses is not included, you can define agency–specific pay tables, and create pay plan and grade combinations.
Organizations, Jobs, and Positions

Position control is key in large, highly structured enterprises. The system allows you to define structural information at the position and at the organization levels.

To obtain the most flexibility in representing and managing organizational changes over time, use positions to define your structural information. Positions provide a finer degree of structural definition and control than organizations on their own.

You can then use position hierarchies to represent the management reporting lines for your agency’s departments and sections and accurately represent:

- reporting relationships that cross organizations
- position and organization information for the Request for Personnel Action (RPA)
- hierarchical relationships for the Organizational Component Translation (OCT) report

Representing Reporting Lines

By building work structures based on positions, you have the flexibility of representing structures where reporting lines cross organizations.

When you set up an organization, you enter an agency code for it. When you create a position, you enter the organization name in the Position window and its agency code in the Position flexfield.

However, these values don’t have to correspond. You can create a position that belongs to one organization and reports to another such as the Organizational Component Translation Report. The Position window stores the organization to which the position belongs and the Position Extra Information stores the organization to which the position reports.

Organization Address

The RPA organization address displays the organization hierarchy information or the organization’s street address depending on what you entered when you set up the Organization. The organization address shown on the RPA is the one you specified in the Position Extra Information.
Jobs and Positions

The Personnel office establishes positions, classifies and reclassifies positions, processes position actions, and reports organization and position information to the Office of Personnel Management.

The system supports this critical function by enabling you to:

- define jobs using the supplied occupational series
- classify positions using the position description functionality
- create and validate positions with associated position descriptions, grades, and occupational series
- process position–related actions with the Request for Personnel Action (RPA)
- represent the reporting relationships within an organization through the position hierarchies for security purposes and for the Organizational Component Translation Report.
- represent structures where reporting lines cross organizations.
Information About Jobs and Positions

As you define positions in your agency, you can describe their responsibilities, requirements, and working conditions. There are a number of ways to add information:

- You can enter a location for an organization, which provides a default location for all positions within that organization.
- You can attach a position description and position description cover sheet that describes the objectives and tasks of each position.
- You can use descriptive flexfields to add up to twenty fields to each window to hold extra information you require. These fields can be global (they always appear), or context-sensitive (they appear only when triggered by another piece of information). For example, these fields can record the health and safety requirements of a position, or its suitability for job share. The additional fields appear in a descriptive flexfield.
- You can define Special Information Types to store other information, such as required qualifications or valid experience, to help match people to jobs and positions.

The system comes with many predefined government Special Information Types, for education, language, and other commonly maintained information. If you enter data for a person using these Special Information Types, you can use the standard skills matching report.

Work Schedules

The system maintains position-related work schedule and part-time hours information in the Position Extra Information and Assignment Extra Information flexfields. The Assignment Extra Information flexfields display the schedule and hourly information that you set up for the Position. However, you can change this information when you process an RPA, such as a Return to Duty that involves a Change in Work Schedule. When the system updates the database with the approved RPA, it updates the Assignment Extra Information flexfields with the new information.

Appropriated and Non-appropriated Fund Positions

When you create a new position, the system automatically enters APPR (Appropriated Fund Position) as the default Position Type in Position Group 2 Extra Information.
CPDF Status and Dynamic reports only include appropriated fund positions. If the Position Type is APPR or blank, the system includes it in the CPDF reports.
Position Hierarchies

You may also want to relate positions to each other. You can relate positions by forming multiple hierarchies of positions to show reporting relationships.

You can create and maintain your reporting structures in two ways:

- using the Position Hierarchy window
- using the Position Hierarchy Diagrammer

The Hierarchy Diagrammer, included with Oracle HRMS, enables you to create your position hierarchies graphically, and make intuitive drag-and-drop changes to them.

See: Introduction to Hierarchy Diagrams, Using Applications Data Exchange and Hierarchy Diagrammers

Position hierarchies are very like organization hierarchies. You can set up a primary hierarchy and multiple secondary hierarchies to show reporting lines, including ‘dotted line’ reporting, and to control access to information. Position hierarchies are dated, so you can create future-dated versions, and can retain previous versions for historical information.

Change and Delete Positions

You can add new positions to an existing hierarchy, or change positions in a hierarchy. You can also delete a position hierarchy, but you must check that it is not tied in to other working areas of the system.
Position Description Classification Overview

Many agencies require classified position descriptions (PDs). Agencies recognize valid positions based on different criteria:

- timing (such as the date the position is occupied)
- approval (such as the date the position description is classified)
- budget (such as the date the funds are appropriated)

The written PD describes the position’s unique responsibilities, requirements, and working conditions. You can attach the PD to a position and maintain it in the document catalog. For example, you can attach:

- an existing PD
- a modified PD (a copy of an existing description that you’ve edited and saved)
- a new PD
- supporting documents, such as Evaluation Statements and Statements of Differences for career ladder position

If you later find that you need to modify the PD, you can do so by reclassifying it. (You can reclassify the PD more than once, if necessary.)

PD Process

In the usual process of classifying a position, a PD is created (initiated), routed to a Requester, an Authorizer, and then completed by the Personnelist who classifies the position. When classifying a PD, you can categorize it as a standard PD, canceled, active, or inactive. A PD Occupancy form lists the employees whose current or previous positions were linked to the PD.

After classifying a PD, you can attach it to one or more positions by entering the PD identifier in the position’s Extra Information.

If you process an RPA for an employee whose position is linked to a PD, the system generates a PD Coversheet which assembles information from the PD, the RPA, and the Position. Personnel working with the RPA can view the Coversheet from the RPA. When you later print the Notification of Personnel Action for the employee’s Official Personnel File, you can also print the PD assigned to that position.

Workflow Roles

When processing a PD, the workflow roles are similar to those of the RPA:
<table>
<thead>
<tr>
<th>Role</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Initiator</td>
<td>Can initiate and enter information on a PD, but not the Classifier and Supervisor information; can copy PDs, can view unclassified and classified PDs</td>
</tr>
<tr>
<td>Authorizer, Requester</td>
<td>Can enter PD information and sign Supervisor information, but not the Classifier information; can view unclassified and classified PDs</td>
</tr>
<tr>
<td>Reviewer</td>
<td>Can view unclassified, classified, and reclassified PDs</td>
</tr>
<tr>
<td>Personnelist</td>
<td>Can complete the entire PD, can initiate and classify a PD without having to route it, can reclassify a PD, can view unclassified, classified, and reclassified PDs</td>
</tr>
</tbody>
</table>

**Routing the PD**

Using the workflow feature, you can route position information, the position description document, and supporting documentation. By routing the information, you can easily obtain the appropriate approvals for the PD.

The Notification message that workflow sends you cites the PD Identifier number that the system automatically assigns the PD (this number is entered in Position Extra Information to link the PD to a position).

The Notification shows the position title by the highest classification level, so that you can tell at a glance the level at which the PD has been processed. The authorization order from lowest to highest is:

- Recommended by Supervisor or Initiating Office
- First Level Review
- Second Level Review
- Department, Agency, or Establishment
- Office of Personnel Management

After classifying or reclassifying a position, the system displays a Closed status for the Workflow Inbox and a Routing History status of Classified or Reclassified.

If you want to see the full history of the PD, you can display the Routing History which shows the actions taken and status.
<table>
<thead>
<tr>
<th>Status</th>
<th>Action Taken</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reclassified, Classified</td>
<td>User chooses Classified or Reclassified when Routing the PD</td>
</tr>
<tr>
<td>Canceled</td>
<td>User cancels a PD (PD can only be canceled after it’s first saved to the inbox).</td>
</tr>
<tr>
<td>Reopened</td>
<td>User reopens and saves a PD that has been previously classified</td>
</tr>
<tr>
<td>Authorized/Requested</td>
<td>User enters or changes the name and date information in the Supervisor Certification region (The system doesn’t display a status for the second Supervisor Certification, only the first.)</td>
</tr>
<tr>
<td>Initiated</td>
<td>User starts a new PD</td>
</tr>
<tr>
<td>Not Routed</td>
<td>User saves the PD to his or her inbox without routing it</td>
</tr>
<tr>
<td>No Action</td>
<td>User opens a PD from the inbox and routes the PD without making a change that would produce an Action Status of Requested, Authorized, or Reviewed</td>
</tr>
<tr>
<td>Reviewed</td>
<td>Reviewer opens, reviews (view only), and routes the PD</td>
</tr>
</tbody>
</table>

The system displays an Action Taken status for the first person listed in the Supervisor Certification region, not the second. The system records an Authorized or Requested status (depending on the user’s role) when the user completes both the name and date field in the Supervisor Certification region. If the user changes the date or name, the system enters another status of Authorized or Requested.
Position Hiring Status

Every position must have a hiring status. The system statuses provided with Oracle HRMS are as follows. You can provide user names for these system statuses and map more than one user name onto each system status, if required.

- Proposed – For modeling or planning.
- Active – Available for use.

**Note:** When assigning someone to a position with an RPA, you can initially select a Proposed or Frozen position, but the position must be active at the effective date, or you receive a warning note.

- Frozen – Position can continue to be used with current incumbents but no new incumbents can be placed in it.
- Eliminated – Position is no longer in use and will not be required in the future. A position cannot be reactivated when it has been eliminated.
- Deleted – Position was set up by mistake, or never approved. A position can only be deleted before its Start Date (that is, the date on which it was approved for use). A position cannot be reactivated when it has been deleted.

**Attention:** Positions have a Valid/Invalid status as well as a hiring status. You cannot assign someone to an Active position if the position status is Invalid (or a user defined status). You can only assign someone to a position with an Active hiring status and a Valid (or blank) main status.
Grades and Their Relationship to Pay

An employee’s compensation is determined by the pay system or pay schedule that is used to set the employee’s rate of basic pay.

The product supplies a standard pay table (Oracle Federal Standard Pay Table) that includes nationwide basic rates for pay plans that are common to most federal agencies.

The Oracle Federal Standard Pay Table contains the rate of pay for the following pay plans:

- Administrative Law Judges (AL)
- Senior Executive Service (ES)
- Executive Pay (EX)
- General Schedule (GS)
- Grades Similar to General Schedule (GG).

In addition to the basic rate table, the product includes GS Special Rate Tables. You can also add agency–specific pay plans, pay tables, and create pay plans and grade combinations.

When the system calculates the pay for a Request for Personnel Action (RPA), it references the pay plan, grade, and step information as well as other information, such as the pay rate determinant and duty station.

You specify grade and pay plan information when you create a position, and the step information when you appoint someone using an RPA (Request for Personnel Action). The number of steps depends upon the pay plan; for example, Pay Plan GG has a step range of 01–10.

The system comes with predefined grades and steps, but you can extend these values, if your agency uses other grades and steps. You can also indicate whether the system should process Within–Grade–Increases for your agency specific pay plans.
Pay Tables and Retained Grade

Every position has a pay plan and pay table ID. Pay calculations performed for an employee on Retained Grade access the Retained Grade Pay Table ID, not the Position Pay Table ID. If a person is on Retained Grade, you enter the appropriate Retained Grade information Pay Table ID in Extra Person Information US Government Retained Grade.

When you’re constructing pay tables, confirm whether anyone is on Retained Grade. If so, you need to create Retained Grade pay tables and maintain them until you no longer expect anyone to be placed on them. This pay table must be updated when the new pay tables are released.
Pay Calculations

The system performs pay calculations for basic pay and pay rate determinants that involve a pay table lookup. Pay calculations are not performed for pay banding pay plans, such as pay plans for Senior Level Positions (SL) or Scientific and Professional (ST).

Pay banding calculations and Within–Grade–Increase amounts accrued on these pay plans must be entered by the personnelist in the employee’s element record, on the Request for Personnel Action.
Enterprise Modeling

Enterprise modeling enables you to manage your employees roles to suit the needs of your agency.

You model your enterprise using different Job, Position, and Grade windows to specify jobs, positions, and the relation of positions in hierarchies, as well as to associate valid grades and pay plans. For example, you use the:

- Job window to define jobs
  See: Define a Job: page 3 – 18
- Position Description window to enter classification information for a position description. You can choose to create a new position description or you can duplicate an existing description and then make changes
  See: Position Description: page 3 – 20
- Grade window: To view predefined pay plans and valid grade combinations as well as the Office of Personnel Management basic and special rate pay tables.
  See: Grades and Pay Plans: page 3 – 62
- Position window to define positions within your organizations and to add them to position hierarchies as explained below. You can also enter the skills that position holders require.

Creating, Defining, Assigning Positions

The process of creating, defining, and assigning positions involves several steps.

1. Use the Position Description functionality to create and classify a position.
   See Classifying Position Descriptions: page 3 – 20
2. Use the Position window to define positions within your organization. There you:
   - enter the organization, location, and job information
   - add the position to a position hierarchy
   - associate the position to a position description
   - decide whether to include the position when building the OCT report
   - enter the skills that position holders require and position evaluation scores, if you have set up a position evaluation system
3. Enter additional information about the position in the Extra Information flexfields.

4. Validate the position.

See: Validating a Position: page 3 – 29

5. Assign the position to an employee using the Request for Personnel Action (RPA) functionality.

See: Processing a Request for Personnel Action, Managing People Using Oracle HRMS

After creating a position, you can create a position hierarchy.

### Position Hierarchy

Complete the following steps to create a position hierarchy:

- Create a Position Hierarchy: page 3 – 8

Once you have created a position hierarchy, you can:

- Create a New Version of a Position Hierarchy: page 3 – 56
- Copy an Existing Hierarchy: page 3 – 57
- Delete a Position Hierarchy: page 3 – 58
- Change a Position Hierarchy: page 3 – 59
- Run the Position Hierarchy Report: page 3 – 60
Defining Jobs

Jobs provide a way to categorize related positions, independent of specific organizations. You use the Job window to establish a job and associate it to a 4-digit occupational series code. You use the Extra Information flexfield to store additional job-related information. The Further Information field is not used by Oracle Federal Human Resources. The information requested here is entered elsewhere in the system. For example, the FLSA information is entered in the Extra Position Information Position Group 1 flexfield. If you enter information in this flexfield, it won’t be saved on update.

To create a job:

1. Navigate to the Job window.
2. Enter a start date early enough to handle any historical information you want to enter.
3. Click in the name field to open the Job Flexfield window. Select a job from the occupational series list of values. Choose OK.

   **Suggestion:** It is recommended that you define only one segment for occupational series and do not use the other segments. If you define additional segments, the job name that appears on the Position form, the RPA, and the Notification of Personnel Action is a concatenation of these segments which may be confusing to users. If you need to capture other job related information, it’s recommended that you add segments to the Position Extra Information.

4. Save the job, and then choose the Extra Information button and complete any agency specific information there.
5. Save the job.
Changing the Occupational Series

You can process an RPA Change in Data Element (NOAC 800) to change the occupational series associated with a position even if the position is encumbered.

► **To process a NOAC 800 Change in Data Element:**

1. Choose Change in Data Element from the Navigator menu.
2. Choose the new occupational series from the List of Values.
3. Complete the RPA, following the usual steps for processing an action.

When the system updates the HR database with the RPA, the Job Name field on the Position form changes to reflect the new occupational series.

**Note:** The Position form is not datetracked. After the system updates the Position form with the latest job name, you cannot datetrack the form to view the previous job name. Instead, use the Assignment form which is datetracked to view a change in job name for an individual.
Classifying Position Descriptions

When classifying a position, you can choose to create a new position description or you can copy an existing description and then make changes. If necessary, you can cancel the PD at any time prior to the system recording the PD as classified.

▶ To create a new position description:
1. Navigate to the Position Description window.
2. In the Find Position Descriptions window, choose New.
   Fields in the new record are populated by default values which you can change.
   
   Note: The only way to create a new PD is by choosing New from the Find window. If you close the Find window, reopen it by choosing the Find command from the Query menu.

▶ To classify a new position description
1. Enter a start date early enough to handle any historical information you want to enter.
2. Choose the Category of the position description:
   - Active (position is currently occupied by one or more employees)
   - Inactive (position was occupied, but is no longer occupied)
   - Standard (generic agency position description)
   - Canceled (position no longer displays in the database).
3. Enter Position Description information:
   - Choose the Position Status.
   - In the Position Is field, choose the type of position that corresponds to this position description. For example, choose Supervisor or Non–Supervisory depending upon whether this position requires management responsibility.
   - Choose an FLSA type, either Exempt or Nonexempt.
     Note: The FLSA type you choose on the Position Description window must correspond to the FLSA Category you choose on the Extra Position Information window.
   - Enter the Competitive Level.
   - Choose the Position Sensitivity.
   - Choose the Financial Stmt Req type. If no type is required, choose N/A.
• Check the Subject to IA Action (Identical Additional) check box if the position is subject to an IA Action.

• Check the Career Ladder check box if this position is associated with a career ladder.

4. In the PD Classifications region:
   • in the Classified/Graded By field, choose the Office responsible for completing the position classification
   • enter the Position Title.
   • choose the Pay Plan, Occupational Code, and Grade associated with the position you are describing.

   **Note:** Make sure that the Pay Plan, Occupational Code, and Grade you choose on the Position Description window is the same as the ones you choose when completing the Position Extra Information.

5. In the Supervisor Certification region, choose the name of one or more employees responsible for certifying that this position description is valid, and enter the date.

6. In the Miscellaneous region, enter:
   • OPM Certification Number
   • Position Classification Standards
   • any appropriate Remarks

7. If necessary, route the PD to the next destination to obtain any additional authorizations.

   If a PD is routed using a routing list, the system displays a message asking whether to use the routing list. If you choose Yes, the system routes the action to the next destination on the routing list.

   If you choose No and route it to another destination within the same routing group, when that user routes the PD, the system asks whether to resume the routing list. If the user responds yes, the system displays the list of the routing destinations.

8. In the Classifier region, choose the name of the employee responsible for certifying that the classification is valid, and enter the date.

9. To complete the classification, choose Complete PD Classification from the Routing Dialog.

   The system sends an FYI Notification to the classifier’s inbox noting that the system has recorded the PD as classified. (You can remove FYI Notifications from your inbox by choosing the Close button.)
To copy an existing PD and classify it:

1. Navigate to the Position Description window.

2. In the Find Position Descriptions window, query an existing position description that you want to copy and modify by entering the specific search criteria. The system displays search results in the Position Description window.

3. Choose the Copy button to copy the record information.

   **Note:** Only users with the role of Initiator in their default routing group can copy a PD.

   The new record displays all of the populated data excluding the Supervisor Certification, Classifier, OPM Certification Number, Remarks, Office of Personnel Management Classified/Graded by information, First and Second Level Review classified/Graded by, Routing History and Routing Group.

   Attachments are not duplicated. If attachments are required for the new position, the attachment process must be followed.

4. Follow steps in To Classify A New Position Description, 3 – 20 and classify the PD.

To cancel a position description:

You cancel a PD as you would an RPA action that hasn’t been updated to the database. As with the RPA, before you can cancel a PD, you must route it at least once. (You can save it to your personal inbox and then reopen it.)

1. Open a PD from your inbox that has not been classified or reclassified.

2. Choose the Delete icon from the toolbar.

   **Note:** After you cancel a PD, you may retrieve and copy it, but you cannot change it, for example to reactivate it by changing its category to active or modify and reclassify it.
Defining Position Hiring Statuses

Several system hiring statuses are provided with Oracle HRMS. You can provide user names for these system statuses and map more than one user name onto each system status, if required. Use the User Types and Statuses window.

**Note:** You can view any lookup type in this window. However, in the current release, you can only define user names for position hiring statuses.

► **To define user hiring statuses:**

1. Select the entity for which you are defining user types. For hiring statuses, this is POSITION_AVAILABILITY_STATUS.

2. Select a Business Group or leave this field blank if you want your hiring statuses to apply in all Business Groups.

3. To see the user statuses already defined for the Business Group (or across all Business Groups), choose Find All from the View menu.

You can overwrite the displayed user types if you want users at your site to see a different status name.

If you want more than one user status for a system status:

4. Choose New Record from the Edit Menu.

5. Select the system status and enter your new user status.

6. Save your work.
Defining a Position

You use the Position window to define positions within your organizations and to add them to position hierarchies. You can also enter the skills that position holders require. You can enter position evaluation scores, if you have set up a position evaluation system.

Position Control

The four check boxes at the top of the window (Open, Under Review, Approved Future Actions and Temporarily Transferred) are not used in the first version of Release 11i. They will be used for Position Control, to be available in a later release.

Effective Dates

There are several dates on the Position form:

- Start date at the top of the form: displays the earliest date on which a person can be hired into this position
- Hiring Status Start Date: displays the date the position changed to the status shown in the Status field
- Hiring Status Proposed End Date: displays the date the current status is expected to change
  The actual end date is determined when you change the Hiring Status. For example, if you have a Hiring Status of Proposed, its actual end date is the date the Hiring Status changes to Active.
- Effective From and To Dates at the bottom of the form: display the effective date range for the record you are viewing (the data on the Position form and its tabbed regions, not the Extra or Descriptive flexfield information).

To define a position:

1. Datetrack to set your effective date early enough to handle any historical assignment information you want to enter.
   **Note:** Consider using a fixed date as a default for your initial setup, for example, 01–JAN–1951. This will simplify your data–entry.
2. If you are selecting the Active hiring status for the first time, enter a Start Date. This is the earliest date on which a person can be hired into this position.
3. Enter a name for the position in the Name field in the Position Details tabbed region.
Note: The Name field at the top of the window displays the latest name on record for the position, irrespective of your effective date. This name is used on all other windows, such as assignment.

A window opens when you enter the Name field. You must enter a unique combination of segments in this window. For example, if you’re creating two similar positions, you can differentiate them by assigning each position a unique sequence number.

- enter a unique name for the Position Title
  In general, use the official title from the classified position description.
- enter a Position Description Number
- enter a Sequence Number, if appropriate for your agency
  Note: If you enter a Sequence Number that begins with zeros, the system displays them here, but removes them on the RPA and the Notification of Personnel Action, displaying the number only. For example, if you enter 001, the RPA displays 1.
- enter an Agency/Subelement Code

4. Select the Type of position. The choices are:
   - Single Incumbent, meaning that only one employee is allowed to hold the position at any time
   - Shared, meaning there can be several incumbents, up to the value of the FTE field
   - Pooled (Public Sector only), meaning the position is loosely defined so rules about FTE and hours are not enforced by the system
   - None, which you can select if you do not need to record position types

5. If the position is permanent and budgeted every year, select the Permanent check box. (If the position is temporary, deselect the check box.)

6. If the position is only used in one season each year, select the Seasonal check box. You can enter the season dates in the Seasonal Information extra information type.

7. Select the organization and job for this position. They must have a start date on or before the start date of this position.
   Note: You cannot change the organization or job once you have saved the definition.
You can set up several positions that have the same job in the same organization. Each position name must be unique.

8. If you know that the position will be transferred to another organization or job in the future, enter the proposed end dates now, for information.

9. Select a hiring status.

The Start Date field indicates when the current hiring status came into effect.

**Note:** When you process a position–related action using an RPA, you can select a Proposed, Active, or Frozen status. This allows you to process future–dated actions. However, at update to HR, the system only updates Active positions.

10. If the status is Frozen, you must enter a proposed end date for the status. Optionally, you can enter a proposed end date for Proposed or Active statuses, for information.

11. Select a location for the position, or leave the default, which is the location of the organization.

### Entering Hiring Information

12. Enter the number of Full Time Equivalents to be assigned to this position. If the Position Type is Single Incumbent, FTE must be 1.0 or less.

13. You can enter the number of incumbents that are planned for the position in the Head Count field.

14. If required, enter the earliest date at which incumbents can be hired into this position. If you have created a requisition and vacancy for this position, the earliest hire date must be within the vacancy dates.

15. Enter the date by which the position should be filled. This date must be on or after the Earliest Hire Date.

16. Select the Permit Recruiting check box if the position is not open but you want to enable advertising, job posting and acceptance of applications.

For example, you might select this check box for a position that is frozen but due to become active in the near future.

### Entering Work Terms

**Note:** The Working Hours and Normal Start and End Times default from the organization, but you can override them.
17. Enter a number in the Working Hours field, and select the corresponding period of time in the Frequency field. For example, enter 40 and select Week.

18. Enter the normal start and end times in 24 hour format. For example, for 5.30 p.m., enter 17:30.

   **Note:** If this position operates within a shift system or has an unusual work schedule, you can record the shift pattern or days worked in the Work Choices window.

19. For information purposes, you can select the Replacement Required field. You might do this for positions where it is essential that a person is in charge at all times.

**Related Positions**

20. For information purposes, you can select the position held by the supervisor or manager of this position.

21. In the Relief field, you can select the position that should be held by people who cover this position when the incumbent is absent.

22. Select the position from which a successor will move to fill this position.

**Extended Pay Term**

23. For academic positions, if salary can be paid over a longer period than the work term (such as a 9 month appointment paid over 12 months), select the Extended Pay Permitted check box.

24. If extended pay is permitted, enter the start and end dates of the work and pay terms.

**Entering Additional Details**

25. Choose the Extra Information button. In each flexfield, enter the required information and the information requested by your agency.

   - The system supplies default values for the Position Group 1 flexfield. These values don’t appear in the Detail field until you save the Position Extra Information. To change the values, enter new ones or choose them from the List of Values.

   - When the system generates NPAs (batch or individual) or counts records before generating CPDF reports, it acts only on Appropriated positions. You indicate whether the position is Appropriated in the Position Type segment of the Position Group 2 Extra Information.
26. To simultaneously save and validate the Extra Information, choose the Validate button after completing each flexfield. (Saving alone does not validate the position data.)

27. If required, enter comments, a posting description for recruitment purposes, and any special confidentiality or security requirements, such as a clearance level.

28. If you want to add the position to one or more position hierarchies, choose the Reporting To button. Select a hierarchy and the name of the position to which this position reports.

29. Save your position.

30. Choose the Evaluation button to enter evaluation information and an overall evaluation score for the position.

31. Choose the Requirements button to enter position requirements, such as required qualifications or valid experience, to help you match people to roles.
   See: Entering Job and Position Requirements
   **Note:** Check with your HR manager or system administrator whether this is the right window for entering position requirements. You use this window if requirements were defined using Special Information Types. Use the Competence Requirements window if you are following the competence approach.

32. Choose the Occupancy button to view all those people who have held a selected position or who are applying for it, and the dates of their occupancy. This information could be relevant for selecting people with the necessary skills for similar positions.
   See: Viewing Position Occupancy: page 3 – 39

33. Choose the Work Choices button to enter work choices that can affect an employee’s, applicant’s, contractor’s, or ex-employee’s capacity to be deployed within your enterprise (or a customer’s).
   See: Entering Work Choices for a Job or Position: page 3 – 32

34. When you’re done, save your position.

35. Choose the Validate button to have the system perform the necessary edit checks and update the database with the new information.
   You can only use valid positions when updating an RPA to the HR database. Each time you change data in the position, you need to revalidate the position by choosing the Validate button.
Validating a Position

When you create a position or change position data in the Position window or flexfields, the position becomes invalid.

To validate a position:

- Choose the Validate button,

  The system applies business rules that check the data for errors and alerts you if it finds any. You can then correct the information and validate the position again.

If you change the information, you can re-choose the Validate button to simultaneously save your changes and validate the data.

After you validate the position, you can use it when processing position-related Requests for Personnel Action.
Entering Additional Information About Jobs and Positions

As you define roles in your agency, you can describe their responsibilities, requirements, and working conditions. There are a number of ways to enter additional information about a role:

- You can attach documents to each job or position record.
  See: Using Attachments, Customizing, Reporting and System Administration in Oracle HRMS.

- You can add up to twenty additional fields to the Job window, and up to thirty to the Position window using a descriptive flexfield.
  See: User Definable Descriptive Flexfields, Customizing, Reporting and System Administration in Oracle HRMS.

- You can add any number of Extra Information Types (EITs) to each window.
  See: Setting Up Extra Information Types (Excluding Organization EITs), Customizing, Reporting and System Administration in Oracle HRMS.

- You may need to add other information, such as required qualifications or valid experience. You do this by entering competencies against jobs and positions.
  See: Defining Competence Requirements – No Core Competencies, Managing People Using Oracle HRMS.

Comparing and Relating Roles

You may also want to relate roles to each other and define the relative grading of the roles. You can relate roles in the following ways:

- By forming multiple hierarchies of positions to show reporting relationships or career paths.
  See: Creating a Position Hierarchy: page 3 – 55

- By linking jobs into multiple career paths to show suggested progression paths.
  See: Defining Career Paths, Managing People Using Oracle HRMS.

- By recording successor positions and relief positions (to cover in the case of absence) against each position.
  See: Defining a Position: page 3 – 24
Entering Job and Position Requirements

Using the Job Requirements window and Position Requirements window, you can store any personal attributes or experience required by a job or position. You can then use this information to list employees or applicants who might be suitable to hold the job or position.

Note: If you are following the competence approach for suitability matching, enter competence requirements for jobs and positions in the Competence Requirements window.

To enter job or position requirements:

1. Select the name of a special information type.
2. Enter the Requirements field to open the window corresponding to this special information type.
3. In this window, enter the precise requirement of the job or position and choose OK.
4. If the requirement is essential to the job or position, check the Essential check box. This information is used in the Skills Matching Report.
5. Save the requirements.
Entering Work Choices for a Job or Position

You can enter work choices that can affect an employee’s, applicant’s, contractor’s, or ex-employee’s capacity to be deployed within your enterprise (or a customer’s). Work Choices include willingness to travel, willingness to relocate, and preferred working hours and work schedule. You can enter work choices for a job or position, and compare these with the personal work choices entered for people.

You enter this information in the Work Choices window, accessed from the Job or Position window.

To enter work choices for a job or position:

1. Check the relevant work requirements boxes if the job or position requires the holder to:
   - Work in all locations
   - Relocate
   - Be willing to relocate
   - Travel
   - Hold a passport

2. Enter the length of time the jobholder must perform the job or position, for example, indefinitely or two years.

3. Enter the normal working hours (for example, 9.00 to 5.30), the work schedule (the working days in the week or pattern of shifts), the proportion of full time hours required, and the minimum length of service required.

4. Check the relevant international deployment boxes if the job or position requires the jobholder to:
   - Work in all countries
   - Be willing to relocate

5. Select the countries to which the jobholder might be relocated.

6. Select the locations to which the jobholder might be relocated.

7. Enter any further job or position requirements, if required.
Creating an Evaluation System

To create an evaluation system:

1. Decide whether to hold the evaluation information for jobs or for positions, depending on your own definitions of employees’ roles within the enterprise model.

2. Define values for the Lookups Types EVAL_SYSTEM (evaluation system name) and EVAL_SYSTEM_MEAS (the units in which to measure the evaluation). If you use more than one system, you can define multiple values to provide a list of values in the Job Evaluation and Position Evaluation windows.

3. Define the structure and segments of the Additional Evaluation Details descriptive flexfield, which holds the evaluation information. This descriptive flexfield displays on the Job Evaluation and Position Evaluation windows.

   For example, you could define the following segments:
   - Responsibility
   - Problem Solving
   - Know How
   - Related Grade

   If you are using more than one evaluation system in your enterprise, you should make the flexfield segments *context sensitive* to the evaluation system. Context sensitive segments ensure that each system has its own distinct set of evaluation information.

   Your system administrator usually carries out this task as it requires access to parts of the system that control how Oracle Human Resources works.
Entering Evaluation Information

Enter evaluation scores and details in the Job Evaluation or Position Evaluation window.

To enter a job or position evaluation:

1. Select the evaluation system used to evaluate this job or position.
2. Enter the overall score and select the units of measurement.
3. Enter the date of the evaluation.
4. Open the descriptive flexfield window, and enter the information it prompts you for.
Find a Position

When you navigate to the Position window, the Find Position window automatically displays in front of it.

To query a position using the Find Position window:

1. Do one or both of the following:
   - Enter a full or partial query on the position’s name.
   - If relevant, enter a query on the other fields, such as the job, organization, location, and status.

2. When you enter query the position’s name, the US Federal Position automatically displays in front of the Find window.

3. Enter query criteria in the relevant fields and choose:
   - the OK button to search for Position titles that match your criteria in one or more fields
   - the Cancel button to exit the window without conducting the search
   - the Combinations button for Position titles that match the criteria you’ve entered using wildcard characters in the two or more fields
     For example, you might restrict a search by entering wildcards for a Position Title of Admin% and Agency/Subelement Code of AM%.
   - the Clear button to remove the contents from the fields

4. Choose the Find button.

   The position found by the query is displayed in the Position window. If the query found more than one position, you can use the [Down Arrow] key or choose Next Record to display the next person.
Changing a Position

You can update the definition of a position at any time, and the system maintains a complete record of your changes using DateTrack. Once the position is save and occupied, you may only change the Organization, Job, and Location using a Request for Personnel Action. For example, you can process a Realignment to change the Organization.

You cannot change a position’s hiring status if it is Eliminated or Deleted. For a description of valid changes to hiring status, see Position Hiring Status: page 3 – 12.

If a position’s hiring status is Proposed, you can change the Start Date. When you change the hiring status to Active, you can change it then, but if you make other updates when you change the hiring status to Active without changing the Start Date, any subsequent change to the Start Date is a correction, not an update. (Use DateTrack History to see when you made the updates.)

If you want to record the source of changes, such as formal amendments, use the Amendment Information fields. For example, you might want to keep a record of an OPM reclassification.

To change position data that doesn't require an RPA:

1. Set your effective date to the day the changes come into effect.
2. Update the position definition as required.
3. To record amendment information, choose the Additional Detail tab.
4. Enter a reference number, details of the recommended amendment, and the date on which the amendment takes effect in the Amendment Information region.
5. Click the Validate button.
6. Save your changes.
Copying a Position

When you’re establish a new position that’s similar to another position, you can save work by copying the existing position. By copying it, you save the effort of entering basic Position data, Position Extra Information, and Special Information.

You can create multiple positions based on the original position by repeatedly copying it and then edit the information in each one as required. Although each copied position contains the same information until you change it, the system makes each copy unique by incrementing the Sequence Number in the Position Name. (The system identifies the highest Sequence Number and increases that number by one.)

To copy a position:

1. Display the Position window.
2. Datetrack to the date that contains the position data you want to duplicate. Query an existing position you want to copy.
3. Choose the Position Copy button.
   - The system copies information from the Position window, including the Position Extra Information.
     Your responsibility determines the information displayed on the Position Copy window.
   - The system doesn’t copy the US Federal Mass Actions and US Federal Position Obligated Extra Information. Nor does it copy taskflowed information, such as the original position’s Event History, and the Position Description Reporting To, Evaluation, and Requirements information.
4. Change the Position data as required.
   The system designates a temporary Sequence number in the Name field. When you choose the Copy button, the system assigns a Sequence number. (It takes the greatest Sequence number for that position and increases it by one.)
5. Enter the number of copies.
   To avoid inadvertently creating positions, if you enter over 10 copies, the system notifies you when you tab out of the field.
6. Choose the Position Extra Information tab to view a list of Position Extra Information Types the system includes when it copies the position.
   Your responsibility determines the list of Extra Information types.
7. To exclude an Extra Information Type, uncheck the box next to it.

8. To view and change the Extra Information, choose an Extra Information Type, place your cursor in the Details field, and then view or change the data displayed on the Extra Information form.

9. To copy the Position, choose the Position tab, then choose the Copy button.

   The system displays a message notifying you that the position was successfully copied.

10. You can query the new position and change information on it as appropriate such as Extra Information and Special information.

    New positions including newly copied ones are invalid until you choose the Validate button on the Position window.
Viewing Position Occupancy

The Position Occupancy folder lists all those people who have held a selected position or who are applying for it, and the dates of their occupancy. This information could be relevant for selecting people with the necessary skills for similar positions.

**Note:** As supplied, this folder displays employees who have held the selected position or who are scheduled to hold it. Your system administrator can create a customized version of the form to display applicants who are currently applying for the position.

The supplied folder also contains a button to open the People window to see further details of an occupant. Your system administrator can change the buttons displayed on this window.

▶ **To view occupants of a position:**

- In the Position window, query a position and choose the Occupancy button.

  Occupants are listed in reverse date order. Where a person has occupied the same position at different times, a separate record is created for each occupancy.

Viewing Further Details of Occupants or Applicants

▶ **To see further details of occupants or applicants:**

- Select the person’s record in the Position Occupancy folder and choose the Person button.

  **Note:** There is no restriction on the assignments you can view in the Position Occupancy folder. However, you cannot view further details if you do not have clearance to view that person’s records.
Filling a Position

You appoint someone to a position with an RPA. You can:

- fill a vacant position
- appoint someone to an encumbered position
  
  **Note:** In encumbered positions, the current occupant retains the right to return to his or her position.
- appoint someone to a future end-dated position

► To fill a vacant position:

- Process an RPA, such as an Appointment or Reassignment.

  If you separate an employee, you can appoint someone else to that position with an Effective Date that begins the day after the separation’s Effective Date.

► To Appoint a person to an encumbered position:

- Process an RPA with a future Effective Date that’s after the Effective Date of the action that moves the current occupant from the position.

  For example, if you want to fill a position on the day following someone’s temporary reassignment, you can process an Appointment action with an Effective Date of the day after the separation.

  If someone still occupies the position when the system updates the Appointment action, the system returns the action to the person who updated it where it can be Canceled or Corrected.

► To assign a person to a future end-dated position:

- Process an RPA with an Effective Date that falls between the start and the end date of the position (the date when the hiring status changes to Deleted or Eliminated).

  You may not process an RPA with an Effective Date that occurs later than the end date of the position. For example, if a Position’s end date is December 31 but an employee occupying that position remains beyond that date, the system display an error message when you update any RPA with an effective date later than December 31.

  **Note:** If you process an RPA for an employee who is on a Not-to-Exceed (NTE) assignment, you must also manually change the Position end date if the NTE date exceeds the Position end date.
Deleting a Position or Job

You may delete a job if no position is currently or has ever been created using the job.

You may delete a position if the position:

- has not been occupied
- is not being used by a Request for Personnel Action
- does not contain protected extra information.

When you delete a position, the Extra Information for that position is deleted unless the Extra Information contains protected data in which case you cannot delete the position.

► **To delete Extra Information:**

1. In the Position window, query the position you want to delete.
2. Choose the Delete icon from the tool bar.
3. Save your work.

► **To change a job’s end date:**

- Edit the To field in the Dates region.

► **To enter a position’s end date:**

1. Set your effective date to the end date.
2. Change the Hiring Status to Eliminated
3. Choose the Validate button and save your work.
Work Schedules

The system maintains position-related work schedule and part-time hours information in the Position Extra Information and Assignment Extra Information flexfields. The Assignment Extra Information flexfields display the schedule and hourly information that you set up for the Position.

However, you can change this schedule information when you process an RPA, such as a Return to Duty that involves a Change in Work Schedule. When the system updates the database with the approved RPA, it updates the Assignment Extra Information flexfields with the new information.
Changing the Position Title

The Position form stores the position’s Organization, Location, Occupational Series, and Position key flexfield data (Position Name, Position Number, Sequence Number, Agency/Subelement Code).

You can change this data by processing a personnel action or performing manual data maintenance. For example, you can change the Position Sequence Number by manually entering a different value in the Position form, and the Occupational Series by processing a Change in Data Element Personnel action (800 NOAC).

To change the Position title:

1. Display the Position window, datetracking to the date on which you want the Position name to change.
2. Query the Position that you want to change.
3. Click the Position Name field to display the Position key flexfield segments.
4. Change the data there.
5. Save your changes.

Results of Changing the Position Name

The Position form is datetracked. If you change the data contained on the Position form today and then process a retroactive action with an effective date of a month ago, the RPA and the Notification of Personnel Action use the values from a month ago.

Changing the position title also affects the following retroactive actions:

- Generating CPDF and SF113–A reports
  If you change the Position name and then run a retroactive report, the system displays the latest position data, not the data you had before you made the change.

- Processing and running reports for Mass Actions
  If you change the Position title and then process a retroactive mass action, the system selects records based on the latest values, not the values you had before you made the change.

  For example, if you change the Agency Code for a Clerical Assistant from XX02 to XX44, and then process a retroactive Mass Salary action selecting Agency Code XX02 records, the system does not select the person assigned to the Clerical Assistant.
position for a salary action, because that person’s Agency Code is XX44 not XX02.

Also note that retroactive mass action reports show the latest values for the Position data (Position key flexfield, Organization, Occupation Series).
Representing Structures Where Reporting Lines Cross

By building work structures based on positions, you have the flexibility of representing structures where reporting lines cross organizations.

When you set up an organization, you enter an agency code for it. When you create a position, you enter the organization name in the Position window and its agency code in the Position flexfield.

However, these values don’t have to correspond. You can create a position that belongs to one organization and reports to another.

To create a different reporting organization:

1. Enter the organization to which the position belongs in the Position window.
2. Enter the organization to which the position reports in the Position flexfield.
Adding an Attachment to the Position Description

After you have completed information regarding your position description, you can add an attachment to the Position Description (PD) to further define the position’s duties.

To create the attachment, you can:

- edit an existing document from the document catalog
- attach a file from your local file system
- create a new document directly in the Attachments window.

To add an attachment from the document catalog:
1. Choose the attachment icon by selecting the paper clip.
2. Choose the Document Catalog button.
3. Find an existing document by entering your search criteria and then choosing the Find button.
   For example, choose the Data Type of Web Page to find all web pages in the document catalog.
   All documents matching your query are listed in the Documents region.
4. From the query results, choose a document then select the Preview button to view the document.
5. Select OK to dismiss the Preview window.
6. Choose the document you want to attach to the Position Description and select the Attach 1 button.
   The Document Catalog window is dismissed and the attached document appears on the Attachments window.
   You can now edit the document you have attached to the Position Description.
7. Repeat steps 1–6 for each document you want to attach from the Document Catalog.

Adding an Attachment not in the Document Catalog
You can create a new attachment by adding a document from your local file system or by creating a document directly in the Attachments window.

To create a new attachment:
1. In the Attachments window, enter the Sequence number in which the attachment should be added to the Position Description.
2. Choose the attachment Category.

3. Enter a Description of the document.

4. Choose the Data Type of the attachment file.
   - If the Data Type is an Image or a Web Page, you must choose a Storage type of Database or File depending on where the document is stored. You must then enter the file path to the document in the File or URL field.
   - If the Data Type is Long Text, OLE Object, or Short Text, you can choose to attach an existing document by specifying the document’s file path, or you can create a new document directly in the application by typing into the text field.

5. Save your work.

6. Repeat steps 1–5 for each new attachment you want to add to your Position Description.
Linking Position Descriptions to Positions

To link a position description to a position:

1. Navigate to the Position window.
2. In the Position window, query the position to which you want to link a Position Description.
3. Choose the Extra Information button, and select US Government Position Description.
4. Enter the valid dates of the Position Description.
5. Enter the Position Description Identifier which was generated by the system when the Position Description was created.
6. Save your work.
Printing Position Descriptions

You can print a copy of the PD for the employee’s Official Personnel Folder or for your records.

To print the position description:
1. Navigate to the Submit Requests window.
2. In the Name field, choose Print Position Description.
3. Choose the Position Description Identifier.
4. In the Print Options region, enter the number of copies you want to print, choose a print style, and specify the printer to which you want to print.
5. In the Run Options region, choose whether to Resubmit the print job.
6. Choose Submit.

The Submission History lists the print jobs you have submitted during the current system session.

The printed PD contains the information entered on the PD form.
Reclassify a Position Description

Personnelist, Authorizers, Requesters, and Reviewers can view PDs generated by any routing group. The only users who can reclassify a PD are Personnelist who have a Personnelist role in the PD’s originating routing group. These Personnelist can modify and reclassify the PD as many times as is needed.

To reclassify a position description:

1. From the Find window, query the PD that you want to reclassify.
   When the system displays the PD, it displays a message asking you whether you want to reclassify the PD.
   • If you choose No, the system displays a view–only PD.
   • If you choose Yes, the system displays the PD, retaining all information with the exception of the Classifier certification which it clears.

2. Make the necessary changes to the PD.

3. If necessary, route the PD to complete the form and signatures, including the Supervisor’s and Classifier’s certification.
   
   Note: You can’t change routing groups when reclassifying a PD.

4. When you’re done, choose Complete PD Reclassification from the Routing Dialog box.
Displaying the PD Routing History

A full history of the routing actions taken on a PD is captured in the Routing History.

To display the Routing History:

- From the Workflow Inbox, choose the Routing History icon in the Reference section of the Notification message. Notifications display the PD Identifier number and show the highest level of classification that a PD has reached.
- From the PD, choose the PD Routing History button.

Note: The PD displays its routing history, not that of an RPA being processed for a position using the PD.
Listing Occupants Associated to a Position Description

When viewing, classifying, or reclassifying a PD, you can have the system display the PD Occupancy form which lists the employees whose current or previous positions were linked to the PD. Before canceling a PD, you can display this form to see if there are any current occupants.

To view a list of occupants:

- From the PD, choose the PD Occupancy button.

The PD Occupancy list displays the employees’ names, Position name (as entered on the Position form), the Position start and end dates, and the Employee Number.
Linking Employee Information to a Position Description Cover Sheet

The RPA Extra Information includes US Gov PD Employee Extra Information. The RPA takes information from the Extra Information and the PD and assembles it in the PD Cover sheet. You can only view the Cover sheet from the RPA.

► To link employee specific information to a position description cover sheet:

1. From the Request for Personnel Action form, choose the Extra Information button, and select US Gov PD Employee Information.
2. Choose the Reason for Submission.
   For example, choose New if you are creating a new position.
3. Enter an Explanation for this position description.
4. Choose a Service location.
5. Enter any Agency Use specific information.
6. Select OK to dismiss the window.
7. Save your work.
Viewing Position Description Cover Sheets

You can display a view–only version of the Position Description Cover Sheet that includes the data entered when you created the Position Description and data from the RPA.

To view a position description cover sheet:

1. Open an RPA from your inbox.
2. Choose the Others button.
3. Choose PD Cover Sheet.

A view–only version of the Position Description is displayed.

You can print this form from the printer icon located on your toolbar. (This is a print screen function, so the system prints the amount shown on the screen when you choose the printer icon.)
Creating a Position Hierarchy

Use the Position Hierarchy window to create position hierarchies. Always define hierarchies from the top position down.

**Note:** You can use the Hierarchy Diagrammer to create your position hierarchy graphically.

See: Introduction to Hierarchy Diagrams, Using Application Data Exchange and Hierarchy Diagrammers.

Each position can belong to any number of hierarchies at the same time, but can only appear once in any hierarchy.

You should define the primary reporting hierarchy as part of your implementation of positions. The first version of your hierarchy should show your reporting structures when you implement Oracle HR.

**Suggestion:** You may find it easier to define the Hierarchy using the top position and one other. Then you can add other positions into the hierarchy when you make your definitions in the Position window.

To create a position hierarchy:

1. Enter a unique name, and check Primary if it is your main reporting hierarchy.
2. Enter the version number and start date for the hierarchy.
   You can copy an existing hierarchy. See: Copying an Existing Hierarchy: page 3 – 57
3. Query the top position name into the Position block.
   The Holder field displays the name of the employee who holds this position. If there is more than one holder, this field displays the number of holders. You can choose the List icon from the toolbar to display the list of holders.
4. In the Subordinates block, select the immediate subordinates for the top position.
5. To add organizations below one of these immediate subordinates, check the Down check box for the position.

   The Position block now displays the position you selected. You can add subordinates to this position. To return to the previous level, check the Up check box.

**Attention:** The list of positions from which you can select in the Subordinates block includes positions that are already in the hierarchy. If you select such a position, you will move it and all its subordinates within the hierarchy.
Creating a New Version of a Position Hierarchy

To create a new version of an existing hierarchy:

1. Query the name of the hierarchy.
2. In the Version field, use the Down Arrow to move through existing versions of the hierarchy until you reach a version number for which no other data appears. Enter the start date for the new version.

   **Note:** Overlapping versions of a hierarchy cannot exist. Whenever you enter a new version of a hierarchy, the system automatically gives an end date to the existing version. Oracle HRMS retains the records of obsolete hierarchies so you do not lose any historical information.

   You can copy an existing hierarchy. See: Copying an Existing Hierarchy: page 3 – 57

3. Query the top position name into the Position block.
4. In the Subordinates block, select the immediate subordinates for the top position.
5. To add positions below one of these immediate subordinates, check the Down check box for the position.

   The Position block now displays the position you selected. You can add subordinates to this position. To return to the previous level, check the Up check box.
Copying an Existing Hierarchy

Use the Position Hierarchy window to copy an existing hierarchy.

▶ **To copy an existing hierarchy:**

1. Enter or query the name and number of your new hierarchy version and choose the Copy Hierarchy button.

2. Select the name and version number of the hierarchy you want to copy.

Details of this hierarchy then appear in the Position and Subordinates blocks. You can change these.
Deleting a Position Hierarchy

Use the Position Hierarchy window to delete a position hierarchy. You must check that the hierarchy is not tied in to other working areas of the system before you try to delete it.

To delete a position hierarchy:

1. Remove any subordinate positions from the hierarchy, starting at the lowest level.
2. Check whether other versions of the hierarchy exist. If they do, you must delete these other versions first.
3. Check whether the position hierarchy is referenced by a security profile. If it is, you must first delete this link.
4. Query the position hierarchy in the Position Hierarchy window and choose Delete.
Changing a Position Hierarchy

Use the Position Hierarchy window to change a hierarchy. You can change position hierarchies in three different ways.

► **To add new positions to an existing hierarchy:**

1. Query the hierarchy and version you want to change.
2. Query the parent position for the one you want to add.
3. Select the new position in the Subordinates block.

   **Attention:** The list of positions from which you can select in the Subordinates block includes positions that are already in the hierarchy. If you select such a position, you will move it and all its subordinates within the hierarchy.

► **To change the top position in an existing hierarchy:**

1. Query the hierarchy and version you want to change.
2. Query the new top position.
3. Select the previous top position in the Subordinates block.

► **To move a position and all its subordinates within a hierarchy:**

1. Query the hierarchy and version you want to change.
2. Query the new parent position for the one you want to move.
3. Select the position to move in the Subordinates block.
Running the Position Hierarchy Report

The system includes a standard Position Hierarchy Report to display the relationship between the positions in a hierarchy. The report also lists the current holders of each position in the hierarchy.

You run reports in the Submit Requests window.

► To run the Position Hierarchy Report:

1. In the Name field, select Position Hierarchy.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. In the Position Structure field, select the hierarchy. If there are multiple versions, select a version.
   If the effective date lies between the version’s start and end dates, the report shows information for the effective date. If it lies outside these dates, the report shows information for the start date of the version.
5. In the Parent Position field, select the highest position in the hierarchy that you want to see on the report.
6. Enter Yes in the Holders Shown field to see holders’ names.
7. If there are more than ten holders, you see the number of holders only.
8. Choose the Submit button.

You can review the eligibility criteria and its run results by performing a standard query after entering the criteria name in the form.

You can create more than one set of eligibility criteria. The system saves the criteria and its run results, storing the criteria name and the employee’s selection status on the Person Mass Action Extra Information (Mass Salary and Transfer In) or the Position Mass Action Extra Information (Realignment and Transfer Out).
Entering a Collective Agreement

Use the Collective Agreements window to enter information about collective agreements used by your enterprise. Before doing this you must:

- Define the bargaining unit in the Organization window using the bargaining unit classification.
- Define the employer in the Organization window using the employer classification.

**To enter a collective agreement:**

1. Enter the name of the collective agreement. This must be unique to allow a collective agreement to be referenced across your Business Group.
2. Enter the number of the collective agreement.
3. Enter the start date of the collective agreement and enter its jurisdiction.
   
   **Note:** An end date should only be entered once the collective agreement is no longer applicable to your enterprise. After the end date the collective agreement can no longer be attached to an assignment.
4. Select the employer and bargaining unit who have negotiated the collective agreement and enter the name of the signatory for each party.
5. Enter the name of the authorizing body and the date on which the collective agreement was authorized.
6. Save your changes.

You can attach an electronic copy of any collective agreement that accompanies the record using the Attachments button.

See: Using Attachments, Customizing, Reporting and System Administration in Oracle HRMS.
Setting up Grades and Agency Pay Plans

The product supplies standard pay plans and valid grade combinations as well as the Office of Personnel management basic and special rate pay tables.

If your agency’s pay plan is not included, you can define agency–specific pay plans by following these steps:

1. Add the pay plan.
   See: Add a Pay Plan: page 3 – 63
2. Review the values for grades or levels. Add new ones if needed.
   See: Add Grades: page 3 – 64
3. Review the values for steps or rates. Add new ones if needed.
   See: Add Steps: page 3 – 65
4. Associate the pay plan and grade.
   See: Associate Pay Plans and Grades: page 3 – 66
5. Create a pay table using the Table Structure window.
   See: Set up Pay Tables: page 3 – 67
6. Enter pay values using the Table Values window.
   See: Enter Pay Values: page 3 – 69
7. Name pay tables using the Table Values window.
   See: Name Pay Tables: page 3 – 70
Adding a Pay Plan

If you have agency specific pay plans, you can add them to the system. The Federal Maintenance Pay Plans form lists the predefined pay plans. You use this form to:

- add other pay plans
- indicate whether the pay plan is eligible for Within-Grade-Increases (WGIs).

To add a pay plan:

1. In the Pay Plan window, insert an empty row by creating a new record.
2. In the Pay Plan field, enter the pay plan code assigned to the pay plan by the approving agency.
3. In the Description field, enter the name of the pay plan.
4. In the Equivalent field, enter the equivalent OPM plan. You may only choose Federal Wage (FW) or General Schedule (GS).
   The Equivalent field is used for pay plans that include automatic WGIs. When you enter your pay plan and associate an equivalent pay plan, the automatic WGI process recognizes the pay plan and processes WGIs for eligible employees assigned to it.
5. In the Maximum Step field, enter the number of steps for that pay plan.
   The number of steps sets the ceiling for automatic WGIs.
6. Choose WGI Enabled to have the system include the pay plan in the automatic WGI process.
7. Save your work.
Adding Grades

The product comes with an extensive list of values for grades and steps. There are 66 grades (01–66) as well as several letter combinations (AA, BB, CA, CC, CM, DD, EE, MC, OC).

If your pay plan requires grade values other than the supplied ones, you can enter them using the Lookup Values window.

**Note:** The pay plans for Administrative Law Judges (AL) and Executive Pay (EX) are set up with numeric step designations. However, when the system prints the Notification of Personnel Action, it replaces the numeric steps for AL pay plans with alphabetical steps (A–L), and the steps for EX pay plans with roman numerals.

**To add grades or levels:**
1. Open the Lookup Values window and query the Lookup Type GHR_US_GRADE_OR_LEVEL.
2. Insert a new record.
3. Enter the grade using two or more digits, such as 01, in the Code, Meaning, and Description columns.
4. Choose Enabled.
5. Enter a start date early enough to handle any historical information you want to enter.
6. Save your work.
   - In the Date field, enter a start date early enough to handle any historical information you want to enter.

**Warning:** Enter the same effective date for all the values in the table so that the entire pay table has the same effective date.
7. Save your work.
Adding Steps

The product comes with an extensive list of values for grades and steps. There are 88 steps (01–88) as well as entries for designating no step (99–No Step) or not applicable (00–Not Applicable, No Step).

If your pay plan requires grade or step values other than the supplied ones, you can enter them using the Lookup Values window.

**Note:** The pay plans for Administrative Law Judges (AL) and Executive Pay (EX) are set up with numeric step designations. However, when the system prints the Notification of Personnel Action, it replaces the numeric steps for AL pay plans with alphabetical steps (A–L), and the steps for EX pay plans with roman numerals.

**To add steps or rates:**

1. Open the Lookup Values window and query the Lookup Type GHR_US_STEP.
2. Insert a new record.
3. In the Code field, enter the Lookup using two or more digits, for example 01.
4. In the Meaning field, enter the step or rate name.
5. In the Description field, enter your descriptive text.
6. Choose Enabled.
7. Enter a start date early enough to handle any historical information you want to enter.
8. Save your work.

**Note:** Predefined grades and steps cannot be deleted. It is also recommended that you do not end date them. You can delete or end date new grades that you add to the system.
Associating Pay Plans and Grades

To create valid pay plan and grade combinations, you associate the pay plan with each appropriate grade or level. These combinations are the values that appear in the Valid Grade flexfield (Valid Grade and Target Grade segments).

1. Display the Grades window.
2. Enter your grades in sequence number order.
   The sequence number can be any number from 1 upwards. The number indicates the rank order of the grade; 1 indicates the highest grade. This is the sequence in which the grades appear to users in lists of values.
3. Click in the Name field to display the US Government Grade flexfield. Here you enter:
   • the pay plan
   • the grade or level.
4. Enter a start date early enough to handle any historical information you want to enter.
5. Repeat the above steps until you have entered all the grades in the pay plan.
6. Save your work.
Setting up Pay Tables

A pay table can include one or more pay plans. For example, the Oracle Federal Standard Pay Table includes several pay plans.

You create your agency–specific basic and special rate tables in the Table Structure window. The rows designate pay plan and grades (GS–01, GS–02), and the columns steps (01, 02).

You enter and maintain the pay values in the Table Values window.

See: User Tables, Customizing, Reporting, and System Administration in Oracle Federal HRMS

To build a pay table:

1. Open the Table Structure window.
2. In the Name field, enter the name of the pay table using the naming convention described in Naming Pay Tables: page 3 – 70.

   **Attention:** Do not duplicate the predefined table names or change their values. The system uses these for pay calculations. Table names must start with the four digit pay table ID number.

3. In the Match Type field, enter Match.
4. In the Key Units of Measure field, enter Number.
5. In the Row title field, enter Grades.
6. Choose the Columns button. In the Names field, enter each step that applies to the pay plan. Step values must be two digits. (Insert a zero before the number for single digit steps, such as 00, 01, 02.)
7. Choose the Rows button. In the Exact field, enter the pay plan and grade combinations, such as AL–01, AL–02. Remember to:
   - follow the exact format: pay plan hyphen grade
   - do not insert spaces
   - use the pay plan code you entered in the Pay Plan form
   - use two–digits for grades (Insert a zero before the number for single digit grades, such as 00, 01, 02.)

   **Attention:** Make sure that you enter the combination correctly; otherwise the system won’t find the pay table when performing pay calculations.

8. Enter a start date early enough to handle any historical information you want to enter.
9. Save your work.
10. Repeat steps 6 through 9 for each step in your pay plan.
Entering Pay Values

A pay table can include one or more pay plans. For example, the Oracle Federal Standard Pay Table includes several pay plans.

You create your agency–specific basic and special rate tables in the Table Structure window. You enter and maintain the pay values in the Table Values window.

See: User Tables, Customizing, Reporting, and System Administration in Oracle Federal HRMS

To enter the pay values:

1. Open the Table Values window.
2. In the Table field, query the table you created.
3. In the Key Units of Measure field, enter Number.
4. In the Column Name field, enter the step for which you want to enter the values.
5. In the Value region:
   - In the Exact field, choose the pay plan/grade.
   - In the Value field, enter the dollar amount.
     The values may be in whole dollars or dollars and cents. Do not include a dollar sign.
   - In the Date field, enter a start date early enough to handle any historical information you want to enter.

**Warning:** Enter the same effective date for all the values in the table so that the entire pay table has the same effective date.

6. Save your work.
Naming Pay Tables

When you enter a pay table name in the Table Structure window, make sure that the initial characters follow this naming convention:

- pay table ID
  
The pay table identifier is the four digit number that references a specific pay table assigned by the OPM or Department of Defense. You choose the pay table ID in the Extra Position Information in the US Government Valid Grade Information flexfield.
- space
- Federal
- space
- Agency
- pay table name
  
Enter a name that makes the table more meaningful, such as the occupation series or job.

Attention: If you are adding a Special Rate Pay Table, include the words *Special Rate Pay Table* in the name. (Note that the words are case sensitive.) Do not use Oracle as part of your pay table name. It’s reserved for the seeded pay tables.

For example, if you have a Special Rate Pay Table 4444 that covers administrative employees, you would name the table: 4444 Federal Agency Administrative Special Rate Pay Table (GS) No. 4444.

The product includes the following pay tables:

0000 Oracle Federal Standard Pay Table (Al, ES, EX, GS, GG) No. 0000
0012 Oracle Federal Special Rate Pay Table (GS) No. 0012
0023 Oracle Federal Special Rate Pay Table (GS) No. 0023
0024 Oracle Federal Special Rate Pay Table (GS) No. 0024
0029 Oracle Federal Special Rate Pay Table (GS) No. 0029
0037 Oracle Federal Special Rate Pay Table (GS) No. 0037
0047 Oracle Federal Special Rate Pay Table (GS) No. 0047
0057 Oracle Federal Special Rate Pay Table (GS) No. 0057
0065 Oracle Federal Special Rate Pay Table (GS) No. 0065
0070 Oracle Federal Special Rate Pay Table (GS) No. 0070
<table>
<thead>
<tr>
<th>Pay Table Number</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>0071</td>
<td>Oracle Federal Special Rate Pay Table (GS) No. 0071</td>
</tr>
<tr>
<td>0113</td>
<td>Oracle Federal Special Rate Pay Table (GS) No. 0113</td>
</tr>
<tr>
<td>0119</td>
<td>Oracle Federal Special Rate Pay Table (GS) No. 0119</td>
</tr>
<tr>
<td>0125</td>
<td>Oracle Federal Special Rate Pay Table (GS) No. 0125</td>
</tr>
<tr>
<td>0157</td>
<td>Oracle Federal Special Rate Pay Table (GS) No. 0157</td>
</tr>
<tr>
<td>0158</td>
<td>Oracle Federal Special Rate Pay Table (GS) No. 0158</td>
</tr>
<tr>
<td>0164</td>
<td>Oracle Federal Special Rate Pay Table (GS) No. 0164</td>
</tr>
<tr>
<td>0263</td>
<td>Oracle Federal Special Rate Pay Table (GS) No. 0263</td>
</tr>
<tr>
<td>0305</td>
<td>Oracle Federal Special Rate Pay Table (GS) No. 0305</td>
</tr>
<tr>
<td>0414</td>
<td>Oracle Federal Special Rate Pay Table (GS) No. 0414</td>
</tr>
<tr>
<td>0422</td>
<td>Oracle Federal Special Rate Pay Table (GS) No. 0422</td>
</tr>
<tr>
<td>0491</td>
<td>Oracle Federal Special Rate Pay Table (GS) No. 0491</td>
</tr>
</tbody>
</table>
Payroll Definition
Define a Payroll

You can define your payroll to meet the needs of your agency.

Do I have flexible control over payment methods?

You can define a payroll to include different types of payment method – for example, payment by bank transfer, payment by check and so on. When you process the payroll you can then pay the set of employees for that payroll in any of the following ways:

- All employees receive payment by a single default payment method for their payroll.
- Employees receive payment by a combination of the payment methods that you have defined for their payroll.
- Individual employees receive payment which can be distributed between the defined payment methods in proportions different from those applying to other employees belonging to the same payroll.

Can I group employees according to payroll categories in my organization?

You can assign people to any work structure such as an employment category or a particular location. You can also define a special grouping for your organization. For example, you can create a group to indicate membership of a union.
Overview

A payroll is a set of employees whose pay you process with a single frequency, for example, weekly or monthly. You can define as many payrolls as you require to meet the pay policies of your enterprise. You put an employee on a payroll by assigning him or her to the payroll.

Agencies need to define at least:

- one biweekly payroll
  
  The biweekly payroll is the one that most federal offices use. The effective date for the payroll should begin at a date that accommodates all records that the agency plans to convert.

- one monthly payroll
  
  The monthly payroll is used as the default benefits assignment payroll for ex-employees and beneficiaries. The effective date for the payroll should begin at a date that accommodates all records that the agency plans to convert.

Use the Payroll window to define a payroll, including its calendar and valid payment methods.

Period Types and Calendars

Since a payroll has only one pay frequency, you must define at least one payroll for each pay frequency you use. Table 4–1 shows the valid period types for pay frequency.

<table>
<thead>
<tr>
<th>Payroll Period Types</th>
<th>Periods per Year</th>
</tr>
</thead>
<tbody>
<tr>
<td>Year</td>
<td>1</td>
</tr>
<tr>
<td>Semi-Year</td>
<td>2</td>
</tr>
<tr>
<td>Quarter</td>
<td>4</td>
</tr>
<tr>
<td>Bi-Month</td>
<td>6</td>
</tr>
<tr>
<td>Calendar Month</td>
<td>12</td>
</tr>
<tr>
<td>Lunar Month</td>
<td>13</td>
</tr>
<tr>
<td>Semi-Month</td>
<td>24</td>
</tr>
<tr>
<td>Bi-Week</td>
<td>26</td>
</tr>
<tr>
<td>Week</td>
<td>52</td>
</tr>
</tbody>
</table>

Table 4–1 Payroll Period Types
Payment Methods

Oracle HRMS provides three possible payment method types. They are BACS, check, and cash. You define payment methods for the organization in the Organizational Payment Method window.
Other Employee Groups

Oracle HRMS provides a special structure you can use to define any other special groupings of employees your enterprise requires. This structure is called the People Group. You can assign employees to these groups, and use them to define employee eligibility for compensation and benefits elements.

The People Group is a key flexfield, like Job Name, Position Name, and Grade Name. As with these other key flexfields, you can define up to 30 segments to hold information you use to identify employee groups in your enterprise.

Using the People Group key flexfield to define your groups is a powerful mechanism because you can:

- link elements to Group flexfield segments so that only employees within the group are eligible for the elements
- inquire and report on individual segments in Inquiry windows and in reports
- use DateTrack to build up a history of the group information

Once you decide how to define the Group key flexfield structure and segments, it is the responsibility of the System Administrator to set up this and the other key flexfields. At least one segment of this flexfield must be set up before you can begin entering employee assignments.

Making People Group Segments Required

If you make any of the People Group segments required, this will apply to both the Element Link window and the Assignment window. This means that you may have to create multiple element links if you want to use a People Group segment in the eligibility criteria for a link.

**Attention:** If there are many possible values for the required segment, the maintenance of multiple links can become a burden so be cautious in making segments of this flexfield required.
Payroll Definition

You can define as many payrolls as you need to meet the payroll processing needs of your enterprise. Each payroll has one pay frequency only, such as weekly or monthly, so the payroll of an employee assignment determines the pay frequency for the employee.

- Creating a Payroll: page 4 – 7
- Defining a Payment Method: page 4 – 9
- Define Consolidation Sets: page 4 – 10
- Delete a Payroll: page 4 – 11
Creating a Payroll

Use the Payroll window to create a payroll, including its calendar and valid payment methods.

To create a new Biweekly payroll:

1. Set your effective date to a date early enough to handle any historical information you want to enter. Your effective date must be on or before the first period start date of the payroll calendar. Set the start date for the first day of the first pay period (Pay Period 01).

2. Enter the payroll’s name and select Biweekly type from the list.

3. Enter the end date of the payroll’s first period, and the number of years for which the system should initially generate the payroll’s calendar. You can increase this number later to generate additional years.

When you enter the First Period End Date, make sure that the corresponding start date of the first period is after the start date of the payroll.

4. In the Date Offset region, you can change the zero default to a negative or positive number of days before or after the period end date. For example, for a semi-monthly payroll, the Cut Off date can be 3 days before the period end date (–3), while the Scheduled Run and Check dates can be 5 and 7 days after this date, respectively.
   - The Check Date, sometimes called Pay Date, is the date of constructive receipt of pay, on which paychecks become negotiable.
   - The Scheduled Run Date is the date scheduled for the Regular run of this payroll each period.
   - The Cut Off date, included for your reference, is the final date for entering or changing payroll information before a run.

These offsets are the defaults for the calendar. You can manually make date changes in the calendar, for example when an offset date falls on a weekend or holiday, by choosing the Period Dates button.

5. Select a default payment method for employees who have no valid personal payment method. You cannot select a method using magnetic tape because this requires information about employees’ bank accounts.

6. Select a default consolidation set for this payroll. One consolidation set is created automatically when you define your Business Group. Oracle Payroll users can create other consolidation sets for payroll processing.
7. In the Costing region, you can enter information about the set of books and suspense account holding costing information for this payroll.

The information you enter here depends on the setup of your Cost Allocation key flexfield.

8. Save your work.

9. Choose the Period Dates button to view the calendar generated for your payroll. In the Period Dates window:

- You can view the default offset dates for every period, and you can manually override any of these dates in any record.

- You can change the payroll’s default Open status in any period to Closed to prevent further element entries. You can also reopen the period if necessary.

**Attention:** Use this feature with caution. When you perform certain important tasks in Oracle HRMS, the system may automatically create or delete element entries. You cannot change any element entries that span a closed payroll period, and so you may be prevented from performing these tasks.

10. Choose the Valid Payment Methods button to add valid payment methods for this payroll.

In the Valid Payment Methods window, the default payment method for the payroll appears automatically. You can add other methods. First set your effective date to the date you want the method to become valid.

**Note:** An employee assigned to this payroll can have any number of personal payment methods chosen from those you enter here for the payroll.
Defining a Payment Method

Define pay methods for the enterprise in the Organizational Payment Method window.

Oracle Human Resources provides three possible payment method types: BACS, check, and cash. Define payment methods for the organization in the Organizational Payment Method window.

To define a payment method:

1. Set your effective date to the date you want to begin using the payment method.
2. Enter a name for the payment method. Select Check for the type and Direct Deposit.
3. The base currency for the Business Group appears.
   Note: The currency must be USD.
4. To define a third party payment method, for example for a garnishment or a payments to a benefits carrier, check the Third Party Payment box.
5. Enter the Bank Details field to open the Bank Details window. Enter information about the account from which payments are coming.
6. Save your work.
Defining Consolidation Sets

You must always select a consolidation set before starting a payroll run. This is because the consolidation set provides essential labelling for each payroll run. This applies even if you are only processing one payroll or one assignment set.

When you have defined a consolidation set, it is then available for selection when you start a payroll run.

You define consolidation sets in the Consolidation Sets window.

► To define a consolidation set:
  ▪ Enter the name of a new consolidation set and save.

► To delete a consolidation set:
  1. Query the consolidation set.
  2. Choose Edit, Delete Record.

You can only delete a consolidation set if it is not the default set for a payroll and if it is not associated with any payroll processes.
Deleting Payrolls

You can delete a payroll if there are no active employee assignments or element links to it. However, if you have run processing for a payroll it is not advisable to delete it. If necessary, define a new payroll and simply discontinue use of the old payroll.

- **To delete a payroll:**
  1. Remove any element links or employee assignments to the payroll.
  2. Query the payroll in the Payroll window, choose Delete Record and Save.
Cost Analysis
Cost Analysis

In any human resource environment you must be able to enter the labor costs associated with your employees. Oracle HRMS gives you the power and flexibility to perform a cost analysis that best reflects the business activities of your organization.

How Can You Use Cost Analysis to Support Your Business Activities?

You can use Oracle HRMS to estimate labor costs from current compensation deadlines.

How Can You Allocate Labor Costs Across Your Organization?

You can allocate labor costs to particular departments, and to particular products or projects.

How Flexible Is the Costing Process?

Although you can define a default cost center for your organization, you may need to run the costing process for employees who divide their time between two or more cost centers. Oracle HRMS allows you to specify the proportion in which costs should be allocated between different cost centers within your organization.
Costing

- estimate current labor costs from the compensation definitions you have entered on the system
- project future labor costs by modelling organizational change and salary reviews
- allocate costs to cost centers and project codes at any level, from the organization to individual element entries for assignments
- allocate costs to account codes for transfer to the General Ledger

However, the accurate accumulation of labor costs can only be done following a payroll run. You need to consider how the salary information and cost codes you enter in Oracle Human Resources relate to your payroll and financial systems where real costs are recorded.

In a human resource system, there are typically three types of heading under which you want to collect labor costs:

- account codes, to transfer earnings and deductions to the appropriate General Ledger accounts
- cost centers, to show the costs of particular departments
- project (or product) codes, to transfer costs to a project management or labor distribution system

You set up each of these types, and any others required by your enterprise, as segments of the Cost Allocation key flexfield.
Cost Allocation Key Flexfield

With Oracle HRMS, you can:

- estimate current labor costs from the compensation definitions you have entered on the system
- project future labor costs by modelling organizational change and salary reviews
- allocate costs to cost centers and project codes at any level, from the organization to individual element entries for assignments
- allocate costs to account codes for transfer to the General Ledger

However, the accurate accumulation of labor costs can only be done following a payroll run. You need to consider how the salary information and cost codes you enter in Oracle Human Resources relate to your payroll and financial systems where real costs are recorded.

In a human resource system, there are typically three types of heading under which you want to collect labor costs:

- account codes, to transfer earnings and deductions to the appropriate General Ledger accounts
- cost centers, to show the costs of particular departments
- project (or product) codes, to transfer costs to a project management or labor distribution system

You set up each of these types, and any others required by your enterprise, as segments of the Cost Allocation key flexfield.

A number of windows in Oracle HRMS check for the existence of a valid flexfield structure for Cost Allocation. Users can enter values in the flexfield segments in the following windows:

- Costing Information (for an organization)
- Payroll
- Element Link
- Costing (for an assignment)
- Element Entries

You decide which segments of your flexfield appear in which window. For example, suppose you define a Cost Center segment. You may want it to appear in the Costing Information window for the organization, so that users can associate one cost center with each organization. You may also want it to appear in the Costing window for the assignment so that users can override the organization’s cost center code for employees who do not spend all their time working for one organization.
Notice that you can override a code entered at a higher level by a code entered at a lower level. For example, if an employee normally works on Project 501, you enter this code at the assignment level. If the employee works temporarily on Project 602, you can allocate some of the assignment’s costs to that code at the element entry level for one or more pay periods.

**Setup of Cost Allocation Key Flexfield**

You must define at least one segment of the Cost Allocation key flexfield, you may define as many as 30 segments. To set up this flexfield, consult the explanations and procedures given in the Oracle Applications Flexfields Manual.

You control the appearance of a Cost Allocation flexfield segment in a particular window by enabling *qualifiers* for the segment. When you enable a particular qualifier for a segment, this causes the segment to appear and be available for entry in a particular window, as follows:

<table>
<thead>
<tr>
<th>Qualifier</th>
<th>Enables Segment’s Appearance in</th>
</tr>
</thead>
<tbody>
<tr>
<td>Payroll</td>
<td>Payroll window</td>
</tr>
<tr>
<td>Element Link</td>
<td>Element Link window</td>
</tr>
<tr>
<td>Organization</td>
<td>Organization window</td>
</tr>
<tr>
<td>Assignment</td>
<td>Assignment Costing window</td>
</tr>
<tr>
<td>Element Entry</td>
<td>Element Entries window</td>
</tr>
</tbody>
</table>

The following table lists the five levels, and the correct order of processing priority.

<table>
<thead>
<tr>
<th>Level</th>
<th>Qualifiers for this Level</th>
<th>Typical Segments Displayed at this Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Payroll</td>
<td>Payroll</td>
<td>company code, set of books</td>
</tr>
<tr>
<td>Element Link</td>
<td>Element, Balancing</td>
<td>GL account codes for costing and balancing</td>
</tr>
<tr>
<td>Organization</td>
<td>Organization</td>
<td>cost centers</td>
</tr>
<tr>
<td>Assignment</td>
<td>Assignment</td>
<td>project or product codes, or cost centers that do not map onto organizations</td>
</tr>
<tr>
<td>Element Entry</td>
<td>Element Entry</td>
<td>project or product codes (for employees who submit time sheets)</td>
</tr>
</tbody>
</table>

A code entered at a lower level can override a code entered at a higher level. This means that if a segment is populated at element entry level, it
overrides all other levels. You can enable as many qualifiers as necessary for a particular segment.

Cost Allocation Key Flexfield

- You can only define one structure per Business Group for this flexfield.
- You can control the levels at which users can enter cost information by using the flexfield qualifiers.
- You must define a structure name for this flexfield before you can define a Business Group.
- You must define at least one segment for your Cost Allocation flexfield. You can define up to 30 segments within the structure.

  **Note:** If you plan to transfer costing information to Oracle General Ledger, you should set up at least one segment of the Cost Allocation key flexfield that maps onto segments of the Oracle General Ledger Accounting key flexfield.

- You can define a list of valid codes or values for each segment.

See Also

*Oracle Applications Flexfields Guide*
Data Costed at the Element Link Level

If you want to collect earnings and deductions costs for transfer to General Ledger accounts, you must set up a segment of the Cost Allocation key flexfield with a name such as GL Account, and with the qualifier Element set to Yes. If you want to be able to override the account codes for elements at the assignment or element entry level, set these qualifiers to Yes also.

Define your account codes as valid values for this segment. If you use Oracle General Ledger, you should use the same set of values when you define the GL flexfield called Accounting.

**Suggestion:** If you are not using Oracle General Ledger you could set up your own table of financial codes and values and use Table Validation for your cost headings. You can set up a table in the Table Structure window.

You could also consider populating this table from your existing financial systems.

See: User–defined Tables, Customizing, Reporting, and System Administration in Oracle Federal HRMS

If you want to do double entry accounting, you should also set the qualifier Balancing to Yes. This allows you to enter two account codes for each element link: one to credit and one to debit. You enter these codes in the Costing and Balancing fields in the Element Link window.
Data Costed at the Organization Level

If you want to collect organization costs for allocation to a cost center, you must set up a segment of the Cost Allocation key flexfield with a name such as Cost Center, and with the qualifier Organization set to Yes. If you want to be able to override the cost center codes at the assignment or element entry level, set these qualifiers to Yes also. Define your cost centers as valid values for this segment.

Then, when setting up an organization, you can specify the cost center to which the earnings and deductions of all employees in that organization should be allocated.
Data Costed at the Assignment Level

When you choose a cost center for an organization in Oracle Human Resources you are saying that the payroll costs of employees in the organization default to that cost center.

This works well if each organization equates to one cost center. However, there may not be a one-to-one relationship between your organizations and your cost centers.

Some employees may regularly work for fixed amounts of time in two or more cost centers. To handle these employee assignments, you need to set the Assignment qualifier to Yes for the Cost Center segment of the Cost Allocation key flexfield. This allows you to enter multiple Cost Centers in the Costing window for the Assignment. You can also enter the proportion of time worked in each center.

Notice that costing entries for assignments are date tracked so you can enter changes ahead of time.

**Note:** Information you enter in the Costing window for the assignment should override any information entered for an organization.
This appendix includes information about:

- Windows and their navigation paths
- US Federal windows and their navigations paths
- Reports
- US Federal reports
Windows and their Navigation Paths

The following list shows the default navigation paths for all the windows in Oracle HRMS, as they are supplied. You can use taskflow windows directly from the menu, or from the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create customized versions of some of these windows using different window titles.

Absence Detail

Do one of the following:

1. Choose People –> Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.

Or:

1. Choose Fastpath –> Absence in the Navigator.
2. In the resulting Find window, query the person.

Absence Attendance Type

| Choose Total Compensation –> Basic –> Absence Types in the Navigator.

Accrual Bands

1. Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.
3. Choose the Accrual Bands button.

Accrual Plans

| Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.

Accruals

Do one of the following:

1. Choose View –> Employee Accruals in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Accruals button.
Or:
1. Choose Fastpath → Accruals in the Navigator.
2. In the resulting Find window, query the person.

**Action Types**

1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Actions button.

**Activity Rate**

1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.

**Activity Variable Rates and Rules**

1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Variable Rates button.

**Actual Premiums**

- Choose Total Compensation → Rates/Coverage Definitions → Actual Premiums in the Navigator.

**Address**

Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Address button.

Or:
1. Choose Fastpath → Address in the Navigator.
2. In the resulting Find window, query the person.
Adjust Balance (Payroll only)
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Balance.
Or:
1. Choose Fastpath –> Adjust Balances in the Navigator.
2. In the resulting Find window, query the person.

Advanced Criteria
1. Choose Benefits Extract –> Criteria Definition in the Navigator.
2. Query or enter a criteria definition and choose the Advanced tab.
3. Select a Criteria Type and choose the Details button.

Alter Effective Date
- Choose Tools –> Alter Effective Date from the Tools menu.

Applicant Entry
- Choose Recruitment –> Applicant Quick Entry in the Navigator.

Applicant Interview
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
4. Choose the Interview button.

Application
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
Or:
1. Choose Fastpath → Application in the Navigator.
2. In the resulting Find window, query the person.

**Application Utilities Lookups**
1. Choose Other Definitions → Lookup Tables in the Navigator.
2. Enter or query a user-defined Type.

**Appraisal Template**
- Choose Career Management → Appraisal Template in the Navigator.

**Assessment Template**
- Choose Career Management → Assessment Template in the Navigator.

**Assign Security Profiles**
- Choose Security → Assign Security Profiles in the Navigator.

**Assignment**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.

Or:
1. Choose Fastpath → Assignment in the Navigator.
2. In the resulting Find window, query the person.

**Assignment Budget Values**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:
   For an applicant:
   • Choose the Others button and select Application.
   • Choose the Budgets button.
   For an employee:
   • Choose the Assignment button.
   • Choose the Others button and select Budget Values.

Or:
1. Choose Fastpath –> Assignment Budget in the Navigator.
2. In the resulting Find window, query the person.

**Assignment Criteria**
1. Choose Payroll –> Assignment Set in the Navigator.
2. Enter or query an assignment set.
3. Choose the Criteria button.

**Assignment History**
- Choose View –> Histories –> Employee Assignment in the Navigator.

**Assignment Processes**
1. Choose View –> Payroll Process Results in the Navigator.
2. Enter or query a payroll process.
3. Choose the Assignment Process button.

**Assignment Set**
- Choose Payroll –> Assignment Set in the Navigator.

**Assignment Statuses**
- Choose Work Structures –> Status in the Navigator.

**Assignment Folder**
- Choose View –> Lists –> Assignment Folder in the Navigator.

**Balance (Payroll only)**
- Choose Total Compensation –> Basic –> Balance in the Navigator.
Balance Classifications (Payroll only)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Classifications button.

Balance Dimensions (Payroll only)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Dimensions button.

Balance Feed Control
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feed Control button.

Balance Feeds
Note: This instance of the Balance Feeds window lets you select more than one balance for the element to feed.
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feeds button.

Batch Assignment Entry
2. Enter or query a batch header.
3. Choose the Assignment Lines button.

Batch Header
- Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.
**Batch Lines**

2. Enter or query a batch header.
3. Choose the Element Lines button.

**Batch Process Parameters (Advanced Benefits Only)**

- Choose Processes and Reports -> Batch Process Parameters in the Navigator.

**Batch Summary**

- Choose Mass Information eXchange: MIX -> BEE Summary in the Navigator.

**Beneficiary Certifications**

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Beneficiary tab.
5. Choose the Certifications button.

**Benefits Authentication Form (Advanced Benefits Only)**

- Choose People -> Total Comp Contribution -> Benefits Authentication Form in the Navigator.

**Benefits Balances**

- Choose Total Compensation -> General Definitions -> Additional Setup -> Benefits Balances in the Navigator.

**Benefits Group**

- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Benefits Group in the Navigator.

**Benefits Pools (Advanced Benefits Only)**

- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Benefits Pools in the Navigator.
Book Events
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Bookings.

Budget
- Choose Work Structures -> Budget in the Navigator.

Budget Value Defaults
2. Enter or query a Business Group.
3. Choose the Others button and select Budget Value Defaults.

Budgetary Calendar
- Choose Work Structures -> Budget Calendar in the Navigator.

Business Group Information
2. Enter or query a Business Group.
3. Choose the Others button and select Business Group Information.

Career Path Names
- Choose Work Structures -> Job -> Path Name in the Navigator.

Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Certifications button.

Change Event Log
- Choose Mass Information eXchange -> System Extract -> Change Event Log in the Navigator.
Collapse Life Events
- Choose Total Compensation -> General Definitions -> Additional Setup -> Collapse Life Events in the Navigator.

Collective Agreements
- Choose Work Structures -> Collective Agreements in the Navigator.

Columns
1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.

Communication Delivery Methods
- Choose Fastpath -> Personal Delivery Method in the Navigator.

Communication Types
- Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.

Communication Type Children
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query a communication type kit.
3. Choose the View Children button.

Communication Type Delivery Methods
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Delivery button.

Communication Type Triggers
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Triggers button.
Communication Type Usages
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Usages button.

Competence Profile
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.
Or:
1. Choose Fastpath -> Competence Profile in the Navigator.

Competence Requirements
- Choose Career Management -> Competence Requirements in the Navigator.

Competence Types
- Choose Career Management -> Competence Types in the Navigator.

Competencies
- Choose Career Management -> Competencies in the Navigator.

Consolidation Sets (Payroll)
- Choose Payroll -> Consolidation in the Navigator.

Contact
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
Or:
1. Choose Fastpath -> Contact in the Navigator.
2. In the resulting Find window, query the person.
**Contract**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button.

Or:

1. Choose Fastpath -> Contracts in the Navigator.
2. In the resulting Find window, query the person.

**Control Totals**

2. Choose the Totals button.

**Conversion Rate Types**

- Choose Payroll -> Currency Types in the Navigator.

**Costing**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Costing.

Or:

2. In the resulting Find window, query the person.

**Costing Information**

2. Enter or query an organization.
3. Choose the Others button and select Costing.
Court Orders
■ Choose People –> Total Comp Enrollment –> Court Orders in the Navigator.

Coverage Across Plan Types
■ Choose Total Compensation –> Rates/Coverage Definitions –> Coverage Across Plan Types in the Navigator.

Coverage Calculations
■ Choose Total Compensation –> General Definitions –> Rate/Coverage Definitions –> Coverage Calculations in the Navigator.

Create Batch Lines
2. Enter or query a batch header.
3. Choose the Assignment Set button.

Criteria Definition
■ Choose Benefits Extract –> Criteria Definition in the Navigator.

Custom Reports
■ Choose Processes and Reports –> Submit Custom Reports in the Navigator.

Database Items
1. Choose Total Compensation –> Basic –> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Show Items button.

DateTrack History Change Field Summary
■ Choose Tools –> Datetrack History from the Tools menu.

Define Combinations
■ Choose Total Compensation –> Programs and Plans –> Combinations in the Navigator.
Define Extract
- Choose Benefits Extract -> Extract Definition in the Navigator.

Define Function
- Choose Other Definitions -> Formula Functions in the Navigator.

Define Messages (Advanced Benefits only)
- Choose Total Compensation -> General Definitions -> Define Messages in the Navigator.

Define QuickPaint Report
- Choose Processes and Reports -> Define a QuickPaint Report in the Navigator.

Define Task Flow

Define Task Flow Nodes
- Choose Security -> Task Flow Nodes in the Navigator.

Delete Person
- Choose People -> Delete Personal Records in the Navigator.

Dependent/Beneficiary Designation
Do one of the following:
- Choose People -> Total Comp Enrollment -> Dependent/Beneficiary Designation in the Navigator.

Or:
1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Designees button.

Dependent Certifications
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program.
3. Choose the Dependent Coverage tabbed region
4. Choose the Certifications button.

Or:
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Dependent tab.
5. Choose the Certifications button.

**Dependent Change of Life Event**

Do one of the following:

1. Choose Choose Total Compensation → Programs and Plans → Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.

Or:
1. Choose Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.

**Dependent Change of Life Event Certification**

Do one of the following:

1. Choose Choose Total Compensation → Programs and Plans → Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.
4. Select a life event and choose the Dependent Change of Life Event Certifications button.
Using Oracle US Federal HRMS – The Fundamentals

Or:
1. Choose Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.
5. Select a life event and choose the Dependent Change of Life Event Certifications button.

**Dependent Coverage Eligibility Profiles**


**Dependent Eligibility Profiles**

Do one of the following:
1. Choose Choose Total Compensation –> Programs and Plans –> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Eligibility Profiles button.

Or:
1. Choose Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Eligibility Profiles button.

**Derived Factors**

- Choose Total Compensation –> General Definitions –> Eligibility/Rate Factors –> Derived Factors in the Navigator.

**Designation Requirements**

Do one of the following:
1. Choose Total Compensation –> Programs and Plans –> Options in the Navigator.
2. Query or enter an option.
3. Choose the Designation Requirements button.

Or:

1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Designations button.

**Edit Formula**

1. Choose Total Compensation → Basic → Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Edit button.

**Electable Choices**

1. Choose People → Total Comp Participation
2. Choose the Enrollment Opportunities button
3. Choose the Electable Choices button.

**Element**

- Choose Total Compensation → Basic → Element Description in the Navigator.

**Element and Distribution Set**

- Choose Payroll → Element Set in the Navigator.

**Element Classifications (Payroll)**

- Choose Total Compensation → Classification in the Navigator.

**Element Entries**

Do one of the following:

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
Or:
2. In the resulting Find window, query the person.

**Element Link**
- Choose Total Compensation –> Basic –> Link in the Navigator.

**Eligibility**
Do one of the following:
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
4. Choose the Eligibility button.
Or:
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.
5. Choose the Eligibility button.
Or:
1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plans and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Participation Eligibility button.
6. Choose the Eligibility button.
Or:
1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.
4. Choose the Eligibility button.

**Employee Assignment Processes (Payroll only)**
- Choose View –> Assignment Process Results in the Navigator.

**Employee Review**
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reviews.
Or:
2. In the resulting Find window, query the person.

**Employee Run Result History (Payroll only)**
- Choose View –> Histories –> Run Results in the Navigator.

**End Application**
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Application.
Or:
1. Choose Fastpath –> End Application in the Navigator.
2. In the resulting Find window, query the person.

**End Employment**
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Employment.
Or:
2. In the resulting Find window, query the person.

**Enrollment Action (Advanced Benefits only)**
- Choose Total Compensation –> General Definitions –> Additional Setup –> Enrollment Action in the Navigator.

**Enrollment Opportunities**
1. Choose People –> Total Comp Participation
2. Choose the Enrollment Opportunities button.

**Enrollment Override**
- Choose People –> Total Comp Enrollment –> Enrollment Override in the Navigator.

**Enrollment Rules**
1. Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Timing tab.
4. Choose the Scheduled tab or the Life Event tab.
5. Choose the Enrollment Rules button.

**Entry Values**
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select an entry and choose the Entry Values button.

**Event Bookings**
Do one of the following:
- Choose People –> Events and Bookings in the Navigator.
Or:
2. In the resulting Find window, query the person.

**External/Manual Payments (Payroll only)**

Do one of the following:

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select External Pay.

Or:

2. In the resulting Find window, query the person.

**Extract Results**

- Choose Benefits Extract –> Extract Results in the Navigator.

**Extract Results Errors**

1. Choose Benefits Extract –> Extract Results in the Navigator.
2. Query an extract run result and choose the Errors and Warnings button.

**Extract Results Details**

1. Choose Benefits Extract –> Extract Results in the Navigator.
2. Query an extract run result and choose the Details button.

**Extract Results Header and Trailer**

1. Choose Benefits Extract –> Extract Results in the Navigator.
2. Query an extract run result and choose the Header and Trailer button.

**File Layout Include Conditions**

2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Include Conditions button.
Flex Credits (Advanced Benefits only)

- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Flex Credits in the Navigator.

Flex Program (Advance Benefits only)

- Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

Form Customization

- Choose Security -> CustomForm in the Navigator.

Formula

- Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

Formula Result Rules (Payroll only)

- Choose Total Compensation -> Basic -> Formula Results in the Navigator.

Frequency Rules (Payroll only)

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Frequency Rules button.

GL Map (Payroll only)

- Choose Payroll -> GL Flexfield Map in the Navigator.

Globals

- Choose Total Compensation -> Basic -> Global Values in the Navigator.

GL Daily Rates

- Choose Total Compensation -> Basic -> Global Values in the Navigator.

Goods and Services

- Choose Total Compensation -> General Definitions -> Additional Setup -> Goods and Services in the Navigator.
Grade Rate
- Choose Work Structures -> Grade -> Grade Rate in the Navigator.

Grade Scale
- Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Grade Step.
Or:
1. Choose Fastpath -> Grade Step in the Navigator.
2. In the resulting Find window, query the person.

Grades
- Choose Work Structures -> Grade -> Description in the Navigator.

Imputed Income
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Inputed Income in the Navigator.

Input Values
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

Investment Options
1. Choose People -> Total Comp Enrollment -> Savings Plan in the Navigator.
2. Query a person.
3. Choose the Investment Options button.
Job
- Choose Work Structures -> Job -> Description in the Navigator.

Job Evaluation
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Evaluation button.

Job Requirements
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Requirements button.

Layout Definition
- Choose Benefits Extract -> Layout Definition in the Navigator.

Life Event
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Life Event button.
Or:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Life Event button.

Life Event Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Life Event Certifications button.

Life Event Reason Impact on Eligibility (Advanced Benefits)
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Life Event Eligibility button.

Life Event Reasons (Advanced Benefits)
- Choose Total Compensation –> General Definitions –> Additional Setup –> Life Event Reasons in the Navigator.

Link Input Values
1. Choose Total Compensation –> Basic –> Link in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

List Assignments
- Choose View –> Lists –> Assignments in the Navigator.

List Budget Variance by Organization
- Choose View –> Organization Budgets in the Navigator.

List Employees by Absence Type
- Choose View –> Lists –> Employees by Absence Type in the Navigator.

List Employees by Element
- Choose View –> Lists –> Employees by Element in the Navigator.

List Employees by Organization
- Choose View –> Lists –> Employees by Organization in the Navigator.

List Employees by Position
- Choose View –> Lists –> Employees by Position in the Navigator.
List Employees by Position Hierarchy
- Choose View -> Lists -> Emps by Position Hierarchy in the Navigator.

List People by Assignment
- Choose View -> Lists -> People by Assignment in the Navigator.

List People by Special Information
- Choose View -> Lists -> People by Special Information in the Navigator.

List Position Budget Variance
- Choose View -> Position Budgets in the Navigator.

Location
- Choose Work Structures -> Location in the Navigator.

Lookups
- Choose Other Definitions -> Lookup Tables in the Navigator.

Maintain On Line Activities (Advanced Benefits)
- Choose Total Compensation -> General Definitions -> On-line Activities for Authentication in the Navigator.

Maintain Options Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.

Maintain Plan Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
Maintain Plan Options
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.

Maintain Plan Related Details
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Details button.

Maintain Pop Up Messages (Advanced Benefits)
- Choose Total Compensation -> General Definitions -> Message Configuration in the Navigator.

Manual Payments

Map Career Path
- Choose Work Structures -> Job -> Career Path in the Navigator.

Mass Move

Mass Move – Assignments
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Assignments button.
Mass Move – Messages
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window and choose the Find button.
5. Complete the Mass Move – Positions window and choose the Assignments button.
6. Complete the Mass Move – Assignments window and close it.
7. From the Mass Move – Positions window, choose the Valid Grades button.
8. Complete the Valid Grades window and close it.
10. From the Mass Move window, choose the Execute button.
11. If the Status field shows In Error or Complete with Warnings, a Message button appears.
12. If the Message button appears, choose it to view messages in the Mass Move – Messages window.

Note: Alternatively, you can view messages for saved (but not yet successfully executed) mass moves as follows:
2. Enter the name of the saved mass move in the Description field.
3. When the Mass Move window is populated with data and the Message button appears, choose the Message button.

Mass Move – Positions
2. Complete the Mass Move window.
3. Save your work.
4. Choose the Positions button.
5. In the resulting Find Positions window, select or enter a Source Job and Source Position.
6. Choose the Find button.
**Mass Move – Valid Grades**
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Valid Grades button.

**Mass Update of Applicants**
- Choose Recruitment → Mass Update of Applicants in the Navigator.

**Messages**
2. Choose the Messages button.

**Miscellaneous Plan**
- Choose People → Total Comp Enrollment → Miscellaneous Plan in the Navigator.

**MIX Batch Header**
- Choose Mass Information eXchange: MIX → Batch Element Entry in the Navigator.

**Monitor Batch Processes (Advanced Benefits only)**
- Choose Processes and Reports → Monitor Batch Processes in the Navigator.

**Monthly Participant Premium**
- Choose People → Enrollment Process → Monthly Participant Premium in the Navigator.

**Monthly Plan or Option Premium**
- Choose Total Compensation → Monthly Premium in the Navigator.
Net Calculation Rules
2. Enter or query an accrual plan name.
3. Choose the Net Calculation Rules button.

Non-Flex Program
- Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.

Options
- Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

Organization
- Choose Work Structures -> Organization -> Description in the Navigator.

Organization Hierarchy
- Choose Work Structures -> Organization -> Hierarchy in the Navigator.

Organizational Payment Method
- Choose Payroll -> Payment Methods in the Navigator.

Other Rates
1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.
2. Query a person.
3. Choose the Others button and select Other Rates.

Participant
- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participant in the Navigator.

Participation Eligibility Profiles
- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participation Eligibility Profiles
Participation Overrides (Advanced Benefits only)

- Choose People → Total Comp Participation → Participation Overrides in the Navigator.

Parent Organization

2. Enter or query an organization.
3. Choose the Others button and select Parent Organization.

Payment Schedule

1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query or enter a flex credit definition and choose the Processing tabbed region.
3. Choose the Payment Schedule button.

Payments

1. Choose People → Total Comp Contribution → Record Contribution or Distribution
2. Choose the View Payments window.

Payroll

- Choose Payroll → Description in the Navigator.

Payroll Processes (Payroll only)

- Choose View → Payroll Process Results in the Navigator.

Pay Scale

- Choose Work Structures → Grade → Pay Scale in the Navigator.

People

- Choose People → Enter and Maintain in the Navigator.

People Folder

- Choose View → Lists → People Folder in the Navigator.
Performance
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4. Choose the Performance button.
   Or:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Others button and select Performance.

Period Dates
1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Period Dates button.

Period-to-Date Limits
Do one of the following:
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Period-to-Date Limits in the Navigator.
   Or:
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.
4. Choose the Period to Date Limit button.

Period Types
- Choose Other Definitions -> Time Periods in the Navigator.

Person Benefits Assignment
- Choose People -> Total Comp Participation -> Person Benefits Assignment
Person Benefits Balances

- Choose People -> Total Comp Participation -> Person Benefits Balances in the Navigator.

Person Changes (Advanced Benefits only)

2. Query or enter a life event.
3. Choose the Person Changes button.
4. Choose the Add Person Change button.

Person Changes Cause Life Events (Advanced Benefits only)

2. Query or enter a life event.
3. Choose the Person Changes button.

Person Communications (Advanced Benefits only)

- Choose People -> Enrollment Process -> Person Communications in the Navigator.

Person Enrollment Action Items

Do one of the following:

- Choose People -> Enrollment Process -> Person Enrollment Action Items in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Action Items button.

Person Enrollment Certifications (Advanced Benefits only)

Do one of the following:

- Choose People -> Enrollment Process -> Person Enrollment Certificates in the Navigator.
1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Certifications button.

**Person Potential Life Event (Advanced Benefits only)**

Do one of the following:

- Choose People -> Enrollment Process -> Person Potential Life Event in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Event button.

**Person Primary Care Provider**

- Choose People -> Total Comp Enrollment -> Person Primary Care Provider in the Navigator.

**Person Types**

- Choose Other Definitions -> Person Types in the Navigator.

**Person Type Usage**

- Choose Fastpath -> Person Type Usage in the Navigator.

**Personal Payment Method**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Pay Method button, or choose the Others button and select Pay Method.

Or:

1. Choose Fastpath -> Pay Method in the Navigator.
2. In the resulting Find window, query the person.

**Phone Numbers**

Do one of the following:

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Phones.

Or:

1. Choose Fastpath –> Phones in the Navigator.
2. In the resulting Find window, query the person.

**Picture**

Do one of the following:

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Picture button.

Or:

1. Choose Fastpath –> Picture in the Navigator.
2. In the resulting Find window, query the person.

**Plan and Plan Type**

1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.

**Plan Enrollment Requirements**

- Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.

**Plan in Program Participation Eligibility**

1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab.
5. Choose the Participation Eligibility button.

**Plan Reimbursement**

- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Reimbursement in the Navigator.

**Plans**

- Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

**Plan Type Participation Eligibility**

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Type tab.
5. Choose the Participation Eligibility button.

**Plan Types**

- Choose Total Compensation -> Programs and Plans -> Plan Types in the Navigator.

**Position**

- Choose Work Structures -> Position -> Description in the Navigator.

**Position Evaluation**

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Evaluation button.

**Position Hierarchy**

- Choose Work Structures -> Position -> Hierarchy in the Navigator.
**Position Occupancy Folder**
2. Query a position.
3. Choose the Occupancy button.

**Position Reporting To**
2. Enter or query a position.
3. Choose the Reporting To button.

**Position Requirements**
2. Enter or query a position.
3. Choose the Requirements button.

**Postal/Zip**
- Choose Total Compensation –> General Definitions –> Eligibility/Rate Factors –> Postal/Zip in the Navigator.

**Possible Certifications**
1. Choose People –> Total Comp Participation
2. Choose the Enrollment Opportunities button.
3. Choose the Electable Choices button
4. Choose the Possible Certifications button

**Primary Care Providers**
Do one of the following:
- Choose People –> Total Comp Enrollment –> Person Primary Care Provider

Or:
1. Choose People –> Total Comp Enrollment –> Flex Program in the Navigator.
2. Query a person.
3. Choose the Care Providers button.

Program/Plan Years
- Choose Total Compensation → General Definitions → Additional Setup → Program/Plan Years in the Navigator.

Programs
- Choose Total Compensation → Programs and Plans → Programs in the Navigator.

Program Enrollment Requirements
- Choose Total Compensation → General Definitions → Programs and Plans → Program Enrollment Requirements in the Navigator.

Program Participation Eligibility
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.

Program Waive Certifications
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.
6. Choose the Waive Certification button.

Program Waive Reasons
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.
Qualifications
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Qualifications.
Or:

Qualification Types
- Choose Career Management –> Qualification Types in the Navigator.

QuickPaint Inquiry
2. Query a report that has been run.
3. Choose the View Report button.

QuickPay (Payroll only)
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select QuickPay.
Or:
2. In the resulting Find window, query the person.

Rating Scales
- Choose Career Management –> Rating Scales in the Navigator.

Record Continuing Benefits Payments
- Choose People –> Total Comp Contribution –> Record Continuing Benefits Payments in the Navigator.

Record Layout Include Conditions
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Include Conditions button.

**Recruiting For**
2. Enter or query a recruitment activity.
3. Choose the Recruiting For button.

**Recruitment Activity**
- Choose Recruitment –> Recruitment Activity in the Navigator.

**Regulations**
- Choose Total Compensation –> General Definitions –> Additional Setup –> Regulations in the Navigator.

**Regulatory Bodies and Regulations**
2. Query or enter a reporting group.
3. Choose the Plan Regulatory Bodies and Regulations button.

**Reimbursements Requests (Advanced Benefits only)**
- Choose People –> Total Comp Distribution –> Reimbursements Requests in the Navigator.

**Related Person Changes (Advanced Benefits only)**
2. Query or enter a life event.
3. Choose the Related Person Changes button.
4. Choose the Add Related Person Change button.

**Related Person Changes Cause Life Events (Advanced Benefits only)**
2. Query or enter a life event.
3. Choose the Related Person Changes button.
Reporting Groups
- Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting Groups in the Navigator.

Request Letter
- Choose Recruitment -> Request Recruitment Letter in the Navigator.

Request Set

Requisition and Vacancy
- Choose Recruitment -> Requisition and Vacancy in the Navigator.

RetroPay Set (Payroll only)
- Choose Payroll -> RetroPay Set in the Navigator.

Reverse Payroll Run (Payroll only)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reverse Run.
Or:
1. Choose Fastpath -> Reverse Payroll Run in the Navigator.
2. In the resulting Find window, query the person.

Rows
1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

Run QuickPaint Report
- Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.
Salary Administration
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Salary button.

Or:
1. Choose Fastpath -> Salary in the Navigator.
2. In the resulting Find window, query the person.

Salary Basis
- Choose Total Compensation -> Basic -> Salary Basis in the Navigator.

Salary History
Do one of the following:
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Salary History button.

Or:
1. Choose Fastpath -> Salary History in the Navigator.
2. In the resulting Find window, query the person.

Salary Management Folder
- Choose People -> Salary Management in the Navigator.

Salary Surveys
- Choose Total Compensation -> Basic -> Salary Survey in the Navigator.

Saving Plan
- Choose People -> Total Comp Enrollment -> Savings Plan in the Navigator.
Scale Rate

- Choose Work Structures → Grade → Point Values in the Navigator.

Schools and Colleges

- Choose Career Management → Schools and Colleges in the Navigator.

Schools and Colleges Attended

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Schools/Colleges.

Secondary Statuses

Do one of the following:

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
   - For an applicant:
     - Choose the Others button and select Application.
     - Choose the Secondary Status button.
   - For an employee:
     - Choose the Assignment button.
     - Choose the Others button and select Secondary Status.

Or:

2. In the resulting Find window, query the person.

Security Profile

- Choose Security → Profile in the Navigator.

Service Areas

- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Service Areas in the Navigator.
Sort
1. Choose Benefits Extract → Layout Definition in the Navigator.
2. Choose the File Layout tab and select a Record Name.
3. Choose the Sort button.

Special Information
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Special Info button.
Or:
1. Choose Fastpath → Special Information in the Navigator.
2. In the resulting Find window, query the person.

Special Information Types
- Choose Other Definitions → Special Information Types in the Navigator.

Special Rates
1. Choose People → Total Comp Enrollment → Flex Program in the Navigator.
2. Query a person.
3. Choose the Special Rates button.

Standard Distribution/Contributions
- Choose Total Compensation → General Definitions → Rate/Coverage Definitions → Standard Distributions/Contributions in the Navigator.

Submit a New Request
2. Select Single Request or a Request Set.

Table Structure
- Choose Other Definitions → Table Structure in the Navigator.
Table Values
- Choose Other Definitions -> Table Values in the Navigator.

Update Payroll Run (Payroll only)
- Choose Payroll -> Update Payroll Run in the Navigator.

Valid Grades (for jobs)
2. Choose either Job -> Description or Position -> Description.
3. Enter or query a job or position.
4. Choose the Valid Grades button.

User Types and Statuses
- Choose Other Definitions -> User Types and Statuses

Valid Payment Methods
1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Valid Payment Methods button.

Variable Rate Profiles
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Variable Rate Profiles in the Navigator.

View Absence History
- Choose View -> Histories -> Absence in the Navigator.

View Element Entry History for Employee
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Entry History button.

View Employee Grade Comparison
- Choose View -> Grade Comparison in the Navigator.
View Enrollment Results
- Choose People -> Total Comp Enrollment -> View Enrollment Results in the Navigator.

View Participation Information (Advanced Benefits only)
- Choose People -> Total Comp Participation -> View Participation Information in the Navigator.

View Program Structure
- Choose Total Compensation -> Programs and Plans -> View Program Structure in the Navigator.

View Run Messages (Payroll only)
- Choose View -> System Messages in the Navigator.

View Vacancies
- Choose View -> Vacancies in the Navigator.

Waive Participation (Advanced Benefits only)
- Choose People -> Total Comp Participation -> Waive Participation in the Navigator.

Waiving
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Waiving button.

What–if Eligibility (Advanced Benefits only)
- Choose People -> Total Comp Participation -> What–if Eligibility in the Navigator.

Work Choices (Job and Position)
1. Choose Work Structures -> Job or Position -> Description in the Navigator.
2. Enter or query a job or position.
3. Choose the Work Choices button.
**Work Choices (Person)**

1. Choose People -- Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Work Choices.

**Work Day Information**

2. Enter or query an organization.
3. Choose the Others button and select Work Day Information.
US Federal Windows and Their Navigation Paths

This topic shows the default navigation paths for all the windows in Oracle Federal Human Resources as they are supplied. A separate list is provided for Oracle HRMS windows and navigation paths: page A – 2.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create customized versions of some of these windows using different window titles.

Approved Requests for Personnel Action, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action –> Cancellation/Correction

Award/One-Time Payment, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action –> Award/One-Time Payment

Change in Data Element, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action –> Change Actions –> Change in Data Element.

Change in Duty Station, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action –> Change Actions –> Change in Duty Station.

Change in Fegli, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action –> Change Actions –> Change in FEGLI.

Change in Hours, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action –> Change Actions –> Change in Hours.

Change in Retirement Plan, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action –> Change Actions –> Change in Retirement Plan.
Change in SCD, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Change Actions → Change in SCD.

Change in Tenure, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Change Actions → Change in Tenure.

Change in Veterans Preference, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Change Actions → Change in Veterans Preference.

Change in Work Schedule, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Change Actions → Change in Work Schedule.

Change in Lower Grade, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Salary Change → Change to Lower Grade

Complaint Actions, see Managing People Using Oracle HRMS
1. Choose Complaints Tracking → EEO Complaints Tracking
2. Enter or query a complaint.
3. Choose the Actions button.

Complaint Tracking, see Managing People Using Oracle HRMS
- Choose Complaints Tracking → EEO Complaints Tracking

Conversion to Appointment, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Conversion to Appointment

Denial of Within Grade Increase, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Salary Change → Denial of Within Grade Increase
Extension of NTE, *see Managing People Using Oracle HRMS*

- Choose Request for Personnel Action → Extension of NTE

Extra Person Information, *see Customizing, Reporting, and System Administration in Oracle HRMS*

1. Choose People → Enter and Maintain
2. Enter or query a person.
3. Choose the Others button and select Extra Information.

Families, Nature of Action, *see Customizing, Reporting, and System Administration in Oracle HRMS*

- Choose Federal Maintenance Forms → Families and NOA Families.

Forward Notification To, *see Customizing, Reporting, and System Administration in Oracle HRMS*

1. Choose Workflow Inbox
2. Choose a notification and then choose the Reroute button.

Information Type Security, *see Customizing, Reporting, and System Administration in Oracle HRMS*

- Choose Security → Information Types

Locality Pay, *see Managing People Using Oracle HRMS*

- Choose Request for Personnel Action → Salary Change → Locality Pay

Mass Awards, *see Managing People Using Oracle HRMS*

1. Choose Mass Actions → Mass Awards
2. Choose Preview Mass Awards

Mass Realignment, *see Managing People Using Oracle HRMS*

1. Choose Mass Actions → Mass Realignment
2. Choose Preview Mass Realignment

Mass Salary, *see Managing People Using Oracle HRMS*

1. Choose Mass Actions → Mass Salary
2. Choose Preview Mass Salary
Mass Transfer In, see Managing People Using Oracle HRMS
1. Choose Mass Actions –>Mass Transfer In i
2. Choose Preview Mass Transfer In

Mass Transfer Out, see Managing People Using Oracle HRMS
1. Choose Mass Actions –>Mass Transfer Out
2. Choose Preview Mass Transfer Out

MD/DDS Nurse Pay, see Managing People Using Oracle HRMS
■ Choose Request for Personnel Action –> Salary Change –> MDDDS Nurse Pay

Name Change, see Managing People Using Oracle HRMS
■ Choose Request for Personnel Action –> Change Actions –> Name Change i

Nature of Action Legal Authorities, see Customizing, Reporting, and System Administration in Oracle HRMS

NOA Codes and Remarks, see Customizing, Reporting, and System Administration in Oracle HRMS
■ Choose Federal Maintenance Forms –> NOA Codes and Remarks

Non Pay/Non–Duty Status, see Managing People Using Oracle HRMS
■ Choose Request for Personnel Action –> Non Pay / Non Duty Status

Notifications, see Customizing, Reporting, and System Administration in Oracle HRMS
■ Choose Request for Personnel Action –> Workflow Inbox

Notifications Summary, see Customizing, Reporting, and System Administration in Oracle HRMS
Do one of the following:
■ Choose Workflow Inbox
Other Pay, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Salary Change → Other Pay

Pay Adjustment, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Salary Change → Pay Adjustment.

Pay Plans, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Federal Maintenance Forms → Pay Plans.

Person Summary, see Managing People Using Oracle HRMS
- Choose Person Summary

Position, see Using Oracle HRMS – The Fundamentals
- Choose Work Structures → Position → Description

Position Abolish, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Federal Position → Abolish

Position Change, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Federal Position Change

Position Copy, see Using Oracle HRMS – The Fundamentals
- Choose Work Structures → Position → Description

Position Description, see Using Oracle HRMS – The Fundamentals
- Choose Federal Position Description in the Navigator.

Position Description Routing History, see Using Oracle HRMS – The Fundamentals
- Choose Position Description → Reference buttton

Position Establish, see Using Oracle HRMS – The Fundamentals
- Choose Request for Personnel Action → Federal Position → Establish

Position Review, see Using Oracle HRMS – The Fundamentals
- Choose Request for Personnel Action → Federal Position → Review
Promotion, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action -> Salary Change -> Promotion

Quality Increase, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action -> Salary Change -> Quality Increase

Realignment, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action -> Realignment

Reassignment, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action -> Reassignment

Recruit/Fill, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action -> Recruit / Fill

Remark Codes and Descriptions, see Customizing, Reporting, and System Administration in Oracle HRMS
- Choose Request for Personnel Action -> Federal Maintenance Forms -> Remark Codes and Descriptions.

Request for Personnel Action, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action

Restricted Form Process Methods, see Customizing, Reporting, and System Administration in Oracle HRMS
- Choose Request for Personnel Action -> Federal Maintenance Forms -> Short Form / Restricted Data.

Return to Duty, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action -> Return to Duty

Reduction in Force Retention Register, see Customizing, Reporting, and System Administration in Oracle HRMS
- Choose Reduction in Force (RIF).
RIF Exception, see Customizing, Reporting, and System Administration in Oracle HRMS

- Choose Request for Personnel Action → RIF Exception.

Routing Group and Groupbox Details, see Customizing, Reporting, and System Administration in Oracle HRMS

- Choose Request for Personnel Action → Federal Maintenance Forms → Routing Groups and Groupboxes.

Routing Group and Routing List Details, see Customizing, Reporting, and System Administration in Oracle HRMS

- Choose Request for Personnel Action → Federal Maintenance Forms → Routing Lists.

Routing History, see Customizing, Reporting, and System Administration in Oracle HRMS

Do one of the following:

- Choose Request for Personnel Action → Reference button.

Or

1. Open the Workflow inbox and select a notification.
2. Choose Routing History button.

Separation, see Managing People Using Oracle HRMS

- Choose Request for Personnel Action → Separation

Step Adjustment, see Managing People Using Oracle HRMS

- Choose Request for Personnel Action → Salary Change → Step Adjustment

Step Increase with Pay, see Managing People Using Oracle HRMS

- Choose Request for Personnel Action → Salary Change → Step Increase with Pay

Termination of Grade Retention, see Managing People Using Oracle HRMS

- Choose Request for Personnel Action → Salary Change → Termination of Grade Retention
Termination of Interim WGI, see *Managing People Using Oracle HRMS*

- Choose Request for Personnel Action → Salary Change → Termination of Interim WGI
Reports and Processes in Oracle HRMS

Absence Report
- Absence details for an employee or organization, for some or all absence types.

See: Managing Compensation and Benefits Using Oracle HRMS.

Assignment Status Report
- All employees, applicants or both assigned to selected work structures.

See: Managing People Using Oracle HRMS.

Audit Report (Payroll only)
- Selects person, employee or applicant, assignment, element, recurring or non-recurring status. Shows Business Group, GRE, assignment details, person entering data (responsibility), input date, effective change date, details of person affected. Lists all fields changed, with input date and effective date, old value and new value, responsibility, workstation address.

See: Customizing, Reporting and System Administration in Oracle HRMS.

Cost Breakdown Report (Payroll only)
- Summarized costing totals for a specified costing process and summarized costing totals for a particular consolidation set or payroll over a specified interval.


Current and Projected Progression Point Values Report
- The expected results of running the Increment Progression Points process, that is the projected point and value changes for a group of employees.


Element Link Details Report
- The eligibility criteria for an element or group of elements.

See: Managing Compensation and Benefits Using Oracle HRMS.
Element Result Listing
- Run results processed for a particular element over a defined period, and run results for selected input values of each employee’s last assignment process.

See: Running Your Payroll Using Oracle HRMS.

Employee Increment Results Report
- The actual results of running the Increment Progression Points process, that is progression point and value changes for a group of employees.


Employee Organization Movement Report
- New hires, terminations, transfers in and transfer out of a selected organization, or organization hierarchy.

See: Managing People Using Oracle HRMS.

Employee Payroll Movement Report (Payroll only)
- New hires, terminations, transfers in and transfer out of a selected payroll.

See: Managing People Using Oracle HRMS.

Employee Summary Report
- Addresses, contacts, periods of service, assignments, special information, personal payment methods and element entries for a selected employee.

See: Managing People Using Oracle HRMS.

Full Personal Details Report Set
- Person details, applicant details, assignment details and work details for one employee.

See: Managing People Using Oracle HRMS.

Job and Position Skills Matching Report
- Lists of employees, applicants or both that meet some or all skill requirements of a job or position.

See: Managing People Using Oracle HRMS.
Organization Hierarchy Report
- The organizations and optionally their managers below a selected position in a particular hierarchy.

Payroll Message Report (Payroll only)
- Display messages for processes connected to specified payrolls.
See: Running Your Payroll Using Oracle HRMS.

Position Hierarchy Report
- The positions and optionally their holders below a selected position in a particular hierarchy.

Requisition Summary Report
- Applicants and their interview schedules for a selection of vacancies.
See: Managing People Using Oracle HRMS.

Salary Review Report
- Current, past and proposed salaries for a selected list of employees.
See: Managing Compensation and Benefits Using Oracle HRMS.

Staffing Budget Details Report
- Actual staffing level with budgeted levels over a specified period.
See: Managing People Using Oracle HRMS.

Terminations Report
- The number of employees from selected organizations leaving your enterprise within a particular period, and the reason for leaving.
See: Managing People Using Oracle HRMS.

Void Payments Report (Payroll only)
- Details of cancelled cheque payments
See: Running Your Payroll Using Oracle HRMS.
Processes

Audit Trail Update Tables Process
- This process is used to set up audit trail on selected tables.
See: Customizing, Reporting and System Administration in Oracle HRMS.

Audit Trail Update Datetracked Tables Process
- This process is used to set up audit trail on selected datetracked tables.
See: Customizing, Reporting and System Administration in Oracle HRMS.

Bee Batch Process (Purge)
- This process is used to delete a batch from the BEE tables on completion of the concurrent request.
See: Managing Compensation and Benefits Using Oracle HRMS.

Bee Batch Process (Validate)
- This process is used to test each batch line against predefined rules about element entries, and against any additional validation procedures that you have created.
See: Managing Compensation and Benefits Using Oracle HRMS.

BEE Batch Process (Transfer)
- This process is used to create element entries in the Oracle HRMS Entries table from the existing entries in the BEE temporary tables.
See: Managing Compensation and Benefits Using Oracle HRMS.

BEE Batch Process (Rollback)
- This process is used to completely remove a BEE transfer, provided you have not purged the batch from the BEE tables
See: Managing Compensation and Benefits Using Oracle HRMS.

Bulk Compile Formulas
- Run this process to compile all of your formulas.
See, Using Oracle FastFormula.
ChequeWriter Process (Payroll only)
- This process is used to write sequences of cheques for your payroll run.

See: Running Your Payroll Using Oracle HRMS.

Close Action Items Process (Advanced Benefits Only)
- Run this process before the Close Enrollments Process to close any open action items that are required or optional for the persons you select.

See: Managing Compensation and Benefits Using Oracle HRMS.

Close Enrollments Process (Advanced Benefits Only)
- Run this process to close a person’s enrollment after elections have been made.

See: Managing Compensation and Benefits Using Oracle HRMS.

Communications Triggers Process (Advanced Benefits)
- Use the communications triggers process to generate communications for persons who meet the selection criteria that you specify.

See: Managing Compensation and Benefits Using Oracle HRMS.

Costing Process (Payroll only)
- Generates journal entries for your ledgers and costing information relating to labor costs.


Default Enrollments Process (Advanced Benefits Only)
- Run this process to enroll participants into the default benefit plan when participants have not made an election.

See: Managing Compensation and Benefits Using Oracle HRMS.

Dependent Eligibility Process (Advanced Benefits Only)
- Run this process for those benefit plans that include an age factor in determining dependent eligibility.

See: Managing Compensation and Benefits Using Oracle HRMS.
Extract Process (Advanced Benefits Only)
- Run the extract process to save the output of your system extract to the directory and file that you specified in your extract definition.

See: Managing Compensation and Benefits Using Oracle HRMS.

Enable Multiple Security Groups Process
- Run this process when you first set up single responsibility security.

See: Customizing, Reporting and System Administration in Oracle HRMS.

Grant Permissions to Roles Process (ROLEGEN)
- Dynamically grants select permissions on Oracle HRMS tables and views to the HR_REPORTING_USER role.

See: Customizing, Reporting and System Administration in Oracle HRMS.

Generate Secure User Process (SECGEN)
- Run this process when you create a new security profile that references a reporting user.

See: Customizing, Reporting and System Administration in Oracle HRMS.

Participation Batch Process: Life Event (Advanced Benefits only)
- Run this process to determine eligibility and electable choices for benefits participants based on a life event you select.

See: Managing Compensation and Benefits Using Oracle HRMS.

Participation Batch Process: Scheduled (Advanced Benefits only)
- Run this process to determine eligibility and electable choices for benefits participants based on a scheduled enrollment event.

See: Managing Compensation and Benefits Using Oracle HRMS.

Participation Batch Process: Selection (Advanced Benefits only)
- Run this process to determine eligibility for benefits participants. This process does not create electable choices.

See: Managing Compensation and Benefits Using Oracle HRMS.

PrePayments Process (Payroll only)
- Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split.

See: Running Your Payroll Using Oracle HRMS.
Retry Payroll Process
- Retry a payroll process again.
See: Running Your Payroll Using Oracle HRMS.

RetroPay Process
- Enables you to make back pay adjustments.
See: Running Your Payroll Using Oracle HRMS.

Security List Maintenance Process (LISTGEN)
- This process is usually run every night to maintain the lists of organizations, positions, payrolls, employees, and applicants that security profile holders can access.
See: Customizing, Reporting and System Administration in Oracle HRMS.

Synchronise Positions Process
- This process updates the non-datetracked Positions table (PER_ALLPOSITIONS_F) with changes made to the datetracked table (HR_ALLPOSITIONS_F). When you run the process, any datetracked changes with an effective date on or before today are applied to the non-datetracked table.

Transfer to GL Process
- Transfers the results of the costing process to the Accounting flexfield of Oracle General Ledger.
See: Managing People Using Oracle HRMS.
US Federal Reports and Processes

This topic shows the default reports in Oracle Federal Human Resources as they are supplied. The responsibility that you use determines which of these reports you can use and how you access them. For a list of default reports and processes provided with Oracle HRMS, see Reports and Processes: page A – 56.

AA/EEO Breakdown Report, see Managing People Using Oracle HRMS
- Government required ethnicity and gender breakdown report by Occupational Category or Pay Plan

AA/EEO Breakdown Report, see Managing People Using Oracle HRMS
- Government required summary of EEO complaints. (This report also includes EEOC Form 462 Report Part IV.)

CPDF Dynamics Report, see Customizing, Reporting, and System Administration in Oracle HRMS
- Record of the personnel data changes that occurred for the employee during a reporting period

CPDF Dynamics Report Transmittal Form, see Customizing, Reporting, and System Administration in Oracle HRMS
- Transmittal form that accompanies the CPDF Dynamics Report

CPDF Organization Component Tracking Report, see Customizing, Reporting, and System Administration in Oracle HRMS
- Record of the organizational codes, titles, and hierarchical relationships for organizations within an agency as of the last day of the quarterly reporting period

CPDF OCT Report Transmittal Form, see Customizing, Reporting, and System Administration in Oracle HRMS
- Transmittal form that accompanies the Organization Component Tracking Report

CPDF Status Report, see Customizing, Reporting, and System Administration in Oracle HRMS
- Record of each employee’s personnel data as of the ending date of a fiscal quarter
CPDF Status Report Transmittal Form, see *Customizing, Reporting, and System Administration in Oracle HRMS*

- Transmittal form that accompanies the CPDF Status Report

**Location Occupancy Report, see *Managing People Using Oracle HRMS***

- Lists all employees that currently or have at one time occupied a Location from the date you specify to the date the report is run

**Mass Awards Deselection, see *Managing People Using Oracle HRMS***

- Lists employees deselected for a mass award

**Mass Awards PA Listing for All, see *Managing People Using Oracle HRMS***

- Notification of Personnel Action in list form for employees selected for a mass award

**Mass Awards Listing by Employees, see *Managing People Using Oracle HRMS***

- Notification of Personnel Action in list form for an individual employee selected for a mass award

**Mass Awards Preview, see *Managing People Using Oracle HRMS***

- Lists employees selected for a mass award

**Mass Realignment, see *Managing People Using Oracle HRMS***

- Lists employees deselected for realignment

**Mass Realignment PA Listing for All, see *Managing People Using Oracle HRMS***

- Notification of Personnel Action in list form for employees selected for a realignment

**Mass Realignment PA Listing for Employee, see *Managing People Using Oracle HRMS***

- Notification of Personnel Action in list form for an individual employee selected for a realignment

**Mass Realignment Preview, see *Managing People Using Oracle HRMS***

- Lists employees selected for a realignment
Mass Salary Deselection, *see Managing People Using Oracle HRMS*
- Lists employees deselected for a salary adjustment

Mass Salary PA Listing for All, *see Managing People Using Oracle HRMS*
- Notification of Personnel Action in list form for employees selected for a salary adjustment

Mass Salary PA Listing for Employee, *see Managing People Using Oracle HRMS*
- Notification of Personnel Action in list form for an individual employee selected for a salary adjustment

Mass Salary Preview, *see Managing People Using Oracle HRMS*
- Lists employees selected for a salary adjustment

Mass Transfer In Deselection, *see Managing People Using Oracle HRMS*
- Lists employees deselected for a Transfer In action

Mass Transfer In PA Listing for All, *see Managing People Using Oracle HRMS*
- Notification of Personnel Action in list form for employees selected for a Transfer In action

Mass Transfer In PA List for Employee, *see Managing People Using Oracle HRMS*
- Notification of Personnel Action in list form for an individual employee selected for a Transfer In action

Mass Transfer In Preview, *see Managing People Using Oracle HRMS*
- Lists employees selected for a Transfer In action

Mass Transfer Out Deselection, *see Managing People Using Oracle HRMS*
- Lists employees deselected for a Transfer Out action

Mass Transfer Out PA Listing for All, *see Managing People Using Oracle HRMS*
- Notification of Personnel Action in list form for employees selected for a Transfer Out action
Mass Transfer Out PA List for Employee, *see Managing People Using Oracle HRMS*

- Notification of Personnel Action in list form for an individual employee selected for a Transfer Out action

Mass Transfer Out Preview, *see Managing People Using Oracle HRMS*

- Lists employees selected for a Transfer Out action

Notification of Personnel Action (SF 50), *see Managing People Using Oracle HRMS*

- Prints the standard Notification of Personnel Action for an approved Request for Personnel Action

Position Description, *see Using Oracle HRMS – The Fundamentals*

- Lists the details of an approved position classification

Reduction in Force Retention Register, *see Managing People Using Oracle HRMS*

- Lists selected employees

Request for Personnel Action (SF–52), *see Managing People Using Oracle HRMS*

- Prints the contents of the employee’s Request for Personnel Action

SF–113A Federal Civilian Employment Report, *see Customizing, Reporting, and System Administration in Oracle HRMS*

- Summary of federal civilian employment, payroll, and turnover

**Processes**

Batch Print Notification of Personnel Action, *see Managing People Using Oracle HRMS*

- Prints Notifications of Personnel Action (SF–50s) in batch mode.

Duty Station Conversion Process, *see Managing People Using Oracle HRMS*

- Moves employees from an old to a new Location

Process Future Dated RPAs, *see Managing People Using Oracle HRMS*

- Set the frequency for processing future actions.
Start Automatic WGI, see Managing People Using Oracle HRMS

- Schedule the Within Grade Increases (WGI) process to set the frequency with which the system processes automatic WGIs.

- This process updates the non-datetracked Positions table (PER_ALL_POSITIONS_F) with changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the process, any datetracked changes with an effective date on or before today are applied to the non-datetracked table.

See: Implementing Oracle Federal HRMS
Glossary

360 Degree Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an employee appraisal undertaken by managers with participation by reviewers.

360 Degree Self Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is a 360 Degree appraisal initiated by an employee. The employee (initiator) can add managers and reviewers to the appraisal.

Accrual Period  The unit of time, within an accrual term, in which PTO is accrued. In many plans, the same amount of time is accrued in each accrual period, such as two days per month. In other plans, the amount accrued varies from period to period, or the entitlement for the full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Term  The period, such as one year, for which accruals are calculated. In most accrual plans, unused PTO accruals must be carried over or lost at the end of the accrual term. Other plans have a rolling accrual term which is of a certain duration but has no fixed start and end dates.

Activity Rate  The monetary amount or percentage associated with an activity, such as $12.35 per pay period as an employee payroll contribution for medical coverage. Activity rates can apply to participation, eligibility, coverages, contributions, and distributions.

Absence Types  Categories of absence, such as medical leave or vacation leave, that you define for use in absence windows.

Accrual Band  A range of values that determines how much paid time off an employee accrues. The values may be years of service, grades, hours worked, or any other factor.

Accrual Plan  See: PTO Accrual Plan
**Actual Premium** The per-participant premium an insurance carrier charges the plan sponsor for a given benefit.

**Administrative Enrollment** A type of scheduled enrollment caused by a change in plan terms or conditions and resulting in a re-enrollment.

**Applicant** A candidate for employment in a Business Group.

**Appraisee** A person being appraised by an appraiser.

**Appraiser** A person, usually a manager, who appraises an employee.

**Appraisal** An appraisal is a process where an employee’s work performance is rated and future objectives set. See also: Assessment.

**Appraising Manager** The person who initiates and performs an Employee–Manager or 360 Degree Appraisal. An appraising manager can create appraisal objectives.

**Apply for a Job** An SSHR function that enables an employee to apply, search and prepare applications for an internally advertised vacancy.

**Arrestment** Scottish court order made out for unpaid debts or maintenance payments. See also: Court Order

**Assessment** An information gathering exercise, from one or many sources, to evaluate a person’s ability to do a job. See also: Appraisal.

**Assignment** An employee’s assignment identifies his or her role and payroll within a Business Group. The assignment is made up of a number of assignment components. Of these, organization is mandatory, and payroll is a required component for payment purposes.

**Assignment Number** A number that uniquely identifies an employee’s assignment. An employee with multiple assignments has multiple assignment numbers.

**Assignment Set** A grouping of employees and/or applicants that you define for running QuickPaint reports and processing payrolls. See also: QuickPaint Report

**Assignment Status** For employees, used to track their permanent or temporary departures from your enterprise, and to control the remuneration they receive. For applicants, used to track the progress of their applications.

**B**

**BACS** Banks Automated Clearing System. This is the UK system for making direct deposit payments to employees.

**Balances** Positive or negative accumulations of values over periods of time normally generated by payroll runs. A balance can sum pay values, time periods or numbers. See also: Predefined Components

**Balance Adjustment** A correction you make to a balance. You can adjust user balances and assignment level predefined balances only.

**Balance Dimension** The period for which a balance sums its balance feeds, or the set of assignments/transactions for which it sums them. There are five time dimensions: Run, Period, Quarter, Year and User. You can choose any reset point for user balances.

**Balance Feeds** These are the input values of matching units of measure of any elements defined to feed the balance.
**Bargaining Unit**  A bargaining unit is a legally organized group of people which have the right to negotiate on all aspects of terms and conditions with employers or employer federations. A bargaining unit is generally a trade union or a branch of a trade union.

**Base Currency**  The currency in which Oracle Payroll performs all payroll calculations for your Business Group. If you pay employees in different currencies to this, Oracle Payroll calculates the amounts based on exchange rates defined in the system.

**Behavioral Indicators**  Characteristics that identify how a competence is exhibited in the work context. See also: *Proficiency Level*

**Benefit**  Any part of an employee’s remuneration package that is not pay. Vacation time, employer-paid medical insurance and stock options are all examples of benefits. See also: *Elements*

**Block**  The largest subordinate unit of a window, containing information for a specific business function or entity. Every window consists of at least one block. Blocks contain fields and, optionally, regions. They are delineated by a bevelled edge. You must save your entries in one block before navigating to the next. See also: *Region, Field*

**Budget Value**  In Oracle Human Resources you can enter staffing budget values and actual values for each assignment to measure variances between actual and planned staffing levels in an organization or hierarchy.

**Business Group**  The highest level organization in the Oracle HRMS system. A Business Group may correspond to the whole of your enterprise or to a major grouping such as a subsidiary or operating division. Each Business Group must correspond to a separate implementation of Oracle HRMS.

**Business Number (BN)**  In Canada, this is the employer’s account number with Revenue Canada. Consisting of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

**C**

**Cafeteria Benefits Plan**  See: Flexible Benefits Program

**Calendars**  In Oracle Human Resources you define calendars that determine the start and end dates for budgetary years, quarters and periods. For each calendar you select a basic period type. In Oracle SSP/SMP you define calendars to determine the start date and time for SSP qualifying patterns.

**Calendar Exceptions**  In Oracle SSP/SMP you define calendar exceptions for an SSP qualifying pattern, to override the pattern on given days. Each calendar exception is another pattern which overrides the usual pattern.
Canada/Quebec Pension Plan (CPP/QPP) Contributions Contributions paid by employers and employees to each of these plans provide income benefits upon retirement.

Candidate Offers An SSHR function used by a line manager to offer a job to a candidate. This function is supplied with its own responsibility.

Career Path This shows a possible progression from one job or position from any number of other jobs or positions within the Business Group. A career path must be based on either job progression or position progression; you cannot mix the two.

Carry Over The amount of unused paid time off entitlement an employee brings forward from one accrual term to the next. It may be subject to an expiry date i.e. a date by which it must be used or lost. See also: Residual

Cash Analysis A specification of the different currency denominations required for paying your employees in cash. Union contracts may require you to follow certain cash analysis rules.

Certification Documentation required to enroll or change elections in a benefits plan as the result of a life event, to waive participation in a plan, to designate dependents for coverage, or to receive reimbursement for goods or services under an FSA.

Ceiling The maximum amount of unused paid time off an employee can have in an accrual plan. When an employee reaches this maximum, he or she must use some accrued time before any more time will accrue.

Child/Family Support payments In Canada, these are payments withheld from an employee’s compensation to satisfy a child or family support order from a Provincial Court. The employer is responsible for withholding and remitting the payments to the court named in the order.

Collective Agreement A collective agreement is a form of contract between an employer or employer representative, for example, an employer federation, and a bargaining unit for example, a union or a union branch.

Communications Benefits plan information that is presented in some form to participants. Examples include a pre–enrollment package, an enrollment confirmation statement, or a notice of default enrollment.

Compensation The pay you give to employees, including wages or salary, and bonuses. See also: Elements

Competence Any measurable behavior required by an organization, job or position that a person may demonstrate in the work context. A competence can be a piece of knowledge, a skill, an attitude or an attribute.

Competence Evaluation A method used to measure an employees ability to do a defined job.

Competence Profile Where you record applicant and employee accomplishments, for example, proficiency in a competence.

Competence Requirements Competencies required by an organization, job or position. See also: Competence, Core Competencies

Competence Type A group of related competencies.
**Consolidation Set** A grouping of payroll runs within the same time period for which you can schedule reporting, costing, and post-run processing.

**Contact** A person who has a relationship to an employee that you want to record. Contacts can be dependents, relatives, partners or persons to contact in an emergency.

**Contract** A contract of employment is an agreement between an employer and employee or potential employee that defines the fundamental legal relationship between an employing organization and a person who offers his or her services for hire. The employment contract defines the terms and conditions to which both parties agree and those that are covered by local laws.

**Contribution** An employer’s or employee’s monetary or other contribution to a benefits plan.

**Core Competencies** Also known as Leadership Competencies or Management Competencies. The competencies required by every person to enable the enterprise to meet its goals. See also: **Competence**

**Costable Type** A feature that determines the processing an element receives for accounting and costing purposes. There are four costable types in Oracle HRMS: costed, distributed costing, fixed costing, and not costed.

**Costing** Recording the costs of an assignment for accounting or reporting purposes. Using Oracle Payroll, you can calculate and transfer costing information to your general ledger and into systems for project management or labor distribution.

**Court Order** A ruling from a court that requires an employer to make deductions from an employee’s salary for maintenance payments or debts, and to pay the sums deducted to a court or local authority. See also: **Arrestment**

**Cross Business Group Responsibility Security** This security model uses security groups and enables you to link one responsibility to many Business Groups.

**Customizable Forms** Forms that your system administrator can modify for ease of use or security purposes by means of Custom Form restrictions. The Form Customization window lists the forms and their methods of customization.

**D**

**Database Item** An item of information in Oracle HRMS that has special programming attached, enabling Oracle FastFormula to locate and retrieve it for use in formulas.

**Date To and Date From** These fields are used in windows not subject to DateTrack. The period you enter in these fields remains fixed until you change the values in either field. See also: **DateTrack, Effective Date**

**DateTrack** When you change your effective date (either to past or future), DateTrack enables you to enter information that takes effect on your new effective date, and to review information as of the new date. See also: **Effective Date**

**Deployment Factors** See: **Work Choices**
Derived Factor  A factor (such as age, percent of fulltime employment, length of service, compensation level, or the number of hours worked per period) that is used in calculations to determine Participation Eligibility or Activity Rates for one or more benefits.

Descriptive Flexfield  A field that your organization can customize to capture additional information required by your business but not otherwise tracked by Oracle Applications. See also: Key Flexfield

Developer Descriptive Flexfield  A flexfield defined by your localization team to meet the specific legislative and reporting needs of your country. See also: Extra Information Types

Direct Deposit  The electronic transfer of an employee’s net pay directly into the account(s) designated by the employee.

Distribution  Monetary payments made from, or hours off from work as allowed by, a compensation or benefits plan.

Element Entry  The record controlling an employee’s receipt of an element, including the period of time for which the employee receives the element and its value. See also: Recurring Elements, Nonrecurring Elements

Element Link  The association of an element to one or more components of an employee assignment. The link establishes employee eligibility for that element. Employees whose assignment components match the components of the link are eligible for the element. See also: Standard Link

Element Set  A group of elements that you define to process in a payroll run, or to control access to compensation information from a customized form, or for distributing costs.

Employee Histories  An SSHR function for an employee to view their, Training History, Job Application History, Employment History, Absence History, or Salary History. A manager can also use this function to view information on their direct reports.


Employment Insurance (EI)  Benefit plan run by the federal government to which the majority of Canadian employers and employees must contribute.

Employment Insurance Rate  In Canada, this is the rate at which the employer contributes to the EI fund. The rate is expressed as a percentage of the employee’s contribution. If the employer maintains an approved wage loss replacement program, they can reduce their share of EI premiums by obtaining a reduced contribution rate. Employers would remit payroll deductions under a different employer account number for employees covered by the plan.

E

Effective Date  The date for which you are entering and viewing information. You set your effective date in the Alter Effective Date window. See also: DateTrack

EIT  See: Extra Information Type

Elements  Components in the calculation of employee pay. Each element represents a compensation or benefit type, such as salary, wages, stock purchase plans, and pension contributions.

Element Classifications  These control the order in which elements are processed and the balances they feed. Primary element classifications and some secondary classifications are predefined by Oracle Payroll. Other secondary classifications can be created by users.
Employment Equity Occupational Groups (EEOG) In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14 classifications of work used in the Employment Equity Report. The EEOGs were derived from the National Occupational Classification system.

Enroll in a Class An SSHR function which enables an employee to search and enroll in an internally published class. An employee can also use this function to maintain their competencies.

Enrollment Action Type Any action required to complete enrollment or de-enrollment in a benefit.

ESS Employee Self Service. A predefined SSHR responsibility.

Event An activity such as a training day, review, or meeting, for employees or applicants.

Expected Week of Confinement (EWC) In the UK, this is the week in which an employee’s baby is due. The Sunday of the expected week of confinement is used in the calculations for Statutory Maternity Pay (SMP).

Extra Information Type (EIT) A type of developer descriptive flexfield that enables you to create an unlimited number of information types for six key areas in Oracle HRMS. Localization teams may also predefine some EITs to meet the specific legislative requirements of your country. See also: Developer Descriptive Flexfield

Flex Credit A unit of "purchasing power" in a flexible benefits program. An employee uses flex credits, typically expressed in monetary terms, to "purchase" benefits plans and/or levels of coverage within these plans.

Flexible Benefits Program A benefits program that offers employees choices among benefits plans and/or levels of coverage. Typically, employees are given a certain amount of flex credits or moneys with which to "purchase" these benefits plans and/or coverage levels.

Flexible Spending Account (FSA) Under US Internal Revenue Code Section 125, employees can set aside money on a pretax basis to pay for eligible unreimbursed health and dependent care expenses. Annual monetary limits and use–it–or–lose it provisions exist. Accounts are subject to annual maximums and forfeiture rules.

Form A predefined grouping of functions, called from a menu and displayed, if necessary, on several windows. Forms have blocks, regions and fields as their components. See also: Block, Region, Field

Global Value A value you define for any formula to use. Global values can be dates, numbers or text.

Goods or Service Type A list of goods or services a benefit plan sponsor has approved for reimbursement.

Grade A component of an employee’s assignment that defines their level and can be used to control the value of their salary and other compensation elements.
Grade Comparison  A comparison of the amount of compensation an employee receives with the mid-point of the valid values defined for his or her grade.

Grade Rate  A value or range of values defined as valid for a given grade. Used for validating employee compensation entries.

Grade Scale  A sequence of steps valid for a grade, where each step corresponds to one point on a pay scale. You can place each employee on a point of their grade scale and automatically increment all placements each year, or as required. See also: Pay Scale

Grade Step  An increment on a grade scale. Each grade step corresponds to one point on a pay scale. See also: Grade Scale

Grandfathered  A term used in Benefits Administration. A person’s benefits are said to be grandfathered when a plan changes but they retain the benefits accrued.

Group  A component that you define, using the People Group key flexfield, to assign employees to special groups such as pension plans or unions. You can use groups to determine employees' eligibility for certain elements, and to regulate access to payrolls.

Imputed Income  Certain forms of indirect compensation that US Internal Revenue Service Section 79 defines as fringe benefits and taxes the recipient accordingly. Examples include employer payment of group term life insurance premiums over a certain monetary amount, personal use of a company car, and other non-cash awards.

Initiator  In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an individual. An initiator and the appraisee are the only people who can see all appraisal information.

Input Values  Values you define to hold information about elements. In Oracle Payroll, input values are processed by formulas to calculate the element’s run result. You can define up to fifteen input values for an element.

Instructions  An SSHR user assistance component displayed on a web page to describe page functionality.

Key Flexfield  A flexible data field made up of segments. Each segment has a name you define and a set of valid values you specify. Used as the key to uniquely identify an entity, such as jobs, positions, grades, cost codes, and employee groups. See also: Descriptive Flexfield
**L**

**Leaver’s Statement** In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous employment (issued as form SSP1L) which is used to calculate a new employee’s entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for under the previous employment is less than eight calendar weeks before the first day of the PIW for the current sickness, the maximum liability for SSP is reduced by the number of weeks of SSP shown on the statement.

**Life Event** A significant change in a person’s life that results in a change in eligibility or ineligibility for a benefit.

**Life Event Collision** A situation in which the impacts from multiple life events on participation eligibility, enrollability, level of coverage or activity rates conflict with each other.

**Life Event Enrollment** A benefits plan enrollment that is prompted by a life event occurring at any time during the plan year.

**Linking Interval** In the UK, this is the number of days that separate two periods of incapacity for work. If a period of incapacity for work (PIW) is separated from a previous PIW by less than the linking interval, they are treated as one PIW according to the legislation for entitlement to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number of weeks defined in the legislation for one PIW.

**Linked PIWs** In the UK, these are linked periods of incapacity for work that are treated as one to calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A linked PIW can be up to three years long.

**LMSS** Line Manager Self Service. A predefined SSHR responsibility.

**Lookup Types** Categories of information, such as nationality, address type and tax type, that have a limited list of valid values. You can define your own Lookup Types, and you can add values to some predefined Lookup Types.

**Lower Earnings Limit (LEL)** In the UK, this is the minimum average weekly amount an employee must earn to pay National Insurance contributions. Employees who do not earn enough to pay National Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

**M**

**Manager–Employee Appraisal** Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an appraising manager does not have to be a manager.
Maternity Pay Period  In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may start at any time from the start of the 11th week before the expected week of confinement and can continue for up to 18 weeks. The start date is usually agreed with the employee, but can start at any time up to the birth. An employee is not eligible to SMP for any week in which she works or for any other reason for ineligibility, defined by the legislation for SMP.

Menus  You set up your own navigation menus, to suit the needs of different users.

National Occupational Classification (NOC) code In Canada, the National Occupational Classification (NOC) System was developed to best reflect the type of work performed by employees. Occupations are grouped in terms of particular tasks, duties and responsibilities. The use of this standardized system ensures consistency of data from year to year within the same company as well as between companies. These codes are used in the Employment Equity Report.

Not in Program Plan A benefit plan that you define outside of a program.

O

Open Enrollment  A type of scheduled enrollment in which participants can enroll in or alter elections in one or more benefits plans.

Oracle FastFormula An Oracle tool that allows you to write Oracle HRMS formulas without using a programming language.

Organization A required component of employee assignments. You can define as many organizations as you want within your Business Group. Organizations can be internal, such as departments, or external, such as recruitment agencies. You can structure your organizations into organizational hierarchies for reporting purposes and for system access control.

OSSWA Oracle Self Service Web Applications.

OTM Oracle Training Management.

P

Pattern A pattern comprises a sequence of time units that are repeated at a specified frequency. Oracle SSP/SMP uses SSP qualifying patterns to determine employees entitlement to Statutory Sick Pay (SSP).
Pattern Time Units  A sequence of time units specifies a repeating pattern. Each time unit specifies a time period of hours, days or weeks.

Pay Scale  A set of progression points that can be related to one or more rates of pay. Employee’s are placed on a particular point on the scale according to their grade and, usually, work experience. See also: Grade Scale

Payment Type  There are three standard payment types for paying employees: check, cash and direct deposit. You can define your own payment methods corresponding to these types.

Payroll  A group of employees that Oracle Payroll processes together with the same processing frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you can set up as many payrolls as you need.

People List  An SSHR line manager utility used to locate an employee.

Performance (within Assessment)  An expectation of "normal" performance of a competence over a given period. For example, a person may exceed performance expectation in the communication competence. See also: Proficiency (within Assessment), Competence, Assessment

Period of Incapacity for Work (PIW)  In the UK, this is a period of sickness that lasts four or more days in a row, and is the minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is separated by less then the linking interval, a linked PIW is formed and the two PIWs are treated as one.

Period Type  A time division in a budgetary calendar, such as week, month, or quarter.

Person Search  An SSHR function which enables a manager to search for a person. There are two types of search, Simple and Advanced.

Person Type  There are eight system person types in Oracle HRMS. Seven of these are combinations of employees, ex–employees, applicants, and ex–applicants. The eighth category is ‘External’. You can create your own user person types based on the eight system types.

Personal Tax Credits Return (TD1)  A Revenue Canada form which each employee must complete. Used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount to withhold from the employee’s wages for federal/provincial taxes.

Plan Design  The functional area that allows you to set up your benefits programs and plans. This process involves defining the rules which govern eligibility, available options, pricing, plan years, third party administrators, tax impacts, plan assets, distribution options, required reporting, and communications.

Plan Sponsor  The legal entity or business responsible for funding and administering a benefits plan. Generally synonymous with employer.

Position  A specific role within the Business Group derived from an organization and a job. For example, you may have a position of Shipping Clerk associated with the organization Shipping and the job Clerk.
Predefined Components Some elements and balances, all primary element classifications and some secondary classifications are defined by Oracle Payroll to meet legislative requirements, and are supplied to users with the product. You cannot delete these predefined components.

Professional Information An SSHR function which allows an employee to maintain their own professional details or a line manager to maintain their direct reports professional details.

Proficiency (within Assessment) The perceived level of expertise of a person in a competence, in the opinion of the assessor, over a given period. For example, a person may demonstrate the communication competence at Expert level. See also: Performance (within Assessment), Competence, Assessment

Proficiency Level A system for expressing and measuring how a competence is exhibited in the work context. See also: Behavioral Indicators.

Progression Point A pay scale is calibrated in progression points, which form a sequence for the progression of employees up the pay scale. See also: Pay Scale

Provincial/Territorial Employment Standards Acts In Canada, these are laws covering minimum wages, hours of work, overtime, child labour, maternity, vacation, public/general holidays, parental and adoption leave, etc., for employees regulated by provincial/territorial legislation.

Provincial Health Number In Canada, this is the account number of the provincially administered health care plan that the employer would use to make remittances. There would be a unique number for each of the provincially controlled plans i.e. EHT, Quebec HSF, etc.

PTO Accrual Plan A benefit in which employees enroll to entitle them to accrue and take paid time off. The purpose of absences allowed under the plan, who can enroll, how much time accrues, when the time must be used, and other rules are defined for the plan.

Q

QPP (See Canada/Quebec Pension Plan)

Qualification Type An identified qualification method of achieving proficiency in a competence, such as an award, educational qualification, a license or a test. See also: Competence

Qualifying Days In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only days that count as waiting days. Qualifying days are normally work days, but other days may be agreed.

Qualifying Pattern See: SSP Qualifying Pattern

Qualifying Week In the UK, this is the week during pregnancy that is used as the basis for the qualifying rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks before the expected week of confinement and an employee must have been continuously employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

Quebec Business Number In Canada, this is the employer’s account number with the Ministere du Revenu du Quebec, also known as the Quebec Identification number. It consists of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.
**Questionnaire** An SSHR function which records the results of an appraisal.

**QuickPaint Report** A method of reporting on employee and applicant assignment information. You can select items of information, paint them on a report layout, add explanatory text, and save the report definition to run whenever you want. See also: Assignment Set

**Region** A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: Block, Field

**Registered Pension Plan (RPP)** This is a pension plan that has been registered with Revenue Canada. It is a plan where funds are set aside by an employer, an employee, or both to provide a pension to employees when they retire. Employee contributions are generally exempt from tax.

**Registered Retirement Savings Plan (RRSP)** This is an individual retirement savings plan that has been registered with Revenue Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is exempt from tax.

**Report Parameters** Inputs you make when submitting a report to control the sorting, formatting, selection, and summarizing of information in the report.

**Report Set** A group of reports and concurrent processes that you specify to run together.

**Requisition** The statement of a requirement for a vacancy or group of vacancies.

**Request Groups** A list of reports and processes that can be submitted by holders of a particular responsibility. See also: Responsibility

**Residual** The amount of unused paid time off entitlement an employee loses at the end of an accrual term. Typically employees can carry over unused time, up to a maximum, but they lose any residual time that exceeds this limit. See also: Carry Over

**R**

**Rates** A set of values for employee grades or progression points. For example, you can define salary rates and overtime rates.

**Rating Scale** Used to describe an enterprise’s competencies in a general way. You do not hold the proficiency level at the competence level. See also: Proficiency Level

**Record of Employment (ROE)** A Human Resources Development Canada form that must be completed by an employer whenever an interruption of earnings occurs for any employee. This form is necessary to claim Employment Insurance benefits.

**Recruitment Activity** An event or program to attract applications for employment. Newspaper advertisements, career fairs and recruitment evenings are all examples of recruitment activities. You can group several recruitment activities together within an overall activity.

**Recurring Elements** Elements that process regularly at a predefined frequency. Recurring element entries exist from the time you create them until you delete them, or the employee ceases to be eligible for the element. Recurring elements can have standard links. See also: Nonrecurring Elements, Standard Link
Responsibility  A level of authority in an application. Each responsibility lets you access a specific set of Oracle Applications forms, menus, reports, and data to fulfill your business role. Several users can share a responsibility, and a single user can have multiple responsibilities. See also: Security Profile, User Profile Options, Request Groups, Security Groups

Retry  Method of correcting a payroll run or other process before any post-run processing takes place. The original run results are deleted and the process is run again.

Revenue Canada  Department of the Government of Canada which, amongst other responsibilities, administers, adjudicates, and receives remittances for all taxation in Canada including income tax, Employment Insurance premiums, Canada Pension Plan contributions, and the Goods and Services Tax (legislation is currently proposed to revise the name to the Canada Customs and Revenue Agency). In the province of Quebec the equivalent is the Ministere du Revenu du Quebec.

Reviewer (SSHR)  A person invited by an appraising manager to add review comments to an appraisal.

Reversal  Method of correcting payroll runs or QuickPay runs after post-run processing has taken place. The system replaces positive run result values with negative ones, and negative run result values with positive ones. Both old and new values remain on the database.

Rollback  Method of removing a payroll run or other process before any post-run processing takes place. All assignments and run results are deleted.

S

Search by Date  An SSHR sub-function used to search for a Person by Hire date, Application date, Job posting date or search by a Training event date.

Salary Basis  The period of time for which an employee’s salary is quoted, such as hourly or annually. Defines a group of employees assigned to the same salary basis and receiving the same salary element.

Scheduled Enrollment  A benefits plan enrollment that takes place during a predefined enrollment period, such as an open enrollment. Scheduled enrollments can be administrative, open, or unrestricted.

Security Group  Security groups enable HRMS users to partition data by Business Group. Only used for Cross Business Group Responsibility security. See also: Responsibility, Security Profile, User Profile Options

Security Profile  Security profiles control access to organizations, positions and employee and applicant records within the Business Group. System administrators use them in defining users’ responsibilities. See also: Responsibility

Self Appraisal  Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to rate their own performance and competencies.

SMP  See: Statutory Maternity Pay

Social Insurance Number (SIN)  A unique number provided by Human Resources Development Canada (HRDC) to each person commencing employment in Canada. The number consists of 9 digits in the following format (###-###-####).
Source Deductions Return (TP 1015.3) A Ministere du Revenu du Quebec form which each employee must complete. This form is used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount of provincial tax to withhold from the employee’s wages.

Special Information Types Categories of personal information, such as skills, that you define in the Personal Analysis key flexfield.

SSHR Oracle Self–Service Human Resources. An HR management system using an intranet and web browser to deliver functionality to employees and their managers.

SSP See: Statutory Sick Pay

SSP Qualifying Pattern In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated weekly, monthly or some other frequency. Each week in a pattern must include at least one qualifying day. Qualifying days are the only days for which Statutory Sick Pay (SSP) can be paid, and you define SSP qualifying patterns for all the employees in your organization so that their entitlement to SSP can be calculated.

Standard Link Recurring elements with standard links have their element entries automatically created for all employees whose assignment components match the link. See also: Element Link, Recurring Elements

Statement of Commissions and Expenses for Source Deduction Purposes (TP 1015.R.13.1) A Ministere du Revenu du Quebec form which allows an employee who is paid partly or entirely by commissions to pay a constant percentage of income tax based on his or her estimated commissions for the year, less allowable business expenses.

Statement of Remuneration and Expenses (TD1X) In Canada, the Statement of Remuneration and Expenses allows an employee who is paid partly or entirely by commission to pay a constant percentage of income tax, based on his or her estimated income for the year, less business-related expenses.

Statutory Maternity Pay In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time off work to have a baby, providing they meet the statutory requirements set out in the legislation for SMP.

Standard HRMS Security The standard security model. Using this security model you must log on as a different user to see a different Business Group. See: Multiple Responsibility Security

Statutory Sick Pay In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or more days because they are sick, providing they meet the statutory requirements set out in the legislation for SSP.

Succession Planning An SSHR function which enables a manager to prepare a succession plan.
Suitability Matching  An SSHR function which enables a manager to compare and rank a person's competencies.

Tabbed Regions  Parts of a window that appear in a stack so that only one is visible at any time. You click on the tab of the required region to bring it to the top of the stack.

Task Flows  A sequence of windows linked by buttons to take you through the steps required to complete a task, such as hiring a new recruit. System administrators can create task flows to meet the needs of groups of users.

Terminating Employees  You terminate an employee when he or she leaves your organization. Information about the employee remains on the system but all current assignments are ended.

Termination Rule  Specifies when entries of an element should close down for an employee who leaves your enterprise. You can define that entries end on the employee’s actual termination date or remain open until a final processing date.

Tips  An SSHR user assistance component that provides information about a field.

User Profile Options  Features that allow system administrators and users to tailor Oracle HRMS to their exact requirements. See also: Responsibility, Security Profile

Viewer (SSHR)  A person with view only access to an appraisal. An appraising manager or an employee in a 360 Degree Self appraisal can appoint view only access to an appraisal.

WCB Account Number  In Canada, this is the account number of the provincially administered Worker’s Compensation Board that the employer would use to make remittances. There would be a unique number for each of the provincially controlled boards i.e. Workplace Safety & Insurance Board of Ontario, CSST, etc.

Waiting Days  In the UK, statutory Sick Pay is not payable for the first three qualifying days in period of incapacity for work (PIW), which are called waiting days. They are not necessarily the same as the first three days of sickness, as waiting days can be carried forward from a previous PIW if the linking interval between the two PIWs is less than 56 days.

Work Choices  Also known as Work Preferences, Deployment Factors, or Work Factors. These can affect a person’s capacity to be deployed within an enterprise, such willingness to travel or relocate. You can hold work choices at both job and position level, or at person level.
**Worker’s Compensation Board** In Canada, this is a provincially governed legislative body which provides benefits to employees upon injury, disability, or death while performing the duties of the employer. Worker’s Compensation Board premiums are paid entirely by the employer.

**Workflow** An Oracle application which uses charts to manage approval processes and in addition is used in SSHR to configure display values of sections within a web page and instructions.

**Work Structures** The fundamental definitions of organizations, jobs, positions, grades, payrolls and other employee groups within your enterprise that provide the framework for defining the work assignments of your employees.
Index

A
Addresses, for work sites, 2 – 4

B
Balances, fiscal year, 2 – 28
Balancing qualifier, 5 – 7
Beneficiaries, entering organizations as, 2 – 21
Benefits, defining carriers of, 2 – 21
Budget value defaults, defining for Business Group, 2 – 24
Business Groups
  additional information for, 2 – 22
  defining budget value defaults, 2 – 24
  representing agencies in, 2 – 10 to 2 – 12
  startup data, 2 – 5

C
Calendars, for payrolls, 4 – 8
Collective agreements, entering, 3 – 61
Competence approach, controlling your operation, 1 – 15
Consolidation sets
  defining, 4 – 10
  deleting, 4 – 10
Controlling your operation, Career Management, 1 – 15
Cost Allocation key flexfield, 5 – 4, 5 – 6
  customizing segment names of, 2 – 6
Cost centers, 5 – 8, 5 – 9
  for organizations, 2 – 11
Costing
  accumulating cost figures, 5 – 3
  for assignments, 5 – 9
  for elements, 5 – 7
  for organizations, 2 – 25, 5 – 8
  for payrolls, 4 – 8

D
DateTrack, 1 – 21 to 1 – 24
  Date Security user profile option, 1 – 24
  deleting datetracked information, 1 – 24
  Reminder user profile option, 1 – 22
  removing an end date, 1 – 26
  setting your effective date, 1 – 25
  viewing a record’s datetracked changes, 1 – 27
Datetrack, Extra Information, 1 – 24
DateTrack History, 1 – 22
Double entry accounting, 5 – 7
duty station, entering in the Location window, 2 – 16
E
Effective dates, 1 – 21
Element links, costing, 5 – 7
Elements, 1 – 15
Employee groups, 4 – 5
End dates, removing, 1 – 26
External organizations, 2 – 8, 2 – 11
   classifications for, 2 – 21
Extra Information, datetrack, 1 – 24

F
Federal Maintenance Forms, Pay Plans, 3 – 63
Fiscal year, balances for, 2 – 28
FREQUENCY, 2 – 27

G
General Ledger, 5 – 7
Grade
   adding new grades and steps, 3 – 64, 3 – 65
   associating pay plans, 3 – 13
   associating to pay plan, 3 – 66
   pay plan and grade combinations, 3 – 62
   Retained Grade, 3 – 14
GREs
   and common paymasters, 2 – 7
   defining, 2 – 21
   functions of, 2 – 7
   identification number for, 2 – 7, 2 – 31

H
Hierarchies
   Organization, 2 – 12
   Position, report, 3 – 60
History, Extra Information, 1 – 24
Hours of work
   entering defaults for, 2 – 6, 2 – 27
   work schedules for, 2 – 32
HR User Type, 1 – 11

I
Information types, additiional, 2 – 9
Insurance carriers, defining, 2 – 20

J
Job
   changing the Occupational Series, 3 – 19
   deleting, 3 – 41
   terminating, 3 – 41
Jobs
   adding information, 3 – 6
   defining, 3 – 18
   defining work requirements for, 3 – 32
   skill requirements of, 3 – 31

K
Key flexfields
   Cost Allocation, 5 – 4
   People Group, 4 – 5

L
Legislation Code, 2 – 28
Locations, 2 – 4
Lookup types
   EVAL_SYSTEM, 3 – 33
   EVAL_SYSTEM_MEAS, 3 – 33

M
Managing change, 1 – 21
Matrix management, hierarchies for, 2 – 13
N
Navigation paths, Oracle Federal Human Resources, A – 48

O
Occupational series, changing, 3 – 19
OCT, entering US Government Reporting Information, 2 – 30
Oracle General Ledger, 5 – 7
Oracle Human Resources, using with Oracle Payroll, 1 – 10 to 1 – 13
Oracle Payroll, 1 – 10
ORG_TYPE, 2 – 8
Organization hierarchies, 2 – 12 to 2 – 14
adding further organizations to, 2 – 26
creating, 2 – 33 to 2 – 34
for matrix management, 2 – 13
primary reporting, 2 – 12
reporting lines, 2 – 13
versions of, 2 – 14
Organizational Component Translation Report, setting up organization information, 2 – 30
Organizations, 2 – 8
adding to existing hierarchies, 2 – 26
adding to hierarchies, 2 – 22
additional information for, 2 – 22 to 2 – 23
additional information types, 2 – 9
classifications for, 2 – 8, 2 – 20
cost centers for, 2 – 11
deleting, 2 – 38
entering US Government Reporting Information, 2 – 30
external, 2 – 11
levels of internal, 2 – 10
Pay calculations, 3 – 15
Pay periods, selecting, 4 – 7
Pay plan, associating to grades, 3 – 66
Pay plans
adding, 3 – 63
grade combinations, 3 – 62
Pay tables
naming conventions, 3 – 70
Retained Grade, 3 – 14
setting up, 3 – 67, 3 – 69
Payee organization, defining, 2 – 21
Payment methods, for a payroll, 4 – 8
PayMIX, customizing segment names for, 2 – 6
Payroll information, security of, 1 – 16
Payroll management, cycle of functions, 1 – 12
Payrolls
check date, 4 – 7
cut off date, 4 – 7
deleting, 4 – 11
scheduled run date, 4 – 7
People Group key flexfield, representing agencies, 2 – 10 to 2 – 12
Position
adding information, 3 – 6
changing name, 3 – 43
comparing and relating, 3 – 8
copying, 3 – 37
creating a description, 3 – 9
defining, 3 – 24
deleting, 3 – 41
filling encumbered, 3 – 40
filling future–end dated, 3 – 40
filling vacant, 3 – 40
find a, 3 – 35
linking Position description, 3 – 48
multiple, 3 – 37
terminating, 3 – 41
validating, 3 – 29
work schedules, 3 – 6, 3 – 42
Position Description, reclassifying, 3 – 50
Position description, 3 – 9
accessing from a Request for Personnel Action, 3 – 53
adding an Attachment, 3 – 46
classifying, 3 – 20
cover sheet, viewing, 3 – 54
linking to a position, 3 – 48
printing, 3 – 49
Position hierarchies
adding a new position, 3 – 28
creating, 3 – 55
creating new versions, 3 – 56
Positions
- amending the end date, 3–41
- defining work requirements for, 3–32
- skill requirements of, 3–31
- viewing occupancy, 3–39

Primary reporting hierarchy, 2–12
Purge, 1–24

R
- rates, adding steps, 3–65
- Regular runs, scheduled date of, 4–7
- Report, Position Hierarchy, 3–60
- Reporting lines, 2–13, 3–55
  - representing, 3–45
- Reports, Organization Hierarchy, 2–39
- Request for Personnel Action, Position description, 3–9
- Retained Grade, 3–14

S
- Security, 1–16
  - restrictions by HR:User Type, 1–11
- Steps, adding, 3–64, 3–65

T
- Third party payments, payee organizations for, 2–21

U
- User profile options, 1–11

V
- Validate, position, 3–29

W
- Windows
  - Alter Effective Date, 1–25
  - Business Group Information, 2–28
  - Consolidation Sets, 4–10
  - Costing, 5–9
  - DateTrack History Change Field Summary, 1–27
  - default navigation paths, A–2
  - Find Organization, 2–37
  - Job Evaluation, 3–34
  - Job Requirements, 3–31
  - Location, 2–16
  - Oracle Federal Human Resources, A–48
  - Organization Hierarchy, 2–33
  - Parent Organization, 2–26
  - Payroll, 4–7
  - Period Dates, 4–8
  - Position description, 3–20
  - Position Evaluation, 3–34
  - Position Hierarchy, 3–55
  - Position Occupancy, 3–39
  - Position Requirements, 3–31
  - Table Structure, 5–7
  - Valid Payment Methods, 4–8
  - Work Choices (Job or Position), 3–32
  - Work Day Information, 2–27
  - Work Schedule, 2–32
  - Work day information, 2–27
  - Work requirements, defining for jobs and positions, 3–32
  - Work schedules, 2–32
  - and positions, 3–6, 3–42
  - Work structures, 1–8
  - dates, 1–21