Using Oracle® HRMS –
The Fundamentals (US)

RELEASE 11i

November 2001
## Contents

### Preface
- Audience for This Guide  xii
- How To Use This Guide  xii
- Do Not Use Database Tools to Modify Oracle Applications Data  xxi
- About Oracle  xxi
- Your Feedback  xxii

### Chapter 1
**Introduction to Oracle HRMS**  1 – 1
- Introduction Overview  1 – 2
- Introduction to Oracle HRMS  1 – 3
- Human Resource Model  1 – 8
- Shared Information in Oracle HRMS  1 – 10
- Multilingual Oracle HRMS  1 – 12
- Managing Change Over Time  1 – 14
- Setting Your Effective Date  1 – 18
- Viewing the History of Datetracked Information  1 – 19
- Removing an End Date  1 – 19

### Chapter 2
**Organization Management**  2 – 1
- Organization Management Overview  2 – 2
- Organization Management  2 – 3
- Locations  2 – 4
- Location Extra Information Types  2 – 4
Representing Employers Using Business Groups 2 – 6
Single and Multiple Business Groups 2 – 7
Defaults for the Business Group 2 – 7
Adapting and Creating a New Business Group 2 – 8
Setting Up Locations 2 – 9
Representing Organizations 2 – 11
Government Reporting Entities (GREs) 2 – 12
Organization Classifications 2 – 16
Levels of Internal Organizations 2 – 19
Creating an Organization 2 – 21
Entering Organization Classifications 2 – 23
Entering Additional Information 2 – 23
Entering Business Group Information 2 – 28
Entering Representative Body Information 2 – 29
Business Groups: Entering Budget Value Defaults 2 – 29
Business Groups: Selecting a PTO Balance Type 2 – 30
Business Groups and HR Organizations: Entering Work
Day Defaults 2 – 30
Defining a Default Monthly Payroll for a Business Group 2 – 31
GREs: Entering the IRS Identification Number 2 – 32
HR Organizations: Entering Costing Information 2 – 32
HR Organizations: Entering Parent Organizations 2 – 33
HR Organizations: Entering a Work Schedule 2 – 33
Business Group: Entering EEO Reporting Information 2 – 34
Entering Constituency Information for a
Representative Body 2 – 34
Entering Location Information for Constituencies 2 – 35
Entering Organization Hierarchy Information
for Constituencies 2 – 35
Entering Organization Information for Constituencies 2 – 35
Entering Grade Information for Constituencies 2 – 36
Entering Bargaining Unit Information for Constituencies 2 – 36
Entering Job Information for Constituencies 2 – 36
Entering Collective Agreement Grade Information
for Constituencies 2 – 37
Entering Trade Union Information for a
Bargaining Association 2 – 37
Entering EEO–1 and VETS Establishment Data for
Parent Entities 2 – 37
Entering EEO–1 Parent Entity Data 2 – 38
Entering Multiple Worksite Report Parent Entity Data 2 – 39
Entering VETS Parent Entity Data 2 – 39
Finding an Organization 2 – 40
Chapter 7

**Workers’ Compensation** ........................................ 7 – 1

Overview of Workers Compensation in Oracle HRMS ........ 7 – 2

- How are Workers Compensation Premiums Calculated in Oracle HRMS? 7 – 2
- How are Workers Compensation Insurance Rates Calculated? 7 – 3
- How do Surcharges and Rebates Affect my Companies Insurance Rate? 7 – 4
- How is Overtime Pay Affected by Workers Compensation? 7 – 5
- Can I Change a Workers Compensation Code for an Employee? 7 – 5

Workers Compensation in Oracle Payroll .................. 7 – 6
Payroll Exposure .................................................. 7 – 6
WC Code Overrides .............................................. 7 – 7
Default Workers’ Compensation Code Mapping ............ 7 – 7

- WC Elements and Formulas in Oracle Payroll 7 – 7
- Calculating Employer and Employee Contributions 7 – 9
- Creating Default Workers’ Compensation Code Mapping 7 – 10
- Setup Steps for Workers’ Compensation Calculations 7 – 11
- Exempting Employees from Workers’ Compensation 7 – 12
- Associating WC Codes with Rates 7 – 12
- Entering WC Codes, Payroll Exposure Rules and Surcharges 7 – 13
- Entering a WC Override Code 7 – 14

Chapter 8

**Government Mandated HR Reporting** ...................... 8 – 1

Overview of Government Mandated Reporting in Oracle HRMS 8 – 2

- Introduction to US Government–Mandated Reporting in Oracle HRMS 8 – 2
- Reporting Categories and Statuses 8 – 3
- Reporting Organizations 8 – 3
- Establishment Hierarchies 8 – 3
- Varieties of Establishment Hierarchies 8 – 5
- The Single–Establishment Hierarchy 8 – 5
- Multi–Establishment Hierarchies 8 – 5
- Preparing for Government–Mandated HR Reporting 8 – 7
- Registration of Reporting Categories and Statuses 8 – 7
- Setting Up Reporting Organizations 8 – 8
Example Multi-Establishment Hierarchies ........................................... 8 – 8
Setup Steps for AAP Reporting .......................................................... 8 – 10
Setup Steps for ADA Reporting .......................................................... 8 – 11
Setup Steps for OSHA Reporting ......................................................... 8 – 12
Registering Reporting Categories ....................................................... 8 – 12
Registering Reporting Statuses ........................................................... 8 – 13
Define Reporting Establishments to Represent Corporate Headquarters ................... 8 – 13
Set Up Establishment Hierarchies ....................................................... 8 – 14
Put Subordinate Reporting Organizations in Hierarchies ................................. 8 – 15
Enter Establishment Overrides ............................................................ 8 – 16
Define Lines of Progression for Jobs .................................................... 8 – 16
Establishments and Generic Hierarchies ................................................. 8 – 17
Example Setups Using Generic Hierarchies ........................................... 8 – 20
Setup Steps for EEO–1 Reporting ......................................................... 8 – 21
Setup Steps for EEO4 and EEO5 Reporting ........................................... 8 – 22
Setup Steps for VETS–100 Reporting .................................................... 8 – 23
Creating an Establishment Hierarchy .................................................... 8 – 24
Copying an Establishment Hierarchy ...................................................... 8 – 25
Associating Jobs with EEO Job Categories ........................................... 8 – 26
Equal Employment Opportunity (EEO–1) Reporting ................................ 8 – 27
Obtaining EEO Reports ....................................................................... 8 – 28
Data for EEO Reporting ...................................................................... 8 – 29
Submit EEO Standard Form 100 ............................................................ 8 – 31
Running the EEO4 Report ................................................................... 8 – 33
Running the EEO5 Report ................................................................... 8 – 33
AAP (Affirmative Action Plan) Reporting ............................................... 8 – 34
AAP Organizations ............................................................................. 8 – 35
AAP Hierarchies .................................................................................. 8 – 36
Data for AAP Reporting ...................................................................... 8 – 36
Example AAP Hierarchy ..................................................................... 8 – 36
Set Up AAP Organizations .................................................................. 8 – 38
Create AAP Establishment Hierarchies ............................................... 8 – 38
Associate Jobs with AAP Reporting Information ..................................... 8 – 39
Obtain AAP Reports ........................................................................... 8 – 39
VETS–100 Reporting .......................................................................... 8 – 40
Data for VETS–100 Reports ................................................................. 8 – 41
Obtain VETS–100 Reports ................................................................. 8 – 42
Registering Employees as Disabled ....................................................... 8 – 45
ADA (Americans with Disabilities Act) Reporting .................................... 8 – 45
Enter Information about Disabilities ..................................................... 8 – 46
Enter Requests for Disability Accommodation ....................................... 8 – 47
Reader’s Comment Form

Using Oracle HRMS — The Fundamentals (US) Release 11i
A73315–02

Oracle Corporation welcomes your comments and suggestions on the quality and usefulness of this publication. Your input is an important part of the information we use for revision.

- Did you find any errors?
- Is the information clearly presented?
- Do you need more information? If so, where?
- Are the examples correct? Do you need more examples?
- What features did you like most about this manual? What did you like least about it?

If you find any errors or have any other suggestions for improvement, please indicate the topic, chapter, and page number below:

________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________

Please send your comments to:
Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
Phone: (650) 506–7000 Fax: (650) 506–7200

If you would like a reply, please give your name, address, and telephone number below:

________________________________________________________________________
________________________________________________________________________
________________________________________________________________________

Thank you for helping us improve our documentation.
Preface
Audience for This Guide


This guide assumes you have a working knowledge of the following:

- The principles and customary practices of your business area.
- Oracle Human Resources Management Systems
  
  If you have never used Oracle Human Resources Management Systems, Oracle suggests you attend one or more of the Oracle Human Resources Management Systems training classes available through Oracle University.
- The Oracle Applications graphical user interface.

  To learn more about the Oracle Applications graphical user interface, read the Oracle Applications User’s Guide.

See Other Information Sources for more information about Oracle Applications product information.

How To Use This Guide

This guide contains the information you need to understand and use Oracle HRMS.

- Chapter 1 introduces the major features of Oracle HRMS. It also describes the human resource model, how information is shared in Oracle HRMS and how to manage Oracle HRMS in different languages. It also describes how to use your documentation and online help.
- Chapter 2 explains how you represent all the different organizations that make up your enterprise.
- Chapter 3 describes how to graphically view and create hierarchy diagrams for organizations and positions using Oracle HRMS Hierarchy Diagrammers.
- Chapter 4 explains how you can customize Oracle HRMS so that it accurately reflects the organizations of work and managements of people with the enterprise. It explains how you can model the jobs, positions and grades to reflect the structures and cultures within your enterprise.
• Chapter 5 explains how you define payrolls. You define as many payrolls as you require to meet the pay policies of your enterprise.

• Chapter 6 explains how you can enter labor costs associated with your employees. Using Oracle Payroll, you can automatically accumulate these costs.

• Chapter 7 discusses mandatory government reporting.

• Chapter 8 discusses how Oracle HRMS handles Workers Compensation (WC) programs. How you associate your jobs with state WC work classification codes, and how to further associate these codes with state WC premium rates.

• Appendix A lists the default navigation paths for all the windows and reports in Oracle HRMS for the US, as they are supplied.

Note: HRMS Implementation Steps are included in Implementing Oracle HRMS, rather than in this User Guide.

Documentation Accessibility

Our goal is to make Oracle products, services, and supporting documentation accessible, with good usability, to the disabled community. To that end, our documentation includes features that make information available to users of assistive technology. This documentation is available in HTML format, and contains markup to facilitate access by the disabled community. Standards will continue to evolve over time, and Oracle Corporation is actively engaged with other market-leading technology vendors to address technical obstacles so that our documentation can be accessible to all of our customers. For additional information, visit the Oracle Accessibility Program web site at http://www.oracle.com/accessibility/.

Accessibility of Code Examples in Documentation

JAWS, a Windows screen reader, may not always correctly read the code examples in this document. The conventions for writing code require that closing braces should appear on an otherwise empty line; however, JAWS may not always read a line of text that consists solely of a bracket or brace.

Accessibility of Links to External Web Sites in Documentation

This documentation may contain links to web sites of other companies or organizations that Oracle Corporation does not own or control.
Oracle Corporation neither evaluates nor makes any representations regarding the accessibility of these web sites.

Other Information Sources

You can choose from many sources of information, including online documentation, training, and support services, to increase your knowledge and understanding of Using Oracle® HRMS – The Fundamentals (US).

If this guide refers you to other Oracle Applications documentation, use only the Release 11i versions of those guides.

Online Documentation

All Oracle Applications documentation is available online (HTML and PDF).

- **Online Help** – The new features section in the HTML help describes new features in 11i. This information is updated for each new release of Oracle HRMS. The new features section also includes information about any features that were not yet available when this guide was printed. For example, if your administrator has installed software from a mini–pack as an upgrade, this document describes the new features. Online help patches are available on Metalink.

- **11i Features Matrix** – This document lists new features available by patch and identifies any associated new documentation. The new features matrix document is available on Metalink.

- **Readme File** – Refer to the readme file for patches that you have installed to learn about new documentation or documentation patches that you can download.

Related User’s Guides

Using Oracle® HRMS – The Fundamentals (US) shares business and setup information with other Oracle Applications products. Therefore, you may want to refer to other user guides when you set up and use Using Oracle® HRMS – The Fundamentals (US).

You can read the guides online by choosing Library from the expandable menu on your HTML help window, by reading from the Oracle Applications Document Library CD included in your media
pack, or by using a Web browser with a URL that your system administrator provides.

If you require printed guides, you can purchase them from the Oracle store at http://oraclestore.oracle.com.

Guides Related to All Products

**Oracle Applications User’s Guide**

This guide explains how to enter data, query, run reports, and navigate using the graphical user interface (GUI) available with this release of Oracle HRMS (and any other Oracle Applications products). This guide also includes information on setting user profiles, as well as running and reviewing reports and concurrent processes.

You can access this user’s guide online by choosing “Getting started with Oracle Applications” from any Oracle Applications help file.

**Oracle Alert User’s Guide**

This guide explains how to define periodic and event alerts to monitor the status of your Oracle Applications data.

**Oracle Applications Developer’s Guide**

This guide contains the coding standards followed by the Oracle Applications development staff. It describes the Oracle Application Object Library components needed to implement the Oracle Applications user interface described in the *Oracle Applications User Interface Standards for Forms–Based Products*. It also provides information to help you build your custom Oracle Forms Developer 6i forms so that they integrate with Oracle Applications.

**Oracle Applications User Interface Standards for Forms–Based Products**

This guide contains the user interface (UI) standards followed by the Oracle Applications development staff. It describes the UI for the Oracle Applications products and how to apply this UI to the design of an application built by using Oracle Forms.
Guides Related to This Product

Using Oracle HRMS – The Fundamentals
Use this guide to learn about representing your enterprise on your application. This includes setting up your organization hierarchy, recording details about jobs and positions within your enterprise, defining a payroll, and also how to manage your costs.

Managing Your Workforce Using Oracle HRMS
Use this guide to learn about all aspects of managing your workforce. This includes how to represent your workforce on your application, recruiting new employees and developing their careers, and also defining and managing budgets.

Running Your Payroll Using Oracle HRMS
This user guide provides information about wage attachments, taxes and social insurance, the payroll run, and other processes.

Managing Total Compensation Using Oracle HRMS
Use this guide to learn about setting up the application to store and process information on your total compensation package, including salary administration, other earnings, deductions, benefits, absence management and PTO accrual plans.

Configuring, Reporting and System Administration in Oracle HRMS
This guide provides information about extending and configuring Oracle HRMS, managing security, auditing, information access, and letter generation.

Implementing Oracle HRMS
This guide explains the setup procedures you need to carry out in order to successfully implement Oracle HRMS in your enterprise.

Implementing Oracle Self-Service Human Resources (SSHR)
This guide provides information about setting up the self-service human resources management functions for managers and employees. Managers and employees can then use an intranet and Web browser to
have easy and intuitive access to personal information and career management functionality.

**Using Oracle FastFormula**

This guide provides information about writing, editing, and using formulas to configure your system. Oracle FastFormula provides a simple way to write formulas using English words and basic mathematical functions. For example, Oracle FastFormula enables you to specify elements in payroll runs or create rules for PTO and accrual plans.

**Using Oracle Training Administration (OTA)**

This guide provides information about how to set up and use Oracle Training Administration to facilitate your training and certification business.

**Using Oracle SSP/SMP**

This guide provides information about setting up and using Oracle SSP/SMP to meet your statutory sick pay and statutory maternity pay obligations.

**Using Application Data Exchange**

This guide provides information about using Application Data Exchange to view HRMS data with desktop tools, and upload revised data to your application.

**Oracle Business Intelligence System Implementation Guide**

This guide provides information about implementing Oracle Business Intelligence (BIS) in your environment.

**BIS User Guide 11i**

This guide is provided as online help only from the BIS application and includes information about intelligence reports, Discoverer workbooks, and the Performance Management Framework.
Using Oracle Time Management
This guide provides information about capturing work patterns such as shift hours so that this information can be used by other applications such as General Ledger.

Installation and System Administration

Oracle Applications Concepts
This guide provides an introduction to the concepts, features, technology stack, architecture, and terminology for Oracle Applications Release 11i. It provides a useful first book to read before an installation of Oracle Applications. This guide also introduces the concepts behind Applications–wide features such as Business Intelligence (BIS), languages and character sets, and Self–Service Web Applications.

Installing Oracle Applications
This guide provides instructions for managing the installation of Oracle Applications products. In Release 11i, much of the installation process is handled using Oracle Rapid Install, which minimizes the time to install Oracle Applications and the Oracle8 technology stack, and the Oracle8i Server technology stack by automating many of the required steps. This guide contains instructions for using Oracle Rapid Install and lists the tasks you need to perform to finish your installation. You should use this guide in conjunction with individual product user’s guides and implementation guides.

Upgrading Oracle Applications
Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or Release 11.0 products to Release 11i. This guide describes the upgrade process and lists database and product–specific upgrade tasks. You must be either at Release 10.7 (NCA, SmartClient, or character mode) or Release 11.0, to upgrade to Release 11i. You cannot upgrade to Release 11i directly from releases prior to 10.7.

Maintaining Oracle Applications
Use this guide to help you run the various AD utilities, such as AutoUpgrade, AutoPatch, AD Administration, AD Controller, AD Relink, License Manager, and others. It contains how–to steps, screenshots, and other information that you need to run the AD
utilities. This guide also provides information on maintaining the applications file system and database.

**Oracle Applications System Administrator's Guide**

This guide provides planning and reference information for the Oracle Applications System Administrator. It contains information on how to define security, customize menus and online help, and manage concurrent processing.

**Other Implementation Documentation**

**Oracle Applications Product Update Notes**

Use this guide as a reference for upgrading an installation of Oracle Applications. It provides a history of the changes to individual Oracle Applications products between Release 11.0 and Release 11i. It includes new features, enhancements, and changes made to database objects, profile options, and seed data for this interval.

**Multiple Reporting Currencies in Oracle Applications**

If you use the Multiple Reporting Currencies feature to record transactions in more than one currency, use this manual before implementing Oracle HRMS. This manual details additional steps and setup considerations for implementing Oracle HRMS with this feature.

**Multiple Organizations in Oracle Applications**

If you use the Oracle Applications Multiple Organization Support feature to use multiple sets of books for one Oracle HRMS installation, this guide describes all you need to know about setting up and using Oracle HRMS with this feature.

**Oracle Workflow Guide**

This guide explains how to define new workflow business processes as well as customize existing Oracle Applications–embedded workflow processes. You also use this guide to complete the setup steps necessary for any Oracle Applications product that includes workflow–enabled processes.
Oracle Applications Flexfields Guide

This guide provides flexfields planning, setup, and reference information for the Using Oracle® HRMS – The Fundamentals (US) implementation team, as well as for users responsible for the ongoing maintenance of Oracle Applications product data. This manual also provides information on creating custom reports on flexfields data.

Oracle Technical Reference Manuals

The technical reference guides are now available in electronic format only. You can now access technical reference manuals for any Oracle Applications product you have licensed.

Oracle Manufacturing and Distribution Open Interfaces Manual

This manual contains up-to-date information about integrating with other Oracle Manufacturing applications and with your other systems. This documentation includes open interfaces found in Oracle Manufacturing.

Oracle Applications Message Reference Manual

This manual describes all Oracle Applications messages. This manual is available in HTML format on the documentation CD-ROM for Release 11i.

Training and Support

Training

Oracle offers a complete set of training courses to help you and your staff master Oracle HRMS and reach full productivity quickly. These courses are organized into functional learning paths, so you take only those courses appropriate to your job or area of responsibility.

You have a choice of educational environments. You can attend courses offered by Oracle University at any one of our many Education Centers, you can arrange for our trainers to teach at your facility, or you can use Oracle Learning Network, Oracle University’s online education utility. In addition, Oracle Training professionals can tailor standard courses or develop custom courses to meet your needs. For example, you may want to use your organization structure, terminology, and data as examples in a customized training session delivered at your own facility.
Support

From on-site support to central support, our team of experienced professionals provides the help and information you need to keep Using Oracle® HRMS – The Fundamentals (US) working for you. This team includes your Technical Representative, Account Manager, and Oracle’s large staff of consultants and support specialists with expertise in your business area, managing an Oracle8i server, and your hardware and software environment.

Do Not Use Database Tools to Modify Oracle Applications Data

*Oracle STRONGLY RECOMMENDS that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle Applications data unless otherwise instructed.*

Oracle provides powerful tools you can use to create, store, change, retrieve, and maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus to modify Oracle Applications data, you risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an Oracle Applications form can update many tables at once. But when you modify Oracle Applications data using anything other than Oracle Applications, you may change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications to modify your data, Oracle Applications automatically checks that your changes are valid. Oracle Applications also keeps track of who changes information. If you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.

About Oracle

Oracle Corporation develops and markets an integrated line of software products for database management, applications
development, decision support and office automation, as well as Oracle Applications, an integrated suite of more than 160 software modules for financial management, supply chain management, manufacturing, project systems, human resources and customer relationship management.

Oracle products are available for mainframes, minicomputers, personal computers, network computers and personal digital assistants, allowing organizations to integrate different computers, different operating systems, different networks, and even different database management systems, into a single, unified computing and information resource.

Oracle is the world’s leading supplier of software for information management, and the world’s second largest software company. Oracle offers its database, tools, and application products, along with related consulting, education and support services, in over 145 countries around the world.

Your Feedback

Thank you for using Using Oracle HRMS – The Fundamentals (US) and this user’s guide.

Oracle values your comments and feedback. This guide contains a Reader’s Comment Form you can use to explain what you like or dislike about Using Oracle HRMS – The Fundamentals (US) or this user’s guide. Mail your comments to the following address or call us directly at (650) 506–7000.

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
U.S.A.

Or, send electronic mail to appsdoc_us@oracle.com.
CHAPTER 1

Introduction to Oracle HRMS
Introduction Overview

All your Oracle HRMS applications have a single source of information because they share the same tables within the Oracle database. This eliminates data redundancy, reduces the possibility of conflicting data in different databases and creates a consistent, complete and reliable picture of every employee.

To help you understand how Oracle HRMS uses the Oracle database, you need to be familiar with the following key concepts:

- **Human Resource Model**: You can define your own human resource model to reflect your enterprise’s structures and policies. This information model lets you record the personal, work, and pay information for all the people you want to hold and process.

- **Shared Information in Oracle HRMS**: Oracle Human Resources and Oracle Payroll are available for purchase together as the components of a closely integrated human resources management system. This system combines Oracle Human Resources and Oracle Payroll windows under a single menu structure, sharing windows and underlying tables wherever possible to eliminate redundant data entry, maintenance and storage.

- **How To Use Your Documentation and Online Help**: There are many different activities which make up a successful strategic, value-added human resource management system. All these activities can be grouped into an interrelated cycle of events. To help you set up and manage your system, each event in the cycle is explained in the volumes of your Oracle HRMS User’s Guide and the online help.

- **Multilingual Oracle HRMS**: Oracle HRMS enables you to manage information in a wide variety of languages. To enable you to do this Oracle HRMS provides you with:
  - Multiple address styles
  - National identifiers (such as social security numbers) validated against the format required in each country
  - Legislation specific date formatting
  - Translatable information
  - Multilingual reports

- **Managing Change Over Time**: A key requirement for any enterprise is the ability to manage change confidently and
effectively. Typical enterprise changes include corporate restructuring, departmental reorganization, mergers and de–mergers of companies, centralization or decentralization of control and decision making, employee development and turnover. In Oracle HRMS, you can change each of the major parts of your enterprise model without having to redefine the other parts.

**Introduction to Oracle HRMS**

Oracle Human Resource Management Systems (HRMS) enables you to achieve a well managed human resource system, turning HR management into a strategic advantage.

**What is Human Resource Management?**

Today, the most successful enterprises continuously review and improve their business functions, searching for new ways to streamline processes to make them more effective and to use them to gain competitive advantage. Human Resource Management is responsible for addressing the workforce aspect of this continuous improvement.

**How has the role of Human Resource Management changed?**

Human resource management was originally an administrative and welfare role within an enterprise. This often included recruitment and record–keeping functions.

This role was primarily reactive in nature. Human Resources responded to the needs of both managers and employees, but did not anticipate them.

In the last few decades, human resource management has evolved and assumed a more proactive role, from automated processing, to the provision of a new level of strategic value.

**Why is Human Resource Management important?**

The people within your enterprise produce the goods and provide the services that fuel your enterprise. At the same time, the human cost is often the biggest cost a company incurs. Well managed human resources directly improve your enterprise and contribute to a competitive advantage.
If your enterprise has strategic, value added human resource management you will hire, motivate and retain the most capable workforce. You will have the ability to engage employees and line managers directly in managing their skills and careers to your enterprise’s advantage. Furthermore, you will have accurate, up-to-date workforce information for managers and executives.

What applications comprise the Oracle HRMS family suite?

Oracle HRMS consists of the following applications. These are all separate products powerfully integrated into one application family.

- Oracle Human Resources
- Oracle Payroll
- Oracle Advanced Benefits
- Oracle Self-Service Human Resources (SSHR)

When the term HRMS is used, it refers to this integrated set of applications.

Applications Related to the Oracle HRMS family suite

There are other applications related to the Oracle HRMS family suite:

- Oracle Training Administration
- Application Data Exchange and Hierarchy Diagrammers
- Statutory Sick Pay and Statutory Maternity Pay (UK only)
- Oracle Time Management
- Oracle Business Intelligence System

Individual user guides provide information on these other products.

What is Oracle Human Resources?

Oracle Human Resources (HR) is a proactive management solution that helps control costs while developing and supporting an effective workforce. Among the many features of Oracle HR is the ability to:

- Manage the entire recruitment cycle
- Design organizational models that match current and future business strategies and objectives
- Perform position management by defining and recording required skills, competencies, experience and qualifications for positions, jobs and organizations
• Perform career management functions relating to the definition of competencies, assessments, suitability matching, graphical ranking and succession planning
• Administer and maintain benefits plans, coverage levels and contribution allocations
• Manage salary proposals and approve these by component
• Use spreadsheets to export compensation and benefit details for comparison with external survey figures

Oracle Human Resources provides the shortest route to fast, smart human resource management.

What is Oracle Payroll?

Oracle Payroll is a high-performance, rule based payroll management system designed to keep pace with changing enterprises and workforce needs.

Payroll managers require a solution to address unique requirements and offer complex calculations without losing the benefits of a standard supported package. Oracle Payroll offers that capability via a unique, data driven approach that enables the definition and management of diverse payroll requirements.

Among its many capabilities, Oracle Payroll delivers the power to:

• Process many payrolls quickly and easily in a single day
• Define comprehensive personal payment methods
• Quickly create complex calculation rules such as union overtime without programming
• Efficiently check, double check and reconcile payrolls
• Make retroactive adjustments to past earnings or deductions
• Examine employee payment histories at any time
• Track and monitor employee costs via online access to payroll data
• Disburse in multiple currencies
• Transfer payroll information to the general ledger and to other accounting systems, including project costing systems
• Report on payroll results to the tax office and company executives
• Maintain full security and integrity of payroll information, including historical information
• Enable access to information when required for inquiries and responses to pay queries

Oracle Payroll enables fast, flexible and accurate payroll processing from time capture to ledger costing.

**What is meant by separate vs. integrated Oracle HRMS systems?**

Traditionally, human resources and payroll departments have often held and managed human resource information in separate, duplicate systems.

Over time there has been a greater demand for more unified information management derived from both human resource and payroll sources.

One solution to this has been to develop *interface* products, that enable technical specialists to transfer data between the two systems. Oracle HRMS, however, provides an *integrated system* that both functions can genuinely share with full security and control of access by responsibility.

This system is flexible enough to be implemented for use in a human resources only or a payroll only environment. In each case you have access to the full range of functionality associated with human resources or payroll.

**What is Oracle Advanced Benefits?**

In addition to the powerful compensation and benefit functionality included in Oracle Human Resources, Oracle also offers Oracle Advanced Benefits. Oracle Advanced Benefits enables the setup and administration of a complete benefits offering for enterprises managing their own benefits administration.

Oracle Advanced Benefits delivers the following key functions:

• Pre and post–enrollment communications

• Web and interactive voice response (IVR) enrollment for cafeteria and exceptions

• Default and mass enrollments

• Enrollment process monitoring

• Life event management (for example, new hires, transfers, relocations or age changes)

• Web–based what–if eligibility analysis

• Flexibility spending account claims processing and reporting
Oracle Advanced Benefits provides a total compensation framework, setting the stage for exciting and new compensation solutions.

What is Oracle Self-Service Human Resources (SSHR)

SSHR provides self-service human resource management for managers and employees. Using an intranet and a web browser employees and their managers now have easy to use and intuitive access to personal data and career management functionality.

Oracle Workflow is used extensively in SSHR. SSHR uses Workflow to manage the flow of information between employees and management. The workflow engine is used for business process transactions and can route decision making through approval chains. For example, an employee may apply for a job using the Apply for a Job function and through a management approvals process be informed and accepted into a job.

The workflow engine is also used to modify and configure much of SSHR.

Using SSHR you can:

- Manage careers
  This includes appraising employee’s competencies, matching a person to a job or position by competence and planning succession.
- Perform web based recruitment using ‘Candidate Offers’
  Candidate offers enables you to perform web based recruitment. Managers can seek approval for an appointment then advise job applicants, by letter, that they have been successful. This function is offered with its own responsibilities.


Is Oracle HRMS a Multilingual, Global Application?

Yes. Oracle HRMS offers the best of both worlds in the same installation. Oracle provides non-legislative information common across all countries, plus localized information specific to each country.

Oracle also enables you to run HRMS in more than one language on a single database. This enables you to enter and report on information using more than one language. For example, your base, or source language, could be French, but you could also install German and
English. You would then be able to enter and produce reports in French, German and English.

**Human Resource Model**

The human resource model is both flexible and adaptable. It is flexible, so that you can reflect the needs of different companies, or different groups within the same company. It is adaptable, so that you can easily change the basic model as your enterprise changes.

**Figure 1 – 1 Modeling Human Resource Information**

![Diagram of human resource model]

**People**

In Oracle HRMS, you can hold information about current and former employees, applicants, external contacts such as contractors, and employee contacts such as relatives and dependents.
In addition to standard information such as addresses, nationality, interview records, qualifications, and absence information, you can define any other special information you need to hold for people. For example, you can define what information to hold on medical history, previous employment, or outside interests.

You can also record employment information, such as hours of work and work choices.

Oracle HRMS holds one integrated set of employee–related information. Payroll users access the parts of this information they require, while enterprise business rules determine who is responsible for entering and maintaining it.

Work Structures

Work structures represent the different ways in which employees can work within your enterprise. They provide the framework for defining the work assignments of your employees. They enable you to manage the information about your enterprise that is independent of your employees. You can also think of work structures as representing the organizational units of your enterprise. The Business Group is the largest unit and represents your enterprise as a whole.

The work structures include your internal organizations (such as departments or divisions), payrolls, jobs or positions, grading structures, and any special employee groupings that you use in your enterprise.

There is one integrated set of work structures for human resource and payroll users.

Compensation and Benefits

In Oracle HRMS you can define your own types of compensation and benefits, and the business rules you want to apply to them. As you change policies, move people within your enterprise, and adjust their individual remuneration packages, the system maintains their compensation and benefit history.

For example, suppose you want to define a special type of payment and make this available only to employees who work at a particular location. In Oracle HRMS you use a compensation element to represent the payment. You define the business rule as a link between the element and the specific location. Then when you assign employees to the location, they automatically become eligible for the payment.

Assignments

In Oracle HRMS, the assignment describes employees’ places within the enterprise: the organization for which they work, their role, grade,
location, and so on. As you change the assignment information for an employee, you automatically build up their work history.

Your compensation eligibility rules link compensation and benefits to work structures, such as jobs or grades. The assignment places employees within the work structures of the enterprise. In this way, an employee’s assignment determines their eligibility for compensation and benefits.

You can use assignments to identify major employee groups within the enterprise for management, for reporting and costing, and for compensation and benefit planning and administration.

**Shared Information in Oracle HRMS**

For all Oracle HRMS applications, you enter and maintain the same fundamental information about your structure and operations, your employees and their assignments and employee compensation and benefits. You then add the specialized information you need specifically for human resources, or payroll management or benefits administration.

**Common Information**

The common core of fundamental information used for human resources, payroll and benefits administration includes:

- Your operational basics:
  - Payrolls with their calendars and pay periods
  - Currencies and methods of payment you use
- Your organizational structure:
  - Internal organizations, such as companies, divisions, departments, work groups, or production team
  - External organizations of key importance to you, such as employment agencies, tax authorities, or union headquarters
  - Organization location information, including addresses and telephone numbers
  - Hierarchies showing the relationships between your organizations
  - Any grade and grade scale structures you use
• Your employees’ essential personal information, such as:
  – Name and address
  – Marital status
  – Birth date
  – Nationality
  – Ethnic origin
• Your employees’ current work statuses, such as:
  – Active assignment
  – On maternity leave
  – Terminated
• Your employees’ assignments to:
  – Internal organizations
  – Grades, or grades and grade steps
  – Jobs, or jobs and positions
  – Salary bases for quoting pay, such as hourly or annual
  – Payrolls
• Elements of your employees’ pay and benefits:
  – *Earnings* such as salary, wages, commissions, bonuses, allowances
  – *Employer charges* such as employer contributions to legislatively-mandated or private insurance or pension plans
  – *Deductions* such as contributions for union dues or employee stock purchase plans
  – *Nonpayment benefits* such as vacation time or a company car

**Shared Windows in Oracle HRMS**

While many of the windows in your system relate exclusively to the human resources, payroll or benefits functions, some include information relevant to more than one function. These latter windows are *shared* windows.

Shared windows can include some information fields relevant to both human resources and payroll users, and other fields for information specific to either human resources or payroll users but not both.
Using Shared Windows

You can control the use of fields on shared windows by the value your system administrator gives to each user or responsibility for the HR:User Type profile option. The three valid values are:

- HR with Payroll User
- HR User
- Payroll User

Users with an HR User profile

These are restricted in their use of fields on certain windows. In particular they:

- Do not see certain fields on the Element window, which are only required if you are processing elements
- Cannot assign employees to a payroll if both Oracle Payroll and Oracle Human Resources are installed

Also, in all legislations, apart from the US, they:

- Do not see the Statutory Information field in the Payroll window
- Cannot adjust element entry Pay Values

Multilingual Oracle HRMS

Oracle HRMS enables you to manage information in a wide variety of languages. To help you enter and retrieve information in the language of your choice, HRMS provides you with the following features.

Multiple Addresses Styles

Every country has its own address style, for example in Italy you can enter the province and in Malaysia you can enter the region. Oracle HRMS enables you to select the correct country address style.

See: Address Styles, Configuring, Reporting and System Administration in Oracle HRMS.

National Identifiers

Each country has its own method of identifying its citizens. For example, in the UK it is the National Insurance number, in the US it is the Social Security number, and in Canada it is the Social Insurance number.
For supported localizations you can select the correct national identifier for your site and then check on entry that identifiers have the correct national format. For example, in the UK the format is ‘AADD/DDDDDA’, where A is a letter and D is a digit, while in Canada it is DDD DDD DDD.

If your localization is not supported, you can define your own validation.

**Dates and Numbers**

Oracle HRMS enables you to enter dates and numbers in any format and then translates this into the national format supported by your legislation. For example, you do not have to enter a date in a prescribed format such as DD/MM/YYYY. You can enter the date how you want, and HRMS automatically configures it in the national format defined for your site.

Similarly, you do not have to enter numerical information in a prescribed format. For example, US usage has previously required the format 1,000.0 whereas German usage has required the format 1.000,00. You can now enter the number without explicit formatting, as the correct format for your site will be automatically configured.

**Translating Information**

Oracle HRMS enables you to install additional languages on top of your base or source language. You can then enter information in key fields in your additional languages using the Translations window. This is accessed from the Translation icon. The translated information you enter is then used if you print reports or log on to Oracle HRMS in this language.

The HRMS windows where the Translation icon is available are:

- Organization
- Location
- Person Types
- Assignment Statuses
- Element
- Input Values
- Balance
- Organizational Payment Method
- Element Classifications

See: Creating Translations for a Record, *Oracle Applications User’s Guide*
Multilingual Reports

Oracle HRMS enables you to print HRMS reports in the languages of your choice. Depending on the type of report, Oracle HRMS either:

- Enables you to select the language in which to print the report
- Prints the report in the language, or set of languages, depending on the report parameters you select

See: Multilingual Reporting, Configuring, Reporting and System Administration in Oracle HRMS

Managing Change Over Time

A key requirement for any enterprise is the ability to manage change confidently and effectively. Typical enterprise changes include corporate restructuring, departmental reorganization, mergers and de-mergers of companies, centralization or decentralization of control and decision making, employee development and turnover.

In Oracle HRMS, you can change each of the major parts of your enterprise model without having to redefine the other parts.

To manage the changes to your enterprise, information within your enterprise is either dated or datetracked.

Dated Information

Work structures are an example of information that is dated. You can attach dates to your work structures to manage different versions over time. You retain previous versions for historical information and you can create future-dated versions to prepare for reorganization in advance.

You can also set up in advance the business rules, including compensation and benefits, associated with the new structures. These become effective on the date you specify, avoiding a workload peak.

The information in Oracle HRMS about your locations, organizations, jobs, positions, grades, payrolls and other work structures is also dated information. All dated information has From and To dates, that is, dates from and to which it is in effect in your enterprise. For example, when defining a position, you enter a date from which it starts. To close it down, you give it a date to which it remains valid.

Oracle HRMS does not permit you to assign employees to structures on dates earlier than their Date From, or later than their Date To.
Similarly, the system protects you from building eligibility rules for compensation and benefits based on work structures that have not yet gone into effect, or are out of date.

Consider using a fixed date, such as 01–JAN–1901 as the start date for all your initial work structures. By choosing a date like this you can immediately identify all of your implementation definitions. You should use accurate dates for all subsequent definitions.

**Dated Versions of Hierarchies**

You can structure the organizations and positions you enter in Oracle HRMS into organization or position *hierarchies* that serve various purposes. Reporting hierarchies, for example, reflect reporting lines within your enterprise.

You maintain both dates and version numbers for these hierarchies, to keep a history of your hierarchies as they change over time.

To build a new version of a hierarchy, you can copy an existing one and make the necessary changes to it. When you save the new version the system automatically gives the previous version an end date.

**DateTrack**

In contrast to work structures, which are simply dated, other key dynamic information in Oracle HRMS is *datetracked*. This includes information on employees, assignments, and compensation and benefits. DateTrack allows you to maintain a continuous history of the information over time.

You can enter datetracked information or make changes to it at any time. When you set an effective date for your work, DateTrack ensures that only information effective *on that day* is used for any processing, validation, and reporting you carry out. When you make a change, you can choose whether it is a correction to the last update or a new update to be recorded in the history of the record. You can use DateTrack History to view a report of every update ever made to a record.

You can identify windows containing datetracked, rather than dated, information by the presence of a region labelled Effective Dates.

**Effective Date Reminder**

When you are new to DateTrack, you may find it useful to be reminded of your effective date whenever you open a window where you can enter or change datetracked information. The reminder appears in a Decision window and asks whether you want to change your effective date. If you choose Yes, the Alter Effective Date window displays.
There is a user profile option called DateTrack:Reminder that determines when the Decision window appears. There are three possible values for this profile option:

- Always
- Never
- Not Today

The Not Today value causes the reminder to appear when you navigate to a window where you can change datetracked information and your effective date is not today’s date.

You can set the value of this profile option in the Personal Profile Values window.

**Datetracked Information and History**

Oracle HRMS maintains a continuous record of changes made to datetracked information. When you view a record in a datetracked window, it shows you a snapshot of the information on your effective date. The Effective Dates region on the datetracked window shows you the dates between which the snapshot is valid.

Suppose you are viewing an assignment with an effective start date of 01–JAN–1999 and no effective end date. This means that the assignment was created or last changed on 1 January 1999, and the snapshot information you are viewing is still valid. There have been no changes to the assignment since 1 January 1999, and there are no future dated changes.

To find out whether the assignment existed before 1 January 1999, you should use DateTrack History.

If there is an effective end date, you know that the record was either deleted or changed on the next day. To find out whether the record continues to exist, you can set your effective date to the day after this end date, or use DateTrack History.

When you update datetracked information, you are prompted to choose between Update and Correction.

If you choose Update, Oracle HRMS changes the record as from your effective date, but preserves the previous information. If you choose Correction, Oracle HRMS overrides the previous information with your new changes. The start and end dates of the snapshot you have corrected remain the same.

**Example of Correction Versus Update**

Suppose you hire two new employees, Jack Lee and Julie Summers. A few weeks later Julie gets married. At the same time you discover an error in Jack’s record relating to his nationality.
You update Julie’s information by setting your effective date to the date of her wedding and entering her new married status, her change of name, and new next of kin information. Her previous personal information, which was valid until her wedding, remains in her record.

You correct Jack’s wrong nationality by setting your effective date to his hire date and entering the correct nationality. By choosing Correction, you put the record right, from the beginning. You should check whether there is an end date in the Effective Dates region of Jack’s record. If there is, you have only corrected the first snapshot of the record. Set your effective date to the day after the end date, and make the correction again. Continue in this way until the To field is blank, indicating that you have reached the last snapshot of this record.

**New Records**

You cannot create a record and then update it on the same day. If you try to do this, Oracle HRMS warns you that the old record will be overridden, and then changes Update to Correction. This is because DateTrack maintains records for a minimum of a day at a time.

**Future Updates**

Using DateTrack, you can make future updates. For example, suppose you are relocating an employee, with six months notice. You decide to enter the relocation on the system straight away. So you set your effective date to the first day when the employee will be at the new location, and change the location on the assignment.

Later that month you promote the employee to a new grade. So you set your effective date to today’s date and change the grade on the assignment. Oracle HRMS checks to see whether the record has a future update scheduled. It finds that the location changes in the future and prompts you for the type of update you now want to make. You have two choices:

- **Insert**: This simply inserts the change before the next scheduled change. This is the correct choice for the example. The employee would be promoted from today. The future-dated relocation still takes place in six months time.

- **Replace**: This change replaces all future-dated changes. In the example, the employee would be promoted from today. However, the record of the relocation would be completely removed from the system.

**DateTrack Date Security**

There is a DateTrack:Date Security user profile option, which determines whether you can change your effective date. Your system
administrator sets this profile option. You can check its value on the Personal Profile Values window. There are four possible values:

- **All:** You can change to any other effective date.
- **Future:** You can change between today’s date and any future dates.
- **Past:** You can change between today’s date and any past dates.
- **Present:** You cannot change to a date other than today.

**DateTrack Deleting Options**

When you delete datetracked information, Oracle HRMS prompts you with the following options:

- **End Date:** This ends the record on your effective date. When you re-query the record, this end date displays in the To field.
- **Purge:** This totally removes the record from your database.

If there are any future updates to the record after your effective date, Oracle HRMS may prompt you with another two options:

- **All:** This removes all future updates to the record. The current snapshot is valid until you make another change.
- **Next:** This removes the next future update to the record. It then resets the current snapshot’s end date to the end date of the deleted update.

You do not always see all of these options when you choose to delete. Some windows do not allow all four operations.

**Setting Your Effective Date**

When you log on to Oracle HRMS, your effective date is always today’s date. To view information current at another date, or to make retrospective or future-dated changes, you need to change your effective date.

**To set your effective date:**

1. Save any outstanding information you have entered or changed, then choose Alter Effective Date from the Tools menu.

   The Alter Effective Date window opens.

2. Enter a new effective date and choose OK.

   If your current window is a “top-level” window (one called directly from the Navigator), your new effective date remains in
place until you reset it or exit Oracle HRMS. If your current window is not a top-level window, your new effective date only applies while you are working in the current window and any windows subsidiary to it. When you return to a top-level window, your effective date is reset to its previous value.

**Note:** In certain special cases, when you change your effective date on a subsidiary window, Oracle HRMS returns you to the previous window, and you may have to re-query the records you want to view or update. This protects the integrity of these records.

So long as your effective date remains different from today's date, it is displayed in the title bar of every window.

---

### Viewing the History of Datetracked Information

To see all the changes made to a datetracked record over time, use DateTrack History.

**To view DateTrack History:**

1. Choose the DateTrack History icon from the Toolbar.

   The DateTrack History Change Field Summary window opens. Each row shows which fields were changed on the From date.

2. Choose the Full History button if you want to open a DateTrack History folder showing the value of each field between the effective dates. The row for the current snapshot (corresponding to your effective date) is highlighted.

   You can use the Folder menu to select the fields to view in the folder.

   **Note:** It is possible to customize the information displayed in the Folder by modifying the DateTrack History view for the underlying table.

   See: How To Create and Modify DateTrack History Views, *(Oracle HRMS Implementation Guide)*

   See: Customizing the Presentation of Data in a Folder, *(Oracle Applications User’s Guide)*

---

### Removing an End Date

If you have mistakenly set an end date on a datetracked record, you can remove it.
To remove an end date:

1. Set your effective date to the day the record ends.
2. Choose Delete Record from the Edit menu.
3. Choose the DateTrack delete option Next. This removes the next change to the record, which is the end date. Save your work.
Organization Management Overview

You can represent your enterprise at the highest level by defining it as an employer, and then representing all the departments and sections below this.

To enable you to get the most out of the Organization Management functionality, you need to understand the components provided to represent your enterprise. These are:

- **Locations**: You can set up the physical locations of your employees.

- **Representing employers using Business Groups**: You need to represent your enterprise as an employer. HRMS enables you to do this by creating Business Groups. This is the largest organizational unit you set up. You can set up:
  - **Single or multiple Business Groups**: You can set up one Business Group or many Business Groups, depending on the needs of your enterprise.
  - **Defaults for Business Groups**: To save you time, you can enter defaults for the Business Groups. This defines the type of information that will generally apply to all employees in the Business Group, such as, default working hours for all employees, employment standards, and such. These can be overridden.
  - **Government Reporting Entities** (selected legislations only): You can set up one or more Government Reporting Entities (GREs) within each Business Group. The GRE is the organization the federal, state, local or provincial governments recognize as the employer.
  - **Provincial Reporting Establishment** (Canada only) You can also set up Provincial Reporting Establishments (PREs) to represent employees in the province of Quebec.

- **Representing organizations**: HRMS enables you to represent all levels of your enterprise and those enterprises you work with. You can represent:
  - **Internal organizations**: These are the groupings in which employees work, such as branches, departments or sections.
  - **External organizations**: You can also include information about the external organizations you work with, such as, training vendors, tax offices, certification bodies or worker’s compensation boards.
• **Organization hierarchies**: You can show reporting lines and other hierarchical relationships among organizations in your enterprise. You can use:
  - **Multiple hierarchies**: You can set up as many hierarchies as you need, you might want to set up hierarchies for matrix management, security hierarchies or hierarchies for reporting.
  - **Organization change and version control**: Changing your hierarchy to reflect simple changes in reporting lines is not difficult.

**Organization Management**

Oracle HRMS can represent all the components of your enterprise. You can record the physical locations where your employees work and all the different departments and sections that make up your enterprise. You can even record information about other organizations you work with, such as recruitment agencies or tax authorities.

**How do you represent your enterprise as an employer?**

Oracle HRMS enables you to represent your enterprise as an employer by setting up a Business Group. This corresponds to a company or corporation, or in large enterprises, to a holding or parent company or corporation.

**In North America, how do you manage government reporting?**

Oracle HRMS enables you to set up one or more Government Reporting Entities (GREs) within each of your Business Groups. GREs represent an employer the government recognizes as being responsible for paying employees and for filing a variety of reports that government agencies require. If your enterprise has a single Employer Identification Number from the Internal Revenue Service, your Business Group and GRE are the same organization.

For Canada, you also need to set up Provincial Reporting Establishments (PREs). GREs and PREs represent an employer the governments recognise as being responsible for paying employees and for filing a variety of reports. There must be a GRE for each Business Number that the Canada Customs and Revenue Agency (CCRA) assigns to an employer. There must be a PRE for each Quebec Identification Number that the Ministere du Revenu assigns to an
employer. If your enterprise has a single Business Number from the CCRA and a single Quebec Identification Number, your Business Group, GRE and PRE are the same organization.

How do you represent the structure of an enterprise?

Oracle HRMS enables you to build a model of your enterprise showing all the reporting lines and other hierarchical relationships. You can set up reporting hierarchies reflecting all the reporting lines in your enterprise, as established in organization charts.

Locations

In Oracle HRMS, you set up each physical site where your employees work as a separate location. You can set up:

- **Global locations**: These are available in all Business Groups.
- **Business Group locations**: These can only be used in one Business Group.

Similarly, you enter the addresses of external organizations that you want to maintain in your system, such as employment agencies, tax authorities, and insurance or benefits carriers. When setting up internal or external organizations, you select from a list of these locations.

This approach has these advantages:

- You enter information about each location only once, thereby saving data entry time.
- Central maintenance of locations ensures consistency of address standards.
- Your work sites exist as separate structures identifiable for reporting purposes, and for use in the rules that determine employee eligibility for various types of compensation and benefits.

Location Extra Information Types

Define as many Extra Information Types (EITs) as you require to hold information about locations. There are also some predefined assignment EITs supplied with the application to enable you to enter required information. These are:
Establishment Extra Information

Enter information specific to individual establishments that you are going to include in an establishment hierarchy. Values you enter here will override information you enter at the parent entity level. If you leave fields blank then the values you enter against the parent entity are used in the report.

Note: The reporting name, reporting unit, and the MWR specific data do not default to values entered against the parent entity if they are not entered here.

- EEO–1 Specific Data – the EEO–1 reporting name and unit number for the establishment, whether the establishment employs apprentices or is a government contractor, brief descriptions of the of the establishments major business activities.

The unit number is the number the EEOC assigns to organizations that function as EEO–1 establishments. For new establishments of existing companies leave this blank.

An establishment is considered to be a government contractor if it is one of the following:

- Prime government contractors or first tier subcontractors, who have a contract, subcontract, or purchase order amounting to more than $50,000.
- A depository of government funds.

- EEO–1/VETS Generic Data – DUNS number, SIC number, NAICS number, GRE for statistical reporting, whether the report should treat the establishment as a headquarters establishment.

The VETS–100 report only uses the SIC number so ignores the NAICS number.

The EEO–1 report uses the SIC number if you enter one here. If not then it uses the NAICS number, regardless of whether you enter a SIC number against the parent entity. If you do not enter a value here then the report uses the SIC number you enter against the parent entity, or the NAICS number if a SIC number is not present.

- MWR Specific Data – report unit number, trade name, work site description, comment codes 1–3, comments

The report unit number is given to the worksite by the State and is the number to which the organization is associated.

The comment code 1 is a code to define the reason that the employment data differs substantially from the previous reports.
Comment 2 and 3 can be used to enter further codes to account for any differences. The Comment field can be used to explain large changes in employment or wage data.

- **VETS Specific Data** – reporting name for the establishment, unit number
  The unit number is obsolete for VETS–100 reporting purposes but you can still use it for internal information.

---

**Representing Employers Using Business Groups**

The largest organizational unit you set up in Oracle HRMS to represent your enterprise as an employer is the *Business Group*. A Business Group may correspond to a company or corporation, or in large enterprises, to a holding or parent company or corporation.

By default, all employees you enter in Oracle HRMS receive an assignment to their Business Group. When you give them assignments to internal organizations such as divisions or departments, these replace the default assignment, but their records continue to exist within the Business Group.

Key flexfields enable you to enter information about the Business Group. As part of the implementation of Oracle HRMS, the key flexfields for a Business Group are set up before the Business Group itself. For further details about implementation, refer to the Oracle HRMS Implementation Guide.

Within a Business Group, you set up one or more *Government Reporting Entities (GREs)*. A GRE represents an employer the federal government recognizes as being responsible for paying employees and for filing a variety of reports government agencies require. It is distinguished by having a unique IRS (Internal Revenue Service) identification number.

A Business Group with companies or divisions that have their own IRS identification numbers includes a GRE for each one. However all these GREs use the body of information on work structures and employees, and the single set of *key flexfields*, established for the entire Business Group.

---

**The Startup Business Group**

Oracle HRMS comes with one Business Group supplied as startup data. You can use this and its default definitions as the starting point for your own Business Group, or you can create a completely new Business Group.
Note: If you create a new Business Group, you must create a new responsibility (or edit the default responsibility) to allow access to it, before beginning to create other work structures.

Single and Multiple Business Groups

Many enterprises decide to use a single Business Group to hold ‘live’ information, so they can display, report and manage information from all parts of the enterprise at the same time.

Note: You cannot view information online for more than one Business Group at a time.

However, there are reasons for setting up multiple Business Groups in the same installation, such as the following:

- You want to have a copy of your live system with example records for training or testing purposes.
- You are a holding company or a corporation with a number of subsidiary companies. Each subsidiary has its own structures, employees, and compensation and benefit policies. If your subsidiaries are in different countries you also have to deal with local legislative requirements.
- You are acquiring a company or merging with another company, and you want to maintain separate structures and compensation and benefits during the transition process.

Defaults for the Business Group

You can enter certain types of information for the Business Group to appear as defaults throughout your enterprise structures:

- You can select a default currency.
- You can enter a default for the value each assignment contributes towards each staffing budget that you define. For example, by default an assignment may count as one for a headcount budget.
- You can enter default working hours for all the employees in the Business Group. You can override these defaults at organization, position, and assignment levels.

If you are using HRMS in the US, you have additional defaults:

- For HR reporting purposes you can register Reporting Categories and Reporting Statuses for the Business Group. These include
employment categories such as Full Time or Part Time that cover employees who are not temporary workers, and assignment statuses such as Active or Paid Leave that cover employees who have not left your enterprise.

- You can register for the Business Group the names of the segments of its Cost Allocation key flexfield that hold cost center and labor distribution codes. This customizes the names that appear as field prompts in your BEE Windows.

**Employee and Applicant Identification Numbers**

When defining a Business Group, you choose a method of creating identifying numbers for its employees and applicants. The choices are:

- Automatic number generation
- Manual entry
- For employees only, automatic use of a national identifier, such as the US social security number, Canadian social insurance number or the UK National Insurance number

**Note:** Once you save an automatic number generation method, you can later change only to manual entry.

**Adapting and Creating a New Business Group**

The first organization you must set up is the Business Group, to which all other organizations belong.

You can either adapt the startup Business Group provided with Oracle HRMS, or create a new Business Group for your enterprise.

You must then create a responsibility that enables you to access the Business Group.

**To adapt the startup Business Group:**

1. Select the default Oracle Human Resources responsibility with the security group ‘Standard’. This enables you to see all the records for the startup Business Group.
2. Adapt the startup Business Group to your own Business Group requirements.

**See:** Creating an Organization: page 2 – 21

**To create a new Business Group:**

See: Creating an Organization: page 2 – 21

Note: Your system administrator must create a new responsibility for the Business Group before you can use it. This gives access to all the records, as follows:

**To define a ‘view–all’ responsibility:**

1. Navigate to the Responsibilities window.
2. Enter a Name for the responsibility and select the application for which you are defining it (such as Oracle Human Resources) in the Application field.
3. Select the global or localization Navigator you require in the Menu field.
4. Select one of the predefined report groups (such as US or CA HRMS Reports and Processes) in the Report Group field.
5. Save your work.
6. Set the HR User Profile options for the new responsibility using the System Profile Values window. You must set up the:
   - **HR: User Type**
     Use this profile option to limit field access on windows shared between Oracle Human Resources and Oracle Payroll
   - **HR: Security Profile**
     Use this to link your new responsibility to the ‘view all’ security profile. This gives you access to all the records in the Business Group.

   See: System Profile Value Window, Oracle Applications System Administrator’s Guide
7. Save your work.

## Setting Up Locations

You can enter addresses in the Location window.

Locations are shared across Business Groups in HRMS and with two other Oracle applications: Inventory and Purchasing. HRMS does not use some of the fields in the Location window. These fields are disabled for HRMS users.

For information about Purchasing locations, see Defining Locations, Oracle Purchasing User’s Guide
To enter a work location and its address:

1. Enter the name of the location, and a description if required.

2. Uncheck the Global check box if you want the location to only be available within the default Business Group of your current responsibility. Accept the default if you want the location to be a global location and therefore available to all Business Groups.

   If you are setting up a global location, the location name must be unique across all Business Groups.

   If you are setting up a location for one Business Group, the location name must be unique within that Business Group and all global locations, but does not have to be unique across all Business Groups.

   **Note:** You cannot amend the Global check box once you have set up your location.

3. Select a national address style from the list. If a local address style exists for your country, it is displayed as the default. Otherwise, the international style is displayed.

   **North American users:** The local style is only displayed if you have Vertex geocode data installed.

   **Note:** You can change existing address styles or create new ones if required. See: Changing Default National Address Styles, Configuring, Reporting and System Administration in Oracle HRMS.

4. Enter address information in this window.

   **Note:** **US Payroll users:** If you change a location address, you need to update the location in the State Tax Rules window for each assignment at that location.

5. If the mailing address of the location differs from the payroll taxation address, you need to enter an overriding address into the Payroll Tax fields.

6. Choose OK and then choose the Extra Information button to enter any additional information required by your enterprise.

   See: Entering Extra Information, Configuring, Reporting and System Administration in Oracle HRMS

7. Save your location.

**Making Locations Inactive**

Making a location inactive prevents users from selecting it.
To remove an address from the Location list:

- Enter an inactive date when the location is no longer in use in your enterprise, and save your changes.

Deleting Locations

You can delete locations that have not been used.

Note: If a location is still in use, but you do not want it to be selected today or in the future, enter an inactive date.

To delete a location:

1. Query the location you want to delete.
2. Delete the location.
3. Save the changes.

Representing Organizations

In Oracle HRMS, the organizations you set up to represent your enterprise as an employer are the Business Group, and in North America, one or more GREs within the Business Group.

Below this level, you represent the groupings in which employees work, such as branches, departments or sections, by means of internal organizations. To enable the assignment of employees to an internal organization, you classify it as an HR Organization.

You also maintain information in the system about various types of external organizations relevant to human resources and payroll management and administration. These can include training vendors, tax offices, benefits carriers, or certification bodies.

External organizations can appear in your organization hierarchies together with internal organizations and are defined in the same way.

Note: You can never assign employees to external organizations, even those classified as HR Organizations.

Organization Types

When setting up an organization you can give it an organization type to identify the kind of unit it is, and the part it plays in your enterprise. Examples of organization types can be Administration or Service, or
the level of each organization in your enterprise, such as Division, Department or Cost Center.

You can use organization types to report on the different sorts of organizations you set up. You create the organization types you require by entering values for the Lookup Type ORG_TYPE.

You can use organization types to report on the different sorts of organizations you set up.

Organization Classification

Whenever you create an organization you have to give it a classification, such as Business Group or HR Organization. The classification you give to an organization defines its purpose and functionality within Oracle HRMS.

Selecting a classification, enables you to set up additional information about your organization. The classification you enter controls the additional information you can set up.

Classification are predefined, and each Oracle Product group is installed with the classifications and information types relevant to their application. For example, Oracle Financials has different classifications from Oracle HRMS.

Note: Oracle HRMS enables you to install your own additional information types for classifications.

Government Reporting Entities (GREs)

After defining one or more Business Groups for your enterprise, you set up one or more Government Reporting Entities (GREs) within each Business Group. The GRE is the organization that federal, state and local governments recognize as the employer who:

- Issues pay to employees.
- Withholds taxes from employees’ pay and is liable for employer taxes and tax reporting.
- Provides other government–mandated reporting, such as EEO–1, OSHA, and New Hire reports.

Each GRE has a unique 9-digit number (sometimes called the employer identification number or taxpayer identification number) issued by the IRS. Your enterprise may have just one such number, in which case your Business Group and GRE are the same organization.
Large enterprises may include a number of different divisions or companies each with its own identification number from the IRS, in which case you set up a GRE for each. You can associate several GREs together as a *Tax Group*, for which one of the GREs can serve as the common *paymaster*.

**Information for Taxes, NACHA and Reporting**

Because of its pay, tax and reporting role, a GRE must contain the following information entered by you:

- Basic rules affecting calculation of federal, state and local taxes, and information for tax reporting.
- Information required for labelling NACHA tapes used to pay employees by direct deposit into their bank accounts.
- Information for submission of government mandated reporting on matters such as employees’ work–related injuries, equal employment opportunities, and obligations to pay child support.

**Note:** The GRE in the Oracle HRMS products is the same organization as the Legal Entity that appears in the Oracle Financials products, holding the taxpayer identification number. For this reason, the GRE may appear as GRE/Legal Entity on pick lists.

Enterprises using Oracle HRMS and Oracle Financials products should define only one GRE/Legal Entity to represent each employer organization with a unique IRS identification number.

**Enterprises with One GRE**

Enterprises with only one identification number from the IRS need only one GRE in which to place all employees. In Oracle HRMS, the Business Group and the GRE are the same organization. Appearing below is an example organization chart for a Business Group with one GRE.

*Figure 2 – 1Single Company Business Group/GRE*
In a company like this, some employees can have assignments to the Business Group organization itself, if it also has the classification HR Organization. Most have an assignment to one of the various HR Organizations subordinate to the Business Group. All employees belong to the same GRE, which pays them, withholds their taxes, and provides reports on various matters concerning them to government agencies.

Enterprises with Multiple GREs

For large enterprises that include several different employers with their own IRS identification numbers, all the employees in each company may be paid by that company, and hence all require an assignment to a GRE that coincides with their company. In this case you set up within the Business Group, a GRE for each separate employer.

In enterprises like this, all employees assigned to an HR Organization within a company have an assignment to the same GRE, and conversely, all employees in a given GRE belong to the same company.

Figure 2 – 2GREs Coincident with Companies
Alternative Structuring of Companies and GREs

In other large enterprises, the GREs responsible for paying groups of employees are not the same as the companies within the Business Group, which may be organized, for example, according to the particular types of work or projects they undertake. The figure above still reflects the structure of the companies in this type of enterprise. But the GREs representing the employing organizations that pay employees have a separate structure that is independent of the companies, as in the figure below.

Figure 2 – 3GREs Independent of Companies

In this type of enterprise, employees assigned to a particular GRE can have a work assignment to any of the different companies constituting
the enterprise, and a particular company can include employees assigned to several different GREs.

In enterprises like this, employees are clear about which company they are working in, but may be unaware of their membership in a separate GRE. Because the functions of GREs relate to payroll administration and governmental reporting, they have little direct impact on employees’ daily lives at work.

Business Groups with multiple GREs often associate some GREs together in a Tax Group with a common paymaster.

GREs and Tax Groups

Enterprises with multiple GREs can place certain GREs together in tax groups. The tax group takes the name you give it.

**Note:** The Tax Group name must be consistent in spelling and case for all GREs to be included. For example, “My Tax Group” is not the same as “my tax group.”

When multiple GREs are included in a tax group, the taxable limits for FUTA and SS are maintained at a Tax Group Level.

Using tax groups allows employers to give employees moving within GREs credit towards their Social Security, and Federal Unemployment Tax Act (FUTA) taxes.

At the same time that you enter federal tax rules for a GRE, you can place the GRE in a Tax Group.

Organization Classifications

You can select the following classifications in the Organization window, depending on your legislation:

**All Legislations**

All legislations can use the following classifications:

- **Business Group:** Use this to define a Business Group.
- **HR Organization:** Use this for all organizations (including Business Groups and if you are in the US, GREs) to which you want to assign employees.
- **Payee Organization:** Use this when defining an external organization that is the recipient of a third party payment from an employee, for example a court-ordered payment. You can
then select this organization on the Personal Payment Method window when entering a third party payment method.

- **Employer** or **Bargaining Association**: Use these when defining an organization that is involved in negotiating a collective agreement. A bargaining association could be any organization representing the employees in negotiations, for example a trade union. The UK legislation also enables you to select a bargaining association in the Union Processing window to set up a union element.

- **Representative Body**: Use this when defining a representative body. This may be a body defined in legislation, such as a European Works Council, or may be defined by the employer, such as a Sports and Social Club.

- **Disability Organization**: Use this when defining an external organization with which employee disabilities are registered.

- **Medical Service Provider**: Use this when defining an organization that provides any medical services, such as medical assessments, to the people in your enterprise.

- **Constituency**: Use this to define a constituency to group together workers eligible to vote for particular elections.

**Selected Legislations**

Selected legislations, including North America, can use the **GRE/Legal Entity classification** to define an organization that is recognized as a separate employer by tax or other legal authorities.

**Federal Legislation**

The Federal legislation can use the **Beneficiary Organization** classification.

**US Legislation**

The US legislation can use the following classifications:

- **Reporting Establishment, Corporate Headquarters** or **AAP Organization**: Use these when defining reporting organizations, that is, organizations required for the production of certain reports for government agencies.

- **Parent Entity**: Use this when defining an organization to be included at the top level of an establishment hierarchy. You can then use the hierarchy when producing certain reports for government agencies.

If you are assigning this classification to a Business Group, you must assign it to your default Business Group, that is the one
defined in your security profile. If you do not, then your data will not be visible when you attempt to create your hierarchy in the Generic Hierarchy window.

- **Benefits Carrier, Workers Compensation Carrier, or Beneficiary Organization**: Use these when defining an external organization belonging in one of these classifications. You can then select the organization when defining a benefit, entering information for Workers Compensation calculations, or recording beneficiaries employees have named for certain benefits.

**Canadian Legislation**

The Canadian legislation can use the following classifications:

- **Provincial Medical Carrier** Use this to define a medical carrier for a province.
- **Provincial Reporting Establishment** Use this to represent employees in the province of Quebec.

**French Legislation**

The French legislation can use the following classifications:

- **Company**: Use this to define a company.
- **Establishment**: Use this to define an establishment.
  - **Note**: It is not advisable to classify an organization as both a company and an establishment. You should create two separate organizations.
- **URSSAF Center** or **ASSEDIC Center**: Use this when defining an external organization that is a Social Security organization. You can select the organization when entering additional organization information for an establishment. URSSAF organizations may also be selected when entering additional organization information for a company.
- **Insurance Provider** or **Pension Provider**: Use this when defining an external organization that provides insurance or pensions. You can select the organization when entering additional organization information for a company or an establishment.
- **OPACIF** or **OPCA**: Use this when defining an external organization that collects the company’s yearly training contribution.
- **CPAM**: Use this when defining an external organization that is a CPAM office. You can select the organization when entering employment information in the People window.
Dutch Legislation

The Dutch legislation can use the following classifications:

- **Dutch UWV Organization**: Use this to hold information such as the contract number for the Dutch UWV Organization.
- **Dutch Organization**: Use this to hold information such as the Dutch region for the Law SAMEN.

Levels of Internal Organizations

You decide for yourself the level of organization detail your enterprise needs in Oracle HRMS.

At one extreme, a Business Group/GRE can be the only organization defined in the system. However this will severely limit your ability to manage and report on employee assignment and payroll information, and to control access to HRMS records. At the other extreme, you can define an organization for every grouping of employees, however small. But the costs of maintaining organizations at this level will probably outweigh the benefits.

When thinking about the internal organizations to set up for your enterprise in Oracle HRMS, consider what your current managerial groupings are. Then you can adjust up or down to determine the best level or organizational detail for your enterprise to maintain.

Representing Companies in Multi–Company Business Groups

When the configuration of your enterprise warrants, you can use both internal organizations and the People Group key flexfield to represent the entities appearing on your organization chart. For example, suppose your enterprise includes two companies, each with its own internal groupings and compensation and benefits policies:
When you set up both the companies and the subordinate organizations within each company as entities to which you can assign employees, you can create rules governing eligibility for compensation and benefits using both the companies and their subordinate organizations.

To represent the branches, administrative and sales groups, and departments within the companies in Oracle HRMS, you can define internal organizations. To represent the companies, you can use the People Group key flexfield, defining a segment of this flexfield as Company, and listing your companies in it:

**People Group Key Flexfield**

*Segment 1: Company*

- Company 1
- Company 2

This setup permits you to assign each employee both to a company and a subordinate organization within the company. You can thereby control his or her eligibility for elements of compensation and benefits both by company, and by organization within the company.

### Internal Organizations and Cost Centers

Depending on the structure of your enterprise and your decisions about which organizations to represent in Oracle HRMS, there may not
be a one–to–one correspondence between your cost centers and the organizations you enter.

When defining an internal organization, you can identify one cost center against which the payroll costs of the employees assigned to the organization should be collected. You simply select the cost center from a list in a segment of the Cost Allocation key flexfield.

For example, suppose you are defining in Oracle HRMS the organization Product Assembly, whose employee payroll costs go to the cost center Production. When entering the organization Product Assembly, you select Production from the list of cost centers in the Cost Allocation flexfield:

Cost Allocation Key Flexfield

\textit{Segment 1: Cost Center}

410–Accounting  
425–Production  
503–Public Relations

\textbf{Note:} If employees’ costs are charged to cost centers other than those of their organizations, or if they work in an organization only part time, you can enter other cost centers, and the percentage of time to be charged to each, on their employee assignments. Costing information entered for employee assignments overrides that entered for organizations.

For more information about the cost allocation key flexfield see Setting Up The Cost Allocation Key Flexfield: page 6 – 11.

Creating an Organization

Use the Organization window to create:

- Business Groups
- External organizations (for example, tax offices, insurance carriers, disability organizations, benefit carriers, or recruitment agencies)
- Internal organizations (for example, departments, sections or cost centers)
- GREs (selected legislations only)

To create an organization you must:

1. Create an Organization: page 2 – 21
2. Enter Organization Classifications: page 2 – 23
3. Enter Additional Information: page 2 – 23

**To create an organization:**

1. Navigate to the Organization window and select the New button to create a new organization.
   
   _Note:_ For information about querying existing organizations, see Finding an Organization: page 2 – 40.

2. Enter a name for your organization in the Name field.
   
   _Note:_ All Oracle applications you install share the information entered in the Organization window. Therefore organization names must be unique within a Business Group, and Business Group names must be unique across your applications network.

3. Optionally, select an organization type in the Type field.
   
   Organization types do not classify your organization, you use them for reporting purposes only. The type may identify the function an organization performs, such as Administration or Service, or the level of each organization in your enterprise, such as Division, Department or Cost Center.

4. Enter a start date in the From field. This should be early enough to include any historical information you need to enter.
   
   _Note:_ You cannot assign an employee to an organization before the start date of the organization.

5. Enter a location, if one exists. You can also enter an internal address to add more details such as floor or office number.
   
   If you are using Oracle Payroll in the US, every organization to which employees can have assignments, including Business Groups, must have on record a location with a complete address. This is because the system uses the location of the organization of the employee’s primary assignment to determine employee work locations for tax purposes. This does not apply to GREs, because the assignment to a GRE exists in addition to the assignment to an organization.
   
   _Note:_ If you are an Oracle Inventory user, then you must not assign a location to more than one organization classified as an Inventory Organization.

6. Enter internal or external in the Internal or External field. You cannot assign people to an external organization.
   
   Examples of external organizations that may require entry are disability organizations, benefits carriers, insurance carriers,
organizations that employees name as beneficiaries of certain employee benefits, and organizations that are recipients of third party payments from employees’ pay.

7. Save the basic organization details.

**Entering Organization Classifications**

To determine the purpose and use of each organization you create, you give it one or more classifications. The setup information you enter for an organization depends in large part on its classification.

*Note:* Classifying an organization as a Business Group is not reversible. Employees, organizations, and other data are partitioned by Business Group. You can only view the records of one Business Group at a time.

▶ **To enter organization classifications:**

1. Enter the classification for your organization in the Name field.
2. Enable the classification by checking the Enable box. This allows you to use and enter the essential additional information for your organization.
3. Save the classification details.
4. You can either enter additional information for the classification type or enter another classification.
   
   *Note:* Save each classification after entering and enabling it.

**Entering Additional Information**

For each organization classification you select, you can enter additional information. This information can be different for each classification.

- For Business Group see: Business Group: page 2 – 24
- For HR organization HR Organization: page 2 – 24
- For reporting establishment see: Reporting Establishment: page 2 – 24
- For AAP organization see: AAP Organization: page 2 – 25
- For GRE see: GRE: page 2 – 25
- For parent entity see: Parent Entity: page 2 – 26
• For representative body see: Representative Body: page 2 – 26
• For constituency see: Constituency: page 2 – 26
• For bargaining association see: Bargaining Association: page 2 – 27

► **To enter Business Group additional information:**

1. Click on the organization classification for which you want to enter additional information. Choose the Others button to open the Additional Organization Information window.
2. Select one of the following:
   - Business Group Information, see Entering Business Group Information: page 2 – 28
   - Business Group: EEO Reporting, see Business Group: Entering EEO Reporting Information: page 2 – 34
   - Budget Values Defaults, see Business Groups: Entering Budget Values Defaults: page 2 – 29
   - Work Day Information, see Defaults for Work Day (Start and End Times): page 2 – 30
   - Default Monthly Payroll, see: Business Groups: Defining a Default Monthly Payroll: page 2 – 31
   - PTO Balance Type, see Business Groups: Selecting a PTO Balance Type: page 2 – 30
3. Repeat these steps to enter further information.

► **To enter HR organization additional information:**

1. Click on the organization classification for which you want to enter additional information. Choose the Others button to open the Additional Organization Information window.
2. Select one of the following:
   - Costing Information, see HR Organizations: Entering Costing Information: page 2 – 32
   - Work Day Information, see Business Groups and HR Organizations: Work Day Defaults: page 2 – 30
   - Work Schedule, see Entering a Work Schedule: page 2 – 33
3. Repeat these steps to enter further information.

► **To enter reporting establishment additional information:**

1. Click on the organization classification for which you want to enter additional information. Choose the Others button to open the Additional Organization Information window.
2. Select one of the following:

3. Repeat these steps to enter further information.

► **To enter AAP organization additional information:**

1. Click on the organization classification for which you want to enter additional information. Choose the Others button to open the Additional Organization Information window.

2. Select one of the following:
   AAP Organization, see Setting up AAP Organizations: page 8 – 38
   Parent Organization, see Placing Subordinate Reporting Organizations in Hierarchies: page 8 – 15

3. Repeat these steps to enter further information.

► **To enter GRE additional information:**

1. Click on the organization classification for which you want to enter additional information. Choose the Others button to open the Additional Organization Information window.

2. Select one of the following:
   Employer Identification, see GRE’s: Entering the IRS Identification Number: page 2 – 32
   New Hire Report Contact, see *Managing Your Workforce Using Oracle HRMS*
   Federal Tax Rules, see *Running Your Payroll Using Oracle HRMS*
   State Tax Rules, see *Running Your Payroll Using Oracle HRMS*
   Local Tax Rules, see *Running Your Payroll Using Oracle HRMS*
   SQWL Employer Rules (1), see *Running Your Payroll Using Oracle HRMS*
   SQWL Employer Rules (2), see *Running Your Payroll Using Oracle HRMS*
   SQWL Generic Transmitter Rules, see *Running Your Payroll Using Oracle HRMS*
   SQWL State Transmitter Rules, see *Running Your Payroll Using Oracle HRMS*
   W2 Reporting Rules, see *Running Your Payroll Using Oracle HRMS*
3. Repeat these steps to enter further information.

➢ **To enter parent entity additional information:**

1. Click on the organization classification for which you want to enter additional information. Choose the Others button to open the Additional Organization Information window.

2. Select one of the following:
   - EEO1 and VETs Establishment Data, see: Entering EEO1 and VETs Establishment Data for Parent Entities: page 2 – 37
   - VETS Parent Entity Data, see: Entering VETS Parent Entity Data: page 2 – 39
   - EEO1 Parent Entity Data, see: Entering EEO1 Parent Entity Data: page 2 – 38

3. Repeat these steps to enter further information.

➢ **To enter representative body additional information:**

1. Click on the organization classification for which you want to enter additional information. Choose the Others button to open the Additional Organization Information window.

2. Select one of the following:
   - Representative Body Information, see: Entering Representative Body Information: page 2 – 29
   - Constituency Information: see: Entering Constituency Information for a Representative Body: page 2 – 34

3. Repeat these steps to enter further information.

➢ **To enter constituency additional information:**

1. Click on the organization classification for which you want to enter additional information. Choose the Others button to open the Additional Organization Information window.
2. Select one of the following:
   Location, see Entering Location Information for Constituencies: page 2 – 35
   Organization, see Entering Organization Information for Constituencies: page 2 – 35
   Organization Hierarchy, see Entering Organization Hierarchy Information for Constituencies: page 2 – 35
   Grade, see Entering Grade Information for Constituencies: page 2 – 36
   Bargaining Unit, see Entering Bargaining Unit Information for Constituencies: page 2 – 36
   Job, see Entering Job Information for Constituencies: page 2 – 36
   Collective Agreement Grade, see Entering Collective Agreement Grade Information for Constituencies: page 2 – 37

3. Repeat these steps to enter further information.

**To enter bargaining association information:**

1. Click on the organization classification for which you want to enter additional information. Choose the Others button to open the Additional Organization Information window.

2. Select Trade Union Information, see Entering Trade Union Information for a Bargaining Association: page 2 – 37

3. Repeat these steps to enter further information.
Entering Business Group Information

To enter Business Group information:

1. In the Organization window, query the Business Group if it does not already appear there. In the Organization Classifications region, select Business Group, choose the Others button, and select Business Group Information.

2. Click in a field of the Additional Organization Information window to open the Business Group Information window.

3. You can enter a short name for the Business Group. This name is no longer used in Oracle HRMS It is provided for compatibility with earlier releases, where it appeared in the header line of each form.

4. Select the method of creating identifying numbers for employees and applicants. The choices are:
   - Automatic number generation
   - Manual entry
   - Automatic use of the national identifier (for example, the social security number in the US, and the NI number in the UK). This option is available for employees only.

Attention: Once you save your method, you cannot later change to either of the automatic options. You can only change to manual entry.

5. Select the names of the key flexfield structures you want to use in this Business Group.

6. Select the appropriate Legislation Code and default currency. The Legislation Code determines the startup data you can access and the contents of some legislation–specific windows.

Attention: Selecting the correct legislation code is essential for the correct functioning of Oracle HRMS. You cannot change the legislation code after entering employees against the Business Group.

7. (US users) To maintain fiscal year balances in Oracle Payroll if your fiscal year is different from the calendar year, enter the fiscal year start date.

8. You can enter a Minimum and Maximum Working Age for the Business Group. When you enter or hire employees, you receive a warning if the person’s age is outside this range.

9. Save your work.
Entering Representative Body Information

You use the Representative Body Information window to record details about organizations classified as a representative body; for example, jurisdiction and duration of mandate.

**Entering Representative Body Information:**

1. Select the Job Group associated with the representative body.
   
   **Note:** You cannot associate a representative body with the default HR Job Group.

2. Select the body’s jurisdiction; for example, fire wardens or health and safety issues. This list is maintained using the JURISDICTION lookup type.

3. Enter the duration of the body’s mandate and select the units (for example, years).

4. Select the body’s method of funding; for example, employer funded, employee funded, or joint funded. This list is maintained using the FUNDING_METHOD lookup type.

5. Enter the maximum number of seats.
   
   **Note:** The maximum number of seats for a representative body must not exceed the total number of seats allocated to a constituency.

6. Save your work.

   **Warning:** Once you have attached roles to a representative body, you must not change the Job Group associated with the representative body, as this may lead to errors in the operating of the system.

Business Groups: Entering Budget Value Defaults

You can set up budgets for non-monetary measures such as headcount or full-time equivalent. When you enter employee assignments to define the work an employee does for your enterprise, you can specify the value of the assignment towards these budgets. For example, all assignments typically count as one for headcount budgets, but may count as less than one for full-time equivalent budgets.

To remove the requirement to enter these values for every assignment, you can enter defaults for the whole Business Group. You can override the defaults for individual assignments.
To define budget value defaults:

1. In the Organization window, query the Business Group if it does not already appear there. In the Organization Classifications region, select Business Group, choose the Others button, and select Budget Value Defaults.
2. Click in a field of the Additional Organization Information window to open the Budget Value Defaults window.
3. In the Units field, select a measurement type, such as Full Time Equivalent or Headcount.
4. Enter a default value in the Value field.
   You can enter a default value for as many budgetary units as you plan to use for the Business Group.

To find out more about budgets see Budget Overview, Managing Your Workforce Using Oracle HRMS.

Business Groups: Selecting a PTO Balance Type

If you use Oracle Payroll, you can choose to use a payroll balance to store gross accruals for an accrual plan. The payroll balance is maintained by the payroll run. It calculates accruals from the day after either the Date Earned or the Date Paid of the last payroll period in which the assignment was processed.

To specify whether to use Date Earned or Date Paid for all your accrual plans, select a PTO Balance Type for your business group. The default is Date Paid.

To select a PTO balance type:

1. In the Organization window, query the business group if it does not already appear there. In the Organization Classifications region, select Business Group, choose Others, and select PTO Balance Type.
2. Click in the field on the Additional Organization Information window to open the PTO Balance Type window.
3. Select Date Paid or Date Earned in the PTO Balance Type field.
4. Save your work.

Business Groups and HR Organizations: Entering Work Day Defaults

You can set up default working hours for all employees in the Business Group or in an HR Organization, saving data entry at lower levels.
When necessary, you can override the defaults at lower levels, for example, for individual positions or employee assignments.

The Salary Administration process uses working hours information to prorate the salary values against which it validates any salary proposals.

To define work day defaults:

1. In the Organization window, query the Business Group or HR Organization if it does not already appear there. In the Organization Classifications region, select Business Group or HR Organization, choose the Others button, and select Work Day Information.
2. Click in the field of the Additional Organization Information window to open the Work Day Information window.
3. Enter the normal start and end times in 24 hour format. For example, for 5.30 p.m., enter 17:30.
4. Enter a number in the Working Hours field, and select the corresponding period of time in the Frequency field. For example, enter 40 and select Week.

You can add to the list of available frequencies by making entries for the Lookup Type FREQUENCY, using the Application Utilities Lookups window.

Defining a Default Monthly Payroll for a Business Group

You use both the Payroll Description window and the Organization window to assign a default monthly payroll to a business group. When a benefits assignment is created for an employee, due to their termination or other qualifying event, the benefits assignment must have a monthly payroll for the purpose of maintaining continuing benefits if you are a US or Canadian customer.

To define a default monthly payroll for a business group:

1. Create a payroll with a period type of Calendar Month using the Payroll Description window.
2. Save your work and exit the Payroll Description window.
3. Select the business group for which you want to define a default monthly payroll using the Find Organization window.
4. Place the cursor in the Organization classifications block on the Business Group field and choose the Others button.

5. Select Benefits Defaults from the Additional Organization Information lookups.

6. Choose the Next button to display the Benefits Defaults window.

7. Select a monthly payroll for this business group.

8. Save your work.

---

**GREs: Entering the IRS Identification Number**

*To enter the unique identification number for the GRE:*

1. In the Organization window, query the GRE if it does not already appear there. In the Organization Classifications region, select Government Reporting Entity, choose the Others button, and select Employer Identification.

2. Click in a field of the Additional Organization Information window to open the Employer Identification window.

3. Enter the identification number the IRS has issued for the GRE.

   **Note:** If required, a Retirement Organization may have the same Employer Identification Number as an existing GRE.

---

**HR Organizations: Entering Costing Information**

*To enter costing information:*

1. In the Organization window, query the HR Organization if it does not already appear there. In the Organization Classifications region, select HR Organizations, choose Others, and select Costing Information.

2. Click in the Additional Information window to display the segments of the Cost Allocation flexfield set up with the qualifier of Organization.

3. Select the appropriate cost code in each segment.

   For individual employees, you can override these organization-level codes by entering costing information on their assignments.
HR Organizations: Entering Parent Organizations

After you set up organization hierarchies, use the Parent Organization window to place a subordinate organization in hierarchies by naming its immediate parent in each hierarchy.

To enter a parent organization:

1. In the Organization window, query the HR Organization if it does not already appear there. In the Organization Classifications region, select HR Organization, choose Others, and select Parent Organization to open the Parent Organization window.
2. Select the hierarchy name.
3. Select the name of the parent organization to which the HR Organization is subordinate in this hierarchy.
4. To enter the HR Organization in another hierarchy, repeat steps 2 and 3.

HR Organizations: Entering a Work Schedule

Work schedules show the number of working hours scheduled each day of the week for employees, starting with Monday. For example, for an employee who works 7 hours and 45 minutes each day Sunday through Thursday, with Friday and Saturday off, the work schedule is: 775–775–775–775–0–0–775.

Oracle Payroll uses work schedules to prorate pay for employees who do not submit timecards. The startup data you receive with Oracle Payroll includes several work schedules in common use, entered in the table COMPANY WORK SCHEDULES.

To select a work schedule for an HR Organization:

1. In the Organization window, query the organization if it does not already appear there. In the Organization Classifications region, select HR Organization, choose the Others button, and select Work Schedule.
2. Click in the field in the Additional Organization Information window to open the Work Schedule window.
3. Select the default work schedule for the organization.
   You can override this default for individual employees on their assignments.
If the work schedule you need is not on the list, go to the Table Structure window, query the table COMPANY WORK SCHEDULES, and enter the new work schedule.

**Business Group: Entering EEO Reporting Information**

Within your Business Group you can enter information relevant for EEO reporting.

Enter information from the Organization window

1. Query your Business Group.
2. Select EEO Report details from the others window.
3. Click in the EEO Report Details field.
4. Select the correct report.
   
   **Note:** The type of report you select will determine which EEO job categories appear in the Job window.
5. If your report is EEO–5 complete the EEO–5 report type field.
6. Enter the control/OE number.
7. Enter the certifying officer information.
8. Enter contact person information.
9. Save your work.

**Entering Constituency Information for a Representative Body**

You can assign constituencies to a representative body in the Constituency window.

1. Select a constituency.
2. Enter the number of seats.
   
   **Note:** The number of seats allocated to a constituency must not exceed the maximum number of seats for its representative body.
3. Select a voting method.
4. Save your work.

Entering Location Information for Constituencies
Enter a location for the constituency from the Organization window.

To enter a location:
1. Select Location from the Others window.
2. Select a valid location.
3. Include or exclude the location from the constituency in the selection field.
4. Save your work.

Entering Organization Hierarchy Information for Constituencies
Enter organization hierarchy information for the constituency in the Organization window. You can control which people to include or exclude in the constituency by indicating a starting node.

To enter organization hierarchy information:
1. Select organization hierarchy from the Others window.
2. Select the organization hierarchy.
3. Enter the hierarchy starting node.
4. Include or exclude the organization hierarchy from the constituency in the selection field.
5. Save your work

Entering Organization Information for Constituencies
Enter an organization for the constituency from the Organization window.

To enter an organization:
1. Select organization from the Others window.
2. Select the organization.
3. Include or exclude the organization from the constituency in the selection field.
4. Save your work.

Entering Grade Information for Constituencies
Enter a grade for the constituency in the Organization window.

► To enter additional grade information:
1. Select grade from the Others window.
2. Select the grade.
3. Include or exclude the grade from the constituency in the selection field.
4. Save your work.

Entering Bargaining Unit Information for Constituencies
Enter a bargaining unit for the constituency from the Organization window.

► To enter additional bargaining unit information:
1. Select bargaining unit from the Others window.
2. Select the bargaining unit.
3. Include or exclude the bargaining unit from the constituency in the selection field.
4. Save your work.

Entering Job Information for Constituencies
Enter job information for the constituency from the Organization window.

► To enter additional job information:
1. Select job from the Others window.
2. Select the job.
3. Include or exclude the job from the constituency in the selection field.
4. Save your work.

Entering Collective Agreement Grade Information for Constituencies

Enter a collective agreement grade for the constituency from the Organization window.

To enter additional collective agreement grade information:
1. Select collective agreement grades from the Others window.
2. Select the grade.
3. Include or exclude the grade from the constituency in the selection field.
4. Save your work.

Entering Trade Union Information for a Bargaining Association

Use the Trade Union Information window to record further information about your bargaining association if it is a trade union.

To enter trade union information for a bargaining association:
1. Query the bargaining association in the organizations window if it does not already appear there. In the Organization Classifications region, select Bargaining Association, choose the Others button.
2. Click in a field of the Additional Organization Information window to open the Trade Union Information window.
3. Enter an employer reference and a trade union reference. These could be numbers to be used in an Electronic Data Interchange.
4. Save your work

Entering EEO–1 and VETS Establishment Data for Parent Entities

Use the organization information type to set up defaults for establishments held beneath this parent entity in an establishment
hierarchy. This enables you to enter data that is common to the majority of your establishments once, rather than having to enter it for each establishment individually. You can override these defaults when setting up your establishments in the Location window. The information entered here is used when producing either the VETS–100 or EEO–1 reports.

To enter EEO–1 and VETS establishment data:

1. Enter the Standard Industrial Classification (SIC) code and, if your enterprise has migrated to using the North American Industry Classification System (NAICS), enter the NAICS code.

   Note: If you enter a NAICS code, then any SIC code you enter will be ignored when you run the EEO–1 report. The VETS–100 report uses the SIC codes and ignores the NAICS code.

2. Select the GRE for statistical reporting. This is used to define from which GRE organization the report should extract the FEIN value when the report is run.

3. Enter the Dun and Bradstreet number if one exists.

4. In the Government Contractor? field, select Yes if the establishments beneath this parent entity are one of the following:
   - Prime government contractors or first tier subcontractors, who have a contract, subcontract, or purchase order amounting to more than $50,000.
   - A depository of government funds.

5. Indicate whether the establishments employ apprentices.

6. In the Reported Previously? field, select Yes if you want previous year totals to appear on the report.

   See: Submit EEO Standard Form 100: page 8 – 31

7. In Activity Lines 1–4, enter a brief description of the major business activities of the subordinate establishments as advised by your EEOC office.

8. Save your work.

---

**Entering EEO–1 Parent Entity Data**

You can use this organization information type to record information about your parent entity that is used by the EEO–1 report.
To enter EEO–1 parent entity data:

1. Enter the reporting name for the parent entity and the EEO–1 company number, assigned by the EEO office to identify a company or parent company.

2. Select Yes in the Affiliated field if the parent entity:
   - Employs fewer than 100 employees, and
   - Is affiliated with another company, or subject to centralized ownership or management, resulting in a single enterprise employing 100 or more employees

3. Save your work.

Entering Multiple Worksite Report Parent Entity Data

Use this organization information type to record information about your parent entity that is used by the Multiple Worksite report.

To enter Multiple Worksite report parent entity data:

1. Enter the legal name. This will be reported if it is different from the trade name entered against the establishment in the Location window.
   For example, ABC Enterprises could have a subsidiary division called Bay Restaurant. ABC Enterprises would be considered as the legal name and Bay Restaurant would be a trade name.

2. Save your work.

Entering VETS Parent Entity Data

Use this organization information type to record information about your parent entity that is used by the VETS–100 report.

To enter VETS parent entity data:

1. Enter the reporting name to be used for this parent entity.

2. Enter the company number that the US Department of Labor has provided to identify this parent entity.

3. Select the type of reporting organization appropriate for this parent entity.
4. Save your work.

**Finding an Organization**

Use the Find Organization window to find the organizations you want to review or amend. If you want to set up a new organization, rather than querying an existing organization, select the New button. For more information about creating a new organization see Creating an Organization: page 2 – 21.

*Note:* When you navigate to the Organization window, the Find Organization window automatically displays.

**To query an organization using the Find Organization window:**

1. Do one, a selection, or all of the following:
   - Enter a full or partial query on the organization’s name. If more than one name matches the selection criteria, select one of the names.
   - Enter a full or partial query on the organization type and/or location. If more than one organization type or location matches the selection criteria, select the type and/or location to query.
   - Enter a full or partial query on the classification name. If more than one classification name matches the selection criteria, select the name to query.

   For the classification you have selected indicate whether you want to query on:
   - **Enabled classifications:** This only returns those organizations that match your selection criteria and have your selected classification enabled.
   - **Disabled classification:** This only returns those organizations that match your selection criteria and have your selected classification disabled.
   - **Both:** This returns organizations that match your selection criteria and have your selected classification, regardless of whether the classification is enabled or disabled.

2. Choose the:
   - **Find** button to run the query.

   The organization or organizations found by the query display in the Organization window. If the query finds more than one
organization, you can use the [Down Arrow] key or choose Next Record from the Go menu to display the next organization.

- **Clear** button to remove the existing selection criteria. You can then enter new information on which to perform a query.

### Removing and Deleting Organizations

Remove an organization if you want to prevent it being available for employee assignments. This still leaves a history of the organization. Only delete an organization if you want to completely remove it from your system.

**To remove an organization**

1. Select the organization you want to remove.
2. Enter an end date (Date To) on the organization record.

**To delete an organization**

1. Remove any employee assignments to the organization.
2. Remove the organization from any hierarchies.
3. Disable its organization classifications in the Organization window.
4. Delete the organization in the Organization window.

### Organization Hierarchies

Organization hierarchies show reporting lines and other hierarchical relationships between organizations in your enterprise.
You set up a primary reporting hierarchy reflecting the main reporting lines, as established in the organization chart of your enterprise. Below is an example of an organization chart showing the reporting lines of a single–company enterprise.

**Figure 2 – 5 Chart Showing Primary Reporting Lines**

### Multiple Hierarchies

In addition to the primary reporting hierarchy, you can set up as many other organization hierarchies as you need.

### Hierarchies for Matrix Management

Your enterprise may have a matrix management structure in which organizations have more than one reporting line. For example, looking at the organization chart for Global Industries, the HR organization under Production might have another reporting relationship to the organization Company HR. You can set up additional hierarchies to reflect secondary reporting relationships within your enterprise.

### Security Hierarchies

As well as constructing hierarchies to reflect reporting lines, you can also use hierarchies to control access to information. For example, in a decentralized enterprise you might want to give each regional manager access to the records of the employees in the organizations in their region.
Looking again at the organization chart for Global Industries, you want managers in the Sales East office to have access to the records of all employees in the eastern region sales groups. You can do this by building a geographical hierarchy of your regions and the organizations in each.

You can also give managers in the Sales East office access to records in other organizations by creating a global organization hierarchy structure.

Hierarchies for Reporting

When you run some of the Oracle HRMS standard reports, you can specify an organization hierarchy to determine which organizations and employees the report covers. You can also use this approach in your own standard or ad hoc reports. You can create additional organization hierarchies just for analysis and inquiry purposes.

In the US, to produce reporting for government authorities, for example EEO–1 and VETS–100 reports, you build special establishment hierarchies to obtain the correct coverage of employees.

Organizational Change and Version Control

Changing your hierarchies to reflect simple changes in reporting lines is easy. You create a new version of your existing hierarchy and modify parts of its structure. Oracle HRMS retains earlier versions of hierarchies for historical information.

However, when you experience a major restructuring, it is often best to create new work structures, including new organizations and reporting lines.

Suggestion: You can create future–dated versions of your organization structures and use these to prepare for reorganization in advance. You retain previous versions of your hierarchies for historical information.

If you want to read more information about dated information and hierarchy versions, see Dated Versions of Hierarchies: page 1 – 15

Global Organization Hierarchies

If you use an application other than Oracle HRMS, for example, Oracle CRM, then you can use global organization hierarchies to set up global security profiles that enable you to work on organizations in multiple Business Groups.
A global hierarchy can contain organizations from any Business Group on your database. By associating a global organization hierarchy with a global security profile you can create a security hierarchy that gives users access to organizations across Business Groups.

If you want to read more information about security profiles, see: Security Profiles, Configuring, Reporting and System Administration in Oracle HRMS.

If you use the Oracle HRMS ‘professional’ forms interface, then you cannot access data across Business Groups using one responsibility, even if you associate a global security profile to your responsibility. Your access is limited to organizations in the Business Group defined in the HR:Business Group profile option.
Creating Organization Hierarchies

Create organization hierarchies to show reporting lines and other hierarchical relationships. If you want to include organizations from a single Business Group, use the Organization Hierarchy window, alternatively, use the Global Organization Hierarchy window to include organizations from any Business Group. Always define hierarchies from the top organization down.

You must define the top organization in the hierarchy, and at least one organization subordinate to it.

**Note:** To access the Global Organizations Hierarchy window you must have a global security profile associated with your responsibility and your System Administrator must add the window to the menu.

**To set up a new organization hierarchy:**

1. Enter a unique name for the hierarchy, and check Primary if it is your main reporting hierarchy.
2. Save your work.
3. Enter the version number and start date for the hierarchy.
   
   You can copy an existing hierarchy. See: To copy an existing hierarchy: page 2 – 47, below.
4. Save your work.
5. Query the top organization name in the Organization block.
6. In the Subordinates block, select the immediate subordinates for the top organization.
   
   If you are using the Global Organization Hierarchy window, the lookup displays which Business Group each organization belongs to as organizations from different Business Groups can have the same name.
7. To add organizations below one of these immediate subordinates choose the Down Arrow button for the organization.
   
   The Organization block now displays the organization you selected. You can add subordinates to this organization. To return to the previous level, choose the Up Arrow button.

**Note:** The list of organizations from which you can select in the Subordinates block includes organizations that are already in the hierarchy. If you select such an organization, you will move it and all its subordinates within the hierarchy.
To enable position control:

1. Query the organization hierarchy in the Name field.
2. Check the Position Control checkbox to select this hierarchy as the one that operates under the position control business rules.
   You can designate only one hierarchy for position control. Any versions you create of this hierarchy are also position controlled.
3. Determine the level at which the position control begins:
   - To set the level at the highest organization so that position control includes it and all its subordinates, click the Top Node Enabled checkbox.
   - To set the level so that position control begins at a subordinate level, choose the organization in the Subordinate block and select Yes from the LOV in the Position Control block.
4. To exclude an organization that shouldn’t operate under position control rules, choose the organization in the Subordinates block and select No from the LOV in the Position Control block.

   Excluding the organization automatically excludes its subordinates.

To change the top node for position control:

1. Query the organization hierarchy version that’s position controlled.
2. Query the organization that will become the new top node in the Organization block.
3. Query the organization that was the previous top node in the Subordinates block and click the select Yes from the LOV in the Position Control block.

To create a new version of an existing hierarchy:

1. Query the name of the hierarchy.
2. In the Version field, use the Down Arrow to move through existing versions of the hierarchy until you reach a version number for which no other data appears. Enter the start date for the new version.

   Note: Overlapping versions of a hierarchy cannot exist. Whenever you enter a new version of a hierarchy, the system automatically gives an end date to the existing version. Oracle HRMS retains the records of obsolete hierarchies, so you do not lose any historical information.
You can copy an existing hierarchy. See: To copy an existing hierarchy: page 2 – 47, below.

3. Query the top organization name in the Organization block.

4. In the Subordinates block, select the immediate subordinates for the top organization.

5. To add organizations below one of these immediate subordinates, choose the Down Arrow button for the organization.

   The Organization block now displays the organization you selected. You can add subordinates to this organization. To return to the previous level, choose the Up Arrow button.

   ▶ To copy an existing hierarchy:

   1. Enter or query the name and number of your new hierarchy version and choose the Copy Hierarchy button.

   2. Select the name and version number of the hierarchy you want to copy.

      Details of this hierarchy then appear in the Organization and Subordinates blocks. You can change these.

Changing Organization Hierarchies

   ▶ To add a new organization to an existing hierarchy:

   1. Query the hierarchy and version you want to change.

   2. Query the parent organization for the one you are adding.

   3. Select the new organization in the Subordinates block.

      Note: The list of organizations from which you can select in the Subordinates block includes organizations that are already in the hierarchy. If you select such an organization, you will move it and all its subordinates within the hierarchy.

   ▶ To change the top organization of an existing hierarchy:

   1. Query the hierarchy and version you want to change.

   2. Query the new top organization.

   3. Select the previous top organization in the Subordinates block.

   ▶ To move an organization and all its subordinates:

   1. Query the hierarchy and version you want to change.
2. Query the new parent organization for the one you want to move.
3. Select the organization to move in the Subordinates block. All the organization’s subordinates are moved.

Deleting Organization Hierarchies

You cannot delete an organization hierarchy if other versions exist, or a security profile uses it.

▶ To delete an organization hierarchy
1. Remove all the subordinate organizations from the hierarchy, starting at the lowest level.
2. Delete the organization hierarchy.

Running the Organization Hierarchy Report

Oracle HRMS includes a standard Organization Hierarchy Report to display the relationships between organizations in a hierarchy. You run reports from the Submit Requests window.

▶ To run the Organization Hierarchy Report:
1. In the Name field, select Organization Hierarchy.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. In the Organization Structure field, select the hierarchy. If there are multiple versions, select a version.
   If the effective date lies between the version’s start and end dates, the report shows information for the effective date. If it lies outside these dates, the report shows information for the start date of the version.
5. In the Parent Organization field, select the highest organization in the hierarchy that you want to see on the report.
6. Enter Yes in the Managers Shown field to see managers’ names.
   If there are more than ten managers, you see the number of managers only.
7. Choose the Submit button.
Hierarchy Diagrammers Overview

You can create organization and position hierarchies to reflect reporting lines and control access to information in your enterprise. See:

- Organization Hierarchies: page 2 – 41
- Position Hierarchies: page 4 – 2

You can use the hierarchy diagrammers to edit these hierarchies using a graphical interface.

The hierarchy diagrammers use the same security model as the other windows in Oracle HRMS and access to them is restricted by your responsibility.

You launch a hierarchy diagrammer from the Organization Hierarchy window or the Position Hierarchy window. See Launching a Hierarchy Diagrammer: page 3 – 3.

Note: Before you can access the hierarchy diagrammers, a TCF SocketServer must be running. Your system administrator can set this up for you.

Viewing and Editing Hierarchy Diagrams

You can view and edit hierarchy diagrams for organizations and positions using:

- The Organization Hierarchy Diagrammer
- The Position Hierarchy Diagrammer

Do I need to run a separate program to create hierarchy diagrams?

No. The hierarchy diagrammers are standard Oracle HRMS windows, with the addition of a graphical area. They work together with the Organization Hierarchy window and Position Hierarchy window so you can create basic hierarchies using these windows and then make intuitive drag-and-drop changes using the diagrammers.

Any changes made using the hierarchy diagrammers are reflected in the hierarchy windows, and are saved in your database.

Can I create multiple versions of a hierarchy, and model different business scenarios?

Yes. You can use the diagrammers together with the organization and position hierarchy windows to:
• Create new versions of existing hierarchies
• Create copies of existing hierarchies
• Create future-dated hierarchies to prepare for reorganizations in advance

Can I print the graphical versions of the hierarchies?
Yes. You can print pictorial representations of organization and position hierarchies.

Can I create hierarchies that contain organizations from multiple business groups?
Yes. If you have the appropriate security access to more than one business group, you can include organizations from more than one business group in your hierarchy.

Launching a Hierarchy Diagrammer
You edit organization or position hierarchies in the Organization Hierarchy Diagrammer window or the Position Hierarchy Diagrammer window.

To launch a hierarchy diagrammer:
1. Open the Organization or Position Hierarchy window using the Diagrammer menu option. This displays a cut-down version of the Hierarchy window.
   Note: To create hierarchies containing organizations from only one business group, choose the Diagrammer Local option. To include hierarchies from more than one business group, choose the Diagrammer Global option.
2. Query the hierarchy you want to edit. If it does not yet exist, you can create a new hierarchy by:
   • Setting Up a New Hierarchy: page 3 – 7
   • Creating a New Version of an Existing Hierarchy: page 3 – 8
   • Copying an Existing Hierarchy: page 3 – 9
3. Choose the Open Editor button to open the Hierarchy Diagrammer window. The selected organization or position hierarchy is displayed.
The hierarchy diagrammer is divided into three regions:

- The hierarchy diagram region. This displays a diagrammatic representation of an organization or position hierarchy. You use the hierarchy diagram region to graphically view, create or modify an organization or position hierarchy.

- The node list region. This displays a Find block and a list of organizations or positions that you have located using the Find feature and have not yet attached to a hierarchy.

- The node properties region. This displays details of the selected organization or position. Use the buttons to display further position and assignment details for the selected organization or position.

Finding an Organization or Position in the Hierarchy Diagrammers

You can display a list of unattached organizations or positions so that you can view additional information about them or add them to your hierarchy. You do this using the node list region of the Hierarchy Diagrammer windows.

To find an organization or position:

1. In the Name field, enter the name of the organization or position.
   - To broaden the search, you can use the percent (%) symbol to replace one or more letters; for example, enter Sales% to find Sales North, Sales South, Sales Central and so on.
   - To narrow the search, you can enter different criteria in the other fields next to the Find button; for example, to find all Sales organizations with Senior Sales Executive jobs, you could enter:
     - Sales% in the Name field
     - Senior Sales Executive in the Job field
     - Active in the Hiring Status field

2. Choose the Find button.
   All matches for the criteria you entered are listed below the Find area.

3. To remove the search results and start a new query, choose the Clear button.
Changing the Appearance of a Hierarchy Diagram

You can change the appearance of a hierarchy diagram including:

- The levels displayed in the hierarchy
- The style of the hierarchy diagram
- The text style, size and color, and the background and line colors
- The area of the screen used to display the diagram

The changes you make affect the appearance of the diagram both on screen and when you print it out.

Expanding and Collapsing Diagrams

Organizations and positions with subordinate levels in a hierarchy diagram include a small button for expanding or collapsing diagrams:

Expandable parent organization or position with hidden subordinate levels. Click the button to expand the parent and display subordinate organizations or positions.

Collapsible parent organization or position with subordinate levels displayed. Click the button to collapse subordinate organizations or positions.

Changing the Style of a Diagram

You can choose from three styles of hierarchy diagram:

- Vertical style: displays the hierarchy diagram in a stacked hierarchical layout
- Interleaved style: displays the hierarchy diagram in an expanded stacked hierarchical layout
- Org chart style: displays the hierarchy diagram in an organization chart style layout

Choose a style from the View menu or choose the appropriate toolbar button to change the style.

Changing the Font and Colors in a Diagram

You can change the colors of the following elements of a hierarchy diagram:

- Background
- Lines and boxes
• Nodes (organizations or positions)
• Node text

To change the font and colors in a diagram:
2. Choose Edit, Preferences from the menu to display the Preferences window.
3. Choose the Choose Color... button for the diagram element you want to change.
4. Select a color from the Color Picker dialog.
You can also change the style and size of the text by selecting from the Font Name and Font Size poplists in the Preferences window.

Changing the Display Area of a Diagram
You can increase the area of the screen available for the hierarchy diagram by hiding unwanted regions of the window using the following options on the View menu:
• Node Properties
• Node List
• Toolbar
• Status Bar

Suggestion: If you still want to see the properties for organizations or positions, you can display a floating properties sheet. Choose the button on the Node Properties region before you hide the region, or choose Properties from the Edit menu.

Displaying Information about Organizations or Positions
You can display additional information about organizations or positions in the hierarchy diagrammers, to assist you in creating or editing hierarchies.

To display additional information for an organization or position:
2. Either:
• Select an organization or position in the hierarchy diagram region of the window.

or:
• Use the Find feature to display an unattached organization or position in the node list region of the window and then select it.

3. Choose one of the following buttons:
   • Organizations or Positions
   • Assignments
   • Organization Holders or Position Holders

A floating window appears displaying additional details for the selected organization or position.

You can also resize the amount of space available to each region of the window, to make the best use of the display space, by dragging the edge of the region.

Setting Up a New Hierarchy

Use the hierarchy diagrammers to graphically set up a new organization or position hierarchy. You must first use the Organization or Position window to specify:

• The top organization or position in the hierarchy
• All the subordinate organizations or positions for the hierarchy.

See Creating an Organization: page 2 – 21 or see Defining a Position: page 4 – 30

To set up a new organization or position hierarchy:

1. Open the Organization or Position Hierarchy window using the Diagrammer menu option. This displays a cut–down version of the Hierarchy window.

   Note: To create hierarchies containing organizations from only one business group, choose the Diagrammer Local option. To include hierarchies from more than one business group, choose the Diagrammer Global option. The availability of these options depends on whether your system administrator has granted you access to the local or global versions of the windows using function security. See Menu Structure in Configuring, Reporting and System Administration in Oracle HRMS.
2. Enter a unique name for your new hierarchy, and check Primary if it is your main reporting hierarchy.
3. Enter the version number and start date for the hierarchy.
4. Save your work.
5. Choose the Open Editor button to open the hierarchy diagrammer.
6. In the node list region of the window, query the organization or position that represents the top level in the hierarchy and drag it to the hierarchy diagram region of the window.
7. Build the hierarchy by adding organizations or positions, working from the top level down.
   • To add an organization or position, drag it from the node list region to the organization or position that will be its parent and drop it on top to add it to the hierarchy. The cursor displays a small rectangle when you are on top of the parent value.
   • You can move and remove organizations or positions to modify the hierarchy until you have the correct structure.
8. Save your hierarchy. The hierarchy diagrammer commits the changes to your database to create the new hierarchy.

Creating a New Version of an Existing Hierarchy

Use the hierarchy diagrammers to create a new version of an existing organization or position hierarchy.

► To create a new version of an existing hierarchy:

1. Open the Organization or Position Hierarchy window using the Diagrammer menu option. This displays a cut–down version of the Hierarchy window.

   Note: To create hierarchies containing organizations from only one business group, choose the Diagrammer Local option. To include hierarchies from more than one business group, choose the Diagrammer Global option. The availability of these options depends on whether your system administrator has granted you access to the local or global versions of the windows using function security.

   See Menu Structure in Configuring, Reporting and System Administration in Oracle HRMS.

2. Query the name of the hierarchy.
3. In the Version field, use the Down Arrow to move through existing versions of the hierarchy until you reach a version number for which no other data appears. Enter the start date for the new version.

Overlapping versions of a hierarchy cannot exist. When you create a new version of an existing hierarchy, the system automatically gives an end date to the existing version. Oracle HRMS retains all previous versions of hierarchies for historical information.

4. Save your work.

5. Choose the Open Editor button to open the Hierarchy Diagrammer window. The new version of the organization or position hierarchy is displayed.

6. Modify the hierarchy to add, move or remove organizations or positions to create the new hierarchy.

7. Save your hierarchy. The hierarchy diagrammer commits the changes to your database to create the new hierarchy.

You can also create a new hierarchy by copying an existing hierarchy: page 3 – 9 and modifying it.

**Copying an Existing Hierarchy**

Use the hierarchy diagrammers to create a new organization or position hierarchy by copying an existing one.

**To copy an existing hierarchy:**

1. Open the Organization or Position Hierarchy window using the Diagrammer menu option. This displays a cut–down version of the Hierarchy window.

   **Note:** To create hierarchies containing organizations from only one business group, choose the Diagrammer Local option. To include hierarchies from more than one business group, choose the Diagrammer Global option. The availability of these options depends on whether your system administrator has granted you access to the local or global versions of the windows using function security.

   See Menu Structure in Configuring, Reporting and System Administration in Oracle HRMS.

2. Choose New from the File menu, enter a name for your new hierarchy and save your work.
3. Enter a start date for your new hierarchy and choose the Copy Hierarchy button (do not save first).

4. Select the name and version of the hierarchy you want to copy, and choose Copy.

5. Choose the Open Editor button to open the Hierarchy Diagrammer window. The copied organization or position hierarchy is displayed.

6. Modify the hierarchy to add, move or remove organizations or positions to create the new hierarchy.

7. Save your hierarchy. The hierarchy diagrammer commits the changes to your database to create the new hierarchy.

### Adding Organizations or Positions to a Hierarchy

Use the hierarchy diagrammers to add organizations or positions to an organization or position hierarchy.

- **To add organizations or positions to a hierarchy:**
  2. In the node list region of the window, query the organization or position you want to add to your hierarchy.
  3. Select the organization or position name in the node list, and drag it to the organization or position that will be its parent, then drop it on top to add it to the hierarchy.
    
    The cursor displays a small rectangle when you are on top of the parent value.
  4. Save your changes to the hierarchy. The hierarchy diagrammer commits the changes to your database.

### Removing Organizations or Positions From a Hierarchy

Use the hierarchy diagrammers to remove organizations or positions from an organization or position hierarchy.

- **To remove organizations or positions from a hierarchy:**
2. Select the organization or position you want to delete from your hierarchy, and drag and drop it into the node list region of the window, or choose Cut to remove it and all its descendants.

You are not deleting the organization or position from your database; you are just removing it from the hierarchy.

3. Save your changes to the hierarchy. The hierarchy diagrammer commits the changes to your database.

---

### Moving Organizations or Positions in a Hierarchy

Use the hierarchy diagrammers to move organizations or positions in an organization or position hierarchy.

**To move organizations or positions in a hierarchy (drag and drop):**

2. Select the organization or position you want to move in your hierarchy, drag it to the organization or position that will be its parent and drop it on top to add it to the hierarchy.

The cursor displays a small rectangle when you are on top of the parent value.

3. Save your changes to the hierarchy. The hierarchy diagrammer commits the changes to your database.

**To move organizations or positions in a hierarchy (cut and paste):**

2. Select the organization or position you want to move in your hierarchy, and choose Cut from the Edit menu or choose the Cut button on the toolbar.
3. Move the cursor over an organization or position that you want to move it beneath, or next to.

The cursor displays a small rectangle when you are on top of the parent value.

4. Choose:
   - Paste, to move the organization or position to be a subordinate of the one selected
   or:
   - Paste Next to, to move the organization or position to the same level as the one selected.
5. Save your changes to the hierarchy. The hierarchy diagrammer commits the changes to your database.

Menu and Toolbar Commands

You can access the following commands from the hierarchy diagrammer menus. Use them to create, edit, save and print hierarchy diagrams and control the display of hierarchy diagrams on your desktop.

Some of these commands are also available from the toolbar, which provides quick access to commands you use often.

File Menu

Save
Saves changes made to the hierarchy to your database.

Refresh
Refreshes the screen to show the latest changes to the hierarchy diagram.

Print
Prints the hierarchy diagram as it is displayed in the window.

Close Hierarchy Editor
Exits the hierarchy diagrammer and prompts you to save any changes.

Edit Menu

Cut
Removes the selected organization or position and any subordinate organizations or positions from the current hierarchy, and places it on the clipboard. Use with Paste or Paste next to, to move the organization or position.

Copy
Copies the selected organization or position and any subordinate organizations or positions in the current hierarchy to the clipboard. Use with Paste or Paste next to, to move the organization or position. When you paste the copied organization or position, it is removed from its original place in the hierarchy and replaced at the new location, thus having the same effect as the Cut option.
Paste
Pastes an organization or position into the hierarchy at the level below the selected organization or position.

Paste next to
Pastes an organization or position into the hierarchy at the same level as the selected organization or position.

Delete
Removes an organization or position from the hierarchy diagram. Unlike Cut and Copy, this option does not place the organization or position on the clipboard. Only removes organizations and positions from the hierarchy and does not delete them from your database.

Properties (on-screen button)
Displays a floating window showing the properties of the selected organization or position. You can use this instead of the node properties region of the window.

Preferences
Displays the Preferences window, which you can use to change the text style and size, and the colors of the text, lines, nodes and background of the hierarchy diagram.

View Menu

Vertical Style
Changes the view of the current hierarchy diagram to a stacked hierarchical layout.

Interleaved Style
Changes the view of the current hierarchy diagram to an expanded, stacked hierarchical layout.

Org Chart Style
Changes the view of the current hierarchy diagram to an organization chart style layout.

Node Properties
Toggles on or off the region of the window containing the properties of the selected organization or position, enabling you to display more of the hierarchy diagram.

Node List
Toggles on or off the region of the window containing the Find block and the list of organizations or positions that are not part of the hierarchy, enabling you to display more of the hierarchy diagram.

**Toolbar**
Toggles the toolbar on and off.

**Status Bar**
Toggles the status bar at the bottom of the main hierarchy diagrammer window on and off.

### Help Menu

**About**
Displays information about the hierarchy diagrammer.

**Library**
Displays help for using any Oracle applications you have installed.
CHAPTER 4

Enterprise Modeling
Enterprise Modeling Overview

In many enterprises the basic management units are roles, not individuals. This is because organizations continue in unchanged existence despite frequent changes in staff. However, the definition of a ‘role’ varies from one enterprise to another. Like organization structures, it reflects the culture of the enterprise.

Within Oracle HRMS the concept of a role is used in three different ways:

- A person’s primary role is set up using jobs and positions. This defines the key tasks that the person is employed to fulfil.
- A person may also perform ancillary activities, such as fire warden or health and safety representative, that in some instances can lead to enhanced employment rights or compensation. These activities are known as supplementary roles.
- A person may additionally have to authorize or approve certain actions within the enterprise, such as expenses or recruitment. This must be set up using workflow roles.

Role Definition (Jobs and Positions)

You define roles to represent the ways that different groups of employees work as:

- Jobs
- Jobs and Positions

You can also have a combination of both to define different roles throughout your enterprise.

You can also identify groups of employees (using the Job Name and Position Name key flexfields), and you can hold standard information, such as job descriptions and standard working hours.

Part of your definition also includes the evaluation you want to perform between roles.

Role definitions can include descriptions of responsibilities, requirements and working conditions. There are a number of ways to add information about a role, for example, you can attach documents (such as word processed documents, spreadsheets, or simple text comments) to each job or position record. You can also add up to twenty additional fields to each window to hold extra information you require. To see the number of ways to add information, see: Entering Additional Information About Jobs and Positions: page 4 – 7.
If you use positions to define roles, you can use Oracle’s position, budget, and workflow functionality to keep position and related costs in line with available funds. See: Position Management: page 4 – 9.

**Supplementary Roles**

As well as recording information about the roles that employees carry out as part of their employment contract, you can record information about *supplementary roles* that employees undertake. For example, an employee may be a health and safety representative, or a member of a representative body such as a European Works Council.

**Job Groups**

Each job is held in a Job Group. The Job Group is used to store jobs of a similar type together in one group. All standard jobs created in Oracle HRMS, that is, those jobs that define the role the person is employed to fulfil, must be stored in the default HR Job Group.

Supplementary roles must *not* use the default HR Job Group.

**Workflow Roles**

Workflow roles typically correspond to the types of actions that characterize each destination in a routing sequence, such as initiator, classifier, reviewer, approver, and are defined by the user. You can associate several users to the same role, thus allowing anyone occupying that role to process the transaction.

**Position Hierarchies**

If you use positions to define roles, you can define *position hierarchies* to show the detailed line management reporting in each organization or throughout the enterprise. You can create and maintain your reporting structures in one of two ways; using the Position Hierarchy window or the Position Hierarchy Diagrammer.

**Grade Structures**

You can represent the grade structures used in your enterprise, and relate compensation to grades. You can relate compensation to grades *directly*, using grade rates, or *indirectly*, using grade scales.

**Reorganize Business Groups**

You can also represent the reporting lines and other relationships by building hierarchies. Using Mass Move, you can transfer a group of employee assignments in one step, to another organization or to new positions within the same organization.
Collective Agreements
You can record details of collective agreements that are recognized by organizations within your Business Group. Collective agreements are agreements between a bargaining unit and an employer or employer federation that determine minimum pay rates and conditions for the employees covered by its terms.

Enterprise Modeling
Each enterprise has its own unique culture, which is reflected in the organization of work and in the management of people within the enterprise. The enterprise culture also affects the reward systems in operation and the control systems that are required.

The range of enterprise modeling is very wide. However, it is possible to identify some common types of enterprise, and we suggest how you might implement Oracle HRMS for three typical enterprise models. These are:

- Project based enterprises
- Rule based enterprises
- Hybrid enterprise structures

How closely should you follow one or other of these models?
These suggestions are not intended to provide a blueprint for your own implementation. They should help you to see the possibilities – how you can implement and use different combinations of organizations and jobs, or positions in your own situation.

What is the role of jobs, positions and grades in enterprise modeling?
Jobs, positions and grades play a key role in the modeling of work structures in your enterprise. Jobs and positions can represent the roles of your employees in different ways.

You can relate compensation to grades in two ways: directly, using grade rates, or indirectly, using grade scales. If you relate compensation to grades directly, salary information is held in the salary element. If you relate compensation to indirectly, this salary information is not held in the salary element, but in a grade step table. There may be several steps, and hence values, for each grade in its grade scale. We explain the factors you should take into account in choosing the more appropriate of these two approaches for your enterprise.
What is the role of position hierarchies?

Position hierarchies show the detailed line management reporting in each organization throughout the enterprise. You can set up a primary hierarchy and multiple secondary hierarchies to show reporting lines, including “dotted line” reporting. You can also use position hierarchies to control access to information.

Can I reorganize my Business Group?

Yes. By using Mass Move you can move a group of assignments to different positions either within an organization or between organizations. You can move assignments to existing positions or create new positions for them. You can also change the grade, location, and standard conditions of an assignment.

How do you manage positions?

Position management is a flexible system that offers standard and advanced levels of control. Standard controls allow organizations to define positions, route and approve budgets. Advanced controls allow organizations to route and approve position definitions and budgets, and to ensure that positions and related costs are kept in line with available funds in accordance with policy. Configurable business rules perform validations, and interfaces from payroll, budgeting, and commitments to General Ledger ensure accurate and current information.

Management reports provide data and analysis necessary to stay within budget and to adjust expenditures or budgets in response to permanent changes, such as reclassification of a position, authorization of new positions, or temporary changes such as temporarily freezing a position.

You can choose whether to apply position control to organizations, to an entire organizational hierarchy or selected organizations within it.

How do you ensure that actions are in keeping with policy?

Using Oracle Workflow, you can route position transactions and budget worksheets to gather the necessary approvals and authorizations to ensure that decisions are in keeping with current policy. You can route transactions based on routing list, position hierarchy, or supervisory hierarchy (the application extrapolates the hierarchy based on the supervisor entered on the user’s primary assignment).

When you route a transaction, the application automatically identifies the next authorized user. You can send the transaction to that user or skip that person and send it to the next person.
You can easily view the routing history for current and past transactions, including details about the actions taken, and for each action, the prior and subsequent destinations.

The application maintains an historical record of information about a position using date tracking. Date tracking allows the user to view position data and gather information that can be used to address complaints or other actions brought by employees or bargaining units.

**Is there a simple way to create new positions?**

Yes, position copy allows you to duplicate position data and easily define new positions.

---

**Jobs and Positions**

You define roles to represent the ways that different groups of employees work. In Oracle HRMS you can use *jobs* or *positions*, or a combination, to define roles.

**Job**

A job is a generic role within a Business Group, which is independent of any single organization. For example, the jobs Manager and Consultant can occur in many organizations. You can also use jobs to set up supplementary roles that an employee might hold, for example, fire warden, or health and safety officer. You can distinguish these supplementary roles from other jobs by using Job Groups.

**Position**

A position is a specific occurrence of one job, fixed within one organization. For example, the position Finance Manager would be an instance of the job of Manager in the Finance organization. The position belongs to the organization. There may be one, many, or no holders of a position at any time.

**Example**

In a large structured organization, you may have a permanent establishment of positions for most of your employees.

However, you may also have groups of employees hired to perform specific tasks. This can be on a temporary or a permanent basis. Staff in this category can include agency workers, consultants and contractors. For these staff, you can define the role more flexibly as a job.
Model Your Organization and Roles

When you plan how to model your organizations and roles, consider the following points:

- Positions are normally used in role–based enterprise structures where clearly defined rules largely determine the ways employees work, and the compensation and benefits they receive.
- To manage fixed establishments of posts that exist independently of the employee assignment, it is best to use positions.

If you decide to use positions to represent your enterprise structures you need to consider carefully how to use organizations.

Positions provide you with a finer degree of structural definition and control than organizations on their own. You can use both organizations and positions to represent your reporting structures. However, if you define both, you must also maintain both over time. This may lead you into duplication of effort and information.

**Suggestion:** If you decide to use positions to represent how people work in your enterprise, it is best to define most of the detail at the level of the position. Do not duplicate this detail in organization structures.

Use organizations to show your highest level of departments or divisions. Use positions and position hierarchies to show the reporting groups existing in your enterprise.

If you use positions to define roles, you can use Oracle’s position and budget functionality to stay within budget and adjust position expenditures or budgets in response to changes in organizations, personnel, and funding sources. You can also use Oracle Workflow for routing position definitions and budgets for approval, and configure predefined business rules that perform necessary validations. See: Position Management: page 4 – 9.

**Additional Information About Roles**

As you define roles in your enterprise you can describe their responsibilities, requirements, and working conditions. This can be done in a number of ways:

- For positions you can enter the location, probation period and working hours in the standard fields. Entering location and working hours for an organization provides a default for all positions within that organization.
- You can attach documents, for example, text describing the objectives and tasks of the job or position, to each record.

- You can add up to twenty additional fields to each window in a descriptive flexfield. These fields can be global (they always appear) or context-sensitive (they appear only when triggered by another piece of information). For example, you could set up fields to record the health and safety requirements of a position, or its suitability for job share.

- You can add any number of Extra Information Types (EITs). This would enable you to set up fields to hold information to which only users with certain responsibilities would have access. For example, you could set up fields only to be used by managers.

- You can enter competencies against both jobs and positions. Then, using the suitability matching tool, you can match employees' competencies to those required by a job or position. This enables you to identify training needs or rank potential successors. You can also enter which position is the planned successor for each position in your enterprise.

### Job Groups

Each job is held in a job group. The job group is used to store jobs of a similar type together in one group. All standard jobs created in Oracle HRMS, that is, those jobs that define the role the person is employed to fulfil, must be stored in the Default HR Job Group. This job group is automatically created for your business group. Only jobs entered in the Default HR Job Group will be available in other windows in Oracle HRMS such as Position, Competencies, or Assignment. The only windows within Oracle HRMS that can access jobs outside of the Default HR Job Group are the Supplementary Roles window and the Elections window.

You can set up additional job groups to store supplementary roles that your employees might fulfil. These would be performed in addition to the roles described above and could be as a result of company defined initiatives like fire warden, or defined by legislation such as health and safety representative.

See: Workers’ Representation and Supplementary Roles in *Managing Your Workforce Using Oracle HRMS*.

You can also set up job groups to be used by Oracle Projects.

The way in which your enterprise uses job groups will depend on the setting of the HR:Cross Business Group profile option. If this is set to Y then you can create global job groups that can be accessed by all...
business groups on your system. If it is set to N then you can only create job groups for use within your business group.

**Note:** The HR Default Job Group is business group specific and therefore all jobs held within it are only available within your business group. Global job groups only apply to supplementary roles within Oracle HRMS, and Oracle Projects.

---

**Position Management**

Oracle’s position, budget, and workflow functionality supports business processes commonly required to manage positions. For example, using these business processes, you can:

- Define positions: page 4 – 10
- Prepare budgets and transfer that data to Payroll and General Ledger: page 6 – 21
- Prepare mass actions such as copying and updating positions or updating mass assignments: page 4 – 10
- Control access to data: page 4 – 11
- Route and approve data: page 4 – 11
- Validate data against configurable business rules: page 4 – 12
- Capture historical data: page 4 – 12
- Plan based on management reports: page 4 – 12

Organizations require different levels of control when managing positions. For example, a standard level of control might typically involve position definition, management planning and reporting against budgets, and cost tracking. Organizations fitting this description generally base their budgets on positions, jobs, or organizations. These organizations do not require rules placed on positions and budgets to ensure that costs correspond to available funds in a fiscal period.

More advanced control typically might involve complex approval processes, encumbrance accounting and commitment of funds, budget reallocation, and reporting requirements based on external funding authorities. Organizations fitting this description base their budgets on positions and use these budgets to keep positions and related costs in line with available funds in a fiscal period.

If your organization requires a standard level of control, you:

- define positions using the position description window
- prepare budgets using the budget detail window, if you do not require workflow or base your budgets on other criteria than positions, jobs, or organizations
- prepare budgets using the budget worksheet and review the status of a transaction, if you require workflow

If your organization requires a more advanced level of control, you:
- define positions using routed position transactions
- prepare budgets using the budget worksheet to manage costs associated with positions
- validate data using the configurable business rules to perform necessary validations
- control access using transaction templates

Regardless of the degree of position management you choose to implement, you can plan based on management reports, perform mass actions, control access to data using Oracle’s standard security, post commitments to General Ledger for budgeted positions, and capture historical data using datetracking.

**Define Positions**

If you designate an organization as a position–control organization, you define and maintain positions for that organization using position transactions. If you don’t designate an organization as a position–control organization, you continue to use the existing position definition window.

Using Oracle Workflow, you can route and approve the data in the transaction prior to updating that information to the database. Upon update to the database, you can enter supplementary position data.

**Prepare Mass Actions**

Position control simplifies position definition and maintenance by providing:
- Position copy functionality that lets you create one or more positions based on existing positions
- Position update functionality that lets you update one or more positions
- Mass assignment updates that enable you to change assignment data on one or more assignments
Control Access

In addition to standard security, you can control access to position definition and budgeting by several mechanisms. You can:

- Specify which workflow roles and users or positions can approve routed transactions
- Define rules that prevent unauthorized users from receiving transactions
- Use templates for positions transactions that define the data that users can access, edit, and approve

You can use the supplied task and workflow role templates or create new ones to suit your requirements.

For mass actions, a Context form allows you to restrict transactions by responsibility and by legislation.

Route and Approve Data

The process of establishing and maintaining positions and budgets involves appropriate approvals and reviews. Using Oracle Workflow, you can route transactions and obtain necessary approvals.

You can base routing on user–defined routing lists, position hierarchies, or supervisory hierarchies. The approval mechanism gives you control over who approves transactions and under what circumstances. You restrict which users process transactions by defining routing and approval rules.

When routing a transaction, you can decide whom to notify when a specific event occurs, such as the successful posting to the database. You can also expedite routing by skipping people in the routing sequence, or by sending the transaction directly to an override approver.

After approving a transaction, the approver can apply the transaction to the database or route it to another user to have it applied (that user doesn’t have to have approver status).

To ensure that transactions are processed in a timely manner, you can set a response time (in days) that returns a notification to the sender if there is no response when the interval elapses.

See: Mass Assignment Updates, Managing Your Workforce Using Oracle HRMS.
Validate Data

Configurable business rules provide the greatest degree of control in managing positions and budgets. They perform necessary validations to assure that money is available to compensate incumbents.

The business rules automatically run checks against actions on budgeted positions, such as hiring applicants, terminating employees, changing assignments, changing position definitions, and modifying budgets.

For example, the business rules:

- Prevent the incumbents’ annual salaries from exceeding the position’s budgeted salary/wages amounts.
- Let you advertise a position and process applicants but not hire anyone into a position until the funding is approved.
- Prevent assignments to positions that have pending transactions.

You can configure the business rules and choose which of the predefined business rules the application should ignore, block, or issue a warning.

Capture Historical Data

Datetracking of the position form generates historical data. The datetracking mechanism also allows you to prepare future-dated transactions and to perform retroactive changes. A transaction status window captures a complete routing history of pending and applied transactions. A history window captures position records that have a status of applied or submitted.

Plan Based on Management Reports

Management reports provide data and analysis to stay within budget and to adjust expenditures or budgets in response to permanent and temporary changes in organizations, personnel, and funding sources.

Management reports and process logs inform you of potential problems and provide the data necessary to analyze and solve those problems.

Another tool for solving problems is the process log. If there are any errors encountered in processing an action, such as applying changed criteria to mass assignment records or updating the database, the application enters information about the error in the Process Log and changes the status of the transaction to show the error.
Position Management Decisions

You can determine the extent to which you manage positions and position-related costs. The key question is do you base your budgets on positions and do you use business rules to manage and validate position actions and their related costs?

If you choose to manage positions using business rules:

• Decide which organization hierarchy and organizations in that hierarchy should have position control.
• Decide which budget should establish position expenditures.
• Review the business rules and decide which business rules to ignore or to enforce as errors.
• Make the necessary workflow decisions described below.

If you choose to manage positions without using these business rules:

• Decide if you want to route budgets for data entry and approval

If you choose to route budgets, make the necessary workflow decisions described below.

For background information about position control, refer to Position Management: page 4 – 9, Transaction Templates, see Configuring, Reporting, and System Administration in Oracle HRMS, Workflow for Position Management, see Configuring, Reporting, and System Administration in Oracle HRMS.

For information about making budget decisions, refer to Budgeting Overview, see Managing Your Workforce Using Oracle HRMS.

Workflow

If you route transactions, make the following decisions.

Roles

• Identify the workflow roles that typify your enterprise and decide whether to add further lookups for role types.

Routing and approvals

• Decide what type of routing to implement for each category of transaction (position transaction and budget worksheets).

The three types of routing are routing lists, position hierarchy, or supervisory hierarchy.
• Based on the selected routing type, decide which users or positions have the authority to approve transactions.
• Decide whether to set up routing and approval rules to restrict access to transactions.

The application automatically selects a routing sequence and qualifies users based on the values entered in the transaction.

• Decide when to update current and retroactive transactions (immediately or later).

• Decide when to update future-dated transactions (immediately or on effective date).

**Templates (position transaction)**

• Decide whether to configure role and task templates.

Review the supplied Basic Role and Create and Update position transaction task templates. Base your decision to define new templates on the type of work users perform, and on the view and edit permissions they require.

---

**Position Hiring Status**

Every position must have a hiring status. The system statuses provided with Oracle HRMS are as follows. You can provide user names for these system statuses and map more than one user name onto each system status, if required.

- Proposed – For modeling or planning.
- Active – Available for use.
- Frozen – Position can continue to be used with current incumbents but no new incumbents can be placed in it.
- Eliminated – Position is no longer in use and will not be required in the future. A position cannot be reactivated when it has been eliminated.
- Deleted – Position was set up by mistake, or never approved. A position can only be deleted before its Start Date (that is, the date on which it was approved for use). A position cannot be reactivated when it has been deleted.

**Note:** Positions have a Valid/Invalid status as well as a hiring status. You cannot assign an employee to an Active position if its status is Invalid (or a user defined status). You can only assign to a position with an Active hiring status and a Valid (or blank) main status.
Figure 4–1 Valid Changes to Position Hiring Status

![Diagram showing the validation status changes from Proposed to Deleted, Active, Frozen, and Eliminated.]
Job and Position Names

Before you define your jobs and positions, decide whether you want to use simple names and codes, or multi-segment job and position names to hold more information.

The name can be a title only, as for example:

- Director
- Analyst
- Training Manager

You can add another segment to categorize the jobs or positions. In this way, you can use segments to identify subgroups of employees within your enterprise. For example, a job name can comprise a title and a job type, such as:

- Director of Finance.Director
- Assistant Director of Finance.Director
- Finance Officer.Professional

Similarly, a position name can comprise a title, a position number, and an indicator showing whether the position is part-time. For example:

- Training Manager.020001.F/T
- Secretary to the Training Manager.020013.P/T

You define the segments of the job and position names and their valid values by setting up the Job Name key flexfield and the Position Name key flexfield. Normally your system administrator does this.

Jobs and Position Evaluation

Evaluation systems, which compare the responsibilities of roles to help in the definition of grades, are common in large enterprises. The Hay Evaluation System, which is used internationally, is an example. Directly or indirectly, the evaluation can also contribute to setting compensation levels.

Evaluation systems normally use a set of formal and systematic procedures to perform a comparison of roles. As such, evaluation is primarily concerned with the definition of the relative status of a role, and not with a set of absolutes. The objective of all evaluation systems is to place a role in a grading or salary structure.

There are two main types of evaluation system:
Key roles are examined factor by factor and a rank comparison order produced for each factor. A complex comparison of weighted factors then follows.

Points Rating

A wider range of factors is used. Each factor is weighted and has a numerical scoring system. The total points scored determines the placement of the role in a grade or salary structure.

These systems might incorporate benchmarking, where a few key roles determine the rank of all the others. Grades and compensation levels are determined after the evaluation and ranking of the jobs.

In Oracle HRMS, you can set up one or more evaluation systems for jobs or positions. You use a descriptive flexfield to hold the evaluation information, which provides the flexibility for you to use the evaluation system of your choice.

### Position Extra Information Types

You can define as many Extra Information Types as you require to hold additional information about positions. There are also some predefined Extra Information Types. These are:

- **Seasonal Information** – the estimated start and end dates for the season relevant to a seasonal position. You can enter a day and month without a year so that the information does not need to be updated each year.

- **Reservation Information** – the reason for reserving a position (or part of its FTE), the person it is reserved for, and the start and end dates of the reservation.

  For example, the reservation status could be New Hire, in which case the start date would be the date the offer is made or accepted.

  You can add your own reservation statuses using the Lookup Type `POSITION_RESERVED_STATUS`. Two values are seeded: Management Discretion and New Hire.

- **Overlap Information** – the proposed start and end dates of the period of overlap between one incumbent leaving and a new incumbent starting work in the position.

- **Position Family** – one or more classifications for the position.

  You create your own position families using the Lookup Type `POSITION_FAMILY`.

<table>
<thead>
<tr>
<th>Factor</th>
<th>Points Rating</th>
</tr>
</thead>
<tbody>
<tr>
<td>Key roles are examined factor by factor and a rank comparison order produced for each factor. A complex comparison of weighted factors then follows.</td>
<td>A wider range of factors is used. Each factor is weighted and has a numerical scoring system. The total points scored determines the placement of the role in a grade or salary structure.</td>
</tr>
</tbody>
</table>
Project Based Enterprises Example

Project based enterprises are often service-based industries where flexibility and organizational change are key features. Examples are consultancy or construction companies, or small manufacturing or software companies.

Single Projects
In these enterprises, employees are assigned to work on single projects for a given period of time. For example, an engineer working on a large scale construction project might be assigned to the project for a period of six months. All their work and costs are associated with this one project. When this is complete the employee moves on to perform a similar role on another project. In this example you would expect the employee to have a single assignment, with 100% of the assignment costs allocated to a single project. The employee assignment might also contain project specific information, such as location or group information.

Multiple Projects
In a different situation, an employee might be assigned to a number of projects at the same time. For example, consider an Applications Consultant working for Oracle Corporation. This person is employed as a consultant by a specific organization within Oracle but the project work is undertaken outside Oracle. The consultant performs similar tasks in different implementation projects, and costs are allocated on the basis of actual time spent working on each project. In this example you would expect the consultant to have a single assignment in Oracle HRMS and the project allocation and costs to be entered as timecard information.

In both of these examples, employees perform specific roles, but they work on different tasks or projects at different times. Project based enterprises normally have a fluid organization structure with regularly changing reporting and management lines. This fluidity provides the flexibility required to compete in rapidly changing markets.

Organizations can be formed or transformed at short notice as different projects or management groups are formed. Employees can be assigned and reassigned to these organizations, also at short notice, although they normally retain their basic role, or job.

Representing Organizations and Jobs

To represent both single and multiple projects, you need the ability to define and change organization structures quickly and easily. You must
also be able to move employees between organizations while keeping the same job. For both of these reasons, you would probably use organizations and jobs to show how people are assigned and managed.

**Jobs**

Jobs are independent of organizations. In the Assignment window, you can change the assignment organization or job independently.

**Organizations**

Working with organizations and jobs as the basis of the employee assignment, you can also consider how you would reflect the assignment of the employee to individual projects. There are a number of possible options to consider.

- Use organizations to show actual projects, and assign employees to projects.
  - Useful for single projects. For multiple project assignments you would need to use multiple assignments.
- Use a People Group flexfield segment to hold the project code.
  - An alternative for single projects, where you want to use the organization to show internal management structures. However, for multiple project assignments you would still need to use multiple assignments.
- Use a Cost Allocation flexfield segment to hold the project code.
  - Useful for both single and multiple project assignments. You can collect project cost information at the work assignment or the timecard entry level.
Organization Structures

You should define organizations down to the level of individual managers, and use the manager flag on the Assignment window to identify the manager of each organization. Also, define your primary organization hierarchy to show the detailed management reporting lines among organizations and managers. In this way you can show that employees assigned to an organization are managed by the organization’s manager.

Note: It is best not to use the Supervisor field of the assignment window to identify managers for individual employees. This field is used to identify a personal supervisor for an employee and is not updated if the supervisor moves to another job or organization.

Job Structures

In this type of environment, jobs show the specific roles employees perform. Therefore, you are likely to have multi–segment job names to distinguish different types and different levels of jobs in the enterprise. For example, you might define a three segment job name with Department, Title, and Job Level. An actual job combination might then be ‘Applications.Consultant.Senior’.

Project Allocation and Costing

With this type of implementation, you would probably use the assignment to identify management type reporting. You would identify project–working using a segment of the Cost Allocation flexfield to show Project Code for each assignment.

If you set the qualifier Assignment to Yes for this segment, you could enter percentage costs for the assignment to different project codes. If you set the qualifier Element Entry to Yes, you could use a timecard element to record and cost the actual hours worked on each project.

See: Data Costed at the Organization and Assignment Levels: page 6 – 9

Other Management Issues

When you consider this environment there are other areas your decisions may affect:

Remuneration Policies

Individual compensation and benefits are often based on personal negotiation, or performance
reviews. Therefore you will probably have fewer rules to determine policy and more consideration of the actual values entered for an employee.

**Grades and Jobs**

Typically grades and jobs are very closely linked. For example, the name Senior Consultant may identify both the role of an employee and his or her relative status and eligibility for compensation and benefits.

You may decide to set up the same structures for both the job and the grade. This will be true if you want to set up rates of pay with minimum and maximum values associated with your grades.

**Budgets**

Headcount budgets are usually allocated at the level of the organization, or the combination of organization and job.

You can calculate your salary budgets from the definition of organization and job headcount budgets, combined with valid grades and grade rate information.

Actual salary costs in an HR environment can be calculated from the actual salaries of assigned employees.

Actual salary costs in an environment including Oracle Payroll can be calculated directly from payroll results.

See: *Budgeting, Managing Your Workforce Using Oracle HRMS.*

**Vacancies and Recruitment**

Vacancies are not created by default whenever an employee leaves. Managers often have the freedom to decide if they want to replace an employee, or to recruit to a different role.

The recruitment process is often informal and allows for recruitment by resume (or CV). Individual managers are usually responsible for interviewing and selecting candidates. This may be on a one–to–one basis.

**Career Planning and Development**

The need for individual career planning and development is matched by the need to identify skilled employees for specific projects, jobs, and positions.
Using a competence–based approach, you can identify, and measure the competencies held by your employees and match them to work opportunities. Depending on the structure of your enterprise, you can model career and succession plans using either career paths or position hierarchies. This enables you to both continue to develop your employees, whilst ensuring that you have potential successors for all your positions.

Rule Based Enterprises Example

The rule–based enterprise is often a highly structured environment in which all aspects of work and remuneration are well organized and regulated. Common examples of this type of enterprise are found in government, education, health and other public sector industries. A key feature of this type of enterprise is the concern with managing positions, or posts. Positions exist, and are managed independently of people in post.

You can picture the role type organization as a ‘Greek temple’, whose strength is in its pillars. These pillars are the specialist functions or departments that exist within the enterprise. They are strong and almost independent organizations. For example, the Finance department would have very little involvement in the working of the HR department.

Coordination between the groups takes place at the top of the structure by a narrow band of senior management – the pediment. In this environment it is assumed that this should be the only personal coordination needed. If the separate pillars do their job, as laid down by the rules and procedures, the ultimate result will be predictable.

Roles are usually more important than individuals. People are selected for satisfactory performance of a role, which is described so that a range of individuals could fill it. Reward systems are likely to be role or rule–based.

Often, clearly defined procedures exist for every task and process within the enterprise. For example, job descriptions and job evaluation procedures define individual roles and positions of authority. Also, it is common to find that procedures exist to govern communications, such as colored and numbered forms, committee reports, and so forth.

Representing Positions

Positions are most appropriate for this type of enterprise and provide the finer detail on work structure and line management that is needed.
in a fixed establishment. Employees are assigned to a position, and by definition to the organization and job for that position.

Figure 4–3 Position Based Assignments

Because you focus on the use of positions and position hierarchies in this model you define organizations to show only the major divisions in your enterprise. You can model the details of these departments and sections using your position hierarchies. (If you also define detailed organizations and hierarchies, you are defining the same structural information twice.)

In this situation, jobs provide an additional level of information for positions, which is independent of any specific organization. For example, you may want to define job types of Managerial, Executive or Clerical so that you can identify skill requirements and levels of benefits for each job.

Position Name

In this environment you should consider using the segments of the position name to hold other key information about the position. For example you may want to consider using the following as segment values:

- Cost Code
  To show the cost center, or a cost code for each position in your establishment, you could use the same list of cost codes as your general ledger.

- Funding Organization
  To show funding for a position from an external source. For example, government funding.
• Multiple assignments allowed – Y/N?

In Oracle HRMS a position can have any number of holders. You can set headcount budget values to track any variance on budget, or you could use this type of segment to prompt users.

• Current status

As part of your position control procedures you may need to mark the status of a position for reporting or management purposes. For example, you can label a position as Frozen, Vacant or Active.

Note: You can use the Additional Position Details descriptive flexfield to hold this type of information about positions if you do not want the information to be visible to all users.

Management Reporting Lines

You can define a primary position hierarchy to show the management reporting lines for all your positions. You should find that most of your security and reporting needs are based on this primary hierarchy. Groups are identified by selecting a manager and all the positions that report to that manager in this hierarchy.

Other Management Issues

When you consider this environment there are other areas your decisions may affect:

<table>
<thead>
<tr>
<th>Remuneration Policies</th>
<th>Individual compensation and benefits are often regulated, or based on union negotiated agreements. Reward systems are usually based on the role performed rather than on personal or performance assessment. This may mean that you have to define detailed eligibility rules for compensation and benefits.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Comparative Grades and Positions</td>
<td>Valid grades are defined for positions and it is common to use grade steps and progression points. National or union pay scales establish actual rates of pay for a grade and this is independent of performance. An employee is paid the rate for his or her grade and step. Incrementing rules, which determine progression to the next step, are usually part of the plan and are often time–based.</td>
</tr>
</tbody>
</table>
Job evaluation methods exist to compare roles across the industry with agreed grading structures and rates of pay.

**Budgeting**

- Headcount or full-time equivalent budgets are usually set for each position.
- You can calculate your Salary budgets from the position budgets, combined with valid grades and progression point information.
- In an HR environment you would calculate actual salary costs, at any time, from the current salaries of assigned employees.
- In an environment including Oracle Payroll, you would calculate actual salary costs directly from payroll run results.

**Vacancies and Recruitment**

- There is an automatic vacancy when an employee terminates employment. The position exists even when there are no holders.
- The stages of the recruitment process and the procedures surrounding these are probably well defined and regulated.
- Standard letters for each stage of the process are also likely to be well established.
- In this environment people are recruited for their ability to perform a role. You would hold job descriptions and skill requirements for each position using attachments for text and the Special Information Type for structured data.

**Standard Reports**

- Typically there is a well defined set of standard reports needed in this environment. Often these are required by government.

---

**Hybrid Enterprise Structures Example**

Many enterprises combine different types of structure for different groups of employees. Typical of these hybrid types are large manufacturing or corporate enterprises where management and administrative roles are fixed into specific organizations, but other roles are managed in a more flexible manner.

In Oracle HRMS you would set up this type of hybrid enterprise using positions for some groups of employees, and organization and jobs for
others. For example, in one factory organization you might define a position for the Production Manager, and one job for all production line workers.

Figure 4 – 4 Hybrid Enterprise Assignments

Employee Assignments

In this type of enterprise most of your workers would be assigned to an organization and a job. However you would define management positions because they have the characteristics of fixed roles within specific organizations, including the idea of automatic vacancy on termination of the assignment. In each organization you would have only one position. This would be the manager, and by default, any other employee who works in the organization would report to the manager.

Other Management Issues

Other issues for managing groups of employees by position, or by organization and job are the same as for Project Based Enterprises: page 4 – 18 and Rule Based Enterprises: page 4 – 22.

Remuneration Policy

Employees working in unionized jobs participate in negotiated rates of pay and conditions. You would define grade rates or progression points to deal with negotiated pay rates for workers in jobs.
Salary Administration

Employees in management positions are more likely to have their salary administered personally and be reviewed on their performance. You define grade rates and salary bases to deal with salary administration for employees in positions.

Contract Staff and Other Non–Standard Assignments Example

It is common to find individuals working within an enterprise who do not fit into the general definition of work structures. For example, you may have agency or contract staff working temporarily to cover a vacancy, or you may have external contract staff working as part of a project team.

The way in which you record information for these individuals depends on how you manage them:

- You can treat the assignment for this type of employee in exactly the same way as any regular employee.
- Alternatively, you could set up a different person type to distinguish this type of employee.
- You could define your own types of employment category to distinguish different ways of working at the assignment level.
- You could define and use your own assignment statuses to identify different ways of working in a particular job or position.

However, you may decide that the person does not work in a predefined role, but is simply working in a particular organization for a set period of time. To do this you would assign the employee to an organization only, and focus on the other assignment information for further information.

**Note:** A basic rule in Oracle HRMS is that an employee must have an assignment. The minimum work structure required for an assignment is the Business Group.

Creating a Job Group

You create job groups in the Job Groups window.

**To create a job group:**

1. Enter a name for the job group. If the HR:Cross Business Group profile option is set to Y then this name must be unique across the
system. If it is set to N then it must be unique within the business group.

2. Select the required flexfield structure. This will determine the fields that are displayed in the Job window when this job group is chosen.

3. Select a business group if required. If the HR:Cross Business Group profile option is set to N, then your business group will be displayed and you will not be able to amend it. If the profile option is set to Y then you can either select your business group, or leave the field blank to create a global job group.

**Note:** The HR Default Job Group that contains all the standard HRMS jobs is business group specific and therefore all jobs held within it are only available within your business group. Global job groups only apply to supplementary roles within Oracle HRMS, and Oracle Projects.

4. Check the Master Job Group check box if this is to be the master job group. The jobs within the master job group can have jobs from other job groups mapped onto them using Oracle Projects.

   If the HR:Cross Business Group profile option is set to Y then you may only have one master job group across the system. If it is set to N then you can have one for each of your business groups.

5. Save your changes.

---

**Defining a Job**

You use the Job window to define jobs, the skills that jobholders require, and the grades to which they can be assigned. You can also enter job evaluation scores, if you have set up a job evaluation system.

Check with your HR manager or system administrator whether this is the right window for entering job requirements. You use the Job window if requirements were defined using Special Information Types. You use the Competence Requirements window if you are following the competence approach.

Additionally, you can enter in the Further Information field of the Job window:

- an FLSA (Fair Labor Standards Act) code indicating whether the job is exempt from payment for overtime work
- an EEO job category, needed for production of EEO–1, AAP, and VETS–100 reports, and a job group, line of progression and salary code, needed for AAP reports
• information relating to the use of a job as a survey benchmark.

If you intend loading historic assignment details in Oracle HRMS, make sure you enter valid start dates. You cannot assign an employee to a job before the start date of the job.

**Suggestion:** Consider using a fixed date as a default for your initial setup, such as 01–JAN–1901. This simplifies your data entry.

### To define a job:

1. Enter a start date early enough to handle any historical information you want to enter.

2. Select the required job group. This defaults to the Default HR Job Group for your Business Group and should not be changed unless you want to enter a job that describes a supplementary role to a person’s normal employment, such as a fire warden or health and safety representative, or you are setting up a job to be used in Oracle Projects.

   Only jobs entered in the Default HR Job Group will be available in other windows in Oracle HRMS such as Position, Competencies, or Assignment. The only windows within Oracle HRMS that can access jobs outside of the Default HR Job Group are the Supplementary Roles window and the Elections window.

3. Enter a unique name for the job. If there is more than one segment in the Job Name flexfield, a window opens when you enter the Name field. You must enter a unique combination of segments in this window.

   **Note:** The flexfield that opens is dependent on the Job Group you have selected

4. Enter a numerical approval authority value to define an approval level for incumbents of this job.

5. Indicate whether the job carries any additional employment rights or is a benchmark job. A benchmark job is one that can be used to represent a number of jobs in reports such as salary surveys.

6. Select a benchmark job, if required.

7. Click in the Further Information field to open the Further Job Information window. Here you can:
   • mark the job for use as a survey benchmark
   • select an FLSA code of Exempt or Nonexempt
   • select an EEO code for the job
• select a job group, line of progression, and salary code for the job
8. Save the job.
9. Choose the Evaluation button to enter evaluation information and an overall evaluation score for the job.
See *Managing Your Workforce Using Oracle HRMS*.
10. Choose the Requirements button to enter job requirements, such as required qualifications or valid experience, to help you match people to roles.
   **Note:** You use the Competence Requirements window to enter competencies if you are following the Competence approach.
   See *Managing Your Workforce Using Oracle HRMS*.
11. Choose the Valid Grades button to enter the grades to which jobholders can be assigned.
   See *Managing Your Workforce Using Oracle HRMS*.
   **Note:** For calculation of the Workers Compensation liability of your enterprise, you must associate this job with the work classification code of one or more states.
12. Choose the Survey Mapping button to link salary survey lines to your job.
   **Note:** You use the Map Salary Survey window to map the job details from market surveys, called salary survey lines, to jobs within your enterprise.
13. Choose the Extra Information button to enter job categories for the job. You can link as many categories as you need to a job, for example, technical, managerial or administration.
   There may also be other types of job Extra information defined for your enterprise.
   **Note:** You can only access job categories – your system administrator may have set up other Extra Information for your responsibility.

---

**Defining a Position**

You use the Position window to define positions within your organizations and to add them to position hierarchies. You can also enter the skills that position holders require and the grades to which they can be assigned. You can enter position evaluation scores, if you have set up a position evaluation system.
Note: Use the datetracked Position window if you are using any of the Oracle HRMS applications. If you do not use Oracle HRMS at your site, use the non-datetracked version of the Position window.

Use the Position Transaction window for positions that belong to organizations that you have selected for position control.

See: Creating Organization Hierarchies: page 2 – 45

Position Management Check Boxes

The check boxes at the top of the window are for information purposes only. They are checked if the position belongs to an organization selected for position control. The check boxes indicate whether the position is:

- Open: unfilled
- Under Review: changes to the position definition are in process using a position transaction
- Approved Future Actions: the position or changes to it are approved for a future effective date


To define a position:

1. Set your effective date early enough to handle any historical information about the position that you want to enter.
   
   Note: Consider using a fixed date as a default for your initial setup, for example, 01–JAN–1901. This will simplify your data-entry.

2. If you are selecting the Active hiring status for the first time (see step 9), enter a Start Date. This is the earliest date on which a person can be hired into this position.

3. Enter a unique name for the position in the Date Effective Name field in the Position Details tabbed region.
   
   Note: The Name field at the top of the window displays the latest name on record for the position, irrespective of your effective date. This name is used on all other windows, such as assignment.

   If there is more than one segment in the Position Name flexfield, a window opens when you enter the Name field. You must enter a unique combination of segments in this window.
4. Select the position type. The choices are:
   - Single Incumbent, meaning that only one employee is allowed to hold the position at any time
   - Shared, meaning there can be several incumbents, up to the value of the FTE field
   - Pooled (Public Sector only), meaning the position is loosely defined so rules about FTE and hours are not enforced by the system
   - None, which you can select if you do not need to record position types

5. If the position is permanent and budgeted every year, select the Permanent check box.

6. If the position is only used in one season each year (such as a summer teacher), select the Seasonal check box. You can enter the season dates in the Seasonal Information extra information type.

7. Select the organization and job for this position. They must have a start date on or before the start date of this position.

   **Note:** You cannot change the organization or job once you have saved the definition.

   You can set up several positions that have the same job in the same organization. Each position name must be unique.

8. If you know that the position will be transferred to another organization or job in the future, enter the proposed end dates now, for information.


   The Start Date field indicates when the current hiring status came into effect.

10. If the status is Frozen, you must enter a proposed end date for the status. Optionally, you can enter a proposed end date for Proposed or Active statuses, for information.

11. Select a location for the position, or leave the default, which is the location of the organization.

12. Optionally, select a status for the position.

   Selecting Valid or leaving the Status field blank enables employees to be assigned to the position, provided other conditions (such as an Active hiring status) are met. If the status is Invalid or any other status defined at your site, employees cannot be assigned to the position.
Entering Hiring Information

13. Enter the number of Full Time Equivalents to be assigned to this position. If the Position Type is Single Incumbent, FTE must be 1.0 or less.

14. You can enter the number of incumbents that are planned for the position in the Headcount field.

15. If appropriate, select a bargaining unit code for the position. This is usually the legally recognized collective negotiating organization.

   **Note:** You set up your different bargaining units as values for the Lookup type BARGAINING_UNIT_CODE.

16. If required, enter the earliest date at which incumbents can be hired into this position. If you have created a requisition and vacancy for this position, the earliest hire date must be within the vacancy dates.

17. Enter the date by which the position should be filled. This date must be on or after the Earliest Hire Date.

18. Select the Permit Recruiting check box if the position is not open but you want to enable advertising, job posting and acceptance of applications.

   For example, you might select this check box for a position that is frozen but due to become active in the near future.

Proposed Entry Salary

19. Select the payroll to which the position’s incumbents are normally assigned. This payroll’s calendar can be used for calculations of budgeted amounts and commitments.

20. Select the salary basis to which the position’s incumbents are normally assigned.

21. Select the default grade to be used to determine the entry salary of position incumbents.

   **Note:** If you maintain information about valid grades for the position or the position’s job, this grade must be one of the valid grades.

   See *Managing Your Workforce Using Oracle HRMS*.

22. Do one of the following, or leave these fields blank:

   - If the position is paid from a pay scale, select the grade step and scale rate that represent the entry level salary for this position. The system displays the value of the step on the scale rate you selected.
• If you maintain a grade rate to hold entry salary for this position, select the appropriate grade rate. The value or range (minimum, maximum and midpoint values) for this grade rate are displayed.

Probation
23. If there is a probation period for this position, you can enter its length in the Probation region.

Overlap
24. Select the length of time a new incumbent can overlap with a leaving incumbent for transfer of skills.
   
   Note: You can enter proposed start and end dates for particular periods of overlap using the Extra Information Types window.

Entering Work Terms

   Note: The Working Hours and Normal Start and End Times default from the organization, but you can override them.

25. Enter a number in the Working Hours field, and select the corresponding period of time in the Frequency field. For example, enter 40 and select Week.

26. Enter the normal start and end times in 24 hour format. For example, for 5.30 p.m., enter 17:30.
   
   Note: If this position operates within a shift system or has an unusual work schedule, you can record the shift pattern or days worked in the Work Choices window.

   See Managing Your Workforce Using Oracle HRMS.

27. Select the name of a person who supervises this position. See also the Supervisor field in the Related Positions region if the position is supervised by the holder of a specified position rather than a named person.

28. Select the Replacement Required field if you want users to be warned that they should enter the name of a replacement when they enter an absence for a holder of this position. You might do this for positions where it is essential that a person is in charge at all times. See also step 31.

29. European users: Select the Works Council Approval check box if the position falls under the jurisdiction of a Works Council.

Related Positions
30. Select the position held by the supervisor or manager of this position.
31. In the Relief field, you can select the position that should be held by people who cover this position when the incumbent is absent.

32. Select the position from which a successor will to move to fill this position.

**Extended Pay Term**

33. For academic positions, if salary can be paid over a longer period than the work term (such as a 9 month appointment paid over 12 months), select the Extended Pay Permitted check box.

34. If extended pay is permitted, enter the start and end dates of the work and pay terms.

**Entering Additional Details**

35. If required, enter comments, a posting description for recruitment purposes, and any special confidentiality or security requirements, such as a clearance level.

36. Save your position.

37. If you want to add the position to one or more position hierarchies, choose the Reporting To button. Select a hierarchy and the name of the position to which this position reports.

38. Choose the Evaluation button to enter evaluation information and an overall evaluation score for the position.

   See *Managing Your Workforce Using Oracle HRMS*.

39. Choose the Valid Grades button to enter the grades to which position holders can be assigned.

   See *Managing Your Workforce Using Oracle HRMS*.

40. Choose the Others button to enter Requirements, Occupancy, Extra Information, Work Choices and Define Survey Mapping.

41. Choose Requirements to enter position requirements, such as required qualifications or valid experience, to help you match people to roles.

   See *Managing Your Workforce Using Oracle HRMS*.

**Note:** Check with your HR manager or system administrator whether this is the right window for entering position requirements. You use this window if requirements were defined using Special Information Types. Use the Competence Requirements window if you are following the competence approach.
42. Choose Occupancy to view all those people who have held a selected position or who are applying for it, and the dates of their occupancy. This information could be relevant for selecting people with the necessary skills for similar positions.

See: Viewing Position Occupancy: page 4 – 49

43. Choose Work Choices to enter work choices that can affect an employee’s, applicant’s, contractor’s, or ex–employee’s capacity to be deployed within your enterprise (or a customer’s).

See Managing Your Workforce Using Oracle HRMS.

44. Choose Define Survey Mapping to link salary survey lines to your position.

See: Mapping Salary Survey Lines, Managing Total Compensation Using Oracle HRMS.

45. Choose Extra Information to enter any additional information required by your enterprise.

See: Position Extra Information Types: page 4 – 17
See: Entering Extra Information, Configuring, Reporting and System Administration in Oracle HRMS.

---

### Defining a Position with a Position Transaction

Use the Position Transaction window to define and maintain position definitions for organizations that you have selected as position–control organizations.

For information about selecting organizations for position control, refer to Organization Hierarchies: page 2 – 45

Use the Position Transaction window to create or change a position definition. To view position history prior to updating, choose Position Transaction History from the Tools menu.

► **To create or change a position:**

1. In the Apply Template dialog, select task template(s) from the list of values. Select the Enabled check box to use the template(s).

   The Apply Template dialog is available only to the initiator. If you receive a routed transaction and wish to apply an additional task template, choose Apply Template from the Tools menu.

   The application automatically applies your role template to the task template(s).
2. Enter a position name.
   • To create a position definition, complete the fields in the Position Flexfield dialog and choose OK.
   • To update a position definition, select the position name from the list of values.
     
     **Note:** When entering data in the window, you must enter the mandatory fields (shown in yellow) before saving or routing the transaction. You must complete the required fields (shown in blue) prior to applying the transaction.

3. In the Action Date field, enter the position’s effective date.
   
   The checkmarks in the Open, Under Review, and Approved Future Actions check boxes indicate the status of the transaction:
   • **Open:** You can fill the position. The hiring status is active and the FTE is still available.
   • **Under Review:** A pending transaction for the position has an Under Review template applied. No one can process a transaction for that position until a user updates the current transaction.
   • **Approved Future Actions:** There is at least one pending transaction with a future effective date.

4. Complete the fields for the Position Details, Hiring Information, Work Terms, and Additional Details as covered in Defining a Position. Begin with step 4 that describes selecting the position type.

5. Choose the Work Choices tab and select the relevant domestic deployment boxes if the position requires the holder to:
   • Work in all locations
   • Relocate
   • Travel

6. Select the relevant international deployment boxes if the position requires the holder to:
   • Work in all countries
   • Relocate
   • Hold a passport

7. Choose the Extra Information tab to define additional information about positions such as:
   • Overlap Information
8. Click on the grey arrow to the right of the Extra Information tab.

9. Choose Requirements from the list to enter position requirements such as ADA Disability Accom’s and OSHA – reportable incident.

10. Save your work. Route the transaction to gather the necessary approvals, and then apply and update the transaction when you have completed it.

See Routing Budget Worksheets and Position Transaction, *Configuring and Extending Oracle HRMS*.

11. After you approve and update the data to the database, choose Position Transaction History from the Tools menu.

You can view all changes made to the currently selected position. These include changes made using the Position window and those that have a transaction status of Submitted or Applied.

---

### Copying a Position

Position Copy reduces the time and effort required to create positions and ensures that position data is uniform and accurate across positions. You can use it when creating positions in anticipation of a change in organization, budget, or workplans.

When you use Position Copy, you have the flexibility to:

- Specify criteria for finding and selection position(s)
- Use existing positions and create new ones making minor or major changes to the position definition
- Preview the results before creating the final copies
- Save the set of positions and continue working on it at another time, for example when you have received all the information required to complete the position definitions

The information that you can select and change when copying positions depends on your Responsibility defined in the User Profile. The Contexts window controls what information you can view and change based on Responsibility, Application, and Legislation.
Use the Position Copy window.

**To copy a position:**

1. In the Name field, enter a name that to identify the set of positions to be copied. (Enter a name even if you are going to copy only one position.)

2. In the Effective Date field, enter a date that corresponds to the position data you want copied.
   
   The Effective Date applies to all the positions that you query. If you do not enter a date, the system uses the current date.

**Entering Selection Criteria**

3. Choose the Original tab and enter the Selection Criteria. You can copy a specific position or retrieve all positions that correspond to the criteria.

   - To copy a *specific* position, enter the Position Name and enter the position key flexfield information. Skip the Other Criteria field.

     **Note:** If you don’t know the information to enter in each position key flexfield, choose the Combinations button and use the Position find dialog.

   - To retrieve *all* positions that correspond to a job, organization, or location, skip the Position Name field and enter Other Criteria.

     When you click the Other Criteria field, the system displays a dialog where you can choose a Job, Organization, and/or Location from the supplied List of Values.

4. Enter the number of copies for each retrieved position.

5. Choose Query to display the positions that match the Selection Criteria.

6. If necessary, change the number of default copies.

   - To have the system enter the default number of copies, choose All from the Selection pop–up list.

   - To have the system ignore positions you don’t want copied, choose None from the Selection pop–up list.

   - To have the system copy a few positions from the list of retrieved positions, locate the positions you want to copy. Enter a zero (0) in the Copies column next to each position. Choose Invert from the Selection pop–up list. The system changes the zeroes to the Default Copies number and deselects the remaining positions.
• To enter a greater or lesser number of copies than the default amount, manually change the number of copies in the Copies column.

Entering Changes for New Information

7. Choose the New tab.

8. Click the Change List field to display the Change List’s supplied values. Enter information that you want applied to the new positions.

The information you enter in the Change List applies to all the positions; however, after you create your new positions, you can override the contents of individual fields.

   **Note:** In the Change List items, the Start Date is the new position’s Start Date at the top of the Position form, and the Effective date, the new “From” Effective Date. If you don’t enter dates in these fields, the system uses the existing position’s dates.

9. In the Position Name field (optionally), enter a value for one of the position key flexfield segments that you want to change on all the newly created position names.

10. In the Column field, choose a Position key flexfield segment (denoted by an asterisk).

    The system changes this segment in each new position name based on the information you supply in the following steps.

    **Note:** If you choose a different Column identifier, you must manually change the new position names to make each one unique before submitting the positions for update.

11. Choose an Operation. Use this field to specify how you want the Column item changed:

    • Choose Replace to substitute the data with data you enter in the With and/or Increment fields.

    • Choose Suffix or Prefix to append the information in the With and/or Increment fields.

    • Choose None to skip the Operation field.

    Choose this option when you want to change the data manually on the new positions rather than automatically apply an identifier.

12. In the With field, enter alphabetical and/or numeric information that replaces the Column item, or serves as a suffix or prefix.
13. In the Increment field, enter an amount by which to increase or decrease the Column item.

The identifier for the first new position has an increment of zero. Subsequent positions increase or decrease this number based on the amount entered in the Increment field.

For example, if you create five positions for Manager and enter II as a suffix in the With field, the new positions become ManagerII0, ManagerII1, ManagerII2, and so on. If you skip the With field and enter an increment of 1, the new positions become Manager0, Manager1, Manager2, and so on.

14. Choose the Other Info button for a list of additional position data to copy. Check the boxes that correspond to the data you want copied.

   Note: Position Extra Information includes all the Extra Information types associated with this position.

15. Choose the Create New button.

   When you choose the Create New button, the system creates a set of positions based on your selection and change criteria.

16. Deselect those positions that you don’t want to copy.

   • To have the system skip positions you don’t want copied, choose None from the Selection pop–up list.

   • To have the system copy a few positions from a longer list, deselect the positions you want to copy. Choose Invert from the Selection pop–up list. The application selects the formerly deselected positions and visa versa.

17. Make any necessary changes to the position data, replacing the displayed data by entering new data or choosing the appropriate data from the supplied List of Values.

   For example, you might change the Status, to change an existing status from Frozen to Proposed.

18. Choose Other Info to select or deselect Position Extra Information or Work Choices for a specific position.

   After the system creates the new position(s), you can use the Position form to change the data contained in Position Extra Information or Work Choices.

Making Further Changes to Selection Criteria

If you change the Selection Criteria after you create new positions, and then rechoose Create New, a dialog appears asking if you want
to replace the positions and overwrite any manual changes you’ve made. Choose No to keep your changes and Yes to replace the positions.

**Note:** If you are changing the Selection Criteria to model different results, you might create two Position Copy sets, submit the set you want and delete the other.

### Making the Final Copies

19. Choose the Submit button to create the new position(s) and to update the database.

When the set of positions is submitted, the system refreshes the position data with the exception of the Change List items and any manual changes you’ve made. It refreshes the data based on the Effective Date.

The system validates the position(s) using the same validation process it does when you create a position with the Position form. You can query the new position in the Position form and continue making further changes, for example, to Position Extra Information.

### Correcting Errors

If you copied more than one position, the successfully updated positions display a Status of Complete. You can take no further action on these positions.

If the system encounters an error when you submit the set, for example, a duplicate position name, the Status changes to Error New Record(s).

**To correct an Error:**

1. Locate the position on the Original tab that has a status of Error New Record(s).

2. Choose the New tab to view the corresponding positions. Locate the positions that have a status of Error New Record(s).

   If you have many positions, you can sort the New folder by the Status column so that all Error New Record(s) are grouped together.

3. Review the change list items and make any necessary corrections.

   You might have an error, for example, if information that’s required to complete a position is missing.
4. After correcting the information, resubmit the set of positions.

**To correct a Dependent Error:**

If the system encounters an error when validating the Other Info (Position Extra Information and Work Choices), it generates the new positions and records a Error Dependent Record(s) status.

1. Locate the positions marked as Error Dependent Record(s) on the New tabbed region.
2. Query these positions on the Position form.
3. Make any necessary corrections to the position information.

**Submitting Copies at Different Times**

When you’re copying many positions, you may not have the information on hand that you need to create and submit all the positions. You can process the information at different times by:

- Setting up different sets of positions based on which ones require further data entry
- Including all the positions in the same batch, but deselecting positions on the New tab

You can deselect a position and submit the other positions. The deselected ones display a Pending New Record(s) status. Complete the information, select the positions, and choose the Submit button.

If you have many positions, you can sort the New folder by the Status column so that all Pending New Record(s) positions are grouped together.

**Updating Positions**

Mass Position Update reduces the time and effort required to update positions and ensures uniform and accurate data across positions. You can use it to modify positions in anticipation of a change in organization, budget, or workplans.

When you use Mass Position Update, you can:

- Specify criteria for finding and selecting position(s)
- Change the position definition
- Preview the results before creating the final changes
Save the set of positions and continue working on it at another time, such as when you have received all the information required to complete the position definitions.

The information that you can select and change when updating positions depends on your Responsibility defined in the User Profile. The Contexts window controls what information you can view and change based on Responsibility, Application, and Legislation.

**To update a position:**

1. Open the Mass Position Update window.
2. In the Name field, enter a name to identify the set of positions to be updated. (Enter a name even if you are going to modify only one position.)
3. In the Effective Date field, enter the date that you want the positions to change. The Effective Date applies to all the positions that you query. If you do not enter a date, the system uses the current date.

**Entering Selection Criteria**

4. Choose the Original tab and enter the Selection Criteria. You can change a specific position or retrieve all positions that correspond to the criteria.
   
   - To update a *specific* position, enter the Position Name and enter the position key flexfield information. Skip the Other Criteria field.
   
   **Note:** If you don’t know the information to enter in each position key flexfield, choose the Combinations button and use the Position find dialog.

   - To retrieve *all* positions that correspond to a job, organization, or location, skip the Position Name field and enter Other Criteria. When you click the Other Criteria field, the system displays a dialog where you can choose a Job, Organization, and/or Location from the supplied Lists of Values.

5. Choose Query to display the positions that match the Selection Criteria.
6. If necessary, deselect all the positions you do not want to update. You can manually deselect positions, or you can use the Selection pop-up list to select None, then manually select the positions you want to update. Alternatively, you can deselect the positions you want to modify, then choose Invert. If you change your mind and want to update all the queried positions, you can choose All.
Entering Changes

7. Choose the New tab.

8. Click the Change List field to display the Change List’s supplied values. Enter information that you want applied to the positions. The information you enter in the Change List applies to all the positions; however, after you modify your positions, you can override the contents of individual fields.

   Note: In the Change List items, the Start Date is the updated position’s Start Date at the top of the Position form, and the Effective date, the new “From” Effective Date. If you don’t enter dates in these fields, the system uses the existing position dates.

9. Choose the Create New button.

   When you choose the Create New button, the system creates a set of positions based on your selection and change criteria.

10. Deselect those positions that you don’t want to change.

    • To have the system skip positions you don’t want changed, choose None from the Selection pop–up list.

    • To have the system change a few positions from a longer list, deselect the positions you want to update. Choose Invert from the Selection pop–up list. The application selects the formerly deselected positions and visa versa.

11. Make any necessary changes to the position data, replacing the displayed data by entering new data or choosing the appropriate data from the supplied List of Values. You can adjust data for individual positions.

    For example, you might change the Status, to change an existing status from Frozen to Proposed.

Making Further Changes to Selection Criteria

If you change the Selection Criteria after you update positions, and then again choose Create New, a dialog appears asking if you want to replace the positions and overwrite any manual changes you’ve made. Choose No to keep your changes and Yes to replace the positions.

   Note: If you are changing the Selection Criteria to model different results, you might create two Position Update sets, submit the set you want and delete the other.

Making the Final Changes

12. Before submitting your update, you must choose a Datetrack Mode, which determines how the application records the update.
• **Correction** replaces all information for the position(s) you are updating

• **Update** end–dates the original position record, creating a new record to hold your changes and thus preserving the history of the changes to the position

• **Update–Insert** creates a new record inbetween two existing records (for instance, a past version and a current or future version of the position), likewise preserving the position’s entire history

• **Update–Override** behaves like a Correction, but replaces only an update rather than the entire history of the position

13. Choose the Submit button to update the position(s) and to update the database.

When you submit the set of positions, the system refreshes the position data with the exception of the Change List items and any manual changes you’ve made. It refreshes the data based on the Effective Date.

The system validates the position(s) using the same validation process it does when you create a position with the Position form. You can query the new position in the Position form and continue making further changes, for example, to Position Extra Information.

### Correcting Errors

If you updated more than one position, the successfully updated positions display a Status of Complete. You can take no further action on these positions.

If the system encounters an error—such as a duplicate position name—when you submit the set, the Status changes to Error New Record(s).

The Process Log lists the errors.

**To correct an Error:**

1. Locate the position on the Original tab that has a status of Error New Record(s).

2. Choose the New tab to view the corresponding positions. Locate the positions that have a status of Error New Record(s).

   If you have updated many positions, you can sort the New folder by the Status column so that all Error New Record(s) are grouped together.
3. Review the change list items and make any necessary corrections. You might see an error, for example, if information that’s required to complete a position is missing.
4. After correcting the information, resubmit the set of positions.

Submitting Updates at Different Times
When you’re updating many positions, you may not have the information on hand that you need to create and submit all the positions. You can process the information at different times by:
• Setting up different sets of positions based on which ones require further data entry
• Including all the positions in the same batch, but deselecting positions on the New tab
You can deselect a position and submit the other positions. The deselected ones display a Pending New Record(s) status. Complete the information, select the positions, and choose the Submit button.
If your set includes many positions, you can sort the New folder by the Status column so that all Pending New Record(s) positions are grouped together.

Finding a Position
Use the Find window to display a single position or a set of positions that correspond to specific criteria.

To query a position using the Find Position window:
1. Click the Name field, and enter the Position Name information.
The Position name is composed of the segments of the position key flexfield. If you don’t know what the segments are, you can query the information:
• Choose the Combinations button.
• In the Enter Reduction Criteria dialog, enter the query criteria, and choose the OK button.
If you recall part of the search word(s), use the percent (%) symbol as a wildcard to retrieve all matches that contain the search word(s) or to replace letters whose case you don’t know (the search is case sensitive).
If one position is found, it’s displayed immediately in the Position window. If more than one position is found, the results are displayed in a separate window. Choose the appropriate Position Name.

2. In the Type field, choose the appropriate Position Type.
3. In the Job field, choose a Job.
4. In the Organization field, choose an Organization.
5. In the Location field, choose a Location.
6. In the Hiring Status field, choose a Hiring Status.
7. Choose the Find button to find a position that corresponds to the criteria you’ve entered.

**Note:** If you choose Find without entering any search criteria, the system displays the first position record in the Position window. You can use the [Down Arrow] key to display the next position.
Viewing Position Occupancy

The Position Occupancy folder lists all those people who have held a selected position or who are applying for it, and the dates of their occupancy. This information could be relevant for selecting people with the necessary skills for similar positions.

**Note:** As supplied, this folder displays employees who have held the selected position or who are scheduled to hold it. Your system administrator can create a customized version of the form to display applicants who are currently applying for the position.

The supplied folder also contains a button to open the People window to see further details of an occupant. Your system administrator can change the buttons displayed on this window.

- **To view occupants of a position:**
  - In the Position window, query a position and choose the Occupancy button.

  Occupants are listed in reverse date order. Where a person has occupied the same position at different times, a separate record is created for each occupancy.

Viewing Further Details of Occupants or Applicants

- **To see further details of occupants or applicants:**
  - Select the person’s record in the Position Occupancy folder and choose the Person button.

  **Note:** There is no restriction on the assignments you can view in the Position Occupancy folder. However, you cannot view further details if you do not have clearance to view that person’s records.

Viewing Transaction History

You can refer to the Transaction Status window for information about the status and ownership of a transaction, and to end or route a transaction.

The Transaction Status window can show you a transaction’s:
Current status (pending, approved, applied to the database, rejected, terminated, or submitted to the database for future update)

Name of the user who currently possesses the transaction

Routing history, including the actions taken on the transaction, the user who took the action, and the person to whom the transaction was routed

Attributes and transaction values that determine the routing category and routing destinations

Note: If you do not see a routing history, a user has initiated but not routed the transaction.

You can route transactions from the Transaction Status window, which you may need when, for instance, someone is on vacation. You can also use the window to take action on future-dated transactions that the application has received for posting but not yet applied.

Use the Transaction Status window to view the status and history of a transaction. The window is a folder, so you can choose the order of the transactions and perform all other standard folder actions.

To determine the status of a transaction:

1. Choose Transaction Status from the Navigator menu.
   The Find Transactions dialog appears.

2. Choose a transaction category, specify your business group or Global and whether you want to include delegated transactions.

3. You can specify the owner of the transaction: a particular user, a particular role, or a combination of the two; you can also look at all transactions available to you, all belonging to any owner, or all belonging to no owner.

   You can also choose a range of statuses: transactions of a particular status, all open transactions, all completed transactions, or those of any status.

   Choose Find, and the Transaction Status window appears.

4. Select the transaction whose history you wish to view.
   The Routing History for that transaction is displayed.

5. Choose the General tab to display the date, action taken (such as initiated, rejected, or sent back), approval status, and comments entered on the routing notification.
   The approval column records who approved the transaction, an approver or the override approver.
6. Choose the Forwarded By tab to find out who took the action and routed the transaction, and Forwarded To, to determine its next destination.

7. Under Rule Attributes, choose the Current Approver tab to view the approver attribute, value or range of values, and the transaction value that determined the basis for routing the transaction to the current person.

8. Choose the Next Approver tab to view the approver attribute, value or range of values, and the transaction value that determined the basis for routing the transaction to the next person.

9. Choose the Routing tab to view the rule attribute, value or range of values, and the transaction value that determined the routing category.

For example, if you route budget worksheets to one of two routing lists based on the budget amount, you can see the transaction value that determined the selection of the routing list.

10. To route the transaction, choose the Route button to bring up the Routing window.

Terminating a Transaction

During routing, you terminate transactions by rejecting the transaction in the Routing window. The application returns the transaction to the initiator who can then reject and thus terminate it.

Use the Transaction Status window to terminate a transaction

• if the initiator is no longer a valid user and cannot reject the transaction, or
• if you want to terminate an approved and submitted future-dated transaction. Terminating a transaction removes it from the workflow process.

Use the Transaction Status window to terminate a transaction.

To terminate a transaction:
1. In the Transactions block, select the transaction to terminate.
2. Choose the Terminate button.
3. Save your work.

Position Hierarchies

If you use positions to define roles, you can define position hierarchies to show the detailed line management reporting in each organization or throughout the enterprise.
You can create and maintain your reporting structures in two ways:

- Using the Position Hierarchy window
- Using the Position Hierarchy Diagrammer

The Hierarchy Diagrammer, included with Oracle HRMS, enables you to create your position hierarchies graphically, and make intuitive drag-and-drop changes to them.

See: Introduction to Hierarchy Diagrams, Using Applications Data Exchange and Hierarchy Diagrammers

Position hierarchies are very like organization hierarchies. You can set up a primary hierarchy and multiple secondary hierarchies to show reporting lines, including 'dotted line' reporting, and to control access to information.

Position hierarchies are dated, so you can create future-dated versions to prepare for reorganization in advance, and can retain previous versions for historical information.

Figure 4 – 5 Position Hierarchies

Change and Delete Positions

You can add new positions to an existing hierarchy, or change positions in a hierarchy. You can also delete a position hierarchy, but you must check that it is not tied in to other working areas of the system.
Creating a Position Hierarchy

Use the Position Hierarchy window to create position hierarchies. Always define hierarchies from the top position down.

Note: You can use the Hierarchy Diagrammer to create your position hierarchy graphically.

See: Introduction to Hierarchy Diagrams, Using Application Data Exchange and Hierarchy Diagrammers.

Each position can belong to any number of hierarchies at the same time, but can only appear once in any hierarchy.

You should define the primary reporting hierarchy as part of your implementation of positions. The first version of your hierarchy should show your reporting structures when you implement Oracle HR.

Suggestion: You may find it easier to define the Hierarchy using the top position and one other. Then you can add other positions into the hierarchy when you make your definitions in the Position window.

To create a position hierarchy:
1. Enter a unique name, and check Primary if it is your main reporting hierarchy.
2. Enter the version number and start date for the hierarchy.
   You can copy an existing hierarchy. See: Copying an Existing Hierarchy: page 4 – 54
3. Query the top position name into the Position block.
   The Holder field displays the name of the employee who holds this position. If there is more than one holder, this field displays the number of holders. You can choose the List icon from the toolbar to display the list of holders.
4. In the Subordinates block, select the immediate subordinates for the top position.
5. To add organizations below one of these immediate subordinates, check the Down check box for the position.
   The Position block now displays the position you selected. You can add subordinates to this position. To return to the previous level, check the Up check box.

Note: The list of positions from which you can select in the Subordinates block includes positions that are already in the hierarchy. If you select such a position, you will move it and all its subordinates within the hierarchy.
Creating a New Version of a Position Hierarchy

To create a new version of an existing hierarchy:
1. Query the name of the hierarchy.
2. In the Version field, use the Down Arrow to move through existing versions of the hierarchy until you reach a version number for which no other data appears. Enter the start date for the new version.

Note: Overlapping versions of a hierarchy cannot exist. Whenever you enter a new version of a hierarchy, the system automatically gives an end date to the existing version. Oracle HRMS retains the records of obsolete hierarchies so you do not lose any historical information.

You can copy an existing hierarchy. See: Copying an Existing Hierarchy: page 4 – 54
3. Query the top position name into the Position block.
4. In the Subordinates block, select the immediate subordinates for the top position.
5. To add positions below one of these immediate subordinates, check the Down check box for the position.
   The Position block now displays the position you selected. You can add subordinates to this position. To return to the previous level, check the Up check box.

Copying an Existing Hierarchy

Use the Position Hierarchy window to copy an existing hierarchy.

To copy an existing hierarchy:
1. Enter or query the name and number of your new hierarchy version and choose the Copy Hierarchy button.
2. Select the name and version number of the hierarchy you want to copy.
   Details of this hierarchy then appear in the Position and Subordinates blocks. You can change these.

Deleting a Position Hierarchy

Use the Position Hierarchy window to delete a position hierarchy. You must check that the hierarchy is not tied in to other working areas of the system before you try to delete it.
To delete a position hierarchy:

1. Remove any subordinate positions from the hierarchy, starting at the lowest level.
2. Check whether other versions of the hierarchy exist. If they do, you must delete these other versions first.
3. Check whether the position hierarchy is referenced by a security profile. If it is, you must first delete this link.
4. Query the position hierarchy in the Position Hierarchy window and choose Delete.

Changing a Position Hierarchy

Use the Position Hierarchy window to change a hierarchy. You can change position hierarchies in three different ways.

To add new positions to an existing hierarchy:

1. Query the hierarchy and version you want to change.
2. Query the parent position for the one you want to add.
3. Select the new position in the Subordinates block.

Note: The list of positions from which you can select in the Subordinates block includes positions that are already in the hierarchy. If you select such a position, you will move it and all its subordinates within the hierarchy.

To change the top position in an existing hierarchy:

1. Query the hierarchy and version you want to change.
2. Query the new top position.
3. Select the previous top position in the Subordinates block.

To move a position and all its subordinates within a hierarchy:

1. Query the hierarchy and version you want to change.
2. Query the new parent position for the one you want to move.
3. Select the position to move in the Subordinates block.
Running the Position Hierarchy Report

Oracle HRMS includes a standard Position Hierarchy Report to display the relationship between the positions in a hierarchy. The report also lists the current holders of each position in the hierarchy.

You run reports in the Submit Requests window.

To run the Position Hierarchy Report:

1. In the Name field, select Position Hierarchy.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
   If the effective date lies between the version’s start and end dates, the report shows information for the effective date. If it lies outside these dates, the report shows information for the start date of the version.
4. In the Position Structure field, select the hierarchy. If there are multiple versions, select a version.
5. In the Parent Position field, select the highest position in the hierarchy that you want to see on the report.
6. Enter Yes in the Holders Shown field to see holders’ names.
   If there are more than ten holders, you see the number of holders only.
7. Choose the Submit button.

Business Group Reorganization

Business Group reorganizations often entail changing many employee records in the same way. Because Mass Move allows you to modify multiple employee records at once, you can make such changes conveniently.

You can move a group of assignments to different positions either within an organization or between organizations. You can move assignments to existing positions or create new positions for them. You can also change the grade, location, and standard conditions of an assignment. North American users can also change the GRE/Legal Entity of an assignment.

Preparing for Your Reorganization

To prepare for your mass move, you must make certain decisions and ensure that certain prerequisites are in place.
The following checklist takes you through the main decision areas.

- What is my source organization? (The mass move transfers assignments from the source organization.)
- What is my target organization? (The mass move transfers assignments to the target organization. The target organization can differ from or be the same as the source organization.)
- What is the effective date for the mass move?
- What are the source position(s)? (The mass move transfers assignments from the source position(s) within the source organization).
- Do I want to deactivate the source position?
- What are my target position(s)?
- If my target position(s) are new, will their location and standard conditions be copied from the source position, target organization, or Business Group?
- What grades are valid for the target position(s)?
- Which assignment(s) will transfer from my source position(s) to my target position(s).
- Will the grade of any transferring assignment change during the mass move?
- (North American users) Will the GRE/Legal Entity of any transferring assignment change during the mass move?
- Will the location and standard conditions of any transferring assignment change during the mass move?

**Historical Information**

As you reorganize your Business Group over time, you will develop an historical archive of mass moves. This archive consists of:

- All executed mass moves for which Status=Complete
- Any executed mass moves for which Status=Complete with Warnings
- Any saved but unexecuted mass moves (Status=Unprocessed or Status=In Error) that you have not deleted

Because it is important to maintain an historical record of Business Group reorganizations, you cannot delete a mass move when its status is Complete or Complete with Warnings. However, you can delete any unexecuted mass moves you chose to save but which have a status of Unprocessed or In Error.
Re-executing a mass move overwrites its original contents. Thus, only the latest re-execution of that mass move would appear in the historical archive.

Reorganize your Business Group

Use the Mass Moves feature to reorganize positions, and the people assigned to them. You can also identify source and target positions for your mass move.

1. Ensure you have access to a responsibility linked to the Business Group within which the mass move will take place. See: Adapting and Creating a New Business Group: page 2 – 8
2. Check that the source and target organizations for your mass move already exist in the HRMS database. See: Creating an Organization: page 2 – 21
3. Describe Your Mass Move: page 4 – 58
4. Identify Your Source Positions: page 4 – 59
5. Identify Your Target Positions: page 4 – 60
6. Verify the Transfer of Assignments for each Source Position: page 4 – 61
7. Verify or Add Valid Grades for each Target Position: page 4 – 62
8. Execute the Mass Move: page 4 – 63
10. Execute your Mass Move again: page 4 – 63

Describing Your Mass Move

To describe your mass move, enter a description, determining the source and target organizations for the mass move, and specifying the date on which the mass move will take effect.

To describe your mass move:

1. Navigate to the Mass Move window.
2. Enter a description of the mass move you want to perform.
   
   You can change this description at any time before the mass move is processed.
3. Select the source and target organizations for the mass move.
   The source and target organizations can differ or be the same. The lists includes organizations that have been defined for the Business Group.

   **Note:** You cannot create a target organization “on the fly.”
   You can change the source and target organizations for this mass move at any time until you choose the Find button on the Find Positions window. These definitions then become part of the permanent definition of the mass move and cannot be changed.

4. If necessary, adjust the effective date of the mass move.
   You can adjust the effective date at any time before the mass move is processed.

5. Save your work.

---

### Identifying Your Source Positions

After describing your mass move, you must identify source positions to be moved.

> **To identify your source positions:**

1. In the Mass Move window, choose the Positions button.

2. In the resulting Find Positions window, select source jobs and the source positions associated with those jobs.
   You can select from a list of existing jobs and positions in the source organization, or you can use generic search criteria (wildcards) to identify a pool of source jobs and source positions from which you will select your source positions in Step 3.

3. Choose the Find button.
   When the Mass Move – Positions window is populated with information, the source and target organizations you defined in the Mass Move window appear in display fields.

4. If you used search criteria to identify a pool of source jobs and positions, make sure that the list includes all of the source jobs and positions you want to include in this mass move.

   **Attention:** If you want to add source jobs or positions to this list, you must delete this mass move and define a new mass move; source jobs and positions cannot be added to this list.
5. In the Move check boxes, check each of the source positions you want to move.

Assignments associated with unchecked source positions will not be affected by the mass move in any way.

6. If you want to deactivate any source position on the effective date for the mass move, check the Deactivate Old Position check box when that position is selected.

**Selected:** Deactivating a source position does not delete it from the HRMS database, but enters the mass move effective date as the end date for the position.

**Unselected:** Leaving this check box unchecked allows assignments to be assigned to this source position after the effective date of the mass move, even though the source position may have no assignments immediately following the mass move.

**Note:** Unchecking the Move check box for a record restores the original values for that record.

---

**Identifying Your Target Positions**

Now that you have identified the source positions for your mass move, you are ready to identify its target positions. For each of the target positions you will define, perform the following steps:

**To identify your target positions:**

1. On the Mass Move – Positions window, select one source position for your mass move.
2. Select a target job to correspond with that source position.
   The list includes existing jobs within the Business Group.
   **Note:** You cannot create a target job "on the fly."
3. Choose Edit Field to enter a new target position, or select a target position.
   The list includes existing positions in the target organization.
   **Note:** Each source position can have only one target position. However you can use the same target position for multiple source positions.
4. Select the location and standard conditions for this target position.
5. If this target position is a new position, you can enter location and standard conditions as follows:
**Source Position:** Indicates that the location and standard conditions of the source position will be applied to the new target position when the mass move takes effect.

**Target Organization:** Indicates that the location and standard conditions of the target organization will be applied to the new target position when the mass move takes effect.

**Business Group:** Indicates that the location and standard conditions of the Business Group will be applied to the new target position when the mass move takes effect.

**Attention:** Unchecking the Move check box for a record restores the original values for that record.

6. When you have identified each of your source and target positions, choose the Assignments button.

---

### Verifying the Transfer of Assignments for Each Source Position

The content of the Mass Move – Assignments window depends on the source position you last selected in the Mass Move – Positions window. The Mass Move – Assignments window displays that selected source position, and its corresponding source organization and source job. It also displays the target position you have entered for this selected source position, and the target organization and job associated with this target position.

All applicant and employee assignments associated with the source position you selected in the Mass Move – Positions window are also displayed.

As the Move check boxes show, by default all assignments associated with this source position are selected to move to the target position. The Mass Move – Assignments window allows you to verify these assignments and to indicate which ones, if any, will not be moving to the target position. It also enables you to change the grade, location and standard conditions for any of the assignments to be moved. North American users can also change GRE/Legal Entity conditions.

**To verify the transfer of assignments for each source position:**

1. If you want to prevent any of these assignments from moving to the target position, uncheck the appropriate Move check boxes.
2. If you want to change the grade for any transferring assignment, select the assignment, and then select another grade for that assignment.
3. (North American users only) If you want to change the GRE/Legal Entity for any transferring assignment, select the assignment, and then select another GRE/Legal Entity for that assignment.

4. If you want to copy location and standard conditions for a transferring assignment from an entity other than the current assignment (default), select the assignment, and then select the new location and standard conditions for that assignment. Options are as follows:

   **Current Assignment:** Indicates that the transferring assignment will maintain its current location and standard conditions when the mass move takes effect.

   **Source Position:** Indicates that the location and standard conditions of the source position will be applied to the transferring assignment when the mass move takes effect.

   **Target Organization:** Indicates that the location and standard conditions of the target organization will be applied to the transferring assignment when the mass move takes effect.

   **Business Group:** Indicates that the location and standard conditions of the Business Group will be applied to the transferring assignment when the mass move takes effect.

   **Attention:** Unchecking the Move check box for a record restores the original values for that record.

5. To save your work and then return to the Mass Move – Positions window, close the Mass Move – Assignment window. When the Mass Move – Positions window reappears, you can repeat the above steps for any other source positions whose transferring assignments you choose to verify. Otherwise, you are ready to verify or add valid grades for any targets jobs and/or positions.

---

**Verifying or Adding Valid Grades for Each Target Position**

Because it is possible for the grade of a transferring assignment to be outside the bounds of the valid grades for the target job or target position, you can use Mass Move to add valid grades to the target position.

**To verify or add valid grades for each target position:**

1. On the Mass Move – Positions window, choose the Valid Grades button.
The Valid Grades window displays the valid grades for the target position:

- A newly-created target position has the same valid grades as the source position.
- An existing target position retains its existing valid grades, and Mass Move adds any other grades that are valid for the source position.

You cannot delete any of the valid grades.

2. Optionally, select additional valid grades for the target position.

3. Close the Mass Move – Valid Grade window to save your work and return to the Mass Move – Positions window.

When the Mass Move – Positions window reappears, you can select any other records, to verify or add valid grades for that target position.

### Executing the Mass Move

Use the Mass Move window to execute the mass move.

- **To execute the mass move:**
  2. Save your work when prompted to do so.
  3. On the Mass Move window, choose the Execute button.

If the number of changes being made is large, executing the mass move may take some time.

### Reviewing the Mass Move

After you have chosen the Execute button on the Mass Move window, you are ready to review the results.

- **To review the mass move:**
  1. On the Mass Move window, review the contents of the Status field.

**Unprocessed:** Indicates that you have not yet executed the mass move.
Complete: Indicates that the mass move completed successfully without errors. For historical purposes, completed mass moves are automatically archived and cannot be modified.

Complete with Warnings: Indicates that the mass move completed successfully. Nevertheless, you should still review any warning messages the mass move generates. It is possible for a mass move to execute with Status=Complete with Warnings, yet without all assignments moving as you intended.

In Error: Indicates that the mass move did not complete successfully and that no changes took effect. You must first resolve the offending conditions before you can successfully re–execute the mass move.

Attention: If the Status field shows In Error or Complete with Warnings, the Message button appears next to the Positions button.

2. If the Message button is displayed, review the messages.

The Message window that appears includes the following fields:

Type: This displays the type of message; Warning or Error.

Row Information: If this field displays a position name, the message applies to a source position. If this field displays the name of a person, this field applies to the assignment associated with that person.

Message: This displays the text of the message.

Note: The Explain button on the Message window is disabled if no additional information is available.

3. If the Status field shows Complete or Complete with Warnings, navigate to the Mass Move – Assignments window and verify that the mass move changes you wanted to make did in fact take effect. Then navigate back to the Mass Move window.

Re–executing a Mass Move

If the Status field on the Mass Move window shows In Error, you need to resolve the problems and re–execute the mass move until the Status field shows Complete or Complete with Warnings. If the Status field shows Complete with Warnings, you should investigate those Warnings to determine whether you want to resolve the warning conditions and re–execute the mass move to eliminate the warnings.

The mass move feature displays warnings even when it has executed successfully. Resolving problems may require that you exit Mass Move.
For example, an applicant assignment associated with a vacancy will not move during a mass move. To move that assignment to the target position, you would need to use the Assignment window to disassociate this applicant assignment from the source position, and then assign this applicant to a target position.

**To re-execute a mass move:**

1. Navigate to the Mass Move window. Query the mass move that you previously saved and want to re-execute.

2. After the Mass Move window is populated with data, make whatever changes you need to make to correct the mass move definition.

   **Note:** Since assignments are datetracked, you may only update a given assignment once a day. To bypass this rule, you can alter the mass move effective date.

   If you query a previously saved mass move and then choose the Positions button, the Find Positions window is not displayed. Instead, the Mass Move – Assignments window immediately appears and is populated with data.

3. Choose the Re-execute button. Review your mass move in the standard manner.

---

**Grades and Grade Structures**

Grades are normally used to record the relative status of employee assignments and to determine compensation and benefits, such as salary, overtime rates, and company car.

**Using Grades to Compare Roles**

You can define one or more valid grades for each job or position. You enter this information in the Valid Grades window, which opens from the Job window or the Position window.

When you enter a grade assignment, the list of grades shows which ones are valid for the job or position you select.

Grades can have different levels of complexity, which need to be represented in the overall structure of the grade.

---

Figure 4 – 6 Grades
In its simplest form, a grade can be a single character, or number, in a logical sequence. For example:

- Grade A
- Grade B
- Grade C

By adding a second segment to the grade name, you can identify sub–grades, such as:

- Grades A.1, A.2, A.3, and A.4
- Grades B.1 and B.2
- Grades C.1, C.2, and C.3

A more complex structure could be used to distinguish grades for different staff groups, such as:

- Clerical.C.1 and Clerical.C.2

In this example, there are three segments in the grade name. A grade is the combination of segments you define. You set up the segments and their valid values using the Grade Name Key Flexfield. Normally this is done by the system administrator.

See: User Definable Key Flexfields, Configuring, Reporting and System Administration in Oracle HRMS.
Grade Relationships to Compensation and Benefits

In many enterprises there are rule based reward structures based on grade. These rules can relate grades and pay directly or indirectly. You can associate compensation and benefits with your grades. For example, you can record a minimum or maximum salary for a grade.

There are two approaches:

- Using grade rates, you can either enter a fixed value for each grade, or you can enter a minimum, maximum, and mid-point values for each grade.
- Using grade scales, you can associate each grade with several points on a pay scale, and enter compensation values for these points.

**Note:** The compensation information can change independently of the grade. Therefore, you should not define it as part of the grade name. Instead you should relate it to the grade, either directly or indirectly.

**Direct Relationship**

You may have a salary administration system in which the actual level of pay normally falls between a minimum and a maximum value for a grade. Regular performance reviews and ratings can involve comparison with the mid–point value of pay for your grade. In Oracle HRMS, this is a grade rate.
Indirect Relationship

You may be using a step based system of progression points within grades, in which each point has a fixed value in a pay schedule or table. In Oracle HRMS this is a pay scale.

Relating pay to grades indirectly is common in government, education and health enterprises. It is also common in large commercial enterprises that negotiate pay levels with staff or union representatives.

Grade Rates to Relate Pay to Grades

In Oracle HRMS, you can set up a table of values related to each grade. These are called grade rates. You can enter a fixed value or a range of valid values for each grade.
For example, you might define a salary rate and an overtime rate of pay for every grade, with minimum, maximum, and midpoint values. Both rates would be in monetary units. However, you can also define rates with non–monetary units, such as days, hours, or numbers.

Grade rates are datetracked and this means that you can keep the history of the actual values you use. You can also set up rate values at a future date and be sure that this information will automatically take effect on the date you set, and not before.

You can use your grade rate values:

- As part of a QuickPaint report or inquiry
- To validate salary proposals
- To validate other compensation entries you make for employees

The salary administration process validates salary proposals automatically against the appropriate grade rate. You can use formula validation to check other compensation entries.
Automatic Database Item Creation

When you save your definition, an automatic process creates corresponding database items that formulas can access.

See: Dynamic Database Items, Using Oracle FastFormula.

Pay Scales to Relate Pay to Grades

If you are involved in negotiating pay levels with staff or union groups, you may be using a system of grade steps or points with specific values of pay for each step, or point. For example, you may have negotiated different pay scales with different union groups. Or, you may have negotiated a single set of pay points for all of your employees.

Typically, employees are placed on a step within their grade. They move up the steps for the grade by a periodic incrementing process. This process might run automatically at a fixed time each year or it might be based on a review process specific to the employee.

In Oracle HRMS you set up a pay scale to show the separate points and the value negotiated for each point. You can set up any number of pay scales, for example for negotiated pay scales with different unions.

Scale Rates

You create a rate and enter a fixed value for each progression point on a pay scale. You can create as many rates as you require, such as one for a shift allowance, and another for overtime. Notice that, unlike grade rates, you can only enter a fixed value for each point; you cannot enter a range of valid values.

The values are datetracked so that you can keep the history of the actual values you use. You can also set up rate values at a future date and be sure that this information will automatically take effect on the date you set, and not before.

The rates can be defined in monetary units, or as integers, numbers, days, or hours, in various formats. For example, you could define a rate in hours to specify the maximum number of overtime hours that can be worked per week.

Automatic Database Item Update

When you define rates, an automatic process creates corresponding database items that formulas can access.
Relate Grades to Progression Points

A pay scale defines a complete set of progression points. You can associate a subset of these points with each grade.

The group of points valid for a grade is called a *grade scale*. Each point in the grade scale is called a *step* because it represents the steps for incrementing an employee’s pay. The steps must follow the sequence of points on the pay scale but they can jump several points, if appropriate to the specific grade.

**Note:** Grade scales are datetracked.

Place the Employee on a Grade Step

If you include a grade as part of an employee’s assignment, you can place the employee on a step on the associated grade scale.

Scale Rates and Salary Administration

If you are holding salary values as a scale rate, you should not also enter them in a salary element using Salary Administration. Instead you view an employee’s salary in the Grade Step Placement window, and change it by incrementing the grade step placement of the
assignment. Such increments, or changes to the scale rate, would not affect salary element entries for employees. You would have to update these entries separately.

Use scale rates for employees whose salaries are determined by their grade step placement. Use Salary Administration for employees for whom you determine salary on an individual basis.

---

### Defining a Grade

If you intend loading historic assignment details into Oracle HRMS, make sure you enter valid start dates for your grades. You cannot assign an employee to a grade before the start date of the grade.

**Suggestion:** Consider using a fixed date as a default for your initial setup, for example, 01–JAN–1901. This will simplify your data–entry.

1. **To define a grade:**
   1. Enter your grades in sequence number order.
      - The sequence number can be any number from 1 upwards. The number indicates the rank order of the grade; 1 indicates the highest grade.
      - This is the sequence in which the grades appear to users in lists of values.
      - Consider sequencing each grade at intervals of 10 or more, to accommodate any future changes to grades.
   2. Enter a unique name for the grade. If there is more than one segment in the grade name structure, a window opens when you enter the Name field. You must enter a unique combination of segments.
   3. Enter a start date early enough to handle any historical information you want to enter.
   4. Save your work.

### Deleting Grades

1. **To remove a grade from the list of grades to which employees can be assigned:**
   - In the Grades window, enter an end date against the grade.
To delete a grade entirely from the system:
1. Reassign anyone already assigned to the grade to another grade.
2. Highlight the grade in the Grades window and choose Row Delete.
   If you have historical records using the grade, you cannot delete it.
   You can only enter an end date to prevent further assignments to this grade.

Defining a Grade Rate
You define grade rates in the Grade Rate window.
Grade rate values are DateTracked and you must ensure you use the correct date to create your initial set of values.
If you intend loading historic grade rate details into Oracle HRMS, make sure you enter the correct start date for all your history.

To define grade rates:
1. Set your effective date to a date early enough for any historical information you want to enter.
2. Enter a name for the grade rate and select the units for measuring it. Save your new rate.
3. In the Grade Rate Values block, select the grades for which you want to define rates. For each grade, enter a fixed value or a minimum, maximum and mid value.
   To use this grade rate to validate salary proposals entered in the Salary Administration window, you must enter a minimum and maximum value.
   To view comparatio values using this grade rate, you must enter a mid value.

Viewing Grade Comparatios
The View Employee Grade Comparatio window compares the compensation values you enter for employees with the minimum, maximum, and mid values you define for their grades.

To view employee grade comparatio values:
1. Select an element and input value.
   The inquiry finds assignments that have an entry for this input value.
2. Select a grade rate and grade for which you have defined a range of valid values.

   The inquiry compares the minimum, maximum, and mid values for your chosen grade with the element entries of the list of assignments.

3. Choose the Find button to run the inquiry.

   The folder in the lower part of the window lists the assignments that match your selection criteria:
   - The value is the element entry value for each assignment.
   - The comparatio shows the assignment’s element entry as a percentage of the mid–value defined for the grade rate.
   - The percent of range shows the position of the assignment’s element entry between the minimum value for the grade rate (0%) and the maximum value (100%).

**Part Time Employees**

Employee are part time if the hours on their assignment’s standard conditions are less than the work day hours entered for their organization. For part time employees, the system prorates the minimum, maximum, and mid grade rate values before calculating the comparatio and percent of range.

---

**Defining a Pay Scale**

You define a pay scale, which is a set of progression points for compensation, in the Pay Scale window.

Pay scales are used commonly in government and regulated or unionized enterprises where actual values of pay are defined as a ‘pay scale’, a ‘schedule’, or a ‘spine’. Characteristics of this functionality are:

- A single scale of points and values is used to establish the actual pay for a grade group.
- Each point in the pay scale has a single value.
- Grades can have a number of distinct steps, with each step given a single point in the pay scale.
- An employee assignment to a grade includes a point, or step value, and the point value determines the actual pay of the employee.

You can have any number of different pay scales in Oracle HRMS. Each scale has its own set of points which may be characters or numbers.
To define a pay scale:

1. Enter a unique name for the pay scale.
2. Enter the Increment Frequency for this pay scale. For example, if you want to increment the placement of assignments on the pay scale once each year, enter 1 in the Number field and select Year in the Per Period field.

   Note: These values provide information only. You can use the Submit Requests window to set up automatic regular incrementing of grade step placements by the Increment Progression Points process.

   See: Incrementing Grade Step Placements: page 4 – 77

   The Automatic Increment field shows the date of the last automatic increment.

3. Save the pay scale.
4. Enter the names of the points (or steps) of the scale. The Point names can be numeric or alphanumeric. Enter them in ascending order.
5. Enter a sequence number, in ascending order, for each point. The sequence determines the progression order for the incrementing process. Then save the scale again.

   Note: Enter sequence numbers in multiples of 5 or 10, for example 5, 10, 15, 20. This makes it easier to enter new points afterwards between existing points in the sequence.

Defining Scale Rates

Use the Scale Rate window to define a scale rate.

Use the correct date to create your initial set of values. If you intend loading historic pay scale values into Oracle HRMS, you must use correct dates for all your history.

To define a scale rate:

1. Set your effective date early enough to handle any historical information you want to enter.
2. Enter a unique name for the rate.
3. Select the units for measuring the rate, such as hours, money, or integer.
4. Select the pay scale for which you are defining the rate.
5. Save the rate.
6. In the Progression Point Values block, select the points for which you want to define rates. For each point, enter a fixed value.
7. Save the rate again.

Relating Grades to Progression Points

Use the Grade Scale window to relate grades to progression points. A grade can have any number of steps. Steps do not always have the same interval as the pay scale points. For example, you may have a pay scale with points from 1 to 10, and a Grade which has 5 steps with points in the sequence 3, 5, 7, 8, and 9.

To create a grade scale:
1. Set your effective date early enough to handle any historical information you want to enter.
2. Select a grade, and select the pay scale from which you want to choose progression points.
3. Select the highest point (or ceiling) to which employees on this grade can be automatically incremented by the Increment Progression Points process. Save the grade scale.
   You can override this ceiling for individual employee assignments.
   The step in which the ceiling occurs is automatically displayed in the Step field.
4. In the Grade Steps block, select the points you want to include on this grade scale.
   When you save, the system sorts the points into ascending order by their sequence numbers (defined in the Pay Scale window).

Placing an Employee on a Grade Step

Use the Grade Step Placement window to place an employee on a grade step. When you open this window, information about the grade and scale appears automatically. By default, the ceiling point is the one you defined for the grade. However, you can enter a special ceiling point for individual employees in the Assignment window.
Note: Placing an employee on a grade step does not automatically update the salary element

To place an employee on a grade step:

1. Set your effective date to the date when the placement should come into effect.
2. Select the point or step on which to place the employee assignment.
3. Check Auto-Increment to increment the employee’s placement automatically when you run the Increment Progression Points Process.
4. Select a reason for manually entering a placement, if required. You can add values to the list of valid reasons by defining values for the Lookup Type PLACEMENT_REASON.
5. Save your work.

The Progression Point Values block displays the rates you have defined for the pay scale, and the values corresponding to the selected progression point.

Incrementing Grade Step Placements

You can increment grade step placements manually, using the Grade Step Placement window, or automatically, by running the Increment Progression Points process. In each case, the actual salary element is not updated. You can use grade step placements to update salary elements but you will need to write an Oracle Payroll formula to do this. However, you are advised not to use Salary Administration to confirm a grade step change, because this will mean that subsequent changes to the point values will require updates for all the salary records to which they apply.

To run the Increment Progression Points process:

1. Navigate to the Submit Requests window.
2. Select the Increment Progression Points in the Name field.
3. Enter the Parameters field to open the Parameters window.
4. Enter the name of the pay scale.
5. Enter the date on which the increment becomes effective.
6. Enter values for some or all of the segments of your People Group flexfield, if required. This restricts the assignments incremented by the process to those in the group matching the values you enter.
Attention: An assignment’s grade step placement is incremented automatically only if all the following conditions are met:

- It is still below the ceiling point.
- The automatic increment check box on the Grade Step Placement window is checked for the assignment.
- There are no future changes or deletions to the assignment’s grade step placement, or to the assignment itself, or to the grade scale for the assignment’s grade, or to the new grade step for the assignment.

Running the Current and Projected Progression Point Values Report

Run this report before running the Increment Progression Points process, to assess its effects. This report shows what changes would be made by the Increment Progression Points process and how much it would cost for a particular scale rate, such as salary, or for all rates.

You run reports in the Submit Requests window.

To run the Points Values Report:

1. Select Current and Projected Progression Points Values Report in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Select a Pay Scale and enter the date on which the increment would become effective.
4. Restrict the scope of the report, if required, by selecting an organization, a group and/or a rate.
5. Choose the Submit button.

Running the Employee Increment Results Report

Run this report after running the Increment Progression Points process. This report shows the results of the process.

You run reports in the Submit Requests window.

To run the Employee Increment Results Report:

1. Select Employee Increment Results Report in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Select a pay scale and the increment process run for which you want to see the results.
4. Restrict the scope of the report, if required, by selecting an organization, a group and/or a rate.
5. Choose the Submit button.

Entering a Collective Agreement

Use the Collective Agreements window to enter information about collective agreements used by your enterprise. Before doing this you must:

• Define the bargaining unit in the Organization window using the bargaining unit classification.
• Define the employer in the Organization window using the employer classification.

To enter a collective agreement:

1. Enter the name of the collective agreement. This must be unique to allow a collective agreement to be referenced across your Business Group.
2. Enter the number of the collective agreement.
3. Enter the start date of the collective agreement and enter its jurisdiction.
   
   Note: An end date should only be entered once the collective agreement is no longer applicable to your enterprise. After the end date the collective agreement can no longer be attached to an assignment.
4. Select the employer and bargaining unit who have negotiated the collective agreement and enter the name of the signatory for each party.
5. Enter the name of the authorizing body and the date on which the collective agreement was authorized.
6. Save your changes.

You can attach an electronic copy of any collective agreement that accompanies the record using the Attachments button.

See: Using Attachments, Configuring, Reporting and System Administration in Oracle HRMS.
Setting up Collective Agreement Grades

Collective agreement grades enable you to define how an employee is graded or ranked in a collective agreement. A collective agreement grade is defined by a combination of values that you enter using grade factors. A grade factor is a user-defined field that you set up as part of the grade structure in the Collective Agreement Grades (CAGR) key flexfield. The grades that you predefine for a collective agreement are known as reference grades. To set up collective agreement grades:

1. Set up the Collective Agreement Grades key flexfield to define a grade structure and grade factors.

   See: User-Definable Key Flexfields, Configuring, Reporting and System Administration in Oracle HRMS

   Note: If you are in Italy, do not set up this flexfield. You must use the predefined IT_CAGR flexfield structure.

2. Enter a collective agreement: page 4–79.

3. Enter collective agreement grades: page 4–80. to link a grade structure to a collective agreement, and to define a set of reference grades.

What Next?

You can now define a collective agreement grade for an assignment using the Employment Terms tabbed region on the Assignment form.

See: Entering Additional Assignment Details, Managing Your Workforce Using Oracle HRMS

Entering Collective Agreement Grades

You enter collective agreement grades to link a collective agreement to a grade structure and to define a set of reference grades that can be used in that collective agreement.

You enter this information using the Agreement Grades window.

To enter a collective agreement grade:

1. Query the collective agreement and select the grade structure. The reference grades entered will be recorded against the combination of collective agreement and grade structure selected.

2. Check the Override Allowed check box if you want to enable users to enter any combination of values for the selected grade structure
in the Assignment window. If you leave the check box unchecked users will be forced to select a predefined reference grade.

3. Insert a sequence number and click the Name field. Enter values for the grade factors that are displayed. Each combination of values represents a reference grade.

4. Enter as many reference grades as required.

5. Save your changes.

You can now use the Assignment window to define the assignment’s collective agreement grade.

See: Entering Additional Assignment Details, Managing Your Workforce Using Oracle HRMS
Payroll Definition
Payroll Definition Overview

A payroll is a set of employees whose pay you process with a single frequency, for example, weekly or monthly. You can define as many payrolls as you require to meet the pay policies of your enterprise. You put an employee on a payroll by making an assignment to the payroll.

You can also assign employees to other employee groups: for example, groups to indicate membership of a union or employment based sports club.

Period Types and Calendars

Since a payroll has only one pay frequency, you must define at least one payroll for each pay frequency you use. The following table shows the valid period types for pay frequency.

Period types and pay frequency table:

<table>
<thead>
<tr>
<th>Payroll Period Types</th>
<th>Periods per Year</th>
</tr>
</thead>
<tbody>
<tr>
<td>Semi-Year</td>
<td>2</td>
</tr>
<tr>
<td>Quarter</td>
<td>4</td>
</tr>
<tr>
<td>Bi-Month</td>
<td>6</td>
</tr>
<tr>
<td>Calendar Month</td>
<td>12</td>
</tr>
<tr>
<td>Lunar Month</td>
<td>13</td>
</tr>
<tr>
<td>Semi-Month</td>
<td>24</td>
</tr>
<tr>
<td>Bi-Week</td>
<td>26</td>
</tr>
<tr>
<td>Week</td>
<td>52</td>
</tr>
</tbody>
</table>

Payment Methods for the Enterprise

Within the predefined payment method types, you can define as many payment methods as you require for your enterprise. When you create a payroll you can select which of these methods are valid for employees assigned to that payroll. You select one of these methods as the default method for the payroll.

Usually, you can select from the payment types cash, check/cheque, and your local direct deposit system, for example, NACHA in the US, BACS in the UK, or BECS in Australia.

Employees can be paid by one or more of the valid methods for their payroll. You select the appropriate methods and enter bank account
information, if required, in the Personal Payment Method window. If you do not enter any personal payment methods, the employee is paid using the default method for his or her payroll.

You can also define payment methods for third party payments, such as court-ordered wage attachments. Third party payments are always made by cheque/check, so methods for these payments must have the type Cheque (Check).

---

**Payroll Definition**

You can define your payroll to meet the needs of your enterprise.

**Can Oracle Payroll handle different pay frequencies?**

Yes—you can set up different pay frequencies, for example weekly or monthly, so that you can pay different sets of employees at different intervals. Each payroll can only have a single pay frequency and you must set up at least one payroll for each pay frequency that you define.

**Figure 5 – 1 Multiple payrolls in a Business Group**

---

**Do you have flexible control over payment methods?**

You can define a payroll to include different types of payment method— for example, payment by bank transfer, payment by check/cheque,
and so on. When you process the payroll you can then pay the set of employees for that payroll in any of the following ways:

- All employees receive payment by a single default payment method for their payroll.
- Employees receive payment by a combination of the payment methods that you have defined for their payroll.
- Individual employees receive payment that can be distributed between the defined payment methods in proportions different from those applying to other employees belonging to the same payroll.

Can you group employees according to payroll categories in your organization?

You can assign people to any work structure such as an employment category or a particular location. You can also define a special grouping for your organization. For example, you can create a group to indicate membership of a union.

Other Employee Groups

All the work structures provide ways of defining groups of employees in your enterprise, such as groups working at a particular location, or on a certain grade, or in a department. You create the groups by assigning employees to the work structures in the Assignment window.

You can also assign people to:

- An employment category: full-time – regular, full-time – temporary, part time – regular, or part time – temporary
- A salary basis, such as weekly or annual, which defines the duration for which the employee’s salary is quoted

See: Components of the Assignment, Managing Workforce Using Oracle HRMS.

Oracle HRMS provides a special structure you can use to define any other special groupings of employees your enterprise requires. This structure is called the people group. Just as with payrolls and other work structures, you can assign employees to people groups, and use them to define employee eligibility for compensation and benefits elements.

The People Group Flexfield

People Group is a key flexfield, like Job Name, Position Name, and Grade Name. As with these other key flexfields, you can define up to 30 segments to hold information you use to identify employee groups in your enterprise.
Using the People Group key flexfield to define your groups is a powerful mechanism because you can:

- Link elements to Group flexfield segments so that only employees within the group are eligible for the elements
- Inquire and report on individual segments in Inquiry windows and in reports
- Use DateTrack to build up a history of the group information

If your enterprise uses pay scales to relate compensation levels to grades indirectly, you can use a People Group segment to specify which employees are processed by the Increment Progression Points process.

Once you decide how to define the Group key flexfield structure and segments, it is the responsibility of the system administrator to set the flexfield up. At least one segment of this flexfield must be set up before you can begin entering employee assignments.

Making People Group Segments Required

If you make any of the People Group segments required, this will apply to both the Element Link window and the Assignment window. This means that you may have to create multiple element links if you want to use a People Group segment in the eligibility criteria for a link.

For example, suppose you have defined two segments: a Yes/No segment called Fast Track, which is required, and a segment called Pension Plan, which is not required. You want to make an element available only to members of a certain pension plan. However, you must create two element links: one for members of the pension plan who are on the Fast Track, and another for members who are not on the Fast Track.

**Note:** If there are many possible values for the required segment, the maintenance of multiple links can become a burden so be cautious in making segments of this flexfield required.

Available Payment Methods

Each payment method has a type of either check, NACHA, or cash.

Database Triggers

Database administrators can modify the behavior of Oracle HRMS and control the way in which standard payroll processes run by doing some or all of the following:
• Creating dynamic triggers.
• Enabling or disabling dynamic triggers.
• Grouping triggers into functional areas.

Database Triggers

Database triggers are created in the Oracle HRMS database when Oracle HRMS is installed. Oracle HRMS uses two types of database trigger:

• Static triggers
• Dynamic triggers

It is important that you understand the difference between these two types of trigger.

The Difference Between Static Triggers and Dynamic Triggers

Static triggers are an integral part of Oracle HRMS and should not normally be disabled. They apply to the entire Oracle HRMS system. The most likely situation in which you would disable a static database trigger is when you are working with your support representative to identify a technical issue with the way in which Oracle HRMS is behaving on your site.

Dynamic triggers are designed to be selectively enabled and disabled by HRMS system administrators. They can be enabled for specific legislations, business groups and payrolls. For example, if you are outsourcing some of your payrolls to a third party, you can enable some third party interface dynamic database triggers as part of your Oracle HRMS implementation.

How Database Triggers are Maintained

Your database administrator is responsible for:

• Defining dynamic triggers
• Specifying whether they should fire on update, insert or delete

Database administrators can use a forms interface to view existing triggers and create new dynamic triggers. A database administrator or HRMS system administrator can enable a dynamic trigger to fire for specific legislations, business groups, and payrolls, or a combination of these.

A database administrator can also group triggers into a functional area so that multiple triggers can be manipulated in a single operation.
Database Triggers and Third Party Payroll Interfaces

If you are interfacing Oracle HRMS to a third party payroll system using the Oracle HRMS Payroll Interface Toolkit, your database administrator can enable or disable triggers for a particular legislation, business group or payroll.

A number of predefined dynamic triggers are delivered with Oracle HRMS. These prevent certain information from being updated or deleted in Oracle HRMS, and prevent data in Oracle HRMS from getting out of step with data in your third party payroll system.

These triggers are grouped into predefined functional areas. Individual triggers can be enabled or disabled for specific legislations, business groups and payrolls using the Dynamic Triggers Functional Area Grouping window.

The following predefined functional areas are supplied with Oracle HRMS:

- Generic Payroll Interface Toolkit
- ADP Payroll Interface
- Ceridian 100 Payroll Interface
- Ceridian 500 Payroll Interface
- Duplicate Element Reporting Names

These correspond to the payroll interfaces that are supplied as standard with Oracle HRMS. The triggers contained within these payroll interface functional areas are not enabled for legislations, business groups or payrolls on delivery. You must enable them for specific legislations, business groups and/or payrolls to make them active.

If you are not using a third party payroll interface you do not need to enable any of these triggers. Although they will appear as enabled on the Define Dynamic Triggers window they will not fire because they have not been enabled for any legislations, business groups or payrolls.

Process Parameters

Database administrators can use a forms interface to select alternative values for process parameters. For example, they can select the number of threads assigned to a process and make a selection of the combination of levels for which logging is provided.
Defining a Payment Method

Define payment methods for the enterprise in the Organizational Payment Method window.

To define a payment method:
1. Set your effective date to the date you want to begin using the payment method.
2. Enter a name for the payment method, and select its type.
   You can create as many payment methods for each type as you require. For example, if you have different source bank accounts for different payrolls, you must create separate payment methods.
   For a third party payment method, select the type Check.
3. The base currency for the Business Group appears. For some payment methods, you can select another currency.
4. To define a third party payment method, for example for a garnishment or a payments to a benefits carrier, check the Third Party Payment box.
5. Enter the Bank Details field to open the Bank Details window. Enter information about the account from which payments are coming.
   Note: The Further Information field is not activated for US installations, so you cannot make entries in it.
6. Save your work.

Defining Consolidation Sets

You must always select a consolidation set before starting a payroll run. This is because the consolidation set provides essential labelling for each payroll run. This applies even if you are only processing one payroll or one assignment set.

When you have defined a consolidation set, it is then available for selection when you start a payroll run.

You define consolidation sets in the Consolidation Sets window.

To define a consolidation set:
- Enter the name of a new consolidation set and save.
To delete a consolidation set:
1. Query the consolidation set.
2. Choose Edit, Delete Record.

You can only delete a consolidation set if it is not the default set for a payroll and if it is not associated with any payroll processes.

Creating a Payroll

Use the Payroll window to create a payroll, including its calendar and valid payment methods.

To create a new payroll:
1. Set your effective date to a date early enough to handle any historical information you want to enter. Your effective date must be on or before the first period start date of the payroll calendar.
2. Enter the payroll’s name and select its period type from the list.
3. Enter the end date of the payroll’s first period, and the number of years for which the system should initially generate the payroll’s calendar. You can increase this number later to generate additional years.

When you enter the First Period End Date, make sure that the corresponding start date of the first period is after the start date of the payroll.
4. Change the zero default to a negative or positive number of days before or after the period end date in the Date Offset region.

For example, in the US, you can set the cutoff date for a semi-monthly payroll to three days before the period end date (-3), while the Scheduled Run and Check dates can be five and seven days after this date, respectively. In Canada, you can set the cutoff date to three days before the period end date (-3), while the Pay date can be five days after this date.

- The Check or Pay Date is the date of constructive receipt of pay, on which paychecks/paycheques become negotiable.
- The Cut Off date, included for your reference, is the final date for entering or changing payroll information before a run.
- **US only**: The Scheduled Run Date is the date scheduled for the Regular run of this payroll each period.
These offsets are the defaults for the calendar. You can make date changes manually in the calendar by choosing the Period Dates button, for example, when an offset date falls on a weekend or holiday.

5. Select a default payment method for employees who have no valid personal payment method. You cannot select a method using magnetic tape because this requires information about employees’ bank accounts.

6. Select a default consolidation set for this payroll. One consolidation set is created automatically when you define your Business Group. Oracle Payroll users can create other consolidation sets for payroll processing.

7. Enter information about the set of books and suspense account holding costing information for this payroll in the Costing region, if required.

The information you enter here depends on the setup of your Cost Allocation key flexfield.

See: Setting Up the Cost Allocation Key Flexfield: page 6 – 11

8. Save your work.

9. Choose the Period Dates button to view the calendar generated for your payroll. In the Period Dates window you can:

- View the default offset dates for every period, and manually override any of these dates in any record.
- Change the payroll’s default Open status in any period to Closed to prevent further element entries. You can also reopen the period if necessary.

Attention: Use this feature with caution. When you perform certain important tasks in Oracle HRMS, the system may automatically create or delete element entries. These tasks include hiring and terminating people, and updating assignments. You cannot change any element entries that span a closed payroll period, and so you may be prevented from performing these tasks.

10. Choose the Valid Payment Methods button to add valid payment methods for this payroll.

In the Valid Payment Methods window, the default payment method for the payroll appears automatically. You can add other methods. First set your effective date to the date you want the method to become valid.
Payroll Definition

**Note:** An employee assigned to this payroll can have any number of personal payment methods chosen from those you enter here for the payroll.

---

**Deleting Payrolls**

You can delete a payroll if there are no active employee assignments or element links to it. However, if you have run processing for a payroll it is not advisable to delete it. If necessary, define a new payroll and simply discontinue use of the old payroll.

**To delete a payroll:**

1. Remove any element links or employee assignments to the payroll.
2. Query the payroll in the Payroll window, choose Delete Record and Save.

---

**Entering NACHA Tape Data for GREs**

For GREs using payrolls with payment methods of the type NACHA, enter information for the NACHA tape batch headers in the NACHA Rules window.

**To enter NACHA rules for a GRE:**

1. In the Organization window, query the GRE if it does not already appear there. In the Organization Classifications region, place the cursor on Government Reporting Entity, choose the Others button, and select NACHA Rules to open the NACHA Rules window.
2. Enter the Company Name, which is the name of the GRE making this batch of direct deposit payments to employees.
3. Select Mixed Debit and Credit Entries, Debit Entries Only or Credit Entries Only in the Service Class Code field.
4. Enter the Company Identification number of the GRE making this batch of payments.
5. In the Company Discretionary Data field, you can enter codes of significance to you, to enable special handling of all subsequent entries in the batch. This field has no standard interpretation.
6. In the Message Authentication Code, you can enter an 8-character code you derive, whose purpose is to validate the authenticity of the...
Automated Clearing House (ACH) entries. This field has no standard interpretation.

7. Optionally, you can enter the method of employee identification (SSN or Employee Identification number for the GRE) in the Individual Identification field. This is for information purposes only.

---

**Defining Dynamic Triggers**

Use the Dynamic Trigger Definition window to:

- Find a trigger that already exists. Existing triggers are referred to as static triggers.
- Create a new trigger. Any new triggers that you create are referred to as dynamically generated triggers.
- Enable and disable triggers.

If you are using a third party payroll product you should not use this window to enable and disable triggers. Use the Dynamic Trigger Functional Area Grouping window instead.

**To find an existing trigger**

1. Select either Dynamically Generated Triggers or Static Database Triggers.
2. Select an Application to restrict the range of your search. Note that this does not refer to the application owning the trigger. It refers to the application owning the table to which the trigger is applied.
3. Enter one of the following:
   - A table name.
   - A trigger name.
   - A table name and a trigger name.
4. Select a Triggering Action or a combination of triggering actions.
5. Select the Trigger Type (static database triggers only).
   - All – displays all existing triggers
   - Before Each Row
   - Before Each Event
   - After Each Row
• After Each Event
• Instead of Each Row
• Instead of Each Event
• Statement

Note: These criteria do not apply to triggers created dynamically. Dynamic triggers are always defined to run after each row.

To enable and disable dynamic triggers

Warning: These instructions apply to dynamic database triggers only. You should never disable a static database trigger.

When you have found the database trigger corresponding to your search criteria, you can see whether the trigger is enabled or disabled. The Enabled flag is checked if the trigger is enabled, and unchecked if the trigger is disabled.

You can change the status of the trigger by checking or unchecking the Enabled flag.

Changes become effective immediately.

To create a dynamic trigger

1. Select Dynamic Database Triggers.
2. Enter a description for the trigger. This description will appear as a comment in the generated code
3. Select the table on which this trigger operates.
4. Select the action type for the trigger
   • Insert – the trigger may be created after Insert.
   • Update – the trigger may be created after Update.
   • Delete – the trigger may be created after Delete.

Dynamic trigger creation does not support:
   • The combination of insert, update and delete actions available when creating static triggers.
   • Triggers that are not of the after each row type.
5. Save the trigger definition

When you have saved the trigger definition you cannot change the table on which a trigger is run, nor can you change the action that
the trigger performs. Instead, you must delete the trigger and then recreate it with the correct details.

Grouping Dynamic Triggers into Legislative Functional Areas

Use the Dynamic Trigger Functional Area Grouping window to include all triggers for the functional area into a single group. You can then enable or disable all triggers for the entire area in a single operation rather than enabling each trigger individually.

We deliver functional area groupings as predefined data for those customers who are using Oracle HR with a third party payroll. However, third party payroll users can also define a subset of this grouping and use it in preference to the predefined grouping.

► To group dynamic triggers into functional areas

1. Enter a description for the new functional area, or query an existing functional area.

2. Select one of the following from the next block:
   - Legislation
   - Business Group
   - Payroll

3. Choose the name of the legislation, business group or payroll.

4. Select the description of each trigger to be assigned to the functional area.

5. Enable or disable this grouping for this legislation, business group or payroll.
   
   You can specify groupings for legislation only, business group only or payroll only, but you can also specify any combination of these.
   
   If you do not select any of these then the triggers operate on all occasions.

► To enable selected triggers from a predefined grouping

If you only want to enable some of the triggers delivered in a predefined grouping, then you disable the predefined grouping and create a new grouping containing your selection of triggers. You then enable the new grouping.
Setting up the TIAA-CREF Interface

To set up the TIAA-CREF interface:

1. Enter the PPG and Billing Code into the TIAA-CREF Setup Codes window by navigating to the Additional Organization Information window for the appropriate GRE/Legal Entity and selecting TIAA-CREF Setup Codes. Do this for each GRE that the TIAA-CREF Interface will use.

   The PPG Code and Billing Codes are assigned to your institution by TIAA-CREF. The Billing code is attached to the PPG code.

2. Enter the PPG and Billing Code for each assignment in the Assignment window by selecting the Others button, and then selecting TIAA-CREF Setup Codes to open a window where you can enter the appropriate codes.

3. Enter the TIAA-CREF Mode of Payment Code in the Payroll Window’s Further Payroll Information Flexfield. Do this for each payroll that the TIAA-CREF Interface will use.

   All TIAA-CREF mode of payment codes are defined in the List of Values for the TIAA-CREF Mode of Payment Code field.

4. Set up the appropriate elements and balance feeds for each employee who will be making TIAA-CREF contributions.

   See: Total Compensation Elements Setup, Managing Total Compensation Using Oracle HRMS.

Oracle Payroll provides you with the following balances for use with the TIAA-CREF interface:

- **RA/GRA PLAN BY-INST** – For the employer plan contributions.
- **RA/GRA PLAN REDUCT** – For required employee pretax plan contributions
- **RA-PLAN DEDUCT** – For required employee after-tax plan contributions
- **RA-ADDL REDUCT** – For additional voluntary pretax employee contributions
- **RA-ADDL DEDUCT** – For additional voluntary after-tax employee contributions
- **SRA/GSRA REDUCT** – For voluntary pretax employee contributions to TIAA-CREF’s SRA or GSRA product.

Once you have set up Oracle Payroll to use the TIAA-CREF interface, you can run the TIAA-CREF Transmission Report.
Maintaining Process Parameters

Use the Action Parameters window to modify the parameters for your payroll processes. For example, you can:

- Specify the number of threads to be allocated to your payroll processes.
- Enable or disable categories of logging for your payroll processes.

**To maintain process parameters:**

1. From the parameters tab, select the name of the parameter that you want to modify, or enter a parameter name.

   For details of the parameters that you can enter, see the Technical Essay Payroll Action Parameters.

2. Enter a value for the parameter name. For example, Trace has a value of either Y or N

   **Note:** We recommend that Trace is set to N, because setting it to Y imposes an extra processing load on the payroll processes.

**To maintain logging parameters:**

Logging parameters are identified by a combination of letters, and you use the logging tab to enable logging categories. For example, if logging is set to RGE this corresponds to the following combination of logging categories:

- R – Routing
- G – General
- E – Element Entry

1. Select the logging tab.
2. Check each of the logging categories that you want to enable.
3. Uncheck any logging categories that you want to disable.
CHAPTER

6

Cost Analysis
Cost Analysis Overview

The following topics explain how the costing process is implemented in Oracle HRMS.

- Labor Costs in Oracle HRMS – the Oracle products installed in your organization determine how you can use information about the allocation of labor costs.
- The Cost Allocation Key Flexfield – entries made here determine how you can distribute costs across your organization. The default allocation of costs for your organization can be overridden so that the costing process will incorporate exceptions and temporary costing arrangements.
- Data Costed at the Payroll Level – the costing level applicable when costs are always charged to the same company or the same set of books within your organization.
- Data Costed at the Element Link Level – the costing level at which you define the costing type for earnings and deductions: costed, fixed costed, or distributed.
- Data Costed at the Organization and Assignment Level – the costing level applicable when costs are entirely or mostly allocated to the same cost center.
- Data Costed at the Element Entry Level – the costing level applicable when costs for an individual element entry, such as a timecard entry, should override costs entered at any other level.

Cost Analysis

In any human resource environment you must be able to enter the labor costs associated with your employees. Oracle HRMS gives you the power and flexibility to perform a cost analysis that best reflects the business activities of your organization.

How can you use cost analysis to support your business activities?

You can use Oracle HRMS to:

- Estimate labor costs from current compensation definitions
- Project future labor costs by modelling organizational change and salary reviews

You can also use Oracle Payroll to accumulate actual payroll costs for transfer to Oracle General Ledger.
How can you allocate labor costs across your organization?

You can allocate labor costs to particular departments, and to particular products or projects.

If you are using Oracle Payroll you can also allocate costs to an account for transfer to Oracle General Ledger.

How flexible is the costing process?

Although you can define a default cost center for your organization, you may need to run the costing process for employees who divide their time between two or more cost centers. Oracle HRMS enables you to specify the proportion in which costs should be allocated between different cost centers within your organization.

Labor Costs in Oracle HRMS

At all installations of Oracle HR, you can allocate employee costs to cost centers, GL codes and labor distribution codes. You do this by setting up segments of the Cost Allocation key flexfield to determine the windows in which users can select cost codes.

If your installation does not include Oracle Payroll or Oracle General Ledger, you must consider how to relate information on labor costs entered in Oracle Human Resources to your payroll and financial systems.

If your installation includes Oracle Payroll, you use a post-payroll run process to accumulate payroll costs by cost center, GL account code, and the labor distribution codes in use at your enterprise. For installations that also include Oracle General Ledger you can map the segments of the Cost Allocation key flexfield to the corresponding segments of the General Ledger Accounting flexfield. Another post-payroll run process is available to facilitate the transfer of information on payroll transactions to Oracle General Ledger.
Labor Cost Allocation Example

The Sample Payroll Results table below is based on the flexfield setup described in the previous topic. It displays payroll run results for four employees, using accounts and work structures identified using the Cost Allocation key flexfield. The Example Costing Process Results table shows how the Costing process allocate these payroll results:

• to accounts and cost centers, for the general ledger
• to accounts for cost centers and product lines within cost centers, for labor distribution purposes.

Sample Payroll Results table:

<table>
<thead>
<tr>
<th>Employee</th>
<th>Cost Center</th>
<th>Product Line</th>
<th>Salary</th>
<th>Wages</th>
<th>Overtime</th>
<th>Union Dues</th>
</tr>
</thead>
<tbody>
<tr>
<td>Employee 1</td>
<td>Production</td>
<td>H201 100%</td>
<td>1,000</td>
<td>400</td>
<td>20</td>
<td></td>
</tr>
<tr>
<td>Employee 2</td>
<td>Sales</td>
<td>H305 100%</td>
<td>1,500</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Employee 3</td>
<td>Production</td>
<td>H201 50%</td>
<td>2,000</td>
<td>600</td>
<td>30</td>
<td></td>
</tr>
<tr>
<td>H202 50%</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Employee 4</td>
<td>Sales</td>
<td>H305 20%</td>
<td>1,000</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>H310 40%</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
The table below shows the allocation of costs from the sample run results displayed above.

<table>
<thead>
<tr>
<th>Account Code</th>
<th>Cost Center</th>
<th>Product Line</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Production</td>
<td>H201</td>
</tr>
<tr>
<td>Salaries</td>
<td>2,500</td>
<td>1,700</td>
</tr>
<tr>
<td>Wages</td>
<td>3,000</td>
<td>2,000</td>
</tr>
<tr>
<td>Overtime</td>
<td>1,000</td>
<td></td>
</tr>
<tr>
<td>Union Dues</td>
<td>50</td>
<td></td>
</tr>
<tr>
<td>Liability</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Clearing</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

(Account contains balancing credits for earnings Salary, Wages and Overtime, and balancing debit for deduction Union Dues.)

Data Costed at the Payroll Level

Sometimes the labor costs from a payroll should all be charged to a particular company within your enterprise, or all be entered in a particular set of books. In this case, you select the code for the company or set of books from the appropriate segment of the Cost Allocation flexfield when defining the payroll.

Also at the payroll level, you can select codes for suspense accounts. A suspense account is one that collects costs from the payroll if segment entries at lower levels are missing. For example, if an employee receives a Special Production Bonus but there is no GL code for this earnings type to debit in the Cost Allocation flexfield, the cost of the bonus goes into the suspense account.

Entries of sums in a suspense account alert you to missing codes, and provide a way to hold unallocated costs until you can make manual journal entries to the correct accounts. Since codes entered in the Cost Allocation flexfield at levels below the payroll level override any entered at the payroll level, costs go to a suspense account only when the correct account codes are not entered at the element link level.

Data Costed at the Element Link Level

You enter the important costing information for an element on its links. This means that all elements for which you must maintain costing
information must have at least one link, even those that receive entries during the payroll run as indirect results of the processing of other elements.

When defining a link for an element, you select a costable type that determines whether the payroll run should collect the results of this link for costing purposes. By default, a link’s costable type is Not Costed. For the results of elements that process in payroll runs to be collected for accumulation and transfer, you must change this default to a costable type of either Costed, Fixed Costed or Distributed.

**Costable Type: Costed**

When processing an element for an employee with a link marked Costed, the payroll run checks for Cost Allocation flexfield entries affecting the employee at every level – payroll, element link, organization, assignment, and element entry. Since earnings types may well receive override entries of information for labor distribution purposes at the lower levels of assignment or element entry, the costable type Costed is likely to be best for the links of elements representing earnings.

**Costable Type: Fixed Costed**

When processing elements marked for Fixed Costing, the system looks for costing information at the payroll, element link and element entry levels only, not the assignment or organization levels. You can, in fact, override the account code at element entry level. This is because the order of priorities for Fixed Costing is Payroll (highest priority), Element Link and finally Element Entry (lowest priority).

**Suggestion:** Deduction amounts are usually irrelevant to labor distribution analyses, so elements representing deductions seldom receive lower level entries of costing information. The costable type Fixed Costing may be best for these elements’ links. However, this is optional.

**Costable Type: Distributed**

For labor distribution analysis, you can distribute employer charges, such as employer payments for social security or employee benefits, as overhead costs to be added to employees’ earnings. The links of elements representing employer charges you want to distribute in this way require the costing type Distributed.

For each employee, Oracle Payroll distributes the run results of elements with this costable type proportionally over a set of earnings
types you specify. This *distribution set* of earnings types could include, for example, Wages, Overtime and Shift Pay. When you select Distributed as the costable type of a link, you must also enter the name of the distribution set of earnings over which the run results of the link are to be distributed.

See: Defining an Element or Distribution Set, *Configuring, Reporting and System Administration in Oracle HRMS*.

### Costing and Balancing GL Accounts

For element links whose run results should go to the General Ledger, you enter in the Costing field of the link, the GL account to debit or credit, and in the Balancing field, the account to correspondingly credit or debit.

For earnings types and non–payroll payments, the GL account to debit (for example, *Salaries*) goes in the Costing field, and the account to credit (for example, *Clearing*) goes in the Balancing field. For deductions, the account to credit (for example, *Union Dues Liabilities*) goes in the Costing field, and the account to debit (for example, *Clearing*) goes in the Balancing field.

### Employer Charge Distribution Example

When you give links for elements representing employer charges the costable type Distributed, the Costing process distributes the employer charges as overhead for each employee, over a set of employees’ earnings.

See: Data Costed at the Element Link Level: page 6 – 5

This example shows how employer payments totalling $100 are distributed over a set of earnings including wages and overtime, for the cost center Production and the product lines H201 and H202. The table below shows the distribution of overhead over costs and product line totals.

#### Overhead Distribution for the Production Cost Center

<table>
<thead>
<tr>
<th>Description</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total paid to Production Cost Center as Wages run result:</td>
<td>$3,000.00</td>
</tr>
<tr>
<td>Total paid to Production Cost Center as Overtime run result:</td>
<td>$1,000.00</td>
</tr>
<tr>
<td>Total for Earnings types specified for distribution:</td>
<td>$4,000.00</td>
</tr>
</tbody>
</table>
Ratio for Wages distribution, Production Cost Center = 3000/4000 = .75
Wages overhead = Pension Charge $100 x .75 = $75.00

Ratio for Overtime distribution, Production Cost Center = 1000/4000 = .25
Overtime overhead = Pension Charge $100 x .25 = $25.00

**Overhead Distribution for Product Lines H210 and H202**

Total paid for Product Line H201 as Wages run result: $2,000.00
Total paid for Product Line H202 as Wages run result: $1,000.00
Total paid for Product Lines 201 and 202 for Wages: $3,000.00

Ratio for Wages distribution, Product Line H201 = 2000/3000 = 0.6667
Product Line H201 overhead = Total Wages overhead $75 x .6667 = $50.00
Ratio for Wages distribution, Product Line H202 = 1000/3000 = .3334
Product Line H202 overhead = Total Wages overhead $75 x .3334 = $25.00

Total paid for Product Line H201 as Overtime run result: $700.00
Total paid for Product Line H202 as Overtime run result: $300.00
Total paid for Product Lines H201 and H202 as Overtime: $1,000.00

Ratio for Overhead distribution, Product Line H201 = 700/1000 = .7
Product Line H201 overhead = Total Overtime overhead $25 x .7 = $17.50
Ratio for Overhead distribution, Product Line H202 = 300/1000 = .3
Product Line H202 overhead = Total Overtime overhead $25 x .3 = $7.50

**Distribution of overhead over cost center and product line totals table:**

<table>
<thead>
<tr>
<th>Account Code</th>
<th>Cost Center</th>
<th>Product Line</th>
<th>Product Line</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Production</td>
<td>H201</td>
<td>H202</td>
</tr>
<tr>
<td>Wages</td>
<td>3,000</td>
<td>2,000</td>
<td>1,000</td>
</tr>
<tr>
<td>Employer Liability</td>
<td>75</td>
<td>50</td>
<td>25</td>
</tr>
<tr>
<td>Distribution</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>


<table>
<thead>
<tr>
<th>Account Code</th>
<th>Cost Center</th>
<th>Product Line</th>
<th>Product Line</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overtime</td>
<td>1,000</td>
<td>700</td>
<td>200</td>
</tr>
<tr>
<td>Employer Liability</td>
<td>25</td>
<td>17.50</td>
<td>7.50</td>
</tr>
</tbody>
</table>

Data Costed at the Organization and Assignment Levels

When setting up an internal organization for which most or all labor costs go to the same cost center, select that cost center from the appropriate segment of the Cost Allocation flexfield when defining the organization.

For example, if the labor costs of most of the employees in the Commercial Sales Group go against the cost center Sales, select Sales from the list of cost centers when defining the organization Commercial Sales Group. This means that by default, the system accumulates labor costs for each employee assigned to the Commercial Sales Group for the cost center Sales.

Perhaps the costs of some employees assigned to this group should exceptionally be charged to a different cost center. For these employees, you can enter the correct costing information on their assignments. Entries at the assignment level override entries at the organization level.

There may also be employees regularly assigned to work in this group only part time, who work elsewhere the rest of the time. In cases like these, it is not necessary to give employees two assignments. You can enter a number of cost centers for one assignment, specifying the percentage of labor costs to charge to each:

<table>
<thead>
<tr>
<th>Proportion</th>
<th>Seg. 1 Cost Center</th>
</tr>
</thead>
<tbody>
<tr>
<td>50%</td>
<td>Sales</td>
</tr>
<tr>
<td>50%</td>
<td>Public Relations</td>
</tr>
</tbody>
</table>

You can also enter other types of costing information at the assignment level. For example, if a Production Department employee regularly works 80% of the time on one product line and 20% on another, you can enter this on the assignment:

<table>
<thead>
<tr>
<th>Proportion</th>
<th>Seg. 3 Labor Dist. Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>80%</td>
<td>H201</td>
</tr>
<tr>
<td>20%</td>
<td>H202</td>
</tr>
</tbody>
</table>
Notice that assignment level entries are datetracked, so you can enter changes ahead of time.

The Cost Allocation Key Flexfield

When implementing and using Oracle HRMS, you make selections from the lists in the Cost Allocation flexfield segments as follows:

- When defining a payroll, you can select a code for the company or set of books holding the labor costs from the payroll.
- When linking an element representing an earnings type such as Regular Salary, a deduction such as Union Dues, or an employer charge such as a benefit plan contribution, you select a GL code that the element’s results should debit or credit, and a code for the balancing GL account to credit or debit.

  Note: As well as making entries to the Cost Allocation flexfield at the element link level, you also enter on each link, essential information about the type of costing the system should do for the link. Available types include Costed, Fixed Costed, and Distributed.

  See: Data Costed at the Element Link Level: page 6 – 5

- When defining an internal organization or entering an employee assignment, you can select codes for the cost centers, product lines or other structures for which to collect the labor costs of the organization or assignment.
- When entering timecard data in Oracle Payroll, you can select codes for accounts, cost centers, product lines and other items listed in the flexfield segments to show how to collect labor costs for particular hours worked.

The different points at which you can make entries to segments of the Cost Allocation flexfield exist as related entry levels. Ranging from top to bottom, the five entry levels are these:

<table>
<thead>
<tr>
<th>Entry Level</th>
<th>Windows</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Payroll</td>
<td>Payroll</td>
<td>Identifies company or set of books to which all costs from this payroll should go.</td>
</tr>
<tr>
<td>Link</td>
<td>Element Link</td>
<td>Identifies a GL account to debit and a balancing account to credit, or for deductions, an account to credit and a balancing account to debit. Other entries can identify any other accounts into which run results of the element should go.</td>
</tr>
</tbody>
</table>
Purpose of Entry

Organization

Identifies structures such as cost centers against which to charge the payroll costs of employees in the organization.

Assignment

Identifies structures such as cost centers and product lines against which to regularly charge payroll costs of this assignment.

Element Entry

Identifies structures such as cost centers and product lines against which to charge payroll costs of an employee assignment for a period. Entries often taken from timecards.

Note: You enable a qualifier for each segment of your Cost Allocation flexfield to control whether it appears at a given entry level. For example, for the Cost Center segment of your flexfield, which receives entries only at the organization, assignment and element entry levels, you enable the Organization, Assignment and Element Entry qualifiers. This segment then appears only at these levels.

See: Setup of the Cost Allocation Key Flexfield: page 6 – 11

Overrides for the Cost Allocation Flexfield

A key feature of the Cost Allocation flexfield is that entries made to its segments at lower levels override any entries at higher levels. Thus, entries from timecards made in a particular segment at the Element Entry level override any entries to this segment made at the employee assignment, organization, link and payroll levels.

This helps to keep your costing information accurate. For example, if employees temporarily work at cost centers or on product lines different from those entered for their organizations or assignments, they can enter the cost center or product line codes together with their time worked on their timecards. On receipt of this costing information at the element entry level, the system correctly charges their time for the period, using this information rather than any entered at the organization or assignment levels.

Setup of the Cost Allocation Key Flexfield

You must define at least one segment of the Cost Allocation key flexfield; you may define as many as 30 segments. To set up this flexfield, consult the explanations and procedures given in the Oracle Applications Flexfields Manual.
You can control which segments of the Cost Allocation flexfield appear in each of the windows from which users can make entries to this flexfield.

Display of Flexfield Segments

Oracle HRMS implementors and users make selections from the lists in the Cost Allocation flexfield’s segments at different levels, that is, in several different Oracle HRMS windows. However, in a particular window, they usually need to access only certain segments of the flexfield.

For example, when defining a payroll you need only the segment containing the companies or sets of books to which a payroll’s labor costs should go. When defining a link for an earnings or deduction element, you may need only the segment containing the list of the costing and balancing GL codes. You are likely need the segment containing the list of cost centers only when defining an organization or employee assignment, or making an element entry.

You control the appearance of a Cost Allocation flexfield segment in a particular window by enabling *qualifiers* for the segment. When you enable a particular qualifier for a segment, this causes the segment to appear and be available for entry in a particular window, as follows:

<table>
<thead>
<tr>
<th>Qualifier</th>
<th>Enables Segment’s Appearance in</th>
</tr>
</thead>
<tbody>
<tr>
<td>Payroll</td>
<td>Payroll window</td>
</tr>
<tr>
<td>Element Link</td>
<td>Element Link window</td>
</tr>
<tr>
<td>Organization</td>
<td>Organization window</td>
</tr>
<tr>
<td>Assignment</td>
<td>Assignment Costing window</td>
</tr>
<tr>
<td>Element Entry</td>
<td>Element Entries window</td>
</tr>
</tbody>
</table>

The following table lists the five levels, and the correct order of processing priority.

<table>
<thead>
<tr>
<th>Level</th>
<th>Qualifiers for this Level</th>
<th>Typical Segments Displayed at this Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Payroll</td>
<td>Payroll</td>
<td>company code, set of books</td>
</tr>
<tr>
<td>Element Link</td>
<td>Element, Balancing</td>
<td>GL account codes for costing and balancing</td>
</tr>
<tr>
<td>Organization</td>
<td>Organization</td>
<td>cost centers</td>
</tr>
<tr>
<td>Assignment</td>
<td>Assignment</td>
<td>project or product codes, or cost centers that do not map onto organizations</td>
</tr>
<tr>
<td>Element Entry</td>
<td>Element Entry</td>
<td>project or product codes (for employees who submit timesheets)</td>
</tr>
</tbody>
</table>
A code entered at a lower level can override a code entered at a higher level. This means that if a segment is populated at element entry level, it overrides all other levels. You can enable as many qualifiers as necessary for a particular segment.

The Oracle HRMS Cost Allocation Key Flexfield Example

To construct a simple example of a Cost Allocation flexfield, suppose that the departments of an enterprise each constitute a cost center. Suppose also that the general ledger accounts receiving labor costs are Salaries, Wages, Overtime, Bonuses, Union Dues Liability and Clearing.

The Clearing account in this example represents a single account set up for entry of:

- Credits, in order to balance debits to accounts for earnings types, for example Salaries, Wages, Overtime and Bonuses
- Debits, in order to balance credits to accounts for deductions, for example Union Dues Liability.

After running the Payroll and Costing processes, you can make journal entries to credit or debit each individual balancing account, making corresponding debits or credits to the Clearing account.

Information to be transferred to the General Ledger includes:

- The totals of salaries and wages paid in departments and cost centers are entered as debits to the Salaries and Wages accounts, and as balancing credits to the Clearing account.
- The total of bonuses paid to employees is entered as a debit to the account Bonuses, and as a balancing credit to the Clearing account.
- The total deducted from employees in Production and Quality Control to pay their union dues is entered as a credit to the Dues Liability account, and as a balancing debit to the Clearing account.

To collect information for transfer to the general ledger, this enterprise can construct a Cost Allocation flexfield with two segments, one for identifying cost centers and one for GL costing and balancing codes, as follows:

<table>
<thead>
<tr>
<th>Seg. 1 Cost Center</th>
<th>Seg. 2 GL Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounting</td>
<td>Salaries</td>
</tr>
<tr>
<td>Production</td>
<td>Wages</td>
</tr>
</tbody>
</table>
Now suppose that for labor distribution purposes, this enterprise accumulates labor costs not just by cost center and GL account, but also by its product lines, represented by the labor distribution codes H201, H202, H305, H307 and H310. The enterprise requires product line costing information such as the following:

- Total wages paid to produce product line H201, and to check its quality
- Total paid for overtime to produce product line H201
- Total paid for salaries and bonuses to sell product line H201

Since this enterprise uses its GL codes for labor distribution, it does not need another segment to hold a separate list of codes. However, it must add another segment to hold product line codes, as follows:

<table>
<thead>
<tr>
<th>Seg. 1 Cost Center</th>
<th>Seg. 2 GL Code</th>
<th>Seg. 3 Labor Dist. Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounting</td>
<td>Salaries</td>
<td>H201</td>
</tr>
<tr>
<td>Production</td>
<td>Wages</td>
<td>H202</td>
</tr>
<tr>
<td>Public Relations</td>
<td>Overtime</td>
<td>H305</td>
</tr>
<tr>
<td>Quality Control</td>
<td>Bonuses</td>
<td>H307</td>
</tr>
<tr>
<td>Sales</td>
<td>Dues Liability</td>
<td>H310</td>
</tr>
<tr>
<td>Clearing</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Similarly, if this enterprise needed to identify for each of its payrolls a particular company or set of books to which all the information on labor costs should go, it could define another segment of the Cost Allocation flexfield such as Company or Set of Books, to contain a list of the appropriate codes.

**Note:** Installations including both Oracle HRMS and Oracle General Ledger should take the GL codes for the Oracle HRMS Cost Allocation flexfield and for the Oracle General Ledger Accounting flexfield from the same table. Installations without Oracle GL can set up their own tables of GL codes, possibly populating these tables from their existing financial systems.
Data Costed at the Element Entry Level

When you make entries to elements with links marked as Costed for individual employees using the Element Entries window, or for many employees at once using the BEE windows, you can at the same time supply costing information.

Information entered at this level overrides any information entered at other levels. For example, if an employee has costing information on record in a Cost Allocation flexfield segment at the organization or assignment level, an entry of timecard information in this segment at the element entry level overrides the organization or assignment-level information.

Costing for Taxes

The setup for maintaining costing information on employer and employee federal tax liabilities is straightforward. However, the setup for costing state and local taxes depends on the way your general ledger holds this information.

On the one hand, just as you enter a total into a GL account for a federal tax type, your enterprise may enter a total into a GL account for one or more state or local tax types, regardless of the states or localities levying the taxes. For example, you enter a single total for amounts withheld for employees’ federal income tax (FIT), and may similarly enter a single total for amounts withheld for employees’ state income tax (SIT), regardless of the states in which these taxes are owed.

Alternatively, you may make entries for state and local taxes for each state, or state and locality, in which these taxes are owed. In this case, your setup for costing these taxes will differ from that used for federal taxes.

Elements for Taxes

Oracle Payroll comes with the elements for the following taxes already defined (EE = employee tax, ER = employer tax):

Federal taxes

- Federal Income Tax (FIT) – EE
• Federal Unemployment Tax Act (FUTA) – ER
• Social Security (SS) – EE and ER
• Medicare – EE and ER
• Earned Income Credit (EIC) – EE

State taxes
• State Income Tax (SIT) – EE
• State Unemployment Insurance (SUI) – ER, EE in some states
• State Disability Insurance (SDI) – EE, ER in some states

Local taxes
• City Tax – EE. Includes coverage of Head Tax – ER.
• County Tax – EE. Includes coverage of School District Tax – EE

Links to all payrolls for the elements for each of these taxes are usually created during the implementation of Oracle HRMS for your enterprise.

Costing All Taxes by Tax Type

You maintain costing for federal taxes by the tax type, and can similarly hold costing information for state and local taxes by type only (not by the state or locality to which they are payable). To do this you enter on the link for the tax type’s element the code for the general ledger account to which amounts of the tax should go.

For example, suppose that:
• the segment of the Cost Allocation key flexfield that holds GL codes has the name GL Code
• all amounts withheld for FIT should go to the GL account code 123fit, and all amounts for SIT, should go to 123sit.

To collect costing information for both these taxes, you do the following:
• ensure that links to all payrolls exist for the elements FIT and SIT. These are usually created during implementation of Oracle Payroll.
• if the possible entries to the GL Code segment exist in value sets validated by entries existing in a table or on a predefined list, ensure that the codes 123sit and 123fit appear in the table or list.
See: Values and Value Sets (*Oracle Applications Flexfields Guide*)

- Query the FIT or SIT element in the Element Link window. In the Costing region, choose the tax type *Fixed Costed*. The Transfer to GL box is automatically checked.
- For the FIT element, select in the Costing field, the account code 123fit. For the SIT element, select the code 123sit.

With this setup, when the Costing process runs, it will collect all amounts withheld for FIT and SIT under the GL codes 123fit and 123sit.

### Costing State and Local Taxes by Jurisdiction

If your general ledger maintains tax totals by state, or by state and locality, you follow a different setup procedure for costing these taxes. You still must ensure that links to all payrolls exist for the tax elements. Additionally, you must set up one or more special segments of the Cost Allocation key flexfield to collect the required jurisdiction information. These special segments must be named as follows:

- **State Code.** If your requirement is to collect state and local tax costs by state but not locality, set up only this segment.
- **County Code, City Code, School District Code.** Set up these three segments if you must collect tax amounts not only by state, but also by locality.

  **Note:** In setting up these segments, do not mark them as required. Also, do not enable any qualifiers for them, as they should not appear in any Oracle HRMS windows.

  See: Controlling the Display of Flexfield Segments: page 6 – 12

These segments are special in that you never make any entries in them at any of the entry levels (Payroll, Element Link, Organization, Assignment, or Element Entry). Instead, these segments receive entries directly from the payroll run.

Payroll runs enter the appropriate *jurisdiction code* for each of the state and local taxes they process:

- into the State Code segment, if the other segments are not defined, or
- into the State Code, County Code, City Code, and School District Code, if these are all defined.

When the Costing process runs, it collects the amounts for each state and local tax under the jurisdiction code of the state or locality. For
example, the jurisdiction code of the state of Illinois is 14, for Kane County in this state the code is 089, and for the town of Geneva in this county the code is 1110.

It is your responsibility to set up matches between your GL account codes and the jurisdiction codes the Costing process uses, and to develop a process for transferring Costing process results to the appropriate accounts in your general ledger. A complete listing of US jurisdiction codes used in Oracle HRMS is available in the GeoCoder Master List from Vertex Inc.
Running the Costing Process

The Costing process generates journal entries for your ledgers and costing information relating to labor costs. You can enter start and end dates of the period over which you want to cost payroll runs in order to cost all your runs in one process. Alternatively, you may want to produce a costing run for each payroll run.

You run the Costing process from the Submit Requests window. You should run Costing before the Transfer to GL process.

To run the Costing process:

1. In the Name field, select Costing.
2. In the Parameters window, select the name of the payroll or consolidation set to run the process for. When you select a payroll, its default consolidation set displays.
3. Enter the start and end dates of the time span for the Costing process to cover.
4. Choose the Submit button.
Running the Cost Breakdown Report

There are two versions of the Cost Breakdown report:

- The Cost Breakdown Report for Costing Run shows summarized costing totals for a specified costing process.
- The Cost Breakdown Report for Date Range shows summarized costing totals for a particular consolidation set or payroll over a specified interval.

Both versions show the distribution of payroll calculation results plus corresponding General Ledger and labor cost details.

You run both versions in the Submit Requests window.

To run the Report for a Costing Run:

1. In the Name field, select the report name. Then enter the Parameters field to open the Parameters window.
2. Enter the costing process for which you want to generate the report. Additionally, if your legislation allows costing by reporting entities, you can specify whether this costing run should apply to all reporting entities, or to a single reporting entity that you select in the reporting entity field.
3. Choose the Submit button.

To run the Report for a Date Range:

1. In the Name field, select the report name. Then enter the Parameters field to open the Parameters window.
2. Enter the start and end dates for which you want to generate the report.
3. Select the name of either the payroll or the consolidation set for which you want to see information. Additionally, if your legislation allows costing by reporting entities, you can specify whether this costing run should apply to all reporting entities, or to a single reporting entity that you select in the reporting entity field.
4. Choose the Submit button.

Mapping Cost Allocation to the Accounting Flexfield

If your installation includes Oracle Payroll and Oracle General Ledger, you can run the Transfer to GL process in each payroll period after you
have run the Costing process. The Transfer to GL process transfers costing results to the GL Accounting flexfield. Before running this process, you must map segments of the Cost Allocation flexfield to the corresponding segment of the Accounting flexfield for each payroll. To do this, use the GL Map window.

**To map Cost Allocation to Accounting flexfield segments:**

1. Set your effective date to the date from which this mapping should take effect.
2. Query the payroll for which you are performing the mapping. Its period type appears in the Period field.
3. Select the set of books for whose Accounting flexfield you are performing the mapping. Costing information from a payroll can go to only one set of books.
4. Select the name of a Cost Allocation flexfield segment in the Payroll Costing Segment field for which a corresponding segment exists in the Accounting flexfield. Select the name of the corresponding segment in the GL Chart of Accounts Segment field. Repeat this process for all the Cost Allocation flexfield segments for which there is a corresponding segment in the Accounting flexfield.
5. Save your entries.

**Running the Transfer to GL Process**

If your installation includes Oracle General Ledger, you can run the Transfer to GL process. This transfers the results of the Costing process for a payroll to the Accounting flexfield of Oracle General Ledger.

It is not necessary for your payroll to use the same currency as your general ledger.

You run the Transfer to GL process from the Submit Requests window.

**To run the Transfer to GL process:**

1. In the Name field, select Transfer to GL.
2. In the Parameters window, select the payroll or consolidation set for which you are running the process. When you select a payroll, its default consolidation set displays.
3. If you want to set the accounting date for the transfer to date earned, then change the TGL_DATE_USED pay action parameter.
to “E”. If you do not do this then the accounting date of the transfer defaults to the effective date of the originating payroll.

4. Enter the start and end dates of the period for which you want to transfer Costing process results.

5. Choose the Submit button.

---

### Entering Adjustments to Costed Employee Tax Balances

To make these entries for an employee assignment, use the Adjust Tax Balances window.

**Prerequisite**

- For each Business Group, there are certain elements needed to hold some of the information entered in this window. These elements are included in your Oracle Payroll startup data. Before your first use of the Adjust Tax Balances window, ensure links exist for the tax elements. If not, you must create links for these elements that include the costing information appropriate to your enterprise.

To ensure that these links are always in effect for the Business Group, set your effective date to 01–JAN–0001 when creating them.

The elements requiring links are:

<table>
<thead>
<tr>
<th>Federal</th>
<th>State</th>
<th>Local</th>
</tr>
</thead>
<tbody>
<tr>
<td>FIT</td>
<td>SIT_WK</td>
<td>County_WK</td>
</tr>
<tr>
<td>SS_EE</td>
<td>SUI_EE</td>
<td>City_WK</td>
</tr>
<tr>
<td>Medicare_EE</td>
<td>SDI_EE</td>
<td>County_SUBJECT_WK</td>
</tr>
<tr>
<td></td>
<td>SIT_SUBJECT_WK</td>
<td>City_SUBJECT_WK</td>
</tr>
<tr>
<td></td>
<td>SUI_SUBJECT_EE</td>
<td></td>
</tr>
<tr>
<td></td>
<td>SUI_SUBJECT_ER</td>
<td></td>
</tr>
<tr>
<td></td>
<td>SDI_SUBJECT_EE</td>
<td></td>
</tr>
<tr>
<td></td>
<td>SDI_SUBJECT_ER</td>
<td></td>
</tr>
</tbody>
</table>

**Note:** It may be convenient to link these elements to all payrolls, so that all employees in the Business Group are eligible for them.

FIT = Federal Income Tax, SS = Social Security
SIT = State Income Tax, SUI = State Unemployment Insurance, SDI = State Disability Insurance
WK = Work Location
To adjust balances of subject wages and taxes withheld:

1. In the Assignment window, query the employee assignment for which you are entering adjustments to tax balances, and open the Adjust Tax Balances window.

   The window displays the city, state, zip code and county of the employee’s default work location, and the default consolidation set for the payroll of the employee’s assignment. You can change these defaults if necessary.

2. To enter adjustments to the Gross Earnings Subject to Tax balances for the employee, select the name of the earnings type causing the adjustment in the Earnings Name field.

   The list displays all the earnings types initiated in your system (classifications Earnings, Supplemental Earnings, and Imputed Earnings).

3. Enter the gross amount by which you are adjusting the Gross Earnings Subject to Tax balances. The amount can be positive or negative.

   If you are not also entering adjustments to balances of taxes actually withheld, go to step 4. If you are also entering adjustments to Employee Withheld tax balances, go to step 5.

4. If you are adjusting Gross Earnings Subject to Tax Balances only, save your work and exit this window. The system updates Gross Earnings Subject to Tax balances in accordance with the taxability rules for the earnings type (these appear in the Taxability Rules window).

5. To also enter adjustments to the Employee Withheld tax balances for this earnings type, in order to record in Oracle Payroll information about a payment made and tax deductions taken for the employee outside Oracle Payroll, enter the net amount of the payment.

6. If you want to cost the balance adjustment, check the Costed check box. You enter costing details by using the Cost Allocation key flexfield. You access this flexfield by clicking in the Costing filed on the Element Link window, or the Payroll window. Only segments enabled at the element entry level will be available for input.

7. Enter for each tax appearing in the Taxes Withheld region, any amount actually deducted for the tax from the gross amount of the earnings type. When you complete these entries, save your work.

8. To check the correctness of your entries of amounts withheld, the system adds each amount entered for a tax in the Taxes Withheld
region to the net amount entered for the earnings type. If the total
does not equal the gross amount entered, you receive an error
message and must correct any typing errors.

9. When you save the entries in the Taxes Withheld region and receive
no error messages, the system:
• updates Gross Earnings Subject to Tax balances in accordance
  with the taxability rules for the earnings type that appear in the
  Taxability Rules window
• updates Employee Withheld balances for the taxes with the
  amounts entered amounts in the Taxes Withheld region.

▶ To adjust employee withheld balances only:

1. In the Assignment window, query the employee assignment for
which you are entering adjustments to Employee Withheld
balances. Open the Adjust Tax Balances window.

   The window displays the city, state, zip code and county of the
   employee’s default work location, and the default consolidation set
   for the payroll of the employee’s assignment. You can change these
   defaults if necessary.

2. For each tax appearing in the Taxes Withheld region, enter the
   amount of the adjustment.

3. If you want to cost the balance adjustment, check the Costed check
   box. You enter costing details by using the Cost Allocation key
   flexfield. You access this flexfield by clicking in the Costing field
   on the Element Link window, or the Payroll window. Only
   segments enabled at the element entry level will be available for
   input. When you complete these entries, save your work.

   The system then updates Employee Withheld balances for the taxes
   with the amounts entered in the Taxes Withheld region.
Workers’ Compensation
Overview of Workers Compensation in Oracle HRMS

Every state has a Workers Compensation program to provide employees with insurance coverage for work–related injuries.

All states legislate WC (Workers Compensation) programs to provide employees with insurance coverage for work–related injuries. In every state, employers are liable for the premiums for this insurance, and in some states the employee pays a portion as well.

Determination of the WC liability of your enterprise requires maintenance of some specialized information. You must associate your jobs with state WC work classification codes, and further, associate these codes with state WC premium rates. You also must maintain WC–related data for each GRE.

WC Insurance Carriers and Monopolistic or Competitive States

Some states are monopolistic with respect to the WC insurance carrier, which means that employers in these states can use only the state fund as their carrier.

Other states are competitive, which means they permit employers to use either private insurers or the state agency to fund WC programs. If your enterprise has GREs in different states, you likely have a different carrier in each state. If your enterprise has more than one GRE in a competitive state, it is possible for each to have a different WC carrier. However, each GRE can have only one WC carrier per state, whose name you enter in the system.

How are Workers Compensation Premiums Calculated in Oracle HRMS?

Premiums paid for worker’s compensation insurance, whether it is a monopolistic or competitive state, are generally based on the type of business the employer does and the size of the payroll.

Employers are assigned classification codes based on the nature of the business. A dollar value is then assigned to the code and a calculation method is used to determine the employer’s and employee’s worker’s compensation premium.

Calculation Methods

There are three calculation methods for determining both employee and employer contributions to Workers Compensation Insurance.
These methods apply to the employer and employee numbered portions (if required) independently.

- Percent of Subject Earnings:
  The employer and employee rates are expressed as a percentage.

- Hourly Rate:
  The employer and employee rates are expressed in dollars per hour, where the hours used to calculate the amount deducted are the regular hours worked.

- Flat Amount Per Period:
  The employer and employee rates are expressed in dollars per specified period of time, such as a year, a month, or a quarter.

Some businesses are deemed to be more dangerous than others and have a higher dollar amount assigned to the business. However, some employees may be assigned to a different and less expensive code because they are not involved in the more dangerous aspects of the business. This is known as an exception classification.

You must maintain information on:

- state WC classification codes for jobs, and their associated rates:
- state–level modifiers, surcharges and discounts applicable to the base premium calculation
- state rules governing the determination of the payroll exposure
- WC code overrides

### How are Workers Compensation Insurance Rates Calculated?

Each state uses a set of work classification codes to represent its WC rates. The codes and their associated rates are intended to reflect the risk of injury or work–related illness in different types of work.

For each state in which you have a GRE, your jobs require WC classification codes. A given job does not necessarily have the same classification and code from state to state. Within a state, the same code normally covers a number of different jobs judged to have a similar risk level, so in each state all your jobs may fall into a fairly small number of codes.

<table>
<thead>
<tr>
<th>Job</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bookkeeper</td>
<td>8810</td>
</tr>
<tr>
<td>Clerk/Typist</td>
<td>8810</td>
</tr>
</tbody>
</table>

*Table 7–1 Example Jobs and WC Codes for a State*
Table 7 – 1  Example Jobs and WC Codes for a State

In a competitive state that permits employers to use private WC insurance carriers, all the carriers use the same set of codes, but need not use the same rates for each code. Also, the rate a private carrier charges for a code can vary according to the locations within a state. That is, particular geographical areas or job sites in a state can have special rates for the same code.

In addition to each carrier’s default rates, you must maintain any special rates the carrier uses for particular locations.

Table 7 – 2  Example WC Codes and Rates for WC Carrier A, by Location

How do Surcharges and Rebates Affect my Companies Insurance Rate?

Reflecting your history as an employer with respect to WC claims, all states apply an Experience Modification Rate to the base premium, which can either reduce or increase your WC liability. Also, many states use:

- an Employer’s Liability Rate, applied before the Experience Modification Rate, which adds a percentage to the premium total. The system multiplies the premium total by the percentage to obtain the new total. For example, for an Employer’s Liability Rate of 4%, the system multiplies the total by 1.04.

- a Premium Discount Rate, applied after the Experience Modification Rate and certain surcharges that may be present.
This modifier always reduces the premium total. The system multiplies the premium total by the Premium Discount Rate to determine the discount amount, and then subtracts this amount from the premium total.

Surcharges

In addition to the modifiers mentioned above, some states apply surcharges, which can be either additional charges or rebates, to the WC premium calculation. One or two surcharges may be applied after the Experience Modification Rate but before the Premium Discount Rate. Another surcharge may be applied after the Premium Discount Rate. Some surcharges are added into the running total of the premium, while others are held separately and applied to the premium calculation at the end.

Unique State Provisions

In addition to the commonly occurring modifiers and surcharges, a state may use special modifiers, surcharges or rules not found elsewhere.

How is Overtime Pay Affected by Workers Compensation?

Overtime Pay and Executive Weekly Maximum

States have different rules regarding the inclusion of overtime pay in employees’ WC payroll exposure, depending on whether these earnings are paid at straight time or premium rates. Further, some states impose an Executive Weekly Maximum, which sets an upper limit on the amount of an employee’s earnings available for inclusion in his or her payroll exposure. Overtime hours can also be included, independent from subject wages.

Can I Change a Workers Compensation Code for an Employee?

Sometimes you must override the regular WC job classification codes for certain employees. For example, when employees in a high risk job classification are working at a construction site, you may be required to give everyone at the site, including clerical personnel and similar lower risk workers, the higher risk code.
Workers Compensation in Oracle Payroll

For Oracle Payroll users, the payroll run calculates employer WC liability for each employee. At Oracle HRMS installations that do not include Oracle Payroll, it may still be necessary to maintain WC–related information in the HRMS database, for transfer to other systems.

Oracle HRMS allows you to maintain Workers Compensation information for each of your GREs, and for the jobs within them.

At installations including Oracle Payroll, the payroll run calculates the employer/employee liability for Workers Compensation.

Special State Provisions

You can modify the standard functionality of Oracle HRMS to accommodate special state provisions. Your WC insurance carriers can inform you about the rules currently in effect in particular states, and about changes to these rules as they occur.

Payroll Exposure

Overtime Pay and Executive Weekly Maximum

You set a state’s rules concerning the inclusion of overtime in payroll exposure, and any limit on the inclusion of earnings in payroll exposure, using the Workers Compensation window.

Note: This category of payroll exposure only applies when at least one of the calculation methods is Percentage of Subject Earnings.

See: Entering WC Job Codes, Payroll Exposure Rules and Surcharges: page 7 – 13

Supplemental and Imputed Earnings Types

The inclusion in the payroll exposure of supplemental and imputed earnings also varies from state to state. You maintain information on commonly–occurring state rules regarding the inclusion of various earnings types in the Workers Compensation payroll exposure.

Unique State Rules

Individual states can, and do, have additional rules they apply to the determination of WC payroll exposure. If you have GREs in these
states, you can make modifications to Oracle HRMS to account for such rules. Your WC insurance carrier in a state can supply information about that state’s particular rules and regulations.

See Also

Setup Steps for Workers Compensation Calculations: page 7 – 11
Associating WC Codes with Rates: page 7 – 12

WC Code Overrides

After your setup of WC–related information is complete, you can select and remove WC override codes for individual employee assignments.

See Also

Entering a WC Override Code: page 7 – 14

Default Workers’ Compensation Code Mapping

Many states have only one Workers Compensation rate, and for employers in those states with a large amount of job codes, this leads to excessive manual data entry in the Workers Compensation Codes screen. Oracle Payroll allows you to run a process to map all of the available jobs to a single Workers Compensation code.

Use the Default Workers Compensation Code Mapping when you have employees in a state with only one workers compensation code, or very few workers compensation codes. You can manually change those employees who are not part of the default.

See Creating Default Workers Compensation Code Mapping: page 7 – 10

WC Elements and Formulas in Oracle Payroll

Oracle Payroll includes several WC elements:

- Workers Compensation element (classification: Employer Taxes).
  The Workers Compensation element stores the amount of each employer’s liability WC premium, calculated using the WC formula.
• Workers Compensation ER2 (classification: Employer Taxes).
The Workers Compensation element stores the amount of each employer’s secondary liability WC premium, calculated using the WC formula.

• Workers Compensation ER3 (classification: Employer Taxes).
The Workers Compensation element stores the amount of each employer’s tertiary liability WC premium, calculated using the WC formula.

• Workers Compensation EE (classification: Employee Taxes)
The Workers Compensation EE element maintains the employee withheld balance.

• Workers Compensation EE2 (classification: Employee Taxes).
The Workers Compensation EE element maintains the secondary employee withheld balance.

• The Workers Compensation Information element (classification: Information).
The Workers Compensation Information element’s input values Mod 1 Surcharge, Post Exp Mod 2 Surcharge and Post Prem Disc 1 Surcharge, hold the results of the three surcharges that may apply to an employee’s WC premium calculation. Its input value WCable Hours Pay holds the employee’s payroll exposure.

• The Workers Compensation (WC) formula.
You can review these elements and formula at any time using the Element window and the Formula window.

The Workers’ Compensation elements are created as open links during the installation of Oracle Payroll. For WC reporting, you can retrieve information from the WC elements and report on it in the ways that best suit your enterprise.

Suggestion: You must create Workers’ Compensation element links as open links.

The WC Premium Calculation

The WC calculation included in Oracle Payroll does the following:

• Determines the employee’s SUI state and his or her assignment location.

• Locates the WC code. (Uses the code for the employee’s job, unless it finds an entry of an override code.)
• Finds the employee’s payroll exposure and applies the executive maximum if one is entered and applied.
• Determines the WC rate, using the employee’s GRE, SUI state, work location if relevant, and the WC code.
• Calculates the employee and employer liabilities based on the calculation method(s) specified.
• Applies the Experience Modification.
• Applies the first surcharge if one exists; adds it to running total if surcharge entry is marked for accumulation.
• Applies the second surcharge if one exists; adds it to running total if surcharge entry is marked for accumulation.
• Applies the Premium Discount if one exists.
• Applies the third surcharge if one exists; adds it to running total if surcharge entry is marked for accumulation.
• Calculates total WC payable for this employee. Total WC payable = running total + any surcharges not accumulated.

See Also

Setup Steps for Workers Compensation Calculations: page 7 – 11

Calculating Employer and Employee Contributions

Oracle Payroll supports both employee and employer contributions to Workers’ Compensation Insurance.

**Calculation Methods** control the navigation and titles on the lower portion of the screen. Percent of Subject Earnings is the default calculation method if none is chosen. Order of precedence for calculation methods is:

1. If none is specified, the percent of Subject Earnings is default.
2. Employee and Employer portion one: Use calculation method one. If none is specified the method is defaulted to percent of subject earnings.
3. Employee and Employer portion two: Use calculation method two. If none is specified, use the same as calculation method one.
4. Employee and Employer tertiary portion: Use calculation method three. If none is specified, use the same as calculation method two.
The details of each calculation method are:

- **Percent of Subject Earnings:**
  The employer and employee rates are in percent, where 10.0000 is calculated as 10%. If the Employer/Employee Rate fields are left blank they are assumed to be zero. The Period field is not applicable.

- **Hourly Rate:**
  The employer and employee rates are in units of dollars per hour, where 10.0000 = $10/Hour. The hours used to calculate the amount deducted are the regular hours worked. Overtime can be included in the calculation. The Period field is not applicable.

- **Flat Amount Per Period:**
  The titles on the Employer/Employee rate fields switch to amount, and the amounts are in units of dollars per specified period, where 10.0000 = $10/Period.
  
  For this calculation method a period must be specified. The valid choices for Period are Year, Month, and Quarter. The amount specified will be deducted at the beginning of the period.
  
  **Example:** If $10 per year is specified, then $10 will be deducted from the next pay period and then again in the first pay period of the following year.

**Employer Rates/Employee Rates** are fields where you can associate the state’s WC codes with a carrier’s default rates or amounts for a given state. If the carrier applies special rates to one or more work locations within the state, enter these rates by carrier and location.

**Period** is the period of time used in the Flat Amount Per Period calculation method.

Surcharges, experience and liability modifications, and premium discounts are supported for all methods. Surcharges only apply to the employer portion, and not the employee’s portion.

### Creating Default Workers’ Compensation Code Mapping

Oracle Payroll assumes that no jobs are currently mapped to any codes for the state of interest; this prevents the accidental overriding of previously entered job codes.

**Suggestion:** This is an implementation-level task. If you have already implemented your system for all the states in which
you have employees, do not run this process. If you do decide
to run this process, you will need to remove this information
from the system first, then run the process.

The system also requires you to enter a code with its corresponding
rate into the Workers’ Compensation Rates screen prior to running the
process; this maintains the same validation as the corresponding form.

You request a default workers compensation code mapping from the Submit Requests screen.

**To create a default worker’s compensation code mapping:**

1. Select Set default workers compensation job code from the list in the Name field.
2. Select the appropriate state in the State field.
3. Select the appropriate code number in the Workers’ Compensation Job Code field.
4. Select OK, then select Submit.

**Setup Steps for Workers’ Compensation Calculations**

**To set up WC data for a state in which GREs are located:**

1. Set up each of your WC insurance carriers in the state as an external organization with the classification Workers’ Compensation Carrier. For a monopolistic state, there is only one carrier.

   See: Creating an Organization: page 2 – 21

2. For each carrier in the state, associate the state work classification codes with the carrier’s default rates, and any special rates applicable at particular locations.

   See: Associating WC Codes with Rates: page 7 – 12

3. For each GRE in the state, identify the WC carrier and enter the Experience Modification rate. If applicable, also enter the Employer’s Liability and Premium Discount rates.

   Enter all rates as positive numbers, never as negative numbers. For example, enter an Employer’s Liability surcharge of 20% as 120 (120% of the base premium). Enter a 10% Premium Discount as 10.

   **Note:** The Employer’s Liability rate always increases the premium amount; the Premium Discount rate always decreases.
it. The Experience Modification rate can either increase or
decrease the premium. To enter it correctly, check what it is
intended to do for this GRE.

4. Define calculation methods, rates for each job code, and period if
applicable.
See Calculating Employer and Employee Contributions: page 7 – 9

5. Ensure that you have set up each work location in the state for
which a WC carrier uses rates other than its default rates.
See: Setting Up Site Locations: page 2 – 9

6. Associate your jobs with the state work classification codes. At this
time, also enter:
  • the Executive Weekly Maximum if one exists for this state
  • the state’s rules regarding inclusion of overtime earnings and
    overtime hours in the payroll exposure
  • any standard surcharges in use in this state.
  See: Entering WC Job Codes, Payroll Exposure Rules and
  Surcharges: page 7 – 13

7. If you are using Oracle Payroll to calculate WC liability, for each
state in which you are liable for WC payments, check the categories
in the classifications Supplemental Earnings and Imputed Earnings
that represent earnings included in employees’ payroll exposure.

---

Exempting Employees from Workers’ Compensation

To exempt employees from workers compensation withholding at the
assignment level:

1. Enter the employee tax information form.
2. Check the WC Exempt check box in the state area.
   This exempts the assignment in the state currently displayed in the
   state area.
   
   **Note:** The workers compensation state is the same as the SUI
   state; changing the workers compensation state changes the
   SUI state.

---

Associating WC Codes with Rates

For a given state and each Workers’ Compensation insurance carrier
you use in the state, associate the state’s WC codes with a carrier’s
default rates. The default rates are those that apply when no location is specified. If the carrier applies special rates to one or more work locations within the state, enter these rates by carrier and location.

To associate codes with rates, use the WC Codes and Rates window.

**Prerequisites**

- All your WC carriers in this state must be set up as external organizations with the classification Workers’ Compensation Carrier.
  
  See: Creating an Organization

- If there are carriers whose rates differ for particular work locations, those locations must be entered in the system.
  
  See: Setting Up Site Locations

**To enter WC work classification codes and rates:**

1. Query the state and carrier for which you are entering codes and rates. To enter rates for a particular location, also query the location. If you leave the Location field blank, the rates you enter are the default rates for this carrier and state.

2. Enter each code and its associated rate in the Code and Rate fields. When finished, save your work.

**See Also**

- Setup Steps for Workers’ Compensation Calculations
- Entering WC Job Codes, Payroll Exposure Rules and Surcharges

**Entering WC Codes, Payroll Exposure Rules and Surcharges**

Make these entries for a state using the Workers’ Compensation window.

**Prerequisite**

- Complete the entry of WC codes and rates for the carrier or carriers in the state.
  
  See: Entering WC Codes and Rates

**To enter WC codes, payroll exposure rules and surcharges:**

1. Query the state in the Name window.
2. If an Executive Weekly Maximum exists for this state, enter it.
3. In the Codes for Jobs region, select your jobs and their codes.
4. In the Calculation Region, select this state’s rules for the inclusion of overtime earnings in employees’ payroll exposure. To include earnings for overtime paid at premium rates check the Premium Time box, and to include overtime paid at straight time rates, check the Straight Time box.

If your enterprise uses terms other than Premium Time and Straight Time to designate types of overtime pay, you can change to your terms using the Lookup window. The Lookup type is US_WC_OVERTIME_CATEGORY.

5. In the Surcharges region, enter any standard surcharges this state applies to the WC calculation. For each surcharge:
   - enter its name, which must be unique for the state
   - select its formula position, that is, the point at which it applies to the WC premium calculation. Three possible selections exist:
     - **After** Experience Modification – Charge 1 (applied immediately after the Experience Modification Rate)
     - **After** Experience Modification – Charge 2 (applied immediately after Charge 1. This selection is available only after entry of a surcharge with the formula position After Experience Modification – Charge 1).
     - **After** Premium Discount – Charge 1 (applied immediately after the Premium Discount Rate).
   - enter the rate for the surcharge as a positive number for a rebate, or a negative number for an additional charge. For example, enter –10 to apply a rebate of 10% to the premium, or 10 to apply an additional charge of 10%.
   - In the Accumulate field, select Yes or No. Select Yes for the rebate or additional charge to be calculated and immediately applied to the running total of the premium. Select No for the rebate or additional charge to be calculated, held separately and only added to the premium calculation when it is complete.

6. Save your work.

---

**Entering a WC Override Code**

You may be required to enter a WC code for an employee that overrides the default code associated with his or her job. This situation
can arise when, for example, workers in a relatively high-risk job
classification begin work at a job site, and the risk of injury for any
worker at the site is judged to increase.

Enter WC code overrides in the window GREs and Other Data.

**Prerequisites**

- The employee’s assignment must include a work location and a job
  with a WC code.

  See:
  
  Entering a New Assignment
  Entering WC Job Codes, Payroll Exposure Rules and Surcharges

- The employee’s assignment must have a SUI state and a GRE on
  record. There must be a WC insurance carrier entered for the GRE.
  An association of the WC codes for the SUI state with the default
  rates of the GRE’s WC carrier must be in place.

  See:
  
  Tax Information for an Employee Assignment
  GREs and Other Data Region
  Entering Federal, State, and Local Tax Rules for GREs
  Associating WC Codes with Rates

**To enter a WC override code:**

- In the WC Override Code field, select the override code.

  **Note:** If no list of codes is available, check that all the
  prerequisites for override code selection are in place.
CHAPTER 8

Government Mandated HR Reporting
Overview of Government Mandated Reporting in Oracle HRMS

How does Oracle HRMS handle government mandated reporting?

To satisfy the requirements for these reports, Oracle HRMS gives you the ability to maintain specialized information about employees and their jobs, and to group employees in different ways, for example, by their work location or establishment, or by their affirmative action plan.

Which government mandated reports does Oracle HRMS automate?

Oracle Human Resources provides the means to organize and maintain the information needed for government-mandated HR reporting, and to produce EEO–1, AAP, VETS–100, ADA, and OSHA reports.

Note: Many states now require employers to submit New Hire reports, primarily to ensure that employees meet court-ordered child support obligations by deductions from their pay. New hire reporting is normally the responsibility of the payroll department.

Introduction to US Government–Mandated Reporting in Oracle HRMS

Today employers must prepare a number of reports about their employees for submission to various government authorities, or for internal use to ensure legislative compliance. The purpose of several of these reports is to measure the extent to which various identifiable groups of people are obtaining and advancing in employment:

- **Equal Employment Opportunity (EEO) and Affirmative Action Plan (AAP)** reporting focuses on the employment and advancement of employees by their gender and ethnic origin
- **Federal Contractor Veterans Employment (VETS–100)** reporting is concerned with the employment and advancement opportunities of disabled and Vietnam era veterans
- **Americans with Disabilities Act (ADA)** reporting is concerned with employment opportunities for people with various types of disabilities, and employers’ provision of reasonable accommodations enabling these people to perform the essential functions of jobs or positions.

Other federal–level reporting, mandated by the **Occupational Safety and Health Administration (OSHA)**, is concerned with the extent and severity of work–related injuries and illnesses affecting employees.
Reporting Categories and Statuses

Some reporting places no restrictions on the employment category or assignment status of the employees to be covered. However other reporting, such as that for VETS–100 and ADA, must cover only non-temporary, full time or part time employees at a non-terminated assignment status.

As a means to identify these employees, you register for the Business Group as Reporting Categories, your employment categories that include non-temporary, full time or part time employees. You register as Reporting Statuses, your assignment statuses that include non-terminated employees.

Reporting Organizations

You often must issue separate reporting for each GRE in your Business Group. Sometimes you must further break down data for a GRE by the establishments (hiring locations, units, or work sites) where its employees are based. A GRE can include employees working in several different establishments, and conversely, a given establishment can include employees in several different GREs.

For reporting purposes, an establishment may be a single physical location, a complex of work sites in a locality, or even all the sites included in a relatively large geographic area. For OSHA reporting, there may be two or more separate establishments at one physical work location if distinctly different types of operations are carried out at the location. To represent establishments for reporting, you give organizations the classification Reporting Establishment.

A GRE whose employees all work at the same establishment is simultaneously a GRE and a Reporting Establishment. For GREs with employees at different establishments you define a number of separate Reporting Establishments. To identify the establishment serving as the headquarters organization, you give a Reporting Establishment the additional classification of Corporate Headquarters.

AAP reporting requires breakdowns of employees by the affirmative action plans covering them, instead of breakdowns by establishment. To meet this requirement, you give organizations the classification AAP Organization, to represent individual affirmative action plans.

Establishment Hierarchies

To determine for reporting purposes which employees belong to a particular GRE and reporting organization, you construct establishment
hierarchies, and supply them as parameters to the processes that produce particular reports.

A typical establishment hierarchy has a GRE at the top, Reporting Establishments at the next level, and HR Organizations subordinate to the Reporting Establishments. Report processes normally count employees as belonging to the Reporting Establishment to which their HR Organizations are subordinate in an establishment hierarchy.

Figure 8 – 1Example Establishment Hierarchy

Looking at the example establishment hierarchy above, a report process with this hierarchy as a parameter counts the employees in the HR Organizations subordinate to the Thurbc Mfg. Reporting Establishment as based at that establishment, and those in HR Organizations subordinate to Thurbc Denver as based at that establishment.

Establishment Overrides

Report processes using establishment hierarchies can take exceptional cases into account. You can enter an override Reporting Establishment for any employee. When a process finds an override, it counts the employee as part of the override Reporting Establishment.

For example, if reports should include an employee in the count for Thurbc Denver, even though he is currently assigned to an
organization subordinate to Thurbco Mfg, you simply enter Thurbco Denver as his override establishment.

Note: The establishment override functionality does not apply to AAP reporting. This is because the fundamental units of AAP reporting are affirmative action plans, not Reporting Establishments.

### Varieties of Establishment Hierarchies

For most government-mandated HR reporting, you set up for a given GRE either a single-establishment hierarchy, or multiple-establishment hierarchies. If you have multiple establishments, you may also need a headquarters hierarchy for the establishment representing your enterprise headquarters.

The same basic rule applies to all the establishment hierarchies you build (but not to the AAP hierarchies used for AAP reporting). This rule is:

In a non–AAP establishment hierarchy, an organization classified as a Reporting Establishment can never be subordinate to another organization classified as a Reporting Establishment.

This means that in an establishment hierarchy, a GRE/Reporting Establishment can be the top organization, or Reporting Establishments can be subordinate to a GRE (and optionally to HR Organizations). But a Reporting Establishment cannot be subordinate to another Reporting Establishment.

### AAP Establishment Hierarchies

Establishment hierarchies constructed for AAP reporting are exceptional because this reporting is based on the affirmative action plans existing within a GRE. This means that in AAP establishment hierarchies:

- establishments appear as subordinates of AAP Organizations representing the affirmative action plans
- AAP Organizations (which may also be Reporting Establishments) can appear at various levels in the hierarchy, and can be subordinate to other AAP Organizations (which may also be Reporting Establishments).

### The Single–Establishment Hierarchy

In some cases, all the employees of a Business Group/GRE or a GRE work at, or from, a single establishment, and you use a
single-establishment hierarchy as a parameter for production of an establishment report:

Figure 8 – 2Example Single Establishment Hierarchy

The top organization of this type of hierarchy can be either a Business Group/GRE or a GRE, but must also be classified as a Reporting Establishment.

Multi-Establishment Hierarchies

For complex enterprises with multiple GREs and Reporting Establishments, you build multi-establishment hierarchies. For certain types of reporting you also require a special headquarters hierarchy, to cover the employees working in the Reporting Establishment that constitutes the enterprise headquarters. This section discusses multi-establishment hierarchies; the one following discusses headquarters hierarchies.

The top organization in a multi-establishment hierarchy can be either a Business Group/GRE or a GRE.

Note: For reporting that requires a separate report on your headquarters establishment, the top organization of a multi-establishment hierarchy must not be the headquarters.
organization. A headquarters organization always belongs in a special headquarters hierarchy.

An already existing organization classed as a GRE may be suitable for use as the top organization of a multi-establishment hierarchy. Alternatively, you can create a GRE for reporting purpose only, with a name similar to that of an operational GRE, and the same IRS identification number as the operational GRE.

Counting Establishment Employees

A report process can count the number of employees in a particular Reporting Establishment, and alter its treatment of the establishment depending on the results of this count. For example, EEO–1 and VETS–100 reporting for establishments with fewer than 50 employees is different from that for larger establishments.

Looking at the example hierarchy above for MS Distributors, report processes with this hierarchy as a parameter are able to determine that the MS Distributors Detroit Reporting Establishment has fewer than 50 employees, and to produce the appropriate reporting for this establishment.

Preparing for Government–Mandated HR Reporting

In preparation for running the VETS–100 and ADA reports, you must register Reporting Categories and Reporting Statuses for the Business Group.

In preparation for all government-mandated HR reporting, you must set up one or more types of reporting organizations. These include:

- Reporting Establishments
- Corporate Headquarters
- AAP Organizations

After setting up the reporting organizations you need, you can build establishment hierarchies and AAP establishment hierarchies that include these reporting organizations.

Before running EEO–1, VETS–100, ADA, or OSHA reports, you enter establishment overrides for individual employees as necessary.

Registration of Reporting Categories and Statuses

You must limit the coverage of VETS–100 and ADA reports to employees who work either full or part time but are not temporary
workers, and who have a non–terminated employment status as of the end date of the reporting period.

To establish the employment categories and assignment statuses of the employees that VETS–100 and ADA reporting must cover, you register Reporting Categories and Reporting Statuses for the Business Group:

- Reporting Categories are the employment categories including employees who work full or part time on a non–temporary basis.
- Reporting Statuses are the assignment statuses applicable to employees at a non–terminated status.

Start the registration of Reporting Categories and Statuses from the Organization window.

### Setting Up Reporting Organizations

A reporting organization is an organization that has, in addition to any other classifications, one or more of these classifications:

- **Reporting Establishment**
- **Corporate Headquarters**
- **AAP Organization**

Before defining reporting organizations, determine the establishment hierarchies your enterprise needs for government–mandated HR reporting. This will in turn determine the particular reporting organizations you must set up.

See: Varieties of Establishment Hierarchies: page 8 – 5

Reporting organizations that do not have the classification Corporate Headquarters may be subordinate to other organizations in establishment hierarchies. You can quickly place a subordinate reporting organization in a hierarchy by entering its parent organization as additional information for its classification.

**Note:** When a reporting organization is the top organization in an establishment hierarchy, you always place it in the hierarchy when creating the hierarchy in the Organization Hierarchy window.

### Example Multi–Establishment Hierarchies

For examples of multi–establishment hierarchies, we can look at the hypothetical corporation Swanson Inc. Its Business Group includes
two GREs, the parent company Swanson Inc. and a subsidiary, MS Distributors Detroit. The enterprise employs workers at four separate establishments:

- company headquarters in Cleveland, Ohio
- one factory in a Cleveland suburb and another in Dayton, Ohio
- the MS Distributors warehouse and shipping center in Detroit, Michigan.

This table summarizes the distribution of the 4,000 employees of Swanson Inc., by GRE and Reporting Establishment:

Table 8–1  Swanson Inc. Employee Distribution

<table>
<thead>
<tr>
<th>Reporting Establishment</th>
<th>Swanson Inc. GRE</th>
<th>MS Distributors Detroit GRE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Swanson Inc. Headquarters</td>
<td>500</td>
<td></td>
</tr>
<tr>
<td>Swanson Mfg.</td>
<td>1,500</td>
<td></td>
</tr>
<tr>
<td>MS Distributors Detroit</td>
<td>955</td>
<td></td>
</tr>
<tr>
<td>Swanson Dayton</td>
<td>1,000</td>
<td>45</td>
</tr>
</tbody>
</table>

For reporting purposes, this enterprise needs two multi-establishment hierarchies, and requires a headquarters hierarchy. The multi-establishment hierarchies required are these:

When you run a report giving one of these hierarchies as a parameter, the report process includes as belonging in a particular Reporting Establishment, any employees assigned to that establishment, plus all the employees assigned to the HR Organizations subordinate to that
establishment. The only employees in these organizations that are not covered are any that have establishment overrides entered for the other Reporting Establishment in the hierarchy.

### Setup Steps for AAP Reporting

Because AAP reports cover individual affirmative action plans rather than establishments, the Reporting Establishment override functionality available for EEO–1 and VETS–100 reporting does not apply to AAP reporting.

1. Ensure that each employee has a gender and ethnic origin on record, and has an assignment to a GRE and a job.
2. Determine salary codes for your jobs by selecting a grade to represent each salary code. If necessary, define grades to use as salary codes.
   
   See: Defining Grades: page 4 – 72

3. Define lines of progression for the jobs your affirmative action plans cover.
   
   See: Defining Lines of Progression for Jobs: page 8 – 16

4. Determine the job groups that the jobs in your affirmative action plans belong to, and enter the job group names for the QuickCode type US_JOB_GROUPS.
   
   A job group consists of jobs with similar levels of responsibility, compensation, and opportunities for advancement.
   
   See: Adding QuickCode Values in Configuring, Reporting, and System Administration in Oracle HRMS

5. Associate each job your affirmative action plans cover with an EEO category, if they are not already so associated. Also associate these jobs with a salary code, line of progression, and job group.
   
   See: Associating Jobs with EEO Job Categories: page 8 – 26
   
   See: Associating Jobs with AAP Reporting Information: page 8 – 39

6. Define an AAP Organization to represent each of your affirmative action plans.
   
   See: Setting Up AAP Organizations: page 8 – 38

7. Determine the AAP hierarchies you require, and build them.
   
   See: AAP Hierarchies: page 8 – 36
Setup Steps for ADA Reporting

1. Ensure that Reporting Categories and Statuses are registered for your Business Group.
   See: Registering Reporting Categories and Statuses: page 8 – 7

2. Ensure that registration of employees as disabled, and that entry of information about disability types and requests for disability accommodation, is complete. Registration of someone as disabled is accomplished by checking the Disabled box when you enter personal information about him or her.
   See: Entering a New Person (step 9) in Managing Your Workforce Using Oracle HRMS
   See: Entering Information about Disabilities: page 8 – 46
   See: Entering Requests for Disability Accommodation: page 8 – 47

3. Ensure that each employee who is registered as disabled, who has provided information about a disability type, or who has requested a disability accommodation has an assignment to a GRE, a job or position, and an employment category.
   See: Entering a New Assignment in Managing Your Workforce Using Oracle HRMS

4. Identify the establishments within each GRE that you need for ADA reporting, and ensure that they are defined as Reporting Establishments.
   See: Setting Up Reporting Establishments: page 8 – 8

5. Determine and build, if necessary, the establishment hierarchies you need to obtain ADA reporting.
   See: Setting Up Establishment Hierarchies: page 8 – 14

6. To include information about essential job or position requirements in ADA reporting, ensure that you have entered these requirements for your jobs or positions.
   See Entering Job and Position Skill Requirements, Managing Your Workforce Using Oracle HRMS.
7. Manually enter any necessary establishment overrides for employees.
   See: Entering Establishment Overrides: page 8 – 16
8. Run the ADA report process.

### Setup Steps for OSHA Reporting

1. Ensure that entry of information on each incident of work–related injury or illness is complete.
   See: Entering Information about Work–Related Injury or Illness: page 8 – 50
2. Identify the establishments within each GRE that you need for OSHA reporting, and ensure that they are defined as Reporting Establishments.
   See: OSHA Data and Reporting: page 8 – 49
   See: Setting Up Reporting Establishments: page 8 – 8
3. Determine and build, if necessary, the establishment hierarchies you need to obtain OSHA reporting.
   See: Setting Up Establishment Hierarchies: page 8 – 14
4. Manually enter any necessary establishment overrides for employees.
   See: Entering Establishment Overrides: page 8 – 16
5. Run the OSHA report processes.
   See: Obtaining OSHA Reports: page 8 – 52

### Registering Reporting Categories

Reporting Categories are employment categories that cover non–temporary, full–time, or part–time work. The categories you select here control which employees appear in the EEO–1 and VETs report.

► **To register reporting categories for the Business Group:**

1. In the Organization window, query the Business Group if it does not already appear there. With the cursor on Business Group in the
Organization Classification region, choose the Others button. Select Reporting Categories.

2. Click in the first blank field in the Additional Information window to open the Reporting Categories window. Select an employment category to register employees who are non–temporary, full time or part time workers. Choose OK to transfer your selection to the Additional Information window.

3. To register another employment category, repeat step one.

4. When you finish registering categories, save your work. Choose OK to close the Reporting Categories window and the Additional Information window.

Registering Reporting Statuses

Reporting Statuses are those assignment statuses that cover non–terminated statuses. The statuses you select here control which employees appear in the EEO–1 and VETs reports.

▶ To register reporting statuses for the Business Group:

1. In the Organization window, query the Business Group if it does not already appear there. With the cursor on Business Group in the Organization Classification region, choose the Others button. Select Reporting Statuses.

2. Click in the first blank field in the Additional Information window to open the Reporting Statuses window. Register a status that covers employees at a non–terminated status. Choose OK to transfer your selection to the Additional Information window.

3. To register another assignment status, repeat step one.

4. When you finish registering statuses, save your work. Choose OK to close the Reporting Statuses window and the Additional Information window.

Define Reporting Establishments to Represent Corporate Headquarters

When using multi–establishment hierarchies for reporting purposes, you may need to identify a particular Reporting Establishment as the headquarters establishment of your enterprise. To do this you set up a Corporate Headquarters organization, for use as the top organization in a headquarters hierarchy.
You normally classify only one reporting organization within a Business Group as the Corporate Headquarters organization.

**Note:** An organization classified as a Corporate Headquarters should also have the classifications GRE and Reporting Establishment. It can have other classifications as well.

See: The Headquarters Hierarchy: page 8 – 24

**To define a corporate headquarters:**

1. Using the Organization window, query the organization to be classified as a corporate headquarters, if it does not already appear there.

   **Note:** This organization always has other classifications as well, for which entry of additional information is necessary

   See: Creating an Organization: page 2 – 21

2. In the Organization Classifications region, select the classification Corporate Headquarters for the organization and enable it.

   There is no additional information to add for the Corporate Headquarters classification. The Corporate Headquarters organization is always at the top of a headquarters hierarchy, so you place it in this hierarchy when defining the hierarchy.

   See: Setting Up Establishment Hierarchies: page 8 – 14

---

**Set Up Establishment Hierarchies**

Establishment hierarchies include:

- single-establishment hierarchies
- multi-establishment hierarchies
- headquarters hierarchies
- AAP establishment hierarchies.

**Single-Establishment Hierarchies**

**To create a single-establishment hierarchy:**

1. Determine the top organization of the hierarchy. It must be a GRE and a Reporting Establishment. It may be a Business Group/GRE.
2. Build the hierarchy by placing all the HR Organizations in the Business Group/GRE or GRE at the second and lower levels under the top organization.

Multi–Establishment Hierarchies

To create a multi–establishment hierarchy:

1. Determine the top organization of the hierarchy. It can be a Business Group/GRE or a GRE. It cannot be a Reporting Establishment or an HR Organization, and should not have the classification Corporate Headquarters.

2. Build the hierarchy by placing the appropriate establishments and the HR Organizations subordinate to the establishments at lower levels.

Headquarters Hierarchies

To create a headquarters hierarchy:

1. The top organization is that classified as Corporate Headquarters. It must also have the classifications GRE and Reporting Establishment.

2. Build the hierarchy by placing all the HR Organizations in the headquarters organization at the second and lower levels under the top organization.

Put Subordinate Reporting Organizations in Hierarchies

Reporting organizations with the classification Reporting Establishment and/or AAP Organization may exist in subordinate positions in establishment hierarchies. There is a convenient way to place these organizations in hierarchies when you set them up. You can name the hierarchies and parent organizations of the reporting organization in the Parent Organization window, accessible from the Organization window.

See: Setting Up Establishment Hierarchies: page 8 – 14

To put a reporting organization in a hierarchy:

1. In the Organization window, query the reporting organization if it does not already appear there. Select Reporting Establishment or
AAP Organization in the Organization Classifications region, choose the Others button, and select Parent Organization to open the Parent Organization window.

2. Select the hierarchy name.
3. Select the name of the parent organization to which the reporting organization is subordinate in this hierarchy.
4. To place the reporting organization in another hierarchy, repeat steps 2 and 3.
5. Save your work.

Enter Establishment Overrides

Use establishment overrides when employees who would normally be counted in one Reporting Establishment, should actually be counted as belonging to another in the same establishment hierarchy. Report processes with establishment hierarchies as parameters check whether Reporting Establishment overrides exist for the employees the hierarchies cover. If it finds overrides, it counts the employees as belonging to the override Reporting Establishments.

Note: Because the basic unit of AAP reporting within a GRE is its affirmative action plans (AAP Organizations), not its Reporting Establishments, you cannot enter establishment overrides for AAP reporting.

See: AAP Hierarchies: page 8 – 36

► To enter an establishment override for an employee:
  ■ Select the override establishment in the Establishment field.

Define Lines of Progression for Jobs

To define a line of progression for a series of jobs, you build entities called career paths in Oracle HRMS. Career paths are also useful for Building a line of progression, or career path, involves these two steps:

- entering the name of the line of progression into the system as a career path name, using the Career Path Names window
- entering the jobs comprising the line of progression, starting from the job with highest status and remuneration and working down, using the Map Career Path window.
A job can appear only once in any line of progression.

To define lines of progression:

1. In the Career Path Names window, enter and save the names of the lines of progression you have determined for your enterprise.
2. Open the Map Career Path window. In the Name field, select the top job in a line of progression.
3. In the Career Path Name field, select the name of this line of progression.
4. In the Job Progression From block, select the job that is one level down from the job appearing in the Name field. Check the Down box. The window redisplay with the selected job now appearing in the Name field.
5. Repeat Step 4 until you have entered all the jobs in the line of progression.
   To move back up the line of jobs, check the Up box.
6. Save your work.

Establishments and Generic Hierarchies

Create establishment hierarchies to represent your enterprise and group your employees into the establishments required by the Multiple Worksite report.

By using the generic hierarchies functionality to set up your establishment hierarchies, you can use the same information on several reports, rather than having to define it individually for each report.

Note: The generic hierarchy functionality will support the VETS–100 and EEO–1 reports in a future release. We have supplied organization information types and location EITs to enable you to begin recording information needed by these reports to support your future migration.

Single and Multi Establishment Hierarchies

If all the employees in your enterprise work in, or from, a single establishment, then set up a single establishment hierarchy to represent this.

Figure 8 – 3 Single Establishment Hierarchy
Alternatively, if the employees in your enterprise work in, or from, multiple establishments, then set up a multi establishment hierarchy to represent this.
For both hierarchies the structure is similar:

- Select an organization with the classification of Parent Entity as the top level in the hierarchy. This represents your enterprise’s parent company for both single and multi establishment hierarchies. Record parent company information to be displayed on the report using organization information types. Also, record any default values for establishments beneath the parent company.

- Select a location to represent each establishment within the parent company. For a multi establishment hierarchy, define one of the establishments as the headquarters if any of the reports you run require headquarters to be identified. Record information for each establishment in the location EITs. If you do not enter information for an establishment the default information entered at the parent company level is used during reporting.

- Enter a third level of locations if any of your establishments are made up of multiple locations. If all your employees operate
from the physical locations of the establishments, then you do not need to add any further levels to the hierarchy.

**Example Setups Using Generic Hierarchies**

Use the Generic Hierarchy window to set up hierarchies to represent your enterprise for reporting purposes. The following examples explain how to use the generic hierarchy functionality to represent more complex organizational structures.

**Establishment Hierarchies**

Normally, an establishment has a one to one relationship with the location representing it. The following scenarios outline examples where this might not be the case.

**Scenario 1**

You can set up an organization that straddles two or more establishments. This can happen where, for cost code reasons, you set up a department as one organization yet because it is spread over two physical locations it is effectively two establishments. For example, you could set up West Coast Sales department, based in San Francisco, as one organization but in reality covers both San Francisco and Los Angeles.

To represent this you must set up two locations and enter different establishment information against each location. Then associate the relevant location to a person’s assignment record. This does not interfere with cost code as this is defined by the organization associated to the assignment. You can then include establishments as separate nodes underneath the organization in the hierarchy and these can be reported on separately.

**Scenario 2**

You could have a single location that contains a number of establishments. This happens where groups of employees, all based at the same location, work for different subsidiary companies. For example, the San Francisco office could contain sales, and maintenance, each being in a different company.

To represent this you must set up two locations, with identical addresses, for this example this would be the San Francisco address, but enter different establishment information against each location. Then associate the relevant location to the person’s assignment record.
Then include establishments as separate nodes underneath the organization in the hierarchy and these can be reported on separately.

**Scenario 3**

You could have multiple physical locations that are in close proximity to each other and are therefore reported under a single establishment. To represent this you must set up each physical location and associate it to the appropriate assignments. Then include the establishment in the hierarchy at the second level and include the locations beneath this establishment. When you run the report the locations data will then appear in the results of the establishment.

---

### Setup Steps for EEO–1 Reporting

1. Ensure that Reporting Categories and Statuses are registered for your Business Group.
   
   Reporting Categories are those employment categories that cover non–temporary, full time, or part time work. Reporting Statuses are those assignment statuses that cover non–terminated statuses.
   
   See Registering Reporting Categories: page 8 – 12
   See Registering Reporting Statuses: page 8 – 13

2. Specify the report your Business Group has to run to define the job categories list.
   
   See Business Group: Entering EEO Reporting Information: page 2 – 34

3. Enter an EEO job category for each job in your enterprise.
   
   See: Associating Jobs with EEO Job Categories: page 8 – 26

4. Ensure that each employee has a gender, ethnic origin on record, a job linked to an EEO–1 job category, a location in the establishment hierarchy, an assignment status that matches a reporting status, and an employment category that matches a reporting category.
   
   See: Enter Data for EEO Reporting: page 8 – 29

5. Set up an organization with the classification of parent entity to represent your parent company.
   
   See Creating an Organization: page 2 – 21

6. Enter data into the EEO–1 Parent Entity Data additional information type for the organization you have classified as a parent entity.
7. Enter the information you want to appear as the default in the EEO–1/VETS Establishment Data additional information type data.

See Entering EEO–1 and VETS Establishment Data for Parent Entities: page 2 – 37

8. Define EEO–1 information in the EEO–1 Specific Data location extra information type. Do this for each of the locations included as establishments for the report.

See: Location Extra Information Types: page 2 – 4

9. Define one of the locations as headquarters if the headquarters report is required.

10. Define your establishment hierarchy.

See Creating an Establishment Hierarchy: page 8 – 24

11. Run the EEO–1 report processes.

See Submit EEO Standard Form 100: page 8 – 31

Setup Steps for EEO4 and EEO5 Reporting

1. Determine which report you require for your enterprise. You must enter the details of the report in your Business Group.

See: Business Group: Entering EEO Reporting Information: page 2 – 34

2. If you are setting up the EEO5, create any annexes for your school district as locations. Details of these annexes will appear on the header page of the reports.

Note: If your installation has multiple Business Groups set up then you must enter the annexes manually onto the report, as locations are not Business Group specific.

See: Setting Up Locations: page 2 – 9

3. Ensure job categories are setup, and contain the correct list of values for your type of organization.

See: Associating Jobs with EEO Job Categories: page 8 – 26

4. Ensure certain personal information is setup.

See: Data for EEO Reporting: page 8 – 29
5. Submit the report.
   See: Running the Report EEO4: page 8 – 33, and Running the Report EEO5: page 8 – 33

Setup Steps for VETS–100 Reporting

1. Ensure that Reporting Categories and Statuses are registered for your Business Group.
   Reporting Categories are those employment categories that cover non–temporary, full time or part time work. Reporting Statuses are those assignment statuses that cover non–terminated statuses.
   See Registering Reporting Categories: page 8 – 12
   See: Registering Reporting Statuses: page 8 – 13

2. Specify the EEO–1 job categories list required for your Business Group.
   See Business Group: Entering EEO Reporting Information: page 2 – 34

3. Ensure that EEO job categories are on record for your jobs.
   See: Associating Jobs with EEO Job Categories: page 8 – 26

4. Ensure that all employees qualifying as Special Disabled Veterans or Veterans of the Vietnam Era have a veteran status of Vietnam Veteran, Disabled Vietnam Veteran, or Disabled Veteran, and have an assignment to a job and an employment category:
   See: Entering a New Person, Managing Your Workforce Using Oracle HRMS.
   See: Entering an Assignment, Managing Your Workforce Using Oracle HRMS.

5. Enter the information you want to appear as the default in the EEO–1/VETS Establishment Data additional information type data.

6. Define one of the locations as the headquarters if a headquarters report is required.

7. Run the VETS–100 report processes.
   See: Obtaining VETS–100 Reports: page 8 – 42
Creating an Establishment Hierarchy

In order to extract the information required to complete certain statutory reports, you must be able to represent your enterprise’s parent company and establishments in the application. You do this by setting up establishment hierarchies using the Generic Hierarchies window. You must set up establishment hierarchies using this method for EEO, VETS and Multiple Worksite Reports.

To create an establishment hierarchy:

1. Enter a name for your hierarchy.
2. Select the type of hierarchy you are creating, for example Vets, EEO, AAP, Multi Work Site.
3. Save your work.
4. Enter the version number for the hierarchy you are creating.
   
   **Note:** If you make changes to the hierarchy after you have used it for reporting, you must save it with a new version number in order to retain the previous version. This enables you to re-create old reports as required by law.
5. Enter the date from which this hierarchy is to be effective.
   
   **Note:** For the Multiple Work Site report, enter a date that is before the end of the quarter on which you are reporting.
6. Enter an end date for the hierarchy if you want it only to be valid for a certain period of time.
7. Select the status of the hierarchy.
   
   **Note:** If you amend the hierarchy, you must ensure that the validate check is set to on. If the validate check is not set to on, you will not be able to select a hierarchy version when you run the report.
8. Save your work.
9. In the Parent block, enter a sequence number and select the type of Parent Entity.
10. Select the organization you want to be the parent company in this hierarchy. This list is limited to organizations with the classification of Parent Entity.
11. Save your work.
12. In the Subordinates block, enter a sequence number and select the type of Establishment.
13. Select the location you want to include as an establishment in this hierarchy. This list is limited to locations with report information entered in a location EIT.

14. Repeat steps 10 and 11 until you have added all the establishments you require.

15. Save your work.

16. Choose the Down button to move your establishments into the Parent block. You can now enter locations that are subordinate to the establishments you have entered.

17. Ensure that the establishment for which you want to create a subordinate location is selected in the Parent block.

18. In the Subordinates block, enter a sequence number and select the type of Location.

19. Select the location you want to include as a subordinate to the establishment.

   Note: You can only include a location in the hierarchy once.

20. Repeat steps 18 and 19 until you have added all the locations you require. Save your work.

21. Check the Validation check box to validate your hierarchy against the criteria defined for the type of hierarchy you have selected. This check box remains checked until you next save a change, after which you should validate the hierarchy again.

22. Save your work.

---

**Copying an Establishment Hierarchy**

If you want to create a new hierarchy based on an existing one there are two ways you can achieve this. These are to create a copy of:

- A hierarchy and save it as a different name.
  
  Use this to create a new hierarchy that is very similar to an existing one.

- A version of an existing hierarchy.
  
  Use this to update an existing hierarchy, but retain a record of the current version. For example, if you need to be able to produce retrospective reports you need to keep versions of your hierarchies to support this.

You create copies of hierarchies, and versions of hierarchies in the Generic Hierarchy window.
To copy an establishment hierarchy:
1. Query the hierarchy that you want to copy and choose the Copy Hierarchy button.
2. Enter a name for the new hierarchy in the Copy Hierarchy window and choose the Copy button.
3. Make any required changes to the new hierarchy and save your work.

To create a copy of a version of an establishment hierarchy:
1. Query the hierarchy that you want to make a new version of and choose the Copy Version button.
   Note: Ensure there is an end date for the previous version before you create a new version.
2. Enter the version number, start date, and optionally the end date for the new version in the Copy Hierarchy Version window.
3. Make any required changes to the new hierarchy version and save your work.
   Note: Only the new version now appears in the Generic Hierarchy window. Re-query the hierarchy to see all the other versions.

Associating Jobs with EEO Job Categories

For EEO, AAP, and VETS–100 reporting, you must associate each job in your enterprise with an EEO job category.

To associate a job with an EEO category, start from the Job window.

To associate a job with an EEO job category:
1. Query the job in the Name field if it does not already appear there. Click in the Further Information field to open the Further Job Information window.
   Note: The type of report you select in your Business Group will determine what categories will appear.
2. In the EEO Category field, select the category for this job.
3. If your report is EEO4, select the EEO Function for this job.
4. Save your work.
Equal Employment Opportunity (EEO–1) Reporting

Most private employers in the US must provide EEO–1 reports to the Joint Reporting Committee, in accordance with the Civil Rights Act of 1964, as amended by the Equal Employment Opportunity Act of 1972.

Under Equal Employment Opportunity Commission (EEOC) rules, an establishment for EEO reporting is an economic unit, such as an office, factory, store, or mine, that produces goods or services at a single physical location. Establishments are permanent locations from which you supervise employees or from where they operate.

You submit particular EEO–1 reports dependant on whether you are a single-establishment or multi-establishment employer.

EEO Suite of Reports

You can run the whole suite of EEO reports at one time, or you can run individual reports, as required. We recommend that you run the whole suite of EEO reports because the application automatically creates the single-establishment or multi-establishment reports for you, from the hierarchy structure you previously identified.

For Single Establishment employers an Individual Establishment Report is produced.

Multi–Establishment employers must submit a Consolidated Report entered on Standard Form 100, which summarizes EEO information for all employees in the enterprise. Multi–establishment employers can submit the other EEO–1 report types for which they are responsible as computer printouts, provided they exactly conform to EEOC formatting standards. These report types are the:

- **Individual Establishment Report**, required for each establishment having 50 or more employees
- **Headquarters Report**, required for the establishment identified as the headquarters of the enterprise

  **Note:** When a multi establishment employer has only one establishment located in the U.S, and the parent company is located outside the U.S, you must set up an additional dummy establishment for a Headquarters report to be produced.

  The Headquarters report is produced under the same header as the Individual Establishment Report.

- **Establishment Employment Listing**, showing the name, address, total employment and major activity of each establishment with fewer than 50 employees. Required if such small establishments exist.
The Exception Report

The Exception report provides the employer with extensive details of who has been omitted from the EEO report, listed by location.

The Exception report shows the employee name, employee number, gender, job, EEO category, ethnic origin and employment category of all employees excluded from the EEO suite of reports. The Exception report also gives details of why individuals were not included in the EEO suite of reports.

The Exception report is produced separately to the other EEO reports with its own header and details.

Obtaining EEO Reports

You run the EEO reports from the Submit Requests window as a single request.

Submitting Reports as Computer Printouts

The printouts are formatted in accordance with the formatting rules of the EEOC, you can submit the following reports as computer printouts:

- Headquarters Unit
- Individual Establishment
- Establishment Employment Listing
- EEO–4 Report – by functional areas
- EEO–5 Report – by district or system with locations specified

To ensure correct formatting, the EEOC requires submission of test printouts for review and written verification of acceptability. Oracle HR EEO reports are all designed to comply with current EEOC formatting standards.

Direct questions on computerized reports for EEO–1, EEO–4, and EEO–5 to the appropriate coordinator:

The EEO–1 Coordinator
EEOC–Surveys
PRINTSRP
1801 L Street, NW – Suite 9604
Washington, DC  20507
Data for EEO Reporting

For this reporting, you must maintain certain personal information for employees, and *EEO job categories* for your jobs.

**Employee Gender and Ethnic Origin**

EEO reports show by gender and ethnic origin, the number of employees working in each job category in a specified payroll period. So for EEO reporting purposes, you must keep on record both the gender and the ethnic origin of your employees.

These are the relevant categories of ethnic origin:

- White (not of Hispanic origin)
There are also five new categories supplied.

- Black or African American
- Hispanic or Latino (white race only)
- Hispanic or Latino (all other races)
- Asian
- Native Hawaiian or Other Pacific Islander

These new categories will take effect from 2003 though you can begin using them on your application now as each of the new categories is mapped to the relevant current one. For example if you record an employee as Hispanic or Latino (white race only), when you run the report this employee will be included in the total for Hispanic.

**EEO Job Categories**

Each of your jobs must be associated with an EEO job category and all your employees have assignments to jobs, if they are to be included on the reports.

**Employment Categories and Assignment Statuses for EEO–1 and VETS**

Each of the employees to be included in either the EEO–1 or VETS report must have an employment category and assignment status that match those set as reporting categories and statuses.

**Additional Required Fields for EEO–4 and EEO–5**

For employees to be included in reports EEO–4 and EEO–5 you must also ensure the following:

- The employee’s primary assignment must not be in terminate assignment status.
- An EEO function must be selected for EEO–4.
- A salary must be specified for EEO–4.
- For EEO–5, employees must have an employment category of either full-time regular or part-time regular.
Submit EEO Standard Form 100

You cannot submit the following reports as computer printouts:
- Consolidated
- EEO Single-establishment

Instead, you must print out the reports and copy the relevant information onto the Standard Form 100.

EEO Suite of Reports

You can run the whole suite of EEO reports at one time, or you can run individual reports, as required. When you run the whole suite of EEO reports the application automatically creates the single-establishment or multi-establishment reports for you, from the hierarchy structure you previously identified.


To run the EEO–1 Suite of Reports:

1. Select EEO–1 Suite of Reports in the Request Name field. If the parameters window does not open automatically, click in the Parameters field.
2. Enter the start and end dates of the period this report covers.
3. Select the name of the establishment hierarchy to use for this report.
4. Enter the dates covered by the payroll period when you last submitted this report in the Previous Audit Start and End Date fields if you want approximate totals to appear on the report. These totals will only appear if you select Yes, in the Reported Previously field when you enter establishment data for parent entities.
   See: Entering EEO1 and VETS Establishment Data for Parent Entities: page 2 – 37
   Leave the Previous Audit Start and End Date fields blank if you want the totals on the report to appear blank. You can then enter the values from last years reports manually.
5. Choose OK, then Submit.

Individual EEO–1 Reports

You do not need to run the EEO–1 reports individually if you have run the EEO–1 Suite of Reports.
To run an Individual Establishment Report:
1. Select EEO Individual Establishment in the Request Name field. If the Parameters window does not open automatically, click in the Parameters field.
2. Enter the start and end dates of the period this report covers.
3. Select the name of the establishment hierarchy to use for this report.
4. Enter the dates covered by the payroll period when you last submitted this report in the Previous Audit Start and End Date fields.
   These dates are input for information only, the omission of entry into these fields does not affect the reports output.
5. Choose OK, then Submit.

To run a Consolidated Report:
1. Select EEO Consolidated Report in the Request Name field. If the Parameters window does not open automatically, click in the Parameters field.
2. Enter the start and end dates of the period this report covers.
3. Select the name of the establishment hierarchy to use for this report.
4. Enter the dates covered by the payroll period when you last submitted this report in the Previous Audit Start and End Date fields.
   These dates are input for information only, the omission of entry into these fields does not affect the reports output.
5. Choose OK, then Submit.

To run an Establishment Employment Listing Report:
1. Select EEO Establishment Employment Listing in the Request Name field. If the Parameters window does not open automatically, click in the Parameters field.
2. Enter the start and end dates of the period this report covers.
3. Select the name of the establishment hierarchy to use for this report.
4. Choose OK, then Submit.
EEO Exception Report

To run the EEO–1 Exception Report

1. Select EEO–1 Exception in the Request Name field. If the parameters window does not open automatically, click in the Parameters field.
2. Enter the start and end dates of the period this report covers.
3. Select the name of the establishment hierarchy to use for this report.
4. Enter the dates covered by the payroll period when you last submitted this report in the Previous Audit Start and End Date fields.
   These dates are input for information only, the omission of entry into these fields does not affect the reports output.
5. Choose OK, then Submit.

Running the EEO4 Report

This report is a requirement for state and local governments. It provides information on employees that satisfies federal agencies’ legal requirements. EEO4 reports cover information on functional areas, EEO job categories, race and ethnic category and gender.

Run reports from the Submit Requests window.

To run the EEO4 Report:

1. In the name field select EEO4 Reporting.
2. Enter the reporting year in the Parameters window.
3. Using the fields provided enter any additional messages.
   This information is optional and will appear in the top right corner of the report.
4. Choose the Submit button.

Running the EEO5 Report

This report is a requirement for K–12 school systems or districts. It is an aggregate report for the entire school system or district. EEO5
covers EEO job category (assignment classification), race and ethnic category and gender.

Run reports from the Submit Requests window

**To run the EEO5 Report:**
1. In the name field select EEO5 Reporting.
2. Enter the reporting year in the Parameters window.
3. Enter the agency type.
4. Enter the enrollment as on reporting year.
   This number indicates the total students in the reporting year.
5. Choose the Submit button.

### AAP (Affirmative Action Plan) Reporting

The US Federal Executive Order 11246 requires enterprises who are government contractors or subcontractors and have 50 or more employees, to establish affirmative action plans (AAPs) for women and ethnic minorities. The Office of Federal Contract Compliance Programs (OFCCP) of the US Labor Department, responsible for enforcing affirmative action laws, requires these enterprises to measure the effectiveness of their affirmative action plans by implementation of internal reporting.

To assist you with affirmative action reporting, Oracle HR provides two reports for your AAP plans:

- AAP–Workforce Analysis
- AAP–Job Group Analysis

These reports both display for each job an affirmative action plan covers, the EEO job category and a *salary code* indicating the job’s relative compensation level. Also the reports display for each job, the number and percentage of employees in the job by gender and by ethnicity (White / Black / Asian / Native American / Hispanic).

### Workforce Analysis Report

This report shows by their *line of progression*, the jobs in the organizations an affirmative action plan covers. A line of progression is a set of related jobs, ordered from the lowest to the highest paid. This is an example line of progression for jobs in Sales:
Sales Assistant -> Salesperson -> Sales Team Leader -> Sales District Manager -> Sales Regional Manager -> Vice-president of Sales

The Workforce Analysis report displays the current totals of all employees and of ethnic minorities for each organization and for the entire affirmative action plan. It also shows the totals for each organization as a percentage of the plan totals.

Job Group Analysis Report

This report organizes the jobs an affirmative action plan covers by their job groups. A job group is a set of jobs related by virtue of similar levels of responsibility, compensation and opportunities for advancement. For example, the Regional Manager Job Group could include these jobs:

Sales Regional Manager – Regional Director, Human Resources – Regional Head, Finance – Production Manager – MIS Regional Manager

For each job group, the report displays the current totals of all employees and of ethnic minorities in its jobs. It also displays these totals for the entire affirmative action plan, and shows the jobs, and shows each job group’s totals as percentages of the plan totals.

AAP Organizations

AAP reporting differs from other types of government–mandated HR reporting in that the reports are issued for each affirmative action plan within a GRE, instead of the establishments within a GRE. While it can happen that an affirmative action plan covers all employees in one or several Reporting Establishments, plan coverage does not necessarily follow these boundaries.

For example, a plan may cover employees based in many different Reporting Establishments who all work in the same functional area, such as customer service or human resources. Another plan may cover a variety of employees based at different sites who all have the same job classification, such as Registered Nurse, Technician, or Machinist.

To represent the affirmative action plans in your enterprise, you set up organizations classified as AAP Organizations, entering for each the name of its plan. An AAP Organization can also be (but is not necessarily) a GRE, Reporting Establishment, and HR Organization. After defining AAP Organizations you place them in AAP establishment hierarchies.
AAP Hierarchies

AAP hierarchies differ from other establishment hierarchies in one important respect. Whereas in other establishment hierarchies one Reporting Establishment cannot be subordinate to another, in AAP hierarchies an AAP Organization, which can also be a Reporting Establishment, can occur at any level.

In other words, AAP Organizations can appear below other AAP Organizations in an AAP establishment hierarchy when this represents the reality of your enterprise, even if both organizations are also Reporting Establishments.

To obtain the AAP reporting for one of these plans, you supply the hierarchy name and the particular plan name as report parameters.

Data for AAP Reporting

For this reporting you maintain the same information as that required for EEO–1 reports:

- employee gender and ethnic type
- EEO job categories for jobs

See: Data for EEO–1 Reporting: page 8 – 29

Additionally, for AAP reporting you jobs must have:

- salary codes, for which you use pay grades
- lines of progression. You determine and set up your lines of progression, and then associate the appropriate jobs with them.
- job groups. You determine your job group names, set them up, and then associate each job with its group.

Example AAP Hierarchy

The following diagram is an example AAP Hierarchy.
This example AAP hierarchy includes these affirmative action plans:

- the **Swanson Dayton** plan, covering all the employees who work in the Swanson Dayton factory
- the **Management** plan, covering the employees who work in MS Distributors, Warehouse Management, Shipping Management, and Shipping’s administration
- The **Warehouse** plan, covering the employees in warehouse organizations below the management level
- The **Dock Crews** plan, covering the laborers that work on the loading docks.
Set Up AAP Organizations

The hierarchies you build for AAP reporting must include AAP Organizations, to represent the affirmative action plans in effect in your enterprise.

See: AAP Organizations: page 8 – 35

To define an AAP organization:

1. Using the Organization window, either query an existing internal organization or create an internal organization with the appropriate name and location for this AAP Organization.
   
   See: Creating an Organization: page 2 – 21

2. In the Organization Classifications region, select the classification AAP Organization for the organization and enable it. Save your work.

3. Select the classification AAP organization in the Organization Classifications region. Choose the Others button and select AAP Organization. Click in the Additional Organization Information field to open the AAP Organization window. Enter the name of the affirmative action plan this organization represents.

   Note: The organization can have other classifications as well. If it does, add information for these classifications as necessary.

   See: Creating an Organization: page 2 – 21

4. Save your work. If this AAP Organization occurs as a subordinate organization in one or more AAP establishment hierarchies, place it in these hierarchies using the Parent Organization window.

Create AAP Establishment Hierarchies

To create an AAP establishment hierarchy:

1. Determine how best to place in the hierarchy your affirmative action plans, represented by AAP Organizations, and the organizations under each plan.

   If the hierarchy is for one affirmative action plan only, the AAP Organization representing this plan should be the top organization.

   If the hierarchy covers two or more plans, the AAP Organizations for these plans can appear at any level of the hierarchy.

2. Build the hierarchy by placing all the organizations with jobs covered by an affirmative action plan, below the AAP Organization representing that plan.
**Associate Jobs with AAP Reporting Information**

To associate your jobs with salary codes, lines of progression, and job groups, define all the jobs covered by your affirmative action plans.

See: Defining Jobs: page 4 – 28

1. In the Job window, query the job in the Name field if it does not already appear there. Click in the Further Information field to open the Further Job Information window.

2. Select for this job its job group name, line of progression, and grade used for its salary code, in the Job Group, Line of Progression, and Salary Code fields, respectively.

**Obtain AAP Reports**

Run report requests from the Submit Requests window.

**To run the AAP–Workforce Analysis report:**

1. Select AAP–Workforce Analysis Report in the Request Name field. Click in the Parameters field if the Parameters window does not automatically open.

2. Enter the effective date of the report. This date defaults to your session date.

3. Select the name of the affirmative action plan on which to report, and the AAP hierarchy to use.

4. For the report to cover only one organization, select its name in the Organization field.

5. For the report to cover only one line of progression, select its name in the Line of Progression field.

6. Choose Submit.

**To run the AAP–Job Group Analysis report:**

1. Select AAP–Job Group Analysis Report in the Request Name field. Click in the Parameters field if the Parameters window does not open automatically.
2. Enter the effective date of the report. This date defaults to your session date.

3. Select the name of the affirmative action plan on which to report, and the AAP hierarchy to use.

4. For the report to cover the jobs and employees in just one job group, enter its name in the Job Group field.

5. Choose Submit.

VETS–100 Reporting

Employers who fall under certain legislative guidelines must each year file the Federal Contractor Veterans Employment Report, (VETS–100) to cover a one–year period. Its purpose is to help the US Department of Labor determine whether Vietnam–era veterans and disabled veterans from the Vietnam era and other war veterans, are benefiting from affirmative action in obtaining and advancing in employment.

You submit particular VETS–100 reports dependant on whether you are a single–establishment or multi–establishment employer.

You submit the VETS reports by hard copy.

Note: Currently, only the submission of VETS reports by hard copy is supported. The electronic submission of VETS reports will be supported in a future release.

VETS Suite of Reports

You can run the whole suite of VETS reports at one time, or you can run individual reports as required. When you run the whole suite of VETS reports the application automatically creates the single–establishment or multi–establishment reports for you, from the hierarchy structure you previously identified.

For single establishment employers a Veterans Employment Report is produced.

If you have multiple hiring locations, the reports produced include:

- Veterans Employment Report required for each establishment with 50 or more employees

- Headquarters Report covering employees in the Parent Company, or headquarters organization of your enterprise

Note: The Headquarters report is produced under the same header as the VETS–100 Veterans Employment Report.
• **Consolidated Veterans Employment Reports** listing by state, information about its hiring locations with fewer than 50 employees

• ** Establishment Employment Listing** listing by establishments in each state information about its hiring locations with fewer than 50 employees

**Report Contents**

For the hiring locations in your enterprise, VETS–100 reporting shows:

• Numbers of Special Disabled and Vietnam Era Veterans you employ separated into job categories. These are the EEO job categories also used for EEO–1 and AAP reporting.

• Total number of new hires in the reporting period in each job category, together with the number of the new hires in each category who qualify as Special Disabled Veterans, Vietnam Era Veterans and Other Eligible Veterans.

**Data for VETS–100 Reports**

VETS–100 reporting covers those veterans you employ at each hiring location in a GRE who meet these criteria:

• They qualify as Special Disabled Veterans or Vietnam Era Veterans, in accordance with the legal definitions of these categories.

• They work on a non–temporary, full time or part time basis.

• They have a non–terminated employment status as of the end date of the report period.

To record the veteran status of your employees, you select a veteran status when entering other personal information for them. To determine which of your employment categories cover non–temporary full time or part time workers, and which assignment statuses count as non–terminated, you register them as Reporting Categories and Reporting Statuses.

**Special Disabled and Vietnam Era Veterans**

A Special Disabled Veteran is one who, under laws administered by the Department of Veteran Affairs:
• is entitled to compensation for a disability rated at 30% or more, or
• is entitled to compensation for a disability rated at 10% or 20% and has been determined to have a serious employment handicap, or
• has been discharged or released from active duty because of a service-connected disability.

A Vietnam Era Veteran is one who served more than 180 days of active military, naval, or air service, any part of which fell between 5 August, 1964 and 7 May, 1975, and:
• who was discharged or released with other than an dishonorable discharge, or
• was discharged or released from active duty because of a service-connected disability.

Obtain VETS–100 Reports

You can submit electronic, or hard-copy VETS–100 reports, as required.

Note: Currently we only support the submission of VETS reports by hard copy. The electronic submission of VETS reports will be supported in a future release.

Computer-generated reports are acceptable so long as they conform exactly to the formatting standards of the Office of Veterans’ Employment and Training. The Oracle HR VETS–100 reports are designed to accord with current formatting standards. To ensure the correctness of the VETS–100 report formatting, mail or fax a sample copy to this office in advance:

US Department of Labor, Office of Veterans’ Employment and Training
VETS–100 Reporting
649 Monroe St.
Montgomery, AL 36131–2446

You produce reports even if no employees meet the criteria you enter.

Warning: If you are submitting electronic VETS–100 reports, do not enter commas in the address fields for the organizations, this corrupts the file conversion performed by
the Department of Labor. Amend the addresses of your organizations accordingly.

Vets–100 Suite of Reports

You can run the whole suite of VETS–100 reports at one time, or you can run individual reports, as required. When you run the whole suite of VETS–100 reports the application automatically creates the single-establishment or multi-establishment reports for you, from the hierarchy structure you previously identified.

See: VETS–100 Reporting; page 8 – 40.

To run the VETS–100 Suite of reports:

1. Select VETS–100 Suite of Reports in the Request Name field. Click in the Parameters field if the Parameters window does not automatically open.
2. Enter the start and end dates for the period this report covers.
3. Select the name of the establishment hierarchy to use for this report.
4. Select the correct version number from the list for the chosen hierarchy.
   If an error occurs, please check that validate or status is set correctly.
5. Select yes in the Show New Hires field if you want new hires to be indicated on the final reports.
6. Select yes in the show Totals field if you want totals to be shown on the final reports.
7. Choose OK, then Submit.

Individual VETS Reports

You do not need to run the VETS reports individually if you have run the VETS–100 Suite of Reports.

To run Veterans Employment report:

1. Select VETS–100 Veterans Employment Report in the Request Name field. Click in the Parameters field if the Parameters window does not automatically open.
2. Enter the start and end dates for the period this report covers.
3. Select the name of the establishment hierarchy to use for this report.
4. Select the correct version number from the list for the chosen hierarchy.
   If an error occurs, please check that validate or status is set correctly.
5. Select yes in the Display Totals field if you want totals to be shown on the final report.
6. Select yes in the Display New Hires field if you want new hires to be indicated on the final report.
7. Choose OK, then Submit.

To run the Consolidated Veterans Employment report:
1. Select VETS–100 Consolidated Veterans Employment Report in the Request Name field. Click in the Parameters field if the Parameters window does not automatically open.
2. Enter the start and end dates for the period this report covers.
3. Select the name of the establishment hierarchy to use for this report.
4. Select the correct version number from the list for the chosen hierarchy.
   If an error occurs, please check that validate or status is set correctly.
5. Select yes in the Display Totals field if you want totals to be shown on the final report.
6. Select yes in the Display New Hires field if you want new hires to be indicated on the final report.
7. Choose OK, then Submit.

To run the Establishment Employment Listing report:
1. Select VETS–100 Establishment Employment Listing in the Request Name field. Click in the Parameters field if the Parameters window does not automatically open.
2. Enter the start and end dates for the period this report covers.
3. Select the name of the establishment hierarchy to use for this report.
4. Select the correct version number from the list for the chosen hierarchy.
If an error occurs, please check that validate or status is set correctly.

5. Select yes in the show Totals field if you want totals to be shown on the final report.

6. Select yes in the Show New Hires field if you want new hires to be indicated on the final report.

7. Choose OK, then Submit.

Registering Employees as Disabled

When employees request registration as disabled, effect this registration by checking the Disabled box in the Person window when entering them in the system. They will then be listed on the ADA Report.

ADA (Americans with Disabilities Act) Reporting

The Americans with Disabilities Act (ADA) became law on 26 July 1990. It prohibits employers from discriminating against employees or applicants with disabilities who can perform the essential functions of a job with reasonable accommodation. Under ADA, people with disabilities are those:

• who have a physical or mental impairment that substantially limits one or more major life activities, or
• who have a record of such an impairment, or
• who are regarded as having such an impairment.

The ADA Report shows how your enterprise is responding to the requests of employees with disabilities for reasonable accommodations to permit them to carry out the essential functions of their jobs, without undue hardship to you as their employer.

Report Coverage

The ADA report covers those employees in each of your establishments who work on a non–temporary, full or part time basis, have a non–terminated assignment status as of the report period end date, and have taken one or more of the following actions:

• requested registration as a disabled person.
- provided information about a type of disability they have.
- requested accommodation for a disability.

To determine which of your employment categories cover non-temporary full time or part time workers, and which assignment statuses count as non-terminated, you use the Reporting Categories and Reporting Statuses registered for your Business Group.

**Information for ADA Reporting**
The report provides basic information (name, number, organization and job) about employees who have identified themselves as having a disability. You can register employees as disabled when entering other basic personal information about them. When employees submit information about particular types of disabilities, you maintain this information using the ADA Disabilities window. The report presents this information, including any information in the form of comments.

**Requests for Accommodations**
Because the Americans with Disabilities Act encourages employers to make reasonable accommodations permitting employers with disabilities to work, Oracle HR provides the Disabilities Accommodations window for recording information about employees’ requests for such accommodations. The ADA Report lists these requests with their request dates, reviewers, review dates and status (requested, approved, or denied). It also lists the cost of each approved accommodation, and the total cost of approved accommodations for each establishment.

**Essential Functions of Jobs or Positions**
The report can optionally display for each employee with a disability, the essential requirements of his or her job or position, providing that you maintain these requirements in the database.


### Enter Information about Disabilities

When employees provide information about a type of disability they have, enter this information in the ADA Disabilities window. Start this entry from the Person window.

**To enter information about a person’s disability type:**

1. Query the person in the Person window if he or she does not already appear there. Choose the Special Info button to open the Special Information window.
2. In the Name field, select Disabilities. In the Details block, click in the Detail field to open the Disabilities window.
3. In the Type field, enter a brief description of the nature of the disability.

4. Optionally, enter more detailed information, such as the expected duration of the disability or the results of medical reviews, in the Comments window. To open this window, click on the paper clip icon in the toolbar.

5. Choose the OK button when you complete the entry, and save your work.

On the ADA Report, the information entered for employees appears under the heading Disability. Any comments entered also appear on the report.

Enter Requests for Disability Accommodation

When employees with disabilities request accommodations to help them perform the essential functions of their jobs, enter information about these requests in the Disability Accommodations window. Start this entry from the Person window.

To enter information about accommodation requests:

1. Query the person in the Person window if he or she does not already appear there. Choose the Others button, and select Special Info to open the Special Information window.

2. In the Name field, select ADA Disability Accommodations. In the Details block, click in the Detail field to open the ADA Disability Accommodations window.

3. In the Description field, briefly enter the accommodation requested, for example, Wheelchair ramp or Widened door. The Date Requested field defaults to the effective date.

4. In the Status field, select Requested, Approved or Denied to track the request status.

5. Optionally, enter the name of the reviewer of the request, and the date reviewed, in the Confirmed By and Date Confirmed fields.

6. For approved requests, enter the date of providing the accommodation, and its cost.

7. Optionally, add comments regarding the request using the Comments window. Click on the paper clip icon to open this window.
8. Choose the OK button when you complete data entry, and save your work. The information entered for employees, including any comments, appears on the ADA Report.

Obtain ADA Reports

As ADA reporting is for your own use, there are no required formatting standards.

To run an ADA report:

1. Select ADA Report in the Request Name field. Click in the Parameters field if the Parameters window does not open automatically.
2. The effective date will be the date of the report.
3. For the Organization Hierarchy parameter, select the name of the establishment hierarchy to use for this report.
4. To obtain the report for a particular employee, select his or her name or employee number.
5. To obtain the report for employees in a particular job and/or location, select the job or location name, or both.
6. Select Yes for the report to include a listing of the essential requirements for the jobs or positions of employees with disabilities.
7. Select Yes for the View Registered Disabled Only parameter for the report to include only those employees with disabilities whose personal information includes registration as disabled.
8. For the Sort By parameter, select Employee to sort by employee last name. Select Assignment to sort by job name, location, grade, position and employee name, in that order.
9. Choose OK, then Submit.

OSHA (Occupational Safety and Health Act) Reporting

this record keeping and reporting, often in cooperation with state agencies. Employers must consult with these agencies to determine if they are subject to additional state-level recording and reporting obligations.

Employers in relatively high-risk industries such as construction, manufacturing, and health services, must keep OSHA records for each individual establishment on an ongoing basis, if they have a combined total of 11 or more employees working at one or more establishments.

Employers in other industries that normally are not required to keep OSHA records, must maintain these records when selected to participate in the Annual Survey of Occupational Injuries and Illnesses. The purpose of this survey is to produce national estimates of occupational injuries and illnesses for all employers.

For a full list of industries required to maintain and report on OSHA information, and detailed instructions about OSHA record keeping, consult the document A Brief Guide to Recordkeeping Requirements for Occupational Injuries and Illnesses. To obtain copies of this publication, contact your regional office of the Bureau of Labor Statistics or write to:

Bureau of Labor Statistics
Division of Management Systems (1220–0029)
Washington, DC 20212

**OSHA Data**

Information needed for OSHA reporting includes a description of each work-related injury or illness and the date, place and circumstances of its occurrence or onset, as well as information on its physical effects and its outcome. For a nonfatal incident, you also maintain data showing its effects on the employee’s ability to work.

The OSHA Form 200 report, Log and Summary of Occupational Injuries and Illnesses, is the vehicle for logging information about work-related injuries and illnesses during the year, and for presenting a summary of these injuries and illnesses at year end. An additional report, OSHA Form 101, Supplementary Record of Occupational Injuries and Illnesses, provides further information about the cases logged.

**OSHA Establishments**

GREs with more than one establishment must maintain separate sets of OSHA records and reporting for each establishment. To represent
these establishments and the employees within them, you use Reporting Establishments and establishment hierarchies.

Notice that for OSHA record keeping and reporting, clearly separate activities performed at the same physical location require treatment as separate Reporting Establishments. For example, if an enterprise has manufacturing facilities and sales offices in the same building, each activity constitutes a distinct establishment.

**OSHA Categories of Illness**

OSHA recognizes these categories of occupational illness:

- Occupational skin diseases or disorders. Examples are eczema, oil acne, chrome ulcers, chemical burns, etc.
- Dust diseases of the lungs. Examples are silicosis, asbestosis and other asbestos–related diseases, varieties of pneumoconioses, etc.
- Respiratory conditions due to toxic agents. Examples are pneumonitis, pharyngitis, rhinitis, acute congestion due to chemicals, dusts, gases or fumes, etc.
- Poisoning (systemic effects of toxic materials). Examples are poisoning by lead, mercury, cadmium, arsenic or other metals; by carbon monoxide, hydrogen sulfide or other gases; by benzol, carbon tetrachloride or other organic solvents; by insecticide sprays; by other chemicals such as formaldehyde, plastics, resins; etc.
- Disorders due to physical agents (other than toxic materials). Examples are heatstroke and other effects of environmental heat; frostbite and other effects of exposure to low temperatures; effects of ionizing radiation (isotopes, X–rays, radium); effects of nonionizing radiation (welding flash, microwaves); etc.
- Disorders associated with repeated trauma. Examples are noise–induced hearing loss; synovitis, tenosynovitis, bursitis; Raynaud’s phenomena; other conditions due to repeated motion, vibration or pressure.
- All other occupational illnesses. Examples are anthrax, brucellosis, infectious hepatitis, malignant and benign tumors, food poisoning, histoplasmosis, etc.

**Entering Information about Work–related Injury or Illness**

When employees suffer work–related injuries or illnesses, record information about these incidents in the OSHA–Reportable Incident window. Start this entry from the Person window.
To enter data on an OSHA–reportable incident:

1. Query the employee suffering the injury or illness in the Person window, if he or she does not already appear here. Choose the Others button, and select Special Info to open the Special Information window.

2. In the Name field, select OSHA–Reportable Incident. In the Details block, click in the Detail field to open the OSHA–Reportable Incident window.

3. For incidents of work–related injury, you must select the category Injury. Otherwise select the category appropriate for a work–related illness.
   
   See: OSHA Categories of Illness: page 8 – 50

4. Enter a brief description of the injury or illness, for example:
   Amputation of 1st joint right forefinger; Strain of lower back; Electrocution—body.

5. Enter the incident date, and address including the number and street, city or town, state, zip code. Enter whether the incident occurred on the employer’s premises.
   
   The employer’s premises include rest rooms, hallways and cafeterias, but not parking facilities or recreational facilities such as gyms, pools or ball fields, unless the employee was engaged in work–related activity there.

6. In the Activity field, describe what the employee was doing when injured or taken ill. In the Objects/Substances Involved field, list any tools, equipment or materials being used or handled.

7. Use the Comments window to enter a description of how the accident or exposure to illness occurred. To open this window, click on the paper clip icon.

8. In the Body Parts Affected field, enter the injury or illness and the body part, for example, Fracture of ribs; Dermatitis of left hand; Lead poisoning.

9. Indicate if the incident caused the termination or permanent transfer of the employee. If it caused missed work or restricted activity, enter the number of days missed or restricted.
   
   Do not include the day of injury or onset of illness, or days the employee would not have worked in any case. For employees without regular work schedules, estimate the number of missed days.

10. If the injury or illness caused the employee’s death, you must enter the date of death. Entry of a date in the Date Deceased field signals that the injury or illness was fatal, and must be reported as such.
11. Enter the name and address of the physician attending the employee, and if he or she was hospitalized, the name and address of the hospital.

12. Choose the OK button when you complete data entry, and save your work. When you run the OSHA No. 200 and OSHA No. 101 reports, information entered in this window appears on one or both of these reports.

Obtain OSHA Reports

Computer–generated versions of the forms OSHA No. 200 and OSHA No. 101 are acceptable, so long as they contain the same information and are as readable and comprehensible as the OSHA forms. The BLS advises employers using computer–generated forms to submit a sample report for review, to ensure compliance with BLS regulations.

Run report requests from the Submit Requests window.

See: Setup Steps for OSHA Reporting: page 8 – 12

To run OSHA Form 200 or Form 101 Reports:

1. Select OSHA Form 200 Report or OSHA Form 101 Report in the Request Name field. Click in the Parameters field if the Parameters window does not open automatically.

2. For the parameter GRE, select the name of the GRE for which you are running the report.

3. For the Organization Hierarchy parameter, select the name of the establishment hierarchy to use for this report.

4. Enter the start and end dates of the period this report covers. The period end date is the date that appears on the report.
Windows and Reports
Windows and their Navigation Paths

The following list shows the default navigation paths for all the windows in Oracle HRMS for the US, as they are supplied. You can use taskflow windows directly from the menu, or from the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create customized versions of some of these windows using different window titles.

AAP Organization
2. Enter or query an AAP Organization.
3. Choose the Others button and select AAP Organization.

Absence Detail
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.
Or:
1. Choose Fastpath –> Absence in the Navigator.
2. In the resulting Find window, query the person.

Absence Attendance Type
- Choose Total Compensation –> Basic –> Absence Types in the Navigator.

Accrual Bands
1. Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.
3. Choose the Accrual Bands button.
Accrual Plans

- Choose Total Compensation → Basic → Accrual Plans in the Navigator.

Accruals

Do one of the following:

1. Choose View → Employee Accruals in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Accruals button.

Or:

1. Choose Fastpath → Accruals in the Navigator.
2. In the resulting Find window, query the person.

Action Types

1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Actions button.

Activity Rate

1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.

Activity Variable Rates and Rules

1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Variable Rates button.

Actual Premiums

- Choose Total Compensation → General Definitions → Rate/Coverage Definitions → Actual Premiums in the Navigator.
**Address**

Do one of the following:

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Address button.

Or:

1. Choose Fastpath –> Address in the Navigator.
2. In the resulting Find window, query the person.

**Adjust Balance (Payroll only)**

Do one of the following:

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Balance.

Or:

1. Choose Fastpath –> Adjust Balances in the Navigator.
2. In the resulting Find window, query the person.

**Adjust Tax Balances (Payroll only)**

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Tax Balances.

**Advanced Criteria**

1. Choose Benefits Extract –> Criteria Definition in the Navigator.
2. Query or enter a criteria definition and choose the Advanced tab.
3. Select a Criteria Type and choose the Details button.

**Alter Effective Date**

- Choose Work Structures –> Collective Agreement and Grade Structures in the Navigator.
Alien Data Window
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.
5. Choose the Alien Data button.
   ■ Choose Tools –> Alter Effective Date from the Tools menu.

Applicant Entry
■ Choose Recruitment –> Applicant Quick Entry in the Navigator.

Applicant Interview
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
4. Choose the Interview button.

Application
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
   Or:
1. Choose Fastpath –> Application in the Navigator.
2. In the resulting Find window, query the person.

Application Utilities Lookups
1. Choose Other Definitions –> Application Utilities Lookups in the Navigator.
2. Enter or query a user–defined Type.

Appraisal Template
■ Choose Career Management –> Appraisal Template in the Navigator.
Assessment Template

- Choose Career Management -> Assessment Template in the Navigator.

Assign Security Profiles


Assignment

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
Or:
1. Choose Fastpath -> Assignment in the Navigator.
2. In the resulting Find window, query the person.

Assignment Budget Values

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:
   For an applicant:
   - Choose the Others button and select Application.
   - Choose the Budgets button.
   For an employee:
   - Choose the Assignment button.
   - Choose the Others button and select Budget Values.
Or:
1. Choose Fastpath -> Assignment Budget in the Navigator.
2. In the resulting Find window, query the person.

Assignment Criteria

1. Choose Payroll -> Assignment Set in the Navigator.
2. Enter or query an assignment set.
3. Choose the Criteria button.

Assignment History
- Choose View -> Histories -> Employee Assignment in the Navigator.

Assignment Processes
1. Choose View -> Payroll Process Results in the Navigator.
2. Enter or query a payroll process.
3. Choose the Assignment Process button.

Assignment Set
- Choose Payroll -> Assignment Set in the Navigator.

Assignment Statuses
- Choose Work Structures -> Status in the Navigator.

Assignment Folder
- Choose View -> Lists -> Assignment Folder in the Navigator.

Authentication Activities (Advanced Benefits Only)
- Choose Total Compensation -> General Definitions -> Authentication Activities in the Navigator.

Balance (Payroll only)
- Choose Total Compensation -> Basic -> Balance in the Navigator.

Balance Classifications (Payroll only)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Classifications button.

Balance Dimensions (Payroll only)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Dimensions button.
Balance Feed Control (Payroll only)
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feed Control button.

Balance Feeds (Payroll only)
Note: This instance of the Balance Feeds window lets you select more than one balance for the element to feed.
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feeds button.

Batch Header
- Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Batch Process Parameters (Advanced Benefits only)
- Choose Processes and Reports -> Batch Process Parameters in the Navigator.

Batch Summary
- Choose Mass Information eXchange: MIX -> BEE Summary in the Navigator.

Beneficiaries
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.
5. Select the element representing the benefit for which you are entering a beneficiary.
6. Choose the Others button and select Beneficiary.
Beneficiary Certifications
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Beneficiary tab.
5. Choose the Certifications button.

Benefits Authentication Form (Advanced Benefits only)
- Choose People → Total Comp Contribution → Benefits Authentication Form in the Navigator.

Benefits Balances
- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Benefits Balances in the Navigator.

Benefit Contributions
- Choose Total Compensation → Basic → Benefit Contributions in the Navigator.

Benefits Group
- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Benefits Group in the Navigator.

Benefits Pools (Advanced Benefits only)
- Choose Total Compensation → Rate/Coverage Definitions → Benefits Pools in the Navigator.

Benefits Authentication Form (Advanced Benefits only)
- Choose People → Total Comp Contribution → Benefits Authentication Form in the Navigator.

Benefits Service Center (Advanced Benefits Only)
- Choose People → Benefits Service Center in the Navigator.

Book Events
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Bookings.

**Budget**
1. Choose Work Structures –> Budget –> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
3. Select a budget version.
4. Choose the Open button.

**Budgets**
1. Choose Work Structures –> Budget –> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.

**Budget Characteristics**
- Choose Work Structures –> Budget –> Budget Characteristics in the Navigator.

**Budget Details**
Follow these steps if you are entering a budget that is not routed for approval.
1. Choose Work Structures –> Budget –> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
3. Select a budget version.
4. Choose the Open button.
5. Select a line item in the budget and choose the Periods button.

Follow these steps if you are routing a budget for approval through a hierarchy of approvers.
2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.
4. Edit the worksheet by entering values for budget line items.
5. Choose the Periods button.
**Budget Reallocation**
- Choose Work Structures -> Budget -> Budget Reallocation in the Navigator.

**Budget Set**
- Choose Work Structures -> Budget -> Budget Set in the Navigator.

**Budget Value Defaults**
2. Enter or query a Business Group.
3. Choose the Others button and select Budget Value Defaults.

**Budgetary Calendar**
- Choose Work Structures -> Budget -> Budget Calendar in the Navigator.

**Business Group Information**
2. Enter or query a Business Group.
3. Choose the Others button and select Business Group Information.

**Career Path Names**
- Choose Work Structures -> Job -> Path Name in the Navigator.

**Certifications**
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Certifications button.

**Change Event Log**
Cities

- Choose Other Definitions -> Cities in the Navigator.

City Tax Rules <Employee>
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Tax Information button.
5. Choose the Tax information button from the State Tax Rules <Employee> window.
6. Choose the Tax information button from the County Tax Rules <Employee> window.

COBRA Benefits (Basic Benefits)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Benefits button.

COBRA Coverage (Basic Benefits)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.

COBRA Payments (Basic Benefits)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Payments button.

**COBRA Statuses (Basic Benefits)**
1. Choose People \(\rightarrow\) Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Statuses button.

**Collective Agreements**
- Choose Work Structures \(\rightarrow\) Collective Agreements in the Navigator.

**Columns**
1. Choose Other Definitions \(\rightarrow\) Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.

**Communication Delivery Methods**
- Choose Fastpath \(\rightarrow\) Personal Delivery Method in the Navigator.

**Communication Types (Advanced Benefits only)**
- Choose Total Compensation \(\rightarrow\) General Definitions \(\rightarrow\) Additional Setup \(\rightarrow\) Communication Types in the Navigator.

**Communication Type Children**
1. Choose Total Compensation \(\rightarrow\) General Definitions \(\rightarrow\) Additional Setup \(\rightarrow\) Communication Types in the Navigator.
2. Query a communication type kit.
3. Choose the View Children button.

**Communication Type Delivery Methods**
1. Choose Total Compensation \(\rightarrow\) General Definitions \(\rightarrow\) Additional Setup \(\rightarrow\) Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Delivery button.
Communication Type Triggers
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Triggers button.

Communication Type Usages
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Usages button.

Competence Profile
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.

Competence Requirements
- Choose Career Management -> Competence Requirements in the Navigator.

Competence Types
- Choose Career Management -> Competence Types in the Navigator.

Competencies
- Choose Career Management -> Competencies in the Navigator.

Consolidation Sets (Payroll only)

Configurable Business Rules
- Choose Payroll -> Consolidation in the Navigator.

Contacts
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
   Or:
   1. Choose Fastpath  → Contact in the Navigator.
   2. In the resulting Find window, query the person.

**Contexts**
- Choose Security → Contexts in the Navigator

**Contract**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button.
   Or:
   1. Choose Fastpath → Contracts in the Navigator.
   2. In the resulting Find window, query the person.

**Contribution History (Def Comp 457)**
- Choose View → Histories → Entries → Contribution History

**Control Totals**
2. Choose the Totals button.

**Conversion Rate Types**
- Choose Payroll → Currency Rate Types in the Navigator.

**Costing**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Costing.

Or:
1. Choose Fastpath → Costing in the Navigator.
2. In the resulting Find window, query the person.

Costing Information
2. Enter or query an organization.
3. Choose the Others button and select Costing.

County Tax Rules <Employee>
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Tax Information button.
5. Choose the Tax information button from the State Tax Rules <Employee> window.

Court Orders
- Choose People → Total Comp Enrollment → Court Orders in the Navigator.

Coverage Across Plan Types
- Choose Total Compensation → Rates/Coverage Definitions → Coverage Across Plan Types in the Navigator.

Coverage Calculations
- Choose Total Compensation → Rate/Coverage Definitions → Coverage Calculations in the Navigator.

Covered Dependents
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.
5. Select the element representing the benefit for which you are entering a dependent.
6. Choose the Others button and select Dependents.

**Criteria Definition**
- Choose Mass Information eXchange: MIX –> System Extract –> Criteria Definition in the Navigator.

**Custom Reports**
- Choose Processes and Reports –> Submit Custom Reports in the Navigator.

**Database Items**
1. Choose Total Compensation –> Basic –> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Show Items button.

**DateTrack History Change Field Summary**
- Choose Tools –> DateTrack History from the Tools menu.

**Deduction** (Payroll only)
- Choose Total Compensation –> Basic –> Deductions in the Navigator.

**Define Combinations**
- Choose Total Compensation –> Rate/Coverage Definitions –> Combinations in the Navigator.

**Define Extract**
- Choose Benefits Extract –> Extract Definition in the Navigator.

**Define Function**
- Choose Other Definitions –> Formula Functions in the Navigator.

**Define QuickPaint Report**
- Choose Processes and Reports –> Define a QuickPaint Report in the Navigator.
Define Task Flow

Define Task Flow Nodes
- Choose Security → Task Flow Nodes in the Navigator.

Delete Person
- Choose People → Delete Personal Records in the Navigator.

Dependent/Beneficiary Designation (Advanced Benefits Only)
- Choose People → Total Comp Enrollment → Benefit Enrollment → Dependent/Beneficiary Designation in the Navigator.

Or:
1. Choose People → Total Comp Enrollment → Benefits Enrollment → Flex Program in the Navigator.
2. Query a person.
3. Choose the Designees button.

Dependent Certifications
Do one of the following:
1. Choose Total Compensation → Programs and Plans → Program Enrollment Requirements in the Navigator.
2. Query a program.
3. Choose the Dependent Coverage tabbed region
4. Choose the Certifications button.

Or:
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Dependent tab.
5. Choose the Certifications button.

Dependent Change of Life Event
Do one of the following:
1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.

Or:
1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.

Dependent Change of Life Event Certification
Do one of the following:
1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.
4. Select a life event and choose the Dependent Change of Life Event Certifications button.

Or:
1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.
5. Select a life event and choose the Dependent Change of Life Event Certifications button.

Dependent Coverage Eligibility Profiles
- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Dependent Coverage in the Navigator.
Derived Factors

- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Derived Factors in the Navigator.

Designation Requirements

Do one of the following:
1. Choose Total Compensation → Programs and Plans → Options in the Navigator.
2. Query or enter an option.
3. Choose the Designation Requirements button.

Or:
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Designations button.

Dynamic Trigger Definition

- Choose Other Definitions → Dynamic Trigger Definition in the Navigator.

Dynamic Trigger Functional Area Grouping

- Choose Other Definitions → Dynamic Trigger Functional Area Grouping in the Navigator.

Earnings (Payroll only)

- Choose Total Compensation → Basic → Earnings in the Navigator.

Edit Formula

1. Choose Total Compensation → Basic → Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Edit button.
EEO–1 Filing
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select EEO–1 Filing.

Electable Choices
1. Choose People –> Total Comp Participation
2. Choose the Enrollment Opportunities button
3. Choose the Electable Choices button.

Element
- Choose Total Compensation –> Basic –> Element Description in the Navigator.

Element and Distribution Set
- Choose Payroll –> Element Set in the Navigator.

Element Classifications (Payroll only)
- Choose Total Compensation –> Basic –> Classification in the Navigator.

Element Entries
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
Or:
2. In the resulting Find window, query the person.

Element Link
- Choose Total Compensation –> Basic –> Link in the Navigator.
Eligibility
Do one of the following:
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
4. Choose the Eligibility button.
Or:
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.
5. Choose the Eligibility button.
Or:
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plans and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Participation Eligibility button.
6. Choose the Eligibility button.
Or:
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.
4. Choose the Eligibility button.

Employee Assignment Processes
- Choose View → Assignment Process Results in the Navigator.
Employee Review

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reviews.

Or:
2. In the resulting Find window, query the person.

Employee Run Result History (Payroll only)

- Choose View –> Histories –> Run Results in the Navigator.

Employer Identification

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Employer Identification

End Application

End Employment

Enrollment Action (Advanced Benefits only)

- Choose Total Compensation –> General Definitions –> Additional Setup –> Enrollment Action Types in the Navigator.

Enrollment Opportunities

1. Choose People –> Total Comp Participation
2. Choose the Enrollment Opportunities button.

Enrollment Override

- Choose People –> Total Comp Enrollment –> Enrollment Override in the Navigator.
Enrollment Rules
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Timing tab.
4. Choose the Scheduled tab or the Life Event tab.
5. Choose the Enrollment Rules button.

Entry Values
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select an entry and choose the Entry Values button.

Establishment EEO–1 Filing
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment EEO–1 Filing.

Establishment VETS–100 Filing
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment VETS–100 Filing.

Event Bookings
Do one of the following:
- Choose People → Events and Bookings in the Navigator.

Or:
1. Choose Fastpath → Event in the Navigator.
2. In the resulting Find window, query the person.
Exemption Rules (Payroll only)
- Choose View -> Wage Attachments -> Exemption Rules

External/Manual Payments (Payroll only)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select External Pay.
Or:
2. In the resulting Find window, query the person.

Extract Definition

Extra Person Information Window
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Extra Information.
5. Choose a Type.
6. Choose Details.
- Choose Mass Information Exchange -> System Extract -> Extract Definition in the Navigator.

Extract Results
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Errors and Warnings button.

Extract Results Errors
1. Choose Benefits Extract -> Extract Results in the Navigator.
Extract Results Detail
2. Query an extract run result and choose the Header and Trailer button.

Extract Results Header and Trailer
1. Choose Benefits Extract –> Extract Results in the Navigator.
2. Query an extract run result and choose the Header and Trailer button.
3. Query an extract run result and choose the Errors and Warnings button.

Federal Tax Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Federal Tax Rules.

Federal Tax Rules <Employee>
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Chose the Tax Information button.

File Layout Advanced Conditions
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Advanced Conditions button.

File Layout Include Conditions
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Advanced Conditions button.
**Flex Credits** (Advanced Benefits only)
- Choose Total Compensation -> Rate/Coverage Definitions -> Flex Credits in the Navigator.

**Flex Program** (Advanced Benefits only)
- Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

**Form 941 Information**
- Choose View -> Tax Information -> Form 941 Information in the Navigator.

**Forms Configurator**
- Choose Security -> Forms Configurator in the Navigator.

**Form Customization**
- Choose Security -> Customform in the Navigator.

**Formula**
- Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

**Formula Result Rules** (Payroll only)
- Choose Total Compensation -> Basic -> Formula Results in the Navigator.

**Frequency Rules**
1. Choose Total Compensation -> Basic -> Deductions in the Navigator.
2. Enter or query a deduction.
3. Choose the Frequency Rules button.

**Funding Distribution**
2. Choose the Periods button to open the Budget Details window.
3. Choose the Budget Sets tab.
4. Choose the Budget Set Distribution button.
GL Daily Rates
- Choose Payroll -> GL Daily Rates in the Navigator.

GL Map (Payroll only)
- Choose Payroll -> GL Flexfield Map in the Navigator.

Globals
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

GL Daily Rates
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

Goods and Services
- Choose Total Compensation -> General Definitions -> Additional Setup -> Goods and Services in the Navigator.

Grade Rate
- Choose Work Structures -> Grade -> Grade Rate in the Navigator.

Grade Scale
- Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Grade Step.
Or:
1. Choose Fastpath -> Grade Step in the Navigator.
2. In the resulting Find window, query the person.

Grades
- Choose Work Structures -> Grade -> Description in the Navigator.
Hiring Applicants
- Choose People → Maintain Using Templates → Hire Applicants in the Navigator.

Imputed Income
- Choose Total Compensation → Rate/Coverage Definitions → Imputed Income in the Navigator.

Information Type Security
- Choose Security → Information Types Security in the Navigator.

Input Values
1. Choose Total Compensation → Basic → Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

Investment Options
1. Choose People → Total Comp Enrollment → Benefit Enrollment → Savings Plan in the Navigator.
2. Query a person.
3. Choose the Investment Options button.

Job
- Choose Work Structures → Job → Description in the Navigator.

Job Evaluation
- Choose Work Structures → Job → Job Grade in the Navigator.
1. Choose Work Structures → Job → Description in the Navigator.
2. Enter or query a job.
3. Choose the Evaluation button.

Job Requirements
1. Choose Work Structures → Job → Description in the Navigator.
2. Enter or query a job.
3. Choose the Requirements button.
Layout Definition

- Choose Benefits Extract -> Layout Definition in the Navigator.

Life Event

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Life Event button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Life Event button.

Life Event Certifications

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Life Event Certifications button.

Life Event Reason Impact on Eligibility (Advanced Benefits)

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Life Event Eligibility button.

Life Event Reasons (Advanced Benefits only)

- Choose Total Compensation -> General Definitions -> Additional Setup -> Life Event Reasons in the Navigator.
**Limit Rules** (Payroll only)

**Link Input Values**
1. Choose Total Compensation –> Basic –> Link in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

**List Assignments**
- Choose View –> Lists –> Assignments in the Navigator.

**List Employees by Absence Type**
- Choose View –> Lists –> Employees by Absence Type in the Navigator.

**List Employees by Element**
- Choose View –> Lists –> Employees by Element in the Navigator.

**List Employees by Organization**
- Choose View –> Lists –> Employees by Organization in the Navigator.

**List Employees by Position**
- Choose View –> Lists –> Employees by Position in the Navigator.

**List Employees by Position Hierarchy**
- Choose View –> Lists –> Emps by Position Hierarchy in the Navigator.

**List People by Assignment**
- Choose View –> Lists –> People by Assignment in the Navigator.

**List People by Special Information**
- Choose View –> Lists –> People by Special Information in the Navigator.
Local Tax Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Local Tax Rules.

Location
- Choose Work Structures –> Location in the Navigator.

Lookups
- Choose Other Definitions –> Lookup Tables in the Navigator.

Maintain On Line Activities (Advanced Benefits)
- Choose Total Compensation –> General Definitions –> On–line Activities for Authentication in the Navigator.

Maintain Options Eligibility
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.

Maintain Plan Eligibility
2. Query or enter a plan.
3. Choose the Plan Eligibility button.

Maintain Plan Options
2. Query or enter a plan.
3. Choose the Options button.
Maintain Plan Related Details
2. Query or enter a plan.
3. Choose the Details button.

Maintain Pop Up Messages (Advanced Benefits only)
- Choose Total Compensation –> General Definitions –> Define Messages in the Navigator.

Maintain Visa

Maintain Visa Window
2. Choose an employee.

Map Career Path

Map Salary Survey
2. Complete the Position window and save your work.
3. Choose the Define Survey Map button.
Or:
2. Complete the Job window and save your work.
3. Choose the Define Salary Map button.

Mass Move

Mass Move – Assignments
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Assignments button.

**Mass Move – Messages**

2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window and choose the Find button.
5. Complete the Mass Move – Positions window and choose the Assignments button.
6. Complete the Mass Move – Assignments window and close it.
7. From the Mass Move – Positions window, choose the Valid Grades button.
8. Complete the Valid Grades window and close it.
10. From the Mass Move window, choose the Execute button.
11. If the Status field shows In Error or Complete with Warnings, a Message button appears.
12. If the Message button appears, choose it to view messages in the Mass Move – Messages window.

**Note:** Alternatively, you can view messages for saved (but not yet successfully executed) mass moves as follows:

2. Enter the name of the saved mass move in the Description field.
3. When the Mass Move window is populated with data and the Message button appears, choose the Message button.
Mass Move – Positions
2. Complete the Mass Move window.
3. Save your work.
4. Choose the Positions button.
5. In the resulting Find Positions window, select or enter a Source Job and Source Position.
6. Choose the Find button.

Mass Move – Valid Grades
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Valid Grades button.

Mass Position Update: page 4 – 43
- Choose Work Structures → Position → Mass Position Update

Mass Update of Applicants
- Choose Recruitment → Mass Updates for Person → Mass Update of Applicant Assignments in the Navigator.

Mass Update of Employee Assignments
- Choose People → Mass Updates for Person → Mass Update of Employee Assignments in the Navigator.

Medical Assessments
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Medical Assessments.
Or:
1. Choose Fastpath –> Medical Assessments in the Navigator.
2. In the resulting Find window, query the person.

**Messages**
2. Choose the Messages button.

**Message Configuration (Advanced Benefits only)**
- Choose Total Compensation –> General Definitions –> Message Configuration in the Navigator.

**Miscellaneous Plan**
- Choose People –> Total Comp Enrollment –> Benefits Enrollment –> Miscellaneous Plan in the Navigator.

**MIX Batch Header**
- Choose Mass Information eXchange: MIX –> Batch Element Entry in the Navigator.

**Monitor Batch Processes (Advanced Benefits only)**
- Choose Processes and Reports –> Monitor Batch Processes in the Navigator.

**Monthly Participant Premium**
- Choose People –> Total Comp Contribution –> Monthly Participant Premium in the Navigator.

**Monthly Plan or Option Premium**
- Choose –> People –> Total Comp Contribution –> Monthly Premium in the Navigator.

**Multiple Worksite Reporting**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Multiple Worksite Reporting.
NACHA Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select NACHA Rules

Net Calculation Rules
1. Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.
3. Choose the Net Calculation Rules button.

New Hire Reporting
2. Enter or query a GRE.
3. Choose the Others button.
4. Select New Hire Reporting

Non-Flex Program
- Choose People –> Total Comp Enrollment –> Non-Flex Program in the Navigator.
5. Click in the Additional Organization Information field.

Options
- Choose Total Compensation –> General Definitions –> Programs and Plans –> Options in the Navigator.

Organization
- Choose Work Structures –> Organization –> Description in the Navigator.

Organization Hierarchy
Organization Hierarchy Diagrammer

- Choose Work Structures -> Organization -> Diagrammer in the Navigator.

Organizational Payment Method

- Choose Payroll -> Payment Methods in the Navigator.

Other Rates

1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.
2. Query a person.
3. Choose the Others button and select Other Rates.

Parent Organization

2. Enter or query an organization.
3. Choose the Others button and select Parent Organization.

Participant

- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participant in the Navigator.

Participation Eligibility Profiles

- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participation Eligibility Profiles

Participation Overrides (Advanced Benefits only)

- Choose People -> Total Comp Participation -> Participation Overrides in the Navigator.

Payment Schedule

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query or enter a flex credit definition and choose the Processing tabbed region.
3. Choose the Payment Schedule button.
Payments
1. Choose People –> Total Comp Contribution –> Record Contribution or Distribution
2. Choose the View Payments window.

Pay Scale
■ Choose Work Structures –> Grade –> Pay Scale in the Navigator.

Payroll
■ Choose Payroll –> Description in the Navigator.

Payroll Processes (Payroll only)
■ Choose View –> Payroll Process Results in the Navigator.

People
■ Choose People –> Enter and Maintain in the Navigator.

People Folder
■ Choose View –> Lists –> People Folder in the Navigator.
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Tax Information button.
4. Choose the Percentage button.

Performance
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4. Choose the Performance button.
Or:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Others button and select Performance.

Period Dates
1. Choose Payroll –> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Period Dates button.

Period–to–Date Limits
Do one of the following:

- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Period–to–Date Limits in the Navigator.

Or:
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.
4. Choose the Period to Date Limit button.

Period Types
- Choose Other Definitions -> Time Periods in the Navigator.

Person Benefits Assignment
- Choose People -> Total Comp Participation -> Person Benefits Assignment

Person Benefits Balances
- Choose People -> Total Comp Participation -> Person Benefits Balances in the Navigator.

Person Changes (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Person Changes button.
4. Choose the Define Person Change button.

Person Changes Cause Life Events (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Person Changes button.

**Person Communications** (Advanced Benefits only)
- Choose People –> Enrollment Process –> Person Communications in the Navigator.

**Person Enrollment Action Items** (Advanced Benefits only)
Do one of the following:
- Choose People –> Total Comp Enrollment –> Enrollment Process –> Person Enrollment Action Items in the Navigator.

Or:
1. Choose People –> Total Comp Enrollment –> Benefits Enrollment –> Flex Program in the Navigator.
2. Query a person.
3. Choose the Action Items button.

**Person Enrollment Certificates** (Advanced Benefits only)
Do one of the following:
- Choose People –> Total Comp Enrollment –> Enrollment Process –> Person Enrollment Certifications in the Navigator.

Or:
1. Choose People –> Total Comp Enrollment –> Benefits Enrollment –> Flex Program in the Navigator.
2. Query a person.
3. Choose the Certifications button.

**Person Primary Care Provider**
- Choose People –> Total Comp Enrollment –> Benefits Enrollment –> Person Primary Care Provider in the Navigator.

**Person Types**
- Choose Other Definitions –> Person Types in the Navigator.

**Person Type Usage**
- Choose Fastpath –> Person Type Usage in the Navigator.
Personal Payment Method
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Pay Method button, or choose the Others button and select Pay Method.
Or:
2. In the resulting Find window, query the person.

Phone Numbers
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Phones.
Or:
1. Choose Fastpath –> Phones in the Navigator.
2. In the resulting Find window, query the person.

Picture
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator
2. Enter or query a person.
3. Choose the Picture button.
Or:
1. Choose Fastpath –> Picture in the Navigator.
2. In the resulting Find window, query the person.

Plan and Plan Type
1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
Plan Enrollment Requirements
- Choose Total Compensation → General Definitions → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.

Plan in Program Participation Eligibility
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab.
5. Choose the Participation Eligibility button.

Plan Reimbursement
- Choose Total Compensation → General Definitions → Programs and Plans → Plan Reimbursement in the Navigator.

Plans
- Choose Total Compensation → General Definitions → Programs and Plans → Plans in the Navigator.

Plan Type Participation Eligibility
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Type tab.
5. Choose the Participation Eligibility button.

Plan Types
- Choose Total Compensation → General Definitions → Programs and Plans → Plan Types in the Navigator.

Position
- Choose Work Structures → Position → Description in the Navigator.
Position Copy
Choose Work Structures -> Position -> Position Copy in the Navigator.

Position Evaluation
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Evaluation button.

Position Hierarchy
- Choose Work Structures -> Position -> Hierarchy in the Navigator.

Position Hierarchy Diagrammer
- Choose Work Structures -> Position -> Diagrammer in the Navigator.

Position Occupancy Folder
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Query a position.
3. Choose the Occupancy button.

Position Reporting To
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Reporting To button.

Position Requirements
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Requirements button.

Position Transaction
Choose Work Structures -> Position -> Position Transaction in the Navigator.
Possible Certifications
1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button.
3. Choose the Electable Choices button
4. Choose the Possible Certifications button

Postal/Zip
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Postal/Zip in the Navigator.

Primary Care Providers
Do one of the following:
- Choose People -> Total Comp Enrollment -> Person Primary Care Provider

Or:
1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Care Providers button.

Process Log
Choose Processes and Reports -> Process Log in the Navigator.

Program/Plan Years
- Choose Total Compensation -> General Definitions -> Additional Setup -> Program/Plan Years in the Navigator.

Programs
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Programs in the Navigator.

Program Enrollment Requirements
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Program Enrollment Requirements in the Navigator.

Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.

**Program Waive Certifications**
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.
6. Choose the Waive Certification button.

**Program Waive Reasons**
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.

**Qualifications**
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Qualifications.

**Qualification Types**
- Choose Career Management -> Qualification Types in the Navigator.

**QuickPaint Inquiry**
2. Query a report that has been run.
3. Choose the View Report button.
QuickPay (Payroll only)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select QuickPay.
Or:
1. Choose Fastpath -> QuickPay in the Navigator.
2. In the resulting Find window, query the person.

Rating Scales
■ Choose Career Management -> Rating Scales in the Navigator.

Record Continuing Benefits Payments
■ Choose People -> Total Comp Contribution -> Record Continuing Benefits Payments in the Navigator.

Record Layout Advanced Conditions
1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Advanced Conditions button.

Record Layout Include Conditions

Recruiting For
2. Enter or query a recruitment activity.
3. Choose the Recruiting For button.

Recruitment Activity
■ Choose Recruitment -> Recruitment Activity in the Navigator.
Regulations

- Choose Total Compensation -> General Definitions -> Additional Setup -> Regulations in the Navigator.

Regulatory Bodies and Regulations
2. Query or enter a reporting group.
3. Choose the Plan Regulatory Bodies and Regulations button.

Reimbursements Requests (Advanced Benefits only)
- Choose People -> Total Comp Distribution -> Reimbursements Requests in the Navigator.

Related Person Changes (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Related Person Changes button.
4. Choose the Define Related Person Change button.

Related Person Changes Cause Life Events (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Related Person Changes button.
5. Enter or query a Business Group.
6. Choose the Others button and select Reporting Categories.

Reporting Groups
- Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting Groups in the Navigator.
Reporting Statuses
2. Enter or query a Business Group.
3. Choose the Others button and select Reporting Statuses.

Request Letter
- Choose Recruitment –> Request Recruitment Letter in the Navigator.

Request Set

Requisition and Vacancy
- Choose Recruitment –> Requisition and Vacancy in the Navigator.

RetroPay Set (Payroll only)
- Choose Payroll –> RetroPay Set in the Navigator.

Reverse Payroll Run (Payroll only)
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reverse Run.
Or:
2. In the resulting Find window, query the person.

Roles
- Choose Transaction Maintenance Forms –> Roles in the Navigator.

Routing
2. Choose Save from the File menu.
Or:

2. Choose Save from the File menu.

Routing Lists

- Choose Transaction Maintenance Forms –> Routing Lists in the Navigator.

Rows

1. Choose Other Definitions –> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

Run QuickPaint Report

- Choose Processes and Reports –> Run a QuickPaint Report in the Navigator.

Salary Administration

Do one of the following:

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Salary button.

Or:

2. In the resulting Find window, query the person.

Salary Basis

- Choose Total Compensation –> Basic –> Salary Basis in the Navigator.

Salary History

Do one of the following:

2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Salary History button.

Or:
2. In the resulting Find window, query the person.

Salary Management Folder
- Choose People –> Salary Management in the Navigator.

Salary Surveys
- Choose Total Compensation –> Basic –> Salary Survey in the Navigator.

Saving Plan
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Include Conditions button.

Scale Rate
- Choose Work Structures –> Grade –> Point Values in the Navigator.

Schools and Colleges
- Choose Career Management –> Schools and Colleges in the Navigator.

Schools and Colleges Attended
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Schools/Colleges.

Secondary Statuses
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
   - For an applicant:
• Choose the Others button and select Application.
• Choose the Secondary Status button.

For an employee:
• Choose the Assignment button.
• Choose the Others button and select Secondary Status.

Or:
2. In the resulting Find window, query the person.

Security Profile
□ Choose Security –> Profile in the Navigator.

Service Areas
□ Choose Total Compensation –> General Definitions –> Eligibility/Rate Factors –> Service Areas in the Navigator.

Sort
2. Choose the File Layout tab and select a Record Name.
3. Choose the Sort button.

Special Information
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Special Info button.

Or:
1. Choose Fastpath –> Special Information in the Navigator.
2. In the resulting Find window, query the person.

Special Rates
1. Choose People –> Total Comp Enrollment –> Benefits Enrollment –> Flex Program in the Navigator.
2. Query a person.
3. Choose the Special Rates button.

**Special Information Types**

- Choose Other Definitions -> Special Information Types in the Navigator.

**SQWL Employer Rules (1) (Payroll only)**

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (1)

**SQWL Employer Rules (2) (Payroll only)**

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (2)

**SQWL Generic Transmitter Rules** (Payroll only)

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Generic Transmitter Rules

**Standard Distributions/Contributions**

- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Standard Distributions/Contributions in the Navigator.

**SQWL State-Specific Transmitter Rules** (Payroll only)

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL State Transmitter Rules
State Tax Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select State Tax Rules.

State Tax Rules <Employee>
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Chose the Tax Information button.

Statement of Earnings  (Payroll only)
Do one of the following:
1. Choose View –> Assignment Process Results
2. Choose the SOE Report button.
Or:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Statement of Earnings.
Or:
2. In the resulting Find window, query the person.

Standard Rates
- Choose Total Compensation –> General Definitions –> Rate/Coverage Definitions –> Standard Rates in the Navigator.

Submit a New Request
2. Select Single Request or a Request Set.
Supplementary Roles
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select Supplementary Roles.

Table Structure
- Choose Other Definitions –> Table Structure in the Navigator.

Table Values
- Choose Other Definitions –> Table Values in the Navigator.
  1. Choose People –> Enter and Maintain in the Navigator.
  2. Enter or query an employee.
  3. Choose the Others button and select End Application.
  
  Or:
  1. Choose Fastpath –> End Application in the Navigator.
  2. In the resulting Find window, query the person.

  Do one of the following:
  1. Choose People –> Enter and Maintain in the Navigator.
  2. Enter or query an employee.
  3. Choose the Others button and select End Employment.
  
  Or:
  2. In the resulting Find window, query the person.

Transaction Categories
- Choose Transaction Maintenance Forms –> Transaction Categories in the Navigator.

Transaction Category Wizard
- Choose Maintenance Forms –> Transaction Category Wizard.

Transaction Status
- Choose Security –> Transaction Status in the Navigator
Transaction Templates
- Choose Transaction Maintenance Forms → Transaction Templates in the Navigator.

Update Payroll Run (Payroll only)
- Choose Payroll → Update Payroll Run in the Navigator.

User Types and Statuses
- Choose Other Definitions → User Types and Statuses

Valid Grades (for jobs)
2. Choose either Job → Description or Position → Description.
3. Enter or query a job or position.
4. Choose the Valid Grades button.

Valid Payment Methods
1. Choose Payroll → Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Valid Payment Methods button.

Variable Rate Profiles
- Choose Total Compensation → General Definitions → Rate/Coverage Definitions → Variable Rate Profiles in the Navigator.

VETS–100 Filing
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select VETS–100 Filing.

View Absence History
- Choose View → Histories → Absence in the Navigator.

View Earnings and Deductions Balances
Do one of the following:
1. Choose View -> Employee Balances in the Navigator.
2. Select an employee assignment and choose the Balances button.

Or:
1. Choose Fastpath -> Employee Balances in the Navigator.
2. In the resulting Find window, query the person.

**View Element Entry History for Employee**
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Entry History button.

**View Employee Dental, Medical and Vision Benefits**
1. Choose View -> Employee Benefits in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the View Benefits button.

**View Employee Grade Comparison**
- Choose View -> Grade Comparison in the Navigator.

**View Enrollment Results**
- Choose People -> Total Comp Enrollment -> View Enrollment Results in the Navigator.

**View Participation Information** (Advanced Benefits only)
- Choose People -> Total Comp Participation -> View Participation Information in the Navigator.

**View Program Structure**
- Choose Total Compensation -> Programs and Plans -> View Program Structure in the Navigator.

**View Run Messages** (Payroll only)
- Choose View -> System Messages in the Navigator.

**View Tax Balances**
Do one of the following:
2. Select an employee assignment and choose the Balances button.
   
Or:

2. In the resulting Find window, query the person.

**View Vacancies**
- Choose View -> Vacancies in the Navigator.

**W2 Reporting Rules**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select W2 Reporting Rules.

**W941** (Payroll only)
- Choose View -> Tax Information -> Form 941 Information in the Navigator

**WC Codes and Rates**
- Choose Work Structures -> Job -> Workers Compensation Rates in the Navigator

**Wage Attachment Earnings Rules**
- Choose Total Compensation -> Wage Attachment -> Earnings Rules in the Navigator.

**Wage Attachment Exemption Rules**
- Choose Total Compensation -> Wage Attachment -> Exemption Rules in the Navigator.

**Wage Attachment Limit Rules**
- Choose Total Compensation -> Wage Attachment -> Limit Rules in the Navigator.

**Waive Participation** (Advanced Benefits only)
- Choose People -> Total Comp Participation -> Waive Participation in the Navigator.
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Waiving button.

**What-if Eligibility** (Advanced Benefits only)
- Choose People → Total Comp Participation → What-if Eligibility in the Navigator.

**Work Choices (Job and Position)**
1. Choose Work Structures → Job or Position → Description in the Navigator.
2. Enter or query a job or position.
3. Choose the Work Choices button.

**Work Choices (Person)**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Work Choices.

**Work Day Information**
2. Enter or query an organization.
3. Choose the Others button and select Work Day Information.

**Work Schedule**

**Worklist Window**
1. Choose Processes and Reports → Workflow Notification in the Navigator.
2. Choose Work Structures → Organization → Description in the Navigator.
3. Enter or query an organization.
3. Choose the Others button and select Work Schedule.
Work Site Filing
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Work Site Filing.

Worker’s Compensation
- Choose Work Structures —> Job —> Workers Compensation Codes in the Navigator

Worksheet
2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.

Worksheet Characteristics
- Choose Work Structures —> Budget —> Worksheet in the Navigator.
Reports and Processes in Oracle HRMS

AAP Reports
- Provides Job group analysis and workflow analysis reports.
See: *Using Oracle HRMS – The Fundamentals*.

Absences Report
- Absence details for an employee or organization, for some or all absence types.
See: *Managing Total Compensation Using Oracle HRMS*.

ADA Reports
- Shows how your enterprise is responding to the requests of employees with disabilities.

Annual Unemployment Insurance (Form 940) Information (Payroll only)
- Provides numbers for annual 940 filing.

Assignment Status Report
- All employees, applicants or both assigned to selected work structures.
See: *Managing Your Workforce Using Oracle HRMS*.

Audit Report (Payroll only)
- Selects person, employee or applicant, assignment, element, recurring or non–recurring status. Shows Business Group, GRE, assignment details, person entering data (responsibility), input date, effective change date, details of person affected. Lists all fields changed, with input date and effective date, old value and new value, responsibility, workstation address.
See: *Configuring, Reporting and System Administration in Oracle HRMS*.

Budget Position Detail Report
- Lists the status of all Positions that are part of a specific Budget.
See: *Using Oracle HRMS – The Fundamentals*.

COBRA Reports
- Coverage of payments report and publish standard COBRA letter.
See: Managing Total Compensation Using Oracle HRMS.

Cost Breakdown Report (Payroll only)
- Summarized costing totals for a specified costing process and summarized costing totals for a particular consolidation set or payroll and payroll period.


Cost Breakdown Summary Report (Payroll only)
- Lists costing details by date range, payroll, consolidation set, GRE and segment values.


Current and Projected Progression Point Values Report
- The expected results of running the Increment Progression Points process, that is the projected point and value changes for a group of employees.

Download HRMS Taskflows Process
- Run this process to export a task flow from your database to a flat file that you can then import to another database.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Earnings Audit (Payroll only)
See: Configuring, Reporting and System Administration in Oracle HRMS.
- Report detailing all employees with a particular element being processed in a given pay period.

See: Running Your Payroll Using Oracle HRMS.

EEO–1 Reports
- EEO individual establishment and headquarters report and EEO consolidated report.


EEO4 Reports
- Run this report for state and local governments.

EEO5 Reports

- Run this report for the school system or district.


Element Link Details Report

- The eligibility criteria for an element or group of elements.

See: Managing Total Compensation Using Oracle HRMS.

Element Result Listing

- Run results processed for a particular element over a defined period, and run results for selected input values of each employee’s last assignment process.

See: Running Your Payroll Using Oracle HRMS.

Employee Increment Results Report

- The actual results of running the Increment Progression Points process, that is progression point and value changes for a group of employees.


Employee Organization Movements Report

- New hires, terminations, transfers in and transfer out of a selected organization, or organization hierarchy.

See: Managing Your Workforce Using Oracle HRMS.

Employee Payroll Movements Report  (Payroll only)

- New hires, terminations, transfers in and transfer out of a selected payroll.

See: Managing Your Workforce Using Oracle HRMS.

Employee Run Results  (Payroll only)

- Users may select various elements for the various time frames, assignment of GREs. The report shows the run results for selected information by pay period.

See: Running Your Payroll Using Oracle HRMS.
Employee Summary Report

- Addresses, contacts, periods of service, assignments, special information, personal payment methods and element entries for a selected employee.

See: Managing Your Workforce Using Oracle HRMS.

Federal W–2 (magnetic media) (Payroll only)
- Creation of Federal W–2 magnetic media and summary totals.

See: Running Your Payroll Using Oracle HRMS.

Federal W–2 Forms (Payroll only)
- Prints employee W–2s at an individual level, thus allowing W–2s to be created as employees terminate, or for an entire GRE.

See: Running Your Payroll Using Oracle HRMS.

Federal 1099–R (magnetic media) (Payroll only)
- Creation of Federal 10999R magnetic media.

See: Running Your Payroll Using Oracle HRMS.

Federal 1099–R Forms (Payroll only)
- Provides for printing of retiree 1099–R at an individual level as well as all employees in a GRE.

See: Running Your Payroll Using Oracle HRMS.

Full Personal Details Report Set

- Person details, applicant details, assignment details and work details for one employee.

See: Managing Your Workforce Using Oracle HRMS.

GRE Totals (Payroll only)
- Reconciliation report to be used to assist in period end processing balancing purposes. This report shows Federal and State level taxable balances and withholdings.

See: Running Your Payroll Using Oracle HRMS.
Gross to Net Summary US (Payroll only)
- Details of total earnings and deductions summarized for a specified payroll and payroll period.
See: Running Your Payroll Using Oracle HRMS.

Invalid Address Report (Payroll only)
- Lists any address information inconsistencies.
See: Running Your Payroll Using Oracle HRMS.

Job and Position Skills Matching Report
- Lists of employees, applicants or both that meet some or all skill requirements of a job or position.
See: Managing Your Workforce Using Oracle HRMS.

Multiple Worksite Report
- Reports on wages and locations of employees in all the multiple locations across all SUIs and other GREs.
See: Managing Your Workforce Using Oracle HRMS.

NACHA (magnetic media) (Payroll only)
- Provides for creation of employee NACHA information to be submitted.
See: Running Your Payroll Using Oracle HRMS.

NACHA Report (Payroll only)
- Detail of employee NACHA information.
See: Running Your Payroll Using Oracle HRMS.

Negative Balance Reports (Payroll only)
- Report listing any negative balances found due to user adjustments or conversion issues.
See: Running Your Payroll Using Oracle HRMS.

New Hire Reports
- Report on newly hired or rehired employees.
Organization Hierarchy Report
- The organizations and optionally their managers below a selected position in a particular hierarchy.

Organizational Position Summary Report
- Lists the budget status for all positions within a Position Control Organization.

OSHA Reports
- Report on work related injuries or illness.

Payments Register (Payroll only)
- Reports listing payments made to employees, listing payment method, check number, and amount.
See: Running Your Payroll Using Oracle HRMS.

Payroll Message Report (Payroll only)
- Display messages for processes connected to specified payrolls.
See: Running Your Payroll Using Oracle HRMS.

Position Element Summary Report
- Lists the budget status for an element for all positions in the Business Group.

Position Element Detail Report
- Lists the budget status for all budgeted elements for a specific Position and Organization.

Position Hierarchy Report
- The positions and optionally their holders below a selected position in a particular hierarchy.
Position Summary Report
- Lists the budget status of all Positions in a specific Organization.

Report Under Budgeted Positions (Salary)
- Run this report if you administer position control budgets. The report lists the positions that are under budgeted for the selected organization and all subordinate organizations in the organization hierarchy.
See: Using Oracle HRMS – The Fundamentals

Requisition Summary Report
- Applicants and their interview schedules for a selection of vacancies.
See: Managing Your Workforce Using Oracle HRMS.

Salary Review Report
- Current, past and proposed salaries for a selected list of employees.
See: Managing Total Compensation Using Oracle HRMS.

Series EE Bond Purchase Report
- Compares actual staffing level with budgeted levels over a specific period.

Staffing Budget Details Report
- Actual staffing level with budgeted levels over a specified period.
See: Managing Your Workforce Using Oracle HRMS.

Statement of Earnings (Payroll only)
- Check writer process produces paychecks with statement of earnings.
See: Running Your Payroll Using Oracle HRMS.

Terminations Report
- The number of employees from selected organizations leaving your enterprise within a particular period, and the reason for leaving.
See: Managing Your Workforce Using Oracle HRMS.
VETS–100 Reports
- Shows number of special disabled and Vietnam era veterans you employ in each of nine job categories. Also, show total number of new hires in each job category and number of new hires in each category who qualify as special disabled veterans and Vietnam era veterans.


Void Payments (Payroll only)
- Details of cancelled check payments.

See: Running Your Payroll Using Oracle HRMS.

Processes

Audit Trail Update Tables Process
- This process is used to set up audit trail on selected windows.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Audit Trail Update Datetracked Tables Process
- This process is used to set up audit trail on selected windows.

See: Configuring, Reporting and System Administration in Oracle HRMS.

BEE Batch Process (Purge)
- This process is used to delete a batch from the BEE tables on completion of the concurrent request.

See: Managing Total Compensation Using Oracle HRMS.

BEE Batch Process (Validate)
- This process is used to test each batch line against predefined rules about element entries, and against any additional validation procedures that you have created.

See: Managing Total Compensation Using Oracle HRMS.

BEE Batch Process (Transfer)
- This process is used to create element entries in the Oracle HRMS Entries table from the existing entries in the BEE temporary tables.

See: Managing Total Compensation Using Oracle HRMS.
BEE Batch Process (Rollback)
- This process is used to completely remove a BEE transfer, provided you have not purged the batch from the BEE tables.

See: Managing Total Compensation Using Oracle HRMS.

Bulk Compile Formulas
- Run this process to compile all your formulas.

See: Using Oracle FastFormula.

Calculate Commitment
- Run this process to calculate the projected expenditures for a budget over a given period. You can calculate commitments for an entire budget or for a single position in a budget.


Check Writer Process (Payroll only)
- This process is used to write sequences of checks for your payroll run.

See: Running Your Payroll Using Oracle HRMS.

Close Action Items Process (Advanced Benefits Only)
- Run this process before the Close Enrollments Process to close any open action items that are required or optional for the persons you select.

See: Managing Total Compensation Using Oracle HRMS.

Close Enrollments Process (Advanced Benefits Only)
- Run this process to close a person’s enrollment after elections have been made.

Commitment GL Posting
- You run the Commitment GL Posting batch process to transfer budget commitments from Oracle HRMS to Oracle General Ledger.

See: Managing Total Compensation Using Oracle HRMS.

Communications Triggers Process (Advanced Benefits Only)
- Use the communications triggers process to generate communications for persons who meet the selection criteria that you specify.
Costing Process
- Generates journal entries for your ledgers and costing information relating to labor costs.


Default Enrollment Process (Advanced Benefits Only)
- Run this process to enroll participants into the default benefit plan when participants have not made an election.

See: Managing Total Compensation Using Oracle HRMS.

Dependent Eligibility Process (Advanced Benefits Only)
- Run this process for those benefit plans that include an age factor in determining dependent eligibility.

See: Managing Total Compensation Using Oracle HRMS.

Extract Process (Advanced Benefits Only)
- Run the extract process to save the output of your system extract to the directory and file that you specified in your extract definition.

See: Managing Total Compensation Using Oracle HRMS.

Enable Multiple Security Groups Process
- Run this process when you first set up single responsibility security.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Grant Permissions to Roles Process (ROLEGEN)
- Dynamically grants select permissions on Oracle HRMS tables and views to the HR_REPORTING_USER role.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Generate Secure User Process (SECGEN)
- Run this process when you create a new security profile that references a reporting user.

Maintain Participant Eligibility Process (Standard Benefits Only)
- Run this process if you license Standard Benefits and you want to determine benefits eligibility for a segment of your employee population. This process also de-enrolls currently enrolled...
participants who lose benefits eligibility and ends their associated benefits coverage and activity rate.

See: Configuring, Reporting and System Administration in Oracle HRMS.

NACHA Process (Payroll only)
- Produces files that you load on magnetic tape and despatch to banks for direct deposit payments.

See: Running Your Payroll Using Oracle HRMS.

Participation Batch Process: Life Event (Advanced Benefits Only)
- Run this process to determine eligibility and electable choices for benefits participants based on a life event you select.

See: Managing Total Compensation Using Oracle HRMS.

Participation Batch Process: Scheduled (Advanced Benefits Only)
- Run this process to determine eligibility and electable choices for benefits participants based on a scheduled enrollment event.

See: Managing Total Compensation Using Oracle HRMS.

Participation Batch Process: Selection (Advanced Benefits Only)
- Run this process to determine eligibility for benefits participants. This process does not create electable choices.

See: Managing Total Compensation Using Oracle HRMS.

PrePayments Process (Payroll only)
- Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split.

Relieve Commitments
- Run the Relieve Commitments request set to calculate budget commitments and post the results to Oracle General Ledger. The request set combines the Calculate Commitments process and the Commitment GL Posting process.

See: Using Oracle HRMS – The Fundamentals

Commitment GL Posting
See: Using Oracle HRMS – The Fundamentals
See: Running Your Payroll Using Oracle HRMS.
Retry Payroll Process (Payroll only)
- Retry a payroll process again.
See: Running Your Payroll Using Oracle HRMS.

RetroPay Process (Payroll only)
- Enables you to make back pay adjustments.
The following reports are available to assist you with the administration of Tenure tracking.
See: Running Your Payroll Using Oracle HRMS.

Security List Maintenance Process (LISTGEN)
- This process is usually run every night to maintain the lists of organizations, positions, payrolls, employees, and applicants that security profile holders can access.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Synchronize Positions Process
- This process updates the non–datetracked Positions table (PER_ALL_POSITIONS_F) with changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the process, any datetracked changes with an effective date on or before today are applied to the non–datetracked table.

Tenure Notifications
- These notification reports are available for you to send to faculty members and their academic manager during the Tenure process.

Tenure Reports:
- The following reports are available to assist you with the administration of Tenure tracking.
- Run this process to import a task flow to your database from a flat file exported from another database.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Void Payments Process (Payroll only)
- Allows you to void checks that have been printed but need to be cancelled.
Workforce Headcount Report

- The number and type of employees within an organization, as well as employee attrition rate data.

See: Managing Your Workforce Using Oracle HRMS.
Glossary

360 Degree Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an employee appraisal undertaken by managers with participation by reviewers.

360 Degree Self Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is a 360 Degree appraisal initiated by an employee. The employee (initiator) can add managers and reviewers to the appraisal.

A

Absence Types  Categories of absence, such as medical leave or vacation leave, that you define for use in absence windows.

Accrual  The recognized amount of leave credited to an employee which is accumulated for a particular period.

Accrual Band  A range of values that determines how much paid time off an employee accrues. The values may be years of service, grades, hours worked, or any other factor.

Accrual Plan  See: PTO Accrual Plan

Accrual Period  The unit of time, within an accrual term, in which PTO is accrued. In many plans, the same amount of time is accrued in each accrual period, such as two days per month. In other plans, the amount accrued varies from period to period, or the entitlement for the full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Term  The period, such as one year, for which accruals are calculated. In most accrual plans, unused PTO accruals must be carried over or lost at the end of the accrual term. Other plans have a rolling accrual term which is of a certain duration but has no fixed start and end dates.

Activity Rate  The monetary amount or percentage associated with an activity, such as $12.35 per pay period as an employee payroll contribution for medical coverage. Activity rates can apply to participation, eligibility, coverages, contributions, and distributions.

Actual Premium  The per-participant premium an insurance carrier charges the plan sponsor for a given benefit.
Administrative Enrollment A type of scheduled enrollment caused by a change in plan terms or conditions and resulting in a re-enrollment.

Applicant A candidate for employment in a Business Group.

Appraisee A person being appraised by an appraiser.

Appraiser A person, usually a manager, who appraises an employee.

Appraisal An appraisal is a process where an employee’s work performance is rated and future objectives set. See also: Assessment.

Appraising Manager The person who initiates and performs an Employee-Manager or 360 Degree Appraisal. An appraising manager can create appraisal objectives.

Apply for a Job An SHHR function that enables an employee to, apply, search and prepare applications for an internally advertised vacancy.

Arrestment Scottish court order made out for unpaid debts or maintenance payments. See also: Court Order.

Assessment An information gathering exercise, from one or many sources, to evaluate a person’s ability to do a job. See also: Appraisal.

Assignment An employee’s assignment identifies his or her role and payroll within a Business Group. The assignment is made up of a number of assignment components. Of these, organization is mandatory, and payroll is a required component for payment purposes.

Assignment Number A number that uniquely identifies an employee’s assignment. An employee with multiple assignments has multiple assignment numbers.

Assignment Set A grouping of employees and/or applicants that you define for running QuickPaint reports and processing payrolls. See also: QuickPaint Report.

Assignment Status For employees, used to track their permanent or temporary departures from your enterprise, and to control the remuneration they receive. For applicants, used to track the progress of their applications.

BACS Banks Automated Clearing System. This is the UK system for making direct deposit payments to employees.

Balances Positive or negative accumulations of values over periods of time normally generated by payroll runs. A balance can sum pay values, time periods or numbers. See also: Predefined Components.

Balance Adjustment A correction you make to a balance. You can adjust user balances and assignment level predefined balances only.

Balance Dimension The period for which a balance sums its balance feeds, or the set of assignments/transactions for which it sums them. There are five time dimensions: Run, Period, Quarter, Year and User. You can choose any reset point for user balances.

Balance Feeds These are the input values of matching units of measure of any elements defined to feed the balance.
Bargaining Unit  A bargaining unit is a legally organized group of people which have the right to negotiate on all aspects of terms and conditions with employers or employer federations. A bargaining unit is generally a trade union or a branch of a trade union.

Base Currency  The currency in which Oracle Payroll performs all payroll calculations for your Business Group. If you pay employees in different currencies to this, Oracle Payroll calculates the amounts based on exchange rates defined in the system.

Behavioral Indicators  Characteristics that identify how a competence is exhibited in the work context. See also: Proficiency Level

Benefit  Any part of an employee’s remuneration package that is not pay. Vacation time, employer–paid medical insurance and stock options are all examples of benefits. See also: Elements

Beneficiary  A person or organization designated to receive the benefits from a benefit plan upon the death of the insured.

Block  The largest subordinate unit of a window, containing information for a specific business function or entity. Every window consists of at least one block. Blocks contain fields and, optionally, regions. They are delineated by a bevelled edge. You must save your entries in one block before navigating to the next. See also: Region, Field

Budget Value  In Oracle Human Resources you can enter staffing budget values and actual values for each assignment to measure variances between actual and planned staffing levels in an organization or hierarchy.

Business Group  The highest level organization in the Oracle HRMS system. A Business Group may correspond to the whole of your enterprise or to a major grouping such as a subsidiary or operating division. Each Business Group must correspond to a separate implementation of Oracle HRMS.

Business Number (BN)  In Canada, this is the employer’s account number with Revenue Canada. Consisting of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

Cafeteria Benefits Plan  See: Flexible Benefits Program

Calendars  In Oracle Human Resources you define calendars that determine the start and end dates for budgetary years, quarters and periods. For each calendar you select a basic period type. In Oracle SSP/SMP you define calendars to determine the start date and time for SSP qualifying patterns.

Calendar Exceptions  In Oracle SSP/SMP you define calendar exceptions for an SSP qualifying pattern, to override the pattern on given days. Each calendar exception is another pattern which overrides the usual pattern.

Canada/Quebec Pension Plan (CPP/QPP) Contributions  Contributions paid by employers and employees to each of these plans provide income benefits upon retirement.
Candidate Offers An SSHR function used by a line manager to offer a job to a candidate. This function is supplied with its own responsibility.

Career Path This shows a possible progression from one job or position from any number of other jobs or positions within the Business Group. A career path must be based on either job progression or position progression; you cannot mix the two.

Carry Over The amount of unused paid time off entitlement an employee brings forward from one accrual term to the next. It may be subject to an expiry date i.e. a date by which it must be used or lost. See also: Residual

Cash Analysis A specification of the different currency denominations required for paying your employees in cash. Union contracts may require you to follow certain cash analysis rules.

Certification Documentation required to enroll or change elections in a benefits plan as the result of a life event, to waive participation in a plan, to designate dependents for coverage, or to receive reimbursement for goods or services under an FSA.

Ceiling The maximum amount of unused paid time off an employee can have in an accrual plan. When an employee reaches this maximum, he or she must use some accrued time before any more time will accrue.

Child/Family Support payments In Canada, these are payments withheld from an employee's compensation to satisfy a child or family support order from a Provincial Court. The employer is responsible for withholding and remitting the payments to the court named in the order.

Collective Agreement A collective agreement is a form of contract between an employer or employer representative, for example, an employer federation, and a bargaining unit for example, a union or a union branch.

Collective Agreement Grade Combination of information that allows you to determine how an employee is ranked or graded in a collective agreement.

Communications Benefits plan information that is presented in some form to participants. Examples include a pre–enrollment package, an enrollment confirmation statement, or a notice of default enrollment.

Compensation The pay you give to employees, including wages or salary, and bonuses. See also: Elements

Compensation Object For Standard and Advanced Benefits, compensation objects define, categorize, and help to manage the benefit plans that are offered to eligible participants. Compensation objects include programs, plan types, plans, options, and combinations of these entities.

Competence Any measurable behavior required by an organization, job or position that a person may demonstrate in the work context. A competence can be a piece of knowledge, a skill, an attitude or an attribute.

Competence Evaluation A method used to measure an employees ability to do a defined job.

Competence Profile Where you record applicant and employee accomplishments, for example, proficiency in a competence.

Competence Requirements Competencies required by an organization, job or position. See also: Competence, Core Competencies
**Competence Type**  A group of related competencies.

**Configurable Forms**  Forms that your system administrator can modify for ease of use or security purposes by means of Custom Form restrictions. The Form Customization window lists the forms and their methods of configuration.

**Consolidation Set**  A grouping of payroll runs within the same time period for which you can schedule reporting, costing, and post–run processing.

**Contact**  A person who has a relationship to an employee that you want to record. Contacts can be dependents, relatives, partners or persons to contact in an emergency.

**Contract**  A contract of employment is an agreement between an employer and employee or potential employee that defines the fundamental legal relationship between an employing organization and a person who offers his or her services for hire. The employment contract defines the terms and conditions to which both parties agree and those that are covered by local laws.

**Contribution**  An employer’s or employee’s monetary or other contribution to a benefits plan.

**Core Competencies**  Also known as *Leadership Competencies* or *Management Competencies*. The competencies required by every person to enable the enterprise to meet its goals. See also: *Competence*

**Costable Type**  A feature that determines the processing an element receives for accounting and costing purposes. There are four costable types in Oracle HRMS: costed, distributed costing, fixed costing, and not costed.

**Costing**  Recording the costs of an assignment for accounting or reporting purposes. Using Oracle Payroll, you can calculate and transfer costing information to your general ledger and into systems for project management or labor distribution.

**Court Order**  A ruling from a court that requires an employer to make deductions from an employee’s salary for maintenance payments or debts, and to pay the sums deducted to a court or local authority. See also: *Arrestment*

**Database Item**  An item of information in Oracle HRMS that has special programming attached, enabling Oracle FastFormula to locate and retrieve it for use in formulas.

**Date To and Date From**  These fields are used in windows not subject to DateTrack. The period you enter in these fields remains fixed until you change the values in either field. See also: *DateTrack, Effective Date*

**DateTrack**  When you change your effective date (either to past or future), DateTrack enables you to enter information that takes effect on your new effective date, and to review information as of the new date. See also: *Effective Date*

**Dependent**  In a benefit plan, a person with a proven relationship to the primary participant whom the participant designates to receive coverage based on the terms of the plan.

**Deployment Factors**  See: *Work Choices*
Derived Factor  A factor (such as age, percent of fulltime employment, length of service, compensation level, or the number of hours worked per period) that is used in calculations to determine Participation Eligibility or Activity Rates for one or more benefits.

Descriptive Flexfield  A field that your organization can configure to capture additional information required by your business but not otherwise tracked by Oracle Applications. See also: Key Flexfield

Developer Descriptive Flexfield  A flexfield defined by your localization team to meet the specific legislative and reporting needs of your country. See also: Extra Information Types

Direct Deposit  The electronic transfer of an employee’s net pay directly into the account(s) designated by the employee.

Distribution  Monetary payments made from, or hours off from work as allowed by, a compensation or benefits plan.

Elements  Components in the calculation of employee pay. Each element represents a compensation or benefit type, such as salary, wages, stock purchase plans, and pension contributions.

Element Classifications  These control the order in which elements are processed and the balances they feed. Primary element classifications and some secondary classifications are predefined by Oracle Payroll. Other secondary classifications can be created by users.

Element Entry  The record controlling an employee’s receipt of an element, including the period of time for which the employee receives the element and its value. See also: Recurring Elements, Nonrecurring Elements

Element Link  The association of an element to one or more components of an employee assignment. The link establishes employee eligibility for that element. Employees whose assignment components match the components of the link are eligible for the element. See also: Standard Link

Element Set  A group of elements that you define to process in a payroll run, or to control access to compensation information from a configured form, or for distributing costs.

Eligibility  The process by which a potential benefits participant satisfies the rules governing whether a person can ever enroll in a program, plan, or option in a plan. A participant who is eligible for benefits must also satisfy electability requirements.
Employee Histories  An SSHR function for an employee to view their, Training History, Job Application History, Employment History, Absence History, or Salary History. A manager can also use this function to view information on their direct reports.


Employment Insurance (EI)  Benefit plan run by the federal government to which the majority of Canadian employers and employees must contribute.

Employment Insurance Rate  In Canada, this is the rate at which the employer contributes to the EI fund. The rate is expressed as a percentage of the employee’s contribution. If the employer maintains an approved wage loss replacement program, they can reduce their share of EI premiums by obtaining a reduced contribution rate. Employers would remit payroll deductions under a different employer account number for employees covered by the plan.

Employment Equity Occupational Groups (EEOG)  In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14 classifications of work used in the Employment Equity Report. The EEOGs were derived from the National Occupational Classification system.

Enroll in a Class  An SSHR function which enables an employee to search and enroll in an internally published class. An employee can also use this function to maintain their competencies.

Enrollment Action Type  Any action required to complete enrollment or de-enrollment in a benefit.

Entitlement  In Australia, this is all unused leave from the previous year that remains to the credit of the employee.

ESS  Employee Self Service. A predefined SSHR responsibility.

Event  An activity such as a training day, review, or meeting, for employees or applicants.

Expected Week of Confinement (EWC)  In the UK, this is the week in which an employee’s baby is due. The Sunday of the expected week of confinement is used in the calculations for Statutory Maternity Pay (SMP).

Extra Information Type (EIT)  A type of developer descriptive flexfield that enables you to create an unlimited number of information types for six key areas in Oracle HRMS. Localization teams may also predefine some EITs to meet the specific legislative requirements of your country. See also: Developer Descriptive Flexfield

Field  A view or entry area in a window where you enter, view, update, or delete information. See also: Block, Region

Flex Credit  A unit of “purchasing power” in a flexible benefits program. An employee uses flex credits, typically expressed in monetary terms, to “purchase” benefits plans and/or levels of coverage within these plans.
Flexible Benefits Program  A benefits program that offers employees choices among benefits plans and/or levels of coverage. Typically, employees are given a certain amount of flex credits or moneys with which to “purchase” these benefits plans and/or coverage levels.

Flexible Spending Account (FSA) Under US Internal Revenue Code Section 125, employees can set aside money on a pretax basis to pay for eligible unreimbursed health and dependent care expenses. Annual monetary limits and use–it–or–lose it provisions exist. Accounts are subject to annual maximums and forfeiture rules.

Form  A predefined grouping of functions, called from a menu and displayed, if necessary, on several windows. Forms have blocks, regions and fields as their components. See also: Block, Region, Field

G

Global Value  A value you define for any formula to use. Global values can be dates, numbers or text.

Goods or Service Type  A list of goods or services a benefit plan sponsor has approved for reimbursement.

Grade  A component of an employee’s assignment that defines their level and can be used to control the value of their salary and other compensation elements.

Grade Comparison  A comparison of the amount of compensation an employee receives with the mid-point of the valid values defined for his or her grade.

Grade Rate  A value or range of values defined as valid for a given grade. Used for validating employee compensation entries.

Grade Scale  A sequence of steps valid for a grade, where each step corresponds to one point on a pay scale. You can place each employee on a point of their grade scale and automatically increment all placements each year, or as required. See also: Pay Scale

Grade Step  An increment on a grade scale. Each grade step corresponds to one point on a pay scale. See also: Grade Scale

Grandfathered  A term used in Benefits Administration. A person’s benefits are said to be grandfathered when a plan changes but they retain the benefits accrued.

Group  A component that you define, using the People Group key flexfield, to assign employees to special groups such as pension plans or unions. You can use groups to determine employees’ eligibility for certain elements, and to regulate access to payrolls.

Group Certificate  In Australia, this is a statement from a legal employer showing employment income of an employee for the financial year.

H

Hierarchy  An organization or position structure showing reporting lines or other relationships. You can use hierarchies for reporting and for controlling access to Oracle HRMS information.
I

Imputed Income  Certain forms of indirect compensation that US Internal Revenue Service Section 79 defines as fringe benefits and taxes the recipient accordingly. Examples include employer payment of group term life insurance premiums over a certain monetary amount, personal use of a company car, and other non–cash awards.

Initiator  In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an individual. An initiator and the appraisee are the only people who can see all appraisal information.

Input Values  Values you define to hold information about elements. In Oracle Payroll, input values are processed by formulas to calculate the element’s run result. You can define up to fifteen input values for an element.

Instructions  An SSHR user assistance component displayed on a web page to describe page functionality.

K

Key Flexfield  A flexible data field made up of segments. Each segment has a name you define and a set of valid values you specify. Used as the key to uniquely identify an entity, such as jobs, positions, grades, cost codes, and employee groups. See also: Descriptive Flexfield

L

Leave Loading  In Australia, an additional percentage amount of the annual leave paid that is paid to the employee.

Leaver’s Statement  In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous employment (issued as form SSP1L) which is used to calculate a new employee’s entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for under the previous employment is less than eight calendar weeks before the first day of the PIW for the current sickness, the maximum liability for SSP is reduced by the number of weeks of SSP shown on the statement.

Legal Employer  A business in Australia that employs people and has registered with the Australian Tax Office as a Group Employer.

Life Event  A significant change in a person’s life that results in a change in eligibility or ineligibility for a benefit.

Life Event Collision  A situation in which the impacts from multiple life events on participation eligibility, enrollability, level of coverage or activity rates conflict with each other.

Life Event Enrollment  A benefits plan enrollment that is prompted by a life event occurring at any time during the plan year.

Linking Interval  In the UK, this is the number of days that separate two periods of incapacity for work. If a period of incapacity for work (PIW) is separated from a previous PIW by less than the linking interval, they are treated as one PIW according to the legislation for entitlement to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number of weeks defined in the legislation for one PIW.
Linked PIWs  In the UK, these are linked periods of incapacity for work that are treated as one to calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A linked PIW can be up to three years long.

LMSS  Line Manager Self Service. A predefined SSHR responsibility.

Long Service Leave  Leave with pay granted to employees of a particular employer after a prescribed period of service or employment with that employer.

Lookup Types  Categories of information, such as nationality, address type and tax type, that have a limited list of valid values. You can define your own Lookup Types, and you can add values to some predefined Lookup Types.

Lower Earnings Limit (LEL)  In the UK, this is the minimum average weekly amount an employee must earn to pay National Insurance contributions. Employees who do not earn enough to pay National Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

Maternity Pay Period  In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may start at any time from the start of the 11th week before the expected week of confinement and can continue for up to 18 weeks. The start date is usually agreed with the employee, but can start at any time up to the birth. An employee is not eligible to SMP for any week in which she works or for any other reason for ineligibility, defined by the legislation for SMP.

Menus  You set up your own navigation menus, to suit the needs of different users.

Medicare Levy  An amount payable by most taxpayers in Australia to cover some of the cost of the public health system.

N

NACHA  National Automated Clearing House Association. This is the US system for making direct deposit payments to employees.

National Identifier  This is the alphanumeric code that is used to uniquely identify a person within their country. It is often used for taxation purposes. For example, in the US it is the Social Security Number, in Italy it is the Fiscal Code, and in New Zealand it is the IRD Number.

M

Manager–Employee Appraisal  Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an appraising manager does not have to be a manager.
Glossary – 11

National Occupational Classification (NOC) code In Canada, the National Occupational Classification (NOC) System was developed to best reflect the type of work performed by employees. Occupations are grouped in terms of particular tasks, duties and responsibilities. The use of this standardized system ensures consistency of data from year to year within the same company as well as between companies. These codes are used in the Employment Equity Report.

Net Accrual Calculation The rule that defines which element entries add to or subtract from a plan’s accrual amount to give net entitlement.

Net Entitlement The amount of unused paid time off an employee has available in an accrual plan at any given point in time.

Nonrecurring Elements Elements that process for one payroll period only unless you make a new entry for an employee. See also: Recurring Elements

North American Industrial Classification (NAIC) code The North American Industrial Classification system (NAICs) was developed jointly by the US, Canada and Mexico to provide comparability in statistics regarding business activity across North America. The NAIC replaces the US Standard Industrial Classification (SIC) system, and is used in the Employment Equity Report.

Not in Program Plan A benefit plan that you define outside of a program.

Oracle FastFormula An Oracle tool that allows you to write Oracle HRMS formulas without using a programming language.

Organization A required component of employee assignments. You can define as many organizations as you want within your Business Group. Organizations can be internal, such as departments, or external, such as recruitment agencies. You can structure your organizations into organizational hierarchies for reporting purposes and for system access control.

OSSWA Oracle Self Service Web Applications.

OTM Oracle Training Management.

P

Pattern A pattern comprises a sequence of time units that are repeated at a specified frequency. Oracle SSP/SMP uses SSP qualifying patterns to determine employees entitlement to Statutory Sick Pay (SSP).

Pattern Time Units A sequence of time units specifies a repeating pattern. Each time unit specifies a time period of hours, days or weeks.

Pay Scale A set of progression points that can be related to one or more rates of pay. Employee’s are placed on a particular point on the scale according to their grade and, usually, work experience. See also: Grade Scale

Payment Type There are three standard payment types for paying employees: check, cash and direct deposit. You can define your own payment methods corresponding to these types.

Open Enrollment A type of scheduled enrollment in which participants can enroll in or alter elections in one or more benefits plans.
**Payroll**  A group of employees that Oracle Payroll processes together with the same processing frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you can set up as many payrolls as you need.

**People List**  An SSHR line manager utility used to locate an employee.

**Performance (within Assessment)**  An expectation of “normal” performance of a competence over a given period. For example, a person may exceed performance expectation in the communication competence. See also: **Proficiency (within Assessment), Competence, Assessment**

**Period of Incapacity for Work (PIW)**  In the UK, this is a period of sickness that lasts four or more days in a row, and is the minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is separated by less than the linking interval, a linked PIW is formed and the two PIWs are treated as one.

**Period Type**  A time division in a budgetary calendar, such as week, month, or quarter.

**Person Search**  An SSHR function which enables a manager to search for a person. There are two types of search, Simple and Advanced.

**Person Type**  There are eight system person types in Oracle HRMS. Seven of these are combinations of employees, ex-employees, applicants, and ex-applicants. The eighth category is ‘External’. You can create your own user person types based on the eight system types.

**Personal Public Service Number (PPS)**  The Irish equivalent to National Insurance number in the UK, or the Social Security number in the US.

**Personal Tax Credits Return (TD1)**  A Revenue Canada form which each employee must complete. Used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount to withhold from the employee’s wages for federal/provincial taxes.

**Plan Design**  The functional area that allows you to set up your benefits programs and plans. This process involves defining the rules which govern eligibility, available options, pricing, plan years, third party administrators, tax impacts, plan assets, distribution options, required reporting, and communications.

**Plan Sponsor**  The legal entity or business responsible for funding and administering a benefits plan. Generally synonymous with employer.

**Position**  A specific role within the Business Group derived from an organization and a job. For example, you may have a position of Shipping Clerk associated with the organization Shipping and the job Clerk.

**Predefined Components**  Some elements and balances, all primary element classifications and some secondary classifications are defined by Oracle Payroll to meet legislative requirements, and are supplied to users with the product. You cannot delete these predefined components.

**Professional Information**  An SSHR function which allows an employee to maintain their own professional details or a line manager to maintain their direct reports professional details.
Proficiency (within Assessment) The perceived level of expertise of a person in a competence, in the opinion of the assessor, over a given period. For example, a person may demonstrate the communication competence at Expert level. See also: Performance (within Assessment), Competence, Assessment

Proficiency Level A system for expressing and measuring how a competence is exhibited in the work context. See also: Behavioral Indicators.

Progression Point A pay scale is calibrated in progression points, which form a sequence for the progression of employees up the pay scale. See also: Pay Scale

Provincial/Territorial Employment Standards Acts In Canada, these are laws covering minimum wages, hours of work, overtime, child labour, maternity, vacation, public/general holidays, parental and adoption leave, etc., for employees regulated by provincial/territorial legislation.

Provincial Health Number In Canada, this is the account number of the provincially administered health care plan that the employer would use to make remittances. There would be a unique number for each of the provincially controlled plans i.e. EHT, Quebec HSF, etc.

PTO Accrual Plan A benefit in which employees enroll to entitle them to accrue and take paid time off. The purpose of absences allowed under the plan, who can enroll, how much time accrues, when the time must be used, and other rules are defined for the plan.

Q

QPP (See Canada/Quebec Pension Plan)

Qualification Type An identified qualification method of achieving proficiency in a competence, such as an award, educational qualification, a license or a test. See also: Competence

Qualifying Days In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only days that count as waiting days. Qualifying days are normally work days, but other days may be agreed.

Qualifying Pattern See: SSP Qualifying Pattern

Qualifying Week In the UK, this is the week during pregnancy that is used as the basis for the qualifying rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks before the expected week of confinement and an employee must have been continuously employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

Quebec Business Number In Canada, this is the employer’s account number with the Ministere du Revenu du Quebec, also known as the Quebec Identification number. It consists of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

Questionnaire An SSHR function which records the results of an appraisal.
QuickPaint Report  A method of reporting on employee and applicant assignment information. You can select items of information, paint them on a report layout, add explanatory text, and save the report definition to run whenever you want. See also: Assignment Set

R

Rates  A set of values for employee grades or progression points. For example, you can define salary rates and overtime rates.

Rating Scale  Used to describe an enterprise’s competencies in a general way. You do not hold the proficiency level at the competence level. See also: Proficiency Level

Record of Employment (ROE)  A Human Resources Development Canada form that must be completed by an employer whenever an interruption of earnings occurs for any employee. This form is necessary to claim Employment Insurance benefits.

Recruitment Activity  An event or program to attract applications for employment. Newspaper advertisements, career fairs and recruitment evenings are all examples of recruitment activities. You can group several recruitment activities together within an overall activity.

Recurring Elements  Elements that process regularly at a predefined frequency. Recurring element entries exist from the time you create them until you delete them, or the employee ceases to be eligible for the element. Recurring elements can have standard links. See also: Nonrecurring Elements, Standard Link

Region  A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: Block, Field

Registered Pension Plan (RPP)  This is a pension plan that has been registered with Revenue Canada. It is a plan where funds are set aside by an employer, an employee, or both to provide a pension to employees when they retire. Employee contributions are generally exempt from tax.

Registered Retirement Savings Plan (RRSP)  This is an individual retirement savings plan that has been registered with Revenue Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is exempt from tax.

Report Parameters  Inputs you make when submitting a report to control the sorting, formatting, selection, and summarizing of information in the report.

Report Set  A group of reports and concurrent processes that you specify to run together.

Requisition  The statement of a requirement for a vacancy or group of vacancies.

Request Groups  A list of reports and processes that can be submitted by holders of a particular responsibility. See also: Responsibility

Residual  The amount of unused paid time off entitlement an employee loses at the end of an accrual term. Typically employees can carry over unused time, up to a maximum, but they lose any residual time that exceeds this limit. See also: Carry Over
Responsibility  A level of authority in an application. Each responsibility lets you access a specific set of Oracle Applications forms, menus, reports, and data to fulfill your business role. Several users can share a responsibility, and a single user can have multiple responsibilities. See also: Security Profile, User Profile Options, Request Groups, Security Groups

Retry  Method of correcting a payroll run or other process before any post–run processing takes place. The original run results are deleted and the process is run again.

Revenue Canada  Department of the Government of Canada which, amongst other responsibilities, administers, adjudicates, and receives remittances for all taxation in Canada including income tax, Employment Insurance premiums, Canada Pension Plan contributions, and the Goods and Services Tax (legislation is currently proposed to revise the name to the Canada Customs and Revenue Agency). In the province of Quebec the equivalent is the Ministere du Revenu du Quebec.

Reviewer (SSHR)  A person invited by an appraising manager to add review comments to an appraisal.

Reversal  Method of correcting payroll runs or QuickPay runs after post–run processing has taken place. The system replaces positive run result values with negative ones, and negative run result values with positive ones. Both old and new values remain on the database.

Rollback  Method of removing a payroll run or other process before any post–run processing takes place. All assignments and run results are deleted.

S

Search by Date  An SSHR sub–function used to search for a Person by Hire date, Application date, Job posting date or search by a Training event date.

Salary Basis  The period of time for which an employee’s salary is quoted, such as hourly or annually. Defines a group of employees assigned to the same salary basis and receiving the same salary element.

Scheduled Enrollment  A benefits plan enrollment that takes place during a predefined enrollment period, such as an open enrollment. Scheduled enrollments can be administrative, open, or unrestricted.

Security Group  Security groups enable HRMS users to partition data by Business Group. Only used for Security Groups Enabled security. See also: Responsibility, Security Profile, User Profile Options

Security Groups Enabled  Formerly known as Cross Business Group Responsibility security. This security model uses security groups and enables you to link one responsibility to many Business Groups.

Security Profile  Security profiles control access to organizations, positions and employee and applicant records within the Business Group. System administrators use them in defining users’ responsibilities. See also: Responsibility

Self Appraisal  Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to rate their own performance and competencies.

SMP  See: Statutory Maternity Pay
Social Insurance Number (SIN) A unique number provided by Human Resources Development Canada (HRDC) to each person commencing employment in Canada. The number consists of 9 digits in the following format (###–###–###).

Source Deductions Return (TP 1015.3) A Ministere du Revenu du Quebec form which each employee must complete. This form is used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount of provincial tax to withhold from the employee’s wages.

Special Information Types Categories of personal information, such as skills, that you define in the Personal Analysis key flexfield.

SSHR Oracle Self–Service Human Resources. An HR management system using an intranet and web browser to deliver functionality to employees and their managers.

SSP See: Statutory Sick Pay

SSP Qualifying Pattern In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated weekly, monthly or some other frequency. Each week in a pattern must include at least one qualifying day. Qualifying days are the only days for which Statutory Sick Pay (SSP) can be paid, and you define SSP qualifying patterns for all the employees in your organization so that their entitlement to SSP can be calculated.

Standard Link Recurring elements with standard links have their element entries automatically created for all employees whose assignment components match the link. See also: Element Link, Recurring Elements

Statement of Commissions and Expenses for Source Deduction Purposes (TP 1015.R.13.1) A Ministere du Revenu du Quebec form which allows an employee who is paid partly or entirely by commissions to pay a constant percentage of income tax based on his or her estimated commissions for the year, less allowable business expenses.

Statement of Remuneration and Expenses (TD1X) In Canada, the Statement of Remuneration and Expenses allows an employee who is paid partly or entirely by commission to pay a constant percentage of income tax, based on his or her estimated income for the year, less business-related expenses.

Statutory Maternity Pay In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time off work to have a baby, providing they meet the statutory requirements set out in the legislation for SMP.

Standard HRMS Security The standard security model. Using this security model you must log on as a different user to see a different Business Group. See:
**Statutory Sick Pay** In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or more days because they are sick, providing they meet the statutory requirements set out in the legislation for SSP.

**Succession Planning** An SSHR function which enables a manager to prepare a succession plan.

**Suitability Matching** An SSHR function which enables a manager to compare and rank a person's competencies.

**Superannuation Guarantee** An Australian system whereby employers are required to contribute a percentage of an eligible employee’s earnings to a superannuation fund to provide for their retirement.

**Tips** An SSHR user assistance component that provides information about a field.

**U**

**User Assistance Components** SSHR online help comprising tips and instructions.

**User Balances** Users can create, update and delete their own balances, including dimensions and balance feeds. See also: Balances

**User Profile Options** Features that allow system administrators and users to tailor Oracle HRMS to their exact requirements. See also: Responsibility, Security Profile

**V**

**Viewer (SSHR)** A person with view only access to an appraisal. An appraising manager or an employee in a 360 Degree Self appraisal can appoint view only access to an appraisal.

**W**

**WCB Account Number** In Canada, this is the account number of the provincially administered Worker’s Compensation Board that the employer would use to make remittances. There would be a unique number for each of the provincially controlled boards i.e. Workplace Safety & Insurance Board of Ontario, CSST, etc.
**Waiting Days** In the UK, statutory Sick Pay is not payable for the first three qualifying days in period of incapacity for work (PIW), which are called waiting days. They are not necessarily the same as the first three days of sickness, as waiting days can be carried forward from a previous PIW if the linking interval between the two PIWs is less than 56 days.

**Work Choices** Also known as Work Preferences, Deployment Factors, or Work Factors. These can affect a person’s capacity to be deployed within an enterprise, such willingness to travel or relocate. You can hold work choices at both job and position level, or at person level.

**Worker’s Compensation Board** In Canada, this is a provincially governed legislative body which provides benefits to employees upon injury, disability, or death while performing the duties of the employer. Worker’s Compensation Board premiums are paid entirely by the employer.

**Workflow** An Oracle application which uses charts to manage approval processes and in addition is used in SSHR to configure display values of sections within a web page and instructions.

**Work Structures** The fundamental definitions of organizations, jobs, positions, grades, payrolls and other employee groups within your enterprise that provide the framework for defining the work assignments of your employees.
Index

A
AAP Organization, organization classification, 2 – 17
AAP Reporting, setting up, 8 – 10
AAP reporting data for, 8 – 36
hierarchies for, 8 – 36
organizations for, 8 – 35, 8 – 38
overview of, 8 – 34 to 8 – 36
setup steps for, 8 – 10
AAP Reporting Information, associate jobs with, 8 – 39
ADA reporting information for, 8 – 46
overview of, 8 – 45
setup steps for, 8 – 11
Additional Information, entering, 2 – 23
Addresses, for work sites, 2 – 4 to 2 – 49
Applicant numbers, ways of creating, 2 – 8
ASSEDIC Center, organization classification, 2 – 18
Assignments, verifying for mass move, 4 – 61
Available Payment Methods, 5 – 5

B
Balances, fiscal year, 2 – 28
Bargaining association, entering trade union information, 2 – 37
Bargaining Unit, organization classification, 2 – 17
BEE, customizing segment names for, 2 – 8
Beneficiary Organization, organization classification, 2 – 17, 2 – 18
Benefits Carrier, organization classification, 2 – 18
Budget
in project based enterprises, 4 – 21
in rule based enterprises, 4 – 25
transaction, viewing status, 4 – 49
Budget value defaults, defining for Business Group, 2 – 29
Business Group
reporting categories, 8 – 12
reporting statuses, 8 – 13
Business Groups
adapting and creating, 2 – 8
additional information for, 2 – 23, 2 – 24
creating hierarchies using multiple business groups, 3 – 3
creating multi-business group hierarchies, 3 – 3
defaults for, 2 – 7
defining, 2 – 21 to 2 – 23, 2 – 28 to 2 – 30
defining a default monthly payroll, 2 – 31
defining budget value defaults, 2 – 29 to 2 – 30
organization classification, 2 – 16
reorganizing, 4 – 58
reorganizing with Mass Move, 4 – 56 to 4 – 58
representing companies in, 2 – 19 to 2 – 21
representing employers by, 2 – 2
selecting a pto balance, 2 – 30
single and multiple, 2 – 7
startup data, 2 – 6

Constituency, organization classification, 2 – 17
Contract staff, 4 – 27
Corporate Headquarters
organization classification, 2 – 17
Reporting Establishment for, 8 – 13 to 8 – 15
Cost Allocation key flexfield
designing segments to hold transfer information, 6 – 13 to 6 – 15
entry overrides, 6 – 11
mapping to GL Accounting flexfield, 6 – 20
role of qualifiers, 6 – 12 to 6 – 14
setting up, 6 – 11 to 6 – 25
use of, 6 – 10 to 6 – 11
Cost analysis, 6 – 2
overview, 6 – 2
Cost centers
allocating costs to, 6 – 4 to 6 – 5
defining organizations as, 6 – 9
for organizations, 2 – 20 to 2 – 21
in the Cost Allocation flexfield, 6 – 13 to 6 – 15
Costable types
costed, 6 – 6
default for element link, 6 – 5
distributed, 6 – 6
fixed costed, 6 – 6
Costing
for payrolls, 5 – 10
process, 6 – 19
Costing information
allocating payroll run results, 6 – 4 to 6 – 7
for assignments, 6 – 9 to 6 – 10
for element entries, 6 – 15 to 6 – 17
for element links, 6 – 5 to 6 – 7
for GL debits and credits, 6 – 7
for organizations and assignments, 6 – 9 to 6 – 11
for payrolls, 6 – 5
for projects, 4 – 20
for taxes, 6 – 15 to 6 – 25
transfer to Oracle GL, 6 – 20 to 6 – 22
CPAM, organization classification, 2 – 18

D

Database triggers, 5 – 5
DateTrack
changing datetracked information, 1 – 16 to 1 – 18
date reminder user profile option, 1 – 15
date security user profile option, 1 – 17
dated and datetracked compared, 1 – 14 to 1 – 16
deleting datetracked information, 1 – 18
future updates, 1 – 17
main functions, 1 – 15 to 1 – 17
removing an end date, 1 – 19
setting your effective date, 1 – 18
viewing a record’s datetracked changes, 1 – 16, 1 – 19
Defining a Payment Method, 5 – 8
Disabilities
accommodation requests for, 8 – 47 to 8 – 48
recording types of, 8 – 46
registration of, 8 – 45
Disability Organization, organization classification, 2 – 17
Distributed costing
distributing employer charges, 6 – 6 to 6 – 8
distribution set requirement, 6 – 6 to 6 – 7
example of, 6 – 7 to 6 – 25
Dynamic triggers
defining, 5 – 12
grouping into legislative functional areas, 5 – 14

E
EEO Job Categories, 8 – 26
EEO job categories, 8 – 30 to 8 – 32
EEO–1 reporting
ethnic categories for, 8 – 29
job categories for, 8 – 30
overview of, 8 – 27 to 8 – 29
setup steps for, 8 – 21
Element links, costing of, 6 – 5 to 6 – 7
Elements, costing of, 6 – 5 to 6 – 7
Employee, entering establishment overrides, 8 – 16
Employee assignments
position based, 4 – 22
project based, 4 – 18 to 4 – 22
Employee groups, defining through work structure assignments, 5 – 4
Employee numbers, ways of creating, 2 – 8
Employees, exempting from Worker’s Compensation, 7 – 12
Employer
charges, distribution of, 6 – 6
organization classification, 2 – 17
Employees, placing on a grade step, 4 – 76
End dates, removing, 1 – 19
Enterprise modeling
hybrid enterprises, 4 – 25 to 4 – 27
Oracle HRMS overview, 4 – 2
project based enterprises, 4 – 18 to 4 – 22
reorganizing with Mass Move, 4 – 56
role of jobs, positions and grades in, 4 – 4
rule based enterprises, 4 – 22 to 4 – 25
three models to consider, 4 – 4
Establishment, organization classification, 2 – 18
Establishment hierarchies
and Reporting Establishments, 8 – 3
distribution set requirement, 6 – 6 to 6 – 7
example of, 8 – 4, 8 – 5, 8 – 8
setup steps for, 8 – 21
Establishments
for government reporting, 8 – 3
for OSHA reports, 8 – 3, 8 – 49
Ethnic origin, categories for, 8 – 29
External organizations, 2 – 11
Extra information types, predefined, 4 – 17

F
Fiscal year, balances for, 2 – 28

G
GL codes
for federal taxes, 6 – 16
for state and local taxes, 6 – 17 to 6 – 19
in the Cost Allocation flexfield, 6 – 13 to 6 – 15

Government–mandated HR reports
overview of, 8 – 2
preparations for, 8 – 7
Reporting Categories and Statuses for, 8 – 3
reporting organizations for, 8 – 3

Grade rates, 4 – 68 to 4 – 70
Grade scales, 4 – 70
Grade steps, 4 – 71
incrementing placements, 4 – 77
placing employees on, 4 – 71
Grade structures, 4 – 3

Grades
comparatio values, 4 – 73
defining, 4 – 72 to 4 – 74
deleting, 4 – 72
overview, 4 – 65 to 4 – 82
relating to progression points, 4 – 71, 4 – 76

GRE/Legal Entity, organization classification,
2 – 17

GREs
additional information for, 2 – 25
and common paymasters, 2 – 12
and Legal Entities, 2 – 13
and tax groups, 2 – 16
entering NACHA tape data, 5 – 11
functions of, 2 – 12
identification number for, 2 – 12, 2 – 32
NACHA information for, 5 – 11
setting up establishment hierarchies, 8 – 14
setting up Worker’s Compensation, 7 – 11

Hours of work
entering defaults for, 2 – 7, 2 – 30 to 2 – 31
work schedules for, 2 – 33 to 2 – 34

HR Organization
entering costing information, 2 – 32
organization classification, 2 – 16
HR Organizations, entering work schedules, 2 – 33

Human resource management
importance of, 1 – 3
in hybrid enterprises, 4 – 25 to 4 – 82
in project based enterprises, 4 – 18 to 4 – 22
in rule based enterprises, 4 – 22 to 4 – 25
integration over time with payroll management, 1 – 6
Oracle’s preferred model, 1 – 8

Indirect results, costing of, 6 – 5 to 6 – 7
Insurance carriers, for Workers Compensation,
7 – 2
Insurance Provider, organization classification,
2 – 18
IRS Identification Number, entering, 2 – 32

Job codes, for Workers Compensation, 7 – 3 to
7 – 4, 7 – 12 to 7 – 13
Job groups, 4 – 3
creating, 4 – 27
Jobs
contrasted with positions, 4 – 6
creating names for, 4 – 16
defining, 4 – 28
evaluation systems for, 4 – 16
in project based enterprises, 4 – 20
lines of progression for, 8 – 16 to 8 – 17
representing jobs and positions, 4 – 2 to 4 – 7
Workers Compensation codes for, 7 – 3 to 7 – 5

K
Key flexfields
Cost Allocation, 2 – 8, 6 – 10 to 6 – 25
Grade Name, 4 – 66
Job Name, 4 – 16
People Group, 5 – 4
Position Name, 4 – 16

L
Labor costs
allocation choices with Oracle HR, 6 – 3
example allocation of, 6 – 4 to 6 – 5
Legal Entity, organization classification, 2 – 17
Legislation code, 2 – 28
Lines of Progression, defining, 8 – 16
Links, for Workers Compensation elements, 7 – 8
Locations, 2 – 4 to 2 – 49
deleting, 2 – 11
making inactive, 2 – 10
setting up, 2 – 9

M
Managing change over time, 1 – 14
Mass Move process
defining, 4 – 58
executing, 4 – 63
identifying source positions, 4 – 59
identifying target positions, 4 – 60
maintaining historical archive of moves, 4 – 57
prerequisite decisions for, 4 – 56
re-executing after error message, 4 – 64
reviewing, 4 – 63
using for Business Group reorganization, 4 – 56
verifying transfer of assignments, 4 – 61 to 4 – 63
verifying valid grades for target positions, 4 – 62
Matrix management, hierarchies for, 2 – 42
Medical Service Provider, organization classification, 2 – 17
Menus
Edit menu, 3 – 12
File menu, 3 – 12
Help menu, 3 – 14
summary of commands, 3 – 12
using, 3 – 12
View menu, 3 – 13
Multilingual features in Oracle HRMS, 1 – 12 to 1 – 14
Multiple Worksite reporting, filing information for, 2 – 25

N
NACHA, 5 – 11
National Identifiers, 1 – 12
Node properties, for diagrams, 3 – 13

O
OPACIF, organization classification, 2 – 18
OPCA, organization classification, 2 – 18
Oracle Advanced Benefits, key functions of, 1 – 6
Oracle HRMS
details of application suite, 1 – 4 to 1 – 6
key concepts for new users, 1 – 2
multilingual features, 1 – 7, 1 – 12 to 1 – 14
Oracle Human Resources
key features, 1 – 4
self-service provision for managers and employees, 1 – 7
shares common information with pay and benefits, 1 – 10 to 1 – 13
Oracle Payroll
key features, 1 – 5
shares common information with HR and benefits, 1 – 10 to 1 – 13
Organization, entering additional information, 2 – 23
Organization Classification, entering additional information, 2 – 23
Organization classifications, 2 – 12, 2 – 16
AAP Organization, 2 – 17
ASSEDIC Center, 2 – 18
Bargaining Unit, 2 – 17
Beneficiary Organization, 2 – 17
Beneficiary Organization, 2 – 18
Benefits Carrier, 2 – 18
Business Group, 2 – 16
Company, 2 – 18
Constituency, 2 – 17
Corporate Headquarters, 2 – 17
CPAM, 2 – 18
Disability Organization, 2 – 17
Employer, 2 – 17
Establishment, 2 – 18
GRE/Legal Entity, 2 – 17
HR Organization, 2 – 16
Insurance Provider, 2 – 18
Medical Service Provider, 2 – 17
OPACIF, 2 – 18
OPCA, 2 – 18
Parent Entity, 2 – 17
Payee Organization, 2 – 16
Pensions Provider, 2 – 18
Provincial Medical Carrier, 2 – 18
Provincial Reporting Establishment (PRE), 2 – 18
Reporting Establishment, 2 – 17
Representative Body, 2 – 17
URSSAF Center, 2 – 18
Workers Compensation Carrier, 2 – 18
Organization hierarchies, 2 – 41 to 2 – 49
adding further organizations, 2 – 33
adding to, 8 – 15 to 8 – 16
changing, 2 – 47
creating, 2 – 45 to 2 – 49
deleting, 2 – 48
for matrix management, 2 – 42
versions of, 2 – 43
Organization management, overview, 2 – 2 to 2 – 4
Organization types, 2 – 11
Organizational Payment Method, 5 – 8
Organizations
adding to existing hierarchies, 2 – 33
adding to hierarchies, 2 – 23, 2 – 25, 8 – 15 to 8 – 16
classifications for, 2 – 23
cost centers for, 2 – 20 to 2 – 21
creating, 2 – 21 to 2 – 23
deleting and removing, 2 – 41
displaying information, 3 – 6
entering classifications for, 2 – 23
entering locations for, 2 – 9 to 2 – 11
external, 2 – 11
in project based enterprises, 4 – 20
levels of internal, 2 – 19 to 2 – 21
representing enterprise structures by, 2 – 11 to 2 – 13
used with position control, 4 – 7
OSHA
Form 101 Report, 8 – 52
Form 200 Report, 8 – 52
OSHA reporting
establishments for, 8 – 49
for fatalities, 8 – 51
information for, 8 – 49 to 8 – 50
overview of, 8 – 48
setup steps for, 8 – 12
Overhead labor costs, distribution of, 6 – 7 to 6 – 24

P
Parent Entity, organization classification, 2 – 17
Parent organizations, 8 – 15 to 8 – 16
Pay periods, selecting, 5 – 9
Pay scales, 4 – 70
defining, 4 – 74
defining rates for, 4 – 75
Payee Organization, organization classification, 2 – 16
Payment Method, defining, 5 – 8
Payment Methods, 5 – 5
Payment methods
deciding enterprise options, 5 – 2, 5 – 3
for a payroll, 5 – 10
Payroll
creating, 5 – 9
overview, 5 – 2 to 5 – 4
Payroll calendars, table of frequencies, 5 – 2
Payroll exposure
entering rules for, 7 – 13 to 7 – 14
for Workers Compensation premiums, 7 – 2,
7 – 5, 7 – 6
Payroll Exposure Rules and Surcharges, 7 – 13
Payroll processes
costing, 6 – 19
Transfer to GL, 6 – 20 to 6 – 22
Payrolls
check date, 5 – 9
cut off date, 5 – 9
deleting, 5 – 11
scheduled run date, 5 – 9
Pensions Provider, organization classification, 2 – 18
People Group key flexfield
important features, 5 – 4
making segments required, 5 – 5
to represent companies, 2 – 19 to 2 – 21
Position
copying a, 4 – 38, 4 – 43
decisions for managing, 4 – 13
defining using transactions, 4 – 36
position control, 4 – 9
solutions for managing, 4 – 9
transaction, using, 4 – 36
transaction, viewing history, 4 – 49
Position control, decisions, 4 – 13
Position hierarchies, 4 – 51
adding a new position, 4 – 35
changing, 4 – 55
copying, 4 – 54
creating, 4 – 53 to 4 – 81
creating new versions, 4 – 54
deleting, 4 – 54
role of, 4 – 5
Positions
contrasted with jobs, 4 – 6
creating names, 4 – 16
defining, 4 – 30
displaying information, 3 – 6
evaluation systems, 4 – 16
extra information types, 4 – 17
finding, 4 – 47
hiring status, 4 – 14
identifying source positions for mass move, 4 – 59
identifying target positions for mass move, 4 – 60
key role in rule based enterprises, 4 – 22 to 4 – 25
managing, 4 – 5
representing jobs and positions, 4 – 2 to 4 – 7
viewing occupancy, 4 – 49
Primary reporting hierarchy, 2 – 42
Process parameters, 5 – 7
maintaining, 5 – 16
Progression points
defining, 4 – 74
relating to grades, 4 – 71
Project based enterprises, 4 – 18 to 4 – 22
Provincial Medical Carrier, organization classification, 2 – 18
Provincial Reporting Establishment (PRE),
organization classification, 2 – 18
Public sector, implementation in, 4 – 22 to 4 – 25

Q
Qualifiers, for Cost Allocation key flexfield, 6 – 12 to 6 – 14

R
Rates
for grades, 4 – 68
for pay scales, 4 – 75
Regular runs, scheduled date of, 5 – 9
Reporting Categories, registering, 8 – 12
Reporting Categories and Statuses, 8 – 3
registering, 2 – 7, 8 – 7 to 8 – 9
Reporting Establishment, organization
classification, 2 – 17
Reporting Establishments
additional information for, 2 – 25 to 2 – 42
for corporate headquarters, 8 – 13 to 8 – 14
for government reports, 8 – 3
overrides for, 8 – 4, 8 – 16 to 8 – 18
Reporting lines, 2 – 42, 4 – 51, 4 – 53
Reporting organizations
additional information for, 2 – 25 to 2 – 27
overview of, 8 – 3 to 8 – 5
setup of, 8 – 8
Reporting Statuses, registering, 8 – 13
Reports
AAP Job Group Analysis, 8 – 39
AAP Workforce Analysis, 8 – 39
ADA, 8 – 48
Costing Breakdown for Costing Run, 6 – 20
Costing Breakdown for Date Range, 6 – 20
Current and Projected Progression Point
Values, 4 – 78
Employee Increment Results, 4 – 78
Organization Hierarchy, 2 – 48
OSHA No. 200 and No. 101, 8 – 52
Position Hierarchy, 4 – 56
VETS–100 Veterans Employment, 8 – 42 to 8 – 53
Representative body
entering constituency information, 2 – 34
entering information, 2 – 29
organization classification, 2 – 17
Rule based enterprises, 4 – 22

Special information types
for disability information, 8 – 46
for OSHA–reportable incidents, 8 – 50 to 8 – 52
Subsidiaries, as Business Groups, 2 – 7
Supplementary roles, 4 – 3
Surcharges, for Workers Compensation, 7 – 5, 7 – 13 to 7 – 14
Suspense account, 6 – 5

T
Target positions, identifying for mass move, 4 – 60 to 4 – 62
Tax balances, entering adjustments to, 6 – 22 to 6 – 25
Taxes
costing, by jurisdiction, 6 – 17
costing, by tax type, 6 – 16
maintaining information for, 2 – 13, 2 – 25
Toolbar
summary of commands, 3 – 12
using, 3 – 12
Transaction, viewing history, 4 – 49
Transfer to GL process, 6 – 21

U
Union pay scales, 4 – 70
URSSAF Center, organization classification, 2 – 18
User profile options
DateTrack:Date Security, 1 – 17
DateTrack:Reminder, 1 – 15
HR:User Type, 1 – 12

V
Valid Payment Methods, 5 – 9
VETS–100 reporting
data for, 8 – 41 to 8 – 42
overview of, 8 – 40
setup steps for, 8 – 23
W
Window
Career Path Names, 8 – 16
Map Career Path, 8 – 16
Organization
defining reporting establishments, 8 – 13
reporting categories, 8 – 12
reporting statuses, 8 – 13
Organizational Payment Method, 5 – 8
Parent Organization, reporting hierarchies, 8 – 15
Payroll, 5 – 9
Windows
ADA Disabilities, 8 – 46
Adjust Tax and Subject Wage Balances, 6 – 22
Alter Effective Date, 1 – 18
Business Group Information, 2 – 28
Career Path Name, 8 – 16
Consolidation Sets, 5 – 8
DateTrack History Change Field Summary, 1 – 19
default navigation paths, A – 2
Disability Accommodations, 8 – 47
Find Organization, 2 – 40
Find Positions, 4 – 59
Generic Hierarchy, 2 – 18, 8 – 20, 8 – 24, 8 – 25, 8 – 26
Grade Rate, 4 – 73
Grade Scale, 4 – 71
Grade Step Placement, 4 – 71
Grades, 4 – 72
Hierarchy Diagram, 3 – 3
Job, 4 – 28
Job Group, 4 – 27
Location, 2 – 10
Map Career Path, 8 – 16
Mass Move, 4 – 58, 4 – 59
Mass Move – Assignments, 4 – 61
Mass Move – Positions, 4 – 60
Mass Move – Valid Grades, 4 – 62
Organization, 2 – 21
Organization Hierarchy, 2 – 45
Organizational Payment Method, 5 – 2
OSHA-reportable Incident, 8 – 50
Parent Organization, 2 – 33
Pay Scale, 4 – 74
Payroll, 5 – 9
Period Dates, 5 – 10
Position Hierarchy, 4 – 53
Position Occupancy, 4 – 49
Position transaction, 4 – 36
Scale Rate, 4 – 75
transaction status, viewing, 4 – 49
Valid Payment Methods, 5 – 10
View Employee Grade Comparatio, 4 – 73
Work Day Information, 2 – 30
Work Schedule, 2 – 33
Workday information, 2 – 30
Work schedules, entering, 2 – 33
Work structures
key features in Oracle HRMS, 1 – 9
setup examples, 4 – 4 to 4 – 17
Workers Compensation
elements and formula for, 7 – 7 to 7 – 9
entering WC codes, 7 – 13
exempting employees, 7 – 12
insurance carriers for, 7 – 2
job codes and rates for, 7 – 3 to 7 – 5, 7 – 12
to 7 – 16
links for WC elements, 7 – 7
override code for, 7 – 5, 7 – 7, 7 – 14
premium calculation, 7 – 2, 7 – 8
premium modifiers, 7 – 4 to 7 – 5
setting up, 7 – 11 to 7 – 16
Workers Compensation Carrier, organization
classification, 2 – 18
Workers Compensation Code Mapping,
creating default, 7 – 10
Workflow roles, 4 – 3