Managing People Using Oracle® US Federal HRMS Release 11i

The part number for this book is A77140-01.

The part number for this set is A77149-01

Copyright © 2000, Oracle Corporation. All rights reserved.

Primary Authors: Janet McCandless, Kevin Kelley, Keith Ekiss, Charles Hudson, Michael Laverty; Louise Raffo, Juliette Fleming, Julia Margetson, Andrew Moran, Michael O'Shea, Rebecca Peters, Mark Rowe, Mark Swaine, John Woodward

Major Contributors: Rob Watson, Margaret Cross, Joel Hyer, Jon MacGoy; Rohini Panchapakesan, Edward Nunez, Venkat Ravikanti, AVR Subrahmanyam; Nancy Dunne, Nannette Hall, Marsha Mekisich

The Programs (which include both the software and documentation) contain proprietary information of Oracle Corporation; they are provided under a license agreement containing restrictions on use and disclosure and are also protected by copyright, patent and other intellectual property law. Reverse engineering of the Programs is prohibited. No part of this document may be reproduced or transmitted in any form or by any means, electronic or mechanical, for any purpose, without the express written permission of Oracle Corporation.

Program Documentation is licensed for use solely to support the deployment of the Programs and not for any other purpose.

The information contained in this document is subject to change without notice. If you find any problems in the documentation, please report them to us in writing. Oracle Corporation does not warrant that this document is error free. Except as may be expressly permitted in your license agreement for these Programs, no part of these Programs may be reproduced or transmitted in any form or by any means, electronic or mechanical, for any purpose, without the express written permission of Oracle Corporation.

If the Programs are delivered to the US Government or anyone licensing or using the Programs on behalf of the US Government, the following notice is applicable:

RESTRICTED RIGHTS LEGEND

Programs delivered subject to the DOD FAR Supplement are ‘commercial computer software’ and use, duplication and disclosure of the Programs including documentation, shall be subject to the licensing restrictions set forth in the applicable Oracle license agreement. Otherwise, Programs delivered subject to the Federal Acquisition Regulations are ‘restricted computer software’ and use, duplication and disclosure of the Programs shall be subject to the restrictions in FAR 52.227-19, Commercial Computer Software – Restricted Rights (June, 1987). Oracle Corporation, 500 Oracle Parkway, Redwood City, CA 94065.”

The Programs are not intended for use in any nuclear, aviation, mass transit, medical, or other inherently dangerous applications. It shall be licensee’s responsibility to take all appropriate fail-safe, back up, redundancy and other measures to ensure the safe use of such applications if the Programs are used for such purposes, and Oracle disclaims liability for any damages caused by such use of the Programs.

Oracle is a registered trademark and ConText, Enabling the Information Age, Oracle7, Oracle8, Oracle8i, Oracle Access, Oracle Application Object Library, Oracle Financials, Oracle Discoverer, Oracle Web Customers, Oracle Web Employees, Oracle Workflow, Oracle Work in Process, PL/SQL, Pro*C, SmartClient, SQL*, SQL*Forms, SQL*Loader, SQL*Menu, SQL*Net, SQL*Plus, and SQL*Report are trademarks or registered trademarks of Oracle Corporation. Other names may be trademarks of their respective owners.
Contents

Preface

Preface ................................................................. i
Auditence for This Guide ........................................... ii
How To Use This Guide ............................................. ii
Finding Out What’s New ............................................ ii
Other Information Sources ......................................... iii
Do Not Use Database Tools to Modify Oracle Applications Data ............................................. ix
About Oracle .......................................................... x
Your Feedback ......................................................... x

Chapter 1

Employee Management ............................................. 1 – 1
Overview ............................................................... 1 – 3
People Window ......................................................... 1 – 5
Employee Development ............................................. 1 – 7
Tracking People’s Roles and Activities .......................... 1 – 9
New Hire Reporting .................................................. 1 – 11
Employment Information ........................................... 1 – 12
Employee Assignment ............................................. 1 – 14
Components of the Assignment .................................... 1 – 15
Identifying Employees and Assignments ....................... 1 – 16
Person Types .......................................................... 1 – 17
Assignment Statuses ................................................... 1 – 21
Setup To Allow Processing After Termination ............... 1 – 22
Special Information Types ........................................... 1 – 24
Assignment Status Types ........................................... 1 – 25
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Defining Person Types</td>
<td>1–26</td>
</tr>
<tr>
<td>Defining Assignment Statuses</td>
<td>1–27</td>
</tr>
<tr>
<td>Setting Up Special Information</td>
<td>1–29</td>
</tr>
<tr>
<td>Enabling Special Information Types</td>
<td>1–30</td>
</tr>
<tr>
<td>Finding a Person Using the Find Person Window</td>
<td>1–31</td>
</tr>
<tr>
<td>Entering a New Person</td>
<td>1–32</td>
</tr>
<tr>
<td>Deleting a Person from the System</td>
<td>1–34</td>
</tr>
<tr>
<td>Running the Full Personal Details Report Set</td>
<td>1–35</td>
</tr>
<tr>
<td>Entering People’s Addresses</td>
<td>1–36</td>
</tr>
<tr>
<td>Adding Telephone Information</td>
<td>1–38</td>
</tr>
<tr>
<td>Entering Next of Kin and Other Contacts</td>
<td>1–39</td>
</tr>
<tr>
<td>Entering Communication Delivery Methods</td>
<td>1–42</td>
</tr>
<tr>
<td>Creating a Competence Profile</td>
<td>1–43</td>
</tr>
<tr>
<td>Entering Work Choices for a Person</td>
<td>1–45</td>
</tr>
<tr>
<td>Entering Qualifications</td>
<td>1–46</td>
</tr>
<tr>
<td>Entering Schools and Colleges Attended</td>
<td>1–48</td>
</tr>
<tr>
<td>Entering Additional Personal Information</td>
<td>1–49</td>
</tr>
<tr>
<td>Entering Pictures</td>
<td>1–52</td>
</tr>
<tr>
<td>Entering Contracts</td>
<td>1–53</td>
</tr>
<tr>
<td>Entering Special Information</td>
<td>1–55</td>
</tr>
<tr>
<td>Adding a City for Addresses</td>
<td>1–56</td>
</tr>
<tr>
<td>Viewing OAB Person Type Usage</td>
<td>1–57</td>
</tr>
<tr>
<td>Entering a New Hire Report Contact for a GRE</td>
<td>1–58</td>
</tr>
<tr>
<td>Entering a New Assignment</td>
<td>1–59</td>
</tr>
<tr>
<td>Entering Additional Assignment Details</td>
<td>1–60</td>
</tr>
<tr>
<td>Entering Employment Terms</td>
<td>1–60</td>
</tr>
<tr>
<td>Entering Additional Employment Information</td>
<td>1–61</td>
</tr>
<tr>
<td>Entering Employment Information for an Employee</td>
<td>1–62</td>
</tr>
<tr>
<td>Changing Assignment Information</td>
<td>1–64</td>
</tr>
<tr>
<td>Terminating an Assignment</td>
<td>1–65</td>
</tr>
<tr>
<td>Maintaining Data Following a Termination</td>
<td>1–67</td>
</tr>
<tr>
<td>Entering New Hire Report Data for Current Employees</td>
<td>1–68</td>
</tr>
<tr>
<td>Summarizing Employee Personnel Data</td>
<td>1–69</td>
</tr>
<tr>
<td>Listing Assignments Using the List Assignments Window</td>
<td>1–70</td>
</tr>
<tr>
<td>Listing Assignments Using the Assignments Folder</td>
<td>1–71</td>
</tr>
<tr>
<td>Using the List People by Assignment Window</td>
<td>1–72</td>
</tr>
<tr>
<td>Viewing Assignment History</td>
<td>1–73</td>
</tr>
<tr>
<td>Running the Assignment Status Report</td>
<td>1–74</td>
</tr>
<tr>
<td>Running the Employee Movements Report</td>
<td>1–75</td>
</tr>
<tr>
<td>Running the Employee Summary Report</td>
<td>1–77</td>
</tr>
<tr>
<td>Listing Employees by Organization</td>
<td>1–78</td>
</tr>
<tr>
<td>Listing People by Special Information</td>
<td>1–79</td>
</tr>
</tbody>
</table>
Chapter 2  
**Recruitment**  
Recruitment Overview 2 – 4  
Recruitment Preparation 2 – 6  
Selection Processing 2 – 8  
Applications and Assignments 2 – 9  
Applicant Assignment Statuses 2 – 11  
Interviews and Other Recruitment Events 2 – 13  
Application Termination 2 – 14  
Raising a Requisition for a Vacancy 2 – 15  
Defining a Recruitment Activity 2 – 16  
Viewing Vacancies 2 – 17  
Recording an Application Quickly 2 – 18  
Entering Full Application Information 2 – 19  
Updating Applicant Assignments by Group 2 – 21  
Scheduling an Interview 2 – 22  
Rejecting an Application 2 – 23  
Hiring an Applicant 2 – 24  
Rehiring an Ex–Employee 2 – 25  
Running the Requisition Summary Report 2 – 26  

Chapter 3  
**Career Management**  
Career and Succession Management Overview 3 – 6  
Competencies 3 – 10  
Proficiency Levels 3 – 12  
Rating Scales 3 – 14  
Competence Measurement 3 – 16  
Competence Types 3 – 19  
Competence Requirements 3 – 22  
Qualification Types 3 – 24  
Appraisals 3 – 25  
Career and Succession Planning 3 – 33  
Career Paths 3 – 36  
Career and Succession Plan Modeling Based on Jobs 3 – 38  
Career and Succession Plan Modeling Based on Positions 3 – 39  
The Special Information Approach to Skills Matching 3 – 40
Event and Attendance Administration 3 – 43
Career and Succession Management 3 – 45
Creating a Rating Scale 3 – 47
Creating a Competence 3 – 48
Querying a Competence 3 – 50
Grouping Competencies into Types 3 – 51
Copying Competencies 3 – 52
Defining Competence Requirements – Core or Generic Competencies 3 – 53
Defining Competence Requirements – No Core Competencies 3 – 55
Viewing Competence Requirements at Organization, Job or Position Level 3 – 56
Creating Qualification Types 3 – 57
Creating Schools and Colleges 3 – 58
Creating an Assessment Template 3 – 59
Deleting or Changing an Assessment Template 3 – 62
Creating or Changing an Appraisal Template 3 – 63
Defining Career Paths 3 – 64
Modeling Career and Succession Plans Based on Jobs 3 – 65
Modeling Career and Succession Plans Based on Positions 3 – 66
Running the Skills Matching Report 3 – 67
Entering Performance Ratings 3 – 68
Entering an Employee Review 3 – 69
Creating an Event 3 – 70

Chapter 4  

Budgeting 4 – 1
Overview 4 – 3
Budgeting 4 – 5
Set Up Budgets 4 – 5
Budget Reports 4 – 5
Renaming Period Types 4 – 6
Defining Calendars 4 – 7
Defining Human Resource Budgets 4 – 8
Entering Assignment Budget Values 4 – 10
Running the Staffing Budget Details Report 4 – 11
Listing Position Budget Variance 4 – 12
Listing Budget Variance by Organization 4 – 13

Chapter 5  

Mass Actions 5 – 1
Within Grade Increase Actions 5 – 3
<table>
<thead>
<tr>
<th>Chapter</th>
<th>Section</th>
<th>Pages</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td>Request for Personnel Action</td>
<td>6 – 1</td>
</tr>
<tr>
<td></td>
<td>Personnel Actions</td>
<td>6 – 3</td>
</tr>
<tr>
<td></td>
<td>RPA Roles</td>
<td>6 – 5</td>
</tr>
<tr>
<td></td>
<td>Requests for Personnel Action Overview</td>
<td>6 – 6</td>
</tr>
<tr>
<td></td>
<td>The Request for Personnel Action (RPA) window</td>
<td>6 – 9</td>
</tr>
<tr>
<td></td>
<td>RPA Actions Based on Roles</td>
<td>6 – 10</td>
</tr>
<tr>
<td></td>
<td>Extra Information and the RPA</td>
<td>6 – 12</td>
</tr>
<tr>
<td></td>
<td>Refreshed Data and Data Maintenance</td>
<td>6 – 13</td>
</tr>
<tr>
<td></td>
<td>Data Maintenance</td>
<td>6 – 13</td>
</tr>
<tr>
<td></td>
<td>RPA Signatures and Approvals</td>
<td>6 – 15</td>
</tr>
</tbody>
</table>
Appendix A

Windows and Reports ........................................ A – 1
    Windows and their Navigation Paths ..................... A – 2
    Reports and Processes in Oracle HRMS ................... A – 56
    US Federal Reports and Processes ....................... A – 63

Glossary

Index
Reader’s Comment Form

Name of Document: Managing People Using Oracle US Federal HRMS
Part No. A77140–01

Oracle Corporation welcomes your comments and suggestions on the quality and usefulness of this publication. Your input is an important part of the information we use for revision.

- Did you find any errors?
- Is the information clearly presented?
- Do you need more information? If so, where?
- Are the examples correct? Do you need more examples?
- What features did you like most about this manual? What did you like least about it?

If you find any errors or have any other suggestions for improvement, please indicate the topic, chapter, and page number below:

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

Please send your comments to:

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
Phone: (650) 506–7000      Fax: (650) 506–7200

If you would like a reply, please give your name, address, and telephone number below:

________________________________________________________________________

________________________________________________________________________

Thank you for helping us improve our documentation.
Preface
Audience for This Guide


This guide assumes you have a working knowledge of the following:

- The principles and customary practices of your business area.
- Oracle® US Federal HR

  If you have never used Oracle® US Federal HR, we suggest you attend one or more of the Oracle® US Federal HR training classes available through Oracle University.

- The Oracle Applications graphical user interface.

  To learn more about the Oracle Applications graphical user interface, read the Oracle Applications User Guide.

See Other Information Sources for more information about Oracle Applications product information.

How To Use This Guide

This guide contains the information you need to understand and use Oracle® US Federal HR.

This preface explains how this user guide is organized and introduces other sources of information that can help you.

Finding Out What’s New

From the HTML help window for Oracle® US Federal HR, choose the section that describes new features or what’s new from the expandable menu. This section describes:

- New features in 11i. This information is updated for each new release of Oracle® US Federal HR.

- Information about any features that were not yet available when this user guide was printed. For example, if your system administrator has installed software from a mini pack as an upgrade, this document describes the new features.
Other Information Sources

You can choose from many sources of information, including online documentation, training, and support services, to increase your knowledge and understanding of Oracle® US Federal HR.

If this guide refers you to other Oracle Applications documentation, use only the Release 11i versions of those guides unless we specify otherwise.

Online Documentation

All Oracle Applications documentation is available online (HTML and PDF). The technical reference guides are available in paper format only. Note that the HTML documentation is translated into over twenty languages.

The HTML version of this guide is optimized for onscreen reading, and you can use it to follow hypertext links for easy access to other HTML guides in the library. When you have an HTML window open, you can use the features on the left side of the window to navigate freely throughout all Oracle Applications documentation.

- You can use the Search feature to search by words or phrases.
- You can use the expandable menu to search for topics in the menu structure we provide. The Library option on the menu expands to show all Oracle Applications HTML documentation.

You can view HTML help in the following ways:

- From an application window, use the help icon or the help menu to open a new Web browser and display help about that window.
- Use the documentation CD.
- Use a URL provided by your system administrator.

Your HTML help may contain information that was not available when this guide was printed.

Related User Guides

Oracle® US Federal HR shares business and setup information with other Oracle Applications products. Therefore, you may want to refer to other user guides when you set up and use Oracle® US Federal HR.
If you do not have the hardcopy versions of these guides, you can read them online by choosing Library from the expandable menu on your HTML help window, by reading from the Oracle Applications Document Library CD, or by using a Web browser with a URL that your system administrator provides.

User Guides Related to All Products

**Oracle Applications User Guide**
This guide explains how to navigate the system, enter data, and query information, and introduces other basic features of the GUI available with this release of Oracle® US Federal HR (and any other Oracle Applications product).

You can also access this user guide online by choosing “Getting Started and Using Oracle Applications” from the Oracle Applications help system.

**Oracle Alert User Guide**
Use this guide to define periodic and event alerts that monitor the status of your Oracle Applications data.

**Oracle Applications Implementation Wizard User Guide**
If you are implementing more than one Oracle product, you can use the Oracle Applications Implementation Wizard to coordinate your setup activities. This guide describes how to use the wizard.

**Oracle Applications Developer’s Guide**
This guide contains the coding standards followed by the Oracle Applications development staff. It describes the Oracle Application Object Library components needed to implement the Oracle Applications user interface described in the *Oracle Applications User Interface Standards*. It also provides information to help you build your custom Developer/2000 forms so that they integrate with Oracle Applications.

**Oracle Applications User Interface Standards**
This guide contains the user interface (UI) standards followed by the Oracle Applications development staff. It describes the UI for the
Oracle Applications products and how to apply this UI to the design of an application built by using Oracle Forms.

User Guides Related to This Product

Using Oracle HRMS – The Fundamentals
This user guide explains how to set up organizations, jobs and positions. It also covers setting up pay and cost analysis functions.

Managing People Using Oracle HRMS
Use this guide to find out about using employee management, recruitment activities, career management, and budgeting.

Managing Compensation and Benefits Using Oracle HRMS
Use this guide to learn about compensation setup, entry and analysis, setting up basic and standard benefits, absence management and PTO accruals.

Customizing, Reporting and System Administration
This guide provides information about extending and customizing Oracle HRMS, managing security, auditing, information access, and letter generation.

Implementing Oracle HRMS
This user guide explains the setup procedures you need to do in order to successfully implement Oracle HRMS in your enterprise.

Implementing Oracle Self–Service Human Resources (SSHR)
This guide provides information about setting up the self-service human resources management functions for managers and employees. Managers and employees can then use an intranet and Web browser to have easy and intuitive access to personal and career management functionality

Using Oracle FastFormula
This guide provides information about writing, editing, and using formulas to customize your system. Oracle FastFormula provides a
simple way to write formulas using English words and basic mathematical functions. For example, Oracle FastFormula enables you to specify elements in payroll runs or create rules for PTO and accrual plans.

**Using Oracle Training Administration (OTA)**

This guide provides information about how to set up and use Oracle Training Administration to facilitate your training and certification business.

**Using Application Data Exchange and Hierarchy Diagrammers**

This guide provides information about using Application Data Exchange to view HRMS data with desktop tools, and upload revised data to your application. This guide also provides information about using Hierarchy Diagrammers to view hierarchy diagrams for organizations and positions.

**Oracle Business Intelligence System Implementation Guide**

This guide provides information about implementing Oracle Business Intelligence (BIS) in your environment.

**BIS 11i User Guide Online Help**

This guide is provided as online help only from the BIS application and includes information about intelligence reports, Discoverer workbooks, and the Performance Management Framework.

**Using Oracle Time Management**

This guide provides information about capturing work patterns such as shift hours so that this information can be used by other applications such as General Ledger.

**Oracle Applications Flexfields Guide**

This guide provides flexfields planning, setup, and reference information for the Oracle® US Federal HR implementation team, as well as for users responsible for the ongoing maintenance of Oracle Applications product data. This guide also provides information on creating custom reports on flexfields data.
Oracle Applications Concepts

This guide provides an introduction to the concepts, features, technology stack, architecture, and terminology for Oracle Applications Release 11i. It provides a useful first book to read before an installation of Oracle Applications. This guide also introduces the concepts behind, and major issues, for Applications-wide features such as Business Intelligence (BIS), languages and character sets, and self-service applications.

Installing Oracle Applications

This guide provides instructions for managing the installation of Oracle Applications products. In Release 11i, much of the installation process is handled using Oracle One-Hour Install, which minimizes the time it takes to install Oracle Applications and the Oracle 8i Server technology stack by automating many of the required steps. This guide contains instructions for using Oracle One-Hour Install and lists the tasks you need to perform to finish your installation. You should use this guide in conjunction with individual product user guides and implementation guides.

Upgrading Oracle Applications

Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or Release 11.0 products to Release 11i. This guide describes the upgrade process in general and lists database upgrade and product-specific upgrade tasks. You must be at either Release 10.7 (NCA, SmartClient, or character mode) or Release 11.0 to upgrade to Release 11i. You cannot upgrade to Release 11i directly from releases prior to 10.7.

Using the AD Utilities

Use this guide to help you run the various AD utilities, such as AutoInstall, AutoPatch, AD Administration, AD Controller, Relink, and others. It contains how-to steps, screenshots, and other information that you need to run the AD utilities.

Oracle Applications Product Update Notes

Use this guide as a reference if you are responsible for upgrading an installation of Oracle Applications. It provides a history of the changes
Managing People Using Oracle US Federal HRMS

to individual Oracle Applications products between Release 11.0 and Release 11i. It includes new features and enhancements and changes made to database objects, profile options, and seed data for this interval.

**Oracle Applications System Administrator’s Guide**

This guide provides planning and reference information for the Oracle Applications System Administrator. It contains information on how to define security, customize menus and online help, and manage processing.

**Oracle HRMS Applications Technical Reference Guide**

This reference guide contains database diagrams and a detailed description of database tables, forms, reports, and programs for Oracle HRMS, including Oracle® US Federal HR and related applications. This information helps you convert data from your existing applications, integrate Oracle® US Federal HR with non-Oracle applications, and write custom reports for Oracle® US Federal HR.

You can order a technical reference guide for any product you have licensed. Technical reference guides are available in paper format only.

**Oracle Workflow Guide**

This guide explains how to define new workflow business processes as well as customize existing Oracle Applications–embedded workflow processes. You also use this guide to complete the setup steps necessary for any Oracle Applications product that includes workflow–enabled processes.

**Training and Support**

**Training**

We offer a complete set of training courses to help you and your staff master Oracle Applications. We can help you develop a training plan that provides thorough training for both your project team and your end users. We will work with you to organize courses appropriate to your job or area of responsibility.

Training professionals can show you how to plan your training throughout the implementation process so that the right amount of information is delivered to key people when they need it the most. You
can attend courses at any one of our many Educational Centers, or you can arrange for our trainers to teach at your facility. We also offer Net classes, where training is delivered over the Internet, and many CD multimedia–based courses. In addition, we can tailor standard courses or develop custom courses to meet your needs.

**Support**

From on–site support to central support, our team of experienced professionals provides the help and information you need to keep Oracle® US Federal HR working for you. This team includes your Technical Representative, Account Manager, and Oracle’s large staff of consultants and support specialists with expertise in your business area, managing an Oracle server, and your hardware and software environment.

---

**Do Not Use Database Tools to Modify Oracle Applications Data**

*We STRONGLY RECOMMEND that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle Applications tables, unless we tell you to do so in our guides.*

Oracle provides powerful tools you can use to create, store, change, retrieve, and maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus to modify Oracle Applications data, you risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an Oracle Applications form can update many tables at once. But when you modify Oracle Applications data using anything other than Oracle Applications forms, you might change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications forms to modify your data, Oracle Applications automatically checks that your changes are valid. Oracle Applications also keeps track of who changes information. But, if you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.
About Oracle

Oracle Corporation develops and markets an integrated line of software products for database management, applications development, decision support and office automation, as well as Oracle Applications, an integrated suite of more than 45 software modules for financial management, supply chain management, manufacturing, project systems, human resources and sales and service management.

Oracle products are available for mainframes, minicomputers, personal computers, network computers, and personal digital assistants, enabling organizations to integrate different computers, different operating systems, different networks, and even different database management systems, into a single, unified computing and information resource.

Oracle is the world’s leading supplier of software for information management, and the world’s second largest independent software company. Oracle offers its database, tools, and application products, along with related consulting, education and support services, in over 145 countries around the world.

Your Feedback

Thank you for using Oracle® US Federal HR and this user guide.

We value your comments and feedback. At the back of this guide is a Reader’s Comment Form you can use to explain what you like or dislike about Oracle® US Federal HR or this user guide. Mail your comments to the following address or call us directly at (650) 506–7000.

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA  94065
U.S.A.

Or, send electronic mail to appsdoc@us.oracle.com.
CHAPTER 1

Employee Management
Employee Management

How does Oracle HRMS enable you to manage all the people who make up your organization?

Oracle HRMS understands that the people associated with your enterprise are your most valuable resources. Using Oracle HRMS you can hold, inquire about, and track a wide range of personal information, such as contact information, employee addresses, work schedules, preferred language for correspondence.

You also need to record information about what you employed the people in your agency to do. You can enter, maintain, report and inquire about all aspects of employment information.

Oracle HRMS enables you to enter and track people from the day they apply for a job to the day they leave your agency.

Can you enter information specific to your enterprise?

You can customize Oracle HRMS using Special Information Types to record information you need to know.
Overview

Oracle HRMS provides you with an easy, efficient and flexible employee management system that enables you to organize your employees exactly as your agency requires.

Managing Employees on a Daily Basis

To enable you to manage your employees on a daily basis Oracle HRMS provides you with the following features:

- **People Window**: To quickly and easily enter, track, inquire, and report on people daily, the system provides you with the People window where you can enter information about your employees as well as the Request for Personnel Action window where you can process actions concerning these employees.

- **Person Summary Window**: You can use the Person Summary window to display information about an employee that you may frequently need to view. It contains several tabbed regions where you can view related information about the employee, such as personal data, assignment and position details, pay and benefits, and performance ratings.

- **Employee Development**: The development of employees throughout their employment with your agency is also important. Using Oracle HRMS you can set up and maintain competence profiles, qualifications, school attendance and work choices, efficiently managing your employee development.

- **Track Peoples Roles and Activities**: You need to be able to record an employee’s life with your agency, from when they apply for a job to when they leave your agency. Oracle HRMS provides you with the ability to track peoples roles and activities.

Managing Employment Details

To enable you to manage your employee details Oracle HRMS provides you with the following features:

- **Employment Information**: As well as recording personal information about employees you also need to record how they work for your agency. HRMS enables you to manage all your employment information.

- **Employee Assignments**: To enable you to view the details about the different work an employee does for your agency and relate
your employees to the overall work structure, Oracle HRMS provides you with employee assignments.

- **Identifying Employees and Assignments**: Oracle HRMS uses two unique identifiers for employees:
  
  - Employee number: This uniquely identifies every employee in your Business Group.
  
  - Employee assignment number: This uniquely identifies every assignment that exists within your Business Group.

**Managing Your Employees**

To help you managing your employees Oracle HRMS provides you with the following features, these are set up before you use Oracle HRMS on a daily basis:

- **Person Types**: Your agency is made up of many different groups of people. For each group there may be different types of information you need to record and manage. You may also want to restrict access of the records of different groups of people.

- **Assignment Statuses**: Changes in an employee’s assignment can be recorded using different statuses. For example, an employee’s assignment may be suspended while they are on maternity leave. By changing the status of an assignment you can indicate your employees’ work is:
  
  - active
  
  - suspended
  
  - terminated
  
  - ended

To provide you with further flexibility, you can expand the statuses by defining different user statuses for each system status. For example, the product has predefined user statuses for Active, including Active Appointment, Detail NTE, and Temporary Appointment NTE.

- **Special and Extra Information Types**: For recording information not provided by the system you can define fields to hold information that is unique to your agency about jobs, positions, assignments, and people.
People Window

Every enterprise must be able to record personal information for its employees, applicants, and contacts. HRMS enables you to enter and update this information for all person types in the People window. You can enter information about:

- Applicants
- Further names
- Address details
- Telephone numbers
- Picture record
- Dependents, beneficiaries and other contacts
- Contracts

Note: The system administrator can create customized versions of the People window by person type or function, and then through responsibilities, profiles, and menu structures determine which records the user can access.

Displaying Personal Information

Oracle HRMS enables you to easily access all the information you enter about people. You can select the approach which best fits your needs. For example, you can:

- Use the Find Person window or a People folder to display the people who interest you, then ‘drill down’. by clicking on buttons, to the information you need
- Use an inquiry window to view specific information about a person, such as employment or absence history
  
  See: Inquiry, Windows, and Folders, Customizing, Reporting, and System Administration in Oracle Federal HRMS
- Use Person Summary to view information about an employee, such as assignment and position details, pay, benefits, and awards, and personnel actions that have been updated to the database
- Use QuickPaint to design a report incorporating personal, assignment, application, or compensation information
  
  See: QuickPaint, Customizing, Reporting, and System Administration in Oracle Federal HRMS
• Use Employee Direct Access to view and update your own personal details using a web browser, and the Line Manager Direct Access to view information about people in your organization.
Employee Development

As you recruit new people and develop existing employees, you need to track their competencies and work preferences. This enables you to match them to projects and vacancies, develop succession plans, and organize further training and certification. In Oracle HRMS, you can record the following information:

- A competence profile – this is a list of the competencies held by a person and their level of proficiency in each competence.
- Qualifications, including details of individual subjects, grades, licenses, status of ongoing training and tuition fees.
- Attendances at educational establishments, such as schools and colleges.
- Work choices, including willingness to travel and relocate; preferred working hours, work schedule, and duration within post and preferred countries for international relocation.

You can enter this information when an employee first joins the enterprise, taking the details from their resume or from tests or interviews. You might update it after the employee successfully completes a training course, and after periodic assessments or appraisals.

You can enter this information using standard Oracle HRMS windows or using the web–based Line Manager Direct Access.

Copying Core or Primary Assignment Competencies

Some competencies are important for all employees throughout your enterprise; others are required for particular jobs, positions, or organizations. If competencies have been entered as core competencies for your enterprise or as requirements against a person’s job, position, or organization, you can copy them to the person’s competence profile. Copying competencies not only saves you time from having to enter the details yourself, but it also ensures that you do not miss entering relevant competencies.

To assist you in entering applicants and evaluating employees against vacancies, you can also copy competencies from a vacancy. The system checks all the competence requirements of the organization, job and/or position for which the vacancy is defined. It enters these against the person so that you can record the person’s proficiency in each competence and then compare applicants against the vacancy’s requirements.
Managing Competencies Over Time

You can make changes to the competencies and proficiency levels your employees possess over time, enabling you to see both the current and historical information. When you view a competence profile, you can choose to see just the current profile, or the whole record if you want to see changes over time.

Use Oracle Alert’s automatic mail notification to keep you informed when an employee’s competencies need certification and renewal. This frees your time for more essential tasks. For example, you could use the competence Renewal Period to drive Oracle Alert. This compares the renewal period date with the date on the person’s Competence Profile, or the last training class delivering the skill.

Tracking People’s Roles and Activities

The following table lists the windows you can use to track the roles and activities of employees and applicants. These windows are described in elsewhere, as listed in the table.

You can also use the web–based Line Manager Direct Access to enter some information, such as assessments and appraisals, and to view a wide range of employee data, including employment history, roles (for example who they manage or supervise) and absence history.


<table>
<thead>
<tr>
<th>Window</th>
<th>Purpose</th>
<th>See</th>
</tr>
</thead>
<tbody>
<tr>
<td>Application</td>
<td>Describes the vacancy for which an applicant has applied</td>
<td>Applications and Assignments: page 2 – 9</td>
</tr>
<tr>
<td>Absence Detail</td>
<td>Records an employee’s absence from work</td>
<td>Absence Recording, Managing Compensation and Benefits Using Oracle HRMS</td>
</tr>
<tr>
<td>Book Events</td>
<td>Records that an employee or applicant will attend an event. The event must be already defined in the Event Bookings window. If you use Oracle Training Administration, see: Introduction to Oracle Training Administration, Using Oracle Training Administration</td>
<td>Event and Attendance Administration: page 3 – 43</td>
</tr>
<tr>
<td>Employee Review</td>
<td>Schedules and records details of an employee’s review or other interview type</td>
<td>Employee Reviews: page 3 – 43</td>
</tr>
<tr>
<td>Applicant Interview</td>
<td>Schedules and records details of an applicant’s interviews</td>
<td>Interviews and Other Recruitment Events: page 2 – 13</td>
</tr>
</tbody>
</table>

Other Windows for Personal Information
<table>
<thead>
<tr>
<th>Window</th>
<th>Purpose</th>
<th>See</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assignment</td>
<td>Records details of an employee’s assignment</td>
<td>The Employee Assignment: page 1 – 14</td>
</tr>
<tr>
<td>Contract</td>
<td>Records details of an employee’s contract</td>
<td>Entering Contracts: page 1 – 53</td>
</tr>
</tbody>
</table>

**Other Windows for Personal Information**

You can enter other work–related information for employees, such as salary and payment methods, after entering the employee’s employment information using assignments.
New Hire Reporting

At present, many states require some or all employers to submit New Hire reports covering newly hired or rehired employees. Other states and Canadian provinces have already announced plans to implement new hire reporting programs, or are considering such plans.

A primary purpose of New Hire reports is to ensure that individuals are legally responsible for making child support payments are in fact making these payments by means of pay garnishments. Some states also use new hire reporting to help in detecting abuse of assistance programs such Workers Compensation and unemployment insurance.

Payroll departments are normally responsible for submitting the New Hire reports for the GREs in their enterprise. In most states, they must submit these reports within a certain number of days (ranging from 5 to 35) after a new employee’s start date. Employers failing to do so may be liable for penalties.

Report Coverage

States have different rules regarding the employees that new hire reporting must cover. Some states do not require coverage of employees who are below a minimum age, or whose pay or normal working hours in a specified time period fall below a stated minimum.

Data for New Hire Reports

In all states, these reports must display the full name, social security number, and hire date of each newly hired or rehired employee. Some states require additional information, such as:

- Employee addresses and dates of birth.
- Their jobs, salaries, hours normally worked per week, and full or part time employment category.
- The availability to the employees, and their dependents, of employer–provided health care insurance plans.
- Whether employees currently have child support obligations.

To identify each GRE submitting New Hire reports, states require (in addition to the GRE’s name and address) its federal identification number (issued by the IRS), or its SUI identification number, or both. Entry of one or both of these numbers often occurs when the GRE is set up.

New Hire reports must also include the name, job and telephone number of the employee serving as the GRE’s contact for new hire reporting.
Employment Information

Every agency needs to track the changes in employment information for each employee over the lifetime of their employment.

You appoint and manage most changes to employee appointments with the Request for Personnel Action (RPA) and manage other changes, such as most changes to the benefits assigned an employee, through the employee assignment:

- The assignment connects employees to your agency’s work structures and policies. Changes to the structures and policies are reflected in the employee’s records.
- You can query groups of employees with similar assignments (such as all assignments on Grade GS–12) and make changes for each employee in these groups.
- The assignment is datetracked to maintain a work history of the employee as he or she moves through the agency.

<table>
<thead>
<tr>
<th>Information</th>
<th>How to set it up</th>
</tr>
</thead>
<tbody>
<tr>
<td>Job</td>
<td>Enter job, position, and organization information in the Position window. You associate locations with organizations in the Organizations window. Complete a Request for Personnel Action to process the employee assignment.</td>
</tr>
<tr>
<td>Position</td>
<td>Use a position hierarchy or enter the supervisor’s name using the Assignment window.</td>
</tr>
<tr>
<td>Organization</td>
<td>Define and link elements; enter values in the Element Entries window.</td>
</tr>
<tr>
<td>Location</td>
<td>View the employee’s work schedule hours under Assignment Standard Conditions.</td>
</tr>
<tr>
<td>Grade</td>
<td>Enter an RPA or accept the default from the organization or position to which the employee is assigned. The date is stored in the Extra Information type associated with this action.</td>
</tr>
<tr>
<td>Name of manager or position to report to</td>
<td>Enter in the Miscellaneous tabbed region of the Assignment window, or accept the default schedule of the organization the employee is assigned to.</td>
</tr>
<tr>
<td>Benefits</td>
<td>Enroll employee in appropriate accrual plans.</td>
</tr>
<tr>
<td>Information</td>
<td>How to set it up</td>
</tr>
<tr>
<td>---------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Vacation Entitlement</td>
<td>Define Absence Types and set up increasing or decreasing balances for the employee; enroll employee in appropriate accrual plans.</td>
</tr>
<tr>
<td>Sickness Entitlement</td>
<td></td>
</tr>
<tr>
<td>Maternity Entitlement</td>
<td></td>
</tr>
<tr>
<td>Notice Period</td>
<td>You should hold full text procedures and regulations outside the system, perhaps using Oracle Book to hold the information online. You can associate groups of people with different rules or procedures using the People Group key flexfield.</td>
</tr>
<tr>
<td>Disciplinary procedure</td>
<td></td>
</tr>
</tbody>
</table>
Employee Assignment

The assignment is the central concept that relates employees to the structures in which they work, and the compensation and benefits for which they are eligible.

Many of the activities you undertake in human resource management, such as vacancy management and budget planning, are based around assignments and not people. In particular, you enter many benefit–related elements for the employee assignment, rather than the employee.

![Employee Assignment Diagram](image)

An employee must have a current assignment at all times. You record appointments, promotions, relocations, and other changes to the existing assignment with the Request for Personnel Action (RPA). These changes are datetracked so that you can view the history of changes to an assignment, and can make future–dated changes in advance.
Components of the Assignment

At a minimum, an assignment defines the Business Group for which an employee works, the date the assignment began, and its current status, such as active or suspended.

The Assignment window displays information about the employee’s assignment, such as the assignment status, the position, grade, organization, location, and so on.

The tabbed regions and flexfields store additional information. For example, the US Federal Assignment RPA Extra Information flexfield shows the step or rate information and the pay rate determinant.
Identifying Employees and Assignments

Employee Number

The Employee Number uniquely identifies every employee in your Business Group.

An employee can have only one Employee Number. You decide how this number is to be generated when you define your Business Group:

- Automatic
- Manual
- National Identifier (for example, the US Social Security Number or the UK National Insurance Number)
- National Identifier, such as US Social Security number

If you choose national identifier number generation, the employee number, by default, remains the same for an employee who has multiple periods of service. If you choose manual number entry, you can update the number at any time. If you choose automatic, an ex-employee who is re-hired will be assigned a new employee number.

The employee name and number appear together in people information windows, such as the People window and View Absence History window. In these windows you can select an employee by name or by employee number.

Employee Assignment Number

The employee assignment number uniquely identifies each assignment within your Business Group.

The system automatically generates the assignment number, which is the same as the employee number by default. You can manually override the default assignment numbers the system generates.
Person Types

In any enterprise there is a need to identify different groups of people. For each group that exists in your enterprise there may be different types of information you need to keep. You may also want to control access to the records of different groups of people.

There are three basic types of people for whom you maintain information in your human resource system. These are:

- Employees, both current and ex-employees
- Applicants, both current and ex-applicants
- External people

A special category of the External type is contact. A contact is someone associated with an employee or an applicant.

Contacts can include the following types of people: people who are dependents of employees, people whom employees name as beneficiaries of certain benefits, and people whom employees list as their contacts in case of emergency.

System and User Person Types

Oracle HRMS comes with a set of system person types. You can change the names of these types when you install the system, and you can add your own subgroups.

There are eight Person Types recognized by the system, and identified by a system name. For each, there is a predefined user name. You can change the predefined name and you can enter other user names.

Select one user name as the default for each system name. Oracle HRMS uses the default user name in certain circumstances. For example, when you hire an applicant, the system updates the Person Type to the default for Employee.

<table>
<thead>
<tr>
<th>User Name</th>
<th>System Name</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Applicant</td>
<td>Applicant</td>
<td>Yes</td>
</tr>
<tr>
<td>Applicant and Ex-applicant</td>
<td>Applicant and Ex-applicant</td>
<td>Yes</td>
</tr>
<tr>
<td>Contact</td>
<td>External</td>
<td>Yes</td>
</tr>
<tr>
<td>External</td>
<td>External</td>
<td>No</td>
</tr>
<tr>
<td>Employee</td>
<td>Employee</td>
<td>Yes</td>
</tr>
<tr>
<td>Employee and Applicant</td>
<td>Employee and Applicant</td>
<td>Yes</td>
</tr>
</tbody>
</table>
### Person Types and Information Management

The system uses its person types to control the type of information you can enter. For example, you cannot enter earnings or deductions for an applicant. You can use person types in the following ways:

- To control access to people’s records on the system. For example, you may give all managers in a department access to employee records, but only give recruitment officers access to records of applicants and ex–employees.
Your system administrator can achieve this by creating customized versions of the People window.

- When you set up your own fields to hold additional information, you can tie them to particular person types. For example, you may want a user–defined field holding visa information for foreign workers to appear for employees and applicants, but not for other people.

You can do this by setting up the descriptive flexfield on the People window.

See: User Definable Descriptive Flexfields, Customizing, Reporting, and System Administration in Oracle Federal HRMS

**Suggestion:** If you want to define rules of eligibility for a compensation or benefits element based on the type of employee, you cannot use the person type directly. However, you can use person type in a formula to validate the values entered for an employee.

Also, consider whether you can meet your needs using the assignment status and employment category to control eligibility for compensation and benefits.

**OAB User Person Types**

In addition to system and user person types there are also OAB user person types. These are predefined in Oracle HRMS and automatically created when certain actions occur in Standard or Advanced benefits. For example, when an employee dies, a user type of surviving family member could be created or when the leaving reason of retiree is entered for an employee, the user person type of retiree is created.

The eight predefined person types are:

<table>
<thead>
<tr>
<th>User Name</th>
<th>System Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Retiree</td>
<td>Retiree</td>
</tr>
<tr>
<td>Former Spouse</td>
<td>Former Spouse</td>
</tr>
<tr>
<td>Surviving Family Member</td>
<td>Surviving Family Member</td>
</tr>
<tr>
<td>Surviving Spouse</td>
<td>Surviving Spouse</td>
</tr>
<tr>
<td>Former Family Member</td>
<td>Former Family Member</td>
</tr>
<tr>
<td>Beneficiary</td>
<td>Beneficiary</td>
</tr>
<tr>
<td>Dependent</td>
<td>Dependent</td>
</tr>
<tr>
<td>Participant</td>
<td>Participant</td>
</tr>
</tbody>
</table>
You cannot select any of the above person types, they are automatically created as part of your benefits administration. You can view the person types created using the Person Type Usage window.
Assignment Statuses

You use assignment statuses to track the status of employee assignments in your organization. The assignment statuses are updated when you approve a Request for Personnel Action (RPA) and update the human resources database. For example, when you approve an employee for a furlough, the status changes from active to suspend.

Primary Statuses

Statuses are *primary* because they determine how the system processes and manages the assignment. An assignment must have one, and only one, primary status at a given time.

There are four system statuses for employee assignments:

- **Active Assignment**: Use this to show that the employee is working in accordance with his or her usual conditions of employment
- **Suspend Assignment**: Use this to show that the employee is on leave of absence, but remains an employee of your agency
- **Terminate Assignment**: Use this to show that your agency no longer employs the person in that assignment.
- **End**: Use this to show that all payroll processing for the assignment is complete and the assignment has become a historical record. This status is not recorded on the assignment; it causes the assignment to end.

These statuses are *primary* because they determine how the system processes and manages the assignment. An assignment must have one, and only one, primary status at a given time. You enter this status in the Assignment window.

⚠️ **Warning**: Do not change these user statuses. They’re used by the system when updating the Assignment status after an RPA has been approved and updated to the human resources database.

On your system, you may give these statuses different *user statuses* appropriate to your agency. Each system status can have several user statuses related to it. There are 14 predefined user statuses for employee assignments:

- **Active status**: Active Appointment, Detail NTE, Temporary Appointment NTE, and Temporary Promotion NTE.
- **Suspend status**: Furlough, Furlough NTE, Leave Without Pay NTE, Leave Without Pay Military, Non Pay/Non Duty Status, Sabbatical NTE, Suspension NTE, and Suspension Indefinite.
• **Terminate status:** Terminated Appointment and Separated.

As with employee assignment statuses, there is a set of system statuses for applicants:

• **Active Application:** This is the normal status of an application as it progresses through the selection stages.

• **Offer:** Use this status for your preferred candidate when an offer has been made.

• **Accepted:** Update the preferred candidate’s assignment to Accepted status when you are ready to hire him or her in the People window.

### Using Assignment Statuses to Control Compensation

When you define user statuses, consider how you will use them in reports, inquiries, and processing.

When you use a validation formula to validate entries to element input values, you can make the valid values for an entry dependent on the assignment status.

### Secondary Assignment Statuses

For analysis and reporting purposes, you can set up and use secondary assignment statuses, for both employee and applicant assignments. These statuses have no effect on assignment processing.

For example, suppose your primary status Maternity Leave applies to employees both when a child is born and when one is adopted, and you want to study its use in these two cases. To accomplish this you can set up the secondary statuses Maternity Birth and Maternity Adopt, and enter them for employees taking maternity leave.

You enter secondary statuses for an employee assignment or an applicant assignment in the Secondary Statuses window.

To enter reasons for giving secondary statuses to assignments, define valid reasons as values for the Lookup Type EMP_SEC_ASSIGN_REASON (for employee assignments) and APL_SEC_ASSIGN_REASON (for applicant assignments).

### Setup To Allow Processing After Termination

To enable payroll processing for employees after they leave your enterprise, in your system setup you must do the following:
• Set the Termination Rule to *Final* on the element definition of all elements you want to process after the actual leaving date.

• Use the Assignment Statuses window to make sure your system has a user status that corresponds to:
  – the HR system status of *Terminate Assignment*
  – the Payroll system status of *Process*

Your startup data includes the user status Terminate Process Assignment, which matches this definition. Use this status when you terminate employment or end an assignment.
Special Information Types

You use the *Personal Analysis key flexfield* to define any special information not provided by the main system that you want to hold about people, jobs and positions, and training activities.

During implementation, the system pre-configures the Personal Analysis key flexfield to store government-related information and associates it to the People window. These flexfields store information for:

- education
- conditions of employment
- conduct performance
- language
- performance appraisal
- special consideration.

**Warning:** The system uses these Special Information Types. You may extend them and create new ones, but do not delete the seeded ones.

The system associates this information to the People window.

When you enable Special Information Types for your Business Group, you select how you plan to use each type. You can use Special Information Types for job and position requirements, personal information, and skills provided by training activities.

Each Special Information Type can be used for one or more of these purposes. The options you select control the windows in which each Special Information Type appears.
Assignment Status Types

The system has four Assignment System Status types that it maintains: Active Assign, Suspend Assign, Terminate Assign, and End Assign. Oracle US Federal HR has defined other user assignment statuses to reflect the different nature of actions processed.

<table>
<thead>
<tr>
<th>Assignment Status</th>
<th>Oracle System Status</th>
<th>Nature of Action Codes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active Appointment</td>
<td>Active</td>
<td>100, 101, 107, 120, 124, 130, 132, 140–147, 150, 151, 155–157, 170, 198, 199, 500, 501, 507, 520, 524, 540–543, 546, 550, 551, 555, 570</td>
</tr>
<tr>
<td>Furlough</td>
<td>Suspend</td>
<td>471</td>
</tr>
<tr>
<td>Furlough NTE</td>
<td>Suspend</td>
<td>472</td>
</tr>
<tr>
<td>Leave With Pay NTE</td>
<td>Suspend</td>
<td>462</td>
</tr>
<tr>
<td>Leave Without Pay NTE</td>
<td>Suspend</td>
<td>460</td>
</tr>
<tr>
<td>Leave Without Pay Mil</td>
<td>Suspend</td>
<td>473</td>
</tr>
<tr>
<td>Non Pay / Non Duty Status</td>
<td>Suspend</td>
<td>430</td>
</tr>
<tr>
<td>Sabbatical NTE</td>
<td>Suspend</td>
<td>480</td>
</tr>
<tr>
<td>Separated</td>
<td>Terminate</td>
<td>300, 301, 303, 304, 312, 317, 330, 350, 356, 390</td>
</tr>
<tr>
<td>Suspension NTE</td>
<td>Suspend</td>
<td>450</td>
</tr>
<tr>
<td>Suspension Indefinite</td>
<td>Suspend</td>
<td>452</td>
</tr>
<tr>
<td>Temporary Appointment NTE</td>
<td>Active</td>
<td>108, 112, 115, 122, 148, 149, 153, 154, 171, 190, 508, 512, 515, 522, 548, 549, 553, 554, 571, 590, 703, 741, 750, 760, 762, 765, 769, 770, 772, 773</td>
</tr>
<tr>
<td>Temporary Promotion NTE</td>
<td>Active</td>
<td>703</td>
</tr>
<tr>
<td>Terminated Appointment</td>
<td>Terminate</td>
<td>351–353, 355, 357, 385</td>
</tr>
</tbody>
</table>
Defining Person Types

There are five Person Types recognized by the system, and identified by a system name. For each, there is a predefined user name. You can change the predefined name and you can enter other user names.

Three Person Types (employee, ex-employee, and applicant) are used by the Request for Personnel Action (RPA) process. For example, using an RPA you appoint an applicant, promote an employee, and separate an employee. You can use the other system Person Types for non-RPA purposes such as maintaining ex-applicant information.

One user name must be the default. This is the name the system enters in certain circumstances if you do not select a Person Type manually. For example, when you hire an applicant using an RPA, the system automatically updates the Person Type to the default user name for the system name ‘Employee’.

You enter user names for person types in the Person Types window. For example, if you wanted to maintain information about volunteers, you might enter a user name for volunteer.

▶ To change a user name for a person type:
   ■ Delete the contents of the User Name field and type in your preferred name.

▶ To map other user names to a person-type system name:
   1. Select New Record from the Edit menu.
   2. Enter a unique User Name and select the System Name you want to map on to.

Deactivating User Names

You cannot delete user names in use in the system, but you can deactivate them by unchecking the Active check box. You cannot deactivate a default User Name. You must first select another user name as the default.

⚠️ Warning: Do not deactivate the user names pre-seeded with the product. The product requires these user names to process Requests for Personnel Actions.
Defining Assignment Statuses

You define both primary and secondary user statuses. In the Assignment Statuses window you can define these statuses for both employee and applicant assignments.

You can give your own user status names to the predefined system statuses. For example, for applicants you could use the user status “Rejected” for the system status “Terminate Application.” Oracle HRMS users see user statuses only.

You can also supply more than one user status for each system status. For example, for employees, you can define several different user statuses for the system status Suspend Assignment, such as Maternity Leave, Paternity Leave, or Disability Leave.

For applicants, you can track the stages of your selection process by means of user statuses. You can define user statuses such as Application Received and First Interview for the system status Active Application. These statuses can trigger production of standard letters.

Defining Primary User Statuses

To supply additional user statuses for a system status:

1. Select New Record from the Edit menu.
2. Type in your user status, and select a Human Resource system status.
3. For employee assignment statuses, you must also select a Payroll system status.
4. Save the new status.

Note: For each system status, you must have one default user status. The system automatically uses the default in certain situations. For example, when you create a new employee assignment, it automatically has the default user status corresponding to the system status Active Assignment. You can override this default.

You cannot delete a user status, but you can prevent its use by deactivating it. To deactivate a user status, uncheck the Active check box.

Defining Secondary Statuses

A user status associated with a system status is called a primary status because it determines how the system processes the assignment. You
can also define *secondary* statuses not associated with a system status. You use secondary statuses for analysis and reporting, but not to control pay processing for assignments.

► **To create a secondary status:**

1. Select New Record from the Edit menu in the Assignment Statuses window.
2. Type in a user status and do not select a system status. The Type field displays *Secondary.*
Setting Up Special Information

★ To set up Special Information Types:

1. Define each Special Information Type as an instance of the Personal Analysis key flexfield.

2. Enable the Special Information Types you want to use in your Business Group and select how you want to use them.

    See: Enabling Special Information Types: page 1 – 30

Oracle HR Only

The remaining steps do not apply if you are implementing Oracle Training Administration, or Oracle Payroll, without Oracle Human Resources.

3. Consider whether you want to create customized versions of the windows in which you can enter and display Special Information. These are the Special Information window and the List People by Special Information window.

    See: Windows You Can Customize, Customizing, Reporting, and System Administration in Oracle HRMS

4. Design the task flows for entering personal information, which should include the Special Information window.

    See: Task Flow, Customizing, Reporting, and System Administration in Oracle HRMS

5. Design your navigation menus, including the List People by Special Information window (or your customized versions of it) and the personal information task flows.

    See: Menu Structure, Customizing, Reporting, and System Administration in Oracle HRMS

6. Consider your special information reporting requirements. A standard Skills Matching report is supplied. This compares the special information, such as skills, held by employees and applicants with the requirements of a job or position.

    See: Skills Matching Report: page 3 – 42
Enabling Special Information Types

Use the Special Information Types window to enable Special Information Types for the Business Group, and to select how you want to use them.

To enable Special Information Types:

1. Select the Special Information Types you want to use in your Business Group.
2. Enable each Type by checking the Enabled check box.
3. Check the other boxes to specify how you plan to use the Special Information Type. This makes it available in the list of values in other windows as follows:
   - **Job**: in the Job Requirements window
   - **Position**: in the Position Requirements window
   - **Other**: in the Special Information window
   - **Skill**: in the Skill Provisions and Search for Event windows in Oracle Training Administration
Finding a Person Using the Find Person Window

When you navigate to the People window, the Find Person window automatically displays in front of it.

To query a person using the Find Person window:

1. Do one or both of the following:
   - Enter a full or partial query on the person’s name. Where a prefix has been defined for the person, a full name query should be in the format ‘Maddox, Miss Julie’.
   - If relevant, enter a query on employee number, applicant number or national identifier (such as social security number.)

2. Choose the Find button.

The person or people found by the query are displayed in the People window. If the query found more than one person, you can use the [Down Arrow] key or choose Next Record from the Go menu to display the next person.
Entering a New Person

Use the People window to enter:

- applicant information
- employee information that does not require a Request for Personnel Action (RPA) form
- information about external people such as contractors or volunteers.

**To enter a new applicant:**

1. If the Find Person window opens, choose New.
2. Set your effective date to the appropriate date for adding the person to the system. If you are entering an applicant, this should be the date the application was received.
   
   **Note:** By setting the effective date, you also ensure that Special Information and Extra Information required to process an appointment action is in the database when you process the action.

3. Enter the person’s name and other details in the Name region.
   
   Only the last name is required.
   
   - Use the Last Name field to enter all the parts of a person’s last name that you want to appear in the Last Name field of an RPA. You can include names separated by a space or an apostrophe, such as de Rosa or D’Angelo.
   
   - If an applicant’s last name includes a prefix and suffix, enter this information in the Last Name field.
     
     The RPA and NPA display the person’s last name in the appropriate sequence: prefix, last name, and suffix. The last name and suffix are separated by a comma; for example, Van Wood Jr.
     
     **Note:** When you enter the person’s suffix in the first name field, make sure you include a comma and a space before the suffix.

   - Last names are listed alphabetically and by case. For example, the last name ‘Young’ precedes the last name ‘de Rosa.’
   
   - You use the Title field to enter a title such as Mrs. or Doctor for the person.

4. Select the gender, Male, Female or Unknown Gender, from the list.
5. Select a person type.
Note: You may only select Applicant or external system types. When you appoint someone with an RPA, the system changes the person type to Employee. If you terminate that person with an RPA, it changes to Ex-Employee.

6. Do not enter or update an employee’s hire date in the Latest Hire Date or Date First Hired fields.

Caution: The system populates the Hire Date fields based on the effective date of the appointment. If you change an employee’s hire date using the Hire Date fields you risk corrupting that employee’s record.

7. Enter the person’s social security number in the Identification region.

If your organization uses manual number entry, use the Employee or Applicant fields to enter an employee or applicant number as appropriate. If your organization uses automatic number generation, the employee or applicant number automatically displays when you save your entries in this window.

8. Enter details for the person as required in the Personal Information region:

• If the person is an Applicant and you are going to appoint that person to a position, you must enter his or her date of birth.

• If the Work Telephone field is displayed, enter the person’s work telephone number. Otherwise, use the Phone Numbers window to enter this information.

• In the Mail To field, select Home or Office to indicate the person’s preferred mail destination.

• In the Date Last Verified field, you can enter the date the person last checked this personal information for accuracy.

• In the Status field, select the person’s marital status.

• In the Email field, enter the person’s email ID.

9. For employees and applicants, choose the Employment Information tabbed region. Your Oracle localization team may have created extra fields in the protected descriptive flexfield in this region.

10. For employees and applicants, choose the Address tabbed region and enter a primary address. (All employees must have a primary address.) See Entering Additional Personal Information: page 1 – 60

Note: The start date of the employee’s primary address should be the same as or earlier than the new hire date. This preserves the integrity of the employee’s records.
Deleting a Person from the System

If you mistakenly save information in the People window, you can remove the person by selecting Delete Record from the Edit menu. You are prevented from performing this action if you have entered information about that person in other windows or if that person is an employee.

You can use the People window to delete applicant or external records, such as those for volunteers or contractors.

If there is a contact for the person you are deleting, the system automatically deletes a contact if:

- The contact only has basic details set up.
- The contact is not used by another person.

If the contact is used by another person or has other information such as applicant information, the contact is not deleted. However, Oracle HRMS removes all records of that contact and any relationships.

To delete all records of a person:

- Query the person in the Delete Person window and choose the Delete Person button.

Deleting incorrect records

If you incorrectly enter an applicant into the system, you can change the information contained in the People window, or delete the record in the People window.

If you incorrectly enter an employee into the system, for example by processing an Appointment action, you must process a Cancellation personnel action, and then delete the employee record in the People window.
Running the Full Personal Details Report Set

To create printed reports of the personal information held for one person, you can run the Full Personal Details report set. It comprises four reports that meet employees’ rights to view their own personal details under data protection legislation:

- Full Person Details 1 reports on addresses and information entered in the People window, such as name, date of birth, nationality, and work telephone number.
- Full Person Details 2 reports on applications and applicant interviews.
- Full Person Details 3 reports on assignment information including periods of service, payment methods, and element entries.
- Full Person Details 4 reports on miscellaneous work information, including special information, absences, recruitment activities, and contacts.

If you do not need to see all this information for the employee, you can run individual reports rather than the report set. The Full Person Details report, Full Assignment Details report, and Full Work Details report are equivalent to reports 1, 3, and 4 in the report set, respectively. The Full Applicant Details report is equivalent to report 2 in the report set, but you can only run this as a separate report for an applicant, not an employee.

You run report sets from the Submit Request Set window.

To run the Full Personal Details report set:

1. In the Request Set field, select Full Personal Details.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the reports.
4. Enter the name of the person for whom you want to print the reports.
5. Choose the Submit Request button.
Entering People’s Addresses

All employees must have one (and only one) primary address on record at any point in time, but can have an unlimited number of secondary addresses (such as Summer or Weekend).

When entering US or Canadian addresses for employees and their contacts, use the US–specific Address window.

The system uses the default US address style for the forwarding address in a separation action. When the separation action is updated to the database, the system updates the person’s primary address with the forwarding address. If you have selected a non–US address style, the complete forwarding address may not appear on the RPA.

Cities or towns with populations of 200 or less may not be included on the lists for US and Canadian address validation; if not, you must enter them in the database. To check whether a city or town name is in the database, query it in the Cities window.

To enter a US or Canadian address with full validation:

1. Set the effective date to the date the address takes effect.
   The start date of the employee’s primary address should be the same as or earlier than the new hire date. This preserves the integrity of the employee’s records.

2. In the Address lines, enter the street name and number, and any related information such as building name or apartment number.

3. If you know the US zip code or Canadian post code, enter it in the Zip Code field. For US addresses, this restricts the listing of cities, states, and counties to those valid for the zip code. For Canadian addresses, this restricts the listing of cities and provinces to those valid for the post code. You can then select this additional address information from short lists.

   **Note:** For Canadian addresses, CN (for Canada) always appears in the State field, the province name appears in the County field, and the post code appears in the Zip Code field.

4. If you are unsure of the zip or post code, enter the city name. For US addresses, this restricts the lists of states, counties and zip codes to those valid for the city. For Canadian addresses, this restricts the lists of provinces and post codes to those valid for the city. You can then select this additional address information from short lists.

   **Note:** Use the Phone Numbers window instead of this window to record telephone numbers otherwise you will be maintaining two lists of numbers.
5. Select an address type, such as home, or weekend, or business. You can only have one address of each type at any time.

6. Check the Primary checkbox to identify the person’s main address. Otherwise, leave blank. By default, the first address you enter is the Primary address.

Only one address at any time can be a person’s Primary address.

7. If you know the last date this address will be effective for the person, enter it in the Date To field.

8. Save your work.

▶ To update the primary address:

1. Enter an end date for the existing primary address.

   Do not save.

2. Create the new primary address starting the next day and check the Primary Checkbox.

   **Note:** An employee must always have a primary address, but you cannot enter more than one primary address for the same time period.

3. Save the new primary address.
Adding Telephone Information

You can enter multiple telephone numbers for people in the HRMS database. To enter telephone information for a person, use the Phone Numbers window.

To enter a telephone number:

1. In the Type field, select the type of the telephone device. For example, Office, Home or Fax.
2. In the Phone Number field, enter the telephone number. Any format is allowed.
3. In the From field, select the start date for the telephone number.
4. In the To field, optionally select the date when the telephone number is no longer valid.
5. In North America, optionally add the extension number in the last field.
6. Save your work.

Note: If you want to maintain a history of telephone numbers for this person, be sure to add a new entry for the new telephone number and enter an end date for the existing telephone number. If you do not want to maintain such a history, simply change the information for the existing telephone number.
Entering Next of Kin and Other Contacts

Use the Contact window to hold information about contacts, for example:

- People to contact in an emergency.
- Dependents.
- Beneficiaries of benefits such as insurance policies or stock purchase plans.
- Individuals receiving payment of a wage attachment/third party payment deducted from the employee’s salary.

A person entered as a contact can be one, some, or all of the above.

You can also set up the same relationship more than once between the same two people. However, these relationships must not occur in the same time period. For example, you can set up that Person A married Person B from 01–Jan–1990 to 01–Feb–1991. Person A could then marry Person B again, starting from the 02–Feb–1991. However, you cannot enter that the couple remarried on 01–Jan–1991, as this would mean that they were married twice in the same time period.

To enter a contact:

1. Do one of the following:
   - Enter the name of a new person.
   - Select from a list of people already entered on the system.
2. If you enter a new person:
   - enter their gender and date of birth.
   - select the user person type.

   You can only select user person types which are set up for the system person type of Other, for example contact.
3. Enter details about the different contacts for your employee in the Contact Relationship fields.

To enter contact relationships:

1. Enter contact relationship, for example child or spouse.
2. Enter the start and end date (if known) of the relationship
3. If you use Oracle Advanced Benefits or Standard Benefits, enter a start and end reason for the relationship.
4. Select whether the contact:
• Is the primary contact.
• Is the recipient of a third party payment (for example, from a court-ordered deduction/wage attachment).

This enables you to select this person on the Personal Payment Method window when entering a third party payment method for the employee.

• Shares the same residence as the employee.
• Has a personal relationship with the employee. This identifies whether the third party should be considered as a possible dependant and/or beneficiary.
• Is a beneficiary or dependant. You can only enter these fields if you do not use Standard or Advanced benefits.

5. You can enter a sequence number for the contact relationship. This must be a unique number for each contact the employee has. However, because sequence numbers are employee based, these numbers only need to be unique within the employee’s record.

For example, Person A has a relationship type of spouse with Person B. This is given the sequence number of 1. Person A also has a relationship type of father to Person C. This is given the sequence number of 2.

Person A also has a relationship type of emergency contact with Person B. This must also have the sequence number of 1 as a relationship between these two people is already recorded against Person A.

Person B is also an employee and therefore has her own set of contacts recorded against her. She has a relationship type of spouse with Person A. However, this relationship does not have to have the same sequence number as the relationship recorded against Person A, that is, this relationship has a sequence number of 5.

6. Select whether you want to create a mirror relationship and enter the mirror relationship type.

Attention: You can only enter a mirror relationship and type when you first create the contact. Once the mirror relationship is saved, the relationships are maintained independently of each other, except for mirror relationships that are created automatically.

Oracle HRMS automatically creates a mirror relationship when you enter a spouse, parent or child. For example, if you create the spouse relationship from person A to person B, when you query person B in the Contact window, a mirror relationship of spouse to person A is automatically created.
Furthermore, if you update a relationship that has had a mirror relationship automatically created, the mirror is also updated accordingly. For example, if you end date the relationship of spouse for person A, the spouse relationship for person B is also ended. If the relationship type is changed the relationships become independent.

What Next?

Save your work. If you want to enter addresses for the contact, choose the Address button.
Entering Communication Delivery Methods

Within your enterprise you can contact your employees and applicants in a number of ways. For example, you could use E-Mail, Voice Mail, Fax or Post. Using the Communications Delivery Method window you can enter the different methods of contacting a person and indicate the method they prefer.

To enter a communication delivery method for a person:

1. Enter the methods of delivering information in the Delivery Method field. You can enter as many communication delivery methods as necessary.

2. Optionally, enter the period the delivery method is valid using the start and end dates. Otherwise, the start date is the effective date and the end date is not set.

3. Select a preferred communication delivery method, if your employee or enterprise prefers a particular form of communication. Each employee or applicant can only have one preferred communication delivery method.

4. Save the communication delivery methods for your employee or applicant.
Creating a Competence Profile

Use the Competence Profile window to create and update a personal competence profile.

When you open this window, you will see all competencies, past and present, held by the person. If you want to see only current competencies and proficiency levels, check the Current Competencies box.

➤ To create a competence profile:
1. Select the first competence this person possesses.
   You can also automatically enter all competencies required for the person’s primary assignment or a vacancy, or the enterprise’s core competencies. See: To copy competencies from requirements: page 1 – 43
2. Select the proficiency level at which the person performs the competence.
3. Enter the date from which the person possesses the competence at this level. For example, if the person gained the competence through a qualification, enter the date the qualification was gained. You can enter a date when the competence expires, if required.
4. In the Source of Proficiency Rating field, you can select the method by which the person gained the competence, such as training course or previous experience.
5. Select the method of certifying that the person attained the competence at the recorded level, such as by examination.
6. Enter the date when the person’s proficiency in this competence should be reviewed.
7. Continue to enter the competencies the person possesses, then save your changes.

➤ To copy competencies from requirements:
1. Choose the Copy Competencies button. A Copy Competencies window appears.
2. Do one of the following:
   • Check the Core Competencies box to copy all the competencies required throughout your enterprise.
   • Check the Primary Assignment Competencies box to copy all the competencies required in the organization, job and position to which the person is assigned.
• Select a vacancy to copy all the competencies required in the organization, job and position for which the vacancy is defined.

3. Enter the dates between which the competencies are valid (you must have a From date, but you can leave the To date blank).

4. Choose the Copy button.

You can now enter proficiency levels, certification methods, and so on for each of these competencies held by the person.

▶ To update a competence profile:

1. Check the current check box if you want to see only the current competencies the person possesses, otherwise leave this box blank.

2. Enter new competencies for this person, or update proficiency levels and other details for existing competencies.

   Note: If you update a proficiency level, enter the date when the new level was attained. Then, when you save your changes, you will see that the system keeps a record of the old proficiency level, ending the day before the start date of the new level.

3. Save your changes.
Entering Work Choices for a Person

In Oracle HRMS you can enter a person’s work choices, such as their willingness to travel or relocate, their preferred working hours and work schedule, and the length of time they would like to stay in their next post. You can then compare these choices with the work requirements of jobs or positions when you are planning redeployment.

You enter personal deployment choices in the Work Choices window, accessed from the People window.

To enter work choices for a person:

1. Check the relevant work capabilities boxes if the person is:
   - Willing to work in all locations
   - Willing to relocate
   - Willing to travel
   - Prepared to work in their current location only
   - Willing to visit internationally

2. Select the length of time the person wants to stay in a role, for example, indefinite or two years.

3. Select the person’s preferred working hours (for example, 9.00 to 5.30), work schedule (the working days in the week or pattern of shifts), the proportion of full time hours available and any relocation preferences (for example, with family).

4. Check the relevant international deployment boxes if the person is willing to:
   - Work in all countries
   - Relocate

5. Select the countries in which the person prefers to work, and any countries in which they are not prepared to work.

6. Save your work.
Entering Qualifications

You can enter an employee’s qualifications when they first join the enterprise, and then update them after periodic assessments or appraisals or after completion of a training course.

Use the Qualifications window, accessed from the People window, to enter and update qualifications.

**To enter qualifications:**

1. Select the type of qualification this person possesses and the title of the qualification.
   
   If you need to set up additional qualification types see: Creating Qualification Types: page 3 – 57

2. Select the status of the qualification, for example, whether training is ongoing or completed.

3. Enter the grade at which the person holds the qualification, if appropriate.

4. Select the establishment at which the person gained the qualification.
   
   If you need to set up additional establishments see: Entering Schools and Colleges Attended: page 1 – 48

5. Optionally, enter the awarding body that bestowed the qualification.

6. Enter the dates between which the qualification is gained. You must enter a Start date but you can leave the End date blank (if the qualification is still incomplete).

7. Optionally, enter the date the qualification was awarded.

8. Enter the projected completion date the qualification is awarded, if relevant.

9. Enter the ranked position within the class, if relevant.

10. Optionally, enter any comments, for example, what percentage of the award was course work or examination.

11. Save your work.

**To enter tuition fees for reimbursement:**

1. In the Tuition Details tabbed region, enter the amount and select the currency to reimburse the person.

2. Select the method of tuition, for example, day release.
3. Enter the method of reimbursement, for example, bank transfer to be paid when qualification is awarded.

4. Save your changes.

► To enter training details:

1. Choose the Training Details tabbed region.
2. Enter the amount of training completed. For example, enter 30 days completed of a training program that lasts 60 days.
3. Enter the total amount of training required to deliver the qualification.
4. Enter the units in which the training is measured, for example, days.

► To enter license details:

1. Choose the License Details tabbed region.
2. Enter the license number, for example, a driving license number.
3. Enter any restrictions, for example, license not valid in certain states.
4. Enter the license expiry date.

► To enter subjects:

1. Enter the first subject the qualification comprises.
2. Select the status at which the subject is awarded, for example, whether training in the subject is ongoing.
3. Enter the dates between which the subject is studied. You must enter a Start date but you can leave the End date blank (if the subject is still incomplete).
4. If the subject forms a major part of the qualification, check the Major box.
5. Optionally, enter the grade at which the subject is studied.
6. Continue to enter further subjects until you have entered them all for the qualification, then save your changes.
Entering Schools and Colleges Attended

You can enter the school or college at which the person gained a qualification.

Use the School and College Attendances window, accessed from the People window, to enter attendance at an establishment.

To enter schools and colleges attended:

1. Select the name of the school or college that the person attended.
2. Enter the dates of the attendance. You must enter a Start date but you can leave the End date blank (if the attendance is ongoing).
3. If attendance is full time at the school or college, check the Full Time box.
4. Continue to enter schools or colleges, if required, then save your changes.
Entering Additional Personal Information

You enter additional information for applicants, employees, and external persons in the Extra Information and Special Information flexfields, and in the tabbed regions. After you appoint someone to a position, the system restricts data entry in those fields that you can complete only with an RPA.

Note: The Background Information, Medical Information, Benefits Information and Rehire Information tabbed regions appear only if your system administrator has enabled them for you.

You can enter additional information for people in the tabbed regions described in the following steps.

▶ To enter office location information for a new hire or an existing employee:
  1. Choose the Office Location Information tabbed region.
  2. Enter the office number for this office.
  3. Enter the internal location of this office.
  4. Enter the office identifier for internal mail.

▶ To enter information for an applicant:
  1. Choose the Applicant Information tabbed region.
  2. If the applicant’s resume is on file, check the Exists check box.
  3. If the applicant’s resume is on file, select the date indicating when the resume was last updated.
  4. Select the date up to which a file is to be maintained for this applicant.

▶ To enter further name information:
  1. Choose the Further Name Information tabbed region.
  2. Enter one or more honors/degrees (BA, MBA, or JD, for example) which the employee has earned.
  3. Enter the name (perhaps a nickname) by which the employee prefers to be known.
  4. If the employee previously was known by a different last name, enter the previous last name.

▶ To enter other information for a person:
  1. Choose the Other Information tabbed region.
2. Select the type of schedule the employee will work.
3. Select the current status of the student.
4. Enter the person’s current full time/part time availability to work with your agency.
5. Select the language the person prefers for correspondence.
   This language can differ from the person’s native language, depending on the nature of the correspondence.
6. If the employee has died, enter the date of death.
   If you enter the termination reason of deceased and the actual termination date on the Terminate window and date of death has not been entered, it is set to the employee’s termination date.
7. Check the Second Passport Exists check box if the person possesses multiple passports.

   **Note:** The Background Information, Medical Information and Rehire Information tabbed regions appear only if your system administrator has enabled them for you.

- **To enter rehire recommendation information for an applicant who was a former employee:**
  1. Choose the Rehire tabbed region.
  2. Check whether the former manager has recommended the applicant for rehire.
  3. Select the reason for this recommendation.

- **To enter benefits information:**
  1. Enter a benefit group for your employee or applicant. Benefit groups are used to determine a person’s eligibility for a plan or for setting benefit rates. For example, benefit groups can be used for mergers and acquisitions where eligibility is complicated. They can also be used where a person is grandfathered into a very old plan.
  2. Enter what kind of tobacco your employee uses, if any. For example, cigarettes, pipe, cigar or chewing. This is used within benefits to determine the eligibility and rates for particular plans.
  3. Enter medical plan number. This is the policy or group plan number of an externally provided medical plan. This is used to determine eligibility to participate in some plans.
  4. Enter the adoption date, if the person has adopted a child. This information, with the date of birth, is used to determine whether a
dependant is covered by a plan. You can only enter the adoption date if you have entered a date of birth for the person. The adoption date must be greater or equal to the date of birth.

5. Enter the date you received the death certificate, if your employee has died. You can only enter this once you have entered the date of death in the Other Information fields. The receipt of the death certificate must be after or equal to the date of death.

6. Enter an adjusted service date for your employee. This date is used within benefits, in place of the date first hired, to determine the length of service for eligibility, enrollment and rates. The adjusted service date may be used to credit service for former employers, grand–fathered benefits or in the case of mergers and acquisitions.

7. Check the Other Coverage checkbox, if your employee or applicant has externally provided coverage. This determines a person eligibility for certain plans.

8. Check the Voluntary Service checkbox, if your employee or applicant is volunteering, for example as a missionary. This determines eligibility to continue or receive coverage from certain plans.
Entering Pictures

You can store a picture associated with each person on your system, perhaps holding a photograph or digitized image of the person’s signature. These may be useful for approval or identification purposes. You must digitize the image and save it in one of the following file formats:

- BMP
- JFIF
- JPEG
- PCX
- PICT
- TIFF

You enter pictures in Oracle HRMS in the Picture window.

To enter a person's picture in Oracle HRMS:

1. In the Picture window, choose the Load Picture button.
2. Enter the file path to locate the directory in which you saved the graphic file.
3. Highlight the filename and choose the OK button. The graphic is loaded in the format indicated by the filename. For example, a file called image.bmp would be loaded as a BMP file.
Entering Contracts

You can record attributes of your employee’s contracts to be used for reporting purposes. Information relating to the contract reference, contract status, and contract type must all be entered.

Once a contract is entered for a person you can refer an assignment to it using the Assignment window. Each person may have multiple contracts, but an assignment may refer only to one contract.

There are a number of rules that relate to the creation and maintenance of contracts:

- A contract cannot exist without a person. Therefore, if a person who has a contract attached to them is deleted, the contract will also be deleted.
- Contract statuses are set up depending on the needs of your enterprise. If you have any queries about contract statuses, please contact your system administrator.
- If the alteration of a hire date for an employee results in the start date for the contract being before the hire date, the contract start date is automatically amended to the new hire date.

Note: If the alteration of a hire date results in future-dated changes being before the contract start date, the changes are deleted.

- If the alteration of a hire date for an employee results in the start date for the contract being after the start date of the referencing assignment, the contract start date is automatically amended to the new hire date.
- A contract cannot be deleted if an assignment currently refers to it, irrespective of the assignment status.
- When you are selecting a contract to reference to an assignment you will only be able to select from contracts that have start dates on or before the assignment start date.

To enter a new contract:

1. Set your effective date to the start date of the contract.
2. Enter the reference code for the contract. The code for each contract attached to a person must be different, though more than one person can use the same contract reference code.
3. Select the status that indicates the contract is active. The period of service dates will also be displayed if a corresponding period of service exists.
4. Select the contract type.

5. You can enter any remaining information relating to the contract such as start reason, duration, or contractual job title.

6. Save your changes.
   
   You can attach an electronic copy of any written contract that accompanies the record using the Attachments button.

   See: Using Attachments, Customizing, Reporting and System Administration in Oracle HRMS

Maintaining Contracts

The amendments made to a contract are datetracked. The result of any changes made to the status of a contract is dependent on whether the record is being corrected or updated. For example:

- If you change the status of an active contract to make it inactive, and choose the Update button, the contract record will be ended. A new contract record with an inactive status will be created and the fields in the Active Contracts Dates region will become blank.

- If you change the status of an active contract to make it inactive and choose the Correction button, the current contract record will be amended to appear as if the most recent active period has never occurred.

Deleting Contracts

If you mistakenly save information in the Contracts window you can delete it. You cannot perform this action if the contract is referenced by an assignment.

   **Note:** Contracts cannot be date effectively end dated.

   **To delete a contract:**

   1. Query the contract in the Contract window.
   
   2. Select Delete Record from the Edit menu and proceed as instructed in the displayed windows.
Entering Special Information

Basic personnel information is handled in a fairly standard way from organization to organization. However, other types of information are recorded and used in quite different ways.

You set up each area of information that you want to handle separately as a Special Information Type. The product includes Special Information Types that store commonly recorded information about employees, such as performance and education data.

Note: Your system administrator can create customized versions of the Special Information window, for entry of information for only one or a selected set of information types.

You enter information for the person in the Special Information window.

To enter special information for a person:

1. In the Name field, select the type of information you want to enter for the person.
2. In the Details block, click in the Detail field to open a window for entering information of this type.
3. Choose the OK button when you have completed your entries, then save your work.
Adding a City for Addresses

A US or Canadian city or town with a population of less than 250 may not exist in the Oracle HRMS. Before entering the address of someone living in a city or town not in the database, you must add the city or town using the Cities window.

1. In the State Name field, select the name of the state or territory in which the city is located. For Canadian cities, select Canada in this field.

2. In the County name field, select the county in which the city is located. For Canadian cities, select the province in which the city is located.

3. Enter the city name in the City Name field.

4. If there is a single zip or post code for the city, enter it in the Zip Start field and leave the Zip End field blank.

5. If a range of zip or post codes applies to the city, enter the first code of the range in the Zip Start field, and the last code of the range in the Zip End field.

6. Save your work.
Viewing OAB Person Type Usage

Use the Person Type Usage window to view the OAB user person types that have been automatically created.

The OAB user person types shown on the Person Type Usage window are in addition to the type selected in the Type field on the People window. Apart from employee and applicant, they are automatically linked to a person when an event occurs in benefits administration.

► To view OAB person types:
  ■ Select Person Type Usage from the Other Navigation options in the People window.
Entering a New Hire Report Contact for a GRE

For each GRE, you can maintain information about the contact person for New Hire reporting. Start this information entry from the Organization window.

► To enter a GRE’s contact person for new hire reporting:

1. In the Organization window, query the GRE if it does not already appear there. With the cursor in Government Reporting Entity in the Organization Classifications region, choose the Others button and select New Hire Reporting.

2. Click in the field that appears in the Additional Organization Information window to open the New Hire Reporting window.

3. Select the name of the employee serving as the GRE contact for new hire reporting. The New Hire Report process finds this employee’s job title and work telephone number in the database and prints the contact name, title and phone number on the report.
Entering a New Assignment

You can view an employee’s new assignments in the Assignment window.

You use the Request for Personnel Action (RPA) to:

- appoint an employee
- update the assignment information
- assign basic compensation and benefits

The system prevents you from updating assignment information that requires an RPA. Protected fields also include tabbed regions that store information entered elsewhere in the system, and information that is not applicable for the product, such as Special Ceilings.

When you appoint someone, you complete Extra Information flexfields that store relevant assignment information. You can view this information in the Assignment window’s Extra Information flexfields (US Government Assignment SF52 and US Government Assignment NTE Dates flexfields). An additional flexfield (US Government Assignment Non SF52 flexfield) stores information not required to process an RPA. Benefits Assignment Extra Information stores Oracle Advanced Benefits information.

The Assignment window also contains a taskflow button for the Element Entries window. Here you can view the compensation and benefit elements assigned by previous actions, and assign non-RPA based benefits and pay.
**Entering Additional Assignment Details**

Once you have set up your employee’s basic assignment details, you can enter additional information in the tabbed regions, for example, supervisor details.

**GREs & Other Data Region**

When an RPA is updated to the HR database, the system enters the GRE of the To Organization in the GREs and Other Data tabbed region. If a GRE is not available, the system enters the GRE of the Business Group. If you need to change the GRE that’s entered on update, you can do so directly in the GREs and Other Date tabbed region.

► **To change information in the window GREs and Other Data:**

1. Select the GRE (Government Reporting Entity) for the assignment from the list of values. Use the federal Employer Identification Number (EIN) that you entered for the position’s organization when you set up the organization.

**Supervisor Region**

Enter the name and employee number of the employee’s personal supervisor. This information shows the personal supervisor for an employee and is not updated by the system. The supervisor field is required if

- you are using Self-Service Human Resources
- you indicated during implementation that the system send Within-Grade-Increase requests to the supervisor

Use organization and position hierarchies to show management reporting lines.

**Entering Employment Terms**

► **To enter employment terms:**

1. Choose the Employment Terms tabbed region.
2. Select a collective agreement to be applied to the employee.

**Note:** The list of collective agreements is limited to those entered for your Business Group that have start dates on or before the assignment start date.
Entering Additional Employment Information

Just as you can record additional information about people, such as their addresses, contacts, and skills, you can also record additional information associated with each employee assignment. The main items of information are as follows:

- You can make non–RPA entries to the earnings, deductions, benefits and other elements for which the employee is eligible in the Element Entries window.
  
  See: Making Manual Entries, Managing Compensation and Benefits Using Oracle Federal HRMS

- You can enter Extra Information about your employee’s assignment using the Assignment Extra Information window.
  
  See: Entering Extra Information, Customizing, Reporting, and System Administration in Oracle Federal HRMS

- You can enter budget values, using the Assignment Budget Values window to specify the value of the assignment in terms of headcount, full time equivalent (FTE), or any other budgets you have defined.
  
  See: Human Resources Budget: page 4 – 3
Entering Employment Information for an Employee

You enter additional information for applicants, employees, and external persons in the Extra Information and Special Information flexfields, and in the tabbed regions. After you appoint someone to a position, the system restricts data entry in those fields that you can complete only with an RPA.

You can enter additional information for people in the tabbed regions described in the following steps.

To enter employment information for an employee:

1. Choose the Employment Information tabbed region.
2. Check the I–9 box when the Employment Eligibility Form I–9 for the employee is completed. Under the US Immigration and Control Act of 1986, this must occur within three days of hire, or within 90 days for employees who have applied for the necessary documentation and are awaiting its receipt.

   Note: By signing Form I–9, employees attest they are eligible for employment in the US. The employer also must sign the form, listing documents presented to verify the employee’s eligibility as a US citizen, a lawful permanent resident alien, or an alien otherwise authorized to work in the US.

3. Enter an I–9 Expiration Date if the employee’s eligibility to work in the US ends at a certain date, given in his or her documents.
4. For someone not a US citizen, select a visa type.
5. To identify an employee as a student, check the Student box.
6. To enter data for the New Hire report:
   - The New Hire Status field defaults to Include in New Hire Report, so that the next run of the New Hire report for the employee’s GRE will include this employee.
   - If the New Hire report should not cover this employee, select Exclude from New Hire Reporting. Optionally, select a reason for this exclusion in the Exception Reason field.
   - If this employee is currently obliged to pay child support, check the Child Support Obligation box.

   Note: After a run of the New Hire report that includes the employee, the entry in the New Hire Status field automatically changes to Already Reported.

See: New Hire Reporting: page 1 – 11
See: New Hire Reporting,

7. After saving your entries in the Employment Information tabbed region, enter a primary address for the employee.
Changing Assignment Information

When you process an RPA that changes an employee’s assignment, such as a promotion, transfer, or move from full-time to part-time position, the system keeps a history of these changes.

Changing any assignment component can have the following effects:

- The employee may lose eligibility for some compensation types, benefits or deductions, and gain eligibility for others. You receive a warning that the system automatically ends any unprocessed element entries for which the employee is no longer eligible.

- The employee may have a different level of access to the system since security is based on assignment to work structures.

  **Note:** If an assignment change causes the system to change element entries, you may not be able to save the change if a current or future pay period is closed. You must reopen the period or change your effective date to make the change.

▶ **To view changes to the assignment:**

- Change the effective date in the Assignment window to the date you want to view.

  **Note:** Use the Assignment History window to view the history of all the employee’s assignments, both currently and in any previous periods of service.
Terminating an Assignment

The product does not permit an employee to exist in the system without an assignment. If an employee has an assignment, you can end it by processing a Separation action with an RPA.

Terminating employees:

- Initiate, approve, and update a separation RPA.
  
  When the system updates a termination or separation action to the database, it:
  
  - changes the person type to ex–employee
  - end–dates the ex–employee’s elements and removes that person from payroll
  - replaces that person’s primary address in the Person window with the forwarding address entered on the RPA
  - updates the Terminate window with the Actual and Final Process dates based on the effective date of the termination action

Terminating employees who have future–dated actions:

- Initiate, approve, and update a separation RPA.
  
  When the termination is updated to the database, the system automatically routes the future dated actions back to the Personnelist or Approver who submitted the actions for update. The Personnelist or Approver can then correct, cancel, or resubmit the actions.

Viewing terminated records:

- Datetrack the People form to the employee’s period of current service.
  
  Although the system end dates the assignment, you can only access the information stored in the Assignment window for someone who has an Active Assignment status. After you terminate that person you can no longer view his or her Assignment record or element information

Terminations Report

The system includes a standard report showing the reasons why employees left an organization within a specified period. Because this report discloses confidential information, the Oracle Federal Human Resources product does not support it.
Cancelling a Termination

If the employee decides not to leave, or the date of leaving changes, you can process a Cancellation or Correction on a termination action provided that you have not rehired that person. Processing a Cancellation restores that person’s active assignment status and element entries.

You can only cancel a Separation action if you haven’t appointed someone else to that person’s position. If you did appoint someone else to the position, you need to move the current occupant to a different position, making sure that the action’s effective date is the same as the effective date of the action that assigned the occupant to the position.
Maintaining Data Following a Termination

When an employee is terminated, the system does not end date the Person Extra Information or Special Information.

If you change the Person Extra Information or data on the Person form after the termination date, those changes are still effective if you subsequently rehire the person.

As a guideline, if you plan to rehire someone, don’t change information after the separation date that would produce an update. Instead, rehire the person and then process the necessary Corrections or Change Actions.
Entering New Hire Report Data for Current Employees

Use the People window to start this information entry.

The system comes with these reasons for excluding a newly hired employee from the New Hire report:

- Age less than state minimum
- Wages less than state minimum
- Hours worked less than state minimum

If you require other reasons, enter them for the Lookup type US_NEW_HIRE_EXCEPTIONS.

See: Adding Lookup Types and Values, Customizing, Reporting, and System Administration in Oracle HRMS.

To enter New Hire reporting data for current employees:

1. Query the employee in the People window if he or she does not already appear there. Select the Employment Information tabbed region.

2. The New Hire Status field defaults to null (no entry). If new hire reporting should cover the employee, select Include in New Hire Report, so that the next run of the New Hire report for the employee’s GRE will include this employee. If the report should not cover this employee, select Exclude from New Hire Reporting, and optionally select the reason for this exception.

After a run of the New Hire report includes the employee, the entry in the New Hire Status field automatically changes to Already Reported.

**Note:** When you implement Oracle HRMS and load your current employees into the database, the New Hire Status field defaults to null for them. The first run of the New Hire report for the state and GRE of current employees will include these employees unless you enter a value of Already Reported or Exclude from New Hire Reporting in the New Hire Status field for them.

These entries can be accomplished either manually or by means of a script your MIS staff or Oracle consultant can write in accordance with your specifications.

3. If this employee is currently obliged to pay child support, check the Child Support Obligation box.

4. Save your work.
Summarizing Employee Personnel Data

The Person Summary window displays information about an employee that you may frequently need to view. It contains several tabbed regions where you can view (not change) information about the employee, such as:

- personal data
- assignment and position details
- pay, benefits, and awards
- performance ratings
- personnel actions that have been updated to the database

The Person Summary displays data that you enter manually in windows such as the Person and Special Information windows. It also displays data that the system enters automatically when it updates a personnel action to the HR database.

To view personnel data:

1. Display the Person Summary window.
2. Date track if necessary to view personnel data for a specific period.
3. Tab to the information that you want to view.
   
   **Note:** To display a list of all the information you can view, choose the button with the 2 little arrows on it, and then choose the type of information you want to see.

Effective Date

The effective date that’s shown for elements on the Person Summary is the date of the RPA action that last updated the element. If the element contains a field that you manually enter, the effective date is the date of the last manual update.
Listing Assignments Using the List Assignments Window

In this window, you can view current employees and applicants. To view former employees or applicants (or both current and former), see: Using the List People By Assignments Window: page 1 – 72

To produce lists of assignments:

1. Select values in one or more fields in the top part of the window, and choose the Find button.

   If you enter the Job, Position, Grade, or Group fields, a window opens prompting you for individual segments of the flexfield. You can enter selection criteria in one or more segments. This means that you can search on parts of the job name, for example.

   The folder in the lower part of the window lists the assignments that match the selection criteria you entered.

2. You can enter a query in the folder to reduce further the list of assignments displayed. For example, you could run the query ”C%” in the Full Name field to view the assignments of people whose names begin with C.

3. You can remove, rearrange, add, or resize fields in the folder if you have access to the Folder menu.
Listing Assignments Using the Assignments Folder

Using the Assignments Folder window, you can query lists of current assignments, past assignments, or both. You select the fields of assignment information you want to see, and position them in the order you prefer. For example, you can produce a listing of all current employees ordered by organization, and by grade within organization.

The system saves your inquiry and field formatting as a folder so you can rerun the inquiry at any time. You can make this folder available to all users, or save it as a private folder.

**Note:** The system administrator can create customized versions of the Assignments Folder window so that you use each version for one person type only.

The system administrator can also link this window in a task flow so that you use it to access other windows of employment information. Notice that if you select a past assignment in the folder, you cannot open other windows of employment information.

To produce lists of assignments using the assignment folder

1. Select whether you want to view current assignments, past assignments or both.

2. Run the query.

   The folder in the lower part of the window lists the assignments that match the selection criteria you entered.

3. You can enter a query in the folder to reduce further the list of assignments displayed. For example, you could run the query "C%" in the Full Name field to view the assignments of people whose names begin with C.

4. You can remove, rearrange, add, or resize fields in the folder if you have access to the Folder menu.
Using the List People by Assignment Window

In this window you can choose whether to view current or former employees/applicants, or both. However, you must search on a whole Job, Position, or Grade name, not on segments of these flexfields. To search on segments of the flexfields, use the List Assignments window, see: Listing Assignments Using the List Assignments Window: page 1 – 70

► To produce lists of assignments:

1. Select values in one or more fields in the top part of the window, and choose the Find button.

   The folder in the lower part of the window lists the assignments that match the selection criteria you entered.

2. You can enter a query in the folder to reduce further the list of assignments displayed. For example, you could run the query "C%" in the Full Name field to view the assignments of people whose names begin with C.

3. You can remove, rearrange, add, or resize fields in the folder if you have access to the Folder menu.
Viewing Assignment History

Use the Assignment History window to view the history of all an employee’s assignments, both current and in previous periods of service.

To view an employee’s assignment history:

1. In the Current field, select Yes, No or All.
   Yes selects the list of current employees. No selects the list of ex-employees. All selects the list of both current and ex-employees.

2. In the Name or Number field, select an employee or ex-employee and choose the Find button.

The Service History region displays the employee’s final period of service. It shows three periods of time:

- **This Period** shows the number of complete years and months worked in this period of service to date.

- **All Periods** shows the number of complete years and months worked in all periods of service to date.

- **Including Breaks** shows the total elapsed time (in complete years and months) from the employee’s initial hire date to date.

You can view previous periods of service by choosing Next Record from the Go menu.
Running the Assignment Status Report

Run reports from the Submit Requests window.

To run the Assignment Status Report:

1. In the Name field, select Assignment Status Report.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. Leave the Organization Structure field blank to see information about all organizations. Select an organization hierarchy name to see assignment statuses in a number of subordinate organizations.
5. If there are multiple versions, select a version.
   If the effective date lies between the version’s start and end dates, the report is effective as of this date. If it lies outside these dates, the report is effective as of the start date of the version you select.
6. Leave the Parent Organization field blank to see information about all organizations. Select a name in this field to see information on all subordinate organizations in the hierarchy.
   Note: You must enter a value in this field if you have entered a value in the Organization Structure field, and you must leave this field blank if you left that field blank.
7. Make entries in the Group, Job, Position, Grade and Payroll fields as required.
   If you leave all segments of the Group flexfield blank, you see information about employees in any groups. If you leave one segment blank you see employees with any value for that segment.
8. Enter Yes in the Primary field if you want to report on primary assignments only. Leave blank to include all assignments.
9. Select Employee, Applicant or Both in the Person Type field. This determines which sections of the report are printed.
10. Select up to four assignment statuses, or leave blank to list employees and/or applicants with any assignment status.
11. Choose the Submit button.
Running the Employee Movements Report

There are two versions of the Employee Movements Report:

- The Employee Organization Movements Report shows employee movements into and out of a particular organization or hierarchy.

- The Employee Payroll Movements Report shows employee assignment changes to and from a particular payroll.

Both versions list the following movements: New Hires, Terminations, Transfers In, and Transfers Out. You can use this information to monitor employee assignment changes for turnover analysis.

Run reports from the Submit Requests window.

To run the Employee Organization Movements Report:

1. In the Name field, select Employee Organization Movements Report.
2. Enter the Parameters field to open the Parameters window.
3. Do one of the following:
   
   - If you want to see information for a whole organization hierarchy, select the Organization Hierarchy name and version number, and leave Parent Organization blank.
   
   - If you want to see information for one organization, select the organization name in the Parent Organization field, and leave Organization Hierarchy name and version number blank.
   
   - If you want to see information for an organization and its subordinates in a particular hierarchy, select the name of the organization and the name and version of the organization hierarchy to which it belongs.
4. Select the period for which you want to see the information.
5. In the Employee Detail field, do one of the following:
   
   - Select Summary Only to see total numbers for each category of change.
   
   - Select Order by Assignment Number or Order by Employee Name to see a full listing of employee assignments for New Hires, Terminations, Transfers In, and Transfers Out. This information will be listed in the order you select.
6. Choose the Submit button.

To run the Employee Payroll Movements Report:

1. In the Name field, select Employee Payroll Movements Report.
2. Enter the Parameters field to open the Parameters window.

3. Select the payroll and payroll period for which you want to see the information.

4. In the Employee Detail field, do one of the following:
   - Select Summary Only to see total numbers for each category of change.
   - Select Order by Assignment Number or Order by Employee Name to see a full listing of employee assignments for New Hires, Terminations, Transfers In, and Transfers Out. This information will be listed in the order you select.

5. Choose the Submit button.
Running the Employee Summary Report

Run reports from the Submit Requests window.

To run the Employee Summary Report:
1. In the Name field, select Employee Summary.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. Enter the name of the employee whose summary you want to see.
5. Choose the Submit button.
Listing Employees by Organization

In the List Employees by Organization window, you can view lists of employees within one organization or within all organizations below a specified level in a hierarchy you select.

► To list employees in several organizations:

■ Select an organization hierarchy and select the highest organization in this hierarchy for which you want to list employees. Choose the Find button.

► To list employees in one organization only:

■ Leave the Organization Hierarchy field blank and select an organization. Choose the Find button.

You can enter a query in the Employees block to further restrict the list of employees to be displayed.

Manager Field

The Manager field identifies any employee for whom the Manager check box is checked in the Miscellaneous region of the Assignment window.

If there is more than one manager in the organization you select, the Manager field displays the number of managers. You can view the names of these managers by choosing the List icon from the Toolbar.

Organization Field

If an employee belongs to more than one organization within the hierarchy you selected, the number of organizations appears in the Organization field. You can view the names of these organizations by choosing the List icon from the Toolbar.
Listing People by Special Information

To view a list of people who match a particular profile for one Special Information Type, use the List People By Special Information window.

**Note:** The system administrator can create customized versions of the List People By Special Information window so that you use each version for one information type only. For example, one version could be called List People By Technical Skills.

**To list people by special information:**

1. Select a Special Information Type.
2. Click in the Details field. A window opens prompting you for the details you have defined for this information type.
3. Enter values in the fields against which you want to match people, then choose OK. If you leave a field blank, it is not used in the matching process.
4. Choose the Find button.

Employees and applicants who match your selection criteria are listed in the folder in the lower part of the window. You can enter a query here to further restrict the list of people. If you have access to the Folder menu you can remove, rearrange, or resize the fields displayed.
Setting up New Hire Reporting

To set up for New Hire reporting:

1. Ensure that a federal identification number and a SUI identification number, if appropriate, is on record for each GRE that submits New Hire reports.


2. Enter the name of each GRE’s contact person for new hire reporting.

   See: Entering a New Hire Report Contact for a GRE: page 1 – 58

3. When hiring or rehiring employees, indicate whether they
   • are to be included in or excluded from new hire reporting
   • have a legal obligation to pay child support.

   See: Entering New Hire Report Information for Employees: page 1 – 68


   See: Obtaining New Hire Reports: page 1 – 81
Running New Hire Reports

For these reports, states have varying data requirements and formatting requirements. The New Hire reports in Oracle HRMS are set up to meet each state’s data and formatting specifications.

**Attention:** All states except Tennessee permit submission of these reports as computer printouts. For Tennessee, you must copy the report information onto the state’s Form DES 230.11C.

Run New Hire reports from the Submit Requests window.

**To run a New Hire report for a GRE and state:**

1. In the Name field of the Submit Requests window, select New Hire Report. If the Parameters window does not open automatically, click in the Parameters field.

2. The As Of date that appears on the report defaults to the effective date. Change this default if necessary.

3. Select the GRE and state for which to produce the report.
   
   If the state is Iowa or Texas, also make entries in the fields Dependent Health Insurance and Waiting Period (Days).

4. For Iowa and Texas, enter Yes in the Dependent Health Insurance field if the employer offers health care insurance coverage to employees’ dependents. Enter No if coverage is not available to dependents.

5. For Iowa and Texas, if health care insurance is available to dependents, enter in the Waiting Period field the number of days after the employee’s hire date that dependents must wait before obtaining coverage. This field defaults to zero.

6. Choose the Submit button.
Using the People Folders

Using the People Folder window, you can enter inquiries about the people held on Oracle HRMS. You select the fields of personal information you want to see, and position them in the order you prefer.

The system saves your inquiry and field formatting as a folder so you can rerun the inquiry at any time. You can make this folder available to all users, or save it as a private folder.

Note: The system administrator can create customized versions of the People Folder window so that you use each version for one person type only.

To produce lists of people:

1. Enter and run a query in the folder. For example, you could run the query "C%" in the Full Name field to view all peoples whose names begin with C.

2. You can remove, rearrange, add, or resize fields in the folder if you have access to the Folder menu.

For further details about Folders see Customizing the Presentation of Data in a Folder: (Oracle Applications User’s Guide)
Listing Employees by Position

There are two windows for viewing lists of employees by position:

- List Employees by Position
- List Employees by Position Hierarchy

List Employees by Position Window

To view employees in a single position, or in all positions corresponding to a job or organization, use the List Employees by Position window.

► To view employee names by position:
1. Select any combination of an organization, job, or position.
2. Choose the Find button.

The folder displays the positions that match your selection criteria, together with the holder’s name and employee number.

Note: You can enter a query in the folder to reduce further the list of positions displayed. You can remove, rearrange, add, or resize fields in the folder if you have access to the Folder menu.

List Employees by Position Hierarchy Window

To view lists of employees in a number of positions within a hierarchy, use the List Employees by Position Hierarchy window.

► To view lists of positions within a position hierarchy:
1. Select a position hierarchy and the highest position in the hierarchy for which you want to list employees.
2. Choose the Find button.

The folder displays all positions below the one you selected in the hierarchy. It also lists the employees who hold these positions.

Note: You can enter a query in the folder to reduce further the list of positions displayed. You can remove, rearrange, add, or resize fields in the folder if you have access to the Folder menu.
Recruitment
Recruitment

Oracle Human Resources provides a comprehensive recruitment module enabling you to integrate all your recruitment processes, from identifying vacancies to appointing applicants.

Oracle Human Resources gives you flexible control over the following key areas:

- Management of initial recruitment activities, for example, identifying and advertising vacancies
- Selection processing, for example, managing interviews
- Appointment and hiring of applicants
- Generation of standard letters to applicants at different stages of the recruitment process

How can you match applicants to vacancies?

Oracle HRMS enables you to record both the competencies required for a position and those held by an applicant. Using the web–based Suitability Search tool, you can then identify which applicants are most suited to the position by making a comparison between the competencies required and the competencies held by each applicant.

How can you manage the interview process?

You can use Oracle HRMS to both schedule your interviews and to update the assignment status of applicants. You can also produce a report on applicants and their interview schedules.

Can you use standard letters to help manage your recruitment cycle?

You can create standard letters and link them to assignment statuses. For example, you can set up a standard letter that is triggered when an applicant’s assignment status changes to “Rejected.”

Does Oracle HRMS support the internal approval process for job offers?

Using Candidate Offers (part of SSHR), you can compose a job offer on the web and route it to the appropriate managers for approval. If approval is given, you can generate an offer letter and track the candidate’s response.

How can you manage the hiring process?

By processing a Request for Personnel Action, you can convert your applicants or ex–employees to new employees with the minimum of effort.
In addition, the hiring process provides you with validation. For example, you cannot rehire an ex-employee if the final process date for the previous employment is still blank. This validation ensures that the information held in the database is always correct and datetracked.
Recruitment Overview

Using Oracle HRMS, you can set up your recruitment procedures exactly as your enterprise requires.

Oracle HRMS and the Recruitment Cycle

Within any recruitment function, there is a common cycle of tasks:

Figure 2 – 1 The Recruitment Cycle

An analysis of your own detailed working practices will help you to decide whether to use Oracle Human Resources at a basic or an advanced level within each area of the recruitment cycle. At the same time, you should identify the sequence of tasks performed by your users, from which you can derive one or more Recruitment task flows.

Using Oracle HRMS, you can manage the three key areas of the recruitment cycle:

- **Recruitment Preparation.** Preparation is concerned with the identification of a vacancy, the authorization to take some action, and running recruitment activities.

- **Selection Process.** Selection begins with the receipt of applications and ends with the issue of offer or rejection letters.
You define your own stages of the selection process and track applicants’ progress.

- **Appointment.** Appointment takes the applicant from the recruitment process to employee administration, where the initial tasks include entering terms and conditions and payroll information.

Each task in the recruitment cycle is supported by automation of the standard paperwork that accompanies any recruitment process.

**Key Concepts**

To enable you to get the most of your recruitment functionality using Oracle HRMS, you need to understand the following key concepts:

- Applications: page 2–9
- Applicant Assignments: page 2–9
- Applicant Assignment Statuses: page 2–11
Recruitment Preparation

Selecting applicants for recruitment is an extended process. You have to plan and coordinate a series of steps from identifying vacancies to organizing recruitment events.

Identification of Staff Requirements

Using Oracle HRMS you can define budgets to reveal the headcount requirements within your enterprise, and then raise requisitions for the vacancies you require. You might have prior authorization to maintain your headcount or you might need to get authorization when you identify the vacancy.
Vacancy Requisitions

Oracle Human Resources lets you record and use the information you need to raise a requisition at the time you need it. This can be particularly useful where an applicant takes the initiative by making a speculative approach. Your authorized vacancy list is clear and up to date at all times.

You can view lists of vacancies of a particular status, or a selected organization, location, job, position, grade, group, recruiter, or recruitment activity using the Requisition and Vacancy window.
Selection Processing

The selection process begins with the receipt of applications and ends with the termination of an application or an offer letter.

The tasks involved in selection processing include:

- Recording job offers with web based questionnaires and routing them for approval, using Oracle SSHR’s Candidate Offers functionality.
- Entering applicants’ details
- Scheduling interviews and other recruitment events
- Matching applicants’ details to vacancies using Suitability Matching
- Terminating applications

The progress of applicants as they move through each stage of the process is monitored, controlled, and documented as required.
Applications and Assignments

Oracle Human Resources lets you record addresses, personal details, application information, competencies, qualifications, school and college attendances, and work choices for all applicants. You track an application as one or more assignments for the applicant, similar to employee assignments. This has several advantages:

- It speeds up hiring the successful applicant since most of the important information is already on the system.
- It makes it easy to track several applications from one applicant as separate assignments.
- It enables you to enter an application from an existing employee: you update the Person Type to Employee and Applicant (or your user name equivalent) and enter the application as an applicant assignment.

Additional Application Information

If you want to hold further details of the applicant’s skills, experience, or current situation, you can choose how to do this when you implement Oracle Human Resources. For example:

- Enter qualifications, deployment choices, and a personal competence profile for applicants. You can then perform suitability matches on these people using the Oracle Self-Service Human Resources (SSHR) Suitability Match option.
- Use attachments to hold free text information.

See: Using Attachments, Customizing, Reporting and System Administration in Oracle Federal HRMS

- Set up segments of the Additional Application Details descriptive flexfield to hold the information you require.

See: User Definable Descriptive Flexfields, Customizing, Reporting and System Administration in Oracle Federal HRMS

- Set up Special Information Types to hold skills information to use for skills matching.

See: Special Information Types: page 1 – 24

Application Entry Methods

Oracle HRMS gives you the flexibility to enter an applicant’s details in one of two ways:

- Quick entry using the Applicant Entry window. This enables you to enter basic person information and a single assignment for an
applicant. To make this window quick and easy to use, you can only enter one address and one assignment for the applicant.

- Detailed entry using the People window and the Application window. This enables you to enter an application if you need to record multiple assignments for an applicant, enter Government Extra Information, record more than one address for an applicant, or update applicant information.

Suitability Matching

If you want to match applicants with skill requirements during the selection process, you can enter competence requirements for jobs, positions and organizations.

You can also enter work choices (such as relocation and willingness to travel) against jobs and positions. In the same way, you can record the work choices of your applicants.

You can hold a person specification or a job description on the system as attachments or using user-defined fields (called descriptive flexfield segments). As with requirements, these can be held at both job and position level.

Applicant Assignment Group Updates

The Mass Update of Applicants window contains a folder in which you can view all applicants and their assignment components and status. You can query groups of applicant assignments and update them as a group. You can perform two types of mass update:

- You can refer a group of applicants from one recruiter to another. The recruiter is the person responsible for handling the application.
- You can change the status of the applicant assignments.

**Note:** To use the RPA to process an Appointment action for an applicant, you must change the applicant’s status to Accepted. The effective date of an applicant must be at least one day prior to the RPA Appointment Effective Date.

Full Applicant Details Report

The Full Applicant Details report enables you to get a comprehensive report about an applicant.
Applicant Assignment Statuses

The progress of all applicants through the selection process is controlled by applicant assignment statuses. Each stage of the selection process is identified by a single assignment status. It is by changing the status that you can record the progress of any applicant assignment.

Figure 2–3
The Applicant Assignment and its Status

As with employee assignment statuses, there is a set of system statuses that are used in various internal processes:

- **Active Application**: This is the normal status of an application as it progresses through the selection stages.
- **Offer**: Use this status for your preferred candidate when an offer has been made.
- **Accepted**: Update the preferred candidate’s assignment to Accepted status when you are ready to hire him or her in the People window.

**Note**: To use the RPA to process an Appointment action for an applicant, the applicant must have an Accepted status.
• *Terminate Application*. Use this status to end an applicant’s assignment. You can only do this if the applicant has one or more other assignments in progress.

**Note:** The Terminate Application status is not recorded on the applicant assignment; it causes the assignment to end.

On your system, you can give these statuses different names (called *User Statuses*), appropriate to your enterprise.

See: Defining Assignment Statuses: page 1 – 27

**Primary Applicant Assignment Statuses**

*Primary* statuses determine how the assignment is processed and handled by the system. An assignment must have one, and only one, primary status.

You can update an applicant assignment status in the following windows:

- Application
- Applicant Interview
- Terminate Applicant

Changing a primary applicant assignment status can trigger the generation of a standard letter.

**Secondary Applicant Assignment Statuses**

There may also be *Secondary* statuses set up on your system. You can use secondary statuses for analysis and reporting, but they are not used for processing.

You can give an assignment multiple secondary statuses. You enter secondary statuses in the Secondary Statuses window.
Interviews and Other Recruitment Events

Interviews

Typically, you track applicant progress through a series of interviews and update the status of the application after each interview.

You can schedule these interviews and update the applicant assignment status using the Applicant Interview window.

See: Scheduling an Interview: page 2 – 22

Recruitment Events

You can also manage events attended by multiple applicants, such as tests or presentations. You define types of applicant event as values for the Lookup Type APL_EVENT_TYPE. You create the events and book applicants onto them using the Event Bookings window.

See: Event and Attendance Administration: page 3 – 43

You can view all the events an applicant has attended or is scheduled to attend by querying the applicant in the People window and opening the Book Events window. You can also enter new bookings here.

Applicant and Interview Reports

The Requisition Summary Report enables you to see lists of applicants and their interview schedules.

See: Running the Requisition Summary Report: page 2 – 26
Application Termination

If you have rejected an applicant assignment, you can simply update its status to Terminate Application. However, an applicant must be left with one active assignment. To reject an applicant’s last assignment, you must terminate the applicant. This updates their person type to Ex-applicant.
Raising a Requisition for a Vacancy

Use the Requisition and Vacancy window to record requisitions, vacancies, and openings within your enterprise. A requisition can be for one or more vacancies, and a vacancy can have one or more openings.

To raise a requisition for a vacancy:

Before you start this procedure, set up the Lookup Type VACANCY_STATUS to define the stages through which vacancies pass from being first raised to being filled. Examples might be Authorized, Advertised, and Shortlisted.

1. Enter the requisition and save it before beginning to define the vacancy.
2. Enter a name and number of openings for the vacancy.
3. Optionally enter a description and select a status.
4. You can select one or more assignment components to define the vacancy.
5. Optionally enter the name of the recruiter.
Defining a Recruitment Activity

Use the Recruitment Activity window to define either single recruitment activities or groups of activities. You can associate a recruitment activity with an organization and with one or more vacancies. You can record and monitor the cost effectiveness of any activity, or group of activities.

Before you can define recruitment activities, recruitment activity types must be defined as values for the Lookup Type REC_TYPE.

See: Adding Lookup Types and Values, Customizing, Reporting and System Administration in Oracle HRMS

► To define recruitment activities:

1. Enter the details of the recruitment activity.

   You can enter the name of a ‘parent’ recruitment activity in the Within Recruitment Activity region, if the activity you are defining is part of a campaign.

2. Choose the Recruiting For button to select one or more vacancies to associate with the activity.
Viewing Vacancies

Use the View Vacancies window to see lists of vacancies for an organization, location, job, position, grade, group, recruiter, or recruitment activity. You can also see all vacancies of a particular status.

To view vacancies:

1. Enter selection criteria in any of the fields in the top half of the window.
   Leave all these fields blank to see all vacancies in your Business Group.

2. Choose the Find button to see the vacancies that correspond to the criteria you have entered.
   In the folder you can enter a query to further restrict the vacancies displayed. If you have access to the Folder menu, you can also rename, resize, and reorder the fields displayed.
Recording an Application Quickly

Use the Applicant Entry window to enter basic personal information and one assignment for an application.

If you need to update this information or add further information, use the Person and Application windows.

► To record an application quickly:

1. Enter the applicant’s name and an identifying number recognized by the system.

   **Note:** If your Business Group uses automatic number generation, the applicant number automatically displays when you save your entries in this window.

2. Select a status for the application. By default a new application has the status Active Application (or an equivalent user status defined on your system). All other fields are optional.

3. Enter information in the Further Information field if it has been set up by your Oracle localization team.

4. To enter an address, select a national address style.

   A window opens with the address format for the country you select. Enter the address lines and choose OK.

5. The Date Received defaults to your effective date, but you can change it. This is the date the applicant’s record will begin.

6. You can enter the name of the applicant’s current employer.

7. You can select a recruitment activity. If there is only one vacancy for the activity, the vacancy details appear automatically.

8. If you select a vacancy, applicant assignment information is displayed from the vacancy record. You can add to this information or change it. However, if you change it, the vacancy field clears.

9. If you do not select a vacancy, you can enter assignment information in the Vacancy Applied For region. If you do not enter an organization, it defaults to the Business Group.
Entering Full Application Information

Use the People window and the Application window to enter detailed applicant details.

For other applications, you can use the Applicant Entry window.

To enter an application in full:

If you want to use your own status names to record the stages of your selection process, enter user statuses for the predefined applicant assignment statuses before starting this procedure.

See: Applicant Assignment Statuses: page 2 – 11

If you want to hold reasons for giving a status to an applicant assignment, enter the valid reasons as values for the Lookup Type APL_ASSIGN_REASON before starting this procedure.

See: Adding Lookup Values, Customizing, Reporting, and System Administration in Oracle Federal HRM

1. Set your effective date to the date you want the applicant assignment to begin, such as the closing date for applications.

2. Enter personal information for the applicant in the People window.

   See: Entering a New Person: page 1 – 32

3. Open the Application window. If you change the Date Received, this changes the effective start date for the applicant. You can enter the date you expect to hire the new recruit.

   You cannot enter a Termination date in this window. You must use the Terminate Applicant window.

4. You can enter the name of the applicant’s current employer.

5. If the application is for a specific vacancy, select the recruitment activity and vacancy. Assignment information from the vacancy is displayed. You can add more assignment details.

6. Select an applicant assignment status and the reason for giving this status. The applicant assignment status is the key to processing the application.

7. Optionally you can enter information, in the tabbed regions, about the following:
   - the recruiter who is responsible for handling the application
   - the supervisor of the assignment
   - the standard conditions and probation period for the assignment
• the source of the application, such as the type of recruitment activity, or the organization that recommended the applicant, or the employee who referred the application

• the employment terms under which the applicant would be hired, such as the contract or collective agreement that would be applicable
Updating ApplicantAssignments by Group

You query and update groups of applicant assignments using the Mass Update of Applicants window.

To update a group of applicant assignments:

1. Select Find from the Query menu to open the Find Applications window. Enter selection criteria for the group of applicants you want to update and choose the Find button.

2. Do one of the following:
   - If you want to update all or most of these applicant assignments, choose the Select All button. Then uncheck the Mark check box for any assignments that you do not want to update.
   - If you want to update less than half of this group of assignments, check the Mark check box for each assignment you want to update.

3. Choose the Update button.

4. In the Update window:
   - If you want to update the status of the selected assignments, select the new status.
   - If you want to refer these applicants to a new recruiter, select the name of the Recruiter.

5. Choose OK to effect the update.
Scheduling an Interview

Follow this procedure to schedule an interview for an applicant and to update the applicant assignment status.

You perform this task using the Applicant Interview window.

Before you can schedule interviews, interview types, such as First Interview, or Selection Test, must be defined as values for the Lookup Type APL_INTERVIEW_TYPE.

See: Adding Lookup Types and Values, Customizing, Reporting and System Administration in Oracle HRMS

To schedule applicant interviews:

1. Select an interview type, and enter the date of the interview in the Start Date field.

   You can also select a location and enter times and an end date.

2. If you want to associate an applicant assignment status change with the interview, enter it in the New Status field. This creates a datetracked update to the applicant assignment.

   You cannot enter a status when:

   • There are future changes to the assignment
   • The interview date is the date when the active application status began
   • You are updating an existing interview record
Rejecting an Application

If you have rejected an applicant assignment, you can update its status to Terminate Application. However, an applicant must be left with one active assignment.

To reject an applicant’s last assignment, you must terminate the applicant. This updates their person type to Ex-applicant. You terminate an applicant using the Terminate Application window.

If you want to hold reasons for rejecting applicants, valid reasons must be defined as values for the Lookup Type TERM_APL_REASON.

See: Adding Lookup Types and Values, Customizing, Reporting and System Administration in Oracle HRMS

To terminate an applicant:

1. Enter the termination date.
2. Enter the status Terminate Application, or your User Status equivalent.
   This is not required, but you might use it to trigger generation of a rejection letter.
   See: Letter Generation, Customizing, Reporting and System Administration in Oracle HRMS
   Note: This status is not recorded on the applicant assignment, so it is not displayed if you re-query the termination.
3. If you want to record the reasons for rejecting applicants, select a reason.
4. Choose the Terminate button.

Canceling a Termination

If you have terminated an applicant in error, you can cancel the termination in the Terminate Applicant window. Simply choose the Reverse Termination button.

Note: You cannot cancel a termination if there are any future changes to the applicant’s personal record. You must delete these changes first.
Hiring an Applicant

You perform all hiring-related actions with an RPA, such as Appointment, Transfer, and Promotion personnel actions.

To hire an applicant:

1. Update the applicant assignment status to Accepted in the Application window.
2. Use the Mass Update of Applicants window to update the assignment status of multiple applicants.
   
   **Note:** Do not enter or update an employee’s hire date in the Hire Date field. The system auto-populates the Hire Date field based on the effective date of the appointment action.
3. Appoint the person with a Request for Personnel Action.

When the Appointment is updated to the HR database, the appropriate information is entered in the employee’s Person, Assignment.

Compensation and benefit information is entered in the Element window and the default payroll (biweekly) is assigned, unless you specified another payroll in the US Federal Payroll Type when completing the RPA Extra Information.
Rehiring an Ex–Employee

The ex–employee’s records remain in the database. If you decide to rehire an ex–employee, you can process Appointment and Conversion personnel action for that person.

You can hire the person to the same position or to a different one. For example, if you’re transferring employees between agencies within the same business group, you can transfer the employees into the new positions with an Effective Date that begins the day after the transfer’s Effective Date.

► To rehire an ex–employee:

- Process an Appointment action with an effective date that begins at least one day after the termination’s Effective Date.

When the system updates the new appointment action, the person’s assignment record consists of two appointments, the former end–dated assignment and the current assignment. (You can only view the active assignment.)

**Note:** If you need to change the employee’s previous employment record, process a personnel action based on the current Appointment, not a retroactive action for the previous Appointment.

Conversion Of Ex–Employees

When you process a Conversion action for an Ex–Employee, the number of calendar days between the effective date of the separation and the Conversion must be equal to or less than three days.

When you convert an Ex–Employee, the application only updates to the HR database those elements processed as part of the Conversion RPA. You can reinstate elements such as a health benefit or an additional pay element from the Element Entries window.

► To reinstate elements:

- In the Element Entries window, add each element, entering Start Date for the element that’s equal to the Conversion’s Effective Date.
Running the Requisition Summary Report

The Requisition Summary Report enables you to see lists of applicants and their interview schedules for:

- All vacancies in a requisition
- All vacancies associated with a recruitment activity
- Vacancies in a particular organization, location, job, position, grade, and/or group, and vacancies of a selected status

Each page of the report lists the applicants for one vacancy. This is defined as a unique combination of assignment components (organization, location, job, position, grade, and group). The vacancy has a name if you have set up vacancies on the system using the Requisition and Vacancy window, but this is not essential for running the report.

You run reports from the Submit Requests window.

To run the Requisition Summary Report:

1. In the Name field, select Requisition Summary.
2. Enter the Parameters field to open the Parameters window.
3. Restrict the applicants to appear in the report by selecting:
   - A requisition
   - A recruitment activity
   - A particular organization, location, job, position, grade, and/or group
4. Specify the start and end dates for the applicant assignments to further restrict the applicants listed in the report.
5. Select an applicant assignment status, if required.
6. Choose the Submit button.
CHAPTER 3

Career Management
Career and Succession Management

Oracle HRMS’ career and succession management functionality is built upon the principles of performance management and the competence approach.

The highly configurable framework of Oracle HRMS enables you to define all the components of a performance management system to meet the needs of your enterprise. You can define competencies, behavioral descriptions, multiple types of appraisal and competence evaluation, performance ratings and career and succession plans.

What are the advantages of the common competence approach?

Performance management and the competence approach enable you to use a single, unified model and language for traditionally different activities, such as appraisals, competence evaluation and recording accomplishments. A common framework enables you to:

• Identify and measure consistently the knowledge, skills and behavior displayed by your employees across the enterprise.

• Speed the deployment process within your enterprise and reduce recruitment costs. You can identify and select employees and applicants on a common basis and match them with opportunities that arise across the whole enterprise. This ensures that an able candidate is not rejected because of a mismatch for one vacancy when other suitable vacancies exist.

• Ensure your enterprise meets its business goals. You do this by linking the competencies held by your employees into the competencies required to meet the business goals of your enterprise.

• Answer complex questions. For example:
  – Has the gap between required competencies and accomplishments changed in salespeople, and has the change affected revenue?
  – How much did we spend per head on training, and how does this relate to improved performance?

Can you perform competence evaluation and appraisals?

Yes. Oracle HRMS’ highly configurable web interface enables you to design and perform competence–based evaluation as part of the appraisal process. You create your own appraisal templates, which you can tailor for different parts of your enterprise to ensure that job– or
position–specific competencies are assessed, as well as core competencies.

When performing competence–based evaluation, managers and employees can measure and record a score of how an employee has performed against each competence. This provides clear and accessible measures, for example:

- Is the person demonstrating the specified behavior at the level defined?
- Does the person have the knowledge or skills required to operate effectively?

Is it mandatory to implement the competence approach?

No. Oracle recommends that you implement competence–based career and succession management so that you can take full advantage of the functionality in Oracle Human Resources. This approach also enables you to use the HRMS Intelligence employee development reports and workbooks. However, if your enterprise is still using Special Information Types (SITs) to record skills information, you can continue to use those instead.

How do you define career paths within your enterprise?

Oracle HRMS enables you to define career paths in your enterprise, based on job progression or position progression. You use the model that best reflects the structure of your enterprise.

Can you use the Web to access career and succession information?

Yes. Using Oracle Self–Service Human Resources (SSHR), a web browser and your Intranet, you can:

- Enter, review and update qualifications, licenses and awards
- Create and perform appraisals
- Update competence profiles
- Perform suitability matching
- Enter succession plan options

Line manager and employee access to web–based information is determined by user privileges.

What are the advantages of SSHR and web–based HR management?

SSHR gives HR departments, line managers and employees direct and secure access to up–to–date HR information using an enterprise’s Intranet. Benefits include:
• Easy updating of employee information by the employees themselves, reducing the delay in performing the task and freeing up the time of the HR department.

• Secure access to determine which information employees can view and change. User-definable approval processes mean that you can specify which employee changes require approval before they can be implemented.

• Ability to easily create and re-engineer HR processes using SSHR’s built-in workflow functionality. This helps you manage the efficient transfer of information between HR professionals, line managers, employees and applicants.

By decentralizing responsibility from an HR department to employees themselves, you can reduce administrative costs and delays and also encourage both managers and employees to take an active role in the HR process.

How can I use Oracle Training Administration (OTA) to help with career management?

OTA enables you to record the competencies that a training course is expected to deliver. You can then use this information to update the competence profiles of the students who attended the course.

**Attention:** This software should not be used as the sole method of assessment for making judgements about hiring, performance or deployment. Your company may be held liable if you rely on incorrect computer data or computerized rules to make such judgements.

It is the customer’s responsibility to take all appropriate measures to comply with the Data Protection and Privacy laws of the countries in which they operate.

All personal information that you store or use with this software must be up to date, accurate and relevant. You should confirm the details of the restrictions that apply to the computerized storage and use of personal information with your own legal department or representative.

Can I use HRMS Intelligence to investigate and monitor career management?

Yes. There are HRMS Intelligence Reports, Discoverer Workbooks and Performance Measures which are designed to help you investigate the competencies, proficiencies and training within your enterprise. You can use HRMS Intelligence to answer business questions such as:

• How many people, and which ones, have the required skills and competencies for the job?
• How quickly can I improve the skills of a group of people, and at what cost?
• How does a person compare with the skills and competencies needed for the job?
• Do my employees need more training?
Career and Succession Management Overview

There are two different ways of managing careers and succession using Oracle HRMS:

- Competence management
- Special Information Types

Competence Management

Competence management is an HR management approach that is linked to the business needs of an enterprise. It enables you to define the work that needs to be done within the enterprise and the competencies needed to do the work well. It ensures the enterprise meets its business goals.

Using a structured approach to competence management, you can measure and assess the competencies across your enterprise in a consistent, but flexible, manner. You use a common language to describe the knowledge, experience and skills of your employees, making it easier and fairer to assess and deploy them within the enterprise. The highly configurable Oracle HRMS competence repository enables you to store the competencies and methods of measurement that best suit your enterprise.

We call the Oracle HRMS approach “end–to–end competence management”, because once you have defined the competencies required for a Business Group, organization, job, position, or vacancy, you can use the same information to:

- Profile internal or external job applicants and decide who is most suitable for a job or position
- Search for employees who could be deployed into a new post, because they have the appropriate competencies
- Graphically show a person’s competencies compared with those required for a job and identify training requirements
- Graphically compare a group of people with each other and with the needs of a job, so that you can rank the candidates and identify group training requirements
- Continually assess the competencies held by your employees, using methods such as 360 degree appraisals
- Identify training requirements and create training that delivers new or more advanced competencies
- Enable employees to apply for job openings based on the competencies they hold or that are required by the job or position
• Enable employees to apply for training courses based on their assessment of their competence gap and the competencies delivered by the course
• Develop competence–based pay programs
• Develop career plans based on competence profiles and future opportunities to use those competencies

Competence Management Key Concepts
To enable you to set up and use competence management functionality to the full, you need to understand the following key concepts.

• Competencies
  Competencies enable you to identify and measure the skills, ability, knowledge, and experience held by employees in your enterprise. You can also use competencies to define the requirements of a job or position and to match people to jobs or positions.

• Proficiency levels (and behavioral indicators)
  You use proficiency levels and behavioral indicators to measure how a competence is displayed.

• Rating Scales
  Rating scales are used to describe competencies in a general way. This means that you can use the same rating scale for different competencies. Instead of holding the proficiency level at the competence level, you use a general rating scale and text to describe the competence.

• Competence Measurement
  Setting up a consistent method of measurement enables you to quantify the competencies held across your entire enterprise. You can structure your competencies using general rating scales, proficiency levels, or a mixture of the two.

• Competence Types
  You use competence types to group competencies together, so that you can create competencies which display complex behaviors.

• Competence Requirements
  Competence requirements enable the enterprise to meet its business goals. You can define the competencies required by everyone in the enterprise (core competencies), and define the competencies required by a job or position.
- Qualification Types
  You can enter the qualification types (and the establishments that deliver these qualifications) that are recognized by your enterprise.

- Appraisals
  You can create the types of appraisals you require to meet the needs of your enterprise. For example, you can create different types of appraisals, you can include a questionnaire to gather additional information, and so on.

- Career paths and succession plans
  A career path shows a possible progression to one job or position from any number of other jobs or positions. Succession plans enable you to identify the employees best suited to a job or position and help you identify training needs or scarce competencies.

Special Information Types

If you are using the skills–matching approach to career and succession management, you need to understand the concept of Special Information Types: page 3 – 40.

You use the skills–matching approach to:
- Record skill or experience for a person
- Hold skills requirements for a job or position
- Match employees’ skills to the skills required by a job or position

Which Approach? Competence Management or Special Information Types?

Competence management is now the recommended approach to career and succession planning. However, if your enterprise is still using Special Information Types you can continue to use them, but you will not be able to use the competence–based features of Oracle HRMS, or access web–based information using Oracle Self–Service Human Resources (SSHR).

Other Areas of Career and Succession Management

There are other aspects of career and succession management that are not specific to either the competence–based or special information type approach:
• You can set up events (for example, training events) and to track employee attendance at these events. You only need this functionality if you are not using Oracle Training Administration.

• You can record information about any employee interview, such as a performance review, disciplinary hearing, or medical test.

See: Event and Attendance Administration: page 3 – 43
Competencies

Oracle Human Resources defines the term *competence* as measurable behavior, specifically “any measurable behavior required by an organization, job or position that a person may demonstrate in the work context”. So, a competence can be a:

- Piece of knowledge (such as the names of all the rivers in China)
- Skill (such as an interpersonal skill, soldering a joint)
- Attitude (such as a proactive approach to work)
- Attribute (such as absence of color blindness or perfect pitch)

By defining measurable behavior, you can indicate what a person (for example, an employee, contractor, applicant) within an enterprise can do. Identifying how a competence is exhibited in the work context ensures your approach is objective rather than subjective, adding to employee understanding of what is expected of them. It also ensures fairness and equality of employment. Competencies clarify what is needed from both teams and individuals.

Competence Measurement

Examples of competencies exhibited in the work context might be ‘communication skills’, ‘erecting and dismantling scaffolding’ or ‘typing’. On their own though, these competencies do not give you the full picture. For example, a person may be able to demonstrate the competence erecting and dismantling scaffolding, but that does not tell you how proficient a person is in that competence. For example, do they erect and dismantle scaffolding as a beginner, or as an expert?

Other areas of ambiguity might include exactly which behavior is being measured. For example, the competence communication skills might mean that a person has technical, oral and written skills, or that they have the ability to communicate well.

Competencies are quantified and measured using:

- Proficiency levels: page 3 – 12 and behavioral indicators
- Rating scales: page 3 – 14

Competence Profiles

A competence profile is the list of competencies held by a person and the level of proficiency they display in these competencies. It is the basis for all analysis of competence information, including suitability matching and succession planning.
You can create and update competence profiles using either Oracle SSHR or the Forms interface.

**Competence Delivery with Oracle Training Administration (OTA)**

You can deliver competencies at a specific proficiency level through training activities your enterprise (or an outside supplier) provides. *Training activity* refers to any planned undertaking that improves a student’s competencies (qualifications, experience, and so on).

**Note:** You must purchase Oracle Training Administration separately to use this functionality.

**Competence Validation and Driving Alerts**

Use Oracle Alert’s automatic mail notification to keep you informed when an employee’s competencies need certification and renewal. This frees your time for more essential tasks. For example, use the competence Renewal Period to drive Oracle Alert—it compares the renewal period date with the date on the person’s competence profile, or the last training class delivering the skill.
Proficiency Levels

To enable you to fully express how a competence is exhibited, Oracle Human Resources enables you to identify the proficiency at which a competence is performed.

Behavioral Indicators

You can also associate behavioral characteristics displayed (known as behavioral indicators) with a competence. You can use behavioral indicators for any description that tells you or other managers what to look for in the work context. The text description can include what tests to use, what behaviors to detect, what questions to ask (for example, in a critical incident interview), when to review, and so on.

The figure shown here illustrates the descriptions, proficiency level and behavioral indicators for the competence Communication Skills.

Figure 3 – 1 Competencies, Levels and Indicators

Retrieval of Proficiency Levels

Once you set up proficiency levels for a competence, Oracle Human Resources retrieves the correct proficiency levels for you when you (or other users) perform any of the following tasks:
• Set up competence requirements
• Create or update a competence profile
• Perform an evaluation as part of the appraisal process

This not only saves you time, but also ensures that you always select the correct proficiency level for the task you are performing.
Rating Scales

Rating scales are used to describe competencies in a general way. Instead of defining proficiency levels for individual competencies, you use a general rating scale and text for measuring several competencies. You can create general rating scales to determine:

- Proficiency. Identifies how a person exhibits a competence. For example, a scaffolder might be proficient at using a drill, or a person is proficient at drilling a hole.
- Performance. Identifies whether the person has achieved the proficiency, for example, can they drill well or not.
- Weighting. Identifies the level of importance of a competence.

A Common System of Measurement

The figure below illustrates the relationship between competencies and a general proficiency rating scale in a common system of measurement.

Figure 3 – 2 Common System of Measurement

If you decide to use the common system of measurement in your enterprise, we suggest that you use the same rating scale measurements throughout. For example, if you use rating levels of 1 to 3 for one rating scale, stick to this scale if you set up many scales with different proficiency levels.

Default Rating Scales

You can make one rating scale the default if you are going to link this rating scale to many competencies.
Rating Scale Attachments

You can add attachments to the rating scales, if required. For example, you can attach a competence description or a video of the skill.
Competence Measurement

Developing competencies as part of your performance management system enables you to design methods of measurement that match the culture and needs of your enterprise, without different parts of the enterprise expending time and effort in evolving similar definitions.

Oracle Human Resources enables you to structure your competencies in two ways:

- General Method – Rating Scales: page 3 – 17. You use a rating scale and enter text to describe the competence in a general way.

Individual Method – Proficiency Levels

If most of the competencies within your enterprise are comprised of proficiency levels unique to individual competencies, you might want to create competencies with their unique proficiency levels. You would therefore have a number of equivalent systems for measuring performance.

The following figure illustrates the competence Erecting and Dismantling Scaffolding using the individual method to structure your competencies. Notice the proficiency levels and behavioral indicators.
General Method – Rating Scales

Alternatively you can use the general method of measurement to structure your competencies. For example, you might decide to use a general method of measuring ‘expertise’, such as Expert, Intermediate and Novice. To do this, you could create a general rating scale, called Expertise, and hold the generic proficiency levels here.

The following figure illustrates a general rating scale with generic proficiency levels defined.
Which Method of Measurement Should You Use?

We suggest you employ the following strategy:

- Use the individual method if most of the competencies within your enterprise comprise proficiency levels unique to individual competencies. Then, you can create competencies with their unique proficiency levels, providing your enterprise with a number of equivalent systems for measuring performance.

- Use a general rating scale if a number of competencies within your enterprise have a common set of proficiency levels. You can then ensure consistency between measurements.

You can, of course, use a mixture of both, but whatever method you use, ensure that you give high numbers to high ratings (and low numbers to low ratings). You need to do this, for example, to ensure any bar charts you produce while performing competence gap analysis are useful.

Oracle gives you the flexibility of being able to use a general method to measure your core competencies, for example, and an individual method to measure specific job and position competencies throughout your global enterprise.
Competence Types

Because you might want to group related competencies together (for example, all your core competencies), Oracle Human Resources enables you to create competence types. This flexibility enables you to create competencies displaying complex behaviors, for example, management skills, or you can split management skills into several competencies, such as communication skills, presentation skills and oral skills. The degree to which competencies are grouped in this way is up to you!

Note: If you do not group competencies into types, Oracle Human Resources groups them under the type of Others for you.

If you have used a competence type, for example, in an evaluation as part of an appraisal, you can query back and view it, but you cannot delete or add competencies to that type. This prevents you from accidentally deleting or adding competencies to groups in use.

Advantages of Grouping Competencies

Grouping competencies is useful, for:

- Indicating which competence types and related competencies to include in an appraisal
- Advertising a vacancy and you want to include all ’hireable’ competencies on a job advertisement
- Competencies for a team
- Reporting purposes
- Enabling easier access to particular competencies

You measure and evaluate behavior that a person demonstrates at the competence level, and not at the competence type level.

The following figure illustrates related competencies grouped by type Management Skills.
You can also group a competence into more than one competence type. For example, the competence Oral Skills can be grouped into both the Management Skills and the Interpersonal Relationships competence type.
Figure 3 – 6 Competencies Belonging to More Than One Type
Competence Requirements

To ensure your enterprise meets its current and future goals, you need to identify your competence requirements. For example, if your enterprise’s goal is ‘to gain greater penetration in the applications market’, you need to identify the competencies that employees need to possess and exhibit for the enterprise to meet that goal.

You can define your enterprise’s competence requirements at the following levels:

- Business Group
- Organization
- Job
- Position
- One–time profiles (for suitability matching).

Defining your competence requirements enables you to devise an appropriate evaluation procedure as part of your appraisal process, and evaluate individuals against the competencies for selection, qualification or training and development purposes. You need to do this as comparison is the main driver for most HR activities, whether deployment, reward, incentives, succession planning, and so on.

Core Competencies

Defining your core (or management or leadership) competencies might be the first stage in developing a competence approach. Core competencies are the competencies that are required by every person to enable your enterprise to meet its goals. For example, the core competencies required to meet the goal greater penetration in the applications market, might include strategic thinking, quality orientation and customer awareness. You define core competencies at Business Group or organization level.

Business Group and Organization Competencies

Competencies held at Business Group or organization level only need to be defined once, then they are automatically displayed each time you select a specific organization or job, saving you from having to select them each time. It’s easy to maintain high–level competencies, too.

Job and Position Competencies

Once you have identified your enterprise’s core competencies, you might want to define individual job and position competencies later, for example, C++ programming, SQL*Plus, and such.
If you are holding competencies at position level and within the context of an organization or job, when you later select a position, the relevant competencies for the organization, job and position are inherited and displayed. Alternatively, you can hold competencies at position level and not within the context of an organization or job.

**Note:** Whether to hold competencies at organization or job level, or to repeat them at position level, is an important implementation decision.

### Competence Copying

You can copy core competencies and proficiency levels to the organization, job or position, saving you time. You can then make changes to the competencies, if required, for example, change the proficiency levels, enter a grade, or change the dates between which the competence is valid.

You can also copy competencies and proficiency levels from organizations, jobs or positions to other organizations, jobs or positions. This enables you to quickly and easily define your enterprise’s competence requirements.

### Essential Competencies and Suitability Matching

You can identify whether a competence is essential to an organization, job or position, or whether it is optional. If you indicate that a competence is essential, suitability matching will only retrieve the people who possess the competence at the specified proficiency level.

### Grades and Competencies

You can identify different competencies for different grades, each with their accompanying proficiency levels. This enables you to keep a history of the competencies for an organization, job, position or grade over time.

You don’t have to define requirements for each grade; if you leave the grade blank, it will apply across all levels.
Qualification Types

Competencies can have identified qualification methods, such as a license or a test, for example, a life-saving qualification or a degree. Oracle HRMS enables you to determine the qualifications recognized by your enterprise, including:

- All educational qualifications
- Licenses
- Awards
- Honors

Not only can you enter different types of qualifications, but you can also rank them, if required. For example, you could rank a Masters degree as 1, a degree as 2, school leavers’ qualifications as 3, and so on.

You can also rank equivalent qualifications at the same level. This enables you to do ad hoc queries. For example, you can rank a degree and a vocational qualification as level 2. This is useful, for example, if you later want to find all people within the category of Education, with a qualification of 2 or above.

Schools and Colleges

You need to identify the schools and colleges that deliver the qualifications your enterprise recognizes. You can then record where a person gained the qualification. If you have not automatically loaded these schools and colleges into Oracle Human Resources, you can enter them manually.

You can also record the different sites or locations that comprise an establishment. This is useful, for example, where an establishment has several sites, colleges, campuses or locations.

Note: As schools and colleges you enter are available to all Business Groups you create, you only have to load or enter them once.
Appraisals

Appraisal is usually part of the performance management process for gathering career information. An appraisal is where you set out, with an employee, information about themselves or about the business, or from one person about another. It sets objectives for a person and defines improvement actions to meet objectives or long-term goals, such as promotions.

An appraisal normally contains a set of objectives, success criteria, an assessment of an employee’s competencies, strong and weak points in the workplace and an action plan.

You might use appraisals for:

- Benchmarking employee capabilities at the start of an implementation as a one-time exercise
- Traditional annual or periodic reviews in many formats
- Evaluation after an event such as a retraining exercise, to test the effectiveness of training
- Maintaining a career plan
- One-time data gathering such as training re-design
- Assessing employees at the end of a new hire or new job probationary period
- Gathering exit information
- Project or engagement based appraisals
- Assessing business wide values
- Conducting position or project specific tests, such as product knowledge

Appraisal Templates

You create an appraisal template to name, hold and configure an appraisal. You do this using HRMS applications forms.

You include some or all of the following components in the template:

- Instructions on how to complete an appraisal.
- A questionnaire. Typically used to record supplementary information in a 360 Degree appraisal or as a method to conduct employee surveys.
- A rating scale.
• An assessment template.

Depending on how you configure the appraisal template you can control precisely how the appraisal is used.

Appraisal Types

The different types of appraisals in SSHR are Manager–Employee, 360 Degree (Self initiated or Manager–Employee initiated) and Self–Appraisal (Employee initiated).

Manager Employee Appraisals

The Manager–Employee appraisal is designed for a manager to appraise the performance of an employee. You can also use Manager–Employee appraisals whenever you need to perform a one–to–one appraisal.

A one–to–one appraisal is useful when a manager performs an annual review of an employee’s performance, for example. For this type of appraisal, a manager initiates a new appraisal by selecting a person from the People List. The appraiser can then create a list of reviewers to whom copies of the appraisal can be sent. Reviewers are sent a workflow notification of their participation. The notified reviewer (often a manager) can review and add review comments to the appraisal.

The appraisee cannot view any part of the appraisal until the manager publishes it. Once published, the entire appraisal, except reviewer comments (but including the list of reviewers), is visible to the appraisee.

Note: The reviewer does not have to be a manager. Anyone in your organization can perform appraisals.

360 Degree Appraisal (Manager–Employee)

A 360 degree appraisal is an appraisal with multiple participants and is sometimes known as a group appraisal. This type of appraisal can include other managers in the appraisal process, as well as appraisal reviewers, for example colleagues or customers.

Note: 360 Degree appraisals are the only type of appraisal that use Questionnaires as only 360 Degree Appraisals have many participants.

A 360 Degree Manager–Employee appraisal is initiated by a manager. The initiator of this type of appraisal can assign appraising managers and appraisal reviewers to the appraisal.
Participating managers are notified of their participation. Each manager completes their own version of any questionnaire and submits it to the Appraising Manager who has access to all the completed questionnaires.

Participating reviewers and appraisers are notified of their participation. Reviewers can only add review comments to the appraisal. Appraisers can only answer a questionnaire.

The Appraising Manager can always view the appraisal questionnaires and reviewer comments. A key component of all 360 degree appraisals however, is the confidentiality of all appraisal contents, an appraisee never sees the contents of an individual participants completed questionnaire.

### 360 Degree (Self Appraisal)

A 360 degree self appraisal is a 360 degree appraisal initiated by an employee. The employee can select managers and reviewers to take part in the appraisal.

**Note:** You can set a workflow attribute to make the employee selection of appraisers subject to an approvals process. You can also set a profile option so that an employee’s immediate supervisor, and anyone with secure access to an employee’s record’s, can view all unpublished employee 360 Degree Self Appraisals. This profile option only applies to 360 Degree Self Appraisals, not Manager–Employee Appraisals.

In a 360 Degree Self Appraisal the employee (self appraiser and initiator) can access and update the Competence Evaluation region. This enables the employee to enter their own subjective scores for their own competencies. An employee has no access to the Overall Performance Rating Region in a 360 Degree Self Appraisal.

**Note:** The Overall Performance Rating Region is used to score the overall performance rating.

### Self Appraisal

Self–appraisals are initiated by employees who want to rate their performance and is private until published by the employee. The self–appraisal function is started either by clicking the Self Appraisal link under the Employee responsibility or by selecting one’s own name from the People List (i.e. under a manager responsibility). A self–appraisal is visible only to the appraisee until published. When an employee selects Publish, from the drop down list in the appraisal overview page, their manager can view the completed appraisal as can any manager who can select the employee from the People list.
In a Self Appraisal the self appraiser can access and update the Competence Evaluation region. This enables the appraiser to enter their own scores for their own competencies. A self appraiser has no access to the Overall Performance Rating region.

**Note:** The Overall Performance Rating Region is used to score the overall performance rating.

**Configuring the reviewer notification process**

The Appraisal Notify Reviewer workflow process send notifications to reviewers and to 360 degree appraisal participants.

**What Else Can You Include in an Appraisal?**

You can include an assessment (also known as competence evaluation) as part of your appraisal process. An assessment enables you to measure and record a score of how a person has performed against a given set of competencies. This provides clear and accessible measures, for example, “Is the person demonstrating the specified behavior at the level defined?”.

Some assessments simply ask one or more people to rate a person according to some agreed scale. In others, questionnaires may be devised that ask about different aspects of the person’s work.

To enable you and other users to perform an assessment as part of an appraisal, you can create assessment templates for all the different evaluations your enterprise performs. You do this using HRMS applications forms.

**Proficiency v Performance**

Using the assessment template, you can identify the pre-defined set of competencies to be assessed for proficiency or performance. You then include the assessment template in the appraisal template.

A proficiency-based appraisal measures the expectation of the level to which a person exhibits a competence. For example, in an Engineering Grade 1 appraisal you might evaluate that a person is proficient at using a drill, or that a person is proficient at drilling a hole. You also set future expectations, for example, that within the next 6 months, they will have achieved proficiency in milling.

A performance assessment measures whether the person has achieved the proficiency, for example, can they drill well or not. You can also rank performance, for example, on a scale 1–5.

**Rating Methods and Assessment Scores**

The methods available for rating a person in an assessment are:
When you perform an assessment for a person, you record a score against each competence (within the framework of a job or position). Oracle Human Resources gives you the freedom to calculate the scores in a variety of ways to fully meet the needs of your enterprise. For example, you might want to calculate the scores just by taking performance against the competencies into consideration, or you might want to calculate the scores by taking performance, proficiency and weighting into consideration, and to apply the weighting to proficiency. You can only apply weighting to performance or proficiency, not to both.

To make it easier for you, we provide several assessment types for you to choose from. These are:

<table>
<thead>
<tr>
<th>Assessment Type:</th>
<th>Calculates Score By:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Performance</td>
<td>Performance</td>
</tr>
<tr>
<td>Proficiency</td>
<td>Proficiency</td>
</tr>
<tr>
<td>Proficiency and Performance</td>
<td>Proficiency x Performance</td>
</tr>
<tr>
<td>Proficiency and Performance, with Weighting applied to performance</td>
<td>Performance x Weighting</td>
</tr>
<tr>
<td>Proficiency and Performance, with Weighting applied to proficiency</td>
<td>Proficiency x Weighting</td>
</tr>
<tr>
<td>Performance with Weighting applied to performance</td>
<td>Performance x Weighting</td>
</tr>
<tr>
<td>Proficiency with Weighting applied to proficiency</td>
<td>Proficiency x Weighting</td>
</tr>
</tbody>
</table>

You can automate scoring, if you want. You can create an overall total, an average total, or a weighted total or average for both performance and proficiency.

**Using Forms and SSHR to Create and Perform Appraisals**

You create and perform appraisals using a mixture of Oracle HRMS forms and Oracle Self–Service Human Resources (SSHR) web pages. This mixture provides you with both the ‘professional’ forms interface as well as the full configurability of SSHR to enable you to design appraisal pages to meet the needs of your enterprise.
When you design your appraisal, you include header details, such as the appraisal date, the type of appraisal.

<table>
<thead>
<tr>
<th>Component</th>
<th>Create this using the:</th>
<th>Required</th>
</tr>
</thead>
<tbody>
<tr>
<td>A set of user instructions to provide guidance on how to conduct the appraisal and complete the sections, particularly the questionnaire.</td>
<td>Appraisal Template (HRMS)</td>
<td>Y</td>
</tr>
<tr>
<td>A performance rating and comments on performance</td>
<td>Assessment Template (HRMS)</td>
<td>N</td>
</tr>
<tr>
<td>A set of objectives for the employee and success criteria, which can be monitored and assessed</td>
<td>Create an Appraisal (SSHR)</td>
<td>N</td>
</tr>
<tr>
<td>A predefined set of competencies to be assessed for proficiency or performance by one of a number of different evaluation methods</td>
<td>Assessment Template (HRMS)</td>
<td>N</td>
</tr>
<tr>
<td>A questionnaire web page containing fields that can be configured by the user to hold the answers to any number of questions, such as listing strengths and weaknesses, career plans or questions about training</td>
<td>HTML editor (SSHR)</td>
<td>N</td>
</tr>
<tr>
<td>A print page that summarizes all appraisal information at a glance for quick review and printing</td>
<td>View/Print Appraisal (SSHR)</td>
<td>Y</td>
</tr>
</tbody>
</table>

**Note:** You create questionnaire web pages using an HTML editor, then use SSHR to upload the questionnaire for subsequent use in appraisals. You can include multimedia images in the questionnaire, but you must upload these images into the central server.

The originator of the appraisal can also specify the people to whom the appraisal is to be routed when it is ready for other contributor input, to change reviewers and to end further input.

**What Happens to the Information Collected During an Appraisal?**

During an appraisal, Oracle HRMS enables you to measure how an employee has performed against each competence, and at what level.
You are then ready to record the employee’s accomplishments in the competence profile. (You could also use APIs to automate the process.) You can keep the competence profile up-to-date by entering results when an employee first joins the enterprise, and then after each appraisal. Through the web and workflow-based access, employees are involved in the process of planning, managing and reviewing their own progress.

Once an appraisal is complete and published, managers and employees (with secure access) have available to them a full history online.

See: Person Search, Implementing Oracle Self-Service Human Resources

Suitability Matching

Once your employee competencies and proficiency levels are held in competence profiles (and job requirements in their own profile), you can use Oracle SSHR to compare a person’s competence profile with the requirements of a “work opportunity”.

People and work needs can be compared in many different ways:

Work–Centric

• Take a selected group of people and rank them against the requirements of a selected organization, job or position, whether vacant or currently occupied
• Take a selected vacancy and compare applicants for that vacancy with the needs of the job and position
• Take a position and compare successors for that position
• Take an organization, job or position and compare current occupants with the needs of the role

Person–Centric

• Take a person and compare vacancies that person has applied for
• Take a person and compare succession options for that person
• Take a person and compare their current assignments

You can then identify areas where you need to recruit or train employees. You can also affect motivation by various types of incentive, whether monetary- or opportunity-based.

Refining a Suitability Search

You can refine a suitability search by specifying that you want to search for people with a proficiency level in a specific competence, at a required level and above (or below).

To restrict your search further, you can determine the match type by identifying required and optional competencies and work choices.
Succession Planning
You can nominate many successors for a position over different periods of time. Conversely, you can identify many different succession options for one person.

You can select potential candidates for a key position. To do this, select a group of people and compare their competencies graphically against the competence requirements of the position. You can then create a short list of people, add them to your ‘working list’ and compare them against current successors if you want.

Assessment Scores and Recruitment
You can use assessment for suitability searches to fill a job or position. This can be performed during recruitment, succession planning, and so on. You can search by:

- People
- Jobs or positions

See: Suitability Matching: page 3 – 31

Reporting and Analysis
Even though much of the information is configurable, each user defined field is identified uniquely in the database, and so can be used for reporting and analysis.
Career and Succession Planning

Having identified an employee’s aspirations during their appraisal, you will want to prepare them for their next position within a career plan and keep them motivated by linking their own career aspirations to enterprise aspirations. By planning careers and succession, you enable employees to see their future role within the enterprise, keeping them motivated, and prevent you from lengthy and costly recruitment.

A succession plan can help you identify training and development needs for an employee. This means you can train a potential successor to have exactly the right skills on their succession to a position.

Career and succession planning also enables you to highlight scarce competencies within your enterprise. Once you have identified these competencies, you can develop them and replace current employees as required.

With suitability matching you can rank an employee’s competencies. Search tools, in SSHR, enable you to rank by organization, job or position. You can also identify suitable work for a person.

See: Person Search, Implementing Oracle Self-Service Human Resources

You can model careers and succession plans based on either jobs or positions.

The figure illustrates the different models you can select from.
Work Choices

Using work choices (also known as work preferences), you can track the capacity of an employee, applicant, contractor or ex-employee to be deployed within the enterprise.

You can record a person’s work choices, such as their willingness to travel or relocate, their preferred working hours and work schedule, and the length of time they would like to stay in their next post. You can then compare these choices with the work requirements of jobs or positions when you are planning redeployment.

Succession Planning and SSHR

If you are using the Line Manager responsibility in Oracle Self-Service Human Resources (SSHR), you can use additional features for holding succession plan information. You can:
• Identify many potential successors for a position. You do this by comparing the competencies of a group of people with the competence requirements of the position.

• Identify many different succession options for one person.

Once you have a short-list of successors to a position, you can perform a graphical suitability match to show training needs or to rank potential successors.

You will find the SSHR Suitability Matching tool useful when succession planning. The suitability matching function compares and ranks a person’s competencies. Search tools enable you to find the best person for a job or position. You can also compare and rank a person’s ability in current organizations, jobs or positions and identify suitable work for a person.

You will often use the Suitability Matching and Succession Planning functions together. You may for example use Suitability Matching to rank a person’s competencies and then use Succession Planning to find a position this person can fill or can be trained to fill.
Career Paths

A career path shows a possible progression to one job or position from any number of other jobs or positions. Career paths must be based on either job progression or position progression. You cannot mix the two. Career paths are based on the structures of your enterprise rather than the people you employ.

You can define as many career paths as you require, perhaps reflecting an individual’s career priorities (such as a Management Path and a Technical Path). You build career paths from the top down. You can only enter a job or position once in any career path.

Figure 3 – 8 Career Paths

Career paths based on job progression are built using the Map Career Path window.

See: Defining Career Paths: page 3 – 64

Career paths based on position progression are built using position hierarchies.
Lines of Progression for AAP Reporting (US Only)

If you are in the US, Oracle HR includes a special use of career paths based on jobs. For the AAP–Workforce Analysis report, you build career paths for jobs to constitute the lines of progression this report requires. You define these career paths just as you would any others based on jobs.
Career and Succession Plan Modeling Based on Jobs

If your enterprise’s career and succession planning is based upon jobs, you can use career paths to show possible progressions to one job from any number of other jobs.

Appraisals on the Web

If you are using Oracle Self-Service Human Resources (SSHR) you can, with a Line Manager responsibility, select a career path for a person as part of the appraisal process. When you create the appraisal questionnaire, you create a list of values that contains the alternative career paths that can be selected for a person during an appraisal.

Special Information or Attachments

If you are not using SSHR with a Line Manager responsibility, there are other ways to hold information about successor jobs against a person. For example:

- You can define a special information type to hold time intervals (such as immediate, three years, five years) and job names. You can also use the Job Requirements window to record people’s names against each job for each time interval.

- An alternative approach is simply to record this information as text in comments or a word processed document attached to each employee’s record.
Career and Succession Plan Modeling Based on Positions

If your enterprise’s career and succession planning is based upon positions, you can create additional position hierarchies to show any type of progression. These might represent existing line management structures, or even cut across departmental or job-type boundaries.

Succession Planning on the Web

If you are using Oracle Self-Service Human Resources (SSHR), with a Line Manager responsibility, you can use the Succession Planning option. You can select a person’s next position(s), or view their current position and see who is to succeed to that position.

Special Information Types or Attachments

If you are not using SSHR and Line Manager responsibility, there are other ways to hold information about successor positions against a person. For example:

- You can define a special information type to hold time intervals (such as immediate, three years, five years) and position names against an employee. You can also use the Position Requirements window to record people’s names against each position for each time interval.

- An alternative approach is simply to record this information as text in comments or a word processed document attached to each employee’s record.
The Special Information Approach to Skills Matching

From Release 11 onwards, the recommended approach to holding and matching skills information is to define a framework of competencies. These provide the common language for a wide range of human resource activities including assessments, appraisals, employee profiling, career development, and recruitment. You can build up a wealth of skills information that can be maintained and used by employees and line managers themselves, using the web Direct Access interface.

However, Oracle HRMS continues to support the earlier approach to handling skills information, using Special Information Types. This is an alternative to the competence approach.

What are Special Information Types (SITs)?

Special Information Types are a flexible way to hold additional information you require about people and, if necessary, to compare this information with the requirements of jobs or positions. For each Special Information Type you can define up to thirty fields to hold details of competences, professional qualifications, education, and valid experience. For each person, job, or position, you can make multiple entries for each Special Information Type.

For example, suppose you want to store details of technical skills. You could set up the following fields:

- Skills – with a list of valid values to control the vocabulary used to describe the skills
- Years Experience – to hold the number of years of experience in using the skills

You can display the fields you define in one or more of the following windows:

- Special Information, to record skills or experience for an employee or applicant
- Job Requirements, to hold skill requirements for a job
- Position Requirements, to hold skill requirements for a position
- Skill Provisions, to record the skills or qualifications provided by training activities in Oracle Training Administration

Using views and reports, you can then match people to posts, according to their skills or other attributes.
Tips for Defining Special Information Types to Hold Skills Information

- If you want to give different sets of people access to different categories of skills information, define each category as a separate Special Information Type. You can customize the Special Information window to display just one Special Information Type.

- If you want to match on a range of skills levels, it is easier to use numeric values. Use a description field to provide the meaning for each level. The description appears automatically when the number is chosen.

- You can use cross-validation to ensure that users enter correct combinations of segments. For example, you could ensure that when a language skill is entered, a fluency level is also selected.
• You can speed up data entry and minimize errors by defining an ‘Alias’ for common combinations of segment values. For example, completion of a course may always result in a specific certificate from a particular licensing body. A user could enter all of these values with a single Alias.

• If you want users to enter the precise title of a qualification (perhaps read from a resume), you cannot supply a list of values. However, consider providing additional fields with lists of values using broad terms such as ‘degree–level’ or ‘science’ to help users searching for information.

Unstructured Information

You may want to hold some skills information, such as resumes, as unstructured, free text information. You can store this information as attachments to the People and Special Information windows.

Skills Matching Report

The standard Skills Matching Report matches people against all the requirements you have entered for one job or position (held in Special Information Types).

The List People By Special Information window displays a list of people who match a particular profile for one Special Information Type.
Event and Attendance Administration

You can use the events and attendance administration features in Oracle Human Resources to:

- Set up events
- Book employees and applicants onto events
- Record information about employee interviews, such as disciplinary hearings and performance reviews

**Note:** The system administrator can create customized versions of the Event Bookings window so that you use one version for employees and another version for applicants.

Event Bookings and Attendance

You can view all the events a person has attended or is scheduled to attend in the Book Events window. You can also enter new bookings here.

Employee Reviews

You can use the Employee Review window to record information about any employee interview, such as a performance review, disciplinary hearing, or medical test.

To prepare for a performance review, you can view the employee’s:

- Career history, using the Assignment History window
  
  See: Viewing Assignment History: page 1 – 73

- Likely career paths or succession plans
  
  See: Career and Succession Planning: page 3 – 33

If you are using Oracle Self-Service Human Resources (SSHR), you can use web-based access to complete assessment and appraisal templates for your employees.

Events, Reviews and Competence Profiles

If you have adopted the competence approach, you can use events or reviews as an opportunity to update your employees’ competence profiles. For example, you may decide that employees’ attendance at a team-leading seminar provided them with the Team-Leading competence at level 1. Once you have determined the competencies delivered by the event, you can update the appropriate employees’ competence profiles.
Events and Oracle Training Administration (OTA)

Oracle Training Administration (OTA) provides all the power and flexibility you need to schedule, administer and track training events.

See: Event Schedule Overview, Using Oracle Training Administration
Career and Succession Management

To take full advantage of Oracle HRMS’ career and succession management functionality, we recommend that you implement a competence approach. You can still use the skills matching approach to career and succession management, but you will not have the benefit of competence–based functionality.

Developing your Competence Approach

**Step 1: Develop Competencies**

You can have a combination of both simple and complex competencies.

Create a Rating Scale: page 3 – 47
Create a Competence: page 3 – 48
Create a Competence Profile: page 1 – 43
Query a Competence: page 3 – 50
Group Competencies into Types: page 3 – 51

**Step 2: Identify Competence Requirements**

You need to identify the competencies required at Business Group, organization, job or position level to enable your enterprise to meet its business goals.

Define Competence Requirements – Core or Generic Competencies: page 3 – 53
Define Competence Requirements – No Core Competencies: page 3 – 55
Copy Competencies: page 3 – 52
View Competence Requirements at Organization, Job or Position Level: page 3 – 56

**Step 3: Deliver Competencies and Identify Qualification Methods**

You can deliver competencies through training activities, using Oracle Training Administration (OTA). Competencies can have identified qualification methods. You can define the schools and colleges which deliver the qualifications your enterprise recognizes.

Create Qualification Types: page 3 – 57
Create Schools and Colleges: page 3 – 58
Evaluations and Career Paths

After developing your competency approach you can:
Set up evaluations and appraisals: page 3 – 59
Develop career paths and succession planning: page 3 – 64

Special Information Approach to Skills Matching

If your enterprise has not yet implemented competence management, you can continue to use special information types. You can list people who match a profile for one special information type and you can match people against the requirements of a job or position.

List People by Special Information
Run the Skills Matching Report: page 3 – 67
Creating a Rating Scale

Use the Rating Scales window to create general rating scales.

 ► To create a rating scale:

1. Enter a name and description for the rating scale, for example, Expertise.
2. Select the type of rating scale to create, for example, performance, proficiency or weighting.
3. Click the Default Rating Scale box if you want to make this rating scale the default, otherwise leave this box blank.
4. Enter the first level and description for the rating scale. For example, enter 1 in the Level field and Novice in the Name field.
5. Enter the behavioral indicator for that level. For example, Meets expectations.
   You can enter up to 2000 characters for each behavioral indicator.
6. You can add attachments to the rating scales, if required. For example, you can attach a competence description or a video of the skill.
7. Continue to enter levels and description for the rating scale then save your changes.
Creating a Competence

Use the Competencies window to create competencies.

► To create a competence:

1. Select the New button in the Find window.
2. Enter a name and description for the competence.

   **Suggestion:** We suggest you enter a short description of the competence, for example, “listening skills”. Then, enter a longer, more detailed description. For example, you could describe how the competence is used in the workplace.

3. Enter the dates between which the competence is valid. You must enter a From date but you can leave the To date blank. If you enter a To date, ensure that the valid period is wide enough to cover any competence elements you may need to create.

4. If you want to use a general rating scale to measure the competence, go to Entering a Rating Scale: page 3 – 48. If you want to measure the competence against specific proficiency levels, go to Entering Proficiency Levels: page 3 – 48.

Entering a Rating Scale

5. Click the Scale radio button to use a rating scale to measure the competence.

6. If you set up a default rating scale, it displays automatically for this competence, otherwise select one from the list. You can delete the defaulted rating scale and select another one, if required.

7. Select the Levels box if you want to check the proficiency levels for that rating scale, otherwise go straight to Entering Competence Details: page 3 – 49.

Entering Proficiency Levels

8. Click the Levels radio button to enter proficiency levels and behavioral indicators for the competence.

9. Select the Levels button and enter the first proficiency level and description. For example, enter 0 in the Level field and **No Skill** in the Name field.

10. Enter the behavioral indicator for that level, for example, 'No knowledge/expertise of scaffolding’. You can enter up to 2000 characters for each behavioral indicator.

11. Continue to enter proficiency levels and behavioral indicators, then go to Entering Competence Details: page 3 – 49.
Entering Competence Details

12. Select the main method of evaluating the competence, for example, written examination or observation.

13. Enter a number and select a length of time to identify how often you need to evaluate the competence. For example, enter 5 and select Year if you have to evaluate the competence every 5 years.

14. Click the Certification Required box if you need a certificate to confirm possession of the competence. For example, you may need proof of a driving license.

   If you click this box, when you or another user later indicates that a person possesses this competence (using the Competence Profile), you must enter the certification method and date.

15. Save your changes.
Querying a Competence

When you navigate to the Competencies window, the Find Competencies window automatically displays in front of it.

► To query a competence using the Find Competencies window:

1. Do one or both of the following:
   - Enter a full or partial query on the competence name.
   - If relevant, enter a query on the organization, job or position.

2. Choose the Find button.

   Oracle Human Resources displays the competence for you to check.
Grouping Competencies into Types

Use the Competence Types window to perform this task.

In order to perform this task, competence types must have been defined using the Lookup type COMPETENCE_TYPE.

► To group competencies into types:

1. Query the competence type under which you want to group competencies.

2. Select the first competence to group within the competence type.

3. Continue to enter competencies to group within the competence type, then save your work.
Copying Competencies

You use the Competence Requirements window to copy competencies from an organization, job or position.

► Copying the competencies from an organization, job or position

1. Select the organization, job, or position to which you want to copy the competencies.
2. Choose the Find button.
   Oracle Human Resources retrieves any competence requirements previously created.
3. Choose the Copy Competencies button. A Copy Competencies window appears.
4. Uncheck the Core Competencies box. The organization, job and position fields are now active.
5. Select the organization, job or position from which you want to copy the competencies.
6. If you want to copy the proficiency levels, leave the Copy Levels box checked, and enter the dates between which the competencies are valid. You must enter a From date but you can leave the To date blank. If you do not want to copy the proficiency levels, uncheck the box.
7. Choose the Copy button, and Oracle Human Resources copies the competencies.
8. You can make changes to the competencies copied over, such as:
   • Deleting any of the core competencies that are not required by the organization, job or position
   • Changing the proficiency levels
   • Checking or unchecking the Required check box
   • Entering a grade (for a job or position only)
   • Changing the dates between which the competence is valid
9. Save your changes.
Defining Competence Requirements – Core or Generic Competencies

Use the Competence Requirements window to define your competence requirements with core or generic competencies.

To define competence requirements (with core or generic competencies):
1. Select the Business Group for which you want to create competence requirements.
2. Choose the Find button. Oracle Human Resources retrieves competencies if you have previously defined them as required for the Business Group, otherwise it retrieves nothing.
3. Choose Clear Record after you have looked at the existing competencies.
4. You can now do the following:
   - Create Competence Requirements for the Business Group: page 3 – 53
   - Copy Existing Core Competencies to an Organization, Job or Position: page 3 – 53

Create Competence Requirements for the Business Group
1. Select the first competence.
2. Select the highest and lowest proficiency levels at which the competence is acceptable, if required.
   If you are going to copy these requirements to an organization, job or position, you can choose not to copy these proficiency levels over.
3. Check the Essential check box if the competence is essential for this Business Group, otherwise, leave the box unchecked.
   Note: Only enter a grade if you are creating competence requirements for a job or position.
4. Enter the dates between which the competence is valid for this Business Group. You must enter a From date but you can leave the To date blank.
5. Continue to enter competencies for the Business Group, then save your changes.

Copy Existing Core Competencies to an Organization, Job or Position
1. Clear the details from the Business Group before you copy the competencies.
2. Select the organization, job or position to which you want to copy the core competencies and choose the Find button.

3. Choose the Copy Competencies button. A Copy Competencies window appears.

4. Leave the Core Competencies box checked.

5. If you want to copy the proficiency levels, leave the Copy Levels box checked, and enter the dates between which the competence is valid (you must enter a From date but you can leave the To date blank). If you do not want to copy the proficiency levels, uncheck the box.

6. Choose the Copy button, and Oracle Human Resources copies the competencies to the organization, job or position.

7. If required, make changes to the competencies you have copied. These can include the following:
   - Deleting any of the core competencies that are not required by the organization, job or position
   - Changing the proficiency levels
   - Checking or unchecking the Required check box
   - Entering a grade (for a job or position only)
   - Changing the dates between which the competence is valid

8. Save your changes.
Defining Competence Requirements – No Core Competencies

Use the Competence Requirements window to define your competence requirements with no core or generic competencies.

**To define competence requirements (no core competencies):**

1. Select the organization or job for which you want to create competence requirements. If you are creating competence requirements for a position, you must also select the organization and job to which the position belongs.

2. Choose the Find button.

   Oracle Human Resources retrieves competencies if you have previously identified them as required, otherwise it retrieves nothing.

3. Select the first competence.

4. Select the highest and lowest proficiency levels at which the competence is acceptable, if required.

   If you are going to copy these requirements to other organizations, jobs or positions, you can choose not to copy these proficiency levels over.

5. Check the Essential check box if the competence is essential, otherwise, leave the box unchecked.

6. Select the grade (for a job or position only), if required.

7. Enter the dates between which the competence is valid. You must enter a From date but you can leave the To date blank.

8. Continue to add further competencies for the organization, job or position, if required.
Viewing Competence Requirements at Organization, Job or Position Level

Use the Competence Requirements window to view competencies required at organization, job or position level.

To view competencies required at organization, job or position level:

1. Select the Business Group, organization, job or position for which you want to view competencies.
2. Choose the Find button.
Creating Qualification Types

Use the Qualification Types window to create the qualifications that are recognized by your enterprise.

Before you start this task, you must define generic qualification types as values for the Lookup Type PER_CATEGORIES.

► To create qualification types:

1. Enter the name of the qualification, for example, a Masters degree.
2. Select the type of qualification, for example, educational, honorary.
3. If required, rank the qualification, for example, 1 for a Masters degree.
4. Continue to enter and rank qualifications, then save your changes.
Creating Schools and Colleges

Use the Schools and Colleges window to enter the establishments that deliver the qualifications recognized by your enterprise.

To create establishments:

1. Enter the name of the establishment.
2. Enter the name of the location.
3. Continue to enter establishments, then save your changes.
Creating an Assessment Template

You can tailor the actual layout of the evaluation page to meet the needs of your enterprise. For example, you can identify:

- The type of evaluation you are performing, for example, performance or proficiency.
- The competence types and competencies against which to evaluate, and the sequence in which you want them to appear.
- The instructions to be displayed to the evaluator(s) or approver(s).
- How you want to calculate the total scores. For example, you may wish to calculate a total score or an average score.

When you are setting up templates for any type of proficiency–based evaluation, you have previously identified the proficiency levels or a rating scale with which to measure competencies. Performance scales are therefore remembered by Oracle HRMS. If you are setting up templates for any type of performance–based assessment, you need to indicate the performance scale to use in the assessment.

Use the Assessment Template window to create templates for use in competence–based appraisals.

To create an assessment template:

1. Enter a name and description for the assessment you are setting up. You can enter up to 85 characters for the name.

2. Enter the instructions to be displayed to the assessor(s) or approver(s). For example, “Complete all parts of the assessment before passing it on to the next person in the chain”. You can enter up to 2000 characters for each assessment type.

   **Suggestion:** You can enter the text directly, or if you want it formatted, write it using an HTML editor and then paste it here. Then, the text appears exactly as you want it.

3. Enter the dates between which the assessment template is valid. You must enter a From date but you can leave the Until date blank.

4. Select the type of assessment template you are creating, for example, proficiency with weighting applied.

If you are setting up proficiency–based assessment templates, Oracle HRMS recognizes that you previously identified proficiency levels or a rating scale, and the Performance Scale fields are grayed out.
If you are setting up performance–based assessment templates, you need to indicate the performance scale to use in the assessment.

5. For any type of performance–based assessment, select the performance scale for use in the assessment.

Choose the Performance Scale button to see the proficiency levels for that scale, if required.

6. Enter comments in the Comments field, as required.

7. For all types of assessment, select the weighting scale for use in the assessment, if required.

Choose the Weighting Scale button to see the level of importance, if required.

8. Enter comments in the Comments field, as required.

9. Select the method for calculating the total score, by sum or average total.

10. Save your changes.

11. You can now select your competence types and competencies.

Selecting Your Competence Types and Competencies

1. Click the Competencies button to select the competence types and competencies to include in the assessment.

Query all competence types and competencies for you to select from.

2. With the first competence type displayed in the Competence Type field, scroll through them until the first competence type you want to include appears, then click the Used box.

3. You can also indicate the sequence in which you want the competence type to appear on the assessment in the Sequence field. (If you do not sequence the competence types, they appear on the assessment Web page in the order they appear here).

4. Continue to scroll through the competence types, indicating the sequence in which you want the competence type to appear until you have selected all the ones you want to include.

   **Suggestion:** Select all the competence types you want to include first, before you select the competencies.

5. Check the Saved Competence Types Only box to retrieve in future only the competence types you are using.

6. Save your changes, and re–query the competence types you have selected. Only the competence types you have selected are now displayed.
7. With the first competence type and competencies for that type displayed, click the Used box for each competence you want to include in the assessment.

8. You can also indicate the sequence in which you want the competencies to appear on the assessment in the Sequence field. (If you do not sequence the competencies, they appear on the assessment Web page in the order they appear here).

9. Save your changes.

10. Continue to scroll through the competence types, selecting and saving competencies, and indicating the sequence, until you have selected them all.

11. Check the Saved Competencies Only box to display only the competencies you have selected in future.
Deleting or Changing an Assessment Template

If a template is not yet in use, you can delete it, or you can make any changes to it that you require. For example, you might want to change the dates, or to include more competence types and competencies.

Oracle Human Resources prevents you from deleting templates that are in use, or from making changes to important information. This provides a safeguard against accidental deletion or change. However, you can enter an end date to terminate an assessment template, if needed, or you can change unimportant details. The Used by Assessment checkbox is automatically checked when a template is in use.

Use the Assessment Template window to perform this task.

To delete or change an assessment template:

1. Query the assessment template in the Name field.
   
   If the Used by Assessment checkbox is unchecked, you can delete the template or change any fields. If it is checked, you can only change:
   
   - The name of the template and description
   - Any instructions
   - The end date to terminate an assessment template

2. Save your changes.
Creating orChanging an Appraisal Template

You can enter the following Lookups for appraisals:

- Define appraisal statuses as values for the Lookup Type APPRAISAL_ASSESSMENT_STATUS.
- Define appraisal types as values for the Lookup Type APPRAISAL_TYPE.

If you do not want to use appraisal statuses or types in the appraisal, do not enter values for these Lookups. Users can ignore these fields on the appraisal web page.

See: Adding Lookup Types and Values, Customizing, Reporting and System Administration in Oracle HRMS

Use the Appraisal Template window to create or change an appraisal template.

To create an appraisal template:

1. Enter a name and description for the appraisal you are setting up. You can enter up to 85 characters for the name.
2. Enter the dates between which the appraisal template is valid. You must enter a From date but you can leave the To date blank.
3. Enter the instructions to be displayed to the appraiser(s) or reviewers(s). For example, “Complete all parts”. These instructions are displayed when a user first creates an appraisal using SSHR. You can configure how instructions are displayed to the user by formatting the text with HTML tags. You can enter up to 2000 characters for each appraisal type.
4. Select the questionnaire you previously created.
   
   Note: You create questionnaires using an HTML Editor. See: Creating Questionnaires (SSHR), Implementing Oracle Self-Service Human Resources (SSHR)
5. Select a performance rating scale if you want to include performance ratings as part of the appraisal. Otherwise, leave this field blank. See: Creating a Rating Scale: page 3 – 47
6. Select an assessment template if you want to include assessments as part of the appraisal. Otherwise, leave this field blank. See: Creating an Assessment Template: page 3 – 59
7. Save your changes.
Defining Career Paths

You define career paths to show the possible progression to one job or position from any number of other jobs or positions.

You define career paths for positions using position hierarchies.

See: Position Hierarchies, *Using Oracle HRMS – The Fundamentals*

Job career paths are defined using the Career Path Names window and the Map Career Path window.

To define a career path based on job progression:

1. Enter the names of the career paths you want to define in the Career Path Names window. Save the names.

2. Open the Map Career Path window. In the Name field, select the top job in the career path you are mapping.

3. Select the name of the career path in the Career Path Name field.

4. In the Job Progression From block, select all the jobs that are one level down from the top job in this career path.

5. To extend the career path from any one of these jobs, check the corresponding Down check box.

   The window is redisplayed with your selected job now showing in the Name field.

   You can move back up the career path by checking the Up check box.

6. Save your work.
Modeling Career and Succession Plans Based on Jobs

Follow the procedure described below to show the possible career progression to one job from any number of other jobs.

To model career and succession planning based on jobs:

1. Create the career paths and map career paths.
   
   See: Defining Career Paths: page 3 – 64
   
   Once you have created your career paths, you can derive personal progression from the person’s assignment to a job, and the job’s place within career paths.

2. Optionally, enter work requirements against jobs and enter personal work choices for your employees.

   See: Entering Work Choices for a Job or Position, Using Oracle HRMS – The Fundamentals

   See: Entering Work Choices for a Person: page 1 – 45


   See: Setting up Appraisals and Questionnaires, Implementing Oracle Self–Service Human Resources (SSHR)

   **Suggestion:** If you are not creating an appraisal using SSHR, consider holding succession plan information against people as attachments or using a special information type.
Modeling Career and Succession Plans Based on Positions

Follow the procedure described below to create additional position hierarchies to show any type of progression within an enterprise.

To model career and succession planning based on positions:

1. Optionally, create position hierarchies to show career paths.
   You would do this to show typical career progression.
   See: Creating a Position Hierarchy, *Using Oracle HRMS – The Fundamentals*
   Once you have created the hierarchies, you can derive personal progression from the person’s assignment to a position, and the position’s place within the hierarchies.

2. Optionally, enter work choices against positions and enter personal work choices for your employees.
   See: Entering Work Choices for a Person: page 1 – 45

3. If you use Oracle SSHR, use the Succession Planning option to record one or more next positions for each employee.
   See: Setting up Succession Planning, *Using Oracle Self-Service Human Resources (SSHR)*
   
   **Note:** This option does not require you to have set up career paths using position hierarchies.

   **Suggestion:** If you are not recording succession planning options using Oracle SSHR, consider holding succession plan information against people as attachments or using a special information type.
Running the Skills Matching Report

This report matches employees, applicants, or both against the requirements of one job or position (held in Special Information Types). You can select the closeness of the match you require.

You run reports in the Submit Requests window.

To run the Skills Matching Report:

1. In the Name field, select Job and Position Skills Matching Report.
2. Enter the Parameters field to open the Parameters window.
3. Select the Job or Position to which you want to match people.
4. Select the person type, or types, you require.
5. Select the closeness of match you require from one of the following levels:
   - One or more essential skills
   - All essential skills
   - All essential and one or more desirable skills
6. Choose the Submit button.
Entering Performance Ratings

You carry forward details from the Employee Review window to the Performance window (which opens from the Salary Administration window). In this window, you can enter performance ratings for an employee at any time. You can also schedule the next performance review, and, optionally, associate a salary change with a performance review.

**Note:** You cannot use a performance review entered through Oracle Self–Service Human Resources (SSHR).

In order to perform this task, performance rating values for the Lookup Type PERFORMANCE_RATING must have been defined.

▸ **To enter a performance rating for an existing review:**

1. Select an existing review by one or all of the following:
   - Date
   - Location
   - Type

2. Select a performance rating.

3. Enter the next performance review date, if required. (If you entered a time period for regular performance reviews in the Salary Information region of the Assignment window, the date of the next review appears automatically).

▸ **To enter a new review and performance rating:**

1. Enter the new review date.

2. Select a performance rating, if required.

3. Enter the next performance review date, if required. (If you entered a time period for regular performance reviews in the Salary Information region of the Assignment window, the date of the next review appears automatically)
Entering an Employee Review

You can record details of a review event using the Employee Review window.

Before you can enter employee reviews, different types of employee interview must have been defined as values for the Lookup Type EMP_INTERVIEW_TYPE. These interview types could include disciplinary hearings and performance reviews,

▶ To enter a review for an employee:

1. Select an interview type, and enter a start date. The other fields are optional.
2. Save the review.
3. You can select reviewers by name or employee number. Save your work.

   If you want to enter a performance rating for the employee associated with this review, navigate to the Assignment or Salary Administration window.

See: Entering Performance Ratings: page 3 – 68
Creating an Event

You use the Event Bookings window to create training events.

**Suggestion**: You could set up the Additional Event Details descriptive flexfield to record booking statuses (such as Wait Listed, Confirmed, and Attended). This descriptive flexfield displays on the Event Bookings window, the Employee Review window, and the Applicant Interview window.

Before you can create events, event types, such as departmental meeting or marketing presentation, must be defined as values for the Lookup Types EMP_EVENT_TYPE and APL_EVENT_TYPE.

➢ **To create an event:**

1. Select the type of event then enter the date, time, supplying organization, location, and contact name.

2. Save the event.

3. You can select attendees by name or number in the Bookings block of this window.
Budgeting
Budgeting

Oracle HRMS enables you to manage all your human resource budgets. These do not have to be monetary, you can also set up budgets for headcount or full time equivalent.

Can you manage budgets for all different areas of your enterprise?

Oracle HRMS enables you to define budgets against organizations, jobs, grades, positions, or any combination of these.

Can you manage salary budgets using HRMS?

Yes. Oracle HRMS enables you to add salary estimates to your non–monetary budget. Oracle HRMS provides you with all the key information you require to define your salary budgets.
Overview

Oracle HRMS enables you to manage all your human resource budgets. To help you to do this there are two key concepts:

• Human Resource Budgets
• Salary Budgets

Human Resource Budgets

In Oracle Human Resources, you can define non–monetary budgets, such as headcount or full–time equivalents, that are based on your work structures. You can define budgets against an organization, job, grade, position, or any combination of these.

Default Budget Values

At the Business Group level, you can enter the default value for each budget type. Then you can override the default for particular employee assignments in the Assignment Budget Values window. You can update an assignment budget value at any point in the budget period. Oracle HRMS now keeps a continuous record of any changes using DateTrack.

By using DateTrack you can record the changes made to the budget values using the Assignment Budget Values window. Also by using the Date Track History facility you can view all the changes made to the budget values.

Monitoring Actual Values

You can monitor the budgets by comparing the budget values with actual values derived from employee assignments. The variance of the actual value from the budget value depends on the number of employees assigned to that position at any time. A negative variance indicates a vacancy.

In the calculation of actual values, an employee and their work assignment does not always count as one. For example, if an assignment is part–time, it should count as less than one for a Full Time Equivalent type of budget.

HRMS Intelligence and Budget Values

Many of the HRMS Intelligence reports, Discoverer workbooks and Performance Measures display information about manpower within your enterprise. This is calculated using the budget values you set up.

If you are only using the budget values for reporting on manpower in HRMS Intelligence, you can choose not to set up any budget values.
HRMS Intelligence then uses Oracle FastFormula to calculate the manpower.

See: Oracle HRMS Intelligence, (BIS 11i User Guide Online Help)

Salary Budgeting

Using Oracle Human Resources, you can set up human resource budgets for headcount and full time equivalents at various levels of the organization.

Most enterprises need to add salary estimates to these headcount budgets to provide salary budgets. Oracle Human Resources provides you with the key information you require to define your salary budgets:

- Headcount or FTE budget for a defined period of time
- Valid grades for jobs and positions
- Grade rates or pay scale rates to show salary values

Budgeting Approach in a Government Agency

A typical government agency has a rule–based structure based on organizations, positions, and grading structures. In this type of enterprise, salary budgets are usually set for each position, then rolled up to the organization level.

Starting from the position definition, you can extract the list of valid grades and the grade rate values for each of these grades.

To calculate the salary budget for each position, you multiply the position headcount by one of the values for the grade. Typically you would use the value for the middle grade. However, you might choose the lowest grade if you are making entry–level assignments to new positions.

When you have established the relationship between these various items in the database, you can automate the budgeting through the creation of a standard reporting view, using SQL*Plus.
Budgeting

Use the Budgeting windows to set up and maintain your non-monetary budgets, such as headcount or full time equivalent.

Set Up Budgets

1. Add Lookup Types and Values, see Customizing, Reporting, and System Administration in Oracle Federal HRMS
   You can set up values for BUDGET_MEASUREMENT_TYPE in the Lookups window.
2. Rename Period Types, if necessary: page 4 – 6
3. Define Budgetary Calendars
   Define calendars to determine the start date and period type of your budgets.
   Define your human resource budgets in the Budget window.
5. Enter Budget Value Defaults for the Business Group, see Using Oracle Federal HRMS – The Fundamentals
   Set a default budget value for all assignments in the Business Group, if required.
6. Enter Assignment Budget Values: page 4 – 10
   Override the default values for an assignment, or enter new values if defaults have not been set, as required.

Budget Reports

If you are using positions, you can view the variance between your budget and the actual values for positions using the following windows:

- List Position Budget Variance: page 4 – 12
- List Budget Variance by Organization: page 4 – 13
Renaming Period Types

Budgetary calendars and payroll calendars are based on a period, such as a Quarter or a Year. Standard period types are predefined with the system. If you want to use a different name for a period type, enter the name in the Period Types window.

You cannot remove the names that are already defined, but you can insert a new record and select the appropriate Number Per Year.

To rename a period type:

1. Insert a new record.
2. Enter the new name for the period type.
3. Enter the number of time periods to occur per year.
4. Save your new period type.
Defining Calendars

You can define calendars for human resource budgets in the Budgetary Calendar window.

To define a budgetary calendar:

1. Enter the name, and start date for your calendar.
   
   Check that the start date year is early enough to cope with your historic data. Once you define the calendar, you cannot change the start date.

2. Select a period type.

3. Save the calendar.

   The system automatically creates the time period details. You can alter the default names for each time period.

4. If you want to add years to, or delete years from, the end of the calendar, choose the Change Calendar button.

5. When you have defined your calendars, you are ready to define your budgets.
Defining Human Resource Budgets

You define human resource budgets in the Budget window.

During the time period of the budget, it may be necessary to adjust the budget values as a result of organizational or financial change. You can create multiple versions of a single budget for comparison purposes.

You can do the following:

- Define a budget for any combination of organization, job, position or grade.
  
  **Note:** If you are using HRMS Intelligence to investigate budgets within your enterprise you should not set up ‘rollup’ budgets as these can distort your results.

  See: Oracle HRMS Intelligence, BIS 11i User Guide Online Help

- Enter a budget value for every time period in your calendar.

  Actual values for each budget type for an assignment are entered in the Assignment Budget Values window.

  **Suggestion:** Consider setting default assignment budget values for the Business Group. If you want accurate values you must make sure that assignments have budget values entered.

---

**To define a budget:**

1. Enter the name of the budget, and select a measurement type and calendar. Save the budget.

2. Enter a version number and start date for this budget version. Save the new version.

3. Select the components for which you want to produce budget element information, and save your work.

   You can enter any combination of organization, job, position, and grade. You must select a value for at least one of the fields.

   **Note:** If you are using the HRMS Intelligence reports to investigate budgets you should enter an organization element. Only budgets which have an organization set up against them are included in the reports.

4. In the Budget Values block, select a specific time period from your calendar. Enter a numeric budget value for your selected budget element for that period.

   The system automatically gets the actual values and calculates the Variance as an absolute value and a percentage value.
5. Select other time periods for this budget element, as you require, and enter your budget values. Save your values.

6. Repeat steps 3 and 4 as necessary for other budget elements. Save your work.

**Viewing and Reporting Budget Variances**

You can view the variance for any budgets in the Budget window. If you are using positions, you can view the variance between your budget and the actual values for positions using two other windows:

- List Position Budget Variance
- List Budget Variance by Organization.

You can report on variances using the Staffing Budget Details report.
Entering Assignment Budget Values

At the Business Groups level, you can enter the default value of an assignment for each type of budget you have defined. For particular assignments, you override this default value in the Assignment Budget Values window.

If you have not entered a default value at the Business Group level, you must be careful to enter a value for every assignment. If there is no value entered in the Assignment Budget Values window, that assignment is not counted when calculating actual values for the budget.

**Note:** If you are using Oracle HRMS Intelligence, assignments without budget values can be included when calculating actual values for the budget.

See: Oracle HRMS Intelligence, B1S 11i User Guide Online Help

**To enter an assignment budget value:**

1. If necessary, use the DateTrack facility to set the effective date for the assignment budget values. You must re-query the assignment budget values into the window if you change the effective date.

2. Select a budget type in the Units field and enter the value of the assignment for this budget in the Value field. Oracle HRMS displays the effective dates of the assignment budget value in the Effective Dates From and To fields.
Running the Staffing Budget Details Report

You can use the standard Staffing Budget Details report to compare your actual staffing levels with budgeted levels for a specified range of periods.

You run reports in the Submit Requests window.

To run the Staffing Budget Details report:

1. In the Name field, select Staffing Budget Details report.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. Select the budget and version.
5. Select the start and end periods to include in the report.
6. Choose the Submit button.
Listing Position Budget Variance

To view position variances within a hierarchy:

1. In the List Position Budget Variance window, select a position hierarchy and a position from the hierarchy.
   
   The inquiry will return the budget variance for this position and its subordinates in the hierarchy.

2. Select a budget and the budget period for which you want to view variances. Choose the Find button.
   
   The folder displays the actual number of holders at the start and end of the period, the number of new starters and leavers during the period, and the variance between the budget value and the actual value at the period end.
Listing Budget Variance by Organization

To view position variances within an organization:

1. In the List Budget Variance by Organization window, do one of the following:
   - Select an organization hierarchy and an organization from the hierarchy. The inquiry returns the budget variance for all positions within this organization and its subordinates in the hierarchy.
   - Select an organization. The inquiry returns the budget variance for all positions within this organization.

2. Select a budget and the budget period for which you want to view variances. Choose the Find button.

   The folder displays the actual number of holders at the start and end of the period, the number of new starters and leavers during the period, and the variance between the budget value and the actual value at the period end.

For more information about how to use folders, see Customizing the Presentation of Data in a Folder, *Oracle Applications User’s Guide*. 
CHAPTER 5

Mass Actions
Mass Actions

When you have a large number of employees affected by the same personnel action, such as an annual pay adjustment, you may find it easier and more efficient to process a mass action.

What kinds of mass actions does the Oracle Federal Human Resources product support?

The product provides the capability to automatically process Within Grade Increases. Additionally, you can process mass actions for:

- Mass Salary
- Mass Realignment
- Mass Transfer In and Out
- Mass Awards

Note: You process single realignments, transfers, or salary adjustments in the usual way, by completing an RPA for that person.

How does the product support Reduction in Force actions?

The product allows you to create, view, and print a retention register for use with Reduction in Force (RIF) actions.
Within Grade Increase Actions

The default WGI process automatically determines eligible employees, creates an RPA, and updates a WGI when the employee’s WGI Pay Date is reached. Your system administrator can customize the process during implementation to require a response from the Personnel Office or the Supervisor:

- Personnel Office receives a notification and no response is required
- Personnel Office receives a notification and a response is required
- Supervisor receives a notification and a response is required. The system then sends the notification to the Personnel Office.

Your system administrator can further customize the WGI eligibility criteria with user hooks. For example, the system administrator might customize the WGI eligibility to include a procedure that checks Rating of Record on the US Government Performance Appraisal flexfield.

WGI with Personnel Office Approval

The system processes automatic WGIs that require the approval of the Personnel Office as follows. The system:

- Follows the default procedure for identifying employees and generating a WGI RPA.
- Routes the WGI Certification to the Personnel Office groupbox for approval.
- Processes the WGI action and applies the standard CPDF edits. If the edits pass, the WGI RPA is held until the effective date.

**Note:** If it’s not approved, the system cancels the automatic WGI, marks the action closed in the Workflow Inbox, automatically generates an 888 NOAC (Denial of Within Grade Increase), and routes this action to the Personnel Office groupbox for manual processing.

- Follows the default procedure for when the effective date is reached, calculating the pay and updating the person’s element record with the next WGI Due Date and WGI Pay Date.

WGI with Supervisory Approval

The system processes automatic WGIs that require a supervisory notification as follows. The system:

- Follows the default procedure for identifying employees and generating a WGI RPA.
• Routes a WGI Certification for each eligible employee to the employee’s supervisor who approves or disapproves it.

  **Note:** If you didn’t designate the supervisor in the employee’s assignment record, the workflow functionality routes the Certification to the Administrator’s groupbox.

• Routes the WGI Certification to the Personnel Office groupbox.

• Processes the WGI action and applies the standard CPDF edits. If the edits pass, the WGI RPA is held until the effective date.

  **Note:** If it’s not approved, the system cancels the automatic WGI and routes the WGI Certification to the Personnel Office groupbox. The system marks the action closed in the Workflow Inbox, automatically generates an 888 NOAC (Denial of Within Grade Increase), and routes this action to the Personnel Office for manual processing.

• Follows the default procedure for when the effective date is reached, calculating the pay and updating the person’s element record with the next WGI Due Date and WGI Pay Date.
Overview

When you have a large number of employees affected by the same personnel action, such as an annual pay adjustment, you may find it easier and more efficient to process a mass action.

You can process:

- Automatic Within Grade Increases
- Mass Salary
- Mass Awards
- Mass Transfer In and Out actions
- Mass Realignments
- Retention Register

The product processes a mass action automatically for you, Automatic Within Grade Increases (WGI). The default automatic WGI requires no response by the Personnel Office. The process searches for employees eligible for a WGI, generates RPAs for each employee entitled to the WGI, notifies the Personnel Office of the WGI approval, updates the employee’s records accordingly, and generates Notification of Personnel Actions (NPAs).

Mass actions provide a user interface that allows you to specify the selection criteria as well as the data that you wish to change. You can preview your results and continue to adjust the data until you’re ready to execute the action.

The mass actions have two forms, a Preview and Final form. You can process a mass action entirely from the Final form, or work with the Preview and then the Final form. The forms are identical with the exception that the final form contains an Execute button for running the final process. You might use both forms in your agency for security reasons to limit the number of people who can run the final process.

The following sections provide a more detailed description of the mass action process.

Eligibility Criteria

You determine which employees are affected by a mass action by entering source eligibility criteria in the mass action window. The system then uses the eligibility criteria to retrieve employees from the database that should be included in the action.
In addition to defining source criteria, you also enter data that applies to all eligible employees, such as the target organization when you are realigning or transferring out employees.

The Preview window shows all employees who are eligible as of the Effective Date, or if there is none, as of the current date. The system also lists vacant positions (realignments and transfers).

The target data that you enter in the Mass Action window applies to all selected employees; however, you can override data items for an individual employee or position record. For example, in a realignment, you can change the target position details for an individual employee.

When you save the Preview, the system stores the criteria name and the employee’s selection status on the Person Mass Action Extra Information (Mass Salary and Transfer In) or the Position Mass Action Extra Information (Realignment and Transfer Out).

After saving the criteria, you can review the criteria and its run results by performing a standard query or printing reports. If the Status field is Unprocessed or Error, you can continue to make necessary changes and save your results.

**Suggestion:** If you need to process a group of employees separately, for example employees who require different Legal Authority Codes, you can create a second Preview using different selection criteria, as explained in Deselecting Employees for Mass Actions: page 5 – 7.

---

**Run Results Preview Folder**

You can use the folder tool to customize the view of the folder in which you’re viewing the run results. Insert columns when you want to consider additional data elements to assist in evaluating employee eligibility.

For example, you might add a column for the last name in the Transfer In window to more easily locate the employees whose actions you want to process. Or on a Transfer Out, you might add a column to display Not to Exceed dates to identify temporary employees.

In addition, the product includes twenty columns that you can use for adding columns for agency data. You can change column titles using custom forms, and populate the columns with agency data using agency hooks.

**Note:** The system does not include this additional data in the RPA or in the Interface table for Mass Transfer Out actions.
Deselection of Employees for Mass Actions

From the Preview window, you can deselect employees you want to exclude from the mass action, and enter a reason for their elimination in the comments field. The system saves the selection status and comment in the Person Mass Action Extra Information (Mass Salary and Transfer In) or the Position Mass Action Extra Information (Realignment and Transfer Out).

You can only select an employee once for a specific mass action. If you create a new Preview using the same eligibility source criteria, the system automatically deselects the employees you selected on the previous criteria, and lists the Criteria Name where that person is selected.

Processing Separate Groups of Employees

The selection/deselection process allows you to separate employees according to different target criteria. For example, if you are realigning employees from Organization A to two target organizations, C and D, you can set up two sets of criteria.

When you preview the list of eligible employees using Organization C’s criteria, the system selects all the eligible employees from Organization A. You can then deselect employees you want to exclude.

When you view the list of eligible employees using Organization D’s criteria, the system lists Organization A’s employees, but deselects the employees that you selected on Organization C’s criteria.

As a convenience, you can print reports showing selected or deselected employees until you execute the action.

Remarks and Legal Authority Codes

The product includes Remarks and Legal Authority Codes which you can choose from the List of Values. You can also enter free–form Remarks.

Remarks and Codes entered in the Legal Authority Codes and Remarks window apply to all employees selected for the mass action and cannot be changed for an individual employee.

Final Mass Action

Note: The system immediately updates Mass Awards that have a current or retroactive effective date. Mass Awards that have a
future effective date are updated by the Initiate Future Actions process when the effective date is reached.

Status of Mass Actions

Printed Mass Action Reports

Print reports to review the run results and to generate the appropriate Notifications.

Before you execute the mass action, you can print:

- Preview report for a list of employees selected in the criteria
- Deselection report for a list of employees deselected from the criteria

After the system updates the RPAs to the database, you can print the Notification of Personnel Action as:

- a list form notice that includes all employees selected for the mass action (Listing of All) or only one employee (Listing for Employee)
- a standard NPA (Notification of Personnel Action SF–50) for one employee
Error Handling

If the system displays a message notifying you of an error, it changes the Status field to Error. The Process Log Federal Maintenance Form displays the complete error message.

The log lists errors that occur when:

- you preview the run results
- you execute the final process
  
  If there is a system error after you execute the final process, for example the system is off-line, the Status field on the Final form changes to Error. When the error has been corrected, the system restores the Submitted Status. You can resubmit the final process by choosing the Execute button.

- the system updates the mass action
  
  If there is an error on a specific record when the system updates the mass action, for example, an RPA does not pass the CPDF edits, the system routes the RPA to the appropriate Personnel Office groupbox.

  For example, if there’s an error when the system updates a Realignment action, the system routes the RPA back to the losing Personnel Office groupbox, not the gaining office’s groupbox.

  If you are assigned to that groupbox, you can view the rejected RPAs sent to the groupbox inbox and correct and resubmit the RPA, or cancel the action.

  **Note:** To have the system correctly route the information, make sure that you define a Personnel Office groupbox for the employees (Routing Group and Groupbox Federal Maintenance window), and associate the groupbox with a Personnel Office ID and an Approving Officer (Personnel Office ID Federal Maintenance window).

Mass Awards

When the system updates a Mass Award action to the HR database, it summarizes the results, including the number of:

- actions successfully updated
- actions where the system could not find a Personnel Office groupbox for the employee’s personnelist

  The system deselects the record for processing and enters a comment in the Preview/Final window reporting that no groupbox was found.
You can then set up the necessary routing and POI groupbox information. As long as you keep the same Mass Award Details, you can resubmit the Mass Award.

- actions where the system encountered as error, such as incomplete information

   The system routes the RPAs to the Personnel Office groupbox where the Personnel Office can manually correct and process them.
Mass Transfers

When an Executive Order or directive requires a transfer of employees and positions, the losing and gaining agency can process mass transfer actions.

To prepare for the transfer in advance, the losing agency can print a report of selected employees or generate an Interface table. These reporting mechanisms allow the losing and gaining agency to discuss the transfer.

The printed list contains the selected employees’ names, social security numbers, and their Agency From and To information. The Interface table contains further person and position details that the gaining agency can use to create and classify positions for the incoming employees.
Retention Register Folder

The Retention Register lists employees based on Tenure Group, Tenure Subgroup, Service Computation Date (SCD RIF), Performance Score, and Adjusted SCD. The system displays all eligible employees.

The Retention Register folder displays most of the fields that appear on the report. You can customize the folder to include other fields by using the folder tool.

The system sorts the data as follows:

- Tenure Group order (Tenure Group 1 first)
- Veterans Preference (Tenure Subgroup AD first)
- Adjusted SCD (earliest date first)
- last name
- first name
- middle name

You can rearrange the columns, but not the sort order. If you rearrange the columns, the printed Register shows the default column order.

Extending RIF Lookup Values

If you extend the seeded Lookup values for Tenure, Veterans Preference for RIF, and Rating of Record, do not change the Description fields for the seeded values. The Description field shows the value and its associated sort order.

For example, the GHR_US_TENURE Description Field identifies Conditional Tenure Group 2 as II and the GHR_US_TENURE_GROUP Description field shows the sort order for Tenure Group II as 2.
Automatic Within Grade Increases (WGIs)

The system automates Within Grade Increase (WGI) actions. The only setup required is to create a Personnel Office Groupbox and link it to the Personnel Office ID.

You can schedule the Within Grade Increases (WGI) process from the Concurrent Manager, setting the frequency with which the system processes automatic WGIs.

The default WGI process automatically notifies the Personnel Office of the WGI approval and requires no response.

Default WGI Process

The system processes automatic WGIs as follows. The system:

- Runs the automatic WGI process based on the frequency you set in the Concurrent Manager.
- Identifies eligible employees 90 days before the WGI Pay Date. When the employee meets the WGI eligibility criteria, an automatic pay calculation determines the next step based on the pay plan’s step increases.
- Generates a future effective WGI RPA.
  If the employee’s pay plan is GM (Employees Covered by Performance Management and Recognition System termination provisions), the system processes an 891 NOAC (GM Within Grade Increase); otherwise, an 893 NOAC (Within Grade Increase).
- Processes the WGI action and applies the standard CPDF edits.
  If the edits pass, the WGI RPA is held until the effective date. If the edits fail, the WGI RPA is routed to the employee’s POI groupbox. If no POI groupbox is found, then it’s routed to the workflow administrator’s groupbox.
- Reapplies the edits when the effective date is reached to take into account any intervening actions such as promotions.
  If the edits fail, the WGI RPA is routed to the employee’s POI groupbox. If no POI groupbox is found, then it’s routed to the workflow administrator’s groupbox.
- Calculates the pay and updates the person’s element record with the next WGI Due Date and Pay Date.

WGI Eligibility

The system determines WGI eligibility by identifying employee’s who have:
• a primary assignment
• a PRD of 0, 5, 6, 7, or M and whose Pay Plan is eligible for WGI

Or

• a PRD of A, B, E, or F and whose retained Pay Plan is eligible for WGI, and
• a WGI Pay Date that falls within the WGI notification period.

The system also takes into account the Office of Personnel Management (OPM) requirements, such as recent salary increases and excludes employees who have reached the maximum step in their pay plan.

**Date WGI Due**

When a Personnelist processes actions that affect WGI due dates, the system calculates and updates the Date WGI Due and WGI Pay Date for approved RPAs that involve base salary changes. The system does not perform this calculation and update for NOACs 888 (Denial of Within Grade Increase), 892 (Quality Step Increase), 894 (Pay Adjustment), 895 (Locality Payment).

For actions that don’t involve base salary changes, such as an Appointment action, you must manually enter the Date WGI Due. Once you enter the due date, the system calculates and updates the WGI Pay Date.

**Note:** The automatic WGI process uses the WGI Pay Date when it determines the employee’s eligibility for a Within Grade Increase. Using the pay date ensures that the pay increase takes effect at the appropriate time.

**Quality Step Increase (QSI) Personnel Actions**

When you process a QSI personnel action (NOAC 892), the system updates to the HR database the Date WGI Due (Within Grade Increase) and WGI Pay Date. When the system updates the action, it only updates the WGI Pay Date waiting period if the employee receives a step increase that extends the eligible waiting period.

When processing a QSI, the Date WGI Due and the resulting WGI Pay Date are not recalculated unless the step adjustment moves the employee from a Step 3 to Step 4 or from a Step 6 to Step 7. When an employee moves to Step 4 or Step 7, the employee shifts to a longer waiting period, and the system recalculates the Date WGI Due and WGI Pay Date to correspond to the next appropriate interval.
For example, if the employee moves to a Step 4, the product adds 52 weeks to the existing Date WGI Due and recalculates a new WGI Pay Date, so that the employee is eligible for a step adjustment in 104 weeks. If the employee moves to a Step 7, the application adds 52 weeks to the existing due and pay dates, so that the employee is eligible for a step adjustment is 156 weeks.

**Administrator’s Groupbox**

If during the WGI process, the system doesn’t find a Personnel Office groupbox or supervisor, it sends the notification to the Administrator’s groupbox.

The notification contains information including the RPA request ID, the supervisor name, and other details which the Administrator can use to correct the problem. Once the Administrator corrects the problem, he or she can resubmit the notification (or abort it). When the notification is resubmitted, the system sends it to the Personnel Office or to the supervisor, depending on the preference set at implementation.
Processing Mass Actions

When you process a mass action, you can run the entire action from the Final form, or work with the Preview and Final form. The forms are identical with the exception that the final form contains an Execute button for running the final process.

Note: Processing Mass Actions covers the basic steps for Transfer Out actions, Salary Adjustments, Mass Awards, and Realignments as well as general information about mass actions. Information that’s unique to a specific action is covered in separate procedures.

To process a mass action:

1. Set up a groupbox, associate that groupbox to a Personnel Office ID, and assign an approving officer.
   This setup enables the system to enter the appropriate Approval information on the Notification, and route errors and rejected actions to the Personnel Office groupbox responsible for correcting the action.
   See: Maintaining Personnel Office ID Information, Customizing, Reporting, and System Administration in Oracle Federal HRMS

2. Display the mass action window.

3. Complete the eligibility criteria.
   Enter a unique name for the criteria, an effective date, and specify the appropriate selection criteria, including source and target information where applicable.
   See: Setting Eligibility Criteria: page 5 – 5
   The Status field indicates the phase of the process. The status is Unprocessed until you execute the action (Submitted) and the system creates an RPA (Processed). If there is an error in executing the action, the Status field changes to Error, as described in Error Handling: page 5 – 21.

4. Choose the LACs/Remarks button and choose the applicable Legal Authority Codes and Remarks from the List of Values.
   You can also insert Remarks by choosing the ZZZ code. See: Entering Remarks and Legal Authority Codes: page 5 – 18

5. Save your results.

6. Choose the Preview button to view the run results.
   The system lists all employees who are eligible as of the Effective Date, or if there is none, as of the current date. See: Setting Eligibility Criteria: page 5 – 5
The Position Title is not datetracked. If you make a change to that and then run a retroactive mass action, the system uses the latest Agency/Subelement code.

See: Changing Position Title, Using Oracle Federal HRMS – The Fundamentals

7. Deselect the employees to be excluded in the mass action by unchecking the selection box next to that person’s record or vacant position (realignments).

The system displays the comments field where you can enter a reason for excluding that person or position. See: Deselecting Employees from Mass Actions: page 5 – 7

8. Where necessary, change the default values for an employee record.

Most mass action Preview windows permit you to override some of the default target values. For example, for a realignment, you can override the duty station entered in the Position Details window with the appropriate one.

9. Save your results.

The system stores the criteria name and the employee’s selection status as Person Extra Information (Mass Salary and Transfer In) or Position Extra Information (Realignment and Transfer Out).

10. If you’re processing a mass transfer out, you can choose the Interface button to generate an Interface table for the run results.

The interface table is used by the gaining agency, as explained in Processing Mass Transfer In Actions: page 5 – 25

11. When you’re ready to run the final results, choose the Execute button on the Final mass action window.

If it’s a current or retroactive action, the system immediately selects the employees based on the eligibility criteria, generates RPAs, and updates the database.

If it’s a future effective action, when the effective date is reached, the system selects the employees based on the eligibility criteria and generates approved RPAs. The Initiate Future Actions process updates the actions to the database. See: Running the Final Mass Action: page 5 – 19

12. Print the required reports.

You can print a list form of all employees or individual Notifications of Personnel Action in either list or standard form. See: Printing Mass Action Reports: page 5 – 20
Entering Remarks and Legal Authority Codes

You enter Remarks and Codes in the Legal Authority Codes and Remarks window. These Remarks and Codes apply to all employees selected for the mass action.

The product includes Remarks and Legal Authority Codes which you can choose from the List of Values. If the Code or Remark contains insertion data, the system displays a dialog box prompting you for that information. Enter the data and choose OK.

► To enter a free–form Remark in the Remarks field:

■ Choose the ZZZ Remark to open a text entry field where you can enter the applicable text.

To edit the insertion data, position your cursor in the description field and enter the correct data. For information about adding agency Remarks or Legal Authority Codes, see Nature of Action Maintenance Forms, Customizing, Reporting, and System Administration in Oracle Federal HRMS.

► To change a Remark or Legal Authority Code:

■ Replace it with a different one by choosing a new Remark from the List of Values. Or, delete it using the Delete icon on the toolbar.

► To enter different Remarks or Legal Authority Codes for a group of employees:

1. Deselect the employees in the current Preview. and c
2. Create a new Preview using the same criteria.
3. Enter the appropriate Remarks and Legal Authority codes for this set of employees. See Deselecting Employees for Mass Actions: page 5 – 7
Running the Final Mass Action

**Attention:** Before executing an action, you must choose Preview at least once and save the Criteria. Running a preview and saving its results stores the appropriate selection data on the Person and Position Extra Information.

- **To run the final mass action from the form:**
  1. Open the Final mass action window.
  2. Choose the Execute button.

  If you submit a final process by mistake, you can cancel the process prior to the effective date by querying the request in the Concurrent Requests Summary window and cancelling it there.

- **To run the final mass action from the Concurrent Manager:**
  1. In the Submit Processes and Reports window Name field, select the Start Automatic mass action process, for example Start Automatic Mass Salary.
  2. Choose the Submit button.
Printing Mass Action Reports

Print reports to review the run results and to generate the appropriate Notifications.

You can print reports using the Print button on the toolbar, the Print menu option, or print a report from the Concurrent Manager. In general, you may find it easiest to use the Concurrent Manager when printing a listing of selected employees, deselected employees, and Notifications.

► To print a mass action report from the Concurrent Manager:

1. In the Submit Processes and Reports window Name field, select the report name.
2. Enter the criteria name in the parameters field. If prompted, enter further parameter information to establish eligibility criteria.
3. Enter the number of copies you want the system to print.
4. Enter the printer you wish to use.
5. Choose the Submit button.
Processing Errors

If the system displays a message notifying you of an error, it changes the Status field to Error.

► To view an error message:

■ Open the Process Log Federal Maintenance Form to view the complete error message.
Processing a Mass Transfer Out

When an Executive Order or directive requires a transfer of employees and positions, the losing agency can process mass transfer actions using the Mass Transfer Out window.

To prepare for the transfer in advance, the losing agency can print a report of selected employees or generate an Interface table. These reporting mechanisms allow the losing and gaining agency to discuss the transfer.

To process a Mass Transfer Out action:

1. Set up a groupbox, associate that groupbox to a Personnel Office ID, and assign an approving officer.

   This setup enables the system to enter the appropriate Approval information on the Notification, and route errors and rejected actions to the Personnel Office groupbox responsible for correcting the action.

   See: Maintaining Personnel Office ID Information, Customizing, Reporting, and System Administration in Oracle Federal HRMS

2. Display the Mass Transfer Out window.

3. Complete the eligibility criteria.

   Enter a unique name for the criteria, an effective date, and specify the appropriate selection criteria, including source and target information.

   You can further reduce the selection based on:

   • organization: the system transfers all positions within the organization
   • organization and organization hierarchy: the system transfers all positions in the organization hierarchy, starting at the hierarchy level at which the organization is placed
   • position and position hierarchy: the system transfers all positions in the position hierarchy, starting at the hierarchy level at which the position is placed
   • Additional Source Criteria, such as the Personnel Office ID and the occupational series.

4. Choose the LACs/Remarks button and choose the applicable Legal Authority Codes and Remarks from the List of Values.

   You can also insert Remarks by choosing the ZZZ code. See: Entering Remarks and Legal Authority Codes: page 5 – 18
5. Save your results.

6. Choose the Preview button to view the run results.

   The Preview window lists vacant and occupied positions as of the effective date, excluding employees whose approved and updated actions convert, reassign, or promote them to another agency prior to the effective date.

7. Deselect the employees to be excluded in the mass action by unchecking the selection box next to that person’s record.

   The system displays the comments field where you can enter a reason for excluding that person. See: Deselecting Employees from Mass Actions: page 5–7

8. Where necessary, change the default value Agency Code Transfer To information, if it isn’t the same as the one entered in the mass action window.

9. Save your results.

   The system stores the criteria name and the employee’s selection status as US Government Mass Actions Position Extra Information, and the Agency Code Transfer To information on the US Government Separation and Retirement Person Extra Information.

10. Choose the Interface button to generate an Interface table for the run results.

    The interface table is used by the gaining agency, as explained in Processing Mass Transfer In Actions: page 5–25

11. When you’re ready to run the final results, choose the Execute button on the Final Mass Transfer Out window.

    See: Running the Final Mass Transfer Out Process: page 5–24

12. Print the required reports.

    You can print a list form of all employees or individual Notifications of Personnel Action in either list or standard form. See: Printing Mass Action Reports: page 5–20

---

**Defining Mass Transfer Out Eligibility Criteria**

When you define your selection criteria for a Mass Transfer Out, you can do so based on:

- organization: the system transfers all positions within the organization
- organization and organization hierarchy: the system transfers all positions in the organization hierarchy, starting at the hierarchy level at which the organization is placed
• position and position hierarchy: the system transfers all positions in the position hierarchy, starting at the hierarchy level at which the position is placed.

See Also

Setting Eligibility Criteria: page 5 – 5
Customizing the Run Results Folder: page 5 – 6

Running the Final Mass Transfer Out Process

When you run the final process, if it’s a current or retroactive action, the system immediately selects the employees based on the eligibility criteria, generates RPAs, and updates the database.

If it’s a future effective action, when the effective date is reached, the system selects the employees based on the eligibility criteria and generates approved RPAs for NOAC 352 (Termination–Appt In). The system also:

• end dates vacant positions and occupied positions selected for the transfer out
• creates a final interface table for the gaining agency (GHR_INTERFACE, source type MASS TRANSFER)

Note: The interface table does not include vacant position details, only occupied position details

• terminates employees, updating the appropriate Person and Assignment status, and end dating elements. See: Terminating an Assignment: page 1 – 65

You can then print the appropriate list actions and Notifications from the Concurrent Manager, as explained in Printing Mass Action Reports: page 5 – 20.

After you transfer an employee, you can cancel or correct that action, but you may need to notify the gaining agency of the action.
Processing a Mass Transfer In

When you process a Mass Transfer In (NOAC 132), you work with data generated by the Mass Transfer Out (NOAC 352) Interface table. After importing this data into your system, you can view and edit the employee and position data. You can also add new employee records to the existing data.

Note: If you do not import the data from the interface table, you can manually enter the information provided by the losing agency. When you save the Transfer In data, the system creates an Interface table for you.

When you execute the Mass Transfer In, the system submits the data for update to HR. Upon update the system generates the person records, hires the employees, and creates the assignment records.

To process a Transfer In:

1. Set up a groupbox, associate that groupbox to a Personnel Office ID, and assign an approving officer.
   This setup enables the system to enter the appropriate Approval information on the Notification, and route errors and rejected actions to the Personnel Office groupbox responsible for correcting the action.
   See: Maintaining Personnel Office ID Information, Customizing, Reporting, and System Administration in Oracle Federal HRMS

2. Set up your organizations, positions, and their associated hierarchies.
   See: Creating Organization Hierarchies, Creating Position Hierarchies, Customizing, Reporting, and System Administration in Oracle Federal HRMS

3. Import the data from the interface table (GHR_INTERFACE, source type MASS TRANSFER). See: Running the Final Process: page 5 – 24

4. Display the Mass Transfer In window.

5. Enter the name in the Name field from the Interface table provided by the losing agency.

6. Enter an effective date.

   Note: If you are transferring employees between agencies and both agencies are part of the same business group and use the same database, set the effective date to two days after the effective date of the Transfer Out. For example, if the effective
date of the Transfer Out action is April 17, enter a Transfer In date of April 19. (The system maintains datetracked records for a minimum of one day, so the employee must have a status of ex–employee on the intervening day.)

7. Enter a description in the Reason field.

8. In the Employee Details section, set your view option:
   - choose Select to list all employees, including those whose actions you’ve processed or whose records contain errors
   - choose Unselect to change the default setting for Preview so that all eligible employees listed in the Preview window are deselected
   - choose Include Errored Records to view only those records that contain errors
   - choose Override Previous Selection to reselect everyone that you deselected from other Previews.

9. The Employee Details section lists employees who match your selection criteria. Complete the data required to add the person to the agency, such as the Position Title, Step and Rate information, and Target Organization.

The status field shows whether the action is unprocessed (empty), processed (executed), or whether there’s an error (error). You may encounter an error if:
   - you are manually entering employee data and enter invalid data
   - have custom seed data that the losing agency did not have and your business rules invalidate that data
   - encounter an error produced by your import procedure of the interface data.

10. To view detailed data for an employee, select the person on the Mass Transfer In window and choose the Open button to display the Person Detail window. You can then view and edit the employee’s data there.

11. Save your results.

12. Choose the applicable Legal Authority Codes and Remarks.
    You can also insert Remarks by choosing the ZZZ code. See: Entering Remarks and Legal Authority Codes: page 5 – 18

13. When you’re ready to run the final results, choose the Execute button on the Final Mass Transfer In window.
    The Initiate Future Actions program started for the effective date creates the RPAs for Mass Transfer In (NOAC 132 ) for each person selected.
Upon update the system generates the person records, hires the employees, and creates the assignment records. (If the Transfer In and Transfer Out agencies share the same database, the system rehires the employees.) The system stores the criteria name and the employee’s selection status on the Person Extra Information.

14. Print the required reports.

You can print a list form of all employees or individual Notifications of Personnel Action in either list or standard form. See: Printing Mass Action Reports: page 5 – 20

The system provides you with person, position, and assignment records. You can complete the process of adding the employees to your agency by following your usual procedures for adding new employees. For example, you might add them as users to the system, assign them to workflow routing groups, and so on.
Processing Mass Realignments

Use the Mass Realignment window to realign employees and their positions within the same agency.

To process a Mass Realignment action:

1. Set up a groupbox, associate that groupbox to a Personnel Office ID, and assign an approving officer.
   
   This setup enables the system to enter the appropriate Approval information on the Notification, and route errors and rejected actions to the Personnel Office groupbox responsible for correcting the action.
   
   See: Maintaining Personnel Office ID Information, Customizing, Reporting, and System Administration in Oracle Federal HRMS

2. Display the Mass Realignment window.

3. Complete the eligibility criteria.

   Enter a unique name for the criteria, an effective date, and specify the appropriate selection criteria, including source and target information. See Defining Mass Realignment Eligibility Criteria: page 5 – 29

4. Save your results.

5. Choose the Position Details button and enter the data that applies to the positions that you are realigning to the Target Organization.

6. Choose the LACs/Remarks button and choose the applicable Legal Authority Codes and Remarks from the List of Values.

   You can also insert Remarks by choosing the ZZZ code. See: Entering Remarks and Legal Authority Codes: page 5 – 18

7. Choose the Preview button to view the run results.

   The Preview window lists vacant and occupied positions as of the effective date, excluding employees whose approved and updated actions convert, reassign, or promote them to another agency prior to the effective date.

8. Deselect the employees to be excluded in the mass action by unchecking the selection box next to that person’s record or vacant position.

   The system displays the comments field where you can enter a reason for excluding that person or position. See: Deselecting Employees from Mass Actions: page 5 – 7
9. Save your results.
   The system stores the criteria name and the employee’s selection status as US Government Mass Action Position Extra Information.

10. Where necessary, change the default target Position Details for an individual employee or position.

11. When you’re ready to run the final results, choose the Execute button on the Final Mass Realignment window.
   See: Running the Final Mass Realignment Process: page 5 – 30

12. Print the required reports.
   You can print a list form of all employees or individual Notifications of Personnel Action in list or standard form. See: Printing Mass Action Reports: page 5 – 20

---

**Defining Mass Realignment Eligibility Criteria**

- Enter a unique name for the criteria, an effective date, and specify the appropriate selection criteria, including source and target information.

When you define your selection criteria, you can do so based on:

- organization: the system realigns all positions within the organization
- organization and organization hierarchy: the system realigns all positions in the organization hierarchy, starting at the hierarchy level at which the organization is placed
- position and position hierarchy: all positions in the position hierarchy are moved, starting at the hierarchy level at which the position is placed

The selection criteria includes vacant as well as occupied positions. You can further reduce the selection by entering additional source criteria, such as the Personnel Office ID.

In addition to choosing a Target Organization, you can enter information that applies to the positions being realigned in the Position Details window. If necessary, you can override this target data for an individual employee in the Preview window.

**See Also**

Running the Final Mass Realignment Process

- Choose the Execute button on the Final Mass Realignment window.

When you run the final process, if it’s a current or retroactive action, the system immediately selects the employees based on the eligibility criteria, generates RPAs, and updates the database.

If it’s a future effective action, when the effective date is reached, the system selects the employees based on the eligibility criteria and generates approved RPAs for Realignment (NOAC 790). The system also:

- realigns vacant and occupied positions to the target organization
- updates the Assignment Information
- updates the occupied and vacant Position information with the information entered for Position Details

You can then print the appropriate list actions or Notifications from the Concurrent Manager, as explained in Printing Mass Action Reports: page 5 – 20.

After the realignment, you can add these positions and organizations to existing hierarchies or build new ones to represent the reporting relationships.

See Also

Running the Final Action: page 5 – 19

Creating an Organization Hierarchy, Using Oracle Federal HRMS – The Fundamentals

Creating a Position Hierarchy, Using Oracle Federal HRMS – The Fundamentals

Processing a Cancellation or Correction after a Realignment

If you process a cancellation or correction action after a realignment, the RPA displays the current position data and the Extra Information that is valid for the effective date, or if there is none, the current system date. You can override the position data by entering the appropriate information in the From Position fields.
Processing Mass Salary

To process a Mass Salary action:

1. Set up a groupbox, associate that groupbox to a Personnel Office ID, and assign an approving officer.

   This setup enables the system to enter the appropriate Approval information on the Notification, and route errors and rejected actions to the Personnel Office groupbox responsible for correcting the action.

   See: Maintaining Personnel Office ID Information, Customizing, Reporting, and System Administration in Oracle Federal HRMS

2. Display the Mass Salary window.

3. Enter a unique name for the criteria, an effective date, and specify the Pay Table.

   You can choose a pay table seeded with the product or one defined by your agency.

   See: Creating Pay Tables, Using Oracle Federal HRMS – The Fundamentals

4. Enter the Pay Plans and PRDs that apply to the pay table and the salary adjustment.

   Suggestion: The volume of records affects the amount of time it takes to display the Preview run results. You can shorten this time by processing employees in batches. Enter Additional Criteria to restrict the selection, specifying the Personnel Office ID, Agency Code/Subelement, and Duty Station.

5. Save your results.

6. Choose the Preview button to view the run results.

   The Preview window lists all employees who meet the criteria as of the effective date, displaying old and new pay information for them. The system also lists employees on Retained Grade, determining their eligibility based on the PRD and Retained Grade Pay Plan.

7. Deselect the employees that you want to exclude from the salary adjustment.

   The system displays the comments field where you can enter a reason for excluding that person from the adjustment. See: Deselecting Employees from Mass Actions: page 5 – 7

8. Save your results.

   The system stores changes to the employee’s position details in the US Federal Mass Action Person Extra Information.
9. When you’re ready to run the final results, choose the Execute button on the Final Mass Salary window.

When the effective date is reached, the system runs the Initiate Future Actions process and updates the database with the appropriate information. See: Running the Final Action: page 5 – 19

If more than one salary action occurs on the same effective date for an employee, the system processes the NOAC with the highest priority and returns the other NOACs to the person who submitted the RPA for update to the database. See: Order of Processing: page 6 – 17

10. Print the required reports.

You can print a list form of all employees or individual Notifications of Personnel Action in either list or standard form. See: Printing Mass Action Reports: page 5 – 20
Processing Mass Award Actions

Personnel offices often grant cash or recognition awards to employees. When you need to process an award action for more than one employee, you can process one of four different award NOACs:

- 872 Time Off Award
- 877 Special Act or Service Award
- 879 SES Performance Award
- 885 Performance Award

Unlike other mass actions such as Mass Transfers which restrict an employee’s eligibility for selection to one action, an employee can be eligible for selection in multiple awards processed for the same Effective Date.

To process a Mass Award:

1. Set up a groupbox, associate that groupbox to a Personnel Office ID, and assign an approving officer.

   This setup enables the system to enter the appropriate approval information on the NPA, and route errors and rejected actions to the Personnel Office groupbox responsible for correcting the action.

   See: Maintaining Personnel Office ID Information, Customizing, Reporting, and System Administration in Oracle Federal HRMS

2. Display the Mass Awards window.

3. Complete the Mass Award information, by entering a unique name for the Mass Award Action criteria, a NOA Code, and an effective date for the action.

4. Complete the Selection Criteria.

   - Column: Choose the first Criteria on which to base the selection criteria.

     Note: The pay plan and Grade or Level used in the selection criteria are taken from the Positions’ valid grade. (A Retained Grade record is not used as the selection criteria.)

   - Choose a Relational Operator to broaden or narrow the search.

     For example, for a criteria of Pay Plan that does not equal WG, or a Rating of Record that contains Excellent, or an Agency/Subelement Code that contains GS.

   - Choose the appropriate Code.
The List of Values includes OPM-mandated codes, for example for the Agency/Subelement Code, as well as those codes defined by your agency. When you enter the Code, the system completes the description field.

5. Repeat the previous step to specify additional criteria.
   Specify additional criteria to further customize the selection of eligible employees. For example, you might specify the employee’s Personnel Office ID is 1102, and the Organization they belong to contains Human Resources.

6. Choose the Award Details button and complete the information.
   • For cash awards, you can specify a flat amount for all employees in the Amount field or a percentage of each employee’s Basic Pay in the Percentage field.
   • For time off awards, you can specify the number of hours granted an employee in the Amount field.

7. Choose the LACs/Remarks button and choose the applicable Legal Authority Codes and Remarks from the List of Values and enter insertion data, if required.
   You can also add Remarks by choosing the ZZZ code. See: Entering Remarks and Legal Authority Codes: page 5 – 18

8. Save your results.

9. Choose the Preview button to view the run results.
   The Preview window lists all employees who meet the selection criteria. Where necessary, you can change the data items for specific employees.

10. Deselect the employees to be excluded in the mass action by unchecking the selection box next to that person’s record.
    The system includes a comments field where you can enter a reason for excluding that person.

11. Save your results.

12. When you’re ready to run the final results, choose the Execute button on the Final Mass Awards window.
    The system immediately updates Mass Awards that have a current or retroactive effective date. Mass Awards that have a future effective date are updated by the Initiate Future Actions process when the effective date is reached.
    Upon update to the HR database, the system enters the appropriate information in the employee’s Element window. You can also view the award information using the Person Summary window.
See: Running the Final Mass Action: page 5 – 19

13. Print the required reports.

You can print a list form of all employees or individual NPAs in either list or standard form.

See: Printing Mass Action Reports: page 5 – 20

As with all mass actions, after the Mass Award is updated to the HR database, you can process a Cancellation or Correction for individual employees, but you cannot cancel or correct the Mass Award action itself.
Producing a Retention Register

Use the Reduction in Force window to view a Retention Register for a specific competitive area and competitive level.

**Attention:** This software should not be used as the sole method of assessment for making judgements about hiring, performance, or deployment. Your agency may be held liable if you rely on incorrect computer data or computerized rules to make such judgments. It is the customer’s responsibility to take all appropriate measures to comply with the Data Protection and Privacy laws of the countries in which they operate. All personal information that you store or use with this software must be up to date, accurate, and relevant. You should confirm the details of the restrictions that apply to the computerized storage and use of personal information with your own legal department or representative.

**To Run a Retention Register:**

1. Enter the US Government SCD RIF Person Extra Information for each applicable employee.
2. Enter the Competitive Area and Competitive Level segments on US Government Position Group 1 Extra Information
3. Display the Reduction in Force window.
4. Complete the eligibility criteria.
   Enter a unique name for the criteria and specify the appropriate selection criteria.
5. Enter an Effective Date (generally the OPM RIF date).
   The printed Register displays two dates: the Date of Register (the system date on which you run the Retention Register) and the Effective Date (the OPM RIF date).
6. Choose the Run Register button to save the criteria name and criteria and to preview the selection.
   The system lists all employees who are eligible as of the current date. It does not include pending or future actions that would change an employee’s retention standing.

**Printing the Retention Register**

You can print the Retention Register from the form by choosing the Print icon on the toolbar. The printed report lists the eligible
employees and other required data, such as the number of Vacancies in the Competitive Level.

**Note:** The system bases the printed report on the eligibility criteria only. For example, if you rearrange the column order, the system doesn’t print the report in that column sequence.

You can also print the Register from the Concurrent Manager, but you may find it more convenient to print from the form to avoid re-entering the eligibility parameters.

**To print a Retention Register report from the Concurrent Manager:**

1. In the Submit Processes and Reports window Name field, select the Reduction in Force Retention Register.
2. Enter the criteria in the parameters field.
   - The parameters are the same as the ones you completed in the Reduction in Force window.
3. Enter the Print options.
4. Choose the Submit button.
Processing Automatic Within Grade Increases (WGIs)

The system automates Within Grade Increase (WGI) actions. The only setup required is to create a Personnel Office Groupbox and link it to the Personnel Office ID.

To set up the Automatic WGI

- Set up the Administrator’s groupbox and assign at least one user to maintain Within Grade Increases (WGI) notifications.
  
  See: Administrator’s Groupbox: page 5 – 41

- Set up a groupbox for the Personnel Office ID (POI) servicing the position so that the system can route within grade increases to the Personnel Office. A POI groupbox must be established for each POI that the agency uses to process actions.

  See: Maintaining Personnel Office ID Information, Customizing, Reporting, and System Administration in Oracle Federal HRMS

- If supervisor approval is required, enter the employee’s supervisor in the Assignment window.

  Note: Instead of entering the supervisor for each person, you can customize the workflow to route WGIs to the Personnel Office. Refer to the documentation that comes with your Oracle Workflow product for information about customizing Workflow.

- Confirm that the supervisor has been entered in the system as a user.

- Set up a date for running the automatic WGI process in the Concurrent Manager.

  See Scheduling the Automatic WGI Process: page 5 – 40
Denying a WGI

The default WGI process is set up to automatically approve WGI actions. However, you can customize the WGI workflow so that the supervisor and Personnel Office can approve or deny an automatic WGI action. When the supervisor denies the increase, the system cancels the automatic WGI and routes the WGI Certification to the groupbox that you set up for the Personnel Office. The system marks the action closed in the Workflow Inbox and automatically generates a Denial of Within Grade Increase.

► To deny a default WGI before the effective date:
1. Initiate a Cancellation action to view the list of pending actions.
2. Locate the future WGI action and re-route it to your Inbox.
3. Open the action and delete it.
   You can then manually process a Denial of WGI action.

► To manually process a Denial of WGI:
1. Open the Personnel Office groupbox inbox. Locate and open the WGI RPA that you want to deny.
   The RPA displays the same salary on the From and To parts of the form.
2. For the effective date, enter the date on which the WGI would have been given.
3. Continue to complete and route the RPA following your agency’s procedures.
   See: Processing an RPA: page 6 – 33
4. After the RPA has been approved and updated to the database, manually enter the next WGI Due Date. (The system calculates the WGI Pay Date for you.)
Scheduling the Automatic WGI Process

You can schedule the Within Grade Increases (WGI) process from the Concurrent Manager. Use the Submit Requests window to set the frequency with which the system processes automatic WGIs.

To set the run option for the WGI Certification process:

1. Display the Submit Requests window.
2. In the Name field, select Start Automatic WGI Process.
3. Set the Run Options.
4. Choose the Submit button.
Setting up a Workflow Administrator’s Groupbox

If there’s an error when routing a Within Grade Increase, Position Description, or other personnel action, and the system doesn’t find a designated groupbox, such as a Personnel Office groupbox, it sends the notification to the Workflow Administrator’s groupbox.

The notification contains information including the RPA request ID, the supervisor name, and other details which the Administrator can use to correct the problem.

For example, if the Personnel Office groupbox hasn’t been set up, the Administrator can enter that information or ask the appropriate person to correct it. Once the Administrator corrects the problem, he or she chooses the Respond button to resubmit the notification (or abort it). When the notification is resubmitted, the system sends it to the Personnel Office or to the supervisor, depending on the preference set at implementation.

To set up the administrator’s groupbox:

1. Follow the procedure for setting up a groupbox.
   
   See: Setting up Groupboxes, Customizing, Reporting, and System Administration in Oracle Federal HRMS

2. You must name the groupbox GHRWFADMIN.
   
   This groupbox name indicates to the system where it should send notifications.

3. Assign at least one user to the groupbox.

If you want to set up a different destination or use a different groupbox name, refer to the documentation that comes with Oracle Workflow for the post–install procedure.
Chapter 6

Request for Personnel Action
Requests for Personnel Action

The Federal Request for Personnel Action form (RPA) automates the processing of personnel actions. The RPA resembles the familiar paper form (Standard Form 52) and is easy to use.

The system configures the RPA based on the Nature of Action family selected, the user’s role and responsibility as well as other securities that you set up. Lists of values simplify data entry, and business rules automate the form by performing calculations and validating data.

Does Oracle Federal Human Resources ensure compliance with Office of Personnel Management (OPM) regulations?


What security measures does Oracle Federal Human Resources offer?

Access to the form and data entry in it are restricted by the user’s role and responsibility as recognized by the system logon. Information entered about the person in the Extra Information flexfield further defines user access.

By selecting the user’s responsibility, the administrator determines which menu the user sees and with secure user profiles restricts the user’s access to records by organization and position. By assigning the user specific workflow roles and routing groups, the administrator can determine which RPAs the user processes.

For additional security, an agency can limit a user’s access to sensitive data fields by creating a restricted version of the RPA and associating it to a user.

Which Nature of Action Codes does Oracle Federal Human Resources support?

The product supports all 145–OPM mandated Nature of Action Codes. The Nature of Action Codes (NOACs) are grouped into families of related actions. The families determine how data in the form is populated, which fields are required to update the database, what business rules run before update, and so forth.
How does the RPA automate processing personnel actions?

The system generates and configures the RPA based on the NOAC family information. The RPA form simplifies data entry by:

- grouping Nature of Action Codes (NOACs) into families of related actions
- shading data fields to indicate where to enter data
- automatically entering related information based on the person and position
- supplying default values for Extra Information
- providing selected lists of values based on the NOAC, for example for Legal Authorities and Remarks
- automatically entering required Remarks
- computing pay amounts, based on the pay table, grade, step, PRD, and so forth

If supporting documentation is required, the user can attach documents or use the Notepad for comments.

Many actions require position and person information. Taskflow buttons allow users easy access to the system’s person, position, and position description windows as well as the Extra Information flexfields.

Does the product support electronic signatures?

Workflow functionality enables the routing of the RPA for data entry, signature, and review before the final approval and update to the database. Based on the agency’s practices, the user can route the RPA to the next destination within the routing group—an individual, groupbox, or routing list.

As the RPA is routed, the system maintains a history of actions. By referring to the history, users can learn what action was taken, by whom, and on what date.

Does the product generate printed Notifications of Personnel Action?

When the RPA is updated to the database, the user can have the system automatically print the Notification of Personnel Action (Standard Form–50) or manually print it from the Concurrent Manager.

Personnel Actions

Oracle Federal Human Resources provides comprehensive functionality to support the processing of personnel actions in the federal sector workforce.
Supported actions include the Office of Personnel Management Nature of Action, as well as mass actions such as Within Grade Increases, Mass Salary, and Mass Realignments which allow you to manage and automate large numbers of personnel transactions.

**Does the product support future and retroactive actions?**

After the Personnelist approves the RPA, he or she can submit the RPA for update to the HR database. For RPAs with current or retroactive effective dates, the system validates the data by applying database, position, assignment, agency, and Central Personnel Data File (CPDF) edits. If the edits pass, the corresponding data in the personnel records is immediately updated. The data is then available for further transactions, including cancellation and correction actions.

If any information is missing, error messages inform the user which data fields need to be completed or corrected. Once the form is corrected, the user can resubmit the form for update.

If the RPA has a future effective date, the system applies the necessary checks and edits and prompts the user if any information is missing. When the effective date is reached, the system reaps the edits and notifies the user of any missing information. (A process the administrator sets up in the Concurrent Manager initiates the processing of future actions.)

**Does the product support Cancellation and Correction actions?**

If the Servicing Personnel Office determines that information on a Notification of Personnel Action is inaccurate or an action is invalid or improper, the Personnelist can issue a Correction or Cancellation.
RPA Roles

Here’s an example of a sequence that describes the typical actions each role performs in processing an RPA:

- The Initiator selects the NOA family from the Navigator menu, completes data required by the agency and routes the RPA to the Requester.
- The Requester reviews the RPA, signs the RPA, and routes it to the Authorizer.
- The Authorizer reviews the RPA, signs the RPA, and routes it to the Reviewer.

  **Note:** Depending on the agency practice, the Initiator, Requester, or Authorizer enters the person’s name, the proposed effective date, and if applicable, selects the position.

- The Reviewer reviews the RPA and routes it to the Personnelist. The Reviewer can view data in the RPA but not change it.
- The Personnelist completes the information and routes it to the Approver.

  This information usually includes the Nature of Action Code (NOAC), the step information, and the Extra Information.

- The Approver completes the information and approves the RPA. This person then may either submit the RPA for edits and update to HR or return the RPA to the Personnelist to update HR. The person who updates HR then prints the Notification of Personnel Action.
Requests for Personnel Action Overview

The Federal Request for Personnel Action form (RPA) automates the processing of personnel actions. The RPA resembles the familiar paper form and is easy to use. The system configures the form based on the Nature of Action family selected, the user’s role and responsibility as well as other securities that you’ve set up. Lists of values simplify data entry, and business rules automate the form by performing calculations and validating data.


Security

Access to the form and data entry in it are restricted by the user’s role and responsibility as recognized by the system logon. Information entered about the person in the Extra Information flexfield further defines user access.

By selecting the user’s responsibility, the administrator determines which menu the user sees and with secure user profiles restricts the user’s access to records by organization and position. By assigning the user specific workflow roles and routing groups, the administrator can determine which RPAs the user processes.

For additional security, an agency can limit a user’s access to sensitive data fields by creating a restricted version of the RPA and associating it to a user.

Nature of Actions

The Nature of Action Codes (NOACs) are grouped into families of related actions. Each family is assigned one or more family types. The family types determine how data in the form is populated, which fields are required to update the database, what business rules run before update, and so forth. For example, the Conversion to Appointment family is a Required family. The NOACs belonging to this family have the same set of required fields.

See: Nature of Action Families: page 6 – 20

The RPA

When a user chooses a Nature of Action family from the Navigator menu, the system generates and configures the RPA based on the NOAC
family information. As the user enters the person’s name in Part B of the RPA or the To Position, if it’s a position action, the system populates the RPA form with applicable person and position information from the database. The RPA form simplifies data entry by:

- grouping Nature of Action Codes (NOACs) into families of related actions
- shading data fields to indicate where to enter data
- automatically entering related information based on the person and position such as the pay plan, job occupation code, and grade level
- supplying default values for Extra Information
- providing selected lists of values based on the NOAC, for example for Legal Authorities and Remarks
- automatically entering required Remarks
- computing pay amounts, based on the pay table, grade, step, PRD, and so forth

If supporting documentation is required, the user can attach documents or use the Notepad for comments.

Many actions require position and person information. Taskflow buttons allow users easy access to the system’s person, position, and position description windows as well as the Extra Information flexfields.

See: Request for Personnel Action Window: page 6 – 9

**Routing and approval**

Workflow functionality enables the routing of the RPA for data entry, signature, and review before the final approval and update to the database. Based on the agency’s practices, the user can route the RPA to the next destination within the routing group—an individual, groupbox, or routing list.

You can save the RPA to your workflow inbox or route the RPA within the routing group before you enter all the required information. You must enter all required information before you update the RPA to the HR database.

As the RPA is routed, the system maintains a history of actions. By referring to the history, users can learn what action was taken, by whom, and on what date.

See: RPA Actions Based on Roles: page 6 – 10

**Update to Human Resource Records**

After the Personnelist approves the RPA, he or she can submit the RPA for update to the HR database. For RPAs with current or retroactive
effective dates, the system validates the data by applying database, position, assignment, agency, and Central Personnel Data File (CPDF) edits. If the edits pass, the corresponding data in the personnel records is immediately updated. The data is then available for further transactions, including cancellation and correction actions.

If any information is missing, error messages inform the user which data fields need to be completed or corrected. Once the form is corrected, the user can resubmit the form for update.

If the RPA has a future effective date, the system applies the necessary checks and edits and prompts the user if any information is missing. When the effective date is reached, the system reapplies the edits and notifies the user of any missing information. (A process the administrator sets up in the Concurrent Manager initiates the processing of future actions.)


**Printing the Notification of Personnel Action**

When the RPA is updated to the database, the user can have the system automatically print the Notification of Personnel Action (Standard Form–50) or manually print it from the Concurrent Manager.

See: Printed Notification of Personnel Action: page 6 – 19
The Request for Personnel Action (RPA) window

The automated Request for Personnel Action standard form (RPA) enables supervisors and managers to request employee and position actions. It enables the Personnel Office to record staffing and classification actions, as well as make personnel record changes.

The RPA consists of four pages that correspond to the sections on the paper form. The RPA online form also includes the field numbers that appear on the paper form for easy reference.

The shading of the data fields indicate where to enter data.

<table>
<thead>
<tr>
<th>Field Color</th>
<th>User Action</th>
<th>Process method</th>
</tr>
</thead>
<tbody>
<tr>
<td>White</td>
<td>Enter or edit data</td>
<td>User Enterable (UE) or Auto Populate User Enterable (APUE)</td>
</tr>
<tr>
<td>Light gray</td>
<td>View data</td>
<td>Auto Populate (AP)</td>
</tr>
<tr>
<td>Dark gray</td>
<td>Skip (data can’t be entered or viewed)</td>
<td>Non Enterable (NE)</td>
</tr>
<tr>
<td>Asterisks</td>
<td>Skip (data is masked and can’t be viewed)</td>
<td>Non display</td>
</tr>
</tbody>
</table>

You can also use shading as a guide when entering information in the main forms, such as the People and Position windows. In these locations, you can’t enter data required by an RPA process. For example, in the Assignment window, fields are dark gray to show that position data can’t be entered or updated there.

Taskflow buttons

Taskflow buttons on the form provide easy access to related windows, such as the People and Position windows and the history of actions taken on the RPA.

You can limit users’ access to taskflows when you set up responsibilities.
RPA Actions Based on Roles

The actions that you take and the amount of information that you complete on the RPA form depend on the role that you’re assigned and your agency’s business practices.

You can have more than one role for a given routing group and you may belong to more than one routing group. The following table describes the valid combinations of roles.

<table>
<thead>
<tr>
<th>Role</th>
<th>Can also be assigned role(s) as</th>
</tr>
</thead>
<tbody>
<tr>
<td>Initiator</td>
<td>Requester, Authorizer, Personnelist, Approver (if assigned as Personnelist)</td>
</tr>
<tr>
<td>Requester</td>
<td>Initiator, Authorizer, Personnelist, Approver (if assigned as Personnelist)</td>
</tr>
<tr>
<td>Authorizer</td>
<td>Initiator, Requester, Personnelist, Approver (if assigned as Personnelist)</td>
</tr>
<tr>
<td>Personnelist</td>
<td>Initiator, Requester, Authorizer, Approver</td>
</tr>
<tr>
<td>Reviewer</td>
<td>Initiator</td>
</tr>
<tr>
<td>Approver</td>
<td>Initiator, Requester, Authorizer, Personnelist (must be assigned this role to approve actions)</td>
</tr>
</tbody>
</table>

Managers are often assigned the role of Initiator, Requester, Authorizer, or Reviewer. The roles of the Personnelist and Approver are usually reserved for employees in the Personnel Office. In general, Personnelists and Approvers are assigned all the roles so that they can fully process an RPA.
### Actions Each Role Can Perform

The following table describes what actions a user can take when assigned a specific role.

<table>
<thead>
<tr>
<th>If your role is...</th>
<th>You can...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Initiator</td>
<td>Create an RPA</td>
</tr>
<tr>
<td>Requester</td>
<td>Sign in the Requester field, edit data, indicate interim approval</td>
</tr>
<tr>
<td>Authorizer</td>
<td>Sign in the Authorizer field, edit data, indicate interim approval</td>
</tr>
<tr>
<td>Reviewer</td>
<td>Review the RPA, view data only</td>
</tr>
<tr>
<td>Personnelist</td>
<td>Indicate interim approval, edit the RPA, complete the RPA, submit the RPA to Update to HR after the RPA has been approved.</td>
</tr>
<tr>
<td>Approver</td>
<td>Indicate interim approval, edit the RPA, complete the RPA, approve the RPA, submit the RPA to Update to HR</td>
</tr>
</tbody>
</table>

As a security precaution, if you have more than one role in a routing group, the role you have when opening an RPA from the groupbox determines the role level you have when re-routing the RPA to yourself.

For example, if you are assigned the role of Authorizer and Approver as an individual and assigned the role of Authorizer as part of a groupbox, if you route an action to yourself outside of the groupbox, you may only process the RPA as an Authorizer.
Extra Information and the RPA

The RPA form includes an Extra Information flexfield for easy entry of:

- personnel data items that accompany the specific NOA that you’re processing
- agency data items reserved on the form for agency use (field 25 in the Employee Data section, and fields 40–44 in the Position Data section)
- payroll, performance appraisal, and position description data items required for processing an RPA

When you initiate a Request for Personnel Action, the system displays the Extra Information fields related to the Nature of Action (NOA) family. The fields include data items required to pass the Central Personnel Data File (CPDF) edits, as well as optional data items that accompany a specific NOAC.

The system populates the RPA fields and Extra Information fields based on the effective date, or if there is none, on the current system date. The system supplies values from the database for those data items completed by earlier RPAs or by direct data entry. For example, in a promotion action to a new position, the system displays the values that you entered in the Position Extra Information flexfields when you established the position.

If you taskflow from the RPA to the Person, Position, or Assignment Extra Information, the system datetracks the Extra Information based on the RPA’s effective date, or if there is none, the current system date.

Before update, the system refreshes the unchanged Extra Information with data from the database (based on the RPA’s effective date). In this way, the system ensures that only new or changed data is updated to the database.

After the system updates the database, you can view the updated data in the forms, Extra Information, and Special Information fields.

See Also

Refreshed Data and Data Maintenance: page 6 – 13
Extra Information Types, Customizing, Reporting, and System Administration in Oracle Federal HRMS
Refreshed Data and Data Maintenance

When you open an RPA from your Workflow Inbox or route it, the system refreshes the RPA and notifies you of any refreshed values due to recent updated RPAs and data that you’ve entered directly to an employee’s record on the Person and Position forms.

If the RPA Extra Information contains data that’s also shown on the form, you can use the Refresh button to have the RPA dynamically refresh the information. For example, if you are processing a Realignment action (NOAC 790) and enter a new position’s organization in the Extra Information, you can choose the Refresh button to display it on the RPA.

After you taskflow to another form to perform data maintenance on non-enterable RPA fields, choose Refresh to display the data on the RPA.

When you update the RPA to the database, the system lists RPAs updated the same day for that person and any pending future actions. You can then cancel, correct, or resubmit the actions as warranted.

The system prevents you from entering required RPA data directly in an employee’s record. However, you can enter optional RPA data directly in an employee’s record. For this reason, before the system updates the RPA to the database, it automatically refreshes the unchanged data in the RPA and Extra Information with the most recent database values for that effective date. In this way, the system ensures that it updates the database with only new and changed data from the RPA.

Data Maintenance

The product includes related data items where a change to one item affects others. For example, the year someone attains a degree is usually dependent on that person’s education level. When you change the education level (main data), you usually change the year the person attained the degree (dependent data).

To avoid inconsistent changes, the system only refreshes dependent data items when the main data item has been changed. An issue arises when you perform data maintenance on the Person and Position form for items contained in a future effective action. If you change the dependent but not the main data before the effective date, the system does not refresh the dependent data. Instead, it overrides the data maintenance change with the older data.

For example, if you process a future effective action for a Salary change, the system enters the current values for the educational level and the
year the person attained the degree (1970). If you then change the date an employee earned the degree to 1971 but not the education level, upon update, the system doesn’t refresh the RPA with the data maintenance (1971) because the education level didn’t change. Instead, it overrides your data maintenance change with the previous value (1970).

You can avoid overriding data maintenance changes by waiting until the system updates the RPA with the unrefreshed value, and then perform data maintenance. Another way is to wait until the system updates the RPA and then process a Correction action. Upon update, the system enters the corrected values and also documents the data changes.
RPA Signatures and Approvals

Electronic authentication is based on system security. By basing security on roles, responsibilities, and unique logon names, the system ensures that the user’s access and signature is unique to the user and under his or her control.

Electronic Authentication

The role assigned to you as a user determines your signing authority on the RPA form.

The printed RPA in Part C displays the last six Approvers and Personnelists who processed the action by saving the RPA to their Personal Inbox. The signature block includes:

- the personnelist or approver’s full name
- the personnelist or approver’s office (from the Office Symbol field in the Extra Person Information flexfield)
- the date that he or she routed the action.

Block C–2 of the printed RPA contains:

- the last approver’s name (first name, middle initial, last name)
- working title (from the Position Working Title field in the Extra Person Information flexfield)
- date they approved the RPA.

You can designate a different person to sign the RPA than the Notification of Personnel Action (NPA) by determining who approves the RPA and who updates the HR database.

The RPA displays the full name, working title, and the date of the person who last approved the action. The printed individual NPA displays the full name, working title, and the date of the person who updated the action to the HR database.

The Notifications for mass actions such as Realignments, Salary Adjustments, Transfers, and Automatic Within–Grade Increases display the name of the Approving Officer that you entered on the Personnel Office Identifier (POI) maintenance form.

RPA Approval

Only employees assigned the role of Approver can approve an RPA. Although the Approver must be assigned the role of Personnelist, in
practice, the Approver is usually assigned all roles. In this way, the Approver can perform all the tasks required to process an action and update the employee’s records.

The system maintains the date of approval, the data transmitted, and the name and position of the person who took the action. This information is stored as historical data and can be viewed from the Workflow Inbox (References button) or from within the RPA (History button).
RPA Update to the HR Database

When you update an RPA, the system checks the effective date. If the action is for the current date or an earlier retroactive date, the system updates the database and generates a Notification of Personnel Action. The system applies the data contained in the Notification to the appropriate position and personnel records, replacing existing values with ones you entered or changed on your RPA.

If the RPA is for a future effective date, the system performs edit checks at the time the action is updated and again at the effective date. This edit check permits the system to take into account any intervening changes, such as a salary change that would affect the pay amounts.

If during the edit check, the RPA data does not pass the edits, the system routes the RPA to the Workflow Inbox of the person who submitted the RPA for update so that he or she can make the necessary corrections. Once the corrections are made, the RPA can be resubmitted for update. The system reapplies the edit checks, and if they pass, updates the data to the database.

The system holds actions with future effective dates until the date is reached. You instruct the system to process future actions by setting up a Concurrent Manager program.

Order of Processing for NOACs

If multiple actions occur on the same future effective date for an employee, for example a Mass Salary adjustment and a Within Grade Increase, the system processes the NOAC with the highest priority and returns the other NOACs to the person who submitted the action for update to the database for review and possible cancellation or correction. For example, if an employee is due a Mass Salary and a promotion on the same effective date, the system would process the Mass Salary (the NOAC with the highest priority), and return the promotion to the person who updated the database.

If multiple actions occur on the same current or retroactive date for an employee, when you update the action, the system displays a message that lists actions that have been updated on that day as well as pending actions. You can then take the necessary steps to cancel or correct the other actions.

⚠️ **Warning:** Do not change the NOAC order of processing. The order of processing is predefined so that employee records are properly updated and maintained. Changing the NOAC order
of processing may severely impact the database when you update records. For example, if you assign Pay Adjustment NOAC 894 a lower processing number than Promotion NOAC 702, the system may incorrectly calculate the employee’s promotion salary.
Printed Notification of Personnel Action

The system generates NPAs only on appropriated positions. You can have the system print a Notification of Personnel Action when it updates a personnel action to the HR database. You can:

- print a Notification automatically when the system updates the database with a current or retroactive action

  **Note:** You cannot use this option to automatically print future actions. When the effective date is reached and the system updates the database, you can print the Notification from the Concurrent Manager or the Workflow Inbox.

- print a single Notification from the Concurrent Manager after the system updates the database

- print Notifications in batch after the system updates the database

  **Note:** It’s recommended that you do not set up a default printer for printing Notifications from the Concurrent Manager. You won’t be able to override this choice when you request automatic printing.

The information you approved on the RPA is printed in the Notification. The system also:

- prints the approving official’s full name, title, and approval date

- orders and prints the Remarks in the correct sequence

- replaces the numeric steps for Administrative Law Judges (AL) pay plan with alphabetical designation (A–L), and numeric steps for Executive Pay (EX) plan with roman numerals.

- prints the Name and Location of Position’s Organization

The system inserts this information from the organization specified in the Position Group 1 flexfield. The organization address or hierarchy information is entered in the Organization window as the HR Organization’s Extra Information US Govt Reporting Info.

Nature of Action Families

The system supports all 145 OPM–mandated Nature of Action Codes.

The Navigator menu groups Nature of Actions (NOA) into families of related actions. The family types include:

<table>
<thead>
<tr>
<th>Family type</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Valid selections that appear on appropriate List of Values, such as the Change Families List of Values</td>
</tr>
<tr>
<td>Process Method</td>
<td>A NOAC can belong to only one Process Method family. OPM based process rules that determine for each NOA family which fields are:</td>
</tr>
<tr>
<td></td>
<td>Non–Enterable (NE)</td>
</tr>
<tr>
<td></td>
<td>AutoPopulated (AP)</td>
</tr>
<tr>
<td></td>
<td>User Enterable (UE)</td>
</tr>
<tr>
<td></td>
<td>Autopopulated User Enterable (APUE)</td>
</tr>
<tr>
<td>Request Information Type</td>
<td>A NOAC can belong to more than one Request Information type family. The Extra Information that accompanies a specific NOA</td>
</tr>
<tr>
<td>Required fields</td>
<td>A NOAC can belong to only one Required fields family. Fields that are required by the OPM for processing an action.</td>
</tr>
<tr>
<td></td>
<td>The system performs edit checks on these fields before updating the data to the database.</td>
</tr>
<tr>
<td>Update HR</td>
<td>A NOAC can belong to only one Update HR family. Business rules that are run against the data to determine if the data is consistent and passes the Central Data Personnel File edits.</td>
</tr>
</tbody>
</table>

A NOAC is associated to a NOA family and inherits its family types, such as process methods. A NOAC may belong to more than one NOA family, but only to one family type. For example, it can’t belong to two NOA families if both NOA families are Process Methods.

For example, the NOAC 815 (Recruitment Bonus) belongs to two NOA families. It belongs to the Award/One-Time Payment family for Process Methods, and to the Recruitment Award and Bonus Information family for Request Information Types and Required fields.

In this example, when a manager initiates a personnel action for a Recruitment Bonus, he or she chooses the NOA family Award/One-Time Payment from the Navigator menu. The system
generates an RPA and applies the Award/One–Time Payment process methods. When the Personnelist enters the specific NOAC (815), the system applies the Recruitment Award and Bonus Information Required fields and Request Information Types.
Pay Calculation on an RPA

In the RPA process, the employee’s total salary is calculated automatically. The system includes the following elements in the total amount:

- basic pay
- locality adjustment (where applicable)
- adjusted basic pay
- other pay (when applicable, including availability pay, administratively uncontrollable overtime, staffing differential, supervisory differential, and retention allowance)
- total pay

If the employee qualifies for pay that isn’t included in these pay items, such as premium pay, allowances, and entitlements, you assign and enter the appropriate pay values in the person’s element entry record.

The system performs automatic pay calculations for:

- Within Grade Increase actions
- actions that involve position, step or rate changes
- actions that involve salary changes
- actions that change the pay rate determinant or duty station

Many of the fields on the RPA affect the calculation. The system alerts you when any of the following information is missing, such as the grade, step or rate, pay plan, and pay table id (4 digit alpha code that identifies each pay table categorized as a basic rate table or special rate table).

The system also recalculates pay when there are changes to the following data:

- person selected
- position re-selection
- effective date
  The default value is the system date.
- pay rate determinant
  The default value is 0.
- duty station
- optional data, such as locality area, locality percentage, and premium pay indicator
Calculating Maximum Earnings

The system calculates an employee’s annual pay and compares it to a maximum dollar amount to determine whether the employee exceeds the salary limit allowed by law. This check is performed when the pay is initially calculated on the RPA and when the RPA is submitted to update to the HR database.

If the system determines the pay exceeds the salary limit, it notifies you in a warning message. If you choose OK, the system proceeds with the update. If you choose Cancel, it returns you to the RPA.

The system provides pay limits for the following pay plans:

<table>
<thead>
<tr>
<th>Pay Plan</th>
<th>Pay Limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>GS plus Locality Adjustment</td>
<td>EX Level IV (EX–04)</td>
</tr>
<tr>
<td>GS (Special Salary rate)</td>
<td>EX Level V (EX–05)</td>
</tr>
<tr>
<td>GS (aggregate salary)</td>
<td>EX Level I (EX–01)</td>
</tr>
<tr>
<td>GS plus special pay adjustments for Law Enforcement Officers</td>
<td>EX Level IV (EX–05)</td>
</tr>
<tr>
<td>ES (Senior Executive Service)</td>
<td>EX Level III (EX–03)</td>
</tr>
<tr>
<td>AL (Administrative Law Judge)</td>
<td>EX Level III (EX–03)</td>
</tr>
<tr>
<td>SL (Senior Level)</td>
<td>EX Level III (EX–03)</td>
</tr>
<tr>
<td>ST (Scientific Technical)</td>
<td>EX Level III (EX–03)</td>
</tr>
<tr>
<td>AD (Administratively Determined)</td>
<td>EX Level V (EX–05)</td>
</tr>
<tr>
<td>Federal Wage System (FWS equivalent)</td>
<td>EX Level V (EX–05)</td>
</tr>
</tbody>
</table>

Manual Calculations

If you process an RPA that doesn’t automatically calculate pay, the system informs you that you must manually enter the pay information, and then opens the pay fields for direct entry.

When you perform a manual pay calculation, the system checks the calculation against salary caps. For example, if you enter a salary amount that exceeds an acceptable salary amount, the system informs you of the acceptable limit.

If you change information on an RPA where pay fields are automatically calculated, and the new information precludes automatic calculation, such as a change in the PRD or Duty Station, the system informs you that it won’t calculate the pay. It retains the salary information, and opens the pay fields for manual entry.
If the normal salary calculation is changed (such as a change to PRD, Duty Station, or Effective Date) after the manual salary calculation has occurred, no automatic change to salary amounts occurs.

Calculating Law Enforcement Officers Pay

The system calculates locality adjustment pay for Law Enforcement Officers. You indicate whether a position is a Law Enforcement Officer (LEO) position by entering a 1 or 2 in the LEO Indicator field in Position Group 2 Extra Information.

If you enter a 1 or 2 in the LEO Indicator field, the system checks the Duty Station associated with the person’s assignment and adjusts the locality pay accordingly.

Note: The system also calculates LEO pay for those employees on Retained PRD A,B, E, F, U, V whose Pay Table is 491.
Retroactive and Future Actions

When you initiate an RPA for someone, the system displays a list of pending actions (actions that have not yet been approved for that person). By reviewing the RPAs, you can determine whether pending actions affect the one that you are processing.

When you initiate a correction or cancellation that has a future or retroactive effective date, the system displays a list of approved RPAs. By reviewing the RPAs, you can determine whether these actions need to be cancelled or corrected.

The Approved Request for Personnel Actions window lists the approved actions for each person you query, including:

- all future RPAs that have been approved
- Notification of Personnel Actions that have an effective date later than the one you are correcting or cancelling
- Notification of Personnel Actions where the Nature of Action is the second Nature of Action of a dual action

Retroactive Actions

Retroactive actions allow you to make necessary adjustments to the employee’s record. They’re processed the same as other actions, with the exception that the effective date of a retroactive action is earlier than the current date. When the action is approved and submitted as an update to HR, the system performs the usual CPDF edits.

Future Actions

Future actions let you conveniently process actions in keeping with your agency’s process cycles. A future action is an RPA that has an effective date later than the current date. In practice, it is usually an action with an effective date later than current pay period.

You process future actions the same as any other Nature of Action, with the exception that you set the effective date later than the current date. You initiate a future action, route it, and approve it. When the action is approved and submitted as an update to HR, the system performs the usual CPDF edits.

The system always checks the future file when it updates an RPA to see if there are any pending RPAs for an employee. If it finds any, it updates
the current RPA and returns the pending ones to the person who submitted them for update, so that they can be corrected, cancelled, or resubmitted.

If multiple actions occur on the same future effective date for an employee, the system processes the NOAC with the highest priority and returns the other NOACs to the person who submitted the action for update for review and possible cancellation or correction.

After the system updates the database with that day’s actions, you can print the Notification of Personnel Action from the Concurrent Manager. See Printing the Notification: page 6 – 19
Restricted RPA Form

The process methods assigned to a data field on an RPA for a given NOA family initially configure the RPA form.

The product defines process methods for each Nature of Action (NOA) family based on the Office of Personnel Management (OPM) process rules. Process methods determine which fields you can enter or edit.

For security purposes, you can further restrict user access to the data on an RPA by creating restricted forms and assigning them to users.

Restricted forms don’t change the underlying process methods, only the view of the data. You specify which fields you want to set to display only or non-display (the data is replaced by asterisks). When you restrict access to a specific field, such as data of birth, that field is restricted on all personnel actions that the user processes.

The restricted form is particularly convenient for users with roles of Initiator, Requester, and Authorizer who routinely complete selected items.

In addition to restricting the form, you can restrict the user’s access to Extra Information.

Processing Methods

Changing the process method on a restricted form changes the field display attribute, but doesn’t affect how the system processes data.

The following table shows what effect the display and non-display options have on the process methods.

<table>
<thead>
<tr>
<th>Processing Method</th>
<th>Restricted Process Method Set to Non Display</th>
<th>Restricted Process Method Set to Display Only</th>
</tr>
</thead>
<tbody>
<tr>
<td>Non enterable</td>
<td>No change</td>
<td>No change</td>
</tr>
<tr>
<td>Auto populate</td>
<td>Data replaced by equal number of asterisks</td>
<td>No change</td>
</tr>
<tr>
<td></td>
<td>Can’t update or insert data</td>
<td></td>
</tr>
<tr>
<td>User enterable</td>
<td>Field color is gray</td>
<td>Field color is gray</td>
</tr>
<tr>
<td>Auto populate user enterable</td>
<td>Data replaced by equal number of asterisks</td>
<td>Can’t update or insert data</td>
</tr>
<tr>
<td></td>
<td>Can’t update or insert data</td>
<td>Not navigable</td>
</tr>
<tr>
<td></td>
<td>Not navigable</td>
<td></td>
</tr>
</tbody>
</table>
Reviewing the RPA History

The system maintains a record of each action taken on an RPA as it is processed.

To display the history of actions:

- From the RPA, choose the History button.
- From the Workflow Inbox, select the RPA, choose Open to display the Workflow notification, and then choose the References button.

The Routing History contains an Action History and a Routing History. You can see the progress of a form as it’s routed, including the destination personal inboxes and groupboxes.

Refer to the status column for an explanation of each action taken.

<table>
<thead>
<tr>
<th>Status</th>
<th>Action taken</th>
</tr>
</thead>
<tbody>
<tr>
<td>Initiated</td>
<td>RPA is initiated</td>
</tr>
<tr>
<td>Requested</td>
<td>Requester signed Part A</td>
</tr>
<tr>
<td>Authorized</td>
<td>Authorizer signed Part A</td>
</tr>
<tr>
<td>Reviewed</td>
<td>Reviewer displayed the RPA</td>
</tr>
<tr>
<td>Update to HR</td>
<td>RPA has been submitted to the database for validation and edits</td>
</tr>
<tr>
<td>Update HR complete</td>
<td>RPA has successfully passed edits</td>
</tr>
<tr>
<td>Not routed</td>
<td>RPA was saved but not routed</td>
</tr>
<tr>
<td>No action</td>
<td>User did not initiate, sign, or cancel the RPA</td>
</tr>
<tr>
<td>Cancelled</td>
<td>RPA has been cancelled</td>
</tr>
<tr>
<td>Future action</td>
<td>The approved RPA is held by the system in a separate file until the effective date is reached.</td>
</tr>
</tbody>
</table>
|                  | You can view the RPA and its history from the Approved Requests for Personnel Action window as explained in Cancelling and Correcting Future Actions: page 6 – 68.
Retained Grade Actions

Before the system can calculate pay for an employee who resides on Retained Grade, you must complete the US Government Retained Grade Person Extra Information.

If you later change a person’s Retained Grade Extra Information (Retained Pay Plan, Grade, and Pay Basis), the system recalculates the person’s pay upon update to the HR database.

You can enter multiple Retained Grade records; however, pay calculations retrieve and use the highest active Retained Grade record when calculating pay, the one that has not reached its To Date (end date). To have the system calculate pay using Retained Grade information, you need to enter the Retained Grade record details before updating an action to HR.
Change in Hours or Work Schedules

When you update a Change in Work Schedule or a Change in Hours personnel action, the system updates the value of the part–time indicator.

If you enter a part–time indicator when processing a Change in Work Schedule (NOACs 781) or a Change in Hours (NOAC 782), the system enters that value in the Assignment Non–RPA Extra Information when it updates the action to the HR database.

If you’re processing a Change in Work Schedule or a Change in Hours and the work schedule is B, F, G, I, or J, the system updates the part–time indicator with a null (blank) value.

If you’re processing a Change in Work Schedule or Change in Hours and the work schedule is P, Q, S, or T, the system updates the part–time indicator with the value that you entered in the RPA Extra Information.
Productivity Data

Productivity data permits you to assess work loads and to locate problem areas so that you can reduce conditions causing delays. The product includes new functionality for entering and maintaining this data. Using the product’s report functions, you can then create reports that access the productivity data.

When you route an RPA, the system enters an RPA status in the Routing History, such as Authorized. Some actions that you take to process an RPA are external to the RPA, such as placing phone calls or obtaining confirmation from another organizations. You can record these actions using the Event History window.

When an event (action) occurs, you enter an event code and the start and end date on which the actions occurred. The system automatically supplies the event descriptions and calculates the elapsed time for you in days, skipping weekends. You can also add comments about the event in the comments field.

For example, if you make someone a job offer, you could choose an event code for that action and enter the date on which you made the job offer. When the applicant accepts, you would record the acceptance date, and the system would complete the necessary descriptions and calculate the elapsed time.

Each RPA that you initiate has an associated Event History window as does each Position that you create.

Note: Cancellations and Corrections are new actions, so the Event History for these actions is not a continuation of the original RPA.
Duty Station Changes

The Office of Personnel Management (OPM) maintains and reviews the list of Duty Stations. The OPM periodically issues updated lists of:

- new Duty Stations
- terminated Duty Stations
- changes to existing Duty Station codes
- changes to existing Duty Station descriptions

Duty Station code and description are stored with Location Extra Information and are used primarily in personnel actions to determine the Locality Adjustment amount an employee is entitled to receive.

Personnel actions that you process require Location and Duty Station information. As a result, each Location must have a Duty Station code associated to it. A Location has only one Duty Station assigned to it, but several Locations can use the same Duty Station code.

**Note:** To simplify Duty Station conversions and ensure that the Duty Station code appears as the Location name in the product’s List of Values, assign a unique Duty Station code to each Location and use the Duty Station code as the Duty Station Name.

When you receive a release that updates the Duty Stations, you can use the Duty Station Conversion process and the Location Occupancy Report to make necessary changes to employee records.

The Duty Station Conversion process applies only to OPM–mandated Duty Station changes. The process:

- moves employees from an old to a new Location
- updates the employees Assignment records
- updates Position records, both occupied and vacant
- updates Organization Location information

You can use the Location Occupancy Report to all employees that currently or have at one time occupied a Location. You can use this report to:

- determine which employees should receive a Locality Payment Adjustment
- identify employees in a Location that OPM terminated without specifying a new Location.
Processing a Request for Personnel Action (RPA)

The process for completing an RPA follows the steps you usually take when processing the paper version.

If your role is an initiator, you create an RPA; otherwise you respond to an RPA routed to you. You enter the information required by your role on the form and when you’re done, route it to the Personnel Office for regulatory data and signatures. When the action has been approved by the Personnelist and the record updated, you can print the Notification of Personnel Action, send a copy to the employee, and file it in the employee’s Official Personnel Folder.

To Complete a Request for Personnel Action (RPA):

1. If you’re an Initiator, select a Nature of Action (NOA) family from the Navigator.
   
   The system enters the name of the NOA family in the Action Requested field and shows you which fields to enter for that NOA family. If there’s only one Nature of Action code for the family, such as Change in FEGLI, the system enters the Action Requested and NOA code and description.

   **Note:** If you’re not an Initiator, open your Workflow Inbox, and open an RPA routed to you or your groupbox, as described in Querying Notifications from your Inbox, Customizing, Reporting, and System Administration in Oracle Federal HRMS

2. Choose a routing group, if necessary.

   When you initiate an RPA, the system uses the default routing group to which you belong. If you want to route the RPA using a different routing group, choose the Routing Group icon (located on the upper left corner of the form), and select a different routing group from the Routing Groups list.

   **Warning:** You cannot change the Routing Group after you have saved the RPA to your personal inbox or routed it to the next destination.

3. Select a person by entering his or her last name or social security number. (The system doesn’t allow you to select your own name.)

   As a shortcut, you can choose the person’s name from the List of Values. Last names are listed alphabetically and by case so that, for example, the last name ‘Young’ precedes the last name ’de Rosa.’

   The system lists any pending actions it finds for the user. Pending actions include current and future actions that haven’t been updated to the database.
4. Complete the fields appropriate to the personnel action you’re processing.

Many of the fields have Lists of Values that you can choose to quickly complete the required data. If the field requires information, such as Remarks, the system displays an insertion dialog prompting you for information. Enter the requested information.

**Note:** Until you enter an effective date, the system date determines the information the system populates on the RPA form and the values displayed on the List of Values.

5. Use the tabs to navigate to the other RPA pages. Complete the information requested in each window.

**Suggestion:** At any time, you can save the RPA to your Workflow Inbox and complete it later.

6. Choose the Extra Information taskflow button to save the information you’ve entered so far and to enter the non–RPA data that accompanies the RPA.

A few Extra Information segments contain insertion data; however, you cannot enter insertion data in an Extra Information segment. For example, you cannot enter insertion information in the Legal Authority Description text of the Original Appointment Authority.

**Note:** If you taskflow to the Position or People form to change Extra Information there, check the date before you begin entering data, and if necessary, reset it by datetracking. See: Completing Agency Data and Non–RPA Data: page 6 – 12.

7. If you are assigned the role of Requester or Authorizer, enter your signature in Part A of the RPA by choosing your name from the List of Values.

8. When you’re done, save the RPA, and when presented with the choice of routing the RPA, choose Yes.

The RPA dialog presents you with the options to save the RPA to your workflow Inbox; indicate your interim approval; and continue routing the RPA to a person, groupbox, or routing list.

9. If you are assigned the role of Approver, you can choose the Approval box on the Routing dialog box.

The printed Notification of Personnel Action (SF50) includes the name, working title, and approval date of the Approver who last approved the action.

10. Update the RPA to the database.
 approvers can update the RPA to the HR database, or route the RPA to the person responsible for updating RPAs.

See: Signing, Approving, and Updating an RPA: page 6 – 44

11. To have the system print the Notification of Personnel Action (SF50) when it updates the RPA, choose Print Notification from the Routing dialog box.

The option to Print the Notification of Personnel Action is only available after you submit the action for update to HR. See: Printing the RPA and the Notification of Personnel Action: page 6 – 45
Displaying Refreshed RPA Information

The RPA also contains a Refresh button so that you can:

- Refresh the information shown on the RPA that’s entered from the RPA Extra Information

  For example, if you are processing a Realignment action (NOAC 790) and enter a new position’s organization in the RPA Extra Information, you can choose the Refresh button to display it on the RPA.

- Display data maintenance changes without having to close and then reopen the RPA to display these changes.

  For example, if you notice that the year an employee attained a degree is entered incorrectly, you can taskflow to Special Information, enter the correct date, return to the RPA, and then choose Refresh to display the data change on the RPA.

► **To refresh the information on the RPA:**

  - Choose the Refresh button.
Setting Effective Dates on the Request for Personnel Action (RPA)

The product supports current and future dated actions, and the processing of retroactive actions from 1997 forward.

The system uses the effective date, or if there is none, the current system date to populate the information on the RPA form and the values displayed on the List of Values.

- **To set the effective date:**
  - Choose a date for the Proposed Effective Date (Part A) and Effective Date (Part B) from the List of Values calendar or enter one manually.

When the system updates the RPA to the database, it uses the Effective Date (Part B) as the record date.

**Note:** The system allows you to customize the view of the date format on the form; however, the printed Notification of Personnel Action displays the OPM format of month, day, year (MM_DD_YY).

- **To synchronize the RPA Extra and the Person and Position Extra Information:**
  - Datetrack the Extra Information on the Person and Position forms so that the information you’re entering is available when you process an action for that date.

If you are correcting existing information or supplying missing information, datetrack to the effective date that the data was originally entered.

**Suggestion:** To easily synchronize data entry, you can choose a baseline date for initially entering and later correcting information. For example, you might choose the date that the person was hired or the date on which you created the position.
Entering Remarks on an RPA

For Nature of Actions that require mandatory Remarks, the system supplies the Remark code and description in the Part F section of the RPA. You can’t delete the mandatory Remarks.

You can enter the Remarks in any order on the RPA. When the system prints the Notification of Personnel Action, it prints the required Remarks in the order consistent with the Office of Personnel Management (OPM). It prints the non-required Remarks in the sort order indicated on the Remark Codes and Descriptions window.

If the OPM changes a Remark or authorizes a new one, you can edit the Remarks with the maintenance forms (Remark Codes and Descriptions and NOA Codes and Remarks).

See: Maintaining Remark Codes and Descriptions, Customizing, Reporting, and System Administration in Oracle Federal HRMS

► To enter Remarks:

■ Choose a Remark from the List of Values.

If there is only one applicable Remark, the system enters it automatically.

If the Remark requires additional information, an insertion dialog box appears when you choose the Remark code. Enter the text and choose OK. If you need to edit it, place your cursor in the Remark code field and press the tab key to move to the description field. The dialog box appears again, and you can change the text there.

► To remove, replace Remarks:

Delete it by placing your cursor in the Remarks field and choosing the Delete icon from the toolbar. Choose a different Remark from the List of Values.

► To enter your own text for a Remark:

■ You can also enter Remarks by choosing the ZZZ Remark which opens up a text entry field where you can enter the applicable text.

Free form insertion of Remarks are supported for all Nature of Action Codes in Part D–Remarks by Requesting Office. You can enter up to 2000 characters and you can enter more than one ZZZ Remark, if necessary.

Note: The Yes/No buttons in Part D are only available when processing a separation action. If you choose Yes, the system
sets the Remark section to non-enterable to prevent any data entry. Attach supporting documents for the resignation or retirement using the functionality explained in Enclosing Attachments and Notes: page 6–42.
Entering Legal Authority Codes on an RPA

The product includes predefined Legal Authority codes and descriptions that you can choose when processing an RPA.

If the OPM changes a Legal Authority or authorizes a new code, you can edit the Legal Authority Codes with the maintenance forms.

See: Maintaining Legal Authority Codes, Customizing, Reporting, and System Administration in Oracle Federal HRMS

To enter Legal Authority Codes:

- Choose a Legal Authority Code from the List of Values.

If there is only one applicable code, the system enters it automatically.

- If the Legal Authority code requires additional information, a dialog box appears when you choose the code. Enter the text and choose OK.

To edit it, place your cursor in the Legal Authority code field and press the tab key to move to the description field. The dialog box appears again, and you can change the text there.

To remove or replace Legal Authority Codes:

Delete it by placing your cursor in the Legal Authority Code field and choosing the Delete icon from the toolbar. Choose a different Legal Authority Code from the List of Values.

Appointment Authorities

When you Appoint, Convert, or transfer someone to a Federal agency, the system stores the Legal Authority Codes (LACs) as the Current Appointment Authorities when it updates the HR database. Specifically, the system:

- uses LAC1 and LAC2 entered on Appointment, Conversion, and Transfer RPAs as the source of data for Person Group 1 Extra Information Current Appointment Authority 1 and Current Appointment Authority 2

- retrieves Current Appointment Authority from Person Extra Information for CPDF edits and the CPDF Dynamics Report

- retrieves the Current Appointment Authority from LACs for Appointment NOACs (100–199, 500–599).
Entering Other Pay and Awards

When entering amounts for Awards or Other Pay, you can enter a percentage or a flat amount:

If you enter a flat dollar amount, it must be a whole number (not decimals and centers).

If you enter a percentage you can enter a fraction of a percentage. When the system calculates the amount using a percentage it enters the dollar amount in the employee’s RPA rounded to the nearest value.

► To enter an Other Pay amount in an RPA:

1. Place your cursor in the Other Pay field.
2. In the Other Pay dialog, enter a dollar amount or a percentage.

► To enter an Award amount in an RPA:

1. Place your cursor in the Award field.
2. In the Award dialog, enter a dollar amount or a percentage.
Enclosing Attachments and Notes to an RPA

When processing a RPA, you can attach a post-it note that travels with the RPA. This note is not printed with the Notification of Personnel Action.

► To attach a note:
1. Choose the Notepad icon located on the top left corner of the RPA.
2. Choose the New button.
3. Enter the text.
4. Choose OK.

► To add or edit text:
1. Open the Notepad.
2. Choose the Append button and choose OK.

► To delete the note
1. Open the note.
2. Choose the Delete button and choose OK.

To attach supporting documents to an RPA, use the attachment functionality. When completing position actions, you may need to refer to a Position Description which you can access from the RPA through its taskflow button.

See: Position Description Classification, Using Oracle Federal HRMS – The Fundamentals
Electronic authentication is based on system security. By basing security on roles, responsibilities, and unique logons, the system ensures that the user’s access and signature is unique to the user and under his or her control.

The role assigned to you as a user determines your signing authority on the RPA form.

► **To sign an RPA if you are a Requester or Authorizer:**

sign Part A of the RPA by choosing your name from a List of Values in the appropriate signature block.

If your role permits you to sign as Requester and Authorizer, you can choose your name in both locations.

► **To sign an RPA if you are a Personnelist or Approver:**

you can complete the Requester and Authorizer signature blocks by choosing the name of any Requester and Authorizer assigned to that Routing Group.
Approving an RPA

Only employees assigned the role of Approver can approve an RPA.

► To approve an RPA:

If you’re an Approver, you indicate your approval by checking the Approval box on the Routing dialog.

The Approver can submit the RPA for edits and update to HR or return the RPA to the Personnelist to update HR.

Note: If you initiate and approve an action without routing it to anyone else, save the RPA to your Inbox before you choose Update HR. By saving it to your Inbox, you create a history of that action that is viewable later from your Inbox.

► To indicate interim approval:

If you are not an Approver, you can check the Interim Approval box.

Checking this box does not update the personnel records. If you don’t approve the action, you can use the Notepad to explain the disapproval, and return it to the Initiator or reroute it.
Printing the RPA

You can print the RPA at any time using a postscript printer. You print the Notification of Personnel Action after the RPA successfully passes the required edits and the system updates the database.

► **To print a current RPA:**
1. Open the Workflow Inbox.
2. Open the RPA by choosing the View Response button.
3. Print the RPA by choosing the Print icon from the toolbar.

► **To print an updated or cancelled RPA:**
1. Open the Workflow Inbox.
2. Uncheck the Query Only Open Notifications box to have the system display all cancelled actions.
   
   **Note:** The inbox uses the cancelled status to denote both updated and cancelled RPAs.
3. Open the RPA by choosing the View Response button.
4. Print the RPA by choosing the Print icon from the toolbar.

► **To print an RPA from the Concurrent Manager:**
1. Display the Submit Requests window.
2. In the Name field, select Request for Personnel Action.
3. Enter the Employee Name in the Parameters window.
4. Choose the Submit button.
   
   **Note:** It’s recommended that you do not set up a default printer for printing RPAs from the Concurrent Manager. You won’t be able to override this choice when printing RPAs from the RPA.
Printing the Notification of Personnel Action

You print the Notification of Personnel Action using a postscript printer after the RPA successfully passes the required edits and the system updates the database.

To print the Notification of Personnel Action automatically when the system updates the RPA to the database:
1. Choose Update to HR from the Routing dialog box.
2. Choose Print Notification.
3. Choose a printer.
4. Choose OK.

To delay printing the Notification of Personnel Action:
1. Choose Update to HR from the Routing dialog box.
2. Deselect Print Notification.
3. Choose OK.
4. When you’re ready to print the Notification, print it from the Concurrent Manager.

To print a single Notification of Personnel Action (SF–50) from the Concurrent Manager:
1. Display the Submit Requests window.
2. In the Name field, select Notification of Personnel Action.
3. Enter the Employee Name in the Parameters window.
4. Choose the Submit button.

To batch print the Notification of Personnel Action (SF–50) from the Concurrent Manager:
1. Display the Submit Requests window.
2. In the Name field, select Batch Print Notification of Personnel Action.
3. Enter print criteria in one or more of the following fields:
   • Employee Name
   • NOA Code
   • POI
• Organization
• From Effective Date
• To Effective Date

4. In the Reprint Printed SF50s field, choose Yes to reprint Notifications that have previously been printed. The system defaults to No.

5. Choose the Submit button.

The Notifications will be printed in alphabetical order by employee Last Name.

**Note:** Last names in the system are listed alphabetically and by case. For example, the last name “Young” precedes the last name “Arlen.”
Creating a Restricted RPA

The product comes with a standard RPA and a restricted version, Oracle Federal Restricted Request for Personnel Action. The standard unrestricted form includes all the fields that the Personnelist can access. The restricted form limits the data fields provided and masks commonly restricted data items, such as the social security number and date of birth.

Agencies can create their own restricted forms that limit users’ access and view of specific fields and data items.

► To create a new form:

1. Display the Lookup Type window.
2. Query GHR_US_RESTRICTED_FORM.
3. In the Code field, enter the form name that you want to appear on the US Government User Information List of Values.
4. In the Meaning field, enter the descriptive name that’s listed in the List of Values for the Restricted Form Process Methods window.
5. Choose the Enabled box to enable the form.

► To add fields to the form:

1. Display the Restricted Form Process Methods window.
2. Query the Restricted Form Name field to see the list of available forms names.
3. Select a form name.
4. In the Data Field Name, choose the RPA field from the List of Values that you want to change.
5. In the Restricted Process Method, choose the field display from the List of Values. You have a choice of defining the field as:
   - Non display (data is replaced with asterisks)
   - Display only
6. Repeat steps 4 and 5 for each data field that you want to change.
Processing Your Own RPA

As a security measure, the system doesn’t allow you to process your own RPA. If someone sends an RPA about you to a groupbox that you belong to, you won’t be able to view the RPA. Similarly, the system prevents you from routing an RPA to a person whose RPA you’re processing.

If your agency permits you to process your own RPA, you can do so by creating a dummy employee and routing the action to that person.

> **To process your own RPA:**

1. Set up a dummy employee.
   
   When you set up the dummy employee, keep in mind that the name you enter for that person appears in Block C of the RPA.

2. Log on as the dummy employee.

3. Initiate an RPA.

4. Route the RPA to the appropriate person for final review and approval.
Entering Event Information

You use the Event History window to enter the actions that you take when processing an RPA or position–related information.

To enter Event History Data:

1. Display the Event History window.
   - From the RPA choose the Others taskflow button and then choose Event History.
   - From the Position form, choose the Event History button.
2. Choose an Event code from the list of values.
   The system enters the Category Code, descriptions, and the Standard Completion Time.
3. Enter a Start Date when you initiate the event.
4. Enter an End Date when you complete the event.

**Note:** To sort and view the information in different ways, use the folder functionality of the Event History window.
Changing NOA Families on an RPA

If you receive an RPA that requires a different action, you can change the Nature of Action family using the Change Family button. For example, a manager may initiate a Recruit and Fill, which the Personnelist may change to an Appointment.

Because most change of family actions involve replacement actions based on the verbal approval of the Requestor and Authorizer, the system retains the information in Part A.

To change families:

1. Open the RPA you want to change and choose the Change Family button.
   
   **Note:** The system supports change of family for all Nature of Action codes except Cancellation and Correction.

2. Choose a family of Nature of Actions from the Families list.
   
   The system enters the Action Requested description and re–enters the person and position information, and the effective date.

3. Enter the Nature of Action code on the RPA.

4. Continue to enter data, following the usual process for completing and routing the RPA.

The Workflow Inbox maintains a history of current and updated actions. The history includes has a column for the family name. By looking there, you can tell who made the change and when it occurred.

See: RPA History: page 6 – 28
Processing Conversion Actions

An RPA for Conversion (NOACs 500–599) contains information that travels with the RPA, the US Fed Conversion to Appointment Extra Information. You can process a Conversion action for an employee or ex-employee.

- **To enter Conversion Dates in an RPA for Conversion:**
  - Enter a value in the RPA Extra Information for the Conversion Date segment.

    Upon update to the HR database, the system replaces existing Conversion dates in the Person US Fed Conversions Extra Information with the new ones from the RPA.

    If you don’t enter a value in a Conversion Date segment, upon update to HR, the system replaces the corresponding segment in Person Extra Information with a null value (clearing it).

Correcting Conversion Actions

If you are correcting a Conversion action (NOAC 002), the system updates only those segments that you changed in the Person US Fed Conversion to Appointment Extra Information.

**Note:** When you process a Correction action, you can’t replace existing data with a null (empty) value. However, after updating the Correction to the HR database, you can navigate to the Person US Extra Information and remove it there.
Processing Retained Grade Actions

When you first put someone on Retained Grade, you enter the information manually in the US Government Retained Grade Person Extra Information. The system then automatically increases the Retained Step when you process an Automatic Within Grade Increase for the employee on Retained Grade.

To remove an employee from Retained Grade, you can process a Termination of Retained Grade (NOAC 866). When processing the action, you can view and select the employee’s Retained Grade from the RPA Retained Grade Extra Information.

The NOAC 866 allows you to calculate the employee’s new pay. The system updates the new salary amounts and other RPA information with a start date of the RPA Effective Date plus one.

To view the pay calculation:

1. Select the employee on the RPA.
2. Choose the Retained Grade record that you’re terminating in the RPA Extra Information.
   - If only one Retained Grade record exists, the RPA Extra Information auto-populates the single Retained Grade Record.
   - If the employee has more than one Retained Grade record, manually select the Retained Grade record that you are terminating.

   Note: If you’re terminating more than one Retained Grade, process additional NOAC 866 actions to remove the employee from them.
3. Select a new Pay Rate Determinant code (PRD).
4. Enter a new Step, if appropriate.

Updating the action

When the Termination of Retained Grade updates HR, it end dates the person’s Retained Grade record with the action’s Effective Date, not the day after when the employee’s new pay rate begins.

   Note: You cannot correct a Termination of Retained Grade. If you need to change it, Cancel the action and process a new one.
Processing Dual Actions

For actions that share the same effective date, the Office of Personnel Management (OPM) has authorized that agencies can process dual actions on the same RPA. For example, an agency can process a Change in Work Schedule that has the same effective date as a Reassignment.

The product supports the processing of OPM authorized dual actions.

**Note:** If you need to cancel or correct an RPA that contains dual actions, cancel or correct each action separately. See Cancelling or Correcting an RPA: page 6 – 65.

**Note:** Certain dual actions require that two Legal Authority Codes (LACs) be entered for both Nature of Action Codes. If you receive an error message when you update a dual action to the HR database, make sure that you have the entered the appropriate LACs for both actions.
Processing Not to Exceed Actions

You can process RPA actions that involve Not To Exceed (NTE) Dates. The dates you enter in the RPA are for record purposes only. When an NTE date is reached, you must initiate an RPA to terminate a temporary person.

► To enter NTE dates:

- Enter the dates in a Nature of Action description or Remark text.

  After an RPA has been approved and has successfully been updated, the system populates the Assignment NTE Extra Information with the new dates.

  If the action changes the employee’s assignment status so that the NTE date no longer applies, upon update the system automatically nulls (clears) the date from the Assignment NTE Extra Information.
Processing Recruit and Fill, Establish, Abolish, and Review Actions

When processing a position action that involves a person, such as a Position Review for an occupied position, follow the usual steps for completing an RPA.

When processing a position action that does not involve a person, such as Recruit and Fill, Establish, Review, and Abolish Position actions, you can use the RPA for information purposes.

To use the RPA for notification and authorization:

1. In the Action Requested field, indicate the action you want to take, such as Recruit and Fill.
2. Select the position.
   - If the position is vacant, select the position you want to Abolish or Review from the To Position List of Values.
   - If a position is occupied, select the position you want to Review by choosing the current occupant’s name from the RPA’s List of Values for the Last Name field.

   **Note:** You can’t abolish a position that is currently occupied.
3. Use the Notepad to add comments about the action you’re taking.
4. Print the RPA if you want a paper record of this action and the Notepad contents.
5. Complete an Establish, Abolish, or Review action by choosing Ended from the Routing Dialog.

   The system enter the status of Closed in the Workflow Inbox and Ended in the Routing History.
Processing Name Change Actions

Most name changes involve a change to the person’s last name. For this reason, when you process a Name Change RPA, the system does not supply a List of Values for the last name field. You can also change an employee’s first and middle names using a Name Change RPA.

**Note:** If an employee’s name was incorrectly entered, you can’t Cancel a Name Change action, but you can process a Correction to change the name.

► To change an employee’s name:

1. Choose Name Change from Change Actions listed on the Navigator menu.

2. Enter the social security number for the person whose name you want to change.

   The system displays the first, middle, and last name of the person.

   **Note:** If you choose the social security number after entering the person’s full name, the system replaces the name with the name values stored for that social security number. Re-enter the new first, middle, and last names.

3. Enter the person’s last name. If appropriate, change the person’s first and middle names.

4. Complete the RPA, following the usual steps for processing an action.

   When the system updates the database, it updates the person’s entire name as entered on the RPA (first, middle, and last name).

   **Note:** The name shown in the Employee field at the top of the RPA does not change until the RPA is updated to the database.

► To correct an employee’s name:

1. Select Cancellation/Correction from the Navigator.

   The Approved Requests for Personnel Action window appears.

2. Enter query criteria for the Name or Social Security.

3. From the Approved Requests for Personnel Action window, select the Notification of Personnel Action that you want to correct.

   **Note:** If you are correcting dual actions, you must process a separate RPA for each action. The second action is listed below the first with the number 2 next to it.
4. Choose the Correction button.

5. An RPA window opens with the correction Nature of Action displayed. The information in Part A is retained, but the remainder of the form is not populated. Enter the data that you wish to correct in the appropriate field.

6. Complete and route the RPA, following the usual steps for processing an RPA within the Personnel Office.

   Upon update, the system enters the corrections in the appropriate records for the effective date of the original action. The system creates a Remark noting that the item is corrected, and generates a Notification of Personnel action that you can then print. See: Printing Notifications: page 6 – 19.
Processing Duty Station Conversions

The Duty Station Conversion process applies only to OPM–mandated Duty Station changes. Use the Duty Station Conversion process to:

- move employees from an old to a new Location
- update the employees Assignment records
- update Position records, both occupied and vacant
- update Organization Location information

Updating Duty Station Codes and Descriptions

Before you run the Duty Station Conversion process, you need to determine which Locations you created have Duty Stations that the OPM has changed. After identifying these Locations, you run the Duty Station Conversion process for each Duty Station code and/or description that has changed.

To create a new location:

1. Create a new Location.

   You only need to set up a new Location if you haven’t set up one for an existing Duty Station, or if the OPM is changing an existing Duty Station or adding a new one.

   - Enter a Location Name

     It’s recommended that you use the Duty Station code as the Location name to simplify Duty Station conversions and ensure that the Duty Station code appears as the Location name in the List of Values for the Organization and Position windows.

     **Note:** You cannot use the same Location Name twice. If you are creating a new Location for one that exists, enter a new name. You can enter a variation of the original one, for example, by adding another number, letter, or date to it.

   - Enter a Description

   - Choose Extra Information. Choose a Duty Station code for the US Federal Location Info.

To update the Duty Station code and/or description:

- Run the Duty Station Conversion process.
Updating the Duty Station description only

When the system generates an RPA or prints an NPA, it retrieves the Duty Station description from the Oracle Federal Human Resources Duty Station table. For this reason, if you use the Duty Station description as the Location Name and the OPM has issued a change in Duty Station description only (not the code), you have a choice. You can:

- create a new Location to reflect the Duty Station description change (follow the procedure for updating the Duty Station code and/or description)
- keep the old Location and have the system display (RPA) and print (NPA) the updated Duty Station description.

Moving Employees To a Different Location

Using the Duty Conversion process, you can move employees between two existing Locations, or between an old Location and a new one.

► To move employees from one Location to another

1. Create a new Location.

   See Updating Duty Station Codes and Descriptions: page 6 – 59

2. Run the Duty Station Conversion process.

   See Running the Duty Station Conversion process: page 6 – 60

Running the Duty Station Conversion Process

Run the Duty Station Conversion process when you want to move employees to a different Location and to update Assignment, Position, and Organization information.

► To run the Duty Station Conversion process:

1. From the Concurrent Manager, choose Duty Station Conversion.

2. In the Parameters dialog box, enter the following information:
   - In the Old Location Name field, choose the Location Name (the Location from which the employees are moving).
• In the New Location Name field, choose the Location Name (the Location to which the employees are moving).

3. Choose OK to accept the parameters.

4. Choose Submit to run the process.

Resulting Updates

The Duty Station Conversion process:

• moves employees to the new Location, changing the employee’s Assignment Location
• updates the employee’s Position with the new Location record and then displays the new Location in the Position window
• updates Organizations that contain the Location
• updates encumbered and unencumbered Positions that contain the Location.

If you process a retroactive actions for an employee with an effective date prior to an OPM–mandated Duty Station conversion, upon update to HR, the system notifies you whether you need to convert that person’s Duty Station.

Error Process

If there’s an error moving an employee from one Location to another, the system enters an error in the Process Log.

After determining the problem from the error message, you can complete an agency specific or NOAC 792 Change in Duty Station personnel action for that employee.
Running the Location Occupancy Report

The Location Occupancy Report lists all employees that currently or have at one time occupied a Location from the date you specify to the date the report is run. You can use this report to:

- determine which employees should receive a Locality Payment Adjustment (NOAC 895)
- identify employees in a Location that OPM terminated without specifying a new Location.

To run the Location Occupancy Report

1. In the Concurrent Manager, choose the Location Occupancy Report.
2. In the Parameters dialog box, enter the following information:
   - In the From Location Name field, choose the old Location Name (the Location from which the employees are moving).
   - In the To Location Name field, choose the new Location Name (the Location to which the employees are moving).
   - In the From Date field, enter the date from which the system should start checking to determine whether an employee was assigned to the Location.
3. Choose OK to accept the parameters.
4. Enter the number of copies.
5. Select a printer for the report.
6. Choose Submit to run the process.
Changing Locality Pay and Duty Station

The Duty Station Conversion process does not process records that result in a change in Locality Pay Areas. If there is a change to an employee’s Locality Pay, the system enters a message in the Process Log advising you to process a personnel action for each affected employee.

You can determine which employees require a Locality Pay Adjustment personnel action by running the Location Occupancy Report. After identifying these employees, you can then process a personnel action for them.

To process Locality Pay Adjustments:

1. Create a new Location.
   See Updating Duty Station Codes and Descriptions: page 6 – 59

2. Run the Location Occupancy Report for each Duty Station that has a change in Locality Pay.
   The Location Occupancy Report lists the employees’ old and new Duty Station and Locality Pay Area.

3. For those employees whose Locality Pay Area involves a change in Locality Pay, process a NOAC 895 Change in Locality Pay, specifying the Locality Pay Adjustment and the new Duty Station.
Verifying or Changing FEGLI Codes

The two–character Federal Employee Group Life Insurance (FEGLI) codes replace the existing codes as of April 25, 1999. The two–character FEGLI code is displayed on the employee’s RPA, Element Entry window after update to HR, on the printed NPA, and within the CPDF Status report.

If you process a retroactive personnel action with an Effective Date prior to April 25, 1999, and on update to the HR database the system notifies you that the FEGLI code may have changed, you may need to change the employee’s element record.

► To verify or change the FEGLI code:

1. Display the employee’s Element Entry window.
2. Datetrack the Element Entry window to April 25, 1999. You can only change the FEGLI code if you are datetracked to April 25, 1999.
3. Verify that the FEGLI code is valid for that date. If necessary, change it.
4. Save the record.
Cancelling or Correcting an RPA

If the Servicing Personnel Office determines that information on a Notification of Personnel Action is inaccurate or an action is invalid or improper, the Personnelist can issue a Correction or Cancellation.

**Note:** When you process a Correction, you can update any editable field, including an employee’s first, middle, and last names as well as their Social Security Number and Date of Birth. You should process any Name Change Corrections (not Cancellation) against the original RPA where the name was entered in error, usually an Appointment or a Name Change action.

**To cancel a Notification of Personnel Action:**

1. Select Cancellation/Correction from the Navigator.
   
The Approved Requests for Personnel Action window appears.

2. Enter query criteria for the Name or Social Security.
   
   You see a list of Approved and future actions. A processed status indicates the action has been Approved and updated to the HR database; a pending status indicates a future action.

3. From the Approved Requests for Personnel Action window, select the Notification of Personnel Action you want to Cancel. You can only process RPAs for which you are part of the original routing group.

   **Note:** If you are Cancelling dual actions, you must process a separate RPA for each action. The second action is listed below the first with the number 2 next to it.

4. Choose the Cancellation button.
   
The RPA opens with the Cancellation Nature of Action entered. Because the Nature of Action is to withdraw the action, you can’t change the Nature of Action family or the data in the form.

5. Route, approve, and submit the RPA for update as you would other RPAs.

   **Note:** When you close the Cancellation action, the system places it in your Workflow Inbox where you can continue to work on it. If you delete the Cancellation action before approving and updating it to the database, the system restores the original approved action to the Approved Requests for Personnel Action window.

**Cancelling Appointment Actions and Corrections**

The Approved Requests folder lists the original RPA, Correction, and Cancellation actions performed against it.
If you Cancel a non–Appointment action, the product Cancels the action and any Corrections made to it.

If you Cancel an Appointment action, the product automatically Cancels all subsequent Approved personnel actions and Corrections.

Note: If you have pending RPA’s for the employee, delete the RPAs from your Workflow Inbox. Open a pending RPA, remove the employee’s name, and then delete the RPA.

To correct a Notification of Personnel Action:

1. Select Cancellation/Correction from the Navigator.
   The Approved Requests for Personnel Action window appears.
2. Enter query criteria for the Name or Social Security.
3. From the Approved Requests for Personnel Action window, select the Notification of Personnel Action that you want to correct.
   - If the Corrections are hidden from view, choose the Show Corrections button to list them.
   - If you are processing the first Correction to an action, you can view the original action by choosing the Other button and choosing Corrected PA Request.
   - If you are Correcting dual actions, you must process a separate RPA for each action. The second action is listed below the first with the number 2 next to it.
4. Choose the Correction button.
5. An RPA window opens with the correction Nature of Action displayed. The information in Part A is retained, but the remainder of the form is not populated. Enter the data that you wish to correct in the appropriate field.
6. Complete and route the RPA, following the usual steps for processing an RPA within the Personnel Office.
   If you close the Correction action, the system places it in your Workflow Inbox where you can continue to work on it.
   If you delete the Correction action before Approving and updating it to the database, the system restores the original action to the Approved Requests for Personnel Action window.
   Upon update, the system enters the Corrections in the appropriate records for the effective date of the original action. The system creates a Remark noting that the item is corrected, and generates a Notification of Personnel action that you can then print. The printed
Notification contains all the information contained in the NPA as well as the corrected data items.

**Insertion Data**

If you are correcting an action that has insertion data in the NOAC description, such as an NTE date, you can’t correct this information. If necessary, cancel the action and reprocess it.
Cancelling or Correcting Future Approved Actions

The system lists future approved actions in the Approved Requests for Personnel Action window.

See Also

Processing Future Actions: page 6–71

➤ **To cancel an approved future action:**

1. Select Cancellation/Correction from the Navigator. The Approved Requests for Personnel Action window appears.

2. Query the future action you want to cancel by entering the query criteria in the Name or Social Security field.

   You see a list of approved and future actions. A pending status indicates a future action.

3. From the Approved Requests for Personnel Action window, select the future RPA that you want to cancel.

4. Choose the Reroute button to reroute the RPA to the person who submitted the RPA for Update to HR.

   Cancellation and Correction actions remain in the action’s original routing group.

5. To cancel the RPA, the person who submitted the RPA for update can route the RPA to the Approver for cancellation. (The Approver opens the RPA and deletes it by choosing the Delete Record icon from the toolbar.)

   The action is listed as cancelled in the History for that action.

➤ **To correct an approved future action:**

1. Select Cancellation/Correction from the Navigator. The Approved Requests for Personnel Action window appears.

2. Query the future RPA you want to correct by entering the query criteria in the Name or Social Security field.

   You see a list of approved and future actions. A pending status indicates a future action.

3. From the Approved Requests for Personnel Action window, select the future RPA that you want to correct.
4. Choose the Reroute button to reroute the RPA to the person who submitted the RPA for update.

5. The person who submitted the RPA for update can correct the action, route it to the Approver for approval, and submit the Correction for Update to HR.
Processing Retroactive Actions

The product supports future dated action and retroactive actions from 1997.

To process a retroactive action:

1. Initiate an action and enter an effective date earlier than the current date.

   **Note:** Until you enter an effective date, the system populates the RPA with information based on the current date. Prior to entering the effective date, you can view information for an earlier date by datetracking the RPA.

2. Process the action as you would any other RPA completing, approving, and updating the action.

   When the action is approved and submitted as an update to HR, the system performs the usual CPDF edits.
Processing Future Actions

Future actions let you conveniently process actions in keeping with your agency’s process cycles. A future action is an RPA that has an effective date later than the current date. In practice, it is usually an action with an effective date later than current pay period.

To process retroactive a future action:

1. Initiate an action and enter an effective date later than the current date.

   Until you enter an effective date, the system populates the RPA with information based on the current date. Prior to entering the effective date, you can view information for a later earlier date by datetracking the RPA.

2. Process the action as you would any other RPA completing, approving, and updating the action.

   When the action is approved and submitted as an update to HR, the system performs the usual CPDF edits.

To set the frequency for processing future actions:

1. Display the Submit Requests window.

2. In the Name field, select Process Future Dated RPAs.

3. Set the Run Options.

4. Choose the Submit button.

   When the system processes that day’s actions, it reapplies edits to validate the information. It also checks for actions with earlier effective dates, so that it can update actions that were due if the system was taken off-line.

   After the system updates the database with that day’s actions, you can print the Notification of Personnel Action from the Concurrent Manager.

Multiple Actions with the Same Effective Date

If multiple actions occur on the same future effective date for an employee, the system processes the NOAC with the highest priority and returns the other NOACs to the person who submitted the action for update for review and possible cancellation or correction.
Processing Retroactive Duty Station Actions

Retroactive actions performed for employees with Effective Dates prior to an OPM–mandated Duty Station conversion use the previous Duty Station information.

To process a retroactive action:

1. Choose a Request for Personnel Action from the Navigator.
2. On the RPA form, enter the Effective Date.
3. Query the person for whom you’re processing the RPA.
   
   **Note:** If you query the person before entering the Effective Date, the RPA displays the current Location information. When you enter the Effective Date, choose Refresh to have the RPA display the previous Location information.
4. Complete the RPA.
5. Choose Update to HR.
   
   Upon update to the HR database, the system informs you whether you should process an agency–specific NOAC 900 action to update the person’s record with the new Duty Station or run the Duty Station Conversion process.
   
   If you receive a warning message, choose OK to continue updating to HR or Cancel to stop the update and go back and verify your Duty Station information.

   As with all retroactive actions, after updating the action to the HR database, you may need to check any intervening actions, and process Corrections to change the Duty Station to the appropriate one.

Upon update

The following table describes what the system does when you process and update a retroactive action that uses a Duty Station that changed as of January 1, 1999.
<table>
<thead>
<tr>
<th>Personnel action</th>
<th>Upon update</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Retroactive Appointment</td>
<td>The system advises you to run the Duty Station Conversion process.</td>
<td>After running the Duty Station Conversion, the system updates the person’s Assignment and Position information with OPM–mandated Duty Station information.</td>
</tr>
<tr>
<td>Retroactive non–Appointment where the employee does not have an Assignment record change on January 1 1999</td>
<td>The system advises you to run the Duty Station Conversion process.</td>
<td>After running the Duty Station Conversion, the system updates the person’s Assignment and Position information with OPM–mandated Duty Station information.</td>
</tr>
<tr>
<td>Retroactive non–Appointment where the employee does have an Assignment record change on January 1 1999</td>
<td>The system advises you to process an agency–specific NOAC action.</td>
<td>After updating the agency–specific NOAC to the HR database, you may have to manually update the Position and Organization records, depending on your agency’s procedures.</td>
</tr>
</tbody>
</table>
Chapter 7

Affirmative Action and EEO Complaint Tracking
What is Complaint Tracking?

Complaint tracking is the process of recording information about a charge of discrimination brought against an agency by one or more agency employees.

A complaint must have one or more issues and each issue must have one or more bases. For example, a complaint could be brought against an agency on the basis of sex discrimination with the issue being violation of the Equal Pay Act.

When a complaint is initially brought against an agency by a complainant it is called informal. An Equal Employment Opportunity (EEO) counselor is assigned to the complaint to attempt to resolve the issues. If it is not possible to resolve the complaint then the complaint becomes formal.

A formal complaint is investigated and may involve a hearing. If a hearing takes place, an administrative judge makes a decision of discrimination or no discrimination for each issue in the complaint. If discrimination is found, the judge will recommend remedial actions to be taken by the discriminating organization. Both the complainant and the organization have the right to appeal the decision.

All information relevant to the complaint, such as the filing date, names of the complainants, issues and bases, and complaint results must be recorded in the HR database for legal purposes and for reporting.
Tracking a Complaint

Tracking a complaint includes the following processes:

- entering a complaint into the HR database
- associating one or more complainants with a complaint
- recording complaint issues and bases
- assigning complaint officials to a complaint
- tracking complaint costs
- maintaining key dates
- recording corrective actions, if necessary

The information that you enter in the complaint tracking window is used to generate the required EEOC Form 462 report.

Complaint Tracking Security

Only appropriate agency personnel should have access to the system’s complaint tracking data due to the sensitive nature of EEO complaints.

Your system administrator can define a secure responsibility for employees who maintain EEO complaint information. A responsibility limits access to windows, records, and reports in the system based on the responsibility holder’s position and organization.

Complaint Attachments

Managing the paper work associated with a complaint can represent a substantial portion of the time you spend tracking a complaint. By keeping documentation in the system, you reduce the need to keep track of documents on your desk.

You can attach comments and documents to the following complaint tracking windows:

- Complaint Tracking
- Issues/Bases
- People
- Costs.
EEO Complaint Officials

Complaint officials must be entered into the system before they can be assigned to a complaint. If a complaint official is an agency employee, he or she must have an employee assignment. You enter a complaint official by navigating to the People window from the Navigator.

Note: You cannot enter a new complaint official by taskflowing to the People window from the Complaint Tracking window. You must open the People window directly from the Navigator. Once a person is entered, you can maintain their status as an official from either the People window or the Complaint Tracking window.

For example, a manager assigned to a complaint as a Responsible Management Official (RMO) must be entered as an RMO in the Extra Person Information flexfield.

Informal Complaints

You use the Complaint Tracking window to maintain information about a complaint, including:

- names of the complainant(s)
- complaint issues and bases
- complaint officials
- dates relating to a complaint
- costs incurred by an agency due to a complaint.

Complaint Dates

The system enables you to track dates for all phases of the complaint tracking process using the following tabbed regions:

- Complaint Chronology
- Formal Chronology I
- Formal Chronology II
- Appeal Chronology.

Formal Complaints

Once an informal complaint is frozen, the complaint enters the formal process and you can no longer change the complainants, issues, or bases associated with the complaint.
You use the Complaint Tracking window to maintain formal complaint information on:

- hearings
- administrative decisions
- appeals.

You use the Summary tabbed region to enter closing information for a complaint.

### EEO Reports by Responsibility

EEO reports should only be generated and viewed by appropriate personnel. As part of your security implementation, the system administrator may create security groups that define which users can run EEO reports.

### Complaint Reports

You can generate reports that satisfy the requirements of the EEOC Form 462 report and the EEO Breakdown report.

**Note:** EEO reports should only be generated and viewed by appropriate personnel. As part of your security implementation, the system administrator may create one or more security groups that define which users can run EEO reports.
Setting Up the System for Complaint Tracking

Before your agency enters a complaint into the system, you must set up
the Complaint Tracking window according to your agency’s
requirements. Setup involves consideration of implementing security
for users of Complaint Tracking windows and reports, adding
agency-specific fields and Lookup values to windows, and setting up
EEO Officials in the system.

Your setup may include one or more of the following steps, depending
on your implementation:

1. Define a secure responsibility for EEO Office users.
   See: Setting Up Security, Customizing, Reporting, and System
   Administration in Oracle Federal HRMS

2. Define a security group for EEO Reporting users.
   See: Security Groups, Customizing, Reporting, and System
   Administration in Oracle Federal HRMS

3. Add agency-specific fields to windows.
   See: Windows You Can Customize, Customizing, Reporting, and System
   Administration in Oracle Federal HRMS

4. Add or delete Lookups for lists of values.
   See: Adding Lookups Values, Removing Lookup Values,
   Customizing, Reporting, and System Administration in Oracle Federal
   HRMS

5. Enter EEO Officials into the system.
   See: Entering a Complaint Official: page 7 – 7, Entering an EEO
   Officer: page 7 – 10
Entering a Complaint Official

You enter a complaint official by navigating to the People window from the Navigator. You can also enter extra person information to identify the complaint official’s organization and ID number.

► To enter a complaint official:

1. Enter basic person information, such as the official’s first and last name, gender, and person type.
   
   **Note:** A Responsible Management Official (RMO) must have a person type of employee.

   See: Entering New People: page 1 – 32

2. Save your work.

3. Choose the Others button and select Extra Information.


5. Click in the Details field to open the flexfield.

6. Choose the EEO Official Type (such as Counselor or Investigator).

7. Complete the remaining fields, as appropriate:
   
   • Enter the official’s ID Number
   
   • Enter the official’s Organization Name
   
   • Choose the official’s Status
   
   • Choose the 462 Report Type

8. Choose OK then choose Validate to save your work.

You can now assign the official to a complaint.

► To maintain extra person information for a complaint official:

Once an official has been entered into the system, you can maintain their person information from the Complaint Tracking window.

1. Query an existing complaint or enter a new complaint.

   See: Initiating a Complaint: page 7 – 12

2. Select the type of official whose information you want to maintain in the Taskflow Officials field.

3. Choose the Officials button to display the People window.

   **Note:** Before you choose the type of official for whom you want to maintain extra person information, you must first have
chosen that official in his or her respective field. For example, if you want to maintain information for a counselor, you must have chosen that counselor in the Counselor’s Name field.


5. Click in the Details field to open the flexfield.

6. Update the following fields, as required:
   - Enter the official’s ID Number
   - Enter the official’s Organization Name
   - Choose the official’s Status
   - Choose the 462 Report Type

You can now assign the official to a complaint.

7. Choose OK then choose Validate to save your work.
Deleting an EEO Complaint Official

Once you have assigned an official to a complaint you cannot delete the official from the system. If you have entered an official into the system who has not been assigned to a complaint, you can delete the official in the People window if he or she has a person type of external.

Note: If the complaint official is an employee, you cannot delete them from the system, but you can terminate their assignment.

To delete a complaint official:

- Query the official who you want to delete from the system. Select Delete Record from the Edit menu.

If there is a contact for the person you are deleting, there are two possibilities:

- If the only information held about the contact is the basic person details entered in the Contacts window, then the record of the contact is deleted.

- If there is other information held about the contact (for example, assignment or applicant information), the other information is not deleted. However, the record of their relationship to the person you are removing from the system is deleted.
You enter an EEO Officer into the system by linking the officer to an organization using the Organization window. When a complaint is brought against an organization, the EEO Officer is automatically associated with the complaint.

**To enter an EEO Officer:**

1. Display the Organization window.
2. In Organization Classifications, choose the HR Organization for which you want to enter the EEO Officer.
3. Choose the Others button and select US Government Org EEO Officer.
4. In the Name of EEO Officer field, choose the EEO Officer for the organization.
5. Save your work.

When you choose an alleged Discriminating Organization in the Complaint Tracking window, the EEO Officer field populates with the EEO Officer assigned to the organization in question.
Using the Find Complaints Window

When you open the Complaint Tracking window, the Find Complaints window automatically displays in front of it.

To query a complaint using the Find Complaints window:

1. Enter a query on one or more of the following fields:
   - Complaint Number
   - Complainant Full Name
   - Complainant SSN
   - Type of Complaint
   - Counselor’s Name

2. Choose the Find button to display the complaint.

   If more than one complaint is found, the complaints are displayed in the Complaint Number window. Select a complaint then choose OK.
Initiating a Complaint

You initiate a complaint by entering information into the Complaint Tracking window such as the complaint type and the date the EEO office was contacted.

To initiate a complaint:

1. Choose the Type of Complaint, either Class Action or Individual.
2. Enter the complaint filing date in the Date Contacted EEO Office field.
   
   If the complaint is mailed, the Date Contacted EEO Office is the postmark date, not the date the agency received the complaint.
3. Enter the Date of Action Causing Complaint.
4. Choose the Counselor assigned to the complaint.
   See: Entering an EEO Complaint Official: page 7 – 7
5. Save your work.
   The system generates a unique complaint number that identifies the complaint.
Entering Informal Complaint Information

You enter informal complaint information in the Complaint Tracking window.

To enter informal complaint information:

1. Open a complaint then select the Informal Information tabbed region.

2. Choose the organization of the complainant(s) in the Discriminating Organization field.
   The list of organizations is maintained in the Organization window.

3. Choose the Responsible Management Official assigned to the complaint in the RMO’s Name field.
   Once you make a selection, the RMO’s Position Title, Pay Plan, OCC Series, and Grade display in the RMO Details region.

4. Choose the name of the complainant’s legal counsel in the Representative’s Name field.

5. Choose Yes or No in the Remand field to indicate if the complaint has been remanded back to the agency by the EEOC.

6. Choose Yes or No in the DRP Closure field to indicate if the complaint has been closed by any other Dispute Resolution Process.

7. Enter a text description of the complaint in the Informal Narration field.
   You can also use the Attachments feature to add supporting documentation.

8. Save your work.
Entering a Complainant

You use the Complainants window to associate the person or persons who have filed a complaint with the complaint record. For security purposes, you can maintain a complainant’s address separately from their HR record.

To enter a complainant:

1. Choose a complainant in the Complainant field.
2. Choose the complainant’s address style in the Style field.
3. Enter the complainant’s address.
4. Repeat steps 1–3 for each complainant in a class action.
   
   Note: For a class action, the Complainant’s Name and Complainant’s SSN fields in the Complaint Tracking window appear blank.

5. Save your work.
Entering Complaint Issues and Bases

You enter complaint issues and their bases in the Issues/Bases window. The issues and bases that comprise a complaint document the reasons why a complaint has been filed.

A complaint may have one or more issues, and each issue may have one or more bases.

► **To enter a complaint issue:**

1. Open a complaint then choose the Issue/Bases button.
3. Describe the issue in the Description field.
   
   **Note:** The Description field is optional unless you choose Other as the Complaint Issue Code, in which case the field is mandatory.
4. Choose Accept or Reject in the Accepted field, when appropriate, to indicate if the agency accepts or rejects a complaint issue.
5. Enter the reason for an agency’s rejection of a complaint in the Reject Reason field if the agency does not accept the complaint issue.
6. Choose Discrimination or No Discrimination in the Decision at Closure field for each complaint issue.
7. Attach documentation that further clarifies the complaint, if necessary.

► **To enter the bases of a complaint:**

1. Choose the issue for which you want to enter a basis.
2. Choose one or more bases for the complaint in the Category field.
3. Choose the appropriate Value for the complaint basis category you selected in step 2.
   
   For example, the values for the Sex Complaint Basis are male and female.
4. Choose the Statute that supports the legal basis for the complaint.
Tracking Informal Complaint Dates

You maintain informal complaint dates in the Complaint Tracking window.

► To enter informal complaint dates:

1. Open a complaint then choose the Complaint Chronology tabbed region.
2. Enter the Letter Generated Date in the EEO Office Contacted row. The date the EEO Office was contacted is displayed in the Date Contacted EEO Office field.
3. Enter the Date and the No Later Than date in the Contacted Counselor row.
4. Enter the Date, No Later Than date, and Letter Generated Date in the Final Counselor Interview row.
5. Enter the Date, No Later Than date, and Letter Generated Date in the Notification of Right to File row.
6. Enter the Date in the Counselor’s Report row.
7. Save your work.
Tracking Complaint Costs

You can track two categories of complaint costs:

- *indirect costs*
- *direct costs*

Indirect costs are incurred by individuals associated with a complaint, such as a complaint official’s travel expenses. Direct costs are incurred to rectify a past instance of discrimination, such as the amount paid to an employee for a retroactive promotion.

You maintain complaint costs incurred by individuals in the Costs window; direct costs are maintained in the Cost Information tabbed region of the Complaint Tracking window.

► To maintain complaint costs incurred by individuals:

1. Open the complaint for which you want to enter costs then choose the Costs button.

2. Choose the type of individual who incurred the cost, such as the complainant or RMO, in the Individual Involved field.

3. Choose Informal or Formal in the Stage field to indicate when the cost was incurred.

4. Choose an appropriation code in either the Appropriation Code I or Appropriation Code II fields to indicate the organization responsible for the payment of the cost.

5. Enter the cost date in the Date Cost Occurred field.

6. Choose the grade of the employee who incurred the cost in the Grade field, if applicable.

7. Choose the cost type in the Type of Cost field.

8. Enter cost details:
   - Choose Days or Hours in the Unit field to indicate the unit by which you are measuring the cost, if applicable.
   - Enter the cost amount per unit in the Amount per Unit field.
   - Enter the number of units in the Number of Units field.

9. Save your work.

The system calculates the cost and displays the amount in the Total field. The amount also displays in the Cost tabbed region of the Complaint Tracking window in either the Total Informal Costs or Total Formal Costs field (depending if you chose Informal or Formal in step 3).
10. Attach supporting cost documentation, if required by your agency.

To maintain complaint costs incurred due to a decision of discrimination:

1. Open the complaint for which you want to enter costs and select the Cost Information tabbed region.

2. Enter the amount paid out by the agency in each field, where applicable. Enter any miscellaneous costs in the Other field.

The system calculates the costs and displays the amount in the Sub Total field of the Totals region. The Sub Total field is added to the Total Informal Costs and Total Formal Costs (from the Costs window) to create the Grand Total.
Maintaining a Complaint Cost Chronology

You maintain the cost chronology of a complaint in the Complaint Tracking window. The cost chronology includes such important dates as the Last Payment Date and the Front Pay Date.

To maintain a complaint cost chronology:

1. Open the complaint for which you want to enter the cost chronology and select the Cost Chronology tabbed region.
2. Enter the Last Payment Date.
3. Enter the Front Pay Date.
4. Enter the Attorney Fee Pay Date.
5. Save your work.
Freezing an Informal Complaint

An informal complaint that is not resolved by an EEO Counselor may move to the Formal Process. You freeze an informal complaint to indicate the complaint has entered the formal process.

⚠️ **Warning:** Once you freeze an informal complaint, the system prevents you from changing the issues or bases of that complaint unless you unfreeze the complaint. You can no longer add or delete complainants associated with the complaint. Therefore, you should verify that all informal complaint information is complete and accurate before you freeze a complaint.

▶ **To freeze an informal complaint:**

1. Open the complaint that you want to freeze.
2. Verify that the complaint issues and bases are complete and accurate.
3. Verify that all appropriate complainants have been associated with the complaint.
4. Check the Freeze checkbox in the Informal Information tabbed region.
5. Save your work.

Remanded Complaints

If a formal complaint is remanded back to your agency by the EEOC, you may need to unfreeze the complaint to make changes to the basic complaint information.

You unfreeze a complaint in the Complaint Tracking window.

▶ **To unfreeze a frozen complaint:**

1. Choose Yes in the Remand field of the Informal Information tabbed region to indicate the complaint is being unfrozen due to a remand by the EEOC.
2. Uncheck the Freeze checkbox.
3. Save your work.

You can now edit any fields in the complaint tracking windows that were frozen.
Entering a Formal Complaint

You use the Complaint Tracking window to maintain formal complaint information after you freeze an informal complaint.

To enter formal complaint information:

1. Open a complaint and select the Formal Information tabbed region.
2. Enter the date the formal complaint was filed in the Date Filed Formal Complaint field.
3. Choose the Investigator’s Name in the Investigator’s Name field. 
   See: Entering an EEO Complaint Official: page 7 – 7
4. Enter the Investigator’s Recommendation in the Investigator’s Recommendation field, when appropriate.
5. Complete the remaining fields, as needed:
   - Informal Adjustment Reached
   - Organization Decision
   - Action on Investigator’s Recommendation
   - Final Interview Notice Date
   - Date of Proposed Disposition
6. Save your work.
### Entering Complaint Hearing Information

If a complaint goes to the EEOC for a hearing, you maintain information about the hearing in the Complaint Tracking window.

**To enter complaint hearing information:**

1. Open a complaint and select the Hearing Information tabbed region.
2. Enter the hearing number in the EEOC Hearing Number field.
3. Choose either Discrimination or No Discrimination in the Recommended Decision field, when appropriate.
5. Enter the findings of the hearing in the Hearing Findings field. Add an attachment if necessary.
6. Choose the action taken by the agency in response to the hearing decision in the Agency Action field.
7. Complete the hearing information by entering these dates:
   - Date of Final Agency Decision
   - Date of Notice of Right to Appeal
   - Letter Generated Date
8. Save your work.
Tracking Formal Complaint Dates

To track formal complaint dates:

1. Open the complaint for which you want to enter formal dates. Select either the Formal Chronology I or Formal Chronology II tabbed region.
2. Enter dates, as needed.
Closing a Complaint

You enter the date when a complaint is closed in the Complaint Tracking window, but this does not prevent the complaint from being updated.

Note: If you freeze an informal complaint you cannot add or delete complainants or change the issues or bases of the complaint.

► To close a complaint:

1. Open the complaint you want to close and select the Summary Information tabbed region.
2. Enter the date the complaint was officially closed in the Date Closed field.
3. Choose the reason for the closure in the Nature of Closure field.
4. Choose the stage of closure in the Stage of Closure field.

Note: Choosing a stage of closure does not prevent you from updating complaint information so you can choose a stage of closure at any time.
Entering Complaint Appeal Information

A decision of discrimination or no discrimination can be appealed by either the agency or the complainant for each complaint. You use the Complaint Tracking window to enter complaint appeal information.

To enter complaint appeal information:

1. Open the complaint for which you want to enter Appeal information and select the Appeal Information tabbed region.
2. Choose Yes or No in the Special Correspondence field to indicate if there is special correspondence associated with the complaint appeal.
3. Enter the appeal case number in the Appeals Case Number field.
4. Enter the finding of the appeal in the Appeals Finding field.
5. Enter the name of the individual who requests that the complaint be reopened in the Reopening Requested By field.
6. Choose Yes or No in the Reopening field to indicate if the complaint has been reopened.
   For civil action cases:
7. Enter the civil action case number in the Civil Action Case Number field.
8. Enter the court decision in the Court Decision on Civil Action field.
9. Add any attachments documenting the appeal.
10. Save your work.
Tracking Complaint Appeal Dates

To track complaint appeal dates:

1. Open the complaint for which you want to enter appeal dates and select the Appeal Chronology tabbed region.
2. Enter dates, as needed.
Completing the EEOC Form 462 Report

You run the EEOC Form 462 report from the Submit Requests window.

► **To run the EEOC Form 462 report:**

1. Choose EEOC Form 462 Report in the Name field.
2. Select print and run options then choose Submit to run the report.
3. Run the EEOC Form 462 Report (Part IV) to complete the report.

You run the two parts of the report separately to print the EEOC Form 462 Report in portrait style and the EEOC Form 462 Report (Part IV) in landscape.
Completing the AA/EEO Breakdown Report

You can run the AA/EEO Breakdown report from the Submit Requests window or from the Breakdown folder. You use the Breakdown folder if you want to save your report criteria and customize the presentation of the data. The parameters you specify determine values such as the agency, organization, and pay plan that appear on the report.

To run the AA/EEO Breakdown Report from the Submit Requests window:

1. Choose the agency on which you are reporting in the Agency Code field.
2. Choose the agency’s subelement in the Agency/Subelement field.
3. Choose a category on which you want to report in the By Clause field, for example Appointment Type or Occupational Category Code.
   
   **Note:** The By Clause field is required.
4. Choose the Within Clause, either Pay Plan or Occupational Category Code (PATCOB).
5. Choose the organization type by which you want to view the report in the For Clause field.
   
   The For Clause controls the page breaks for your report.
6. Enter the date for which you want to see report values in the Effective Date field.
7. Choose an Organization Hierarchy.
   
8. Choose the Build Data button to run the report.
   
   The report results display in the Breakdown window.

To run the AA/EEO report from the Breakdown Folder:

1. Enter a Name for the report or query an existing report.
   
   For example, you might name a report EEO By Grade that summarizes complaints by Grade Level.
2. Follow steps 2 through 8 above to generate the report as you would from the Submit Requests window.
Entering Corrective Actions

An agency may be required to take corrective action to redress an instance of discrimination. You use the Actions window to record these actions.

To enter corrective actions:

1. Open the complaint for which you want to enter a corrective action and choose the Actions button.
2. Choose one or more Corrective Actions in the Corrective Action field.
3. Save your work.
Windows and Reports

This appendix includes information about:

- Windows and their navigation paths
- US Federal windows and their navigations paths
- Reports
- US Federal reports
Windows and their Navigation Paths

The following list shows the default navigation paths for all the windows in Oracle HRMS, as they are supplied. You can use taskflow windows directly from the menu, or from the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create customized versions of some of these windows using different window titles.

Absence Detail

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.

Or:
1. Choose Fastpath –> Absence in the Navigator.
2. In the resulting Find window, query the person.

Absence Attendance Type

- Choose Total Compensation –> Basic –> Absence Types in the Navigator.

Accrual Bands

1. Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.
3. Choose the Accrual Bands button.

Accrual Plans

- Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.

Accruals

Do one of the following:
1. Choose View –> Employee Accruals in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Accruals button.
   Or:
   1. Choose Fastpath → Accruals in the Navigator.
   2. In the resulting Find window, query the person.

**Action Types**
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Actions button.

**Activity Rate**
1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.

**Activity Variable Rates and Rules**
1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Variable Rates button.

**Actual Premiums**
- Choose Total Compensation → Rates/Coverage Definitions → Actual Premiums in the Navigator.

**Address**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Address button.
   Or:
   1. Choose Fastpath → Address in the Navigator.
   2. In the resulting Find window, query the person.
Adjust Balance (Payroll only)

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Balance.

Or:
2. In the resulting Find window, query the person.

Advanced Criteria

1. Choose Benefits Extract -> Criteria Definition in the Navigator.
2. Query or enter a criteria definition and choose the Advanced tab.
3. Select a Criteria Type and choose the Details button.

Alter Effective Date

- Choose Tools -> Alter Effective Date from the Tools menu.

Applicant Entry

- Choose Recruitment -> Applicant Quick Entry in the Navigator.

Applicant Interview

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
4. Choose the Interview button.

Application

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
Or:

1. Choose Fastpath → Application in the Navigator.
2. In the resulting Find window, query the person.

**Application Utilities Lookups**

1. Choose Other Definitions → Lookup Tables in the Navigator.
2. Enter or query a user–defined Type.

**Appraisal Template**

- Choose Career Management → Appraisal Template in the Navigator.

**Assessment Template**

- Choose Career Management → Assessment Template in the Navigator.

**Assign Security Profiles**

- Choose Security → Assign Security Profiles in the Navigator.

**Assignment**

Do one of the following:

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.

Or:

1. Choose Fastpath → Assignment in the Navigator.
2. In the resulting Find window, query the person.

**Assignment Budget Values**

Do one of the following:

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:
   For an applicant:
   • Choose the Others button and select Application.
   • Choose the Budgets button.
   For an employee:
   • Choose the Assignment button.
   • Choose the Others button and select Budget Values.

Or:
1. Choose Fastpath –> Assignment Budget in the Navigator.
2. In the resulting Find window, query the person.

Assignment Criteria
1. Choose Payroll –> Assignment Set in the Navigator.
2. Enter or query an assignment set.
3. Choose the Criteria button.

Assignment History
- Choose View –> Histories –> Employee Assignment in the Navigator.

Assignment Processes
1. Choose View –> Payroll Process Results in the Navigator.
2. Enter or query a payroll process.
3. Choose the Assignment Process button.

Assignment Set
- Choose Payroll –> Assignment Set in the Navigator.

Assignment Statuses
- Choose Work Structures –> Status in the Navigator.

Assignment Folder
- Choose View –> Lists –> Assignment Folder in the Navigator.

Balance (Payroll only)
- Choose Total Compensation –> Basic –> Balance in the Navigator.
Balance Classifications (Payroll only)
1. Choose Total Compensation –> Basic –> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Classifications button.

Balance Dimensions (Payroll only)
1. Choose Total Compensation –> Basic –> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Dimensions button.

Balance Feed Control
1. Choose Total Compensation –> Basic –> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feed Control button.

Balance Feeds
   Note: This instance of the Balance Feeds window lets you select more than one balance for the element to feed.
1. Choose Total Compensation –> Basic –> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feeds button.

Batch Assignment Entry
2. Enter or query a batch header.
3. Choose the Assignment Lines button.

Batch Header
- Choose Mass Information eXchange: MIX –> Batch Element Entry in the Navigator.
Batch Lines
2. Enter or query a batch header.
3. Choose the Element Lines button.

Batch Process Parameters (Advanced Benefits Only)
- Choose Processes and Reports -> Batch Process Parameters in the Navigator.

Batch Summary
- Choose Mass Information eXchange: MIX -> BEE Summary in the Navigator.

Beneficiary Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Beneficiary tab.
5. Choose the Certifications button.

Benefits Authentication Form (Advanced Benefits Only)
- Choose People -> Total Comp Contribution -> Benefits Authentication Form in the Navigator.

Benefits Balances
- Choose Total Compensation -> General Definitions -> Additional Setup -> Benefits Balances in the Navigator.

Benefits Group
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Benefits Group in the Navigator.

Benefits Pools (Advanced Benefits Only)
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Benefits Pools in the Navigator.
Book Events
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Bookings.

Budget
- Choose Work Structures → Budget in the Navigator.

Budget Value Defaults
2. Enter or query a Business Group.
3. Choose the Others button and select Budget Value Defaults.

Budgetary Calendar
- Choose Work Structures → Budget Calendar in the Navigator.

Business Group Information
2. Enter or query a Business Group.
3. Choose the Others button and select Business Group Information.

Career Path Names
- Choose Work Structures → Job → Path Name in the Navigator.

Certifications
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Certifications button.

Change Event Log
- Choose Mass Information eXchange → System Extract → Change Event Log in the Navigator.
Collapse Life Events
- Choose Total Compensation -> General Definitions -> Additional Setup -> Collapse Life Events in the Navigator.

Collective Agreements
- Choose Work Structures -> Collective Agreements in the Navigator.

Columns
1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.

Communication Delivery Methods
- Choose Fastpath -> Personal Delivery Method in the Navigator.

Communication Types
- Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.

Communication Type Children
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query a communication type kit.
3. Choose the View Children button.

Communication Type Delivery Methods
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Delivery button.

Communication Type Triggers
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Triggers button.
Communication Type Usages
1. Choose Total Compensation → General Definitions → Additional Setup → Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Usages button.

Competence Profile
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.
   Or:
1. Choose Fastpath → Competence Profile in the Navigator.

Competence Requirements
- Choose Career Management → Competence Requirements in the Navigator.

Competence Types
- Choose Career Management → Competence Types in the Navigator.

Competencies
- Choose Career Management → Competencies in the Navigator.

Consolidation Sets (Payroll)
- Choose Payroll → Consolidation in the Navigator.

Contact
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
   Or:
1. Choose Fastpath → Contact in the Navigator.
2. In the resulting Find window, query the person.
Contract
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button.
Or:
1. Choose Fastpath –> Contracts in the Navigator.
2. In the resulting Find window, query the person.

Control Totals
2. Choose the Totals button.

Conversion Rate Types
- Choose Payroll –> Currency Types in the Navigator.

Costing
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Costing.
Or:
2. In the resulting Find window, query the person.

Costing Information
2. Enter or query an organization.
3. Choose the Others button and select Costing.
Court Orders

- Choose People -> Total Comp Enrollment -> Court Orders in the Navigator.

Coverage Across Plan Types

- Choose Total Compensation -> Rates/Coverage Definitions -> Coverage Across Plan Types in the Navigator.

Coverage Calculations

- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Coverage Calculations in the Navigator.

Create Batch Lines

2. Enter or query a batch header.
3. Choose the Assignment Set button.

Criteria Definition

- Choose Benefits Extract -> Criteria Definition in the Navigator.

Custom Reports

- Choose Processes and Reports -> Submit Custom Reports in the Navigator.

Database Items

1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Show Items button.

DateTrack History Change Field Summary

- Choose Tools -> Datetrack History from the Tools menu.

Define Combinations

- Choose Total Compensation -> Programs and Plans -> Combinations in the Navigator.
Define Extract
- Choose Benefits Extract -> Extract Definition in the Navigator.

Define Function
- Choose Other Definitions -> Formula Functions in the Navigator.

Define Messages (Advanced Benefits only)
- Choose Total Compensation -> General Definitions -> Define Messages in the Navigator.

Define QuickPaint Report
- Choose Processes and Reports -> Define a QuickPaint Report in the Navigator.

Define Task Flow

Define Task Flow Nodes
- Choose Security -> Task Flow Nodes in the Navigator.

Delete Person
- Choose People -> Delete Personal Records in the Navigator.

Dependent/Beneficiary Designation
Do one of the following:
- Choose People -> Total Comp Enrollment -> Dependent/Beneficiary Designation in the Navigator.

Or:
1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Designees button.

Dependent Certifications
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program.
3. Choose the Dependent Coverage tabbed region
4. Choose the Certifications button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Dependent tab.
5. Choose the Certifications button.

**Dependent Change of Life Event**

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.

**Dependent Change of Life Event Certification**

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.
4. Select a life event and choose the Dependent Change of Life Event Certifications button.
Or:

1. Choose Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.
5. Select a life event and choose the Dependent Change of Life Event Certifications button.

**Dependent Coverage Eligibility Profiles**


**Dependent Eligibility Profiles**

Do one of the following:

1. Choose Choose Total Compensation –> Programs and Plans –> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Eligibility Profiles button.

Or:

1. Choose Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Eligibility Profiles button.

**Derived Factors**

- Choose Total Compensation –> General Definitions –> Eligibility / Rate Factors –> Derived Factors in the Navigator.

**Designation Requirements**

Do one of the following:

1. Choose Total Compensation –> Programs and Plans –> Options in the Navigator.
2. Query or enter an option.
3. Choose the Designation Requirements button.

Or:

1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.

2. Query a plan.

3. Choose the General tab.

4. Choose the Plan or Option tab.

5. Choose the Designations button.

**Edit Formula**

1. Choose Total Compensation → Basic → Write Formulas in the Navigator.

2. Enter or query a formula.

3. Choose the Edit button.

**Electable Choices**

1. Choose People → Total Comp Participation

2. Choose the Enrollment Opportunities button

3. Choose the Electable Choices button.

**Element**

- Choose Total Compensation → Basic → Element Description in the Navigator.

**Element and Distribution Set**

- Choose Payroll → Element Set in the Navigator.

**Element Classifications (Payroll)**

- Choose Total Compensation → Classification in the Navigator.

**Element Entries**

Do one of the following:

1. Choose People → Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Entries button.
Or:
1. Choose Fastpath  → Entries in the Navigator.
2. In the resulting Find window, query the person.

Element Link

- Choose Total Compensation → Basic → Link in the Navigator.

Eligibility

Do one of the following:
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
4. Choose the Eligibility button.
   Or:
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.
5. Choose the Eligibility button.
   Or:
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plans and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Participation Eligibility button.
6. Choose the Eligibility button.
   Or:
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.
4. Choose the Eligibility button.

**Employee Assignment Processes (Payroll only)**
- Choose View → Assignment Process Results in the Navigator.

**Employee Review**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reviews.
Or:
2. In the resulting Find window, query the person.

**Employee Run Result History (Payroll only)**
- Choose View → Histories → Run Results in the Navigator.

**End Application**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Application.
Or:
1. Choose Fastpath → End Application in the Navigator.
2. In the resulting Find window, query the person.

**End Employment**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Employment.
Or:

1. Choose Fastpath  → End Employment in the Navigator.
2. In the resulting Find window, query the person.

**Enrollment Action (Advanced Benefits only)**

- Choose Total Compensation → General Definitions → Additional Setup → Enrollment Action in the Navigator.

**Enrollment Opportunities**

1. Choose People → Total Comp Participation
2. Choose the Enrollment Opportunities button.

**Enrollment Override**

- Choose People → Total Comp Enrollment → Enrollment Override in the Navigator.

**Enrollment Rules**

1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Timing tab.
4. Choose the Scheduled tab or the Life Event tab.
5. Choose the Enrollment Rules button.

**Entry Values**

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select an entry and choose the Entry Values button.

**Event Bookings**

Do one of the following:

- Choose People → Events and Bookings in the Navigator.

Or:

1. Choose Fastpath  → Event in the Navigator.
2. In the resulting Find window, query the person.

**External/Manual Payments (Payroll only)**

Do one of the following:

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select External Pay.

Or:

2. In the resulting Find window, query the person.

**Extract Results**

- Choose Benefits Extract –> Extract Results in the Navigator.

**Extract Results Errors**

1. Choose Benefits Extract –> Extract Results in the Navigator.
2. Query an extract run result and choose the Errors and Warnings button.

**Extract Results Details**

1. Choose Benefits Extract –> Extract Results in the Navigator.
2. Query an extract run result and choose the Details button.

**Extract Results Header and Trailer**

1. Choose Benefits Extract –> Extract Results in the Navigator.
2. Query an extract run result and choose the Header and Trailer button.

**File Layout Include Conditions**

2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Include Conditions button.
Flex Credits (Advanced Benefits only)
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Flex Credits in the Navigator.

Flex Program (Advance Benefits only)
- Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

Form Customization
- Choose Security -> CustomForm in the Navigator.

Formula
- Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

Formula Result Rules (Payroll only)
- Choose Total Compensation -> Basic -> Formula Results in the Navigator.

Frequency Rules (Payroll only)
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Frequency Rules button.

GL Map (Payroll only)
- Choose Payroll -> GL Flexfield Map in the Navigator.

Globals
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

GL Daily Rates
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

Goods and Services
- Choose Total Compensation -> General Definitions -> Additional Setup -> Goods and Services in the Navigator.
Grade Rate
- Choose Work Structures -> Grade -> Grade Rate in the Navigator.

Grade Scale
- Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Grade Step.
Or:
1. Choose Fastpath -> Grade Step in the Navigator.
2. In the resulting Find window, query the person.

Grades
- Choose Work Structures -> Grade -> Description in the Navigator.

Imputed Income
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Inputed Income in the Navigator.

Input Values
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

Investment Options
1. Choose People -> Total Comp Enrollment -> Savings Plan in the Navigator.
2. Query a person.
3. Choose the Investment Options button.
Job
- Choose Work Structures -> Job -> Description in the Navigator.

Job Evaluation
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Evaluation button.

Job Requirements
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Requirements button.

Layout Definition
- Choose Benefits Extract -> Layout Definition in the Navigator.

Life Event
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Life Event button.
Or:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Life Event button.

Life Event Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Life Event Certifications button.

**Life Event Reason Impact on Eligibility (Advanced Benefits)**
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Life Event Eligibility button.

**Life Event Reasons (Advanced Benefits)**
- Choose Total Compensation → General Definitions → Additional Setup → Life Event Reasons in the Navigator.

**Link Input Values**
1. Choose Total Compensation → Basic → Link in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

**List Assignments**
- Choose View → Lists → Assignments in the Navigator.

**List Budget Variance by Organization**
- Choose View → Organization Budgets in the Navigator.

**List Employees by Absence Type**
- Choose View → Lists → Employees by Absence Type in the Navigator.

**List Employees by Element**
- Choose View → Lists → Employees by Element in the Navigator.

**List Employees by Organization**
- Choose View → Lists → Employees by Organization in the Navigator.

**List Employees by Position**
- Choose View → Lists → Employees by Position in the Navigator.
List Employees by Position Hierarchy
- Choose View –> Lists –> Emps by Position Hierarchy in the Navigator.

List People by Assignment
- Choose View –> Lists –> People by Assignment in the Navigator.

List People by Special Information
- Choose View –> Lists –> People by Special Information in the Navigator.

List Position Budget Variance
- Choose View –> Position Budgets in the Navigator.

Location
- Choose Work Structures –> Location in the Navigator.

Lookups
- Choose Other Definitions –> Lookup Tables in the Navigator.

Maintain On Line Activities (Advanced Benefits)
- Choose Total Compensation –> General Definitions –> On–line Activities for Authentication in the Navigator.

Maintain Options Eligibility
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.

Maintain Plan Eligibility
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
**Maintain Plan Options**
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.

**Maintain Plan Related Details**
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Details button.

**Maintain Pop Up Messages (Advanced Benefits)**
- Choose Total Compensation → General Definitions → Message Configuration in the Navigator.

**Manual Payments**
- Choose People → Total Comp Contribution → Manual Payments in the Navigator.

**Map Career Path**
- Choose Work Structures → Job → Career Path in the Navigator.

**Mass Move**
- Choose Work Structures → Position → Mass Move in the Navigator.

**Mass Move – Assignments**
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Assignments button.
Mass Move – Messages
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window and choose the Find button.
5. Complete the Mass Move – Positions window and choose the Assignments button.
6. Complete the Mass Move – Assignments window and close it.
7. From the Mass Move – Positions window, choose the Valid Grades button.
8. Complete the Valid Grades window and close it.
10. From the Mass Move window, choose the Execute button.
11. If the Status field shows In Error or Complete with Warnings, a Message button appears.
12. If the Message button appears, choose it to view messages in the Mass Move – Messages window.

   Note: Alternatively, you can view messages for saved (but not yet successfully executed) mass moves as follows:
   2. Enter the name of the saved mass move in the Description field.
   3. When the Mass Move window is populated with data and the Message button appears, choose the Message button.

Mass Move – Positions
2. Complete the Mass Move window.
3. Save your work.
4. Choose the Positions button.
5. In the resulting Find Positions window, select or enter a Source Job and Source Position.
6. Choose the Find button.
Mass Move – Valid Grades
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Valid Grades button.

Mass Update of Applicants
- Choose Recruitment -> Mass Update of Applicants in the Navigator.

Messages
2. Choose the Messages button.

Miscellaneous Plan
- Choose People -> Total Comp Enrollment -> Miscellaneous Plan in the Navigator.

MIX Batch Header
- Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Monitor Batch Processes (Advanced Benefits only)
- Choose Processes and Reports -> Monitor Batch Processes in the Navigator.

Monthly Participant Premium

Monthly Plan or Option Premium
- Choose Total Compensation -> Monthly Premium in the Navigator.
**Net Calculation Rules**

2. Enter or query an accrual plan name.
3. Choose the Net Calculation Rules button.

**Non–Flex Program**
- Choose People -> Total Comp Enrollment -> Non–Flex Program in the Navigator.

**Options**
- Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

**Organization**
- Choose Work Structures -> Organization -> Description in the Navigator.

**Organization Hierarchy**
- Choose Work Structures -> Organization -> Hierarchy in the Navigator.

**Organizational Payment Method**
- Choose Payroll -> Payment Methods in the Navigator.

**Other Rates**
1. Choose People -> Total Comp Enrollment -> Non–Flex Program in the Navigator.
2. Query a person.
3. Choose the Others button and select Other Rates.

**Participant**
- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participant in the Navigator.

**Participation Eligibility Profiles**
- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participation Eligibility Profiles
Participation Overrides (Advanced Benefits only)

- Choose People -> Total Comp Participation -> Participation Overrides in the Navigator.

Parent Organization

2. Enter or query an organization.
3. Choose the Others button and select Parent Organization.

Payment Schedule

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query or enter a flex credit definition and choose the Processing tabbed region.
3. Choose the Payment Schedule button.

Payments

1. Choose People -> Total Comp Contribution -> Record Contribution or Distribution
2. Choose the View Payments window.

Payroll

- Choose Payroll -> Description in the Navigator.

Payroll Processes (Payroll only)

- Choose View -> Payroll Process Results in the Navigator.

Pay Scale

- Choose Work Structures -> Grade -> Pay Scale in the Navigator.

People

- Choose People -> Enter and Maintain in the Navigator.

People Folder

- Choose View -> Lists -> People Folder in the Navigator.
Performance
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4. Choose the Performance button.

Or:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Others button and select Performance.

Period Dates
1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Period Dates button.

Period–to–Date Limits
Do one of the following:
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Period–to–Date Limits in the Navigator.

Or:
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.
4. Choose the Period to Date Limit button.

Period Types
- Choose Other Definitions -> Time Periods in the Navigator.

Person Benefits Assignment
- Choose People -> Total Comp Participation -> Person Benefits Assignment
Person Benefits Balances
- Choose People → Total Comp Participation → Person Benefits Balances in the Navigator.

Person Changes (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Person Changes button.
4. Choose the Add Person Change button.

Person Changes Cause Life Events (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Person Changes button.

Person Communications (Advanced Benefits only)
- Choose People → Enrollment Process → Person Communications in the Navigator.

Person Enrollment Action Items
Do one of the following:
- Choose People → Enrollment Process → Person Enrollment Action Items in the Navigator.

Or:
1. Choose People → Total Comp Enrollment → Flex Program in the Navigator.
2. Query a person.
3. Choose the Action Items button.

Person Enrollment Certifications (Advanced Benefits only)
Do one of the following:
- Choose People → Enrollment Process → Person Enrollment Certificates in the Navigator.
1. Choose People \(\rightarrow\) Total Comp Enrollment \(\rightarrow\) Flex Program in the Navigator.

2. Query a person.

3. Choose the Certifications button.

**Person Potential Life Event (Advanced Benefits only)**

Do one of the following:

- Choose People \(\rightarrow\) Enrollment Process \(\rightarrow\) Person Potential Life Event in the Navigator.

Or:

1. Choose People \(\rightarrow\) Total Comp Enrollment \(\rightarrow\) Flex Program in the Navigator.

2. Query a person.

3. Choose the Event button.

**Person Primary Care Provider**

- Choose People \(\rightarrow\) Total Comp Enrollment \(\rightarrow\) Person Primary Care Provider in the Navigator.

**Person Types**

- Choose Other Definitions \(\rightarrow\) Person Types in the Navigator.

**Person Type Usage**

- Choose Fastpath \(\rightarrow\) Person Type Usage in the Navigator.

**Personal Payment Method**

Do one of the following:

1. Choose People \(\rightarrow\) Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Pay Method button, or choose the Others button and select Pay Method.

Or:

1. Choose Fastpath \(\rightarrow\) Pay Method in the Navigator.
2. In the resulting Find window, query the person.

**Phone Numbers**

Do one of the following:

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Phones.

Or:

1. Choose Fastpath –> Phones in the Navigator.
2. In the resulting Find window, query the person.

**Picture**

Do one of the following:

1. Choose People –> Enter and Maintain in the Navigator
2. Enter or query a person.
3. Choose the Picture button.

Or:

1. Choose Fastpath –> Picture in the Navigator.
2. In the resulting Find window, query the person.

**Plan and Plan Type**

1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.

**Plan Enrollment Requirements**

- Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.

**Plan in Program Participation Eligibility**

1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab.
5. Choose the Participation Eligibility button.

**Plan Reimbursement**
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Reimbursement in the Navigator.

**Plans**
- Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

**Plan Type Participation Eligibility**
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Type tab.
5. Choose the Participation Eligibility button.

**Plan Types**
- Choose Total Compensation -> Programs and Plans -> Plan Types in the Navigator.

**Position**
- Choose Work Structures -> Position -> Description in the Navigator.

**Position Evaluation**
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Evaluation button.

**Position Hierarchy**
- Choose Work Structures -> Position -> Hierarchy in the Navigator.
Position Occupancy Folder
2. Query a position.
3. Choose the Occupancy button.

Position Reporting To
2. Enter or query a position.
3. Choose the Reporting To button.

Position Requirements
2. Enter or query a position.
3. Choose the Requirements button.

Postal/Zip
- Choose Total Compensation –> General Definitions –> Eligibility/Rate Factors –> Postal/Zip in the Navigator.

Possible Certifications
1. Choose People –> Total Comp Participation
2. Choose the Enrollment Opportunities button.
3. Choose the Electable Choices button
4. Choose the Possible Certifications button

Primary Care Providers
Do one of the following:
- Choose People –> Total Comp Enrollment –> Person Primary Care Provider

Or:
1. Choose People –> Total Comp Enrollment –> Flex Program in the Navigator.
2. Query a person.
3. Choose the Care Providers button.

**Program/Plan Years**

- Choose Total Compensation -> General Definitions -> Additional Setup -> Program/Plan Years in the Navigator.

**Programs**

- Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

**Program Enrollment Requirements**

- Choose Total Compensation -> General Definitions -> Programs and Plans -> Program Enrollment Requirements in the Navigator.

**Program Participation Eligibility**

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.

**Program Waive Certifications**

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.
6. Choose the Waive Certification button.

**Program Waive Reasons**

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.
Qualifications
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Qualifications.
Or:

Qualification Types
- Choose Career Management –> Qualification Types in the Navigator.

QuickPaint Inquiry
2. Query a report that has been run.
3. Choose the View Report button.

QuickPay (Payroll only)
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select QuickPay.
Or:
2. In the resulting Find window, query the person.

Rating Scales
- Choose Career Management –> Rating Scales in the Navigator.

Record Continuing Benefits Payments
- Choose People –> Total Comp Contribution –> Record Continuing Benefits Payments in the Navigator.

Record Layout Include Conditions
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Include Conditions button.

**Recruiting For**
2. Enter or query a recruitment activity.
3. Choose the Recruiting For button.

**Recruitment Activity**
- Choose Recruitment –> Recruitment Activity in the Navigator.

**Regulations**
- Choose Total Compensation –> General Definitions –> Additional Setup –> Regulations in the Navigator.

**Regulatory Bodies and Regulations**
2. Query or enter a reporting group.
3. Choose the Plan Regulatory Bodies and Regulations button.

**Reimbursements Requests (Advanced Benefits only)**
- Choose People –> Total Comp Distribution –> Reimbursements Requests in the Navigator.

**Related Person Changes (Advanced Benefits only)**
2. Query or enter a life event.
3. Choose the Related Person Changes button.
4. Choose the Add Related Person Change button.

**Related Person Changes Cause Life Events (Advanced Benefits only)**
2. Query or enter a life event.
3. Choose the Related Person Changes button.
Reporting Groups
- Choose Total Compensation → General Definitions → Additional Setup → Reporting Groups in the Navigator.

Request Letter
- Choose Recruitment → Request Recruitment Letter in the Navigator.

Request Set

Requisition and Vacancy
- Choose Recruitment → Requisition and Vacancy in the Navigator.

RetroPay Set (Payroll only)
- Choose Payroll → RetroPay Set in the Navigator.

Reverse Payroll Run (Payroll only)
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reverse Run.
Or:
1. Choose Fastpath → Reverse Payroll Run in the Navigator.
2. In the resulting Find window, query the person.

Rows
1. Choose Other Definitions → Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

Run QuickPaint Report
- Choose Processes and Reports → Run a QuickPaint Report in the Navigator.
Salary Administration

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Salary button.

Or:
2. In the resulting Find window, query the person.

Salary Basis

- Choose Total Compensation –> Basic –> Salary Basis in the Navigator.

Salary History

Do one of the following:
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Salary History button.

Or:
2. In the resulting Find window, query the person.

Salary Management Folder

- Choose People –> Salary Management in the Navigator.

Salary Surveys

- Choose Total Compensation –> Basic –> Salary Survey in the Navigator.

Saving Plan

- Choose People –> Total Comp Enrollment –> Savings Plan in the Navigator.
Scale Rate

- Choose Work Structures -> Grade -> Point Values in the Navigator.

Schools and Colleges

- Choose Career Management -> Schools and Colleges in the Navigator.

Schools and Colleges Attended

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Schools/Colleges.

Secondary Statuses

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
   For an applicant:
   - Choose the Others button and select Application.
   - Choose the Secondary Status button.
   For an employee:
   - Choose the Assignment button.
   - Choose the Others button and select Secondary Status.

Or:

2. In the resulting Find window, query the person.

Security Profile

- Choose Security -> Profile in the Navigator.

Service Areas

- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Service Areas in the Navigator.
Sort
2. Choose the File Layout tab and select a Record Name.
3. Choose the Sort button.

Special Information
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Special Info button.

Or:
1. Choose Fastpath –> Special Information in the Navigator.
2. In the resulting Find window, query the person.

Special Information Types
■ Choose Other Definitions –> Special Information Types in the Navigator.

Special Rates
1. Choose People –> Total Comp Enrollment –> Flex Program in the Navigator.
2. Query a person.
3. Choose the Special Rates button.

Standard Distribution/Contributions
■ Choose Total Compensation –> General Definitions –> Rate/Coverage Definitions –> Standard Distributions/Contributions in the Navigator.

Submit a New Request
2. Select Single Request or a Request Set.

Table Structure
■ Choose Other Definitions –> Table Structure in the Navigator.
Table Values

- Choose Other Definitions –> Table Values in the Navigator.

Update Payroll Run (Payroll only)

- Choose Payroll –> Update Payroll Run in the Navigator.

Valid Grades (for jobs)

2. Choose either Job –> Description or Position –> Description.
3. Enter or query a job or position.
4. Choose the Valid Grades button.

User Types and Statuses

- Choose Other Definitions –> User Types and Statuses

Valid Payment Methods

1. Choose Payroll –> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Valid Payment Methods button.

Variable Rate Profiles

- Choose Total Compensation –> General Definitions –> Rate/Coverage Definitions –> Variable Rate Profiles in the Navigator.

View Absence History

- Choose View –> Histories –> Absence in the Navigator.

View Element Entry History for Employee

2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Entry History button.

View Employee Grade Comparatio

- Choose View –> Grade Comparatio in the Navigator.
View Enrollment Results
- Choose People –> Total Comp Enrollment –> View Enrollment Results in the Navigator.

View Participation Information (Advanced Benefits only)
- Choose People –> Total Comp Participation –> View Participation Information in the Navigator.

View Program Structure
- Choose Total Compensation –> Programs and Plans –> View Program Structure in the Navigator.

View Run Messages (Payroll only)
- Choose View –> System Messages in the Navigator.

View Vacancies
- Choose View –> Vacancies in the Navigator.

Waive Participation (Advanced Benefits only)
- Choose People –> Total Comp Participation –> Waive Participation in the Navigator.

Waiving
2. Query or enter a plan.
3. Choose the Waiving button.

What–if Eligibility (Advanced Benefits only)
- Choose People –> Total Comp Participation –> What–if Eligibility in the Navigator.

Work Choices (Job and Position)
2. Enter or query a job or position.
3. Choose the Work Choices button.
**Work Choices (Person)**

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Work Choices.

**Work Day Information**

2. Enter or query an organization.
3. Choose the Others button and select Work Day Information.
US Federal Windows and Their Navigation Paths

This topic shows the default navigation paths for all the windows in Oracle Federal Human Resources as they are supplied. A separate list is provided for Oracle HRMS windows and navigation paths: page A – 2.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create customized versions of some of these windows using different window titles.

Approved Requests for Personnel Action, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action –> Cancellation/Correction

Award/One–Time Payment, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action –> Award/One–Time Payment

Change in Data Element, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action –> Change Actions –> Change in Data Element.

Change in Duty Station, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action –> Change Actions –> Change in Duty Station.

Change in Fegli, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action –> Change Actions –> Change in FEGLI.

Change in Hours, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action –> Change Actions –> Change in Hours.

Change in Retirement Plan, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action –> Change Actions –> Change in Retirement Plan.
Change in SCD, *see Managing People Using Oracle HRMS*

- Choose Request for Personnel Action -> Change Actions -> Change in SCD.

Change in Tenure, *see Managing People Using Oracle HRMS*

- Choose Request for Personnel Action -> Change Actions -> Change in Tenure.

Change in Veterans Preference, *see Managing People Using Oracle HRMS*


Change in Work Schedule, *see Managing People Using Oracle HRMS*

- Choose Request for Personnel Action -> Change Actions -> Change in Work Schedule.

Change in Lower Grade, *see Managing People Using Oracle HRMS*

- Choose Request for Personnel Action -> Salary Change -> Change to Lower Grade

Complaint Actions, *see Managing People Using Oracle HRMS*

1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Enter or query a complaint.
3. Choose the Actions button.

Complaint Tracking, *see Managing People Using Oracle HRMS*

- Choose Complaints Tracking -> EEO Complaints Tracking

Conversion to Appointment, *see Managing People Using Oracle HRMS*

- Choose Request for Personnel Action -> Conversion to Appointment

Denial of Within Grade Increase, *see Managing People Using Oracle HRMS*

- Choose Request for Personnel Action -> Salary Change -> Denial of Within Grade Increase
Extension of NTE, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Extension of NTE

Extra Person Information, see Customizing, Reporting, and System Administration in Oracle HRMS
1. Choose People → Enter and Maintain
2. Enter or query a person.
3. Choose the Others button and select Extra Information.

Families, Nature of Action, see Customizing, Reporting, and System Administration in Oracle HRMS
- Choose Federal Maintenance Forms → Families and NOA Families.

Forward Notification To, see Customizing, Reporting, and System Administration in Oracle HRMS
1. Choose Workflow Inbox
2. Choose a notification and then choose the Reroute button.

Information Type Security, see Customizing, Reporting, and System Administration in Oracle HRMS
- Choose Security → Information Types

Locality Pay, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Salary Change → Locality Pay

Mass Awards, see Managing People Using Oracle HRMS
1. Choose Mass Actions → Mass Awards
2. Choose Preview Mass Awards

Mass Realignment, see Managing People Using Oracle HRMS
1. Choose Mass Actions → Mass Realignment
2. Choose Preview Mass Realignment

Mass Salary, see Managing People Using Oracle HRMS
1. Choose Mass Actions → Mass Salary
2. Choose Preview Mass Salary
Mass Transfer In, *see Managing People Using Oracle HRMS*
1. Choose Mass Actions –> Mass Transfer In
2. Choose Preview Mass Transfer In

Mass Transfer Out, *see Managing People Using Oracle HRMS*
1. Choose Mass Actions –> Mass Transfer Out
2. Choose Preview Mass Transfer Out

MD/DDS Nurse Pay, *see Managing People Using Oracle HRMS*
- Choose Request for Personnel Action –> Salary Change –> MDDDS Nurse Pay

Name Change, *see Managing People Using Oracle HRMS*
- Choose Request for Personnel Action –> Change Actions –> Name Change

Nature of Action Legal Authorities, *see Customizing, Reporting, and System Administration in Oracle HRMS*

NOA Codes and Remarks, *see Customizing, Reporting, and System Administration in Oracle HRMS*
- Choose Federal Maintenance Forms –> NOA Codes and Remarks

Non Pay/Non-Duty Status, *see Managing People Using Oracle HRMS*
- Choose Request for Personnel Action –> Non Pay / Non Duty Status

Notifications, *see Customizing, Reporting, and System Administration in Oracle HRMS*
- Choose Request for Personnel Action –> Workflow Inbox

Notifications Summary, *see Customizing, Reporting, and System Administration in Oracle HRMS*

Do one of the following:
- Choose Workflow Inbox
Other Pay, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Salary Change → Other Pay

Pay Adjustment, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Salary Change → Pay Adjustment.

Pay Plans, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Federal Maintenance Forms → Pay Plans.

Person Summary, see Managing People Using Oracle HRMS
- Choose Person Summary

Position, see Using Oracle HRMS – The Fundamentals
- Choose Work Structures → Position → Description

Position Abolish, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Federal Position → Abolish

Position Change, see Managing People Using Oracle HRMS
- Choose Request for Personnel Action → Federal Position Change

Position Copy, see Using Oracle HRMS – The Fundamentals
- Choose Work Structures → Position → Description

Position Description, see Using Oracle HRMS – The Fundamentals
- Choose Federal Position Description in the Navigator.

Position Description Routing History, see Using Oracle HRMS – The Fundamentals
- Choose Position Description → Reference button

Position Establish, see Using Oracle HRMS – The Fundamentals
- Choose Request for Personnel Action → Federal Position → Establish

Position Review, see Using Oracle HRMS – The Fundamentals
- Choose Request for Personnel Action → Federal Position → Review
Promotion, *see Managing People Using Oracle HRMS*
- Choose Request for Personnel Action -> Salary Change -> Promotion

**Quality Increase, see Managing People Using Oracle HRMS**
- Choose Request for Personnel Action -> Salary Change -> Quality Increase

Realignment, *see Managing People Using Oracle HRMS*
- Choose Request for Personnel Action -> Realignment

Reassignment, *see Managing People Using Oracle HRMS*
- Choose Request for Personnel Action -> Reassignment

Recruit/Fill, *see Managing People Using Oracle HRMS*
- Choose Request for Personnel Action -> Recruit / Fill

**Remark Codes and Descriptions, see Customizing, Reporting, and System Administration in Oracle HRMS**
- Choose Request for Personnel Action -> Federal Maintenance Forms -> Remark Codes and Descriptions.

Request for Personnel Action, *see Managing People Using Oracle HRMS*
- Choose Request for Personnel Action

**Restricted Form Process Methods, see Customizing, Reporting, and System Administration in Oracle HRMS**
- Choose Request for Personnel Action -> Federal Maintenance Forms -> Short Form / Restricted Data.

**Return to Duty, see Managing People Using Oracle HRMS**
- Choose Request for Personnel Action -> Return to Duty

**Reduction in Force Retention Register, see Customizing, Reporting, and System Administration in Oracle HRMS**
- Choose Reduction in Force (RIF).
RIF Exception, see Customizing, Reporting, and System Administration in Oracle HRMS
  - Choose Request for Personnel Action -> RIF Exception.

Routing Group and Groupbox Details, see Customizing, Reporting, and System Administration in Oracle HRMS
  - Choose Request for Personnel Action -> Federal Maintenance Forms -> Routing Groups and Groupboxes.

Routing Group and Routing List Details, see Customizing, Reporting, and System Administration in Oracle HRMS

Routing History, see Customizing, Reporting, and System Administration in Oracle HRMS
  Do one of the following:
  - Choose Request for Personnel Action -> Reference button.
  Or
  1. Open the Workflow inbox and select a notification.
  2. Choose Routing History button.

Separation, see Managing People Using Oracle HRMS
  - Choose Request for Personnel Action -> Separation

Step Adjustment, see Managing People Using Oracle HRMS
  - Choose Request for Personnel Action -> Salary Change -> Step Adjustment

Step Increase with Pay, see Managing People Using Oracle HRMS
  - Choose Request for Personnel Action -> Salary Change -> Step Increase with Pay

Termination of Grade Retention, see Managing People Using Oracle HRMS
  - Choose Request for Personnel Action -> Salary Change -> Termination of Grade Retention
Termination of Interim WGI, see Managing People Using Oracle HRMS

- Choose Request for Personnel Action → Salary Change → Termination of Interim WGI
Reports and Processes in Oracle HRMS

Absence Report

- Absence details for an employee or organization, for some or all absence types.

See: Managing Compensation and Benefits Using Oracle HRMS.

Assignment Status Report

- All employees, applicants or both assigned to selected work structures.

See: Managing People Using Oracle HRMS.

Audit Report (Payroll only)

- Selects person, employee or applicant, assignment, element, recurring or non–recurring status. Shows Business Group, GRE, assignment details, person entering data (responsibility), input date, effective change date, details of person affected. Lists all fields changed, with input date and effective date, old value and new value, responsibility, workstation address.

See: Customizing, Reporting and System Administration in Oracle HRMS.

Cost Breakdown Report (Payroll only)

- Summarized costing totals for a specified costing process and summarized costing totals for a particular consolidation set or payroll over a specified interval.


Current and Projected Progression Point Values Report

- The expected results of running the Increment Progression Points process, that is the projected point and value changes for a group of employees.


Element Link Details Report

- The eligibility criteria for an element or group of elements.

See: Managing Compensation and Benefits Using Oracle HRMS.
Element Result Listing

- Run results processed for a particular element over a defined period, and run results for selected input values of each employee’s last assignment process.

See: Running Your Payroll Using Oracle HRMS.

Employee Increment Results Report

- The actual results of running the Increment Progression Points process, that is progression point and value changes for a group of employees.


Employee Organization Movement Report

- New hires, terminations, transfers in and transfer out of a selected organization, or organization hierarchy.

See: Managing People Using Oracle HRMS.

Employee Payroll Movement Report (Payroll only)

- New hires, terminations, transfers in and transfer out of a selected payroll.

See: Managing People Using Oracle HRMS.

Employee Summary Report

- Addresses, contacts, periods of service, assignments, special information, personal payment methods and element entries for a selected employee.

See: Managing People Using Oracle HRMS.

Full Personal Details Report Set

- Person details, applicant details, assignment details and work details for one employee.

See: Managing People Using Oracle HRMS.

Job and Position Skills Matching Report

- Lists of employees, applicants or both that meet some or all skill requirements of a job or position.

See: Managing People Using Oracle HRMS.
Organization Hierarchy Report
- The organizations and optionally their managers below a selected position in a particular hierarchy.

Payroll Message Report (Payroll only)
- Display messages for processes connected to specified payrolls.
See: *Running Your Payroll Using Oracle HRMS.*

Position Hierarchy Report
- The positions and optionally their holders below a selected position in a particular hierarchy.

Requisition Summary Report
- Applicants and their interview schedules for a selection of vacancies.
See: *Managing People Using Oracle HRMS.*

Salary Review Report
- Current, past and proposed salaries for a selected list of employees.
See: *Managing Compensation and Benefits Using Oracle HRMS.*

Staffing Budget Details Report
- Actual staffing level with budgeted levels over a specified period.
See: *Managing People Using Oracle HRMS.*

Terminations Report
- The number of employees from selected organizations leaving your enterprise within a particular period, and the reason for leaving.
See: *Managing People Using Oracle HRMS.*

Void Payments Report (Payroll only)
- Details of cancelled cheque payments
See: *Running Your Payroll Using Oracle HRMS.*
Processes

Audit Trail Update Tables Process
- This process is used to set up audit trail on selected tables.
See: Customizing, Reporting and System Administration in Oracle HRMS.

Audit Trail Update Datetracked Tables Process
- This process is used to set up audit trail on selected datetracked tables.
See: Customizing, Reporting and System Administration in Oracle HRMS.

Bee Batch Process (Purge)
- This process is used to delete a batch from the BEE tables on completion of the concurrent request.
See: Managing Compensation and Benefits Using Oracle HRMS.

Bee Batch Process (Validate)
- This process is used to test each batch line against predefined rules about element entries, and against any additional validation procedures that you have created.
See: Managing Compensation and Benefits Using Oracle HRMS.

BEE Batch Process (Transfer)
- This process is used to create element entries in the Oracle HRMS Entries table from the existing entries in the BEE temporary tables.
See: Managing Compensation and Benefits Using Oracle HRMS.

BEE Batch Process (Rollback)
- This process is used to completely remove a BEE transfer, provided you have not purged the batch from the BEE tables
See: Managing Compensation and Benefits Using Oracle HRMS.

Bulk Compile Formulas
- Run this process to compile all of your formulas.
See, Using Oracle FastFormula.
Cheque Writer Process (Payroll only)

- This process is used to write sequences of cheques for your payroll run.

See: Running Your Payroll Using Oracle HRMS.

Close Action Items Process (Advanced Benefits Only)

- Run this process before the Close Enrollments Process to close any open action items that are required or optional for the persons you select.

See: Managing Compensation and Benefits Using Oracle HRMS.

Close Enrollments Process (Advanced Benefits Only)

- Run this process to close a person’s enrollment after elections have been made.

See: Managing Compensation and Benefits Using Oracle HRMS.

Communications Triggers Process (Advanced Benefits)

- Use the communications triggers process to generate communications for persons who meet the selection criteria that you specify.

See: Managing Compensation and Benefits Using Oracle HRMS.

Costing Process (Payroll only)

- Generates journal entries for your ledgers and costing information relating to labor costs.


Default Enrollment Process (Advanced Benefits Only)

- Run this process to enroll participants into the default benefit plan when participants have not made an election.

See: Managing Compensation and Benefits Using Oracle HRMS.

Dependent Eligibility Process (Advanced Benefits Only)

- Run this process for those benefit plans that include an age factor in determining dependent eligibility.

See: Managing Compensation and Benefits Using Oracle HRMS.
Extract Process (Advanced Benefits Only)
- Run the extract process to save the output of your system extract to the directory and file that you specified in your extract definition.

See: *Managing Compensation and Benefits Using Oracle HRMS*.

Enable Multiple Security Groups Process
- Run this process when you first set up single responsibility security.

See: *Customizing, Reporting and System Administration in Oracle HRMS*.

Grant Permissions to Roles Process (ROLEGEN)
- Dynamically grants select permissions on Oracle HRMS tables and views to the HR_REPORTING_USER role.

See: *Customizing, Reporting and System Administration in Oracle HRMS*.

Generate Secure User Process (SECGEN)
- Run this process when you create a new security profile that references a reporting user.

See: *Customizing, Reporting and System Administration in Oracle HRMS*.

Participation Batch Process: Life Event (Advanced Benefits only)
- Run this process to determine eligibility and electable choices for benefits participants based on a life event you select.

See: *Managing Compensation and Benefits Using Oracle HRMS*.

Participation Batch Process: Scheduled (Advanced Benefits only)
- Run this process to determine eligibility and electable choices for benefits participants based on a scheduled enrollment event.

See: *Managing Compensation and Benefits Using Oracle HRMS*.

Participation Batch Process: Selection (Advanced Benefits only)
- Run this process to determine eligibility for benefits participants. This process does not create electable choices.

See: *Managing Compensation and Benefits Using Oracle HRMS*.

PrePayments Process (Payroll only)
- Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split.

See: *Running Your Payroll Using Oracle HRMS*.
Retry Payroll Process
- Retry a payroll process again.
See: Running Your Payroll Using Oracle HRMS.

RetroPay Process
- Enables you to make back pay adjustments.
See: Running Your Payroll Using Oracle HRMS.

Security List Maintenance Process (LISTGEN)
- This process is usually run every night to maintain the lists of organizations, positions, payrolls, employees, and applicants that security profile holders can access.
See: Customizing, Reporting and System Administration in Oracle HRMS.

Synchronise Positions Process
- This process updates the non–datetracked Positions table (PER_ALL_POSITIONS_F) with changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the process, any datetracked changes with an effective date on or before today are applied to the non–datetracked table.

Transfer to GL Process
- Transfers the results of the costing process to the Accounting flexfield of Oracle General Ledger.
See: Managing People Using Oracle HRMS.
US Federal Reports and Processes

This topic shows the default reports in Oracle Federal Human Resources as they are supplied. The responsibility that you use determines which of these reports you can use and how you access them. For a list of default reports and processes provided with Oracle HRMS, see Reports and Processes: page A – 56.

**AA/EEO Breakdown Report, see Managing People Using Oracle HRMS**
- Government required ethnicity and gender breakdown report by Occupational Category or Pay Plan

**AA/EEO Breakdown Report, see Managing People Using Oracle HRMS**
- Government required summary of EEO complaints. (This report also includes EEOC Form 462 Report Part IV.)

**CPDF Dynamics Report, see Customizing, Reporting, and System Administration in Oracle HRMS**
- Record of the personnel data changes that occurred for the employee during a reporting period

**CPDF Dynamics Report Transmittal Form, see Customizing, Reporting, and System Administration in Oracle HRMS**
- Transmittal form that accompanies the CPDF Dynamics Report

**CPDF Organization Component Tracking Report, see Customizing, Reporting, and System Administration in Oracle HRMS**
- Record of the organizational codes, titles, and hierarchical relationships for organizations within an agency as of the last day of the quarterly reporting period

**CPDF OCT Report Transmittal Form, see Customizing, Reporting, and System Administration in Oracle HRMS**
- Transmittal form that accompanies the Organization Component Tracking Report

**CPDF Status Report, see Customizing, Reporting, and System Administration in Oracle HRMS**
- Record of each employee’s personnel data as of the ending date of a fiscal quarter
CPDF Status Report Transmittal Form, see Customizing, Reporting, and System Administration in Oracle HRMS
- Transmittal form that accompanies the CPDF Status Report

Location Occupancy Report, see Managing People Using Oracle HRMS
- Lists all employees that currently or have at one time occupied a Location from the date you specify to the date the report is run

Mass Awards Deselection, see Managing People Using Oracle HRMS
- Lists employees deselected for a mass award

Mass Awards PA Listing for All, see Managing People Using Oracle HRMS
- Notification of Personnel Action in list form for employees selected for a mass award

Mass Awards Listing by Employees, see Managing People Using Oracle HRMS
- Notification of Personnel Action in list form for an individual employee selected for a mass award

Mass Awards Preview, see Managing People Using Oracle HRMS
- Lists employees selected for a mass award

Mass Realignment, see Managing People Using Oracle HRMS
- Lists employees deselected for realignment

Mass Realignment PA Listing for All, see Managing People Using Oracle HRMS
- Notification of Personnel Action in list form for employees selected for a realignment.

Mass Realignment PA Listing for Employee, see Managing People Using Oracle HRMS
- Notification of Personnel Action in list form for an individual employee selected for a realignment.

Mass Realignment Preview, see Managing People Using Oracle HRMS
- Lists employees selected for a realignment
Mass Salary Deselection, see Managing People Using Oracle HRMS
- Lists employees deseleted for a salary adjustment

Mass Salary PA Listing for All, see Managing People Using Oracle HRMS
- Notification of Personnel Action in list form for employees selected for a salary adjustment

Mass Salary PA Listing for Employee, see Managing People Using Oracle HRMS
- Notification of Personnel Action in list form for an individual employee selected for a salary adjustment

Mass Salary Preview, see Managing People Using Oracle HRMS
- Lists employees selected for a salary adjustment

Mass Transfer In Deselection, see Managing People Using Oracle HRMS
- Lists employees deseleted for a Transfer In action

Mass Transfer In PA Listing for All, see Managing People Using Oracle HRMS
- Notification of Personnel Action in list form for employees selected for a Transfer In action

Mass Transfer In PA List for Employee, see Managing People Using Oracle HRMS
- Notification of Personnel Action in list form for an individual employee selected for a Transfer In action

Mass Transfer In Preview, see Managing People Using Oracle HRMS
- Lists employees selected for a Transfer In action

Mass Transfer Out Deselection, see Managing People Using Oracle HRMS
- Lists employees deseleted for a Transfer Out action

Mass Transfer Out PA Listing for All, see Managing People Using Oracle HRMS
- Notification of Personnel Action in list form for employees selected for a Transfer Out action
Mass Transfer Out PA List for Employee, *see Managing People Using Oracle HRMS*
- Notification of Personnel Action in list form for an individual employee selected for a Transfer Out action

Mass Transfer Out Preview, *see Managing People Using Oracle HRMS*
- Lists employees selected for a Transfer Out action

Notification of Personnel Action (SF 50), *see Managing People Using Oracle HRMS*
- Prints the standard Notification of Personnel Action for an approved Request for Personnel Action

Position Description, *see Using Oracle HRMS – The Fundamentals*
- Lists the details of an approved position classification

Reduction in Force Retention Register, *see Managing People Using Oracle HRMS*
- Lists selected employees

Request for Personnel Action (SF–52), *see Managing People Using Oracle HRMS*
- Prints the contents of the employee’s Request for Personnel Action

SF–113A Federal Civilian Employment Report, *see Customizing, Reporting, and System Administration in Oracle HRMS*
- Summary of federal civilian employment, payroll, and turnover

Processes

Batch Print Notification of Personnel Action, *see Managing People Using Oracle HRMS*
- Prints Notifications of Personnel Action (SF–50s) in batch mode.

Duty Station Conversion Process, *see Managing People Using Oracle HRMS*
- Moves employees from an old to a new Location

Process Future Dated RPAs, *see Managing People Using Oracle HRMS*
- Set the frequency for processing future actions.
Start Automatic WGI, see Managing People Using Oracle HRMS

- Schedule the Within Grade Increases (WGI) process to set the frequency with which the system processes automatic WGIs.

- This process updates the non–datetracked Positions table (PER_ALL_POSITIONS_F) with changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the process, any datetracked changes with an effective date on or before today are applied to the non–datetracked table.

See: Implementing Oracle Federal HRMS
Glossary

360 Degree Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an employee appraisal undertaken by managers with participation by reviewers.

360 Degree Self Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is a 360 Degree appraisal initiated by an employee. The employee (initiator) can add managers and reviewers to the appraisal.

A

Absence Types  Categories of absence, such as medical leave or vacation leave, that you define for use in absence windows.

Accrual Band  A range of values that determines how much paid time off an employee accrues. The values may be years of service, grades, hours worked, or any other factor.

Accrual Plan  See: PTO Accrual Plan

Accrual Period  The unit of time, within an accrual term, in which PTO is accrued. In many plans, the same amount of time is accrued in each accrual period, such as two days per month. In other plans, the amount accrued varies from period to period, or the entitlement for the full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Term  The period, such as one year, for which accruals are calculated. In most accrual plans, unused PTO accruals must be carried over or lost at the end of the accrual term. Other plans have a rolling accrual term which is of a certain duration but has no fixed start and end dates.

Activity Rate  The monetary amount or percentage associated with an activity, such as $12.35 per pay period as an employee payroll contribution for medical coverage. Activity rates can apply to participation, eligibility, coverages, contributions, and distributions.
Actual Premium  The per-participant premium an insurance carrier charges the plan sponsor for a given benefit.

Administrative Enrollment  A type of scheduled enrollment caused by a change in plan terms or conditions and resulting in a re-enrollment.

Applicant  A candidate for employment in a Business Group.

Appraisee  A person being appraised by an appraiser.

Appraiser  A person, usually a manager, who appraises an employee.

Appraisal  An appraisal is a process where an employee’s work performance is rated and future objectives set. See also: Assessment.

Appraising Manager  The person who initiates and performs an Employee–Manager or 360 Degree Appraisal. An appraising manager can create appraisal objectives.

Apply for a Job  An SSHR function that enables an employee to, apply, search and prepare applications for an internally advertised vacancy.

Arrestment  Scottish court order made out for unpaid debts or maintenance payments. See also: Court Order.

Assessment  An information gathering exercise, from one or many sources, to evaluate a person’s ability to do a job. See also: Appraisal.

Assignment  An employee’s assignment identifies his or her role and payroll within a Business Group. The assignment is made up of a number of assignment components. Of these, organization is mandatory, and payroll is a required component for payment purposes.

Assignment Number  A number that uniquely identifies an employee’s assignment. An employee with multiple assignments has multiple assignment numbers.

Assignment Set  A grouping of employees and/or applicants that you define for running QuickPaint reports and processing payrolls. See also: QuickPaint Report.

Assignment Status  For employees, used to track their permanent or temporary departures from your enterprise, and to control the remuneration they receive. For applicants, used to track the progress of their applications.

B

BACS  Banks Automated Clearing System. This is the UK system for making direct deposit payments to employees.

Balances  Positive or negative accumulations of values over periods of time normally generated by payroll runs. A balance can sum pay values, time periods or numbers. See also: Predefined Components.

Balance Adjustment  A correction you make to a balance. You can adjust user balances and assignment level predefined balances only.

Balance Dimension  The period for which a balance sums its balance feeds, or the set of assignments/transactions for which it sums them. There are five time dimensions: Run, Period, Quarter, Year and User. You can choose any reset point for user balances.

Balance Feeds  These are the input values of matching units of measure of any elements defined to feed the balance.
**Bargaining Unit**  A bargaining unit is a legally organized group of people which have the right to negotiate on all aspects of terms and conditions with employers or employer federations. A bargaining unit is generally a trade union or a branch of a trade union.

**Base Currency**  The currency in which Oracle Payroll performs all payroll calculations for your Business Group. If you pay employees in different currencies to this, Oracle Payroll calculates the amounts based on exchange rates defined in the system.

**Behavioral Indicators**  Characteristics that identify how a competence is exhibited in the work context. See also: Proficiency Level

**Benefit**  Any part of an employee’s remuneration package that is not pay. Vacation time, employer-paid medical insurance and stock options are all examples of benefits. See also: Elements

**Block**  The largest subordinate unit of a window, containing information for a specific business function or entity. Every window consists of at least one block. Blocks contain fields and, optionally, regions. They are delineated by a bevelled edge. You must save your entries in one block before navigating to the next. See also: Region, Field

**Budget Value**  In Oracle Human Resources you can enter staffing budget values and actual values for each assignment to measure variances between actual and planned staffing levels in an organization or hierarchy.

**Business Group**  The highest level organization in the Oracle HRMS system. A Business Group may correspond to the whole of your enterprise or to a major grouping such as a subsidiary or operating division. Each Business Group must correspond to a separate implementation of Oracle HRMS.

**Business Number (BN)**  In Canada, this is the employer’s account number with Revenue Canada. Consisting of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

**C**

**Cafeteria Benefits Plan**  See: Flexible Benefits Program

**Calendars**  In Oracle Human Resources you define calendars that determine the start and end dates for budgetary years, quarters and periods. For each calendar you select a basic period type. In Oracle SSP/SMP you define calendars to determine the start date and time for SSP qualifying patterns.

**Calendar Exceptions**  In Oracle SSP/SMP you define calendar exceptions for an SSP qualifying pattern, to override the pattern on given days. Each calendar exception is another pattern which overrides the usual pattern.
Canada/Quebec Pension Plan (CPP/QPP) Contributions Contributions paid by employers and employees to each of these plans provide income benefits upon retirement.

Candidate Offers An SSHR function used by a line manager to offer a job to a candidate. This function is supplied with its own responsibility.

Career Path This shows a possible progression from one job or position from any number of other jobs or positions within the Business Group. A career path must be based on either job progression or position progression; you cannot mix the two.

Carry Over The amount of unused paid time off entitlement an employee brings forward from one accrual term to the next. It may be subject to an expiry date i.e. a date by which it must be used or lost. See also: Residual

Cash Analysis A specification of the different currency denominations required for paying your employees in cash. Union contracts may require you to follow certain cash analysis rules.

Certification Documentation required to enroll or change elections in a benefits plan as the result of a life event, to waive participation in a plan, to designate dependents for coverage, or to receive reimbursement for goods or services under an FSA.

Ceiling The maximum amount of unused paid time off an employee can have in an accrual plan. When an employee reaches this maximum, he or she must use some accrued time before any more time will accrue.

Child/Family Support payments In Canada, these are payments withheld from an employee’s compensation to satisfy a child or family support order from a Provincial Court. The employer is responsible for withholding and remitting the payments to the court named in the order.

Collective Agreement A collective agreement is a form of contract between an employer or employer representative, for example, an employer federation, and a bargaining unit for example, a union or a union branch.

Communications Benefits plan information that is presented in some form to participants. Examples include a pre–enrollment package, an enrollment confirmation statement, or a notice of default enrollment.

Compensation The pay you give to employees, including wages or salary, and bonuses. See also: Elements

Competence Any measurable behavior required by an organization, job or position that a person may demonstrate in the work context. A competence can be a piece of knowledge, a skill, an attitude or an attribute.

Competence Evaluation A method used to measure an employees ability to do a defined job.

Competence Profile Where you record applicant and employee accomplishments, for example, proficiency in a competence.

Competence Requirements Competencies required by an organization, job or position. See also: Competence, Core Competencies

Competence Type A group of related competencies.
**Consolidation Set** A grouping of payroll runs within the same time period for which you can schedule reporting, costing, and post-run processing.

**Contact** A person who has a relationship to an employee that you want to record. Contacts can be dependents, relatives, partners or persons to contact in an emergency.

**Contract** A contract of employment is an agreement between an employer and employee or potential employee that defines the fundamental legal relationship between an employing organization and a person who offers his or her services for hire. The employment contract defines the terms and conditions to which both parties agree and those that are covered by local laws.

**Contribution** An employer’s or employee’s monetary or other contribution to a benefits plan.

**Core Competencies** Also known as Leadership Competencies or Management Competencies. The competencies required by every person to enable the enterprise to meet its goals. See also: Competence

**Costable Type** A feature that determines the processing an element receives for accounting and costing purposes. There are four costable types in Oracle HRMS: costed, distributed costing, fixed costing, and not costed.

**Costing** Recording the costs of an assignment for accounting or reporting purposes. Using Oracle Payroll, you can calculate and transfer costing information to your general ledger and into systems for project management or labor distribution.

**Court Order** A ruling from a court that requires an employer to make deductions from an employee’s salary for maintenance payments or debts, and to pay the sums deducted to a court or local authority. See also: Arrestment

**Cross Business Group Responsibility Security** This security model uses security groups and enables you to link one responsibility to many Business Groups.

**Customizable Forms** Forms that your system administrator can modify for ease of use or security purposes by means of Custom Form restrictions. The Form Customization window lists the forms and their methods of customization.

**D**

**Database Item** An item of information in Oracle HRMS that has special programming attached, enabling Oracle FastFormula to locate and retrieve it for use in formulas.

**Date To and Date From** These fields are used in windows not subject to DateTrack. The period you enter in these fields remains fixed until you change the values in either field. See also: DateTrack, Effective Date

**DateTrack** When you change your effective date (either to past or future), DateTrack enables you to enter information that takes effect on your new effective date, and to review information as of the new date. See also: Effective Date

**Deployment Factors** See: Work Choices
Derived Factor  A factor (such as age, percent of fulltime employment, length of service, compensation level, or the number of hours worked per period) that is used in calculations to determine Participation Eligibility or Activity Rates for one or more benefits.

Descriptive Flexfield  A field that your organization can customize to capture additional information required by your business but not otherwise tracked by Oracle Applications. See also: Key Flexfield

Developer Descriptive Flexfield  A flexfield defined by your localization team to meet the specific legislative and reporting needs of your country. See also: Extra Information Types

Direct Deposit  The electronic transfer of an employee’s net pay directly into the account(s) designated by the employee.

Distribution  Monetary payments made from, or hours off from work as allowed by, a compensation or benefits plan.

Effective Date  The date for which you are entering and viewing information. You set your effective date in the Alter Effective Date window. See also: DateTrack

EIT  See: Extra Information Type

Elements  Components in the calculation of employee pay. Each element represents a compensation or benefit type, such as salary, wages, stock purchase plans, and pension contributions.

Element Classifications  These control the order in which elements are processed and the balances they feed. Primary element classifications and some secondary classifications are predefined by Oracle Payroll. Other secondary classifications can be created by users.

Element Entry  The record controlling an employee’s receipt of an element, including the period of time for which the employee receives the element and its value. See also: Recurring Elements, Nonrecurring Elements

Element Link  The association of an element to one or more components of an employee assignment. The link establishes employee eligibility for that element. Employees whose assignment components match the components of the link are eligible for the element. See also: Standard Link

Element Set  A group of elements that you define to process in a payroll run, or to control access to compensation information from a customized form, or for distributing costs.

Employee Histories  An SSHR function for an employee to view their, Training History, Job Application History, Employment History, Absence History, or Salary History. A manager can also use this function to view information on their direct reports.


Employment Insurance (EI)  Benefit plan run by the federal government to which the majority of Canadian employers and employees must contribute.

Employment Insurance Rate  In Canada, this is the rate at which the employer contributes to the EI fund. The rate is expressed as a percentage of the employee’s contribution. If the employer maintains an approved wage loss replacement program, they can reduce their share of EI premiums by obtaining a reduced contribution rate. Employers would remit payroll deductions under a different employer account number for employees covered by the plan.
Employment Equity Occupational Groups (EEOG) In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14 classifications of work used in the Employment Equity Report. The EEOGs were derived from the National Occupational Classification system.

Enroll in a Class An SSHR function which enables an employee to search and enroll in an internally published class. An employee can also use this function to maintain their competencies.

Enrollment Action Type Any action required to complete enrollment or de-enrollment in a benefit.

ESS Employee Self Service. A predefined SSHR responsibility.

Event An activity such as a training day, review, or meeting, for employees or applicants.

Expected Week of Confinement (EWC) In the UK, this is the week in which an employee’s baby is due. The Sunday of the expected week of confinement is used in the calculations for Statutory Maternity Pay (SMP).

Extra Information Type (EIT) A type of developer descriptive flexfield that enables you to create an unlimited number of information types for six key areas in Oracle HRMS. Localization teams may also predefine some EITs to meet the specific legislative requirements of your country. See also: Developer Descriptive Flexfield

Flex Credit A unit of “purchasing power” in a flexible benefits program. An employee uses flex credits, typically expressed in monetary terms, to “purchase” benefits plans and/or levels of coverage within these plans.

Flexible Benefits Program A benefits program that offers employees choices among benefits plans and/or levels of coverage. Typically, employees are given a certain amount of flex credits or moneys with which to “purchase” these benefits plans and/or coverage levels.

Flexible Spending Account (FSA) Under US Internal Revenue Code Section 125, employees can set aside money on a pretax basis to pay for eligible unreimbursed health and dependent care expenses. Annual monetary limits and use-it-or-lose it provisions exist. Accounts are subject to annual maximums and forfeiture rules.

Form A predefined grouping of functions, called from a menu and displayed, if necessary, on several windows. Forms have blocks, regions and fields as their components. See also: Block, Region, Field

Global Value A value you define for any formula to use. Global values can be dates, numbers or text.

Goods or Service Type A list of goods or services a benefit plan sponsor has approved for reimbursement.

Grade A component of an employee’s assignment that defines their level and can be used to control the value of their salary and other compensation elements.
Grade Comparatio  A comparison of the amount of compensation an employee receives with the mid–point of the valid values defined for his or her grade.

Grade Rate  A value or range of values defined as valid for a given grade. Used for validating employee compensation entries.

Grade Scale  A sequence of steps valid for a grade, where each step corresponds to one point on a pay scale. You can place each employee on a point of their grade scale and automatically increment all placements each year, or as required. See also: Pay Scale

Grade Step  An increment on a grade scale. Each grade step corresponds to one point on a pay scale. See also: Grade Scale

Grandfathered  A term used in Benefits Administration. A person’s benefits are said to be grandfathered when a plan changes but they retain the benefits accrued.

Group  A component that you define, using the People Group key flexfield, to assign employees to special groups such as pension plans or unions. You can use groups to determine employees’ eligibility for certain elements, and to regulate access to payrolls.

H

Hierarchy  An organization or position structure showing reporting lines or other relationships. You can use hierarchies for reporting and for controlling access to Oracle HRMS information.

I

Imputed Income  Certain forms of indirect compensation that US Internal Revenue Service Section 79 defines as fringe benefits and taxes the recipient accordingly. Examples include employer payment of group term life insurance premiums over a certain monetary amount, personal use of a company car, and other non–cash awards.

Initiator  In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an individual. An initiator and the appraisee are the only people who can see all appraisal information.

Input Values  Values you define to hold information about elements. In Oracle Payroll, input values are processed by formulas to calculate the element’s run result. You can define up to fifteen input values for an element.

Instructions  An SSHR user assistance component displayed on a web page to describe page functionality.

K

Key Flexfield  A flexible data field made up of segments. Each segment has a name you define and a set of valid values you specify. Used as the key to uniquely identify an entity, such as jobs, positions, grades, cost codes, and employee groups. See also: Descriptive Flexfield
Leaver’s Statement  In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous employment (issued as form SSP1L) which is used to calculate a new employee’s entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for under the previous employment is less than eight calendar weeks before the first day of the PIW for the current sickness, the maximum liability for SSP is reduced by the number of weeks of SSP shown on the statement.

Life Event  A significant change in a person’s life that results in a change in eligibility or ineligibility for a benefit.

Life Event Collision  A situation in which the impacts from multiple life events on participation eligibility, enrollability, level of coverage or activity rates conflict with each other.

Life Event Enrollment  A benefits plan enrollment that is prompted by a life event occurring at any time during the plan year.

Linking Interval  In the UK, this is the number of days that separate two periods of incapacity for work. If a period of incapacity for work (PIW) is separated from a previous PIW by less than the linking interval, they are treated as one PIW according to the legislation for entitlement to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number of weeks defined in the legislation for one PIW.

Linked PIWs  In the UK, these are linked periods of incapacity for work that are treated as one to calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A linked PIW can be up to three years long.

LMSS  Line Manager Self Service. A predefined SSHR responsibility.

Lookup Types  Categories of information, such as nationality, address type and tax type, that have a limited list of valid values. You can define your own Lookup Types, and you can add values to some predefined Lookup Types.

Lower Earnings Limit (LEL)  In the UK, this is the minimum average weekly amount an employee must earn to pay National Insurance contributions. Employees who do not earn enough to pay National Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

Manager–Employee Appraisal  Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an appraising manager does not have to be a manager.
Maternity Pay Period  In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may start at any time from the start of the 11th week before the expected week of confinement and can continue for up to 18 weeks. The start date is usually agreed with the employee, but can start at any time up to the birth. An employee is not eligible to SMP for any week in which she works or for any other reason for ineligibility, defined by the legislation for SMP.

Menus  You set up your own navigation menus, to suit the needs of different users.

National Occupational Classification (NOC) code  In Canada, the National Occupational Classification (NOC) System was developed to best reflect the type of work performed by employees. Occupations are grouped in terms of particular tasks, duties and responsibilities. The use of this standardized system ensures consistency of data from year to year within the same company as well as between companies. These codes are used in the Employment Equity Report.

Not in Program Plan  A benefit plan that you define outside of a program.

N

NACHA  National Automated Clearing House Association. This is the US system for making direct deposit payments to employees.

Net Accrual Calculation  The rule that defines which element entries add to or subtract from a plan’s accrual amount to give net entitlement.

Net Entitlement  The amount of unused paid time off an employee has available in an accrual plan at any given point in time.

Nonrecurring Elements  Elements that process for one payroll period only unless you make a new entry for an employee. See also: Recurring Elements

North American Industrial Classification (NAIC) code  The North American Industrial Classification system (NAICS) was developed jointly by the US, Canada and Mexico to provide comparability in statistics regarding business activity across North America. The NAIC replaces the US Standard Industrial Classification (SIC) system, and is used in the Employment Equity Report.

O

Open Enrollment  A type of scheduled enrollment in which participants can enroll in or alter elections in one or more benefits plans.

Oracle FastFormula  An Oracle tool that allows you to write Oracle HRMS formulas without using a programming language.

Organization  A required component of employee assignments. You can define as many organizations as you want within your Business Group. Organizations can be internal, such as departments, or external, such as recruitment agencies. You can structure your organizations into organizational hierarchies for reporting purposes and for system access control.

OSSWA  Oracle Self Service Web Applications.

OTM  Oracle Training Management.

P

Pattern  A pattern comprises a sequence of time units that are repeated at a specified frequency. Oracle SSP/SMP uses SSP qualifying patterns to determine employees entitlement to Statutory Sick Pay (SSP).
**Pattern Time Units** A sequence of time units specifies a repeating pattern. Each time unit specifies a time period of hours, days or weeks.

**Pay Scale** A set of progression points that can be related to one or more rates of pay. Employee’s are placed on a particular point on the scale according to their grade and, usually, work experience. See also: *Grade Scale*

**Payment Type** There are three standard payment types for paying employees: check, cash and direct deposit. You can define your own payment methods corresponding to these types.

**Payroll** A group of employees that Oracle Payroll processes together with the same processing frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you can set up as many payrolls as you need.

**People List** An SSHR line manager utility used to locate an employee.

**Performance (within Assessment)** An expectation of “normal” performance of a competence over a given period. For example, a person may exceed performance expectation in the communication competence. See also: *Proficiency (within Assessment), Competence, Assessment*

**Period of Incapacity for Work (PIW)** In the UK, this is a period of sickness that lasts four or more days in a row, and is the minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is separated by less then the linking interval, a linked PIW is formed and the two PIWs are treated as one.

**Period Type** A time division in a budgetary calendar, such as week, month, or quarter.

**Person Search** An SSHR function which enables a manager to search for a person. There are two types of search, Simple and Advanced.

**Person Type** There are eight system person types in Oracle HRMS. Seven of these are combinations of employees, ex–employees, applicants, and ex–applicants. The eighth category is ‘External’. You can create your own user person types based on the eight system types.

**Personal Tax Credits Return (TD1)** A Revenue Canada form which each employee must complete. Used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount to withhold from the employee’s wages for federal/provincial taxes.

**Plan Design** The functional area that allows you to set up your benefits programs and plans. This process involves defining the rules which govern eligibility, available options, pricing, plan years, third party administrators, tax impacts, plan assets, distribution options, required reporting, and communications.

**Plan Sponsor** The legal entity or business responsible for funding and administering a benefits plan. Generally synonymous with employer.

**Position** A specific role within the Business Group derived from an organization and a job. For example, you may have a position of Shipping Clerk associated with the organization Shipping and the job Clerk.
Predefined Components Some elements and balances, all primary element classifications and some secondary classifications are defined by Oracle Payroll to meet legislative requirements, and are supplied to users with the product. You cannot delete these predefined components.

Professional Information An SSHR function which allows an employee to maintain their own professional details or a line manager to maintain their direct reports professional details.

Proficiency (within Assessment) The perceived level of expertise of a person in a competence, in the opinion of the assessor, over a given period. For example, a person may demonstrate the communication competence at Expert level. See also: Performance (within Assessment), Competence, Assessment

Proficiency Level A system for expressing and measuring how a competence is exhibited in the work context. See also: Behavioral Indicators.

Progression Point A pay scale is calibrated in progression points, which form a sequence for the progression of employees up the pay scale. See also: Pay Scale

Provincial/Territorial Employment Standards Acts In Canada, these are laws covering minimum wages, hours of work, overtime, child labour, maternity, vacation, public/general holidays, parental and adoption leave, etc., for employees regulated by provincial/territorial legislation.

Provincial Health Number In Canada, this is the account number of the provincially administered health care plan that the employer would use to make remittances. There would be a unique number for each of the provincially controlled plans i.e. EHT, Quebec HSF, etc.

PTO Accrual Plan A benefit in which employees enroll to entitle them to accrue and take paid time off. The purpose of absences allowed under the plan, who can enroll, how much time accrues, when the time must be used, and other rules are defined for the plan.

Q

QPP (See Canada/Quebec Pension Plan)

Qualification Type An identified qualification method of achieving proficiency in a competence, such as an award, educational qualification, a license or a test. See also: Competence

Qualifying Days In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only days that count as waiting days. Qualifying days are normally work days, but other days may be agreed.

Qualifying Pattern See: SSP Qualifying Pattern

Qualifying Week In the UK, this is the week during pregnancy that is used as the basis for the qualifying rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks before the expected week of confinement and an employee must have been continuously employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

Quebec Business Number In Canada, this is the employer’s account number with the Ministere du Revenu du Quebec, also known as the Quebec Identification number. It consists of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.
**Questionnaire** An SSHR function which records the results of an appraisal.

**QuickPaint Report** A method of reporting on employee and applicant assignment information. You can select items of information, paint them on a report layout, add explanatory text, and save the report definition to run whenever you want. See also: *Assignment Set*

**R**

**Rates** A set of values for employee grades or progression points. For example, you can define salary rates and overtime rates.

**Rating Scale** Used to describe an enterprise’s competencies in a general way. You do not hold the proficiency level at the competence level. See also: *Proficiency Level*

**Record of Employment (ROE)** A Human Resources Development Canada form that must be completed by an employer whenever an interruption of earnings occurs for any employee. This form is necessary to claim Employment Insurance benefits.

**Recruitment Activity** An event or program to attract applications for employment. Newspaper advertisements, career fairs and recruitment evenings are all examples of recruitment activities. You can group several recruitment activities together within an overall activity.

**Recurring Elements** Elements that process regularly at a predefined frequency. Recurring element entries exist from the time you create them until you delete them, or the employee ceases to be eligible for the element. Recurring elements can have standard links. See also: *Nonrecurring Elements, Standard Link*

**Region** A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: *Block, Field*

**Registered Pension Plan (RPP)** This is a pension plan that has been registered with Revenue Canada. It is a plan where funds are set aside by an employer, an employee, or both to provide a pension to employees when they retire. Employee contributions are generally exempt from tax.

**Registered Retirement Savings Plan (RRSP)** This is an individual retirement savings plan that has been registered with Revenue Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is exempt from tax.

**Report Parameters** Inputs you make when submitting a report to control the sorting, formatting, selection, and summarizing of information in the report.

**Report Set** A group of reports and concurrent processes that you specify to run together.

**Requisition** The statement of a requirement for a vacancy or group of vacancies.

**Request Groups** A list of reports and processes that can be submitted by holders of a particular responsibility. See also: *Responsibility*

**Residual** The amount of unused paid time off entitlement an employee loses at the end of an accrual term. Typically employees can carry over unused time, up to a maximum, but they lose any residual time that exceeds this limit. See also: *Carry Over*
Responsibility  A level of authority in an application. Each responsibility lets you access a specific set of Oracle Applications forms, menus, reports, and data to fulfill your business role. Several users can share a responsibility, and a single user can have multiple responsibilities. See also: Security Profile, User Profile Options, Request Groups, Security Groups

Retry  Method of correcting a payroll run or other process before any post–run processing takes place. The original run results are deleted and the process is run again.

Revenue Canada  Department of the Government of Canada which, amongst other responsibilities, administers, adjudicates, and receives remittances for all taxation in Canada including income tax, Employment Insurance premiums, Canada Pension Plan contributions, and the Goods and Services Tax (legislation is currently proposed to revise the name to the Canada Customs and Revenue Agency). In the province of Quebec the equivalent is the Ministere du Revenu du Quebec.

Reviewer (SSHR)  A person invited by an appraising manager to add review comments to an appraisal.

Reversal  Method of correcting payroll runs or QuickPay runs after post–run processing has taken place. The system replaces positive run result values with negative ones, and negative run result values with positive ones. Both old and new values remain on the database.

Rollback  Method of removing a payroll run or other process before any post–run processing takes place. All assignments and run results are deleted.

S

Search by Date  An SSHR sub–function used to search for a Person by Hire date, Application date, Job posting date or search by a Training event date.

Salary Basis  The period of time for which an employee’s salary is quoted, such as hourly or annually. Defines a group of employees assigned to the same salary basis and receiving the same salary element.

Scheduled Enrollment  A benefits plan enrollment that takes place during a predefined enrollment period, such as an open enrollment. Scheduled enrollments can be administrative, open, or unrestricted.

Security Group  Security groups enable HRMS users to partition data by Business Group. Only used for Cross Business Group Responsibility security. See also: Responsibility, Security Profile, User Profile Options

Security Profile  Security profiles control access to organizations, positions and employee and applicant records within the Business Group. System administrators use them in defining users’ responsibilities. See also: Responsibility

Self Appraisal  Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to rate their own performance and competencies.

SMP  See: Statutory Maternity Pay

Social Insurance Number (SIN)  A unique number provided by Human Resources Development Canada (HRDC) to each person commencing employment in Canada. The number consists of 9 digits in the following format (###–###–###).
Source Deductions Return (TP 1015.3) A Ministere du Revenu du Quebec form which each employee must complete. This form is used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount of provincial tax to withhold from the employee’s wages.

Special Information Types Categories of personal information, such as skills, that you define in the Personal Analysis key flexfield.

SSHR Oracle Self–Service Human Resources. An HR management system using an intranet and web browser to deliver functionality to employees and their managers.

SSP See: Statutory Sick Pay

SSP Qualifying Pattern In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated weekly, monthly or some other frequency. Each week in a pattern must include at least one qualifying day. Qualifying days are the only days for which Statutory Sick Pay (SSP) can be paid, and you define SSP qualifying patterns for all the employees in your organization so that their entitlement to SSP can be calculated.

Standard Link Recurring elements with standard links have their element entries automatically created for all employees whose assignment components match the link. See also: Element Link, Recurring Elements

Statement of Commissions and Expenses for Source Deduction Purposes (TP 1015.R.13.1) A Ministere du Revenu du Quebec form which allows an employee who is paid partly or entirely by commissions to pay a constant percentage of income tax based on his or her estimated commissions for the year, less allowable business expenses.

Statement of Remuneration and Expenses (TD1X) In Canada, the Statement of Remuneration and Expenses allows an employee who is paid partly or entirely by commission to pay a constant percentage of income tax, based on his or her estimated income for the year, less business-related expenses.

Statutory Maternity Pay In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time off work to have a baby, providing they meet the statutory requirements set out in the legislation for SMP.

Standard HRMS Security The standard security model. Using this security model you must log on as a different user to see a different Business Group. See: Multiple Responsibility Security

Statutory Sick Pay In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or more days because they are sick, providing they meet the statutory requirements set out in the legislation for SSP.

Succession Planning An SSHR function which enables a manager to prepare a succession plan.
**Suitability Matching** An SSHR function which enables a manager to compare and rank a person's competencies.

**Tabbed Regions** Parts of a window that appear in a stack so that only one is visible at any time. You click on the tab of the required region to bring it to the top of the stack.

**Task Flows** A sequence of windows linked by buttons to take you through the steps required to complete a task, such as hiring a new recruit. System administrators can create task flows to meet the needs of groups of users.

**Terminating Employees** You terminate an employee when he or she leaves your organization. Information about the employee remains on the system but all current assignments are ended.

**Termination Rule** Specifies when entries of an element should close down for an employee who leaves your enterprise. You can define that entries end on the employee’s actual termination date or remain open until a final processing date.

**Tips** An SSHR user assistance component that provides information about a field.

**User Profile Options** Features that allow system administrators and users to tailor Oracle HRMS to their exact requirements. See also: Responsibility, Security Profile

**Viewer (SSHR)** A person with view only access to an appraisal. An appraising manager or an employee in a 360 Degree Self appraisal can appoint view only access to an appraisal.

**WCB Account Number** In Canada, this is the account number of the provincially administered Worker’s Compensation Board that the employer would use to make remittances. There would be a unique number for each of the provincially controlled boards i.e. Workplace Safety & Insurance Board of Ontario, CSST, etc.

**Waiting Days** In the UK, statutory Sick Pay is not payable for the first three qualifying days in period of incapacity for work (PIW), which are called waiting days. They are not necessarily the same as the first three days of sickness, as waiting days can be carried forward from a previous PIW if the linking interval between the two PIWs is less than 56 days.

**Work Choices** Also known as Work Preferences, Deployment Factors, or Work Factors. These can affect a person’s capacity to be deployed within an enterprise, such willingness to travel or relocate. You can hold work choices at both job and position level, or at person level.
**Worker’s Compensation Board** In Canada, this is a provincially governed legislative body which provides benefits to employees upon injury, disability, or death while performing the duties of the employer. Worker’s Compensation Board premiums are paid entirely by the employer.

**Workflow** An Oracle application which uses charts to manage approval processes and in addition is used in SSHR to configure display values of sections within a web page and instructions.

**Work Structures** The fundamental definitions of organizations, jobs, positions, grades, payrolls and other employee groups within your enterprise that provide the framework for defining the work assignments of your employees.
Index

A

Active assignment status, 1 – 21
address, 1 – 56
Addresses, generic, for people, 1 – 36
Affirmative Action/Equal Employment
Opportunity, see complaint tracking, 7 – 2
APL_ASSIGN_REASON, 2 – 19
Applicant, entering, 2 – 9 to 2 – 10
Applicant assignment statuses
mass update of, 2 – 21
updating, 2 – 22
Applicant information, 1 – 49
Applicant interviews, 2 – 13
Requisition Summary Report, 2 – 26
scheduling, 2 – 22
Applicant number, 1 – 33
Applicants
Applicant Details Report, 1 – 35
canceling a termination, 2 – 23
interviewing, 2 – 13
listing, 1 – 82
mass update of status, 2 – 21
referring to another recruiter, 2 – 21
rejecting assignments, 2 – 23
selection processing, 2 – 8
skills matching, 2 – 10
terminating, 2 – 23
tracking progress, 2 – 11 to 2 – 12
viewing current list, 1 – 70

Appraisals, 3 – 43
competence profiles for, 3 – 30
creating template for, 3 – 63
overview, 3 – 25 to 3 – 32
Approving, Request for Personnel Action, 6 – 15, 6 – 44
Assessment template
changing, 3 – 62
deleting, 3 – 62
layout options, 3 – 59
performance-based, 3 – 59
proficiency-based, 3 – 59
Assessments
as part of appraisal process, 3 – 28
calculating scores, 3 – 29
competence-based, 3 – 2
creating templates for, 3 – 28
main features of, 3 – 28 to 3 – 30
performance-based, 3 – 28
proficiency-based, 3 – 28
recruitment, 3 – 32
types, 3 – 29
Assignment, entering details, 1 – 60
Assignment reporting, Assignments Folder, 1 – 71
Assignment status
accepted, 1 – 22, 2 – 11
active, 1 – 22, 2 – 11
offer, 1 – 22, 2 – 11
primary, 2 – 12
secondary, 2 – 12
terminate application, 2 – 12
Assignment statuses
reporting on, 1 – 74
terminating applicant assignments, 2 – 23
Assignments
for employees, 1 – 14
GRE, 1 – 60

B
Booking events, 3 – 43
Budgets
for people, 4 – 3 to 4 – 4
for salaries, 4 – 4
in rule based enterprises, 4 – 4
viewing variances, 4 – 9

C
Calendars, for budgets, 4 – 7
Cancelling
Appointment action, 6 – 65
Corrections, 6 – 65
Request for Personnel Action, 6 – 65
Career paths, 3 – 36
defining, 3 – 64
naming, 3 – 64, 3 – 65, 3 – 66
Career plans
modeling, 3 – 33 to 3 – 35
modeling based on jobs, 3 – 38
modeling based on positions, 3 – 39, 3 – 65, 3 – 66
modeling with LMDA, 3 – 38, 3 – 39
ways of holding information, 3 – 38, 3 – 39
web appraisals, 3 – 38
web–based access, 3 – 39
Competence approach
advantages, 3 – 2
common framework, 3 – 2
controlling your operation, 3 – 2
Competence measurement
general method, 3 – 16
individual method, 3 – 16
Competence requirements
creating, 3 – 22
overview, 3 – 22
Competence types, 3 – 19
adding competencies, 3 – 19
advantages, 3 – 19
assessments, 3 – 19
creating, 3 – 51
deleting, 3 – 19
Others type, 3 – 19
Competencies
automatic notification of renewal, 3 – 11
common system of measurement, 3 – 14
copying core competencies, 1 – 7
core, 3 – 22
creating, 3 – 48
delivering through schools and colleges, 3 – 24
delivery through OTA, 3 – 11
describing, 3 – 12, 3 – 14
essential, 3 – 23
evaluating applicants and employees against
vacancies, 1 – 7
grouping, 3 – 19, 3 – 51
job, 3 – 22
leadership, 3 – 22
making changes to profiles, 1 – 8
management, 3 – 22
methods of measurement, 3 – 16
overview, 3 – 10 to 3 – 12
position, 3 – 22
qualifications, 3 – 24
rating scales, 3 – 17
recording for employee development, 1 – 7
recording school and college attendance, 1 – 7
recording work preferences, 1 – 7
required certification, 3 – 49
retrieving, 3 – 22
structuring, 3 – 16 to 3 – 18
types, 3 – 19
using proficiency levels with, 3 – 12
Complaint Tracking
adding an attachment to a complaint, 7 – 3
appeal dates, tracking, 7 – 26
appeals, entering, 7 – 25
closing a complaint, 7 – 24
complainants, entering, 7 – 14
corrective actions, entering, 7 – 29
costs, maintaining chronology, 7 – 19
costs, tracking, 7 – 17
deleting an EEO official, 7 – 9
EEO officials, 7 – 4
entering an EEO officer, 7 – 10
entering an EEO official, 7 – 7
finding a complaint, 7 – 11
formal complaints, entering, 7 – 4, 7 – 21
formal complaints, tracking dates, 7 – 23
freezing an informal complaint, 7 – 20
hearing information, entering, 7 – 22
informal complaint dates, tracking, 7 – 4, 7 – 16
informal complaints, 7 – 4
informal complaints, entering, 7 – 13
initiating a complaint, 7 – 12
issues and bases, entering, 7 – 15
overview, 7 – 2
remanded complaints, 7 – 20
reports, 7 – 5
reports, aa/eeo breakdown, 7 – 28
reports, EEOC Form 462, 7 – 27
security, 7 – 3
set up, 7 – 6
Contacts, 1 – 17, 1 – 39
Contracts, 1 – 53
deleting, 1 – 54
entering, 1 – 53
maintaining, 1 – 54
Conversion to Appointment, processing action, 6 – 52
Correcting, Request for Personnel Action, 6 – 65
Costing, salary budgeting, 4 – 4
CPDF, updating personnel records, 6 – 17
Customizing
List People by Special Information window, 1 – 79
People Folder window, 1 – 82
People window, 1 – 5

D
Date of death, entering, 1 – 50
Dependents, 1 – 39
Dual actions, processing on a Request for Personnel Action, 6 – 54
Duty Station
identifying employees’, 6 – 62
Locality Pay Adjustment, 6 – 63
Duty Station Changes, 6 – 32
Duty Stations
conversions, 6 – 59
processing retroactive actions, 6 – 72

E
Effective dates
Not to Exceed actions, 6 – 55
Request for Personnel Action, 6 – 37
Electronic authentication, Request for Personnel Action, 6 – 15, 6 – 43
Email ID information, entry of, 1 – 33
Employee
conversion of ex–employee, 2 – 25
summarizing personnel data, 1 – 69
Employee assignment statuses, 1 – 21 to 1 – 23
and payroll processing, 1 – 22
element entries valid for, 1 – 22
secondary statuses, 1 – 22
Employee assignments
and work structures, 1 – 14 to 1 – 15
changes to, and DateTrack, 1 – 64
collective agreement, 1 – 60
components of, 1 – 15
definition, 1 – 14
ending all, 1 – 65 to 1 – 66
entering, 1 – 59
placing in GREs, 1 – 60
rehiring, 2 – 25
viewing current list, 1 – 70
viewing history of, 1 – 73
Employee lists
  by assignment statuses, 1 – 74
  by organization, 1 – 78
  by personal information, 1 – 82
  by position, 1 – 83
  by position hierarchy, 1 – 83
  by special information type, 1 – 79
Employee numbers, 1 – 16, 1 – 33
Employees, tracking competencies and work preferences, 1 – 7
Employment, hiring, 2 – 24
Employment information
  making changes to, 1 – 12
  table of, 1 – 12
End assignment status, 1 – 21
Equal Employment Opportunity, see complaint tracking, 7 – 2
Establish Position action, Request for Personnel Action, 6 – 56
Event codes
  entering event information, 6 – 50
  productivity data, 6 – 31
Event management, 2 – 13, 3 – 43
  customizing Event Bookings window, 3 – 43
Extra Information, Request for Personnel Action, 6 – 12

F
Federal Maintenance Forms, Restricted Forms, 6 – 48
FEGLI, verifying and changing, 6 – 64
Formulas, for validation, 1 – 19
Free text information, 3 – 42
Further name information, 1 – 49
Future action, processing Request for Personnel Action, 6 – 25
Future actions
  cancelling in a Request for Personnel Action, 6 – 68
  correcting in a Request for Personnel Action, 6 – 68
  processing, 6 – 71

G
Gender information, entry of, 1 – 32
Government Reporting Entity (GRE), 1 – 60
Graphics, 1 – 52
GRE, 1 – 60
  New Hire Reporting, 1 – 81
   setting up New Hire Reporting, 1 – 80
GREs, placing employee assignments in, 1 – 60

H
Headcount, 2 – 6, 4 – 3 to 4 – 4
Hiring people, 2 – 24
  New Hire reports, 1 – 11
  rehiring, 2 – 25
History
  entering productivity data, 6 – 50
  Request for Personnel Action, 6 – 28
Honors, entry of, 1 – 49
Human resource management
  budgeting, 4 – 3 to 4 – 4
  career planning, 3 – 33 to 3 – 35
  employee reviews, 3 – 43 to 3 – 44

I
I–9 information, 1 – 62
  entry of, 1 – 62
Intervening actions, Request for Personnel Action, 6 – 25
Interviews, with employees, 3 – 43

J
Jobs, career paths, 3 – 64

K
Key flexfields, Personal Analysis, 1 – 24
L
Leadership competencies, creating, 3 – 22
Legal Authority Code, entering on a Request for Personnel Action, 6 – 40
Locality Adjustment, 6 – 32
Location
entering for an office, 1 – 50
identifying employees’ Duty Station, 6 – 62
Location Occupancy Report, 6 – 62
Locations, Duty Station Conversions, 6 – 59
Lookup types
APL_EVENT_TYPE, 2 – 13, 3 – 70
APL_INTERVIEW_TYPE, 2 – 22
EMP_EVENT_TYPE, 3 – 70
EMP_INTERVIEW_TYPE, 3 – 69
REC_TYPE, 2 – 16
TERM_APL_REASON, 2 – 23

M
Mail location information, entry of, 1 – 33
Mailstop, entry of, 1 – 49, 1 – 50
Manager–level assignments, 1 – 78
Marital Status information, entry of, 1 – 33
Mass actions, 5 – 5
customizing the preview folder, 5 – 6
defining eligibility criteria, 5 – 5
deselecting employees, 5 – 7
entering Legal Authority Codes, 5 – 7, 5 – 18
entering Remarks, 5 – 7, 5 – 18
error handling, 5 – 9, 5 – 21
general procedure, 5 – 5, 5 – 16
printing reports, 5 – 8, 5 – 20
processing, 5 – 5, 5 – 16
processing groups of employees, 5 – 7
running the Final action, 5 – 7, 5 – 19
status results, 5 – 8
Mass Awards
errors, 5 – 9
processing, 5 – 33
Mass Realignment
defining eligibility criteria, 5 – 29
processing a, 5 – 28
running the final process, 5 – 30
Mass Salary, processing a, 5 – 31
Mass Transfer In
Interface table, 5 – 25
processing a, 5 – 25
Mass Transfer Out
defining eligibility criteria, 5 – 23
running the final process, 5 – 24
Mass Transfers, 5 – 11, 5 – 22
Medical information, 1 – 55
Methods of measurement, competencies, 3 – 18

N
Name
changing on a Request for Personnel Action, 6 – 57
entry of additional name information for an employee, 1 – 49
Nature of Action Codes, 6 – 20
order of processing, 6 – 17
Nature of Action families, 6 – 20
changing on the Request for Personnel Action, 6 – 51
Navigation paths, Oracle Federal Human Resources, A – 48
New Hire Reporting, setup steps for, 1 – 80
New hire reporting, 1 – 11
employee information for, 1 – 68
GRE contact for, 1 – 58
obtaining, 1 – 81 to 1 – 83
NOACs, 6 – 20
NOAs, 6 – 20
Not to Exceed, effective dates, 6 – 37
Not to Exceed actions, 6 – 55
Notepad, attaching a note to a Request for Personnel Action, 6 – 42
Notification of Personnel Action, printing, 6 – 19, 6 – 46

O
Office location, entry of, 1 – 49
Office number, entry of, 1 – 49, 1 – 50
Organizations, listing employees assigned to, 1 – 78
Other information, entering for an employee, 1 – 49

P
Part time assignments, 4 – 3
Pay calculations
   entering Other Pay and Awards, 6 – 41
   Request for Personnel Action, 6 – 22
Payroll code number, 1 – 16
Pending actions, Request for Personnel Action, 6 – 25
People folders, 1 – 82
Performance ratings, 3 – 68
Period of service, 1 – 73
Person types, 1 – 17 to 1 – 20
   defining, 1 – 26
   OAB user person types, 1 – 19
Personal Analysis key flexfield, 1 – 24
Personal information
   deleting, 1 – 34
   deleting contacts, 1 – 34
   entering, 1 – 5 to 1 – 6
   entering special information, 1 – 55
   entering unstructured information, 3 – 42
   I–9, veteran, ethnic origin, 1 – 62
   inquiring and reporting on, 1 – 35, 1 – 82
   office location, mailstop, 1 – 49
   summarizing personnel data, 1 – 69
   tracking roles and activities, 1 – 9 to 1 – 10
Pictures, 1 – 52
Po, end da, 1 – 34
Positions
   listing employees assigned to, 1 – 83
   salary budgets, 4 – 4
   viewing budget variance, 4 – 9
Primary assignment statuses, for employees, 1 – 21
Printing
   Notification of Personnel Action, 6 – 19, 6 – 46
   Request for Personnel Action, 6 – 45
Process Log, mass actions, 5 – 9, 5 – 21
Process methods, Request for Personnel Action, restricted form, 6 – 48
   processing methods, restricted form, Request for Personnel action, 6 – 27
Proficiency levels, 3 – 12
   behavioral indicators, 3 – 12
   entering for competencies, 3 – 48
   using with competencies, 3 – 12
Promotions, recording information about, 1 – 14 to 1 – 16, 1 – 64
Public sector, implementation in, 4 – 4

Q
Qualifications, 1 – 7
   recognized establishments, 3 – 24

R
Rating scales, 3 – 14
   attachments, 3 – 15
   common system of measurement, 3 – 14
   creating, 3 – 17
   default, 3 – 14
   entering, 3 – 48
   general, 3 – 17
   performance, 3 – 14
   proficiency, 3 – 14
   weighting, 3 – 14
Recruit and Fill, Request for Personnel Actions, 6 – 56
Recruitment
   booking events, 2 – 13
   competencies, 2 – 10
   defining an activity, 2 – 16
   entering applicants, 2 – 9 to 2 – 10
   Forms, 6 – 56
   identifying vacancies, 2 – 6
   introduction, 2 – 4
   suitability matching, 2 – 10
   tracking applicant progress, 2 – 11
   work choices, 2 – 10
Reduction in Force
   extending Quick Code values, 5 – 12
   printing the Retention Register, 5 – 36
producing a Retention Register, 5 – 36
Retention Register folder, 5 – 12
Reference information, for a rehire applicant, 1 – 50
Refresh, data on an RPA, 6 – 13
Refresh RPA Information, 6 – 36
Rehire information, 1 – 50
Relocation, recording employee preferences, 1 – 7
Relocation preferences, international, 1 – 45
Remarks, entering on a Request for Personnel Action, 6 – 38

Reports
AA/EEO Breakdown, 7 – 28
Assignment Details, 1 – 35
Assignment Status, 1 – 74
EEOC Form 462, 7 – 27
Employee Organization Movements, 1 – 75
Employee Payroll Movements, 1 – 75
Employee Summary, 1 – 77
Full Applicant Details, 2 – 10
Full Personal Details (report set), 1 – 35
New Hire, 1 – 11
Requisition Summary, 2 – 26
Skills Matching, 3 – 67
Staffing Budget Details, 4 – 11
Terminations, 1 – 65
Work Details, 1 – 35

Request for Personnel Action
Abolish position action, 6 – 56
approving, 6 – 15, 6 – 44
cancelling, 6 – 65
changing NOA families, 6 – 51
correcting, 6 – 65
denial of Within Grade Increase, 5 – 39
displaying refreshed information, 6 – 36
dual actions, 6 – 54
editing fields, 6 – 27
enclosing attachments and notes, 6 – 42
entering dates, 6 – 37
Extra Information, 6 – 12
future action, processing a, 6 – 25
future action, cancelling a, 6 – 68
future action, correcting a, 6 – 68
future actions, 6 – 71
history, 6 – 28
intervening actions, 6 – 25
Legal Authority Codes, 6 – 40
masking fields, 6 – 48
name change, 6 – 57
Nature of Action codes, 6 – 20
Nature of Action families, 6 – 20
Not to Exceed (NTE) dates, 6 – 37
overview, 6 – 2, 6 – 3, 6 – 6
pay calculations, 6 – 22
entering, 6 – 23
Locality Pay Adjustment, 6 – 63
printing, 6 – 45
processing an action, 6 – 33
processing methods, 6 – 27
processing your own, 6 – 49
Recruit and Fill action, 6 – 56
refreshing the data, 6 – 13
Remarks, 6 – 38
restricted form, 6 – 27
Retained Grade, 6 – 29
Retroactive actions, 6 – 70
Review position action, 6 – 56
roles, 6 – 10
scheduling Within Grade Increases, 5 – 40
security, 6 – 2, 6 – 6
signing, 6 – 15, 6 – 43
status of action, 6 – 28
updating, 6 – 17
updating personnel records, 6 – 15, 6 – 44
window, 6 – 9
Within Grade Increases, 5 – 13, 5 – 38

Request for Personnel action, future actions,
cancelling, correcting, 6 – 68

Requisitions, 2 – 15
raising, 2 – 7

Restricted form, Request for Personnel Action,
6 – 48

Resumes, 3 – 42
entry of status information on, 1 – 49

Retained Grade
processing actions, 6 – 53
Terminating, 6 – 53
Retained Grade actions, 6 – 29
Retention Register, 5 – 36
Retroactive actions, processing, 6 – 70
Review Position action, Request for Personnel Action, 6 – 56

Index – 7
Reviews, of employee performance, 3 – 43, 3 – 68
RIF, Reduction in Force, 5 – 36
Roles
  Request for Personnel Action, 6 – 10
  valid combinations, 6 – 10
RPA, Request for Personnel Action, 6 – 33
Rule based enterprises, budgeting, 4 – 4

S
Salary budgets, 4 – 4
Secondary assignment statuses, 1 – 22
  adding reasons for, 1 – 22
Secondary statuses, defining, 1 – 27
Security
  Request for Personnel Action, 6 – 2, 6 – 6
  restricted Request for Personnel Action, 6 – 48
Separations, 1 – 65
SF–50, printing, 6 – 19
SF–52, Request for Personnel Action, 6 – 2, 6 – 3, 6 – 6
Signing, Request for Personnel Action, 6 – 15, 6 – 43
Skills information, 1 – 55
Skills Matching, 2 – 10
Skills matching, 3 – 40
Skills Matching Report, 3 – 42
Social security number, as employee number, 1 – 16
Special Information Types
  defining, 3 – 41
  definition, 3 – 40
  skills information, 3 – 41
  skills matching, 3 – 42
Special information types
  enabling, 1 – 30
  entering, 1 – 55
  for successor jobs, 3 – 38
  for successor positions, 3 – 39
  setting up, 1 – 24 to 1 – 26, 1 – 29 to 1 – 31, 3 – 40
Staffing budgets, 2 – 6, 4 – 3 to 4 – 4
State, New Hire Reporting, 1 – 81
Status, of assignments, 1 – 21
Succession plans
  modeling, 3 – 33
  modeling based on jobs, 3 – 38
  modeling based on positions, 3 – 39, 3 – 65, 3 – 66
  modeling with LMĐA, 3 – 39
  ways of holding information, 3 – 38, 3 – 39
  web–based access, 3 – 39
Suitability searching, overview, 3 – 32
Supervisor, entering on assignments, 1 – 60
Suspended assignment status, 1 – 21

T
Terminate assignment status, 1 – 21
Terminating employees
  cancelling a termination, 1 – 66
  procedure for, 1 – 65 to 1 – 66
  processing pay after, 1 – 22
Termination
  of employees, 1 – 65 to 1 – 66
  Retained Grade, 6 – 53
Termination rules, 1 – 23
Terminations Report, 1 – 65
Third party payments, entering a payments recipient, 1 – 40
Title information, entry of, 1 – 32
Training information, 1 – 55, 3 – 43 to 3 – 44
Transfers or relocations, recording information on, 1 – 14 to 1 – 16, 1 – 64
Turnover analysis, 1 – 75 to 1 – 76

U
Updating, Request for Personnel Action, 6 – 17
User statuses, defining, 1 – 27

V
Vacancies
  creating, 2 – 15
entering applications, 2 – 19
requisitions for, 2 – 7
Vacancies and HR Direct Access, 2 – 15
viewing, 2 – 17
VACANCY_STATUS, 2 – 15
Visa information, entry of, 1 – 62

W

Window
Organization, New Hire Reporting Contact,
1 – 58
People, entering New Hire Reporting
Information, 1 – 68

Windows
Actions, 7 – 29
Address (for Oracle Payroll), 1 – 36
Applicant Entry, 2 – 18
Applicant Interview, 2 – 13
Application, 2 – 10
Appraisal Template, 3 – 63
Assignment Budget Values, 4 – 10
Assignment History, 1 – 73
Assignment Statuses, 1 – 27
Assignments Folder, 1 – 71
Book Events, 2 – 13, 3 – 43
Budget, 4 – 8
Budgetary Calendar, 4 – 7
Career Path Name, 3 – 64, 3 – 65, 3 – 66
Competence Profile, 1 – 43
Competence Requirements (Core or
Generic), 3 – 53
Competence Requirements (No Core or
Generic), 3 – 55
Competence Types, 3 – 51
Complainants, 7 – 14
Complaint tracking, 7 – 2
Costs, 7 – 17
default navigation paths, A – 2
Delete Person, 1 – 34
Employee Review, 3 – 69
Event Bookings, 2 – 13, 3 – 43
Find Competence, 3 – 50
Find Complaints, 7 – 11
Find Person, 1 – 31
Issues/Bases, 7 – 15
List Assignments, 1 – 70
List Budget Variance by Organization, 4 – 13
List Employees by Organization, 1 – 78
List Employees by Position, 1 – 83
List Employees by Position Hierarchy, 1 – 83
List People by Assignment, 1 – 72
List People by Special Information, 1 – 79
List Position Budget Variance, 4 – 12
Map Career Path, 3 – 64
Mass Realignment, 5 – 28
Mass Realignment (Position Details), 5 – 28
Mass Realignment (Preview), 5 – 28
Mass Salary, 5 – 31
Mass Salary (Preview), 5 – 31
Mass Transfer In, 5 – 25
Mass Transfer Out, 5 – 11, 5 – 22
Mass Transfer Out (Preview), 5 – 11, 5 – 22
Mass Update of Applicants, 2 – 10
Oracle Federal Human Resources, A – 48
People, 1 – 32
People – Work Choices, 1 – 45
People Folder, 1 – 82
Period Types, 4 – 6
Person Type Usage, 1 – 57
Person Types, 1 – 26
Picture, 1 – 52
Qualifications, 1 – 46
Rating Scales, 3 – 47
Recruitment Activity, 2 – 16
Reduction in Force, 5 – 36
Request for Personnel Action, 6 – 9
Salary Administration, 3 – 68
Schools and Colleges Attended, 1 – 48
Special Information, 1 – 55
Special Information Types, 1 – 30
View Vacancies, 2 – 17
Within Grade Increase, setting up an
administrator’s groupbox, 5 – 41

Within Grade Increases
calculating due date, 5 – 14
denial, 5 – 39
eligibility, 5 – 13
processing, 5 – 13, 5 – 38
scheduling, 5 – 40

Work choices, employee preferences, 1 – 45, 3 – 34

Work schedules
change in, 6 – 30
employee preferences, 1 – 7
selecting for an employee, 1 – 50

Work telephone information, entry of, 1 – 33