Managing Your Workforce Using Oracle® HRMS (US)

RELEASE 11i

December 2001
## Contents

### Preface
- Audience for This Guide ............................................ x
- How To Use This Guide ............................................. x
- Other Information Sources ......................................... xi
- Do Not Use Database Tools to Modify Oracle Applications Data ................................................................. xviii
- About Oracle ........................................................... xix
- Your Feedback .......................................................... xx

### Chapter 1 Workforce Management 1 – 1
- Overview ................................................................. 1 – 2
- Employee Management .............................................. 1 – 4
- Tracking People’s Roles and Activities .............................. 1 – 5
- Person Types .......................................................... 1 – 6
- Assignment Statuses .................................................. 1 – 10
- Tenure Tracking ......................................................... 1 – 12
- Defining Person Types ............................................... 1 – 13
- Defining Assignment Statuses (Assignment Window) ............ 1 – 14
- Tracking Tenure ......................................................... 1 – 15
- Entering Extra Information for Tenure Tracking .................... 1 – 16
- Windows for Maintaining Personal Information ................... 1 – 17
- Identifying Employees and Assignments ............................ 1 – 19
- The Employee Assignment ......................................... 1 – 20
- Special Information Types .......................................... 1 – 25
- Person Extra Information Types .................................. 1 – 26
Template Windows User Interface .......................... 1 – 27
Folders for Saved Search Criteria or Results ............... 1 – 31
Finding a Person Using the Find Person Window .......... 1 – 32
Entering a New Person (People Window) .................. 1 – 34
Entering Additional Personal Information
(People Window) ........................................... 1 – 36
Entering Pictures .......................................... 1 – 40
Entering an Assignment ................................... 1 – 41
Entering Additional Assignment Details .................. 1 – 42
Entering Employment Terms ............................... 1 – 45
Entering Employment Information for an Employee ...... 1 – 47
Additional Employment Information ....................... 1 – 49
Entering Payment Methods for an Employee Assignment 1 – 51
Setting Up Special Information ............................ 1 – 53
Enabling Special Information Types ....................... 1 – 53
Entering Employees Window ............................... 1 – 54
Finding a Person or Group of People ...................... 1 – 55
Managing Your Group Folders ............................. 1 – 56
Entering a New Employee ................................ 1 – 57
Saving Search Criteria or Search Results to a Folder .... 1 – 59
Checking for Duplicate People ............................ 1 – 60
Deleting a Folder ........................................... 1 – 61
Creating a New Group Folder .............................. 1 – 61
Sending a Workflow Notification .......................... 1 – 61
Changing Primary Assignments ............................ 1 – 62
Activating an Assignment ................................ 1 – 63
Suspending an Assignment ................................ 1 – 64
Creating Additional Assignments ......................... 1 – 65
Entering Employment Information ........................ 1 – 65
Employment Information .................................. 1 – 66
Entering Visa Related Information ......................... 1 – 69
Workers’ Representation and Supplementary Roles ....... 1 – 69
Deleting a Person from the System (People and Delete
Person Windows) ......................................... 1 – 71
Entering Special Information ............................... 1 – 72
Entering Supplementary Role Information ................ 1 – 73
Entering Election Information ............................. 1 – 73
Entering OAB Person Type Usage ........................ 1 – 74
Changing and Deleting OAB Person Type Usage ....... 1 – 75
Changing Primary Assignments (Assignment Window) 1 – 76
Entering Secondary Assignment Statuses ................. 1 – 77
Ending an Assignment (Assignment Window) .......... 1 – 78
Using Mass Assignment Update ............................................ 1 – 78
Reviewing Mass Assignment Update Errors ......................... 1 – 83
Ending Employment ......................................................... 1 – 85
Cancelling a Termination ................................................. 1 – 87
Entering Addresses (Address Window) ................................. 1 – 88
Entering People’s Addresses at Sites without Oracle Payroll 1 – 89
Entering People’s Addresses at Sites with Oracle Payroll .......... 1 – 89
Adding a City for Addresses ............................................. 1 – 92
Adding Telephone Information (Phone Numbers Window) 1 – 92
Entering Communication Delivery Methods ......................... 1 – 93
Entering Next of Kin and Other Contacts ............................. 1 – 94
Occupational Health: Medical Assessments, Disabilities and Work Incidents ................................................. 1 – 96
Entering Work Incident Information .................................... 1 – 100
Entering Medical Assessments ......................................... 1 – 102
Entering Disability Information ......................................... 1 – 104
Contracts ........................................................................ 1 – 106
Creating Contract Statuses .............................................. 1 – 108
Defining Contract Letter Types ........................................ 1 – 108
Entering Contracts .......................................................... 1 – 109
Managing Contracts ......................................................... 1 – 110
Generating and Printing Contracts .................................... 1 – 112
Employee Development ................................................. 1 – 113
Creating a Competence Profile ......................................... 1 – 115
Entering Work Choices for a Person (Work Choices Window) ................................................. 1 – 116
Entering Work Choices for a Job or Position ...................... 1 – 117
Entering Qualifications ..................................................... 1 – 119
Entering Schools and Colleges Attended ............................ 1 – 120
New Hire Reporting ......................................................... 1 – 121
The Headcount Report Set ............................................... 1 – 122
Using the People Folders .................................................. 1 – 125
Listing Assignments Using the Assignments Folder .............. 1 – 125
Listing Assignments Using the List Assignments Window .... 1 – 126
Using the List People by Assignment Window .................... 1 – 126
Listing Employees by Position ........................................ 1 – 128
Listing Employees by Organization .................................. 1 – 129
Listing People by Special Information ............................... 1 – 130
Viewing Assignment History ........................................... 1 – 131
Running the Full Personal Details Report Set ..................... 1 – 131
Running the Employee Summary Report .......................... 1 – 133
Running the Employee Movements Report ....................... 1 – 133
Running the Assignment Status Report .................. 1 – 135
Running the Terminations Report ......................... 1 – 136
Setting up New Hire Reporting ............................. 1 – 136
Running The Headcount Detail Report ..................... 1 – 137
Running the Headcount Summary Report ................. 1 – 137
Entering a New Hire Report Contact for a GRE .......... 1 – 138
Entering New Hire Report Data for Current Employees .. 1 – 139
Running New Hire Reports ................................ 1 – 140
Tenure Notifications ......................................... 1 – 140
Tenure Reports ............................................... 1 – 141

Chapter 2 Recruitment ................................. 2 – 1
Recruitment Overview .................................. 2 – 2
Recruitment .............................................. 2 – 3
Recruitment Preparation .................................. 2 – 5
Raising a Requisition for a Vacancy ................. 2 – 8
Defining a Recruitment Activity ......................... 2 – 8
Viewing Vacancies ...................................... 2 – 9
Selection Processing ..................................... 2 – 11
Applications and Assignments .......................... 2 – 11
Applicant Assignment Statuses ........................... 2 – 14
Interviews and Other Recruitment Events ............ 2 – 16
Application Termination ................................ 2 – 16
Recording an Application Quickly ...................... 2 – 17
Entering Full Application Information ................. 2 – 18
Scheduling an Interview ................................ 2 – 19
Running the Requisition Summary Report .......... 2 – 20
Updating Applicant Assignments by Group .......... 2 – 21
Cancelling an Applicant Record ......................... 2 – 21
Rejecting an Application ................................ 2 – 23
Entering a New Applicant ................................ 2 – 24
Recording an Application ................................ 2 – 24
Entering Application Information ....................... 2 – 25
Appointments and the Hiring Process ................. 2 – 27
Changing the Hire Date ................................ 2 – 29
Hiring an Applicant (People Window and 
  Application Window) .................................. 2 – 29
Rehiring an Ex–Employee ............................... 2 – 31
Cancelling a Hire ....................................... 2 – 32
Making an Offer to an Applicant ......................... 2 – 32
Changing an Applicant’s Status to Accepted Offer .. 2 – 33
Chapter 3  
Career and Succession Management  
Career and Succession Management Overview  
Career and Succession Management  
Competencies  
Proficiency Levels  
Rating Scales  
Competence Measurement  
Competence Types  
Competence Requirements  
Qualification Types  
Creating a Rating Scale  
Creating a Competence  
Querying a Competence  
Grouping Competencies into Types  
Defining Competence Requirements – Core or Generic Competencies  
Defining Competence Requirements – No Core Competencies  
Copying Competencies  
Viewing Competence Requirements at Organization, Job or Position Level  
Creating Qualification Types  
Creating Schools and Colleges  
Appraisals  
Creating an Assessment Template  
Deleting or Changing an Assessment Template  
Creating or Changing an Appraisal Template (SSHR)  
Career and Succession Planning  
Career Paths  
Career and Succession Plan Modeling Based on Jobs  
Career and Succession Plan Modeling Based on Positions  
Defining Career Paths  
Modeling Career and Succession Plans Based on Jobs  
Modeling Career and Succession Plans Based on Positions  
The Special Information Approach to Skills Matching  
Running the Skills Matching Report  
Event and Attendance Administration
Entering Performance Ratings .......................... 3 – 59
Entering an Employee Review ............................ 3 – 60
Creating an Event ........................................ 3 – 60

Chapter 4

Budgeting ...................................................... 4 – 1
Budgeting Overview ........................................ 4 – 2
The Budget Cycle ........................................... 4 – 3
Budget Setup ............................................... 4 – 4
Budget Entry and Maintenance .......................... 4 – 6
Budget Approval ............................................ 4 – 6
Budget Management Reports ............................. 4 – 6
Budgeting ...................................................... 4 – 7
Renaming Period Types .................................... 4 – 8
Defining Budgetary Calendars .......................... 4 – 8
Defining Budget Sets ....................................... 4 – 9
Entering Assignment Budget Values .................... 4 – 10
Setting up an Oracle HRMS Budget for Transfer to
Oracle General Ledger .................................. 4 – 11
Migrating a Budget to Oracle HRMS .................... 4 – 12
Defining Budget Characteristics ........................ 4 – 14
Setting Up Budget Worksheets .......................... 4 – 17
Completing a Budget Worksheet ........................ 4 – 18
Delegating Budget Worksheets .......................... 4 – 21
Entering Non–Approved Budgets ........................ 4 – 22
Posting Completed Budgets ............................. 4 – 23
Calculating Budget Commitments ....................... 4 – 24
Reallocating and Reserving Budget Resources ......... 4 – 24
Posting a Budget to Oracle General Ledger as a
Batch Process .............................................. 4 – 25
Posting Budget Commitments to Oracle General Ledger ...... 4 – 26
Running the Relieve Commitments Request Set Process 4 – 27
Reporting on Under Budgeted Positions ............... 4 – 27
Reporting on Budget Status for an Element by Position 4 – 28
Reporting on Budget Status for all Elements, by Position
and Organization ......................................... 4 – 29
Budget Status report for a specific Organization ...... 4 – 30
Reporting status for a specific Budget .................. 4 – 30
Reporting status for a Position Control Organization
by Hierarchy ............................................... 4 – 31
Running the Staffing Budget Details Report ............ 4 – 31
Running the Salary Review Report ....................... 4 – 33
Appendix A

Default Menus and Reports ........................................ A – 1
Windows and their Navigation Paths .............................. A – 2
Reports and Processes in Oracle HRMS ....................... A – 60

Glossary

Index
Reader’s Comment Form

Managing Your Workforce Using Oracle HRMS (US) Release 11/
Part No. A73314–02

Oracle Corporation welcomes your comments and suggestions on the quality and usefulness of this publication. Your input is an important part of the information we use for revision.

- Did you find any errors?
- Is the information clearly presented?
- Do you need more information? If so, where?
- Are the examples correct? Do you need more examples?
- What features did you like most about this manual? What did you like least about it?

If you find any errors or have any other suggestions for improvement, please indicate the topic, chapter, and page number below:

________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________

Please send your comments to:
Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
Phone: (650) 506–7000 Fax: (650) 506–7200

If you would like a reply, please give your name, address, and telephone number below:

________________________________________________________________________
________________________________________________________________________

Thank you for helping us improve our documentation.
Preface
Audience for This Guide

Welcome to Release 11i of Managing Your Workforce Using Oracle HRMS (US)

This guide assumes you have a working knowledge of the following:

- The principles and customary practices of your business area.
- Oracle HRMS (US)
  If you have never used Oracle HRMS (US), Oracle suggests you attend one or more of the Oracle HRMS (US) training classes available through Oracle University.
- The Oracle Applications graphical user interface.

To learn more about the Oracle Applications graphical user interface, read the Oracle Applications User’s Guide.

See Other Information Sources for more information about Oracle Applications product information.

How To Use This Guide

This guide contains the information you need to understand and use Oracle HRMS.

- Chapter 1 explains how to organize your employees. It describes how you can manage employment information, assignments, employee details, the development of your employees within the enterprise, and how to track your employees’ roles and activities.
- Chapter 2 explains how to use Oracle HRMS to meet your enterprise’s recruitment requirements, from the point where a vacancy is identified, through to the rejection or appointment of candidates.
- Chapter 3 explains how to manage your employees’ careers and plan succession in your enterprise. It includes detailed information about implementing a competence-based approach to career and succession management.
- Chapter 4 explains how to define human resource budgets in your enterprise.
- Appendix A shows the default navigation paths for all the windows supplied with Oracle HRMS for the UK. It also
includes an alphabetical list and brief description of the predefined reports and processes supplied.

Note: HRMS Implementation Steps are included in *Implementing Oracle HRMS*, rather than in this User Guide.

Documentation Accessibility

Our goal is to make Oracle products, services, and supporting documentation accessible, with good usability, to the disabled community. To that end, our documentation includes features that make information available to users of assistive technology. This documentation is available in HTML format, and contains markup to facilitate access by the disabled community. Standards will continue to evolve over time, and Oracle Corporation is actively engaged with other market-leading technology vendors to address technical obstacles so that our documentation can be accessible to all of our customers. For additional information, visit the Oracle Accessibility Program web site at http://www.oracle.com/accessibility/.

Accessibility of Code Examples in Documentation

JAWS, a Windows screen reader, may not always correctly read the code examples in this document. The conventions for writing code require that closing braces should appear on an otherwise empty line; however, JAWS may not always read a line of text that consists solely of a bracket or brace.

Accessibility of Links to External Web Sites in Documentation

This documentation may contain links to web sites of other companies or organizations that Oracle Corporation does not own or control. Oracle Corporation neither evaluates nor makes any representations regarding the accessibility of these web sites.

Other Information Sources

You can choose from many sources of information, including online documentation, training, and support services, to increase your knowledge and understanding of Oracle HRMS (US).

If this guide refers you to other Oracle Applications documentation, use only the Release 11i versions of those guides.
Online Documentation

All Oracle Applications documentation is available online (HTML and PDF).

- **Online Help** – The new features section in the HTML help describes new features in 11i. This information is updated for each new release of Oracle HRMS. The new features section also includes information about any features that were not yet available when this guide was printed. For example, if your administrator has installed software from a mini-pack as an upgrade, this document describes the new features. Online help patches are available on Metalink.

- **11i Features Matrix** – This document lists new features available by patch and identifies any associated new documentation. The new features matrix document is available on Metalink.

- **Readme File** – Refer to the readme file for patches that you have installed to learn about new documentation or documentation patches that you can download.

Related User’s Guides

Oracle HRMS (US) shares business and setup information with other Oracle Applications products. Therefore, you may want to refer to other user guides when you set up and use Oracle HRMS (US).

You can read the guides online by choosing Library from the expandable menu on your HTML help window, by reading from the Oracle Applications Document Library CD included in your media pack, or by using a Web browser with a URL that your system administrator provides.

If you require printed guides, you can purchase them from the Oracle store at http://oraclestore.oracle.com.

Guides Related to All Products

**Oracle Applications User’s Guide**

This guide explains how to enter data, query, run reports, and navigate using the graphical user interface (GUI) available with this release of Oracle HRMS (and any other Oracle Applications products). This guide also includes information on setting user profiles, as well as running and reviewing reports and concurrent processes.
You can access this user’s guide online by choosing “Getting started with Oracle Applications” from any Oracle Applications help file.

**Oracle Alert User’s Guide**

This guide explains how to define periodic and event alerts to monitor the status of your Oracle Applications data.

**Oracle Applications Developer’s Guide**

This guide contains the coding standards followed by the Oracle Applications development staff. It describes the Oracle Application Object Library components needed to implement the Oracle Applications user interface described in the *Oracle Applications User Interface Standards for Forms–Based Products*. It also provides information to help you build your custom Oracle Forms Developer 6i forms so that they integrate with Oracle Applications.

**Oracle Applications User Interface Standards for Forms–Based Products**

This guide contains the user interface (UI) standards followed by the Oracle Applications development staff. It describes the UI for the Oracle Applications products and how to apply this UI to the design of an application built by using Oracle Forms.

**Guides Related to This Product**

**Using Oracle HRMS – The Fundamentals**

Use this guide to learn about representing your enterprise on your application. This includes setting up your organization hierarchy, recording details about jobs and positions within your enterprise, defining a payroll, and also how to manage your costs.

**Managing Your Workforce Using Oracle HRMS**

Use this guide to learn about all aspects of managing your workforce. This includes how to represent your workforce on your application, recruiting new employees and developing their careers, and also defining and managing budgets.
Managing Your Payroll Using Oracle HRMS

This user guide provides information about wage attachments, taxes and social insurance, the payroll run, and other processes.

Managing Total Compensation Using Oracle HRMS

Use this guide to learn about setting up the application to store and process information on your total compensation package, including salary administration, other earnings, deductions, benefits, absence management and PTO accrual plans. For US users, standard and advanced benefits is covered in a separate guide called Managing Total Compensation Using Oracle HRMS.

Configuring, Reporting and System Administration in Oracle HRMS

This guide provides information about extending and configuring Oracle HRMS, managing security, auditing, information access, and letter generation.

Implementing Oracle HRMS

This guide explains the setup procedures you need to carry out in order to successfully implement Oracle HRMS in your enterprise.

Implementing Oracle Self–Service Human Resources (SSHR)

This guide provides information about setting up the self–service human resources management functions for managers and employees. Managers and employees can then use an intranet and Web browser to have easy and intuitive access to personal information and career management functionality.

Using Oracle FastFormula

This guide provides information about writing, editing, and using formulas to customize your system. Oracle FastFormula provides a simple way to write formulas using English words and basic mathematical functions. For example, Oracle FastFormula enables you to specify elements in payroll runs or create rules for PTO and accrual plans.
Using Oracle Training Administration (OTA)
This guide provides information about how to set up and use Oracle Training Administration to facilitate your training and certification business.

Using Oracle SSP/SMP
This guide provides information about setting up and using Oracle SSP/SMP to meet your statutory sick pay and statutory maternity pay obligations.

Using Application Data Exchange
This guide provides information about using Application Data Exchange to view HRMS data with desktop tools, and upload revised data to your application.

Oracle Business Intelligence System Implementation Guide
This guide provides information about implementing Oracle Business Intelligence (BIS) in your environment.

BIS 11i User Guide Online Help
This guide is provided as online help only from the BIS application and includes information about intelligence reports, Discoverer workbooks, and the Performance Management Framework.

Using Oracle Time Management
This guide provides information about capturing work patterns such as shift hours so that this information can be used by other applications such as General Ledger.

Installation and System Administration

Oracle Applications Concepts
This guide provides an introduction to the concepts, features, technology stack, architecture, and terminology for Oracle Applications Release 11i. It provides a useful first book to read before an installation of Oracle Applications. This guide also introduces the concepts behind Applications–wide features such as Business Intelligence (BIS), languages and character sets, and Self–Service Web Applications.
Installing Oracle Applications

This guide provides instructions for managing the installation of Oracle Applications products. In Release 11i, much of the installation process is handled using Oracle Rapid Install, which minimizes the time to install Oracle Applications and the Oracle8 technology stack, and the Oracle8i Server technology stack by automating many of the required steps. This guide contains instructions for using Oracle Rapid Install and lists the tasks you need to perform to finish your installation. You should use this guide in conjunction with individual product user’s guides and implementation guides.

Upgrading Oracle Applications

Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or Release 11.0 products to Release 11i. This guide describes the upgrade process and lists database and product–specific upgrade tasks. You must be either at Release 10.7 (NCA, SmartClient, or character mode) or Release 11.0, to upgrade to Release 11i. You cannot upgrade to Release 11i directly from releases prior to 10.7.

Maintaining Oracle Applications

Use this guide to help you run the various AD utilities, such as AutoUpgrade, AutoPatch, AD Administration, AD Controller, AD Relink, License Manager, and others. It contains how–to steps, screenshots, and other information that you need to run the AD utilities. This guide also provides information on maintaining the applications file system and database.

Oracle Applications System Administrator’s Guide

This guide provides planning and reference information for the Oracle Applications System Administrator. It contains information on how to define security, customize menus and online help, and manage concurrent processing.

Other Implementation Documentation

Oracle Applications Product Update Notes

Use this guide as a reference for upgrading an installation of Oracle Applications. It provides a history of the changes to individual Oracle Applications products between Release 11.0 and Release 11i. It includes
new features, enhancements, and changes made to database objects, profile options, and seed data for this interval.

**Multiple Reporting Currencies in Oracle Applications**

If you use the Multiple Reporting Currencies feature to record transactions in more than one currency, use this manual before implementing Oracle HRMS. This manual details additional steps and setup considerations for implementing Oracle HRMS with this feature.

**Multiple Organizations in Oracle Applications**

If you use the Oracle Applications Multiple Organization Support feature to use multiple sets of books for one Oracle HRMS installation, this guide describes all you need to know about setting up and using Oracle HRMS with this feature.

**Oracle Workflow Guide**

This guide explains how to define new workflow business processes as well as customize existing Oracle Applications–embedded workflow processes. You also use this guide to complete the setup steps necessary for any Oracle Applications product that includes workflow–enabled processes.

**Oracle Applications Flexfields Guide**

This guide provides flexfields planning, setup, and reference information for the Oracle HRMS (US) implementation team, as well as for users responsible for the ongoing maintenance of Oracle Applications product data. This manual also provides information on creating custom reports on flexfields data.

**Oracle Technical Reference Manuals**

The technical reference guides are now available in electronic format only. You can now access technical reference manuals for any Oracle Applications product you have licensed.

**Oracle Manufacturing and Distribution Open Interfaces Manual**

This manual contains up–to–date information about intergrating with other Oracle Manufacturing applications and with your other systems. This documentation includes open interfaces found in Oracle Manufacturing.
Oracle Applications Message Reference Manual

This manual describes all Oracle Applications messages. This manual is available in HTML format on the documentation CD–ROM for Release 11i.

Training and Support

Training

Oracle offers a complete set of training courses to help you and your staff master Oracle HRMS and reach full productivity quickly. These courses are organized into functional learning paths, so you take only those courses appropriate to your job or area of responsibility.

You have a choice of educational environments. You can attend courses offered by Oracle University at any one of our many Education Centers, you can arrange for our trainers to teach at your facility, or you can use Oracle Learning Network, Oracle University’s online education utility. In addition, Oracle Training professionals can tailor standard courses or develop custom courses to meet your needs. For example, you may want to use your organization structure, terminology, and data as examples in a customized training session delivered at your own facility.

Support

From on–site support to central support, our team of experienced professionals provides the help and information you need to keep Oracle HRMS (US) working for you. This team includes your Technical Representative, Account Manager, and Oracle’s large staff of consultants and support specialists with expertise in your business area, managing an Oracle8i server, and your hardware and software environment.

Do Not Use Database Tools to Modify Oracle Applications Data

*Oracle STRONGLY RECOMMENDS that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle Applications data unless otherwise instructed.*

Oracle provides powerful tools you can use to create, store, change, retrieve, and maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus to modify Oracle Applications data, you
risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an Oracle Applications form can update many tables at once. But when you modify Oracle Applications data using anything other than Oracle Applications, you may change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications to modify your data, Oracle Applications automatically checks that your changes are valid. Oracle Applications also keeps track of who changes information. If you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.

About Oracle

Oracle Corporation develops and markets an integrated line of software products for database management, applications development, decision support and office automation, as well as Oracle Applications, an integrated suite of more than 160 software modules for financial management, supply chain management, manufacturing, project systems, human resources and customer relationship management.

Oracle products are available for mainframes, minicomputers, personal computers, network computers and personal digital assistants, allowing organizations to integrate different computers, different operating systems, different networks, and even different database management systems, into a single, unified computing and information resource.

Oracle is the world’s leading supplier of software for information management, and the world’s second largest software company. Oracle offers its database, tools, and application products, along with related consulting, education and support services, in over 145 countries around the world.
Your Feedback

Thank you for using Oracle HRMS (US) and this user’s guide.

Oracle values your comments and feedback. This guide contains a Reader’s Comment Form you can use to explain what you like or dislike about Oracle HRMS (US) or this user’s guide. Mail your comments to the following address or call us directly at (650) 506–7000.

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
U.S.A.

Or, send electronic mail to appsdoc_us@oracle.com.
Overview

Oracle HRMS provides you with an easy, efficient and flexible employee management system that enables you to organize your employees exactly as your enterprise requires.

Managing Employees on a Daily Basis

To enable you to manage your employees on a daily basis Oracle HRMS provides you with the following features:

- **People Management Templates and Windows.** Oracle HRMS provides predefined window templates for people management tasks such as entering people and hiring applicants. Your system administrator can modify these templates to create windows that are specific to your business processes. Using these customized windows, you can complete your people management tasks quickly and efficiently.

- **People Window:** Oracle HRMS provides you with the People window. In this window, and other that can be linked to it in a task flow, you can enter all the information you need about your employees. You can enter, track, inquire and report on people on a day to day basis. You use this window if templated windows have not been set up in your enterprise.

- **Employee Development:** The development of employees throughout their employment with your enterprise is also important. Using Oracle HRMS you can set up and maintain competence profiles, qualifications, school attendance and work choices, efficiently managing your employee development.

- **Track People’s Roles and Activities:** You need to be able to record an employee’s life with your enterprise, from when they apply for a job to when they leave your enterprise. Oracle HRMS provides you with the ability to track people’s roles and activities.

- **New Hire Reporting:** Oracle HRMS enables you to conform to your legal requirements when employing new people.

As an alternative, Self-Service Human Resources (SSHR) enables employees and line managers to maintain and update some of this information themselves.

Managing Employment Details

To enable you to manage your employee details Oracle HRMS provides you with the following features:
• **Employment Information:** As well as recording personal information about employees you also need to record how they work for your enterprise. HRMS enables you to manage all your employment information.

• **Employee Assignments:** To enable you to record the details about the different work an employee does for your enterprise and relate your employees to the overall work structure, Oracle HRMS provides you with employee assignments.

• **Identifying Employees and Assignments:** Oracle HRMS uses two unique identifiers for employees:
  - Employee number: This uniquely identifies every employee in your Business Group.
  - Employee assignment number: This uniquely identifies every assignment that exists within your Business Group.

---

**Managing Your Employees**

To help you manage your employees, Oracle HRMS provides you with the following features. These are set up before you use Oracle HRMS on a daily basis:

• **Person Types:** Your enterprise is made up of many different groups of people, for example applicants and employees. For each group there may be different types of information you need to record and manage. You may also want to restrict access of the records to different groups of people.

• **Assignment Statuses:** Changes in an employee’s assignment can be recorded using different statuses. For example, an employee’s assignment may be suspended while they are on maternity leave. By changing the status of an assignment you can indicate your employees’ work is:
  - active
  - suspended
  - terminated (further pay processing can occur)
  - ended (no further pay processing can occur)

To provide you with further flexibility you can expand the system statuses that are predefined. For example, for the system status of suspended, you can have the user statuses of maternity leave, paternity leave and military leave.

• **Special Information Types:** In addition to the employee information you can enter you may want to record special
information unique to your enterprise. Oracle HRMS enables you to design fields to hold any special information using special information types. These fields hold the information that is unique to your enterprise.

- **Extra Information Types**: Extra Information Types are another way for you to add fields that capture additional information that your business practices require.

  To understand the difference between Special Information Types and Extra Information Types, see: Extra Information Types (EITs), *Configuring, Reporting, and System Administration in Oracle HRMS*.

---

### Employee Management

**How does Oracle HRMS enable you to manage all the people who make up your enterprise?**

Oracle HRMS understands that the people associated with your enterprise are your most valuable resources. Using Oracle HRMS you can hold, inquire on and track a wide range of personal information. This can include medical details, work schedules, preferred language for correspondence and personal contacts, as well as the basic details such as date of birth, employee number and addresses.

You also need to record information about what the people in your enterprise are employed to do. You can enter, maintain, report and inquire about all aspects of employment information.

Oracle HRMS enables you to enter and track people from the day they apply for a job to the day they leave your enterprise.

**Can you enter information specific to your enterprise?**

Yes, you can. Not every enterprise holds the same information about employees, therefore you can configure Oracle HRMS using descriptive flexfields, Extra Information Types, and Special Information Types to record everything you need to know.

**How can I update a batch of assignments together, for example when a department relocates?**

The Mass Assignment Update feature enables your organization to change employees’ assignment information quickly and efficiently. The
functionality also enables search criteria to return highly detailed results.

My organization is relocating in three months, is it possible to create a future dated assignment update?

Yes it is. The mass update to be submitted must operate at one effective date, which can be a past, present or future date. The effective date is the date on which the change is recorded, and the date the update is submitted.

Can I update assignment information for employees in differing Business Groups?

No you cannot. The system only allows you to update employee assignment information within one Business Group. It is possible, however, to update employee information across organizations.

Tracking People’s Roles and Activities

The following table lists the windows you can use to track the roles and activities of employees and applicants. These windows are described in elsewhere, as listed in the table.

You can also use the web-based Line Manager Direct Access to enter some information, such as assessments and appraisals, and to view a wide range of employee data, including employment history, roles (for example who they manage or supervise) and absence history.

You can enter other work-related information for employees, such as salary and payment methods, after entering the employee’s employment information using assignments.

Tracking people’s roles and activities table:


<table>
<thead>
<tr>
<th>Window</th>
<th>Purpose</th>
<th>See</th>
</tr>
</thead>
<tbody>
<tr>
<td>Application</td>
<td>Describes the vacancy for which an applicant has applied</td>
<td>Applications and Assignments: page 2 – 11</td>
</tr>
<tr>
<td>Absence Detail</td>
<td>Records an employee’s absence from work</td>
<td>Absence Recording, Managing Total Compensation Using Oracle HRMS</td>
</tr>
<tr>
<td>Window</td>
<td>Purpose</td>
<td>See</td>
</tr>
<tr>
<td>------------------</td>
<td>-------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------</td>
</tr>
<tr>
<td>Book Events</td>
<td>Records that an employee or applicant will attend an event. The event must be already defined in the Event Bookings window.</td>
<td>Event and Attendance Administration: page 3 – 58</td>
</tr>
<tr>
<td></td>
<td>If you use Oracle Training Administration, see: Introduction to Oracle Training Administration, <em>Using Oracle Training Administration</em></td>
<td></td>
</tr>
<tr>
<td>Employee Review</td>
<td>Schedules and records details of an employee’s review or other interview type</td>
<td>Employee Reviews: page 3 – 58</td>
</tr>
<tr>
<td>Applicant Interview</td>
<td>Schedules and records details of an applicant’s interviews</td>
<td>Interviews and Other Recruitment Events: page 2 – 16</td>
</tr>
<tr>
<td>Assignment</td>
<td>Records details of an employee’s assignment</td>
<td>The Employee Assignment: page 1 – 20</td>
</tr>
<tr>
<td>Contract</td>
<td>Records details of an employee’s contract</td>
<td>Entering Contracts: page 1 – 109</td>
</tr>
<tr>
<td>Supplementary Roles</td>
<td>Records details of supplementary roles a person can perform in addition to being an employee</td>
<td>Entering Supplementary Role Information: page 1 – 73</td>
</tr>
</tbody>
</table>

**Person Types**

In any enterprise there is a need to identify different groups of people. For each group that exists in your enterprise there may be different types of information you need to keep. You may also want to control access to the records of different groups of people.

There are three basic types of people for whom you maintain information in your human resource system. These are:

- Employees, both current and ex–employees
- Applicants, both current and ex–applicants
• External people

A special category of the External type is contact. A contact is someone associated with an employee or an applicant.

Contacts can include the following types of people: people who are dependents of employees, people whom employees name as beneficiaries of certain benefits, and people whom employees list as their contacts in case of emergency.

System and User Person Types

Oracle HRMS comes with a set of eight person types recognized by the system, and identified by a system name. The table below demonstrates this:

Person types and system names table:

<table>
<thead>
<tr>
<th>User Name</th>
<th>System Name</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Applicant</td>
<td>Applicant</td>
<td>Yes</td>
</tr>
<tr>
<td>Applicant and Ex-applicant</td>
<td>Applicant and Ex-applicant</td>
<td>Yes</td>
</tr>
<tr>
<td>Contact</td>
<td>External</td>
<td>Yes</td>
</tr>
<tr>
<td>External</td>
<td>External</td>
<td>No</td>
</tr>
<tr>
<td>Employee</td>
<td>Employee</td>
<td>Yes</td>
</tr>
<tr>
<td>Employee and Applicant</td>
<td>Employee and Applicant</td>
<td>Yes</td>
</tr>
<tr>
<td>Ex-applicant</td>
<td>Ex-applicant</td>
<td>Yes</td>
</tr>
<tr>
<td>Ex-employee</td>
<td>Ex-employee</td>
<td>Yes</td>
</tr>
<tr>
<td>Ex-employee and Applicant</td>
<td>Ex-employee and Applicant</td>
<td>Yes</td>
</tr>
</tbody>
</table>

For each, there is a predefined user name that you can change when you install the system. You can enter other user names and you can add your own subgroups for each system person type. For example, Oracle HRMS is installed with the system person type of employee, you might have two types of employee in your enterprise:

• Regular Employee
• Invalid Employee

You can define these as subgroups of the Employee person type to:

• enable fast identification of these groups
• manage different kinds of personal information for each group
• change employees from Contractor to Regular Employee, without changing current work information

**Note:** Each employee’s assignment can be described by an *employment category* such as Full Time – Regular or Part Time – Temporary. So you do not use person types to distinguish the category of assignment.

In another example, you might want to distinguish between internal and external applicants for vacancies. You may also be involved in a redundancy program or a program of staff layoffs, and need to identify employees as preferred candidates for any vacancies. You can do this with the following subgroups of applicant:

• Internal Candidate
• External Candidate
• Preferred

Select one user name as the default for each system name. Oracle HRMS uses the default user name in certain circumstances. For example, when you hire an applicant, the system updates the Person Type to the default for Employee.

**Person Types and Information Management**

The system uses its person types to control the type of information you can enter. For example, you cannot enter earnings or deductions for an applicant. You can use person types in the following ways:

• To control access to people’s records on the system. For example, you may give all managers in a department access to employee records, but only give recruitment officers access to records of applicants and ex-employees.

Your system administrator can achieve this by creating configured versions of the People window.

See: Windows You Can Customize, **Configuring, Reporting and System Administration in Oracle HRMS**

• When you set up your own fields to hold additional information, you can tie them to particular person types. For example, you may want a user-defined field holding visa information for foreign workers to appear for employees and applicants, but not for other people.

You can do this by setting up the descriptive flexfield on the People window.

See: User Definable Descriptive Flexfields, **Configuring, Reporting and System Administration in Oracle HRMS**
Note: If you want to define rules of eligibility for a compensation or benefits element based on the type of employee, you cannot use the person type directly. However, you can use person type in a formula to validate the values entered for an employee.

Also, consider whether you can meet your needs using the assignment status and employment category to control eligibility for compensation and benefits.

OAB Person Types

In addition to system and user person types there are also OAB person types. These are predefined in Oracle HRMS and automatically created when certain actions occur in Standard or Advanced benefits. For example, when an employee dies, a user type of surviving family member could be created or when the leaving reason of retiree is entered for an employee, the user person type of retiree is created.

The eight predefined person types are are shown in the table below.

### OAB Person Types Table:

<table>
<thead>
<tr>
<th>User Name</th>
<th>System Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Retiree</td>
<td>Retiree</td>
</tr>
<tr>
<td>Former Spouse</td>
<td>Former Spouse</td>
</tr>
<tr>
<td>Surviving Family Member</td>
<td>Surviving Family Member</td>
</tr>
<tr>
<td>Surviving Spouse</td>
<td>Surviving Spouse</td>
</tr>
<tr>
<td>Former Family Member</td>
<td>Former Family Member</td>
</tr>
<tr>
<td>Beneficiary</td>
<td>Beneficiary</td>
</tr>
<tr>
<td>Dependent</td>
<td>Dependent</td>
</tr>
<tr>
<td>Participant</td>
<td>Participant</td>
</tr>
</tbody>
</table>

Although these are usually created automatically as part of your benefits administration, you can add and delete these person types manually using the Person Type Usage window. This enables you to correct any special circumstances and also assign people to OAB person types for which they would otherwise not be eligible.

Note: You can not add or amend the person type of Retiree as this is maintained by the system.

You can also change the user name of any person type usage to another user name defined for the same system person type in this window.
Assignment Statuses

Statues enable you to track the progress of your applicants and employees through your enterprise. Oracle HRMS is installed with a number of predefined system statuses, for which you can set up multiple user statuses.

Primary Statuses

There are four system statuses for employee assignments:

- **Active Assignment**: Use this to show that the employee is working in accordance with his or her usual conditions of employment.

- **Suspend Assignment**: Use this to show that the employee is on leave of absence, but remains an employee of your enterprise.

- **Terminate Assignment**: Use this to show that your enterprise no longer employs the person in that assignment. It can still be possible to make payments through Oracle Payroll for assignments at this status.

- **End**: Use this to end any assignment except the primary assignment for an employee with multiple assignments. All payroll processing for the assignment is complete and the assignment has become a historical record. This status is not recorded on the assignment, it causes the assignment to end.

As with employee assignment statuses, there is a set of system statuses for applicants:

- **Active Application**: This is the normal status of an application as it progresses through the selection stages.

- **Offer**: Use this status for your preferred candidate when an offer has been made.

- **Accepted**: Update the preferred candidate’s assignment to Accepted status when you are ready to hire him or her in the People window.

  **Note**: If you use the RPA for an appointment, the applicant must have an Accepted status.

- **Terminate Application**: Use this status to end an applicant’s assignment. You can only do this if the applicant has one or more other assignments in progress.

  **Note**: The Terminate Application status is not recorded on the applicant assignment, it causes the assignment to end.
On your system, you may give these statuses different user statuses appropriate to your enterprise. Each system status can have several user statuses related to it. For example, for employees you can define several different user statuses for the system status Suspend Assignment, you can have the user statuses Paternity Leave, Disability Leave, or Education Leave. When you use Oracle HRMS, you only see the user statuses.

For applicants, you can track the stages of your selection process by means of user statuses. You can define user statuses such as Applicant Received, Applicant Acknowledged, First Interview, and Second Interview for the system status Active Application. These statuses can trigger the production of standard letters.

These statuses are primary because they determine how the system processes and manages the assignment. An assignment must have one, and only one, primary status at a given time. You enter this status in the Assignment window, or using a people management template window.

**Using Assignment Statuses to Control Compensation**

When you define user statuses, consider how you will use them in reports, inquiries, and processing.

When you use a validation formula to validate entries to element input values, you can make the valid values for an entry dependent on the assignment status.

To use the statuses to control whether the payroll run processes an employee assignment, you choose a payroll status of Process or Do not Process for each user status. Additionally, in Oracle Payroll you can set up your pay calculation formulas so that a status change also changes the formula used to calculate the employee’s pay. For example, an employee might receive half pay while on Military Leave.

**Secondary Assignment Statuses**

For analysis and reporting purposes, you can set up and use secondary assignment statuses, for both employee and applicant assignments. These statuses have no effect on assignment processing.

For example, suppose your primary status Maternity Leave applies to employees both when a child is born and when one is adopted, and you want to study its use in these two cases. To accomplish this you can set up the secondary statuses Maternity Birth and Maternity Adopt, and enter them for employees taking maternity leave.
You enter secondary statuses for an employee assignment or an applicant assignment in the Secondary Statuses window.

To enter reasons for giving secondary statuses to assignments, define valid reasons as values for the Lookup Type EMP_SEC_ASSIGN_REASON (for employee assignments) and APL_SEC_ASSIGN_REASON (for applicant assignments).

**Setup To Allow Processing After Termination**

To enable payroll processing for employees after they leave your enterprise, in your system setup you must do the following:

Use the Assignment Statuses window to make sure your system has a user status that corresponds to:

- the HR system status of *Terminate Assignment*
- the Payroll system status of *Process*

Your startup data includes the user status Terminate Process Assignment, which matches this definition. Use this status (or your own equivalent status) when you terminate employment or end an assignment.

---

**Tenure Tracking**

Tenure is a unique term used primarily in the field of education that indicates the completion of professional criteria and an extended probationary period. This results in the attainment of permanent employment status with the institution.

In its most elaborate forms, Tenure constitutes recognition by the institution for worthy scholarly achievements and contributions in research, teaching, professional training, creative intellectual activities and service to the institution, community or academic discipline.

Oracle HRMS provides you with the capability to capture data pertaining to tenure status, academic rank, competencies, qualifications, reviews, contracts and other specific information.

It is critical that you properly administer the tenure process, including capturing data, tracking and reporting key elements and events, and notifying each faculty member, and their academic manager of their status relating to tenure.

You define and enter Tenure data using the People windows.
Defining Person Types

You can define your own names to identify the ‘types’ of people in your system. These include all types of employees, applicants and contacts, as well as current and ‘ex–’ types.

You can change these default names or define any number of new user types. For example, you might want to use Person Type to identify employees who are on a fixed term contract, or you might want to record Special Information for dependants of employees who are a special category of External Person Type.

One user name must be the default. This is the name the system enters in certain circumstances if you do not select a Person Type manually. For example, when you hire an applicant, the system automatically updates the Person Type to the default user name for the system name ‘Employee’.

You enter user names for person types in the Person Types window.

To change a user name for a person type:

- Delete the contents of the User Name field and type in your preferred name.

To map other user names to a person-type system name:

1. Insert a new record.
2. Enter a unique user name, and select the system name you want to map on to.

Deactivating User Names

You cannot delete user names in use in the system, but you can deactivate them by unchecking the Active check box. Deactivating a person type prevents you from selecting it in the People window. Notice that you cannot deactivate a default User Name. You must first select another user name as the default.
Defining Assignment Statuses (Assignment Window)

You define both primary and secondary user statuses. In the Assignment Statuses window you can define these statuses for both employee and applicant assignments.

Defining Primary User Statuses

► To rename a user status:
  ■ Delete the contents of the User Status field and type in your preferred name.

► To supply additional user statuses for a system status:
  1. Insert a new record.
  2. Type in your user status, and select a Human Resource system status.
  3. For employee assignment statuses, you must also select a Payroll system status. You must do this, even if you do not have Oracle Payroll. If you have Oracle Payroll, the payroll system status controls whether payroll processes the assignment in a payroll run.

   Note: If you select a payroll system status of Do Not Process, payroll will still create assignment actions for assignments with this status. It is these assignment actions that will not be processed.
  4. Save the new status.

   Note: For each system status, you must have one default user status. The system automatically uses the default in certain situations. For example, when you create a new employee assignment, it automatically has the default user status corresponding to the system status Active Assignment. You can override this default.

You cannot delete a user status, but you can prevent its use by deactivating it. To deactivate a user status, uncheck the Active check box.

Defining Secondary Statuses

A user status associated with a system status is called a primary status because it determines how the system processes the assignment. You can also define secondary statuses not associated with a system status. You use secondary statuses for analysis and reporting, but not to control pay processing for assignments.
To create a secondary status:

1. Insert a new record.
2. Type in a user status and do not select a system status.

   The Type field displays *Secondary*.

---

**Tracking Tenure**

Using Oracle HRMS, you can capture and track Tenure information. You can also generate reports to be used for notification, assessment, review and reporting purposes.

The setup for Tenure is accomplished by accessing several different windows. You will be entering information pertaining to tenure status, academic level, accomplishments and milestones, contracts, competency types and levels, events and reviews.

**To set up Tenure data using the People window:**

1. Choose the Others button and select Extra Information to record Tenure Status and Academic Rank.
2. Choose the Others button and select Competence Profile to record competency types and levels.
   
   See: Creating a Competence Profile, *Managing People Using Oracle HRMS*.
3. Choose the Others button and select Qualifications to record accomplishments and milestones.
   
4. Choose the Others button and select Contract to record the length and types of contracts under which the tenure faculty member serves.
   
5. Choose the Assignments button, then the Others button and select Reviews to record student evaluations, performance reviews, or peer reviews.
   
To enter upcoming Tenure events:
6. Select Events and Bookings from the People menu.

   Note: All Tenure event types should begin with the word Tenure.

   See: Creating an Event, Managing People Using Oracle HRMS.

To process Tenure reports and notifications:
7. Select Processes and Reports to make a request.

## Entering Extra Information for Tenure Tracking

For Tenure tracking purposes, you should enter the following extra using Extra Information:
- Academic Rank
- Tenure Status

Your system administrator may have created configured versions of the extra information windows so that you can use each version for one information type only.

To access Extra Person Information from the People window:
1. Choose the Others button.
2. Select Extra Information.

To enter Academic Rank:
1. Select Academic Rank from extra person information.
2. Click in the Details field to display the extra information fields you can enter.
3. Select your current Academic Rank from the list of values.
4. Enter the start and end dates.
5. Select Next Academic Rank from the list of values.
6. Enter the Projected Date.
7. Save your Academic Rank extra information.

To enter Tenure Status:
1. Select Tenure Status from extra person information.
2. Click in the Details field to display the extra information fields you can enter.
3. Select your current Tenure Status from the list of values.
4. Enter the Date Determined and Projected Tenure dates.
5. Enter the Adjusted Tenure Date and Reason for Adjustment if applicable.
6. Select Subject to Tenure Quota from the list of values.
7. Save your Tenure Status extra information.

Windows for Maintaining Personal Information

Every enterprise must be able to record personal information for its employees, applicants, and contacts. HRMS enables you to enter and update this information using windows based on templates designed for your own working environment. Your system administrator can configure the predefined templates to match your people management processes.

If the template windows are not set up at your site, you can record personal information for all person types on the People and Assignment windows.

Note: The template windows are an efficient way to perform most basic HR management actions, such as hiring, ending an application, and updating assignments. However, the template windows do not support all DateTrack options, so for complex retroactive changes to history, you may have to use the People and Assignment windows.

Your system administrator can set up task flows from the template windows or the People and Assignment windows to give you access to all the windows in which you can record personal and employment information. You can enter information about:

- New employees
- Employment
- Office location
- Applicants
- Background checks
- Re–hire recommendations
- Further names
• Medical details
• Address details
• Telephone numbers
• Picture record
• Dependents, beneficiaries and other contacts
• Contracts
• Supplementary role
• Elections

You can also use these windows to update people’s statuses, for example, from applicant to employee.

Note: The system administrator can create configured versions of the People window and the template windows so that you use each version for certain person types only or for certain functions only (entering employees, entering applicants, or hiring applicants).

Displaying Personal Information

Oracle HRMS enables you to easily access all the information you enter about people. There are lots of ways to view information about people held in Oracle HRMS. You can select the approach that best fits your needs. For example, you can:

• Use Employee Direct Access to view and update your own personal details using a web browser.
• Use Line Manager Direct Access to view information about people in your organization.
• Use the Find and Summary windows of the People Management templates to display the people who interest you, then ‘drill down’, by clicking on buttons, to the information you need.

If the template windows are not set up at your site, you can display the same information using the Find Person window or a People folder.

• Use an inquiry window to view specific information about a person, such as employment or absence history.

See: Using Inquiry Windows and Folders, Configuring, Reporting and System Administration in Oracle HRMS

• Use QuickPaint to design a report incorporating personal, assignment, application, or compensation information.
Identifying Employees and Assignments

Oracle HRMS uses two unique identifiers for employees:

- Employee number
- Employee assignment number

By using the Person Search function in SSHR, you can search for employees by employee number and assignment number.

See: Person Search, Implementing Oracle Self-Service Human Resources (SSHR)

You can also search for an employee by employee number in the Find window.

See: Finding a Person Using the Find Person Window: page 1 – 32 or Finding a Person or Group of People: page 1 – 55.

Employee Number

The employee number uniquely identifies every employee in your Business Group.

An employee can have only one employee number. You decide how this number is to be generated when you define your Business Group:

- Automatic
- Manual
- National Identifier (for example, the US Social Security Number, the Canadian Social Insurance Number or the UK National Insurance Number)

If you choose automatic or national identifier number generation, the employee number, by default, remains the same for an employee who has multiple periods of service. If you choose manual number entry, you can update the number at any time.

The employee name and number appear together in people information windows, such as the People window and View Absence History window. In these windows you can select an employee by name or by employee number.

Employee Assignment Number

The employee assignment number uniquely identifies every assignment that exists within your Business Group. An employee can
have one or more than one assignment, and therefore more than one assignment number.

The system automatically generates the assignment number, which is the same as the employee number by default. You can manually override the default assignment numbers the system generates. For example, you might want to use this number to store a payroll code.

If an employee has a second current assignment, the system also generates the second assignment number by default from the Employee Number, as in the following example:

<table>
<thead>
<tr>
<th>Employee Name</th>
<th>Samantha Green</th>
</tr>
</thead>
<tbody>
<tr>
<td>Employee Number</td>
<td>1012</td>
</tr>
<tr>
<td>1st Assignment Number</td>
<td>1012</td>
</tr>
<tr>
<td>2nd Assignment Number</td>
<td>1012-02</td>
</tr>
</tbody>
</table>

The Employee Assignment

The assignment is the central concept that relates employees to the structures in which they work, and the compensation and benefits for which they are eligible.

In Oracle HRMS, many of the activities you undertake in human resource management, such as vacancy management and budget planning, are based around assignments and not people. In particular, you enter all earnings, deductions, and other pay–related elements for the employee assignment, rather than the employee. This makes it possible to give an employee two or more assignments when this is necessary.

**Note:** The assignment is datetracked to maintain a work history as the employee moves through your enterprise.
When you hire an employee, Oracle HRMS automatically creates a default assignment for that employee. This is because an employee must have a current assignment at all times. You then record relocations, promotions, transfers and so on as changes to the existing assignment. These changes are datetracked so that you can make
future-dated changes in advance and view the history of changes to an assignment.

Components of the Assignment

At a minimum, an assignment defines the Business Group and GRE for which an employee works, the date the assignment began, and its current status, such as active or suspended.

You can use the assignment to define more precisely the place of the employee in the enterprise, including his or her job, position, organization, location, grade, and supervisor. You can also assign the employee to any of the employee groups you set up using the People Group key flexfield, such as pension groups or unions.

You can assign employees to an employment category, such as Part Time – Regular or Full Time – Temporary. Your startup data includes four categories, and you can add others for the Lookup Type EMP_CAT.

You can assign employees to a salary basis and maintain their salaries or wages using the Salary Administration procedure.

Requirements for Payroll Processing

At installations using Oracle Payroll to pay employees, each employee’s assignment must include these components:

- A GRE:
- An organization with a physical location that is entered in the HRMS database.
- A payroll.
- An employment category.

Additionally, there must be on record for each assignment:

- W–4 and other tax information.
- A salary basis and an approved salary entry.

Note: A prerequisite for the establishment of employee tax information is entry of a primary US or Canadian residence address for the employee, and assignment of the employee to an organization having a location with a complete address.

See Also

W–4 and Other Tax Data for Employees, Managing Your Payroll Using Oracle HRMS.
Multiple Assignments

If your enterprise permits employees to work in two or more different capacities at once and thereby become eligible for different benefits, you can enter multiple assignments for them. An employee can have multiple assignments, but only one is the primary assignment, any others are secondary.

Relocations, transfers, promotions and so on go on record as datetracked changes to employees’ existing assignments. You do not enter new assignments for changes like these.

For example, if a university professor of history also coaches the baseball team, receiving additional pay but retaining the same benefits, there is no reason to give him a second assignment. But if he becomes eligible for different benefits as a coach, it is best to give him a separate assignment for this work.

Managing Multiple Assignments

Oracle HRMS separately manages each assignment, together with its associated compensation and benefits. When an employee has more than one assignment, one assignment is designated as the primary assignment. When you hire an employee (by entering a person as an employee, or by changing the person type to employee), Oracle HRMS automatically creates a primary assignment for that employee. (The Primary box is automatically checked in the Miscellaneous tabbed region of the Assignment window).

If you then enter an additional assignment, the Primary box is automatically unchecked for that secondary assignment.

You can end all assignments except the primary assignment by entering a status change in the Assignment window. However to end an employee’s primary assignment, you must terminate the employee, using the Terminate window.

To show that an assignment is part time, you use the employment categories Part Time – Regular or Part Time – Temporary. You could also set up a Full Time Equivalent budget, and weight each assignment as a fraction of a full time equivalent for the calculation of actual values. For more information about budgeting, see: Human Resource Budgets: page 4 – 2
Notice that when employees split their time between two departments performing the same job, or fulfill two different roles in one organization, you do not need to define two separate assignments to maintain accurate costing records. You can set up cost allocation to distribute proportions of one assignment’s payroll costs to different cost centers.

For more information see: Costing Information at the Organization and Assignment Levels, Using Oracle HRMS – The Fundamentals.

Managing Changes in Assignment Information

When an employee experiences changes such as a promotion or transfer, or moves from full time to part time, you change a component of the assignment. A change to any of the assignment components produces the DateTrack prompt.

- If you choose Correction, Oracle HRMS overwrites the existing assignment information back to the last effective from date.
- If you choose Update, Oracle HRMS records the date and change, and retains the original information.

By changing your effective date on the system, you can see the employee’s assignment at any point in time. You can also view the changes made to the assignment over time using DateTrack History.

DateTrack History shows the changes made to one assignment. Use the Assignment History window to view the history of all the employee’s assignments, both currently and in any previous periods of service.

Effects of Changing an Assignment

Changing any assignment component can have the following effects:

- The employee may lose eligibility for some compensation types, benefits or deductions, and gain eligibility for others. You receive a warning that the system automatically ends any unprocessed element entries for which the employee is no longer eligible.
- The employee may have a different level of access to Oracle HRMS, since the system’s security is based on assignment to work structures.
- If you change the employee’s grade when a grade step placement exists for the assignment, you receive a warning message that the placement will be date effectively ended and any future
placements will be deleted. Also, the special ceiling point field is cleared.

**Note:** If an assignment change causes the system to change element entries, you may not be able to save the change if a current or future pay period is closed. You must reopen the period or change your effective date to make the change.

**Ending Assignments and Terminating Employees**

Oracle HRMS does not permit an employee to exist in the system without an assignment. That is, an employee must always have at least one assignment at any point in time. This means that for an employee with just one assignment, the only way to end the assignment is to terminate the employee, using the Terminate window.

For employees with more than one assignment, you can end all but one of their assignments by selecting an assignment status of End or Terminate in the Assignment window. At sites using Oracle Payroll, the choice of End or Terminate controls the ability to include the assignment in a payroll run after the date the assignment ends. Sites not using Oracle Payroll can use these two statuses to provide information. For example, End may mean that further pay processing cannot occur for the assignment, while Terminate may mean that further processing can occur. Alternatively, these sites can simply use the status End.

**Special Information Types**

Basic personnel information is handled in a fairly standard way from enterprise to enterprise. However, other types of information are recorded and used in quite different ways. Examples include training records, disciplinary records, competence, and medical records. Oracle HRMS does not restrict you to any predefined format for holding this information. You can set up your own user-defined fields for recording, analyzing, and reporting on whatever special information you require.

You set up each area of information that you want to handle separately as a *Special Information Type*. For example, you might define special information types for medical details and disciplinary records. You can enter a person’s information under these sorts of headings in the Special Information window.

For entry of information needed for ADA and OSHA reporting, Oracle HRMS comes with the following three special information types already set up:
• ADA Disabilities

• ADA Disability Accommodations

• OSHA–Reportable Incident.

Your system administrator can create customized versions of the Special Information window, for entry of information for only one or a selected set of information types.

### Person Extra Information Types

You can define as many Extra Information Types as you require to hold information about people. There are also some predefined person EITs. These are:

#### Visa

- **Alien Income Forecast** – the type of income a visa holder receives, as well as the amount and the year in which the income was received.

- **Passport Details** – information about the visa holder’s passport, such as country of issue, passport number, issue date and expiry date.

- **Visa Details** – information about the visa an employee holds, such as visa type, visa number, issue date and expiry date.

- **Visa Payroll Details** – information about the amount of income and benefit a visa holder receives.

- **Visa Residency Details** – information about a visa holder’s residency, such as residency status, the residency status date, the first entry date and tax residence country.

  **Note:** If this employee will be processed in a payroll with data from the Oracle Payroll interface to the International Tax Navigator™ from Windstar Technologies Inc., you must select WINDSTAR in the Process Type field.

- **Visa Visit History** – records a visa holder’s visits to a country. The EIT stores information such as the purpose of the visit, the
start and end dates of the visit, and whether the visa holder was accompanied by a spouse or children.

If you are using the Oracle Payroll interface to the International Tax Navigator™ from Windstar Technologies Inc., you are required to complete the Passport Details, Visa Details, Visa Residency Details, and Visa Visit History EITs. In certain situations, you also may need to complete the Alien Income Forecast, and Visa Payroll Details EIT’s.

Tenure Tracking

- **Tenure Status** – information about a faculty members’ tenure status, such as tenure eligible, tenure denied, on tenure track, not eligible for tenure and tenured.
- **Academic Rank** – records a faculty members’ academic rank, such as Lecturer, Instructor, Professor, Assistant Professor, Associate Professor.

Template Windows User Interface

The following is an introduction to the windows that have been created from the example predefined templates. If you have been using the standard Oracle HRMS windows such as the People window, there are additional features that you need to be aware of:

- Configurable Find window
- Configurable Summary and Maintenance windows
- Graphical navigator
- Checklist tab
- Graphical timeline bar
- Actions button and Notify button

Find Window

The Find window enables you to perform detailed queries to find a person or group of people you need to work with. You can enter queries using basic search criteria such as name. You can also use advanced criteria such as grade ranges, or combinations of criteria (for example Job is Sales Manager AND Organization is not Northern Sales).

The Find window expands to display the results of the find when you choose the Find button.
To edit a person’s details, select the record and choose the Show Details button. You can save the query, results, or a selection of the results into folders so that you can easily access those people again without performing the search again. See: Saving Search Criteria or Search Results to a Folder: page 1 – 59 for more information.

The Effective Date field must contain a value. This date controls which values are displayed in lists of values. It can differ from the date set in the calendar. However, when you choose the Find button, the effective date is set to what was entered in the Find window. If you do not enter a date, the current effective date from the calendar is used.

**Attention:** The Find window contains a Secure check box, which may be hidden. If your system administrator has checked this box, you cannot see information about people outside of your security profile. If the box is unchecked, people outside of your security group may be displayed in search results, but you cannot view their records in the Summary or Maintenance windows.

See: Finding a Person or Group of People: page 1 – 55.

**Summary Window**

The Summary window enables you to browse and select records from the database using the Data Organizer, which is the navigator on the left hand side of the window. You can select a Person, Assignment, or Application in the Data Organizer to see a summary of information in the Details region. This window only enables you to make changes to the checklist information on the Checklist tab. You cannot edit a person’s details using this window.

**Data Organizer**

There are three root nodes in the Data Organizer:

- **People By Name (or People by Job, or People by Organization depending on what is selected in the View By poplist).**
- **Personal Folders,** which you have created for your own use only.
- **Public Folders,** which have been created from the Find window and made public for everyone to see

**People By Name, Job or Organization**

By expanding People by Name, you can see folders in alphabetical order containing all the people in your security profile. You can order the information in this branch by name, job, or organization.
Personal Folders

There are two types of Personal folders:

- **Search Criteria**
  
  Search Criteria folders contain a query. They are dynamic. When you open the folder, the query is performed. This saves you re-entering commonly used queries in the Find window each time you need to use them.

- **Group**
  
  Group folders are static. They contain the groups of people you most commonly need to work with. You can create a Group folder by saving search results or pasting people in from other folders. People in a Group folder are sorted by name.

See: Saving Search Criteria or Search Results to a Folders: page 1 – 59

Public Folders

Public folders are Search Criteria folders that have been made available to all users.

Checklist Tab

The Summary and Maintenance windows can contain a Checklist tab. This contains checklist items set up by your system administrator to enable you to record the progress of tasks. For example, there might be a check to record that a job offer has been issued, along with a status and date.

**Attention:** The checklist is only a visual reference and does not perform any actions.

Actions Button

The Actions button on the Summary and Maintenance window enables you to perform tasks such as Activate Assignment or Hire Into Job.

The list of actions available depends upon the person type and their assignment status. For example, if you select an employee (not their assignment), the actions available are:

- Apply for Internal Vacancy
- New Assignment

If you select an employee assignment, the actions available are:

- Make Primary Assignment
- Activate Assignment
- Suspend Assignment

**Notify Button**

The Notify button on the Summary and Maintenance windows enables you to send workflow notifications to other people. For example, when hiring a new person, you might need to send notifications to security to organize a new security card and to inform the system administrator to set up a new account. You select the notification message and the person or role to send it to. You can preview the notification before you send it.

The notification emails are displayed in the Workflow Notification Mailer. See Oracle Workflow for more information.

**Creating New Records**

If you select People By Name, Job or Organization, you can also create new records. For example, you can create a new employee or new applicant depending on how the template restrictions have been set up. You can choose New from the toolbar or from the right mouse menu.

**Maintenance Window**

The Maintenance window enables you to enter and update information. The Maintenance window can contain tabbed regions each holding logical groups of information. Choose a tab to view the information in it. This window also contains a timeline bar that you can use to navigate to specific points in time such as a future date or the date of the last change to a record.

**Correction or Update**

The template window makes datetracked changes on a day-to-day basis in the same way as other datetracked windows. You can make datetracked changes to any of the fields on the window by using the option buttons to choose whether to update or correct information.

- If you choose Correction, Oracle HRMS overwrites the existing information.
- If you choose Update, Oracle HRMS records the date and change, and retains the original information.

If you are trying to update the record and the system will only let you make a correction, check whether your effective date is the date of the last change. You cannot record two updates for one day, so the system forces you to correct the last update.
Attention: This interface only enables you to update or correct the latest information about a person or assignment. If there is a future change (after your effective date) to any personal information, all personal information fields are greyed out. Similarly, if there is a future change to any assignment information, all assignment fields are greyed out. To make complex retroactive changes to history, you must use the People and Assignment windows, where all the DateTrack modes are available for corrections.

Using the Timeline Bar

The Maintenance window contains a graphical timeline bar. The timeline is color coded to help you see when changes happened. You can move to a new date either by scrolling forwards or backwards using the arrow buttons or by entering a date and choosing the Go button. You can also click in the DateTrack timeline to move forwards or backwards in time.

You can choose to view specific changes on the timeline by choosing from the poplist next to the timeline bar. For example, you can choose to view changes only for Last name. You can then use the arrow buttons to navigate to the first, previous, next, or last change made to this field.

Note: The fields listed in the poplist are defined by your system administrator in the template.

There can be a number of types of information included in the Maintenance window, depending on the template design, for example, personal information, assignment information, tax information. These types may have been updated at different times, so the date of the last update can vary depending on the type of information.

If a field is listed in the poplist next to the timeline bar, you can also view its DateTrack history by right–clicking on the field and choosing DateTrack History.

Accessing More Field Information Using the Right Mouse Menu

Your system administrator may have enabled the display of more information for some fields. For example, on the Job field you might be able to display the normal working conditions. To view this information, right–click in the field and choose the appropriate option from the right mouse menu.

Folders for Saved Search Criteria or Results

You can save a query or the results from a query to folders so that you can quickly access the people you need to work with in future work
sessions. The Find window in a template form enables you to do this. The folders are added to the Data Organizer on the Summary window. You can view the people in the Data Organizer by opening the correct folder. There are two types of folder you can use.

**Search Criteria Folder**

This type of folder contains the search criteria for your query, such as “find all employees assigned to the Northern Sales organization”. The actual results are not saved in the folder. This type of folder is dynamic because each time you open it, the query is performed again. So you always get the most up-to-date results displayed in the folder.

You can save folders into the Personal Folders branch and they will appear on the Data Organizer when you open the Summary window. You can also make these folders public so that other users can access them.

**Group Folder**

When you perform a query using the Find window and the results are returned, you can save that set of results or a selection of the results in a group folder. When you open that folder in future, you will always see the same set of people even though some of the people may not meet the original search criteria when you look at the folder again.

You can build upon lists of people in group folders by copying and pasting people from one folder into another. For example, suppose you have two group folders containing a fixed list of people you regularly work with. You could cut the people from one folder and paste them into the other folder leaving you with just one folder to open. You can delete folders so you could remove the empty one.

*Note:* You cannot make group folders public.

See: Saving Search Criteria or Search Results to a Folder: page 1 – 59.

**Finding a Person Using the Find Person Window**

When you navigate to the People window, the Find Person window automatically displays in front of it.

*To query a person using the Find Person window:*

1. Do one or both of the following:
• Enter a full or partial query on the person’s name. Where a prefix has been defined for the person, a full name query should be in the format ‘Maddox, Miss Julie’.

• If relevant, enter a query on employee number, applicant number or national identifier (such as social security number.)

2. Choose the Find button.

   **Note:** If you choose Find without entering any search criteria, the People window is displayed with the first record shown. You can use the [Down Arrow] key or choose Next Record from the Go menu to display the next person.

   If only one person is found, they are displayed in the People window immediately. If more than one person is found, the results are displayed in a separate window.

3. Choose the person from the list and choose OK to display their details in the People window.
Entering a New Person (People Window)

Use the People window to enter and maintain basic personal information for all person types, including employees.

**Note:** You can also use one of the template windows such as Entering Employees or Maintaining Employees to enter new people.

The minimum information to enter for all categories of people is name and type. In addition, for employees you must enter gender, employee number and date of birth (for assignment to a payroll).

Your localization may require additional mandatory information for a person. See: Entering Additional Personal Information: page 1 – 36.

**To enter a new person:**

1. Set your effective date to the appropriate date for adding the person to the system. If you are entering an employee, this should be his or her hire date.

2. Enter the person’s name and other details in the Name region.
   - Only the last name is required.
   - You can use the Title field to enter a title such as Mrs. or Doctor for the person.
   - You can use the Prefix field to enter the first part of the person’s name, such as van der. In the case of someone whose last name is van der Zee, this enables you to sort by the last word of the name, that is Zee. If the whole name van der Zee is entered in the Last Name field, the name is sorted under van.
   - You can use the Suffix field to hold part of the last name, such as Junior or II. This enables the suffix to be reported on separately, as required in some government-mandated reports.

3. In the US, you must select the gender, Male, Female or Unknown Gender, from the list. In the UK, if you are entering an employee you must enter their gender.

4. Select a type, such as employee, applicant or contact.

5. For employees only:
   - If necessary, change the Latest Hire Date and Date First Hired fields.
   - The Latest Hire Date field displays your effective date.
   - For employees who have previously worked for your enterprise, the Date First Hired field displays the start date of your
employee’s earliest, previous period of service. This date must be on or before the start date of the earliest period of service.

If the latest hire date and the date first hired are the same, when you amend the latest hire date, the date first hired is set to the same date.

If you amend the latest hire date to earlier than the date first hired, the date first hired is set to the same date.

Note: In the US, before making a change to a latest hire date already entered for an employee, ensure that the start date of the employee’s primary address is the same as or earlier than the new hire date. This preserves the integrity of the employee’s tax records.

6. Enter the person’s identification information in the Identification region:
   • Enter the national identifier for your country. For example, enter the National Insurance number in the UK, the Social Security number in the US, the Fiscal Code in Italy, or the IRD Number in New Zealand.
   Note: If you are an Australian user, leave the National Identifier field blank.
   • If your enterprise uses manual number entry, use the Employee or Applicant fields to enter an employee or applicant number. If your enterprise uses automatic number generation, the employee or applicant number automatically displays when you save your entries in this window.

7. Enter details for the person as required in the Personal tabbed region:
   • To assign an employee to a payroll, you must enter his or her date of birth.
   • Enter additional birth information into the Town of Birth, Region of Birth and Country of Birth fields.
     Note: Region of birth information is not required in Belgium, so this field is not available to Belgian users.
   • If the Work Telephone field is displayed, enter the person’s work telephone number. Otherwise, use the Phone Numbers window to enter this information.
   • In the Status field, select the person’s marital status.
   • Select the employee’s nationality.
   • In the Registered Disabled field, you can select whether your employee or applicant is:
- registered disabled
- not registered disabled
- partially disabled
- fully disabled

Note: Whether employees are fully or partially disabled affects benefits eligibility calculations.

In the US, the Americans with Disabilities Act (ADA) Report includes employees set up as registered disabled, partially disabled and fully disabled.

8. For Belgian users only: enter the person’s preferred correspondence language in the Other region.

See: Entering Additional Personal Information: page 1 – 36

What Next?

Optionally, you can enter additional information for people in the tabbed regions. See: Entering Additional Personal Information: page 1 – 36

Note: The Background Information, Medical Information and Rehire Information tabbed regions appear only if your system administrator has enabled them for you.

Entering Additional Personal Information (People Window)

Optionally, you can enter additional information for people in the tabbed regions of the People window described in the following steps.

Note: The Background Information, Medical Information and Rehire Information tabbed regions appear only if your system administrator has enabled them for you.

To enter office information for a new hire or an existing employee:

1. Choose the Office Details tabbed region.
2. Enter the office number for this office.
3. Enter the internal location of this office.
4. Enter the office identifier for internal mail.
5. Enter the person’s email address.
6. In the Mail To field, select Home or Office to indicate the person’s preferred mail destination.

► To enter information for an applicant:
1. Choose the Applicant tabbed region.
2. If the applicant’s resume is on file, check the Exists check box.
3. If the applicant’s resume is on file, select the date when the resume was last updated.
4. Select a final date until a file is to be maintained for this applicant.

► To enter information concerning the background check for an employee:
1. Choose the Background tabbed region.
2. Check whether the employee’s background check has been performed.
3. Select the date the background check was performed.

► To enter rehire recommendation information for an applicant who was a former employee:
1. Choose the Rehire tabbed region.
2. Check whether the former manager has recommended the applicant for rehire.
3. Select the reason for this recommendation.

► To enter further name information:
1. Choose the Further Name tabbed region.
2. Enter one or more honors/degrees (BA, MBA or JD, for example) that the employee has earned.
3. Enter the name (perhaps a nickname) by which the employee prefers to be known.
4. If the employee previously known by a different name, enter the previous last name.

► To enter medical information for an employee:
1. Choose the Medical tabbed region.
2. Select the employee’s blood type.
You cannot change this value once you enter it.
3. Select the date of this employee’s last medical test.
4. Enter the name of the physician who performed this test.

To enter other information for a person:
1. Choose the Other tabbed region.
2. Select the type of schedule in the Availability/Schedule field. For example, the days of the week your employee works.
3. Select the current status of the student, if your employee is a student.
4. Enter the person’s current full time/part time availability to work with your company.
5. Select the language the person prefers for correspondence.
   This language can differ from the person’s native language, depending on the nature of the correspondence.
6. If the employee has died, enter the date of death.
   If you enter the termination reason of deceased and the actual termination date on the Terminate window and date of death has not been entered, it is set to the employee’s termination date.
7. Check the Military Service check box if the person is employed in military service in some capacity.
   The value of this field can impact benefits calculations.
8. Check the Second Passport Exists check box if the person possesses multiple passports.

To enter benefits information:
1. Choose the Benefits tabbed region.
2. Enter a benefit group for your employee or applicant. Benefit groups are used to determine a person’s eligibility for a plan or for setting benefit rates. For example, benefit groups can be used for mergers and acquisitions where eligibility is complicated. They can also be used where a person is grand–fathered into a very old plan.
3. Enter what kind of tobacco your employee uses, if any. For example, cigarettes, pipe, cigar or chewing. This is used within benefits to determine the eligibility and rates for particular plans.
4. Enter medical plan number. This is the policy or group plan number of an externally provided medical plan. This is used to determine eligibility to participate in some plans.
5. Enter the adoption date, if the person has adopted a child. This information, with the date of birth, is used to determine whether a dependant is covered by a plan. You can only enter the adoption date if you have entered a date of birth for the person. The adoption date must be greater or equal to the date of birth.

6. Enter the date you received the death certificate, if your employee has died. You can only enter this once you have entered the date of death in the Other Information fields. The receipt of the death certificate must be after or equal to the date of death.

7. Enter an adjusted service date for your employee. This date is used within benefits, in place of the date first hired, to determine the length of service for eligibility, enrollment and rates. The adjusted service date may be used to credit service for former employers, grand–fathered benefits or in the case of mergers and acquisitions.

8. Check the Other Coverage checkbox, if your employee or applicant has externally provided coverage. This determines a person eligibility for certain plans.

9. Check the Voluntary Service checkbox, if your employee or applicant is volunteering, for example as a missionary. This determines eligibility to continue or receive coverage from certain plans.
Entering Pictures

You can store a picture associated with each person on your system, perhaps holding a photograph or digitized image of the person’s signature. These may be useful for approval or identification purposes. You must digitize the image and save it in one of the following file formats:

- BMP
- CALS
- GIF
- JFIF
- JPEG
- PICT
- RAS
- TIFF
- TPIC

The default file format is TIFF so loading images using this format will give you the best performance.

You enter pictures in Oracle HRMS in the Picture window or the Picture tab of a template window.

To enter a person’s picture in Oracle HRMS:

1. In the Picture window or Picture tab, choose the Load Picture button.
2. Enter the file path to locate the directory in which you saved the graphic file.
3. Highlight the filename and choose the OK button. The graphic is loaded in the format indicated by the filename. For example, a file called image.bmp would be loaded as a BMP file.
Entering an Assignment

When you enter or hire an employee, Oracle HRMS automatically creates a default assignment for that employee. You can view and update the default assignment in the Assignment window.

You can then enter additional assignments for an employee, if required. Enter additional assignments using the Assignment window.

To enter an assignment:

1. Set your effective date to the start date of the new assignment.
2. Select the organization to which you want to assign the employee.
   
   By default for the first assignment, the employee has an assignment either to the Business Group organization, or to the organization to which he or she was an applicant.
   
   **Note:** If you are using Oracle Payroll, the organizations to which employees have assignments must have on record a location with a complete address including a city and state. The system uses this address to determine employees’ work locations for tax purposes.
   
   See: Setting Up Site Locations, Using Oracle HRMS – The Fundamentals
   
   **Attention:** If you overwrite a new employee’s default assignment to an organization, a window appears asking if the change is an update or a correction. Select Correction. If you are using Oracle Payroll, it is especially important to select Correction, so that the work location for the employee’s tax records is correctly recorded.
3. Select the job or position to which this employee has been assigned.
   
   If you are creating an additional assignment, no default Business Group or Organization is displayed.
4. Select the job or position for which this person has been assigned.
   
   If you are using Oracle Payroll to pay the employee, the assignment must include an employment category.
5. Select any other components included in this employee’s assignment (groups and employment category).
6. Select a grade for information or to use grade rates or grade scales to determine the appropriate compensation level for employee.
7. If a location is defined for the Business Group or other organization, it appears as a default. Change this, if required.
8. Select a payroll if you are paying the employee using Oracle Payroll, or if you intend to record for the employee certain types of
compensation and benefits (represented on the system by nonrecurring elements).

**Note:** If Oracle Payroll is installed and you are an HR User, you cannot assign employees to payrolls. Ask your system administrator to change your HR:User Type profile option if you need to assign employees to payrolls.

9. Select a Status for the assignment. By default a new assignment has the status Active Assignment (or an equivalent user status defined on your system).

   See: Assignment Statuses: page 1 – 10

10. Enter an Assignment Number to uniquely identify the assignment. By default, this number is the same as the Employee Number, for the employee’s first assignment.

11. Enter the information you want to hold in the tabbed regions, for example, supervisor details, special ceiling progression points or salary information.

   **Note:** You must associate all employee assignments (except any unpaid voluntary assignments) with a GRE, using the tabbed region GREs and Other Data.

---

**Entering Additional Assignment Details**

Once you have set up your employee’s basic assignment details, you can enter additional information in the tabbed regions of the Assignment window, for example, supervisor details, special ceiling progression points or salary information.

**Note:** You must associate all employee assignments (except any unpaid voluntary assignments) with a GRE, using the tabbed region GREs and Other Data.

---

**Entering GREs and Other Information**

Use the GREs and Other Data tabbed region to place the employee assignment in a GRE, and enter other information.

**To enter GREs and other information:**

1. Select the GRE (Government Reporting Entity) for the assignment.

   The GRE is the organization holding a federal Employer Identification Number (EIN) that is responsible for paying
employees, withholding their taxes, and issuing the Form W–2, Wage and Tax Statement. Additionally, the GRE is responsible for providing certain government–mandated reporting, such as EEO–1 and VETS–100 reports.

2. If you want to enable Oracle Payroll to withhold tax at a location other than the one you entered in the Assignment window, select the alternate location in the Taxation Location field.

The Taxation Location overrides the actual work location for the assignment with a location used only for the purpose of calculating payroll tax. Use this field only if you want to override the Vertex tax location (which depends on the zip code of the assignment location).

Note: This field supports Indiana county tax legislation which requires an employee who changes locations to be taxed at the old location for the remainder of the calendar year. In these instances, Oracle Payroll clears the Taxation Location field every January 1st. If you are using this field for something other than an Indiana county tax solution, please get confirmation that using this field is the appropriate solution.

Note: Oracle Payroll will not automatically create the necessary tax records when you use the Taxation Location field. You will need to create the tax records for the state, county, and city, along with the appropriate percentages, as necessary.

3. If the employee must submit a timecard, select Yes in the Timecard Required field and select the name of the employee approving the timecard.

Oracle Payroll does not process pay for employees required to submit timecards who fail to do so.

4. You can select a work schedule for the assignment. This field may display a default work schedule for the employee’s organization. Oracle Payroll uses the work schedule to prorate pay for the employee. By scanning the work schedule, the payroll run detects mid–period assignment start or end dates, and mid–period pay increases or decreases.

5. If this employee assignment is for shift work, select the shift regularly worked.

6. You can enter the spouse’s salary, which can be a state requirement for married couples to qualify for reduced rates if they are filing jointly.

7. Select Yes in the Legal Representative field if you send the W-2, Wage and Tax Statement form for this employee to his or her legal
representative. A legal representative can be, for example, the employee’s custodian, parent, or attorney.

8. To override the usual Workers Compensation job code for the assignment, select the override code in the WC Override Code field.


9. Entries in the remaining fields in this window (except Reporting Establishment) are required at sites with Oracle Payroll that are using Oracle Payroll to produce state quarterly wage listings.

   See: Entering S Record Data for Employees, Managing Your Payroll Using Oracle HRMS.

**Entering Supervisory Information**

- To enter supervisory information:
  1. Choose the Supervisor tabbed region.
  2. Select the name and employee number of the employee’s personal supervisor.

   **Note:** This information shows the personal supervisor for an employee and is not updated by the system. Use organization and position hierarchies to show management reporting lines.

**Entering Probation Period and Standard Conditions Information**

The probation period and standard work day information (apart from the Hourly/Salaried field) defaults from the employee’s position. If standard conditions are not defined for the position, they default from the employee’s organization or Business Group.

- To enter probation period and standard conditions information:
  1. Choose the Probation Period tabbed region.
  2. Amend the default probation period and standard work day information for your employee’s assignment, if required.
  3. Choose the Standard Conditions tabbed region.
  4. For benefit administration, enter whether your employee’s assignment is hourly or salaried. Benefits are often based on whether a person is paid hourly or receives a salary.
Note: If you are setting up benefits based on salaried or hourly pay you must set up Hour/Salaried field in addition to the Pay Basis. The Pay Basis identifies how pay is quoted within Salary Administration and enables an employee to have their pay quoted as hourly, but be paid a salary. Therefore, for benefits, you need to set up whether your employee is paid hourly or receives a salary.

Entering Primary or Secondary Assignment and Miscellaneous Information

To enter primary or secondary assignment and miscellaneous information:

1. Enter the internal address details (such as the floor or office number), if required. The system adds the details to the location address.

2. Select a reason for adding or changing the assignment, if required. You define valid reasons as values for the Lookup Type EMP.Assign.Reason.

3. Check the Manager check box if the assignment is at manager level.

Primary or Secondary Assignment

By default, the first assignment entered for an employee is the primary assignment, and the Primary box is automatically checked. If you are now entering a secondary assignment, the Primary box is automatically unchecked. You can leave the Primary box as it is.

To change primary assignments:

1. Check the Primary box on the assignment you want to be the primary one. The system automatically changes the previous assignment from primary to secondary.

2. Query the assignment details to see the changes.

Entering Employment Terms

To enter employment terms:

1. Choose the Employment Terms tabbed region.

2. Select the contract that is to be referenced by the assignment.

Note: The list of contracts is limited to those entered for the employee that have start dates on or before the assignment start date.
3. Select a collective agreement to be applied to the assignment.

   **Note:** The list of collective agreements is limited to those entered for your Business Group that have start dates on or before the assignment start date.

4. Select the agreement grade structure for the collective agreement. A window is displayed showing the grade factors for that grade structure.

5. Enter values for the grade factors. Or, choose the Combinations button and enter search criteria for one or more grade factors to display the reference grades that meet that criteria.

   If you enter values directly into the grade factor fields, they must correspond to an existing reference grade unless the Override Allowed check box in the Agreement Grades window is checked.

   **Note:** Any new combinations of values that you enter will not be available for reuse with other assignments. In order to reuse a combination, you must define it as a reference grade in the Agreement Grades window.

### Entering Special Ceiling Information

A special ceiling progression point is the highest point the Increment Progression Points process can automatically progress the employee.

► **To enter special ceiling information:**

1. Choose the Special Ceiling tabbed region.

2. Enter a special ceiling if the employee is assigned to a grade, and a grade scale is defined for this grade. This special ceiling overrides the ceiling defined for the grade scale.

### Entering Salary Information

Using the Salary Administration window, you can enter a proposed salary change for an employee, associate this change with a performance review, and accept or revise the change later. To administer an employee’s salary in this way, you first assign the employee to a salary basis in the Salary Information region.

► **To enter salary information:**

1. Choose the Salary Basis tabbed region.

2. Select a salary basis for the employee.
3. You can also enter the frequency of salary and performance reviews.

   **Attention:** If you change an employee’s salary basis to a basis that uses a different salary element, the employee’s existing salary element entry will be ended. Using the Salary Administration window, you should make a new salary entry for the employee, effective from the date of the salary basis change.

For further details about salary administration refer to Salary Administration and Performance Reviews, *Managing Total Compensation Using Oracle HRMS*.

For more details about the additional information you can enter refer to Additional Employment Information: page 1 – 49

### Entering Bargaining Unit and Union Membership Information

To enter bargaining unit and union membership information:

1. Enter a bargaining unit code for your employee’s assignment. This is usually the legally recognized negotiating organization. For example, this could be WFL–CIO or UAW.

   **Note:** You set up your different bargaining units as values for the Lookup type BARGAINING_UNIT_CODE.

2. Select whether the employee associated with the assignment is a member of a union.

### Entering Employment Information for an Employee

The system comes with these reasons for excluding a newly hired employee from the New Hire report:

- Age less than state minimum
- Wages less than state minimum
- Hours worked less than state minimum

If you require other reasons, enter them for the Lookup type US_NEW_HIRE_EXCEPTIONS.

See: Adding Lookup Types and Values, *Configuring, Reporting, and System Administration in Oracle HRMS*.

To enter employment information for an employee:

1. Choose the Employment Information tabbed region.
2. Select an ethnic origin. For accurate EEO–1 and AAP reporting, it is essential to select an ethnic origin for employees.


3. Check the I–9 box when the Employment Eligibility Form I–9 for the employee is completed. Under the US Immigration and Control Act of 1986, this must occur within three days of hire, or within 90 days for employees who have applied for the necessary documentation and are awaiting its receipt.

Note: By signing Form I–9, employees attest they are eligible for employment in the US. The employer also must sign the form, listing documents presented to verify the employee’s eligibility as a US citizen, a lawful permanent resident alien, or an alien otherwise authorized to work in the US.

4. Enter an I–9 Expiration Date if the employee’s eligibility to work in the US ends at a certain date, given in his or her documents.

5. For someone not a US citizen, select a visa type.

6. Select the person’s veteran status in the Veteran Status field.

To identify employees for inclusion in VETS–100 reporting, it is essential to select Disabled Veteran, Vietnam Veteran or Disabled Vietnam Veteran for each employee qualifying for one of these statuses.


7. To identify an employee as a student, check the Student box.

8. To enter data for the New Hire report:

   • The New Hire Status field defaults to Include in New Hire Report, so that the next run of the New Hire report for the employee’s GRE will include this employee.

   • If the New Hire report should not cover this employee, select Exclude from New Hire Reporting. Optionally, select a reason for this exclusion in the Exception Reason field.

   • If this employee is currently obliged to pay child support, check the Child Support Obligation box.

Note: After a run of the New Hire report that includes the employee, the entry in the New Hire Status field automatically changes to Already Reported.

See: New Hire Reporting: page 1 – 121
What Next?

Optionally, you can enter additional information for people in the tabbed regions.

Additional Employment Information

Just as you can record additional information about people, such as their addresses, contacts, and skills, you can also record additional information associated with each employee assignment. The main items of information are as follows:

- If you are using Oracle Payroll, use the Tax Rules window to maintain W–4 and other required tax information.
  See: Tax Information for an Employee Assignment, Managing Your Payroll Using Oracle HRMS.
- You can propose or approve a salary change in the Salary Administration window.
  Note: To pay employees using Oracle Payroll, they must have an approved salary on record.
  See: Entering Salaries and Salary Changes, Managing Total Compensation Using Oracle HRMS.
- You can make entries to the earnings, deductions, benefits and other elements the employee is eligible for, using the Element Entries window.
  See: Making Manual Element Entries, Managing Total Compensation Using Oracle HRMS.
- If you use a pay scale and progression point system, you can place the assignment on a pay scale using the Grade Step Placement window.
- You can select the cost centers or accounts to which the costs of the assignment should be allocated, using the Costing window.
- You can use the Assignment Budget Values window to specify the value of the assignment in terms of headcount, full time equivalent (FTE), or any other budgets you have defined.
See: Human Resource Budgets: page 4 – 2

- For employees who have assignments to payrolls, you can select the methods by which the employee wants to receive pay for this assignment in the Personal Payment Method window.

See: Entering Payment Methods for an Employee Assignment: page 1 – 51

- You can enter secondary assignment statuses for analysis and reporting, if these have been defined on your system.

See: Entering Secondary Assignment Statuses: page 1 – 77
Entering Payment Methods for an Employee Assignment

Your enterprise may pay employees by check, by direct deposit of funds into their bank accounts through the National Automated Clearing House Association (NACHA), or by a combination of these payment types.

Depending on the policies of your enterprise, you may enter several payment methods for an employee assignment, so long as these are valid methods for the assignment’s payroll. For example an employee may request that you use direct deposit to send 80% of her pay to a checking account, 10% to a savings account, and 10% to a credit union.

Employees with no personal payment method on record receive pay by the default payment method of their payrolls.

You enter payment methods for employee assignments in the Personal Payment Method window. You can also use this window to enter the payee for third party payments.

**Note:** As the GRE is the organization that pays employees and withholds their taxes, you must associate every employee assignment with a GRE.

See: GREs and Other Data Region: page 1 – 42

To enter payment methods you must:

- Assign the employee to a payroll.
- For third party payment methods, define the payee in the Organization window (using the classification Payee Organization) or the Contact window (using the relationship Payments Recipient).

**To enter a personal payment method for remuneration:**

1. Set your effective date to the date on which to begin paying the employee by this method.
2. In the Name field, select a payment method.
3. Enter a number in the Priority field to determine the order for Oracle Payroll to use each payment method. It uses the method with the lowest number first.
   If an employee with two assignments requests the same payment method for both, give them different priority numbers to determine their order of use.
4. Enter either the amount or percentage of the assignment’s pay to be paid by this method.
If the total of the amounts you allocate to payment methods is less than the amount to be paid, Oracle Payroll uses the payment method with the highest priority number to pay the excess.

5. The Type field displays Cash, Check or NACHA. If the type is NACHA, open the Bank Details window for entry of information about the employee’s bank account.

**NACHA Prenote Information for Oracle Payroll**

For someone currently employed in your enterprise whose bank information NACHA has already verified, enter the verification date in the Prenote Information region. Oracle Payroll automatically checks the Issued box, and immediately uses this payment method to route payments through NACHA.

For a new employee with unverified bank information, leave the Issued and Date fields blank. Oracle Payroll pays the employee by check when it next processes pay for the employee, and sends a zero payment through NACHA. It enters this payment date in the Date field and checks the Issued box.

For a 10–day waiting period, it makes all further payments to this employee by check. If during this time the bank informs you of erroneous information, you correct the information and clear the Issued box. When next processing the employee, Oracle Payroll sends another zero payment through NACHA to restart the verification process.

When the 10–day waiting period passes with no notification of errors and no manual clearing of the Issued box, Oracle Payroll automatically starts making regular payments to the employee through NACHA.

**To enter a third party payment method:**

1. Set your effective date to the date on which to begin making payments using this method.

2. In the Name field, select a third party payment method.

   Third party payment methods automatically receive priority 1 (the highest priority) and you cannot change this. You cannot split a third party payment between different payment methods; the Percentage field always displays 100%.

3. In the Payee region, select an organization or a person.

4. Save your work.

You can select this third party payment method in the Payee Details entry value when you enter a deduction to be paid as a third party payment.
Setting Up Special Information

To set up Special Information Types:

1. Define each Special Information Type as an instance of the Personal Analysis key flexfield.

2. Enable the Special Information Types you want to use in your Business Group and select how you want to use them.
   See: Enabling Special Information Types: page 1 – 53

Oracle HR Only

The remaining steps do not apply if you are implementing Oracle Training Administration, or Oracle Payroll, without Oracle Human Resources.

3. Consider whether you want to create configured versions of the windows in which you can enter and display Special Information. These are the Special Information window and the List People by Special Information window.
   See: Windows You Can Customize, Configuring, Reporting and System Administration in Oracle HRMS

4. Design the task flows for entering personal information, which should include the Special Information window.
   See: Task Flow, Configuring, Reporting and System Administration in Oracle HRMS

5. Design your navigation menus, including the List People by Special Information window (or your configured versions of it) and the personal information task flows.
   See: Menu Structure, Configuring, Reporting and System Administration in Oracle HRMS

6. Consider your special information reporting requirements. A standard Skills Matching report is supplied. This compares the special information, such as skills, held by employees and applicants with the requirements of a job or position.

Enabling Special Information Types

Use the Special Information Types window to enable special information types for the Business Group, and to select how you want to use them.
To enable Special Information Types:

1. Select the special information types you want to use in your Business Group.
2. Enable each type by checking the Enabled check box.
3. Check the other boxes to specify how you plan to use the special information type. This makes it available in the list of values in other windows as follows:
   - **Job**: in the Job Requirements window
   - **Position**: in the Position Requirements window
   - **Other**: in the Special Information window
   - **Skill**: in the Skill Provisions and Search for Event windows in Oracle Training Administration

The information types ADA Disabilities, ADA Disability Accommodations, and OSHA–Reportable Incident are already enabled when you receive Oracle Human Resources, and ready to use for ADA and OSHA reporting.


### Entering Employees Window

This window has been created using the pre-defined People Management template called Entering Employees.

Every enterprise must be able to record personal information for its employees, applicants, and contacts. HRMS enables you to enter and update this information for all person types using the Entering Employees window. You can enter information about:

- New employees
- Employment
- Office location
- Applicants
- Background checks
- Re-hire recommendations
- Further names
- Medical details
- Address details
- Telephone numbers
- Picture record
- Dependents, beneficiaries and other contacts
- Contracts

You can also use this window to update people’s statuses, for example, from applicant to employee.

**Note:** The system administrator can create customized versions of this window so that you use each version for certain person types only or for certain functions only (entering employees, entering applicants, or hiring applicants).

### Finding a Person or Group of People

If the Find window is not automatically displayed when you navigate to a template window, choose Find from the toolbar or from the View menu.

**Note:** You may have a template in which there is no Find window, depending on how the people management templates are configured at your site. If the Find option is not available, you must select a person from existing folders in the Data Organizer.

This window enables you to find a person or group of people to work with. The Details tab is displayed by default to enable you to perform a basic query. For more complex queries, you can choose the Advanced tab.

**To find a person or group of people:**

1. In the Basic tab, enter the search criteria you want to query on. For example, enter the person’s last name to find a person or enter a job title to find a group of people assigned to, or applying for, that job.

   You can enter values in as many fields as you require. The search finds people who meet all the criteria you enter.

   **Note:** The Effective Date determines the lists of values available on fields in the Find window and which records will be returned. The date you set here also sets the calendar date when you choose the Find button. So if you navigate to another
window, the date is carried over to that window. If no effective
date is displayed, the Find window uses the calendar date,
which you can see by clicking the Calendar icon on the toolbar.

2. Optionally, choose the Advanced tab and enter more search
criteria.

For example, to find a person based on their grade, enter Grade is
greater than on one line and Grade is less than on a second line.
This restricts the query to a grade range.

3. Choose the Find button.

If you have entered search criteria in both the Details and
Advanced tabs, the search finds people who meet both sets of
criteria. For example, if you entered Northern Sales in the
Organization field of the Details tab and a grade range in the
Advanced tab, the search finds people assigned to the Northern
Sales organization within that grade range.

The window expands to display your search results. The results are
displayed in a folder so you can use the tools in the Folder menu to
rearrange the columns, widen fields, and so on.

**Note:** Choose the Clear button to clear all fields if you want to
enter new search criteria.

4. To edit a person’s details, select the row and choose Show Details.

**Attention:** The Find window contains a Secure check box,
which may be hidden. If your system administrator has
checked this box, you cannot see information about people
outside of your security profile. If the box is unchecked, people
outside of your security group may be displayed in search
results, but you cannot view their records in the Summary or
Maintenance windows.

5. Optionally, you can save the query, the results, or a selection of the
results to a folder, which you can use again See: Saving a Query or
its Results to a Folder.: page 1 – 59.

---

**Managing Your Group Folders**

You can copy people from any folder and paste them into Group
folders. You can also remove people from your Group folders. You do
this using the Data Organizer in the Summary window with the Cut,
Copy, and Paste commands. To cut or copy and paste people in
folders: In the Data Organizer, open the folder from which you want to
copy or cut people. Select the person or people you want to copy or
cut. Choose Copy or Cut from the Edit menu, toolbar, or right mouse menu. If you are adding the person or people to another folder, select the group folder in which you want to paste them. Choose Paste from the Edit menu, toolbar, or right mouse menu. To delete a group folder, see: Deleting a Folder: page 1 – 61.

**Entering a New Employee**

Two templates are provided in Oracle HRMS that enable you to enter employees. These are:

- **Enter Employees** – This is intended to be used by users who are only interested in entering new employees onto the system, for example data entry clerks. It only uses the Maintain window and includes all the fields required to set up an employee.

- **Maintain Employees** – This enables users to enter employees onto the system, and also to maintain existing records. It uses the Find, Summary and Maintain window to enable users to control a large amount of information relating to employees and their assignments.

Your system administrator will have set up these templates according to the needs of your enterprise and will have restricted your access according to the role you have to perform.

► **To enter a new employee using the Enter Employees template:**

1. If the New window is not displayed choose the New icon in the toolbar. Select New Employee.

2. Enter the personal details for the new employee. You must enter:
   - name
   - type
   - gender
   - employee number and hire date
   - date of birth (for assignment to a payroll)

   All other personal information is optional.

3. Enter the assignment details for the new employee. You must enter:
   - organization (this defaults to the current Business Group)

   You can also select other employment information, such as, job or position, grade, supervisor, and payroll details.
4. Your localization team may have created further tabs for you to complete. If you are a Belgian user then you must select the preferred correspondence language in the Communication field on the Further Details tab.

5. Save your work.

To enter a new employee using the Maintain Employees template:

1. Display the Summary window of the Maintaining Employees form.

2. Choose the New icon in the toolbar or right-click on People By Name in the Data Organizer and choose New from the right mouse menu.

3. Select New Employee and choose OK.

   The Personal tab is displayed for you to start entering information about the employee.

4. Set your effective date to the date when you want the assignment to begin, such as the hire date. You can enter a date in the Date field next to the timeline bar and choose Go.

5. Enter personal information for the employee. You must enter:
   - name
   - type
   - gender
   - employee number and hire date
   - date of birth (for assignment to a payroll)

   All other personal information is optional.

6. Choose the Communication tab if you want to enter contact information, such as addresses and phone numbers.

   Note: It is mandatory for Belgian users to select the preferred correspondence language in the Communication field on this tab.

7. Enter application information in the Assignment, Compensation, and Schedule tabs, as required.


8. Enter information in any other tabs that may have been created for your localization. For example, many localization teams will include an Extra Information tab to enable you to enter country-specific information.
9. Save your work. If you have missed any mandatory information, you are prompted to enter it before the new record is saved.

**Saving Search Criteria or Search Results to a Folder**

When you enter a query in the people management Find window, you can save the query or its results to a folder. The system adds the folder to the Data Organizer on the Summary window. The next time you use the Summary window, you can open the folder to work with the saved list of people (if you saved the query results) or perform the query again (if you saved the query). For more information about the types of folder, see: Folders For Saved Search Criteria or Results: page 1 – 31.

Perform your find using the Find window before following these steps.

**To save a query to a Search Criteria folder:**

1. Choose the Save As button.
   The Save As window is displayed.
2. Make sure Search Criteria is selected.
3. Select a folder in which to create the new folder.
4. Enter a unique name for the folder.
5. Select Public if you want the folder displayed in the Public folders list for other users to see. A folder is also created in your Personal Folders list.
6. Choose Save.

You can see the folder in the Data Organizer when you view the Summary window. Expand Private Folders to see your new folder.

*Note:* If you cannot see your folder on the Summary window, right–click on the Data Organizer and choose Refresh.

**To save the results of a query to a Group folder:**

1. In the results list, select the people you want to add to your folder.
2. Choose the Save As button.
   The Save As window is displayed.
3. Make sure Only Selected Results is selected.
4. Select a folder in which to create the new folder.
5. Enter a unique name for the folder.
6. Choose Save.

You can copy people from other folders into Group folders in the Data Organizer. See: Managing Your Group Folders: page 1 – 56.

Checking for Duplicate People

If you enter a person in the Hiring Applicants or the Maintain Employee windows, with the same first and last name as a person who already exists on the system, a caution message will be displayed. If you have specified a date of birth, the caution will only be displayed if another record with the same date of birth, or no date of birth exists. If you want to see more details about the existing records use the Find Duplicate button.

Note: The caution message is displayed if there are any people with the same name throughout the system, however, the Find Duplicate button only enables you to access the details of people for whom you have security access.

To check for duplicate people:

1. Enter the new person or make any required changes in the Maintain window.

2. Choose the Find Duplicate button. The system now runs a query on all the people with the same first and last name, and date of birth if specified in the Maintain window, as the person you were editing, based on your security access, and displays the results in the Find window.

3. If you want to see details of any of the people retrieved in the query, select the record and choose the Details button. You will be prompted to save any changes that are pending.

Note: If you select not to save the changes, you will lose any data entered for that person. If you are entering a new person it is recommended that you do not save the changes until you have investigated any possible duplications.

The details of the person selected in the Find window are now displayed in the Maintain window.

Note: If the Security check box is not checked on the Find window it is possible that you will see records that you are not permitted to retrieve, and hence will not be able to view in the Maintain window.
Deleting a Folder

You can delete Search Criteria and Group folders from the Data Organizer on the Summary window if you no longer need to use them. You cannot delete Public folders.

To remove a folder from the Data Organizer:
1. Expand Personal Folders and select the folder to be deleted.
2. Choose Delete from the Edit menu. You can also right-click and choose Delete from the right mouse menu.
   A folder does not have to be empty before you can delete it.
3. Save your work.

Creating a New Group Folder

You can create a new group folder or subfolder on the Data Organizer of the Summary window. Then you can add people to your new folder by cutting (or copying) and pasting from other folders. See: Managing Your Group Folders: page 1 – 56.

Note: Using the Data Organizer, you can only create new folders in the Personal Folders branch. Use the Find window to create Public folders.

To create a new folder on the Data Organizer:
1. Select Personal Folders.
2. Select a folder in which to create the new folder.
3. Right-click and choose New Folder.
4. Enter a name for your folder in the New Folder window.
5. Choose OK.
6. Save your work.

Sending a Workflow Notification

You can send an email notification to other people or job roles informing them of actions you have completed or actions they need to take. You use the Summary window of the Hiring Applicants form. The
notification message is made up of details relating to the person and assignment and is usually completed as part of an action such as hiring a person.

► To send a workflow notification:

1. Use the Find window to search for the person you are sending the notification about, or select them from the Record navigator in the summary window.
2. Choose the Notification button.
   
   If you select the person node and choose the Notification button, only tokens associated with the person will be used in the message such as Last_Name. If you select the assignment node, then tokens relating to the assignment details will also be used, such as Job.
3. In the Notification window, choose the message you want to send and the person or role you want to send it to. The messages are set up in Oracle Workflow Builder.
4. Choose Preview to view how the message will appear to the recipient.
5. Choose Send to send the notification message.

Changing Primary Assignments

Over time, a secondary assignment may need to be elevated to a primary assignment. Most enterprises have requirements to show this history of changes in an employee record. You can change assignments from secondary to primary in the Hiring Applicants window or the Managing Employees window.

This process creates two historical records: one showing a secondary assignment that ended, say, on 20 October, and the other showing that the primary assignment started as one set of components and then changed to another set (those of the secondary assignment) on 21 October.

► To change a primary assignment:

1. Set an effective date for the change of primary assignment.
2. Find the person using the Data Organizer or the Find window.
3. Select the person in the Data Organizer and select one of their assignments.
4. Choose the Actions button.

5. Select Make Primary Assignment and choose Next.

The system automatically changes the previous primary assignment from primary to secondary. Query the assignment details to see the changes, or use the Assignment History window to view the employee’s assignments. DateTrack History also shows the changes made to assignments.

For more information about DateTrack, see: Viewing the History of Datetracked Information, and Managing Change Over Time, Using Oracle HRMS – The Fundamentals.

Activating an Assignment

You can activate an assignment using the Maintain Employee windows. For example, you may want to activate an employee’s assignment after an employee returns from maternity leave. The Active Assignment status means that the employee is working in accordance with his or her usual working conditions.

There are two methods you can use to activate an assignment.

► To activate an assignment in the Summary window:

1. In the Summary window, use the Data Organizer to select the employee whose assignment you want to suspend. Expand the node until the assignment you want to activate is displayed. Select the assignment.

2. Set the effective date to the date upon which you want to activate the assignment.

3. Choose the Actions button.

4. Select Activate Assignment and choose Next.

5. Select the assignment status you want to apply to the assignment and choose next.

6. Choose Finish to save your changes.

► To activate an assignment in the Maintain window:

1. In the Summary window, use the Data Organizer to select the person whose assignment you want to activate. Use the Find window if you need to search for the person. Choose the Show Details button.
2. Set the effective date to the date upon which you want to activate the assignment.
3. Choose the Assignment tab and select the assignment you want to activate from the drop-down list.
4. Choose the Actions button.
5. Select Activate Assignment and choose Next.
6. Select the assignment status you want to apply to the assignment and choose next.
7. Choose Finish to save your changes.

Suspending an Assignment

You can suspend an assignment using the Maintain Employee windows. For example, you may want to suspend an employee’s assignment while they are on maternity leave.

There are two methods you can use to suspend an assignment.

► To suspend an assignment in the Summary window:

1. In the Summary window, use the Data Organizer to select the employee whose assignment you want to suspend. Expand the node until the assignment you want to suspend is displayed. Select the assignment.
2. Set the effective date to the date upon which you want to suspend the assignment.
3. Choose the Actions button.
4. Select Suspend Assignment and choose Next.
5. Select the assignment status you want to apply to the assignment and choose next.
6. Choose Finish to save your changes.

► To suspend an assignment in the Maintain window:

1. In the Summary window, use the Data Organizer to select the person whose assignment you want to suspend. Use the Find window if you need to search for the person. Choose the Show Details button.
2. Set the effective date to the date upon which you want to suspend the assignment.
3. Choose the Assignment tab and select the assignment you want to suspend from the drop-down list.
4. Choose the Actions button.
5. Select Suspend Assignment and choose Next.
6. Select the assignment status you want to apply to the assignment and choose next.
7. Choose Finish to save your changes.

Creating Additional Assignments

You can create additional assignments for an employee using the Maintain Employees windows.

To create an additional assignment:
1. In the Summary window, use the Data Organizer to select the employee for whom you want to create an additional assignment.
   
   **Note:** If you want to display the details of the employee you can choose the Show Details button to open the Maintain window.
2. Set the effective date to the date upon which you want to begin the assignment.
3. Choose the Actions button.
4. Select New Assignment and choose Next. A new assignment is created for the employee.
5. Choose Finish to save your changes.

If you want to make the new assignment the primary assignment, see: Changing Primary Assignments: page 1 – 62

Entering Employment Information

When you enter an employee or hire an applicant, Oracle HRMS automatically creates a default assignment for that employee. You can view and update the default assignment using the Maintain Employee windows.

To update employee information:
1. In the Summary window, use the Data Organizer to select the employee and choose Show Details.
2. Set your effective date to the date the information should change.
3. Choose the Assignment tab. If the employee has multiple assignments you can select a different assignment from the drop-down list.
4. Select the organization to which you want to assign the employee. By default, the employee has an assignment either to the Business Group, or to the organization to which he or she was an applicant.
5. Select the job or position for which this person has been assigned.
6. Select a grade for information or to use grade rates or grade scales to determine the appropriate compensation levels for the employee.
7. If a location is defined for the Business Group or other organization, it appears as a default. Change this, if required.
8. Check the Manager check box if the assignment is at manager level.
9. Enter an assignment number to uniquely identify the assignment. By default, this number is the same as the employee number, for the employee’s first assignment.
10. Select a status for the assignment. By default a new assignment has the status Active Assignment (or an equivalent user status defined on your system).

See: Assignment Statuses: page 1 – 10
11. Select the employment category, for example part-time or full time.
12. Select the name and employee number of the employee’s personal supervisor.
13. Choose the Compensation tab to enter a payroll, salary basis, or salary. The salary basis is the duration for which salary is quoted, such as per month or per year.
14. Choose the Schedule tab to enter information about normal working hours or probation period for the assignment.
15. Choose Correction or Update. Remember to choose Correction if you are correcting information that was created by default.
16. Save your work.

**Employment Information**

As well as recording personal information about employees you also need to record how they work for your enterprise. Oracle HRMS
enables you to manage all your employment information and track the changes in employment information for each employee over the lifetime of their employment.

Oracle HRMS enables you to efficiently manage change in your enterprise for appropriate groups of people:

- Where a change affects a group, you can effect that change for every individual in the group according to a set of rules.
- Where a change affects only a few individuals, you can enter changes for just those individuals.

In Oracle HRMS, you manage these changes through the employee assignment:

- The assignment connects employees to your enterprise’s work structures and policies, so that changes to the structures and policies are reflected in the employee’s records.
- You can query groups of employees with similar assignments (such as all assignments on grade C2) and make changes for each employee in these groups.

Also, Oracle HRMS provides a number of predefined inquiry windows and reports for employment information. You can create your own inquiries and reports using QuickPaint or other reporting tools. For more information see: Information Access, Configuring, Reporting, and System Administration in Oracle HRMS.

**Summary of Employment Information**

The following table shows the employment information typically held for an employee in Oracle HRMS, and how you enter it. When the Method of Entering uses the Assignment window, notice that you could also use a window created from a people management template.

**Employment Information**

<table>
<thead>
<tr>
<th>Employment Information</th>
<th>Method of Entering</th>
</tr>
</thead>
<tbody>
<tr>
<td>Job Title or Position</td>
<td>Assign the employee to work structures in the Assignment window.</td>
</tr>
<tr>
<td>Department</td>
<td></td>
</tr>
<tr>
<td>Location</td>
<td></td>
</tr>
<tr>
<td>Grade</td>
<td></td>
</tr>
<tr>
<td>Grade Step Placement</td>
<td>Enter in the Grade Step Placement window. Enter any special ceiling in the Assignment window.</td>
</tr>
<tr>
<td>Employment Information</td>
<td>Method of Entering</td>
</tr>
<tr>
<td>-----------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Name of manager or position to report to</td>
<td>Use a position hierarchy or enter supervisor name in the Assignment window.</td>
</tr>
<tr>
<td>Salary</td>
<td>Assign to a salary basis in the Assignment window; enter amount in the Salary Administration window.</td>
</tr>
<tr>
<td>Benefits</td>
<td>Enroll the employee in a Flex Program, Non-flex Program, Savings Plan, or Miscellaneous Plan.</td>
</tr>
<tr>
<td>Pay Frequency</td>
<td>Assign to a payroll in the Assignment window.</td>
</tr>
<tr>
<td>Pay Method</td>
<td>Accept the default from the payroll to which the employee is assigned or select a method in the Personal Payment Method window.</td>
</tr>
<tr>
<td>Full time/part time status</td>
<td>Assign to an employment category.</td>
</tr>
<tr>
<td>Standard Work Day</td>
<td>Enter in the Assignment window or accept the default from the organization or position to which the employee is assigned.</td>
</tr>
<tr>
<td>Work Schedule</td>
<td>Enter in the Miscellaneous tabbed region of the Assignment window, or accept the default schedule of the organization the employee is assigned to.</td>
</tr>
<tr>
<td>Accrual of Paid Time Off for Vacation or Illness</td>
<td>Enroll employee in appropriate accrual plans.</td>
</tr>
<tr>
<td>Notice Period</td>
<td>You should hold full text procedures and regulations outside the system. You can associate groups of people with different rules or procedures using the People Group key flexfield.</td>
</tr>
<tr>
<td>Disciplinary procedure</td>
<td></td>
</tr>
<tr>
<td>Costing</td>
<td>Enter cost codes for the assignment in the Costing window, or accept the default from the organization to which the employee is assigned.</td>
</tr>
<tr>
<td>Costing (with Oracle Payroll)</td>
<td>Enter cost codes together with timecard information using batch element entry (BEE), or accept the defaults from the employee’s assignment or organization.</td>
</tr>
<tr>
<td>Probation Period</td>
<td>Enter in the Assignment window.</td>
</tr>
<tr>
<td>Collective Agreement</td>
<td>Enter a collective agreement in the Collective Agreements window and then select it in the Assignment window.</td>
</tr>
<tr>
<td>Collective Agreement Grades</td>
<td>Link the collective agreement to a grade structure and enter reference grades for it in the Agreement Grades window. Then, select the grade structure in the Assignment window and enter a combination of valid grade factors for it.</td>
</tr>
</tbody>
</table>
Entering Visa Related Information

You can enter a large amount of visa related information, such as passport information, and visit history, using the Maintain Visa windows.

**Note:** If you are using the Oracle Payroll interface to the International Tax Navigator™ from Windstar Technologies Inc., you must input visa data.

**To update employee information:**

1. In the Summary window, use the Data Organizer to select the employee and choose Show Details.
2. Enter the I–9 Status and I–9 Expiry information for the employee.
3. Choose the Visa Administration tab to enter information relating to a person’s visa into a number of extra information types. You can enter the following information:
   - Alien Income Forecast
   - Passport Details
   - Visa Details
   - Visa Payroll Details
   - Visa Residency Details
   - Visa Visit History

   See: Person Extra Information Types: page 1 – 26

4. Choose the Visa Checklist tab to enter scheduled and completed task information relating to visa holders within your enterprise.
5. Choose the Address button to add further addresses, such as the employee’s primary home country address.

   See: Entering Addresses: page 1 – 88

6. Choose the Contact button to enter details of the person’s next of kin and other contacts.

   See: Entering Next of Kin and Other Contacts: page 1 – 94

7. Choose the Notify button to send notification of the visa’s expiry to the employee and supervisor.
8. Save your work.

Workers’ Representation and Supplementary Roles

Oracle HRMS enables you to record information about constituencies, representative bodies, supplementary roles and elections. Within your
enterprise you can perform a number of different roles. These roles range from company defined initiatives such as Fire Warden to legislative defined roles awarded as a result of an election.

Constituency

Constituencies are made up of components, such as, organization, location, and grade. You select components to define which people are part of the constituency. For example, if you include a grade in the constituency, all the people of that grade are included in the constituency. The people within the constituency are those eligible to vote in an election.

You can select the components to include in the constituency by using existing organization hierarchies. You use the Organization window to define the components of the constituency.

Representative Body

As a result of performing a role, an employee can be a member of a representative body. Representative bodies are typically committees or organizations with joint employer and employee representation. Where these bodies are established by legislation, there are rules concerning the election process and you, or your enterprise, are responsible for recording the results of that election process.

The Organization window enables you to enter information about a representative body. By assigning constituencies to a representative body, you define which people make up that body.

Supplementary Roles

Supplementary roles are additional tasks that an employee performs in addition to being an employee. You can elect a person to a role, such as Union Representative, or a non–elected role, such as Fire Warden.

If a person needs to be elected to the role, you enter the election details and assign the person to the role using the elections window, but if they do not need to be elected, you can assign the person to the role through the Supplementary Roles window. You do not need to create any supplementary roles using the Job window before you can assign a person to that role.

Election

You can record election information, results and the role being undertaken by the person following an election, using the Elections window.
Assigning Supplementary Roles

The graphic illustrates the two processes of assigning supplementary roles:

Figure 1 – 2 Assigning Supplementary Roles

Deleting a Person from the System (People and Delete Person Windows)

If you mistakenly save information in the People window, you can remove the person by selecting Delete Record from the Edit menu. You are prevented from performing this action if you have entered information about that person in other windows.
If you want to remove all records of a person, use the Delete Person window. However, you cannot use this window to remove the records of an employee or ex-employee whom Oracle Payroll processed in any payroll runs.

**Contacts**

When you delete a person from the system anybody entered as a contact is also deleted if:

- The contact only has basic details set up.
- The contact is not used by another person.

If the contact is used by another person or has other information set up (for example, assignment or applicant information) the contact is not deleted. However, Oracle HRMS removes the record of their relationship to the deleted person.

If you use the Delete Person window to delete a person set up as a contact, Oracle HRMS removes all records of that contact and any relationships.

**To delete all records of a person:**

- Query the person in the Delete Person window and choose the Delete Person button.

---

**Entering Special Information**

Basic personal information is handled in a fairly standard way from enterprise to enterprise. However, other types of information are recorded and used in quite different ways. Examples include training records, disciplinary records and medical records. Enter this type of information in the Special Information window.

**Note:** Your system administrator can create configured versions of the Special Information window, for entry of information for only one or a selected set of information types.

**To enter special information for a person:**

1. In the Name field, select the type of information you want to enter for the person.
2. In the Details block, click in the Detail field to open a window for entering information of this type.
3. Choose the OK button when you have completed your entries, then save your work.
Entering Supplementary Role Information

You can record information about any roles an employee holds which are not part of the employee’s contract; for example, Fire Warden or member of a workers’ representative council.

You enter information about supplementary roles in the Supplementary Roles window.

To enter a supplementary role for an employee in Oracle HRMS:

1. In the Supplementary Roles window, select the Job Group to which the role belongs. You cannot select the default HR Job Group here. If you select a Job Group first, the list of roles is filtered to show only those roles attached to that Job Group.

2. Select the role (only roles attached to Job Groups other than the default HR Job Group are available for selection in this window). If you select a role first, the Job Group is automatically selected.

You can save your work and close the window at this stage, or fill in the remaining optional fields in the window to record:

- The representative body associated with the role, if applicable (you can only select representative bodies associated with the Job Group you have selected).
- Whether the employee is a primary contact for the representative body.
- The date on which the employee begins the role (this defaults to the effective date) and the end date.
- The start date of any confidentiality agreement associated with the role.
- Whether the role carries any additional rights, and if so, the date on which these rights will end.

Note: The additional rights setting is defaulted from the value entered when you defined the role in the Job window. You can change this.

Entering Election Information

Use the Elections window to record information about an election, or to assign a candidate to a supplementary role.

To enter election details:

1. Select the name of the representative body.

When you select the name of the representative body, the previous election date displays automatically if there has been a previous election.
2. Enter the date and description of the election.
3. Enter the previous election date if there has been a previous election, otherwise leave the Previous Election Date field blank.
4. Enter the next election date if there is to be a future election, otherwise leave the Next Election Date field blank.
5. Enter the date the results are published in the Results Date field, otherwise you cannot enter a place attained by each candidate later.

Constituency Details
6. Select the constituencies that are taking part in the election in the Constituency Details block.

Candidates and Election Results
7. Select candidates for the election in the Candidates block.
8. Enter the place attained by each candidate in the Rank field.
9. Select a supplementary role for elected candidates if required.
   You can only select a supplementary role, that is part of the job group selected for the representative body, you are entering election results for.
10. Check the Primary Contact check box if the elected person is a primary contact for this representative body.
11. Enter a start date and end date for the supplementary role.
   If you enter a results date this defaults into the Start Date field. If you enter a next election date, this defaults into the End Date field.
12. Save your work.
   You can maintain supplementary role information in the Supplementary Role window. If you assign a supplementary role to a candidate and save it, you are only able to delete the supplementary role from the person’s record in the Supplementary Roles window. You can then return to the Elections window and delete the candidate record, if required.

Entering OAB Person Type Usage

Use the Person Type Usage window to manually assign a person an OAB user person type that was not automatically created.

The OAB user person types shown on the Person Type Usage window are in addition to the type selected in the Type field on the People
To enter OAB person types:

1. Set the effective date to the date on which the person type usage must begin.
2. Query the person to whom you are assigning a person type.
3. Insert a new record in the Person Type Usage window.
4. Select the OAB user person type you want to associate with this person.

Note: You can only have one active instance of any OAB system person type existing for a person at any one time. That means that if you already have a record of an OAB system person type, you cannot add another record for the same OAB system person type until after the end date of the existing record.

5. Save your work. If the amendments you have made mean that changes must be made to a person’s benefits assignments, you must make these manually.

Changing and Deleting OAB Person Type Usage

Use the Person Type Usage window to manually change or delete a person type usage.

You can only change the person type to another user person type of the same system person type. This change is not date tracked.

When deleting a person type usage you can select whether to end date the record or to completely purge it from the system.

The user person types shown on the Person Type Usage window are in addition to the type selected in the Type field on the People window. Apart from employee and applicant, they are usually automatically linked to a person when an event occurs in benefits administration, however there may be special occasions where you would want to amend them manually.

To change a person type usage:

1. Select the new user person type and choose the Correction button in the displayed dialogue box.
2. Save you work.

► To delete an OAB person type usage:
   1. If you want to end date the person type usage, set the effective date to the date on which you want the usage to end.
   2. Select the user person type you want to delete and select Delete.
      Note: You can delete all records that use OAB person types except for those that use the person type of Retiree, as this can only be maintained by the system. For a list of OAB person types, see: OAB Person Types: page 1 – 9
   3. Choose the End Date or Purge button and save your work.

If the amendments you have made mean that changes must be made to any benefit assignments, you must make these manually.

Changing Primary Assignments (Assignment Window)

Over time, a secondary assignment may need to be elevated to a primary assignment. Most enterprises have requirements to show this history of changes in an employee record. You change assignments from secondary to primary in the Assignment window.

This process creates two historical records: one showing a secondary assignment that ended, say, on 20 October, and the other showing that the primary assignment started as one set of components and then changed to another set (those of the secondary assignment) on 21 October.

► To change a primary assignment:
   1. Set an effective date for the change of primary assignment.
   2. Query an existing secondary assignment, or enter a new one.
   3. Update the Primary check box in the Miscellaneous tabbed region to checked
   4. Save your changes.

The system automatically changes the previous primary assignment from primary to secondary. Query the assignment details to see the changes, or use the Assignment History window to view the employee’s assignments. DateTrack History also shows the changes made to assignments.
For more information about DateTrack, see: Viewing the History of Datetracked Information, and Managing Change Over Time, Using Oracle HRMS – The Fundamentals

**Entering Secondary Assignment Statuses**

Your implementation team may have created secondary assignment statuses for analysis and reporting of employee or applicant assignments.

For example, suppose your primary status Maternity Leave applies to employees both when a child is born and when one is adopted, and you want to study its use in these two cases. To accomplish this you can set up the secondary statuses Maternity Birth and Maternity Adopt, and enter them for employees taking maternity leave.

You enter secondary statuses for an employee assignment or an applicant assignment in the Secondary Statuses window.

► **To give a secondary status to an assignment:**

1. Select the status and enter a start date.
2. You can also select a reason for giving the new status.

When a status no longer applies, simply enter an end date.
Ending an Assignment (Assignment Window)

An employee must always have one assignment. If an employee has multiple assignments you can end all but one of their assignments. To remove their last assignment you use the Terminate window. An employee does not become an ex-employee until you have terminated their last assignment.

The following information explains how to use the Assignment window to end multiple assignments.

To end one of several assignments:
1. Query the assignment you want to end.
2. Set your effective date to the actual termination date for the assignment.
3. Update the assignment status to End or Terminate Process Assignment (or the equivalent user status on your system):
   - Use Terminate Process Assignment (with a Payroll system status of Process) if further pay processing of the assignment is required after the date the assignment ends. This leaves the assignment’s final processing date open so that further processing can occur.
     It is often best to use this status, so that you can process any necessary adjustments to the final pay for the assignment.
   - Use End (with a Payroll system status of Do Not Process) if all pay processing for the assignment is finished. This makes your effective date the assignment’s final processing date, after which no further processing for the assignment can occur.

The End status is not recorded on the assignment. It causes the assignment to end as of the effective date of entry of this status.

Note: To temporarily prevent pay processing for this assignment, use the status Terminate Assignment (with a Payroll system status of Do Not Process). When no further processing is required and you are ready to set a final processing date, update the status to End.

Using Mass Assignment Update

Reorganization, relocation and the changing nature of your business can often affect employee details, and can result in the need to update large amounts of employee assignment information. The mass
assignment update functionality enables you to update all employees within a Business Group who match your search criteria.

For example, you may wish to perform a global update to the location of all in employees due to organizational relocation, and simultaneously update individual employee grade information.

**Process Overview**

**Identify a Mass Update**

Before you perform a mass update, it is important that you identify the employees that must be updated, and which assignment information must be altered.

**Find**

The process of creating a mass assignment update begins by defining a set of search criteria to create an original set of results containing all those employees who match your search criteria.

Mass Assignment Update will only find the following system person types:

- all employees and employee-applicants
- employees only
- employee-applicants only

**Change**

You then modify the original set of results by selecting the employees and criteria you want to update. You can perform global changes for all employees within an organization, or select individual employees to update.

**Submit**

When you submit an update to the database, all employees whose information was changed successfully will be added to the database, and will not be available for further alterations. You will be able to review and amend any employee rows that created errors.
Review
This stage of the process enables you to view an output file that contains details about any errors and warnings produced when the update was submitted to the database. You are then able to add further changes to these rows until they are submitted successfully.

Status
At different stages in the mass assignment update process, different status messages are displayed to inform you of the current state of the update. The following table gives a description of when particular messages are displayed.

Mass assignment update table:

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Grade Step Placement</td>
<td>Enter in the Grade Step Placement window. Enter any special ceiling in the Assignment window.</td>
</tr>
<tr>
<td>Completed</td>
<td>Commit successful.</td>
</tr>
<tr>
<td>Concurrent Request Submitted OK</td>
<td>Commit being attempted.</td>
</tr>
<tr>
<td>Error Dependent Record(s)</td>
<td>Commit successful, but with dependent errors.</td>
</tr>
<tr>
<td>Error New Record(s)</td>
<td>Displayed when one or more of the new records creates an error.</td>
</tr>
<tr>
<td>Error Original Record(s)</td>
<td>Error while creating source.</td>
</tr>
<tr>
<td>Pending New Record(s)</td>
<td>Target successfully created, not validated or committed.</td>
</tr>
<tr>
<td>Pending Query</td>
<td>Query criteria in place, query not yet performed.</td>
</tr>
<tr>
<td>Retrieved Original Record(s)</td>
<td>Records retrieved successfully.</td>
</tr>
<tr>
<td>Validated New Record(s)</td>
<td>Target validated successfully.</td>
</tr>
</tbody>
</table>

Performing a Mass Assignment Update
To perform a mass update, you use the Mass Assignment Update window.

To perform a mass assignment update:
1. Enter a unique name for the mass assignment update.
2. Enter the effective date of the assignment update. This can be a past, present or future date.
3. Choose the Original tab.

4. Click in the People Group field to display the People Group List window.
   Select the People Group items you want to use in your search.
   If you choose the Combinations button, you can limit the long-list results returned by the query.

5. Choose OK to automatically open the Other Criteria List window.

6. Select the employee criteria you want to retrieve. The Job Like, Position Like and Grade Like fields enable you to enter a partial value.

   **Note:** When you enter a partial value, you must ensure that the spelling is correct.
   If you enter a partial value as your search you must use a wildcard, otherwise the search will return no results. For example if you enter MGR5% in the Job Like field, all jobs beginning with MGR5 will be returned in the result set.

7. Choose OK to automatically open the GRE List Window.

8. Select the GRE items you want to use as further criteria.
   If you choose the Combinations button, you can limit the long-list results returned by the query.

9. Choose OK to return to the Mass Assignment Update window.
   **Note:** You can make entries in as many of the fields as you require to return the results you need to perform the mass update.
   The GRE must be updated regularly to ensure accuracy. This is accomplished in the same way as creating and maintaining Descriptive Flexfields. For more information, refer to Oracle HRMS Implementation Guides, Defining Key Flexfields.

**Creating a set of results**

10. Choose the Query button to run the query with the criteria you selected.

    The system will return a set of results displaying all employees whose assignment information matches the selection criteria. If the number of results is too high, you can cancel the current query and select further criteria to limit the search results.

    No sorting is applied to the results when first displayed, but you can sort the results by choosing the Full Name column header. This will sort the rows either alphabetically ascending, alphabetically descending or by ascending assignment number.
To deselect individual employee assignments from the result set, uncheck the box next to the assignment row. The employee will not have their assignment information updated.

You can also use the Selection button to choose which employees will be included in the update. The options for the Selection button are All, Invert and None.

**Note:** Once you have selected the employees to update, you can save your results as a folder using the standard folder options.

**Entering the change**

11. Choose the New tab.

   **Note:** The first time you access this tab for each query, no employees will be displayed in the window.

12. Click in the Changes List field to display the Change List window.

13. Select the criteria you want to change.

14. Choose OK to automatically launch the GRE window.

15. Select the GRE criteria you want to change.

16. Choose OK to automatically launch the People Group window.

17. Select the you want to change.

18. Choose OK to return to the New Mass Assignment Update window.

19. Select the DateTrack option you want to use for the assignment update:
   - Correction
   - Update
   - Update Insert
   - Update Override

**Creating the New Records (Targets)**

20. To create a target result set, choose the New Record button.

   A Note dialog confirms the creation of a target result set.

   The updated employee assignment information will display. You can add further changes to the assignment information before submission to the database by repeating the steps above.

   You can also add further information to individual employees by selecting the appropriate row, and amending the information. This
Workforce Management

is useful when you update employee grade, but must also change an employee’s location details.

**Note:** If you change the effective date of the update, the system will perform a requery from the new date. You will be prompted to overwrite existing result sets.

21. Choose Submit to commit updates to the database.

**Note:** Once the assignment information is submitted successfully, you cannot change this mass assignment update. You have to create a new mass update to make further changes to this set of assignments.

You are able to make changes to any rows which produced errors by altering the change criteria or DateTrack option.

Choosing Submit creates a request that the database then processes. The Request window enables you to view any rows that created an error.

---

**Reviewing Mass Assignment Update Errors**

When you submit a mass assignment update to the database, no row information that creates errors will be added to the database. Any rows that create an error can be amended in the Mass Assignment Update window.

When submitted, a batch error log output file is created for all concurrent requests. The error log output file displays the Assignment Number that caused the error, and lists the details of the error. The error log also displays all warnings associated with an update.

Use the Request window to view the assignment update you submitted.

- **To review the error log:**
  1. Open the Request Window to display the batch error output files. Each batch file is given a unique identification number when submitted to the database.
  2. Choose View Log to view the error log output file. The error log will indicate the assignment numbers where the errors occurred. To amend the errors, you must open the Mass Assignment Update form and reselect the Change criteria.

**Note:** Any rows submitted successfully will be locked, and unavailable for amendment.
You can select new Change criteria repeatedly until all rows are successfully submitted to the database.

If the error log indicates that the DateTrack option caused the error, you can change this option for all the rows being submitted. You can create a group of employees by selecting and deselecting the required rows, and assigning a DateTrack option to this group. You must then submit the changed group to the database. You can then create another group of employees and assign a different DateTrack option to this group before submitting the update to the database.

If a row continually returns an error, you must exit the Mass Assignment Update window and change the employee’s assignment details elsewhere. You must then access the Mass Assignment Update window and requery the update before submitting it to the database.
Ending Employment

When an employee leaves your enterprise or agency, you *terminate* him or her. This changes the person type to ex–employee and ends all assignments.

The ex–employee’s records remain in the database. You can reinstate, or rehire, the person to create a new period of service.

Since terminating ends all assignments, the system does not permit you to terminate an employee who has future–dated assignments.

**Note:** If you have mistakenly added someone to the database or you want to remove all records for an ex–employee, you can delete the person in the Delete Person window. You cannot delete an employee whom Oracle Payroll has processed in a payroll run.

See: Deleting a Person from the System: page 1 – 71

If you mistakenly hired an applicant, you can cancel the hire in the Person window.

See: Cancelling a Hire: page 2 – 32

Terminating an Employee

You end employment in the Terminate window.

**To terminate an employee:**

1. Optionally, enter the reason for the termination. You can define valid reasons as values for the Lookup Type LEAV_REAS. If you use Oracle Payroll and the employee is deceased, you must select the reason Deceased, for recording on the W–2 Wage and Tax Statement.

   **Note:** When you enter the termination reason of deceased and an actual termination date, if an employee’s date of death has not been entered in the Other Information tabbed region of the People window, it is set to the actual termination date.

2. Enter the termination dates. Only the Actual date is required. This is the date when the employee’s person type changes to Ex–employee. The Notified and Projected dates are for information only. The Final Process date is a date after which no further pay processing for the employee can occur, if you are using Oracle Payroll.

   At sites including Oracle Payroll, it is best to leave the Final Process date blank, so that you can make corrections to the final payment...
or make other payments to the employee in the future if this is necessary.

**Note:** If you wish to pay an employee after termination, you must create a non-recurring element for the ex-employee.

3. When the information is complete, choose the Terminate button to complete the termination.

For further details see Setup To Allow Processing After Termination: page 1 - 12
Cancelling a Termination

If the employee decides not to leave, or the date of leaving changes, you can cancel a termination. You can cancel a termination at any time provided you have not rehired the employee. (You rehire an employee by changing his or her person type to Employee in the Person window.) Oracle HRMS reopens the assignments previously closed down and gives each assignment the status it had before termination. It also restores other information to its state before termination. For example, it removes the end date put on recurring element entries for the assignment.

**Note:** Any nonrecurring element entries that were deleted for processing periods after the termination date cannot be automatically restored. You must restore them manually.

**To cancel a termination:**
- Choose the Reverse Termination button in the Terminate window.

**To change the termination date:**
1. Cancel the termination by choosing the Reverse Termination button.
2. Enter a new Actual date and choose the Terminate button.
Entering Addresses (Address Window)

You can enter as many addresses as necessary for each person, using the Address window.

To enter an address for a person:

1. Select a national address style and click in the Address field.
   If a local address style exists for your country, it is displayed as the default. Otherwise, the international style is displayed.
   
   **North American users:** The local style is only displayed if you have Vertex geocode data installed.

   A window opens with the address format for the country you select.

2. Enter your address information in this window.
   
   **Note:** Use the Phone Numbers window instead of this window to record telephone numbers otherwise you will be maintaining two lists of numbers.

   See: Adding Telephone Information: page 1 – 92

3. Choose the OK button. This returns you to the Address window.

4. Select an address type, such as home, or weekend, or business.
   You can only have one address of each type at any time.

5. Check the Primary checkbox to identify the person’s main address. Otherwise, leave blank. By default, the first address you enter is the Primary address.
   
   Only one address at any time can be a person’s Primary address.

6. Save your work.

To update the primary address:

1. Enter an end date for the existing primary address.
   
   Do not save.

2. Create the new primary address starting the next day and check the Primary Checkbox.
   
   **Note:** An employee must always have a primary address, but you cannot enter more than one primary address for the same time period.

3. Save the new primary address.


**Entering People’s Addresses at Sites without Oracle Payroll**

All employees must have one (and only one) primary address on record at any point in time, but can have an unlimited number of secondary addresses (such as Summer or Weekend).

To enter all primary and secondary addresses for employees and their contacts at Oracle HR sites that do not include Oracle Payroll, you use the **generic Address window**. This window permits you to select address styles appropriate both for the US and Canada, and other foreign countries as well.

It performs standard validation of field entries (for example, for zip code length), but this is no special validation of city or county names, zip codes, or other address elements.

**To enter a generic address:**

1. Select a national address style.
   
   A window opens with the address format for the country you select.

   **Note:** Default address styles are predefined for many countries. You can change these defaults and can create address styles for other countries.

2. Enter address information in this window and choose the OK button to return to the Assignment window.

   The first address entered for someone is, by default, the primary address.

3. Select an address type, such as Summer or Weekend.

4. To identify the person’s main address, check Primary. By default, the first address you enter is the Primary address.

   At any time, only one address can be a primary address.

**To change an address:**

1. Query the address record you want to change.

2. Enter the last date the address will be effective for the person in the Date To field.

3. With the cursor in the Address lines, hit the down arrow and follow the procedure above to create the new address.

---

**Entering People’s Addresses at Sites with Oracle Payroll**

Oracle Payroll uses employees’ primary addresses to maintain federal, state and local tax rules for employees subject to US taxes. Therefore,
these employees must have on record at all times, one and only one correct, primary US address with an open end date, that includes a valid city, state, zip code and county. This means that sites including Oracle Payroll must enter a new employee’s primary address using a date no later than the employee’s hire date.

The **US–specific address window** appears on the menu at sites including Oracle Payroll accepts and fully validates entries of city, state, zip code and county for US addresses, and entries of city, province and post code for Canadian addresses. It is very convenient to use, because entry of only a zip or post code automatically brings up the city, county and state, or city and province, to which the zip or post code applies.

The Taxation Address region in the US-specific window allows you to enter an alternate address for payroll taxation purposes only. Use this region only if you want to override the primary mailing address used by Vertex.

**Note:** This region allows you to enter accurate information for employees whose mailing address differs from their taxation address. This region also supports Indiana county tax legislation which requires an employee who changes their primary address to be taxed at the old address for the remainder of the calendar year. In this instance, Oracle Payroll enters the old address into the Taxation Address region, and clears the fields in the region every January 1st.

By default, the first address you enter for someone becomes the primary mailing address. There is no limit on the number of secondary addresses, such as weekend or summer addresses, you can enter for a person.

**Foreign Secondary Address Entry**

If you often enter foreign secondary addresses, ask your system administrator to add the **generic address window** to your menus. This window permits you to select the correct address style for any country when making entries.

**Note:** At sites with Oracle Payroll, the generic address window does only standard validation for all but one national address style. For the US address style, it does the same full validation as entries made in the US–specific address window. However, it is more efficient for users at sites with Oracle Payroll to use the US–specific Address window to enter US and Canadian addresses.
US and Canadian Address Entry

When entering US or Canadian addresses for employees and their contacts, use the US–specific Address window.

Cities or towns with populations of 200 or less may not be included on the lists for US and Canadian address validation; if not, you must enter them in the database. To check whether a city or town name is in the database, query it in the Cities window.

To enter a US or Canadian address with full validation:

1. Set the effective date to the date the address takes effect.
2. In the Address lines, enter the street name and number, and any related information such as building name or apartment number.
3. If you know the US zip code or Canadian post code, enter it in the Zip Code field. This restricts the list of cities to those valid for the post code. You can then select this additional address information from short lists.
   
   Note: For Canadian addresses, CN (for Canada) always appears in the State field, the province name appears in the County field, and the post code appears in the Zip Code field.

4. If you are unsure of the zip or post code, enter the city name. For US addresses, this restricts the lists of states, counties and zip codes to those valid for the city. For Canadian addresses, this restricts the lists of provinces and post codes to those valid for the city. You can then select this additional address information from short lists.

5. If you are unsure of both a zip or post code and the city name, for a US address enter the two–letter state abbreviation. This restricts the city, zip code and county lists to those valid for the state. For a Canadian address, enter CN in the State field. This restricts the city, post code and province lists to Canadian entries. Then select the additional address information.

6. Optionally, enter telephone numbers and select the address type. Check or uncheck the Primary box as required. Notice that a person must have a primary address on record before you can enter any secondary addresses for him or her.

7. If you know the last date this address will be effective for the person, enter it in the Date To field.

8. If you wish to override the actual address of the employee for taxation purposes, enter an Override Pay Tax Address.
Note: For employees in Indiana who lived in the state on January 1 and change addresses mid-year, Oracle Payroll enters this override automatically.

9. Save your work.

To change an address:

1. Query the address record you want to change.
2. Enter the last date the address will be effective for the person in the Date To field.
3. With the cursor in the Address lines, hit the down arrow and follow the procedure above to create the new address.

Adding a City for Addresses

A US or Canadian city or town with a population of less than 250 may not exist in the Oracle HRMS. Before entering the address of someone living in a city or town not in the database, you must add the city or town using the Cities window.

1. In the State Name field, select the name of the state or territory in which the city is located. For Canadian cities, select Canada in this field.
2. In the County name field, select the county in which the city is located. For Canadian cities, select the province in which the city is located.
3. Enter the city name in the City Name field.
4. If there is a single zip or post code for the city, enter it in the Zip Start field and leave the Zip End field blank.
5. If a range of zip or post codes applies to the city, enter the first code of the range in the Zip Start field, and the last code of the range in the Zip End field.
6. Save your work.

Adding Telephone Information (Phone Numbers Window)

You can enter multiple telephone numbers for people in the HRMS database. To enter telephone information for a person, use the Phone Numbers window.
To enter a telephone number:

1. In the Type field, select the type of the telephone device. For example, Office, Home or Fax.
2. In the Phone Number field, enter the telephone number. Any format is allowed.
3. In the From field, select the start date for the telephone number.
4. In the To field, optionally select the date when the telephone number is no longer valid.
5. In North America, optionally add the extension number in the last field.
6. Save your work.

If you want to maintain a history of telephone numbers for this person, be sure to add a new entry for the new telephone number and enter an end date for the existing telephone number. If you do not want to maintain such a history, simply change the information for the existing telephone number.

Note: You can only have one active record for numbers with the types Home or Work. To add a new record for these types you must end date the existing record and begin a new record on the following day.

Entering Communication Delivery Methods

Within your enterprise you can contact your employees and applicants in a number of ways. For example, you could use E–Mail, Voice Mail, Fax or Post. Using the Communications Delivery Method window you can enter the different methods of contacting a person and indicate the method they prefer.

To enter a communication delivery method for a person:

1. Enter the methods of delivering information in the Delivery Method field. You can enter as many communication delivery methods as necessary.
2. Optionally, enter the period the delivery method is valid using the start and end dates. Otherwise, the start date is the effective date and the end date is not set.
3. Select a preferred communication delivery method, if your employee or enterprise prefers a particular form of communication.
Each employee or applicant can only have one preferred communication delivery method.

4. Save the communication delivery methods for your employee or applicant.

### Entering Next of Kin and Other Contacts

Use the Contact window to hold information about contacts, for example:

- People to contact in an emergency.
- Dependents.
- Beneficiaries of benefits such as insurance policies or stock purchase plans.
- Individuals receiving payment of a wage attachment/third party payment deducted from the employee’s salary.

A person entered as a contact can be one, some, or all of the above.

You can also set up the same relationship more than once between the same two people. However, these relationships must not occur in the same time period. For example, you can set up that Person A married Person B from 01–Jan–1990 to 01–Feb–1991. Person A could then marry Person B again, starting from the 02–Feb–1991. However, you cannot enter that the couple remarried on 01–Jan–1991, as this would mean that they were married twice in the same time period.

**To enter a contact:**

1. Do one of the following:
   - Enter the name of a new person.
   - Select from a list of people already entered on the system.

2. If you enter a new person:
   - Enter their gender and date of birth.
   - Select the user person type.
     
     You can only select user person types which are set up for the system person type of Other, for example contact.

3. Enter details about the different contacts for your employee in the Contact Relationship fields.

**To enter contact relationships:**

1. Select the contact relationship, for example child or spouse.
2. Enter the start and end date (if known) of the relationship.

3. If you use Oracle Advanced Benefits or Standard Benefits, select a start and end reason for the relationship.

4. Select whether the contact:
   - Is the primary contact.
   - Is the recipient of a third party payment (for example, from a court–ordered deduction/wage attachment).
     This enables you to select this person on the Personal Payment Method window when entering a third party payment method for the employee.
   - Shares the same residence as the employee.
   - Has a personal relationship with the employee. This identifies whether the third party should be considered as a possible dependent and/or beneficiary.
   - Is a beneficiary or dependent. You can only enter these fields if you do not use Standard or Advanced benefits.

5. You can enter a sequence number for the contact relationship. This must be a unique number for each contact the employee has. However, because sequence numbers are employee based, these numbers only need to be unique within the employee’s record.

   For example, Person A has a relationship type of spouse with Person B. This is given the sequence number of 1. Person A also has a relationship type of father to Person C. This is given the sequence number of 2.

   Person A also has a relationship type of emergency contact with Person B. This must also have the sequence number of 1 as a relationship between these two people is already recorded against Person A.

   Person B is also an employee and therefore has her own set of contacts recorded against her. She has a relationship type of spouse with Person A. However, this relationship does not have to have the same sequence number as the relationship recorded against Person A, that is, this relationship has a sequence number of 5.

6. Select whether you want to create a mirror relationship and enter the mirror relationship type.

   **Attention:** You can only enter a mirror relationship and type when you first create the contact. Once the mirror relationship is saved, the relationships are maintained independently of each other, except for mirror relationships that are created automatically.
Oracle HRMS automatically creates a mirror relationship when you enter a spouse, parent or child. For example, if you create the spouse relationship from person A to person B, when you query person B in the Contact window, a mirror relationship of spouse to person A is automatically created.

Furthermore, if you update a relationship that has had a mirror relationship automatically created, the mirror is also updated accordingly. For example, if you end date the relationship of spouse for person A, the spouse relationship for person B is also ended. If the relationship type is changed the relationships become independent.

What Next?

Save your work. If you want to enter addresses for the contact, choose the Address button.

Occupational Health: Medical Assessments, Disabilities and Work Incidents

Oracle HRMS enables you to record medical assessments, disability information, and work incidents for the people in your enterprise. It also enables you to link this information together. For example, if a medical assessment is required as the result of a work accident, and that assessment then diagnoses a disability in the person, you could relate these records to one another.

Note: The Medical assessments, disabilities and work incidents functionality may not be used by your localization.

Medical Assessments

The Medical Assessment window enables you to enter information about the medical assessments (consultations) provided to the people in your enterprise. For example, you can record:

- When the assessment took place, and the organization and person who performed it.
- The result of the assessment, for example, if a disability was identified.
- If the purpose of the assessment is to evaluate a particular disability, whether the person is considered fit for work.
• Any work incident that was the reason for this assessment.
A person can have multiple medical assessment records. For example, a person may have a recruitment medical and several annual medicals.

Disabilities

Using the datetracked Disabilities window, you can enter information about a person’s disabilities. For example, you can record:
• The nature and severity of the disability
• The full–time equivalent that this person represents towards your enterprise’s quota of disabled employees
• The details of the registration of this disability with an official organization
• Any work incident that was the cause of this disability
• The medical assessment that first identified this disability.

A person can have multiple disability records. Each disability can be linked to one work incident and to one medical assessment that diagnosed (or identified) the condition. Once a disability has been diagnosed and recorded, you can link it to multiple assessments that evaluate the disability.

Work Incidents

Oracle HRMS enables you to record work incidents, for example, accidents, that involve the people in your enterprise. Work incidents are incidents that occur:
• at work
• on the way to or from work
• in other circumstances that are defined as work–related by your enterprise.

Using the Work Incidents window, you can record:
• The details of the incident, for example, when and where it occurred.
• The health and safety official and/or representative body that were notified of the incident
• Medical details, such as any injury occurred, treatment given, and medical organizations involved
• Whether any compensation was paid
• Whether this person was absent as a result of the incident
• The job the person was doing when the incident occurred

A person can have multiple work incident records.

The graphic illustrates the relationship between the medical assessment, disability and work incident tasks. It shows the full process that you could follow if you wanted to record:

• A work incident that occurred
• The medical assessment that was required as a result of the work incident
• The disability record that was required as a result of a "Disability" result in the medical assessment
• The subsequent "Disability type" medical assessments that were required to evaluate the disability on a regular basis

The “Start” boxes show the points at which you can start the process, depending on the task you need to perform.
Entering Work Incident Information

You use the Work Incidents window to enter information about the work incident in which a person was involved.

To enter work incident information:

1. Enter information about the incident:
   - Enter a unique reference number for this incident.
   - Enter the date on which the incident occurred.
   - If the incident occurred over time, enter the date on which the incident was identified or reported.
   - Select the type of incident that occurred.
   - Enter the time at which the incident occurred, if known.
   - Check the check box if the incident occurred over a period of time. For example, check this box if the incident was a gas leak.
   - Select the circumstances of the incident in the Activity field. For example, you can specify if the incident occurred en route to work.
   - Enter the date on which the incident was reported.
   - Enter the reference number for a related work incident. The list is limited to incidents that involved this person and that occurred on or before the date of this incident.

Incident Description

2. Choose the Incident Description tab.
3. Enter more detail about the incident:
   - Select the main cause of the incident in the Hazard field.
   - Enter the location of this incident, for example, if the incident occurred in the workplace, identify the room and building.
   - Enter a further description of the incident, if required.

Incident Reporting

4. Choose the Incident Reporting tab.
5. Enter the reporting details:
   - Select the name of the person who reported this incident. You can only select a person who is on the system and who is in the same Business Group.
• Select the method used to report this incident, for example, a voicemail.

• Enter the date and time when the incident was reported. This cannot be earlier than the date and time recorded for the incident.

  Note: You must select the name of the person who reported this incident before you can enter the date and time.

• Enter the organization to whom the incident was reported, for example, the local fire station or police.

• Enter contact details for anyone who witnessed the incident.

Official Notifications

6. Choose the Official Notifications tab.

7. Enter the official notification details:

• Select the name of your organization’s health and safety representative and enter the date on which they were notified of the incident.

• Describe any remedial action that was taken (or is planned) as a result of this incident.

• Select the organization and person that are the representative body for this person and enter the date on which they were notified of the incident.

  Note: You must select the representative body organization before you can enter the person and reporting date.


Medical Details

8. Choose the Medical Details tab.

9. Enter any medical details:

• Select the type of injury and/or disease caused by the incident.

• Enter any further description of the injury or disease.

• Check the box if the person received medical attention as a result of this incident. Then enter the name of the physician and/or the contact details for the hospital that was consulted or that provided treatment.

  Note: If treatment was provided by an internal organization or person, for example, an occupational health organization or a first–aid officer, enter the details into the Hospital Details field.
Other Information

10. Choose the Other tab.

11. Enter other information about this incident:

   • If compensation was awarded for this incident, enter the amount. Then select the currency for the compensation amount. The Business Group’s currency is shown as the default. 
     
     **Note:** If you enter a compensation amount, the Currency field cannot be left blank.

   • Enter the date on which the compensation was given.

   • Enter the job the person was doing at the time of the incident. The list is limited to jobs with effective start dates before the incident and effective end dates, if any, after the incident. See: Defining a Job in *Using Oracle HRMS – The Fundamentals.*
     
     **Note:** If the person was involved in this incident prior to joining your enterprise, leave the Job field blank.

   • Check the Resulted in Absence? check box if the person was absent from work as a result of this incident.

12. Enter further information about this work incident in the Further Information field if it has been set up by your Oracle localization team.

13. Save your changes.

What Next?

If a medical assessment is required as a result of this incident, you can choose the Medical Assessment button to open the Medical Assessment window and to enter the details of the assessment. If you enter a medical assessment in this way, its type is Occupational Assessment and it is automatically linked to this incident.

Entering Medical Assessments

Use the Medical Assessments window to record information about the medical examinations performed for the people in your enterprise.

- **To enter a medical assessment:**
  1. Enter the date on which the medical assessment was held.
2. Select the type of assessment, for example, Annual Medical Assessment.
   - If you opened the Medical Assessment window via the Disability window, the assessment type is Disability and cannot be changed.
   - If you opened the Medical Assessment window via the Work Incidents window, the assessment type is Occupational Assessment and cannot be changed.

3. Select the result of the assessment.
   Note: If the assessment type is Disability Assessment, you can only select Unfit for Work or Fit for Work. You cannot select a Disability result for a Disability Assessment.

4. Select the name of the examiner and the name of the organization that performed the assessment.
   If the organization is not listed, create the organization and select the Medical Service Provider classification.

5. Enter the date on which the next assessment is planned.

6. Select the work incident to which this assessment is related, if any. After you choose an incident, the date on which it occurred is automatically displayed.
   You can only link an assessment to an incident if the assessment type is Occupational Assessment.
   Note: If you have saved the assessment date, the list of incidents is limited to those that occurred before the assessment date. Otherwise, all incidents for that person are listed.
   To enter a work incident for this person, see Entering Work Incidents: page 1 – 100.

7. Enter a description of the assessment.

8. Enter further details in the Further Information field if it has been set up by your Oracle localization team.

9. Save your work.

What Next?

If, as a result of this assessment, a disability was identified, you can enter the details of that disability and link it to this assessment.
See: Entering Disability Information: page 1 – 104

Note: Once a medical assessment is referenced in a disability record, you cannot change its result from Disability.

Entering Disability Information

HRMS enables you to enter detailed disability information for the people in your enterprise.

You use the Disability window to enter this information.

Note: If you want to record that a person is registered as disabled, but you do not need to hold information about that disability, you can just check the Registered Disabled check box on the Personal tab in the Person window.

See: Entering a New Person (People Window): page 1 – 34

To enter disability information:

1. Set your effective date early enough to handle any historical disability information that you want to enter.
   
   Note: If you want to associate this disability record with an existing medical assessment or work incident, your current effective date must be later than the assessment and incident dates.

2. Select the category of disability, for example, Severely Disabled.

3. Enter into the FTE field the full-time equivalent that this person represents towards your enterprise’s quota of disabled employees. If no quota scheme exists, then leave the default value as 1.00.
   
   Note: You can enter a number that is greater than 1.00, depending on the level of disability.

   The actual figure will normally be provided by the official disability organization.

4. Select the status of this disability information.
   
   • Active. This information will be included in reports. You cannot enter an Active status if the record has an end date.

   • Inactive. This information will not be included in reports.

   • Pending. This information is not yet complete because you entered it before you entered the medical assessment confirming this disability (where the consultation result was Disability.)
• Closed. This information has an end date because the person no longer has this disability.

5. Select the reason for the disability, for example, Occupational Incident. If the disability was diagnosed as the result of a medical assessment, select Occupational Assessment.

6. Enter the percentage of disability as determined by the official assessment of this disability.

7. Select the incident that is related to, or caused, this disability. The list of incidents is limited to incidents that occurred before the current effective date of this disability. When you select an incident, its date is displayed automatically.

8. Select the medical assessment that recorded this disability. The list of assessments is limited to assessments that:
   • have a result of Disability
   • have a consultation date that is earlier than the current effective date of the disability
   • are not already linked to a disability record for this person
   • were linked to any incident that you selected in the previous step

To link an incident to an assessment, see: Entering Medical Assessments: page 1 – 102.

This field is not datetracked.

Entering Disability Registration Information

9. Choose the Registration tabbed region to enter the disability registration details.

10. Enter into the ID field the registration number assigned by the disability organization.

11. Select the name of the official disability organization with whom the person’s disability is registered.

You create disability organizations in the Organization window, selecting the Disability Organization classification.

See: Creating an Organization, Using Oracle HRMS – The Fundamentals

12. Enter the date on which the employee was registered as disabled with the disability organization and the date on which this registration expires.

Entering Additional Disability Information

13. Choose the Other tabbed region to enter additional details about this disability.
14. Enter a description of the disability.
15. Enter information about the work restrictions that the employee is subject to as a result of their disability.
16. Enter further information about this disability if the Further Information field has been set up by your Oracle localization team.
17. Save your work.

What Next?

To set up an assessment to evaluate this disability, choose the Medical Asse. (Assessment) button.
See: Entering a Medical Assessment: page 1 – 102 for more information.

Maintaining Disability Information

You can make changes to the disability information that you saved previously, but if your disability record includes either incident or medical assessment information, you cannot change or delete this information once you have saved it.

Contracts

Using Oracle HRMS you can record contractual information for your employees and employee applicants. Information relating to the contract reference, contract status, and contract type must all be entered. This information can then be used for reporting purposes, or to produce a hard copy of the contract to send to the person for reference and signing.

Once a contract is entered for a person you can refer an assignment to it using the Assignment window. Each person may have multiple contracts, but an assignment may refer only to one contract.

There are a number of rules that relate to the creation and maintenance of contracts:

- A contract cannot exist without a person. Therefore, if a person who has a contract attached to them is deleted, the contract will also be deleted.
- Contract statuses are set up depending on the needs of your enterprise. If you have any queries about contract statuses, please contact your system administrator.
• If the alteration of a hire date for an employee results in the start date for the contract being before the hire date, the contract start date is automatically amended to the new hire date.

Note: If the alteration of a hire date results in future-dated changes being before the contract start date, the changes are deleted.

• If the alteration of a hire date for an employee results in the start date for the contract being after the start date of the referencing assignment, the contract start date is automatically amended to the new hire date.

• A contract cannot be deleted if an assignment currently refers to it, irrespective of the assignment status.

• When you are selecting a contract to reference to an assignment you will only be able to select from contracts that have start dates on or before the assignment start date.
Creating Contract Statuses

Using the Lookup type CONTRACT_STATUS, Oracle HRMS enables you to create up to 250 different contract statuses to help track and identify contracts within your enterprise.

To create contract statuses:

You must create your contract statuses before using the Contracts window to assign contracts.

Use the Application Utilities Lookups Window to create contract statuses for the Lookup type CONTRACT_STATUS.

1. Enter the lookup code. Adding a prefix to the lookup code defines whether the contract status is active, inactive or obsolete.
   - A: You should use this prefix to indicate a contract status is active.
   - O: You should use this prefix to indicate a contract status is obsolete.

   Note: If a contract status has no prefix it is assumed to mean that the contract is Inactive.

2. Enter a meaning and, optionally, a description for the Lookup code.

See: Adding Lookup Types and Values, Configuring, Reporting and System Administration in Oracle HRMS.

Defining Contract Letter Types

To generate a hard copy of a contract you must first write and register an SQL*Plus script in the same way as if you were generating a standard letter.

For information about writing SQL*Plus scripts, see: Writing a SQL*Plus Script for MultiMate or WordPerfect, Configuring, Reporting and System Administration in Oracle HRMS.

The Letter window enables you to link your SQL*Plus script for the contract with your contract letter type.

Note: To set up a contract letter type you must access the Letter window using the Contract Letter Type menu entry. You cannot automatically generate contract letters when the assignment status changes.

To define a contract letter type:

1. Enter a name for the letter.
2. Select the Concurrent Program Name assigned by your System Administrator to the SQL*Plus script.
3. Save your contract letter type.

Entering Contracts

You enter and maintain contracts in the Contracts window.

► To enter a new contract:
1. Set your effective date to the start date of the contract.
2. Enter the reference code for the contract. The code for each contract attached to a person must be different, though more than one person can use the same contract reference code.
3. Select the status that indicates the contract is active. The period of service dates will also be displayed if a corresponding period of service exists.
   See: Creating Contract Statuses: page 1 – 108
4. Select the contract type.
5. Select the status of the contract, such as pending, opened, printed and so on. You must set up document statuses using the user extensible Lookup Type DOCUMENT_STATUS. Enter the date the document status of the contract changed.
   Note: The document status is not DateTracked.
6. You can enter any remaining information relating to the contract such as start reason, duration, or contractual job title.
7. Save your changes.
   You can attach an electronic copy of any written contract that accompanies the record using the Attachments button.
   See: Using Attachments, Configuring, Reporting and System Administration in Oracle HRMS

Maintaining Contracts

The amendments made to a contract are datetracked. The result of any changes made to the status of a contract is dependent on whether the record is being corrected or updated. For example:

- If you change the status of an active contract to make it inactive, and choose the Update button, the contract record will be ended.
A new contract record with an inactive status will be created and the fields in the Active Contracts Dates region will become blank.

- If you change the status of an active contract to make it inactive and choose the Correction button, the current contract record will be amended to appear as if the most recent active period has never occurred.

Deleting Contracts

If you mistakenly save information in the Contracts window you can delete it. You cannot perform this action if the contract is referenced by an assignment.

**Note:** Contracts cannot be date effectively end dated.

**To delete a contract:**

1. Query the contract in the Contract window.
2. Select Delete Record from the Edit menu and proceed as instructed in the displayed windows.

Managing Contracts

The Manage Contracts folder enables you to:

- search for different groups of people using a wide variety of criteria
- view basic person information and comprehensive contract information
- initiate a mail merge to produce written contracts
- mass update the document status of contracts
- navigate to the Person, Assignment and Contracts windows.

Find Contracts

The Find Contracts window automatically displays when you enter the Manage Contracts folder. This enables you to select different groups of people to manage. For example, you can find people who:

- do not currently have a contract
- have a contract with a particular status
• are assigned to a particular organization

You can also show people with all assignments covered by the contract or just their primary assignment.

► **To find contracts:**

1. Enter a full or partial query on one, a selection, or all of the available person information:
2. Select whether to find people either with or without a contract. Leave blank to find people with and without contracts.
3. Enter full or partial queries on contract and assignment details using the tabbed regions.

   In the Assignment tabbed region you can select to only view the primary assignment and those assignments covered by a contract. A person can be linked to a contract, but they are only covered by a contract when it is linked to a specific assignment.

   **Note:** You can generate contracts for a person’s assignment that is not covered by a contract. See: Generating and Printing Contracts: page 1 – 112

4. Select Find to find all the employees and employee applicants who match your query.

**Manage Contracts**

The Manage Contracts window displays all the employees and employee applicants you have queried. Use standard folder features to select a subset of these records and to choose the fields to view.

If you want to see the personal, assignment, or contract details for a selected person you can select the person and use the buttons to navigate to the required window.

**Note:** You must only have one person selected in order to be able to navigate to the Person, Assignment or Contract window.

You can also use the Manage Contracts window to update the document status of a number of contracts at once.

► **To mass update the document status of contracts:**

1. Select a person or a number of people with contracts.
2. Choose the Update Status button.
3. Select the new document status, such as pending, opened, printed.
Note: You set up document statuses in the Contracts window using the Lookup Type DOCUMENT_STATUS.

4. Choose OK.
   The selected contracts are updated with the new document status.

Generating and Printing Contracts

Before you generate contracts for your employees and employee applicants in the Manage Contracts window you must ensure any rows returned for a person have a contract reference and assignment number.

If a person does not have a contract reference you can navigate to the Contract window and set up a contract reference.

If a person has multiple assignments, *MULTIPLE* displays in the Assignment Number field. You must select an assignment number. The information recorded for the assignment is extracted by your SQL*Plus script and used as the source of information for the printed contract. You can either select an assignment covered by a contract or an assignment which is not covered by a specific contract.

Selecting an assignment that is not covered by a contract enables you to use different assignment details in your generated contract from those held for the assignment covered by the contract.

For example, you might want to record detailed information against the assignment that is covered by a contract, but include more general information on the printed contract. On the assignment covered by a contract you could set up a location of Building 1, Bond Street office. On the assignment used to generate the contract you could set up a more general location, such as UK Headquarters. By selecting the assignment with the location of UK Headquarters in the Manage Contract window, rather than the assignment covered by the contract, you can print a contract with the less specific information you require. However, you still keep the more detailed information recorded against your person and contract.

Note: Selecting an assignment does not permanently link (or cover) an assignment to a contract, it enables you to generate a contract including the information on the assignment. To set up a person’s assignment so they are permanently covered you must use the Employment Terms tabbed region on the Assignment or Applicant window.

If you only want to view assignments covered by a person’s contract use the Covered By Contract field in the Find Contract window.
To select an assignment:
1. Select the list of values button in the Assignment Number field.
2. Select an assignment number for the person and contract.

To generate a contract:
1. Select a person or a number of people for which to generate contracts.
2. Choose the Generate Contract button.
3. Select a letter type for the contract in the Generate Contract window.
   Note: Letter types are set up and linked to SQL*PLUS scripts using the Letter window accessed from the Contract Letter Type menu entry.
4. Choose OK.
   Oracle HRMS runs the SQL*Plus script for this type of letter and displays the request ID.
5. Query the request ID in the Concurrent Requests window and monitor its progress.
   Note: Consult your installation guide for details of the location Concurrent Manager places the output or data file
6. If your letters are produced by Oracle Reports, they are ready for printing. If you use your word processor’s mail merge facility you are ready to merge the data.

See: Merging the Data File With the Standard Letter MultiMate or WordPerfect, Configuring, Reporting and System Administration in Oracle HRMS

Employee Development

As you recruit new people and develop existing employees, you need to track their competencies and work preferences. This enables you to match them to projects and vacancies, develop succession plans, and organize further training and certification. In Oracle HRMS, you can record the following information:

- A competence profile – this is a list of the competencies held by a person and their level of proficiency in each competence.
• Qualifications, including details of individual subjects, grades, licenses, status of ongoing training and tuition fees.
• Attendances at educational establishments, such as schools and colleges.
• Work choices, including willingness to travel and relocate; preferred working hours, work schedule, and duration within post and preferred countries for international relocation.

You can enter this information when an employee first joins the enterprise, taking the details from their resume or from tests or interviews. You might update it after the employee successfully completes a training course, and after periodic assessments or appraisals.

You can either enter this information using standard Oracle HRMS windows or using the web–based Line Manager Direct Access.

Copying Core or Primary Assignment Competencies

Some competencies are important for all employees throughout your enterprise; others are required for particular jobs, positions, or organizations. If competencies have been entered as core competencies for your enterprise or as requirements against a person’s job, position, or organization, you can copy them to the person’s competence profile. Copying competencies not only saves you time from having to enter the details yourself, but it also ensures that you do not miss entering relevant competencies.

To assist you in entering applicants and evaluating employees against vacancies, you can also copy competencies from a vacancy. The system checks all the competence requirements of the organization, job and/or position for which the vacancy is defined. It enters these against the person so that you can record the person’s proficiency in each competence and then compare applicants against the vacancy’s requirements.

Managing Competencies Over Time

You can make changes to the competencies and proficiency levels your employees possess over time, enabling you to see both the current and historical information. When you view a competence profile, you can choose to see just the current profile, or the whole record if you want to see changes over time.

Use Oracle Alert’s automatic mail notification to keep you informed when an employee’s competencies need certification and renewal. This
frees your time for more essential tasks. For example, you could use the
competence Renewal Period to drive Oracle Alert. This compares the
renewal period date with the date on the person’s Competence Profile,
or the last training class delivering the skill.

Creating a Competence Profile

Use the Competence Profile window to create and update a personal
competence profile.

When you open this window, you will see all competencies, past and
present, held by the person. If you want to see only current
competencies and proficiency levels, check the Current Competencies
box.

**To create a competence profile:**

1. Select the first competence this person possesses.
   
   You can also automatically enter all competencies required for the
   person’s primary assignment or a vacancy, or the enterprise’s core
   competencies. See: To copy competencies from requirements: page
   1 – 115

2. Select the proficiency level at which the person performs the
   competence.

3. Enter the date from which the person possesses the competence at
   this level. For example, if the person gained the competence
   through a qualification, enter the date the qualification was gained.
   You can enter a date when the competence expires, if required.

4. In the Source of Proficiency Rating field, you can select the method
   by which the person gained the competence, such as training
   course or previous experience.

5. Select the method of certifying that the person attained the
   competence at the recorded level, such as by examination.

6. Enter the date when the person’s proficiency in this competence
   should be reviewed.

7. Continue to enter the competencies the person possesses, then save
   your changes.

**To copy competencies from requirements:**

1. Choose the Copy Competencies button. A Copy Competencies
   window appears.
2. Do one of the following:
   - Check the Core Competencies box to copy all the competencies required throughout your enterprise.
   - Check the Primary Assignment Competencies box to copy all the competencies required in the organization, job and position to which the person is assigned.
   - Select a vacancy to copy all the competencies required in the organization, job and position for which the vacancy is defined.

3. Enter the dates between which the competencies are valid (you must have a From date, but you can leave the To date blank).

4. Choose the Copy button.
   You can now enter proficiency levels, certification methods, and so on for each of these competencies held by the person.

► To update a competence profile:

1. Check the current check box if you want to see only the current competencies the person possesses, otherwise leave this box blank.

2. Enter new competencies for this person, or update proficiency levels and other details for existing competencies.

   Note: If you update a proficiency level, enter the date when the new level was attained. Then, when you save your changes, you will see that the system keeps a record of the old proficiency level, ending the day before the start date of the new level.

3. Save your changes.

---

**Entering Work Choices for a Person (Work Choices Window)**

In Oracle HRMS you can enter a person’s work choices, such as their willingness to travel or relocate, their preferred working hours and work schedule, and the length of time they would like to stay in their next post. You can then compare these choices with the work requirements of jobs or positions when you are planning redeployment.

You enter personal deployment choices in the Work Choices window, accessed from the People window.

► To enter work choices for a person:

1. Check the relevant work capabilities boxes if the person is:
• Willing to work in all locations
• Willing to relocate
• Willing to travel
• Prepared to work in their current location only
• Willing to visit internationally

2. Select the length of time the person wants to stay in a role, for example, indefinite or two years.

3. Select the person’s preferred working hours (for example, 9.00 to 5.30), work schedule (the working days in the week or pattern of shifts), the proportion of full time hours available and any relocation preferences (for example, with family).

4. Check the relevant international deployment boxes if the person is willing to:
   • Work in all countries
   • Relocate

5. Select the countries in which the person prefers to work, and any countries in which they are not prepared to work.

6. Save your work.

**Entering Work Choices for a Job or Position**

You can enter work choices that can affect an employee’s, applicant’s, contractor’s, or ex-employee’s capacity to be deployed within your enterprise (or a customer’s). Work Choices include willingness to travel, willingness to relocate, and preferred working hours and work schedule. You can enter work choices for a job or position, and compare these with the personal work choices entered for people.

You enter this information in the Work Choices window, accessed from the Job or Position window.

► **To enter work choices for a job or position:**

1. Check the relevant work requirements boxes if the job or position requires the holder to:
   • Work in all locations
   • Relocate
   • Be willing to relocate
• Travel
• Hold a passport

2. Enter the length of time the jobholder must perform the job or position, for example, indefinitely or two years.

3. Enter the normal working hours (for example, 9.00 to 5.30), the work schedule (the working days in the week or pattern of shifts), the proportion of full time hours required, and the minimum length of service required.

4. Check the relevant international deployment boxes if the job or position requires the jobholder to:
   • Work in all countries
   • Be willing to relocate

5. Select the countries to which the jobholder might be relocated.
6. Select the locations to which the jobholder might be relocated.
7. Enter any further job or position requirements, if required.
Entering Qualifications

You can enter an employee’s qualifications when they first join the enterprise, and then update them after periodic assessments or appraisals or after completion of a training course.

Use the Qualifications window, accessed from the People window, to enter and update qualifications.

To enter qualifications:
1. Select the type of qualification this person possesses and the title of the qualification.
   If you need to set up additional qualification types see: Creating Qualification Types: page 3 – 33
2. Select the status of the qualification, for example, whether training is ongoing or completed.
3. Enter the grade at which the person holds the qualification, if appropriate.
4. Select the establishment at which the person gained the qualification.
   If you need to set up additional establishments see: Entering Schools and Colleges Attended: page 1 – 120
5. Optionally, enter the awarding body that bestowed the qualification.
6. Enter the dates between which the qualification is gained. You must enter a Start date but you can leave the End date blank (if the qualification is still incomplete).
7. Optionally, enter the date the qualification was awarded.
8. Enter the projected completion date the qualification is awarded, if relevant.
9. Enter the ranked position within the class, if relevant.
10. Optionally, enter any comments, for example, what percentage of the award was course work or examination.
11. Save your work.

To enter tuition fees for reimbursement:
1. In the Tuition Details tabbed region, enter the amount and select the currency to reimburse the person.
2. Select the method of tuition, for example, day release.
3. Enter the method of reimbursement, for example, bank transfer to be paid when qualification is awarded.
4. Save your changes.

**To enter training details:**
1. Choose the Training Details tabbed region.
2. Enter the amount of training completed. For example, enter 30 days completed of a training program that lasts 60 days.
3. Enter the total amount of training required to deliver the qualification.
4. Enter the units in which the training is measured, for example, days.

**To enter license details:**
1. Choose the License Details tabbed region.
2. Enter the license number, for example, a driving license number.
3. Enter any restrictions, for example, license not valid in certain states.
4. Enter the license expiry date.

**To enter subjects:**
1. Enter the first subject the qualification comprises.
2. Select the status at which the subject is awarded, for example, whether training in the subject is ongoing.
3. Enter the dates between which the subject is studied. You must enter a Start date but you can leave the End date blank (if the subject is still incomplete).
4. If the subject forms a major part of the qualification, check the Major box.
5. Optionally, enter the grade at which the subject is studied.
6. Continue to enter further subjects until you have entered them all for the qualification, then save your changes.

---

**Entering Schools and Colleges Attended**

You can enter the school or college at which the person gained a qualification.
Use the School and College Attendances window, accessed from the People window, to enter attendance at an establishment.

**To enter schools and colleges attended:**

1. Do one of the following:
   - Select the name of the school or college attended from the list of values provided.
   - If the school or college attended does not exist in the list of values, enter the information in the name field.

   **Note:** If you enter an additional school or college, it will only be available for this person. If you want to create a school or college for other people to access you can use the Schools and Colleges window. See: Creating Schools and Colleges: page 3 – 34

2. Enter the dates of the attendance. You must enter a Start date but you can leave the End date blank (if the attendance is ongoing).

3. If attendance is full time at the school or college, check the Full Time box.

4. Continue to enter schools or colleges, if required, then save your changes.

---

**New Hire Reporting**

At present, many states require some or all employers to submit New Hire reports covering newly hired or rehired employees. Other states and Canadian provinces have already announced plans to implement new hire reporting programs, or are considering such plans.

A primary purpose of New Hire reports is to ensure that individuals are legally responsible for making child support payments are in fact making these payments by means of pay garnishments. Some states also use new hire reporting to help in detecting abuse of assistance programs such Workers Compensation and unemployment insurance.

Payroll departments are normally responsible for submitting the New Hire reports for the GREs in their enterprise. In most states, they must submit these reports within a certain number of days (ranging from 5 to 35) after a new employee’s start date. Employers failing to do so may be liable for penalties.

**Report Coverage**

States have different rules regarding the employees that new hire reporting must cover. Some states do not require coverage of
employees who are below a minimum age, or whose pay or normal working hours in a specified time period fall below a stated minimum.

Data for New Hire Reports

In all states, these reports must display the full name, social security number, and hire date of each newly hired or rehired employee. Some states require additional information, such as:

- Employee addresses and dates of birth.
- Their jobs, salaries, hours normally worked per week, and full or part time employment category.
- The availability to the employees, and their dependents, of employer–provided health care insurance plans.
- Whether employees currently have child support obligations.

To identify each GRE submitting New Hire reports, states require (in addition to the GRE’s name and address) its federal identification number (issued by the IRS), or its SUI identification number, or both. Entry of one or both of these numbers often occurs when the GRE is set up.

New Hire reports must also include the name, job and telephone number of the employee serving as the GRE’s contact for new hire reporting.

The Headcount Report Set

The Headcount Report Set includes the Headcount Summary report and the Headcount Detailed report. Both reports display headcount information for your organization on a local or world–wide basis for the search parameters you specify.

The Headcount Summary Report

The Headcount Summary report enables you to access simple workforce information for all organizations within an Organization Hierarchy and date range you specify. The report displays a breakdown of the information using the following headers:

- Organization
- Rev/Non–Rev
- Start (Total)
• End (Total)
• Net Change
• Hires
• Terminations
• Other (Net)

Note: The dates you specify must fall within one version of the Organization Hierarchy on which you are reporting.

The report displays a count of defined worker types, including all types of contingent and temporary workers. The report also displays transition information, for example the number of new hires and terminations.

The report returns a headcount value for the assignment ID based on either the assignment budget value, or the supplied TEMPLATE_HEAD FastFormula. Users can create custom FastFormulas on which to return the headcount values by creating a FastFormula named BUDGET_HEAD. For more information, see Running the Headcount Summary Report: page 1 – 137
The Headcount Detail Report

The Headcount Detail report enables you to display detailed headcount information for an organization hierarchy. The Headcount Detail report displays a breakdown of the information using the following headers:

- Organization
- Division
- Rev/Non-Rev
- Beginning Head Count
- Regular
- Contract
- Temp
- New Hires
- Offers
- Vacant FTE
- Termination
- Ending Headcount
- # Change
- % Change
- Attrition Rates

Two user maintained FastFormulas are supplied with the Headcount Detail report, and enable the user to accurately reflect the setup of their enterprise. The two FastFormulas included with the report are:

- HR_PERSON_TYPE_TEMPLATE which maps person types and employment categories to worker types regular, temporary and contract.
- HR_MOVE_TYPE_TEMPLATE which maps leaving reason to voluntary or involuntary termination types.

Users can create their own FastFormulas to define worker type mappings to person type and employment category by creating a FastFormula named HR_PERSON_TYPE. Similarly, users can create their own FastFormula to define leaving reason by creating a FastFormula named HR_MOVE_TYPE. For more information, see Running the Headcount Detail Report.
Using the People Folders

Using the People Folder window, you can enter inquiries about the people held on Oracle HRMS. You select the fields of personal information you want to see, and position them in the order you prefer. For example, you can produce an alphabetical listing of all applicants and their gender, nationality, and disability registration.

The system saves your inquiry and field formatting as a folder so you can rerun the inquiry at any time. You can make this folder available to all users, or save it as a private folder.

**Note:** The system administrator can create configured versions of the People Folder window so that you use each version for one person type only.

**To produce lists of assignments:**

1. Enter and run a query in the folder. For example, you could run the query “C%” in the Full Name field to view all people whose names begin with C.
2. You can remove, rearrange, add, or resize fields in the folder if you have access to the Folder menu.

For further details about folders, see Customizing the Presentation of Data in a Folder, *Oracle Applications User's Guide*.

Listing Assignments Using the Assignments Folder

Using the Assignments Folder window, you can query lists of current assignments, past assignments, or both. You select the fields of assignment information you want to see, and position them in the order you prefer. For example, you can produce a listing of all current employees ordered by organization, and by grade within organization.

The system saves your inquiry and field formatting as a folder so you can rerun the inquiry at any time. You can make this folder available to all users, or save it as a private folder.

**Note:** The system administrator can create customized versions of the Assignments Folder window so that you use each version for one person type only.

The system administrator can also link this window in a task flow so that you use it to access other windows of employment information. Notice that if you select a past assignment in the folder, you cannot open other windows of employment information.
To produce lists of assignments using the assignment folder

1. Select whether you want to view current assignments, past assignments or both.
2. Run the query.
   The folder in the lower part of the window lists the assignments that match the selection criteria you entered.
3. You can enter a query in the folder to reduce further the list of assignments displayed. For example, you could run the query "C%" in the Full Name field to view the assignments of people whose names begin with C.
4. You can remove, rearrange, add, or resize fields in the folder if you have access to the Folder menu.

Listing Assignments Using the List Assignments Window

In this window, you can view current employees and applicants. To view former employees or applicants (or both current and former), see: Using the List People By Assignments Window: page 1 - 126

To produce lists of assignments:

1. Select values in one or more fields in the top part of the window, and choose the Find button.
   If you enter the Job, Position, Grade, or Group fields, a window opens prompting you for individual segments of the flexfield. You can enter selection criteria in one or more segments. This means that you can search on parts of the job name, for example.
   The folder in the lower part of the window lists the assignments that match the selection criteria you entered.
2. You can enter a query in the folder to reduce further the list of assignments displayed. For example, you could run the query "C%" in the Full Name field to view the assignments of people whose names begin with C.
3. You can remove, rearrange, add, or resize fields in the folder if you have access to the Folder menu.

Using the List People by Assignment Window

In this window you can choose whether to view current or former employees/applicants, or both. However, you must search on a whole
Job, Position, or Grade name, not on segments of these flexfields. To search on segments of the flexfields, use the List Assignments window, see: Listing Assignments Using the List Assignments Window: page 1 – 126

To produce lists of assignments:

1. Select values in one or more fields in the top part of the window, and choose the Find button.
   The folder in the lower part of the window lists the assignments that match the selection criteria you entered.

2. You can enter a query in the folder to reduce further the list of assignments displayed. For example, you could run the query ”C%” in the Full Name field to view the assignments of people whose names begin with C.

3. You can remove, rearrange, add, or resize fields in the folder if you have access to the Folder menu.
Listing Employees by Position

There are two windows for viewing lists of employees by position:

- List Employees by Position
- List Employees by Position Hierarchy

List Employees by Position Window

To view employees in a single position, or in all positions corresponding to a job or organization, use the List Employees by Position window.

To view employee names by position:

1. Select any combination of an organization, job, or position.
2. Choose the Find button.

   The folder displays the positions that match your selection criteria, together with the holder’s name and employee number.

   If there is more than one holder for a position, the number of holders is displayed in the Holder Name field. You can view the names of these holders by choosing the List icon from the Toolbar.

   Note: You can enter a query in the folder to reduce further the list of positions displayed. You can remove, rearrange, add, or resize fields in the folder if you have access to the Folder menu.

List Employees by Position Hierarchy Window

To view lists of employees in a number of positions within a hierarchy, use the List Employees by Position Hierarchy window.

To view lists of positions within a position hierarchy:

1. Select a position hierarchy and the highest position in the hierarchy for which you want to list employees.
2. Choose the Find button.

   The folder displays all positions below the one you selected in the hierarchy. It also lists the employees who hold these positions.

   If there is more than one holder for a position, the number of holders appears in the Holder Name field. You can view the names of these holders by choosing the List icon from the Toolbar.

   Note: You can enter a query in the folder to reduce further the list of positions displayed. You can remove, rearrange, add, or resize fields in the folder if you have access to the Folder menu.
Listing Employees by Organization

In the List Employees by Organization window, you can view lists of employees within one organization or within all organizations below a specified level in a hierarchy you select.

To list employees in several organizations:
- Select an organization hierarchy and select the highest organization in this hierarchy for which you want to list employees. Choose the Find button.

To list employees in one organization only:
- Leave the Organization Hierarchy field blank and select an organization. Choose the Find button.
  You can enter a query in the Employees block to further restrict the list of employees to be displayed.

Manager Field
The Manager field identifies any employee for whom the Manager check box is checked in the Miscellaneous region of the Assignment window.

If there is more than one manager in the organization you select, the Manager field displays the number of managers. You can view the names of these managers by choosing the List icon from the Toolbar.

Organization Field
If an employee belongs to more than one organization within the hierarchy you selected, the number of organizations appears in the Organization field. You can view the names of these organizations by choosing the List icon from the Toolbar.
Listing People by Special Information

To view a list of people who match a particular profile for one Special Information Type, use the List People By Special Information window.

**Note:** The system administrator can create configured versions of the List People By Special Information window so that you use each version for one information type only. For example, one version could be called List People By Technical Skills.

▶ To list people by special information:

1. Select a Special Information Type.
2. Click in the Details field. A window opens prompting you for the details you have defined for this information type.
3. Enter values in the fields against which you want to match people, then choose OK. If you leave a field blank, it is not used in the matching process.
4. Choose the Find button.

Employees and applicants who match your selection criteria are listed in the folder in the lower part of the window. You can enter a query here to further restrict the list of people. If you have access to the Folder menu you can remove, rearrange, or resize the fields displayed.
Viewing Assignment History

Use the Assignment History window to view the history of all an employee’s assignments, both current and in previous periods of service.

To view an employee’s assignment history:

1. In the Current field, select Yes, No or All.
   Yes selects the list of current employees. No selects the list of ex-employees. All selects the list of both current and ex-employees.

2. In the Name or Number field, select an employee or ex-employee and choose the Find button.

The Service History region displays the employee’s final period of service. It shows three periods of time:

- **This Period** shows the number of complete years and months worked in this period of service to date.
- **All Periods** shows the number of complete years and months worked in all periods of service to date.
- **Including Breaks** shows the total elapsed time (in complete years and months) from the employee’s initial hire date to date.

You can view previous periods of service by choosing Next Record from the Go menu.

Running the Full Personal Details Report Set

To create printed reports of the personal information held for one person, you can run the Full Personal Details report set. It comprises four reports that meet employees’ rights to view their own personal details under data protection legislation:

- Full Person Details 1 reports on addresses and information entered in the People window, such as name, date of birth, nationality, and work telephone number.
- Full Person Details 2 reports on applications and applicant interviews.
- Full Person Details 3 reports on assignment information including periods of service, payment methods, and element entries.
• Full Person Details 4 reports on miscellaneous work information, including special information, absences, recruitment activities, and contacts.

If you do not need to see all this information for the employee, you can run individual reports rather than the report set. The Full Person Details report, Full Assignment Details report, and Full Work Details report are equivalent to reports 1, 3, and 4 in the report set, respectively. The Full Applicant Details report is equivalent to report 2 in the report set, but you can only run this as a separate report for an applicant, not an employee.

You run report sets from the Submit Request Set window.

► To run the Full Personal Details report set:

1. In the Request Set field, select Full Personal Details.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the reports.
4. Enter the name of the person for whom you want to print the reports.
5. Choose the Submit Request button.
Running the Employee Summary Report

This report is a current summary of information for an employee, covering addresses, contacts, period of service, assignments, special information, personal payment methods, and element entries.

Run reports from the Submit Requests window.

To run the Employee Summary Report:
1. In the Name field, select Employee Summary.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. Enter the name of the employee whose summary you want to see.
5. Choose the Submit button.

Running the Employee Movements Report

There are two versions of the Employee Movements Report:

- The Employee Organization Movements Report shows employee movements into and out of a particular organization or hierarchy.
- The Employee Payroll Movements Report shows employee assignment changes to and from a particular payroll.

Both versions list the following movements: New Hires, Terminations, Transfers In, and Transfers Out. You can use this information to monitor employee assignment changes for turnover analysis.

Run reports from the Submit Requests window.

To run the Employee Organization Movements Report:
1. In the Name field, select Employee Organization Movements Report.
2. Enter the Parameters field to open the Parameters window.
3. Do one of the following:
   - If you want to see information for a whole organization hierarchy, select the Organization Hierarchy name and version number, and leave Parent Organization blank.
   - If you want to see information for one organization, select the organization name in the Parent Organization field, and leave Organization Hierarchy name and version number blank.
• If you want to see information for an organization and its subordinates in a particular hierarchy, select the name of the organization and the name and version of the organization hierarchy to which it belongs.

4. Select the period for which you want to see the information.

5. In the Employee Detail field, do one of the following:
   • Select Summary Only to see total numbers for each category of change.
   • Select Order by Assignment Number or Order by Employee Name to see a full listing of employee assignments for New Hires, Terminations, Transfers In, and Transfers Out. This information will be listed in the order you select.

6. Choose the Submit button.

**To run the Employee Payroll Movements Report:**

1. In the Name field, select Employee Payroll Movements Report.

2. Enter the Parameters field to open the Parameters window.

3. Select the payroll and payroll period for which you want to see the information.

4. In the Employee Detail field, do one of the following:
   • Select Summary Only to see total numbers for each category of change.
   • Select Order by Assignment Number or Order by Employee Name to see a full listing of employee assignments for New Hires, Terminations, Transfers In, and Transfers Out. This information will be listed in the order you select.

5. Choose the Submit button.
Running the Assignment Status Report

This report lists people assigned to particular organizations, jobs, positions and grades, with specific assignment statuses. If you select both applicants and employees as person types, the report prints out in two sections. Otherwise it prints for the type you select.

Run reports from the Submit Requests window.

To run the Assignment Status Report:

1. In the Name field, select Assignment Status Report.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. Leave the Organization Structure field blank to see information about all organizations. Select an organization hierarchy name to see assignment statuses in a number of subordinate organizations.
5. If there are multiple versions, select a version. If the effective date lies between the version’s start and end dates, the report is effective as of this date. If it lies outside these dates, the report is effective as of the start date of the version you select.
6. Leave the Parent Organization field blank to see information about all organizations. Select a name in this field to see information on all subordinate organizations in the hierarchy.
   Note: You must enter a value in this field if you have entered a value in the Organization Structure field, and you must leave this field blank if you left that field blank.
7. Make entries in the Group, Job, Position, Grade and Payroll fields as required.
   If you leave all segments of the Group flexfield blank, you see information about employees in any groups. If you leave one segment blank you see employees with any value for that segment.
8. Enter Yes in the Primary field if you want to report on primary assignments only. Leave blank to include all assignments.
9. Select Employee, Applicant or Both in the Person Type field. This determines which sections of the report are printed.
10. Select up to four assignment statuses, or leave blank to list employees and/or applicants with any assignment status.
11. Choose the Submit button.
Running the Terminations Report

This report shows the reasons why employees left your organization within a specified period.

You run reports from the Submit Requests window.

► **To run the Terminations Report:**

1. In the Name field, select Terminations.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. In the Organization Structure field, select an organization hierarchy name, if you want to see terminations in a number of subordinate organizations. If there are multiple versions, select a version.
5. In the Parent Organization field, select the parent organization within the hierarchy whose subordinate organizations you want to see in the report.
   
   If you have not selected an organization hierarchy, use the Parent Organization field to enter the name of the organization for which you want to view terminations.
6. Enter the start and end dates defining the period in which you are interested.
7. Select at least one termination reason to include in the report.
8. Choose the Submit button.

Setting up New Hire Reporting

► **To set up for New Hire reporting:**

1. Ensure that a federal identification number and a SUI identification number, if appropriate, is on record for each GRE that submits New Hire reports.

   See:
   
   GREs: Entering the IRS Identification Number, *Using Oracle HRMS – The Fundamentals*.

2. Enter the name of each GRE’s contact person for new hire reporting.

   See: Entering a New Hire Report Contact for a GRE: page 1 – 138
3. When hiring or rehiring employees, indicate whether they
   • are to be included in or excluded from new hire reporting
   • have a legal obligation to pay child support.
   See: Entering New Hire Report Information for Employees: page 1 – 139
   See: Obtaining New Hire Reports: page 1 – 140

Running The Headcount Detail Report

You run the Headcount Detail report from the Submit Requests window.

To run the Headcount Detail report:
1. Select the name of the report and choose the Submit button. The parameters form displays.
2. Enter the organization hierarchy on which you want to report.
3. Enter the top organization.
4. Select the Roll Up. If yes, all organization values will be rolled up to the parent organization.
5. Set the date from which the report begins the search.
6. Set the date up until which the report searches.
7. Choose the Submit button to run the report.

The report displays the results for the criteria you entered.
If the dates you enter in the Date From and Date To fields fall within one version of the organization hierarchy you define, only one page of results is returned. If, for example, the dates span more than one version of the organization hierarchy, one page of results will be returned for each version.

Running the Headcount Summary Report

You run the Headcount Summary report from the Submit Requests window.
To run the Headcount Summary report:

1. Select the name of the report and choose the Submit button. The Parameters window displays.

2. Enter the organization hierarchy on which you want to report. By default this is the primary hierarchy, but you can select other hierarchies.

3. Enter the top organization. If you set the Display Top Organization parameter to yes, headcount information for the top organization is included in a separate row in the report.

4. Select the Roll Up. If yes, all organization values will be rolled up to the parent organization.

5. Set the date from which the report begins to search.

6. Set the date until which the report searches.

   **Note:** The Start Date and End Date you specify must fall within one version of the organization hierarchy on which you want to report.

7. Choose the Submit button to run the report.

   The report displays headcount information for the parent organization and all the organizations below it in the organization hierarchy. You can choose to run the Headcount Summary report for an entire hierarchy, or from a selected parent organization within the hierarchy.

---

**Entering a New Hire Report Contact for a GRE**

For each GRE, you can maintain information about the contact person for New Hire reporting. Start this information entry from the Organization window.

**To enter a GRE’s contact person for new hire reporting:**

1. In the Organization window, query the GRE if it does not already appear there. With the cursor in Government Reporting Entity in the Organization Classifications region, choose the Others button and select New Hire Reporting.

2. Click in the field that appears in the Additional Organization Information window to open the New Hire Reporting window.

3. Select the name of the employee serving as the GRE contact for new hire reporting. The New Hire Report process finds this
employee’s job title and work telephone number in the database and prints the contact name, title and phone number on the report.

**Entering New Hire Report Data for Current Employees**

Use the People window to start this information entry.

The system comes with these reasons for excluding a newly hired employee from the New Hire report:

- Age less than state minimum
- Wages less than state minimum
- Hours worked less than state minimum

If you require other reasons, enter them for the Lookup type US_NEW_HIRE_EXCEPTIONS.

See: Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS.

To enter New Hire reporting data for current employees:

1. Query the employee in the People window if he or she does not already appear there. Select the Employment Information tabbed region.

2. The New Hire Status field defaults to null (no entry). If new hire reporting should cover the employee, select Include in New Hire Report, so that the next run of the New Hire report for the employee’s GRE will include this employee. If the report should not cover this employee, select Exclude from New Hire Reporting, and optionally select the reason for this exception.

After a run of the New Hire report includes the employee, the entry in the New Hire Status field automatically changes to Already Reported.

**Note:** When you implement Oracle HRMS and load your current employees into the database, the New Hire Status field defaults to null for them. The first run of the New Hire report for the state and GRE of current employees will include these employees unless you enter a value of Already Reported or Exclude from New Hire Reporting in the New Hire Status field for them.

These entries can be accomplished either manually or by means of a script your MIS staff or Oracle consultant can write in accordance with your specifications.
3. If this employee is currently obliged to pay child support, check the Child Support Obligation box.

4. Save your work.

Running New Hire Reports

For these reports, states have varying data requirements and formatting requirements. The New Hire reports in Oracle HRMS are set up to meet each state’s data and formatting specifications.

**Attention:** All states except Tennessee permit submission of these reports as computer printouts. For Tennessee, you must copy the report information onto the state’s Form DES 230.11C.

Run New Hire reports from the Submit Requests window.

**To run a New Hire report for a GRE and state:**

1. In the Name field of the Submit Requests window, select New Hire Report. If the Parameters window does not open automatically, click in the Parameters field.

2. The As Of date that appears on the report defaults to the effective date. Change this default if necessary.

3. Select the GRE and state for which to produce the report.

   If the state is Iowa or Texas, also make entries in the fields Dependent Health Insurance and Waiting Period (Days).

4. For Iowa and Texas, enter Yes in the Dependent Health Insurance field if the employer offers health care insurance coverage to employees’ dependents. Enter No if coverage is not available to dependents.

5. For Iowa and Texas, if health care insurance is available to dependents, enter in the Waiting Period field the number of days after the employee’s hire date that dependents must wait before obtaining coverage. This field defaults to zero.

6. Choose the Submit button.

Tenure Notifications

The following notification reports are available for you to send to faculty members and their academic manager during the Tenure process.
Note: Notifications will eventually be generated through the Workflow process.

Notification for Non–Tenured Status
You send this notification to faculty members who are serving in a non–tenure position. The notification specifies that the time served in that position does not count toward any future tenure track process.

Notification for Tenured Status
You send the Notification for Tenure status to a faculty member and their academic manager who by reason of their eminence in the academic discipline, have tenure conferred at the outset of employment.

Notification for Tenure–track Status
This notification is sent to those faculty members who have the potential to become tenured at some later point in time, given the completion of certain requirements.

Notification of Tenure Review
During a faculty members’ tenure track, a complete review schedule must be available and calculable. The review schedule is set when the tenure track appointment is made. You send this annual report, which includes review information if due during the academic year, to each faculty member and their academic manager. You should send this notification prior to the review due date as a reminder.

To run the Tenure Notification Reports:
1. You run reports from the Submit Requests window.
2. Select the notification report name in the Name field.
3. Select the Faculty Member name.
4. Enter the Period Start Date and Period End Date.
   Note: This step applies only to the Notification of Tenure Review
5. Choose the OK button.
6. Complete the batch process request and choose Submit.

Tenure Reports
The following reports are available to assist you with the administration of Tenure tracking.
Tenure: Annual Status Report

You send this report to tenure track faculty members at the beginning of the academic year. You should generate and send it after all assignments and appointments for the fall academic period have been completed in order to provide the most up to date information.

Tenure: Upcoming Events Report

This report is designed to assist you with the recording and tracking of critical events related to the tenure process.

To run the Annual Status and Upcoming Events Reports:

1. You run reports from the Submit Requests window.
2. Select the Tenure report name in the Name field.
3. Select the Faculty Member name.
4. Choose the OK button.
5. Complete the batch process request and choose Submit.
Tenure: Existing Profile Report

You send this report to each academic manager at the beginning of the academic year. Originate and send this report after all assignments/appointments have been made for the academic period. Sorted by manager level, Tenured, Tenure-track, last name and academic discipline.

Tenure: Impact Report

This high level planning report is designed to help you assess how the overall Tenure profile might affect the college/university. Run this report in the fall academic period to assess Tenure for the upcoming academic year.

Tenure: Recap Report

Use this report to look at the results of the Tenure track process. You can also use it for reporting to the governing board. Prepare this report near the end of the academic year when all Tenure considerations have been resolved.

To run the Tenure Existing Profile, Impact and Recap Reports:

1. You run reports from the Submit Requests window.
2. Select the Tenure report name in the Name field.
3. Select the Supervisor Name.
4. Select Direct or Hierarchical
   - Select Direct if the report is for only those faculty members that report directly to the Supervisor.
   - Select Hierarchical if the report is for all faculty members in any level below the Supervisor.
5. Enter the Start Date and End Date.
   Note: This step only applies to the Impact and Recap reports.
6. Choose the OK button.
7. Complete the batch process request and choose Submit.
CHAPTER 2

Recruitment
Recruitment Overview

Using Oracle HRMS, you can set up your recruitment procedures exactly as your enterprise requires.

Oracle HRMS and the Recruitment Cycle

Within any recruitment function, there is a common cycle of tasks:

Figure 2 – 1 The Recruitment Cycle

An analysis of your own detailed working practices will help you to decide whether to use Oracle Human Resources at a basic or an advanced level within each area of the recruitment cycle. At the same time, you should identify the sequence of tasks performed by your users, from which you can derive one or more Recruitment task flows.

Using Oracle HRMS, you can manage the three key areas of the recruitment cycle:

- **Recruitment Preparation.** Preparation is concerned with the identification of a vacancy, the authorization to take some action, and running recruitment activities.

- **Selection Process.** Selection begins with the receipt of applications and ends with the issue of offer or rejection letters.
You define your own stages of the selection process and track applicants’ progress.

- **Appointment.** Appointment takes the applicant from the recruitment process to employee administration, where the initial tasks include entering terms and conditions and payroll information.

Each task in the recruitment cycle is supported by automation of the standard paperwork that accompanies any recruitment process.

### Creating Recruitment Windows

When analysing your recruitment activities, you should think about the tasks you will perform, how those tasks are completed, and how completes them so you can design windows to match your business processes. Seeded template windows are provided that can be used for generic recruitment tasks but you can create your own windows that best suit the way you need to complete recruitment tasks. When you have identified your recruitment tasks, the information you need to collect, and who needs to access the forms, you can work with your system administrator to design your new windows.

### Key Concepts

To enable you to get the most of your recruitment functionality using Oracle HRMS, you need to understand the following key concepts:

- Applications: page 2 – 11
- Applicant Assignments: page 2 – 11
- Applicant Assignment Statuses: page 2 – 14
- See People Management Templates in Configuring, Reporting and System Administration in Oracle HRMS.

### Recruitment

Oracle Human Resources gives you flexible control over your entire recruitment cycle, from the stage where a vacancy is first identified, through to the rejection or appointment of an applicant.

### How can you advertise your vacancies internally?

Using web–based Oracle Self–Service Human Resources (SSHR), you can give your line managers and employees an at–a–glance view of all vacancies.
How can you manage the interview process?

You can use Oracle HRMS to both schedule your interviews and to update the assignment status of applicants. You can also produce a report on applicants and their interview schedules.

How can you match applicants to vacancies?

Oracle HRMS enables you to record both the competencies required for a position and those held by an applicant. Using the web-based Suitability Matching tool, you can then identify which applicants are most suited to the position by making a comparison between the competencies required and the competencies held by each applicant.

Can you use standard letters to help manage your recruitment cycle?

You can create standard letters and link them to assignment statuses. For example, you can set up a standard letter that is triggered when an applicant’s assignment status changes to "Rejected".

Does Oracle HRMS support the internal approval process for job offers?

Yes, using Candidate Offers (part of SSHR), you can compose a job offer on the web and route it to the appropriate managers for approval. If approval is given, you can generate an offer letter and track the candidate’s response.

How can you manage the hiring process?

Using Oracle HRMS, you can convert your applicants or ex-employees to new employees with the minimum of effort.

In addition, the hiring process supports a wide range of other business needs, such as back-to-back employment. It also provides you with validation. For example, you cannot rehire an ex-employee if the final process date for the previous employment is still blank. This validation ensures that the information held in the database is always correct and datetracked.
Recruitment Preparation

Selecting applicants for recruitment is an extended process. You have to plan and coordinate a series of steps from identifying vacancies to organizing recruitment events.

Identification of Staff Requirements

Using Oracle HRMS you can define budgets to reveal the headcount requirements within your enterprise, and then raise requisitions for the
vacancies you require. You might have prior authorization to maintain your headcount or you might need to get authorization when you identify the vacancy.

Vacancy Requisitions

Oracle Human Resources lets you record and use the information you need to raise a requisition at the time you need it. This can be particularly useful where an applicant takes the initiative by making a speculative approach. Your authorized vacancy list is clear and up to date at all times.

You can view lists of vacancies of a particular status, or a selected organization, location, job, position, grade, group, recruiter, or recruitment activity using the Requisition and Vacancy window.

Oracle SSHR and Vacancy Advertisements

You can now advertise vacancies internally using Oracle Self–Service Human Resources (SSHR). This self–service approach enables employees and line managers to view vacancies at–a–glance and to apply for them on the web.

To enable you to advertise vacancies using self–service access, you define vacancy categories (Lookup Type VACANCY_CATEGORY), then select the appropriate category while completing the Requisition and Vacancy window.

Recruitment Activities

The authorization to recruit normally results in a specific recruitment activity, such as an advertisement. This might be part of some shared recruitment activity, such as an advertisement for more than one vacancy. The shared activity, in turn, might be part of another recruitment activity, such as a Graduate Recruitment Campaign.

Oracle Human Resources enables you to define and manage your recruitment activities.
Figure 2 – 3 Recruitment Activities
Raising a Requisition for a Vacancy

Use the Requisition and Vacancy window to record requisitions, vacancies, and openings within your enterprise. A requisition can be for one or more vacancies, and a vacancy can have one or more openings.

Before you can perform this task, the stages through which vacancies pass must be defined using the Lookup Type VACANCY_STATUS. Examples might be Authorized, Advertised, and Shortlisted.

To advertise vacancies using Oracle Self-Service Human Resources (SSHR), the Lookup Type VACANCY_CATEGORY is used to define the vacancy categories under which vacancies are automatically advertised.

See: Adding Lookup Types and Values, Configuring, Reporting and System Administration in Oracle HRMS

▶ To raise a requisition for a vacancy:

1. Enter the requisition and save it before beginning to define the vacancy.
2. Enter a name and number of openings for the vacancy.
3. If you advertise vacancies using SSHR, enter the vacancy category. The vacancy is automatically advertised under this category.
4. Optionally enter a description and select a status.
5. You can select one or more assignment components to define the vacancy.
6. Optionally enter the name of the recruiter. 
   **Note:** You can change the recruiter and the recruiter’s id at a later date.
7. Optionally enter the budget measurement unit and value for the vacancy. The value you enter is for all the openings for that vacancy. For example, your vacancy could have the budget measurement unit of Headcount and a value of 2. If the number of openings for the vacancy is 4, each opening effectively has a Headcount of 0.5.
   **Note:** You need to set up the budget measurement information if you want to use the OBIS Recruitment Analysis report and related OBIS PMFs and workbooks.

Defining a Recruitment Activity

Use the Recruitment Activity window to define either single recruitment activities or groups of activities. You can associate a
recruitment activity with an organization and with one or more vacancies. You can record and monitor the cost effectiveness of any activity, or group of activities.

Before you can define recruitment activities, recruitment activity types must be defined as values for the Lookup Type REC_TYPE.

See: Adding Lookup Types and Values, Configuring, Reporting and System Administration in Oracle HRMS

To define recruitment activities:

1. Enter the details of the recruitment activity.

   You can enter the name of a ‘parent’ recruitment activity in the Within Recruitment Activity region, if the activity you are defining is part of a campaign.

2. Choose the Recruiting For button to select one or more vacancies to associate with the activity.

Viewing Vacancies

Use the View Vacancies window to see lists of vacancies for an organization, location, job, position, grade, group, recruiter, or recruitment activity. You can also see all vacancies of a particular status.

To view vacancies:

1. Enter selection criteria in any of the fields in the top half of the window.

   Leave all these fields blank to see all vacancies in your Business Group.

2. Choose the Find button to see the vacancies that correspond to the criteria you have entered.

   The Initial field shows the number of openings recorded in the vacancy. The Current field shows the number of unfilled openings at your effective date (that is, Initial minus number of employees hired into the vacancy).

   The Applicant field displays the number of applicants with the status Active Applicant, First Interview, or Second Interview (or your user status equivalents). The First Interview, Second Interview, Offers, and Accepts fields show the number of
applicants with these (or equivalent user) statuses. The **Hires** field shows the number of employees hired to fill the openings of this vacancy at your effective date.

The **Budget Unit** and **Budget Values** fields display the budget type (such as Headcount) and value recorded for the vacancy.

3. In the folder you can enter a query to further restrict the vacancies displayed. If you have access to the Folder menu, you can also rename, resize, and reorder the fields displayed.
Selection Processing

The selection process begins with the receipt of applications and ends with the termination of an application or an offer letter.

The tasks involved in selection processing include:

- Recording job offers with web based questionnaires and routing them for approval, using Oracle SSHR’s Candidate Offers functionality.
- Entering applicants’ details
- Scheduling interviews and other recruitment events
- Matching applicants’ details to vacancies using Suitability Matching
- Terminating applications

The progress of applicants as they move through each stage of the process is monitored, controlled, and documented as required.

Applications and Assignments

Oracle Human Resources lets you record addresses, personal details, application information, competencies, qualifications, school and college attendances, and work choices for all applicants. You track an application as one or more assignments for the applicant, similar to employee assignments. This has several advantages:

- It speeds up hiring the successful applicant since most of the important information is already on the system.
- It makes it easy to track several applications from one applicant as separate assignments.
- It enables you to enter an application from an existing employee: you update the Person Type to Employee and Applicant (or your user name equivalent) and enter the application as an applicant assignment.

Additional Application Information

If you want to hold further details of the applicant’s skills, experience, or current situation, you can choose how to do this when you implement Oracle Human Resources. For example:

- Enter qualifications, deployment choices, and a personal competence profile for applicants. You can then perform
suitability matches on these people using the Oracle Self–Service Human Resources (SSHR) Suitability Match option.

See: Employee Development: page 1 – 113

- Use attachments to hold free text information.
- Set up segments of the Additional Application Details descriptive flexfield to hold the information you require.
  
  See: User Definable Descriptive Flexfields, Configuring, Reporting and System Administration in Oracle HRMS
- Set up Special Information Types to hold skills information to use for skills matching.
  
  See: Special Information Types: page 1 – 25

Application Entry Methods

Oracle HRMS gives you the flexibility to enter an applicant’s details in one of two ways:

- Quick entry using the Applicant Entry window. This enables you to enter basic person information and a single assignment for an applicant. To make this window quick and easy to use, you can only enter one address and one assignment for the applicant.
- Detailed entry using the People window and the Application window. This enables you to enter an application if you need to record multiple assignments for an applicant, enter Government Extra Information, record more than one address for an applicant, or update applicant information.

Suitability Matching

If you want to match applicants with skill requirements during the selection process, you can enter competence requirements for jobs, positions and organizations. You can then use the web–based suitability search tool to compare the competence profiles of your applicants against the requirements of the vacancy.

See: Person Search, Implementing Oracle Self–Service Human Resources (SSHR)

You can also enter work choices (such as relocation and willingness to travel) against jobs and positions. In the same way, you can record the work choices of your applicants.

You can hold a person specification or a job description on the system as attachments or using user–defined fields (called descriptive flexfield
segments). As with requirements, these can be held at both job and position level.

**Applicant Assignment Group Updates**

The Mass Update of Applicants window contains a folder in which you can view all applicants and their assignment components and status. You can query groups of applicant assignments and update them as a group. You can perform two types of mass update:

- You can refer a group of applicants from one recruiter to another. The recruiter is the person responsible for handling the application.
- You can change the status of the applicant assignments.

**Full Applicant Details Report**

The Full Applicant Details report enables you to get a comprehensive report about an applicant.
Applicant Assignment Statuses

The progress of all applicants through the selection process is controlled by applicant assignment statuses. Each stage of the selection process is identified by a single assignment status. It is by changing the status that you can record the progress of any applicant assignment.

Figure 2–4 The Applicant Assignment and its Status

As with employee assignment statuses, there is a set of system statuses that are used in various internal processes:

- **Active Application**: This is the normal status of an application as it progresses through the selection stages.
- **Offer**: Use this status for your preferred candidate when an offer has been made.
- **Accepted**: Update the preferred candidate’s assignment to Accepted status when you are ready to hire him or her in the People window.
• *First Interview*: Use this to indicate a candidate has reached the first interview.

• *Second Interview*: Use this to indicate a candidate has reached the second interview.

• *Terminate Application*: Use this status to end an applicant’s assignment. You can only do this if the applicant has one or more other assignments in progress.

  **Note**: The Terminate Application status is not recorded on the applicant assignment; it causes the assignment to end.

On your system, you can give these statuses different names (called User Statuses), appropriate to your enterprise. You can define user statuses such as Applicant Received, Applicant Acknowledged for the system status Active Application.

See: Defining Assignment Statuses: page 1–14

**Primary Applicant Assignment Statuses**

*Primary* statuses determine how the assignment is processed and handled by the system. An assignment must have one, and only one, primary status.

You can update an applicant assignment status in the following windows:

• Application

• Applicant Interview

• Terminate Applicant

When you change the status, you can enter a reason for the change. Define valid reasons as values for the Lookup Type APL_ASSIGN_REASON.

You can also change the status of a group of applicants in the Mass Update of Applicants window. For example, if you want to call 20 applicants to a selection test and to reject all other applicants for the vacancy, you can do this in the Mass Update of Applicants window.

Changing a primary applicant assignment status can trigger the generation of a standard letter.

**Secondary Applicant Assignment Statuses**

There may also be *Secondary* statuses set up on your system. You can use secondary statuses for analysis and reporting, but they are not used for processing.
Interviews and Other Recruitment Events

Interviews

Typically, you track applicant progress through a series of interviews and update the status of the application after each interview.

You can schedule these interviews and update the applicant assignment status using the Applicant Interview window.

See: Scheduling an Interview: page 2 – 19

Recruitment Events

You can also manage events attended by multiple applicants, such as tests or presentations. You define types of applicant event as values for the Lookup Type APLEVENT_TYPE. You create the events and book applicants onto them using the Event Bookings window.

See: Event and Attendance Administration: page 3 – 58

You can view all the events an applicant has attended or is scheduled to attend by querying the applicant in the People window and opening the Book Events window. You can also enter new bookings here.

Applicant and Interview Reports

The Requisition Summary Report enables you to see lists of applicants and their interview schedules.

See: Running the Requisition Summary Report: page 2 – 20

Application Termination

If you have rejected an applicant assignment, you can simply update its status to Terminate Application. However, an applicant must be left with one active assignment. To reject an applicant’s last assignment,
you must terminate the applicant. This updates their person type to Ex–applicant.

If you have entered an application in error, you can cancel the application. This action will delete all applicant assignments and will remove any reference to the person being an applicant.

See: Canceling an Applicant Record: page 2 – 21

---

**Recording an Application Quickly**

Use the Applicant Entry window to enter basic personal information and one assignment for an application.

If you need to update this information or add further information, use the People and Application windows.

**To record an application quickly:**

1. Enter the applicant’s name and an identifying number recognized by the system.
   
   **Note:** If your Business Group uses automatic number generation, the applicant number automatically displays when you save your entries in this window.

2. Select a status for the application. By default a new application has the status Active Application (or an equivalent user status defined on your system). All other fields are optional.

3. Enter information in the Further Information field if it has been set up by your Oracle localization team.
   
   If you are in the US, you can select Ethnic Origin and may also want to enter Visa Type (for non–citizens eligible for employment in the US), I–9 information and Veteran Status.
   
   If you are in the UK or Canada, you can select Ethnic Origin and enter a work permit number, if appropriate.

4. To enter an address, select a national address style.
   
   A window opens with the address format for the country you select. Enter the address lines and choose OK.

5. The Date Received defaults to your effective date, but you can change it. This is the date the applicant’s record will begin.

6. You can enter the name of the applicant’s current employer.

7. You can select a recruitment activity. If there is only one vacancy for the activity, the vacancy details appear automatically.
8. If you select a vacancy, applicant assignment information is displayed from the vacancy record. You can add to this information or change it. However, if you change it, the vacancy field clears.

9. If you do not select a vacancy, you can enter assignment information in the Vacancy Applied For region. If you do not enter an organization, it defaults to the Business Group.

### Entering Full Application Information

Use the People window and the Application window to enter detailed applicant information.

For other applications, you can use the Applicant Entry window.

If you want to use your own status names to record the stages of your selection process, user statuses must have been previously entered for the predefined applicant assignment statuses.

See: Applicant Assignment Statuses: page 2 – 14

If you want to record reasons for giving a status to an applicant assignment, valid reasons must be defined as values for the Lookup Type APL_ASSIGN_REASON.

See: Adding Lookup Types and Values, Configuring, Reporting and System Administration in Oracle HRMS

▶ **To enter an application in full:**

1. Set your effective date to the date you want the applicant assignment to begin, such as the closing date for applications.

2. Enter personal information for the applicant in the People window.
   
   See: Entering a New Person: page 1 – 34

3. Open the Application window. If you change the Date Received, this changes the effective start date for the applicant. You can enter the date you expect to hire the new recruit.

   You cannot enter a Termination date in this window. You must use the Terminate Applicant window.

4. You can enter the name of the applicant’s current employer.

5. If the application is for a specific vacancy, select the recruitment activity and vacancy. Assignment information from the vacancy is displayed. You can add more assignment details.
6. Select an applicant assignment status and the reason for giving this status. The applicant assignment status is the key to processing the application.

7. Optionally you can enter information, in the tabbed regions, about the following:
   - The recruiter who is responsible for handling the application
   - The supervisor of the assignment
   - The standard conditions and probation period for the assignment
   - The source of the application, such as the type of recruitment activity, or the organization that recommended the applicant, or the employee who referred the application
   - The employment terms under which the applicant would be hired, such as the contract or collective agreement that would be applicable

## Scheduling an Interview

Follow this procedure to schedule an interview for an applicant and to update the applicant assignment status.

You perform this task using the Applicant Interview window.

Before you can schedule interviews, interview types, such as First Interview, or Selection Test, must be defined as values for the Lookup Type APL_INTERVIEW_TYPE.

See: Adding Lookup Types and Values, Configuring, Reporting and System Administration in Oracle HRMS

#### To schedule applicant interviews:

1. Select an interview type, and enter the date of the interview in the Start Date field.
   
   You can also select a location and enter times and an end date.

2. If you want to associate an applicant assignment status change with the interview, enter it in the New Status field. This creates a datetracked update to the applicant assignment.
   
   You cannot enter a status when:
   - There are future changes to the assignment
• The interview date is the date when the active application status began
• You are updating an existing interview record

Running the Requisition Summary Report

The Requisition Summary Report enables you to see lists of applicants and their interview schedules for:

• All vacancies in a requisition
• All vacancies associated with a recruitment activity
• Vacancies in a particular organization, location, job, position, grade, and/or group, and vacancies of a selected status

Each page of the report lists the applicants for one vacancy. This is defined as a unique combination of assignment components (organization, location, job, position, grade, and group). The vacancy has a name if you have set up vacancies on the system using the Requisition and Vacancy window, but this is not essential for running the report.

You run reports from the Submit Requests window.

To run the Requisition Summary Report:

1. In the Name field, select Requisition Summary.
2. Enter the Parameters field to open the Parameters window.
3. Restrict the applicants to appear in the report by selecting:
   • A requisition
   • A recruitment activity
   • A particular organization, location, job, position, grade, and/or group
4. Specify the start and end dates for the applicant assignments to further restrict the applicants listed in the report.
5. Select an applicant assignment status, if required.
6. Choose the Submit button.
Updating Applicant Assignments by Group

You query and update groups of applicant assignments using the Mass Update of Applicants window.

To update a group of applicant assignments:
1. Select Find from the Query menu to open the Find Applications window. Enter selection criteria for the group of applicants you want to update and choose the Find button.
2. Do one of the following:
   • If you want to update all or most of these applicant assignments, choose the Select All button. Then uncheck the Mark check box for any assignments that you do not want to update.
   • If you want to update less than half of this group of assignments, check the Mark check box for each assignment you want to update.
3. Choose the Update button.
4. In the Update window:
   • If you want to update the status of the selected assignments, select the new status.
   • If you want to refer these applicants to a new recruiter, select the name of the Recruiter.
5. Choose OK to effect the update.

Cancelling an Applicant Record

If you have entered an application in error for a person, you can cancel the applicant record from the Application window.

You are only able to delete an applicant record if there are no future-dated person changes and the person existed in the application prior to becoming an applicant. To remove an applicant record for a person who has not existed in the application prior to becoming an applicant you should delete the entire person record.

You can only cancel an applicant record if your System Administrator has given you access to the functionality using the HR: Cancel Application profile.

To cancel an application:
1. Query the person’s records, if they do not already appear.
2. Ensure the cursor is outside the Assignment block.
3. Choose Delete Record to cancel the applicant record.
   
   **Note:** This action will delete all applicant assignments and will remove any reference to the person being an applicant. It will also delete any changes made to personal information after the applicant record received date. If you want to reapply these changes you must make a note of them before cancelling the applicant record.
4. Save your work.
5. Close the Application window.
6. Re-query the person’s records in the People window to view the changes.
Rejecting an Application

If you have rejected an applicant assignment, you can update its status to Terminate Application. However, an applicant must be left with one active assignment.

To reject an applicant’s last assignment, you must terminate the applicant. This updates their person type to Ex–applicant. You terminate an applicant using the Terminate Application window.

If you want to hold reasons for rejecting applicants, valid reasons must be defined as values for the Lookup Type TERM_APL_REASON. See: Adding Lookup Types and Values, Configuring, Reporting and System Administration in Oracle HRMS.

If you have entered an application in error, you can simply cancel the application. This will delete the application, and correct the person record to remove reference to applicant status.

See: Canceling an Applicant Record: page 2 – 21

To terminate an applicant:

1. Enter the termination date.
2. Enter the status Terminate Application, or your User Status equivalent.
   - This is not required, but you might use it to trigger generation of a rejection letter.
   - See: Letter Generation, Configuring, Reporting and System Administration in Oracle HRMS

Note: This status is not recorded on the applicant assignment, so it is not displayed if you re-query the termination.
3. If you want to record the reasons for rejecting applicants, select a reason.
4. Choose the Terminate button.

Canceling a Termination

If you have terminated an applicant in error, you can cancel the termination in the Terminate Applicant window. Simply choose the Reverse Termination button.

Note: You cannot cancel a termination if there are any future changes to the applicant’s personal record. You must delete these changes first.
Entering a New Applicant

You can enter a new applicant and then track that person up to the point of hire using the Hiring Applicants windows.

To enter a new applicant:

1. Display the Summary window of the Hiring Applicants form.
2. Choose the New icon in the toolbar or right-click on People By Name in the Data Organizer and choose New from the right mouse menu.
3. Select New Applicant and choose OK.
   The Personal tab is displayed for you to start entering information about the applicant.
4. Set your effective date to the date when you want the applicant assignment to begin, such as the closing date for applications. You can enter a date in the Date field next to the timeline bar and choose Go.
5. Enter personal information for the applicant.
6. Choose the Communication tab if you want to enter contact information, such as addresses and phone numbers.
7. Enter application information in the All Assignments, Compensation, and Schedule tabs, as required.
8. Save your work. If you have missed any mandatory information, you are prompted to enter it before the new record is saved.

Recording an Application

You record applications for jobs using the Hiring Applicants window. Use this procedure for employees applying for internal vacancies, applicants applying for another vacancy, and external people who are currently neither employees nor applicants.

To enter an applicant who is not yet recorded on your system, see: Entering a New Applicant: page 2 – 24.

To record an application:

1. In the Summary window, use the Data Organizer to select the person. Use the Find window if you need to search for the person.
2. Set your effective date to the start date for the new application.
3. Choose the Actions button.
4. Select one of the following and choose Next:
   - Apply for Internal Vacancy (if the person is an employee)
   - New Application (if the person is already an applicant)
   - Apply for Job (if the person is external – neither an employee nor applicant)
5. For employees and external people, select the correct person type and choose Next. For example, for an employee you might select Employee and Applicant.
   A new default application is created for the person.
7. Select the new application in the Data Organizer and choose Show Details to view and edit this application.

   **Note:** Remember to choose Correction when you are correcting information that was created by default.

For information about the fields on the Application, Compensation, and Schedule tabs, see: Entering Application Information: page 2 – 25.

**Entering Application Information**

After entering a new applicant or recording a new application, you can edit the default application information entered by the system. You can use the Hiring Applicants windows.

**To enter or update application information:**

1. In the Summary window, use the Data Organizer to select the application and choose Show Details.
2. If you are updating an application, set your effective date to the date the information should change.
3. Choose the All Assignments tab.
4. Enter the date the application was received.
5. Select an Application Status and the reason for giving this status.
6. If the application is for a specific vacancy, select the recruitment activity and vacancy. Assignment information from the vacancy is displayed. You can add more assignment details.
7. Optionally, you can enter information about the following:
   - The recruiter who is responsible for handling the application
   - The source of the application, such as the type of recruitment activity, or the source organization that recommended the applicant, or the employee who referred the application.

8. Choose the Compensation tab if you need to enter a payroll, salary basis, or proposed salary. The salary basis is the duration for which salary is quoted, such as per month or per year.

9. Choose the Schedule tab to enter information about normal working hours or probation period for the assignment.

10. Enter information in any other tabs that may have been created for your localization. For example, many localization teams will include an Extra Information tab to enable you to enter country-specific information.

11. Choose Correction or Update. Remember to choose Correction if you are correcting information that was created by default.

12. Save your work. If you have missed any mandatory information, you are prompted to enter it before the new record is saved.
Appointments and the Hiring Process

The appointment process takes the applicant from the recruitment process to employee administration where the initial tasks include entering terms and conditions and payroll information. If you are an OFHR user, you use the Request for Personnel Action (RPA) to do this.

If you are using Oracle SSHR, you can use the Candidate Offers functionality to generate offer letters.

Hire Date Rules for Applicants and Ex-Employees

You can complete the hiring of an applicant in two days. You do this from the Applicant Assignment window. You can change the applicant status from Active to Accepted on the same day that you create the applicant. When you create a second assignment, the applicant status initially defaults to Active, but you can then override it with the status of Accepted.

The following general rules apply to the earliest hire date for Applicants and Ex-Employees:

**Hiring an Applicant**

<table>
<thead>
<tr>
<th>Earliest Hire Date:</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 day after the application has been accepted</td>
</tr>
<tr>
<td>The day after the last of any future-dated changes</td>
</tr>
</tbody>
</table>

**Rehiring an Ex-Employee**

<table>
<thead>
<tr>
<th>Earliest Hire Date:</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 day after the final process date of the previous employment</td>
</tr>
<tr>
<td>The day after the last of any future-dated changes</td>
</tr>
</tbody>
</table>

**Rehiring an Ex-Employee (Back-to-Back Employment)**

<table>
<thead>
<tr>
<th>Hire Date Must Be:</th>
</tr>
</thead>
<tbody>
<tr>
<td>The day after the final process date (the final process date must also be the same as the actual termination date)</td>
</tr>
<tr>
<td>And: No future-dated changes can exist</td>
</tr>
</tbody>
</table>
Hire Dates and Future–Dated Changes

Oracle HRMS enables you to make future–dated changes to a person’s details.

If you make future–dated changes to an applicant’s details, such as changing their name, and you subsequently hire the person, the earliest hire date you can enter is the day following the date of the last change. The hire date can, of course, be any date into the future (providing it is after the date of the last change plus an additional day). For example, if you received an application on January 10th and you changed the applicant’s details using future–dates, say on January 22nd and February 10th and you subsequently hire the applicant, the earliest hire date you can enter is February 11th (the date of the last change plus one day).

Alternatively, you could hire the applicant (change their person type to Employee), and then make the changes to their details with the status of Employee.

Rehire of Ex–Employees

You can rehire an ex–employee, provided that the hire date is at least 1 day after the final process date of the previous employment, or the day after the last of any future–dated changes.

Back–to–Back Employment

In some circumstances, you might need to rehire an existing employee into another role within your enterprise the day after the previous role ended. This is sometimes known as back–to–back employment (or a back–to–back contract). Back–to–back employment occurs when there is no period of ex–employment between two periods of service.

To create back–to–back employment, you terminate an existing period of service and enter a new period of service on the day after. For example, an employee starting new employment on April 1st must have an actual termination date and a final processing date (for payroll processing) for his or her previous employment on March 31st. (If your enterprise does not have Oracle Payroll, the final processing date automatically defaults from the actual termination date for you).

Note: You cannot change the hire date of any back–to–back employment. Instead, you must cancel the hire and re–hire the employee.
Changing the Hire Date

This procedure enables you to alter the effective date in the Hire Date field of the Application Window.

To change the hire date:
1. Query the applicant if it does not already appear there.
2. Change the hire date.
   • It must be within the active period of service.
   • There must be no actual termination date or final payment date for the person.
   • It must be sometime between the last change (person type or attribute change) plus a day, and any future–dated changes (person type or attribute change) minus a day.
   • The change must not break any of the hire or rehire rules.

See: Appointments and the Hiring Process: page 2 – 27
3. Save your changes.

Hiring an Applicant (People Window and Application Window)

Use the Application and People windows to hire an applicant and to change the applicant’s person type to Employee.

To hire an applicant:
If you have the Application window taskflowed from the People window, as in the following procedure, then we recommend you query the person in the People window and then navigate to the Application window from there. This saves you having to query the person twice. If you do not, then you must first query the person in the Application window, to enable you to update the applicant assignment status, and then requery the person in the People window.
1. Query the applicant in the People window.
2. Navigate to the Application window.
3. Update the applicant assignment status to Accepted and save the change.
4. Set your effective date to the applicant’s hire date.

Note: If future–dated changes exist, the hire date is the date of the last change plus at least one day. If no future–dated changes exist, the minimum hire date is the accepted date, plus one day.
5. Return to the People window.

6. Select a Hire Applicant in the Action Type field and select a user person type. If only one user person type exists for the action type, it displays automatically.
   - The Latest Hire Date field displays your effective date.
   - For employees who have previously worked for your enterprise, the Date First Hired field displays the start date of your employee’s earliest, previous period of service. This date must be on or before the start date of the earliest period of service.

   **Note:** The Date First Hired field is on the Benefits Tab.

7. Save your work.

**Updating the Assignment**

You will be asked if you want to update the existing primary assignment:

8. Select OK to update the primary assignment and go to step 9, or select Cancel and go to step 10.

9. If you select OK where there are future dated assignments:
   - You will be warned that future dated assignments exist and that if you continue, the information in these assignments will be overwritten by the information in the new primary assignment. You can either select OK to continue, or Cancel to abort the process and review the assignment changes.

   If you select OK where there are no future dated assignments or decide to continue where there are:
   - You will be asked, “Do you want to retain the values of the employee primary assignment for the fields that are not defined in the applicant assignment?”
     - If you answer Yes, then only fields that have values entered for them in the applicant assignment will be used to update the primary assignment. Fields that have no value entered in the applicant assignment will remain as they are in the employee assignment. For example, if you have defined Employee A as a supervisor for the employee assignment but not set up a supervisor for the application assignment, when you choose Yes Employee A will remain as the supervisor for the new employee assignment.
     - If you answer No, then all values in the applicant assignment, including the null values, will be used to
update the primary assignment. For example, if you have defined Employee A as a supervisor for the employee assignment but not set up a supervisor for the application assignment, when you choose No there will be no supervisor defined for the new employee assignment.

10. If you select Cancel:
   • You will be asked if you want to “Make the accepted assignment into the primary assignment?”
     – If you answer OK and there are future dated primary assignments then you will be warned that if you proceed, these assignments will be deleted and replaced with the new primary assignment. You can either select OK to continue, or Cancel to abort the process and review the assignment changes.
     – If you select OK where there are no future dated assignments or decide to continue where there are, then the applicant assignment will be converted into the primary employee assignment. The current employee assignment will be converted into a secondary assignment.
     – If you press Cancel, then the applicant assignment will be converted into a secondary assignment.

Rehiring an Ex–Employee

This task shows you how to enter a hire date for an ex–employee. You can rehire an employee whose previous contract ended one day before the new contract begins (known as a back–to–back contract).

**Note:** You cannot rehire an ex–employee if the final process date for the previous employment is still blank. Check that the final process date (on the Terminate window) is entered before you rehire.

You use the People window to enter a hire date.

**To rehire an ex–employee:**

1. Set your effective date to the new hire date. For back–to–back contacts, the hire date must be the final process date (and actual termination date) plus one day.
2. Query the ex–employee in the People window.
3. In the Type field, select Employee. The Hire Date field displays your effective date.
4. Save your work.

Cancelling a Hire

Follow this procedure to remove the date entered into the Hire Date field and to change the person type back to Applicant. You cancel a hire using the People window.

**Note:** You cannot cancel a hire if:

- Oracle Payroll has processed the employee in a payroll run.
- The person’s type has changed since the hire date.
- New assignments have been created for the person after the hire date.
- The person was initially entered on the system as an employee and therefore has no previous history as an applicant or contact. In this case you must delete the person’s records from the system using the Delete Person window.

See: Deleting a Person from the System: page 1 – 71

**To cancel a hire:**

1. Query the employee in the People window and clear the Hire Date field.
2. Save your work.

   The application warns you that any changes made to the person’s records after their hire date will be lost. If you continue, all employee records are deleted, and the person type changes to Applicant. The applicant data history is retained.

Making an Offer to an Applicant

In the Hiring Applicants window, you can quickly make a job offer to an applicant.

**To make an offer to an applicant:**

1. In the Summary window, use the Data Organizer to select the applicant. Use the Find window if you need to search for the person.
2. Set your effective date to the date of the offer.
3. Choose the Actions button.
4. Select Make an Offer. and choose Next.
5. Select the assignment status and choose Finish.
6. Choose the Checklist tab and update the Send Offer checklist item to reflect that the offer has been made, if required.
7. Save your work.

Changing an Applicant’s Status to Accepted Offer

When an applicant has accepted a job offer, you can update the applicant’s details in the Hiring Applicants window to show that they have accepted the offer of employment.

To change the applicant’s status to Accepted Offer:

1. In the Summary window, use the Data Organizer to select the person you want to update. Use the Find window if you need to search for the person.
2. Choose the Actions button.
3. Select Applicant Accepted and choose Next.
4. Choose Next to view a summary of what you have done or choose Finish to save your changes.

Hiring an Applicant

Follow the procedure described below to enter a hiring date for an applicant, change the applicant’s person type to Employee and hire them into a specified assignment. Use the Hiring Applicants window to do this.

To hire an applicant:

1. In the Summary window, use the Data Organizer to select the person you want to hire. Use the Find window if you need to search for the person.
2. Choose the Actions button.
3. Select Hire Applicant and choose Next.
4. Enter the hire date and choose Next.
   A list of accepted applications is displayed.
5. Select one of the accepted assignments and choose Next.
   If the applicant is already an employee, you are asked whether this
   new assignment should become the primary assignment. If so, the
   existing primary assignment becomes a secondary assignment.
6. Choose Next to view a summary of what you have done or choose
   Finish to save your changes.

Ending an Application

You can end a person’s applications using the Hiring Applicants
window.

► To end an application:
  1. In the Summary window, use the Data Organizer to select the
     person whose application you want to end. Use the Find window if
     you need to search for the person.
  2. Set your effective date to the date for ending the application.
  3. Expand the person’s node and select the application.
  4. Choose the Actions button.
  5. Select End Application and choose Next.
  6. If the applicant has more than one application, go to step 8.
     Otherwise, select a new person type, such as ex–applicant and
     choose Next.
  7. If you want to record reasons for rejecting applicants, select a
     reason and choose Next.

Reactivating an Application

You can reactivate an application that was previously ended Use the
Hiring Applicants window. This procedure changes the applicant
assignment status from Terminate Application to Active Application.

► To reactivate an application:
  1. In the Summary window, use the Data Organizer to select the
     applicant. Use the Find window if you need to search for the
     person.
2. Set your effective date to the date when the application becomes active again.
3. Expand the person’s node and select the application.
4. Choose the Actions button.
5. Select Activate Application and choose Next.

Terminating an Applicant

You can end the progress of an applicant using the Hiring Applicants window.

To terminate an applicant:

1. In the Summary window, use the Data Organizer to select the applicant. Use the Find window if you need to search for the person.
2. Set your effective date to the date when you want to terminate the applicant.
3. Choose the Actions button.
4. Select Terminate Applicant and choose Next.
5. Select a new person type, such as ex-applicant and choose Next.
6. If you want to record reasons for rejecting applicants, select a reason and choose Next.
7. Choose Finish.
CHAPTER 3

Career and Succession Management
Career and Succession Management Overview

There are two different ways of managing careers and succession using Oracle HRMS:

- Competence management
- Special Information Types

Competence Management

Competence management is an HR management approach that is linked to the business needs of an enterprise. It enables you to define the work that needs to be done within the enterprise and the competencies needed to do the work well. It ensures the enterprise meets its business goals.

Using a structured approach to competence management, you can measure and assess the competencies across your enterprise in a consistent, but flexible, manner. You use a common language to describe the knowledge, experience and skills of your employees, making it easier and fairer to assess and deploy them within the enterprise. The highly configurable Oracle HRMS competence repository enables you to store the competencies and methods of measurement that best suit your enterprise.

We call the Oracle HRMS approach “end-to-end competence management”, because once you have defined the competencies required for a Business Group, organization, job, position, or vacancy, you can use the same information to:

- Profile internal or external job applicants and decide who is most suitable for a job or position
- Search for employees who could be deployed into a new post, because they have the appropriate competencies
- Graphically show a person’s competencies compared with those required for a job and identify training requirements
- Graphically compare a group of people with each other and with the needs of a job, so that you can rank the candidates and identify group training requirements
- Continually assess the competencies held by your employees, using methods such as 360 degree appraisals
- Identify training requirements and create training that delivers new or more advanced competencies
- Enable employees to apply for job openings based on the competencies they hold or that are required by the job or position
• Enable employees to apply for training courses based on their assessment of their competence gap and the competencies delivered by the course
• Develop competence-based pay programs
• Develop career plans based on competence profiles and future opportunities to use those competencies

Competence Management Key Concepts

To enable you to set up and use competence management functionality to the full, you need to understand the following key concepts.

• Competencies
  Competencies enable you to identify and measure the skills, ability, knowledge, and experience held by employees in your enterprise. You can also use competencies to define the requirements of a job or position and to match people to jobs or positions.

• Proficiency levels (and behavioral indicators)
  You use proficiency levels and behavioral indicators to measure how a competence is displayed.

• Rating Scales
  Rating scales are used to describe competencies in a general way. This means that you can use the same rating scale for different competencies. Instead of holding the proficiency level at the competence level, you use a general rating scale and text to describe the competence.

• Competence Measurement
  Setting up a consistent method of measurement enables you to quantify the competencies held across your entire enterprise. You can structure your competencies using general rating scales, proficiency levels, or a mixture of the two.

• Competence Types
  You use competence types to group competencies together, so that you can create competencies which display complex behaviors.

• Competence Requirements
  Competence requirements enable the enterprise to meet its business goals. You can define the competencies required by everyone in the enterprise (core competencies), and define the competencies required by a job or position.
• **Qualification Types**
  You can enter the qualification types (and the establishments that deliver these qualifications) that are recognized by your enterprise.

• **Appraisals**
  You can create the types of appraisals you require to meet the needs of your enterprise. For example, you can create different types of appraisals, you can include a questionnaire to gather additional information, and so on.

• **Career paths and succession plans**
  A career path shows a possible progression to one job or position from any number of other jobs or positions. Succession plans enable you to identify the employees best suited to a job or position and help you identify training needs or scarce competencies.

**Special Information Types**

If you are using the skills–matching approach to career and succession management, you need to understand the concept of Special Information Types: page 3 – 55.

You use the skills–matching approach to:
- Record skill or experience for a person
- Hold skills requirements for a job or position
- Match employees’ skills to the skills required by a job or position

**Which Approach? Competence Management or Special Information Types?**

Competence management is now the recommended approach to career and succession planning. However, if your enterprise is still using Special Information Types you can continue to use them, but you will not be able to use the competence–based features of Oracle HRMS, or access web–based information using Oracle Self–Service Human Resources (SSHR).

**Other Areas of Career and Succession Management**

There are other aspects of career and succession management that are not specific to either the competence–based or special information type approach:
• You can set up events (for example, training events) and to track employee attendance at these events. You only need this functionality if you are not using Oracle Training Administration.

• You can record information about any employee interview, such as a performance review, disciplinary hearing, or medical test.

See: Event and Attendance Administration: page 3 – 58

Career and Succession Management

Oracle HRMS’ career and succession management functionality is built upon the principles of performance management and the competence approach.

The highly configurable framework of Oracle HRMS enables you to define all the components of a performance management system to meet the needs of your enterprise. You can define competencies, behavioral descriptions, multiple types of appraisal and competence evaluation, performance ratings and career and succession plans.

What are the advantages of the common competence approach?

Performance management and the competence approach enable you to use a single, unified model and language for traditionally different activities, such as appraisals, competence evaluation and recording accomplishments. A common framework enables you to:

• Identify and measure consistently the knowledge, skills and behavior displayed by your employees across the enterprise.

• Speed the deployment process within your enterprise and reduce recruitment costs. You can identify and select employees and applicants on a common basis and match them with opportunities that arise across the whole enterprise. This ensures that an able candidate is not rejected because of a mismatch for one vacancy when other suitable vacancies exist.

• Ensure your enterprise meets its business goals. You do this by linking the competencies held by your employees into the competencies required to meet the business goals of your enterprise.

• Answer complex questions. For example:
  – Has the gap between required competencies and accomplishments changed in salespeople, and has the change affected revenue?
How much did we spend per head on training, and how does this relate to improved performance?

Can you perform competence evaluation and appraisals?

Yes. Oracle HRMS’ highly configurable web interface enables you to design and perform competence–based evaluation as part of the appraisal process. You create your own appraisal templates, which you can tailor for different parts of your enterprise to ensure that job– or position–specific competencies are assessed, as well as core competencies.

When performing competence–based evaluation, managers and employees can measure and record a score of how an employee has performed against each competence. This provides clear and accessible measures, for example:

- Is the person demonstrating the specified behavior at the level defined?
- Does the person have the knowledge or skills required to operate effectively?

Is it mandatory to implement the competence approach?

No. Oracle recommends that you implement competence–based career and succession management so that you can take full advantage of the functionality in Oracle Human Resources. This approach also enables you to use the HRMS Intelligence employee development reports and workbooks. However, if your enterprise is still using Special Information Types (SITs) to record skills information, you can continue to use those instead.

How do you define career paths within your enterprise?

Oracle HRMS enables you to define career paths in your enterprise, based on job progression or position progression. You use the model that best reflects the structure of your enterprise.

Can you use the Web to access career and succession information?

Yes. Using Oracle Self–Service Human Resources (SSHR), a web browser and your Intranet, you can:

- Enter, review and update qualifications, licenses and awards
- Create and perform appraisals
• Update competence profiles
• Perform suitability matching
• Enter succession plan options

Line manager and employee access to web–based information is determined by user privileges.

What are the advantages of SSHR and web–based HR management?

SSHR gives HR departments, line managers and employees direct and secure access to up–to–date HR information using an enterprise’s Intranet. Benefits include:

• Easy updating of employee information by the employees themselves, reducing the delay in performing the task and freeing up the time of the HR department.

• Secure access to determine which information employees can view and change. User–definable approval processes mean that you can specify which employee changes require approval before they can be implemented.

• Ability to easily create and re–engineer HR processes using SSHR’s built–in workflow functionality. This helps you manage the efficient transfer of information between HR professionals, line managers, employees and applicants.

By decentralizing responsibility from an HR department to employees themselves, you can reduce administrative costs and delays and also encourage both managers and employees to take an active role in the HR process.

How can I use Oracle Training Administration (OTA) to help with career management?

OTA enables you to record the competencies that a training course is expected to deliver. You can then use this information to update the competence profiles of the students who attended the course.

Attention: This software should not be used as the sole method of assessment for making judgements about hiring, performance or deployment. Your company may be held liable if you rely on incorrect computer data or computerized rules to make such judgements.

It is the customer’s responsibility to take all appropriate measures to comply with the Data Protection and Privacy laws of the countries in which they operate.

All personal information that you store or use with this software must be up to date, accurate and relevant. You should
confirm the details of the restrictions that apply to the computerized storage and use of personal information with your own legal department or representative.

Can I use HRMS Intelligence to investigate and monitor career management?

Yes. There are HRMS Intelligence Reports, Discoverer Workbooks and Performance Measures which are designed to help you investigate the competencies, proficiencies and training within your enterprise. You can use HRMS Intelligence to answer business questions such as:

- How many people, and which ones, have the required skills and competencies for the job?
- How quickly can I improve the skills of a group of people, and at what cost?
- How does a person compare with the skills and competencies needed for the job?
- Do my employees need more training?
Competencies

Oracle Human Resources defines the term *competence* as measurable behavior, specifically "any measurable behavior required by an organization, job or position that a person may demonstrate in the work context". So, a competence can be a:

- Piece of knowledge (such as the names of all the rivers in China)
- Skill (such as an interpersonal skill, soldering a joint)
- Attitude (such as a proactive approach to work)
- Attribute (such as absence of color blindness or perfect pitch)

By defining measurable behavior, you can indicate what a person (for example, an employee, contractor, applicant) within an enterprise can *do*. Identifying how a competence is exhibited in the work context ensures your approach is objective rather than subjective, adding to employee understanding of what is expected of them. It also ensures fairness and equality of employment. Competencies clarify what is needed from both teams and individuals.

You can create competencies that are only available to a particular Business Group or, if your system administrator has set the HR: Cross Business Group profile to Yes, you can create global competencies that are available to all organizations within your enterprise.

Competence Measurement

Examples of competencies exhibited in the work context might be ‘communication skills’, ‘erecting and dismantling scaffolding’ or ‘typing’. On their own though, these competencies do not give you the full picture. For example, a person may be able to demonstrate the competence erecting and dismantling scaffolding, but that does not tell you how proficient a person is in that competence. For example, do they erect and dismantle scaffolding as a beginner, or as an expert?

Other areas of ambiguity might include exactly which behavior is being measured. For example, the competence communication skills might mean that a person has technical, oral and written skills, or that they have the ability to communicate well.

Competencies are quantified and measured using:

- Proficiency levels: page 3 – 11 and behavioral indicators
- Rating scales: page 3 – 13

Competence Profiles

A competence profile is the list of competencies held by a person and the level of proficiency they display in these competencies. It is the
basis for all analysis of competence information, including suitability matching and succession planning.

You can create and update competence profiles using either Oracle SSHR or the Forms interface.

Competence Delivery with Oracle Training Administration (OTA)

You can deliver competencies at a specific proficiency level through training activities your enterprise (or an outside supplier) provides. *Training activity* refers to any planned undertaking that improves a student’s competencies (qualifications, experience, and so on).

**Note:** You must purchase Oracle Training Administration separately to use this functionality.

Competence Validation and Driving Alerts

Use Oracle Alert’s automatic mail notification to keep you informed when an employee’s competencies need certification and renewal. This frees your time for more essential tasks. For example, use the competence Renewal Period to drive Oracle Alert—it compares the renewal period date with the date on the person’s competence profile, or the last training class delivering the skill.
Proficiency Levels

To enable you to fully express how a competence is exhibited, Oracle Human Resources enables you to identify the proficiency at which a competence is performed.

Behavioral Indicators

You can also associate behavioral characteristics displayed (known as behavioral indicators) with a competence. You can use behavioral indicators for any description that tells you or other managers what to look for in the work context. The text description can include what tests to use, what behaviors to detect, what questions to ask (for example, in a critical incident interview), when to review, and so on.

The figure shown here illustrates the descriptions, proficiency level and behavioral indicators for the competence Communication Skills.

Figure 3 – 1 Competencies, Levels and Indicators

Retrieve of Proficiency Levels

Once you set up proficiency levels for a competence, Oracle Human Resources retrieves the correct proficiency levels for you when you (or other users) perform any of the following tasks:
• Set up competence requirements
• Create or update a competence profile
• Perform an evaluation as part of the appraisal process

This not only saves you time, but also ensures that you always select the correct proficiency level for the task you are performing.
Rating Scales

Rating scales are used to describe competencies in a general way. Instead of defining proficiency levels for individual competencies, you use a general rating scale and text for measuring several competencies.

You can create general rating scales to determine:

- Proficiency. Identifies how a person exhibits a competence. For example, a scaffolder might be proficient at using a drill, or a person is proficient at drilling a hole.
- Performance. Identifies whether the person has achieved the proficiency, for example, can they drill well or not.
- Weighting. Identifies the level of importance of a competence.

You can create rating scales that are only available to a particular Business Group or, if your system administrator has set the HR: Cross Business Group profile to Yes, you can create global rating scales that are available to all organizations within your enterprise.

A Common System of Measurement

The figure below illustrates the relationship between competencies and a general proficiency rating scale in a common system of measurement.

If you decide to use the common system of measurement in your enterprise, we suggest that you use the same rating scale measurements throughout. For example, if you use rating levels of 1 to...
3 for one rating scale, stick to this scale if you set up many scales with different proficiency levels.

**Default Rating Scales**

You can make one Business Groups specific rating scale the default to be used with competencies specific to that Business Group if you are going to link this rating scale to many competencies. You can also set one global rating scale to be the default for all global competencies in your enterprise.

**Rating Scale Attachments**

You can add attachments to the rating scales, if required. For example, you can attach a competence description or a video of the skill.
Competence Measurement

Developing competencies as part of your performance management system enables you to design methods of measurement that match the culture and needs of your enterprise, without different parts of the enterprise expending time and effort in evolving similar definitions.

Oracle Human Resources enables you to structure your competencies in two ways:

- General Method – Rating Scales: page 3 – 16. You use a rating scale and enter text to describe the competence in a general way.

Individual Method – Proficiency Levels

If most of the competencies within your enterprise are comprised of proficiency levels unique to individual competencies, you might want to create competencies with their unique proficiency levels. You would therefore have a number of equivalent systems for measuring performance.

The following figure illustrates the competence Erecting and Dismantling Scaffolding using the individual method to structure your competencies. Notice the proficiency levels and behavioral indicators.
Alternatively you can use the general method of measurement to structure your competencies. For example, you might decide to use a general method of measuring 'expertise', such as Expert, Intermediate and Novice. To do this, you could create a general rating scale, called Expertise, and hold the generic proficiency levels here.

The following figure illustrates a general rating scale with generic proficiency levels defined.
Which Method of Measurement Should You Use?

We suggest you employ the following strategy:

- Use the individual method if most of the competencies within your enterprise comprise proficiency levels unique to individual competencies. Then, you can create competencies with their unique proficiency levels, providing your enterprise with a number of equivalent systems for measuring performance.

- Use a general rating scale if a number of competencies within your enterprise have a common set of proficiency levels. You can then ensure consistency between measurements.

You can, of course, use a mixture of both, but whatever method you use, ensure that you give high numbers to high ratings (and low numbers to low ratings). You need to do this, for example, to ensure any bar charts you produce while performing competence gap analysis are useful.

Oracle gives you the flexibility of being able to use a general method to measure your core competencies, for example, and an individual method to measure specific job and position competencies throughout your global enterprise.
Competence Types

Because you might want to group related competencies together (for example, all your core competencies), Oracle Human Resources enables you to create competence types. This flexibility enables you to create competencies displaying complex behaviors, for example, management skills, or you can split management skills into several competencies, such as communication skills, presentation skills and oral skills. The degree to which competencies are grouped in this way is up to you!

Note: If you do not group competencies into types, Oracle Human Resources groups them under the type of Others for you.

If you have used a competence type, for example, in an evaluation as part of an appraisal, you can query back and view it, but you cannot delete or add competencies to that type. This prevents you from accidentally deleting or adding competencies to groups in use.

Advantages of Grouping Competencies

Grouping competencies is useful, for:

- Indicating which competence types and related competencies to include in an appraisal
- Advertising a vacancy and you want to include all 'hireable' competencies on a job advertisement
- Competencies for a team
- Reporting purposes
- Enabling easier access to particular competencies

You measure and evaluate behavior that a person demonstrates at the competence level, and not at the competence type level.

The following figure illustrates related competencies grouped by type Management Skills.
You can also group a competence into more than one competence type.
For example, the competence Oral Skills can be grouped into both the Management Skills and the Interpersonal Relationships competence type.

Figure 3 – 6 Competencies Belonging to More Than One Type
Competence Requirements

To ensure your enterprise meets its current and future goals, you need to identify your competence requirements. For example, if your enterprise’s goal is ‘to gain greater penetration in the applications market’, you need to identify the competencies that employees need to possess and exhibit for the enterprise to meet that goal.

You can define your enterprise’s competence requirements at the following levels:

- Business Group
- Organization
- Job
- Position
- One–time profiles (for suitability matching).

Defining your competence requirements enables you to devise an appropriate evaluation procedure as part of your appraisal process, and evaluate individuals against the competencies for selection, qualification or training and development purposes. You need to do this as comparison is the main driver for most HR activities, whether deployment, reward, incentives, succession planning, and so on.

Core Competencies

Defining your core (or management or leadership) competencies might be the first stage in developing a competence approach. Core competencies are the competencies that are required by every person to enable your enterprise to meet its goals. For example, the core competencies required to meet the goal greater penetration in the applications market, might include strategic thinking, quality orientation and customer awareness. You define core competencies at Business Group or organization level.

Business Group and Organization Competencies

Competencies held at Business Group or organization level only need to be defined once, then they are automatically displayed each time you select a specific organization or job, saving you from having to select them each time. It’s easy to maintain high–level competencies, too.

Job and Position Competencies

Once you have identified your enterprise’s core competencies, you might want to define individual job and position competencies later, for example, C++ programming, SQL*Plus, and such.
If you are holding competencies at position level and within the context of an organization or job, when you later select a position, the relevant competencies for the organization, job and position are inherited and displayed. Alternatively, you can hold competencies at position level and not within the context of an organization or job.

**Note:** Whether to hold competencies at organization or job level, or to repeat them at position level, is an important implementation decision.

**Competence Copying**

You can copy core competencies and proficiency levels to the organization, job or position, saving you time. You can then make changes to the competencies, if required, for example, change the proficiency levels, enter a grade, or change the dates between which the competence is valid.

You can also copy competencies and proficiency levels from organizations, jobs or positions to other organizations, jobs or positions. This enables you to quickly and easily define your enterprise’s competence requirements.

**Essential Competencies and Suitability Matching**

You can identify whether a competence is essential to an organization, job or position, or whether it is optional. If you indicate that a competence is essential, suitability matching will only retrieve the people who possess the competence at the specified proficiency level.

**Grades and Competencies**

You can identify different competencies for different grades, each with their accompanying proficiency levels. This enables you to keep a history of the competencies for an organization, job, position or grade over time.

You don’t have to define requirements for each grade; if you leave the grade blank, it will apply across all levels.

**Qualification Types**

Competencies can have identified qualification methods, such as a license or a test, for example, a life-saving qualification or a degree.
Oracle HRMS enables you to determine the qualifications recognized by your enterprise, including:

- All educational qualifications
- Licenses
- Awards
- Honors

Not only can you enter different types of qualifications, but you can also rank them, if required. For example, you could rank a Masters degree as 1, a degree as 2, school leavers’ qualifications as 3, and so on.

You can also rank equivalent qualifications at the same level. This enables you to do ad hoc queries. For example, you can rank a degree and a vocational qualification as level 2. This is useful, for example, if you later want to find all people within the category of Education, with a qualification of 2 or above.

**Schools and Colleges**

You need to identify the schools and colleges that deliver the qualifications your enterprise recognizes. You can then record where a person gained the qualification. If you have not automatically loaded these schools and colleges into Oracle Human Resources, you can enter them manually.

You can also record the different sites or locations that comprise an establishment. This is useful, for example, where an establishment has several sites, colleges, campuses or locations.

*Note:* As schools and colleges you enter are available to all Business Groups you create, you only have to load or enter them once.

---

**Creating a Rating Scale**

Use the Rating Scales window to create general rating scales.

**To create a rating scale:**

1. Enter a name and description for the rating scale, for example, Expertise.
2. Select the type of rating scale to create, for example, performance, proficiency or weighting.
3. Check the Default Rating Scale check box if you want to make this rating scale the default, otherwise leave this box blank.
4. If you want this rating scale to be a global rating scale, that is, if you want the rating scale to be available to all Business Groups in your enterprise, then check the Global check box. Once you have saved the rating scale you will not be able to amend this check box.

Note: You will only be able to create global rating scales if your system administrator has set the HR: Cross Business Groups profile to Yes.

5. Enter the first level and description for the rating scale. For example, enter 1 in the Level field and Novice in the Name field.

6. Enter the behavioral indicator for that level. For example, Meets expectations.

You can enter up to 2000 characters for each behavioral indicator.

7. You can add attachments to the rating scales, if required. For example, you can attach a competence description or a video of the skill.

8. Continue to enter levels and description for the rating scale then save your changes.

Creating a Competence

Use the Competencies window to create competencies.

To create a competence:

1. Select the New button in the Find window.

2. If you want to create a global competence, that is, one that can be viewed by all Business Groups in your enterprise, check the Global check box. You will only be able to use this check box is your system administrator has set the HR: Cross Business Group profile option to Yes and has defined a global key flexfield using the HR: Global Competence Flex Structure profile option.

If you make any changes to the global check box, then any information you have entered in the Name, Rating Scale, or Primary Evaluation fields will be deleted.

Note: Once you have saved a competence you will not be able to amend the Global check box.

3. Click in the Name field. A window displaying the segments that have been defined for your Competence key flexfield will be displayed. The segments displayed in this window will depend on...
whether you are creating a global or Business Group specific competence. Enter information in the fields as required.

4. Enter a description for the competence.

   **Note:** If you have not already entered this information in the Name field, we suggest you enter a short description of the competence, for example, “listening skills”. Then, enter a longer, more detailed description. For example, you could describe how the competence is used in the workplace.

5. The Alias field should only be used by Oracle Project users to enter a name or code to identify the competence.

6. Enter the dates between which the competence is valid. You must enter a From date but you can leave the To date blank. If you enter a To date, ensure that the valid period is wide enough to cover any competence elements you may need to create.

7. If you want to use a general rating scale to measure the competence, go to Entering a Rating Scale: page 3 – 24. If you want to measure the competence against specific proficiency levels, go to Entering Proficiency Levels: page 3 – 24.

**Entering a Rating Scale**

8. Click the Scale radio button to use a rating scale to measure the competence.

9. If you set up a default rating scale, it displays automatically for this competence, otherwise select one from the list. The default rating scale displayed will depend on whether you are creating a global or Business Group specific competence. You can delete the defaulted rating scale and select another one, if required.

10. Select the Levels box if you want to check the proficiency levels for that rating scale, otherwise go straight to Entering Competence Details: page 3 – 25.

**Entering Proficiency Levels**

11. Click the Levels radio button to enter proficiency levels and behavioral indicators for the competence.

12. Select the Levels button and enter the first proficiency level and description. For example, enter 0 in the Level field and No Skill in the Name field.

13. Enter the behavioral indicator for that level, for example, ‘No knowledge/expertise of scaffolding’. You can enter up to 2000 characters for each behavioral indicator.
14. Continue to enter proficiency levels and behavioral indicators, then go to Entering Competence Details: page 3 – 25.

**Entering Competence Details**

15. Select the main method of evaluating the competence, for example, written examination or observation. The values available in the list will depend on whether you are creating a global or Business Group specific competence.

See: Global and Local Lookup Types, Configuring, Reporting, and System Administration Using Oracle HRMS for more information on global Lookup types.

16. Enter a number and select a length of time to identify how often you need to evaluate the competence. For example, enter 5 and select Year if you have to evaluate the competence every 5 years.

17. Click the Certification Required box if you need a certificate to confirm possession of the competence. For example, you may need proof of a driving license.

If you click this box, when you or another user later indicates that a person possesses this competence (using the Competence Profile), you must enter the certification method and date.

18. Save your changes.

---

**Querying a Competence**

When you navigate to the Competencies window, the Find Competencies window automatically displays in front of it.

**To query a competence using the Find Competencies window:**

1. Do one or both of the following:
   - Enter a full or partial query on the competence name. This field displays a concatenated string of the values entered in the name flexfield in the competence window when the competence was created.
   - If relevant, enter a query on the organization, job or position.

**Note:** When querying a competence be aware that there may only be slight differences in the concatenated strings displayed for a competence.

For example, Imagine the flexfield you use when creating your Business Group specific competencies has two optional segments,
and the flexfield you use when creating global competencies has three optional segments. You could create a Business Group specific competence by entering the name Teamwork in the first segment. The concatenated string for this is viewed as:

- Teamwork .

You could then create a global competence and enter the same name, Teamwork, in the first segment. This would then be displayed as:

- Teamwork . .

Note that the only difference between the two is the number of dots, representing empty segments in the flexfield.

2. Choose the Find button.

Oracle Human Resources displays the competence for you to check.
Grouping Competencies into Types

Use the Competence Types window to perform this task.

In order to perform this task, competence types must have been defined using the Lookup type COMPETENCE_TYPE.

To group competencies into types:

1. Query the competence type under which you want to group competencies.
2. Select the first competence to group within the competence type.
3. Continue to enter competencies to group within the competence type, then save your work.
Defining Competence Requirements – Core or Generic Competencies

Use the Competence Requirements window to define your competence requirements with core or generic competencies.

To define competence requirements (with core or generic competencies):

1. Select the Business Group for which you want to create competence requirements.
2. Choose the Find button. Oracle Human Resources retrieves competencies if you have previously defined them as required for the Business Group, otherwise it retrieves nothing.
3. Choose Clear Record after you have looked at the existing competencies.
4. You can now do the following:
   • Create Competence Requirements for the Business Group: page 3 – 28
   • Copy Existing Core Competencies to an Organization, Job or Position: page 3 – 28

Create Competence Requirements for the Business Group

1. Select the first competence.
2. Select the highest and lowest proficiency levels at which the competence is acceptable, if required.
   If you are going to copy these requirements to an organization, job or position, you can choose not to copy these proficiency levels over.
3. Check the Essential check box if the competence is essential for this Business Group, otherwise, leave the box unchecked.
   **Note:** Only enter a grade if you are creating competence requirements for a job or position.
4. Enter the dates between which the competence is valid for this Business Group. You must enter a From date but you can leave the To date blank.
5. Continue to enter competencies for the Business Group, then save your changes.

Copy Existing Core Competencies to an Organization, Job or Position

1. Clear the details from the Business Group before you copy the competencies.
2. Select the organization, job or position to which you want to copy the core competencies and choose the Find button.

3. Choose the Copy Competencies button. A Copy Competencies window appears.

4. Leave the Core Competencies box checked.

5. If you want to copy the proficiency levels, leave the Copy Levels box checked, and enter the dates between which the competence is valid (you must enter a From date but you can leave the To date blank). If you do not want to copy the proficiency levels, uncheck the box.

6. Choose the Copy button, and Oracle Human Resources copies the competencies to the organization, job or position.

7. If required, make changes to the competencies you have copied. These can include the following:
   - Deleting any of the core competencies that are not required by the organization, job or position
   - Changing the proficiency levels
   - Checking or unchecking the Required check box
   - Entering a grade (for a job or position only)
   - Changing the dates between which the competence is valid

8. Save your changes.

---

**Defining Competence Requirements – No Core Competencies**

Use the Competence Requirements window to define your competence requirements with no core or generic competencies.

To define competence requirements (no core competencies):

1. Select the organization or job for which you want to create competence requirements. If you are creating competence requirements for a position, you must also select the organization and job to which the position belongs.

2. Choose the Find button.

Oracle Human Resources retrieves competencies if you have previously identified them as required, otherwise it retrieves nothing.
3. Select the first competence.

4. Select the highest and lowest proficiency levels at which the competence is acceptable, if required.
   
   If you are going to copy these requirements to other organizations, jobs or positions, you can choose not to copy these proficiency levels over.

5. Check the Essential check box if the competence is essential, otherwise, leave the box unchecked.

6. Select the grade (for a job or position only), if required.

7. Enter the dates between which the competence is valid. You must enter a From date but you can leave the To date blank.

8. Continue to add further competencies for the organization, job or position, if required.
Copying Competencies

You use the Competence Requirements window to copy competencies from an organization, job or position.

Copying the competencies from an organization, job or position

1. Select the organization, job, or position to which you want to copy the competencies.
2. Choose the Find button.
   Oracle Human Resources retrieves any competence requirements previously created.
3. Choose the Copy Competencies button. A Copy Competencies window appears.
4. Uncheck the Core Competencies box. The organization, job and position fields are now active.
5. Select the organization, job or position from which you want to copy the competencies.
6. If you want to copy the proficiency levels, leave the Copy Levels box checked, and enter the dates between which the competencies are valid. You must enter a From date but you can leave the To date blank. If you do not want to copy the proficiency levels, uncheck the box.
7. Choose the Copy button, and Oracle Human Resources copies the competencies.
8. You can make changes to the competencies copied over, such as:
   • Deleting any of the core competencies that are not required by the organization, job or position
   • Changing the proficiency levels
   • Checking or unchecking the Required check box
   • Entering a grade (for a job or position only)
   • Changing the dates between which the competence is valid
9. Save your changes.
Viewing Competence Requirements at Organization, Job or Position Level

Use the Competence Requirements window to view competencies required at organization, job or position level.

To view competencies required at organization, job or position level:

1. Select the Business Group, organization, job or position for which you want to view competencies.
2. Choose the Find button.
Creating Qualification Types

Use the Qualification Types window to create the qualifications that are recognized by your enterprise.

Before you start this task, you must define generic qualification types as values for the Lookup Type PER_CATEGORIES.

To create qualification types:

1. Enter the name of the qualification, for example, a Masters degree.
2. Select the type of qualification, for example, educational, honorary.
3. If required, rank the qualification, for example, 1 for a Masters degree.
4. Continue to enter and rank qualifications, then save your changes.
Creating Schools and Colleges

Use the Schools and Colleges window to enter the establishments that deliver the qualifications recognized by your enterprise.

To create establishments:

1. Enter the name of the establishment.
2. Enter the name of the location.
3. Continue to enter establishments, then save your changes.
**Appraisals**

Appraisal is usually part of the performance management process for gathering career information. An appraisal is where you set out, with an employee, information about themselves or about the business, or from one person about another. It sets objectives for a person and defines improvement actions to meet objectives or long-term goals, such as promotions.

An appraisal normally contains a set of objectives, success criteria, an assessment of an employee’s competencies, strong and weak points in the workplace and an action plan.

You might use appraisals for:

- Benchmarking employee capabilities at the start of an implementation as a one-time exercise
- Traditional annual or periodic reviews in many formats
- Evaluation after an event such as a retraining exercise, to test the effectiveness of training
- Maintaining a career plan
- One-time data gathering such as training re-design
- Assessing employees at the end of a new hire or new job probationary period
- Gathering exit information
- Project or engagement based appraisals
- Assessing business wide values
- Conducting position or project specific tests, such as product knowledge

**Appraisal Templates**

You create an appraisal template to name, hold and configure an appraisal. You do this using HRMS applications forms.

You include some or all of the following components in the template:

- Instructions on how to complete an appraisal.
- A questionnaire. Typically used to record supplementary information in a 360 Degree appraisal or as a method to conduct employee surveys.
- A rating scale.
• An assessment template. Depending on how you configure the appraisal template you can control precisely how the appraisal is used.

### Appraisal Types

The different types of appraisals in SSHR are Manager–Employee, 360 Degree (Self initiated or Manager–Employee initiated) and Self–Appraisal (Employee initiated).

#### Manager Employee Appraisals

The Manager–Employee appraisal is designed for a manager to appraise the performance of an employee. You can also use Manager–Employee appraisals whenever you need to perform a one–to–one appraisal.

A one–to–one appraisal is useful when a manager performs an annual review of an employee’s performance, for example. For this type of appraisal, a manager initiates a new appraisal by selecting a person from the People List. The appraiser can then create a list of reviewers to whom copies of the appraisal can be sent. Reviewers are sent a workflow notification of their participation. The notified reviewer (often a manager) can review and add review comments to the appraisal.

The appraisee cannot view any part of the appraisal until the manager publishes it. Once published, the entire appraisal, except reviewer comments (but including the list of reviewers), is visible to the appraisee.

**Note:** The reviewer does not have to be a manager. Anyone in your organization can perform appraisals.

#### 360 Degree Appraisal (Manager–Employee)

A 360 degree appraisal is an appraisal with multiple participants and is sometimes known as a group appraisal. This type of appraisal can include other managers in the appraisal process, as well as appraisal reviewers, for example colleagues or customers.

**Note:** 360 Degree appraisals are the only type of appraisal that use Questionnaires as only 360 Degree Appraisals have many participants.

A 360 Degree Manager–Employee appraisal is initiated by a manager. The initiator of this type of appraisal can assign appraising managers and appraisal reviewers to the appraisal.
Participating managers are notified of their participation. Each manager completes their own version of any questionnaire and submits it to the Appraising Manager who has access to all the completed questionnaires.

Participating reviewers and appraisers are notified of their participation. Reviewers can only add review comments to the appraisal. Appraisers can only answer a questionnaire.

The Appraising Manager can always view the appraisal questionnaires and reviewer comments. A key component of all 360 degree appraisals however, is the confidentiality of all appraisal contents, an appraisee never sees the contents of an individual participants completed questionnaire.

360 Degree (Self Appraisal)

A 360 degree self appraisal is a 360 degree appraisal initiated by an employee. The employee can select managers and reviewers to take part in the appraisal.

Note: You can set a workflow attribute to make the employee selection of appraisers subject to an approvals process. You can also set a profile option so that an employee’s immediate supervisor, and anyone with secure access to an employee’s record’s, can view all unpublished employee 360 Degree Self Appraisals. This profile option only applies to 360 Degree Self Appraisals, not Manager–Employee Appraisals.

In a 360 Degree Self Appraisal the employee (self appraiser and initiator) can access and update the Competence Evaluation region. This enables the employee to enter their own subjective scores for their own competencies. An employee has no access to the Overall Performance Rating Region in a 360 Degree Self Appraisal.

Note: The Overall Performance Rating Region is used to score the overall performance rating.

Self Appraisal

Self–appraisals are initiated by employees who want to rate their performance and is private until published by the employee. The self–appraisal function is started either by clicking the Self Appraisal link under the Employee responsibility or by selecting one’s own name from the People List (i.e. under a manager responsibility). A self–appraisal is visible only to the appraisee until published. When an employee selects Publish, from the drop down list in the appraisal overview page, their manager can view the completed appraisal as can any manager who can select the employee from the People list.
In a Self Appraisal the self appraiser can access and update the Competence Evaluation region. This enables the appraiser to enter their own scores for their own competencies. A self appraiser has no access to the Overall Performance Rating region.

**Note:** The Overall Performance Rating Region is used to score the overall performance rating.

**Configuring the reviewer notification process**

The Appraisal Notify Reviewer workflow process send notifications to reviewers and to 360 degree appraisal participants.

**What Else Can You Include in an Appraisal?**

You can include an assessment (also known as competence evaluation) as part of your appraisal process. An assessment enables you to measure and record a score of how a person has performed against a given set of competencies. This provides clear and accessible measures, for example, “Is the person demonstrating the specified behavior at the level defined?”.

Some assessments simply ask one or more people to rate a person according to some agreed scale. In others, questionnaires may be devised that ask about different aspects of the person’s work.

To enable you and other users to perform an assessment as part of an appraisal, you can create assessment templates for all the different evaluations your enterprise performs. You do this using HRMS applications forms.

**Proficiency v Performance**

Using the assessment template, you can identify the pre–defined set of competencies to be assessed for proficiency or performance. You then include the assessment template in the appraisal template.

A proficiency–based appraisal measures the expectation of the level to which a person exhibits a competence. For example, in an Engineering Grade 1 appraisal you might evaluate that a person is proficient at using a drill, or that a person is proficient at drilling a hole. You also set future expectations, for example, that within the next 6 months, they will have achieved proficiency in milling.

A performance assessment measures whether the person has achieved the proficiency, for example, can they drill well or not. You can also rank performance, for example, on a scale 1–5.

**Rating Methods and Assessment Scores**

The methods available for rating a person in an assessment are:
Proficiency
Performance
Proficiency and Performance

When you perform an assessment for a person, you record a score against each competence (within the framework of a job or position). Oracle Human Resources gives you the freedom to calculate the scores in a variety of ways to fully meet the needs of your enterprise. For example, you might want to calculate the scores just by taking performance against the competencies into consideration, or you might want to calculate the scores by taking performance, proficiency and weighting into consideration, and to apply the weighting to proficiency. You can only apply weighting to performance or proficiency, not to both.

To make it easier for you, we provide several assessment types for you to choose from. These are:

<table>
<thead>
<tr>
<th>Assessment Type:</th>
<th>Calculates Score By:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Performance</td>
<td>Performance</td>
</tr>
<tr>
<td>Proficiency</td>
<td>Proficiency</td>
</tr>
<tr>
<td>Proficiency and Performance</td>
<td>Proficiency x Performance</td>
</tr>
<tr>
<td>Proficiency and Performance, with</td>
<td>Performance x Weighting</td>
</tr>
<tr>
<td>Weighting applied to performance</td>
<td></td>
</tr>
<tr>
<td>Proficiency and Performance, with</td>
<td>Proficiency x Weighting</td>
</tr>
<tr>
<td>Weighting applied to proficiency</td>
<td></td>
</tr>
<tr>
<td>Performance with Weighting applied to</td>
<td>Performance x Weighting</td>
</tr>
<tr>
<td>performance</td>
<td></td>
</tr>
<tr>
<td>Proficiency with Weighting applied to</td>
<td>Proficiency x Weighting</td>
</tr>
<tr>
<td>proficiency</td>
<td></td>
</tr>
</tbody>
</table>

You can automate scoring, if you want. You can create an overall total, an average total, or a weighted total or average for both performance and proficiency.

Using Forms and SSHR to Create and Perform Appraisals

You create and perform appraisals using a mixture of Oracle HRMS forms and Oracle Self-Service Human Resources (SSHR) web pages. This mixture provides you with both the ‘professional’ forms interface as well as the full configurability of SSHR to enable you to design appraisal pages to meet the needs of your enterprise.
When you design your appraisal, you include header details, such as the appraisal date, the type of appraisal.

<table>
<thead>
<tr>
<th>Component:</th>
<th>Create this using the:</th>
<th>Required</th>
</tr>
</thead>
<tbody>
<tr>
<td>A set of user instructions to provide guidance on how to conduct the appraisal and complete the sections, particularly the questionnaire.</td>
<td>Appraisal Template (HRMS)</td>
<td>Y</td>
</tr>
<tr>
<td>A performance rating and comments on performance</td>
<td>Assessment Template (HRMS)</td>
<td>N</td>
</tr>
<tr>
<td>A set of objectives for the employee and success criteria, which can be monitored and assessed</td>
<td>Create an Appraisal (SSHR)</td>
<td>N</td>
</tr>
<tr>
<td>A predefined set of competencies to be assessed for proficiency or performance by one of a number of different evaluation methods</td>
<td>Assessment Template (HRMS)</td>
<td>N</td>
</tr>
<tr>
<td>A questionnaire web page containing fields that can be configured by the user to hold the answers to any number of questions, such as listing strengths and weaknesses, career plans or questions about training</td>
<td>HTML editor (SSHR)</td>
<td>N</td>
</tr>
<tr>
<td>A print page that summarizes all appraisal information at a glance for quick review and printing</td>
<td>View/Print Appraisal (SSHR)</td>
<td>Y</td>
</tr>
</tbody>
</table>

**Note:** You create questionnaire web pages using an HTML editor, then use SSHR to upload the questionnaire for subsequent use in appraisals. You can include multimedia images in the questionnaire, but you must upload these images into the central server.

The originator of the appraisal can also specify the people to whom the appraisal is to be routed when it is ready for other contributor input, to change reviewers and to end further input.

**What Happens to the Information Collected During an Appraisal?**

During an appraisal, Oracle HRMS enables you to measure how an employee has performed against each competence, and at what level.
You are then ready to record the employee’s accomplishments in the competence profile. (You could also use APIs to automate the process.) You can keep the competence profile up-to-date by entering results when an employee first joins the enterprise, and then after each appraisal. Through the web and workflow-based access, employees are involved in the process of planning, managing and reviewing their own progress.

Once an appraisal is complete and published, managers and employees (with secure access) have available to them a full history online.

See: Person Search, Implementing Oracle Self-Service Human Resources

Suitability Matching

Once your employee competencies and proficiency levels are held in competence profiles (and job requirements in their own profile), you can use Oracle SSHR to compare a person’s competence profile with the requirements of a “work opportunity”.

People and work needs can be compared in many different ways:

Work-Centric

- Take a selected group of people and rank them against the requirements of a selected organization, job or position, whether vacant or currently occupied
- Take a selected vacancy and compare applicants for that vacancy with the needs of the job and position
- Take a position and compare successors for that position
- Take an organization, job or position and compare current occupants with the needs of the role

Person-Centric

- Take a person and compare vacancies that person has applied for
- Take a person and compare succession options for that person
- Take a person and compare their current assignments

You can then identify areas where you need to recruit or train employees. You can also affect motivation by various types of incentive, whether monetary- or opportunity-based.

Refining a Suitability Search

You can refine a suitability search by specifying that you want to search for people with a proficiency level in a specific competence, at a required level and above (or below).

To restrict your search further, you can determine the match type by identifying required and optional competencies and work choices.
Succession Planning

You can nominate many successors for a position over different periods of time. Conversely, you can identify many different succession options for one person.

You can select potential candidates for a key position. To do this, select a group of people and compare their competencies graphically against the competence requirements of the position. You can then create a short list of people, add them to your ‘working list’ and compare them against current successors if you want.

Assessment Scores and Recruitment

You can use assessment for suitability searches to fill a job or position. This can be performed during recruitment, succession planning, and so on. You can search by:

- People
- Jobs or positions

See: Suitability Matching: page 3 – 41

Reporting and Analysis

Even though much of the information is configurable, each user defined field is identified uniquely in the database, and so can be used for reporting and analysis.

Creating an Assessment Template

You can tailor the actual layout of the evaluation page to meet the needs of your enterprise. For example, you can identify:

- The type of evaluation you are performing, for example, performance or proficiency.
- The competence types and competencies against which to evaluate, and the sequence in which you want them to appear.
- The instructions to be displayed to the evaluator(s) or approver(s).
- How you want to calculate the total scores. For example, you may wish to calculate a total score or an average score.

When you are setting up templates for any type of proficiency–based evaluation, you have previously identified the proficiency levels or a rating scale with which to measure competencies. Performance scales
are therefore remembered by Oracle HRMS. If you are setting up templates for any type of performance–based assessment, you need to indicate the performance scale to use in the assessment.

Use the Assessment Template window to create templates for use in competence–based appraisals.

**To create an assessment template:**

1. Enter a name and description for the assessment you are setting up. You can enter up to 85 characters for the name.
2. Enter the instructions to be displayed to the assessor(s) or approver(s). For example, ”Complete all parts of the assessment before passing it on to the next person in the chain”. You can enter up to 2000 characters for each assessment type.
   
   **Note:** You can enter the text directly, or if you want it formatted, write it using an HTML editor and then paste it here. Then, the text appears exactly as you want it.
3. Enter the dates between which the assessment template is valid. You must enter a From date but you can leave the Until date blank.
4. Select the type of assessment template you are creating, for example, proficiency with weighting applied.
   
   If you are setting up proficiency–based assessment templates, Oracle HRMS recognizes that you previously identified proficiency levels or a rating scale, and the Performance Scale fields are grayed out.
   
   If you are setting up performance–based assessment templates, you need to indicate the performance scale to use in the assessment.
5. For any type of performance–based assessment, select the performance scale for use in the assessment.
   
   Choose the Performance Scale button to see the proficiency levels for that scale, if required.
6. Enter comments in the Comments field, as required.
7. For all types of assessment, select the weighting scale for use in the assessment, if required.
   
   Choose the Weighting Scale button to see the level of importance, if required.
8. Enter comments in the Comments field, as required.
9. Select the method for calculating the total score, by sum or average total.
10. Save your changes.

11. You can now select your competence types and competencies.

Selecting Your Competence Types and Competencies

1. Click the Competencies button to select the competence types and competencies to include in the assessment.

Query all competence types and competencies for you to select from.

2. With the first competence type displayed in the Competence Type field, scroll through them until the first competence type you want to include appears, then click the Used box.

3. You can also indicate the sequence in which you want the competence type to appear on the assessment in the Sequence field. (If you do not sequence the competence types, they appear on the assessment Web page in the order they appear here).

4. Continue to scroll through the competence types, indicating the sequence in which you want the competence type to appear until you have selected all the ones you want to include.

   Note: Select all the competence types you want to include first, before you select the competencies.

5. Check the Saved Competence Types Only box to retrieve in future only the competence types you are using.

6. Save your changes, and re-query the competence types you have selected. Only the competence types you have selected are now displayed.

7. With the first competence type and competencies for that type displayed, click the Used box for each competence you want to include in the assessment.

8. You can also indicate the sequence in which you want the competencies to appear on the assessment in the Sequence field. (If you do not sequence the competencies, they appear on the assessment Web page in the order they appear here).

9. Save your changes.

10. Continue to scroll through the competence types, selecting and saving competencies, and indicating the sequence, until you have selected them all.

11. Check the Saved Competencies Only box to display only the competencies you have selected in future.
Deleting or Changing an Assessment Template

If a template is not yet in use, you can delete it, or you can make any changes to it that you require. For example, you might want to change the dates, or to include more competence types and competencies.

Oracle Human Resources prevents you from deleting templates that are in use, or from making changes to important information. This provides a safeguard against accidental deletion or change. However, you can enter an end date to terminate an assessment template, if needed, or you can change unimportant details. The Used by Assessment checkbox is automatically checked when a template is in use.

Use the Assessment Template window to perform this task.

To delete or change an assessment template:

1. Query the assessment template in the Name field.
   - If the Used by Assessment checkbox is unchecked, you can delete the template or change any fields. If it is checked, you can only change:
     - The name of the template and description
     - Any instructions
     - The end date to terminate an assessment template

2. Save your changes.

Creating or Changing an Appraisal Template (SSHR)

You can enter the following Lookups for appraisals:

- Define appraisal statuses as values for the Lookup Type APPRAISAL_ASSESSMENT_STATUS.
- Define appraisal types as values for the Lookup Type APPRAISAL_TYPE.

If you do not want to use appraisal statuses or types in the appraisal, do not enter values for these Lookups. Users can ignore these fields on the appraisal web page.

See: Adding Lookup Types and Values, Configuring, Reporting and System Administration in Oracle HRMS

Use the Appraisal Template window to create or change an appraisal template.
To create an appraisal template:

1. Enter a name and description for the appraisal you are setting up. You can enter up to 85 characters for the name.

2. Enter the dates between which the appraisal template is valid. You must enter a From date but you can leave the To date blank.

3. Enter the instructions to be displayed to the appraiser(s) or reviewers(s). For example, “Complete all parts”. These instructions are displayed when a user first creates an appraisal using SSHR. You can configure how instructions are displayed to the user by formatting the text with HTML tags. You can enter up to 2000 characters for each appraisal type.

4. Select the questionnaire you previously created.

   **Note:** You create questionnaires using an HTML Editor. See: Creating Questionnaires (SSHR), Implementing Oracle Self-Service Human Resources (SSHR)

5. Select a performance rating scale if you want to include performance ratings as part of the appraisal. Otherwise, leave this field blank. See: Creating a Rating Scale: page 3 – 22

6. Select an assessment template if you want to include assessments as part of the appraisal. Otherwise, leave this field blank. See: Creating an Assessment Template: page 3 – 42

7. Save your changes.

---

**Career and Succession Planning**

Having identified an employee’s aspirations during their appraisal, you will want to prepare them for their next position within a career plan and keep them motivated by linking their own career aspirations to enterprise aspirations. By planning careers and succession, you enable employees to see their future role within the enterprise, keeping them motivated, and prevent you from lengthy and costly recruitment.

A succession plan can help you identify training and development needs for an employee. This means you can train a potential successor to have exactly the right skills on their succession to a position.

Career and succession planning also enables you to highlight scarce competencies within your enterprise. Once you have identified these competencies, you can develop them and replace current employees as required.
With suitability matching you can rank an employee’s competencies. Search tools, in SSHR, enable you to rank by organization, job or position. You can also identify suitable work for a person.

See: Person Search, Implementing Oracle Self–Service Human Resources

You can model careers and succession plans based on either jobs or positions.

The figure illustrates the different models you can select from.

Figure 3 – 7 Career and Succession Planning Options

![Diagram of Career and Succession Planning Options]

**Work Choices**

Using work choices (also known as work preferences), you can track the capacity of an employee, applicant, contractor or ex–employee to be deployed within the enterprise.

You can record a person’s work choices, such as their willingness to travel or relocate, their preferred working hours and work schedule,
and the length of time they would like to stay in their next post. You can then compare these choices with the work requirements of jobs or positions when you are planning redeployment.

**Succession Planning and SSHR**

If you are using the Line Manager responsibility in Oracle Self-Service Human Resources (SSHR), you can use additional features for holding succession plan information. You can:

- Identify many potential successors for a position. You do this by comparing the competencies of a group of people with the competence requirements of the position.
- Identify many different succession options for one person.

Once you have a short-list of successors to a position, you can perform a graphical suitability match to show training needs or to rank potential successors.

You will find the SSHR Suitability Matching tool useful when succession planning. The suitability matching function compares and ranks a person’s competencies. Search tools enable you to find the best person for a job or position. You can also compare and rank a person’s ability in current organizations, jobs or positions and identify suitable work for a person.

You will often use the Suitability Matching and Succession Planning functions together. You may for example use Suitability Matching to rank a person’s competencies and then use Succession Planning to find a position this person can fill or can be trained to fill.
Career Paths

A career path shows a possible progression to one job or position from any number of other jobs or positions. Career paths must be based on either job progression or position progression. You cannot mix the two. Career paths are based on the structures of your enterprise rather than the people you employ.

You can define as many career paths as you require, perhaps reflecting an individual’s career priorities (such as a Management Path and a Technical Path). You build career paths from the top down. You can only enter a job or position once in any career path.

Figure 3 – 8 Career Paths

Career paths based on job progression are built using the Map Career Path window.

See: Defining Career Paths: page 3 – 52

Career paths based on position progression are built using position hierarchies.
Lines of Progression for AAP Reporting (US Only)

If you are in the US, Oracle HR includes a special use of career paths based on jobs. For the AAP–Workforce Analysis report, you build career paths for jobs to constitute the lines of progression this report requires. You define these career paths just as you would any others based on jobs.

See: Creating a Position Hierarchy, Using Oracle HRMS – The Fundamentals
Career and Succession Plan Modeling Based on Jobs

If your enterprise’s career and succession planning is based upon jobs, you can use career paths to show possible progressions to one job from any number of other jobs.

Appraisals on the Web

If you are using Oracle Self-Service Human Resources (SSHR) you can, with a Line Manager responsibility, select a career path for a person as part of the appraisal process. When you create the appraisal questionnaire, you create a list of values that contains the alternative career paths that can be selected for a person during an appraisal.

Special Information or Attachments

If you are not using SSHR with a Line Manager responsibility, there are other ways to hold information about successor jobs against a person. For example:

- You can define a special information type to hold time intervals (such as immediate, three years, five years) and job names. You can also use the Job Requirements window to record people’s names against each job for each time interval.
- An alternative approach is simply to record this information as text in comments or a word processed document attached to each employee’s record.

Career and Succession Plan Modeling Based on Positions

If your enterprise’s career and succession planning is based upon positions, you can create additional position hierarchies to show any type of progression. These might represent existing line management structures, or even cut across departmental or job–type boundaries.

Succession Planning on the Web

If you are using Oracle Self-Service Human Resources (SSHR), with a Line Manager responsibility, you can use the Succession Planning option. You can select a person’s next position(s), or view their current position and see who is to succeed to that position.

Special Information Types or Attachments

If you are not using SSHR and Line Manager responsibility, there are other ways to hold information about successor positions against a person. For example:
• You can define a special information type to hold time intervals (such as immediate, three years, five years) and position names against an employee. You can also use the Position Requirements window to record people’s names against each position for each time interval.

• An alternative approach is simply to record this information as text in comments or a word processed document attached to each employee’s record.

**Defining Career Paths**

You define career paths to show the possible progression to one job or position from any number of other jobs or positions.

You define career paths for positions using position hierarchies.

See: Position Hierarchies, *Using Oracle HRMS – The Fundamentals*

Job career paths are defined using the Career Path Names window and the Map Career Path window.

**To define a career path based on job progression:**

1. Enter the names of the career paths you want to define in the Career Path Names window. Save the names.
2. Open the Map Career Path window. In the Name field, select the top job in the career path you are mapping.
3. Select the name of the career path in the Career Path Name field.
4. In the Job Progression From block, select all the jobs that are one level down from the top job in this career path.
5. To extend the career path from any one of these jobs, check the corresponding Down check box.
   
   The window is redisplayed with your selected job now showing in the Name field.
   
   You can move back up the career path by checking the Up check box.
6. Save your work.

**Modeling Career and Succession Plans Based on Jobs**

Follow the procedure described below to show the possible career progression to one job from any number of other jobs.
To model career and succession planning based on jobs:

1. Create the career paths and map career paths.
   See: Defining Career Paths: page 3 – 52
   Once you have created your career paths, you can derive personal progression from the person’s assignment to a job, and the job’s place within career paths.

2. Optionally, enter work requirements against jobs and enter personal work choices for your employees.
   See: Entering Work Choices for a Job or Position, Using Oracle HRMS – The Fundamentals
   See: Entering Work Choices for a Person: page 1 – 116

   See: Setting up Appraisals and Questionnaires, Implementing Oracle Self–Service Human Resources (SSHR)
   Note: If you are not creating an appraisal using SSHR, consider holding succession plan information against people as attachments or using a special information type.
   See: Special Information Types: page 1 – 25

Modeling Career and Succession Plans Based on Positions

Follow the procedure described below to create additional position hierarchies to show any type of progression within an enterprise.

To model career and succession planning based on positions:

1. Optionally, create position hierarchies to show career paths.
   You would do this to show typical career progression.
   See: Creating a Position Hierarchy, Using Oracle HRMS – The Fundamentals
   Once you have created the hierarchies, you can derive personal progression from the person’s assignment to a position, and the position’s place within the hierarchies.

2. Optionally, enter work choices against positions and enter personal work choices for your employees.
See: Entering Work Choices for a Person: page 1 – 116

See Entering Work Choices for a Job or Position in *Using Oracle HRMS – The Fundamentals.*

3. If you use Oracle SSHR, use the Succession Planning option to record one or more next positions for each employee.

See: Setting up Succession Planning, *Using Oracle Self-Service Human Resources (SSHR)*

**Note:** This option does not require you to have set up career paths using position hierarchies.

**Note:** If you are not recording succession planning options using Oracle SSHR, consider holding succession plan information against people as attachments or using a special information type.

See: Special Information Types: page 1 – 25
The Special Information Approach to Skills Matching

From Release 11 onwards, the recommended approach to holding and matching skills information is to define a framework of competencies. These provide the common language for a wide range of human resource activities including assessments, appraisals, employee profiling, career development, and recruitment. You can build up a wealth of skills information that can be maintained and used by employees and line managers themselves, using the web Direct Access interface.

However, Oracle HRMS continues to support the earlier approach to handling skills information, using Special Information Types. This is an alternative to the competence approach.

What are Special Information Types (SITs)?

Special Information Types are a flexible way to hold additional information you require about people and, if necessary, to compare this information with the requirements of jobs or positions. For each Special Information Type you can define up to thirty fields to hold details of competences, professional qualifications, education, and valid experience. For each person, job, or position, you can make multiple entries for each Special Information Type.

For example, suppose you want to store details of technical skills. You could set up the following fields:

- Skills – with a list of valid values to control the vocabulary used to describe the skills
- Years Experience – to hold the number of years of experience in using the skills

You can display the fields you define in one or more of the following windows:

- Special Information, to record skills or experience for an employee or applicant
- Job Requirements, to hold skill requirements for a job
- Position Requirements, to hold skill requirements for a position
- Skill Provisions, to record the skills or qualifications provided by training activities in Oracle Training Administration

Using views and reports, you can then match people to posts, according to their skills or other attributes.
Figure 3– 9 Matching Skills Requirements to Special Information

Tips for Defining Special Information Types to Hold Skills Information

- If you want to give different sets of people access to different categories of skills information, define each category as a separate Special Information Type. You can configure the Special Information window to display just one Special Information Type.
- If you want to match on a range of skills levels, it is easier to use numeric values. Use a description field to provide the meaning for each level. The description appears automatically when the number is chosen.
- You can use cross-validation to ensure that users enter correct combinations of segments. For example, you could ensure that when a language skill is entered, a fluency level is also selected.
You can speed up data entry and minimize errors by defining an 'Alias' for common combinations of segment values. For example, completion of a course may always result in a specific certificate from a particular licensing body. A user could enter all of these values with a single Alias.

If you want users to enter the precise title of a qualification (perhaps read from a resume), you cannot supply a list of values. However, consider providing additional fields with lists of values using broad terms such as 'degree–level’ or ‘science’ to help users searching for information.

Unstructured Information

You may want to hold some skills information, such as resumes, as unstructured, free text information. You can store this information as attachments to the People and Special Information windows.

Skills Matching Report

The standard Skills Matching Report matches people against all the requirements you have entered for one job or position (held in Special Information Types).

The List People By Special Information window displays a list of people who match a particular profile for one Special Information Type.

Running the Skills Matching Report

This report matches employees, applicants, or both against the requirements of one job or position (held in Special Information Types). You can select the closeness of the match you require.

You run reports in the Submit Requests window.

To run the Skills Matching Report:

1. In the Name field, select Job and Position Skills Matching Report.
2. Enter the Parameters field to open the Parameters window.
3. Select the Job or Position to which you want to match people.
4. Select the person type, or types, you require.
5. Select the closeness of match you require from one of the following levels:
• One or more essential skills
• All essential skills
• All essential and one or more desirable skills

6. Choose the Submit button.

---

**Event and Attendance Administration**

You can use the events and attendance administration features in Oracle Human Resources to:

• Set up events
• Book employees and applicants onto events
• Record information about employee interviews, such as disciplinary hearings and performance reviews

**Note:** The system administrator can create configured versions of the Event Bookings window so that you use one version for employees and another version for applicants.

---

**Event Bookings and Attendance**

You can view all the events a person has attended or is scheduled to attend in the Book Events window. You can also enter new bookings here.

---

**Employee Reviews**

You can use the Employee Review window to record information about any employee interview, such as a performance review, disciplinary hearing, or medical test.

To prepare for a performance review, you can view the employee’s:

• Career history, using the Assignment History window
  See: Viewing Assignment History: page 1 – 131
• Likely career paths or succession plans
  See: Career and Succession Planning: page 3 – 46

If you are using Oracle Self-Service Human Resources (SSHR), you can use web-based access to complete assessment and appraisal templates for your employees.
Events, Reviews and Competence Profiles

If you have adopted the competence approach, you can use events or reviews as an opportunity to update your employees’ competence profiles. For example, you may decide that employees’ attendance at a team-leading seminar provided them with the Team-Leading competence at level 1. Once you have determined the competencies delivered by the event, you can update the appropriate employees’ competence profiles.

Events and Oracle Training Administration (OTA)

Oracle Training Administration (OTA) provides all the power and flexibility you need to schedule, administer and track training events.

See: Event Schedule Overview, Using Oracle Training Administration

Entering Performance Ratings

You carry forward details from the Employee Review window to the Performance window (which opens from the Salary Administration window). In this window, you can enter performance ratings for an employee at any time. You can also schedule the next performance review, and, optionally, associate a salary change with a performance review.

**Note:** You cannot use a performance review entered through Oracle Self-Service Human Resources (SSHR).

In order to perform this task, performance rating values for the Lookup Type PERFORMANCE_RATING must have been defined.

► **To enter a performance rating for an existing review:**

1. Select an existing review by one or all of the following:
   - Date
   - Location
   - Type
2. Select a performance rating.
3. Enter the next performance review date, if required. (If you entered a time period for regular performance reviews in the Salary Information region of the Assignment window, the date of the next review appears automatically).
To enter a new review and performance rating:

1. Enter the new review date.
2. Select a performance rating, if required.
3. Enter the next performance review date, if required. (If you entered a time period for regular performance reviews in the Salary Information region of the Assignment window, the date of the next review appears automatically)

Entering an Employee Review

You can record details of a review event using the Employee Review window.

Before you can enter employee reviews, different types of employee interview must have been defined as values for the Lookup Type EMP_INTERVIEW_TYPE. These interview types could include disciplinary hearings and performance reviews.

To enter a review for an employee:

1. Select an interview type, and enter a start date. The other fields are optional.
2. Save the review.
3. You can select reviewers by name or employee number. Save your work.

If you want to enter a performance rating for the employee associated with this review, navigate to the Assignment or Salary Administration window.

See: Entering Performance Ratings: page 3 – 59

Creating an Event

You use the Event Bookings window to create training events.

Note: You could set up the Additional Event Details descriptive flexfield to record booking statuses (such as Wait Listed, Confirmed, and Attended). This descriptive flexfield displays on the Event Bookings window, the Employee Review window, and the Applicant Interview window.
Before you can create events, event types, such as departmental meeting or marketing presentation, must be defined as values for the Lookup Types EMP_EVENT_TYPE and APL_EVENT_TYPE.

**U.S. only:** All Tenure-specific events must begin with the word Tenure.

**To create an event:**

1. Select the type of event then enter the date, time, supplying organization, location, and contact name.
2. Save the event.
3. You can select attendees by name or number in the Bookings block of this window.
CHAPTER 4

Budgeting
Human Resource budgets are the key to managing personnel costs. Using Oracle HRMS, you can define budget plans to help your enterprise control spending in a fiscal period.

Key Concepts

The following topics explain the process for setting up, entering, and maintaining budgets in Oracle HRMS.

- **The Budget Cycle**: This topic provides an overview of how Oracle HRMS helps you manage all phases of the personnel budgeting process.

- **Budget Setup**: During the budget setup phase, you define the characteristics of your budget. You establish the budget’s fiscal period and the HRMS work structures (such as position or organization) for which you are budgeting. Budget measurement units (money or hours, for example) determine the kind of estimates you enter in the budget worksheet.

- **Budget Entry**: Oracle HRMS provides a budget worksheet that lets you record budget estimates for each line item in the budget. You can enter a value for each line item, or you can calculate the value of a line item as a percentage of the total amount allocated for the budget measurement unit. The application supports the entry of currency values of any length with variable decimal point placement.

  You can delegate budget entry between managers in an organization hierarchy if you budget by position or organization.

- **Budget Approval**: If your enterprise operates in an environment where budgets are subject to an online approval process, you can route a budget through a hierarchy of approvers.

  Once the final approver approves the budget worksheet, you apply the budget to the database to make the budget active.

  You can also create budgets without using the online approval process.

- **Budget Maintenance**: You can correct a budget during the fiscal year as funding changes.

  For position budgets, you can reallocate resources (such as money or headcount) between positions to account for projected budget excesses and deficits. You can reserve resources for a position when resources cannot be reallocated from that position.
• **Budget Reports**: The application provides management reports you run to calculate the variance between a budget and actual expenditures or a budget and projected commitments.

### The Budget Cycle

For many enterprises, the budgeting process is a time consuming, cyclical venture. A complete and approved budget helps ensure that projected spending is in line with available funding.

For public sector enterprises, such as city governments and educational institutions, the budget must comply with legislatively mandated funding requirements. For commercial enterprises, the fiscal budget is typically based on company revenues and may be subject to change during the fiscal year.

You can maintain and track a budget throughout the fiscal year. Oracle HRMS provides support for all phases of the budget cycle. The following diagram illustrates the points in the budget cycle.

**Figure 4 – 1 The Budget Cycle**

![Budget Cycle Diagram](image)

Based on the point you are in the budget cycle, you can use a different area of Oracle HRMS to help you manage your budget.
- **Budget Funding**: Use Oracle General Ledger to report on available funds based on revenue or legislated funding. Run Oracle HRMS reports to determine budget excesses and deficits for a fiscal year.

- **Budget Entry**: Use the Budget Characteristics window to define the properties of a budget then enter budget values in the budget worksheet.

- **Budget Approval**: Route budgets for approval from the budget worksheet using Oracle Workflow. Apply the completed budget to the database.

- **Budget Variance**: Schedule reports to compare the budget to actual expenditures or to projected commitments.

- **Budget Adjustments**: Use the budget worksheet to correct an active budget during the fiscal year. For position budgets, you can distribute resources to a reallocation pool from which you can transfer excess resources to other positions in the budget. You can also reserve resources for a position that cannot be distributed to the pool.

---

**Budget Setup**

During budget setup, a budget administrator defines the characteristics of a budget. Based on your organizational culture and business requirements you can decide how best to manage your budget.

You use Oracle HRMS to budget for your enterprise’s work structures rather than for the individual personnel assigned to these work structures.

You can maintain a budget for the following work structures:

- Job
- Position
- Grade
- Organization
- Open

**Note**: The Open budget entity lets you create a budget for any combination of job, position, grade, or organization.
The following diagram illustrates a budget where the primary budgeting entity is position. The budget forecasts spending for a single position which is occupied by one or more personnel.

**Figure 4–2 A Position in a Budget**

You can budget for monetary and non-monetary resources within a single budget. For example, you can maintain a budget that forecasts salary and headcount by position for a fiscal period.

**Oracle HRMS Budgets and Oracle General Ledger**

If your enterprise uses Oracle General Ledger, you can upload an active HRMS budget to the General Ledger so that funds can be reserved for the budget.

You map Oracle HRMS costing segments to Oracle General Ledger account codes so that you can transfer an active budget to the General Ledger.

**Migrating an Existing Budget to Oracle HRMS**

If your enterprise implemented Oracle HRMS prior to Release 11i, you can migrate legacy budgets to the new HR budget function. You can use the migrated budget as the basis for a new budget.
Budget Entry and Maintenance

Oracle HRMS provides a budget worksheet for budget entry. For each line item in the budget, you can enter a budget value or you can calculate the value as a percentage of the total amount allocated for the budget measurement unit. You can delegate a budget worksheet between managers in an organization hierarchy if you budget by position or organization.

Note: If your budget worksheet is based on an existing budget version, you can choose whether to copy the budget details from the existing version (including budget periods, budget sets, and funding sources) or copy only the top level entries in the budget. Your system administrator sets the User Profile Option HR: Copy period details for budget to enable the copying of budget details into the budget worksheet.

Reallocating and Reserving Budget Resources for Positions

For position budgets, you can distribute resources to a reallocation pool so other positions in the budget can receive excess resources. You can also reserve resources for a position that cannot be distributed to the pool.

Budget Approval

If your enterprise operates in an environment where budgets are subject to an online approval process, you can route a budget through a hierarchy of approvers. For enterprises operating in a non-transaction oriented environment, you can complete budgets without an approval process.

Budget Management Reports

Budget Management reports provide a variety of calculations that enable you to perform detailed analysis during your budget planning process.

The reports have similar formats that detail — by position — budget information for specified time periods enabling you to analyze budgeted, actual, committed, projected, balance amounts and percentages.

For a high level budget summary, run the Position Summary report to display the status of all positions within an organization. If you need
to focus on a particular pay element, run the Position Element Summary report. For specific positions within an organization, broken out by pay element, run the Position Element Detail Report.

You can narrow your focus to include specific Position Types, including Over and Under Budgeted Positions. Over Budgeted Positions are defined as positions that have a positive balance after actuals and commitments have been subtracted. You could reallocate this positive amount to Under Budgeted Positions if desired.

If you work in a Position Control organization, run the Organizational Position Summary report based on the organizational hierarchy.

---

**Budgeting**

Oracle HRMS provides all the features you need to manage your human resource position budgets. You can create a budget for a variety of HR expenditures, from monetary expenditures, such as salary and benefits, to headcount and full-time equivalency, all within the same budget.

**Can I maintain budgets for all my Oracle HRMS work structures?**

Oracle HRMS enables you to define a budget for jobs, positions, grades, and organizations; you can also define a budget using any combination of these work structures.

**Can I manage salary budgets using Oracle HRMS?**

Yes. Oracle HRMS lets you add salary estimates to the work structures in your budget. Using *budget sets*, you can link budget values to the elements you use to record pay values. Application reports enable you to compare actual expenditures against budget.

**How do I enter a budget into the application?**

Oracle HRMS provides a *budget worksheet* where you enter budget data into the application expressed as an amount or as a percentage of the total allocated amount for the budget.

**Can I delegate a budget worksheet to a manager in my organization?**

Yes, provided that you budget for position or organization, since these work structures allow the use of organization hierarchies. You can
initiate a budget worksheet then delegate the worksheet to a manager in your organization hierarchy.

Can I route a budget for approval?

Using Oracle Workflow, you can route a budget for approval. You decide your list of approvals based on routing lists, a supervisor hierarchy, or a position hierarchy.

When the final approver approves a budget worksheet, you apply the budget worksheet to the database for the budget to become an active budget. Variance reports track the difference between actual expenditures and an active budget.

You can also work in non–approval mode if your organization does not require online approval of budgets.

How can I migrate legacy budgets to Oracle HRMS?

Using the Oracle HRMS Concurrent Manager, a system administrator can schedule a batch process to migrate a budget from previous releases of Oracle HRMS to the new budget function. The budget you migrate is pre–approved and does not need to be routed for approval.

Renaming Period Types

Budgetary calendars and payroll calendars are based on a period, such as a Quarter or a Year. Standard period types are predefined with the system. If you want to use a different name for a period type, enter the name in the Period Types window.

You cannot remove the names that are already defined, but you can insert a new record and select the appropriate Number Per Year.

> **To rename a period type:**
> 1. Insert a new record.
> 2. Enter the new name for the period type.
> 3. Enter the number of time periods to occur per year.
> 4. Save your new period type.

Defining Budgetary Calendars

You can define calendars for human resource budgets in the Budgetary Calendar window.

Once you define the calendar you cannot:
- Change the start date. Set the start date to let you enter any budget history information you want to enter.
- Define years with an earlier start date than the start of the calendar.

In each calendar you define as many years as you require. You do not create a new calendar for each year. You just add new periods to the calendar.

**To define a budgetary calendar:**

1. Enter the name, and start date for your calendar.
   Check that the start date year is early enough to cope with your historic data. Once you define the calendar, you cannot change the start date.
2. Select a period type. If you select Semi-monthly, enter a value between 1 and 28 in the Midpoint Offset field to determine the start date of the second time period each month. For example, if you enter the value 15, the second time period each month begins on the 16th.
3. Save the calendar.
   The system automatically creates the time period details. You can alter the default names for each time period.
4. If you want to add years to, or delete years from, the end of the calendar, choose the Change Calendar button.
5. When you have defined your calendars, you are ready to define your budgets.

---

**Defining Budget Sets**

Using budget sets, you can link budget entries you record in a budget worksheet to the PAY elements you use to record compensation and other values. You can run Oracle HRMS reports to compare a budgeted value for an element to the run result recorded for that element.

You also use budget sets when you migrate a budget from releases of Oracle HRMS prior to Release 11i.

See: Migrating a Budget to Oracle HRMS: page 4 – 12

Use the Budget Set window to define a default budget set. You can add or delete elements to a set in the budget worksheet.
To define a budget set:

1. Enter or query a Budget Set.
2. Choose the Elements tab.
3. Select an Element you want to include in the budget set.
4. Enter the Default Percentage of the budget entry value that is distributed to the element.
5. Repeat steps 3 and 4 for each element in the budget set.
6. Choose the Funding Sources tab.
7. Choose the left or right arrow button to select an element in the budget set.
8. Click into the Cost Allocation field to open the Cost Allocation Flexfield window.
9. Enter the cost allocation code combination by selecting a value for each applicable field:
   - Company
   - Cost Center
   - GL Code
   - Labor Distribution
   - Product
10. Choose OK to dismiss the Cost Allocation Flexfield window.
11. Enter a distribution Percentage for each code combination.
12. Save your work.

**Entering Assignment Budget Values**

At the Business Groups level, you can enter the default value of an assignment for each type of budget you have defined. For particular assignments, you override this default value in the Assignment Budget Values window.

If you have not entered a default value at the Business Group level, you must be careful to enter a value for every assignment. If there is no value entered in the Assignment Budget Values window, that assignment is not counted when calculating actual values for the budget.
Note: If you are using Oracle HRMS Intelligence, assignments without budget values can be included when calculating actual values for the budget.

See: Oracle HRMS Intelligence, BIS 11i User Guide Online Help

To enter an assignment budget value:

1. If necessary, use the DateTrack facility to set the effective date for the assignment budget values. You must re-query the assignment budget values into the window if you change the effective date.

2. Select a budget type in the Units field and enter the value of the assignment for this budget in the Value field. Oracle HRMS displays the effective dates of the assignment budget value in the Effective Dates From and To fields.

Setting up an Oracle HRMS Budget for Transfer to Oracle General Ledger

You can transfer an active HR budget to Oracle General Ledger so that funds can be reserved in the General Ledger for the HR budget.

As a prerequisite, you must define the GL budget before you define the corresponding HR budget. The two budgets must have the same name, including capitalization.

Contact your finance department to have a user with a General Ledger responsibility set up the GL budget.

To set up an HR Budget for transfer to Oracle General Ledger:

1. Define the budget in Oracle General Ledger.
   - Open the Define Budget window.
   - Enter the same budget name that you will use for the HR budget.
   - Select a Status of Open to indicate the budget is available for update and entry.
   - Enter the budget period.
   - Save your work and close the Define Budget window.

See: Defining Budgets, Oracle General Ledger User’s Guide

2. Define the budget in Oracle HRMS.
   - Open the Budget Characteristics window.
   - Enter the same budget name that you used for the GL budget.
• Check the Transfer to GL field.
• Complete the budget definition.
• Map Cost Allocation flexfields to GL account codes
• Save your work and close the Budget Characteristics window.

See: Defining Budget Characteristics: page 4 – 14

3. Complete the budget worksheet.
4. Route the budget for approval, if required.
5. Apply the completed budget to the database.

   **Note:** If you enable budgetary control for the GL Set of Books
   associated with this budget, the application automatically posts
   the budget to the GL if there are no errors. If you do not enable
   budgetary control, a GL user must manually post the data.

6. Review any budget posting errors in the Process Log Navigator
   window.

**Migrating a Budget to Oracle HRMS**

If your enterprise maintained budgets in Oracle HRMS prior to Release
11i, you can migrate existing budgets to the new budget tables.
Migrating an existing budget saves you data entry time when the
components of a budget vary little from year to year.

As a prerequisite to migrating a budget, you must define the default
budget set that you want to associate with this budget. Budget sets let
you map a budget by fiscal period to HRMS elements and cost
allocation flexfields.

See: Defining Budget Sets: page 4 – 9

Once you migrate a budget, you use the Budget Worksheet to copy and
edit a new version of the budget.

You run the Migrate Budget Data process from the Submit Requests
window.

**To migrate a budget to Oracle HRMS:**

1. Select the Migrate Budget Data batch process in the Name field.
2. Click in the Parameters field to open the Parameters window.
3. Optional: select the Budget Name of the budget you are migrating.

   **Note:** The budget migration process migrates all legacy
   budgets if you do not select a specific budget name.
4. Select the default budget set associated with this budget in the Budget Set Name field.

5. Choose OK.

6. Complete the batch process request and choose Submit.

   **Note:** You can view any errors encountered during the batch process in the Process Log Navigator window.

7. Query the budget by name in the Budget Characteristics window.

   You can now modify the properties of the migrated budget and create a new budget worksheet based on the values in the old budget.

   **Note:** The application treats migrated budget data as pre-approved. You cannot route a migrated budget for workflow approval. Since migrated budgets have a primary entity of Open, you cannot use a migrated budget for purposes of position control.

See: Completing a Budget Worksheet: page 4 – 18
Defining Budget Characteristics

You use the Budget Characteristics window to define the properties of a budget. Once you define the properties, use the Budget Worksheet to make budget entries.

Use the Budget Characteristics window to:
- Select the primary budget entity. You can choose job, position, grade, organization or a combination of these work structures.
- Select the budget measurement units, for example money or headcount.
- Define the fiscal period of the budget.
- Indicate which budget elements you use for commitment processing.
- Map Cost Allocation flexfields to Oracle General Ledger account codes if you post the budget to Oracle General Ledger.
  
  Note: The application freezes the budget characteristics once you create a budget worksheet for that budget.

To define budget characteristics:
1. Enter the budget name and select a budget calendar.
2. Check the Transfer to GL field if you post the completed budget to Oracle General Ledger.
   
   Note: You must define the budget in the Define Budget window of Oracle General Ledger before checking this field. Use the same budget name in Oracle HRMS and in Oracle General Ledger.

   See: Setting Up an HR Budget for use with Oracle General Ledger
3. Choose the Budget Characteristics tab.
4. Enter the Fiscal Period for this budget in the From and To fields.
   
   Note: You can enter budget values for periods within the fiscal period when you complete the budget worksheet.
5. Check the Position Control field if this budget is for position control purposes.
   
   Note: If you check this field, you must select Position as the primary budget entity and you must select an organization hierarchy that has been designated for position control.
   
   Note: You can define only one position control budget per budget measurement unit type within a period for a business group.
6. Select the Currency of the budget.

7. Select the Primary Entity of this budget, such as Position.
   - Select Open if you want to budget for more than one entity in the
     same budget.
     
     **Note:** The list of primary entities is seeded with the product
     and you cannot extend this list.

     **Note:** You must enter budget values in the worksheet for the
     primary entity. If you select position as the primary entity, you
     can limit the position to a position in a grade using the budget
     worksheet.

8. Select the Budget Style.
   - Select **Top Down** if you enter the total Allocated amount for each
     budget measurement unit when you complete the budget
     worksheet. You can distribute the Allocated amount between
     the line items in the budget version.

   - Select **Bottom Up** if you do not enter the total Allocated amount
     for each budget measurement when you complete the budget
     worksheet. In this case, the application rolls up the value for all
     the budgeted line items to create the total Allocated amount for
     the budget version.

9. Select an Organization hierarchy if your primary entity is position
   or organization and you want to delegate the budget to managers
   in a organization hierarchy.
   - The application displays the version of the organization
     hierarchy in the Version field.
     
     **Note:** If you do not select an organization hierarchy, the
     budget worksheet displays all positions and organizations in
     the business group.

10. Select the highest organization for which you are budgeting in the
    Starting Organization field if you select an organization hierarchy.
    
    **Note:** You cannot enter budget values for any organizations in
    the organization hierarchy above the starting organization.

11. Select the first Budget Measurement Unit for which you are
    budgeting, such as money or headcount.
    - Oracle HRMS delivers the following seeded measurement units:
      Money, Hours, Headcount, Full Time Equivalent, and Percent
      Full Time Equivalent. You cannot extend these units, but you
      can use the User Types and Statuses window to copy and
      rename a unit by selecting the
      BUDGET_MEASUREMENT_TYPE lookup value.
12. Select an aggregation method in the Aggregate field to control how the application rolls up budget totals by budget period for each budget measurement unit.

- **Accumulate** defines the total as the value accumulated in the budget period. If you select Money as a budgeting unit, you must select Accumulate as the aggregation method.
- **Average** defines the total as the average value for the budget period.
- **Maximum** defines the total as the maximum value for the budget period.

13. Save your work.

**Defining Commitment Elements**

You can use Oracle HRMS to compare your budget to the projected spending commitments for a fiscal period. As part of your setup, you define if budget commitments are calculated based on:

- Salary basis
- Pay value and frequency
- A FastFormula Rule you define

*Note:* You include the elements for which you are tracking commitments in one or more budget sets that you link to the budget.

You calculate commitments from the Concurrent Manager by running the Calculate Commitment batch process.

**To define commitment elements:**

1. Enter or query a budget in the Budget Characteristics window.
2. Choose the Commitment Elements tabbed region.
3. Select one or more Elements in the budget for which you are tracking commitments.
4. Check the Salary Basis field if you calculate commitments for this element based on the element’s salary basis.
5. Select a Pay Value and Frequency if this element has a classification of *earnings*.
6. Select a FastFormula if you calculate commitments based on a FastFormula you create.
7. Select a Default Frequency for those instances in which the application cannot determine the pay frequency.
8. Optionally, enter an Overhead % to add a percentage of the commitment calculation result to the total commitment amount.
9. Save your work.

Mapping Cost Allocation Flexfields to Oracle General Ledger Accounts

You can transfer a completed budget to Oracle General Ledger so that funds can be reserved in the GL for a budget. You map Oracle HRMS cost allocation flexfields to General Ledger account codes to enable the transfer.

To map cost allocation flexfields to Oracle General Ledger Accounts:

1. Enter or query a budget in the Budget Characteristics window.
2. Check the Transfer to GL field.
3. Choose the GL Segment Map tabbed region.
4. Select an HRMS Costing Segment for each corresponding GL Chart of Accounts segment.
5. Save your work.

Setting Up Budget Worksheets

Use the Worksheet Characteristics window to define the properties of a budget worksheet.

To set up the budget worksheet:

1. Enter the Name of the budget worksheet.
2. Select a worksheet Mode. Choose:
   • Edit & Make a New Version to copy an existing budget version to a new version that you can edit.
   • Correct Old Version to correct an existing version of a budget.
   • Start from Scratch to start a new budget worksheet.
3. Select a Propagate Method to control how the application re-calculates budget entries if you update the total amount allocated to a budget measurement unit. Choose:
- **Retain Value** to leave the budget entry value unchanged when you update the allocated amount.

- **Maintain Percentage** to update the budget entry value as a percentage of the allocated amount. For example, if you increase the allocated amount by 10%, the value for each budget entry also increases by 10%.

- **User Preference** retains the budget entry value (either an amount or a percentage) and re-calculates the derived value. For example, let’s say you budget 500,000 for the positions in an organization. For position 1, the budget is 50,000. If you increase the total allocated amount for the organization to 550,000, the budgeted amount for the position remains 50,000 but the percentage changes from 10% to 9%.

4. Select the Budget Name of the budget you are editing.

5. Select the budget Version if you are correcting or copying an existing budget version.

6. Choose the Create Worksheet button to open the Worksheet window and close the Worksheet Characteristics window.

   **Note:** You complete the budget worksheet by entering values or percentages for each line item in the budget. You can save the worksheet to your workflow inbox, route the worksheet for approval, or delegate the budget to another manager in an organization hierarchy.

See: Completing a Budget Worksheet

### Completing a Budget Worksheet

Enter budget details for the line items in your budget using the Worksheet window. Or, delegate the budget worksheet to another manager in your organization hierarchy.

See: Delegating a Budget Worksheet

**To complete a budget worksheet:**

1. Define the properties of a budget worksheet in the Worksheet Characteristics window or open an existing worksheet from your inbox.

2. Edit the name of the Worksheet, if necessary.

3. Enter the date you will post the budget to the database in the Action Date field.
4. Enter the Start Date and End Date of this budget version.

5. Choose the Worksheet Characteristics button to review the properties of the budget worksheet in view-only mode.
   - Choose OK to dismiss the Worksheet Characteristics window.

6. Enter the Allocated amount for each budget measurement unit. As you allocate resources to budget line items, the application calculates the amount available for allocation.
   
   **Note:** You can enter budget values without first entering the total allocated amount.

7. Choose the Budget tab.

8. Choose the Populate All button to load all line items into the worksheet for the primary budget entity.
   - Choosing Populate All does not load position transactions into the worksheet. You can add position transactions to the worksheet by selecting the position transaction from the list of values. If the application has not updated the position transaction to the database when you apply the budget worksheet, the Apply Budgets process writes an error to the Process Log Navigator.
   - For budgets with a primary entity of job or grade, the Populate All button loads all entities of the selected type in the Business Group.
   - Line items for which you can budget are limited by organization hierarchy if you select an organization hierarchy when defining the characteristics of the budget.

   **Note:** If the worksheet mode is Edit and Make a New Version or Correct Old Version, the Populate All button loads the line items from the selected budget version into the worksheet. Choose the Populate All button before selecting any line items into the worksheet.

9. Use the Folder Tool to change the order and width of the columns in the worksheet, hide fields, or rename prompts.
   
   See: *Using Folder Tools, Oracle Applications User's Guide*

   **Note:** You can use the same folder for multiple worksheets if the budget is of the same primary entity, measurement unit, and budget style.

10. Select one or more line items to include in your budget.

    **Note:** For example, select a position if you are budgeting by position.
11. Enter a budget amount for each line item, or enter a percentage of the total amount allocated for the budget measurement unit.

The application supports the entry of currency values of any length with variable decimal point placement.

**Note:** You can divide the budget amount for the line item by budget periods in the Budget Details window.

**Note:** You cannot budget for the same line item twice. Selecting a line item into the worksheet removes the item from the list of available entities.

12. Choose the Apply button to propagate any changes to the total allocated amount throughout the worksheet based on the propagation method you select.

**Note:** If you change the allocated amount, but do not apply the changes, the application automatically calculates the new totals the next time you open the worksheet after saving it to your inbox, or when you post the completed budget to the database.

### Entering Budget Values by Calendar Period

You can divide entries in the budget worksheet into periods. For example, you could divide a position budget of 40,000 into 10,000 per fiscal quarter.

You define budget periods when you set up your budget calendar.

#### To enter budget values by period:

1. Enter a value for each budget line item in the Worksheet window.
2. Choose the Periods button to open the Budget Details window.
3. Choose the Periods tab.
4. De-select the coordination check box if you do not want this window to query the detail records for the budget period when you open the window.
5. Select the Start Date and End Date of the budget period.
6. Enter the budget amount or percentage of the allocated amount for each period.
7. Choose the Next Budget Unit or Previous Budget Unit button to move between budget line items.
8. Save your work.

### Entering Budget Values by Budget Set

You can link budget entries for a period to budget sets. Within a budget set, you can distribute budget values by element and by cost allocation flexfield.
To enter budget values by budget set:
1. Enter a value for each budget line item in the Worksheet window.
2. Choose the Periods button to open the Budget Details window.
3. Enter the budget amount or percentage of the allocated amount for each period.
4. Choose the Budget Sets tab.
5. Select a Budget Set.
6. Enter the budget amount or percentage of the allocated amount for each budget measurement unit in the budget set.
7. Choose the Budget Set Distribution button to open the Funding Distribution window where you can enter the percentage of the budget measurement unit amount that is distributed to an element in the budget set.
8. Choose the Elements tab.
9. Select an Element Set and Distribution percentage for the element.
10. Choose the Next Budget Set and Previous Budget Set buttons to move between budget sets.
11. Choose the Funding Source tab.
12. Select the Code Combination by entering the Cost Allocation Flexfield value for the element.
13. Enter a Distribution percentage for each code combination.
14. Choose the Next Element and Previous Element buttons to move between elements in the budget set.
15. Save your work.

Delegating Budget Worksheets

You can delegate a budget worksheet to a manager using the Worksheet window if you budget by position or organization.

To delegate a budget worksheet:
1. Start a new worksheet or edit an existing worksheet from your workflow inbox.
2. Choose the Delegate tab in the Worksheet window.
3. Select the Organization of the delegate manager.
• The application displays the first level of organizations in the organization hierarchy beneath the current organization.

   Note: You cannot delegate a budget worksheet if the primary budget entity is job, grade, or open because these entities are not linked to organization hierarchies.

4. Select the name of the delegate in the Manager field.

   Note: You can only delegate a budget worksheet to one person. This person must be identified as a manager in this organization in the Manager field of the Miscellaneous tabbed region in the Assignment window. If the delegated manager does not have a workflow role, the application automatically defers sending a notification.

5. Check the Defer field to delegate the worksheet to a manager without sending a workflow notification.

6. Enter the amount or the percentage of the amount allocated for the budget measurement unit which you are delegating to this manager.

7. Use the following buttons to navigate between organizations. Choose:

   • **Populate All** to select all organizations beneath the current organization. You can delete organizations from this list without effecting the organization hierarchy.

   • **Details** to navigate one level below the current organization. Choose Details to see which organizations report to the current organization.

   • **Parent** to navigate one level above the current organization.

   • **Root** to navigate back to the starting organization.

8. Save your work.

   Note: The delegate manager receives a workflow notification and can open the worksheet from the workflow inbox. The delegate manager can edit any line item that has been delegated, including items which have already received a budget entry. Or, the manager can further delegate the worksheet to a subordinate manager.

---

**Entering Non–Approved Budgets**

If your enterprise does not approve budgets online, you use the Find Budgets window to select a budget that you created using the Budget Characteristics window.
Note: You enter budgets that are approved online through Oracle Workflow in the Worksheet window.

To enter non-approved budgets:
1. Select a Budget Name in the Find Budgets window. Or, find the budget by selecting the fiscal period of the budget in the From Date and To Date fields.
2. Choose the Find button to open the Budget Characteristics window.
3. Enter the date range for which you are allocating an amount to a budget measurement unit in the From and To fields.
4. Enter the amount allocated for each budget measurement unit in the budget.
5. Choose the Open button to open the Budget window where you can enter budget values for each line item in the budget.

See: Completing a Budget Worksheet

Posting Completed Budgets

You post a budget to transfer a complete and approved budget worksheet from the HRMS worksheet tables to the HRMS budget tables. After you post a budget, you can begin to run variance reports that track actual expenditures and commitments against budget.

Note: If you enter budgets using the Budgets window instead of the Worksheet window, this indicates that your enterprise does not approve budgets online in Oracle HRMS using workflow. In this case, you do not need to post a completed budget because budget data is entered directly into the budget tables.

To post a completed budget using the Workflow Inbox:
1. Open the Routing window.
2. Choose the Apply Transaction field.
3. Choose OK.
4. Open the Process Log Navigator window to view any posting errors.
Calculating Budget Commitments

You run the Calculate Commitment batch process to calculate the projected expenditures for a budget over a budget period.

You run reports from the Submit Requests window.

To calculate budget commitments:

1. Select the Calculate Commitment report in the Name field.
2. Click in the Parameters field to open the Parameters window.
3. Select the name of the Budget Version for which you are calculating commitments.
4. Optional: select a position in the budget version for which you are calculating commitments. If you do not select a position, the process calculates commitments for all positions in the budget version.
5. Enter the date range for which you are calculating commitments in the Commitment Start Date and End Date fields.
6. Optional: select the Frequency for which you are calculating commitments, such as weekly or quarterly. If you do not select a frequency, the Calculate Commitment process uses the frequency of the budget calendar you attach to the budget.
7. Choose the OK button.
8. Complete the batch process request and choose Submit.

Reallocating and Reserving Budget Resources

Based on budget excesses or deficits, you can reallocate budget resources between positions in a budget.

Use the Budget Reallocation window to:

- Create a resource reallocation pool
- Transfer resources from a position to the reallocation pool and from the pool to another position
- Reserve position resources that cannot be transferred to a pool

**Note:** You cannot create a reallocation pool for budget entities other than position.

Resources you transfer to and from a pool do not effect postings to Oracle General Ledger or third party interfaces; the budget does not
change when you transfer resources and transferred resources are
reallocated only for the current budget year.

▶ **To reallocate or reserve budget resources:**

1. Select the Budget version for which you are reallocating or
   reserving position resources.
2. Enter a name for the reallocation pool, or select an existing pool.
3. Select the Budget Measurement Unit of this pool.
   
   **Note:** You can only add one budget measurement unit—per
   budget—to a reallocation pool.
4. Save your work.
5. Select a Position for which you are reallocating or reserving
   resources.
   
   **Note:** When you select the position, the application displays
   the budgeted amount and the actual expenditures for the
   position in the fiscal period. The application also calculates the
   projected expenditure for the position for the remainder of the
   fiscal period and displays this value in the Committed field.
6. Enter an amount Received to transfer resources from the pool to
   the position.
7. Enter an amount Contributed to transfer resources from the
   position to the pool.
8. Enter the amount Reserved for this position, if any, which cannot
   be transferred to the pool.
   • Or, change the reserved amount to 0 to unlock reserved
   resources.
   
   **Note:** The application calculates the Position Excess by adding
   the budgeted amount and the amount received from the pool
   and subtracting the total from the amount contributed to the
   pool, committed, or reserved.
9. Save your work.

---

**Posting a Budget to Oracle General Ledger as a Batch Process**

You run the Budget GL Posting batch process to transfer budget
worksheet data from Oracle HRMS to Oracle General Ledger.

**Note:** If you apply the budget worksheet to the database from
your workflow inbox, Oracle HRMS automatically transfers the
data to the General Ledger and you do not need to run the Budget GL Posting process.

You run reports from the Submit Requests window.

► To post a budget to Oracle General Ledger as a batch process:

1. Select the Budget GL Posting process in the Name field.
2. Click in the Parameters field to open the Parameters window.
3. Select the Budget Version you are posting to the General Ledger.
4. Select a Validate Mode—either Yes or No—to indicate if you want the application to post the budget to the GL or to validate the budget without posting the data.
   • Select Yes to validate the budget without posting the data to the GL.
   • Select No to post the data to the GL. The application writes any errors encountered during posting to the Process Log Navigator window.
5. Choose the OK button.
6. Complete the batch process request and choose Submit.

Posting Budget Commitments to Oracle General Ledger

You run the Commitment GL Posting batch process to transfer budget commitments from Oracle HRMS to Oracle General Ledger.

You run reports from the Submit Requests window.

► To post budget commitments to Oracle General Ledger:

1. Select the Commitment GL Posting process in the Name field.
2. Click in the Parameters field to open the Parameters window.
3. Select the Budget Version you are posting to the General Ledger.
4. Select a Validate Mode—either Yes or No—to indicate if you want the application to post the budget commitments to the GL or to validate the commitments without posting the data.
   • Select Yes to validate the budget commitments without posting the data to the GL.
   • Select No to post the commitments to the GL. The application writes any errors encountered during posting to the Process Log Navigator window.
5. Choose the OK button.
6. Complete the batch process request and choose Submit.

Running the Relieve Commitments Request Set Process

You run the Relieve Commitments concurrent request set process to recalculate commitments and post the results to Oracle General Ledger. The request set combines the Calculate Commitments process and the Commitment GL Posting process.

You should run the Relieve Commitments request set periodically after certain events—such as salary payments, or the hiring or termination of employees—post revised actuals to the General Ledger.

You run this process from the Submit Request Set window.

To run the Relieve Commitments request set:

1. Select the Relieve Commitments process in the Request Set field.
2. Click in the Parameters field to open the Parameters window.
3. Select the name of the Budget Version for which you are calculating commitments.
4. Optional: select a position in the budget version if you want to calculate commitments for a single position.
   Note: If you do not select a position, the process calculates commitments for all positions in the budget version.
5. Enter the date range for which you are calculating commitments in the Commitment Start Date and End Date fields.
6. Optional: select the Frequency for which you are calculating commitments, such as weekly or quarterly.
   Note: If you do not select a frequency, the Relieve Commitment process uses the frequency of the budget calendar you attach to the budget.
7. Choose the OK button.
8. Complete the batch process request and choose Submit.

Reporting on Under Budgeted Positions

For position control budgets, you can identify the positions which the application projects to be under budgeted for salary by running the Report Under Budgeted Positions (Salary) report.

The report calculates the under budgeted positions by adding the budgeted amount for the position to any amount reallocated to the
position and subtracting from this total the actual expenditures and commitments for the position.

**Note:** Only salary elements you select as commitment elements for the budget in the Budget Characteristics window are used by the report to calculate the commitment amount.

After you run the report, the application lists the under budgeted positions in the Process Log Navigator window. A notification is sent to the manager of each under budgeted position. The manager, in turn, can correct the budget or reallocate funds to the position, if necessary.

You run reports from the Submit Requests window.

**To report on under budgeted positions:**

1. Select the Report Under Budgeted Positions (Salary) report in the Name field.
2. Click in the Parameters field to open the Parameters window.
3. Enter a Batch Name for this under budgeted positions report.
4. Enter the Effective Date for which you want to see the report.
5. Select the Starting Organization for the report.
   - The report determines the under budgeted positions for all positions beneath this organization in the organization hierarchy.
6. Select the Start and End Date periods to include in the report.
7. Choose the OK button.
8. Complete the batch process request and choose Submit.

**Reporting on Budget Status for an Element by Position**

The Position Element Summary report lists the budget status for an element, in a specified time period, for all positions in the Business Group.

You run reports from the Submit Requests window.

**To run the Position Element Summary Report:**

1. Select the Position Element Summary Report in the Name field.
2. Click in the Parameters field to open the Parameters window.
3. Enter the Element Name for which you want the current status.
4. Select the Position Type for which you want to see the report.
   • Selections include Over Budgeted Positions, Under Budgeted Positions, Over or Under Budgeted Positions, or All Positions.

5. Enter the Variance Percent.
   • The report displays balances for those positions where the variance percent is equal to or greater than the percent you enter.
   • The variance percent is not applicable when you select All Positions as the Position Type.

6. Adjust the Start and End Date periods to be included in the report.

7. Choose the OK button.

8. Complete the batch process request and choose Submit.

---

**Reporting on Budget Status for all Elements, by Position and Organization**

The Position Element Detail report lists the budget status for all budgeted elements, in a specified time period, for a specific Position and Organization.

You run reports from the Submit Requests window.

**To run the Position Element Detail Report:**

1. Select the Position Element Detail Report in the Name field.
2. Click in the Parameters field to open the Parameters window.
3. Enter the Organization Name for which you want the current status.
4. Enter the Position Name for which you want to see the report.
5. Select the Position Type for which you want to see the report.
   • Selections include Over Budgeted Positions, Under Budgeted Positions, Over or Under Budgeted Positions, or All Positions.
6. Enter the Variance Percent.
   • The report displays balances for those positions where the variance percent is equal to or greater than the percent you enter.
   • The variance percent is not applicable when you select All Positions as the Position Type.
7. Adjust the Start and End Date periods to be included in the report.
8. Choose the OK button.
9. Complete the batch process request and choose Submit.

---

**Budget Status report for a specific Organization**

The Position Summary report lists the budget status, for a specified time period, of all Positions in a specific Organization.

You run reports from the Submit Requests window.

► **To run the Position Summary Report:**

1. Select the Position Summary Report in the Name field.
2. Click in the Parameters field to open the Parameters window.
3. Enter the Organization Name for which you want the current status.
4. Select the Position Type for which you want to see the report.
   - Selections include Over Budgeted Positions, Under Budgeted Positions, Over or Under Budgeted Positions, or All Positions.
5. Enter the Variance Percent.
   - The report displays balances for those positions where the variance percent is equal to or greater than the percent you enter.
   - The variance percent is not applicable when you select All Positions as the Position Type.
6. Adjust the Start and End Date periods to be included in the report.
7. Choose the OK button.
8. Complete the batch process request and choose Submit.

---

**Reporting status for a specific Budget**

The Budget Period Position Detail report lists the status of all Positions that are part of a specific Budget for a specified time period.

You run reports from the Submit Requests window.

► **To run the Budget Position Detail Report:**

1. Select the Budget Period Position Detail Report in the Name field.
2. Click in the Parameters field to open the Parameters window.
3. Select the Budget Name for which you want the current status.
4. Choose the OK button.
5. Complete the batch process request and choose Submit.

---

**Reporting status for a Position Control Organization by Hierarchy**

The Organizational Position Summary report lists the budget status, in a specified time period, for all Positions within a Position Control Organization.

You run reports from the Submit Requests window.

**To run the Organizational Position Summary Report:**
1. Select the Organizational Position Summary Report in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Select the Position Type for which you want to see the report.
   - Selections include Over Budgeted Positions, Under Budgeted Positions, Over or Under Budgeted Positions, or All Positions.
4. Enter the Variance Percent.
   - The report displays balances for those positions where the variance percent is equal to or greater than the percent you enter.
   - The variance percent is not applicable when you select All Positions as the Position Type.
5. Adjust the Start and End Date periods to be included in the report.
6. Choose the OK button.
7. Complete the batch process request and choose Submit.

---

**Running the Staffing Budget Details Report**

You can use the standard Staffing Budget Details report to compare your actual staffing levels with budgeted levels for a specified range of periods.

**Note:** Use this report if you do not migrate an existing Oracle HRMS budget to the new budget function. For new budgets, run other reports such as the Budget Period Position Detail report.
You run reports in the Submit Requests window.

► To run the Staffing Budget Details report:

1. In the Name field, select Staffing Budget Details report.
2. Click in the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. Select the budget and version.
5. Select the start and end periods to include in the report.
6. Choose the Submit button.
Running the Salary Review Report

Use this report to see current and past salaries, and salary proposals, for some or all of your employees. You can restrict the employees to those assigned to a selected organization, job, position, or grade. You can also restrict the report to showing only employees receiving the maximum salary for their grade (defined by the grade rate). You can use the report to show all salaries (approved and proposed) or to show unapproved salary proposals only.

**Note:** Use this report if you do not migrate an existing Oracle HRMS budget to the new budget function. For new budgets, run other reports such as the Position Element Summary report.

You run reports from the Submit Requests window.

▲ **To run the Salary Review Report:**

1. In the Name field, select Salary Review Report.
2. Click in the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. Optionally select an organization, job, position, and/or grade to restrict the scope of the report to employees assigned to these components.
5. If you want to restrict the report to showing salary proposals, select Yes in the Unapproved Proposals Only field.
6. If you want to restrict the report to showing employees receiving the maximum salary for their grade (defined by the grade rate), or a higher salary, select Yes in the Grade Rate Maximum Only field.
7. Choose the Submit button.
Default Menus and Reports
Windows and their Navigation Paths

The following list shows the default navigation paths for all the windows in Oracle HRMS for the US, as they are supplied. You can use taskflow windows directly from the menu, or from the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create customized versions of some of these windows using different window titles.

AAP Organization
2. Enter or query an AAP Organization.
3. Choose the Others button and select AAP Organization.

Absence Detail
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.
Or:
1. Choose Fastpath –> Absence in the Navigator.
2. In the resulting Find window, query the person.

Absence Attendance Type
- Choose Total Compensation –> Basic –> Absence Types in the Navigator.

Accrual Bands
1. Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.
3. Choose the Accrual Bands button.
Accrual Plans
■ Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.

Accruals
Do one of the following:
1. Choose View –> Employee Accruals in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Accruals button.
Or:
1. Choose Fastpath –> Accruals in the Navigator.
2. In the resulting Find window, query the person.

Action Types
1. Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Actions button.

Activity Rate
1. Choose Total Compensation –> Rates/Coverage Definitions –> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.

Activity Variable Rates and Rules
1. Choose Total Compensation –> Rates/Coverage Definitions –> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Variable Rates button.

Actual Premiums
■ Choose Total Compensation –> General Definitions –> Rate/Coverage Definitions –> Actual Premiums in the Navigator.
**Address**
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Address button.
Or:
1. Choose Fastpath –> Address in the Navigator.
2. In the resulting Find window, query the person.

**Adjust Balance (Payroll only)**
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Balance.
Or:
1. Choose Fastpath –> Adjust Balances in the Navigator.
2. In the resulting Find window, query the person.

**Adjust Tax Balances (Payroll only)**
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Tax Balances.

**Advanced Criteria**
1. Choose Benefits Extract –> Criteria Definition in the Navigator.
2. Query or enter a criteria definition and choose the Advanced tab.
3. Select a Criteria Type and choose the Details button.

**Alter Effective Date**
- Choose Work Structures –> Collective Agreement and Grade Structures in the Navigator.
Alien Data Window
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.
5. Choose the Alien Data button.
   - Choose Tools –> Alter Effective Date from the Tools menu.

Applicant Entry
- Choose Recruitment –> Applicant Quick Entry in the Navigator.

Applicant Interview
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
4. Choose the Interview button.

Application
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
Or:
1. Choose Fastpath –> Application in the Navigator.
2. In the resulting Find window, query the person.

Application Utilities Lookups
1. Choose Other Definitions –> Application Utilities Lookups in the Navigator.
2. Enter or query a user–defined Type.

Appraisal Template
- Choose Career Management –> Appraisal Template in the Navigator.
Assessment Template

- Choose Career Management -> Assessment Template in the Navigator.

Assign Security Profiles


Assignment

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.

Or:
1. Choose Fastpath -> Assignment in the Navigator.
2. In the resulting Find window, query the person.

Assignment Budget Values

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:
   For an applicant:
   - Choose the Others button and select Application.
   - Choose the Budgets button.
   For an employee:
   - Choose the Assignment button.
   - Choose the Others button and select Budget Values.

Or:
1. Choose Fastpath -> Assignment Budget in the Navigator.
2. In the resulting Find window, query the person.

Assignment Criteria

1. Choose Payroll -> Assignment Set in the Navigator.
2. Enter or query an assignment set.
3. Choose the Criteria button.

**Assignment History**
- Choose View -> Histories -> Employee Assignment in the Navigator.

**Assignment Processes**
1. Choose View -> Payroll Process Results in the Navigator.
2. Enter or query a payroll process.
3. Choose the Assignment Process button.

**Assignment Set**
- Choose Payroll -> Assignment Set in the Navigator.

**Assignment Statuses**
- Choose Work Structures -> Status in the Navigator.

**Assignment Folder**
- Choose View -> Lists -> Assignment Folder in the Navigator.

**Authentication Activities (Advanced Benefits Only)**
- Choose Total Compensation -> General Definitions -> Authentication Activities in the Navigator.

**Balance (Payroll only)**
- Choose Total Compensation -> Basic -> Balance in the Navigator.

**Balance Classifications (Payroll only)**
1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Classifications button.

**Balance Dimensions (Payroll only)**
1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Dimensions button.
Balance Feed Control (Payroll only)

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feed Control button.

Balance Feeds (Payroll only)

Note: This instance of the Balance Feeds window lets you select more than one balance for the element to feed.

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feeds button.

Batch Header

- Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Batch Process Parameters (Advanced Benefits only)

- Choose Processes and Reports -> Batch Process Parameters in the Navigator.

Batch Summary

- Choose Mass Information eXchange: MIX -> BEE Summary in the Navigator.

Beneficiaries

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.
5. Select the element representing the benefit for which you are entering a beneficiary.
6. Choose the Others button and select Beneficiary.
Beneficiary Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Beneficiary tab.
5. Choose the Certifications button.

Benefits Authentication Form (Advanced Benefits only)
- Choose People -> Total Comp Contribution -> Benefits Authentication Form in the Navigator.

Benefits Balances
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Benefits Balances in the Navigator.

Benefit Contributions
- Choose Total Compensation -> Basic -> Benefit Contributions in the Navigator.

Benefits Group
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Benefits Group in the Navigator.

Benefits Pools (Advanced Benefits only)
- Choose Total Compensation -> Rate/Coverage Definitions -> Benefits Pools in the Navigator.

Benefits Authentication Form (Advanced Benefits only)
- Choose People -> Total Comp Contribution -> Benefits Authentication Form in the Navigator.

Benefits Service Center (Advanced Benefits Only)
- Choose People -> Benefits Service Center in the Navigator.

Book Events
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Bookings.

Budget
1. Choose Work Structures -> Budget -> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
3. Select a budget version.
4. Choose the Open button.

Budgets
1. Choose Work Structures -> Budget -> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.

Budget Characteristics
- Choose Work Structures -> Budget -> Budget Characteristics in the Navigator.

Budget Details
Follow these steps if you are entering a budget that is not routed for approval.
1. Choose Work Structures -> Budget -> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
3. Select a budget version.
4. Choose the Open button.
5. Select a line item in the budget and choose the Periods button.

Follow these steps if you are routing a budget for approval through a hierarchy of approvers.
2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.
4. Edit the worksheet by entering values for budget line items.
5. Choose the Periods button.
Budget Reallocation
- Choose Work Structures -> Budget -> Budget Reallocation in the Navigator.

Budget Set
- Choose Work Structures -> Budget -> Budget Set in the Navigator.

Budget Value Defaults
2. Enter or query a Business Group.
3. Choose the Others button and select Budget Value Defaults.

Budgetary Calendar
- Choose Work Structures -> Budget -> Budget Calendar in the Navigator.

Business Group Information
2. Enter or query a Business Group.
3. Choose the Others button and select Business Group Information.

Career Path Names
- Choose Work Structures -> Job -> Path Name in the Navigator.

Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Certifications button.

Change Event Log
Cities
- Choose Other Definitions -> Cities in the Navigator.

City Tax Rules <Employee>
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Tax Information button.
5. Choose the Tax information button from the State Tax Rules <Employee> window.
6. Choose the Tax information button from the County Tax Rules <Employee> window.

COBRA Benefits (Basic Benefits)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Benefits button.

COBRA Coverage (Basic Benefits)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.

COBRA Payments (Basic Benefits)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Payments button.

**COBRA Statuses (Basic Benefits)**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Statuses button.

**Collective Agreements**
- Choose Work Structures → Collective Agreements in the Navigator.

**Columns**
1. Choose Other Definitions → Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.

**Communication Delivery Methods**
- Choose Fastpath → Personal Delivery Method in the Navigator.

**Communication Types (Advanced Benefits only)**
- Choose Total Compensation → General Definitions → Additional Setup → Communication Types in the Navigator.

**Communication Type Children**
1. Choose Total Compensation → General Definitions → Additional Setup → Communication Types in the Navigator.
2. Query a communication type kit.
3. Choose the View Children button.

**Communication Type Delivery Methods**
1. Choose Total Compensation → General Definitions → Additional Setup → Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Delivery button.
Communication Type Triggers
1. Choose Total Compensation → General Definitions → Additional Setup → Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Triggers button.

Communication Type Usages
1. Choose Total Compensation → General Definitions → Additional Setup → Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Usages button.

Competence Profile
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.

Competence Requirements
- Choose Career Management → Competence Requirements in the Navigator.

Competence Types
- Choose Career Management → Competence Types in the Navigator.

Competencies
- Choose Career Management → Competencies in the Navigator.

Consolidation Sets (Payroll only)

Configurable Business Rules
- Choose Transaction Maintenance Forms → Configurable Business Rules in the Navigator.
- Choose Payroll → Consolidation in the Navigator.

Contacts
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
   Or:
1. Choose Fastpath  → Contact in the Navigator.
2. In the resulting Find window, query the person.

**Contexts**
- Choose Security → Contexts in the Navigator

**Contract**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button.
   Or:
1. Choose Fastpath  → Contracts in the Navigator.
2. In the resulting Find window, query the person.

**Contribution History (Def Comp 457)**
- Choose View → Histories → Entries → Contribution History

**Control Totals**
2. Choose the Totals button.

**Conversion Rate Types**
- Choose Payroll → Currency Rate Types in the Navigator.

**Costing**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Costing.
   Or:
   2. In the resulting Find window, query the person.

**Costing Information**
2. Enter or query an organization.
3. Choose the Others button and select Costing.

**County Tax Rules <Employee>**
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Tax Information button.
5. Choose the Tax information button from the State Tax Rules <Employee> window.

**Court Orders**
- Choose People –> Total Comp Enrollment –> Court Orders in the Navigator.

**Coverage Across Plan Types**
- Choose Total Compensation –> Rates/Coverage Definitions –> Coverage Across Plan Types in the Navigator.

**Coverage Calculations**
- Choose Total Compensation –> Rate/Coverage Definitions –> Coverage Calculations in the Navigator.

**Covered Dependents**
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.
5. Select the element representing the benefit for which you are entering a dependent.
6. Choose the Others button and select Dependents.

Criteria Definition
- Choose Mass Information eXchange: MIX -> System Extract -> Criteria Definition in the Navigator.

Custom Reports
- Choose Processes and Reports -> Submit Custom Reports in the Navigator.

Database Items
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Show Items button.

DateTrack History Change Field Summary
- Choose Tools -> DateTrack History from the Tools menu.

Deduction (Payroll only)
- Choose Total Compensation -> Basic -> Deductions in the Navigator.

Define Combinations
- Choose Total Compensation -> Rate/Coverage Definitions -> Combinations in the Navigator.

Define Extract
- Choose Benefits Extract -> Extract Definition in the Navigator.

Define Function
- Choose Other Definitions -> Formula Functions in the Navigator.

Define QuickPaint Report
- Choose Processes and Reports -> Define a QuickPaint Report in the Navigator.
Define Task Flow


Define Task Flow Nodes


Delete Person

- Choose People –> Delete Personal Records in the Navigator.

Dependent/Beneficiary Designation (Advanced Benefits Only)

- Choose People –> Total Comp Enrollment –> Benefit Enrollment –> Dependent/Beneficiary Designation in the Navigator.

Or:

1. Choose People –> Total Comp Enrollment –> Benefits Enrollment –> Flex Program in the Navigator.
2. Query a person.
3. Choose the Designees button.

Dependent Certifications

Do one of the following:

1. Choose Total Compensation –> Programs and Plans –> Program Enrollment Requirements in the Navigator.
2. Query a program.
3. Choose the Dependent Coverage tabbed region
4. Choose the Certifications button.

Or:

1. Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Dependent tab.
5. Choose the Certifications button.

Dependent Change of Life Event

Do one of the following:
1. Choose Choose Total Compensation –> Programs and Plans –> Program Enrollment Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Dependent Change of Life Event button.

Or:

1. Choose Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Dependent Change of Life Event button.

**Dependent Change of Life Event Certification**

Do one of the following:

1. Choose Choose Total Compensation –> Programs and Plans –> Program Enrollment Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Dependent Change of Life Event button.

4. Select a life event and choose the Dependent Change of Life Event Certifications button.

Or:

1. Choose Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Dependent Change of Life Event button.

5. Select a life event and choose the Dependent Change of Life Event Certifications button.

**Dependent Coverage Eligibility Profiles**

- Choose Total Compensation –> General Definitions –> Eligibility Profiles –> Dependent Coverage in the Navigator.
Derived Factors

- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Derived Factors in the Navigator.

Designation Requirements

Do one of the following:

1. Choose Total Compensation → Programs and Plans → Options in the Navigator.
2. Query or enter an option.
3. Choose the Designation Requirements button.

Or:

1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Designations button.

Dynamic Trigger Definition

- Choose Other Definitions → Dynamic Trigger Definition in the Navigator.

Dynamic Trigger Functional Area Grouping

- Choose Other Definitions → Dynamic Trigger Functional Area Grouping in the Navigator.

Earnings (Payroll only)

- Choose Total Compensation → Basic → Earnings in the Navigator.

Edit Formula

1. Choose Total Compensation → Basic → Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Edit button.
EEO–1 Filing
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select EEO–1 Filing.

Electable Choices
1. Choose People –> Total Comp Participation
2. Choose the Enrollment Opportunities button
3. Choose the Electable Choices button.

Element
- Choose Total Compensation –> Basic –> Element Description in the Navigator.

Element and Distribution Set
- Choose Payroll –> Element Set in the Navigator.

Element Classifications (Payroll only)
- Choose Total Compensation –> Basic –> Classification in the Navigator.

Element Entries
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
Or:
2. In the resulting Find window, query the person.

Element Link
- Choose Total Compensation –> Basic –> Link in the Navigator.
Eligibility
Do one of the following:
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
4. Choose the Eligibility button.
Or:
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.
5. Choose the Eligibility button.
Or:
1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plans and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Participation Eligibility button.
6. Choose the Eligibility button.
Or:
1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.
4. Choose the Eligibility button.

Employee Assignment Processes
- Choose View –> Assignment Process Results in the Navigator.
Employee Review
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reviews.
Or:
2. In the resulting Find window, query the person.

Employee Run Result History (Payroll only)
- Choose View -> Histories -> Run Results in the Navigator.

Employer Identification
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Employer Identification

End Application

End Employment

Enrollment Action (Advanced Benefits only)
- Choose Total Compensation -> General Definitions -> Additional Setup -> Enrollment Action Types in the Navigator.

Enrollment Opportunities
1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button.

Enrollment Override
- Choose People -> Total Comp Enrollment -> Enrollment Override in the Navigator.
**Enrollment Rules**

1. Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Timing tab.
4. Choose the Scheduled tab or the Life Event tab.
5. Choose the Enrollment Rules button.

**Entry Values**

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select an entry and choose the Entry Values button.

**Establishment EEO–1 Filing**

2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment EEO–1 Filing.

**Establishment VETS–100 Filing**

2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment VETS–100 Filing.

**Event Bookings**

Do one of the following:

- Choose People –> Events and Bookings in the Navigator.

Or:

2. In the resulting Find window, query the person.
Exemption Rules (Payroll only)
- Choose View -> Wage Attachments -> Exemption Rules

External/Manual Payments (Payroll only)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select External Pay.
Or:
2. In the resulting Find window, query the person.

Extract Definition

Extra Person Information Window
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Extra Information.
5. Choose a Type.
6. Choose Details.
- Choose Mass Information Exchange -> System Extract -> Extract Definition in the Navigator.

Extract Results
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Errors and Warnings button.

Extract Results Errors
1. Choose Benefits Extract -> Extract Results in the Navigator.
Extract Results Detail
1. Choose Mass Information eXchange → System Extract → Extract Results in the Navigator.
2. Query an extract run result and choose the Header and Trailer button.

Extract Results Header and Trailer
1. Choose Benefits Extract → Extract Results in the Navigator.
2. Query an extract run result and choose the Header and Trailer button.
3. Query an extract run result and choose the Errors and Warnings button.

Federal Tax Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Federal Tax Rules

Federal Tax Rules <Employee>
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Chose the Tax Information button.

File Layout Advanced Conditions
1. Choose Benefits Extract → Layout Definition in the Navigator.
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Advanced Conditions button.

File Layout Include Conditions
1. Choose Mass Information eXchange → System Extract → Layout Definition in the Navigator.
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Advanced Conditions button.
Flex Credits (Advanced Benefits only)
- Choose Total Compensation -> Rate/Coverage Definitions -> Flex Credits in the Navigator.

Flex Program (Advanced Benefits only)
- Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

Form 941 Information
- Choose View -> Tax Information -> Form 941 Information in the Navigator.

Forms Configurator
- Choose Security -> Forms Configurator in the Navigator.

Form Customization
- Choose Security -> Customform in the Navigator.

Formula
- Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

Formula Result Rules (Payroll only)
- Choose Total Compensation -> Basic -> Formula Results in the Navigator.

Frequency Rules
1. Choose Total Compensation -> Basic -> Deductions in the Navigator.
2. Enter or query a deduction.
3. Choose the Frequency Rules button.

Funding Distribution
2. Choose the Periods button to open the Budget Details window.
3. Choose the Budget Sets tab.
4. Choose the Budget Set Distribution button.
GL Daily Rates
- Choose Payroll -> GL Daily Rates in the Navigator.

GL Map (Payroll only)
- Choose Payroll -> GL Flexfield Map in the Navigator.

Globals
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

GL Daily Rates
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

Goods and Services
- Choose Total Compensation -> General Definitions -> Additional Setup -> Goods and Services in the Navigator.

Grade Rate
- Choose Work Structures -> Grade -> Grade Rate in the Navigator.

Grade Scale
- Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Grade Step.
Or:
1. Choose Fastpath -> Grade Step in the Navigator.
2. In the resulting Find window, query the person.

Grades
- Choose Work Structures -> Grade -> Description in the Navigator.
Hiring Applicants
- Choose People -> Maintain Using Templates -> Hire Applicants in the Navigator.

Imputed Income
- Choose Total Compensation -> Rate/Coverage Definitions -> Imputed Income in the Navigator.

Information Type Security
- Choose Security -> Information Types Security in the Navigator.

Input Values
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

Investment Options
1. Choose People -> Total Comp Enrollment -> Benefit Enrollment -> Savings Plan in the Navigator.
2. Query a person.
3. Choose the Investment Options button.

Job
- Choose Work Structures -> Job -> Description in the Navigator.

Job Evaluation
- Choose Work Structures -> Job -> Job Grade in the Navigator.
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Evaluation button.

Job Requirements
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Requirements button.
Layout Definition
- Choose Benefits Extract → Layout Definition in the Navigator.

Life Event
Do one of the following:
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Life Event button.

Or:
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Life Event button.

Life Event Certifications
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Life Event Certifications button.

Life Event Reason Impact on Eligibility (Advanced Benefits)
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Life Event Eligibility button.

Life Event Reasons (Advanced Benefits only)
- Choose Total Compensation → General Definitions → Additional Setup → Life Event Reasons in the Navigator.
Limit Rules (Payroll only)
- Choose View -> Wage Attachments -> Limit Rules in the Navigator.

Link Input Values
1. Choose Total Compensation -> Basic -> Link in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

List Assignments
- Choose View -> Lists -> Assignments in the Navigator.

List Employees by Absence Type
- Choose View -> Lists -> Employees by Absence Type in the Navigator.

List Employees by Element
- Choose View -> Lists -> Employees by Element in the Navigator.

List Employees by Organization
- Choose View -> Lists -> Employees by Organization in the Navigator.

List Employees by Position
- Choose View -> Lists -> Employees by Position in the Navigator.

List Employees by Position Hierarchy
- Choose View -> Lists -> Emps by Position Hierarchy in the Navigator.

List People by Assignment
- Choose View -> Lists -> People by Assignment in the Navigator.

List People by Special Information
- Choose View -> Lists -> People by Special Information in the Navigator.
Local Tax Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Local Tax Rules.

Location
- Choose Work Structures -> Location in the Navigator.

Lookups
- Choose Other Definitions -> Lookup Tables in the Navigator.

Maintain On Line Activities (Advanced Benefits)
- Choose Total Compensation -> General Definitions -> On-line Activities for Authentication in the Navigator.

Maintain Options Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.

Maintain Plan Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.

Maintain Plan Options
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
Maintain Plan Related Details
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Details button.

Maintain Pop Up Messages (Advanced Benefits only)
- Choose Total Compensation → General Definitions → Define Messages in the Navigator.

Maintain Visa

Maintain Visa Window
2. Choose an employee.

Map Career Path
- Choose Work Structures → Job → Career Path in the Navigator.

Map Salary Survey
2. Complete the Position window and save your work.
3. Choose the Define Survey Map button.
Or:
1. Choose Work Structures → Job → Description in the Navigator.
2. Complete the Job window and save your work.
3. Choose the Define Salary Map button.

Mass Move
- Choose Work Structures → Position → Mass Move in the Navigator.

Mass Move – Assignments
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Assignments button.

**Mass Move – Messages**

2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window and choose the Find button.
5. Complete the Mass Move – Positions window and choose the Assignments button.
6. Complete the Mass Move – Assignments window and close it.
7. From the Mass Move – Positions window, choose the Valid Grades button.
8. Complete the Valid Grades window and close it.
10. From the Mass Move window, choose the Execute button.
11. If the Status field shows In Error or Complete with Warnings, a Message button appears.
12. If the Message button appears, choose it to view messages in the Mass Move – Messages window.

**Note:** Alternatively, you can view messages for saved (but not yet successfully executed) mass moves as follows:

2. Enter the name of the saved mass move in the Description field.
3. When the Mass Move window is populated with data and the Message button appears, choose the Message button.
Mass Move – Positions
2. Complete the Mass Move window.
3. Save your work.
4. Choose the Positions button.
5. In the resulting Find Positions window, select or enter a Source Job and Source Position.
6. Choose the Find button.

Mass Move – Valid Grades
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Valid Grades button.

Mass Position Update: page NO TAG
- Choose Work Structures -> Position -> Mass Position Update

Mass Update of Applicants
- Choose Recruitment -> Mass Updates for Person -> Mass Update of Applicant Assignments in the Navigator.

Mass Update of Employee Assignments
- Choose People -> Mass Updates for Person -> Mass Update of Employee Assignments in the Navigator.

Medical Assessments
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Medical Assessments.
Or:

1. Choose Fastpath → Medical Assessments in the Navigator.
2. In the resulting Find window, query the person.

**Messages**

2. Choose the Messages button.

**Message Configuration (Advanced Benefits only)**

- Choose Total Compensation → General Definitions → Message Configuration in the Navigator.

**Miscellaneous Plan**

- Choose People → Total Comp Enrollment → Benefits Enrollment → Miscellaneous Plan in the Navigator.

**MIX Batch Header**

- Choose Mass Information eXchange: MIX → Batch Element Entry in the Navigator.

**Monitor Batch Processes (Advanced Benefits only)**

- Choose Processes and Reports → Monitor Batch Processes in the Navigator.

**Monthly Participant Premium**

- Choose People → Total Comp Contribution → Monthly Participant Premium in the Navigator.

**Monthly Plan or Option Premium**

- Choose → People → Total Comp Contribution → Monthly Premium in the Navigator.

**Multiple Worksite Reporting**

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Multiple Worksite Reporting.
NACHA Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select NACHA Rules

Net Calculation Rules
2. Enter or query an accrual plan name.
3. Choose the Net Calculation Rules button.

New Hire Reporting
2. Enter or query a GRE.
3. Choose the Others button.
4. Select New Hire Reporting

Non-Flex Program
- Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.
5. Click in the Additional Organization Information field.

Options
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Options in the Navigator.

Organization
- Choose Work Structures -> Organization -> Description in the Navigator.

Organization Hierarchy
- Choose Work Structures -> Organization -> Hierarchy in the Navigator.
Organization Hierarchy Diagrammer

- Choose Work Structures -> Organization -> Diagrammer in the Navigator.

Organizational Payment Method

- Choose Payroll -> Payment Methods in the Navigator.

Other Rates

1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.
2. Query a person.
3. Choose the Others button and select Other Rates.

Parent Organization

2. Enter or query an organization.
3. Choose the Others button and select Parent Organization.

Participant

- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participant in the Navigator.

Participation Eligibility Profiles

- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participation Eligibility Profiles

Participation Overrides (Advanced Benefits only)

- Choose People -> Total Comp Participation -> Participation Overrides in the Navigator.

Payment Schedule

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query or enter a flex credit definition and choose the Processing tabbed region.
3. Choose the Payment Schedule button.
Payments
1. Choose People –> Total Comp Contribution –> Record Contribution or Distribution
2. Choose the View Payments window.

Pay Scale
- Choose Work Structures –> Grade –> Pay Scale in the Navigator.

Payroll
- Choose Payroll –> Description in the Navigator.

Payroll Processes (Payroll only)
- Choose View –> Payroll Process Results in the Navigator.

People
- Choose People –> Enter and Maintain in the Navigator.

People Folder
- Choose View –> Lists –> People Folder in the Navigator.
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Tax Information button.
4. Choose the Percentage button.

Performance
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4. Choose the Performance button.
Or:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Others button and select Performance.

Period Dates
1. Choose Payroll –> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Period Dates button.

**Period–to–Date Limits**

Do one of the following:

- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Period–to–Date Limits in the Navigator.

Or:

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.
4. Choose the Period to Date Limit button.

**Period Types**

- Choose Other Definitions -> Time Periods in the Navigator.

**Person Benefits Assignment**

- Choose People -> Total Comp Participation -> Person Benefits Assignment

**Person Benefits Balances**

- Choose People -> Total Comp Participation -> Person Benefits Balances in the Navigator.

**Person Changes** (Advanced Benefits only)

2. Query or enter a life event.
3. Choose the Person Changes button.
4. Choose the Define Person Change button.

**Person Changes Cause Life Events** (Advanced Benefits only)

2. Query or enter a life event.
3. Choose the Person Changes button.

**Person Communications** (Advanced Benefits only)
- Choose People → Enrollment Process → Person Communications in the Navigator.

**Person Enrollment Action Items** (Advanced Benefits only)
Do one of the following:
- Choose People → Total Comp Enrollment → Enrollment Process → Person Enrollment Action Items in the Navigator.

**Person Enrollment Certificates** (Advanced Benefits only)
Do one of the following:
- Choose People → Total Comp Enrollment → Enrollment Process → Person Enrollment Certifications in the Navigator.

Or:
1. Choose People → Total Comp Enrollment → Benefits Enrollment → Flex Program in the Navigator.
2. Query a person.
3. Choose the Action Items button.

**Person Enrollment Certificates** (Advanced Benefits only)
Do one of the following:
- Choose People → Total Comp Enrollment → Enrollment Process → Person Enrollment Certifications in the Navigator.

Or:
1. Choose People → Total Comp Enrollment → Benefits Enrollment → Flex Program in the Navigator.
2. Query a person.
3. Choose the Certifications button.

**Person Primary Care Provider**
- Choose People → Total Comp Enrollment → Benefits Enrollment → Person Primary Care Provider in the Navigator.

**Person Types**
- Choose Other Definitions → Person Types in the Navigator.

**Person Type Usage**
- Choose Fastpath → Person Type Usage in the Navigator.
Personal Payment Method
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Pay Method button, or choose the Others button and select Pay Method.

Or:
2. In the resulting Find window, query the person.

Phone Numbers
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Phones.

Or:
1. Choose Fastpath –> Phones in the Navigator.
2. In the resulting Find window, query the person.

Picture
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator
2. Enter or query a person.
3. Choose the Picture button.

Or:
1. Choose Fastpath –> Picture in the Navigator.
2. In the resulting Find window, query the person.

Plan and Plan Type
1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
Plan Enrollment Requirements
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.

Plan in Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab.
5. Choose the Participation Eligibility button.

Plan Reimbursement
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Reimbursement in the Navigator.

Plans
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plans in the Navigator.

Plan Type Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Type tab.
5. Choose the Participation Eligibility button.

Plan Types
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Types in the Navigator.

Position
- Choose Work Structures -> Position -> Description in the Navigator.
Position Copy
Choose Work Structures -> Position -> Position Copy in the Navigator.

Position Evaluation
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Evaluation button.

Position Hierarchy
- Choose Work Structures -> Position -> Hierarchy in the Navigator.

Position Hierarchy Diagrammer
- Choose Work Structures -> Position -> Diagrammer in the Navigator.

Position Occupancy Folder
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Query a position.
3. Choose the Occupancy button.

Position Reporting To
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Reporting To button.

Position Requirements
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Requirements button.

Position Transaction
Choose Work Structures -> Position -> Position Transaction in the Navigator.
Possible Certifications
1. Choose People –> Total Comp Participation
2. Choose the Enrollment Opportunities button.
3. Choose the Electable Choices button
4. Choose the Possible Certifications button

Postal/Zip
- Choose Total Compensation –> General Definitions –> Eligibility/Rate Factors –> Postal/Zip in the Navigator.

Primary Care Providers
Do one of the following:
- Choose People –> Total Comp Enrollment –> Person Primary Care Provider

Or:
1. Choose People –> Total Comp Enrollment –> Flex Program in the Navigator.
2. Query a person.
3. Choose the Care Providers button.

Process Log
Choose Processes and Reports –> Process Log in the Navigator.

Program/Plan Years
- Choose Total Compensation –> General Definitions –> Additional Setup –> Program/Plan Years in the Navigator.

Programs
- Choose Total Compensation –> General Definitions –> Programs and Plans –> Programs in the Navigator.

Program Enrollment Requirements
- Choose Total Compensation –> General Definitions –> Programs and Plans –> Program Enrollment Requirements in the Navigator.

Program Participation Eligibility
1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.

**Program Waive Certifications**
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.
6. Choose the Waive Certification button.

**Program Waive Reasons**
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.

**Qualifications**
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Qualifications.

**Qualification Types**
- Choose Career Management -> Qualification Types in the Navigator.

**QuickPaint Inquiry**
2. Query a report that has been run.
3. Choose the View Report button.
QuickPay (Payroll only)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select QuickPay.
Or:
1. Choose Fastpath -> QuickPay in the Navigator.
2. In the resulting Find window, query the person.

Rating Scales
- Choose Career Management -> Rating Scales in the Navigator.

Record Continuing Benefits Payments
- Choose People -> Total Comp Contribution -> Record Continuing Benefits Payments in the Navigator.

Record Layout Advanced Conditions
1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Advanced Conditions button.

Record Layout Include Conditions

Recruiting For
2. Enter or query a recruitment activity.
3. Choose the Recruiting For button.

Recruitment Activity
- Choose Recruitment -> Recruitment Activity in the Navigator.
Regulations

Choose Total Compensation –> General Definitions –> Additional Setup –> Regulations in the Navigator.

Regulatory Bodies and Regulations
2. Query or enter a reporting group.
3. Choose the Plan Regulatory Bodies and Regulations button.

Reimbursements Requests (Advanced Benefits only)

Choose People –> Total Comp Distribution –> Reimbursements Requests in the Navigator.

Related Person Changes (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Related Person Changes button.
4. Choose the Define Related Person Change button.

Related Person Changes Cause Life Events (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Related Person Changes button.
2. Enter or query a Business Group.
3. Choose the Others button and select Reporting Categories.

Reporting Groups

Choose Total Compensation –> General Definitions –> Additional Setup –> Reporting Groups in the Navigator.
Reporting Statuses
2. Enter or query a Business Group.
3. Choose the Others button and select Reporting Statuses.

Request Letter
- Choose Recruitment –> Request Recruitment Letter in the Navigator.

Request Set

Requisition and Vacancy
- Choose Recruitment –> Requisition and Vacancy in the Navigator.

RetroPay Set (Payroll only)
- Choose Payroll –> RetroPay Set in the Navigator.

Reverse Payroll Run (Payroll only)
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reverse Run.
Or:
2. In the resulting Find window, query the person.

Roles
- Choose Transaction Maintenance Forms –> Roles in the Navigator.

Routing
2. Choose Save from the File menu.
Or:
2. Choose Save from the File menu.

Routing Lists
- Choose Transaction Maintenance Forms -> Routing Lists in the Navigator.

Rows
1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

Run QuickPaint Report
- Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.

Salary Administration
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Salary button.

Or:
1. Choose Fastpath -> Salary in the Navigator.
2. In the resulting Find window, query the person.

Salary Basis
- Choose Total Compensation -> Basic -> Salary Basis in the Navigator.

Salary History
Do one of the following:
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Salary History button.

Or:
1. Choose Fastpath → Salary History in the Navigator.
2. In the resulting Find window, query the person.

**Salary Management Folder**
- Choose People → Salary Management in the Navigator.

**Salary Surveys**
- Choose Total Compensation → Basic → Salary Survey in the Navigator.

**Saving Plan**
1. Choose People → Total Comp Enrollment → Benefits Enrollment → Savings Plan in the Navigator.
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Include Conditions button.

**Scale Rate**
- Choose Work Structures → Grade → Point Values in the Navigator.

**Schools and Colleges**
- Choose Career Management → Schools and Colleges in the Navigator.

**Schools and Colleges Attended**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Schools/Colleges.

**Secondary Statuses**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
   - For an applicant:
• Choose the Others button and select Application.
• Choose the Secondary Status button.

For an employee:
• Choose the Assignment button.
• Choose the Others button and select Secondary Status.

Or:
2. In the resulting Find window, query the person.

Security Profile
■ Choose Security –> Profile in the Navigator.

Service Areas
■ Choose Total Compensation –> General Definitions –> Eligibility/Rate Factors –> Service Areas in the Navigator.

Sort
2. Choose the File Layout tab and select a Record Name.
3. Choose the Sort button.

Special Information
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Special Info button.

Or:
1. Choose Fastpath –> Special Information in the Navigator.
2. In the resulting Find window, query the person.

Special Rates
1. Choose People –> Total Comp Enrollment –> Benefits Enrollment –> Flex Program in the Navigator.
2. Query a person.
3. Choose the Special Rates button.

Special Information Types

Choose Other Definitions –> Special Information Types in the Navigator.

SQWL Employer Rules (1) (Payroll only)

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (1)

SQWL Employer Rules (2) (Payroll only)

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (2)

SQWL Generic Transmitter Rules (Payroll only)

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Generic Transmitter Rules

Standard Distributions/Contributions

Choose Total Compensation –> General Definitions –> Rate/Coverage Definitions –> Standard Distributions/Contributions in the Navigator.

SQWL State-Specific Transmitter Rules (Payroll only)

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL State Transmitter Rules
State Tax Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select State Tax Rules.

State Tax Rules <Employee>
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Tax Information button.

Statement of Earnings (Payroll only)
Do one of the following:
1. Choose View -> Assignment Process Results
2. Choose the SOE Report button.
Or:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Statement of Earnings.
Or:
2. In the resulting Find window, query the person.

Standard Rates
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Standard Rates in the Navigator.

Submit a New Request
1. Choose Processes and Reports -> Submit Processes and Reports in the Navigator.
2. Select Single Request or a Request Set.
Supplementary Roles
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select Supplementary Roles.

Table Structure
- Choose Other Definitions –> Table Structure in the Navigator.

Table Values
- Choose Other Definitions –> Table Values in the Navigator.
  1. Choose People –> Enter and Maintain in the Navigator.
  2. Enter or query an employee.
  3. Choose the Others button and select End Application.
Or:
  1. Choose Fastpath –> End Application in the Navigator.
  2. In the resulting Find window, query the person.
Do one of the following:
  1. Choose People –> Enter and Maintain in the Navigator.
  2. Enter or query an employee.
  3. Choose the Others button and select End Employment.
Or:
  2. In the resulting Find window, query the person.

Transaction Categories
- Choose Transaction Maintenance Forms –> Transaction Categories in the Navigator.

Transaction Category Wizard
- Choose Maintenance Forms –> Transaction Category Wizard.

Transaction Status
- Choose Security –> Transaction Status in the Navigator
Transaction Templates
- Choose Transaction Maintenance Forms -> Transaction Templates in the Navigator.

Update Payroll Run (Payroll only)
- Choose Payroll -> Update Payroll Run in the Navigator.

User Types and Statuses
- Choose Other Definitions -> User Types and Statuses

Valid Grades (for jobs)
2. Choose either Job -> Description or Position -> Description.
3. Enter or query a job or position.
4. Choose the Valid Grades button.

Valid Payment Methods
1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Valid Payment Methods button.

Variable Rate Profiles
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Variable Rate Profiles in the Navigator.

VETS–100 Filing
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select VETS–100 Filing.

View Absence History
- Choose View -> Histories -> Absence in the Navigator.

View Earnings and Deductions Balances
Do one of the following:
1. Choose View -> Employee Balances in the Navigator.
2. Select an employee assignment and choose the Balances button.

Or:
1. Choose Fastpath -> Employee Balances in the Navigator.
2. In the resulting Find window, query the person.

**View Element Entry History for Employee**
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Entry History button.

**View Employee Dental, Medical and Vision Benefits**
1. Choose View -> Employee Benefits in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the View Benefits button.

**View Employee Grade Comparatio**
- Choose View -> Grade Comparatio in the Navigator.

**View Enrollment Results**
- Choose People -> Total Comp Enrollment -> View Enrollment Results in the Navigator.

**View Participation Information** (Advanced Benefits only)
- Choose People -> Total Comp Participation -> View Participation Information in the Navigator.

**View Program Structure**
- Choose Total Compensation -> Programs and Plans -> View Program Structure in the Navigator.

**View Run Messages** (Payroll only)
- Choose View -> System Messages in the Navigator.

**View Tax Balances**
Do one of the following:
2. Select an employee assignment and choose the Balances button.
Or:
2. In the resulting Find window, query the person.

**View Vacancies**
- Choose View –> Vacancies in the Navigator.

**W2 Reporting Rules**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select W2 Reporting Rules.

**W941** (Payroll only)
- Choose View –> Tax Information –> Form 941 Information in the Navigator

**WC Codes and Rates**
- Choose Work Structures –> Job –> Workers Compensation Rates in the Navigator

**Wage Attachment Earnings Rules**

**Wage Attachment Exemption Rules**
- Choose Total Compensation –> Wage Attachment –> Exemption Rules in the Navigator.

**Wage Attachment Limit Rules**
- Choose Total Compensation –> Wage Attachment –> Limit Rules in the Navigator.

**Waive Participation** (Advanced Benefits only)
- Choose People –> Total Comp Participation –> Waive Participation in the Navigator.
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Waiving button.

**What-if Eligibility (Advanced Benefits only)**

Choose People → Total Comp Participation → What-if Eligibility in the Navigator.

**Work Choices (Job and Position)**

1. Choose Work Structures → Job or Position → Description in the Navigator.
2. Enter or query a job or position.
3. Choose the Work Choices button.

**Work Choices (Person)**

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Work Choices.

**Work Day Information**

2. Enter or query an organization.
3. Choose the Others button and select Work Day Information.

**Work Schedule**

**Worklist Window**

1. Choose Processes and Reports → Workflow Notification in the Navigator.
2. Choose Work Structures → Organization → Description in the Navigator.
3. Enter or query an organization.
4. Choose the Others button and select Work Schedule.
Work Site Filing

2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Work Site Filing.

Worker’s Compensation

- Choose Work Structures –> Job –> Workers Compensation Codes in the Navigator

Worksheet

2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.

Worksheet Characteristics

- Choose Work Structures –> Budget –> Worksheet in the Navigator.

Reports and Processes in Oracle HRMS

AAP Reports

- Provides Job group analysis and workflow analysis reports.


Absences Report

- Absence details for an employee or organization, for some or all absence types.

See: Managing Total Compensation Using Oracle HRMS.

ADA Reports

- Shows how your enterprise is responding to the requests of employees with disabilities.

Annual Unemployment Insurance (Form 940) Information (Payroll only)

- Provides numbers for annual 940 filing.
Assignment Status Report

- All employees, applicants or both assigned to selected work structures.

See: Managing Your Workforce Using Oracle HRMS.

Audit Report (Payroll only)

- Selects person, employee or applicant, assignment, element, recurring or non–recurring status. Shows Business Group, GRE, assignment details, person entering data (responsibility), input date, effective change date, details of person affected. Lists all fields changed, with input date and effective date, old value and new value, responsibility, workstation address.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Budget Position Detail Report

- Lists the status of all Positions that are part of a specific Budget.


COBRA Reports

- Coverage of payments report and publish standard COBRA letter.

See: Managing Total Compensation Using Oracle HRMS.

Cost Breakdown Report (Payroll only)

- Summarized costing totals for a specified costing process and summarized costing totals for a particular consolidation set or payroll and payroll period.


Cost Breakdown Summary Report (Payroll only)

- Lists costing details by date range, payroll, consolidation set, GRE and segment values.


Current and Projected Progression Point Values Report

- The expected results of running the Increment Progression Points process, that is the projected point and value changes for a group of employees.
Download HRMS Taskflows Process

- Run this process to export a task flow from your database to a flat file that you can then import to another database.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Earnings Audit (Payroll only)

See: Configuring, Reporting and System Administration in Oracle HRMS.

- Report detailing all employees with a particular element being processed in a given pay period.

See: Managing Your Payroll Using Oracle HRMS.

EEO–1 Reports

- EEO individual establishment and headquarters report and EEO consolidated report.


EEO4 Reports

- Run this report for state and local governments.


EEO5 Reports

- Run this report for the school system or district.


Element Link Details Report

- The eligibility criteria for an element or group of elements.

See: Managing Total Compensation Using Oracle HRMS.

Element Result Listing

- Run results processed for a particular element over a defined period, and run results for selected input values of each employee’s last assignment process.

See: Managing Your Payroll Using Oracle HRMS.

Employee Increment Results Report

- The actual results of running the Increment Progression Points process, that is progression point and value changes for a group of employees.

Employee Organization Movements Report
- New hires, terminations, transfers in and transfer out of a selected organization, or organization hierarchy.
See: Managing Your Workforce Using Oracle HRMS.

Employee Payroll Movements Report (Payroll only)
- New hires, terminations, transfers in and transfer out of a selected payroll.
See: Managing Your Workforce Using Oracle HRMS.

Employee Run Results (Payroll only)
- Users may select various elements for the various time frames, assignment of GREs. The report shows the run results for selected information by pay period.
See: Managing Your Payroll Using Oracle HRMS.

Employee Summary Report
- Addresses, contacts, periods of service, assignments, special information, personal payment methods and element entries for a selected employee.
See: Managing Your Workforce Using Oracle HRMS.

Federal W–2 (magnetic media) (Payroll only)
- Creation of Federal W–2 magnetic media and summary totals.
See: Managing Your Payroll Using Oracle HRMS.

Federal W–2 Forms (Payroll only)
- Prints employee W–2s at an individual level, thus allowing W–2s to be created as employees terminate, or for an entire GRE.
See: Managing Your Payroll Using Oracle HRMS.

Federal 1099–R (magnetic media) (Payroll only)
- Creation of Federal 10999R magnetic media.
See: Managing Your Payroll Using Oracle HRMS.
Federal 1099–R Forms (Payroll only)
- Provides for printing of retiree 1099–R at an individual level as well as all employees in a GRE.
See: Managing Your Payroll Using Oracle HRMS.

Full Personal Details Report Set
- Person details, applicant details, assignment details and work details for one employee.
See: Managing Your Workforce Using Oracle HRMS.

GRE Totals (Payroll only)
- Reconciliation report to be used to assist in period end processing balancing purposes. This report shows Federal and State level taxable balances and withholdings.
See: Managing Your Payroll Using Oracle HRMS.

Gross to Net Summary US (Payroll only)
- Details of total earnings and deductions summarized for a specified payroll and payroll period.
See: Managing Your Payroll Using Oracle HRMS.

Invalid Address Report (Payroll only)
- Lists any address information inconsistencies.
See: Managing Your Payroll Using Oracle HRMS.

Job and Position Skills Matching Report
- Lists of employees, applicants or both that meet some or all skill requirements of a job or position.
See: Managing Your Workforce Using Oracle HRMS.

Multiple Worksite Report
- Reports on wages and locations of employees in all the multiple locations across all SUIs and other GREs.
See: Managing Your Workforce Using Oracle HRMS.

NACHA (magnetic media) (Payroll only)
- Provides for creation of employee NACHA information to be submitted.
See: Managing Your Payroll Using Oracle HRMS.

NACHA Report (Payroll only)
- Detail of employee NACHA information.
See: Managing Your Payroll Using Oracle HRMS.

Negative Balance Reports (Payroll only)
- Report listing any negative balances found due to user adjustments or conversion issues.
See: Managing Your Payroll Using Oracle HRMS.

New Hire Reports
- Report on newly hired or rehired employees.

Organization Hierarchy Report
- The organizations and optionally their managers below a selected position in a particular hierarchy.

Organizational Position Summary Report
- Lists the budget status for all positions within a Position Control Organization.

OSHA Reports
- Report on work related injuries or illness.

Payments Register (Payroll only)
- Reports listing payments made to employees, listing payment method, check number, and amount.
See: Managing Your Payroll Using Oracle HRMS.

Payroll Message Report (Payroll only)
- Display messages for processes connected to specified payrolls.
See: Managing Your Payroll Using Oracle HRMS.
Position Element Summary Report
- Lists the budget status for an element for all positions in the Business Group.


Position Element Detail Report
- Lists the budget status for all budgeted elements for a specific Position and Organization.


Position Hierarchy Report
- The positions and optionally their holders below a selected position in a particular hierarchy.


Position Summary Report
- Lists the budget status of all Positions in a specific Organization.


Report Under Budgeted Positions (Salary)
- Run this report if you administer position control budgets. The report lists the positions that are under budgeted for the selected organization and all subordinate organizations in the organization hierarchy.


Requisition Summary Report
- Applicants and their interview schedules for a selection of vacancies.

See: Managing Your Workforce Using Oracle HRMS.

Salary Review Report
- Current, past and proposed salaries for a selected list of employees.

See: Managing Total Compensation Using Oracle HRMS.

Series EE Bond Purchase Report
- Compares actual staffing level with budgeted levels over a specific period.
Staffing Budget Details Report
- Actual staffing level with budgeted levels over a specified period.
See: Managing Your Workforce Using Oracle HRMS.

Statement of Earnings (Payroll only)
- Check writer process produces paychecks with statement of earnings.
See: Managing Your Payroll Using Oracle HRMS.

Terminations Report
- The number of employees from selected organizations leaving your enterprise within a particular period, and the reason for leaving.
See: Managing Your Workforce Using Oracle HRMS.

VETS–100 Reports
- Shows number of special disabled and Vietnam era veterans you employ in each of nine job categories. Also, show total number of new hires in each job category and number of new hires in each category who qualify as special disabled veterans and Vietnam era veterans.

Void Payments (Payroll only)
- Details of cancelled check payments.
See: Managing Your Payroll Using Oracle HRMS.

Processes

Audit Trail Update Tables Process
- This process is used to set up audit trail on selected windows.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Audit Trail Update Datetracked Tables Process
- This process is used to set up audit trail on selected windows.
See: Configuring, Reporting and System Administration in Oracle HRMS.
BEE Batch Process (Purge)
- This process is used to delete a batch from the BEE tables on completion of the concurrent request.

See: Managing Total Compensation Using Oracle HRMS.

BEE Batch Process (Validate)
- This process is used to test each batch line against predefined rules about element entries, and against any additional validation procedures that you have created.

See: Managing Total Compensation Using Oracle HRMS.

BEE Batch Process (Transfer)
- This process is used to create element entries in the Oracle HRMS Entries table from the existing entries in the BEE temporary tables.

See: Managing Total Compensation Using Oracle HRMS.

BEE Batch Process (Rollback)
- This process is used to completely remove a BEE transfer, provided you have not purged the batch from the BEE tables

See: Managing Total Compensation Using Oracle HRMS.

Bulk Compile Formulas
- Run this process to compile all your formulas.

See: Using Oracle FastFormula.

Calculate Commitment
- Run this process to calculate the projected expenditures for a budget over a given period. You can calculate commitments for an entire budget or for a single position in a budget.

See: Using Oracle HRMS – The Fundamentals

Check Writer Process (Payroll only)
- This process is used to write sequences of checks for your payroll run.

See: Managing Your Payroll Using Oracle HRMS.
Close Action Items Process (Advanced Benefits Only)
- Run this process before the Close Enrollments Process to close any open action items that are required or optional for the persons you select.

See: Managing Total Compensation Using Oracle HRMS.

Close Enrollments Process (Advanced Benefits Only)
- Run this process to close a person’s enrollment after elections have been made.

Commitment GL Posting
- You run the Commitment GL Posting batch process to transfer budget commitments from Oracle HRMS to Oracle General Ledger.

See: Managing Total Compensation Using Oracle HRMS.

Communications Triggers Process (Advanced Benefits Only)
- Use the communications triggers process to generate communications for persons who meet the selection criteria that you specify.

See: Managing Total Compensation Using Oracle HRMS.

Costing Process
- Generates journal entries for your ledgers and costing information relating to labor costs.


Default Enrollment Process (Advanced Benefits Only)
- Run this process to enroll participants into the default benefit plan when participants have not made an election.

See: Managing Total Compensation Using Oracle HRMS.

Dependent Eligibility Process (Advanced Benefits Only)
- Run this process for those benefit plans that include an age factor in determining dependent eligibility.

See: Managing Total Compensation Using Oracle HRMS.

Extract Process (Advanced Benefits Only)
- Run the extract process to save the output of your system extract to the directory and file that you specified in your extract definition.
See: Managing Total Compensation Using Oracle HRMS.

Enable Multiple Security Groups Process
- Run this process when you first set up single responsibility security.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Grant Permissions to Roles Process (ROLEGEN)
- Dynamically grants select permissions on Oracle HRMS tables and views to the HR_REPORTING_USER role.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Generate Secure User Process (SECGEN)
- Run this process when you create a new security profile that references a reporting user.

Maintain Participant Eligibility Process (Standard Benefits Only)
- Run this process if you license Standard Benefits and you want to determine benefits eligibility for a segment of your employee population. This process also de-enrolls currently enrolled participants who lose benefits eligibility and ends their associated benefits coverage and activity rate.
See: Configuring, Reporting and System Administration in Oracle HRMS.

NACHA Process (Payroll only)
- Produces files that you load on magnetic tape and despatch to banks for direct deposit payments.
See: Managing Your Payroll Using Oracle HRMS.

Participation Batch Process: Life Event (Advanced Benefits Only)
- Run this process to determine eligibility and electable choices for benefits participants based on a life event you select.
See: Managing Total Compensation Using Oracle HRMS.

Participation Batch Process: Scheduled (Advanced Benefits Only)
- Run this process to determine eligibility and electable choices for benefits participants based on a scheduled enrollment event.
See: Managing Total Compensation Using Oracle HRMS.
Participation Batch Process: Selection (Advanced Benefits Only)

- Run this process to determine eligibility for benefits participants. This process does not create electable choices.

See: Managing Total Compensation Using Oracle HRMS.

PrePayments Process (Payroll only)

- Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split.

Relieve Commitments

- Run the Relieve Commitments request set to calculate budget commitments and post the results to Oracle General Ledger. The request set combines the Calculate Commitments process and the Commitment GL Posting process.

See: Using Oracle HRMS – The Fundamentals

Commitment GL Posting

See: Using Oracle HRMS – The Fundamentals
See: Managing Your Payroll Using Oracle HRMS.

Retry Payroll Process (Payroll only)

- Retry a payroll process again.

See: Managing Your Payroll Using Oracle HRMS.

RetroPay Process (Payroll only)

- Enables you to make back pay adjustments.

The following reports are available to assist you with the administration of Tenure tracking.

See: Managing Your Payroll Using Oracle HRMS.

Security List Maintenance Process (LISTGEN)

- This process is usually run every night to maintain the lists of organizations, positions, payrolls, employees, and applicants that security profile holders can access.

See: Configuring, Reporting and System Administration in Oracle HRMS.
Synchronize Positions Process

- This process updates the non-datetracked Positions table (PER_ALL_POSITIONS_F) with changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the process, any datetracked changes with an effective date on or before today are applied to the non-datetracked table.

Tenure Notifications

- These notification reports are available for you to send to faculty members and their academic manager during the Tenure process.

Tenure Reports:

- The following reports are available to assist you with the administration of Tenure tracking.
- Run this process to import a task flow to your database from a flat file exported from another database.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Void Payments Process (Payroll only)

- Allows you to void checks that have been printed but need to be cancelled.

Workforce Headcount Report

- The number and type of employees within an organization, as well as employee attrition rate data.

See: Managing Your Workforce Using Oracle HRMS.
Glossary

360 Degree Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an employee appraisal undertaken by managers with participation by reviewers.

360 Degree Self Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is a 360 Degree appraisal initiated by an employee. The employee (initiator) can add managers and reviewers to the appraisal.

Absence Types  Categories of absence, such as medical leave or vacation leave, that you define for use in absence windows.

Accrual  The recognized amount of leave credited to an employee which is accumulated for a particular period.

Accrual Band  A range of values that determines how much paid time off an employee accrues. The values may be years of service, grades, hours worked, or any other factor.

Accrual Plan  See: PTO Accrual Plan

Accrual Period  The unit of time, within an accrual term, in which PTO is accrued. In many plans, the same amount of time is accrued in each accrual period, such as two days per month. In other plans, the amount accrued varies from period to period, or the entitlement for the full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Term  The period, such as one year, for which accruals are calculated. In most accrual plans, unused PTO accruals must be carried over or lost at the end of the accrual term. Other plans have a rolling accrual term which is of a certain duration but has no fixed start and end dates.

Activity Rate  The monetary amount or percentage associated with an activity, such as $12.35 per pay period as an employee payroll contribution for medical coverage. Activity rates can apply to participation, eligibility, coverages, contributions, and distributions.
Actual Premium  The per-participant premium an insurance carrier charges the plan sponsor for a given benefit.

Administrative Enrollment  A type of scheduled enrollment caused by a change in plan terms or conditions and resulting in a re-enrollment.

Applicant  A candidate for employment in a Business Group.

Appraisee  A person being appraised by an appraiser.

Appraiser  A person, usually a manager, who appraises an employee.

Appraisal  An appraisal is a process where an employee’s work performance is rated and future objectives set. See also: Assessment.

Appraising Manager  The person who initiates and performs an Employee-Manager or 360 Degree Appraisal. An appraising manager can create appraisal objectives.

Apply for a Job  An SHHR function that enables an employee to, apply, search and prepare applications for an internally advertised vacancy.

Arrestment  Scottish court order made out for unpaid debts or maintenance payments. See also: Court Order

Assessment  An information gathering exercise, from one or many sources, to evaluate a person’s ability to do a job. See also: Appraisal.

Assignment  An employee’s assignment identifies his or her role and payroll within a Business Group. The assignment is made up of a number of assignment components. Of these, organization is mandatory, and payroll is a required component for payment purposes.

Assignment Number  A number that uniquely identifies an employee’s assignment. An employee with multiple assignments has multiple assignment numbers.

Assignment Set  A grouping of employees and/or applicants that you define for running QuickPaint reports and processing payrolls. See also: QuickPaint Report

Assignment Status  For employees, used to track their permanent or temporary departures from your enterprise, and to control the remuneration they receive. For applicants, used to track the progress of their applications.
B

**BACS**  Banks Automated Clearing System. This is the UK system for making direct deposit payments to employees.

**Balances**  Positive or negative accumulations of values over periods of time normally generated by payroll runs. A balance can sum pay values, time periods or numbers. See also: *Predefined Components*

**Balance Adjustment**  A correction you make to a balance. You can adjust user balances and assignment level predefined balances only.

**Balance Dimension**  The period for which a balance sums its balance feeds, or the set of assignments/transactions for which it sums them. There are five time dimensions: Run, Period, Quarter, Year and User. You can choose any reset point for user balances.

**Balance Feeds**  These are the input values of matching units of measure of any elements defined to feed the balance.

**Bargaining Unit**  A bargaining unit is a legally organized group of people which have the right to negotiate on all aspects of terms and conditions with employers or employer federations. A bargaining unit is generally a trade union or a branch of a trade union.

**Base Currency**  The currency in which Oracle Payroll performs all payroll calculations for your Business Group. If you pay employees in different currencies to this, Oracle Payroll calculates the amounts based on exchange rates defined in the system.

**Behavioral Indicators**  Characteristics that identify how a competence is exhibited in the work context. See also: *Proficiency Level*

**Benefit**  Any part of an employee’s remuneration package that is not pay. Vacation time, employer-paid medical insurance and stock options are all examples of benefits. See also: *Elements*

**Beneficiary**  A person or organization designated to receive the benefits from a benefit plan upon the death of the insured.

**Block**  The largest subordinate unit of a window, containing information for a specific business function or entity. Every window consists of at least one block. Blocks contain fields and, optionally, regions. They are delineated by a bevelled edge. You must save your entries in one block before navigating to the next. See also: *Region, Field*

**Budget Value**  In Oracle Human Resources you can enter staffing budget values and actual values for each assignment to measure variances between actual and planned staffing levels in an organization or hierarchy.

**Business Group**  The highest level organization in the Oracle HRMS system. A Business Group may correspond to the whole of your enterprise or to a major grouping such as a subsidiary or operating division. Each Business Group must correspond to a separate implementation of Oracle HRMS.

**Business Number (BN)**  In Canada, this is the employer’s account number with Revenue Canada. Consisting of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.
Cafeteria Benefits Plan  See: Flexible Benefits Program

Calendars  In Oracle Human Resources you define calendars that determine the start and end dates for budgetary years, quarters and periods. For each calendar you select a basic period type. In Oracle SSP/SMP you define calendars to determine the start date and time for SSP qualifying patterns.

Calendar Exceptions  In Oracle SSP/SMP you define calendar exceptions for an SSP qualifying pattern, to override the pattern on given days. Each calendar exception is another pattern which overrides the usual pattern.

Canada/Quebec Pension Plan (CPP/QPP) Contributions  Contributions paid by employers and employees to each of these plans provide income benefits upon retirement.

Candidate Offers  An SSHR function used by a line manager to offer a job to a candidate. This function is supplied with its own responsibility.

Career Path  This shows a possible progression from one job or position from any number of other jobs or positions within the Business Group. A career path must be based on either job progression or position progression; you cannot mix the two.

Carry Over  The amount of unused paid time off entitlement an employee brings forward from one accrual term to the next. It may be subject to an expiry date i.e. a date by which it must be used or lost. See also: Residual

Cash Analysis  A specification of the different currency denominations required for paying your employees in cash. Union contracts may require you to follow certain cash analysis rules.

Certification  Documentation required to enroll or change elections in a benefits plan as the result of a life event, to waive participation in a plan, to designate dependents for coverage, or to receive reimbursement for goods or services under an FSA.

Ceiling  The maximum amount of unused paid time off an employee can have in an accrual plan. When an employee reaches this maximum, he or she must use some accrued time before any more time will accrue.

Child/Family Support payments  In Canada, these are payments withheld from an employee’s compensation to satisfy a child or family support order from a Provincial Court. The employer is responsible for withholding and remitting the payments to the court named in the order.

Collective Agreement  A collective agreement is a form of contract between an employer or employer representative, for example, an employer federation, and a bargaining unit for example, a union or a union branch.

Collective Agreement Grade  Combination of information that allows you to determine how an employee is ranked or graded in a collective agreement.
Communications  Benefits plan information that is presented in some form to participants. Examples include a pre-enrollment package, an enrollment confirmation statement, or a notice of default enrollment.

Compensation  The pay you give to employees, including wages or salary, and bonuses. See also: Elements

Compensation Object  For Standard and Advanced Benefits, compensation objects define, categorize, and help to manage the benefit plans that are offered to eligible participants. Compensation objects include programs, plan types, plans, options, and combinations of these entities.

Competence  Any measurable behavior required by an organization, job or position that a person may demonstrate in the work context. A competence can be a piece of knowledge, a skill, an attitude or an attribute.

Competence Evaluation  A method used to measure an employee's ability to do a defined job.

Competence Profile  Where you record applicant and employee accomplishments, for example, proficiency in a competence.

Competence Requirements  Competencies required by an organization, job or position. See also: Competence, Core Competencies

Competence Type  A group of related competencies.

Configurable Forms  Forms that your system administrator can modify for ease of use or security purposes by means of Custom Form restrictions. The Form Customization window lists the forms and their methods of configuration.

Consolidation Set  A grouping of payroll runs within the same time period for which you can schedule reporting, costing, and post–run processing.

Contact  A person who has a relationship to an employee that you want to record. Contacts can be dependents, relatives, partners or persons to contact in an emergency.

Contract  A contract of employment is an agreement between an employer and employee or potential employee that defines the fundamental legal relationship between an employing organization and a person who offers his or her services for hire. The employment contract defines the terms and conditions to which both parties agree and those that are covered by local laws.

Contribution  An employer’s or employee’s monetary or other contribution to a benefits plan.

Core Competencies  Also known as Leadership Competencies or Management Competencies. The competencies required by every person to enable the enterprise to meet its goals. See also: Competence

Costable Type  A feature that determines the processing an element receives for accounting and costing purposes. There are four costable types in Oracle HRMS: costed, distributed costing, fixed costing, and not costed.

Costing  Recording the costs of an assignment for accounting or reporting purposes. Using Oracle Payroll, you can calculate and transfer costing information to your general ledger and into systems for project management or labor distribution.

Court Order  A ruling from a court that requires an employer to make deductions from an employee’s salary for maintenance payments or debts, and to pay the sums deducted to a court or local authority. See also: Arrestment
Database Item  An item of information in Oracle HRMS that has special programming attached, enabling Oracle FastFormula to locate and retrieve it for use in formulas.

Date To and Date From  These fields are used in windows not subject to DateTrack. The period you enter in these fields remains fixed until you change the values in either field. See also: DateTrack, Effective Date

DateTrack  When you change your effective date (either to past or future), DateTrack enables you to enter information that takes effect on your new effective date, and to review information as of the new date. See also: Effective Date

Dependent  In a benefit plan, a person with a proven relationship to the primary participant whom the participant designates to receive coverage based on the terms of the plan.

Deployment Factors  See: Work Choices

Derived Factor  A factor (such as age, percent of fulltime employment, length of service, compensation level, or the number of hours worked per period) that is used in calculations to determine Participation Eligibility or Activity Rates for one or more benefits.

Descriptive Flexfield  A field that your organization can configure to capture additional information required by your business but not otherwise tracked by Oracle Applications. See also: Key Flexfield

Developer Descriptive Flexfield  A flexfield defined by your localization team to meet the specific legislative and reporting needs of your country. See also: Extra Information Types

Direct Deposit  The electronic transfer of an employee’s net pay directly into the account(s) designated by the employee.

Distribution  Monetary payments made from, or hours off from work as allowed by, a compensation or benefits plan.
**Effective Date** The date for which you are entering and viewing information. You set your effective date in the Alter Effective Date window. See also: DateTrack

**EIT** See: Extra Information Type

**Electability** The process which determines whether a potential benefits participant, who has satisfied the eligibility rules governing a program, plan, or option in a plan, is able to elect benefits. Participants who are eligible for benefits do not always have electable benefit choices based on the rules established in a benefit plan design.

**Elements** Components in the calculation of employee pay. Each element represents a compensation or benefit type, such as salary, wages, stock purchase plans, and pension contributions.

**Element Classifications** These control the order in which elements are processed and the balances they feed. Primary element classifications and some secondary classifications are predefined by Oracle Payroll. Other secondary classifications can be created by users.

**Element Entry** The record controlling an employee’s receipt of an element, including the period of time for which the employee receives the element and its value. See also: Recurring Elements, Nonrecurring Elements

**Element Link** The association of an element to one or more components of an employee assignment. The link establishes employee eligibility for that element. Employees whose assignment components match the components of the link are eligible for the element. See also: Standard Link

**Element Set** A group of elements that you define to process in a payroll run, or to control access to compensation information from a configured form, or for distributing costs.

**Eligibility** The process by which a potential benefits participant satisfies the rules governing whether a person can ever enroll in a program, plan, or option in a plan. A participant who is eligible for benefits must also satisfy electability requirements.

**Employee Histories** An SSHR function for an employee to view their, Training History, Job Application History, Employment History, Absence History, or Salary History. A manager can also use this function to view information on their direct reports.


**Employment Insurance (EI)** Benefit plan run by the federal government to which the majority of Canadian employers and employees must contribute.

**Employment Insurance Rate** In Canada, this is the rate at which the employer contributes to the EI fund. The rate is expressed as a percentage of the employee’s contribution. If the employer maintains an approved wage loss replacement program, they can reduce their share of EI premiums by obtaining a reduced contribution rate. Employers would remit payroll deductions under a different employer account number for employees covered by the plan.
Employment Equity Occupational Groups (EEOG) In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14 classifications of work used in the Employment Equity Report. The EEOGs were derived from the National Occupational Classification system.

Enroll in a Class An SSHR function which enables an employee to search and enroll in an internally published class. An employee can also use this function to maintain their competencies.

Enrollment Action Type Any action required to complete enrollment or de-enrollment in a benefit.

Entitlement In Australia, this is all unused leave from the previous year that remains to the credit of the employee.

ESS Employee Self Service. A predefined SSHR responsibility.

Event An activity such as a training day, review, or meeting, for employees or applicants.

Expected Week of Confinement (EWC) In the UK, this is the week in which an employee’s baby is due. The Sunday of the expected week of confinement is used in the calculations for Statutory Maternity Pay (SMP).

Extra Information Type (EIT) A type of developer descriptive flexfield that enables you to create an unlimited number of information types for six key areas in Oracle HRMS. Localization teams may also redefine some EITs to meet the specific legislative requirements of your country. See also: Developer Descriptive Flexfield

F

Field A view or entry area in a window where you enter, view, update, or delete information. See also: Block, Region

Flex Credit A unit of “purchasing power” in a flexible benefits program. An employee uses flex credits, typically expressed in monetary terms, to “purchase” benefits plans and/or levels of coverage within these plans.

Flexible Benefits Program A benefits program that offers employees choices among benefits plans and/or levels of coverage. Typically, employees are given a certain amount of flex credits or moneys with which to “purchase” these benefits plans and/or coverage levels.

Flexible Spending Account (FSA) Under US Internal Revenue Code Section 125, employees can set aside money on a pretax basis to pay for eligible unreimbursed health and dependent care expenses. Annual monetary limits and use–it–or–lose it provisions exist. Accounts are subject to annual maximums and forfeiture rules.

Form A predefined grouping of functions, called from a menu and displayed, if necessary, on several windows. Forms have blocks, regions and fields as their components. See also: Block, Region, Field

Glossary – 8 Managing Your Workforce Using Oracle HRMS (US)
G

**Global Value** A value you define for any formula to use. Global values can be dates, numbers or text.

**Goods or Service Type** A list of goods or services a benefit plan sponsor has approved for reimbursement.

**Grade** A component of an employee’s assignment that defines their level and can be used to control the value of their salary and other compensation elements.

**Grade Comparison** A comparison of the amount of compensation an employee receives with the mid-point of the valid values defined for his or her grade.

**Grade Rate** A value or range of values defined as valid for a given grade. Used for validating employee compensation entries.

**Grade Scale** A sequence of steps valid for a grade, where each step corresponds to one point on a pay scale. You can place each employee on a point of their grade scale and automatically increment all placements each year, or as required. See also: Pay Scale

**Grade Step** An increment on a grade scale. Each grade step corresponds to one point on a pay scale. See also: Grade Scale

**Grandfathered** A term used in Benefits Administration. A person’s benefits are said to be grandfathered when a plan changes but they retain the benefits accrued.

**Group** A component that you define, using the People Group key flexfield, to assign employees to special groups such as pension plans or unions. You can use groups to determine employees’ eligibility for certain elements, and to regulate access to payrolls.

**Group Certificate** In Australia, this is a statement from a legal employer showing employment income of an employee for the financial year.
**Hierarchy**  An organization or position structure showing reporting lines or other relationships. You can use hierarchies for reporting and for controlling access to Oracle HRMS information.

**Imputed Income**  Certain forms of indirect compensation that US Internal Revenue Service Section 79 defines as fringe benefits and taxes the recipient accordingly. Examples include employer payment of group term life insurance premiums over a certain monetary amount, personal use of a company car, and other non-cash awards.

**Initiator**  In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an individual. An initiator and the appraisee are the only people who can see all appraisal information.

**Input Values**  Values you define to hold information about elements. In Oracle Payroll, input values are processed by formulas to calculate the element’s run result. You can define up to fifteen input values for an element.

**Instructions**  An SSHR user assistance component displayed on a web page to describe page functionality.
K

Key Flexfield  A flexible data field made up of segments. Each segment has a name you define and a set of valid values you specify. Used as the key to uniquely identify an entity, such as jobs, positions, grades, cost codes, and employee groups. See also: Descriptive Flexfield

L

Leave Loading  In Australia, an additional percentage amount of the annual leave paid that is paid to the employee.

Leaver’s Statement  In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous employment (issued as form SSP1L) which is used to calculate a new employee’s entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for under the previous employment is less than eight calendar weeks before the first day of the PIW for the current sickness, the maximum liability for SSP is reduced by the number of weeks of SSP shown on the statement.

Legal Employer  A business in Australia that employs people and has registered with the Australian Tax Office as a Group Employer.

Life Event  A significant change in a person’s life that results in a change in eligibility or ineligibility for a benefit.

Life Event Collision  A situation in which the impacts from multiple life events on participation eligibility, enrollability, level of coverage or activity rates conflict with each other.

Life Event Enrollment  A benefits plan enrollment that is prompted by a life event occurring at any time during the plan year.

Linking Interval  In the UK, this is the number of days that separate two periods of incapacity for work. If a period of incapacity for work (PIW) is separated from a previous PIW by less than the linking interval, they are treated as one PIW according to the legislation for entitlement to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number of weeks defined in the legislation for one PIW.
Linked PIWs  In the UK, these are linked periods of incapacity for work that are treated as one to calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A linked PIW can be up to three years long.

LMSS  Line Manager Self Service. A predefined SSHR responsibility.

Long Service Leave  Leave with pay granted to employees of a particular employer after a prescribed period of service or employment with that employer.

Lookup Types  Categories of information, such as nationality, address type and tax type, that have a limited list of valid values. You can define your own Lookup Types, and you can add values to some predefined Lookup Types.

Lower Earnings Limit (LEL)  In the UK, this is the minimum average weekly amount an employee must earn to pay National Insurance contributions. Employees who do not earn enough to pay National Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

M

Manager–Employee Appraisal  Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an appraising manager does not have to be a manager.

Maternity Pay Period  In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may start at any time from the start of the 11th week before the expected week of confinement and can continue for up to 18 weeks. The start date is usually agreed with the employee, but can start at any time up to the birth. An employee is not eligible to SMP for any week in which she works or for any other reason for ineligibility, defined by the legislation for SMP.

Menus  You set up your own navigation menus, to suit the needs of different users.

Medicare Levy  An amount payable by most taxpayers in Australia to cover some of the cost of the public health system.
N

NACHA National Automated Clearing House Association. This is the US system for making direct deposit payments to employees.

National Identifier This is the alphanumeric code that is used to uniquely identify a person within their country. It is often used for taxation purposes. For example, in the US it is the Social Security Number, in Italy it is the Fiscal Code, and in New Zealand it is the IRD Number.

National Occupational Classification (NOC) code In Canada, the National Occupational Classification (NOC) System was developed to best reflect the type of work performed by employees. Occupations are grouped in terms of particular tasks, duties and responsibilities. The use of this standardized system ensures consistency of data from year to year within the same company as well as between companies. These codes are used in the Employment Equity Report.

Net Accrual Calculation The rule that defines which element entries add to or subtract from a plan’s accrual amount to give net entitlement.

Net Entitlement The amount of unused paid time off an employee has available in an accrual plan at any given point in time.

Nonrecurring Elements Elements that process for one payroll period only unless you make a new entry for an employee. See also: Recurring Elements

North American Industrial Classification (NAIC) code The North American Industrial Classification system (NAICs) was developed jointly by the US, Canada and Mexico to provide comparability in statistics regarding business activity across North America. The NAIC replaces the US Standard Industrial Classification (SIC) system, and is used in the Employment Equity Report.

Not in Program Plan A benefit plan that you define outside of a program.
**O**

**Open Enrollment** A type of scheduled enrollment in which participants can enroll in or alter elections in one or more benefits plans.

**Oracle FastFormula** An Oracle tool that allows you to write Oracle HRMS formulas without using a programming language.

**Organization** A required component of employee assignments. You can define as many organizations as you want within your Business Group. Organizations can be internal, such as departments, or external, such as recruitment agencies. You can structure your organizations into organizational hierarchies for reporting purposes and for system access control.

**OSSWA** Oracle Self Service Web Applications.

**OTM** Oracle Training Management.

**P**

**Pattern** A pattern comprises a sequence of time units that are repeated at a specified frequency. Oracle SSP/SMP uses SSP qualifying patterns to determine employees entitlement to Statutory Sick Pay (SSP).

**Pattern Time Units** A sequence of time units specifies a repeating pattern. Each time unit specifies a time period of hours, days or weeks.

**Pay Scale** A set of progression points that can be related to one or more rates of pay. Employee’s are placed on a particular point on the scale according to their grade and, usually, work experience. See also: Grade Scale

**Payment Type** There are three standard payment types for paying employees: check, cash and direct deposit. You can define your own payment methods corresponding to these types.

**Payroll** A group of employees that Oracle Payroll processes together with the same processing frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you can set up as many payrolls as you need.

**People List** An SSHR line manager utility used to locate an employee.

**Performance (within Assessment)** An expectation of “normal” performance of a competence over a given period. For example, a person may exceed performance expectation in the communication competence. See also: Proficiency (within Assessment), Competence, Assessment
Period of Incapacity for Work (PIW) In the UK, this is a period of sickness that lasts four or more days in a row, and is the minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is separated by less then the linking interval, a linked PIW is formed and the two PIWs are treated as one.

Period Type A time division in a budgetary calendar, such as week, month, or quarter.

Person Search An SSHR function which enables a manager to search for a person. There are two types of search, Simple and Advanced.

Person Type There are eight system person types in Oracle HRMS. Seven of these are combinations of employees, ex-employees, applicants, and ex-applicants. The eighth category is ‘External’. You can create your own user person types based on the eight system types.

Personal Public Service Number (PPS) The Irish equivalent to National Insurance number in the UK, or the Social Security number in the US.

Personal Tax Credits Return (TD1) A Revenue Canada form which each employee must complete. Used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount to withhold from the employee’s wages for federal/provincial taxes.

Plan Design The functional area that allows you to set up your benefits programs and plans. This process involves defining the rules which govern eligibility, available options, pricing, plan years, third party administrators, tax impacts, plan assets, distribution options, required reporting, and communications.

Plan Sponsor The legal entity or business responsible for funding and administering a benefits plan. Generally synonymous with employer.

Position A specific role within the Business Group derived from an organization and a job. For example, you may have a position of Shipping Clerk associated with the organization Shipping and the job Clerk.

Predefined Components Some elements and balances, all primary element classifications and some secondary classifications are defined by Oracle Payroll to meet legislative requirements, and are supplied to users with the product. You cannot delete these predefined components.

Professional Information An SSHR function which allows an employee to maintain their own professional details or a line manager to maintain their direct reports professional details.
Proficiency (within Assessment) The perceived level of expertise of a person in a competence, in the opinion of the assessor, over a given period. For example, a person may demonstrate the communication competence at Expert level. See also: Performance (within Assessment), Competence, Assessment

Proficiency Level A system for expressing and measuring how a competence is exhibited in the work context. See also: Behavioral Indicators.

Progression Point A pay scale is calibrated in progression points, which form a sequence for the progression of employees up the pay scale. See also: Pay Scale

Provincial/Territorial Employment Standards Acts In Canada, these are laws covering minimum wages, hours of work, overtime, child labour, maternity, vacation, public/public holidays, parental and adoption leave, etc., for employees regulated by provincial/territorial legislation.

Provincial Health Number In Canada, this is the account number of the provincially administered health care plan that the employer would use to make remittances. There would be a unique number for each of the provincially controlled plans i.e. EHT, Quebec HSF, etc.

PTO Accrual Plan A benefit in which employees enroll to entitle them to accrue and take paid time off. The purpose of absences allowed under the plan, who can enroll, how much time accrues, when the time must be used, and other rules are defined for the plan.

Q

QPP (See Canada/Quebec Pension Plan)

Qualification Type An identified qualification method of achieving proficiency in a competence, such as an award, educational qualification, a license or a test. See also: Competence

Qualifying Days In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only days that count as waiting days. Qualifying days are normally work days, but other days may be agreed.

Qualifying Pattern See: SSP Qualifying Pattern

Qualifying Week In the UK, this is the week during pregnancy that is used as the basis for the qualifying rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks before the expected week of confinement and an employee must have been continuously employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

Quebec Business Number In Canada, this is the employer’s account number with the Ministere du Revenu du Quebec, also known as the Quebec Identification number. It consists of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

Questionnaire An SSHR function which records the results of an appraisal.

QuickPaint Report A method of reporting on employee and applicant assignment information. You can select items of information, paint them on a report layout, add explanatory text, and save the report definition to run whenever you want. See also: Assignment Set
Rates  A set of values for employee grades or progression points. For example, you can define salary rates and overtime rates.

Rating Scale  Used to describe an enterprise’s competencies in a general way. You do not hold the proficiency level at the competence level. See also: Proficiency Level

Record of Employment (ROE)  A Human Resources Development Canada form that must be completed by an employer whenever an interruption of earnings occurs for any employee. This form is necessary to claim Employment Insurance benefits.

Recruitment Activity  An event or program to attract applications for employment. Newspaper advertisements, career fairs and recruitment evenings are all examples of recruitment activities. You can group several recruitment activities together within an overall activity.

Recurring Elements  Elements that process regularly at a predefined frequency. Recurring element entries exist from the time you create them until you delete them, or the employee ceases to be eligible for the element. Recurring elements can have standard links. See also: Nonrecurring Elements, Standard Link

Region  A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: Block, Field

Registered Pension Plan (RPP)  This is a pension plan that has been registered with Revenue Canada. It is a plan where funds are set aside by an employer, an employee, or both to provide a pension to employees when they retire. Employee contributions are generally exempt from tax.

Registered Retirement Savings Plan (RRSP)  This is an individual retirement savings plan that has been registered with Revenue Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is exempt from tax.

Report Parameters  Inputs you make when submitting a report to control the sorting, formatting, selection, and summarizing of information in the report.

Report Set  A group of reports and concurrent processes that you specify to run together.

Requisition  The statement of a requirement for a vacancy or group of vacancies.

Request Groups  A list of reports and processes that can be submitted by holders of a particular responsibility. See also: Responsibility

Residual  The amount of unused paid time off entitlement an employee loses at the end of an accrual term. Typically employees can carry over unused time, up to a maximum, but they lose any residual time that exceeds this limit. See also: Carry Over
Responsibility  A level of authority in an application. Each responsibility lets you access a specific set of Oracle Applications forms, menus, reports, and data to fulfill your business role. Several users can share a responsibility, and a single user can have multiple responsibilities. See also: Security Profile, User Profile Options, Request Groups, Security Groups

Retry  Method of correcting a payroll run or other process before any post–run processing takes place. The original run results are deleted and the process is run again.

Revenue Canada  Department of the Government of Canada which, amongst other responsibilities, administers, adjudicates, and receives remittances for all taxation in Canada including income tax, Employment Insurance premiums, Canada Pension Plan contributions, and the Goods and Services Tax (legislation is currently proposed to revise the name to the Canada Customs and Revenue Agency). In the province of Quebec the equivalent is the Ministere du Revenu du Quebec.

Reviewer (SSHR)  A person invited by an appraising manager to add review comments to an appraisal.

Reversal  Method of correcting payroll runs or QuickPay runs after post–run processing has taken place. The system replaces positive run result values with negative ones, and negative run result values with positive ones. Both old and new values remain on the database.

Rollback  Method of removing a payroll run or other process before any post–run processing takes place. All assignments and run results are deleted.

S

Search by Date  An SSHR sub–function used to search for a Person by Hire date, Application date, Job posting date or search by a Training event date.

Salary Basis  The period of time for which an employee’s salary is quoted, such as hourly or annually. Defines a group of employees assigned to the same salary basis and receiving the same salary element.

Scheduled Enrollment  A benefits plan enrollment that takes place during a predefined enrollment period, such as an open enrollment. Scheduled enrollments can be administrative, open, or unrestricted.

Security Group  Security groups enable HRMS users to partition data by Business Group. Only used for Security Groups Enabled security. See also: Responsibility, Security Profile, User Profile Options

Security Groups Enabled  Formerly known as Cross Business Group Responsibility security. This security model uses security groups and enables you to link one responsibility to many Business Groups.

Security Profile  Security profiles control access to organizations, positions and employee and applicant records within the Business Group. System administrators use them in defining users’ responsibilities. See also: Responsibility

Self Appraisal  Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to rate their own performance and competencies.

SMP  See: Statutory Maternity Pay
Social Insurance Number (SIN) A unique number provided by Human Resources Development Canada (HRDC) to each person commencing employment in Canada. The number consists of 9 digits in the following format (###–###–###).

Source Deductions Return (TP 1015.3) A Ministere du Revenu du Quebec form which each employee must complete. This form is used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount of provincial tax to withhold from the employee’s wages.

Special Information Types Categories of personal information, such as skills, that you define in the Personal Analysis key flexfield.

SSHR Oracle Self–Service Human Resources. An HR management system using an intranet and web browser to deliver functionality to employees and their managers.

SSP See: Statutory Sick Pay

SSP Qualifying Pattern In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated weekly, monthly or some other frequency. Each week in a pattern must include at least one qualifying day. Qualifying days are the only days for which Statutory Sick Pay (SSP) can be paid, and you define SSP qualifying patterns for all the employees in your organization so that their entitlement to SSP can be calculated.

Standard Link Recurring elements with standard links have their element entries automatically created for all employees whose assignment components match the link. See also: Element Link, Recurring Elements

Statement of Commissions and Expenses for Source Deduction Purposes (TP 1015.R.13.1) A Ministere du Revenu du Quebec form which allows an employee who is paid partly or entirely by commissions to pay a constant percentage of income tax based on his or her estimated commissions for the year, less allowable business expenses.

Statement of Remuneration and Expenses (TD1X) In Canada, the Statement of Remuneration and Expenses allows an employee who is paid partly or entirely by commission to pay a constant percentage of income tax, based on his or her estimated income for the year, less business-related expenses.

Statutory Maternity Pay In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time off work to have a baby, providing they meet the statutory requirements set out in the legislation for SMP.

Standard HRMS Security The standard security model. Using this security model you must log on as a different user to see a different Business Group. See:
Statutory Sick Pay  In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or more days because they are sick, providing they meet the statutory requirements set out in the legislation for SSP.

Succession Planning  An SSHR function which enables a manager to prepare a succession plan.

Suitability Matching  An SSHR function which enables a manager to compare and rank a persons competencies.

Superannuation Guarantee  An Australian system whereby employers are required to contribute a percentage of an eligible employee’s earnings to a superannuation fund to provide for their retirement.

Tabbed Regions  Parts of a window that appear in a stack so that only one is visible at any time. You click on the tab of the required region to bring it to the top of the stack.

Task Flows  A sequence of windows linked by buttons to take you through the steps required to complete a task, such as hiring a new recruit. System administrators can create task flows to meet the needs of groups of users.

Terminating Employees  You terminate an employee when he or she leaves your organization. Information about the employee remains on the system but all current assignments are ended.

Termination Rule  Specifies when entries of an element should close down for an employee who leaves your enterprise. You can define that entries end on the employee’s actual termination date or remain open until a final processing date.

Tips  An SSHR user assistance component that provides information about a field.
U

User Assistance Components SSHR online help comprising tips and instructions.

User Balances Users can create, update and delete their own balances, including dimensions and balance feeds. See also: Balances

User Profile Options Features that allow system administrators and users to tailor Oracle HRMS to their exact requirements. See also: Responsibility, Security Profile

V

Viewer (SSHR) A person with view only access to an appraisal. An appraising manager or an employee in a 360 Degree Self appraisal can appoint view only access to an appraisal.

W

WCB Account Number In Canada, this is the account number of the provincially administered Worker’s Compensation Board that the employer would use to make remittances. There would be a unique number for each of the provincially controlled boards i.e. Workplace Safety & Insurance Board of Ontario, CSST, etc.

Waiting Days In the UK, statutory Sick Pay is not payable for the first three qualifying days in period of incapacity for work (PIW), which are called waiting days. They are not necessarily the same as the first three days of sickness, as waiting days can be carried forward from a previous PIW if the linking interval between the two PIWs is less than 56 days.

Work Choices Also known as Work Preferences, Deployment Factors, or Work Factors. These can affect a person’s capacity to be deployed within an enterprise, such willingness to travel or relocate. You can hold work choices at both job and position level, or at person level.

Worker’s Compensation Board In Canada, this is a provincially governed legislative body which provides benefits to employees upon injury, disability, or death while performing the duties of the employer. Worker’s Compensation Board premiums are paid entirely by the employer.
**Workflow** An Oracle application which uses charts to manage approval processes and in addition is used in SSHR to configure display values of sections within a web page and instructions.

**Work Structures** The fundamental definitions of organizations, jobs, positions, grades, payrolls and other employee groups within your enterprise that provide the framework for defining the work assignments of your employees.
Index

A
Active assignment status, 1 – 10
ADA reporting
  information for, 1 – 25
  registering employees with disabilities, 1 – 35
Additional Assignment Details, entering, 1 – 42
Additional assignments, 1 – 41
address, 1 – 92
Addresses
  floor or office numbers, 1 – 45
  for people, 1 – 88
  generic, for people, 1 – 89
  validated, for people, 1 – 89
Applicant, entering information, 1 – 37
Applicant assignment statuses
  mass update of, 2 – 21
  updating, 2 – 19
Applicant information, 1 – 37
Applicant interviews, 2 – 16
  Requisition Summary Report, 2 – 20
  scheduling, 2 – 19
Applicants
  Applicant Details Report, 1 – 131
  cancelling a termination, 2 – 23
  creating applicant numbers, 1 – 35
  entering, 2 – 11 to 2 – 13
  hiring, 2 – 29
  interviewing, 2 – 16
mass update of status, 2 – 21
  referring to another recruiter, 2 – 21
  rejecting assignments, 2 – 23
  selection processing, 2 – 11
  skills matching, 2 – 12
  terminating, 2 – 23
  tracking progress, 2 – 14 to 2 – 16
  using folders for customized queries, 1 – 125
  viewing current list, 1 – 126
Appraisals, 3 – 58
  competence profiles for, 3 – 40
  creating template for, 3 – 45
  overview, 3 – 35 to 3 – 42
Assessment template
  changing, 3 – 45
  deleting, 3 – 45
  layout options, 3 – 42
  performance–based, 3 – 42
  proficiency–based, 3 – 42
Assessments
  as part of appraisal process, 3 – 38
  calculating scores, 3 – 39
  competence–based, 3 – 6
  creating templates for, 3 – 38
  main features of, 3 – 38 to 3 – 40
  performance–based, 3 – 38
  proficiency–based, 3 – 38
  recruitment, 3 – 42
  types, 3 – 39
Assignment, entering, 1 – 41
Assignment components, and pay processing requirements, 1 – 22
Assignment reporting, Assignments Folder, 1–125
Assignment status
accepted, 1–10
active, 1–10
offer, 1–10
terminate application, 1–10
Assignment statuses
defining primary statuses, 1–14
defining secondary statuses, 1–14
defining user statuses, 1–14
entering secondary statuses, 1–77
primary statuses for applicants, 2–15
reporting on, 1–135
secondary statuses for applicants, 2–15
system statuses for applicants, 2–14
terminating applicant assignments, 2–23
terminating employee assignments, 1–78
Assignments
creating, 1–21
for employees, 1–20

B
Back–to–back hiring, 2–28
Background Check, entering information, 1–37
Bank information, for employees, 1–52
Bargaining unit, entering on assignment, 1–47
Benefits Information, entering, 1–38
Birth details, 1–35
required for payrolls, 1–35
Blood type, entry of, 1–37
Booking events, 3–58
Budget, posting completed, 4–23
Budgets
calculating commitments, 4–24
delegating worksheets, 4–21
entering non–approved, 4–22
migrating, 4–12
posting as a batch process, 4–25
posting commitments to oracle general ledger, 4–26
Business Group, Special Information Types, 1–53

C
Cancelling a hire, 2–32
Career paths, 3–49
defining, 3–52
naming, 3–52, 3–53
Career plans
modeling, 3–46 to 3–62
modeling based on jobs, 3–51
modeling based on positions, 3–51, 3–52, 3–53
modeling with LMDA, 3–51
ways of holding information, 3–51
web appraisals, 3–51
web–based access, 3–51
Competence approach
advantages, 3–5
common framework, 3–5
controlling your operation, 3–5
Competence measurement
general method, 3–15
individual method, 3–15
Competence requirements
creating, 3–20
overview, 3–20
Competence types, 3–18
adding competencies, 3–18
advantages, 3–18
assessments, 3–18
creating, 3–27
deleting, 3–18
Others type, 3–18
Competencies
automatic notification of renewal, 3–10
common system of measurement, 3–13
copying core competencies, 1–114
core, 3–20
creating, 3–23
delivering through schools and colleges, 3–22
delivery through OTA, 3–10
describing, 3–11, 3–13
essential, 3–21
evaluating applicants and employees against vacancies, 1–114
grouping, 3–18, 3–27
job, 3–20
leadership, 3–20
making changes to profiles, 1–114
management, 3–20
methods of measurement, 3–15
overview, 3–9 to 3–11
position, 3–20
qualifications, 3–21
rating scales, 3–16
recording for employee development, 1–113
recording school and college attendance, 1–113
recording work preferences, 1–113
recruitment, 2–12
required certification, 3–25
retrieving, 3–20
structuring, 3–15 to 3–17
types, 3–18
using proficiency levels with, 3–11
Contacts, 1–7, 1–94
Contracts, 1–109
deleting, 1–110
entering, 1–109
maintaining, 1–109
referring an assignment to, 1–45
Customizing
List People by Special Information window, 1–130
People Folder window, 1–125
People window, 1–18, 1–55
Special Information window, 1–26, 1–72

D
Date of death, entering, 1–38
Dependents, 1–94
Disabilities, 1–97, 1–104
Disability leave, 1–11

E
Education leave, 1–11
EMP_ASSIGN_REASON, 1–45
Employee assignment number, 1–42
Employee assignment statuses, 1–10 to 1–12
and payroll processing, 1–11
element entries valid for, 1–11
secondary statuses, 1–11
Employee assignments
allocation of costs for, 1–24
and work structures, 1–20 to 1–144
changes to, and DateTrack, 1–24
collective agreement, 1–46
components of, 1–22
contract, 1–45
creating employee numbers, 1–19
defining as primary, 1–45
definition, 1–20
ending all, 1–85 to 1–86
ending one of multiple, 1–25
entering additional, 1–41 to 1–42
entering assignment number, 1–66
manager–level, 1–45, 1–66
numbers for, 1–19
payment methods for, 1–51 to 1–52
placing in GREs, 1–42
primary assignments, 1–23
using multiple assignments, 1–23
viewing current list, 1–126
viewing history of, 1–131
Employee lists
by assignment statuses, 1–135
by organization, 1–129
by personal information, 1–125
by position, 1–128
by position hierarchy, 1–128
by special information type, 1–130
Employee management, 1–4
Employees
creating employee numbers, 1–35
tracking competencies and work preferences, 1–113
Employment categories
adding new, 1–22
assigning employees to, 1–41, 1–66
full time and part time, 1–22
in startup data, 1–22
Employment Details, 1–2
Employment Information, 1–49
entering, I–9, Visa, Veteran Status, 1–47
Employment information
making changes to, 1–66
table of, 1–66
End assignment status, 1 – 10, 1 – 78
Ethnic origin, entry of, 1 – 48
Event management, 2 – 16, 3 – 58
  customizing Event Bookings window, 3 – 58
Extra Information types, entering, 1 – 16

F
Find window, finding a person or group of people, 1 – 55
Former employees, rehiring, 2 – 31
Free text information, 3 – 57

G
Grades
  assigning an employee to, 1 – 41
  assigning employees to, 1 – 66
Graphics, 1 – 40
GRE
  entering employee assignment, 1 – 42
  New Hire Reporting, 1 – 140
  setting up New Hire Reporting, 1 – 136
GREs, placing employee assignments in, 1 – 42
GREs and Other Information, entering, 1 – 42

H
Headcount requirements, identifying, 2 – 5
Hire date, changing, 2 – 29
Hiring people, New Hire reports, 1 – 121 to 1 – 144
Hiring process, 2 – 27 to 2 – 29
  back–to–back employment, 2 – 28
  cancelling a hire, 2 – 32
  hire date rules, 2 – 27
  hiring applicants, 2 – 29
  rehiring ex–employees, 2 – 28, 2 – 31
Hours of work, 1 – 44
Human resource management
  career planning, 3 – 46 to 3 – 62
  employee reviews, 3 – 58 to 3 – 62

I
I–9 information, 1 – 48
  entry of, 1 – 48
Interviews, with employees, 3 – 58

J
Jobs
  assigning an employee to, 1 – 41
  assigning employees to, 1 – 66
  career paths, 3 – 52
  defining work requirements for, 1 – 117

L
Leadership competencies, creating, 3 – 20
Location, entering for an office, 1 – 38
Locations
  assigning an employee to, 1 – 41
  assigning employees to, 1 – 66
Lookup types
  APL_ASSIGN_REASON, 2 – 15, 2 – 18
  APL_EVENT_TYPE, 2 – 16, 3 – 61
  APL_INTERVIEW_TYPE, 2 – 19
  EMP_EVENT_TYPE, 3 – 61
  EMP_INTERVIEW_TYPE, 3 – 60
  REC_TYPE, 2 – 8
  TERM_APL_REASON, 2 – 23
  VACANCY_CATEGORY, 2 – 8
  VACANCY_STATUS, 2 – 8

M
Mailstop, entry of, 1 – 36, 1 – 38
Manager–level assignments, 1 – 129
Managing Employees, 1 – 2
Medical Assessments, entering, 1 – 96, 1 – 102
Medical information, 1 – 72
  entering, 1 – 37
Methods of measurement, competencies, 3 – 17
N
NACHA
  personal payment methods using, 1 – 51 to 1 – 53
  prenote information for, 1 – 52
National insurance number, used as employee number, 1 – 19
New Hire Reporting, setup steps for, 1 – 136 to 1 – 137
New hire reporting, 1 – 121
  employee information for, 1 – 139 to 1 – 140
  GRE contact for, 1 – 138 to 1 – 139
  obtaining, 1 – 140 to 1 – 142

O
Office location, entry of, 1 – 36
Office Location Information, entering, 1 – 36
Office number, entry of, 1 – 36, 1 – 38
Oracle SSHR, viewing and applying for vacancies, 2 – 6
Organizations
  assigning an employee to, 1 – 41, 1 – 66
  listing employees assigned to, 1 – 129
OSHA reporting, information for, 1 – 25
Other information, entering for an employee, 1 – 38

P
Part time employment category, 1 – 23
Paternity leave, 1 – 11
Payment methods, for employee assignments, 1 – 51 to 1 – 52
Payroll code number, 1 – 20
Payroll runs, employee setup for, 1 – 22
Payrolls, assigning employees to, 1 – 41
People folders, 1 – 125
People groups, assigning employees to, 1 – 41
People Window, Tenure Tracking, 1 – 15
Performance ratings, 3 – 59
Period of service, 1 – 131
Person Type Usage
  changing, 1 – 75
  deleting, 1 – 75
  entering, 1 – 74
Person types, 1 – 6 to 1 – 144
  OAB person types, 1 – 9
  validating by eligibility formulas, 1 – 9
Personal Information, entering, 1 – 36
Personal information
  deleting, 1 – 71
  deleting contacts, 1 – 72
  entering, 1 – 17 to 1 – 19
  entering special information, 1 – 72
  entering unstructured information, 3 – 57
  I–9, veteran, ethnic origin, 1 – 47
  inquiring and reporting on, 1 – 125, 1 – 131
  office location, mailstop, 1 – 36
  tracking roles and activities, 1 – 5 to 1 – 6
Personal payment methods, NACHA or paycheck, 1 – 51
Physician’s name, entry of, 1 – 38
Pictures, 1 – 40
Positions
  assigning an employee to, 1 – 41
  assigning employee to, 1 – 66
  defining work requirements, 1 – 117
  listing employees assigned to, 1 – 128
Prefix information, entering for person, 1 – 34
Prenote information, for NACHA person, 1 – 34
Proration of pay, work schedules for, 1 – 43
Q
Qualifications, 1 – 113
recognized establishments, 3 – 22

R
Rating scales, 3 – 13
attachments, 3 – 14
common system of measurement, 3 – 13
creating, 3 – 16
default, 3 – 14
entering, 3 – 24
general, 3 – 16
performance, 3 – 13
proficiency, 3 – 13
weighting, 3 – 13
Recruitment
activities, 2 – 6
booking events, 2 – 16
defining an activity, 2 – 8
entering applicants, 2 – 11 to 2 – 13
identifying vacancies, 2 – 5
introduction, 2 – 2
work choices, 2 – 12
Reference information, for a rehire applicant, 1 – 37
Rehire information, entering, 1 – 37
Relocation, recording employee preferences, 1 – 113
Relocation preferences, international, 1 – 116
Reports
Assignment Details, 1 – 131
Assignment Status, 1 – 135
Budget Period Position Detail, 4 – 30
Employee Organization Movements, 1 – 133
Employee Payroll Movements, 1 – 133
Employee Summary, 1 – 133
Full Applicant Details, 2 – 13
Full Personal Details (report set), 1 – 131
Headcount Detail, 1 – 137
Headcount Summary, 1 – 137
New Hire, 1 – 121 to 1 – 144
Organizational Position Summary, 4 – 31
Position Element Detail, 4 – 29
Position Element Summary, 4 – 28
Position Summary, 4 – 30
Requisition Summary, 2 – 20
Salary Review, 4 – 33
Skills Matching, 3 – 57
Staffing Budget Details, 4 – 31
Terminations, 1 – 136
Under Budgeted Positions, 4 – 27
Work Details, 1 – 131
Requisitions, 2 – 8
being well prepared, 2 – 6
Resumes, 3 – 57
entry of status information on, 1 – 37
Reviews
of employee performance, 1 – 46, 3 – 58, 3 – 59
of salaries, 1 – 46
Salary, running review report, 4 – 33
Salary basis, assigning an employee to, 1 – 46
Salary Information, 1 – 46
Secondary Assignment, entering information, 1 – 45
Secondary assignment statuses, 1 – 11
adding reasons for, 1 – 12
Shift worked, entry of regular, 1 – 43
Skills information, 1 – 72
Skills matching, 2 – 12, 3 – 55
Skills Matching Report, 3 – 57
Social security number, as employee number, 1 – 19
Special ceiling points, 1 – 46
Special Information Types
defining, 3 – 56
definition, 3 – 55
skills information, 3 – 56
skills matching, 3 – 57
Special information types
enabling, 1 – 53
entering, 1 – 72
for ADA and OSHA reporting, 1 – 25
for successor jobs, 3 – 51
for successor positions, 3 – 51
setting up, 1 – 53 to 1 – 55, 3 – 55
Staffing budgets, 2 – 5
Standard work day, 1 – 44
State, New Hire Reporting, 1 – 140
Status, of assignments, 1 – 10
Succession plans
  modeling, 3 – 46
  modeling based on jobs, 3 – 51
  modeling based on positions, 3 – 51, 3 – 52, 3 – 53
  modeling with LMDA, 3 – 51
  ways of holding information, 3 – 51
  web-based access, 3 – 51
Suffix information, entering for person, 1 – 34
Suitability searching, overview, 3 – 42
Supervisor, entering on assignments, 1 – 44, 1 – 66
Supplementary roles, 1 – 73
Suspended assignment status, 1 – 10

T
Tenure Tracking, 1 – 12
Terminate assignment status, 1 – 10
Terminating employees
  adding to reasons for, 1 – 85
  cancelling a termination, 1 – 87
  procedure for, 1 – 85 to 1 – 86
  processing pay after, 1 – 12
  Terminations Report, 1 – 136
Termination, of employees, 1 – 85 to 1 – 86
Termination dates, 1 – 85
Third party payments
  defining a personal payment method, 1 – 52
  entering a payments recipient, 1 – 95
Timecard, entry of requirement for, 1 – 43
Title information, entering for person, 1 – 34
Tracking Tenure, 1 – 15
Training information, 1 – 72, 3 – 58 to 3 – 62
Transfers or relocations, recording information on, 1 – 21 to 1 – 23, 1 – 24
Turnover analysis, 1 – 133 to 1 – 134

U
Union, entering membership, 1 – 47
Union Membership Information, entering, 1 – 47
User statuses, renaming, 1 – 14

V
Vacancies
  advertising internally, 2 – 6
  creating, 2 – 8
  entering full applications for, 2 – 18
  requisitions for, 2 – 6, 2 – 8
  viewing, 2 – 9
Veteran status, entry of, 1 – 48
VETS-100 reporting, identifying employees for, 1 – 48
Visa information, entry of, 1 – 48

W
Window
  Assignment, entering, 1 – 41
  Organization, New Hire Reporting Contact, 1 – 138
People
  entering additional information, 1 – 36
  entering New Hire Reporting Information, 1 – 139
Personal Payment Methods, third party payments, 1 – 51
Windows
  Address, 1 – 88
  Address (for Oracle Payroll), 1 – 91
  Address (generic), 1 – 89
  Applicant Entry, 2 – 17
  Applicant Interview, 2 – 16
  Application, 2 – 12
  Appraisal Template, 3 – 45
  Assignment, 1 – 41