## Contents

### Preface

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audience for This Guide</td>
<td>x</td>
</tr>
<tr>
<td>How To Use This Guide</td>
<td>x</td>
</tr>
<tr>
<td>Do Not Use Database Tools to Modify Oracle Applications Data</td>
<td>xix</td>
</tr>
<tr>
<td>About Oracle</td>
<td>xx</td>
</tr>
<tr>
<td>Your Feedback</td>
<td>xx</td>
</tr>
</tbody>
</table>

### Chapter 1

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total Compensation Elements Setup</td>
<td>1 – 1</td>
</tr>
<tr>
<td>Total Compensation Elements Setup</td>
<td>1 – 2</td>
</tr>
<tr>
<td>Compensation Management</td>
<td>1 – 2</td>
</tr>
<tr>
<td>Payroll Management</td>
<td>1 – 4</td>
</tr>
<tr>
<td>Total Compensation Elements Setup Overview</td>
<td>1 – 6</td>
</tr>
<tr>
<td>Elements: Building Blocks of Pay and Benefits</td>
<td>1 – 10</td>
</tr>
<tr>
<td>Earnings and Deductions</td>
<td>1 – 11</td>
</tr>
<tr>
<td>Input Values: Flexible Description of Compensation</td>
<td>1 – 13</td>
</tr>
<tr>
<td>Rules for Allocating Compensation</td>
<td>1 – 14</td>
</tr>
<tr>
<td>Compensation Entry: Making It Fast and Reliable</td>
<td>1 – 16</td>
</tr>
<tr>
<td>Formulas and Payroll Run Results</td>
<td>1 – 21</td>
</tr>
<tr>
<td>Pay Values</td>
<td>1 – 23</td>
</tr>
<tr>
<td>Element Classifications and Processing Sequence</td>
<td>1 – 24</td>
</tr>
<tr>
<td>Survey of the Classifications</td>
<td>1 – 26</td>
</tr>
<tr>
<td>Compensation Policy Changes</td>
<td>1 – 33</td>
</tr>
<tr>
<td>Total Compensation Elements Setup</td>
<td>1 – 35</td>
</tr>
<tr>
<td>Defining an Element to Hold Information</td>
<td>1 – 38</td>
</tr>
</tbody>
</table>
### Chapter 2

**Earnings and Other Payments** .................................... 2 – 1  
Earnings and Other Payments .................................... 2 – 2  
Earnings and Other Payments Overview ........................ 2 – 4  
Regular Salary and Regular Wages ............................. 2 – 6  
  Associated Elements ............................................ 2 – 6  
Regular Non-Worked Hours .................................. 2 – 11  
Overtime ............................................................. 2 – 12  
Shift Pay ............................................................. 2 – 15  
GTL Imputed Income ........................................... 2 – 17  
Company Car ....................................................... 2 – 19  
Structures for Initiated Earnings Types ...................... 2 – 20  
Overrides for Tax Jurisdictions and Dates Earned .......... 2 – 21  
Supplemental Withholding in Regular Runs ................. 2 – 22  
Payments by Separate Check .................................. 2 – 23  
Limits on Deductions from a Payment ...................... 2 – 24  
Amount Rules for Earnings and Non–Payroll Payments .... 2 – 25  
Net–to–Gross Processing of Earnings ......................... 2 – 29  
Initiating Earnings and Non–Payroll Payments ............ 2 – 32  
Identifying an Earnings or Payment ......................... 2 – 33  
Entering Processing Rules for an Earnings or Payment .... 2 – 34  
Managing Separate Check Payments and Limiting ...  
  Deduction Processing ........................................ 2 – 35  
Creating Regular Non-Worked Hours ....................... 2 – 36  
Disabling a Regular Non-Worked Hours Earnings Type .... 2 – 38  

---

Defining an Element’s Input Values .......................... 1 – 40  
Defining Frequency Rules ....................................... 1 – 42  
Deleting an Element ............................................. 1 – 43  
Defining Element Links ......................................... 1 – 44  
Reviewing Earnings and Deductions Structures ............ 1 – 47  
Customizing Generated Elements, Balances, and Formulas .... 1 – 49  
  Modifying Processing Rules of Generated Elements .... 1 – 52  
  Modifying Further Information of a Generated Element ... 1 – 55  
  Defining Formula Processing and Result Rules ......... 1 – 58  
  Running the Element Link Details Report ............... 1 – 61  
Payroll Balances .................................................. 1 – 62  
  Creating Balance Feeds for Individual Elements ....... 1 – 64  
  Defining User Balances ...................................... 1 – 65  
  Excluding Balances From an Element’s Grossup Calculation .................................................. 1 – 67
Chapter 5

Salary Administration .............................................. 5 – 1
Salary Administration ............................................. 5 – 2
Salary Administration Overview ................................. 5 – 3
  Salary Earnings Elements ........................................ 5 – 5
  Salary Basis .......................................................... 5 – 6
  Salary Components .................................................. 5 – 7
  Creating a Salary Element ....................................... 5 – 8
  Linking the Salary Element ...................................... 5 – 10
  Validating Salary Entries ......................................... 5 – 11
  Creating Salary Components .................................... 5 – 12
  Defining a Salary Basis ............................................ 5 – 13
  Starting Salary and Salary Proposals .......................... 5 – 15
Salary Spreadsheets .................................................. 5 – 16
  Entering Salary for a New Employee (or One Assigned to a New Salary Basis) ................................. 5 – 17
  Proposing a Salary Change for a Current Employee ...... 5 – 18
  Approving a Salary Change ....................................... 5 – 20
  Correcting or Deleting a Salary Entry ......................... 5 – 21
  Using the Salary Management Folder ......................... 5 – 22
  Reviewing Current Salaries ...................................... 5 – 24
  Viewing Salary History ............................................ 5 – 25
  Running the Salary Review Report .............................. 5 – 26
Salary Survey Identifiers ............................................. 5 – 27
  Entering Salary Surveys ............................................ 5 – 28
  Mapping Salary Survey Lines ................................... 5 – 30

Chapter 6

Absence Management and PTO Accruals .......................... 6 – 1
Absence Management and PTO Accruals .......................... 6 – 2
Absence Management and PTO Accruals Overview ............... 6 – 4
  Absence Categories and Types ................................... 6 – 6
  Absence Elements .................................................... 6 – 8
## Chapter 7

**Basic Benefits** .................................................. 7 – 1
Basic Benefits .................................................. 7 – 2
Overview .................................................. 7 – 4
Basic Benefits Setup .................................................. 7 – 6
Setting Up Basic Benefits .................................................. 7 – 8
  - Defining Basic Benefit Plan Elements (Sites without Oracle Payroll) .................................................. 7 – 11
  - Establishing Plan Coverage and Default Contributions (Basic Benefits) .................................................. 7 – 15
  - Benefits Classifications (Basic Benefits) .................................................. 7 – 16
  - Benefits Enrollment (Basic Benefits) .................................................. 7 – 17

<table>
<thead>
<tr>
<th>Setting Up Absence Management</th>
<th>6 – 11</th>
</tr>
</thead>
<tbody>
<tr>
<td>Defining and Linking an Absence Element</td>
<td>6 – 13</td>
</tr>
<tr>
<td>Defining an Absence Type</td>
<td>6 – 16</td>
</tr>
<tr>
<td>Accrual Plan Setup</td>
<td>6 – 17</td>
</tr>
<tr>
<td>Accrual Plan Structure</td>
<td>6 – 17</td>
</tr>
<tr>
<td>Accrual Elements</td>
<td>6 – 20</td>
</tr>
<tr>
<td>Accrual Formulas</td>
<td>6 – 22</td>
</tr>
<tr>
<td>Accrual Balances Maintained By the Payroll Run</td>
<td>6 – 24</td>
</tr>
<tr>
<td>Net Accrual Calculation</td>
<td>6 – 27</td>
</tr>
<tr>
<td>Seeded Accrual Type Formulas</td>
<td>6 – 28</td>
</tr>
<tr>
<td>Accrual Start Date for New Hires</td>
<td>6 – 34</td>
</tr>
<tr>
<td>Accrual Bands</td>
<td>6 – 37</td>
</tr>
<tr>
<td>PTO Carry Over Process</td>
<td>6 – 39</td>
</tr>
<tr>
<td>Accrual Plan Example</td>
<td>6 – 41</td>
</tr>
<tr>
<td>Setting Up PTO Accrual Plans</td>
<td>6 – 43</td>
</tr>
<tr>
<td>Defining a PTO Accrual Plan</td>
<td>6 – 45</td>
</tr>
<tr>
<td>Setting Up Length of Service Bands</td>
<td>6 – 47</td>
</tr>
<tr>
<td>Changing Net Accrual Calculations</td>
<td>6 – 48</td>
</tr>
<tr>
<td>Costing Liability For PTO Accruals</td>
<td>6 – 49</td>
</tr>
<tr>
<td>Administration</td>
<td>6 – 50</td>
</tr>
<tr>
<td>Absence Recording</td>
<td>6 – 50</td>
</tr>
<tr>
<td>Accrual Plan Administration</td>
<td>6 – 53</td>
</tr>
<tr>
<td>Entering Absences</td>
<td>6 – 55</td>
</tr>
<tr>
<td>Enrolling Employees in PTO Accrual Plans</td>
<td>6 – 58</td>
</tr>
<tr>
<td>Running the PTO Carry Over Process</td>
<td>6 – 59</td>
</tr>
<tr>
<td>Reviewing Employees’ PTO Accruals</td>
<td>6 – 61</td>
</tr>
<tr>
<td>Viewing Absence History</td>
<td>6 – 62</td>
</tr>
<tr>
<td>Listing Employees by Absence Type</td>
<td>6 – 63</td>
</tr>
<tr>
<td>Running the Absences Report</td>
<td>6 – 64</td>
</tr>
</tbody>
</table>

Contents v
Contents

Defining Participation Eligibility Criteria for a Compensation Object .................................................. 9 – 19
Associating a Life Event Reason with a Compensation Object (Advanced Benefits) ................................ 9 – 21
Associating an Organization with a Benefits Program . . . . . ......................... 9 – 23
Associating Reporting Groups with a Program ................................................................. 9 – 24
Associating Program or Plan Year Periods with a Program ............................................................ 9 – 25
Plan Types ........................................................................................................................................... 9 – 26
Defining Plan Types ......................................................................................................................... 9 – 26
Plans .................................................................................................................................................... 9 – 27
Defining a Benefits Plan ..................................................................................................................... 9 – 27
Defining Eligibility and Activity Rate Requirements for a Plan ......................................................... 9 – 29
Defining Plan Restrictions .................................................................................................................. 9 – 31
Defining a Maximum Waiting Period Requirement for a Plan ............................................................ 9 – 33
Defining a Plan Not in Program .......................................................................................................... 9 – 34
Associating Options with a Plan ....................................................................................................... 9 – 35
Maintaining Plan Related Details ...................................................................................................... 9 – 37
Defining Combinations of Plans and Plan Types .............................................................................. 9 – 40
Defining Waive Reasons for a Plan (Advanced Benefits) ................................................................. 9 – 41
Maintaining Primary Care Providers for a Plan ................................................................................... 9 – 42
Options .................................................................................................................................................. 9 – 45
Defining Options ............................................................................................................................... 9 – 45
Navigating the Program Structure Hierarchy ...................................................................................... 9 – 47
Defining a Program or Plan Year Period ............................................................................................. 9 – 48
Reimbursement Plans .......................................................................................................................... 9 – 49
Defining Reimbursable Goods and Service Types ............................................................................. 9 – 49
Defining a Reimbursement Plan (Advanced Benefits) ................................................................. 9 – 50

Chapter 10

COBRA Benefits and HIPAA ............................................................................................................. 10 – 1
COBRA Administration ...................................................................................................................... 10 – 2
Participation Eligibility Profiles for COBRA ..................................................................................... 10 – 4
COBRA Eligibility Determination .................................................................................................... 10 – 5
Setting up a COBRA Program .......................................................................................................... 10 – 6
HIPAA Certification ............................................................................................................................ 10 – 11
Setting Up HIPAA Certification ........................................................................................................ 10 – 11
COBRA Eligibility Profiles ................................................................................................................. 10 – 18
Maintaining COBRA Qualified Beneficiaries .................................................................................... 10 – 26
### Chapter 11 Benefits Eligibility

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Eligibility Requirements for Total Compensation</td>
<td>11–2</td>
</tr>
<tr>
<td>Waiting Periods</td>
<td>11–5</td>
</tr>
<tr>
<td>Derived Factors</td>
<td>11–8</td>
</tr>
<tr>
<td>Continuing Eligibility: Benefits Assignments</td>
<td>11–10</td>
</tr>
<tr>
<td>Eligibility Profile Criteria</td>
<td>11–12</td>
</tr>
<tr>
<td>Defining an Eligibility Profile</td>
<td>11–15</td>
</tr>
<tr>
<td>Defining Derived Factors: Compensation Level</td>
<td>11–17</td>
</tr>
<tr>
<td>Defining Derived Factors: Percent of Full Time Employment</td>
<td>11–19</td>
</tr>
<tr>
<td>Defining Derived Factors: Hours Worked In Period</td>
<td>11–20</td>
</tr>
<tr>
<td>Defining Derived Factors: Age</td>
<td>11–22</td>
</tr>
<tr>
<td>Defining Derived Factors: Length of Service</td>
<td>11–23</td>
</tr>
<tr>
<td>Defining Derived Factors: Combination Age and Length of Service</td>
<td>11–25</td>
</tr>
<tr>
<td>Defining a Dependent Coverage Eligibility Profile</td>
<td>11–26</td>
</tr>
<tr>
<td>Defining Benefits Groups</td>
<td>11–28</td>
</tr>
<tr>
<td>Defining Regulations</td>
<td>11–29</td>
</tr>
<tr>
<td>Defining Postal Zip Ranges</td>
<td>11–30</td>
</tr>
<tr>
<td>Defining Service Areas</td>
<td>11–31</td>
</tr>
</tbody>
</table>

### Chapter 12 Life Events (Advanced Benefits)

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Life Event Reasons</td>
<td>12–2</td>
</tr>
<tr>
<td>Collapsing Life Events</td>
<td>12–5</td>
</tr>
<tr>
<td>Seeded Life Event Reasons</td>
<td>12–8</td>
</tr>
<tr>
<td>Life Event Definition</td>
<td>12–11</td>
</tr>
<tr>
<td>Defining General Characteristics of Life Event Reasons</td>
<td>12–12</td>
</tr>
<tr>
<td>Defining Person Changes</td>
<td>12–14</td>
</tr>
<tr>
<td>Associating a Person Change with a Life Event</td>
<td>12–15</td>
</tr>
<tr>
<td>Defining a Collapsing Life Event</td>
<td>12–16</td>
</tr>
</tbody>
</table>

### Chapter 13 Benefits Enrollments Requirements

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enrollment Requirements</td>
<td>13–2</td>
</tr>
<tr>
<td>Enrollment Types</td>
<td>13–7</td>
</tr>
<tr>
<td>Defining Additional Enrollment Action Types (Advanced Benefits)</td>
<td>13–9</td>
</tr>
<tr>
<td>Defining Enrollment Methods for a Program</td>
<td>13–10</td>
</tr>
<tr>
<td>Defining Coverage Requirements for a Program</td>
<td>13–12</td>
</tr>
<tr>
<td>Defining an Action Item Due Date (Advanced Benefits)</td>
<td>13–13</td>
</tr>
<tr>
<td>Defining Activity Rate Enrollment Requirements for a Program</td>
<td>13–14</td>
</tr>
</tbody>
</table>
Defining Enrollment Requirements for Plan Types in a Program ........................................ 13 – 15
Defining Enrollment Limitations for Plan Types in a Program ........................................ 13 – 17
Defining Enrollment Requirements for a Plan in a Program ........................................ 13 – 18
Defining Coverage Requirements for a Plan in a Program ........................................ 13 – 19
Defining Coverage Start and End Dates for a Plan Type in a Program .................................... 13 – 20
Defining Activity Rate Start and End Dates for a Plan in a Program .................................... 13 – 21
Defining Activity Rate Start and End Dates for a Plan Type in a Program ................................. 13 – 22
Defining a Scheduled Enrollment for a Program ......................................................... 13 – 23
Defining Requirements for a Life Event Enrollment for a Program (Advanced Benefits) ............. 13 – 24
Defining Enrollment Periods for Life Event Enrollments for a Program (Advanced Benefits) .......... 13 – 25
Defining Coverage and Activity Rate Periods for a Plan in a Program ..................................... 13 – 26
Associating an Enrollment Rule with a Program ................................................................ 13 – 27
Defining Life Event Enrollment Requirements .................................................................... 13 – 28
Defining an Enrollment Method for a Plan ....................................................................... 13 – 29
Defining Enrollment Coverage Requirements for a Plan .................................................. 13 – 30
Defining Certifications for Enrollment in a Plan ................................................................ 13 – 31
Defining Activity Rates Requirements for a Plan ............................................................. 13 – 32
Defining Enrollment Limitations for a Plan ................................................................. 13 – 33
Defining Designation Enrollment Requirements for a Plan or Option in Plan ......................... 13 – 34
Defining Enrollment Requirements for Not in Program Plans ........................................... 13 – 35
Defining Enrollment Requirements for Options in a Plan ...................................................... 13 – 36
Defining a Scheduled Enrollment for an Option in a Plan ................................................... 13 – 37
Defining Enrollment Limitations for an Option in a Plan .................................................... 13 – 38
Associating Enrollment Rules with a Plan ...................................................................... 13 – 39
Defining Requirements for a Life Event Enrollment for a Plan (Advanced Benefits) ............... 13 – 40
Defining a Life Event Enrollment Period for a Plan (Advanced Benefits) ................................. 13 – 41
Defining Life Event Enrollment Certifications for a Plan or Option in Plan (Advanced Benefits) .... 13 – 42
Defining Change of Life Event Enrollment Requirements for a Not in Program Plan ............. 13 – 43
Defining Change of Life Event Enrollment Requirements for an Option in a Plan .................... 13 – 44

Contents ix
Chapter 14

Dependent Coverage and Beneficiary Designation Requirements ........................................ 14 – 1

Dependent Coverage and Beneficiary Designation Requirements .................................. 14 – 2
Defining Dependent Coverage Eligibility Profiles for a Plan ........................................ 14 – 3
Defining Dependent Coverage Requirements for a Plan .............................................. 14 – 4
Defining Dependent Coverage Change of Life Event Enrollment Requirements ............... 14 – 6
Defining Beneficiary Designation Requirements for a Plan ........................................ 14 – 7
Defining Dependent Coverage Certifications for Change of Life Event Enrollment Requirements ........................................ 14 – 9
Defining Dependent Coverage Change of Life Event Enrollment Requirements ............. 14 – 10
Defining Dependent Coverage Eligibility Profiles for a Plan Type in a Program .......................... 14 – 11
Defining Dependent Coverage Eligibility Profiles for a Program ................................ 14 – 12
Defining Dependent Coverage Certifications for a Program ........................................ 14 – 13
Defining Dependent Coverage Enrollment Requirements for a Program or a Plan Type in Program ........................................ 14 – 14

Chapter 15

Activity Rates and Coverage Calculations ................................................. 15 – 1

Activity Rates ................................................................................................................. 15 – 2
Coverage Calculations .................................................................................................. 15 – 6
Interim Coverage (Advanced Benefits) ........................................................................ 15 – 7
Unsuspended Enrollments (Advanced Benefits) ......................................................... 15 – 8
Imputed Income Calculations (US only) ........................................................................ 15 – 9
Actual Premium Calculations ........................................................................................ 15 – 10
Period–to–Date Limits ...................................................................................................... 15 – 13
Variable Rate Factors ..................................................................................................... 15 – 14
Calculation Methods: Values, Increments, and Operations ....................................... 15 – 17
Examples ........................................................................................................................ 15 – 18
Activity Rate Calculations ............................................................................................. 15 – 18
Coverage Calculations .................................................................................................. 15 – 21
Actual Premium Calculations ........................................................................................ 15 – 23
Standard Contributions and Distributions ................................................................ 15 – 24
Defining Activity Rates for a Standard Contribution/Distribution ................................ 15 – 24
Defining a Calculation Method for a Standard Contribution or Distribution .................. 15 – 26
Defining Proration for a Standard Contribution/Distribution Calculation ...................... 15 – 27
Defining Characteristics of Annual Rates ..................................................................... 15 – 29
Defining Processing Information for a Standard Contribution/Distribution ........................................ 15 – 30
Defining Deduction and Payment Schedules for a Standard Contribution/Distribution .................. 15 – 31
Defining a Non–Oracle Payroll System to Process Benefit Earnings and Deductions .................. 15 – 32
Associating a Variable Rate Profile with a Standard Contribution/Distribution Calculation ................. 15 – 33
Defining Matching Rates for a Standard Contribution Calculation ................................................... 15 – 34
Associating a Period–to–Date Limit with a Standard Contribution/Distribution Calculation ................ 15 – 36
Variable Rates ....................................................................................................................................... 15 – 37
  Defining General Information for a Variable Rate Profile ................................................................. 15 – 37
  Defining a Calculation Method for a Variable Rate Profile ............................................................ 15 – 39
  Defining the Criteria in a Variable Rate Profile ................................................................................. 15 – 40
  Defining Matching Rates for a Variable Rate Calculation ................................................................. 15 – 41
Coverage Calculations ............................................................................................................................ 15 – 42
  Defining a Coverage Calculation ........................................................................................................ 15 – 42
  Defining a Coverage Calculation Method ............................................................................................ 15 – 43
  Associating a Variable Rate Profile with a Coverage Calculation Method ........................................... 15 – 44
Other Activity Rate and Coverage Setup ................................................................................................... 15 – 45
  Defining a Coverage Limit Across Plan Types ..................................................................................... 15 – 45
  Defining an Imputed Income Calculation ............................................................................................. 15 – 46
  Defining an Actual Premium ................................................................................................................. 15 – 49
  Defining Period–to–Date Limits ............................................................................................................. 15 – 54
  Defining a Benefit Balance .................................................................................................................... 15 – 55

Chapter 16

Flex Credits and Benefit Pools (Advanced Benefits) ......... 16 – 1
  Flex Credit Calculations .................................................. 16 – 2
  Defining Flex Credits ...................................................... 16 – 4
  Defining Regular Processing for a Flex Credit Activity Rate .............................................................. 16 – 6
  Defining Partial Month Processing for a Flex Credit Activity Rate .................................................... 16 – 8
  Defining the General Characteristics of a Benefits Pool ...................................................................... 16 – 10
  Applying a Benefit Pool to a Plan and Option ..................................................................................... 16 – 12
  Defining Rollover Rules for a Benefit Pool ............................................................................................ 16 – 13

Chapter 17

Communications Setup .................................................. 17 – 1
  Communications ............................................................ 17 – 2
  Defining Communication Types .................................................. 17 – 5
## Chapter 18 Setup of Online Benefit Services (Advanced Benefits)  18 – 1
- Online Benefits Administration  18 – 2
- Maintaining Online Activities  18 – 4
- Maintaining Pop Up Messages  18 – 5

## Chapter 19 Setup of Benefits Reporting and System Extract  19 – 1
- Reporting Groups  19 – 2
- Benefits System Extract  19 – 3
- Defining a Reporting Group  19 – 11
- Defining Regulatory Bodies for a Plan  19 – 12
- Defining Regulations for a Plan  19 – 13
- Defining an Extract Criteria Profile  19 – 14
- Defining an Extract Layout  19 – 16
- Defining a System Extract  19 – 21

## Chapter 20 Administration Overview for Standard and Advanced Benefits  20 – 1
- Standard Benefits Administration: Overview  20 – 2
- Advanced Benefits Administration: Overview  20 – 3
- Standard and Advanced Benefits Administration  20 – 5
- Standard Benefits Administration  20 – 5
- Advanced Benefits Administration  20 – 6

## Chapter 21 Participation Management  21 – 1
- Running the Maintain Participant Eligibility Process (Standard Benefits)  21 – 2
- Maintaining a Benefits Assignment  21 – 3
- Advanced Benefits Only  21 – 4
- Participation Batch Processes  21 – 4
- Modes of the Participation Batch Process  21 – 4
- Life Event Back-out in Batch Mode  21 – 6
- Benefits Batch Processes  21 – 8
- Maintain Designee Eligibility  21 – 8
- Activity Summary Reports  21 – 9
- Participation Management  21 – 13
Reader’s Comment Form

Managing Total Compensation Using Oracle HRMS (US), Release 11/
A77144–02

Oracle Corporation welcomes your comments and suggestions on the quality and usefulness
of this publication. Your input is an important part of the information we use for revision.

• Did you find any errors?
• Is the information clearly presented?
• Do you need more information? If so, where?
• Are the examples correct? Do you need more examples?
• What features did you like most about this manual? What did you like least about it?

If you find any errors or have any other suggestions for improvement, please indicate the topic, chapter,
and page number below:

____________________________________________________________________________________________________
____________________________________________________________________________________________________
____________________________________________________________________________________________________
____________________________________________________________________________________________________
____________________________________________________________________________________________________

Please send your comments to:

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA  94065
Phone: (650) 506–7000     Fax: (650) 506–7200

If you would like a reply, please give your name, address, and telephone number below:

____________________________________________________________________________________________________

____________________________________________________________________________________________________

Thank you for helping us improve our documentation.
Preface
Audience for This Guide

Welcome to Release 11i of the Managing Total Compensation Using Oracle HRMS (US) user guide.

This guide assumes you have a working knowledge of the following:

- The principles and customary practices of your business area.
- Oracle HRMS
  If you have never used Oracle HRMS, Oracle suggests you attend one or more of the Oracle HRMS training classes available through Oracle University.
- The Oracle Applications graphical user interface.
  To learn more about the Oracle Applications graphical user interface, read the Oracle Applications User’s Guide.

See Other Information Sources for more information about Oracle Applications product information.

How To Use This Guide

This guide contains the information you need to understand and use Oracle HRMS.

Volume 1 of this guide contains the following chapters:

- Chapter 1 describes how you can model your compensation and benefit packages using Oracle HRMS. We concentrate on the generic concepts and procedures for setting up compensation.
- Chapter 2 looks at US earnings types, some of which are predefined and others you can generate along with the formulas and balances required for payroll processing.
- Chapter 3 focuses on deductions, explaining how to generate the deductions you require for payroll processing.
- Chapter 4 describes the different ways to record any form of compensation, benefit, or deduction liability for an employee, by making an element entry.
- Chapter 5 explains how to use the Salary Administration features to manage the basic remuneration that employees receive on an individual basis. If you administer salaries for groups of employees, Oracle HRMS provides you with alternative methods to suit the needs of your enterprise.
• Chapter 6 explains how to maintain information on employee absences for reporting and analysis purposes. It also explains how to set up and use PTO accrual plans.

• Chapter 7 describes how to use Basic Benefits for limited functionality to handle administration of dependents, beneficiaries, and COBRA. For most benefits administration requirements, we recommend you use Standard Benefits, or Oracle Advanced Benefits, documented in Volume 2.

Volume 2 of this guide contains the following chapters:

• Chapters 8 to 19 describe how to set up benefits in Oracle HRMS.

You use Standard Benefits to design and maintain Total Compensation programs common to all employees who meet the eligibility and enrollment requirements. This is distinct from the selection that an individual employee makes from a range of flexible benefits.

If you need to implement benefit programs based on flex credit accrual that offer a range of benefit choices, you can license Oracle Advanced Benefits. This application gives you all the features of Standard Benefits, plus enrollment actions triggered by life events, automatic and default enrollment processing, “what if” eligibility modelling, and processing of flexible spending account claims.

You will see that some chapters, or topics within chapters are marked as “Oracle Advanced Benefits only”.

• Chapters 20 to 24 explain the administration procedures for Standard and Advanced Benefits, including managing participation, enrollments, communications, premiums, and system extract.

• Chapters 25 to 27 focus on areas of compensation administration that you can make available through self–service:
  – Self–service benefits enrollments
  – Individual compensation distributions, to enable managers to assign awards, bonuses, and allowances to their employees
  – Compensation workbench, for issuing budgets to managers from which they can make compensation awards to their employees, subject to eligibility rules and approvals processes
Appendix A lists the default navigation paths for all the windows and reports in Oracle HRMS, as they are supplied.

**Note:** HRMS Implementation Steps are included in *Implementing Oracle HRMS*, rather than in this User Guide.

**Documentation Accessibility**

Our goal is to make Oracle products, services, and supporting documentation accessible, with good usability, to the disabled community. To that end, our documentation includes features that make information available to users of assistive technology. This documentation is available in HTML format, and contains markup to facilitate access by the disabled community. Standards will continue to evolve over time, and Oracle Corporation is actively engaged with other market-leading technology vendors to address technical obstacles so that our documentation can be accessible to all of our customers. For additional information, visit the Oracle Accessibility Program web site at http://www.oracle.com/accessibility/.

**Accessibility of Code Examples in Documentation**

JAWS, a Windows screen reader, may not always correctly read the code examples in this document. The conventions for writing code require that closing braces should appear on an otherwise empty line; however, JAWS may not always read a line of text that consists solely of a bracket or brace.

**Other Information Sources**

You can choose from many sources of information, including online documentation, training, and support services, to increase your knowledge and understanding of Oracle HRMS.

If this guide refers you to other Oracle Applications documentation, use only the Release 11i versions of those guides.

**Online Documentation**

All Oracle Applications documentation is available online (HTML and PDF).

- **Online Help** – The What’s New section in the HTML help describes new features in 11i. This information is updated for each new release of Oracle HRMS. The What’s New section also includes information about any features that were not yet
available when this guide was printed. For example, if your administrator has installed software from a mini-pack as an upgrade, this document describes the new features. Online help patches are available on Metalink.

- **11i Features Matrix** – This document lists new features available by patch and identifies any associated new documentation. The new features matrix document is available on Metalink.

- **Readme File** – Refer to the readme file for patches that you have installed to learn about new documentation or documentation patches that you can download.

**Related User’s Guides**

Oracle HRMS shares business and setup information with other Oracle Applications products. Therefore, you may want to refer to other user guides when you set up and use Oracle HRMS.

You can read the guides online by choosing Library from the expandable menu on your HTML help window, by reading from the Oracle Applications Document Library CD included in your media pack, or by using a Web browser with a URL that your system administrator provides.

If you require printed guides, you can purchase them from the Oracle store at http://oraclestore.oracle.com.

**Guides Related to All Products**

**Oracle Applications User’s Guide**

This guide explains how to enter data, query, run reports, and navigate using the graphical user interface (GUI) available with this release of Oracle HRMS (and any other Oracle Applications products). This guide also includes information on setting user profiles, as well as running and reviewing reports and concurrent processes.

You can access this user’s guide online by choosing “Getting started with Oracle Applications” from any Oracle Applications help file.

**Oracle Alert User’s Guide**

This guide explains how to define periodic and event alerts to monitor the status of your Oracle Applications data.
Oracle Applications Developer's Guide

This guide contains the coding standards followed by the Oracle Applications development staff. It describes the Oracle Application Object Library components needed to implement the Oracle Applications user interface described in the Oracle Applications User Interface Standards for Forms-Based Products. It also provides information to help you build your custom Oracle Forms Developer 6i forms so that they integrate with Oracle Applications.

Oracle Applications User Interface Standards for Forms-Based Products

This guide contains the user interface (UI) standards followed by the Oracle Applications development staff. It describes the UI for the Oracle Applications products and how to apply this UI to the design of an application built by using Oracle Forms.

Guides Related to This Product

Using Oracle HRMS – The Fundamentals

Use this guide to learn about representing your enterprise on your application. This includes setting up your organization hierarchy, recording details about jobs and positions within your enterprise, defining a payroll, and also how to manage your costs.

Managing Your Workforce Using Oracle HRMS

Use this guide to learn about all aspects of managing your workforce. This includes how to represent your workforce on your application, recruiting new employees and developing their careers, and also defining and managing budgets.

Running Your Payroll Using Oracle HRMS

This user guide provides information about wage attachments, taxes and social insurance, the payroll run, and other processes.

Configuring, Reporting and System Administration in Oracle HRMS

This guide provides information about extending and configuring Oracle HRMS, managing security, auditing, information access, and letter generation.
Implementing Oracle HRMS
This guide explains the setup procedures you need to carry out in order to successfully implement Oracle HRMS in your enterprise.

Implementing Oracle Self-Service Human Resources (SSHR)
This guide provides information about setting up the self-service human resources management functions for managers and employees. Managers and employees can then use an intranet and Web browser to have easy and intuitive access to personal information and career management functionality.

Using Oracle FastFormula
This guide provides information about writing, editing, and using formulas to configure your system. Oracle FastFormula provides a simple way to write formulas using English words and basic mathematical functions. For example, Oracle FastFormula enables you to specify elements in payroll runs or create rules for PTO and accrual plans.

Using Oracle Training Administration (OTA)
This guide provides information about how to set up and use Oracle Training Administration to facilitate your training and certification business.

Using Oracle SSP/SMP
This guide provides information about setting up and using Oracle SSP/SMP to meet your statutory sick pay and statutory maternity pay obligations.

Using Application Data Exchange
This guide provides information about using Application Data Exchange to view HRMS data with desktop tools, and upload revised data to your application.

Oracle Business Intelligence System Implementation Guide
This guide provides information about implementing Oracle Business Intelligence (BIS) in your environment.
This guide is provided as online help only from the BIS application and includes information about intelligence reports, Discoverer workbooks, and the Performance Management Framework.

Using Oracle Time Management
This guide provides information about capturing work patterns such as shift hours so that this information can be used by other applications such as General Ledger.

Installation and System Administration

Oracle Applications Concepts
This guide provides an introduction to the concepts, features, technology stack, architecture, and terminology for Oracle Applications Release 11i. It provides a useful first book to read before an installation of Oracle Applications. This guide also introduces the concepts behind Applications-wide features such as Business Intelligence (BIS), languages and character sets, and Self-Service Web Applications.

Installing Oracle Applications
This guide provides instructions for managing the installation of Oracle Applications products. In Release 11i, much of the installation process is handled using Oracle Rapid Install, which minimizes the time to install Oracle Applications and the Oracle8 technology stack, and the Oracle8i Server technology stack by automating many of the required steps. This guide contains instructions for using Oracle Rapid Install and lists the tasks you need to perform to finish your installation. You should use this guide in conjunction with individual product user’s guides and implementation guides.

Upgrading Oracle Applications
Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or Release 11.0 products to Release 11i. This guide describes the upgrade process and lists database and product-specific upgrade tasks. You must be either at Release 10.7 (NCA, SmartClient, or character mode) or Release 11.0, to upgrade to Release 11i. You cannot upgrade to Release 11i directly from releases prior to 10.7.
Maintaining Oracle Applications

Use this guide to help you run the various AD utilities, such as AutoUpgrade, AutoPatch, AD Administration, AD Controller, AD Relink, License Manager, and others. It contains how-to steps, screenshots, and other information that you need to run the AD utilities. This guide also provides information on maintaining the applications file system and database.

Oracle Applications System Administrator’s Guide

This guide provides planning and reference information for the Oracle Applications System Administrator. It contains information on how to define security, customize menus and online help, and manage concurrent processing.

Other Implementation Documentation

Oracle Applications Product Update Notes

Use this guide as a reference for upgrading an installation of Oracle Applications. It provides a history of the changes to individual Oracle Applications products between Release 11.0 and Release 11i. It includes new features, enhancements, and changes made to database objects, profile options, and seed data for this interval.

Multiple Reporting Currencies in Oracle Applications

If you use the Multiple Reporting Currencies feature to record transactions in more than one currency, use this manual before implementing Oracle HRMS. This manual details additional steps and setup considerations for implementing Oracle HRMS with this feature.

Multiple Organizations in Oracle Applications

If you use the Oracle Applications Multiple Organization Support feature to use multiple sets of books for one Oracle HRMS installation, this guide describes all you need to know about setting up and using Oracle HRMS with this feature.

Oracle Workflow Guide

This guide explains how to define new workflow business processes as well as customize existing Oracle Applications–embedded workflow processes. You also use this guide to complete the setup steps necessary
for any Oracle Applications product that includes workflow–enabled processes.

**Oracle Applications Flexfields Guide**

This guide provides flexfields planning, setup, and reference information for the Oracle HRMS implementation team, as well as for users responsible for the ongoing maintenance of Oracle Applications product data. This manual also provides information on creating custom reports on flexfields data.

**Oracle Technical Reference Manuals**

The technical reference guides are now available in electronic format only. You can now access technical reference manuals for any Oracle Applications product you have licensed.

**Oracle Manufacturing and Distribution Open Interfaces Manual**

This manual contains up–to–date information about integrating with other Oracle Manufacturing applications and with your other systems. This documentation includes open interfaces found in Oracle Manufacturing.

**Oracle Applications Message Reference Manual**

This manual describes all Oracle Applications messages. This manual is available in HTML format on the documentation CD–ROM for Release 11i.

**Training and Support**

**Training**

Oracle offers a complete set of training courses to help you and your staff master Oracle HRMS and reach full productivity quickly. These courses are organized into functional learning paths, so you take only those courses appropriate to your job or area of responsibility.

You have a choice of educational environments. You can attend courses offered by Oracle University at any one of our many Education Centers, you can arrange for our trainers to teach at your facility, or you can use Oracle Learning Network, Oracle University’s online education utility. In addition, Oracle Training professionals can tailor standard courses or develop custom courses to meet your needs. For
example, you may want to use your organization structure, terminology, and data as examples in a customized training session delivered at your own facility.

Support

From on-site support to central support, our team of experienced professionals provides the help and information you need to keep Oracle HRMS working for you. This team includes your Technical Representative, Account Manager, and Oracle’s large staff of consultants and support specialists with expertise in your business area, managing an Oracle8i server, and your hardware and software environment.

Do Not Use Database Tools to Modify Oracle Applications Data

Oracle STRONGLY RECOMMENDS that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle Applications data unless otherwise instructed.

Oracle provides powerful tools you can use to create, store, change, retrieve, and maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus to modify Oracle Applications data, you risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an Oracle Applications form can update many tables at once. But when you modify Oracle Applications data using anything other than Oracle Applications, you may change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications to modify your data, Oracle Applications automatically checks that your changes are valid. Oracle Applications also keeps track of who changes information. If you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.
About Oracle

Oracle Corporation develops and markets an integrated line of software products for database management, applications development, decision support and office automation, as well as Oracle Applications, an integrated suite of more than 160 software modules for financial management, supply chain management, manufacturing, project systems, human resources and customer relationship management.

Oracle products are available for mainframes, minicomputers, personal computers, network computers and personal digital assistants, allowing organizations to integrate different computers, different operating systems, different networks, and even different database management systems, into a single, unified computing and information resource.

Oracle is the world’s leading supplier of software for information management, and the world’s second largest software company. Oracle offers its database, tools, and application products, along with related consulting, education and support services, in over 145 countries around the world.

Your Feedback

Thank you for using Oracle HRMS and this user’s guide.

Oracle values your comments and feedback. This guide contains a Reader’s Comment Form you can use to explain what you like or dislike about Oracle HRMS or this user’s guide. Mail your comments to the following address or call us directly at (650) 506–7000.

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA  94065
U.S.A.

Or, send electronic mail to appsdoc_us@oracle.com.
CHAPTER 1

Total Compensation Elements Setup
Total Compensation Elements Setup

Oracle HRMS provides an integrated solution for Human Resources and Payroll. Therefore your setup of compensation and benefits supports both compensation management and payroll management.

Compensation Management

What kinds of compensation information can you record?

All kinds, depending on how much information you require. You decide what types of compensation and benefits you want to track, the information you need to hold for each type, and the rules that determine who receives the compensation and how often it is paid.

Can you monitor the costs of compensation policies?

Yes, you can allocate labor costs to particular departments, products, or projects. You can enter default cost centers for organizations and employees, then override these, if required, when you enter timecard data.

How can you review the effectiveness of compensation packages?

You can compare salaries and other compensation for any groups of employees, for example grouped by organization, position or grade. You can break down salary changes into components, such as Cost of Living, Location Adjustment, or Promotion, to identify any performance-related increases. You can also associate salary changes with performance reviews.

Using HRMS Intelligence, you can compare salary trends, manpower changes, and group skills analyses.

What happens when you need to change compensation policies?

With DateTrack you can make future-dated changes to your information safe in the knowledge that these changes will not become effective in the system until the correct date.

In this way you can use your compensation and benefit information to plan changes ahead of time; analyze the impact of these changes; adjust these changes and generally smooth out the workload that is often associated with major changes in compensation and benefits policy.
How do you manage individual salary packages?

You can define salaries for groups of employees, with default values and validation rules if you require them, and enter individual salary changes for employees at any time. You can associate salary changes with the results of performance reviews, and you can show the composition of any increase by components such as cost of living, and individual performance. You can enter proposed changes to take effect in the future and confirm these later with the click of a button.

What about grade–related pay?

Oracle HRMS handles both pay rates that are directly related to grades, and rates on grade–related pay scales. To relate pay directly to grades, you can specify valid salary ranges or fixed pay rates for each grade. If your employees are paid from a pay scale (perhaps determined by collective agreement), you can associate each grade with several points on a pay scale.

How do you ensure employees receive the compensation dictated by a collective agreement?

You can define entitlement items to represent the compensation and benefits that are subject to a collective agreement. You define an eligibility profile to determine who can receive this entitlement item, and associate both with a collective agreement. Provided that an employee already has an element entry for the compensation or benefit, applying the collective agreement to the employee updates the entry to the values recorded in the collective agreement.

What does Oracle offer for benefits administration?

We offer a choice, to match the varying complexity of benefits administration requirements.

The Standard Benefits feature set lets you define your benefits offering in a hierarchical manner, so that requirements you specify at the program level are inherited by the plans and options in that program. You can use a variety of factors, such as length of service, to define eligibility requirements for participation in a plan. The system supports centralized enrollment by benefit administrators or web–based self–service enrollments. Standard benefits is best for organizations that outsource a significant portion of their benefits administration. System extract features let you export data to third party benefits administrators.
If you administer your own benefits, or your requirements include offering flexible benefit plans, you should implement Oracle Advanced Benefits. This provides the full solution for benefits management, including life event triggered enrollments and communications, online life event processing, processing of flexible spending account claims, and what–if eligibility analysis.

For US implementations, we also continue to offer Basic Benefits, which is a limited feature set that supports administration of benefit plans for employees and their dependents, including COBRA coverage.

How do you record absence entitlement?

As with all benefits, you can decide the type of absences you want to track and the information you want to record. You can create Paid Time Off (PTO) accrual plans with your own rules defining how much time can be accrued, when it must be used, how much time can be carried forward to a new plan period, and so on. Oracle HRMS provides reports and windows for monitoring each type of absence for groups or individuals.

Can you be sure that compensation information remains confidential?

Yes, you can. Oracle HRMS security features enable you to choose which users can view compensation information, what types of compensation they need access to, which employees records they can see, and whether they are able to update them.

Payroll Management

How do you enter compensation values for the payroll run?

Some values, such as salary, can be entered once and used in every payroll run (or periodic runs) until you need to update them. Other values, such as hours worked, need to be entered or calculated fresh for each run.

You can do one of the following:

- Use default values (which may be different for groups of employees)
- Enter values employee–by–employee
- Enter values in a batch
• Leave it to the system to enter values based on calculations performed during the payroll run

You can define validation rules to minimize data entry errors.

Can Oracle Payroll handle complex calculations?

Yes it can, through its use of formulas to specify calculations for each earnings or deduction. These formulas use values from the HRMS database and can include conditional logic to perform different calculations for different groups of employees. For example, they can check balances or employee status to control how to process the earning or deduction. Many of the formulas you need, for example for tax calculations, are supplied with Oracle Payroll.

How do you control when each earning or deduction is processed?

The sequence of processing in a payroll run is determined by classifications, such as Pre-tax Deductions and Tax Deductions. You can also prioritize the processing for an individual employee, for example to determine the order in which deductions are processed for wage attachments.

You control whether any value is processed just once, in every payroll run, or periodically (such as once a quarter). Your formulas can also change or stop the processing of an earning or deduction during a run, based on employee status.

How do you accumulate and review balances?

The system can accumulate balances of payroll run results or values entered before the run. You can accumulate a balance over different time dimensions such as current run, month, and year to date. You can review balances after payroll processing and use balances to control the processing performed in the payroll run.

Can I set up new balances, for the values that are important to my company?

Yes, you can define whatever additional balances your enterprise requires. For example, you may require a Pensionable Earnings balance for a defined benefit pension plan your enterprise offers employees.
Total Compensation Elements Setup Overview

Using Oracle HRMS, you have all the flexibility you need to model your compensation and benefit packages. You decide exactly what information you want to hold for compensation management and, if you require it, for payroll processing.

Here, we concentrate on the generic concepts and procedures for setting up compensation, including earnings and deductions for payroll processing. However, there are additional considerations for salaries, absences and PTO accruals, benefit plans, and collective agreements. These are covered in other areas.

Benefits Administration

Oracle Human Resources includes Standard Benefits, to help you set up and manage benefits plans and programs. For an additional license fee, you can implement the extra features of Oracle Advanced Benefits.

- Standard Benefits enables you to set up a hierarchy of benefit offerings (program, plan type, plan, option), and supports program–based enrollment for fixed and core–plus–options arrangements, self–service enrollment, rules–based plan eligibility, and exporting data to a third party administrator.

- Oracle Advanced Benefits is the full solution to benefits administration for employers who administer their own benefits, including flexible benefit plans. It uses all the features of Standard Benefits and provides additional functions such as life event triggered enrollments and communications, online life event processing, processing of flexible spending account claims, and what–if eligibility analysis.

If you have no requirement to administer benefit plans, you can simply define individual basic benefits in the same way as salary and other compensation elements. Be aware however, that basic benefit definitions cannot be upgraded to Standard Benefits. You would need to redefine your benefits if you wanted to use standard or advanced benefits administration features at a later date.

US Users only: For compatibility with earlier releases, Oracle HRMS continues to support Basic Benefits. It provides you with a limited set of features for managing benefits for employees and their dependents, including continued coverage (under COBRA). To implement new features for benefits administration, you need to upgrade to Standard Benefits.
Define – Administer – Process

Element is an Oracle HRMS term for the components of a compensation and benefits package, such as salary, PTO accrual plan, and health plan. By defining elements, you can structure information relating to employees’ compensation and benefits in a highly flexible way.

First, you define elements, then you administer and process them.

Define

Definition includes rules about valid compensation values, who can receive the elements, and how they are processed. You define elements, and associated rules and formulas, as part of your Oracle HRMS implementation. You can define new elements and make certain changes to existing definitions at any time.

Administer

When definition is complete, you administer compensation and benefits by making element entries for your employees. You can quickly record earnings, deductions, time worked and other information by entering elements in batches.

Process

You process earnings and deductions by running payrolls. The payroll run automatically uses the calculations you have written as formulas, and uses other rules (such as processing frequency) that you have defined.

An Introduction to Element Definition

The following diagram illustrates the items that you can define or select to control the entry and processing of any earning, deduction, basic benefit, or payment.
To take a simplified example, you could define an element called Wage, for hourly paid employees. You classify it in the predefined classification Earnings, which determines when it is processed in the payroll run, and what payroll balances it feeds.

You specify one input value, Hours Worked, which must be entered in each pay period. (If necessary, you can define up to 15 input values, with fixed values, defaults, or validation.)

You associate a formula with the element, to calculate the wage for the pay period. A simple formula might be hours worked (from the input value) multiplied by hourly rate (which might, for example, be entered in the Grade Rate window).
You define who is eligible for the element by linking it to components of the employee assignment, such as grade, payroll, salary basis, or organization. In this example, the wage element is available to all employees on the weekly payroll.

You can define other processing rules, such as a termination rule. For example, you might specify that an employee’s entry of the wage element should not close down on his or her termination date, but remain open for processing of final pay.

**Key Concepts**

To get the most out of the compensation and benefits functionality of Oracle HRMS, you need to understand the following key concepts:

- Elements
- Input values
- Element links
- Formulas
- Element classifications
- Payroll balances
Elements: Building Blocks of Pay and Benefits

With Oracle HRMS you define a working model of your own types of compensation and benefits, and the policies or business rules that govern the allocation of these to your employees. You define these types as elements. Elements are the building blocks of pay and benefits, both for HR analysis and payroll processing.

Elements can represent:

- Earnings, such as salary, wages, and bonuses
- Benefits, such as employee stock purchase and pension plans
- Absences from work
- Non-payroll payments, such as expense reimbursements
- Tangible items distributed to employees, such as tools, uniforms, mobile phones, or computers
- Voluntary and involuntary deductions, as well as pre-tax and tax deductions
- Employer taxes and other employer liabilities

There is no limit to the number of elements you can define and all your definitions are datetracked.

How Are Elements Created?

Some elements are supplied predefined with Oracle HRMS, others are generated by the system when you define certain types of compensation and benefits, and the remainder you can define to best meet the needs of your own enterprise.

Predefined Elements

The predefined elements are specific to your localization. They typically include deductions for tax and wage attachments. They may also include standard earnings, such as salary. You should not make any changes to these predefined elements.

Generated Elements

When you create PTO Accrual Plans, the system generates elements for you. In certain legislations, including North America and UK, Oracle Payroll users can initiate earnings and deductions, and the system generates the elements you require, along with balances, balance feeds, and formulas.
Earnings and Deductions

Oracle Payroll comes with certain earnings types and deductions ready for you to use. You initiate the other earnings and deductions you need, as well as non-payroll payments such as expense reimbursements.

The predefined earnings types are:

- Regular Salary and Regular Wages: page 2 – 6
- Overtime: page 2 – 12
- Shift Pay: page 2 – 15
- GTL (Group Term Life) Imputed Income: page 2 – 17
- Company Car: page 2 – 19

The predefined deductions are garnishments that you can use if your wage attachments are managed by an external system. If you use Oracle Payroll to manage wage attachments, you initiate them to get the formulas and input values you require. The predefined garnishments are:

- Child Support
- Federal, State and Local Tax Levies
- Creditor Garnishment

See: Garnishment Deductions from External Systems, Running Your Payroll With Oracle HRMS.

These earnings and deductions come with their elements, input values, balance feeds, formulas, processing rules and result rules already in place, and available for review.

Tax Deductions

In addition to the earnings and deductions mentioned above, Oracle Payroll comes with all current federal, state and local-level tax deductions already in place. Oracle Corporation has made an agreement with Vertex Inc. to provide this data.

To set up these deductions, you enter the appropriate information for each GRE in the Federal, State and Local Tax Rules window. You must create an element link for the VERTEX element, and the Workers Compensations elements. You do not need to create element links for the other tax deductions, unless you want to do specific tax balance adjustments. Your system administrator receives tax updates from Vertex Inc., and applies them as necessary.
User-Initiated, System-Generated Earnings and Deductions

To supplement the earnings types and deductions included in your startup data, you initiate earnings types, payments and deductions that accord with your own compensation policies and practices. After you choose the appropriate processing and amount rules in the Earnings or Deduction window, the system generates:

- An element for the earnings, payment or deduction, with all necessary input values, balances and balance feeds
- A formula that utilizes the input values, together with a processing rule for the formula.

Once you create links for the earnings, payments and deductions you initiate and make entries to their input values, they are ready for use in payroll runs.

If the generated components of an earnings or deduction do not precisely meet your needs, you can make certain modifications to them. See: Customizing Generated Elements, Formulas, and Balances: page 1 – 49
Input Values: Flexible Description of Compensation

To give an employee an earning or deduction, you make an element entry. An entry can contain up to 15 items of information, which you define when you create the element. For example, for a company car element, you might want to store car make, model, year, date of issue to the employee, and mileage when issued.

These items of information are called input values. You decide what validation to apply to these values, whether they are required or optional, and the type of information they can accept:

- Alphabetic characters or words
- Integers or numbers
- Money
- Hours and minutes
- Date, day or time

Processing Input Values

Input values are so called because they are the inputs to calculations performed by Oracle Payroll. In a payroll run, formulas process the input values and other database information to produce run results.

For example if you have Payroll and your enterprise makes overtime payments, you might write a formula to calculate the payment amounts for each assignment from inputs of the overtime rate and the hours worked for the period. The payroll run then processes each assignment and produces the overtime payment amounts as run results.
Rules for Allocating Compensation

While some elements may represent compensation, equipment, or deductions available to all employees, many elements are available only to certain groups of employees. For example, your enterprise may provide company cars only to employees in the Sales Department.

To determine which employees are eligible for an element, you build links to the assignment components that employees must have to receive entries of the element. Links rule out the possibility of employees getting element entries by mistake.

For example, you might want to give a production bonus only to those employees who work full time in Production and are on the weekly payroll. To do this you would define a link between the element Production Bonus and the combination of the Production organization, the Full–Time employment category and the Weekly payroll.

Note: When you define a link for a benefit, do not select any assignment components to restrict eligibility for the benefit. Instead use participation eligibility profiles.

Similarly when you define a link for an element that you are going to select as an entitlement item for a collective agreement, do not restrict eligibility using the link. You restrict eligibility using eligibility profiles.

Assignment Components

The assignment components to which you can link elements are:

- **Payroll**: If employees on all your payrolls are eligible for an element, you can link it to all payrolls.
- **Salary basis**, which establishes the period of time (often hourly or monthly) for which you quote the employee’s salary or wages.
- **Employment category**, for example, Full Time–Regular or Part Time–Temporary
- **Organization**, for example department or section, in which employees work
- **Location** of employee’s office
- **Job**, for example, Associate Professor or Secretary
- **Grade**
- **Groups** to which the employee belongs: You set up all the groups that are appropriate for your enterprise. For example, you could decide to group employees by company within a multi–company enterprise, and by union membership.
• **Position**, which is a class of job performed in a particular organization, for example, Associate Professor of Chemistry, or Finance Department Secretary.

**Multiple Rules of Eligibility**

You can define more than one link for each element but there must be no overlap between the eligibility criteria for the links. For example, you could create one link to the combination of grade ‘A’ and the job ‘Accountant’. However, you could not create one link to grade ‘A’ and a second link to the job ‘Accountant’. This would imply that an accountant on grade A is eligible for the same element twice.

If you have more than one link for an element, you can enter different default values, qualifying conditions, and costing information for each eligibility group.

**Qualifying Conditions: Minimum Age or Period of Service**

An employee might be eligible for an element and yet not receive it because he or she does not meet other qualifying conditions.

Two common qualifying conditions are a minimum age or a minimum period of service in the current assignment. You can define these conditions when you define the element. You can enter or adjust these conditions when you define the element links so that you have different qualifying conditions for different groups of assignments.

These qualifying conditions are checked automatically when you try to enter an element for an employee.
Compensation Entry: Making It Fast and Reliable

To reduce the work of entering compensation information for employees and to reduce the risk of errors, you specify rules about entries when you define an element. For example:

- You can specify defaults, lookups, minimum and maximum values, or other validation to control what is entered in input values.
- You also specify the duration of entries, that is, whether they are valid for one pay period only, or whether they persist until further action is taken to end the entry.
- For some elements, you can even set up automatic entry with default values so that no action is required to ensure that employees get the compensation for which they are eligible.

You can create customized versions of the Element Entries window. A customized version might restrict the elements a user can enter. This enhances speed, usability, and security for specific data entry scenarios. Users can also enter batches of entries using default values to reduce keystrokes and thus speed up data entry and reduce errors.

Duration of Element Entries

Some entries are valid for one pay period only. For example, to produce an employee’s wages or overtime pay for a period you process the entries of regular hours worked or overtime hours. You define these elements with the processing type nonrecurring. Notice that pay periods are determined by the payroll to which an employee is assigned. Employees must be assigned to a payroll to receive nonrecurring elements, even if you are entering these for information only and not processing them.

Other entries, such as salary or company car, should persist until you change them, or they reach their end date, or the employee’s assignment changes so that he or she is no longer eligible for the element. You define these elements with the processing type recurring.
A recurring element entry is normally processed in every pay period, as determined by the employee’s payroll. However, you can associate frequency rules with a recurring element to specify in which pay periods it should process. For example, you might deduct a monthly subscription in the second week of each month for weekly-paid employees.

Allowing Multiple Entries

Normally you can only give an employee one entry of an element. This is a useful safeguard against duplication errors. However, when you define an element, you can choose to allow multiple entries. For example, if you enter overtime hours on a weekly basis for monthly-paid employees, you might need to give an employee five entries of an overtime element in each period.

Automatic Entry

If you want all eligible employees to receive a recurring element automatically, you can define standard links to the element. With this link, the element and all its default input value entries go on record for all eligible employees, now and in the future.

For example, suppose your enterprise has an employee Sports Club whose members all agree to pay a fixed subscription each month by
payroll deduction. You can set up an employee group called Sports Club on the system and record membership by assigning employees to the group. You can then link a Sports Club Dues element to the Sports Club employee group, mark this link as standard, and enter a default value reflecting the current monthly subscription.

Clearly, you will not choose to create standard links if there are any performance criteria (such as achieving a certain volume of sales) that employees must meet before they qualify for an element.

You can create a standard link if both the element is recurring and multiple entries are not allowed for the element.

If you have not defined age or period of service criteria, the start date of the automatic entry is the date the assignment becomes eligible for the element. For example, this might be the employee’s hire date, or the date of a promotion or transfer.

If you entered age or period of service criteria for the element, the start date of the automatic entry reflects the date on which the employee meets the qualifying conditions. For example, if a new hire is entitled to a company car after six months, an element entry is automatically created when the employee is entered on the system, and the start date of the entry is six months after the hire date.

If the employee’s date of birth is altered on the system, this may change the date on which he or she qualifies for the element. In this case, the start date of the element entry changes automatically.

**Default Values and Validation**

When you define inputs for an element, you also define the validation for each input value. The validation you define controls the values a user can enter. The options are to:

- Provide a default value (or several defaults – one for each eligibility group, defined by a link)
- Provide a minimum and maximum value range
- Provide a fixed value
- Provide a lookup list of valid values
- Validate the input value using a formula

Using the formula option you can model complex business rules for validating entries. For example, for a bonus payment you might want to set a maximum bonus value that depends on length of service and current salary. With Oracle’s formula writing tool, Oracle FastFormula, you can include conditional logic to validate input values using different criteria for different employees.
If you define a default value, you can specify that it is a *hot default*. This means that any changes to the default value not only affect future entries but will also update existing entries, provided that the default was not overridden when the entry was made.

**When Assignments Change**

When you update an assignment (for example, by promoting or relocating the employee), some changes are made automatically to the assignment’s element entries:

- If the assignment is newly eligible for any elements with standard links, entries of these elements are created automatically.
- If the assignment is no longer eligible for an element, the existing element entry is ended.
- If the assignment continues to be eligible for an element but via a different non-standard element link, the existing element entry is ended and a new one created with the same values and costing information as the old entry.

  **Note:** This means that the system ignores any default values, default costing information, and qualifying conditions on the element link associated with the new entry. All values are taken from the old entry instead to provide continuity for the employee. Of course you can change the entry values manually if required.

- If the assignment continues to be eligible for an element but via a different standard element link, the existing element entry is ended and a new one created using the default values on the standard element link.

**Batch Entry**

Using BEE (Batch Element Entry), you can enter earnings, deductions, timecard data, and other compensation and benefit information in batches. This is especially useful when the same values can be used for many employees. After entering a batch (for as many employees and elements as you require), you can validate it, make corrections, and validate again before transferring the information to the database.

**Collective Agreements**

If your employees are subject to collective agreements, you can define compensation elements as entitlement items, which form part of the
collective agreement. You associate each entitlement item with one or more eligibility profiles to define who is eligible to receive the item and how much they should receive. Alternatively, you can write a formula to determine eligibility and how much eligible people should receive.

You must define, link, and enter the element before you apply a collective agreement to employee's assignments. This ensures that, when you apply collective agreement values, the application updates the element entry with the appropriate value (as defined in the Collective Agreement Entitlements window).

Configuring the Element Entries Window

You can create configured versions of the Element Entries window. A configured version restricts the elements a user can enter. For example, one version could be restricted to the element name Timesheet and accessed from a menu entry labelled Timesheet Entries.

Element entry can be restricted by:

- Element set (that is, a group of elements that you define)
- Element type (that is, recurring or nonrecurring)
- Element classification (such as, Earnings, or Direct Payment)

See: Windows You Can Configure Using CustomForm, Configuring, Reporting and System Administration in Oracle HRMS.
Formulas and Payroll Run Results

Elements are processed during payroll runs according to the business rules for each element that you define at setup. Many of these rules are defined in formulas, written using Oracle FastFormula. Formulas specify how the payroll run should perform calculations for the element.

For example, this is a basic formula for the calculation for the element Wages:

\[ \text{Wages} = \text{Hours Worked in Week} \times \text{Wage Rate} \]

The processed results for each element are called the run results. They become balance feeds for different balances. Some balance feeds are predefined to feed required statutory balances, and you can create your own balance feeds to your own user defined balances.

Formula Inputs from Input Values or Database Items

Formulas obtain some of the data they need from entries to their element’s input values. The Wages formula above, for example, could locate each employee’s hours worked as an entry to the input value Hours of the Wages element.

Formulas can also obtain information from database items. Much of the information in the Oracle HRMS database, including extensive information on employees and their assignments, is available to formulas as database items. For example, the Wages formula can locate each employee’s wage rate as a database item.

Varying the Processing by Employee Group or Statuses

There are several ways to vary the processing performed by formulas:

- You can use conditional logic (IF..THEN) within a formula to perform different calculations depending on any information taken from input values or database items (such as length of service).
- You can associate more than one formula with an element, each triggered by a different assignment status (such as Active Assignment or On Sabbatical).
- You can use one formula but associate different formula results with each assignment status.
- You can associate a skip rule formula with an element. This formula can check balances, other element entries, the
assignment status or any other database items to determine whether the payroll run should process the element for an assignment.

Types of Formula Results

Formulas can produce different types of run results:

- **The direct result** is the amount of an earnings or deduction, for example, the dollar amount of wages an employee has earned that week. As well as calculating the amount to be paid, direct results can be used for costing purposes and analysis (such as tracking hours of overtime).

- **Indirect results, updates, and stops.** A formula result can make an entry to the input value of another element for its formula to use. An indirect result is an entry to a nonrecurring element. An update is an entry to a recurring element. A stop puts an end date on a recurring entry of another element, to prevent it being processed in the run.

- **Order indirect.** This result updates the subpriority of an element that has not yet been processed.

- **Messages.** For example, you can write a formula that checks the length of a text string, and have it issue a message for payroll users if the string is too short or too long.

You set up formula result rules to determine the type of each result, and the names and input values of any other elements the result may affect.

Formulas Included in Oracle Payroll Startup Data

Oracle Payroll comes with formulas specific to your legislation. Generally, you receive all the calculations required for employee tax withholding and employer taxes. When there are changes to taxes, you receive updates. You may also receive formulas for other earnings and deductions, depending on your legislation.
Pay Values

When you have occasion to look at the structure of an element online, you may see an input value named *Pay Value* at the top of its input value listing.

The Pay Value is different from other input values. Its purpose is to store an element’s *run result*. For example, suppose the formula for the Wages element is:

\[ \text{Wages} = \text{Hours Worked} \times \text{Wage Rate} \]

If an employee whose wage rate is $10/hour works 40 hours in a week, the payroll run produces a run result of $400 for him or her. It stores this result in the element’s Pay Value.

However, if you give an entry to a Pay Value before a run, this entry becomes the element’s run result. For example, suppose you enter 40 in the Time Worked input value of the Wages element for an employee who earns $10/hour, but also enter $100 in the element’s Pay Value. The run ignores the entry of hours worked and the Wages formula, and simply produces a run result of $100 for this employee.

**Enterable and Non-Enterable Pay Values**

Pay Values sometimes appear as the first input value for elements having the rule Process in Run, providing a place to store run results. For some elements with the Process in Run rule the Pay Value may be enterable, so you can put in it a run result amount when the element has no formula, or when you do not want its formula to process.

However for generated elements, the Pay Value is usually not enterable. This is because Oracle Payroll provides other ways for you to supply run result amounts for these elements when formulas are unnecessary, or when you need to add to, subtract from or replace calculated run results.
Element Classifications and Processing Sequence

Elements are grouped into primary classifications, such as Earnings and Voluntary Deductions. In a human resources department, you can use the primary classifications to identify groups of elements for information and analysis purposes. In a payroll department, the classifications control processing, including the sequence in which elements are processed and the balances they feed.

Oracle HRMS provides you with these primary classifications and some balances, mainly to reflect tax legislation. They are designed to meet the legislative requirements of your country, so you cannot change them. You can create additional balances to be fed by any of the primary classifications.

Processing Sequence in the Payroll Run

An element’s primary classification provides a default processing priority for the element in payroll runs. Lower priority numbers process first.

Most classifications also have a priority range. When you define an element in these classifications, you can overwrite its default processing priority with another number from the range. This is useful if you need to establish the order in which the element processes with respect to other elements in the classification.

Sometimes you must prioritize the processing of certain element entries for an individual employee. For example, you may need to determine the precise order in which deductions taken for wage attachments process for an employee. You can enter a subpriority number for element entries in the Entry Values window.

Canadian users: Processing sequence for wage attachments is not determined by subpriority. Instead you can specify Attachment Priority and Prorate Rules in the Further Information field on the Entry Values window.

Secondary Classifications

You can define secondary classifications to feed your own user defined balances. These secondary classifications are subsets of the primary classifications. In some legislations, secondary classifications have been predefined. As with primary classifications, you cannot remove or change any predefined secondary classifications, and you cannot disable any of the predefined balance feeds created for them.

Note: Secondary classifications are not used in the North American or Singapore versions of Oracle Payroll at this time.
Categories – for North American Classifications

Most US and Canadian classifications are subdivided into several categories. Categories further define an element’s purpose, and can help to determine applicable processing or tax rules. You can define additional categories.
Survey of the Classifications

This topic contains the following information:

- The processing priority range and default priority for each classification.
- The predefined categories for each classification. You can add more categories, which are defined as Lookups.
- A description of the function of elements within each classification and category.

<table>
<thead>
<tr>
<th>Classification</th>
<th>Priority</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Information</td>
<td>0 – 500</td>
<td>250</td>
</tr>
<tr>
<td>Non-payroll</td>
<td>501 – 1000</td>
<td>750</td>
</tr>
<tr>
<td>PTO Accruals</td>
<td>1001 – 1500</td>
<td>1250</td>
</tr>
<tr>
<td>Earnings</td>
<td>1501 – 2000</td>
<td>1750</td>
</tr>
<tr>
<td>Supplemental Earnings</td>
<td>2001 – 3000</td>
<td>2500</td>
</tr>
<tr>
<td>Imputed Earnings</td>
<td>3001 – 3500</td>
<td>3250</td>
</tr>
<tr>
<td>Pre-Tax Deductions</td>
<td>3501 – 4000</td>
<td>3750</td>
</tr>
<tr>
<td>Tax Deductions</td>
<td>(no range)</td>
<td>4250</td>
</tr>
<tr>
<td>Employer Taxes</td>
<td>(no range)</td>
<td>4250</td>
</tr>
<tr>
<td>Tax Credits</td>
<td>(no range)</td>
<td>4250</td>
</tr>
<tr>
<td>Involuntary Deductions</td>
<td>5001 – 5500</td>
<td>5250</td>
</tr>
<tr>
<td>Voluntary Deductions</td>
<td>5501 – 6000</td>
<td>5750</td>
</tr>
<tr>
<td>Employer Liabilities</td>
<td>6001 – 7000</td>
<td>6500</td>
</tr>
</tbody>
</table>

Table 1 – 1 Table of Classification Priorities

<table>
<thead>
<tr>
<th>Classification</th>
<th>Categories</th>
</tr>
</thead>
<tbody>
<tr>
<td>Earnings</td>
<td>Regular</td>
</tr>
<tr>
<td></td>
<td>Overtime</td>
</tr>
<tr>
<td></td>
<td>Shift Pay</td>
</tr>
<tr>
<td>Supplemental Earnings</td>
<td>Dismissal Payments</td>
</tr>
<tr>
<td>Classification</td>
<td>Categories</td>
</tr>
<tr>
<td>----------------------</td>
<td>-------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>Educational Assistance</td>
</tr>
<tr>
<td></td>
<td>Deferred Compensation Plans</td>
</tr>
<tr>
<td></td>
<td>Jury Duty Pay</td>
</tr>
<tr>
<td></td>
<td>Moving Expense Reimbursement</td>
</tr>
<tr>
<td></td>
<td>Pensions/Annuities</td>
</tr>
<tr>
<td></td>
<td>Awards and Prizes</td>
</tr>
<tr>
<td></td>
<td>Bonuses</td>
</tr>
<tr>
<td></td>
<td>Commissions</td>
</tr>
<tr>
<td></td>
<td>Cafeteria Plans</td>
</tr>
<tr>
<td></td>
<td>Deceased Employee Wages</td>
</tr>
<tr>
<td></td>
<td>Sick Pay</td>
</tr>
<tr>
<td></td>
<td>Travel Expense Reimbursement</td>
</tr>
<tr>
<td></td>
<td>Vacation Pay</td>
</tr>
<tr>
<td>Imputed Earnings</td>
<td>Group Term Life Insurance</td>
</tr>
<tr>
<td></td>
<td>Personal Use of Company Car</td>
</tr>
<tr>
<td></td>
<td>Non-cash Awards</td>
</tr>
<tr>
<td>PTO Accruals</td>
<td>Vacation</td>
</tr>
<tr>
<td></td>
<td>Sick</td>
</tr>
<tr>
<td>Voluntary Deductions</td>
<td></td>
</tr>
<tr>
<td>Involuntary Deductions</td>
<td>Garnishments</td>
</tr>
<tr>
<td></td>
<td>Bankruptcy Order</td>
</tr>
<tr>
<td></td>
<td>Federal Tax Levy</td>
</tr>
<tr>
<td></td>
<td>State Tax Levy</td>
</tr>
<tr>
<td></td>
<td>Local Tax Levy</td>
</tr>
<tr>
<td></td>
<td>Child Support Order</td>
</tr>
<tr>
<td></td>
<td>Spousal Support Order</td>
</tr>
<tr>
<td></td>
<td>Alimony</td>
</tr>
<tr>
<td></td>
<td>School Loan</td>
</tr>
<tr>
<td>Classification</td>
<td>Categories</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>--------------------------</td>
</tr>
<tr>
<td>Credit Debt</td>
<td></td>
</tr>
<tr>
<td>Requested Payment</td>
<td></td>
</tr>
<tr>
<td>Pre–Tax Deductions</td>
<td>Deferred Comp 401k</td>
</tr>
<tr>
<td></td>
<td>Health Care 125</td>
</tr>
<tr>
<td></td>
<td>Dependent Care 125</td>
</tr>
<tr>
<td>Tax Deductions</td>
<td>Federal</td>
</tr>
<tr>
<td></td>
<td>State</td>
</tr>
<tr>
<td></td>
<td>Local</td>
</tr>
<tr>
<td>Employer Taxes</td>
<td>Federal</td>
</tr>
<tr>
<td></td>
<td>State</td>
</tr>
<tr>
<td></td>
<td>Local</td>
</tr>
<tr>
<td>Employer Liabilities</td>
<td>Benefits</td>
</tr>
<tr>
<td></td>
<td>Overhead</td>
</tr>
<tr>
<td>Tax Credit</td>
<td></td>
</tr>
<tr>
<td>Non–Payroll Payments</td>
<td>Expense Reimbursement</td>
</tr>
<tr>
<td>Information</td>
<td>Absence Hours</td>
</tr>
<tr>
<td></td>
<td>Straight–Time Overtime Hours</td>
</tr>
<tr>
<td></td>
<td>Tax Balance</td>
</tr>
<tr>
<td></td>
<td>Labor Hours</td>
</tr>
<tr>
<td></td>
<td>Regular Hours</td>
</tr>
</tbody>
</table>

Table 1 – 2 Table of Element Classification and Categories
Earnings, Supplemental Earnings, Imputed Earnings

There are three classifications of earnings types: Earnings, Supplemental Earnings and Imputed Earnings.

Earnings classification elements represent earnings for time worked, as for example salary and hourly wages. The Supplemental Earnings classification includes a variety of special earnings paid in addition to earnings for time worked, as for example bonuses or sick pay.

Elements in the classification Imputed Earnings are for non–cash remuneration such as personal use of a company–provided car, or company–paid premiums for group term life insurance.

Paid Time Off (PTO) Accruals

Elements the system generates to represent plans for accrual of PTO for vacation or sick leave have the classification PTO Accruals, and the category of either Vacation or Sick. You use these elements to enroll employees in the accrual plans. The system also generates elements (with the classification Information) to hold accrued time that employees can carry over to the new year, and accrued time they cannot carry over.

See: Defining a PTO Accrual Plan: page 6 – 45

For entry of amounts of accrued time employees take for vacation or sick leave, you define for each accrual plan an absence element with the classification Information.

See: Defining and Linking an Absence Element: page 6 – 13

Pre–Tax and After Tax Deductions

Elements for deductions taken before taxes, as for example deductions for 401(k) plans or for health care or dependent care reimbursement, fall into the classification Pre–Tax Deductions.

Other non–tax deduction elements fall into one of two classifications, either Voluntary Deductions or Involuntary Deductions. Loan repayments, credit union deductions, insurance premiums and charitable contributions are examples of voluntary deductions. Deductions for court–ordered wage attachments, as for example for tax levies, child or spousal support, or bankruptcy orders, fall into the classification Involuntary Deductions.

Non–Payroll Payments

Elements in this classification produce payments made to employees through the payroll system that are not true earnings. For example, the
Expense Reimbursement category of this classification covers non-taxable expense reimbursements.

Because payments in this classification are not earnings, they are never subject to taxes and never feed balances of taxable pay. Payments resulting from the processing of Non-Payroll Payments elements always appear separately from earnings in reports and balance totals.

Tax Deductions, Tax Credits, Employer Taxes

Deductions for employee tax withholding fall into the classification Tax Deductions. Oracle Payroll includes elements representing deductions for the following federal taxes:

- Federal Income Tax (FIT)
- Federal Unemployment Tax Act taxes (FUTA)
- Social Security (FICA–OASDI)
- Medicare (FICA–HI)

At the state level, Oracle Payroll includes elements representing deductions for:

- State Income Tax (SIT)
- State Unemployment Insurance (SUI)
- State Disability Insurance (SDI)
- Workers Compensation (WC).

At the local level, Oracle Payroll includes elements for:

- city tax
- county tax
- school district tax
- head tax.

Tax credits you pay to employees belong in the Tax Credits classification. These are, for example, payments of credits due in accordance with the Earned Income Credit (EIC) plan.

For employer payments for Social Security and Medicare, and for Workers Compensation, SUI and SDI, Oracle Payroll uses elements in the classification Employer Taxes.

Oracle Payroll comes with all the necessary elements and calculations for tax deductions, tax credits and employer taxes already in place. As tax information changes, you receive the necessary updates. Oracle has
concluded an agreement with Vertex Inc. making Vertex the supplier of all tax calculations and updates for Oracle Payroll.

See: Tax Balances, Running Your Payroll Using Oracle HRMS

Employer-paid Benefits and Employer Overhead

Elements producing non-tax payments employers make on behalf of their employees belong in the classification Employer Liabilities. The category Benefits within this classification covers employer payments toward employee benefits such as health insurance or pension plans.

The category Overhead covers charges employers incur for employees apart from benefits payments. For example, an element in this classification can represent the cost of required employee safety equipment.

Information Elements

Many elements may not belong in any of the classifications described above, but nonetheless hold many different types of information you need. These elements belong in the classification Information.

This classification is especially useful for elements that do not process in Oracle Payroll. Such elements might, for example, hold information about tangible items issued to employees, such as cellular phones, identification badges or company cars. Sites that do not include Oracle Payroll use elements in this classification to hold information about employee compensation and benefits.

See: Defining an Element to Hold Information: page 1–38

Absence Category

Elements in the Absence Hours category of the Information classification hold hours of time that employees are absent from work.

Straight-time Overtime Hours Category

Elements in the Straight Time Portion of Overtime Pay category hold amounts of straight time pay needed in some states for the calculation of Workers Compensation premiums.

Tax Balance Figures

Elements in this category hold figures resulting from tax calculations. Oracle Payroll uses these figures to feed various tax balances that appear in inquiry windows and on reports.
See: Viewing Tax Balances, Running Your Payroll Using Oracle HRMS

**Labor Hours and Regular Hours Categories**

The category Labor Hours exists for the predefined element Labor Recording, used to receive entries of salaried employees’ hours worked on a project, when you require this information for transfer to a project accounting or labor distribution system.

The category Regular Hours exists for the predefined element Regular Hours Worked, which receives information on employees’ hours worked during the payroll run, for use in reports.

See: The Earnings Types Regular Salary and Regular Wages: page 2 – 6
Compensation Policy Changes

It is inevitable that your business rules for compensation and benefits will change over time. You can create new elements and disable existing ones at any time. You can also make certain changes to existing elements and links, as outlined below.

Element definitions, link definitions, and element entries are all datetracked. This lets you track the changes to your compensation and benefit policies without losing any of your historical employee information. The history of your definitions remains in place for validation and reporting, and for future calculations of back pay.

Maintaining Elements

After you have defined and used an element, you can make the following changes:

- Change a required input value to be not required.
- Alter the sequence in which input values appear in the Element Entries window.
- Change the input value validation rules for minimum, maximum, lookup, or formula.
- Change your specification of which input values create Database Items. Note, however, you cannot remove Database Items if they are used in any formulas or QuickPaint reports.

You cannot remove existing input values or add new ones if you have created any entries for the element.

Maintaining Links

Link rules always control the entry of element values at the time of entry. Changes to link rules affect existing entries in different ways, depending on your use of standard links and hot defaults. After you have used an element you can make the following changes to the link rules:

- Change the input value defaults and validation.
  These changes affect all new entries. Changes to hot defaults affect existing entries. The system also uses the new validation rules to check any updates you make to existing entries.
- Date–effectively end all of the rules that apply to an element and define a new set of rules, which are effective from a later date. For example, suppose you have defined eligibility for a company
car based on grade. Following a change of policy you must now define eligibility based on job.

- You will not be allowed to end the link if any nonrecurring entries exist at the date you want to end the rule. You must delete existing entries before you end the link.
- You can end the link if recurring entries exist. Any existing entries will be ended automatically when you end the link.

• Change the qualifying conditions of age and length of service that employees must meet to be eligible for the element.

Policy Development

With DateTrack you can also make future-dated changes to your information safe in the knowledge that these changes will not become effective in the system until the correct date.

In this way you can use your compensation and benefit information to plan changes ahead of time; analyze the impact of these changes; adjust these changes and generally smooth out the workload that is often associated with major changes in compensation and benefits policy.
Total Compensation Elements Setup

Follow this process to set up earnings, deductions, and other items in the compensation package you offer to employees. There are additional steps for setting up the following types of compensation and benefits:

- Salaries for Salary Administration; see: Salary Administration: page 5 – 2
- Absence elements and PTO Accrual plans; see: Absence Management and PTO Accruals: page 6 – 2
- Benefits
  - See: Total Compensation: page 1 – 2 of Volume 2
  - See: Basic Benefits: page 7 – 8
- Items subject to collective agreements; see: Setting Up a Collective Agreement, Using Oracle HRMS—The Fundamentals

Define Validation

Define validation for entries of any new elements you are creating for information. You can also define validation rules to add to elements generated for payroll processing.

1. To restrict compensation entries to a list of valid values, define a new Lookup Type and add Lookup Values for this new lookup.
   See: Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS.

2. To validate compensation entries using formulas, write a formula of type Element Input Validation.
   See: Writing Formulas for Validation, Using Oracle FastFormula.

Define Categories

- If you need a new category within the Information classification for an element, add it in the application utilities Lookups window for the Lookup type US_INFORMATION.
  See: Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS.

Define Elements for Information and Benefits

1. Define elements to hold information on tangible items distributed to employees. If you are not using Oracle Payroll, define elements to hold information on employee compensation and benefits.
Define Earnings and Deductions for Payroll Processing

If you are using Oracle Payroll to process earnings and deductions:

1. Define additional tax categories, if you need them, by entering new Lookup Values for the following Lookup Types:
   US_INVOLUNTARY_DEDUCTIONS,
   US_VOLUNTARY_DEDUCTIONS, US_PRE_TAX_DEDUCTIONS,
   US_EARNINGS, US_SUPPLEMENTAL_EARNINGS,
   US_IMPUTED_EARNINGS, US_PAYMENT.
   See: Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS.

2. Define or customize user tables, if deduction amounts will come from a payroll table you set up in the database. The following tables are predefined: Company Work Schedules, GTL Premiums, Shift Differentials, Wage Rates.
   See: Setting Up Row Types for Payroll Tables: page 3 – 37

3. Initiate earnings, non-payroll payments, and deductions to generate elements, formulas, and balances.
   See: Initiating Earnings and Non-Payroll Payments: page 2 – 32
   See: Setting Up Deductions: page 3 – 29

4. Review the generated items and customize them if necessary. For example, you can customize the processing rules, add validation rules, and add new user balances.
   See: Reviewing Earnings and Deductions Structures: page 1 – 47
   See: Customizing Generated Elements, Formulas, and Balances: page 1 – 49

Define Links for Predefined, Generated and User-defined Elements

1. If the payroll costs of an element should be distributed over other elements, define the distribution set.
See: Defining an Element or Distribution Set, Configuring, Reporting, and System Administration in Oracle HRMS.

2. Define element links to define one or more groups of employees who are eligible to receive an element.
   See: Defining Element Links: page 1 − 44.
   See also: Running the Element Link Details Report: page 1 − 61.

Make Entries

For elements without Standard links, make entries of your elements for all employees who should receive them.
See: Making Manual Element Entries: page 4 − 6
Defining an Element to Hold Information

Use the Element window to create an element.
Use the procedure below to define most elements that hold information but do not process in payroll runs.

Note: To define information elements for health care benefit plans (elements with the benefit classification Medical, Dental or Vision), or elements for absence types, use different procedures.

Defining Benefit Plan Elements: page 7 – 11

Attention: The version of the Element window you see depends on your HR User Type profile option. With the profile option HR User, you see and access only those fields needed to define elements that hold information or represent benefit plans or absence types. With the profile options Payroll User and HR with Payroll User, you see and access all available fields.

Naming the Element and its Processing Rules

To identify and classify the element:
1. Set your effective date early enough to handle any historical element entries you want to make.
2. Enter a unique name, reporting name and description for the element. Start the names with a letter of the alphabet (not a number or symbol). The reporting name is a short name that appears on reports, and on the statement of earnings if the element processes in the payroll run.
3. Select Information as the primary classification for the element. Also select a benefits classification if this element represents a benefit.

To enter processing information:
1. Select Recurring as the processing type, so that entries to this element’s input values will remain in effect until you end them. If you select Nonrecurring, entries to the element are effective only for the pay period in which you make them.
2. Select Actual Termination as the termination rule.
3. For the element to receive more than one entry at the same time, check the Multiple Entries Allowed box.

Note: The rule Additional Entry Allowed is not applicable for US installations. It is available for use at non-US sites.
4. If at some time you need to prevent the element from accepting any new entries, either temporarily or permanently, check the Closed for Entry box. This does not affect any existing element entries.

Attention: Use this feature with caution. When you perform certain important tasks in Oracle HRMS, the system may automatically create or delete element entries. These tasks include hiring and terminating people, and updating assignments. Therefore, if you check Closed for Entry on an element, this might prevent users terminating employees and updating assignments. If there are standard links for the element, it will also prevent users hiring people who are eligible for the element.

To establish currencies and qualifying conditions:
1. The Input and Output Currencies appear as USD (US dollars) and you cannot change these defaults.
2. If there is a minimum age for employees to receive the element, enter it in the Age field.
3. If employees must complete a minimum length of service before receiving the element, enter a number in the Length of Service field and select a unit of measure (such as months or years) in the Units field.
4. For the system to automatically enter the element and its default values for all eligible employees, check the Standard box.
5. Save the element definition.

To enter a category and benefits carrier
1. Click in the Further Information field to open the Further Element Information window. In the Category field, select a category.
2. For an element representing a benefit, select the name of the carrier in the Benefits Carrier field.
3. Save these entries. You can now choose the Input Values button to set up the element’s input values.

See: Defining an Element’s Input Values: page 1 – 40
Defining an Element’s Input Values

Use the Input Values window to define the input values for the element. You can define up to 15 input values for an element.

Payroll users: If you are creating balance feeds for individual elements, ensure you define an input value of the same unit of measure as the balance. Money units must be the same currency.

- **To define input values:**
  1. Set your effective date early enough to handle any historical element entries you want to make.
  2. Enter or query the element in the Element window and choose the Input Values button.
  3. Enter the name of the first input value. Remember that if you want to define a pay value to hold run results, you must name it Pay Value.
  4. Select the unit type of your input value (money, hours, character, date, number, or time). A Pay Value must have the unit type Money if the element is in a Payments type classification.
  5. You can enter numbers in the Sequence field to change the order in which the input values appear in the Entry Values window.
  6. Check the Required check box if all entries of the element must have a value for this input.
  7. Check the User Enterable check box if users can enter a value for this input. Uncheck it if you want to ensure that the default value is entered for all employees.
  8. Check the Database Item check box if you want the value to be available to formulas or QuickPaint inquiries.

Database Items are simple identifiers that the system uses to find specific items of information in the human resources database.

Entering Element-Level Defaults

- **To enter a default for an input value:**
  1. Enter the value in the Default field.
  2. If you want existing entries to be updated whenever the default is changed, check the Hot Default check box. The input value must be required if you want to use this option.
A hot default appears in the Entry Values window in quotation marks.

**Attention:** If a user overrides a hot default in the Entry Values window, subsequent changes to the default will *not* affect the entry. For this reason, you may prefer to use BEE to change defaults for large groups of employees, rather than the hot default feature.

### Defining Entry Validation

**To enter validation for an input value:**

1. Do *one* of the following:
   - Enter maximum and minimum values for the input.
   - Select a Lookup Type to act as a lookup supplying a list of valid values.
   - Select a formula to validate entries for this input value. Formulas can return messages to users about the success or failure of the validation.

2. Select Warning or Error to determine whether the system warns users that an entry is invalid or prevents them from saving an invalid entry. You cannot select a value if you chose a Lookup because a user cannot enter an invalid value for an input value validated by lookup.
Defining Frequency Rules

Recurring elements may require frequency rules to determine in which pay periods they should process. For example, a monthly deduction might be processed in the third period of the month for weekly–paid employees and in the second period of the month for employees paid on a semi–monthly basis.

It is possible to set frequency rules to process once– or twice–yearly deductions on monthly, quarterly, or semi–annual payrolls. These rules’ periods then refer to periods within a year (months, quarters or half years) instead or periods within a month. However, for infrequent deductions, you may prefer to define them as nonrecurring and use BEE to make entries when required.

Use the Frequency Rules window to define or change an element’s frequency rules at any time.

**North American Payroll users:** use the Deduction form to define or change a deduction’s frequency rules.

► **To define frequency rules:**

1. Select the name of the payroll for which you want to define frequency rules.
2. Check the boxes for the processing period or periods in which you want the element to process for each payroll.

   For example, if you want a monthly deduction to process in the second week of the month for a weekly payroll, check the box under 2 for that payroll.

   Notice that some periods are not available for all payrolls. For example, a bi–weekly payroll can only have, at most, three periods a month, so periods 4, 5, and 6 are not relevant to this payroll.
Deleting an Element

Before you delete an element, you must first delete any entries of the element recorded for employees and then any links defined for the element.

Use the following process to delete any elements you defined in the Element window. North American Payroll users can also use this process to delete elements generated by the system when they initiated earnings or deductions.

**Attention:** Do not delete any predefined elements.

**To delete an element:**

1. Use the List Employees by Element window to get a list of all employees with entries for the element.
2. For each employee, query the element entry in the Element Entries window, choose Delete Record, and save.
3. Query the element in the Element Link window and, for each link for this element, choose Delete Record, and save.
4. Query the element in the appropriate window (Element or, for North American users, Earnings, or Deductions), choose Delete Record, and save.

The system prompts you to either End Date the element or Purge it. Select End Date if you want the element to remain in the system but be effective through a certain date. Select Purge if you made a mistake defining the element and you want to delete it from the system altogether.
Defining Element Links

Use the Element Link window to define groups of assignments that are eligible for an element.

Note: When you define a link for a benefit, do not select any eligibility criteria. Instead use participation eligibility profiles to restrict eligibility for the benefit.

To define an element link:

1. Set your effective date to the date you want the eligibility criteria to come into effect.
2. In the Element Name field, select the Element for which you are defining a link.
3. Check the Standard check box if you want all employees who are made eligible by the link to receive the element automatically.
   You can only create a standard link if the element is recurring and multiple entries are not allowed by the element definition.
4. In the Eligibility Criteria region, select the assignment components that constitute this eligibility rule. If you want to link to all employees, do not enter any eligibility criteria.
   You can link to all payrolls or to a specific payroll. Do one of the following:
   • Leave the Payroll field blank and check the Link to all Payrolls check box if you want employees assigned to any payroll to be eligible. This rule excludes employees who are not assigned to a payroll.
   • Select the name of a specific payroll if you want only employees on that payroll to be eligible for the element. Do not check the Link to all Payrolls check box.
   • Leave both fields blank if assignment to a payroll is irrelevant to eligibility for the element.

Costing

To enter costing information for the link:

1. Select the Costable Type. The default is Not Costed, meaning that the system maintains no costing information for the element.
   • To allow entry of costing information at all levels, including the assignment and element entry levels, select Costed. This is the
appropriate selection for most elements representing earnings types.

- If you want all entries of the element to be allocated to the same account, select *Fixed Costed*.

- If you want to distribute overhead costs (such as employer contributions to a pension plan) over other elements, select *Distributed*. Then select a Distribution Set.

**Note:** Some element classifications for your legislation may be predefined as Not Costed and you cannot override this.

2. Check the Transfer to GL check box if the payroll run results from this link should be transferred to the general ledger.

3. Use the Costing field to select a GL account code and, if present, account codes of labor distribution or other systems in which to collect the run results of this element. Then use the Balancing field to select the GL account that balances this one.

For deductions elements:

- Select the code for the GL account to credit in the Costing field, and the code for the account to debit in the Balancing field.

For elements in all other classifications:

- Select the code for the GL account code to debit in the Costing field, and the code for the account to credit in the Balancing field.

**Note:** Depending on your set up of the Cost Allocation flexfield, the Balancing field may not be enabled.

| To cost a link for an Element that uses the Reduce Regular info type: |

**Note:** This procedure does not apply to predefined elements.

1. In the Further Information field of the Element window, make sure the Element you wish to cost and the associated Special Features element have Reduce Regular set to Yes.

**Note:** The Special Features element was created along with the generated element. It has the same name as the generated element, with “Special Features” appended.

2. Follow the procedures above to link both elements and to cost both links, but when entering information into the Costing and Balancing fields, make sure that if you define a credit for the main element, that you define a debit for the associated Special Features element, and vice-versa.
Qualifying Conditions

To enter qualifying conditions for the link:

- Go to the Qualifying Conditions region. Here you can add or change age or length of service requirements for this particular eligibility rule.

  The system checks these conditions when you make an entry of the element. If the employee does not meet the qualifying conditions, you receive a warning.

Input Values

To adjust input values for the link:

- Save your link definition and choose the Input Values button to display the Link Input Values window.

  Use this window to:
  - Enter a new default or change one entered at the element level
  - Check the Costed box to maintain costing information for an input value.
  - Change the maximum, minimum or both for an input value. Logically, the new values should be within the range you defined for the element as a whole. However the system does not enforce this.
Reviewing Earnings and Deductions Structures

You can review at any time the earnings types, non-payroll payments and deductions you initiate in Oracle Payroll, as well as the earnings and deductions included with the system.

**Note:** When reviewing earnings or deductions you may find two with the same name, the second however including the words “Special Inputs” (for example, Regular Salary and Regular Salary Special Inputs). The special inputs element exists to provide a convenient way to enter a change to an earnings or deduction before a payroll run. There is no special inputs element for net-to-gross earnings types.

To review the structures of earnings and deductions, you use these windows:

- Earnings
- Deduction
- Element
- Formula
- Formula Result Rules

**To review processing and amount rules:**

1. For an earnings or payment, use the Earnings window and query the earnings or payment.
   See: Initiating Earnings and Non-Payroll Payments: page 2 – 34
2. For a deduction, use the Deduction window and query the deduction.
   See: Setting up Deductions: page 3 – 29

**To review input values and balance feeds:**

1. Using the Element window, query the earnings, payment or deduction.
2. Choose the Input Values button to review the input values.
   See: Defining an Element’s Input Values: page 1 – 40
3. Choose the Balance Feeds button to review the balance feeds.
   See: Creating Balance Feeds for Individual Elements: page 1 – 64

**To review formulas and formula result rules:**

- Query the earnings, payment, or deduction in the appropriate window:
• Formula window
  See: Writing or Editing a Formula, Using Oracle FastFormula

• Formula Result Rules window
  See: Defining Formula Processing and Result Rules: page 1 – 58
Customizing Generated Elements, Balances, and Formulas

When you initiate the earnings, non-payroll payments and non-tax deductions your enterprise requires, Oracle Payroll generates:

- Elements
- Balances and balance feeds
- Formulas for payroll calculations and element skip rules
- Formula processing and result rules

You can modify these generated components to enhance their suitability or efficiency for use at your installation. Some modifications can be made even after processing has occurred, but most should be made before processing the element in a payroll run.

**Attention:** If a generated element requires changes because of mistaken entries made when initiating the earnings or deduction, it is best to delete the results and re-initiate.

For example, if you select the wrong processing rule or amount rule when initiating an earnings or deduction, simply delete the generated components and begin again.

**Modifying a Generated Element**

<table>
<thead>
<tr>
<th>Use This Window . . .</th>
<th>For . . .</th>
</tr>
</thead>
</table>
| Element               | Modifying Processing Rules of Generated Elements: page 1 – 52  
|                       | Selecting Foreign Currencies: page 1 – 53  
|                       | Entering Qualifying Conditions: page 1 – 53  
|                       | Processing rules include: termination rules, closed for entry, process in run, third party payment, processing priority, and skip rule. |
| Frequency Rules       | Defining Frequency Rules: page 1 – 42 for recurring deductions |
# Modifying Further Information of a Generated Element

<table>
<thead>
<tr>
<th>Use This Window . . .</th>
<th>For . . .</th>
</tr>
</thead>
</table>
| Further Element Information | Changing FLSA Indicators for Earnings or Supplemental Earnings: page 1 – 55  
Entering Benefits Carriers for Imputed Earnings or Pre-Tax or Voluntary Deductions: page 1 – 56  
Setting Processing Frequencies for Benefit Deductions: page 1 – 56  
Changing Run Types for Deductions: page 1 – 56  
Changing Partial Amount Rules for Deductions: page 1 – 56 |

# Modifying Element Input Values

<table>
<thead>
<tr>
<th>Use This Window . . .</th>
<th>For . . .</th>
</tr>
</thead>
</table>
| Input Values | Defining Input Values: page 1 – 40  
Entering Element–level Defaults: page 1 – 40  
Defining Entry Validation: page 1 – 41 |

# Creating Balances and Balance Feeds

<table>
<thead>
<tr>
<th>Use This Window . . .</th>
<th>For . . .</th>
</tr>
</thead>
<tbody>
<tr>
<td>Balances</td>
<td>Defining User Balances: page 1 – 65</td>
</tr>
<tr>
<td>Balance Feeds</td>
<td>Creating Balance Feeds: page 1 – 64</td>
</tr>
</tbody>
</table>

# Modifying Net–to–gross Processing Rules

<table>
<thead>
<tr>
<th>Use This Window . . .</th>
<th>For . . .</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exclude Balances</td>
<td>Excluding Balances From an Element’s Grossup Calculation: page 1 – 67</td>
</tr>
</tbody>
</table>
## Editing Formulas and Formula Processing Rules

<table>
<thead>
<tr>
<th>Use This Window . . .</th>
<th>For . . .</th>
</tr>
</thead>
</table>
| Formulas              | Writing or Editing a Formula, see: *Using Oracle FastFormula*  
Writing Formulas for Element Skip Rules, see: *Using Oracle FastFormula* |
| Formula Result Rules  | Defining Formula Processing and Result Rules: page 1 – 58 |
Modifying Processing Rules of Generated Elements

Oracle Payroll generates elements when you initiate earnings and deductions. Using the Element window, you can modify some of the processing information for these elements.

You cannot change the following processing rules:

- Processing type (recurring or nonrecurring)
- Multiple entries allowed
- Indirect results only
- Adjustment only

Note: The rule Additional Entry Allowed has no applicability for North American installations. It is available for use at sites outside North America.

To modify processing information:

1. In the Element window, query the generated element you are modifying.

2. To control the processing of entries to the element after employee termination, you can select an alternative termination rule.
   - If the termination rule is Final Close, entries to the element stay open beyond the actual termination date. This makes it possible to produce the final pay for the terminated employee, and other payments if necessary, after his or her actual termination date.
   - If the termination rule is Actual Termination and the element’s processing type is recurring, entries to the element close down on the employee’s termination date. If the element’s processing type is nonrecurring, entries close down on the last date of the pay period in which the employee leaves, or on the date the assignment ends (the final process date) if this is earlier.
   - If the termination rule is Last Standard Process, entries to the element close down on the Last Standard Process date or on the date the assignment ends (the final process date) if this is earlier. The Last Standard Process date defaults to the last day of the pay period in which the employee is terminated, but you can set it to a later period when you terminate an employee.

3. You can prevent the element from accepting any new entries, either temporarily or permanently, as of a certain date. Set the effective date to the date from which you want to close down the element, and check Closed for Entry. This does not affect any existing entries.
Attention: Use the Closed for Entry feature with caution. When you perform certain important tasks in Oracle HRMS, the system may automatically create or delete element entries. These tasks include hiring and terminating people, and updating assignments. Therefore, if you check Closed for Entry for an element, this might prevent users terminating employees and updating assignments. If there are standard links for the element, it will also prevent users hiring people who are eligible for the element.

4. You can control an element’s availability for processing in runs by checking or unchecking the Process in Run box.

5. To make third party payments from an earnings or deduction element, check the Third Party Payment box.

6. If you want to determine the order in which the element processes within its classification range, you can change the default priority number appearing in the Priority field. The payroll run processes elements with lower priority numbers first.

7. You can select a skip rule for the element in the Skip Rule field.

Selecting Foreign Currencies

Define the balances required to hold amounts of the local currencies if you set up earnings types to produce payments in local currencies (instead of the base currency of the Business Group). The system does not generate these balances.

See: Defining User Balances: page 1 – 65

To select foreign currencies for element entries or run results:

1. To make entries for the element in a currency other than the Business Group’s base currency, select the currency in the Currency Input field.
   For example, if the element represents a housing allowance of 500 pounds sterling paid monthly to a North American employee working in the UK, you select GBP as the input currency.

2. To produce run results in a currency other than the Business Group’s base currency, select the currency in the Currency Output field.

Entering Qualifying Conditions

To set qualifying conditions for receiving element entries:

1. If there is a minimum age for employees to receive the element, enter it in the Age field.
2. If employees must complete a minimum length of service before receiving the element, enter a number in the Length of Service field and select a unit of measure (such as months or years) in the Units field.

3. To automatically enter the element and its default input values for all eligible employees, check the Standard box.

You cannot check this box for nonrecurring elements, or for those with the rule Multiple Entries Allowed.

Note: The qualifying conditions and Standard check box provide defaults for the element. You can override them for particular groupings of employees when you build links for the element. See: Defining Element Links: page 1 – 44
Modifying Further Information of a Generated Element

To add or change further information:
- In the Element window, query the element you are modifying. Click in the Further Information field (in the lower right-hand corner of the window). This opens the Further Element Information window.

The fields that appear in this window depend on the primary classification of the element. Use these fields to make the entries described below.

Note: The names of certain balances that the system can accumulate for an earnings type or deduction appear in fields of the Further Element Information window. Whether a balance actually does accumulate depends on the selections made in the Earnings or Deduction window.

For example, the Toward Bond Purchase balance accumulates only for deductions for which you have checked the Series EE Bond box in the Processing region of the Deduction window.

Changing FLSA Indicators for Earnings or Supplemental Earnings

To change FLSA indicators:
1. To include the amount of the earnings in the calculation of the FLSA overtime base rate, select Yes in the field Include in OT Base.
   To exclude the amount of this earnings type, select No.

2. To include the hours worked for this earnings type in the calculation of the FLSA overtime base rate, select Yes in the field FLSA Hours. To exclude the hours worked for this earnings, select No.

See: Identifying the Earnings or Payment: page 2 – 33

Adjusting Regular Salary and Regular Wages Entries

If the element is nonrecurring, you can select how the element entry affects Regular Salary and Regular Wages. Notice that the Regular Salary or Wages entry is processed unchanged when there is no entry of this element.

To adjust or replace the Regular Salary or Regular Wages entry:
- Select a value in the Regular Earnings Adjustment field to specify whether the element entry replaces (T), adds to (A), or reduces (R) the Regular Salary or Regular Wages entry.
Entering Benefits Carriers for Imputed Earnings or Pre–Tax or Voluntary Deductions

► To enter a benefits carrier:
  ■ If you have defined an external organization with the classification Benefits Carrier, you can select the carrier name in the field Benefits Carrier.

  See: Creating an Organization, Using Oracle HRMS – The Fundamentals (US)

Setting Processing Frequencies for Benefit Deductions

► To set the processing frequency of a benefit deduction:
  ■ Select a processing period in the field Period Type. For example, for a benefit deduction that should be taken once each month, select the period type Calendar Month.

  **Note:** When a benefit deduction does not have the same processing frequency as a payroll, give the deduction a frequency rule for the payroll using the Frequency Rules window.

  For example, if a benefit deduction taken monthly should process in the second period of the month for the semi–monthly payroll, check 2 as this deduction’s regular processing period for this payroll. You can enter or change deduction frequency rules for payrolls at any time.

  See: Defining Frequency Rules: page .

Changing Run Types for Pre-Tax, Voluntary or Involuntary Deductions

► To change a deduction’s run type:
  ■ Change the selection in the Processing Run Type field. The choices are:
    • Regular (process only in Regular runs)
    • All (process in both Regular and Supplemental runs).

Changing Partial Amount Rules for Pre-Tax, Voluntary or Involuntary Deductions

► To change a deduction’s partial amount rule:
  ■ Change the selection in the Partial EE Contributions field. The choices are:
• Yes (The payroll run should take partial amounts for the
deduction if employee funds are insufficient to take the full
amount.)
• No (The run should never take partial amounts for the
deduction.)

See: Managing Insufficient Funds (Arrearage): page 3 – 12
Defining Formula Processing and Result Rules

Use the Formula Result Rules window to associate one or more formula processing rules with an element.

**North American users:** These rules are generated by the system when you initiate an earnings or deduction. If you substitute a modified formula for the one generated for an element, or write additional formulas for the element, you also need to modify or write new processing and result rules.

At minimum, an element needs one standard processing rule. This identifies the formula the payroll run uses to process the element for employees with an Active assignment status (and a Payroll system status of Process). You can define other processing rules if you need to use different formulas for assignments at other statuses. For example, you could have two rules for a Wages element: Standard Wages and Paid Training Leave.

Also use this window to define how each formula result is used by the payroll run.

► **To associate processing rules with elements:**

1. Set your effective date to the start date for the processing rule.
2. Select the element for which you are entering rules. The element’s description and classification automatically display.
3. Choose the Find button to display any existing processing rules for this element.
4. In the Processing Rules region, select Standard and the regular formula for the element. If you have other formulas for this element, select them and the assignment statuses you want to associate with them.

   **Note:** If you select a formula with inputs that do not match the element, you will receive a warning message, but you can still save your rule. Remember to update the formula before running the payroll.

5. Save your entries.

► **To define formula result rules for each processing rule:**

1. Click on a processing rule to select it.
2. In the Formula Results region, select a formula result name from the list of results specified when the formula was written.
3. Select the appropriate formula result type. There are five possible types:

**Direct result:** This is the element’s run result (if you send the result to the element’s pay value), or a direct result updating another of the element’s input values.

**Indirect result:** This result passes as an element entry to another nonrecurring element not yet processed.

**Message:** The formula issues messages under certain conditions. For example, a formula can check a loan repayment balance and, if the balance is zero, issue the message “Loan is repaid.” You read formula messages using the View Run Messages window.

**Order Indirect:** This result updates the subpriority of the element you select in the Element field.

**Stop:** This formula result uses the effective date of the payroll run to put an end date on a recurring entry of this or another element (which must be defined with multiple entries not allowed.)

**Update recurring entry:** This result updates recurring entries of this or another element. The receiving element must be defined with multiple entries not allowed unless you are passing a recurring element’s entries to itself, that is updating another entry of the same element.

**Attention:** If your result type is Update Recurring Entry, then any future dated changes to the entry will be overwritten by the results of the current payroll run.

4. For all formula result types except Direct Result or Message, select the name of the element to which you want to pass the formula result. This element must have a processing priority causing it to process after the element sending the result.

5. For the formula result types Direct Result, Indirect Result, and Update Recurring Entry, select the input value to update.

6. If you select Message as the formula result type, select a message severity level. There are three choices:

**Fatal:** When a message with this severity results from your formula, the run rolls back all processing for the employee assignment.

**Warning:** A message with this level of severity does not affect payroll processing but warns the user of a possible problem.

**Information:** A message with this level of severity simply gives information.
Correcting and Updating Processing Rules

When you add a formula result it takes on the effective end date of its processing rule. Any date effective changes you make to existing processing rules can affect formula results as follows:

- **Update**: If you update a processing rule or give it an effective end date, all the rule’s currently effective and future–dated formula results automatically get identical end dates.

- **Correction**: If you correct a processing rule, all its currently effective and future–dated formula results remain unchanged.

- **Future delete**: If you delete all future changes scheduled for a processing rule, this also deletes any future changes scheduled for the rule’s formula results.
Running the Element Link Details Report

Use this report to check the eligibility criteria that have been defined for elements within a classification. You can report on links for the following categories:

- All elements within a classification
- Either recurring or nonrecurring elements in the classification
- Just a single element

You can choose to see only standard or non-standard links, and only active or inactive links. Further, you can choose to see links to a particular job, organization, payroll, or all payrolls.

You run reports from the Submit Requests window.

To run the Element Link Details report:

1. In the Name field, select Element Link Details Report.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. Select the classification of elements you want to report on. Optionally select an element processing type (recurring or nonrecurring) or an individual element to report on.
5. To report only on standard links, select Yes in the Standard Link field. Select No to report only on non-standard links. Leave blank to report on all links.
6. Select a link status to report only on links that are either active or inactive as of the report’s effective date.
7. To report on links to payrolls:
   - For links to one payroll only, select No in the All Payrolls field and select the payroll in the Payroll field.
   - For links to all payrolls, select Yes in the All Payrolls field and leave the Payroll field blank.
   - To see links irrespective of their payroll criteria, select No in the All Payrolls field and leave the Payroll field blank.
8. You can also select a job or organization to report on links to these assignment components only.
9. Choose the Submit button.
Payroll Balances

Balances show the positive or negative accumulation of particular values over periods of time. They are fed either by the direct run results (that is, Pay Values) of elements processed in the payroll run, or by input values. For example, in North American installations, the input value Hours of the element Time Entry Wages feeds the balance Regular Hours Worked.

Balance Dimensions and Levels

Balances exist for various time dimensions, such as current run, period to date, month, quarter to date, and year to date.

Balances also exist at different levels, such as assignment level or person level. Balances for individual employee assignments are at the assignment level (in North America, they can be at the assignment level within a GRE). If your enterprise permits employees to hold more than one assignment at the same time, you can hold balances at the person level. For example, a person level Gross Earnings balance is the sum of an employee’s assignment level Gross Earnings balances.

Choosing Elements To Feed a Balance

You can select elements to feed a balance in three ways:

- Select a primary classification. The run results of all elements in the classification feed the balance.

- Select a secondary classification. You choose which elements from a primary classification (such as Earnings) are to feed the balance by giving these elements a secondary classification. Again it is the run results of the elements that feed the balance.

  Note: Secondary classifications are not used in the North American versions of Oracle Payroll at this time.

- Select an individual element. You can select either the run result or an input value to feed the balance. The input value must have the same unit of measure (such as hours or number) as the balance.

You can choose any number of classifications or any number of elements to feed a balance. However you cannot use a mixture of classifications and individual elements to feed a balance. When you select an element or classification as a balance feed, you specify whether the run results (or input values) should add to or subtract from the balance.
Startup and User Defined Balances

The balances and balance feeds for the elements supplied with Oracle Payroll are present in the system when you receive it. For North American users, when you initiate earnings types, deductions and other items that process in the payroll run, the system generates the appropriate balances and balance feeds together with the necessary elements.

You can define any additional balances your enterprise requires. For example, you may require a Pensionable Earnings balance for a pension plan your enterprise offers employees.
Creating Balance Feeds for Individual Elements

Use the Balance Feeds window to select balances to be fed by the input values of an element. Balances are either fed by whole classifications of elements or by individual elements, but not by both. Therefore, in this window you cannot select balances that are fed by classifications. You can query a balance in the Balance window and choose the Classifications button to view the list of classifications that feed it.

You can use an element to feed as many balances as you require.

To create balance feeds for one element:

1. Set your effective date to when you want the balance feed to start.
2. Enter or query the element in the Element window and choose the Balance Feeds button.
3. In the Balance Feeds window, select the input value that you want to feed the balance with.
   
   The list displays all the input values defined for the element. These input values may have different units of measure. When you select an input value its unit of measure displays in the Units field. To feed a balance with the element’s direct run result, select Pay Value.

4. Select the balance you want the input value to feed.
   
   The list restricts your choice to balances having the same unit of measure as the input value you selected.

5. Select Add or Subtract for the balance feed.

   Note: Secondary classifications and balance feed controls currently do not apply to the US version of Oracle Payroll.
Defining User Balances

Defining a balance includes defining its feeds and dimensions. When you select feeds for the balance you have to choose between specifying element input values directly and selecting element classifications to determine the feeds. You cannot choose both methods together.

You define balances in the Balance window.

To define a user balance:

1. Do one of the following:
   - Enter a unique name and a reporting name for the new balance.
     If you do not provide a reporting name, the first seven characters of the balance name appear on reports.
   - Query any user balances you want to change.

2. Enter the unit of measure for the balance. The choices are days, hours (listed in different formats), integer, money and number. If you select money as the unit you must also select a currency.

   Note: Do not select the Use for Remuneration check box. This displays which predefined balance is the Remuneration balance. Only one balance within a legislation can have this value.

3. Go to the Balance Feeds window or to the Balance Classifications window.

In the Balance Feeds window:

- Set your effective date to the start date for the balance feeds.
- Select one or more elements to feed the balance. Only those elements whose input values have the same unit of measure as the balance are listed.
  
  When you select an element, its classification is displayed. You can select elements with different classifications.
- Select the input value that is to feed the balance.
  
  For most payroll balances select Pay Value so that the element’s run result feeds the balance.
- Select Add or Subtract for the balance feed.

In the Balance Classifications window:

- Select one or more element classifications and select Add or Subtract for each. The run results of all elements in the classification will feed the balance.
The list includes all the primary and secondary element classifications that are valid for this balance. If you select a secondary classification, you cannot also select its parent primary classification.

**Note:** Secondary classifications are not used in the North American or Singapore versions of Oracle Payroll at this time.

4. In the Balance Dimensions window, select the dimensions you require.

You can remove any dimension previously selected for a user–defined balance. You can also add dimensions to the startup balances included with your system, and later remove these additional dimensions. However, you cannot remove the dimensions that were predefined for the startup balances.

**Note:** To hold balances for a fiscal year that is different from the calendar year, you must supply the fiscal year start date for your Business Group.

5. Optionally, select the Grossup Balance check box for one of the dimensions, to make the balance eligible for grossup.

**UK users:** If you want to make the balance eligible for grossup, you must select this check box for the _ASG_RUN dimension.

6. In the Initial Balance Feed window you can see details of the element and input value used for the Initial Balance feed. This feed is defined by implementation consultants prior to performing an initial balance upload at implementation time.
Excluding Balances From an Element’s Grossup Calculation

For elements that require a net–to–gross (or grossup) calculation, you can specify which balances are included in the calculation. By default, all balances that can be grossed up are included. Use the Exclude Balances window to view these balances and to exclude any of them from the element’s calculation.

**US and Canadian users:** You can exclude additional balances for individual element entries using the Gross Up Balances window (which opens from the Element Entries window).

To exclude balances from an element’s grossup calculation:

1. Enter or query the element in the Element window—making sure the Gross Up check box on the Advanced tab is checked—and choose the Balance Grossup button.
2. Select any balances that you want to exclude from the element’s calculation. The list of values shows all balances that are eligible for grossup.
3. Save your work.
Chapter 2

Earnings and Other Payments
Earnings and Other Payments

What earnings types does Oracle Payroll support?

Oracle Payroll includes the earnings types Regular Salary and Regular Wages, Overtime, Shift Pay, Group Term Life Imputed Income and Company Car. You can define other earnings types that you require.

How does the system handle jury duty or paid leave?

You can define earnings types such as jury duty and paid holidays that reduce Regular Wages. This means that employees’ statements of earnings correctly show the hours actually worked and the hours spent on the non–working activities, such as jury duty, that you have defined.

How does the system deal with overtime?

The earnings type Overtime produces pay for overtime worked both at straight time rates and premium rates. You can enter overtime rates when you create individual overtime entries, or define them in a Wage Rates table against Rate Codes. Otherwise, the Overtime formula itself calculates the FLSA (Fair Labor Standards Act) overtime base rate.

How does the system handle shift pay?

Employees receive the earnings type Shift Pay instead of Regular Wages only when they work a shift other than their usual one. They record work on such a shift by entering a designator, such as E (Evening) or N (Night), on their timecards.

Group term life is imputed income. How does Oracle Payroll handle it?

The premiums for GTL coverage vary depending on the age of the insured person. Oracle maintains this information in the user table GTL PREMIUMS. Oracle provides a formula to calculate imputed income based on the appropriate premium and any premium contributions made by the employee.

How does the system deal with company cars?

The imputed earnings Company Car represents the monetary value to an employee of his or her personal use of a company car. The calculation of this value occurs outside Oracle Payroll so you simply enter the value for payroll processing.
What other earnings types and payment can the system handle?

The system provides full flexibility – you initiate any other earnings or payments you require, specifying how the amount should be calculated, and other rules. Then the system generates the necessary formulas, elements, and balance feeds.
Earnings and Other Payments Overview

You initiate the earnings types and non–payroll payments you need in accordance with your own compensation policies, by entering information about them in the Earnings window.

In response to your entries in this window, Oracle Payroll generates an element for the earnings or payment, with the necessary input values and balance feeds, and a formula with the necessary formula result rules.

The following earnings types are predefined in Oracle Payroll:

- **Regular Salary and Regular Wages**
  These types produces regular pay for salaried and hourly paid employees respectively.

- **Vacation Pay and Sick Pay**
  Oracle Payroll uses entries in these predefined elements for reports such as the statement of earnings.

- **Overtime**
  This earnings type produces pay for overtime worked both at straight time rates and premium rates.

- **Shift Pay**
  Employees receive earnings type Shift Pay instead of Regular Wages only when they work a shift other than their usual one.

- **GTL Imputed Income**
  This earnings type represents an employee’s imputed income from GTL insurance.

- **Company Car**
  This imputed income earnings type represents the monetary value to an employee of his or her personal use of a company car.

Recording Hours Worked and Non–Worked Hours

You can record hours worked, override rates, or shifts from timecards, using the predefined Time Entry Wages element. Entries to this element override the values on the Regular Wages element. For salaried employees, you can record hours worked for project accounting using the predefined Labor Recording element.

Oracle Payroll uses the predefined Regular Hours Worked element to record the hours worked for reports such as the statement of earnings.
You can create a regular non worked hours element (such as jury duty) to record time spent on non-work activities. The system automatically reduces regular hours worked and regular wages so that the correct information is displayed on the statement of earnings.

**Recording Earnings By Hourly Rate**

Wages, overtime pay, and shift pay are typically calculated by multiplying an hourly rate by number of hours worked. Oracle Payroll captures this information for each rate that applies during the payroll period. So if an assignment has element entries paid at different rates during a period, you can display the earnings at each rate on the statement of earnings and online payslip.

This information is automatically available for predefined earnings types: regular wages, time entry wages, overtime, and shift pay. It is also available for any earnings type you initiate with the calculation rule Hours x Rate, or Hours x Rate x Multiple.

**Net-to-Gross Processing**

You can define earnings types of a fixed net amount and Oracle Payroll will calculate the additional amount you need to pay to cover taxes and other deductions.
Regular Salary and Regular Wages

Classification: Earnings  
Category: Regular  
Processing Type: Recurring

The earnings types Regular Salary and Regular Wages can process in the Regular run each period to produce regular pay for salaried and waged employees, respectively.

Input Values for Regular Salary

<table>
<thead>
<tr>
<th>Input Value</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Monthly Salary</td>
<td>Gives amount of employee’s monthly salary to formula.</td>
</tr>
<tr>
<td>Jurisdiction</td>
<td>Location entered here prompts system to find the location’s tax code in the table of jurisdiction codes, and use this code to override the code of the employee’s regular work location.</td>
</tr>
</tbody>
</table>

Input Values for Regular Wages

<table>
<thead>
<tr>
<th>Input Value</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rate</td>
<td>Gives formula the rates to use. Entries here override Rate Code entries.</td>
</tr>
<tr>
<td>Rate Code</td>
<td>Gives formula the codes by which to locate rates in the Wage Rates table.</td>
</tr>
<tr>
<td>Jurisdiction</td>
<td>Location entered here prompts system to find the location’s tax code in the table of jurisdiction codes, and use this code to override the code of the employee’s regular work location.</td>
</tr>
</tbody>
</table>

For information about the Wage Rates table, see: Predefined User Tables, Configuring, Reporting, and System Administration in Oracle HRMS (US)

Associated Elements

Working together with the Regular Salary and Regular Wages earnings are three additional elements, Time Entry Wages, Labor Recording and Regular Hours Worked.
Time Entry Wages Element

*Classification:* Earnings  
*Category:* Regular  
*Processing Type:* Nonrecurring

### Input Values for Time Entry Wages

<table>
<thead>
<tr>
<th>Input Values</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hours</td>
<td>Gives hours worked to Regular Wages formula.</td>
</tr>
<tr>
<td>Rate</td>
<td>Overrides rate appearing on Regular Wages.</td>
</tr>
<tr>
<td>Rate Code</td>
<td>Overrides rate code appearing on Regular Wages.</td>
</tr>
<tr>
<td>Shift</td>
<td>Gives formula shift designator, for locating shift differential in the Shift Differentials table if no entry exists for Rate or Rate Code.</td>
</tr>
<tr>
<td>Date Earned</td>
<td>Signals that this set of entries is for a prior period, not the current period.</td>
</tr>
<tr>
<td>Jurisdiction</td>
<td>Location entered here prompts system to find the location’s tax code in the table of jurisdiction codes, and use this code to override the code of the employee’s regular work location.</td>
</tr>
<tr>
<td>Separate Check</td>
<td>Yes signals that this earnings should be paid by separate check. Default is No.</td>
</tr>
<tr>
<td>Deduction Processing</td>
<td><em>Tax Only</em> means, process tax deductions only for this earnings. <em>Tax and Pre-tax Only</em> means, process only these deductions for this earnings. Default is All.</td>
</tr>
<tr>
<td>Tax Separately</td>
<td>Default is No; if the value is Yes, then only the tax for this earnings amount is taken.</td>
</tr>
</tbody>
</table>

For information about the Shift Differentials table, see: Predefined User Tables, Configuring, Reporting, and System Administration in Oracle HRMS (US)

Time Entry Wages functions to receive timecard data through the Batch Element Entry (BEE) facility. As well as hours worked, it can receive overrides to existing Regular Wages entries, and other information affecting employees’ pay. For example, if day shift workers temporarily work the evening shift at a plant in another state at a special wage rate, they enter on their timecards for the week not only hours worked, but also the location and rate code or shift designator.

These entries go via BEE to the Time Entry Wages input values Hours, Jurisdiction, Shift and Rate Code. The Regular Wages formula then
uses these entries, rather than entries on Regular Wages and the work location information on the employees’ records, to produce correct pay for the week.

Entries to Time Entry Wages also signal to the Regular Salary and Regular Wages formulas that waged employees required to submit timecards with hours worked each period have in fact done so.

### Labor Recording Element

*Classification:* Information  
*Category:* Labor Hours  
*Processing Type:* Nonrecurring

#### Input Values for Labor Recording

<table>
<thead>
<tr>
<th>Input Values</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hours</td>
<td>Holds entries of hours worked at a particular labor distribution or project accounting code.</td>
</tr>
<tr>
<td>Rate</td>
<td>Holds rate paid for the hours entered.</td>
</tr>
<tr>
<td>Rate Code</td>
<td>Holds rate code for the hours entered.</td>
</tr>
<tr>
<td>Shift</td>
<td>Gives formula shift designator, for locating shift differential in the Shift Differentials table if no entry exists for Rate or Rate Code.</td>
</tr>
<tr>
<td>Date Earned</td>
<td>Signals that this set of entries is for a prior period, not the current period.</td>
</tr>
</tbody>
</table>

Labor Recording functions also receives entries of time worked, and optionally other information, for salaried employees who submit timecards only for project accounting or labor distribution purposes. These entries usually go in through BEE, but you can make them manually as well.

### Regular Hours Worked Element

*Classification:* Information  
*Category:* Regular Hours  
*Processing Type:* Nonrecurring

#### Input Values for Regular Hours Worked

<table>
<thead>
<tr>
<th>Input Value</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pay Value</td>
<td>Receives entries of hours worked for use in reports.</td>
</tr>
</tbody>
</table>
Regular Hours Worked functions to receive entries of each employee’s hours worked as indirect results of the Regular Salary and Regular Wages formulas. You do not enter the hours worked – they are entered automatically during the payroll run. Oracle Payroll can then access these entries for use in reports such as the Statement of Earnings and Earnings Audit.

**Hours By Rate**

The payroll run passes information to this Information element as an indirect result of processing Regular Wages, Time Entry Wages, Overtime, or Shift Pay. The element holds information about the number of hours worked at a particular rate so that the statement of earnings can display earnings by hourly rate.

**Vacation Pay and Sick Pay**

These elements should receive links to all payrolls during implementation. Using BEE, you can make batch entries of accrued vacation or sick time into these elements. Oracle Payroll uses this information in reports such as the Statement of Earnings.

**Processing for Regular Salary and Regular Wages**

( except for final pay to terminating employees)

The formula for these earnings types does the following:

Checks employee’s assignment to see if timecard is required.

IF timecard is not required

- Calculates salary or wages due. Feeds results into Regular Pay balance for the employee.
- Checks employee’s work schedule or standard working hours to locate hours worked in period.

IF timecard is required because employee is salaried but must submit timecard with hours worked for project accounting/labor distribution recording

- Checks whether Labor Recording element has received entries of hours worked.
  - IF no entries exist, issues message to this effect and does not calculate pay.
  - IF entries exist, enters hours and project accounting/labor distribution codes on employee’s record.
- Sends hours worked to Regular Hours Worked information element, for reports such as Statement of Earnings and Earnings Audit.
ELSE IF timecard is required because employee must submit hours worked on timecard to receive pay

   Checks whether Time Entry Wages element has received current entries of hours worked from timecard.

   IF no entries exist, issues message No timecard entries exist and does not calculate pay.

   IF entries exist, locates correct pay rate and calculates earnings due. Feeds results into Regular Pay balance for the employee. Enters hours and any other period-specific information on employee’s record. Sends hours worked to Regular Hours Worked element for reports such as Statement of Earnings and Earnings Audit. Sends hours worked and rate paid to Hours by Rate element for reports such as Statement of Earnings.
Regular Non-Worked Hours

The regular non-worked hours functionality enables you to date effectively reduce Regular Wages for earnings types you specify according to your business rules, such as jury duty, paid holidays etc.

The effects of reducing earnings using regular non-worked hours are seen on the employee’s Statement of Earnings. When earnings are reduced for an earnings category such as jury duty, the SOE shows an amount and hours for the employee’s regular work actually performed and an amount and hours for the regular non-worked hours.

For example, if a salaried employee, paid bi-weekly, reports 16 hours of jury duty time off this pay period, the employee’s SOE might look like this:

- Regular Salary 64 hours $6400
- Jury Duty Pay 16 hours $1600

Note that the sum of the hours worked ("Regular Salary") and non-worked hours ("Jury Duty Pay") equals the regular hours (80 hours, in this example).

Without noting the regular non-worked hours difference, the same employee’s SOE might look like this:

- Regular Salary 80 hours $8000

**Attention:** Regular non-worked hours are distinct from the predefined earnings types that are used on accruals, such as Paid Time Off. Regular non-worked hours do not require any kind of accrual plan.
Overtime

*Classification:* Earnings  
*Category:* Overtime  
*Processing Type:* Nonrecurring

The earnings type Overtime produces pay for overtime worked both at straight time rates and premium rates. You can provide the rate of pay for overtime work either as an entry to the input value Rate, or as an entry in the Wage Rates table, to be located by an entry to the input value Rate Code. Otherwise, the Overtime formula itself calculates the FLSA (Fair Labor Standards Act) overtime base rate.

See: Predefined User Tables, Configuring, Reporting, and System Administration in Oracle HRMS

For correct calculation of the FLSA overtime base rate, when you initiate an earnings type you must identify whether to include the pay resulting from the type in the overtime base rate calculation, and whether to count hours worked for the type as FLSA hours.

**Attention:** Oracle Payroll supports FLSA overtime and bonus calculation when the weekly payroll period and the overtime/bonus occur in the same work week. Payroll periods greater than a single work week are not supported at this time and manual calculations of the overtime amounts are required.

See: Identifying the Earnings or Payment: page 2 – 33

The following table describes the input values for the Overtime element.

### Overtime Input Values

<table>
<thead>
<tr>
<th>Input Values</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pay Value</td>
<td>Short-circuits formula and provides Overtime earnings run result.</td>
</tr>
<tr>
<td>Hours</td>
<td>Gives overtime hours worked to formula.</td>
</tr>
<tr>
<td>Rate</td>
<td>Gives formula the rates to use. Entries here override Rate Code entries.</td>
</tr>
<tr>
<td>Rate Code</td>
<td>Gives formula the codes by which to locate rates in the Wage Rates table.</td>
</tr>
<tr>
<td>Multiple</td>
<td>Gives rate multiple for overtime hours to formula.</td>
</tr>
<tr>
<td>Date Earned</td>
<td>Signals that this set of entries is for a prior period, not the current period.</td>
</tr>
</tbody>
</table>

2 – 12  Managing Total Compensation Using Oracle HRMS (US)
### Earnings and Other Payments

**Purpose of Entry**

<table>
<thead>
<tr>
<th>Input Values</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction</td>
<td>Location entered here prompts system to find the location’s tax code in the table of jurisdiction codes, and use this code to override the code of the employee’s regular work location.</td>
</tr>
<tr>
<td>Separate Check</td>
<td>Yes signals that this earnings should be paid by separate check. Default is No.</td>
</tr>
<tr>
<td>Deduction Processing</td>
<td>Tax Only means, process tax deductions only for this earnings. Tax and Pre-tax Only means, process only these deductions for this earnings. Default is All.</td>
</tr>
</tbody>
</table>

### Processing for Overtime

The Overtime formula does the following:

Checks employee’s job to see if it is exempt from overtime payments under Fair Labor Standards Act (FLSA) rules.

If job is exempt

Issues message *Job is exempt* and stops payroll processing for the employee.

If job is not exempt

Finds overtime rate using entry to Rate or Rate Code.

If no entries exist

Calls function to calculate the overtime base rate. This function:

1) Determines pay this period for each earnings type entered for employee and identified as contributing to the overtime base rate.

For example, the following table shows two earnings types contributing to the overtime base rate:

<table>
<thead>
<tr>
<th>Earnings Contributing to Overtime Base Rate</th>
<th>Pay Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Regular Hours</td>
<td>$600.00</td>
</tr>
<tr>
<td>Production Bonus</td>
<td>$200.00</td>
</tr>
<tr>
<td>Total</td>
<td>$800.00</td>
</tr>
</tbody>
</table>

2) Determines hours worked this period for each earnings type entered for employee and identified as contributing to FLSA hours.

For example:
Earnings Contributing to FLSA Hours | Hours Worked
--- | ---
Regular Hours | 40
TOTAL | 40

Formula then produces direct result Overtime Pay:

\[ \text{Overtime Pay} = \text{Overtime hours worked} \times \text{overtime base rate} \]

or

\[ \text{Overtime Pay} = \text{Overtime hours worked} \times \text{overtime base rate} \times \text{Multiple}. \]

Produces indirect result Straight Time Overtime Pay:

\[ \text{Straight Time Overtime Pay} = \text{Overtime hours worked} \times \text{regular rate}. \]

Also sends indirect result of hours worked and rate paid to Hours by Rate element for reports such as Statement of Earnings.
Shift Pay

Classification: Earnings
Category: Shift Pay
Processing Type: Nonrecurring

<table>
<thead>
<tr>
<th>Input Value</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pay Value</td>
<td>Short-circuits formula and provides Shift Pay run result.</td>
</tr>
<tr>
<td>Hours</td>
<td>Gives shift hours worked to formula.</td>
</tr>
<tr>
<td>Rate</td>
<td>Gives formula the rates to use. Entries here override Rate Code entries.</td>
</tr>
<tr>
<td>Rate Code</td>
<td>Gives formula the codes by which to locate rates in the Wage Rates table.</td>
</tr>
<tr>
<td>Shift</td>
<td>Gives formula shift designator, for locating shift differential in the Shift Differentials table if no entry exists for Rate or Rate Code.</td>
</tr>
<tr>
<td>Jurisdiction</td>
<td>Location entered here prompts system to find the location’s tax code in the table of jurisdiction codes, and use this code to override the code of the employee’s regular work location.</td>
</tr>
<tr>
<td>Date Earned</td>
<td>Signals that this set of entries is for a prior period, not the current period.</td>
</tr>
</tbody>
</table>

Employees receive earnings type Shift Pay instead of Regular Wages only when they work a shift other than their usual one. They record work on such a shift by entering a designator, such as E (Evening) or N (Night), on their timecards. Employees working their usual shift need not enter shift designators. They receive Regular Wages with wage rates that already include any applicable shift differential or multiplier.

The Oracle HRMS Shift Differentials Table

Oracle Payroll includes this table for entry of shift differentials. For example, suppose day shift employees earn twice the day rate for the night shift, while evening shift workers earn 1.5 times their rate for night work. Workers from both shifts get three times their regular rate for the split shift. You make these entries in the Shift Differentials table:
Example Shift Differential Table Entries

<table>
<thead>
<tr>
<th></th>
<th>D</th>
<th>E</th>
<th>N</th>
<th>S</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day</td>
<td>10</td>
<td></td>
<td>20</td>
<td>30</td>
</tr>
<tr>
<td>Evening</td>
<td>—</td>
<td>10</td>
<td>15</td>
<td>30</td>
</tr>
</tbody>
</table>

When a formula for an earnings locates a pay rate or a rate code for pay, it looks also for a shift designator. It uses the designator to find the correct differential for the employee in the Shift Differentials table.

See: Predefined User Tables, Configuring, Reporting, and System Administration in Oracle HRMS

Processing for Shift Pay

The formula for Shift Pay does the following:

Looks for rate to use to determine pay.
If entry exists for the input value Rate, multiplies shift hours worked by this rate to produce run result.
If there is no entry for Rate but entry for the input value Rate Code exists, uses code to find rate in Wage Rates table. Multiplies shift hours worked by this rate to produce run result.
If there is no entry for Rate Code, takes employee’s regular rate from Regular Wages earnings. Uses shift designator to locate correct differential for regular rate in Shift Differentials table. Multiplies regular rate by differential to obtain shift rate. Multiplies shift hours worked by shift rate to produce run result.
Also sends indirect result of shift hours and shift rate to Hours by Rate element for reports such as Statement of Earnings.
GTL Imputed Income

Classification: Imputed Earnings
Category: GTL Insurance
Processing Type: Recurring

Currently, employer–paid Group Term Life insurance premiums for insurance coverage up to $50,000 are tax–exempt. However premiums for coverage over $50,000 are taxable as imputed earnings.

The premiums for GTL coverage vary depending on the age of the insured person. They are maintained in the IRS Uniform Premiums table. Oracle maintains this table in Oracle HRMS with the name GTL PREMIUMS.

See: Predefined User Tables, Configuring, Reporting, and System Administration in Oracle HRMS

The following table describes the input values for the GTL Imputed Income element.

Table 2 – 1 GTL Imputed Income Input Values

<table>
<thead>
<tr>
<th>Name</th>
<th>Purpose of entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pay Value</td>
<td>Short–circuits formula and provides GTL Imputed Income run result.</td>
</tr>
<tr>
<td>Coverage Multiple</td>
<td>Gives formula the number by which to multiply employee’s annualized salary to determine GTL coverage.</td>
</tr>
<tr>
<td>Coverage Amount</td>
<td>Gives amount of employee’s GTL coverage to formula. Overrides any entry for Coverage Multiple.</td>
</tr>
<tr>
<td>EE Contribution</td>
<td>Gives formula amount of employee’s contribution, if any, to payments of GTL Insurance premiums.</td>
</tr>
</tbody>
</table>

Processing for GTL Imputed Income

(except for final pay to terminating employees)

The formula for the GTL Imputed Income earnings type does the following:

Determines employee’s GTL insurance coverage amount, if necessary calculating annualized salary from pay information entered in Salary Administration window. Checks if amount exceeds $50,000.
IF no
Employee has no imputed income. No further calculations occur.
IF yes
Calculates coverage whose premiums are net taxable imputed income to the employee (Coverage amount - $50,000.00)
Checks employee’s age. Locates monthly premiums by age group per $1,000 of coverage in the table GTL PREMIUMS.
Uses premiums to calculate employee’s imputed earnings. If employee contributed to premium payments, reduces GTL imputed earnings appropriately.
Company Car

**Classification:** Imputed Earnings  
**Category:** Personal Use of Company Car  
**Processing Type:** Recurring

The imputed earnings Company Car represents the monetary value to an employee of his or her personal use of a company car. The calculation of this value occurs outside Oracle Payroll. You enter the calculated amount in the input value Imputed Amount.

The following table describes the input values for the Company Car element.

**Table 2 – 2 Company Car Input Values**

<table>
<thead>
<tr>
<th>Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pay Value</td>
<td>Short-circuits formula and provides Company Car Imputed Earnings run result.</td>
</tr>
<tr>
<td>Imputed Amount</td>
<td>Provides the externally-calculated amount of imputed earnings for personal use of a company car.</td>
</tr>
</tbody>
</table>

**Processing for Company Car**

The Company Car formula does the following:

Checks whether current processing is producing final pay for a terminating employee. If so, deletes entry of Company Car for the employee as of the run date of the current processing.
Structures for Initiated Earnings Types

In response to the information you enter for an earnings type or non–payroll payment in the Earnings window, the system generates the essential components of the earnings or payment. These include:

- An element whose structure includes the necessary input values and balance feeds
- A formula prescribing the correct processing for the earnings or payment, together with the formula processing and result rules.

The following sections discuss the particular input values and rules that you can generate, and the circumstances under which they are used. These input values and rules control the following:

- Overrides to the **tax jurisdiction** or **date earned** of an earnings type
  
  See: Overrides for Tax Jurisdictions and Dates Earned: page 2 – 21

- The applicability of **supplemental tax withholding** to supplemental earnings types processed in Regular runs
  
  See: Supplemental Withholding in Regular Runs: page 2 – 22

- Payment of an earnings type or non-payroll **payment by a separate check**, issued in addition to the usual paycheck or direct deposit payment
  
  See: Payments by Separate Check: page 2 – 23

- The **applicability of deductions** to an earnings or payment: all deductions, or only tax deductions, or only tax and pre-tax deductions
  
  See: Limits on Deductions from a Payment: page 2 – 24

- The **calculation rule** used to determine the amount of an earnings or non–payroll payment.
  
  See: Amount Rules for Earnings and Non-Payroll Payments: page 2 – 25

- **Net-to–gross processing** of an earnings type of a fixed net amount.
  
  See: Net-to–Gross Processing of Earnings: page 2 – 29

**See Also**

Initiating Earnings and Non–Payroll Payments: page 2 – 32
Overrides for Tax Jurisdictions and Dates Earned

You must sometimes pay employees earnings for work performed in a tax jurisdiction other than their primary work location, or for work performed in prior periods. To permit you to correctly process such earnings, the structure of all the elements Oracle Payroll generates for earnings in the classification Earnings includes these input values:

- Jurisdiction
- Date Earned

The input value Jurisdiction takes entries of locations different from employees’ primary work location. The payroll run then finds the jurisdiction code (tax code) of this location in the system’s table of jurisdiction codes, so it can process the earnings for this work using the correct tax information.

The input value Date Earned takes entries of the end date of a prior period. If the payroll run finds an entry for the Date Earned input value, it processes the earnings using the employee information, including tax information, in effect as of the earned date.

Table 2 – 3 Input Values for Work Location and Period Worked

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction</td>
<td>Provides the location for work done somewhere other than the primary work location. Entry of a location here prompts system to find the location’s tax code in the table of jurisdiction codes, and use it to override the code of the employee’s regular work location when calculating taxes.</td>
</tr>
<tr>
<td>Date Earned</td>
<td>Signals that this set of entries is for a prior period, not the current period.</td>
</tr>
</tbody>
</table>
Supplemental Withholding in Regular Runs

Oracle Payroll includes two types of payroll runs, Regular and Supplemental. A payroll normally has just one Regular run each period, to produce employees’ regular earnings. But it can have many Supplemental runs each period, to process supplemental earnings and final pay for terminating employees, as needed.

The default tax withholding method for Supplemental runs is supplemental withholding. However when these runs process final pay, they always use regular withholding for any regular earnings included in the final pay.

The default withholding method for Regular runs is regular withholding (Percentage or Annualized Wages withholding), but these runs can use supplemental withholding for any included supplemental earnings.

The following table summarizes the withholding method and use of each run type.

Table 2 – 4 Oracle Payroll Run Types

<table>
<thead>
<tr>
<th>Run Type</th>
<th>Withholding Method</th>
<th>Frequency and Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Regular</td>
<td>Default is regular. Can use supplemental for supplemental earnings.</td>
<td>Regular runs are scheduled in advance to process employees’ regular and imputed earnings once each period.</td>
</tr>
<tr>
<td>Supplemental</td>
<td>Default is supplemental. Uses regular to process regular and imputed earnings in final pay.</td>
<td>Supplemental runs occur whenever necessary to process supplemental earnings, and final pay for terminating employees.</td>
</tr>
</tbody>
</table>

To identify supplemental earnings that Regular runs should process using supplemental withholding, Oracle Payroll generates all earnings types in the Supplemental Earnings classification with an input value Tax Separately. This input value has a default entry of No. If you change this entry to Yes for a supplemental earnings type, Regular runs use supplemental withholding when processing the earnings.

Table 2 – 5 Input Value for Supplemental Withholding

<table>
<thead>
<tr>
<th>Input Values Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tax Separately</td>
<td>Default No means, apply run’s default withholding method. Yes means, always apply supplemental withholding.</td>
</tr>
</tbody>
</table>
Payments by Separate Check

You sometimes pay certain earnings or non-payroll payments by physically separate checks that employees receive in addition to their regular paychecks or direct deposit payments. For example, you might pay a special bonus or award, or a reimbursement for moving expenses, using a separate check.

For control of separate check payments, the elements generated for all earnings in the Earnings and Supplemental Earnings classifications, and for all payments in the classification Non-payroll Payments, include the input value Separate Check.

This input value has a default entry of No, matching the default entry of Never in the Separate Check region of the Earnings window.

You can change this input value entry back and forth between No and Yes for an earnings type or payment, using the Element Link window. For an individual employee, you can make an entry of No or Yes for this input value using the Element Entries window, to stop or enable a payment by separate check.

Table 2 – 6 Input Value for Payment by Separate Check

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Separate Check</td>
<td>Yes signals that this earnings should be paid by separate check.</td>
</tr>
<tr>
<td></td>
<td>Default is No.</td>
</tr>
</tbody>
</table>

Earnings and Other Payments  2 – 23
Limits on Deductions from a Payment

The payroll run usually take all deductions against an earnings type or non-payroll payment, but there can be certain circumstances under which it should take only tax deductions or only tax and pre-tax deductions. So that you can exercise control over deductions processed for a payment, Oracle Payroll generates all earnings in the Earnings and Supplemental Earnings classifications, and all payments in the classification Non-payroll Payments, with the input value Deduction Processing.

The entry in this input value defaults to All (process all deductions), as does the entry in the Deduction Processing region of the Earnings window. You can change this default for an earnings or payment element on its links using the Element Link window, or for individual employees using the Element Entries window.

Table 2 – 7 Input Value for Tax or Tax and Pre-Tax Deductions Only

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deduction Processing</td>
<td>Tax Only means, process tax deductions only for this earnings type or payment. PreTax and Tax Only means, process only tax and pretax deductions. Default is All.</td>
</tr>
</tbody>
</table>

Kagamuyosu
Amount Rules for Earnings and Non–Payroll Payments

On the Earnings window, you select a rule that determines how Oracle Payroll calculates the amount of the earnings or payment. The system then generates the appropriate element input values. The available calculation rules are:

- Flat Amount
- Hours x Rate, or Hours x Rate x Multiple
- Percentage of Regular Earnings

Earnings or Payments with the Rule Flat Amount

Elements generated for earnings or non–payroll payments with this rule includes an input value Amount, for entry of an amount. No calculations are necessary to determine the amount of this earnings or payment.

Table 2 – 8 Input Value for Amount Rule Flat Amount

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amount</td>
<td>Gives formula the earnings or payment amount.</td>
</tr>
</tbody>
</table>

Earnings with the Rule Hours X Rate

The elements generated for earnings with this rule include the input values Hours Worked, Rate Code and Rate. Hours Worked holds the number of hours worked at a particular rate or rate code. An entry in the input value Rate Code signals that the rates for this earnings come from the Wage Rates table. An entry of a rate to the input value Rate overrides entry of a rate code.

Table 2 – 9 Input Value for Amount Rule Hours X Rate

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hours Worked</td>
<td>Gives formula the hours worked at each rate.</td>
</tr>
<tr>
<td>Rate Code</td>
<td>Gives formula the codes by which to locate rates in the Wage Rates table.</td>
</tr>
<tr>
<td>Rate</td>
<td>Gives formula the rates to use. Entries here override Rate Code entries.</td>
</tr>
</tbody>
</table>
The Oracle HRMS Wage Rates Table

Oracle HRMS comes with the table WAGE RATES ready to receive entries. This table has one column, named Rate. You can enter as many rows as you need to accommodate your rates. For example, you can enter rates for operating different types of equipment, as shown in the following table:

Table 2 – 10 Wage Rates Table

<table>
<thead>
<tr>
<th>Code</th>
<th>Rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>FL (forklift)</td>
<td>6.80</td>
</tr>
<tr>
<td>A3 (crane A3)</td>
<td>8.20</td>
</tr>
<tr>
<td>A7 (crane A7)</td>
<td>9.00</td>
</tr>
</tbody>
</table>

As employees operate different equipment, they record on their timecards the codes and hours worked for each. Using Batch Element Entry (BEE), you enter these codes and hours in the input values Rate Code and Hours Worked. The earnings formula uses the codes to locate the correct rates to use for each employee’s pay calculation.

If there are element entries paid at different rates in a single period, the earnings formula tracks the number of hours worked at each rate and records this information using the Hours By Rate element for reports such as the statement of earnings.

Instead of using the Oracle HRMS table for wage rates, you can set up your own rates tables. Notice that if you do this, you must modify the formula generated for earnings with the Hours x Rate or Hours x Rate x Multiple rule, so that it references columns in your table.

See:

Predefined User Tables, Configuring, Reporting, and System Administration in Oracle HRMS

Setting Up User Tables, Configuring, Reporting, and System Administration in Oracle HRMS

Entering Table Values, Configuring, Reporting, and System Administration in Oracle HRMS

Earnings with the Rule Hours x Rate x Multiple

You use this rule to apply an uplift, or increase, to earnings calculated by the Hours × Rate rule. These two rules are very similar, except that
earnings generated with the Hours x Rate x Multiple rule include an additional input value, Multiple.

Here you enter a multiple for the calculation. For example, for a pay uplift of 5% above the standard, make an entry of .05 in this input value.

Table 2 – 11 Input Value for Amount Rule Hours X Rate X Multiple

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hours Worked</td>
<td>Gives formula the hours worked at each rate.</td>
</tr>
<tr>
<td>Rate Code</td>
<td>Gives formula the codes by which to locate rates in the Wage Rates table.</td>
</tr>
<tr>
<td>Rate</td>
<td>Gives formula the rates to use. Entries here override Rate Code entries.</td>
</tr>
<tr>
<td>Multiple</td>
<td>Gives formula the multiplier to use for the calculation.</td>
</tr>
</tbody>
</table>

Earnings with the Rule Percentage of Regular Earnings

Oracle Payroll generates elements for earnings with this rule with the input value Percentage, for entry of the percentage to use in the calculation.

Table 2 – 12 Input Value for Amount Rule Percentage

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Percentage</td>
<td>Gives formula the percentage to use.</td>
</tr>
</tbody>
</table>

For a **salaried employee**, the formula for this rule locates the employee’s regular monthly earnings as an entry in the Monthly Salary input value (Periodic Salary in Canada) of the earnings Regular Salary.

For a **waged employee**, it calculates the regular earnings in a pay period by finding the employee’s wage rate and multiplying it by the hours normally worked in a pay period. It locates the employee’s usual hours worked by referencing the work schedule or, if there is none, the standard working hours for his or her assignment. It finds the wage rate by referencing, in this order:

- The employee’s salary basis
- The rate code entered for the employee for the earnings Regular Wages
• The rate entered for the employee for Regular Wages.

See:

HR Organizations: Entering a Work Schedule, Using Oracle HRMS—The Fundamentals

Business Groups and HR Organizations: Work Day Defaults, Using Oracle HRMS—The Fundamentals
Net-to-Gross Processing of Earnings

Oracle Payroll supports Net to Gross processing of earnings elements. For example, you can define a bonus payment that is a fixed net amount. Oracle Payroll calculates the gross amount needed to meet the net pay. You define which taxes and other deductions the employer is willing to pay by selecting the balances that can be used in the net-to-gross processing.

When you define an earnings type for net-to-gross processing, the application generates the element, formula, balances, and processing rules that you require. You can configure these, if required.

The following three formulas are used in net-to-gross processing:

- **US_ITER_GROSSUP (for US) or CA_ITER_GROSSUP (for Canada)**
  This is the iterative formula that calculates the amount that the employer must pay in addition to the desired net amount.

- **<element_name>_GROSSUP_FLAT_AMOUNT**
  This formula adds the additional amount returned by the iterative formula to the desired net amount to return the element’s gross pay value.

- **FIT_GROSSUP_ADJUSTMENT_CALC (for US) or FED_GROSSUP_ADJUSTMENT_CALC (for Canada)**
  This formula runs after normal processing to adjust the Federal Income Tax balance so that actual net pay is exactly equal to the desired net minus any balances that were excluded from the calculation.

Net-to-gross elements are always processed separately, after the main payroll run has processed.

When you initiate a net-to-gross earnings type, Oracle Payroll creates the element input values shown in the following table.

**Table 2 – 13 Input Values for Net-to-Gross Earnings Types**

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pay Value</td>
<td>Oracle Payroll returns the gross pay to this input value when it has completed the net-to-gross calculations</td>
</tr>
<tr>
<td>Amount</td>
<td>Gives iterative formula the desired net pay</td>
</tr>
<tr>
<td>Low Gross</td>
<td>Used by the iterative formula to hold the lower gross pay guess, to feed into the next iteration of the formula</td>
</tr>
</tbody>
</table>
### Input Value Name | Purpose of Entry
--- | ---
High Gross | Used by the iterative formula to hold the higher gross pay guess, to feed into the next iteration of the formula.
Remainder | The amount by which the additional pay to be paid by the employer (gross minus desired net) differs from the total of the balances that are eligible for grossup processing. Returned by the iterative formula.
To Within | The amount by which actual net can differ from desired net after normal processing. (Another formula runs at the end of normal processing to adjust the FIT balance to ensure that actual net equals desired net.)
Method | The method of iterative calculation: binary or interpolation. The default is interpolation. This determines which function the iterative formula calls.
Additional Amount | The amount to add to desired net to calculate gross pay. Returned by the iterative formula.
EI Hours (Canada only) | To enter the hours associated with the payment so they will be reflected in the Record of Employment. For reporting purposes only. The application creates this input value if you check the EI Hours box on the Earnings window.

### Processing for Net-to–Gross Calculation

The formulas for net-to–gross processing do the following:

The iterative formula takes as input the desired net amount (Amount input value), the amount by which net can diverge from the desired amount (To Within input value), and the method of calculation (Method input value).

In the first run it sets the lower gross limit to the desired net amount, and the higher gross limit to twice the desired amount. Then it runs a function to provide the first guess of the gross. The formula returns three values—low gross, high gross, and additional amount—to the element’s input values.

The element’s payroll formula runs `<element_name>_GROSSUP_FLAT_AMOUNT`. It adds the additional amount to the desired amount to create the gross and returns this value to the element’s pay value for the payroll run to process. It also sends the desired amount as an indirect result to
another element (FIT_GROSSUP_ADJUSTMENT in the US, FED_GROSSUP_ADJUSTMENT in Canada).

In the next iteration, the iterative formula compares the additional amount to the total value of the balances that are available for grossup for this element entry. The additional amount must not differ from this balance total by more than the amount specified in To Within.
- If the additional amount equals the balance total, the iterative processing ends.
- If the additional amount is above or below the balance total by an acceptable margin, the processing ends and the formula returns the remainder (additional amount – balance) to the element’s Remainder input value.
- Otherwise, the formula runs the function to get a better guess for gross, using the remainder to determine by how much to change the guess. The formula checks the results in another iteration.

After all iterative processing, the formula for FIT_GROSSUP_ADJUSTMENT (US) or FED_GROSSUP_ADJUSTMENT (Canada) deducts the desired net amount from actual net calculated in this run plus balances that were excluded. The difference is the amount by which Federal Income Tax must be adjusted to pay the required net amount.
Initiating Earnings and Non-Payroll Payments

To initiate an earnings type or non-payroll payment, use the Earnings window.

If you need to add a category for the earnings or payment type you are initiating, use the application utilities Lookups window to enter additional categories for these Lookup types:

- US_EARNINGS
- US_SUPPLEMENTAL_EARNINGS
- US_IMPUTED_EARNINGS
- US_PAYMENT.

See: Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS

► To set up an earnings type or non-payroll payment:
1. Identify the earnings or payment: page 2 – 33
2. Enter processing rules for it: page 2 – 34
3. If necessary, enter rules to control payments by separate check, and to limit the deductions processed against the earnings or payment: page 2 – 35
4. Review the components generated for the earnings or payment: page 1 – 47
5. If necessary, modify the generated components: page 1 – 49
6. Define element links: page 1 – 44 for the generated element(s).

Attention: Do not select frequency rules for an earning. Frequency rules should only be selected for voluntary deductions.

Attention: If you make mistaken entries when initiating an earnings or payment so that the components generated for it need correction, delete all the generated components and re-initiate the earnings or payment.
Identifying an Earnings or Payment

Use the Earnings window.

To identify, classify and categorize the earnings or payment:

1. Set the effective date early enough to handle any historical entries. You cannot enter an earnings or payment for employees before its effective start date.

2. Enter a unique name for the earnings or payment. The system uses this name for both the generated element and formula. The name must start with a letter of the alphabet, not a number or symbol.

3. Optionally enter a reporting name, which is a short name that appears on reports and the statement of earnings.

4. Select the correct classification and category. The classification and category of an earnings or payment help to determine the tax rules and other rules and procedures that apply to it.

Attention: Do not select frequency rules for earnings. Frequency rules should only be selected for voluntary deductions.

FLSA Rules

5. Under Fair Labor Standards Act (FLSA) rules:
   • If pay rates for this earnings type should be used in determining overtime base rates for the predefined earnings Overtime, check the Overtime Base box.
   • If this earnings type represents pay for hours worked that should be used in determining overtime base rates for the predefined earnings Overtime, check the FLSA Hours box.

Attention: Oracle Payroll supports FLSA overtime and bonus calculation when the weekly payroll period and the overtime/bonus occur in the same work week. Payroll periods greater than a single work week are not supported at this time and manual calculations of the overtime amounts are required.

See: Overtime: page 2 – 12

Next Steps

Entering Processing Rules for the Earnings or Payment: page 2 – 34
Managing Separate Check Payments and Deduction Processing: page 2 – 35
Entering Processing Rules for an Earnings or Payment

Use the Earnings window.

► To enter processing rules:

1. Select Recurring or Nonrecurring as the processing type.

   Select Recurring if entries to the input values of this earnings type or payment, once entered for an employee, should process each period until you change them or they reach their end date. Select Nonrecurring if this earnings type or payment should process only when it receives new entries in a period.

   **Attention:** Do not select frequency rules for earnings.

   Frequency rules should only be selected for voluntary deductions.

2. Optionally, change the default priority. The classification of the earning or payment determines its default processing priority in the payroll run.

3. Check the Standard Link box only if Oracle Payroll should automatically enter the earnings or payment, with its default input value entries, for all eligible employees.

4. Select the appropriate calculation rule. The formula names appearing in the list of values depend on the processing type of the earnings or payment. The basic calculation rules listed are:

   - Flat Amount, if you enter the earnings or payment amount and no calculation is necessary
   - Hours × Rate, if the amount is calculated by multiplying hours worked by a wage rate
   - Hours × Rate × Multiple, if the amount is calculated by multiplying hours worked by a wage rate and a multiplier
   - Percentage of Regular Earnings, if the amount is calculated by multiplying the regular salary or the wages by a percentage

   See: Amount Rules for Earnings and Non-Payroll Payments: page 2 – 25

**Next Step**

Managing Separate Check Payments and Limiting Deduction Processing: page 2 – 35
Managing Separate Check Payments and Limiting Deduction Processing

Use the Earnings window.

► To set up payment by a physically separate check:

1. Choose Yes in the Separate Check region. The default is No.
   See: Payments by Separate Check: page 2 – 23
2. Save your work.

► To limit deduction processing against an earnings or payment:

1. Make a selection in the Deduction Processing region. The default is All (all deductions process against the earnings type or payment). For only tax deductions to process, choose Tax Only. For only tax and pretax deductions to process, choose PreTax and Tax Only.
   See: Limits on Deductions from a Payment: page 2 – 24
2. Save your work.
Creating Regular Non-Worked Hours

If you want employees’ statements of earnings to show hours actually worked and any regular non–worked hours (such as time on jury duty or paid holidays), you create a regular non–worked hours earnings type.

Regular wages or salary are reduced for employees who have entries for regular non–worked hours. The sum of the worked hours and regular non–worked hours is equal to the regular hours.

To create regular non–worked hours, first create an earnings category for reducing regular wages, using the application utilities Lookups window. Then set up an earnings type using the Earnings window.

**Attention:** The earnings category “Regular” cannot be used with this functionality. You must use a special earnings category.

► **To create an earnings category to reduce regular wages:**
1. In the Lookups window, query US_EARNINGS in the Type field.
2. Enter a unique code for the earnings category in the Code field.
3. Enter a name for the earnings category, such as “Regular Non-Worked” in the Meanings field.
   
   This name will display in the list of values for the earnings category.
4. Select an appropriate access level.
5. Save the earnings category.

► **To create a regular non–worked hours earnings type:**
1. Set your effective date early enough to handle any historical entries you may want to make.
2. Identify the earnings.
   
   The earnings classification must be either Earnings or Supplemental Earnings. The earnings classification cannot be Imputed Earnings or Non-Payroll Payments.
3. Enter calculation rules for the earnings type.
   
   You must select either Hours_X_Rate or Hours_X_Rate_Multiple. You cannot select a flat amount or a percentage of regular earnings.
4. Check the Reduce Regular check box.
5. If necessary, enter rules to control payments by separate check, and to limit the deductions processed against the earnings or payment.

6. Save your work.

**Attention:** Do not select frequency rules for earnings. Frequency rules should only be selected for voluntary deductions.

7. Review and if necessary, make changes to the components generated for the earnings.

See: Reviewing Earnings and Deductions Structures: page 1 – 49

**Attention:** If you make mistakes when initiating an earnings or payment so that the components generated for it need correction, delete all the generated components and re-initiate the earnings.
Disabling a Regular Non-Worked Hours Earnings Type

To disable a regular non-worked hours earnings type, use the Further Element field in the Element window.

To disable a regular non-worked hours earnings type:
1. Query the earnings type you want to disable.
2. Click in the Further Information field.
3. Change the value of the Reduce Regular field from Yes to No.
4. Save your work.
Creating a Net to Gross Earnings Type

For some earnings types, the payroll run calculates the gross amount based on a fixed net amount to be paid to the employee. For example, you might want to ensure a certain take-home bonus amount, and be willing to pay some or all of the taxes and other deductions that apply to the bonus.

To create a net to gross earnings type, use the Earnings window.

To create a net to gross earnings type:

1. Set your effective date early enough to handle any historical entries you may want to make.
2. Identify the earnings.
   The earnings classification must be Supplemental Earnings.
3. Check the Grossup check box.
4. Select the calculation rule GROSSUP_FLAT_AMOUNT_NONRECUR (US) or Flat Amount for Net to Gross (Canada). This generates a formula called <earnings name>_GROSSUP_FLAT_AMOUNT, which you can configure if necessary.
5. Select Yes in the Separate Check region (US) or Separate Payment region (Canada) if you want the earning to be paid separately.
6. Choose the Grossup Processing tab.
7. Review the list of balances that are eligible for grossup and clear the Include check box for any balances that you want to exclude from the grossup processing.
   Note: You can exclude additional balances for individual element entries using the Gross Up Balances window (which opens from the Element Entries window).
8. Save your work.
9. Review the components generated for the earnings.
   See: Reviewing Earnings and Deductions Structures: page 1 – 47
   If necessary, make changes to the generated components. You cannot change these components using the Earnings window.
   See: Customizing Generated Elements, Formulas, and Balances: page 1 – 49

Attention: If you make mistakes when initiating an earnings or payment so that the components generated for it need
correction, delete all the generated components and re-initiate the earnings.
Chapter 3

Deductions
Deductions

In what way does Oracle Payroll help me manage my employees’ non-tax deductions?

You initiate the non-tax deductions you need (pretax, benefit, voluntary) in accordance with your own compensation policies, by entering information about them in the Deductions window. The system then generates the components of the deduction:

- Deduction start and stop rules
- Frequency rules
- Series EE Bond purchase
- 401(k), 403(b), 457 elements
- Employer Match, After Tax, or Catch-up provisions

How does the deduction become included in a payroll run?

To use the deduction in payroll runs, you must build links and make entries to its input values.

How does Oracle Payroll enable deductions to be withheld for specific payroll periods?

Deductions do not have to be withheld in all payroll periods. You can use frequency rules to determine in which payroll periods the deduction is made.

How does Oracle Payroll support arrearage management?

When employee earnings are insufficient to permit the payroll run to take the full amount of a deduction, the system can hold amounts not taken in an arrears balance. Elements generated for deductions you mark to hold arrearage include special input values for management of arrears balances.

How does Oracle Payroll support catch-up processing?

Oracle supports catch-up processing in the following ways:

- Processing catch-up deductions sequentially or concurrently with other deferred compensation elements
- Maintaining separate elements and balances for base plan and catch-up contributions, to support discrimination testing
• Tracking of catch-up deductions that individual states may choose to tax
• Allowing overrides of statutory deduction limits to conform with company or plan limits
• Optionally transferring pre tax overflow amounts to catch-up or after-tax balances automatically
Deductions Overview

You initiate the non-tax (pretax, benefit, voluntary) deductions you need by entering information about them in the Deduction window. For example, you can initiate deductions for purchase of Series EE Bonds, deductions for benefits, and deductions for deferred compensation plans and tax–sheltered annuities.

In response to your entries in this window, Oracle Payroll generates an element for the deduction, with the necessary input values and balance feeds, and a formula with the necessary formula result rules.

When you initiate the deduction, you determine the rules that control its processing, including the following:

- **Start and stop rules**
  You select the rules that determine when the deduction starts or stops for each employee. It might end when a balance of the amount taken for the deduction reaches a specified amount, or when you end date the element entry for the employee.

- **Amount rules**
  You select the method of entering or calculating the amount of the deduction. For example, you can enter the amount for each employee, you can specify that the application calculate the amount by a formula as a percentage of earnings, or you can specify that the application select the amount from a Payroll table or Benefits table.

- **Frequency rules**
  These rules determine the pay periods in which the deduction is withheld. For example, a monthly deduction might be processed in the third period of the month for weekly–paid employees and in the second period of the month for employees paid on a semi–monthly basis.

- **Insufficient funds rules**
  You can determine whether to hold an arrears balance for a deduction, and whether to take a partial deduction if earnings are insufficient to take the full deduction amount.

You can define additional rules for wage attachments. See: Input Values for Wage Attachments in Running Your Payroll With Oracle HRMS.

Oracle Payroll predefines a number of garnishment deductions. You can use these if you are managing wage attachments in an external system rather than within Oracle Payroll. See: Garnishment Deductions from External Systems in Running Your Payroll With Oracle HRMS.
Deduction Start and Stop Rules

Oracle Payroll enables you to control starting and stopping deductions in several ways:

- **Start Rule or Stop Rule: On Entry**
  
  When the start rule is On Entry, the deduction begins on the effective date you enter the deduction for an employee.

  When the stop rule is On Entry, the deduction ends on the effective date the entry is deleted.

- **Start Rule: Earnings Threshold**
  
  The deduction starts when the Gross Earnings balance for the employee reaches a specified amount.

  The formula for deductions with this rule checks whether the payroll run has caused the employee’s year-to-date value of the Gross Earnings balance to reach or surpass the threshold amount.

  **Note:** You can modify the generated formula to reference a different balance.

- **Stop Rule: Total Reached**
  
  The deduction stops for an employee when a balance of the amount taken for the deduction reaches a specified amount.

Entry Values to Support the Start and Stop Rules

The elements Oracle Payroll generates for initiated deductions include entry values needed for particular start and stop rules. Specify a default value for all eligible employees in the Default field of the Entry Values sub window of the Element Link window. Specify a value for an individual employee in the Entry Values sub window of the Element Entries window. The entry values are:

<table>
<thead>
<tr>
<th>Start or Stop Rule</th>
<th>Entry Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>On Entry start and stop rule</td>
<td>On Entry</td>
<td>N/A</td>
</tr>
<tr>
<td>Earnings Threshold start rule</td>
<td>Threshold Amount</td>
<td>Gives formula the balance value that triggers deduction’s start (Formula references Gross Earnings balance).</td>
</tr>
</tbody>
</table>
### Purpose of Entry

<table>
<thead>
<tr>
<th>Start or Stop Rule</th>
<th>Entry Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total Reached stop rule</td>
<td>Total Owed</td>
<td>Gives formula the total amount that triggers deduction’s stop.</td>
</tr>
<tr>
<td>Total Reached stop rule</td>
<td>Towards Owed</td>
<td>Enter Yes to enforce the Total Reached stop rule. Enter No to override the rule and prevent the entry being ended when the Total Owed is reached.</td>
</tr>
</tbody>
</table>

### Clearing the Total Reached Balance

When you use a Total Reached stop rule, the accrued balance is automatically set to zero when the amount deducted reaches the total owed. However, if you end the element entry before this happens, the balance is not cleared. If you enter the same element for the employee in the future, this deduction will end before the total owed has been deducted because the formula uses a balance that does not start from zero.

To prevent this problem, perform the following steps if you have to end an element entry with this stop rule before the total owed has been deducted:

- Create a formula to check the value of `<element_name>_ACCRUED_ASG_ITD`, multiply its value by -1, and feed the result back to the accrued balance.
- Create a nonrecurring element, and associate the formula with this element in the Formula Result Rules window.
- Enter this element for the employee.
Series EE Bond Deductions

For deductions taken to purchase Series EE bonds, the system–generated element includes the input value Purchase Price, for entering the purchase price of the bonds.

The Series EE Bond deduction formula sends the amount deducted for a bond purchase to a special balance, whose name is the deduction name with the words Towards Bond Purchase appended (for example, Series EE Bond 50 Towards Bond Purchase).

When an amount sufficient to cover one or more bond purchases accumulates in this balance, the formula issues a message to this effect and subtracts the bond purchase price from the Toward Bond Purchase balance amount. The bond purchasing process is external to Oracle Payroll.

When employees terminate, calculation of their final payments includes a refund of any amounts accumulated toward bond purchase.

Table 3 – 2 Input Value for Series EE Bond Deductions

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Purchase Price</td>
<td>Gives formula the amount needed for a bond purchase.</td>
</tr>
</tbody>
</table>
Calculation Rules for Deductions

On the Deductions window, you select a rule that determines how Oracle Payroll calculates the amount of the deduction. The system then generates the appropriate element input values. The available calculation rules are:

- **Flat Amount**, if you enter an amount for each employee using BEE or the Element Entry window
- **% Earnings**, if you enter a percentage for each employee using BEE or the Element Entry window. The deduction formula calculates the amount from this percentage.
- **Payroll Table**, if the amount comes from a previously created user table.
- **Benefits Table**, if the amount comes from the Oracle HRMS Benefits Table. If you are using Basic Benefits, the Benefits Table holds the contribution amounts for each coverage level for medical, dental and vision benefit plans.

See: Basic Benefits Setup: page 7 – 6

**Note:** All generated deductions include the input values Additional Amount and Replacement Amount, for efficient management of one-time changes to the deduction amount. You make entries to a special inputs element to use these input values.

See: Changes to Earnings and Deductions Before a Run, Running Your Payroll Using Oracle HRMS.

**Deductions with the Rule Flat Amount**

Elements generated for deductions with this rule include an input value **Amount**, for entry of the deduction amount. No calculations are necessary to determine the amount.

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amount</td>
<td>Gives formula the deduction amount.</td>
</tr>
</tbody>
</table>

**Deductions with the Rule % Earnings**

Elements generated for deductions with this rule include an input value **Percentage**. The formula multiplies an employee’s Regular Pay balance by the percentage figure entered in the input value.
You can modify the formula to reference a different earnings balance. For a pretax 401(k) deduction, for example, the formula should reference the balance Earnings 401k.

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Percentage</td>
<td>Gives formula the percentage to use. (Formula references the run balance of Regular Pay.)</td>
</tr>
</tbody>
</table>

**Deductions with the Rule Payroll Table**

If you select this rule, you must create a user table holding the deduction amounts. The amounts commonly vary by employees’ ages, pay or job class. For example, this payroll table holds union dues amounts that vary with employee pay:

<table>
<thead>
<tr>
<th>Salary Range</th>
<th>Union A</th>
<th>Union B</th>
</tr>
</thead>
<tbody>
<tr>
<td>5.00 – 7.50</td>
<td>10.00</td>
<td>12.00</td>
</tr>
<tr>
<td>7.51 – 10.00</td>
<td>15.00</td>
<td>18.00</td>
</tr>
<tr>
<td>10.01 – 15.00</td>
<td>20.00</td>
<td>23.00</td>
</tr>
</tbody>
</table>

Oracle HRMS includes the row types Age Range, Salary Range and Job Class, already set up and ready for use for payroll tables holding deduction amounts.

If the rows of your payroll table do not reference employee age, pay or job class, you set up the additional row type you require. See: Setting Up Row Types for Payroll Tables: page 37

Elements generated for deductions with this rule include an input value **Table Column**. During the payroll run, the deduction formula uses the entry in this input value to determine which user table column to look in for the deduction amount.

If the rows of the payroll table reference pay, age, or job class, the deduction formula uses the database item for the employee’s age, pay, or job class to determine which table row to go to. When the table’s row type is not Age Range, Salary Range or Job Class, the system generates the element with an additional input value **Row Name**.
Deductions with the Rule *Benefits Table*

For many types of employee benefits, the Flat Amount or % Earnings rules are appropriate. But for benefit plans with coverage levels that determine the amounts of employee and/or employer contributions towards plan costs, you need the ability to store coverage levels and corresponding contributions in a table. For these benefits, select the rule Benefits Table if you are using Basic Benefits and enter coverage levels and contribution amounts using the Benefit Contributions window.

**Attention:** Do not select the rule Benefits Table if you are using Standard or Advanced Benefits.

Elements generated for deductions with this rule include the input values **Coverage**, **Employee Contribution**, and **Employer Contribution**. When you enroll an employee in this benefit plan, you select a coverage level, and the system automatically displays the default contribution amounts from the Benefits Table.

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Coverage</td>
<td>Enrolls employee in plan and tells the formula where to find the appropriate contribution amounts in the Benefits table.</td>
</tr>
<tr>
<td>Employee Contribution</td>
<td>Holds employee contribution amount.</td>
</tr>
<tr>
<td>Employer Contribution</td>
<td>Holds employer contribution amount.</td>
</tr>
<tr>
<td>Input Value Name</td>
<td>Purpose of Entry</td>
</tr>
<tr>
<td>-----------------</td>
<td>-----------------</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Accepts amount of employer contribution to pay for a benefit plan. The generated deduction formula sends this value as an indirect result.</td>
</tr>
</tbody>
</table>
Insufficient Funds Rules for Deductions

Oracle Payroll holds an arrears balance for a deduction if you select Arrearage in the Insufficient Funds region of the Deduction window. It also creates two special input values for the deduction. These input values are special in that they function without you ever seeing them or making entries to them. They receive their entries automatically during the payroll run.

The special input value Not Taken holds any amount not taken for the deduction in the most recent payroll run. The special input value Arrears Contribution feeds the arrears balance.

Table 3 – 3 Special Input Values Generated for Arrears Management

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Not Taken</td>
<td>Receives any amount not taken in the most recent payroll run.</td>
</tr>
<tr>
<td>Arrears Contribution</td>
<td>Receives results of the calculation of Scheduled Amount minus Pay Value for most recent run. Feeds this result to the arrears balance.</td>
</tr>
</tbody>
</table>

The table below presents an example of how the entries automatically made to these input values work to maintain the arrears balance.

Scheduled deduction amount per run: $50
Pay Value = Amount actually deducted in each run

Table 3 – 4 Arrears Management Example

<table>
<thead>
<tr>
<th>Run</th>
<th>Pay Value</th>
<th>Not Taken</th>
<th>Arrears Contribution</th>
<th>Arrears Balance</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>50</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>2</td>
<td>30</td>
<td>20</td>
<td>20</td>
<td>20</td>
</tr>
<tr>
<td>3</td>
<td>10</td>
<td>40</td>
<td>40</td>
<td>60</td>
</tr>
<tr>
<td>4</td>
<td>110</td>
<td>0</td>
<td>-60</td>
<td>0</td>
</tr>
<tr>
<td>5</td>
<td>50</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
</tbody>
</table>

The system also makes use of the special input value Adjust Arrears in managing arrearage.

Note: Do not select Arrearage in the Deduction window when you are initiating a pre-tax deduction.
For more information about this input value, see: Changes to Earnings and Deductions Before a Run, Running Your Payroll Using Oracle HRMS.

To review an employee’s arrears balance for a deduction, use the View Earnings and Deductions Balances window.
Deductions Balances

Oracle Payroll automatically creates a number of balances for the deductions you initiate. The rules you select for the deductions determines which balances are created. You can review the definition of these balances in the Balance window.

See: Defining User Balances: page 1 – 65

You can see the value of these deductions for an employee using the View Earnings and Deductions Balances window.

See: Reviewing Earnings and Deductions Balances: page

Note: To view tax balances for individuals, use the View Tax Balances window.

See: Viewing Tax Balances, Running Your Payroll Using Oracle HRMS

The balances that Oracle Payroll creates include the following:

The Accrued Balance

This balance exists only for deductions with a stop rule of Total Reached. It holds the amount accumulated to date toward the total.

See: Deduction Start and Stop Rules: page 3 – 5

The Arrears Balance

This balance exists only for deductions for which the system holds arrearage when employee earnings are insufficient to cover the deduction’s full amount. The arrears balance holds any amounts not taken but held in arrears.

The Toward Bond Balance

This balance exists only for deductions taken for the purchase of Series EE bonds. It holds the amount accumulated to date toward purchase of a bond.

See: Series EE Bond Deductions: page 3 – 7

The Able Balance

This balance exists only for pretax deductions you initiate that do not fit in the categories Deferred Comp 401k, Health Care 125 or
Dependent Care 125. For a pretax deduction such as this, you might require a balance fed by earnings types subject to the deduction. This is the Able balance that you can review here.

When you initiate a pretax deduction requiring this balance, the system generates the balance, but you must manually enter the earnings types that feed it. You might also need to modify the generated formula for the deduction so that it references this balance.
Deferred Compensation Plans and Tax–Sheltered Annuities

Eligible employees can elect to participate in a deferred compensation plan (such as 401(k), 457) or contribute to a tax–sheltered annuity (such as 403(b)) rather than receive the full amount of their salary in cash.

Participation in a deferred compensation plan is usually a pre–tax contribution that reduces the employee’s taxable income. The maximum amount of salary that an employee can elect to defer and have contributed to a plan can change annually. In addition to pre-tax contributions, employees can make after–tax contributions. Employers can contribute matching amounts (the employer’s matching contribution does not have to equal the employee’s contribution).

Contributions and interest on deferred amounts are not subject to federal (nor most state) income tax until they are withdrawn.

Once you create and save your deduction, Oracle Payroll automatically generates both the pre- and post-tax deduction elements (if applicable). Oracle Payroll requires you to link and enter values for these elements separately.

Your organization needs to create deferred compensation elements and links only once. You must enter and maintain individual deferred compensation values for each individual assignment as dictated by your benefit elections policy.

**Note:** For an employee with multiple assignments, you can set up a pre–tax deduction for each assignment. Make sure that you record any deferral amount from a previous employer in element entries for each assignment. This ensures that the payroll run stops each assignment deduction when the total of the combined employee contributions equals the maximum allowed.

After–Tax Contributions

If you select the After–Tax Component check box in the Deferred Comp Rule region when you define the deductions, Oracle Payroll creates the following entry values on the after–tax element.
Table 3 – 5 Entry Values for After-Tax Contributions to Deferred Compensation Plans

<table>
<thead>
<tr>
<th>Entry Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Take OverLimit AT</td>
<td>Select an option that takes pre–tax limit overflow amounts into the after tax balance. The options are Always, Never, and One–Time Deduction. You can use this option to take both base limit and catch–up overflow amounts.</td>
</tr>
<tr>
<td>AT Processing Order</td>
<td>You select whether the application processes the after–tax deduction at the same time as the pre–tax (Concurrent), or after pre–tax deductions have reached their limit (Sequential).</td>
</tr>
</tbody>
</table>

401(k), 403(b), and 457 Catch-Up Provisions

Oracle Payroll supports deferred compensation plans with catch–up provisions (401(k), 403(b), and 457).

When you enable a catch–up provision, Oracle Payroll automatically adjusts an eligible employee’s maximum pre–tax contribution limit. The application tracks base deductions and catch–up deductions separately, to support discrimination testing. It also processes catch–up deductions either sequentially or concurrently up to statutory or plan limits—the deduction stops when deferral amounts reach predefined limits.

The system tracks overflow amounts for states that do not conform to federal statute and plan to tax increases in Pre Tax contributions.

Oracle Payroll also supports nonrecurring one–time adjustments to deductions and arrears balances.

If you enable catch–up processing when you define the deductions, Oracle Payroll creates the following entry values on the catch–up element.
Table 3 – 6 Entry Values for Catch–Up Contributions to Deferred Compensation Plans

<table>
<thead>
<tr>
<th>Entry Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Catch–Up Type</td>
<td>There are three types of deferred compensation plans: General (401k, 403b, and 457), Elective Deferral (403b only), and Retirement (457 only). An employee can participate in Elective Deferral and General Catchup at the same time, or Retirement and General Catchup at the same time.</td>
</tr>
<tr>
<td>Take Overlimit Catchup</td>
<td>An employee can take base limit overflow amounts into the catch–up balance in each pay period in which an overflow exists (Always), only once in the first pay period in which an overflow exists (One–Time Deduction), or Never.</td>
</tr>
<tr>
<td>Catch–Up Processing</td>
<td>An employee can process base and catch–up deductions and the same time (Concurrent), or wait until the base deductions have reached the limit before processing catchup (Sequential).</td>
</tr>
<tr>
<td>Override IRS Limit</td>
<td>If your company’s plan specifies a lower limit than that of the IRS, you can specify a lower base limit.</td>
</tr>
</tbody>
</table>

### Catch–Up Deduction Elements

When you create a deduction, its name—for example, “SleepEZ_401k”—becomes the base name for the elements it generates, represented by <base_name> in the catch–up element below. Creating a catch–up deduction generates the following element:

- **<base_name> Catchup**
  
  This is the main element for a catch–up deduction. Use the Element Entries window to associate this element with an individual employee and enable the catch–up provisions. Your state may choose to tax the catch–up portion of deferred contributions.

  A related element generated by the base deduction (**<base_name> Taxable by JD [401k] [403b] [457]**) stores the amount taxable by your state jurisdiction (JD) when the state intends to tax the increase in the federal pre–tax limit. For example, the pre–tax limit was $10,500 in 2001 and $11,000 in 2002. Your state may choose to tax the $500 increase in 2002. This is an indirect element that you do not attach or link.

  **Warning:** An employee is not eligible for catchup if the base deduction is not met, and discrimination testing requires accurate tracking of base and catch–up deductions. If an employee uses concurrent catch–up processing, and the total
base deduction at the end of the year is less than the base limit, you must use a balance adjustment to recharacterize all or part of the catchup amount as base. You may also need to refund income taxes in a state that has taxed catch-up deductions. Oracle Payroll does not automatically perform these tasks.
Sample Cases for Catch-Up Processing

The following sample cases provide a real-world view of how selected combinations of entry values for Take Overlimit Catchup and Take Overlimit AT affect payroll processing of base, catch-up, and after-tax deductions. A reference table with detailed explanations of each deduction amount follows each initial summary table.

The examples assume that the employee has elected the following prescribed deductions from monthly pay:

- **Base Plan (BP):** 10%
- **Catch-up (CU):** 3%
- **After-tax (AT):** 2%

**Sample Case 1**

In sample case 1 the application takes base overflow amounts into catchup when the employee reaches the base plan limit. The first table summarizes the effects of three entry values over five pay periods. It displays deduction amounts, expressed as a percentage of monthly pay, in the sequence \( BP\%+CU\% \). Catch-up processing is *Sequential* and there is no after-tax deduction.

<table>
<thead>
<tr>
<th>Take Over Limit Catchup</th>
<th>Pay Period n</th>
<th>Pay Period n+1—employee reaches base plan limit (5% excess)</th>
<th>Pay Period n+2</th>
<th>Pay Period n+3—employee reaches catch-up limit (2% excess)</th>
<th>Pay Period n+4</th>
</tr>
</thead>
<tbody>
<tr>
<td>One Time Deduction</td>
<td>10%+0%</td>
<td>5%+(5%+3%)</td>
<td>0%+3%</td>
<td>0%+1%</td>
<td>0%+0%</td>
</tr>
<tr>
<td>Never</td>
<td>10%+0%</td>
<td>5%+3%</td>
<td>0%+3%</td>
<td>0%+1%</td>
<td>0%+0%</td>
</tr>
<tr>
<td>Always</td>
<td>10%+0%</td>
<td>5%+(5%+3%)</td>
<td>0%+(10%+3%)</td>
<td>0%+1%</td>
<td>0%+0%</td>
</tr>
</tbody>
</table>

The following table is for reference. It describes the effects of each entry value in greater detail, explaining how the application calculates the deduction amounts in each pay period.

<table>
<thead>
<tr>
<th>Entry Value</th>
<th>Deductions (BP%+CU%)</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>One-Time Deduction</td>
<td></td>
<td>10% to base, because 10% is the prescribed deduction for the employee’s base plan; 0% to catchup, because catch-up processing is Sequential and the employee has not yet reached the base limit.</td>
</tr>
</tbody>
</table>

3 – 20 Managing Total Compensation Using Oracle HRMS (US)
<table>
<thead>
<tr>
<th>Entry Value</th>
<th>Deductions (BP%+CU%)</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pay Period n+1</td>
<td>5%+(5%+3%)</td>
<td>5% to base, because the employee reached the base limit at the 5% mark; (5%+3%) to catchup, because sequential processing of catchup begins when the employee reaches the base limit. With the entry value One Time Deduction, the application takes the 5% base overflow to catchup this one time, and the prescribed 3% also goes to catchup.</td>
</tr>
<tr>
<td>Pay Period n+2</td>
<td>0%+3%</td>
<td>0% to base, because the employee reached the base limit in period n+1; 3% to catchup, because with the entry value One Time Deduction, overflows go to catchup only once, and the application took a spillover already in period n+1. The prescribed 3% goes to catchup.</td>
</tr>
<tr>
<td>Pay Period n+3</td>
<td>0%+1%</td>
<td>0% to base, because the employee reached the base limit in period n+1; 1% to catchup, because the employee reached the catchup limit at the 1% mark. There is no after-tax deduction, so processing stops after reaching the catch-up limit. The application does nothing with the 2% overflow.</td>
</tr>
<tr>
<td>Pay Period n+4</td>
<td>0%+0%</td>
<td>0% to base and 0% to catchup, because the employee has reached both the base and catch-up limits.</td>
</tr>
<tr>
<td>Never</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pay Period n</td>
<td>10%+0%</td>
<td>10% to base, because 10% is the prescribed deduction for base; 0% to catchup, because catch-up processing is Sequential and the employee has not yet reached the base limit.</td>
</tr>
<tr>
<td>Pay Period n+1</td>
<td>5%+3%</td>
<td>5% to base, because the employee reached the base limit at the 5% mark; 3% to catchup, because sequential processing of catchup begins when the employee reaches the base limit. With the entry value Never, the application takes no overflow amounts to catchup, but does take the prescribed 3% amount.</td>
</tr>
<tr>
<td>Pay Period n+2</td>
<td>0%+3%</td>
<td>0% to base, because the employee reached the base limit in period n+1; 3% to catchup, because 3% is the prescribed catch-up deduction.</td>
</tr>
<tr>
<td>Pay Period n+3</td>
<td>0%+1%</td>
<td>0% to base, because the employee reached the base limit in period n+1; 1% to catchup, because the employee reached the catch-up limit at the 1% mark. Without an after-tax deduction, processing stops after reaching the catch-up limit. Nothing is done with the 2% overflow.</td>
</tr>
<tr>
<td>Pay Period n+4</td>
<td>0%+0%</td>
<td>0% to base and 0% to catchup, because the employee has reached both the base and catch-up limits.</td>
</tr>
</tbody>
</table>
### Sample Case 2

In sample case 2 the application takes base overflow amounts into aftertax when the employee reaches the base plan limit. The first table summarizes the effects of three entry values over four pay periods. It displays deduction amounts, expressed as a percentage of monthly pay, in the sequence $BP\%+CU\%$. After-tax processing is *Concurrent* and there is no catch-up deduction.
<table>
<thead>
<tr>
<th>Take Over Limit AT</th>
<th>Pay Period n</th>
<th>Pay Period n+1—employee reaches base plan limit (5% excess)</th>
<th>Pay Period n+2</th>
<th>Pay Period n+3</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>One–Time Deduction</strong></td>
<td>10%+2%</td>
<td>5%+(5%+2%)</td>
<td>0%+2%</td>
<td>0%+2%</td>
</tr>
<tr>
<td><strong>Never</strong></td>
<td>10%+2%</td>
<td>5%+2%</td>
<td>0%+2%</td>
<td>0%+2%</td>
</tr>
<tr>
<td><strong>Always (Base Pension Plan)</strong></td>
<td>10%+2%</td>
<td>5%+(5%+2%)</td>
<td>0%+(10%+2%)</td>
<td>0%+(10%+2%)</td>
</tr>
</tbody>
</table>

The following table is for reference. It describes the effects of each entry value in greater detail, explaining how the application calculates the deduction amounts in each pay period.

<table>
<thead>
<tr>
<th>Entry Value</th>
<th>Deductions (BP%+AT%)</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>One–Time Deduction</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pay Period n</td>
<td>10%+2%</td>
<td><strong>10% to base</strong>, because 10% is the prescribed deduction for base; <strong>2% to aftertax</strong>, because concurrent processing of aftertax begins immediately, taking the prescribed 2%.</td>
</tr>
<tr>
<td>Pay Period n+1</td>
<td>5%+(5%+2%)</td>
<td><strong>5% to base</strong>, because the employee reached the base limit at the 5% mark; <strong>(5%+2%) to aftertax</strong>, because with the entry value <em>One–Time Deduction</em>, the application takes the 5% base overflow to aftertax this one time. The application also takes the prescribed 2%.</td>
</tr>
<tr>
<td>Pay Period n+2</td>
<td>0%+2%</td>
<td><strong>0% to base</strong>, because the employee reached the base limit in period n+1; <strong>2% to aftertax</strong>, because 2% is the prescribed deduction for aftertax. The application took the one–time spillover already in period n+1.</td>
</tr>
<tr>
<td>Pay Period n+3</td>
<td>0%+2%</td>
<td><strong>0% to base</strong>, because the employee reached the base limit in period n+1; <strong>2% to aftertax</strong>, because 2% is the prescribed deduction for aftertax. The application took the one–time spillover already in period n+1.</td>
</tr>
<tr>
<td>Never</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pay Period n</td>
<td>10%+2%</td>
<td><strong>10% to base</strong>, because 10% is the prescribed deduction for base; <strong>2% to aftertax</strong>, because concurrent processing of aftertax begins immediately, taking the prescribed 2%.</td>
</tr>
<tr>
<td>Pay Period n+1</td>
<td>5%+2%</td>
<td><strong>5% to base</strong>, because the employee reached the base limit at the 5% mark; <strong>2% to aftertax</strong>, because with the entry value <em>Never</em>, the application takes no overflow amounts to aftertax. The application takes the prescribed 2%.</td>
</tr>
</tbody>
</table>
### Sample Case 3

In sample case 3 the application takes base or catch-up overflow amounts into aftertax when the employee reaches the base plan or catch-up limit. The first table summarizes the effects of four entry values over five pay periods. It displays deduction amounts, expressed as a percentage of monthly pay, in the sequence $BP\% + CU\% + AT\%$. After-tax processing order is *Concurrent*.

Catch-up processing is *Sequential*, and the entry value for Take Overlimit Catchup is *Never*. So while the application does process catch-up deductions after the employee reaches the base limit, it does not ever take base overflow amounts into catchup.

**Note:** If the employee uses the entry value *One-Time Deduction* for Take Overlimit AT, the application takes a spillover only once. The

<table>
<thead>
<tr>
<th>Entry Value</th>
<th>Deductions $(BP% + AT%)$</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pay Period n+2</td>
<td>0%+2%</td>
<td>0% <em>to base</em>, because the employee reached the base limit in period n+1; 2% <em>to aftertax</em>, because 2% is the prescribed deduction.</td>
</tr>
<tr>
<td>Pay Period n+3</td>
<td>0%+2%</td>
<td>0% <em>to base</em>, because the employee reached the base limit in period n+1; 2% <em>to aftertax</em>, because 2% is the prescribed deduction.</td>
</tr>
<tr>
<td><strong>Always</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pay Period n</td>
<td>10%+2%</td>
<td>10% <em>to base</em>, because 10% is the prescribed deduction for the employee’s base plan; 2% <em>to aftertax</em>, because concurrent processing of aftertax begins immediately, taking the prescribed 2%.</td>
</tr>
<tr>
<td>Pay Period n+1</td>
<td>5%+(5%+2%)</td>
<td>5% <em>to base</em>, because the employee reaches the base limit at the 5% mark; (5%+2%) <em>to aftertax</em>, because with the entry value <em>Always</em>, the application takes the 5% spillover amount to aftertax every time, along with the prescribed 2%.</td>
</tr>
<tr>
<td>Pay Period n+2</td>
<td>0%+(10%+2%)</td>
<td>0% <em>to base</em>, because the employee reached the base limit in period n+1; (10%+2%) <em>to aftertax</em>, because with the entry value <em>Always</em>, the application takes what is now a 10% spillover amount to aftertax every time, along with the prescribed 2%.</td>
</tr>
<tr>
<td>Pay Period n+3</td>
<td>0%+(10%+2%)</td>
<td>0% <em>to base</em>, because the employee reached the base limit in period n+1; (10%+2%) <em>to aftertax</em>, because with the entry value <em>Always</em>, the application takes spillover amounts to aftertax every time, along with the prescribed 2%.</td>
</tr>
</tbody>
</table>
application takes a base or a catchup overflow amount, depending upon which of the two limits the employee reaches first.

<table>
<thead>
<tr>
<th>Take Overlimit AT</th>
<th>Pay Period n</th>
<th>Pay Period n+1——employee reaches base plan limit (5% excess)</th>
<th>Pay Period n+2</th>
<th>Pay Period n+3——employee reaches catch-up limit (2% excess)</th>
<th>Pay Period n + 4</th>
</tr>
</thead>
<tbody>
<tr>
<td>One-Time Deduction</td>
<td>10%+0%+2%</td>
<td>5%+3%+(5%+2%)</td>
<td>0%+3%+2%</td>
<td>0%+1%+2%</td>
<td>0%+0%+2%</td>
</tr>
<tr>
<td>Never</td>
<td>10%+0%+2%</td>
<td>5%+3%+2%</td>
<td>0%+3%+2%</td>
<td>0%+1%+2%</td>
<td>0%+0%+2%</td>
</tr>
<tr>
<td>Always (base pension plan)</td>
<td>10%+0%+2%</td>
<td>5%+3%+(5%+2%)</td>
<td>0%+3%+2%</td>
<td>0%+1%+2%</td>
<td>0%+0%+2%</td>
</tr>
<tr>
<td>Always (base pension plan and catch-up)</td>
<td>10%+0%+2%</td>
<td>5%+3%+(5%+2%)</td>
<td>0%+3%+2%</td>
<td>0%+1%+2%</td>
<td>0%+0%+2%</td>
</tr>
</tbody>
</table>

The following table is for reference. It describes the effects of each entry value in greater detail, explaining how the application calculates the deduction amounts in each pay period.

<table>
<thead>
<tr>
<th>Entry Value</th>
<th>Deductions (BP%+CU%+AT%)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>One-Time Deduction</td>
<td></td>
<td>10% to base, because 10% is the prescribed deduction for the employee’s base plan; 0% to catchup, because catch-up processing is Sequential, and the employee has not yet reached the base limit; 2% to aftertax, because concurrent processing of aftertax begins immediately, taking the prescribed 2% amount.</td>
</tr>
<tr>
<td>Pay Period n</td>
<td>10%+0%+2%</td>
<td>5% to base, because the employee reached the base limit at the 5% mark; 3% to catchup, because sequential processing of catchup begins when the employee reaches the base limit. With the entry value Never for Take Overlimit Catchup, the application takes no overflow—but it does take the prescribed 3% amount. (5%+2%) to aftertax, because with the entry value One-Time Deduction, the application takes the 5% base overflow to aftertax this one time. The application also takes the prescribed 2% to aftertax.</td>
</tr>
<tr>
<td>Pay Period n+1</td>
<td>5%+3%+(5%+2%)</td>
<td></td>
</tr>
<tr>
<td>Entry Value</td>
<td>Deductions (BP%+CU%+AT%)</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>--------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Pay Period n+2</td>
<td>0%+3%+2%</td>
<td>0% to base, because the employee reached the base limit in period n+1; 3% to catchup, because 3% is the prescribed deduction for catchup; 2% to aftertax because 2% is the prescribed deduction for aftertax. The application took the one–time spillover already in period n+1.</td>
</tr>
<tr>
<td>Pay Period n+3</td>
<td>0%+1%+2%</td>
<td>0% to base, because the employee reached the base limit in period n+1; 1% to catchup, because the employee reached the catchup limit at the 1% mark; 2% to aftertax because 2% is the prescribed deduction for aftertax. The application took the one–time spillover already in period n+1.</td>
</tr>
<tr>
<td>Pay Period n+4</td>
<td>0%+0%+2%</td>
<td>0% to base, because the employee reached the base limit in period n+1; 0% to catchup, because the employee reached the catch–up limit in period n+3; 2% to aftertax because 2% is the prescribed deduction for aftertax. The application took the one–time spillover already in period n+1.</td>
</tr>
<tr>
<td>Never</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pay Period n</td>
<td>10%+0%+2%</td>
<td>10% to base, because 10% is the prescribed deduction for base; 0% to catchup, because catch–up processing is Sequential and the employee has not yet reached the base limit; 2% to aftertax because concurrent processing of aftertax begins immediately, taking the prescribed 2% amount.</td>
</tr>
<tr>
<td>Pay Period n+1</td>
<td>5%+3%+2%</td>
<td>5% to base, because the employee reaches the base limit at the 5% mark; 3% to catchup, because with the entry value Never for Take Overlimit Catchup, the application takes no overflow to catchup. The application takes the prescribed 3% amount. 2% to aftertax because with the entry value Never, the application takes no overflow amount to aftertax. The application takes the prescribed 2% amount.</td>
</tr>
<tr>
<td>Pay Period n+2</td>
<td>0%+3%+2%</td>
<td>0% to base, because the employee reached the base limit in period n+1; 3% to catchup, because 3% is the prescribed deduction for catchup; 2% to aftertax because 2% is the prescribed deduction for aftertax.</td>
</tr>
<tr>
<td>Pay Period n+3</td>
<td>0%+1%+2%</td>
<td>0% to base, because the employee reached the base limit in period n+1; 1% to catchup, because the employee reached the catch–up limit at the 1% mark; 2% to aftertax because 2% is the prescribed deduction for aftertax. With the entry value Never, the application does not take the catch–up overflow to aftertax.</td>
</tr>
<tr>
<td>Entry Value</td>
<td>Deductions ((BP%+CI%+AT%))</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>----------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Pay Period n+4</td>
<td>0%+0%+2%</td>
<td>0% <strong>to base</strong>, because the employee reached the base limit in period n+1; 0% <strong>to catchup</strong>, because the employee reached the catch-up limit in period n+3; 2% <strong>to aftertax</strong> because 2% is the prescribed deduction for aftertax.</td>
</tr>
<tr>
<td><strong>Always (base pension plan)</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pay Period n</td>
<td>10%+0%+2%</td>
<td>10% <strong>to base</strong>, because 10% is the prescribed deduction for base; 0% <strong>to catchup</strong>, because catch-up processing is Sequential and the employee has not yet reached the base limit; 2% <strong>to aftertax</strong> because concurrent processing of aftertax begins immediately, taking the prescribed 2%.</td>
</tr>
<tr>
<td>Pay Period n+1</td>
<td>5%+3%+(5%+2%)</td>
<td>5% <strong>to base</strong>, because the employee reaches the base limit at the 5% mark; 3% <strong>to catchup</strong>, because with the entry value <em>Never</em> for Take Overlimit Catchup, the application takes no overflow to catchup. The application takes the prescribed 3% amount. (5%+2%) <strong>to aftertax</strong>, because with the entry value <em>Always (base pension plan)</em>, the application takes the 5% base overflow amount to aftertax. The application also takes the prescribed 2% amount.</td>
</tr>
<tr>
<td>Pay Period n+2</td>
<td>0%+3%+(10%+2%)</td>
<td>0% <strong>to base</strong>, because the employee reached the base limit in period n+1; 3% <strong>to catchup</strong>, because 3% is the prescribed deduction for catchup; (10%+2%) <strong>to aftertax</strong> because with the entry value <em>Always (base pension plan)</em>, the application takes what is now a 10% base overflow amount to aftertax every time. The application also takes the prescribed 2%.</td>
</tr>
<tr>
<td>Pay Period n+3</td>
<td>0%+1%+(10%+2%)</td>
<td>0% <strong>to base</strong>, because the employee reached the base limit in period n+1; 1% <strong>to catchup</strong>, because the employee reaches the catch-up limit at the 1% mark; (10%+2%) <strong>to aftertax</strong> because with the entry value <em>Always (base pension plan)</em>, the application takes the base overflow amount to aftertax every time. The application also takes the prescribed 2% amount.</td>
</tr>
<tr>
<td>Pay Period n+4</td>
<td>0%+0%+(10%+2%)</td>
<td>0% <strong>to base</strong>, because the employee reached the base limit in period n+1; 0% <strong>to catchup</strong>, because the employee reached the catch-up limit in period n+3; (10%+2%) <strong>to aftertax</strong> because with the entry value <em>Always (base pension plan)</em>, the application takes the base overflow amount to aftertax every time. The application also takes the prescribed 2% amount.</td>
</tr>
<tr>
<td>Entry Value</td>
<td>Deductions</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>-------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Always (base pension plan and catch-up)</td>
<td>BP% + CU% + AT%</td>
<td>10% to base, because 10% is the prescribed deduction for base; 0% to catchup, because catch-up processing is Sequential and the employee has not yet reached the base limit; 2% to aftertax because 2% is the prescribed deduction for aftertax.</td>
</tr>
<tr>
<td>Pay Period n</td>
<td>10% + 0% + 2%</td>
<td>10% to base, because the employee reaches the base limit at the 5% mark; 3% to catchup, because sequential processing of catchup begins when the employee reaches the base limit, taking the prescribed 3%. (5% + 2%) to aftertax, because with the entry value Always (base pension plan and catch-up), the application takes the 5% base overflow amount to aftertax.</td>
</tr>
<tr>
<td>Pay Period n+1</td>
<td>5% + 3% + (5% + 2%)</td>
<td>0% to base, because the employee reached the base limit in period n+1; 3% to catchup, because 3% is the prescribed deduction for catchup; (10% + 2%) to aftertax because with the entry value Always (base pension plan and catch-up), the application takes all spillover amounts to aftertax every time.</td>
</tr>
<tr>
<td>Pay Period n+2</td>
<td>0% + 3% + (10% + 2%)</td>
<td>0% to base, because the employee reached the base limit in period n+1; 1% to catchup, because the employee reached the catch-up limit at the 1% mark; (10% + 2% + 2%) to aftertax because with the entry Value Always (base pension plan and catchup), the application takes all spillover amounts to aftertax every time (10% from base, 2% from catchup). The application also takes the prescribed 2% amount.</td>
</tr>
<tr>
<td>Pay Period n+3</td>
<td>0% + 1% + (10% + 2% + 2%)</td>
<td>0% to base, because the employee reached the base limit in period n+1; 1% to catchup, because the employee reached the catch-up limit at the 1% mark; (10% + 2% + 2%) to aftertax because with the entry Value Always (base pension plan and catchup), the application takes all spillover amounts to aftertax every time (10% from base, 2% from catchup). The application also takes the prescribed 2% amount.</td>
</tr>
<tr>
<td>Pay Period n+4</td>
<td>0% + 0% + (10% + 3% + 2%)</td>
<td>0% to base, because the employee reached the base limit in period n+1; 0% to catchup, because the employee reached the catch-up limit in period n+3; (10% + 3% + 2%) to aftertax because with the entry Value Always (base pension plan and catchup), the application takes all spillover amounts to aftertax every time (10% from base, 3% from catchup). The application also takes the prescribed 2% amount.</td>
</tr>
</tbody>
</table>
Setting Up Deductions

Use the Deduction window to initiate a non-tax deduction in accordance with the rules and policies of your enterprise.

In response to your entries in this window, Oracle Payroll generates an element for the deduction, with the necessary input values and balance feeds, and a formula with the necessary formula result rules.

Setting Up Deductions

 ► To set up a deduction:

1. If you want to add your own user-defined category for a deduction, use the application utilities Lookups window to enter additional categories for these Lookup types:
   • US_INVOLUNTARY_DEDUCTIONS
   • US_VOLUNTARY_DEDUCTIONS
   • US_PRE_TAX_DEDUCTIONS
   See: Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS (US)

2. If the deduction amount is to be located by a formula from a user table, you must create the user table first.
   See: Setting Up User Tables, Configuring, Reporting, and System Administration in Oracle HRMS (US)

3. If the user table uses a row type other than the predefined types Age Range, Salary Range, or Job Class, you must set up the row type first.
   See: Setting Up Row Types for Payroll Tables: page 3 – 37

4. Identify the deduction: page 3 – 31

5. Select processing rules: page 3 – 32

6. If necessary, define frequency rules: page 1 – 42.
   Note: Do not define frequency rules for involuntary deductions.

7. Determine the deduction amount: page 3 – 35

8. Manage insufficient funds (arrearage): page 3 – 12

9. Review the components generated for the deduction: page 1 – 47

10. If necessary, modify the generated components: page 1 – 49
11. Define element links: page 1 – 44 for the generated element(s).

   **Note:** If you make mistaken entries when initiating a deduction so that the components generated for it need correction, delete all the generated components and re-initiate the deduction.

### Setting Up 401(k), 403(b), and 457 Deductions

**To set up a 401(k), 403(b), or 457 deduction:**

1. Create the 401(k), 403(b), and 457 Elements: page 3 – 39.
   
   You create these pre-tax deduction elements in the Deduction window.

2. Define element links: page 1 – 44 for the generated element(s).
   You link elements to eligible assignments in the Element Link window.

3. Establish employer matching for 401(k), 403(b), and 457: page 3 – 43 (if necessary).
   
   You enter matching contribution amounts in the Globals window.

4. Set up catch-up processing. See Setting Up Catch-Up Processing: page 3 – 44

### Using Deductions

- Make Batch Element Entries Using BEE: page 4 – 14
- Make Manual Element Entries: page 4 – 6
- Using 401(k), 403(b), and 457 Catch-Up Provisions: page 3 – 45
Identifying the Deduction

You need to identify, classify, and categorize a deduction before you can use it. Use the Deduction window.

To identify, classify, and categorize the deduction:

1. Set the effective date early enough to handle any historical entries. You cannot enter a deduction for employees before its effective start date.

2. Enter a unique name for the deduction. This name applies both to the deduction element and its formula. It must start with a letter of the alphabet, not a number or symbol. You can also supply a reporting name, a short name that appears on reports and the statement of earnings.

3. Select the correct classification for the deduction, and a category if applicable.
   Pretax deductions and deductions taken for wage attachments require selection of a category.

4. **US only:** If this deduction pays for a benefit or benefit plan and you are using Basic Benefits, select the appropriate benefit classification for it.

5. Optionally change the default priority. The deduction’s classification determines its default processing priority in the payroll run. Deductions with lower processing priorities process first.

Next Step

Selecting Processing Rules for the Deduction

Processing rules enable you to define with precision how Oracle Payroll processes a deduction.

To enter processing rules for the deduction:

2. Select Recurring or Nonrecurring as the processing type.
   Select Recurring if entries to this deduction should process until you change or end them. Select Nonrecurring if the deduction should process only when it receives one or more new entries in a period.
3. Select On Entry or Earnings Threshold as the rule determining when this deduction starts for an employee:
   - **On Entry**, if the deduction should start as of the effective date you enter it for an employee
   - **Earnings Threshold**, if this deduction should start when the employee’s Gross Earnings balance reaches or surpasses a threshold amount. Enter this amount in the input value Threshold Amount.
     Specify a default value for all eligible employees in the Threshold Amount Default field of the Entry Values window of the Element Link window.
     Specify a value for an individual employee in the Threshold Amount field of the Entry Values window of the Element Entries window.
     You can modify the deduction formula to reference a different earnings balance.
4. Check the appropriate boxes in the Deferred Compensation Rule region:
   - **Employer Match** tells the application to generate an ER Match element that you can use for employees who are eligible for employer matching (or partial matching). This element has the same name as the element you are creating, plus the letters ER.
   - **After-Tax Component** tells the application to generate an AT element that you can use for employees who elect to contribute after-tax money. This element has the same name as the element you are creating, plus the letters AT.
     **Note**: You cannot select After-Tax Component for your own categories of pretax deductions.
5. Select a run type of Regular or All.
   Select Regular for the deduction to process only in Regular runs, that is, the runs that produce employees’ regular pay in each period. Select All to process the deduction in both Regular and Supplemental runs.

6. Select a termination rule to determine how the application processes the element after termination of the employee:

   **Actual Termination**, if you want recurring entries to close down on the date the employee leaves. For a nonrecurring element, select Actual Termination if you want the entries to close down at the end of the pay period in which the employee leaves, or on the date the assignment ends (the final process date) if this is earlier.

   **Final Close**, if you want the entries to stay open beyond the employee’s leaving date so that you can continue to pay the employee.

   **Last Standard Process**, for all recurring and nonrecurring elements if you want their entries to close down on the Last Standard Process date or on the date the assignment ends (the final process date) if this is earlier. The Last Standard Process date defaults to the last day of the pay period in which the employee is terminated, but you can set it to a later period when you terminate an employee.

7. Check the Standard Link box only if you want automatic entry of the deduction and its default input value entries for all eligible employees.

8. Check the Total Reached stop rule box if the deduction should stop when the total sum taken from an employee for this deduction reaches a specified total. You enter this total in the entry value Total Owed:

   • Specify a Total Reached default value for all eligible employees in the Total Owed Default field of the Input Values window of the Element Link window.

   • Specify a Total Reached value for an individual employee in the Total Owed field of the Entry Values window of the Element Entries window.

   Uncheck the Total Reached box if the deduction should stop on the effective date you delete it for an employee. (This is the On Entry stop rule.)

For more information about start and stop rules, see Deduction Start and Stop Rules: page 3 – 5.
9. If this is a deduction for the purchase of Series EE Bonds, check the Series EE Bond box. All deductions for Series EE Bond purchase require the processing type Recurring.

Next Steps

Defining Frequency Rules: page 1 – 42
Determining the Deduction Amount

Select the rules that determine the amount of a deduction in the Amount tabbed region of the Deduction window.

If you want the amounts to come from a user table (amount rule Payroll Table), you must create the user table first.

See: Setting Up User Tables, Configuring, Reporting, and System Administration in Oracle HRMS (US)

If the payroll table uses a row type other than the predefined types Age Range, Salary Range or Job Class, you must set up the row type first.

See: Setting Up Row Types for Payroll Tables: page 3 – 37

To determine the deduction amount:

1. Choose the Amount tabbed region.
2. Select Flat Amount, % Earnings, Payroll Table or Benefits Table as the amount rule. You cannot select Payroll Table or Benefits Table for some categories of pre-tax deduction.

Attention: Do not select the rule Benefits Table if you are using Standard or Advanced Benefits at your site.

3. If the amount rule is Payroll Table, select in the Payroll Table region the name and row type of the table. Also, select the name of the table column in which the deduction formula should look for the deduction amounts.

Note: The payroll table rows may have a row type other than Age Range, Salary Range or Job Class. In this case, after setting up this deduction you must modify its generated formula to reference the row type and the appropriate database item. The formula has the name of the deduction with the words PAYROLL_TABLE added.

4. If the amount rule is Benefits Table, complete the deduction setup by setting up the benefit plan in the Benefits Table, using the Benefit Contributions window. First save your deduction in this window.

See: Establishing Health Care Plan Coverage and Default Contributions: page 7 – 15

Next Step

Managing Insufficient Funds (Arrearage): page 3 – 12
Managing Insufficient Funds (Arrearage)

Arrearage rules enable you to manage insufficient funds. Use the Amount tabbed region of the Deduction window.

To manage insufficient funds:

1. Check the Arrearage box to hold an arrears balance for the deduction. The arrears balance takes the deduction’s name. If you do not check this box, no arrears balance is held for this deduction.

2. Check the Partial Deduction box to take a partial amount when earnings are insufficient to take the full deduction amount.

   If you check this box but do not check the Arrearage box, the system does not hold an amount not taken in an arrears balance.

3. Save your work.

   Note: Do not select Arrearage in the Deduction window when you are initiating a pre-tax deduction.

Next Step

Reviewing Earnings and Deductions Structures: page 1 – 47
Setting Up Row Types for Payroll Tables

Oracle HRMS includes the row types Age Range, Salary Range and Job Class, already set up and ready for use for payroll tables holding deduction amounts.

If the rows of your payroll table do not reference employee age, pay or job class, you set up the additional row type you require. You set up a new row type using the application utilities Lookups window.

The new row type may reference information already in the HRMS database as a database item. For example, a new row type can reference employees’ positions.

Alternatively, the new type might reference information not previously existing in the database. For example, the rows of a table holding amounts of union dues deductions might refer to union-defined skill levels not found elsewhere in your HRMS database:

Table 3 – 7 Example Payroll Table where Rows do not Represent Pay, Age or Job

<table>
<thead>
<tr>
<th>Skill Level</th>
<th>Union A</th>
<th>Union B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apprentice</td>
<td>10.00</td>
<td>12.00</td>
</tr>
<tr>
<td>Journeyman</td>
<td>15.00</td>
<td>18.00</td>
</tr>
<tr>
<td>Craftsman</td>
<td>20.00</td>
<td>23.00</td>
</tr>
</tbody>
</table>

To set up row types that reference database items:

1. In the application utilities Lookups window, query the Lookup type US_TABLE_ROW_TYPES in the Type field.
2. Enter a suitable short code for the new row type, and the meaning of the code. For example, if the new row type references employees’ positions, you could enter the code POS and the meaning Position.
3. Optionally, enter a description for the new row type. The start date defaults to the effective date. You can change this default. Save your work.

To set up row types that do not reference database items:

1. In the application utilities Lookups window, enter an appropriate Lookup type for the new row type. For example, to set up a row type for the table holding union dues deduction amounts that vary by employees’ union-defined skill levels, set up a Lookup type SKILL_LEVEL.
2. Enter a short code and meaning for each code belonging to the type. These are example Lookup entries for the Lookup type SKILL_LEVEL:

Table 3 – 8 Example Lookup Entries for a New Row Type

<table>
<thead>
<tr>
<th>Code</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>APP</td>
<td>Apprentice</td>
</tr>
<tr>
<td>JRN</td>
<td>Journeyman</td>
</tr>
<tr>
<td>CRFT</td>
<td>Craftsman</td>
</tr>
</tbody>
</table>

3. Optionally, enter a description for each code. The start date defaults to the effective date. You can change this default.

4. Save your work.

5. Clear the entries in the application utilities Lookups window, and query the Lookup type US_TABLE_ROW_TYPES in the Type field. Then add the new Lookup type to the list of codes and meanings available as Lookups for the type US_TABLE_ROW_TYPE.

   **Note:** After setting up a deduction whose amount comes from a table using the new row type, you must use the Formulas window to modify the formula generated for the deduction so that it references the new row type. The formula has the name of the deduction with the words PAYROLL_TABLE added.

**See Also**

See: Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS.
Creating 401(k), 403(b), and 457 Elements

Create 401(k), 403(b), and 457 elements in the Deduction window.

To create 401(k), 403(b) or 457 elements:

1. Set the effective date early enough to handle any historical entries. You cannot enter a deduction for employees before the deduction’s effective start date.

2. Type a unique name for the element in the Name field. Type a short name in the Reporting Name field, if desired.

   The Name applies to both the deduction element and its formula. It must start with a letter of the alphabet, not a number or a symbol. The Reporting Name is a short name (less than 12 characters) that appears on reports and the statement of earnings.

3. Select Pre-Tax Deductions in the Classification field. Select the appropriate category (say, Deferred Comp 401k) in the Category field.

4. If you are using Basic Benefits, select the appropriate classification in the Benefit Classification field.

   Warning: Do not select a benefit classification if your site uses Standard Benefits or Advanced Benefits.

5. Optionally, change the default priority. The deduction’s classification determines its default processing priority in the payroll run. Deductions with lower processing priorities process first.

In the Processing tab:

6. Make sure Recurring is enabled in the Type region.

7. Select one of the following from the Start Rule region:

   On Entry, to start the deduction on the effective date you enter it for the employee.

   Earnings Threshold, to start the deduction when the employee’s gross earnings reach a specified amount. You specify this amount using the entry value Threshold Amount in the Element Entries window.

   Note: You can specify independent Threshold Amount values for each element—for example, the base deduction and the catch-up deduction.

8. Check the appropriate boxes in the Deferred Compensation Rule region:
- **Employer Match** creates an ER Match element you can enter for employees who are eligible for employer matching (or partial matching).

- **After–Tax Component** creates an AT element you can enter for employees who elect to contribute after–tax money.

  **Note:** You cannot select After–Tax Component for your own categories of pretax deductions.

Enabling an Employer Match or After–Tax Component check box creates a separate after–tax element. This element takes the same name as the Pre-Tax element, but is followed by the letters ER (in the case of Employer Match) or AT (in the case of After–Tax).

9. Select a Run Type:

   - **Regular**, for the deduction to process only in Regular runs, that is, the runs that produce employees’ regular pay in each period.
   - **All**, to process the deduction in both Regular and Supplemental runs.

10. In the Termination region, select a termination rule to determine how entries of the element are processed after termination of the employee:

    - **Actual Termination**, if you want recurring entries to close down on the date the employee leaves. For a nonrecurring element, select Actual Termination if you want the entries to close down at the end of the pay period in which the employee leaves, or on the date the assignment ends (the final process date) if this is earlier.
    - **Final Close**, if you want the entries to stay open beyond the employee’s leaving date so that you can continue to pay the employee.
    - **Last Standard Process**, for all recurring and nonrecurring elements if you want their entries to close down on the Last Standard Process date or on the date the assignment ends (the final process date) if this is earlier. The Last Standard Process date defaults to the last day of the pay period in which the employee is terminated, but you can set it to a later period when you terminate an employee.

11. In the Catch–Up Processing option group, select one of the following:

    - **None**, if the deduction has no catch–up processing component.
    - **Sequential**, to tell the application to process catch–up deductions only after reaching the base limit.
**Concurrent**, to tell the application to process base plan and catch-up deductions at the same time.

**Note:** Selecting this option sets the default for the deduction. You may change the option later per employee in the Element Entries window.

12. Check the Standard Link check box only if you want to attach the deduction to all employees.

13. Check the Total Reached stop rule check box if the deduction should stop when the total sum taken from an employee for this deduction reaches a specified total. You enter this total in the entry value Total Owed:
   - Specify a Total Reached default value for all eligible employees in the Total Owed Default field of the Input Values window of the Element Link window.
   - Specify a Total Reached value for an individual employee in the Total Owed field of the Entry Values window of the Element Entries window.

Uncheck the Total Reached check box if the deduction should stop on the effective date you delete the deduction for an employee. (This is the On Entry stop rule.)

14. Check the Frequency Rules Exist check box, and click the Frequency Rules button to enter the appropriate information (if necessary).

**On the Amount tab:**

15. In the Rules region, select the appropriate amount rule:
   - **Flat Amount**, if you want to deduct a fixed amount of money each pay period. You enter this amount using BEE or the Element Entries window for each employee.
   - **%Earnings**, if you want to deduct a percentage of the employee’s earnings each pay period. You enter this percentage using BEE or the Element Entries window for each employee.

If AT or catch-up elements exist, the amount rule applies to them as well.

**Note:** Payroll Table and Benefits Table are not appropriate selections for 401(k), 403(b), or 457 deductions.

16. If appropriate, make a selection in the Insufficient Funds region.

17. Save your work.

Oracle Payroll generates the 401(k), 403(b) or 457 elements, formulas and balances.
**Note:** You cannot update deduction criteria once you have saved the deduction.

**Next Step**

**Note:** If your deduction has both pre-tax and after-tax elements, you must create a link for both elements. If you are going to maintain costing information on the employer contribution (ER) element, you must also create a link for this element.

If you use Standard or Advanced Benefits, remember to create open links for the element; that is, do not select any assignment components when you define the link.
Establishing Employer Matching for 401(k), 403(b), and 457

Oracle Payroll enables you to set up employer matching for your organization. The application default is that for every dollar that an employee contributes up to 6% of their pay, the employer matches 50 cents. You can adjust this criterion or remove employer matching altogether.

Note: Employer matching funds do not count toward statutory deferral limits.

You establish employer matching from the Globals window.

Prerequisite

- You must link the appropriate deduction element to employee assignments before you can enter values for employer matching variables into the Globals window.

To set up employer matching:

1. Enter the limit of the employer match in the Value field for the EMPLOYER_MATCH_LIMIT variable.

   This decimal value represents the amount of the employee’s contribution (expressed as a percentage of pay) that the company will match. The default entry for this field is .06 (up to 6%).

2. Enter the rate of the employer match in the Value field for the EMPLOYER_MATCH_PCT variable.

   This is a decimal value that represents what percentage of each contributed dollar the company will match. The default entry for this field is .5 (50% of the amount an employee contributes).

3. Save your work.

   Note: The default Employer Match Formula does not take catch-up contributions into account. If your plan provides employer matching for catch-up contributions, change your Employer Match formula.
Setting Up Catch-Up Processing

To set up catch-up processing:

1. In the Deduction window, create a new deduction and its associated elements. See Creating 401(k), 403(b), and 457 Elements: page 3 – 39.

2. In the Element Link window, define eligibility by linking generated elements to assignments or by creating open links.

   If you use Standard or Advanced Benefits, do not select assignment components to define eligibility. Create an open link (unless you need to select assignment components for costing purposes).

   See Defining Element Links: page 1 – 44.

3. In the Plans window, optionally set up a benefits plan if you are using Standard or Advanced Benefits.

   See Defining a Benefits Plan: page 9 - 27

   Enroll employees in the plan. See Enrollment Management: page 22 - 2

Note: If you are using Basic Benefits, do not set up a benefits plan. You make entries for each employee to the input values of the deduction element. See Benefits Enrollment (Basic Benefits): page 7 – 17.
Using 401(k), 403(b), and 457 Catch-Up Provisions

401(k), 403(b), and 457 catch-up provisions enable eligible employees to exceed pre-tax deferral limits. In the Element Entry window, create new element entries to associate catch-up deductions with the employee and to enable the catch-up provisions for the deductions.

Prerequisites:

- Create a new deduction and its associated elements. See Creating 401(k), 403(b), and 457 Elements: page 39.
- Define eligibility by linking generated elements to assignments or creating open links. See Defining Element Links: page 44.

To create new element entries for catch-up deductions:

1. Set your effective date to accommodate the deduction’s effective date and employee eligibility. You cannot associate a deduction with an employee before its effective date, or before the employee becomes eligible for the deduction.
2. In the Element Entry window, click in a blank Element Name field and select the catch-up deduction from the lookup list.
3. Choose the Entry Values button. The Entry Values window appears.
4. In the Catch-Up Type field, select from the following:
   - Elective Deferral Catchup (403b only)
   - Elective Deferral and General Catchup (403b only)
   - General Catchup (401k, 403b, and 457)
   - Retirement Catchup (457 only)
   - Retirement and General Catchup (457 only)
5. In the Override IRS Limit field, optionally enter a dollar amount lower than the IRS limit on deferred contributions if your company’s benefits specify a lower limit.

   Warning: Do not enter a value higher than the IRS limit in the Override IRS Limit field. Oracle Payroll ignores a higher value and uses the IRS limit.

Eligible employees (for example, selected military personnel) may qualify for limits that exceed that of the IRS. To address this
situation, your implementation team must create a new generic pre–tax category and a deduction within this category. Add this new category in the application utilities Lookups window for the Lookup type US_PRE_TAX_DEDUCTIONS. You set this deduction Amount value separate from those of standard pre–tax deferral plans, such as 401(k), 403(b), or 457.

For additional information on creating generic categories, see “Adding Lookup Types and Values” in Configuring, Reporting, and System Administration in Oracle HRMS.

6. In the Take Overlimit Catchup field, select from the following:
   - **Always**, to take base limit overflows into the catch–up balance in each pay period in which a base limit overflow exists.
   - **Never**, to take no base limit overflows into the catch–up balance.
   - **One–Time Deduction**, to take overflows into the catch–up balance only once, in the first pay period in which a base limit overflow exists.

   **Note:** A base limit overflow occurs when an employee’s deductions for the year exceed the maximum amount allowed by the IRS or your company’s benefits. The entry value Take Overlimit Catchup tells the application how (if at all) to take base limit overflows into the catch–up balance.

7. In the Catch–Up Processing field, select from the following:
   - **Concurrent**, to process base and catch–up deductions at the same time.
   - **Sequential**, to finish processing base deductions when they reach the base limit, then begin processing catch–up deductions.

8. In the Take Overlimit AT field, select from the following if there is an after–tax component to the deduction:
   - **Always (Base Pension Plan and Catch–Up)**, to take base and catch–up limit overflows into the after–tax balance in each pay period in which a base limit or catch–up limit overflow exists.
   - **Always (Base Pension Plan)**, to take base limit overflows into the after–tax balance in each pay period in which a base limit overflow exists.
   - **Always (Catch–Up)**, to take catch–up limit overflows into the after–tax balance in each pay period in which a catch–up limit overflow exists.
   - **Never**, to take no overflows into the after–tax balance.
   - **One–Time Deduction**, to take overflows into the after–tax balance only once, in the first pay period in which an overflow exists.
Warning: Make sure that an employee understands the implications of selecting Always for Take Overlimit Catchup and Always for Take Overlimit AT in the same deduction. Potentially, the application could take up to a double deduction in a single pay period when the employee reaches the base limit.

9. In the After-Tax Processing Order field, select from the following if there is an after-tax component to the deduction:

- **Concurrent**, to process after-tax deductions and base/catch-up deductions at the same time.

- **Sequential (Base Pension Plan and Catch-Up)**, to first process base and catch-up deductions, then begin processing after-tax deductions.

- **Sequential (Base Pension Plan)**, to first process base deductions, then begin processing after-tax deductions.
Compensation Entry and Reporting
Compensation Entry and Reporting

Can you enter weekly timecard data?
   Yes, using Batch Element Entry, you can enter timecard information for a group of employees, using default values as appropriate. You can validate your entries against system rules and external control totals before uploading it to the database in time for the payroll run.

How does Oracle HRMS help reduce data entry errors?
   There are three ways:
   - By removing the need to make entries at all, when compensation entries are standard for a group of employees and can be entered automatically.
   - By reducing keystrokes when you use Batch Element Entry to enter batches of entries.
   - By validating all entries using rules you define at setup time.

Can you make one-time changes to entries?
   Yes. Some types of compensation or payment (such as expense reimbursements) need only be entered for the period to which they apply. For others, the regular value can be adjusted if you need a different value for one payroll run.

I’m entering compensation details for analysis but not for payroll processing. How do you reduce data entry work to a minimum?
   If the same compensation entry applies to a group of employees, the system can enter it automatically. You need to set up the element with standard links. Use Batch Element Entry to start or update other entries in batches.
   You can download salary information to a spreadsheet, update it there, and upload the new information to the database.

Can you see a history of all compensation values for an employee over time?
   Yes, you can view all changes for one or more types of compensation. For salaries, you can also see new proposed salary changes.

How do you compare compensation for groups of employees?
   You can select employees by organization, job, position, or grade and view past and current salaries or new salary proposals. For other types
of compensation, you can compare the latest values for all employees in any period of time you choose.

If you use grade rates, you can compare compensation entries for all employees on a certain grade, and also see these values as a percentage of the midpoint defined for the grade.
Compensation Entry and Reporting Overview

To record any form of compensation, benefit, or deduction liability for an employee, you make an element entry. There are several ways to do this:

- You can use BEE (Batch Element Entry) to enter or update a batch of element entries for many employees, using defaults for fast entry. For example, you can use BEE to enter timecard data and to enroll employees in PTO accrual plans.
- You can enter salaries, as proposals or confirmed values, in the Salary Administration window.
- You can enter absences or accrued time taken in the Absence Detail window.
- You can enroll employees in benefit plans and select the appropriate coverage for themselves and their dependents. There are different windows for enrolling in Flex Programs, Non–flex Programs, Savings Plans, and Miscellaneous Plans. Alternatively, employees can set up their own enrollments, using Self Service HR.
- You can make or update individual entries of other compensation elements for an employee using the Element Entries window.

At your enterprise, some elements may be defined with standard links so that eligible employees receive an entry automatically. You do not need to do anything to record these forms of compensation for employees.
Selecting a Date for Compensation Entries

There are two types of element: recurring and nonrecurring.

Entries for recurring elements remain effective indefinitely, until you update them or the employee ceases to be eligible for the element, for example after a change of work assignment. You can start entries of a recurring element at any point in time. Use DateTrack to set the effective start date of new entry or update. This maintains a complete history of values and the dates they changed.

Entries for nonrecurring elements are one–time entries. They are effective only for the current pay period (defined by the payroll to which an employee is assigned). To make the entry, you set your effective date to any date in the appropriate pay period. Any changes you make to nonrecurring entries are always corrections. There can be no history of changes to these entries within a pay period. However, the entries for each period (if any) are stored as history for an employee.
Making Manual Element Entries

You enter compensation and benefits for employee assignments in the Element Entries window. If the employee is assigned to a salary basis, you enter their salary in the Salary Administration window.

You can use the Element Entries window to make entries or to inquire on existing entries. Use the Period field, Classification field, and Processing Types option buttons to restrict the entries you see when making inquiries.

The Processed check box displays whether Oracle Payroll has processed the entry in the current pay period.

**Note:** Your system administrator may have created customized versions of this window to restrict the elements you can enter by element set, classification, or processing type.

### To enter an element for an employee:

1. If necessary, change your effective date to:
   - the correct start date for a recurring element entry
   - any date in the correct pay period for a nonrecurring element entry
   
   If the pay period is closed at your effective date, you cannot enter any nonrecurring elements that process in payroll runs. If a current or future pay period is closed, you cannot enter any recurring elements that process in payroll runs.

2. To reduce the list of elements to choose from, select a classification, a processing type, or both in the first region.

3. In the Element Name field, select an element.

   **Note:** Elements this employee is eligible for by means of a standard link appear automatically.

   The system displays a warning message if the employee fails to meet any qualifying conditions of age or length of service.

4. If the Costing field is enterable, you can enter cost codes, for example to indicate the cost center the employee’s time should be charged to.

   See: Costing Information at the Element Entry Level, *Using Oracle HRMS – The Fundamentals*

5. You can select a reason for an element entry you make or update. As part of your system setup, you can enter valid reasons for the Lookup Type ELE_ENTRY_REASON.
Note: There is no use for the Override, Additional, or Show Adjustment check boxes at North American installations.

Entering Values

6. Choose the Entry Values button to open the Entry Values window.

7. Make entries in the Entry Value fields. Notice that:
   - Some fields may not be enterable.
   - Some fields may be required.
   - Some fields may have a list of values; others may be validated as you leave the field. You receive a message if your entry is not valid.
   - Some fields may contain default values. If the default value is in quotation marks, it is a “hot default”.

Note: You should consider carefully before overriding a hot default. If you override it, then any subsequent changes to the default value on the element or element link definition will not affect this element entry. However, you can clear your entry if you want the default value to come back into effect.

8. To establish an earned date for an earnings element that is outside of the current payroll period, make a selection in the Date Earned field.

9. To enter information about a third party recipient of a payment resulting from a deduction element, select in the Payee Details field, the name of the third party payment method set up for this payment.

10. To determine the processing sequence of multiple entries in the payroll run, enter a subpriority number in the Processing Priority field. Lower priority numbers process first.

Excluding Balances From Grossup Calculations

11. For net-to-gross earnings types, choose the Balance Grossup button to open the Gross Up Balances window. The window displays the balances that are excluded from grossup calculations for this earnings type.

12. Select any additional balances you want to exclude for this element entry.

13. Save your work.
Deleting Element Entries

You can delete element entries in the Element Entries window.

**To delete a nonrecurring element entry:**
1. Set your effective date to any date within the payroll period for which the entry exists.
2. Click on the entry to select it, choose Delete Record, and save.

**To delete a recurring element entry:**
1. Set your effective date to any date within the payroll period for which the entry exists.
2. Click on the entry to select it and choose Delete Record.
3. Choose Purge in the dialog box that displays, and save.

*Note:* Your ability to purge element entries is controlled by the user profile option HR: Purge Element Entry Permission, which is set by your system administrator. You may be able to purge all element entries, entries of information elements only, or none.

Deleting Processed Entries

You can delete an element entry that the payroll run has processed. You receive a warning message. This does not remove the payroll run results so you can consult these for a complete record of payroll processing and payments.

To reprocess corrected element entries from the past, run the retropay processes.

See: Setting Up RetroPay, Running Your Payroll Using Oracle HRMS.
Listing Employees by Element

In the List Employees by Element window, you can view a list of the employees with entries to an element in any period of time you choose. You can also see the last entry value for each assignment.

**Note:** If your system administrator has customized this window, you may be restricted to selecting elements of a certain processing type or element set.

▼ **To view a list of employees receiving an element:**

1. Select an element.
2. Select Current Employees, Ex-employees, or both.
3. You can also enter a date range. Both date fields default to your effective date.
4. You can enter additional query criteria in the Element Entries region.
5. Run the query.

The Element Entries region displays all entries of the element for employees of the type you selected in the chosen time period.

**Note:** This window does not display datetracked updates to recurring element entries. You only see the latest value (within your chosen time period) of each element entry. The date of the last datetracked update may vary from employee to employee.
Viewing Element Entry History

In the View Element Entry History for Employee window you can view, for a single employee assignment, a history of entries for:

- One element
- All recurring elements, all nonrecurring elements, or both
- Elements from a selected classification

**Note:** If your system administrator has customized this window, you may be restricted to viewing elements of a certain processing type or element set.

**To view element entry history for an employee:**

1. Enter your selection criteria. You can:
   - Select a classification.
   - Select a processing type.
   - Enter a date range. The end date defaults to your effective date.

2. Place your cursor in the Element Name field and run the query.
   The window displays all entries of the types of element you selected within the time period, including datetracked updates to entries. New entries are shown in bold to contrast with datetracked updates, which are listed under the initial entry.

3. Select an entry and choose the Entry Values button to view the entry values.
BEE (Batch Element Entry)

Using BEE is the fast way to enter batches of elements on a regular basis, or when compensation levels or policies change. For example, in each payroll period you can use BEE to:

- **Record timecard data** needed for regular pay processing, such as hours worked, location or shift worked, absences, and costing or labor distribution data
- **Enter special nonrecurring earnings or deductions** to be processed in the period
- **Enter one–time changes** to recurring earnings or deductions

From time to time, you might also use BEE for:

- **Enrollment in PTO Accrual Plans**, perhaps for a group of newly hired employees
- **Changes to salary, bonuses, commissions**, and other types of earnings to maintain information about employee compensation

When you enter absences in a batch, BEE creates absence records as well as element entries.

How To Enter a Batch

Each batch has a header and as many batch lines as you require; a batch line is one element entry for an assignment. Lines within a batch can have different effective dates. There are three ways you can enter batches:

- Enter input values and other data for one element, and run a concurrent process to create identical batch lines for all the assignments in an assignment set.
- Create an element set and make entries for each element in the set, one assignment at a time.
- Select an element and create or update lines for this element using defaults to speed entry, and changing defaults as necessary when working through the batch.

You can use any of these approaches in combination in a batch.

For example, to give an identical bonus to all full time employees in the Finance Division, you could create an assignment set for these employees and run a concurrent process to enter the bonus for the set. Then, to handle part time employees, you could select the bonus element in the Batch Lines window and create a batch line individually for each part time employee, entering a pro rata bonus amount.
Validation of Batch Entries

To validate a batch after saving it, you run the BEE validation process from the Batch Header window. This process checks the header and each line of the batch. For example, it checks that each assignment number exists in the database, and that you have specified values for all required input values. It also runs any validation formulas you have defined for the input values.

You can add your own validation procedures to the standard process. For example, you can set up control totals or extra business validation.

Control Totals

Control totals are predefined for checking the number of lines in a batch and for summing pay values and hours. You can create control totals for other numerical element input values by defining a lookup for the lookup type CONTROL_TYPE. If you need other kinds of control totals, you can define lookups for them, but you must also write a validation procedure for checking the batch against the total.

Transfer to Entries Table

When the batch is ready for transfer to the database, you run the BEE transfer process from the Batch Header window. This process first performs the same checks as the validation process. If it finds no errors, it transfers the element entries from the temporary tables to the Entries table in Oracle HRMS.

You can choose whether the transfer process automatically purges the entries from the temporary tables after transfer. You can also run a separate purge process.

Rollback

After a successful BEE transfer, you can roll back the transfer process if you want to completely remove it, provided you have not purged the batch from the BEE tables. You can choose to roll back the transfer even if some of the entries have been processed.

Batch Statuses

The batch status depends on the status of the batch header, all the batch lines, and any control totals specified for the batch. On the Batch Header window, you can see the following status values:

Valid All of the lines, control totals, and header are valid.
<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transferred</td>
<td>All of the lines, control totals, and header have been transferred.</td>
</tr>
<tr>
<td>Unprocessed</td>
<td>At least one line, control total, or the header is unprocessed.</td>
</tr>
<tr>
<td>Error</td>
<td>At least one line, control total, or the header is in error.</td>
</tr>
<tr>
<td>Status Mismatch</td>
<td>The combination of statuses in the header, lines, and batch is not consistent. For example, it is inconsistent for some, but not all, of the lines to have the status Transferred.</td>
</tr>
</tbody>
</table>

**Note:** A status mismatch is not possible if you always use the Batch Header and Batch Lines windows to enter and maintain a batch.
Making Batch Element Entries Using BEE

To make batch element entries using BEE, this is the overall procedure:

1. If you want to use a concurrent process to create an identical batch line for several assignments, create an assignment set.
   
   See: Creating an Assignment Set, Configuring, Reporting and System Administration in Oracle HRMS.

2. If you want to create several batch lines for each assignment, create one or more customization element sets.
   
   Note: Each element set should contain a maximum of 20 elements since this is the limit on the number that can be viewed in the Batch Assignment Entry window (four elements on each of the five tabs).
   
   See: Defining an Element or Distribution Set, Configuring, Reporting and System Administration in Oracle HRMS.

3. Identify the batch, supply any external totals against which to balance it, and determine what should happen if any of the batch lines duplicate existing element entries.
   
   See: Entering a Batch Header: page 4 – 16

4. Enter the batch.
   
   If you are using an assignment set, you enter details for one element and run a concurrent process to create identical batch lines for each assignment.
   
   See: Creating the Same Line for Several Assignments: page 4 – 19
   
   Then, if necessary, you can edit these line by line, using defaults to help you enter missing information.
   
   See: Creating or Editing Individual Batch Lines: page 4 – 21
   
   If you are using element sets, you select an assignment and element set, enter a line for each element in the set, select another assignment, repeat the process, and so on.
   
   See: Creating Several Lines for One Assignment: page 4 – 20

5. Validate the batch.
   
   See: Validating a BEE Batch: page 4 – 23

   Note: If you have several batches to validate, transfer, or purge, you can process them in a single operation from the Batch Summary window. See: Processing Multiple BEE Batches Together: page 4 – 27.

6. Review the results, correct any lines with a status of Error, then validate again.
7. Transfer the batch to the HRMS Entries table.
   See: Transferring a BEE Batch: page 4 – 25
8. Purge the batch from the BEE tables if this was not done automatically on transfer.
   See: Purging a Batch From the BEE Tables: page 4 – 26
   If you have transferred a batch, but not purged it, you can roll back the transfer if you want to remove it completely from the HRMS Entries table. See: Rolling Back a BEE Process: page 4 – 28
Entering a Batch Header

You can enter batches of element entries in the Batch Header and Batch Lines windows. The header identifies the batch and determines what happens if any of the batch lines duplicate existing element entries.

To enter a batch header and control totals:

1. Set your effective date to the date when you want the entries to take effect.
2. Enter a name for the batch, and enter a reference number and the source of the batch, if you require these for your own reference.
3. Select what action the process should take if one of the batch lines matches an existing element entry for an assignment at the effective date.
   - Create New Entry – The process creates a new entry if multiple entries of the element are allowed by the element definition. If multiple entries are not allowed, the process sets the status of the batch line to Error.
   - Reject Entry – The process sets the status of the batch line to Error.
   - Change Existing Entry – The process corrects or updates the existing entry. If there is more than one existing entry, the process sets the status of the batch line to Error.
   The Undefined option is display-only (for batches created using SQL*Plus or a similar tool).
4. If you selected Change Existing Entry, select the type of date effective change to be made to recurring entries:
   - Update – The process changes the existing entry from the effective date, but preserves the previous information. If there are future-dated changes to the existing entry, the process inserts the change before the next scheduled change.
   - Correct – The process corrects the existing entry from its start date through to its end date. Any future-dated changes are unaffected.
   - Override – The process changes the existing entry from the effective date, but preserves the previous information. If there are future-dated changes to the existing entry, the process replaces all future-dated changes with the batch line.
   Notice that if you select this option, you cannot check the Reject if Future Changes check box.
The Undefined option is display-only (for batches created using SQL*Plus or a similar tool).

5. If you want to reject batch lines that match entries that start in the future or for which future changes are scheduled, check the Reject if Future Changes check box.

Notice that if you check this box, you cannot select the Override option.

6. If you want the batch to be purged from the temporary tables after successful transfer to Oracle HRMS, check the Purge After Transfer check box.

**Attention:** You cannot roll back a batch transfer if you have purged the batch from the BEE tables.

7. If you are going to use the Assignment Lines window and you want the system to display automatically any existing lines in this batch for an assignment and element set you select, check the Auto Query box.

8. If you are going to use the Batch Lines window and you want the system to display an error if you enter an invalid assignment number, check the Auto Validation box.

**Control Totals**

9. If you use control totals to validate the batch before transfer, choose the Totals button.

10. Select a batch control type (such as Hours, to sum all the values in the Hours input value, or Line Count, to check the number of lines in the batch).

11. Enter the control total for each control type.

   You can enter as many types and totals as you require.
Setting Up BEE Validation Using Control Totals

You can validate a BEE batch against control totals to check for missing lines or miskeying of amounts.

You can set up as many control types as you require. The following control type is predefined: _COUNT_LINES_, which checks the number of lines in a batch.

You can set up control types to sum the entries in any numerical input value, using the Application Utilities Lookups window.

► To define a control type:

1. Query the lookup type CONTROL_TYPE.
2. Enter a new lookup code called _TOTAL_COLUMN_x, where x is any unique suffix you choose to identify this control type. For example, you could define a code called _TOTAL_COLUMN_BONUS.
3. Enter the meaning for this lookup code. The meaning must be the name of the input value you want to sum.
   The meaning is displayed to users when they select a control type for a batch.
4. Enter a description.
5. Save your work.

Attention: If your control type does not sum a numerical element input value, do not call the lookup code _TOTAL_COLUMN_x. Use another naming convention. In this case, you will need to write a procedure that validates batches against your new control type. See: Creating Control Totals for the Batch Element Entry Process, Implementing Oracle HRMS.
Creating the Same Line for Several Assignments

Use the Create Batch Lines window to create identical lines for all assignments identified by an assignment set. This is a quick way to create many lines for an element. If the input values need to vary between assignments, you can leave these blank and add them later using the Batch Lines window.

To enter batch lines for an assignment set:

1. Enter or query a batch header in the Batch Header window, and choose the Assignment Set button.
2. In the Create Batch Lines window, select the assignment set and payroll that identify the employees you want to create lines for.
3. Select the element for the batch lines and enter input values as appropriate.
4. The following fields may be available depending on your localization and the element you selected:
   - Enter Further Information for this element entry.
   - Select a date in the Date Earned field if you want to establish an earned date for an earnings element that is outside of the current payroll period. (For localizations outside North America, this is for information only.)
5. Enter a number in the Subpriority field if you want to determine the processing sequence of multiple entries in the payroll run. Lower priority numbers process first.
6. If you selected an absence element, enter the absence start and end dates. BEE uses these dates to create an absence record.
7. Change the effective date if required.
8. Choose the Process button to submit a concurrent process called Create Batches. Confirm that you want the system to create the lines.
   The Create Batch Lines window now closes, taking you back to the Batch Header window.
9. Choose the Assignment Set button again if you want to add lines for another element. Requery your batch and choose the Element Lines button if you want to view and edit the lines created by the process.
Creating Several Lines for One Assignment

Use the Batch Assignment Entry window for fast entry of several batch lines for one assignment. You can make one or more entries for each element in an element set.

**To enter lines for one assignment:**

1. Enter or query the batch header in the Batch Header window and choose the Assignment Lines button.
2. Select an assignment and element set.
3. Enter the input values for the first four elements in the set. Lists of values are available on some fields, but no validation is enforced during data entry.
4. The following fields may be available depending on your localization and the element you selected:
   - Enter Further Information for this element entry.
   - Select a date in the Date Earned field if you want to establish an earned date for an earnings element that is outside of the current payroll period. (For localizations outside North America, this is for information only.)
   - Select a third party payment method in the Payee field to enter information about a third party recipient of a payment resulting from a deduction.
5. Enter a number in the Subpriority field if you want to determine the processing sequence of multiple entries in the payroll run. Lower priority numbers process first.
6. You can override the effective date for any line. This is the effective start date for a new entry or the effective date of an update.
7. For absence elements, enter the absence start and end dates. BEE uses these dates to create an absence record.
8. If there are more elements in the set, click on the next tab to display them. Continue entering input values.
9. When you have made entries to as many elements as you require from the set, save your work.
10. If you want to make entries for another assignment, select the assignment, enter the lines, then save again.

**Note:** The entry values from the previous assignment are not cleared automatically from the form. So you can use the same values without retyping, you can type over the existing values, or you can use the Down Arrow key to clear the record.
Creating or Editing Individual Batch Lines

In the Batch Lines window, you can enter new lines for individual assignments, and you can view and edit lines created automatically for an assignment set. You can speed up entry of new lines by entering default input values.

**Note:** A batch can contain lines for as many elements as you require. Lines within a batch can have different effective dates.

### To enter individual batch lines:

1. Enter or query a batch header in the Batch Header window, and choose the Element Lines button.
2. Select the element for which you want to make entries.
3. To enter default values to speed up the data entry, choose the Defaults button. The Defaults window displays the input values for the selected element.
4. Enter default values in any of the fields in the Defaults window. These defaults apply to all new entries in the batch, but not to any entries you have already made. You can change the defaults at any time during your data entry.
5. Uncheck the Display check box for any field that you do not want to display in the Lines window. You can hide any fields for which the default is correct for every entry.
6. In the Lines window, enter the data required for the batch. Lists of values are available on some fields, but no validation is enforced during data entry.
7. The following fields may be available depending on your localization and the element you selected:
   - Enter Further Information for this element entry.
   - Select a date in the Date Earned field if you want to establish an earned date for an earnings element that is outside of the current payroll period. (For localizations outside North America, this is for information only.)
   - Select a third party payment method in the Payee field to enter information about a third party recipient of a payment resulting from a deduction.
8. Enter a number in the Subpriority field if you want to determine the processing sequence of multiple entries in the payroll run. Lower priority numbers process first.
9. You can override the Effective Date for any line. This is the effective start date for a new entry or the effective date of an update.

10. If you selected an absence element, enter the absence start and end dates. BEE uses these dates to create an absence record.

11. Save your entries. If you want to make entries for another element, select the element, enter new defaults, enter the lines, then save again.

Retrieving Existing Batch Lines

Use the Batch Lines window to view existing batch lines.

► To retrieve existing batch lines:

1. Do one of the following:
   - Select the element in the Element field.
   - Check the Unknown Elements check box if you are querying batch lines entered for an invalid element (or no element) by SQL*Plus or another tool.

2. Choose the Find button.

Updating a Batch

You can update a batch at any time before you transfer it. If you make any changes to a batch with the status Validated or Error, the batch status changes to Unprocessed.
Validating a BEE Batch

The validation process tests each batch line against certain predefined rules about element entries, and also against your own rules if you have created additional validation procedures.

You can also validate several batches together from the Batch Summary window. See: Processing Multiple BEE Batches Together: page 4 – 27.

To validate a batch:

1. Query the batch in the Batch Header window, and choose the Process button.

2. Select Validate, and choose Start. The system displays the concurrent request ID so that you can query it on the Requests window.

3. When the concurrent request is completed, query the batch in the Batch Header window. If you have several batches to review, query them in the Batch Summary window.

Reviewing BEE Process Results

To review the results of a batch process, use the Batch Summary window.

**To review batch process results:**

1. Query one or more batches by name, reference, or status in the Batch Summary window.
   
   If a batch status is Error, at least one line, control total, or the header is in error.

2. Click on a batch to select it and choose the Errors button to identify the problem with a batch that has the status Error. The Messages window opens. You can view all messages or query them by type: Batch Header, Batch Line Level, or Control Total.

3. To see and correct a batch, click on it in the Batch Summary window and choose the View Batch button. The Batch Header window opens with the selected batch displayed.

4. From the header window, you can view lines, control totals, or messages:
   
   • To view the status of individual lines in the batch, choose the Element Lines button. In the Batch Lines window, select an element and choose Find.

   • If you entered control totals for the batch, choose the Totals button on the Batch Header window to view the status for each control type.

   • To view messages for the whole batch, or all lines, or control totals, choose the Messages button. Use the option group at the top of the Messages window to control which messages are displayed.
Transferring a BEE Batch

A batch exists in the temporary BEE tables only until you run the transfer process to create element entries in the Oracle HRMS Entries table.

You can also transfer several batches together from the Batch Summary window. See: Processing Multiple BEE Batches Together: page 4 – 27.

To transfer a batch:

1. Query the batch in the Batch Header window, and choose the Process button.

2. Select Transfer, and choose Start. The system displays the concurrent request ID so that you can query it on the Requests window.

3. When the concurrent request is completed, query the batch in the Batch Header window.

   If the Batch Status is Transferred, there were no errors in the batch and the process has created the element entries. The process may have issued messages associated with the batch header, lines, or control totals.

   If the Batch Status is Error, the process has set the status of at least one line, or control total to Error. Check the status fields in the Batch Lines window and the Control Totals window, and review the messages issued by the process.
Purging a Batch From the BEE Tables

If the Purge After Transfer check box on the Batch Header window is checked when you run the transfer process, the batch is deleted from the BEE tables automatically after the transfer. If the box is not checked, you can purge the batch by running a separate process.

You can purge a batch with any status.

**Attention:** You cannot roll back a batch transfer if you have purged the batch from the BEE tables.

You can also purge several batches together from the Batch Summary window. See: Processing Multiple BEE Batches Together: page 4 – 27.

**To purge a batch:**

1. Query the batch in the Batch Header window, and choose the Process button.
2. Select Purge, and choose Start. The system displays the concurrent request ID so that you can query it on the Requests window.
   When the concurrent request is completed, the batch is purged.
Processing Multiple BEE Batches Together

You can use the Batch Summary window to validate, transfer, or purge several batches in a single action.

To process multiple batches:

1. Query the batches by name, status, or reference id in the Batch Summary window.

2. Use the Process check boxes to select the batches you want to process. You can use the Select All button to check all the boxes, then uncheck some as required.

3. Choose the Process button and select the process you require (Transfer, Validate, or Purge) and choose Start. The system displays the concurrent request IDs for the batches so that you can query them on the Requests window.

4. When the concurrent requests are completed, the Batch Summary window displays the status of each batch and you can review any errors.

Rolling Back a BEE Process

After a successful BEE transfer, you can roll back the transfer process if you want to completely remove it, provided you have not purged the batch from the BEE tables. You can choose to purge the batch as part of the rollback process.

The process interlock rule (which prevents you rolling back a payroll process if any further processing has taken place) does not apply to BEE Rollback. You can still perform the rollback even if run results from payroll processing exist for any of the lines.

If the batch included absence entries, the rollback removes the absence records as well as the element entries.

You run the BEE Rollback process from the Submit Requests window.

To roll back a BEE process:

1. Select the batch header name of the process you want to roll back.
2. Enter Yes to cancel the rollback process if the system detects run results for any of the batch lines. Enter No if you want the system to complete the rollback even though run results exist.
3. Enter Yes to keep the batch after the rollback. Enter No to delete the batch after the rollback.
Salary Administration
Salary Administration

Using the *Salary Administration* functionality in Oracle HRMS you are able to manage efficiently the basic remuneration that employees receive.

**How does HRMS enable you to administer salaries?**

You can enter salary amounts or wage rates for all new employees that take effect immediately. You can also enter proposals for salary changes and identify the various components making up the changes. For rapid updates to many salaries, you can download salary information to a spreadsheet, modify it, and upload again using Application Data Exchange (ADE).

Once you have proposed salary changes, you can approve and implement the proposed changes quickly and easily.

**Can you associate salary changes with performance reviews?**

Yes. You are able to associate all salary changes with the result of performance reviews. Also, you can identify which components of a salary change are associated with performance, such as merit awards.

**Can you analyze and compare salaries for groups of employees?**

Yes. You can report on current and previous salaries for groups of employees (such as employees in a selected organization or on a certain grade). You can compare salaries to the mid point defined for a grade. You can download salary proposals to a spreadsheet for “what if” analysis.

Using BIS you can review current and proposed salaries of comparable groups of employees.

**Can you map market salary surveys to information for your enterprise?**

Yes. Using Oracle HRMS you enter the results of different salary surveys. For example, you can record the minimum and maximum salaries for jobs within your industry. You can then link the salary survey details to jobs and positions within your enterprise.

**If Payroll is installed, does this link to pay?**

Yes. Salary Administration provides information to payroll about employees’ current salary amounts.
Salary Administration Overview

If you are administering salaries on an individual basis, use the Salary Administration functionality to manage the basic remuneration that employees receive. However, if you administer salaries for groups of employees, Oracle HRMS provides you with alternative methods to suit the needs of your enterprise.

Administering Salaries for Groups

For example, if you administer salaries by grade, enter salaries on a grade scale, assign employees to grades and place them on the appropriate point of their grade scale.

Note: This approach cannot be used in US HRMS and may not be available in some other HRMS localizations.

If you administer salaries by grade and pay scales, enter salaries as progression point values. Do not use Salary Administration to confirm changes for grade step employees. This is unnecessary, and has the disadvantage that when you change point values you will need to update every salary record to which the change applies.

See: Grade Relationships to Compensation and Benefits, Using Oracle HRMS – The Fundamentals

If you use Oracle Payroll, you can write a salary formula that uses the grade rate or pay scale rate to calculate each employee's salary pay value.

Salary Information for Analysis and Payroll Calculation

The salary amounts or wage rates you enter or change provide your enterprise with information for analysis purposes. If you are also using Oracle Payroll, they also provide some of the values used in the payroll calculations. If you are using another payroll system, they can also provide salary information for that payroll to process.

Manipulating Salary Information in a Spreadsheet

The Salary Management Folder enables you to select sets of assignments for which you want to enter or approve salary proposals. Using Application Data Exchange (ADE), you can download this information from the folder to a spreadsheet. Here you can manipulate the data to create new salary proposals or to modify existing proposals. You can then upload your revised salary information to the database. If your responsibility permits, you can approve all or selected proposals in the folder.
Market Salary Surveys

Using Oracle HRMS you can enter salary details from surveys conducted across your industry. You can then link the survey details for individual jobs, called salary survey lines, to the jobs and positions you use in your enterprise.

Note: You can also download information from market survey companies using APIs.

Key Concepts

To enable you to manage the basic remuneration that employees receive, you need to understand the key concepts that underpin the Salary Administration functionality. The key concepts are:

- Salary Earnings Elements
- Salary Basis
- Starting Salary and Salary Proposals
- Salary Components
- Salary Spreadsheets

To enable you to effectively enter information about salary surveys you need to understand another key concept. This concept is salary survey identifiers.
Salary Earnings Elements

For Salary Administration, you need at least one salary earnings element for each group of employees whose salary is quoted on the same basis (such as hourly or monthly). You then link these elements to components of employee assignments, to determine which employees are eligible for a particular element. Oracle Payroll can process these elements in payroll runs to generate salary amounts for employees. A third party payroll can take information from these elements for use in generating amounts for employees.

HR–Only

If you are an HR–only customer, you need to work closely with your Payroll Department to ensure that the elements used in Salary Administration are correctly set up for transmission of information to whatever payroll is in use.

Predefined Earnings Elements

Some HR localizations have certain predefined earnings elements already set up when you receive your HR system. For example, US–HRMS includes the predefined earnings elements Regular Salary and Regular Wages. Depending on your requirements, you may decide to use some predefined elements to represent actual earnings types in your system.

If you are an Oracle Payroll user, you will also get other predefined elements.

However, predefined elements cannot be changed in any way. For this reason, you may decide to use the predefined elements simply as models for other earnings elements that you define to meet the particular requirements of your enterprise.

If predefined elements are not available to represent all the earnings types and salary bases you need for your Salary Administration setup, you must create your own elements for this purpose.
Salary Basis

When your elements for use in Salary Administration are in place and you have defined links for them, you associate an element with each salary basis in use in your enterprise. The salary basis establishes the duration for which a salary is quoted, such as, hourly (for example, 1,000 yen per hour) or annually (for example, 18,000 pounds per year).

The salary basis is not necessarily the same as the pay frequency. For example, an employee with an hourly pay rate can have the salary basis Hourly Salary, but can have an assignment to a weekly payroll and therefore have a weekly pay frequency.

**Note:** You cannot use the Element Entries window or BEE to make entries to any elements that are associated with salary bases. You must use the Salary Administration window to enter and maintain entries for the element.

Figure 5 – 1 Elements and Salary Basis for Payments
Salary Components

Salary changes can be broken down into two or more components, to reflect different reasons for the change. You can approve each component of the proposal separately.

Ten salary components are predefined, as shown in the following table. You can create as many additional components as you require. However, only ten components can be displayed in the Salary Management folder. If you want your new components to be displayed in the folder instead of the default components, you must update a view.

This task is for system administrators.

<table>
<thead>
<tr>
<th>Predefined Salary Component</th>
<th>Lookup</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cost of Living</td>
<td>COL</td>
</tr>
<tr>
<td>Job Evaluation</td>
<td>JOEV</td>
</tr>
<tr>
<td>Location Adjustment</td>
<td>LOAD</td>
</tr>
<tr>
<td>Market Adjustment</td>
<td>MKAD</td>
</tr>
<tr>
<td>New Hire</td>
<td>NEWH</td>
</tr>
<tr>
<td>Performance</td>
<td>PERF</td>
</tr>
<tr>
<td>Periodic Review</td>
<td>PERE</td>
</tr>
<tr>
<td>Progression</td>
<td>PROG</td>
</tr>
<tr>
<td>Promotion</td>
<td>PROM</td>
</tr>
<tr>
<td>Transfer Adjustment</td>
<td>TRAD</td>
</tr>
</tbody>
</table>

Table 5–1  Predefined Salary Components
Creating a Salary Element

You need at least one salary element for each salary basis in your enterprise.

If predefined elements exist in your localization, you might decide to use these. If your localization does not include predefined elements, or if the predefined elements are insufficient or inappropriate, you must create these elements.

You create a salary element in the Element window.

**North American Payroll Users:** If you decide not to use the predefined Regular Salary and Regular Wages elements, create your own elements using the Earnings window, rather than the Element window.

**To create a salary element:**

1. Set your effective date to a day on or before the start of the first payroll period for which you want to enter salaries.
2. Enter a name for the element, and select the classification Earnings.
3. UK payroll users: Select the proration event group.
4. Select the type Recurring.
5. Do not check the Standard check box.
6. Save the element, then choose the Input Values button.
7. Create one input value to hold the salary value in the Input Values window. If you want to associate this element with more than one salary basis, create one input value for each salary basis.

**Suggestion:** If the salary basis is different from the payroll periods of the employees who will receive this element, make this clear in the input value name. For example, if the salary basis is Annual, you could name the input value Annual Salary.

Also, you can use the input value unit of Number instead of Money to enter salaries of up to 5 decimal places. For example, if you pay your employees’ 10 pounds per day and a day consists of 7 hours, you can set up the input value unit as Number, this enables you to enter the employee’s hourly rate as 1.4286 pounds. If the average day is 8 hours you could use the input value unit of Money because the hourly rate of 1.25 pounds only requires two decimal places.

8. Optionally, enter validation criteria for the input value, such as a Minimum and Maximum value, or a formula to perform the validation, if required. Select Error in the Warning or Error field.
See: Validating Salary Entries: page 5 – 11

**Note:** If you select Warning, users do not see the warning in the Salary Administration window.

9. Save your work.
Linking the Salary Element

Link the salary elements to components of employee assignments to establish employee eligibility for the elements.

Use the Element Link window to link the salary element.

To link the salary element:

1. Set your effective date to a day on or before the start of the first payroll period for which you want to enter salaries.
2. Select your new salary element.
3. Do not check the Standard check box.
4. Select eligibility criteria for this element. If you want to make the element available to all employees, do not select any criteria.
5. Save the link.
6. If you want to enter different validation criteria for different eligibility groups, you can change the Min and Max valid values in the Link Input Values window.
Validating Salary Entries

There are two ways to validate salary entries:

- You can warn users when they enter a salary proposal that is outside a valid range defined for an employee’s grade. This approach uses grade rate ranges.
- You can prevent users from approving a salary that is outside a valid range, or that fails validation performed by a formula. Notice that this validation is not performed until you try to approve a salary proposal. This approach uses element input value validation.

To validate salaries against grade rate ranges:
1. Create a salary grade rate and enter minimum, maximum, and midpoint values for each grade.
   See: Defining a Grade Rate, Using Oracle HRMS – The Fundamentals.
2. When you define the salary basis, select your salary grade rate.
   See: Defining a Salary Basis: page 5 – 13
3. Assign your employees to grades.

To validate salaries using input value validation:
1. If you want to validate salaries using a formula, create your formula in the Write Formulas window.
   See: Writing Formulas for Validation, Using Oracle FastFormula.
2. When you define an input value for the salary element, you can select a formula to perform validation, or you can enter minimum and maximum valid values.
   See: Creating a Salary Element: page 5 – 8
3. If you want to vary the validation for different groups of employees, you can enter validation criteria in the Link Input Values window.
   See: Linking the Salary Element: page 5 – 10
Creating Salary Components

You can create as many additional salary components, as you require. However, only ten components can be displayed in the Salary Management folder. If you want your new components to be displayed in the folder instead of the default components, you must update a view.

► To create new salary components to display in the folder:

1. Query the Lookup Type PROPOSAL_REASON in the Lookups window and add a new code for each new component.
2. Open the View file peupl01v.sql in a text editor.
3. Go to the component reason list and replace the default Lookups with the new codes you have created.
   
   **Note:** There are two places in the file where you need to change these codes.
4. Go into SQL*Plus as hr user and run the edited script.
5. Change the column names in the Salary Management folder by choosing Change Prompts from the Folder menu.
Defining a Salary Basis

Use the Salary Basis window to define a salary basis for each salary element to be used for salary administration. This establishes the duration for which a salary is quoted, for example, hourly, monthly or annually.

To define a salary basis:

1. Enter an appropriate name for the salary basis.
   
   If you are using predefined elements, go to step 4, otherwise go to step 2.

Without predefined elements

2. Select a pay basis, for example, Annual or Hourly.
   
   If you selected Annual or Monthly, Oracle HRMS identifies the number of payments and enters 1 or 12 in the Pay Annualization Factor field. You can change this value, if required.
   
   If you selected Hourly, the Pay Annualization Factor field is blank. Enter your own values, if required.
   
   If you select Period, leave the Pay Annualization Factor field blank, Oracle HRMS uses the payroll period of your employee as the annualization factor.
   
   Note: The pay basis is for information only. For example, to enable you to compare salaries.

3. Select the name of the salary element and input value associated with this salary basis.
   
   Now go to step 6.

With predefined elements

4. Select the appropriate pay basis for the predefined element you plan to use. For example, select Monthly Salary for the Regular Salary element in the US.

   If you selected Annual or Monthly, Oracle HRMS identifies the number of payments and enters 1 or 12 in the Pay Annualization Factor field. You can change this value, if required.

   If you selected Hourly, the Pay Annualization Factor field is blank. Enter your own values, if required.

   If you select Period, leave the Pay Annualization Factor field blank, Oracle HRMS uses the payroll period of your employee as the annualization factor.
Note: The pay basis is for information only. For example, to enable you to compare salaries.

5. Select the appropriate element and input value (for example, in the US, Regular Salary and the input value Monthly Salary, or Regular Wages and the input value Rate).

All

6. Select a grade rate to associate with the salary basis, if required.

Oracle HRMS uses the grade rate to validate your salary proposals. You receive a warning if the salary you enter for an employee is not within the grade rate range defined for the employee’s grade.

In doing this check, the system takes account of the hours in the employee’s standard work week. It compares the hours on the employee’s assignment with those entered for their organization.

If the employee works fewer than the standard hours per week for the organization, the system pro-ratas the permissible minimum and maximum grade rate values before validating the salary.

7. Select the grade rate basis (Hourly, Monthly, Annual, or Period) for the rate if you selected a grade rate. For example, if your grade rate specifies the valid monthly salary ranges for each grade, select Monthly Salary in the Grade Rate Basis field.

If you selected Annual or Monthly, Oracle HRMS identifies the number of payments and enters 1 or 12 in the Grade Annualization Factor field. You can change this value, if required.

If you selected Hourly, the Grade Annualization Factor field is blank. Enter your own values, if required.

If you selected Period, leave the Grade Annualization Factor field blank, Oracle HRMS uses the payroll period of your employee as the annualization factor.

Note: This is for information only. For example, to enable you to compare salaries within grades.

8. Save your changes.
Starting Salary and Salary Proposals

For new employees, you use Salary Administration to enter starting salary amounts, which receive approval automatically. You can enter a proposed salary change for a current employee at any time. You can enter a salary proposal as:

- A new amount
- A single change amount or multiple change amounts
- Percentages (reflecting different factors or reasons contributing to the change, such as a merit award plus a cost of living component)

To hold multiple reasons for a salary change, you break down a proposal into two or more components. Each component represents a different reason for changing the salary. You can define as many reasons as you require using the Lookup Type PROPOSAL_REASON. Examples of components are Merit Award and Cost of Living Increase.

Optionally, you can select a performance review to associate with a salary change. Also, when you set up salary administration, you can enter grade rate ranges against which the system validates salary proposals, if required.

Salary Change Approval

A salary proposal does not go into effect until it receives approval. If you have recorded multiple components of a salary proposal, you can approve each component independently. When an unapproved proposal exists for an assignment, you must either approve or delete it before you can enter a new proposal.

When you approve a salary, Oracle HRMS creates or updates a salary element entry for the assignment. You can view this entry in the Element Entries window, but you cannot change it there.

**Note:** You can approve components, but you may not be able to approve salaries. This is controlled by a menu function set up by your system administrator.

Current Salary Review

Before entering salary proposals, you can review the current salaries of comparable groups of employees. There are a number of ways to do this. For example, you can query a list of assignments in the Salary Management folder and run the Salary Review Report to view current and previous salaries.

To see all the ways you can review the current salaries, go to Reviewing Current Salaries: page 5 – 24.
Salary Spreadsheets

Using Application Data Exchange (ADE), you can download information from the Salary Management folder to a spreadsheet. Here you can manipulate the data to create new salary proposals or to modify existing proposals. You can then upload your revised salary information to the database. If your responsibility permits, you can approve all or selected proposals in the folder.

The changes you make in the spreadsheet are checked when you upload them to the database. To minimize errors, follow these rules:

- Do not enter components for a first salary (for example, for a new hire). Enter a proposed amount and change date only.
- Enter changes for the full salary or for components but not for both.
- If you enter components, make sure you enter a value (Y or N) in the Approved field for each component.
- Do not alter a Change Date that was downloaded from the database.
- Do not enter information in the grey fields (except for Change Date).
- Note that the Change Amount is given precedence over the Change Percentage. If you enter inconsistent values, the upload process records the new change amount and adjusts the percentage to match. If you want to record a percentage change, clear the amount field.
- If you want to delete a component, clear both the change amount and percentage fields for that component.
Entering Salary for a New Employee (or One Assigned to a New Salary Basis)

Use the Salary Administration window to enter a starting salary amount for a newly hired employee, or to enter a salary amount for a current employee assigned to a new salary basis. This could be, for example, an employee moving from an hourly wage to a monthly salary.

Notice that you cannot enter multiple components of a starting salary for a newly hired employee or one assigned to a new salary basis.

You must assign a payroll to an employee before entering a salary.

Use the Salary Management folder to approve multiple salary proposals or to download salary information to a spreadsheet. In the spreadsheet you can enter new proposals, edit existing proposals, and approve salary components. Then you can upload your changes to the database.

To enter a salary for a new employee (or one assigned to a new salary basis):

1. Enter the start date for the salary in the Change Date field (in the Salary Proposal region). For a new hire, this is usually the hire date.
   
   Note: The employee must have an active assignment on this date. If you are changing the salary basis, you must enter the exact date it changes.

2. Enter the amount of the salary in either the Change Value or the New Value field.

3. Select a reason for the salary, if required.

4. Rank the employee if required.
   
   For example, you might want to rank the employee at the time of the proposal and track them later on. If you do rank the employee, enter a value greater than zero.

5. Enter or change the Next Review date, if required.

6. Select a performance review to associate with the salary review, if required. This is a performance review you previously created using the Performance window.

7. Save the new salary.
   
   Note: You do not have to approve the new salary, Oracle HRMS approves it automatically.
Proposing a Salary Change for a Current Employee

Use the Salary Administration window to propose a salary change for a current employee at any time. You can enter a salary proposal as a new amount, a single change amount or multiple change amounts or percentages (reflecting different reasons, such as a merit award and a cost of living component).

If there is an unapproved salary proposal recorded for the assignment, approve or delete it first before entering a new proposal.

You might want to associate a salary proposal with a performance review before you enter the salary proposal information. If you already have the Salary Administration window displayed, choose the Performance button, otherwise, from the Assignment window select Others then Performance. Complete the relevant information.

See: Entering Performance Ratings, Managing Your Workforce Using Oracle HRMS.

To propose a salary change for a current employee:

1. Enter the date when the new salary comes into effect in the Change Date field in the Salary Proposal region.

   **Note:** If you are changing the salary basis, you must enter the exact date it changes.

2. There are several ways to enter a proposal:
   - Enter a new amount, or single change amount or percentage – go to step 3
   - Enter multiple components – go to step 6.

**Entering a New Amount or the Amount of Percentage Change**

3. Enter a new salary amount, or the amount or percentage of the proposed change in the Salary Proposal region.
4. You can select a reason for the overall salary change.
5. You can approve the proposal, by checking the Approved box, if you have the authority.

**Entering Multiple Components**

Enter each component of the salary proposal in the Proposal Components region.

6. Select the reason for the first component of the proposal.
7. Select either the amount or percentage of the component.
Each percentage is applied to the last approved salary. For example, if the last approved salary is 3000 and there are two components of 10% and 5%, the new amount is 3000 + 300 + 150.

Note: To effect a salary decrease, enter a negative number in the Change Value or Change % field.

8. Repeat step 6 and 7 to enter each remaining component.

9. You can approve each component, by checking the Approved box independently. However, none of the approvals go into effect until you approve the overall proposal.

Changing Other Information

10. Enter or change the Next Review date, if required. (If you entered a time period for regular salary reviews in the Salary Information region of the Assignment window, the date of the next review appears automatically.)

Saving Your Proposal

11. Save your proposal.
Approving a Salary Change

Use the Salary Administration window to enter a salary amount for a new employee, to propose a salary change for a current employee, or to approve a salary proposal.

A salary proposal does not go into effect until it receives approval. If you have recorded multiple components of a salary proposal, you can approve each component independently.

**Note:** You can approve components, but you might not be able to approve salaries. This is controlled by a menu function set up by your system administrator.

**To approve a salary change:**

1. Query the proposal.
2. Check the Approved box in the Salary Proposal region, and save.
   
   If some individual components were not already approved, you are warned and they are automatically approved if you continue.
Correcting or Deleting a Salary Entry

You enter and approve salary proposals in the Salary Administration window. You can also correct or delete salary entries in this window.

You can only delete the latest proposal, and therefore, you can only delete one proposal at a time.

▶ To delete an approved salary:

1. Query the proposal.
2. Delete the proposal. Oracle HRMS deletes all proposal components—you do not need to delete components individually.

▶ To correct an approved salary:

1. Query the proposal.
2. Delete the salary record and enter a new one.

If you discover an error in a proposal approved in the past, after which more recent approved proposals are on record, you must delete and reenter every proposal from the one last approved back through the incorrect one.

Deleting Salary Entries After Payroll Processing

When you delete an approved proposal that the payroll run has processed, you receive a warning message. You can continue to delete the record, but you must of course correct the processing.

Note: Deleting processed salary entries does not remove the payroll run results, so you can consult these for a complete record of payroll processing and payments.

To reprocess corrected element entries from the past, run the retropay processes.

See: Setting Up RetroPay, Running Your Payroll Using Oracle HRMS.
Using the Salary Management Folder

Using the Salary Management Folder, you can select sets of assignments for which you want to enter or approve salary proposals. For each assignment, the folder can display the current approved salary and proposed new salary, including up to ten salary components.

Using Application Data Exchange (ADE), you can download information from the Salary Management folder to a spreadsheet. Here you can manipulate the data to create new salary proposals or to modify existing proposals. You can then upload your revised salary information to the database. If your responsibility permits, you can approve all or selected proposals in the folder.

To manipulate salary proposals in a spreadsheet:

1. In the Salary Management folder, query the assignments you want to process.
2. Click on the ADE icon on the Oracle HRMS tool bar.
3. In the ADE Fetch Data window, select the style Salary Proposals and select the action Spreadsheet. Choose Start.
   This launches your spreadsheet application and iconizes ADE.
4. Edit the data in the spreadsheet. Save the spreadsheet with a new name (to prevent it being overwritten the next time ADE is run).
   For further information about the rules to follow when editing the data in your spreadsheet, see: Salary Spreadsheets: page 5 – 16
5. Exit your spreadsheet application.
6. In ADE, choose the Upload button.
   Note: If the Upload button is not available, ask your system administrator to create the function HR_HRIO_ENABLE_UPLOAD and add it to your menu.
7. Choose Load and select the spreadsheet that you saved.
   You can review your changes in the built-in ADE spreadsheet. The Status column shows which rows have been updated.
8. Choose Upload.
   The updated information is uploaded to the database. The Status column records any errors encountered during the upload.
9. To view your new proposals in the Salary Management folder, re-query the data.
Approving Multiple Salary Proposals

If the Approve button is displayed in the Salary Management folder, you can select multiple assignments in the folder and approve them.

**Note:** If the Approve button is not displayed, you cannot approve salaries. This is controlled by a menu function set up by your system administrator.

When you approve a salary, Oracle HRMS creates or updates a salary element entry for the assignment. You can view this entry in the Element Entries window, but you cannot change it there.

**To approve multiple salary proposals:**

1. In the Salary Management folder, query the assignments you want to process.
2. Select the assignments you want to approve and choose the Approve button. To select multiple assignments, hold down the CTRL key and click on the assignment records you want to select.

**Note:** The Salary Management folder is not designed for mass approvals. Do not try to approve hundreds of salary proposals together using this window.
Reviewing Current Salaries

Before entering salary proposals, you can review the current salaries of comparable groups of employees. There are a number of ways to do this:

- Query a list of assignments in the Salary Management folder to view their current salaries and any existing salary proposals. You can view up to ten salary components (such as Cost of Living, Location Adjustment, or Promotion) for each proposal.
  
  See: Using the Salary Management Folder: page 5 – 22

- Query lists of assignments receiving a particular salary element on the List Employees by Element window. This shows the latest approved salary for each assignment in the date range you select.
  
  See: Running the Salary Review Report: page 5 – 26

- Run the Salary Review Report to view current and previous salaries for all employees, or for employees assigned to a selected organization, job, position, and/or grade.
  
  See: Running the Salary Review Report: page 5 – 26

- Query a list of assignments in the Assignments folder then view the salary history for each assignment in the list, individually, using the Salary History window. This window displays the dates, reasons, and amounts of each approved salary change, and of any new salary proposal.
  
  See: Viewing Salary History: page 5 – 25

- If you use grade rates, you can view the salaries of all employees on a certain grade receiving a particular salary element, using the View Employee Grade Comparatio window. This window also displays each employee’s salary as a percentage of the midpoint defined for the grade.
  

- If you use pay scale rates for salaries, you can report on the salaries of all employees or a group of employees using the Employee Increment Results report.
  
Viewing Salary History

Oracle HRMS maintains a complete history of approved salary changes for an employee, along with associated performance reviews. In the Salary History window, you can view the dates, reasons, and amounts of each approved salary change, and of any new salary proposal.

You can also review salary history by running the Salary Review Report: page 5 – 26.

The Salary History window contains a folder. You can enter a query in the folder to reduce the list of salary changes displayed. You can remove, rearrange, add, or resize fields in the folder if you have access to the folder menu.

The **Change** field shows the amount of the salary change, and the **Actual** field shows the new salary effective from the **Change Date**. The **Hourly**, **Monthly**, **Annual**, and **Payroll** fields show the salary prorated to these periods. The **Currency Code** field shows the currency in which the salary was paid and the **Ranking** field shows the employee rank. The **Mid**, **Minimum**, and **Maximum** fields show values from the grade rate for the employee’s grade. The **Comparatio** field shows the salary as a percentage of the midpoint defined for the grade rate.

**Note:** Fields are greyed out when there is no previous history, for example, if there is no previous or changed salary.
Running the Salary Review Report

Use this report to see current and past salaries, and salary proposals, for some or all of your employees. You can restrict the employees to those assigned to a selected organization, job, position, or grade. You can also restrict the report to showing only employees receiving the maximum salary for their grade (defined by the grade rate). You can use the report to show all salaries (approved and proposed) or to show unapproved salary proposals only.

You run reports from the Submit Requests window.

To run the Salary Review Report:

1. In the Name field, select Salary Review Report.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. Optionally select an organization, job, position, and/or grade to restrict the scope of the report to employees assigned to these components.
5. If you want to restrict the report to showing salary proposals, select Yes in the Unapproved Proposals Only field.
6. If you want to restrict the report to showing employees receiving the maximum salary for their grade (defined by the grade rate), or a higher salary, select Yes in the Grade Rate Maximum Only field.
7. Choose the Submit button.
Salary Survey Identifiers

One of the key concepts when setting up your salary survey information is the salary survey identifier. When users are entering details about a salary survey, they must enter the identifier. This controls the values they can see in certain fields of the Salary Survey window. By using identifiers, you ensure that, for each type of survey, the user:

- Only has the relevant information to select from
- Enters information quickly and efficiently

Lookup Types Used in the Salary Survey Window

On the Salary Survey window the following fields are set up using the following user extensible Lookup types:

- Survey job name.
- Survey region.
- Survey seniority.
- Company size.
- Industry.
- Survey age.
- Survey Company

To control the values displayed for each type of survey, use the salary survey identifier as the two characters of your Lookup code. For example, you could use DB at the beginning of all Lookups to be displayed for Dun and Bradstreet surveys.
Entering Salary Surveys

The Salary Surveys window enables you to enter salary surveys relevant to your industry. You can record as many different salary surveys as you require by setting up their unique information in the salary survey master data. Then for each survey, you can enter the survey results for each job by creating salary survey lines.

**Note:** The area of the window where you enter the salary survey line information is a folder. Therefore, you can customize the information by renaming, resizing and re-ordering the fields displayed. You can also create your own folders to display a subset of the information.

Salary survey lines can then be linked to the jobs and positions you use in your enterprise. Using the OBIS Salary Survey report you can then compare how salaries for jobs within your enterprise compare with trends within your industry as a whole.

Before you enter your salary survey details you must know your salary survey identifier. The salary survey identifier helps you select the information relevant to the survey you are entering. See Salary Survey Identifiers: page 5 – 27.

You must enter details of your salary survey in three stages.

**To enter salary survey master data:**

1. Enter the name of the market salary survey and the salary survey company. This information is used to uniquely identify the survey details.

2. Enter the salary survey identifier. This enables you to select only the information relevant to the current survey.

3. Enter the following master data for your survey:
   - **Survey Type** – enter whether the salary information is annual, monthly, hourly or period. This is based on your enterprise’s salary basis.
   - **Base Region** – if you require, you can enter information about whether there is a regional or national average.

   **Note:** Once you have set up all your salary survey details, making changes to the survey type and base region information may invalidate your survey. Oracle HRMS enables you to change this information so you can correct any mistakes, however you should not change this information to update an existing survey.

4. Save your master salary survey details.
To enter default dates for salary survey lines:

- Enter the default start and end date for your salary survey lines.
  These dates will be used for every salary survey line. However, you can amend the default dates when you enter the salary survey line.

To enter the default currency for salary survey lines:

- Enter the currency for your salary survey lines.
  This currency will be used for every salary survey line. However, you can amend the default currency when you enter the salary survey line.

To enter salary survey lines:

1. Enter a job name, start date and currency for the salary survey line. If required, enter an end date for the salary survey line.
2. Enter a definition of your salary survey lines. You can enter the:
   - Region the survey includes
   - Seniority of the survey
   - Company size of the survey
   - Industry of the survey
   - Age of the survey
  By entering a start and end date you can create a history of salary survey information. However, you must ensure that the job and salary definition information is never the same for two salary survey lines on the same date.
3. Enter the salary details for the line. You can enter details such as the minimum pay, mean pay, percentage change, and first quartile.
4. Enter all the salary survey lines you require for the salary survey.
5. Save your salary survey lines.
Mapping Salary Survey Lines

The Map Salary Survey window enables you to map salary survey lines to either jobs or positions.

**Note:** Salary Survey lines are set up when you enter salary survey details using the Salary Surveys window.

See: Entering Salary Surveys: page 5 – 28

Once you have selected the job or position you can map the salary survey lines. Choose the Define Survey Map button in the Job, or Position window.

**To map a salary survey line:**

1. Optionally, enter the Oracle HRMS location, grade, and organization. This enables you to map your salary survey line to more specific details within your enterprise.

2. Enter the details of the salary survey line. You can select any of the salary survey lines you have set up from any of the fields.

   **Note:** The Map Salary Survey window is a folder. Therefore, you can customize the information by renaming, resizing and re-ordering the fields displayed. You can also create your own folders to display a subset of the salary survey information.

3. Map all the salary survey lines you require.

4. Save your mapping details.
CHAPTER 6

Absence Management and PTO Accruals
Absence Management and PTO Accruals

Flexibility is the keynote of Oracle’s approach to absence management and PTO accrual plans. You set up the rules that define how you record absences, who is entitled to paid leave of each type, and how much time can be taken.

Can I define which types of absence I want to track and the units of time in which they are recorded?

Yes, you can define as many types of absence as you require, and assign them to categories for ease of reporting. You can also define reasons for absence, to provide additional reporting information. For example, the category might be “family leave,” the type might be “maternity,” and the reason might be “birth.” Each absence type can be recorded in days or hours.

What about study leave and other absence types that are not available to all employees?

You can control which groups of staff are eligible to take absences of each type. Absences are recorded on element entries. By linking the element to organizations, jobs, grades, employment categories, or other assignment components, you control who can take each absence type.

How do I record absences?

You can use Batch Element Entry (BEE) to make entries of absence elements, and other timecard data. You can record the number of days or hours absent, and any other information you have designed the element to hold (such as absence reasons). If you use Oracle Time & Labor, or another time entry application, you can send timecards to BEE using the API.

Alternatively, employees can enter their own absences through self-service, or their line managers can do this for them. These absence records can be submitted for approval before they are recorded in Oracle HRMS.

You can also use the Absence Detail window to enter proposed or actual absences, and to see the effect of the absence on any corresponding PTO accrual plan.

How do absence types relate to PTO accrual plans?

Each accrual plan is associated with one absence element (and hence one absence type). Each entry of time off reduces the net accrual on the
plan. You can also associate any number of other elements with a plan and determine how entries to these element affect the accrual calculation. This is useful for recording time bought or sold, or unused PTO brought into a new plan on enrollment.

**What rules govern PTO accrual plans in Oracle HRMS?**

A few types of accrual plan are seeded with the system. However, accrual plan rules vary from enterprise to enterprise, and country to country. Oracle HRMS provides you with the flexibility to define your own plan rules. Here is just a selection of the rules you can set up:

- The length of the accrual term (often one year), and the start date, which may be fixed (such as 1 January) or vary by employee (such as the anniversary of the employee’s hire date). Some plans have no start date, but always calculate accruals for the previous 12 months (or other length of time).
- The frequency of accrual, such as monthly, or once each pay period. In other plans, employees receive their full entitlement up front, at the beginning of the accrual term.
- The amount of accrual and any ceiling on the amount that can be held. These figures may be fixed or vary by length of service, grade, time worked, or other factors.
- What happens to unused PTO at the end of the accrual term.
- Rules for part time employees, and for employees with suspended assignments.
- Rules for new hires, including when they can begin accruing PTO and when they can begin to use it.

**How do we track and analyze absences and net accrual entitlement?**

When you enter an absence you can see, at the employee level, how much absent time of the same type has already been recorded for the employee. If the absence affects net entitlement in a PTO accrual plan, you can see current and projected entitlement figures for the plan. In another window, you can view a full absence history for an employee.

Across all employees, you can view absences of a certain type or category, within a specified time period. Using the Absences Report, you can track absences of one or more types for employees in each organization.

Employees can view their own absence history on the web using Self Service, and line managers can do the same for all the employees they manage.
Absence Management and PTO Accruals Overview

Employees take paid or unpaid time off from work for a variety of purposes, such as illness or injury, vacation, medical appointments, childbirth, death of a close relative, jury duty, labor or trade union representation and professional activities. Maintaining information on employee absences for reporting and analysis is an important aspect of human resource management.

In Oracle HRMS you can define as many absence types as you need to track employee time off, and you can group these types into categories and define absence reasons to provide further information for absence reporting.

You can reference absent time taken in payroll runs, if certain absences should affect employees’ earnings or deductions. In the UK, there is government legislation regarding the payment of employees during periods of sickness and maternity leave (SSP and SMP). These requirements are handled by Oracle SSP/SMP.

PTO Accrual Plans

Many organizations permit employees to accrue hours or days of paid time off (PTO) as they work, to use for sick or vacation leave. In such enterprises, setting up and maintaining PTO plans is another part of absence management.

In Oracle HRMS you can set up any number of accrual plans, each with its own units of accrued time (hours or days) and its own rules. For example, you can set up rules for the frequency of accruals, maximum carryover to a new accrual year, accrual bands, eligibility rules for enrolling in a plan, and accrual start rules for new hires.

Key Concepts

To enable you to get the most out of the Absence Management and PTO Accruals functionality, you need to understand the following key concepts:

- Absence Categories and Types
- Absence Elements
- Absence Recording
- Accrual Plan Administration
- Accrual Plan Structure, including elements, formulas, and the net accrual calculation rules
• Accrual Start Date for New Hires, and ineligibility period rules
• Accrual Bands, for determining accrual amounts and ceilings
• PTO Carry Over Process
Absence Categories and Types

Oracle HRMS provides a convenient way to maintain information about the various absence types your enterprise recognizes. To facilitate reporting and analysis of employee absences, you can distinguish between absence types and absence categories. An absence category is a group of related absence types.

Some absence categories may be predefined for your legislation. The table below contains examples of absence categories and types, for illustration purposes only. You can extend the list of predefined categories and define your own absence types, as required.

<table>
<thead>
<tr>
<th>Absence Category</th>
<th>Absence Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Medical Leave</td>
<td>Illness or Injury</td>
</tr>
<tr>
<td></td>
<td>Work–related Injury</td>
</tr>
<tr>
<td></td>
<td>Work–related Illness</td>
</tr>
<tr>
<td></td>
<td>Medical Appointment</td>
</tr>
<tr>
<td>Family Leave</td>
<td>Paid Maternity/Paternity</td>
</tr>
<tr>
<td></td>
<td>Unpaid Maternity/Paternity</td>
</tr>
<tr>
<td></td>
<td>Dependent Care</td>
</tr>
<tr>
<td>Personal Leave</td>
<td>Compassionate Leave</td>
</tr>
<tr>
<td></td>
<td>Personal Business</td>
</tr>
<tr>
<td>Professional Leave</td>
<td>Certification Classes</td>
</tr>
<tr>
<td></td>
<td>Meeting Attendance</td>
</tr>
</tbody>
</table>

Example Absence Categories and Types

Also, to assist with absence reporting and analysis, you can provide reasons to select from when recording employees’ time taken for an absence type. For example, if you need information to analyze the particular family–related responsibilities that cause employees to miss work, you can define reasons for absence types as follows:

<table>
<thead>
<tr>
<th>Absence Category</th>
<th>Absence Type</th>
<th>Absence Reasons</th>
</tr>
</thead>
<tbody>
<tr>
<td>Family Leave</td>
<td>Paid Maternity/Paternity</td>
<td>Birth of a child</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adoption of a child</td>
</tr>
</tbody>
</table>

Example Absence Category, Types and Reasons
## Setup of Absence Types

Setting up each absence type is essentially a two-step process. One step involves defining the type, that is, entering its name, and optionally selecting a category and reasons for it. The other step involves defining an element to associate with the type. This element serves two important purposes:

- It provides a way to maintain a running total of time taken for the absence type. The Absence Detail window shows the running total of absences with an end date before the effective date, and with an absence duration on record. Each absence can add to, or subtract from, the running total, depending on how you define the absence type.

- It provides a way to restrict employee eligibility for the absence type. The links you build for the element establish which employees are eligible to use the type.

For example, if the absence type compassionate leave is available only to full time employees, you link its element to the employment category Full Time.

To hold a single running total of time taken for two or more absence types, you associate all the types with the same absence element. For example, your absence category Personal Leave may include two absence types you need for certain reporting purposes, Compassionate Leave and Personal Business. However, you require just one running total to be kept of employees’ time taken for both types of personal leave. In this case you simply associate both absence types with the same absence element.

**Note:** If you want to use absence types without recording accrued totals or eligibility rules, you can define the type with no associated element.
Absence Elements

You can associate each absence type with a recurring or nonrecurring absence element. Each element has an input value with either hours or days as its unit of measure.

Using a Nonrecurring Element

Nonrecurring element entries are valid for one payroll period. When you enter an absence of a type associated with a nonrecurring element, the application creates an element entry for the period in which the absence start date falls. For example, if you enter an absence that starts on 4 May for someone on a monthly payroll, the entry is dated 01 May to 31 May.

The entry is only created when you enter the absence end date, and you must enter the absence duration at the same time. The duration can be defaulted if you set up an absence duration formula. The full value of the absence duration is recorded in the absence element entry, even if the end date falls outside of the payroll period.

Using a Recurring Element

Attention: This option is only available if you use Oracle Payroll and the Proration functionality is enabled in your localization.

UK users: If you use Oracle SSP/SMP, you must continue to use nonrecurring elements to record long term sick leave.

Use this approach if you want to begin processing absences before end dates are recorded. You do not enter absence duration on the recurring element entry. Instead, you use a payroll formula to calculate the absence duration to be processed in each payroll period. Use the absence duration formula to calculate the duration displayed on the Absence Detail window. This value is deducted from the current PTO accrual when you enter an end date for an absence type that is associated with a PTO accrual plan.

Recurring element entries start on the absence start date and end on the absence end date (if there is an end date). If the absence ends in the middle of a payroll period, the payroll run detects and processes the absence using the proration functionality.

Absence Balance Information

When you define an absence type, you specify whether the application should maintain an increasing balance, a decreasing balance, or no balance of time off. The balance is a running total of the hours or days
an employee has taken for the absence type, as recorded in the Duration field.

**Increasing Balances of Time Taken**

As you would expect, an increasing balance for an absence type starts with no time entered, and increases as you enter employees’ hours or days absent. For example, if the absence type Compassionate Leave has an increasing balance, the balance starts from zero for each employee and increases by the number of hours entered for each absence of this type.

Increasing balances are appropriate for most absence types. For absence types for which your enterprise sets a maximum time allowed, the system issues a message when an entry of time absent exceeds this maximum, or Oracle Alert can notify you when an employee reaches the maximum time or takes excess time.

*See: Oracle Alert User's Guide*

When defining an absence type for a PTO accrual plan, you give it an increasing balance that shows the employee’s accrued time taken. When you record an absence using the Absence Detail window, you can see the amount of accrued time a plan participant has available for use as vacation or sick leave.

**Decreasing Balances of Time Remaining**

If your enterprise sets a maximum time allowed for an absence type that is not connected to a PTO accrual plan, you have the option of setting up a *decreasing balance* for this type, instead of an increasing balance.

For example, suppose your enterprise allows certain employees 32 hours leave per year for professional development. The Professional Leave absence type can have a decreasing balance, and an initial entry of 32 hours.

If you record an employee absence of 4 hours for this absence type, the decreasing balance shows 28 hours still available to be taken.

Decreasing absence balances require more maintenance than increasing balances. They need a prorated initial balance entry for all eligible new hires throughout the year, and require resetting each year for all eligible employees.

Notice that an absence type cannot have both a decreasing and an increasing balance; it has one or the other.

**Initializing an Absence Balance**

To initialize an absence balance, you can associate two absence types with the same element, one with an increasing balance and one with a
decreasing balance. Suppose you have an absence type called In–service Training with a decreasing balance that you want to initialize with the value 4 days. You associate the absence type with an element called In–service Training. You create another absence type—this time with an increasing balance—called In–service Training Balance Adjustment, and associate it with the same element. You create a 4 day absence record for the In–service Training Balance Adjustment absence type to initialize the balance. Then you use the In–service Training absence type to record real absences that reduce the balance.

**Note:** You can use BEE or the Absence Detail window to enter the initial balances.

**Referencing Absent Time in Payroll Runs**

You can reference absence time taken (amount of an increasing balance) or absence time remaining (amount of a decreasing balance) for absence types in formulas for earnings, deductions, or other items Oracle Payroll processes in payroll runs.

When defining the input value to hold the absence balance for an absence type’s element, you can check the Database Item box. Entries to this input value then become database items that formulas for payroll calculations can access.

You can use these database items in QuickPaint reports, as well as payroll runs.

**North American Payroll users:** If you want to process an absence element in the payroll run, generate it in the Earnings window. You will need to create any balance feeds that you require since these are not generated automatically.

**Retrospective Entries and Adjustments**

**Oracle Payroll users:** If you enter or update an absence retrospectively, or you delete an absence that started in the past, these changes are listed in the Retro Notification report the next time you run this report. This enables you to use RetroPay to correct any payroll processing.
Setting Up Absence Management

Follow these steps to set up absence management.

▶ To set up absence recording:

1. If you want to associate recurring elements with absence types, you must set up proration and retro notifications. This ensures that absences that end in the middle of a payroll period are detected and processed by the payroll run, and that retrospective changes to absences are recorded in the Retro Notifications report.

   **Note:** Proration is available to Oracle Payroll users in selected localizations only.

To set up proration and retro notifications, you must:

- Find all the dynamically generated triggers for the table PAY_ELEMENT_ENTRIES_F in the Dynamic Trigger Definition window. (You must deselect the Insert triggering action so that all the triggers are returned by the Find.) Make sure the Generated and Enabled check boxes are checked for all the continuous calculation triggers.

- Query the Incident Register functional area in the Functional Area Maintenance window, and enter the business groups for which you want to enable proration on the Business Group tab. Optionally, you can further secure the proration functionality by selecting payrolls on the Payroll tab.

- Use the Table Event Group window to group the two events that you need to detect to prorate absences—datetracked updates to absence start date and absence end date. Select Proration for the event group type, and Payroll Period for the proration period. In the Datetracked Events region, select DateTrack Update as the update type, PAY_ELEMENT_ENTRIES_F as the table, and EFFECTIVE_START_DATE and EFFECTIVE_END_DATE as the columns.

- Use the Table Event Group window to group the datetracked events on the PAY_ELEMENT_ENTRIES_F table you want to track in the Retro Notifications report. The event group type is Retro.

2. Define an absence element, with at least one input value, for each absence type. Link this element to define who is eligible.

   **Note:** Omit this step if you are setting up an absence type for which you do not need to maintain a running total of time taken or remaining, and you do not need eligibility rules.

See: Defining and Linking an Absence Element: page 6 – 13

**Note:** Omit this step if you are setting up an absence type for which you do not need to maintain a running total of time taken or remaining, and you do not need eligibility rules.
North American Payroll users: If you want to process the absence element in the payroll run, generate it using the Earnings window.

3. Define categories of absence types as values for the Lookup Type ABSENCE_CATEGORY, and your absence reasons as values for the Lookup Type ABSENCE_REASON. In some legislations there are predefined categories and reasons.

You can select the same reason for different absence types.

See: Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS.

4. Define each absence type, and associate it with an absence element.

See: Defining an Absence Type: page 6 – 16

Note: To keep a single record of employees’ time taken for two or more different absence types, you can associate the same element with several types.

5. For an absence type with a decreasing balance, use BEE or the Absence Detail window to initialize the absence balances for employees eligible for the type.

If you want to make batch entries, see Making Batch Element Entries Using BEE: page 4 – 14.

6. If you defined a recurring element, create a payroll formula that handles proration to process the element and calculate the appropriate absence duration in each pay period (taking into account the number of days or hours in a month, working and shift patterns, public holidays, and so on).

See: Sample Proration Formulas in Using Oracle FastFormula.
Defining and Linking an Absence Element

Define an absence element in the Element window.

**North American Payroll users:** If you want to process the absence element in the payroll run, initiate it on the Earnings window instead of using the Element window.

To define an absence element:

1. Set your effective date to a day on or before the start of the first payroll period for which you want to enter absences.
2. Enter a name for the element, and select the classification Information.
   
   **Suggestion:** Give the absence element and its absence type the same name, or coordinate the element name with the type name. For example, for the absence type Compassionate Leave, name the element Compassionate Leave or Compassionate Leave Absence.
3. Enter a reporting name, for display on reports.
4. If you are creating a recurring absence element, select your absence element event group in the Proration Group field. This field is only available to Oracle Payroll users in certain localizations.
5. Select the processing type.
   
   • Select Recurring if you want to be able to process absences that do not have an end date and you want to apportion absence time correctly across payroll periods.
     
     **Note:** You can only select Recurring if you use Oracle Payroll and the Proration functionality is enabled for your localization. (In this case, you should see the Proration Group field on the Element window.)
   
   • Select Nonrecurring if it is acceptable to record the full duration of the absence in the payroll period in which the absence starts.
6. Select the termination rule. This is normally Actual Termination.
7. Check the Multiple Entries Allowed box if you want to enable employees to have:
   
   • (Nonrecurring) More than one instance of the absence type within a pay period.
   
   • (Recurring) Overlapping entries of the absence.
8. If this is an absence element for a PTO accrual plan, do not select Process in Run. Uncheck this box if necessary.
If the element is recurring, ensure that the Process in Run box is checked so that the absence duration can be calculated by the payroll run.

9. If employees must be a certain age or have served for a certain number of years to be allowed this absence, enter this information in the Qualifying Conditions region.

   Note: If this is an absence element for a PTO accrual plan, the plan setup relates length of service to accrued time off. Do not make an entry here for length of service.

10. Save the element, then choose the Input Values button.

11. In the Input Values window, create an input value to hold the amount of time taken. Select units of Day, Hours in HH format, or Hours in Decimal Format (to one, two, or three decimal places).

    If you are defining an absence element for a PTO accrual plan, give the input value the name Hours or Days, to accord with the unit of measure of the plan. When you define the plan using the Accrual Plan window, this input value name appears in the Units field of the Absence Information region.

New Zealand users only: You must also create the following input values:

• Seasonal Shutdown – for Annual Leave and Annual Leave Termination elements

• Number of complete weeks – for the Special Leave and Protected Voluntary Service Leave elements.

12. You can define minimum and maximum days or hours that can be entered in an absence record. If you do this, select what happens if these limits are breached:

• Select Warning for the system to warn users but allow them to breach the limits.

• Select Error for the system to issue an error message and prevent users from saving an entry that breaches the limits.

13. Save your work.

► To link the absence element:

1. Set your effective date to a day on or before the start of the first payroll period for which you want to enter absences.

2. In the Element Link window, select the absence element you defined.
3. Select eligibility criteria for this absence element, if appropriate. If you want to make the element available to all employees, do not select any criteria.

4. Save the link. Then define the absence type associated with this absence element.
Defining an Absence Type

Use the Absence Attendance Type window to define an absence type and associate it with an element.

To define an absence type:

1. Enter a name and category for the absence type.

   **Suggestion:** Give the absence type and its associated element the same name, or coordinate the type name with its element name. For example, name the absence type for a PTO accrual plan Salaried Sick PTO Plan, and its associated element, Salaried Sick PTO Absence.

2. In the Associated Element region, select the element defined for this absence type. Select the element’s input value that holds days or hours. The unit of measure for the input value appears in the Units region.

3. In the Balance region, select *Increasing* if you want each absence entry to add to a running total of time taken to date. The running total covers all absence types associated with the selected element. Select increasing balances for absence types for PTO accrual plans, and for most other absence types.

   For absence types that have a set maximum amount of hours or days allowed, you may select *Decreasing*. In this case, each absence recorded reduces an initial balance to show time remaining to be taken for the type.

   **Note:** Decreasing balances require more maintenance. You must enter an initial balance amount for each new hire eligible for the absence type, and must initialize the balance for all eligible employees at the start of each year.

4. Optionally, select reasons that are valid for entries of this type of absence.

5. Save the absence type.
Accrual Plan Setup

Accrual Plan Structure

In Oracle HRMS, accrual plans are based on elements, formulas, and a net accrual calculation. All of these are available for you to configure so you have complete control over the rules underlying your plans. Oracle HRMS does not store net accrual totals. It calculates gross accruals dynamically by calling the Accrual formula. The net accrual calculation specifies the element entries that should add to or subtract from this figure to create the net entitlement.

If you use Oracle Payroll, you can set up your accrual plan so that gross accruals are stored in a payroll balance. Each payroll run retrieves the latest balance and calls the accrual formula to calculate new accruals since the end of the last payroll period. This approach—using a payroll balance—is optional but provides performance enhancements if you need to calculate accruals in a batch process. See: Accrual Balances Maintained By the Payroll Run: page 6 – 24.
The table below further explains the role of the elements, formulas, and net accrual calculation.

<table>
<thead>
<tr>
<th>This aspect of an accrual plan ...</th>
<th>Is for ...</th>
<th>Generated Automatically?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Absence element</td>
<td>Storing entries of days or hours absent.</td>
<td>No</td>
</tr>
<tr>
<td>Accrual plan element</td>
<td>Enrolling employees in the accrual plan.</td>
<td>Yes</td>
</tr>
<tr>
<td>Carry Over element</td>
<td>Storing unused time at end of plan term; Carry Over process makes entry.</td>
<td>Yes</td>
</tr>
<tr>
<td>Residual element</td>
<td>Storing unused time that cannot be carried over at end of plan term; Carry Over process makes entry.</td>
<td>Yes</td>
</tr>
<tr>
<td>Payroll balance element</td>
<td>Feeding the payroll balance that stores gross accruals; payroll run makes entry.</td>
<td>Yes</td>
</tr>
<tr>
<td>Tagging element</td>
<td>Identifying absences and other element entries that have been entered retrospectively and not yet included in the gross accrual calculation. The payroll run creates a tagging element entry and updates accrual accordingly.</td>
<td>Yes</td>
</tr>
<tr>
<td>Other elements</td>
<td>Storing other amounts of time to be included in the net accrual calculation (such as time bought and sold); you create any other elements your plan requires.</td>
<td>No</td>
</tr>
<tr>
<td>Accrual formula</td>
<td>Calculating gross accrual to date</td>
<td>No, but predefined examples</td>
</tr>
<tr>
<td>Carry Over formula</td>
<td>Returning the maximum permitted time an employee can carry over, and the effective date and expiry date of the carry over; called by the Carry Over process.</td>
<td>No, but predefined examples</td>
</tr>
<tr>
<td>This aspect of an accrual plan ...</td>
<td>Is for ...</td>
<td>Generated Automatically?</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>------------</td>
<td>-------------------------</td>
</tr>
<tr>
<td>Ineligibility formula</td>
<td>Checking whether an employee is eligible to use accrued PTO on the effective date of an absence entry made by BEE (Batch Element Entry); called by BEE validation. NOTE: This formula is not required if you enter the plan’s ineligibility period in the Accrual Plan window.</td>
<td>No, but predefined examples</td>
</tr>
<tr>
<td>Payroll formula</td>
<td>Calling the accrual formula during a payroll run and returning the gross accrual to the payroll balance element, which feeds the payroll balance.</td>
<td>Yes</td>
</tr>
<tr>
<td>Net accrual calculation</td>
<td>Defining which element entries add to or subtract from the gross accrual to create net.</td>
<td>Yes, but you can update</td>
</tr>
<tr>
<td>Payroll balance</td>
<td>Storing the gross accrual so that batch processes do not have to recalculate the accrual from the beginning of the accrual term each time they are run.</td>
<td>Yes</td>
</tr>
</tbody>
</table>
Accrual Elements

For each accrual plan, you define and link an absence element and then define a plan using this absence element. The system generates elements for the plan.

Generated Elements

The system generates the following elements when you save a new accrual plan:

- An element representing the plan and which has the same name as the plan. You use this element to enroll participants in the plan.
- An element to hold participants’ unused PTO that is available for carry over to the next year.
- An element to hold residual PTO, that is, unused PTO not available for carry over under plan rules.

If you use Oracle Payroll and have elected to store gross accruals in a payroll balance, the system also generates:

- An element to feed a payroll balance. This element receives an entry from the accrual formula during a payroll run.
- A tagging element, which the payroll run uses to keep track of retrospective absences (and other element entries included in the net accrual calculation) that need to be included in the gross accrual calculation.

The Carried Over and Residual elements have input values that automatically receive entries when you run the PTO Carry Over process:

- Hours or Days (depending on the plan’s units)
- Effective Date
- Expiry Date (on the Carry Over element), which is the date by which the employee must use the carried over time.

Oracle HRMS automatically links these elements using the same link criteria that you created for the absence element associated with the plan. If you change the links for the absence element, you should also update the links for the other plan elements.

Other Elements

Your enterprise may require other elements to reflect individual plan policies. For example:
• Employees may be permitted to sell back PTO they have accrued but not used.

• Employees may also be permitted to purchase additional PTO in certain circumstances.

• You may need to store time in a special balance after running the Carry Over process, such as a balance of time that can be carried over for several plan terms and is not subject to the usual expiry date.

• You may need an element for entering unused PTO from another plan that is being transferred to this plan on enrollment.

These policies are not standard across enterprises. So, in Oracle Human Resources you can define elements, configured to your own requirements, for entering or storing these accrual amounts.
Accrual Formulas

Most accrual plan rules are incorporated in two formulas:

- An Accrual formula, which calculates the amount of PTO accrued at any given time, and
- A Carry Over formula, which returns the maximum amount of accrued time that a plan participant can carry over to the next plan period, the date on which this carry over is effective (normally the first day of the new accrual term), and any expiry date by which the carried over PTO must be used, or forfeited.

When the Formulas Are Run

The Carry Over formula is called by the Carry Over process. When the Accrual formula is run, it always receives a calculation date as input, as shown in the following table.

<table>
<thead>
<tr>
<th>Accrual formula is run when you:</th>
<th>Calculation date is:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter an absence associated with an accrued plan and open the Associated Accrual Plans window. Accrual formula is run three times to calculate the time accrued before and after the current absence, and at the end of the plan term</td>
<td>Start date of the absence, or Day before the start date of the absence, or End of plan term</td>
</tr>
<tr>
<td>View PTO entitlement in the Accruals window</td>
<td>Effective date entered in Change Effective Date window</td>
</tr>
<tr>
<td>Run the Carry Over process</td>
<td>Entered as a parameter</td>
</tr>
<tr>
<td>Run your payroll and some other batch processes (Oracle Payroll users only)</td>
<td>The date paid, or date earned, of the current payroll run—determined by the PTO Balance Type selected for your business group</td>
</tr>
</tbody>
</table>

Examples of Plan Rules

These formulas can access certain data that is available as database items. For example, they can use hire date, plan enrollment date, grade, job, assignment status, employment category (full time/part time), hours worked, or pay elements to determine:

- The employee’s entitlement each accrual period
- Any accrual ceiling, which is the maximum amount of PTO an employee can hold at any time, and
- The maximum amount that can be carried over to the next accrual term.

These values can be embedded in the formulas, or entered in a user table. If they vary with length of service, which is a common criterion for accrual bands, they can be entered in the Accrual Bands window when you define the accrual plan.

Some accrual plans allow new hires to accrue time from the date of their hire. Others allow accrual to begin at the start of the next accrual term, or six months after hire, or some other start date. Some plan rules incorporate a period of ineligibility, when a new employee can accrue time but not use it. Start rules such as these can be incorporated in your Accrual formulas.

**Note:** Depending on how you define the ineligibility period, you may have to associate an Ineligibility formula with your plan, if you want to make absence entries using BEE (Batch Element Entry). See: Period of Ineligibility: page 6 – 34.

### Adding Your Own Plan Rules

Some formulas are seeded. You can use these, as supplied, or use them as models to create your own, incorporating the rules required for your accrual plans.
Accrual Balances Maintained By the Payroll Run

If you use Oracle Payroll, you can choose to use a payroll balance to store gross accruals for an accrual plan. You do this by selecting a balance dimension (such as calendar year to date) when you define the accrual plan. The system then automatically generates the balance and other components you require.

Why Use a Payroll Balance?

Some batch processes, such as the US Check Writer, call the accrual formula to calculate PTO accruals for each assignment. If you use such processes, you will benefit from faster batch processing if you set up your accrual plan to use a payroll balance. This reduces the number of calculations the formula has to perform.

How The Balance Is Maintained

The payroll balance is maintained by the payroll run. When the payroll run processes an accrual plan element entry, it calls an Oracle Payroll formula associated with the accrual plan element. This formula calls your accrual formula to calculate the gross accrual, passing in the following information:

- The name of the database item for the payroll balance, so the accrual formula can retrieve the number of days or hours currently in the payroll balance
• Date to begin calculating new accruals, which is the day after either the Date Earned or the Date Paid of the last payroll period in which the assignment was processed.

You can choose whether the formula uses Date Paid or Date Earned by selecting the Payroll Balance Type for your business group in the Organization window.

**Date Earned** is the date the payroll run uses to determine which element entries to process. In North America (and typically elsewhere too) it is the last day of the payroll period being processed. **Date Paid** is the date that appears on pay advices. The payroll run uses this date to select taxation rules, and store balances. In some legislations, these dates are always the same.

• Calculation date, which is either the date earned or the date paid of the payroll run.

The accrual formula returns the new gross accrual to an element that feeds the balance.

So normally the formula only has to calculate accruals since the last payroll run, and add this value to the existing payroll balance. However, if the accrual formula finds absences entered retrospectively, it recalculates accruals for the whole year. This is to ensure that the employee receives their full accrual entitlement.

**Example**

Supposing an accrual plan has a ceiling of 10 days, and two days accrual per month. An employee has a net accrual of 10 at the end of May. The June payroll run does not award any new accrual to this employee because the net accrual must not exceed the ceiling. However, in July the employee’s manager enters five days vacation in May, retrospectively. The July payroll run recalculates the accrual and updates the gross accrual balance to 14. The net accrual is now nine (14 minus 5).

**How To Set Up An Accrual Plan To Use a Balance**

If you want the payroll run to maintain an accrual balance, you must use a formula that supports balances. This means that the system can pass the latest accrual balance to the formula, along with the date to start calculating new accruals to add to the balance.

You can use or configure one of the following seeded formulas:

• `PTO_HD_ANNIVERSARY_BALANCE`

• `PTO_PAYROLL_BALANCE_CALCULATION`
• PTO_SIMPLE_BALANCE_MULTIPLIER

You must also select a balance dimension when you define the accrual plan. The balance dimension controls the period of time over which the balance accumulates before it is reset to zero. Three types of dimension are predefined:

Note: For each type, there are two dimensions. Use the Date Earned dimension (such as _ASG_PTO.DE_YTD) if you selected Date Earned as the PTO Balance Type for your business group. Otherwise use the Date Paid dimension (such as _ASG_PTO.YTD).

See: Business Groups: Selecting a PTO Balance Type, Using Oracle HRMS—The Fundamentals

• _ASG_PTO_YTD and _ASG_PTO.DE_YTD

The balance accumulates over a calendar year, resetting on 01 January. Select one of these dimensions if you are using the PTO_PAYROLL_BALANCE_CALCULATION formula.

• _ASG_PTO_SM_YTD and _ASG_PTO.DE_SM_YTD

The balance accumulates over a year, resetting on 01 June, or at the end of the payroll period that contains this date. Select one of these dimensions if you are using the PTO_SIMPLE_BALANCE_MULTIPLIER formula.

• _ASG_PTO_HD_YTD and _ASG_PTO.DE_HD_YTD

The balance accumulates over a year, resetting on the anniversary of the employee’s hire date, or at the end of the payroll period that contains this date. Select one of these dimensions if you are using the PTO_HD_ANNIVERSARY_BALANCE formula.

If you require your balance to accumulate over a different period of time, or reset at a different date, you must create your own balance dimension. For further information on balance dimensions, see the technical essay “Balances in Oracle Payroll” in Implementing Oracle HRMS.

Notice that the Oracle Payroll formula, payroll balance, element that feeds the balance, element link, and formula processing and result rules are all generated by the system when you save your accrual plan.
Net Accrual Calculation

Oracle HRMS uses the following calculation for an employee’s net accrual:

\[
\text{Net PTO accrual} = (\text{Accrued PTO} + \text{PTO carried over}) - \text{PTO taken to date}
\]

Accrued PTO is the sum of regular accruals to date in this accrual term, calculated by your Accrual formula.

PTO Carried Over is the hours or days carried over from the previous accrual term, obtained from the plan’s Carried Over element.

PTO Taken To Date is all PTO taken in this accrual term, obtained from the entries to the plan’s absence element.

You may require a more complex calculation of net accruals, perhaps to take some account of time stored in the residual PTO element, or to take account of time entered on other elements that you have created. In this case, you can change the calculation in the Net Calculation Rules window.

Notice that the system does no automatic processing of the entries of employees’ residual PTO. Your enterprise may want to use these entries to inform employees of accrued but unused time they may forfeit, or to make payments for part or all of this time.
Seeded Accrual Type Formulas

There are four seeded formulas (of formula type Accrual) for calculating accruals. Each repeatedly calls another formula (of type Accrual Subformula), in a loop, to calculate the accrual for each accrual period. There is a Carry Over formula supplied to use with each Accrual formula. The top level seeded Accrual formulas are:

- PTO_PAYROLL_BALANCE_CALCULATION
- PTO_SIMPLE_BALANCE_MULTIPLIER
- PTO_ROLLING_ACCRUAL
- PTO_HD_ANNIVERSARY_BALANCE

The formulas with “Balance” in their names can be called from the payroll run to maintain a balance of gross accruals. See: Accrual Balances Maintained By the Payroll Run: page 6 – 24.

**Note:** There are also two seeded formulas called PTO_PAYROLL_CALCULATION and PTO_SIMPLE_MULTIPLIER. These incorporate the same rules as PTO_PAYROLL_BALANCE_CALCULATION and PTO_SIMPLE_BALANCE_MULTIPLIER, except that they cannot be called from the payroll run to maintain a balance of gross accruals. We recommend that you use the formulas that support balances so you can use balances now or in the future.

Ineligibility Formula

There is also a seeded Ineligibility formula:

- PTO_INELIGIBILITY_CALCULATION

You may require an Ineligibility formula if you use BEE (Batch Element Entry) to enter absences against an accrual plan. BEE validation must ascertain whether an employee is eligible to use accrued PTO on the effective date of an absence entry in a batch line. First it checks the Accrual Plan table, so if you enter the period of ineligibility in the Accrual Plan window, you do not need to create an Ineligibility formula.

If there is no ineligibility information in this table, BEE validation checks whether there is an Ineligibility formula to call. You need an Ineligibility formula if you use BEE and you calculate the period of ineligibility within your Accrual formula, rather than entering it in the Accrual Plan window. This formula is only used by BEE.

**Note:** If you use the seeded formulas, you do not need an Ineligibility formula, because these formulas take the ineligibility period from the Accrual Plan table.
Description of Seeded Accrual Formulas

PTO_PAYROLL_BALANCE_CALCULATION

This formula calculates accruals in the same way as the accrual function in earlier releases of Oracle HRMS. It calls another formula which is called PTO_PAYROLL_PERIOD_ACCRUAL. It is designed to be used with the Carry Over formula PTO_PAYROLL_CARRYOVER.

These formulas are based on the following rules:

- An accrual term of one calendar year, starting 1 Jan. So, accrual calculations restart at the beginning of each calendar year.
- An accrual frequency based on the participant’s pay periods. So, employees on a monthly payroll accrue time each month, employees on semi-monthly payrolls accrue time twice each month, and so on. PTO accrual occurs automatically for each eligible plan participant on the last day of his or her pay period, independently of any payroll run.
- Accrual amounts and ceiling are determined by length of service.
- Carry over is always effective on 31 Dec of the plan year being processed. So, if you run the Carry Over process and specify the parameters ‘15 January 2000’ and ‘Previous’ (plan year), the formula calculates the carry over for the year 1 Jan to 31 Dec 1999 and the result has the effective date 31 Dec 1999.
- Carry over expires at the end of the plan year. So carried over time with the effective date 31 Dec 1999 must be used before 31 Dec 2000.
- Maximum carryover depends on length of service bands.

PTO_SIMPLE_BALANCE_MULTIPLIER

This is a simple formula to provide a useful starting point for your own accrual plans. It calls another formula, called PTO_SIMPLE_PERIOD_ACCRUAL. It is designed to be used with the Carry Over formula PTO_SIMPLE_CARRYOVER.

These formulas are based on the following rules:

- An accrual term of one calendar year, starting 1 June. So, accrual calculations restart at the beginning of each June.
- An accrual frequency of one month.
- Accrual amounts and ceiling are fixed within the formula.
- Carry over is always effective on 31 May of the plan year being processed.
• Carry over expires at the end of the plan year. So carried over
time with the effective date 31 May 1999 must be used before 31
May 2000.
• Maximum carry over is fixed within the formula.

**PTO_HD_ANNIVERSARY_BALANCE**

This formula is very similar to
PTO_SIMPLE_BALANCE_MULTIPLIER, but the accrual start date is
the anniversary of the employee assignment’s hire date.

*Note:* Notice that the accrual term starts on the anniversary of
the hire date. It is not affected by the entry of a continuous
service date for an employee on enrollment in the plan. The
continuous service date affects length of service calculations
(for accrual bands and calculation of period of ineligibility), but
it does not affect the accrual term.

**PTO_ROLLING_ACCRUAL**

This is an example formula for an accrual plan that does not have a
fixed term start date. It calls the formula
PTO_ROLLING_PERIOD_ACCRUAL. It is designed to be used with
the Carry Over formula PTO_ROLLING_CARRYOVER.

These formulas are based on the following rules:
• An accrual term of one calendar year, with no fixed start date.
  Accruals are calculated for the previous 12 months.
• An accrual frequency of one month.
• Accrual amounts and ceiling are fixed within the formula.
• Carry over is not relevant, since the accrual term never ends, but
  rolls forward. Time is lost if it is not used within 12 months.

**Summary of Rules in Seeded Formulas**

The following tables summarize the rules incorporated in the seeded
Accrual formulas.

**Length of Accrual Term**

<table>
<thead>
<tr>
<th>All Seeded Formulas</th>
</tr>
</thead>
<tbody>
<tr>
<td>One year</td>
</tr>
</tbody>
</table>
## Absence Management and PTO Accruals

### Accrual Term Start Date

<table>
<thead>
<tr>
<th>PTO_PAYROLL_BALANCE_CALCULATION</th>
<th>PTO_SIMPLE_BALANCE_MULTIPLIER and PTO_HD_ANNIVERSARY_BALANCE</th>
<th>PTO_ROLLING_ACCRUAL</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 January</td>
<td>1 June (PTO_SIMPLE_BALANCE_MULTIPLIER)</td>
<td>No fixed date; accruals calculated for preceding 12 months</td>
</tr>
<tr>
<td></td>
<td>Anniversary of hire date (PTO_HD_ANNIVERSARY_BALANCE)</td>
<td></td>
</tr>
</tbody>
</table>

### Accrual Frequency

<table>
<thead>
<tr>
<th>PTO_PAYROLL_BALANCE_CALCULATION</th>
<th>PTO_SIMPLE_BALANCE_MULTIPLIER, PTO_HD_ANNIVERSARY_BALANCE, and PTO_ROLLING_ACCRUAL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Payroll period</td>
<td>Monthly</td>
</tr>
</tbody>
</table>

### Accrual Amount

<table>
<thead>
<tr>
<th>PTO_PAYROLL_BALANCE_CALCULATION</th>
<th>PTO_SIMPLE_BALANCE_MULTIPLIER, PTO_HD_ANNIVERSARY_BALANCE, and PTO_ROLLING_ACCRUAL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Depends on length of service accrual bands</td>
<td>A fixed amount per month (2 days)</td>
</tr>
</tbody>
</table>

### Accrual Ceiling

<table>
<thead>
<tr>
<th>PTO_PAYROLL_BALANCE_CALCULATION</th>
<th>PTO_SIMPLE_BALANCE_MULTIPLIER, PTO_HD_ANNIVERSARY_BALANCE, and PTO_ROLLING_ACCRUAL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Depends on length of service accrual bands</td>
<td>Set within the formula to 20 days</td>
</tr>
</tbody>
</table>

### Length of Service

**All Seeded Formulas**

Uses continuous service date (if present) or hire date. **Note:** continuous service date is entered using an input value on the accrual plan element.
Accrual Start Date for New Hires

<table>
<thead>
<tr>
<th>PTO_PAYROLL_BALANCE_CALCULATION</th>
<th>PTO_SIMPLE_BALANCE_MULTIPLIER, PTO_HD_ANNIVERSARY_BALANCE, and PTO_ROLLING_ACCEUAL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choice of start rules on Accrual Plan form: hire date, or six months after hire date, or 01 Jan after hire date. Accrual starts in the first accrual period after the chosen date (or plan enrollment date if this is later).</td>
<td></td>
</tr>
<tr>
<td>Accrual starts in the first accrual period after hire date or plan enrollment date, whichever is later.</td>
<td></td>
</tr>
</tbody>
</table>

Period of Ineligibility

<table>
<thead>
<tr>
<th>All Seeded Formulas</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accrued amounts are not credited until end of period of ineligibility (entered on Accrual Plan form), which is calculated from the hire date (or continuous service date if this was entered). Note that accrued amounts are not carried forward if the end of the accrual term falls within the ineligibility period.</td>
</tr>
</tbody>
</table>

Calculation of Gross Accrual

<table>
<thead>
<tr>
<th>PTO_PAYROLL_BALANCE_CALCULATION</th>
<th>PTO_SIMPLE_BALANCE_MULTIPLIER and PTO_HD_ANNIVERSARY_BALANCE</th>
<th>PTO_ROLLING_ACCEUAL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sums accruals in all full pay periods of the year ending on or before the calculation date; takes account of any employee termination date, accrual start rules, ineligibility period, and accrual ceiling.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sums accruals in all full months of the year ending on or before the calculation date; takes account of any employee termination date, ineligibility period, and accrual ceiling.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sums accruals in the 12 months ending on or before the calculation date; takes account of any employee termination date, ineligibility period, and accrual ceiling.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Changing and Adding Rules in Formulas

If you write your own formulas (perhaps using the simple multiplier or rolling accrual formula as a basis) you can change any of these rules.
and add new rules as required. However, your formulas must return
certain values and must check for certain conditions (such as employee
termination) to avoid errors.

For information about required formula content, see: Writing Formulas
for Accrual Plans, *Using Oracle FastFormula*.

For a sample accrual formula and suggestions on how to edit it to
incorporate a whole range of plan rules, see: Sample Accrual Formula,
*Using Oracle FastFormula*. 

Absence Management and PTO Accruals  6  –  33
Accrual Start Date for New Hires

Using the seeded PTO_PAYROLL_BALANCE_CALCULATION formula, accrual of PTO begins on a fixed date each year (01 January). For each plan that uses this formula, you can select a value in the Accrual Start field of the Accrual Plan window. This specifies when newly hired employees start to accrue PTO. The seeded choices are:

- Hire Date
- Beginning of Calendar Year after their hire date
- Six Months after Hire Date

If you need additional start rules, you can define them as values for the Lookup Type US_ACCRUAL_START_TYPE. You must add a line to the seeded formula to calculate the accrual start date using your new start rule.

The other seeded formulas (PTO_SIMPLE_BALANCE_MULTIPLIER, PTO_HD_ANNIVERSARY_BALANCE, and PTO_ROLLING_ACCRUAL) do not use values in the Accrual Start field. For plans using these formulas, new hires begin accruing on their hire date or plan enrollment date, whichever is later.

If you are writing your own accrual formulas, you can choose whether to use the Accrual Start field on the Accrual Plan form to specify start rules for new hires. This is only useful if you are using the same formula for several accrual plans with different start rules. Otherwise you can specify the start rule within the formula.

Period of Ineligibility

Some accrual plans require participants to work for a period of time, perhaps three or six months, before they are eligible to use accrued PTO. They accrue time at the usual rate during this time, but it is not registered on the system until the Period of Ineligibility expires. If plan participants take vacation or sick leave during this period, the system displays a negative value for accrued time. Many enterprises set up an absence type for "approved but unpaid leave" to use for absences taken during periods of ineligibility.

You can enter the period of ineligible on the Accrual Plan form. The seeded Accrual formulas illustrate how a formula should use the entered values. They calculate the period of ineligibility from the continuous service date (if it was entered) or the employee’s hire date.

Alternatively, you can define the period of ineligibility within your Accrual formula.
Note: If you use the seeded formulas, time accrued during the ineligibility period is not carried over if the end of the accrual term falls within the ineligibility period.

**Batch Element Entry and the Ineligibility Period**

If you want to use Batch Element Entry (BEE) to make absence entries against the accrual plan, the BEE validation process must be able to check when the ineligibility period expires.

- If you record the ineligibility period for the plan on the Accrual Plan form, BEE retrieves the ineligibility period directly from the table. It interprets it as a period of time from the employee’s continuous service date or hire date.

- If the period of ineligibility is defined within your Accrual formula, you must associate an Ineligibility formula with the plan. BEE calls the formula, which returns Y or N to indicate whether the employee is eligible to use accrued PTO on the date supplied by BEE. This formula should calculate the end of the ineligibility period in the same way as the Accrual formula for the plan.

If the employee is not eligible, the BEE validation process creates a warning on the batch line for the absence entry.

Note: If you use a custom method of entering timecard data, calling the Element Entry API, you can add logic to call the Ineligibility formula.

**How the Seeded PTO_PAYROLL_BALANCE_CALCULATION Formula Interprets the Start Rules**

The formula calculates the start date from hire date and compares it with the employee’s plan enrollment date. Accrual begins on whichever of these two dates is later.

**Start Rule: Hire Date**

For plans with this rule, participants’ accruals begin from the first full period following their hire date. For example, if the hire date of a participant on a semi-monthly payroll falls on the first day of either the first or second period in the month, PTO accrual starts as of that date.

If the hire date falls sometime after the first of the month but before the end of the first period, accruals start in the second period of the month.

If the hire date falls after the first day of the second period but before its end, accruals start with the first period in the next month.
Start Rule: Beginning of Calendar Year

With this start rule, participants’ accruals begin from the start of the year following the year in which they are hired. This means that a participant with a hire date of 1 January 1999 and another with a hire date of 31 December 1999 both start to accrue time as of 1 January 2000.

Notice that the amount of PTO each accrues may not be the same, as accrual amounts often depend on employees’ length of service.

Start Rule: Six Months After Hire

For plans with this start rule, participants’ accruals do not begin until the first full pay period after the six-month anniversary of their hire date. For example, someone on a semi-monthly payroll who is hired on 5 February 1996, completes six months of service on 5 August 1996, and starts to accrue PTO in the second period in August.

Notice that if people are hired on the first day of a period, their accruals begin with the pay period of the six-month anniversary of their hire date. For example, someone on a semi-monthly payroll who is hired on 1 February 1996 completes six months of service on 1 August 1996, and hence starts to accrue PTO in the first period in August.

The period of ineligibility is not applicable to plans with the start rule Six Months After Hire.
Accrual Bands

For many accrual plans, the time off that plan participants can accrue increases with their length of service, or varies by job, grade, or number of hours worked. That is, **accrual bands** determine accrual amounts. In addition, these bands can determine **ceiling** and **maximum carry over** amounts.

Ceiling rules, found in some vacation accrual plans, set a maximum amount of PTO an employee can hold at any time. When a participant’s accrued PTO reaches the ceiling, no additional time accrues. Accruals begin again only after the participant uses some accrued time.

In the PTO_PAYROLL_BALANCE_CALCULATION seeded formula, the accrual amount, ceiling and maximum permitted carry over depend on length of service bands. Alternatively, you can use bands based on other factors, such as grade, or a combination of factors, to determine the accrual amounts for your plans.

Length of Service Bands

You set up length of service bands using the Accrual Bands window. For each band (such as 0 to 5 years of service), you can enter the accrual amount for the whole accrual term (such as an annual amount), an accrual ceiling, and the maximum permitted carry over.

Length of Service Override

In Oracle HRMS, the **first day of the month of an employee’s hire date** is the default date from which his or her length of service is calculated for accrual purposes. For example, someone hired on 18 January 1997 completes one year of service on 1 January 1998, and someone hired on 31 December 1996 completes one year of service on 1 December 1997.

For individual accrual plan participants, you can override the default date from which a plan starts its length of service calculations. This is useful for managing exceptional cases that arise when, for example, employees who already have accumulated periods of service in your enterprise transfer from one place to another. You enter the date override when enrolling a participant in a plan.

**Note:** The default length of service start date (or the overriding continuous service date) determines the length of service for accrual bands and for the calculating the end of the ineligibility period. However it is not the same as the accrual start date. This is determined by the accrual start rules selected in the Accrual Plan window or set within the accrual formula.
Other Banding Criteria

For some accrual plans, the amount of time accrued may vary by other criteria, such as job or grade. You can create a user table to hold time accrued, ceiling rules, maximum carryover rules, and any other information you require for each job or grade. See: User–Defined Tables, Configuring, Reporting, and System Administration in Oracle HRMS.

Include the GET_TABLE_VALUE function in your accrual and carry over formulas for the plan to access the information held in the user table. For an example of using a user table to store banding criteria, see: Sample Accrual Formula, Using Oracle FastFormula.
To manage the carry over of employees’ unused PTO to a new accrual term, you run the PTO Carry Over process from the Submit Requests window. For accrual plans with a fixed term start date (such as 1 April), you run the process at the end of each accrual term. For accrual plans with a variable term start date (such as hire date or seniority date), you should run the process every night to update plan information for any employees whose term has ended that day.

For each participant in an accrual plan, the PTO Carry Over process first uses the Accrual formula to calculate the participant’s accrued
PTO as of the last day of the plan’s accrual term. The process then uses the Carry Over formula to get:

- the maximum amount of time this employee can carry forward to the next accrual term
- the effective date for the carry over, and
- any expiry date by which the employee must use the time carried over, or lose it.

The process calculates the net accrual using time off recorded on the Absence element and any other elements associated with the plan. Finally, it compares the net accrual with the maximum carry over permitted to determine both the amount to carry over, and the amount of any residual PTO that cannot be carried over.

For employees with unused, accrued time to carry over, Oracle HRMS enters this time on the plan’s <plan name> Carried Over element. Similarly, for employees with unused, accrued time they cannot carry over, Oracle HRMS enters this time on the plan’s Residual <plan name> element.
Accrual Plan Example

This topic looks at a sample set of accrual rules and discusses how you might configure the predefined accrual formulas to accommodate these rules.

An enterprise has the following vacation rules:

- All employees accrue two days vacation per month (pro rata for part time employees)
- The accrual term is 12 months from hire date and new employees join the plan on their hire date
- The ineligibility period (when employees accrue time but cannot use it) varies by grade. It is two months for grades 1, 2, and 3, and three months for grades 4 and 5.
- The accrual ceiling is 10 days for full time employees (pro rata for part time employees).
- The amount that can be carried forward to the next accrual term is five days for grades 1, 2, and 3, and eight days for grades 4 and 5.

The enterprise uses BEE to enter vacation time taken.

You can set up one accrual plan for these rules, linking the accrual element to all employees. You can use the predefined PTO_SIMPLE_MULTIPLIER formula as the basis for your accrual formula. You need to configure this formula in the following ways.

Accrual Amount

Change the accrual calculation so that it takes into account an employee’s standard hours (part time or full time). You can use HR Budgets to define an assignment’s value as a proportion of FTE. Then you need to define a database item for this budget value so you can use it in the accrual formula.

Accrual Term Start Date

Change the accrual term start date from 01 June to hire date by referencing a database item such as ACP_SERVICE_START_DATE within the formula.

To see how to use this database item within the formula, see the section “Changing the Accrual Term Start Date” in Sample Accrual Formula, Using Oracle FastFormula.

Ineligibility Period

Derive the ineligibility period within the formula—rather than from the Accrual Plan window—since it varies by grade. The data could be hard
coded within the formula or maintained in a user table, such as the following (which also holds the maximum carry over, since this data varies by grade too):

**Example User Table for Varying Accrual Rules By Grades**

<table>
<thead>
<tr>
<th>Grade</th>
<th>Ineligibility Period</th>
<th>Max. Carry Over</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 – 3</td>
<td>2 months</td>
<td>5 days</td>
</tr>
<tr>
<td>4 – 5</td>
<td>3 months</td>
<td>8 days</td>
</tr>
</tbody>
</table>

Since the ineligibility period is defined within the formula, and the enterprise uses BEE to enter vacation time, you need to create an ineligibility formula that BEE validation can use to check whether an employee is entitled to take time under the accrual plan.

**Accrual Ceiling**

Change the accrual ceiling from a standard 20 days in the predefined formula to a variable amount depending on an employee’s standard hours. You address this in a similar way to the calculation of the accrual amount.

**Maximum Carry Over**

Change the maximum carryover from a fixed amount within the formula to an amount that varies by grade. The data could be hard coded within the formula or maintained in a user table, such as the example above.
Setting Up PTO Accrual Plans

- To set up a PTO accrual plan:

1. Define and link an element for the plan’s absence type.
   
   See: Defining and Linking an Absence Element: page 6 – 13

   **Attention:** It is important that you link the absence element before you define the accrual plan since Oracle HRMS automatically creates links for the accrual plan elements based on your absence element links.

2. Define an absence type for the plan, associating its absence element with this type.
   
   See: Defining an Absence Type: page 6 – 16

3. Optionally, define new accrual start rules as values for the Lookup Type US_ACCRUAL_START_TYPE. There are three seeded categories: Hire Date, Beginning of Calendar Year and Six Months after Hire Date.
   
   See: Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS.

4. Decide which Accrual and Carry Over formulas to use. You can use the seeded formulas, configure them, or write your own.
   
   See: Writing Formulas for Accrual Plans, Using Oracle FastFormula.

5. If your Accrual formula defines a period of ineligibility and you want to use BEE to enter absences against the accrual plan, define an Ineligibility formula. BEE calls this formula to check whether an employee is eligible to use accrued PTO.
   
   See: Period of Ineligibility: page 6 – 34

   **Note:** If you use the seeded Accrual formulas, you do not need to define an Ineligibility formula. They use a period of ineligibility entered in the Accrual Plan window, and BEE validation can use the same value.

   This does not apply to the New Zealand seeded formulas. If you are using these formulas, do not define an Ineligibility formula or enter a period of ineligibility in the Accrual Plan window.

6. Optionally, define new accrual categories as values for the Lookup Type US_PTO_ACCRUAL. There are predefined categories for some legislations.
   
   See: Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS.
7. **Oracle Payroll users:** If you want to use a payroll balance to store gross accruals, decide whether the payroll run should update accruals as of the run’s *date earned* (the date the payroll run uses to determine which element entries to process) or *date paid* (the date that appears on pay advices). Select your choice for the business group.

See: Business Groups: Selecting a PTO Balance Type, *Using Oracle HRMS—The Fundamentals*

8. **Oracle Payroll users:** If you want to use a payroll balance to store gross accruals, consider whether you need to define a new balance dimension. Dimensions are predefined that reset the balance each year on 1 January, 1 June, or hire date anniversary. If you require your balance to accumulate over a different period of time, or reset at a different date, you must create your own balance dimension.

See: “Balances in Oracle Payroll” in *Implementing Oracle HRMS*

9. Define the accrual plan, selecting the formulas and absence element it is to use.

See: Defining a PTO Accrual Plan: page 6 – 45

10. Optionally, set up length of service bands for the plan.

See: Setting Up Length of Service Bands: page 6 – 47

11. **Oracle Payroll users:** If you want the payroll run to calculate employer liability for PTO, define an employer liability element and balance, link the element, and edit the generated payroll formula and result rules.

See: Costing Liability for PTO Accruals: page 6 – 49

12. Review the net calculation rules for the plan. If necessary, create additional elements and associate them with the plan by selecting them in the Net Calculation Rules window.

See: Changing Net Accrual Calculations: page 6 – 48
Defining a PTO Accrual Plan

Use the Accrual Plans window to define an accrual plan.

To define a PTO accrual plan:

1. Enter the plan name, and select an accrual category for it.

   **Suggestion:** Coordinate the names of the accrual plan, the plan’s absence type if any, and the element used to record absences taken under the plan. For example, for the Hrly Vacation PTO Plan for your hourly workers, you could name the absence type and its element Hrly Vacation PTO Absence.

2. Optionally, select a start rule for the plan in the Accrual Start field. This rule determines the date on which newly hired employees begin to accrue PTO.

   **Note:** Some plans do not use this value; it depends which Accrual formula you select.

3. Select Days or Hours in the Accrual Units field. The units selected here must be the same as the units for the input value you select in the Absence Information region.

4. You can enter a description, summarizing the purpose and rules of the plan.

5. Select the Accrual formula and Carry Over formula to associate with the plan.

   For a description of the seeded formulas, see Seeded Accrual Type Formulas: page 6 – 28.

6. In the Name field of the Absence Information region, select the element associated with the plan’s absence type. In the Units field, select the element’s input value that holds the entries of hours or days absent.

Selecting a Payroll Balance

7. **Oracle Payroll users:** If you want to use a payroll balance to store gross accruals for the plan, select the date when the balance should reset to zero.

   If you select 1 June, 1 January, or Hire Date Anniversary, a value appears automatically in the Dimension Name field. If you select Other, you must select a balance dimension that you have created for this purpose.

   **Attention:** Select a date in this field only if you are using a formula that supports payroll balances. US users: The Check
writer process and Deposit Advices do not display the correct accrual balances if you enter a balance reset date but do not use a formula that supports payroll balances.

Setting a Period of Ineligibility

8. If the start rule for this plan is Hire Date or Beginning of Year you can enter a period of ineligibility, during which a plan participant can accrue PTO but cannot use accrued PTO. For example, enter 3 in the Length field and select Calendar Month in the Units field.

9. Optionally select an Ineligibility formula. This formula is called by the BEE validation process for a batch line that enters an absence against the accrual plan. It checks whether the employee is eligible to use accrued time on that date.

   Note: If you enter the period of ineligibility in the Length field, you do not need to select a formula. The BEE validation process gets this value and interprets it as a period of time from the employee's continuous service date.

10. Save your work.

    When you do this, the application generates three new elements for the plan—one to represent the plan, and one each to hold carried over and residual amounts of accrued, unused PTO. The application creates links for these elements to match the links you defined for the plan's absence element.

    If you selected a date in the Payroll Balance Reset Date region, the application also generates a payroll balance, an element to feed the balance, a tagging element, formula processing and result rules, and a payroll formula to call the accrual formula from the payroll run.

11. Choose the Accrual Bands button to set up length of service bands for the plan. This is optional, but may be required by your accrual formula.

12. Choose the Net Calculation Rules button to view or change the rules for calculating employees' net PTO.
Setting Up Length of Service Bands

Use the Accrual Bands window to define length of service bands for an accrual plan.

► To set up length of service bands for a PTO plan:

1. For each length of service band applicable to this plan, establish the band’s duration by making an entry in the To field. The first band starts from zero years of service. If it extends for five years, enter 5 in the To field. The system then sets the From field for the second band at 5, as the second band starts after five years of service.

For the last band you enter, in order to cover all participants with any length of service beyond the band’s From entry, enter 99 in the To field. For example, if your bands cover service of 0–5 years, 5–10 years and 10+ years, the third band’s From and To entries should be 10 and 99.

2. For each band, enter in the Term Accrual field the number of hours or days that participants whose length of service falls into this band can accrue each accrual term. For example, if plan participants accrue 80 hours of vacation per year during their first five years of service (band 0–5), enter 80 in the Term Accrual field.

3. If a band does not permit participants to carry unused accrued time over to the next accrual term, leave the Maximum Carryover field blank. Otherwise, enter in this field the maximum number of accrued, unused hours or days that participants at this band may carry forward.

4. If a band has no ceiling that limits the total number of hours or days participants at this band can accrue at any one time, leave the Ceiling field blank. Otherwise, enter the ceiling number for the band.

5. Save your work.
Changing Net Accrual Calculations

The rules for automatic calculation of employees’ net PTO appear in the Net Calculation Rules window. You enter this window by choosing the Net Calculation Rules button in the Accrual Plan window.

The default net accrual calculation takes account of absences (entered on the Absence element) and time carried over from the previous accrual term (entered by the Carry Over process on the plan’s Carried Over element). If your plan’s calculation needs to take account of other values (such as time bought or sold), you can change the calculation in this window.

To change the net accrual calculation:

1. Create any additional elements you need for the plan. For example, you might need an element to store the amount of PTO an employee has bought or sold. Use the Information classification for these elements, define them as nonrecurring, and give them at least two input values:
   - An input value with the same units (days or hours) as you selected for the accrual plan, and
   - An input value with the units Date (to hold the effective date).
   **Suggestion:** Use names for these elements that clearly link them to the appropriate accrual plan. For example, if the accrual plan is called Standard Vacation, you could name the element Standard Vacation Bought or Sold.
2. Query the new elements in the Net Calculation Rules window.
3. Select the input value that holds the days or hours you want to use in the net accrual calculation.
4. Select the date input value that holds the effective date for the accrual calculation.
5. For each input value, select Add or Subtract to determine whether the value should increase or decrease the net accrual available to an employee.
6. Save your work.
Costing Liability For PTO Accruals

Follow these setup steps if you use Oracle Payroll and you want the payroll run to calculate the change in employer liability for PTO, as well as the gross accrual.

For example, the payroll run might calculate the following changes to employer liability, using this calculation:

\[
\text{Current Liability Increment} = (((\text{YTD accrual} + \text{Current net accrual}) \times \text{Current Rate of Pay}) - \text{YTD PTO liability})
\]

<table>
<thead>
<tr>
<th>Payroll Run</th>
<th>YTD Liability</th>
<th>YTD Accrual</th>
<th>Current Pay Rate</th>
<th>Current Accrual</th>
<th>Absence</th>
<th>Current Net Accrual</th>
<th>Liability Increment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Run 1</td>
<td>0</td>
<td>0</td>
<td>10</td>
<td>4</td>
<td>0</td>
<td>4</td>
<td>40</td>
</tr>
<tr>
<td>Run 2</td>
<td>40</td>
<td>4</td>
<td>10</td>
<td>4</td>
<td>5</td>
<td>–1</td>
<td>–10</td>
</tr>
<tr>
<td>Run 3</td>
<td>30</td>
<td>3</td>
<td>12</td>
<td>4</td>
<td>0</td>
<td>4</td>
<td>54</td>
</tr>
</tbody>
</table>

To set up costing of PTO accrual liability:

1. In the Element window, define an employer liability element. The only required input value is the pay value.
2. In the Balance window, create a liability balance fed by the pay value of the element you created in the previous step.
3. In the Formula window, edit the payroll formula that was generated for your accrual plan so that it calculates changes in employer liability. The formula has the name <accrual plan name>_ORACLE_PAYROLL. It contains a sample liability calculation, which you can edit to meet your requirements.

   The formula must return the Current Liability Increment.
4. In the Formula Result Rules window, query the accrual plan element. You will see a processing rule associating this element with the payroll formula you edited in the previous step, and a result rule passing the accrual to the element that maintains the accrual balance. Create another result rule to pass the Current Liability Increment formula result to the pay value of the employer liability element.
5. Use the Element Link window to link the employer liability element and to cost it appropriately.
Absence Recording

When you record an absence for an employee using the Absence Detail window or self-service, you must always select an absence type. This ensures that you always have on record information about the nature of, and reasons for, the absence.

Dates and Times

In the Absence Detail window you can conveniently record start and end dates and times of a particular type of absence, as well as the date you receive notification of the absence.

You can enter either projected or actual dates and times. When an actual absence occurs in accordance with projected absence information already entered, you record this by simply clicking a button.

Oracle HRMS records an employee’s absences using the employee’s payroll calendar. This means that all employees for whom you record absence information must have a payroll component in their primary assignment.

Some absence types are associated with nonrecurring elements. For these types, the absence is not recorded on the employee’s element entries until you enter the absence end date. You cannot change the absence start date so that it is outside the original payroll period—you must delete the absence and create a new one.

For Oracle Payroll users in some localizations: some absence types may be associated with recurring elements. For these types, the absence is recorded in element entries when you enter an actual start date. If you change the start date, the element entry is deleted and a new one created. When you enter or change the end date, the element entry’s end date is date effectively updated.

Absence Duration

When you set up absence management, you can write a formula to calculate absence duration automatically from the start and end dates and times entered for an absence. Your localization team may have written a formula, which the system will use by default. However, if you need a customized formula to take account of special work hours or shift patterns, you can create a new formula that will override the supplied one. You can create one formula for each Business Group.
Absence Management and PTO Accruals

See: Writing Formulas To Calculate Absence Duration, Using Oracle FastFormula

To control whether the formula automatically recalculates and overwrites the absence duration when a user updates the end date or time, set the user profile option HR:Absence Duration Auto Overwrite to Yes or No. For example, if you do want the duration to be updated when the end date changes, set the profile option to Yes.

When you enter an absence, the system warns you if:

- Duration is greater than the person’s net entitlement recorded in a PTO accrual plan
- A decreasing absence balance becomes negative
- Duration is not equal to the value calculated by the absence duration formula. Or, if there is no absence duration formula, duration is not equal to <end date/time – start date/time>. Here, hours are calculated using the standard hours recorded for the assignment (or for the business group if there is no record on the assignment).

Authorization and Replacement

When recording a projected or actual absence in the Absence Detail window, you can select both the name of an employee authorizing the absence, and of an employee replacing the absent worker.

Batch Entry of Accrued Time Taken

For fast batch entry, you can use BEE, instead of the Absence Detail window, to enter sick or vacation time recorded together with other timecard data. You can enter the absence start and end dates, as well as any input values defined for the element. If you leave the date fields blank, they are both defaulted to the effective date for a nonrecurring absence element, and the start date only is defaulted for recurring elements. Note that the batch line will produce an error if you enter a duration but no end date for a recurring element.

Self–Service Entry of Absences

If you have licensed Oracle SSHR, you can delegate the responsibility for recording absences to individual employees or their line managers. They can enter proposed or actual absences and submit them for approval by their supervisors (or any other approvers in a workflow).
Viewing and Reporting on Absence Information

For monitoring and analyzing recorded employee absences, use the:

- View Absence History window: page 6 – 62
- List Employees by Absence Type window: page 6 – 63
- Absences Report: page 6 – 64

For reviewing PTO plan participants’ accrued time earned and taken, use the Accruals window: page 6 – 61.
Accrual Plan Administration

Just as elements constitute the underlying structure of absence types, so they provide the structure of accrual plans. Each accrual plan is associated with an absence element, which holds information about absences taken under the plan. There is also an element for the plan itself, which you use to enroll participants in the plan.

Enrollment

You enroll an employee in an accrual plan by entering the accrual plan element. You can only enroll employees who are eligible for the plan (that is, their assignments match the element’s links). When you do the enrollment you can override the default date for calculating length of service (which is used in many accrual plans to determine the appropriate accrual amount and the start date of accruals for new hires).

Recording Accrued Time Taken

You record time taken under the accrual plan by making entries of the absence element associated with the plan.

Normally you make these entries using the Absence Detail window so you can record additional information, such as an absence reason, the name of the employee authorizing the absence, and the name of the employee replacing the absent worker. The window shows the participant’s net accrual at the start of the absence and the projected accrual at the end of the accrual term.

You can also use BEE to make batch entries of hours of accrued sick or vacation time that employees have taken and noted on their timecards. Any entries you make to absence elements using BEE for an employee’s primary assignment can then be viewed in the Absence Detail window. Entries made using BEE can include a reason, but the list of absence reasons available in the Absence Detail window is not automatically available here.

Viewing Accruals

You can use the Accruals window to see, at any time, how much time an employee has accrued and used under an accrual plan. You cannot change the amount accrued using this window. The gross accrual is calculated by a formula that may, for example, vary the accrual according to length of service, grade, overtime or other factors.
Recording PTO Sold or Purchased

If your enterprise pays employees for time they have accrued but not used, or if you permit employees to buy additional time, you may decide to define your own PTO-related elements to record information about these transactions. You then use the Element Entry window to enter these elements for the appropriate employees.

Running the Carry Over Process

Once each year (or other plan term), an employee’s balance of unused accrued time must be cleared down ready for the new plan term. You run the PTO Carry Over process to clear down these balances and record both unused time available for carryover, and residual time unavailable for carryover.

Note: Some accrual plans are based on a rolling plan term. The Carry Over Process is not relevant to this type of plan.
Entering Absences

Enter projected or actual absences for an employee using the Absence Detail window.

Because the calendar holding absence records for an employee is the same as that of the employee’s payroll, the primary assignments of employees for whom you enter absence information must include an assignment to a payroll. For absence types based on nonrecurring elements, the effective start date of this assignment must be no later than the start of the current payroll period.

To enter absences for an employee:

1. Select the absence type. The following information appears:
   - The category of the type.
   - The occurrence of the new absence record you are entering. For example, if the employee has already incurred two absences of this type, the occurrence of the new record is 3.
   - The running total of hours or days absent for all the absence types associated with the element. For absence types with increasing balances, this is the number of days or hours absent with an end date on or before your effective date. For any types with decreasing balances, this is the number of hours or days remaining to be taken.
   - The number of days absence recorded for the absence type in the current calendar year.
   - The name of the element that maintains each employee’s time taken or time remaining for this absence type.

2. Do one of the following:
   - Enter projected dates for the absence. You can copy these later to the Actual Date fields by choosing the Confirm Projected Dates button.
   - Enter actual dates and duration as days or hours, according to the units of the balance. For a duration in hours, you must enter start and end times, as well as start and end dates. If you enter an end date, you must also enter the duration.

3. You can also select:
   - Reasons for the absence
   - The employee authorizing the absence
   - The employee who replaces the absent employee for the duration of the absence
4. Save your work.

Viewing Accruals for Plans Associated with the Absence Type

If the employee is enrolled in an accrual plan, the Accruals button is available. Choose this button to display the Associated Accrual Plans window, where you can see information about any accrual plans associated with the type of absence you are entering.

To view accruals:

1. Enter or query an absence in the Absence Detail window, and choose the Accruals button.

2. If nothing is displayed, run a query in the Associated Accrual Plans window to display the name and category of any accrual plans associated with the absence type.

For each plan, three net accrual amounts are displayed:

The Net Entitlement figures on the This Absence tab show the effect of the absence displayed in the Absence Detail window.

- The Before Absence figure is the net accrual calculated on the day before the absence.
- The After Absence figure is calculated on the start date of the absence.

In most cases these figures will differ by the length of the absence you are entering. However, if the absence happens to start on the day that this period’s PTO entitlement is accrued, the new accrual is also shown in the After figure. Similarly, if any other time (such as time bought or sold) is debited or credited to the accrual on that day, it is reflected in the After figure.

Projected Entitlement on the End of Plan tab shows the projected net accrual at the end of the current accrual plan term, taking account of any future absences already entered on the system. If the employee has future–dated assignment changes that affect his or her accrual entitlement, these are taken account of in the calculation.

Note: This figure does not take account of absences with a projected start date. It only includes absences that have an actual start date.

Example

Suppose Ms. Shah is enrolled on a vacation plan that runs each calendar year starting 1 January, with a gross accrual of 2 days per
month. Ms. Shah did not carry over any entitlement from last year and has taken no absences before May.

Net entitlement is calculated for the last complete accrual period (that is, the period that ends on or before the start of the absence being entered). This absence is only included in the calculation if it starts on the last day of an accrual period.

The following table shows the accrual amounts that would display if you enter four absences in the sequence shown.

<table>
<thead>
<tr>
<th>Absences:</th>
<th>2 – 4 May</th>
<th>31 May – 3 June</th>
<th>12 – 15 Aug</th>
<th>15 June</th>
</tr>
</thead>
<tbody>
<tr>
<td>Net Entitlement</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Before absence</td>
<td>8</td>
<td>5</td>
<td>7</td>
<td>3</td>
</tr>
<tr>
<td>After absence</td>
<td>5</td>
<td>3</td>
<td>3</td>
<td>2</td>
</tr>
<tr>
<td>End of plan term</td>
<td>21</td>
<td>17</td>
<td>13</td>
<td>12</td>
</tr>
</tbody>
</table>
Enrolling Employees in PTO Accrual Plans

Enroll individual participants in an accrual plan by entering for them the element generated to represent the plan.

To enroll participants in a PTO accrual plan:

Do one of the following:

- For enrollment of an individual employee, perhaps as a part of the hiring process, enter the element representing the plan for him or her using the Element Entries window.
  

- For enrollment of a batch of employees in a plan, perhaps a newly-developed plan, use BEE.
  
  See: Making Batch Element Entries Using BEE: page 4 – 14

Overriding Length of Service

The default date for calculating length of service is the first day of the month of an employee’s hire date. You can override this by entering another date when you enroll the participant in the plan. This is relevant to plans that have accrual bands based on length of service.

If you enter a date here, it is also used, instead of the employee’s hire date, when the seeded formulas calculate the appropriate accrual start date for the employee. For example, if the plan’s start date rule is Six Months After Hire Date, accrual will begin six months after the continuous service date you enter.

To override the default date for calculating length of service:

- When enrolling the participant, enter the override date in the Continuous Service Date entry value of the element representing the plan.
Running the PTO Carry Over Process

The net accrual calculation for PTO includes carried over PTO in determining an employee’s accrued PTO to date. To set the net calculation rules, use the Net Calculation Rules window. To review an employee’s carry over of accrued time, use the Accruals window.

Run the PTO Carry Over Process at the end of the accrual term using the Submit Requests window.

To run the PTO Carry Over process:

1. Select PTO Carry Over in the Name field. If the Parameters window does not open automatically, click in the Parameters field.
2. Enter a date in the PTO Calculation Date field and Current or Previous in the Accrual Term field. These are used by the plan’s Carry Over formula to determine the effective date of the carried over PTO.

Typically you will use the following values if you are using seeded formulas:

- **PTO_PAYROLL_CARRYOVER** formula—use a calculation date of 31 December with Accrual Term = Current, or a calculation date of 1 January with Accrual Term = Previous. The effective date of the carry over is always 31 December (of current or previous year).
- **PTO_SIMPLE_CARRYOVER**—use a calculation date of 31 May with Accrual Term = Current, or a calculation date of 1 June with Accrual Term = Previous. The effective date of the carry over is always 31 May (of current or previous year).
- **PTO_HD_ANNIVERSARY_CARRYOVER**—set calculation date to the effective date and use Accrual Term = Previous.

**Attention:** If you select Current for the Accrual Term and enter a calculation date that is not the end of the accrual term, this process creates future–dated carry over and residual element entries.

3. Select the name of one accrual plan to process, or select a category to process all plans in the category.
4. The Reprocess All Participants field defaults to No, so that the process affects only those plan participants not previously processed for this accrual term. To process all participants regardless of any previous processing, select Yes in this field.

**Attention:** Select Yes if any employees have retrospective absences or other entries that might affect net entitlement.
5. When the entry of parameters is complete, choose OK. Choose Submit to submit the request.

The Carry Over process enters the Carried Over and Residual elements for all employee assignments included in the process.
Reviewing Employees’ PTO Accruals

To view information on employees’ accrued PTO, use the Accruals window.

To view an employee’s net PTO accrual:

1. Set your effective date to the day for which you want to calculate PTO entitlement.

2. In the Assignments Folder, query the employee’s name. Choose the Accruals button to go to the Accruals window.

3. Query the accrual plan in the Name window.

The Dates region shows the dates that the accrual formula uses for the entitlement calculation. These are typically from the start of the accrual term to your effective date. The Net Entitlement field displays the net accrued days or hours between these dates. The Last Accrual date is the end of the last complete accrual period, if the formula does not calculate accrual for partial periods.

If you allow maintenance of negative balances of accrued time at your installation and an employee’s time absent exceeds time accrued, the net entitlement appears as a negative number.

The Entitlement Details region shows the values used in the calculation of the net entitlement:

- The <plan name> element stores current accrued time.
- The <plan name> Carried Over element stores accrued time carried over from the previous accrual term. If the plan has an expiry date for carried over time, the value shown after the expiry date is the amount of accrued time that was used. Any remaining time was lost.
- The absence element stores accrued time taken.
- Any other elements created at your site to hold values used for calculating net entitlement, such as elements to store bought or sold PTO.

If the accrual plan uses the seeded formulas, note that an absence is included in the accrued time taken figure if it starts on or before your effective date.

**Attention:** When reviewing employee accruals at the end of an accrual term, remember that carried over and residual PTO appear only after the PTO Carry Over process is run.
Viewing Absence History

Use the View Absence History window to view all absences for an employee.

To view absences for an employee:

- Select an employee then choose the Find button.

  The absences appear in the lower part of the window. Use the standard Folder features to select a subset of these absence records, and to choose the fields to see.
Listing Employees by Absence Type

Use the List Employees by Absence Type window to see all the absence records for a particular absence type, or category of types.

To list employees by absence type:
- Enter any combination of absence type, category, and start and end dates to define the absences to view. Choose the Find button.

The absences appear in the lower part of the window. Use the standard Folder features to select a subset of these absence records, and to choose the fields to see.
Running the Absences Report

The Absences Report shows information about employee absences during a specified period. It can show absences:

• For an individual employee, or for all the employees in an organization
• For all types of absence, or for selected types

The report summarizes the information as totals for each absence type since the employee was first hired.

You run reports in the Submit Requests window.

To run the Absences Report:

1. In the Name field, select Absences Report.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4. Select either an organization or an employee.
5. Enter the start and end dates of the period for which you want to report absences.
6. You can choose up to 10 absence types for the report. To report on all types, leave the absence type fields blank. Choose OK.
7. Choose the Submit button.
Chapter 7

Basic Benefits
Basic Benefits

Using Oracle HRMS, you can administer the whole range of employee benefits, such as pension plans, overseas entitlements, stock purchase plans and plans providing health care coverage.

How do I enroll employees in benefit plans?

You simply enter the benefit plan for the employee, recording his or her coverage level, contribution amounts from the employee and employer, and any other information you want to record. You can enter this information, using defaults, for a whole batch of employees together.

If you need program–based enrollment or self–service enrollment on the web, you should implement the richer feature set Standard Benefits, instead of Basic Benefits.

Can I record coverage for dependents?

Yes, for benefits classified as Medical, Dental, Vision (health care coverage), Life (insurance coverage), or AD&D (insurance coverage for accidental death or dismemberment) you can establish coverage for the employee’s dependents.

What about beneficiaries?

Employees can name both individuals and organizations as beneficiaries for benefits of certain classifications. They can specify a benefit percentage for each beneficiary, and name both primary beneficiaries and those at lower levels.

How do I administer continued coverage?

For COBRA–eligible benefit plans, you can record qualifying events, and issue standard letters informing employees or dependents of their eligibility for continued coverage. You can use statuses to track their response, select levels of coverage, set up payments schedules and record receipt of premiums.

Oracle HRMS provides a COBRA Coverage Report to help you track the employees and dependents eligible for continued coverage, the dates of their coverage periods, their premium amounts, and so on. The COBRA Payments Report helps you track amounts received and outstanding payments.
How do I control eligibility for benefit plans?

As for other forms of compensation in Oracle HRMS, you link each benefit plan to employment conditions, such as grades, organizations, full-time or part-time, jobs, salary bases, or any other employee grouping you need to define. Only employees that meet the link conditions can enroll in the plan.

If you need more complex rules–based plan eligibility or you need to control dependents’ eligibility, consider using the Standard Benefits feature set in Oracle HRMS.

Can I export data to a third–party benefits administrator?

Basic Benefits does not provide any special tools to help you do this. Instead of using Basic Benefits, consider implementing Standard Benefits, which provides system extract features that are useful for exporting data to third parties.

I need to manage flexible benefits programs with flex credits.

In that case, look at the features offered by Advanced Benefits, which allows you to design flex credit based programs. You can also process flexible spending account claims, manage online life event processing, create life event triggered enrollments and communications, and model benefits eligibility based on potential life events.
Overview

Using Basic Benefits, you can set up benefit plans in just the same way you handle all other components of your compensation and benefits packages. You use *elements* to represent the various benefits available to your employees. When you give these elements a benefits classification, Oracle HRMS automatically:

- defines whether coverage is available to dependents and beneficiaries
- defines whether the plan is COBRA-eligible
- creates input values to record coverage level, and employee and employer contribution amounts (for health care plans)

Elements can represent benefits ranging from tangible items such as lunch vouchers and company cars, to perquisites such as company stock purchase or life insurance, to health care coverage plans for employees and their dependents.

To enroll employees in benefits, you make entries to benefits elements, either manually or in a batch using MIX.

Benefit Programs and Core–Plus–Options Arrangements

You may need to group benefit offerings together as a hierarchy (program, plan type, plan, option) so that administrative rules set at the program level cascade to the plans in that program. You may also need program–based enrollment for fixed and core–plus–options arrangements. These features are not supported in Basic Benefits. You need to use the Standard Benefits feature set.

Flexible Benefit Programs

If you administer your own benefits, including flexible benefit plans, consider implementing Advanced Benefits, which provides the full solution for benefits management, including self–service enrollments, management of life events, and eligibility modeling.

What To Read Next

If you decide that Basic Benefits meets your limited requirements for benefits administration, you can read more in the following topics:

- **Benefits Classifications** – describes the classifications available for benefits elements; you select one classification for each benefit.
• **Benefits Enrollment** – summarizes the procedure for enrolling employees in benefit plans, recording their beneficiaries, and setting up cover for their dependents.

• **Basic Benefits Setup** – summarizes the procedures for defining elements and other aspects of implementation.

• **Management of COBRA–Eligible Benefits** – summarizes employer responsibilities under COBRA and describes the standard letters and reports supplied for COBRA administration.
Basic Benefits Setup

The process for setting up benefit plans in the Basic Model is very similar to the process for setting up any other form of compensation and benefit.

If you use Oracle Payroll, you initiate deductions for payments toward the cost of benefits. The system then generates elements representing the benefit plan, along with the formulas, balances, and formula rules you need to process the benefit deduction in the payroll run. You can customize the generated elements, formulas, and balances if you need to.

At Oracle HRMS sites that do not include Oracle Payroll, you define elements to represent benefits and benefit plans using the Element window. Use the primary classification Information and the appropriate benefits classification. See: Defining an Element to Hold Information: page 1 – 38. For health care benefit plans, see: Defining Benefit Plan Elements (Sites Without Oracle Payroll): page 7 – 11.

Elements for Health Care Plans

When you define an element (or initiate a deduction) for health care plans, you select one of the following three benefits classifications: Medical, Dental or Vision. The element will then automatically have these three input values:

- **Coverage**, to hold plan coverage levels such as Employee Only, Employee and Spouse, Employee and Family
- **EE Contr** and **ER Contr** (Employee and Employer Contribution), to hold either default dollar amounts or percentages, as you choose, for employee deductions and/or employer payments at a given coverage level taken to pay for the plan.

Notice that these input values are not subject to change or deletion. However you can define additional input values for the element if you require them.

You use the Benefit Contributions window to enter a list of values for the Coverage input value and default contributions for EE Contr and ER Contr. This information is stored in the Benefits Table.

**Note:** You cannot make or change default entries to the input values Coverage, ER Contr and EE Contr using the Input Values windows that are available from the Element and Element Link windows.

Benefits Carriers

Using the Organization window, you enter benefits carriers into the database as external organizations with the classification Benefits
Carrier. You can then associate the appropriate carrier with an element representing a benefit or benefit plan, by selecting the carrier from a list when you create the benefit element.

Eligibility for Benefits

You establish employee eligibility for benefits in the same way that you set eligibility rules for any element, that is, by building element links. Links define the components that must be present in employees’ assignments for the employees to be eligible for entries to the element. For example, if group life insurance is available only to employees who work full time, you can build a link for the element for this benefit to the employment category Full Time.
Setting Up Basic Benefits

You set up Basic Benefit plans in much the same way that you set up other components of your compensation and benefits packages. Before you start, review the features offered by Oracle’s other benefits administration solutions (Standard Benefits and Advanced Benefits) to ensure that you implement the model that most closely matches your needs.

Create Benefit Carriers

- Use the Organization window to enter benefits carriers as external organizations with the classification Benefits Carrier. See: Creating an Organization, Using Oracle HRMS—The Fundamentals.

Define Validation

Define validation for entries made to enroll employees in benefit plans.

1. To restrict entries to a list of valid values, define a new Lookup Type and add Lookup Values for this new lookup. See Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS.

2. To validate entries using formulas, write a formula of type Element Input Validation. See: Writing Formulas for Validation, Using Oracle FastFormula.

Define Categories

- If you need a new category for your benefit plan elements, add it in the Application Utilities Lookups window. Benefit plan elements are in the Information classification (Lookup type US_INFORMATION) if you don’t use Oracle Payroll and in the Voluntary Deductions classification if you do use Oracle Payroll. See: Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS.

Define Coverage Levels

- Oracle HRMS includes four coverage levels for benefit plans: Employee Only, Employee and Spouse, Employee and Children, Employee and Family. If you need additional coverage levels, add them in the Application Utilities Lookups window for the Lookup type US_BENEFIT_COVERAGE. See: Adding Lookup Types and
Define Elements for Information

- If you are not using Oracle Payroll, create elements to represent benefit plans. See: Defining Benefit Plan Elements (Sites without Oracle Payroll): page 7 – 11 for health care benefit plans and Defining an Element to Hold Information: page 1 – 38 for other benefits.

Define Benefit Deductions

If you are using Oracle Payroll to process earnings and deductions:

1. Initiate deductions to generate benefit plan elements, formulas, and balances. See: Setting Up Deductions: page 3 – 29


Define Links

1. If employer charges for the benefit should be distributed over other elements, define the distribution set. See: Defining an Element or Distribution Set, Configuring, Reporting, and System Administration in Oracle HRMS.

2. Define element links for each benefit to define one or more groups of employees who are eligible to receive it. See: Defining Element Links: page 1 – 44

See also: Element Link Details Report: page 1 – 61

Enter Coverage Levels and Default Contributions

For health care benefit plans, enter coverage levels and default employee and employer contribution amounts. See: Establishing Health Care Plan Coverage and Default Contributions: page

Set Up COBRA

1. Oracle HRMS includes two reasons for terminating continued coverage under COBRA: End of Coverage and Non-payment. If you need additional reasons, add them in the Application Utilities Lookups window for the Lookup type
US_COBRA_TERM_REASON. See: Adding Lookup Types and Values, Configuring, Reporting, and System Administration in Oracle HRMS.

2. If necessary, modify the standard letters supplied for COBRA notification and termination. See: Obtaining COBRA Reports and Standard Letters: page 7 – 33
Defining Basic Benefit Plan Elements (Sites without Oracle Payroll)

At HR installations that do not include Oracle Payroll, use the procedure below to define elements representing medical, dental or vision benefit plans. To define other types of benefits at these installations, use the procedure for defining elements to hold information.

See: Defining an Element to Hold Information: page 1 – 38

For both procedures, use the Element window.

Note: To create elements for benefits at installations that include Oracle Payroll, initiate deductions for the benefit.

Attention: As this type of element definition occurs only at Oracle HRMS installations without Oracle Payroll, users carrying out this definition likely have the HR User Type profile option HR User. With this option, you do not see or have access to fields in the Element window needed to define elements for processing in payroll runs.

Identifying the Element and Entering Processing Rules

To identify and classify the element:
1. Set your effective date early enough to handle any historical element entries you want to make.
2. Enter a unique name, reporting name and description for the element. Start the names with a letter of the alphabet (not a number or symbol). The reporting name is a short name that appears on reports, and on the statement of earnings if the element processes in the payroll run.
3. Select Information as the primary classification for the element, and Medical, Dental or Vision as its benefit classification.

To enter processing information:
1. Select Recurring as the element’s processing type.
2. Select Final Close as the termination rule.
3. Do not check the Multiple Entries Allowed box, the Additional Entry Allowed box, or the Closed for Entry box.

Note: The rule Additional Entry Allowed has no applicability for US installations. It is available for use at non-US sites.

To establish currencies and qualifying conditions:
1. The Input and Output Currencies appear as USD (US dollars) and you cannot change these defaults.
2. If there is a minimum age for employees to receive the element, enter it in the Age field.

3. If employees must complete a minimum length of service before receiving the element, enter a number in the Length of Service field and select a unit of measure (such as months or years) in the Units field.

4. Save the element definition.

   **Note:** As elements representing health care benefit plans cannot have standard links, the system does not allow you to check the Standard box.

▶ To identify the benefit carrier and contribution frequency:

1. Click in the Further Information field to open the Further Element Information window.

2. In the Benefits Carrier field, select the name of the carrier for this plan.

3. In the Period Type field, select a period type to identify the frequency of employee contributions to the plan.

   For example, many health care plans require monthly contributions from employees. In this case, select the period type Calendar Month.

4. Save these entries. You can now set up the element’s input values.

**Setting Up Health Care Plan Input Values**

▶ To select units of measure for automatically-created input values:

1. Choose the Input Values button.

2. You see that the system has created for this element, the input values Coverage, ER Contr and EE Contr. Select Money as the unit of measure for ER Contr (Employer Contribution) and EE Contr (Employee Contribution).

3. Save your work.

   If you don’t need additional input values for the element, you are ready to enter coverage levels and default contributions for the plan. See: Establishing Health Care Plan Coverage and Default Contributions, 7 – 15

   If you do need to create additional input values for the element, continue with the following procedure.
To create additional input values for the element:

1. Enter a name for the input value and select a unit of measure for it (money, hours, character, date, number or time).

2. You can enter numbers in the Sequence field to designate the order in which the Element Entries window displays the additional input values. The input values Coverage, ER Contr and EE Contr have the sequence numbers 1, 2 and 3, respectively, and you cannot change them.

3. If the input value must have an entry, check the Required box.

To enter a default for an additional input value:

Note: The system does not allow you to make new entries of defaults for the input values Coverage, ER Contr and EE Contr using the Input Values windows available from the Element and Element Link windows. However you can use these windows to overwrite existing defaults.

1. Make the entry in the Default field.

2. For automatic update of existing entries of a default whenever you change the default, check the Hot Default box. Hot defaults appear in the Element Entries window in quotation marks.

Warning: If you override a hot default appearing as an entry for an employee, any further changes to the element’s default value do not affect this entry. For this reason, it is best to make changes to a default value for large groups of employees using the BEE facility rather than the hot default feature.

To set up validation for entries to additional input values:

1. Choose one of these approaches:
   - Enter maximum and minimum values for the entry
   - Select a Lookup Type to act as a lookup for an input value whose type is Character
   - Select a formula to validate entries. Formulas can return messages about the success or failure of the validation.

2. Choose Warning for the system to warn of an invalid entry, or Error if it should not save a valid entry. You cannot select Warning or Error when using a lookup for validation, because in this case an invalid entry is impossible.

3. Choose Done when you are finished. You are ready to enter coverage levels and default contributions for the plan, enroll
employees in it, and establish coverage for their eligible dependents.
Establishing Plan Coverage and Default Contributions (Basic Benefits)

To enter coverage levels and default employee and employer contribution amounts for a health care benefit plan into the Oracle HRMS Benefits Table, use the Benefit Contributions window.

To enter plan coverage levels and contribution amounts:

1. Query the benefit plan in the Benefit Contributions window.
2. Enter the coverage levels available for the plan in the Coverage field.
3. For each coverage level, enter an employee and an employer contribution amount. Enter an amount of zero when a plan has no contribution from the employer or from the employee.
4. Save your work. You are now ready to enroll employees in this plan.
Benefits Classifications (Basic Benefits)

Oracle HRMS comes with these classifications available for elements representing benefits that are not tangible items:

- **Medical, Dental, Vision.** These three classifications are for health care insurance plans that can include dependent as well as employee coverage. Employees and employers usually share the costs. Plans may offer employee pre-tax contributions under Section 125 of the Internal Revenue Code.

  **Note:** Oracle HRMS automatically marks as COBRA-eligible, plans with a benefits classification of Medical, Dental or Vision.

- **401(k).** For employer-sponsored Defined Contribution plans for retirement savings, in which employees can participate using pre-tax earnings. Can also have employer contributions.

- **Profit Sharing.** For plans under which the employer sets aside a percentage of profits for distribution to employees, for retirement savings. May be included within a 401(k) plan.

- **Pension.** For Defined Benefit pension plans for employees, usually fully funded by the employer.

- **Stock Purchase.** For plans under which employees can purchase stock in the enterprise, often at a discount, usually without brokers’ fees.

- **Vacation Purchase.** For plans under which the employer purchases accrued but unused vacation time from employees, or employees purchase additional vacation time from the employer.

- **Life.** For group life insurance plans that are often employer-paid, but can have employee contributions. Some plans permit employees to purchase policies for dependents.

- **AD&D.** For plans frequently offered in conjunction with life insurance, to insure against accidental death or dismemberment. Often employer-paid, but can have employee contributions.

- **LTD.** For plans to insure against long-term disability. Often employer-paid, but can have employee contributions.

- **Other.** For any benefits not covered by other classifications.
Benefits Enrollment (Basic Benefits)

To enroll eligible employees in a benefit, you make entries for them to the benefit element’s input values. For example, for insurance plans providing coverage for medical, dental or vision care, enrollment occurs when you make an entry for an employee to the plan’s input value Coverage Level (employee only, employee and family etc.). Other classifications of benefits require entries to other input values.

Dependent Coverage

After enrolling an employee in a benefit that provides dependent coverage, you set up coverage as appropriate for his or her dependents. Before setting up this coverage, you enter the dependents into the database as contacts of the employee.

Beneficiaries of Benefits

After enrolling someone in a benefit for which there can be beneficiaries, you record the employee’s named beneficiaries. Employees can name both individuals and organizations as beneficiaries. Further, they can specify a benefit percentage for each beneficiary, and name both primary beneficiaries and those at lower levels.

You enter individuals named as beneficiaries into the database as contacts of the employee, and organizations or institutions named as beneficiaries as organizations with the classification Beneficiary Organization.
Establishing Benefit Coverage for Dependents (Basic Benefits)

Benefits in the following five benefits classifications can provide coverage both to employees and their dependents:

- Medical, Dental, Vision (health care coverage)
- Life (insurance coverage)
- AD&D (insurance coverage for accidental death or dismemberment)

Enroll an employee in a benefit plan using the Element Entries window then open the Covered Dependents window.

**Note:** First use the Contact window to check that the dependents have been entered on the system. If not, enter them now. Be sure to check the Dependent box for each person, and to enter his or her gender, birth date, social security number, and address.

See: Entering Dependents, Beneficiaries, and Other Contacts, *Managing Your Workforce Using Oracle HRMS (US)*

**To establish benefit coverage for a dependent:**

1. Set your effective date to the date this insurance coverage begins for the dependent.

2. In the Element Entries window for the employee’s primary assignment, select the element representing the benefit for which you are entering dependent coverage. Choose the Others button and select Dependent Coverage to open the Covered Dependents window.

3. In the Full Name field of the Covered Dependents window, select the dependent’s name. The social security number, relationship, and coverage start date all display.

   **Note:** The name of a dependent who already has coverage in effect as of the effective date does not appear on the list. The name of a dependent with coverage scheduled to begin on a future date does appear. You receive a message about the previously scheduled coverage when saving your entries in this window.

4. Save your work.

5. To establish coverage under this benefit for another dependent of the employee, repeat steps 3 and 4.

   **Note:** To purge a dependent from the database, you must first purge his or her record as a covered dependent, and then purge the person as a contact.
Recording Beneficiaries for Benefits (Basic Benefits)

Employees may name beneficiaries for benefits in these classifications:

- AD&D (insurance coverage for accidental death or dismemberment)
- Life (insurance coverage)
- 401(k) (Defined Contribution plans for retirement savings)
- Defined Contribution plans for retirement savings
- Pension (Defined Benefit pension plan)
- Retirement Plans (FER or CSRS contributions)
- Profit Sharing (plan distributing a percentage of profits to employees for retirement savings)
- Stock Purchase (plan for employee purchase of company stock)

Enroll an employee in a benefit plan using the Element Entries window then open the Beneficiaries window.

Employees may name as their beneficiaries both individuals and organizations, such as charities, hospitals, and educational or religious institutions.

**Note:** First use the Contact window to check that the beneficiary individuals have been entered on the system. If not, enter them now. Be sure to check the Beneficiaries box for each person, and to enter his or her gender, birth date, social security number, and address.

See: Entering Dependents, Beneficiaries, and Other Contacts, *Managing Your Workforce Using Oracle HRMS (US)*

Enter organizations that are beneficiaries into the system using the Organization window, giving them the classification *Beneficiary Organization*. Be sure to enter a location with an address for the organization.

See: Creating an Organization, *Using Oracle HRMS – The Fundamentals (US)*

► To record a beneficiary for a benefit:

1. Set your effective date to the date the person or organization becomes a beneficiary of the benefit.

2. In the Element Entries window for the employee’s primary assignment, select the element representing the benefit. Choose the Others button and select Beneficiaries to open the Beneficiaries window.
3. In the Level field, select Primary, Second, Third, or Fourth as the level of the beneficiary you are entering. All primary-level beneficiaries who survive the employee become the actual beneficiaries of the benefit.

If no primary beneficiaries survive the employee, the second-level beneficiaries become the actual beneficiaries, and so forth through levels three and four. There is no limit on the number of beneficiaries you can enter at a level.

4. In the Name field, select the name of the beneficiary. The list includes all contacts marked as beneficiaries for this employee, and all organizations with the classification Beneficiary Organization. The system displays the beneficiary’s type (contact or organization) and start date.

**Note:** A beneficiary already on record as of the current effective date for this benefit of the employee does not appear on the list. A beneficiary already entered to go into effect on a future date does appear. You receive a message about the future-dated entry when saving your entries in this window.

5. In the Percentage field, enter to two decimal places the percentage of the benefit to which this beneficiary is entitled. For example, for 33.34% enter 33.34. If the total of percentages entered for beneficiaries at a level does not equal 100.00 as of the current effective date, you receive an error message.

If you enter a percentage that causes the total for beneficiaries at this level to be greater or less than 100.00 as of another date, the system notifies you of the date but permits you to save the entry. Change your effective date to this date, and make the necessary adjustments.

**Note:** If some but not all of the beneficiaries at a level predecease the employee and he or she does not specify an adjustment of the percentages for the remaining beneficiaries, such adjustment must be done off line.

6. To list additional beneficiaries for this benefit, repeat steps 3 through 5.

7. Save your work.

**Note:** To purge a beneficiary from the database, you must first purge the record of the person or organization as a beneficiary, and then purge the entry of a contact or an organization.
Stopping Employee and Dependent Coverage (Basic Benefits)

To stop a particular benefit for an employee, you place an end date on the element entry enrolling the employee in the benefit. To accomplish this you delete the entry as of the end date. This end date then automatically applies to the coverage of the employee’s dependents under this benefit, and appears in the Covered Dependents window.

For example, if you put in an end date for an element entry that enrolls an employee in Dental Plan A, coverage of the employee’s dependents under this plan automatically receives this end date also. This ensures that when the employee’s benefit coverage ends, the coverage of his or her dependents also automatically ends. However a record of the dependent remains in the database.

If you must later change or remove an end date placed on the employee’s element entry, perhaps to correct an error, the change or removal automatically applies to the coverage of the employee’s dependents. So, if you later remove the end date from the employee’s element entry for Dental Plan A, the system automatically removes any end dates it finds for coverage of the employee’s dependents under Dental Plan A.

This means that if you must correct or remove an end date of an element entry that enrolls an employee in a benefit, and must for other reasons end the coverage of one or more dependents of the employee, you should complete the work on the element entry before ending coverage for individual dependents.

See: Managing Change Over Time, Using Oracle HRMS – The Fundamentals (US)

Attention: Whenever coverage stops for a benefit for which employees and/or dependents may obtain continued coverage under COBRA, most employers are legally obligated to inform them of this option.
Stopping Dependent Coverage Only (Basic Benefits)

To stop benefit coverage for a dependent while the employee’s coverage remains in effect, you must use the Covered Dependents window. Unchecking the Dependent box in the Contact window for a dependent with existing dependent coverage prevents this person from receiving new dependent coverage, but is not sufficient to stop existing coverage.

► To stop dependent coverage:

1. Enter or query the employee in question, and select the Assignment button.
2. Set the effective date to the stop date of the dependent’s coverage.
3. In the Element Entries window for the employee’s primary assignment, select the element representing the benefit for which you are stopping dependent coverage. Choose the Others button and select Dependent Coverage to open the Covered Dependents window.
4. Query the dependent whose coverage is stopping and choose Edit – Delete Record.
5. To retain a record of this person in the database as a dependent, choose End Date and save.
6. If the person is no longer a dependent of the employee, go to the Contact window, uncheck the Dependent box, and save.

Note: The person must remain in the database as a contact if any of the following apply:

- he or she is still covered as a dependent under other benefits for the employee, or is eligible for, or receiving, continued benefit coverage under COBRA
- he or she is the recipient of a garnishment payment or other payment from the employee
- he or she is named as a beneficiary for one or more of the employee’s benefits
- he or she is a primary contact of the employee.
To stop a benefit for an employee, you place an end date on the element entry enrolling the employee in the benefit. To accomplish this, you delete the entry as of the end date. This end date then automatically applies to the beneficiaries for this benefit named in the Beneficiaries window. If you later change or remove the end date placed on the employee’s element entry, perhaps to correct an error, the change or removal automatically applies as well to end dates existing for the beneficiaries.

The automatic entry, change or removal of the beneficiaries’ end date ensures that people and organizations do not remain in the system as beneficiaries of benefits that no longer cover the employee.

If you must correct or remove an end date of an element entry that enrolls an employee in a benefit, and must for other reasons supply an end date for one or more beneficiaries named for the benefit, you should complete the work on the element entry before providing end dates for the beneficiaries.

See: Managing Change Over Time, Using Oracle HRMS – The Fundamentals (US)
Removing Beneficiaries When Employee Benefits Continue (Basic Benefits)

To remove a beneficiary while a benefit remains in effect for the employee, you must use the Beneficiaries window. Unchecking the Beneficiary box in the Contact window prevents a person from being named as a beneficiary in the future, and removing the classification Beneficiary Organization prevents an organization from being named as a beneficiary in the future. However these actions are not sufficient to remove the person or organization as a currently-named beneficiary.

To remove a beneficiary while maintaining coverage:

1. Enter or query the employee, and choose the Assignment button.
2. Set your effective date to the end date for the beneficiary.
3. In the Element Entries window for the employee’s primary assignment, select the element representing the benefit for which you are removing the beneficiary. Choose the Others button and select Beneficiaries to open the Beneficiaries window.
4. Query the beneficiary to be removed, choose Edit – Delete Record, and save.
5. To retain a historical record of the removed beneficiary, select End Date and save.
6. If the removed beneficiary is no longer a beneficiary of any of the employee’s benefits, go to the Contact window, uncheck the Beneficiary box, and save.

Note: A contact removed as a beneficiary of a benefit must remain in the database as a contact if any of the following apply:

- he or she is currently receiving benefit coverage as a dependent of the employee, or is eligible for, or is receiving, continued benefit coverage under COBRA
- he or she is the recipient of a garnishment payment or other payment from the employee
- he or she is named as a beneficiary for any other benefits of the employee
- he or she is a primary contact of the employee.
Reviewing Employee Enrollment in Benefit Plans (Basic Benefits)

You can review an employee’s enrollment in health care benefit plans using the View Employee Dental, Medical and Vision Benefits window. You select the employee assignment to view from the Assignments folder. You can then see for this employee the plan name, benefit classification and COBRA eligibility for each plan in which he or she is enrolled.

For each plan you also see the coverage level, the employer and employee contributions at this level, the total contribution, and the unit of measure for the contributions, which is usually money.

Note: To review coverage of an employee’s dependents in a health care plan, use the Covered Dependents window.
Changing Coverage_statuses (Basic Benefits)

After notifying employees or dependents of eligibility for continued coverage, change the COBRA coverage status from Awaiting Notification to Notified. Depending on what people choose to do, the next status change is to Rejected or Elected.

When elected coverage terminates, either because the maximum time period allowed (18 or 36 months) is up or because of failure to pay premiums, change the coverage status to Terminated and select a reason for this change.

To make changes to the status of COBRA coverage:

1. To quickly enter a status change without reviewing previous changes, use the COBRA Coverage window. Set the effective date, choose the Notify, Elect, Reject or Terminate button, and save the change. If you select Terminated, you must enter a reason.

2. To see a history of previous status changes for this coverage, choose the Statuses button to go to the COBRA Statuses window. After reviewing the changes to date, you can select another change from the list, enter the effective date and save your work.

3. If you selected Elected, now set up continued coverage for the employee or dependent.
Establishing a Payments Schedule and Recording Receipts (Basic Benefits)

To set up the payments schedule, use the COBRA Coverage window. To review the generated schedule and enter payments, go to the COBRA Payments window.

To schedule premium payments and record receipts:

1. Go to the Payment region of the COBRA Coverage window. In the Amount Charged field, the system displays the total amount required to pay the premiums for the continued coverage elected. In the First Due Date field, enter the due date of the first premium payment.

2. In the Grace Period field of the Payment region, enter the maximum number of days that can elapse after the due date before you receive the premium payment.

3. Save your work.

4. Choose the Payments button to go to the COBRA Payments window. Use this window to review the generated schedule of due dates, premium amounts and grace dates, and to enter premium amounts and dates received.
Reports on Health Care Plan Eligibility and Enrollment (Basic Benefits)

Reports are available listing the employees eligible for enrollment in a health care benefit plan, and showing those actually enrolled in a benefit plan. These are the Employee Benefit Eligibility Listing and the Employee Benefit Enrollment Register.

Request reports from the Submit Requests window.

▶ To run the Eligibility Listing or Enrollment Register:

1. In the Name field, select the report name. Click in the Parameters field to open the Parameters window if it does not open automatically.

2. In the Organization Structure and Version fields, select the name and version of the organization hierarchy you are using to determine the employees for the report to cover. In the Parent Organization field, select the organization in the hierarchy that is the highest one whose employees the report should cover.

3. In the Benefit Classification and Benefit Plan fields, select the classification and name of the plan for which you are running the report. Choose OK when you finish your entries. Then choose Submit.
Management of COBRA—Eligible Benefits (Basic Benefits)

COBRA is the term commonly used to reference the Consolidated Omnibus Budget Reconciliation Act of 1985. Under this federal legislation, most employers who provide health insurance plans to employees must offer continued access to this insurance when certain changes (qualifying events) occur to the status of employees or their dependents.

Under COBRA, employers must offer continued access to group health insurance in accordance with these rules:

- Employees and their dependents must be offered continued access for 18 months after:
  - the employees’ hours are reduced, or
  - they become unemployed for any reason other than gross misconduct.

- Continued access for 36 months must be offered to
  - the dependents of deceased employees
  - an employee’s former spouse following divorce or legal separation
  - dependent children after they cease to be dependent
  - active employees who become entitled to Medicare.

If one of these qualifying events occurs, each qualified beneficiary must be offered an opportunity to elect to continue to receive the group health plan coverage that he or she received immediately before the qualifying event. If the plan has a core/noncore feature, the beneficiary may elect core coverage only. At the end of the 18- or 36-month period, employers must offer conversion to an individual policy if the group plan permits conversion.

To cover their administrative costs, employers can require employees and dependents electing continued coverage to pay up to 102% of the insurance premiums. In addition, employers can require disabled employees to pay up to 150% of the insurance premiums after the first 18 months of COBRA coverage.

COBRA does not affect employers with fewer than 20 employees or those with church plans. Nor does it apply to plans maintained by US federal, state or local governments.

Employer Responsibilities under COBRA

To administer continued health plan coverage under COBRA, you do the following:
• identify which of your benefit plans are COBRA-eligible
• enter and maintain information about employees’ dependents
• record the events that qualify employees or dependents for continued coverage as they occur, and the qualifying dates
• notify employees, former employees and dependents of their eligibility for continued insurance coverage, and record their acceptance or rejection of such coverage. Oracle HR includes a standard COBRA notification letter you can use.

Employees and dependents have 60 days from their qualifying date or the date they receive their notification letter, whichever is later, in which to elect continued coverage. For those who make this choice, you must:

• determine and schedule the premium payments to be made for continued coverage, and record the receipt of these payments.
• record the eventual termination of their continued coverage.

Standard Letters for COBRA Notification and Termination

Oracle HR provides standard letters for informing employees or dependents of their eligibility for continued coverage, or of pending termination of this coverage. You can modify these letters as you wish using SQL*ReportWriter 2.0. The standard letters are:

• The COBRA Notification Letter, informing people of their eligibility for continued coverage under COBRA.
• The COBRA Grace Period Expiration Letter, informing people electing continued coverage that a premium payment is overdue, and that nonpayment will result in termination of the continued coverage.
• The COBRA Expiration Letter, informing people electing continued coverage that this coverage will terminate soon, because the time period over which it was available (18 or 36 months) is ending.

Standard COBRA Reports

The COBRA Coverage Report

This report shows information about the employees and dependents eligible for continued coverage under COBRA whom you have entered into the system. This report shows employees’ names and assignment numbers, or dependents’ names and relationships, as well as their
qualifying events and dates, their notification date and their COBRA status.

For those who elect continued coverage, it shows the start and end dates of the coverage period, the benefit plan names, and the premium amounts charged.

**The COBRA Payments Report**

This report shows information about COBRA payments due and payments received, after you have entered this information into the system. As well as the name and assignment number or relationship of covered employees and dependents, it displays their qualifying events and dates, their amounts due and due dates, and dates of payment receipts, amounts received and amounts outstanding.
Setting Up Continued Coverage under COBRA (Basic Benefits)

To set up continued coverage under COBRA

1. For an employee or dependent who elects continued coverage, enter in the COBRA Coverage window the Period Start Date from which the coverage will continue. The system automatically supplies the end date of the continued coverage period (either 18 or 36 months after the period start date).

2. In the COBRA Coverage window, choose the Benefits button to go to the COBRA Benefits window, which displays all the benefit plans eligible for continued coverage in which the employee was enrolled before the COBRA qualifying date.

   The Basic column of the Costs region displays each plan’s basic cost, that is, the total of employee and employer contributions toward the plan.

3. Check the Accepted box for each plan for which the employee or dependent is electing continued coverage. Under Coverage, select the level of the continued coverage, which must be equal to or lower than the employee’s original coverage.

4. Under COBRA in the Costs region, enter the premium for continued coverage of this plan. If the amount entered exceeds 102% of the basic cost of the plan, you receive a warning message, which you can override. Save your work.

5. When you finish setting up continued coverage, establish a payment schedule for the coverage. Then use this schedule to record payments as you receive them.
Obtaining COBRA Reports and Standard Letters (Basic Benefits)

To obtain these reports and letters, use the Submit Requests window.

► To run the COBRA Coverage or Payments report:

1. In the Name field of the Submit Requests window, choose the report name. If the Parameters window does not automatically open, click in the Parameters field.

2. Control the list of employees and dependents the report covers by the report parameters. For example, if Termination is the parameter for Qualifying Event, the report lists only those employees and dependents eligible for continued coverage under COBRA whose qualifying event is employee termination.

► To obtain a COBRA standard letter:

1. In the Name field of the Submit Requests window, choose the letter type. The available types are:
   • COBRA Notification Letter
   • COBRA Grace Period Expiration Letter
   • COBRA Expiration Letter
   If the Parameters window does not automatically open, click in the Parameters field.

2. Enter the appropriate parameters for the letter and choose Submit. The letter prints out just as a report does. These letters do not include address information for employees or dependents.
Recording COBRA Qualifying Events (Basic Benefits)

To administer COBRA-eligible benefit plans, you use the COBRA Coverage window.

**To record a qualifying event and its date:**

1. For all qualifying events except termination, set your effective date to the qualifying date. This is the day after the date of the qualifying event, that is, the day on which current benefit coverage would cease.

2. In the COBRA Coverage window, select the qualifying event from the list. The following events require you to offer continued coverage of COBRA-eligible benefit plans to employees, together with any dependents previously included in their coverage:
   - Medicare entitlement
   - Reduced work hours which result in the loss of coverage
   - Termination

When selecting one of these events, do not enter a dependent’s name or relationship.

   **Note:** For the events Reduced Hours and Termination, the system checks for a reduction in the employee’s standard working hours or for a termination. If it finds no hours reduction or termination, it issues an error message.

The following events require you to offer continued coverage to dependents:

- Death of Employee
- Divorce or Legal Separation
- No Longer Dependent

For one of these events, select also the name and relationship of the dependent responsible for electing and paying for any continued coverage, for example, the spouse of a deceased employee. If it is unclear which dependent to select, for example if all the dependents of a deceased employee are minor children, consult your Benefits Administrator.

3. The status of COBRA coverage resulting from entry of the qualifying event defaults to Awaiting Notification, as of the effective date. Save your work at this status. After sending out notification of eligibility for continued coverage, and when this coverage is rejected or accepted, enter status changes.
Managing Total Compensation Using Oracle® HRMS (US)

RELEASE 11i
VOLUME 2
May 2002
Managing Total Compensation Using Oracle HRMS (US) Release 11i

The part number for this book is A82930–02.
The part number for this set is B10012–01.
The part number for the Oracle HRMS set is: A77153–02

Copyright © 1996, 2000, 2001, 2002 Oracle Corporation. All rights reserved.

Major Contributors: Keith Ekiss, Juliette Fleming, Louise Raffo, Mark Rowe.
Contributors: Kevin Kelley, Martin Bocutt.

The Programs (which include both the software and documentation) contain proprietary information of Oracle Corporation; they are provided under a license agreement containing restrictions on use and disclosure and are also protected by copyright, patent and other intellectual and industrial property laws. Reverse engineering, disassembly or decompilation of the Programs, except to the extent required to obtain interoperability with other independently created software or as specified by law, is prohibited.

Program Documentation is licensed for use solely to support the deployment of the Programs and not for any other purpose.

The information contained in this document is subject to change without notice. If you find any problems in the documentation, please report them to us in writing. Oracle Corporation does not warrant that this document is error free. Except as may be expressly permitted in your license agreement for these Programs, no part of these Programs may be reproduced or transmitted in any form or by any means, electronic or mechanical, for any purpose, without the express written permission of Oracle Corporation.

If the Programs are delivered to the US Government or anyone licensing or using the Programs on behalf of the US government, the following notice is applicable:

RESTRICTED RIGHTS LEGEND

Programs delivered subject to the DOD FAR Supplement are ‘commercial computer software’ and use, duplication and disclosure of the Programs including documentation, shall be subject to the licensing restrictions set forth in the applicable Oracle license agreement. Otherwise, Programs delivered subject to the Federal Acquisition Regulations are ‘restricted computer software’ and use, duplication and disclosure of the Programs shall be subject to the restrictions in FAR 52.227–19, Commercial Computer Software – Restricted Rights (June 1987). Oracle Corporation, 500 Oracle Parkway, Redwood City, CA 94065.

The Programs are not intended for use in any nuclear, aviation, mass transit, medical, or other inherently dangerous applications. It shall be licensee’s responsibility to take all appropriate fail-safe, back-up redundancy and other measures to ensure the safe use of such applications if the Programs are used for such purposes, and Oracle disclaims liability for any damages caused by such use of the Programs.

Oracle is a registered trademark, and Oracle, Oracle 8i, OracleMetaLink, Oracle Store and SQL*Plus, are trademarks or registered trademarks of Oracle Corporation. Other names may be trademarks of their respective owners.
Setup Overview for Standard and Advanced Benefits
Standard and Advanced Benefits Implementation

Oracle HRMS provides a complete solution for Total Compensation management. Your Oracle Human Resources license includes the Standard Benefits feature set that enables you to manage your enterprise’s benefits offerings.

The Oracle Advanced Benefits license provides the Standard Benefits feature set plus additional functionality enabling you to design flexible benefit programs and to administer benefits based on life events.

See: Advanced Benefits Implementation: page 1 – 3

Standard Benefits Implementation

Standard Benefits provides the functionality you need to administer benefit programs that do not offer flex credit based benefits. The Standard product is also useful if you outsource a significant portion of your benefits administration.

What kinds of benefit plans are supported by Oracle HRMS?

You can use the product to manage the most typical plan types, including:

- Medical plans
- Dental plans
- Vision plans
- Prescription drug plans
- Short term and long term disability plans
- Group term life insurance
- Dependent life insurance
- Group legal services
- Savings plans (such as 401(k) and money purchase)
- Vacation Buy/Sell plans
- Continuing benefits (such as COBRA and HIPAA)

In addition, you can accommodate other forms of benefits such as company cars, reduced rates on loans, subsidized dependent care, or other goods or services for which your enterprise offers employee reimbursement.
Can you restrict who is eligible to receive a benefit?

You use 
*eligibility profiles* to restrict which participants may enroll in a given benefit. You create an eligibility profile by grouping together your eligibility criteria, such as work and personal factors.

You create a *dependent coverage eligibility profile* when you want to restrict the criteria that must be met for a dependent to be covered by a benefit.

How do I schedule an enrollment period?

In Standard Benefits, you use the unrestricted enrollment method to process your enrollments. Unrestricted enrollments are not limited to a period of time. You can record the dates of your open enrollment in the system, but these dates do not restrict your enrollment processing.

How do I define payroll deductions and payments for benefits?

You define *activity rate calculations* for a benefit plan that determine the contribution amount required to purchase the benefit. Activity rates can also be used to calculate employer contributions to a plan and distribution payments from a plan.

Can you vary the rate that different participants pay to purchase a benefit?

If your plan rules stipulate that the amount a participant must pay to purchase a benefit varies based on certain factors, you can define a *variable rate profile* to define these variable criteria. Then, when an eligible participant meets these criteria, they will receive the variable rate.

You can vary an activity rate based on employment factors, such as an employee’s work location, or length of service with your organization.

---

**Advanced Benefits Implementation**

By licensing Advanced Benefits, you can also fulfill the following business requirements.

How do I define qualifying life events?

You define a *life event reason* as a database change to a person’s HR record. This change may require or enable an enrollment action. An
enrollment action is an enrollment, de-enrollment, change in election, or change in contribution rate that is implemented either automatically, by default, or at the explicit request of the participant.

You link life events to scheduled enrollment periods, benefit plans, and communications. When a life event occurs to a participant, the system evaluates the life event to determine benefits eligibility and electable enrollment choices.

For example, if an employee’s work location changes, you might want to evaluate this change to see if there is a corresponding change in benefits eligibility or contribution rates. If an employee’s status changes from active to terminated, you may need to generate a continuing benefits action (such as for COBRA in the US).

How do I implement a flex credit program?

You can use Advanced Benefits to create flex credit based programs that offer a range of benefit choices to your employees and other eligible participants.

You create activity rate calculations that determine the number of flex credits required to purchase a particular benefit. You can select from a variety of calculation methods, from a flat amount to a multiple of compensation. You can associate a variable rate profile with your flex credit calculation if contribution rates vary for an individual based on factors that you define.

Using benefit pools, you specify how credits may be rolled over between plans and how excess flex credits can be distributed.
**Standard Benefits Setup: Overview**

You use the setup features of Standard Benefits to design the benefit programs that you offer to your employees and other eligible benefits participants. You can define eligibility and enrollment requirements for programs and plans, set up activity rate calculations, and define reporting groups and system extracts.

Advanced Benefits includes all the components of Standard Benefits plus features for managing life events and setting up cafeteria style flexible benefit programs.

See: Setup for Advanced Benefits: Overview: page 8 – 6

Use the administration features of Standard and Advanced Benefits to manage benefits enrollments and to maintain your benefit programs.

See: Standard Benefits Administration: Overview: page 20 – 2
See: Advanced Benefits Administration: Overview: page 20 – 3

**Key Concepts**

Standard Benefits setup is comprised of several distinct key concepts. These are:

- **Plan Design**: You can design the program structure of the benefits you are offering to your employees and other qualified participants and their dependents.

- **Eligibility Requirements**: You can set up eligibility profiles and dependent coverage eligibility profiles to restrict who is able to participate in a benefit plan.

- **Enrollment Requirements**: You can define enrollment requirements to determine when a person can enroll in a benefit plan for which they are eligible.

- **Activity Rates**: You define an activity rate calculation to determine the contribution or distribution rate for a benefit.

- **Communications**: Set up communication type definitions to control the data the application generates for inclusion in a participant communication. For example, you can extract a participant’s available benefit choices and price tags into a flat file that you can merge into the body of a pre-enrollment letter.

  **Note**: The application restricts Standard Benefits users to setting up communications for COBRA and HIPAA administration.

- **Reporting and System Extract**: You can assign programs and plans to reporting groups to meet your regulatory or other reporting needs.
The product’s system extract features let you manage the extract, format, and delivery of benefits data to organizations such as third party benefits administrators.

Advanced Benefits Setup: Overview

The Advanced Benefits product enables benefits administration based on life events that occur to participants. You can generate enrollment actions, activity rate changes, and communications based on life events.

You also use Advanced Benefits to design benefit programs that are based on flex credit accrual.

Key Concepts

Advanced Benefits is comprised of several distinct key concepts. These are:

- **Life Event Setup**: The system lets you trigger enrollments, de-enrollments, activity rate changes, and communications based on the occurrence of a life event to a primary participant or a related person.
  - **Life Events**: These are the changes to a person’s HR record that you define as valid reasons for an enrollment action. Life events can be external, such as the birth of a dependent, or internal such as a work location change or the start of an open enrollment period.

- **Online Benefits Administration**: This feature is useful for HR call centers. You can record a change to a person’s HR record, evaluate the change for enrollment impact, and then process an election online.

- **Flex Credit Calculation**: For those programs where you offer a choice of benefits and coverage levels, you can define flex credit calculations that determine the amount of flex credits a person must spend to purchase a benefit. You also define restrictions as to how unused flex credits can be distributed.
Plan Design
Plan Design

Your plan design defines, categorizes, and helps you to manage the benefits that you offer to your employees and other eligible participants. The plan design is the domain of the benefits practitioner who uses the product to define the structure and elements of the benefits offering and the rules that administer these benefits.

At its core, the plan design determines the benefits that eligible participants may receive. Examples of such benefits include health and welfare plans, savings plans, and group term life insurance.

You structure your benefits offerings according to a hierarchy so that the rules and definitions that are set at the top level (the program) cascade to the benefits at the bottom level (the options in the program).

Your plan design also includes eligibility definitions and enrollment requirements, and the activity rates calculations that determine the contributions and distributions associated with a plan.

Compensation Objects

Central to benefits administration are the compensation objects that you use to define, categorize, and manage the benefits that you offer to eligible participants. The four compensation object types that you use to structure your benefits offerings are programs, plan types, plans, and options.

Defining compensation objects is a key part of your overall plan design that includes defining eligibility and enrollment requirements, plan year periods, activity rates, and other elements of benefits management.

This section covers the following topics related to setting up and maintaining compensation objects:

- The hierarchical structure of compensation objects
- Program structure terminology
- Definition of programs, plan types, plans, and options
- Viewing a program structure that you have defined
- Special considerations for different plan types

Hierarchical Structure of Compensation Objects

Compensation objects are designed hierarchically so benefits that share similar features can be defined in similar ways. You build this
hierarchical structure by defining attributes of the different compensation objects and then linking the components into a hierarchy.

Figure 2-1 Compensation Object Hierarchy

A description of the four compensation objects follows:

**Program**
A package of benefits offerings. Programs are important because they set the boundaries for the benefits you offer. You define many administrative procedures and rules at the program level.

**Plan Type**
A grouping of similar benefits offerings to facilitate their management. Example plan types include medical, dental, employee group life insurance, and savings.

**Plan**
A formally defined benefits offering that a participant can elect, such as a medical plan.

**Option**
A level of coverage for a participant’s election, such as Employee Only for a medical plan, or 2x Salary for a life insurance plan.

Attributes set at the program level are inherited by each level of the compensation object hierarchy. However, if these same attributes are
set at a lower level in the hierarchy, the compensation object inherits those attributes set at the lowest level at or above its level. A compensation object never inherits attributes set at a lower level in the compensation object hierarchy.

Program Structure Terminology

Before you set up a benefits program, you should familiarize yourself with fundamental terms that refer to associations between the four compensation objects. Whether or not you choose to link compensation objects together depends on your eligibility rules and the breadth of benefits that you offer to your participants.

<table>
<thead>
<tr>
<th>Program</th>
<th>Any program, regardless of whether that program has been associated with any other compensation objects.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plan Type</td>
<td>Any plan type, regardless of whether that plan type has been associated with a program.</td>
</tr>
<tr>
<td>Plan Type in Program</td>
<td>A plan type that has been associated with a program.</td>
</tr>
<tr>
<td>Plan</td>
<td>Any plan, regardless of whether that plan has been associated with a program.</td>
</tr>
<tr>
<td>Plan in Program</td>
<td>A plan that has been associated with a program.</td>
</tr>
<tr>
<td>Not in Program Plan</td>
<td>A plan that has not been associated with a program.</td>
</tr>
<tr>
<td>Option</td>
<td>Any option, regardless of whether that option has been associated with a plan.</td>
</tr>
<tr>
<td>Option in Plan</td>
<td>An option that has been associated with a plan.</td>
</tr>
</tbody>
</table>

Compensation Object Definition

You define your compensation objects in the order below. As you define objects in the hierarchy, you associate objects together to form your program structure.

1. Define plan types.
2. Define options.
3. Associate options with plan types.
4. Define plans.
5. Associate options with plans.
6. Associate plans with plan types.
7. Identify which plans are not part of a program.
8. Define programs.
9. Associate plans and plan types with programs.

For example, let’s say you want to define the medical plans offered by a benefits program you are administering. You first define the plan type of medical. Then, you define the coverage options available for the medical plan type, such as Family and Employee only.

Next, you define the medical plans in the plan type, such as an HMO or a PPO offering. Lastly, you associate the plans or plan type with a program that groups together a variety of plans and plan types into a single benefits offering.

Plan Types

You define plan types as categories of benefits grouped according to the type of benefit provided. Common plan types include medical, employee group life insurance, and savings.

Plan types are used to record administrative rules for all benefits of the same type. When you define a program that groups plans together, you specify parameters that control how plans of the same plan type behave.

Plan types are the most stable of the four compensation objects. Once you define the plan types that you need to support your benefits offerings, you rarely need to modify them.

Options

You can define options for many purposes, but commonly you do so to define coverage available under one or more plans.

Options are re-usable. Once defined, you can associate an option with one or more plan types or plans. When you associate an option with a plan type, you make that option available to all plans in that plan type unless you specify otherwise at the plan level.

For example, you could define the options Employee Only, Employee Plus Spouse, and Employee Plus Family and then associate each option with the plan types of Medical, Dental, and Vision.

Designation Requirements for Options

Some benefits plans require that dependents and beneficiaries covered by an option are a specific familial relation to the primary participant.
You can limit the relationship types covered under an option by defining a relationship group that includes specific types of people. Group relationship types include:

- Children
- Domestic partner
- Family
- Nonpersonal

Within a group relationship, you define which relationship types apply to the group. For the group relationship of Children, you might include the relationship types:

- Adopted child
- Natural child
- Step child

You can also limit the number of dependents covered by an option. A designee that does not meet the designation requirements for an option is not eligible for coverage under that option.

**Plans**

You define a plan as a formal benefits offerings. Your organization may define medical, dental, and savings plans among many others.

Your plan definition consists of:

- The kind of plan you are defining and its plan type
- The eligibility profile that controls who is eligible for the plan
- The plan’s activity reference period
- The options in the plan
- The plan year

In addition to these definitions, there are a variety of other factors that you include when defining a plan. However, these are some of the most common.

**Programs**

You define programs in order to group benefits together as a package. Your program definition consists of:

- The plan types and plans in the program

9 – 6 Managing Total Compensation Using Oracle HRMS (US)
• The eligibility profile that controls who is eligible for the program
• The program year period
• For Advanced Benefits customers, the life events that enable enrollment in the program

Programs are important because they set the boundaries for what benefits are offered to your employees and other eligible participants. Also, it is at the program level that you define many administrative procedures and rules, such as eligibility requirements, that cascade to the plan types, plans, and options in the program.

You define currency types at the program level. A plan in program must inherit the program’s currency definition. You cannot associate a plan with more than one program if those programs use different currency types.

For Advanced Benefits users, you can specify the valid reasons for waiving out of waivable plan types in a program. You can then define the waive certification that you accept for each valid waive reason.

Program Structure Display

You use the Hierarchy window to display the program structure that you have created. The program structure shows how plan types, plans and options are grouped hierarchically in your program.

You can display four views of a program’s structure. Each view displays data by program year or plan year and by effective date.

<table>
<thead>
<tr>
<th>Plans In Programs</th>
<th>Displays all programs, and under each program, its plan types, the plans in each of these plan types, and the options in each of these plans. This is the most comprehensive view.</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Plans</td>
<td>Displays all plan types, the plans in each of these plan types, and the options in each of these plans.</td>
</tr>
<tr>
<td>Plans Not In Programs</td>
<td>Displays those plans types that contain not in program plans, the not in program plans in each of these plan types, and the options in these not in program plans.</td>
</tr>
<tr>
<td>Options In Plans</td>
<td>Displays all active options, the plans that use these options, and the programs that use these plans.</td>
</tr>
</tbody>
</table>

Program and Plan Year Periods

You define program and plan year periods using the calendar start and end dates through which programs or plans are in effect.
Once you define a year period, you associate it with the appropriate program or plan.

**Reimbursable Goods and Service Types**

In addition to traditional benefits offerings, such as health and welfare and savings plans, you can define goods and services that your organization approves for reimbursement.

You can use this feature to define flexible spending account plans in the US or to define other reimbursable goods and services, such as a medical insurance claim form, a monthly invoice from a registered dependent care provider, a cash award, or a wall plaque.

---

**Reimbursement Plans**

Flexible Spending Accounts (FSAs) and other plans that reimburse participants for certain incurred expenses have special plan design features. You define information that is specific to reimbursement plans after you perform basic plan set up tasks, such as defining a plan’s eligibility requirements.

**Note:** When you set up the coverage for a flexible spending account, select a coverage calculation method of *Same As Annualized Elected Activity Rate* so that the participant receives the amount of coverage they elected for the year.
Special Requirements for Plan Design

Certain types of plans have special requirements that you should know about before you begin to record your plan design in the system. These special plans include flex credit plans, flexible spending accounts, life insurance plans, and imputed income plans.

Flex Credits Plans (Advanced Benefits)

If you are offering a flex credit plan, you must set up a flex credits program, even if there is only one plan for which you offer flex credits.

Flexible Spending Account Plans (US – Advanced Benefits)

If you want to identify reimbursable goods and services for US health care and dependent care FSAs, you must set up these accounts as separate plans, rather than as separate options within an FSA plan. You cannot associate goods and services at the option level.

Imputed Income Plans (US)

When you administer a plan that is subject to imputed income there are certain requirements that you need to follow during your plan design. You must create two plans, one that is subject to imputed income and a second plan, called a placeholder plan, that you use to record the imputed income calculation. You can have only one placeholder plan per program, or a placeholder plan can be linked to multiple programs.

- Select the person type that is Subject to Imputed Income in the General tabbed region of the Plans window. Choose participant, spouse, or dependent based on the person type covered by this plan.
- Select the person type for which you are recording imputed income in the placeholder plan using the Imputed Income Type field in the Restrictions tabbed region of the Plans window.
- Select an Age to Use code in the Age tabbed region of the Derived Factors window based on the person type covered by the plan when you define the derived factor.
- You can define only one imputed income plan in a program.
- You can associate an imputed income plan with more than one program.
- You cannot link an eligibility profile to the imputed income placeholder plan.
Life Insurance Plans

If you offer dependent and spousal life insurance, and you limit the level of dependent or spousal coverage as a percentage of the employee’s life insurance coverage, system processing requires that you set up three plans (Employee Life Insurance, Spousal Life Insurance, and Dependent Life Insurance) and associate them with corresponding plan types (Employee Life Insurance, Spousal Life Insurance, and Dependent Life Insurance).

Considerations for Associating a Plan with a Program

When you define a benefits plan, it is not necessary that the plan be placed in a program. However, there are advantages to associating a plan with a program. In general, a plan belongs in a program when:

- Participants typically enroll in the plan at the same time they enroll in other plans in the program.
- Participation eligibility requirements defined for the program also apply to the plan.

In general, a plan does not belong in a program (termed a “not in program plan”) when:

- Participants typically enroll in the plan at a different time than other plans in the program.
- Participation eligibility requirements defined for the program differ substantially from those defined for the plan.
- The benefits the plan provides differ substantially from the benefits provided by other plans in the program.

Currency Definition for Multinational Organizations

You define currency types at the program level. A plan in program must inherit the program’s currency definition. You cannot associate a plan with more than one program if those programs use different currency types.

For example, let’s say your organization defines two programs, a US Benefits Program and a Canadian Benefits Program. You must define different currency types for these two programs.

Accordingly, you must define two employee stock purchase plans: the US Employee Stock Purchase Plan and the Canadian Employee Stock Purchase Plan to accommodate the different currency types of the programs with which they are associated.
Setting Up Spending Account Plans for Forfeitures (Advanced Benefits)

For spending account plans—or other plans that offer reimbursements or distributions—you can set up Oracle HRMS so that a participant’s unspent contributions or credits are forfeited back to your enterprise.

At the end of a plan year (or similarly defined period), Oracle Advanced Benefits customers schedule the Process Forfeitures concurrent request to calculate and record the total forfeited amount for each participant in a spending account plan.

You set up benefits balances—maintained manually using the Benefits Balances window—or use defined balances maintained by Oracle Payroll to record participant contributions and distributions.

\textbf{Note:} Depending on your plan design, the Process Forfeitures concurrent request calculates forfeitures based on either the participant’s total contributions for the year or the participant’s year to date contributions. The forfeitures process determines the forfeited amount based on the value stored by the balance.

Follow this process to set up a reimbursement plan for forfeiture processing. As a prerequisite, you should have already defined the plan using the Plans window.

\begin{itemize}
  \item \textbf{To set up reimbursement plans for forfeitures:}
  \begin{itemize}
    \item 1. Set up your contribution and distribution balances.
      To process forfeitures, each participant must have a separate contribution and distribution balance. Oracle Payroll customers can use defined balances to record totals automatically.
      If you do not use Oracle Payroll, you must manually maintain a contribution and distribution benefits balance for each participant.
      See: Defining a Benefit Balance: page 15 – 55 for information on setting up a benefits balance.
      See: Defining Person Benefit Balances: page 23 – 7 for information on recording benefits balances for a participant.
    \item 2. Define a derived compensation level factor for each contribution and distribution balance.
      You link the derived factors to the standard contribution and distribution rates you define in step 4.
      See: Defining Derived Factors: Compensation Level: page 11 – 17
    \item 3. Set up a spending account plan that enables forfeitures.
      Use the fields available on the Forfeiture tabbed region of the Plan Reimbursement window to define forfeiture requirements.
  \end{itemize}
\end{itemize}
4. Define the standard contribution and distribution rates.
   • For contributions, select an activity type of Employee Payroll Contribution
     – In the Total Rate field of the Calculation Method tabbed region, select the derived compensation level factor for the contribution that you defined in step 2
   • For distributions, select one of the following activity types: Participant Expense Reimbursement, Participant Payroll Reimbursement, or Participant Reimbursement
     – In the Total Rate field of the Calculation Method tabbed region, select the derived compensation level factor for the distribution that you defined in step 2

See: Defining Activity Rates for a Standard Contribution/Distribution: page 15 – 24

5. After the plan year has ended, run the Process Forfeitures concurrent request for a single plan to calculate participant forfeitures.
   
   Note: As a prerequisite, update the balances to make sure that contribution and distribution totals are current and accurate.

See: Running the Process Forfeitures Concurrent Request (Advanced Benefits)

6. View the results of the Process Forfeitures request.
   • View the Process Forfeitures Audit Log and the Process Forfeitures Summary Report for information about errors and process totals
   • Open the Plan Reimbursement window and choose the Forfeiture tab to see the total forfeitures for a plan
   • Open the View Enrollment Results window, query a person, and choose the Rates button to see forfeiture results for a participant
Defining a Benefits Program

You use the Programs window to date effectively create and maintain your program design. Many of the values that you set at the program level cascade to the plan types, plans, and options that you define and associate with this program.

To define general characteristics of a program:

1. Enter a unique Program Name starting with a letter of the alphabet (not a number or symbol).
2. Enter a Description of the program.
3. Select the Program Status.
   - **Pending**: No participants are actively enrolled in plans in this program, but could be in the future if you change this program’s status to Active. Select the Pending status when setting up a program that possibly may not become Active.
   - Eligibility processes operate on pending programs in “evaluate-only” mode, and do not create active records.
   - **Active**: Eligible persons currently may be enrolled in plans in this program.
   - **Inactive**: Current participants can remain in plans in this program, but no new participants can enroll in plans in this program.
   - **Closed**: No participants are enrolled in any plans in this program, nor will any enroll in the future.
   - **Note**: You cannot reactivate a closed program.
4. For Advanced Benefits users, enter the alphanumeric identifier in the IVR field that a participant uses to identify this program using interactive voice response or telephony technology.
5. Select a Program Type for this program.
6. Select an Activity Reference Period to specify the time period in which the system expresses activity rates for all plans in this program.
7. Select a Program Group to group this program with other programs for reporting purposes.
8. Select an Enrollment Rate/Frequency.
Note: This is the rate that is communicated to participants.

9. Select the standard monetary Currency for all plans in this program.

10. Enter a URL in the Web Address field to create a hypertext link from the program name on an Oracle Self-Service Human Resources benefits enrollment web page to a URL containing information about this program. This URL can reside on an intranet or the World Wide Web.

11. For US customers, select the level at which you are administering COBRA programs in the Determine Enrollment Period Level field.
   - Select Program if your COBRA administration rules are set at the program level and apply to all plan types and plans in the COBRA program.
   - Select Plan Type in Program if your COBRA administration rules vary between the plan types in the COBRA program.

12. Select a Family Member Code or rule to indicate the kind of family members that must be recorded in a participant’s contact record in order for the participant to be eligible for this program.

Defining Eligibility and Override Parameters for a Program

You use the check boxes in the General tabbed region of the Programs window to set eligibility and override parameters for a program.

To define eligibility and override parameters for a program:

1. For Advanced Benefits users, check the Participation Eligibility Override Allowed field if you can override standard eligibility criteria for this program.
   
   Checking this field is necessary if you want to allow plan participation under special circumstances, such as a negotiated benefits package for a new hire.
   
   **Attention:** All plans and options in this program inherit this setting unless you specify differently at the plan or option in plan levels.

2. Check the Use All Assignments for Eligibility field to inform the system to consider all of an employee’s active assignments (rather than just the primary assignment) when determining eligibility for this program.

3. For Advanced Benefits users, check the Track Ineligible Person field to cause the system to track persons who are found ineligible for participation in this program when the Participation process is run.
**Note:** You use the View Participation Information window to view the compensation objects for which a participant is either eligible or ineligible.

**Note:** You must check this field if you determine benefits eligibility based on temporal factors, such as age or length of service.

4. Check the Use All Assignments for Rates field to inform the system to consider all of an employee’s active assignments (rather than just the primary assignment) when determining activity rates for the plans and options in this program.

5. Save your work.
Associating Plans and Plan Types with a Program

You use the Plan and Plan Type window to put one or more plans or plan types into a program.

To associate a plan or plan type with a program:

1. Enter or query the program to which you are adding a plan or plan type in the Programs window and choose the Plans and Plan Types button.
2. Choose the Plans tabbed region to add a plan to the program.
3. Choose the Plan Type tabbed region to add a plan type to the program.
   
   Note: When you link a plan type to a program, you must still link the plans in that plan type to the program using the Plans tabbed region.
4. Enter a Seq (sequence) number for a plan or plan type you are associating with this program.
   
   Note: You enter a sequence number to define the order in which the compensation object appears in an enrollment window. Advanced Benefits customers can use sequence numbers to control the interim coverage assigned when an election is suspended.
5. Select the Plan or Plan type that you are associating with this program.
6. For Advanced Benefits users, enter the alphanumeric identifier in the IVR field that participants use to identify this plan or plan type using interactive voice response or telephony technology.
7. Select the Status of this plan or plan type.
   
   Active: Participants can enroll in this plan or the plans in this plan type.
   
   Pending: No participants are actively enrolled in this plan or plan type, but could be in the future if you change its status to Active. Eligibility processes operate on this compensation object in "evaluate-only" mode, but do not create active records. Select the Pending status when setting up a plan or plan type that might not become Active.
   
   Inactive: Current participants can remain enrolled in this plan or the plans in the plan type, but no new participants can enroll.
   
   Closed: No participants are enrolled in this plan or the plans in this plan type, nor will any enroll in the future.
8. Enter a URL in the Web Address field to create a hypertext link from this plan or plan type name on an Oracle Self–Service Human Resources benefits enrollment web page to a URL containing information about this program. This URL can reside on an intranet or the World Wide Web.

   **Note:** This field is reserved for future use.

9. Check the Waivable field in the Plan Types tabbed region if eligible persons can waive participation in all plans of this plan type.

10. For Advanced Benefits users, check the Track Ineligible Person field to cause the system to track persons who are found ineligible for participation in the plans and plan types in this program when the Participation process is run.

    **Note:** You use the View Participation Information window to view the compensation objects for which a participant is either eligible or ineligible.

    **Note:** You must check this field if you determine benefits eligibility based on temporal factors, such as age or length of service.

11. For Advanced Benefits users, check the Participation Eligibility Override Allowed field if you can override standard eligibility criteria for the plans and plan types in this program.

    Checking this field is necessary if you want to allow participation under special circumstances, such as a negotiated benefits package for a new hire.

12. Select a Family Member Code or rule to indicate the kind of family members that must be recorded in a participant’s contact record in order for the participant to be eligible for the plans and plan types in this program.

13. Save your work.
Defining Waive Reasons for Plan Types in a Program (Advanced Benefits)

You use the Program Waive Reasons window to specify the valid reasons for waiving out of waivable plan types in a program.

To define waive reasons for a plan type in a program:
1. Enter or query the program for which you are defining plan type waive reasons in the Programs window.
2. Choose the Plan and Plan Type button then choose the Plan Type tabbed region.
3. Select a Plan Type and choose the Waive button.
4. Select a Waive Reason for waiving out of this plan type in this program.
5. Check the Default field if this waive reason is the default when an eligible person is waiving, but does not specify a reason.
6. Choose the Certification button to specify the waive certifications that you accept for a waive reason.
7. Select a Waive Participation Certification Type for this waive reason.
8. Check the Required field if this waive certification must be submitted for a participant to waive this plan type.
   - If special circumstances apply, select a Certification Required When Rule to specify when waive certification is required.
9. Check the Preferred field if this certification is preferred, but not required, for waiving out of this waivable plan type.
10. Check the Lack of Certification Suspends Enrollment field if failure to provide this certification results in a suspended election.
11. Save your work.
Defining Participation Eligibility Criteria for a Compensation Object

You link eligibility criteria profiles to a compensation object to restrict eligibility for that benefit. You can also define participation start and end dates and required waiting periods that control when an eligible person can enroll in a benefit.

You can link participation eligibility criteria to a compensation object at the following levels in the compensation object hierarchy:

- Program (Program Participation Eligibility window)
- Plan type in program (Plan Type Participation Eligibility window)
- Plan in program (Plan in Program Participation Eligibility window)
- Plan (Maintain Plan Eligibility window)
- Option in plan (Maintain Options Eligibility window)

Follow the steps below regardless of the level or levels in the compensation object hierarchy at which you define participation eligibility.

See: Compensation Objects: page 2 – 2

► To define participation eligibility criteria for a compensation object:

1. Query or enter the compensation object for which you are defining participation eligibility requirements.

   Note: The window in which you query or enter the compensation object varies based on the level at which you define the participation eligibility criteria.

2. Navigate to the appropriate Participation Eligibility window.

3. Select a Participation Start Date code or rule to define when a person becomes eligible for this compensation object.

4. Select a Participation End Date code or rule to define the date on which a person becomes ineligible for this compensation object.

5. Enter the period that an eligible participant must wait before enrolling in the Wait Period Value field.

   • Or, select a waiting period rule.

6. Select the unit of measure for the waiting period in the Wait Period UOM field.

7. Select a waiting period Date to Use Code or rule that defines the start date from which the waiting period is calculated.

In the Maximum Enrollment block:
8. Enter a value that represents the maximum length of time in which a participant can be enrolled in this compensation object.

9. Select the unit of measure of this value in the UOM field.

10. Select a rule if you use a formula to determine the maximum enrollment period for this compensation object.

11. Select a Determination Date Code or rule to indicate if the maximum enrollment period is determined from the participant’s enrollment coverage start date or, for COBRA purposes, from the COBRA qualifying event date.

12. Select a value in the Applies To field if you want to limit the persons for whom the maximum enrollment period is applicable.

13. Save your work.

**To link an eligibility profile to a compensation object:**

1. Query or enter the compensation object for which you are defining participation eligibility requirements.

   **Note:** The window in which you query or enter the compensation object varies based on the level at which you define the participation eligibility criteria.

2. Navigate to the Eligibility window based on the level in the compensation object hierarchy at which you are defining eligibility.

3. Choose the Profiles tab and select an Eligibility Profile that determines eligibility to participate in this compensation object.

4. Check the Required field if a person must meet all of the criteria in this profile in order to be eligible to participate.

   **Note:** If multiple eligibility profiles are defined, a person must satisfy all profiles marked as Required, and at least one that is not marked Required.

5. Choose the Rules tab if you want to use a rule to determine participation eligibility instead of an eligibility profile.

   • Enter a Seq (sequence) number specifying the order in which the system processes this eligibility rule relative to any other eligibility rules for this compensation object.

   • Select an eligibility rule in the Rule field.

   • Check the Derivable Factors Available field if this formula uses derived factors to determine eligibility.

   • Check the Required field if a person must meet all of the criteria in this rule in order to be eligible to participate in this compensation object.

6. Save your work.
Associating a Life Event Reason with a Compensation Object (Advanced Benefits)

You link a life event definition to a compensation object to restrict eligibility for that benefit to participants who experience that life event.

You can also define the participation start and end dates and required waiting periods that control when an eligible person can enroll in a benefit based on the occurrence of the life event.

You can link a life event definition to a compensation object at the following levels in the compensation object hierarchy:

- program (Life Event window)
- plan type in program (Life Event window)
- plan in program (Life event window)
- plan (Maintain Plan Related Details window, Life Events tabbed region)
- option in plan (Life Event Reason Impact on Eligibility window)

Follow the steps below regardless of the level or levels in the compensation object hierarchy at which you link a life event to a compensation object.

To associate a life event reason with a compensation object:

1. Query or enter the compensation object for which you are defining participation eligibility requirements based on a life event.
   
   **Note:** The window in which you query or enter the compensation object varies based on the level at which you define the participation eligibility criteria.

2. Navigate to the Life Event window based on the level in the compensation object hierarchy at which you are defining eligibility based on a life event.


4. Select a Participation Start Date code or rule to define when a person becomes eligible for this compensation object based on this life event.

5. Select a Participation End Date code or rule to define the date on which a person becomes ineligible for this compensation object based on this life event.

6. Check the Ignore Participation Override field to specify that the system ignore previously overridden participation eligibility results for this life event and re-determine eligibility.
7. Check the Overridable field to allow manual overriding of the eligibility results that the system calculates following this life event. Checking this field is useful when you want to allow special circumstances for participation, such as a negotiated benefits package for a new hire.

8. Enter the period that an eligible participant must wait after experiencing this life event before enrolling in the Wait Period Value field.
   - Or, select a waiting period rule.

9. Select the unit of measure for the waiting period in the Wait Period UOM field.

10. Select a waiting period Date to Use Code or rule that defines the start date from which the waiting period is calculated based on this life event.
   In the Maximum Enrollment block:

11. Enter a Value that represents the maximum length of time in which a participant can be enrolled in this compensation object based on the occurrence of this life event.

12. Select the unit of measure of this value in the UOM field.

13. Select a rule if you use a formula to determine the maximum enrollment period for this compensation object.

14. Select a Determination Date Code or rule to indicate if the maximum enrollment period is determined from the participant’s enrollment coverage start date or, for COBRA purposes, from the COBRA qualifying event date.

15. Select a value in the Applies To field if you want to limit the persons for whom the maximum enrollment period is applicable based on this life event.

16. Select a Family Member Code or rule to indicate the kind of family members that must be recorded in a participant’s contact record in order for the participant to be eligible for this compensation object based on this life event.

17. Choose a value in the Eligible/Ineligible field that indicates if the occurrence of this life event results in a person’s being eligible or ineligible to participate in this compensation object.

18. Save your work.
Associating an Organization with a Benefits Program

You use the Organizations tabbed region of the Programs window to identify organizations, such as third party administrators or benefits suppliers, that provide services to your benefits program.

To associate an organization with this program:

1. Query or enter a program in the Programs window and choose the Organizations tabbed region.
2. Select an Organization that provides goods or services for this program.
3. Enter a customer identifier number for this organization in the Customer field.
4. Enter the Policy or Group identifier for this organization.
5. Enter a description of the roles and responsibilities of this organization in the Organization Roles field.
6. Save your work.
Associating Reporting Groups with a Program

You use the Report Groups tabbed region of the Programs window to associate a benefits reporting group with a program.

See also: Defining a Reporting Group: page 19 – 11

To associate a benefits reporting group with a program:

1. Query or enter a program in the Programs window and choose the Report Groups tabbed region.
2. Select the Name of the reporting group you use to report on this program.
3. Add this program to more reporting groups by selecting additional groups, as needed.
4. Save your work.
Associating Program or Plan Year Periods with a Program

You use the Periods tabbed region of the Programs window to associate one or more year periods with a program. Year periods are defined using the Program/Plan Year Periods window.

See also: Defining a Program or Plan Year Period: page 9 – 48

To associate a year period with a program:

1. Query or enter a program in the Programs window and choose the Periods tabbed region.
2. Enter the Seq (sequence number) of the year period you are associating with this program.
3. Select a Start date for this year period.
   The End date for this program year period automatically displays.
4. Save your work.
Plan Types

Defining Plan Types

You use the Plan Types window to date effectively define, update, and delete or end-date plan types.

► To define a plan type:

1. Enter a unique Name for the plan type you are defining.
2. Select an Option Type to classify the options you associate with this plan type.
3. For Advanced Benefits users, enter the alphanumeric identifier in the IVR field that participants use to identify this plan type using interactive voice response or telephony technology.
4. Select a Compensation Category that classifies the benefit provided by the plans and options in this plan type.

   Note: You can use this information in system extracts that you send to benefits carriers and other third party agents.

5. Select a Self Service Display format of horizontal or vertical to control how you display the plans and options in a self-service enrollment form.

   Note: The display format defaults to horizontal.

In the Enrollment block:

6. Enter the Minimum number of plans in this plan type in which an eligible person can be enrolled simultaneously or check the No Minimum field if there is no minimum.

7. Enter the Maximum number of plans in this plan type in which an eligible person can be enrolled simultaneously or check the No Maximum field if there is no maximum.

8. Save your work.
Defining a Benefits Plan

You use the Plans window to date effectively define the plans that you offer to employees and other eligible participants.

To define a benefits plan:

1. Set the effective date to the date on which you want to create the plan.
   
   **Note:** You must create the plan with an effective date on or before the first day of the enrollment period in which it will be used.

2. Enter the Name of this plan starting with a letter of the alphabet (not a number or symbol).

3. Select the plan Status.
   
   **Pending:** No participants are actively enrolled in this plan, but could be in the future if you change its status to Active. Eligibility processes operate on this plan in “evaluate-only” mode, but do not create active records. Select the Pending status when setting up a plan that possibly may not become Active.

   **Active:** Eligible persons currently may be enrolled in this plan.

   **Inactive:** Current participants may remain in this plan, but no new participants may enroll in this plan.

   **Closed:** No participants are enrolled in this plan, nor will any enroll in the future.

   **Attention:** You cannot reactivate a closed plan. Once a plan is closed, it remains closed.

4. Select the plan type for which you are defining a plan in the Type field.

5. For Advanced Benefits users, enter the alphanumeric identifier in the IVR field that participants use to identify this plan using interactive voice response or telephony technology.

6. Choose the Inception Date to specify the calendar date on which you first introduced this plan.

7. Select if this plan must be in a program or may not be in a program in the Plan Usage field.
Note: If you include this plan in a program, benefits eligibility is determined when eligibility is determined for the program. If you do not want to determine participant eligibility for this plan during a specific time period, you can link a required dummy eligibility profile to the plan (for example, a benefits group containing no people) so that no persons are found eligible for the plan.

8. Choose the General tabbed region.

9. Check the Savings Plan field if you are defining a savings plan.

10. Enter the COBRA Payment Day that corresponds to the day of the month on which COBRA payments are due for this plan.

For example, 1 refers to the first day of each month.

11. Select the Primary Funding Method to specify the source of funds for this plan.

  - **Self Insured**: You self-insure to fund this plan.
  - **Trust**: A financial institution such as a bank maintains a trust to fund this plan.
  - **Split**: You self-insure as well as use a trust to fund this plan.
  - **Fully Insured**: You set up an annuity to fund this plan.

12. Select a Health Service code to describe the type of health service this plan provides.

13. Select the participant type whose coverage is subject to imputed income taxation in the Subject to Imputed Income field. Choose either participant, dependent, or spouse.

14. Enter a URL in the Web Address field to create a hypertext link from this plan name on an Oracle Self-Service Human Resources benefits enrollment web page to a URL containing information about this plan. This URL can reside on an intranet or the World Wide Web.

15. Select a Family Member Code or rule to indicate the kind of family members that must be recorded in a participant’s contact record in order for the participant to be eligible for this plan.

16. Save your work.
Defining Eligibility and Activity Rate Requirements for a Plan

Use the Eligibility Rates tabbed region of the Plans window to define participation eligibility requirements and activity rates for a plan.

To define eligibility requirements and activity rates for a plan:

1. Enter or query the plan in the Plans window for which you are defining eligibility and activity rate requirements and choose the Eligibility Rates tabbed region.
2. Check one or more of the following fields in the Eligibility to Participate Information block:
   - **Track Ineligible Person:** For Advanced Benefits users, checking this field tracks people who are found ineligible for participation in this plan when the Participation batch process is run.
     - **Note:** You use the View Participation Information window to view the compensation objects for which a participant is either eligible or ineligible.
     - **Note:** You must check this field if you determine benefits eligibility based on temporal factors, such as age or length of service.
   - **Allows Override:** For Advanced Benefits users, indicates that you may override eligibility requirements for this plan. Checking this field is useful when you want to allow special circumstances for participation in this plan, such as a negotiated benefits package for a new hire.
   - **Participation is Waivable:** For Advanced Benefits users, indicates that an eligible participant may elect to waive this plan.
   - **Use All Assignments for Eligibility:** Informs the system to consider all of an employee’s active assignments (rather than just the primary assignment) when determining participation eligibility for this plan.
3. Select if the participant’s eligibility for this plan is based on dependent eligibility in the Eligibility Check field. Choose one:
   - **Participant:** The participant is eligible if he or she meets the participant eligibility requirements associated with the plan. Eligibility for the plan is not based on dependent eligibility.
   - **Participant and Dependent:** The participant is eligible only if he or she meets the participant eligibility requirements associated with the plan, and his or her dependents meet the dependent eligibility profiles and designation requirements associated with the plan.
• **Dependent Only**: The participant is eligible if the participant’s dependents meet the dependent eligibility profiles and designation requirements associated with the plan. If you select this value, the system does not check for participant eligibility.

4. Check the Use All Assignments for Rates field to inform the system to consider all of an employee’s active assignments (rather than just the primary assignment) when determining activity rates for this plan.

5. Save your work.
Defining Plan Restrictions

You use the Restrictions tabbed region of the Plans window to specify whether a plan is subject to certain US federal regulations, such as Qualified Domestic Relations Orders. You also can indicate if this plan is used to record flex credits or imputed income or if this is a waive plan.

**To define plan restrictions:**

1. Query or enter a plan in the Plans window and choose the Restrictions tabbed region.
2. Check the Flex Credits Plan field to identify this plan as the *placeholder* plan used to record the total flex credits for all plans in a program.
   
   **Note:** This plan will not appear as an electable choice in the Flex Program enrollment form since a participant cannot elect this plan.
3. Check the Waive Plan field if a person’s election of this plan represents the waiver of coverage.
4. Select the Imputed Income Type if this plan is a *placeholder* plan used to record imputed income totals for all participants, dependents, or spouses covered by a plan that is subject to imputed income.
5. Check the Highly Compensated Rule Applies field if this plan uses rules defined by the US Internal Revenue Service to identify highly compensated employees.
6. Check the Allow Qualified Domestic Relations Order field if this plan is subject to this US regulation.
   
   Thus, a court or similar body may issue an order requiring a participant to provide a portion of this plan’s benefits to another person, typically a former spouse.
   
   **Attention:** If you are defining plans outside the US, you can use this field when defining plans that behave similarly to US QDRO plans.
7. Check the Allow Qualified Medical Child Support Order field if this plan is subject to this US dependent coverage regulation.
   
   Thus, a court or similar body may issue an order requiring a participant to provide medical coverage for another person, typically a dependent child.
   
   **Attention:** If you are defining plans outside the US, you can use this field when defining plans that behave similarly.
8. Check the Subject to Health Care Financing Administration field if this plan is subject to health care rate regulations.

9. If you use Oracle Self-Service Human Resources, check the Allow Temporary Identification field if benefits participants can print an enrollment identification card for this plan from their web browser.

10. Save your work.
Defining a Maximum Waiting Period Requirement for a Plan

You use the Participation tabbed region of the Plans window to define the maximum required waiting period for a plan.

1. Enter or query the plan in the Plans window for which you are defining a maximum waiting period requirement and choose the Participation tabbed region.

2. Enter the maximum waiting period for this plan in the Value field.

   **Note:** You define a maximum waiting period to override a waiting period that you define for a plan. For example, you could define a waiting period which required a participant to work 500 hours before becoming eligible for a plan. You could define a corresponding maximum waiting period of 6 months so that a participant who had worked 6 months, but had not worked 500 hours, would be eligible for the plan.

3. Select a unit of measure for the maximum waiting period in the UOM field.

4. Select a Rule to define the maximum waiting period for the plan, if necessary.

5. Select a code or rule to define the date from which the system calculates the maximum waiting period.

6. Save your work.
Defining a Plan Not in Program

Use the Not in Program tabbed region of the Plans window to define special requirements for plans that you do not associate with a program. Plans that are not in a program must have a plan usage code of May Not Be in Program.

To define special requirements for a plan not in program:

1. Enter a Sequence number for this plan.
2. Select the Currency in which activity rates for this plan are expressed.
3. Select the Enrollment Rate/Frequency.
   
   **Note:** This is the activity rate that is communicated to participants.
4. Select an Activity Reference Period to specify the time period in which the system expresses activity rates for this plan.
5. Save your work.
Associating Options with a Plan

You use the Maintain Plan Options window to associate an option with a plan.

Advanced Benefits users can define how life event reasons impact a person’s participation eligibility for an option in a plan.

▶ To associate an option with a plan:

1. Enter or query a plan in the Plans window.
2. Choose the Options button.
3. Enter a Seq (sequence) number for an option you are associating with this plan if you want the options to display in a particular order in the enrollment window.
   
   **Note:** Advanced Benefits customers can use sequence numbers to control the interim coverage assigned when an election is suspended.
4. Select an Option you are associating with this plan.
5. Select the Status of the option.
   
   **Pending:** No participants are actively enrolled in this option, but could be in the future if you change its status to Active. Eligibility processes operate on this option in "evaluate–only" mode, but do not create active records. Select the Pending status when setting up an option that possibly may not become Active.

   **Inactive:** No participants currently are enrolled in this option in this plan, but may be in the future.

   **Active:** Participants currently may be enrolled in this option in this plan.

   **Closed:** No participants are enrolled in this option in this plan, nor will any enroll in the future.

6. For Advanced Benefits users, enter the numeric identifier in the IVR field that participants use to identify this option using interactive voice response or telephony technology.
7. Enter the URL for this option in plan in the Web Address field if participants can enroll in this option by using the product’s self–service web interface.
8. Enter a URL in the Web Address field to create a hypertext link from this option name on an Oracle Self–Service Human Resources benefits enrollment web page to a URL containing information about this plan. This URL can reside on an intranet or the World Wide Web.
9. Choose the Eligibility tab.

10. For Advanced Benefits users, check the Participation Eligibility Override Allowed field if the standard eligibility criteria that this option inherits from this plan can be overridden.

   Checking this field is useful when you want to allow special circumstances for participation in this option, such as a negotiated benefits package for a new hire.

11. For Advanced Benefits users, check the Track Ineligible Person field to cause the system to track persons who are found ineligible for participation in this plan when the Participation batch process is run.

   Note: You use the View Participation Information window to view the compensation objects for which a participant is either eligible or ineligible.

   Note: You must check this field if you determine benefits eligibility based on temporal factors, such as age or length of service.

12. Choose the Dependent Criteria tab.

13. Select a person type or person type combination in the Eligibility Check field to determine eligibility for this option for these person types.

14. Select if the participant’s eligibility for this option is based on dependent eligibility in the Eligibility Check field. Choose one:

   • **Participant**: The participant is eligible if he or she meets the participant eligibility requirements associated with the option. Eligibility for the option is not based on dependent eligibility.

   • **Participant and Dependent**: The participant is eligible only if he or she meets the participant eligibility requirements associated with the option, and his or her dependents meet the dependent eligibility profiles and designation requirements associated with the option.

   • **Dependent Only**: The participant is eligible if the participant’s dependents meet the dependent eligibility profiles and designation requirements associated with the option. If you select this value, the system does not check for participant eligibility.

15. Select a Family Member Code or rule to indicate the kind of family members that must be recorded in a participant’s contact record in order for that participant to be eligible for this option.

   Note: Family Members are recorded in the Contact window.

16. Save your work.
Maintaining Plan Related Details

You use the Maintain Plan Related Details window to:

- Associate a plan year period with a plan
- Associate a reporting group with a plan
- Associate reimbursable goods or services with a plan
- Associate regulations and reporting groups with a plan
- Associate an organization with a plan

Associating a Plan Year Period with a Plan

You associate a plan year period with a plan to define the period for which the plan is active.

To associate a plan year period with a plan:

1. Enter or query the plan in the Plans window to which you are associating a plan year period and choose the Details button.
2. Choose the Plan Year Periods tabbed region.
3. Enter a Seq (sequence) number to specify the order in which the system processes this plan year period relative to any other plan year period for this plan.
4. Select the plan year period Start date.
   The period end date displays based on the start date you select.
5. Save your work.

Associating a Reporting Group with a Plan

You can associate a plan to those reporting groups that you use to report on the plan.

To associate a reporting group with a plan:

1. Enter or query the plan in the Plans window to which you are associating a reporting group and choose the Details button.
2. Choose the Reporting Group tabbed region.
3. Select the Name of a reporting group that you use to report on this plan.
   • Select more reporting groups, as necessary.
4. Save your work.

**Associating Goods or Services with a Plan**

You can associate the goods or services that your enterprise provides as a benefit or has approved for reimbursement as part of a plan.

▲ **To associate a good or service with a plan:**

1. Enter or query the plan in the Plans window to which you are associating goods or services and choose the Details button.
2. Choose the Goods or Services tabbed region.
3. Select the type of goods or services that you are associating with this plan in the Type field.
4. Save your work.

**Associating Regulations with a Plan**

You can associate regulations with a plan and the reporting groups that support these regulations.

▲ **To associate a regulation or a reporting group with a plan:**

1. Enter or query the plan in the Plans window to which you are associating a regulation and choose the Details button.
2. Choose the Regulations tabbed region.
3. Select a Regulation.
4. Select a Reporting Group associated with this regulation.
5. Complete the following fields based on the regulations that govern this plan. These regulations support US non–discrimination legislation.
   - **Regulatory Plan Type** is used to define the type of regulation that governs this plan, such as Fringe benefit regulations or pension regulations.
   - **Contribution Nondiscrimination** is used to identify those participants who cause the plan to be out of compliance with contribution nondiscrimination provisions.
   - **Key Employee Determination** is used to determine those participants who are key in the context of the plan for nondiscrimination testing purposes.
• **Highly Compensated Determination** is used to determine those participants who are highly compensated in the context of the plan for nondiscrimination testing purposes.

• **Five Percent Owner** is used to determine those participants who are 5% owners of the business.

• **Coverage Nondiscrimination** is used to identify those participants who cause the plan to be out of compliance with coverage nondiscrimination provisions.

6. Save your work.

**Associating an Organization with a Plan**

You can associate organizations with a plan, such as third party administrators and benefits suppliers. For example, you can link an organization to a plan when the organization is a benefits supplier to whom you owe a monthly premium.

▶ To define an organization for a plan:

1. Enter or query the plan in the Plans window to which you are associating an organization and choose the Details button.

2. Choose the Organizations tabbed region.

3. Select the name of this Organization.

4. Enter the Customer Identifier this organization uses to identify this plan.

5. Enter the Policy or Group Number this organization uses to identify this plan.

6. Enter the Organization Role that describes the services this organization provides for this plan.

7. Save your work.
Defining Combinations of Plans and Plan Types

You use the Combinations window to define combinations of:

- Plans
- Plan Types
- Plan Type and Options

Combinations are useful for Advanced Benefits customers who want to calculate flex credits for a pool of compensation objects.

As a prerequisite, you must first define the plans, plan types, and options that you are including in your combination and associate these compensation objects with a program.

To define a combination:

1. Choose one of the following tabbed regions depending on the combination type you are defining.
   - Combination Plans
   - Combination Plan Types
   - Combination Plan Type and Options
2. Enter or query the Name of the plan or plan type combination.
3. Select the Program to which you have linked the plans or plan types that you are including in your combination.
4. Check the Applies To field next to each compensation object that you are including in your combination.

Note: The Already Used field appears checked if this plan, plan type, or option is already included in another combination. You can only include a compensation object in one combination.
Defining Waive Reasons for a Plan (Advanced Benefits)

You use the Waiving window to define the conditions under which an eligible person can waive participation in a plan.

**To define waive reasons for a plan:**

1. Enter or query the plan for which you are defining plan waive reasons in the Plans window.
2. Choose the Waiving button.
3. Select the Waive Participation Reason that supports why a person can elect to waive participation in this plan.
4. Check the Default field if this waive reason is the default reason to use when a participant does not state their reason for waiving a plan.
5. Choose the Waive Certification button to specify the waive certifications that you accept for a waive reason.
6. Select a Certification Type that indicates the kind of certification associated with waiving participation in this plan.
7. Select a rule if you limit the conditions under which certification is associated with waiving a plan in the Certification Required When Rule field.
8. Check the Preferred field if this waive certification is preferred for this plan, but not required.
9. Check the Required field if this certification is required for an eligible participant to waive this plan.
10. Check the Lack of Certification Suspends Waiving field if failure to provide this certification results in the participant’s inability to waive this plan.
11. Save your work.
Maintaining Primary Care Providers for a Plan

Based on your plan design, benefits participants may have the option, or be required, to select a Primary Care Provider (PCP) when electing a benefit plan.

You use the Maintain Plan Primary Care Providers window to define restrictions for the selection of a primary care provider. You also use this window to set high level configuration options for web-based PCP database searches that are performed through Oracle Self-Service Benefits.

To maintain primary care providers for a plan:

1. Select the Name of the plan for which you are maintaining primary care provider data.

2. Check the From Repository field if you are using Oracle Self-Service Benefits and the benefits participant selects a primary care provider through a searchable database of providers.

   Note: As a prerequisite, you must link an organization to this plan (using the Maintain Plan Related Details window) which has an Organization Role Type of Primary Care Provider Locator.

   Note: If you do not check the From Repository field, a participant cannot select a PCP from a list of valid PCPs. The participant must enter the PCP ID number or name in a free form text field.

3. Note: The Can Keep Provider field is reserved for future use.

4. Select a Designation Code to indicate if a participant who enrolls in this plan is required to select a PCP, or if PCP selection is optional.

5. Select a Dependent Designation Code to indicate if a participant who enrolls in this plan is required to select a PCP for each dependent covered by the plan, or if PCP selection is optional.

6. Select a Start Date Code that indicates when the selected provider becomes the participant’s primary care provider.

7. Enter the number of times a participant is permitted to change primary care providers per month in the Number of Changes Allowed field.

8. For primary care provider searches, select the maximum Radius in miles which the PCP database should consider when returning the results of a search query.

9. Check the Radius warning field to issue a warning message to the participant indicating that the selected PCP is outside the range...
allowed by the plan. Checking this field lets a participant override the warning and select a PCP outside the prescribed range.

**Note:** If you do not check this field, a participant cannot select a PCP outside the radius.

**Note:** This warning only occurs in the professional forms user interface, not in Self-Service Benefits.

10. Save your work.

11. Choose the Option Restrictions button to open the Plan Primary Care Provider Restrictions window if the requirements for designating a primary care provider differ between the options in the plan.

**Note:** For example, if a participant who elects participant only coverage is not required to select a PCP, but a participant who elects employee plus spouse coverage is required to select a PCP for dependent coverage, you would need to specify designation restrictions at the option level, instead of the plan level.

12. Select the option for which you are specifying PCP designation requirements in the Options field.

13. Select a Designation Code to indicate if a participant who enrolls in this option is required to select a PCP, or if PCP selection is optional.

14. Select a Dependent Designation Code to indicate if a participant who enrolls in this option is required to select a PCP for each dependent covered by the plan, or if PCP selection is optional.

15. Save your work and close the Plan Primary Care Provider Restrictions window.

16. Choose the Plan Restrictions button if the requirements for designating a primary care provider for this plan vary based on the primary care provider type (such as Gynecology or Pediatric Medicine) and the age or gender of the benefits participant.

**Note:** The Plan Restrictions button is only activated if you check the From Repository field.

17. Select a primary care provider type for which you are specifying PCP designation requirements based on the age or gender of the benefits participant.

You maintain primary care provider types using the Lookup Type BEN_PCP_SPCLTY if your primary care providers are stored in an external repository. Use the Lookup Type BEN_PRMRY_CARE_PRVDR_TYP if your PCPs are not stored in a repository.
18. Enter a Minimum Age if the participant must be of a minimum age or older to select this provider type, such as a geriatric care provider.

19. Enter a Maximum Age if the participant must be of a maximum age or younger to select this provider type, such as a pediatric care provider.

20. Select a Gender Allowed Code of Female or Male to restrict the selection of this provider type to one gender, such as female for a gynecology provider.
Options

Defining Options

You use the Options window to date effectively define, maintain, and delete options.

**To define an option:**

1. Enter a unique Name for the option you are defining starting with a letter of the alphabet (not a number or symbol).
2. Check the Waive Option field if a person’s election of this option represents the waiver of coverage.
3. In the Required Period of Enrollment block:
   3.1. Enter a Value that represents the length of time in which a person must be enrolled in this option.
   3.2. Select the unit of measure of this value in the UOM field.
4. Select a rule if you use a formula to determine the required period of enrollment for this option.
5. Select one or more plan types you are associating with this option to indicate that plans of this plan type may provide this option.
6. The option type displays in the Option Usage field to indicate the benefits category for this option.
7. Save your work.

Defining Designation Requirements for an Option

You use the Designation Requirements window to limit the personal relationship types that are covered by an option.

If you do not define designation requirements for an option, a participant can designate a person of any relationship type as the designee for an option.

You can only have one designation profile per option, even if you associate the option with more than one plan.

**Note:** Regardless of the designation requirements you define, you must check the Personal Relationship field in the Contacts window in order for a contact to display in a participant’s list of eligible dependents.
To define designation requirements for an option:

1. Enter or query an option in the Options window and choose the Designation Requirements button.
2. Select a Group Relationship for which you are defining designation requirements.
3. Specify if this designation requirement applies to dependents or beneficiaries in the Type field.
4. Enter the minimum and maximum number of designees that can be covered under this option or indicate that there is no minimum or maximum number of designees by checking the appropriate field.
   
   **Note:** Select a Group Relationship type of No Designees and enter the maximum number of designees as zero for an employee only coverage option.

5. Check the Cover All Eligible field if there is no minimum or maximum number of designees for this option and you want to provide coverage to all designees who meet your eligibility criteria.

6. Select one or more Relationship Types to include with this group relationship.

7. Save your work.
Navigating the Program Structure Hierarchy

You use the View Program Structure window to view the benefit programs that you have defined and the plan types, plans, and options that comprise these programs. Use this window after you have recorded your plan design in the system to make sure you have correctly defined the structure of your benefits programs.

In the hierarchy:

+ A plus symbol to the left of a compensation object indicates that there are lower levels that are not currently displayed.

− A minus symbol to the left of a compensation object indicates that you are viewing a collapsable list that you have expanded fully.

= An equals symbol indicates that you are viewing the lowest level within a collapsable list that you have expanded fully.

Go To modify the definition of a compensation object, select the compensation object and choose the Go (traffic light) button.

You can expand or contract the program hierarchy in the same way that you expand or contract the Oracle Applications Navigator.

• To expand the view of a compensation object by one level, select the compensation object and choose the Plus (+) button (or double-click on that compensation object).

• To contract the view of a compensation object by one level, select the compensation object and choose the Minus (−) button (or double-click on that compensation object).

• To fully expand the view of a compensation object, select the compensation object and choose the Full Plus (→) button.

• To fully contract the view of a compensation object, select the compensation object and choose the Double Minus (− −) button.
Defining a Program or Plan Year Period

You use the Program/Plan Year window to record the dates through which programs or plans are in effect.

To define a program or plan year period:

1. Enter the Start and End dates in the Plan region through which this program or plan year period is valid.
   
   In the Limitation region:
   
   2. Choose the Start and End dates that define the limitation year that acts as the reference period used to calculate a participant’s yearly compensation.

   You typically define a limitation year to determine a participant’s yearly contribution ceiling for a benefits plan such as a 401(k) plan in the US.
   
   In the Period region:
   
   3. Select the period Type code that identifies the period type by which you divide the program or plan year, for example fiscal or calendar.

   Note: The period type must be Fiscal if you are defining a year other than from 01–JAN to 31–DEC. When the year period is from 01–JAN to 31–DEC the period type must be Calendar.

   In the Within Year Periods block:
   
   4. Enter the first day and first month of the within year period and the last day and last month of the within year period in the following fields:
   
   • Start Day
   • Start Month
   • End Day
   • End Month.

   5. Select the Unit of Measure by which you are dividing this period.

   6. Save your work.
Reimbursement Plans

Defining Reimbursable Goods and Service Types

You use the Goods and Services window to define those goods and services that you approve for reimbursement. You then associate one or more goods and services types with a plan.

To define a reimbursable good or service:

1. Enter a Name for the good or service.
2. Select the Type of the good or service.
   Use the Lookup Type BEN_GD_R_SVC_TYP in the Application Utilities Lookups window to add to the list of goods and service types.
3. Enter a text Description of the good or service.
4. Save your work.
Defining a Reimbursement Plan (Advanced Benefits)

You use the Plan Reimbursement window to define special requirements for plans that offer reimbursable goods and services and to set up spending account plans.

Note: As a prerequisite to defining reimbursement criteria, you must first create the plan using the Plans window. If you limit reimbursements to specific goods or services, you can define these in the Goods and Services window.

You can define the date through which you accept reimbursement requests for the plan and the last date in the plan year for which an expense will be reimbursed.

You can also define the certifications that are required or preferred for reimbursement of a good or service. You can limit the personal and familial relationship types, such as a spouse or a child, whose expenses are reimbursable under the terms of a plan.

To define a reimbursement plan:

1. Query the Plan for which you are defining reimbursement criteria.
2. In the Compare Claims field, select a code to indicate if the application validates a reimbursement request against the participant's current request balance or the coverage elected for the plan year. Choose either:
   • Compare claims to balance accumulated (reserved for future use)
   • Compare claims to coverage elected
3. Check the Allows Reimbursement field to indicate that you allow participants to submit reimbursement requests for the goods and services in this plan.

Timing Tab

4. Choose the Timing tab.
5. Select the Plan Year Start Date for the year period you are associating with this reimbursement plan.
   The End Date for this year period automatically displays based on the plan years you established during your implementation.
6. Select the date by which Expenses Must Be Incurred On Or Before.
   This is the last date in the plan year on which a participant can incur an expense and still have the expense reimbursed. Typically, this is the last day of the year period.
7. Select the date by which a Request Must Be Received On Or Before.
   This is the date through which you accept claim reimbursement requests for this year period. For example, your enterprise may accept reimbursement requests for two months after the end of the previous plan year.

**Good or Service Tab**

*Note:* Goods and services are required for reimbursement request processing.

8. Choose the Good or Service tab.

9. Select a Good or Service that is reimbursable for this plan.
   Use the Goods and Services window to define those items you approve for reimbursement.

10. Check the Recurring Claims field if participants can instruct you to automatically make payments for recurring claims without submitting a reimbursement request for every incurred expense.

   *Note:* This field is reserved for future use.

11. Choose the Certification button to open the Reimbursement Certifications window.
   You can define the certifications that you require or prefer to validate a reimbursement request for a good or service.

12. Select a certification Type—such as a paid invoice or a receipt—that you require or prefer to validate a reimbursement request.
   You can add to the list of certification types by using the Lookup Type BEN_REIMBMT_CTFN_TYP in the Application Utilities Lookups window.

13. Check the Required field if you deny a claim reimbursement when a participant fails to provide this certification type.
   • If special circumstances apply, select a Reimbursement Certification Rule to indicate those instances where you allow reimbursement when a participant has not submitted a required certification. Use the Lack Certification Allow Reimbursement formula type to write this rule.

14. Close the Certifications window.

**Relationship Tab**

15. Choose the Relationship tab.

16. Select the Relationship Type of the persons related to the primary participant who can also submit reimbursement requests.
17. Save your work.

**Forfeiture Tab**

18. Check the Forfeitures Apply field if the application forfeits a person’s unspent credits for this plan at the end of the plan year.

You run the Process Forfeitures concurrent request to determine a participant’s forfeitures.

19. Select Provider as the Distribution Method to forfeit unspent contributions to the plan provider.

20. Select Use Compensation Level Factor as the Contribution Determination Code.

21. For the Distribution Determination Code, select:
   - Use Compensation Level Factor to calculate distributions based on a benefits balance or a defined balance in Oracle Payroll.
   - Use Approved Reimbursement Requests to calculate distributions based on the amount distributed to the participant using the Reimbursement Requests window.

22. Enter a GL Account for Debit and Credit to record the Oracle General Ledger accounts you use to track forfeiture totals for the plan.

23. Check Post to GL if you post forfeitures to the Oracle General Ledger credit account you entered in the previous step.

   **Note:** This feature is reserved for future use.

24. After you run the Process Forfeitures concurrent request, you can view forfeiture totals for the plan by clicking the Forfeiture Values button.

   - Open the View Enrollment Results window, query a person, and choose the Rates button to see forfeiture results for a participant.
10 COBRA Benefits and HIPAA
COBRA Administration

Oracle HRMS provides an approach to COBRA administration that allows you to design COBRA programs in accordance with US regulatory requirements while giving you administrative flexibility.

As a prerequisite to creating COBRA programs and plans, you should have a familiarity with the application’s features for benefit plan design, eligibility profiles, and activity rate definition.

COBRA administration can be thought of in the following phases:

- Designing the COBRA program
- Defining COBRA life events (Advanced Benefits)
- Establishing enrollment requirements for programs (Advanced Benefits)
- Creating COBRA eligibility profiles
- Defining contribution rates for COBRA plans
- Defining COBRA communication types
- Setting up communication extracts

Once you have defined your COBRA program, the following COBRA administration tasks apply:

- Determining first-time and ongoing eligibility for COBRA
- Running pre-enrollment literature extracts
- Enrolling participants, covered dependents, and beneficiaries in COBRA programs
- Recording participant COBRA payments
- Tracking temporarily-based COBRA eligibility
- De-enrolling ineligible COBRA participants

COBRA Program Design

You administer COBRA benefits in Oracle HRMS by defining a COBRA program that contains those medical, dental, vision, and flexible spending account plans that are subject to COBRA regulations.

Because you can link a plan to more than one program, there is no need to define one plan for your regular program and a second plan for a COBRA program. You can apply activity rates at the plan in program level so that the COBRA plan has a different contribution rate than the regular plan.
You define a COBRA program by selecting a program type of COBRA or COBRA with Credits on the Programs window. Select COBRA if you enroll COBRA participants using the Non-Flex Enrollment window, or select COBRA with Credits if you are an Advanced Benefits customer and you use the Flex Enrollment window to enroll COBRA participants. For each plan that is subject to COBRA, you link the plan to the COBRA program and enter a COBRA Payment Day for the plan in the Plans window.

**Note:** You can define a single COBRA program to contain all your COBRA plans, or you can define multiple COBRA programs.

### Maximum Enrollment Periods

You can define the maximum enrollment period for a COBRA program. This period can vary based on a life event.

For example, the standard maximum enrollment period for COBRA is 18 months. However, subsequent qualifying life events that occur while a person is covered under COBRA can extend the maximum enrollment period. For example, the divorce or death of the participant can extend the coverage period for the participant’s spouse and covered dependents.

### Limitations to Changing Coverage (Advanced Benefits)

COBRA participants can change their elections during an open enrollment period. You can define enrollment restrictions that limit a participant’s election options based on the coverage they had before the COBRA qualifying life event.

### COBRA Life Events (Advanced Benefits)

Advanced Benefits customers can define the life events that trigger a first time COBRA enrollment, or a subsequent life event (such as a divorce) that extends COBRA coverage.

When you define a life event that impacts COBRA eligibility, select the COBRA Qualifying Event field in the Life Event Reasons window.

The product is delivered with the following predefined COBRA life events:

- **Loss of Eligibility** – This life event is triggered when a participant waives COBRA coverage or does not enroll during the initial enrollment period.

- **Non or Late Payment** – This life event is triggered when a participant fails to make a payment or makes a late payment.
• **Maximum Enrollment Period Reached** – This life event is triggered when the maximum enrollment period is reached.

• **Voluntary End of Coverage** – This life event is triggered when the participant voluntarily terminates coverage.

### Participation Eligibility Profiles for COBRA

You define COBRA eligibility profiles to control eligibility for a COBRA plan. Oracle HRMS provides all the eligibility criteria you need to create eligibility profiles that allow you to administer COBRA plans according to regulations.

When you define a COBRA eligibility profile, you include one criteria type in each profile. The compensation object to which you link the profile depends on the criteria in the profile. Eligibility profiles can be defined such that participants who meet the specified criteria are either *included* or *excluded* from eligibility.

See: COBRA Eligibility Profiles: page 3 - 18 for an overview of each eligibility profile that you can create to determine COBRA eligibility.

### Dependent Coverage Eligibility Profiles for COBRA

COBRA regulations allow dependents to make elections independent from the elections of a primary participant. The system supports the definition of two optional dependent eligibility profiles for COBRA.

**Covered in Other Plan**

This dependent eligibility profile excludes dependents from COBRA plan eligibility who were not enrolled in a plan subject to COBRA one day before the COBRA qualifying event.

- Select the plans in a program that are subject to COBRA that you want to include in the profile.
- Select a Date Determination code of Date of Determination Minus 1

**Designator Currently Enrolled**

This dependent eligibility profile determines if a dependent designator is enrolled in a COBRA plan. During an open enrollment period, COBRA participants can add or remove dependents from COBRA coverage. You can use this eligibility profile to exclude dependents from open enrollment who were not enrolled in COBRA coverage after the qualifying life event.
COBRA Eligibility Determination

You run the Participation batch process in Life Event or Scheduled mode to determine eligibility and electability for COBRA benefits if you are an Advanced Benefits customer. If you use Standard Benefits, the system determines COBRA eligibility when you query a person’s record in an enrollment window, such as the Non–Flex Program window.

**Note:** The Participation process determines eligibility and electability for COBRA plans after all other plans have been processed. A participant must no longer be eligible for any plans subject to COBRA before becoming eligible for a plan in a COBRA program.
Setting up a COBRA Program

Follow this process to set up a COBRA program.

Define COBRA Programs and Plans

To define COBRA programs and plans:

Define the plans that are subject to COBRA and link these plans to the COBRA program.

1. Define the benefit plans for which you provide continuing eligibility based on COBRA regulations.
   See: Defining a Benefits Plan: page 9 – 27

2. Indicate that the plan is subject to COBRA regulations by selecting a value of COBRA in the Regulations field of the Maintain Plan Related Details window.

3. Enter the day of the month (as a number) by which COBRA payments must be received for this plan in the COBRA Payment Date field of the Plans window.

4. Define the COBRA program.
   See: Defining a Benefits Program: page 9 – 13

5. Select a Program Type of COBRA or COBRA with Credits (if you use flex credits to offset COBRA costs) in the Programs window.

6. Select the level at which you are administering COBRA programs in the Determine Enrollment Period Level field.
   • Select Program if your COBRA administration rules are set at the program level and apply to all plan types and plans in the COBRA program.
   • Select Plan Type in Program if your COBRA administration rules vary between the plan types in the COBRA program.

7. Use the Plan and Plan Type window to link the plans you include in the COBRA program.
   Note: You also link the plans subject to COBRA to the regular program.

8. Define a maximum enrollment period of 18 months for the COBRA program.
   Note: Advanced Benefits customers can use the Life Event window to vary the maximum enrollment period based on a defined qualifying life event such as a divorce or the death of
the employee. You can indicate if the life event extends coverage for the spouse or a dependent.

Set up the Administrator Contact

You enter an administrator’s information to provide the COBRA participant with the name of a contact and the address where they should return the COBRA election page.

You can set up contacts by plan, or establish one contact for all plans in a program. Contacts you set up at the program level override contacts you enter for any plans in the program.

See: Associating an Organization with a Benefits Program: page 9 – 23
See: Associating Options with a Plan: page 9 – 35

To set up an administrator contact:

1. To enter an administrator for a program, open the Programs window and select the Organizations tab.
2. Select the administrator’s Organization.
   You must first enter your administrator’s organization using the Organization window. The address you define for the organization appears as the administrator’s mailing address in a COBRA letter.
3. Enter the administrator’s name in the Organization Roles field.
4. In the Organization Role Types field, select Administrator.
5. Save your work.
6. To enter an administrator for a plan, open the Plans window. Choose the Details button and select the Organizations tab.
7. Complete the fields as you would for a program, following steps 2–5.

Define COBRA Qualifying Life Events (Advanced Benefits)

Define the life events that qualify a participant for COBRA coverage or that extend the coverage period of a participant, spouse, or dependent.

To define COBRA qualifying life events:

1. Define the Life Event, indicating that it qualifies an eligible person for COBRA, by checking the COBRA Qualifying Life Event field in the Life Event Reasons window.
Define COBRA Eligibility Profiles

Define participation eligibility profiles and link the profiles to your compensation objects.

To define COBRA eligibility profiles:

1. Define the eligibility profiles which participants and dependents must meet in order to qualify for COBRA coverage.
   See: COBRA Eligibility Profiles: page 10–18 for an overview of each eligibility profile that is applicable to COBRA.

2. Link the eligibility profile to the appropriate compensation object depending on the kind of profile you have defined.

Define Open Enrollment Requirements for COBRA

COBRA participants can change elections during an open enrollment period. The elections that a COBRA participant can make are limited based on COBRA regulations.

Define the enrollment requirements for each COBRA plan.

Define COBRA Contribution Rates

Define the contribution activity rate for your compensation objects that are subject to COBRA. The contribution rate may be up to 102% of the actual premium.

You can define one activity rate for the regular compensation object—either a plan in program or an option in plan in program—and a second rate for the same compensation object in the COBRA program.

To define COBRA contribution rates:

1. Define the activity rate for the compensation object subject to COBRA that is in the regular program.

2. Define the activity rate for the compensation object subject to COBRA that is in the COBRA program.
   See: Defining Activity Rates for a Standard Contribution/Distribution: page 15–24
Define COBRA Communication Types

Define the COBRA communication types that you send to participants, such as the notification of eligibility, a grace period expiration letter, and a COBRA expiration letter.

Use the Communication Types window to define the features of each COBRA communication type.

See: Defining Communication Types: page 17 – 5

To define COBRA communication types:

1. Query one of the seeded COBRA communication types in the Communication Types window. Choose either:
   • COBRA Initial Information
   • COBRA Notification Letter
2. Choose the Triggers button to open the Communication Type Triggers window.
3. Select a COBRA communication trigger.
   • For the COBRA Benefit Initial Information letter, a typical example is Post Enrollment Confirmation Literature – Form– Enrollment Results Created/Modified/Deleted
   • For the COBRA Notification Letter, a typical example is Eligibility – BENMNGLE– Determines First Time Eligible
4. Close the Communication Type Triggers window.
5. Choose the Usages button.
6. Select the applicable COBRA program.
   For the COBRA Notification Letter, the application detects the communication type when a person becomes newly eligible for the COBRA program.

Generate COBRA Letters

You can generate and print COBRA letters directly from Oracle HRMS. Choose from the following reports:
• The COBRA Benefit Initial Information report provides employees with information about their rights under COBRA
• The COBRA Benefits Notification Letter report extracts electable choice information for selected persons

Note: You cannot modify the seeded templates generated by the COBRA reports.
You run reports from the Submit Requests window.

**To generate a COBRA letter:**

1. Select the appropriate COBRA letter in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Select an individual in the Person Name field to generate a letter for a single person.
4. To generate a letter for multiple persons, select one or more of the following criteria:
   - Organization
   - Benefit Group
   - Location
   - Program (COBRA Benefits Notification Letter only)

   The report generates a letter for each person who has the COBRA communication type detected.
5. Choose the OK button.
6. Choose the Options button to select a printer if you want to send the letter directly to a printer.
7. Complete the batch process request and choose Submit.

**Note:** This example letter/material has been produced by or for the Internal Revenue Service. Oracle provides this letter/material on an "as is" basis. Oracle expressly disclaims all warranties of any kind, whether express or implied, including, but not limited to the implied warranties or merchantability, fitness for particular purpose and non-infringement. In no event shall Oracle be liable for any indirect, incidental, special, punitive or consequential damages, or damages for loss of profits, revenue, data, incurred by you or any third party in connection with the letter/material, whether in an action in contract or tort, even if Oracle has been advised of the possibility of such damages. Oracle’s entire liability for damages in respect of the letter/material and any related material shall in no event exceed ten thousand dollars (U.S. $10,000).
HIPAA Certification

The Health Insurance Portability and Accountability Act of 1996 (HIPAA) contains provisions intended to guarantee that employees and their dependents who leave an employer’s group health plan have ready access to a subsequent employer’s health plan, regardless of their health or claims experience.

HIPAA regulations require that employers keep records of the health care coverage of plan participants and that documentation certifying prior coverage be issued for a participant or their dependents after the loss of coverage from an employer group health plan.

Former plan participants and their dependents can request HIPAA certification any time within 24 months after termination of coverage.

Oracle HRMS provides the ability to generate HIPAA certifications through the use of two HIPAA communication triggers that are seeded with the product, one for participant loss of coverage and one for dependent loss of coverage. You can generate and print HIPAA letters for participants and dependents directly from the application.

Setting Up HIPAA Certification

Follow this process to set up the application so that you can generate HIPAA certificates for qualifying individuals. As a prerequisite, you should already have defined the compensation objects that comprise your benefits package.

Define Plans Subject to HIPAA Regulations

The application triggers a HIPAA certificate when a loss of coverage occurs for a participant or a dependent covered by a plan subject to HIPAA and the person no longer has any electable choices for any other plans subject to HIPAA in the plan type.

You define a plan as subject to HIPAA by linking the HIPAA regulation to the plan.

Note: Regulation types are seeded with the product.

To define a plan subject to HIPAA regulations:

See: Defining Benefit Plans: page 9 – 27
1. Define a plan subject to HIPAA regulations in the Plans window.
2. Choose the Details button.
3. Choose the Regulations tabbed region.
4. Select the HIPAA regulation type.

**Define a HIPAA Communication Type**

You define a HIPAA communication type so that a HIPAA certification
is triggered for all qualified participants and dependents when
coverage in a plan is terminated and the person no longer has any
electable choices for any other plans subject to HIPAA in the plan type.

▶ **To define a HIPAA communication type:**

See: Defining Communication Types

1. Query one of the seeded HIPAA communication types in the
   Communication Types window. Choose either:
   - HIPAA Letter
   - HIPAA Dependent Letter
2. Choose the Triggers button.
3. Select a HIPAA communication trigger in the Communication Type
   Triggers window. Choose either:
   - HIPAA Participant Deenrollment
   - HIPAA Dependent Loss of Coverage
   
   **Note:** When a participant loses coverage, one HIPAA letter is
   generated if the participant and his or her dependents all reside
   together. Dependents who do not reside with the participant
   receive a separate letter.
4. Close the Communication Type Triggers window.
5. Choose the Usages button.
6. Select the plan types to which this HIPAA communication type
   applies in the Communication Type Usages window.

**Set up the Administrator Contact**

You enter an administrator’s contact information to provide the name
and return address on the HIPAA certificate. You can set up contacts
by plan, or establish one contact for all plans in a program. Contacts
you set up at the program level override contacts you enter for any plans in the program.

See: Associating an Organization with a Benefits Program: page 9 – 23
See: Associating Options with a Plan: page 9 – 35

**To set up an administrator contact:**

1. To enter an administrator for a program, open the Programs window and select the Organizations tab.
2. Select the administrator’s Organization.
   You must first enter your organizations using the Organization window.
3. Enter the administrator’s name in the Organization Roles field.
4. In the Organization Role Types field, select Administrator.
5. Save your work.
6. To enter an administrator for a plan, open the Plans window. Choose the Details button and select the Organizations tab.
7. Complete the fields as you would for a program, following steps 2–5.

   **Note:** The address you define for the organization in the Organization window also appears in the letters.

**Generate HIPAA Certificates**

Run the HIPAA Letter report to generate HIPAA certificates for participants. For dependents who reside with the participant, the report generates a single letter. Dependents who do not live with the participant each receive a letter.

Use the HIPAA Dependent Letter report to generate HIPAA certificates for dependents only. For example, dependents who age out of a plan receive a HIPAA certificate, even though the participant may still be enrolled in the plan.

The participant or dependent must have the communication type detected in the Person Communication window for either report to generate a letter. The reports update the Person Communication window with the Sent Date once the process is complete.

The reports extract participant and plan data from Oracle HRMS and merge the data into the body of the seeded HIPAA letters. The extracted information includes:
• Administrator’s name and mailing address
• Participant’s name, address, and Social Security Number
• Date the certificate was issued (equal to the process run date)
• Business group
• Plan name
• Waiting period start and end date (if the person’s enrollment was less than 12 months)
• Coverage start and end date
• Covered dependents under each plan

You run reports from the Submit Requests window.

Note: You cannot modify the seeded templates generated by the HIPAA reports.

Note: This example letter/material has been produced by or for the Internal Revenue Service. Oracle provides this letter/material on an “as is” basis. Oracle expressly disclaims all warranties of any kind, whether express or implied, including, but not limited to the implied warranties of merchantability, fitness for particular purpose and non-infringement. In no event shall Oracle be liable for any indirect, incidental, special, punitive or consequential damages, or damages for loss of profits, revenue, data, incurred by you or any third party in connection with the letter/material, whether in an action in contract or tort, even if Oracle has been advised of the possibility of such damages. Oracle’s entire liability for damages in respect of the letter/material and any related material shall in no event exceed ten thousand dollars (U.S. $10,000).

To generate a HIPAA certificate for a participant:
1. Select the HIPAA Letter report in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Select an individual in the Person Name field to generate a certificate for a single person.
4. To generate a HIPAA certificate for multiple persons, select one or more of the following criteria:
   • Organization
   • Benefit Group
   • Location
• Program

The report generates a certificate for each participant and dependent who has a detected HIPAA Participant Deenrollment communication type.

5. Choose the OK button.
6. Choose the Options button to select a printer if you want to send the certificate directly to a printer.
7. Complete the batch process request and choose Submit.

► To run the HIPAA Dependent Letter report:
1. Select the HIPAA Dependent Letter report in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Select an individual in the Person Name field to generate a certificate for a single person.
4. To generate a HIPAA certificate for multiple dependents, select one or more of the following criteria:
   • Benefit Group
   • Program
   The report generates a certificate for each dependent who has a detected HIPAA Dependent Loss of Coverage communication type.
5. Choose the OK button.
6. Choose the Options button to select a printer if you want to send the certificate directly to a printer.
7. Complete the batch process request and choose Submit.

Define a System Extract for HIPAA

If you do not want to use the seeded HIPAA letters, you can define a system extract profile to extract the data you want to include in a HIPAA certificate that you maintain.

► To define a system extract for HIPAA:

See: Defining an Extract Criteria Profile
1. Define an extract criteria profile using the Criteria Definition window.
2. Choose the Communications tab.
3. Select a Criteria Type of Person Communication – Type.
   • Select a HIPAA Communication Type that you have defined.
4. Select a Criteria Type of Person Communication Provided – To Be Sent Date and check the Exclude field.
   • Select Beginning of Time as the From value and Today as the To value so that communications which have already been sent are not re-sent.
5. Select a Criteria Type of Person Communication Provided – Sent Date to exclude
   • Select Beginning of Time as the From value and End of Time as the To value.
6. Choose the Benefits tab.
7. Select a Criteria Type of Enrollment Coverage During Period.
   • Select 18 Months Ago as the From value and Today as the To value.
8. Select a Criteria Type of Enrollment Status and check the Exclude field.
   • Select the Values of Backed Out and Voided to prevent these types of canceled enrollment records from appearing in the extract.
9. Select a Criteria Type of Enrollment Data Links.
   • Select a value of Extract Enrollments Linked to Communications via Usages so that the enrollment records in this HIPAA extract are restricted to the compensation objects associated with this HIPAA communication type.
   See: Defining When a Communication is Used
10. Select a Criteria Type of Benefits DateTrack Override Date.
    • Enter the effective start date of the HIPAA communication extract.
11. Select other extract criteria as necessary to limit the data to include in the HIPAA Certification letter.
12. Define the extract layout using the Layout Definition window.
13. Complete the extract definition using the Define Extract window.
    • Choose the Options tab and check the Special Handling for Dependents (ANSI 834, HIPAA) field.
Note: If you check this field, you should consider selecting the data element of Person Participation Type (ANSI) when defining the layout for this extract to distinguish participant and dependent enrollment records in the extract results.

14. Run the Extract Process from the Concurrent Manager for the HIPAA extract you have defined.

The Extract Process creates a flat file with the results of the extract. You can use these results in a mail merge program to create individual HIPAA Certification letters.
## COBRA Eligibility Profiles

You can use the following eligibility profiles to determine COBRA participation.

See: Participation Eligibility Profiles for COBRA: page 10 – 4

### Eligibility: Leaving Reason

<table>
<thead>
<tr>
<th>Description</th>
<th>Identifies the leave reason criteria that exclude a participant from COBRA eligibility.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Exclude</td>
</tr>
<tr>
<td>Required?</td>
<td>Yes</td>
</tr>
<tr>
<td>Comments</td>
<td>Use this criteria to exclude participants terminated for reasons of Gross Misconduct.</td>
</tr>
</tbody>
</table>

### Eligibility: Other Coverage

<table>
<thead>
<tr>
<th>Description</th>
<th>This criteria excludes participants from COBRA eligibility who are ineligible for all plans subject to COBRA but who have coverage from another plan sponsor.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Exclude</td>
</tr>
<tr>
<td>Required?</td>
<td>No</td>
</tr>
<tr>
<td>Comments</td>
<td>Select a value of Yes in the Other Coverage field when defining this profile. The participant will be found eligible if they do not have other coverage. Use the People window to record if a person has other coverage.</td>
</tr>
</tbody>
</table>

### Eligibility: Opted for Medicare

<table>
<thead>
<tr>
<th>Description</th>
<th>This criteria excludes a participant from COBRA eligibility who becomes entitled to Medicare benefits.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Program</td>
</tr>
</tbody>
</table>
Include or Exclude? Exclude
Required? No
Comments Check the Opted for Medicare field and the Exclude field when defining this profile. Use the People window to record if a person is covered under Medicare.

A participant who becomes entitled to Medicare as an active employee may become ineligible for both regular benefits and COBRA benefits. The dependents of an active employee who opts for Medicare become eligible for COBRA.

If the participant who opts for Medicare is currently covered by COBRA, the participant’s dependents can extend their COBRA coverage for 36 months if the initial COBRA qualifying event is Termination or Reduction in Hours.

Eligibility: COBRA Qualified Beneficiary
Description Use this criteria to find qualified beneficiaries eligible for coverage extensions based on qualifying events that occur during COBRA coverage, such as the death or divorce of the primary participant.

Associated COBRA Compensation Object Program
Include or Exclude? Include
Required? No
Comments Select a value of Yes in the Qualified Beneficiary field when defining this profile.

This profile also prevents a qualified beneficiary from being found eligible once the maximum enrollment period is reached.
### Eligibility: Participant in Other Plan Type

**Description**
You define this profile to exclude a participant from COBRA eligibility who is currently eligible for any plan subject to COBRA in a plan type that you include in the profile.

**Associated COBRA Compensation Object**
Plan Type in Program

**Include or Exclude?**
Exclude

**Required?**
Yes

**Comments**
Check the Subject to COBRA field when defining this eligibility profile so that the system only checks for plans in the plan type that are subject to COBRA.

### Eligibility: Enrolled in Another Plan Type in Program

**Description**
This criteria determines if the participant was enrolled in the plan type in program one day before the COBRA qualifying life event.

**Associated COBRA Compensation Object**
Plan Type in Program

**Include or Exclude?**
Include

**Required?**
Yes

**Comments**
Check the Subject to COBRA field when defining this eligibility profile so that the system only checks for plans in this plan type that are subject to COBRA.

Select a Date Adjustment value of Date of Determination Minus 1 to determine if the participant was enrolled in any plans in the plan type one day before the COBRA qualifying life event.
### Eligibility: Covered in Other Plan Type in Program

<table>
<thead>
<tr>
<th>Description</th>
<th>This criteria determines if the participant’s dependents were covered by the plan type in program one day before the COBRA qualifying life event.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Plan Type in Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Include</td>
</tr>
<tr>
<td>Required?</td>
<td>Yes</td>
</tr>
<tr>
<td>Comments</td>
<td>Check the Subject to COBRA field when defining this eligibility profile so that the system only checks for plans in this plan type that are subject to COBRA. Select a Date Adjustment value of Date of Determination Minus 1 to determine if the dependent was covered in any plans in the plan type one day before the COBRA qualifying life event.</td>
</tr>
</tbody>
</table>

### Eligibility: Enrolled in Another Plan in Program

<table>
<thead>
<tr>
<th>Description</th>
<th>This criteria determines if the participant was enrolled in the plan in program one day before the COBRA qualifying life event.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Plan in Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Include</td>
</tr>
<tr>
<td>Required?</td>
<td></td>
</tr>
<tr>
<td>Comments</td>
<td>Select a Date Adjustment value of Date of Determination Minus 1 to determine if the participant was enrolled in this plan one day before the COBRA qualifying life event.</td>
</tr>
</tbody>
</table>
### Eligibility: Covered in Other Plan in Program

<table>
<thead>
<tr>
<th>Description</th>
<th>This criteria determines if the participant’s dependents were covered by the plan in program one day before the COBRA qualifying life event.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Plan in Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Include</td>
</tr>
<tr>
<td>Required?</td>
<td>No</td>
</tr>
<tr>
<td>Comments</td>
<td>Select a Date Adjustment value of Date of Determination Minus 1 to determine if the dependent was covered by this plan in program one day before the COBRA qualifying life event.</td>
</tr>
</tbody>
</table>

### Eligibility: Eligible for Another Plan

<table>
<thead>
<tr>
<th>Description</th>
<th>This criteria determines if a participant is currently eligible for any plans subject to COBRA.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Plan in Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Exclude</td>
</tr>
<tr>
<td>Required?</td>
<td>No</td>
</tr>
<tr>
<td>Comments</td>
<td>Check the Exclude field when defining this profile to determine that a participant who is eligible for this plan is ineligible for COBRA.</td>
</tr>
</tbody>
</table>

### Eligibility: Enrolled in Another Plan

<table>
<thead>
<tr>
<th>Description</th>
<th>This criteria determines if the participant was enrolled in the plan one day before the COBRA qualifying life event.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Plan</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Include</td>
</tr>
</tbody>
</table>
### Eligibility: Covered in Other Plan

**Description**
This criteria determines if the participant’s dependents were covered by the plan one day before the COBRA qualifying life event.

**Associated COBRA Compensation Object**
Plan

**Include or Exclude?**
Include

**Required?**
Comments
Select a Date Adjustment value of Date of Determination Minus 1 to determine if the dependent was covered by this plan one day before the COBRA qualifying life event.

### Eligibility: Enrolled in Another Program

**Description**
This criteria determines if the participant was enrolled in a COBRA program on the day of open enrollment.

**Associated COBRA Compensation Object**
COBRA Program

**Include or Exclude?**
Include

**Required?**
Comments
Use this profile to limit eligibility for COBRA open enrollment periods to those participants currently enrolled in the COBRA program.

Select a Date Adjustment value of Day of Determination to determine if the participant was enrolled in the program during the open enrollment period.
### Eligibility: Enrolled in Another Plan in Program

<table>
<thead>
<tr>
<th>Description</th>
<th>This criteria determines if the participant was enrolled in the plan in program one day before the COBRA qualifying life event.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Plan in Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Include</td>
</tr>
<tr>
<td>Required?</td>
<td></td>
</tr>
<tr>
<td>Comments</td>
<td>Select a Date Adjustment value of Date of Determination Minus 1 to determine if the participant was enrolled in this plan in program one day before the COBRA qualifying life event. Select a Date Adjustment value of Day of Determination to determine if the participant was enrolled in the program during the open enrollment period</td>
</tr>
</tbody>
</table>

### Eligibility: Covered in Other Plan in Program

<table>
<thead>
<tr>
<th>Description</th>
<th>This criteria determines if the participant was enrolled in the plan in program one day before the COBRA qualifying life event.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Plan in Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Include</td>
</tr>
<tr>
<td>Required?</td>
<td></td>
</tr>
<tr>
<td>Comments</td>
<td>Select a Date Adjustment value of Date of Determination Minus 1 to determine if the participant was enrolled in this plan in program one day before the COBRA qualifying life event. Select a Date Adjustment value of Day of Determination to determine if the participant was enrolled in the program during the open enrollment period</td>
</tr>
</tbody>
</table>
**Eligibility: Enrolled in Another Option in Plan**

<table>
<thead>
<tr>
<th>Description</th>
<th>Use this criteria to exclude a participant from COBRA eligibility who was enrolled in the waive option of a plan one day prior to the COBRA qualifying life event.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Associated COBRA Compensation Object</td>
<td>Option in Plan in Program</td>
</tr>
<tr>
<td>Include or Exclude?</td>
<td>Exclude</td>
</tr>
<tr>
<td>Required?</td>
<td>This profile is only required if you define a plan subject to COBRA that contains a waive option.</td>
</tr>
<tr>
<td>Comments</td>
<td>Select a Date Adjustment value of Date of Determination Minus 1 to determine if the participant was enrolled in the waive option one day before the COBRA qualifying life event.</td>
</tr>
</tbody>
</table>
Maintaining COBRA Qualified Beneficiaries

A dependent who is covered by a primary participant’s health plan one day before the participant experiences a COBRA qualifying life event is considered a qualified beneficiary under COBRA legislation. Qualified beneficiaries are entitled to coverage extensions if certain secondary life events occur during the period of COBRA coverage.

You can use the COBRA Qualified Beneficiaries window to assign a dependent who is not a qualified beneficiary the status of qualified beneficiary.

**To maintain COBRA qualified beneficiaries:**

1. Query the Name, Social Security number, or other standard identifying information for the person you are creating as a qualified beneficiary.
2. Check the Qualified Beneficiary field to indicate that the person is a qualified beneficiary.
3. Select the Covered Employee who is the originally covered participant.
4. Save your work.
CHAPTER 11

Benefits Eligibility
Eligibility Requirements for Total Compensation

You define eligibility requirements as part of your plan design to determine eligibility for benefits.

You group eligibility criteria into participant eligibility profiles for primary participants and dependent coverage eligibility profiles for dependents. Eligibility profiles are re–usable. After you create an eligibility profile, you can link it to one or more programs, plans, or options to restrict eligibility for that benefit.

Eligibility is determined according to the order of the compensation object hierarchy:

- Program
- Plan Type in Program
- Plan in Program
- Plan
- Option in Plan

If a participant is eligible for a program, then the system checks for plan type in program eligibility, and so on down the hierarchy. This allows you to link different eligibility profiles to different benefits that you offer within a program.

Eligible participants are created when you run the Participation batch process (if you are an Advanced Benefits customer) or when you process a participant’s election using an enrollment form (if you use Standard Benefits).

Eligibility Criteria

Participant Eligibility Profiles

The criteria that you can include in an eligibility profile are grouped into five factors:

- Personal Factors
- Employment Factors
- Derived Factors
- Related Coverages
- Other Factors

Each factor contains a variety of criteria from which you select one or more criteria values.
For example, let’s say you administer a benefit plan with the eligibility requirement that all participants must work in California, Washington, or Indiana. You could define an eligibility profile using the Employment Factor criteria of Work Location. The values for the Work Location criteria would be California, Washington, and Indiana. (You need to define these work locations using the Locations form). A participant must meet one of the criteria values.

After you define the eligibility profile, you associate it with the appropriate benefits plan when you define that plan.

See: Defining an Eligibility Profile: page 11 – 15

**Dependent Coverage Eligibility Profiles**

You define dependent coverage eligibility profiles to restrict the criteria that a dependent must meet in order to be covered by a benefit. Dependent coverage profiles are often used to exclude certain dependents from receiving coverage under a plan. For example, you can define a plan that excludes coverage for dependents age 21 and over.

Dependent eligibility factors include the dependent’s:

- Relationship (to the primary participant)
- Age
- Status (disabled, marital, military, student)
- Postal zip
- Other

After you define a dependent coverage eligibility profile, you associate it with one or more programs, plans, or options to limit the dependents covered by that benefit.

**Required and Optional Eligibility Criteria**

When you select more than one value for an eligibility criterion, at least one of the values must be present in the participant’s record for the participant to be eligible for the benefit. In our example above, the participant must have a Work Location of either California, Washington, or Indiana.

However, when you use multiple criteria in an eligibility profile (for example, a Work Location and an Organization), the participant must meet at least one criteria value for each criterion.

**Note:** If you use a FastFormula eligibility rule as part of your eligibility profile, the participant must meet the criteria of the
rule and one value from any other criteria that you include in the eligibility profile.

**Linking an Eligibility Profile to a Compensation Object**

Because eligibility profiles are re–usable, you define them separately from any compensation object. You link a profile to a program, plan type in program, plan, or option when you define that compensation object.

When you link the eligibility profile to the compensation object, you specify if the profile is required. The participant must satisfy all profiles marked as Required and at least one profile that is not marked Required.

**Minimum and Maximum Enrollment Periods**

As part of your plan design, you can specify the minimum and maximum length of time that a participant is either required or allowed to remain enrolled in a compensation object.

**Required Enrollment Periods**

Define a minimum enrollment period for those compensation objects that require a participant to remain enrolled for a specified period.

For example, you could define a required enrollment period of two years for a dental plan.

**Maximum Enrollment Periods**

Define a maximum enrollment period for those compensation objects that place a time limit on length of coverage. Maximum enrollment periods are often used in the US for managing COBRA participation.

If you are an Advanced Benefits customer, the system automatically detects when a participant has reached a maximum enrollment period that you have defined. Standard customers are notified that a participant has reached a maximum enrollment period when an enrollment form is opened and that person’s record is queried.

**Benefits Groups**

When eligibility for a plan varies for a group of persons, you can define a benefits group to explicitly group those persons together. Defining a benefits group is useful for grouping grandfathered participants, or administering highly complex participation eligibility involving a small number of people.
You use the Benefits Groups window to define a Benefits Group and you enter a person into a group using the Person form.

**Attention:** You may assign a person to only one benefits group.

### Postal Zip Ranges and Service Areas

You can define a range of postal zip codes that can be used to determine eligibility and activity rates for a benefit. Postal code ranges can be combined into **service areas** that you can also use as eligibility criteria.

Service areas are a useful means of defining eligibility for a particular geographical region when Work Location is not adequate.

### Waiting Periods

You define a waiting period as the period of time that must elapse before a newly eligible person can enroll in a benefit. Waiting periods allow participants to make elections that will become effective at a later date.

You can define waiting periods at the following levels:

- Program
- Plan type in program
- Plan in program
- Plan
- Option in plan

Waiting periods you define at a higher level in the compensation object hierarchy cascade to all other compensation objects in the same hierarchy.

When you define a waiting period, you specify the unit of measure in which the waiting period is determined, for example, length of service or hours worked. For waiting period that you define at the plan level, you can set a corresponding **maximum waiting period** that can be in a different unit of measure, if required.

For example, you could define a waiting period of 200 hours worked before an eligible employee can enroll in a medical plan. You could define a maximum waiting period for the plan of 180 days of service. A person with less than 200 hours worked but with 180 days of service...
would be eligible for this medical plan based on the maximum waiting period.

**Waiting Period Determination Dates**

As part of defining a waiting period, you select a *waiting period date to use code* that determines the *comparison date* from which the system calculates the *waiting period completion date*. The waiting period date to use code identifies an event from which the waiting period is calculated, such as a participant’s date of hire.

Because waiting periods can also be applied to non–employees, you can select a waiting period date to use code that uses one comparison date for an employee and a second comparison date for a non–employee.

For example, for a medical plan, the system could determine the waiting period for employees based on hire date and for non–employees based on the life event that caused the participation eligibility to be determined. In this scenario, you would select a waiting period date to use code of “If Employee, Date of Hire; Not Employee, Life Event Date.”

You can select from the following waiting period comparison dates:

- Date of Hire
- Adjusted Service Date
- Override Service Date
- Eligibility Begin Date
- Original Hire Date
- Life Event Date (Advanced Benefits)
- Later of the Life Event or Notification Date (Advanced Benefits)
- FastFormula Rule

**Waiting Periods by Life Event**

Advanced Benefits customers can vary the waiting period requirement for a benefit by life event reason. You can define one waiting period for the compensation object and another waiting period that applies only in the occurrence of a particular life event. You can define waiting periods by life event at the following levels:

- Program
- Plan
Waiting Period Processing

In Standard Benefits, waiting periods are calculated based on your waiting period definition when you open an enrollment form for a person.

For Advanced Benefits customers, waiting periods and eligibility are determined when you run the Participation batch process. The Participation process calculates the waiting period by adding the waiting period value (such as 60 days) to the waiting period comparison date (such as date of hire).

If the Participation process detects a potential life event between the effective date of the Participation process and the waiting period completion date, then no waiting period is determined for that participant. An error is written to the log file indicating that the waiting period must be re-determined after the intervening life event is processed.

The system also checks for temporal life events and does not create a waiting period if it detects a temporal event that will occur between the effective date of the Participation process and the waiting period completion date.
Derived Factors

Derived Factors are system calculated eligibility factors that change over time. You define a derived eligibility factor to use as a criteria element in an eligibility profile for a benefit plan or a collective agreement, or a variable activity rate. You can use the derived factor of age in a dependent coverage eligibility profile.

The product supports the calculation of six derived factors:

- Compensation level
- Percent of full–time employment
- Hours worked in period
- Age
- Length of service
- Combination age and length of service

Compensation Level

You define a compensation level derived factor if you use a person’s compensation amount as an eligibility criterion or as a factor in a variable rate profile.

You can select as a compensation source a person’s stated compensation, a payroll balance type, or a benefits balance type that you define.

Percent of Full–time Employment

You define a percent of full–time employment derived factor if you determine eligibility or rates based on a person’s percentage of full–time work.

You can choose to use a person’s primary assignment only or the sum of all their assignments when determining their percent of full–time employment.

Hours Worked in Period

You define an hours worked in period factor if you determine eligibility or rates based on the number of hours a person works in a given period that you define.

You can choose to derive the number of hours worked from a balance type or a benefits balance type.

Age

You define an age factor if you determine eligibility for a person or a dependent based on age. You can define a minimum or a maximum.
age beyond which a person becomes eligible or no longer eligible for a particular benefit.

You can also define an age factor that derives the age of a participant’s spouse.

**Note:** If you are defining a derived factor based on age for a collective agreement you can only use the person’s age.

**Length of Service**

You define a length of service factor if you determine eligibility based on how long a person has worked for your enterprise.

You can choose to calculate length of service from a person’s hire date, adjusted hire date, or override service date.

**Combination Age and Length of Service**

You create a combination age and length of service factor by linking an age factor and a length of service factor that you have defined into a new factor.
Continuing Eligibility: Benefits Assignments

Because you can use an employee’s assignment to determine benefits eligibility, you must maintain assignment information for terminated or deceased employees and their qualified dependents for the purpose of providing continuing benefits.

A benefits assignment is a copy of an employee’s primary assignment that is created when one of the following events occur:

- **The employee terminates**: the system creates a benefits assignment for the employee and any dependents with an effective date of the actual termination date plus one day.
- **The employee becomes divorced or legally separated**: the system creates a benefits assignment for the spouse. The person type usage of former spouse is created for the spouse on the day of the divorce.
- **The employee dies**: the system creates a benefits assignment for the surviving spouse and any surviving family members. The person type usage of surviving spouse or surviving family member is created for the appropriate relation.
- **Dependent loss of eligibility**: the system creates a benefits assignment for the dependent who loses eligibility.
- **Reduction in hours**: the system creates a benefits assignment for an employee and any personal contacts when the employee experiences any life event reason with a type of Reduction in Hours.

You can also manually create a benefits assignment if the system fails to create one, and you can update a system-generated benefits assignment.

*Note*: You set up the auto-generation of benefits assignments when you define the default payroll for a business group.

Benefits Assignments and Payroll

For US and Canadian customers, benefits assignments must have a payroll with a monthly periodicity since continuing benefits for ex-employees and their dependents are typically administered on a monthly basis. When a benefits assignment is created for an employee, the benefits default payroll that you setup for the business group is automatically linked to the person’s benefits assignment. You can change the benefits assignment payroll to another payroll using the Benefit Assignment window.

*Note*: US and Canadian customers cannot process an employee termination unless the employee’s business group has a default payroll.
Customers outside the US and Canada can maintain benefits assignments with a payroll of any periodicity; however, they must have a default payroll for benefits assignments.

See: Defining Benefits Defaults for a Business Group, Using Oracle HRMS — The Fundamentals
Eligibility Profile Criteria

You can define from one to dozens of eligibility criteria for an eligibility profile. Criteria are divided into personal criteria, employment criteria, derived factors, and other criteria, as follows.

**Note:** The criteria that you can select depends on whether you have accessed the Participation Eligibility Profiles window from the Total Compensation or Collective Agreements area of the application.

### Personal Criteria

You select personal eligibility criteria from the Personal tab of the Eligibility Profiles window.

<table>
<thead>
<tr>
<th>Criteria</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Disability Category</td>
<td>Uses an employee’s disability category as eligibility criteria.</td>
</tr>
<tr>
<td>Disability Degree</td>
<td>Uses an employee’s disability degree as eligibility criteria.</td>
</tr>
<tr>
<td>Disability Reason</td>
<td>Uses an employee’s disability reason as eligibility criteria.</td>
</tr>
<tr>
<td>Gender</td>
<td>Uses an employee’s gender as eligibility criteria.</td>
</tr>
<tr>
<td>Leave of Absence</td>
<td>Uses an employee’s leave of absence reason as eligibility criteria.</td>
</tr>
<tr>
<td>Leaving Reason</td>
<td>Uses an employee’s termination reason as eligibility criteria. This criteria is often used for continuing benefits eligibility, such as for COBRA in the US.</td>
</tr>
<tr>
<td>Marital Status</td>
<td>Uses an employee’s marital status as eligibility criteria.</td>
</tr>
<tr>
<td>Opted for Medicare</td>
<td>Uses whether or not an employee is enrolled in Medicare as eligibility criteria.</td>
</tr>
<tr>
<td>Person Type</td>
<td>Uses a person’s person type(s) as eligibility criteria.</td>
</tr>
<tr>
<td>Qualification Title</td>
<td>Uses a person’s qualification title as eligibility criteria.</td>
</tr>
<tr>
<td>Service Area</td>
<td>Uses the service area defined by the participant’s zip code as eligibility criteria.</td>
</tr>
<tr>
<td>Supplementary Role</td>
<td>Uses a person’s supplementary role as eligibility criteria.</td>
</tr>
<tr>
<td>Union Membership</td>
<td>Uses whether an employee is a union member as eligibility criteria.</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Zip Code</td>
<td>Uses individual zip/postal codes or ranges of zip/postal codes as eligibility criteria.</td>
</tr>
</tbody>
</table>

**Employment Criteria**

You select employment criteria from the Employment tab of the Eligibility Profiles window.

<table>
<thead>
<tr>
<th>Assignment Set</th>
<th>Uses an employee’s assignment or a set of assignments as eligibility criteria.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bargaining Unit</td>
<td>Uses an employee’s bargaining unit (local union group) as eligibility criteria.</td>
</tr>
<tr>
<td>Employee Category</td>
<td>Uses a person’s employee category as eligibility criteria.</td>
</tr>
<tr>
<td>Employee Status</td>
<td>Uses a person’s state of employment (Active, Inactive, or On Leave) as eligibility criteria.</td>
</tr>
<tr>
<td>Full/ Part Time</td>
<td>Uses whether an employee works full–time or part–time as eligibility criteria.</td>
</tr>
<tr>
<td>Grade</td>
<td>Uses an employee’s grade as eligibility criteria.</td>
</tr>
<tr>
<td>Hourly/Salaried</td>
<td>Uses an employee’s pay basis, either hourly or salaried, as eligibility criteria.</td>
</tr>
<tr>
<td>Job</td>
<td>Uses an employee’s job classification as eligibility criteria.</td>
</tr>
<tr>
<td>Legal Entity</td>
<td>Uses an employee’s legal entity (GRE) as eligibility criteria for a benefit (US only).</td>
</tr>
<tr>
<td>Organization Unit</td>
<td>Uses an employee’s organization as eligibility criteria.</td>
</tr>
<tr>
<td>Pay Basis</td>
<td>Uses an employee’s pay basis as eligibility criteria.</td>
</tr>
<tr>
<td>Payroll</td>
<td>Uses the employee’s payroll as eligibility criteria.</td>
</tr>
<tr>
<td>People Group</td>
<td>Uses a person’s People group as eligibility criteria.</td>
</tr>
<tr>
<td>Position</td>
<td>Uses a person’s position as eligibility criteria.</td>
</tr>
<tr>
<td>Probation Period</td>
<td>Uses a person’s probation period as eligibility criteria.</td>
</tr>
<tr>
<td>Scheduled Hours</td>
<td>Uses the number of hours an employee is scheduled to work as eligibility criteria. This is taken from the Working Hours field on the assignment.</td>
</tr>
<tr>
<td>Special Ceiling</td>
<td>Uses the progression step, within a pay scale, that the employee is on as eligibility criteria.</td>
</tr>
<tr>
<td>Progression Point</td>
<td></td>
</tr>
</tbody>
</table>

Benefits Eligibility  11–13
Uses an employee’s work location as eligibility criteria.

**Derived Factor Criteria**

You select derived factor eligibility criteria from the Factors tab of the Eligibility Profiles window.

- **Age**: Uses an employee’s age as eligibility criteria.
- **Combination Age/LOS**: Uses an employee’s combination age and length of service factor as eligibility criteria.
- **Compensation Level**: Uses an employee’s compensation level as eligibility criteria.
- **Hours Worked**: Uses an employee’s hours worked in a given period as eligibility criteria.
- **Length of Service**: Uses an employee’s length of service as eligibility criteria.
- **Percent Full–time**: Uses an employee’s percent of full–time employment as eligibility criteria.

**Other Criteria**

You select miscellaneous eligibility criteria from the Other tab of the Eligibility Profiles window.

- **Benefits Group**: Uses a person’s benefits group as eligibility criteria.
- **COBRA Qualified Beneficiary**: Uses whether a person is considered a qualified beneficiary under COBRA regulations to determine eligibility (US only).
- **Continuing Participation Rule**: Used to set the date on which an ex-employee’s payment for a continuing benefit must be received.
- **Participant in Another Plan**: Uses an eligibility rule, instead of an eligibility profile, to refine or augment eligibility criteria for a benefit or collective agreement entitlement.
- **Percent Full–time**: Uses an employee’s percent of full–time employment as eligibility criteria.
Defining an Eligibility Profile

You use the Participation Eligibility Profiles window to date effectively define an eligibility profile. Before defining the profile, define any derived factors (such as length of service or compensation level) that you plan to use as eligibility criteria.

Eligibility profiles can be used in benefits plans, collective agreements, or both. The information you can enter differs slightly depending on whether you have accessed this window from the Total Compensation or Collective Agreements area of the application.

To define an eligibility profile:
1. Enter the Name of the eligibility profile you are defining.
2. Enter a Description of this eligibility profile.
3. Select an Assignment Type to which this eligibility profile applies. For example, you can define an eligibility profile for employee assignments if this profile is only used for employees.
   **Note:** You can only select Employee Assignment Only for profiles to be used with collective agreements.
4. Select the profile Status.
   **Pending:** This eligibility profile is currently proposed, but not active.
   **Active:** This eligibility profile is in use.
   **Inactive:** This eligibility profile is in use but cannot be associated with any new programs, plans, or options.
   **Closed:** This eligibility profile was once Active or Pending, but is no longer in use.
5. Select whether this eligibility profile applies to benefits or collective agreements.
6. Choose the tabbed region that contains a criteria element that you want to include in your eligibility profile. Choose from:
   - Personal
   - Employment
   - Derived Factors
   - Related Coverages (Not applicable to collective agreements)
   - Other
7. Select a criteria element.
For example, you could choose Person Type as one of several eligibility criteria of the Personal type.

**Note:** When you define more than one value for a criterion, at least one of the values must be present in the person’s record for them to be eligible. However, when you use multiple criteria in an eligibility profile (for example, a Work Location and an Organization), the person must meet at least one value for each criterion.

8. Enter a Seq (sequence) number specifying the order the system processes this criteria element relative to any other criteria in this eligibility profile.

**Note:** You must assign a sequence number of a higher priority to all criteria that are used to exclude eligibility.

9. Select one or more values for the criteria element you have selected.

10. Check the Exclude field if a person becomes ineligible to participate in the compensation object, or to receive the collective agreement entitlement you associate with this eligibility profile if they meet this criterion.

You typically check the Exclude field when it is easier or faster to define which persons are excluded from eligibility, as opposed to defining which person are eligible.

11. Repeat steps 6–10 for each criteria element that you include in your eligibility profile.

12. Choose the Display All tabbed region to view the criteria elements in this eligibility profile.

13. Save your work.
Defining Derived Factors: Compensation Level

You can define a compensation level factor as part of an eligibility profile (to be used in determining benefits participation or collective agreement entitlements) or a variable rate profile. A compensation level factor can be based on either stated salary, balance type, or benefits balance type.

You define compensation level factors in the Derived Factors window. The values you can select in some of the fields depend on whether you have accessed the Derived Factors window from the Total Compensation or Collective Agreements area of the application.

To define a compensation level factor:

1. Enter a Name for this compensation level factor.
2. Select the Unit Of Measure for this compensation level factor.
3. Select the Source of the compensation level factor.
   • Select the Defined Balance for this compensation level factor if you selected a source of balance type.
   • Select a Benefits Balance Type if you selected a source of benefits balance type.
   • Select the compensation periodicity in the Stated Comp Periodicity field if you selected a source of stated compensation.

In the Values block:

4. Enter the Minimum amount under which the system does not calculate this compensation level factor.
   • Check the No Minimum field if there is no minimum compensation amount under which the system excludes participants when determining participation eligibility and activity rates.

5. Enter the Maximum amount above which the system does not calculate this compensation level factor.
   • Check the No Maximum Compensation field if there is no maximum compensation amount above which the system excludes participants when determining participation eligibility and activity rates.

6. Select a Determination Code or Rule to define when the system determines a participant’s compensation level.

7. Choose a Rounding Code or Rounding Rule to specify the level to which the system rounds the results of this compensation level factor.
8. Save your work.
Defining Derived Factors: Percent of Full Time Employment

A percent full time factor derives an employee’s percent of full time employment. The application uses this information to calculate activity rates, coverage amounts, or to determine participation eligibility for either benefits or collective agreement entitlements.

For example, you could define the 100% percent full–time factor to identify those employees who work 100% full–time (40 hours per week) and thus qualify for most benefits or entitlements.

You define percent full time factors in the Derived Factors window. The values you can select in some of the fields depend on whether you have accessed the Derived Factors window from the Total Compensation or Collective Agreements area of the application.

To define a percent full time factor:

1. Enter a Name for this percent full time factor.
2. Check the No Minimum field if there is no minimum percentage of full–time employment under which the application excludes employees when determining participation eligibility and activity rates.
   - Or, enter a Minimum Percent Value to define the minimum percentage of full–time employment to be used in this calculation.
3. Check the No Maximum field if there is no maximum percent of full–time employment beyond which the application excludes employees when determining participation eligibility and activity rates.
   - Or, enter a Maximum Percent Value to define the maximum percent of full–time employment to be used in this calculation.
4. Check the Use Primary Assignment Only field to specify that the application considers only an employee’s primary assignment when determining percent of full time employment.
5. Check the Use Sum of All Assignments field to specify that the application considers all active assignments when determining percent of full–time employment.
6. Select a Rounding Code or Rule to specify the level to which the application rounds the results of this calculation.
7. Save your work.
Defining Derived Factors: Hours Worked In Period

An hours worked in period factor derives the number of hours a given employee has worked over a given period of time. The application uses this information to determine participation eligibility for either benefits or collective agreement entitlements, activity rates, and coverage amounts.

You define hours worked in period factors in the Derived Factors window. The values you can select in some of the fields depend on whether you have accessed the Derived Factors window from the Total Compensation or Collective Agreements area of the application.

To define an hours worked in period factor:

1. Enter a Name for this hours worked in period factor.
2. Select the calculation source for this hours worked in period factor in the Source field.
   - Balance Type: The application retrieves hours worked information from a balance.
   - Benefits Balance Type: The application retrieves hours worked information from a benefits balance.
3. Specify when the application calculates this hours worked in period factor in the Once or Continuing field.
   - Once: The application only calculates this hours worked in period factor following a life event or for open enrollment.
   - Continuing: The application calculates this hours worked in period factor each time you run the Participation batch process.
4. Select the Defined Balance for this compensation level factor if you selected a calculation source of balance type.
5. Select a Benefits Balance Type if you selected a calculation source of benefits balance type.
6. Check the No Minimum field if there is no minimum number of hours worked in period under which the application excludes employees when determining participation eligibility and activity rates.
   - Or, enter the Minimum hours worked in period under which the application does not calculate this hours worked in period factor.
7. Check the No Maximum field if there is no maximum hours worked in period above which the application excludes employees when determining participation eligibility and activity rates.
• Or, enter the Maximum hours worked in period beyond which the application does not calculate this hours worked in period factor.

8. Select an hours worked Determination Code or Rule that defines how to calculate the hours worked in period.

9. Select a Rounding Code or Rule to specify the level to which the application rounds the results of this hours worked in period factor.

10. Save your work.
Defining Derived Factors: Age

An age factor derives a person’s age in order to determine participation eligibility for either benefits or collective agreement entitlements, activity rates, and coverage amounts.

For example, you could define the Retire 65 age factor to identify those employees who are at least 65 years of age and thus qualify for a maximum benefit under your corporation’s retirement plan. For collective agreements you could define the Age Less Than 21 age factor to identify those employees who are less than 21 and thus should be placed on a particular grade.

You define age factors in the Derived Factors window. The values you can select in some of the fields depend on whether you have accessed the Derived Factors window from the Total Compensation or Collective Agreements area of the application.

To define an age factor:

1. Enter a Name for this age factor.
2. Select the UOM to specify the unit of measure for this age factor.
3. Select an Age to Use code to indicate the kind of person, such as the participant or the participant’s child, for whom you are defining a derived age factor.
   
   **Note:** Derived factors to be used with collective agreements can only use the employee’s age.
4. Select an Age Determination Code or Rule to specify the date the application uses to calculate age.
5. Check the No Minimum Age field if there is no minimum age under which the application excludes employees when determining participation eligibility and activity rates.
   
   • Or, enter the Minimum age beyond which the application does not calculate this age factor.
6. Check the No Maximum Age field if there is no maximum age beyond which the application excludes employees when determining participation eligibility and activity rates.
   
   • Or, enter the Maximum age beyond which the application does not calculate this age factor.
7. Select a Rounding Code or Rule to specify the level to which the application rounds the results of this age factor calculation.
8. Save your work.
Defining Derived Factors: Length of Service

A length of service factor derives the length of service for a given worker in order to determine participation eligibility for either benefits or collective agreement entitlements, activity rates, and coverage amounts.

You define length of service factors in the Derived Factors window. The values you can select in some of the fields depend on whether you have accessed the Derived Factors window from the Total Compensation or Collective Agreements area of the application.

To define a length of service factor:

1. Enter a Name for this length of service factor.
2. Select the unit of measure in the UOM field by which you are defining the length of service factor.
3. Select a Determination Code or Rule that defines how the system calculates an employee’s length of service.
4. Check the No Minimum Applies field if there is no minimum length of service under which the system excludes employees when determining participation eligibility and activity rates.
   • Or, enter the Minimum length of service under which the system does not calculate this length of service factor.
5. Check the No Maximum Applies field if there is no maximum length of service above which the system excludes employees when determining participation eligibility and activity rates.
   • Or, enter the Maximum length of service beyond which the system does not calculate this length of service factor.
6. Select a length of service Date to Use Code or Rule to specify the date from which the system calculates the employee’s length of service.

   **Hire Date:** The system always uses the employee’s hire date as the start date when calculating length of service.

   **Adjusted Service Date:** The system first uses the employee’s adjusted service date if one exists. If there is no adjusted service date, the system uses the employee’s hire date.

7. Check the Use Override Service Date field to indicate that the system should override the person’s service date when determining eligibility.

   **Note:** You enter the Override Service Date for a person in the Participation Overrides window.
8. Select a Rounding Code or Rule to specify the level to which the system rounds the results of this length of service factor.

9. Save your work.
Defining Derived Factors: Combination Age and Length of Service

A combination age and length of service factor associates two factors you have already defined: an age factor and a length of service factor.

You define combination age and length of service factors in the Derived Factors window. The values you can select in some of the fields depend on whether you have accessed the Derived Factors window from the Total Compensation or Collective Agreements area of the application.

To define a combination age and length of service factor:

1. Enter a Name for the combination age and length of service factor you are defining.
2. Select an Age Factor.
3. Select a Length of Service Factor.
4. Enter the Minimum value for the combination of age and length of service that qualifies a person as eligible for the benefit, collective agreement entitlement, or activity rate with which this factor is associated.
5. Enter the Maximum value for the combination of age and length of service that qualifies a person as eligible for the benefit, collective agreement entitlement, or activity rate with which this factor is associated.
6. Enter an Order Number to specify the order in which the application processes and displays combined age and length of service records.
7. Save your work.
Defining a Dependent Coverage Eligibility Profile

You use the Dependent Coverage Eligibility Profiles window to define an eligibility profile that limits the conditions that enable a dependent to receive coverage under a benefit.

You link the dependent coverage eligibility profile to the compensation object using the Dependent Coverage tabbed region of the Program Enrollment Requirements window. Or, use the Designations tabbed region of the Plan Enrollment Requirements window if the profile is for a plan that is not in a program.

To define a dependent eligibility coverage profile:

1. Enter the Name of the dependent coverage eligibility profile you are defining.
2. Select the Status of this dependent coverage eligibility profile.
   - **Active**: This eligibility profile is currently available to associate with a compensation object.
   - **Pending**: This eligibility profile is currently proposed, but not yet available to associate with a compensation object.
   - **Inactive**: This eligibility profile is in use but cannot be associated with any new compensation objects.
   - **Closed**: This eligibility profile was once Active or Pending, but is no longer in use.
3. Select a Regulation to specify a statute or regulation that enables, defines, or restricts the eligibility criteria maintained in the profile.
4. Enter a Description of this profile.
5. Select a Rule to include in this profile if the standard dependent coverage eligibility profile criteria do not fully support your business requirements.
6. Choose the tabbed region that represents the factor by which you want to restrict dependent coverage. Choose from:
   - Relationship
   - Age
   - Status (includes disabled, marital, military, and student status)
   - Postal Zip
7. Select the factor by which you are restricting dependent coverage in the Name field. Select one or more factors for each tabbed region, as required by your business rules.
8. Check the Exclude field for a factor in the Age region or the Postal Zip region if a dependent who meets this age or postal zip is excluded from receiving coverage.

9. Save your work.
Defining Benefits Groups

You use the Benefits Groups window to define the groups into which you place various categories of employees and other benefits participants for purposes of eligibility or activity rate restriction.

You assign a person to a benefits group using the Benefits Tabbed region of the People window.

**Note:** If necessary, you can add the Benefits Tab to the People window. As a system administrator, query the BEN_MANAGER menu in the Menus window and add the HR View Benefits function to the menu.

**Note:** You may assign a person to only one benefits group.

To define a benefits group:

1. Enter a unique name for this benefits group.
2. Enter a description of the benefits group.
3. Save your work.
Defining Regulations

You define regulations as discrete rules, policies, or requirements that a governmental or policy making body defines regarding the administration of one or more benefits.

► To define a regulation:

1. Navigate to the Regulations window.
2. Enter a Regulation Name impacting the administration of one or more benefits.
3. Enter a Statutory Citation Name for this regulation.
4. Select a Regulatory Body such as a governmental or policy making body responsible for this regulation.
5. Select an Administrative Code indicating whether this regulation is issued by or enforced by this regulatory body.
6. Save your work.
Defining Postal Zip Ranges

You date effectively define postal zip ranges that can be used to determine participation eligibility and activity rates.

You also use this window prior to defining service areas. The postal codes populate the list of values of the Postal Zip within Service Area region of the Service Areas window.

See Defining Service Areas: page 11 – 31

The following parameters are on the Postal Zip Ranges window:

- From Value is the beginning of the zip code range you want to define, inclusive.
- To Value is the ending value of the zip code range you want to define, inclusive.

To define a postal zip range:

- Enter a beginning and ending postal code, and save.
Defining Service Areas

You date effectively define service areas for a benefits carrier or third party agent. For instance, you might want to define a service area for a city or other geographical area, and list the service provided.

The following parameters are on the Service Areas window:

• Service Area region
  • Name is the name of the region you are defining, e.g., “Coastal.”
  • Product is the name of the service provided to the region, e.g., “Medical Plan 1”

  **Note:** Lookup values for this field are located in BEN_PRDCT.

• Postal Zip within Service Area region
  • Postal Zip Range is the postal range for the service area

  See Defining Postal Zip Ranges: page 11 – 30

**To define a service area:**

1. Enter or query the name of the service region.
2. Enter the appropriate service or product in the Product field.
3. Enter the zip code range for the service area.
4. Save your work.
CHAPTER 12

Life Events (Advanced Benefits)
Life Event Reasons

You define a life event as any change to a person that impacts benefits participation.

The system creates a life event when it detects a change in a person’s HR record that you have defined as a life event reason. Assignment changes, an anniversary of employment, a marriage, or the occurrence of an open enrollment, are all examples of life events.

You can define life events to determine key benefits processes, including:

- Enrollment eligibility and electability
- Rates and coverage amounts
- Available flex credits
- Coverage start and end dates
- Required communications
- Automatic and default enrollments

Life events can be explicit, temporal, or scheduled.

- **Explicit** life events are changes to a person’s HR record, such as a job change.
- **Temporal** life events occur with the passage of time, such as the six month anniversary of employment.
- **Scheduled** life events are assigned life events, such as an open enrollment period.

Figure 5 – 1 Life Event Detection

![Life Event Detection Diagram](image-url)
Because life event detection can be complex, and because the accurate determination of qualifying life events is important to benefits administration, detected life events are initially given a status of potential so that they do not generate enrollment actions.

You can review potential life events for a person and then process the life event using the Participation batch process. Potential life events become active life events if they meet your plan design requirements. Active life events can trigger enrollment opportunities.

Life Event Terminology

Life events are a cornerstone of benefits processing; understanding some basic terminology before you define any qualifying life event reason is important.

<table>
<thead>
<tr>
<th>Life Event Reason</th>
<th>A life event reason is an approved explanation for enrollment, de-enrollment, or change in enrollment resulting from a life event. Participation eligibility is determined based on the life event reasons and eligibility profiles you associate with programs, plans, and options.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Related Person Life Event Reason</td>
<td>A related person life event reason occurs when a life event experienced by the primary participant generates a life event for a person related to the participant.</td>
</tr>
<tr>
<td>Person Change</td>
<td>A person change is a change in system data that you define to indicate that a person has experienced a given life event.</td>
</tr>
<tr>
<td>Related Person Change</td>
<td>A related person change is a change in system data that you define to indicate that a person has experienced a given related life event.</td>
</tr>
</tbody>
</table>

Life Event Definition

You define a life event by specifying the processing characteristics of the life event and the database change that triggers the life event.

Life events are defined separately from any compensation object or activity rate so that a single life event can have multiple uses.

Life Event Notification

Because life events are not always reported and recorded in a timely manner, you can specify whether a life event is processed as of the date the life event occurred, as of the notification date (the date the life event
is recorded in the system) or the later of the actual date or notification date.

Temporal life events, such as age changes, are always processed as of the actual occurred date.

**Person Changes**

You define the changes to a person's record that trigger a life event by specifying the value of the database field that indicates this person change has occurred.

You select the database table and column for which you want to define a change that the system detects and processes as a life event. You specify the **new value** for this combination of database table and column that, when detected, indicates that a life event has occurred.

For example, you can define that a person change is detected when the database value of a person's marital status changes from Single to Married.

A person change can be defined based on the detection of:

- A new value
- A change from a specific old value to a specific new value
- Any change to a value
- A change from any value to no value
- A change from no value to any value

You link the person change that you define to a life event. You can link multiple person changes to a single life event and you can link a single person change to more than one life event.

**Life Event Detection**

When you define a life event, you specify whether or not it is an **overriding** life event. If two or more life events with the same Occurred On date are detected for a person, the system picks the overriding life event as the winner.

If two or more potential life events are detected with the Override Flag set to On, the Participation batch process records an error in the log file. In these cases, you use the Potential Life Events form to select the winning life event.

You can select a **timeliness evaluation code** that indicates if a life event that occurs prior to the current calendar year or a given number of days prior to the system date should be voided or processed manually.
Life Event Usage

Once you create a life event definition, you can use that definition for a variety of purposes. This section describes the ways that you can use life events.

Enrollment Requirements

You can link life event definitions to your enrollment requirements for a compensation object so that a person must experience a particular life event before they can enroll in a plan for which they are eligible. You can also use life events to restrict enrollment changes based on whether or not the participant is currently enrolled in a benefit.

Because scheduled enrollments are also a kind of life event, you must link scheduled life events to a compensation object if you are defining an enrollment period for that benefit.

Enrollment requirements based on life events can be applied to both participants and dependents.

Enrollment Coverage

You can vary the amount of coverage available for a plan based on a life event. You define the standard coverage amount for the plan or option in plan and then the coverage level available for those participants who experience the life event you select.

You can also limit a currently enrolled participant’s ability to change coverage levels based on a life event.

Communications

You can generate a reminder letter for a participant with an open life event. Communications can also be triggered based on emerging life events, such as an event that will occur due to a temporal event.

Collapsing Life Events

You create a collapsing life event definition for those instances when a combination of two or more detected life events results in either a different life event or the voiding of the detected events.

The system uses your collapsing life event definition in conjunction with other life event reasons that you have defined. You must define life event reasons before you define how to collapse life event combinations. Life events with a status of potential or active can be collapsed.
Using And/Or expressions, you define the life event combinations that cause a collapsing life event. You can include up to ten life events as part of your collapsing life event definition. Select a collapsing logic code to indicate if the detected life events should be voided or collapsed into another life event.

Collapsing Life Event Example

The following example illustrates a collapsing life event for a participant who experiences a marriage life event and a change of address event. In this example, the marriage and address events are replaced with a Location change event. The setup looks like this:

- Life Event: Marriage
- Expression: And
- Life Event: Address Change
- Collapsing Logic: Replace With
- Results in: Location Change

Note: As a prerequisite, you must define your life events before you can create a collapsing life event definition.

Collapsing Life Event Date Determination

You can select the effective date of the new life event as:

- The effective date of the batch process.
- The earliest or latest life event occurred date for the set of potential life events being evaluated.
- The date of the resulting life event if it is included in the set of potential life events being evaluated.
- The earliest life event, latest life event, or batch process date if the resulting life event is not in the set of potential events being evaluated.

You can specify the number of tolerance days that the system considers when detecting life events that are evaluated by your collapsing life event rule. The tolerance period is based on the earliest life event occurred on date of the set of potential life events under consideration. For example, if the tolerance level is 10 days and the earliest life event occurred on date is 01–JAN, then the system considers all potential life events detected between 01–JAN and 11–JAN.

Collapsing Life Events Process

After you define your life events and collapsing life event rules, you run the Participation batch process to determine the winning life event.
for each selected participant. Your collapsing life event definitions are considered in conjunction with your other life event definitions, including overriding life event definitions and timeliness evaluations that determine how potential life events are processed.
Seeded Life Event Reasons

Oracle HRMS delivers seeded life event reasons you can use for benefits administration. Seeded life event reasons are pre-defined; you can re-name them but they cannot be otherwise modified or deleted. You do not set up person changes for seeded life event reasons as you do with user defined life event reasons.

You link seeded life event reasons to your plan design just like user defined life event reasons, or you can include a seeded life event reason as a parameter when you run either of the following batch processes to manage life events:

- Participation Process: Life Event
- Participation Process: Temporal

For example, you could run the Temporal Participation Process to detect changes in age that might make a person age into a savings plan or age out of a medical plan. In this example, you would select the seeded life event reason Age Changed as a parameter when you run the process from the Concurrent Manager.

See: Life Event Usage: page 5 – 5

The following is a description of the life event reasons that are seeded with Oracle HRMS:

Administrative and Open Enrollment

- **Administrative**: Assign the administrative life event reason to a person or group of persons when the terms and conditions of a benefit plan change significantly and participants must be allowed to re-evaluate their elections. Examples of administrative life events include renegotiation of contract rates or addition of a new benefit.

- **Open Enrollment**: Use the Open life event reason to determine eligibility for an open enrollment period. Open enrollments typically occur at recurring scheduled periods, such as an annual health and welfare benefits enrollment or a quarterly savings plan enrollment.

- **Unrestricted**: The unrestricted life event reason is used for benefit enrollments that are not time-dependent, such as a savings plan.

When you run the Participation Process in Scheduled mode from the Concurrent Manager, and select the enrollment period start date, the system creates a life event with a status of Detected for each person who meets the batch process criteria.

Temporal

When you run the Participation Process in scheduled, life event, or temporal mode, the system creates a life event when the minimum or
maximum boundary is crossed as specified in the definition you create for the applicable derived factor. The seeded life event reasons for temporally derived factors are:

- Age Changed
- Combined Age and Length of Service Changed
- Compensation Changed
- Hours Worked in Period Changed
- Length of Service Changed
- Total Percent Full Time Changed

You implement temporally based life events by creating the derived factor, including the derived factor in an eligibility profile or variable rate profile, and linking the profile to a compensation object.

See: Derived Factors: page 4 – 8

**COBRA Administration (US Only)**

The seeded life event reasons for COBRA are used to determine *ineligibility* or enrollment period change for COBRA benefits. COBRA life event reasons should be associated with programs or plans subject to COBRA regulations.

- **Loss of Eligibility:** This seeded life event reason detects when a COBRA enrollment period has passed.

- **Maximum Period of Enrollment Reached:** This seeded life event reason detects when a COBRA participant is to be de–enrolled due to reaching the maximum period of enrollment, which can vary based on subsequent life events that occur during COBRA coverage, such as a divorce or qualifying disability.

- **Non or Late Payment:** This seeded life event reason detects when a COBRA participant’s payment is delinquent or late based on the participant’s enrollment start date and the COBRA Payment due date. The initial payment is granted a 45 day grace period.

- **Voluntary End of Coverage:** This seeded life event reason detects when the participant’s COBRA participation has been voluntarily ended. This indicates that the COBRA eligibility end date has been reached as recorded in the COBRA Beneficiaries window with an ineligible reason of Voluntary End of Coverage.

- **Period of Enrollment Changed:** This seeded life event is created when a person’s COBRA eligibility end date is changed. For example, this could occur for a participant who is initially eligible for 18 months of COBRA coverage who becomes disabled during the...
first 60 days of coverage. The participant’s enrollment period is changed to 29 months and the COBRA eligibility period end date is changed accordingly.

**Miscellaneous Seeded Life Event Reasons**

- **Enrollment Override**: Use this seeded life event reason when you employ the Participation Overrides window or the Override Plan Enrollment window to make a person eligible or ineligible for a benefit, or for enrollment or de-enrollment.

- **Reduction of Hours**: This seeded life event reason is used when a reduction in hours causes a person to experience a change in benefits status, such as becoming eligible or ineligible for a benefit.

- **Satisfied Waiting Period**: This seeded life event is created by the system when a person experiences a life event but has not yet satisfied the waiting period for the benefit and is therefore not eligible. The life event is created with the occurred on date equal to the date the person satisfied the waiting period. The life event is given a status of potential until the waiting period completion date is reached.

- **Added During Enrollment**: This seeded life event is used by self service benefits enrollment when you create a family member or update their details. You can use the Life Event Reasons window to configure Added During Enrollment to trigger a life event under these circumstances.
Life Event Definition

This example shows you the high level steps necessary to create a marriage life event.

1. Use the Life Event Reasons window to define the Marriage life event reason this person change triggers.
   See: Defining General Characteristics of Life Event Reasons: page 12 – 12

2. Use the Person Changes window to define the person change that triggers this Marriage life event.
   See: Defining Person Changes: page 12 – 14

3. Use the Person Change Causes Life Event window to associate the person change with the Marriage life event.
   See: Associating a Person Change with a Life Event: page 12 – 15

4. A FastFormula programmer creates a Marriage rule that specifies how the system detects the Marriage life event when doing so is more complex that steps 2 and 3 can accommodate.

5. Use the Life Event Reasons window to associate this Marriage rule to the Marriage life event.

6. After you define these person changes, every time a database change occurs, a program reads the table you populate using the Person Change Causes Life Event window. If all conditions are met, this program updates the Person in Life Event Reason table. This step requires no human intervention.

7. On a periodic basis, the benefits administrator runs the Participation batch process which reads the Person in Life Event Reason table and then determines the impact on the person’s eligibility for enrollment, change in enrollment, and de-enrollment.
   See: Participation Batch Processes: page 21 – 4
Defining General Characteristics of Life Event Reasons

You use the Life Event Reasons window to date effectively define life events and their associated processing.

To define general characteristics of a life event reason:

1. Enter a Name for this life event reason.
   
   **Note:** Use a noun for the life event reason name since this life event may appear in communications that you send to participants.

2. Select a life event reason Type. Choose from:
   
   - **Personal:** Examples include Marriage, Divorce, and Birth.
   - **Work:** Examples include Change in Job Assignment, New Hire, and Termination.
   - **Scheduled:** Examples include age and length of service changes.

3. Select an Evaluation Rule to apply to this life event reason. You use an evaluation rule to define:
   
   - How to combine multiple detected life events into one
   - How to fully detect a life event when its detection is complex
   - When to eliminate a previously detected life event.

4. Enter a description of the life event in the Description field.

5. Select a Life Event Treatment code if you want to ignore temporal life events when detecting this life event.

6. Select a Timeliness Evaluation code to indicate how the system processes potential life events that fall outside a time period that you define.

7. Do one of the following:
   
   - Enter the number of days after the life event occurred beyond which the system does not process this potential life event in the Timeliness Days field.
   - Select a Timeliness Period if the potential life event should be voided or processed manually because it occurred prior to the current calendar year
   - Select a Rule that controls your timeliness definition.
     
     **Note:** The Timeliness Days and Timeliness Period fields are mutually exclusive.

8. Select an Occurred Date Determination code that controls if the life event is processed according to the date the event occurred or the date the event was recorded in the system.
9. Select the Check Related Persons Eligibility field if the system generates a related person life event when the primary participant experiences this life event.

If you select the Check Related Persons Eligibility field, complete the Causes Related Person Life Events block as described in step 12.

10. Select the Override field if this life event is the overriding life event in the case of the collision of two or more life events.

   **Note:** When two or more overriding life events collide, no life event is selected as the winner. You use the Potential Life Events form to select the winning life event.

11. Select the COBRA Qualifying Life Event field if this life event impacts eligibility for US COBRA benefits.

12. Select the name of the related person life event this life event triggers in the Causes Related Person Life Event field.

   Repeat this step for each related person life event that is triggered by this life event.

13. Save your work.
Defining Person Changes

You define the changes to a person’s record that trigger a life event by specifying the value of the database field that indicates this person change has occurred.

► To define a person change:

1. Query or enter a life event in the Life Event Reasons window.
2. Choose the Person Changes button if you are defining a life event for a primary participant.
   - Or, choose the Related Person Changes button if the life event experienced by the primary participant causes a life event for a related person.
3. Choose the Define Person Change button or the Define Related Person Change button depending if you chose Person Changes or Related Person Changes in step 2.
4. Enter a Name for the person change you are defining.
5. Select the Table Name of the database table containing the column name (field) and new value that indicates a person has experienced this life event.
   - **Note:** Refer to the Oracle HRMS Technical Reference Manual for definitions of the database tables and columns.
6. Select the Column Name.
7. Select the Old Value if the life event you are defining is only detected when the column name value change from a specific old value to a specific new value.
8. Select the New Value that triggers a detected life event.
9. If necessary select a Rule to refine the circumstances under which the system determines that this person change has occurred.
10. Enter the text in the What–if Label field that represents this person change when you model eligibility using the What–if Eligibility/Ineligibility Participation window.
11. Save your work.
Associating a Person Change with a Life Event

In order to know when a person has experienced a life event, you associate a person change with each life event you define. A person change is a change to a person’s HR record that indicates a life event might have occurred.

You can also associate a related person change with a life event if a change to the primary participant’s HR record generates a life event for a person related to the primary participant.

Note: You must define your person changes and related person changes before these can be associated to a life event.
See: Defining Person Changes: page 12 – 14

To associate a person change with a life event:

1. Query or enter a life event in the Life Event Reasons window.
2. Choose the Person Changes button if you are defining a life event for a primary participant.
   • Or, choose the Related Person Changes button if the life event experienced by the primary participant causes a life event for a related person.
3. Select the Name of a person change that you have defined.
   Repeat this step to define all the changes to the person's record that the system must detect to indicate that a person has experienced this life event.

Attention: If you specify more than one New Value for a person change, each New Value must be present in the database in order for the system to consider this person change to have occurred.

4. Save your work.
Defining a Collapsing Life Event

You use the Collapsing Rules window to build your collapsing life event definition. By selecting life events and expressions (and/or), you create the conditions that the system evaluates when determining the new life event.

To define a collapsing life event:

1. Enter the Seq (sequence) in which this collapsing life event definition is processed relative to any other collapsing life event definitions.
2. Select the life event into which your life event combination collapses in the Results in field.
3. Use the Tolerance field to enter the number of days after the earliest life event occurred date beyond which the system ignores any detected life events when evaluating your life event combinations.
4. Select the primary life event in your life event combination in the first Life Event field.
5. Select the Expression (and/or) used to evaluate the detected life event combination.
6. Select another life event to include in combination with the primary life event in the next Life Event field.
7. Select more life event/expression combinations depending on the complexity of your collapsing life event definition.
8. Select a Collapsing Logic code or rule that indicates if the detected life events are voided or collapsed into a resulting life event.
9. Select a Life Event Occurred Date code or rule to specify the occurred on date of the resulting life event.
10. Save your work.
Benefits Enrollments Requirements
Enrollment Requirements

Enrollment requirements determine when an eligible person can enroll in a benefit. You define enrollment requirements for a program, plan type, or plan to determine scheduled enrollment periods and the qualifying life events that enable an enrollment.

Enrollment requirements that you define at the program level cascade to the plan type and plan levels unless you override these requirements for a given plan type or plan. Although there are many program–level enrollment attributes, participants do not technically enroll in a program. Instead, they enroll in the plans associated with that program.

You can also use the enrollment requirements forms to implement other restrictions, as follows.

- You can coordinate coverage levels between all plans in a plan type. For example, you can require that a person who elects the "employee only" coverage option in one plan elects this coverage level for all plans in the plan type in which they enroll.
- For insurance plans, you can limit the coverage level that can be elected by a spouse or a dependent to a percentage of the coverage elected by the primary participant.
- Advanced Benefits customers can require that an action item be completed before an enrollment is valid.
- You can also define dependent coverage requirements such as dependent information that is required for an enrollment to be valid (date of birth or social security number) and required certifications.
- You define beneficiary designation requirements at the plan level.

General Program Enrollment Requirements

For a Program

You can define general enrollment requirements for a program, such as enrollment coverage start and end dates and activity rate start and end dates. These dates are not particular calendar dates, but dates relative to a scheduled enrollment in the program year.

Advanced Benefits customers can define at the program level whether default or automatic enrollments apply to any plans in this program.

For insurance plans, you can limit the coverage level that can be elected by a spouse or a dependent to a percentage of the coverage elected by the primary participant.
For a Plan Type in a Program

You can define enrollment requirements for the plan types in a program if these requirements differ between plan types. For example, you can define a required period of enrollment for the plans in one plan type.

Other requirements you can set at the plan type level relate to life insurance plans. You can:

- Specify if the plans in a plan type limit the amount of coverage a spouse or a dependent of the primary participant can elect as a percentage of the coverage elected by the primary participant
- Specify if the system determines imputed income and life insurance maximums for a plan type

You can limit the maximum number of plans in a plan type in which a person can enroll, or require that a participant enroll in a minimum number of plans in a plan type.

For a Plan in a Program

Advanced Benefits customers can define if a plan in a program is the default enrollment for a participant who fails to make an election. You can limit the circumstances under which a plan is the default based on whether or not the participant is currently enrolled in the program.

For example, you can define a default plan for newly enrolled participants, and indicate that currently enrolled participants must remain enrolled in their current plan.

Scheduled Program Enrollments and Life Event Enrollments (Timing)

Scheduled Enrollments for Programs

For scheduled enrollments, you define the enrollment type for the program, either open, administrative, or unrestricted.

⚠️ Attention: Open and administrative enrollment types are only available to Advanced Benefits customers. Because unrestricted enrollments are not date dependent, the system does not recognize an enrollment period for unrestricted enrollments. An unrestricted enrollment is considered closed when the enrollment is saved.

You associate a program year period with those programs that contain one or more plans with scheduled enrollments. Within the program year, you can specify the enrollment period for plans in the program, the date on which defaults are assigned, the date after which no further processing is allowed, and the enrollment close date.
For programs that allow an override to the enrollment start and end dates or the activity rate start and end dates, you can specify these enrollment and activity rate periods.

**Life Event Enrollments for Programs (Advanced Benefits)**

You can define the life events that trigger an enrollment opportunity for the plans in a program. You can also specify the date on which defaults are assigned, the date after which a person experiencing the life event is no longer eligible for enrollment, and the life event enrollment close date.

You can define the enrollment coverage start and end dates for a life event. This is not a particular calendar date, but a date relative to the life event.

As with scheduled enrollments, you can define overrides to enrollment start and end dates or activity rate start and end dates for a program that are caused by a life event that you associate with the program.

**Life Event Enrollment Requirements for Plan Types and Plans in Program (Advanced Benefits)**

You can associate with a plan type or a plan in program those life events that trigger an enrollment action. Depending on the life event and the participant’s current enrollment status, you can define whether or not the life event enables an enrollment action. You select from enrollment codes that limit the participant’s enrollment options based on whether they are currently enrolled in the compensation object that you specify.

For example, you can specify that a participant who experiences a particular life event and is currently enrolled in a plan can keep their current elections but cannot change their elections. But, if the participant is not currently enrolled in the plan, then they can enroll. You would select an enrollment code of Current, Keep Only; New, Can Choose.

You can also define for a plan in program the enrollment method associated with a life event, either automatic or explicit.

**Dependent Coverage Enrollment Requirements for Programs**

The information required to enroll a dependent in a benefit can be different from the information required to enroll a primary participant. For dependents you can define:

- Dependent coverage start and end dates
• Required information for enrollment, such as social security number/legislative ID and date of birth
• Required certifications
• Dependent coverage eligibility profiles
• Enrollment actions triggered by a life event
• Certifications required for enrollment after the occurrence of a specific life event

Plan Enrollment Requirements

You specify enrollment requirements at the program level if the requirements apply to all the plans in the program. You use plan level enrollment requirements to override values set at the program level for individual plans. The enrollment requirements that you can specify for scheduled enrollments and life event enrollments are the same at the program and plan level.

In addition, you set enrollments requirements for not in program plans and options in plans by using plan enrollment requirements.

You can define general enrollment requirements for a plan, such as enrollment coverage start and end dates. You can also set limitations to the minimum and maximum number of options in a plan in which a person can be enrolled.

If an action must be complete before an enrollment is valid, you can associate enrollment action types with a plan if you are an Advanced Benefits customer.

You can also define designation requirements that limit the familial relationship types covered by an option.

Enrollment Requirements for Plans Not in Program

You define enrollment requirements for plans not in program just as you do for plans in program. However, plans not in program also have additional enrollment requirements that you can set.

For each plan not in program, you can select a default enrollment code that determines how the system processes an enrollment when a participant fails to make an election.

For a plan not in program with a required enrollment period, you need to specify whether the required enrollment period applies to the plan, the options in the plan, or the plan type that contains the plan.

You can also specify the time period in which activity rates for a plan not in program are expressed in the user interface, for example by month or annually.
Enrollment Requirements for Options

You can define enrollment requirements that apply to the options in a plan, such as:

- The default option for participants who do not make an election (Advanced Benefits)
- The options that are required for enrollment in the plan
- The enrollment method, either automatic or based explicitly on the participant’s election (Advanced Benefits)

You can also set designation requirements for an option. See: Defining Options: page 9 – 45

Enrollment Action Types (Advanced Benefits)

An enrollment action is any action that is required of a participant to complete an enrollment or de-enrollment. In addition to the enrollment action types delivered with the product, you can use the Enrollment Action types window to define additional enrollment action types.

You associate an enrollment action with the enrollment requirements for a program or plan.
Enrollment Types

Most benefit plans define when an enrollment can be initiated or altered during the plan year. Often, restrictions are placed on when an eligible participant can enroll in a plan or change a current election. Oracle HRMS controls enrollments using enrollment types:

- Unrestricted Enrollment
- Open Enrollment (Advanced Benefits)
- Administrative Enrollment (Advanced Benefits)
- Life Event Enrollment (Advanced Benefits)
- Automatic and default enrollment (Advanced Benefits)
- Explicit enrollment

Unrestricted Enrollment

Unrestricted enrollments are enrollments you define that are not time-dependent and often do not require a special reason for enrollment. A savings plan is a typical example of a benefit for which you might elect to use the unrestricted enrollment type.

Oracle customers who do not license Advanced Benefits must use unrestricted enrollments to process participants into a benefits plan. This is the only enrollment type available to you.

During the plan design phase, you choose the unrestricted enrollment type for all your programs and plans. Then, when a benefits representative (or in the case of self-service enrollments, a participant) processes an enrollment, the system determines the person’s electable choices based on the eligibility requirements for the benefit.

Unrestricted enrollments do not restrict an enrollment to a certain period or require that an action item or certification be completed for an enrollment to be valid.

Open Enrollment (Advanced Benefits)

You define an open enrollment for a benefit as a predefined time period during the plan year when a participant can alter elections in a plan. This is the most common type of scheduled enrollment.

Administrative Enrollments (Advanced Benefits)

Administrative enrollments are rare, but you might use this enrollment type when a significant change occurs to the coverage offered under a plan and it is necessary to allow participants to re-evaluate their continued participation in the plan.
Life Event Enrollments (Advanced Benefits)
Life event enrollments are caused by a significant change to the participant which requires or enables an enrollment action.

Automatic and Default Enrollments (Advanced Benefits)
You can automatically enroll an eligible participant into a benefit. To do so, you set up the enrollment method of automatic when defining the enrollment requirements for the benefit. Automatic enrollments are typically used to provide interim coverage before participants can make their own elections.

You define default enrollments as those elections an eligible participant receives if they do not specify an election within a pre-defined enrollment period. Default enrollments are processed when you run the Default Enrollment batch process from the concurrent manager.

See: Benefits Batch Processes: page 21 – 8

Explicit Enrollments
All elections that are neither automatic or default are considered explicit elections. The participant must explicitly elect the benefit into which they enroll either through a self-service form or through their benefits department.
Defining Additional Enrollment Action Types (Advanced Benefits)

You use the Enrollment Action Types window to rename an action type delivered with the system. You then link the action type to a program or a plan to set the due date of the action item.

You also use this window to edit messages for incomplete action items for Oracle Self-Service Human Resources benefits enrollments.

To define additional enrollment action types:

1. Enter a name for the the enrollment action type you are defining in the Name field.

2. Select an enrollment action type in the Type field to specify a generic action a person must resolve in order to enroll in a compensation object.

3. Enter a description of the enrollment action type in the Description field.

   Note: The description text displays to a Self-Service Benefits user as a system message when the user is required to complete an action item before an enrollment is valid.

4. Save your work.
Defining Enrollment Methods for a Program

You use the Enrollment Methods alternate region of the Program Enrollment Requirements window to define how a participant enrolls in a program.

If you use Standard Benefits, you can define requirements for unrestricted enrollments using this window.

Advanced Benefits customers can specify whether default or automatic enrollment rules apply for a program.

To define an enrollment method for a program:

1. Query the Program for which you are defining program enrollment requirements.
   
   The current status of the program is displayed. For a definition of the program statuses, see Defining a Benefits Program: page 9 – 13.

2. For Advanced Benefits users, select the enrollment method, either automatic or based on the participant’s explicit choice, in the Method field.

3. For Advanced Benefits users, select an Automatic Rule to define the circumstances under which automatic enrollments apply for this program.

4. Check the Allows Unrestricted Enrollment field if this program uses the unrestricted enrollment type.
   
   You must also check the Allows Unrestricted Enrollment field for each plan in this program that uses the unrestricted enrollment type.

   **Attention:** You must check this field if you have not purchased an Advanced Benefits license.

5. For Advanced Benefits users, check the No Default Enrollment Applies field if the system takes no enrollment actions when eligible persons fail to specify available elections for plans or options in this program.

6. For Advanced Benefits users, check the No Automatic Enrollment Applies field if the system does not automatically enroll eligible persons in any plans in this program.

7. Select an Enrollment Code or rule that defines a participant’s enrollment choices for this program based on whether the participant is currently enrolled in the program.
**Current, Can Keep or Choose; New, Can Choose:** If a person is currently enrolled in this program, the person can keep their current elections or make new elections. If a person is not yet enrolled, the person can make new elections.

**Current, Can Keep or Choose; New, Nothing:** If a person is currently enrolled in this program, the person can keep their current elections or make new elections. If a person is not yet enrolled, the person cannot make an election.

**Current, Choose Only; New, Can Choose:** If a person is currently enrolled in this program, the person must make an explicit election to stay enrolled in the program. If a person is not yet enrolled, the person can make new elections.

**Current, Choose Only; New, Nothing:** If a person is currently enrolled in this program, the person must make an explicit election to stay enrolled in the program. If a person is not yet enrolled, the person cannot make an election.

**Current, Keep Only; New, Can Choose:** If a person is currently enrolled in this program, the person must keep their current elections. If a person is not yet enrolled, the person can make new elections.

**Current, Keep Only; New, Nothing:** If a person is currently enrolled in this program, the person must keep their current elections. If a person is not yet enrolled, the person cannot make an election.

**Current, Lose Only; New, Can Choose:** If a person is currently enrolled in this program, the person must de-enroll from their current elections. If a person is not yet enrolled, the person can make new elections.

**Current, Lose Only; New, Nothing:** If a person is currently enrolled in this program, the person must de-enroll from their current elections. If a person is not yet enrolled, the person cannot make new elections.

**Rule:** Select Rule if you define a FastFormula rule to determine a person’s electability based on their current enrollment status.

8. Save your work.
Defining Coverage Requirements for a Program

You use the Coverage region of the Program Enrollment Requirements window to define when coverage starts and ends for a program, if coverage levels are coordinated between plans in the program, and rules regarding spousal and dependent coverage for insurance plans.

To define coverage requirements for a program:

1. Select an Enrollment Coverage Start Date code or rule to specify when coverage begins for participants who enroll in plans in this program.

2. Select an Enrollment Coverage End Date code or rule to specify when coverage ends for participants who lose eligibility for a plan in this program.

In the Maximum % of Participant Coverage block:

3. Enter a Spouse Insurance Coverage percentage to specify the maximum insurance coverage amount allowed for spouses for all insurance plans in the program, expressed as a percentage of the employee’s insurance coverage amount.

Attention: If you define spousal or dependent life insurance coverage limits, you must create one plan type for spousal life insurance plans and another plan type for dependent life insurance plans.

4. Enter a Dependent Insurance Coverage percentage to specify the maximum insurance coverage amount allowed for dependents other than spouses for all insurance plans in the program, expressed as a percentage of the employee’s insurance coverage amount.

5. Save your work.
Defining an Action Item Due Date (Advanced Benefits)

You use the Action Types window to enter the date by which a person must complete an action item associated with a compensation object.

Action items include enrollment certifications, and dependent and beneficiary designation requirements.

► To define an action item due date:

1. Query the compensation object for which you are defining an action item due date in the Program Enrollment Requirements window or the Plan Enrollment Requirements window.
2. Choose the Action Types button.
3. Select an action item in the Action Type field.
4. Select an Action Type Due Date code or rule.
5. Save your work.
Defining Activity Rate Enrollment Requirements for a Program

Use the Rates region of the Program Enrollment Requirements window to define when activity rates start and end for the plans in a program.

To define activity rate enrollment requirements for a program:

1. Select a Rate Start Date Code or Rule to specify the date on which activity rates apply to the plans in this program.
2. Select a Rate End Date Code or Rule to specify when activity rates end for participants in the plans in this program.
3. Save your work.
Defining Enrollment Requirements for Plan Types in a Program

You can define enrollment requirements that apply to a plan type in a program.

To define enrollment requirements for a plan type in a program:

1. Choose the General tab and then the Plan Type tab in the Program Enrollment Requirements window.
2. Select a Plan Type in this program for which you are defining enrollment requirements.
3. Check the Coordinate Coverage for All Plans field to specify that participants in this plan type must elect the same coverage options for all plans in this plan type.
4. Choose from the following if you limit insurance coverage for a spouse or a dependent to a percentage of the employee’s insurance coverage:
   - Check the Subject to Spouse’s Maximum % Insurance Coverage field if for this plan type you are limiting the insurance coverage of the spouse of an employee to a percentage of the employee’s insurance coverage.
   - Check the Subject to Dependent’s Maximum % Insurance Coverage field if for this plan type you are limiting the insurance coverage of a dependent of an employee to a percentage of the employee’s insurance coverage.

Attention: If you define spousal or dependent life insurance coverage limits, you must create one plan type for spousal life insurance plans and another plan type for dependent life insurance plans.

5. Check the Sum Participant’s Life Insurance field if the system determines imputed income and life insurance maximums for this plan type in this program.
6. For Advanced Benefits users, choose from the following if this plan type is part of a flex credit program:
   - Check the Provides Credits field if flex credits are allocated for this plan type.
   - Check the Credits Apply Only To This Plan Type field if flex credits in this plan type cannot be rolled over into other plan types in this program.
7. Select a Required Period of Enrollment Value and UOM for this value to describe the period of time in which a participant’s
elections for all plans in this plan type must be in effect (except in the case of a qualified life event).

To define a required period of enrollment for an option, see: Defining Options: page 9 – 45.

8. Save your work.
Defining Enrollment Limitations for Plan Types in a Program

You can define the minimum and maximum number of plans in which a person can be simultaneously enrolled for a plan type in a program. You can also specify the required enrollment period for the plans in a plan type.

Use the Program Enrollment Requirements window.

To define enrollment limitations for a plan type in a program:

1. Choose the General tab, then the Plan Type tab.
2. In the Limitations region, select a Plan Type in this program for which you are defining enrollment limitations.
3. Check the No Minimum field if there is no minimum number of plans of this plan type in which a participant must be enrolled.
   • Or, enter the Minimum number of plans of this plan type in which a participant must be enrolled.
4. Check the No Maximum field if there is no maximum number of plans of this plan type in which a participant must be enrolled.
   • Or, enter the Maximum number of plans of this plan type in which a participant must be enrolled.

In the Required Period of Enrollment block:

5. Enter a Value that represents the length of time for which a person must be enrolled in the plans in this plan type.
6. Select the unit of measure of this value in the UOM field.
7. Select a rule if you use a formula to determine the required period of enrollment for the plans in this plan type.
8. Save your work.
Defining Enrollment Requirements for a Plan in a Program

If you are an Advanced Benefits customer, you can specify the circumstances under which a plan is the default for a program. A life event reason can override this information.

To define enrollment requirements for a plan in a program:

1. In the Program Enrollment Requirements window, choose the General tab and then the Plan tab.
2. Select the plan in this program for which you are defining enrollment requirements.
3. For Advanced Benefits users, select the enrollment method, either automatic or based on the participant’s explicit choice, in the Method field.
4. For Advanced Benefits users, select an Automatic Rule to define the circumstances under which automatic enrollments apply for this plan.
5. Select an Enrollment Code or rule that defines a participant’s enrollment choices for this plan based on whether the participant is currently enrolled in the plan.

**Current, Can Keep or Choose; New, Can Choose:** If a person is currently enrolled in this plan in program, the person can keep their current elections or make new elections. If a person is not yet enrolled, the person can make new elections.

**Current, Can Keep or Choose; New, Nothing:** If a person is currently enrolled in this plan in program, the person can keep their current elections or make new elections. If a person is not yet enrolled, the person cannot make an election.

**Current, Choose Only; New, Can Choose:** If a person is currently enrolled in this plan in program, the person must make an explicit election to stay enrolled. If a person is not yet enrolled, the person can make new elections.

**Current, Choose Only; New, Nothing:** If a person is currently enrolled in this plan in program, the person must make an explicit election to stay enrolled. If a person is not yet enrolled, the person cannot make an election.

**Current, Keep Only; New, Can Choose:** If a person is currently enrolled in this plan in program, the person must keep their current elections. If a person is not yet enrolled, the person can make new elections.
Current, Keep Only; New, Nothing: If a person is currently enrolled in this program, the person must keep their current elections. If a person is not yet enrolled, the person cannot make an election.

Current, Lose Only; New, Can Choose: If a person is currently enrolled in this plan in program, the person must de-enroll from their current elections. If a person is not yet enrolled, the person can make new elections.

Current, Lose Only; New, Nothing: If a person is currently enrolled in this plan in program, the person must de-enroll from their current elections. If a person is not yet enrolled, the person cannot make new elections.

Rule: Select Rule if you define a FastFormula rule to determine a person’s electability based on their current enrollment status.

6. Check the Allows Unrestricted Enrollment field if the enrollment type for this plan in program is unrestricted.

You must also check the Allows Unrestricted Enrollment field for the program that contains this plan.

Attention: You must check this field if you have not purchased an Advanced Benefits license.

7. Save your work.

To define default enrollment requirements for a plan in a program:

You run the Default Enrollment Process from the concurrent manger to create default enrollments based on your plan design and eligibility requirements. Default enrollment processing is only available for Advanced Benefits customers.

1. Choose General -> Plan -> Default in the Program Enrollment Requirements window.

2. Select a Default Enrollment Method Code or Rule for this plan.

3. Check the Assign on Default field if participants who fail to specify an election are enrolled in this plan.

4. Save your work.
Defining Coverage Requirements for a Plan in a Program

You can define when coverage starts and ends for participants who enroll in a plan in a program. You can also define restrictions to the amount of available coverage provided by a plan.

Use the Program Enrollment Requirements window. Choose the General tab, then the Plan tab, and then the Coverage region.

■ To define coverage start and end dates for a plan in a program:

1. Select a plan in this program for which you are defining coverage start and end dates.
2. Select an Enrollment Coverage Start Date code or rule to specify when coverage begins for participants who enroll in this plan.
3. Select an Enrollment Coverage End Date code or rule to specify when coverage ends for participants who lose eligibility for this plan.
   
   **Note:** You should coordinate your coverage start and end dates with your activity rate start and end dates.
4. Save your work.

■ To define coverage restrictions for a plan in a program:

1. Select a plan in this program for which you are defining coverage restrictions.
2. Choose the Coverage Restrictions button.
3. Select a value in the Restrict Change Based On field if you want to limit changes in coverage to a plan or an option.
   • **Benefit Restriction Applies** limits changes in coverage to a plan.
   • **Option Restriction Applies** limits changes in coverage to an option in a plan.
4. Select a value in the Change Restrictions field that limits a participant’s ability to decrease or increase coverage in this plan.
   In the Values block:
5. Define the minimum coverage level a participant may elect. Choose one of the following options:
   • enter the minimum coverage amount
   • select a Min Rule that determines the fixed minimum coverage amount
• check the No Min field if the plan defines no minimum coverage amount

6. Define the maximum coverage level a participant may elect. Choose one of the following options:
• enter the maximum coverage amount
• select a Max Rule that determines the fixed maximum coverage amount
• check the No Max field if the plan defines no maximum coverage amount.
• enter the maximum coverage amount a person may elect if they provide certification in the Max with Certification field.

7. Enter the maximum multiple coverage value available with certification in the Max with Certification field.

In the Increases block:

8. Define the maximum flat amount increase for a participant who is already enrolled in this plan. Choose one or both of the following options:
• enter the maximum coverage increase amount in the Max field
• enter the maximum coverage increase amount available with certification in the Max with Certification field

In the Multiple Increases block:

9. Define the maximum multiple coverage increase for a participant who is already enrolled in this plan. Choose one or both of the following options:
• enter the maximum multiple increase amount in the Max field
• enter the maximum multiple increase amount available with certification in the Max with Certification field

In the Interim to Assign block:

10. Select an Assign Code or rule that determines the interim coverage to assign in those cases where a participant’s election of this coverage has been suspended pending the completion of an action item.

11. Select an Unsuspend Code that defines the enrollment coverage start date to use when a suspended enrollment becomes unsuspended.

Note: If you do not select an unsuspend code, the coverage start date is the date on which the enrollment is unsuspended.
12. Save your work.

13. For Advanced Benefits customers, choose the Life Event Reason button if the available coverage for a plan varies based on a life event.

14. Select the Life Event that causes the available coverage to vary.

   **Note:** The remainder of the fields on the Life Event Reason window function in the same manner as the fields on the Coverage Restrictions window. Complete these fields as necessary to restrict the available coverage for this plan based on this life event.
Defining Coverage Start and End Dates for a Plan Type in a Program

You can define when coverage starts and ends for participants who enroll in a plan type in a program. These coverage dates apply to all the plans in this plan type unless you override the coverage dates at the plan level.

Choose the General tab, then the Plan Type tab, and then the Coverage region.

To define coverage start and end dates for a plan type in a program:

1. Select a plan type in this program for which you are defining coverage start and end dates.

2. Choose an Enrollment Coverage Start Date code or rule to specify when coverage begins for participants who enroll in a plan in this plan type.

3. Choose an Enrollment Coverage End Date code or rule to specify when coverage ends for participants who lose eligibility for a plan in this plan type.

   Note: You should coordinate your coverage start and end dates with your activity rate start and end dates.

4. Save your work.
Defining Activity Rate Start and End Dates for a Plan in a Program

You can define when activity rates start and end for the plans in a program.

Use the Program Enrollment Requirements window. Choose the General tab, then the Plan tab, and then the Rates region.

To define activity rate start and end dates for a plan in a program:

1. Select a plan in this program for which you are defining activity rate start and end dates.
2. Select a Rate Start Date code or rule to specify the date on which activity rates apply to this plan.
3. Select a Rate End Date code or rule to specify when activity rates end for participants in this plan.
   
   Note: You should coordinate your coverage start and end dates with your activity rate start and end dates.
4. Save your work.
Defining Activity Rate Start and End Dates for a Plan Type in a Program

You can define when activity rates start and end for the plan types in a program. These activity rate dates apply to all the plans in this plan type unless you override the activity rate dates at the plan level.

Choose the General tab, then the Plan Type tab, and then the Rates region.

- **To define activity rate start and end dates for a plan type in a program:**
  1. Select a plan type in this program for which you are defining activity rate start and end dates.
  2. Choose a Rate Start Date Code or Rule to specify the date on which activity rates apply to this plan type.
  3. Choose a Rate End Date Code or Rule to specify when activity rates end for participants in this plan type.

  **Note:** You should coordinate your coverage start and end dates with your activity rate start and end dates.

  4. Save your work.
Defining a Scheduled Enrollment for a Program

You use the Program Enrollment Requirements window to define a scheduled enrollment so that eligible persons can enroll, or alter elections, in one or more plans during a specified time period.

For example, you could schedule an open enrollment period for a benefits program from 1 November to 30 November each year.

Standard Benefits customers can define a scheduled enrollment period for a plan or program, but the information is considered read-only and does not restrict enrollment processing.

To define a scheduled enrollment period for a program:

1. Query a program in the Program Enrollment Requirements window. Choose the Timing tab, and then the Scheduled tab.
2. Select an Enrollment Type for the scheduled enrollment period that you are defining for this program.
3. Select a Year Period that applies to the scheduled enrollments for the plans in this program.
4. Enter the enrollment start date in the Persons May Enroll During the Period From field.
5. Enter the enrollment end date in the To field.
6. For Advanced Benefits users, enter a Defaults Will be Assigned on date to specify the date on which default benefits assignments are made when participants fail to make their choices as part of this scheduled enrollment.
7. Choose a No Further Processing is Allowed After date to specify the latest date on which the plan sponsor can apply elections applicable to this enrollment period.

Attention: Typically, a third party administrator’s requirements for receiving elections information determines this date.

8. Select a Close Enrollment Date To Use code that defines the enrollment closing date based on one of three factors:
   - Processing End Date
   - When Elections Are Made
   - When Enrollment Period Ends
9. Choose the Overrides alternate region to override any enrollment period or activity rate start and end dates for this program.
10. Choose an Enrollment Start Date Code or Rule to specify the date from which an override to an enrollment date applies to this scheduled enrollment for this program.

11. Choose an Enrollment End Date Code or Rule to specify the final date on which an override to an enrollment date applies to this scheduled enrollment for this program.

12. Choose a Rate Start Date Code or Rule to specify the date from which an override to an activity rate applies to this scheduled enrollment for this program.

13. Choose a Rate End Date Code or Rule to specify the final date on which an override to an activity rate applies to this scheduled enrollment for this program.

14. Save your work.
Defining Requirements for a Life Event Enrollment for a Program (Advanced Benefits)

You define a life event enrollment schedule to establish temporal parameters for enrollment, de-enrollment, or changes to elections following a given life event, regardless of when that life event occurs during the plan year.

**To define life event enrollment requirements for a program:**

1. Query a program in the Program Enrollment Requirements window. Choose the Timing tab and then the Life Event tab.
2. Select the Enrollment Type of Life Event.
3. Select a Life Event for which you are defining enrollment requirements.
4. Enter the number of Days After Enrollment Period to Apply Defaults if you define a default enrollment for this program.
5. Enter the number of days persons can fail to respond in the Days After Enrollment Period for Ineligibility field.
   
   **Attention:** After this number of days, the person is no longer eligible to enroll in benefits for which this life event made them eligible.
6. Enter the number of Additional Processing Days allowed.
7. Select a Close Enrollment Date to use code that defines the enrollment closing date based on one of three factors:
   - Processing End Date
   - When Elections Are Made
   - When Enrollment Period Ends
8. Choose the Overrides alternate region to override any life event enrollment period or activity rate start and end dates based on this life event.
9. Select an Enrollment Start Date Code or Rule to specify the date from which an override to an enrollment date applies to this life event enrollment for this program.
10. Select an Enrollment End Date Code or Rule to specify the last date on which an override to an enrollment date applies to this life event enrollment for this program.
11. Select a Rate Start Date Code or Rule to specify the date from which an override to an activity rate applies to this life event enrollment for this program.
12. Select a Rate End Date Code or Rule to specify the last date on which an override to an activity rate applies to this life event enrollment for this program.

13. Save your work.
Defining Enrollment Periods for Life Event Enrollments for a Program
(Advanced Benefits)

You can define an enrollment period for a life event so that a participant experiencing this life event has a defined period in which to take an enrollment action.

When you select an enrollment period start date code, the system calculates the start date as of the effective date of the Participation batch process that detected the life event. The enrollment end date is calculated based on the Life Event Occurred on Date which is displayed on the Maintain Potential Life Events window.

To define an enrollment period for life event enrollment for this program:

1. In the Program Enrollment Requirements window, with the Timing tab and then the Life Event tab chosen, choose the Periods region.
2. Select Life Event in the Enrollment Type field to specify that you are defining a life event enrollment.
3. Select the Life Event for which you are defining an enrollment period.
4. Select an Enrollment Period Start Date Code or Rule to specify the date on which this enrollment period starts for this life event.
5. Select an Enrollment Period End Date Code or Rule to specify the date on which this enrollment period ends for this life event.
6. Save your work.
Defining Coverage and Activity Rate Periods for a Plan in a Program

You use the Enrollment Period for Plan window to define start and end dates for enrollment coverage and activity rates for a plan in a program. You can define enrollment periods for scheduled or life event enrollments.

To define an enrollment period for a plan in a program:

1. Select the plan for which you are defining coverage and activity rate start and end dates.
2. Choose an Enrollment Coverage Start Date code or rule to specify when coverage begins for participants who enroll in this plan.
3. Choose an Enrollment Coverage End Date code or rule to specify when coverage ends for participants who lose eligibility for this plan.
4. Select a Rate Start Date Code or Rule to specify the date on which activity rates apply to this plan.
5. Select a Rate End Date Code or Rule to specify when activity rates end for participants in this plan.
6. Save your work.
Associating an Enrollment Rule with a Program

You can associate an enrollment rule with a program. You can also associate such rules with overrides for enrollment or activity rate start and end dates.

To define an enrollment rule for a program:

1. Navigate to the Enrollment Rules window.
2. Enter a Seq (sequence) number for the enrollment rule you are defining for this enrollment or override for this program.
3. Select this Rule.
4. Save your work.
Defining Life Event Enrollment Requirements

You use the Life Event tabbed region of the Program Enrollment Requirements window to define life event requirements for a program, plan type in program, or a plan in program.

Your life event enrollment requirements restrict a participant’s enrollment changes based on their current enrollment status.

To define life event enrollment requirements for a plan type or a plan in program:

1. Query the program for which you are defining enrollment requirements.
2. Choose the Program, Plan Type, or Plan tabbed region based on whether you are defining life event enrollment requirements for a program, plan type in program, or a plan in program.
3. Select the plan type or plan in program for which you are defining life event requirements if you selected the Plan Type or Plan tabbed region.
4. Select the Life Event for which you are defining enrollment requirements.

Only Life Events of the Personal and Work types are displayed in the list of values.

General Change of Life Requirements

5. Choose the General alternate region to define enrollment restrictions based on whether the participant is currently enrolled in this compensation object.
6. Check the Current Enrollment Precludes Change field if a participant who is currently enrolled in this compensation object cannot change elections based on this life event.
7. Check the Still Eligible, Can’t Change field if a participant who is still eligible for this compensation object after this life event cannot change their current elections.
8. Select a factor in the Enrollment Change field that limits the compensation objects a participant can change when this life event occurs.
9. Choose the Enrollment alternate region.
10. Select an Enrollment Method code:

   Explicit: An eligible person can choose from available offerings following the occurrence of this life event.
Automatic: The system automatically enrolls an eligible person in a given offering following the occurrence of this life event.

11. Select an Enrollment Code or Rule to indicate if the participant can alter elections based on if they are newly or currently enrolled in this compensation object.

12. Select a Default Enrollment code to specify the default treatment when a person who experiences this life event fails to make an election.

Rule: Indicates that you will specify a rule for this default treatment.

New, Defaults; Current, Nothing: If a person is not yet enrolled in a given benefit, enroll that person in the default enrollment for that benefit. If the person is already enrolled in that benefit, de-enroll that person from that benefit.

New, Defaults; Current, Defaults: If a person is not yet enrolled in a given benefit, enroll that person in the default enrollment for that benefit. If a person is already enrolled in a benefit, enroll that person in the default enrollment for that benefit.

New, Defaults; Current, Same Enrollment and Rates: If a person is not yet enrolled in a given benefit, enroll that person in the default enrollment for that benefit. If a person is already enrolled in a benefit, do not change that enrollment or the activity rate.

New, Defaults; Current, Same Enrollment but Default Rates: If a person is not yet enrolled in a given benefit, enroll that person in the default enrollment for that benefit. If a person is already enrolled in a benefit, do not change the enrollment but assign the default activity rate.

New, Nothing; Current, Same Enrollment and Rates: If a person is not yet enrolled in a given benefit, do not enroll that person in that benefit. If a person is already enrolled in a benefit, do not change that enrollment or the activity rate.

New, Nothing; Current, Same Enrollment but Default Rates: If a person is not yet enrolled in a given benefit, do not enroll that person in that benefit. If a person is already enrolled in a benefit, do not change that enrollment but assign the default activity rate.

New, Nothing; Current, Defaults: If a person is not yet enrolled in a given benefit, do not enroll that person in that benefit. If a person is already enrolled in a benefit, enroll that person in the default enrollment for that benefit.

New, Nothing; Current, Nothing: If a person is not yet enrolled in a given benefit, do not enroll that person in that benefit. If the
person is already enrolled in that benefit, de-enroll that person from that benefit.

13. For a plan in program, check the Assign on Default field if this plan in program is the default plan for those persons who do not enroll as a result of this life event.

14. Save your work.
Defining an Enrollment Method for a Plan

You define enrollment requirements for a plan or the options in a plan using the Plan Enrollment Requirements window. Enrollment methods restrict when a participant can enroll in a plan.

To define an enrollment method for a plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.
   The current status of the plan is displayed. For a definition of the plan statuses, see: Defining a Benefits Plan: page 9 – 27.

2. With the General tab and the Plan tab selected, choose the Enrollment tabbed region.

3. For Advanced Benefits customers, select an Enrollment Method to specify the type of enrollment this plan uses.
   **Explicit:** An eligible person can choose from available offerings in this plan.
   **Automatic:** The system automatically enrolls an eligible person in a given offering in this plan (Advanced Benefits customers only).

4. For Advanced Benefits users, select an Automatic Rule to define the circumstances under which automatic enrollments apply for this plan.

5. Select a Post–election Edit Rule if you have defined a special post–election processing rule for this plan.

6. Check the Allows Unrestricted Enrollment field if enrollment in this plan is unrestricted.

   **Attention:** You must check this field if you have not licensed Advanced Benefits since all enrollments must be unrestricted in Standard Benefits.

7. Check the Enroll in Plan and Option field if this plan requires or allows simultaneous enrollment in both a plan and one or more options in plan.

   **Attention:** You should check this field if you define a savings plan where a participant can elect the plan and one or more investment options in the plan.

8. Select an Enrollment Code that defines whether a participant can keep, lose, or choose elections based on if they are currently enrolled in this plan or newly enrolling.

9. Save your work.
Defining Enrollment Coverage Requirements for a Plan

You use the Plan Enrollment Requirements window to define enrollment coverage requirements for a plan.

**To define enrollment coverage for a plan:**

1. Query the plan for which you are defining enrollment requirements in the Plan field.
   The current status of the plan is displayed. For a definition of the plan statuses, see: Defining a Benefits Plan: page 9 – 27.
2. With the General tab and the Plan tab selected, select the Coverage tabbed region.
3. Choose an Enrollment Coverage Start Date Code or Rule to specify when coverage begins for participants in this plan.
4. Choose an Enrollment Coverage End Date Code or Rule to specify when coverage ends for participants in this plan.
5. Check the Dependent Covered by Other Plans field if you do not allow a participant to designate a dependent for this plan if the dependent is already covered under another plan.
6. Save your work.

**To define coverage restrictions for a plan:**

1. Query the plan for which you are defining coverage restrictions.
2. Choose the Coverage Restrictions button.
3. Select a value in the Restrict Change Based On field if you want to limit changes in coverage to a plan or an option.
   - **Benefit Restriction Applies** limits changes in coverage to a plan.
   - **Option Restriction Applies** limits changes in coverage to an option in a plan.
4. Select a value in the Change Restrictions field that limits a participant’s ability to decrease or increase coverage in this plan.
   In the Values block:
5. Define the minimum coverage level a participant may elect. Choose one of the following options:
   - enter the minimum coverage amount
   - select a Min Rule that determines the fixed minimum coverage amount
6. Define the maximum coverage level a participant may elect. Choose one of the following options:
   • enter the maximum coverage amount
   • select a Max Rule that determines the fixed maximum coverage amount
   • check the No Max field if the plan defines no maximum coverage amount.
   • enter the maximum coverage amount a person may elect if they provide certification in the Max with Certification field.

7. Enter the maximum multiple coverage value available with certification in the Max with Certification field.

   In the Increases block:

8. Define the maximum flat amount increase for a participant who is already enrolled in this plan. Choose one or both of the following options:
   • enter the maximum coverage increase amount in the Max field
   • enter the maximum coverage increase amount available with certification in the Max with Certification field

   In the Multiple Increases block:

9. Define the maximum multiple coverage increase for a participant who is already enrolled in this plan. Choose one or both of the following options:
   • enter the maximum multiple increase amount in the Max field
   • enter the maximum multiple increase amount available with certification in the Max with Certification field

   In the Interim to Assign block:

10. Select an Assign Code or rule that determines the interim coverage to assign in those cases where a participant’s election of this coverage has been suspended pending the completion of an action item.

11. Select an Unsuspend Code that defines the enrollment coverage start date to use when a suspended enrollment becomes unsuspended.

   Note: If you do not select an unsuspend code, the coverage start date is the date on which the enrollment is unsuspended.
12. Save your work.

13. For Advanced Benefits customers, choose the Life Event Reason button if the available coverage for a plan varies based on a life event.

14. Select the Life Event that causes the available coverage to vary.

   **Note:** The remainder of the fields on the Life Event Reason window function in the same manner as the fields on the Coverage Restrictions window. Complete these fields as necessary to restrict the available coverage for this plan based on this life event.

15. For Advanced Benefits customers, choose the Certifications button if a certification is required to elect coverage at a particular level.

16. Select an Enrollment Certification Type.

17. Select a Certification Required When rule.

18. Check the Required field if this certification is required to receive this coverage amount for this plan.

   **Note:** If you do not check the Required field, the certification is considered preferred.

19. Save your work.
Defining Certifications for Enrollment in a Plan

You use the Certifications window to define a certification that is required or preferred for enrollment in a plan.

1. Select the Certification Type you require or prefer in order for a participant to enroll in this plan.

2. Select a Certification Required to specify when you require this Certification Type in order for a participant to enroll in this plan following this life event.

3. Check the Required field if failure to provide this Certification Type suspends enrollment in this plan.

4. Save your work.
Defining Activity Rates Requirements for a Plan

You use the Plan Enrollment Requirements window to define when activity rates start and end for a plan.

To define activity rate requirements for a plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.
   The current status of the plan is displayed. For a definition of the plan statuses, see Defining a Benefits Plan: page 9 – 27.
2. With the General tab and the Plan tab selected, select the Rates tabbed region.
3. Choose a Rate Start Date Code or Rule to specify when activity rates start for participants in this plan.
4. Choose a Rate End Date Code or Rule to specify when activity rates end for participants in this plan.
5. Save your work.
Defining Enrollment Limitations for a Plan

You use the Plan Enrollment Requirements window to define the minimum and maximum number of options in which a participant can be enrolled in a plan. You can also define the required period of enrollment for a plan.

To define enrollment limitations for a plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.
   
   The current status of the plan is displayed. For a definition of the plan statuses, see Defining a Benefits Plan: page 9 – 27.

2. With the General tab and the Plan tab selected, select the Limitations tabbed region.

3. Check the No Minimum field if there is no minimum number of options in this plan in which a participant must be enrolled.
   • Or, enter the Minimum number of options in this plan in which a participant must be enrolled.

4. Check the No Maximum field if there is no maximum number of options in this plan in which a participant must be enrolled.
   • Or, enter the Maximum number of options in this plan in which a participant must be enrolled.

In the Required Period of Enrollment block:

5. Enter a Value that represents the length of time in which a person must be enrolled in this plan.
   
   To define a required period of enrollment for an option, see: Defining Options: page 9 – 45.

6. Select the unit of measure of this value in the UOM field.

7. Select a rule if you use a formula to determine the required period of enrollment for this plan.

8. Save your work.
Defining Designation Enrollment Requirements for a Plan or Option in Plan

You use the Designation Requirements window to date effectively define a group relationship for a plan or an option in plan depending if you navigate to the window from the Plan or Option tab. A group relationship limits the relationship types that can be covered under a plan. You can also limit the number of dependents that a plan covers.

To define designation requirements for a plan or option in plan:

1. Query the plan for which you are defining enrollment requirements in the Plan Enrollment Requirements field.
2. Choose the Plan or Option tab.
3. Choose the Designation Requirements button.
4. Select a Group Relationship for which you are defining designation requirements.
5. Select Beneficiaries or Dependents in the Type field to indicate the designee type covered by this designation requirement.
6. Enter the minimum and maximum number of designees that can be covered under this plan.
   • Check the No Minimum or No Maximum field if there is no minimum or maximum number of designees for this plan.
   • Check the Cover All Eligible field if there is no minimum or maximum number of designees for this plan and you want to provide coverage to all designees who meet the eligibility profile.

   Note: You enter 0 in the Minimum and Maximum fields if the plan allows no designees.
7. Select one or more Relationship Types to include with this group relationship.
8. Repeat steps 4–7 for each group relationship you are defining for this plan.
9. Save your work.
Defining Enrollment Requirements for Not in Program Plans

You use the Plan Enrollment Requirements window to define special enrollment requirements for plans that you do not associate with a program.

To define enrollment requirements for a not in program plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.
   The current status of the plan is displayed. For a definition of the plan statuses, see Defining a Benefits Plan: page 9 – 27.

2. With the General tab and the Plan tab selected, select the Not in Program tabbed region.

3. For Advanced Benefits users, select a Default Enrollment Code or Rule to define how the system processes enrollments when a participant fails to make an election.
   
   Note: If an option in this plan is the default option, you must still select this plan as the default plan.

4. Save your work.
Defining Enrollment Requirements for Options in a Plan

You can specify whether an option is ever a default for a plan, and the circumstances under which that option is the default in the Plan Enrollment Requirements window. A life event reason can override this information.

To define general enrollment requirements for an option in a plan:

1. Query the plan for which you are defining enrollment requirements in the Plan field.
   The current status of the plan is displayed. For a definition of the plan statuses, see Defining a Benefits Plan: page 9–27.
2. Select the General tab and then the Option tab.
3. Select an Option in this plan for which you are defining enrollment requirements.
4. Select a Post–Election Edit Rule if you have defined a special post–election processing rule for this option.
5. For Advanced Benefits users, check the Automatic Enrollment field if an eligible participant is automatically enrolled in this option.
6. Select a Family Member Code or rule to indicate the kind of family members that must be recorded in a participant’s contact record in order for that participant to be eligible for this option.
   Note: Family members are recorded in the Contacts window.
7. For Advanced Benefits users, select an Automatic Rule to define the circumstances under which automatic enrollments apply for this plan.

To define default enrollment requirements for an option:

You run the Default Enrollment Process from the concurrent manager to create default enrollments based on your plan design and eligibility requirements. Default enrollment processing is only available for Advanced Benefits customers.

1. Choose General -> Option -> Default in the Plan Enrollment Requirements window.
2. Select a Default Enrollment Code or Rule to specify when this option is the default based on a new or existing enrollment.
   • Or, check the Assign on Default field if a participant who fails to specify an election is enrolled in this option as the default.
   Note: If this is the default option for the plan, you must also define the plan as the default plan.
3. Save your work.
Defining Enrollment Limitations for an Option in a Plan

You can define when a participant is required to enroll in an option and the required period of enrollment for an option.

- **To define enrollment limitations for an option in a plan:**
  1. Query the plan for which you are defining enrollment requirements in the Plan field.
  2. With the General tab and the Option tab selected, select the Limitations tabbed region.
     - **In the Option is Required block:**
       3. Check the Required field if enrollment in this option is required.
       - Or, select a Rule to limit the conditions under which enrollment in this option is required.
     - **In the Required Period of Enrollment block:**
       4. Enter a Value that represents the length of time in which a person must be enrolled in this option.
       5. Select the unit of measure of this value in the UOM field.
       6. Select a rule if you use a formula to determine the required period of enrollment for this option.
       7. Save your work.
Defining a Scheduled Enrollment for a Plan

You use the Plan Enrollment Requirements window to define a scheduled enrollment so that eligible persons can enroll in a plan or change their elections during a specified time period each year.

For example, you could schedule quarterly enrollment periods for a plan from 1 January to 15 January, 1 April to 15 April, 1 July to 15 July, and 1 October to 15 October of each year.

Standard Benefits customers can define a scheduled enrollment period for a plan or program, but the information is considered read-only and does not restrict enrollment processing.

To define an enrollment period for a plan:

1. Query a plan in the Plan Enrollment Requirements window. Choose the Timing tab, and then the Scheduled tab.
2. Choose an Enrollment Type code for the scheduled enrollment period you are defining for this plan.
3. Select a Year Period to specify the plan year for which this scheduled enrollment applies to this plan.
4. Enter the date on which participants can begin to enroll in this plan in the Persons May Enroll During the Period from field.
5. Enter the last date on which participants can enroll in this plan in the To field.
6. For Advanced Benefits users, choose a Defaults Will be Assigned on date to specify the date on which default assignments are made when participants fail to make their choices as part of the scheduled enrollment for this plan.
7. Choose a No Further Processing is Allowed After date to specify the latest date on which the plan sponsor can apply elections applicable to this enrollment period for this plan.

Typically, a third party administrator’s requirements for receiving elections information determines this date.
8. Select a Close Enrollment Date to use code that defines the enrollment closing date based on one of three factors:
   - Processing End Date
   - When Elections Are Made
   - When Enrollment Period Ends
9. Choose the Overrides alternate region to override any enrollment period or activity rate start and end dates.
10. Choose an Enrollment Type code for the override scheduled enrollment period you are defining for this plan.

11. Choose an Enrollment Start Date Code or Rule to specify the start date from which an override to an enrollment date applies to this scheduled enrollment for this plan.

12. Choose an Enrollment End Date Code or Rule to specify the last date on which an override to an enrollment date applies to this scheduled enrollment for this plan.

13. Choose a Rate Start Date Code or Rule to specify the date from which an override to an activity rate applies to this scheduled enrollment for this plan.

14. Choose a Rate End Date Code or Rule to specify the last date on which an override to an activity rate applies to this scheduled enrollment for this plan.

15. Save your work.
Associating Enrollment Rules with a Plan

You use the Enrollment Rules window to associate a scheduled or life event enrollment rule with a plan.

Navigate to the Enrollment Rules window from the Scheduled or Life Event tab depending if you are defining an enrollment rule for a scheduled or life event enrollment.

To associate an enrollment rule with a plan:

1. Enter a Seq (sequence) number for the enrollment rule you are defining for this plan.
2. Select an enrollment Rule.
3. Save your work.
You define a life event enrollment schedule to establish temporal parameters for enrolling, de–enrolling, or changing elections following a given life event, regardless of when that life event occurs during the plan year.

For example, you could allow newly hired employees 30 days to enroll in a plan before requiring that they wait until the next open enrollment period.

To define requirements for a Life Event Enrollment for a plan:

1. Query a plan in the Plan Enrollment Requirements window. Choose the Timing tab and then the Life Event tab.
2. Select the Enrollment Type of Life Event.
3. Select a Life Event for which you are defining enrollment requirements.
4. Enter the number of Days After the Enrollment Period to Apply Defaults if you define a default enrollment for this program.
5. Enter the number of days persons can fail to respond in the Days After Which Becomes Ineligible field.

   **Attention:** After this number of days, the person is no longer eligible to enroll in benefits for which this life event made them eligible.

6. Enter the number of Additional Processing Days allowed.
7. Select a Close Enrollment Date to Use code that defines the enrollment closing date based on one of three factors:
   - Processing End Date
   - When Elections Are Made
   - When Enrollment Period Ends
8. Choose the Overrides alternate region to override any life event enrollment period or activity rate start and end dates based on this life event.
9. Select a life event for which you are defining enrollment override information.
10. Select an Enrollment Start Date Code or Rule to specify the date from which an override to an enrollment date applies to this life event enrollment for this plan.
11. Select an Enrollment End Date Code or Rule to specify the last date on which an override to an enrollment date applies to this life event enrollment for this plan.

12. Select a Rate Start Date Code or Rule to specify the date from which an override to an activity rate applies to this life event enrollment for this plan.

13. Select a Rate End Date Code or Rule to specify the last date on which an override to an activity rate applies to this life event enrollment for this plan.

14. Save your work.
Defining a Life Event Enrollment Period for a Plan (Advanced Benefits)

You define an enrollment period for a life event to limit the time when
a qualifying participant can make a benefit election based on a life
event.

Use the Plan Enrollment Requirements window.

To define a life event enrollment period for a plan:
1. Choose the Timing tab and the Life Event tab and then choose the
   Periods region.
2. Select a life event for which you are defining an enrollment period.
3. Select an Enrollment Period Start Date Code or Rule to define the
   enrollment start date for this plan based on this life event.
4. Select an Enrollment Period End Date Code or Rule to define the
   enrollment end date for this plan based on this life event.
5. Save your work.
Defining Life Event Enrollment Certifications for a Plan or Option in Plan  
(Advanced Benefits)

You use the Life Event Certifications window to maintain the certifications that you require to enroll a participant in a plan or option in plan after a given life event.

To define life event enrollment certifications for a plan or option in plan:

1. Select a life event for which you are defining an enrollment certification.
2. Check the Exclude field if a participant who experiences this life event is excluded from participating in this plan.
3. Select a Certification Required When Rule to specify when you require this certification type.
4. Select an Enrollment Certification Type that you require or accept for enrollment in this plan or option in plan after this life event.
5. Check the Required field to specify that the receipt of this certification type is required before an enrollment is valid after this life event.

Note: For Advanced Benefits customers, participants who experience a life event with required certification will have their enrollment for this plan suspended until they provide the required certification.

Note: However, in Standard Benefits, defining a life event certification as required is considered information–only and does not suspend an enrollment.

6. Save your work.
Defining Change of Life Event Enrollment Requirements for a Not in Program Plan

You use the Plan Enrollment Requirements window to define change of life event enrollment requirements for a not in program plan and to determine when a participant can enroll or change elections in a not in program plan based on the occurrence of a life event.

**Attention:** You define enrollment requirements for plans in program using the Program Enrollment Requirements window.

**To define life event enrollment requirements for a not in program plan:**

1. Query a plan and choose the Change of Life Event tab.
2. Choose the Plan tab and then choose the General alternate region.
3. Select the Life Event for which you are defining general enrollment requirements.
   Only Life Events of the Personal and Work types are displayed in the list of values.
4. Check the Current Enrollment Precludes Change field if a participant who is currently enrolled in this plan cannot change elections based on this life event.
5. Check the Still Eligible, Can’t Change field if a person who experiences this life event and is still eligible for this plan cannot change his or her current enrollment elections.

**Attention:** You can set the Still Eligible, Can’t Change checkbox at the plan in program, not in program plan, and option in plan levels.

6. Select an Enrollment Change code to specify the degree to which a participant can change enrollment in a plan.
7. Choose the Enrollment alternate region.
8. Select the Life Event for which you are defining enrollment requirements.
9. Select an Enrollment Method code for this life event enrollment for this plan.

**Explicit:** An eligible person may choose from available offerings in this plan following the occurrence of this life event.

**Automatic:** The system automatically enrolls an eligible person in a given offering in this plan following the occurrence of this life event.
10. For Advanced Benefits users, select an Automatic Rule to define the circumstances under which automatic enrollments apply for this plan.

11. Select an Enrollment Code for a life event enrollment you are defining for this plan.

12. Choose a Default Enrollment Code to specify for this plan the default treatment when a person experiencing this life event fails to make a choice among available choices.

   **New, Defaults; Current, Nothing:** If a person is not yet enrolled in this plan, enroll that person in the default enrollment for the plan. If the person is already enrolled in this plan, de-enroll that person.

   **New, Defaults; Current, Defaults:** If a person is not yet enrolled in this plan, enroll that person in the default enrollment for this plan. If that person is already enrolled in this plan, enroll that person in the default enrollment for this plan.

   **New, Defaults; Current, Same Enrollment and Rates:** If a person is not yet enrolled in this plan, enroll that person in the default enrollment for this plan. If that person is already enrolled in this plan, do not change that enrollment or the activity rate.

   **New, Defaults; Current, Same Enrollment but Default Rates:** If a person is not yet enrolled in this plan, enroll that person in the default enrollment for this plan. If that person is already enrolled in this plan, do not change that enrollment but assign the default activity rate.

   **New, Nothing; Current, Defaults:** If a person is not yet enrolled in this plan, do not enroll that person in this plan. If that person is already enrolled in this plan, enroll that person in the default enrollment for the plan.

   **New, Nothing; Current, Nothing:** If a person is not yet enrolled in this plan, do not enroll that person in this plan. If the person is already enrolled in this plan, de-enroll that person from this plan.

   **New, Nothing; Current, Same Enrollment and Rate:** If a person is not yet enrolled in this plan, do not enroll that person in this plan. If that person is already enrolled in this plan, do not change that enrollment or the activity rate.

   **New, Nothing; Current, Same Enrollment but Default Rate:** If a person is not yet enrolled in this plan, do not enroll that person in this plan. If that person is already enrolled in this plan, do not change that enrollment but assign the default activity rate.

   **Rule:** Indicates that you will specify a rule for this default treatment.
13. Check the Assign on Default field if this plan is the default plan for those persons who fail to make an election as a result of this life event.

14. Save your work.
Defining Change of Life Event Enrollment Requirements for an Option in a Plan

You use the Plan Enrollment Requirements window to define enrollment requirements for a life event for an option in a plan. These enrollment requirements override those you define for the plan associated with the option.

For example, you could define enrollment requirements for an Employee Plus Spouse option in a medical plan when the life event Marriage occurs for the participant.

To define life event enrollment requirements for an option in plan:

1. Query a plan and choose the Change of Life Event tab.
2. Choose the Option tab and then choose the General alternate region.
3. Select the option in this plan for which you are defining enrollment requirements.
4. Select the Life Event for which you are defining enrollment requirements.
   Only Life Events of the Personal and Work types are displayed in the list of values.
5. Check the Current Enrollment Precludes Change field if a participant who is currently enrolled in this option cannot change elections based on this life event.
6. Check the Still Eligible, Can’t Change field if a person who experiences this life event and is still eligible for this option may not change his or her current enrollment elections.

Attention: You can set the Still Eligible, Can’t Change checkbox at the program, plan in program, and not in program plan levels.
7. Choose the Enrollment alternate region.
8. Select the Life Event for which you are defining enrollment requirements for this option in this plan.
9. Select an Enrollment Code based on if the participant is currently enrolled in this option.
10. Select a Default Enrollment Code to specify for this option in this plan the default treatment when a person experiencing this life event fails to make a choice among available choices.

New, Defaults; Current, Nothing: If a person is not yet enrolled in an option in this plan, enroll that person in the default option. If
the person is already enrolled in an option in this plan, de-enroll that person from the option and plan.

**New, Defaults; Current, Defaults:** If a person is not yet enrolled in an option in this plan, enroll that person in the default option. If that person is already enrolled in an option in this plan, enroll that person in the default enrollment option.

**New, Defaults; Current, Same Enrollment and Rates:** If a person is not yet enrolled in an option in this plan, enroll that person in the default option. If that person is already enrolled in this option in this plan, do not change that enrollment or the activity rate.

**New, Defaults; Current, Same Enrollment but Default Rates:** If a person is not yet enrolled in an option in this plan, enroll that person in the default option. If that person is already enrolled in this option in this plan, do not change that enrollment but assign the default activity rate.

**New, Nothing; Current, Defaults:** If a person is not yet enrolled in an option in this plan, do not enroll that person in any option. If that person is already enrolled in an option in this plan, enroll that person in the default enrollment option.

**New, Nothing; Current, Nothing:** If a person is not yet enrolled in an option in this plan, do not enroll that person in any option. If the person is already enrolled in an option in this plan, de-enroll that person from this option.

**New, Nothing; Current, Same Enrollment and Rates:** If a person is not yet enrolled in an option in this plan, do not enroll that person in an option. If that person is already enrolled in an option in this plan, do not change that enrollment or the activity rate.

**New, Nothing; Current, Same Enrollment but Default Rates:** If a person is not yet enrolled in an option in this plan, do not enroll that person in an option. If that person is already enrolled in an option in this plan, do not change that enrollment but assign the default activity rate.

**Rule:** Indicates that you will specify a rule for this default treatment.

11. Check the Assign on Default field if this option in this plan is the default for those persons who fail to make an election as a result of this life event.

12. Check the Automatic Rule field if you use a rule to determine if this life event results in automatic enrollment of this option.

13. Select the Automatic Enrollment rule.
14. Save your work.
CHAPTER 14

Dependent Coverage and beneficiary designation requirements
Dependent Coverage and Beneficiary Designation Requirements

Dependent coverage enrollment requirements determine when an eligible dependent can enroll in a benefit. The information required to enroll a dependent can be different from the information required to enroll a primary participant. For dependents you can define:

- Dependent coverage start and end dates
- Required information for enrollment, such as social security number/legislative ID and date of birth
- Required certifications
- Dependent coverage eligibility profiles
- Enrollment actions triggered by a life event
- Certifications required for enrollment after the occurrence of a specific life event

The enrollment requirements you specify at program level are inherited at plan type and plan level. The requirements you specify at plan level are inherited by all options in the plan.

You can define beneficiary designation requirements at the plan level. All options in the plan inherit these beneficiary designation requirements.
Defining Dependent Coverage Eligibility Profiles for a Plan

You use the Dependent Eligibility Profiles window to link a dependent coverage eligibility profile to a plan.

To define a dependent coverage eligibility profile for a plan:

1. Select a dependent coverage eligibility profile or a coverage eligibility rule to associate with this plan.
2. Check the Mandatory field if a person must meet criteria in this eligibility profile in order to qualify as a dependent for this plan.
3. Save your work.
Defining Dependent Coverage Requirements for a Plan

You can define how participants designate dependents for a plan. Then, all options in this plan inherit these dependent coverage enrollment requirements.

To define dependent coverage requirements for a plan:

1. Query a plan in the Plan Enrollment Requirements window.
2. Choose the Designations tab and then the Dependent tab.
3. Select a Plan Dependent Designation code to specify whether you require participants to designate dependents when enrolling in this plan.
4. Check the appropriate fields in the Suspend Enrollment If Not Provided region, as needed.
   - **Social Security Number/Legislative ID** if this plan requires that persons designated as dependents must have a legislative ID (Social Security Number in the US) stored in the system.
   - **Date of Birth** if the plan requires that participants provide the date of birth of their designated dependents.
   - **Address** if the plan requires that participants provide the address of their designated dependents.
   - **No Certification Needed** if the participant is not required to submit certification for a dependent to qualify that person as a dependent.

   **Attention:** If you are an Advanced Benefits customer and you require dependent information for an enrollment to be complete, a participant’s failure to provide this required information results in the suspension of the participant’s enrollment. If you use Standard Benefits, these fields are considered “information only.”
5. Choose the Certifications button to open the Dependent Certifications window and to define the certifications necessary to enroll dependents in a plan.
6. Select a Dependent Coverage Start Code or Rule to specify how the system determines the start date for coverage for dependents in this plan.
7. Select a Dependent Coverage End Code or Rule to specify how the system determines the end date for coverage for dependents in this plan.
8. Check the Derivable Factors Apply field to alert the system that a derived factor is associated with a dependent coverage eligibility
profile for this plan. (The system uses this information to determine whether to calculate derived factors or proceed.)

**Note:** If you do not check this field, then no dependent coverage in this plan may have any derived factors associated with it.

9. Select a dependent coverage Certification Type you require or prefer in order for participants to designate dependents for participation in this plan.

10. Select a Certification Required by value to specify when you require this Certification Type in order for participants to designate dependents for participation in this plan.

11. Check the Preferred field to specify that this dependent coverage Certification Type is preferred, but not required.

12. Check the Lack of Certification Suspends Enrollment field if failure to provide this Certification Type suspends enrollment for this dependent in this plan following this life event.

13. Save your work.
Defining Dependent Coverage Change of Life Event Enrollment Requirements for a Plan

You use the Dependent Change of Life Event window to limit dependent designations for a plan based on a life event.

To define dependent coverage change of life event enrollment requirements for a plan:
1. Query a plan in the Plan Enrollment Requirements window.
2. Choose the Designations tab and then the Dependent tab.
3. Choose the Dependent Change of Life Event button.
4. Select a Life Event for which you are defining dependent coverage enrollment requirements.
5. Select whether the system adds or removes coverage for a dependent as a result of this life event in the Change Dependent Coverage Code or Rule field.
6. Select a Coverage Start Date Code or Rule if this life event results in adding dependent coverage.
7. Select a Coverage End Date Code or Rule if this life event results in removing dependent coverage.
8. Choose the Change of Life Event Certifications button to maintain the certifications that you require to enroll a dependent in a plan after a given life event.
9. Select the Certification Type for this life event.
10. Select a Certification Required By value to specify when you require this certification type in order for a dependent to receive coverage following this life event.
11. Select the Relationship Type for which this certification type is required for this life event.
12. Check the Required field to specify that this dependent coverage certification type is required.
13. Check the Lack of Certification Suspends Enrollment field if failure to provide this dependent coverage certification type suspends the dependent’s enrollment.
14. Save your work.
Defining Beneficiary Designation Requirements for a Plan

You can define beneficiary designation requirements for a plan. Then, all options in this plan inherit these beneficiary designation requirements.

To define beneficiary designation requirements for a plan:

1. Query a plan in the Plan Enrollment Requirements window.
2. Choose the Designations tab and then the Beneficiary tab.
3. Select the Plan Beneficiary Designation Code to specify whether beneficiary designations for the plan are optional or required.
4. Select the Default Beneficiary Code to specify the type of person (such as a spouse) who is the beneficiary in those cases when the participant fails to designate a beneficiary for the plan.

In the Suspend Enrollment if Not Provided block:

5. Check the appropriate fields, as needed.
   - **Social Security Number/Legislative ID** if this plan requires that persons designated as beneficiaries must have a legislative ID (Social Security Number in the US) stored in the system.
   - **Date of Birth** if the plan requires that participants provide the date of birth of their designated beneficiaries.
   - **Address** if the plan requires that participants provide the address of their designated beneficiaries.
   - **Certification** if the plan requires that participants provide certification for their designated beneficiaries.

6. Select a Measures Allowed code to define if amounts to be distributed to beneficiaries should be specified by percent only or by percent and amount.

7. Select an Increment Amount and Increment Percent to specify how the system expresses benefit amount increments.

8. Select a Min Designatable Amount and/or Percent to specify the smallest monetary amount that a participant can designate to a beneficiary according to the terms of the plan.

9. Check the appropriate fields in the Restrictions block, as needed.
   - **Minor Designee Requires Trustee** if you require participants to identify a trustee for any beneficiary the governing regulatory body defines as a minor.
   - **May Designate Organization as Beneficiary** if this plan allows participants to designate an organization such as a charity as a beneficiary.
• **Qualified Domestic Relations Rule Applies** if you require the participant to designate a qualified domestic partner as primary beneficiary, or obtain the consent of a qualified domestic partner to name another individual.

• **Additional Instruction Text Allowed** if participants can provide a textual description of how benefits are to be distributed to beneficiaries in those cases when the instructions are complex.

• **Contingent Beneficiaries Allowed** if this plan allows participants to identify one or more contingent beneficiaries in addition to any primary beneficiaries.

10. Choose the Certification button to open the Beneficiary Certifications window.

11. Select the Certification Type you require or prefer in order for participants to designate beneficiaries for this plan following this life event.

12. Select a Certification Required by value to specify when you require or prefer this Certification Type in order for participants to designate beneficiaries for this plan following this life event.

13. Select a Relationship Type to indicate if this plan limits beneficiary designations to a person who is of a particular relationship to the participant.

14. Select a Beneficiary Type to indicate if this plan limits beneficiary designations to either persons or organizations.

15. Check the Required field if this certification is required from a beneficiary.

16. Check the Preferred field to specify that this Certification Type is preferred, but not required.

17. Check the Lack of Certification Suspends Enrollment field if failure to provide this certification type suspends beneficiary designation for this plan.

18. Save your work.
You use the Dependent Change of Life Event Certifications window to maintain the certifications that you require to enroll a dependent in a plan type or a program after a given life event.

Select a life event in the Dependent Change of Life Event window and choose the Change of Life Event Certifications button.

To define dependent coverage certifications for a change of life event enrollment requirement:

1. Select a Certification Type for this life event.
2. Select a Certification Required By value to specify the date when you require this certification type in order for a dependent to receive coverage following this life event.
3. Select the Relationship Type for which this certification type is generated based on this life event.
4. Check the Required field to specify that this dependent coverage certification type is required.
5. Check the Lack of Certification Suspends Enrollment field if failure to provide this dependent coverage certification type suspends the dependent’s enrollment.
6. Save your work.
Defining Dependent Coverage Change of Life Event Enrollment Requirements

You use the Dependent Change of Life Event window to maintain enrollment requirements for dependents based on life events for a plan type or a program.

To define dependent coverage change of life event enrollment requirements:

1. Select a Life Event for which you are defining life event enrollment requirements for dependent coverage in this plan type or program.
2. Select a Change Dependent Coverage Code or Rule that limits how a participant can change their dependent coverage when this life event occurs.
3. If this life event results in adding dependent coverage, select a Coverage Start Date code or Rule to specify how the system determines when that coverage begins following the occurrence of this life event.
4. If this life event results in removing dependent coverage, select a Coverage End Date Code or Rule to specify how the system determines when that coverage ends following the occurrence of this life event.
5. Save your work.
Defining Dependent Coverage Eligibility Profiles for a Plan Type in a Program

You use the Dependent Eligibility Profiles window to date effectively maintain dependent coverage eligibility profiles for a plan type in program.

To define eligibility profiles for dependent coverage for a plan type in a program:

1. Select a Profile.

2. Check the Mandatory checkbox if a person must meet criteria in this dependent coverage eligibility profile in order to qualify as a dependent in this plan type in this program.

   **Note:** If multiple dependent coverage eligibility profiles are attached to the plan type in program, a person must satisfy all profiles marked as Mandatory and at least one profile that is not marked Mandatory.

3. Select a Coverage Eligibility Rule if you are using a rule to define the dependent coverage eligibility for this plan type in program.

4. Save your work
Defining Dependent Coverage Eligibility Profiles for a Program

You use the Dependent Eligibility Profiles window to link a dependent coverage eligibility profile to a program.

To define a dependent coverage eligibility profile for a program:

1. Select a dependent coverage eligibility profile or a coverage eligibility rule to associate with this program.

2. Check the Mandatory field if a person must meet criteria in this eligibility profile in order to qualify as a dependent for the plans in this program.

   **Note:** If multiple dependent coverage eligibility profiles are attached to the program, a person must satisfy all profiles marked as Mandatory and at least one profile that is not marked Mandatory.

3. Save your work.
Defining Dependent Coverage Certifications for a Program

You use the Dependent Certifications window to date effectively define the certifications necessary to enroll dependents in a program.

To define a dependent coverage certification for a program:

1. Select the dependent coverage Certification Type for this program.
2. Select a Certification Required by value to specify when you require this certification type in order for a participant to enroll in this program.
3. Select a Relationship Type to indicate the kinds of dependents who must provide this certification.
4. Check the Required field if this dependent coverage certification type is required.
5. Check the Preferred field if this dependent coverage certification type is preferred for this program, but not required.
6. Check the Lack of Certification Suspends Designation field if failure to provide this dependent coverage certification type suspends the dependent’s enrollment in this program.
7. Save your work.
Defining Dependent Coverage Enrollment Requirements for a Program or a Plan Type in Program

You can define how participants designate dependents for a program. Then, all plan types and plans in this program inherit these dependent coverage enrollment requirements unless you specify otherwise at the plan type or plan in program level.

**Attention:** Unless otherwise noted, the dependent coverage requirements you define for a program apply to all compensation objects in this program’s hierarchy, regardless of the dependent designation level (plan type or plan) you define.

To define dependent coverage requirements for a program:

1. Query a program in the Program Enrollment Requirements window.
2. Choose the Dependent Coverage tab then choose the Program or Plan Type tab.
3. Select a Designation Level code to specify at what level of the compensation object hierarchy dependent information is recorded for this program or plan type in program.
4. Select the Plan Type in this program for which you are defining dependent coverage enrollment requirements if you choose the Plan Type tab.
5. Select a Program or Plan Type Dependent Designation code to specify whether you require participants to designate dependents when enrolling at any level in this program or plan type.
6. Select a Dependent Coverage Start Code or Rule to specify how the system determines the date on which coverage for dependents in this program or plan type takes effect.
7. Select a Dependent Coverage End Code or Rule to specify the date on which coverage for dependents in this program or plan type ends.
8. In the Suspend Enrollment if not Provided block:
   - Check the Social Security Number/Legislative ID field to specify that the participant must submit the social security number or Legislative ID of a dependent to qualify that person as a dependent.
   - Check the Date of Birth field to specify that the participant must submit the date of birth of a dependent to qualify that person as a dependent.
• Check the Address field to specify that the participant must submit the address of a dependent to qualify that person as a dependent.

• Check the No Certification Needed field to specify that the participant is not required to submit certification for a dependent to qualify that person as a dependent.

Attention: If you are an Advanced Benefits customer and you require dependent information for an enrollment to be complete, a participant’s failure to provide this required information results in the suspension of the participant’s enrollment. If you use Standard Benefits, these fields are considered “information only.”

9. Check the Derivable Factors Apply field to alert the system to the fact that a derived factor is associated with a dependent coverage eligibility profile for this program or plan type.

The system uses this information to determine whether to calculate derived factors. If you do not check this field, then no dependent coverage in any plan types or plans in this program can have any derived factors associated with them.

10. Save your work.
CHAPTER 15

Activity Rates and Coverage Calculations
Activity Rates

You define an activity rate calculation to determine the **contribution** that an employee (and, in some cases, an employer) spends to purchase a benefit on a recurring or non–recurring basis. Activity rates also determine the monetary **distribution** paid from a plan such as a savings plan or a flexible spending account.

The process of defining contribution and distribution activity rates varies depending on the complexity of your calculations. These activities include defining:

- Standard contributions and distributions
- Prorated partial month contributions
- Variable activity rates
- Employer matching rate contributions
- Period–to–date limits for savings plans that place an annual limit on contributions
- Imputed income calculations for plans subject to imputed income regulations in the US

As part of your activity rate definition you can also define deduction schedules and payment schedules for contributions and distributions that occur on a non–recurring basis.

Activity Rates and Element Definitions

When you define an activity rate definition, you select the element to which the activity rate corresponds. That way, when the system calculates an activity rate for a person and a benefit plan or option, the result can be captured in the element and transferred to payroll and other areas of your HR system as necessary.

**Note:** Setup up your elements as a prerequisite to defining your activity rates. If your element definition changes, you must re–attach the element to the rate.

If your plan design allows a participant to enroll in more than one plan at a time in a plan type or more than one option in a plan, you create an element for each plan and each option. If you define activity rates at the plan level that cascade to each option in the plan, you must define an element for each option.

You use eligibility profiles, instead of element links, to determine benefits eligibility. Create an open element link for each benefits–related element. Query the benefits element in the Element Link window and
save the record without selecting any assignment links to create an open link. If necessary, you can enter costing information for this element.

You can define one input value per activity rate.

When a participant enrolls in a benefit, the activity rate result is written to the element. You can view the result in the Element Entries window and the Entry Values window.

Standard Contributions and Distributions

You define a standard contribution or distribution as a calculation that determines the amount a person must pay to participate in a benefit (a contribution) or the amount that is paid to a participant (a distribution).

You associate a standard calculation with a plan or an option in plan so that when a participant makes an election, the contribution or distribution amount is determined.

Standard calculations are used for a variety of plan types, such as medical plans and savings plans. Other plan types require special activity rate calculations, these include flex credit plans and plans subject to imputed income taxes in the US.

Defining a standard contribution or distribution involves:

• Defining general characteristics of the activity rate
• Defining the activity rate calculation method
• Defining prorated activity rates
• Defining payroll processing requirements
• Defining variable rate calculations, if applicable
• Defining matching rate calculations, if applicable
• Associating a period–to–date limit with those plans that are subject to a maximum contribution amount in a given period

General Characteristics of Activity Rates

For all activity rates, you indicate if the activity type is a contribution or distribution made by the participant or the employer. Examples of activity types include:

• Employee Individual Contribution
• Employer Matching Plan Contribution
• Employer Distribution
You specify the tax basis on which the contribution or distribution is made, such as pretax or aftertax.

If you are defining a calculation for a non–monetary distribution, you can define the unit of measure in which that distribution is expressed, such as Options for stock options.

**Activity Rate Calculation Methods**

You define an activity rate calculation method to determine the rate of contribution or distribution for a plan or option. In addition to flat rates, the system supports a range of calculation methods including multiple of actual premium and multiple of compensation.

Calculation methods can also set boundaries for the result of the standard calculation. You can define a minimum and maximum contribution or distribution amount for the result of an activity rate calculation.

You can set the increment by which activity rates are expressed and the default activity rate value.

**Prorated Activity Rates**

For a participant whose enrollment coverage date falls within the month, you can define if the system prorates the activity rate. For prorated activity rates, you can define the date range within the month that is subject to the prorated rate. For example, you may only want to prorate activity rates for participants who enroll between the 5th and the 25th of the month.

You specify the percentage of the standard activity rate used to calculate the prorated activity rate for participants who enroll mid–month.

**Activity Rate Payroll Processing**

As part of defining an activity rate calculation for a benefit, you define your payroll processing system, such as Oracle Payroll. Then, you define whether the calculation is recurring or non–recurring. For recurring calculations, you can define a schedule for deductions or payments depending if the calculation is for a contribution or a distribution.

You can also define when the activity rate value should be entered. Typically this is at the time of enrollment, but the system also supports automatic rate entry.

**Variable Rates**

You can associate a variable rate profile with a standard calculation if the activity rate may vary by participant.
Employer Matching Rates

If you define a plan where the employer matches a percentage of the employee’s contribution, such as for a savings plan, you can define how the system calculates the matching rate.

Because employer matching percentages may vary based on the employee’s contribution percentage, you may need to define more than one matching rate for an activity rate.

If the benefit plan sets a maximum employee earnings amount or a maximum contribution percentage beyond which a matching rate should not be calculated, you can define this maximum earnings amount or contribution percentage. That way, if the employee’s earnings or contribution percentage exceeds the limit, the system calculates the matching rate based on the maximum amount or percentage that you define.

You define the matching contribution percentage based on the employee’s contribution percentage. However, you can also define minimum and maximum employer contribution limits.

Period–to–Date Limits

For those plans with contribution limits, you can associate a period–to–date limit with the activity rate that determines the contribution amount. Period–to–date limits are often used with 401(k) plans in the US.

Variable Rate Profiles

You can define an activity rate for a benefit that varies based on some factor. You group together the factors that cause an activity rate to vary into a variable rate profile. You then associate the variable rate profile with an activity rate which, in turn, you associate with a particular benefit plan.

Variable rate profiles may consist of employment factors, personal factors, derived factors, and other factors such as participation in a particular benefits plan.

Most variable rate profiles are defined so that participants who meet certain criteria are eligible to receive the variable rate. However, you can also define a variable rate profile so that persons who meet the criteria become excluded from receiving the variable rate. In such cases, the standard activity rate for the benefit applies to these persons.

You can associate a variable rate profile with the following kinds of activity rates:
- Standard contributions and distributions
- Flex credit calculations
- Imputed income calculations
- Actual premiums
- Reimbursement plan rates (for flexible spending accounts)

**Coverage Calculations**

A coverage calculation defines the level of benefits coverage a participant receives under plans such as a group term life insurance or accidental death & dismemberment insurance plan.

Typical business requirements allow a participant to choose either a flat coverage amount or an amount that is a multiple of the participant’s salary. The system also supports many other coverage calculation methods.

Here are several of the aspects of a coverage calculation that you can define:

- Minimum and maximum coverage amounts
- Maximum coverage amount available with certification (Advanced Benefits)
- Maximum coverage increases for flat amounts and coverage amounts that are a multiple of a given value
- Prorated coverage for employees who enter flexible spending accounts at any time other than the beginning of the plan year

When you define a coverage calculation method you define if the coverage level amount is entered at the time of enrollment or during the definition of the coverage calculation. You can choose from the following calculation methods depending on the requirements of the plan:

- Flat fixed amount
- Flat range
- Flat amount plus multiple of compensation
- Flat amount plus multiple of compensation range
- Multiple of compensation
- Multiple of compensation plus flat range
Activity Rates and Coverage Calculations

- Multiple of compensation range
- No standard value
- Same as annualized elected activity rate

If necessary, you can associate a variable rate profile with a coverage calculation when the calculation may vary by participant.

Coverage Across Plan Types

For those benefit programs that restrict the amount of coverage that a participant can elect across plan types in a program, you can group the plan types in the program to which a minimum or maximum coverage amount applies.

Cross plan type coverage limits work in conjunction with coverage limits you define at the plan level. If you define a maximum coverage limit at the plan level, the cross plan type coverage limit must not have a maximum coverage level that is less than the maximum you set for a plan in that plan type.

For example, suppose your organization defines a Group Term Life Insurance plan type. Within that plan type, you offer the Employee Group Term Life Insurance plan that provides coverage equal to two times earnings up to a maximum of $200,000.

You also maintain a corresponding plan type for Non-Group Term Life Insurance plans. In this plan type, you define a plan that has a maximum coverage level of $120,000.

You could define an across plan type coverage limit called “All Life Insurance Maximum” that limits the maximum coverage a participant can elect across these two plan type to $300,000.

Interim Coverage (Advanced Benefits)

As part of your plan design, you can define the interim coverage assigned to a participant when a participant’s enrollment in a benefit is suspended pending the completion of an action item.

For example, you might require a certificate of good health from a participant who is currently enrolled in a life insurance plan with a coverage level of 1x compensation if the participant newly elects a coverage of 3x compensation during an open enrollment period. If you suspend the new election pending receipt of the certification, you can provide interim coverage until the certification is provided.
Interim Coverage Determination

You can qualify the conditions under which interim coverage is provided based on the participant’s current enrollment and the new election that has been suspended.

If the suspended enrollment is for the plan in which the participant is currently enrolled or for a plan in the same plan type, then the suspended election is considered *current*. If the suspended election is for a plan in a different plan type, the election is considered *new*.

You use an *Interim to Assign* code to refine the circumstances under which interim coverage is provided. Each interim to assign code contains two parts. The first part identifies if the suspended election is current or new. The second part defines the interim coverage that is provided.

The following list defines the various elements of an interim to assign code. You select a code that combines these elements according to your organization’s rules for assigning interim coverage.

- **Current Always Same**: The suspended coverage is in the same plan type as the coverage in which the participant is currently enrolled.
- **Current Same Elected**: The suspended coverage is in the same plan as the coverage in which the participant is currently enrolled.
- **New**: The suspended coverage is in a different plan type than the coverage in which the participant is currently enrolled.
- **Next Lower**: The system assigns as interim coverage the plan or option that is next lower in sequence based on your plan or option definitions.
- **Default**: The system assigns as interim coverage the default coverage defined for the plan.
- **Min**: The system assigns as interim coverage the minimum coverage level defined for the plan.
- **Nothing**: The system assigns no interim coverage in place of the suspended coverage.

The sequence number you assign when you define a plan or option controls the interim coverage that is assigned if you select an interim to assign code based on the *next lower* plan or option sequence.

Unsuspending Enrollments (Advanced Benefits)

For those cases where a suspended enrollment is unsuspended, you define the enrollment coverage start and end dates and the activity rate start and end dates for the unsuspended enrollment.
If you assign interim coverage when an enrollment is suspended, the interim enrollment is ended one day before the coverage start date of the unsuspended enrollment.

You select an unsuspend enrollment code that controls the enrollment coverage start date of the unsuspended enrollment if the unsuspended date is equal to or later than the original enrollment coverage start date. Select from the following codes:

- **As of Completed Date**: This code sets the enrollment coverage start equal to the effective date on which the enrollment is unsuspended.
- **Use Existing Enrollment Start Date**: This code uses the original enrollment coverage start date, even if this date is before the suspension end-date.
- **Recalculate Using Completed Date and Enrollment Start Date Code**: This code recomputes the enrollment coverage date using the un-suspended date as the life event occurred on date or notification date (depending on your life event definition) if the computed coverage start date is less than the effective date of the un-suspension.

The activity rate start and end dates are re-calculated based on the enrollment coverage start date of the unsuspended enrollment.

---

**Imputed Income Calculations (US only)**

Section 79 of the US Internal Revenue Service code defines imputed income as certain forms of indirect compensation termed *fringe benefits*, and taxes the recipient accordingly. You define *imputed income calculations* to calculate the amount of a benefit that is taxable as imputed income.

For example, if you offer a group term life insurance plan that provides coverage in excess of $50,000 to a participant or in excess of $2,000 to a spouse or dependent, you can define an imputed income calculation that determines the amount of coverage that is subject to imputed income tax regulations.

You can select the payroll system that processes the imputed income calculation and the manner in which the calculations are processed. If your payroll system calculates imputed income on a basis other than every pay period, you can associate one or more payment schedules with the imputed income calculation.

For employees whose participation in an imputed income plan begins mid-month, you can define partial month treatment rules.
You associate a variable rate profile with an imputed income calculation because imputed income taxes vary based on a person’s age.

See: Imputed Income Plans (US): page 9 – 9

Actual Premium Calculations

Premiums are the amount paid by a benefit plan sponsor to the supplier of a benefit. Typically, premiums are calculated on a per-participant basis, but the system also supports premium calculation based on the total participants enrolled in a plan or the total volume of elected coverage.

You can think of premium determination and processing as divided into the following areas:

- Premium calculation setup
- Premium determinations that occur during enrollment
- Recalculation of premiums based on life events (Advanced Benefits)
- Premiums and credits are determined by the Premium Calculation batch process at month end
- Manual adjustment of calculated premiums by participant or by plan and review of monthly premium totals

Premium Calculation Setup

You setup premiums calculations to define how the system calculates, costs, and administers premiums. The system supports the administration of the following premium types:

- regular premiums that are calculated on a per-participant basis
- premiums based on the total number of participants covered in a plan or option in plan
- premiums based on the total coverage volume elected in a plan or option in plan

You can calculate premiums prospectively (in advance of the period of coverage) or retrospectively (as a result of coverage previously received). Premium are calculated on a monthly basis in accordance with the most common business practices of benefit suppliers. The system supports pro-rated premium calculations for benefits participants who gain or lose coverage mid-month. You can also define a standard wash rule so
that participants who are covered by a plan for less than a full month have no premium obligation.

You can choose how to cost a participant’s premium so that the contribution is distributed to the appropriate general ledger account. A single plan or option can have multiple premiums so that, for example, you could calculate one premium for an employee contribution and a second premium for the employer contribution.

Premium setup also includes defining the calculation method you use to determine the premium, including any variable rates. You link premium calculations to the benefit supplier organization so that premiums can be remitted to the appropriate source.

**Premiums Based on Total Participants or Total Coverage Volume**

For premiums that are determined based on the total number of participants or the total coverage volume elected by all participants in a plan or option in plan, you use variable rate profiles to calculate the premium.

You select a variable rate criteria of Total Participants or Total Coverage Volume and then define a variable rate calculation that determines the premium based on the number of participants or the coverage volume that you specify.

**Note:** Variable rates for actual premiums must have a tax type of Not Applicable.

**Enrollment Based Premium Determination**

Premiums that are calculated on a per-participant basis are determined when a participant elects a plan or option in plan.

At month end, you run the Premium Calculation batch process from the Concurrent Manager to select the participants for whom you want to write a premium result.

You can then view monthly premium results by participant in the Monthly Participant Premium window or by plan and option in the Monthly Plan or Option Premium window.

**Note:** Premiums that vary based on the total number of participants or the total coverage volume elected by all participants for a plan or option in plan are determined only when you run the Premium Calculation batch process.

**Premium Changes Based on Life Events (Advanced Benefits)**

You can define premiums that vary based on life events.
You link a life event reason that you have defined to a premium definition so that when a participant experiences this life event the premium is recalculated.

Note: You can define a life event such that its impact only effects a participant’s premium, and not their eligibility for benefits.

Calculation of Monthly Premiums and Credits by Batch Process

You run the Premium Calculation batch process from the Concurrent Manager to calculate monthly premiums. By selecting parameters, you can control the plan or option in plan for which premiums are calculated. You can also select the processing month and year and the participant or participant groups for whom a premium is calculated.

The batch process uses your premium definition to determine the per participant premium or the total premium for the compensation object depending on your premium type.

Note: You cannot select parameters that limit the results of the Premium Calculation process by person criteria for calculations that allocate premiums to participants based on the total number of participants in a plan or option.

For premiums that have been paid but which should not have been paid (due to retroactive changes or an error in processing), the Premium Calculation process allocates credits to offset the result of the previously paid premium. Credits are applied against the premium due for the current month.

Your credit lookback processing rules determine how credits are applied to a premium. If you restrict the application of credits to the current plan year or you restrict credit lookbacks to a particular length of time, the system does not apply credits to the current premium if the month from which the credits are due is outside the boundary of the credit lookup period.

Credits can only be applied to premiums that are calculated on a per-participant basis. In all cases, the applied credits cannot exceed the premium due.

Manual Premium Adjustments

The product lets you manually adjust a premium result both for a participant and for the premium total for a plan or option in plan. Use this feature if making a manual adjustment to a premium result is a more efficient means of correcting a premium error than recalculating the premium.
Period–to–Date Limits

For those plans where there is a regulated maximum contribution amount (such as a 401(k) plan in the US) or where a participant has discretion over the amount contributed into the plan, you can define period–to–date maximum contributions.

These maximums are specified either by the plan itself or, as is true in the US, by regulations. In addition to straightforward limits in which the period–to–date amount, once reached, stops subsequent contributions for the remainder of the period, other, more complex, limits must be enforced.

Benefit Balances

You use the Benefit Balances window to create a benefit balance that you can then associate with a person or a formula.

For example, you might define a benefits balance for use when calculating how many flex credits an employee can be given to spend on benefits as part of a flex program.

Benefit balances are useful in transitioning data from a legacy benefits system to Oracle HR.
Variable Rate Factors

You can define from one to dozens of variable factors for a variable rate profile. A participant must meet all the criteria in your variable rate profile in order to receive the variable rate.

Employment Factors

You select employment factors by choosing the Employment tab of the Variable Rate Profiles window.

<table>
<thead>
<tr>
<th>Assignment Set</th>
<th>Uses an employee’s assignment or a set of assignments as a variable factor to associate with an activity rate.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bargaining Unit</td>
<td>Uses an employee’s bargaining unit (local union group) as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Assignment Status Type</td>
<td>Uses a person’s state of employment (Active, Inactive, or On Leave) as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Full/Part–time</td>
<td>Uses whether an employee works full–time or part–time as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Grade</td>
<td>Uses an employee’s grade as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Labor Member</td>
<td>Uses whether an employee is a labor union member as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Leave of Absence</td>
<td>Uses an employee’s leave of absence reason as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Legal Entity</td>
<td>Uses an employee’s legal entity (GRE) as a variable factor to associate with an activity rate (US only).</td>
</tr>
<tr>
<td>Organization Unit</td>
<td>Uses an employee’s organization as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Pay Basis</td>
<td>Uses an employee’s pay basis, such as hourly or salaried biweekly, as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Hourly/Salaried Pay</td>
<td>Uses the type of salary the employee receives as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Payroll Rates</td>
<td>Uses an employee’s payroll as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Scheduled Hours</td>
<td>Uses the number of hours an employee is scheduled to work as a variable factor to associate with an activity rate.</td>
</tr>
</tbody>
</table>
Activity Rates and Coverage Calculations

Uses an employee’s work location as a variable factor to associate with an activity rate.

Derived Factors

You select derived factors by choosing the Derived Factors tab of the Variable Rate Profiles window.

<table>
<thead>
<tr>
<th>Factor</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Age</td>
<td>Uses an employee’s age as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Combined Age and Length of Service</td>
<td>Uses an employee’s combination age and length of service factor as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Compensation Level</td>
<td>Uses an employee’s compensation level as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Hours Worked in Period</td>
<td>Uses an employee’s hours worked in a given period as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Length of Service</td>
<td>Uses an employee’s length of service as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Percent Full–time</td>
<td>Uses an employee’s percent of full–time employment as a variable factor to associate with an activity rate.</td>
</tr>
</tbody>
</table>

Personal Factors

You select personal factors by choosing the Personal tab in the Variable Rate Profiles window.

<table>
<thead>
<tr>
<th>Factor</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gender</td>
<td>Uses a person’s gender as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Person Type</td>
<td>Uses a person’s person type(s) as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Postal Zip</td>
<td>Uses individual zip/postal codes or ranges of zip/postal codes as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Service Area</td>
<td>Uses a person’s service area, such as a city or other geographical area, as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Tobacco Use</td>
<td>Uses whether or not a participant uses tobacco as a variable factor to associate with an activity rate. In</td>
</tr>
</tbody>
</table>
countries where it is illegal to hold information about a person’s tobacco usage, for example, Italy, this personal factor is unavailable.

Other Factors

You select other factors by choosing the Other tab in the Variable Rate Profiles window.

<table>
<thead>
<tr>
<th>Benefits Group</th>
<th>Uses a person’s benefits group as a variable factor to associate with an activity rate.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Health Coverage Selected</td>
<td>Uses the plan and option in plan in which the participant is enrolled as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Participation in Another Plan</td>
<td>Uses a person’s participation in a particular plan as a variable factor to associate with an activity rate. You can use this factor to define special rates when two plans are elected in conjunction with one another.</td>
</tr>
<tr>
<td>Rule</td>
<td>Uses a FastFormula rule that you define to determine a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>People Group</td>
<td>Uses a participant’s people group as a variable factor to associate with an activity rate.</td>
</tr>
<tr>
<td>Total Coverage Volume</td>
<td>Uses the total coverage elected for a plan or option in plan by all participants as a variable factor in determining the actual premium owed by a plan sponsor to the benefits supplier.</td>
</tr>
<tr>
<td>Total Participants</td>
<td>Uses the total number of participants covered by a plan or option in plan as a variable factor in determining the actual premium owed by a plan sponsor to the benefits supplier.</td>
</tr>
</tbody>
</table>
Calculation Methods: Values, Increments, and Operations

You select a calculation method to help you define the contribution or distribution activity rate for a plan or option. Calculation methods are composed of values that you define, operations that you perform on those values, and, in some case, values from the results of other calculations that you have defined.

The following list describes the components that you can include in an activity base rate calculation.

- **Flat Amount**: A standard rate that does not vary or an amount you enter as part of a more complex calculation.

- **Minimum Value**: The smallest amount a participant can elect to contribute or receive as a distribution.

- **Maximum Value**: The largest amount a participant can elect to contribute or receive as a distribution.

- **Increment**: The units participants must use to specify elected amounts during enrollment. For example, if the increment value is 100, participants must specify amounts in whole hundreds of currency.

- **Default Value**: The value assigned to the participant during a default enrollment or when a participant fails to specify an explicit value when one is required during enrollment.

- **Operation**: A mathematical operator that is applied to a value, such as Multiplied by or Percent of.

- **Actual Premium**: The per-participant amount paid by a plan sponsor to the benefits supplier.

- **Coverage**: The amount of coverage available under the plan or option for which you are defining the activity rate.

- **Coverage Operation**: A mathematical operator that is applied to a coverage amount.

- **Compensation Level**: The participant’s salary.

- **Rounding Code/Rule**: Specifies how the system rounds the result of the calculation when the value is not a fixed amount.

- **No Standard Values Used**: The calculation always uses a variable rate.

- **Rule**: Uses a FastFormula rule to structure the calculation.
Examples

Activity Rate Calculations

The tables below contain sample activity rate calculations for the various calculation methods that you can use with a standard contribution/distribution or a flex credit calculation.

Flat Amount

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>5</td>
</tr>
</tbody>
</table>

Result = 5

Flat Amount Entered at Enrollment

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Minimum Value</th>
<th>Maximum Value</th>
<th>Increment</th>
<th>Default Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>1,000</td>
<td>10,000</td>
<td>by 1</td>
<td>5,000</td>
</tr>
</tbody>
</table>

Result = 5,000 (can be changed at enrollment to value between 1,000 and 10,000)

Multiple of Compensation or Balances

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Compensation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>1</td>
<td>Per 10,000</td>
<td>25,000</td>
</tr>
</tbody>
</table>

Result = 2.5 \((1/10,000) \times 25,000\)

Multiple of Compensation or Balances, Enter Value at Enrollment

<table>
<thead>
<tr>
<th>Calc</th>
<th>Min Val</th>
<th>Max Val</th>
<th>Increment</th>
<th>Default</th>
<th>Operation</th>
<th>Comp Lvl</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>1</td>
<td>3</td>
<td>1</td>
<td>2</td>
<td>Per 10,000</td>
<td>25,000</td>
</tr>
</tbody>
</table>

Result = 2.5 \((1/10,000) \times 25,000\)

*5.0 \((2/10,000) \times 25,000\)

7.5 \((3/10,000) \times 25,000\)
## Multiple of Compensation or Balances and Coverage

<table>
<thead>
<tr>
<th>Calc</th>
<th>Value</th>
<th>Operation</th>
<th>Compensation</th>
<th>Coverage Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>(0.0001</td>
<td>Multiplied by 25,000</td>
<td>Per 10,000</td>
<td>100,000</td>
<td></td>
</tr>
</tbody>
</table>

Result = 25.0 \((0.0001 \times 25,000) / 10,000\) \times 100,000

## Multiple of Coverage

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>5</td>
<td>Per 100,000</td>
<td>200,000</td>
</tr>
</tbody>
</table>

Result = 10 \((5 / 100,000)\) \times 200,000

## Multiple of Coverage, Enter Value at Enrollment

<table>
<thead>
<tr>
<th>Calc</th>
<th>Min Val</th>
<th>Max Val</th>
<th>Increment</th>
<th>Default</th>
<th>Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>2</td>
<td>6</td>
<td>2</td>
<td>4</td>
<td>Per 100,000</td>
<td>200,000</td>
</tr>
</tbody>
</table>

Result = 4 \((2 / 100,000)\) \times 200,000

*8 \((4 / 100,000)\) \times 200,000

12 \((6 / 100,000)\) \times 200,000

## Multiple of Parent Rate

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Activity Base Rate (Parent Rate)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>1</td>
<td>Multiplied by 2.5</td>
<td>2.5</td>
</tr>
</tbody>
</table>

Result = 2.5 \((1 \times 2.5)\)

## Multiple of Parent Rate and Coverage

<table>
<thead>
<tr>
<th>Calc</th>
<th>Value</th>
<th>Operation</th>
<th>Parent Activity Rate</th>
<th>Coverage Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>(1</td>
<td>Multiplied by 8)</td>
<td>Per 100,000</td>
<td>100,000</td>
<td></td>
</tr>
</tbody>
</table>

Activity Rates and Coverage Calculations 15 – 19
\[ \text{Result} = 8.0 \left( \frac{1 \times 8}{100,000} \right) \times 100,000 \]

### Multiple of Actual Premium

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Actual Premium</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>50</td>
<td>Percent</td>
<td>8</td>
</tr>
</tbody>
</table>

\[ \text{Result} = 4 \left( \frac{50}{100} \right) \times 8 \]

### Multiple of Actual Premium and Coverage

<table>
<thead>
<tr>
<th>Calc</th>
<th>Value</th>
<th>Operation</th>
<th>Actual Premium</th>
<th>Coverage Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>(10)</td>
<td>Percent of</td>
<td>8</td>
<td>Per 10,000</td>
<td>100,000</td>
</tr>
</tbody>
</table>

\[ \text{Result} = 8.0 \left( \frac{10 \times 8}{100,000} \right) \times 100,000 \]
Coverage Calculations

You use the Coverages form to calculate the coverage amount available for a plan or an option. You can set the contribution rate necessary to purchase this coverage using the Standard Contributions/Distributions form.

The tables below contain sample coverage calculations for the various calculation methods that you can use in defining coverage for a benefit.

**Flat Amount**

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>50,000</td>
</tr>
</tbody>
</table>

Result = 50,000

**Flat Range**

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Minimum Value</th>
<th>Maximum Value</th>
<th>Increment</th>
<th>Default Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>30,000</td>
<td>50,000</td>
<td>by 10,000</td>
<td>40,000</td>
</tr>
</tbody>
</table>

Result = 30,000

*40,000

50,000

**Multiple of Compensation**

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Compensation Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>2</td>
<td>Multiplied by</td>
<td>25,000</td>
</tr>
</tbody>
</table>

Result = 50,000 (2 x 25,000)

**Multiple of Compensation Range**

<table>
<thead>
<tr>
<th>Calc</th>
<th>Min Val</th>
<th>Max Val</th>
<th>Increment</th>
<th>Operation</th>
<th>Comp Lvl</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>2</td>
<td>6</td>
<td>2</td>
<td>Multiplied by</td>
<td>25,000</td>
<td>4</td>
</tr>
</tbody>
</table>
Result = 50,000 (2 x 25,000)
   *100,000 (4 x 25,000)
   150,000 (6 x 25,000)

Flat Amount Plus Multiple of Compensation

<table>
<thead>
<tr>
<th>Calc</th>
<th>Value</th>
<th>Min Val</th>
<th>Operation</th>
<th>Comp Lvl</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>50,000</td>
<td>Plus</td>
<td>(2 Multiplied by 25,000)</td>
<td></td>
</tr>
</tbody>
</table>

Result = 100,000 50,000 + (2 x 25,000)

Flat Amount Plus Multiple of Compensation Range

<table>
<thead>
<tr>
<th>Calc</th>
<th>Val</th>
<th>Min Val</th>
<th>Max Val</th>
<th>Increment</th>
<th>Operation</th>
<th>Comp Lvl</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>50,000</td>
<td>Plus</td>
<td>(2 6)</td>
<td>2</td>
<td>Multiplied by 25,000)</td>
<td>4</td>
<td></td>
</tr>
</tbody>
</table>

Result = 100,000 50,000 + (2 x 25,000)
   *150,000 50,000 + (4 x 25,000)
   200,000 50,000 + (6 x 25,000)

Multiple of Compensation Plus Flat Range

<table>
<thead>
<tr>
<th>Calc</th>
<th>Val</th>
<th>Operation</th>
<th>Comp Lvl</th>
<th>Min Val</th>
<th>Max Val</th>
<th>Increment</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>(2 Multiplied by 25,000)</td>
<td>Plus 30,000</td>
<td>50,000</td>
<td>10,000</td>
<td>40,000</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Result = 80,000 (2 x 25,000) + 30,000
   *90,000 (4 x 25,000) + 40,000
   100,000 (6 x 25,000) + 50,000
Actual Premium Calculations

You use the Calculation Method tabbed region of the Actual Premiums window to define the calculation that determines the actual premium rate per participant for a plan or an option.

The tables below contain sample actual premium calculations for the various calculation methods that you can use with an actual premium calculation.

### Flat Amount

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>5</td>
</tr>
</tbody>
</table>

Result = 5

### Multiple of Coverage

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Coverage Operation</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>5</td>
<td>Per 100,000</td>
<td>200,000</td>
</tr>
</tbody>
</table>

Result = 10 \( \frac{5}{100,000} \) \times 200,000

### Multiple of Total Coverage

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Total Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>1</td>
<td>Per 1,000</td>
<td>1,000,000</td>
</tr>
</tbody>
</table>

Result = 1000 \( \frac{1}{1000} \) \times 1,000,000

### Multiple of Total Participants

<table>
<thead>
<tr>
<th>Calculation</th>
<th>Value</th>
<th>Operation</th>
<th>Total Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>5</td>
<td>Multiply By</td>
<td>50,000</td>
</tr>
</tbody>
</table>

Result = 250,000 \( 5 \times 50,000 \)
Standard Contributions and Distributions

Defining Activity Rates for a Standard Contribution/Distribution

You create a separate contribution or distribution activity rate calculation for each plan or option in your benefits offering that requires a contribution or distribution. After you link the calculation to the plan or option, you define the calculation.

You date effectively maintain standard contributions and distributions using the Standard Contributions/Distributions window.

To define an activity rate for a standard contribution/distribution:

1. Enter or query the standard contribution or distribution that you are defining in the Name field.
2. Select the Status of this activity rate.
   - **Pending**: This plan or option in plan currently does not use this calculation, but could in the future if you change the Status of this calculation to Active. Select the Pending status when setting up a standard contribution/distribution calculation that possibly may not become Active.
   - **Active**: The system currently calculates this standard contribution/distribution for this plan or option in plan.
   - **Inactive**: The system currently does not calculate this standard contribution/distribution for this plan or option in plan.
   - **Closed**: The system currently does not calculate this standard contribution/distribution, nor will it ever do so in the future.

   **Attention**: You cannot reactivate a closed activity rate calculation. Once it is closed, it remains closed.
3. Choose the General tabbed region if it is not already selected.
4. Select the Level in the compensation object hierarchy at which you are defining the activity rate.
5. Select the Compensation Object for which you are defining the activity rate.
6. Select an Activity Type code that identifies the business function this calculation performs, such as an Employee Contribution or an Employer Payroll Distribution.
7. Select the Tax Type indicating the tax impact of this calculation to participants.
You select this Tax Type primarily for classification purposes; the payroll system is primarily responsible for processing taxability.

8. Select a Usage code that limits the use of this activity rate to a particular kind of contribution or distribution.

9. Select a UOM (unit of measure) to express the result of this calculation if this activity rate is for a non–monetary distribution.

10. Select the Element you defined that corresponds to this activity rate definition.

   **Note:** Setup up your elements as a prerequisite to defining your activity rates. If your element definition changes, you must re–attach the element to the rate.

11. Check the Element and Input Value Required field.

12. Select the Input Value for the activity rate, such as pay value.

13. Check the Uses Variable Rate field if the result of this calculation varies due to some factor or other piece of discreet data about the participant and you associate a variable rate profile with the calculation.

14. Select the Parent/Child code to specify whether this calculation is a parent activity rate (the primary activity rate) or a child activity rate (dependent upon the parent activity rate).

15. Check the Subject to Imputed Income field if the activity rate for this compensation object is governed by US imputed income regulations.

16. Save your work.
Defining a Calculation Method for a Standard Contribution or Distribution

You use the Calculation Methods region of the Standard Contributions/Distributions window to define how a standard activity rate is calculated.

See Also

Calculation Methods: Values, Increments, and Operations: page 15 – 17
Example: Activity Base Rate Calculations: page 15 – 18

► To define a calculation method for a standard activity rate:

1. Query the activity rate for which you are defining a calculation method in the Name field.

2. Select the method you are using to calculate the activity rate in the Calculation Method field.

   **Attention:** The window changes based on the calculation method you select.

3. Complete your calculation definition based on the calculation method you select.

4. Save your work.
Defining Proration for a Standard Contribution/Distribution Calculation

You can specify how the system prorates a calculation (usually a contribution) when a participant’s enrollment coverage date falls within a month, and the plan requires that activity rates be prorated based on the date during the month when the participant’s coverage starts.

To define proration for a standard contribution/distribution calculation:

1. Enter or the query the standard activity rate for which you are defining a prorated value in the Standard Contributions/Distributions window.
2. Select the Partial Month Determination alternate region.
3. Select a Partial Month Determination Code or Rule to specify how the system calculates this standard contribution/distribution when a participant’s enrollment coverage date falls within a month.
   - All: The system calculates this activity rate as if the participant was enrolled for the entire month.
   - None: The system calculates this activity rate as if the participant was not enrolled at all for the entire month.
   - Prorate Value: The system prorates this standard contribution/distribution based on the percentage of the month the participant was enrolled. Use the Proration window to define your proration method for this calculation.
   - Rule: If special circumstances apply, select a rule that the system uses to calculate this activity rate when a participant’s enrollment coverage date falls within a month.
4. Select an Effective Date Code or Rule to specify how the system calculates the effective date from which the partial month is calculated.
5. Enter a Wash Rule Day if participants whose activity rate start date begins after the wash rule day do not receive a contribution or distribution for that month.
   - Conversely, participants whose activity rate end date is before the wash rule day do not receive a contribution or distribution for that month.
6. Choose the Proration button to open the Proration window if you select a partial month determination code of Prorate Value.
7. Enter the From and To days within the month that represent the starting and ending dates for this proration calculation.
8. Enter a value specifying the Percent of the total standard contribution or distribution that the system uses to calculate the prorated activity rate for those persons whose enrollment coverage dates fall within these From and To days.

9. Select a Rounding Code or Rule to specify how the system rounds the result of this calculation.

10. Save your work.
Defining Characteristics of Annual Rates

For those plans where a participant enters an annual contribution rate during enrollment, you can define how the system prorates the minimum and maximum contribution amounts for those participants who enter the plan mid-year.

**Note:** The annual rate value is calculated based on a 12-month period regardless if the plan year is for a period of 12 months or less.

If you use SSHR, your employees can enter annual rates during enrollment if the Annual Rate flag is turned on.

**To define the characteristics of an annual rate:**

1. Enter or query the standard activity rate for which you are defining a prorated value in the Standard Contributions/Distributions window.
2. Select the Annual Rates alternate region.
   In the Comparison Balances block:
3. Select whether this annual rate is compared to the claims submitted against the annual amount or the amount contributed to the plan.
4. For those plans where you prorate the annual contribution amount based on the days or pay periods remaining in the plan year, select:
   - A Prorate Minimum Annual Value Code or Rule
   - A Prorate Maximum Annual Value Code or Rule
5. Save your work.
Defining Processing Information for a Standard Contribution/Distribution

You use the Processing Information tabbed region of the Standard Contributions/Distributions window to define the system (such as Oracle Payroll) that processes the contribution deduction or distribution payment. You may also select, from a range of choices, the point in the enrollment process when a contribution amount is entered.

To define processing information for a standard contribution/distribution:

1. Complete the Processing Information checkboxes by selecting from a range of choices that define when and how a contribution or distribution amount is entered for this plan or option in plan.

Attention: These checkboxes are important, because they determine whether an election results in a payroll deduction for a participant.

- Check the Value Override Allowed field if the participant may override the default rate at the time of enrollment.
- Check the Enter Annual Value field if the participant enters the total annual contribution or distribution amount at the time of enrollment.
- Check the Display on Enrollment field to display the activity rate on the enrollment form.
- Check the Process Each Pay Period Default field if the system calculates this standard contribution/distribution each pay period unless otherwise specified.

Note: Checking this field disables use of the Schedule Information button.

2. Select the system that processes this calculation in the Processing Source field.

3. Select a Recurring code. Choose from:

- Once: the contribution or distribution occurs once for a participant in this plan or option in plan.
- Recurring: the contribution or distribution occurs on a defined periodic basis for an indefinite period of time.
- Either: the contribution or distribution can either occur once or on a recurring basis.

4. Save your work.
Defining Deduction and Payment Schedules for a Standard Contribution/Distribution

You can define a deduction or payment schedule to specify how frequently the system calculates a contribution (for deductions) or distribution (for payments) if you are using Oracle Payroll and you do not check the Process Each Pay Period Default field in the Processing Information region.

You date effectively define deduction and payment schedules in the Schedule Information window.

► To define scheduling for a standard contribution:

1. Select a Deduction Schedule for this standard contribution.
2. For this Deduction Schedule, select a Pay Frequency to specify how frequently the system deducts this standard contribution.
3. Check the Default field if this Pay Frequency is the default pay frequency for this Deduction Schedule.
4. If you associate more than one Pay Frequency with this Deduction Schedule, repeat steps 2 and 3 for each Pay Frequency.
5. Save your work.

► To define Payments for a standard distribution:

1. Select a Payment Schedule for this standard distribution.
2. For this Payment Schedule, select a Pay Frequency to specify how frequently the system makes this standard distribution.
3. Check the Default field if this Pay Frequency is the default pay frequency for this Payment Schedule.
4. If you associate more than one Pay Frequency with this Payment Schedule, repeat steps 2 and 3 for each Pay Frequency.
5. Save your work.
Defining a Non–Oracle Payroll System to Process Benefit Earnings and Deductions

You use the Payroll Information tabbed region of the Standard Contribution/Distribution window if a non–Oracle payroll system calculates this contribution or distribution.

To define a non–Oracle payroll system to process earnings and deductions:

1. Enter the Name of the foreign payroll system.
2. Select if this payroll system processes earnings or deductions in the Type field.
3. Save your work.
Associating a Variable Rate Profile with a Standard Contribution/Distribution Calculation

If a standard contribution or distribution can vary based on a derived factor or a discrete piece of data, you can use the Variable Rates region of the Standard Contributions/Distributions window to associate a variable rate profile or rule with the activity rate calculation to specify how the result can vary.

**Attention:** You must define a variable rate profile or rule before you define a standard contribution or distribution that uses a variable rate.

To associate a variable rate profile or rule with a standard contribution/distribution calculation:

1. Enter a Seq (Sequence) number to specify the order in which the system processes this variable rate profile relative to any other profiles you associate with this standard contribution/distribution calculation.
2. Select the Name of a variable rate profile you are associating with this standard contribution/distribution calculation.
3. Choose the Rules region if you are associating a variable rate rule with this calculation. Enter the Seq (sequence) number and select the name of this variable rate rule.
4. Save your work.
Defining Matching Rates for a Standard Contribution Calculation

Note: The matching rates feature is reserved for future use. It is currently not operational.

If you define an employer matching contribution that is a percentage of the employee contribution (in contrast to a fixed employer contribution), you can define how the system performs such matching. Multiple instances of a matching contribution may be necessary if the employer match varies according to the amount the employee contributes.

You define matching rates in the Standard Contributions and Distributions window. Choose the Matching Rates tab.

To define matching rates for a standard contribution calculation:

1. If special circumstances apply, select a matching rate calculation rule.

2. Enter a Seq (sequence) number to specify the order in which the system processes this matching rate for this contribution.

3. Enter a From % and To % to specify the lowest and highest employee contribution percentage to which this matching contribution applies.

   In the Matching Values block:

4. Enter a Match % to specify the matching percentage for this matching rate.

5. Enter a Minimum and Maximum Amount to specify the boundaries of the employer match, regardless of the value the system calculates.

   Check the No Maximum Amount field if the match has no Maximum Amount defined for it.

   In the Maximum Pay to Consider block:

6. Enter an Amount to specify the maximum amount of employee earnings against which the system calculates this match.

   Check the No Maximum Amount field if the match is not limited by the Maximum Amount of employee earnings.

7. Enter a Percent to specify the maximum percentage of employee earnings against which the system calculates this match.

   Check the No Maximum Percent field if the match is not limited by a Maximum Percent of employee earnings.
8. Check the Continue Matching after Maximum field if employer matching contributions continue up to the maximum percentage or amount, even though the worker has met the limit of worker contributions.

   **Note:** This is particularly useful for US 401(k) plans as workers may choose high salary percentages in order to contribute as much as possible as soon as possible. When employer contributions match each pay period, it may occur that the worker is contributing too much each pay period to receive the employer’s highest matching amount. For example, a worker could contribute 15% of pay up to the worker maximum contribution limit of $9,000, but the employer matches only 50% up to 6% of what the worker contributes. As Oracle Payroll performs the actual calculation, checking this field only alerts the system to activate the proper calculation process.

9. Save your work.
Associating a Period–to–Date Limit with a Standard Contribution/Distribution Calculation

You can associate period–to–date limits for a calculation or a distribution. You typically define period–to–date limits for savings plans.

Choose the PTD Limits tab in the Standard Contributions/Distributions window to select a period–to–date limit.

▶ To define a period–to–date limit for a calculation:

1. Select a Period–to–Date Limit to associate with this calculation.
2. Save your work.
Variable Rates

Defining General Information for a Variable Rate Profile

You use the Variable Rate Profiles window to define a variable rate when an activity rate for a plan can vary for each participant based on one or more factors.

To define general information for a variable rate profile:

1. Enter the Name of the variable rate profile you are defining.
2. Select its current Status.
   - **Pending**: This variable rate profile is currently proposed, but not yet associated with an activity rate.
   - **Active**: This variable rate profile is currently associated with an activity rate.
   - **Inactive**: This variable rate profile is currently not associated with an activity rate.
   - **Closed**: This variable rate profile was once Active or Proposed, but is no longer associated with an activity rate.
   - **Attention**: Once a variable rate profile is closed, you cannot change its status to pending or active.
3. Choose the General tab if it is not already selected.
4. Select an Activity Type code to specify the type of activity rate to which this variable rate applies.
5. Select a Tax Type code to specify the tax status of the activity rate.
   - **Note**: The system displays only those tax types that are valid based on the activity type you select.
   - **Note**: Variable rates for actual premiums must have a tax type of Not Applicable.
6. Select a Reference Period code to specify the time period applicable to the activity rate.
7. Select a Treatment code to specify the type of calculation the system performs on the activity rate.
8. Select a Usage that limits the kind of activity rate to which this variable rate can apply.
9. Select an Assignment to which this variable rate profile applies in the Assignment to Use field.
For example, you can define a variable profile for benefits assignments if this profile is only used to determine continuing eligibility.

10. Save your work.
Defining a Calculation Method for a Variable Rate Profile

You use the fields in the Calculation Methods region of the Variable Rate Profiles window to define how a variable activity rate is calculated.

To define a calculation method for a variable rate profile:

1. Query the variable rate for which you are defining a calculation method in the Name field.
2. Select the method you are using to calculate the variable activity rate in the Calculation Method field.

Attention: The window changes based on the calculation method you select.

3. Complete your calculation definition based on the calculation method you select.
4. Select Always Sum All Participants or Always Sum All Coverage if you are defining a variable rate profile for an actual premium based on the total coverage volume for all participants or the total number of participants.
   • Conversely, do not select Always Sum All Participants or Always Sum All Coverage if you want the variable rate determined based only on the number of participants who meet the criteria of the variable rate profile.
5. Save your work.
Defining the Criteria in a Variable Rate Profile

You define the criteria that compose a variable rate profile so that participants who meet the criteria receive the variable rate you have defined. You can also define a variable rate profile so that participants who meet the criteria are specifically excluded from receiving the variable rate.

To define the criteria in a variable rate profile:

1. Enter or query the variable rate in the Variable Rate Profiles window.
2. Choose the Criteria button to open the Variable Rate Criteria window.
3. Choose a tabbed region that contains a criteria element you want to include in your variable rate profile.
4. Select a criteria element.
   For example, in the Other Factors region you could select Participation in Another Plan as a criteria element if you want to define a special rate for when two plans are elected in conjunction with one another.
5. Enter a Seq (sequence) number specifying the order the system processes this criteria element relative to any other criteria in the variable rate profile.
6. Select a value for the criteria element you have selected.
7. Check the Exclude field if a person who meets the value of this criteria element is excluded from receiving the variable rate associated with this profile.
8. Repeat steps 3–7 for each criteria element you include in this variable rate profile.
9. Choose the Display All tabbed region to view the criteria elements in this variable rate profile.
10. Save your work.

Attention: You must assign a sequence number of a higher priority to all criteria that are used to exclude eligibility in a variable rate profile.
Defining Matching Rates for a Variable Rate Calculation

Note: The matching rates feature is reserved for future use. It is currently not operational.

The process for defining a matching rate for a variable rate calculation is the same as defining a matching rate for a standard contribution.

From the Variable Rate Profiles window, choose the Matching Rates button.

To define a matching rate for a variable rate calculation:

1. Query the variable rate for which you want to define a matching calculation rate.
2. Choose the Matching Rates button to display the Matching Rates window.
3. Define the matching rate calculation.
   
   See: Defining Matching Rates for a Standard Contribution Calculation: page 15 – 34

4. Save your work.
Coverage Calculations

Defining a Coverage Calculation

You use the Coverages window to define the amount of coverage available for a plan or an option in plan. Coverage calculations are typically used to determine the coverage offered by an insurance plan but may also include other benefit offerings, such as stock options.

To define a coverage calculation for a plan:

1. Enter or query the coverage calculation you are defining in the Name field.
2. Select the Type of benefit provided by this plan or option in plan, such as Coverage or Time Off.
3. Choose the General tabbed region if it is not currently selected.
4. Select the Level at which you are creating a coverage calculation.
5. Select the plan or option in plan for which you are defining a coverage calculation in the Compensation Object field.
6. Select a UOM for non–monetary coverage amounts, such as options or shares.
7. Select a Boundary Period that restricts any lower or upper limit coverage amount that you specify to a specific length of time.
8. Check the Max Overridable field if the user can override the maximum coverage amount.
9. Save your work.
Defining a Coverage Calculation Method

You define a coverage calculation method to define how the coverage amount is calculated for a plan or an option in plan.

See Also

Calculation Methods: Values, Increments, and Operations: page 15 – 17
Coverage Calculations: page 15 – 21

To define a coverage calculation method:

1. Enter or query the coverage calculation you are defining in the Name field.
2. Choose the Calculation Method tabbed region.
3. Select the Calculation Method you are using to define this coverage calculation.
4. Check the Enter Value at Enrollment field if you enter the coverage amount at the time of enrollment.
5. Complete the remaining fields based on the calculation method you select.
6. Enter a Lower Limit value or rule to define the minimum amount of coverage available under this plan or option regardless of the result of the coverage calculation.
7. Enter an Upper Limit value or rule to define the maximum amount of coverage available under this plan or option regardless of the result of the coverage calculation.
8. Save your work.
Associating a Variable Rate Profile with a Coverage Calculation Method

You use the Benefit Variable Rates and Rules window to associate a variable rate profile with a coverage calculation if the calculation can vary for each participant.

► To associate a variable rate profile with a coverage calculation:

1. Enter the Seq (sequence) number in which the system should process this variable rate profile relative to any other variable rate profiles that you associate with this coverage calculation.
2. Select the variable rate profile in the Profile Name field.
3. Select another profile if you use more than one variable rate for this calculation.
4. Alternatively, choose the Rule tab and select a variable rate rule to associate with this calculation.
5. Save your work.
Defining a Coverage Limit Across Plan Types

You use the Coverage Across Plan Types window to define the minimum and maximum coverage amount that a participant can elect across plan types in a program.

You can place a plan type in only one across plan type group. You can also set coverage limits at the plan level.

To define a coverage limit across plan types:

1. Select the program for which you are defining cross plan type coverage limits.
   
   **Note:** The system displays the plan types in this program in the Coverage Plan Types block.

2. Enter a name that identifies this cross plan type coverage limit.

3. Enter the minimum amount of coverage that a participant must elect across the plan types in this grouping.

4. Enter the maximum amount of coverage that a participant must elect across the plan types in this grouping.
   
   In the Coverage Plan Types block:

5. Select a plan type for which you are defining a cross plan type coverage limit.
   - Check the Applies To field if you are placing this plan type into this cross plan type grouping.
   
   **Note:** The Already Used field appears checked if you have already placed this plan type into another cross plan type grouping.

6. Repeat step 5 for each plan type that you are placing into this cross plan type grouping.

7. Save your work.
Defining an Imputed Income Calculation

You use the Imputed Income window to date effectively define activity rates that calculate the amount of plan income that is considered a “fringe benefit” and subject to Section 79 of the US Internal Revenue Service code.

To define an imputed income calculation:

1. Enter a Name for the imputed income calculation you are defining.
2. Select the imputed income Plan for which you are defining this calculation.
3. Select a Status code for this imputed income calculation.
   - **Pending:** This plan currently does not use this imputed income calculation, but could in the future if you change the Status of this calculation to Active. Select the Pending status when setting up an imputed income calculation that possibly may not become Active.
   - **Active:** This imputed income calculation is associated with an imputed income benefit.
   - **Inactive:** This imputed income calculation is not associated with an imputed income benefit.
   - **Closed:** This imputed income calculation is not associated with an imputed income benefit, nor will it ever be associated with one in the future.

   **Attention:** You cannot reactivate a closed imputed income calculation. Once it is closed, it remains closed.
4. Select a processing Source code to identify the system that processes this imputed income calculation.
5. Check the Uses Payment Schedule field if a payroll system uses a payment schedule other than “every pay period” when processing this imputed income calculation.
6. Check the Process Each Pay Period field if a payroll system processes this imputed income calculation every pay period.
7. Enter a Wash Rule Day if participants who start coverage for this plan do not receive imputed income contributions or distributions for the month when their coverage start date is after the wash rule day.
   - Conversely, participants who end coverage for the plan will not receive imputed income for the month when their coverage end date is before the wash rule day.
In the Payroll Information block:
8. Select the Element Entry that this calculation creates.
9. Select the Input Value of the element entry.
10. Select a Recurring code to specify whether this imputed income calculation occurs for the participant only Once, Recurs on a periodic basis for an indefinite time period, or Either.
11. Select a Partial Month Determination Code or Rule to specify how the system calculates this imputed income calculation when the employee participates in the imputed income benefit mid–month.
12. Enter a Foreign Earning Deduction ID and Name to identify this payroll system if a non-Oracle payroll system processes this imputed income calculation.
13. Select a Foreign Earning Deduction Type of deduction or earnings to specify how this non–Oracle payroll system processes this calculation.
14. Save your work.

Associating a Variable Rate Profile with an Imputed Income Calculation
You use the Variable Rates window to associate a variable rate profile with an imputed income calculation.

► To associate a variable rate profile with an imputed income calculation:
1. Query or enter an imputed income calculation in the Imputed Income window and choose the Variable Rates button.
2. Select a Variable Rate Profile to associate with this imputed income calculation.
3. If necessary, adjust the From and To dates to specify the dates through which you associate this profile with this calculation.

Associating a Payment Schedule with an Imputed Income Calculation
You use the Payment Schedule window to define a payment schedule for an imputed income calculation if the payroll system uses a schedule other than “every pay period.”

► To associate a payment frequency schedule with an imputed income calculation:
1. Query or enter an imputed income calculation in the Imputed Income window and choose the Payment Schedule button.
2. Select the Payment Schedule or Rule the payroll system uses to process this imputed income calculation.

3. Select the Pay Frequency code to specify how frequently the payroll system processes this imputed income calculation.

4. Check the Default field if the system assigns this payment schedule to this imputed income calculation when the payroll system does not specify which payment schedule to use.

5. Save your work.
Defining an Actual Premium

You use the Actual Premiums window to maintain the criteria used to calculate an actual premium cost.

**To define an actual premium:**

1. Enter the premium name or a description of the premium in the Name field.
2. Select the premium type in the Type field.
3. Select the premium payer in the Payer field.
4. Select the plan to which you are associating this premium.
5. Select an option in plan if you are associating this premium to an option.
6. Select the organization to which the premium is paid in the Supplier field.
   **Note:** The list of organizations is limited to those organizations that you attach to the plan or to the program containing the plan.
7. Select the Currency in which this premium is paid.
   **Note:** The Activity Reference Period is monthly for all actual premiums. This is a read–only field.
8. Save your work.

General Definitions

**To define general characteristics of an actual premium:**

1. Query or enter an actual premium in the Actual Premiums window.
2. Select the General tab.
3. Specify in the Assignment field if the premium is assigned to the participant during the enrollment or determined when you run the Premium Calculation batch process.
   **Note:** Premiums that are calculated on a per-participant basis are assigned during enrollment. Premiums based on the total number of participants, the total coverage volume elected by all participants, or the total premium minus the total of all participant contributions are calculated by the Premium Calculation batch process.
4. Select the premium’s Assignment Level based on whether you assign the premium to a participant, a plan or option, or to both.
5. Indicate if you calculate premiums before or after the coverage period in the Prospective/Retrospective field.
6. Enter a Lower Limit value or rule to define the minimum premium for this plan or option in plan regardless of the premium calculation result.
7. Enter an Upper Limit Value or rule to define the maximum premium for this plan or option in plan regardless of the premium calculation result.

**Calculation Methods**

**To define a calculation method for an actual premium:**

1. Query or enter an actual premium in the Actual Premiums window.
2. Select the Calculation Method tab.
3. Select the Calculation Method you want to use to determine this premium.
4. Complete your premium calculation definition based on the calculation method you choose.

   If you select a premium assignment of During Premium Calculation Process, you can select from the following calculation methods:
   - Multiple of Total Coverage
   - Multiple of Total Participants
   - Total Premium Less Participant Contribution
   - No Standard Values Used

   **Note:** If you select Total Premium Less Participant Contribution as your calculation method, your premium payer must be the employer.

   If you select a premium assignment of Enrollment, you can select from these calculation methods:
   - Flat Amount
   - Multiple of Coverage
   - No Standard Values Used
   - A FastFormula Rule
Activity Rates and Coverage Calculations

See Also

Calculation Methods: Values, Increments, and Operations: page 15 – 17
Example: Actual Premium Calculations: page 15 – 23

Variable Rate Actual Premiums

► To associate a variable rate profile with an actual premium:

1. Query or enter an actual premium in the Actual Premiums window.
2. Select the Variable Rates tab.
3. Enter the Seq (sequence) number in which this profile should be processed relative to any other profiles for this premium.
4. Select one or more variable rate profiles in the Profile field.
   
   Note: Any variable rate profile you associate with a premium calculated based on the total coverage volume or the total number of participants must have a treatment code of Replace.

Partial Month Processing

► To define a premium for participants who gain or lose coverage mid-month:

1. Query or enter an actual premium in the Actual Premiums window.
2. Select the Partial Month tab.
3. Select a Partial Month Determination code or rule to define how the system calculates premiums for participants who gain or lose coverage mid-month.
4. Enter the day of the month in the Wash Rule field on which the rule will operate.
   
   For example, enter 15 if a person who is covered on the 15th of the month pays the total premium amount.
   
   Note: Enter a proration rule if proration is formula based.
5. Select a Wash Rule if you define a premium wash under certain circumstances.
6. Choose the Proration button if you maintain pro-rated premiums.
7. Enter the From and To days within the month that represent the starting and ending dates for this proration calculation.
Note: The last day of the month is considered 31 regardless of the month. If a participant’s coverage start date is not within a proration date range that you define, the participant’s premium will be the full month premium.

8. Select a Rounding Code or rule to round off the result of the prorated premium.

9. Enter the Percentage Value of the standard premium that the system uses to calculate the prorated premium.
   • Or, select a Partial Month Proration Rule if no percent values are used.

10. Select a Start/Stop Coverage Code to indicate if this prorated premium applies to participants who gain or lose coverage during the month.

Premium Credits

➢ To define restrictions on when credits can be applied to a premium:

1. Query or enter an actual premium in the Actual Premiums window.
2. Select the Credits tab.
3. Enter the number of months prior to the current processing month for which the system will still apply credits.
   • Check the Current Pay Only field to restrict credit processing to the current month.

   Note: You can only define a credit lookback period for premiums with an assignment of During Premium Calculation Process.

Costing

➢ To define premium costing:

1. Query or enter an actual premium in the Actual Premiums window.
2. Select the Costing tab.
3. Select the default cost allocation for this premium in the Default Costing field.

   Note: You must define a default cost allocation if you define costing. When the premium assignment occurs during enrollment, the default costing and any additional costing
segments must be applied to the participant. Premiums assigned by the Premium Calculation batch process only use default costing.

4. Enter a segment number between 1 and 30 for those cost allocation that do not use the default.

5. Select a segment costing method code to cost this premium based on a participant’s primary assignment.
   
   **Note:** You cannot select a segment costing method based on a participant’s assignment if you use an assignment level of Plan or Option.

6. Select a segment costing method rule if you selected a segment costing method code of Rule.

7. Save your work.

**Deleting an Actual Premium**

You can delete an actual premium that you have created in error if you have not associated the premium with a plan or an option in plan in which a participant is currently enrolled.

Use the end-dating feature of the system to de-activate an actual premium that is no longer valid.
Defining Period–to–Date Limits

You use the Period–to–Date Limits window to date effectively define plan year contribution limits for plans or options in plan. When you define a standard contribution, you can associate a period–to–date limit for those plans or options in plan that require contribution restrictions.

You can base period–to–date limits on a person’s accrued activity rate balance, as a percentage of their compensation, or based on a fastformula rule that you define.

To define a period–to–date limit:

1. Enter a Name for this period–to–date limit.
2. Select a Determination Code that defines when the limit is reached.
   
   **Balance Region**

3. Enter the maximum amount that a participant may accrue during a plan year for this balance in the Max Value field.
4. Select the period–to–date balance Type.

   **Compensation Region**

   You use the fields in the compensation region if you are limiting a period–to–date contribution as a percentage of a participant’s compensation, or based on a derived compensation factor.

5. Enter the maximum percentage of a participant’s compensation that can be accrued in this balance in the Max Percent field.
6. Select a compensation factor in the Factor field if you are using a derived compensation factor to determine the period–to–date limit for this balance.
7. Enter the Max Pay to Consider if you define a maximum compensation amount that the system considers when calculating a period–to–date limit based on a percentage of compensation or a derived compensation factor.

   **Rule Region**

8. Select a Rule if you are defining a period–to–date limit based on a FastFormula rule that you have written.
9. Save your work.

   You can now use the Standard Contribution/Distribution window to associate your period–to–date limit with the contribution activity rate for a plan or option in plan.
Defining a Benefit Balance

You use the Benefit Balances window to enter and maintain benefit balances that you can link to persons or to formulas.

To define a benefit balance:

1. Enter a Name used to identify the benefit balance.
2. Enter a Description of your benefit balance.
3. Select a Usage code.
   
   Your system administrator or benefits administrator defines the benefit balance usage codes as part of the system implementation.
4. Select the unit of measure in which this balance is expressed in the UOM field.
5. Select a Non–Monetary UOM for benefits not expressed in currency, such as stock options or shares.
6. Save your work.

You can now associate this benefit balance with a person benefit balance or a formula.
CHAPTER

16

Flex Credits and Benefit Pools (Advanced Benefits)
Flex Credit Calculations

Flexible benefit programs offer employees choices among benefits and coverage levels. Participants can receive flex credits for various reasons, such as service credits, health care credits, and credits from vacation sale.

You define flex credits in conjunction with flexible benefit programs so that participants have money to spend on benefits and coverage levels. Flex credits are defined by a special type of activity rate calculation.

You can define flex credits at the following levels in the compensation object hierarchy:

- Program
- Plan type in program
- Plan in program
- Option in plan
- Combination plan type in program
- Combination plans in program

If you are defining a flexible benefits plan, you must create a flex credit program and place the flex credit plan in that program.

Benefit Pools

Benefit pools define how flex credits are grouped. They restrict the compensation objects that are funded by a flex credit calculation.

You define benefit pools in association with programs that provide flex credits so that when a participant enrolls in a flex program they have flex credits available to spend. You define the amount provided by a benefit pool by creating an activity base rate for the pool object.

*Excess treatment codes* restrict the distribution of flex credits left unspent by a participant. Excess credits may be rolled over into another compensation object (such as another plan), distributed as cash, or forfeited. You can define minimum and maximum rollover amounts and the order in which excess credits should be distributed.

Benefit pools can be defined at the following levels in the compensation object hierarchy:

- Program
- Plan Type in Program
- Plan in Program
• Option in Plan in Program
• Combination of Plan Types in Program
• Combinations of Plans in a Program
Defining Flex Credits

Regardless of the level at which you define flex credits, you must associate your flex credit definition with a compensation object that is part of a program. You cannot define flex credits for a benefit plan that is not part of a program.

You define the flex credits in a program in the Flex Credits window.

To define general information for flex credits:

1. Enter or query the flex credit calculation you are defining in the Name field.
2. Select the Status of the flex credit calculation.
   - Pending: This compensation object currently does not use these flex credits, but could in the future if you change the Status of these flex credits to Active. Select the Pending status when setting up flex credits that possibly may not become Active.
   - Active: The system has applied these flex credits to a compensation object.
   - Inactive: This compensation object currently does not use these flex credits.
   - Closed: The system does not apply these flex credits to a compensation object, nor will it ever do so in the future.

   Attention: You cannot reactivate a closed flex credit calculation. Once a flex credit calculation is closed, it remains closed.
3. Select the Level of the compensation object hierarchy at which you are defining flex credits.
4. Select the Compensation Object for which are defining a flex credit calculation.
5. Choose the General tab.
6. Select the Activity identifying the business function this activity rate performs.
7. Select a Tax Type to indicate the tax impact of these flex credits to participants, such as pre-tax or after tax.
8. Select the Element you defined that corresponds to this activity rate definition.
9. Select the Input Value for this activity rate, such as pay value.
10. Choose the Calculation Method tab.
11. Select the Calculation Method the system uses when determining the flex credit rate for the selected compensation object. The system re-paints the window based on the calculation method you select.

12. Enter or select one or more values based on your flex credit calculation definition.

13. Save your work.
Defining Regular Processing for a Flex Credit Activity Rate

You use the Processing tabbed region of the Flex Credits window to define the payroll processing of a flex credit calculation. You must define this information in conjunction with your element definition for this activity rate to be processed.

To define regular processing for a flex credit activity rate:

1. Select a Source code to identify the system that processes this flex credit calculation.

2. Select a Recurring code to indicate if this flex credit calculation is processed once or on a recurring basis.

3. Check the Uses Variable Rate field if these flex credits are calculated using a variable rate profile.

   Do one of the following:
   - Check the Process Each Pay Period field if a payroll system processes this flex credit calculation every pay period.
   - Check the Uses Payment Schedule field to specify that one or more payment schedules must be defined if a payroll system processes this flex credits activity rate on a non-pay period basis.

   **Note:** The Process Each Pay Period and the Uses Payment Schedule check boxes are mutually exclusive.

4. In the Foreign Earning/Deduction block:
   
   4.1 If a non–Oracle payroll system processes these flex credits:
   
      - Select the ID to identify this activity rate
      - Select a Type code of Earning or Deduction to specify how this system processes this calculation
      - Enter a Name to identify this payroll system

5. Enter a Lower Limit Value or Rule to define the minimum result of this flex credit calculation.

6. Enter an Upper Limit Value or Rule to define the minimum result of this flex credit calculation.

7. Choose the Payment Schedule button to open the Payment Schedule window if you checked the Uses Payment Schedule field.

8. Select the Payment Schedule the payroll system uses to process this activity rate.

   - If no Payment Schedule meets your requirements, select a Rule.
9. Select the Pay Frequency code to specify how frequently the payroll system processes this activity rate for this Payment Schedule.

10. Check the Default field if the system assigns this payment schedule to this activity rate when the payroll system does not specify which payment schedule to use.

11. Close the Payment Schedule window.

12. Choose the Variable Rates button to open the Activity Variable Rates and Rules window if you checked the Uses Variable Rate field.

13. Choose the Variable Rate Profile tab or the Variable Rate Rule tab depending if you are linking a variable rate profile or rule to this flex credit activity rate.

14. Enter a Seq (Sequence) number to specify the order in which the system processes the variable rate profile or rule.

15. Select a Variable Rate Profile or Rule to associate with this flex credit activity rate.


17. Choose the Period to Date Limit button if you limit the number of flex credits a participant can receive during a given time period.

18. Select a Period–to–Date Limit to associate with this flex credit activity rate.

19. Save your work.
Defining Partial Month Processing for a Flex Credit Activity Rate

You use the Partial Month tabbed region of the Flex Credits window to define how the system calculates a flex credit activity rate when a participant enters the plan mid-month.

To define partial month rate processing for a flex credit activity rate:

1. Select a Partial Month Determination Code to specify how the system calculates these flex credits when the employee participates in this compensation object mid-month.
   - If special circumstances apply, select a Partial Month Determination Rule instead of a Partial Month Determination Code.

2. Select the Partial Month Effective Date Determination Code to specify how the system determines the effective date it uses to calculate a partial month contribution/distribution proration.
   - If the Partial Month Effective Date Determination Code values do not meet your requirements, select a Partial Month Effective Date Determination Rule.

3. Enter the Wash Rule Day if participants who enter this plan do not receive a flex credit allocation for the month when their coverage start date is after the wash rule day.
   - Conversely, participants who end coverage for the plan will not receive a flex credit allocation for the month when their coverage end date is before the wash rule day.

4. Choose the Partial Month button.

5. Select if this partial month activity rate starts or stops for this partial month period in the Start or Stop field.

6. Select a From day within the month that represents the starting date for a partial date range.

7. Select a To day within the month that represents the ending date for a partial date range.

8. Select a Percent specifying the percentage of the total activity rate that the system uses to calculate the prorated rate for those persons whose enrollment coverage dates fall within these From and To days.
   - Or, select a Proration Rule that you have defined to calculate the prorated rate.

9. Select a Rounding Code to specify how the system rounds the result of this flex credit calculation.
10. If a Rounding Code does not meet your requirements, select a Rounding Rule.
11. Save your work.
Defining the General Characteristics of a Benefits Pool

You define benefit pools to limit how a participant can spend flex credits and how excess flex credits can be rolled over, distributed as cash, or forfeited.

Benefit pools are always associated with a program, but you can also create pools at other levels within a program.

You can specify the percentage or amount of credits that can be distributed as cash based on the number of excess credits.

You use the Benefits Pools window to date effectively maintain benefit pools for your flex credit programs.

**To define the general characteristics of a benefits pool:**

1. Enter a name for the benefit pool you are defining in the Name field.
2. Select the program to which you are associating this benefit pool.
3. Select the Level at which you are defining flex credits in this program.
4. Select the Compensation Object for which you are defining a benefit pool.
   
   **Note:** The list of available compensation objects is limited based on the level you select in step 3.
5. Choose the General tab, if it is not already selected.
6. Check the Include Program Flex Credits field if this is a program level pool.
7. Check the Automatically Allocate Excess field if excess credits from this pool are allocated based on your benefit pool definition and without the explicit choice of the participant.
8. Select a code in the Excess Treatment field that defines how a participant may use excess flex credits from this pool.

   **Receive as Cash or Roll to Another Plan:** The participant can choose to receive the excess flex credits as cash or roll the excess credits to another eligible plan.

   **Roll to Another Plan:** The participant can only choose to roll the excess credits to another eligible plan. They cannot receive excess credits as cash.

9. Select a Default Excess Treatment code to define the order in which excess flex credits are either distributed, rolled over, or forfeited.
In the Percent block:

10. Enter the Minimum percentage of excess credits that can be distributed from this benefit pool as cash or check the No Minimum field if there is no minimum percentage.

11. Enter the Maximum percentage of excess credits that can be distributed from this benefit pool as cash or check the No Maximum field if there is no maximum percentage that can be distributed.

12. Select a Rounding Code or Rule if you are defining a rounding method for the percentage of excess credits that can be distributed from this benefit pool.

In the Amount block:

13. Enter the Minimum amount of excess credits that can be distributed from this benefit pool as cash or check the No Minimum field to indicate that there is no minimum amount.

14. Enter the Maximum amount of excess credits that can be distributed from this benefit pool as cash or check the No Maximum field to indicate that there is no maximum amount.

15. Select a Rounding Code or Rule if you are defining a rounding method for the amount of excess credits that can be distributed from this benefit pool.

16. Save your work.
Applying a Benefit Pool to a Plan and Option

You use the Application tabbed region of the Benefit Pools window to apply the benefit pool to a plan and the options in that plan.

**To apply a benefit pool to a plan and option:**

1. Select the Plan to which you are associating this benefit pool. The system displays:
   - The option or options associated with this plan
   - The activity rate for each option
   - The taxability of the option
   - The effective dates for the association of this plan and option with this benefit pool

2. Repeat step 1 for each plan you are associating with this pool.
   **Note:** A credit pool can be applied to more than one plan. Likewise, a plan can be linked to more than one pool.

3. Save your work.
Defining Rollover Rules for a Benefit Pool

You use the Rollover tabbed region of the Benefit Pools window to set up rollover rules that define how the system processes excess credits for a benefit pool. A credit pool can have different rollover requirements for different plans, and a plan that decrements more than one pool can be subject to multiple rollover requirements.

To define the rollover rules for a benefit pool:

1. Select the Plan and Option to which flex credits from this pool rollover. The system displays:
   - The pretax activity rate for this option
   - The effective dates for the association of this plan and option with this benefit pool

2. Enter the Default Order in which the system rolls over credits into the plans and options in this pool.

3. Enter the increment by which flex credits can be rolled over as a percent or an amount in the Increment Percent and Increment Amount fields.

4. Select a Participant Eligibility Rollover Rule if you define a formula that limits the circumstances under which the credits from this pool can be rolled over.

Defining Benefit Pool Rollover Percentages and Amounts

You use the fields in the Percent and Amount blocks to define minimum and maximum rollover amounts and percentages for this credit pool.

1. Enter the Minimum rollover percentage for this benefit pool or check the No Minimum field if there is no minimum rollover percentage.

2. Enter the Maximum rollover percentage for this benefit pool or check the No Maximum field if there is no maximum rollover percentage.

3. Select a Rounding Code or Rule if you are defining a rounding method for the rollover percentages for this benefit pool.

   In the Amount region:

4. Enter the Minimum amount or check the No Minimum field to indicate that there is no minimum amount.

5. Enter the Maximum amount or check the No Maximum field to indicate that there is no maximum amount.
6. Select a Rounding Code or Rule if you are defining a rounding method for the amounts for this benefit pool.

7. Save your work.
Communications Setup
Communications

You send communications to potential, current, and former benefits participants to inform them about available benefits, rates, scheduled enrollment periods, and other information that you need to communicate.

You create a communication type to define:

- The conditions that trigger a communication
- The data that is extracted from the database which you can merge into a communication
- The communication delivery method and medium

You run the Participation batch process (in either of its four modes: Life Event, Scheduled, Selected, or Temporal) from the Concurrent Manager to extract data based on your communication type definition. Using the System Extract feature, this data can be extracted to a text file and then merged into the body of your communication.

Communication Type Definitions

You can create definitions for communications that control different aspects of the communication.

For example, you can:

- Specify the date a communication is to be sent to a participant relative to a qualifying life event or a point in the enrollment cycle
- Indicate if the communication is a stand-alone item, or a piece in a kit
- Select a usage type that categorizes the communication, such as Reminder to Act or Confirmation of Action
- Limit the kinds of recipients who can receive a communication

Communication Triggers

Communication trigger control the data that is extracted from the database when you run the Participation batch process. For example, the Pre Enrollment Literature trigger extracts a person’s electable choices based on your communication usage definition and the parameters you select when you run the Participation process.

Communication triggers are seeded with the product.

Communication Usages

As part of your plan design, you can define the condition or combination of conditions that must be present in order for a
communication to be sent to a person. The conditions that you associate with a communication are called *usages*.

You select from the following criteria to limit when a communication is generated:

- Life Event
- Program
- Plan
- Plan Type
- Enrollment Period
- Action

Selecting more criteria for a communication limits the usage of the communication.

**Delivery**

You can specify the method by which a communication is delivered, such as home mail delivery or email. You can also specify a delivery medium, such as paper or diskette.

Employees can specify a preferred delivery method and medium. This information is maintained on the People window. You can choose to override this information for a particular program or plan. Or, you can specify a default delivery method or medium for employees who do not specify a preference.

**Person Communications**

You use the Person Communications window to maintain information about the communications that are requested by a participant or that are sent automatically as events occur in the plan year.

A participant can request to have a communication re-sent which has already been sent. Each time a communication is requested, the system tracks the request by generating a sequence number for that request. You can define the maximum number of requests that a person can make for a particular communication.

You can categorize communications into those that can be requested by a participant and those that can only be requested by a benefits specialist. A benefits specialist can select communications with a trigger type of Online Participant Based Literature Requests and Online Participant Service Representative (PSR) Based Requests. Participants are limited to making selections from communications with a trigger type of Online Participant Based Literature Requests.
When you define a communication type, you select the Always Send checkbox to indicate that the communication is sent whenever it is requested. If the box is unchecked, you must create a communication usage that specifies the program, plan, action type, or enrollment period to which this communication applies.

The participant’s address appears on the window as it is entered in the Address window. You can override this address by selecting another address that exists in the database or by using the Address window to enter the address as a secondary address.

You also use the Person Communications window to enter delivery instructions, change the person’s default delivery method and media, modify the date on which the communication is sent, and to specify if the communication requires inspection.

See Also

Determine Communications Batch Process: page 24 – 2
Defining Communication Types

You define, update, and delete communication types in the Communication Types window. You complete your communication type definition by defining communication triggers, usages, and delivery information.

To define a communication type:

1. Enter a Name for the communication type you are defining.
2. Optionally, enter a Short Name for this communication type.
   
   **Note**: Short names are also used to maintain instruction text for regions of self-service enrollment web pages. You must enter the short name in the following format: **BEN.REGIONNAME**. Exclude the **BEN** prefix from the regionname portion of short name.

   See: Benefits Enrollments: page 18 – 8 for a list of the required short names for each web page region.
3. Select a To Be Sent code or rule that defines when the communication should be sent relative to a life event or a given point in the enrollment cycle.
4. Select a kit code in the Part of Kit field to specify whether this communication is a single item (a piece), or one of several communication items in a kit.
   
   - Select the kit to which this piece belongs in the Kit Name field if this communication is one piece in a kit.
   - View the communication pieces that make up a kit by choosing the View Children button when you have selected a kit.
5. Check the Inspection Required field or select an Inspection Required Rule if this communication must be inspected before it is delivered.
6. Check the Always Send field if this communication should always be sent whenever it is requested or triggered.

   Alternatively, enter the maximum number of times this communication can be sent in the Max Number Available field.
7. Check the Track Mailing field if the system should track the delivery status of this communication.
8. Enter the maximum number of communication that a person can receive of this communication type in the Max Number Available field.
9. Select a Communication Type Rule that further refines the definition of this communication type.

10. Select a Usage type that categorizes this communication.

   Example usage types include Reminder to Act and Confirmation of Action.

   **Note:** Select a usage type of Self Service Instruction Text if you are configuring a self-service web page.

11. Select a Recipient Code that limits the type of benefits participant to whom this communication is being sent, such as a dependent.

12. Enter a Description of this communication.

13. Save your work.
Defining When to Use a Benefits Communication

You use the Communication Type Usages window to define the conditions that generate an extract of communications data.

You also use this window if you are implementing web-based self-service enrollments and you want to write instruction text that appears in a region of a self-service window.

To define a communication usage:

1. Enter or query a communication type in the Communication Types window.
2. Choose the Usages button.
3. Select a value for one or more of the following parameters to limit the conditions under which communications data is generated.
   - Life Event
   - Program
   - Plan
   - Plan Type
   - Enrollment Period
   - Action
4. Select a Usage Rule if your criteria for determining the conditions under which communications data is generated cannot be fully accommodated by the usage criteria on this window.
5. Enter instructional text in the Self Service Description field that corresponds to the region of the self-service web page that you are configuring.
6. Save your work.
Defining a Communication Trigger

You use the Communication Type Triggers window to link a trigger to your communication type definition. A trigger controls the kind of data that is extracted from the database when you run the Participation batch process.

For example, the Final Confirmation Literature trigger extracts a participant’s benefit elections after the enrollment is closed.

To define a communication trigger:

1. Enter or query a communication type in the Communication Types window.
2. Choose the Triggers button.
3. Select one or more triggers that you are linking to this communication type definition in the Type of Trigger field.
   
   Note: You select a trigger type of Online Participant Based Request or Online PSR Based Request to provide a list of communications that can be requested through the Person Communications form.

4. If special circumstances apply, select a trigger rule instead of a trigger type.
5. Save your work.
Defining a Communication Delivery Method

You use the Communication Type Delivery Methods window to define the method and media by which a communication is delivered. A typical communication delivery uses the postal service as the delivery method and paper as the delivery medium.

1. Enter or query a communication type in the Communication Types window.

2. Choose the Delivery button.

3. Select the Delivery Method for this communication item, such as Email or Postal Service.
   - Check the Default field if this delivery method is the default to use when you do not know a person’s preferred way to receive communications.
   - Check the Required field if you must always deliver this communication using this delivery method, regardless of a person’s preference.

4. Select a Delivery Medium for this communication item, such as Paper or Diskette.
   - Check the Default field if this delivery medium is the default you use when you do not know a person’s preferred medium for communications.
   - Check the Required field if you must always use this delivery medium for this communication, regardless of a person’s preference.

5. Repeat step 4 for each delivery medium you associate with this delivery method.

6. Save your work.
Setup of Online Benefit Services (Advanced Benefits)
Online Benefits Administration

The system is designed with features that enable you to perform a variety of tasks from a central form called the Benefits Service Center.

You use the Benefits Service Center window if the requirements of your organization include the need to perform various benefits and HR–related functions in a real–time environment.

Common requests that you can process include changing a person’s address or phone number, adding a dependent or beneficiary, or changing a person’s marital status. These and other changes may trigger a life event that enables enrollment, change in enrollment, or de–enrollment in one or more benefits.

Using this window you can:

- Authenticate a caller’s identity
- Perform a variety of desktop activities, such as viewing current enrollments, sending communications, and entering personnel changes
- Evaluate changes to a person’s record for enrollment impact
- Enroll eligible participants in benefit plans

See: Processing a Request Using the Benefits Service Center: page 22 – 52

Caller Authentication

You can verify the identity of a caller using your organization’s authentication criteria. You query the person’s record based on the authentication criteria provided by the caller. If the caller’s information is authentic, the query displays information about the person such as their address and any life event that is currently active for the person.

If necessary, you can use the results of the query for further caller authentication.

Desktop Activities

The action you take after you authenticate a caller’s identity depends on the caller’s request, the status of any open life events, and the person’s electable benefit choices, if applicable.

You can select an action or form from a list of desktop activities based on the caller’s request. For example, you select the People form if the person needs to change their address. You select the Person Communication form if the person is requesting literature about a benefit plan that you offer.
Online Life Event Management

A special feature of online benefits administration is the ability to process a life event in real-time. When you query a person’s record, the system indicates if the person has an open life event.

When you process the life event, the system determines if the life event results in the creation of electable benefit choices for the person. You can then enroll a person in one or more benefit plans for which they are eligible based on this life event.
Maintaining Online Activities

You use the Maintain Online Activities window to select the forms and functions that are available to the user in the Desktop Activities list of the Online Benefits Services form.

**Note:** You use this form to override the default list of activities. Activities that you select in this form completely replace the default list.

To add an activity to the desktop activities list:

1. Query the current list of desktop activity functions.
2. Enter the Seq (sequence) number in which the function displays in the desktop activities list.
3. Select the function in the Function Name field.
4. Enter the name of the function as it should appear in the desktop activities list in the User Function Name field.
5. Select if this item is a form or a function in the Type field.
6. Enter the Start Date on which this form should appear in the desktop activities list.
7. Enter the End Date to indicate the last date on which this form should appear in the desktop activities list.
8. Save your work.
Maintaining Pop Up Messages

You can use the Maintain Pop Up Messages window to customize the messages that appear on certain forms based on particular events that you select.

**Attention:** As a prerequisite, you must first use the Messages window to write the message that you associate with a form and an event. You must name the message with the BEN prefix and select Oracle Advanced Benefits as the application.

**To associate a pop up message with a form and an event:**

1. Enter a name for the pop up message in the Name field.

   In the Function block:

2. Select the Name of the function with which you are associating this message.
   - Select the Block associated with this message if the message is limited to a particular block in the form.
   - Select the Field associated with this message if the message is limited to a particular field in the form.

3. Select the event that triggers the message in the Event field.

   In the Formula block:

4. Select the Name of the formula with which you are associating this message if the message is limited to a particular formula in the form.

5. Check the No Formula field to indicate that the system should not process any formula that you have defined for this message.

   In the Message block:

6. Select the message in the Name field.

   You can view the message text by scrolling to the Description column of the list of values for the field.

7. Select the message display type in the Type field.

   For example, you can choose to display the message with a Cancel button or an OK button.

8. Enter the start and end date to limit the time period when the message displays.

9. Save your work.
Chapter 19

Setup of Benefits Reporting and System Extract
Reporting Groups

A reporting group is a collection of programs and plans that you group together for reporting purposes, such as for administrative use or to meet regulatory requirements.

At the plan level, you can define the regulatory bodies and regulations that govern a reporting group.

For each regulatory body that you link to a plan, you can define how the regulatory body governs that plan. You can also record the date the plan was qualified by the regulatory body and the approved termination date if the regulatory body does not recognize a plan’s qualifications after a certain date. An approved termination date is typically defined when a reporting group must be re–evaluated by the regulatory body on a periodic basis.

Since US benefit plans are subject to federal nondiscrimination testing requirements, you may define special FastFormula rules to help determine compliance with these regulations. You can define the following rules:

**Contribution Nondiscrimination** is used to identify those participants who cause the plan to be out of compliance with contribution nondiscrimination provisions.

**Coverage Nondiscrimination** is used to identify those participants who cause the plan to be out of compliance with coverage nondiscrimination provisions.

**Five Percent Owner** is used to determine those participants who are 5% owners of the business.

**Highly Compensated Determination** is used to determine those participants who are highly compensated in the context of the plan for nondiscrimination testing purposes.

**Key Employee Determination** is used to determine those participants who are key in the context of the plan for nondiscrimination testing purposes.
Benefits System Extract

Many human resource departments outsource at least some of their benefits administration processing to third party carriers, payroll providers, or other benefits vendors. Thus, there is a great need for reliable data exchange between plan sponsors and these third parties.

In order to extract records from the database for transmission to a third party, you must define the criteria that determine which records are extracted. You also must define the layout of the extracted records including the data elements that comprise the extract, the date range of the records you are selecting, and the output directory and file name of the extract file.

After you create your extract definition, you run the system extract batch process to create your extract results using the Concurrent Manager. You can then review these results, including any errors that occurred during the batch process. When you are satisfied with the results of the extract, you can transfer the extract file onto the delivery medium by which you transmit or store the extract results.

You can think of the system extract process as consisting of these steps:

- Defining an Extract Layout: page 19 – 16
- Defining an Extract Criteria Profile: page 19 – 14
- Defining a System Extract: page 19 – 21
- Running the System Extract Batch Process: page 24 – 8
- Viewing Extract Results: page 24 – 10
- Running the extract write process

Extract Layout

You create an extract layout definition to control the data elements that are included in the extract and the format of the extract results.

An extract layout consists of data elements and their formatting, record layouts that define which data elements appear in the header, detail, and trailer areas of the extract, and a file layout that specifies the order of the records.

Your extract layout also indicates the sort order of the records and any conditional record inclusion criteria that you define.

For example, you could create an extract layout definition for the enrollment results of the medical plans offered by your organization. You define data elements such as the participant’s first name, middle name, last name, and the plan they elected. Then, in your record
layout, you order these data elements into their correct sequence. Lastly, you create a file layout by ordering the various record layouts you have defined into their appropriate sequence.

Data Elements

Data elements are individual data components which contain values that you include in an extract. Different data element types can contain different values. You use your data element definitions in conjunction with your extract criteria definitions to restrict the data that is included in the extract.

Field data elements are most often data extracted from a database field, but can also include common header and trailer totals, dates, and other filler information. You cannot update the list of fields delivered with the system.

You use decoded field data elements when you want to display a different value in the extract than is stored in the database. For example, if you store the values for Male and Female as 1 and 2 in your database, you can decode this data for your extract so that the values appear as Male and Female in the extract.

You enter a string as a character literal that you want to include in an extract. For example, you may include a string that is the record type that precedes each record in the extract file.

You can define a rule if you want to create a data element that is not included in the standard list of data elements.

You select the totals data element type for use in the header or trailer of a record. Using totals, you can sum the results of any data element or include a count of the number of records. You can also conditionalize your totals so that you only display the sum of data elements where the value is equal to the value that you specify.

Special Formatting for Data Elements

You can format different data element types in different ways. For the data element type of field, rule, or totals, you can select the justification as either right or left justified.

Note: The default justification is left justified. For data elements with a number value, you typically select right justified.

You can select format masks for the data elements types of field, decoded field, rule, and totals. Format masks can be used for numbers, dates, phone numbers, and social security numbers. For example, you can select a date format mask of DD/MM/YYYY.
If the seeded format masks are insufficient, you can add format masks to the system’s number and date lookups. You use a lookup code that begins with ‘N’ for numeric format masks or ‘D’ for date format masks. You cannot define your own format mask for phone numbers or social security numbers.

**Note:** A system administrator familiar with Oracle formats should enter this information.

You define the **maximum length** of a data element value to control the point at which the value is truncated. For example, you could specify a maximum length of one for the middle name data element to retrieve a person’s middle initial. The maximum length does not control the starting position of the following field.

For a data element with a value of null, you can specify a **when null use** value as the default value. If you do not specify a when null use value then null values appear as a blank in a fixed column layout or as no value in a variable layout.

For the decoded field data element type only, you can define an **others value** to use as the default value for undefined and null values. For example, you could decode the value of ‘M’ and ‘S’ to mean married and single. For all other values, you could define an others value of null.

**Record Layout**

You specify the data elements that are included in the header, detail, and trailer portions of your record layout. Typically, the header and trailer portions of a record contain control information, such as file identifying information, dates, and totals. Detail records contain the content and values of an extract.

You can specify if a data element is required for the extract. If a required data element is missing, the entire record is written to the error log during the extract process and no extract result is created for that record.

You can also choose to **hide** a data element from an extract record when you run the write process. Hidden data elements appear in the extract result after you run the extract process, but are hidden when you initiate the extract write process.
The data elements that you can include in an extract record are controlled by the system extract hierarchy of **levels, branches, and planes**.

A **level** is a logical grouping of data elements. For example, the Person Level contains data elements such as person first name and person...
address. The **lowest level** in the extract hierarchy determines the number of times that a record repeats.

For an extract record that contains data elements from the person level and the enrollment level, the record repeats at the enrollment level. If a person enrolls in a medical plan and a dental plan, the record repeats for each enrollment.

A **plane** is a grouping of levels. There are three planes in the system extract hierarchy that you use to control data element sorting. The sorting definitions that you apply to an extract are limited to the data elements contained in the level for that plane.

The **branches** of the extract hierarchy link levels from the three planes. There are six branches:

- Person, Eligibility
- Person, Enrollment, Beneficiary
- Person, Enrollment, Dependent
- Person, Enrollment, Action Item
- Person, Element Entry
- Person, Run Result

You can only define a record with data elements from levels in the same branch. You cannot define a record using data elements from more than one level of the same plane.

**File Layout**

You define a file layout to create the sequence (from right to left) in which the records display in an extract. Sequence numbers are unique. They must start with 1 and be between 1 and 75. It is recommended that you do not leave any gaps in your record sequence.

**Data Element Sorting**

You can **sort** the data elements in a record by up to four levels based on any data element you include in the extract. Sorting can occur on each record in a file layout.

For extracts with multiple records, the sorting criteria defined for the record with the highest sequence number are inherited by records with lower sequence numbers unless you define a separate sort order for a record with a lower sequence number.

You use record sequence numbers to order records within one level in the extract hierarchy. System edits ensure that record sort orders conform to the plane structure of the extract hierarchy. For example,
you cannot define an extract to include data elements from the eligibility level between the enrollment level and the dependent level.

Extract Criteria

The extract criteria you select determine the data that is extracted by filtering the data. Data that does not meet your extract criteria is not extracted. You can select from several groupings of criteria that you combine to create an extract criteria profile. These criteria groupings include:

- People
- Benefits
- Changes
- Payroll
- Communications
- Advanced

People
You select People criteria to limit your extract results to people who meet the criteria you select, such as assignment location, organization, or benefits group. You can also select individual people.

Benefits
You use Benefits criteria to limit your extract results to a particular plan or reporting group. In addition, you use this criteria to define the extract processing for dependents of primary participants.

Changes
Often in the outsourcing process, data transmissions need only record data that has changed since the last transmission. This helps reduce the cost and complexity of an extract by eliminating the reporting of unnecessary information. You can track these changes for particular change events defined by the system.

Payroll
This criteria grouping is for customers who do not use Oracle Payroll. You can limit the type of element entries and input values that are extracted.

Communications
This limits the communication types that are extracted.
Premium
If you extract data for transfer to a third party administrator or benefits provider, you can create an extract criteria profile that includes premium criteria.

You can extract premiums for a single month or for a range of dates. Additionally, you can restrict a premium extract to the last occurrence of a record update.

Advanced
Use the Advanced criteria to create an extract for a change event when you have complex criteria for selecting records.

You can select records for a change event over one or more periods of time, and you can select record by the actual date or effective date of change.

Note: This feature is available to both Standard and Advanced customers.

Extract Definition

You create an extract definition to set parameters specific to a particular extract by selecting the criteria profile and the layout that you want to use for the extract.

You also define parameters for the system extract batch process that you run to create the extract result. These parameters include the extract date range, the data sort order, and the output directory and file name.

Extract Batch Processes

You run the Extract Process from the Concurrent Manager to create results for an extract definition that you have defined. After you run the extract process, you can view the results in the Extract Results window. The extract process generates a summary report and an error report. You can run the Extract Audit Report to view a limited selection of records from the extract results.

You run the Extract Layout Report to extract just your layout definition with no data. This is useful for reviewing the format of the layout. Benefit carriers may also find this information useful in helping them import the extract result into their systems.

Extract Results

You run the Extract Summary report from the Concurrent Manager to view an extract summary. You can view any errors that occurred during the extract process by running the Extract Error Report.
To view detailed information about an extract, you use the Extract Results form.

Change Event Log

You can view the change events for a person using the Change Event Log window. The window displays the name of the change event, the date on which it occurred, and the user name of the person who entered the change.

You can delete change events from this window, but you cannot add change events.

Extract Write Process

Once you are satisfied with the results of your extract, you run the Extract Write Process from the Concurrent Manager to save the output of the extract to the directory and file you specified in your extract definition.

Update the user profile option BEN: Max Extract Line Size to set the maximum length of a record generated by the Extract Write Process.

See: User Profiles in Configuring, Reporting, and System Administration in Oracle HRMS

See: Running the System Extract Batch Processes: page 24 – 8
Defining a Reporting Group

You use the Reporting Groups window to define a reporting group and to associate programs and plans with the reporting group. You can also define which regulatory bodies and regulations govern the reporting group.

To define a reporting group:

1. Enter a unique Name for the reporting group.
2. Select the Global check box to include plans in the reporting group from any business group.
   
   **Note:** Create a global reporting group if you implement a Compensation Workbench plan and you enable a manager to review or allocate compensation for employees in different business groups.
3. Select the Purpose of the reports that will be generated for this reporting group.
   Select a purpose of Compensation Plan Groupings for Compensation Workbench.
4. Enter a Description of the reporting group.
5. Select the first Program Name if the reporting group is to consist of one or more programs.
   Alternatively, select the first Plan Name in the reporting group.
   Any row (record) in this table can include a Program Name or a Plan Name, but not both simultaneously. While it is unlikely that you would want to use the same reporting group to report at the program and plan levels, you could do so by choosing a Program Name for one record, and then choosing a Plan Name for each subsequent record in the reporting group.
   
   **Note:** When a plan is selected, the Regulatory Bodies and Regulations button is enabled, indicating that you can define regulatory bodies for, and associate regulations with, that plan.
6. Save your work.
Defining Regulatory Bodies for a Plan

You use the Regulatory Bodies and Regulations window to date effectively define the regulatory bodies that approve or govern this plan.

To define a regulatory body for a plan:

1. Choose the Plan Regulatory Bodies tab if it is not already selected.
2. Enter the Name of the regulatory body associated with this plan.
3. Enter the Approved Termination date on which this regulatory body ceases to recognize this plan’s validity.
4. Enter the date this regulatory body qualified this plan in the Qualified field.
5. Select one or more Regulatory Purpose Codes that describe how this regulatory body governs this plan.
6. Save your work.
Defining Regulations for a Plan

You use the Regulatory Bodies and Regulations window to date effectively define the regulations that approve or govern this plan.

To associate regulations with a plan:

1. Choose the Plan Regulations tab if it is not already selected.
2. Select a Regulatory Plan Type.
3. Select the name of the regulation that governs this plan in the Regulation field.
4. Select one or more rules to determine how plan regulations define:
   - Contribution Nondiscrimination
   - Coverage Nondiscrimination
   - Five Percent Owner
   - Highly Compensated Determination
   - Key Employee Determination
   
   Note: These rules reflect US non–discrimination legislation.
5. Save your work.
Defining an Extract Criteria Profile

You use the Criteria Definition window to create an extract criteria profile that limits the results of a system extract to records that match your extract criteria.

To define an extract criteria profile:

1. Enter an extract criteria Profile Name or query an existing profile that you want to modify.
2. Choose a tabbed region that represents a criteria category you want to include in your profile. Choose from:
   • People
   • Benefits
   • Changes
   • Payroll
   • Communications
   • Premium
   • Advanced

   Note: If you define an extract criteria profile that uses change events, you must enable these change events in the Application Utilities Lookups window. Query the Lookup code BEN_EXT_CHG_EVT and select Enable for each change event you want to enable.
3. Select a Criteria Type that limits the records to include in this extract.
4. Select a criteria value based on the criteria type you selected.
5. Check the Exclude field if this criteria type and value is excluded from appearing in your extract.
6. Repeat steps 2–5 for each criteria that you are including in this extract criteria profile.
7. Save your work.

To define an extra criteria profile using Advanced criteria:

1. Enter or query an extract profile in the Profile Name field.
2. Select the criteria types and values that you want to include in this extract criteria profile.

   Note: If you are defining a profile using change event criteria from the Advanced tabbed region, do not select any change events in the Change tabbed region.
3. Choose the Advanced tab.
4. Select the Criteria Type of Combination.
5. Navigate to the Advanced Criteria window by clicking into a Value row and choosing the Details button.
6. Select a Criteria Type. Choose from:
   - Change Actual Date
   - Change Effective Date
   - Change Event
7. Select an Operator to limit the criteria values.
   **Note:** For change dates, select either equals (=) or between as the operator. For change events, select either equals (=) or does not equal (!=).
8. Select a change value in the Value 1 field.
   **Note:** For change dates, select a value that specifies a period of time, such as Last Day of Previous Month. For change events, select a particular change event.
9. Select another value in the Value 2 field if you are adding more criteria values to this extract profile or if you are comparing values in the Value 1 and Value 2 fields.
10. Save your work.
Defining an Extract Layout

You use the Layout Definition window to define the data elements, records, and format of the records that are extracted by your extract definition.

Your extract layout definition consists of the data elements to include in the extract, the record layout that controls the records that appear in the header, footer, and detail areas of your extract, and the file layout that defines the records to include in the extract.

See: Extract Layout: page 19 – 3

Data Elements

You use the Data Elements tabbed region to select the data elements to include in an extract and to define the layout format of each data element.

To define the layout format of a data element:

1. Enter the Name of the data element you are defining.
2. Select the data Type of the data element.
   
   Note: Depending on the data type you select, the system presents different formatting options for that data element.
3. Enter values for the following parameters if you select the Field data element type:
   - Select the Field.
   - Select a Format Mask that formats the results of the value from the field.
   - Select the Justification, either left or right.
   - Enter a value or character string to use when the value for the data element is null in the When Null Use field.
   - Enter the maximum number of characters to include in this data element in the Max Length field.
4. Enter values for the following parameters if you select the Decoded Field data element type:
   - Select the Field.
   - Select a value in the If Value Is field that, when met, requires a substitute value.
   - Enter the substitute value in the Replace With field.
• Enter a value in the Other Values field to use when the decoded
value is either null or undefined.

5. Enter a character string in the Value field if you select the string data
element type.

6. Enter values for the following parameters if you select the Total data
element type:
   • Select the totaling function, either count or sum.
   • Select a data element.
   • Select the Format Mask.
   • Select the Justification, either left or right.

7. Select a Rule to define a data element if the standard data element
types do not meet your criteria.

8. Save your work.

**Record layout**

You use the Record Layout tabbed region to define the header, detail,
and trailer portions of your data extract.

► To define the record layout of a system extract:

1. Enter a Name for the record layout definition.

2. Select the record layout Type, choose either Header, Detail, or Footer.
   The Repeating Level field is populated based on the lowest level in
   the extract hierarchy from which data elements are selected for this
   record. This is a read-only field.

3. Enter the Seq (sequence) number in which this data element
displays in the extract report.
   
   Note: Sequence numbers must be unique. They must start at 1
   and be between 1 and 75. It is recommended that you do not
   leave any gaps in your record sequence.

4. Select a data element in the Data Element Name field.

5. Enter a Start Position number for this record if you are defining a
   fixed layout format.

6. Enter a Delimiter (such as an asterisk or a comma) that separates the
   fields of this data element if you are defining a variable layout
   format.
7. Check the Required field if this data element must be included in the extract record.
   
   If you check the Required field, you may want to enter a value to display when this field is null. You enter this value by selecting the field name in the Data Elements tabbed region and entering a value in the When Null Use field.

   **Note:** If a required data element is missing, the entire record is written to the error log during the extract process and no extract result is created for that record.

8. Check the Hide field if you want to hide a data element from an extract record when you run the write process.

   **Note:** Hidden data elements appear in the extract result after you run the extract process, but are hidden when you initiate the extract write process.

9. Save your work.

**File layout**

You use the File Layout tabbed region to define the sequence in which the records in this extract display and any conditions that must exist for a record to be included in the extract.

**To define the file layout of a system extract:**

1. Enter a Name for the file layout definition.
2. Enter the Seq (sequence) number in which the extracted records display.
3. Select a record that you have defined in the Record Name field.
4. Check the Hide field if you want to hide a record from an extract file when you run the write process.

   **Note:** Hidden data elements appear in the extract result after you run the extract process, but are hidden when you initiate the extract write process.
5. Choose the Sort button to define a data element sort order for this file layout definition.
6. Choose the Advanced Conditions button if you only include this record when a specific event occurs.
7. Repeat steps 2–6 for each record in your file layout definition.
8. Save your work.
To define the sort order of the data elements in a record:

You can use the Sort window to define up to four levels of sorting for each record in a file layout. You can sort by any data element included in a record.

1. Select the record in the File Layout window for which you are defining the data element sort order.
   
   Note: Selecting a record limits the data elements by which you can sort to the data elements contained in that record. You can sort by a data element that you do not want to display in a record by adding that data element to the record and checking the Hide field.

2. Choose the Sort button to display the Sort window.

3. Select the primary data element by which you want to sort the record in the First Sort field.

4. Select the second data element by which you want to sort the record in the Second Sort field.
   - You can further sort the record by selecting data elements in the Third and Fourth Sort fields.

5. Save your work.

Conditions of Inclusion for File and Record Layouts

You use the Record Layout Advanced Conditions window or the File Layout Advanced Conditions window to define the conditions that must exist for a data element to be included in a record or for a record to be included in a file.

   Note: Conditional inclusion is based on a text comparison of a data element value with a value you supply. It is recommended that you test your conditional inclusion criteria for accuracy on a small number of records before creating an extract.

To define the conditions of inclusions for an extract layout:

1. From the Layout Definition window, do one of the following:
   - Choose the Record Layout tabbed region. Enter or query a record for which you are defining conditional inclusion criteria.
   - Choose the File Layout tabbed region. Enter or query a file for which you are defining conditional inclusion criteria.

2. Choose the Advanced Conditions button.
3. Enter the Seq (sequence) number in which the system checks for this condition.

4. Select a Data Element Name from the list of data elements in this layout definition.

5. Select an Operator based on your conditions of inclusion for this data element.

6. Enter a Value for the data element.
   
   **Note:** When you click into the Value field, a sample entry appears based on the operator you selected. Substitute your data element value for the sample value. For example, if you select an operator of Equals (=), enter the exact value surrounded by single quotation marks.

7. Select a value of either And or Or if your inclusion criteria contains more than one data element value.

8. Select an Action that excludes the record based on whether the conditions of inclusion are true or false.

9. Save your work.
Defining a System Extract

You use the Define Extract window to define and maintain the definition of a system extract.

Your extract definition includes an extract criteria profile and an extract layout definition that you have already defined as well as other parameters needed for the extract batch process, such as the extract date range and the output directory and file name of the extract file.

To define a system extract:

1. Enter an Extract Name that uniquely identifies this extract definition.
2. Select the kind of data that you want to include in the extract in the Type field.
   - Choose either Full Profile, Changes Only, or Communication.
3. Select an extract criteria profile in the Inclusion Criteria field to limit the results of the extract.
4. Select a file layout definition in the File Layout field that limits the records included in this extract to those defined in this file layout.

In the Dates tabbed region:
5. Select the extract date range in the Extract From and Extract To fields.
   
   **Note:** If you are defining an extract of the Full Profile type, you only select an Extract From date.

In the Output tabbed region:
6. Enter the Output Directory where you want to write the results of the extract.
7. Enter the name of the output file in the Output File field.
8. Check the Append Current Request ID field if you want to add the request ID to the file name.

In the Options tabbed region:
9. Check the Kickoff Write Process Automatically field if you want to write the results of this extract to a file when you run the benefits extract batch process.

   **Note:** If you want to review the results of your extract before writing the results to a file do not check this field. You can write the extract results to a file by running the extract write batch process from the Concurrent Manager.
10. Check the Special Handling for Dependents (ANSI 834, HIPAA) field if you are defining this extract to conform with ANSI 834 or HIPAA standards.

   **Note:** If you check this field, you should consider selecting the data element of Person Participation Type (ANSI) when defining the layout for this extract to distinguish participant and dependent enrollment records in the extract results.

11. Check the Update Communication Sent Date field if you are defining an extract for communications.

12. Check the Use Change Effective Date for Extracting Change Events field if you are defining an extract type of Changes Only and you want the system to use the effective date of the change when extracting records.

13. Save your work.
CHAPTER 20

Administration Overview for Standard and Advanced Benefits
You use the administration features of Standard Benefits to manage the programs that your implementation team has put in place.

Use the enrollment windows to process benefits participants into plans and options. You can view monthly premiums for a participant or a compensation object and make premium adjustments if required. Run the system extract batch process to compile enrollment records for transfer to third party benefits administrators.

Advanced Benefits includes all the components of Standard Benefits plus features for pre-enrollment administration, processing default and automatic enrollments, recording expense reimbursements, and modeling benefits eligibility.

See: Advanced Benefits Administration: Overview: page 20 – 5

Use the implementation features of Standard and Advanced Benefits to setup your benefits programs.

See: Standard Benefits Setup: Overview: page 8 – 5
See: Advanced Benefits Setup: Overview: page 8 – 6

**Key Concepts**

Standard Benefits administration is comprised of several distinct key concepts. These are:

- **Enrollment**: This is the process of enrolling participants in plans for which they are eligible. It includes enrollments entered by benefits administrators as well as web-based self-service enrollments. The system provides the following enrollment forms:
  - You use the **Non-Flex** enrollment form for most programs that are not funded by flex credits.
  - You use the **Savings Plan** enrollment form for plans such as 401(k) plans in the US and stock purchase plans.
  - The **Miscellaneous Plan** enrollment form is used for plans you define that are not part of a program.
  - Use the **Flex** enrollment form if you are an Advanced Benefits customer and you offer programs that are funded by flex credits.

- **Continuing Benefits Administration**: For benefit plans your enterprise offers to terminated or retired employees, such as COBRA in the US, you can control continuing eligibility, enroll participants, and record continuing benefits payments.
• **Actual Premiums**: Run the Premium Calculation batch process to determine monthly premiums. You can view and adjust premiums for a participant or a compensation object.

• **System Extract**: The product’s system extract features let you manage the extract, format, and delivery of benefits data to organizations such as third party benefit administrators.

---

**Advanced Benefits Administration: Overview**

Advanced Benefits enables benefits administration based on life events that occur to participants. You can generate enrollment actions, activity rate changes, and communications based on life events.

**Key Concepts**

Advanced Benefits is comprised of several distinct key concepts. These are:

• **Participation Management**: The system lets you trigger enrollments, de-enrollments, activity rate changes, and communications based on the occurrence of a life event to a primary participant or a related person.
  
  – **The Participation Process**: This is the process you run from the concurrent manager to determine eligibility, electable benefit choices, and activity rates for your participants.
  
  – **View Participation Information**: Based on the results of the Participation process, you can view a participant’s electable choices, open life events, and current elections.
  
  – **Potential Life Events**: The application creates a potential life event when it detects a database change that you have defined as indicating the occurrence of a life event. You can manually create potential life events for a person and you can void life events.

• **What-if Eligibility**: This features lets you model eligibility, electable choices, and pricing information for a person based on a potential life event.

• **Online Benefits Administration**: This feature is useful for HR call centers. You can record a change to a person’s HR record, evaluate the change for enrollment impact, and then process an election online.

• **Communications**: You send communications to inform employees and other individuals about benefits, enrollment periods, and other
information that you need to communicate to a range of potential and former benefits participants.

- **Reimbursement Requests**: If you define a flexible spending account plan or a plan that offers reimbursable goods and services, you can record a participant’s reimbursement request as part of the process of managing expense reimbursements.
Standard and Advanced Benefits Administration

Oracle HRMS provides a complete solution for Total Compensation management. Your Oracle Human Resources license includes the Standard Benefits feature set that enables you to manage your enterprise’s benefit offerings.

The Oracle Advanced Benefits license provides the Standard Benefits feature set plus additional functionality enabling you to design flexible benefit programs and to administer benefits based on life events.

See: Advanced Benefits Administration: page 20 – 6

Standard Benefits Administration

Standard Benefits provides the functionality you need to administer benefit programs that do not offer flex credit based benefits. The Standard product is also useful if you outsource a significant portion of your benefits administration.

How do I enroll a person in a plan?

If your organization favors a centralized form of benefits administration, you can have your benefits practitioners or other personnel record participant elections. A more distributed method of enrollment is available with web–based self–service enrollment forms.

Can you override eligibility and enrollment results?

You can enroll participants in plans for which they have been found ineligible and you can override a participant’s benefit elections. You can also define whether or not a person can elect to waive participation in a benefit for which they are eligible.

Can you administer benefits–related court orders with the application?

For US users, Standard Benefits supports the administration of Dependent Coverage Orders and Qualified Domestic Relations Orders (QDROs). For Dependent Coverage Orders, you can require that a participant cover a dependent named in a court order (typically for health coverage). For QDROs, you can define a payment amount or percentage that is withheld from an individual and any benefit distribution restrictions.
How do you export benefits records to a third party administrator?

Because many plan sponsors outsource at least a portion of their benefits administration, the system enables you to extract and format benefits data for transmission to a third party. You can limit the records that are extracted based on a variety of factors, including only extracting records that have changed since the last system extract.

Advanced Benefits Administration

By licensing Advanced Benefits, you can also fulfill the following business requirements.

How do I automate benefits administration?

In your plan design, you define the qualifying life events that generate enrollment actions and participant communications. Batch processes that your system administrator can schedule to run on a nightly basis detect when a life event has occurred to a participant. Enrollment opportunities are then generated for the participant based on the life event and the rules of your plan design.

You can also define automatic and default enrollments to reduce the time you spend processing enrollments.

Can you model enrollment eligibility?

You can use the product for “what-if” eligibility modeling. For a given person, you can view what their benefit eligibility results would be if a particular life event occurred. The system does not save these results.

Can you automate when benefit communications are delivered?

You can send a communication to a person in conjunction with a life event. For example, you can run the communications batch process to send an enrollment kit to a group of employees in advance of a scheduled enrollment period. You can also automatically send a communication when an action item must be completed before an enrollment is valid.
Chapter 21

Participation Management
Running the Maintain Participant Eligibility Process (Standard Benefits)

If you use Standard Benefits in Oracle HRMS, you can determine eligibility and ineligibility for current and potential benefits participants through the Maintain Participant Eligibility batch process.

If the eligibility process finds a person newly eligible for one or more compensation objects, the process creates or updates the person’s eligibility record. Typically, a gain in eligibility indicates an enrollment opportunity.

If the eligibility process finds a currently enrolled participant ineligible, the process de-enrolls the participant from the newly ineligible compensation object and ends the participant’s coverage and rate.

Note: You can define an Oracle Alert to notify a benefits administrator, participant, or other personnel when the process detects a change in eligibility status. For example, you can send an alert to an administrator indicating that the process has de-enrolled a participant. The administrator can then process an unrestricted enrollment to determine if the participant has any new enrollment opportunities, such as for continuing coverage.

Schedule this process before your payroll run so that deductions are not calculated for coverages which should be ended. You should also run the process before writing system extracts to transmit coverage changes to third party carriers.

You run this process from the Submit Requests window.

▶ To run the Maintain Participant Eligibility Process:

1. Select the Maintain Participant Eligibility Process in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Enter the Effective Date on which you are running the process.
4. Select one or more parameters to limit the eligibility determination to a segment of your employee and benefits participant population.

   For example, you can determine eligibility for participants currently enrolled in a particular benefits plan or for employees in an organization you select.

5. Choose the OK button.
6. Complete the batch process request and choose Submit.
Maintaining a Benefits Assignment

You use the Benefits Assignment window to view, update, and manually create a person’s benefits assignment.

The application automatically creates benefits assignments based on certain events, such as an employee termination, if you set up the auto-generation of benefits assignments when you define the default payroll for a business group.

See: Defining a Default Monthly Payroll for a Business Group, Using Oracle HRMS — The Fundamentals

See: Continuing Eligibility: Benefits Assignment: page 11 - 10

To maintain a benefits assignment:

1. Query the person for whom you are maintaining a benefits assignment.
2. Select the person’s location and organization.
3. Insert the person’s assignment status in the Status field.
   
   **Note:** You can only manually insert a person’s assignment status. You cannot update an assignment status that the system copies from the person’s assignment record.

4. Update other assignment information as necessary.
   • Enter the person’s people group in the Group field.
   • Select a Job, Position, and Grade.
   • Select a payroll.
   
   **Note:** US and Canadian users must select a payroll with a monthly periodicity.

5. Change other assignment data on this window as necessary.

6. To delete a benefits assignment, query the person’s benefits assignment and choose the Delete icon from the toolbar. You can choose to purge or end-date the record.
   
   **Note:** Deleting a benefits assignment does not effect the employee assignment.

7. Save your work.
Advanced Benefits Only

The remaining topics in this chapter are relevant to Oracle Advanced Benefits only.

Participation Batch Processes

The Participation batch process uses your plan design to determine eligibility and enrollment information for the persons and benefit plans that you select. When you run the batch process, the system performs the following actions:

- It determines how system-triggered life events impact a person’s eligibility, electability, enrollment, de-enrollment, activity rates and coverage.
- It creates related person life events based on these system-triggered life events.
- It determines when automatic enrollment is appropriate for benefits, and then automatically enrolls those eligible persons.
- It de-enrolls participants who lose their eligibility in programs, plans or options and cancels any of their related current enrollment events.

How often you run the Participation batch process depends on the size of your employee population and the timing of your payroll run. Typically, plan sponsors with large employee populations will run the Participation process daily. Because temporal life events (such as birthdays and length of service anniversaries) occur each day for employees of such large enterprises, these events impact employees’ eligibility and electability on a daily basis.

On the other hand, a small employer using a single, biweekly payroll run for all of its employees might find running the Participation batch process before each payroll run sufficient.

When the system encounters multiple active life events, it processes the one with the earliest effective date first. A person can have more than one potential life event at a time, but only one active life event at any point in time.

The Participation process produces a user log file that details what operations took place and what database objects the system updated.

Modes of the Participation Batch Process

You select a run mode for the Participation process based when you are determining eligibility for a scheduled enrollment or an enrollment.
based on a life event. You can run the process so that results are not saved or so that results are saved to the database.

The following describes the different batch process modes.

<table>
<thead>
<tr>
<th>Selection</th>
<th>Determines eligibility for selected persons for selected compensation objects, but does not create electable choices. You can use Selection mode when determining how many persons are eligible for a compensation object. You can choose to commit the eligibility results to the database or rollback the results of the batch process and not update the database.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scheduled</td>
<td>Determines eligibility, electable choices, and enrollment information for selected persons for selected compensation objects based on a scheduled enrollment event. This mode also determines eligibility for the dependents and beneficiaries of eligible participants.</td>
</tr>
<tr>
<td>Life Event</td>
<td>Determines eligibility, electable choices, and enrollment information for selected persons for selected compensation objects based on a life event. This mode also determines eligibility for the dependents and beneficiaries of eligible participants.</td>
</tr>
<tr>
<td>Temporal</td>
<td>Determines temporal life events based on the derived factors of compensation level, percent of full-time employment, hours worked in period, age, length of service, and combination age and length of service. <strong>Note:</strong> Life events created by the temporal process must be processed in life event mode.</td>
</tr>
</tbody>
</table>

**Purging Batch Related Tables**

Each time you run one of the following batch processes the system creates an audit log if you set the Audit Log parameter to Yes:

- Close Action Items Process
- Close Enrollments Process
- Default Enrollment Process
- Participation Process: Life Event
- Participation Process: Scheduled
- Participation Process: Selection
Audit log files accumulate until you purge them. You should periodically purge batch related tables to help the system run more efficiently.

If the audit logs become full, the application prevents you from running any of the processes which create an Audit log. Run the purge process, then restart the process which was interrupted when the log became full.

**Note:** By default, the application sets the Audit Log parameter to No.

The Participation Audit Activity Purge process protects ongoing activities by purging data only from completed batch processes. Purging the audit logs does not affect life event or election information.

You can purge the log associated with a single concurrent request ID or purge all logs that were created for a Business Group on a date you select.

The process purges data from the following tables:

- BEN_REPORTING
- BEN_PERSON_ACTIONS
- BEN_BENEFIT_ACTIONS
- BEN_BATCH_RANGES

### Life Event Back–out in Batch Mode

You run the Life Event Back–out process from the Concurrent Manager when a life event has been started for a group of persons in error. For example, you might run this process if a salary increase is incorrectly applied to a group of persons, or if a transfer has been incorrectly processed for an organization.

You can back–out all kinds of life events, including:

- Temporal life events (such as number of hours worked)
- Scheduled life events (such as an open enrollment period)
• Explicit life events (such as an address change or assignment transfer)

When you back–out a life event, the system marks all electable choices and related information, such as payroll contributions, dependent designations, and communications, with a status of backed–out.

Life events can be backed out that have a status of started or processed; you can only back–out a person’s most recent life event.

You select run–time criteria to control the persons for whom you are backing out a life event. If you use person selection criteria, such as organization, the person must meet all the criteria you specify.

If you do not select person criteria, the process backs out the life event for all persons who experience the event within the date range you specify.

**Note:** Enter the same date in the From Occurred Date and To Occurred Date fields to run the life event back–out process for a single date.

You can view the results of the Life Event Back–out process in the Process Report. The Summary Report identifies the run–time parameters you selected and provides the total number of persons for whom the selected life event was backed–out.

**Note:** Use the Person Potential Life Event window to back–out a life event for a single person.
Benefits Batch Processes

After you run the Participation batch process to determine eligibility and electable choices for your benefits participants, you use the following batch processes to help you process your enrollments:

- Default Enrollment Process
- Close Unresolved Action Items Process
- Close Enrollments

Default Enrollment Process

You run the Default Enrollment batch process to enroll a participant into a plan when the participant fails to make an election by a certain date and you have defined a default enrollment for a plan or option.

You also use this process to enroll a participant in a plan or option that you define as mandatory if the person fails to elect this required plan or option by a certain date.

As a prerequisite, you run the Participation batch process before you run the default enrollment process so that eligible participants can be identified.

The Default Enrollment process also determines any action items that must be completed before the enrollment is considered valid.

*Note:* If a participant is currently enrolled in a plan or option that is not a default for this enrollment period, the default enrollment process will de-enroll the participant from the compensation object if the participant has not made an explicit election.

Close Unresolved Action Items Process

As part of your plan design, you define the action items that are required for an enrollment to be valid. You can also define action items as optional.

For example, you may require that a person must provide the date of birth for all dependents covered by a plan if the participant enrolls in the Employee Plus Family option of a medical plan.

You use the Close Unresolved Action Items batch process to close any required or optional action items that have not been completed by the participant. This process also deletes any suspended enrollments for the persons who meet the criteria you specify.

You run this process before you run the close enrollment process.
Interim Enrollments

If a plan that you include as a parameter in this process provides interim coverage to a participant with a suspended enrollment, the process closes the suspended enrollment and preserves the interim coverage. The interim coverage is effective until the interim coverage end date that you define in your plan design.

Close Enrollments Batch Process

You run the Close Enrollments batch process to close a person’s enrollment after elections have been made and to resolve any incomplete election information. This process marks a person’s qualifying life event reason as processed.

Use one of the following close modes when you run the Close Enrollments process:

- **Force Close** closes a person’s life event regardless of the enrollment period or any pending workflow approvals.
- **Normal Close** closes a person’s life event only after the enrollment period has passed for all unenrolled choices.
- **Preserve Pending Transactions** performs a force close if the process finds no pending workflow approvals.

Maintain Designee Eligibility

Some benefit plans require that dependents covered under the plan meet certain eligibility criteria in order to receive coverage. For those plans that require dependents to be under a certain age, you need to run the Maintain Designee Eligibility batch process to determine when a dependent becomes ineligible for benefits coverage based on an age change.

This change in age is called aging out of a benefit.

Activity Summary Reports

Each time you run an enrollment batch process or the Maintain Designee Eligibility batch process, the system automatically generates the Activity Summary Report. You can also run this report directly from the Concurrent Manager.
The activity summary report groups information about a batch process into four main categories:

**Processing Summary**
- Number of participants successfully processed
- Number of participants processed in error
- Number of participants unprocessed
- Total number of participants selected

**Successful Processing Summary– By Event Type**
- Number of participants with a life event created
- Number of participants without a life event created
- Number of participants with a temporal life event created
- Total number of participants successfully processed

**Successful Processing Summary– By Action**
- Number of participants without a life event created
- Number of participants with a new life event created
- Number of participants with a replaced life event
- Total number of participants successfully processed

**Error Summary**
The activity summary report also lists the total number of errors in the batch process categorized by error type.

This report also includes standard report header information such as the Business Group for which the report was run, the execution start and end times, and the number of people selected and processed in the batch run.

**Audit Log Report**

Each time you run an enrollment batch process, the system automatically generates the Audit Log Report. You can also run this report directly from the Concurrent Manager.

The audit log identifies each person in the report by personal and assignment information such as their name, social security number or national identifier, job title, grade level, and organization.

For an audit log report that you generate against a Participation batch process that is run in Life Event mode, the audit log displays information about the life events processed in the batch run.
You use the following parameters to generate the Audit Log Report. You must enter the request ID of the batch process and at least one other parameter.

- **Request ID**  This parameter is required. Enter the request ID of the batch process for which you are generating the audit log report.

- **Eligibility**  This parameter provides summary information about the compensation objects for which a person is eligible.

- **Ineligibility**  This parameter provides summary information about the compensation objects for which a person is ineligible including the ineligibility reason.

- **Electable Choice Banner**  This parameter displays whether a compensation object for which a person is eligible is currently electable. It displays each electable choice in the context of the compensation object hierarchy.

- **Electable Choice Information**  This parameter displays detailed electability information about all compensation objects for which a person is eligible.

- **Coverage and Rates**  This parameter displays detailed coverage and rate information about each compensation object for which a person is eligible.

- **Dependent Information**  This parameter provides details about electable choices for those compensation objects containing dependent information.

This report also includes standard report header information such as the Business Group for which the report was run, the execution start and end times, and the number of people selected and processed in the batch run.

**Errors By Error Type and Errors By Person**

Each time you run an enrollment batch process, the system automatically generates the Errors By Error Type Report and the Errors By Person Report. You can also run these error reports directly from the Concurrent Manager.

Both reports return the same error data but format the data in different ways. The Errors By Error Type Report lists all the errors that occurred for the batch process you select. For each error type, the report lists all the persons with this error and their social security number or national identifier.

The Errors By Person Report lists all the errors that occurred for each person with an error in the batch process you select.
Both reports also include standard report header information such as the Business Group for which the report was run, the execution start and end times, and the number of person selected and processed in the batch run.

**Restart Process**

If a batch process stops processing before it is complete due to errors or other reasons, you can restart the batch process. The following benefits batch processes can be restarted:

- Participation Process
- Default Enrollment
- Close Unresolved Action Items
- Close Enrollments

*Note:* You use the Batch Process Parameters window to specify the maximum number of errors that can occur for a batch process before the process is aborted.
Participation Management

You run the Participation batch process from the Concurrent Manager to determine eligibility and electable choices for those persons who meet the batch process selection criteria that you specify.

The results of the Participation process contain participation information that you can review before you record any participant’s benefit elections.

For each person included in the Participation process results, you can review the compensation objects for which the person is eligible or ineligible, activity rate amounts, the life event reason that determined the electable choice, and other enrollment related information.

You can manually generate a life event for a person, or void a life event that was created in error, if you need to supplement the results of the Participation process.

The system also provides a “what-if” eligibility modeling feature that lets you enter proposed data changes to a participant’s record and then view the eligibility results that would occur. The eligibility modeling feature is useful for helping a participant understand how a potential life event, such as a marriage or a work re-location, will effect their benefits eligibility.

Participation Information

You use the View Participation Information window to display, by person, the eligibility results of the Participation batch process. The following data is displayed according to the structure of the compensation object hierarchy:

- All programs, plans, and options in plan for which a person is eligible
- All programs, plans, and options in plan for which a person is ineligible if you check the Track Ineligible Person field for that compensation object in your plan design
- Standard activity rates and actual premiums for plans and options in which a person is enrolled

**Attention:** In order to ensure that the information you display for a person is current, you must first run the Participation batch process for that person.
Life Events and Electable Choices

After you run the Participation process, you can use the Person Potential Life Event form to view any active life event or potential life events that were created for a person.

Active Life Events

For active life events, you can view the status of the life event, including when the event occurred, when it was processed, and when it was closed.

You can also view any enrollment opportunities that were created for a person and any elections made by the participant in association with the active life event. This information includes:

- Enrollment period dates
- Enrollment coverage dates
- Assignment dates for default and automatic enrollments
- Benefit limitations such as required certifications or earliest de-enrollment dates
- Activity rate information

Potential Life Events

Potential life events are database changes that the system detects based on your life event reason definitions. You can review potential life events for a person to ensure that life events are correctly defined, detected, evaluated, and processed.

The system displays the following information for each potential life event detected for a person:

- Status
- Enrollment period start date, if applicable
- Processing dates, such as the date the event occurred and the date it was detected

You can also manually create or void a potential life event.

Manually Created Life Events and Voided Life Events

You can manually create a life event for a person if the system fails to detect a life event based on your life event definitions. You then run the Participation batch process to create a potential or active life event from the manual life event.
You can void potential life events that the system detects in error. Invalid potential life events may be created if your life event definitions do not fully account for situations where the system detects multiple life events.

## What–if Eligibility

You can model eligibility for benefits based on proposed changes to a person’s HR record. When you model eligibility, changes are not saved to the database, so you can view different eligibility scenarios without having to manually rollback data.

For example, you can inform an employee of the benefits impact of a re–location or a change in weekly hours worked. You can view eligibility, electable choices, and a plan or option’s enrollment rate.

When you model eligibility, the system ignores current life events that are in progress for a given person. What–if eligibility is based only on the data changes you elect to model.

### Prerequisites

- Define the life events for your benefits program and link one or more person changes to each life event.

  **Note:** You cannot model eligibility for scheduled life events.

When you define a person change for a life event, you enter a What–if Label that appears as the field label for the data changes you can model.
Runtime Parameters for the Participation Batch Process

You select runtime parameters to limit the persons and compensation objects that the system processes when determining eligibility, electable choices, and enrollment information. The parameters that the system displays for selection depend on the mode you select for your batch run. Effective date, derived factor, and validate are required parameters. Some parameters contain default values that you can override if necessary.

**Note:** A person or compensation object must meet all of the criteria, based on the parameters you select, in order to be included in the batch process run result.

**Note:** The Participation batch process only processes compensation objects with an active status.

An alphabetical listing of all possible runtime parameters follows.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Benefits Group</td>
<td>Select a Benefits Group to specify that the system process persons assigned to this Benefits Group.</td>
</tr>
<tr>
<td>Comp Object Select Rule</td>
<td>Select a formula to limit the compensation objects that are processed in the batch run.</td>
</tr>
<tr>
<td>Derived Factors</td>
<td>This parameter is required. Select Yes (default) to instruct the system to calculate derived factors (such as age and length of service) in order to determine participation eligibility and activity rates for a compensation object. Select No if you do not use derived factors to determine participation eligibility or activity rates for the compensation objects you are processing in this batch run.</td>
</tr>
<tr>
<td>Effective Date</td>
<td>This parameter is required. Enter the date to use for the Participation process. It is used for determining eligibility, electability, and as a reference point for determining other dates such as start and stop dates for enrollment/coverage and rates. If you select a mode of Life Event, the Effective Date refers to the date the life event occurs. If you select a mode of Scheduled or Selection, the Effective Date refers to when this person’s elections take effect, such as 1 Jan 2000.</td>
</tr>
<tr>
<td>Eligibility Profile</td>
<td>This parameter is only used for the Selection mode. Select an Eligibility Profile to specify that the system process all persons for all active compensation objects that use the selected eligibility profile.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Enrollment Start Date</strong></td>
<td>This parameter is only used for the Scheduled mode. Enter the enrollment start date to specify that the system process only persons with this enrollment start date.</td>
</tr>
<tr>
<td><strong>Legal Entity</strong></td>
<td>Select a Legal Entity (GRE) to specify that the system process all active employees (and their related persons) whose primary assignment is to the Legal Entity (US only).</td>
</tr>
<tr>
<td><strong>Life Event</strong></td>
<td>This parameter is only used for the Life Event mode and Temporal mode. Select a Life Event to specify that the system process persons experiencing this Life Event.</td>
</tr>
<tr>
<td><strong>Life Event Occurred on Date</strong></td>
<td>Enter the life event occurred on date to specify that the system process only persons experiencing a life event that occurred on this date.</td>
</tr>
<tr>
<td><strong>Location</strong></td>
<td>Select a Location to specify that the system process all employees (and their related persons) assigned to that Location.</td>
</tr>
<tr>
<td><strong>Only Programs</strong></td>
<td>Select Yes to specify that the system process all persons for all programs. The system does not determine eligibility, electable choices, or enrollment information for any plans in programs or options in plans.</td>
</tr>
<tr>
<td><strong>Plans Not in Programs</strong></td>
<td>Select Yes to specify that the system process all persons for all not in program plans.</td>
</tr>
<tr>
<td><strong>Option Name</strong></td>
<td>This parameter is only used for the Selection mode. Select the name of the option whose participants and eligible persons the system processes during this batch run.</td>
</tr>
<tr>
<td><strong>Organization</strong></td>
<td>Select an Organization to specify that the system process all employees (and their related persons) whose primary assignment is to the Organization.</td>
</tr>
<tr>
<td><strong>Payroll</strong></td>
<td>Select a Payroll to specify that the system process employees (and their related persons) whose primary assignment is to this Payroll.</td>
</tr>
<tr>
<td><strong>Person Name</strong></td>
<td>Select one person for processing.</td>
</tr>
<tr>
<td><strong>Person Selection Rule</strong></td>
<td>Select a FastFormula rule designed to limit which persons are processed by the batch run. The Person Selection Rule and the Person Name parameters are mutually exclusive.</td>
</tr>
</tbody>
</table>
Select one person type for processing.

Select the name of the plan whose participants and eligible persons the system processes during this batch run.

Select the Plan Type whose participants and eligible persons the system processes during this batch run. This includes all active plans and options in plan of the selected plan type.

Select a Postal Zip Range to specify that the system processes employees (and their related persons) whose primary assignment is located within or is equal to this postal or zip code (US) range.

Select one program for processing. The system processes all participants and eligible person for the specified program, plans in that program, and options in plan in that program.

Select a Reporting Group to specify that the system process all persons for all active programs and plans associated with this Reporting Group.

This parameter is required. Selecting a value of Rollback lets you view the results of this batch run but prevents the system from making any changes to database data.

Running the Participation batch process first with a Validate value of Rollback is a good idea. After the batch run is processed, you can view the results in the log. When you are satisfied with the results, rerun the batch process using a Validate value of Commit.

This parameter is only used for the Selection mode.

Select a Variable Rate Profile to specify that the system process all persons for all active compensation objects that use the selected variable rate profile.
Defining Batch Process Parameters

You use the Batch Process Parameters window to set the parameters for a batch process before you run the process. Based on your processing needs, you can define the number of processing threads, the chunk size, and the maximum number of errors allowed in a batch run.

To define parameters for a batch process:

1. Select the batch process for which you are defining parameters in the Name field.
2. Enter the number of Threads to use for this process.
3. Enter the number of persons who can be processed per thread in the Chunk Size field.
4. Enter the maximum number of errors to allow per thread in the Max Errors field.
5. Save your work.
Running the Participation Batch Process

You run the Participation Batch Process from the Submit Requests window. Select runtime parameters as needed. The parameters of effective date, derived factor, and validate are required each time you run the process.

To run the Participation batch process:

1. Check the Single Request field.
2. Select a Participation batch process in the Request Name field. Choose one of the following:
   - Participation Process: Selection
   - Participation Process: Scheduled
   - Participation Process: Life Event
   See: Modes of the Participation Batch Process: page 21 – 4
3. Select one or more runtime parameters in the resulting Parameters window to limit the group of persons the system will process during this batch run.
   See: Runtime Parameters for the Participation Batch Process: page 21 – 16

Attention: If you select more than one runtime parameter for a batch run, the system only returns persons who satisfy all the criteria you specify.

4. Choose the Submit Request button to submit this batch run for system processing.
Monitoring Batch Processes

You use the Monitor Batch Process window to view information about a batch process that you have started, including the percentage of completion of that process.

To monitor a batch process:

- Query the process you want to view by its request ID.
  
  The system displays the:
  
  - Request ID
  - Batch Process name
  - process Status
  - % Complete
Viewing a Person’s Participation Information

You use the View Participation Information window to display information that the Participation batch process generates for a person.

**Attention:** In order to ensure that the information you display for a person is current, you must first run the Participation batch process for that person.

To display participation information for a person:

- Query a person whose participation information you want to view.

  The system displays the hierarchy of compensation objects for which this person is eligible or ineligible and the participation start and end dates.

  See: Navigating the Program Structure Hierarchy: page 9 – 47
Viewing a Person’s Life Event Information

You use the View Person Life Event Information window to date effectively view information about a life event that occurs to a person. Although a person can have more than one potential life event at a time, the system only displays information about the active life event.

 ► To view a person’s life events:

 1. Query the person for whom you are viewing life event information.

    The system displays a list of current potential life events for this person with the status and date of occurrence of each life event.

    *Life Event* is the name of the life event experienced by this person as of the effective date.

    *Status* indicates the degree to which the system has processed this life event.

    **Detected**: The Participation batch process has detected the change in data as a potential life event.

    **Processed**: The Participation batch process has determined whether this potential life event is an actual life event.

    **Unprocessed**: You have created this life event manually. (The next time you run the Participation batch process, this process will change its status to Detected.)

    **Voided**: You have specified that this potential life event is not an actual life event.

    **Attention**: Only the Participation batch process can set the status of a potential life event to Detected or Processed. You can manually set the status of a potential life event to Unprocessed or Voided; the system cannot set the status to Unprocessed or Voided.

    *Life Event Occurred On Date* indicates the date the potential life event occurred.

 2. Select a life event.

 3. Choose the Enrollment Information button to view enrollment information based on this life event, such as the enrollment period start and end dates.
Viewing Electable Choices for a Person Based on a Life Event

You use the Display Enrollment Information window to view any electable choices a person has based on an active life event.

You navigate to this window by querying a person’s record in the View Person Life Event Information window and then choosing the Enrollment Opportunities button.

To view a person’s electable choices based on a life event:

- Select a program or plan from the list of electable choices.

  The system displays information about the program or plan.

  \textit{Status} indicates the status of the program or plan.

  \textit{UOM} is the unit of measure in which the benefit is expressed.

  \textit{Enrollment Period Start Date} is the date on which this person can enroll in this program or plan.

  \textit{Enrollment Period End Date} is the last date on which this person can enroll in this program or plan.

  \textit{Default Enrollment Date} is the date on which this person is enrolled in this program or plan if they fail to make an election.

  \textit{Enrollment Type Cycle} indicates the type of enrollment cycle (open, unrestricted, administrative, or life event) that resulted in the electable choice for this person and this program or plan.

  \textit{Election Made Date} is the date this person elected this benefit.

  \textit{Processing End Date} identifies the latest date on which the plan sponsor can apply elections for this enrollment period.

  \textit{Close Enrollment Date to Use} is the date on which enrollments are considered closed for this program or plan.

  \textit{Activity Reference Period} identifies the time period in which activity rates are expressed.

  \textit{Default Assigned Date} identifies the date on which this program or plan was assigned as the default if the person failed to make an election.

  \textit{Automatically Assigned Date} is the date on which this program or plan was automatically assigned to this person.
Manually Creating a Potential Life Event for a Person

When the system fails to detect a change to a person’s record as a potential life event, you can use the Person Potential Life Event window to create that potential life event manually.

After you create a potential life event for a person, you run the Participation batch process to determine eligibility and electable choices based on the life event.

To manually create a potential life event for a person:

1. Query the name of the person for whom you are manually creating a potential life event.

   The list of current potential life events for this person is displayed.

2. Create a new row in the Potential Life Events block.

3. Select the name of this potential life event in the Life Event field.

4. Select a Status of Unprocessed to indicate that this potential life event has been created manually.

5. Enter the Occurred Date to indicate the date the potential life event occurred.

6. Save your work.
Manually Voiding a Potential Life Event for a Person

When the system improperly identifies a data change as a potential life event, you can manually void that potential life event using the Person Potential Life Event window.

► To manually void a potential life event for a person:

1. Query the name of the person for whom you are manually voiding a potential life event.
   
   The list of current potential life events for this person is displayed.

2. Select the potential life event.

3. Select a Status of Voided to indicate that this potential life event has been manually voided.

4. Save your work.
Re-opening a Processed Life Event for a Person

You can use the Person Life Events window to re-open the most recently processed life event for a person by changing the life event status from Processed to Started.

After you re-open a person’s life event, you can make election changes, dependent designation changes, or changes to the participant’s enrollment window. Use this feature when you do not want to back-out and re-process life events or override enrollments.

Re-opening a person’s life event does not cause the application to re-evaluate eligibility or electability. However, if the initial processing of the person’s life event caused an eligibility loss to one or more COBRA qualified beneficiaries, re-opening the life event forces the application to re-evaluate eligibility for COBRA qualified beneficiaries.

The application does not re-calculate activity rates—other than those rates you or the participant enter during enrollment—when you re-open a processed life event.

**Note:** You cannot re-open a life event when a future-dated life event exists with a status of Started or Processed.

**To re-open a processed life event for a person:**

1. Query the name of the person for whom you are re-opening a processed life event.
2. Choose the Life Events tab.
3. Select the person’s most recent life event.
4. If the application allows you to re-open this life event, the Close Event button changes to read Re-open.
5. Choose the Re-open button.
   - Verify that the application changed the life event status from Processed to Started.
6. Save your work.
   - You can now navigate to the appropriate enrollment window and re-process elections for the person as necessary.
Running the Participation Audit Activity Purge Process (Advanced Benefits)

The Participation Audit Activity Purge process purges data that accumulates in the audit tables when you run the Participation batch process—or any Advanced Benefits process which creates an audit log—with the audit log turned on.

You run reports from the Submit Requests window.

See: Purging Batch Related Tables: page 21 – 5

To run the Participant Audit Activity Purge Process:

1. Select the Participation Audit Activity Purge process in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Do one of the following:
   • Enter a Concurrent Request ID to purge the audit logs associated with a single batch process.
   Or
   • Select a Business Group to purge all the audit logs for the business group on a date you specify, then
   • Enter the Effective Date for which you want to purge all audit logs for the Business Group.
4. Choose the OK button.
5. Complete the batch process request and choose Submit.
Modeling a Person’s Benefits Eligibility

You use the Determine What–If Eligibility/Ineligibility Participation window to model the impact of an HR change to a person’s eligibility and electability for benefits.

**Note:** The system automatically rolls back the proposed data changes and eligibility results when you clear or exit the window.

**To model a person’s benefits eligibility:**

1. Query the Name of the person for whom you want to model benefits eligibility.

   **Note:** The person’s current eligibility and electability for benefits is displayed in the Eligibility and Electability tabbed regions.

2. Choose the Data Changes tabbed region.

3. Enter the data change or changes for which you want to model eligibility by clicking into the appropriate field and entering or selecting a value.

   **Note:** The available data change fields are limited to the data changes associated with your life event definitions and to derived factors such as salary and hours worked.

4. Enter the Effective Date of the proposed data changes.

5. Choose the Process Events button to determine eligibility and electability for benefits.

   The system displays the hierarchical structure of compensation objects for which the person is eligible based on the data changes you selected.

6. Choose the Eligibility or Electability tabbed region to view the results of the eligibility modeling.

7. You can view rate information for a plan or option by highlighting the rate in the Eligibility or Electability tabbed region and choosing the traffic light button.
Enrollment Management
Enrollment Management

Enrollment management is the process of registering your employees and other eligible participants in benefit plans and options. It includes recording contribution rates and coverage amounts and entering the dependents and beneficiaries of the primary participant into the system.

Enrollments commonly occur when a benefits specialist enters a participant’s elections into the HR system. However, for Advanced Benefits users, enrollments can also include default enrollments for persons who do not specify elections during an enrollment period and automatic enrollments which are typically used to enter newly hired employees into interim coverage until they can make their own elections.

Because enrolling employees in benefits programs can be a labor intensive process for an organization with many employees, the product enables self-service enrollments using web enrollment forms and interactive voice response technology (IVR).

Enrollment eligibility and electable benefit choices are based on the eligibility profiles and enrollment requirements that you associate with a benefit.

You can override eligibility results if you are an Advanced Benefits customer. You can grant an exception so that an ineligible person can enroll in a plan or option for which they are otherwise ineligible. Conversely, you can waive a person’s participation in a plan for which they have met the eligibility criteria.

Enrollment Forms

The system is delivered with four enrollment forms:

- Flex Enrollment (Advanced Benefits)
- Non-Flex Enrollment
- Savings Plan Enrollment
- Miscellaneous Plan Enrollment

You use the Flex enrollment form to enroll participants in flexible benefits programs and vacation buy/sell programs.

You use the Non-Flex enrollment form if you are implementing a benefits program that does not use flex credits.

You use the Savings Plan form to enroll a participant in an investment plan.
You use the Miscellaneous Plan form to enroll participants in plans that are not part of a program.

**Flex Program Enrollment (Advanced Benefits)**

You manage open enrollment and life event enrollment for a flex program or a flex plus core program using the Flex Enrollment form. You use the form to enter an eligible person’s elections, contribution rates, and coverage levels. As elections are entered, the system calculates the eligible person’s spent and unspent flex credits.

From the Flex Enrollment window you can taskflow to windows that enable you to:

- View the flex credits an eligible person can spend
- Distribute excess flex credits, as allowed by your flex program definition
- View special plan rates that exist for plans elected in conjunction with one another
- Record receipt of certifications required for enrollment in the program
- Record completed enrollment action items
- Enter plan dependents and beneficiaries
- Record a participant’s primary care provider

**Non–Flex Program Enrollment**

You use the Non–Flex Enrollment form to enroll participants in plans and options that are not funded by flex credits. This is the enrollment form you use if you have not purchased the Advanced Benefits product license, or if you are an Advanced Benefits customer who maintains benefit programs that are not funded by flex credits.

You use the form to enter an eligible person’s elections, contribution rates, and coverage levels. From the Non–Flex Enrollment window you can taskflow to windows that enable you to:

- View special plan rates that exist for plans elected in conjunction with one another
- Record completed enrollment action items (Advanced Benefits)
- Record receipt of certifications required for enrollment in the program (Advanced Benefits)
- Enter plan dependents and beneficiaries
- Record a participant’s primary care provider
Savings Plan Enrollment
You use the Savings Plan Enrollment form to record a person’s contribution rate and their investment option elections for a savings plan.
From the Savings Plan Enrollment form you can taskflow to windows that enable you to:
- Record completed action items (Advanced Benefits)
- Record receipt of certifications required for enrollment in the program (Advanced Benefits)
- Enter plan dependents and beneficiaries

Attention: The product does not accommodate 401(k) balance transfers from other benefits systems for employees who are rolling over 401(k) balances from a previous employer.

Miscellaneous Plan Enrollment
You use the Miscellaneous Plan Enrollment form to enroll a participant in a plan that is not part of a program and is not a savings plan. Miscellaneous plans do not provide flex credits to participants.
You use the form to enter an eligible person’s elections, contribution rates, and coverage levels. From the Miscellaneous Enrollment form you can taskflow to windows that enable you to:
- View special plan rates that exist for plans elected in conjunction with one another
- Record completed action items (Advanced Benefits)
- Record receipt of certifications required for enrollment in the program (Advanced Benefits)
- Enter plan dependents and beneficiaries
- Record a participant’s primary care provider

Special Plan Rates
Special contribution rates are sometimes offered by a benefits carrier for the joint election of two plans. When a participant elects a plan that is defined as part of a special rate pair, they receive a discounted rate on the second plan.
You use the Special Rates form to view any special rates offered for the plans in a Flex program, Non–Flex program, or for a miscellaneous (not in program) plan.

Action Items and Certifications (Advanced Benefits)
As part of enrolling a participant in a benefit, you can view the action items that must be completed before the enrollment is valid.
From the Person Enrollment Action Items form, you can navigate to the following forms to enter changes to the record of a participant, dependent, or beneficiary in order to complete the action item.

- Person Enrollment Certification
- Dependent/Beneficiary Designation
- People

You define required action items as part of your plan design.

**Dependents and Beneficiaries**

As part of enrollment processing, you record the persons selected by a participant as dependents or beneficiaries of a plan or option. The system displays eligible designees for participants with enrollments in progress.

Because you can limit the relationship type of the dependents who are eligible to receive coverage under a benefit plan, the system displays only those dependents eligible for coverage. For example, if a participant elects employee plus spouse coverage, the system only displays dependents of the spouse relationship type.

You use the Dependent/Beneficiary Designation form to:

- Enter and modify dependent or beneficiary designation information
- Assign a benefit to a beneficiary as a percentage or an amount
- Monitor certification requirements (Advanced Benefits)

Participants can designate dependents at the plan or option level; beneficiaries are designated at the plan level.

**Primary Care Providers**

You can record in the system the physician or dentist that a participant elects to be their primary care provider. Providers are categorized by their service provider type, such as General Practitioner, Dentist, or Ob/Gyn. The system provides these and other service provider types and your system administrator can extend this list as part of your implementation.

**Note:** A person can have only one primary care provider of each provider type within the a plan.

**Enrollment Results**

After you enroll a participant in a benefit, you can display the enrollment results for that person.
Enrollment information is date effectively displayed so that you can view historical or future-dated information. You can display enrollment results that are created by one of the following means:

- An electable choice is saved on an enrollment form
- A default or automatic enrollment is processed
- The close enrollment process has completed

**Participation Overrides (Advanced Benefits)**

The ability to override eligibility results is a requirement for enterprises with a high need for flexible benefits administration. Grandfathered coverage, special employment terms, or required adjustments for highly compensated employees are all typical reasons for overriding eligibility results.

You use the Person Participation Information window to override eligibility results for a person for one or more plans *after* you run the Participation process to determine eligibility and electable choices. You then enroll the person using the Override Plan Enrollment window.

You also use the Person Participation Information window to record an election for a person who was not processed in the Participation batch process.

You use the Override Plan Enrollment window to enroll a person in a plan or option for which they have been found ineligible. You can also use this window to override rate and coverage amounts for a plan or an option and to override dependent eligibility results.

**Waive Participation Management**

You can allow an eligible person to waive participation in a plan type or plan in one of two ways. You can enroll the person in a special plan called a *waive plan*, or, if you are an Advanced Benefits customer, you can use the Waive Participation form to specify which plan types or plans a person is waiving.

You typically define a waive plan when you want the waive plan to appear to the participant as an electable choice.

When you waive a person’s participation in a plan type, the person waives the ability to enroll in all plans in that plan type. You cannot override a plan type waiver for any plans in that plan type.
Retroactive Enrollments

A variety of common business practices dictate that enrollment coverage may start retroactive to the current system date. These examples include:

- Enrollments based on retroactive life events, including enrollments that replace existing coverage
- Enrollment coverage and activity rates that start based on the life event occurred date as opposed to the life event notification date
- Suspended coverage that becomes unsuspended when interim coverage had been assigned
  
  **Note**: SSHR users: Suspended plan rates are not included in displayed used amounts, and so are not deducted from Flex credits.
- Participant election changes within an enrollment period
- Participant elections that replace automatically assigned coverage
- Administrative changes to current enrollments

You define enrollment coverage start dates and activity rate start dates for a compensation object as part of your plan design. Because coverage can start based on a date prior to an election, there is the potential for activity rates to also start before the election is recorded.

If a payroll run occurs between the activity rate start date and the election date, the activity rate will not be processed in the payroll run. Since the election had not yet occurred, the activity rate did not exist for the payroll run.

In this scenario, and in other cases where activity rates start before an election is recorded in the system, you may need to create payroll adjustments to deduct payments if your organization requires retroactive benefits payments.

For retroactive enrollments that replace a previous enrollment, the system end-dates the previous enrollment based on the coverage and rate end dates defined for the compensation object. You should define your enrollment coverage and rate start and end dates such that overlapping dates do not occur.

Court Orders

You can use the product to record court orders that require a participant to provide coverage for a dependent or that place restrictions on how a benefit payment can be distributed.
In the US, regulations termed *Qualified Medical Child Support Orders* (QMCSO) require a participant to cover a dependent when the participant is eligible for a plan and a court order has been issued.

A *Qualified Domestic Relations Order* (QDRO) is a judgement, decree, or order that relates to the provision of child support, alimony payment, or marital property rights to a spouse, child, or other dependent of a participant.

You can use the product to:

- Record those persons subject to a Qualified Medical Child Support Order or a Qualified Domestic Relations Order
- Specify the benefit plan or plan type that is subject to the provisions of the court order
- Enter the names of the claimants eligible to receive benefit coverages based on the court order
- For QDROs, enter the benefit amount or benefit percentage due to each applicable claimant or designee

During enrollment, the system issues a warning message indicating that a participant is subject to a court order. This warning does not prevent the election because the participant may have covered the dependent outside of the employer’s plan.

You define enrollment requirements and restrictions for QMCSOs and QDROs as part of your plan design.
**Program Enrollments**

**Enrolling a Person in a Flex Program (Advanced Benefits)**

You use the Flex Program window to enroll an eligible participant in a flex program. Completing an enrollment involves:

- Selecting the plan and option in which the person is enrolling
- Entering coverage levels for those plans that provide coverage
- Entering the contribution value per activity period for those plans that allow a participant to choose their contribution amount
- Entering the annual contribution amount for those plans that allow a participant to specify the annual contribution to a plan
- Saving the person’s election
- Completing dependent and beneficiary designations

**Attention:** Before you use this window, you must run the Participation batch process to 1) ensure that the list of eligible persons for this enrollment cycle is up-to-date, and 2) create available enrollment choices for those persons.

▶ **To enroll a person in a flex program:**

1. Set the effective date.
2. Query the Name, Social Security number, or other standard identifying information for the person you are enrolling.
3. Select the Program in which the person is enrolling.

**Attention:** If you take no enrollment action, the participant will be enrolled in the plans and options that are currently displayed.

4. Tab into a blank Plan Type field and select the Plan Type that contains the plan and option that the person is electing.
5. Select the person’s election in the Plan and Option field.
6. Complete the election by entering participant values, where appropriate, in the tabbed regions of the enrollment window.
7. Save this person’s elections when you have completed the enrollment.

**Flex Credit Summary**

Based on the participant’s current elections, the system displays a flex credit summary for the currently selected plan type.
Provided: The total flex credits provided for the plan type

Less Used: The amount of flex credits spent on the plans and options in this plan type. Typically this is the pre-tax amount.

Excess: The amount of flex credits left unspent.

Forfeited: The amount of flex credits that will be forfeited if they are not spent.

Other: The cash amount spent that does not decrement a benefits pool; this amount typically reflects the amount of after-tax cash spent on a benefit.

Net: The sum of pre-tax and after-tax contributions.

General Tab

Choose the General tab. The system displays the following view-only information:

• The Coverage Start and End date for this plan or option
• The Start Code used to calculate the coverage start date
• The Original Start date that this person enrolled in this plan
• The effective date of the enrollment

Note: The Enrolled field appears checked if a person is currently enrolled in this plan or option.

Amount Tab

1. Choose the Amount tab.

• The tax type of this activity rate appears in the Taxability field.

2. Enter the annual coverage amount that can be elected for this plan or option in the Annual Amount field.

Use this field if the participant can elect an annual amount to contribute to a plan. The system displays the minimum and maximum annual contribution amounts based on your plan definition.

3. Enter the Defined Amount of the contribution or distribution, if applicable. The system displays the following view-only information:

• The Increment by which a contribution or distribution can be increased or decreased.

• The Minimum and Maximum contribution or distribution amount.
Note: The fields in the Communicated block indicate the communicated activity rate for this contribution or distribution if this rate is different than the actual amount that is used for element entries.

Rate Tab

- Choose the Rate tab. The system displays the following view–only information:
  - The activity rate Start and End date and the unit of measure in which the rate is expressed
  - A checkbox indicating if the activity rate has been overridden for this plan or option and the date through which the rate is overridden

Benefit Tab

1. Choose the Benefit tab.
2. Enter the benefit Amount if the participant can choose the amount they contribute to this plan or option.

The remainder of the fields in the Benefit tabbed region contain view–only information:
  - The Type field displays the tax type of this benefit.
  - The Calculation field displays the calculation method used to derive the activity rate for this benefit.
  - The Minimum and Maximum fields display this plan or option’s coverage limits for this participant.
  - The Increment field displays the increments in which coverage can be increased or decreased.

Limitation Tab

- Select the Limitation tab. The system displays the following view–only information:
  - The Certification Alert field appears checked if the participant is required to provide certification before being enrolled in this benefit.
  - The Suspended field appears checked if enrollment in this benefit has been suspended pending the completion of an action item, such as providing required certification.
  - The Interim field appears checked if this plan or option has been assigned to the participant as interim coverage pending the completion of an action item.
• The Automatic field appears checked if the participant has been automatically enrolled in this plan or option.
• The Dependents field indicates if dependents are required or optional for this plan.
• The Earliest De-enroll field indicates the earliest date on which a participant can de-enroll from this plan or option.
• The Must Also Enroll In field displays any plan or option in which a participant must be enrolled in order to make this election.
• The Override Through date indicates the date through which the enrollment has been overridden.
• The Override Reason indicates the reason given for the override.
Deleting an Enrollment

You use the same process to delete an enrollment regardless of the enrollment form in which you entered the enrollment.

**To delete an enrollment:**

1. Open the form in which you entered the enrollment. Choose from:
   - Flex Program Enrollment form
   - Non–Flex Program Enrollment form
   - Savings Plan Enrollment form
   - Miscellaneous Plan Enrollment form
2. Set the effective date.
3. Query the Name, Social Security number, or other standard identifying information for the person whose enrollment you are deleting.
4. Select the plan and option you are deleting.
5. Choose the Delete Record icon on the toolbar.
6. Save your work.
Viewing a Person’s Flex Credits (Advanced Benefits)

You can view the flex credits available to a participant and the benefit pool that provides the credits.

To view a person’s available flex credits:

- Query a participant in the Flex Enrollment window then choose the Flex Credits button. The system displays:
  - The flex credits available for various compensation objects
  - The benefit pool providing the flex credits
The system also indicates if the flex credits for an option may be forfeited.
Viewing Special Rates for a Plan or Option

Before enrolling a participant in a flex program, non–flex program, or plan not in program, you can view special rates for which the participant may be eligible if certain plans are elected in conjunction with one another.

For example, you could define a medical plan so that the participant receives a special rate for a dental plan if they elect both plans. You define special rates using the variable rate profiles window.

See: Defining the Criteria in a Variable Rate Profile: page 8 – 40

To view special rates for a plan or option:

1. Query a participant in the Flex Enrollment, Non–Flex Enrollment, or Miscellaneous Plan Enrollment window depending on the type of plan in which the participant is enrolling.

2. Choose the Special Rates button. The system displays:
   - The plan type, plan, and option that must be elected by the participant to receive the special rate on the related compensation object
   - The related plan type, plan, and option for which a special rate is available
   - The standard rate for the related plan if the selected plan is not elected
   - The special rate for the related plan if the selected plan is elected
Allocating Excess Credits for a Person Enrolling in a Flex Program (Advanced Benefits)

If you allow participants to specify how they allocate their excess flex credits after they have made their elections, you can view this information for a person in the Excess Credits window.

**To allocate excess credits:**

- Choose the Excess Credits button. The system displays:
  - The benefit pool that provides the flex credits for the plans and options that the participant has elected
  - The plan types, plans, and options that the participant has elected
  - The amount of flex credits provided based on elected plans and options
  - The amount of flex credits used by the participant for each electable plan or option
  - The amount of flex credits to be distributed as cash, if applicable
  - The amount of flex credits to be forfeited if the participant does not elect to use them
  - A check box indicating the credits were rolled over into this plan or option
Enrolling a Person in a Non–Flex Program

You use the Non–Flex Program window to enroll an eligible participant in a program that is not funded by flex credits. Completing an enrollment involves:

- Selecting the plan and option in which the person is enrolling
- Entering coverage levels for those plans that provide coverage
- Entering the contribution value per activity period for those plans that allow a participant to choose their contribution amount
- Entering the annual contribution amount for those plans that allow a participant to specify the annual contribution to a plan
- Saving the person’s election
- Completing dependent and beneficiary designations

**Attention:** For Advanced Benefits users, you must run the Participation batch process before you use this window to 1) ensure that the list of eligible persons for this enrollment cycle is up–to–date, and 2) create available enrollment choices for those persons.

**Attention:** If you are using Standard Benefits, electable choices are created when you query the program in the enrollment window for a participant.

To enroll a person in a non–flex program:

1. Set the effective date.
2. Query the Name, Social Security number, or other standard identifying information for the person you are enrolling.
3. Select the Program in which the person is enrolling.

**Attention:** If you take no enrollment action, the participant will be enrolled in the plans and options that are currently displayed.

4. Tab into a blank Plan Type field and select the Plan Type that contains the plan and option that the person is electing.
5. Select the person’s election in the Plan and Option field.
6. Complete the election by entering participant values, where appropriate, in the tabbed regions of the enrollment window.
7. Save this person’s elections when you have completed the enrollment.

**General Tab**

Choose the General tab. The system displays the following view–only information:
• The Coverage Start and End date for this plan or option
• The Start Code used to calculate the coverage start date
• The Original Start date that this person enrolled in this plan
• The effective date of the enrollment

Note: The Enrolled field appears checked if a person is currently enrolled in this plan or option.

Amount Tab
1. Choose the Amount tab.
   • The tax type of this activity rate appears in the Taxability field.
2. Enter the annual coverage amount that can be elected for this plan or option in the Annual Amount field.
   Use this field if the participant can elect an annual amount to contribute to a plan. The system displays the minimum and maximum annual contribution amounts based on your plan definition.
3. Enter the Defined Amount of the contribution or distribution, if applicable. The system displays the following view–only information:
   • The Increment by which a contribution or distribution can be increased or decreased.
   • The Minimum and Maximum contribution or distribution amount.

Note: The fields in the Communicated block indicate the communicated activity rate for this contribution or distribution if this rate is different than the actual amount that is used for element entries.

Rate Tab
Choose the Rate tab. The system displays the following view–only information:
• The activity rate Start and End date and the unit of measure in which the rate is expressed
• A checkbox indicating if the activity rate has been overridden for this plan or option and the date through which the rate is overridden

Benefit Tab
1. Choose the Benefit tab.
2. Enter the benefit Amount if the participant can choose the amount they contribute to this plan or option.

The remainder of the fields in the Benefit tabbed region contain view-only information:

- The Type field displays the tax type of this benefit.
- The Calculation field displays the calculation method used to derive the activity rate for this benefit.
- The Minimum and Maximum fields display this plan or option’s coverage limits for this participant.
- The Increment field displays the increments in which coverage can be increased or decreased.

**Limitation Tab**

Select the Limitation tab. The system displays the following view-only information:

- The Certification Alert field appears checked if the participant is required to provide certification before being enrolled in this benefit.
- The Suspended field appears checked if enrollment in this benefit has been suspended pending the completion of an action item, such as providing required certification.
- The Interim field appears checked if this plan or option has been assigned to the participant as interim coverage pending the completion of an action item.
- The Automatic field appears checked if the participant has been automatically enrolled in this plan or option.
- The Dependents field indicates if dependents are required or optional for this plan.
- The Earliest De-enroll field indicates the earliest date on which a participant can de-enroll from this plan or option.
- The Must Also Enroll In field displays any plan or option in which a participant must be enrolled in order to make this election.
- The Override Through date indicates the date through which the enrollment has been overridden.
- The Override Reason indicates the reason given for the override.
Enrolling a Person in a Savings Plan

You use the Savings Plan window to enroll an eligible participant in a savings plan. Completing an enrollment involves:

- Selecting the plan and option in which the person is enrolling
- Entering the contribution amount or percentage per activity period for those plans that allow a participant to choose their contribution level
- Saving the person’s election
- Completing dependent and beneficiary designations

**Attention:** For Advanced Benefits users, you must run the Participation batch process before you use this window to 1) ensure that the list of eligible persons for this enrollment cycle is up–to–date, and 2) create available enrollment choices for those persons.

**Attention:** If you are using Standard Benefits, electable choices are created for the participant when you query the participant in the enrollment window.

To enroll a person in a savings plan:

1. Set the effective date.
2. Query the Name, Social Security number, or other standard identifying information for this person.
3. Select the savings plan in which the person is enrolling in the Name field.

   The system displays the following view–only information:
   - The Life Event reason prompting this savings plan enrollment

   In the **Coverage** block the system displays:
   - The Coverage Start and End date for this savings plan
   - The Start Code used to calculate the coverage start date
   - The Original Start date that this person enrolled in this plan

   In the **Override** block the system displays:
   - The date through which a savings plan can be overridden and the reason supporting the override

   The other fields in the Savings Plan window display information about the status of this savings plan.

   **Note:** The Enrolled field appears checked if a person is currently contributing to this plan.
• The Automatic field appears checked if the participant has been automatically enrolled in this plan
• The Suspended field appears checked if enrollment in this plan has been suspended pending the completion of an action item, such as providing required certification
• The Interim field appears checked if this plan has been assigned to the participant as interim coverage pending the completion of an action item
• The Certification Alert field appears checked if the participant is required to provide certification before enrolling in this plan
• The Earliest De-enroll field indicates the earliest date on which a participant can de-enroll from this plan
• The Currency field indicates the currency in which this benefit is paid.
• The Must Also Enroll In field displays any plan in which a participant must be enrolled in order to make this election

Entering Investment Rates

You use the Rates window to enter the total contribution percentage or amount for a savings plan. You then use the Investment Options window to enter the contribution amount for one or more options in the plan.

Note: As a prerequisite, you must check the Enroll in Plan and Option field in the Plan Enrollment Requirements window when you define the savings plan if a participant can enroll in both the plan and the options in that plan.

1. Query the Name, Social Security number, or other standard identifying information for this person in the Savings Plan window.
2. Select the savings plan in which the person is enrolling in the Name field.
3. Choose the Rates button.

General Tab

4. Choose the General tab. The system displays the following view-only information:
   • The Name of the activity rate definition
   • The Activity Type, for example Employee Contribution or Employer Contribution
• The unit of measure (UOM) for the currency of the activity rate
• The activity rate Start and End dates

Types Tab
5. Choose the Types tab. The system displays:
• The Tax Type of the activity rate, such as pre–tax or aftertax
• The Calculation method used to derive the activity rate
6. Check the Stop Contribution field if the employee’s participation in this investment plan has ended.

Defined Amount Tab
7. Choose the Defined Amount tab.
8. Enter the Amount or percentage of the contribution or distribution. The system displays the following view–only information:
• The activity rate Period
• The Minimum and Maximum contribution or distribution amount
• The Increment by which a contribution or distribution can be increased or decreased

Note: The Enter Value at Enrollment field appears checked to indicate that the investment amount is entered during the enrollment, as opposed to being a default amount.

Communicated Amount Tab

Note: The fields in the Communicated Amount tabbed region indicate the communicated activity rate for this contribution or distribution if this rate is different than the actual amount that is used for element entries.

Annual Amount Tab
9. Choose the Annual Amount tab.
10. Enter the annual amount or percentage that is contributed to the investment plan in the Amount field. Use this field if the participant can elect an annual amount to contribute to a plan. The system displays the minimum and maximum annual contribution amounts based on your savings plan definition.
11. Save this person’s elections.
Entering Investment Options

You use the Investment Options window to enter a participant’s elections for a savings plan.

1. Query the Name, Social Security number, or other standard identifying information for this person in the Savings Plan window.
2. Select the savings plan in which the person is enrolling in the Name field.
3. Choose the Investment Options button.

General Tab

4. Choose the General tab.
5. Select a savings plan investment option in the Name field.

   Note: The Enrolled field appears checked if a person is currently contributing to this option.

   The system displays the following view–only information:
   • The Coverage Start and End date for this option
   • The Start Code used to calculate the coverage start date
   • The Original Start date that this person enrolled in this option

Amount Tab

6. Choose the Amount tab.
7. Select a savings plan investment option in the Name field.
8. Check the Stop Contribution field if the employee’s participation in this investment option has ended.
9. Enter the annual amount or percentage that is contributed to the investment option in the Amount field.

   Use this field if the participant can elect an annual amount to contribute to an option. The system displays the minimum and maximum annual contribution amounts based on your option definition.

10. Enter the Defined Amount of the contribution or distribution, if applicable. The system displays the following view–only information:

   • The Increment by which a contribution or distribution can be increased or decreased.
   • The Minimum and Maximum contribution or distribution amount.
Note: The fields in the Communicated block indicate the communicated activity rate for this contribution or distribution if this rate is different than the actual amount that is used for element entries.

Rate Tab

Choose the Rate tab. The system displays the following view-only information:

- The Taxability of this activity rate
- The activity rate Start and End date and the unit of measure (UOM) in which the rate is expressed
- A checkbox indicating if the activity rate has been overridden for this option and the date through which the rate is overridden

Limitation Tab

Select the Limitation tab. The system displays the following view-only information:

- The Certification Alert field appears checked if the participant is required to provide certification before being enrolled in this benefit
- The Suspended field appears checked if enrollment in this benefit has been suspended pending the completion of an action item, such as providing required certification
- The Interim field appears checked if this option has been assigned to the participant as interim coverage pending the completion of an action item
- The Mandatory field appears checked if enrollment in this option is required
- The Automatic field appears checked if the participant has been automatically enrolled in this option
- The Earliest De-enroll field indicates the earliest date on which a participant can de-enroll from this option
- The date through which the option can be overridden and the reason supporting the override
Enrolling a Person in a Miscellaneous Plan

You use the Miscellaneous Plan window to enroll an eligible participant in a plan that is not associated with a program. Such plans are called **not in program plans**. Miscellaneous plans do not provide flex credits to participants. Completing an enrollment involves:

- Selecting the plan and option in which the person is enrolling
- Entering coverage levels for those plans that provide coverage
- Entering the contribution value per activity period for those plans that allow a participant to choose their contribution amount
- Entering the annual contribution amount for those plans that allow a participant to specify the annual contribution to a plan
- Saving the person’s election
- Completing dependent and beneficiary designations

**Attention:** For Advanced Benefits users, you must run the Participation batch process before you use this window to 1) ensure that the list of eligible persons for this enrollment cycle is up–to–date, and 2) create available enrollment choices for those persons.

**Attention:** If you are using Standard Benefits, electable choices are created for the participant when you query the participant in the enrollment window.

**To enroll a person in a miscellaneous plan:**

1. Set the effective date.
2. Query the Name, Social Security number, or other standard identifying information for the person you are enrolling.

**General Tab**

3. Choose the General tab.
4. Select the not in program Plan and Option in which the person is enrolling.

**Note:** If you take no enrollment action, the participant will be enrolled in the plans and options that are currently displayed.

**Note:** The Enrolled field appears checked if a person is currently enrolled in this plan or option.

The system displays the following view–only information:

- The Plan Type of the electable plan
• The Life Event reason prompting this enrollment
• The Currency in which this benefit is paid

In the **Coverage** block the system displays:
• The Coverage Start and End date for this savings plan
• The Start Code used to calculate the coverage start date
• The Original Start date that this person enrolled in this plan

**Benefit Tab**

5. Choose the Benefit tab.

6. Enter the Amount of the contribution or distribution, if applicable. The system displays the following view–only information:
• The unit of measure (UOM) field displays the contribution or distribution currency.
• The Type field displays the tax type of this benefit.
• The Calculation field displays the calculation method used to derive the activity rate for this benefit.
• The Minimum and Maximum fields display this plan and option’s coverage limits for this participant.
• The Increment field displays the increments in which coverage can be increased or decreased.

**Limitation Tab**

» Select the Limitation tab. The system displays the following view–only information:
• The Certification Alert field appears checked if the participant is required to provide certification before being enrolled in this benefit.
• The Suspended field appears checked if enrollment in this benefit has been suspended pending the completion of an action item, such as providing required certification.
• The Interim field appears checked if this plan or option has been assigned to the participant as interim coverage pending the completion of an action item.
• The Automatic field appears checked if the participant has been automatically enrolled in this plan or option.
• The Dependents field indicates if dependents are required or optional for this plan.
• The Must Also Enroll In field displays any plan or option in which a participant must be enrolled in order to make this election.

• The Earliest De-enroll field indicates the earliest date on which a participant can de-enroll from this plan or option.

• The Override Through date indicates the date through which the enrollment has been overridden.

• The Override Reason indicates the reason given for the override.

7. Save this person’s elections.
Maintaining a Participant’s Primary Care Provider

You date effectively enter, update, and delete a person’s primary care providers in the Primary Care Providers window.

To select a primary care provider for a person:

1. Query the Person whose primary care provider you are entering.

2. Select the Plan Type and Plan for which you are entering the person’s primary care provider.

   The available plans are limited to the plans in which the participant or their dependent is currently enrolled.

3. Select a provider in the Identifier, Name, and Type fields.

   If you enter the provider’s identifier, the system fills in the Name and Type fields if a provider exists with the same identifier for this plan.

4. If necessary, select providers of a different service provider type in this plan, or select providers for different plans.

5. Save your work.
Displaying Enrollment Results

You use the View Enrollment Results window to display a person’s enrollment information. This is a read–only form.

You can display enrollment information after an enrollment result is created by one of these means: an electable choice is saved on an enrollment form, a default enrollment is processed, or the close enrollment process has completed.

Enrollment information is date effectively displayed so that you can also view historical information.

To display enrollment results for a person:

1. Set the effective date to the date for which you want to view enrollment results.
2. Query the person for whom you want to view enrollment results.
   The system displays enrollment information for the compensation objects in which the person is enrolled.
3. Check the View By Coverage Date field to view the person’s enrollment information as of their coverage start date.
   • Or, check the View By Session Date to view the person’s enrollment information as of the system’s effective date.
4. Choose from the available tabbed regions and task flow windows to view enrollment results.
   The system displays the windows that can be accessed from this form in read–only mode.
Dependents and Beneficiaries

Viewing Dependent Information

You use the Dependent/Beneficiary Designation window to view enrollment information for the dependent of a participant, including the following:

- The plan and option in which the dependent is enrolled
- The name of the dependent and their relationship to the participant
- Coverage dates

**Note:** You can only view dependent information when your effective date is between the dependent coverage start and end date for the compensation object.

**To view dependent information:**

1. Query the name of the participant for whom you are viewing dependent designations.
2. Choose the View Dependents tab.
3. Highlight a Plan:Option in which the participant is enrolled.
   
   The system displays the dependents that have been designated for that plan or option.
4. Choose the Designate Dependents tab or the Designate Beneficiaries tab to create a designation.
Maintaining Dependent Designations

Use the Dependent/Beneficiary Designation window to designate a participant’s dependents.

The participant must have an open life event to designate a dependent if you are using Advanced Benefits. Standard Benefits customers, or Advanced Benefits customers using the Unrestricted enrollment type, may designate dependents at any time.

Note: As a prerequisite, you must enter the participant’s contacts into the system before you can designate a contact as a dependent. Check the Personal Relationship field for each potential dependent on the Contact window. The dependent must also meet the designation requirements defined for the plan and option and the requirements of any dependent eligibility profiles linked to the compensation object before becoming an eligible dependent.

See: Entering Next of Kin and Other Contacts, Managing Your Workforce Using Oracle HRMS

To enter or modify a participant’s dependent designation:

1. Query the name of the participant for whom you are entering or modifying dependent designations.

2. Select the plan and option for which the participant is designating a dependent in the Plan:Option field.
   - Any eligible dependents for this plan and option are displayed in the Eligible Dependents field.
   - The Employee field appears checked if this dependent is also an employee.
   - The Start and Through dates indicate the dependent coverage start and end dates for this plan.

3. Check the Covered field to indicate that this person is a dependent for this benefit.
   Uncheck the Covered field to undesignate a dependent previously covered by this benefit.

4. Choose the Certifications button to open the Dependent Certifications window.
   The system displays any certifications that must be submitted for this dependent.

5. Enter the Date Received to record receipt of a certification.
6. Save your work.
7. Close the Dependent Certifications window.
8. Choose the Care Providers button to specify a primary care provider for a dependent.

See: Maintaining a Participant’s Primary Care Provider,
9. Choose the Contacts button to open the More Contacts window where you can view the dependents who were found ineligible for the selected plan or option.
10. Select a dependent from the list and choose the Designate button to have the system check for this dependent’s eligibility.

If the dependent is found eligible, the dependent will be added to the list of designees in the Eligible Dependents field, the Covered field will appear checked, and the record will automatically be saved.

11. Choose the Contacts button to open the Contact window where you can add a new contact for this primary participant.
Maintaining Beneficiary Designation Information for a Participant

You can designate a person or an organization as a beneficiary for plans that allow or require beneficiary designation using the Dependent/Beneficiary Designation window.

You can designate a beneficiary at any time, even after a life event or enrollment period is closed. However, for Advanced Benefits customers, beneficiary certifications only restrict designations when the participant’s life event is open.

Beneficiary designation restrictions are based on your plan design.

See: Plan Design: page 9 - 2

To enter or modify a participant’s beneficiary designation:

1. Query the name of the participant for whom you are entering or modifying beneficiary designations.
2. Choose the Designate Beneficiaries tab.
3. Select a Plan for which you are entering or modifying beneficiary designation information for this participant.
4. Select a beneficiary name in the Beneficiaries field to designate a person or charitable organization as this participant’s beneficiary.
5. Select this beneficiary’s Type, either Primary or Contingent.
6. If the participant is assigning a percentage of the benefit to the beneficiary, enter the % value of the total value of this benefit.
   
   While you do not need to enter an Amount value, you must enter at least one % value. The sum of all % values for a plan must equal 100%. If you specify a monetary Amount, the system pays this Amount value before it pays out any % values. In such a case, the % values refer to the paid benefit following the deduction of the Amount value.
7. If the participant is assigning a monetary amount from this benefit to this beneficiary, enter this monetary Amount.
8. Choose the Details button to open the Details window if you want to enter trustee information or special instructions regarding this beneficiary designation.
9. If appropriate, select a Trustee to oversee the benefits the participant assigns to this beneficiary.
10. If appropriate, enter Instructions regarding this beneficiary designation.
11. Close the Details window.

12. Choose the Certifications button to open the Beneficiary Certifications window.
   The system displays any certifications that must be submitted for this beneficiary.

13. Enter the Date Received to record receipt of a certification.

14. Save your work.

Adding a New Beneficiary for a Participant

To add a new beneficiary for a participant:

1. From the Dependent/Beneficiary Designation window, choose the Designate Beneficiaries tab then choose the Contacts or Organizations button depending on whether the beneficiary is a person or an organization.

2. Complete the Contacts or Organizations window, as appropriate.

3. Save your work.

See Also

Entering Next of Kin and Other Contacts, Managing Your Workforce Using Oracle HRMS
Creating an Organization, Using Oracle HRMS – The Fundamentals
Action Items and Certifications

Recording Enrollment Actions Items for a Person (Advanced Benefits)

You use the Person Enrollment Action Items window to view and complete enrollment action items that have been created for a person. Action items are based on the enrollment requirements for the compensation objects in which the person is enrolling or de-enrolling. The following action items can be completed using this form:

- Beneficiary address
- Beneficiary date of birth
- Beneficiary social security number
- Beneficiary requires spousal consent certification
- Dependent date of birth
- Dependent social security number
- Enrollment certifications

To complete an action item for a person:

1. Query the Name, Social Security number, or other standard identifying information for this person.
2. Select the action item that the person is requested or required to complete in the Action Items field. The system displays:
   - A description of this action item
   - The compensation object in which the person is enrolling, de-enrolling, or changing elections
   - The life event prompting this enrollment, de-enrollment, or change in elections
   - The Due Date by which the action item is to be completed
   - Whether the action item is Required
3. Use the task flow buttons to navigate to the Certifications, People, or Designee window and complete the missing information, depending on the action item to be completed.
4. Check the Completed field when the action item is complete.

Note: If the action item is for a missing certification, the Completed field appears checked when you enter the certification received date and save.
5. Save your work.

**Note:** You cannot save in this form unless the action item is complete.

**Note:** When a required action item is completed, the system unsuspends the participant’s election if there are no other incomplete required action items and there is no more than one optional action item left incomplete. If a required action item is not completed, the enrollment is end-dated as of the effective date of the Close Enrollment process if the action is due before the close of enrollment. If the participant experiences a subsequent life event before the required action item is completed, the enrollment is end-dated as of the effective date of the Participation process and the action item is end-dated.

**Note:** If an optional action item is not completed, the occurrence of a subsequent life event closes the action item with an effective end date equal to one day prior to the effective date of the Participation batch process.
Recording Receipt of Enrollment Certifications (Advanced Benefits)

You record the receipt of enrollment certifications for a person using the Person Enrollment Certifications window.

You can also add and delete certifications or mark a received certification as denied.

Note: Use the Dependent/Beneficiary Designation window to record receipt of enrollment certifications for dependents and beneficiaries.

To record receipt of an enrollment certification for a person:

1. Query the Name, Social Security number, or other standard identifying information for this person.

2. Select the certification type submitted by the participant in the Certifications field. The system displays:
   - The compensation object and life event that generated the certification
   - The due date by which the certification must be completed
   - A check box indicating if certification is required for enrollment in this compensation object
   - A check box indicating if the participant’s enrollment in this compensation object has been suspended pending the completion of any action items.

3. Check the Received field to indicate that this certification has been received.
   
   Note: You can un-check the Received field after you save, if necessary.

4. Check the Denied field if this certification has been rejected.

To add or delete a certification for a person:

1. Select a new certification from the list of certification types to add a certification to this participant’s election.

2. Check the Required field to indicate that failure to provide this certification results in a suspended election.

3. Select the reason for the certification in the Due To field.

4. To delete a certification for an election, select the certification type and choose the delete icon from the toolbar.

5. Save your work.
Enrollment Overrides

Overriding Participation Information for a Person

You use the Participation Overrides window to maintain override information for a potential benefits participant who is otherwise ineligible to participate in a particular program.

To override participation information for a person:

1. Query the Name of the person for whom you are overriding participation information.
2. Check the View By Session Date field to view the person’s participation information as of the system’s effective date.
   Or, check the View By Participation Date to view this information as of the person’s participation start date.
3. Select the Level in the compensation object hierarchy at which you are defining override information.
4. Select the Compensation Object for which you are overriding participation eligibility information for this person.
5. Check the Eligible field if this person is eligible for this benefit.
6. Choose the General tab if it is not already selected.
7. Select the Life Event Reason explaining why you are overriding this person’s eligibility/ineligibility for this program or plan.
8. Enter the Waiting Period Completion Date if the participant must wait until a certain date before enrolling or de-enrolling in this compensation object.
9. Enter the Participation Start and End Dates through which this person participates in this program or plan.
10. Check the Restricted Distribution field if some organization (typically a court) has placed a restriction on the distribution of benefits to this participant.
    For example, a QDRO (US) specifies a portion of the participant’s retirement benefits must be paid to that person’s prior spouse.
11. Check the Highly Compensated field if this person is highly compensated according to the terms of the plan.
12. Check the Key Employee field if this person is a key employee according to the terms of the plan.
13. Check the Dependents Only field if this plan only covers this person’s dependents.
14. Save your work.
Overriding Eligibility Participation Information for a Person

You can override the run results of the Participation batch process for a person in the Participation Overrides window.

You can also freeze the future calculation of derived factors, such as age or length of service, for a person in a program or plan. The ability to freeze derived factors is useful when you want to exempt a participant from the eligibility rules that are linked to a particular derived factor.

To override eligible participation information for a person:

1. Query the Name of the person for whom you are overriding participation information.
2. Choose the Eligibility tab if it is not already selected.

**Age and Length of Service**

3. Choose the Age/Length of Service alternate region.
4. If you want the person’s age to differ from that shown in the Age field, modify or enter that number.
5. If you want the person’s age UOM to differ, modify or enter the unit of measure.
6. If you want the person’s length of service to differ from that shown in the LOS field, modify or enter that number.
7. If you want the person’s length of service UOM to differ, modify or enter that unit of measure.
8. If you want the person’s number of hours worked to differ from that shown in the Hours Worked field, modify or enter that number.
9. If you want to modify the period in which the Hours Worked are measured, select a new value in the In Period field.
10. Enter the person’s age and length of service in the Age & LOS field if you are overriding this derived value.

**Compensation**

11. Choose the Compensation alternate region.
12. If you want the person’s computed compensation level to differ from that shown in the Compensation Reference field, modify or enter that number.
13. If you want the person’s compensation currency to differ, enter that Currency.
14. If you want the calendar date the system uses to determine this person’s length of service to differ from that shown in the Override Service Date field, modify or enter that date.

15. If you want the person’s percent of full–time employment to differ from that shown in the Percent Full Time field, modify or enter that percentage.

16. Enter or modify the Hours Worked Qualification value if the system calculates the hours worked once (for a life event or an open enrollment period) or on a continuing basis each time you run the Participation batch process.

**Freeze**

17. In the Freeze block, check the derived factors you do not want the system to recalculate the next time it calculates derived factors for this person.

18. Save your work.
Overriding Waive Participation Information for a Person (Advanced Benefits)

You can use the Participation Overrides window to override the certifications required to enroll in a waive plan.

To override waive participation information for a person:

1. Query the Name of the person for whom you are overriding participation information.

2. Choose the Waive tab if it is not already selected.

3. Check the Waive Plan field if this person is waiving this program or plan.

4. Select the Certification Type that this person is waiving for this program or plan.

5. Select a Reason explaining why this person is being allowed to waive this certification type for this program or plan.

6. Choose the Override tab.

7. Check the No Maximum Participation field if special circumstances dictate that this person is eligible or ineligible for this plan or program.

   Checking this field indicates that this person’s eligibility/ineligibility for the specified compensation object remains in force for an indefinite period of time, regardless of changes to this person’s derivable or temporal information.

8. Check the Override field to override the otherwise ineligible person’s participation in this plan.

9. Enter the date through which the system overrides the otherwise ineligible person’s participation in this plan in the Through Date field.

10. Select a Reason explaining why you are overriding the otherwise ineligible person’s participation in this plan.

11. Save your work.
Overriding Participation Information for a Person for an Option in a Plan (Advanced Benefits)

You can override eligibility results for a person enrolling in a plan option by using the Participation Overrides window.

Choosing to override eligibility results for one or more options in a plan is useful when you do not want to override the eligibility results for all options in a plan.

To override participation information for a person for an option in a plan:

1. Query the Name of the person for whom you are overriding participation information.
2. Select the program and plan that contains the option to override.
3. Choose the Options button.
4. Select the name of the option in this plan for which you are overriding participation information in the Eligible Options field.
5. Check the Eligible field if you want this otherwise ineligible person to be eligible to participate in this option in this plan.
   Conversely, do not check the Eligible field if you want this otherwise eligible person to be ineligible to participate in this option in this plan.
6. Enter a Waiting Period Completion Date to change the date that must pass before a person is eligible for this benefit.
7. Enter the Start and End Dates through which this person is eligible/ineligible to participate in this option in this plan.
8. Check the Override field if special circumstances dictate that this person is deemed eligible or ineligible for this option in this plan.
9. Check the No Maximum Participation Override Through field if this person’s eligibility or ineligibility for this option in plan remains in force for an indefinite period of time regardless of changes to this person’s derivable or temporal information.
10. Select an Hours Worked Qualification code to indicate if the participant must meet the hours worked in period eligibility criteria once or on a recurring basis to qualify for this benefit.
11. Enter the date through which this override remains effective for this person’s participation in the Override Through Date field, and select the Override Reason.
12. Save your work.
Overriding Enrollment Results for a Plan (Advanced Benefits)

You use the Override Plan Enrollment window to override election information after you have used the Participation Overrides window to specify that a person can enroll in a plan or option for which they have been found ineligible.

You can also override the rate and coverage amounts for a given benefit. If the participant designates a dependent for the plan, you can override the dependents that are covered by the plan.

**To override enrollment results for a plan:**

1. Set the effective date.
2. Query the Name of the person for whom you want to override enrollment results.
   - **Note:** The system displays the programs, plans, and options in which the person is currently enrolled.

**General Tab**

3. Choose the General tab if it is not already selected.
4. Select the plan and option you want to override.
5. Do one of the following:
   - Delete the enrollment by choosing the delete icon on the toolbar. Then, add a new row to the enrollment and select the plan and option in which you are enrolling the participant.
   - Or, override the enrollment by selecting a new plan and option from the list of values in the Plan field.
     - **Note:** The list of electable plans is based on the plan type of the plan in which the participant is currently enrolled.
     - **Note:** The Overridden field appears checked if this plan is an overriding plan and not a plan in which the participant was enrolled under normal circumstances.

6. Select a new Currency if you are overriding the currency in which this benefit is paid.
   - The No Longer Eligible field appears checked if the participant is no longer eligible for this plan or option.
   - The Suspended field appears checked if this plan or option has been suspended pending the receipt of certification. This field is read-only.
   - **Note:** You cannot override a suspended enrollment.
• The Interim field appears checked if this plan or option is the interim coverage assigned for a suspended election.

Override Tab
7. Check the Overridden field to override this plan or option.
8. Enter the date through which the system overrides the otherwise ineligible person’s participation in this plan or option in the Thru field.

   **Note:** You enter the override through date if you only want the override to be in effect for a limited period of time. The override through date cannot be later than the coverage end date.

9. Select the reason you are allowing this overriding enrollment in the Reason field.

Coverage Tab
10. Enter the following dates, as applicable:
    • Coverage Start date
    • Coverage End date

   **Note:** When you override a plan in which a person is enrolled, the new enrollment begins as of the coverage start date you enter. If you do not enter a coverage end date, coverage for the plan ends based on the coverage end date code defined for the plan.
    • Original Start Date
    • Earliest De-enrollment date

Benefit Tab
11. Enter the new coverage amount for this plan or option in the Value field.
12. Select the unit of measure of the benefit in the UOM field.
13. Enter the tax type of this benefit in the Type field.
14. Save your work.

Overriding Dependent Coverage Designations for a Plan

You use the Override Dependents window to override a participant’s dependent designations for a plan.

   **Note:** You use the Dependent/Beneficiary Designation form to enter a participant’s beneficiaries for an overriding plan.
To override dependent coverage designations for a plan:

1. Query the Name of the person for whom you want to override enrollment results in the Override Plan Enrollment window.

2. Choose the Dependents button.

3. Select the name of the dependent in the Name field from the list of the participant’s contacts.

4. Enter the start and end dates through which a dependent is covered under the plan.

5. Enter the Through date if a dependent’s coverage under this plan is less than the coverage end date.
   
   **Note:** The ? (question mark field) indicates if coverage for this dependent is based on an override.

6. Choose the More Contacts button if the dependent is not in the list of eligible dependents.

   You can enter a new dependent in the Contacts window.

   **Note:** In order for a contact to display as an eligible dependent, you must check the Personal Relationship field for the person on the Contact window and the person must meet the designation requirements you define.

7. Save your work.
Managing Eligible Person Waivers (Advanced Benefits)

You use the Waive Participation window to enter waive information for plan types and plans in a program.

- **To manage eligible person waivers for a plan type in a program:**

  1. Query the Person who is eligible to receive the participation waiver.
  2. Select the Program associated with the plan type or plans that this person is electing to waive.
  3. Choose the Plan Type tab or the Plan tab depending if you are waiving all the plans in a plan type or only selected plans.
  4. Select a Plan Type or Plan in this program that this person is electing to waive.
  5. Select the Waive Reason that supports why this person is waiving participation in this plan type or plan.
  6. Select the Certification Provided code that indicates this person provided the certification required to waive participation in this plan type or plan.
  7. Check the Preferred field if this waive Certification is preferred, but not required.
  8. Save your work.
Maintaining Court Orders for a Participant

You use the Court Orders window to record a Qualified Medical Child Support Order or a Qualified Domestic Relation Orders for participants in the US who are subject to either of these court orders.

When a participant enrolls in a plan type or plan that is subject to a court order, the system determines if the participant’s dependents that are named in the court order are covered by the plan type or plan in question. A warning message is issued at the time of enrollment notifying the benefits administrator of the court order.

To maintain a court order for a participant:

1. Query the person for whom you are entering a court order.
2. Select a court order type in the Type field.
3. Enter a court order identifier in the Order ID field.
4. Do one of the following:
   • Select the plan subject to the court order in the Plan field.
   • Or, select the Plan Type if the court order applies to all plans in the plan type.
5. Enter the name of the court that issued the order in the Issuing Court field.
6. Complete these date–related fields.
   • Issued Date– the date the court issued the order
   • Received Date– the date your organization received the order
   • Qualified Date– the date you validated that the order satisfies the criteria of a qualified order
7. Enter a Description of the court order.
8. Enter the dates on which dependent coverage starts and ends based on this court order.
9. Specify the QDRO payment amount in either the Amount field or the % (Percent) field.
   • Enter the unit of measure of this payment, if the order is for an amount.
   • Select a distribution method in the Distribution field.
• Enter the Number of Payments that must be made Per Period

In the Cited block:

10. Select the name of the dependent or other person cited as a recipient of this benefit based on the court order.

• Choose the Contacts button if you need to add a dependent for this participant.

11. Save your work.
Recording a Continuing Benefits Payment

You use the Record Continuing Benefits Payment window to enter the amount paid by a participant for participation in a continuing benefits plan, such as US COBRA plans.

To record a continuing benefits payment:

1. Query the person for whom you are recording a continuing benefits payment.
   The system displays all plans in which the participant is currently enrolled.

2. Select the plan and option for which you are recording a payment.
   The system display the activity rate for the plan you select and the Expected Payment Amount.

3. Enter the participant’s payment amount in the Current Payment Amount field.

4. Save your work.
Recording a Contribution or Distribution

You use the Record Contributions or Distributions window to enter an amount paid by or paid to a participant in association with a plan or an option.

To record a contribution or distribution:

1. Query the person for whom you are recording a contribution or distribution.
2. Choose the Activities tab.
3. Select the activity rate for which you are recording a contribution or distribution in the Activity field.
4. Enter the Amount of the participant’s payment or distribution.
5. Choose the Compensation Objects tab to view the plans and options associated with the activity rate for which you are recording a contribution or distribution.
6. Choose the Display Payments button to display the Payments window. You can view the element associated with an activity rate and any payments recorded by the element in this window.
7. Save your work.
Processing a Request Using the Benefits Service Center

The participant’s request determines how you use the Benefits Service Center window. You can authenticate a caller’s identity, change a person’s HR record, process an active life event, enter enrollment elections, and send communications, among other tasks.

**Note:** Use of the Benefits Service Center assumes that you have familiarity with the HR system and the tasks performed by a benefits administrator. Refer to the other areas of your user documentation for more specific help on forms that you can access from this window.

**To process a request using the Benefits Service Center:**

1. Verify the caller’s identity by entering a query in the Person block.
   
   If the query is correct, the system displays:
   
   - The person’s name and other identifying information
   - The person’s address
   - The name and status of the active life event associated with the person, if applicable

2. Choose the Details button to view details about the person’s assignment.

3. Select a form or action from the Desktop Activities list depending on the participant’s request.
   
   **People Form**—You use this form to enter changes to a person’s record such as change of name, address, or marital status.
   
   **Process Life Events**—Select this action if the person has an active life event that you want to process.
   
   **View Person Life Events**—Select this desktop activity to open the Display Person Life Event Information window and view information about a person’s active life event.
   
   **View Person Participation**—You use this desktop activity to view the benefit program, plans, and options for which a person is eligible, including the activity rate for the benefit.
   
   **Dependent/Beneficiary**—You select this option to view a person’s dependents and beneficiaries and to add dependents and beneficiaries for a benefit.
   
   **Person Communication**—You use this feature to send communications to a person.
   
   **Override Plan Enrollment**—You use this feature to override eligibility results.
**Person Participation Override**– You use the Person Participation Information window to override eligibility criteria for a person before you run the Participation batch process to determine eligibility and electable choices.

**Flex Enrollment form**– You use this form to enroll a person in a flexible benefits program.

**Non Flex Enrollment form**– You use this form to enroll a person in a program that does not use flex credits for participation.

**Miscellaneous Enrollment form**– You use this form to enroll a person in a plan that is not part of a program.

**Savings form**– You use this form to enroll a person in a savings and investment plan.

**Summary of Enrollment**– You select this form to view a person’s benefit elections

4. Complete the form based on the desktop activity you select.
You can update activity rates for currently enrolled participants based on plan design changes—such as yearly rate increases—or after a salary review period. For selected persons, you run the Recalculate Participant Values process to calculate:

- Participant rates
- Coverages
- Actual premiums
- Imputed income rates (US)

The process provides for a participant to continue coverage in their current benefits elections without the need for re-enrollment or a manual change in rates.

By running the Recalculate Participant Values process close to when plan design changes take effect, you can minimize the impact on currently enrolling participants. Most often, a system administrator schedules the process to run after the end of an annual enrollment period.

As a prerequisite to running the process you should:

- Update your plan design (defining the new rate calculations)
- Ensure that person records are current
- Run the Maintain Participant Eligibility process to update eligibility records and derived factors such as age and length of service

See: Running the Maintain Participant Eligibility Process: page 21 – 2
See: Running the Recalculate Participant Values process: page 23 – 3
Running the Recalculate Participant Values Process (Standard Benefits)

The Recalculate Participant Values process updates activity rates based on changes to plan design.

You run processes from the Submit Requests window.

See: Recalculate Participant Values Overview (Standard Benefits): page 23 – 2

To run the Recalculate Participant Values process:

1. Select the Recalculate Participant Values process in the Name field.
2. Enter the Parameters field to open the Parameters window.
   
   You can select from a variety of criteria to limit the participants for whom you are re-calculating activity rates.
3. Select an individual in the Person Name field to run the process for a single person.
4. Select a Person Type if you want to calculate rates only for a particular person type (such as employee) within the compensation objects you select.
5. Select a compensation object—such as a plan or program—for which you are calculating rates.
6. If special circumstances apply, select a Compensation Object Selection Rule or a Person Selection Rule you have defined to limit the application of the rate re-calculation.
7. Choose the OK button.
8. Complete the batch process request and choose Submit.
Viewing and Adjusting Monthly Premiums for a Plan or Option in Plan

You use the Monthly Plan or Option Premium window to view the plans and options for which you have defined a premium calculation. Use this form if you need to manually adjust the premium result for a plan or an option in plan or if you need to enter or update the costing segment against which the premium is applied.

To view or adjust a monthly premium for a plan or option in plan:

1. Query the Plan or Option for which you want to view premium information.

2. Select the premium associated with this plan or option in the Premium Name field.

   The system displays the following read-only premium information in the General tabbed region:

   • The premium Type
   • The premium Payer
   • The Supplier of the coverage
   • The Calculation method used to derive the premium.

   The system displays premium calculation results in the Monthly Activity tabbed region. The following information is read-only:

   • Premium unit of measure
   • the Premium Manually Adjusted field appears checked if you manually adjusted the premium

3. Enter the new premium in the Value field to manually adjust the result of the premium calculation.

4. Enter the Number of Participants included in this premium.

5. Enter or updates the Costing segment against which to apply the premium for this plan or option in plan.

6. Save your work.
Viewing and Adjusting Monthly Premiums for a Participant

You use the Monthly Participant Premium window to view the plans and options in which a participant is enrolled that have an associated premium. Use this form if you need to manually adjust a participant’s premium or if you need to enter or update the costing segment against which the participant’s premium is applied.

To view or adjust a monthly premium for a participant:

1. Query the Person for whom you want to view premium information.
2. Select the premium associated with this plan or option in the Premium Name field.

   The system displays the following read-only premium information in the General tabbed region:
   - The Plan or Option associated with the premium
   - The premium Type
   - The premium Payer
   - The Calculation method used to derive the premium
   - The Supplier of the coverage
   - The Standard Value and Unit of Measure of the premium

   The system displays premium calculation results for the selected person in the Monthly Activity tabbed region. The following information is read-only:
   - Premium unit of measure
   - Total credits
   - Net premium (the premium paid minus the total credits applied to the premium)
   - the Allocated Value field appears checked if this is an allocated premium
   - the Premium Manually Adjusted field appears checked if you manually adjusted the premium
   - the Credits Manually Adjusted field appears checked if you manually adjusted the credits applied to this premium
3. Enter the new premium in the Value field to manually adjust the result of the premium calculation.
4. If necessary, change the month or year for which you are manually adjusting the premium.
4. Enter or update the Costing segment against which to apply the premium for this person.

5. Save your work.
Defining Person Benefit Balances

You define a person benefit balance using the Person Benefits Balances window by associating a person with a benefit balance you have defined.

► To define a person benefit balance:

1. Select a Person for whom you are defining a benefit balance.
2. Select a Benefit Balance that you defined in the Benefit Balances window.
3. Enter a Value for the balance.
4. Save your work.
Recording a Reimbursement Request (Advanced Benefits)

You use the Reimbursement Requests window to date effectively record a request for reimbursement when the participant incurs a cost that is covered by a plan for which you have defined reimbursable goods and services, such as a spending account plan.

To record a reimbursement request:

1. Query the name of the person who is submitting the reimbursement request.
2. Select the Plan against which the submitter is making the reimbursement request.

Request Details Tab

3. Choose the Request Details tab.
4. Select the name of the person who is receiving the reimbursement in the For field.
   
   This can be the primary participant or a person of a valid relationship type to the primary participant as defined for the reimbursement plan.
5. Record the date range over which the cost was incurred in the From and To fields.
   
   Note: The application saves future dated reimbursement requests with a status of Pending and does not create an element entry.
6. Check the Adjustment field if this reimbursement request is an adjustment to an existing request.
7. Enter the reimbursement request Amount and select the Currency type of the expense.
8. Enter the name of the good or service Provider and the Provider’s Tax ID.
9. Select the Status of the reimbursement request.
10. Save your work.

When you save the request, the application automatically:

- Assigns the request a Request Number
- Assigns the request a status of Goods and Services Required
- Records the effective date as the Submitted Date of the request
- Indicates the Annual Coverage Elected (for spending account plans)
• Calculates the Annual Elected Amount for the plan
• Calculates the number of requests this year for this person for this plan in the Total Claims Submitted field

**Goods or Services Tab**

*Note:* As a prerequisite, you must define goods and services during your plan design in order to process a reimbursement request.

11. Choose the Goods or Services tab.
12. Select the Good or Service provided.
   
   The Certification Required field appears checked if you indicated this certification was required during your implementation.
13. Choose the Certification button to open the Reimbursement Certifications window.
   • Record the Received Date or Denied Date of the certification.
14. Save your work.

**Changing the Status of a Request**

You can change the status of a reimbursement request.

► **To change the status of a request:**

1. Choose the Status Tracking tab.
   
   The application populates the Status field with the request status you selected in Step 9 above.
   
   In the Request block:
2. Select a Reason for this request status.
   
   You can add to the list of Status Reason types by using the Lookup Type BEN_STAT_RSN in the Application Utilities Lookups window.
3. Check the Overridden field if you override the status of this request for some reason.
   
   *Note:* This field is reserved for future use.
4. Select a Reason for the request override.
   
   *Note:* This field is reserved for future use.
5. Select the Prior Status of the request before you selected the overriding request status.
In the Approved for Payment block:

6. Select the status of the approved payment in the Current field.
   You can add to the list of Approved Payment Status types by using the Lookup Type BEN_APRVD_PYMT_STAT in the Application Utilities Lookups window.

7. Select an approved payment status Reason.
   You can add to the list of Approved Payment Status Reasons by using the Lookup Type BEN_APRVD_PYMT_RSN in the Application Utilities Lookups window.

8. Check the Overriden field if you override the status of this approved payment for some reason.
   **Note:** This field is reserved for future use.

9. Select a Reason for this approved payment override.
   **Note:** This field is reserved for future use.

10. Select the Prior Status of the approved payment request before you selected the overriding status.
    **Note:** This field is reserved for future use.

11. Save your work.

**Entering a Reimbursement Payment**

When you save an approved request, the application writes the approved amount to the Reimbursement Payment window and updates the standard distribution rate for the reimbursement. If you link an element to the distribution rate, the process updates the element entry.

You can change the approved amount, provided that the new amount is not for a higher value and that your payroll system has not processed the payment.

► **To enter a reimbursement payment:**

1. Choose the Payment button.
2. Modify the Approved Payment amount.
3. Select a payment status and a status reason.
4. Check the Adjustment check box if you are adjusting the approved amount.
5. Save your work.
Running the Process Forfeitures Concurrent Request (Advanced Benefits)

Run the Process Forfeitures concurrent request to calculate and record the total forfeited amount for each participant in a reimbursement plan at the end of a plan year.

Note: As a prerequisite, update the balances to make sure that contribution and distribution totals are current and accurate.


You run processes from the Submit Requests window.

► To run the Process Forfeitures concurrent request:

1. Select Process Forfeitures in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Enter the Effective Date of the process.
4. In the Commit field, select whether you want to commit or rollback the results of the process.
5. Select the reimbursement plan for which you are processing forfeitures in the Plan Name field.
6. Choose the OK button.
7. Complete the batch process request and choose Submit.
8. Run the Process Forfeitures Audit Log process or the Process Forfeitures Summary Report for information about errors and process totals.
9. To view forfeiture results for a participant, open the View Enrollment Results window. Query a person, then choose the Rates button.
10. To view total forfeitures for the plan, open the Forfeited Values window. Query a plan. Select the Forfeitures tab, then choose the Forfeiture Values button.
Determine Communications Batch Process

You use the Determine Communications batch process to generate communications that are not automatically generated based on the rules of your plan design.

You can generate a batch communication for just one person or for all the people who meet your selection criteria. You select the parameters of the batch process to limit the people who receive a communication.

You can generate a batch communication by selecting one of four different kinds of triggers types. A trigger is a primary parameter that determines the kind of communication that is delivered. Choose one of the following triggers:

- Enrollment Reminder Letters
- Action Item Reminder Letters
- Emerging Event Literature
- Targeted Mass Mailing

The parameters available for your use vary according to the trigger that you select.

When you select more than one parameter, the system only generates communications for those persons who meet the criteria of all the parameters you select.

**Attention:** If you do not select a communication type as one of your parameters, the batch process generates all communications defined for the trigger type you select.

**Enrollment Reminder Letters**

You select this trigger to generate one or more batch communications for all participants who:

- Have an open life event (life event status equals Started)
- Have not made an election as of the effective date of the batch process
- Meet the criteria of all the parameters that you select

For example, you could send an enrollment reminder letter to all persons eligible for a benefit who have not made an election by a certain date.

**Action Item Reminder Letters**

You select this trigger to generate one or more batch communications for all participants who:
• Have an open action item as of the effective date of the batch process
• Meet the criteria of all the parameters that you select

Emerging Event Literature
You select this trigger to generate one or more batch communications for all participants who:
• Will experience a life event based on the temporal factors of age, length of service, or combination age and length of service as of the date you select
• Meet the criteria of all the parameters that you select

Note: For emerging event communications, the selection of a compensation object as a batch process parameter is optional. If no compensation object is specified, none will be used. For other batch processes, if you do not select a compensation object all compensation objects are included as a parameter.

Targeted Mass Mailing
You select this trigger to generate one or more batch communications for all participants who:
• Are either eligible for a benefit or enrolled in a benefit that you select
• Meet the criteria of all the parameters that you select

Determine Communications Batch Process Parameters
You select batch communication parameters to determine the criteria that a person must meet in order to receive a communication.

When you select more than one parameter, the system generates communications for those persons who meet the criteria of all the parameters you select.

The available parameters vary according to the trigger type that you select.

A listing of all possible runtime parameters follows.

<table>
<thead>
<tr>
<th>Action Type</th>
<th>Select an action type to specify that the system process persons who have an open action item effecting their enrollment as of the effective date of the batch process run.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Age Factor</td>
<td>Select an age factor to specify that the system process persons who meet the criteria of this derived factor.</td>
</tr>
<tr>
<td>Combination Age and Length of Service</td>
<td>Select a combination age and length of service factor to specify that the system process persons who meet the criteria of this derived factor.</td>
</tr>
<tr>
<td><strong>Comp Object</strong></td>
<td>Select a user-defined rule to limit the compensation objects that are processed in the batch run.</td>
</tr>
<tr>
<td>----------------</td>
<td>---------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Select Rule</strong></td>
<td>Select this parameter to indicate if the system should process persons who are eligible for a benefit or enrolled in a benefit.</td>
</tr>
<tr>
<td><strong>Eligible or Enrolled</strong></td>
<td>Select an enrollment period.</td>
</tr>
<tr>
<td><strong>From Date</strong></td>
<td>Select the date from when the derived factor is computed if you use age, length of service, or combination age and length of service as a parameter.</td>
</tr>
<tr>
<td><strong>Length of Service Factor</strong></td>
<td>Select a length of service factor to specify that the system process persons who meet the criteria of this derived factor.</td>
</tr>
<tr>
<td><strong>Life Event</strong></td>
<td>Select a life event to specify that the system process persons experiencing this life event.</td>
</tr>
<tr>
<td><strong>Location</strong></td>
<td>Select a location to specify that the system process all employees assigned to that location.</td>
</tr>
<tr>
<td><strong>Maximum Age</strong></td>
<td>Enter a maximum age to use as a selection criteria instead of an age factor.</td>
</tr>
<tr>
<td><strong>Maximum Combination Age and Length of Service</strong></td>
<td>Enter a maximum combination age and length of service to use as a selection criteria instead of a combination age and length of service factor.</td>
</tr>
<tr>
<td><strong>Maximum Length of Service</strong></td>
<td>Enter a maximum length of service to use as a selection criteria instead of a length of service factor.</td>
</tr>
<tr>
<td><strong>Minimum Age</strong></td>
<td>Enter a minimum age to use as a selection criteria instead of an age factor.</td>
</tr>
<tr>
<td><strong>Minimum Combination Age and Length of Service</strong></td>
<td>Enter a minimum combination age and length of service to use as a selection criteria instead of a combination age and length of service factor.</td>
</tr>
<tr>
<td><strong>Minimum Length of Service</strong></td>
<td>Enter a minimum length of service to use as a selection criteria instead of a length of service factor.</td>
</tr>
</tbody>
</table>
Mode
Select Initial if you are submitting this communication batch process for the first time, or select Resend if you are re-submitting this batch process.

Organization
Select an organization to specify that the system process all employees whose primary assignment is to the organization.

Person Name
Select one person for processing.

Person Selection Rule
Select a user-defined rule designed to limit which persons are processed by the batch run. The Person Selection Rule and the Person Name parameters are mutually exclusive.

Person Type
Select one person type for processing.

Plans Not in Programs
Select Yes to specify that the system process all persons for all plans not in program.

Program
Select a program to specify that the system process persons enrolled in or eligible for any plans or options in this program.

Trigger Type
This is the main parameter that determines the kind of communication to be sent.
Maintaining Person Communications

You use the Person Communications window to date effectively maintain information about the communications that are sent to a participant. You can define communications so that they are automatically sent to a participant after a qualifying life event, or you can send communications at the participant’s request.

To maintain communications for a person:

1. Query the person for whom you want to maintain communications information.
2. Select the Type of communication you are sending.
   
   **Note:** The communications listed in the Type field are those defined with a communication trigger type of Online Participant Based Request or Online PSR Based Request.

   The system displays the following read–only information based on the communication you select:
   
   • The life event triggering this communication
   • The date sent, if this communication has been sent
   • The short name for the communication, if one was defined
   • The To Be Sent date code, communication usage, and recipient type

3. Modify the To Be Sent date, if necessary.
4. Check the Inspect field if this mailing requires inspection.
5. Check the Requested field if this mailing does not require inspection, but inspection is requested.
6. Select the Address to which the communication should be delivered.
7. Change the delivery method or media, if necessary.
   
   You maintain a person’s preferred delivery method and media on the People window.
8. Enter any Instructions about the delivery or processing of this communication.
9. Choose the Usages button to navigate to the Communications Usages window where you can associate the communication type to a program, plan, action, or enrollment period.
10. Choose the Resend button to send this communication.
11. Save your work.
Running the Determine Communications Batch Process

You run the Communications Batch Process from the Submit Requests window. Select runtime parameters as needed.

To run the Communications Batch Process:

1. Check the Single Request field.
2. Select the Determine Communications batch process in the Request Name field.
3. Select one or more runtime parameters in the resulting Parameters window to limit the group of persons the system processes during the batch run.
   
   **Note:** The system determines the available parameters based on the trigger type you select. Further system edits prevent the selection of incompatible parameters.

4. Choose the Submit Request button to submit this batch run for system processing.
Running the System Extract Batch Processes

Use the Extract Process to extract records from the database for transmission to a third party, such as a carrier, payroll provider, or other benefits vendor.

Update the user profile option BEN: Max Extract Line Size to set the maximum length of a record generated by the Extract Write Process.

See: User Profiles in Configuring, Reporting, and System Administration in Oracle HRMS

You use the Submit Requests window to run the system extract batch processes for an extract definition that you have created.


To run the system extract batch process:

1. Select the Extract Process in the Request Name field.
2. Select the Extract Name as the parameter for this process.
3. Enter the effective date on which you want to run the report.
4. Choose the Submit Requests button to run the report when you finish defining this batch process.
5. View the results of the Extract Process in the Extract Results window by querying the name of the extract.
   The Extract Process also produces a summary report and an error report that you can review.
6. Run the Extract Audit Report from the Concurrent Manager to view a limited selection of records from the extract results.
7. Run the Extract Write Process from the Concurrent Manager to write the results of the extract to the file you specified in your extract definition.
Viewing Extract Change Events for a Person

You use the Change Event Log window to view the change events that have occurred to a person or to delete a change event from the log.

Note: You can view change events for multiple persons by running a system extract that includes change event criteria.

To view change events for a person:

1. Query the Name, Social Security number, or other standard identifying information for this person.
   The system displays the change events for this person.
2. Select a change event to view the Old and New Values for the event.
3. You can delete a change event from the log by selecting a Change Event row and clicking the delete icon on the toolbar.
4. Save your work if you deleted a change event from the log.
Viewing Extract Results

You use the Extract Results window to view the output of a system extract run, including summary information, detailed results by person, and run results errors.

To view the results of a system extract:

1. Query an extract result that you want to view in the Extract Name field. The system displays summary information for the extract, including:
   - The run Request ID and Run Status
   - Extract run dates and times
   - Number of records in the extract result
   - Number of records, people, and errors in the extract result
   - The extract output directory and file name

2. Select a Run Status of Approved by User if you want to approve an extract result with a status of Job Failure.

   Note: You cannot successfully run the extract write process for an extract with a status of Job Failure unless you change the run status to Approved by User. Conversely, you can change an extract with a status of Successful Completion to Rejected by User to prevent the extract write process from writing out an extract file.

3. Save your work if you changed the status of this extract run result.

4. Choose the Details button to view extract results by person.
   The system automatically queries all persons who were processed in this run. For each person, the system displays:
   - The run records that comprise the system extract definition
   - The data elements for each record
   - The value of each data element for this person

5. Choose the Header and Trailer button to view records, data elements, and values for the header and footer regions of this system extract report.

6. Choose the Errors button to view by person any errors that occurred in the system extract generation process.
   - Select an error and choose the More button to view a description of the error.
7. Correct any errors, if necessary, and re-run the system extract process or load the extract file onto the delivery medium by which it is sent to your third party benefits administrator or other outside party.
Chapter 25

Self-Service Benefits Enrollments
Self–Service Benefits Enrollment

Self–Service Benefits supports a variety of enrollment types, including open, unrestricted, and life event enrollments for one or more flex or non–flex programs.

The enrollment choices, price tags, and other information in Self–Service Benefits web pages are derived from Oracle Applications database tables using the rules of your plan design. To implement Self–Service Benefits, you need to match your current business set up in Oracle HRMS for self–service use.

Self–Service Benefits supports enrollment for plans and options in a program. Use Oracle’s professional forms interface or the self–service Individual Compensation Distribution web pages to enroll participants in all plans not in a program such as savings plans, Employee Stock Purchase Plans (ESPP), or 401(k) plans.

Self–Service Benefits Enrollment Functionality

Self–Service Benefits offers an employee the opportunity to:

- Review current program benefits enrollments
- Select benefits
- Distribute excess flex credits (Advanced Benefits)
- Add, update, or review family member information
  
  **Note:** Family member information entered through the self–service interface and personal contact data entered through the professional forms interface share the same table. Any data entered or updated in Self–Service HRMS or the professional forms interface is reflected in both interfaces.
- Add, update, or remove dependents
- Add, update, or remove beneficiaries (You cannot enter organizations as beneficiaries in Self–Service at this time.)
  
  **Note:** Self–Service requires dependents and beneficiaries to have the personal relationship check box checked on the Contacts window.
- Search for and select primary care providers
- Print a temporary participant identification card

Plan Design Considerations for Self–Service Benefits

Before eligible participants can enroll in a benefit plan using the self–service interface, you must design your plan using Oracle’s
professional forms interface. The following topics look at the points you should consider when designing your plan for the self-service environment.

Legislative Configurations

Self-Service Benefits is delivered with US-style formatting for the following fields:

- Address
- Social Security Number
- Pre Tax Cost
- After Tax Cost

For non-US self-service implementations, you can edit field labels to fit your legislative requirements and you can also hide and unhide fields. For example, you may want to hide the list of States from the address fields when entering family members.

**Note:** Self-Service Benefits inherits the address style and country used by the primary benefits participant.

If your legislation or benefits plan design does not allow for after tax contributions, consider hiding the after tax columns on the tables contained in the following web pages:

- Benefits Enrollment Overview
- Current Benefits Overview
- Benefits Selection
- Confirmation

See: Setting Up Self-Service Benefits Web Pages: page 25 – 26
See: Benefits Enrollments: page 25 – 8 for a list of the configurable user interface elements in each delivered web page.

Setting the Horizontal or Vertical Display of Plan Types, Plans, and Options

Navigate to the Plan Types window in the professional forms user interface to set the table display format of electable compensation and benefits options.

Use a horizontal display for medical, dental, and vision plan types. A horizontal display:

- Lists options horizontally across the columns of a table
- Limits enrollment to a maximum of one plan per plan type
- Is **not** used with plans that calculate coverage amounts, such as life insurance plans
- Requires the definition of a *waive plan*

<table>
<thead>
<tr>
<th>Plan</th>
<th>Employee Only</th>
<th>Employee Plus One</th>
<th>Employee Plus Family</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plan A</td>
<td>120</td>
<td>150</td>
<td>180</td>
</tr>
<tr>
<td>Plan B</td>
<td>130</td>
<td>160</td>
<td>190</td>
</tr>
<tr>
<td>Waive Plan</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Using the radio buttons in the Self–Service interface, a participant can select only one plan and option combination at a time. The waive plan provides a means of indicating that no coverage is selected in the plan type.

Use a vertical display (the default value if you make no selection) for plan types other than medical, dental, and vision. Plans with more than four options—such as insurance plans—use a vertical display to prevent unnecessary horizontal scrolling in the browser window. A vertical display:
- Lists options vertically in the column of a table
- Enables the election of multiple plans in a plan type
- Is used for plans that calculate coverage amounts, such as life insurance plans
- Must have a *waive option*

<table>
<thead>
<tr>
<th>Plan A</th>
<th>Coverage</th>
<th>Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>Option 1x Salary</td>
<td>50,000</td>
<td>.75</td>
</tr>
<tr>
<td>Option 2x Salary</td>
<td>100,000</td>
<td>1.50</td>
</tr>
<tr>
<td>Option 3x Salary</td>
<td>150,000</td>
<td>2.25</td>
</tr>
<tr>
<td>Waive Option</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Plan B</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Option 1x Salary</td>
<td>50,000</td>
<td>.40</td>
</tr>
<tr>
<td>Waive Option</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Using the radio buttons in the Self–Service interface, a participant can select more than one plan and option combination in the plan type, but only one option within a plan at a time. The waive option provides a means of indicating that no coverage is selected within a plan.

See: Declining Coverage: page 25 – 6
See: Defining Plan Types: page 9 - 26
Flexible Spending Accounts (US)

To ensure that your qualifying participants can enroll in Flexible Spending Account (FSA) plans using Self-Service Benefits, you must set up your plans using the following method.

Use the Plan Types window to define one plan type for each FSA plan. For example, define one plan type for Dependent Care FSA plans and a second plan type for Health Care FSA plans. For each plan type, you define the flexible spending account plan or plans into which participants and their dependents can enroll. You also define a decline plan which you link to each plan type.

Other items for consideration:
- Select a Self-Service Display of Vertical for the Plan Type
- You enable a participant to enter an annual coverage amount during enrollment by checking the Enter Value at Enrollment field in the Calculation Method region of the Coverage Calculations window when you define the coverage calculation for the FSA plan.
- Define any minimum or maximum annual coverage amounts or coverage increments.
- Use the Standard Rates window to define the payroll contribution by selecting a calculation method of Set Annual Rate Equal to Coverage for the FSA plan.
- Check the Display on Enrollment and Assign on Enrollment check boxes.

Flexible Benefits Programs (Advanced Benefits)

With Flexible Benefits Programs, you can offer flex credits to eligible participants to offset the cost of benefits.

When you define a benefit program in the Programs window, select the same periodicity for the activity reference period (the time period in which the system expresses activity rates) and the enrollment rate frequency (the activity rate that is communicated to participants). You must select either per month or per year. This ensures that the application expresses benefit price tags and available flex credits to participants for the same time period.

**Note:** Self-Service Benefits only displays the enrollment rate frequency to the end-user; the activity reference period does not display.

Other items for consideration:
- Unless your flex credits are determined using the result of a calculation, you indicate the number of flex credits associated with a
compensation object by entering the value in the Flat Amount field in
the Calculation Method region of the Flex Credits window.

- You must set up a flex credits placeholder plan and link this plan to the
  flex program. This plan records the total flex credits for the
  program. Define a rate for this plan by entering zero in the Flat
  Amount field of the Calculation Method region of the Standard Rates
  window.
- Set the processing type of the corresponding element to Recurring.

Temporary Participant Identification Cards

A temporary identification card allows a participant to obtain medical,
dental, or other benefit treatment before the participant receives the
official membership card from the provider. Using Self–Service
Benefits, a participant can print one card for each elected plan which
allows for temporary identification cards. The participant can also
print a card for each covered dependent.

The application generates a temporary ID card upon:

- Enrollment
- Re–enrollment
- Change in Enrollment
- Participant Request (due to loss)

The identification card includes information such as:

- Employee Name and Social Security Number
- Member Name and Social Security Number (for dependents)
- Employer Name
- Plan Name

You indicate that a plan allows for the printing of temporary ID cards
by checking the Allow Temporary Identification field on the Plans
window.

Declining Coverage

Depending on your plan design, you must set up either a decline
coverage plan or option that allows a participant to waive an
enrollment opportunity for which they are otherwise eligible.

If a plan type contains multiple plans, you create a decline coverage plan
in the Plans window (in addition to the regular plans) and indicate that
the plan is of the specified plan type. If a plan type has only one plan,
you define a decline coverage option and link it to the plan. This ensures
that participants can either select or decline benefit coverage.
A typical plan design features a decline coverage plan for medical, dental, and vision plans, and a decline coverage option for insurance plans.

**Note:** If your plan design *requires* that a participant select at least one option from a group of options or at least one plan from a group of plans, do not define a decline coverage plan or option.
Benefits Enrollments

This topic provides reference information you need to configure your Self–Service Benefit Enrollment web pages.

The tables below list—by web page—the regions that contain the instruction text, tables, hints, tips, and messages that you can modify.

For instruction text, the table also lists the communication short name that is required when you define the communication type and the valid communication usages that allow you to target the instruction text to a particular program, plan type, plan, or life event.


Menu and Function Names

This module can be accessed from the following menus and functions:

<table>
<thead>
<tr>
<th>User Menu Name</th>
<th>Function Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Benefits Self Service</td>
<td>Benefits Enrollment</td>
</tr>
<tr>
<td>Benefits Self Service</td>
<td>Current Enrollment</td>
</tr>
</tbody>
</table>

See Defining Menus for SSHR in Implementing Oracle Self–Service Human Resources.

Configurable Web Applications Dictionary Regions

The following definitions can be configured in the Configuration Framework:

<table>
<thead>
<tr>
<th>Region Code</th>
<th>Region Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_ENRL_OVERVIEW_PAGE</td>
<td>Benefits Enrollment</td>
</tr>
<tr>
<td>BEN_CURR_OVW_PAGE</td>
<td>Current Benefits</td>
</tr>
<tr>
<td>BEN_FAMILY_MBRS_PAGE</td>
<td>Family Members and Others</td>
</tr>
<tr>
<td>BEN_FAM_ADD_PAGE</td>
<td>Ben Family Member Add Page</td>
</tr>
<tr>
<td>BEN_ENRT_SELECTION_PAGE</td>
<td>Ben Enrollment Selection Page</td>
</tr>
<tr>
<td>BEN_ENRL_DEPENDENTS_PAGE</td>
<td>Dependents</td>
</tr>
<tr>
<td>BEN_BENEFICIARY_PAGE</td>
<td>Beneficiaries</td>
</tr>
</tbody>
</table>
Family Members and Others and Family Members and Others Detail Page

The Family Members and Others page enables a participant to review a record of their family members and other persons enrolled as dependents or beneficiaries of their benefits. Benefits participants can add another person to the Family Members and Others table by choosing the Add Another Person button. This opens the Family Members and Others Details page.

<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication Short Name</th>
<th>Valid Communication Usages</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_FAMILY_MBRS_PAGE</td>
<td>Family Members &amp; Others</td>
<td></td>
<td></td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>BEN_FAMILY_MEMBER_CONTENT</td>
<td>Family Members Content</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>FML_FAMILY_MBRS_CON-TENT</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_FAMILY_MBRS_CON-TENT</td>
<td>Family Members Table Tip</td>
<td>Help Tip</td>
<td>Tip</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_FAMILY_MBRS_CON-TENT</td>
<td>Family Members Table</td>
<td></td>
<td></td>
<td>—</td>
<td>—</td>
</tr>
</tbody>
</table>

Benefits Enrollment Overview Page

The Benefits Enrollment Overview web page enables a participant to view a record of their current benefits and to enroll into a new set of benefits.
<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication Short Name</th>
<th>Valid Communication Usages</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_ENRL_OVIEW_CONTENT</td>
<td>Enrollment Overview Content</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>BEO.ENRL_OVIEW_CONTENT</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_FLEX_CREDITS</td>
<td>Flex Credit Instructions</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>BEO.FLEX_CREDITS</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_OVIEW_FC_SUMMARY</td>
<td>Flex Credit Summary</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>BEO.OVIEW_FC_SUMMARY</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_FLEX_CREDIT_ROLLOVERS</td>
<td>Flex Credit Rollers</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>BEO.FLEX_CREDIT_ROLLOVERS</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_OVIEW_SELECTIONS</td>
<td>Benefit Selections</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>BEO.OVIEW_SELECTIONS</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_OVIEW_CVRD_DEPS</td>
<td>Covered Dependents</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>BEO.OVIEW_CVRD_DEPS</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_ENRL_OVIEW_BENEF</td>
<td>Beneficiary Enrollment Overview</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>BEO.ENRL_OVIEW_BENEF</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_OVIEW_PCP</td>
<td>Primary Care Providers Enrollment Overview</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>BEO.OVIEW_PCP</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_OVIEW_CONTENT</td>
<td>No Enrollment Opportunity: Brief Message</td>
<td>No Enrollment Text</td>
<td>Message #: 92570</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>BEN_OVIEW_CONTENT</td>
<td>No Enrollment Opportunity: Detailed Message</td>
<td>Information Text 1</td>
<td>Message #: 92571</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>BEN_OVW_SELECTIONS_TABLE</td>
<td>Benefits Selections Overview Table</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>BEN_OVW_CVRD_DEPS_TABLE</td>
<td>Covered Dependents Overview Table</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>BEN_OVW_BENEF_TABLE</td>
<td>Beneficiaries Overview Table</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>BEN_OVW_PCP_TABLE</td>
<td>Primary Care Provider Overview Table</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
</tbody>
</table>

**Current Benefits Overview Page**

The Current Benefits Overview web page enables a participant to see a record of their current benefits.
<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication Short Name</th>
<th>Valid Communication Usages</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_CURR_OVW_CONTENT</td>
<td>Current Benefits Overview</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>CBO.CURRENT_OVERTVIEW_CONTENT</td>
<td>Program</td>
</tr>
<tr>
<td>BEN_FLEX_CREDITS</td>
<td>Flex Credits</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>CBO.FLEX_CREDITS</td>
<td>Program</td>
</tr>
<tr>
<td>BEN_OVERVIEW_FC_SUMMARY</td>
<td>Flex Credit Summary</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>CBO.OVERVIEW_FC_SUMMARY</td>
<td>Program</td>
</tr>
<tr>
<td>BEN_FLEX_CREDIT_ROLLOVERS</td>
<td>Flex Credit Rollers</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>CBO.FLEX_CREDIT_ROLLOVERS</td>
<td>Program</td>
</tr>
<tr>
<td>BEN_OVERVIEW_SELECTIONS</td>
<td>Benefit Selections</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>CBO.OVERVIEW_SELECTIONS</td>
<td>Program</td>
</tr>
<tr>
<td>BEN_OVERVIEW_CVRD_DEPS</td>
<td>Covered Dependents</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>CBO.OVERVIEW_CVRD_DEPS</td>
<td>Program</td>
</tr>
<tr>
<td>BEN_ENRL_OVIEW_BENEF</td>
<td>Beneficiary Enrollment</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>CBO.ENRL_OVIEW_BENEF</td>
<td>Program</td>
</tr>
<tr>
<td>BEN_OVERVIEW_PCP</td>
<td>Primary Care Providers</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>CBO.OVERVIEW_PCP</td>
<td>Program</td>
</tr>
<tr>
<td>BEN_CURR_OVW_CONTENT</td>
<td>No Current Enrollment Brief Message</td>
<td>Information Text 1</td>
<td>Message #: 92572</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_CURR_OVW_CONTENT</td>
<td>No Current Benefit Detail Message</td>
<td>Information Text 1</td>
<td>Message #: 92573</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_OVW_SELECTIONS_TABLE</td>
<td>Benefits Selections Overview Table</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_OVW_CVRD_DEPS_TABLE</td>
<td>Covered Dependents Overview Table</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_OVW_BENEF_TABLE</td>
<td>Beneficiaries Overview Table</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_OVW_PCP_TABLE</td>
<td>Primary Care Provider Overview Table</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Summary Page

<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication Short Name</th>
<th>Valid Communication Usages</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_FAM_ADD_ PAGE</td>
<td>Ben Family Member Add Page</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_FAM_ADD_ CONTENT</td>
<td>Add or Update Family Members</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>FML.FAM_ADD_CONTENT</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_FAM_ADD_ NAME</td>
<td>Name and Relationship</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>FML.FAM_ADD_NAME</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_FAM_ADD_ ADDRESS</td>
<td>Address</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>FML.FAM_ADD_ADDRESS</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_FAM_ADD_ OTHER</td>
<td>Misc Information</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>FML.FAM_ADD_OTHER</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_FAM_ADD_ SECOND_MEDICAL</td>
<td>Second Medical Coverage</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>FML.FAM_ADD_SECOND_MEDICAL</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_FAM_ADD_ ADDRESS</td>
<td>Address Warning Tip</td>
<td>Information Text 1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_FAM_ADD_ NAME</td>
<td>Suffix Hint</td>
<td>HR_SUFFIX</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_FAM_ADD_ ADDRESS</td>
<td>Postal Code Hint</td>
<td>Postal Code</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_FAM_ADD_ OTHER</td>
<td>National Identifier Hint</td>
<td>National Identifier</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_FAM_ADD_ OTHER</td>
<td>Date of Birth Hint</td>
<td>Date of Birth</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Required Field Message</td>
<td>Message #: 92601</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Invalid Birth Date Message</td>
<td>Message #: 92598</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Detail Page

**Benefits Selection Page**

The Benefits Selection page enables a participant to select one or more plans in which to enroll.
### Dependents Selection Page

The Dependents Selection page enables a participant to add their dependents to a plan.

**Note:** For Advanced Benefits customers: if participant dependents are not displaying in this page, verify that you have linked the appropriate life events to the program or plan enrollment requirements in the Dependent Change of Life Event window.

<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication Short Name</th>
<th>Valid Communication Usages</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_ENRL_DEPENDENTS_PAGE</td>
<td>Dependents Page Region Name</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_ENRL_DEPENDENTS_CONTENT</td>
<td>Dependents Selection</td>
<td>HR Instruction 1</td>
<td>Instruction</td>
<td>DPS.ENRL_DEPENDENTS_CONTENT</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_ENRL_DEPENDENTS_CONTENT</td>
<td>Plan Level Table Instruction</td>
<td>HR Instruction 3</td>
<td>Instruction</td>
<td>DPS.ENRL_DEPENDENTS_CONTENT_PL</td>
<td>Program, Plan Type, Plan, Life Event</td>
</tr>
<tr>
<td>BEN_ENRL_DEPENDENTS_CONTENT</td>
<td>Dependent Table Help Tip</td>
<td>Hint</td>
<td>Hint</td>
<td></td>
<td>Program, Life Event</td>
</tr>
</tbody>
</table>
### Beneficiary Selection Page

The Beneficiary Selection page enables a participant to add their beneficiaries to a plan.

<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication</th>
<th>Valid Communication</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_BENEFICIARY_PAGE</td>
<td>Beneficiaries</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_BENEFICIARY_CONTENT</td>
<td>Beneficiary Selection</td>
<td>HR Instruction 1</td>
<td>Instruction</td>
<td>BFS.BENEFICIARY_CONTENT</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_BENEFICIARY_CONTENT</td>
<td>Plan Type Level Table Instruction</td>
<td>HR Instruction 3</td>
<td>Instruction</td>
<td>BFS.BENEFICIARY_CONTENT_PLAN</td>
<td>Program, Plan Type, Plan, Life Event</td>
</tr>
<tr>
<td>BEN_BENEFICIARY_CONTENT</td>
<td>Beneficiary Table Hint</td>
<td>Help Tip</td>
<td>Hint</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_BENEFICIARY_CONTENT</td>
<td>Can’t Designate Message</td>
<td>Can’t Designate Message</td>
<td>Message #: 92587</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_BENEFICIARY_SELECTION_TABLE</td>
<td>Beneficiary Selection Table</td>
<td>HR Instruction 3</td>
<td>Beneficiary Selection Table</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Primary Care Provider Page

The Primary Care Provider page enables a participant to select a care provider. If your enterprise partners with a third party supplier of primary care provider information, you can configure this page to allow web–based searches of a database of provider information.

See: Configuring the Primary Care Provider Search Facility: page 25 – 30
<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication Short Name</th>
<th>Valid Communication Usages</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_PCP_SELECT_PAGE</td>
<td>Primary Care Providers</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_PCP_SELECT_CONTENT</td>
<td>Primary Care Provider Selection Content</td>
<td>HR Instruction 1</td>
<td>Instruction</td>
<td>PCP.PcpSelect-ContentPageLevel</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_PCP_SELECT_CONTENT</td>
<td>Primary Care Provider Selection Content</td>
<td>HR Instruction 3</td>
<td>Instruction</td>
<td>PCP.PcpSelect-ContentPlanLevel</td>
<td>Program, Plan Type, Plan, Life Event</td>
</tr>
<tr>
<td>BEN_PCP_SELECTCONTENT</td>
<td>Primary Care Provider Table Hint</td>
<td>Help Tip</td>
<td>Hint</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_PCP_SELECTCONTENT</td>
<td>Can’t Designate Message</td>
<td>HR Instruction 2</td>
<td>Message #: 92567</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_PCP_SELECT_TABLE</td>
<td>Primary Care Provider Table</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Primary Care Provider Summary Page**

<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication Short Name</th>
<th>Valid Communication Usages</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_PCP_SEARCH_PAGE</td>
<td>PCP Search Page</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_PCP_SEARCH</td>
<td>Primary Care Provider Search</td>
<td>HR Instruction</td>
<td>Instructions</td>
<td>PCS.PCP_SEARCH</td>
<td>Program, Plan Type, Plan, Life Event</td>
</tr>
<tr>
<td>BEN_PCP_SEARCH</td>
<td>Search Region Instruction</td>
<td>HR Instruction 1</td>
<td>Instruction</td>
<td>PCS.PCP_SEARCH_CRITERIA</td>
<td>Program, Plan Type, Plan, Life Event</td>
</tr>
<tr>
<td>BEN_PCP_SEARCH</td>
<td>Results Instruction</td>
<td>HR Instruction 2</td>
<td>Instruction</td>
<td>PCS.PCP_SEARCH_RESULT</td>
<td>Program, Plan Type, Plan, Life Event</td>
</tr>
<tr>
<td>BEN_PCP_SEARCHRESULT</td>
<td>Results</td>
<td>Help Tip</td>
<td>Tip</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_PCP_XMLREQUESTPARAMS</td>
<td>No PCPs found message</td>
<td>Ben PCP Show Label</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_PCP_XMLREQUESTPARAMS</td>
<td>The “Map” label column in PCP search results</td>
<td>Ben PCP Direction</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_PCP_XMLREQUESTPARAMS</td>
<td>PCP Results Table Bar Text</td>
<td>Ben PCP Result Table Bar</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Primary Care Provider Search Page

Confirmation Page

The Confirmation page enables a participant to see a summary of their choices and a warning of any oversights or miscalculations they may have made.

Note: You can also use the Confirmation page to display a signature region for participants to print from their web browser. Use this region if you require a participant’s signature as part of a benefits enrollment. Query the BEN_ENRL_CONF_CONTENT region and click the Node Display check box for the ICX Bucket3 region.
### Unused Flex Credits Page

The Unused Flex Credits page provides a summary of the flex credits left unspent by a participant.

<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication Short Name</th>
<th>Valid Communication Usages</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_UNUSED_FLEX_CREDITS_CONTENT</td>
<td>Unused Flex Credits Content</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>FLX.UNUSED_FLEX_CREDIT_CONTENT</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_UNUSED_FLEX_CREDITS_CONTENT</td>
<td>Page Level Instructions --- No Unused Credits</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>FLX.UNUSED_FLEX_CREDIT_NONE</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>—</td>
<td>No Unused Flex Credits message</td>
<td>No Unused Flex</td>
<td>Message #: 92633</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Change Session Date Page

The Change Session Date page lets you test future-dated elections. For example, you may want to perform system testing before the start of an open enrollment period. This page should be removed in your production environment so that benefits participants do not alter their enrollment date.

See: Setting the Effective Date of a Scheduled Enrollment in Self-Service Benefits: page 25 – 20

Temporary ID Card Page

The Temporary ID Card page lets a participant print an ID card which the participant can use to obtain medical, dental, or other benefit treatment before the participant receives the official membership card from the provider.
<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication Short Name</th>
<th>Valid Communication Usages</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_ENRL_TEMP_PID_PAGE</td>
<td>Temporary Identification Card</td>
<td>Ben Instruction 1</td>
<td>Instruction</td>
<td>TMPENRL_TEMP_ID_PAGE</td>
<td>Program, Life Event</td>
</tr>
<tr>
<td>BEN_ENRL_TEMP_PID_CONTENT</td>
<td>Ben Temporary ID Card Content</td>
<td>Ben Instruction 2</td>
<td>Table Instruction</td>
<td>TMPENRL_TEMP_ID_PLAN</td>
<td>Program, Plan Type, Plan, Life Event</td>
</tr>
<tr>
<td>BEN_ENRL_TEMP_PID_CARDS</td>
<td>Ben Temporary ID Card</td>
<td>Ben Instruction 4</td>
<td>Instruction</td>
<td>TMPENRL_TEMP_ID_CARD</td>
<td>Program, Plan Type, Plan, Life Event</td>
</tr>
</tbody>
</table>

See Configuring Web Pages in *Implementing Oracle Self-Service Human Resources.*
Setting the Effective Date of a Scheduled Enrollment in Self–Service Benefits

Self–Service Benefits provides different ways of controlling the date on which the application records a participant election:

- The Change Session Date web page (for testing environments in both Standard and Advanced Benefits)
- The Change Session Date menu parameter (Standard Benefits)
- Normal date processing based on the session date (Advanced Benefits)

The Change Session Date web page lets you test future–dated elections, such as for an upcoming open enrollment period.

**Note:** You should remove this web page from your production environment so that benefits participants cannot alter their enrollment date.

Use the Change Session Date menu parameter if you use Oracle Standard Benefits and you want to record the life event occurred date of an enrollment for a date that is not equal to the system date.

For example, if you schedule your open enrollment period for the first two weeks in November, you can set the session date to record all enrollments as of January 1st of the following year.

**Note:** You can use both features simultaneously, but the date the user enters in the Change Session Date web page overrides the session date parameter for the current session.

**To set the session date in Self–Service Benefits:**

1. Log in to Oracle HRMS using a System Administrator responsibility and open the Form Functions window.
2. Choose the Description tab.
3. Query the Function Name for which you want to set the session date. Choose from:
   - BEN_SS_BNFT_ENRT (Employee Self–Service Benefits)
   - BEN_SS_MGR_ENRT (Manager Self–Service Benefits)
4. Choose the Form tab.
5. Update the seeded parameter to display the Change Session Date page or to set the effective date to a date you choose.

In the following example, setting `displayDate=Y` displays the Change Session Date web page. Setting `&sessionDate=12/31` sets the session date to December 31st for the BEN_SS_MGR_ENRT function.
You enter the session date in \textit{mm/dd} format. Do not include the year.

\textbf{Note:} If you do not set the session date, Self-Service Benefits processes dates based on the date codes you select in your plan design.

\textbf{Deriving the Year of the Session Date}

The application derives the year to use for the session date, so you should not include a year in the session date parameter. If you enter a session day and month that is prior to the \textit{system} day and month, the application uses the current year.

If you enter a session date that is equal to or later than the system day and month, the application sets the session date to the following year.
Setting Up Self–Service Benefits Enrollments

You must complete your plan design in the professional forms interface before you can view a self–service benefits enrollments web page. If you license Advanced Benefits, you can run the Participation Batch Process from the Concurrent Manager to create electable choices for eligible participants.

If you use Standard Benefits, or if you are an Advanced Benefits customers using the unrestricted enrollment method, you can begin to allow participant enrollments after you create your plan design. The application creates the self–service enrollment page when the person logs into Self–Service Benefits.

To set up self–service benefits enrollments:

1. Review the sample benefits web pages. You can configure the following elements using the Configuration Framework:
   - Section titles
   - Table Layout
   - Hints
   - Tips
   - Field labels
   See Configuring Web Pages in Implementing Oracle Self–Service Human Resources.

2. Define instruction text for each web page region. You do this by defining a communication type and associating the instruction text with a web page Region.
   See: Defining Communication Types: page 17 - 5
   You can include a link in your instruction text to another web site using HTML syntax. You could create a link to reference information contained in a summary plan description. For example:
   See the <a href="http://www.visionmedical.com" target=_newWindow">Vision Medical web site</a> for more information.
   In this example, the application opens the web page in a new browser window.

3. Define when you want the instruction text displayed. You can vary the instruction displayed according to:
• Program
• Plan Type
• Plan
• Life Event (Advanced Benefits)

See: Defining When to Use a Benefits Communication: page 17 – 7

4. Create a hypertext link from a compensation object to a web page which describes that program, plan type in program, plan in program, plan, or option in plan. To create a hypertext link, use one or more of the following windows:

• Programs (for a program)
• Plan and Plan Type window (for a plan or a plan type in program)
• Plans window (for a plan)
• Maintain Plan Options window (for an option in a plan)

The link appears in the Benefits Selection web page, or—for Programs—the Overview page.

See: Defining a Benefits Program: page 9 - 13

5. Review Messages and change any that do not meet your requirements.

6. Configure Action Item messages (Advanced Benefits) to meet your requirements.

The application displays Action Item messages at the end of the enrollment process on the Confirmation page.

See: Enrollment Action Types: page 13 - 7

7. Configure whether benefits participants have the option to select a Primary Care Provider (PCP) for a benefits plan.

See: Maintaining Primary Care Providers for a Plan: page 9 – 42

8. Configure whether you want benefits participants to have access to the Primary Care Provider Search facility.

See: Configuring the Primary Care Provider Search Facility: page 25 – 30
Setting Up User Access to Self–Service Benefits

Self–Service Benefits functions are attached to the Benefits Self–Service menu. You can change menu names and function names, or remove menus and functions if required.

As a standard practice, you should copy and edit all delivered menus you want to update. Otherwise, your changes will be overwritten the next time you apply a patch to the application.

If you create a new submenu, you must update the AK regions which point to the submenu.

See: User’s Menu (Oracle Applications System Administrator’s Guide) for more information on configuring menus.

To set up user access to self–service benefits:

1. Log on to Oracle HRMS with the System Administrator responsibility.

2. Open the Menus window.

3. Query the Self–Service Menu in the Menu field:
   HR_EMPLOYEE_DIRECT_ACCESS_WEB. The following Self–Service User Menu Name displays to users:
   • Employee Self–Service V4.0
   You can change the menu name if required.

4. Query the Benefits Submenu in the Menu field:
   BEN_SELF_SERVICE_BENEFITS. The following Benefits Submenu User Name displays:
   • Benefits Self Service
   Because the Benefits Self Service submenu is not linked to a top level menu (it has no prompt) the submenu is hidden. The Benefits Self Service submenu has the following prompts.
   • Benefits Enrollment
   • Current Benefits
   These prompts function as the labels on the tabs of the self–service web page.

5. Create your own Self–Service Benefit functions from the sample functions supplied. The sample User Function Names are:
   • Self Service View Current Benefits
6. Set Security Profiles. Use the System Profile Values window to link the responsibility you have created to a Security Profile and your Business Group. The Security Profile is:

   • HR: Security Profile

   **Note:** If you fail to link your Responsibility to your Business group with the HR: Security Profile, any benefits participants who attempt to enroll will receive an error message indicating they cannot enroll.


7. Set the HR: Business Group Profile. Use the System Profile Values window to link the responsibility you have created to your Business Group. The Business Group Profile is:

   • HR: Business Group

8. Define the people you would like to access Self–Service Benefits. There are two ways to do this. You may follow the typical steps for defining a new user and then assign each user to a responsibility that enables access to self–service benefits, one at a time. See: Users Window (Oracle Applications System Administrator’s Guide). Or, you can set up concurrent programs to automate this manual process. See the White Paper titled: *Batch Creation of User Accounts* available from MetaLink.
Setting Up Self–Service Benefits Web Pages

This topic explains how to configure the appearance of your web pages using the Web Applications Dictionary (AK Dictionary), Function security, and the Configuration Framework.

As a standard practice, you should copy and edit all delivered menus you want to update. Otherwise, your changes will be overwritten the next time you apply a patch to the application.

To access the Web Applications Dictionary, log on to Oracle HRMS with an AK Developer responsibility and open the Regions window.

See: Benefits Enrollments: page 25 – 8 for more information about configurable items, such as help tips.

Note: All data changes entered in the Web Applications Dictionary require you to restart the Apache web server to see your changes.

To set up self–service benefits web pages:

1. If you create a new submenu, you must update the AK regions which point to the submenu.

   The Benefits Self Service submenu controls the tabs—Benefits Enrollment and Current Benefits—that appear on a number of the enrollment web pages.

   Because the submenu is not linked to a top level menu (it has no prompt) the submenu is hidden. The functions you link to this submenu map to the tabs. The submenu prompts appear as the function labels.

   Complete steps 2 to 7 to update the region items, or proceed to step 8 if you do not intend to create any new submenus.

   See Configuring Tabbed Regions in Implementing Oracle Self–Service Human Resources.

2. Using an AK Developer responsibility, log on to the application.

3. Open the Regions window.

4. Query one of the following regions in the Region ID field:
   - BEN_BENEFICIARY_PAGE
   - BEN_CURR_OVW_PAGE
   - BEN_ENRL_CONF_PAGE
   - BEN_ENRL_DEPENDENTS_PAGE
   - BEN_ENRL_OVERVIEW_PAGE
5. Choose the Region Items button to open the Region Items window.

6. In the Attribute Name column, select the Application Menu entry.

7. Scroll to the Menu Name column and update the field with the new menu as entered in the Menu field of the Menus window.

8. If you customize the seeded functions—BEN_SS_BNFT_ENRT or BEN_SS_MNGR_ENRT—you must update your custom function to use the seeded parameters and HTML Calls.

   Note: It is a good practice to check the Readme for each Self–Service Benefits patch you apply to see if the parameters and HTML Calls for the seeded functions have changed.

9. During implementation you can choose whether to display the following hidden attributes by selecting the Node Display check box for the corresponding region.

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Region</th>
<th>Web Page</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Taxable Cost</td>
<td>BEN_OVW_SELECTIONS_TABLE</td>
<td>Benefits Enrollment Overview; Confirmation Page</td>
<td>Use this attribute to display a column for the taxable cost of a benefit.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Note: This column corresponds to a standard rate with an activity type of Self–Service Display.</td>
</tr>
<tr>
<td>Address Line 1,</td>
<td>BEN_FAM_ADD_ADDRESS</td>
<td>Family Members and Others Detail Page</td>
<td>Use this attribute to configure non–US style address fields.</td>
</tr>
<tr>
<td>Address Line 2,</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Address Line 3</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ICX Bucket3</td>
<td>BEN_ENRL_CONF_CONTENT</td>
<td>Confirmation Page</td>
<td>Use this attribute to add a region for a participant’s signature.</td>
</tr>
</tbody>
</table>
**Note:** Use the Taxable Cost attribute for miscellaneous values. This amount displays on the overview and confirmation pages, but not on the Benefits Selection Page.

10. Query a region of the web page you are configuring in the Region ID field of the Regions window.

    See: Benefits Enrollments: page 25 – 8 for a list of regions, tables, hints, and tips that you can configure.

11. Choose the Region Items button.

12. Select the Attribute Name for which you are editing a section title, hint, tip, table, or other information.

13. Enter new text in the Long Label column.

14. Select the Node Display check box to display an attribute in a Self–Service web page.

15. To reorder the sequence of columns in a table, change the sequence number of the column and increment that number by one. You can then save your new sequence, decrement the sequence number by one within each region, and save again. Reordering the sequence number of the table columns enables you to maintain the original sequence number.
Removing the Benefits Enrollment Overview Web Page (Standard Benefits)

If you use Standard Benefits, you can remove the Benefits Enrollment Overview web page from your Self–Service Benefits implementation during those periods when you do not want participants to enter or update benefits elections.

When you remove the Benefits Enrollment Overview page, participants can still view their current elections using the Current Benefits Overview web page.

To remove user access to the Benefits Enrollment Overview page:

1. Log in to Oracle HRMS using a System Administrator responsibility and open the Form Functions window.
2. Choose the Description tab.
3. Query the Function Name for which you want to set the session date. For example:
   - BEN_SS_BNFT_ENRT (Employee Self–Service Benefits)
4. Choose the Form tab.
5. Update the seeded parameter to disallow enrollments by setting allowEnrt=N.
6. Save your work.
Configuring the Primary Care Provider Search Facility

As part of a self-service enrollment, a benefits participant can select a primary care provider (PCP) for a benefit plan. As a system administrator, you can configure Self-Service Benefits so that a participant can select a primary care provider through a web-based search of a PCP database.

Self-Service Benefits also supports free form text entry of primary care providers without validation when a repository of PCP data is not used.

Follow the instructions below based on the search type configured by your enterprise.

Setting up an XML-Enabled Primary Care Provider Search

If the search criteria entered by a benefits participant is formatted as an XML search request for use with a database of primary care providers (maintained by your enterprise or a third party), you use the Regions window to configure information such as the URL of the information provider and the Document Type Definition (DTD) used by the search.

**Note:** Currently, the XML transaction must conform to version 2.0 or 3.0 of the GeoAccess DTD. The DTD version you use should correspond to your Client ID.

To set up an XML-enabled primary care provider search:

1. Query the Region ID BEN_PCP_XML_REQUEST_PARAMS.
2. Click the Region Items button.
3. Select the Ben PCP Provider Information attribute and enter the URL of the information provider in the Long Label field.
   
   **Note:** Enter the URL as you would in the Address or Location field of your web browser. Do not enclose the URL in quotations.
4. Select the Ben PCP XML DTD attribute and enter the URL of the XML Document Type Definition in the Long Label field.
5. Select the Ben PCP Info Provider Client ID attribute and enter the Client ID given by the information provider in the Long Label field.
6. If you use a proxy server to access an external web site, select the Ben PCP Server Proxy Set attribute and enter true in the Long Label field.
   
   • If you do not use a proxy server, enter false.
7. If you use a proxy server, select the Ben PCP Server Proxy Port attribute and enter the port number (typically 80) in the Long Label field.

8. If you use a proxy server, select the Ben PCP Proxy Host attribute and enter the URL of the proxy server in the Long Label field.

9. Select the Ben PCP XML Version attribute and enter the version of XML you are using in the Long Label field, such as 1.0.

10. Select the Ben PCP Max Records attribute and enter the maximum number of records to be returned by the query in the Long Label field.

   **Note:** For best performance, it is recommended that the maximum number of records be set to 100 or less.

11. Select the Ben PCP Request Method attribute and enter the HTTP request method expected by the information provider (such as GET or POST) in the Long Label field.

---

**Setting Up a Primary Care Provider Search without XML Formatting**

Customers who create a search page which does not format the PCP query in XML can follow these guidelines for a creating a PCP search that is compatible with Self-Service Benefits.

▶ **To set up a primary care provider search without XML formatting:**

1. Open the Regions window.

2. Query the Region ID BEN_PCP_SELECT_SEARCH_TABLE.

3. Click the Region Items button.

4. Select the ICX_IMAGE_FILE_1 attribute and enter the URL in the URL field that is accessed when a participant clicks the Search button on your custom Search web page.

5. A system administrator or application developer creates a search page that performs the query and accepts the following page-context variables:
   
   • PcpPersonId = (Person ID of the person for whom you are searching for a primary care provider)
   
   • PcpPlId = (Plan ID defined for the plan in the database)
   
   • PcpPlTypId = (Plan Type ID defined in the database)

   **Note:** You do not need to use these variables if they are not required for your search or validations.
6. If the search is canceled without a selection of a PCP, the following URL must be used to return to the search page:

   • /OA_HTML/OA.jsp?akRegionCode=BEN_PCP_SELECT_PAGE &akRegionApplicationId=805&pcpSearchCancel=1.

   **Note:** Replace the directory OA_HTML with the base HTML directory of your installation.

7. If the search is successful, the URL accessed by the query must return the following information (properly formatted) with the following parameter names and data types:

<table>
<thead>
<tr>
<th>Parameter Name</th>
<th>Data</th>
<th>Value</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>ExtIdent</td>
<td>ID of the primary care provider per the plan.</td>
<td>Number</td>
<td>10154244 (id)</td>
</tr>
<tr>
<td>PcpName</td>
<td>Name of the primary care provider</td>
<td>String</td>
<td>Sue Jones, MD (doctorsName)</td>
</tr>
<tr>
<td>PcpSpecialty</td>
<td>Specialties of the primary care provider</td>
<td>String</td>
<td>Internal Medicine, Pediatrics (specialty)</td>
</tr>
<tr>
<td>PcpPlId</td>
<td>The plan ID that corresponds to the plan name</td>
<td>Number</td>
<td>905 (planId)</td>
</tr>
<tr>
<td>PcpPersonId</td>
<td>The person ID passed to the database as part of the query</td>
<td>Number</td>
<td>928374655 (personId)</td>
</tr>
<tr>
<td>PcpTypCd</td>
<td>The code of the first primary care provider specialty that is returned by the query</td>
<td>Number</td>
<td>23 (pcpTypCd)</td>
</tr>
</tbody>
</table>

The URL returned by the search should look like this:

   • /OA_HTML/OA.jsp?akRegionCode=BEN_PCP_SELECT_PAGE &akRegionApplicationId=805&ExtIdent=id&PcpName=doctorsName&PcpSpecialty=specialty&PcpPlId=planId&PcpPersonId=personId&PcpTypCd=pcpTypCd

   **Note:** Replace the directory OA_HTML with the base HTML directory of your installation and replace the variables in the URL with the actual values.
Individual Compensation Distributions
Self–Service Individual Compensation Distributions (ICD)

Using Oracle HRMS, you can give managers throughout your enterprise the authority and ability to assign one-time or recurring awards, bonuses, and allowances to qualified employees and other individuals using Oracle Self Service Human Resources.

As a compensation manager, you set up individual compensation distribution plans to define the components of an award or allowance. The line manager uses the self service interface to assign the award—setting the start and end date of the distribution—while the back–office maintains control of the plan’s administration.

You can also configure employee self–service ICD for use by non–manager employees. For example, if your enterprise offers a charitable contribution plan or a savings bond plan to which employees contribute at their own discretion, you can enable the contribution through the self service interface.

Using elements, you can process the distributions through Oracle Payroll. For recurring distributions, you can define the distribution end date, or, using FastFormula, enforce the total maximum distribution you allow in a period.

Security features in Oracle HRMS ensure that managers can assign a distribution only to employees and contractors within their security group. Participant eligibility profiles offer a further way to limit distributions to eligible employees based on a range of criteria, such as assignment data.

Oracle Self Service HR seeds a workflow approval process that automatically sends a notification to the supervisor of the manager who distributes the award. The manager’s supervisor can either approve or reject the distribution.

Setting Up Individual Compensation Distribution Plans for Self–Service Human Resources

Follow these process steps to set up a variety of individual compensation distribution plans, such as:

- Periodic or spot bonuses
- Sponsored allowances
- Resettlement compensation
- Severance Payments
- Other periodic or recurring awards
As a compensation and benefits administrator, you define an individual compensation distribution plan using the features of Oracle Standard Benefits or Oracle Advanced Benefits.

Once you define the compensation plan, a line manager issues the compensation distribution to the employee through Oracle Self Service Human Resources.

See the following topics for more information on setting up ICD:
- Define the Individual Distribution Compensation Plan: page 26 – 3
- Define Enrollment Requirements for the Plan: page 26 – 5
- Set Up Activity Rates and Coverages for the Plan: page 26 – 6
- Configuring ICD Web pages: page 26 – 9
- Entering People for Test Purposes: page 26 – 9
- Setting Up Employee Self-Service Access to ICD: page 26 – 10

Define the Individual Distribution Compensation Plan

You set up an individual compensation distribution plan by defining the characteristics of the plan and any electable options in the plan. If necessary, you can define participant eligibility profiles to limit the participants who are eligible for the plan or option.

► Setting up self–service individual compensation distribution plans

1. Define the Plan Year start and end dates for the compensation plan. Set up several plan years to account for future plan years.
   See: Defining a Program or Plan Year Period: page 9 - 48

2. Optional: define a participant eligibility profile to control eligibility for the compensation plan.

   If you do not define a participant eligibility profile, the application finds all employees and contractors reporting to the manager eligible for the distribution.

   Note: Set the participant eligibility profile status to active if you define a profile.
   See: Defining an Eligibility Profile: page 11 - 15

3. Set up one or more Plan Types to group the compensation plans you administer.
   - Required: select an Option Type of Individual Compensation Distribution to enable a manager to distribute the award through the self–service interface.
Optional: select a Compensation Category of Compensation for reporting purposes or for system extracts.

You can choose to set up a single plan type for all your compensation plans, or you can define multiple plan types for groupings of plans (Bonus, Allowance, Severance, and others).

**Note:** You should base the number of plan types you define on your reporting requirements.

See: Defining Plan Types: page 9 - 26

4. Optional: define the options in the compensation plan.
   - Enter a user friendly option name to display in the self-service web page.
   - Select the corresponding plan type of each option.
     **Note:** Use options when there is a logical grouping of choices within a plan, such as a car allowance plan with options of BMW, Honda, and Ford. For bonus plans, severances, and allowances, set up each compensation type as a separate plan.

See: Defining Options,

5. Define the individual distribution compensation plan.
   - Enter a user friendly plan name to display in the self-service web page.
   - Select the plan type of the plan.
   - Set the plan status to active. You can update the status to inactive if you need to temporarily disable the plan.
   - Select a Plan Usage code of May Not Be In a Program.

In the Not in Program tabbed region:
   - Enter a sequence number that indicates the order in which the plan displays in the self-service web page relative to other plans in the plan type.
   - Select the currency of the plan for monetary distributions. You do not enter a currency for non-monetary allowances, such as cars.
   - Select the Activity Reference Period of the plan. For recurring awards, the activity reference period is the period the manager sees when distributing the award, for example, $100 per period.

For non-recurring awards, you can select any activity reference period.
6. Link the Plan Years to the plan that you defined in Step 1.
   See: Maintaining Plan Related Details: page 9 - 37

7. If you defined options in Step 4, link the options to the plan.
   • Set the status for each option to active. You can update the status
to inactive if you need to temporarily disable an option.
   See: Associating Options with a Plan: page 9 - 35

8. Link a participant eligibility profile to the plan if you limit eligibility for the plan.

Define Enrollment Requirements for the Plan

You use the Plan Enrollment Requirements window to control the
enrollment method for an individual compensation distribution plan.
You can also set up required certifications that the individual must
provide before Oracle Payroll distributes the award.

To define plan enrollment requirements:

1. Define enrollment requirements for the plan.
   • Query the plan you defined in step 5 above.
   • Select an enrollment method of Explicit.
   • Check the Allows Unrestricted Enrollment check box.
   • If you define coverages, select a Coverage Start Date code of
     Enterable if you want to let the manager enter the coverage start
date. The application distributes the award to Payroll following
the date. If you do not want the manager to enter the start date,
select any other coverage state date code.
   • Select a Coverage Start Date code of Event to set the start date to
     the system date when the manager enters the self service web
     page. Use this code for non–recurring awards. The application
distributes the award to Payroll in the following payroll period.
   • Required: select a Coverage End Date code that corresponds to
     your Coverage Start Date code.
   • Activity Rate Start and End Date codes function similarly to
     coverage codes. Choose Enterable for recurring allowances; for
     non–recurring allowances, choose Event.
2. Optional: for Advanced Benefits users, link one or more certifications to the plan if you request or require certification from the participant before you make the distribution.

Oracle HRMS seeds the certification types available with the application.

**Note:** If you require a certification, the application suspends the payroll distribution of the award until the participant returns the certification. A message displays to the issuing manager indicating that the distribution is suspended.

See: Defining Certifications for Enrollment in a Plan: page 13 - 40

See: Defining an Action Item Due Date (Advanced Benefits): page 13 - 13

3. Optional: for Advanced Benefits, you can define communication types that the application generates to inform the participant of a suspended distribution.

You set up a system extract to write the applicable information from the communication type to a text file. You can then merge the data from the text file into the body of the participant communication.

See: Defining Communication Types: page 17 - 5

---

**Set Up Activity Rates and Coverages for the Plan**

You set up activity rates to define the amount of a distribution (for fixed rate distributions) or to indicate that the manager enters the distribution amount when the award is assigned in the self-service web page.

**Note:** You can set up multiple activity rates for an ICD plan; however, you can choose only one rate to display on enrollment to the self-service user.

**To set up activity rates for a plan:**

1. Optional: set up an activity rate for an individual compensation distribution plan or option in the following cases:
   - You do not use coverages.
   - You offer a monetary award and you want to distribute the amount of the award to payroll.
• You create element entries for the award.
• You award a non-monetary gift (defined as a coverage) and you need to keep records of the taxable benefit.
• You want to control the maximum amount that can be distributed for a recurring element.

**Note:** In order to control the maximum distribution amount, you must configure Oracle Payroll using FastFormula.

Follow these guidelines when setting up the activity rate:

• Set the activity rate status to active.
• Indicate if the activity rate applies to a plan or to an option in a plan.
• Select any Activity Type code.
• Select a Usage code of Standard Contribution/Distribution.
• Select a Unit of Measure if the award is non-monetary.

**Note:** If the Unit of Measure is monetary, do not select any unit of measure.

Define the calculation method for the activity rate.

• If the award is a flat amount, enter the value of the award.
• If the award is not a flat amount, check the Enter Value at Enrollment check box. For recurring awards, the value the manager enters at enrollment is per the activity reference period defined for the plan.
• Check the Assign on Enrollment and Display on Enrollment check boxes.


2. Optional: define a variable rate profile if the activity rate varies according to one or more factors, such as the assignment of the person to whom the manager distributes the award.

You can also use variable rate profiles to minimum and maximum distributions, increments, and default rates.

See: Defining General Information for a Variable Rate Profile: page 15 - 37

3. Optional: create a taxable benefit rate for use with non-monetary coverages.
You set up a taxable benefit rate for non-monetary coverages like you define a standard activity rate, with the following exceptions:

- Leave the Unit of Measure field blank.
- Select a Calculation Method of Multiple of Coverage.
- Uncheck the Enter Value at Enrollment field.
- Define a multiplier where the number represents the value of one non-monetary award.
- Select a Coverage Operator of Multiply by.
- Select a Rounding Code of Round to Nearest Hundredth.
- Uncheck the Display on Enrollment check box.

**Note:** You may have to define your coverage first before saving this rate.

4. Optional: Create a Maximum Distribution Rate to accompany the standard rate.

You set up a Maximum Distribution Rate like you define a standard activity rate, with the following exceptions:

- Select an Activity Type of Total Distribution Limit.
- Leave the Unit of Measure field blank.
- Leave the Recurring field blank.

5. Optional: Define coverages for the plan if:

- The award is non-monetary and you do not want element entries created for the non-monetary award.
- The award is a non-monetary gift (which is defined as a coverage) and you need to keep records of the taxable benefit.
- You do not define standard activity rates.

See: Defining a Coverage Calculation: page 15 - 42

Follow these guidelines when you set up a coverage definition:

- Enter a name for the coverage.
- Select a coverage type.
- Select a Unit of Measure if the Type is not Coverage.
- On the Calculation Method Tab, select a Calculation Method of Flat Amount.

**Note:** If you want the user to enter the value during the enrollment check the Enter Value at Enrollment check box. Otherwise, enter the amount.
- For recurring distributions, the coverage amount is per the activity reference period defined in the plan.

  **Note:** You should set up no more than one coverage per compensation plan or option.

### Configuring ICD Web pages

You use the Application Dictionary to configure the field labels, hints, tips, and messages that display in an ICD web page.

You can also configure menu names, function names, and certain workflow attributes.

See: Individual Compensation Distributions (ICD): page 26 – 12

### Entering People for Test Purposes

You can enter sample people into the Oracle HRMS database to test your Individual Compensation Distribution plan.

**Define a Manager:**

1. Using the People window, define a manager with a date of birth, social security number, and address.
2. Enter an Assignment for the manager.
3. Check the Manager check box located in the Miscellaneous tabbed region.
4. Select the manager’s GRE in the GRE tabbed region.

**Define an Employee:**

1. Using the People window, define an employee with a date of birth, social security number, and address.
   
   **Note:** If you use eligibility profiles, make sure the test employee meets your eligibility requirements.
2. Enter an Assignment for the employee.
3. Select the test manager you created as the employee’s supervisor on the Supervisor tabbed region.
4. Select the employee’s GRE in the GRE tabbed region.

**Create a User Name and Password for the Test Manager:**

1. As a system administrator, open the User Types window to define a user name and password for the manager you created.
2. Link the Manager Self Service responsibility to the user name.
3. Save your work and close the window.
Assign an Individual Compensation Distribution to the Employee:

1. Using the manager’s user name and password, log on to Oracle Self Service HR.
2. Choose the Individual Compensation menu item.
3. Find the Employee you created.
4. Assign the individual an award.

Setting Up Employee Self–Service Access to ICD

You can configure ICD for employee self–service access. Use this feature if your enterprise administers charitable contribution plans, savings bond plans, or service recognition plans where you allow the employee to select from one or more awards.

Note: You set up employee self–service plans as you would other plans, using the professional user interface. However, you should include employee self–service plans in their own plan type, so that participants cannot view plans only available to managers.

To set up employee self–service access to ICD:

1. Log in to Oracle HRMS using a System Administrator responsibility and open the Form Functions window.
2. Choose the Description tab.
3. Enter a new function name—without spaces—in the Function field.
4. Enter a User Function Name for this function.
5. Select SSWA JSP Function as the function Type.
6. Optional: enter a Description of the function.
7. Choose the Form tab.
8. Enter the following parameter, substituting the function name you entered in Step 3 and your plan type IDs where indicated:
   • pProcessName=HR_INDIVIDUAL_COMP_PRC&pItemType=HRSSA&pCalledFrom=<your new function code>&PLANTYPE=<your plan type IDs separated by commas>
9. Choose the Web HTML tab.
10. Enter the following string in the HTML Call field:
    • OA.jsp?akRegionCode=HR_CREATE_PROCESS_TOP_SS&akRegionApplicationId=800
11. Save your work.
12. Close the Form Functions window and open the Menus window.
13. Add the function you just created to the Employee Self-Service Menu.
14. Save your work.
Individual Compensation Distributions (ICD)

The Individual Compensation Distributions (ICD) module enables supervisors to manage compensation distributions throughout the enterprise. They can also assign one-time and recurring awards, bonuses, and allowances to employees. The Benefits or Compensation administrator needs to define the individual compensation distribution plans using Oracle Advanced Benefits or Oracle Standard Benefits.

See: Self-Service Individual Compensation Distributions (ICD): page 26 – 2

Menu and Function Names

This module can be accessed from the following menus and functions:

<table>
<thead>
<tr>
<th>User Menu Name</th>
<th>Function Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manager Self Service</td>
<td>Individual Compensation Distributions</td>
</tr>
</tbody>
</table>

See: Defining User Access and Menus: page 25 – 24

Workflow

The workflow details for this module are listed below:

Workflow Process Display Name:
- Compensation Distribution

Configurable Workflow Attributes:
- Review Page 4.0

See: Oracle Workflow Guide (available on MetaLink)

<table>
<thead>
<tr>
<th>Process Display Name</th>
<th>Function Activity Display Name</th>
<th>Function Activity Attribute Display Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Review Page V4.0</td>
<td>Review Page V4.0</td>
<td>HR_AP-PROVAL_REQ_FLAG</td>
</tr>
</tbody>
</table>

You can choose whether workflow approvals are required. Oracle seeds the workflow process with approvals required.

Configurable Web Applications Dictionary Regions:

The following definitions can be configured in the Configuration Framework:
Regions

### ICD Plan Selection Page

<table>
<thead>
<tr>
<th>Region Code</th>
<th>Region Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_PLAN_SELECTION_PAGE</td>
<td>Plan Selection</td>
</tr>
<tr>
<td>BEN_PLAN_SELECTION_CONTENT</td>
<td>Comp Plan Selection</td>
</tr>
<tr>
<td>BEN_COMP_PLAN_TABLE</td>
<td>Comp Plan Selection Table</td>
</tr>
</tbody>
</table>

### ICD Update Mode Selection Page

<table>
<thead>
<tr>
<th>Region Code</th>
<th>Region Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_COMP_UPD_MODE_PAGE</td>
<td>Compensation Update Mode Selection Page</td>
</tr>
<tr>
<td>BEN_COMP_UPD_MODE_CONTENT</td>
<td>Compensation Update Mode Selection Content</td>
</tr>
</tbody>
</table>

### ICD Update Page

<table>
<thead>
<tr>
<th>Region Code</th>
<th>Region Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_COMP_DETAILS_PAGE</td>
<td>Compensation Details</td>
</tr>
<tr>
<td>BEN_COMP_DETAILS_CONTENT</td>
<td>Compensation Details Content</td>
</tr>
</tbody>
</table>

### ICD Review Page

<table>
<thead>
<tr>
<th>Region Code</th>
<th>Region Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_COMP_REVIEW_CONTENT_SS</td>
<td>Compensation Review Content</td>
</tr>
</tbody>
</table>
## Tips and Instructions

### ICD Plan Selection Page

<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication Short Name</th>
<th>Valid Communication Usages</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_PLAN_SELECTIONCONTENT</td>
<td>Comp Plan Selection</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>CPS_PLAN_SELECTIONCONTENT</td>
<td>Life Event</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>No Changes to Pending Awards Tip</td>
<td>Help Tip</td>
<td>Message #: 92681</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Not Eligible For Any Compensation Plans message</td>
<td>Information Text 1</td>
<td>Message #: 92682</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Plan Table selection text</td>
<td></td>
<td>Message #: 92683</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

See Adding Instructions to Web Pages in *Implementing Oracle Self-Service Human Resources*.

### ICD Update Page

<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication Short Name</th>
<th>Valid Communication Usages</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_COMPDETAILSCONTENT</td>
<td>Compensation Details Content</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>CPD_COMP_DETAILSCONTENT</td>
<td>Life Event, Plan Type, Plan</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Required Field Legend</td>
<td>Legend</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

26 – 14  Managing Total Compensation Using Oracle HRMS (US)
<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication Short Name</th>
<th>Valid Communication Usages</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_COMP_DET</td>
<td>AILS_CONTENT</td>
<td>Start of Amount/Coverage Tip</td>
<td>Tip Start</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_COMP_DET</td>
<td>AILS_CONTENT</td>
<td>Amount/Coverage Tip – No Minimum</td>
<td>No Minimum</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_COMP_DET</td>
<td>AILS_CONTENT</td>
<td>Amount/Coverage Tip – Minimum Tip</td>
<td>Min</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_COMP_DET</td>
<td>AILS_CONTENT</td>
<td>Amount/Coverage Tip – Separator between minimum and maximum tip</td>
<td>Separator Between Items</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_COMP_DET</td>
<td>AILS_CONTENT</td>
<td>Amount/Coverage Tip – No Maximum</td>
<td>No Maximum</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_COMP_DET</td>
<td>AILS_CONTENT</td>
<td>Amount/Coverage Tip – Maximum</td>
<td>Max</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_COMP_DET</td>
<td>AILS_CONTENT</td>
<td>End of Amount/Coverage Tip</td>
<td>Tip End</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_COMP_DET</td>
<td>AILS_CONTENT</td>
<td>Distribution Date Tip</td>
<td>Tip Label 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_COMP_DET</td>
<td>AILS_CONTENT</td>
<td>Distribution End Date Tip</td>
<td>Tip Label 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_COMP_DET</td>
<td>AILS_CONTENT</td>
<td>Help tip for Distribution End Date when Total Distributions Reach is not enterable</td>
<td>Help Tip</td>
<td>Message #: 92673</td>
<td></td>
</tr>
</tbody>
</table>

Individual Compensation Distributions  26 – 15
<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication Short Name</th>
<th>Valid Communication Usages</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_COMP_DET_AILS_CONTENT</td>
<td>Help tip for both Distribution End Date and Total Distributions Reach when both are enterable</td>
<td>Help Tip 2</td>
<td>Message #: 92674</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BEN_COMP_DET_AILS_CONTENT</td>
<td>No compensation selected message</td>
<td>Information Text 1</td>
<td>Message #: 92701</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**ICD Review Page**

<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication Short Name</th>
<th>Valid Communication Usages</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_COMP_REVIEW_CONTENT_SS</td>
<td>Compensation Review Content</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>CPR_COMP_REVIEW_CONTENT</td>
<td>Life Event, Plan Type, Plan</td>
</tr>
</tbody>
</table>

**ICD Confirmation Page**

<table>
<thead>
<tr>
<th>Region ID</th>
<th>Region Name</th>
<th>Attribute Name</th>
<th>Tip Type</th>
<th>Required Communication Short Name</th>
<th>Valid Communication Usages</th>
</tr>
</thead>
<tbody>
<tr>
<td>BEN_COMP_REVIEW_CONTENT_SS</td>
<td>Compensation Review Content</td>
<td>HR Instruction</td>
<td>Instruction</td>
<td>CPC_COMP_CONFIRMATION</td>
<td>Life Event, Plan Type, Plan</td>
</tr>
</tbody>
</table>
FlexFields:
Not applicable

Configurable Profile Options
Not applicable
Running the Back–out Compensation Life Events Process

You run this process to remove the results of the Participation Process: Compensation for a compensation life event in the case of errors or changes in plan design.

Typically, you run this process before you run the Compensation Workbench Post Process if you need to back out a compensation life event. However, you can run the process any time before a payroll run has processed your results.

**Note:** Use caution if you run this process. Persons selected by the process lose all rates assigned during the selected period—including amounts they entered on a budget or worksheet, or an award distributed to the person by another manager.

As an alternative to backing–out the compensation life event, use the Override Plan Enrollment window to override an activity rate result for a person, or use the Person Life Events window to override eligibility or to change worksheet managers.

You run processes from the Submit Requests window.

**To run the Back–out Compensation Life Events Process:**

1. Select Back–out Compensation Life Events Process in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date of the process.
   Typically, this is the same as the To Occurred Date in step 6.
4. Select Commit or Rollback in the Validate field.
   Select Rollback to check your results before committing them to the database.
5. Select the compensation Life Event to back out.
6. Enter the date range for which you want to back out results in the From Occurred Date and To Occurred Date fields.
7. To further limit the persons evaluated by the process, select one or more of the following parameters.
   - Organization
   - Location
   - Person Benefit Group
   - Legal Entity
• Person Selection Rule
8. Select a Resulting Status of the backed out life event.
   Select a status of Voided.
9. Choose the OK button.
10. Complete the batch process request and choose Submit.
Running the Close Compensation Enrollments Process

This process closes the compensation life event for the selected persons when the following conditions exist:

- The availability period for the compensation plan is passed
- The final processing date for the plan is passed

If you set the Close Enrollment Date code for a plan to When Elections are Made, you do not need to run this process. Run the Compensation Workbench Post Process to close the life event.

You run processes from the Submit Requests window.

To run the Close Compensation Enrollments Process:

1. Select Close Compensation Enrollments Process in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date of the process.
4. Select the compensation plan in the Plan Name field.
5. Select a Location to close the compensation life event for persons who work in a specific location.
6. Select the compensation Life Event to close.
7. Select an Assigned Life Event Date to close a life event that was assigned on a particular date.
8. Select the name of a specific person in the Person Name field to run the process for one person.
9. Select a Person Selection Rule to run the process for persons who match the criteria of your rule.
10. Select Commit or Rollback in the Validate field.
   Select Rollback to check your results before committing them to the database.
11. Select Yes in the Audit Log to create a file that lists the results for each person evaluated by the process.
   If you select Yes, you must periodically run the Participation Audit Activity Purge process to purge the audit log tables.
12. Select a Close Mode.
   - **Force Close** always closes the life event.
   - **Normal Close** closes the life event based on the close enrollment date.
13. Choose the OK button.
14. Complete the batch process request and choose Submit.
CHAPTER 27

Compensation Workbench
Compensation Workbench

Compensation Workbench provides your enterprise with a web–based solution for determining and allocating compensation awards, including:

- Salary increases
- Bonuses
- Stock options

Using the Oracle HRMS professional user interface, a compensation manager or system administrator defines Compensation Workbench plans based on the Total Compensation data model.

Line managers and other employees responsible for distributing compensation use Compensation Workbench—available through the Oracle Self–Service Human Resources menu—to issue budgets to reporting managers responsible for budgeting and to allocate compensation awards to individual employees.

Compensation Workbench Features

Compensation Workbench delivers a variety of features, including:

- Employee validation
- Budget preparation
- Allocations
- Approvals and Notifications
- Reporting

Employee Validation

A manager can view employee details for his or her direct reports—and any employee farther down in the reporting hierarchy—in Compensation Workbench.

Eligibility requirements you can set up when you define your Compensation Workbench plan in Oracle HRMS determine if an employee is eligible to receive an award. You can define a plan so that a compensation administrator can override eligibility results in the professional user interface.

Additionally, a compensation administrator can move an employee from one manager’s worksheet to another manager’s worksheet.

Budget Preparation

You can define a budget at the top level of an organization hierarchy. A high level manager in the hierarchy issues budgets to managers who have direct reports who are also managers.
To begin the budgeting process, a compensation manager must use the Person Life Events window—located in the professional user interface—to issue a budget to a high level manager.

See: Using the Person Life Events Window for Compensation Workbench: page 27 - 26

You can define a budget using:

• Monetary amounts
• Percentages of eligible salaries

A manager can determine a reporting manager’s budget:

• Manually
• Using the Allocation Wizard

The Allocation Wizard provides a variety of calculation types that automatically calculate the budget for one or more selected managers. Helpful tips located in Compensation Workbench explain the features of each calculation type.

The budget provides a variety of information to a manager, such as the available amount to budget, the amount used, and any amount or percentage reserved for future use that is not issued to reporting managers.

During plan design, you can determine how changes to a lower level manager’s list of employees affect a budget. You can choose to maintain fixed amounts or to re-calculate the budget based on a percentage.

Workflow notifications are sent automatically to reporting managers when a higher level manager issues a budget.

Allocations

A line manager uses the worksheet to allocate compensation to any employee at a lower level in the reporting hierarchy. A line manager cannot allocate their own compensation. As with budgets, a line manager can use the allocation wizard to help determine compensation awards.

The worksheet displays a variety of information about an employee that a manager can view to help determine an allocation. You can define a plan so that a manager can view historical information about compensation awarded to an employee.

Approvals and Notifications

If you require worksheet approval, the Self-Service workflow process assigns a submitted worksheet a status of Pending Approval and
routes a notification to each approver through a configurable notification hierarchy.

The following notifications are delivered with the product:

- Your manager has issued you a budget
- A higher-level manager has changed the due date, access level, or award amount on your worksheet
- Your manager has Approved or Rejected your worksheet
- A reporting manager has submitted their worksheet for your approval
- Final approval obtained (notification sent to HR)

A higher level manager can approve, modify, or return a submitted worksheet to any reporting manager below them in the hierarchy.

Note: The workflow process requires approval at the highest level of your organization hierarchy.

Reporting

Compensation Workbench delivers the following online reports for use by line managers:

- Bonus Detail: Employee information for bonus plan distribution
- Stock Detail: Employee stock allocation information, including grant price, number of shares, and value
- Salary Detail: Employee information such as name, beginning salary, eligible salary, and new salary
- Total Compensation: Salary increases, bonuses, and stock option grants for each employee for a selected year
Standard Activity Rates for Compensation Workbench

You can define standard rates to meet a variety of business needs for a Compensation Workbench plan. Most rates display fixed or enterable amounts that appear as columns in the self-service interface. You can also base a rate on a multiple of compensation that uses a derived compensation factor you have defined.

The rates can allow input from a manager—to complete a distribution—or provide guidance for a manager’s decision-making.

The activity type you select when you define a standard rate determines how and where Compensation Workbench uses the rate.

See below for a description of activity types that have specific functions for Compensation Workbench.

Standard Rate Activity Types

CWB Worksheet Amount

This activity type stores a manager’s worksheet allocations for an employee in money or shares. This is an employee’s award amount.

For bonuses and stock options, you attach an element and input value to this standard rate to pass the allocation to payroll. Check the Assign on Enrollment field so that the Compensation Workbench Post Process can write the element entry (for bonus and stock plans) or update the person’s salary amount (for salary plans) and salary element.

<table>
<thead>
<tr>
<th>Required?</th>
<th>Required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Defined Per Plan</td>
<td>One</td>
</tr>
<tr>
<td>Assign on Enrollment Recommendation</td>
<td>Checked</td>
</tr>
<tr>
<td>Enter Value at Enrollment Recommendation</td>
<td>Checked</td>
</tr>
<tr>
<td>Override Recommendation</td>
<td>Checked</td>
</tr>
<tr>
<td>Unit of Measure Recommendation</td>
<td>Blank or Shares</td>
</tr>
<tr>
<td>Attach elements?</td>
<td>Yes</td>
</tr>
</tbody>
</table>

CWB Distribution Budget (Required if Budgeting)

This activity type stores the budget amount or percent of eligible salaries issued by a high-level manager to another manager.

Use the Preserve Budget Column field on the Plan Enrollment Requirements window to set whether the application stores budgets as amounts or percents.

<table>
<thead>
<tr>
<th>Required?</th>
<th>Required if budgeting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Defined Per Plan</td>
<td>One</td>
</tr>
<tr>
<td>Assign on Enrollment Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td>-------------------------------------</td>
<td>-----------</td>
</tr>
<tr>
<td>Enter Value at Enrollment Recommendation</td>
<td>Checked</td>
</tr>
<tr>
<td>Override Recommendation</td>
<td>Checked</td>
</tr>
<tr>
<td>Unit of Measure Recommendation</td>
<td>Shares of Blank if monetary</td>
</tr>
<tr>
<td>Attach elements?</td>
<td>No</td>
</tr>
</tbody>
</table>

**CWB Worksheet Budget**

The total monetary or share amount available to a manager to distribute to employees.

<table>
<thead>
<tr>
<th>Required?</th>
<th>Required if budgeting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Defined Per Plan</td>
<td>One</td>
</tr>
<tr>
<td>Assign on Enrollment Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td>Enter Value at Enrollment Recommendation</td>
<td>Checked</td>
</tr>
<tr>
<td>Override Recommendation</td>
<td>Checked</td>
</tr>
<tr>
<td>Unit of Measure Recommendation</td>
<td>Shares or Blank if monetary</td>
</tr>
<tr>
<td>Attach elements?</td>
<td>No</td>
</tr>
</tbody>
</table>

**CWB Reserve**

Enables a manager to retain a certain amount of money or shares in a budget for distribution at a later time.

<table>
<thead>
<tr>
<th>Required?</th>
<th>Never required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Defined Per Plan</td>
<td>One</td>
</tr>
<tr>
<td>Assign on Enrollment Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td>Enter Value at Enrollment Recommendation</td>
<td>Checked</td>
</tr>
<tr>
<td>Override Recommendation</td>
<td>Checked</td>
</tr>
<tr>
<td>Unit of Measure Recommendation</td>
<td>Blank or Shares</td>
</tr>
<tr>
<td>Attach elements?</td>
<td>No</td>
</tr>
</tbody>
</table>

**CWB Eligible Salary (Required if distributing budgets by percentage)**

This activity type is required if you distribute budgets by percentage, and recommended for bonus and salary plans if you budget by amount.

Uses a derived compensation factor to determine an employee’s eligible salary. You can prorate an employee’s salary based on length of service using a FastFormula rule to determine their eligible salary.

<table>
<thead>
<tr>
<th>Required?</th>
<th>Required if distributing budgets by percentage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Defined Per Plan</td>
<td>One</td>
</tr>
</tbody>
</table>
### CWB Stated Salary

Use for salaries that can be converted to a different frequency than the one set in a person’s pay basis. The stated salary is stated as of a specific date and is usually a multiple of a compensation factor. Use stated salary if you want an amount other than eligible salary. Unlike eligible salary, you cannot prorate stated salary.

<table>
<thead>
<tr>
<th>Required?</th>
<th>Never required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Defined Per Plan</td>
<td>One</td>
</tr>
<tr>
<td>Assign on Enrollment Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td>Enter Value at Enrollment Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td>Override Recommendation</td>
<td>Checked</td>
</tr>
<tr>
<td>Unit of Measure Recommendation</td>
<td>Blank</td>
</tr>
<tr>
<td>Attach elements?</td>
<td>No</td>
</tr>
</tbody>
</table>

### CWB Other Salary

Used when eligible and stated salary are not sufficient to display the result of a calculated derived factor in Compensation Workbench.

<table>
<thead>
<tr>
<th>Required?</th>
<th>Never required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Defined Per Plan</td>
<td>One</td>
</tr>
<tr>
<td>Assign on Enrollment Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td>Enter Value at Enrollment Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td>Override Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td>Unit of Measure Recommendation</td>
<td>Blank</td>
</tr>
<tr>
<td>Attach elements?</td>
<td>No</td>
</tr>
</tbody>
</table>

### CWB Misc Rate 1, 2, and 3

You can define miscellaneous standard rates to use for storing any numeric value in Compensation Workbench, for example, vacation hours, performance ratings, or length of service. Miscellaneous rates often require a FastFormula rule to derive a value.
Both the budget and the worksheet use Misc Rate 1. Only the worksheet uses Misc Rate 2 and 3. You can rename these columns in the self-service interface.

<table>
<thead>
<tr>
<th>Required?</th>
<th>Never required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Defined Per Plan</td>
<td>One of each</td>
</tr>
<tr>
<td>Assign on Enrollment Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td>Enter Value at Enrollment Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td>Override Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td>Unit of Measure Recommendation</td>
<td>Blank if monetary, or use any value—this has no impact on processing</td>
</tr>
<tr>
<td>Attach elements?</td>
<td>No</td>
</tr>
</tbody>
</table>

**CWB Recommended Amount**

Displays minimum and maximum recommended compensation increases on the worksheet. Often, recommended rates use variable rate profiles—based on a percentage of a multiple of compensation—to derive the recommend increase based on an employee’s compensation.

A manager can distribute a recommended amount using the Allocation Wizard. You can view recommended amounts in the employee detail section of the web page.

<table>
<thead>
<tr>
<th>Required?</th>
<th>Never required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Defined Per Plan</td>
<td>One</td>
</tr>
<tr>
<td>Assign on Enrollment Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td>Enter Value at Enrollment Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td>Override Recommendation</td>
<td>Checked</td>
</tr>
<tr>
<td>Unit of Measure Recommendation</td>
<td>Blank or Shares</td>
</tr>
<tr>
<td>Attach elements?</td>
<td>No</td>
</tr>
</tbody>
</table>

**CWB Total Compensation**

The total of a person’s compensation stated as a monetary amount. You must define a derived factor that provides the total through a balance or a FastFormula rule. Attach this derived factor to the rate that uses this activity type.

<table>
<thead>
<tr>
<th>Required?</th>
<th>Never required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Defined Per Plan</td>
<td>One</td>
</tr>
<tr>
<td>Assign on Enrollment Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td>Enter Value at Enrollment Recommendation</td>
<td>Unchecked</td>
</tr>
</tbody>
</table>
### CWB Grant Price

Records a stock option grant price if you maintain a grant price in Oracle HRMS. You can display the grant price on the Worksheet History page and through reports. You enter the grant price as a parameter when you run the Compensation Workbench Post Process.

As an estimate, you can enter the grant price in Compensation Workbench. The Post Process overrides this value with the value you enter when you run the process.

**Note:** Define the CWB Grant Price activity rate even if you do not know the grant price.

<table>
<thead>
<tr>
<th>Required?</th>
<th>Never required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Defined Per Plan</td>
<td>One</td>
</tr>
<tr>
<td>Assign on Enrollment Recommendation</td>
<td>Checked</td>
</tr>
<tr>
<td>Enter Value at Enrollment Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td>Override Recommendation</td>
<td>Checked</td>
</tr>
<tr>
<td>Unit of Measure Recommendation</td>
<td>Blank</td>
</tr>
<tr>
<td>Attach elements?</td>
<td>No</td>
</tr>
</tbody>
</table>

### CWB Additional Element History

Displays element entry history for compensation elements distributed outside of Compensation Workbench. For example, if your enterprise offers a signing bonus to executives, you could link the elements used to record the signing bonus to a Compensation Workbench bonus plan.

If you administer multiple plans of the same plan type (bonus, for example), you should link this activity type to only one standard rate for any plan of that plan type. The element will appear in the compensation history table corresponding to that plan type in Compensation Workbench.

Assign this standard rate a status of inactive to prevent the Participation Process: Compensation from processing the rate.

<table>
<thead>
<tr>
<th>Required?</th>
<th>Never required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Defined Per Plan</td>
<td>No maximum</td>
</tr>
<tr>
<td>Assign on Enrollment Recommendation</td>
<td>Unchecked</td>
</tr>
<tr>
<td><strong>Enter Value at Enrollment Recommendation</strong></td>
<td>Unchecked</td>
</tr>
<tr>
<td><strong>Override Recommendation</strong></td>
<td>Unchecked</td>
</tr>
<tr>
<td><strong>Unit of Measure Recommendation</strong></td>
<td>Blank</td>
</tr>
<tr>
<td><strong>Attach elements?</strong></td>
<td>No</td>
</tr>
</tbody>
</table>
Compensation Workbench Statuses

Budget Status

**Not Started:** The manager has not started to allocate the Distribution Budget to the reporting managers or has changed the Budget Population, thus clearing all saved budget allocations.

**In Progress:** The manager has started to allocate the Distribution Budget but has elected Save For Later and has not yet started to issue budgets (making the budgets available).

**Issued:** The manager has issued a budget to at least one reporting manager.

Worksheet Status

**Not Started:** The manager has not started to allocate Budgeted amounts to employees.

**In Progress:** The manager has started to allocate the Budget but has elected Save For Later and has not yet submitted the worksheet for approval.

**Complete:** A high level manager has completed his or her own worksheet, but has not submitted the worksheet for approval.

**Pending Approval:** The manager has submitted the worksheet for approval.

**Approved:** The user’s manager has approved the worksheet.

**Processed:** The Compensation Workbench Post Process has run. Award amounts are final, and—where applicable—sent to payroll.

Budget/Worksheet Access

**Read Only:** The manager cannot perform any allocations or distributions.

**Updateable:** The manager can update the budget or worksheet to perform distributions or allocations.

**Not Available:** The user cannot view the Budget or Worksheet.
Setting Up Compensation Workbench Plans

You set up Compensation Workbench plans using the Total Compensation data model. The windows you use to define a Compensation Workbench plan are a subset of those windows that you use to implement and administer Standard and Advanced Benefits.

Follow this process to set up plans for Compensation Workbench. Refer to the cross-references for further details.

For information about administering Compensation Workbench plans that you have defined, see: Compensation Workbench Processing: page 27 – 18

To set up a compensation workbench plan:

1. Define plan years for the Compensation Workbench plan.
2. Define one life event reason for each plan.
3. Define a derived compensation factor if compensation awards are based on a stored or system calculated value, such as eligible or stated salary.
4. Define participant eligibility profiles to limit the employees who are eligible for a Compensation Workbench plan.
5. Define a plan type, selecting a compensation category.
6. Define the Compensation Workbench plan.
7. Define plan enrollment requirements.
8. Optionally, define a reporting group to include multiple Compensation Workbench plans.
9. Define elements if you want to transfer activity rates to Oracle Payroll or to third party applications.
10. Link the elements.
11. Optionally, define variable rate profiles if an activity rate can vary according to one or more factors.
13. Optionally, define GL Daily Rates if you enable managers to view amounts in the budget or the worksheet in a currency that differs from the plan’s currency.

Plan Years

You use the Program/Plan Years window to set up plan years that define the year—or period within a year—during which an employee...
earned their compensation. You can use this amount, if, for example, you award a bonus based on a percentage of compensation earned during the period.

**Note:** The application requires year periods for life event processing.

- Enter the plan year start and end dates. This is the year in which the employee earned the compensation.
- For compensation types that you award more than once per year (such as bonus plans)—or for which the employee earning period is less than a full year—enter a **Within Year Period**.
  
  Select the Unit of Measure that best represents your period. For example, select Semi–Year for compensation plans administered twice yearly.

See: Defining a Program or Plan Year Period: page 9 - 48

### Compensation Life Event

You set up a life event reason for your Compensation Workbench plan so that when you process participant eligibility and electability, the batch process assigns the compensation life event to employees and schedules the availability period for budget and worksheet entry in Compensation Workbench.

On the Submit Requests window, you select Participation Process: Compensation to assign the life event to a person. The life event occurred on date is the Assigned Life Event that you define for the plan in the Plan Enrollment Requirements window.

**Note:** To avoid life event collisions, set up one life event reason per Compensation Workbench plan.

- Enter a life event reason Name that corresponds to your plan. Provide a life event name that identifies the compensation type, and—if you operate globally—the legislation of the plan. A naming convention helps you to identify the life event in other application windows.
- Select a life event reason Type of Compensation.
  
  Compensation Workbench life events require no additional set up. Do not define person changes for Compensation Workbench life events. Standard Benefits should not create any life events other than the Type of Compensation.

See: Defining General Characteristics of Life Events: page 12 – 12

### Derived Factors

Compensation awards are typically based on a derived compensation factor, such as eligible salary or stated salary. You link the derived
factor to the standard rate or variable rate to determine the amount that is used in Compensation Workbench for display purposes to help a manager make a more informed decision about an award.

Derived compensation factors can use stated salary, defined balances, historical balances, prorated balances, benefits balances, salary as of a defined date, or a FastFormula rule that you define.

You can also use a derived factor as a component in a distribution calculation based on a percentage of the derived amount.

**Note:** Use the derived factor to convert various pay bases to one pay basis for all employees.

See: Derived Factors: page 11 – 8

**Eligibility**

You can define participant eligibility profiles to limit the employees who are eligible for a Compensation Workbench plan. If you do not define an eligibility profile, the application finds all employees and ex-employees eligible for your plan.

- In the Applies To field, select Benefits Profile for Compensation Workbench plans.

See: Defining an Eligibility Profile: page 11 – 15

**Compensation Plan Types**

Your plan requires a compensation plan type.

- Select Compensation Workbench as the Option Type.
- Select one of the following Compensation Categories:
  - Comp – Bonus
  - Comp – Stock Options
  - Comp – Salary

Comp – Salary identifies compensation plans that alter the amount displayed on the Salary Administration window for a person after you process a compensation distribution.

See: Defining Plan Types: page 9 – 26

**Compensation Workbench Plans**

You define a compensation workbench plan for each unique compensation offering that you administer within Oracle HRMS for a business group.

Typical compensation plans include salary increases linked to a yearly focal review period, scheduled bonuses, and stock option grants.
Plan Enrollment Requirements

Set up plan enrollment requirements to determine the availability period of Compensation Workbench in Self-Service for a plan. You also use plan enrollment requirements to enter items such as the:

- Assigned life event date
- Plan year or within year period for the compensation plan
- Close enrollment date
- Enrollment coverage and activity rate start and end dates
- Budget and worksheet characteristics and availability periods
- Supervisor or position hierarchy to use for budgets

See: Defining Enrollment Requirements for Compensation Workbench Plans: page 27 – 22

Reporting Groups

For Compensation Workbench, you can create a reporting group as a container to hold multiple plans. The name of the reporting group appears on the Home Page in Compensation Workbench.

Create a **global reporting group** to include plans from more than one business group. This enables a line manager to use a single signon to review and allocate compensation for employees in different business groups.

Defining a reporting group places a **plan switcher** on your Self-Service web pages that allows you to switch between available compensation plans. You must have eligible employees below you in the hierarchy to see more than one plan.

See: Defining a Reporting Group: page 19 - 11

Elements

Use elements to transfer activity rates to Oracle Payroll or to third party applications. Elements record items such as the compensation that a line manager distributes to an employee.

**Note:** You do not need to define elements for salary plans, only for bonus and stock option plans. The application automatically updates the employee’s salary basis.

If you have previously defined an element that you now want to use for a Compensation Workbench plan, you can use that element without defining a new one.
For compensation workbench, a typical element setup includes:

- A Primary Classification of Supplemental Earnings, for bonuses
- A Processing Type of Non–Recurring
- An Input Value of Pay Value in Units of Money
- For Stock Option plans with a unit of measure of Shares, select an element type of Information

See: Defining an Element: page 1 - 43

**Element Links**

You set up element links for Compensation Workbench plans as you would for Standard and Advanced Benefits.

See: Defining an Element Link: page 1 - 44

Using Oracle HRMS

**Variable Rate Profiles**

Variable rate profiles are optional for Compensation Workbench plans. You can use a variable rate profile, for example, if you provide an initial recommended amount for a compensation distribution. You could vary this amount based on a manager’s demographics. A line manager can override the recommended amount within the guidelines of a minimum and maximum compensation range that you define.

See: Defining General Information for a Variable Rate Profile: page 15 – 37

**Standard Rates**

You set up standard activity rates to record a variety of compensation amounts, such as:

- Distribution budgets
- Worksheet budgets
- Budget reserves
- Eligible or Stated Salary

Each standard rate uses an activity type to control many of the columns that display in the Compensation Workbench. You set up different activity rates—with different activity types—depending on the kinds of values you want to record in Compensation Workbench.

See: Defining Activity Rates for a Standard Contribution/Distribution: page 15 – 24
GL Daily Rates

Setting up GL Daily Rates enables your managers to use Compensation Workbench to enter and view budget and worksheet distributions in a currency that differs from the currency set for the profile option BEN: Benefits Preferred Currency, or, if you do not set this profile option, for the currency defined for the business group.

Line managers can select their preferred currency—you should only enable those currencies for which you have conversion rates.

- You must use a GL Daily Rate Conversion Type of Corporate for each currency you want to use with Compensation Workbench.

  **Note:** Conversions are for display purposes only and do not affect actual paid amounts.

See: Entering Daily Rates, Oracle General Ledger Users’ Guide
Compensation Workbench Processing

Use the following process to administer your Compensation Workbench plans after you define them in Oracle HRMS using the Total Compensation data model.

For information about implementing Compensation Workbench plans, see: Setting Up a Compensation Workbench Plan

1. Run the Participation Process: Compensation.
   
   Run this process prior to the availability period of Compensation Workbench to prepare the Self-Service interface for data entry by your line managers.

   The process assigns the compensation life event to a person and determines eligibility and rates. The process displays its results on the Person Life Events window.

   See: Running the Participation Process: Compensation: page 27 – 31

2. Issue the highest level budget.

   You issue a budget to the highest level manager in your organization hierarchy using the Person Life Events window in the professional user interface.

   The high level manager can then use Compensation Workbench to issue budgets to lower level managers.

   See: Issuing the Budget to the Highest Level Manager: page 27 – 27

3. Line managers use Compensation Workbench to enter compensation awards.

   
   Run this process after all worksheet allocations have been approved to write the distribution totals to enrollment results.

   See: Running the Compensation Workbench Post Process: page 27 – 33

5. Optionally, perform enrollment overrides.

   If necessary, use the Override Plan Enrollment window to override an amount for a person after you run the Compensation Workbench Post Process.

   **Note**: Values you enter in this window update element entries for bonus and stock option plans. However, for salary plans, overrides you enter on this window do not update the Salary Administration window.

This process *closes* the compensation life event for one or more persons as selected by the batch process parameters. You do not need to run this process if you set up the Compensation Workbench Post Process to close the compensation life event.

See: Running the Close Compensation Enrollments Process: page 16 – 20
Defining a Compensation Workbench Plan

Use the Plans window to define a compensation workbench plan.

**Note:** You can also use the Plans window to define employee benefits plans. Compensation plans use only a subset of the features available on the Plans window.

1. Enter the plan Name.
   **Note:** By using a generic plan name (one that does not include a particular year period), you can re-use the plan over multiple award periods.

2. Select a Status of Active.
   Change the status to inactive to remove the plan from Compensation Workbench.

3. Select the Plan Type you created for this plan.

4. Required: In the Plan Usage field, select May not be in Program.

5. Choose the Eligibility Rates tab.

6. Check the Track Ineligible Person field to enable eligibility overrides without having to re-run the Participation Process: Compensation to determine eligibility or rates.

7. Choose the Not in Program tab.

8. Enter the Sequence number of this plan if you want compensation plans to display in a particular order in Self-Service.

9. Select the Currency of your plan.
   You must create a separate plan for each plan with a unique currency.

10. Leave the Enrollment Rate/Frequency field blank.

11. Select an Activity Reference Period that matches your most common pay basis.
   This determines the period for which the base salary is displayed, and the amount in which salary increases are entered.

12. Choose the Details button to open the Maintain Plan Related Details window.

13. Attach the plan years you defined to the plan.


15. Choose the Plan Eligibility button.

16. Attach any eligibility profiles you created to the plan.
Note: You do not attach options to plans for Compensation Workbench.

17. Save your work.
Defining Enrollment Requirements for Compensation Workbench Plans

Use the Plan Enrollment Requirements window to define the scheduled availability period for a compensation workbench plan and to establish certain budget and worksheet properties.

**Note:** You can also use the Plan Enrollment Requirements window to define electability requirements for employee benefits plans. Compensation plans use only a subset of the features available on this window.

1. Query the plan for which you are defining enrollment requirements in the Plan field.

2. With the General tab and the Plan tab selected, choose the Enrollment tabbed region.

3. Select Explicit as the enrollment Method.

4. Select Current, Can Keep or Choose; New, Can Choose as the Enrollment Code.

5. Choose the Coverage tabbed region.

   **Note:** By setting coverage and activity rate start and end dates at the plan level you will not have to update these codes for each availability period.

6. In most instances, select Elections as the Enrollment Coverage Start Date.

   This starts the employee’s coverage as of the effective date of the Compensation Workbench Post Process.

7. Required: select 1 Prior or Event as the Enrollment Coverage End Date.

   This ends the employee’s coverage one day prior to the start of any subsequent coverage.

8. Choose the Rates tabbed region.

9. In most instances, select Elections as the Rate Start Date.

   This starts the employee’s rate—and element entry—as of the effective date of the Compensation Workbench Post Process.

10. Required: select 1 Prior or Event as the Rate End Date.

11. Choose the Timing tab and then the Scheduled tab.

12. Select Compensation as the Enrollment Type.

   You can only select this Enrollment Type if the option type of the plan type you attached to this plan is Compensation Workbench.
Note: When you select this enrollment type, the application re-draws the window to display regions unique to compensation plans.

13. In the Enrollment or Availability Period Start and End fields, enter the date range for which Compensation Workbench is available in Self-Service for this plan.

Availability periods for the same plan cannot overlap.

Attention: Once you run the Participation Process: Compensation, you cannot change the availability period unless you back out the life event. Subsequent runs of the process must be after the previous life event has been closed for all individuals and the previous availability period has ended.

14. Enter the effective date of the compensation life event in the Assigned Life Event Date field.

The assigned life event date sets the date by which the Compensation Participation Process evaluates your plan design to determine eligibility, activity rates, and each employee’s supervisor.

15. Select a previously defined compensation life event reason for this plan in the Life Event field.

Note: You can only have one life event per plan.

16. In the No further processing is allowed after field, enter the last date on which you can make changes in the professional user interface to this compensation plan.

17. Enter a Close Enrollment Date to use code that determines the date when the life event status is changed from started to processed:

• Processing End Date (Closed by the Close Compensation Enrollments Process on the No further processing date)

• When Elections Are Made (Recommended—Closed by the Compensation Workbench Post Process on the effective date of the process)

• When Enrollment Period Ends (Closed by the Close Compensation Enrollments Process as of the Availability Period end date)

18. Select the Year Period of this plan.

19. Select a Within Year Period if this plan uses a period of less than a year to determine available compensation.

Budget Characteristics

20. Choose the Budget tabbed region.
21. Select the Uses Budget check box to enable high level managers to issue budgets to lower level managers.
   You must check this field to enable the use of budgets at any level in the application.

22. Select whether to store budgets as percents or amounts in the Preserve Budget Column field.
   If you select percent (recommended), the application automatically recalculates a manager’s distribution budget and worksheet budget if an employee becomes eligible or ineligible or is transferred between managers.

23. Enter the date range for which a manager can access and update the Budget in the Self Service Budget Update Period block.
   You can change the date range for the budget at any time without having to re–run Participation Process: Compensation for the change to take effect.

**Worksheet Characteristics**

24. Choose the Worksheet tabbed region.

25. Enter the date range for which a manager can access and update the Worksheet in the Self Service Worksheet Update Period block.
   You can change the date range for the worksheet at any time without having to re–run Participation Process: Compensation for the change to take effect.

26. Select the Default Worksheet Access for all managers:
   - Not Available
   - Read Only
   - Updateable
   You can override the default worksheet access for a manager using the Person Life Events window. Using Self–Service, a high level manager can set the default worksheet access for lower level managers within their hierarchy.

**Hierarchy and Performance Ratings**

27. Choose the Miscellaneous tabbed region.

28. Select whether you administer Compensation Workbench plans based on a manager’s supervisor hierarchy or a position hierarchy.

29. Select a position hierarchy if you administer this plan based on positions.
The application checks for a manager’s supervisor if it cannot find a position in the hierarchy above the manager’s current level. This supervisor can be in a different business group.

If you use position hierarchies—and you want an employee to report to a supervisor in a different business group for budget purposes—create a placeholder position above that employee in the hierarchy and do not assign a person to the position.

30. If you maintain employee performance ratings in Oracle HRMS, and you want to display those rating in Compensation Workbench, select the Performance Rating Type for this plan.

You can only display one performance rating type at a time for a compensation plan in Compensation Workbench.

31. Save your work.
Using the Person Life Events Window for Compensation Workbench

After you set up your Compensation Workbench plan, you run Participation Process: Compensation on the Submit Requests window to determine a person’s eligibility and the availability period of Compensation Workbench.

A compensation manager then uses the Person Life Events window to issue a budget to a high level manager or managers in the organization responsible for issuing budgets. High level managers in a hierarchy use Compensation Workbench to issue budgets to lower level managers.

See: Issuing a Budget to a High Level Manager: page 27 – 27

As a compensation manager, you can also use the Person Life Events window to override any employee’s eligibility or their award amount, or to change a budget amount issued to a manager in Compensation Workbench.

See: Updating an Employee’s Eligibility: page 27 – 28
See: Updating an Employee’s Budget or Worksheet Amount: page 27 – 29

You can move an employee from one manager’s worksheet to another manager’s worksheet. The move is effective only for the selected plan and period.

See: Moving an Employee to Another Manager’s Worksheet: page 27 – 28

**Note:** You can use the Person Life Events window to back out a life event for a single person. However, it is recommended that you use the Back–out Life Events Process to back out the entire life event.

**Note:** Do not use this window to close a person’s compensation life event. Use the Close Compensation Enrollments Process.

You can also enter the Due date by which you want a manager to complete the budget or worksheet. This is considered information only, and does not affect budget or worksheet processing.

The Export check box appears checked if the manager has exported their budget or worksheet using Compensation Workbench. The field appears unchecked if the manager:

- Chooses Save for Later
- Issues the budget (which performs a save)
Chooses Complete Worksheet (which performs a save)

The Population field displays the level at which the high level manager issues budgets. The manager selects this value in Compensation Workbench.

- **Direct Reports**: The high level manager issues a budget to his or her direct reports.

- **All Managers**: The high level manager issues a budget to each direct report and to all the budgeting managers beneath the direct reports.

**Issuing a Budget to a High Level Manager**

➤ **To issue a budget to a high level manager:**

1. Query the Name of the high level manager to whom you are issuing the budget.
2. Select the started compensation life event that corresponds to your compensation plan.
3. Choose the Enrollment Opportunities button to open the Enrollment Opportunities window.
4. Choose the Compensation tabbed region.
5. Select the compensation plan in the Program or Plan field.
6. Select a budget or worksheet Access level for this manager.
   - Read Only
   - Updateable
   - Not Available
   
   Select **Updateable** to issue a budget to your highest level manager.
7. Choose the Electable Choices button to open the Electable Choices window.
8. Choose the Rates button to open the Rates window.
9. Choose the Amount tabbed region.
10. Select the CWB Distribution Budget rate in the Rate Name field.
11. Enter the budget amount you are issuing to the high level manager in the Issued Amount field.

   Enter a percent (without the percent symbol) if you are budgeting based on a percentage of eligible salaries. For example, enter .10 for ten percent.
The high level manager can now log in to Compensation Workbench to begin issuing budgets to lower level budgeting managers.

**Note:** If the Issued Amount field appears disabled, make sure that the standard rate allows overrides.

### Updating an Employee’s Eligibility

**To update an employee’s eligibility:**

1. Repeat steps 1 to 5 above, querying the employee whose eligibility you want to change.
2. Choose the Electable Choices button to open the Electable Choices window.
3. You can override a employee’s eligibility for this plan in the Eligibility field.
4. If applicable, select the Ineligibility Reason for this person.
   - The application displays the override date and the person who committed the override in the Overridden On and Overridden By fields.

### Moving an Employee to Another Manager’s Workbench

Moving a person from one manager’s worksheet to another manager’s worksheet does not affect your actual organization hierarchy. The move only affects the selected plan for the current year period or within year period. If you re-run the Participation Process: Compensation, the process restores the person to the original manager’s worksheet.

**Note:** If you change an employee’s supervisor on the Assignment window after you run the Participation Process: Compensation, you must update the employee’s worksheet manager if you want the employee to appear on the new manager’s worksheet.

**To move an employee to another manager’s worksheet:**

5. Select the new manager in the Worksheet Manager field.

**Note:** If the worksheet manager field is blank, the application routes a worksheet submitted for approval to each person with a Role Type of Compensation Administrator.
6. For a worksheet, enter any Comments you want to display about an employee in Compensation Workbench. Line managers and view and update these comments.

Updating Amounts for an Employee

You can use the Person Life Events window to update any Compensation Workbench amount for an employee—such as budget, worksheet, eligible salary, budget reserve, or grant price.

► To update amounts for an employee:

1. Query the Name of the employee for whom you are issuing a budget or worksheet amount.
2. Select the compensation life event that corresponds to your compensation plan.
3. Choose the Enrollment Opportunities button to open the Enrollment Opportunities window.
4. Choose the Compensation tabbed region.
5. Select the compensation plan in the Program or Plan field.
6. Select a budget or worksheet Access level for this manager.
7. Enter the Due date by which you want the manager to complete the budget or worksheet.
   This is considered information only, and does not affect budget or worksheet processing.
8. Choose the Electable Choices button to open the Electable Choices window.
9. Choose the Rates button to open the Rates window.
10. Choose the Amount tabbed region.
11. In the Rate Name field, select the rate for which you are entering an amount.
12. Enter a value in the Amount field.
   Enter a percent (without the percent symbol) if you are basing the rate on a percentage of eligible salaries.
13. Enter an Issued Amount if you are issuing a budget or a worksheet to a manager.
Note: When issuing a budget to a lower level manager, the Amount and Issued Amounts should be the same. The supervising manager of the lower level manager sees the value from the Amount field in his or her Budget.

14. Save your work.
Running the Participation Process: Compensation

You run the Participation Process: Compensation before the availability period of a compensation plan. The process determines eligibility, calculates rates, and assigns the compensation life event to each eligible person.

Once you run the process, you can use the Person Life Events window to enter a budget for the highest level manager in your enterprise responsible for distributing budgets in Compensation Workbench.

You run Processes from the Submit Requests window.

To run the Participation Process: Compensation:

1. Select Participation Process: Compensation in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Set the effective date of the process to a date on or after the assigned life event date.
4. Select Commit or Rollback in the Validate field.
   
   Select Rollback to check your results before committing them to the database. It is easier to correct errors before you commit results.
5. Select the compensation plan in the Plan Name field.
6. Select a year Period.
7. Select a Person Type if you want to run the process for a specific person type (such as employee) for this compensation plan.
8. Select a Person Selection Rule if you want to run the process for persons who match the criteria of your rule.
9. To further limit the persons evaluated by the process, select from one or more of the following parameters.
   - Organization
   - Benefits Group
   - Location
   - Postal Zip Range
   - Legal Entity
   - Payroll
10. Select Yes in the Audit Log to create a file that lists the eligibility results for each person evaluated by the process.

If you select Yes, you should periodically run the Participation Audit Activity Purge process to purge the audit log tables.
11. Choose the OK button.
12. Complete the batch process request and choose Submit.
Running the Compensation Workbench Post Process

You run the Compensation Workbench Post Process after line managers have approved all budget and worksheet entries.

The process writes the allocated amounts to an employee’s salary and element entry—for salary changes—or to element entries for other activity rates, such as bonuses, if you attach an element to the applicable rate when you define the rate.

You run processes from the Submit Requests window.

To run the Compensation Workbench Post Process:

1. Select Compensation Workbench Post Process in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date of the process.
   
   **Note:** The effective date is the date of the election if you set the Rate Start Date code to Elections. For example, set the effective date to September 1st if a bonus or salary increase is effective as of that date.
4. Select Commit or Rollback in the Validate field.
   Select Rollback to check your results before committing them to the database. It is easier to correct errors before you commit results.
5. Select the compensation plan in the Plan Name field.
6. Select an Enrollment Period.
7. Select the name of a specific person in the Person Name field if you want to run the process for one person.
8. Enter a Grant Price if this is a Stock Option plan and you want to record the grant price for each person who received a grant.
   
   **Note:** You must define a standard activity rate with an activity type of CWB Grant Price to record a grant price prior to running the Participation Process: Compensation.
9. Select Yes in the Audit Log to create a file that lists the results for each person evaluated by the process.
   If you select Yes, you should periodically run the Participation Audit Activity Purge process to purge the audit log tables.
10. Choose the OK button.
11. Complete the batch process request and choose Submit.
Running the Back–out Compensation Life Events Process

You run this process to remove the results of the Participation Process: Compensation for a compensation life event in the case of errors or changes in plan design.

Typically, you run this process before you run the Compensation Workbench Post Process if you need to back out a compensation life event. However, you can run the process any time before a payroll run has processed your results.

**Note:** Use caution if you run this process. Persons selected by the process lose all rates assigned during the selected period—including amounts they entered on a budget or worksheet, or an award distributed to the person by another manager.

As an alternative to backing–out the compensation life event, use the Override Plan Enrollment window to override an activity rate result for a person, or use the Person Life Events window to override eligibility or to change worksheet managers.

You run processes from the Submit Requests window.

**To run the Back–out Compensation Life Events Process:**

1. Select Back–out Compensation Life Events Process in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date of the process.
   Typically, this is the same as the To Occurred Date in step 6.
4. Select Commit or Rollback in the Validate field.
   Select Rollback to check your results before committing them to the database.
5. Select the compensation Life Event to back out.
6. Enter the date range for which you want to back out results in the From Occurred Date and To Occurred Date fields.
7. To further limit the persons evaluated by the process, select one or more of the following parameters.
   - Organization
   - Location
   - Person Benefit Group
   - Legal Entity
• Person Selection Rule
8. Select a Resulting Status of the backed out life event.
   Select a status of Voided.
9. Choose the OK button.
10. Complete the batch process request and choose Submit.
Running the Close Compensation Enrollments Process

This process closes the compensation life event for the selected persons when the following conditions exist:

- The availability period for the compensation plan is passed
- The final processing date for the plan is passed

If you set the Close Enrollment Date code for a plan to When Elections are Made, you do not need to run this process. Run the Compensation Workbench Post Process to close the life event.

You run processes from the Submit Requests window.

To run the Close Compensation Enrollments Process:

1. Select Close Compensation Enrollments Process in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date of the process.
4. Select the compensation plan in the Plan Name field.
5. Select a Location to close the compensation life event for persons who work in a specific location.
6. Select the compensation Life Event to close.
7. Select an Assigned Life Event Date to close a life event that was assigned on a particular date.
8. Select the name of a specific person in the Person Name field to run the process for one person.
9. Select a Person Selection Rule to run the process for persons who match the criteria of your rule.
10. Select Commit or Rollback in the Validate field.
    Select Rollback to check your results before committing them to the database.
11. Select Yes in the Audit Log to create a file that lists the results for each person evaluated by the process.
    If you select Yes, you must periodically run the Participation Audit Activity Purge process to purge the audit log tables.
12. Select a Close Mode.
    - **Force Close** always closes the life event.
    - **Normal Close** closes the life event based on the close enrollment date.
13. Choose the OK button.
14. Complete the batch process request and choose Submit.
Windows and Reports
Reports and Processes in Oracle HRMS

This topic shows the default reports in Oracle HRMS as they are supplied. The responsibility that you use determines which of these reports you can use and how you access them.

Reports

AA/EEO Breakdown Report (FD)
- Government required ethnicity and gender breakdown report by Occupational Category or Pay Plan

See: Managing Your Workforce Using Oracle HRMS

AAP Reports (US)
- Provides Job group analysis and workflow analysis reports.


Absence Report
- Absence details for an employee or organization, for some or all absence types.

See: Managing Total Compensation Using Oracle HRMS.

ADA Reports (US)
- Shows how your enterprise is responding to the requests of employees with disabilities.

Advance Pay Listing (Payroll) (UK)
- Details of the advance pay periods for employees due to receive advance pay.

See: Running Your Payroll Using Oracle HRMS (UK).

Annual Unemployment Insurance (Form 940) Information (Payroll) (US)
- Provides numbers for annual 940 filing.

Archive P11D (HR and Payroll) (UK)
- Runs the Legislative Report Generator to generate details of Class 1A NICs for reporting to the Inland Revenue.
**Arrears UIF Report** (Payroll) (South Africa)
- Employee UIF contributions in arrears.
See: *Running Your Payroll Using Oracle HRMS*.

**Assignment Status Report**
- All employees, applicants or both assigned to selected work structures.
See: *Managing Your Workforce Using Oracle HRMS*.

**Assignments Unavailable for Processing Report** (Payroll) (UK)
- Assignments that will not be processed by particular payroll runs and reasons for their exclusion.
See: *Running Your Payroll Using Oracle HRMS (UK)*

**Audit Report** (Payroll)
- Selects person, employee or applicant, assignment, element, recurring or non–recurring status. Shows Business Group, GRE (US only), assignment details, person entering data (responsibility), input date, effective change date, details of person affected. Lists all fields changed, with input date and effective date, old value and new value, responsibility, workstation address.
See: *Configuring, Reporting and System Administration in Oracle HRMS*.

**Back–out Compensation Life Events Process**
- Run this process to remove the results of the Participation Process: Compensation for a life event associated with Compensation Workbench.
See: *Managing Total Compensation Using Oracle HRMS*.

**Bilan Social Report** (Payroll) (France)
- A statutory report that lists a large number of HR and Payroll related indicators in order to provide a summary of many aspects affecting a company or establishment’s human resources in a year.

**Budget Position Detail Report**
- Lists the status of all Positions that are part of a specific Budget.
See: *Using Oracle HRMS – The Fundamentals*. 
Business Groups: Entering Payslip Balances (UK)
- To generate an online payslip for an employee to view in Oracle Self–Service HRMS, you need to enter payslip balance information for your Business Group.

See: Running Your Payroll Using Oracle HRMS.

Business Groups: Entering Payslip Elements (UK)
- To generate an online payslip for an employee to view in Oracle Self–Service HRMS, you need to enter payslip element information for your Business Group.

See: Running Your Payroll Using Oracle HRMS.

Calculate Commitment (AU) (UK)
- Run this process to calculate the projected expenditures for a budget over a given period. You can calculate commitments for an entire budget or for a single position in a budget.

See: Using Oracle HRMS – The Fundamentals

Cheque Listing (Payroll) (South Africa)
- Cheque payments made to employees.

See: Running Your Payroll Using Oracle HRMS.
See: Oracle HRMS for France Supplement

Close Compensation Enrollments Process
- Run this process to close the life event for a Compensation Workbench plan.

See: Managing Total Compensation Using Oracle HRMS.

COBRA Benefit Initial Information (US)
- This report—typically sent to employee new hires—provides general information about COBRA.

See: Managing Total Compensation Using Oracle HRMS (US)

COBRA Benefits Notification Letter (US)
- This report provides electable choice information to persons who are eligible for COBRA.

See: Managing Total Compensation Using Oracle HRMS (US)
COBRA Reports (US)
- Coverage of payments report and publish standard COBRA letter.
  See: Managing Total Compensation Using Oracle HRMS.

COIDA Report (Payroll) (South Africa)
- Compensation for Occupational Injuries & Diseases Act report.
  See: Running Your Payroll Using Oracle HRMS.

Coinage Analysis Report (Payroll) (South Africa)
- A cash analysis which provides a breakdown of the cash required.
  See: Running Your Payroll Using Oracle HRMS.

Compensation Workbench Post Process
- Run this process after all worksheet allocations have been approved.
  See: Managing Total Compensation Using Oracle HRMS.

Cost Breakdown Report (Payroll)
- Summarized costing totals for a specified costing process and summarized costing totals for a particular consolidation set or payroll over a specified interval.

Cost Breakdown Summary Report (Payroll only) (US, CA)
- Lists costing details by date range, payroll, consolidation set, GRE and segment values.

CPDF Dynamics Report (FD)
- Record of the personnel data changes that occurred for the employee during a reporting period
  See: Configuring, Reporting, and System Administration in Oracle HRMS

CPDF Dynamics Report Transmittal Form (FD)
- Transmittal form that accompanies the CPDF Dynamics Report
  See: Configuring, Reporting, and System Administration in Oracle HRMS
CPDF OCT Report Transmittal Form (FD)
- Transmittal form that accompanies the Organization Component Tracking Report
See: Configuring, Reporting, and System Administration in Oracle HRMS

CPDF Organization Component Tracking Report (FD)
- Record of the organizational codes, titles, and hierarchical relationships for organizations within an agency as of the last day of the quarterly reporting period
See: Configuring, Reporting, and System Administration in Oracle HRMS

CPDF Status Report (FD)
- Record of each employee’s personnel data as of the ending date of a fiscal quarter
See: Configuring, Reporting, and System Administration in Oracle HRMS

CPDF Status Report Transmittal Form (FD)
- Transmittal form that accompanies the CPDF Status Report
See: Configuring, Reporting, and System Administration in Oracle HRMS

Create Federal HR Valid Combinations for the Grade KF (FD)
- Federal Concurrent Manager process that supplies the predefined valid grade and pay plan combinations for the grade key flexfield.

Create Federal Special Info Types (FD)
- Federal Concurrent Manager process that supplies the Federal Special Information types for the Person Special Information.

Credit Transfer Payments Report (Payroll) (South Africa)
- Paid/unpaid cheque values per bank branch.
See: Running Your Payroll Using Oracle HRMS.

Current and Projected Progression Point Values Report
- The expected results of running the Increment Progression Points process, that is the projected point and value changes for a group of employees.
Current Employee List  (Hong Kong)
- List of current employees with information such as employee name, identity card number, passport number, work permit number and expiry date, and the date an employee joined the company.

See: Oracle HRMS for Hong Kong Supplement

D2 Report (Declaration Annuelle Obligatoire D’emploi des Travailleurs Handicapes, de Mutiles de Guerre et Assimiles)  (Payroll)  (France)
- A mandatory report that all establishments with more than 20 employee’s must submit each year. It contains details about the number of people employed by the establishment who are disabled.

See: Oracle HRMS for France Supplement

Declarations Mensuelle Obligatoire des Mouvements de Main d’Oeuvre Report  (Payroll)  (France)
- A mandatory report that must be produced by each establishment every month. It lists the people that have joined or left the establishment during that time.

See: Oracle HRMS for France Supplement

Deduction Register Report  (Payroll)  (South Africa)
- Deductions per element per employee.

See: Running Your Payroll Using Oracle HRMS.

Deposit Schedule Report  (Payroll)  (South Africa)
- For credit transfer payments into bank accounts.

See: Running Your Payroll Using Oracle HRMS.

Earnings Audit  (Payroll)  (US)
- Report detailing all employees with a particular element being processed in a given pay period.

See: Running Your Payroll Using Oracle HRMS.

EEO–1 Reports  (US)
- EEO individual establishment and headquarters report and EEO consolidated report.

**EEO4 Reports** (US)

- Run this report for state and local governments.


**EEO5 Reports** (US)

- Run this report for the school system or district.


**Element Link Details Report**

- The eligibility criteria for an element or group of elements.

See: Managing Total Compensation Using Oracle HRMS.

**Element Result Listing**

- Run results processed for a particular element over a defined period, and run results for selected input values of each employee’s last assignment process.

See: Running Your Payroll Using Oracle HRMS.

**Employee Increment Results Report**

- The actual results of running the Increment Progression Points process, that is progression point and value changes for a group of employees.


**Employee Organization Movement Report**

- New hires, terminations, transfers in and transfer out of a selected organization, or organization hierarchy.

See: Managing Your Workforce Using Oracle HRMS.

**Employee Payroll Movement Report** (Payroll)

- New hires, terminations, transfers in and transfer out of a selected payroll.

See: Managing Your Workforce Using Oracle HRMS.
Employee Run Results (Payroll) (CA, US)

- Users may select various elements for the various time frames, assignment of GREs. The report shows the run results for selected information by pay period.

See: Running Your Payroll Using Oracle HRMS.

Employee Run Results Summary Report (GB) (Payroll) (UK)

- Includes all assignments, gross pay, PAYE, employee’s NI contribution, employer’s NI contribution, other deductions, total deductions, net pay and total pay for the payroll.

See: Running Your Payroll Using Oracle HRMS (UK).

Employee Summary Report

- Addresses, contacts, periods of service, assignments, special information, personal payment methods and element entries for a selected employee.

See: Managing Your Workforce Using Oracle HRMS.

Employer Monthly Schedule Report (New Zealand) (NZ)

- Lists the details of all employees and is submitted to Inland Revenue.

See: Oracle HRMS for New Zealand User Supplement.

Employment Equity Workforce Profile Report (Payroll) (South Africa)

- Outlines the required information needed for Employment Equity as defined by the Department of Labour.

See: Running Your Payroll Using Oracle HRMS.

Employment Equity Templates (Payroll) (South Africa)

- Outlines the required information needed for Employment Equity as defined by the Department of Labour.

See: Running Your Payroll Using Oracle HRMS.

Employment Equity Income Differential Report (Payroll) (South Africa)

- Outlines the required information needed for Employment Equity as defined by the Department of Labour.

See: Running Your Payroll Using Oracle HRMS.
FBT Report (Australia) (AU)
- Displays Fringe Benefits Tax information for a cost center.
  See: Running Your Payroll Using Oracle HRMS.

Federal 1099–R Forms (Payroll) (US)
- Provides for printing of retiree 1099–R at an individual level as well as all employees in a GRE.
  See: Running Your Payroll Using Oracle HRMS.

Federal 1099–R (magnetic media) (Payroll) (US)
- Creation of Federal 10999R magnetic media.
  See: Running Your Payroll Using Oracle HRMS.

Federal W–2 Forms (Payroll) (US)
- Prints employee W–2s at an individual level, thus allowing W–2s to be created as employees terminate, or for an entire GRE.
  See: Running Your Payroll Using Oracle HRMS.

Federal W–2 (magnetic media) (Payroll) (US)
- Creation of Federal W–2 magnetic media and summary totals.
  See: Running Your Payroll Using Oracle HRMS.

Full Applicant Details
- Applications and applicant interviews for one applicant.
  See: Managing Your Workforce Using Oracle HRMS.

Full Assignment Details
- Assignment information including periods of service, payment methods, and element entries for one employee.
  See: Managing Your Workforce Using Oracle HRMS.

Full Person Details
- Addresses and information entered in the Person window such as name, date of birth, nationality and work telephone number for one employee.
  See: Managing Your Workforce Using Oracle HRMS.
Full Personal Details Report Set
- Person details, applicant details, assignment details and work
details for one employee.

See: Managing Your Workforce Using Oracle HRMS.

Full Work Details
- Miscellaneous work information including special information,
absences, recruitment activities and contacts for one employee.

See: Managing Your Workforce Using Oracle HRMS.

Generating Payslips to be Viewed in Oracle Self–Service HRMS
(UK)
- Generate payslips for employees to view online using Oracle
Self–Service HRMS.

See: Running Your Payroll Using Oracle HRMS.

Generating the Payslip (UK)
- Generate payslips for employees to view online through Oracle
Self–Service.

See: Running Your Payroll Using Oracle HRMS.

GRE Totals (Payroll) (US)
- Reconciliation report to be used to assist in period end processing
balancing purposes. This report shows Federal and State level
taxable balances and withholdings.

See: Running Your Payroll Using Oracle HRMS.

Gross to Net Summary Report (UK) (Payroll) (UK)
- Details of total earnings and deductions summarized for a
 specified payroll and payroll period.

See: Running Your Payroll Using Oracle HRMS (UK)

Gross to Net Summary US (Payroll) (US)
- Details of total earnings and deductions summarized for a
 specified payroll and payroll period.

See: Running Your Payroll Using Oracle HRMS.
**HIPAA Dependent Letter (US)**
- Run this report to generate a HIPAA certificate for qualified dependents only, such as for instances where a dependent ages out of a plan.

See: *Managing Total Compensation Using Oracle HRMS (US)*

**HIPAA Letter (US)**
- Run this report to generate a HIPAA certificate for qualified participants and their dependents

See: *Managing Total Compensation Using Oracle HRMS (US)*

**Inland Revenue Arrears Payment Report (New Zealand) (NZ)**
- Lists employees who are required to pay student loans or child support arrears to Inland Revenue.

See: *Oracle HRMS for New Zealand User Supplement.*

**Inland Revenue Form IR21 (Payroll) (Singapore)**
- Summarizes an employee’s organization, personal details, and earnings and benefits in the two years prior to leaving the organization.

See: *Oracle HRMS for Singapore Supplement*

**Inland Revenue Remittance Certificate Report (New Zealand) (NZ)**
- Submitted to Inland Revenue by employers who are required to make PAYE payments, or employers who are Specified Superannuation Contribution Withholding Tax (SSCWT) payers.

See: *Oracle HRMS for New Zealand User Supplement.*

**Invalid Address Report (Payroll) (US)**
- Lists any address information inconsistencies.

See: *Running Your Payroll Using Oracle HRMS.*

**IR56B Report (Payroll) (Hong Kong)**
- A statement of earnings for each employee used by the Inland Revenue to assess individual statements and forward an account to the employee for tax payable for the past financial year.

See: *Oracle HRMS for Hong Kong Supplement*
IR56E Report (Payroll) (Hong Kong)
- Submitted for new hires, and includes information such as an employee’s personal information, including their name, identification details, address, the employee’s legal employer details and employment information.
See: Oracle HRMS for Hong Kong Supplement

IR56F Report (Payroll) (Hong Kong)
- A notification by the employer about an employee who is leaving the enterprise but intending to stay in Hong Kong.
See: Oracle HRMS for Hong Kong Supplement

IR56G Report (Payroll) (Hong Kong)
- A notification by the employer about an employee who is leaving the enterprise and also departing from Hong Kong.
See: Oracle HRMS for Hong Kong Supplement

IRP5 Tax Certificate (Payroll) (South Africa)
- Tax certificates for employees who have paid tax during this tax year.

IT3(a) Tax Certificate (Payroll) (South Africa)
- Tax certificates for employees who have paid no tax during this tax year.
See: Running Your Payroll Using Oracle HRMS.

Job and Position Skills Matching Report
- Lists of employees, applicants or both that meet some or all skill requirements of a job or position.
See: Managing Your Workforce Using Oracle HRMS.

Law SAMEN Report (Organization Structure) and Law SAMEN Report (Dutch Region) (Netherlands)
- The Law SAMEN report (Organization Structure) reports on employees within an organization structure. The Law SAMEN Report (Dutch Region) reports on employees within a specific Dutch region.
See: Managing Your Workforce Using Oracle HRMS.
Leave Details Report (Payroll) (South Africa)
- This report is used for monitoring and analyzing employee absences (sample report).

See: Running Your Payroll Using Oracle HRMS.

Leave Liability Report (Australia) (AU)
- Displays leave balances for employees.

See: Running Your Payroll Using Oracle HRMS.

Leave Liability Report (New Zealand) (NZ)
- Displays the accrued debt owed by an organization for the leave balances of their employees.

See: Oracle HRMS for New Zealand User Supplement.

Leave Liability Report (Payroll) (South Africa)
- Calculates monetary value of accrued leave (sample report).

See: Running Your Payroll Using Oracle HRMS.

Location Occupancy Report (FD)
- Lists all employees that currently or have at one time occupied a Location from the date you specify to the date the report is run.

See: Managing Your Workforce Using Oracle HRMS

Manual Payments Report (Payroll) (South Africa)
- Manual payments made for selected payruns and assignments.

See: Running Your Payroll Using Oracle HRMS.

Mass Awards Deselection (FD)
- Lists employees deselected for a mass award

See: Managing Your Workforce Using Oracle HRMS

Mass Awards Listing by Employees (FD)
- Notification of Personnel Action in list form for an individual employee selected for a mass award

See: Managing Your Workforce Using Oracle HRMS
Mass Awards PA Listing for All (FD)
- Notification of Personnel Action in list form for employees selected for a mass award
See: Managing Your Workforce Using Oracle HRMS

Mass Awards Preview (FD)
- Lists employees selected for a mass award
See: Managing Your Workforce Using Oracle HRMS

Mass Realignment (FD)
- Lists employees deselected for realignment
See: Managing Your Workforce Using Oracle HRMS

Mass Realignment PA Listing for All (FD)
- Notification of Personnel Action in list form for employees selected for a realignment.
See: Managing Your Workforce Using Oracle HRMS

Mass Realignment PA Listing for Employee (FD)
- Notification of Personnel Action in list form for an individual employee selected for a realignment.
See: Managing Your Workforce Using Oracle HRMS

Mass Realignment Preview (FD)
- Lists employees selected for a realignment
See: Managing Your Workforce Using Oracle HRMS

Mass Salary Deselection (FD)
- Lists employees deselected for a salary adjustment
See: Managing Your Workforce Using Oracle HRMS

Mass Salary PA Listing for All (FD)
- Notification of Personnel Action in list form for employees selected for a salary adjustment
See: Managing Your Workforce Using Oracle HRMS
Mass Salary PA Listing for Employee (FD)
- Notification of Personnel Action in list form for an individual employee selected for a salary adjustment
See: Managing Your Workforce Using Oracle HRMS

Mass Salary Preview (FD)
- Lists employees selected for a salary adjustment
See: Managing Your Workforce Using Oracle HRMS

Mass Transfer In Deselection (FD)
- Lists employees deselected for a Transfer In action

Mass Transfer In PA Listing for All (FD)
- Notification of Personnel Action in list form for employees selected for a Transfer In action
See: Managing Your Workforce Using Oracle HRMS

Mass Transfer In PA List for Employee (FD)
- Notification of Personnel Action in list form for an individual employee selected for a Transfer In action
See: Managing Your Workforce Using Oracle HRMS

Mass Transfer In Preview (FD)
- Lists employees selected for a Transfer In action
See: Managing Your Workforce Using Oracle HRMS

Mass Transfer Out Deselection (FD)
- Lists employees deselected for a Transfer Out action
See: Managing Your Workforce Using Oracle HRMS

Mass Transfer Out PA Listing for All (FD)
- Notification of Personnel Action in list form for employees selected for a Transfer Out action
See: Managing Your Workforce Using Oracle HRMS

Mass Transfer Out PA List for Employee (FD)
- Notification of Personnel Action in list form for an individual employee selected for a Transfer Out action
See: Managing Your Workforce Using Oracle HRMS

Mass Transfer Out Preview (FD)
- Lists employees selected for a Transfer Out action
See: Managing Your Workforce Using Oracle HRMS

MPF Remittance Report (Payroll) (Hong Kong)
- A contribution report submitted to the Mandatory Provident Fund (MPF) Trustee detailing contributions for the period.
See: Oracle HRMS for Hong Kong Supplement

Multiple Assignments Report (Payroll) (UK)
- Lists employees who have been marked for multiple assignment processing and indicates where Priority Processing Type is not set and cannot be defaulted.
See: Running Your Payroll Using Oracle HRMS (UK).

Multiple Worksite Report (US)
- Reports on wages and locations of employees in all the multiple locations across all SUIs and other GREs.
See: Managing Your Workforce Using Oracle HRMS.

NACHA (magnetic media) (Payroll) (US)
- Provides for creation of employee NACHA information to be submitted.
See: Running Your Payroll Using Oracle HRMS.

NACHA Report (Payroll) (US)
- Detail of employee NACHA information.
See: Running Your Payroll Using Oracle HRMS.

National Service In–Camp Training Computation (Payroll) (Singapore)
- Calculates the pay amount that an employer can claim from the Ministry of Defence for an employee who is attending mandatory National Service In–Camp Training.
See: Oracle HRMS for Singapore Supplement
Negative Balance Reports (Payroll) (US)
- Report listing any negative balances found due to user adjustments or conversion issues..
See: Running Your Payroll Using Oracle HRMS.

New Hire Reports (US)
- Report on newly hired or rehired employees.

NI Car Detail Report (Payroll) (UK)
- All the NI Y amounts due from employees on a given payroll who have company car benefits.
See: Running Your Payroll Using Oracle HRMS.

NICable Benefits Summary Report (Payroll) (UK)
- Lists the employee benefits for which the employer is liable for NI contributions.
See: Running Your Payroll Using Oracle HRMS (UK).

Notification of Personnel Action (SF 50) (FD)
- Prints the standard Notification of Personnel Action for an approved Request for Personnel Action
See: Managing Your Workforce Using Oracle HRMS

Organization Hierarchy Report
- The organizations and optionally their managers below a selected position in a particular hierarchy.

Organizational Position Summary Report (UK, US, CA)
- Lists the budget status for all positions within a Position Control Organization.
See: Managing Your Workforce Using Oracle HRMS.

OSHA Reports (US)
- Report on work related injuries or illness.
P45 Alignment Report (UK)
- Draft printer alignment for P45 reports.
See: Running Your Payroll Using Oracle HRMS.

P45 Report (Payroll) (UK)
- P45 details for terminated employees for issue to the tax office and the leaver; P45 details for current employees for issue to different tax offices.
See: Running Your Payroll Using Oracle HRMS.

Participation Process: Compensation
- Run this process for Compensation Workbench prior to the availability of a plan for budget and worksheet entry.
See: Managing Total Compensation Using Oracle HRMS.

Pay Advice (Australia) (AU)
- Generates pay advice for all employees for a specified payroll and period.
See: Running Your Payroll Using Oracle HRMS.

Pay Advice (Payroll) (Singapore)
- Provides pay advice details in a customizable format, either for single assignments or all assignments on a payroll, after PrePayments process is complete for the payroll.
See: Oracle HRMS for Singapore Supplement

Pay Advice (South Africa) (Payroll) (South Africa)
- A sample pay advice.
See: Running Your Payroll Using Oracle HRMS.

Pay Advice Report (Payroll) (France)
- Presents Pay Advice details in a customizable format, either for single assignments or for all assignments on a payroll after Pre-payments is complete for the payroll.
See: Running Your Payroll Using Oracle HRMS.
Pay Advice Report (New Zealand) (NZ)
- Generates pay advice for all employees for a specified payroll and period.

See: Oracle HRMS for New Zealand User Supplement.

Pay Advice Report (Payroll) (Hong Kong)
- Details about employees’ income and deductions.

See: Oracle HRMS for Hong Kong Supplement

Pay Advice Report (Payroll) (UK)
- Pay advice details in a customizable format, either for single assignments or for all assignments on a payroll after Pre-payments is complete for the payroll.

See: Running Your Payroll Using Oracle HRMS.

Pay Advice Alignment Report (Payroll) (UK)
- Draft printer alignment for your sample pay advice.

See: Running Your Payroll Using Oracle HRMS.

Payment Register (Payroll) (South Africa)
- Payment elements per employee.

See: Running Your Payroll Using Oracle HRMS.

Payments Register (Payroll) (US)
- Reports listing payments made to employees, listing payment method, check number, and amount.

See: Running Your Payroll Using Oracle HRMS.

Payments Summary Report (GB) (Payroll) (UK)
- Payments totalled by payment method type and organizational payment method for a specified payroll and payroll period. Account details for each organizational payment method are also listed.

See: Running Your Payroll Using Oracle HRMS.

Payroll Message Report (Payroll)
- Display messages for processes connected to specified payrolls.

See: Running Your Payroll Using Oracle HRMS.
Payroll Reconciliation Report (Australia) (AU)
- Generates payroll reconciliation for a specified payroll period.
See: Running Your Payroll Using Oracle HRMS.

Payroll Reconciliation Report (New Zealand) (NZ)
- Generates a payroll reconciliation for a specified payroll period.
See: Oracle HRMS for New Zealand User Supplement.

Payroll Statutory Calendar Report (Payroll) (UK)
- The sequence of regular payment dates for each payroll and the numbers of assignments completed, pre-paid and paid within a run.
See: Running Your Payroll Using Oracle HRMS.

Position Description (FD)
- Lists the details of an approved position classification
See: Using Oracle HRMS – The Fundamentals

Position Element Detail Report
- Lists the budget status for all budgeted elements for a specific Position and Organization.

Position Element Summary Report
- Lists the budget status for an element for all positions in the Business Group.

Position Hierarchy Report
- The positions and optionally their holders below a selected position in a particular hierarchy.

Position Summary Report
- Lists the budget status of all Positions in a specific Organization.
**Pre Hire Report** (Payroll) (France)

- This report has to be delivered to an establishment’s local URSSAF center when a person is about to become a new employee in that establishment.

See: *Oracle HRMS for France Supplement*

**Quarterly Employment Survey (New Zealand)** (NZ)

- Extracts information to enable the Statistics New Zealand quarterly employment survey to be completed.

See: *Oracle HRMS for New Zealand User Supplement*.

**Reduction in Force Retention Register** (FD)

- Lists selected employees

See: *Managing Your Workforce Using Oracle HRMS*

**Report Under Budgeted Positions (Salary)** (UK, US, CA)

- Run this report if you administer position control budgets. The report lists the positions that are under budgeted for the selected organization and all subordinate organizations in the organization hierarchy.

See: *Using Oracle HRMS – The Fundamentals*

**Request for Personnel Action (SF–52)** (FD)

- Prints the contents of the employee’s Request for Personnel Action

See: *Managing Your Workforce Using Oracle HRMS*

**Requisition Summary Report**

- Applicants and their interview schedules for a selection of vacancies.

See: *Managing Your Workforce Using Oracle HRMS*.

**Retro Notifications Report**

- Retroactive changes applying to a period for which payroll processing has already taken place.

See: *Running Your Payroll Using Oracle HRMS*.

**RSC Levy Report** (Payroll) (South Africa)

- The amount of levies to be paid per RSC region.
See: Running Your Payroll Using Oracle HRMS.

**Running the P45(3) & P46 Exceptions Report** (UK)
- Enables you to identify those employees for whom a P45(3) or P56 has not been created, yet have been paid since their initial hire date.

See: Running Your Payroll Using Oracle HRMS.

**Running the P46 (P160) Pension Notification** (UK)
- Enables you to provide information on recipients of taxable pensions, and those gaining extra income while collecting a pension.

See: Running Your Payroll Using Oracle HRMS.

**Salary Review Report**
- Current, past and proposed salaries for a selected list of employees.

See: Managing Total Compensation Using Oracle HRMS.

**Series EE Bond Purchase Report** (US)
- Compares actual staffing level with budgeted levels over a specific period.

**SF–113A Federal Civilian Employment Report** (FD)
- Summary of federal civilian employment, payroll, and turnover

See: Configuring, Reporting, and System Administration in Oracle HRMS

**Skills Development Levy Report** (Payroll) (South Africa)
- Skills development levy per SETA or per organization within SETA.

See: Running Your Payroll Using Oracle HRMS.

**Social Health Insurance Report** (Netherlands)
- Employees who have started and/or ended the social health insurance within a date range.

See: Managing Your Workforce Using Oracle HRMS.

**Staffing Budget Details Report**
- Actual staffing level with budgeted levels over a specified period.

See: Managing Your Workforce Using Oracle HRMS.
Start of Year: Unprocessed P9 Records Report (Payroll) (UK)
- Valid records on the Inland Revenue P9 tape that do not fully match your database records after running the Start of Year process.

See: Running Your Payroll Using Oracle HRMS.

Statement of Earnings (Payroll) (US)
- Check writer process produces paychecks with statement of earnings.

See: Running Your Payroll Using Oracle HRMS.

Summary of Tax Certificates (Payroll) (South Africa)
- Summary of totals for each SARS code per preprocess.

See: Running Your Payroll Using Oracle HRMS.

Superannuation Contribution Report (AU)
- Identifies monthly figures for superannuation salary and employer superannuation guarantee contributions.


Tax Certificate Number Report (Payroll) (South Africa)
- Tax Certificate Number Report

See: Running Your Payroll Using Oracle HRMS.

Tax Payments Listing (Payroll) (UK)
- Details of employees’ PAYE and National Insurance deductions.

See: Running Your Payroll Using Oracle HRMS.

Tax Register Report (Payroll) (South Africa)
- Tax-related information and balances for current employees.

See: Running Your Payroll Using Oracle HRMS.

Tax Register Report – Terminations (Payroll) (South Africa)
- Tax-related information and balances for all ex-employees in the current tax year.

See: Running Your Payroll Using Oracle HRMS.
Terminations Report
- The number of employees from selected organizations leaving your enterprise within a particular period, and the reason for leaving.
See: Managing Your Workforce Using Oracle HRMS.

UIF Report (Payroll) (South Africa)
- Employee and employer contributions made to the Unemployment Insurance Fund.
See: Running Your Payroll Using Oracle HRMS.

Union Deductions Report (Payroll) (UK)
- Total deductions that your employees pay to unions.
See: Running Your Payroll Using Oracle HRMS.

VETS–100 Reports (US)
- Shows number of special disabled and Vietnam era veterans you employ in each of nine job categories. Also, show total number of new hires in each job category and number of new hires in each category who qualify as special disabled veterans and Vietnam era veterans.

Void Payments Report (Payroll)
- Details of cancelled cheque payments
See: Running Your Payroll Using Oracle HRMS.

Workforce Headcount Report
- The number and type of employees within an organization, as well as employee attrition rate data.
See: Managing Your Workforce Using Oracle HRMS.

Work Incidents Report (Germany)
- The Work Incidents Report enables you to print out a formatted copy of the information entered in the Work Incidents window.
See: Oracle Human Resources for Germany Supplement
Processes

A8A File (Payroll) (Singapore)
- Creates a file that includes the details of any benefits-in-kind provided to your employees, for example, car-related benefits, or the cost of running a fax machine. The process also creates a report for you to view the contributions that are included in the file.

See: Oracle HRMS for Singapore Supplement

ACB Process (Payroll) (South Africa)
- Setting up and running ACB.

See: Running Your Payroll Using Oracle HRMS.

Advance Pay Batch Setup (Payroll) (South Africa)
- Advance Pay Batch Setup.

See: Running Your Payroll Using Oracle HRMS.

Advance Pay Process (Payroll) (UK)
- Allows you to pay employees in advance for holidays or other events.

See: Running Your Payroll Using Oracle HRMS.

Annual and Long Service Leave Liability Process (Australia) (AU)
- Extracts information used in the Leave Liability Report.

See: Running Your Payroll Using Oracle HRMS.

ASB CSV Direct Credit Process (New Zealand) (NZ)
- Details of all employees that use the direct credit as the payment method.

See: Oracle HRMS for New Zealand User Supplement.

Audit Trail Update Tables Process
- This process is used to set up audit trail on selected tables.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Audit Trail Update Datetracked Tables Process
- This process is used to set up audit trail on selected datetracked tables.
See: Configuring, Reporting and System Administration in Oracle HRMS.

**BACS Process** (Payroll) (UK)
- Summarized totals for BACS tape amounts including consolidated totals for multi-day and multi-file formats.  
See: Running Your Payroll Using Oracle HRMS.

**Batch Print Notification of Personnel Action** (FD)
- Prints Notifications of Personnel Action (SF-50s) in batch mode.  
See: Managing Your Workforce Using Oracle HRMS

**Bee Batch Process (Purge)**
- This process is used to delete a batch from the BEE tables on completion of the concurrent request.  
See: Managing Total Compensation Using Oracle HRMS.

**BEE Batch Process (Rollback)**
- This process is used to completely remove a BEE transfer, provided you have not purged the batch from the BEE tables  
See: Managing Total Compensation Using Oracle HRMS.

**BEE Batch Process (Transfer)**
- This process is used to create element entries in the Oracle HRMS Entries table from the existing entries in the BEE temporary tables.  
See: Managing Total Compensation Using Oracle HRMS.

**Bee Batch Process (Validate)**
- This process is used to test each batch line against predefined rules about element entries, and against any additional validation procedures that you have created.  
See: Managing Total Compensation Using Oracle HRMS.

**Bulk Compile Formulas**
- Run this process to compile all of your formulas.  
See Using Oracle FastFormula.
Calculate Commitment

- Run this process to calculate the projected expenditures for a budget over a given period. You can calculate commitments for an entire budget or for a single position in a budget.

See: Using Oracle HRMS – The Fundamentals

Calculate FTE for Assignments (UK)

- This process is used to populate the Assignment Budget Window with FTE values.

Cash Process (Payroll only) (UK)

- Enables you to use cash as a payment method and record cash payments to employee assignments.

See: Running Your Payroll Using Oracle HRMS.

CDV Bank Name User Table Setup (Payroll) (South Africa)

- Creates the CDV Bank Name User Table.

See: Running Your Payroll Using Oracle HRMS.

CDV Data Load Process (Payroll) (South Africa)

- Loads CDV data.

See: Running Your Payroll Using Oracle HRMS.

Check Writer Process (Payroll) (US)

- This process is used to write sequences of checks for your payroll run.

See: Running Your Payroll Using Oracle HRMS.

Cheque Writer (South Africa) (Payroll) (South Africa)

- Produces cheque payments.

See: Running Your Payroll Using Oracle HRMS.

Cheque Writer Process (Payroll)

- This process is used to write sequences of cheques for your payroll run.

See: Running Your Payroll Using Oracle HRMS.

- This process is used to populate the Assignment Budget Window with FTE values.
**Close Action Items Process** (Advanced Benefits)
- Run this process before the Close Enrollments Process to close any open action items that are required or optional for the persons you select.

See: *Managing Total Compensation Using Oracle HRMS*.

**Close Enrollments Process** (Advanced Benefits)
- Run this process to close a person’s enrollment after elections have been made.

See: *Managing Total Compensation Using Oracle HRMS*.

**Collective Agreement Entitlement Evaluation**
- Run this process to evaluate and apply collective agreement entitlements for an employee.

See: *Managing Your Workforce Using Oracle HRMS*

**Commitment GL Posting**
- You run the Commitment GL Posting batch process to transfer budget commitments from Oracle HRMS to Oracle General Ledger.

See: *Using Oracle HRMS – The Fundamentals*

**Communications Triggers Process** (Advanced Benefits)
- Use the communications triggers process to generate communications for persons who meet the selection criteria that you specify.

See: *Managing Total Compensation Using Oracle HRMS*.

**Costing Process** (Payroll)
- Generates journal entries for your ledgers and costing information relating to labor costs.

See: *Using Oracle HRMS – The Fundamentals*.

**CPFLine** (Payroll) (Singapore)
- Creates a file that you submit each month to the CPF Board for every legal entity in your enterprise. The report that is produced enables you to view the CPF contributions that are included in the file.

See: *Oracle HRMS for Singapore Supplement*
**Credit Transfer Process** (Payroll) (South Africa)
- Marks employees with this payment method as paid.
See: *Running Your Payroll Using Oracle HRMS*.

**Credit Transfer Cheque Payments Process** (Payroll) (South Africa)
- Produces an aggregated cheque per bank branch to be submitted with Deposit Schedules.
See: *Running Your Payroll Using Oracle HRMS*.

**Default Enrollment Process** (Advanced Benefits)
- Run this process to enroll participants into the default benefit plan when participants have not made an election.
See: *Managing Total Compensation Using Oracle HRMS*.

**Dependent Eligibility Process** (Advanced Benefits)
- Run this process for those benefit plans that include an age factor in determining dependent eligibility.
See: *Managing Total Compensation Using Oracle HRMS*.

**Direct Deposit (Singapore IBG Format)** (Payroll) (Singapore)
- Creates a payment file and report, run after PrePayments is complete for the payroll.
See: *Oracle HRMS for Singapore Supplement*

**Direct Entry (Australian BECS Format) Process** (AU)
- Produces a payment file for all employees.
See: *Running Your Payroll Using Oracle HRMS*.

**Download HRMS Taskflows Process**
- Run this process to export a task flow from your database to a flat file that you can then import to another database.
See: *Configuring, Reporting and System Administration in Oracle HRMS*.

**Duty Station Conversion Process** (FD)
- Moves employees from an old to a new Location
See: *Managing Your Workforce Using Oracle HRMS*
Electronic Tax File Process (Payroll) (South Africa)
- Produces tax files in ASCII format.
See: Running Your Payroll Using Oracle HRMS.

Employment Equity User Table Setup Process (Payroll) (South Africa)
- Part of setup required for storing Employment Equity information
See: Running Your Payroll Using Oracle HRMS.

Enable Multiple Security Groups Process
- Run this process when you first set up security groups enabled security.
See: Configuring, Reporting and System Administration in Oracle HRMS.

End of Year Process (Payroll) (UK)
- Produces statutory End of Year return to the Inland Revenue for employees in your enterprise.
See: Running Your Payroll Using Oracle HRMS.

Extract Process (Advanced Benefits)
- Run the extract process to save the output of your system extract to the directory and file that you specified in your extract definition.
See: Managing Total Compensation Using Oracle HRMS.

Forms Configurator – Download Template
- Run this process to download one or more people management templates to a data file.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Forms Configurator – Upload Template
- Run this process to upload a template to enable you to use it with the People Management Configurator (Forms Configurator) tool.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Generate Overtime Payment Mapping Process (Payroll) (France)
- Allows you to associate your overtime scheme with a payroll calendar.
See: Oracle HRMS for France Supplement
Generate Secure User Process (SECGEN)
- Run this process when you create a new security profile that references a reporting user.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Grant Permissions to Roles Process (ROLEGEN)
- Dynamically grants select permissions on Oracle HRMS tables and views to the HR_REPORTING_USER role.
See: Configuring, Reporting and System Administration in Oracle HRMS.

IR56B Archive Process (Payroll) (Hong Kong)
- The IR56B Annual Employers Return Archive process stores employee and balance information, which is used in the IR56B Report and the Magnetic Tape process.
See: Oracle HRMS for Hong Kong Supplement

IR56B Magnetic Tape Process (Payroll) (Hong Kong)
- The IR56B Magnetic Tape process produces the end of year magnetic tape from the Archived Information.
See: Oracle HRMS for Hong Kong Supplement

IR8A File (Payroll) (Singapore)
- Creates a file that includes your employees’ earnings for a specific tax year and legal entity. The process also creates a report for you to view the contributions that are included in the file.
See: Oracle HRMS for Singapore Supplement

IR8S File (Payroll) (Singapore)
- Creates a file that includes your employees’ and employers’ earnings for a specific tax year and legal entity. The process also creates a report for you to view the contributions that are included in the file.
See: Oracle HRMS for Singapore Supplement

IRAS Line Archive (Payroll) (Singapore)
- Archives the data that will later be used to create the year–end magnetic tapes.
Maintain Participant Eligibility Process (Standard Benefits)

P11D Benefits and Expenses Report (HR and Payroll) (UK)
- Takes an P11D archive request ID and prints a selection of Class 1A benefits and expenses.

P11D Magtape (HR and Payroll) (UK)
- Generates a magnetic tape containing details of Class 1A NICs for reporting to the Inland Revenue.
- Run this process if you license Standard Benefits and you want to determine benefits eligibility for a segment of your employee population. This process also de-enrolls currently enrolled participants who lose benefits eligibility and ends their associated benefits coverage and activity rate.

Manual Credit Transfer Cheque Payments (Payroll) (South Africa)
- Updates system with cheque number of manually issued cheques.

Manual Payments (Payroll) (South Africa)
- Updates system with manual payments made to employees.

Manually Issued Tax Certificates (Payroll) (South Africa)
- Updates system with manually issued tax certificates numbers.

NACHA Process (Payroll) (US)
- Produces files that you load on magnetic tape and despatch to banks for direct deposit payments.

Organizational Position Summary Report
- Lists the budget status for all positions within a Position Control Organization.

See: Oracle HRMS for Singapore Supplement
See: Managing Total Compensation Using Oracle HRMS.
See: Running Your Payroll Using Oracle HRMS.
Participation Batch Process: Life Event (Advanced Benefits)
- Run this process to determine eligibility and electable choices for benefits participants based on a life event you select.
See: *Managing Total Compensation Using Oracle HRMS*.

Participation Batch Process: Scheduled (Advanced Benefits)
- Run this process to determine eligibility and electable choices for benefits participants based on a scheduled enrollment event.
See: *Managing Total Compensation Using Oracle HRMS*.

Participation Batch Process: Selection (Advanced Benefits)
- Run this process to determine eligibility for benefits participants. This process does not create electable choices.
See: *Managing Total Compensation Using Oracle HRMS*.

Payroll Run (French) (Payroll) (France)
- The Payroll Run is the regular method to process employee pay.
See: *Oracle HRMS for France Supplement*

Payslip Generator – Statement of Earnings (French) (Payroll) (France)
- This process generates pay advice data for all employees for a specified payroll and period.
See: *Oracle HRMS for France Supplement*

PrePayments (French) Process (Payroll) (France)
- Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split. This process runs prepayments for one calendar month only.
See: *Oracle HRMS for France Supplement*

PrePayments Process (Payroll)
- Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split.
See: *Running Your Payroll Using Oracle HRMS*.

Prepayments Process (Payroll) (South Africa)
- Distributes employee pay over more than one payment method.
See: *Running Your Payroll Using Oracle HRMS*.
Process Forfeitures (US)
- Calculates—by participant—the total unspent contributions for a spending account benefits plan.

See: Managing Total Compensation Using Oracle HRMS.

Process Future Dated RPAs (FD)
- Set the frequency for processing future actions.

See: Managing Your Workforce Using Oracle HRMS

Recalculate Participant Values (Standard Benefits) (US)
- Updates activity rates for currently enrolled benefits participants based on plan design changes.
  
  As a prerequisite, you should run the Maintain Participant Eligibility process to update eligibility records and derived factors.

See: Managing Total Compensation Using Oracle HRMS.

Relieve Commitments
- Run the Relieve Commitments request set to calculate budget commitments and post the results to Oracle General Ledger. The request set combines the Calculate Commitments process and the Commitment GL Posting process.

See: Using Oracle HRMS – The Fundamentals

Remove Title from Person’s Full Name
- Run the Remove Title from Person’s Full Name concurrent process to remove title from existing records without updating them.

See: Using Oracle HRMS – The Fundamentals

Report Under Budgeted Positions (Salary)
- Run this report if you administer position control budgets. The report lists the positions that are under budgeted for the selected organization and all subordinate organizations in the organization hierarchy.

See: Using Oracle HRMS – The Fundamentals

Retro Notifications Report (AU)
- Retroactive changes applying to a period for which payroll processing has already taken place.

See: Running Your Payroll Using Oracle HRMS.
RetroPay Process
- Enables you to make back pay adjustments.
See: Running Your Payroll Using Oracle HRMS.

Retry Payroll Process
- Retry a payroll process again.
See: Running Your Payroll Using Oracle HRMS.

RSC User Table Setup (Payroll) (South Africa)
See: Running Your Payroll Using Oracle HRMS.

Running the P45 EDI Process (UK)
- Enables you to notify the Inland Revenue about employees who leave your employment.
See: Running Your Payroll Using Oracle HRMS.

Running the P45(3) EDI Process (UK)
- Enables you to notify the Inland Revenue about a new starters information, or someone receiving a pension.
See: Running Your Payroll Using Oracle HRMS.

Running the P45 Process (UK)
- Enables you to print and archive, or just archive specified P45’s.
See: Running Your Payroll Using Oracle HRMS.

Running the P46 EDI Process (UK)
- Enables you to provide information on new employees who cannot produce, or have never had a P45.
See: Running Your Payroll Using Oracle HRMS.

Running the P6 and P9 Upload Process (UK)
- Run the process to upload the details about changes to an employee’s tax code, or coding changes from the Inland Revenue.
See: Running Your Payroll Using Oracle HRMS.

Running the Works Number Update (UK)
- Run to provide information on updated and new employee works numbers.
See: Running Your Payroll Using Oracle HRMS.

Security List Maintenance Process (LISTGEN)

- This process is usually run every night to maintain the lists of organizations, positions, payrolls, employees, and applicants that security profile holders can access.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Start Automatic WGI (FD)

- Schedule the Within Grade Increases (WGI) process to set the frequency with which the system processes automatic WGIs.

See: Managing Your Workforce Using Oracle HRMS

Start of Year Process (Payroll) (UK)

- Usually performed at the start of the tax year to update tax information for each employee.

See: Running Your Payroll Using Oracle HRMS.

Synchronize Positions Process

- This process updates the non-datetracked Positions table (PER_ALL_POSITIONS_F) with changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the process, any datetracked changes with an effective date on or before today are applied to the non-datetracked table.

See: Implementing Oracle HRMS

Tax Batch Update Process (Germany)

- The Tax Batch Update Process enables you to update the tax records for employees who have not submitted their tax cards for the current tax year. You can either run the process in report-only mode, which identifies the employees whose records would be subject to change, or in update mode to make the changes to the records.

See: Oracle Human Resources for Germany Supplement

Tax Credit Upload (Payroll) (Ireland)

- The Tax Credit Upload process enables you to upload the tax credits of an employee from the data file provided by the Revenue. It also specifies standard rate cut-off amounts for each employee. The tax credit upload process validates the records provided by the
Revenue and then uploads them into the PAY_IE_PAYE DETAILS_F table.

See: *Oracle HRMS for Ireland Supplement*

**Tax Year End Data Validation and Preprocess** (Payroll) (South Africa)
- Preparation for issue of tax certificates.
  See: *Running Your Payroll Using Oracle HRMS.*

**Tax Year Start Process** (Payroll) (South Africa)
- Updates employee tax information at the start of each tax year.
  See: *Running Your Payroll Using Oracle HRMS.*

**Tax Year Start Rollback** (Payroll) (South Africa)
- Rolls back the actions performed in the Tax Year Start Process.
  See: *Running Your Payroll Using Oracle HRMS.*

**Tenure Notifications** (US)
- These notification reports are available for you to send to faculty members and their academic manager during the Tenure process.

**Tenure Reports** (US)
- The following reports are available to assist you with the administration of Tenure tracking.

**Transfer to GL Process**
- Transfers the results of the costing process to the Accounting flexfield of Oracle General Ledger.

**Upload HRMS Taskflows Process**
- Run this process to import a task flow to your database from a flat file exported from another database.
  See: *Configuring, Reporting and System Administration in Oracle HRMS.*

**Upload Social Insurance Providers Process** (Germany)
- The Upload Social Insurance Providers Process enables you to upload a delivered list of social insurance providers to your German HR system.
  See: *Oracle Human Resources for Germany Supplement*
Upload Tax Offices Process (Germany)
- The Upload Tax Offices Process enables you to upload a delivered list of tax offices to your German HR system.
See: Oracle Human Resources for Germany Supplement

Upload Taxable Benefits (HR and Payroll) (UK)
- The Taxable Benefits process enables you to upload a flat file of P11D elements to your P11D data repository.

Void Cheque Payments (Payroll) (South Africa)
- Uploads details of canceled cheque payments.
See: Running Your Payroll Using Oracle HRMS.

Void Credit Transfer Cheque Payments (Payroll) (South Africa)
- Voids aggregated cheque payments made to banks.
See: Running Your Payroll Using Oracle HRMS.

Void Payments Process (Payroll) (UK, US)
- Allows you to void cheques that have been printed but need to be cancelled.
See: Running Your Payroll Using Oracle HRMS.

Workforce Headcount Report (US)
- The number and type of employees within an organization, as well as employee attrition rate data.
See: Managing Your Workforce Using Oracle HRMS.
See: Running Your Payroll Using Oracle HRMS.
Windows and their Navigation Paths

The following list shows the default navigation paths for all the windows in Oracle HRMS as they are supplied. You can use task flow windows directly from the menu, or from the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create configured versions of some of these windows using different window titles.

AAP Organization (US)

2. Enter or query an AAP Organization.
3. Choose the Others button and select AAP Organization.

Absence Attendance Type

- Choose Total Compensation –> Basic –> Absence Types in the Navigator.

Absence Detail

Do one of the following:
1. Choose Your Workforce –> Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.

Or:
1. Choose Fastpath –> Absence in the Navigator.
2. In the resulting Find window, query the person.

Accrual Bands

1. Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.
3. Choose the Accrual Bands button.
Accrual Plans
- Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

Accruals
Do one of the following:
1. Choose View -> Employee Accruals in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Accruals button.
Or:
1. Choose Fastpath -> Accruals in the Navigator.
2. In the resulting Find window, query the person.

Action Parameters

Action Types
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Actions button.

Activity Rate
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.

Activity Variable Rates and Rules
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Variable Rates button.
Actual Premiums

- Choose Total Compensation → Rates/Coverage Definitions → Actual Premiums in the Navigator.

Additional Absence Detail Information <Employee> (CA)

Do one of the following:
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Select Absence.

Or:
1. Choose Your Workforce → Fastpath → Absence Information in the Navigator.

Additional Information for German HR Organizations (Germany)
1. Choose Organization → Define in the Navigator.
2. Choose the Others button.
3. Select German HR Organization.

Additional Information for German Tax Organizations (Germany)
1. Choose Organization → Define in the Navigator.
2. Choose the Others button.
3. Place the cursor on the German Tax Office field.

Address

Do one of the following:
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Address button.

Or:
1. Choose Fastpath → Address in the Navigator.
2. In the resulting Find window, query the person.
Adjust Balance (Payroll)
Do one of the following:
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Balance.
Or:
1. Choose Fastpath → Adjust Balances in the Navigator.
2. In the resulting Find window, query the person.

Advanced Criteria
1. Choose Benefits Extract → Criteria Definition in the Navigator.
2. Query or enter a criteria definition and choose the Advanced tab.
3. Select a Criteria Type and choose the Details button.

Agency Appeals (FD)
1. Choose Complaints Tracking → EEO Complaints Tracking
2. Choose the Agency Appeals taskflow button.

See: Managing Your Workforce Using Oracle US Federal HRMS

Agreement Grades
- Choose Work Structures → Collective Agreements → Collective Agreement Grades in the Navigator.

Alien Data Window (US)
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.
5. Choose the Alien Data button.

Alter Effective Date
- Choose Tools → Alter Effective Date from the Tools menu.
Alternative Dispute Resolution (FD)
1. Choose Complaints Tracking –> EEO Complaints Tracking
2. Choose the ADR taskflow button.

See: Managing Your Workforce Using Oracle US Federal HRMS

Appeals (FD)
1. Choose Complaints Tracking –> EEO Complaints Tracking
2. Choose the Appeals taskflow button.

See: Managing Your Workforce Using Oracle US Federal HRMS

Applicant Entry
- Choose Recruitment –> Applicant Quick Entry in the Navigator.

Applicant Interview
1. Choose Your Workforce –> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
4. Choose the Interview button.

Application
Do one of the following:
1. Choose Your Workforce –> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.

Or:
1. Choose Fastpath –> Application in the Navigator.
2. In the resulting Find window, query the person.

Application Utilities Lookups
1. Choose Other Definitions –> Application Utilities Lookups in the Navigator.
2. Enter or query a user–defined Type.
Appraisal Template
- Choose Career Management -> Appraisal Template in the Navigator.

Apprenticeship Tax Info (France)

Approved Requests for Personnel Action (FD)
- Choose Request for Personnel Action -> Cancellation/Correction

See: Managing Your Workforce Using Oracle HRMS

ASSEDIC Information (France)
2. Enter or query an Establishment.
3. Choose the Others button and select ASSEDIC Information.

Assessment Template
- Choose Career Management -> Assessment Template in the Navigator.

Assign Security Profiles

Assignment
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
Or:
1. Choose Fastpath -> Assignment in the Navigator.
2. In the resulting Find window, query the person.

Assignment Budget Values
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:
   For an applicant:
   • Choose the Others button and select Application.
   • Choose the Budgets button.
   For an employee:
   • Choose the Assignment button.
   • Choose the Others button and select Budget Values.

Or:
1. Choose Fastpath → Assignment Budget in the Navigator.
2. In the resulting Find window, query the person.

**Assignment Criteria**
1. Choose Payroll → Assignment Set in the Navigator.
2. Enter or query an assignment set.
3. Choose the Criteria button.

**Assignment Folder**
1. Choose View → Lists → Assignment Folder in the Navigator.

**Assignment History**
1. Choose View → Histories → Employee Assignment in the Navigator.

**Assignment Processes**
1. Choose View → Payroll Process Results in the Navigator.
2. Enter or query a payroll process.
3. Choose the Assignment Process button.

**Assignment Set**
1. Choose Payroll → Assignment Set in the Navigator.

**Assignment Statuses**
Aubry I Rebate (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Aubry I Rebate.

Aubry II Rebate (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Aubry II Rebate.

Australian Information (AU)
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Australian Information tabbed region.

Authentication Activities (Advanced Benefits)
- Choose Total Compensation -> General Definitions -> Authentication Activities in the Navigator.

Award/One-Time Payment (FD)
- Choose Request for Personnel Action -> Award/One-Time Payment

See: Managing Your Workforce Using Oracle HRMS

Balance (Payroll)
- Choose Total Compensation -> Basic -> Balance in the Navigator.

Balance Classifications (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Classifications button.

Balance Dimensions (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Dimensions button.

**Balance Feed Control (Payroll)**
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feed Control button.

**Balance Feeds (Payroll)**

*Note:* This instance of the Balance Feeds window lets you select more than one balance for the element to feed.

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feeds button.

**Bargaining Unit (for a Constituency)**
2. Enter or query a constituency.
3. Choose the Others button and select Bargaining Unit.

**Batch Assignment Entry**
2. Enter or query a batch header.
3. Choose the Assignment Lines button.

**Batch Header**
- Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

**Batch Lines**
2. Enter or query a batch header.
3. Choose the Element Lines button.
**Batch Process Parameters** (Advanced Benefits)

- Choose Processes and Reports -> Batch Process Parameters in the Navigator.

**Batch Summary**

- Choose Mass Information eXchange: MIX -> BEE Summary in the Navigator.

**Belgian Tax Information** (Belgium)

1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.

**Beneficiaries** (US, CA)

1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose theOthers button and select Contact.
4. Choose the Entries button.
5. Select the element representing the benefit for which you are entering a beneficiary.
6. Choose the Others button and select Beneficiary.

**Beneficiary Certifications**

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Beneficiary tab.
5. Choose the Certifications button.

**Benefit Contributions** (US, CA)

- Choose Total Compensation -> Basic -> Benefit Contributions in the Navigator.
Benefits Authentication Form (Advanced Benefits) (US, UK, CA)
- Choose Your Workforce -> Total Comp Contribution -> Benefits Authentication Form in the Navigator.

Benefits Balances
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Benefits Balances in the Navigator.

Benefits Group
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Benefits Group in the Navigator.

Benefits Pools (Advanced Benefits)
- Choose Total Compensation -> Rate/Coverage Definitions -> Benefits Pools in the Navigator.

Benefits Service Center (Advanced Benefits)
- Choose Your Workforce -> Benefits Service Center in the Navigator.

Book Events
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Bookings.

Budget
1. Choose Work Structures -> Budget -> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
3. Select a budget version.
4. Choose the Open button.

Budget Characteristics
- Choose Work Structures -> Budget -> Budget Characteristics in the Navigator.

Budget Details
Follow these steps if you are entering a budget that is not routed for approval.
1. Choose Work Structures -> Budget -> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
3. Select a budget version.
4. Choose the Open button.
5. Select a line item in the budget and choose the Periods button.

Follow these steps if you are routing a budget for approval through a hierarchy of approvers.

2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.
4. Edit the worksheet by entering values for budget line items.
5. Choose the Periods button.

**Budget Reallocation**

- Choose Work Structures -> Budget -> Budget Reallocation in the Navigator.

**Budget Set**

- Choose Work Structures -> Budget -> Budget Set in the Navigator.

**Budget Value Defaults**

2. Enter or query a Business Group.
3. Choose the Others button and select Budget Value Defaults.

**Budgetary Calendar**

- Choose Work Structures -> Budget -> Budget Calendar in the Navigator.

**Budgets**

1. Choose Work Structures -> Budget -> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
Business Group Information
2. Enter or query a Business Group.
3. Choose the Others button and select Business Group Information.

Cadre Life Insurance TA (France)
2. Enter or query a Company.
3. Choose the Others button and select Cadre Life Insurance TA.

Calendars (SSP/SMP) (UK)
1. Choose SSP → SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.
3. Choose the Calendars button.

Calendar Usages (SSP/SMP) (UK)
1. Choose SSP → SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.
3. Choose the Calendars button.
4. Choose the Calendar Usages button.

Career Path Names
- Choose Work Structures → Job → Path Name in the Navigator.

Certifications
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Certifications button.

Chamber Contribution Information (Germany)
1. Choose Organization → Define in the Navigator.
2. Choose the Others button.
3. Select German Chamber Tax.

**Change Event Log**
- Choose Mass Information eXchange → System Extract → Change Event Log in the Navigator.

**Change in Data Element (FD)**
- Choose Request for Personnel Action → Change Actions → Change in Data Element.

*See: Managing Your Workforce Using Oracle HRMS*

**Change in Duty Station (FD)**
- Choose Request for Personnel Action → Change Actions → Change in Duty Station.

*See: Managing Your Workforce Using Oracle HRMS*

**Change in Fegli (FD)**
- Choose Request for Personnel Action → Change Actions → Change in FEGLI.

*See: Managing Your Workforce Using Oracle HRMS*

**Change in Hours (FD)**
- Choose Request for Personnel Action → Change Actions → Change in Hours.

*See: Managing Your Workforce Using Oracle HRMS*

**Change in Retirement Plan (FD)**
- Choose Request for Personnel Action → Change Actions → Change in Retirement Plan.

*See: Managing Your Workforce Using Oracle HRMS*

**Change in SCD (FD)**
- Choose Request for Personnel Action → Change Actions → Change in SCD.

*See: Managing Your Workforce Using Oracle HRMS*
**Change in Tenure (FD)**
- Choose Request for Personnel Action -> Change Actions -> Change in Tenure.

See: *Managing Your Workforce Using Oracle HRMS*

**Change in Veterans Preference (FD)**

See: *Managing Your Workforce Using Oracle HRMS*

**Change in Work Schedule (FD)**
- Choose Request for Personnel Action -> Change Actions -> Change in Work Schedule.

See: *Managing Your Workforce Using Oracle HRMS*

**Change to Lower Grade (FD)**
- Choose Request for Personnel Action -> Salary Change -> Change to Lower Grade

See: *Managing Your Workforce Using Oracle HRMS*

**Cities (US, CA)**
- Choose Other Definitions -> Cities in the Navigator.

**City Tax Rules <Employee> (US)**
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Chose the Tax Information button.
5. Choose the Tax information button from the State Tax Rules <Employee> window.
6. Choose the Tax information button from the County Tax Rules <Employee> window.

**Claims (FD)**
1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Choose the Claims taskflow button.
See: *Managing Your Workforce Using Oracle US Federal HRMS*

**COBRA Benefits** (Basic Benefits) (US)
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Benefits button.

**COBRA Coverage** (Basic Benefits) (US)
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.

**COBRA Payments** (Basic Benefits) (US)
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Payments button.

**COBRA Statuses** (Basic Benefits) (US)
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Statuses button.
Collapse Life Events

- Choose Total Compensation → General Definitions → Additional Setup → Collapse Life Events in the Navigator.

Collective Agreements

- Choose Work Structures → Collective Agreements → Define Collective Agreements in the Navigator.

Collective Agreement Entitlements

2. Query a collective agreement.
3. Choose the Entitlements button.

Collective Agreement Entitlement Items

- Choose Work Structures → Collective Agreements → Define Entitlement Items in the Navigator.

Collective Agreement Grades (for a Constituency)

2. Enter or query a constituency.
3. Choose the Others button and select Collective Agreement Grades.

Collective Agreement Results

Do one of the following:
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Collective Agreement Results.

Collective Agreement Retained Rights

Do one of the following:
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.

**Columns**
1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.

**Communication Delivery Methods**
- Choose Fastpath -> Personal Delivery Method in the Navigator.

**Communication Types**
- Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.

**Communication Type Children**
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query a communication type kit.
3. Choose the View Children button.

**Communication Type Delivery Methods**
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Delivery button.

**Communication Type Triggers**
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Triggers button.

**Communication Type Usages**
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Usages button.
Competence Profile
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.
Or:
1. Choose Fastpath → Competence Profile in the Navigator.

Competence Requirements
■ Choose Career Management → Competence Requirements in the Navigator.

Competence Types
■ Choose Career Management → Competence Types in the Navigator.

Competencies
■ Choose Career Management → Competencies in the Navigator.

Complaint Your Workforce (FD)
1. Choose Complaints Tracking → EEO Complaints Tracking
2. Choose the Complaint Your Workforce taskflow button.
See: Managing Your Workforce Using Oracle US Federal HRMS

Complaints (FD)
■ Choose Complaints Tracking → EEO Complaints Tracking
See: Managing Your Workforce Using Oracle US Federal HRMS

Complementary Pension Tranche 2 (France)
2. Enter or query a Company.
3. Choose the Others button and select Complementary Pension Tranche 2.

Concurrent Requests (UK)
■ Choose Processes and Reports → View Requests in the Navigator.
Configurable Business Rules

Consolidation Sets (Payroll)
- Choose Payroll -> Consolidation in the Navigator.

Constituency Information (for a Representative Body)
2. Enter or query a representative body.
3. Choose the Others button and select Constituency.

Construction Tax Info (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Construction Tax Info.

Contact
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
Or:
1. Choose Fastpath -> Contact in the Navigator.
2. In the resulting Find window, query the person.

Contexts
- Choose Security -> Contexts in the Navigator.

Contract
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button.

Or:
1. Choose Fastpath → Contracts in the Navigator.
2. In the resulting Find window, query the person.

**Contribution History (Def Comp 457) (US)**

- Choose View → Histories → Entries → Contribution History

**Control Totals**

2. Choose the Totals button.

**Conversion Rate Types**

- Choose Payroll → Conversion Rate Types in the Navigator.

**Conversion to Appointment (FD)**

- Choose Request for Personnel Action → Conversion to Appointment

See: *Managing Your Workforce Using Oracle HRMS*

**Corrective Actions (FD)**

1. Choose Complaints Tracking → EEO Complaints Tracking
   - Choose the Corrective Actions taskflow button.

See: *Managing Your Workforce Using Oracle US Federal HRMS*

**Costing**

Do one of the following:
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Costing.

Or:
1. Choose Fastpath → Costing in the Navigator.
2. In the resulting Find window, query the person.
**Costing Information**

2. Enter or query an organization.
3. Choose the Others button and select Costing.

**County Tax Rules <Employee> (US)**

1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Tax Information button.
5. Choose the Tax information button from the State Tax Rules <Employee> window.

**Court Orders**

- Choose Your Workforce -> Total Comp Enrollment -> Court Orders in the Navigator.

**Coverage Across Plan Types**

- Choose Total Compensation -> Rates/Coverage Definitions -> Coverage Across Plan Types in the Navigator.

**Coverage Calculations**

- Choose Total Compensation -> Rate/Coverage Definitions -> Coverage Calculations in the Navigator.

**Covered Dependents (CA)**

1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.

**Covered Dependents (US)**

1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.
5. Select the element representing the benefit for which you are entering a dependent.
6. Choose the Others button and select Dependents.

Create Batch Lines
2. Enter or query a batch header.
3. Choose the Assignment Set button.

Criteria Definition
- Choose Mass Information eXchange: MIX → System Extract → Criteria Definition in the Navigator.

Custom Reports
- Choose Processes and Reports → Submit Custom Reports in the Navigator.

DADS Files
2. Enter or query an Establishment.
3. Choose the Others button and select DADS Files.

DADS Types
2. Enter or query an Establishment.

Database Items
1. Choose Total Compensation → Basic → Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Show Items button.

DateTrack History Change Field Summary
- Choose Tools → Datetrack History from the Tools menu.
**Deduction** (Payroll) (US, CA)
- Choose Total Compensation -> Basic -> Deductions in the Navigator.

**Define Combinations**
- Choose Total Compensation -> Rate/Coverage Definitions -> Combinations in the Navigator.

**Define Extract**
- Choose Benefits Extract -> Extract Definition in the Navigator.

**Define Function**
- Choose Other Definitions -> Formula Functions in the Navigator.

**Define QuickPaint Report**
- Choose Processes and Reports -> Define a QuickPaint Report in the Navigator.

**Define Task Flow**

**Define Task Flow Nodes**
- Choose Security -> Task Flow Nodes in the Navigator.

**Delete Person**
- Choose Your Workforce -> Delete Personal Records in the Navigator.

**Denial of Within Grade Increase** (FD)
- Choose Request for Personnel Action -> Salary Change -> Denial of Within Grade Increase

See: *Managing Your Workforce Using Oracle HRMS*

**Dependent/Beneficiary Designation**
Do one of the following:
- Choose Your Workforce -> Total Comp Enrollment -> Benefits Enrollment -> Dependent/Beneficiary Designation in the Navigator.

Or:
1. Choose Your Workforce -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in the Navigator.

2. Query a person.

3. Choose the Designees button.

**Dependent Certifications**

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.

2. Query a program.

3. Choose the Dependent Coverage tabbed region

4. Choose the Certifications button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.

2. Query a plan.

3. Choose the Designations tab.

4. Choose the Dependent tab.

5. Choose the Certifications button.

**Dependent Change of Life Event**

Do one of the following:

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Dependent Change of Life Event button.

Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Dependent Change of Life Event button.
**Dependent Change of Life Event Certification**

Do one of the following:

1. Choose Choose Total Compensation → Programs and Plans → Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.
4. Select a life event and choose the Dependent Change of Life Event Certifications button.

Or:

1. Choose Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query a program and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.
5. Select a life event and choose the Dependent Change of Life Event Certifications button.

**Dependent Coverage Eligibility Profiles**

- Choose Total Compensation → General Definitions → Eligibility Profiles → Dependent Coverage in the Navigator.

**Dependent Eligibility Profiles**

Do one of the following:

1. Choose Choose Total Compensation → Programs and Plans → Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Eligibility Profiles button.

Or:

1. Choose Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Eligibility Profiles button.
Derived Factors

- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Derived Factors in the Navigator.

Or:

- Choose Work Structures -> Collective Agreements -> Define Derived Factors in the Navigator.

Derive Notice Period (Belgium)

Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Employment.

Or

2. Enter or query an employee.
3. Choose Derive Notice Period.

Designation Requirements

Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.
2. Query or enter an option.
3. Choose the Designation Requirements button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Designations button.

Disability (Not US, Not CA)

Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Disabilities.

Or:
1. Choose Fastpath -> Disabilities in the Navigator.
2. In the resulting Find window, query the person.

**Dynamic Trigger Definition**
- Choose Other Definitions -> Dynamic Trigger Definition in the Navigator.

**Dynamic Trigger Functional Area Grouping**
- Choose Other Definitions -> Dynamic Trigger Functional Area Grouping in the Navigator.

**Earnings (Payroll) (US, CA)**
- Choose Total Compensation -> Basic -> Earnings in the Navigator.

**Edit Formula**
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Edit button.

**EEO-1 Filing (US)**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select EEO-1 Filing.

**Electable Choices**
1. Choose Your Workforce -> Total Comp Participation
2. Choose the Enrollment Opportunities button
3. Choose the Electable Choices button.

**Elections**
- Choose Work Structures -> Elections
Element
- Choose Total Compensation -> Basic -> Element Description in the Navigator.

Element and Distribution Set
- Choose Payroll -> Element Set in the Navigator.

Element Classifications (Payroll)
- Choose Total Compensation -> Basic -> Classification in the Navigator.

Element Entries
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
Or:
1. Choose Fastpath -> Entries in the Navigator.
2. In the resulting Find window, query the person.

Element Link
- Choose Total Compensation -> Basic -> Link in the Navigator.

Element Withholding Reasons (SSP/SMP) (UK)
- Choose SSP/SMP -> Element Withholding Reasons in the Navigator.

Eligibility
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
4. Choose the Eligibility button.
Or:
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.
5. Choose the Eligibility button.

Or:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plans and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Participation Eligibility button.
6. Choose the Eligibility button.

Or:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.
4. Choose the Eligibility button.

**Employee Assignment Processes** (Payroll)
- Choose View -> Assignment Process Results in the Navigator.

**Employee Review**
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reviews.

Or:
2. In the resulting Find window, query the person.
Employee Run Result History (Payroll)
- Choose View -> Histories -> Run Results in the Navigator.
Or:
2. In the resulting Find window, query the person.

Employer Identification (US, CA)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Employer Identification

Employment Declaration (AU)
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Declaration button.

Employment Equity Information
2. Enter or query an Organization.
3. Position the cursor in the Organization Classifications Name field.
4. Select the Business Group from the List of Values.
5. Position the cursor in the Field with the entry Business Group.
6. Choose the Others button.
7. Select Employment Equity Information and click OK.
8. Double-click in the FlexField to display the window.

Employment History (UK)
- Choose FastPath -> Employment History in the Navigator.

End Application
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Application.
   Or:
   1. Choose Fastpath → End Application in the Navigator.
   2. In the resulting Find window, query the person.

**End Employment**
Do one of the following:
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Employment.
   Or:
   1. Choose Fastpath → End Employment in the Navigator.

**Enrollment Action** (Advanced Benefits)
- Choose Total Compensation → General Definitions → Additional Setup → Enrollment Action Types in the Navigator.

**Enrollment Opportunities**
1. Choose Your Workforce → Total Comp Participation
2. Choose the Enrollment Opportunities button.

**Enrollment Override**
- Choose Your Workforce → Total Comp Enrollment → Enrollment Override in the Navigator.

**Enrollment Rules**
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Timing tab.
4. Choose the Scheduled tab or the Life Event tab.
5. Choose the Enrollment Rules button.

**Enter Employees**
- Choose Your Workforce → Maintain Using Templates → Enter Employees in the Navigator.
**Entry Values**

1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select an entry and choose the Entry Values button.

**Establishment EEO–1 Filing (US)**

2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment EEO–1 Filing.

**Establishment VETS–100 Filing (US)**

2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment VETS–100 Filing.

**Event Bookings**

Do one of the following:

- Choose Your Workforce -> Events and Bookings in the Navigator.

Or:

1. Choose Fastpath -> Event in the Navigator.
2. In the resulting Find window, query the person.

**Event Groups**

- Choose Total Compensation -> Basic -> Event Groups in the Navigator.

**Extension of NTE (FD)**

- Choose Request for Personnel Action -> Extension of NTE

See: *Managing Your Workforce Using Oracle HRMS*

**External/Manual Payments (Payroll)**

Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select External Pay.
Or:
2. In the resulting Find window, query the person.

Extra Details of Service
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Extra Details of Service.
Or:
1. Choose Fastpath -> Extra Details of Service.
2. In the resulting Find window, query the person.

Extra Element Information
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Extra Information button.

Extra Person Information (FD)
1. Choose Your Workforce -> Enter and Maintain
2. Enter or query a person.
3. Choose the Others button and select Extra Information.
See: Configuring, Reporting, and System Administration in Oracle HRMS

Extra Person Information Window (US)
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Extra Information.
5. Choose a Type.
6. Choose Details.

**Extract Definition**
- Choose Mass Information Exchange -> System Extract -> Extract Definition in the Navigator.

**Extract Results**
- Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.

**Extract Results Details**
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Details button.

**Extract Results Errors**
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Errors and Warnings button.

**Extract Results Header and Trailer**
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Header and Trailer button.

**Families, Nature of Action (FD)**
- Choose Federal Maintenance Forms -> Families and NOA Families.

See: *Configuring, Reporting, and System Administration in Oracle HRMS*

**Federal Tax Information <Employee> (CA)**
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.
5. Select the Federal Tax Information region (if not already selected).
Or:
2. In the resulting Find window, query an employee.

**Federal Tax Rules** (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Federal Tax Rules

**Federal Tax Rules** <Employee> (US)
1. Choose Your Workforce –> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Chose the Tax Information button.

**File Layout Advanced Conditions** (US, UK, CA)
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Advanced Conditions button.

**File Layout Include Conditions**
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Include Conditions button.

**Flex Credits** (Advanced Benefits)
- Choose Total Compensation –> Rate/Coverage Definitions –> Flex Credits in the Navigator.
**Flex Program** (Advance Benefits)
- Choose Your Workforce -> Total Comp Enrollment -> Flex Program in the Navigator.

**Form 941 Information** (US)
- Choose View -> Tax Information -> Form 941 Information in the Navigator.

**Form Customization**
- Choose Security -> CustomForm in the Navigator.

**Forms Configurator** – see Your Workforce Management Configurator: page A – 97

**Formula**
- Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

**Formula Result Rules** (Payroll)
- Choose Total Compensation -> Basic -> Formula Results in the Navigator.

**Forward Notification To:** (FD)
1. Choose Workflow Inbox
2. Choose a notification and then choose the Reroute button.

See: Configuring, Reporting, and System Administration in Oracle HRMS

**Frequency Rules** (Payroll)
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Frequency Rules button.

**Funding Distribution**
2. Choose the Periods button to open the Budget Details window.
3. Choose the Budget Sets tab.
4. Choose the Budget Set Distribution button.
GL Daily Rates
- Choose Payroll -> GL Daily Rates in the Navigator.

GL Daily Rates (US, CA)
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

GL Map (Payroll)
- Choose Payroll -> GL Flexfield Map in the Navigator.

Globals
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

Global Security Profile

Goods and Services
- Choose Total Compensation -> General Definitions -> Additional Setup -> Goods and Services in the Navigator.

Grade Rate
- Choose Work Structures -> Grade -> Grade Rate in the Navigator.

Grade Scale
- Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Grade Step.

Or:
1. Choose Fastpath -> Grade Step in the Navigator.
2. In the resulting Find window, query the person.
Grades
- Choose Work Structures -> Grade -> Description in the Navigator.

Grades (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Grades.

GREs and other information <Employee> (CA)
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Select the GREs and other information region.

Hiring Applicants
- Choose Your Workforce -> Maintain Using Templates -> Hire Applicants in the Navigator.

Imputed Income
- Choose Total Compensation -> Rate/Coverage Definitions -> Imputed Income in the Navigator.

Information Type Security (US, UK, CA)
- Choose Security -> Information Types Security in the Navigator.

Information Type Security (FD)
- Choose Security -> Information Types

See: Configuring, Reporting, and System Administration in Oracle HRMS

Input Values
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.
Insurance Provider (for a Company)
2. Enter or query a Company.
3. Choose the Others button and select Insurance Provider.

Insurance Provider (for an Establishment)
2. Enter or query an Establishment.
3. Choose the Others button and select Insurance Providers.

Insurance Provider Information (France)
2. Enter or query a Pension Provider.
3. Choose the Others button and select Insurance Provider Information.

Investment Options
1. Choose Your Workforce -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan in the Navigator.
2. Query a person.
3. Choose the Investment Options button.

Job
- Choose Work Structures -> Job -> Description in the Navigator.

Jobs (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Jobs.

Job Evaluation
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Evaluation button.

**Job Grade (CA)**

- Choose Work Structures -> Job -> Job Grade in the Navigator.

**Job Groups**

- Choose Work Structures -> Job -> Job Groups in the Navigator.

**Job Requirements**

1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Requirements button.

**Layout Definition**

- Choose Benefits Extract -> Layout Definition in the Navigator.

**Legal Employer Information (AU)**

2. Enter or query an organization.
3. Select GRE/Legal Entity and choose the Others button.
4. Select Legal Employer.
5. Click in the blank field.

**Letter (for letters)**

- Choose Work Structures -> Recruitment Letter Type in the Navigator.

**Letter (for contracts)**

- Choose Work Structures -> Contract Letter Type in the Navigator.

**Life Event**

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Life Event button.

Or:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Life Event button.

**Life Event Certifications**
1. Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Life Event Certifications button.

**Life Event Reason Impact on Eligibility** (Advanced Benefits)
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Life Event Eligibility button.

**Life Event Reasons** (Advanced Benefits)
- Choose Total Compensation -> General Definitions -> Additional Setup -> Life Event Reasons in the Navigator.

**Limit Rules** (Payroll) (US)
- Choose View -> Wage Attachments -> Limit Rules in the Navigator.

**Link Input Values**
1. Choose Total Compensation -> Basic -> Link in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.
List Assignments
- Choose View -> Lists -> Assignments in the Navigator.

List Budget Variance by Organization (AU)
- Choose View -> Organization Budgets in the Navigator.

List Employees by Absence Type
- Choose View -> Lists -> Employees by Absence Type in the Navigator.

List Employees by Element
- Choose View -> Lists -> Employees by Element in the Navigator.

List Employees by Organization
- Choose View -> Lists -> Employees by Organization in the Navigator.

List Employees by Position
- Choose View -> Lists -> Employees by Position in the Navigator.

List Employees by Position Hierarchy
- Choose View -> Lists -> Emps by Position Hierarchy in the Navigator.

List Your Workforce by Assignment
- Choose View -> Lists -> Your Workforce by Assignment in the Navigator.

List Your Workforce by Special Information
- Choose View -> Lists -> Your Workforce by Special Information in the Navigator.

Local Tax Rules (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Local Tax Rules.
Locality Pay (FD)
- Choose Request for Personnel Action → Salary Change → Locality Pay

See: Managing Your Workforce Using Oracle HRMS

Location
- Choose Work Structures → Location in the Navigator.

Locations (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Locations.

Lookups
- Choose Other Definitions → Application Utilities Lookups in the Navigator.

Maintain Employees
- Choose Your Workforce → Maintain Using Templates → Maintain Employees in the Navigator.

Maintain On Line Activities (Advanced Benefits)
- Choose Total Compensation → General Definitions → Authentication Activities in the Navigator.

Maintain Options Eligibility
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.

Maintain Plan Eligibility
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
Maintain Plan Options
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.

Maintain Plan Related Details
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Details button.

Maintain Pop Up Messages (Advanced Benefits)
- Choose Total Compensation -> General Definitions -> Message Configuration in the Navigator.

Maintain Visa (US)

Maintain Visa Window (US)
2. Choose an employee.

Manual Payments

Map Career Path
- Choose Work Structures -> Job -> Career Path in the Navigator.

Map Salary Survey (US, UK, CA)
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Complete the Position window and save your work.
3. Choose the Define Survey Map button.
Or:
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Complete the Job window and save your work.
3. Choose the Define Salary Map button.

**Mass Awards (FD)**
1. Choose Mass Actions -> Mass Awards
2. Choose Preview Mass Awards

*See: Managing Your Workforce Using Oracle HRMS*

**Mass Move**

**Mass Move – Assignments**
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Assignments button.

**Mass Move – Messages**
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window and choose the Find button.
5. Complete the Mass Move – Positions window and choose the Assignments button.
6. Complete the Mass Move – Assignments window and close it.
7. From the Mass Move – Positions window, choose the Valid Grades button.
8. Complete the Valid Grades window and close it.
10. From the Mass Move window, choose the Execute button.
11. If the Status field shows In Error or Complete with Warnings, a Message button appears.

12. If the Message button appears, choose it to view messages in the Mass Move – Messages window.

   **Note:** Alternatively, you can view messages for saved (but not yet successfully executed) mass moves as follows:
   2. Enter the name of the saved mass move in the Description field.
   3. When the Mass Move window is populated with data and the Message button appears, choose the Message button.

**Mass Move – Positions**
2. Complete the Mass Move window.
3. Save your work.
4. Choose the Positions button.
5. In the resulting Find Positions window, select or enter a Source Job and Source Position.
6. Choose the Find button.

**Mass Move – Valid Grades**
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Valid Grades button.

**Mass Position Update**

**Mass Realignment (FD)**
1. Choose Mass Actions -> Mass Realignment
2. Choose Preview Mass Realignment
See: *Managing Your Workforce Using Oracle HRMS*

**Mass Salary** (FD)
1. Choose Mass Actions --> Mass Salary
2. Choose Preview Mass Salary
See: *Managing Your Workforce Using Oracle HRMS*

**Mass Transfer In** (FD)
1. Choose Mass Actions --> Mass Transfer In
2. Choose Preview Mass Transfer In
See: *Managing Your Workforce Using Oracle HRMS*

**Mass Transfer Out** (FD)
1. Choose Mass Actions --> Mass Transfer Out
2. Choose Preview Mass Transfer Out
See: *Managing Your Workforce Using Oracle HRMS*

**Mass Update of Applicants**
- Choose Recruitment --> Mass Update of Applicants in the Navigator.

**Mass Update of Applicant Assignments**
- Choose Your Workforce --> Mass Updates for Person --> Mass Update of Applicant Assignments in the Navigator.

**Mass Update of Employee Assignments**
- Choose Your Workforce --> Mass Updates for Person --> Mass Update of Employee Assignments in the Navigator.

**Maternity (SSP/SMP) (UK)**
1. Choose SSP/SMP --> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Maternity button.

**Maternity Evidence (SSP/SMP) (UK)**
1. Choose SSP/SMP --> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a maternity absence.
5. Choose the Evidence button.

**Maternity Pay (SSP/SMP only) (UK)**
1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a maternity absence.
5. Choose the SSP/SMP button.

**MD/DDS Nurse Pay (FD)**

- Choose Request for Personnel Action -> Salary Change -> MDDDS Nurse Pay

See: *Managing Your Workforce Using Oracle HRMS*

**Medical Assessments**

Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Medical Assessments.

Or:
2. In the resulting Find window, query the person.

**Messages**

2. Choose the Messages button.

**Message Configuration (Advanced Benefits)**

- Choose Total Compensation -> General Definitions -> Message Configuration in the Navigator.
Mileage Element Template (UK)
- Choose Total Compensation → Basic → Mileage Element Template in the Navigator.

Miscellaneous Plan
- Choose Your Workforce → Total Comp Enrollment → Benefits Enrollment → Miscellaneous Plan in the Navigator.

MIX Batch Header
- Choose Mass Information eXchange: MIX → Batch Element Entry in the Navigator.

Monitor Batch Processes (Advanced Benefits)
- Choose Processes and Reports → Monitor Batch Processes in the Navigator.

Monthly Participant Premium
- Choose Your Workforce → Total Comp Contribution → Monthly Participant Premium in the Navigator.

Monthly Plan or Option Premium
- Choose → Your Workforce → Total Comp Contribution → Monthly Premium in the Navigator.

Multiple Worksite Reporting (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Multiple Worksite Reporting

NACHA Rules (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select NACHA Rules

Name Change (FD)
- Choose Request for Personnel Action → Change Actions → Name Change i
Nature of Action Legal Authorities (FD)

- Choose Request for Personnel Action → Federal Maintenance Forms → NOA Legal Authorities.

Net Calculation Rules

1. Choose Total Compensation → Basic → Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.
3. Choose the Net Calculation Rules button.

New Hire Reporting (US)

2. Enter or query a GRE.
3. Choose the Others button.
4. Select New Hire Reporting

New Zealand Information (NZ)

1. Choose Your Workforce → Enter and Maintain.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the New Zealand Information tab.

NOA Codes and Remarks (FD)

- Choose Federal Maintenance Forms → NOA Codes and Remarks

Non–Flex Program

- Choose Your Workforce → Total Comp Enrollment → Non–Flex Program in the Navigator.

Non Pay/Non–Duty Status (FD)

- Choose Request for Personnel Action → Non Pay / Non Duty Status
Notifications (FD)
- Choose Request for Personnel Action -> Workflow Inbox

Notifications Summary (FD)
Do one of the following:
- Choose Workflow Inbox

NQF Assessment (South Africa)
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select NQF Assessment.

NQF Learnership Agreements (South Africa)
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select NQF Learnership Agreements.

NQF Qualification Titles (South Africa)
- Choose Career Management->NQF Qualification Titles in the Navigator.

NQF Qualifications (South Africa)
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select NQF Qualifications.

NQF Training (South Africa)
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select NQF Training.
Options
- Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

Organization
- Choose Work Structures -> Organization -> Description in the Navigator.

Organization Hierarchy
- Choose Work Structures -> Organization -> Hierarchy in the Navigator.

Organization Hierarchy Diagrammer
- Choose Work Structures -> Organization -> Diagrammer in the Navigator.

Organization Hierarchies (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Organization Hierarchies.

Organizational Payment Method
- Choose Payroll -> Payment Methods in the Navigator.

Organizations (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Organizations.

Other Pay (FD)
- Choose Request for Personnel Action -> Salary Change -> Other Pay

See: Managing Your Workforce Using Oracle HRMS

Other Rates
1. Choose Your Workforce -> Total Comp Enrollment -> Non-Flex Program in the Navigator.
2. Query a person.
3. Choose the Others button and select Other Rates.

**P45 (Payroll) (UK)**

Do one of the following:
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Tax Information.

Or:
1. Choose FastPath → UK P45 Form in the Navigator.
2. In the resulting Find window, query the person.

**Parent Organization**

2. Enter or query an organization.
3. Choose the Others button and select Parent Organization.

**Part Time Rebate (France)**

2. Enter or query an Establishment.
3. Choose the Others button and select Part Time Rebate.

**Participant**

- Choose Total Compensation → General Definitions → Eligibility Profiles → Participant in the Navigator.

**Participation Eligibility Profiles**

- Choose Total Compensation → General Definitions → Eligibility Profiles → Participation Eligibility Profiles

Or:
- Choose Work Structures → Collective Agreements → Define Eligibility Profiles in the Navigator.
Participation Overrides (Advanced Benefits)
- Choose Your Workforce -> Total Comp Participation -> Participation Overrides in the Navigator.

Pattern (SSP/SMP) (UK)
- Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

Pattern Time Units (SSP/SMP) (UK)
- Choose SSP/SMP -> Pattern Time Units in the Navigator.

Pay Adjustment (FD)
- Choose Request for Personnel Action -> Salary Change -> Pay Adjustment.

See: Managing Your Workforce Using Oracle HRMS

Pay Advice Report (Payroll) (UK)
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Statement of Earnings.
Or:
2. In the resulting Find window, query the person.

Pay Plans (FD)

See: Managing Your Workforce Using Oracle HRMS

Pay Scale
- Choose Work Structures -> Grade -> Pay Scale in the Navigator.

Payment Schedule
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query or enter a flex credit definition and choose the Processing tabbed region.
3. Choose the Payment Schedule button.

Payments
1. Choose Your Workforce -> Total Comp Contribution -> Record Contribution or Distribution
2. Choose the View Payments window.

Payroll
- Choose Payroll -> Description in the Navigator.

Payroll Balances (UK)
1. Choose Work Structures -> Organization -> Description in the Navigator
2. Enter or query a Business Group
3. Choose the Others button and select Payroll Balances

Payroll Elements (UK)
1. Choose Work Structures -> Organisation -> Description in the Navigator
2. Enter or query a Business Group
3. Choose the Others button and select Payroll Elements

Payroll Processes (Payroll)
- Choose View -> Payroll Process Results in the Navigator.

Pension Provider (for a Company) (France)
2. Enter or query a Company.
3. Choose the Others button and select Pension Provider.

Pension Provider (for an Establishment) (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Pension Providers.

**Pension Provider Information** (France)
2. Enter or query a Pension Provider.
3. Choose the Others button and select Pension Provider Information.

**Your Workforce**
- Choose Your Workforce -> Enter and Maintain in the Navigator.

**Your Workforce Folder**
- Choose View -> Lists -> Your Workforce Folder in the Navigator.

**Your Workforce Management Configurator (formerly Forms Configurator)**
- Choose Security -> Your Workforce Management Configurator in the Navigator.

**Performance**
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4. Choose the Performance button.

Or:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Others button and select Performance.

**Period Dates**
1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Period Dates button.

**Period-to-Date Limits**
Do one of the following:
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Period-to-Date Limits in the Navigator.

Or:
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.
4. Choose the Period to Date Limit button.

**Period Types**
- Choose Other Definitions -> Time Periods in the Navigator.

**Person Benefits Assignment**
- Choose Your Workforce -> Total Comp Participation -> Person Benefits Assignment

**Person Benefits Balances**
- Choose Your Workforce -> Total Comp Participation -> Person Benefits Balances in the Navigator.

**Person Changes (Advanced Benefits)**
2. Query or enter a life event.
3. Choose the Person Changes button.
4. Choose the Add Person Change button.

**Person Changes Cause Life Events (Advanced Benefits)**
2. Query or enter a life event.
3. Choose the Person Changes button.

**Person Communications (Advanced Benefits)**
- Choose Your Workforce -> Total Comp Enrollment -> Enrollment Process -> Person Communications in the Navigator.
Person Enrollment Action Items (Advanced Benefits)
Do one of the following:
- Choose Your Workforce -> Total Comp Enrollment -> Enrollment Process -> Person Enrollment Action Items in the Navigator.

Or:
1. Choose Your Workforce -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Action Items button.

Person Enrollment Certificates (Advanced Benefits) (CA)
- Choose Your Workforce -> Enrollment Process -> Person Enrollment Certificates in the Navigator.

Person Enrollment Certifications (Advanced Benefits)
Do one of the following:
- Choose Your Workforce -> Total Comp Enrollment -> Enrollment Process -> Person Enrollment Certifications in the Navigator.

Or:
1. Choose Your Workforce -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Certifications button.

Person Primary Care Provider
- Choose Your Workforce -> Total Comp Enrollment -> Benefits Enrollment -> Person Primary Care Provider in the Navigator.

Person Summary (FD)
- Choose Person Summary

See: Managing Your Workforce Using Oracle HRMS

Person Types
- Choose Other Definitions -> Person Types in the Navigator.
**Person Type Usage**
- Choose Fastpath -> Person Type Usage in the Navigator.

**Personal Payment Method**
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Pay Method button, or choose the Others button and select Pay Method.

Or:
1. Choose Fastpath -> Pay Method in the Navigator.
2. In the resulting Find window, query the person.

**Phone Numbers**
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Phones.

Or:
1. Choose Fastpath -> Phones in the Navigator.
2. In the resulting Find window, query the person.

**Picture**
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator
2. Enter or query a person.
3. Choose the Picture button.

Or:
1. Choose Fastpath -> Picture in the Navigator.
2. In the resulting Find window, query the person.
Plan and Plan Type
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.

Plan Enrollment Requirements
- Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
4. Query or enter a program.
5. Choose the Plan and Plan Types button.

Plan in Program Participation Eligibility
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab.
5. Choose the Participation Eligibility button.

Plan Reimbursement
- Choose Total Compensation → General Definitions → Programs and Plans → Plan Reimbursement in the Navigator.

Plan Type Participation Eligibility
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Type tab.
5. Choose the Participation Eligibility button.

Plan Types
- Choose Total Compensation → Programs and Plans → Plan Types in the Navigator.
Plans
- Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

Position
- Choose Work Structures -> Position -> Description in the Navigator.

Position (FD)
- Choose Work Structures -> Position -> Description

See: Using Oracle HRMS – The Fundamentals

Position Abolish (FD)
- Choose Request for Personnel Action -> Federal Position -> Abolish

See: Managing Your Workforce Using Oracle HRMS

Position Change (FD)
- Choose Request for Personnel Action -> Federal Position Change

See: Managing Your Workforce Using Oracle HRMS

Position Copy
- Choose Work Structures -> Position -> Position Copy in the Navigator.

Position Copy (FD)
- Choose Work Structures -> Position -> Description

See: Using Oracle HRMS – The Fundamentals

Position Description (FD)
- Choose Federal Position Description in the Navigator.

See: Using Oracle HRMS – The Fundamentals

Position Description Routing History (FD)
- Choose Position Description -> Reference button

See: Using Oracle HRMS – The Fundamentals
Position Establish (FD)
- Choose Request for Personnel Action -> Federal Position -> Establish

See: Using Oracle HRMS – The Fundamentals

Position Evaluation
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Evaluation button.

Position Hierarchy
- Choose Work Structures -> Position -> Hierarchy in the Navigator.

Position Hierarchy Diagrammer
- Choose Work Structures -> Position -> Diagrammer in the Navigator.

Position Occupancy Folder
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Query a position.
3. Choose the Occupancy button.

Position Reporting To
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Reporting To button.

Position Requirements
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Requirements button.
Position Review (FD)
- Choose Request for Personnel Action → Federal Position → Review

See: Using Oracle HRMS – The Fundamentals

Position Transaction
Choose Work Structures → Position → Position Transaction in the Navigator.

Possible Certifications
1. Choose Your Workforce → Total Comp Participation
2. Choose the Enrollment Opportunities button.
3. Choose the Electable Choices button
4. Choose the Possible Certifications button

Postal/Zip
- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Postal/Zip in the Navigator.

Previous Employment
1. Choose Your Workforce → Enter and Maintain in the navigator
2. Query a person.
3. Choose the Others button.
4. Select Previous Employment.

Primary Care Providers
Do one of the following:
- Choose Your Workforce → Total Comp Enrollment → Person Primary Care Provider

Or:
1. Choose Your Workforce → Total Comp Enrollment → Flex Program in the Navigator.
2. Query a person.
3. Choose the Care Providers button.

Prior Employment SSP (SSP1L) (SSP/SMP) (UK)
1. Choose SSP/SMP → Person Details in the Navigator.
2. Enter or query a person.
3. Choose the SSP1L button.

**Process Log**
Choose Processes and Reports → Process Log in the Navigator.

**Program/Plan Years**
- Choose Total Compensation → General Definitions → Additional Setup → Program/Plan Years in the Navigator.

**Programs**
- Choose Total Compensation → Programs and Plans → Programs in the Navigator.

**Program Enrollment Requirements**
- Choose Total Compensation → General Definitions → Programs and Plans → Program Enrollment Requirements in the Navigator.

**Program Participation Eligibility**
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.

**Program Waive Certifications**
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.
6. Choose the Waive Certification button.

**Program Waive Reasons**
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.

**Promotion (FD)**

- Choose Request for Personnel Action -> Salary Change -> Promotion

See: *Managing Your Workforce Using Oracle HRMS*

**Provincial Employment Standard (CA)**

2. Enter or query an Organization.
3. Position the cursor in the Organization Classifications Name field.
4. Select the Business Group from the List of Values.
5. Position the cursor in the field with the entry Business Group.
6. Choose the Others button.
7. Select Provincial Employment Standard and click OK.
8. Double-click in the FlexField to display the window.

**Provincial Reporting Info. (CA)**

2. Enter or query an Organization.
3. Position the cursor in the Organization Classifications Name field.
4. Select GRE/Legal Entity from the List of Values.
5. Position the cursor in the field with the entry GRE/Legal Entity.
6. Choose the Others button.
7. Select Provincial Reporting Info and click OK.
8. Double-click in the FlexField to display the window.

**Provincial Tax Information <Employee> (CA)**

Do one of the following:

1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.
5. Select the Provincial Tax Information region.
Or:
1. Choose Your Workforce -> Fastpath -> Tax Sign-up in the Navigator.
2. In the resulting Find window, query an employee.
3. Select the Provincial Tax Information region.

Qualification Types
- Choose Career Management -> Qualification Types in the Navigator.

Qualifications
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Qualifications.
Or:

Quality Increase (FD)
- Choose Request for Personnel Action -> Salary Change -> Quality Increase

See: Managing Your Workforce Using Oracle HRMS

QuickPaint Inquiry
2. Query a report that has been run.
3. Choose the View Report button.

QuickPay (Payroll)
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select QuickPay.

Or:
1. Choose Fastpath → QuickPay in the Navigator.
2. In the resulting Find window, query the person.

**Rating Scales**
- Choose Career Management → Rating Scales in the Navigator.

**Realignment** (FD)
- Choose Request for Personnel Action → Realignment

See: *Managing Your Workforce Using Oracle HRMS*

**Reassignment** (FD)
- Choose Request for Personnel Action → Reassignment

See: *Managing Your Workforce Using Oracle HRMS*

**Record Continuing Benefits Payments**
- Choose Your Workforce → Total Comp Contribution → Record Continuing Benefits Payments in the Navigator.

**Record Layout Advanced Conditions** (US, UK)
1. Choose Benefits Extract → Layout Definition in the Navigator.
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Advanced Conditions button.

**Record Layout Include Conditions**
1. Choose Mass Information eXchange → System Extract → Layout Definition in the Navigator.
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Include Conditions button.

**Recruit/Fill** (FD)
- Choose Request for Personnel Action → Recruit / Fill

See: *Managing Your Workforce Using Oracle HRMS*
Recruiting For
2. Enter or query a recruitment activity.
3. Choose the Recruiting For button.

Recruitment Activity
- Choose Recruitment -> Recruitment Activity in the Navigator.

Reduction in Force Retention Register (FD)
- Choose Reduction in Force (RIF).

See: Configuring, Reporting, and System Administration in Oracle HRMS

Registered Employer Information (NZ)
2. Enter or query an organization.
3. Select GRE/Legal Entity in the Organization Classification region.
4. Choose Others -> Registered Employer.

Regulations
- Choose Total Compensation -> General Definitions -> Additional Setup -> Regulations in the Navigator.

Regulatory Bodies and Regulations
2. Query or enter a reporting group.
3. Choose the Plan Regulatory Bodies and Regulations button.

Reimbursements Requests (Advanced Benefits)
- Choose Your Workforce -> Total Comp Distribution -> Reimbursements Requests in the Navigator.

Related Person Changes (Advanced Benefits)
2. Query or enter a life event.
3. Choose the Related Person Changes button.
4. Choose the Add Related Person Change button.

**Related Person Changes Cause Life Events** *(Advanced Benefits)*
2. Query or enter a life event.
3. Choose the Related Person Changes button.

**Remark Codes and Descriptions** *(FD)*
- Choose Request for Personnel Action → Federal Maintenance Forms → Remark Codes and Descriptions.

See: *Configuring, Reporting, and System Administration in Oracle HRMS*
2. Enter or query a Business Group.
3. Choose the Others button and select Reporting Categories.

**Reporting Groups**
- Choose Total Compensation → General Definitions → Additional Setup → Reporting Groups in the Navigator.

**Reporting Statuses** *(CA)*
2. Enter or query a Business Group.
3. Choose the Others button and select Reporting Statuses.

**Representative Body Information**
2. Enter or query a representative body.
3. Choose the Others button and select Representative Body.
2. Enter or query a representative body.
3. Choose the Others button and select Representative Body.
Request for Personnel Action (FD)
- Choose Request for Personnel Action

See: *Managing Your Workforce Using Oracle HRMS*

Request Letter
- Choose Recruitment -> Request Recruitment Letter in the Navigator.

Request Set

Requisition and Vacancy
- Choose Recruitment -> Requisition and Vacancy in the Navigator.

Restricted Form Process Methods (FD)
- Choose Request for Personnel Action -> Federal Maintenance Forms -> Short Form / Restricted Data.

See: *Configuring, Reporting, and System Administration in Oracle HRMS*

RetroPay Set (Payroll)
- Choose Payroll -> RetroPay Set in the Navigator.

Return to Duty (FD)
- Choose Request for Personnel Action -> Return to Duty

Reverse Payroll Run (Payroll)
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reverse Run.

Or:
1. Choose Fastpath -> Reverse Payroll Run in the Navigator.
2. In the resulting Find window, query the person.

RIF Exception (FD)
- Choose Request for Personnel Action -> RIF Exception.
See: Configuring, Reporting, and System Administration in Oracle HRMS

**Robien Rebate** (France)

2. Enter or query an Establishment.
3. Choose the Others button and select Robien Rebate.

**Roles**

- Choose Transaction Maintenance Forms –> Roles in the Navigator.

**Routing**

2. Choose Save from the File menu.
Or:
2. Choose Save from the File menu.
3. Choose Save from the File menu.

**Routing Group and Groupbox Details** (FD)


See: Configuring, Reporting, and System Administration in Oracle HRMS

**Routing Group and Routing List Details** (FD)


See: Configuring, Reporting, and System Administration in Oracle HRMS

**Routing History** (FD)

Do one of the following:

- Choose Request for Personnel Action –> Reference button.

Or

1. Open the Workflow inbox and select a notification.
2. Choose Routing History button.
See: Configuring, Reporting, and System Administration in Oracle HRMS

Routing Lists
- Choose Transaction Maintenance Forms → Routing Lists in the Navigator.

Rows
1. Choose Other Definitions → Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

Run QuickPaint Report
- Choose Processes and Reports → Run a QuickPaint Report in the Navigator.

Salary Administration
Do one of the following:
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Salary button.
Or:
1. Choose Fastpath → Salary in the Navigator.
2. In the resulting Find window, query the person.

Salary Basis
- Choose Total Compensation → Basic → Salary Basis in the Navigator.

Salary History
Do one of the following:
1. Choose View → Histories → Salary in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Salary History button.
Or:

1. Choose Fastpath — Salary History in the Navigator.
2. In the resulting Find window, query the person.

**Salary Management Folder**
- Choose Your Workforce — Salary Management in the Navigator.

**Salary Surveys**
- Choose Total Compensation — Basic — Salary Survey in the Navigator.

**Salary Tax Info (France)**

**Saving Plan**
- Choose Your Workforce — Total Comp Enrollment — Benefits Enrollment — Savings Plan in the Navigator.

**Savings Plan (UK)**
1. Choose Your Workforce — Total Comp Enrollment — Benefits Enrollment — Savings Plan in the Navigator.
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Include Conditions button.

**Scale Rate**
- Choose Work Structures — Grade — Point Values in the Navigator.

**Schedules (SSP/SMP) (UK)**
1. Choose SSP/SMP — SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.
3. Choose the Calendars button.
4. Choose the Schedules button.

**Schools and Colleges**
- Choose Career Management — Schools and Colleges in the Navigator.
Schools and Colleges Attended
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Schools/Colleges.

Secondary Statuses
Do one of the following:
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
   For an applicant:
   • Choose the Others button and select Application.
   • Choose the Secondary Status button.
   For an employee:
   • Choose the Assignment button.
   • Choose the Others button and select Secondary Status.

Or:
2. In the resulting Find window, query the person.

Security Groups (UK)
• Choose Security -> Security Groups in the Navigator.

Security Profile
• Choose Security -> Profile in the Navigator.

Separation (FD)
• Choose Request for Personnel Action -> Separation

See: Managing Your Workforce Using Oracle HRMS

Service Areas
• Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Service Areas in the Navigator.
Sickness Control Rules (SSP/SMP) (UK)
2. Enter or query a Business Group
3. Choose the Others button and select Sickness Control Rules.

Sickness Evidence (SSP/SMP) (UK)
1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a sickness absence.
5. Choose the Evidence button.

Sickness Pay (SSP/SMP) (UK)
1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a sickness absence.
5. Choose the SSP/SMP button.

Social Insurance Information (Germany)
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Choose the Assignments button.
3. Choose the Social Insurance Information button.

Social Security Rebate (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Social Security Rebate.

Sort
2. Choose the File Layout tab and select a Record Name.
3. Choose the Sort button.

**Special Information**

Do one of the following:

1. Choose Your Workforce –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Special Info button.

Or:

1. Choose Fastpath –> Special Information in the Navigator.
2. In the resulting Find window, query the person.

**Special Information Types**

- Choose Other Definitions –> Special Information Types in the Navigator.

**Special Rates**

1. Choose Your Workforce –> Total Comp Enrollment –> Benefits Enrollment –> Flex Program in the Navigator.
2. Query a person.
3. Choose the Special Rates button.

**SQWL Employer Rules (1) (Payroll) (US)**

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (1)

**SQWL Employer Rules (2) (Payroll) (US)**

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (2)

**SQWL Generic Transmitter Rules (Payroll) (US)**

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Generic Transmitter Rules

**SQWL State-Specific Transmitter Rules (Payroll) (US)**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL State Transmitter Rules

**Standard Distributions/Contributions (US)**
- Choose Total Compensation → General Definitions → Rate/Coverage Definitions → Standard Distributions/Contributions in the Navigator.

**Standard Holiday Absences <Employee> (CA)**
Do one of the following:
1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
Or:
1. Choose Your Workforce → Fastpath → Statutory Holidays in the Navigator.
2. In the resulting Find window, query an employee.

**Standard Rates**
- Choose Total Compensation → General Definitions → Rate/Coverage Definitions → Standard Rates in the Navigator.

**State Tax Rules (US)**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select State Tax Rules.
**State Tax Rules <Employee> (US)**

1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Chose the Tax Information button.

**Statement of Earnings (Payroll) (US)**

Do one of the following:

1. Choose View → Assignment Process Results
2. Choose the SOE Report button.

Or:

1. Choose Your Workforce → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Statement of Earnings.

Or:

2. In the resulting Find window, query the person.

**Statement of Earnings (AU)**

1. Choose Your Workforce → Enter and Maintain.
2. Query a person.
3. Choose Assignment → Others → Statement of Earnings.

Or:

1. Choose Your Workforce → Enter and Maintain.
2. Query a person.
3. Choose Assignment → Others → QuickPay.
4. Choose View Results → Statement of Earnings.

Or:

2. Enter employee details.
Statement of Earnings (New Zealand) (NZ)
1. Choose Your Workforce → Enter and Maintain.
2. Query a person.
3. Choose Assignment → Others → Statement of Earnings.
Or:
1. Choose Your Workforce → Enter and Maintain.
2. Query a person.
3. Choose Assignment → Others → QuickPay.
4. Choose View Results → Statement of Earnings.
Or:
2. Enter employee details.

Step Adjustment (FD)
- Choose Request for Personnel Action → Salary Change → Step Adjustment

See: Managing Your Workforce Using Oracle HRMS

Step Increase with Pay (FD)
- Choose Request for Personnel Action → Salary Change → Step Increase with Pay

See: Managing Your Workforce Using Oracle HRMS

Submit a New Request
2. Select Single Request or a Request Set.

Superannuation Fund Information (AU)
1. Choose Work Structures → Organization → Description.
2. Enter or query an organization.
3. Select Payee Organization and choose the Others button.
4. Click in the blank field.
Supplementary Roles
1. Choose Your Workforce –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select Supplementary Roles.

Table Event Updates (UK)
- Choose Other Definitions –> Table Event Updates in the Navigator.

Table Structure
- Choose Other Definitions –> Table Structure in the Navigator.

Table Values
- Choose Other Definitions –> Table Values in the Navigator.

Taxation Information (New Zealand) (NZ)
1. Choose Your Workforce –> Enter and Maintain.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select PAYE Information in the Element Name column.
6. Click on the Entry Values button.

Tax Information (Germany)
1. Choose Your Workforce –> Enter and Maintain in the Navigator.
2. Choose the Assignments button.
3. Choose the Tax Information button.

Tax Information (Ireland)
1. Choose Your Workforce –> Enter and Maintain in the Navigator.
2. Choose the Assignments button.
3. Choose the Tax Information button.

Terminate
Do one of the following:
1. Choose Your Workforce –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Employment.

**Terminate Applicant**
1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Application.
   Or:
1. Choose Fastpath -> End Application in the Navigator.
2. In the resulting Find window, query the person.

**Termination of Grade Retention (FD)**
- Choose Request for Personnel Action -> Salary Change -> Termination of Grade Retention

See: *Managing Your Workforce Using Oracle HRMS*

**Termination of Interim WGI (FD)**
- Choose Request for Personnel Action -> Salary Change -> Termination of Interim WGI

See: *Managing Your Workforce Using Oracle HRMS*

**Termination Payments (AU)**
- Choose FastPath -> Termination Payments.

**Transaction Categories**
- Choose Transaction Maintenance Forms -> Transaction Categories in the Navigator.

**Transaction Category Wizard**

**Transaction Status**
- Choose Security -> Transaction Status in the Navigator

**Transaction Templates**
- Choose Transaction Maintenance Forms -> Transaction Templates in the Navigator.
Transport Tax Info (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Transport Tax Info.
   - Choose Total Compensation -> Basic -> Union Element Creation Template.

Update Payroll Run (Payroll)
- Choose Payroll -> Update Payroll Run in the Navigator.

URSSAF Center Information (France)
2. Enter or query a URSSAF Center.
3. Choose the Others button and select URSSAF Center Information.

URSSAF Information (France)
2. Enter or query an Establishment.
3. Choose the Others button and select URSSAF.

User Types and Statuses
- Choose Other Definitions -> User Types and Statuses

Valid Grades (for jobs)
2. Choose either Job -> Description or Position -> Description.
3. Enter or query a job or position.
4. Choose the Valid Grades button.

Valid Payment Methods
1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Valid Payment Methods button.
Variable Rate Profiles
- Choose Total Compensation – General Definitions – Rate/Coverage Definitions – Variable Rate Profiles in the Navigator.

VETS–100 Filing (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select VETS–100 Filing.

Vehicle Data Entry (UK)
- Choose Total Compensation – Basic – Vehicle Data Entry in the Navigator.

View Absence History
- Choose View – Histories – Absence in the Navigator.

View Earnings and Deductions Balances (US, CA)
Do one of the following:
2. Select an employee assignment and choose the Balances button.
Or:
2. In the resulting Find window, query the person.

View Element Entry History for Employee
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Entry History button.

View Employee Dental, Medical and Vision Benefits (US)
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the View Benefits button.
View Employee Grade Comparisons

Choose View -> Grade Comparisons in the Navigator.

View Enrollment Results

Choose Your Workforce -> Total Comp Enrollment -> Benefits Enrollment Enrollment -> View Enrollment Results in the Navigator.

View Participation Information (Advanced Benefits)

Choose Your Workforce -> Total Comp Participation -> View Participation Information in the Navigator.

View Program Structure

Choose Total Compensation -> Programs and Plans -> View Program Structure in the Navigator.

View Run Messages (Payroll)

Choose View -> System Messages in the Navigator.

View Tax Balances (US, CA)

Do one of the following:
2. Select an employee assignment and choose the Balances button.

Or:
2. In the resulting Find window, query the person.

View Vacancies

Choose View -> Vacancies in the Navigator.

Visa Data Template

Choose Your Workforce -> Maintain Using Templates -> Maintain Visa Information

W2 Reporting Rules (US)

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select W2 Reporting Rules.

**W941 (Payroll) (US)**
- Choose View –> Tax Information–> Form 941 Information in the Navigator

**Wage Attachment Earnings Rules (US)**

**Wage Attachment Exemption Rules (US)**
- Choose Total Compensation –> Wage Attachment –> Exemption Rules in the Navigator.

**Wage Attachment Limit Rules (US)**
- Choose Total Compensation –> Wage Attachment –> Limit Rules in the Navigator.

**Waive Participation** (Advanced Benefits)
- Choose Your Workforce –> Total Comp Participation –> Waive Participation in the Navigator.

**Waiving**
2. Query or enter a plan.
3. Choose the Waiving button.

**WC Codes and Rates (US)**
- Choose Work Structures –> Job –> Workers Compensation Rates in the Navigator

**Welfare Tax Info** (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Welfare Tax Info.
What-if Eligibility (Advanced Benefits)

- Choose Your Workforce -> Total Comp Participation -> What-if Eligibility in the Navigator.

Work Accident Info (France)

2. Enter or query an Establishment.
3. Choose the Others button and select Work Accident Info.

Work Choices (Job and Position)

1. Choose Work Structures -> Job or Position -> Description in the Navigator.
2. Enter or query a job or position.
3. Choose the Work Choices button.

Work Choices (Person)

1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Work Choices.

Work Day Information

2. Enter or query an organization.
3. Choose the Others button and select Work Day Information.

Work Incident

Do one of the following:

1. Choose Your Workforce -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Work Incidents.

Or:

2. In the resulting Find window, query the person.
**Work Schedule** (US, CA)
2. Enter or query an organization.
3. Choose the Others button and select Work Schedule.

**Work Site Filing** (US)
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Work Site Filing.

**Worker's Compensation** (US)
- Choose Work Structures -> Job -> Workers Compensation Codes in the Navigator

**Worksheet**
2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.

**Worksheet Characteristics**
- Choose Work Structures -> Budget -> Worksheet in the Navigator.

**ZA ACB Installation Information** (South Africa)
2. Enter or query an Organization.
3. In Organization Classification, select Business Group.
4. Choose the Others button and select ZA ACB Installation Information.

**ZA Tax File Creator Information** (South Africa)
2. Enter or query an Organization.
3. In Organization Classification, select Business Group.
4. Choose the Others button and select ZA Tax File Creator Info.

**ZA Tax Information** (South Africa)

2. Enter or query an Organization.
3. In Organization Classification, select GRE/Legal Entity.
4. Choose the Others button and select ZA Tax Information.
360 Degree Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an employee appraisal undertaken by managers with participation by reviewers.

360 Degree Self Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is a 360 Degree appraisal initiated by an employee. The employee (initiator) can add managers and reviewers to the appraisal.

A

Absence Types  Categories of absence, such as medical leave or vacation leave, that you define for use in absence windows.

Accrual Band  A range of values that determines how much paid time off an employee accrues. The values may be years of service, grades, hours worked, or any other factor.

Accrual Plan  See: PTO Accrual Plan

Accrual Period  The unit of time, within an accrual term, in which PTO is accrued. In many plans, the same amount of time is accrued in each accrual period, such as two days per month. In other plans, the amount accrued varies from period to period, or the entitlement for the full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Term  The period, such as one year, for which accruals are calculated. In most accrual plans, unused PTO accruals must be carried over or lost at the end of the accrual term. Other plans have a rolling accrual term which is of a certain duration but has no fixed start and end dates.
Activity Rate  The monetary amount or percentage associated with an activity, such as $12.35 per pay period as an employee payroll contribution for medical coverage. Activity rates can apply to participation, eligibility, coverages, contributions, and distributions.

Actual Premium  The per–participant premium an insurance carrier charges the plan sponsor for a given benefit.

Administrative Enrollment  A type of scheduled enrollment caused by a change in plan terms or conditions and resulting in a re–enrollment.

Applicant  A candidate for employment in a Business Group.

Appraisee  A person being appraised by an appraiser.

Appraiser  A person, usually a manager, who appraises an employee.

Appraisal  An appraisal is a process where an employee’s work performance is rated and future objectives set. See also: Assessment.

Appraising Manager  The person who initiates and performs an Employee–Manager or 360 Degree Appraisal. An appraising manager can create appraisal objectives.

Apply for a Job  An SSHR function that enables an employee to, apply, search and prepare applications for an internally advertised vacancy.

Arrestment  Scottish court order made out for unpaid debts or maintenance payments. See also: Court Order

Assessment  An information gathering exercise, from one or many sources, to evaluate a person’s ability to do a job. See also: Appraisal.

Assignment  An employee’s assignment identifies his or her role and payroll within a Business Group. The assignment is made up of a number of assignment components. Of these, organization is mandatory, and payroll is a required component for payment purposes.

Assignment Number  A number that uniquely identifies an employee’s assignment. An employee with multiple assignments has multiple assignment numbers.

Assignment Set  A grouping of employees and/or applicants that you define for running QuickPaint reports and processing payrolls. See also: QuickPaint Report

Assignment Status  For employees, used to track their permanent or temporary departures from your enterprise, and to control the remuneration they receive. For applicants, used to track the progress of their applications.

B

BACS  Banks Automated Clearing System. This is the UK system for making direct deposit payments to employees.

Balances  Positive or negative accumulations of values over periods of time normally generated by payroll runs. A balance can sum pay values, time periods or numbers. See also: Predefined Components

Balance Adjustment  A correction you make to a balance. You can adjust user balances and assignment level predefined balances only.
Balance Dimension  The period for which a balance sums its balance feeds, or the set of assignments/transactions for which it sums them. There are five time dimensions: Run, Period, Quarter, Year and User. You can choose any reset point for user balances.

Balance Feeds  These are the input values of matching units of measure of any elements defined to feed the balance.

Bargaining Unit  A bargaining unit is a legally organized group of people which have the right to negotiate on all aspects of terms and conditions with employers or employer federations. A bargaining unit is generally a trade union or a branch of a trade union.

Base Currency  The currency in which Oracle Payroll performs all payroll calculations for your Business Group. If you pay employees in different currencies to this, Oracle Payroll calculates the amounts based on exchange rates defined in the system.

Behavioral Indicators  Characteristics that identify how a competence is exhibited in the work context. See also: Proficiency Level

Benefit  Any part of an employee’s remuneration package that is not pay. Vacation time, employer–paid medical insurance and stock options are all examples of benefits. See also: Elements

Block  The largest subordinate unit of a window, containing information for a specific business function or entity. Every window consists of at least one block. Blocks contain fields and, optionally, regions. They are delineated by a bevelled edge. You must save your entries in one block before navigating to the next. See also: Region, Field

Budget Value  In Oracle Human Resources you can enter staffing budget values and actual values for each assignment to measure variances between actual and planned staffing levels in an organization or hierarchy.

Business Group  The highest level organization in the Oracle HRMS system. A Business Group may correspond to the whole of your enterprise or to a major grouping such as a subsidiary or operating division. Each Business Group must correspond to a separate implementation of Oracle HRMS.

Business Number (BN)  In Canada, this is the employer’s account number with Revenue Canada. Consisting of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

C

Cafeteria Benefits Plan  See: Flexible Benefits Program

Calendars  In Oracle Human Resources you define calendars that determine the start and end dates for budgetary years, quarters and periods. For each calendar you select a basic period type. In Oracle SSP/SMP you define calendars to determine the start date and time for SSP qualifying patterns.
**Calendar Exceptions** In Oracle SSP/SMP you define calendar exceptions for an SSP qualifying pattern, to override the pattern on given days. Each calendar exception is another pattern which overrides the usual pattern.

**Canada/Quebec Pension Plan (CPP/QPP) Contributions** Contributions paid by employers and employees to each of these plans provide income benefits upon retirement.

**Candidate Offers** An SSHR function used by a line manager to offer a job to a candidate. This function is supplied with its own responsibility.

**Career Path** This shows a possible progression from one job or position from any number of other jobs or positions within the Business Group. A career path must be based on either job progression or position progression; you cannot mix the two.

**Carry Over** The amount of unused paid time off entitlement an employee brings forward from one accrual term to the next. It may be subject to an expiry date i.e. a date by which it must be used or lost. See also: Residual

**Cash Analysis** A specification of the different currency denominations required for paying your employees in cash. Union contracts may require you to follow certain cash analysis rules.

**Certification** Documentation required to enroll or change elections in a benefits plan as the result of a life event, to waive participation in a plan, to designate dependents for coverage, or to receive reimbursement for goods or services under an FSA.

**Ceiling** The maximum amount of unused paid time off an employee can have in an accrual plan. When an employee reaches this maximum, he or she must use some accrued time before any more time will accrue.

**Child/Family Support payments** In Canada, these are payments withheld from an employee’s compensation to satisfy a child or family support order from a Provincial Court. The employer is responsible for withholding and remitting the payments to the court named in the order.

**Collective Agreement** A collective agreement is a form of contract between an employer or employer representative, for example, an employer federation, and a bargaining unit for example, a union or a union branch.

**Communications** Benefits plan information that is presented in some form to participants. Examples include a pre-enrollment package, an enrollment confirmation statement, or a notice of default enrollment.

**Compensation** The pay you give to employees, including wages or salary, and bonuses. See also: Elements

**Competence** Any measurable behavior required by an organization, job or position that a person may demonstrate in the work context. A competence can be a piece of knowledge, a skill, an attitude or an attribute.

**Competence Evaluation** A method used to measure an employees ability to do a defined job.
**Competence Profile**  Where you record applicant and employee accomplishments, for example, proficiency in a competence.

**Competence Requirements**  Competencies required by an organization, job or position. See also: Competence, Core Competencies

**Competence Type**  A group of related competencies.

**Consolidation Set**  A grouping of payroll runs within the same time period for which you can schedule reporting, costing, and post–run processing.

**Contact**  A person who has a relationship to an employee that you want to record. Contacts can be dependents, relatives, partners or persons to contact in an emergency.

**Contract**  A contract of employment is an agreement between an employer and employee or potential employee that defines the fundamental legal relationship between an employing organization and a person who offers his or her services for hire. The employment contract defines the terms and conditions to which both parties agree and those that are covered by local laws.

**Contribution**  An employer’s or employee’s monetary or other contribution to a benefits plan.

**Core Competencies**  Also known as Leadership Competencies or Management Competencies. The competencies required by every person to enable the enterprise to meet its goals. See also: Competence

**Costable Type**  A feature that determines the processing an element receives for accounting and costing purposes. There are four costable types in Oracle HRMS: costed, distributed costing, fixed costing, and not costed.

**Costing**  Recording the costs of an assignment for accounting or reporting purposes. Using Oracle Payroll, you can calculate and transfer costing information to your general ledger and into systems for project management or labor distribution.

**Court Order**  A ruling from a court that requires an employer to make deductions from an employee’s salary for maintenance payments or debts, and to pay the sums deducted to a court or local authority. See also: Arrestment

**Cross Business Group Responsibility Security**  This security model uses security groups and enables you to link one responsibility to many Business Groups.

**Customizable Forms**  Forms that your system administrator can modify for ease of use or security purposes by means of Custom Form restrictions. The Form Customization window lists the forms and their methods of customization.

**D**

**Database Item**  An item of information in Oracle HRMS that has special programming attached, enabling Oracle FastFormula to locate and retrieve it for use in formulas.

**Date To and Date From**  These fields are used in windows not subject to DateTrack. The period you enter in these fields remains fixed until you change the values in either field. See also: DateTrack, Effective Date

**DateTrack**  When you change your effective date (either to past or future), DateTrack enables you to enter information that takes effect on your new effective date, and to review information as of the new date. See also: Effective Date
Deployment Factors  See: Work Choices

Derived Factor  A factor (such as age, percent of fulltime employment, length of service, compensation level, or the number of hours worked per period) that is used in calculations to determine Participation Eligibility or Activity Rates for one or more benefits.

Descriptive Flexfield  A field that your organization can customize to capture additional information required by your business but not otherwise tracked by Oracle Applications. See also: Key Flexfield

Developer Descriptive Flexfield  A flexfield defined by your localization team to meet the specific legislative and reporting needs of your country. See also: Extra Information Types

Direct Deposit  The electronic transfer of an employee’s net pay directly into the account(s) designated by the employee.

Distribution  Monetary payments made from, or hours off from work as allowed by, a compensation or benefits plan.

Element Classifications  These control the order in which elements are processed and the balances they feed. Primary element classifications and some secondary classifications are predefined by Oracle Payroll. Other secondary classifications can be created by users.

Element Entry  The record controlling an employee’s receipt of an element, including the period of time for which the employee receives the element and its value. See also: Recurring Elements, Nonrecurring Elements

Element Link  The association of an element to one or more components of an employee assignment. The link establishes employee eligibility for that element. Employees whose assignment components match the components of the link are eligible for the element. See also: Standard Link

Element Set  A group of elements that you define to process in a payroll run, or to control access to compensation information from a customized form, or for distributing costs.

Employee Histories  An SSHR function for an employee to view their, Training History, Job Application History, Employment History, Absence History, or Salary History. A manager can also use this function to view information on their direct reports.

Employment Insurance (EI) Benefit plan run by the federal government to which the majority of Canadian employers and employees must contribute.

Employment Insurance Rate In Canada, this is the rate at which the employer contributes to the EI fund. The rate is expressed as a percentage of the employee’s contribution. If the employer maintains an approved wage loss replacement program, they can reduce their share of EI premiums by obtaining a reduced contribution rate. Employers would remit payroll deductions under a different employer account number for employees covered by the plan.

Employment Equity Occupational Groups (EEOG) In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14 classifications of work used in the Employment Equity Report. The EEOGs were derived from the National Occupational Classification system.

Enroll in a Class An SSHR function which enables an employee to search and enroll in an internally published class. An employee can also use this function to maintain their competencies.

Enrollment Action Type Any action required to complete enrollment or de-enrollment in a benefit.

ESS Employee Self Service. A predefined SSHR responsibility.

Event An activity such as a training day, review, or meeting, for employees or applicants.

Expected Week of Confinement (EWC) In the UK, this is the week in which an employee’s baby is due. The Sunday of the expected week of confinement is used in the calculations for Statutory Maternity Pay (SMP).

Extra Information Type (EIT) A type of developer descriptive flexfield that enables you to create an unlimited number of information types for six key areas in Oracle HRMS. Localization teams may also predefine some EITs to meet the specific legislative requirements of your country. See also: Developer Descriptive Flexfield

F

Field A view or entry area in a window where you enter, view, update, or delete information. See also: Block, Region

Flex Credit A unit of “purchasing power” in a flexible benefits program. An employee uses flex credits, typically expressed in monetary terms, to “purchase” benefits plans and/or levels of coverage within these plans.

Flexible Benefits Program A benefits program that offers employees choices among benefits plans and/or levels of coverage. Typically, employees are given a certain amount of flex credits or moneys with which to “purchase” these benefits plans and/or coverage levels.

Flexible Spending Account (FSA) Under US Internal Revenue Code Section 125, employees can set aside money on a pretax basis to pay for eligible unreimbursed health and dependent care expenses. Annual monetary limits and use-it-or-lose it provisions exist. Accounts are subject to annual maximums and forfeiture rules.

Form A predefined grouping of functions, called from a menu and displayed, if necessary, on several windows. Forms have blocks, regions and fields as their components. See also: Block, Region, Field
**G**

**Global Value** A value you define for any formula to use. Global values can be dates, numbers or text.

**Goods or Service Type** A list of goods or services a benefit plan sponsor has approved for reimbursement.

**Grade** A component of an employee’s assignment that defines their level and can be used to control the value of their salary and other compensation elements.

**Grade Comparison** A comparison of the amount of compensation an employee receives with the mid-point of the valid values defined for his or her grade.

**Grade Rate** A value or range of values defined as valid for a given grade. Used for validating employee compensation entries.

**Grade Scale** A sequence of steps valid for a grade, where each step corresponds to one point on a pay scale. You can place each employee on a point of their grade scale and automatically increment all placements each year, or as required. See also: Pay Scale

**Grade Step** An increment on a grade scale. Each grade step corresponds to one point on a pay scale. See also: Grade Scale

**Grandfathered** A term used in Benefits Administration. A person’s benefits are said to be grandfathered when a plan changes but they retain the benefits accrued.

**Group** A component that you define, using the People Group key flexfield, to assign employees to special groups such as pension plans or unions. You can use groups to determine employees’ eligibility for certain elements, and to regulate access to payrolls.

**H**

**Hierarchy** An organization or position structure showing reporting lines or other relationships. You can use hierarchies for reporting and for controlling access to Oracle HRMS information.

**I**

**Imputed Income** Certain forms of indirect compensation that US Internal Revenue Service Section 79 defines as fringe benefits and taxes the recipient accordingly. Examples include employer payment of group term life insurance premiums over a certain monetary amount, personal use of a company car, and other non–cash awards.

**Initiator** In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an individual. An initiator and the appraisee are the only people who can see all appraisal information.

**Input Values** Values you define to hold information about elements. In Oracle Payroll, input values are processed by formulas to calculate the element’s run result. You can define up to fifteen input values for an element.

**Instructions** An SSHR user assistance component displayed on a web page to describe page functionality.

**K**

**Key Flexfield** A flexible data field made up of segments. Each segment has a name you define and a set of valid values you specify. Used as the key to uniquely identify an entity, such as jobs, positions, grades, cost codes, and employee groups. See also: Descriptive Flexfield
L

Leaver’s Statement In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous employment (issued as form SSP1L) which is used to calculate a new employee’s entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for under the previous employment is less than eight calendar weeks before the first day of the PIW for the current sickness, the maximum liability for SSP is reduced by the number of weeks of SSP shown on the statement.

Life Event A significant change in a person’s life that results in a change in eligibility or ineligibility for a benefit.

Life Event Collision A situation in which the impacts from multiple life events on participation eligibility, enrollability, level of coverage or activity rates conflict with each other.

Life Event Enrollment A benefits plan enrollment that is prompted by a life event occurring at any time during the plan year.

Linking Interval In the UK, this is the number of days that separate two periods of incapacity for work. If a period of incapacity for work (PIW) is separated from a previous PIW by less than the linking interval, they are treated as one PIW according to the legislation for entitlement to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number of weeks defined in the legislation for one PIW.

Linked PIWs In the UK, these are linked periods of incapacity for work that are treated as one to calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A linked PIW can be up to three years long.

LMSS Line Manager Self Service. A predefined SSHR responsibility.

Lookup Types Categories of information, such as nationality, address type and tax type, that have a limited list of valid values. You can define your own Lookup Types, and you can add values to some predefined Lookup Types.

Lower Earnings Limit (LEL) In the UK, this is the minimum average weekly amount an employee must earn to pay National Insurance contributions. Employees who do not earn enough to pay National Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

M

Manager–Employee Appraisal Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an appraising manager does not have to be a manager.

Maternity Pay Period In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may start at any time from the start of the 11th week before the expected week of confinement and can continue for up to 18 weeks. The start date is usually agreed with the employee, but can start at any time up to the birth. An employee is not eligible to SMP for any week in which she works or for any other reason for ineligibility, defined by the legislation for SMP.

Menus You set up your own navigation menus, to suit the needs of different users.
N

**NACHA** National Automated Clearing House Association. This is the US system for making direct deposit payments to employees.

**Net Accrual Calculation** The rule that defines which element entries add to or subtract from a plan’s accrual amount to give net entitlement.

**Net Entitlement** The amount of unused paid time off an employee has available in an accrual plan at any given point in time.

**Nonrecurring Elements** Elements that process for one payroll period only unless you make a new entry for an employee. See also: **Recurring Elements**

**North American Industrial Classification (NAIC) code** The North American Industrial Classification system (NAICs) was developed jointly by the US, Canada and Mexico to provide comparability in statistics regarding business activity across North America. The NAIC replaces the US Standard Industrial Classification (SIC) system, and is used in the Employment Equity Report.

**National Occupational Classification (NOC) code** In Canada, the National Occupational Classification (NOC) System was developed to best reflect the type of work performed by employees. Occupations are grouped in terms of particular tasks, duties and responsibilities. The use of this standardized system ensures consistency of data from year to year within the same company as well as between companies. These codes are used in the Employment Equity Report.

**Not in Program Plan** A benefit plan that you define outside of a program.

O

**Open Enrollment** A type of scheduled enrollment in which participants can enroll in or alter elections in one or more benefits plans.

**Oracle FastFormula** An Oracle tool that allows you to write Oracle HRMS formulas without using a programming language.

**Organization** A required component of employee assignments. You can define as many organizations as you want within your Business Group. Organizations can be internal, such as departments, or external, such as recruitment agencies. You can structure your organizations into organizational hierarchies for reporting purposes and for system access control.

**OSSWA** Oracle Self Service Web Applications.

**OTM** Oracle Training Management.

P

**Pattern** A pattern comprises a sequence of time units that are repeated at a specified frequency. Oracle SSP/SMP uses SSP qualifying patterns to determine employees entitlement to Statutory Sick Pay (SSP).

**Pattern Time Units** A sequence of time units specifies a repeating pattern. Each time unit specifies a time period of hours, days or weeks.

**Pay Scale** A set of progression points that can be related to one or more rates of pay. Employee’s are placed on a particular point on the scale according to their grade and, usually, work experience. See also: **Grade Scale**

**Payment Type** There are three standard payment types for paying employees: check, cash and direct deposit. You can define your own payment methods corresponding to these types.
**Payroll**  A group of employees that Oracle Payroll processes together with the same processing frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you can set up as many payrolls as you need.

**People List**  An SSHR line manager utility used to locate an employee.

**Performance (within Assessment)**  An expectation of “normal” performance of a competence over a given period. For example, a person may exceed performance expectation in the communication competence. See also: **Proficiency (within Assessment), Competence, Assessment**

**Period of Incapacity for Work (PIW)**  In the UK, this is a period of sickness that lasts four or more days in a row, and is the minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is separated by less than the linking interval, a linked PIW is formed and the two PIWs are treated as one.

**Period Type**  A time division in a budgetary calendar, such as week, month, or quarter.

**Person Search**  An SSHR function which enables a manager to search for a person. There are two types of search, Simple and Advanced.

**Person Type**  There are eight system person types in Oracle HRMS. Seven of these are combinations of employees, ex-employees, applicants, and ex-applicants. The eighth category is ‘External’. You can create your own user person types based on the eight system types.

**Personal Tax Credits Return (TD1)**  A Revenue Canada form which each employee must complete. Used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount to withhold from the employee’s wages for federal/provincial taxes.

**Plan Design**  The functional area that allows you to set up your benefits programs and plans. This process involves defining the rules which govern eligibility, available options, pricing, plan years, third party administrators, tax impacts, plan assets, distribution options, required reporting, and communications.

**Plan Sponsor**  The legal entity or business responsible for funding and administering a benefits plan. Generally synonymous with employer.

**Position**  A specific role within the Business Group derived from an organization and a job. For example, you may have a position of Shipping Clerk associated with the organization Shipping and the job Clerk.

**Predefined Components**  Some elements and balances, all primary element classifications and some secondary classifications are defined by Oracle Payroll to meet legislative requirements, and are supplied to users with the product. You cannot delete these predefined components.
Professional Information  An SSHR function which allows an employee to maintain their own professional details or a line manager to maintain their direct reports professional details.

Proficiency (within Assessment)  The perceived level of expertise of a person in a competence, in the opinion of the assessor, over a given period. For example, a person may demonstrate the communication competence at Expert level. See also: Performance (within Assessment), Competence, Assessment

Proficiency Level  A system for expressing and measuring how a competence is exhibited in the work context. See also: Behavioral Indicators.

Progression Point  A pay scale is calibrated in progression points, which form a sequence for the progression of employees up the pay scale. See also: Pay Scale

Provincial/Territorial Employment Standards Acts  In Canada, these are laws covering minimum wages, hours of work, overtime, child labour, maternity, vacation, public/general holidays, parental and adoption leave, etc., for employees regulated by provincial/territorial legislation.

Provincial Health Number  In Canada, this is the account number of the provincially administered health care plan that the employer would use to make remittances. There would be a unique number for each of the provincially controlled plans i.e. EHT, Quebec HSF, etc.

PTO Accrual Plan  A benefit in which employees enroll to entitle them to accrue and take paid time off. The purpose of absences allowed under the plan, who can enroll, how much time accrues, when the time must be used, and other rules are defined for the plan.

Q

QPP  (See Canada/Quebec Pension Plan)

Qualification Type  An identified qualification method of achieving proficiency in a competence, such as an award, educational qualification, a license or a test. See also: Competence

Qualifying Days  In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only days that count as waiting days. Qualifying days are normally work days, but other days may be agreed.

Qualifying Pattern  See: SSP Qualifying Pattern

Qualifying Week  In the UK, this is the week during pregnancy that is used as the basis for the qualifying rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks before the expected week of confinement and an employee must have been continuously employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

Quebec Business Number  In Canada, this is the employer’s account number with the Ministere du Revenu du Quebec, also known as the Quebec Identification number. It consists of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

Questionnaire  An SSHR function which records the results of an appraisal.

QuickPaint Report  A method of reporting on employee and applicant assignment information. You can select items of information, paint them on a report layout, add explanatory text, and save the report definition to run whenever you want. See also: Assignment Set
Rates A set of values for employee grades or progression points. For example, you can define salary rates and overtime rates.

Rating Scale Used to describe an enterprise’s competencies in a general way. You do not hold the proficiency level at the competence level. See also: Proficiency Level

Record of Employment (ROE) A Human Resources Development Canada form that must be completed by an employer whenever an interruption of earnings occurs for any employee. This form is necessary to claim Employment Insurance benefits.

Recruitment Activity An event or program to attract applications for employment. Newspaper advertisements, career fairs and recruitment evenings are all examples of recruitment activities. You can group several recruitment activities together within an overall activity.

Recurring Elements Elements that process regularly at a predefined frequency. Recurring element entries exist from the time you create them until you delete them, or the employee ceases to be eligible for the element. Recurring elements can have standard links. See also: Nonrecurring Elements, Standard Link

Region A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: Block, Field

Registered Pension Plan (RPP) This is a pension plan that has been registered with Revenue Canada. It is a plan where funds are set aside by an employer, an employee, or both to provide a pension to employees when they retire. Employee contributions are generally exempt from tax.

Registered Retirement Savings Plan (RRSP) This is an individual retirement savings plan that has been registered with Revenue Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is exempt from tax.

Report Parameters Inputs you make when submitting a report to control the sorting, formatting, selection, and summarizing of information in the report.

Report Set A group of reports and concurrent processes that you specify to run together.

Requisition The statement of a requirement for a vacancy or group of vacancies.

Request Groups A list of reports and processes that can be submitted by holders of a particular responsibility. See also: Responsibility

Residual The amount of unused paid time off entitlement an employee loses at the end of an accrual term. Typically employees can carry over unused time, up to a maximum, but they lose any residual time that exceeds this limit. See also: Carry Over
Responsibility  A level of authority in an application. Each responsibility lets you access a specific set of Oracle Applications forms, menus, reports, and data to fulfill your business role. Several users can share a responsibility, and a single user can have multiple responsibilities. See also: Security Profile, User Profile Options, Request Groups, Security Groups

Retry  Method of correcting a payroll run or other process before any post–run processing takes place. The original run results are deleted and the process is run again.

Revenue Canada  Department of the Government of Canada which, amongst other responsibilities, administers, adjudicates, and receives remittances for all taxation in Canada including income tax, Employment Insurance premiums, Canada Pension Plan contributions, and the Goods and Services Tax (legislation is currently proposed to revise the name to the Canada Customs and Revenue Agency). In the province of Quebec the equivalent is the Ministere du Revenu du Quebec.

Reviewer (SSHR)  A person invited by an appraising manager to add review comments to an appraisal.

Reversal  Method of correcting payroll runs or QuickPay runs after post–run processing has taken place. The system replaces positive run result values with negative ones, and negative run result values with positive ones. Both old and new values remain on the database.

Rollback  Method of removing a payroll run or other process before any post–run processing takes place. All assignments and run results are deleted.

S

Search by Date  An SSHR sub–function used to search for a Person by Hire date, Application date, Job posting date or search by a Training event date.

Salary Basis  The period of time for which an employee’s salary is quoted, such as hourly or annually. Defines a group of employees assigned to the same salary basis and receiving the same salary element.

Scheduled Enrollment  A benefits plan enrollment that takes place during a predefined enrollment period, such as an open enrollment. Scheduled enrollments can be administrative, open, or unrestricted.

Security Group  Security groups enable HRMS users to partition data by Business Group. Only used for Cross Business Group Responsibility security. See also: Responsibility, Security Profile, User Profile Options

Security Profile  Security profiles control access to organizations, positions and employee and applicant records within the Business Group. System administrators use them in defining users’ responsibilities. See also: Responsibility

Self Appraisal  Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to rate their own performance and competencies.

SMP  See: Statutory Maternity Pay

Social Insurance Number (SIN)  A unique number provided by Human Resources Development Canada (HRDC) to each person commencing employment in Canada. The number consists of 9 digits in the following format (###–###–###).
**Source Deductions Return (TP 1015.3)** A Ministère du Revenu du Québec form which each employee must complete. This form is used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount of provincial tax to withhold from the employee’s wages.

**Special Information Types** Categories of personal information, such as skills, that you define in the Personal Analysis key flexfield.

**SSHR** Oracle Self-Service Human Resources. An HR management system using an intranet and web browser to deliver functionality to employees and their managers.

**SSP** See: Statutory Sick Pay

**SSP Qualifying Pattern** In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated weekly, monthly or some other frequency. Each week in a pattern must include at least one qualifying day. Qualifying days are the only days for which Statutory Sick Pay (SSP) can be paid, and you define SSP qualifying patterns for all the employees in your organization so that their entitlement to SSP can be calculated.

**Standard Link** Recurring elements with standard links have their element entries automatically created for all employees whose assignment components match the link. See also: Element Link, Recurring Elements

**Statement of Commissions and Expenses for Source Deduction Purposes (TP 1015.R.13.1)** A Ministère du Revenu du Québec form which allows an employee who is paid partly or entirely by commissions to pay a constant percentage of income tax based on his or her estimated commissions for the year, less allowable business expenses.

**Statement of Remuneration and Expenses (TD1X)** In Canada, the Statement of Remuneration and Expenses allows an employee who is paid partly or entirely by commission to pay a constant percentage of income tax, based on his or her estimated income for the year, less business-related expenses.

**Statutory Maternity Pay** In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time off work to have a baby, providing they meet the statutory requirements set out in the legislation for SMP.

**Standard HRMS Security** The standard security model. Using this security model you must log on as a different user to see a different Business Group. See: Multiple Responsibility Security

**Statutory Sick Pay** In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or more days because they are sick, providing they meet the statutory requirements set out in the legislation for SSP.

**Succession Planning** An SSHR function which enables a manager to prepare a succession plan.
**Suitability Matching** An SSHR function which enables a manager to compare and rank a person's competencies.

**T**

**Tabbed Regions** Parts of a window that appear in a stack so that only one is visible at any time. You click on the tab of the required region to bring it to the top of the stack.

**Task Flows** A sequence of windows linked by buttons to take you through the steps required to complete a task, such as hiring a new recruit. System administrators can create task flows to meet the needs of groups of users.

**Terminating Employees** You terminate an employee when he or she leaves your organization. Information about the employee remains on the system but all current assignments are ended.

**Termination Rule** Specifies when entries of an element should close down for an employee who leaves your enterprise. You can define that entries end on the employee's actual termination date or remain open until a final processing date.

**Tips** An SSHR user assistance component that provides information about a field.

**U**

**User Assistance Components** SSHR online help comprising tips and instructions.

**User Balances** Users can create, update and delete their own balances, including dimensions and balance feeds. See also: Balances

**User Profile Options** Features that allow system administrators and users to tailor Oracle HRMS to their exact requirements. See also: Responsibility, Security Profile

**V**

**Viewer (SSHR)** A person with view only access to an appraisal. An appraising manager or an employee in a 360 Degree Self appraisal can appoint view only access to an appraisal.

**W**

**WCB Account Number** In Canada, this is the account number of the provincially administered Worker's Compensation Board that the employer would use to make remittances. There would be a unique number for each of the provincially controlled boards i.e. Workplace Safety & Insurance Board of Ontario, CSST, etc.

**Waiting Days** In the UK, statutory Sick Pay is not payable for the first three qualifying days in period of incapacity for work (PIW), which are called waiting days. They are not necessarily the same as the first three days of sickness, as waiting days can be carried forward from a previous PIW if the linking interval between the two PIWs is less than 56 days.
**Work Choices**  Also known as Work Preferences, Deployment Factors, or Work Factors. These can affect a person’s capacity to be deployed within an enterprise, such willingness to travel or relocate. You can hold work choices at both job and position level, or at person level.

**Worker’s Compensation Board** In Canada, this is a provincially governed legislative body which provides benefits to employees upon injury, disability, or death while performing the duties of the employer. Worker’s Compensation Board premiums are paid entirely by the employer.

**Workflow**  An Oracle application which uses charts to manage approval processes and in addition is used in SSHR to configure display values of sections within a web page and instructions.

**Work Structures**  The fundamental definitions of organizations, jobs, positions, grades, payrolls and other employee groups within your enterprise that provide the framework for defining the work assignments of your employees.
Index

A
Absence categories, examples, 6–6 to 6–8
Absence elements
  balances for, 6–9 to 6–11
  definition and linking of, 6–13 to 6–15
  function of, 6–7
Absence reasons, examples, 6–6
Absence types
  defining, 6–16
  eligibility for, 6–7
  examples, 6–6
  listing by, 6–63
Absences
  authorization of and replacements for, 6–51
  batch entry of, 6–51, 6–53
  defining and linking elements for, 6–13
  defining types of, 6–16
  duration calculated by formula, 6–50
  elements for, 6–7 to 6–10, 6–8
  employee’s history of, 6–62
  initializing balances for, 6–9
  recording, 6–50 to 6–52, 6–55 to 6–57
  referencing in payroll runs, 6–10
  reporting on, 6–64
  reviewing, 6–52
  setup for recording, 6–11 to 6–12
Accrual plans. See PTO accrual plans
Action items
  and self–service messages, 13–9
  defining, 13–9
  due dates, 13–13
  recording for a person, 22–35
Activity rate calculations
  definitions, 15–17
  examples, 15–18
Activity rates
  and elements, 15–2
  annual rates, 15–29
  calculation methods, 15–4
  defining for standard contributions, 15–24
  employer matching rates, 15–5
  flex credit calculations, 16–2
  matching contribution rates, 15–5
  overview, 15–2
  payroll processing, 15–4
  prorated rates, 15–4
  recalculating for Standard Benefits, 23–2,
    23–3
  special rates, 22–15
  standard, 15–3
  variable rate profiles, 15–5 to 15–10, 15–40
Activity summary reports, 21–9
Actual premium
  calculation examples, 15–23
  calculations, 15–10
  defining, 15–49
  deleting, 15–53
Application Data Exchange, for salary
  administration, 5–16, 5–22
Approvals, of salary proposals, 5–15, 5–20
Arrearage
  See also Insufficient Funds
  How to manage, 3–36
Arrears balances
creation and maintenance of, 3–12 to 3–13
for deductions, 3–14
Audit log report, 21–10

B
Balance dimensions, 1–62
for PTO accruals, 6–24, 6–44
selecting for user balances, 1–66
Balance feeds, 1–62
controlling with classifications, 1–65
creating for individual elements, 1–64, 1–65
from input values, 1–64
Balance feeds, reviewing, 1–47
Balances
Able, 3–14
Accrued, 3–14
Arrears, 3–14
defining, 1–65
feeds for arrears balances, 3–12 to 3–14
for foreign currencies, 1–53
for grossup, 1–67
of time absent, 6–7, 6–9
overview, 1–62
to store PTO accruals, 6–24, 6–44, 6–45
Toward Bond, 3–14
Batch element entry
See also BEE
BEE facility for, 4–11 to 4–13
BEE
and existing entries, 4–16
batch statuses, 4–12, 4–22
checking control totals, 4–24
entering batch header, 4–16
entering batch lines, 4–19, 4–20, 4–21
entering control totals, 4–17
for batch element entry, 4–11 to 4–13
for entry of accrued time taken, 6–53
procedures for, 4–14
purging a batch, 4–26, 4–27
retrieving lines, 4–22
reviewing process results, 4–24
rolling back a transfer, 4–28
transferring a batch, 4–25, 4–27
updating a batch, 4–22
validating a batch, 4–23, 4–27
validation of accrual eligibility, 6–35
Beneficiaries
adding a new beneficiary for a participant, 22–34
adding for a participant, 22–33
Beneficiaries (of basic benefits), recording, 7–19 to 7–20
Benefit assignments, 11–10, 21–3
Benefit balances, 15–13
defining, 15–55
defining for a person, 23–7
Benefit contributions, recording, 22–51
Benefit distributions, recording, 22–51
Benefit Enrollment, 25–8
Benefit plans for health care (basic)
COBRA–eligible, 7–29
defining elements for, 7–6 to 7–8
initiating deductions for, 7–6 to 7–8
reviewing enrollment in, 7–25
Benefit pools
applying to a plan or option, 16–12
defining, 16–10
overview, 16–2
rollover rules, 16–13
Benefit programs, enrollment requirements, 13–10
Benefits
overview of advanced benefits, 8–6, 20–3
overview of standard benefits, 8–5, 20–2
selecting carriers of, 1–56
setting deduction frequency for, 1–56
Benefits (basic)
beneficiaries for, 7–19
dependent coverage under, 7–18
overview of, 7–4
using elements to represent, 7–4 to 7–5
Benefits (basic)
beneficiaries for, 7–17
classifications for, 7–16
defining carriers of, 7–6
defining elements for, 7–6 to 7–7
defining health care plans, 7–11
enrolling employees in, 7–17
entering health care plan coverage levels, 7–15
establishing eligibility for, 7–7
initiating deductions for, 7–6 to 7–7
setup overview, 7–6
Benefits batch processes, 21–8
activity summary reports, 21–9
audit log report, 21–10
close enrollments, 21–9
close unresolved action items, 21–8
default enrollment, 21–8
defining parameters, 21–19
determine communications, 24–2, 24–7
error by error type and person, 21–11
deviation management, 21–4
deviation management modes, 21–4
maintain designee eligibility, 21–9
monitoring, 21–21
purging data, 21–5
Benefits carriers, selecting, 1–39
Benefits classifications
for COBRA-eligible basic benefits, 7–16
list of, 7–16
Benefits Enrollment
configuring, 25–22
removing Benefits Enrollment page, 25–29
Benefits enrollment. See Enrollment
Benefits enrollments, 25–2
Benefits error reports, 21–11
Benefits groups, 11–4
defining, 11–28
Benefits reporting group
defining, 19–11
overview, 19–2
Benefits service center, 18–2, 22–52
Benefits Table, entries for, 7–6, 7–15
Benefits Table amount rule
and benefit plan setup, 3–35
selection of, 3–8

C

Calendars, for employee absences, 6–50
Categories of elements
adding new, for earnings, 2–32, 3–29
adding new, for non-payroll payments, 2–32, 3–29
listing of, 1–26 to 1–32
Categories, of elements, 1–25
Certifications, recording for a person, 22–37
Classifications of elements
for basic benefits, 7–16 to 7–18
primary, 1–26
Close enrollments batch process, 21–9
Close unresolved action items batch process, 21–8
COBRA
Coverage Report (basic benefits), 7–33
eligibility profiles, 10–18
Expiration Letter (basic benefits), 7–33
Grace Period Expiration Letter (basic benefits), 7–33
Notification Letter (basic benefits), 7–33
Payments Report (basic benefits), 7–33
Qualified beneficiaries, 10–26
Set up process, 10–6
COBRA continued coverage (basic benefits)
premium payment schedules for, 7–27
receipt of premium payments for, 7–27
setting up, 7–32
standard letters relating to, 7–30
COBRA eligibility, 10–2
COBRA payment, recording, 22–50
COBRA qualifying events (basic benefits)
for employees and dependents, 7–29
recording of, 7–34
COBRA reports (basic benefits)
COBRA Coverage, 7–30 to 7–31
COBRA Payments, 7–31
COBRA-eligible basic benefit plans
administration of, 7–29
changing coverage status of, 7–26
employer responsibilities for, 7–29
recording qualifying events for, 7–34
Combination plans, 9–40
Communications
batch process parameters, 24–3
defining, 17–5
defining triggers, 17–8
delivery method, 17–9
overview, 17–2
person communications, 24–6
self service forms, 17–6
usages, 17–7
Compensation Car, earnings type for, 2–19
Compensation and benefits
  eligibility rules, 1–14
  entering, 1–16, 4–4 to 4–9
  history, 4–10
  planning, 1–34
  qualifying conditions, 1–15, 1–39, 1–53
  salary administration, 5–3 to 5–4
  setup overview, 1–35
  tracking changes, 1–33 to 1–34
  using elements to represent, 1–10 to 1–12
Compensation objects
  hierarchical structure, 9–47
  options, 9–5
  overview, 9–2
  plan types, 9–5
  plans, 9–6
  programs, 9–6
  terminology, 9–4
Compensation Workbench
  activity rates, 27–5
  backing out life events, 26–18, 27–34
  Close Compensation Enrollments Process, 26–20, 27–36
  defining a plan, 27–20
  defining enrollment requirements, 27–22
  issuing a budget, 27–26
  moving an employee, 27–26
  overview, 27–2
  Participation Process: Compensation, 27–31
  Post Process, 27–33
  processing, 27–18
  reporting groups, 19–11
  setting up, 27–12
  status, 27–11
  updating amounts, 27–26
  updating employee eligibility, 27–26
Continuing benefits
  benefits assignments, 11–10
  recording payment, 22–50
Contributions, recording, 22–51
Controlling deductions taken against a particular earnings, 2–35
Costable types, for element links, 1–44
Costing
  for assignments, 4–6
  for elements, 1–44
  of PTO accruals, 6–49
Court orders
  overview, 22–7
  recording for a benefits participant, 22–48
Coverage calculations
  defining, 15–42
  example, 15–21
  overview, 15–6
Coverages
  cross plan type limits, 15–7, 15–45
  interim coverage for suspended enrollments, 15–7
Creating an earnings category to reduce regular wages, 2–36
Creating regular non–worked hours, 2–36
Creating regular non–worked hours earnings type, 2–36
Currencies
  defining for benefit programs, 9–10
  of element entries, 1–39, 1–53
Customizing, Element Entries window, 1–20

D
Database items
  and payroll formula inputs, 1–21
  from element input values, 1–40
Date Earned, 6–25
Date earned
  for work in prior periods, 2–21
  input value for, 2–21
Date Paid, 6–25
Dates, schedule enrollments in Benefits, 25–20
Deduction
  identifying, 3–31
  selecting processing rules for, 3–32
Deduction Amount, determining, 3–35
Deduction Start and Stop Rules, 3–5
Deduction start and stop rules, Total Reached stop rule, 3–5
Deductions, 3–2
  arrears management for, 3–12
  changing partial amount rule for, 1–56
  changing run types for, 1–56
primary, 1–26 to 1–32
processing priorities, 1–24

Element entries
automatic, 1–17
batch, 4–11
by indirect formula results, 1–22, 1–58
creating batch lines, 4–19, 4–21
currencies for, 1–53
deleting, 4–8
for an element set, 4–20
history, 4–10
hot defaults, 1–40
manual, for individual employees, 4–6 to 4–7
multiple, 1–17, 1–38
nonrecurring, 4–5
overview, 4–4 to 4–9
preventing, 1–39
recurring, 4–5
reviewing, 4–10
setup for, 1–16
using DateTrack, 4–5
validation, 1–18, 1–41
viewing list of employees with, 4–9

Element Entries window, customizing, 1–20
Element generation by Oracle Payroll
for earnings and non–payroll payments, 2–20
for non–tax deductions, 3–4
Element Link Details report, 1–61
Element links, 1–14
defining, 1–44 to 1–47
maintaining, 1–33
reporting on, 1–61
standard, 1–39
standard, for automatic entry, 1–17, 1–54
Element processing priority
changing the default for, 1–53, 2–34, 3–39
default values for, 1–26

Elements
and run results, 1–21
batch entry of, 4–11
classifications and categories of, 1–26 to 1–32
defining, for absence types, 6–13 to 6–15
defining, for basic benefits health care plans, 7–11
defining, to hold information, 1–38 to 1–39
deleting, 1–43
eligibility rules for, 1–14
elements of, 1–10
for salaries, 5–8
formula result rules, 1–58
formulas for, 1–21 to 1–23
frequency rules, 1–16
generated, for PTO accrual plans, 6–17 to 6–19, 6–20
input values for, 1–13, 1–40 to 1–41
linking of, 1–44 to 1–46
maintaining, 1–33
manual entry of, 4–6 to 4–7
modification of system–generated, 1–49 to 1–51
predefined and generated, 1–10
processing type, 1–16
qualifying conditions, 1–15, 1–39, 1–46, 1–53
system generation of, 1–12

Eligibility
for COBRA, 10–2
modeling, 21–15
waiting periods, 11–5

Eligibility profiles
associating with a compensation object, 9–19
COBRA, 10–18
criteria, 11–12
defining, 11–15
for dependents, 11–26
overview, 11–2

Employee lists, by absence type, 6–63
Employee statuses, formula processing rules for, 1–21, 1–58

Employer
liabilities, classification for, 1–31
taxes, classification for, 1–30

Employer Matching, 3–43

Enrollment
action items, 13–13
action types, 13–6
certifications, 22–37
codes, 13–10, 13–18
defining scheduled, 13–48
deleting, 22–13
designating dependents, 22–31
forms, 22–2
in flex programs, 22–3, 22–9
in miscellaneous plans, 22–4, 22–25
in non-flex programs, 22–3, 22–17
in savings plans, 22–4, 22–20
minimum and maximum periods, 11–4
overrides, 22–6
overview, 22–2
results, 22–5, 22–29
retroactive, 22–7
special rates, 22–15
unrestricted types, 13–7
unsuspending, 15–8
waiving participation, 22–6
Enrollment requirements
change of life event, 13–33
defining for plan types in a program, 13–15
defining for plans in programs, 13–18
for a program, 13–10
for benefit plans, 13–36, 13–41
for dependent coverage, 13–4, 14–2
for life event enrollments, 13–3
for plans, 13–5
for programs, overview, 13–2
for scheduled enrollments, 13–3
Enter processing rules for the deduction, How to, 3–32
Entering Processing Rules for the Earnings or Payment, 2–34
Exchange rates, currencies for element entries, 1–53
Extract
file layout, 19–7
sorting, 19–7
F
Flat Amount rule
input value for, 2–25
selection of, 2–34, 3–8
Flex credits
See also Flex programs
benefit pools, 16–10
benefit pools, overview, 16–2
calculation overview, 16–2
defining, 16–4
partial month processing, 16–8
payment schedule, 16–6
payroll processing, 16–6
period-to-date limits, 16–6
proration, 16–8
variable rate profiles, 16–6
Flex programs, 22–16
enrolling persons in, 22–9
enrollment process, 22–3
viewing a person’s flex credits, 22–14
Flexible spending accounts, 9–8, 9–50
annual rates, 15–29
FLSA
changing indicators for, 1–55
hours, 2–13
overtime base rate, 2–12
Formula functions, GET_TABLE_VALUE, 6–38
Formula result rules
modification of system-generated, 1–49
system generation of, 1–12, 2–20, 3–4
Formulas
and employee statuses, 1–21
for element processing, 1–21 to 1–23
for PTO accrual plans, 6–22, 6–24, 6–28
for tax calculations, 1–22
for validation, 1–41
formula result rules, 1–58
in payroll startup data, 1–22
modification of system-generated, 1–49
processing rules for, 1–21
PTO_HD_ANNIVERSARY_BALANCE, 6–30
PTO_INELIGIBILITY_CALCULATION, 6–28
PTO_PAYROLL_BALANCE_CALCULATION, 6–29
PTO_SIMPLE_BALANCE_MULTIPLIER, 6–29
result rules for, 1–22
system generation of, 1–12, 2–20, 3–4
to calculate absence duration, 6–50
Frequency rules, of elements, 1–16

G
Generated elements
for payroll processing, 1–12, 2–20, 3–29
modification of, 1–49 to 1–51
pay values of, 1–23 to 1–25
Goods and services, associating with a plan, 9–38
Grade rates, for salary proposal validation, 5–14
GTL imputed income
earnings type for, 2–17 to 2–18
predefined table for, 2–2, 2–17

H
Health Insurance Portability and
Accountability Act. See HIPAA Certification
HIPAA Certification, 10–11
History
of element entries, 4–10
of salaries, 5–25
Hot defaults
consequences of overriding, 4–7
for automatic updating, 1–40
Hours x Rate rules
for earnings types, 2–25 to 2–26
input values for, 2–26
selection of, 2–34
Wage Rates tables for, 2–26 to 2–28
HR User, profile option, 1–38, 7–11
HR:Absence Duration Auto Overwrite, 6–50
Human resource management, salary administration, 5–3 to 5–4

I
Identifying the Earnings or Payment, 2–33
Identifying, classifying and categorizing the earnings or payment, 2–33
Imputed income calculations
associating payment schedules with, 15–47
associating variable rate profiles with, 15–47
defining, 15–46
overview, 15–9
Imputed income plans, 9–9
Indirect results, formula result rules for, 1–58 to 1–60
Individual Compensation Distributions (ICD), 26–2
Ineligibility period, for using accrued PTO, 6–34, 6–46
Initiating an Earnings Type, 2–32
Initiation, of deductions, 3–29 to 3–30
Input values, currencies for, 1–53
Input values, 1–13
and formula inputs, 1–21
and Pay Value, 1–23
defaults for, 1–18 to 1–20, 1–46
defining, 1–40
hot defaults for, 4–7
validation, 1–46
Interim coverage, 15–7

J
Jobs, mapping salary survey lines, 5–30
Jurisdiction
for a secondary work location, 2–21
input value for, 2–21

L
Labor Recording element, 2–8
Length of service bands
for PTO accrual plans, 6–37
setup of, 6–47
Letters
COBRA Expiration (basic benefits), 7–33
COBRA Grace Period Expiration (basic benefits), 7–33
COBRA Notification (basic benefits), 7–33
Life event reasons
  associating person changes with, 12–15
  associating with a compensation object, 9–21
  general characteristics, defining, 12–12
  overview, 12–2

Life events
  backing out, 21–6
  batch process modes, 21–4
  collapsing, 12–5, 12–16
  manually creating, 21–25
  manually voiding, 21–26
  modeling eligibility changes, 21–15, 21–24, 21–29
  Participation batch process, 21–4
  running the batch process, 21–20
  viewing, 21–23

Limit deduction processing against earnings or payment, 2–35

Limiting Deduction Processing, 2–35

Links
  defining, 1–44 to 1–47
  entering costing information, 1–44
  entering qualifying conditions, 1–46
  link level input value changes, 1–46

Links
  automatically created for accrual elements, 6–20
  defining, 1–14
  for salary elements, 5–10
  for Vacation Pay and Sick Pay elements, 2–9
  maintaining, 1–33
  reporting on, 1–61
  standard, 1–39
  standard, for automatic entry, 1–17
  standard, for automatic entry, 1–54

Lookup types
  ABSENCE_CATEGORY, 6–12
  ABSENCE_REASON, 6–12
  for salary surveys, 5–27
  PROPOSAL_REASON, 5–15
  US_ACCRUAL_START_TYPE, 6–34
  US_PTO_ACCRUAL, 6–43

Lookups, to validate element entries, 1–41

M
  Maintain designee eligibility batch process, 21–9
  Manage insufficient funds, How to, 3–36
  Managing Insufficient Funds (Arrearage), 3–36
  Matching, 3–43
  Matching rates, 15–5
  Messages
    for online benefits, 18–5
    formula result rules for, 1–58 to 1–60
  Miscellaneous plans
    enrolling persons in, 22–25
    enrollment process, 22–4
  MIX facilities, BEE, 4–11
  Modeling eligibility, 21–29
  Multiple element entries, 1–17, 1–38

N
  Navigation paths, Oracle Federal Human Resources, A–41
  Net accrual calculation, 6–17, 6–27
    changing, 6–48
  Net to gross, selecting balances to exclude, 1–67
  Non–flex programs
    enrolling persons in, 22–17
    enrollment process, 22–3
  Non–payroll payments, 2–32
    deduction processing against, 2–24
    review of, 1–47
    separate checks for, 2–23
    user–initiated and system–generated, 1–12
  Non–Worked Hours, 2–36
  Nonrecurring elements, 1–16
    entering, 4–5
Online activities, maintaining, 18–4
Online benefits administration, 18–2, 22–52
Options
  associating with plans, 9–35
  designating requirements, 9–5, 9–45
  overview, 9–5
Organizations
  associating with a benefits plan, 9–39
  associating with benefits programs, 9–23
 Overrides
  for a plan, 22–44
  for an option, 22–43
  for benefits enrollments, 22–6
  for waive plans, 22–42
 Overriding benefits information, 22–38
Overtime
  base rate calculation, 2–13
  base rate, including earnings in, 2–33
  earnings type for, 2–12 to 2–14

P
Participation
  management, 21–13
  process, 21–20
  viewing information, 21–13
Participation eligibility
  modeling, 21–29
  overriding, 22–38, 22–40
  overriding for an option in a plan, 22–43
Pay values
  defining, 1–40
  enterable and non-enterable, 1–23 to 1–25
  purpose of, 1–23
Payment, identifying, 2–33
Payroll formulas
  for element processing, 1–21 to 1–22
  modification of, 2–26
Payroll run types
  default withholding methods for, 2–22
  Regular and Supplemental, 2–22
Payroll Table amount rule, selection of, 3–35
Payroll tables, row type setup, 3–37 to 3–38
Percentage of Earnings rule
  input value for earnings types, 2–27 to 2–29
  selection of, 2–34, 3–8
Period–to–date limits
  defining, 15–54
  overview, 15–13
Person benefit balances, defining. See Benefit balances
Person changes, defining, 12–14
Person communications
  maintaining, 24–6
  overview, 17–3
Person participation information, displaying, 21–22
Plan enrollment
  defining requirements, 13–36, 13–41
  overrides, 22–44
Plan types
  associating with programs, 9–16
  certifications for waiving, 9–18
  defining, 9–26
  defining enrollment requirements when in a program, 13–15
  overview, 9–5
  waiving, 9–18
Plan year periods
  associating with a benefits program, 9–25
  defining, 9–48
Plans
  associating goods and services with, 9–38
  associating options with, 9–35
  associating organizations with, 9–39
  associating plan year periods with, 9–37
  associating with programs, 9–16
  combinations, 9–40
  defining, 9–27
  defining enrollment requirements when in a program, 13–18
  defining restrictions, 9–31
  design, 9–2
  eligibility requirements and activity rates, 9–29
  enrollment requirements, 13–5
  not in program, 9–34
  overview, 9–2
regulations, 9–38, 19–13
regulatory bodies, 19–12
reporting groups, 9–37
waiting periods, 9–33
waiving, 9–41
year periods, 9–7

Positions, mapping salary survey lines, 5–30
Postal zip ranges, defining, 11–30
See also service areas

Potential life events
manually creating, 21–25
manually voiding, 21–26

Pre–tax deductions
balance for, 3–14
classification and categories for, 1–29

Premiums
See also Actual premiums
adjusting for a person, 23–5
adjusting for a plan or option, 23–4

Primary care providers
defining restrictions for selecting, 9–42
overview, 22–5
recording, 22–28

Primary care search provider facility, 25–30

Primary element classifications, 1–24, 1–26 to 1–32
Prior period pay
dated earned for, 2–21
employee information for, 2–21

Processes
BEE Rollback, 4–28
Create Batches, 4–19
PTO Carry Over, 6–39, 6–59

Processing
defining rules for elements, 1–58
sequence of elements, 1–24

Processing rules, modifying generated rules,
1–52 to 1–54

Processing Rules for the Earnings or Payment,
entering, 2–34

Processing type, of elements, 1–16, 1–38
Program and plan year periods, and plan year
periods, defining, 9–48

Program enrollment requirements
for life event enrollments, 13–3
for scheduled enrollments, 13–3

Program structure
displaying, 9–7
hierarchy, 9–4
terminology, 9–4

Programs
associating plan year periods with, 9–25
associating plans and plan types with, 9–16
associating reporting groups with, 9–24
certifications for waivable plan types, 9–18
defining enrollment requirements for plan in,
13–18
defining enrollment requirements for plan
types in, 13–15
defining requirements for life event
enrollment, 13–28
defining scheduled enrollments for, 13–26
displaying program structure, 9–7
enrollment requirements, overview, 13–2
general characteristics, defining, 9–13
hierarchical structure, 9–47
overview, 9–6
waiving plan types in, 9–18
year periods, 9–7

PROPOSAL_REASON, 5–15

Proration, of grade rate values for salary
validation, 5–14

PTO (paid time off)
balance type, 6–25, 6–44
calculation of net accrued, 6–27
carry over process for, 6–59
ceiling and maximum carry over, 6–37
costing, 6–49
expiry date, 6–40
manual or batch entry of time taken, 6–53 to
6–54
review of net time accrued, 6–61
sale or purchase of, 6–20, 6–48, 6–54

PTO accrual plans
accrual bands, 6–37, 6–47
ceiling and maximum accrual, 6–47
defining, 6–45
elements for, 6–17 to 6–19, 6–20
enrollment in, 6–53, 6–58
example of, 6–41
example rules, 6–22
formulas for, 6–17 to 6–19, 6–22

Index – 11
length of service factors, 6–37 to 6–38, 6–47
maintenance of, 6–53 to 6–54
overriding length of service, 6–58
period of ineligibility under, 6–34, 6–46
rolling accrual term, 6–30
seeded formulas for, 6–28
setup steps for, 6–43 to 6–44
start rule options for, 6–34 to 6–36
PTO Carry Over process
   elements for, 6–17, 6–20
   formula for, 6–17, 6–22
   running, 6–59
Purging batch process data, 21–5

Q
Qualified Domestic Relations Orders, 22–7
Qualifying conditions
   failure to meet, 4–6
   for elements, 1–46, 1–53
Qualifying events, for COBRA coverage (basic benefits), 7–34

R
Rate codes, and wage rate tables, 2–26
Rates
   See also Activity Rates
   for earnings calculations, 2–25
Recalculate participant values (OSB), 23–2
   running the process, 23–3
Recurring elements, 1–16
   entering, 4–5
Reduce Regular Wages, 2–36
Regular
   earnings, 1–29, 2–22
   runs, 2–22
   salary, 2–6 to 2–10
   wages, 2–6 to 2–10
Regular Hours Worked element, 2–8
Regular Non–Worked Hours, 2–11, 2–36
Regular Salary and Regular Wages
   earnings type for, 2–6
   elements associated with, 2–6
   formula processing for, 2–9
Regulations
   and benefit plans, 19–13
   associating with a plan, 9–38
   defining, 11–29
Regulatory bodies, defining for benefit plans, 19–12
Reimbursable, goods and service types, 9–8, 9–49
Reimbursement
   defining plans, 9–50 to 9–53
   recording requests, 23–8
Reimbursements, classification for, 1–29
Reporting groups
   associating with a benefits plan, 9–37
   associating with benefits programs, 9–24
   for benefits, 19–2
Reports
   Absences, 6–64
   COBRA Coverage (basic benefits), 7–30 to 7–32, 7–33
   COBRA Payment (basic benefits), 7–33
   COBRA Payments (basic benefits), 7–31
   CPFLine, A–29
   Dutch specific, A–13
   Element Link Details, 1–61
   Employee Benefit Eligibility Listing (basic benefits), 7–28
   Employee Benefit Enrollment Register (basic benefits), 7–28
   Participation Audit Activity Purge Process, 21–28
   Salary Review, 5–26
Residual PTO, 6–27
   calculation of, 6–40
   element for, 6–20
Retroactive enrollments, 22–7
Rules for the Earnings or Payment, 2–34
Run results, and Oracle FastFormula, 1–21 to 1–22

S
Salaries
   changing, 5–18
Salary administration
  defining elements for, 5–8
  for entry of salaries and wage rates, 5–3 to 5–4
  validating salary entries, 5–11
Salary basis
  defining, 5–13 to 5–14
  for salary administration, 5–6
Salary components, 5–7, 5–15
  creating, 5–12
Salary proposals, 5–15
  approving, 5–15, 5–20, 5–23
  correcting, 5–21
  deleting, 5–21
  entering, 5–17, 5–18
  reporting on, 5–26
  reviewing in folder, 5–22
  validating, 5–11
  validating by grade rates, 5–14
Salary spreadsheets, 5–16
Salary surveys
  entering, 5–28
  identifiers, 5–27
  mapping survey lines, 5–30
Savings plans
  enrolling persons in, 22–20
  enrollment process, 22–4
Scheduled Enrollments
  defining for a plan, 13–48
  for plans in program, 13–26
Secondary element classifications, 1–24, 1–62
Selecting Processing Rules for the Deduction, 3–32
Self–service Benefits
  flexible benefits programs, 25–5
  Individual Compensation Distributions (ICD), 26–2
  plan design considerations, 25–2
  scheduled enrollment dates, 25–20
  user access to, 25–24
Self–service enrollment, configuring text, 17–7
Separate check payments
  input value for, 2–23
  limiting deduction processing, 2–35
  setting up, 2–35
Series EE Bond purchase
  balance for, 3–14
  deduction for, 3–7
  Purchase Price input value, 3–7
  setup for, 3–34
Service areas, defining, 11–31
Set up payment by a physically separate check, 2–35
Set up row types that do not reference database items, How to, 3–37
Set up row types that reference database items, How to, 3–37
Setting up an earnings type or non–payroll payment, 2–32
Setting Up Payroll Tables, 3–37
Shift differentials, predefined table for, 2–15 to 2–16
Shift Pay, earnings type for, 2–15 to 2–16
Skip rule formulas, 1–21
Skip rules
  adding to generated, 1–49
  selection of, 1–53
Special inputs elements, viewing, 1–47
Spreadsheets, for salary administration, 5–16
SSP and SMP, 6–4
Standard Benefits
  administration overview, 20–2, 20–5
  implementation overview, 8–2, 8–5
Standard contributions
  deduction schedule, 15–31
  matching rates, 15–34
  partial month determinations, 15–27
  proration, 15–27
Standard contributions and distributions
  associating variable rate profiles with, 15–33
  defining activity rates for, 15–24
  overview, 15–3
  payroll processing, 15–30
Standard distributions, payment schedules, 15–31
Standard element links, 1–17, 1–39
  setup of, 1–54
Start Rule: Earnings Threshold, 3–5
Start Rule: On Entry, 3–5
Supplemental earnings, 1–29
withholding, 2–22
Supplemental withholding, input value for, 2–22
System extract
batch process, 24–8
change log, 24–9
criteria, 19–8
defining, 19–21
defining criteria, 19–14
defining the layout, 19–16
layout, 19–3
overview, 19–3
viewing results, 24–10

T
Tagging element, for PTO accrual plans, 6–18
Tax deductions
and Vertex Inc., 1–11, 1–30
classifications and categories for, 1–30 to 1–32
links and entries for, 1–11
Tax withholding methods
and Tax Separately input value, 2–22
for Regular and Supplemental runs, 2–22
for supplemental earnings in regular runs, 2–22
regular and supplemental, 2–22
Taxes
element classifications for, 1–30
federal, state and local, 1–30
Termination rules, 1–38, 1–52
Time Entry Wages element, 2–7
Timecard data, entering, 4–11
Total Reached stop rule
Accrued balance for, 3–14 to 3–16
input value for, 3–5

U
Unrestricted enrollments, 13–7
Unsuspended enrollments, 15–8
US_ACCRUAL_START_TYPE, 6–34
US_PTO_ACCRUAL, 6–43
User type profile options, HR User, 1–38, 7–11
User-initiated earnings types
components generated for, 2–20
features of, 2–20
User-initiated non-payroll payments
components generated for, 2–20
features of, 2–20

V
Vacation, accrual plan example, 6–41
Validation
of element entries, 1–18, 1–41
of salaries, 5–11
Variable rate profiles
associating with imputed income
calculations, 15–47
associating with standard contributions and
distributions, 15–33
calculation methods, 15–39
defining, 15–37, 15–40
overview, 15–5 to 15–10
variable rate factors, 15–14
Vertex Inc.
Oracle Corporation agreement with, 1–11
tax calculations from, 1–30

W
Wage rates, predefined table for, 2–26
Waiting periods, 11–5
for a plan, 9–33
Waive participation, 22–47
Waiving
plan types in a program, 9–18
plans, 9–41
waive certifications, 9–18
Waiving benefits, 22–6
Web pages, removing Benefits Enrollment page, 25–29
What-if eligibility, 21–15
Record Contributions or Distributions, 22–51
Regulations, 11–29
Reimbursement Requests, 23–8
Salary Administration, 5–17, 5–21
Salary Basis, 5–13
Salary History, 5–25
Salary Management Folder, 5–12, 5–22
Salary Surveys, 5–28
Schedule Information, 15–31
Service Areas, 11–31
Variable Rate Criteria, 15–40
View Absence History, 6–62
View Element Entry History for Employee, 4–10
View Employee Dental, Medical and Vision Benefits (basic benefits), 7–25
View Participation Information, 21–22
View Person Life Event Information, 21–23
View Program Structure, 9–47
Waive Participation, 22–47
Waiving, 9–41
Work locations, and tax jurisdictions, 2–21
Work schedules, and salary proration, 5–14

Y
Year Periods, associating with a benefits program, 9–25
Year periods, 9–7
associating with a plan, 9–37
defining, 9–48