Managing Your Payroll Using Oracle® HRMS (Canada)

RELEASE 11i
# Contents

## Preface

- Preface .......................................................................................... v

## Chapter 1

- **Payroll Runs and Processes** .......................................................... 1 – 1
  - Payroll Runs and Processes ......................................................... 1 – 2
  - Payroll Runs and Processes Overview ....................................... 1 – 5
    - Consolidation Sets ................................................................. 1 – 7
    - Process a Payroll ................................................................. 1 – 8
    - Starting a Payroll Run ......................................................... 1 – 10
    - Setting Up Printer Styles ..................................................... 1 – 11
  - Continuous Calculation ......................................................... 1 – 12
    - Setting Up Continuous Calculation ..................................... 1 – 13
    - Running the Continuous Calculation Process ...................... 1 – 14
    - Advance Pay Setup Information .......................................... 1 – 15
    - Viewing Process Information ............................................. 1 – 16
    - Two Methods of Viewing Assignment Process Results .......... 1 – 16
  - Balance Adjustments ................................................................. 1 – 17
  - Running the Advance Pay Process ........................................... 1 – 18
  - Setting Up Advance Pay for Individual Assignments ............... 1 – 19
  - Setting Up Advance Pay for Batch Assignments ...................... 1 – 20
  - Running the Advance Pay Listing Report ................................ 1 – 21
  - Running Advance Pay .............................................................. 1 – 22
  - Running Advance Pay by Element .......................................... 1 – 23
  - Post-Processing for a Payroll .................................................... 1 – 24
  - Viewing the Results of the Advance Pay Process ..................... 1 – 26
Reader’s Comment Form
Managing Your Payroll Using Oracle HRMS (Canada) Release 11/
A95908–01
Oracle Corporation welcomes your comments and suggestions on the quality and usefulness of this publication. Your input is an important part of the information we use for revision.

- Did you find any errors?
- Is the information clearly presented?
- Do you need more information? If so, where?
- Are the examples correct? Do you need more examples?
- What features did you like most about this manual? What did you like least about it?

If you find any errors or have any other suggestions for improvement, please indicate the topic, chapter, and page number below:

________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________

Please send your comments to:
Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
Phone: (650) 506–7000 Fax: (650) 506–7200

If you would like a reply, please give your name, address, and telephone number below:

________________________________________________________________________
________________________________________________________________________

Thank you for helping us improve our documentation.
Preface
Welcome to Release Release 11i of the Managing Your Payroll Using Oracle HRMS (Canada) user guide.

This guide assumes you have a working knowledge of the following:

- The principles and customary practices of your business area.
- Oracle® HRMS
  If you have never used Oracle® HRMS, we suggest you attend one or more of the Oracle® HRMS training classes available through Oracle University.
- The Oracle Applications graphical user interface.
  To learn more about the Oracle Applications graphical user interface, read the Oracle Applications User Guide.

See Other Information Sources for more information about Oracle Applications product information.

This guide contains the information you need to understand and use Oracle® HRMS.

This preface explains how this user guide is organized and introduces other sources of information that can help you. This guide contains the following chapters:

- Chapter 1 describes how to correctly calculate employee pay using Oracle Payroll, and how to perform other payroll processes to ensure accuracy and provide flexibility for your organization.
- Chapter 2 describes how to maintain tax–related information and Worker’s Compensation liabilities. Includes tax calculation and reporting of employee and employer tax liabilities at federal, state, and local levels.
- Chapter 3 describes how Oracle Payroll supports the filing of paper and magnetic legislative reports on a periodic basis.
- Chapter 4 describes how to administer wage attachments, a type of involuntary deduction. Like other features in Oracle HRMS, wage attachments are rule–driven so that you can tailor the software to fit your business requirements.
• Appendix A is a listing of all the windows in the system and gives the default navigation path to each. Appendix A also provides a listing of all the reports available in Oracle HRMS.

Note: HRMS Implementation Steps are included in Implementing Oracle HRMS, rather than in this User Guide.

Documentation Accessibility

Our goal is to make Oracle products, services, and supporting documentation accessible, with good usability, to the disabled community. To that end, our documentation includes features that make information available to users of assistive technology. This documentation is available in HTML format, and contains markup to facilitate access by the disabled community. Standards will continue to evolve over time, and Oracle Corporation is actively engaged with other market-leading technology vendors to address technical obstacles so that our documentation can be accessible to all of our customers. For additional information, visit the Oracle Accessibility Program web site at http://www.oracle.com/accessibility/.

Accessibility of Code Examples in Documentation

JAWS, a Windows screen reader, may not always correctly read the code examples in this document. The conventions for writing code require that closing braces should appear on an otherwise empty line; however, JAWS may not always read a line of text that consists solely of a bracket or brace.

Accessibility of Links to External Web Sites in Documentation

This documentation may contain links to web sites of other companies or organizations that Oracle Corporation does not own or control. Oracle Corporation neither evaluates nor makes any representations regarding the accessibility of these web sites.

Finding Out What’s New

From the HTML help window for Oracle® HRMS, choose the section that describes new features or what’s new from the expandable menu. This section describes:

• New features in 11i. This information is updated for each new release of Oracle® HRMS.
• Information about any features that were not yet available when this user guide was printed. For example, if your system administrator has installed software from a mini pack as an upgrade, this document describes the new features.

Other Information Sources

You can choose from many sources of information, including online documentation, training, and support services, to increase your knowledge and understanding of Oracle® HRMS.

If this guide refers you to other Oracle Applications documentation, use only the Release 11i versions of those guides unless we specify otherwise.

Online Documentation

All Oracle Applications documentation is available online (HTML and PDF). The technical reference guides are available in paper format only. Note that the HTML documentation is translated into over twenty languages.

The HTML version of this guide is optimized for onscreen reading, and you can use it to follow hypertext links for easy access to other HTML guides in the library. When you have an HTML window open, you can use the features on the left side of the window to navigate freely throughout all Oracle Applications documentation.

• You can use the Search feature to search by words or phrases.
• You can use the expandable menu to search for topics in the menu structure we provide. The Library option on the menu expands to show all Oracle Applications HTML documentation.

You can view HTML help in the following ways:

• From an application window, use the help icon or the help menu to open a new Web browser and display help about that window.
• Use the documentation CD.
• Use a URL provided by your system administrator.

Your HTML help may contain information that was not available when this guide was printed.
Related User Guides

Oracle® HRMS shares business and setup information with other Oracle Applications products. Therefore, you may want to refer to other user guides when you set up and use Oracle® HRMS.

If you do not have the hardcopy versions of these guides, you can read them online by choosing Library from the expandable menu on your HTML help window, by reading from the Oracle Applications Document Library CD, or by using a Web browser with a URL that your system administrator provides.

User Guides Related to All Products

Oracle Applications User Guide
This guide explains how to navigate the system, enter data, and query information, and introduces other basic features of the GUI available with this release of Oracle® HRMS (and any other Oracle Applications product).

You can also access this user guide online by choosing “Getting Started and Using Oracle Applications” from the Oracle Applications help system.

Oracle Alert User Guide
Use this guide to define periodic and event alerts that monitor the status of your Oracle Applications data.

Oracle Applications Implementation Wizard User Guide
If you are implementing more than one Oracle product, you can use the Oracle Applications Implementation Wizard to coordinate your setup activities. This guide describes how to use the wizard.

Oracle Applications Developer’s Guide
This guide contains the coding standards followed by the Oracle Applications development staff. It describes the Oracle Application Object Library components needed to implement the Oracle Applications user interface described in the Oracle Applications User Interface Standards. It also provides information to help you build your custom Developer/2000 forms so that they integrate with Oracle Applications.
Oracle Applications User Interface Standards
This guide contains the user interface (UI) standards followed by the Oracle Applications development staff. It describes the UI for the Oracle Applications products and how to apply this UI to the design of an application built by using Oracle Forms.

User Guides Related to This Product

Using Oracle HRMS – The Fundamentals
This user guide explains how to setup and use enterprise modeling, organization management, and cost analysis. It also includes information about defining payrolls.

Managing People Using Oracle HRMS
Use this guide to find out about using employee management, recruitment activities, career management, and budgeting.

Managing Your Payroll Using Oracle HRMS
This user guide provides information about wage attachments, taxes and social insurance, the payroll run, and other processes.

Managing Total Compensation Using Oracle HRMS
Use this guide to learn about compensation setup, entry and analysis, setting up basic, standard and advanced benefits, salary administration, and absence management and PTO accruals.

Configuring, Reporting and System Administration
This guide provides information about extending and configuring Oracle HRMS, managing security, auditing, information access, and letter generation.

Implementing Oracle HRMS
This user guide explains the setup procedures you need to do in order to successfully implement Oracle HRMS in your enterprise.
Implementing Oracle Self–Service Human Resources (SSHR)

This guide provides information about setting up the self–service human resources management functions for managers and employees. Managers and employees can then use an intranet and Web browser to have easy and intuitive access to personal and career management functionality.

Using Oracle FastFormula

This guide provides information about writing, editing, and using formulas to customize your system. Oracle FastFormula provides a simple way to write formulas using English words and basic mathematical functions. For example, Oracle FastFormula enables you to specify elements in payroll runs or create rules for PTO and accrual plans.

Implementing Oracle Training Administration (OTA)

This user guide explains the setup procedures you need to do in order to successfully implement Oracle Training Administration in your enterprise.

Using Oracle Training Administration (OTA)

This guide provides information about how to set up and use Oracle Training Administration to facilitate your training and certification business.

Using Oracle SSP/SMP

This guide provides information about setting up and using Oracle SSP/SMP to meet your statutory sick pay and statutory maternity pay obligations.

Using Application Data Exchange and Hierarchy Diagrammers

This guide provides information about using Application Data Exchange to view HRMS data with desktop tools, and upload revised data to your application. This guide also provides information about using Hierarchy Diagrammers to view hierarchy diagrams for organizations and positions.
Oracle Business Intelligence System Implementation Guide

This guide provides information about implementing Oracle Business Intelligence (BIS) in your environment.

BIS 11i User Guide Online Help

This guide is provided as online help only from the BIS application and includes information about intelligence reports, Discoverer workbooks, and the Performance Management Framework.

Oracle Applications Flexfields Guide

This guide provides flexfields planning, setup, and reference information for the Oracle® HRMS implementation team, as well as for users responsible for the ongoing maintenance of Oracle Applications product data. This guide also provides information on creating custom reports on flexfields data.

Installation and System Administration Guides

Oracle Applications Concepts

This guide provides an introduction to the concepts, features, technology stack, architecture, and terminology for Oracle Applications Release 11i. It provides a useful first book to read before an installation of Oracle Applications. This guide also introduces the concepts behind, and major issues, for Applications–wide features such as Business Intelligence (BIS), languages and character sets, and self–service applications.

Installing Oracle Applications

This guide provides instructions for managing the installation of Oracle Applications products. In Release 11i, much of the installation process is handled using Oracle One–Hour Install, which minimizes the time it takes to install Oracle Applications and the Oracle 8i Server technology stack by automating many of the required steps. This guide contains instructions for using Oracle One–Hour Install and lists the tasks you need to perform to finish your installation. You should use this guide in conjunction with individual product user guides and implementation guides.
Upgrading Oracle Applications

Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or Release 11.0 products to Release 11i. This guide describes the upgrade process in general and lists database upgrade and product-specific upgrade tasks. You must be at either Release 10.7 (NCA, SmartClient, or character mode) or Release 11.0 to upgrade to Release 11i. You cannot upgrade to Release 11i directly from releases prior to 10.7.

Using the AD Utilities

Use this guide to help you run the various AD utilities, such as AutoInstall, AutoPatch, AD Administration, AD Controller, Relink, and others. It contains how-to steps, screenshots, and other information that you need to run the AD utilities.

Oracle Applications Product Update Notes

Use this guide as a reference if you are responsible for upgrading an installation of Oracle Applications. It provides a history of the changes to individual Oracle Applications products between Release 11.0 and Release 11i. It includes new features and enhancements and changes made to database objects, profile options, and seed data for this interval.

Oracle Applications System Administrator’s Guide

This guide provides planning and reference information for the Oracle Applications System Administrator. It contains information on how to define security, customize menus and online help, and manage processing.

Oracle Workflow Guide

This guide explains how to define new workflow business processes as well as customize existing Oracle Applications–embedded workflow processes. You also use this guide to complete the setup steps necessary for any Oracle Applications product that includes workflow–enabled processes.
Training and Support

Training

We offer a complete set of training courses to help you and your staff master Oracle Applications. We can help you develop a training plan that provides thorough training for both your project team and your end users. We will work with you to organize courses appropriate to your job or area of responsibility.

Training professionals can show you how to plan your training throughout the implementation process so that the right amount of information is delivered to key people when they need it the most. You can attend courses at any one of our many Educational Centers, or you can arrange for our trainers to teach at your facility. We also offer Net classes, where training is delivered over the Internet, and many CD multimedia–based courses. In addition, we can tailor standard courses or develop custom courses to meet your needs.

Support

From on–site support to central support, our team of experienced professionals provides the help and information you need to keep Oracle® HRMS working for you. This team includes your Technical Representative, Account Manager, and Oracle’s large staff of consultants and support specialists with expertise in your business area, managing an Oracle server, and your hardware and software environment.

Do Not Use Database Tools to Modify Oracle Applications Data

We STRONGLY RECOMMEND that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle Applications tables, unless we tell you to do so in our guides.

Oracle provides powerful tools you can use to create, store, change, retrieve, and maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus to modify Oracle Applications data, you risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an Oracle Applications form can update many tables at once. But when you modify Oracle Applications data using anything
other than Oracle Applications forms, you might change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications forms to modify your data, Oracle Applications automatically checks that your changes are valid. Oracle Applications also keeps track of who changes information. But, if you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.

About Oracle

Oracle Corporation develops and markets an integrated line of software products for database management, applications development, decision support and office automation, as well as Oracle Applications, an integrated suite of more than 45 software modules for financial management, supply chain management, manufacturing, project systems, human resources and sales and service management. Oracle products are available for mainframes, minicomputers, personal computers, network computers, and personal digital assistants, enabling organizations to integrate different computers, different operating systems, different networks, and even different database management systems, into a single, unified computing and information resource.

Oracle is the world’s leading supplier of software for information management, and the world’s second largest independent software company. Oracle offers its database, tools, and application products, along with related consulting, education and support services, in over 145 countries around the world.

Your Feedback

Thank you for using Oracle® HRMS and this user guide.

We value your comments and feedback. At the back of this guide is a Reader’s Comment Form you can use to explain what you like or
dislike about Oracle® HRMS or this user guide. Mail your comments
to the following address or call us directly at (650) 506–7000.

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
U.S.A.

Or, send electronic mail to appsdoc@us.oracle.com.
CHAPTER 1

Payroll Runs and Processes
Payroll Runs and Processes

The main purpose of the payroll run is to calculate employee pay correctly at regular intervals. In addition you can perform other payroll processes to ensure accuracy and provide flexibility for your organization. For example, you can roll back a payroll run when you want to carry out a test run without keeping any record of it having taken place. You can also run a RetroPay process when you want to make retrospective adjustments to allow for backdated pay awards.

Does Oracle Payroll enable you to run part payrolls?

Yes, Oracle Payroll enables you to run part payrolls. This is useful in each of the following circumstances where you do not want to process a payroll for the entire organization.

Calculating Pay for an Individual Employee

If an employee leaves the company before the end of a payroll period, you will need to calculate the individual pay entitlement.

You may also want to calculate individual pay to check the details for an employee before starting a payroll run for all employees.

Specifying What Details You Can Include in a Payroll Run

You may want to specify that only particular types of earnings or particular categories of employee should be included in a payroll run.

Can you verify that a payroll run has completed successfully?

On completion of a payroll run you will need to verify that the run completed successfully. You can display run messages and view latest balances and assignment level results. You may also need to have relevant information grouped by topic in report format so that you can review the outcome of processing.

Can you make adjustments after a payroll run has completed?

Oracle Payroll enables you to make each of the following types of adjustment when a payroll run has completed.

- Addition of late entries that were not included in the initial run
- Corrections to details that were wrongly entered in the initial run
- Retrospective distribution of current payments to the period in which they were earned
When you have made these corrections and modifications you can then run the payroll again. However, you do not need to rerun the entire payroll. Oracle Payroll will only reprocess those items that were incorrect in the initial run.

**Can you produce payment and costing information from a completed payroll run?**

Oracle Payroll enables you to use the results of a payroll run to allocate payments to your employees, and to provide costing information.

**Ensuring that Employees are Paid by the Correct Payment Method**

When a payroll run has completed you need to pay each employee according to the payment methods that you have specified. You may also need to override the predefined payment methods where employees are receiving special payments such as bonuses, which may not be paid by the usual methods of payment.

**Ensuring that Costing Information Can be Provided**

On completion of a payroll run you may need to distribute the associated costs across particular cost centers. For information on this, see: Cost Analysis Overview in *Using Oracle HRMS – The Fundamentals*

**Can you run payroll processes and reports multilingually?**

Payroll processes and reports are always submitted and always run in the local language only. This means that US and UK payroll reports can only be run in English. Canadian reports can be run in English or Canadian French.

**Can you verify that payments have been made?**

Yes. Oracle Payroll is fully integrated with Oracle Cash Management. This enables you to use Oracle Cash Management to verify that payments have been cashed. Reconciliation can be applied to payroll checks/cheques and third party checks/cheques. You can identify which checks/cheques have been cleared and the date on which they were cleared. You can also view a reconciliation report which shows if voided checks/cheques appear to have been cashed.

**Can Oracle Payroll run payroll processes throughout a payroll period?**

Yes, the continuous calculation process enables you to process static employee data throughout the payroll period, leaving you extra time for validation and correction at the end of the payroll period.
What if you want to know how much gross pay is required to produce a given net amount?

US and Canadian Payroll Only

Where employers have agreed to pay tax on a known fixed net payment, Oracle Payroll can calculate the gross amount that employees must receive in order to meet all deductions and still receive the correct net amount. This is referred to as Net-to-Gross processing, and the calculations that derive the correct gross amounts are referred to as Grossups.
Payroll Runs and Processes Overview

Oracle Payroll enables you to run a payroll and conduct post-processing on a payroll that has completed successfully. You can also enter subsequent changes and corrections for a payroll that has not completed successfully.

Oracle Payroll makes use of the following concepts when implementing payroll procedures:

- **Consolidation Sets:** A consolidation set is a grouping of payrolls which simplify post-run processing and reporting. It enables you to produce a single set of reports, costing results, etc. For all payrolls in a consolidation set. When you run a payroll make sure that you have named the consolidation set to which the payroll belongs.

- **Processing Part of a Payroll:** Using Assignment Sets, and Element Sets you can define which employee assignments and elements will be included in the payroll run. Using QuickPay you can run a payroll for an individual employee.

- **Post-processing for a Payroll:** The following post-run processes are available when a payroll run has successfully completed.
  - The Pre-Payments Process enables you to allocate employee payments between the payment methods that you have defined.
    - The Payments Processes enable you to make automated payments to a bank account, generate cheques and report on the amounts paid to your employees. You can also verify that cheques have been cashed.
    - The Void Cheque Payments Process allows you to cancel a cheque that was produced in error.
    - The RetroPay process enables you to retrospectively distribute current payments to the period in which they were earned.
    - The External/Manual Payments Process enables you to make cash payments or to pay employees from external sources.
  - Correction of Run Results: Retries. Retries enable you to correct a payroll run before post-processing has occurred.
  - Correction of Run Results: Reversals. Reversals enable you to correct a payroll run when post-processing has already occurred.
  - Correction of Run Results: Rollbacks. Rollbacks enable you to correct a payroll run without keeping any record of the original run.
• Advance Pay The Advance Pay Process enables you to pay employees in advance for an absence recognized by your legislation.
Consolidation Sets

Consolidation sets are the means by which you label payroll runs for further processing. This enables you to process the results from more than one payroll in a single action. You need only produce one tape per payment method for several payrolls, one set of reports and one set of costing for the whole set.

You can follow this procedure when scheduling additional runs. These are the runs you make in addition to your regular payroll runs; for example, to pay leavers. You can decide whether to consolidate an additional run with the regular run or switch it to a special set.

Consolidation sets are also used to label assignment sets when you use these for payroll processing. The same choices apply to assignment sets as to payrolls. You can accept the default consolidation set or select a new one when you set the run parameters in the Submit Requests window. You can also change the consolidation set after the run in the Update Payroll Run window.

Changes to a Consolidation Set

Consolidation sets also facilitate the selective post-run processing of different payrolls. For example, after processing three payrolls in one consolidation set, you may want to select just one for immediate post-run processing. To do this, transfer the one you want to process to a new consolidation set.

You may also want to retry a payroll while continuing with pre-payments for other payrolls whose status is Complete. This too would require a change of consolidation set for the first payroll.
Process a Payroll

Assignment Sets

Occasions when you need to use assignment sets for the payroll run include the following:

- You need to process the night shift earlier than the rest of the payroll as they must receive their pay advices the night before the rest.
- You need to process a correction run, as entries were not received in time for the normal run and the overtime must be paid this period.
- You want to process an additional run for a long service award which the enterprise is presenting as a cheque to each qualifying employee.

To fulfill these requirements you can select from a range of assignments as follows:

- Include all assignments
- Include or exclude individually identified assignments
- Include or exclude certain groups of assignments, by using a formula

Element Sets

In the normal run you would want to include all elements, but for a long service award bonus you would want to include only the bonus element and the statutory elements.

You can select element sets as follows:

- Include all elements
- Include or exclude individually identified elements
- Include or exclude classifications of elements

If you are creating an element set for Canadian payroll, then you will need to explicitly add the CANADIAN_TAX recurring element to your element set in order to have statutory deductions processed.

The predefined elements for Oracle Payroll are processed for every payroll run in which they have been included. The deductions are recalculated using the period totals, the amount already paid in
previous runs is deducted, leaving the remainder as the deduction for the new payroll run.

**QuickPay**

QuickPay enables you to carry out payroll processing for individual employees. You can use QuickPay to pay employees who are leaving and who require payment by cash or cheque. If an employee asks you what his or her net pay will be this month, you can run QuickPay to find the answer, then roll it back to remove all results from the database.

**QuickPay: Two Options for Pre–payments:**

Once the QuickPay run has a status of Complete, you have a choice of two options for post–run processing.

- Include the QuickPay in the batch pre–payments processing for the assignment’s payroll.

  Choose this option if, for example, you have a new employee who joins after the payroll run for the current period has taken place. Instead of rolling back the whole payroll and resubmitting it with the new employee added, you run QuickPay instead so that you can include the new employee in the consolidation set for batch pre–payments.

- Start the pre–payments from the QuickPay window, if necessary overriding the default payment method.

  Choose this option if, for example, an employee is leaving and is waiting to be paid by cash or cheque.

**Troubleshooting QuickPay: Concurrent Manager**

Once you initiate the QuickPay process, the screen freezes, and you cannot delete or update the QuickPay definition until the process completes.

If there is a processing problem you will see one of two error messages informing you that:

- The process has not started, or
- The process has started but has not finished

These messages could be displayed either because the concurrent manager has not been started, or because there are other requests of a high priority. You may need to consult your system administrator to start your request or change its priority.
Starting a Payroll Run

You start a payroll run in the Submit Requests window.

To run a payroll:

1. Select Single Request, then Process Payroll Run to process any of the run types: Regular, Non Periodic or Lump Sum. Each request will be processed as a single run. Regular runs should be processed prior to Non Periodic. To process all three run types in one request, select Request Set, then Process Payroll Set.

2. Click on the parameters window for each run. If you have selected Process Payroll Run, the parameter window will automatically open.

3. Select a payroll or consolidation set to be processed. If you select a payroll, its default consolidation set displays.

   Use the consolidation set to control post–run processing of the results.

4. Select the payroll period for the run.

5. Select an element set and assignment set if required.

6. For Process Payroll Run, enter the run type to be processed. For Process Payroll Set, the run type will default to the selected run.

7. Choose OK then Submit.
Setting Up Printer Styles

The Canadian Cheque Writer and Deposit Advice processes use a specific printer style that needs to be set up every time a new printer for one of these processes is registered. The printer driver should not be changed for these processes.

- **To set up a printer for the Canadian Cheque Writer or Deposit Advice processes:**
  1. Using the System Administrator Responsibility, select Install > Printer > Types from the Navigator.
  2. Query the new printer in the Type field.
  3. Select W2PAPER in the Style field and in the Driver field.
  4. Save your work.
Continuous Calculation

US and Canadian Users only

Continuous calculation enables you to distribute your payroll processing throughout a payroll period. You can run processes such as the payroll run, pre-payments steps, and costing, which deal with predominantly static employee data, at the start of the payroll period, leaving more time for validation and correction of changed data.

Continuous calculation works by using triggers. You define triggers and events which inform the system when data has changed. For example, if an employee receives a bonus, the corresponding event is triggered. When you subsequently run the Continuous Calculation process, the system identifies these triggers and marks the corresponding payroll processes (for example, the payroll run) to be repeated. The affected processes are repeated in a batch process which can be run as often as required. You define the frequency of the batch process when you run the Continuous Calculation process.
Setting Up Continuous Calculation

US and Canadian Users

Follow these steps to set up your system for continuous calculation.

1. In the Table Event Update window, check that the events are defined for the tables you require for continuous calculation.

   If the table has already been defined but the required event is missing, create either an Update, Delete, or Insert event and enter the table column to which the event refers. Select the change type defined by the event.

2. If the tables you require for continuous calculation have not been defined in the Table Event Update window, define them in the Dynamic Trigger Generation window.

   See: Using Oracle HRMS – The Fundamentals

3. In the Functional Area Maintenance window, choose the Incident Register functional area. Make sure that your triggers are included in this functional area. If your triggers are not included, insert them.

   You can also activate the triggers according to legislation or business group. For more information, see Using Oracle HRMS — The Fundamentals, Grouping Dynamic Triggers into Legislative Functional Areas.

4. Run the Continuous Calculation process from the Submit Reports and Processes window.
Running the Continuous Calculation Process

US and Canadian Users

The continuous calculation process enables you to process static employee data throughout a payroll period.

You run the Continuous Calculation process from the Submit Requests window.

To run continuous calculation

1. Enter Continuous Calculation in the Name field of the Submit Requests window.
2. Select a payroll.
3. Schedule your process.
   
   You can choose how often you want to run the continuous calculation process, for example, you can run the process every day, every week, or on specific days.
4. Choose the Submit button.
Advance Pay Setup Information

Advance Pay Elements

The elements created by the system for Advance Pay are set out in the following table.

<table>
<thead>
<tr>
<th>Name</th>
<th>Classification</th>
<th>Process in Run</th>
<th>Priority</th>
<th>Input Values</th>
</tr>
</thead>
<tbody>
<tr>
<td>Advance Period</td>
<td>Information</td>
<td>No</td>
<td>8000</td>
<td>Start Date</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>End Date</td>
</tr>
<tr>
<td>Advance Cleanup</td>
<td>Direct Payment</td>
<td>Yes</td>
<td>9996</td>
<td>Amount Pay Value</td>
</tr>
<tr>
<td>Advance Recovery</td>
<td>Direct Payment</td>
<td>Yes</td>
<td>9997</td>
<td>Deduction Pay Value</td>
</tr>
<tr>
<td>Advance Payment</td>
<td>Direct Payment</td>
<td>Yes</td>
<td>9998</td>
<td>Pay Value</td>
</tr>
<tr>
<td>Advance Indicator</td>
<td>Information</td>
<td>Yes</td>
<td>9999</td>
<td>Advance Defer</td>
</tr>
<tr>
<td>Deferred Payments</td>
<td>Direct Payment</td>
<td>Yes</td>
<td>9999</td>
<td>Pay Value</td>
</tr>
</tbody>
</table>

Advance Pay Elements

Notes on the Table

1. The termination rule for all Advance Pay elements is Last Standard Process.
2. You can query Advance Pay elements in the Element Entries window, but you cannot make entries for them.
3. It is possible to delete Advance Pay entries in the Element Entries window, but if you do this, a message displays stating that your action may invalidate Advance Pay processing for the assignment.
4. If an employee is paid an advance but leaves before the end of the advance pay period, you must delete some of the entries for the Advance Pay elements in order to terminate the employee. In this case you would have to check the outstanding balance and use your own pay element, if necessary, to make a recovery.
Viewing Process Information

Most of the payroll processes in Oracle Payroll produce results that you can view.

The following table lists these processes and indicates whether each one is restricted or unrestricted. Restricted processes apply only to a particular, specified payroll. Unrestricted processes apply to more than one payroll. You can view both types of process in the Payroll Processes window, and you can mark them for retry or rollback.

<table>
<thead>
<tr>
<th>Process Name</th>
<th>Restricted or Unrestricted</th>
</tr>
</thead>
<tbody>
<tr>
<td>Balance Adjustment</td>
<td>Restricted</td>
</tr>
<tr>
<td>Cash</td>
<td>Unrestricted</td>
</tr>
<tr>
<td>Costing</td>
<td>Unrestricted</td>
</tr>
<tr>
<td>External/Manual Payments</td>
<td>Restricted</td>
</tr>
<tr>
<td>Magnetic Transfer</td>
<td>Unrestricted</td>
</tr>
<tr>
<td>Non-tracked Action</td>
<td>Unrestricted</td>
</tr>
<tr>
<td>Payroll Run</td>
<td>Restricted</td>
</tr>
<tr>
<td>Pre-payments</td>
<td>Restricted</td>
</tr>
<tr>
<td>QuickPay</td>
<td>Restricted</td>
</tr>
<tr>
<td>QuickPay Pre-payments</td>
<td>Restricted</td>
</tr>
<tr>
<td>RetroPay</td>
<td>Restricted</td>
</tr>
<tr>
<td>Reversal</td>
<td>Restricted</td>
</tr>
<tr>
<td>Transfer to General Ledger</td>
<td>Unrestricted</td>
</tr>
</tbody>
</table>

Two Methods of Viewing Assignment Process Results

You can view assignment process results either in the Employee Assignment Processes window or in the Assignment Processes window. You can mark for retry or roll back these processes from either window.

The difference between the windows is in what they select. The Employee Assignment Processes window displays assignment
processes for a particular assignment, while the Assignment Processes window displays assignment processes for a particular payroll process.

Balance Adjustments

Oracle Payroll balances do not normally need direct adjustment by users. The most frequent cause of an incorrect balance – when you have paid the wrong amount to an employee – is remedied by carrying out a QuickPay run for the employee. How far you can manually adjust other balances depends on whether the balance is a predefined startup balance or is user-defined.

You can freely adjust all user balances. However, the only predefined balances that you can adjust are those which are not “above” other balances in the balance hierarchy. You can adjust a pretax deduction balance but not the Total Deductions balance. This is to protect the integrity of predefined balances, by preventing users from adjusting high level balances in isolation. To ensure balance integrity, whenever you adjust a low level predefined balance, Oracle Payroll automatically adjusts all related higher level balances as well.

You can cost balance adjustments and transfer them to General Ledger accounts. You can specify this on the balance adjustments screen.

Latest Balance Retention

When a payroll run completes, Oracle Payroll saves latest balances for each balance type that has been defined as a latest balance. This allows higher performance in subsequent runs and post run reporting.

Latest balances are retained even if you roll back the current run.

Note: You will only lose your latest balances if you roll back both the current run and the previous run, perform a reversal or perform a balance adjustment.
Running the Advance Pay Process

Use the Advance Pay process to pay employees in advance for holidays or other events.

You may need to do each of the following to run the Advance Pay process.

2. Set Up Advance Pay for Batch Assignments: page 1 – 20 (if applicable).
3. Run the Advance Pay Listing Report: page 1 – 21
5. View the results of the Advance Pay process: page 1 – 26
Setting Up Advance Pay for Individual Assignments

To set up advance pay for single assignments:

1. Select the assignment to receive the payment and navigate to the Advance Pay window.
   The arrears check box appears checked if the assignment is linked to an arrears payroll.

2. In the From field, select the start date of the holiday or other event for which you are making the advance payment. Oracle Payroll replaces the date you enter by the first date of the pay period in which it falls.
   At the same time the Payment Date field displays the date for making the advance payment to the employee. This date defaults to the last day of the pay period immediately preceding the start of the advance pay period. You can manually alter this date to the last day of the preceding pay period if you require.

3. Do one of the following:
   • In the Periods field, enter the number of pay periods covering the advance pay period.
   • In the To field, select the end date of the advance. The system automatically replaces the date you enter by the last date of the pay period in which it falls.

4. Check the Defer check box if you want any net payment amounts to be deferred to the pay period following the recovery of the advance. If you do not check Defer, such payments will be made in the pay period they are earned according to the normal payment method for the assignment.

5. Save the entries you have made.
   The Advance region now displays the period for which the Advance Payment element is entered for the assignment. For arrears payrolls this is one period later than the event period. For other payrolls this period is the same as the event period.
Setting Up Advance Pay for Batch Assignments

1. In the Name field select Advance Pay Batch Setup. Then enter the parameters field to open the Parameters window.

2. Select the payroll for which you want to run the process, then the advance start period, then the advance end period. These are the first and last pay periods of the advance pay period. The advance end period list displays the maximum number of pay periods that can be advanced for the payroll you select.

3. Select Yes or No to flag whether you want to defer any net payments that accrue during the advance pay period.

4. Select the assignment set for which you want to run the process.

5. Select the payment date for the advance. This date defaults to the last day of the pay period immediately preceding the start of the advance pay period. You can move this date back by one pay period if required.

6. Select Yes for BEE transfer if you want the batches that the process creates to be transferred to the database automatically. Select No if you want to transfer the batches manually.

7. Enter a unique header name for your batch process. This name is used as a base header name for each BEE batch created. For each batch, the system appends an underscore and an incrementing number, for example, _1, _2.

   This is a mandatory field whether you select Yes or No in the BEE Transfer field.

8. Save your entries.
Running the Advance Pay Listing Report

This report gives information about the advance pay periods for employees due to receive advance pay. The report can be used to detect whether there are assignments with Advance Pay entries during a particular payroll period.

The report lists the following information:

- Name and assignment number of employees with an entry for the Advance Period element in the date range covered by the report
- For each assignment, the dates held on the Advance Period element entry
- Yes/No to show whether the Advance Pay process has already been run for the assignment
- Summary listing, by payroll, of the number of employees with entries, and the number that have been processed

You run this report in the Submit Requests window.

To run the Advance Pay Listing:

1. In the Name field select Advance Pay. Then enter the parameters field to open the Parameters window.
2. In the Summary Version field select No for the full version of the listing, or Yes for the summary version only.
3. Enter a date range for the period in which you want to see information.
4. You can restrict the information to a particular payroll by entering the payroll name. If you leave the Payroll field blank, the report shows information for the whole Business Group.
5. Choose the Submit button.
Running Advance Pay

To run the Advance Pay process:

1. In the Name field select Advance Pay. Then enter the parameters field to open the Parameters window.

2. Select the payroll for whose assignments you are running the process.

3. Enter the effective date of the process. This should be the date on which you intend to pay the advance.

4. Select an element set if you want to exclude items from the calculation. For example, you may want to exclude some pay elements, such as expenses, from the Advance Pay run.

5. Choose the Submit button.
Running Advance Pay by Element

You run the Advance Pay by Element process from the Submit Requests window. This process may not be available for all legislations.

To run the Advance Pay by Element process:

1. In the Name field, select Advance Pay by Element. The Parameters window displays automatically and you can provide details as follows:
   - Select the Payroll for which you want to run Advance Pay by Element.
   - Enter the Effective Date of the payroll.
   - Enter the Advance End Date – this is the date at which you want the Advance Pay processing to terminate.
   - Select the Assignment Set to which the Advance Pay by Element calculation applies.
   - Select an Element Set Name if you want to specify that Advance Pay processing should only apply to some elements on this assignment. Otherwise, leave this entry blank if you want to process all the elements for this assignment.

2. Choose the Submit button
Post–Processing for a Payroll

Pre–Payments Process

Oracle Payroll enables you to define any number of payment methods, and you can distribute employee pay over more than one method using either a percentage or monetary split.

You can override the Pre–Payments process. For example, suppose you have run the normal payroll run and made payments via one payment method. You then have to run supplementary payments for some employees and pay them by a different payment method. The Pre–Payments process, having distributed the regular payments over the payment methods entered, allocates the supplementary payments to the override method.

Canadian Cheque Writer Process

Run the Canadian Cheque Writer process to generate cheques for a specified payroll and consolidation set over a specified time period.

You can generate sequential serial numbers for cheque printing, and you can use this feature to account for cheque stationery used during the cheque printing process. If you do this, you also need to take into account the cheques you use to carry out the alignment of your printer.

A cheque format is supplied with the Canadian Cheque Writer process. You can customize the format, or add your own cheque style to meet your enterprise requirements.

Void Cheque Payments Process

Run the Void Cheque Payments process when you want to void cheques you have issued using Oracle Cheque Writer. You may want to do this if there is a printing error or if the cheques you print are misplaced or destroyed. The process cancels the cheques issued, records details of the cancellation, and enables you to give a reason for canceling.
RetroPay

You run the RetroPay process when items affecting pay have to be altered retrospectively, leading to backpay adjustments. You may have to make such adjustments when, for example, pay awards are backdated, or when you receive late notification of changes to element entries that should have changed in the past. Such changes may affect groups of employees or individuals.

The RetroPay process can be run in one of the following ways, depending on which RetroPay process has been enabled in your legislation.

RetroPay by Aggregate

This combines all backdated adjustments into a single entry for each balance. It does not allow you to see how the effects of backdated changes would be distributed across individual processes. For example, if an employee receives a March salary increase of 100 per month backdated to January, then RetroPay will only calculate the total backpay of 300. It will not allow you to see how the 300 total has been distributed across each of the three months from January to March.

RetroPay by Run

This allows you to see how backdated changes are distributed across individual processes. For example, if an employee receives a March salary increase of 300 backdated to January then RetroPay by Run allows you to see modified process statements for January, February and March.

Both RetroPay by Run and RetroPay by Aggregate rerun the payroll calculations for all the periods affected by the retroactive change. This payroll processing is held in memory only and the results are not saved to the database. Instead, the system calculates the difference between the original results and the results using the new information.

This recalculation feeds into a pay balance that you choose. If the changes affect multiple elements or rate values, you may want to recalculate Gross Pay YTD. Alternatively, you may want to recalculate the balance for a single element, for example, Regular Salary YTD. Another option is to define a new balance and to recalculate for a specific set of elements that feed that new balance.

External/Manual Payments Process

Use the External/Manual Payments window to record cash or cheque payments to employees from external sources or petty cash. The window enables you to record details of each payment.
Viewing the Results of the Advance Pay Process

You can view the results of the Advance Pay in the Advance Pay window.

- The amount of the advance is displayed. The amount outstanding remains at zero until the first payroll run of the advance pay period completes. This information is datetracked, and by moving your cursor down you can see any future events. To see historical information you must change the effective date.

- If the Defer check box is checked, the Deferred Payments region shows the period for which payments to the assignment are deferred. This information is also datetracked and you can see current and future information as above.
Running the Payments Processes

The payments processes are:

- The Canadian Cheque Writer process, which produces paycheques with attached statements of earnings (SOEs)
- The Direct Deposit process produces files that you can send to your financial institution for distribution of direct deposit payments.
- The Canadian Deposit Advice process, which produces deposit advices with attached statements of earnings.

**Note:** You can review statements of earnings for employees before running the Canadian Cheque Writer or Canadian Deposit Advice processes. After a payroll run, you can view online the statement of earnings for each individual employee processed in the run.

Run the Payments processes from the Submit Request window.

**Note:** After QuickPay runs, it may be most convenient to make manual payments, rather than running Cheque or Deposit Advice processes.
Cheque Writer Process

The Cheque Writer Process produces paycheques with attached statements of earnings (SOEs). A preprinted form which will accommodate the standard print format of the cheques has been developed by Moore Canada. Customers in Canada can call Moore Canada at 1 888 621–1919 to place an order for the forms. The form number for the cheque is 10001. The Canadian French PAY patch is required in order to have cheques print in French.

To run the Cheque Writer process:

1. Select Canadian Cheque Writer in the Name field.
2. Select the payroll or consolidation set of the pay processing for which to produce cheques and SOEs. If you select a payroll, its default consolidation set displays.
3. Enter the start and end dates of the time period for which to print the cheques and statements of earnings.
4. The system will default Canadian Cheque as the payment type and Cheque as the payment method for all the payments resulting from this process run.
5. A default sort sequence of Organization, then Person, displays. To add more sort sequences, yourMIS staff can modify the Cheque Writer process.
6. Select the cheque style Chequewriter and Deposit Advice or, to make payments to third parties, the style Third Party Cheque Writer.
7. Enter the cheque number with which to start this cheque run.
8. If required, enter the cheque number with which to end this cheque run. This entry may be necessary when the supply of stationary is limited.
9. Choose OK, then submit.
Direct Deposit

The Direct Deposit process produces files that you transfer to your financial institution for direct deposit payments. This process must be run prior to the Deposit Advice process.

To run the Direct Deposit process:

1. In the Name field, select Direct Deposit. Click in the Parameters field if the Parameters window does not open automatically.

2. Select the name of the payroll or consolidation set to run the process for. When you select a payroll name, its default consolidation set displays.

3. Enter the start and end dates of the time span for the processing to cover. For some financial institutions, this should be within thirty days of the effective date.

4. Select the name of a payment method to use for all the payments resulting from this process run. The payment method will default to Direct Deposit.

5. If required, enter an override deposit date to use for all the payments resulting from this process run.

6. If required, enter an appropriate code in the override CPA code. Override CPA code is used to override the default code 200 which identifies the transaction as a payroll deposit. There are other values to identify specific payment types (vacation pay for example) under payroll deposit, if desired.

7. If required, enter the override file creation number. Override file creation number overrides the system maintained sequence number for file creation numbers. This may be necessary when a file needs to be re-transmitted under the same file creation number.

8. Choose OK, and Submit.

The process creates a flat file in the PAY_TOP/out directory.
Deposit Advice Process

The Deposit Advice process produces deposit advices with attached statements of earnings. A preprinted form which will accommodate the standard print format of the deposits has been developed by Moore Canada. Customers in Canada can call Moore Canada at 1 888 621–1919 to place an order for the forms. The form number for the deposit is 10002. The Canadian French PAY patch must be applied to have deposit advices print in French.

To run the Deposit Advice process:

1. Select Canadian Deposit Advice in the Name field.
2. Select the name of the payroll or consolidation set to run the process for. When you select a payroll name, its default consolidation set displays.
3. Enter the start and end dates of the time span for the deposit advice to cover.
4. A default sort sequence of Organization, then Person, displays. To add more sort sequences, your MIS staff can modify the Deposit Advice process.
5. Select an assignment set if required.
6. Choose OK, then submit.
Running Post–Run Processes for QuickPay

To run Pre-Payments and other processes from the QuickPay window:

1. Choose the Start Pre-Payments button. If required, you can override the default payment method for the assignment. You have a choice of Cash or Cheque for prepayments run from the QuickPay window.

   The status for the completed process displays in the Status field in the QuickPay Pre-Payment block.

2. When a status of Complete displays, do one of the following:
   - Choose the External Payment button to make payment by cash or cheque from the External/Manual Payments window.
   - Leave the payment to be made by the normal post-pay process.

   Note: If you have already included the QuickPay run in the default consolidation set for the assignment payroll, it can take part in the batch pre-payment process for the payroll without further action on your part.
Void Payments Process

Void Payments enables you to void cheques that have been printed out but need to be cancelled.

You may want to do this if there is a printing error or if the cheques you printed are lost or defaced. The process cancels the issue, records that there was an issue, and enables you to enter a reason for cancellation.

You run the Void Payments process from the Submit Requests window.

To run the Void Payments process:

1. In the Name field, select Void Cheque Payments.
2. In the Parameters window, select the payment run for Cheque Writer that you want to void.
3. Enter the date on which you want to void the cheques or cheques. The default is your system date.
4. Enter, optionally, a reason for voiding the cheque issue.
5. Enter the start and end numbers of the cheques you are voiding. You can void single cheques by entering the cheque number in both fields.
Making External/Manual Payments

You often make manual payments following QuickPay runs. To do this, you can navigate to the External/Manual Payments window either from the Assignment window or the QuickPay window.

To make a manual payment by cash or cheque to an employee:

1. Run a query in the Payment Method field to see a list of any unpaid cash or cheque payments for the current assignment.

   The window displays each prepayments source type (either PrePayments or QuickPay PrePayments) and its effective date.

   **Note:** If you enter the External/Manual Payments window from the QuickPay window you can query unpaid payment methods associated with the current QuickPay PrePayment only. The Effective Date and Type fields do not display as the source type is always QuickPay, and the date is the same as the date of the QuickPay run.

2. Select the Pay check box for the payment methods you are now going to pay manually. Enter the value of the payment and, if you are paying by cheque, the cheque number.

3. Save your entry.
Reconciling Payments

You can use Oracle Payroll in combination with Oracle Cash Management to verify that payments have been processed. The process is:

1. Import the bank statement. You do this in Oracle Cash Management.
3. Run the automatic reconciliation process. You do this from Oracle Cash Management.
5. View the results of the reconciliation process. You can do this either through Oracle Payroll, or Oracle Cash Management.
6. In Oracle Cash Management, you can view the following reports:
   - The Available Transactions report.
   - The AutoReconciliation Execution report
7. Identify any payments that are marked in error, and reconcile them manually.

Note: If you are using Oracle Payroll with Oracle Cash Management for the reconciliation of payments then you will need to set up accounting reference data when you are setting up Oracle Cash Management.

See: Define Accounting Reference Data, Oracle Training Administration Implementation Steps.
Correction of Run Results: Retries

Retrying Employee Assignments

You use retries for correcting mistakes shortly after a payroll run finishes. For example, you receive late entries of hours worked for some employees after a run starts, and you must enter these late details for some assignments.

Provided there has been no post-run processing for these assignments, you can mark them for retry. After you have corrected the element entry information for the marked employees, you submit the Retry Payroll Process. The new run processes only those employees marked for retry.

When you mark employee Assignments for retry, the run’s status is Incomplete. This protects you from forgetting to correct and rerun an assignment marked for retry.

US and Canadian Payroll Only

If you are using Net–to–Gross payroll processing then each assignment action for a run type can also generate additional actions derived from the parent action. These additional actions are known as child actions.

You can mark a parent assignment action for retry, but you cannot retry a child assignment action independently of its parent.

Automatic Retries

Any assignments having a status of Error after a payroll run are automatically retried when you run the payroll again. You do not have to mark these assignments for retry and cannot unmark them. The recommended procedure for dealing with retries, therefore, is as follows:

- Run the payroll and examine the results.
- Check any assignments with a status of Error and make the necessary changes to them so that they can process correctly.
- Check the other assignments. Mark for retry any that require changes and make the necessary changes.
- Run the payroll again. It will now process only the assignments having a status of Error after the first run, together with those you have manually marked for retry.

Retries and Post–run Processing

You cannot run the payroll retry process if you have already started off another post–run process, such as Pre–payments. In such a case, to
start the payroll run retry process you must first roll back the other process. This deletes all element entries for the process and enables you to run the retry of the payroll.

The payroll run’s status remains at Incomplete as long as some employees remain marked for retry.

Retrying Runs

In another situation, you may realize after a run that results for a sizeable number of employees may be incorrect. This could happen, for example, when you neglected to modify a formula for an earnings or deduction before starting the run.

In this case you can make the necessary changes and retry the entire run. The new run ignores employees whose processing is unaffected by the corrections you have made. It reprocesses only those whose original results are incorrect in view of the corrections entered.
Correction of Run Results: Rollbacks

Use run rollbacks when you have no need to keep any record that a run occurred. When you roll the run back, the process removes all the assignments and the run results.

For example, if an employee should never have been processed in a run, you can roll back the run for that employee. A rollback completely removes an employee from a run, as if the processing had never occurred.

You cannot roll back payroll processing for individuals or payrolls if post–run processing has already occurred.

US and Canadian Payroll Only

If you are using Net–to–Gross payroll processing then each assignment action for a run type can also generate additional actions derived from the parent action. These additional actions are known as child actions.

You can mark a parent assignment action for rollback, but you cannot roll back a child assignment action independently of its parent.

Uses of Rollbacks

Suppose that just after a payroll run, you receive notification that three employees have been transferred to a different payroll. This means you should not have processed them in the run just completed.

In this case you can roll back the processing for the three individuals. This action completely removes them from the run.

If the whole set of employees a run processes is the wrong set, you can roll back the entire run.

Rollbacks can also be useful if you want to do a run for testing purposes only, examine the results, and then remove all traces of it.

**Attention:** If a recurring element has an end date that coincides with the end of the pay period, then the element end date will be removed by the rollback.
Advance Pay Process

The Advance Pay process enables you to pay employees in advance for holidays or other events. The process performs payroll runs for the periods to be advanced, using all date effective information in place, and stores the final net figure as the amount to be advanced.

You can always represent Advance Pay as a single consolidated amount. However, if your legislation has the Advance Pay by Element process enabled, then you can also calculate and display the total amount of Advance Pay for constituent elements in the overall total.

**Note:** If you do have the choice of using both the Advance Pay process and the Advance Pay by Element process you should note that these processes cannot be overlapped, That is you cannot:

- Run Advance Pay for a period to which Advance Pay by Element has already been applied.
- Run Advance Pay by Element for a period to which Advance Pay has already been applied.

The *advance pay period* is the period of the holiday or event for which the advance payment is being made. More accurately, it is the total number of *payroll periods* covering the event. Regular payroll processing continues for the employee during the advance pay period. The amount advanced is progressively recovered in each regular payroll run, and the following actions are also carried out as appropriate:

- If further payments become due to the employee during the advance pay period, these can be paid using the employee’s normal payment method. Alternatively, the net payment can be deferred and paid to the employee in the period following the advance pay period.
- If the employee’s entitlement during the advance pay period becomes less than the sum advanced, thereby creating an overpayment, the amount owing is recovered automatically in the pay period following the advance pay period.

You can make advance payments for any pay period types, but the most likely ones are weekly or biweekly. You set the maximum number of periods that can be advanced when you define the payroll.
Correction of Run Results: Reversals

You can retry an employee or a run only when no post–run processing has occurred. You use reversals when you need to correct run results for a single assignment after post–run actions have already occurred.

In other words, reversals are useful when you need to correct run results some time after the run has occurred.

**Restarting Earnings or Deductions after Reversals**

You may reverse a run for a past period during or after which stop dates exist for earnings or deductions. When this happens, Oracle Payroll issues a warning. This tells you to check whether you should restart any of the stopped earnings or deductions.

For example, the reversal may have cancelled out a deduction that was an employee’s final payment toward an outstanding loan. In this case, the warning alerts you to the need to restart the deduction.

**Reprocessing Nonrecurring and Additional Entries after Reversals**

Reversals of payroll runs with nonrecurring and additional element entries provide an exception to the ‘once only’ rule for processing nonrecurring elements.

Normally, nonrecurring element entries can be given only once to an employee. Additional entries for recurring elements can be given only once in each pay period.

The effect of this rule on payroll run reversals is that nonrecurring and additional entries do not get reprocessed in subsequent runs following a reversal. As a consequence, the results of subsequent runs will not be identical to the original run results.

To prevent this, Oracle Payroll allows nonrecurring and additional entries to be reactivated and reprocessed in subsequent runs following payroll run reversals. This makes it possible for the run results of subsequent runs to be identical to the original results.

**Warning:** You cannot roll back a reversal if there are subsequent payroll runs. This is to prevent nonrecurring and additional entries being given twice – in the reversed run and in the subsequent run.
Reissuing a Voided Cheque

Once a cheque has been voided, you may wish to reissue the cheque, either with the same amount, or with a different amount.

To reissue a voided cheque with the same amount:

1. To verify that the void has been processed, select the employee in the Employee Assignment Processes window. For the process that originally produced the cheque, VOID will appear in the Status Column.
2. Run the Canadian Cheque Writer process again. A new cheque will be produced with a new number.
3. If you want to verify the process, select the employee in the Employee Assignment Processes window. The number of the original prepayment will be in the Applied Column of the latest process.
4. Run the Void Payments Report any time after the void has been processed.

To reissue a voided cheque with a different amount:

1. Reverse the cheque that you have voided in the Reverse Payroll Run window.
2. Enter the new amount to be paid in the Salary Administration, or Element Entries window as appropriate.
3. Run QuickPay for the new amount that is to be paid to the employee.
4. Run the PrePayments process.
5. You can now do one of the following:
   - Manually issue the cheque.
   - Run the Canadian Cheque Writer process again.
6. If you want to verify the process, select the employee in the Employee Assignment Processes window. The number of the original prepayment will be in the Applied Column of the latest process.
7. Run the Void Payments Report any time after the void has been processed.
Running the Voided Payments Report

This report shows details of cancelled cheque payments. You run this report in the Submit Request window.

To run the Void Payments report:

1. In the Name field, select Void Payments Report
2. In the Parameters window, enter a start date and an end date for the report.
3. Select a payroll and/or consolidation set if you want to restrict your information by these parameters. If you leave these fields blank the report will return information on all payrolls for the period chosen.
4. Choose OK, then Submit.
Running the Payment Register, Summary and Detail Reports

The Payment Register Detail report shows for each employee, the employee number, deposit advice or cheque number, bank number and name, transit code, account number, and payment amount. The Payments Register Summary report shows total amounts paid for a payment method and type by GRE.

Note: These reports do not include payments made to third parties. These payments are listed on another register.

Run these reports from the Submit Requests window.

To run the Payment Register reports:

1. Select Payments Register Detail Report or Payments Register Summary Report in the Name field. If the parameters window does not open automatically, click in the Parameters field to open it.
2. Enter the starting and ending paydates to include in this report.
3. Select a payroll or consolidation set whose run results the report should cover. If you select a payroll run, its consolidation set may display.
4. Optionally, select a GRE. If you make no selection, the report covers all GREs.
5. Optionally, select a payment type. If you make no selection, the report covers all payment types.
6. For the Detail Report, select sort options one and two.
7. For the Detail Report, select Yes or No in the Display Employee Details and Summary Report options.
CHAPTER 2

Taxes and Social Insurance
Taxes

What Tax Information Must I Maintain for my Organization?

For the correct calculation and reporting of employee and employer tax liabilities at the federal and provincial levels, including Workers Compensation and Provincial Medical liabilities, you must maintain tax-related information for:

- Each GRE (GRE/Legal Entity) included in your Business Group
- Each PRE (Provincial Reporting Establishment) included in your Business Group
- Your employees
- Certain categories of earnings types and deductions.

What are the Taxability Rules for Earnings and Deductions Categories?

Regular and overtime earnings are always subject to federal and provincial taxes. However at any point in time, other categories of earnings, and certain categories of pre-tax deductions, may be subject to different types of taxes and tax withholding at the federal and provincial levels.

What are the Taxability Rules for Workers Compensation?

Each province has different rules regarding the earnings categories to include in the payroll exposure used to calculate the employers’ Workers Compensation liability. The liability is calculated as a rate per $100 of assessable earnings up to a maximum defined by each province.

What are the Taxability Rules for Provincial Medical Plans?

For some provinces and territories, a payroll levy is imposed on employers against wages paid to fund the provincial medical plan. For each province, there are different rules regarding the earnings categories to include in the payroll exposure used to calculate the Provincial Medical liability. The liability is calculated as a percentage of wages paid and in some cases, the percentage changes based on various earnings thresholds.

What are the Taxability Rules for Vacation Pay Wages?

The requirement for the calculation as well as the pay out of vacation pay are defined by provincial Employment Standards. As part of this
requirement, each province has defined the earnings categories that are included for the calculation of vacation pay.

What are the Rules for Wage and Tax Reporting (T4s, T4As, RL1s)?

Employers must report to their employees the amounts paid and withheld so the employees can complete their own income tax returns and pay any amount owed to the Canada Customs and Revenue Agency and the Ministere du Revenu.

Employers accomplish these reporting goals with the Statement of Remuneration Paid (Form T4) Statement of Pension, Retirement, Annuity and Other Income (Form T4A), and Employment and Other Income (Quebec Form RL1).

Information from this form is used to enforce the appropriate tax laws as legislated by federal and provincial governments. In addition to reporting taxable income, some nontaxable amounts must also be reported to ensure that employees correctly complete their individual income tax return.
Tax Data for Employees

For each employee assignment, you maintain information taken from the federal and provincial Personal Tax Credits Return (TD1), the federal Statement of Commission Income and Expenses for Payroll Tax Deductions (TD1X) the Quebec forms, Source Deductions Return (TP1015.3–V) and the Statement of Commissions and Expenses for Source Deduction Purposes (TP–1015.R.13.1–V) that employees must complete and provide to their employer.

Prerequisites

- The prerequisite to entering tax data for employees is that there must be a location associated with the organization included in the employee’s primary assignment, and the location address must include a city, province or territory, and postal code. This determines the province of employment.

- See: Setting Up Site Locations: Using Oracle HRMS – The Fundamentals
Tax Information for GREs

Every employer must register with the Canada Customs and Revenue Agency (CCRA) to obtain a business number for the organization. This number is used as a reference for all reporting requirements to the federal government. If the employer has a wage loss replacement program that covers a portion of the employees, there are two employment insurance (EI) rates for the employer. In this case, two business numbers would be issued to the employer, one for each rate. Each T4 GRE represents an employer for which the Canada Customs and Revenue Agency provides a business number for tax remittance purposes.

When creating an organization classified as a GRE, you must enter information such as: the federal business number and federal tax withholding methods, the Quebec identification number and provincial tax withholding methods (if there are employees paid in the province of Quebec), the employer EI rate for the business number, and the year end reporting form that applies for this GRE.

For example, if the employer issues T4, T4A, and RL1 forms, two GRE’s must be established: One for payments that are reported on a T4 and RL1, one for payments that are reported on a T4A and RL1.

Provincial Reporting Establishments (PRE)

A Provincial Reporting Establishment (PRE) is set up in order to define tax reporting information at the provincial level. Currently, only the province of Quebec requires this definition. An organization must be established with the classification of Provincial Reporting Establishment for each Quebec Identification Number. The information that must be defined includes the province name, province identification number and other information relating to the transmittal for provincial magnetic year end reporting.
Tax Withholding Methods

To calculate employee tax deductions, payroll runs use the tax method as defined in the GRE.

At the federal level, the options are:

- Option 1 - General Tax Formula,
- Option 2 - Tax Formula based on Cumulative Averaging

The definition of these formulas may be obtained through CCRA publications.

At the provincial level, for Quebec, the options are:

- For Regular:
  - Regular
  - Cumulative Averaging Method 1
  - Cumulative Averaging Method 2
- For Non Periodic:
  - Method 1
  - Method 2
  - Cumulative Averaging Method 1
  - Cumulative Averaging Method 2

The definition of these formulas may be obtained through Ministere du Revenu publications.
The Tax Calculation Process

When all the necessary tax information is in place, the payroll run calculates the tax withholding of your employees and the tax liabilities of their GREs.

For each employee, it first creates gross earnings balances. Then it calculates his or her withholding, applying the appropriate withholding method, and the GRE’s tax liability for the employee.

Calculation Provision and Maintenance

The tax rules used to produce the tax balances can be complex. Moreover, they are subject to frequent changes. Developing and maintaining current Canadian tax calculations at the federal and provincial levels requires researchers with specialized skills and experience. For this reason, an independent, well-established Canadian payroll tax vendor is the best source for tax calculation routines and updates. Oracle Corporation has concluded an agreement with Vertex Inc. to supply these tax calculation programs.

Each Oracle Payroll installation incorporates into the payroll run, tax calculations that Vertex provides and maintains. The payroll run calls these calculations at the appropriate times, so that they automatically go into effect.

You receive Vertex documentation together with Oracle Payroll. There is no online access to Vertex formulas and tables; however you can obtain a variety of reports on the tax calculations, described in the documentation. For tax calculation maintenance, Vertex provides you with data on diskettes or tapes. When you apply this data to your system it overlays all existing data in the Vertex tables, so that all data in these tables is current.
Tax Information for an Employee Assignment

Oracle Payroll users must maintain the tax-related information each employee provides on the federal and provincial Personal Tax Credits Return (TD1), the federal Statement of Commission Income and Expenses for Payroll Tax Deductions (TD1X) and for Quebec employees, the Source Deductions Return (TP1015.3-V) and the Statement of Commissions and Expenses for Source Deduction Purposes (TP–1015.R.13.1–V), as well as some additional tax information. The payroll run uses this information to determine employee tax withholding at the federal and provincial levels.

To review and maintain employee tax information, you use the Federal and Provincial Tax Information windows. Entries to these windows are date effective.

Tax Records for New Hires

Each new employee must have a work location with an address that includes a city or town, province or territory, and postal code. The work location is the location of the organization included in the employee assignment.

Note: This assignment may be the default assignment of the employee either to the Business Group or to the organization to which he or she was an applicant, or may be another assignment entered as a correction to the default assignment.

The system date-effectively creates default federal and provincial tax records for each new hire, using the location of the organization included in the employee’s assignment to determine their province of employment.

The system defaults the basic personal federal and provincial amounts, therefore a record does not have to be created if the basic amounts are used. If a new employee’s federal or provincial TD1 or TP1015.3-V form contains different information from that of the default records, you enter this information using the Federal and Provincial Tax Information windows.

Tax Record Changes for Current Employees

Whenever changes occur to the province of a current employee’s work location address, the system checks the employee’s tax records and date effectively makes changes to the provincial tax records, as required.
Geocodes

Geocodes are the geographical codes supplied by Vertex, Inc. The use of geocodes (or Jurisdiction Code) determines which jurisdiction or province will be updated on the employee’s record.

The geocode can be looked up in the documentation supplied by Vertex, Inc., or it can be looked up online from the employee’s record.

The geocode can also be found under Run Result Values.

To view Run Result Values:

1. Navigate to View, Assignment Process Results
2. Query an employee and a payroll run.
3. Click on the Run Results button.
4. Click on the Run Result for the correct tax element.
5. Click on the Run Result Values button. This will display the jurisdiction code.
Assignment Location Rules Overview

Tax records are created by the defaulting tax rules process whenever the following assignment location rules are met:

- Assignment has a payroll
- Assignment has a salary basis
- Assignment has a location
- Assignment is for a Canadian employee
- Assignment is associated with a GRE

Updating Assignment Location Processes

When updating an assignment location, the federal and provincial tax records are changed to reflect the province of the new location.
Taxability Rules for Earnings and Deductions Categories

Oracle Payroll comes with the current rules for the federal and provincial level taxability already in place for some categories of taxable benefits and pre-tax deductions. These rules are updated as necessary in subsequent releases of Oracle Payroll.
Rules for Worker’s Compensation

The system does not come with rules in place regarding the inclusion of supplemental earnings and taxable benefit categories in a province’s payroll exposure for Worker’s Compensation, but does provide a convenient way for you to maintain this information yourself. Note: Each installation of Oracle Payroll is responsible for entering and maintaining the rules regarding the inclusion of its earnings types in the payroll exposure for Worker’s Compensation.

The Workers Compensation maximum assessable wages must be defined for each province in the Table Values window. The provincial Workers Compensation Boards are set up as organizations with the classification of “Worker’s Compensation Board”. The provincial accounts are set up under “Workers Compensation Accounts”, where the account name and number are identified. This number must then be linked to a GRE as the default account.

The rates are defined under “WCB Accounts”. Should the rates or the account number vary by job, overrides may be applied.
Rules for Provincial Medical Plans

The system does not come with rules in place regarding the inclusion of supplemental earnings and taxable benefit categories in a province’s payroll exposure for Provincial Medical, but does provide a convenient way for you to maintain this information yourself. Note: Each installation of Oracle Payroll is responsible for entering and maintaining the rules regarding the inclusion of its earnings types in the payroll exposure for Provincial Medical.

The Provincial Medical exemptions and rates must be defined for each province in the Table Values window. The thresholds are seeded however the rates for each threshold must be entered. The Provincial Medical organizations are set up as organizations with the classification of “Provincial Medical Carrier”. The Provincial Medical accounts are set up under “PMED Account Numbers”, where the province and account number are identified. This number must then be linked to a GRE as the default account.
Changing Taxability Rules for an Earnings Type

To change taxability rules for supplemental earnings:

1. In the Level region, choose Federal to change a federal-level tax rule, or Provincial to change a province-level tax rule. If you choose Provincial, select the particular province or territory in the Province region.
2. Select the Supplemental Earnings tab.
3. The Element Category field displays the categories of earnings types within the Supplemental classification. For each element category, check the box under a tax heading in the Subject To region if the elements within the category are subject to the tax, or uncheck the box if they are not subject to the tax.

At the federal level, the tax headings that are enabled in the Subject To region are:

- FED – Federal Income Tax
- CPP – Canada Pension Plan
- EI – Employment Insurance

At the provincial level, the tax headings that are enabled in the Subject To region are:

- PROV – Provincial Income Tax
- QPP – Quebec Pension Plan (Quebec only)
- PMED – Provincial Medical
- WCB/CSST – Workers’ Compensation
- VAC – Vacationable Wages
Changing Taxability Rules for a Taxable Benefit

To change taxability rules for a taxable benefit:

1. In the Level region, choose Federal to change a federal–level tax rule, or Provincial to change a province–level tax rule. If you choose Provincial, select the province in the Province region.

2. Select the Taxable Benefit tab.

3. The Element Category field displays the categories of taxable benefits within the Taxable Benefit classification. For each taxable benefit category, check the box under a tax heading in the Subject To region if the taxable benefits within the category are subject to the tax, or uncheck the box if they are not subject to the tax.

At the federal level, the tax headings that are enabled in the Subject To region are:

- FED – Federal Income Tax
- CPP – Canada Pension Plan
- EI – Employment Insurance

At the provincial level, the tax headings that are enabled in the Subject To region are:

- PROV – Provincial Income Tax
- QPP – Quebec Pension Plan (Quebec only)
- PMED – Provincial Medical
- WCB/CSST – Workers Compensation
- PST – Provincial Sales Tax (Information only)
- GST – Goods and Services Tax (Information only)
- HST – Harmonized Sales Tax (Information only)
- PPT – Provincial Premium Tax (Information only)
- RSTI – Retail Sales Tax on Insurance (Information only)
- VAC – Vacationable Wages
Changing Taxability Rules for a Pre-Tax Deduction

To change taxability rules for a pre-tax deduction:

1. In the Level region, choose Federal to maintain federal-level tax rules, or Provincial to maintain province-level tax rules. If you choose Province, select the province or territory in the Province region.

2. The Element Category field displays the seeded categories Registered Pension Plan, RRSP, Union Dues and Other.

For each element category, the box under the tax heading in the Not To Impact region should remain blank if the element category should reduce the tax. If deductions within the category should not reduce the tax check the box under the tax heading in the Not To Impact region. For example, if union dues are to reduce federal taxable wages, then the FED tax box should not be checked.

At the federal level, the tax headings that are enabled in the Not To Impact region are:

- FED – Federal Income Tax
- CPP – Canada Pension Plan
- EI – Employment Insurance

At the provincial level, the tax headings that are enabled in the Not To Impact region are:

- PROV – Provincial Income Tax
- QPP – Quebec Pension Plan (Quebec only)
- PMED – Provincial Medical
- WCB/CSST – Workers Compensation
- PST – Provincial Sales Tax (Information only)
- GST – Goods and Services Tax (Information only)
- HST – Harmonized Sales Tax (Information only)
- PPT – Provincial Premium Tax (Information only)
- RSTI – Retail Sales Tax on Insurance (Information only)
Entering Federal Tax Information for an Employee

To enter federal tax information for an employee:

1. Default information appears for the employee in the Tax Information window. The resident and work provinces display from the employee’s primary residence address and work location address, respectively.

2. If the province of employment is not correct for taxation purposes, enter the appropriate province in the Override Province of Employment field.

3. Verify that the TD1 information is correct. The Basic Amount Flag is automatically checked for each person. If the employee has a different amount, uncheck the box and enter the appropriate amount in the Tax Credit field. For those employees requesting to have additional tax deducted, enter an amount in the Additional Tax field. For those employees claiming deductions for living in a prescribed zone, enter the annual deduction amount in the Prescribed Zone Deduction field.

   Note: The Basic Personal Amount will default for the given calendar year, and will be updated every year. If you uncheck the Basic Amount Flag you must manually enter a value in the Tax Credit field.

4. If Commission information is required, enter the appropriate values in the Commission information region.

5. In the Tax Exempt region, check any box that corresponds to a tax for which the employee is exempt.

   Note: If the employee is under 18 or over 70, it is not necessary to exempt them from CPP.

6. In the Income Tax region, enter any overrides that may apply by entering a tax percentage in the Override Rate or a tax amount in the Override Amount fields. Either of these overrides will replace the calculated tax value and additional tax amounts. In the Annual Deduction field, enter an annual value for child care expenses, alimony payments, etc., that have been authorized by the CCRA. In the Labour Fund Contr. field, enter the annual contribution to a labour sponsored fund.

7. To indicate if the employee is a Status Indian, select Further Information and enter Yes or No. If you enter Yes, the employee will not be subject to federal tax. The earnings the employee receives must feed Status Indian balances for proper year end reporting.
8. Save your work.
Entering Provincial Tax Information for an Employee

To enter provincial tax information for an employee:

1. Default information appears for the employee in the Tax Information window. The resident and work provinces display from the employee’s primary residence address and work location address, respectively.

2. The Province defaults to the province of employment or the override province of employment, if entered on the federal tab.

3. Verify that the TD1 information is correct. The Basic Amount Flag is automatically checked for each person. If the employee has a different amount, uncheck the box and enter the appropriate amount in the Tax Credit field.

   **Note:** The Basic Amount will default for the given calendar year, and will be updated every year. If you uncheck the Basic Amount Flag you must manually enter a value in the Tax Credit field.

4. There are various fields i.e., additional tax, override rate and amount, prescribed zone deduction, annual deduction and commission information that are disabled on the provincial form for all provinces except Quebec. For Quebec, only the prescribed zone deduction and annual deduction are disabled. These amounts are entered on the federal tab and apply to both federal and provincial (excluding Quebec) tax calculations.

5. In the Tax Exempt region, check any box that corresponds to a tax for which the employee is exempt.

   **Note:** If the employee is under 18, it is not necessary to exempt them from QPP.

6. In the Additional region, check any boxes that may apply. The Number of Dependents and Number of Infirm Dependents affect the tax calculation for Ontario and Manitoba only. The Spousal/Equivalent and Disability Status affect the tax calculation for Manitoba only.

7. To indicate if the employee is a tax exempt Status Indian, select Further Information and enter Yes or No. If you enter Yes, the employee will not be subject to provincial tax. A separate earning be defined for Status Indian wages with a balance feed to the proper area on the year end form. Also under Further Information is an "over 65" flag that is used in the tax calculation for Manitoba only.

8. Save your work.
Entering Federal Tax Rules for a GRE

To enter tax information for a GRE, use the Organization window.

**To enter federal tax rules for a GRE:**

1. Enter or query the GRE in the Organization window. In the Organization Classifications region, place the cursor on the classification GRE / Legal Entity, choose the Others button, and select Employer Identification. Click in the Additional Organization Information field to open the Employer Identification window.

2. Enter the Statutory Reporting name. This would be the employer name registered with the Canada Customs and Revenue Agency.

3. Enter the Business Number assigned by the CCRA.

4. Enter the Quebec Identification Number assigned by the Ministere du Revenu, if there are employees in the province of Quebec.

5. Enter the Employment Insurance (EI) rate applicable for this Business Number.

6. If this GRE belongs to a Tax Group, enter its name.

   The Tax Group associates several GREs so that employees who transfer from one GRE to another within the group receive credit in the new GRE for amounts withheld in the former GRE toward Canada/Quebec Pension and Employment Insurance.

7. Enter the year end reports that will be required for this GRE i.e., T4/RL1 for employment income, T4A/RL1 for other income and T4A/RL2 for retirement and annuity income.

8. Select the Federal Tax Method for this GRE

9. Select the Provincial Tax Method for Regular and Non Periodic

10. Select the NAIC code applicable for this GRE.

11. Identify the GRE that is designated as the Transmitter GRE for year end magnetic reporting.

Consult the Vertex handbook or government publications for detailed explanations of the different calculation methods.

**To enter federal year end magnetic reporting information for a GRE:**

1. Enter or query the GRE in the Organization window. In the Organization Classifications region, place the cursor on the classification GRE / Legal Entity, choose the Others button, and select Fed Magnetic Reporting. Click in the Additional Organization Information field to open the Fed Magnetic Reporting window.
2. If a transmitter number has been assigned to this GRE by the CCRA, select Yes in the Transmitter GRE (Y/N) field. If the year end information for this GRE is reported through magnetic media under a different GRE, then select No.

3. Enter the remaining data as defined in the CCRA publication for data filed on magnetic media.
Entering Provincial Tax Information For a PRE

To enter tax information for a PRE, use the Organization window.

To enter provincial information for a PRE:

1. Enter or query the PRE in the Organization window. In the Organization Classifications region, place the cursor on the classification Prov Reporting Establishment, choose the Others button. Click in the Additional Organization Information field to open the Prov Reporting Est. window.

2. Select the province (only Quebec requires this set up).

3. Enter the Provincial Identification Number assigned by the provincial government.

4. If a transmitter number has been assigned to this PRE by the provincial government, select Yes in the Transmitter (Y/N) field. If the year end information for this PRE is reported through magnetic media under a different PRE, then select No and select the appropriate PRE in the Transmitter PRE field.

5. Enter the remaining data as defined in the provincial government publication for data filed on magnetic media.
Tax Balances

In accordance with the tax-related information entered in the Oracle HRMS database, the payroll run builds tax balances for each of the following tax types (EE = employee tax, ER = employer tax):

<table>
<thead>
<tr>
<th>Tax Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPP (EE and ER)</td>
<td>Canada Pension Plan pay period contribution</td>
</tr>
<tr>
<td>QPP (EE and ER)</td>
<td>Quebec Pension Plan pay period contribution</td>
</tr>
<tr>
<td>EI (EE and ER)</td>
<td>Employment Insurance pay period contribution</td>
</tr>
<tr>
<td>FEDERAL TAX</td>
<td>Federal income tax pay period deduction</td>
</tr>
<tr>
<td>PROVINCIAL TAX</td>
<td>Provincial income tax pay period deduction</td>
</tr>
</tbody>
</table>

For these taxes, the following wage balances are created for each employee assignment processed in the payroll run.

<table>
<thead>
<tr>
<th>Balance</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPP GROSS</td>
<td>Total Gross earnings subject to CPP including taxable benefits</td>
</tr>
<tr>
<td>CPP EXEMPT WAGES</td>
<td>Earnings included in CPP Gross that are not subject to CPP calculations. This includes earnings for employees who are under 18 or over 70.</td>
</tr>
<tr>
<td>CPP SUBJECT</td>
<td>CPP Gross earnings minus CPP Exempt earnings</td>
</tr>
<tr>
<td>CPP PRE-TAX REDUCTIONS</td>
<td>Deductions that reduce CPP Subject amount</td>
</tr>
<tr>
<td>CPP REDUCED SUBJECT</td>
<td>Earnings subject to CPP calculations minus pre-tax deductions</td>
</tr>
<tr>
<td>CPP EXCESS WAGES</td>
<td>Amount of CPP reduced subject earnings in excess of the annual maximum</td>
</tr>
<tr>
<td>CPP EE TAXABLE</td>
<td>Total pensionable earnings up to the annual maximum</td>
</tr>
<tr>
<td>CPP EE BASIC EXEMPTION</td>
<td>CPP pay period exemption</td>
</tr>
<tr>
<td>QPP GROSS</td>
<td>Total Gross earnings subject to QPP including taxable benefits</td>
</tr>
<tr>
<td>QPP EXEMPT WAGES</td>
<td>Earnings included in QPP Gross that are not subject to QPP calculations. This includes earnings for employees who are under 18.</td>
</tr>
<tr>
<td>QPP SUBJECT</td>
<td>QPP Gross earnings minus QPP Exempt earnings</td>
</tr>
<tr>
<td>QPP PRE-TAX REDUCTIONS</td>
<td>Deductions that reduce QPP Subject</td>
</tr>
<tr>
<td>QPP REDUCED SUBJECT</td>
<td>Earnings subject to QPP calculations minus pre-tax deductions</td>
</tr>
<tr>
<td>QPP EXCESS WAGES</td>
<td>Amount of QPP reduced subject earnings in excess of the annual maximum</td>
</tr>
<tr>
<td><strong>QPP EE TAXABLE</strong></td>
<td>Total pensionable earnings up to the annual maximum</td>
</tr>
<tr>
<td><strong>QPP BASIC EXEMPTION</strong></td>
<td>QPP pay period exemption</td>
</tr>
<tr>
<td><strong>EI GROSS</strong></td>
<td>Total Gross earnings subject to EI including taxable benefits</td>
</tr>
<tr>
<td><strong>EI EXEMPT WAGES</strong></td>
<td>Earnings included in EI Gross that are not subject to EI calculations</td>
</tr>
<tr>
<td><strong>EI SUBJECT</strong></td>
<td>EI Gross earnings minus EI exempt earnings</td>
</tr>
<tr>
<td><strong>EI PRE–TAX REDUCTIONS</strong></td>
<td>Deductions that reduce EI Subject</td>
</tr>
<tr>
<td><strong>EI REDUCED SUBJECT</strong></td>
<td>Earnings subject to EI calculations minus pre–tax deductions</td>
</tr>
<tr>
<td><strong>EI EXCESS WAGES</strong></td>
<td>Amount of EI reduced subject earnings in excess of the annual maximum</td>
</tr>
<tr>
<td><strong>EI EE TAXABLE</strong></td>
<td>Total insurable earnings up to the annual maximum</td>
</tr>
<tr>
<td><strong>FED GROSS</strong></td>
<td>Total Gross earnings subject to federal tax including taxable benefits</td>
</tr>
<tr>
<td><strong>FED EXEMPT WAGES</strong></td>
<td>Earnings included in Fed Gross that are not subject to federal tax calculations</td>
</tr>
<tr>
<td><strong>FED SUBJECT</strong></td>
<td>Fed Gross earnings minus federal exempt earnings</td>
</tr>
<tr>
<td><strong>FED PRE–TAX REDUCTIONS</strong></td>
<td>Deductions that reduce FED Subject</td>
</tr>
<tr>
<td><strong>FED REDUCED SUBJECT</strong></td>
<td>Earnings subject to federal tax calculations minus pre–tax deductions</td>
</tr>
<tr>
<td><strong>PROV GROSS</strong></td>
<td>Total Gross earnings subject to provincial tax including taxable benefits</td>
</tr>
<tr>
<td><strong>PROV EXEMPT WAGES</strong></td>
<td>Earnings included in Prov Gross that are not subject to provincial tax</td>
</tr>
<tr>
<td><strong>PROV SUBJECT</strong></td>
<td>Total Gross earnings minus exempt earnings</td>
</tr>
<tr>
<td><strong>PROV PRE–TAX REDUCTIONS</strong></td>
<td>Deductions that reduce PROV subject</td>
</tr>
<tr>
<td><strong>PROV REDUCED SUBJECT</strong></td>
<td>Earnings subject to provincial tax calculations minus pre–tax deductions</td>
</tr>
</tbody>
</table>
Taxes with Upper Earnings Limits

The system creates two additional balances for those taxes with upper earnings limits, that is, a maximum amount of earnings above which the tax is not levied. Currently, upper earnings limits exist for the taxes Canada/Quebec Pension and Employment Insurance.

<table>
<thead>
<tr>
<th>Balance</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Taxable Earnings</td>
<td>Reduced Subject to Tax and Withholdable Earnings, adjusted to take upper limit into account</td>
</tr>
<tr>
<td>Excess Earnings</td>
<td>Reduced Subject to Tax and Withholdable Earnings that exceed the upper limit</td>
</tr>
</tbody>
</table>

The Taxable Earnings balance accumulates the Reduced Subject to Tax and Withholdable earnings balances for an employee each payroll run, until it reaches the upper limit. After this, the Taxable Earnings balance for a run is zero (and its year-to-date balance remains fixed at the upper limit), since the employee’s earnings are no longer taxable for this tax.
Feeding Balances for Year End Reporting

Balance feeds are established from the Balances window in the Total Compensation area of the Navigator. These feeds must be set up for all elements required to print on a year end form with the exception of those with a classification of Earnings (for example, Regular Salary, Regular Wages, and Tax Deductions).

**Note:** Balances are date effective. Ensure that you have set your effective date.

**To enter a balance feed**

1. Query the code for the year end form and/or query for a balance for the box for which you want to establish a balance feed.
2. Press the Feeds button.
3. The Balance Feeds window displays.
4. Select the appropriate Element name from the list on the Balance Feeds window.
5. Select the appropriate Input Value Name for what you want to add or feed.
6. Select Add for the Add/Subtract field to feed a balance.
7. Save your changes.
Viewing Tax Balances

The View Tax Balance window is date tracked. The tax balances are the balances as of the effective date. For example, if the session date is 14–JAN–1998 and a payroll was run with a cheque date of 15–JAN–1998, the balances for the 15–JAN–1998 would not be included in the balances displayed. If you access tax balances through the View Payroll Processes, View Assignment Processes, or View Results windows, they are always current as of the cheque date of the process.

After running payrolls, you can review online the applicable balances for federal and provincial taxes at the level of an individual employee assignment, and at the person level for employees with two or more separate assignments. Balances at the person level represent the totals of the balances of each assignment the person has. You can also review employer tax liabilities.

To view tax balances, use the View Balances window.

1. Query the employee whose tax balances you want to view.
2. Select Tax Balances.
3. Set your session date to the date at which you want to review tax balances.
   This window displays the current year’s tax balances for the dimensions period to date, month to date, quarter to date and year to date.
4. Select the GRE or the Tax Group responsible for withholding or paying the tax whose balances you are reviewing.
5. Select the tax whose balances you are reviewing. The buttons ER and EE show whether this is tax on employers or employees. If this is a tax for which both employees and employers are liable, choose ER to review balances for the employer liability, or EE to review balances for employee withholding.
   At the federal level, both employers and employees make payments for Canada Pension and Employment Insurance. At the provincial level, both employers and employees make payments for Quebec Pension.
6. Choose Assignment to see assignment–level balances, or Person to see person–level balances for employees with more than one assignment.
7. If the tax selected is at the provincial level, select the province or territory.
Adjusting a Balance

Balance adjustments can be made to any user balance and to assignment level predefined balances. You can make adjustments to balances of any unit type, and when you adjust a balance there is no requirement for you to carry out further processing actions. However, Oracle Payroll processes the results of money balance adjustments in such a way that you can easily pay the value of an adjustment to an employee if you require.

When you save your adjustment, it processes like a payroll run with just one entry, and the value you enter becomes a processed run result. When you select a consolidation set for the adjustment, the system labels the run result for prepayments processing, in the same way that it labels the results of payroll runs and QuickPay runs.

You adjust balances in the Adjust Balance window.

To adjust a balance:

1. Query the assignment for which you want to adjust the balance.
2. Set the effective date to when you want to adjust the balance.
   The window displays your current effective date. If the assignment is to a payroll, it also displays the corresponding payroll processing period.
3. Select the element whose pay or input values you want to change, and update the entry values as you require.
4. Select a consolidation set to control further post–run processing.
   The default consolidation set displays automatically but you can select another set. This is a required field even for balance adjustments that do not require further post–run processing.
5. Check the Costed check box and select the Costing field if you want to cost the balance adjustment. This enables you to enter costing details by using the Cost Allocation key flexfield.
6. Save your changes.
   Oracle Payroll applies the adjustment by creating a processed run item equivalent to the adjustment value you entered. The option buttons display the progress of the adjustment’s processing.

Note: If the transaction finally shows Error, check that the units of measure for the entry values are correct. If they are, consult your system administrator.
End of Period Processing
Running the Record of Employment

A Record of Employment (ROE) must be issued for each interruption of earnings, such as when an employee has quit, was laid-off or terminated.

When an employee terminates, information is entered on the End Employment form that will print on the Record Of Employment. In Further Information, the entry in ROE Reason will display as the Reason Code on the ROE. The information entered in the ROE Reason Description field will print in the Comments section of the ROE.

The Record of Employment Archive Process captures the information required to create the actual Record of Employment. To run this process, select the Record of Employment option in Submit Processes and Reports and complete the following parameters:

- Effective Date: Enter the date that should be displayed as the Last Day for Which Paid on the ROE. If the Actual Termination Date has been entered on the End Employment form, the latter will print on the ROE.
- Employee Name: Enter the name of the employee for whom an ROE is to be issued.

To view the archive, select Assignment Process Results and enter the following parameters:

- Full Name: Name of the employee
- Period From / To: Select the period in which the Record of Employment process was initiated.

Click Find to display all payroll actions for the period. Select the Magnetic Report entry within the period, then Run Results. This will allow the ability to view and update ROE information.

A preview of the actual Record of Employment may be generated by processing the ROE Worksheet. The parameters to be entered are:

- Select Name: ROE Worksheet
- Start / End Date: The period in which the records were archived.
- Employee Name: Name of the employee for which an ROE archive was processed.

Select View Output to view the data. Software from HRDC is required to print the ROE. The serial numbers required for the ROE are provided by the HRDC software. You can set the path within the HRDC software to where the file resides, or can copy the file to your hard drive.
Payroll Register Reporting

Payroll Register Reporting is used to show employee and group level details such as:

- Complete payroll run details for pay runs, quick pays, and reversals
- Specific federal or provincial taxes withheld
- Earnings and deductions
- Employer liability
- Quarter–to–date and year–to–date details (includes balance adjustments)

The Payroll Register Report CA consists of two separate reports grouped together in a Request Set. The two separate reports are the Payroll Register report, and the Payroll Register Totals report.

Payroll Register Report

This report shows details for Organizations, Locations, and GREs, as well as details for individual employees.

Note: Depending on the selected parameters, the Payroll Register report can be large and may take considerable time to run and print. See the final section of this document on report performance for more information.

Payroll Register Totals Report

This report shows the current totals for the selected sort options: Organizations, Locations, and GREs. Employee, month-to-date, and year-to-date balances are not displayed on the Payroll Register Totals report.

Sort Options

Payroll Register reports can be organized according to user–defined criteria, or sort options. Oracle Payroll does not require that you use sort options to generate your report, but they are the best way to customize the reports to your specific needs. You can sort reports by any or all of the following options:

- GRE

Note: GRE should only be selected as a sort option if you have included all GREs in the parameters for a Payroll Register request set.
The sort options are hierarchical in nature. The Sort Option Two field is enabled only after a selection has been made in the Sort Option One field. The Sort Option Three field is only enabled after a selection has been made in the Sort Option Two field.

Example of Sort Options

Following is an example of how to use sort options to customize the Payroll Register reports.

If you want to create reports sorted by GRE, Organization, and Location, you enter GRE into the Sort Option One field, Organization into the Sort Option Two field, and the Location into the Sort Option Three field. Using the selected Sort Options, Oracle Payroll generates the reports listing payroll register data for each Location alphabetically by Organization within each GRE for the selected payroll or consolidation set.

Note: The sort options are nested. Using the previous example, if you change Sort Option Two from Organization to Location, Sort Option Three is automatically cleared.

Payroll Register Parameters

The following parameters exist for the Payroll Register reports:

- **Beginning Date Paid (required)**
  Select the beginning date for report selection. This date represents the payment date for the payroll runs/QuickPays or the effective date of the payroll reversals that are to be included in the report.

- **Ending Date Paid (required)**
  Select the end for the report selection. This date represents the payment date for the payroll runs/QuickPays or the effective date of the payroll reversals that are to be included in the report.

  Note: In very large organizations, there may be a slight delay in accessing the List of Values for Ending Date Paid.

- **Payroll**
  Select from the List of Values to run this report for a specific payroll. Either a payroll or a consolidation set is required to run the Payroll Register report.
• Consolidation Set
  Select from the List of Values to run this report for a consolidation set. If you select a payroll in the Payroll field that is associated with a consolidation set, this field will automatically populate. Either a payroll or a consolidation set is required to run the Payroll Register report.

• Government Reporting Entity (GRE)
  Select from the List of Values to limit the report to a single GRE. If nothing is entered in this field the report will contain information for all valid GREs.

• Organization
  Select from the List of Values to limit the report to a single Organization. If nothing is entered in this field the report will contain information for all valid Organizations.

• Location
  Select from the List of Values to limit the report to a single Location. If nothing is entered in this field the report will contain information for all valid Locations.

• Employee Name
  Select from the List of Values to limit the report to a single employee. If nothing is entered in this field the report will contain information for all valid employees.

• Suppress Current Zero Records
  The default entry for this field is Yes. If you enter No in this field, the report will show balances for employees that have no current balances, but may have month-to-date or year-to-date balances.

• Full Report
  The default entry for this field is No. With No selected, the report will show balances for Hours, Earnings, and Deductions. If you select Yes, the report will also include balances for Taxable Wages and Employer Tax Liabilities.

• Reporting Dimensions
  The default entry for this field is Current. Current balances are always shown on the Payroll Register report. In addition to current balances, the report detail can also display month-to-date and year-to-date balances.

  **Note:** You may encounter slow performance while running the Payroll Register report with a month-to-date Reporting Dimension selected.
This parameter is ignored by the Payroll Register Totals report. Only current values display on the Payroll Register Totals report.

- **Sort Options**
  There are three fields for sort options. See the Sort Options section for more information on how to properly use these parameters.

- **Employee Page Break**
  The default entry for this field is No. If Yes is selected, the Payroll Register report will print out with a page break after each employee contained in the report. This parameter is ignored by the Payroll Register Totals report.

### Running the Payroll Register Request Set

You run the Payroll Register Request Set from the Submit Requests window.

**To run the Payroll Register request set:**

1. Select Request Set as the type of run.
2. In the Submit Request Set window, select the Payroll Register Report CA from the List of Values. Select the parameters for the report. See the Payroll Register Parameters section for more information.
3. Click OK to close the Parameters window.
4. Choose Options to select a printer or accept the default.
5. In the Submit Request Set window, click Submit.

**Attention:** The Payroll Register Report can require substantial printing resources for large organizations.

### Payroll Register Report Output

The Payroll Register Report and Payroll Register Totals Report are two separate reports submitted by way of a single Request Set. Both reports will be printed according to the parameters that you select. These reports are printed in landscape fashion and are designed to fit on 8.5” x 11” paper. The Payroll Register Report and Payroll Register Totals report do not contain page numbers.

For performance reasons (see below) the two reports are designed to take advantage of a multi-threaded environment, and contain sequence numbers that can be viewed from the Requests window.
Note: Due to certain printer configurations, a heading may appear twice on the Payroll Register Report. In cases where this happens, all of the selected report data is listed beneath the second instance of the heading.

**Performance and the Payroll Register Reports**

The Payroll Register reports can contain large amounts of information. For maximum system performance, these reports are designed to take advantage of a multi-threaded environment. In order to make sure you are getting maximum performance from the Payroll Register reporting process, your system should have the Payroll Action Parameters configured for Parallel Processing.

If you are running the Payroll Register request set for a large organization, you may experience performance concerns when including quarter-to-date balances in the Reporting Dimensions parameter. You may also experience performance issues if you change the Full Report parameter from No to Yes.
Statutory Deductions Reporting

The Statutory Deduction Report shows the federal and provincial tax balances summarized for a particular range of pay dates. Oracle Payroll allows you to choose the following options for generating this report:

- Pay Begin Date (required)
- Pay End Date (required)
- Tax Group (optional) All valid Tax Groups.

\[\text{Attention: Leaving this field blank causes all Tax Groups to be included in this report.}\]

- GRE (optional) – All valid GREs.

\[\text{Attention: Leaving this field blank causes all GREs to be included in this report.}\]

- Federal – Details statutory deductions for the remittance to the CCRA.
- Provincial – Details statutory deductions for the remittance to the Ministere du Revenu.
- Reporting Dimension – Provides the option of printing information for a pay date range, month to date, quarter to date or year to date values.

Running a Statutory Deductions Report

You run the Federal and Provincial Statutory Deduction Report from the Submit Requests window.

\[\text{To create a Federal and Provincial Statutory Deduction Report:}\]

1. Select the Statutory Deduction report in the Name field, and click on the parameters field if the Parameters window does not automatically open.
2. Enter the Pay Date range in the Pay Begin Date and Pay End Date fields.
3. Enter an appropriate Tax Group or GRE, if applicable.

\[\text{Attention: Leaving this field blank causes all GREs to be included in this report.}\]

4. Enter a Yes or No value in Federal and Provincial for the type of remittance report you want to generate.
5. Enter the appropriate reporting dimension.
**Provincial Medical Reporting**

The Provincial Medical Report details the required information to remit employer premiums for provincial medical for those provinces that require it. The information included on this report includes:

- Gross Wages (Period and Year to Date)
- Unused Exemption (if applicable)
- Taxable Wages
- Rate (for provinces other than Manitoba)
- Wages subject to Notch Tax Rate (Manitoba only)
- Wages subject to Full Tax Rate (Manitoba only)
- Levy

Oracle Payroll allows you to choose the following options for generating this report:

- Province
- Account Number
- Starting and Ending Payment Dates
- Override Table
- EHT Monthly Remitter (Y/N)

**Creating a Provincial Medical Report**

You run the Provincial Medical Report from the Submit Requests window.

**To create a Provincial Medical Report:**

1. Select the Provincial Medical report in the Name field, and click on the parameters field if the Parameters window does not automatically open.
2. Select the Province or leave blank to process all provinces.
3. Select the Account Number or leave blank for all account numbers.
4. Starting Payment Date: The first Payment Date to include in this report.
5. Ending Payment Date: The last Payment Date to include in this report.
6. Override Table: Enter the table which overrides the standard Provincial Medical table (if applicable)
7. EHT Monthly Remitter – Enter a Yes or No value.
Quebec Health Services Reporting

The Quebec Health Services Fund Report details the required information to remit employer premiums for the Quebec Health Services Fund. The information included on this report includes:

- Gross Wages (Period and Year to Date)
- Rate
- Levy

Oracle Payroll allows you to choose the following options for generating this report:

- Account Number
- Starting and Ending Payment Dates
- Override Table: Enter the table which overrides the standard QHSF table (if applicable)

Creating a Quebec Health Services Fund Report

You run the Quebec Health Services Fund Report from the Submit Requests window.

To create a Quebec Health Services Fund Report:

1. Select the Quebec Health Services Fund report in the Name field, and click on the parameters field if the Parameters window does not automatically open.
2. Select the Account Number or leave blank for all account numbers.
3. Starting Payment Date: The first Payment Date to include in this report.
4. Ending Payment Date: The last Payment Date to include in this report.
5. Override Table: Enter the table which overrides the standard QHSF table (if applicable)
Worker’s Compensation Reporting

The Workers’ Compensation Assessable Wages Report details the required information to remit employer premiums for WCB. The information included on this report includes:

- Number of Employees
- Assessable Wages
- Excess Wages
- Levy

The following options are available for generating this report:

- Pay Begin and End Date
- Province
- Account Number
- Reporting Dimension

Creating a Workers’ Compensation Report

You run the Workers’ Compensation Assessable Wages Report from the Submit Requests window.

To create a Workers’ Compensation Report:

1. Select the Workers’ Compensation Assessable Wages Report in the Name field, and click on the parameters field if the Parameters window does not automatically open.
2. Select the Pay Begin Date: The first payment date to include in this report.
3. Select the Pay End Date: The last payment date to include in this report.
4. Select the Province or leave blank to process all provinces.
5. Select the Account Number or leave blank for all account numbers.
6. Select the reporting dimension.
Business Payrolls Survey

The Business Payroll Survey (Survey of Employment, Payrolls and Hours) is a monthly report that is requested by Statistics Canada. It provides statistical information on the total number of hourly and salaried employees paid, hours worked, earnings, and payrolls at industrial, provincial and territorial levels.

All earnings with a classification of “Earnings” are represented in the values for payments made in the last pay period in the month. All earnings with a classification of “Supplemental” are represented in the Special Payments sections.

The following options are available for generating this report:

- Reference Month
- GRE
- Province or Location
- Province to be reported
- Location to be reported

Creating a Business Payrolls Survey

You run the Business Payrolls Survey from the Submit Requests window.

To create a Business Payrolls Survey:

1. Select the Business Payrolls Survey in the Name field, and click on the parameters field if the Parameters window does not automatically open.
2. Select the Reference Month: The month to include in this report.
3. Select the GRE or leave blank to process all GREs.
4. Province or Location: Select province to report by province or location to report by location.
5. Province: Select the applicable province if province was selected in the above parameter.
6. Location: Select the applicable location if the location was selected in the above parameter.
End of Year Processing

What Tax and Wage Reports am I Required to Submit?

The federal–level reports on taxes and wages that GREs produce include:

• Form T4, Statement of Remuneration Paid.
• Form T4A, Statement of Pension, Retirement, Annuity and Other Income

At year end, an individual report is distributed on paper to each employee, and a report for each GRE is provided on magnetic tape to the CCRA.

The provincial level reports on taxes and wages that PREs produce include:

• Form RL1, Employment and Other Income.

At year end, an individual report is distributed on paper to each employee, and a report for each PRE goes on magnetic tape to the Ministère du Revenu.

Data for Reporting on Magnetic Tape

For GREs and other organizational units using magnetic tape to submit federal and provincial tax and wage reporting, you must maintain certain data. This data includes the GREs and PREs that are serving as transmitters of the media, the GREs and PREs whose employer and employee data appears on a particular tape or diskette, and contacts within the organization that are responsible for the submission of the data.

What are the Rules for Wage and Tax Reporting (T4s, T4As RL1s)?

Employers must report to their employees the amounts paid and withheld so the employees can complete their own income tax returns and pay any amount owed to the Canada Customs and Revenue Agency and the Ministère du Revenu.

Employers accomplish these reporting goals with the Statement of Remuneration Paid (T4), Statement of Pension, Retirement, Annuity and Other Income (T4A), and the Employment and Other Income (RL1) forms.

Information from this form is used to enforce the appropriate tax laws as legislated by federal and provincial governments.
End of Year Processing

For the purposes of reporting taxes and wages to the federal and provincial governments, Oracle Payroll takes a snapshot in time of all of the employee balances in a given year and GRE/PRE, and archives these balances for paper and magnetic reporting. This allows you to reissue duplicate T4, T4A, and RL1 forms on an as needed basis.

End of year processing entails the following activities:

1. Running the Year End Federal and Provincial Pre-Process
2. Running the post-archival reports (year end exception report, invalid address report and year end register reports)
3. Fixing balance and other problems
4. Generating year end forms for distribution to employees
5. Generating magnetic tapes for submission to the government(s)

It would be advantageous for the first three activities listed above (i.e., running the year end preprocess, running the post archival reports, and fixing any known issues) to occur periodically throughout the year, for example, at the end of the third calendar quarter of the year.

It is important that you complete each end of year processing phase in its correct order.
The Year End Pre-Process

The Federal and Provincial Year End Pre-Process is the Oracle Payroll utility that archives employee and employer data for a specific year and GRE. Once archived, this data will be available for end of year reporting. The data from the Year End Pre–Process is archived in the system so you will be able to regenerate year end reports as required.

The Year End Pre-Process must be run for the entire business unit before year end reporting can be done.

Adjusting and Retrying Records

If an employee’s record has changed after running the Year End Pre–Process, you can retry the Year End Pre–Process for that employee. It is not necessary to re–run the entire process. In instances where multiple employees’ balances are changed, it may be easier to rollback the Year End Pre–Process and rerun it to include the balance updates. Individual assignments can be marked for retry in the Employee Assignment Process window.

Employer data can be re–archived by marking the payroll action for retry in the Payroll Process Results window and then retrying the process by selecting Retry Payroll Process from the Submit Requests window. If a GRE does not have any employees in it, then its employer data will be archived when the Year End Pre–Process is run for that GRE. In this case, you cannot re–archive this data through the Retry Payroll Process. You must rollback the process, and then rerun the Year End Pre–Process.
Running, Retrying, and Rolling Back the Year End Pre–Process

Running the Year End Pre–Process

You run the Year End Pre–Process from the Submit Requests window.

⇒ To run the Year End Pre–Process

1. In the Request Name field, select Federal or Provincial Year End Pre–Process.
2. In the Parameters window, use the Lists of Values in the Report Type, Year and Government Reporting Entity or Quebec Identification Number fields to specify the Year End Pre–Process that you want to run.
3. Click OK, then Submit.

Retrying the Year End Pre–Process

When you retry the Year End Pre–Process, any employee assignments that have been marked for retry will be re-archived. If you have generated any magnetic media reports, you must roll them back prior to retrying the Year End Pre–Process. You mark assignments for retry in the Employee Assignment Process window. If there are no employees in the GRE or QIN, you cannot perform a retry. You retry the Year End Pre–Process from the Submit Requests window.

⇒ To retry the Year End Pre–Process

1. In the Name field, select Retry Payroll Process. Click in the Parameters field if the parameters window does not automatically appear.
2. In the Process Type field select Magnetic Report from the List of Values. In the Process Year field, select the appropriate year.
3. In the Payroll Process field, select the Year End Pre–Process that you want to retry.
4. Click OK, then Submit.
Rolling Back the Year End Pre–Process

When you rollback the Year End Pre–Process, you are removing all archived data on year end balances from the system. If you have generated any of the magnetic media reports, you must roll them back prior to rolling back the Year End Pre–Process: You rollback the Year End Pre–Process from the Submit Requests window.

1. In the Name field, select Rollback Payroll Process. Click in the Parameters field if the Parameters box does not open automatically.
2. In the Process Type field select Magnetic Report from the List of Values. In the Process Year field, select the appropriate year. In the Payroll Process field, select the Year End Pre–Process that you want to rollback.
3. Click OK, then Submit.
Post-Archival Reports

The following reports should be run after running the Year End Pre-Process:

- **Year End Exception Report**
  This report shows discrepancies in employee contributions for C/QPP and EI when validated against pensionable and insurable earnings and also flags other information (i.e., negative balances, missing Social Insurance Number, etc.) to ensure that year end forms are complete and accurate.

- **Invalid Address Report**
  This report shows addresses that appear to be either incomplete or incorrect.

- **T4 Register**
  This report shows the amounts reported in each box of the T4 Form for all employees in a particular GRE as of the chosen effective date.

- **T4A Register**
  This report shows the amounts reported in each box of the T4A Form for all employees in a particular GRE as of the chosen effective date.

- **RL1 Register (for employees in Quebec)**
  This report shows the amounts reported in each box of the RL1 Form for all employees in a particular PRE as of the chosen effective date.
Running the Year End Exception Report

This report provides the necessary information to prevent or respond to the PIER (Pensionable and Insurable Earnings Review) Report issued by the CCRA and the Employee and Employer Contribution Report issued by the Ministere du Revenu subsequent to the filing of year end forms. The PIER report provides information on those employees whose CPP and/or EI appear to be incorrect and the Employee and Employer Contribution Report provides information on those employees whose QPP appears to be incorrect. This report will also provide other information (i.e., negative balances, missing Social Insurance Number, etc.) to ensure that year end forms are complete and accurate.

To run the Year End Exception Report:

1. Select the report name in the Request Name field. The Parameters window opens.
2. Enter the Reporting Year.
3. Select the Report Name. If you select the Year End Exception Report, all information noted above will display on the report. If you select the PIER Report/QPP Contribution Report, only the discrepancies relating to C/QPP or EI will display.
4. Select either Federal or Provincial level reporting.
5. For federal level reporting, select an individual Business Number, or leave this field blank to include all Business Numbers in the results.
6. For provincial level reporting, select an individual Quebec Identification Number, or leave this field blank to include all QINs in the results.
Invalid Address Information Report

This report lists people with invalid primary addresses, for example, addresses that are non-contiguous, or non-GEO code acceptable. You run this report in the Submit Request window.

To run the Invalid Address report:

1. Select the report name in the Request Name field. The Parameters window opens.
2. Enter the range of dates (start and end dates) within which to display people with invalid addresses.
3. Select an individual GRE, or leave this field blank to include all GREs in the results.
4. Click OK, then Submit.
T4 Register Reporting

Organizations have a need to preview T4s before printing. The T4 Register Report allows you to view the amounts reported in each box of the T4 Form for all employees in a particular GRE for a given year. The T4 register report shows totals by T4 box number. Using sort options, you can customize this report to further display withholding totals for employees, organizations and locations. You can use the T4 Register Report to verify your T4 box totals prior to running your T4s.

T4 Register Sort Options

T4 register reports can be organized according to user-defined criteria, or sort options. Oracle Payroll does not require that you use sort options to generate your T4 Register report, but they are the best way to customize the report to your specific needs. You can sort reports by any three of the following options:

- GRE
- Location
- Organization

Note: The report will automatically sort by employee name (last name, first name) within these sort parameters.

The sort options are hierarchical in nature. The Sort Option Two field is enabled only after a selection has been made in the Sort Option One field. The Sort Option Three field is enabled only after a selection has been made in the Sort Option Two field.

Sort Options and Report Layout

When printed, the T4 Register report will insert a page break between each selected sort option. For Example, if you choose Organization and Location the report will contain a page break every time the Organization or the Location changes. The report will not have page breaks between the individual employees.
Running the T4 Register Report

You run the T4 Register report from the Submit Request Set window. Prior to running the T4 Register report, you must have run the Year End Pre–Process for the GRE you are reporting.

To run the T4 Register report

1. Select Request Set from the Submit a New Request window.
2. Select the Request Set T4 Register Report CA.
3. Click in the Parameters window and enter the four digit Reporting Year into the Reporting Year field, or select it from the List of Values. Select the appropriate GRE from the List of Values in the Government Reporting Entity field.
4. To run the report for a single province, select a province from the List of Values in the Province field.
5. If desired, select values for the Sort Option One, Sort Option Two, and Sort Option Three fields, then Click OK.
6. In the Options region, select the printer and number of copies, then Click OK.
7. Click Submit.
8. Navigate to the View Requests window to view the T4 Register report.
T4A Register Reporting

Organizations have a need to preview T4As before printing. The T4A Register Report allows you to view the amounts reported in each box of the T4A Form for all employees in a particular GRE for a given year. The T4A register report shows totals by T4A box number. Using sort options, you can customize this report to further display withholding totals for employees, organizations and locations. You can use the T4A Register Report to verify your T4A box totals prior to running your T4As.

T4A Register Sort Options

T4A register reports can be organized according to user-defined criteria, or sort options. Oracle Payroll does not require that you use sort options to generate your T4A Register report, but they are the best way to customize the report to your specific needs. You can sort reports by any three of the following options:

- GRE
- Location
- Organization

**Note:** The report will automatically sort by employee name (last name, first name) within these sort parameters. The sort options are hierarchical in nature. The Sort Option Two field is enabled only after a selection has been made in the Sort Option One field. The Sort Option Three field is enabled only after a selection has been made in the Sort Option Two field.

Sort Options and Report Layout

When printed, the T4A Register report will insert a page break between each selected sort option. For Example, if you choose Organization and Location the report will contain a page break every time the Organization or the Location changes. The report will not have page breaks between the individual employees.
Running the T4A Register Report

You run the T4A Register report from the Submit Request Set window. Prior to running the T4 Register report, you must have run the Year End Pre-Process for the GRE you are reporting.

To run the T4A Register report:

1. Select Request Set from the Submit a New Request window.
2. Select the Request Set T4A Register Report CA.
3. Click in the Parameters window and enter the four digit Reporting Year into the Reporting Year field, or select it from the List of Values. Select the appropriate GRE from the List of Values in the Government Reporting Entity field.
4. If desired, select values for the Sort Option One, Sort Option Two, and Sort Option Three fields, then Click OK.
5. In the Options region, select the printer and number of copies, then Click OK.
6. Click Submit.
7. Navigate to the View Requests window to view the T4A Register Report.
RL1 Register Reporting

Organizations have a need to preview RL1s before printing. The RL1 Register Report allows you to view the amounts reported in each box of the RL1 Form for all employees in a particular QIN for a given year. The RL1 register report shows totals by RL1 box number. You can use the RL1 Register Report to verify your RL1 box totals prior to running your RL1s.

RL1 Register Sort Options

RL1 register reports can be organized according to user-defined criteria, or sort options. Oracle Payroll does not require that you use sort options to generate your RL1 Register report, but they are the best way to customize the report to your specific needs.

**Note:** The report will automatically sort by employee name (last name, first name) within QIN.
Running the RL1 Register Report

You run the RL1 Register report from the Submit Request window. Prior to running the RL1 Register report, you must have run the Year End Pre-Process for the QIN you are reporting.

To run the RL1 Register report

1. Select Request Set from the Submit a New Request window.
2. Select the Request Set RL1 Register Report CA.
3. Click in the Parameters window and enter the four digit Reporting Year into the Reporting Year field, or select it from the List of Values. Select the appropriate QIN from the List of Values in the Quebec Identification Number field.
4. In the Options region, select the printer and number of copies, then Click OK.
5. Click Submit.
6. Navigate to the View Requests window to view the RL1 Register report.
Running the Federal T4 Form and Magnetic Media

Run the T4 Paper Report and T4 Magnetic Media from the Submit Request window.

► To run the T4 Paper Report:
1. Select T4 Paper Report in the Name field. Click in the Parameters field if the Parameters window does not automatically open.
2. Enter the Reporting Year and GRE for the T4 report.
3. Select a province in the Province field, or leave this field blank to run the T4s for all provinces.
4. Click in the Sort Option One field and choose a sort option from the List of Values. The Sort Option Two field is now selectable. If desired, enter options in the Sort Option Two and Sort Option Three fields.
5. In the Submit Request window, select the printer and number of copies, in the Options region.
6. Submit the report.

► To run the T4 Magnetic Media:
1. Select T4 Magnetic Media in the Name field. Click in the Parameters field if the Parameters window does not automatically open.
2. Enter the Reporting Year and the appropriate Transmitter GRE.
3. In the Submit Request window, select the printer and number of copies, in the Options region.
4. Submit the report

When the report is complete, the files for the magnetic tape are generated. If desired, you can navigate to the View Requests window to view the processing status of the report.
Running the Federal T4A Form and Magnetic Media

Run the T4A Paper Report and T4A Magnetic Media from the Submit Request window.

► To run the T4A Paper Report:

1. Select T4A Paper Report in the Name field. Click in the Parameters field if the Parameters window does not automatically open.
2. Enter the Reporting Year and GRE for the T4A report.
3. Click in the Sort Option One field and choose a sort option from the List of Values. The Sort Option Two field is now selectable. If desired, enter options in the Sort Option Two and Sort Option Three fields.
4. In the Submit Request window, select the printer and number of copies, in the Options region.
5. Submit the report.

► To run the T4A Magnetic Media:

1. Select T4A Magnetic Report in the Name field. Click in the Parameters field if the Parameters window does not automatically open.
2. Enter the Reporting Year and the appropriate Transmitter GRE.
3. In the Submit Request window, select the printer and number of copies, in the Options region.
4. Submit the report.

When the report is complete, the files for the magnetic tape are generated. If desired, you can navigate to the View Requests window to view the processing status of the report.
Running the Provincial RL1 Form and Magnetic Media

Run the RL1 Paper Report and RL1 Magnetic Media from the Submit Request window.

To run the RL1 Paper Report:
1. Select RL1 Paper Report in the Name field. Click in the Parameters field if the Parameters window does not automatically open.
2. Enter the Reporting Year and QIN for the RL1 report.
3. In the Submit Request window, select the printer and number of copies, in the Options region.
4. Submit the report.

To run the RL1 Magnetic Media:
1. Select RL1 Magnetic Media in the Name field. Click in the Parameters field if the Parameters window does not automatically open.
2. Enter the Reporting Year and the appropriate Transmitter Name.
3. In the Submit Request window, select the printer and number of copies, in the Options region.
4. Submit the report.

When the report is complete, the files for the magnetic tape are generated. If desired, you can navigate to the View Requests window to view the processing status of the report.
CHAPTER 4

Wage Attachments
Introduction to Wage Attachments Using Oracle Payroll

Oracle Payroll provides a robust answer to administering wage attachments, a type of involuntary deduction. Like other features in Oracle HRMS, wage attachments are rule-driven so that you can tailor the software to fit your business requirements.

Wage attachments in Oracle Payroll consist of the following administrative functions:

- Creating an external organization to identify the court receiving payment for the wage attachment
- Creating a Third Party Cheque payment method then adding the payment method to the payroll and to the employee assignment
- Determining which earnings are eligible for wage attachments
- Creating a wage attachment deduction and assigning it to the employee
- Adding details of the wage attachment Oracle Payroll allows you to process details of deductions from

Oracle Payroll allows you to process details of deductions from employee wages in settlement of court debts, arrears of statutory payments, family support and so on. Regardless of legislative variance, Oracle Payroll provides the elements, balances, and formulas that you need for processing wage attachments.

In what way does Oracle Payroll manage wage attachments for my employees?

Oracle Payroll gives you an easy way to administer wage attachments for:

- Garnishments
- Federal or Provincial Tax Levies
- Spousal Support Orders, Child Support Orders, and Alimony

Wage attachments are ended when the court issues a release notice, or when the total amount owed is reached.

Employers may also recoup costs for administering Wage Attachments, such as court-ordered support and creditor garnishment.

Can I determine which types of earnings can be attached?

Wage Attachment Earnings Rules allows you to date effectively define and maintain which supplemental earnings, taxable benefits or pre tax
deductions should be included as part of disposable income for support orders or other garnishments.

At the federal and provincial level, this information can be defined for Support Disposable Income and Other Wage Attachment Disposable Income.

Note: It is your responsibility to maintain any custom Wage Attachment Earnings Rules you define. Your rules, however, will be protected during any subsequent upgrades.
Wage Attachment Earnings Rules

You can date effectively define and maintain which supplemental earnings, taxable benefits and pre tax deductions should be included as part of disposable income for support orders or other garnishments using Oracle Payroll Garnishment rules.

You can define two types of information at the federal level and for each province:

- Support Disposable Income indicates that this earning type is eligible for court orders relating to family or child support or alimony.
- Other Wage Attachment Disposable Income indicates this earnings type is eligible for attachment for garnishments and tax levies.

You can also indicate that certain earning types are not eligible for attachment.
Creating a Wage Attachment Earnings Rule

Wage attachment earnings rules allows you to date effectively define and maintain which supplemental earnings, taxable benefits and pre tax deductions should be included as part of disposable income for support orders or other garnishments.

To create a wage attachment earnings rule:

1. Set your effective date.
2. Select Supplemental Earnings, Taxable Benefits or Pre Tax Deductions for the type.
3. Select the appropriate level such as Federal or Provincial and elect the appropriate province or territory from the list of values, if needed.
4. For each earnings or taxable benefit category you defined, select the appropriate rule: Support Disposable Income or Other Wage Attachment Disposable Income.

Attention: Oracle Payroll interprets the earnings or taxable benefit category as not subject to attachment if a category is left unchecked. The Pre Tax Deduction category does not reduce attachable wages if it is checked.

5. Save your changes.
Ending Wage Attachment Earnings Rules

You can date effectively end Supplemental Earnings, Taxable Benefit and Pre Tax Deduction rules.

To end a user–defined wage attachment earnings rule:

1. Set your effective date.
2. Query the wage attachment earnings rule you want to end.
3. For each category, uncheck the appropriate rule: Support Disposable Income or Other Wage Attachment Disposable Income.
4. Save your changes.
Updating Wage Attachment Earnings Rules

You can update your earnings rules to date effectively maintain which Supplemental earnings, Taxable Benefits and Pre Tax Deductions should be included as part of disposable income for support orders or other garnishments.

To update a wage attachment earnings rule:

1. Set your effective date.
2. Query the wage attachment earnings rule you want to update.
3. Make changes to the rule as appropriate.
4. Save your changes.
Identifying the Wage Attachment

You initiate a wage attachment by entering information about it in the Deduction window. The system generates the deduction element with the necessary input values and balance feeds. Attention: Do not enter frequency rules for a wage attachment.

To identify, classify and categorize the wage attachment:

1. If you must add a category for the deduction you are initiating, use the application utilities Lookups window to enter additional categories for this Lookup value: CA_INVOLUNTARY_DEDUCTIONS
2. Set the effective date early enough to handle any historical entries. Attention: You cannot enter a deduction for employees before its effective start date.
3. Enter a unique name for the wage attachment.
4. This name applies both to the deduction element and its formula. It must start with a letter of the alphabet, not a number or symbol. You can also supply a reporting name, a short name that appears on reports and the statement of earnings.
   Attention: You cannot reuse the name of a wage attachment for an employee. Each wage attachment must have a unique name.
5. Select Involuntary Deduction classification.
6. Select a category.
   Wage Attachments require selection of a category, such as. Canada Customs and Revenue Agency, Garnishment, Maintenance/Support and Provincial Tax Levy.
Attaching Wage Attachments to the Employee

To establish wage attachment on an employee’s record:

1. Query the wage attachment and open the Entry Values window.
2. Enter the appropriate values for the wage attachment entry values.

   Note: Much of this information can be found on the court order for the wage attachment.
Input Values for Wage Attachments

All generated deductions include the input values Additional Amount and Replacement Amount, for efficient management of one–time changes to the deduction amount.

Note: Oracle Payroll automatically stops issuing wage attachments from wages when the total owed is reached, regardless of whether a court–issued notice is received.

When you initiate wage attachments, the system generates elements with associated input values. You can use these input values to keep accurate records of the employees wage attachment. The following table lists the input value names and describes the purpose they serve.

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pay Value Calculation result</td>
<td>This should not be entered</td>
</tr>
<tr>
<td>Attachment Number</td>
<td>Issued court order or case number</td>
</tr>
<tr>
<td>Attachment Detail</td>
<td>List particulars of the wage attachment</td>
</tr>
<tr>
<td>Attachment Priority</td>
<td>The priority in which the attachments should be processed in the event of multiple attachments. For example, federal tax levies would be given the highest priority (priority 1), family support orders would be the next highest priority (priority 2) and garnishments would be given the lowest priority (priority 3).</td>
</tr>
<tr>
<td>Attachable Earnings Rule</td>
<td>The basis upon which the wage attachment should be calculated (i.e., gross or net pay)</td>
</tr>
<tr>
<td>Prorate on Insufficient Funds</td>
<td>The method used to calculate the deductions when processing multiple orders of the same priority and the net pay is insufficient to process all orders</td>
</tr>
<tr>
<td>Date Served</td>
<td>Holds the attachment's date of issue. This can help to set priorities if multiple wage attachments exist and is also used when determining a time frame to process the order i.e. deduction termination rule</td>
</tr>
<tr>
<td>Deduction Type</td>
<td>The category of wage attachment</td>
</tr>
<tr>
<td>Deduction Basis</td>
<td>The method to calculate the wage attachment</td>
</tr>
<tr>
<td>Deduction Percentage</td>
<td>The percentage to deduct if the Deduction Basis is “Percent of Attachable Earnings”</td>
</tr>
<tr>
<td>Deduction Amount per Run</td>
<td>The amount to be deducted if the Deduction Basis is “Flat Amount”</td>
</tr>
<tr>
<td>Deduction Cap Period</td>
<td>The maximum amount to be deducted per period</td>
</tr>
<tr>
<td>Deduction Cap Month</td>
<td>The maximum amount to be deducted per month</td>
</tr>
<tr>
<td>Deduction Termination Rule</td>
<td>The criteria for the automatic termination of the wage attachment</td>
</tr>
<tr>
<td>Deduction Total Owed</td>
<td>The total amount owed if the Deduction Termination Rule is “Stop when total owed reached”</td>
</tr>
<tr>
<td>Duration</td>
<td>The number of weeks or months from the Date Served that the deduction should terminate</td>
</tr>
<tr>
<td>Fee First Deduction Amount</td>
<td>The fee amount to be taken only with the first deduction of the wage attachment</td>
</tr>
<tr>
<td>Fee Basis</td>
<td>The method by which the fee should be calculated</td>
</tr>
<tr>
<td>Fee Percentage</td>
<td>The percentage if the Fee Basis is “Percentage”</td>
</tr>
<tr>
<td>Term</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Fee Amount per Run</td>
<td>The amount to be deducted each pay run if the Fee Basis is “Flat Amount”</td>
</tr>
<tr>
<td>Fee Cap Period</td>
<td>The maximum amount to be deducted for fees per period</td>
</tr>
<tr>
<td>Fee Cap Month</td>
<td>The maximum amount to be deducted for fees per month</td>
</tr>
<tr>
<td>Exemption Basis</td>
<td>The method by which the earnings that are exempt from the wage attachment should be calculated</td>
</tr>
<tr>
<td>Exemption Percentage</td>
<td>The percentage if the Exemption Basis is “Percentage”</td>
</tr>
<tr>
<td>Exemption Minimum Amount</td>
<td>The amount if the Exemption Basis specifies a minimum amount</td>
</tr>
<tr>
<td>Exemption Maximum Amount</td>
<td>The amount if the Exemption Basis specifies a maximum amount</td>
</tr>
<tr>
<td>Jurisdiction Overrides</td>
<td>Jurisdiction Overrides employee’s work province as source of the legislation used to administer the attachment.</td>
</tr>
<tr>
<td>Payee Detail</td>
<td>The organization to which the payment is to be made for this wage attachment</td>
</tr>
</tbody>
</table>
Producing a Cheque for a Wage Attachment

To produce a cheque for payment of a Wage Attachment, run the Cheque Writer process from the Submit Request window.

To produce a cheque for payment of a Wage Attachment:

1. In the Name field of the Submit Request window, select Cheque Writer. If the Parameters window does not open automatically, click in the Parameters field.

2. For the Payroll parameter, select the payroll to which the employee subject to the Wage Attachment has an assignment. The default consolidation set of this payroll appears in the Consolidation Set field. You can select a different consolidation set.

3. In the date fields, enter the date of the Pre–Payments process on whose results this Cheque Writer process depends. To produce a number of cheques for Wage Attachments for which Pre–Payments processes were run over a period of time, enter the start and end dates of this time period.

4. For Payment Method, select the name of the third party payment method to be used for making this payment. For Cheque Style, select Third Party Cheque.

5. The Sort Sequence defaults to Organization, Person. If other sequences are defined for your installation, you can select one of them.

6. For Start Cheque Number, enter the number of the first cheque to produce in this cheque run.

7. Choose OK, then Submit.

Note: Consult with your supplier of business forms to determine the formatting and numbering system to use on your cheques.
Default Menus and Reports
Windows and their Navigation Paths

The following list shows the default navigation paths for all the windows in Oracle HRMS for Canada, as they are supplied. You can use taskflow windows directly from the menu, or from the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create customized versions of some of these windows using different window titles.

Absence Detail

Do one of the following:

1. Choose People –> Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.

Or:

1. Choose Fastpath –> Absence in the Navigator.
2. In the resulting Find window, query the person.

Absence Attendance Type

- Choose Total Compensation –> Basic –> Absence Types in the Navigator.

Accrual Bands

1. Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.
3. Choose the Accrual Bands button.

Accrual Plans

- Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.

Accruals

Do one of the following:

1. Choose View –> Employee Accruals in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Accruals button.

Or:
1. Choose Fastpath -> Accruals in the Navigator.
2. In the resulting Find window, query the person.

**Action Types**
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Actions button.

**Activity Rate**
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.

**Activity Variable Rates and Rules**
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Variable Rates button.

**Actual Premiums**
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Actual Premiums in the Navigator.

**Address**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Address button.

Or:
1. Choose Fastpath -> Address in the Navigator.
2. In the resulting Find window, query the person.
Advanced Criteria
1. Choose Benefits Extract → Criteria Definition in the Navigator.
2. Query or enter a criteria definition and choose the Advanced tab.
3. Select a Criteria Type and choose the Details button.

Additional Absence Detail Information <Employee>
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Select Absence.
Or:
1. Choose People → Fastpath → Absence Information in the Navigator.
2. In the resulting Find window, query an employee.

Agreement Grades
- Choose Workstructures → Collective Agreement Grades in the Navigator

Alter Effective Date
- Choose Tools → Alter Effective Date from the Tools menu.

Applicant Entry
- Choose Recruitment → Applicant Quick Entry in the Navigator.

Applicant Interview
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
4. Choose the Interview button.

Application
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
   Or:
   1. Choose Fastpath → Application in the Navigator.
   2. In the resulting Find window, query the person.

**Application Utilities Lookups**
1. Choose Other Definitions → Lookup Tables in the Navigator.
2. Enter or query a user-defined Type.

**Appraisal Template**
- Choose Career Management → Appraisal Template in the Navigator.

**Assessment Template**
- Choose Career Management → Assessment Template in the Navigator.

**Assign Security Profiles**
- Choose Security → Assign Security Profiles in the Navigator.

**Assignment**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
   Or:
   1. Choose Fastpath → Assignment in the Navigator.
   2. In the resulting Find window, query the person.

**Assignment Budget Values**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:
For an applicant:

- Choose the Others button and select Application.
- Choose the Budgets button.

For an employee:

- Choose the Assignment button.
- Choose the Others button and select Budgets.

Or:

1. Choose Fastpath –> Assignment Budget Values in the Navigator.
2. In the resulting Find window, query the person.

**Assignment Criteria**

1. Choose Payroll –> Assignment Set in the Navigator.
2. Enter or query an assignment set.
3. Choose the Criteria button.

**Assignment History**

- Choose View –> Histories –> Employee Assignment in the Navigator.

**Assignment Processes**

1. Choose View –> Payroll Process Results in the Navigator.
2. Enter or query a payroll process.
3. Choose the Assignment Process button.

**Assignment Set**

- Choose Payroll –> Assignment Set in the Navigator.

**Assignment Statuses**

- Choose Work Structures –> Status in the Navigator.

**Assignment Folder**

- Choose View –> Lists –> Assignment Folder in the Navigator.

**Authentication Activities (Advanced Benefits Only)**

- Choose Total Compensation –> General Definitions –> Authentication Activities in the Navigator.
Batch Header
- Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Batch Process Parameters (Advanced Benefits only)
- Choose Processes and Reports -> Batch Process Parameters in the Navigator.

Batch Summary
- Choose Mass Information eXchange: MIX -> BEE Summary in the Navigator.

Beneficiaries
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.
5. Select the element representing the benefit for which you are entering a beneficiary.
6. Choose the Others button and select Beneficiary.

Beneficiary Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Beneficiary tab.
5. Choose the Certifications button.

Benefits Authentication Form (Advanced Benefits only)
- Choose People -> Total Comp Contribution -> Benefits Authentication Form in the Navigator.

Benefits Balances
- Choose Total Compensation -> General Definitions -> Additional Setup -> Benefits Balances in the Navigator.
Benefit Contributions

- Choose Total Compensation -> Basic -> Benefit Contributions in the Navigator.

Benefits Group

- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Benefits Group in the Navigator.

Benefits Pools (Advanced Benefits only)

- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Benefits Pools in the Navigator.

Benefits Service Center (Advanced Benefits Only)

- Choose People -> Benefits Service Center in the Navigator.

Benefits Authentication Form (Advanced Benefits only)

- Choose People -> Total Comp Contribution -> Benefits Authentication Form in the Navigator.

Book Events

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Bookings.

Budget

1. Choose Work Structures -> Budget -> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
3. Select a budget version.
4. Choose the Open button.

Budgets

1. Choose Work Structures -> Budget -> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
Budget Characteristics
- Choose Work Structures -> Budget -> Budget Characteristics in the Navigator.

Budget Details
Follow these steps if you are entering a budget that is not routed for approval.
1. Choose Work Structures -> Budget -> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
3. Select a budget version.
4. Choose the Open button.
5. Select a line item in the budget and choose the Periods button.

Follow these steps if you are routing a budget for approval through a hierarchy of approvers.
2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.
4. Edit the worksheet by entering values for budget line items.
5. Choose the Periods button.

Budget Reallocation
- Choose Work Structures -> Budget -> Budget Reallocation in the Navigator.

Budget Set
- Choose Work Structures -> Budget -> Budget Set in the Navigator.

Budget Value Defaults
2. Enter or query a Business Group.
3. Choose the Others button and select Budget Value Defaults.

Budgetary Calendar
- Choose Work Structures -> Budget Calendar in the Navigator.
Business Group Information
2. Enter or query a Business Group.
3. Choose the Others button and select Business Group Information.

Career Path Names
- Choose Work Structures → Job → Path Name in the Navigator.

Certifications
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Certifications button.

Change Event Log

Cities
- Choose Other Definitions → Cities in the Navigator.

Collective Agreements
- Choose Work Structures → Collective Agreements in the Navigator.

Columns
1. Choose Other Definitions → Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.

Communication Delivery Methods
- Choose Fastpath → Personal Delivery Method in the Navigator.

Communication Types (Advanced Benefits only)
- Choose Total Compensation → General Definitions → Additional Setup → Communication Types in the Navigator.
**Communication Type Children**

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query a communication type kit.
3. Choose the View Children button.

**Communication Type Delivery Methods**

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Delivery button.

**Communication Type Triggers**

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Triggers button.

**Communication Type Usages**

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Usages button.

**Competence Profile**

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.

**Competence Requirements**

- Choose Career Management -> Competence Requirements in the Navigator.

**Competence Types**

- Choose Career Management -> Competence Types in the Navigator.
Competencies

- Choose Career Management -> Competencies in the Navigator.

Consolidation Sets (Payroll only)

Configurable Business Rules

- Choose Payroll -> Consolidation in the Navigator.

Contacts

Contexts

- Choose Security -> Contexts in the Navigator.

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.

Or:
1. Choose Fastpath -> Contact in the Navigator.
2. In the resulting Find window, query the person.

Contract

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button.

Costing

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Costing.
Or:
1. Choose Fastpath –> Assignment Costing in the Navigator.
2. In the resulting Find window, query the person.

**Costing Information**
2. Enter or query an organization.
3. Choose the Others button and select Costing.

**Court Orders**
- Choose People –> Total Comp Enrollment –> Court Orders in the Navigator.

**Coverage Across Plan Types**
- Choose Total Compensation –> Rates/Coverage Definitions –> Coverage Across Plan Types in the Navigator.

**Coverage Calculations**
- Choose Total Compensation –> General Definitions –> Rate/Coverage Definitions –> Coverage Calculations in the Navigator.

**Covered Dependents**
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.

**Criteria Definition**
- Choose Benefits Extract –> Criteria Definition in the Navigator.

**Custom Reports**
- Choose Processes and Reports –> Submit Custom Reports in the Navigator.
Database Items
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Show Items button.

DateTrack History Change Field Summary
- Choose Tools -> DateTrack History from the Tools menu.

Deduction (Payroll only)
- Choose Total Compensation -> Basic -> Deductions in the Navigator.

Define Combinations
- Choose Total Compensation -> Programs and Plans -> Combinations in the Navigator.

Define Extract
- Choose Benefits Extract -> Extract Definition in the Navigator.

Define Function
- Choose Other Definitions -> Formula Functions in the Navigator.

Define QuickPaint Report
- Choose Processes and Reports -> Define a QuickPaint Report in the Navigator.

Define Task Flow

Define Task Flow Nodes
- Choose Security -> Task Flow Nodes in the Navigator.

Delete Person
- Choose People -> Delete Personal Records in the Navigator.

Dependent/Beneficiary Designation (Advanced Benefits Only)
- Choose People -> Total Comp Enrollment -> Dependent/Beneficiary Designation in the Navigator.
**Dependent Certifications**

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program.
3. Choose the Dependent Coverage tabbed region
4. Choose the Certifications button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Dependent tab.
5. Choose the Certifications button.

**Dependent Change of Life Event**

Do one of the following:

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.

Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.

**Dependent Change of Life Event Certification**

Do one of the following:

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.
4. Select a life event and choose the Dependent Change of Life Event Certifications button.

Or:
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.
5. Select a life event and choose the Dependent Change of Life Event Certifications button.

**Dependent Coverage Eligibility Profiles**
- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Dependent Coverage in the Navigator.

**Dependent Eligibility Profiles**
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Eligibility Profiles button.

Or:
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Eligibility Profiles button.

**Derived Factors**
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Derived Factors in the Navigator.
Designation Requirements

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.
2. Query or enter an option.
3. Choose the Designation Requirements button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Designations button.

Earnings (Payroll only)

- Choose Total Compensation -> Basic -> Earnings in the Navigator.

Edit Formula

1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Edit button.

Electable Choices

1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button
3. Choose the Electable Choices button.

Element

- Choose Total Compensation -> Basic -> Element Description in the Navigator.

Element and Distribution Set

- Choose Payroll -> Element Set in the Navigator.
Element Classifications (Payroll only)

- Choose Total Compensation → Basic → Classification in the Navigator.

Element Entries

Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.

Or:
1. Choose Fastpath → Entries in the Navigator.
2. In the resulting Find window, query the person.

Element Link

- Choose Total Compensation → Basic → Link in the Navigator.

Eligibility

Do one of the following:
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
4. Choose the Eligibility button.

Or:
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.
5. Choose the Eligibility button.

Or:
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plans and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Participation Eligibility button.
6. Choose the Eligibility button.
Or:
1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.
4. Choose the Eligibility button.

**Employee Assignment Processes**

- Choose View –> Assignment Process Results in the Navigator.

**Employee Review**

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reviews.
Or:
2. In the resulting Find window, query the person.

**Employer Identification**

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Employer Identification

**Employment Equity Information**

2. Enter or query an Organization.
3. Position the cursor in the Organization Classifications Name field.
4. Select the Business Group from the List of Values.
5. Position the cursor in the Field with the entry Business Group.
6. Choose the Others button.
7. Select Employment Equity Information and click OK.
8. Double-click in the FlexField to display the window.

**Enrollment Action** (Advanced Benefits only)
- Choose Total Compensation –> General Definitions –> Additional Setup –> Enrollment Action in the Navigator.

**Enrollment Opportunities**
1. Choose People –> Total Comp Participation
2. Choose the Enrollment Opportunities button.

**Enrollment Override**
- Choose People –> Total Comp Enrollment –> Enrollment Override in the Navigator.

**Enrollment Rules**
1. Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Timing tab.
4. Choose the Scheduled tab or the Life Event tab.
5. Choose the Enrollment Rules button.

**Entry Values**
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select an entry and choose the Entry Values button.
Event Bookings
Do one of the following:

- Choose People -> Events and Bookings in the Navigator.

Or:
1. Choose Fastpath -> Event in the Navigator.
2. In the resulting Find window, query the person.

Extract Definition
- Choose Mass Information Exchange -> System Extract -> Extract Definition in the Navigator.

Extract Results
- Choose Benefits Extract -> Extract Results in the Navigator.

Extract Results Errors
1. Choose Benefits Extract -> Extract Results in the Navigator.

Extract Results Detail
1. Choose Benefits Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Details button.

Extract Results Header and Trailer
1. Choose Benefits Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Header and Trailer button.
3. Query an extract run result and choose the Errors and Warnings button.

File Layout Advanced Conditions
1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Advanced Conditions button.

Flex Credits (Advanced Benefits only)
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Flex Credits in the Navigator.
Flex Program (Advanced Benefits only)
- Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

Form Customization
- Choose Security -> CustomForm in the Navigator.

Formula
- Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

Frequency Rules
1. Choose Total Compensation -> Basic -> Deductions in the Navigator.
2. Enter or query a deduction.
3. Choose the Frequency Rules button.

Funding Distribution
2. Choose the Periods button to open the Budget Details window.
3. Choose the Budget Sets tab.
4. Choose the Budget Set Distribution button.

Globals
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

GL Daily Rates
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

Goods and Services
- Choose Total Compensation -> General Definitions -> Additional Setup -> Goods and Services in the Navigator.

Grade Rate
- Choose Work Structures -> Grade -> Grade Rate in the Navigator.
Grade Scale

- Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Grade Step.
Or:
1. Choose Fastpath –> Grade Step in the Navigator.
2. In the resulting Find window, query the person.

Grades

- Choose Work Structures -> Grade -> Description in the Navigator.

GREs and other information <Employee>

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Select the GREs and other information region.

Federal Tax Information <Employee>

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.
5. Select the Federal Tax Information region (if not already selected).
Or:
2. In the resulting Find window, query an employee.

**Funding Distribution**
1. 
2. 
   - Choose Total Compensation –> General Definitions –> Rate/Coverage Definitions –> Imputed Income in the Navigator.

**Information Type Security**

**Input Values**
1. Choose Total Compensation –> Basic –> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

**Investment Options**
2. Query a person.
3. Choose the Investment Options button.

**Job**
- Choose Work Structures –> Job –> Description in the Navigator.

**Job Grade**

**Job Evaluation**
2. Enter or query a job.
3. Choose the Evaluation button.

**Job Requirements**
2. Enter or query a job.
3. Choose the Requirements button.

**Layout Definition**
- Choose Benefits Extract -> Layout Definition in the Navigator.

**Life Event**
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Life Event button.
Or:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Life Event button.

**Life Event Certifications**
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Life Event Certifications button.

**Life Event Reason Impact on Eligibility (Advanced Benefits)**
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Life Event Eligibility button.
Life Event Reasons (Advanced Benefits only)

- Choose Total Compensation → General Definitions → Additional Setup → Life Event Reasons in the Navigator.

Link Input Values
1. Choose Total Compensation → Basic → Link in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

List Assignments
- Choose View → Lists → Assignments in the Navigator.

List Employees by Absence Type
- Choose View → Lists → Employees by Absence Type in the Navigator.

List Employees by Element
- Choose View → Lists → Employees by Element in the Navigator.

List Employees by Organization
- Choose View → Lists → Employees by Organization in the Navigator.

List Employees by Position
- Choose View → Lists → Employees by Position in the Navigator.

List Employees by Position Hierarchy
- Choose View → Lists → Emps by Position Hierarchy in the Navigator.

List People by Assignment
- Choose View → Lists → People by Assignment in the Navigator.

List People by Special Information
- Choose View → Lists → People by Special Information in the Navigator.

Location
- Choose Work Structures → Location in the Navigator.
Lookups
- Choose Other Definitions -> Lookup Tables in the Navigator.

Maintain On Line Activities (Advanced Benefits)
- Choose Total Compensation -> General Definitions -> On-line Activities for Authentication in the Navigator.

Maintain Options Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.

Maintain Plan Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.

Maintain Plan Options
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.

Maintain Plan Related Details
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Details button.

Maintain Pop Up Messages (Advanced Benefits only)
- Choose Total Compensation -> General Definitions -> Define Messages in the Navigator.
Map Career Path

Map Salary Survey
2. Complete the Position window and save your work.
3. Choose the Define Survey Map button.

Or:
2. Complete the Job window and save your work.
3. Choose the Define Salary Map button.

Mass Move

Mass Move – Assignments
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Assignments button.

Mass Move – Messages
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window and choose the Find button.
5. Complete the Mass Move – Positions window and choose the Assignments button.
6. Complete the Mass Move – Assignments window and close it.
7. From the Mass Move – Positions window, choose the Valid Grades button.

8. Complete the Valid Grades window and close it.


10. From the Mass Move window, choose the Execute button.

11. If the Status field shows In Error or Complete with Warnings, a Message button appears.

12. If the Message button appears, choose it to view messages in the Mass Move – Messages window.

   **Note:** Alternatively, you can view messages for saved (but not yet successfully executed) mass moves as follows:

   2. Enter the name of the saved mass move in the Description field.
   3. When the Mass Move window is populated with data and the Message button appears, choose the Message button.

**Mass Move – Positions**


2. Complete the Mass Move window.

3. Save your work.

4. Choose the Positions button.

5. In the resulting Find Positions window, select or enter a Source Job and Source Position.

6. Choose the Find button.

**Mass Move – Valid Grades**


2. Complete the Mass Move window and save your work.

3. Choose the Positions button.

4. Complete the Find Positions window.

5. Choose the Find button.


7. Choose the Valid Grades button.
Mass Position Update

- Choose Work Structures → Position → Mass Position Update

Mass Update of Applicants

- Choose Recruitment → Mass Update of Applicants in the Navigator.

Messages

2. Choose the Messages button.

Message Configuration (Advanced Benefits only)

- Choose Total Compensation → General Definitions → Message Configuration in the Navigator.

Miscellaneous Plan

- Choose People → Total Comp Enrollment → Miscellaneous Plan in the Navigator.

MIX Batch Header

- Choose Mass Information eXchange: MIX → Batch Element Entry in the Navigator.

Monitor Batch Processes (Advanced Benefits only)

- Choose Processes and Reports → Monitor Batch Processes in the Navigator.

Monthly Participant Premium

- Choose People → Enrollment Process → Monthly Participant Premium in the Navigator.

Monthly Plan or Option Premium

- Choose Total Compensation → Monthly Premium in the Navigator.

1. Choose Total Compensation → Basic → Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.
3. Choose the Net Calculation Rules button.
Non–Flex Program

- Choose People → Total Comp Enrollment → Non–Flex Program in the Navigator.

4. Click in the Additional Organization Information field.

Options

- Choose Total Compensation → General Definitions → Programs and Plans → Options in the Navigator.

Organization

- Choose Work Structures → Organization → Description in the Navigator.

Organization Hierarchy

- Choose Work Structures → Organization → Hierarchy in the Navigator.

Organizational Payment Method

- Choose Payroll → Payment Methods in the Navigator.

Other Rates

1. Choose People → Total Comp Enrollment → Non–Flex Program in the Navigator.

2. Query a person.

3. Choose the Others button and select Other Rates.

Parent Organization


2. Enter or query an organization.

3. Choose the Others button and select Parent Organization.

Participant

- Choose Total Compensation → General Definitions → Eligibility Profiles → Participant in the Navigator.

Participation Eligibility Profiles

- Choose Total Compensation → General Definitions → Eligibility Profiles → Participation Eligibility Profiles
Participation Overrides (Advanced Benefits only)

- Choose People -> Total Comp Participation -> Participation Overrides in the Navigator.

Payment Schedule

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query or enter a flex credit definition and choose the Processing tabbed region.
3. Choose the Payment Schedule button.

Payments

1. Choose People -> Total Comp Contribution -> Record Contribution or Distribution
2. Choose the View Payments window.

Pay Scale

- Choose Work Structures -> Grade -> Pay Scale in the Navigator.

Payroll

- Choose Payroll -> Description in the Navigator.

People

- Choose People -> Enter and Maintain in the Navigator.

People Folder

- Choose View -> Lists -> People Folder in the Navigator.
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Tax Information button.
4. Choose the Percentage button.

Performance

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4. Choose the Performance button.
Or:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Others button and select Performance.

**Period Dates**
1. Choose Payroll –> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Period Dates button.

**Period–to–Date Limits**
Do one of the following:

- Choose Total Compensation –> General Definitions –> Rate/Coverage Definitions –> Period–to–Date Limits in the Navigator.

Or:
1. Choose Total Compensation –> Rates/Coverage Definitions –> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.
4. Choose the Period to Date Limit button.

**Period Types**
- Choose Other Definitions –> Time Periods in the Navigator.

**Person Benefits Assignment**
- Choose People –> Total Comp Participation –> Person Benefits Assignment

**Person Benefits Balances**
- Choose People –> Total Comp Participation –> Person Benefits Balances in the Navigator.

**Person Changes** (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Person Changes button.
4. Choose the Define Person Change button.

**Person Changes Cause Life Events** (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Person Changes button.

**Person Communications** (Advanced Benefits only)
- Choose People –> Enrollment Process –> Person Communications in the Navigator.

**Person Enrollment Action Items** (Advanced Benefits only)
- Choose People –> Enrollment Process –> Person Enrollment Action Items in the Navigator.

**Person Enrollment Certificates** (Advanced Benefits only)
- Choose People –> Enrollment Process –> Person Enrollment Certificates in the Navigator.

**Person Primary Care Provider**
- Choose People –> Total Comp Enrollment –> Person Primary Care Provider in the Navigator.

**Person Types**
- Choose Other Definitions –> Person Types in the Navigator.

**Person Type Usage**
- Choose Fastpath –> Person Type Usage in the Navigator.

**Personal Payment Method**
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button.
5. Select Pay Method.
Or:
1. Choose People -> Fastpath -> Pay Method in the Navigator.
2. Query an employee.
3. Enter Personal Payment Method Details.

**Phone Numbers**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Phones.
Or:
1. Choose Fastpath -> Phones in the Navigator.
2. In the resulting Find window, query the person.

**Picture**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Picture button.
Or:
1. Choose Fastpath -> Picture in the Navigator.
2. In the resulting Find window, query the person.

**Plan and Plan Type**
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

**Plan Enrollment Requirements**
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
Plan in Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab.
5. Choose the Participation Eligibility button.

Plan Reimbursement
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Reimbursement in the Navigator.

Plans
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plans in the Navigator.

Plan Type Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Type tab.
5. Choose the Participation Eligibility button.

Plan Types
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Types in the Navigator.

Position
- Choose Work Structures -> Position -> Description in the Navigator.

Position Evaluation

Position Copy
Choose Work Structures -> Position -> Position Copy in the Navigator.
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Evaluation button.

**Position Hierarchy**
- Choose Work Structures -> Position -> Hierarchy in the Navigator.

**Position Occupancy Folder**
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Query a position.
3. Choose the Occupancy button.

**Position Reporting To**
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Reporting To button.

**Position Requirements**
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Requirements button.

**Position Transaction**
Choose Work Structures -> Position -> Position Transaction in the Navigator.

**Possible Certifications**
1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button.
3. Choose the Electable Choices button
4. Choose the Possible Certifications button

**Postal/Zip**
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Postal/Zip in the Navigator.
**Primary Care Providers**

Do one of the following:

- Choose People -> Total Comp Enrollment -> Person Primary Care Provider

Or:

1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Care Providers button.

**Process Log**

Choose Processes and Reports -> Process Log in the Navigator.

**Program/Plan Years**

- Choose Total Compensation -> General Definitions -> Additional Setup -> Program/Plan Years in the Navigator.

**Programs**

- Choose Total Compensation -> General Definitions -> Programs and Plans -> Programs in the Navigator.

**Program Enrollment Requirements**

- Choose Total Compensation -> General Definitions -> Programs and Plans -> Program Enrollment Requirements in the Navigator.

**Program Participation Eligibility**

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.

**Program Waive Certifications**

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.
6. Choose the Waive Certification button.

**Program Waive Reasons**
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.

**Provincial Employment Standard**
2. Enter or query an Organization.
3. Position the cursor in the Organization Classifications Name field.
4. Select the Business Group from the List of Values.
5. Position the cursor in the field with the entry Business Group.
6. Choose the Others button.
7. Select Provincial Employment Standard and click OK.
8. Double-click in the FlexField to display the window.

**Provincial Reporting Info.**
2. Enter or query an Organization.
3. Position the cursor in the Organization Classifications Name field.
4. Select GRE/Legal Entity from the List of Values.
5. Position the cursor in the field with the entry GRE/Legal Entity.
6. Choose the Others button.
7. Select Provincial Reporting Info and click OK.
8. Double-click in the FlexField to display the window.
Provincial Tax Information <Employee>
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.
5. Select the Provincial Tax Information region.
Or:
2. In the resulting Find window, query an employee.
3. Select the Provincial Tax Information region.

Qualifications
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Qualifications.

Qualification Types
- Choose Career Management –> Qualification Types in the Navigator.

QuickPaint Inquiry
2. Query a report that has been run.
3. Choose the View Report button.

Rating Scales
- Choose Career Management –> Rating Scales in the Navigator.

Record Continuing Benefits Payments
- Choose People –> Total Comp Contribution –> Record Continuing Benefits Payments in the Navigator.

Record Layout Advanced Conditions
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Advanced Conditions button.

Recruiting For
2. Enter or query a recruitment activity.
3. Choose the Recruiting For button.

Recruitment Activity
- Choose Recruitment -> Recruitment Activity in the Navigator.

Regulations
- Choose Total Compensation -> General Definitions -> Additional Setup -> Regulations in the Navigator.

Regulatory Bodies and Regulations
2. Query or enter a reporting group.
3. Choose the Plan Regulatory Bodies and Regulations button.

Reimbursements Requests (Advanced Benefits only)
- Choose People -> Total Comp Distribution -> Reimbursements Requests in the Navigator.

Related Person Changes (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Related Person Changes button.
4. Choose the Define Related Person Change button.

Related Person Changes Cause Life Events (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Related Person Changes button.
2. Enter or query a Business Group.
3. Choose the Others button and select Reporting Categories.

**Reporting Groups**
- Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting Groups in the Navigator.

**Reporting Statuses**
2. Enter or query a Business Group.
3. Choose the Others button and select Reporting Statuses.

**Request Letter**
- Choose Recruitment -> Request Recruitment Letter in the Navigator.

**Request Set**

**Requisition and Vacancy**
- Choose Recruitment -> Requisition and Vacancy in the Navigator.

**Roles**
- Choose Transaction Maintenance Forms -> Roles in the Navigator.

**Routing**
2. Choose Save from the File menu.
   Or:
2. Choose Save from the File menu.
Routing Lists

- Choose Transaction Maintenance Forms → Routing Lists in the Navigator.

Rows

1. Choose Other Definitions → Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

Run QuickPaint Report

- Choose Processes and Reports → Run a QuickPaint Report in the Navigator.

Salary Administration

Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Salary button.
Or:
1. Choose Fastpath → Salary in the Navigator.
2. In the resulting Find window, query the person.

Salary Basis

- Choose Total Compensation → Basic → Salary Basis in the Navigator.

Salary History

Do one of the following:
1. Choose View → Histories → Salary in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Salary History button.
Or:
1. Choose Fastpath → Salary History in the Navigator.
2. In the resulting Find window, query the person.

**Salary Management Folder**
- Choose People -> Salary Management in the Navigator.

**Salary Surveys**
- Choose Total Compensation -> Basic -> Salary Survey in the Navigator.

**Savings Plan**
- Choose People -> Total Comp Enrollment -> Savings Plan in the Navigator.

**Scale Rate**
- Choose Work Structures -> Grade -> Point Values in the Navigator.

**Schools and Colleges**
- Choose Career Management -> Schools and Colleges in the Navigator.

**Schools and Colleges Attended**
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Schools/Colleges.

**Secondary Statuses**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
   - For an applicant:
     - Choose the Others button and select Application.
     - Choose the Secondary Status button.
   - For an employee:
     - Choose the Assignment button.
     - Choose the Others button and select Secondary Status.
Or:
2. In the resulting Find window, query the person.

**Security Profile**
- Choose Security → Profile in the Navigator.

**Service Areas**
- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Service Areas in the Navigator.

**Sort**
1. Choose Benefits Extract → Layout Definition in the Navigator.
2. Choose the File Layout tab and select a Record Name.
3. Choose the Sort button.

**Special Information**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Special Info button.
Or:
1. Choose Fastpath → Special Information in the Navigator.
2. In the resulting Find window, query the person.

**Special Rates**
1. Choose People → Total Comp Enrollment → Flex Program in the Navigator.
2. Query a person.
3. Choose the Special Rates button.

**Special Information Types**
- Choose Other Definitions → Special Information Types in the Navigator.
Standard Rates
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Standard Rates in the Navigator.

Standard Holiday Absences <Employee>
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
Or:
1. Choose People -> Fastpath -> Statutory Holidays in the Navigator.
2. In the resulting Find window, query an employee.

Submit a New Request
1. Choose Processes and Reports -> Submit Processes and Reports in the Navigator.
2. Select Single Request or a Request Set.

Table Structure
- Choose Other Definitions -> Table Structure in the Navigator.

Table Values
- Choose Other Definitions -> Table Values in the Navigator.

Terminate Application
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Application.
Or:
1. Choose Fastpath -> End Application in the Navigator.
2. In the resulting Find window, query the person.

Terminate
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Employment.

Or:
2. In the resulting Find window, query the person.

**Transaction Categories**
- Choose Transaction Maintenance Forms –> Transaction Categories in the Navigator.

**Transaction Category Wizard**
- Choose Maintenance Forms –> Transaction Category Wizard.

**Transaction Status**
- Choose Security –> Transaction Status in the Navigator

**Transaction Templates**
- Choose Transaction Maintenance Forms –> Transaction Templates in the Navigator.

**User Types and Statuses**
- Choose Other Definitions –> User Types and Statuses

**Valid Grades (for jobs)**
2. Choose either Job –> Description or Position –> Description.
3. Enter or query a job or position.
4. Choose the Valid Grades button.

**Valid Payment Methods**
1. Choose Payroll –> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Valid Payment Methods button.
Variable Rate Profiles
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Variable Rate Profiles in the Navigator.

View Absence History
- Choose View -> Histories -> Absence in the Navigator.

View Earnings and Deductions Balances
Do one of the following:
1. Choose View -> Employee Balances in the Navigator.
2. Select an employee assignment and choose the Balances button.
Or:
1. Choose Fastpath -> Employee Balances in the Navigator.
2. In the resulting Find window, query the person.

View Element Entry History for Employee
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Entry History button.

View Employee Dental, Medical and Vision Benefits
1. Choose View -> Employee Benefits in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the View Benefits button.

View Employee Grade Comparatio
- Choose View -> Grade Comparatio in the Navigator.

View Enrollment Results
- Choose People -> Total Comp Enrollment -> View Enrollment Results in the Navigator.

View Participation Information (Advanced Benefits only)
- Choose People -> Total Comp Participation -> View Participation Information in the Navigator.
View Program Structure
- Choose Total Compensation – Programs and Plans – View Program Structure in the Navigator.

View Tax Balances
Do one of the following:
2. Select an employee assignment and choose the Balances button.

View Vacancies
- Choose View – Vacancies in the Navigator.

Waive Participation (Advanced Benefits only)
- Choose People – Total Comp Participation – Waive Participation in the Navigator.
2. Query or enter a plan.
3. Choose the Waiving button.

What-if Eligibility (Advanced Benefits only)
- Choose People – Total Comp Participation – What-if Eligibility in the Navigator.

Work Choices (Job and Position)
2. Enter or query a job or position.
3. Choose the Work Choices button.

Work Choices (Person)
1. Choose People – Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Work Choices.
**Work Day Information**

2. Enter or query an organization.
3. Choose the Others button and select Work Day Information.

**Work Schedule**

2. Enter or query an organization.
3. Choose the Others button and select Work Schedule.

**Worksheet**

2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.

**Worksheet Characteristics**

- Choose Work Structures -> Budget -> Worksheet in the Navigator.
Reports and Processes in Oracle HRMS

Absences Report
- Absence details for an employee or organization, for some or all absence types.

See: Managing Total Compensation Using Oracle HRMS.

Assignment Status Report
- All employees, applicants or both assigned to selected work structures.

See: Managing Your Workforce Using Oracle HRMS.

Audit Report (Payroll only)
- Selects person, employee or applicant, assignment, element, recurring or non-recurring status. Shows Business Group, GRE, assignment details, person entering data (responsibility), input date, effective change date, details of person affected. Lists all fields changed, with input date and effective date, old value and new value, responsibility, workstation address.

See: Configuring, Reporting, and System Administration in Oracle HRMS.

Budget Position Detail Report
- Lists the status of all Positions that are part of a specific Budget.


Cost Breakdown Report (Payroll only)
- Summarized costing totals for a specified costing process and summarized costing totals for a particular consolidation set or payroll and payroll period.


Cost Breakdown Summary Report (Payroll only)
- Lists costing details by date range, payroll, consolidation set, GRE and segment values.

Current and Projected Progression Point Values Report

- The *expected* results of running the Increment Progression Points process, that is the projected point and value changes for a group of employees.


Element Link Details Report

- The eligibility criteria for an element or group of elements.

See: Managing Total Compensation Using Oracle HRMS.

Element Result Listing

- Run results processed for a particular element over a defined period, and run results for selected input values of each employee’s last assignment process.

See: Managing Your Payroll Using Oracle HRMS.

Employee Increment Results Report

- The *actual* results of running the Increment Progression Points process, that is progression point and value changes for a group of employees.


Employee Organization Movements Report

- New hires, terminations, transfers in and transfer out of a selected organization, or organization hierarchy.

See: Managing Your Workforce Using Oracle HRMS.

Employee Payroll Movements Report  (Payroll only)

See: Managing Your Workforce Using Oracle HRMS.

Employee Run Results  (Payroll only)

See: Managing Your Payroll Using Oracle HRMS.

Employee Summary Report

- Addresses, contacts, periods of service, assignments, special information, personal payment methods and element entries for a selected employee.

See: Managing Your Workforce Using Oracle HRMS.
Full Personal Details Report Set

- Person details, applicant details, assignment details and work details for one employee.

See: *Managing Your Workforce Using Oracle HRMS*.

Job and Position Skills Matching Report

- Lists of employees, applicants or both that meet some or all skill requirements of a job or position.

See: *Managing Your Workforce Using Oracle HRMS*.

Organization Hierarchy Report

- The organizations and optionally their managers below a selected position in a particular hierarchy.

See: *Using Oracle HRMS – The Fundamentals*.

Organizational Position Summary Report

- Lists the budget status for all positions within a Position Control Organization.

See: *Using Oracle HRMS – The Fundamentals*.

Position Element Summary Report

- Lists the budget status for an element for all positions in the Business Group.

See: *Using Oracle HRMS – The Fundamentals*.

Position Element Detail Report

- Lists the budget status for all budgeted elements for a specific Position and Organization.

See: *Using Oracle HRMS – The Fundamentals*.

Position Hierarchy Report

- The positions and optionally their holders below a selected position in a particular hierarchy.

See: *Using Oracle HRMS – The Fundamentals*.

Position Summary Report

- Lists the budget status of all Positions in a specific Organization.
Report Under Budgeted Positions (Salary)
- Run this report if you administer position control budgets. The report lists the positions that are under budgeted for the selected organization and all subordinate organizations in the organization hierarchy.

See: Using Oracle HRMS – The Fundamentals

Requisition Summary Report
- Applicants and their interview schedules for a selection of vacancies.

See: Managing Your Workforce Using Oracle HRMS.

Salary Review Report
- Current, past and proposed salaries for a selected list of employees.

See: Managing Total Compensation Using Oracle HRMS.

Staffing Budget Details Report
- Actual staffing level with budgeted levels over a specified period.

See: Managing Your Workforce Using Oracle HRMS.

Terminations Report
- The number of employees from selected organizations leaving your enterprise within a particular period, and the reason for leaving.

See: Managing Your Workforce Using Oracle HRMS.

Processes

Audit Trail Update Tables Process
- This process is used to set up audit trail on selected windows.

See: Configuring, Reporting, and System Administration in Oracle HRMS.

Audit Trail Update Datetracked Tables Process
- This process is used to set up audit trail on selected windows.

See: Configuring, Reporting, and System Administration in Oracle HRMS.
BEE Batch Process (Purge)
- This process is used to delete a batch from the BEE tables on completion of the concurrent request.

See: Managing Total Compensation Using Oracle HRMS.

BEE Batch Process (Validate)
- This process is used to test each batch line against predefined rules about element entries, and against any additional validation procedures that you have created.

See: Managing Total Compensation Using Oracle HRMS.

BEE Batch Process (Transfer)
- This process is used to create element entries in the Oracle HRMS Entries table from the existing entries in the BEE temporary tables.

See: Managing Total Compensation Using Oracle HRMS.

BEE Batch Process (Rollback)
- This process is used to completely remove a BEE transfer, provided you have not purged the batch from the BEE tables.

See: Managing Total Compensation Using Oracle HRMS.

Bulk Compile Formulas
- Run this process to compile all your formulas.

See: Using Oracle FastFormula.

Calculate Commitment
- Run this process to calculate the projected expenditures for a budget over a given period. You can calculate commitments for an entire budget or for a single position in a budget.

See: Using Oracle HRMS – The Fundamentals

Close Action Items Process (Advanced Benefits Only)
- Run this process before the Close Enrollments Process to close any open action items that are required or optional for the persons you select.

See: Managing Total Compensation Using Oracle HRMS.
Close Enrollments Process (Advanced Benefits Only)
- Run this process to close a person’s enrollment after elections have been made.

Commitment GL Posting
- You run the Commitment GL Posting batch process to transfer budget commitments from Oracle HRMS to Oracle General Ledger.

See: Using Oracle HRMS – The Fundamentals
See: Managing Total Compensation Using Oracle HRMS.

Communications Triggers Process (Advanced Benefits Only)
- Use the communications triggers process to generate communications for persons who meet the selection criteria that you specify.

See: Managing Total Compensation Using Oracle HRMS.

Costing Process
- Generates journal entries for your ledgers and costing information relating to labor costs.


Default Enrollment Process (Advanced Benefits Only)
- Run this process to enroll participants into the default benefit plan when participants have not made an election.

See: Managing Total Compensation Using Oracle HRMS.

Dependent Eligibility Process (Advanced Benefits Only)
- Run this process for those benefit plans that include an age factor in determining dependent eligibility.

See: Managing Total Compensation Using Oracle HRMS.

Extract Process (Advanced Benefits Only)
- Run the extract process to save the output of your system extract to the directory and file that you specified in your extract definition.

See: Managing Total Compensation Using Oracle HRMS.

Enable Multiple Security Groups Process
- Run this process when you first set up single responsibility security.
See: *Configuring, Reporting, and System Administration in Oracle HRMS.*

**Grant Permissions to Roles Process (ROLEGEN)**
- Dynamically grants select permissions on Oracle HRMS tables and views to the HR_REPORTING_USER role.

*See: Configuring, Reporting, and System Administration in Oracle HRMS.*

**Generate Secure User Process (SECGEN)**
- Run this process when you create a new security profile that references a reporting user.

**Maintain Participant Eligibility Process (Standard Benefits Only)**
- Run this process if you license Standard Benefits and you want to determine benefits eligibility for a segment of your employee population. This process also de-enrolls currently enrolled participants who lose benefits eligibility and ends their associated benefits coverage and activity rate.

*See: Configuring, Reporting, and System Administration in Oracle HRMS.*

**Participation Batch Process: Life Event (Advanced Benefits Only)**
- Run this process to determine eligibility and electable choices for benefits participants based on a life event you select.

*See: Managing Total Compensation Using Oracle HRMS.*

**Participation Batch Process: Scheduled (Advanced Benefits Only)**
- Run this process to determine eligibility and electable choices for benefits participants based on a scheduled enrollment event.

*See: Managing Total Compensation Using Oracle HRMS.*

**Participation Batch Process: Selection (Advanced Benefits Only)**
- Run this process to determine eligibility for benefits participants. This process does not create electable choices.

**Relieve Commitments**
- Run the Relieve Commitments request set to calculate budget commitments and post the results to Oracle General Ledger. The request set combines the Calculate Commitments process and the Commitment GL Posting process.
See: *Using Oracle HRMS – The Fundamentals*

See: *Managing Total Compensation Using Oracle HRMS.*

**Security List Maintenance Process (LISTGEN)**

- This process is usually run every night to maintain the lists of organizations, positions, payrolls, employees, and applicants that security profile holders can access.

See: *Configuring, Reporting, and System Administration in Oracle HRMS.*

**Synchronize Positions Process**

- This process updates the non-datetracked Positions table (PER_ALL_POSITIONS_F) with changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the process, any datetracked changes with an effective date on or before today are applied to the non-datetracked table.
Glossary

360 Degree Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an employee appraisal undertaken by managers with participation by reviewers.

360 Degree Self Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is a 360 Degree appraisal initiated by an employee. The employee (initiator) can add managers and reviewers to the appraisal.

A

Absence Types  Categories of absence, such as medical leave or vacation leave, that you define for use in absence windows.

Accrual  The recognized amount of leave credited to an employee which is accumulated for a particular period.

Accrual Band  A range of values that determines how much paid time off an employee accrues. The values may be years of service, grades, hours worked, or any other factor.

Accrual Plan  See: PTO Accrual Plan

Accrual Period  The unit of time, within an accrual term, in which PTO is accrued. In many plans, the same amount of time is accrued in each accrual period, such as two days per month. In other plans, the amount accrued varies from period to period, or the entitlement for the full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Term  The period, such as one year, for which accruals are calculated. In most accrual plans, unused PTO accruals must be carried over or lost at the end of the accrual term. Other plans have a rolling accrual term which is of a certain duration but has no fixed start and end dates.

Activity Rate  The monetary amount or percentage associated with an activity, such as $12.35 per pay period as an employee payroll contribution for medical coverage. Activity rates can apply to participation, eligibility, coverages, contributions, and distributions.

Actual Premium  The per-participant premium an insurance carrier charges the plan sponsor for a given benefit.
Administrative Enrollment  A type of scheduled enrollment caused by a change in plan terms or conditions and resulting in a re-enrollment.

Applicant  A candidate for employment in a Business Group.

Appraisee  A person being appraised by an appraiser..

Appraiser  A person, usually a manager, who appraises an employee.

Appraisal  An appraisal is a process where an employee’s work performance is rated and future objectives set. See also: Assessment.

Appraising Manager  The person who initiates and performs an Employee–Manager or 360 Degree Appraisal. An appraising manager can create appraisal objectives.

Apply for a Job  An SSHR function that enables an employee to, apply, search and prepare applications for an internally advertised vacancy.

Arrestment  Scottish court order made out for unpaid debts or maintenance payments. See also: Court Order.

Assessment  An information gathering exercise, from one or many sources, to evaluate a person’s ability to do a job. See also: Appraisal.

Assignment  An employee’s assignment identifies his or her role and payroll within a Business Group. The assignment is made up of a number of assignment components. Of these, organization is mandatory, and payroll is a required component for payment purposes.

Assignment Number  A number that uniquely identifies an employee’s assignment. An employee with multiple assignments has multiple assignment numbers.

Assignment Set  A grouping of employees and/or applicants that you define for running QuickPaint reports and processing payrolls. See also: QuickPaint Report.

Assignment Status  For employees, used to track their permanent or temporary departures from your enterprise, and to control the remuneration they receive. For applicants, used to track the progress of their applications.

B

BACS  Banks Automated Clearing System. This is the UK system for making direct deposit payments to employees.

Balances  Positive or negative accumulations of values over periods of time normally generated by payroll runs. A balance can sum pay values, time periods or numbers. See also: Predefined Components.

Balance Adjustment  A correction you make to a balance. You can adjust user balances and assignment level predefined balances only.

Balance Dimension  The period for which a balance sums its balance feeds, or the set of assignments/transactions for which it sums them. There are five time dimensions: Run, Period, Quarter, Year and User. You can choose any reset point for user balances.

Balance Feeds  These are the input values of matching units of measure of any elements defined to feed the balance.
Bargaining Unit  A bargaining unit is a legally organized group of people which have the right to negotiate on all aspects of terms and conditions with employers or employer federations. A bargaining unit is generally a trade union or a branch of a trade union.

Base Currency  The currency in which Oracle Payroll performs all payroll calculations for your Business Group. If you pay employees in different currencies to this, Oracle Payroll calculates the amounts based on exchange rates defined in the system.

Behavioral Indicators  Characteristics that identify how a competence is exhibited in the work context. See also: Proficiency Level

Benefit  Any part of an employee’s remuneration package that is not pay. Vacation time, employer–paid medical insurance and stock options are all examples of benefits. See also: Elements

Beneficiary  A person or organization designated to receive the benefits from a benefit plan upon the death of the insured.

Block  The largest subordinate unit of a window, containing information for a specific business function or entity. Every window consists of at least one block. Blocks contain fields and, optionally, regions. They are delineated by a bevelled edge. You must save your entries in one block before navigating to the next. See also: Region, Field

Budget Value  In Oracle Human Resources you can enter staffing budget values and actual values for each assignment to measure variances between actual and planned staffing levels in an organization or hierarchy.

Business Group  The highest level organization in the Oracle HRMS system. A Business Group may correspond to the whole of your enterprise or to a major grouping such as a subsidiary or operating division. Each Business Group must correspond to a separate implementation of Oracle HRMS.

Business Number (BN)  In Canada, this is the employer’s account number with Revenue Canada. Consisting of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

C

Cafeteria Benefits Plan  See: Flexible Benefits Program

Calendars  In Oracle Human Resources you define calendars that determine the start and end dates for budgetary years, quarters and periods. For each calendar you select a basic period type. In Oracle SSP/SMP you define calendars to determine the start date and time for SSP qualifying patterns.

Calendar Exceptions  In Oracle SSP/SMP you define calendar exceptions for an SSP qualifying pattern, to override the pattern on given days. Each calendar exception is another pattern which overrides the usual pattern.

Canada/Quebec Pension Plan (CPP/QPP) Contributions  Contributions paid by employers and employees to each of these plans provide income benefits upon retirement.
Candidate Offers An SSHR function used by a line manager to offer a job to a candidate. This function is supplied with its own responsibility.

Career Path This shows a possible progression from one job or position from any number of other jobs or positions within the Business Group. A career path must be based on either job progression or position progression; you cannot mix the two.

Carry Over The amount of unused paid time off entitlement an employee brings forward from one accrual term to the next. It may be subject to an expiry date i.e. a date by which it must be used or lost. See also: Residual

Cash Analysis A specification of the different currency denominations required for paying your employees in cash. Union contracts may require you to follow certain cash analysis rules.

Certification Documentation required to enroll or change elections in a benefits plan as the result of a life event, to waive participation in a plan, to designate dependents for coverage, or to receive reimbursement for goods or services under an FSA.

Ceiling The maximum amount of unused paid time off an employee can have in an accrual plan. When an employee reaches this maximum, he or she must use some accrued time before any more time will accrue.

Child/Family Support payments In Canada, these are payments withheld from an employee’s compensation to satisfy a child or family support order from a Provincial Court. The employer is responsible for withholding and remitting the payments to the court named in the order.

Collective Agreement A collective agreement is a form of contract between an employer or employer representative, for example, an employer federation, and a bargaining unit for example, a union or a union branch.

Collective Agreement Grade Combination of information that allows you to determine how an employee is ranked or graded in a collective agreement.

Communications Benefits plan information that is presented in some form to participants. Examples include a pre–enrollment package, an enrollment confirmation statement, or a notice of default enrollment.

Compensation The pay you give to employees, including wages or salary, and bonuses. See also: Elements

Compensation Object For Standard and Advanced Benefits, compensation objects define, categorize, and help to manage the benefit plans that are offered to eligible participants. Compensation objects include programs, plan types, plans, options, and combinations of these entities.

Competence Any measurable behavior required by an organization, job or position that a person may demonstrate in the work context. A competence can be a piece of knowledge, a skill, an attitude or an attribute.

Competence Evaluation A method used to measure an employee’s ability to do a defined job.

Competence Profile Where you record applicant and employee accomplishments, for example, proficiency in a competence.

Competence Requirements Competencies required by an organization, job or position. See also: Competence, Core Competencies
**Competence Type**  A group of related competencies.

**Consolidation Set**  A grouping of payroll runs within the same time period for which you can schedule reporting, costing, and post–run processing.

**Contact**  A person who has a relationship to an employee that you want to record. Contacts can be dependents, relatives, partners or persons to contact in an emergency.

**Contract**  A contract of employment is an agreement between an employer and employee or potential employee that defines the fundamental legal relationship between an employing organization and a person who offers his or her services for hire. The employment contract defines the terms and conditions to which both parties agree and those that are covered by local laws.

**Contribution**  An employer’s or employee’s monetary or other contribution to a benefits plan.

**Core Competencies**  Also known as Leadership Competencies or Management Competencies. The competencies required by every person to enable the enterprise to meet its goals. See also: Competence

**Costable Type**  A feature that determines the processing an element receives for accounting and costing purposes. There are four costable types in Oracle HRMS: costed, distributed costing, fixed costing, and not costed.

**Costing**  Recording the costs of an assignment for accounting or reporting purposes. Using Oracle Payroll, you can calculate and transfer costing information to your general ledger and into systems for project management or labor distribution.

**Court Order**  A ruling from a court that requires an employer to make deductions from an employee’s salary for maintenance payments or debts, and to pay the sums deducted to a court or local authority. See also: Arrestment

**Cross Business Group Responsibility Security**  This security model uses security groups and enables you to link one responsibility to many Business Groups.

**Customizable Forms**  Forms that your system administrator can modify for ease of use or security purposes by means of Custom Form restrictions. The Form Customization window lists the forms and their methods of customization.

**D**

**Database Item**  An item of information in Oracle HRMS that has special programming attached, enabling Oracle FastFormula to locate and retrieve it for use in formulas.

**Date To and Date From**  These fields are used in windows not subject to DateTrack. The period you enter in these fields remains fixed until you change the values in either field. See also: DateTrack, Effective Date

**DateTrack**  When you change your effective date (either to past or future), DateTrack enables you to enter information that takes effect on your new effective date, and to review information as of the new date. See also: Effective Date

**Dependent**  In a benefit plan, a person with a proven relationship to the primary participant whom the participant designates to receive coverage based on the terms of the plan.
Deployment Factors  See: Work Choices

Derived Factor  A factor (such as age, percent of fulltime employment, length of service, compensation level, or the number of hours worked per period) that is used in calculations to determine Participation Eligibility or Activity Rates for one or more benefits.

Descriptive Flexfield  A field that your organization can customize to capture additional information required by your business but not otherwise tracked by Oracle Applications. See also: Key Flexfield

Developer Descriptive Flexfield  A flexfield defined by your localization team to meet the specific legislative and reporting needs of your country. See also: Extra Information Types

Direct Deposit  The electronic transfer of an employee’s net pay directly into the account(s) designated by the employee.

Distribution  Monetary payments made from, or hours off from work as allowed by, a compensation or benefits plan.

Elements  Components in the calculation of employee pay. Each element represents a compensation or benefit type, such as salary, wages, stock purchase plans, and pension contributions.

Element Classifications  These control the order in which elements are processed and the balances they feed. Primary element classifications and some secondary classifications are predefined by Oracle Payroll. Other secondary classifications can be created by users.

Element Entry  The record controlling an employee’s receipt of an element, including the period of time for which the employee receives the element and its value. See also: Recurring Elements, Nonrecurring Elements

Element Link  The association of an element to one or more components of an employee assignment. The link establishes employee eligibility for that element. Employees whose assignment components match the components of the link are eligible for the element. See also: Standard Link

Element Set  A group of elements that you define to process in a payroll run, or to control access to compensation information from a customized form, or for distributing costs.

Eligibility  The process by which a potential benefits participant satisfies the rules governing whether a person can ever enroll in a program, plan, or option in a plan. A participant who is eligible for benefits must also satisfy electability requirements.
Employee Histories An SSHR function for an employee to view their, Training History, Job Application History, Employment History, Absence History, or Salary History. A manager can also use this function to view information on their direct reports.


Employment Insurance (EI) Benefit plan run by the federal government to which the majority of Canadian employers and employees must contribute.

Employment Insurance Rate In Canada, this is the rate at which the employer contributes to the EI fund. The rate is expressed as a percentage of the employer’s contribution. If the employer maintains an approved wage loss replacement program, they can reduce their share of EI premiums by obtaining a reduced contribution rate. Employers would remit payroll deductions under a different employer account number for employees covered by the plan.

Employment Equity Occupational Groups (EEOG) In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14 classifications of work used in the Employment Equity Report. The EEOGs were derived from the National Occupational Classification system.

Enroll in a Class An SSHR function which enables an employee to search and enroll in an internally published class. An employee can also use this function to maintain their competencies.

Enrollment Action Type Any action required to complete enrollment or de-enrollment in a benefit.

Entitlement In Australia, this is all unused leave from the previous year that remains to the credit of the employee.

ESS Employee Self Service. A predefined SSHR responsibility.

Event An activity such as a training day, review, or meeting, for employees or applicants.

Expected Week of Confinement (EWC) In the UK, this is the week in which an employee’s baby is due. The Sunday of the expected week of confinement is used in the calculations for Statutory Maternity Pay (SMP).

Extra Information Type (EIT) A type of developer descriptive flexfield that enables you to create an unlimited number of information types for six key areas in Oracle HRMS. Localization teams may also predefine some EITs to meet the specific legislative requirements of your country. See also: Developer Descriptive Flexfield

Field A view or entry area in a window where you enter, view, update, or delete information. See also: Block, Region

Flex Credit A unit of “purchasing power” in a flexible benefits program. An employee uses flex credits, typically expressed in monetary terms, to “purchase” benefits plans and/or levels of coverage within these plans.
Flexible Benefits Program A benefits program that offers employees choices among benefits plans and/or levels of coverage. Typically, employees are given a certain amount of flex credits or moneys with which to “purchase” these benefits plans and/or coverage levels.

Flexible Spending Account (FSA) Under US Internal Revenue Code Section 125, employees can set aside money on a pretax basis to pay for eligible unreimbursed health and dependent care expenses. Annual monetary limits and use–it–or–lose it provisions exist. Accounts are subject to annual maximums and forfeiture rules.

Form A predefined grouping of functions, called from a menu and displayed, if necessary, on several windows. Forms have blocks, regions and fields as their components. See also: Block, Region, Field

Grade Scale A sequence of steps valid for a grade, where each step corresponds to one point on a pay scale. You can place each employee on a point of their grade scale and automatically increment all placements each year, or as required. See also: Pay Scale

Grade Step An increment on a grade scale. Each grade step corresponds to one point on a pay scale. See also: Grade Scale

Grandfathered A term used in Benefits Administration. A person’s benefits are said to be grandfathered when a plan changes but they retain the benefits accrued.

Group A component that you define, using the People Group key flexfield, to assign employees to special groups such as pension plans or unions. You can use groups to determine employees’ eligibility for certain elements, and to regulate access to payrolls.

Group Certificate In Australia, this is a statement from a legal employer showing employment income of an employee for the financial year.

Hierarchy An organization or position structure showing reporting lines or other relationships. You can use hierarchies for reporting and for controlling access to Oracle HRMS information.
I

**Imputed Income** Certain forms of indirect compensation that US Internal Revenue Service Section 79 defines as fringe benefits and taxes the recipient accordingly. Examples include employer payment of group term life insurance premiums over a certain monetary amount, personal use of a company car, and other non-cash awards.

**Initiator** In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an individual. An initiator and the appraisee are the only people who can see all appraisal information.

**Input Values** Values you define to hold information about elements. In Oracle Payroll, input values are processed by formulas to calculate the element’s run result. You can define up to fifteen input values for an element.

**Instructions** An SSHR user assistance component displayed on a web page to describe page functionality.

K

**Key Flexfield** A flexible data field made up of segments. Each segment has a name you define and a set of valid values you specify. Used as the key to uniquely identify an entity, such as jobs, positions, grades, cost codes, and employee groups. See also: *Descriptive Flexfield*

L

**Leave Loading** In Australia, an additional percentage amount of the annual leave paid that is paid to the employee.

**Leaver’s Statement** In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous employment (issued as form SSP1L) which is used to calculate a new employee’s entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for under the previous employment is less than eight calendar weeks before the first day of the PIW for the current sickness, the maximum liability for SSP is reduced by the number of weeks of SSP shown on the statement.

**Legal Employer** A business in Australia that employs people and has registered with the Australian Tax Office as a Group Employer.

**Life Event** A significant change in a person’s life that results in a change in eligibility or ineligibility for a benefit.

**Life Event Collision** A situation in which the impacts from multiple life events on participation eligibility, enrollability, level of coverage or activity rates conflict with each other.

**Life Event Enrollment** A benefits plan enrollment that is prompted by a life event occurring at any time during the plan year.

**Linking Interval** In the UK, this is the number of days that separate two periods of incapacity for work. If a period of incapacity for work (PIW) is separated from a previous PIW by less than the linking interval, they are treated as one PIW according to the legislation for entitlement to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number of weeks defined in the legislation for one PIW.
Linked PIWs  In the UK, these are linked periods of incapacity for work that are treated as one to calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A linked PIW can be up to three years long.

LMSS  Line Manager Self Service. A predefined SSHR responsibility.

Long Service Leave  Leave with pay granted to employees of a particular employer after a prescribed period of service or employment with that employer.

Lookup Types  Categories of information, such as nationality, address type and tax type, that have a limited list of valid values. You can define your own Lookup Types, and you can add values to some predefined Lookup Types.

Lower Earnings Limit (LEL)  In the UK, this is the minimum average weekly amount an employee must earn to pay National Insurance contributions. Employees who do not earn enough to pay National Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

Maternity Pay Period  In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may start at any time from the start of the 11th week before the expected week of confinement and can continue for up to 18 weeks. The start date is usually agreed with the employee, but can start at any time up to the birth. An employee is not eligible to SMP for any week in which she works or for any other reason for ineligibility, defined by the legislation for SMP.

Menus  You set up your own navigation menus, to suit the needs of different users.

Medicare Levy  An amount payable by most taxpayers in Australia to cover some of the cost of the public health system.

N

NACHA  National Automated Clearing House Association. This is the US system for making direct deposit payments to employees.

National Identifier  This is the alphanumeric code that is used to uniquely identify a person within their country. It is often used for taxation purposes. For example, in the US it is the Social Security Number, in Italy it is the Fiscal Code, and in New Zealand it is the IRD Number.

M

Manager–Employee Appraisal  Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an appraising manager does not have to be a manager.
National Occupational Classification (NOC) code In Canada, the National Occupational Classification (NOC) System was developed to best reflect the type of work performed by employees. Occupations are grouped in terms of particular tasks, duties and responsibilities. The use of this standardized system ensures consistency of data from year to year within the same company as well as between companies. These codes are used in the Employment Equity Report.

Net Accrual Calculation The rule that defines which element entries add to or subtract from a plan’s accrual amount to give net entitlement.

Net Entitlement The amount of unused paid time off an employee has available in an accrual plan at any given point in time.

Nonrecurring Elements Elements that process for one payroll period only unless you make a new entry for an employee. See also: Recurring Elements

North American Industrial Classification (NAIC) code The North American Industrial Classification system (NAICs) was developed jointly by the US, Canada and Mexico to provide comparability in statistics regarding business activity across North America. The NAIC replaces the US Standard Industrial Classification (SIC) system, and is used in the Employment Equity Report.

Not in Program Plan A benefit plan that you define outside of a program.

Oracle FastFormula An Oracle tool that allows you to write Oracle HRMS formulas without using a programming language.

Organization A required component of employee assignments. You can define as many organizations as you want within your Business Group. Organizations can be internal, such as departments, or external, such as recruitment agencies. You can structure your organizations into organizational hierarchies for reporting purposes and for system access control.

OSSWA Oracle Self Service Web Applications.

OTM Oracle Training Management.

P

Pattern A pattern comprises a sequence of time units that are repeated at a specified frequency. Oracle SSP/SMP uses SSP qualifying patterns to determine employees entitlement to Statutory Sick Pay (SSP).

Pattern Time Units A sequence of time units specifies a repeating pattern. Each time unit specifies a time period of hours, days or weeks.

Pay Scale A set of progression points that can be related to one or more rates of pay. Employee’s are placed on a particular point on the scale according to their grade and, usually, work experience. See also: Grade Scale

Payment Type There are three standard payment types for paying employees: check, cash and direct deposit. You can define your own payment methods corresponding to these types.

Open Enrollment A type of scheduled enrollment in which participants can enroll in or alter elections in one or more benefits plans.
Payroll  A group of employees that Oracle Payroll processes together with the same processing frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you can set up as many payrolls as you need.

People List An SSHR line manager utility used to locate an employee.

Performance (within Assessment)  An expectation of “normal” performance of a competence over a given period. For example, a person may exceed performance expectation in the communication competence. See also: Proficiency (within Assessment), Competence, Assessment

Period of Incapacity for Work (PIW)  In the UK, this is a period of sickness that lasts four or more days in a row, and is the minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is separated by less than the linking interval, a linked PIW is formed and the two PIWs are treated as one.

Period Type  A time division in a budgetary calendar, such as week, month, or quarter.

Person Search An SSHR function which enables a manager to search for a person. There are two types of search, Simple and Advanced.

Person Type  There are eight system person types in Oracle HRMS. Seven of these are combinations of employees, ex–employees, applicants, and ex–applicants. The eighth category is ‘External’. You can create your own user person types based on the eight system types.

Personal Tax Credits Return (TD1) A Revenue Canada form which each employee must complete. Used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount to withhold from the employee’s wages for federal/provincial taxes.

Plan Design  The functional area that allows you to set up your benefits programs and plans. This process involves defining the rules which govern eligibility, available options, pricing, plan years, third party administrators, tax impacts, plan assets, distribution options, required reporting, and communications.

Plan Sponsor  The legal entity or business responsible for funding and administering a benefits plan. Generally synonymous with employer.

Position  A specific role within the Business Group derived from an organization and a job. For example, you may have a position of Shipping Clerk associated with the organization Shipping and the job Clerk.

Predefined Components  Some elements and balances, all primary element classifications and some secondary classifications are defined by Oracle Payroll to meet legislative requirements, and are supplied to users with the product. You cannot delete these predefined components.
**Professional Information** An SSHR function which allows an employee to maintain their own professional details or a line manager to maintain their direct reports professional details.

**Proficiency (within Assessment)** The perceived level of expertise of a person in a competence, in the opinion of the assessor, over a given period. For example, a person may demonstrate the communication competence at Expert level. See also: *Performance (within Assessment), Competence, Assessment*

**Proficiency Level** A system for expressing and measuring how a competence is exhibited in the work context. See also: *Behavioral Indicators*.

**Progression Point** A pay scale is calibrated in progression points, which form a sequence for the progression of employees up the pay scale. See also: *Pay Scale*.

**Provincial/Territorial Employment Standards Acts** In Canada, these are laws covering minimum wages, hours of work, overtime, child labour, maternity, vacation, public/general holidays, parental and adoption leave, etc., for employees regulated by provincial/territorial legislation.

**Provincial Health Number** In Canada, this is the account number of the provincially administered health care plan that the employer would use to make remittances. There would be a unique number for each of the provincially controlled plans i.e. EHT, Quebec HSF, etc.

**PTO Accrual Plan** A benefit in which employees enroll to entitle them to accrue and take paid time off. The purpose of absences allowed under the plan, who can enroll, how much time accrues, when the time must be used, and other rules are defined for the plan.

**Q**

**QPP** (See Canada/Quebec Pension Plan)

**Qualification Type** An identified qualification method of achieving proficiency in a competence, such as an award, educational qualification, a license or a test. See also: *Competence*

**Qualifying Days** In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only days that count as waiting days. Qualifying days are normally work days, but other days may be agreed.

**Qualifying Pattern** See: *SSP Qualifying Pattern*

**Qualifying Week** In the UK, this is the week during pregnancy that is used as the basis for the qualifying rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks before the expected week of confinement and an employee must have been continuously employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

**Quebec Business Number** In Canada, this is the employer’s account number with the Ministere du Revenu du Quebec, also known as the Quebec Identification number. It consists of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

**Questionnaire** An SSHR function which records the results of an appraisal.

**QuickPaint Report** A method of reporting on employee and applicant assignment information. You can select items of information, paint them on a report layout, add explanatory text, and save the report definition to run whenever you want. See also: *Assignment Set*
Rates  A set of values for employee grades or progression points. For example, you can define salary rates and overtime rates.

Rating Scale  Used to describe an enterprise’s competencies in a general way. You do not hold the proficiency level at the competence level. See also: Proficiency Level

Record of Employment (ROE)  A Human Resources Development Canada form that must be completed by an employer whenever an interruption of earnings occurs for any employee. This form is necessary to claim Employment Insurance benefits.

Recruitment Activity  An event or program to attract applications for employment. Newspaper advertisements, career fairs and recruitment evenings are all examples of recruitment activities. You can group several recruitment activities together within an overall activity.

Recurring Elements  Elements that process regularly at a predefined frequency. Recurring element entries exist from the time you create them until you delete them, or the employee ceases to be eligible for the element. Recurring elements can have standard links. See also: Nonrecurring Elements, Standard Link

Region  A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: Block, Field

Registered Pension Plan (RPP)  This is a pension plan that has been registered with Revenue Canada. It is a plan where funds are set aside by an employer, an employee, or both to provide a pension to employees when they retire. Employee contributions are generally exempt from tax.

Registered Retirement Savings Plan (RRSP)  This is an individual retirement savings plan that has been registered with Revenue Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is exempt from tax.

Report Parameters  Inputs you make when submitting a report to control the sorting, formatting, selection, and summarizing of information in the report.

Report Set  A group of reports and concurrent processes that you specify to run together.

Requisition  The statement of a requirement for a vacancy or group of vacancies.

Request Groups  A list of reports and processes that can be submitted by holders of a particular responsibility. See also: Responsibility

Residual  The amount of unused paid time off entitlement an employee loses at the end of an accrual term. Typically employees can carry over unused time, up to a maximum, but they lose any residual time that exceeds this limit. See also: Carry Over
Responsibility  A level of authority in an application. Each responsibility lets you access a specific set of Oracle Applications forms, menus, reports, and data to fulfill your business role. Several users can share a responsibility, and a single user can have multiple responsibilities. See also: Security Profile, User Profile Options, Request Groups, Security Groups

Retry  Method of correcting a payroll run or other process before any post-run processing takes place. The original run results are deleted and the process is run again.

Revenue Canada  Department of the Government of Canada which, amongst other responsibilities, administers, adjudicates, and receives remittances for all taxation in Canada including income tax, Employment Insurance premiums, Canada Pension Plan contributions, and the Goods and Services Tax (legislation is currently proposed to revise the name to the Canada Customs and Revenue Agency). In the province of Quebec the equivalent is the Ministere du Revenu du Quebec.

Reviewer (SSHR)  A person invited by an appraising manager to add review comments to an appraisal.

Reversal  Method of correcting payroll runs or QuickPay runs after post-run processing has taken place. The system replaces positive run result values with negative ones, and negative run result values with positive ones. Both old and new values remain on the database.

Rollback  Method of removing a payroll run or other process before any post-run processing takes place. All assignments and run results are deleted.

Search by Date  An SSHR sub-function used to search for a Person by Hire date, Application date, Job posting date or search by a Training event date.

Salary Basis  The period of time for which an employee’s salary is quoted, such as hourly or annually. Defines a group of employees assigned to the same salary basis and receiving the same salary element.

Scheduled Enrollment  A benefits plan enrollment that takes place during a predefined enrollment period, such as an open enrollment. Scheduled enrollments can be administrative, open, or unrestricted.

Security Group  Security groups enable HRMS users to partition data by Business Group. Only used for Cross Business Group Responsibility security. See also: Responsibility, Security Profile, User Profile Options

Security Profile  Security profiles control access to organizations, positions and employee and applicant records within the Business Group. System administrators use them in defining users’ responsibilities. See also: Responsibility

Self Appraisal  Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to rate their own performance and competencies.

SMP  See: Statutory Maternity Pay

Social Insurance Number (SIN)  A unique number provided by Human Resources Development Canada (HRDC) to each person commencing employment in Canada. The number consists of 9 digits in the following format (###-##-##).
Source Deductions Return (TP 1015.3) A Ministere du Revenu du Quebec form which each employee must complete. This form is used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount of provincial tax to withhold from the employee’s wages.

**Special Information Types** Categories of personal information, such as skills, that you define in the Personal Analysis key flexfield.

**SSHR** Oracle Self–Service Human Resources. An HR management system using an intranet and web browser to deliver functionality to employees and their managers.

**SSP** See: *Statutory Sick Pay*

**SSP Qualifying Pattern** In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated weekly, monthly or some other frequency. Each week in a pattern must include at least one qualifying day. Qualifying days are the only days for which Statutory Sick Pay (SSP) can be paid, and you define SSP qualifying patterns for all the employees in your organization so that their entitlement to SSP can be calculated.

**Standard Link** Recurring elements with standard links have their element entries automatically created for all employees whose assignment components match the link. See also: *Element Link, Recurring Elements*

**Statement of Commissions and Expenses for Source Deduction Purposes (TP 1015.R.13.1)** A Ministere du Revenu du Quebec form which allows an employee who is paid partly or entirely by commissions to pay a constant percentage of income tax based on his or her estimated commissions for the year, less allowable business expenses.

**Statement of Remuneration and Expenses (TD1X)** In Canada, the Statement of Remuneration and Expenses allows an employee who is paid partly or entirely by commission to pay a constant percentage of income tax, based on his or her estimated income for the year, less business-related expenses.

**Statutory Maternity Pay** In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time off work to have a baby, providing they meet the statutory requirements set out in the legislation for SMP.

**Standard HRMS Security** The standard security model. Using this security model you must log on as a different user to see a different Business Group. See:

**Statutory Sick Pay** In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or more days because they are sick, providing they meet the statutory requirements set out in the legislation for SSP.

**Succession Planning** An SSHR function which enables a manager to prepare a succession plan.
Suitability Matching  An SSHR function which enables a manager to compare and rank a person’s competencies.

Superannuation Guarantee  An Australian system whereby employers are required to contribute a percentage of an eligible employee’s earnings to a superannuation fund to provide for their retirement.

Tabbed Regions  Parts of a window that appear in a stack so that only one is visible at any time. You click on the tab of the required region to bring it to the top of the stack.

Task Flows  A sequence of windows linked by buttons to take you through the steps required to complete a task, such as hiring a new recruit. System administrators can create task flows to meet the needs of groups of users.

Terminating Employees  You terminate an employee when he or she leaves your organization. Information about the employee remains on the system but all current assignments are ended.

Termination Rule  Specifies when entries of an element should close down for an employee who leaves your enterprise. You can define that entries end on the employee’s actual termination date or remain open until a final processing date.

Tips  An SSHR user assistance component that provides information about a field.

User Balances  Users can create, update and delete their own balances, including dimensions and balance feeds. See also: Balances

User Profile Options  Features that allow system administrators and users to tailor Oracle HRMS to their exact requirements. See also: Responsibility, Security Profile

Viewer (SSHR)  A person with view only access to an appraisal. An appraising manager or an employee in a 360 Degree Self appraisal can appoint view only access to an appraisal.

WCB Account Number  In Canada, this is the account number of the provincially administered Worker’s Compensation Board that the employer would use to make remittances. There would be a unique number for each of the provincially controlled boards i.e. Workplace Safety & Insurance Board of Ontario, CSST, etc.

Waiting Days  In the UK, statutory Sick Pay is not payable for the first three qualifying days in period of incapacity for work (PIW), which are called waiting days. They are not necessarily the same as the first three days of sickness, as waiting days can be carried forward from a previous PIW if the linking interval between the two PIWs is less than 56 days.
**Work Choices**  Also known as Work Preferences, Deployment Factors, or Work Factors. These can affect a person’s capacity to be deployed within an enterprise, such willingness to travel or relocate. You can hold work choices at both job and position level, or at person level.

**Worker’s Compensation Board** In Canada, this is a provincially governed legislative body which provides benefits to employees upon injury, disability, or death while performing the duties of the employer. Worker’s Compensation Board premiums are paid entirely by the employer.

**Workflow**  An Oracle application which uses charts to manage approval processes and in addition is used in SSHR to configure display values of sections within a web page and instructions.

**Work Structures**  The fundamental definitions of organizations, jobs, positions, grades, payrolls and other employee groups within your enterprise that provide the framework for defining the work assignments of your employees.
Index

A

Additional element entries, after payroll run reversals, 1 – 39
Adjusting, Retries, 3 – 16
Advance Pay, 1 – 6
Advance Pay process
  Advance Pay Listing, 1 – 21
  batch assignment setup, 1 – 20
  elements created by, 1 – 15
  individual assignment setup, 1 – 19
  overview, 1 – 38
  running, 1 – 18, 1 – 22
  running by element, 1 – 23
  viewing results, 1 – 26
Assignment
  Location Rules, overview, 2 – 10
  Sets, 1 – 5, 1 – 8
Assignment processes
  marking for retry or rollback, 1 – 16
  viewing by assignment or by process, 1 – 16 to 1 – 18

B

Balances
  adjusting, 2 – 28
  taxes, 2 – 23
  Year End Reporting, 2 – 26

C

Calculation Provision and Maintenance,
  overview, 2 – 7
Changing Taxability Rules
  Earnings Type, 2 – 14
  Pre–tax Deduction, 2 – 16
  Taxable Benefit, 2 – 15
Cheque Writer
  Deposit Advice, 1 – 11
  overview, 1 – 24
  Process, 1 – 24, 1 – 28
  Reissue a Voided Cheque, 1 – 40
  Void Payment Process, 1 – 32
  Wage Attachments, 4 – 12
Concurrent Manager, 1 – 9
Consolidation Sets, 1 – 5
Cumulative Averaging
  Bonus Annualization, 2 – 6
  Bonus Pay Period, 2 – 6
Current Employees, tax record changes, 2 – 8

D

Deposit
  Advice Process, 1 – 30
  Direct Deposit, 1 – 29
### E
- Earnings and Deductions, taxability rules, 2 – 2, 2 – 11
- Earnings Rules
  - creating, 4 – 5
  - Ending Wage Attachments, 4 – 6
- Other Wage Attachment Disposable Income, 4 – 4
  - Support Disposable Income, 4 – 4
  - Updating, 4 – 7
  - Wage Attachment, 4 – 4
- Earnings Type, taxability rules, 2 – 14
- Element, Distribution Sets, 1 – 5
- Employee Assignment, Tax information, 2 – 8
- Employee Page Break, 3 – 6
- Employee Tax Deductions, calculating, 2 – 6

### End of Period Processing
- Adjusting and Retrying Records, 3 – 16
- Business Payrolls Survey, 3 – 13
- End of Year, 3 – 15
- Invalid Address Information Report, 3 – 21
- Payroll Register Report, Output, 3 – 6
- Payroll Register Reporting, 3 – 3
- Post–archival Reports, 3 – 19
- Provincial Medical Report, 3 – 9
- Provincial RL1 Report, 3 – 30
- Quebec Health Services Report, 3 – 11
- Record of Employment, 3 – 2
- RL1 Register Report, 3 – 19, 3 – 27
- RL1 Register Reporting, 3 – 26
- Roll Back, 3 – 18
- Statutory Deductions Report, 3 – 8
  - running, 3 – 8
- T4 Register Report, 3 – 19, 3 – 23
- T4 Register Reporting, 3 – 22
- T4A, paper and magnetic reports, 3 – 29
- T4A Register Report, 3 – 19, 3 – 25
- Worker’s Compensation Report, 3 – 12
- Year end Pre–Process, 3 – 16
- Year End Pre–Processing, 3 – 17

### End of Year Processing, 3 – 15
- Tax and Wage Reports, 3 – 14
- External/Manual Payments, 1 – 5, 1 – 25
  - Making, 1 – 33

### F
- Federal Tax
  - Entering Information for an Employee, 2 – 17
  - Entering Rules for a GRE, 2 – 20

### G
- Garnishments, 4 – 4
- Geocodes
  - determining jurisdictions, 2 – 9
  - Run Results Values, 2 – 9
- GREs
  - Federal Tax Rules, 2 – 20
  - tax information, 2 – 5

### I
- Invalid Address Information, 3 – 21

### M
- Magnetic Media, T4, 3 – 28

### N
- New Hires, tax records, 2 – 8
- Nonrecurring elements, in payroll run reversals, 1 – 39

### O
- Oracle Cash Management, reconciling payments, 1 – 34

### P
- Pay Period, Tax formula based on cumulative averaging, 2 – 6
Payments
external, 1 – 33
manual, 1 – 33
Process, 1 – 5
Register, Summary and Detail Reports, 1 – 42
Running the Payments Process, 1 – 27
Running the Voided Payments Report, 1 – 41
Payroll processes, Advance Pay, 1 – 38
Payroll Register, Request Set, 3 – 6
Payroll Register Parameters, 3 – 4
Beginning Date Paid, 3 – 4
Consolidation Set, 3 – 5
Employee Name, 3 – 5
Employee Page Break, 3 – 6
Ending Date Paid, 3 – 4
Full Report, 3 – 5
GRE, 3 – 5
Location, 3 – 5
Organization, 3 – 5
Payroll, 3 – 4
Reporting Dimensions, 3 – 5
Sort Options, 3 – 6
Suppress Current Zero Records, 3 – 5
Payroll Register Report, 3 – 3
Output, 3 – 6
Performance, 3 – 7
Payroll Run
Post Processing, 1 – 24
Cheque Writer, 1 – 24
External/Manual Payments, 1 – 25
prepayments, 1 – 24
QuickPay, 1 – 31
RetroPay, 1 – 25
Void Cheque, 1 – 24
Post Run Processing, 1 – 5
Processing, 1 – 8
Processing part of a payroll, 1 – 5
Starting a Payroll Run, 1 – 10
Payroll runs
retry, 1 – 35 to 1 – 37
reversal, 1 – 39
rollback, 1 – 37
Payroll Runs and Processes
Advance pay, 1 – 6
Assignment Sets, 1 – 8
Cheque Writer Process, 1 – 28
Cheque writer process, 1 – 24
Consolidation sets, 1 – 5
Correcting payroll run results
retry, 1 – 5
reversal, 1 – 5
rollback, 1 – 5
Deposit Advice Process, 1 – 30
Direct Deposit Process, 1 – 29
Element sets, 1 – 8
External/Manual Payments, 1 – 33
External/Manual payments process, 1 – 25
Manual Payments, 1 – 27
Overview, 1 – 5
Payments Register, Summary, and Detail Reports, 1 – 42
Post payroll run processing, 1 – 5
Post-processing for a payroll, 1 – 24
Post-run Processes for QuickPay, 1 – 31
Pre-payments process, 1 – 24
Prepayment processing, 1 – 5
Processing, 1 – 8
Processing part of a payroll, 1 – 5
QuickPay, 1 – 9
Reconciling Payments, 1 – 34
Reissuing a voided cheque, 1 – 40
RetroPay, 1 – 25
RetroPay by Aggregate, 1 – 25
RetroPay by run, 1 – 25
Running the Payments Process, 1 – 27
Running the Voided Payments Report, 1 – 41
Starting a payroll run, 1 – 10
Void Cheque Payments Process, 1 – 24
Void Payments Process, 1 – 32
Post–Archival Reports, 3 – 19
PRE. See Provincial Reporting Establishments
Pre–Payments, 1 – 31
Process, 1 – 5, 1 – 24
Pre–Tax Deduction, taxability rules, 2 – 16
PREs, Provincial Tax Rules, 2 – 22
Provincial Medical Plans
overview, 2 – 13
taxability rules, 2 – 2
Report, 3 – 9
Provincial Medical Report, running, 3 – 9
Provincial Reporting Establishments, 2 – 5
Provincial RL1, 3 – 30
Provincial Tax
  Entering Information for an Employee, 2 – 19
  Entering Rules for a PRE, 2 – 22

Q
Quebec Health Services, Report, 3 – 11
QuickPay, 1 – 5, 1 – 9, 1 – 31
  prepayments, 1 – 9
  troubleshooting, 1 – 9

R
Reconciling Payments, 1 – 34
Record of Employment, 3 – 2
Reissuing a Voided Cheque, 1 – 40
Report
  Detail Report, 1 – 42
  Invalid Address Information, 3 – 21
  Payment Register Report, 1 – 42
  Payroll Register Totals Report, 3 – 3
  Payroll Register, 3 – 3
  Provincial Medical, 3 – 9
  Quebec Health Services, 3 – 11
  Record of Employment, 3 – 2
  RL1 Register, 3 – 19, 3 – 26, 3 – 27
  Statutory Deductions, 3 – 8
  Summary Report, 1 – 42
T4
  magnetic media, 3 – 28
  paper, 3 – 28
  T4 Register, 3 – 22, 3 – 23
    layout, 3 – 22
  T4 Register Report, 3 – 19
T4A
  paper and magnetic media, 3 – 29
  running, 3 – 25
  T4A Register, 3 – 19, 3 – 24
  Worker’s Compensation, 3 – 12
Reports, Advance Pay Listing, 1 – 21
Retries, 1 – 5
  automatic retries, 1 – 35
  overview, 1 – 35 to 1 – 37
  post–run processing rule, 1 – 35
RetroPay, 1 – 5, 1 – 25
  Aggregate, 1 – 25
    by run, 1 – 25
  Reversals, 1 – 5, 1 – 39
RL1, 2 – 3
  Register, 3 – 19
    RL1 Register Report, 3 – 26, 3 – 27
      sort options, 3 – 26
Rollbacks, 1 – 5
  uses of, 1 – 37
Rules
  Provincial Medical Plans, 2 – 13
  Wage and Tax Reporting, 2 – 3
  Worker’s Compensation, 2 – 12
Run Results, Geocodes, 2 – 9

S
Setting Up Printer Styles, 1 – 11
Sort Options
  Payroll Register, 3 – 3
    example, 3 – 4
  RL1 Register Report, 3 – 26
  T4 Register Report, 3 – 22
  T4A Register Report, 3 – 24
Statutory Deductions Report, 3 – 8
Supplemental Earnings, taxability rules, 2 – 14

T
T4, 2 – 3
  Register Report, 3 – 19, 3 – 22, 3 – 23
    layout, 3 – 22
    sort options, 3 – 22
  T4 Magnetic Media Report, 3 – 28
  T4 Paper Report, paper, 3 – 28
  T4 Register Report, viewing, 3 – 23
T4A, 2 – 3, 3 – 24
  Layout, 3 – 24
  Register Report, 3 – 19, 3 – 25
    Sort Options, 3 – 24
<table>
<thead>
<tr>
<th>Report</th>
<th>magnetic media, 3 – 29</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>paper, 3 – 29</td>
</tr>
<tr>
<td>Tax and Wage Reports, 3 – 14</td>
<td>Form RL1, 3 – 14</td>
</tr>
<tr>
<td></td>
<td>Form T4, 3 – 14</td>
</tr>
<tr>
<td></td>
<td>Form T4A, 3 – 14</td>
</tr>
<tr>
<td></td>
<td>Rules, 3 – 14</td>
</tr>
<tr>
<td>Tax Balances, 2 – 23</td>
<td>viewing, 2 – 27</td>
</tr>
<tr>
<td>Tax Calculation Process, overview, 2 – 7</td>
<td>Tax Data for Employees, 2 – 4</td>
</tr>
<tr>
<td>Tax Information, 2 – 2</td>
<td>Employee Assignment, 2 – 8</td>
</tr>
<tr>
<td></td>
<td>GREs, 2 – 5</td>
</tr>
<tr>
<td>Tax Levies, 4 – 4</td>
<td></td>
</tr>
<tr>
<td>Tax Records</td>
<td>Changes for Current Employees, 2 – 8</td>
</tr>
<tr>
<td></td>
<td>New Hires, 2 – 8</td>
</tr>
<tr>
<td>Tax Withholding Methods, 2 – 6</td>
<td></td>
</tr>
<tr>
<td>Taxability Rules</td>
<td>Earnings and Deductions, 2 – 2</td>
</tr>
<tr>
<td></td>
<td>Earnings and Deductions categories, 2 – 11</td>
</tr>
<tr>
<td></td>
<td>Provencal Medical Plans, 2 – 2</td>
</tr>
<tr>
<td></td>
<td>Vacation Pay Wages, 2 – 2</td>
</tr>
<tr>
<td></td>
<td>Workers Compensation, 2 – 2</td>
</tr>
<tr>
<td>Taxable Benefit, taxability rules, 2 – 15</td>
<td></td>
</tr>
<tr>
<td>Taxes, Overview, 2 – 2</td>
<td></td>
</tr>
<tr>
<td>Taxes and Social Insurance</td>
<td>Assignment Location rules, 2 – 10</td>
</tr>
<tr>
<td></td>
<td>Calculation Provision and Maintenance, 2 – 7</td>
</tr>
<tr>
<td>Changing taxability rules for an earnings type, 2 – 14</td>
<td>Cheque Writer and Deposit Advice, 1 – 11</td>
</tr>
<tr>
<td></td>
<td>Earnings and Deductions categories, 2 – 11</td>
</tr>
<tr>
<td></td>
<td>Federal Tax Information, 2 – 17</td>
</tr>
<tr>
<td></td>
<td>Federal Tax Rules for a GRE, 2 – 20</td>
</tr>
<tr>
<td>Geocodes, 2 – 9</td>
<td></td>
</tr>
<tr>
<td>Pre–tax deduction, 2 – 16</td>
<td></td>
</tr>
<tr>
<td>Provincial Reporting Establishments, 2 – 5</td>
<td>Provincial Tax Information, 2 – 19</td>
</tr>
<tr>
<td>Provincial Tax Information, 2 – 19</td>
<td>Provincial Tax Rules for a PRE, 2 – 22</td>
</tr>
<tr>
<td>Rules for Provincial Medical Plans, 2 – 13</td>
<td>Setting up printer styles, 1 – 13</td>
</tr>
<tr>
<td>Setting up printer styles, 1 – 13</td>
<td>Tax Balances, 2 – 23</td>
</tr>
<tr>
<td>Tax calculation process, 2 – 7</td>
<td>Tax Data for Employees, 2 – 4</td>
</tr>
<tr>
<td>Tax information for an employee assignment, 2 – 8</td>
<td>Tax Information for GREs, 2 – 5</td>
</tr>
<tr>
<td>Tax record changes for current employees, 2 – 8</td>
<td>Tax records for new hires, 2 – 8</td>
</tr>
<tr>
<td>Tax Withholding Methods, 2 – 6</td>
<td>Taxable Benefit, 2 – 15</td>
</tr>
<tr>
<td>Viewing tax balances, 2 – 27</td>
<td>Workers Compensation, 2 – 12</td>
</tr>
<tr>
<td>Year end reporting, 2 – 26</td>
<td></td>
</tr>
<tr>
<td>TDI, 2 – 4</td>
<td>TP1015.3–V, 2 – 4</td>
</tr>
</tbody>
</table>

V

Vacation Pay Wages, taxability rules, 2 – 2
Viewing Tax Balances, 2 – 27
Void Cheque
Payments Process, 1 – 5, 1 – 24
reissuing, 1 – 40
Void Payments
Process, 1 – 32
Report, 1 – 41

W

Wage and Tax Reporting, taxability rules, 2 – 3
Wage Attachments
Attaching, 4 – 9
Categorizing, 4 – 8
Classifying, 4 – 8
Earnings Rules, 4 – 4
creating, 4 – 5
updating, 4 – 7
ending, 4 – 6
Identifying, 4 – 8
Input Values, 4 – 10
Introduction, 4 – 2
Producing Cheques, 4 – 12
WCB Accounts, 2 – 12
Window
Assignment, 1 – 33
Balances, 2 – 26
External/Manual Payments, 1 – 33
Federal Tax Information, 2 – 8
Organization, 2 – 20
Provincial Tax Information, 2 – 8
QuickPay, 1 – 31, 1 – 33
View Requests, 3 – 23, 3 – 25, 3 – 27
View Tax Balance, 2 – 27

Windows
Adjust Balance, 2 – 28
Assignment Processes, 1 – 16
default navigation paths, A – 2

Employee Assignment Processes, 1 – 16
Worker’s Compensation
overview, 2 – 12
Report, 3 – 12
taxability rules, 2 – 2
Worker’s Compensation Board, 2 – 12

Y
Year End
Pre–Process, 3 – 16
Pre–process retry, 3 – 17
Roll Back, 3 – 17, 3 – 18
Reporting, Balance Feeds, 2 – 26
Running the Year End Pre–Process, 3 – 17
Vertex Inc. Contact for Vertex’s PayrollTax™ Calculation and Quantum for Payroll Tax System

United States federal, state and local tax data for use with Oracle Payroll™ is provided by Vertex Inc.; Canadian federal, province tax data for use with Oracle Payroll™ is provided by Vertex, Inc. Vertex related software is provided by Oracle in Oracle Payroll. Such tax data and software are licensed under a separate license between you and Vertex. Such software is warranted by Vertex, not Oracle.

Note: Oracle Payroll is delivered with sample Vertex tax data. The sample Vertex tax data is not current and is provided for demonstration purposes only.

To initiate delivery of current tax data and monthly updates directly to you from Vertex, either complete the form below and fax it to 610/640–5892, or mail it to

Vertex Corporation
Sales Coordinator
1041 Old Cassatt Road
Berwyn, PA 19312

❑ Vertex PayrollTax™ Calculation and Quantum for Payroll Tax System Canada
❑ Vertex PayrollTax™ Calculation and Quantum for Payroll Tax System United States

Company Name: ____________________________
Your Name: ____________________________
Your Signature: ____________________________
Your Title: ____________________________

Contact Name: ____________________________
Address: ____________________________
Phone Number: ____________________________