# Contents

<table>
<thead>
<tr>
<th>Preface</th>
<th>Payroll Runs and Processes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audience for This Guide</td>
<td>1 – 1</td>
</tr>
<tr>
<td>How To Use This Guide</td>
<td>1 – 5</td>
</tr>
<tr>
<td>Other Information Sources</td>
<td>1 – 7</td>
</tr>
<tr>
<td>Do Not Use Database Tools to Modify Oracle Applications Data</td>
<td>1 – 8</td>
</tr>
<tr>
<td>About Oracle</td>
<td>1 – 10</td>
</tr>
<tr>
<td>Your Feedback</td>
<td>1 – 11</td>
</tr>
<tr>
<td>Payroll Runs and Processes Overview</td>
<td>1 – 12</td>
</tr>
<tr>
<td>Consolidation Sets</td>
<td>1 – 13</td>
</tr>
<tr>
<td>Process Part of a Payroll</td>
<td>1 – 14</td>
</tr>
<tr>
<td>Defining Exchange Rates</td>
<td>1 – 15</td>
</tr>
<tr>
<td>Selecting Exchange Rate Types for a Business Group</td>
<td>1 – 16</td>
</tr>
<tr>
<td>Defining Consolidation Sets</td>
<td>1 – 17</td>
</tr>
<tr>
<td>Starting a Payroll Run</td>
<td>1 – 18</td>
</tr>
<tr>
<td>Running QuickPay</td>
<td>1 – 19</td>
</tr>
<tr>
<td>Post–Processing for a Payroll</td>
<td>1 – 20</td>
</tr>
<tr>
<td>Running Post–Run Processes for QuickPay</td>
<td>1 – 21</td>
</tr>
<tr>
<td>Changing Consolidation Sets</td>
<td>1 – 22</td>
</tr>
<tr>
<td>Running the PrePayments Process</td>
<td>1 – 23</td>
</tr>
<tr>
<td>Running the Cheque/Check Writer Process</td>
<td>1 – 24</td>
</tr>
<tr>
<td>Running the Void Cheque/Check Payments Process</td>
<td>1 – 25</td>
</tr>
<tr>
<td>Reissuing a Voided Cheque/Check</td>
<td>1 – 26</td>
</tr>
</tbody>
</table>
Running Your Payroll Using Oracle HRMS (NZ)

Setting Up RetroPay .................................... 1 – 25
Creating a RetroPay Set ................................. 1 – 27
Running the RetroPay Process ....................... 1 – 28
Making External/Manual Payments ................ 1 – 30
Viewing Payroll Process Results .................... 1 – 31
Running the Advance Pay Process ................... 1 – 33
Setting Up Advance Pay for Individual Assignments . 1 – 34
Setting Up Advance Pay for Batch Assignments .... 1 – 35
Running the Advance Pay Listing Report .......... 1 – 36
Running Advance Pay .................................. 1 – 37
Running Advance Pay by Element ..................... 1 – 38
Viewing the Results of the Advance Pay Process .... 1 – 39
Viewing Assignment Process Results ............... 1 – 40
Viewing Assignment Process Results for a Payroll Process . 1 – 41
Viewing Statement of Earnings Information ......... 1 – 42
Running the New Zealand ASB CSV Format (Direct Credit) Process ........................................ 1 – 44
Running the Annual Leave Liability Process ......... 1 – 45
Correction of Run Results: Retries ..................... 1 – 46
Correction of Run Results: Reversals ................. 1 – 48
Correction of Run Results: Rollbacks ................. 1 – 49
Advance Pay Process ..................................... 1 – 50
Marking and Retrying Payroll Runs and Other Processes .. 1 – 51
Marking a Group of Employee Assignments for Retry .... 1 – 52
Retrying a Payroll Run or Other Payroll Process .... 1 – 53
Correcting Run Results: Reversals ..................... 1 – 54
Rolling Back Payroll Runs and Other Processes ....... 1 – 55
Rolling Back a Process from the Payroll Processes Window 1 – 56
Rolling Back a Process from the Submit Requests Window . 1 – 57
Rolling Back a Process from the Assignment Processes Window ........................................ 1 – 58
Reconciling Payments ................................... 1 – 59
Running the Payroll Message Report ................. 1 – 60
Running the Void Payments Report ................. 1 – 61
Running the Quarterly Employment Survey .......... 1 – 62
Running the Payroll Reconciliation Report .......... 1 – 63
Running the Leave Liability Report ................. 1 – 64
Running the Pay Advice Report ........................ 1 – 65
Running the Inland Revenue Arrears Payment Report .... 1 – 66
Running the Inland Revenue Remittance Certificate (IR345/346) Report ......................... 1 – 67
Running the Employer Monthly Schedule (IR348) Report .. 1 – 68
<table>
<thead>
<tr>
<th>Chapter 2</th>
<th>Taxes and Social Insurance</th>
<th>2 – 1</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>New Zealand Taxes and Social Insurance</td>
<td>2 – 3</td>
</tr>
<tr>
<td></td>
<td>PAYE: Legislative Details</td>
<td>2 – 4</td>
</tr>
<tr>
<td></td>
<td>PAYE in Oracle Payroll</td>
<td>2 – 5</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Appendix A</th>
<th>Windows and Reports</th>
<th>A – 1</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Windows and their Navigation Paths</td>
<td>A – 2</td>
</tr>
<tr>
<td></td>
<td>Reports and Processes in Oracle HRMS</td>
<td>A – 52</td>
</tr>
</tbody>
</table>

Glossary

Index
Oracle Corporation welcomes your comments and suggestions on the quality and usefulness of this publication. Your input is an important part of the information we use for revision.

- Did you find any errors?
- Is the information clearly presented?
- Do you need more information? If so, where?
- Are the examples correct? Do you need more examples?
- What features did you like most about this manual? What did you like least about it?

If you find any errors or have any other suggestions for improvement, please indicate the topic, chapter, and page number below:

________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________

Please send your comments to:

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA  94065
Phone: (650) 506–7000     Fax: (650) 506–7200

If you would like a reply, please give your name, address, and telephone number below:

________________________________________________________________________
________________________________________________________________________

Thank you for helping us improve our documentation.
Preface
Audience for This Guide

Welcome to Release 11i of Running Your Payroll Using Oracle® HRMS (NZ)

This guide assumes you have a working knowledge of the following:

- The principles and customary practices of your business area.
- Oracle Human Resources Management Systems
  If you have never used Oracle Human Resources Management Systems, Oracle suggests you attend one or more of the Oracle Human Resources Management Systems training classes available through Oracle University.
- The Oracle Applications graphical user interface.
  To learn more about the Oracle Applications graphical user interface, read the Oracle Applications User's Guide.

See Other Information Sources for more information about Oracle Applications product information.

How To Use This Guide

This guide contains the information you need to run a NZ payroll in Oracle Human Resources Management Systems.

This preface explains how this user’s guide is organized and introduces other sources of information that can help you.

- Chapter 1
  - Selecting employee assignments for payroll runs
  - Starting payroll runs
  - Retrying, rolling back and reversing payroll runs
  - Running processes such as QuickPay and RetroPay
  - Reporting on payroll processes
- Chapter 2 explains how to use Oracle Payroll to meet statutory requirements for deductions of Income Tax and National Insurance from employee earnings.

The implementation steps for Oracle HRMS are described in Implementing Oracle HRMS.
Documentation Accessibility

Our goal is to make Oracle products, services, and supporting documentation accessible, with good usability, to the disabled community. To that end, our documentation includes features that make information available to users of assistive technology. This documentation is available in HTML format, and contains markup to facilitate access by the disabled community. Standards will continue to evolve over time, and Oracle Corporation is actively engaged with other market-leading technology vendors to address technical obstacles so that our documentation can be accessible to all of our customers. For additional information, visit the Oracle Accessibility Program web site at http://www.oracle.com/accessibility/.

Accessibility of Code Examples in Documentation

JAWS, a Windows screen reader, may not always correctly read the code examples in this document. The conventions for writing code require that closing braces should appear on an otherwise empty line; however, JAWS may not always read a line of text that consists solely of a bracket or brace.

Accessibility of Links to External Web Sites in Documentation

This documentation may contain links to web sites of other companies or organizations that Oracle Corporation does not own or control. Oracle Corporation neither evaluates nor makes any representations regarding the accessibility of these web sites.

Other Information Sources

You can choose from many sources of information, including online documentation, training, and support services, to increase your knowledge and understanding of Oracle Human Resources Management Systems.

If this guide refers you to other Oracle Applications documentation, use only the Release 11i versions of those guides.

Online Documentation

All Oracle Applications documentation is available online (HTML and PDF).

- **Online Help** – The new features section in the HTML help describes new features in 11i. This information is updated for
each new release of Oracle HRMS. The new features section also includes information about any features that were not yet available when this guide was printed. For example, if your administrator has installed software from a mini-pack as an upgrade, this document describes the new features. Online help patches are available on Metalink.

- **11i Features Matrix** – This document lists new features available by patch and identifies any associated new documentation. The new features matrix document is available on Metalink.
- **Readme File** – Refer to the readme file for patches that you have installed to learn about new documentation or documentation patches that you can download.

### Related User’s Guides

Oracle Human Resources Management Systems shares business and setup information with other Oracle Applications products. Therefore, you may want to refer to other user guides when you set up and use Oracle Human Resources Management Systems.

You can read the guides online by choosing Library from the expandable menu on your HTML help window, by reading from the Oracle Applications Document Library CD included in your media pack, or by using a Web browser with a URL that your system administrator provides.

If you require printed guides, you can purchase them from the Oracle store at http://oraclestore.oracle.com.

### Guides Related to All Products

**Oracle Applications User’s Guide**

This guide explains how to enter data, query, run reports, and navigate using the graphical user interface (GUI) available with this release of Oracle HRMS (and any other Oracle Applications products). This guide also includes information on setting user profiles, as well as running and reviewing reports and concurrent processes.

You can access this user’s guide online by choosing “Getting started with Oracle Applications” from any Oracle Applications help file.
Oracle Alert User’s Guide

This guide explains how to define periodic and event alerts to monitor the status of your Oracle Applications data.

Oracle Applications Developer’s Guide

This guide contains the coding standards followed by the Oracle Applications development staff. It describes the Oracle Application Object Library components needed to implement the Oracle Applications user interface described in the Oracle Applications User Interface Standards for forms based products. It also provides information to help you build your custom Oracle Forms Developer 6i forms so that they integrate with Oracle Applications.

Oracle Applications User Interface Standards for Forms-Based Products

This guide contains the user interface (UI) standards followed by the Oracle Applications development staff. It describes the UI for the Oracle Applications products and how to apply this UI to the design of an application built by using Oracle Forms.

Guides Related to This Product

Using Oracle HRMS – The Fundamentals

Use this guide to learn about representing your enterprise on your application. This includes setting up your organization hierarchy, recording details about jobs and positions within your enterprise, defining a payroll, and also how to manage your costs.

Managing Your Workforce Using Oracle HRMS

Use this guide to learn about all aspects of managing your workforce. This includes how to represent your workforce on your application, recruiting new employees and developing their careers, and also defining and managing budgets.

Running Your Payroll Using Oracle HRMS

This user guide provides information about wage attachments, taxes and social insurance, the payroll run, and other processes.
Managing Total Compensation Using Oracle HRMS
Use this guide to learn about setting up the application to store and process information on your total compensation package, including salary administration, other earnings, deductions, benefits, absence management and PTO accrual plans. For US users, standard and advanced benefits is covered in a separate guide called Managing Total Compensation Using Oracle HRMS.

Configuring, Reporting and System Administration in Oracle HRMS
This guide provides information about extending and configuring Oracle HRMS, managing security, auditing, information access, and letter generation.

Implementing Oracle HRMS
This guide explains the setup procedures you need to carry out in order to successfully implement Oracle HRMS in your enterprise.

Implementing Oracle Self-Service Human Resources (SSHR)
This guide provides information about setting up the self-service human resources management functions for managers and employees. Managers and employees can then use an intranet and Web browser to have easy and intuitive access to personal information and career management functionality.

Using Oracle FastFormula
This guide provides information about writing, editing, and using formulas to customize your system. Oracle FastFormula provides a simple way to write formulas using English words and basic mathematical functions. For example, Oracle FastFormula enables you to specify elements in payroll runs or create rules for PTO and accrual plans.

Using Oracle Training Administration (OTA)
This guide provides information about how to set up and use Oracle Training Administration to facilitate your training and certification business.
Using Oracle SSP/SMP
This guide provides information about setting up and using Oracle SSP/SMP to meet your statutory sick pay and statutory maternity pay obligations.

Using Application Data Exchange
This guide provides information about using Application Data Exchange to view HRMS data with desktop tools, and upload revised data to your application.

Oracle Business Intelligence System Implementation Guide
This guide provides information about implementing Oracle Business Intelligence (BIS) in your environment.

BIS 11i User Guide 11i
This guide is provided as online help only from the BIS application and includes information about intelligence reports, Discoverer workbooks, and the Performance Management Framework.

Using Oracle Time Management
This guide provides information about capturing work patterns such as shift hours so that this information can be used by other applications such as General Ledger.

Installation and System Administration

Oracle Applications Concepts
This guide provides an introduction to the concepts, features, technology stack, architecture, and terminology for Oracle Applications Release 11i. It provides a useful first book to read before an installation of Oracle Applications. This guide also introduces the concepts behind Applications–wide features such as eBusiness Intelligence, languages and character sets, and Self–Service Web Applications.

Installing Oracle Applications
This guide provides instructions for managing the installation of Oracle Applications products. In Release 11i, much of the installation process is handled using Oracle Rapid Install, which minimizes the time it
takes to install Oracle Applications and the Oracle8 technology stack, and the Oracle8i Server technology stack by automating many of the required steps. This guide contains instructions for using Oracle Rapid Install and lists the tasks you need to perform to finish your installation. You should use this guide in conjunction with individual product user’s guides and implementation guides.

**Upgrading Oracle Applications**

Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or Release 11.0 products to Release 11i. This guide describes the upgrade process and lists database and product–specific upgrade tasks. You must be either at Release 10.7 (NCA, SmartClient, or character mode) or Release 11.0, to upgrade to Release 11i. You cannot upgrade to Release 11i directly from releases prior to 10.7.

**Maintaining Oracle Applications**

Use this guide to help you run the various AD utilities, such as AutoUpgrade, AutoPatch, AD Administration, AD Controller, AD Relink, License Manager, and others. It contains how-to steps, screenshots, and other information that you need to run the AD utilities. This guide also provides information on maintaining the applications file system and database.

**Oracle Applications System Administrator’s Guide**

This guide provides planning and reference information for the Oracle Applications System Administrator. It contains information on how to define security, customize menus and online help, and manage concurrent processing.

**Other Implementation Documentation**

**Oracle Applications Product Update Notes**

Use this guide as a reference for upgrading an installation of Oracle Applications. It provides a history of the changes to individual Oracle Applications products between Release 11.0 and Release 11i. It includes new features, enhancements, and changes made to database objects, profile options, and seed data for this interval.
Multiple Reporting Currencies in Oracle Applications

If you use the Multiple Reporting Currencies feature to record transactions in more than one currency, use this manual before implementing Oracle HRMS. This manual details additional steps and setup considerations for implementing Oracle HRMS with this feature.

Multiple Organizations in Oracle Applications

If you use the Oracle Applications Multiple Organization Support feature to use multiple sets of books for one Oracle HRMS installation, this guide describes all you need to know about setting up and using Oracle HRMS with this feature.

Oracle Workflow Guide

This guide explains how to define new workflow business processes as well as customize existing Oracle Applications–embedded workflow processes. You also use this guide to complete the setup steps necessary for any Oracle Applications product that includes workflow–enabled processes.

Oracle Applications Flexfields Guide

This guide provides flexfields planning, setup, and reference information for the Oracle Human Resources Management Systems implementation team, as well as for users responsible for the ongoing maintenance of Oracle Applications product data. This manual also provides information on creating custom reports on flexfields data.

Oracle Technical Reference Manuals

The technical reference guides are now available in electronic format only. You can now access technical reference manuals for any Oracle Applications product you have licensed.

Oracle Manufacturing and Distribution Open Interfaces Manual

This manual contains up–to–date information about integrating with other Oracle Manufacturing applications and with your other systems. This documentation includes open interfaces found in Oracle Manufacturing.
Oracle Applications Message Reference Manual

This manual describes all Oracle Applications messages. This manual is available in HTML format on the documentation CD–ROM for Release 11i.

Training and Support

Training

Oracle offers a complete set of training courses to help you and your staff master Oracle HRMS and reach full productivity quickly. These courses are organized into functional learning paths, so you take only those courses appropriate to your job or area of responsibility.

You have a choice of educational environments. You can attend courses offered by Oracle University at any one of our many Education Centers, you can arrange for our trainers to teach at your facility, or you can use Oracle Learning Network (OLN), Oracle University’s online education utility. In addition, Oracle Training professionals can tailor standard courses or develop custom courses to meet your needs. For example, you may want to use your organization structure, terminology, and data as examples in a customized training session delivered at your own facility.

Support

From on–site support to central support, our team of experienced professionals provides the help and information you need to keep Oracle Human Resources Management Systems working for you. This team includes your Technical Representative, Account Manager, and Oracle’s large staff of consultants and support specialists with expertise in your business area, managing an Oracle8i server, and your hardware and software environment.

Do Not Use Database Tools to Modify Oracle Applications Data

*Oracle STRONGLY RECOMMENDS that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle Applications unless otherwise instructed.*

Oracle provides powerful tools you can use to create, store, change, retrieve, and maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus to modify Oracle Applications data,
you risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an Oracle Applications form can update many tables at once. But when you modify Oracle Applications data using anything other than Oracle Applications, you may change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications to modify your data, Oracle Applications automatically checks that your changes are valid. Oracle Applications also keeps track of who changes information. If you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.

About Oracle

Oracle Corporation develops and markets an integrated line of software products for database management, applications development, decision support and office automation, as well as Oracle Applications, an integrated suite of more than 160 software modules for financial management, supply chain management, manufacturing, project systems, human resources and customer relationship management.

Oracle products are available for mainframes, minicomputers, personal computers, network computers and personal digital assistants, allowing organizations to integrate different computers, different operating systems, different networks, and even different database management systems, into a single, unified computing and information resource.

Oracle is the world’s leading supplier of software for information management, and the world’s second largest software company. Oracle offers its database, tools, and application products, along with related consulting, education and support services, in over 145 countries around the world.
Your Feedback

Thank you for using Oracle Human Resources Management Systems and this user’s guide.

Oracle value your comments and feedback. This guide contains a Reader’s Comment Form that you can use to explain what you like or dislike about Oracle Human Resources Management Systems or this user’s guide. Mail your comments to the following address or call us directly at (650) 506–7000.

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
U.S.A.

Or, send electronic mail to appsdoc_us@oracle.com.
Payroll Runs and Processes
Payroll Runs and Processes

The main purpose of the payroll run is to calculate employee pay correctly at regular intervals. In addition you can perform other payroll processes to ensure accuracy and provide flexibility for your organization. For example, you can roll back a payroll run when you want to carry out a test run without keeping any record of it having taken place. You can also run a RetroPay process when you want to make retrospective adjustments to allow for backdated pay awards.

Does Oracle Payroll enable you to run part payrolls?

Yes, Oracle Payroll enables you to run part payrolls. This is useful in each of the following circumstances where you do not want to process a payroll for the entire organization.

Calculating Pay for an Individual Employee

If an employee leaves the company before the end of a payroll period, you will need to calculate the individual pay entitlement.

You may also want to calculate individual pay to check the details for an employee before starting a payroll run for all employees.

Specifying What Details You Can Include in a Payroll Run

You may want to specify that only particular types of earnings or particular categories of employee should be included in a payroll run.

Can you pay an employee with several assignments a single payment?

Yes, Oracle Payroll enables you to pay a single payment to an employee with several assignments within your organisation. You enable the payment by selecting the Multiple Assignment checkbox on the Define Payroll form.

Can you verify that a payroll run has completed successfully?

On completion of a payroll run you will need to verify that the run completed successfully. You can display run messages and view latest balances and assignment level results. You may also need to have relevant information grouped by topic in report format so that you can review the outcome of processing. Payroll runs can be monitored through the Payroll Progress Monitor, enabling you to view the name of the run and the percentage/time of completion.
Can you make adjustments after a payroll run has completed?

Oracle Payroll enables you to make each of the following types of adjustment when a payroll run has completed.

- Addition of late entries that were not included in the initial run
- Corrections to details that were wrongly entered in the initial run
- Retrospective distribution of current payments to the period in which they were earned

When you have made these corrections and modifications you can then run the payroll again. However, you do not need to rerun the entire payroll. Oracle Payroll will only reprocess those items that were incorrect in the initial run.

Can you produce payment and costing information from a completed payroll run?

Oracle Payroll enables you to use the results of a payroll run to allocate payments to your employees, and to provide costing information.

Ensuring that Employees are Paid by the Correct Payment Method

When a payroll run has completed you need to pay each employee according to the payment methods that you have specified. You may also need to override the predefined payment methods where employees are receiving special payments such as bonuses, which may not be paid by the usual methods of payment. You also have the ability to pay an employee, who has multiple assignments within your organisation, a regular single payment.

Ensuring that Costing Information Can be Provided

On completion of a payroll run you may need to distribute the associated costs across particular cost centers. For information on this, see: Cost Analysis Overview in Using Oracle HRMS – The Fundamentals

Can you run payroll processes and reports multilingually?

Payroll processes and reports are always submitted and always run in the local language only. This means that US and UK payroll reports can only be run in English. Canadian reports can be run in English or Canadian French.

Can you verify that payments have been made?

Yes. Oracle Payroll is fully integrated with Oracle Cash Management. This enables you to use Oracle Cash Management to verify that
payments have been cashed. Reconciliation can be applied to payroll checks/cheques and third party checks/cheques. You can identify which checks/cheques have been cleared and the date on which they were cleared. You can also view a reconciliation report which shows if voided checks/cheques appear to have been cashed.

**Can Oracle Payroll run payroll processes throughout a payroll period?**

Yes, the continuous calculation process enables you to process static employee data throughout the payroll period, leaving you extra time for validation and correction at the end of the payroll period.

**What if you want to know how much gross pay is required to produce a given net amount?**

Where employers have agreed to pay tax on a known fixed net payment, Oracle Payroll can calculate the gross amount that employees must receive in order to meet all deductions and still receive the correct net amount. This is referred to as Net-to–Gross processing, and the calculations that derive the correct gross amounts are referred to as Grossups.
Payroll Runs and Processes Overview

Oracle Payroll enables you to run a payroll and conduct post-processing on a payroll that has completed successfully. You can also enter subsequent changes and corrections for a payroll that has not completed successfully.

Oracle Payroll makes use of the following concepts when implementing payroll procedures.

- **Consolidation Sets.** These simplify post-processing by enabling you to process all payrolls in a consolidation set as a single payroll. When you run a payroll make sure that you have named the consolidation set to which the payroll belongs.

- **Processing Part of a Payroll.** Using Assignment Sets, and Element and Distribution Sets you can define which employee assignments and elements will be included in the payroll run. Using QuickPay you can run a payroll for an individual employee.

- **Post-processing for a Payroll.** The following post-run processes are available when a payroll run has successfully completed.
  - The PrePayments Process enables you to allocate employee payments between the payment methods that you have defined.
  - The Payments Processes enable you to make automated payments to a bank account, generate cheques/checks and report on the amounts paid to your employees. You can also verify that cheques/checks have been cashed.
  - The Void Cheque/Check Payments Process allows you to cancel a cheque/check that was produced in error.
  - The RetroPay process enables you to retrospectively distribute current payments to the period in which they were earned.
  - The External/Manual Payments Process enables you to make cash payments or to pay employees from external sources.

- **Correction of Run Results: Retries.** Retries enable you to correct a payroll run before post-processing has occurred.

- **Correction of Run Results: Reversals.** Reversals enable you to correct a payroll run when post-processing has already occurred.

- **Correction of Run Results: Rollbacks.** Rollbacks enable you to correct a payroll run without keeping any record of the original run.
• Advance Pay. The Advance Pay Process enables you to pay employees in advance for an absence recognized by your legislation.

• Net-to-Gross Payroll Processing. **US or Canadian users:** you can run a series of calculations to calculate the amount of gross pay that employees should receive in order to give a required amount of net pay.

• Car and Mileage Processing **UK users:** You can administer all aspects of claims arising from employee use of company vehicles and private vehicles used on company business. You can also provide P11D(b) reporting to the Inland Revenue at tax year end. You can distinguish between:
  – Casual and essential use of privately owned vehicles
  – Actual and claimed miles
  – Date of claim and period paid.

• Historic Rates processing **UK users:** You can set up your payroll elements so that they reflect historic rates in addition to current rates. When you process your payroll, you ensure that employees are paid at the rate in force when the work was done.
Consolidation Sets

Consolidation sets are the means by which you label payroll runs for further processing. This enables you to process the results from more than one payroll in a single action. You need only produce one tape per payment method for several payrolls, one set of reports and one set of costing for the whole set.

You can follow this procedure when scheduling additional runs. These are the runs you make in addition to your regular payroll runs; for example, to pay leavers. You can decide whether to consolidate an additional run with the regular run or switch it to a special set.

Consolidation sets are also used to label assignment sets when you use these for payroll processing. The same choices apply to assignment sets as to payrolls. You can accept the default consolidation set or select a new one when you set the run parameters in the Submit Requests window. You can also change the consolidation set after the run in the Update Payroll Run window.

Changes to a Consolidation Set

Consolidation sets also facilitate the selective post-run processing of different payrolls. For example, after processing three payrolls in one consolidation set, you may want to select just one for immediate post-run processing. To do this, transfer the one you want to process to a new consolidation set.

You may also want to retry a payroll while continuing with pre-payments for other payrolls whose status is Complete. This too would require a change of consolidation set for the first payroll.
Process Part of a Payroll

Assignment Sets

Occasions when you need to use assignment sets for the payroll run include the following:

- You need to process the night shift earlier than the rest of the payroll as they must receive their pay advices the night before the rest.
- You need to process a correction run, as entries were not received in time for the normal run and the overtime must be paid this period.
- You want to process an additional run for a long service award which the enterprise is presenting as a cheque/check to each qualifying employee.

To fulfil these requirements you can select from a range of assignments as follows:

- Include all assignments
- Include or exclude individually identified assignments
- Include or exclude certain groups of assignments, by using a formula

Element and Distribution Sets

In the normal run you would want to include all elements, but for a long service award bonus you would want to include only the bonus element and the statutory elements. You first calculate gross pay for ascertaining the gross amount to transfer into the payroll account. Then you complete the gross to net calculation.

You can select element sets as follows:

- Include all elements
- Include or exclude individually identified elements
- Include or exclude classifications of elements.

If you are creating a Run set for US payroll, then you will need to explicitly add the VERTEX recurring element to your element set.

The predefined elements for Oracle Payroll are processed for every payroll run in which they have been included. The deductions are recalculated using the period totals, the amount already paid in
previous runs is deducted, leaving the remainder as the deduction for the new payroll run.

**QuickPay**

QuickPay enables you to carry out payroll processing for individual employees. You can use QuickPay to pay employees who are leaving and who require payment by cash or cheque/check. If an employee asks what their net pay will be this month, you can run QuickPay to find the answer, then roll it back to remove all results from the database.

**QuickPay: Two Options for Pre-payments:**

Once the QuickPay run has a status of Complete, you have a choice of two options for post-run processing.

- **Include the QuickPay in the batch pre-payments processing for the assignment’s payroll.**
  
  Choose this option if, for example, you have a new employee who joins after the payroll run for the current period has taken place. Instead of rolling back the whole payroll and resubmitting it with the new employee added, you run QuickPay instead so that you can include the new employee in the consolidation set for batch pre-payments.

- **Start the pre-payments from the QuickPay window, if necessary overriding the default payment method.**
  
  Choose this option if, for example, an employee is leaving and is waiting to be paid by cash or cheque/check.

**Troubleshooting QuickPay: Concurrent Manager**

When you start the QuickPay process, the screen freezes, and you cannot delete or update the QuickPay definition until the process completes.

You may receive one of the following error messages:

- **The process has not started**
  
  This means either that the concurrent manager has not been started, or that there are other requests of a higher priority. Ask your system administrator to start your request or change its priority.

- **The process has started but has not finished**
  
  Ask your system administrator to investigate the reason for this.
Defining Exchange Rates

You can maintain daily exchange rates for use in foreign currency conversion, and you can also specify a date range for a specific rate. In Release 11i, you maintain daily rates in Oracle General Ledger.


A daily rate can be associated with a conversion rate type by using predefined rate types such as Spot and Corporate. This means that the conversion rate associated with the rate type will automatically be used whenever you perform foreign currency conversions. Some rate types such as Spot and Corporate are predefined. You can also use Oracle General Ledger to define additional rate types of your own.

See Defining Conversion Rate Types, Oracle General Ledger User’s Guide.

When a business group is created, the Corporate currency type is predefined for HRMS Intelligence (BIS) and Core HRMS (HRMS Reporting and Payroll Processes). However, you can modify HRMS User Tables so that the default value of Corporate can be overridden for each of the following:

- BIS
- HRMS Reporting
- Payroll Processes
Selecting Exchange Rate Types for a Business Group

When you create a Business Group for BIS, HRMS Reporting or Payroll Processes the exchange rate type is predefined as Corporate. This is effective from the effective date of the Business Group.

However, you can set a different currency type for each Business Group. For example, you can select:

- A spot rate for Payroll processes to reflect daily exchange rates.
- A corporate rate for HR reporting to represent an end-of-month value.

You can define a different exchange rate type in the Table Values window.

To select an exchange rate type for a Business Group

1. Query the table, EXCHANGE_RATE_TYPES.
2. In the Exact field, select BIS, HRMS or PAY from the list of values.
3. Enter the new value for the exchange rate type. The value will usually be Corporate (the default), or Spot, but you may also need to select other predefined GL Exchange Rate Types.
4. Change the Effective Date for this rate type, or accept the default.

See Defining Conversion Rate Types, Oracle General Ledger User’s Guide.
Defining Consolidation Sets

You must always select a consolidation set before starting a payroll run. This is because the consolidation set provides essential labelling for each payroll run. This applies even if you are only processing one payroll or one assignment set.

When you have defined a consolidation set, it is then available for selection when you start a payroll run.

You define consolidation sets in the Consolidation Sets window.

▶ To define a consolidation set:
  ■ Enter the name of a new consolidation set and save.

▶ To delete a consolidation set:
  1. Query the consolidation set.
  2. Choose Edit, Delete Record.

  You can only delete a consolidation set if it is not the default set for a payroll and if it is not associated with any payroll processes.
Starting a Payroll Run

You start a payroll run in the Submit Requests window.

To run a payroll:

1. In the Name field, select the name of your payroll run process.
   - **UK users**: select Payroll Run UK.
   - **French users**: select Payroll Run (France).
   - **Irish users**: select Payroll Run IE.
   - **Other users**: select Payroll Run.

2. In the Parameters window, which opens automatically, select the payroll.
   Select the default consolidation set name for the payroll then select the current payroll period display.

3. Select a new consolidation set for the run if required.
   Use the consolidation set to control post-run processing of the results.

4. Select the payroll period for the run.

5. Select an element set and assignment set if required. If you are running a US payroll, make sure that you have included the VERTEX seeded recurring element in your element set.

6. If your legislation supports Regular and Supplemental runs then select R for a Regular run or S for a Supplemental run.

7. You can optionally enter a message to appear on the statements of earnings for this run if your SOE is designed to support such a message.

8. Choose the Submit button.
Running QuickPay

You navigate to the QuickPay window from an employee assignment.

To define a QuickPay run for an employee assignment:

1. Set your effective date to the day you want to make the QuickPay payment.
   The Payroll Period displays for the date selected, and the Date Paid and Date Earned for this period also display. Date Paid is the regular payment date for your legislation. You can update the Date Paid field, but only to another period’s regular payment date.
   **Note:** If you select an effective date for which there is no valid payroll period, all three fields remain blank. You cannot select an effective date earlier than the start date of the parent record – the employee assignment.

2. Select a consolidation set.
   The default is the consolidation set for the assignment’s payroll.
   **Note:** The Number field remains blank and the status field remains set to Unprocessed until the QuickPay run process is completed.

3. If your legislation makes use of run types, select the run type for this QuickPay.

4. Enter a pay advice date and message if required. These fields are for information only.

5. Save your QuickPay definition.
   **Note:** All assignment processes for the assignment’s payroll must have a status of Complete for you to save the definition. If not, you see an assignment interlock failure message. Check the status of the assignment processes in the Assignment Processes window, and delete, roll back or rerun any non–Complete processes.

   If the QuickPay Run itself displays In Error or Marked for Retry, choose the Retry Run button to run the process again.

To execute a QuickPay run for an employee assignment:

1. Choose the Element Selection button if you want to check or verify element entries for the QuickPay run. All the elements for the assignment that exist as of Date Earned are listed in the Element Selection window. Select or clear the Include in Run check box for elements you want to include or exclude from the run.

2. You can choose the Entry Values button to view entry values for each element.
Note: You cannot create, update or delete entries or entry values in the Element Selection and Entry Values windows. You can only select or clear the Include check box for entries.

3. Choose the Start Run button to run the QuickPay process.

You run QuickPay from the QuickPay window, not from the Submit Requests window. You can view the status of the run in the View Requests window. If necessary, you can then mark it for retry or roll it back either from the QuickPay window or the Payroll Processes window.

When the run is processed, the Status and Number fields in the QuickPay Run block display values for the run as follows:

- **Number:** Numbering is consecutive, starting from 1, for each QuickPay run in a payroll period. There is a separate series for each separate payroll. The numbering restarts from 1 for each successive period.

- **Status:** Values displayed for processed QuickPay runs are Complete, In Error, Mark for Retry. You cannot enter or update values directly in this field. Choose the Retry Run button to rerun the QuickPay process for runs with the status In Error or Marked for Retry.
Post–Processing for a Payroll

Pre–Payments Process

Oracle Payroll enables you to define any number of payment methods, and you can distribute employee pay over more than one method using either a percentage or monetary split.

You can override the Pre–Payments process. For example, suppose you have run the normal payroll run and made payments via one payment method. You then have to run supplementary payments for some employees and pay them by a different payment method. The Pre–Payments process, having distributed the regular payments over the payment methods entered, allocates the supplementary payments to the override method.

Cheque/Check Writer Process

Run the Cheque/Check Writer process to determine the generation of cheques/checks for a specified payroll and consolidation set over a specified time period.

You can generate contiguous serial numbers for cheque/check printing, and you can use this feature to account for cheque/check stationery used during the cheque/check printing process. If you do this, you also need to take into account the cheques/checks you use to carry out the alignment of your printer.

A sample cheque/check report is supplied with the Cheque/Check Writer process. You can customize this report, or add your own cheque/check style to meet your enterprise requirements.

Void Cheque/Check Payments Process

Run the Void Cheque/Check Payments process when you want to void cheques/checks you have issued using Oracle Cheque/Check Writer. You may want to do this if there is a printing error or if the cheques/checks you print are afterwards lost. The process cancels the cheques/checks issued, records details of the cancellation, and enables you to give a reason for cancelling.

RetroPay

You run the RetroPay process when items affecting pay have to be altered retrospectively, leading to backpay adjustments. You may have
to make such adjustments when, for example, pay awards are backdated, or when you receive late notification of changes to element entries that should have changed in the past. Such changes may affect groups of employees or individuals.

The RetroPay process can be run in one of the following ways, depending on which RetroPay process has been enabled in your legislation.

**Note:** UK payroll users must use RetroPay by Element. No other type of RetroPay processing is available for UK users.

**RetroPay by Aggregate**

This combines all backdated adjustments into a single entry for each balance. It does not allow you to see how the effects of backdated changes would be distributed across individual processes. For example, if an employee receives a March salary increase of 100 per month backdated to January, then RetroPay will only calculate the total backpay of 300. It will not allow you to see how the 300 total has been distributed across each of the three months from January to March.

RetroPay by Aggregate is not available to UK users

**RetroPay by Run**

This allows you to see how backdated changes are distributed across individual processes. For example, if an employee receives a March salary increase of 300 backdated to January then RetroPay by Run allows you to see modified process statements for January, February and March.

RetroPay by Run is not available to UK users

**RetroPay by Element**

This enables you to see how backdated changes are distributed at element entry level. RetroPay by Element generates one occurrence of the RetroPay element for each element within the period when the activity should have been processed.

RetroPay by Element is the only type of RetroPay process available to UK users.

**General Features of All RetroPay Process Types**

Each of these three RetroPay processes reruns the payroll calculations for all the periods affected by the retroactive change. This payroll processing is held in memory only and the results are not saved to the database. Instead, the system calculates the difference between the original results and the results using the new information.
This recalculation feeds into a pay balance that you choose. If the changes affect multiple elements or rate values, you may want to recalculate Gross Pay YTD. Alternatively, you may want to recalculate the balance for a single element, for example, Regular Salary YTD. Another option is to define a new balance and to recalculate for a specific set of elements that feed that new balance.

Note: Only one of the three types of RetroPay can be in effect at a given time. For example, you cannot have both Retropay by Element and Retropay by Run operating simultaneously. Additionally, you cannot run one RetroPay process over data on which a different category of RetroPay has already run. For example, if your localization has moved from RetroPay by Run to RetroPay by Element, this means that you will not be able to use RetroPay by Element on data previously processed in RetroPay by Run.

External/Manual Payments Process

Use the External/Manual Payments window to record cash or cheque/check payments to employees from external sources or petty cash. The window enables you to record details of each payment.
Running Post–Run Processes for QuickPay

To run PrePayments and other processes from the QuickPay window:

1. Choose the Start PrePayments button. If required, you can override the default payment method for the assignment. You have a choice of Cash or Cheque/Check for prepayments run from the QuickPay window.

   The status for the completed process displays in the Status field in the QuickPay PrePayment block.

2. When a status of Complete displays, do one of the following:
   
   • Choose the External Payment button to make payment by cash or cheque/check from the External/Manual Payments window.
   
   • Leave the payment to be made by a batch Cash or Cheque/Check Writer process for the consolidation set.

Note: If you have already included the QuickPay run in the default consolidation set for the assignment payroll, it can take part in the batch pre–payment process for the payroll without further action on your part.
Changing Consolidation Sets

You change consolidation sets for payrolls in the Update Payroll Run window.

**Note:** Changes you make in this window are for the selected payroll processes only. Default consolidation set and pay advice information continue to apply to subsequent runs.

**To change the consolidation set for a payroll:**

1. Query the payroll whose consolidation set you want to change.
   
   **Suggestion:** Optionally, select the period for which you wish to change the consolidation set by providing a Period From date and a Period To date. If you do not specify a period then the update action will apply to all payroll periods for this payroll.
   
   Payroll run information for the payroll displays in reverse order from the last completed run. The Set region displays whether the run was for an element set and/or assignment set.
   
   **Note:** You can update consolidation set and pay advice information in this window regardless of the status displayed for the payroll run.

2. Enter a new consolidation set.

3. Update pay advice date and message information if required.
   
   The pay advice date and message fields are for information only.
Running the PrePayments Process

Run this process when you want to do one of the following:

- Distribute employee pay over more than one payment method using either a percentage or monetary split. You define the amount or percentage to be paid by each method for each employee in the Personal Payment Method window.

- Override the default payment methods. For example, you may need to run a supplemental payroll for which the distribution between payment methods will be different from that specified for the regular run. When you override the defaults, the payments for the supplemental run only are distributed according to the override payment method that you specify.

You run this process from the Submit Requests window.

To run the PrePayments process:

1. In the Name field, select PrePayments.

2. In the Parameters window, select the name of the payroll or consolidation set to run the process for. When you select a payroll, the default consolidation set is displayed.

3. Enter the start and end dates of the time span for the prepayments processing to cover.

4. If required, enter an override payment method. The method you select overrides all other payment methods for this processing.
Running the Cheque/Check Writer Process

You run the Cheque/Check Writer process from the Submit Requests window.

To run the Cheque/Check Writer process:

1. In the Name field, select Cheque/Check Writer.
2. In the Parameters window, select the name of a payroll or consolidation set. When you select a payroll, the default consolidation set is displayed.
3. Enter the start and end dates for the process.
4. Enter your cheques/checks payment method.
5. Enter the sort sequence for the cheques/checks. This defaults to Organization, then to Person.
6. Enter your cheque/check style. If you enter Default, this selects the sample cheque/check report, PAYRPCHQ.
7. Enter the first cheque/check number of your cheque/check sequence in the Start Cheque/Check field. If required, you can enter the last cheque/check number in the End Cheque/Check Number field.
8. Choose the Submit button.
Running the Void Cheque/Check Payments Process

Void Cheque/Check Payments is a payroll process and for every cheque that is voided, Oracle Payroll creates a corresponding assignment process.

You run the Void Cheque/Check Payments process from the Submit Requests window.

To run the Void Cheque/Check Payments process:

1. In the Name field, select Void Payments.
   
   South African users: select Void Cheque Payments (South Africa)

2. In the Parameters window, select the payment run for Cheque/Check Writer that you want to void.

3. Enter the date on which you want to void the cheques/checks. The default is your system date.

4. Enter, optionally, a reason for voiding the cheque/check issue.

5. Enter start and end numbers of the cheque/check sequence you are voiding. For single cheques/checks, enter the cheque/check number in both fields.
Reissuing a Voided Cheque/Check

Once a cheque/check has been voided, you may wish to reissue the cheque/check, either with the same amount, or with a different amount.

► To resissue a voided cheque/check with the same amount:

1. To verify that the void has been processed, select the employee in the Employee Assignment Processes window. For the process that originally produced the cheque, VOID will appear in the Status Column.

2. Run the Cheque/Check Writer process again. A new cheque/check will be produced with a new number.

3. If you want to verify the process, select the employee in the Employee Assignment Processes window. The number of the original prepayment will be in the Applied Column of the latest process.

4. Run the Void Payments Report any time after the void has been processed. See: Running the Void Payments Report: page 1 – 61

► To resissue a voided cheque/check with a different amount:

1. Reverse the cheque/check that you have voided in the Reverse Payroll Run window. See: Correcting Run Results: Reversals: page 1 – 54

2. Enter the new amounts to be paid in the Salary Administration, or Element Entries window as appropriate.

3. Run QuickPay for the new amounts that is to be paid to the employee. See: Running QuickPay: page 1 – 14

4. Run the PrePayments process. See: Running Post–Run Processes for QuickPay: page 1 – 19

5. You can now do one of the following:
   • Manually issue the cheque. See: Making External/Manual Payments: page 1 – 30
   • Run the Cheque/Check Writer process again.

6. If you want to verify the process, select the employee in the Employee Assignment Processes window. The number of the original prepayment will be in the Applied Column of the latest process.

7. Run the Void Payments Report any time after the void has been processed. See: Running the Void Payments Report: page 1 – 61
Setting Up RetroPay

Oracle HRMS provides three RetroPay processes:

- RetroPay by Aggregate
- RetroPay by Run
- RetroPay by Element

Note: The following conditions apply:

- You cannot have more than one category of RetroPay simultaneously installed in the same legislation.
- If you are a UK user, you do not have a choice between RetroPay processes. You must use RetroPay by Element.
- If your localization migrates from one category of RetroPay to another category you will not be able to run the new RetroPay process on data that has already been processed by a different RetroPay process. For example, if you move from RetroPay by Aggregate to RetroPay by Element you will not be able to use RetroPay by Element on data that has previously been processed using RetroPay by Aggregate.

The set up steps for RetroPay by Aggregate are similar to those for RetroPay by Run, and they are therefore jointly described.

The set up steps for RetroPay by Element differ from those for the other two categories of RetroPay and are therefore separately described.

To set up the RetroPay process for RetroPay by Aggregate and RetroPay by Run:

Each step applies to both RetroPay by Aggregate and RetroPay by Run unless explicitly indicated otherwise.

1. In the Assignment Set window, define the set of employee assignments for which you want to make the payments or reductions.

   See: Creating an Assignment Set in Configuring, Reporting and System Administration in Oracle HRMS.

2. In the Element Entries window, make the necessary date effective updates to element entry values for each employee assignment in the set.

   See: Making Manual Element Entries in Managing Total Compensation Using Oracle HRMS
3. Make other changes if necessary to salary information or to other database values relevant to the backdated changes.

4. In the Element window, define the RetroPay elements you require to receive entries of the retroactive adjustments. Your definition must include the following:
   - An appropriate element classification such as Earnings or Voluntary Deduction (not Information)
   - The processing type Nonrecurring
   - The rule Multiple Entries Allowed (RetroPay by Run only).
   - Input values with these names:
     - Pay value
     - Start date (not necessary for RetroPay by Run)
     - End date (not necessary for RetroPay by Run)

See: Defining an Element in Managing Total Compensation Using Oracle HRMS

5. In the Element Link window, link the element to each employee assignment in the set.

See: Defining Element Links in Managing Total Compensation Using Oracle HRMS

6. Create a RetroPay set.

See Creating a RetroPay Set: page 1 – 27

To set up RetroPay by Element:

1. Enter retroactive changes using DateTrack

2. Create assignment and element sets including the assignments and elements for retroactive processing. The element set type is run set.
Creating a RetroPay Set

The steps for creating a RetroPay set are similar for RetroPay by Aggregate and RetroPay by Run. If a step only applies to one of these RetroPay processes this has been explicitly noted below.

These steps are not applicable for UK users. This is because you do not need to create a RetroPay set for RetroPay by Element.

**To create a RetroPay set:**

1. In the RetroPay Set window, enter a name and a description for the RetroPay set you are creating. Save this information before moving to the next block.

2. Select the balance in which the RetroPay process will create new values. For example, this could be Gross Pay to Date. You can select more than one balance. However, for RetroPay by Run the balance dimension must always be ASG_RETRO_RUN.

   For RetroPay by Aggregate, if you plan to run the process over several past payroll periods, check that you are not going to go through an end of year or similar period where balance totals are reset to zero. If necessary, adjust the balance dimension span to ITD.

3. Select the RetroPay element you have defined to receive the values of the updated balance.

4. Select an input value for the element. Normally this will be Pay Value.
Running the RetroPay Process

You run the RetroPay processes in the Submit Requests window.

To run the RetroPay processes:

1. In the Name field, select RetroPay by Aggregate or RetroPay by Run or RetroPay by Element. Note that the following conditions apply to your selection:
   - You cannot have more than one category of RetroPay simultaneously installed in the same legislation.
   - If you are a UK user you do not have a choice between RetroPay processes. You must use RetroPay by Element.
2. In the Parameters window, select the assignment set.
3. If you are running RetroPay by Aggregate or RetroPay by Run, select the RetroPay set.
4. If you are running RetroPay by Element then select the Element set.
5. Enter the start date and end date for which you want the payroll processes to be recalculated. The default end date is the current date. The RetroPay element will be created in the payroll period that the current date falls in.
6. Choose the Submit button.

Oracle Payroll now rolls back and reprocesses all the payrolls for the assignment set from the date you specified. The system compares the old balance values with the new ones and creates entry values for the RetroPay elements based on the difference.

These entries are processed for the assignments in the subsequent payroll run for your current period.

No changes are made to your audited payroll data.

RetroPay Processes in Overlapping Periods

RetroPay processes can be overlapped. For example, you can run RetroPay processes that overlap as follows:

- The first RetroPay process is run in September and includes payments backdated to March of the same year
- The second RetroPay process is run three months earlier, but it includes payments backdated a further three months. It is therefore run in June and includes payments backdated to January.
Note: Overlapping processes must combine identical categories of RetroPay. This means that if your localization migrates from one category of RetroPay to another category you will not be able to run the new RetroPay process on data that has already been processed by a different RetroPay process. For example, if you move from RetroPay by Aggregate to RetroPay by Element you will not be able to use RetroPay by Element on data that has previously been processed using RetroPay by Aggregate.
Making External/Manual Payments

You often make manual payments following QuickPay runs. To do this, you can navigate to the External/Manual Payments window either from the Assignment window or the QuickPay window.

To make a manual payment by cash or cheque/check to an employee:

1. Run a query in the Payment Method field to see a list of any unpaid cash or cheque/check payments for the current assignment.

   The window displays each prepayments source type (either PrePayments or QuickPay PrePayments) and its effective date.

   Note: If you enter the External/Manual Payments window from the QuickPay window you can query unpaid payment methods associated with the current QuickPay PrePayment only. The Effective Date and Type fields do not display as the source type is always QuickPay, and the date is the same as the date of the QuickPay run.

2. Select the Pay check box for the payment methods you are now going to pay manually. Enter the value of the payment and, if you are paying by cheque/check, the cheque/check number.

3. Save your entry.
Viewing Payroll Process Results

➢ To view, retry or roll back payroll processes:

1. Select the name, period dates and action type of the payroll you want to view results for.

   If you leave the Period To field blank, the end date in the Period From field becomes the end date for the query. If you run the query directly without entering payroll or period details, the window displays all payroll process results for all payrolls in the Business Group.

2. Choose Find.

   The window displays details of all payroll processes for the payroll and period selected. See below for further display details.

3. To mark a payroll process for retrial, select the Retry check box for the record. You can then run the Retry process from the Submit Requests window.

4. To monitor the progress of a payroll run, select the record and choose the Process Info button. This activates the Payroll Progress Monitor, allowing you to view the name of the run currently processing and the percentage/time of completion. You can update these details through the Refresh button or check the Automatic Refresh box to enable changes to display as they occur.

5. To roll back a payroll process, select the record and choose the Delete Record icon. This deletes the process from the database and returns all values to their former state.

   Note: Use the Payroll Processes window to roll back small processes only. It is better to roll back large processes such as payroll runs from the Submit Requests window. This runs the process under concurrent manager control, freeing you to carry out other tasks during processing and handling the process more quickly. You can also run processes for assignment sets in Submit Requests.

6. To see further information about the assignments making up the payroll process, select the record and choose from the buttons at the bottom of the window. Information then displays for the records you select.

   • Assignment Process: Lists details of the assignment processes making up the payroll process.

   • Message: Displays any system messages relating to the payroll process.
• **Process Information:** Summarizes processing status information for the assignment processes.

• **Concurrent Manager:** Enables you to query details of the run to view log file details.

• **Costing Breakdown:** Summarizes costing process information as follows:
  - Costings that were correctly costed (Normal Number)
  - Costings posted to the suspense account

  **Note:** Costings can be posted to the suspense account if costing codes are wrong or, for example, values missing for distributed costing. Such costings still have a status of Complete. For costing processes to be given a status of Error there must be a serious breakdown at system or process level.

• **Reconciliation Details** Allows you to see whether a specific payment has been cleared by the system. One of the following statuses will be displayed:
  - Cleared
  - Uncleared
  - In error

You can also see the messages produced by the reconciliation process.
Running the Advance Pay Process

Use the Advance Pay process to pay employees in advance for holidays or other events.

You may need to do each of the following to run the Advance Pay process.

. Set Up Advance Pay for Batch Assignments: page 1 – 35 (if applicable).
. Run the Advance Pay Listing Report: page 1 – 36
. View the results of the Advance Pay process: page 1 – 39
Setting Up Advance Pay for Individual Assignments

To set up advance pay for single assignments:

1. Select the assignment to receive the payment and navigate to the Advance Pay window.
   The arrears check box appears checked if the assignment is linked to an arrears payroll.

2. In the From field, select the start date of the holiday or other event for which you are making the advance payment. Oracle Payroll replaces the date you enter by the first date of the pay period in which it falls.
   At the same time the Payment Date field displays the date for making the advance payment to the employee. This date defaults to the last day of the pay period immediately preceding the start of the advance pay period. You can manually alter this date to the last day of the preceding pay period if you require.

3. Do one of the following:
   - In the Periods field, enter the number of pay periods covering the advance pay period.
   - In the To field, select the end date of the advance. The system automatically replaces the date you enter by the last date of the pay period in which it falls.

4. Check the Defer check box if you want any net payment amounts to be deferred to the pay period following the recovery of the advance. If you do not check Defer, such payments will be made in the pay period they are earned according to the normal payment method for the assignment.

5. Save the entries you have made.
   The Advance region now displays the period for which the Advance Payment element is entered for the assignment. For arrears payrolls this is one period later than the event period. For other payrolls this period is the same as the event period.
Setting Up Advance Pay for Batch Assignments

To set up advance pay for batch assignments:

1. In the Name field select Advance Pay Batch Setup. Then enter the parameters field to open the Parameters window.

2. Select the payroll for which you want to run the process, then the advance start period, then the advance end period. These are the first and last pay periods of the advance pay period.

   The advance end period list displays the maximum number of pay periods that can be advanced for the payroll you select.

3. Select Yes or No to flag whether you want to defer any net payments that accrue during the advance pay period.

4. Select the assignment set for which you want to run the process.

5. Select the payment date for the advance. This date defaults to the last day of the pay period immediately preceding the start of the advance pay period. You can move this date back by one pay period if required.

6. Select Yes for BEE transfer if you want the batches that the process creates to be transferred to the database automatically. Select No if you want to transfer the batches manually.

7. Enter a unique header name for your batch process. This name is used as a base header name for each BEE batch created. For each batch, the system appends an underscore and an incrementing number, for example, _1, _2.

   This is a mandatory field whether you select Yes or No in the BEE Transfer field.

8. Save your entries.
Running the Advance Pay Listing Report

This report gives information about the advance pay periods for employees due to receive advance pay. The report can be used to detect whether there are assignments with Advance Pay entries during a particular payroll period.

The report lists the following information:

- Name and assignment number of employees with an entry for the Advance Period element in the date range covered by the report
- For each assignment, the dates held on the Advance Period element entry
- Yes/No to show whether the Advance Pay process has already been run for the assignment
- Summary listing, by payroll, of the number of employees with entries, and the number that have been processed

You run this report in the Submit Requests window.

► To run the Advance Pay Listing:

1. In the Name field select Advance Pay. Then enter the parameters field to open the Parameters window.

2. In the Summary Version field select No for the full version of the listing, or Yes for the summary version only.

3. Enter a date range for the period in which you want to see information.

4. You can restrict the information to a particular payroll by entering the payroll name. If you leave the Payroll field blank, the report shows information for the whole Business Group.

5. Choose the Submit button.
Running Advance Pay

To run the Advance Pay process:

1. In the Name field select Advance Pay. Then enter the parameters field to open the Parameters window.
2. Select the payroll for whose assignments you are running the process.
3. Enter the effective date of the process. This should be the date on which you intend to pay the advance.
4. Select an element set if you want to exclude items from the calculation. For example, you may want to exclude some pay elements, such as expenses, from the Advance Pay run.
5. Choose the Submit button.
Running Advance Pay by Element

You run the Advance Pay by Element process from the Submit Requests window. This process may not be available for all legislations.

To run the Advance Pay by Element process:

1. In the Name field, select Advance Pay by Element. The Parameters window displays automatically and you can provide details as follows:
   - Select the Payroll for which you want to run Advance Pay by Element.
   - Enter the Effective Date of the payroll.
   - Enter the Advance End Date – this is the date at which you want the Advance Pay processing to terminate.
   - Select the Assignment Set to which the Advance Pay by Element calculation applies.
   - Select an Element Set Name if you want to specify that Advance Pay processing should only apply to some elements on this assignment. Otherwise, leave this entry blank if you want to process all the elements for this assignment.

2. Choose the Submit button
Viewing the Results of the Advance Pay Process

You can view the results of the Advance Pay in the Advance Pay window.

- The amount of the advance is displayed. The amount outstanding remains at zero until the first payroll run of the advance pay period completes. This information is datetracked, and by moving your cursor down you can see any future events. To see historical information you must change the effective date.

- If the Defer check box is checked, the Deferred Payments region shows the period for which payments to the assignment are deferred. This information is also datetracked and you can see current and future information as above.
Viewing Assignment Process Results

You view these results in the Employee Assignment Processes window.

To view assignment process results for an assignment:

1. Select the employee’s name or assignment number.
   The employee’s payroll displays automatically. If the employee has an assignment to more than one payroll, select the one you want.

2. Select the period dates of the payroll you want to view results for.
   If you leave the Period To field blank, the end date in the Period From field becomes the end date for the query.

3. Choose the Find button.
   The window displays details of all the assignment processes for the employee assignment and period selected.
   - **Number**: This is the assignment process ID.
   - **Applied To**: For reversals, external/manual payments and prepayments, this field displays the assignment process ID of the parent process.
Viewing Assignment Process Results for a Payroll Process

To view assignment process results for a payroll process:

1. In the Payroll Process window select a payroll, a range of dates, and an action type.
   If you leave the Period To field blank, the end date in the Period From field becomes the end date for the query.

2. Choose the Find button.
   The window displays details of all the payroll processes for the payroll and period selected.

3. Select a payroll process and choose the Assignment Process button.
   All the assignment processes for the selected payroll process now display.
Viewing Statement of Earnings Information

Oracle Payroll allows you to view an employee’s statement of earnings through the Statement of Earnings window, without having to run the Statement of Earnings report.

There are various ways to view and access the Statement of Earnings window. The information displayed in the Statement of Earnings window may vary depending on whether PrePayments has been run, or if a payroll run only has been processed.

▶ To view the last payroll with PrePayments run against it:

. From the Assignment window, choose the Others button, and select Statement of Earnings.

The Statement of Earnings window is displayed.

▶ To view the most recently run QuickPay:

. From the Assignment window, choose the Others button, and select QuickPay.

The QuickPay window is displayed.

. Click on the View Results button and select Statement of Earnings from the View Results window.

The Statement of Earnings window is displayed.

Additionally, you can view the Statement of Earnings directly via FastPath.

Viewing the statement of earnings via FastPath displays the most recent statement of earnings for an employee with PrePayments information.

▶ To view the most recent statement of earnings via FastPath:

. From the Navigator menu, select FastPath → Statement of Earnings.

. Enter the details of the employee whose statement of earnings you wish to view.

The Statement of Earnings window is displayed.

▶ To view the statement of earnings information without running PrePayments:

You can view the processed payroll without any PrePayments information from the Payroll Processes window and the Employee Assignment Processes window.
See: Viewing Assignment Process Results for an Assignment: page 1 – 40.
See: Viewing Assignment Process Results for a Payroll Assignment: page 1 – 41.
Running the New Zealand ASB CSV Format (Direct Credit) Process

Run this report when you want to see the payment file for all employees paid using direct credit as their payment method. You must run PrePayments before running this report.

You run the ASB CSV Format report from the Submit Request window.

To run the New Zealand ASB CSV Format report:

1. In the Name field, select New Zealand ASB CSV Format. Enter the Parameters field to open the Parameters window.
2. Select the payroll for which you want to generate the report.
3. Select the consolidation set.
4. Enter the start date and effective date for the report.
5. Select the payment method.
6. Enter the transaction date and batch name.
7. Choose the Submit button.
Running the Annual Leave Liability Process

The Annual Leave Liability Process extracts the information used in the Leave Liability Report.

Note: You must run the Annual Leave Liability Process before running the Leave Liability report.

See: Running the Leave Liability Report: page 1 – 64

You run the Annual Leave Liability Process from the Submit Request window.

. In the Name field, select Annual Leave Liability Process. Then enter the Parameters field to open the Parameters window.

. Enter the effective date for which you want to run the process.

. Choose the Submit button.
Correction of Run Results: Retries

Retrying Employee Assignments

You use retries for correcting mistakes shortly after a payroll run finishes. For example, you receive late entries of hours worked for some employees after a run starts, and you must enter these late details for some assignments.

Provided there has been no post–run processing for these assignments, you can mark them for retry. After you have corrected the element entry information for the marked employees, you submit the Retry Payroll Process. The new run processes only those employees marked for retry.

When you mark employee Assignments for retry, the run’s status is Incomplete. This protects you from forgetting to correct and rerun an assignment marked for retry.

US and Canadian Payroll Only

If you are using Net–to–Gross payroll processing then each assignment action for a run type can also generate additional actions derived from the parent action. These additional actions are known as child actions.

You can mark a parent assignment action for retry, but you cannot retry a child assignment action independently of its parent.

Automatic Retries

Any assignments having a status of Error after a payroll run are automatically retried when you run the payroll again. You do not have to mark these assignments for retry and cannot unmark them. The recommended procedure for dealing with retries, therefore, is as follows:

- Run the payroll and examine the results.
- Check any assignments with a status of Error and make the necessary changes to them so that they can process correctly.
- Check the other assignments. Mark for retry any that require changes and make the necessary changes.
- Run the payroll again. It will now process only the assignments having a status of Error after the first run, together with those you have manually marked for retry.

Retries and Post–run Processing

You cannot run the payroll retry process if you have already started off another post–run process, such as Pre–payments. In such a case, to
start the payroll run retry process you must first roll back the other process. This deletes all element entries for the process and enables you to run the retry of the payroll.

The payroll run’s status remains at Incomplete as long as some employees remain marked for retry.

Retrying Runs

In another situation, you may realize after a run that results for a sizeable number of employees may be incorrect. This could happen, for example, when you neglected to modify a formula for an earnings or deduction before starting the run.

In this case you can make the necessary changes and retry the entire run. The new run ignores employees whose processing is unaffected by the corrections you have made. It reprocesses only those whose original results are incorrect in view of the corrections entered.
Correction of Run Results: Reversals

You can retry an employee or a run only when no post-run processing has occurred. You use reversals when you need to correct run results for a single assignment after post-run actions have already occurred.

In other words, reversals are useful when you need to correct run results some time after the run has occurred.

Restarting Earnings or Deductions after Reversals

You may reverse a run for a past period during or after which stop dates exist for earnings or deductions. When this happens, Oracle Payroll issues a warning. This tells you to check whether you should restart any of the stopped earnings or deductions.

For example, the reversal may have cancelled out a deduction that was an employee’s final payment toward an outstanding loan. In this case, the warning alerts you to the need to restart the deduction.

Reprocessing Nonrecurring and Additional Entries after Reversals

Reversals of payroll runs with nonrecurring and additional element entries provide an exception to the ‘once only’ rule for processing nonrecurring elements.

Normally, nonrecurring element entries can be given only once to an employee. Additional entries for recurring elements can be given only once in each pay period.

The effect of this rule on payroll run reversals is that nonrecurring and additional entries do not get reprocessed in subsequent runs following a reversal. As a consequence, the results of subsequent runs will not be identical to the original run results.

To prevent this, Oracle Payroll allows nonrecurring and additional entries to be reactivated and reprocessed in subsequent runs following payroll run reversals. This makes it possible for the run results of subsequent runs to be identical to the original results.

⚠️ Warning: You cannot roll back a reversal if there are subsequent payroll runs. This is to prevent nonrecurring and additional entries being given twice – in the reversed run and in the subsequent run.
Correction of Run Results: Rollbacks

Use run rollbacks when you have no need to keep any record that a run occurred. When you roll the run back, the process removes all the assignments and the run results.

For example, if an employee should never have been processed in a run, you can roll back the run for that employee. A rollback completely removes an employee from a run, as if the processing had never occurred.

You cannot roll back payroll processing for individuals or payrolls if post-run processing has already occurred.

US and Canadian Payroll Only

If you are using Net-to–Gross payroll processing then each assignment action for a run type can also generate additional actions derived from the parent action. These additional actions are known as child actions.

You can mark a parent assignment action for rollback, but you cannot roll back a child assignment action independently of its parent.

Uses of Rollbacks

Suppose that just after a payroll run, you receive notification that three employees have been transferred to a different payroll. This means you should not have processed them in the run just completed.

In this case you can roll back the processing for the three individuals. This action completely removes them from the run.

If the whole set of employees a run processes is the wrong set, you can roll back the entire run.

Rollbacks can also be useful if you want to do a run for testing purposes only, examine the results, and then remove all traces of it.

Attention: If a recurring element has an end date that coincides with the end of the pay period, then the element end date will be removed by the rollback.
Advance Pay Process

The Advance Pay process enables you to pay employees in advance for holidays or other events. The process performs payroll runs for the periods to be advanced, using all date effective information in place, and stores the final net figure as the amount to be advanced.

You can always represent Advance Pay as a single consolidated amount. However, if your legislation has the Advance Pay by Element process enabled, then you can also calculate and display the total amount of Advance Pay for constituent elements in the overall total.

**Note:** If you do have the choice of using both the Advance Pay process and the Advance Pay by Element process you should note that these processes cannot be overlapped, That is you cannot:

- Run Advance Pay for a period to which Advance Pay by Element has already been applied.
- Run Advance Pay by Element for a period to which Advance Pay has already been applied.

The *advance pay period* is the period of the holiday or event for which the advance payment is being made. More accurately, it is the total number of *payroll periods* covering the event. Regular payroll processing continues for the employee during the advance pay period. The amount advanced is progressively recovered in each regular payroll run, and the following actions are also carried out as appropriate:

- If further payments become due to the employee during the advance pay period, these can be paid using the employee’s normal payment method. Alternatively, the net payment can be deferred and paid to the employee in the period following the advance pay period.
- If the employee’s entitlement during the advance pay period becomes less than the sum advanced, thereby creating an overpayment, the amount owing is recovered automatically in the pay period following the advance pay period.

You can make advance payments for any pay period types, but the most likely ones are weekly or biweekly. You set the maximum number of periods that can be advanced when you define the payroll.
Marking and Retrying Payroll Runs and Other Processes

- **To mark a small payroll process for retry:**
  - In the Payroll Processes window, select the process to retry and check the Retry box. This effectively marks every employee assignment included in the process for reprocessing when you retry it.

- **To mark a large payroll process for retry:**
  1. In the Submit Requests window, select Mark Payroll Run for Retry in the Name field if you are retrying a payroll run. Otherwise select Mark Process for Retry. These processes have the same parameters, Payroll Process and Assignment Set.
  2. Select the process you are marking for retry.
  3. Leave the Assignment Set field blank.
  4. Choose Submit.

- **To mark an individual employee assignment for retry:**
  - In the Assignment Processes window, select the assignment to retry and check the Retry box. Then when you retry the process, only these assignments are reprocessed. This is a convenient approach when only a few assignments require reprocessing.
Marking a Group of Employee Assignments for Retry

To mark a group of employee assignments for retry:

1. Place the group of employee assignments in an assignment set. See: Creating an Assignment Set in Configuring, Reporting and System Administration in Oracle HRMS

2. In the Submit Requests window, select Mark Payroll Run for Retry in the Name field if you are retrying a payroll run. Otherwise select Mark Process for Retry. These processes have the same parameters, Payroll Process and Assignment Set.

3. Select the process you are marking for retry.

4. Select the assignment set name.

5. Choose Submit.
Retrying a Payroll Run or Other Payroll Process

To retry a payroll run or other payroll process:

1. Mark the entire process, individual employee assignments, or a group (assignment set) of assignments for retry.

2. In the Submit Requests window, select Retry Payroll Run in the Name field to retry a run. Otherwise select Retry Payroll Process to retry another process.
   
   If the Parameters box does not automatically appear, click in the Parameters field.

3. In the Payroll Process field of the Parameters box, select the process to retry.

4. Choose Submit.
Correcting Run Results: Reversals

You reverse pay runs in the Reverse Payroll Run window for the employee assignment.

**To reverse a payroll run or QuickPay for an assignment:**

1. Select the run you want to reverse.
   
   All the payroll runs for the assignment are displayed when you open the window.

2. Select the Reverse check box for the run you want to reverse.
   
   The consolidation set for the run automatically displays as the consolidation set for the reversal.

3. Select a different consolidation set if you want to process the reversal in a different set to the original run set.
Rolling Back Payroll Runs and Other Processes

You can roll back a process in one of several ways depending on the extent of the rollback.

<table>
<thead>
<tr>
<th>If you want to ...</th>
<th>Then refer to...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Roll back processes for a few individuals</td>
<td>Rolling Back a Process from the Payroll Processes Window: page 1 – 56</td>
</tr>
<tr>
<td>Roll back processes for many employees (defined as an assignment set)</td>
<td>Rolling Back a Process from the Submit Requests Window: page 1 – 57</td>
</tr>
<tr>
<td>Roll back an assignment process for an individual employee</td>
<td>Rolling Back a Process from the Assignment Processes Window: page 1 – 58</td>
</tr>
</tbody>
</table>
Rolling Back a Process from the Payroll Processes Window

Use the Payroll Processes window when you want to roll back a process for a few individuals.

To roll back a process from the Payroll Processes window:

1. Select the process record.
2. Select Delete Record from the Edit menu.
Rolling Back a Process from the Submit Requests Window

Use the Submit Requests window when you want to roll back a process for many employees. If you do not want to roll back the process for all employees originally processed, you must create an assignment set. See: Creating an Assignment Set in Configuring, Reporting and System Administration in Oracle HRMS.

To roll back a process from the Submit Requests window:

1. In the Name field, do one of the following:
   - Select Rollback to roll back all processes except a payroll run.
   - Select Rollback Run to roll back a payroll run.

2. If the Parameters box does not appear, click in the Parameters field.

3. Select the process to roll back. The list for Rollback displays processing dates with the corresponding process types, payrolls, and consolidation sets. The list for Rollback Run displays process run dates with the corresponding period dates and payrolls.

4. To roll back processing for an assignment set, select the set name.

5. Choose Submit.
Rolling Back a Process from the Assignment Processes Window

Use the Assignment Processes window when you want to roll back a process for an individual employee assignment.

To roll back an assignment process:
1. Select the record for the assignment process.
2. Choose Delete Record from the Edit menu.
Reconciling Payments

You can use Oracle Payroll in combination with Oracle Cash Management to verify that payments have been processed. The process is:

1. **Import the bank statement.** You do this in Oracle Cash Management.

2. **Run the automatic reconciliations process.** You do this from Oracle Cash Management.

3. **View the results of the reconciliation process.** You can do this either through Oracle Payroll, or Oracle Cash Management.
   To do this in Oracle Payroll, see: Viewing Payroll Process Results: page 1 – 31
   In Oracle Cash Management, you can view the following reports:
   - The Available Transactions report.
   - The AutoReconciliation Execution report

4. **Identify any payments that are marked in error, and reconcile them manually.**

   **Note:** If you are using Oracle Payroll with Oracle Cash Management for the reconciliation of payments then you will need to set up accounting reference data when you are setting up Oracle Cash Management

Running the Payroll Message Report

You run the report in the Submit Requests window.

► To run the Payroll Message Report:

1. In the Name field, select the report name. Then enter the Parameters field to open the Parameters window.

2. Select the name of the payroll for which you want to see messages. This is the only required field. If you leave the next three fields blank the system brings back all messages for all processes connected to this payroll in all periods.

3. Select a payroll period for which to view messages. This restricts payroll messages to the period you select.

4. Select a payroll process type. This restricts payroll messages to the payroll process type you select. All messages for all runs of this process during the period selected are returned.

5. Select a payroll process. This restricts payroll messages to one instance of the payroll process type selected. If you leave the Process Type field blank you can choose one instance of any payroll process for the period selected.

6. Select a message severity level for the messages in the report, or leave the field blank to see messages of all levels of severity.

7. Select assignment number or employee name as sort criteria for the report. The default is employee name.

8. Choose the Submit button.
Running the Void Payments Report

Run the Void Payments report when you want to show details of cancelled cheque/check payments.

You run this report in the Submit Requests window.

To run the Void Payments report:

1. In the Name field, select Void Payments Report
2. In the Parameters window, enter a start date and an end date for the report.
3. Select a payroll and/or consolidation set if you want to restrict your information by these parameters. US users can optionally select a GRE at this point. If you leave these fields blank the report will return information on all payrolls for the period chosen.
4. Choose the Submit button.
Running the Quarterly Employment Survey

In order for the Quarterly Employment Survey to run, you must enter details for the fields Statistics NZ Employment Category and Statistics NZ Working Time.

See: Entering Additional Personal Information, People Window, Managing Your Workforce Using Oracle HRMS

You must also ensure that the following balance feeds have been set up:

<table>
<thead>
<tr>
<th>Element input values that record...</th>
<th>Feeds the balance...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ordinary time payments</td>
<td>Statistics NZ Ordinary Time Payout</td>
</tr>
<tr>
<td>Ordinary time hours</td>
<td>Statistics NZ Ordinary Time Hours</td>
</tr>
<tr>
<td>Overtime payments</td>
<td>Statistics NZ Overtime Payout</td>
</tr>
<tr>
<td>Overtime hours</td>
<td>Statistics NZ Overtime Hours</td>
</tr>
</tbody>
</table>

Run this report to view the details of the Quarterly Employment Survey. This report extracts information to enable the Statistics New Zealand quarterly employment survey to be completed.

You run the Quarterly Employment Survey from the Submit Request window.

► To run the Quarterly Employment Survey:

. Select Quarterly Employment Survey in the Name field.
. Enter the survey date and click OK.
. Choose the Submit button.
Running the Payroll Reconciliation Report

Run this report to generate a payroll reconciliation report for a specified payroll.

You run the Payroll Reconciliation report from the Submit Request window.

To run the Payroll Reconciliation report:

1. In the Name field, select Payroll Reconciliation. Then enter the Parameters field to open the Parameters window.
2. Select the payroll run you wish to run the report for.
3. In the sort order fields, you can optionally specify how the report should be sorted.
   Select either Employee Full Name or Employee Number.
4. Choose the Submit button.
Running the Leave Liability Report

Leave liability is the accrued debt owed by an organization for the leave balances of their employees. You can run the Leave Liability report to reconcile leave balances or to determine excess leave balances.

**Note:** When setting up leave liability payments, you must ensure that you have set up the hourly rate formulas correctly. You must run the Annual Leave Liability Process before you run the Leave Liability report.

See: Setting Up Leave Payments and Leave Liability, *Managing Total Compensation Using Oracle HRMS*

See: Running the Annual Leave Liability Process: page 1 – 45

You run the Leave Liability report from the Submit Request window.

▶ **To run the Leave Liability report:**

  1. In the Name field, select Leave Liability. Then enter the Parameters field to open the Parameters window.
  2. Select the Payroll Action Id.
  3. Select the cost centers and the payroll you want to run the report for.
  4. Choose the Submit button.
Running the Pay Advice Report

Run this report to generate pay advice for all employees for a specified payroll and period. This is a sample report which you can customize. You run it after completing the PrePayments process for a payroll.

You run the Pay Advice report from the Submit Request window.

To run the Pay Advice report:

1. In the Name field, select the report name. Then enter the Parameters field to open the Parameters window.
2. Select the payroll for which you want to generate pay advices.
3. Enter the period for which you want to generate pay advices and the date on which you want to generate them.
4. Do one of the following:
   - If you want to generate pay advices for all employee assignments, leave the Assignment Number field blank. Select the Organization and Location from the list of values.
     You can optionally select values for the Organization, Location and Assignment Number fields. The fields Payroll and Payment Run are mandatory.
   - If you want to generate a single pay advice for an employee assignment, enter the employee assignment number.
5. In the sort order fields, you can optionally specify how the report should be sorted.
   Note: Sort Order 4 is a mandatory field.
6. Choose the Submit button.
Running the Inland Revenue Arrears Payment Report

Run this report to generate the Inland Revenue Arrears Payment report for employees who are required to pay tax or student loan arrears. Note, child support payments should be deducted before any student loan or tax arrears. You are required to submit arrears payments to Inland Revenue by the end of each calendar month.

You run the Inland Revenue Arrears Payment report from the Submit Request window.

► To run the Inland Revenue Arrears Payment report:
  . In the Name field, select the Inland Revenue Arrears Payment report. Then enter the Parameters field to open the Parameters window.
  . Select the registered employer.
  . Enter the date in the month field and click OK.
  . Choose the Submit button.
Running the Inland Revenue Remittance Certificate (IR345/346) Report

Large employers are required to make PAYE payments to Inland Revenue twice per month. These remittances are accompanied by either an IR345 or IR346 form.

Employers who are Specified Superannuation Contribution Withholding Tax (SSCWT) payers use the IR346 form. Other employers use the IR345 form.

This report displays the information required to complete both the IR345 and IR346 forms.

You run the Inland Revenue Remittance Certificate report from the Submit Request window.

1. In the Name field, select Inland Revenue Remittance Certificate. Then enter the Parameters field to open the Parameters window.
2. Select the registered employer.
3. Enter the period end date you want to run the report for and click OK.
4. Choose the Submit button.
Running the Employer Monthly Schedule (IR348) Report

The Employer Monthly Schedule is submitted to Inland Revenue and contains information including the name and IRD number of each employee, the employee's gross earnings and tax deductions including child support and student loans.

You run the Employer Monthly Schedule report from the Submit Request window.

. In the Name field, select Employer Monthly Schedule. Then enter the Parameters field to open the Parameters window.
. Enter the effective date for the report.
. Select the registered employer and click OK.
. Choose the Submit button.
Chapter 2

Taxes and Social Insurance
Taxes and Social Insurance

To process a payroll you have to deduct Tax and Insurance contributions from employee earnings.

Oracle Payroll allows you to process tax and insurance deductions for employers and employees, and helps you comply with the legislative requirements applying to your organization.

Is Oracle Payroll flexible enough to calculate taxes according to different legislative needs?

Yes. Oracle Payroll supports many country specific models of taxation, including the local, federal and state tax requirements of organizations operating in the US.

Is the entry of tax and social insurance details sufficiently flexible to meet the needs of my organization?

Yes. You can calculate taxes for different types of employer to represent the diversity of your organization. You can also make retrospective adjustments to allow for overpayments and underpayments.

Is Oracle Payroll capable of implementing the latest updates to taxation and social insurance?

Yes. The details of taxation policy and social security entitlements are constantly changing, but Oracle Payroll is always promptly updated so that your processing includes the most recent updates.

Using Oracle Payroll, is it possible to transmit PAYE information electronically to the Inland Revenue?

Yes. EDI allows two-way electronic transmission of documents between the Inland Revenue and employers. Oracle UK Payroll has developed a specified formatted file that, if used in conjunction with third party software, can be transmitted electronically to the Inland Revenue.
New Zealand Taxes and Social Insurance

Oracle Payroll enables you to meet the statutory requirement to deduct Income Tax and Insurance contributions from employee earnings. The following topics explain how tax and insurance deductions are implemented in Oracle Payroll for New Zealand:

- PAYE: Legislative Details
- PAYE in Oracle Payroll
PAYE: Legislative Details

Pay As You Earn (PAYE) is the system of deducting income tax installments from employees’ personal earnings, and remitting the money to the New Zealand Inland Revenue Department (IRD).

The amount of tax payable is determined by the information provided on the Employment Declaration form.

**What tax codes are available for PAYE?**

The following tax codes have been defined by the IRD for 2000/2001:

*New Zealand PAYE Tax Codes*

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>M</td>
<td>Main Income</td>
</tr>
<tr>
<td>ML</td>
<td>Main Income &lt;$9880</td>
</tr>
<tr>
<td>S</td>
<td>Secondary Income =&lt;$38000</td>
</tr>
<tr>
<td>SH</td>
<td>Secondary Income &gt;$38000</td>
</tr>
<tr>
<td>CAE</td>
<td>Casual Agricultural Employees</td>
</tr>
<tr>
<td>EDW</td>
<td>Election Day Workers</td>
</tr>
<tr>
<td>M SL</td>
<td>Main Income with Student Loan</td>
</tr>
<tr>
<td>S SL</td>
<td>Secondary Income =&lt;$38000 with Student Loan</td>
</tr>
<tr>
<td>SH SL</td>
<td>Secondary Income &gt;$38000 with Student Loan</td>
</tr>
<tr>
<td>ND</td>
<td>Non-Declaration rate</td>
</tr>
<tr>
<td>STC</td>
<td>Extra Emolument</td>
</tr>
<tr>
<td>ST</td>
<td>Secondary Income &gt;$60000</td>
</tr>
<tr>
<td>STSL</td>
<td>Secondary Income &gt;$60000 with Student Loan</td>
</tr>
</tbody>
</table>

**What is the tax calender for PAYE?**

The tax year starts on 1 April one year and ends on 31 March the following year. Each tax year may be referred to as a combination of the two partial calendar years, for example 99/00.
PAYE in Oracle Payroll

Oracle Payroll provides as startup data all the elements, balances and other components you need to correctly administer PAYE. It also provides legislative upgrades to keep your payroll processing up to date with current legislation.

If you include employees in more than one payroll run each processing period, Oracle Payroll’s calculations for tax deductions take into account the sums already deducted in that period.

Student Loans

A student loan deduction is payable by employees who have an outstanding student loan to pay. Employees can elect to repay the loan at a rate greater than the specified rates. If an employee has a student loan debt owing and no amount has been entered in the Student Loan Rate field, the standard loan deductions will apply.

Child Support

Child support is payment made by a parent that does not live with their child or children to help with the financial support of the child or children. Payment is either forwarded to the person caring for the child or to the government.

The following Child Support codes apply in New Zealand:

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>C</td>
<td>Ceased Employment</td>
</tr>
<tr>
<td>A</td>
<td>Advanced Payment</td>
</tr>
<tr>
<td>P</td>
<td>Protected Earnings</td>
</tr>
<tr>
<td>S</td>
<td>Short Term Absence</td>
</tr>
<tr>
<td>D</td>
<td>Deducted Previously</td>
</tr>
<tr>
<td>O</td>
<td>Other</td>
</tr>
</tbody>
</table>

Taxing of Extra Emoluments

An emolument is payment by the employer to the employee in recognition of work or duties performed, additional to normal salary or wages.

Employees can elect to have their extra emoluments taxed at the higher rate.
**Special Tax Code**

The tax code indicated on the Employment Declaration determines the appropriate rate at which a person’s income will be taxed.

In some circumstances, a person can apply to the IRD to receive a deduction rate certificate. This certificate may entitle the employee to a variation in the amount of tax they would normally pay.

**Specified Superannuation Contribution Withholding Tax**

An employer is required to pay a Specified Superannuation Contribution Withholding Tax (SSCWT) at the time of making superannuation contributions for an employee.

If the employer fails to pay the required rate, they must calculate the outstanding withholding tax and forward payment to the employee’s superannuation contribution fund.
Windows and Reports
Windows and their Navigation Paths

The following list shows the default navigation paths for all the windows in Oracle HRMS, as they are supplied. You can use taskflow windows directly from the menu, or from the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create customized versions of some of these windows using different window titles.

**Absence Detail**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.

Or:

1. Choose Fastpath -> Absence in the Navigator.
2. In the resulting Find window, query the person.

**Absence Attendance Type**

- Choose Total Compensation -> Basic -> Absence Types in the Navigator.

**Accrual Bands**

2. Enter or query an accrual plan name.
3. Choose the Accrual Bands button.

**Accrual Plans**

- Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

**Accruals**

Do one of the following:

1. Choose View -> Employee Accruals in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Accruals button.

Or:
1. Choose Fastpath –> Accrals in the Navigator.
2. In the resulting Find window, query the person.

**Action Parameters**

**Action Types**
1. Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Actions button.

**Activity Rate**
1. Choose Total Compensation –> Rates/Coverage Definitions –> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.

**Activity Variable Rates and Rules**
1. Choose Total Compensation –> Rates/Coverage Definitions –> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Variable Rates button.

**Actual Premiums**
- Choose Total Compensation –> Rates/Coverage Definitions –> Actual Premiums in the Navigator.

**Address**
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Address button.
Or:
1. Choose Fastpath -> Address in the Navigator.
2. In the resulting Find window, query the person.

**Adjust Balance (Payroll only)**

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Balance.

Or:
2. In the resulting Find window, query the person.

**Advanced Criteria**

1. Choose Benefits Extract -> Criteria Definition in the Navigator.
2. Query or enter a criteria definition and choose the Advanced tab.
3. Select a Criteria Type and choose the Details button.

**Agreement Grades**

- Choose Work Structures -> Collective Agreements and Grade Structures in the Navigator.

**Alter Effective Date**

- Choose Tools -> Alter Effective Date from the Tools menu.

**Applicant Entry**

- Choose Recruitment -> Applicant Quick Entry in the Navigator.

**Applicant Interview**

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
4. Choose the Interview button.
Application
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
Or:
1. Choose Fastpath → Application in the Navigator.
2. In the resulting Find window, query the person.

Application Utilities Lookups
1. Choose Other Definitions → Application Utilities Lookups in the Navigator.
2. Enter or query a user-defined Type.

Appraisal Template
- Choose Career Management → Appraisal Template in the Navigator.

Assessment Template
- Choose Career Management → Assessment Template in the Navigator.

Assign Security Profiles
- Choose Security → Assign Security Profiles in the Navigator.

Assignment
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
Or:
1. Choose Fastpath → Assignment in the Navigator.
2. In the resulting Find window, query the person.

Assignment Budget Values
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:
   For an applicant:
   • Choose the Others button and select Application.
   • Choose the Budgets button.
   For an employee:
   • Choose the Assignment button.
   • Choose the Others button and select Budget Values.
   Or:
   1. Choose Fastpath → Assignment Budget in the Navigator.
   2. In the resulting Find window, query the person.

Assignment Criteria
1. Choose Payroll → Assignment Set in the Navigator.
2. Enter or query an assignment set.
3. Choose the Criteria button.

Assignment History
- Choose View → Histories → Employee Assignment in the Navigator.

Assignment Processes
1. Choose View → Payroll Process Results in the Navigator.
2. Enter or query a payroll process.
3. Choose the Assignment Process button.

Assignment Set
- Choose Payroll → Assignment Set in the Navigator.

Assignment Statuses
- Choose Work Structures → Status in the Navigator.

Assignment Folder
- Choose View → Lists → Assignment Folder in the Navigator.
Authentication Activities (Advanced Benefits Only)
- Choose Total Compensation -> General Definitions -> Authentication Activities in the Navigator.

Balance (Payroll only)
- Choose Total Compensation -> Basic -> Balance in the Navigator.

Balance Classifications (Payroll only)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Classifications button.

Balance Dimensions (Payroll only)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Dimensions button.

Balance Feed Control
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feed Control button.

Balance Feeds
- Note: This instance of the Balance Feeds window lets you select more than one balance for the element to feed.
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feeds button.

Bargaining Unit (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Bargaining Unit.
Batch Assignment Entry


2. Enter or query a batch header.

3. Choose the Assignment Lines button.

Batch Header

- Choose Mass Information eXchange: MIX → Batch Element Entry in the Navigator.

Batch Lines


2. Enter or query a batch header.

3. Choose the Element Lines button.

Batch Process Parameters (Advanced Benefits Only)

- Choose Processes and Reports → Batch Process Parameters in the Navigator.

Batch Summary

- Choose Mass Information eXchange: MIX → BEE Summary in the Navigator.

Beneficiary Certifications

1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.

2. Query a plan.

3. Choose the Designations tab.

4. Choose the Beneficiary tab.

5. Choose the Certifications button.

Benefits Balances

- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Benefits Balances in the Navigator.
Benefits Group
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Benefits Group in the Navigator.

Benefits Pools (Advanced Benefits Only)
- Choose Total Compensation -> Rate/Coverage Definitions -> Benefits Pools in the Navigator.

Benefits Service Center (Advanced Benefits Only)
- Choose People -> Benefits Service Center in the Navigator.

Book Events
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Bookings.

Budget
- Choose Work Structures -> Budget in the Navigator.

Budget Value Defaults
2. Enter or query a Business Group.
3. Choose the Others button and select Budget Value Defaults.

Budgetary Calendar
- Choose Work Structures -> Budget Calendar in the Navigator.

Business Group Information
2. Enter or query a Business Group.
3. Choose the Others button and select Business Group Information.

Career Path Names
- Choose Work Structures -> Job -> Path Name in the Navigator.
Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Certifications button.

Change Event Log
- Choose Mass Information eXchange -> System Extract -> Change Event Log in the Navigator.

Collapse Life Events
- Choose Total Compensation -> General Definitions -> Additional Setup -> Collapse Life Events in the Navigator.

Collective Agreements
- Choose Work Structures -> Collective Agreements in the Navigator.

Collective Agreement Grades (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Collective Agreement Grades.

Columns
1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.

Communication Delivery Methods
- Choose Fastpath -> Personal Delivery Method in the Navigator.

Communication Types
- Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
Communication Type Children
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query a communication type kit.
3. Choose the View Children button.

Communication Type Delivery Methods
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Delivery button.

Communication Type Triggers
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Triggers button.

Communication Type Usages
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Usages button.

Competence Profile
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.

Or:
1. Choose Fastpath -> Competence Profile in the Navigator.

Competence Requirements
- Choose Career Management -> Competence Requirements in the Navigator.
Competence Types
- Choose Career Management -> Competence Types in the Navigator.

Competencies
- Choose Career Management -> Competencies in the Navigator.

Consolidation Sets (Payroll)
- Choose Payroll -> Consolidation in the Navigator.

Constituency Information (for a Representative Body)
2. Enter or query a representative body.
3. Choose the Others button and select Constituency.

Contact
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
Or:
1. Choose Fastpath -> Contact in the Navigator.
2. In the resulting Find window, query the person.

Contexts
- Choose Security -> Contexts in the Navigator

Contract
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button.
Or:
1. Choose Fastpath -> Contracts in the Navigator.
2. In the resulting Find window, query the person.

**Control Totals**

2. Choose the Totals button.

**Conversion Rate Types**

- Choose Payroll -> Conversion Rate Types in the Navigator.

**Costing**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Costing.

Or:

2. In the resulting Find window, query the person.

**Costing Information**

2. Enter or query an organization.
3. Choose the Others button and select Costing.

**Court Orders**

- Choose People -> Total Comp Enrollment -> Court Orders in the Navigator.

**Coverage Across Plan Types**

- Choose Total Compensation -> Rates/Coverage Definitions -> Coverage Across Plan Types in the Navigator.

**Coverage Calculations**

- Choose Total Compensation -> Rate/Coverage Definitions -> Coverage Calculations in the Navigator.
Create Batch Lines
2. Enter or query a batch header.
3. Choose the Assignment Set button.

Criteria Definition
- Choose Mass Information eXchange: MIX → System Extract → Criteria Definition in the Navigator.

Custom Reports
- Choose Processes and Reports → Submit Custom Reports in the Navigator.

Database Items
1. Choose Total Compensation → Basic → Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Show Items button.

DateTrack History Change Field Summary
- Choose Tools → Datetrack History from the Tools menu.

Define Combinations
- Choose Total Compensation → Rate/Coverage Definitions → Combinations in the Navigator.

Define Extract
- Choose Benefits Extract → Extract Definition in the Navigator.

Define Function
- Choose Other Definitions → Formula Functions in the Navigator.

Define QuickPaint Report
- Choose Processes and Reports → Define a QuickPaint Report in the Navigator.

Define Task Flow
Define Task Flow Nodes
- Choose Security -> Task Flow Nodes in the Navigator.

Delete Person
- Choose People -> Delete Personal Records in the Navigator.

Dependent/Beneficiary Designation
Do one of the following:
- Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Dependent/Beneficiary Designation in the Navigator.

Or:
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Designees button.

Dependent Certifications
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program.
3. Choose the Dependent Coverage tabbed region
4. Choose the Certifications button.

Or:
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Dependent tab.
5. Choose the Certifications button.

Dependent Change of Life Event
Do one of the following:
1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.

Or:
1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.

**Dependent Change of Life Event Certification**

Do one of the following:
1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.
4. Select a life event and choose the Dependent Change of Life Event Certifications button.

Or:
1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.
5. Select a life event and choose the Dependent Change of Life Event Certifications button.

**Dependent Coverage Eligibility Profiles**

- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Dependent Coverage in the Navigator.

**Dependent Eligibility Profiles**

Do one of the following:
1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Eligibility Profiles button.

Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Eligibility Profiles button.

**Derived Factors**

- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Derived Factors in the Navigator.

**Designation Requirements**

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

2. Query or enter an option.

3. Choose the Designation Requirements button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.

2. Query a plan.

3. Choose the General tab.

4. Choose the Plan or Option tab.

5. Choose the Designations button.

**Dynamic Trigger Definition**

- Choose Other Definitions -> Dynamic Trigger Definition in the Navigator.
Dynamic Trigger Functional Area Grouping
- Choose Other Definitions -> Dynamic Trigger Functional Area Grouping in the Navigator.

Edit Formula
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Edit button.

Electable Choices
1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button
3. Choose the Electable Choices button.

Elections
- Choose Work Structures -> Elections

Element
- Choose Total Compensation -> Basic -> Element Description in the Navigator.

Element and Distribution Set
- Choose Payroll -> Element Set in the Navigator.

Element Classifications (Payroll)
- Choose Total Compensation -> Basic -> Classification in the Navigator.

Element Entries
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
Or:
1. Choose Fastpath -> Entries in the Navigator.
2. In the resulting Find window, query the person.

**Element Link**
- Choose Total Compensation → Basic → Link in the Navigator.

**Eligibility**
Do one of the following:
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
4. Choose the Eligibility button.

Or:
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.
5. Choose the Eligibility button.

Or:
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plans and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Participation Eligibility button.
6. Choose the Eligibility button.

Or:
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.
4. Choose the Eligibility button.
Employee Assignment Processes (Payroll only)
- Choose View -> Assignment Process Results in the Navigator.

Employee Review
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reviews.
Or:
2. In the resulting Find window, query the person.

Employee Run Result History (Payroll only)
- Choose View -> Histories -> Run Results in the Navigator.
Or:
2. In the resulting Find window, query the person.

Enrollment Action (Advanced Benefits only)
- Choose Total Compensation -> General Definitions -> Additional Setup -> Enrollment Action Types in the Navigator.

Enrollment Opportunities
1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button.

Enrollment Override
- Choose People -> Total Comp Enrollment -> Enrollment Override in the Navigator.

Enrollment Rules
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Timing tab.
4. Choose the Scheduled tab or the Life Event tab.
5. Choose the Enrollment Rules button.

**Enter Employees**
- Choose People → Maintain Using Templates → Enter Employees in the Navigator.

**Entry Values**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select an entry and choose the Entry Values button.

**Event Bookings**
Do one of the following:
- Choose People → Events and Bookings in the Navigator.

Or:
1. Choose Fastpath → Event in the Navigator.
2. In the resulting Find window, query the person.

**External/Manual Payments (Payroll only)**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select External Pay.

Or:
2. In the resulting Find window, query the person.

**Extract Results**
- Choose Mass Information eXchange → System Extract → Extract Results in the Navigator.
Extract Results Errors
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Errors and Warnings button.

Extract Results Details
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Details button.

Extract Results Header and Trailer
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Header and Trailer button.

File Layout Include Conditions
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Include Conditions button.

Flex Credits (Advanced Benefits only)
- Choose Total Compensation -> Rate/Coverage Definitions -> Flex Credits in the Navigator.

Flex Program (Advance Benefits only)
- Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

Form Customization
- Choose Security -> CustomForm in the Navigator.

Forms Configurator
- Choose Security -> Forms Configurator in the Navigator.
Formula
- Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

Formula Result Rules (Payroll only)
- Choose Total Compensation -> Basic -> Formula Results in the Navigator.

Frequency Rules (Payroll only)
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Frequency Rules button.

Funding Distribution
2. Choose the Periods button to open the Budget Details window.
3. Choose the Budget Sets tab.
4. Choose the Budget Set Distribution button.

GL Map (Payroll only)
- Choose Payroll -> GL Flexfield Map in the Navigator.

Globals
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

GL Daily Rates
- Choose Payroll -> GL Daily Rates in the Navigator.

Goods and Services
- Choose Total Compensation -> General Definitions -> Additional Setup -> Goods and Services in the Navigator.

Grades (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Grades.

Grade Rate
- Choose Work Structures -> Grade -> Grade Rate in the Navigator.

Grade Scale
- Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Grade Step.
Or:
1. Choose Fastpath -> Grade Step in the Navigator.
2. In the resulting Find window, query the person.

Grades
- Choose Work Structures -> Grade -> Description in the Navigator.

Hiring Applicants
- Choose People -> Maintain Using Templates -> Hire Applicants in the Navigator.

Imputed Income
- Choose Total Compensation -> Rate/Coverage Definitions -> Inputed Income in the Navigator.

Input Values
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.
Investment Options
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan in the Navigator.
2. Query a person.
3. Choose the Investment Options button.

Job
- Choose Work Structures -> Job -> Description in the Navigator.

Jobs (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Jobs.

Job Evaluation
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Evaluation button.

Job Groups
- Choose Work Structures -> Job -> Job Groups in the Navigator.

Job Requirements
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Requirements button.

Layout Definition
- Choose Benefits Extract -> Layout Definition in the Navigator.

Letter (for letters)
- Choose Work Structures -> Recruitment Letter Type in the Navigator.

Letter (for contracts)
- Choose Work Structures -> Contract Letter Type in the Navigator.
**Life Event**

Do one of the following:

1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Life Event button.

Or:

1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Life Event button.

**Life Event Certifications**

1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Life Event Certifications button.

**Life Event Reason Impact on Eligibility (Advanced Benefits)**

1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Life Event Eligibility button.

**Life Event Reasons (Advanced Benefits)**

- Choose Total Compensation → General Definitions → Additional Setup → Life Event Reasons in the Navigator.

**Link Input Values**

1. Choose Total Compensation → Basic → Link in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

**List Assignments**
- Choose View -> Lists -> Assignments in the Navigator.

**List Budget Variance by Organization**
- Choose View -> Organization Budgets in the Navigator.

**List Employees by Absence Type**
- Choose View -> Lists -> Employees by Absence Type in the Navigator.

**List Employees by Element**
- Choose View -> Lists -> Employees by Element in the Navigator.

**List Employees by Organization**
- Choose View -> Lists -> Employees by Organization in the Navigator.

**List Employees by Position**
- Choose View -> Lists -> Employees by Position in the Navigator.

**List Employees by Position Hierarchy**
- Choose View -> Lists -> Emps by Position Hierarchy in the Navigator.

**List People by Assignment**
- Choose View -> Lists -> People by Assignment in the Navigator.

**List People by Special Information**
- Choose View -> Lists -> People by Special Information in the Navigator.

**List Position Budget Variance**
- Choose View -> Position Budgets in the Navigator.

**Location**
- Choose Work Structures -> Location in the Navigator.
Locations (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Locations.

Lookups
- Choose Other Definitions -> Application Utilities Lookups in the Navigator.

Maintain Employees
- Choose People -> Maintain Using Templates -> Maintain Employees in the Navigator.

Maintain On Line Activities (Advanced Benefits)
- Choose Total Compensation -> General Definitions -> Authentication Activities in the Navigator.

Maintain Options Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.

Maintain Plan Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.

Maintain Plan Options
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
Maintain Plan Related Details
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Details button.

Maintain Pop Up Messages (Advanced Benefits)
- Choose Total Compensation → General Definitions → Message Configuration in the Navigator.

and reposition Manual Payments
- Choose People → Total Comp Contribution → Manual Payments in the Navigator.

Map Career Path
- Choose Work Structures → Job → Career Path in the Navigator.

Mass Move
- Choose Work Structures → Position → Mass Move in the Navigator.

Mass Move – Assignments
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Assignments button.

Mass Move – Messages
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window and choose the Find button.
5. Complete the Mass Move – Positions window and choose the Assignments button.
6. Complete the Mass Move – Assignments window and close it.
7. From the Mass Move – Positions window, choose the Valid Grades button.
8. Complete the Valid Grades window and close it.
10. From the Mass Move window, choose the Execute button.
11. If the Status field shows In Error or Complete with Warnings, a Message button appears.
12. If the Message button appears, choose it to view messages in the Mass Move – Messages window.

- **Note:** Alternatively, you can view messages for saved (but not yet successfully executed) mass moves as follows:
  2. Enter the name of the saved mass move in the Description field.
  3. When the Mass Move window is populated with data and the Message button appears, choose the Message button .

**Mass Move – Positions**
2. Complete the Mass Move window.
3. Save your work.
4. Choose the Positions button.
5. In the resulting Find Positions window, select or enter a Source Job and Source Position.
6. Choose the Find button.

**Mass Move – Valid Grades**
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Valid Grades button.
**Mass Position Update**

**Mass Update of Applicants**
- Choose Recruitment -> Mass Update of Applicants in the Navigator.

**Mass Update of Applicant Assignments**
- Choose People -> Mass Updates for Person -> Mass Update of Applicant Assignments in the Navigator.

**Mass Update of Employee Assignments**
- Choose People -> Mass Updates for Person -> Mass Update of Employee Assignments in the Navigator.

**Messages**
2. Choose the Messages button.

**Message Configuration (Advanced Benefits only)**
- Choose Total Compensation -> General Definitions -> Message Configuration in the Navigator.

**Miscellaneous Plan**
- Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Miscellaneous Plan in the Navigator.

**MIX Batch Header**
- Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

**Monitor Batch Processes (Advanced Benefits only)**
- Choose Processes and Reports -> Monitor Batch Processes in the Navigator.

**Monthly Participant Premium**
- Choose People -> Total Comp Contribution -> Monthly Participant Premium in the Navigator.
Monthly Plan or Option Premium
- Choose -> People -> Total Comp Contribution -> Monthly Premium in the Navigator.

Net Calculation Rules
2. Enter or query an accrual plan name.
3. Choose the Net Calculation Rules button.

New Zealand Information
1. Choose People -> Enter and Maintain.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the New Zealand Information tab.

Non–Flex Program
- Choose People -> Total Comp Enrollment -> Non–Flex Program in the Navigator.

Options
- Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

Organization
- Choose Work Structures -> Organization -> Description in the Navigator.

Organizations (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Organizations.

Organization Hierarchies (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Organization Hierarchies.

**Organization Hierarchy**

**Organization Hierarchy Diagrammer**

**Organizational Payment Method**
- Choose Payroll –> Payment Methods in the Navigator.

**Other Rates**
1. Choose People –> Total Comp Enrollment –> Non-Flex Program in the Navigator.
2. Query a person.
3. Choose the Others button and select Other Rates.

**Participant**
- Choose Total Compensation –> General Definitions –> Eligibility Profiles –> Participant in the Navigator.

**Participation Eligibility Profiles**
- Choose Total Compensation –> General Definitions –> Eligibility Profiles –> Participation Eligibility Profiles

**Participation Overrides (Advanced Benefits only)**
- Choose People –> Total Comp Participation –> Participation Overrides in the Navigator.

**Parent Organization**
2. Enter or query an organization.
3. Choose the Others button and select Parent Organization.
Payment Schedule
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query or enter a flex credit definition and choose the Processing tabbed region.
3. Choose the Payment Schedule button.

Payments
1. Choose People -> Total Comp Contribution -> Record Contribution or Distribution
2. Choose the View Payments window.

Payroll
- Choose Payroll -> Description in the Navigator.

Payroll Processes (Payroll only)
- Choose View -> Payroll Process Results in the Navigator.

Pay Scale
- Choose Work Structures -> Grade -> Pay Scale in the Navigator.

People
- Choose People -> Enter and Maintain in the Navigator.

People Folder
- Choose View -> Lists -> People Folder in the Navigator.

Performance
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4. Choose the Performance button.
Or:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Others button and select Performance.
Period Dates
1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Period Dates button.

Period–to–Date Limits
Do one of the following:
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Period–to–Date Limits in the Navigator.

Or:
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.
4. Choose the Period to Date Limit button.

Period Types
- Choose Other Definitions -> Time Periods in the Navigator.

Person Benefits Assignment
- Choose People -> Total Comp Participation -> Person Benefits Assignment

Person Benefits Balances
- Choose People -> Total Comp Participation -> Person Benefits Balances in the Navigator.

Person Changes (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Person Changes button.
4. Choose the Add Person Change button.
**Person Changes Cause Life Events (Advanced Benefits only)**

2. Query or enter a life event.
3. Choose the Person Changes button.

**Person Communications (Advanced Benefits only)**

- Choose People -> Total Comp Enrollment -> Enrollment Process -> Person Communications in the Navigator.

**Person Enrollment Action Items (Advanced Benefits only)**

Do one of the following:

- Choose People -> Total Comp Enrollment -> Enrollment Process -> Person Enrollment Action Items in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Action Items button.

**Person Enrollment Certifications (Advanced Benefits only)**

Do one of the following:

- Choose People -> Total Comp Enrollment -> Enrollment Process -> Person Enrollment Certifications in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Certifications button.

**Person Primary Care Provider**

- Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Person Primary Care Provider in the Navigator.

**Person Types**

- Choose Other Definitions -> Person Types in the Navigator.
Person Type Usage
- Choose Fastpath –> Person Type Usage in the Navigator.

Personal Payment Method
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Pay Method button, or choose the Others button and select Pay Method.
Or:
2. In the resulting Find window, query the person.

Phone Numbers
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Phones.
Or:
1. Choose Fastpath –> Phones in the Navigator.
2. In the resulting Find window, query the person.

Picture
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator
2. Enter or query a person.
3. Choose the Picture button.
Or:
1. Choose Fastpath –> Picture in the Navigator.
2. In the resulting Find window, query the person.
Plan and Plan Type
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.

Plan Enrollment Requirements
- Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.

Plan in Program Participation Eligibility
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab.
5. Choose the Participation Eligibility button.

Plan Reimbursement
- Choose Total Compensation → General Definitions → Programs and Plans → Plan Reimbursement in the Navigator.

Plans
- Choose Total Compensation → Programs and Plans → Plans in the Navigator.

Plan Type Participation Eligibility
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Type tab.
5. Choose the Participation Eligibility button.

Plan Types
- Choose Total Compensation → Programs and Plans → Plan Types in the Navigator.
Position

- Choose Work Structures -> Position -> Description in the Navigator.

Position Evaluation

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Evaluation button.

Position Hierarchy

- Choose Work Structures -> Position -> Hierarchy in the Navigator.

Position Hierarchy Diagrammer

- Choose Work Structures -> Position -> Diagrammer in the Navigator.

Position Occupancy Folder

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Query a position.
3. Choose the Occupancy button.

Position Reporting To

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Reporting To button.

Position Requirements

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Requirements button.

Postal/Zip

- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Postal/Zip in the Navigator.
Possible Certifications
1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button.
3. Choose the Electable Choices button
4. Choose the Possible Certifications button

Primary Care Providers
Do one of the following:
- Choose People -> Total Comp Enrollment -> Person Primary Care Provider

Or:
1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Care Providers button.

Program/Plan Years
- Choose Total Compensation -> General Definitions -> Additional Setup -> Program/Plan Years in the Navigator.

Programs
- Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

Program Enrollment Requirements
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Program Enrollment Requirements in the Navigator.

Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.

Program Waive Certifications
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.
6. Choose the Waive Certification button.

**Program Waive Reasons**
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.

**Qualifications**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Qualifications.
   Or:
   1. Choose Fastpath → Qualifications in the Navigator.

**Qualification Types**
- Choose Career Management → Qualification Types in the Navigator.

**QuickPaint Inquiry**
2. Query a report that has been run.
3. Choose the View Report button.

**QuickPay (Payroll only)**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select QuickPay.
Or:
1. Choose Fastpath -> QuickPay in the Navigator.
2. In the resulting Find window, query the person.

Rating Scales
- Choose Career Management -> Rating Scales in the Navigator.

Record Continuing Benefits Payments
- Choose People -> Total Comp Contribution -> Record Continuing Benefits Payments in the Navigator.

Record Layout Include Conditions
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Include Conditions button.

Recruiting For
2. Enter or query a recruitment activity.
3. Choose the Recruiting For button.

Recruitment Activity
- Choose Recruitment -> Recruitment Activity in the Navigator.

Registered Employer Information
2. Enter or query an organization.
3. Select GRE/Legal Entity in the Organization Classification region.
4. Choose Others -> Registered Employer.

Regulations
- Choose Total Compensation -> General Definitions -> Additional Setup -> Regulations in the Navigator.
Regulatory Bodies and Regulations
2. Query or enter a reporting group.
3. Choose the Plan Regulatory Bodies and Regulations button.

Reimbursements Requests (Advanced Benefits only)
- Choose People -> Total Comp Distribution -> Reimbursements Requests in the Navigator.

Related Person Changes (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Related Person Changes button.
4. Choose the Add Related Person Change button.

Related Person Changes Cause Life Events (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Related Person Changes button.

Reporting Groups
- Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting Groups in the Navigator.

Representative Body Information
2. Enter or query a representative body.
3. Choose the Others button and select Representative Body.

Request Letter
- Choose Recruitment -> Request Recruitment Letter in the Navigator.
Request Set

Requisition and Vacancy
- Choose Recruitment -> Requisition and Vacancy in the Navigator.

RetroPay Set (Payroll only)
- Choose Payroll -> RetroPay Set in the Navigator.

Reverse Payroll Run (Payroll only)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reverse Run.
Or:
1. Choose Fastpath -> Reverse Payroll Run in the Navigator.
2. In the resulting Find window, query the person.

Rows
1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

Run QuickPaint Report
- Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.

Salary Administration
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Salary button.
Or:
1. Choose Fastpath → Salary in the Navigator.
2. In the resulting Find window, query the person.

**Salary Basis**

- Choose Total Compensation → Basic → Salary Basis in the Navigator.

**Salary History**

Do one of the following:

1. Choose View → Histories → Salary in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Salary History button.

Or:

1. Choose Fastpath → Salary History in the Navigator.
2. In the resulting Find window, query the person.

**Salary Management Folder**

- Choose People → Salary Management in the Navigator.

**Salary Surveys**

- Choose Total Compensation → Basic → Salary Survey in the Navigator.

**Saving Plan**

- Choose People → Total Comp Enrollment → Benefits Enrollment → Savings Plan in the Navigator.

**Scale Rate**

- Choose Work Structures → Grade → Point Values in the Navigator.

**Schools and Colleges**

- Choose Career Management → Schools and Colleges in the Navigator.

**Schools and Colleges Attended**

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Schools/Colleges.

**Secondary Statuses**

Do one of the following:

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
   - For an applicant:
     - Choose the Others button and select Application.
     - Choose the Secondary Status button.
   - For an employee:
     - Choose the Assignment button.
     - Choose the Others button and select Secondary Status.

Or:

2. In the resulting Find window, query the person.

**Security Profile**

- Choose Security → Profile in the Navigator.

**Service Areas**

- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Service Areas in the Navigator.

**Sort**

1. Choose Mass Information eXchange → System Extract → Layout Definition in the Navigator.
2. Choose the File Layout tab and select a Record Name.
3. Choose the Sort button.

**Special Information**

Do one of the following:

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Special Info button.
Or:
1. Choose Fastpath → Special Information in the Navigator.
2. In the resulting Find window, query the person.

**Special Information Types**
- Choose Other Definitions → Special Information Types in the Navigator.

**Special Rates**
1. Choose People → Total Comp Enrollment → Benefits Enrollment → Flex Program in the Navigator.
2. Query a person.
3. Choose the Special Rates button.

**Standard Rates**
- Choose Total Compensation → General Definitions → Rate/Coverage Definitions → Standard Rates in the Navigator.

**Statement of Earnings (New Zealand)**
1. Choose People → Enter and Maintain.
2. Query a person.
3. Choose Assignment → Others → Statement of Earnings.
   Or:
   1. Choose People → Enter and Maintain.
   2. Query a person.
   3. Choose Assignment → Others → QuickPay.
   4. Choose View Results → Statement of Earnings.
   Or:
   2. Enter employee details.

**Submit a New Request**
2. Select Single Request or a Request Set.
**Supplementary Roles**
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select Supplementary Roles.

**Table Structure**
- Choose Other Definitions –> Table Structure in the Navigator.

**Table Values**
- Choose Other Definitions –> Table Values in the Navigator.

**Taxation Information (New Zealand)**
1. Choose People –> Enter and Maintain.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select PAYE Information in the Element Name column.
6. Click on the Entry Values button.

**Terminate**
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Employment.

**Terminate Applicant**
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Application.

Or:
1. Choose Fastpath –> End Application in the Navigator.
2. In the resulting Find window, query the person.

**Transaction Category Wizard**
Update Payroll Run (Payroll only)
- Choose Payroll -> Update Payroll Run in the Navigator.

Valid Grades (for jobs)
2. Choose either Job -> Description or Position -> Description.
3. Enter or query a job or position.
4. Choose the Valid Grades button.

User Types and Statuses
- Choose Other Definitions -> User Types and Statuses

Valid Payment Methods
1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Valid Payment Methods button.

Variable Rate Profiles
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Variable Rate Profiles in the Navigator.

View Absence History
- Choose View -> Histories -> Absence in the Navigator.

View Element Entry History for Employee
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Entry History button.

View Employee Grade Comparatio
- Choose View -> Grade Comparatio in the Navigator.

View Enrollment Results
- Choose People -> Total Comp Enrollment -> Benefits Enrollment Enrollment -> View Enrollment Results in the Navigator.
View Participation Information (Advanced Benefits only)
- Choose People -> Total Comp Participation -> View Participation Information in the Navigator.

View Program Structure
- Choose Total Compensation -> Programs and Plans -> View Program Structure in the Navigator.

View Run Messages (Payroll only)
- Choose View -> System Messages in the Navigator.

View Vacancies
- Choose View -> Vacancies in the Navigator.

Waive Participation (Advanced Benefits only)
- Choose People -> Total Comp Participation -> Waive Participation in the Navigator.

Waiving
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Waiving button.

What-if Eligibility (Advanced Benefits only)
- Choose People -> Total Comp Participation -> What-if Eligibility in the Navigator.

Work Choices (Job and Position)
1. Choose Work Structures -> Job or Position -> Description in the Navigator.
2. Enter or query a job or position.
3. Choose the Work Choices button.

Work Choices (Person)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Work Choices.
**Work Day Information**

2. Enter or query an organization.
3. Choose the Others button and select Work Day Information.
Reports and Processes in Oracle HRMS

Absence Report

- Absence details for an employee or organization, for some or all absence types.

See: Managing Total Compensation Using Oracle HRMS.

Assignment Status Report

- All employees, applicants or both assigned to selected work structures.

See: Managing Your Workforce Using Oracle HRMS.

Audit Report (Payroll only)

- Selects person, employee or applicant, assignment, element, recurring or non-recurring status. Shows Business Group, GRE, assignment details, person entering data (responsibility), input date, effective change date, details of person affected. Lists all fields changed, with input date and effective date, old value and new value, responsibility, workstation address.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Cost Breakdown Report (Payroll only)

- Summarized costing totals for a specified costing process and summarized costing totals for a particular consolidation set or payroll over a specified interval.


Current and Projected Progression Point Values Report

- The expected results of running the Increment Progression Points process, that is the projected point and value changes for a group of employees.


Element Link Details Report

- The eligibility criteria for an element or group of elements.

See: Managing Total Compensation Using Oracle HRMS.
Element Result Listing

- Run results processed for a particular element over a defined period, and run results for selected input values of each employee’s last assignment process.

See: Running Your Payroll Using Oracle HRMS.

Employee Increment Results Report

- The actual results of running the Increment Progression Points process, that is progression point and value changes for a group of employees.


Employee Organization Movement Report

- New hires, terminations, transfers in and transfer out of a selected organization, or organization hierarchy.

See: Managing Your Workforce Using Oracle HRMS.

Employee Payroll Movement Report (Payroll only)

- New hires, terminations, transfers in and transfer out of a selected payroll.

See: Managing Your Workforce Using Oracle HRMS.

Employee Summary Report

- Addresses, contacts, periods of service, assignments, special information, personal payment methods and element entries for a selected employee.

See: Managing Your Workforce Using Oracle HRMS.

Employer Monthly Schedule Report (New Zealand)

- Lists the details of all employees and is submitted to Inland Revenue.

See: Oracle HRMS for New Zealand User Supplement.

Full Applicant Details

- Applications and applicant interviews for one applicant.

See: Managing Your Workforce Using Oracle HRMS.
Full Assignment Details
- Assignment information including periods of service, payment methods, and element entries for one employee.

See: Managing Your Workforce Using Oracle HRMS.

Full Person Details
- Addresses and information entered in the Person window such as name, date of birth, nationality and work telephone number for one employee.

See: Managing Your Workforce Using Oracle HRMS.

Full Personal Details Report Set
- Person details, applicant details, assignment details and work details for one employee.

See: Managing Your Workforce Using Oracle HRMS.

Full Work Details
- Miscellaneous work information including special information, absences, recruitment activities and contacts for one employee.

Inland Revenue Arrears Payment Report (New Zealand)
- Lists employees who are required to pay student loans or child support arrears to Inland Revenue.

See: Oracle HRMS for New Zealand User Supplement.

Inland Revenue Remittance Certificate Report (New Zealand)
- Submitted to Inland Revenue by employers who are required to make PAYE payments, or employers who are Specified Superannuation Contribution Withholding Tax (SSCWT) payers.

See: Oracle HRMS for New Zealand User Supplement.

Job and Position Skills Matching Report
- Lists of employees, applicants or both that meet some or all skill requirements of a job or position.

See: Managing Your Workforce Using Oracle HRMS.

Leave Liability Report (New Zealand)
- Displays the accrued debt owed by an organization for the leave balances of their employees.
Organization Hierarchy Report
- The organizations and optionally their managers below a selected position in a particular hierarchy.

Pay Advice Report (New Zealand)
- Generates pay advice for all employees for a specified payroll and period.

Payroll Message Report (Payroll only)
- Display messages for processes connected to specified payrolls.

Payroll Reconciliation Report (New Zealand)
- Generates a payroll reconciliation for a specified payroll period.

Position Hierarchy Report
- The positions and optionally their holders below a selected position in a particular hierarchy.

Quarterly Employment Survey
- Extracts information to enable the Statistics New Zealand quarterly employment survey to be completed.

Requisition Summary Report
- Applicants and their interview schedules for a selection of vacancies.

Salary Review Report
- Current, past and proposed salaries for a selected list of employees.
Staffing Budget Details Report
- Actual staffing level with budgeted levels over a specified period.
See: Managing Your Workforce Using Oracle HRMS.

Terminations Report
- The number of employees from selected organizations leaving your enterprise within a particular period, and the reason for leaving.
See: Managing Your Workforce Using Oracle HRMS.

Void Payments Report (Payroll only)
- Details of cancelled cheque payments
See: Running Your Payroll Using Oracle HRMS.
Processes

ASB CSV Direct Credit Process (New Zealand)

- Details of all employees that use the direct credit as the payment method.

See: Oracle HRMS for New Zealand User Supplement.

Audit Trail Update Tables Process

- This process is used to set up audit trail on selected tables.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Audit Trail Update Datetracked Tables Process

- This process is used to set up audit trail on selected datetracked tables.

See: Configuring, Reporting and System Administration in Oracle HRMS.

BEE Batch Process (Purge)

- This process is used to delete a batch from the BEE tables on completion of the concurrent request.

See: Managing Total Compensation Using Oracle HRMS.

BEE Batch Process (Validate)

- This process is used to test each batch line against predefined rules about element entries, and against any additional validation procedures that you have created.

See: Managing Total Compensation Using Oracle HRMS.

BEE Batch Process (Transfer)

- This process is used to create element entries in the Oracle HRMS Entries table from the existing entries in the BEE temporary tables.

See: Managing Total Compensation Using Oracle HRMS.

BEE Batch Process (Rollback)

- This process is used to completely remove a BEE transfer, provided you have not purged the batch from the BEE tables.

See: Managing Total Compensation Using Oracle HRMS.
Bulk Compile Formulas
- Run this process to compile all of your formulas.
See, *Using Oracle FastFormula*.

Calculate Commitment
- Run this process to calculate the projected expenditures for a budget over a given period. You can calculate commitments for an entire budget or for a single position in a budget.
See: *Using Oracle HRMS – The Fundamentals*

Cheque Writer Process (Payroll only)
- This process is used to write sequences of cheques for your payroll run.
See: *Running Your Payroll Using Oracle HRMS*.

Close Action Items Process (Advanced Benefits Only)
- Run this process before the Close Enrollments Process to close any open action items that are required or optional for the persons you select.
See: *Managing Total Compensation Using Oracle HRMS*.

Close Enrollments Process (Advanced Benefits Only)
- Run this process to close a person’s enrollment after elections have been made.
See: *Managing Total Compensation Using Oracle HRMS*.

Communications Triggers Process (Advanced Benefits)
- Use the communications triggers process to generate communications for persons who meet the selection criteria that you specify.
See: *Managing Total Compensation Using Oracle HRMS*.

Costing Process (Payroll only)
- Generates journal entries for your ledgers and costing information relating to labor costs.
See: *Using Oracle HRMS – The Fundamentals*.
Default Enrollment Process (Advanced Benefits Only)
- Run this process to enroll participants into the default benefit plan when participants have not made an election.
See: Managing Total Compensation Using Oracle HRMS.

Dependent Eligibility Process (Advanced Benefits Only)
- Run this process for those benefit plans that include an age factor in determining dependent eligibility.
See: Managing Total Compensation Using Oracle HRMS.

Download HRMS Taskflows Process
- Run this process to export a task flow from your database to a flat file that you can then import to another database.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Extract Process (Advanced Benefits Only)
- Run the extract process to save the output of your system extract to the directory and file that you specified in your extract definition.
See: Managing Total Compensation Using Oracle HRMS.

Enable Multiple Security Groups Process
- Run this process when you first set up single responsibility security.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Grant Permissions to Roles Process (ROLEGEN)

Forms Configurator – Download Template
- Run this process to download one or more templates to a data file.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Forms Configurator – Upload Template
- Run this process to upload a template to enable you to use it with the Forms Configurator tool.
See: Configuring, Reporting and System Administration in Oracle HRMS.
- Dynamically grants select permissions on Oracle HRMS tables and views to the HR_REPORTING_USER role.
See: Configuring, Reporting and System Administration in Oracle HRMS.
Generate Secure User Process (SECGEN)
- Run this process when you create a new security profile that references a reporting user.

Maintain Participant Eligibility Process (Standard Benefits Only)
- Run this process if you license Standard Benefits and you want to determine benefits eligibility for a segment of your employee population. This process also de-enrolls currently enrolled participants who lose benefits eligibility and ends their associated benefits coverage and activity rate.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Participation Batch Process: Life Event (Advanced Benefits only)
- Run this process to determine eligibility and electable choices for benefits participants based on a life event you select.

See: Managing Total Compensation Using Oracle HRMS.

Participation Batch Process: Scheduled (Advanced Benefits only)
- Run this process to determine eligibility and electable choices for benefits participants based on a scheduled enrollment event.

See: Managing Total Compensation Using Oracle HRMS.

Participation Batch Process: Selection (Advanced Benefits only)
- Run this process to determine eligibility for benefits participants. This process does not create electable choices.

See: Managing Total Compensation Using Oracle HRMS.

PrePayments Process (Payroll only)
- Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split.

See: Running Your Payroll Using Oracle HRMS.

Report Under Budgeted Positions (Salary)
- Run this report if you administer position control budgets. The report lists the positions that are under budgeted for the selected organization and all subordinate organizations in the organization hierarchy.
Retro Notifications Report

- Retroactive changes applying to a period for which payroll processing has already taken place.

See: Running Your Payroll Using Oracle HRMS.
See: Using Oracle HRMS – The Fundamentals

Retry Payroll Process

- Retry a payroll process again.

See: Running Your Payroll Using Oracle HRMS.

RetroPay Process

- Enables you to make back pay adjustments.

See: Running Your Payroll Using Oracle HRMS.

Security List Maintenance Process (LISTGEN)

- This process is usually run every night to maintain the lists of organizations, positions, payrolls, employees, and applicants that security profile holders can access.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Synchronise Positions Process

- This process updates the non-datetracked Positions table (PER_ALL_POSITIONS_F) with changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the process, any datetracked changes with an effective date on or before today are applied to the non-datetracked table.

Transfer to GL Process

- Transfers the results of the costing process to the Accounting flexfield of Oracle General Ledger.

See: Managing Your Workforce Using Oracle HRMS.

Upload HRMS Taskflows Process

- Run this process to import a task flow to your database from a flat file exported from another database.

See: Configuring, Reporting and System Administration in Oracle HRMS.
Glossary

360 Degree Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an employee appraisal undertaken by managers with participation by reviewers.

360 Degree Self Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is a 360 Degree appraisal initiated by an employee. The employee (initiator) can add managers and reviewers to the appraisal.

Absence Types  Categories of absence, such as medical leave or vacation leave, that you define for use in absence windows.

Accrual  The recognized amount of leave credited to an employee which is accumulated for a particular period.

Accrual Band  A range of values that determines how much paid time off an employee accrues. The values may be years of service, grades, hours worked, or any other factor.

Accrual Plan  See: PTO Accrual Plan

Accrual Period  The unit of time, within an accrual term, in which PTO is accrued. In many plans, the same amount of time is accrued in each accrual period, such as two days per month. In other plans, the amount accrued varies from period to period, or the entitlement for the full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Term  The period, such as one year, for which accruals are calculated. In most accrual plans, unused PTO accruals must be carried over or lost at the end of the accrual term. Other plans have a rolling accrual term which is of a certain duration but has no fixed start and end dates.

Activity Rate  The monetary amount or percentage associated with an activity, such as $12.35 per pay period as an employee payroll contribution for medical coverage. Activity rates can apply to participation, eligibility, coverages, contributions, and distributions.

Actual Premium  The per-participant premium an insurance carrier charges the plan sponsor for a given benefit.
Administrative Enrollment  A type of scheduled enrollment caused by a change in plan terms or conditions and resulting in a re-enrollment.

Applicant  A candidate for employment in a Business Group.

Appraisee  A person being appraised by an appraiser.

Appraiser  A person, usually a manager, who appraises an employee.

Appraisal  An appraisal is a process where an employee’s work performance is rated and future objectives set. See also: Assessment.

Appraising Manager  The person who initiates and performs an Employee–Manager or 360 Degree Appraisal. An appraising manager can create appraisal objectives.

Apply for a Job  An SSFR function that enables an employee to, apply, search and prepare applications for an internally advertised vacancy.

Arrestment  Scottish court order made out for unpaid debts or maintenance payments. See also: Court Order

Assessment  An information gathering exercise, from one or many sources, to evaluate a person’s ability to do a job. See also: Appraisal.

Assignment  An employee’s assignment identifies his or her role and payroll within a Business Group. The assignment is made up of a number of assignment components. Of these, organization is mandatory, and payroll is a required component for payment purposes.

Assignment Number  A number that uniquely identifies an employee’s assignment. An employee with multiple assignments has multiple assignment numbers.

Assignment Set  A grouping of employees and/or applicants that you define for running QuickPaint reports and processing payrolls. See also: QuickPaint Report

Assignment Status  For employees, used to track their permanent or temporary departures from your enterprise, and to control the remuneration they receive. For applicants, used to track the progress of their applications.

B

BACS  Banks Automated Clearing System. This is the UK system for making direct deposit payments to employees.

Balances  Positive or negative accumulations of values over periods of time normally generated by payroll runs. A balance can sum pay values, time periods or numbers. See also: Predefined Components

Balance Adjustment  A correction you make to a balance. You can adjust user balances and assignment level predefined balances only.

Balance Dimension  The period for which a balance sums its balance feeds, or the set of assignments/transactions for which it sums them. There are five time dimensions: Run, Period, Quarter, Year and User. You can choose any reset point for user balances.

Balance Feeds  These are the input values of matching units of measure of any elements defined to feed the balance.
**Bargaining Unit**  A bargaining unit is a legally organized group of people which have the right to negotiate on all aspects of terms and conditions with employers or employer federations. A bargaining unit is generally a trade union or a branch of a trade union.

**Base Currency**  The currency in which Oracle Payroll performs all payroll calculations for your Business Group. If you pay employees in different currencies to this, Oracle Payroll calculates the amounts based on exchange rates defined in the system.

**Behavioral Indicators**  Characteristics that identify how a competence is exhibited in the work context. See also: *Proficiency Level*

**Benefit**  Any part of an employee's remuneration package that is not pay. Vacation time, employer-paid medical insurance and stock options are all examples of benefits. See also: *Elements*

**Beneficiary**  A person or organization designated to receive the benefits from a benefit plan upon the death of the insured.

**Block**  The largest subordinate unit of a window, containing information for a specific business function or entity. Every window consists of at least one block. Blocks contain fields and, optionally, regions. They are delineated by a bevelled edge. You must save your entries in one block before navigating to the next. See also: *Region, Field*

**Budget Value**  In Oracle Human Resources you can enter staffing budget values and actual values for each assignment to measure variances between actual and planned staffing levels in an organization or hierarchy.

**Business Group**  The highest level organization in the Oracle HRMS system. A Business Group may correspond to the whole of your enterprise or to a major grouping such as a subsidiary or operating division. Each Business Group must correspond to a separate implementation of Oracle HRMS.

**Business Number (BN)**  In Canada, this is the employer's account number with Revenue Canada. Consisting of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

**Cafeteria Benefits Plan**  See: Flexible Benefits Program

**Calendars**  In Oracle Human Resources you define calendars that determine the start and end dates for budgetary years, quarters and periods. For each calendar you select a basic period type. In Oracle SSP/SMP you define calendars to determine the start date and time for SSP qualifying patterns.

**Calendar Exceptions**  In Oracle SSP/SMP you define calendar exceptions for an SSP qualifying pattern, to override the pattern on given days. Each calendar exception is another pattern which overrides the usual pattern.

**Canada/Quebec Pension Plan (CPP/QPP)**

**Contributions**  Contributions paid by employers and employees to each of these plans provide income benefits upon retirement.
**Candidate Offers** An SHHR function used by a line manager to offer a job to a candidate. This function is supplied with its own responsibility.

**Career Path** This shows a possible progression from one job or position from any number of other jobs or positions within the Business Group. A career path must be based on either job progression or position progression; you cannot mix the two.

**Carry Over** The amount of unused paid time off entitlement an employee brings forward from one accrual term to the next. It may be subject to an expiry date i.e. a date by which it must be used or lost. See also: Residual

**Cash Analysis** A specification of the different currency denominations required for paying your employees in cash. Union contracts may require you to follow certain cash analysis rules.

**Certification** Documentation required to enroll or change elections in a benefits plan as the result of a life event, to waive participation in a plan, to designate dependents for coverage, or to receive reimbursement for goods or services under an FSA.

**Ceiling** The maximum amount of unused paid time off an employee can have in an accrual plan. When an employee reaches this maximum, he or she must use some accrued time before any more time will accrue.

**Child/Family Support payments** In Canada, these are payments withheld from an employee’s compensation to satisfy a child or family support order from a Provincial Court. The employer is responsible for withholding and remitting the payments to the court named in the order.

**Collective Agreement** A collective agreement is a form of contract between an employer or employer representative, for example, an employer federation, and a bargaining unit for example, a union or a union branch.

**Collective Agreement Grade** Combination of information that allows you to determine how an employee is ranked or graded in a collective agreement.

**Communications** Benefits plan information that is presented in some form to participants. Examples include a pre-enrollment package, an enrollment confirmation statement, or a notice of default enrollment.

**Compensation** The pay you give to employees, including wages or salary, and bonuses. See also: Elements

**Compensation Object** For Standard and Advanced Benefits, compensation objects define, categorize, and help to manage the benefit plans that are offered to eligible participants. Compensation objects include programs, plan types, plans, options, and combinations of these entities.

**Competence** Any measurable behavior required by an organization, job or position that a person may demonstrate in the work context. A competence can be a piece of knowledge, a skill, an attitude or an attribute.

**Competence Evaluation** A method used to measure an employees ability to do a defined job.

**Competence Profile** Where you record applicant and employee accomplishments, for example, proficiency in a competence.

**Competence Requirements** Competencies required by an organization, job or position. See also: Competence, Core Competencies
**Competence Type**  A group of related competencies.

**Configurable Forms**  Forms that your system administrator can modify for ease of use or security purposes by means of Custom Form restrictions. The Form Customization window lists the forms and their methods of configuration.

**Consolidation Set**  A grouping of payroll runs within the same time period for which you can schedule reporting, costing, and post-run processing.

**Contact**  A person who has a relationship to an employee that you want to record. Contacts can be dependents, relatives, partners or persons to contact in an emergency.

**Contract**  A contract of employment is an agreement between an employer and employee or potential employee that defines the fundamental legal relationship between an employing organization and a person who offers his or her services for hire. The employment contract defines the terms and conditions to which both parties agree and those that are covered by local laws.

**Contribution**  An employer’s or employee’s monetary or other contribution to a benefits plan.

**Core Competencies**  Also known as Leadership Competencies or Management Competencies. The competencies required by every person to enable the enterprise to meet its goals. See also: Competence

**Costable Type**  A feature that determines the processing an element receives for accounting and costing purposes. There are four costable types in Oracle HRMS: costed, distributed costing, fixed costing, and not costed.

**Costing**  Recording the costs of an assignment for accounting or reporting purposes. Using Oracle Payroll, you can calculate and transfer costing information to your general ledger and into systems for project management or labor distribution.

**Court Order**  A ruling from a court that requires an employer to make deductions from an employee’s salary for maintenance payments or debts, and to pay the sums deducted to a court or local authority. See also: Arrestment

**Database Item**  An item of information in Oracle HRMS that has special programming attached, enabling Oracle FastFormula to locate and retrieve it for use in formulas.

**Date To and Date From**  These fields are used in windows not subject to DateTrack. The period you enter in these fields remains fixed until you change the values in either field. See also: DateTrack, Effective Date

**DateTrack**  When you change your effective date (either to past or future), DateTrack enables you to enter information that takes effect on your new effective date, and to review information as of the new date. See also: Effective Date

**Dependent**  In a benefit plan, a person with a proven relationship to the primary participant whom the participant designates to receive coverage based on the terms of the plan.

**Deployment Factors**  See: Work Choices
Glossary

– Running Your Payroll Using Oracle HRMS (NZ)

Derived Factor  A factor (such as age, percent of fulltime employment, length of service, compensation level, or the number of hours worked per period) that is used in calculations to determine Participation Eligibility or Activity Rates for one or more benefits.

Descriptive Flexfield  A field that your organization can configure to capture additional information required by your business but not otherwise tracked by Oracle Applications. See also: Key Flexfield

Developer Descriptive Flexfield  A flexfield defined by your localization team to meet the specific legislative and reporting needs of your country. See also: Extra Information Types

Direct Deposit  The electronic transfer of an employee’s net pay directly into the account(s) designated by the employee.

Distribution  Monetary payments made from, or hours off from work as allowed by, a compensation or benefits plan.

Elements  Components in the calculation of employee pay. Each element represents a compensation or benefit type, such as salary, wages, stock purchase plans, and pension contributions.

Element Classifications  These control the order in which elements are processed and the balances they feed. Primary element classifications and some secondary classifications are predefined by Oracle Payroll. Other secondary classifications can be created by users.

Element Entry  The record controlling an employee’s receipt of an element, including the period of time for which the employee receives the element and its value. See also: Recurring Elements, Nonrecurring Elements

Element Link  The association of an element to one or more components of an employee assignment. The link establishes employee eligibility for that element. Employees whose assignment components match the components of the link are eligible for the element. See also: Standard Link

Element Set  A group of elements that you define to process in a payroll run, or to control access to compensation information from a configured form, or for distributing costs.

Eligibility  The process by which a potential benefits participant satisfies the rules governing whether a person can ever enroll in a program, plan, or option in a plan. A participant who is eligible for benefits must also satisfy electability requirements.

E

Effective Date  The date for which you are entering and viewing information. You set your effective date in the Alter Effective Date window. See also: DateTrack

EIT  See: Extra Information Type

Electability  The process which determines whether a potential benefits participant, who has satisfied the eligibility rules governing a program, plan, or option in a plan, is able to elect benefits. Participants who are eligible for benefits do not always have electable benefit choices based on the rules established in a benefit plan design.
**Employee Histories** An SSHR function for an employee to view their, Training History, Job Application History, Employment History, Absence History, or Salary History. A manager can also use this function to view information on their direct reports.


**Employment Insurance (EI)** Benefit plan run by the federal government to which the majority of Canadian employers and employees must contribute.

**Employment Insurance Rate** In Canada, this is the rate at which the employer contributes to the EI fund. The rate is expressed as a percentage of the employee’s contribution. If the employer maintains an approved wage loss replacement program, they can reduce their share of EI premiums by obtaining a reduced contribution rate. Employers would remit payroll deductions under a different employer account number for employees covered by the plan.

**Employment Equity Occupational Groups (EEOG)** In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14 classifications of work used in the Employment Equity Report. The EEOGs were derived from the National Occupational Classification system.

**Enroll in a Class** An SSHR function which enables an employee to search and enroll in an internally published class. An employee can also use this function to maintain their competencies.

**Enrollment Action Type** Any action required to complete enrollment or de-enrollment in a benefit.

**Entitlement** In Australia, this is all unused leave from the previous year that remains to the credit of the employee.

**ESS** Employee Self Service. A predefined SSHR responsibility.

**Event** An activity such as a training day, review, or meeting, for employees or applicants.

**Expected Week of Confinement (EWC)** In the UK, this is the week in which an employee’s baby is due. The Sunday of the expected week of confinement is used in the calculations for Statutory Maternity Pay (SMP).

**Extra Information Type (EIT)** A type of developer descriptive flexfield that enables you to create an unlimited number of information types for six key areas in Oracle HRMS. Localization teams may also predefine some EITs to meet the specific legislative requirements of your country. See also: Developer Descriptive Flexfield

**F**

**Field** A view or entry area in a window where you enter, view, update, or delete information. See also: Block, Region

**Flex Credit** A unit of “purchasing power” in a flexible benefits program. An employee uses flex credits, typically expressed in monetary terms, to “purchase” benefits plans and/or levels of coverage within these plans.
Flexible Benefits Program  A benefits program that offers employees choices among benefits plans and/or levels of coverage. Typically, employees are given a certain amount of flex credits or moneys with which to “purchase” these benefits plans and/or coverage levels.

Flexible Spending Account (FSA) Under US Internal Revenue Code Section 125, employees can set aside money on a pretax basis to pay for eligible unreimbursed health and dependent care expenses. Annual monetary limits and use–it–or–lose it provisions exist. Accounts are subject to annual maximums and forfeiture rules.

Form A predefined grouping of functions, called from a menu and displayed, if necessary, on several windows. Forms have blocks, regions and fields as their components. See also: Block, Region, Field

G

Global Value A value you define for any formula to use. Global values can be dates, numbers or text.

Goods or Service Type A list of goods or services a benefit plan sponsor has approved for reimbursement.

Grade A component of an employee’s assignment that defines their level and can be used to control the value of their salary and other compensation elements.

Grade Comparison A comparison of the amount of compensation an employee receives with the mid–point of the valid values defined for his or her grade.

Grade Rate A value or range of values defined as valid for a given grade. Used for validating employee compensation entries.

Grade Scale A sequence of steps valid for a grade, where each step corresponds to one point on a pay scale. You can place each employee on a point of their grade scale and automatically increment all placements each year, or as required. See also: Pay Scale

Grade Step An increment on a grade scale. Each grade step corresponds to one point on a pay scale. See also: Grade Scale

Grandfathered A term used in Benefits Administration. A person’s benefits are said to be grandfathered when a plan changes but they retain the benefits accrued.

Group A component that you define, using the People Group key flexfield, to assign employees to special groups such as pension plans or unions. You can use groups to determine employees’ eligibility for certain elements, and to regulate access to payrolls.

Group Certificate In Australia, this is a statement from a legal employer showing employment income of an employee for the financial year.

H

Hierarchy An organization or position structure showing reporting lines or other relationships. You can use hierarchies for reporting and for controlling access to Oracle HRMS information.
I

Imputed Income Certain forms of indirect compensation that US Internal Revenue Service Section 79 defines as fringe benefits and taxes the recipient accordingly. Examples include employer payment of group term life insurance premiums over a certain monetary amount, personal use of a company car, and other non-cash awards.

Initiator In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an individual. An initiator and the appraisee are the only people who can see all appraisal information.

Input Values Values you define to hold information about elements. In Oracle Payroll, input values are processed by formulas to calculate the element’s run result. You can define up to fifteen input values for an element.

Instructions An SSHR user assistance component displayed on a web page to describe page functionality.

K

Key Flexfield A flexible data field made up of segments. Each segment has a name you define and a set of valid values you specify. Used as the key to uniquely identify an entity, such as jobs, positions, grades, cost codes, and employee groups. See also: Descriptive Flexfield

L

Leave Loading In Australia, an additional percentage amount of the annual leave paid that is paid to the employee.

Leaver’s Statement In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous employment (issued as form SSP1L) which is used to calculate a new employee’s entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for under the previous employment is less than eight calendar weeks before the first day of the PIW for the current sickness, the maximum liability for SSP is reduced by the number of weeks of SSP shown on the statement.

Legal Employer A business in Australia that employs people and has registered with the Australian Tax Office as a Group Employer.

Life Event A significant change in a person’s life that results in a change in eligibility or ineligibility for a benefit.

Life Event Collision A situation in which the impacts from multiple life events on participation eligibility, enrollability, level of coverage or activity rates conflict with each other.

Life Event Enrollment A benefits plan enrollment that is prompted by a life event occurring at any time during the plan year.

Linking Interval In the UK, this is the number of days that separate two periods of incapacity for work. If a period of incapacity for work (PIW) is separated from a previous PIW by less than the linking interval, they are treated as one PIW according to the legislation for entitlement to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number of weeks defined in the legislation for one PIW.
**Linked PIWs** In the UK, these are linked periods of incapacity for work that are treated as one to calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A linked PIW can be up to three years long.

**LMSS** Line Manager Self Service. A predefined SSHR responsibility.

**Long Service Leave** Leave with pay granted to employees of a particular employer after a prescribed period of service or employment with that employer.

**Lookup Types** Categories of information, such as nationality, address type and tax type, that have a limited list of valid values. You can define your own Lookup Types, and you can add values to some predefined Lookup Types.

**Lower Earnings Limit (LEL)** In the UK, this is the minimum average weekly amount an employee must earn to pay National Insurance contributions. Employees who do not earn enough to pay National Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

**Maternity Pay Period** In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may start at any time from the start of the 11th week before the expected week of confinement and can continue for up to 18 weeks. The start date is usually agreed with the employee, but can start at any time up to the birth. An employee is not eligible to SMP for any week in which she works or for any other reason for ineligibility, defined by the legislation for SMP.

**Menus** You set up your own navigation menus, to suit the needs of different users.

**Medicare Levy** An amount payable by most taxpayers in Australia to cover some of the cost of the public health system.

**N**

**NACHA** National Automated Clearing House Association. This is the US system for making direct deposit payments to employees.

**National Identifier** This is the alphanumeric code that is used to uniquely identify a person within their country. It is often used for taxation purposes. For example, in the US it is the Social Security Number, in Italy it is the Fiscal Code, and in New Zealand it is the IRD Number.

**M**

**Manager–Employee Appraisal** Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an appraising manager does not have to be a manager.
**National Occupational Classification (NOC) code** In Canada, the National Occupational Classification (NOC) System was developed to best reflect the type of work performed by employees. Occupations are grouped in terms of particular tasks, duties and responsibilities. The use of this standardized system ensures consistency of data from year to year within the same company as well as between companies. These codes are used in the Employment Equity Report.

**Net Accrual Calculation** The rule that defines which element entries add to or subtract from a plan’s accrual amount to give net entitlement.

**Net Entitlement** The amount of unused paid time off an employee has available in an accrual plan at any given point in time.

**Nonrecurring Elements** Elements that process for one payroll period only unless you make a new entry for an employee. See also: Recurring Elements

**North American Industrial Classification (NAIC) code** The North American Industrial Classification system (NAICs) was developed jointly by the US, Canada and Mexico to provide comparability in statistics regarding business activity across North America. The NAIC replaces the US Standard Industrial Classification (SIC) system, and is used in the Employment Equity Report.

**Not in Program Plan** A benefit plan that you define outside of a program.

**Open Enrollment** A type of scheduled enrollment in which participants can enroll in or alter elections in one or more benefits plans.

**Oracle FastFormula** An Oracle tool that allows you to write Oracle HRMS formulas without using a programming language.

**Organization** A required component of employee assignments. You can define as many organizations as you want within your Business Group. Organizations can be internal, such as departments, or external, such as recruitment agencies. You can structure your organizations into organizational hierarchies for reporting purposes and for system access control.

**OSSWA** Oracle Self Service Web Applications.

**OTM** Oracle Training Management.

**Pattern** A pattern comprises a sequence of time units that are repeated at a specified frequency. Oracle SSP/SMP uses SSP qualifying patterns to determine employees entitlement to Statutory Sick Pay (SSP).

**Pattern Time Units** A sequence of time units specifies a repeating pattern. Each time unit specifies a time period of hours, days or weeks.

**Pay Scale** A set of progression points that can be related to one or more rates of pay. Employee’s are placed on a particular point on the scale according to their grade and, usually, work experience. See also: **Grade Scale**

**Payment Type** There are three standard payment types for paying employees: check, cash and direct deposit. You can define your own payment methods corresponding to these types.
**Payroll** A group of employees that Oracle Payroll processes together with the same processing frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you can set up as many payrolls as you need.

**People List** An SSHR line manager utility used to locate an employee.

**Performance (within Assessment)** An expectation of "normal" performance of a competence over a given period. For example, a person may exceed performance expectation in the communication competence. See also: *Proficiency (within Assessment)*, *Competence, Assessment*

**Period of Incapacity for Work (PIW)** In the UK, this is a period of sickness that lasts four or more days in a row, and is the minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is separated by less than the linking interval, a linked PIW is formed and the two PIWs are treated as one.

**Period Type** A time division in a budgetary calendar, such as week, month, or quarter.

**Person Search** An SSHR function which enables a manager to search for a person. There are two types of search, Simple and Advanced.

**Person Type** There are eight system person types in Oracle HRMS. Seven of these are combinations of employees, ex-employees, applicants, and ex-applicants. The eighth category is 'External'. You can create your own user person types based on the eight system types.

**Personal Public Service Number (PPS)** The Irish equivalent to National Insurance number in the UK, or the Social Security number in the US.

**Personal Tax Credits Return (TD1)** A Revenue Canada form which each employee must complete. Used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount to withhold from the employee’s wages for federal/provincial taxes.

**Plan Design** The functional area that allows you to set up your benefits programs and plans. This process involves defining the rules which govern eligibility, available options, pricing, plan years, third party administrators, tax impacts, plan assets, distribution options, required reporting, and communications.

**Plan Sponsor** The legal entity or business responsible for funding and administering a benefits plan. Generally synonymous with employer.

**Position** A specific role within the Business Group derived from an organization and a job. For example, you may have a position of Shipping Clerk associated with the organization Shipping and the job Clerk.

**Predefined Components** Some elements and balances, all primary element classifications and some secondary classifications are defined by Oracle Payroll to meet legislative requirements, and are supplied to users with the product. You cannot delete these predefined components.

**Professional Information** An SSHR function which allows an employee to maintain their own professional details or a line manager to maintain their direct reports professional details.
Proficiency (within Assessment) The perceived level of expertise of a person in a competence, in the opinion of the assessor, over a given period. For example, a person may demonstrate the communication competence at Expert level. See also: Performance (within Assessment), Competence, Assessment

Proficiency Level A system for expressing and measuring how a competence is exhibited in the work context. See also: Behavioral Indicators.

Progression Point A pay scale is calibrated in progression points, which form a sequence for the progression of employees up the pay scale. See also: Pay Scale

Provincial/Territorial Employment Standards Acts In Canada, these are laws covering minimum wages, hours of work, overtime, child labour, maternity, vacation, public/general holidays, parental and adoption leave, etc., for employees regulated by provincial/territorial legislation.

Provincial Health Number In Canada, this is the account number of the provincially administered health care plan that the employer would use to make remittances. There would be a unique number for each of the provincially controlled plans i.e. EHT, Quebec HSF, etc.

PTO Accrual Plan A benefit in which employees enroll to entitle them to accrue and take paid time off. The purpose of absences allowed under the plan, who can enroll, how much time accrues, when the time must be used, and other rules are defined for the plan.

QPP (See Canada/Quebec Pension Plan)

Qualification Type An identified qualification method of achieving proficiency in a competence, such as an award, educational qualification, a license or a test. See also: Competence

Qualifying Days In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only days that count as waiting days. Qualifying days are normally work days, but other days may be agreed.

Qualifying Pattern See: SSP Qualifying Pattern

Qualifying Week In the UK, this is the week during pregnancy that is used as the basis for the qualifying rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks before the expected week of confinement and an employee must have been continuously employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

Quebec Business Number In Canada, this is the employer’s account number with the Ministere du Revenu du Quebec, also known as the Quebec Identification number. It consists of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

Questionnaire An SSHR function which records the results of an appraisal.
QuickPaint Report  A method of reporting on employee and applicant assignment information. You can select items of information, paint them on a report layout, add explanatory text, and save the report definition to run whenever you want. See also: Assignment Set

R

Rates  A set of values for employee grades or progression points. For example, you can define salary rates and overtime rates.

Rating Scale  Used to describe an enterprise’s competencies in a general way. You do not hold the proficiency level at the competence level. See also: Proficiency Level

Record of Employment (ROE)  A Human Resources Development Canada form that must be completed by an employer whenever an interruption of earnings occurs for any employee. This form is necessary to claim Employment Insurance benefits.

Recruitment Activity  An event or program to attract applications for employment. Newspaper advertisements, career fairs and recruitment evenings are all examples of recruitment activities. You can group several recruitment activities together within an overall activity.

Recurring Elements  Elements that process regularly at a predefined frequency. Recurring element entries exist from the time you create them until you delete them, or the employee ceases to be eligible for the element. Recurring elements can have standard links. See also: Nonrecurring Elements, Standard Link

Region  A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: Block, Field

Registered Pension Plan (RPP)  This is a pension plan that has been registered with Revenue Canada. It is a plan where funds are set aside by an employer, an employee, or both to provide a pension to employees when they retire. Employee contributions are generally exempt from tax.

Registered Retirement Savings Plan (RRSP)  This is an individual retirement savings plan that has been registered with Revenue Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is exempt from tax.

Report Parameters  Inputs you make when submitting a report to control the sorting, formatting, selection, and summarizing of information in the report.

Report Set  A group of reports and concurrent processes that you specify to run together.

Requisition  The statement of a requirement for a vacancy or group of vacancies.

Request Groups  A list of reports and processes that can be submitted by holders of a particular responsibility. See also: Responsibility

Residual  The amount of unused paid time off entitlement an employee loses at the end of an accrual term. Typically employees can carry over unused time, up to a maximum, but they lose any residual time that exceeds this limit. See also: Carry Over
Responsibility  A level of authority in an application. Each responsibility lets you access a specific set of Oracle Applications forms, menus, reports, and data to fulfill your business role. Several users can share a responsibility, and a single user can have multiple responsibilities. See also: Security Profile, User Profile Options, Request Groups, Security Groups

Retry  Method of correcting a payroll run or other process before any post–run processing takes place. The original run results are deleted and the process is run again.

Revenue Canada  Department of the Government of Canada which, amongst other responsibilities, administers, adjudicates, and receives remittances for all taxation in Canada including income tax, Employment Insurance premiums, Canada Pension Plan contributions, and the Goods and Services Tax (legislation is currently proposed to revise the name to the Canada Customs and Revenue Agency). In the province of Quebec the equivalent is the Ministere du Revenu du Quebec.

Reviewer (SSHR)  A person invited by an appraising manager to add review comments to an appraisal.

Reversal  Method of correcting payroll runs or QuickPay runs after post–run processing has taken place. The system replaces positive run result values with negative ones, and negative run result values with positive ones. Both old and new values remain on the database.

Rollback  Method of removing a payroll run or other process before any post–run processing takes place. All assignments and run results are deleted.

Search by Date  An SSHR sub–function used to search for a Person by Hire date, Application date, Job posting date or search by a Training event date.

Salary Basis  The period of time for which an employee’s salary is quoted, such as hourly or annually. Defines a group of employees assigned to the same salary basis and receiving the same salary element.

Scheduled Enrollment  A benefits plan enrollment that takes place during a predefined enrollment period, such as an open enrollment. Scheduled enrollments can be administrative, open, or unrestricted.

Security Group  Security groups enable HRMS users to partition data by Business Group. Only used for Security Groups Enabled security. See also: Responsibility, Security Profile, User Profile Options

Security Groups Enabled  Formerly known as Cross Business Group Responsibility security. This security model uses security groups and enables you to link one responsibility to many Business Groups.

Security Profile  Security profiles control access to organizations, positions and employee and applicant records within the Business Group. System administrators use them in defining users’ responsibilities. See also: Responsibility

Self Appraisal  Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to rate their own performance and competencies.

SMP  See: Statutory Maternity Pay
Social Insurance Number (SIN) A unique number provided by Human Resources Development Canada (HRDC) to each person commencing employment in Canada. The number consists of 9 digits in the following format (###-###-###).

Source Deductions Return (TP 1015.3) A Ministere du Revenu du Quebec form which each employee must complete. This form is used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount of provincial tax to withhold from the employee’s wages.

Special Information Types Categories of personal information, such as skills, that you define in the Personal Analysis key flexfield.

SSHR Oracle Self–Service Human Resources. An HR management system using an intranet and web browser to deliver functionality to employees and their managers.

SSP See: Statutory Sick Pay

SSP Qualifying Pattern In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated weekly, monthly or some other frequency. Each week in a pattern must include at least one qualifying day. Qualifying days are the only days for which Statutory Sick Pay (SSP) can be paid, and you define SSP qualifying patterns for all the employees in your organization so that their entitlement to SSP can be calculated.

Standard Link Recurring elements with standard links have their element entries automatically created for all employees whose assignment components match the link. See also: Element Link, Recurring Elements

Statement of Commissions and Expenses for Source Deduction Purposes (TP 1015.R.13.1) A Ministere du Revenu du Quebec form which allows an employee who is paid partly or entirely by commissions to pay a constant percentage of income tax based on his or her estimated commissions for the year, less allowable business expenses.

Statement of Remuneration and Expenses (TD1X) In Canada, the Statement of Remuneration and Expenses allows an employee who is paid partly or entirely by commission to pay a constant percentage of income tax, based on his or her estimated income for the year, less business-related expenses.

Statutory Maternity Pay In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time off work to have a baby, providing they meet the statutory requirements set out in the legislation for SMP.

Standard HRMS Security The standard security model. Using this security model you must log on as a different user to see a different Business Group.
Statutory Sick Pay  In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or more days because they are sick, providing they meet the statutory requirements set out in the legislation for SSP.

Succession Planning  An SSHR function which enables a manager to prepare a succession plan.

Suitability Matching  An SSHR function which enables a manager to compare and rank a persons competencies.

Superannuation Guarantee  An Australian system whereby employers are required to contribute a percentage of an eligible employee’s earnings to a superannuation fund to provide for their retirement.

Tips  An SSHR user assistance component that provides information about a field.

U

User Assistance Components  SSHR online help comprising tips and instructions.

User Balances  Users can create, update and delete their own balances, including dimensions and balance feeds. See also: Balances

User Profile Options  Features that allow system administrators and users to tailor Oracle HRMS to their exact requirements. See also: Responsibility, Security Profile

V

Viewer (SSHR)  A person with view only access to an appraisal. An appraising manager or an employee in a 360 Degree Self appraisal can appoint view only access to an appraisal.

W

WCB Account Number  In Canada, this is the account number of the provincially administered Worker’s Compensation Board that the employer would use to make remittances. There would be a unique number for each of the provincially controlled boards i.e. Workplace Safety & Insurance Board of Ontario, CSST, etc.
Waiting Days In the UK, statutory Sick Pay is not payable for the first three qualifying days in period of incapacity for work (PIW), which are called waiting days. They are not necessarily the same as the first three days of sickness, as waiting days can be carried forward from a previous PIW if the linking interval between the two PIWs is less than 56 days.

Work Choices Also known as Work Preferences, Deployment Factors, or Work Factors. These can affect a person’s capacity to be deployed within an enterprise, such willingness to travel or relocate. You can hold work choices at both job and position level, or at person level.

Worker’s Compensation Board In Canada, this is a provincially governed legislative body which provides benefits to employees upon injury, disability, or death while performing the duties of the employer. Worker’s Compensation Board premiums are paid entirely by the employer.

Workflow An Oracle application which uses charts to manage approval processes and in addition is used in SSHR to configure display values of sections within a web page and instructions.

Work Structures The fundamental definitions of organizations, jobs, positions, grades, payrolls and other employee groups within your enterprise that provide the framework for defining the work assignments of your employees.
# Index

## A
- Additional element entries, after payroll run reversals, 1–48
- Advance Pay process
  - Advance Pay Listing, 1–36
  - batch assignment setup, 1–35
  - individual assignment setup, 1–34
  - overview, 1–50
  - running, 1–33, 1–37
  - running by element, 1–38
  - viewing results, 1–39
- Annual Leave Liability Process, 1–45
- ASB CSV Direct Credit Process, 1–44
- Assignment processes
  - rolling back, 1–58
  - viewing results, 1–40, 1–41
- Assignment sets
  - as consolidation sets, 1–7
  - uses in payroll runs, 1–8

## C
- Cheque Writer process, 1–16
  - reissuing voided cheques, 1–24
  - voiding cheque payments, 1–23
- Consolidation sets
  - changing, 1–7, 1–20
  - defining, 1–12
  - deleting, 1–12
  - overview, 1–7

## E
- Element sets, uses in payroll runs, 1–8
- Employer Monthly Schedule Report, 1–68
- Exchange Rates, defining, 1–10

## I
- Inland Revenue Arrears Payment Report, 1–66
- Inland Revenue Remittance Certificate Report, 1–67
- IR345/346 Report, 1–67
- IR348 Report, 1–68

## L
- Leave process, 1–45
  - running the Leave Liability report, 1–64
- Leave Liability Report, 1–64

## M
- Manual payments, recording details, 1–18
Nonrecurring elements, in payroll run reversals, 1–48

Oracle Payroll, reconciling payments with Oracle Cash Management, 1–59

Pay Advice Report, 1–65
Payroll process results, viewing, retrying, rolling back, 1–31
Payroll processes
  Advance Pay, 1–50
  Cheque Writer, 1–16, 1–22
  External/Manual Payments, 1–18, 1–30
  PrePayments, 1–16, 1–21
  RetroPay, 1–16 to 1–18
  Void Cheque Payments, 1–16, 1–24
Payroll processes overview, 1–5
Payroll Reconciliation Report, 1–63
Payroll runs
  overview, 1–5 to 1–6
  restricting processing with element sets, 1–8
  retrying, 1–46 to 1–48, 1–53
  reversing, 1–48, 1–54
  rolling back, 1–49, 1–55
  starting off, 1–13
PrePayments process, 1–16

Quarterly Employment Survey, 1–62
QuickPay, 1–9
  concurrent manager messages, 1–9
  making manual payments, 1–30
  post–run processing, 1–9, 1–19
  reversing, 1–54
  running, 1–14

Reports
  Advance Pay Listing, 1–36
  Pay Advice, 1–65
  Payroll Message, 1–60
  Void Payments, 1–61
Reports and processes
  Annual Leave Liability, 1–45
  ASB CSV Direct Credit, 1–44
  Employer Monthly Schedule (IR348), 1–68
  Inland Revenue Arrears Payment, 1–66
  Inland Revenue Remittance Certificate (IR345/346), 1–67
  Leave Liability report, 1–64
  Pay Advice, 1–65
  Payroll Reconciliation, 1–63
  Quarterly Employment Survey, 1–62
Retries
  automatic retries, 1–46
  marking assignment groups for retry, 1–52
  marking individual assignments for retry, 1–51
  marking large and small processes for retry, 1–51
  overview, 1–46 to 1–48
  payroll runs and other processes, 1–53
  post–run processing rule, 1–46
RetroPay process
  by aggregate, 1–16 to 1–18
  by run, 1–16
  creating a RetroPay set, 1–27
  running, 1–28
  setting up, 1–25
  when to run, 1–16
Reversals, 1–48
  payroll runs, 1–54 to 1–56
  QuickPay runs, 1–54
Rollbacks, 1–55
  individual assignments, 1–58
  large numbers of assignments, 1–57
  small groups of assignments, 1–56
  uses of, 1–49
Index – 3

S

Statement of Earnings
and FastPath, 1–42
and QuickPay, 1–42
viewing information, 1–42

T

Taxation, 2–3
and Oracle Payroll, 2–5
calendar year, 2–4
child support, 2–5
codes, 2–4
extra emoluments, 2–5
legislative details, 2–4
PAYE, 2–4
special tax code, 2–6
specified superannuation contribution withholding tax (SSCWT), 2–6

V

Void Cheque Payments process
reissuing voided cheques, 1–24
running, 1–23
when to run, 1–16

W

Windows
Consolidation Sets, 1–12
default navigation paths, A–2
Exchange Rates, 1–10
External/Manual Payments, 1–18
Pay Advice Report, 1–65
QuickPay, 1–9
RetroPay Set, 1–27
Update Payroll Run, 1–20

student loans, 2–5