# Contents

## Preface
- Audience for This Guide ........................................ x
- How To Use This Guide ........................................... x
- Other Information Sources ................................. xi
- Do Not Use Database Tools to Modify Oracle Applications Data ........................................ xviii
- About Oracle .................................................... xix
- Your Feedback ................................................... xx

## Chapter 1
- **Payroll Runs and Processes** .................................. 1 – 1
  - Payroll Runs and Processes ..................................... 1 – 2
  - Payroll Runs and Processes Overview .................. 1 – 5
    - Consolidation Sets ........................................... 1 – 7
    - Process Part of a Payroll ................................ 1 – 8
    - Defining Exchange Rates ................................ 1 – 10
    - Selecting Exchange Rate Types for a Business Group .... 1 – 11
    - Assigning Monetary Units to a Currency ............ 1 – 12
    - Defining Consolidation Sets ............................ 1 – 13
    - Adjusting a Balance ...................................... 1 – 14
    - Starting a Payroll Run .................................... 1 – 15
    - Running QuickPay ........................................ 1 – 16
    - Running the Cash Process ................................. 1 – 18
    - Post-Processing for a Payroll .......................... 1 – 19
    - Advance Pay Setup Information ..................... 1 – 22
    - Viewing Process Information ............................ 1 – 23
Two Methods of Viewing Assignment Process Results . . . 1 – 23
Balance Adjustments ........................................... 1 – 24
Cheque Writer Process: Adding Your Own Cheque Report . 1 – 25
Running Post–Run Processes for QuickPay ................. 1 – 27
Changing Consolidation Sets .................................. 1 – 28
Running the PrePayments Process ......................... 1 – 29
Running the Cheque/Check Writer Process ............... 1 – 30
Running the Void Cheque/Check Payments Process .... 1 – 31
Reissuing a Voided Cheque/Check ......................... 1 – 32
Setting Up RetroPay .......................................... 1 – 33
Creating a RetroPay Set ...................................... 1 – 35
Running the RetroPay Process ........................... 1 – 36
Making External/Manual Payments ....................... 1 – 38
Viewing Payroll Process Results ....................... 1 – 39
Running the Advance Pay Process .................. 1 – 41
Setting Up Advance Pay for Individual Assignments .... 1 – 42
Setting Up Advance Pay for Batch Assignments ........ 1 – 43
Running the Advance Pay Listing Report ............... 1 – 44
Running Advance Pay ..................................... 1 – 45
Running Advance Pay by Element ...................... 1 – 46
Viewing the Results of the Advance Pay Process .... 1 – 47
Setting Up BACS ............................................. 1 – 48
Preparing to Run the BACS Process .................. 1 – 49
Viewing the BACS File ................................. 1 – 50
Creating a BACS Tape ..................................... 1 – 51
Creating the BACS File .................................... 1 – 52
Generating Payslips to be Viewed in Oracle Self–Service HRMS .................................................. 1 – 54
Generating the Payslip ....................................... 1 – 55
Viewing Assignment Process Results .................. 1 – 56
Viewing Assignment Process Results for a Payroll Process . 1 – 57
Viewing Further Information about Assignment Processes . 1 – 58
Viewing Employee Run Result History .................. 1 – 59
Viewing Payroll Balances .................................. 1 – 60
Selecting SOE Balances ..................................... 1 – 62
Correction of Run Results: Retries ...................... 1 – 63
Correction of Run Results: Reversals ................... 1 – 65
Correction of Run Results: Rollbacks ................... 1 – 66
Advance Pay Process .................................... 1 – 67
Retries and Rollbacks for Other Processes ............. 1 – 68
Examples of the Payroll Run and Other Payroll Processes . 1 – 69
Advance Pay Run Information ............................. 1 – 71
Chapter 2

Wage Attachments ..................... 2 – 1
Wage Attachments Overview ................... 2 – 3
  Court Orders and Arrestments .................. 2 – 4
  Court Orders/Arrestments in Oracle Payroll .................. 2 – 6
  Attachment of Earnings Orders .................. 2 – 9
  Priority and Non-Priority Orders .................. 2 – 11
  Community Charge Attachment of Earnings Orders .................. 2 – 13
  Scottish Arrestments .................. 2 – 14
  Entering Court Order Elements .................. 2 – 16
  Entering a Priority Court Order .................. 2 – 17
  Entering a Non-Priority Court Order .................. 2 – 18
  Entering Elements for Scottish Arrestments .................. 2 – 19
  Closing Scottish Arrestments .................. 2 – 21
  Closing a Scottish Earnings Arrestment .................. 2 – 22
  Closing a Scottish Arrestment for Current Maintenance .................. 2 – 23
  Closing a Scottish Conjoined Arrestment .................. 2 – 24
  Viewing Court Order and Arrestment Run Results .................. 2 – 26
Chapter 3

Taxes and Social Insurance ................................. 3 – 1
Taxes and Social Insurance Overview ................. 3 – 3
Maintaining Tax Credits ............................... 3 – 5
Maintaining Student Loans .......................... 3 – 6
PAYE: Legislative Details ........................... 3 – 7
PAYE in Oracle Payroll ............................... 3 – 9
Implementing Startup Data .......................... 3 – 10
Entering Employee PAYE Details ................... 3 – 11
Running the Tax Payments Listing ................... 3 – 13
National Insurance Contributions: Legislative Details ... 3 – 14
NIC for Company Directors .......................... 3 – 19
NIC in Oracle Payroll ................................. 3 – 20
Example: Planning Runs for Multiple Assignments ... 3 – 30
Entering NI Details for an Employee .................. 3 – 31
Correcting NI Category Code Entries ................. 3 – 34
Overriding NI System Calculations .................. 3 – 36
Updating an Employee to Director .................. 3 – 37
Updating a Director’s Employment Status ............ 3 – 38
Paying Directors’ NIC On Account ................. 3 – 39
Paying Employers’ NIC On Account .................. 3 – 40
Entering NI Car Elements for Employees .......... 3 – 41
Updating NI Car Element Entries .................... 3 – 43
Viewing NI Class 1A Contribution Run Results .... 3 – 44
Setting Up Multiple Assignment Processing .......... 3 – 45
Prioritizing Assignment Processing .................. 3 – 46
Viewing Processing Results for a Director ............. 3 – 47
Run the NI Car Detail Report ......................... 3 – 48
Running the Multiple Assignments Report ........... 3 – 49
EDI Processing for Payroll ........................... 3 – 50
Running the P45 Process .............................. 3 – 52
Running the P45(3) & P46 Exceptions Report ....... 3 – 53
Running the P46 EDI Process ......................... 3 – 54
Running the P46 (P160) Pension Notification ....... 3 – 55
Running the P45 EDI Process ......................... 3 – 56
Running the P6 and P9 Upload Process ............... 3 – 57
Running the P45(3) EDI Process ....................... 3 – 58
EOY Process: Accuracy Requirements ................. 3 – 59
Writing the EOY Magnetic Report to Tape ......... 3 – 61
Issuing a P45 Form to a Leaver ..................... 3 – 62
Printing the P45 Report ............................... 3 – 64
Running the Start of Year Process ..................... 3 – 65
Running the Start of Year Resume Process .......... 3 – 67
Oracle Corporation welcomes your comments and suggestions on the quality and usefulness of this publication. Your input is an important part of the information we use for revision.

- Did you find any errors?
- Is the information clearly presented?
- Do you need more information? If so, where?
- Are the examples correct? Do you need more examples?
- What features did you like most about this manual? What did you like least about it?

If you find any errors or have any other suggestions for improvement, please indicate the topic, chapter, and page number below:

_________________________________________________________________
_________________________________________________________________
_________________________________________________________________
_________________________________________________________________
_________________________________________________________________

Please send your comments to:

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
Phone: (650) 506–7000     Fax: (650) 506–7200

If you would like a reply, please give your name, address, and telephone number below:

_________________________________________________________________
_________________________________________________________________

Thank you for helping us improve our documentation.
Preface
Audience for This Guide

Welcome to Release 11i of Running Your Payroll Using Oracle® HRMS (UK)

This guide assumes you have a working knowledge of the following:

- The principles and customary practices of your business area.
- Oracle Human Resources Management Systems
  If you have never used Oracle Human Resources Management Systems, Oracle suggests you attend one or more of the Oracle Human Resources Management Systems training classes available through Oracle University.
- The Oracle Applications graphical user interface.

To learn more about the Oracle Applications graphical user interface, read the Oracle Applications User’s Guide.

See Other Information Sources for more information about Oracle Applications product information.

How To Use This Guide

This guide contains the information you need to run a UK payroll in Oracle Human Resources Management Systems.

This preface explains how this user’s guide is organized and introduces other sources of information that can help you.

- Chapter 1
  - Selecting employee assignments for payroll runs
  - Starting payroll runs
  - Retrying, rolling back and reversing payroll runs
  - Running processes such as QuickPay and RetroPay
  - Reporting on payroll processes
- Chapter 2 explains how to use Oracle Payroll to make attachment orders from employee earnings.
- Chapter 3 explains how to use Oracle Payroll to meet statutory requirements for deductions of Income Tax and National Insurance from employee earnings.
The implementation steps for Oracle HRMS are described in *Implementing Oracle HRMS*.

**Documentation Accessibility**

Our goal is to make Oracle products, services, and supporting documentation accessible, with good usability, to the disabled community. To that end, our documentation includes features that make information available to users of assistive technology. This documentation is available in HTML format, and contains markup to facilitate access by the disabled community. Standards will continue to evolve over time, and Oracle Corporation is actively engaged with other market-leading technology vendors to address technical obstacles so that our documentation can be accessible to all of our customers. For additional information, visit the Oracle Accessibility Program web site at http://www.oracle.com/accessibility/.

**Accessibility of Code Examples in Documentation**

JAWS, a Windows screen reader, may not always correctly read the code examples in this document. The conventions for writing code require that closing braces should appear on an otherwise empty line; however, JAWS may not always read a line of text that consists solely of a bracket or brace.

**Accessibility of Links to External Web Sites in Documentation**

This documentation may contain links to web sites of other companies or organizations that Oracle Corporation does not own or control. Oracle Corporation neither evaluates nor makes any representations regarding the accessibility of these web sites.

**Other Information Sources**

You can choose from many sources of information, including online documentation, training, and support services, to increase your knowledge and understanding of Oracle Human Resources Management Systems.

If this guide refers you to other Oracle Applications documentation, use only the Release 11i versions of those guides.
Online Documentation

All Oracle Applications documentation is available online (HTML and PDF).

- **Online Help** – The new features section in the HTML help describes new features in 11i. This information is updated for each new release of Oracle HRMS. The new features section also includes information about any features that were not yet available when this guide was printed. For example, if your administrator has installed software from a mini-pack as an upgrade, this document describes the new features. Online help patches are available on Metalink.

- **11i Features Matrix** – This document lists new features available by patch and identifies any associated new documentation. The new features matrix document is available on Metalink.

- **Readme File** – Refer to the readme file for patches that you have installed to learn about new documentation or documentation patches that you can download.

Related User’s Guides

Oracle Human Resources Management Systems shares business and setup information with other Oracle Applications products. Therefore, you may want to refer to other user guides when you set up and use Oracle Human Resources Management Systems.

You can read the guides online by choosing Library from the expandable menu on your HTML help window, by reading from the Oracle Applications Document Library CD included in your media pack, or by using a Web browser with a URL that your system administrator provides.

If you require printed guides, you can purchase them from the Oracle store at http://oraclestore.oracle.com.

Guides Related to All Products

**Oracle Applications User’s Guide**

This guide explains how to enter data, query, run reports, and navigate using the graphical user interface (GUI) available with this release of Oracle HRMS (and any other Oracle Applications products). This guide also includes information on setting user profiles, as well as running and reviewing reports and concurrent processes.
You can access this user’s guide online by choosing "Getting started with Oracle Applications” from any Oracle Applications help file.

**Oracle Alert User’s Guide**

This guide explains how to define periodic and event alerts to monitor the status of your Oracle Applications data.

**Oracle Applications Developer’s Guide**

This guide contains the coding standards followed by the Oracle Applications development staff. It describes the Oracle Application Object Library components needed to implement the Oracle Applications user interface described in the Oracle Applications User Interface Standards for forms based products. It also provides information to help you build your custom Oracle Forms Developer 6i forms so that they integrate with Oracle Applications.

**Oracle Applications User Interface Standards for Forms–Based Products**

This guide contains the user interface (UI) standards followed by the Oracle Applications development staff. It describes the UI for the Oracle Applications products and how to apply this UI to the design of an application built by using Oracle Forms.

**Guides Related to This Product**

**Using Oracle HRMS – The Fundamentals**

Use this guide to learn about representing your enterprise on your application. This includes setting up your organization hierarchy, recording details about jobs and positions within your enterprise, defining a payroll, and also how to manage your costs.

**Managing Your Workforce Using Oracle HRMS**

Use this guide to learn about all aspects of managing your workforce. This includes how to represent your workforce on your application, recruiting new employees and developing their careers, and also defining and managing budgets.
Running Your Payroll Using Oracle HRMS

This user guide provides information about wage attachments, taxes and social insurance, the payroll run, and other processes.

Managing Total Compensation Using Oracle HRMS

Use this guide to learn about setting up the application to store and process information on your total compensation package, including salary administration, other earnings, deductions, benefits, absence management and PTO accrual plans. For US users, standard and advanced benefits is covered in a separate guide called Managing Total Compensation Using Oracle HRMS.

Configuring, Reporting and System Administration in Oracle HRMS

This guide provides information about extending and configuring Oracle HRMS, managing security, auditing, information access, and letter generation.

Implementing Oracle HRMS

This guide explains the setup procedures you need to carry out in order to successfully implement Oracle HRMS in your enterprise.

Implementing Oracle Self–Service Human Resources (SSHR)

This guide provides information about setting up the self–service human resources management functions for managers and employees. Managers and employees can then use an intranet and Web browser to have easy and intuitive access to personal information and career management functionality.

Using Oracle FastFormula

This guide provides information about writing, editing, and using formulas to customize your system. Oracle FastFormula provides a simple way to write formulas using English words and basic mathematical functions. For example, Oracle FastFormula enables you to specify elements in payroll runs or create rules for PTO and accrual plans.
Using Oracle Training Administration (OTA)
This guide provides information about how to set up and use Oracle Training Administration to facilitate your training and certification business.

Using Oracle SSP/SMP
This guide provides information about setting up and using Oracle SSP/SMP to meet your statutory sick pay and statutory maternity pay obligations.

Using Application Data Exchange
This guide provides information about using Application Data Exchange to view HRMS data with desktop tools, and upload revised data to your application.

Oracle Business Intelligence System Implementation Guide
This guide provides information about implementing Oracle Business Intelligence (BIS) in your environment.

BIS 11i User Guide 11i
This guide is provided as online help only from the BIS application and includes information about intelligence reports, Discoverer workbooks, and the Performance Management Framework.

Using Oracle Time Management
This guide provides information about capturing work patterns such as shift hours so that this information can be used by other applications such as General Ledger.

Installation and System Administration

Oracle Applications Concepts
This guide provides an introduction to the concepts, features, technology stack, architecture, and terminology for Oracle Applications Release 11i. It provides a useful first book to read before an installation of Oracle Applications. This guide also introduces the concepts behind Applications–wide features such as eBusiness Intelligence, languages and character sets, and Self-Service Web Applications.
Installing Oracle Applications

This guide provides instructions for managing the installation of Oracle Applications products. In Release 11i, much of the installation process is handled using Oracle Rapid Install, which minimizes the time it takes to install Oracle Applications and the Oracle8 technology stack, and the Oracle8i Server technology stack by automating many of the required steps. This guide contains instructions for using Oracle Rapid Install and lists the tasks you need to perform to finish your installation. You should use this guide in conjunction with individual product user’s guides and implementation guides.

Upgrading Oracle Applications

Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or Release 11.0 products to Release 11i. This guide describes the upgrade process and lists database and product-specific upgrade tasks. You must be either at Release 10.7 (NCA, SmartClient, or character mode) or Release 11.0, to upgrade to Release 11i. You cannot upgrade to Release 11i directly from releases prior to 10.7.

Maintaining Oracle Applications

Use this guide to help you run the various AD utilities, such as AutoUpgrade, AutoPatch, AD Administration, AD Controller, AD Relink, License Manager, and others. It contains how-to steps, screenshots, and other information that you need to run the AD utilities. This guide also provides information on maintaining the applications file system and database.

Oracle Applications System Administrator’s Guide

This guide provides planning and reference information for the Oracle Applications System Administrator. It contains information on how to define security, customize menus and online help, and manage concurrent processing.

Other Implementation Documentation

Oracle Applications Product Update Notes

Use this guide as a reference for upgrading an installation of Oracle Applications. It provides a history of the changes to individual Oracle Applications products between Release 11.0 and Release 11i. It
includes new features, enhancements, and changes made to database objects, profile options, and seed data for this interval.

**Multiple Reporting Currencies in Oracle Applications**

If you use the Multiple Reporting Currencies feature to record transactions in more than one currency, use this manual before implementing Oracle HRMS. This manual details additional steps and setup considerations for implementing Oracle HRMS with this feature.

**Multiple Organizations in Oracle Applications**

If you use the Oracle Applications Multiple Organization Support feature to use multiple sets of books for one Oracle HRMS installation, this guide describes all you need to know about setting up and using Oracle HRMS with this feature.

**Oracle Workflow Guide**

This guide explains how to define new workflow business processes as well as customize existing Oracle Applications–embedded workflow processes. You also use this guide to complete the setup steps necessary for any Oracle Applications product that includes workflow–enabled processes.

**Oracle Applications Flexfields Guide**

This guide provides flexfields planning, setup, and reference information for the Oracle Human Resources Management Systems implementation team, as well as for users responsible for the ongoing maintenance of Oracle Applications product data. This manual also provides information on creating custom reports on flexfields data.

**Oracle Technical Reference Manuals**

The technical reference guides are now available in electronic format only. You can now access technical reference manuals for any Oracle Applications product you have licensed.

**Oracle Manufacturing and Distribution Open Interfaces Manual**

This manual contains up–to–date information about integrating with other Oracle Manufacturing applications and with your other systems. This documentation includes open interfaces found in Oracle Manufacturing.
Oracle Applications Message Reference Manual

This manual describes all Oracle Applications messages. This manual is available in HTML format on the documentation CD-ROM for Release 11i.

Training and Support

Training

Oracle offers a complete set of training courses to help you and your staff master Oracle HRMS and reach full productivity quickly. These courses are organized into functional learning paths, so you take only those courses appropriate to your job or area of responsibility.

You have a choice of educational environments. You can attend courses offered by Oracle University at any one of our many Education Centers, you can arrange for our trainers to teach at your facility, or you can use Oracle Learning Network (OLN), Oracle University’s online education utility. In addition, Oracle Training professionals can tailor standard courses or develop custom courses to meet your needs. For example, you may want to use your organization structure, terminology, and data as examples in a customized training session delivered at your own facility.

Support

From on-site support to central support, our team of experienced professionals provides the help and information you need to keep Oracle Human Resources Management Systems working for you. This team includes your Technical Representative, Account Manager, and Oracle’s large staff of consultants and support specialists with expertise in your business area, managing an Oracle8i server, and your hardware and software environment.

Do Not Use Database Tools to Modify Oracle Applications Data

Oracle STRONGLY RECOMMENDS that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle Applications unless otherwise instructed.

Oracle provides powerful tools you can use to create, store, change, retrieve, and maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus to modify Oracle Applications data,
you risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an Oracle Applications form can update many tables at once. But when you modify Oracle Applications data using anything other than Oracle Applications, you may change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications to modify your data, Oracle Applications automatically checks that your changes are valid. Oracle Applications also keeps track of who changes information. If you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.

---

About Oracle

Oracle Corporation develops and markets an integrated line of software products for database management, applications development, decision support and office automation, as well as Oracle Applications, an integrated suite of more than 160 software modules for financial management, supply chain management, manufacturing, project systems, human resources and customer relationship management.

Oracle products are available for mainframes, minicomputers, personal computers, network computers and personal digital assistants, allowing organizations to integrate different computers, different operating systems, different networks, and even different database management systems, into a single, unified computing and information resource.

Oracle is the world’s leading supplier of software for information management, and the world’s second largest software company. Oracle offers its database, tools, and application products, along with related consulting, education and support services, in over 145 countries around the world.
Your Feedback

Thank you for using Oracle Human Resources Management Systems and this user’s guide.

Oracle value your comments and feedback. This guide contains a Reader’s Comment Form that you can use to explain what you like or dislike about Oracle Human Resources Management Systems or this user’s guide. Mail your comments to the following address or call us directly at (650) 506-7000.

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
U.S.A.

Or, send electronic mail to appsdoc_us@oracle.com.
Payroll Runs and Processes
Payroll Runs and Processes

The main purpose of the payroll run is to calculate employee pay correctly at regular intervals. In addition you can perform other payroll processes to ensure accuracy and provide flexibility for your organization. For example, you can roll back a payroll run when you want to carry out a test run without keeping any record of it having taken place. You can also run a RetroPay process when you want to make retrospective adjustments to allow for backdated pay awards.

Does Oracle Payroll enable you to run part payrolls?

Yes, Oracle Payroll enables you to run part payrolls. This is useful in each of the following circumstances where you do not want to process a payroll for the entire organization.

Calculating Pay for an Individual Employee

If an employee leaves the company before the end of a payroll period, you will need to calculate the individual pay entitlement.

You may also want to calculate individual pay to check the details for an employee before starting a payroll run for all employees.

Specifying What Details You Can Include in a Payroll Run

You may want to specify that only particular types of earnings or particular categories of employee should be included in a payroll run.

Can you pay an employee with several assignments a single payment?

Yes, Oracle Payroll enables you to pay a single payment to an employee with several assignments within your organisation. You enable the payment by selecting the Multiple Assignment checkbox on the Define Payroll form.

Can you verify that a payroll run has completed successfully?

On completion of a payroll run you will need to verify that the run completed successfully. You can display run messages and view latest balances and assignment level results. You may also need to have relevant information grouped by topic in report format so that you can review the outcome of processing. Payroll runs can be monitored through the Payroll Progress Monitor, enabling you to view the name of the run and the percentage/time of completion.
Can you make adjustments after a payroll run has completed?

Oracle Payroll enables you to make each of the following types of adjustment when a payroll run has completed.

- Addition of late entries that were not included in the initial run
- Corrections to details that were wrongly entered in the initial run
- Retrospective distribution of current payments to the period in which they were earned

When you have made these corrections and modifications you can then run the payroll again. However, you do not need to rerun the entire payroll. Oracle Payroll will only reprocess those items that were incorrect in the initial run.

Can you produce payment and costing information from a completed payroll run?

Oracle Payroll enables you to use the results of a payroll run to allocate payments to your employees, and to provide costing information.

Ensuring that Employees are Paid by the Correct Payment Method

When a payroll run has completed you need to pay each employee according to the payment methods that you have specified. You may also need to override the predefined payment methods where employees are receiving special payments such as bonuses, which may not be paid by the usual methods of payment. You also have the ability to pay an employee, who has multiple assignments within your organisation, a regular single payment.

Ensuring that Costing Information Can be Provided

On completion of a payroll run you may need to distribute the associated costs across particular cost centers. For information on this, see: Cost Analysis Overview in Using Oracle HRMS – The Fundamentals

Can you run payroll processes and reports multilingually?

Payroll processes and reports are always submitted and always run in the local language only. This means that US and UK payroll reports can only be run in English. Canadian reports can be run in English or Canadian French.

Can you verify that payments have been made?

Yes. Oracle Payroll is fully integrated with Oracle Cash Management. This enables you to use Oracle Cash Management to verify that
payments have been cashed. Reconciliation can be applied to payroll checks/cheques and third party checks/cheques. You can identify which checks/cheques have been cleared and the date on which they were cleared. You can also view a reconciliation report which shows if voided checks/cheques appear to have been cashed.

Can Oracle Payroll run payroll processes throughout a payroll period?

Yes, the continuous calculation process enables you to process static employee data throughout the payroll period, leaving you extra time for validation and correction at the end of the payroll period.

What if you want to know how much gross pay is required to produce a given net amount?

Where employers have agreed to pay tax on a known fixed net payment, Oracle Payroll can calculate the gross amount that employees must receive in order to meet all deductions and still receive the correct net amount. This is referred to as Net-to–Gross processing, and the calculations that derive the correct gross amounts are referred to as Grossups.
Payroll Runs and Processes Overview

Oracle Payroll enables you to run a payroll and conduct post-processing on a payroll that has completed successfully. You can also enter subsequent changes and corrections for a payroll that has not completed successfully.

Oracle Payroll makes use of the following concepts when implementing payroll procedures.

- **Consolidation Sets.** These simplify post-processing by enabling you to process all payrolls in a consolidation set as a single payroll. When you run a payroll make sure that you have named the consolidation set to which the payroll belongs.

- **Processing Part of a Payroll.** Using Assignment Sets, and Element and Distribution Sets you can define which employee assignments and elements will be included in the payroll run. Using QuickPay you can run a payroll for an individual employee.

- **Post-processing for a Payroll.** The following post-run processes are available when a payroll run has successfully completed.
  - The PrePayments Process enables you to allocate employee payments between the payment methods that you have defined.
  - The Payments Processes enable you to make automated payments to a bank account, generate cheques/checks and report on the amounts paid to your employees. You can also verify that cheques/checks have been cashed.
  - The Void Cheque/Check Payments Process allows you to cancel a cheque/check that was produced in error.
  - The RetroPay process enables you to retrospectively distribute current payments to the period in which they were earned.
  - The External/Manual Payments Process enables you to make cash payments or to pay employees from external sources.

- **Correction of Run Results: Retries.** Retries enable you to correct a payroll run before post-processing has occurred.

- **Correction of Run Results: Reversals.** Reversals enable you to correct a payroll run when post-processing has already occurred.

- **Correction of Run Results: Rollbacks.** Rollbacks enable you to correct a payroll run without keeping any record of the original run.
• Advance Pay. The Advance Pay Process enables you to pay employees in advance for an absence recognized by your legislation.

• Net-to–Gross Payroll Processing. **US or Canadian users:** you can run a series of calculations to calculate the amount of gross pay that employees should receive in order to give a required amount of net pay.

• Car and Mileage Processing **UK users:** You can administer all aspects of claims arising from employee use of company vehicles and private vehicles used on company business. You can also provide P11D(b) reporting to the Inland Revenue at tax year end.
  
  You can distinguish between:
  – Casual and essential use of privately owned vehicles
  – Actual and claimed miles
  – Date of claim and period paid.

• Historic Rates processing **UK users:** You can set up your payroll elements so that they reflect historic rates in addition to current rates. When you process your payroll, you ensure that employees are paid at the rate in force when the work was done.
Consolidation Sets

Consolidation sets are the means by which you label payroll runs for further processing. This enables you to process the results from more than one payroll in a single action. You need only produce one tape per payment method for several payrolls, one set of reports and one set of costing for the whole set.

You can follow this procedure when scheduling additional runs. These are the runs you make in addition to your regular payroll runs; for example, to pay leavers. You can decide whether to consolidate an additional run with the regular run or switch it to a special set.

Consolidation sets are also used to label assignment sets when you use these for payroll processing. The same choices apply to assignment sets as to payrolls. You can accept the default consolidation set or select a new one when you set the run parameters in the Submit Requests window. You can also change the consolidation set after the run in the Update Payroll Run window.

Changes to a Consolidation Set

Consolidation sets also facilitate the selective post-run processing of different payrolls. For example, after processing three payrolls in one consolidation set, you may want to select just one for immediate post-run processing. To do this, transfer the one you want to process to a new consolidation set.

You may also want to retry a payroll while continuing with pre-payments for other payrolls whose status is Complete. This too would require a change of consolidation set for the first payroll.
Process Part of a Payroll

Assignment Sets

Occasions when you need to use assignment sets for the payroll run include the following:

- You need to process the night shift earlier than the rest of the payroll as they must receive their pay advices the night before the rest.
- You need to process a correction run, as entries were not received in time for the normal run and the overtime must be paid this period.
- You want to process an additional run for a long service award which the enterprise is presenting as a cheque/check to each qualifying employee.

To fulfil these requirements you can select from a range of assignments as follows:

- Include all assignments
- Include or exclude individually identified assignments
- Include or exclude certain groups of assignments, by using a formula

Element and Distribution Sets

In the normal run you would want to include all elements, but for a long service award bonus you would want to include only the bonus element and the statutory elements. You first calculate gross pay for ascertaining the gross amount to transfer into the payroll account. Then you complete the gross to net calculation.

You can select element sets as follows:

- Include all elements
- Include or exclude individually identified elements
- Include or exclude classifications of elements.

If you are creating a Run set for US payroll, then you will need to explicitly add the VERTEX recurring element to your element set.

The predefined elements for Oracle Payroll are processed for every payroll run in which they have been included. The deductions are recalculated using the period totals, the amount already paid in
previous runs is deducted, leaving the remainder as the deduction for
the new payroll run.

QuickPay

QuickPay enables you to carry out payroll processing for individual
employees. You can use QuickPay to pay employees who are leaving
and who require payment by cash or cheque/check. If an employee
asks what their net pay will be this month, you can run QuickPay to
find the answer, then roll it back to remove all results from the
database.

**QuickPay: Two Options for Pre-payments:**

Once the QuickPay run has a status of Complete, you have a choice of
two options for post-run processing:

- Include the QuickPay in the batch pre-payments processing for
  the assignment’s payroll.

  Choose this option if, for example, you have a new employee
  who joins after the payroll run for the current period has taken
  place. Instead of rolling back the whole payroll and resubmitting
  it with the new employee added, you run QuickPay instead so
  that you can include the new employee in the consolidation set
  for batch pre-payments.

- Start the pre-payments from the QuickPay window, if necessary
  overriding the default payment method.

  Choose this option if, for example, an employee is leaving and is
  waiting to be paid by cash or cheque/check.

**Troubleshooting QuickPay: Concurrent Manager**

When you start the QuickPay process, the screen freezes, and you
cannot delete or update the QuickPay definition until the process
completes.

You may receive one of the following error messages:

**The process has not started**

This means either that the concurrent manager has not been
started, or that there are other requests of a higher priority. Ask
your system administrator to start your request or change its
priority.

**The process has started but has not finished**

Ask your system administrator to investigate the reason for this.
Defining Exchange Rates

You can maintain daily exchange rates for use in foreign currency conversion, and you can also specify a date range for for a specific rate. In Release 11i, you maintain daily rates in Oracle General Ledger.


A daily rate can be associated with a conversion rate type by using predefined rate types such as Spot and Corporate. This means that the conversion rate associated with the rate type will automatically be used whenever you perform foreign currency conversions. Some rate types such as Spot and Corporate are predefined. You can also use Oracle General Ledger to define additional rate types of your own.


When a business group is created, the Corporate currency type is predefined for HRMS Intelligence (BIS) and Core HRMS (HRMS Reporting and Payroll Processes). However, you can modify HRMS User Tables so that the default value of Corporate can be overridden for each of the following:

- BIS
- HRMS Reporting
- Payroll Processes
Selecting Exchange Rate Types for a Business Group

When you create a Business Group for BIS, HRMS Reporting or Payroll Processes the exchange rate type is predefined as Corporate. This is effective from the effective date of the Business Group.

However, you can set a different currency type for each Business Group. For example, you can select:

- A spot rate for Payroll processes to reflect daily exchange rates.
- A corporate rate for HR reporting to represent an end-of-month value.

You can define a different exchange rate type in the Table Values window.

To select an exchange rate type for a Business Group

1. Query the table, EXCHANGE_RATE_TYPES.
2. In the Exact field, select BIS, HRMS or PAY from the list of values.
3. Enter the new value for the exchange rate type. The value will usually be Corporate (the default), or Spot, but you may also need to select other predefined GL Exchange Rate Types.
4. Change the Effective Date for this rate type, or accept the default.

See Defining Conversion Rate Types, Oracle General Ledger User’s Guide.
Assigning Monetary Units to a Currency

Monetary units are the denominations of a currency’s coins and paper money expressed as multiples or decimals of the standard currency unit.

You need to assign monetary units to a currency if you want to perform analysis of cash payments for a currency that is not your predefined currency.

You do this in the Assign Monetary Units to a Currency window.

To assign monetary units to a foreign currency:

1. Select the name of the currency. Further details of the currency display.
2. Enter the name of each banknote denomination and coin that you want to include in your cash analysis rules.
3. Enter the value of the standard currency unit as 1, and enter the values of all other units as multiples or decimals of this figure.
Defining Consolidation Sets

You must always select a consolidation set before starting a payroll run. This is because the consolidation set provides essential labelling for each payroll run. This applies even if you are only processing one payroll or one assignment set.

When you have defined a consolidation set, it is then available for selection when you start a payroll run.

You define consolidation sets in the Consolidation Sets window.

► To define a consolidation set:
  - Enter the name of a new consolidation set and save.

► To delete a consolidation set:
  1. Query the consolidation set.
  2. Choose Edit, Delete Record.

You can only delete a consolidation set if it is not the default set for a payroll and if it is not associated with any payroll processes.
Adjusting a Balance

Balance adjustments can be made to any user balance and to assignment level predefined balances. You can make adjustments to balances of any unit type, and when you adjust a balance there is no requirement for you to carry out further processing actions. However, Oracle Payroll processes the results of money balance adjustments in such a way that you can easily pay the value of an adjustment to an employee if you require.

When you save your adjustment, it processes like a payroll run with just one entry, and the value you enter becomes a processed run result. When you select a consolidation set for the adjustment, the system labels the run result for prepayments processing, in the same way that it labels the results of payroll runs and QuickPay runs.

You adjust balances in the Adjust Balance window.

To adjust a balance:

1. Query the assignment for which you want to adjust the balance.
2. Set the effective date to when you want to adjust the balance.
   The window displays your current effective date. If the assignment is to a payroll, it also displays the corresponding payroll processing period.
3. Select the element whose pay or input values you want to change, and update the entry values as you require.
4. Select a consolidation set to control further post-run processing.
   The default consolidation set displays automatically but you can select another set. This is a required field even for balance adjustments that do not require further post-run processing.
5. Check the Costed check box and select the Costing field if you want to cost the balance adjustment. This enables you to enter costing details by using the Cost Allocation key flexfield.
6. Save your changes.
   Oracle Payroll applies the adjustment by creating a processed run item equivalent to the adjustment value you entered. The option buttons display the progress of the adjustment’s processing.

Note: If the transaction finally shows Error, check that the units of measure for the entry values are correct. If they are, consult your system administrator.
Starting a Payroll Run

You start a payroll run in the Submit Requests window.

To run a payroll:

1. In the Name field, select the name of your payroll run process.
   - **UK users**: select Payroll Run UK.
   - **French users**: select Payroll Run (France).
   - **Irish users**: select Payroll Run IE.
   - **Other users**: select Payroll Run.

2. In the Parameters window, which opens automatically, select the payroll.
   Select the default consolidation set name for the payroll then select the current payroll period display.

3. Select a new consolidation set for the run if required.
   Use the consolidation set to control post-run processing of the results.

4. Select the payroll period for the run.

5. Select an element set and assignment set if required. If you are running a US payroll, make sure that you have included the VERTEX seeded recurring element in your element set.

6. If your legislation supports Regular and Supplemental runs then select R for a Regular run or S for a Supplemental run.

7. You can optionally enter a message to appear on the statements of earnings for this run if your SOE is designed to support such a message

8. Choose the Submit button.
Running QuickPay

You navigate to the QuickPay window from an employee assignment.

► To define a QuickPay run for an employee assignment:

1. Set your effective date to the day you want to make the QuickPay payment.
   The Payroll Period displays for the date selected, and the Date Paid and Date Earned for this period also display. Date Paid is the regular payment date for your legislation. You can update the Date Paid field, but only to another period’s regular payment date.
   **Note:** If you select an effective date for which there is no valid payroll period, all three fields remain blank. You cannot select an effective date earlier than the start date of the parent record – the employee assignment.

2. Select a consolidation set.
   The default is the consolidation set for the assignment’s payroll.
   **Note:** The Number field remains blank and the status field remains set to Unprocessed until the QuickPay run process is completed.

3. If your legislation makes use of run types, select the run type for this QuickPay.

4. Enter a pay advice date and message if required. These fields are for information only.

5. Save your QuickPay definition.
   **Note:** All assignment processes for the assignment’s payroll must have a status of Complete for you to save the definition. If not, you see an assignment interlock failure message. Check the status of the assignment processes in the Assignment Processes window, and delete, roll back or rerun any non-Complete processes.
   If the QuickPay Run itself displays In Error or Marked for Retry, choose the Retry Run button to run the process again.

► To execute a QuickPay run for an employee assignment:

1. Choose the Element Selection button if you want to check or verify element entries for the QuickPay run. All the elements for the assignment that exist as of Date Earned are listed in the Element Selection window. Select or clear the Include in Run check box for elements you want to include or exclude from the run.

2. You can choose the Entry Values button to view entry values for each element.
Note: You cannot create, update or delete entries or entry values in the Element Selection and Entry Values windows. You can only select or clear the Include check box for entries.

3. Choose the Start Run button to run the QuickPay process.

You run QuickPay from the QuickPay window, not from the Submit Requests window. You can view the status of the run in the View Requests window. If necessary, you can then mark it for retry or roll it back either from the QuickPay window or the Payroll Processes window.

When the run is processed, the Status and Number fields in the QuickPay Run block display values for the run as follows:

- **Number**: Numbering is consecutive, starting from 1, for each QuickPay run in a payroll period. There is a separate series for each separate payroll. The numbering restarts from 1 for each successive period.

- **Status**: Values displayed for processed QuickPay runs are Complete, In Error, Mark for Retry. You cannot enter or update values directly in this field. Choose the Retry Run button to rerun the QuickPay process for runs with the status In Error or Marked for Retry.
Running the Cash Process

Use this process to record cash payments to employee assignments. Oracle Payroll automatically analyses cash payments into the largest denomination notes and coins as part of the PrePayments process.

You run the Cash process from the Submit Requests window.

**To record cash payments to employee assignments:**

1. In the Name field, select Cash.
2. In the Parameters window, select the name of the payroll or consolidation set to run the process for. When you select a payroll, its default consolidation set displays.
3. Enter a start date from which to restrict making cash payments. Leave this field blank to include all unpaid cash payments.
4. Enter the end date of the Cash process.
5. Select your cash payment method.
6. Choose the Submit button.
Post–Processing for a Payroll

Pre–Payments Process

Oracle Payroll enables you to define any number of payment methods, and you can distribute employee pay over more than one method using either a percentage or monetary split.

You can override the Pre–Payments process. For example, suppose you have run the normal payroll run and made payments via one payment method. You then have to run supplementary payments for some employees and pay them by a different payment method. The Pre–Payments process, having distributed the regular payments over the payment methods entered, allocates the supplementary payments to the override method.

Cheque/Check Writer Process

Run the Cheque/Check Writer process to determine the generation of cheques/checks for a specified payroll and consolidation set over a specified time period.

You can generate contiguous serial numbers for cheque/check printing, and you can use this feature to account for cheque/check stationery used during the cheque/check printing process. If you do this, you also need to take into account the cheques/checks you use to carry out the alignment of your printer.

A sample cheque/check report is supplied with the Cheque/Check Writer process. You can customize this report, or add your own cheque/check style to meet your enterprise requirements.

Void Cheque/Check Payments Process

Run the Void Cheque/Check Payments process when you want to void cheques/checks you have issued using Oracle Cheque/Check Writer. You may want to do this if there is a printing error or if the cheques/checks you print are afterwards lost. The process cancels the cheques/checks issued, records details of the cancellation, and enables you to give a reason for cancelling.

RetroPay

You run the RetroPay process when items affecting pay have to be altered retrospectively, leading to backpay adjustments. You may have
to make such adjustments when, for example, pay awards are backdated, or when you receive late notification of changes to element entries that should have changed in the past. Such changes may affect groups of employees or individuals.

The RetroPay process can be run in one of the following ways, depending on which RetroPay process has been enabled in your legislation.

**Note:** UK payroll users must use RetroPay by Element. No other type of RetroPay processing is available for UK users.

**RetroPay by Aggregate**

This combines all backdated adjustments into a single entry for each balance. It does not allow you to see how the effects of backdated changes would be distributed across individual processes. For example, if an employee receives a March salary increase of 100 per month backdated to January, then RetroPay will only calculate the total backpay of 300. It will not allow you to see how the 300 total has been distributed across each of the three months from January to March.

RetroPay by Aggregate is not available to UK users

**RetroPay by Run**

This allows you to see how backdated changes are distributed across individual processes. For example, if an employee receives a March salary increase of 300 backdated to January then RetroPay by Run allows you to see modified process statements for January, February and March.

RetroPay by Run is not available to UK users

**RetroPay by Element**

This enables you to see how backdated changes are distributed at element entry level. RetroPay by Element generates one occurrence of the RetroPay element for each element within the period when the activity should have been processed.

RetroPay by Element is the only type of RetroPay process available to UK users.

**General Features of All RetroPay Process Types**

Each of these three RetroPay processes reruns the payroll calculations for all the periods affected by the retroactive change. This payroll processing is held in memory only and the results are not saved to the database. Instead, the system calculates the difference between the original results and the results using the new information.
This recalculation feeds into a pay balance that you choose. If the changes affect multiple elements or rate values, you may want to recalculate Gross Pay YTD. Alternatively, you may want to recalculate the balance for a single element, for example, Regular Salary YTD. Another option is to define a new balance and to recalculate for a specific set of elements that feed that new balance.

**Note:** Only one of the three types of RetroPay can be in effect at a given time. For example, you cannot have both Retropay by Element and Retropay by Run operating simultaneously. Additionally, you cannot run one RetroPay process over data on which a different category of RetroPay has already run. For example, if your localization has moved from RetroPay by Run to RetroPay by Element, this means that you will not be able to use RetroPay by Element on data previously processed in RetroPay by Run.

**External/Manual Payments Process**

Use the External/Manual Payments window to record cash or cheque/check payments to employees from external sources or petty cash. The window enables you to record details of each payment.
Advance Pay Setup Information

Advance Pay Elements

The elements created by the system for Advance Pay are set out in the following table.

<table>
<thead>
<tr>
<th>Name</th>
<th>Classification</th>
<th>Process in Run</th>
<th>Priority</th>
<th>Input Values</th>
</tr>
</thead>
<tbody>
<tr>
<td>Advance Period</td>
<td>Information</td>
<td>No</td>
<td>8000</td>
<td>Start Date</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>End Date</td>
</tr>
<tr>
<td>Advance Cleanup</td>
<td>Direct Payment</td>
<td>Yes</td>
<td>9996</td>
<td>Amount</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Pay Value</td>
</tr>
<tr>
<td>Advance Recovery</td>
<td>Direct Payment</td>
<td>Yes</td>
<td>9997</td>
<td>Deduction</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Pay Value</td>
</tr>
<tr>
<td>Advance Payment</td>
<td>Direct Payment</td>
<td>Yes</td>
<td>9998</td>
<td>Pay Value</td>
</tr>
<tr>
<td>Advance Indicator</td>
<td>Information</td>
<td>Yes</td>
<td>9999</td>
<td>Advance</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Defer</td>
</tr>
<tr>
<td>Deferred Payments</td>
<td>Direct Payment</td>
<td>Yes</td>
<td>9999</td>
<td>Pay Value</td>
</tr>
</tbody>
</table>

Advance Pay Elements

Notes on the Table

1. The termination rule for all Advance Pay elements is Last Standard Process.

2. You can query Advance Pay elements in the Element Entries window, but you cannot make entries for them.

3. It is possible to delete Advance Pay entries in the Element Entries window, but if you do this, a message displays stating that your action may invalidate Advance Pay processing for the assignment.

4. If an employee is paid an advance but leaves before the end of the advance pay period, you must delete some of the entries for the Advance Pay elements in order to terminate the employee. In this case you would have to check the outstanding balance and use your own pay element, if necessary, to make a recovery.
Viewing Process Information

Most of the payroll processes in Oracle Payroll produce results that you can view.

The following table lists these processes and indicates whether each one is restricted or unrestricted. Restricted processes apply only to a particular, specified payroll. Unrestricted processes apply to more than one payroll. You can view both types of process in the Payroll Processes window, and you can mark them for retry or rollback.

<table>
<thead>
<tr>
<th>Process Name</th>
<th>Restricted or Unrestricted</th>
</tr>
</thead>
<tbody>
<tr>
<td>Balance Adjustment</td>
<td>Restricted</td>
</tr>
<tr>
<td>Cash</td>
<td>Unrestricted</td>
</tr>
<tr>
<td>Costing</td>
<td>Unrestricted</td>
</tr>
<tr>
<td>External/Manual Payments</td>
<td>Restricted</td>
</tr>
<tr>
<td>Magnetic Transfer</td>
<td>Unrestricted</td>
</tr>
<tr>
<td>Non-tracked Action</td>
<td>Unrestricted</td>
</tr>
<tr>
<td>Payroll Run</td>
<td>Restricted</td>
</tr>
<tr>
<td>Pre-payments</td>
<td>Restricted</td>
</tr>
<tr>
<td>QuickPay</td>
<td>Restricted</td>
</tr>
<tr>
<td>QuickPay Pre-payments</td>
<td>Restricted</td>
</tr>
<tr>
<td>RetroPay</td>
<td>Restricted</td>
</tr>
<tr>
<td>Reversal</td>
<td>Restricted</td>
</tr>
<tr>
<td>Transfer to General Ledger</td>
<td>Unrestricted</td>
</tr>
</tbody>
</table>

Payroll Processes

Two Methods of Viewing Assignment Process Results

You can view assignment process results either in the Employee Assignment Processes window or in the Assignment Processes window. You can mark for retry or roll back these processes from either window.

The difference between the windows is in what they select. The Employee Assignment Processes window displays assignment
processes for a particular assignment, while the Assignment Processes window displays assignment processes for a particular payroll process.

## Balance Adjustments

Oracle Payroll balances do not normally need direct adjustment by users. The most frequent cause of an incorrect balance – when you have paid the wrong amount to an employee – is remedied by carrying out a QuickPay run for the employee. How far you can manually adjust other balances depends on whether the balance is a predefined startup balance or is user-defined.

You can freely adjust all user balances. However, the only predefined balances that you can adjust are those which are not “above” other balances in the balance hierarchy. You can adjust a pretax deduction balance but not the Total Deductions balance. This is to protect the integrity of predefined balances, by preventing users from adjusting high level balances in isolation. To ensure balance integrity, whenever you adjust a low level predefined balance, Oracle Payroll automatically adjusts all related higher level balances as well.

You can cost balance adjustments and transfer them to General Ledger accounts. You can specify this on the balance adjustments screen.

### Latest Balance Retention

When a payroll run completes, Oracle Payroll saves latest balances for each balance type that has been defined as a latest balance. This allows higher performance in subsequent runs and post run reporting.

Latest balances are retained even if you roll back the current run.

**Note:** You will only lose your latest balances if you roll back both the current run and the previous run, perform a reversal or perform a balance adjustment.
Cheque Writer Process: Adding Your Own Cheque Report

You can add your own cheque report to the Cheque Writer process by generating it and placing it in the $PAY_TOP/srw directory.

To select your report in the Cheque Writer Parameters window, you first need to add the cheque report details to the HR_LOOKUPS table. The sample report supplied has the following definition in this table:

<table>
<thead>
<tr>
<th>Column Name</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>APPLICATION_ID</td>
<td>800</td>
</tr>
<tr>
<td>LOOKUP_TYPE</td>
<td>GB_CHEQUE_REPORT</td>
</tr>
<tr>
<td>LOOKUP_CODE</td>
<td>PAYRPCHQ</td>
</tr>
<tr>
<td>MEANING</td>
<td>Default</td>
</tr>
<tr>
<td>ENABLED_FLAG</td>
<td>Y</td>
</tr>
</tbody>
</table>

BACS Process

BACS is the UK system for the direct deposit of employee pay. To make deposits through BACS, you must provide details of the source and destination banks, and of the amount to be transferred to each employee.

Oracle Payroll supports BACS magnetic tape submission in four formats:

- **single file single day**
- **single file multi-day**
- **multi–file single day**
- **multi–file multi–day**

*Single day formats*: These are for payments made on a single processing day.

*Multi–day formats*: These are for payments made on different processing days. Multi–day processing allows you to make payments to assignments on different days because of different dates of birth, for example.

*Single file formats*: These are for individual enterprises.

*Multi–file formats*: These are for payroll bureaus or enterprises that accept BACS files from other institutions as well as their own.

You create BACS tapes in your operating system after first running the BACS process in Oracle Payroll.
BACS and the Euro

For multi–file users, the submission of euro and sterling amounts is supported without any change to existing procedures.

However, if you are submitting in single–file format, you cannot include euro and sterling amounts in the same file. Attempts to do so will produce an error after the BACS process has started running. You will therefore need to restrict the BACS process to payment methods of a single currency.

You do this in one of the following ways:

• Change the consolidation set so that it only includes payrolls that have BACS payment methods of the same currency.

• Restrict the BACS process to a specific payroll having BACS payment methods of one currency only, and then run the process once for each payroll. This is suited to organizations with a large number of originating accounts and payment methods because it will minimise the number of times that you have to resubmit the BACS process.

• Restrict the BACS process to a specific payment method.
Running Post–Run Processes for QuickPay

To run PrePayments and other processes from the QuickPay window:

1. Choose the Start PrePayments button. If required, you can override the default payment method for the assignment. You have a choice of Cash or Cheque/Check for prepayments run from the QuickPay window.

   The status for the completed process displays in the Status field in the QuickPay PrePayment block.

2. When a status of Complete displays, do one of the following:
   - Choose the External Payment button to make payment by cash or cheque/check from the External/Manual Payments window.
   - Leave the payment to be made by a batch Cash or Cheque/Check Writer process for the consolidation set.

Note: If you have already included the QuickPay run in the default consolidation set for the assignment payroll, it can take part in the batch pre-payment process for the payroll without further action on your part.
Changing Consolidation Sets

You change consolidation sets for payrolls in the Update Payroll Run window.

Note: Changes you make in this window are for the selected payroll processes only. Default consolidation set and pay advice information continue to apply to subsequent runs.

To change the consolidation set for a payroll:

1. Query the payroll whose consolidation set you want to change.
   
   Suggestion: Optionally, select the period for which you wish to change the consolidation set by providing a Period From date and a Period To date. If you do not specify a period then the update action will apply to all payroll periods for this payroll
   
   Payroll run information for the payroll displays in reverse order from the last completed run. The Set region displays whether the run was for an element set and/or assignment set.

   Note: You can update consolidation set and pay advice information in this window regardless of the status displayed for the payroll run.

2. Enter a new consolidation set.

3. Update pay advice date and message information if required.
   
   The pay advice date and message fields are for information only.
Running the PrePayments Process

Run this process when you want to do one of the following:

- Distribute employee pay over more than one payment method using either a percentage or monetary split. You define the amount or percentage to be paid by each method for each employee in the Personal Payment Method window.

- Override the default payment methods. For example, you may need to run a supplemental payroll for which the distribution between payment methods will be different from that specified for the regular run. When you override the defaults, the payments for the supplemental run only are distributed according to the override payment method that you specify.

You run this process from the Submit Requests window.

To run the PrePayments process:

1. In the Name field, select PrePayments.
2. In the Parameters window, select the name of the payroll or consolidation set to run the process for. When you select a payroll, the default consolidation set is displayed.
3. Enter the start and end dates of the time span for the prepayments processing to cover.
4. If required, enter an override payment method. The method you select overrides all other payment methods for this processing.
Running the Cheque/Check Writer Process

You run the Cheque/Check Writer process from the Submit Requests window.

► To run the Cheque/Check Writer process:

1. In the Name field, select Cheque/Check Writer.
2. In the Parameters window, select the name of a payroll or consolidation set. When you select a payroll, the default consolidation set is displayed.
3. Enter the start and end dates for the process.
4. Enter your cheques/checks payment method.
5. Enter the sort sequence for the cheques/checks. This defaults to Organization, then to Person.
6. Enter your cheque/check style. If you enter Default, this selects the sample cheque/check report, PAYRPCHQ.
7. Enter the first cheque/check number of your cheque/check sequence in the Start Cheque/Check field. If required, you can enter the last cheque/check number in the End Cheque/Check Number field.
8. Choose the Submit button.
Running the Void Cheque/Check Payments Process

Void Cheque/Check Payments is a payroll process and for every cheque that is voided Oracle Payroll creates a corresponding assignment process.

You run the Void Cheque/Check Payments process from the Submit Requests window.

To run the Void Cheque/Check Payments process:
1. In the Name field, select Void Payments.
   
   South African users: select Void Cheque Payments (South Africa)

2. In the Parameters window, select the payment run for Cheque/Check Writer that you want to void.

3. Enter the date on which you want to void the cheques/checks. The default is your system date.

4. Enter, optionally, a reason for voiding the cheque/check issue.

5. Enter start and end numbers of the cheque/check sequence you are voiding. For single cheques/checks, enter the cheque/check number in both fields.
Reissuing a Voided Cheque/Check

Once a cheque/check has been voided, you may wish to reissue the cheque/check, either with the same amount, or with a different amount.

**To resissue a voided cheque/check with the same amount:**

1. To verify that the void has been processed, select the employee in the Employee Assignment Processes window. For the process that originally produced the cheque, VOID will appear in the Status Column.

2. Run the Cheque/Check Writer process again. A new cheque/check will be produced with a new number.

3. If you want to verify the process, select the employee in the Employee Assignment Processes window. The number of the original prepayment will be in the Applied Column of the latest process.

4. Run the Void Payments Report any time after the void has been processed. See: Running the Void Payments Report: page 1 – 87

**To resissue a voided cheque/check with a different amount:**

1. Reverse the cheque/check that you have voided in the Reverse Payroll Run window. See: Correcting Run Results: Reversals: page 1 – 75

2. Enter the new amounts to be paid in the Salary Administration, or Element Entries window as appropriate.

3. Run QuickPay for the new amounts that is to be paid to the employee. See: Running QuickPay: page 1 – 16


5. You can now do one of the following:
   - Manually issue the cheque. See: Making External/Manual Payments: page 1 – 38
   - Run the Cheque/Check Writer process again.

6. If you want to verify the process, select the employee in the Employee Assignment Processes window. The number of the original prepayment will be in the Applied Column of the latest process.

7. Run the Void Payments Report any time after the void has been processed. See: Running the Void Payments Report: page 1 – 87
Setting Up RetroPay

Oracle HRMS provides three RetroPay processes:

- RetroPay by Aggregate
- RetroPay by Run
- RetroPay by Element

**Note:** The following conditions apply:

- You cannot have more than one category of RetroPay simultaneously installed in the same legislation.
- If you are a UK user, you do not have a choice between RetroPay processes. You must use RetroPay by Element.
- If your localization migrates from one category of RetroPay to another category you will not be able to run the new RetroPay process on data that has already been processed by a different RetroPay process. For example, if you move from RetroPay by Aggregate to RetroPay by Element you will not be able to use RetroPay by Element on data that has previously been processed using RetroPay by Aggregate.

The set up steps for RetroPay by Aggregate are similar to those for RetroPay by Run, and they are therefore jointly described.

The set up steps for RetroPay by Element differ from those for the other two categories of RetroPay and are therefore separately described.

► **To set up the RetroPay process for RetroPay by Aggregate and RetroPay by Run:**

Each step applies to both RetroPay by Aggregate and RetroPay by Run unless explicitly indicated otherwise

1. In the Assignment Set window, define the set of employee assignments for which you want to make the payments or reductions.

   See: Creating an Assignment Set in *Configuring, Reporting and System Administration in Oracle HRMS*.

2. In the Element Entries window, make the necessary date effective updates to element entry values for each employee assignment in the set.

   See: Making Manual Element Entries in *Managing Total Compensation Using Oracle HRMS*
3. Make other changes if necessary to salary information or to other database values relevant to the backdated changes.

4. In the Element window, define the RetroPay elements you require to receive entries of the retroactive adjustments. Your definition must include the following:
   - An appropriate element classification such as Earnings or Voluntary Deduction (not Information)
   - The processing type Nonrecurring
   - The rule Multiple Entries Allowed (RetroPay by Run only).
   - Input values with these names:
     - Pay value
     - Start date (not necessary for RetroPay by Run)
     - End date (not necessary for RetroPay by Run)

   See: Defining an Element in *Managing Total Compensation Using Oracle HRMS*

5. In the Element Link window, link the element to each employee assignment in the set.

   See: Defining Element Links in *Managing Total Compensation Using Oracle HRMS*

6. Create a RetroPay set.

   See Creating a RetroPay Set: page 1 – 35

**To set up RetroPay by Element:**

1. Enter retroactive changes using DateTrack

2. Create assignment and element sets including the assignments and elements for retroactive processing. The element set type is run set.
Creating a RetroPay Set

The steps for creating a RetroPay set are similar for RetroPay by Aggregate and RetroPay by Run. If a step only applies to one of these RetroPay processes this has been explicitly noted below.

These steps are not applicable for UK users. This is because you do not need to create a RetroPay set for RetroPay by Element.

To create a RetroPay set:

1. In the RetroPay Set window, enter a name and a description for the RetroPay set you are creating. Save this information before moving to the next block.

2. Select the balance in which the RetroPay process will create new values. For example, this could be Gross Pay to Date. You can select more than one balance. However, for RetroPay by Run the balance dimension must always be ASG_RETRO_RUN.

   For RetroPay by Aggregate, if you plan to run the process over several past payroll periods, check that you are not going to go through an end of year or similar period where balance totals are reset to zero. If necessary, adjust the balance dimension span to ITD.

3. Select the RetroPay element you have defined to receive the values of the updated balance.

4. Select an input value for the element. Normally this will be Pay Value.
Running the RetroPay Process

You run the RetroPay processes in the Submit Requests window.

To run the RetroPay processes:

1. In the Name field, select RetroPay by Aggregate or RetroPay by Run or RetroPay by Element. Note that the following conditions apply to your selection:
   - You cannot have more than one category of RetroPay simultaneously installed in the same legislation.
   - If you are a UK user you do not have a choice between RetroPay processes. You must use RetroPay by Element.

2. In the Parameters window, select the assignment set.

3. If you are running RetroPay by Aggregate or RetroPay by Run, select the RetroPay set.

4. If you are running RetroPay by Element then select the Element set.

5. Enter the start date and end date for which you want the payroll processes to be recalculated. The default end date is the current date. The RetroPay element will be created in the payroll period that the current date falls in.

6. Choose the Submit button.

Oracle Payroll now rolls back and reprocesses all the payrolls for the assignment set from the date you specified. The system compares the old balance values with the new ones and creates entry values for the RetroPay elements based on the difference. These entries are processed for the assignments in the subsequent payroll run for your current period.

No changes are made to your audited payroll data.

RetroPay Processes in Overlapping Periods

RetroPay processes can be overlapped. For example, you can run RetroPay processes that overlap as follows:

- The first RetroPay process is run in September and includes payments backdated to March of the same year
- The second RetroPay process is run three months earlier, but it includes payments backdated a further three months. It is therefore run in June and includes payments backdated to January.
**Note:** Overlapping processes must combine identical categories of RetroPay. This means that if your localization migrates from one category of RetroPay to another category you will not be able to run the new RetroPay process on data that has already been processed by a different RetroPay process. For example, if you move from RetroPay by Aggregate to RetroPay by Element you will not be able to use RetroPay by Element on data that has previously been processed using RetroPay by Aggregate.
Making External/Manual Payments

You often make manual payments following QuickPay runs. To do this, you can navigate to the External/Manual Payments window either from the Assignment window or the QuickPay window.

To make a manual payment by cash or cheque/check to an employee:

1. Run a query in the Payment Method field to see a list of any unpaid cash or cheque/check payments for the current assignment.

   The window displays each prepayments source type (either PrePayments or QuickPay PrePayments) and its effective date.

   **Note:** If you enter the External/Manual Payments window from the QuickPay window you can query unpaid payment methods associated with the current QuickPay PrePayment only. The Effective Date and Type fields do not display as the source type is always QuickPay, and the date is the same as the date of the QuickPay run.

2. Select the Pay check box for the payment methods you are now going to pay manually. Enter the value of the payment and, if you are paying by cheque/check, the cheque/check number.

3. Save your entry.
Viewing Payroll Process Results

To view, retry or roll back payroll processes:

1. Select the name, period dates and action type of the payroll you want to view results for.

   If you leave the Period To field blank, the end date in the Period From field becomes the end date for the query. If you run the query directly without entering payroll or period details, the window displays all payroll process results for all payrolls in the Business Group.

2. Choose Find.

   The window displays details of all payroll processes for the payroll and period selected. See below for further display details.

3. To mark a payroll process for retrial, select the Retry check box for the record. You can then run the Retry process from the Submit Requests window.

4. To monitor the progress of a payroll run, select the record and choose the Process Info button. This activates the Payroll Progress Monitor, allowing you to view the name of the run currently processing and the percentage/time of completion. You can update these details through the Refresh button or check the Automatic Refresh box to enable changes to display as they occur.

5. To roll back a payroll process, select the record and choose the Delete Record icon. This deletes the process from the database and returns all values to their former state.

   Note: Use the Payroll Processes window to roll back small processes only. It is better to roll back large processes such as payroll runs from the Submit Requests window. This runs the process under concurrent manager control, freeing you to carry out other tasks during processing and handling the process more quickly. You can also run processes for assignment sets in Submit Requests.

6. To see further information about the assignments making up the payroll process, select the record and choose from the buttons at the bottom of the window. Information then displays for the records you select.

   • Assignment Process: Lists details of the assignment processes making up the payroll process.
   • Message: Displays any system messages relating to the payroll process.
• **Process Information:** Summarizes processing status information for the assignment processes.

• **Concurrent Manager:** Enables you to query details of the run to view log file details.

• **Costing Breakdown:** Summarizes costing process information as follows:
  - Costings that were correctly costed (Normal Number)
  - Costings posted to the suspense account

  **Note:** Costings can be posted to the suspense account if costing codes are wrong or, for example, values missing for distributed costing. Such costings still have a status of Complete. For costing processes to be given a status of Error there must be a serious breakdown at system or process level.

• **Reconciliation Details** Allows you to see whether a specific payment has been cleared by the system. One of the following statuses will be displayed:
  - Cleared
  - Uncleared
  - In error

You can also see the messages produced by the reconciliation process.
Running the Advance Pay Process

Use the Advance Pay process to pay employees in advance for holidays or other events.

You may need to do each of the following to run the Advance Pay process.

. Set Up Advance Pay for Individual Assignments: page 1 – 42 (if applicable).
. Set Up Advance Pay for Batch Assignments: page 1 – 43 (if applicable).
. Run the Advance Pay Listing Report: page 1 – 44
. View the results of the Advance Pay process: page 1 – 47
Setting Up Advance Pay for Individual Assignments

To set up advance pay for single assignments:

1. Select the assignment to receive the payment and navigate to the Advance Pay window.
   The arrears check box appears checked if the assignment is linked to an arrears payroll.

2. In the From field, select the start date of the holiday or other event for which you are making the advance payment. Oracle Payroll replaces the date you enter by the first date of the pay period in which it falls.
   At the same time the Payment Date field displays the date for making the advance payment to the employee. This date defaults to the last day of the pay period immediately preceding the start of the advance pay period. You can manually alter this date to the last day of the preceding pay period if you require.

3. Do one of the following:
   • In the Periods field, enter the number of pay periods covering the advance pay period.
   • In the To field, select the end date of the advance. The system automatically replaces the date you enter by the last date of the pay period in which it falls.

4. Check the Defer check box if you want any net payment amounts to be deferred to the pay period following the recovery of the advance. If you do not check Defer, such payments will be made in the pay period they are earned according to the normal payment method for the assignment.

5. Save the entries you have made.
   The Advance region now displays the period for which the Advance Payment element is entered for the assignment. For arrears payrolls this is one period later than the event period. For other payrolls this period is the same as the event period.
Setting Up Advance Pay for Batch Assignments

To set up advance pay for batch assignments:

1. In the Name field select Advance Pay Batch Setup. Then enter the parameters field to open the Parameters window.

2. Select the payroll for which you want to run the process, then the advance start period, then the advance end period. These are the first and last pay periods of the advance pay period.

   The advance end period list displays the maximum number of pay periods that can be advanced for the payroll you select.

3. Select Yes or No to flag whether you want to defer any net payments that accrue during the advance pay period.

4. Select the assignment set for which you want to run the process.

5. Select the payment date for the advance. This date defaults to the last day of the pay period immediately preceding the start of the advance pay period. You can move this date back by one pay period if required.

6. Select Yes for BEE transfer if you want the batches that the process creates to be transferred to the database automatically. Select No if you want to transfer the batches manually.

7. Enter a unique header name for your batch process. This name is used as a base header name for each BEE batch created. For each batch, the system appends an underscore and an incrementing number, for example, _1, _2.

   This is a mandatory field whether you select Yes or No in the BEE Transfer field.

8. Save your entries.
Running the Advance Pay Listing Report

This report gives information about the advance pay periods for employees due to receive advance pay. The report can be used to detect whether there are assignments with Advance Pay entries during a particular payroll period.

The report lists the following information:

- Name and assignment number of employees with an entry for the Advance Period element in the date range covered by the report
- For each assignment, the dates held on the Advance Period element entry
- Yes/No to show whether the Advance Pay process has already been run for the assignment
- Summary listing, by payroll, of the number of employees with entries, and the number that have been processed

You run this report in the Submit Requests window.

To run the Advance Pay Listing:

1. In the Name field select Advance Pay. Then enter the parameters field to open the Parameters window.
2. In the Summary Version field select No for the full version of the listing, or Yes for the summary version only.
3. Enter a date range for the period in which you want to see information.
4. You can restrict the information to a particular payroll by entering the payroll name. If you leave the Payroll field blank, the report shows information for the whole Business Group.
5. Choose the Submit button.
Running Advance Pay

To run the Advance Pay process:

1. In the Name field select Advance Pay. Then enter the parameters field to open the Parameters window.
2. Select the payroll for whose assignments you are running the process.
3. Enter the effective date of the process. This should be the date on which you intend to pay the advance.
4. Select an element set if you want to exclude items from the calculation. For example, you may want to exclude some pay elements, such as expenses, from the Advance Pay run.
5. Choose the Submit button.
Running Advance Pay by Element

You run the Advance Pay by Element process from the Submit Requests window. This process may not be available for all legislations.

To run the Advance Pay by Element process:
1. In the Name field, select Advance Pay by Element. The Parameters window displays automatically and you can provide details as follows:
   • Select the Payroll for which you want to run Advance Pay by Element.
   • Enter the Effective Date of the payroll.
   • Enter the Advance End Date – this is the date at which you want the Advance Pay processing to terminate.
   • Select the Assignment Set to which the Advance Pay by Element calculation applies.
   • Select an Element Set Name if you want to specify that Advance Pay processing should only apply to some elements on this assignment. Otherwise, leave this entry blank if you want to process all the elements for this assignment.
2. Choose the Submit button
Viewing the Results of the Advance Pay Process

You can view the results of the Advance Pay in the Advance Pay window.

- The amount of the advance is displayed. The amount outstanding remains at zero until the first payroll run of the advance pay period completes. This information is datetracked, and by moving your cursor down you can see any future events. To see historical information you must change the effective date.

- If the Defer check box is checked, the Deferred Payments region shows the period for which payments to the assignment are deferred. This information is also datetracked and you can see current and future information as above.
Setting Up BACS

The following step applies to all formats:

▸ **To enter user number and bureau number:**
  - In the Organizational Payment Method window, do one of the following:
    • To make a single file submission, enter your BACS user number.
    • To make a multi-file submission, enter your BACS user number and bureau number.

  See: Defining a Payment Method in *Using Oracle HRMS – The Fundamentals*

The following steps apply to **multi-day** formats only:

▸ **To link and enter the BACS Entry Date element:**
  1. In the Element Link window, link the BACS Entry Date element to each payroll in the process.
  2. In the Element Entries window for each assignment, enter the BACS Entry Date element. In the Entry Values window, enter the first date on which payment is to be made for the assignment. Payment will be made on the same day in subsequent pay periods. If you leave the default date (which appears as 01–01–0001) the default payment date for the payroll is given to the assignment.
  3. Check that the BACS payment rule has been set for each payroll in the process.

  See: Define a Payroll in *Using Oracle HRMS – The Fundamentals*
Preparing to Run the BACS Process

Run the BACS process when you want to make employee payments directly to a bank account. You use this process to provide details of the source and destination banks and of the amount to be transferred to each employee.

You need to perform each of the following procedures to complete the BACS process:

- Setting Up BACS: page 1 – 48
- Creating the BACS File: page 1 – 52
- Creating a BACS Tape: page 1 – 51
- Viewing the BACS File: page 1 – 50
Viewing the BACS File

A listing file is produced by the BACS process simultaneously with the magnetic tape file. The name of the listing file includes the extension a01, for example, p02331.a01. This is a text file that can be viewed or printed.
Creating a BACS Tape

The BACS process produces an output file conforming to the format specified in the BACS User Manual for 1/2 inch magnetic tapes. You can locate this file in the $APPLCSF/$APPLOUT directory. The file name is in the format p<request_id>.mf. The request id is the one allocated to you by Oracle Payroll for your BACS process. The file name could be, for example:

p02331.mf

To create a BACS tape:

1. Load a half inch magnetic tape with write access.
2. Go to your Out directory.
3. Run the PYUMWT routine from the command line, specifying the BACS file name and the magnetic device name as parameters. For example:

   PYUMWT p02331 /dev/rmt8

   Note: Do not add the extension .mf to the file name in the command.
4. Unload the tape, write protect it, label it and send it to BACS.
Creating the BACS File

You run the BACS process from the Submit Requests window.

► To create a BACS file:

1. Select the BACS process.
2. In the Parameters window, select the payroll and consolidation set for which you are creating BACS output.
   Consolidation set is mandatory. Leave the Payroll Name field blank if you want to output payments from all payrolls in the consolidation set. At this point, users who are submitting single-file formats can select a consolidation set having BACS payment methods of either euro or sterling. Alternatively, you can select a payroll that has one currency only. It is not possible to include mixed currency submissions in single-file format.
   See BACS and the Euro: page 1–26
3. Enter a start date to restrict the BACS payments to unpaid prepayments from that date. If you do not enter a start date the process includes all unpaid prepayment runs.
4. Enter the end date of the BACS process.
5. Select a payment method or leave blank for all.
6. In the Process Date field enter the processing date for the BACS file. This is the day before payment is made to the employee accounts and must be a banking day. If not a banking day, enter the date of the last banking day before payment day.
   Note: Although you should enter a date in this field for all formats, it is not a critical date for multi-day processing.
7. Select a sort sequence for the BACS listing. You can sort by one of the following:
   • assignment
   • employee name
   • employee name within bank sort code
8. Enter a submission number. This corresponds to the label you stick on the tape.
9. Enter the expiration date of the tape. This is the date after which the tape will not be processed.
10. In the Audit Sample Freq. field enter a number if you want to enable the BACS audit facility. After processing the tape, BACS
prints a listing of every nth transaction, n being the number you enter, to a maximum sampling of 1 in 50.

11. In the Report Type field, select the file and day format you require for the process.
Generating Payslips to be Viewed in Oracle Self-Service HRMS

You can generate payslips for your employees to view online using Oracle Self Service HRMS.

► To set up your online payslip for viewing:

1. Enter the payroll balances for your business group.
   See: Business Groups: Entering Payslip Balances: page NO TAG
2. Enter the payroll elements for your business group.
   See: Business Groups: Entering Payslip Elements: page NO TAG
3. Generate the payslip in Oracle Payroll.
   See: Generating the Payslip: page 1 – 55

Your employees can now view their payslips online through Oracle Self Service HRMS, but must run the payment process to enable this to happen.
Generating the Payslip

You can generate payslips for your employees to view online.
Generate the payslip from the Submit Request window.

▲ To generate your payslip:

1. Select Payslip Generation–Self Service in the Name field.
2. Enter the Parameters field to open the Parameters window.
3. Select the consolidation set and, optionally, payroll details.
4. Enter the effective start and end dates for which you want to see the payslip generated.
5. Choose the Submit button.
Viewing Assignment Process Results

You view these results in the Employee Assignment Processes window.

**To view assignment process results for an assignment:**

1. Select the employee’s name or assignment number.
   The employee’s payroll displays automatically. If the employee has an assignment to more than one payroll, select the one you want.
2. Select the period dates of the payroll you want to view results for.
   If you leave the Period To field blank, the end date in the Period From field becomes the end date for the query.
3. Choose the Find button.
   The window displays details of all the assignment processes for the employee assignment and period selected.
   - **Number:** This is the assignment process ID.
   - **Applied To:** For reversals, external/manual payments and prepayments, this field displays the assignment process ID of the parent process.
Viewing Assignment Process Results for a Payroll Process

To view assignment process results for a payroll process:

1. In the Payroll Process window select a payroll, a range of dates, and an action type.
   If you leave the Period To field blank, the end date in the Period From field becomes the end date for the query.

2. Choose the Find button.
   The window displays details of all the payroll processes for the payroll and period selected.

3. Select a payroll process and choose the Assignment Process button.
   All the assignment processes for the selected payroll process now display.
Viewing Further Information about Assignment Processes

You can view further information about assignment processes either in the Employee Assignment Processes window or in the Assignment Processes window.

- To see further information about an assignment process, select the process and choose from the buttons at the bottom of the window. Information then displays for each record you select.
  - **Message**: Displays any system messages relating to the assignment process.
  - **Run Results**: Displays run results for payroll runs and QuickPay runs.
  - **Balances**: Displays balance information for payroll runs and QuickPay runs.
  - **Payment Methods**: Displays payment method information for the PrePayments process.
  - **Costing**: Displays details of the Costing process.
  - **Balance Adj**: Displays details of the Balance Adjustment process.
  - **Payment**: Displays payment details for the BACS, Cheque Writer or Cash process.
  - **SOE Report**: Displays tax and NI information for the PrePayments process.
Viewing Employee Run Result History

To view a history of run results for an employee:

1. Select the name or the assignment number of the employee and the name of the element for which you want to see run results.
2. Select the range of payroll periods over which you want to see the information.
3. Choose Find.

   The window displays information on each completed run for the criteria you have selected.

   • Run – This is the run type (Payroll or QuickPay).
Viewing Payroll Balances

There are two ways of viewing balances:

- At the Assignment Action date. This will display balances at a fixed date, for example the 30th of the month.
- At the current date. This will display the balance at the current date

Viewing Balances at the Assignment Action Date

You view these balances from the Employee Assignment Processes window.

**To view balances at the assignment action date:**

1. Select the employee’s name or assignment number.
   The employee’s payroll displays automatically. If the employee has an assignment to more than one payroll, select the one you want.
2. Select the period dates of the payroll you want to view results for.
   If you leave the Period To field blank, the end date in the Period From field becomes the end date for the query.
3. Choose the Find button.
   The window displays details of all the assignment processes for the employee assignment and period selected.
   - **Number:** This is the assignment process ID.
   - **Applied To:** For reversals, external/manual payments and prepayments, this field displays the assignment process ID of the parent process.
4. Choose the Balances button

Viewing Balances at the Current Date

You view these balances from the Employee Assignment Processes window.

**To view balances at the current date:**

1. Select the employee’s name or assignment number.
   The employee’s payroll displays automatically. If the employee has an assignment to more than one payroll, select the one you want.
2. Choose the Others button
3. Choose the Balances button
   If there are payroll runs for the assignment that you have chosen, then the balances are automatically displayed.
Selecting SOE Balances

You can select the balances that you want to display in an SOE report. You do this by editing the Narrative column, and optionally the Sequence column in the Table Values window:

- **To select balances for SOE display**
  1. Select the SOE Balances table
  2. Select an empty field in the Narrative column
  3. Select the drop down list and then select the balance that you want to display
     
     You must enter a value for the narrative. If you do not, then the narrative will not be displayed.
  4. Optionally, enter a sequence number in the Sequence column. This determines the order in which balances are displayed.
     
     If you duplicate a sequence number when you select subsequent balances, then only the first occurrence of the sequence number will be recognized. Later occurrences will be sorted into sequence at the end of processing.

When users create new balances the SOE Balance Table is also updated. This means that the new balances can be immediately selected for SOE display.
Correction of Run Results: Retries

Retrying Employee Assignments

You use retries for correcting mistakes shortly after a payroll run finishes. For example, you receive late entries of hours worked for some employees after a run starts, and you must enter these late details for some assignments.

Provided there has been no post-run processing for these assignments, you can mark them for retry. After you have corrected the element entry information for the marked employees, you submit the Retry Payroll Process. The new run processes only those employees marked for retry.

When you mark employee Assignments for retry, the run’s status is Incomplete. This protects you from forgetting to correct and rerun an assignment marked for retry.

US and Canadian Payroll Only

If you are using Net-to-Gross payroll processing then each assignment action for a run type can also generate additional actions derived from the parent action. These additional actions are known as child actions.

You can mark a parent assignment action for retry, but you cannot retry a child assignment action independently of its parent.

Automatic Retries

Any assignments having a status of Error after a payroll run are automatically retried when you run the payroll again. You do not have to mark these assignments for retry and cannot unmark them. The recommended procedure for dealing with retries, therefore, is as follows:

- Run the payroll and examine the results.
- Check any assignments with a status of Error and make the necessary changes to them so that they can process correctly.
- Check the other assignments. Mark for retry any that require changes and make the necessary changes.
- Run the payroll again. It will now process only the assignments having a status of Error after the first run, together with those you have manually marked for retry.

Retries and Post–run Processing

You cannot run the payroll retry process if you have already started off another post–run process, such as Pre–payments. In such a case, to
start the payroll run retry process you must first roll back the other process. This deletes all element entries for the process and enables you to run the retry of the payroll.

The payroll run’s status remains at Incomplete as long as some employees remain marked for retry.

**Retrying Runs**

In another situation, you may realize after a run that results for a sizeable number of employees may be incorrect. This could happen, for example, when you neglected to modify a formula for an earnings or deduction before starting the run.

In this case you can make the necessary changes and retry the entire run. The new run ignores employees whose processing is unaffected by the corrections you have made. It reprocesses only those whose original results are incorrect in view of the corrections entered.
Correction of Run Results: Reversals

You can retry an employee or a run only when no post–run processing has occurred. You use reversals when you need to correct run results for a single assignment after post–run actions have already occurred.

In other words, reversals are useful when you need to correct run results some time after the run has occurred.

**Restarting Earnings or Deductions after Reversals**

You may reverse a run for a past period during or after which stop dates exist for earnings or deductions. When this happens, Oracle Payroll issues a warning. This tells you to check whether you should restart any of the stopped earnings or deductions.

For example, the reversal may have cancelled out a deduction that was an employee’s final payment toward an outstanding loan. In this case, the warning alerts you to the need to restart the deduction.

**Reprocessing Nonrecurring and Additional Entries after Reversals**

Reversals of payroll runs with nonrecurring and additional element entries provide an exception to the ‘once only’ rule for processing nonrecurring elements.

Normally, nonrecurring element entries can be given only once to an employee. Additional entries for recurring elements can be given only once in each pay period.

The effect of this rule on payroll run reversals is that nonrecurring and additional entries do not get reprocessed in subsequent runs following a reversal. As a consequence, the results of subsequent runs will not be identical to the original run results.

To prevent this, Oracle Payroll allows nonrecurring and additional entries to be reactivated and reprocessed in subsequent runs following payroll run reversals. This makes it possible for the run results of subsequent runs to be identical to the original results.

⚠️ **Warning:** You cannot roll back a reversal if there are subsequent payroll runs. This is to prevent nonrecurring and additional entries being given twice – in the reversed run and in the subsequent run.
Correction of Run Results: Rollbacks

Use run rollbacks when you have no need to keep any record that a run occurred. When you roll the run back, the process removes all the assignments and the run results.

For example, if an employee should never have been processed in a run, you can roll back the run for that employee. A rollback completely removes an employee from a run, as if the processing had never occurred.

You cannot roll back payroll processing for individuals or payrolls if post-run processing has already occurred.

US and Canadian Payroll Only

If you are using Net-to-Gross payroll processing then each assignment action for a run type can also generate additional actions derived from the parent action. These additional actions are known as child actions.

You can mark a parent assignment action for rollback, but you cannot roll back a child assignment action independently of its parent.

Uses of Rollbacks

Suppose that just after a payroll run, you receive notification that three employees have been transferred to a different payroll. This means you should not have processed them in the run just completed.

In this case you can roll back the processing for the three individuals. This action completely removes them from the run.

If the whole set of employees a run processes is the wrong set, you can roll back the entire run.

Rollbacks can also be useful if you want to do a run for testing purposes only, examine the results, and then remove all traces of it.

Attention: If a recurring element has an end date that coincides with the end of the pay period, then the element end date will be removed by the rollback.
The Advance Pay process enables you to pay employees in advance for holidays or other events. The process performs payroll runs for the periods to be advanced, using all date effective information in place, and stores the final net figure as the amount to be advanced.

You can always represent Advance Pay as a single consolidated amount. However, if your legislation has the Advance Pay by Element process enabled, then you can also calculate and display the total amount of Advance Pay for constituent elements in the overall total.

**Note:** If you do have the choice of using both the Advance Pay process and the Advance Pay by Element process you should note that these processes cannot be overlapped. That is you cannot:

- Run Advance Pay for a period to which Advance Pay by Element has already been applied.
- Run Advance Pay by Element for a period to which Advance Pay has already been applied.

The *advance pay period* is the period of the holiday or event for which the advance payment is being made. More accurately, it is the total number of *payroll periods* covering the event. Regular payroll processing continues for the employee during the advance pay period. The amount advanced is progressively recovered in each regular payroll run, and the following actions are also carried out as appropriate:

- If further payments become due to the employee during the advance pay period, these can be paid using the employee’s normal payment method. Alternatively, the net payment can be deferred and paid to the employee in the period following the advance pay period.
- If the employee’s entitlement during the advance pay period becomes less than the sum advanced, thereby creating an overpayment, the amount owing is recovered automatically in the pay period following the advance pay period.

You can make advance payments for any pay period types, but the most likely ones are weekly or biweekly. You set the maximum number of periods that can be advanced when you define the payroll.
Retries and Rollbacks for Other Processes

Retries and rollbacks can apply to other processes besides the payroll run. The following table summarizes the rules applying to retries and rollbacks of these other processes.

<table>
<thead>
<tr>
<th>Process Type</th>
<th>PP Retry</th>
<th>PP Rollback</th>
<th>AP Retry</th>
<th>AP Rollback</th>
</tr>
</thead>
<tbody>
<tr>
<td>Payroll Run</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>QuickPay</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>QuickPay Pre-Payments</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Reversal</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Balance Adjustment</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Pre-Payments</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Ext/Manual Payments</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>BACS</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Cheque Writer</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Cash</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Costing</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Transfer to GL</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
</tbody>
</table>

Retries and Rollbacks of Other Processes

**PP**  Payroll Process

**AP**  Assignment Process
Examples of the Payroll Run and Other Payroll Processes

Creating Entries for Advance Pay Elements

Advance Pay creates two sets of element entries for both individual assignments and batch assignments, as follows:

- **Advance Period**: An entry for this element is placed in the pay period in which the advance is paid. The input values show the start and end dates of the advance pay period.

- **Advance Indicator**: Entries of this element are placed in each payroll period of the advance pay period. The input values Advance and Defer each hold Yes or No.

Set Up Examples

The following table shows examples of how the Advance Pay elements are placed in an arrears and non-arrears payroll when the employee is paid an advance for one period. In both examples, the payment date for the advance is 12–APR–1999.

<table>
<thead>
<tr>
<th>Pay Element Name</th>
<th>Non–Arrears Payroll</th>
<th>Arrears Payroll</th>
</tr>
</thead>
<tbody>
<tr>
<td>Advance Indicator</td>
<td>The element is placed in the period 13–APR–1999 to 19–APR–1999, and will show a Yes flag against the Advance input value. The flag against the Defer input value will be either Yes or No depending on whether you choose to defer payments. The element will not appear in the period 20–APR–1999 to 26–APR–1999.</td>
<td>The element is placed in the period 13–APR–1999 to 19–APR–1999, and will show a No flag against the Advance input value. The flag against the Defer input value will be either Yes or No depending on whether you choose to defer payments. The element will also appear in the period 20–APR–1999 to 26–APR–1999, and will show a Yes flag against the Advance input value. The flag against the Defer input value will now show No.</td>
</tr>
</tbody>
</table>

Advance Pay Elements in Arrears and Non–Arrears Payrolls

If you have a payroll where employee pay is based on entries for hours worked in the previous period, you may want to identify this as an arrears payroll.
For an arrears payroll the pay period (or periods) for which advances are calculated is offset by one period from the original dates entered.

**Example:** An employee is paid one pay period in advance for a week’s holiday. The advance is paid in Week 5, together with the hours the employee worked in Week 4. The holiday is during Week 6.

In this example, the advance will be calculated for Week 7 and paid in Week 5. Date effective entries will have to be made in Week 7 to make up for the fact that no hours worked will be due then. The hours the employee works in Week 5 can be paid as normal in Week 6 or deferred until Week 7.
Advance Pay Run Information

How the Process Works at Element Entry Level

The Advance Pay process runs for specific payrolls. It processes all assignments within the payroll with entries for the Advance Period element in the period specified.

The process performs payroll runs in memory. It stores the net figure for all periods having an entry for the Advance Indicator element with the Advance input value set to Yes.

Entries for the element Advance Recovery are placed in each period with an Advance Indicator element holding the Advance input value set to Yes. This value will be the net pay for the period originally calculated by the Advance Pay process.

The process creates an entry for the element Advance Payment in the period in which the Advance Period entry is found. The amount for the entry is the total net figure for all periods for which an advance is calculated.

An entry for the element Advance Cleanup is created in the period immediately following those in which recovery is due to be made. The process uses all date effective information currently in place at the time it is run.

For non-arrears payrolls, the process calculates the current period as well as the advance periods. PAYE is calculated using the basis effective for each period. To ensure accurate results, you should run the process only when all data for the current period is in place.

For arrears payrolls, the process only performs runs in memory for periods containing an entry for the element Advance Indicator with the Advance input value set to Yes. The current period and offset period are not calculated. PAYE is always calculated on a non-cumulative basis. Entries must be in place before the process is run. For this reason, no timecard entries will be due in the periods for which the advance is calculated.

Using Create Batch Lines

The Create Batch Lines window enables you to create batch lines with the same details for all assignments identified by an assignment set. You can make use of this BEE feature when you generate payments that only occur during an Advance Pay period. For example, you could create an assignment set in which one of the criteria is a check for the value Y in the database item ADVANCE_INDICATOR_ADVANCE_ENTRY_VALUE. You would use this assignment set to define the parameters of Create Batch Lines.
Marking and Retrying Payroll Runs and Other Processes

- **To mark a small payroll process for retry:**
  - In the Payroll Processes window, select the process to retry and check the Retry box. This effectively marks every employee assignment included in the process for reprocessing when you retry it.

- **To mark a large payroll process for retry:**
  1. In the Submit Requests window, select Mark Payroll Run for Retry in the Name field if you are retrying a payroll run. Otherwise select Mark Process for Retry. These processes have the same parameters, Payroll Process and Assignment Set.
  2. Select the process you are marking for retry.
  3. Leave the Assignment Set field blank.
  4. Choose Submit.

- **To mark an individual employee assignment for retry:**
  - In the Assignment Processes window, select the assignment to retry and check the Retry box. Then when you retry the process, only these assignments are reprocessed. This is a convenient approach when only a few assignments require reprocessing.
Marking a Group of Employee Assignments for Retry

To mark a group of employee assignments for retry:

1. Place the group of employee assignments in an assignment set.
   See: Creating an Assignment Set in Configuring, Reporting and System Administration in Oracle HRMS

2. In the Submit Requests window, select Mark Payroll Run for Retry in the Name field if you are retrying a payroll run. Otherwise select Mark Process for Retry. These processes have the same parameters, Payroll Process and Assignment Set.

3. Select the process you are marking for retry.

4. Select the assignment set name.

5. Choose Submit.
Retrying a Payroll Run or Other Payroll Process

To retry a payroll run or other payroll process:

1. Mark the entire process, individual employee assignments, or a group (assignment set) of assignments for retry.

2. In the Submit Requests window, select Retry Payroll Run in the Name field to retry a run. Otherwise select Retry Payroll Process to retry another process.
   
   If the Parameters box does not automatically appear, click in the Parameters field.

3. In the Payroll Process field of the Parameters box, select the process to retry.

4. Choose Submit.
Correcting Run Results: Reversals

You reverse pay runs in the Reverse Payroll Run window for the employee assignment.

To reverse a payroll run or QuickPay for an assignment:

1. Select the run you want to reverse.
   All the payroll runs for the assignment are displayed when you open the window.

2. Select the Reverse check box for the run you want to reverse.
   The consolidation set for the run automatically displays as the consolidation set for the reversal.

3. Select a different consolidation set if you want to process the reversal in a different set to the original run set.
# Rolling Back Payroll Runs and Other Processes

You can roll back a process in one of several ways depending on the extent of the rollback.

<table>
<thead>
<tr>
<th>If you want to ...</th>
<th>Then refer to...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Roll back processes for a few individuals</td>
<td>Rolling Back a Process from the Payroll Processes Window: page 1 – 77</td>
</tr>
<tr>
<td>Roll back processes for many employees (defined as an assignment set)</td>
<td>Rolling Back a Process from the Submit Requests Window: page 1 – 78</td>
</tr>
<tr>
<td>Roll back an assignment process for an individual employee</td>
<td>Rolling Back a Process from the Assignment Processes Window: page 1 – 79</td>
</tr>
</tbody>
</table>
Rolling Back a Process from the Payroll Processes Window

Use the Payroll Processes window when you want to roll back a process for a few individuals.

To roll back a process from the Payroll Processes window:

1. Select the process record.
2. Select Delete Record from the Edit menu.
Rolling Back a Process from the Submit Requests Window

Use the Submit Requests window when you want to roll back a process for many employees. If you do not want to roll back the process for all employees originally processed, you must create an assignment set. See: Creating an Assignment Set in Configuring, Reporting and System Administration in Oracle HRMS.

To roll back a process from the Submit Requests window:

1. In the Name field, do one of the following:
   - Select Rollback to roll back all processes except a payroll run.
   - Select Rollback Run to roll back a payroll run.
2. If the Parameters box does not appear, click in the Parameters field.
3. Select the process to roll back. The list for Rollback displays processing dates with the corresponding process types, payrolls, and consolidation sets. The list for Rollback Run displays process run dates with the corresponding period dates and payrolls.
4. To roll back processing for an assignment set, select the set name.
5. Choose Submit.
Rolling Back a Process from the Assignment Processes Window

Use the Assignment Processes window when you want to roll back a process for an individual employee assignment.

To roll back an assignment process:

1. Select the record for the assignment process.
2. Choose Delete Record from the Edit menu.
Reconciling Payments

You can use Oracle Payroll in combination with Oracle Cash Management to verify that payments have been processed. The process is:

1. Import the bank statement. You do this in Oracle Cash Management.
   

2. Run the automatic reconciliations process. You do this from Oracle Cash Management.
   

3. View the results of the reconciliation process. You can do this either through Oracle Payroll, or Oracle Cash Management.
   
   To do this in Oracle Payroll, see: Viewing Payroll Process Results: page 1 – 39
   
   In Oracle Cash Management, you can view the following reports:
   
   
   – The AutoReconciliation Execution report

4. Identify any payments that are marked in error, and reconcile them manually.

   **Note:** If you are using Oracle Payroll with Oracle Cash Management for the reconciliation of payments then you will need to set up accounting reference data when you are setting up Oracle Cash Management.

   See: Accounting Reference Information for Cash Management Integration, Oracle HRMS Implementation Steps.
Running the Payroll Message Report

You run the report in the Submit Requests window.

To run the Payroll Message Report:

1. In the Name field, select the report name. Then enter the Parameters field to open the Parameters window.
2. Select the name of the payroll for which you want to see messages.
   This is the only required field. If you leave the next three fields blank the system brings back all messages for all processes connected to this payroll in all periods.
3. Select a payroll period for which to view messages.
   This restricts payroll messages to the period you select.
4. Select a payroll process type.
   This restricts payroll messages to the payroll process type you select. All messages for all runs of this process during the period selected are returned.
5. Select a payroll process.
   This restricts payroll messages to one instance of the payroll process type selected. If you leave the Process Type field blank you can choose one instance of any payroll process for the period selected.
6. Select a message severity level for the messages in the report, or leave the field blank to see messages of all levels of severity.
7. Select assignment number or employee name as sort criteria for the report. The default is employee name.
8. Choose the Submit button.
Running the Gross to Net Summary Report UK

Run this report to see details of total earnings and deductions summarized for a specified payroll and payroll period. You may also limit the report’s information by consolidation set.

The report shows three totals (Net Payment, Total Payment, Total Cost) derived from four balance totals:

- Gross pay
- Total deductions
- Total direct payments
- Total employer charges

These balance totals are broken down, first by element classification totals, then by element type totals within each classification.

You run the report in the Submit Requests window.

To run the Gross to Net Summary UK Report:

1. In the Name field, select the report name. Then enter the Parameters field to open the Parameters window.
2. Select the payroll and payroll period for which you want to see the information.
3. If you want to restrict the information by consolidation set, select the name of the set.
4. Choose the Submit button.
Running the Payments Summary Report

Run this report when you want to see payments totalled by payment method type and organizational payment method for a specified payroll and payroll period. Account details for each organizational payment method are also listed.

You run the report in the Submit Requests window.

To run the Payments Summary Report:

1. In the Name field, select the report name. Then enter the Parameters field to open the Parameters window.
2. Select the payroll and payroll period for which you want to see the information.
3. If you want to restrict the information by consolidation set, select the name of the set.
4. Choose the Submit button.
Running the Employee Run Results Summary Report (GB)

This report displays all assignments for a given payroll, one assignment per line. You can view the results for an assignment number, by employee first name or surname.

The report includes all assignments, gross pay, PAYE, employee’s NI contribution, employer’s NI contribution, other deductions, total deductions, net pay and total pay for the payroll.

In addition to displaying report totals in your normal working currency you can also select a second currency in which totals will be displayed.

You run this report in the Submit a New Request window.

To run the Employee Run Results Summary report:

1. Select the report name in the Request Name field. The Parameters window opens.
2. Select the payroll name to include in the report.
3. Select the time period identification to include in the report.
4. Select the consolidation set to include in the report.
5. Select the sort order; either assignment number, employee first name or surname.
6. Choose the OK button.
7. Choose the Submit Request button.
Running the Payroll Statutory Calendar Report

Run this report when you want to:

- Plan the payroll run submission timetable for multiple assignments
- Monitor payroll processing.

The report displays two kinds of payroll information:

- The statutory week and month for each payroll run, and the time periods defined for all payrolls sequenced by their regular payment date.
- For completed payroll runs, it shows totals for:
  - Numbers of live assignments
  - Numbers of assignments completed in the run
  - Numbers pre-paid
  - Numbers paid within each payroll processing period

**Suggestion:** Run the report with the Assignments Unavailable for Processing report to identify any employees who have future assignment processes.

You run the report in the Submit Requests window.

▼ **To run the Payroll Statutory Calendar report:**

1. Select the report name.
2. In the Parameters window, enter a range of dates. The report selects periods which have a Regular Payment Date within that range.
3. Choose the Submit button.
Running the Assignments Unavailable for Processing Report

Run this report to list the assignments that will not be processed by a payroll run on a specified date. The reason for exclusion is also listed. This will be one of the following:

- A previous process for this employee is incomplete or in error.
  - Action: complete or roll back the prior action.
- There is a future process for this employee.
  - Action: roll back the future process.
- The assignment has a payroll status of ‘Do not process’.
  - Action: change the employee status.

You run the report from the Submit Requests window.

► To run the Assignments Unavailable for Processing report:

1. In the Name field, select the report name.
2. In the Parameters field, select the payroll for the assignments.
3. Select the effective date you want to check against. The default is the regular payment date of the current period of the selected payroll. For payroll run processes this date will be the effective date of the runs for the period.
4. Choose the Submit button.
Running the Void Payments Report

Run the Void Payments report when you want to show details of cancelled cheque/check payments.

You run this report in the Submit Requests window.

To run the Void Payments report:

1. In the Name field, select Void Payments Report
2. In the Parameters window, enter a start date and an end date for the report.
3. Select a payroll and/or consolidation set if you want to restrict your information by these parameters. US users can optionally select a GRE at this point. If you leave these fields blank the report will return information on all payrolls for the period chosen.
4. Choose the Submit button.
Running the Pay Advice Report

Run this report to generate pay advice for all employees for a specified payroll and period. This is a sample report which you can customize. You run it after completing the Pre-payments process for a payroll. To check printing alignment before generating pay advice run the Pay Advice Alignment report.

You run the Pay Advice report from the Submit Requests window.

To run the Pay Advice report:

1. In the Name field, select the report name. Then enter the Parameters field to open the Parameters window.
2. Select the payroll for which you want to generate pay advices.
3. Enter the period for which you want to generate pay advices and the date on which you want to generate them.
4. Do one of the following:
   - If you want to generate pay advices for all employee assignments, leave the Assignment Number field blank.
   - If you want to generate a single pay advice for an employee assignment, enter the employee assignment number.
5. Choose the Submit button.

Note: You can also view this report from the Assignment Process Results window, where you select an individual assignment and the process you want to view the report for.
Running the Pay Advice Alignment Report

Run this report before you run the Pay Advice report. It shows printer alignment details for your sample pay advice.

You run the Pay Advice Alignment report from the Submit Requests window.

To run the Pay Advice Alignment report:

1. In the Name field, select the report name.
2. Choose the Submit button.
Running the Retro-Notifications Report

Designed to identify changes that impact on a prior pay period, the Retro-Notifications report lists retroactive changes which may require updates. You can run the Retro-Notifications report to summarize these changes and you can then decide whether to reprocess them. Operating within your selected date parameters, the report will return all notifications for the specified pay period, plus all prior pay periods. The report produces an assignment set which you can use in subsequent processing. To safeguard against the possibility of entering multiple updates of a single change, the Retro-Notifications report confines notification of each change to a single version of the report. If you run the report at a later date, then changes that have already been identified in an earlier report are excluded, regardless of whether you have chosen to reprocess them. Data returned in this report is only returned once, meaning if you run the same report at a later date, then changes notified in a previous report won’t be identified, regardless whether reprocessing of these assignments has taken place or not.

You run this report from the Submit Processes and Reports window.

To run the Retro-Notifications Report:

1. Select Retro-Notifications Report in the Name field. If the parameters window does not open automatically, click in the Parameters field to open it.
2. Select the Payroll you want to report on. You can only run this report for a single payroll.
3. Select the last Report Period that you want to run the report for. The List of Values will contain all periods for which the selected payroll has been run.

Attention: The report will run for all periods up to and including the one you select.

4. Select an Event Group for the report to use. You can only run this report for a single Event Group.
5. Enter the name of the Assignment Set that you want the report to create in the Generated Assignment Set field. You can use this assignment set as a starting point for further processing of the assignments identified in the report.

Note: The assignment set name generated by the report will include what you enter in this field followed by the Report ID.

6. Select OK and Submit.
Wage Attachments

To process a payroll you have to deduct Wage Attachments from employee earnings. Wage Attachments are deductions that are required by court order, for example payments for maintenance, child support or other legally incurred obligations.

Oracle Payroll enables you to process details of deductions from employee wages in settlement of court debts, arrears of statutory payments, educational loans and so on. The detailed list of wage attachments varies according to the legislation in which you operate. However, regardless of legislative variance, Oracle Payroll provides the elements, balances and formulas that you need for processing wage attachments.

In what way does Oracle Payroll manage wage attachments for my employees?

Oracle Payroll provides the balances, elements and formulas that are necessary for processing wage attachments in your legislation. For example, UK and French users have a set of predefined elements and balance feeds, whereas US users enter details about each wage attachment so that the input values and deduction formula of the attachment can be automatically generated.
Wage Attachments Overview

Oracle Payroll enables employers to meet the statutory requirement to deduct sums from the earnings of employees who have incurred court debts or fines. The list of wage attachments will vary according to the legislation in which you operate. An example of types of deduction that are typically regarded as wage attachments, the following list includes some of the wage attachments that are currently recognized either for US employees or for UK employees.

- Credit/Debt Garnishments (US)
- Bankruptcy Orders (US)
- Federal State or Local Tax levy (US)
- Educational Loan (US)
- Court Orders and Arrestments (UK)
- Council Tax Attachments (UK)
- Court Orders (France)

In each instance Oracle Payroll enables you to enter details of the attachment, and process it at regular intervals until the obligation has been discharged.
Court Orders and Arrestments

Oracle Payroll enables employers to meet the statutory requirement to deduct sums from the earnings of employees who have incurred court debts or fines. In the UK, these attachments to wages are known as Court Orders and Arrestments. When you are completing these wage attachment procedures you may also need to refer to the following:

- Court Orders and Arrestments Legislation
- Attachment of Earnings Orders
- Priority and Non-Priority Orders
- Community Charge Attachment of Earnings Orders
- Scottish Arrestments
- Court Orders and Arrestments in Oracle Payroll

Court Orders and Arrestments Legislation

Court orders for attachments of earnings are served by courts on employers requiring them to deduct sums from the earnings of employees who have incurred court debts or fines. The employer has to administer the collection of the debt and ensure that it is passed to the court, Agency or local authority issuing the order.

An Attachment of Earnings order is made under the Attachment of Earnings Act 1971. The procedure used under this legislation is largely followed in other similar legislation covering the collection of debts under Community Charge, Council Tax and Child Support Act legislation. Attachment of Earnings orders are given different terminology in Scotland and are administered under the Debtors (Scotland) Act 1987. The following table lists the principal UK legislation and names of orders.

Northern Ireland legislation, not listed in the table, administers the same orders as under the Attachment of Earnings Act and the Child Support Act, but there is no liability in Northern Ireland for Council Tax or Community Tax.

<table>
<thead>
<tr>
<th>Legislation</th>
<th>Name of Order</th>
<th>Acronym</th>
</tr>
</thead>
<tbody>
<tr>
<td>Attachment of Earnings Act, 1971</td>
<td>Attachment of Earnings</td>
<td>AEO</td>
</tr>
<tr>
<td>Debtors (Scotland) Act, 1987</td>
<td>Earnings Arrestment</td>
<td>EAS</td>
</tr>
<tr>
<td></td>
<td>Current Maintenance Arrestment</td>
<td>CMA</td>
</tr>
<tr>
<td></td>
<td>Conjoined Arrestment</td>
<td>CAO</td>
</tr>
</tbody>
</table>

Principal Court Order Legislation
### Wage Attachments

Here is a summary of the legislative framework for wage attachments:

<table>
<thead>
<tr>
<th>Legislation</th>
<th>Name of Order</th>
<th>Acronym</th>
</tr>
</thead>
<tbody>
<tr>
<td>Community Charges (Administration and Enforcement) Regulations, 1989</td>
<td>Community Charge Attachment of Earnings</td>
<td>CCAEO</td>
</tr>
<tr>
<td>Child Support Act, 1991</td>
<td>Deduction from Earnings</td>
<td>DEO</td>
</tr>
<tr>
<td>Council Tax (Administration and Enforcement) Regulations, 1992</td>
<td>Council Tax Attachment of Earnings</td>
<td>CTO</td>
</tr>
</tbody>
</table>

**Principal Court Order Legislation**

Court order legislation is complex. Full details for administering the system are set out in the *Employers Handbook on Attachment Orders* available on request from the Lord Chancellor’s Department, Debt and Enforcement Branch, 105 Victoria Street, London SW1E 6QT.
Court Orders/Arrestments in Oracle Payroll

Oracle Payroll provides all the elements, balances and formulas necessary for you to correctly administer court orders and arrestments in the United Kingdom.

<table>
<thead>
<tr>
<th>Element</th>
<th>Used For</th>
<th>Balance Feeds</th>
</tr>
</thead>
<tbody>
<tr>
<td>Court Order</td>
<td>CTO, AEO, CCAEO, CCAEO_PRE_APRIL, DEO</td>
<td>Court Order_ELEMENT_ITD, Court Order_ELEMENT_PTD</td>
</tr>
<tr>
<td>Court Order Arrears</td>
<td>Holds deduction arrears and protected pay arrears for Priority AEOs and DEOs. You do not make entries of this element for employees. It is used in the payroll run.</td>
<td>Court Order Arrears Deduction_ELEMENT_ITD, Court Order Arrears Protected Pay_ELEMENT_ITD</td>
</tr>
<tr>
<td>Court Order Non Priority</td>
<td>Non priority AEO</td>
<td>Court Order Non Priority_ELEMENT_ITD, Court Order Non Priority_ELEMENT_PTD</td>
</tr>
<tr>
<td>EAS Scotland</td>
<td>Earnings Arrestments issued in Scotland</td>
<td>EAS Scotland_ASG_ITD</td>
</tr>
<tr>
<td>EAS Scotland Payments</td>
<td>Holds the payment for Earnings Arrestments. You may use it for EAS balance adjustments, for example, after the EAS has been closed or replaced by a CAO.</td>
<td>EAS Scotland Payments_ASG_ITD</td>
</tr>
<tr>
<td>CMA Scotland</td>
<td>Current Maintenance Arrestments issued in Scotland</td>
<td>CMA Scotland_ASG_PROC_PTD</td>
</tr>
<tr>
<td>CAO Scotland</td>
<td>Conjoined Arrestments issued in Scotland</td>
<td>CAO Scotland_ASG_PROC_PTD</td>
</tr>
<tr>
<td>CAO Scotland Payments</td>
<td>Holds the CMA and EAS components of the CAO payment. You may use it for EAS balance adjustments, for example, after the CAO has been closed.</td>
<td>CAO Scotland Payments EAS_ASG_ITD, CAO Scotland Payments CMA_ASG_PROC_PTD</td>
</tr>
<tr>
<td>Fee</td>
<td>All court orders</td>
<td>Fee_ELEMENT_PTD</td>
</tr>
</tbody>
</table>

Predefined Elements for Managing Court Orders/Arrestments

Non–Third Party Payment Court Orders

Users who do not want to make court order payments through Oracle Payroll can use nonpayment versions of the court order elements. These elements have the prefix NTPP (non–third party payment).
For these elements, the system keeps full track of debts and payments, but you make payment through some external means such as Accounts Payable. The list of NTPP elements is as follows:

- Court Order NTPP
- Court Order Non Priority NTPP
- CAO Scotland NTPP
- CMA Scotland NTPP
- EAS Scotland NTPP

**Court Order and Arrestment Balances**

The amount of court order debt paid at any time is held in an Inception-to-Date (ITD) balance. For those elements that can have multiple occurrences, this balance exists at element level, reflecting the need to keep track of how much has been paid for each separate occurrence. Otherwise the balance exists at assignment level.

The amount of the debt still outstanding is the difference between the amount in the ITD balance dimension and the Initial Debt input value.

For assignment level ITD balance dimensions, care must be taken, once the total debt has been repaid and the element has been given an end date for processing, that the balance is cleared back to 0.00. If this is not done and a new element entry is given to the employee for the same court order type element, the formula finds the ‘old’ balance and the element is not processed correctly.

The attachable pay balances have their RUN and PERIOD balance referenced within the formulas because of the possibility of there being more than one run in a period.

**How Oracle Payroll Manages Deductions**

**For AEO and DEO type debt repayment orders:**

You enter the initial debt. The system then manages the deductions automatically and ends the process when the debt is cleared. If you do not enter a value for the debt the system continues to process the deductions each pay period as ongoing maintenance payments.

**For CTO, CCAEO and CCAEO_PRE_APRIL type orders:**

Oracle Payroll calculates each deduction from the initial debt and from pay band tables. The system adjusts deductions to the level of net pay in each period, taking any net pay variations into account. The system
stops the element entry automatically when the total debt has been repaid. Each time the element is processed a payroll message is issued giving deduction details, and these are notified to the employee through his or her pay advice.
Attachment of Earnings Orders

The procedure for administering an AEO applies broadly to the other categories of court orders.

The following terms are used in the order:

- **Attachable earnings**: This is the part of the employee’s earnings to which an attachment order applies.
- **Protected earnings**: These are the earnings the employee must be left to live on after all deductions, including the earnings attachment deductions, have been made.
- **Normal deduction**: This is the amount that is normally deducted from the employee each pay period under the terms of the order.

Attachable earnings include:

- salary, overtime and bonuses
- SSP and pensions, less PAYE
- National Insurance and pension scheme contributions, including AVCs

Non-attachable earnings include the following:

- SMP
- refunds of expenses
- pay advances
- sums paid by government departments in Northern Ireland or foreign countries
- pay or allowances paid to the employee as a member of Her Majesty’s forces
- pensions or allowances paid under social security legislation
- disability allowances and pensions
- the GMP elements of pensions

An AEO states to the employer the amount to be deducted and the amount of the protected earnings, based on the employee’s normal payment frequency.

On receipt of an AEO the employer is required to deduct the specified amount from the employee’s attachable earnings and to forward the amounts deducted to the issuing court, until one of the following takes place:

- instructions are received to cease the order
• the employee leaves
• the amount of the debt, if known, has been repaid

Multiple payments in a period

• Supplementary payments in a period may be used to make up any shortfall between the expected deduction for the period and the actual period-to-date deduction.
• If the employee receives holiday pay in advance, the amount of the deduction should be multiplied by the number of holiday pay periods, provided the protected earnings for these periods remain covered.
Priority and Non-Priority Orders

All AEOs are designated priority or non-priority, and the order’s category can determine the way it is processed. Priority orders have processing priority over non-priority ones. All priority AEOs issued against an employee are to be processed first and in date order. After these, non priority AEOs are to be processed, again in date order.

Priority AEOs

For these, the attachable earnings are reduced by the protected earnings, and if the remainder is sufficient, the full deduction is taken. If not, the remainder is deducted, and the shortfall is added to an arrears balance for recovery in subsequent runs if possible.

If there are insufficient attachable earnings to cover the protected earnings, then the shortfall is added to an arrears balance. In addition, the full deduction amount is added to an arrears balance. Both will be recovered in subsequent runs if possible.

Non Priority AEOs

These are processed in the same way as Priority AEOs except that there is no arrears balance for deductions. If, after allowing for protected earnings, the employee has insufficient attachable earnings in any pay period from which to make either a normal or partial deduction, the amount outstanding is not carried forward against future earnings. However, the full debt remains to be paid over a longer time scale.

Processing Priority for Court Orders

When deductions are taken from employees for more than one court order at a time, the order of processing must be as follows:

1. For orders issued before 1 April 1993:
   - If a Priority AEO or a Non Priority AEO is in operation then any later dated CCAEO can be administered.
   - If a CCEAO is in operation then no further CCAEOs can be administered until the first has cleared.

2. For orders issued after 31 March 1993, the following should be administered in order of receipt date:
   - AEO
   - DEO
   - CCAEO
   - CTO
Non Priority AEOs are administered after the above orders and, if more than one is received, in order of receipt date.

3. In Scotland the order is either
   - DEO
   - CAO
   - DEO
   - EAS
   - CMA
Community Charge Attachment of Earnings Orders

CCAEOs are issued by local authorities. The legislation concerning the method of recovery was amended on 1 April 1992.

The normal deduction is determined by reference to bands of attachable earnings and is either a fixed amount if the order was issued before 1 April 1992, or a percentage of attachable earnings if issued after that date.

Attachable Earnings

Authorized pension contributions should not be deducted for orders issued before 1 April 1992.

Multiple payments in a period

For orders made before 1 April 1992 holiday pay paid in advance is deemed as all attachable in one period. For orders made after that date the amount to be deducted is based on the current period’s earnings and then the holiday period’s earnings. Supplementary payments in the same period have a deduction rate of 20% applied.

Council Tax Attachment of Earnings Orders

CTOs are used for the recovery of Council Tax using the same procedures as those used for CCAEOs issued after 1 April 1992.

Multiple payments in a period

The amount to be deducted is based on the current period’s earnings and then the holiday period’s earnings. Supplementary payments in the same period have a deduction rate of 20% applied.

Deductions from Earnings Orders

DEOs are used for the collection of child support maintenance payments under the authority of the Child Support Agency. These orders are administered in the same way as AEOs.
Scottish Arrestments

Scottish court orders are called arrestments, and there are three kinds: Earnings Arrestments, Current Maintenance Arrestments and Conjoined Arrestment Orders. Oracle Payroll provides elements for all these arrestments.

**Earnings Arrestments**

The amount to be recovered each processing period is based on bands of attachable earnings and a fixed amount. Only one EAS can be in operation for an employee at any one time. If you receive a second EAS for the employee, you must return it to the issuing authority, and give details of the existing order.

**Multiple Payments in a Period**

All earnings in a period whether or not they contain holiday pay paid in advance are attachable. Supplementary payments have a deduction rate of 20% applied.

**Current Maintenance Arrestments**

CMAs are used to collect maintenance. The employer is informed of the daily amount of deduction, the daily protected earnings applicable under the order, and an indication of the employee’s entitlement to have deductions reduced by the equivalent of UK basic rate income tax. The employer is required to divide the amount of attachable earnings by the number of calendar days since the last normal payment, and then use that daily figure to calculate the amount of deduction.

Only one CMA can be in operation for an employee at any one time. If you receive a second CMA for an employee, you must return it to the issuing authority, and inform them of the details of the existing order. Note, however, that a single CMA may coexist with a single EAS for the same employee. The EAS must be processed first, being of higher priority.

**Multiple Payments in a Period**

Supplementary payments in a period may be used to make up any shortfall between the expected deduction for the period and the actual period–to–date deduction.

Conjoined Arrestment Orders are issued where more than one EAS and/or more than one CMA are to be operated. These orders are administered in the same manner as EASes, except that deductions for
CAOs are payable to the Sheriff Court instead of the named creditor. Only one CAO at a time can be in operation for an employee, and while it is in operation no single EAS or CMA may be administered. Supplementary payments are treated as their single order equivalents.
Entering Court Order Elements

The elements Court Order and Court Order Non Priority are used for United Kingdom court orders, excluding Scotland. Court Order Non Priority is used only for entering non-priority AEOs. Court Order is used for entering priority AEOs and other court orders.

You enter these elements for an employee assignment in the Element Entries window.

You can run the Element Result Listing report from the Submit Requests window to see all the run results processed for a court order element over a period of time you select.
To enter a priority AEO, CTO, CCAEO or DEO for an employee:

1. Set your effective date to the day you received the order, and query the employee assignment.
2. In the Element Entries window, select the Court Order element.
3. Enter cost codes and a reason for the entry if these fields are set up on your system. Choose the Entry Values button.
4. In the Entry Values window, select the type of order.
5. Do one of the following:
   • For AEO and DEO type orders, in the Order Amount field enter the normal deduction for the order. Then enter the protected pay amount. You can also enter an initial debt amount for AEOs and DEOs when they are debt repayment orders.
     Oracle Payroll maintains deduction arrears and protected pay arrears for priority orders by returning indirect results to the Court Order Arrears element during the payroll run.
   • For CTO and CCAEO type orders, in the Initial Debt field enter the total debt to be paid.
6. Enter the employer’s administration fee for the order.
   The maximum fee is £1.00. This is chargeable once each pay period that a court order is processed.
7. Enter a Reference, such as the Case Number, to help you identify this order in messages and reports.
8. In the Issued By field, enter the name of the issuing authority.
9. In the Payee Details field, select the details of the person or organization to whom the order is payable.
10. If required, enter the sub–priority number for the entry in the unlabeled field next to the Processing Priority field.
    If you make more than one entry of a court order element for the same employee, the sub–priority number enables you to determine the order of processing for the different entries.
Entering a Non-Priority Court Order

- To enter a non priority AEO for an employee:
  - In the Element Entries window, select the element Court Order Non Priority, then follow the same procedure as for entering a priority AEO. There is no Type field in the Entry Values window as there is only one type of non priority order.
Entering Elements for Scottish Arrestments

You enter Scottish arrestments elements for employee assignments in the Element Entries window. The following legislative restrictions apply to these entries:

• You may not give an employee more than one EAS Scotland entry or more than one CMA Scotland entry at a time. You may, however, give the employee one EAS Scotland and one CMA Scotland entry at the same time.

• While a CAO Scotland element is in operation for an employee, you may not give the employee an EAS Scotland, a CMA Scotland, or another CAO Scotland element entry.

► To enter an EAS, CMA or CAO for an employee:

1. Set your effective date to the day you received the order.

2. In the Element Entries window, select the EAS Scotland, CMA Scotland or CAO Scotland element.

3. Enter cost codes and a reason for the entry if these fields are set up on your system. Choose the Entry Values button.

4. Carry out one of the following sets of tasks:

For EAS:

• Select Single for the order type.

• Enter the initial debt, that is, the total debt to be paid.

For CMA:

• Enter the daily debt to be paid.

• Enter the amount of the old daily debt if you have to enter a different rate of daily debt partway through a period. In this case the amount you entered for the daily debt becomes the amount for the second part of the period. Leave the Old Daily Debt field blank if the daily debt amount applies throughout the period.

• If applicable, enter the date at which the old daily debt ends. If you leave the Old Daily Debt field blank leave the Old Debt End Date blank as well.

• Enter the daily protected pay amount.

• Select Yes in the Tax Relief field if UK tax equivalent relief applies to this order. If not, select No.
For CAO:

- Where applicable, make entries for EAS as described above.
- Where applicable, make entries for CMA as described above.

5. Enter the amount of any administration fee you are charging as an employer.

   The maximum fee is 50 pence. This is chargeable once each pay period that a court order is processed.

6. Enter a reference, such as the case number, to help you identify this order in messages and reports.

7. Enter the name of the issuing authority in the Issued By field.

8. Enter the details of the person or organization to whom the order is payable in the Payee Details field.

   **Caution:** A CAO is sometimes issued to supersede an EAS currently in operation for an employee. When this happens, ensure that the CAO Scotland Payments EAS_ASG_ITD balance dimension is adjusted to the value for the amount already deducted under the original order, that is, the value of EAS Scotland Payments_ASG_ITD. If this is not done, you could deduct more from the employee than is necessary.
Closing Scottish Arrestments

There are different procedures for closing different arrestments.

**Earnings Arrestments**

EAS Scotland element entries stop automatically when the total deductions equal the initial debt. In addition, you can manually stop these elements before the debt has been fully paid. It is mandatory to stop a current EAS if a CAO is made against the same employee.

*Caution:* When an EAS Scotland entry is stopped, either manually or automatically, you should adjust to 0 the EAS Scotland Payments_ASG_ITD balance dimension for the employee assignment. If this is not done, any subsequent EAS Scotland element for the same employee will appear to be partly or fully paid.

**See:** Closing a Scottish Earnings Arrestment : page 2 – 22

**Current Maintenance Arrestments**

CMA Scotland element entries are not stopped automatically. Two manual procedures are available for closing them: closure on the last day of the pay period, and closure partway through a period. No balance adjustments are required with CMA closures.

**See:** Closing a Scottish Arrestment for Current Maintenance: page 2 – 23

**Conjoined Arrestments**

CAO Scotland element entries cannot be automatically stopped. Three manual procedures are available for closing different combinations of conjoined arrestments.

**See:** Closing a Scottish Conjoined Arrestment: page 2 – 24
Closing a Scottish Earnings Arrestance

To manually close an EAS Scotland element entry:

1. Set your effective date to the day the order is to end.
2. In the Element Entries window, select the EAS Scotland element.
3. Choose Edit – Delete Record to delete the element entry. Choose the End Date option at the prompt.
4. Save your work.
5. Set your effective date to the day after the element has ended.
6. In the Employee Assignment Processes window, select the appropriate payroll process entry and choose the Balances button to query the EAS Scotland Payments_ASG_ITD balance dimension.
7. In the Adjust Balance window, adjust to 0 the EAS Scotland Payments_ASG_ITD balance dimension by applying an appropriate contra-entry; e.g. if the value of EAS Scotland Payments_ASG_ITD is 123.59, apply a contra-entry of –123.59.
Closing a Scottish Arrestment for Current Maintenance

- To manually close a CMA Scotland element entry on the last day of a pay period:
  - Follow the procedure for manually closing an EAS Scotland element entry, steps 1–4. In the Element Entries window, select the CMA Scotland element.

- To manually close a CMA Scotland element entry partway through a pay period:
  1. Set your effective date to the day after the order is to end.
  2. In the Element Entries window, select the CMA Scotland element, and choose the Entry Values button.
  3. In the Entry Values window, enter a daily debt value of 0. Choose the Update button when prompted.
  4. Enter the original Daily Debt value in the Old Daily Debt field.
  5. In the Old Debt End Date field, enter the date the CMA is to end.
  6. Close the Entry Values window.

  The CMA Scotland element processes finally in the payroll run for the period in which you enter the Old Debt End Date, and is then automatically stopped.

  Note: This method may also be used to alter the Daily Debt to some other non-zero rate if required. In this case the element will not be automatically stopped.
Closing a Scottish Conjoined Arrestment

▶ To manually close a CAO Scotland element comprising a CMA portion only:

1. In the Element Entries window, select the CAO Scotland element, and follow the procedure for closing a CMA Scotland element entry. See Closing a Scottish Arrestment for Current Maintenance: page 2 – 23

2. Set your effective date to the last day of the payroll period for which you have entered the CMA Old Debt End Date.

3. In the Element Entries window, select the CAO Scotland element.

4. Choose Edit – Delete Record to delete the element entry. Choose the End Date option at the prompt.

▶ To manually close a CAO Scotland element comprising an EAS portion only:

1. In the Element Entries window, select the CAO Scotland element, and follow the procedure for closing an EAS Scotland element entry. See Closing a Scottish Earnings Arrestment: page 2 – 22

2. In the Employee Assignment Processes window, select the appropriate payroll process entry (i.e. the last for the element) and choose the Balances button to query the CAO Scotland Payments EAS_ASG_ITD balance dimension.

3. In the Adjust Balance window, adjust to 0 the CAO Scotland Payments_EAS_ASG_ITD balance dimension by applying an appropriate contra–entry; e.g. if the value of CAO Scotland Payments EAS_ASG_ITD is 123.59, apply a contra–entry of –123.59.

▶ To manually close a CAO Scotland element comprising an EAS and a CMA portion:

1. Follow the closure procedure for a CMA–only CAO, above.

2. Follow the balance clearing procedure for an EAS–only CAO, above.

   If the CAO is to end on the last day of a pay period, it may be manually stopped without the need to make any date–effective changes, but you must still clear the CAO Scotland Payments EAS_ASG_ITD.

3. Reset to 0 the CAO Scotland Payments EAS_ASG_ITD balance dimension for the employee assignment once the entry has been stopped and the payroll run has taken place.
If this is not done, any subsequent CAO Scotland element for the same employee that has an EAS portion will appear to have already partly or even fully paid the EAS portion.

**Note:** You may use the method described above to alter the CMA Daily Debt to some other value, or to adjust the EAS Initial Debt. If you alter the EAS Initial Debt, however, you must also enter old and new CMA Daily Debt values, even if the daily debt is not actually changing. Furthermore, if you are *reducing* the EAS Initial Debt, you must ensure that the CAO Scotland Payments_EAS_ASG_ITD balance dimension value is not larger than the new EAS initial debt. If it is, a balance adjustment will be required to set the ITD balance to the new EAS Initial Debt input value.
Viewing Court Order and Arrestment Run Results

After payroll processing is complete, you can view the results of court order and arrestment calculations in the Employee Assignment Processes window.

To view the results of court order and arrestment processing:

- In the Employee Assignment Processes window, select the process whose results you want to see, and choose the Run Results button to open the Run Results window.
CHAPTER

3

Taxes and Social Insurance
Taxes and Social Insurance

To process a payroll you have to deduct Tax and Insurance contributions from employee earnings.

Oracle Payroll allows you to process tax and insurance deductions for employers and employees, and helps you comply with the legislative requirements applying to your organization.

Is Oracle Payroll flexible enough to calculate taxes according to different legislative needs?

Yes. Oracle Payroll supports many country specific models of taxation, including the local, federal and state tax requirements of organizations operating in the US.

Is the entry of tax and social insurance details sufficiently flexible to meet the needs of my organization?

Yes. You can calculate taxes for different types of employer to represent the diversity of your organization. You can also make retrospective adjustments to allow for overpayments and underpayments.

Is Oracle Payroll capable of implementing the latest updates to taxation and social insurance?

Yes. The details of taxation policy and social security entitlements are constantly changing, but Oracle Payroll is always promptly updated so that your processing includes the most recent updates.

Using Oracle Payroll, is it possible to transmit PAYE information electronically to the Inland Revenue?

Yes. EDI allows two-way electronic transmission of documents between the Inland Revenue and employers. Oracle UK Payroll has developed a specified formatted file that, if used in conjunction with third party software, can be transmitted electronically to the Inland Revenue.
Taxes and Social Insurance Overview

Oracle Payroll enables employers to calculate employer’s tax liability and deduct the appropriate sums from employee earnings. The list of taxes will vary according to the legislation in which you operate. This list includes some of the tax and social insurance payments that are currently deducted from US employees, UK employees, Irish and French employees.

- Employer liability for state taxes – for example, State Unemployment Insurance (US)
- Employee liability for federal, state and local taxes (US)
- PAYE (UK and Ireland)
- National Insurance Contributions (UK)
- Pay Related Social Insurance Contributions (Ireland)
- Social Security, Unemployment and Complementary Pension (France)

In each instance Oracle Payroll enables you to enter details of the tax liability and process it at regular intervals.
Taxes and Social Insurance Overview

Oracle Payroll enables you to meet the statutory requirement to deduct Income Tax and Insurance contributions from employee earnings. The following topics explain how tax and insurance deductions are implemented in Oracle Payroll:

- PAYE: Legislative Details
- PAYE in Oracle Payroll
- NIC: Legislative Details
- NIC in Oracle Payroll
- NIC for Company Directors
- The EOY process – accuracy requirements, how to check status, and how to print a P60 report

For Isle of Man users, Income Tax Instalment Payments (ITIP) are the equivalent of the UK PAYE.
Maintaining Tax Credits

To enter, maintain and view tax credit information select the Tax Credits window.

To enter a tax credit

1. Enter the start date in the format DD–MON–YYYY
2. Enter the end date in the format DD–MON–YYYY. The end date is an optional entry. The normal period of a tax credit is 26 weeks.
   
   Tax credits cannot overlap. An employee can have multiple tax credits provided that the active period of a credit does not fall within a period covered by any other credit.

   For example, if you enter a credit which starts on 20–APR–2000 and ends on 20–JUN–2000 you cannot then enter a new credit for which either the start date or the end date falls between 20–APR and 20–JUN.

3. Enter a unique reference for the credit.
4. Enter the daily amount.
5. Enter the total amount if it is known. The total amount is the daily amount multiplied by the number of days for which the tax credit is in effect.

   A warning is displayed if the total amount entered is different from the total amount calculated. However, you can still override the total amount calculated.

To view a tax credit

Scroll horizontally to display the Paid This Period and Paid To Date amounts:

- Paid This Period displays the tax credit balance for the current pay period.
- Paid To Date displays the total tax credit balance paid to date.
Maintaining Student Loans

You can enter details of Student Loans that are to be repaid, provided that you are not attempting to do this in conjunction with Council Tax Orders or Scottish Arrestment Orders. You maintain student loans from the Student Loans window.

**To maintain student loans**

1. Enter the Start Date in the format DD–MON–YYYY
2. Enter the End Date in the format DD–MON–YYYY
3. Enter the Subpriority

   These are the only changes that you can make to the Student Loan information. The amounts for Paid This Period and Paid This Year are derived from the payroll run and you cannot change them.

4. You can modify the Subpriority for the Court Order. This is the only change that you can make to the Court Order information.
PAYE: Legislative Details

PAYE is the system used to collect income tax from all taxable income paid to employees under Schedule E.

The amount of PAYE calculated depends on earnings subject to tax, including taxable benefits. Taxable pay can be reduced by employee payments made to authorized company pension schemes, or by employee donations to charities, to an agreed maximum. For more information on the definitions of earnings subject to tax, see The Employer’s Further Guide to PAYE and NICs. CWG2.

What Tax Codes Are Available for PAYE?
The Tax Office with which your enterprise is registered administers the tax records of your employees. This office issues a tax code for each employee which determines how the tax is to be collected, and whether the basis for calculation is to be cumulative or non-cumulative. Valid tax codes are as follows:

Suffix codes – numbers followed by a letter
The number, when multiplied by ten and nine added, represents the total tax free pay available in the year calculated by the system. The letter denotes what type of allowance is applicable:
Current valid codes for 00/01 are A, H, J, L, P, T, V or Y. These may change for each Tax Year.

Prefix codes – K followed by a number
The number, when multiplied by ten and nine added, represents the additional taxable pay for the year.

Special codes
- D0 – taxed at higher than basic rate
- NT – no tax deducted
- BR – tax deducted at the basic rate with no tax free allowance
- NI – exempt from PAYE but not NIC, for students working during the vacation when NT should not be issued without prior permission of the Tax Office.
- S – indicates liability to the Scottish Variable Rate which the Scottish Parliament may choose to implement from 6th April 2000. The S code will precede the code number or code prefix. The layout of the tax code information file supplied by the Inland Revenue has been changed to accommodate the S indicator.
What is the Tax Calendar for PAYE?

The tax year starts on 6 April one year and ends on 5 April the following year. Each tax year may be referred to as a combination of the two partial calendar years, for example, 95/96. The calendar can be based either on a weekly frequency or on a calendar month frequency.

The first tax week, known as Week 1, runs from April 6 –12. Week 2 runs from April 13 –19, and so on through the year.

As the year is not perfectly divisible by 7, an extra week is necessary. For non–leap years Week 53 is April 5, and for leap years Week 53 is April 4 –5.

Monthly calendars also start from 6 April. Month 1 is from April 6 – May 5, and so on through the year.

Key dates

These dates are subject to change for specific Tax Years

6 April – start of year
19 May – last date for sending year end returns
31 May – last date for delivery of employees’ P60 forms
6 July – last date for sending P9Ds and P11Ds
19 July – last date for payment of Class 1A NICs on cars and fuel
5 April – end of tax year

Payment date

The tax period to use for calculating PAYE is the period in which the payment date falls. For example, the weekly payment date April 14 is in Week 2, and the monthly payment date April 5 is in Month 12.

Which Tax Tables Does Oracle Payroll Use?

Tax tables are provided in either printed or computer version, and sometimes there is a small difference on the amount of tax calculated. Both are correct.

Oracle Payroll calculates PAYE using the formula issued by the Inland Revenue to computer users. This formula is incorporated in the startup data for the product.

What is the Identification Format for a PAYE Scheme?

Your local Tax District has a three figure tax district reference number, and each PAYE scheme administered by your enterprise has an individual employer’s reference number. This is normally a letter followed by up to seven alphanumeric characters.
PAYE in Oracle Payroll

Oracle Payroll provides as startup data all the elements, balances and other components you need to correctly administer PAYE. It also provides legislative upgrades to keep your payroll processing up to date with current legislation.

If you include employees in more than one payroll run each processing period, Oracle Payroll’s calculations for tax deductions take into account the sums already deducted in that period.

The system provides balances for Taxable Pay and PAYE, both of which include dimensions that correctly sum up all the necessary run results. The PAYE balance is fed only by the amount of PAYE paid. The run results passed to the Taxable Pay balance, however, are identified by balance feeds that you define.

If you have payrolls that are reported under different tax reference numbers, you may sometimes have the requirement to transfer employees between these payrolls. In such cases, both the tax balances will restart from zero, and you should issue P45s for the employees concerned.

**Note:** If you transfer employees between payrolls having the same tax reference number, the balances continue to accumulate as before.
Implementing Startup Data

The following table shows the tax deduction elements defined by Oracle Payroll for PAYE administration and supplied as part of startup data.

<table>
<thead>
<tr>
<th>Element Name</th>
<th>Processing Type</th>
<th>Classification</th>
<th>Processing Priority</th>
</tr>
</thead>
<tbody>
<tr>
<td>PAYE Details</td>
<td>Recurring</td>
<td>PAYE</td>
<td>5001</td>
</tr>
<tr>
<td>PAYE</td>
<td>Nonrecurring</td>
<td>PAYE</td>
<td>5002</td>
</tr>
<tr>
<td>PAYE Refunds</td>
<td>Nonrecurring</td>
<td>Information</td>
<td>5003</td>
</tr>
</tbody>
</table>

**Tax Deduction Elements**

You must link these elements to the appropriate payrolls before they can be given to employees and included in payroll runs. If you have set up segments of the Cost Allocation key flexfield to receive entries at the element level, you should enter these account codes in the Element Link window when you link the PAYE elements to your payrolls.

The recurring element PAYE can process after termination to allow for payments to employees who have left, but who may still be entitled to receive late payments.
Entering Employee PAYE Details

The Statutory Details window lets you enter and view an employee’s PAYE and NI information on one screen. Check box information displayed at the top of the window shows whether the employee

- has had a P45 issued
- is a director
- is a pensioner
- has multiple assignments

Prerequisites

❑ Link the PAYE Details element to your payrolls. You can enter defaults at the link level for the input values so that no assignment is processed without a valid code being present. It is important to ensure that you enter a valid code because validation is not available at this point.

See: Defining Element Links in Managing Total Compensation Using Oracle HRMS

To enter tax details for an employee:

1. Query the employee assignment and choose the Tax Information button.
   - whether the person is a director
   - whether he or she falls within the scope of the P11D form for expenses and benefits
   - whether the person is a leaver for whom a P45 has been issued
   - whether the person is a current employee for whom a P45 has been printed off and submitted to a different tax office.

2. Change your effective date if required.

   Note: The Statutory Details window is now datetracked.

3. Enter the employee’s tax code.

   When you enter the tax code a validation formula is run to ensure that it is in the correct format.

   Note: At the start of a new tax year there may be a statutory requirement to either uplift or reduce particular suffix codes because of budgetary changes. New codes that are introduced will not validate until you are datetracked to the effective period. For example, you cannot enter a P code prior to 6 April 1999.
4. Enter Cumulative or Non Cumulative as the employee’s tax basis.
   At the start of a new tax year all tax codes except D0 that have a
tax basis of N should be changed to C.

5. Record new employees’ previous taxable pay and tax paid with
   previous employers in the current tax year.
   
   **Note:** If you subsequently receive a P6 with different figures, enter
   the new figures. These are included in the PAYE calculation for
   cumulative based employees and reported separately on the End of
   Year Reports. They are not included in Taxable Pay or the PAYE
   balances.

6. If any tax is refundable, select the refundable category from the list.
   There are four choices:

   **Yes:** Make the refund.

   **Starter:** The refund, which is greater than the allowed maximum
   for a new starter, is withheld pending authorization.

   **Trade Dispute:** The refund is withheld as the employee is
   currently involved in a trade dispute.

   **Starter/Trade Dispute:** The employee has one refund withheld for
   starter reasons and another withheld for trade dispute reasons.

   **Note:** The categories Starter and Starter/Trade Dispute are no
   longer applicable after 6 April 1996. If you select them after this
date they have no effect on the system.
Running the Tax Payments Listing

This report shows details of employees’ PAYE and National Insurance deductions. You run the report in the Submit Requests window.

To run the Tax Payments Listing:

1. In the Name field, select the report name.
2. In the Parameters window, select a payroll and payroll period for which you want to see the information.
3. If you want to see information just for a consolidation set, select the name of the set.
4. You can see the information listed either by employee name or assignment number. Select one of these to sort by.
5. Choose the Submit button.
National Insurance Contributions: Legislative Details

Primary Class 1 National Insurance Contributions (NIC) are payable by every employee, on earnings subject to NIC, unless exempted because of age or employment contract. Secondary Class 1 National Insurance contributions are payable by the employer. National Insurance is administered by the Department of Social Security, but payments are collected on its behalf by the Inland Revenue through the PAYE system.

If your enterprise runs an occupational pension scheme, employees in the scheme may contract out of the State scheme, SERPS. In this case both the employee and employer pay less National Insurance contributions.

Calculation of the Amounts Payable

The amount of NIC payable by employees can depend on the following factors:

- NI category
- Earnings subject to NIC
- Age
- Pension arrangements
- Earnings period
- Method of calculation
- Nnumber of occurrences of the earnings period
- Arrears

What NI Category Codes are Available?

The most commonly used category codes are: A, B, C, D, E, F, G, S, X and Y. These are used in the following way:

Standard Rate Contributions:
These are made by employees between the ages of 16 and the state pension age.

A not contracted out
D contracted out for members of COSR schemes
F contracted out for members of COMP schemes

Reduced Rate Contributions
These are made by married women and widows who have a valid Certificate of Election.
B not contracted out
E contracted out
G contracted out for members of COMP schemes

**Employer Only Contributions:**

These are in three categories:

Contributions for employees over state pension age who have a valid Certificate of Age Exemption, and employees with more than one job who have a valid CA2700 and are in ‘not contracted out’ employment.

C not contracted out

Contributions for employees with more than one job who have a valid CA2700 and are in contracted out employment.

C contracted out

Contributions for contracted out employees who are members of COMP schemes, who have more than one job and who hold valid CA2700s.

S contracted out

**Category X and Category Y:**

Category X is used to indicate that no contributions are being made. Category Y indicates Class 1a contributions (for NIC payable on company cars).

**What Earnings Are Subject to NIC?**

Earnings that are subject to NIC may be different from gross pay or taxable pay figures. They normally include all money payments to the employee and exclude any benefits paid to third parties on the employee’s behalf.

Each tax year the Lower Earnings Limit (LEL) and the Upper Earnings Limit (UEL) are announced. LEL is the minimum amount of earnings on which NIC may be paid for the current year, and UEL is the maximum amount of earnings that the employee’s contribution of Class 1 can be based on. If the employee’s earnings are less than the LEL figure, no NIC is deducted.

For the Employer’s secondary contributions there is an Earnings Threshold ET below which the employer pays no contributions. This was introduced in 1999/00. This legislation was introduced to bring the application of NICs and PAYE into alignment.
As the second stage of this alignment there is an Employee’s Earnings Threshold (EET) introduced in April 2000. This is set at a level between the LEL and the ET.

The following reporting requirement applies to Employers Rebate. Because the ET is a greater amount than the LEL, there is an amount on which the employee pays NI and the employer does not. For employees in class D, E, F, G, S, or C the employer is entitled to a rebate on the difference between ET and LEL for which the employee has paid contributions. This is in respect of operating a company pension scheme. The rebate can be offset against the total payroll calculation for NICs.

There is no UEL for the employer’s secondary contributions. In addition, since the tax year 1991/1992 the employer has a liability to pay Class 1A contributions on the taxable benefit of a company car.

What Age Criteria Are Applicable to Employee’s NIC?

There is no liability for either primary or secondary contributions if the employee is under the age of 16 years.

There is no primary contribution when the employee is above the state pensionable age.

How Do Pension Arrangements Affect Liability for NIC?

Employees who are members of occupational pension schemes are contracted out of the State Earnings Related Pension Scheme (SERPS). Their NIC is reduced by the amount that would have been paid into SERPS.

From April 2000 there is a further rebate for standard rate employees who are members of a contracted out occupational pension scheme. The rebate is a percentage of the earnings between the LEL and the employee’s earnings threshold.

What Earnings Periods Are There for NIC?

There are four basic earnings period types for NIC:

- Daily
- Weekly
- Calendar Monthly
- Annual
Weekly and Calendar Monthly are for employees on weekly or monthly payrolls. Annual is for directors or office holders. Daily is used for periods of more than seven days that do not fall into weekly or monthly categories.

You can make more than one regular payment to an employee within the earnings period. For example, employees with a week’s salary retained by the employer on a ‘week in hand’ basis, can receive two payments in their final week.

**Which Method of Calculating NIC Does Oracle Payroll Use?**

There are two methods of calculation:

- Using the National Insurance tables issued by the DSS
- Using the exact percentage method

Oracle Payroll uses the exact percentage method. Both methods make use of rates and bands which may be changed annually.

**How Do You Calculate NIC If An Employee is Being Paid for More Than One Period At the Same Time?**

NIC is calculated at the time of payment, but if you have to pay an employee for more than one period at the same time, you usually calculate NIC on the earnings for each period separately.

For example, it proves impossible to pay a new starter in the period of starting so she receives a double payment in the next period. You calculate this employee’s NIC separately for each period: it should not be aggregated in the second period. The system does not calculate this method automatically for new starts, so a manual adjustment is required.

**How Do You Correct Overpayments and Underpayments of NIC?**

If a wrong category code is used for an employee, too much or too little NIC may be deducted. You can correct this as follows:

- If the employee has been overcharged, the balances maintained for year end reporting against each category code need to be corrected, and the excess deduction refunded.
- If the employee has been undercharged, the balances maintained for year end reporting also need to be corrected, and the balance of secondary contributions owing must be paid to the Inland Revenue with the next payment.
NIC: Employers liability for Employee Benefits

NICable Benefits are employee entitlements for which an employer is liable for National Insurance contributions. This can apply to any type of benefit, be it a one off non-recurring element such as a taxi fare, or a recurring element such as medical insurance.

You can enter the taxable benefits of each staff member and view the resulting tax liability for the employer. Viewing the costs can be broken down to individuals within a specified payroll, with parameters set so that a selected period of time can be viewed if required.
NIC for Company Directors

Special rules apply to the calculation of NIC for directors. A person is classified as a company director if he or she is appointed under Sections 291–294 of the Companies Act 1985. Directors’ earnings are chargeable to Schedule E (PAYE) income tax.

Most directors receive annual fees and bonuses. To calculate their contributions on a normal pay period basis would mean they only had to pay NIC up to the weekly or monthly Upper Earnings Limit. National Insurance for directors is therefore calculated on an annual, cumulative basis, like PAYE.

The main differences in the calculation of directors’ NIC are as follows:

- The use of an annual, or prorated, earnings period
- Calculation on the director’s cumulative earnings
- Deduction of the difference between NIC paid and NIC due

Oracle Payroll uses the exact percentage method of calculation to administer company directors’ NIC. The procedure takes into account changes in circumstances and recalculates the annual liability for each category each time.

For employees who become directors, NIC balances are maintained showing the director’s figures in addition to the reporting balances that show contributions as an employee and as a director. The director or employer can choose to pay on account.
Oracle Payroll provides as startup data all the elements, balances and other components you need to correctly administer NIC. It also provides legislative upgrades to keep your payroll processing up to date with current legislation. It uses the exact percentage method to calculate NIC.

The system provides the balance NIable Pay, which includes the dimensions to correctly sum up all element feeds during the correct tax period dates. These element feeds come from the elements you define as balance feeds for this balance.

The amount of NIable Pay used for the NIC calculation depends on the LEL and UEL amounts. This is recorded in another balance linked to the category code, such as NI A Able.

You can include employees in more than one payroll run each processing period. Oracle Payroll’s calculations for this are based on total NIable earnings for the period, reduced by any NIC already paid in the period.

**NI Elements Supplied as Startup Data**

The following table shows the National Insurance elements supplied as part of startup data.

<table>
<thead>
<tr>
<th>Name</th>
<th>Type</th>
<th>Classification</th>
<th>Priority</th>
</tr>
</thead>
<tbody>
<tr>
<td>NI Arrears</td>
<td>Non-Recurring</td>
<td>NI</td>
<td>5004</td>
</tr>
<tr>
<td>NI</td>
<td>Recurring</td>
<td>Information</td>
<td>5005</td>
</tr>
<tr>
<td>NI G</td>
<td>Non-Recurring</td>
<td>NI</td>
<td>5011</td>
</tr>
<tr>
<td>NI E</td>
<td>Non-Recurring</td>
<td>NI</td>
<td>5012</td>
</tr>
<tr>
<td>NI B</td>
<td>Non-Recurring</td>
<td>NI</td>
<td>5013</td>
</tr>
<tr>
<td>NI F</td>
<td>Non-Recurring</td>
<td>NI</td>
<td>5014</td>
</tr>
<tr>
<td>NI D</td>
<td>Non-Recurring</td>
<td>NI</td>
<td>5015</td>
</tr>
<tr>
<td>NI A</td>
<td>Non-Recurring</td>
<td>NI</td>
<td>5016</td>
</tr>
<tr>
<td>NI S</td>
<td>Non-Recurring</td>
<td>NI</td>
<td>5017</td>
</tr>
<tr>
<td>NI C</td>
<td>Non-Recurring</td>
<td>NI</td>
<td>5018</td>
</tr>
<tr>
<td>NI Employee Arrears</td>
<td>Non-Recurring</td>
<td>NI</td>
<td>5120</td>
</tr>
</tbody>
</table>

National Insurance Elements
### National Insurance Elements

<table>
<thead>
<tr>
<th>Name</th>
<th>Type</th>
<th>Classification</th>
<th>Priority</th>
</tr>
</thead>
<tbody>
<tr>
<td>NI Employer</td>
<td>Non–Recurring</td>
<td>Employer Charges</td>
<td>5120</td>
</tr>
<tr>
<td>NI Employer Arrears</td>
<td>Non–Recurring</td>
<td>Employer Charges</td>
<td>5122</td>
</tr>
</tbody>
</table>

**Notes**

- You have to link the National Insurance elements to the appropriate payrolls before you enter them for employees and include them in payroll runs. If you have set up segments of the Cost Allocation key flexfield to receive entries at the element level, you should enter these account codes in the Element Link window when linking these elements to your payrolls.

- The category code elements have been defined to maintain the necessary balances for Year End reporting. Because you may occasionally need to correct these balances, the category code elements have *not* been defined to receive indirect results only.

- You must make sure that if two balances are dependent on each other then changes to one balance are also made to the dependent balance. For example, if you change NI A Employer, you must also make the same change to NI Employer. This applies to initialization, and to subsequent balance adjustments.

**Startup Data for Director’s NIC**

You must link the recurring element NI Directors on Account if you want to use the ‘on account’ functionality. Oracle Payroll also supplies the nonrecurring element NI Director, which you do not need to link because it is defined for indirect results only. When the NI formula sends an indirect result to this element, the NI Director formula processes.

**Balances**

The special balance dimension _PER_TD_DIR_YTD_ is used to determine the amount of NI contributions paid as a director.

This dimension goes back to the latest of:

- appointment as a director
- tax year start
- transfer from a payroll that is reported to a different tax district reference number at end of year
The following figure shows the differences in balance dimensions when a director is appointed in mid-year:

**Figure 3 – 1 Balance Dimensions for Directors**

- **_PER_TD_DIR_YTD** goes back to 1 July, the start of the period in which the director was appointed
- **_PER_TD_YTD** goes back to the start of the year

This dimension is defined against the main NI balances:
- NI D Able
- NI D CO
- NI D CO Able
- NI D Employee
- NI D Employer

In addition, the NI_DIRECTOR formula uses a function to calculate the earnings subject to National Insurance for each category since the director was appointed.

- For end of year reporting the standard dimension **_PER_TD_YTD** is used. This includes results before and after the appointment as a director.

**Formulas**

The NI Director’s formula is triggered when the NI formula, processed for all employees from the NI element, detects that director’s processing has been requested. An indirect result is output to the NI Director nonrecurring element, and this processes the NI_DIRECTOR formula itself.

The formula takes into account the priority of the different NI categories. For example, when a director joins the company pension scheme, he or she changes category. All the director’s earnings at category D are calculated first, and, if these reach the upper earnings limit, no employee contribution is due on Category A. Oracle Payroll
makes an adjustment for Category A contributions at the same time as the Category D deduction is made.

The priority order is:

B with APP
G
E
B
A with APP
F
D
A (no APP)
S
Cco
Cnco

Administrative Arrangements for the Assessment of Director’s National Insurance Contributions

With effect from 6 April 1999 the Contributions Agency will operate the new administrative arrangements for the assessment and payment of National Insurance contributions for company directors provided for in the Social Security Act 1998. Please see CA44 – National Insurance for Company Directors for more details.

The arrangements allow for a director, under certain qualifying conditions (para 8, CA44), to be assessed for National Insurance contributions during the year as a normal employee. This is set out in CWG1 and VWG2 booklets.

Last Payment of Earnings in Tax Year (or Directorship)

When the final payment of the director’s earnings in the Tax Year is being made you must:

1. Reassess the National insurance contributions due on the director’s total earnings for the Tax year on the basis of an annual or pro rate annual earnings period.

2. Either deduct the amount of primary contributions then due from the payment, or if the earnings are insufficient to cover the primary contributions then pay the balance.
3. Adjust the final (or if the director dies or leaves during the year, the next) remittance in the tax year to the Inland Revenue to take into account the reassessment.

4. Fill in the director’s End of Year Summary to reflect the National Insurance contributions due for the year based on the reassessment.

The system will calculate the majority of the requirements above automatically

If you wish a director to be assessed for the year as a normal employee you enter the person as the usual steps as a director and as Director Normal from the list of Value for the processing under National Insurance details on the Tax Information screen. The director will then pay contributions as an employee until his final period in the tax year when he will be reassessed as a director and any differences will be accounted for in the final payment.

The CA44 notes that you might be required to make a large payment to a director during the period he is assessed as an employee. This could cause a disproportionate amount of primary National Insurance contributions being payable at the year end. Therefore in this case you may manually change the director to process as a Director at the point of payment.

The CA44 notes that directors changing from not contracted out to contracted NI categories being assessed as an employee may mean that any refund of contributions will not be paid until the reassessment at the end of the year. Again you can change the director manually to be assessed as a director and the system will calculate the changes.

The CA states that once you have reassessed the director part way through the year, then you have to continue to use the appropriate annual or pro rate earning period rule for the rest of the year.

**Pro Rate Assessment as Employee**

There is a category for processing the director who starts during the year as an employee. In the same way as for a pro rated director you change the status of employee on the Employee form to director and choose Director Normal Pro Rate from the processing options under National Insurance Information on the Tax Information form. This calculation will also reassess the director automatically, on final payment date, as for Director Normal.

**NI Class 1A Contributions**

Class 1A contributions relate to the employer’s NIC payable on company cars, and on fuel made available for private use. The NIC category code for these contributions is Y.
Current Rate 1999/00 – 12.2%

The amount to be paid in any current year is summed in the NI Y year dimension balance for that year, and is paid to the Inland Revenue in the July following the tax year end. It is then reported on in the Year End reports at the end of that tax year. For example, contributions for the tax year 1998–99 are summed for the year in April 1999, paid in July 1999 and reported on in July 1999.

The Alternative Payment Method (APM) for Class 1A avoids the necessity of having to record payments in the Year End reports. The employer pays directly to the Inland Revenue National Insurance Contributions Office. Payment must be made by 19th July of the tax year following the year in which liability arose.

Since 6 April 1994, Class 1A NIC has been assessed using the same formula for ascertaining car benefit and the fuel scale charges as published for PAYE P11d purposes.

Note: Fuel scale assessment is based on the PAYE ‘all or nothing’ principle. If the employee uses just one gallon of fuel for private use, NIC becomes payable. The scale relates directly to the fuel scale rate of the car.

Predefined Elements for Class 1A Administration

The predefined elements for Class 1A administration that are supplied as startup data are listed in the following table.

<table>
<thead>
<tr>
<th>Name</th>
<th>Type</th>
<th>Classification</th>
<th>Priority</th>
</tr>
</thead>
<tbody>
<tr>
<td>NI Car Primary</td>
<td>Recurring</td>
<td>Information</td>
<td>500</td>
</tr>
<tr>
<td>NI Car Secondary</td>
<td>Recurring</td>
<td>Information</td>
<td>500</td>
</tr>
<tr>
<td>NI Y</td>
<td>Nonrecurring</td>
<td>Employer Charges</td>
<td>3500</td>
</tr>
<tr>
<td>NI Y Last Year</td>
<td>Nonrecurring</td>
<td>Employer Charges</td>
<td>3500</td>
</tr>
<tr>
<td>NI Car Payment</td>
<td>Nonrecurring</td>
<td>Voluntary Deduction</td>
<td>6500</td>
</tr>
<tr>
<td>NI Car Payment Secondary</td>
<td>Nonrecurring</td>
<td>Voluntary Deduction</td>
<td>6500</td>
</tr>
</tbody>
</table>

Predefined Class 1A Elements

NI Car Primary and NI Car Secondary

These elements both represent NI Class 1A. NI Car Primary is entered for employees with one company car, while employees allocated a second company car receive an entry of NI Car Secondary as well. When an employee is allocated two company cars, you have to decide
at the outset which is primary and which is secondary. Current legislation defines the primary car as the one which does the greater daily average business mileage.

Run items for both elements feed the NI Y balance. There are two specific features to these elements:

- Both elements process after termination to allow for late changes to be made to input values.
- The formulas for each element recalculate for the whole of the current year during payroll runs, thereby maintaining the latest calculated values for the NI Y balance at all times.

**Note:** Because the formulas have been defined to access only the entry values from the normal entry forms, you cannot override the system calculation for NI Car Primary or NI Car Secondary.
NI Y
The element NI Y allows you to enter an opening balance for NI Y in the current year when transferring to Oracle Payroll from another payroll application. The value you enter for this element is ignored during formula recalculations of NI Y but is included in the Year to Date balance.

**Note:** Because NI Y has an Employer Charges classification, remember to enter the correct costing data.

NI Y Last Year
The element NI Y Last Year allows you to enter a reporting value for NI Y for the previous year when transferring to Oracle Payroll from another payroll application. This is because the NI Y balance is not available for entry.

**Note:** If you have entered an opening balance via NI Y adjustment it is your responsibility to ensure that the total balance is correct.

NI Car Payment and NI Car Payment Secondary
These elements accept as indirect results the actual amount of an employee’s contribution towards the private use of the car, if an amount has been entered onto NI Class 1A.

In addition to these predefined elements, there is a report listing the NI Y amounts due from employees.

**Formulas for Calculating NI Class 1A Contributions**

The formula linked to NI Car Primary is NICAR_PRIMARY. The formula linked to NI Car Secondary is NICAR_SECONDARY.

For the year 1999 – 2000 the following legislative global values apply to both formulas:

- Car benefit is 35% of the price.
- The highest level of employer’s NIC is 12.2%.

A business mileage of between 2,500 and 17,999 reduces the car benefit of NI Car Primary by 25%. It does not reduce the car benefit of NI Car Secondary. A business mileage of 18,000 or more reduces the car benefit of NI Car Primary by 15%, and the car benefit of NI Car Secondary by 25%.

Payment for private use further reduces car benefit on a pound for pound basis down to, but not beyond, zero.

Fuel scale value is then added to the car benefit.
In both formulas this sum is multiplied by the highest level of employer NIC percentage, divided by 365 to obtain the daily rate, and multiplied by the number of days of availability. This is calculated as the days between:

- the START DATE, which is the later of:
  - start of tax year
  - start date of entry values
- the END DATE, which is the earliest of:
  - end of tax year
  - end date of entry values
  - termination date, if set

If there are any updated or corrected input values, the formula recalculates the result, which becomes the difference between the current Class 1A_ASG_STAT_YTD balance and the amount from the appropriate formula.

Within the formulas there is a call to the function CLASS1A_YTD. This sums across all the element entries for the year rather than looking at the current entry.

**NI Class 1A Contribution Balances**

The NI Car Primary and NI Car Secondary balances are used by their respective formulas to calculate the amount of Class 1A NIC as follows:

- the system calculates the total amount owing from the beginning of the tax year to the end of the current pay period
- it then subtracts from this figure the Statutory Year to Date balance paid

The NI Y balance with the dimension _ASG_STAT_YTD is used for reporting on. The amount paid for each employee is reported against the category code Y in the Year End reports.

**Note:** If your enterprise has just implemented Oracle Payroll this year, you may have used the balance NI Y Last Year to store your NI Y liability for last year from your previous payroll application. If so, the End of Year process selects that balance if a value does not exist in NI Y for that year.

**NIC for Multiple Assignments**

Refer to the Supplement to CWG2 (1999) *Employer’s Further Guide to PAYE and NICs*
Some employees in your enterprise may hold two or more paid jobs at the same time. In Oracle Payroll, such employees are given multiple assignments, that is, two or more assignments with payroll components.

To calculate NIC on multiple assignments, the general rule is to add all the employee’s earnings together and calculate NIC on the total. If, however, the employee has a number of single assignments to payrolls in different PAYE schemes, you calculate each assignment’s NIC separately.

Oracle Payroll enables you to process NIC correctly in both situations. For employees with single assignments in separate PAYE schemes, the system calculates NIC for each assignment independently. For those with multiple assignments in one scheme it calculates NIC by aggregating the earnings under each tax reference.

Sequence of Runs for Multiple Assignments

When multiple assignments are processed at different intervals, such as weekly and monthly, you have to submit each assignment in the correct sequence. The submission sequence for each run must be in the same order as its effective run date sequence. If you submit runs out of sequence the system enforces the Time Period Dependent rule, which prevents the creation of an assignment process for an employee who has future actions existing.
Example: Planning Runs for Multiple Assignments

An employee has assignments to both a weekly and a monthly payroll. The following table shows the sequence of this employee’s payroll runs for one particular month.

<table>
<thead>
<tr>
<th>Effective Date of Run</th>
<th>Submitted On</th>
</tr>
</thead>
<tbody>
<tr>
<td>10–April, Week 1</td>
<td>7 April</td>
</tr>
<tr>
<td>17 April, Week 2</td>
<td>14 April</td>
</tr>
<tr>
<td>24 April, Week 3</td>
<td>21 April</td>
</tr>
<tr>
<td>30 April, Month 1</td>
<td>22 April</td>
</tr>
<tr>
<td>1 May, Week 4</td>
<td>28 April</td>
</tr>
</tbody>
</table>

Planning Runs for Multiple Assignments

All these runs have been submitted in the correct sequence. However, if you submitted the Month 1 run in the table on 20 April, the Week 3 run would now come between the submission date and effective date of the Month 1 run. The rule would then exclude the employee’s assignment from the Week 3 run.

Suggestion: Two reports, Payroll Statutory Calendar and Assignments Unavailable for Processing, give useful information for planning multiple assignment submissions and for checking whether individual assignments will not be processed on specified dates.
To enter NI details for an employee:

1. Query the employee assignment and choose the Tax Information button.
2. Change your effective date if required.
   
   Note: The Statutory Details window is now datetracked.
3. Select the NI category for the employee.
4. In the Certificate field, select the method of authentication for the employee’s category if applicable.
5. Where applicable, enter the renewal date for the certificate.
6. Select the employee’s pension type. Oracle Payroll validates the type you select as different rates of National Insurance apply to different types.
7. Select a process type for the category of employee. Oracle Payroll automatically performs the correct NI calculation for whatever process type you select. Leavers choices are only available when the employee is a leaver. There are thirteen choices, as follows:

   Deceased: When making the final payment to a deceased employee, no NI contributions are due. The process does not check the date of death. You should make sure that you have verified this date.

   Director: For an employee who is also a Director or Office Holder, NIC must be calculated on an annual frequency, irrespective of the frequency of the payroll the Director is assigned to.

   Director Normal. Treats the director as a normal employee for NI purposes until the last processing period, for example, leaver or last pay period in a year. The payment is then recalculated as a director’s annual period.

   Director Pro Rate: If the employee is appointed a Director partway through the year, the calculation frequency is based on the annual bands prorated by the remaining weeks in the year. However, if the Director resigns partway through the year, the annual frequency remains. The proration is based on the date of appointment to director changed by datetracking on the Personal Details form.

   Director Normal Pro Rate: If the employee is appointed as a director partway through the year, but the NI contributions are to continue as a normal employee. The final period of payment for the
director in the year will be reassessed as an annualised director
calculation and any corrections will be made.

It is important to remember that when calculating a director as an
employee there is the potential to overcharge or undercharge.
These differences will be assessed in the final period of payment for
the director in the Tax Year, and recalculated. However, note that
the application of all forms of director on account methods are at
the discretion and control of the payroll department. Oracle Payroll
will calculate the shortfall, but this does not guarantee that you will
be able to recover it.

**Irregular Periods:** If the employee works for more than seven
days in a frequency that does not fall into one of the basic tax
frequencies, NIC is calculated on a daily basis.

**Left Irregular:** If the employee has left but a late payment is due,
for example, a back dated salary award, use the Weekly tax basis.
Do not use the Contracted Out codes for longer than six weeks
after the employee leaves.

**Left Last Year Irregular Payments:** This is the same as Left
Irregular but only Not Contracted codes can be used.

**Left Last Year Regular Payments:** This is the same as Left Regular
except that only Not Contracted codes can be used in a new tax
year.

**Left Regular:** This is used when the employee has left but is
receiving regular payments, for example, a commission. In such
cases the normal frequency continues to be used, but after six
weeks, any Contracted Out codes revert to the Not Contracted Out
equivalent.

**Multiple Periods:** This is used when more than one normal
payment is being made in a single processing period. NIC can be
calculated on each normal payment in isolation.

**Normal:** This is the category for all those not in one of the other
ten special categories. Most employees in your enterprise will be in
this category.

**Pensioner Director:** If the NIable Pay was earned before the
director became a pensioner, he or she must still pay NIC.

8. In the Period field:
   - enter a number of days if you selected Irregular Periods as the
     process type
   - enter a number of periods if you selected Multiple Periods as the
     process type
9. Select a period type if you need to prioritize multiple assignment processing according to period type. Otherwise, leave this field blank.

10. In the SCON field, enter the employee’s Scheme Contracted Out number if he or she is in a Contracted Out Money Purchase pension scheme (COMP). Valid values for this field can be set by users for the Lookup GB_SCON.
Correcting NI Category Code Entries

If an employee is allocated a wrong NI category code this could result in the employee assignment receiving a wrong entry of one of the NI category code elements. You can correct this by taking the following steps:

- enter the correct NI category code element for future deductions
- correct the amounts wrongly deducted through the previous category code element
- refund any overpayment of NIC by the employee as a result of the error, or
- record any underpayment that results as arrears for recovery through the system

You make these corrections in the Element Entries window for individual assignments by entering positive or negative amounts directly onto the relevant NI category code elements.

Prerequisites

❑ You must know the correct amounts to deduct from each assignment for the NI category code element that should have been allocated.
❑ You must know the correct amount to enter for the element NI Employer.

► To enter the correct NI category code element:

1. Set your effective date to when you want the element entries to take effect. The date you set must be for an unprocessed pay period.
2. In the Element Name field, select the element for the NI Category that the employee should have had deductions made against.
3. Choose the Entry Values button.
4. Enter the correct entry values for the element. The amounts you enter should be the total values that would have accumulated had the correct category been used. The Pay Value must hold the amount of NI that should have been deducted.
5. Close the Entry Values window.

► To reverse the values previously entered in error:

1. In the Element Name field, select the element for the NI Category that was entered wrongly for the employee.
2. Choose the Entry Values button.
3. Enter negative amounts for the relevant input values for the element to clear the values that have accumulated in error.

► **To correct the values entered for the NI Employer element:**
1. In the Element Name field, select the element NI Employer.
   
   **Note:** If the requirement is to cost this as a separate item, select the element NI Employer Arrears instead.
2. Choose the Entry Values button.
3. In the Pay Value field, enter the difference between the total amount as held and the total amount that should have been calculated.
   
   This entry corrects the value held for NI Employer.

► **To create an NI Arrears entry for employee undercharges:**
   
   If the net difference between the old and new pay values indicates too much was deducted, the refund will be made to the employee when the element entries are processed. If the net difference indicates too little was deducted, follow this procedure.
1. In the Element Name field, select the element NI Arrears.
2. Choose the Entry Values button.
3. Enter in the Pay Value field the amount of the undercharge for NI. The value must be entered as a negative amount, for example, –105.
   
   This entry will ensure that arrears are recovered over successive periods if necessary, in line with current legislation.
   
   **Note:** Any arrears outstanding at the end of the tax year will not be carried forward.
4. Close the Entry Values window, and save your work.
Overriding NI System Calculations

If necessary, you can override the system calculation for NI for individual employee assignments in the Element Entries window.

► To create an override for NI:

1. Set your effective date to the payroll period in which you want to make the override.
2. Create a new entry and select the nonrecurring element for the correct NI Category.
3. Choose the Entry Values button.
4. Enter the amounts that you want the system to use in the appropriate entry values.
5. Close the Entry Values window.
6. Check the Override check box.
   
   **Note:** When the NI element is processed, it still creates a nonrecurring entry for the appropriate category, but the run results for this entry show what the system actually calculated. The entry will be marked Overridden.
7. If necessary, repeat the above procedure for the element NI Employer.
Updating an Employee to Director

You enter director information in the People window and in the Statutory Details window.

- **To update an employee to director:**
  1. Set your effective date to the day of the employee’s appointment as a director.
     
     This date is used to calculate what earnings were made after the appointment, and the number of weeks to pro rate the NI thresholds by.
  2. Query the employee in the People window and choose the Employment Information region.
  3. Check the Director check box, and save your work.
  4. In the Statutory Details window for the employee assignment, select the appropriate director category in the Process Type field. There are three choices:
     - Director
     - Director Pro Rate
     - Pensioner Director

     The calculation for Director and Pensioner Director is based on an annual period. The calculation for Director Pro Rate is based on the number of weeks left in the year after the appointment as director.

     **Note:** If you want to appoint a director who is not subject to the Special Rules NI calculation, check the Director check box only, as in Step 3 above. Leave the Process Type field in the Statutory Details window blank.

- **To make a retrospective change to a director’s NI:**
  - If you learn that an employee has been appointed director after you have paid him or her for that month, date effectively update the employee to director as of the appointment date.

    In the run following, Oracle Payroll will calculate the NIC on a pro rata basis and adjust the previous period’s figures.
Updating a Director’s Employment Status

It is important to accurately record changes to a director’s NI category and pension arrangements as this means a change to his or her employment status. You record these changes in the Statutory Details window for the employee assignment.

To update a director’s NI category and pension arrangements:

1. Set your effective date to the date of the changes to the director’s employment status.
   It is important to enter your changes on the correct date. Earnings before the change will be calculated on the previous circumstances.
2. Change the director’s category if the director has lost the right to a reduced rate NIC.
3. Change the director’s pension and category if the director does one of the following:
   • leaves the company’s contracted–out pension scheme
   • joins the company’s contracted–out pension scheme
   • joins or leaves an appropriate pension scheme
4. If the director reaches pensionable age, change his or her category and change the process type to Pensioner Director.

When a Director Resigns

If a director resigns and continues to be employed by the company during the same tax year, his or her earnings period for NI does not change. NIC continues to be calculated cumulatively for the ex–director using the annual earnings period.
Paying Directors’ NIC On Account

As NIC for directors is calculated on an annual earnings period, the company and director may find that contributions are not payable for the initial pay periods until the LEL is reached. At this point contributions increase substantially. For this reason NIC can be paid on account from the start of the directorship.

With the director’s permission, NIC can be paid before earnings reach the LEL. For the director this is paid at the initial rate applicable up to the LEL, and for the employer, at the lowest not contracted-out rate.

You arrange to pay a director’s NIC on account in the Element Entries window.

1. Set your effective date to when the director should begin paying NIC on account.
2. Enter the element NI Director on Account.
3. In the Entry Values window, set the input value Primary to Yes.
Paying Employers’ NIC On Account

Employers can elect to even out payments of NIC by paying a higher band percentage if the director’s earnings are expected to rise over the year. The maximum increase allowed is 10% of earnings.

You arrange to pay employers NIC on account for a director in the Element Entries window.

To enable payment of employers’ NIC on account:

1. Set your effective date to when you want to begin paying employers’ NIC on account.

2. Do one of the following:
   - If the director already has an entry of the element NI Director on Account, select the element and choose the Entry Values button.
   - If the director does not have an entry of the element NI Director on Account, select this element in the Element Name field and choose the Entry Values button.

3. In the Secondary field, set the contracted in rate you want to use. Set this rate in decimals. For example, you would enter 10% as .1.

Note: If the director is contracted out, Oracle Payroll derives the equivalent contracted out rate for the calculation. These rates are validated against the user table NI_ERS_WEEKLY column C_ERS_RATE_CI.
Entering NI Car Elements for Employees

You must enter the NI Car Primary element for employees who hold a company car. You must also enter the NI Car Secondary element if you have allocated a second car to the employee. Enter these elements in the Element Entries window.

See: Defining Element Links in Managing Total Compensation Using Oracle HRMS

To enter a NI Car Primary or NI Car Secondary element for an employee assignment:

1. Set your effective date to the day you want to enter the element, and query the employee assignment.

2. In the Element Entries window, select the NI Car Primary or NI Car Secondary element.

3. Enter cost codes and a reason for the entry if these fields are set up on your system. Choose the Entry Values button.

4. In the Entry Values window, enter the price of the car to the nearest pound.
   The value you enter is based on the list price of the new car plus delivery charges and VAT. Add the cost of any accessories over £100 if fitted after 31 July 1993, and deduct any employee capital contribution up to £5,000.

5. Enter the car’s registration date in the format DD-MON-YYYY.

6. For reporting purposes, you can enter the car’s registration number. This is optional.

7. Select the mileage band for the car based on the expected level of business mileage for the current tax year. Any business mileage already done in a car allocated to an employee partway through a year can be included in the calculation. There are three categories:
   • Under 2,501
   • 2,501–17,999
   • Over 17,999

8. Select the fuel type, either Petrol or Diesel, or leave the field blank.

9. If you enter a fuel type, enter a value in the Engine CC field for fuel scale charge purposes. Leaving this field blank after entering a fuel type causes the formula to use the lowest charge for the type selected.
10. Enter a value in the Fuel Scale field if you want to override the value derived from the entered fuel type and engine size.

**Note:** If you want to record fuel type and engine size details for the car but do not want a fuel scale charge to be included in the calculation of NI Class 1A, enter a fuel scale value of 0.00.

11. Enter a value for CO2 emissions. This should be a whole number between 0 and 1000.

12. If the employee contributes to the use of the car for private mileage, enter the annual amount in the Payment field. The amount you enter is automatically passed by the formula to the element NI Car Payment for the deduction to be made.
Updating NI Car Element Entries

If the employee changes to a vehicle of different value or alters the level of his or her payment contribution during the year, the NI Car formula uses the updated values to prorate new amounts. The year for Class 1A purposes consists of 365 days running from 6 April to 5 April following.

In particular cases you may need to take action in the Element Entries window, as follows:

► To update records when the employee no longer has use of the car:
  - Choose Delete Record from the Edit Menu to delete the element entry and choose the End Date option at the prompt. This stops further processing of the element.
  
  If the car is no longer available partway through a pay period, update the price to 0.00 on the effective date and put an end date to the element after the last processing date in that period.

► To update records when the car is off the road for repairs:
  - Update the price to 0.00 on the effective date and update it to the original value when the car becomes available again.
  
  Note: A car must be off the road for essential repairs for more than thirty days before you can change the details.

► To make changes to primary and secondary cars (1):
  
  If an employee with one company car (Car A) is allocated a second car (Car B) and you need to make the second car the primary car:
  
  - Update the NI Car Primary entry from Car A to Car B, and make a new entry of NI Car Secondary for Car A.

► To make changes to primary and secondary cars (2):
  
  If an employee has a primary car (Car C) and a secondary car (Car D) and the primary car becomes unavailable, the secondary car then becomes the new primary car. To do this:
  
  - Update the NI Car Primary entry from Car C to Car D and put an end date on the NI Car Secondary entry or update its price to 0.00.
Viewing NI Class 1A Contribution Run Results

When the payroll run is complete you can view the results in the Employee Assignment Processes window.

To view class 1A contribution run results:

- Select the payroll run and choose the Run Results button or the Balances button to view information for the NI car elements as follows:
  - **NI Car Primary and NI Car Secondary**: You can see the run results for these elements. As they are Information elements, they have no effect on net or payment balances.
  - **NI Y**: You can see the run result for this element. As it is an Employer Charge element it has no affect on net or payment balances.
  - **NI Car Payment**: You can see the run result for this element if the employee makes a contribution towards the private use of the car.
  - **NI Y balance**: You can see this balance showing the YTD dimension of Class 1A liability to date.

  **Note**: If this balance differs from the sum of the NI Car Primary and NI Car Secondary ASG_STAT_YTD dimensions, this is because a direct entry via NI Y has been made.
Setting Up Multiple Assignment Processing

Oracle Payroll supplies the nonrecurring element NI Person and the formula NI_PERSON to handle aggregated NIC calculations. The formula takes into account the priority of the different NI categories and the current rates of LEL and UEL. You do not link the element as it is defined for indirect results only.

When you enter on the system that an employee has multiple assignments, the NI_PERSON formula runs every time payroll processing takes place for this person’s assignments. The system then aggregates earnings for all assignments with the same tax reference. You enter tax reference information when you define payrolls.

See: Payroll Definition Overview in *Using Oracle HRMS – The Fundamentals*.

You set up multiple assignment processing for an employee in the Person window.

**To set up multiple assignment processing:**

- Check the NI Multiple Assignments box in the Employment region.

  The NI_PERSON formula will now calculate NIC across all payroll assignments for this employee and aggregate them by tax reference over each statutory period.

The formula also generates a message that you can view with the run results from the Payroll Processes window. The message displays:

- total earnings subject to NI
- earnings for each category
- period type used
- employer rate used

**Note:** As the formula calculation is performed on all the NI categories that relate to the employee, the result often feeds more than one category’s balances. The Balance window in Assignment Process Results shows the balances that have been updated in this way during the run.
Prioritizing Assignment Processing

When you aggregate the earnings calculations of multiple assignments, you have to give processing priority to each assignment in the following order:

1. Appropriate Personal Pension assignments
2. contracted out assignments
3. non-contracted out assignments

If there are two or more assignments in the same category, you should give priority to the one with the shortest processing period. However, the DSS can reverse this rule in particular cases if it accepts that most of the employee’s earnings come from the assignment with the longer period.

Total earnings can vary according to how many weekly payments fall within the monthly period. For more details and examples of multiple employments calculations, refer to the CWG2 Manual and Supplement for the current year.

You prioritize assignment processing for each assignment in the Statutory Details window.

To prioritize assignment processing:

- In the NI region, select the Priority Period Type you require.
  
  If you do not enter the Period Type the formula defaults to the period of the payroll.

  Note: The assignment process errors if the assignment’s period type is not specified and the formula detects that the assignments being calculated in association are for more than one period type.
Viewing Processing Results for a Director

The Tax Payments Listing displays balances for all categories the director has been on from the start of the year.

The Pay Advice Report displays the following information with the run results for the current period’s processing:

- total earnings subject to NI
- earnings for each category
- number of weeks if prorated
- whether deductions made ’on account’
- employer rate used

*Note:* The calculation is done on all categories the director has been on. The results may therefore be output to more than one category’s balances.

To view the balances that have been updated in the run, select the run in the Employee Assignment Processes window and choose the Balances button.
Run the NI Car Detail Report

This report lists employees by payroll who have entries of the element NI Car Primary and NI Car Secondary, and shows the NI Y amounts due from each. The Grand Total amount should equal the NI Y payment amount from each payroll.

You run this report in the Submit Requests window.

To run the NI Car Detail report:

1. In the Name field, select the report name. Then select the Parameters field to open the Parameters window.

2. Enter the start and end dates of the report.
   By default, these are the start and end dates of the current tax year.

3. Select the payroll for which you want to see information. If you do not select a payroll, the report displays payments information for all the employees in your enterprise receiving a company car benefit.

4. You can select the order in which details are shown on the report. The default order is by employee name. Alternatively, you can select by employee number or National Insurance number.

5. Choose the Submit button.
Running the Multiple Assignments Report

This report lists employees who have been marked for multiple assignment processing, and indicates where Priority Processing Type is not set and cannot be defaulted.

You run the Multiple Assignments Report from the Submit Requests window.

To run the Multiple Assignments Report:

1. In the Name field, select the report name.
2. Enter an effective date for the report. The default is the session date.
3. Choose the Submit button.
EDI Processing for Payroll

Oracle Payroll can produce a file in the correct format for Electronic Data Interchange (EDI) transmission by third party software.

You can send and receive the following PAYE information to the Inland Revenue electronically:

- **Works Number Update** – This is sent electronically to the Inland Revenue enabling them to maintain an up to date record of work numbers.
- **P45(1)** – Issued when an employee leaves their current employment.
- **P45(3)** – Issued when someone starts work with a new employer, or receives a pension.
- **P45(3) & P46 Exceptions Report** – Identifies employee’s for whom a P45(3) or P46 has not been created, yet have been paid since their initial hire date.
- **P46** – Issued when someone starts employment with a new company, but does not present a P45.
- **P46 Pension Notification** – Notifies the Inland Revenue if someone is receiving a pension that is eligible for tax.
- **Printing the P45 Report** – You can choose to print a carbon or laser copy of the P45.

You can use the EDI validation option to check for errors before you transmit any P45’s to the Inland Revenue electronically.

**EDI: An Enhancement to Existing Transmission Methods**

The use of electronic transmission must be viewed as an enhancement to the existing means of communication (magnetic tape and paper), and not as a replacement. You can still use existing methods of communication as they will continue to be supported by Oracle. However, EDI has the following advantages:

- Security of information.
- Reduction in errors processed.
- Reduction in postal and stationary costs.
- Increased speed of information processed.

**Initial Setup**

The functionality is straightforward to set up and use. But, before you transmit your reports, you need to set up the Extra Information Types.
for Works Number Update. Before using the functionality for the first time you must check that all your employees have a valid address, starting in line 1 of the address field, and that there are no unusual characters in the name and address fields.

You should also ensure that when you create new employees you enter the employee number/assignment number in uppercase. This is because lowercase entries in these numbers cause the P46 and P45 processes to fail.

**EDI Error Checking**

Using the P45 Process you can choose to subject your report to EDI validation, while continuing to use existing methods such as magnetic tape and mail to communicate with the Inland Revenue. The validation process will bring up any invalid characters before allowing you to send data. If errors are flashed up when you try to run an EDI report, rollback the process, correct the mistake, re-check the send EDI box and re-run it.
Running the P45 Process

Run the P45 Process from the Submit Requests window to print and archive, or just archive specified P45’s. You can optionally perform EDI validation at this point. For a P45 to be produced, the employee must have had a payroll action, otherwise the process will fail. When viewing any of the EDI processes, the start date automatically defaults to 01/01/2001.

To run the P45 Process

. Select the process name from the Name field.
. Enter the Start, Effective and End dates for the processing period, in the Parameters window.
. Select for whom you are running the report, by entering either the Payroll name or the Tax District reference. If you enter the Payroll name, the Tax District reference is displayed automatically.
. Select the style of stationery you want to print with.
. Select Yes if you want to perform EDI validation, otherwise select No.

Note: You can perform validation for EDI. If you intend to send the document by EDI at a later date, it is still advisable to perform the validation now. Submitting the report at this point allows the system to flag up any error, letting you rectify problems before sending data to the Inland Revenue.

. Select Yes if you want to defer printing the P45, otherwise select No. If you defer, you can reprint at a later date by running the P45 Report. Archiving occurs automatically once you submit the information.
. Choose the Submit button.
. Choose the Refresh Data button to update the report processing.
. Choose the View Details button to see a summary of the information submitted.
. Choose the View Log button to check error messages.
Running the P45(3) & P46 Exceptions Report

Run the P45(3) & P46 Exceptions Report from the Submit Requests window to identify those employees for whom a P45(3) or P46 has not been created, yet have been paid since their initial hire date. When viewing any of the EDI processes, the start date automatically defaults to 01/01/2001.

To run the P45(3) & P46 Exceptions Report

1. Select the report name from the Name field.
2. Select for whom you are running the report by entering either the Payroll id or the Tax reference, in the Parameters window. If you enter the Payroll name, the Tax reference displays automatically.
3. Set the appropriate Starter and Effective From dates.
4. Choose the Submit button.
5. Choose the Refresh Data button to update the report processing.
6. Choose the View Details button to see a summary of the information submitted.
7. Choose the View Log button to check error messages.
Running the P46 EDI Process

Run the P46 EDI Process from the Submit Requests window to provide the Inland Revenue with information about new employees who cannot produce, or have never had a P45. You should ensure that employee numbers/assignment numbers have been entered in uppercase. When viewing any of the EDI processes, the start date automatically defaults to 01/01/0001.

To run the P46 EDI Process

1. Select the process name from the Name field.
2. Select for whom you are running the report by entering the Payroll name or the Tax reference, in the Parameters window. If you enter the Payroll name, the Tax reference is displayed automatically.
3. Select Yes for priority processing by the Inland Revenue in the Urgent Submission field, otherwise select No.
4. Select Yes for indicating to the Inland Revenue that you are running a test update in the Test Submission field, otherwise select No.
   
   **Note:** The Inland Revenue mails back any errors electronically to you, whether it is a test or live submission you have carried out.

5. Choose the Submit button.
6. Choose the Refresh Data button to update the report processing.
7. Choose the View Details button to see a summary of the information submitted.
8. Choose the View Log button to check error messages.
Running the P46 (P160) Pension Notification

Run the P46 Pension Notification report from the Submit Requests window to notify the Inland Revenue about recipients of taxable pensions, and those gaining extra income while collecting a pension. When viewing any of the EDI processes, the start automatically defaults to 01/01/0001.

**To run the P46 Pension Notification**

1. Select the report name from the Name field.
2. Select for whom you are running the report by entering the Payroll name or the Tax reference, in the Parameters window. If you enter the Payroll name, the Tax reference is displayed automatically.
3. Select Yes for priority processing by the Inland Revenue in the Urgent Submission field, otherwise select No.
4. Select Yes for indicating to the Inland Revenue that you are running a test update in the Test Submission field, otherwise select No.

   **Note:** The Inland Revenue mails back any errors electronically to you, whether it is a test or live transmission you have carried out.
5. Choose the Submit button.
6. Choose the Refresh Data button to update the report processing.
7. Choose the View Details button to see a summary of the information submitted.
8. Choose the View Log button to check error messages.
Running the P45 EDI Process

Run the P45 EDI process from the Submit Requests window to notify the Inland Revenue about employees who leave your employment. You should ensure that employee numbers/assignment numbers have been entered in uppercase. When viewing any of the EDI processes, the start date automatically defaults to 01/01/0001.

To run the P45 EDI Process

1. Select the report name from the Name field.
2. Enter Start and End dates for the processing period, in the Parameters window.
3. Select for whom you are running the report by entering the Payroll name or the Tax reference, in the Parameters window. If you enter the Payroll name, the Tax reference is displayed automatically.
4. Select Yes for priority processing by the Inland Revenue in the Urgent Submission field, otherwise select No.
5. Select Yes for indicating to the Inland Revenue that you are running a test update in the Test Submission field, otherwise select No.

   Note: The Inland Revenue mails back any errors electronically to you, whether it is a test or live submission you have carried out.

6. Choose the Submit button.
7. Choose the Refresh Data button to update the report processing.
8. Choose the View Details button to see a summary of the information submitted.
9. Choose the View Log button to check error messages.
Running the P6 and P9 Upload Process

Run the P6 Upload Process from the Submit Requests window to upload the details about changes to an employee’s tax code, or coding changes from the Inland Revenue. When viewing any of the EDI processes, the start date automatically defaults to 01/01/0001.

To run the P6 Upload Process

1. Select the process name from the Name field.
2. Enter the P6 filename in the Parameters window. This number is sent electronically to you by the Inland Revenue.
3. Enter the Effective Date. You can optionally enter the Payroll Name.
4. Choose the Submit button.
5. Choose the Refresh Data button to update the report processing.
6. Choose the View Details button to see a summary of the information submitted.
7. Choose the View Log button to check error messages.
Running the P45(3) EDI Process

Run the P45(3) EDI Process from the Submit Requests window to notify the Inland Revenue about a new starters information, or someone receiving a pension. When viewing any of the EDI processes, the start automatically defaults to 01/01/0001.

To run the P45(3) EDI Process

1. Select the report name from the Name field.
2. Select for whom you are running the report by entering the Payroll name or the Tax reference, in the Parameters window. If you enter the Payroll name, the Tax reference is displayed automatically.
3. Select Yes for priority processing by the Inland Revenue in the Urgent Submission field, otherwise select No.
4. Select Yes for indicating to the Inland Revenue that you are running a test update in the Test Submission field, otherwise select No.
   
   Note: The Inland Revenue mails back any errors electronically to you, whether it is a test or live submission you have carried out.
5. Choose the Submit button.
6. Choose the Refresh Data button to update the report processing.
7. Choose the View Details button to see a summary of the information submitted.
8. Choose the View Log button to check error messages.
EOY Process: Accuracy Requirements

The employer has to submit a declaration and a certificate on the documentation submitted to the Inland Revenue each year. The deadline is May 19 following the end of year, with penalties for lateness and for incorrectly completing the return.

EOY Process: Printing Details

The P60 process generates P60 reports using Oracle Reports. To print the report, you define a SRW driver file for your particular printer and P60 stationery.

You can find a sample SRW driver file, paygbp60.prt, in the SPAY_TOP/srw directory. This file is designed for standard P60 continuous stationery for the DEC LN03 printer, and all other printers that understand the same control characters as the LN03.

Further information about customizing or registering your printer driver definitions and print options is given in the Oracle Applications System Administrator’s Guide.

Oracle HRMS supports three formats of P60 stationery for the year 1999/2000

- P60 Substitute Style A. This is a landscape continuous mailer format available from Economailer.
- P60 Substitute Style LE. This is a portrait laserfold and seal format available from Economailer. If you are using this format make sure that your PCL font pitch is set to 10.
- P60 Portrait. This is a laser or continuous format available from the Inland Revenue.

EOY Processes: Checking Status

When you check the status of the End of Year process, you should also check the status of the other related concurrent processes. Each process produces a log file and an output file, and these are written to the $APPLCSF/$APPLLOG and $APPLCSF/$APPLOUT directories respectively. Further details of these directories are given in the Oracle Applications System Administrator’s Guide.

Linking the P35 Listing to the Magnetic Tape

The P35 Listing contains the concurrent request id of the Magnetic Report file in the report header. This appears on the first page of the report and must be used to tie the two outputs together.
File Name Format

The Magnetic Report, P60 and P35 listing output files can be found in
$APPLCSF/$APPLOUT and have the following file name formats:

- o<request id>.mf for the Magnetic Report
- o<request id>.out for the P60 Report (alignment and detail)
- o<request id>.out for the P35 Listing
Writing the EOY Magnetic Report to Tape

The following example is an illustration of how the Magnetic Report could be written to tape using UNIX commands. However, the writing of reports to tapes is operating system and machine specific. You should ask your system administrator for details of writing the Magnetic Report file to tape for your particular system and machine.

To write a magnetic report to tape using UNIX commands:

1. Place the tape in the device.
2. Rewind the tape. Type:
   \[\text{mt} -f \text{/dev/rst0} \text{ rewind}\]
   – where \text{/dev/rst0} is the magnetic device with rewind.
3. Write a tape marker. Type:
   \[\text{mt} -f \text{/dev/rst8} \text{ eof}\]
   – where \text{/dev/rst8} is the magnetic device without rewind.
4. Write the Magnetic Report file to tape. Type:
   \[\text{dd if=<magnetic report file> of=/dev/rst8 ibs=525 obs=5250 cbs=525}\]

To check the result:

1. Rewind the tape. Type:
   \[\text{mt} -f \text{/dev/rst0} \text{ rewind}\]
2. Skip past the tape header. Type:
   \[\text{mt} -f \text{/dev/rst8} \text{ fsf 1}\]
3. Read the file from tape, renaming the file. Type:
   \[\text{dd of=/tmp/<renamed file> if=/dev/rst8 ibs=5250 obs=525}\]
4. Check the original file and the renamed file for differences. Type:
   \[\text{wc <magnetic report file> /tmp/<renamed file>}\]
Issuing a P45 Form to a Leaver

Run the P45 report from the Submit Requests window for all terminated employees.

**To issue a P45 form for a leaver:**

1. Select the report name from the Name field.
2. Enter the appropriate Archive Request ID number in the Parameters window.
3. Optionally enter the Assignment number.
4. Choose the Submit button
5. Select the Refresh Data button to update the report processing.

If no parameters are set, the report picks up every employee with a status of Terminate who has not yet had a P45 issued. The process prints off the P45 information on continuous stationery for issue to the tax office and leaver.

Manually Issuing a P45

Sometimes you need to send tax returns to different tax offices for an employee working at different sites. In this case you may need to issue a P45 to the second tax office. You may also want to issue a P45 manually to a leaver.

In both these cases you use the P45 window, which you access from the Assignment window. The window displays Part 1 of the P45 form showing the leaver’s pay and employment details.

**To manually issue a P45 form for a leaver:**

1. Complete the form manually from the details in the window.
2. Choose the Manual Issue button.

In the Statutory Details window, Oracle Payroll records that you have issued the P45. The system prevents you from running the report again for this assignment.

**To issue a P45 form for a current employee:**

1. Choose the Mark for Print button.
2. In the Submit Requests window:
   - Run the P45 Alignment report to check the printing alignment of the report. This is optional.
– Run the P45 report. You can restrict the process by specifying a payroll and/or a time period.

In the Statutory Details window, Oracle Payroll records that you have printed off the P45 for the employee. This does not prevent you from issuing the report again.
Printing the P45 Report

The P45 process generates P45 reports using Oracle Reports. To print the report, you define an SRW driver file for your particular printer and P45 stationery.

You can find a sample SRW driver file, paybgp45.prt, in the $PAY_TOP/srw directory. This file is designed for standard P45 continuous stationery for the DEC LN03 printer, and for all other printers that understand the same control characters as the LN03.

For more details regarding customizing or registering your printer driver definitions and print options, please refer to the Oracle Applications System Administrator’s Guide.

To Reprint a P45

It is possible to reprint a P45 through the P45 Report window. You run the report from the Submit requests window.

1. Select the report name from the Name field.
2. Enter the appropriate Archive Request id number. in the Parameters window.
3. Optionally enter the Assignment number.
4. Choose the Submit button.
5. Choose the Refresh Data button to update the report processing.
Running the Start of Year Process

This process is normally used at the start of the tax year to update tax information held for each employee. The process performs the following actions:

- **Tax Basis**: Updates all employees on a Non–Cumulative basis to Cumulative, except D0 codes for employees.

- **Previous Taxable Pay and Previous Tax Paid**: Clears the values entered for employees for whom a P45 or a P6 was received in the previous tax year.

- **Tax Code**: Performs blanket changes on employees’ tax codes where the employer has been issued with a P9X or P7X tax document to make changes.

The Inland Revenue P9 document details changes in an employee’s Tax Code and Tax Basis. The document can be supplied on paper or on magnetic tape, and the process accepts data from tape.

The P9X or P7X document issued at the start of each tax year gives the employer the authority to increase or decrease Tax Codes in bulk. The process performs these blanket changes.

Running the Process

The Start of Year process runs in one of three modes:

- **Start of Year**: The process performs all the actions above.

- **Mid Year Tax Code Uplift**: The process performs the blanket tax code changes only.

- **Tax Code Uplift from Tape**: The process transfers the P9 details from the interface table to your database.

Prerequisites

To run in the Start of Year or Mid Year Tax Code Uplift mode:

- Enter values in the predefined user table TAX_CODE_UPLIFT_VALUE for the UPLIFT_VALUE column:

  - Enter the tax code suffix in the Exact field, and the tax code value in the Value field.

To run in the Tax Code Uplift from Tape mode:

- Load data from the Inland Revenue P9 tape into the PAY_GB_TAX_CODE_INTERFACE table. The following table gives details of the table structure.
<table>
<thead>
<tr>
<th>Column Name</th>
<th>Format</th>
<th>Mandatory</th>
</tr>
</thead>
<tbody>
<tr>
<td>DISTRICT_NUMBER</td>
<td>NUMBER(3)</td>
<td>Yes</td>
</tr>
<tr>
<td>EMPLOYER_REFERENCE</td>
<td>VARCHAR2(10)</td>
<td>Yes</td>
</tr>
<tr>
<td>NATIONAL_INSURANCE_NUMBER</td>
<td>VARCHAR2(10)</td>
<td>Yes</td>
</tr>
<tr>
<td>TAX_CODE</td>
<td>VARCHAR2(5)</td>
<td>Yes</td>
</tr>
<tr>
<td>NON_CUMULATIVE_FLAG</td>
<td>VARCHAR2(1)</td>
<td>No</td>
</tr>
<tr>
<td>EMPLOYEE_NAME</td>
<td>VARCHAR2(28)</td>
<td>No</td>
</tr>
<tr>
<td>WORKS_NUMBER</td>
<td>VARCHAR2(20)</td>
<td>No</td>
</tr>
<tr>
<td>PROCESSED_FLAG</td>
<td>VARCHAR2(1)</td>
<td>No</td>
</tr>
</tbody>
</table>

The PAY_GB_TAX_CODE_INTERFACE Table

All the above columns, apart from PROCESSED_FLAG, are populated from the tape. The PROCESSED_FLAG column is reserved for Start Of Year process use and should be set to NULL on insert.

You must populate this table with the data from the P9 tape and clear down the table after the Start Of Year process has been run. You run the process from the Submit Requests window. See: User Defined Tables in Configuring, Reporting and System Administration in Oracle HRMS

To run the Start of Year process:

1. In the Name field, select Start of Year.
2. In the Parameters window, select the mode.
3. Select the date. The default is the start of the current tax year.
4. Select a payroll if required.
   - By default, all payrolls are processed, but you can restrict to a particular payroll.

On completion, the process produces a report listing the records processed, details of all changes made, and all records rejected by the process, together with reasons.

To improve run times, you can run the Start of Year process in parallel. This means that you run the process for several different payrolls at the same time. To do this, ask your System Administrator to define a Request Set of Start of Year processes to run in parallel.

See Oracle Applications System Administrator’s Guide

**Note:** For optimum performance, do not include more than four Start of Year processes in your Request Set.
Running the Start of Year Resume Process

This process enables Start of Year processing to resume after a deliberate stoppage in mid-run. You can stop a process while it is running either by requesting its cancellation or by terminating the concurrent manager.

The Start of Year process records the processing of each record as it completes. When processing resumes, the system does not need to reprocess previously completed records. It continues only with the records that were previously unprocessed. This applies both to Start of Year Resume and to automatic restarts following a concurrent manager failure.

You run the Start of Year Resume process from the Submit Requests window.

To run the Start of Year Resume process:

- Select the name of the process and choose the Submit button. There are no parameters.

On completion, the process produces a report listing the following:

- All records processed
- Details of all changes made
- Details of all records rejected, with reasons for the rejections.
Running the End of Year Process

The End of Year process produces the statutory End of Year return to the Inland Revenue for employees in your enterprise. The process comprises a set of five separate concurrent processes, each with a different concurrent request id. The five processes are as follows:

- End of Year Process – the controlling program
- Year End Multiple Assignments Report
- Year End P35 Listing
- Magnetic Report
- Year End P60 Report

The process runs in two modes, Full End of Year and P35 Listing.

Full End of Year

When you select full EOY mode, the system submits all the above five processes, and produces the following output:

- Full details of PAYE, NI, SSP and SMP for all employees. This is written to a .mf file for production of a magnetic tape that you submit to the Department of Health and Social Security.
- P60 reports for each employee.
- A P35 listing which summarizes totals on the full return.
- A Multiple Assignments report showing details of all multiple assignments in the return where earnings are aggregated into one assignment.
- The log file for the magnetic tape report shows raw formatting details of the tape file and details of all Department of Health and Social Security Type 1 and Type 2 errors.

Note: Type 1 and Type 2 errors are defined in the Magnetic Tape & Data Cartridge Technical Specification Part 2 CA51 (MM3) issued by the Department of Health and Social Security.

When you select full EOY mode with the P60 Alignment field set to Yes, the system submits the first four processes listed above together with two Year End P60 Report processes. One of these displays the alignment and the other contains the P60 detail.

P35 Listing

When you select P35 Listing mode, the system submits the first three processes listed above, leaving out the Magnetic Report and the Year
End P60 Report. You can run the P35 listing by itself at any time to use as a record, or to check against payment figures through the year. When you run the process in this mode the log file for the process also shows format details and lists Type 1 and Type 2 errors.

The P35 report shows multiple lines of information for each employee so that SSP/SMP information can be displayed. The listing also displays details of student loans, tax credits and total NI rebates. The value reported on the P35 tape as gross pay also includes any value held in the notional pay balance.

Both the P35 report and P60 report are validated to identify any illegal characters. You should correct any errors that are reported at this stage so that they do not cause rejection of the report.

Running the Process

You run the process from the Submit Requests window.

▶ To run the End of Year process:

1. In the Name field, select End of Year.

2. In the Parameters window, enter the end date for the process. For example, 05–APR–2001

3. Select the EOY mode you want to run – full EOY or P35 listing. The default is Full.

4. Select the tax district reference number for your payrolls.

   Only payrolls in the tax district are included in the return. Leave blank for all payrolls to be included.

5. Select the DSS permit number.

   Only payrolls connected to the selected number are included in the return. Leave blank for all payrolls with a permit number to be included.

6. Use the Sort Order fields to customize sort details for your P60s.

   Of the seven sort fields, only the last is obligatory. In this field you select Assignment Number or Last Name to sort by. You can enter higher priority sort criteria in the other fields by selecting values you previously defined in the People Group flexfield. These could include location details, work or pension group details, or any other people–based values you define.

   See: The People Group Flexfield in Using Oracle HRMS – The Fundamentals
7. Enter Yes in the Alignment field if you want to run the Alignment report before printing off P60s.

8. Select Yes in the NI Y Balances field to include NI car benefit details in the return. If you are submitting these details by the Alternative Payment method and not through Oracle Payroll, select No.
Start of Year: Unprocessed P9 Records Report

Submit this report only after running the Start of Year process in the Tax Code Uplift From Tape mode.

The report lists valid records on the Inland Revenue P9 tape that do not fully match the records in the main database. No reasons are listed in the report, but each unmatched record is caused by data that appears in the interface table and not in your database.

You run the report from the Submit Requests window.

► To run the report:
- Select the name of the report and choose the Submit button. There are no parameters.
Running the P45 Alignment Report

This is a printer alignment report for your sample P45.

You run the P45 Alignment report from the Submit Requests window.

To run the P45 Alignment report:

1. In the Name field, select the report name.
2. Choose the Submit button.
April 2001 – Legislative Changes

The following changes are introduced from 6th April 2001

For reference details of changes introduced in the previous year, see April 2000 – Changes: page 3 – 74

EET aligned with ET

From April 2001, the Employee’s Earnings Threshold (EET) is aligned with the Employer’s Threshold (ET). This will now be referred to as the Earnings Threshold (ET).

Effect on NIC Rebate

The NIC rebate continues to be calculated for standard rate employees who are members of their employer’s contracted out occupational pension schemes. The rebate will now be a percentage of the earnings between the LEL and the Earnings Threshold for both the employee and employer rebates. The employee rebate is paid to the employee except where this reduces the NICs to nil. In such a case any excess sum is given to the employer. The total rebate available to the employer, i.e. the actual employer rebate and the portion of the employee rebate made available to the employer, should be deducted from the payment due.

The new bands for calculation of deductions are:

<table>
<thead>
<tr>
<th></th>
<th>LEL</th>
<th>ET</th>
<th>UEL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Weekly</td>
<td>72</td>
<td>87</td>
<td>575</td>
</tr>
<tr>
<td>Monthly</td>
<td>312</td>
<td>378</td>
<td>2492</td>
</tr>
<tr>
<td>Yearly</td>
<td>3744</td>
<td>4535</td>
<td>29900</td>
</tr>
</tbody>
</table>

The changes will mean that earnings will go back to being recorded using three balances instead of four.

This means that the following balances for NIable earnings between LEL and EET will not be used after 6th April 2001:

- NI A Able EET
- NI B Able EET
- NI C Able EET
- NI D Able EET
- NI E Able EET
• NI F Able EET
• NI G Able EET
• NI S Able EET

Reduction in Employers Rate of NI

From 6th April 2001, there is a 0.3% reduction in the employer’s rate of NI. The revised rates are:

• 11.9% – Not Contracted-Out
• 8.9% – Contracted-Out Salary Related
• 11.3% – Contracted-Out Money Purchase (COMP) Stakeholder pension scheme

April 2000 – Legislative Changes

Student Loans

From 6th April 2000, employers are required to deduct student loan repayments from employees who have become liable for repayment, and to display the amount of the deduction on the employee pay slip.

The following conditions apply:

• This only affects student loans taken out later than August 1998. Any loans taken out before that date remain the responsibility of the Student Loans company and involve neither the Inland Revenue nor employers.

• Repayments are only taken if NIable pay for the period exceeds the period value of the 10,000 pounds annual threshold.

• Existing CCAEO or CTAEO court orders must become inactive before student loan repayments are activated. Other Court Orders with a higher priority take precedence and reduce the repayment of student loans to an amount that will not reduce assessable pay below the protected amount.

• Employers are required to submit monthly or quarterly remittances of student loans to the Collector of Taxes, and to provide details of loan repayments in end of year documents.

• Underpayments of student loans can be recovered within the same tax year in which they occurred.
Scottish Variable Rate (SVR)

From 6th April 2000 the Scottish Parliament may choose to vary the basic rate of tax for Scottish taxpayers. Employers are required to provide for the recording and collection or repayment of the variation in the event of such a decision by the Scottish Parliament.

The following conditions apply:

• Employees liable to SVR will be identified by an ‘S’ code preceding the code number or code prefix. This will be quoted on the P6 form where appropriate.
• Employers will be notified by the Inland Revenue as to which employees are liable to SVR.
• The variance will be within the range of plus or minus 3 pence in the pound.

Tax Credits

From 6th April 2000 employers will be required to add tax credits to employee wages and display the amount of the credit on employee payslips.

The following conditions apply:

• The Inland Revenue provides notification to employers of the employees to receive the credit, the amount of the credit and the start and end date of the credit
• Employers recover credit payments from PAYE and NIC
• Only one tax credit may be active at any one time, although an employee may have multiple tax credits provided that they do not overlap.

PAYE

The basic rate of income tax is reduced from 23% to 22% from 6th April 2000. The reduction applies to the standard basic rate and to the Scottish Variable Rate

The personal allowance increases to 4385 pounds.

NIC

From April 2000 an Employee Earnings Threshold (EET) has been created. This is set at a level between the Lower Earnings Limit (LEL) and the Employer’s Threshold (ET).
There is also a further NIC rebate for standard rate employers belonging to an employer’s contracted out occupational pension scheme. The rebate is a percentage of the earnings between LEL and EET.

GAYE

The tax free limit of 1200 pounds has been abolished from 6th April 2000.
Windows and Reports
Windows and their Navigation Paths

The following list shows the default navigation paths for all the windows in Oracle HRMS as they are supplied. You can use task flow windows directly from the menu, or from the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create configured versions of some of these windows using different window titles.

AAP Organization (US)

2. Enter or query an AAP Organization.
3. Choose the Others button and select AAP Organization.

Absence Attendance Type

- Choose Total Compensation → Basic → Absence Types in the Navigator.

Absence Detail

Do one of the following:

1. Choose People → Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.

Or:

1. Choose Fastpath → Absence in the Navigator.
2. In the resulting Find window, query the person.

Accrual Bands

1. Choose Total Compensation → Basic → Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.
3. Choose the Accrual Bands button.
Accrual Plans

- Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

Accruals

Do one of the following:
1. Choose View -> Employee Accruals in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Accruals button.

Or:
1. Choose Fastpath -> Accruals in the Navigator.
2. In the resulting Find window, query the person.

Action Parameters


Action Types

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Actions button.

Activity Rate

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.

Activity Variable Rates and Rules

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Variable Rates button.
**Actual Premiums**
- Choose Total Compensation -> Rates/Coverage Definitions ->
- Actual Premiums in the Navigator.

**Additional Absence Detail Information <Employee> (CA)**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Select Absence.

Or:
1. Choose People -> Fastpath -> Absence Information in the Navigator.

**Additional Information for German HR Organizations (Germany)**
1. Choose Organization -> Define in the Navigator.
2. Choose the Others button.
3. Select German HR Organization.

**Additional Information for German Tax Organizations (Germany)**
1. Choose Organization -> Define in the Navigator.
2. Choose the Others button.
3. Place the cursor on the German Tax Office field.

**Address**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Address button.

Or:
1. Choose Fastpath -> Address in the Navigator.
2. In the resulting Find window, query the person.
Adjust Balance (Payroll)
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Balance.
Or:
1. Choose Fastpath → Adjust Balances in the Navigator.
2. In the resulting Find window, query the person.

Advanced Criteria
1. Choose Benefits Extract → Criteria Definition in the Navigator.
2. Query or enter a criteria definition and choose the Advanced tab.
3. Select a Criteria Type and choose the Details button.

Agreement Grades
- Choose Work Structures → Collective Agreements → Collective Agreement Grades in the Navigator.

Alien Data Window (US)
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.
5. Choose the Alien Data button.

Alter Effective Date
- Choose Tools → Alter Effective Date from the Tools menu.

Applicant Entry
- Choose Recruitment → Applicant Quick Entry in the Navigator.

Applicant Interview
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
4. Choose the Interview button.

**Application**

Do one of the following:

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.

Or:

1. Choose Fastpath –> Application in the Navigator.
2. In the resulting Find window, query the person.

**Application Utilities Lookups**

1. Choose Other Definitions –> Application Utilities Lookups in the Navigator.
2. Enter or query a user-defined Type.

**Appraisal Template**

- Choose Career Management –> Appraisal Template in the Navigator.

**Apprenticeship Tax Info (France)**


**Approved Requests for Personnel Action (FD)**

- Choose Request for Personnel Action –> Cancellation/Correction

See: *Managing People Using Oracle HRMS*

**ASSEDIC Information: page NO TAG (France)**

2. Enter or query an Establishment.
3. Choose the Others button and select ASSEDIC Information.
**Assessment Template**
- Choose Career Management ➔ Assessment Template in the Navigator.

**Assign Security Profiles**
- Choose Security ➔ Assign Security Profiles in the Navigator.

**Assignment**
Do one of the following:
1. Choose People ➔ Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.

Or:
1. Choose Fastpath ➔ Assignment in the Navigator.
2. In the resulting Find window, query the person.

**Assignment Budget Values**
Do one of the following:
1. Choose People ➔ Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:
   - For an applicant:
     - Choose the Others button and select Application.
     - Choose the Budgets button.
   - For an employee:
     - Choose the Assignment button.
     - Choose the Others button and select Budget Values.

Or:
1. Choose Fastpath ➔ Assignment Budget in the Navigator.
2. In the resulting Find window, query the person.

**Assignment Criteria**
1. Choose Payroll ➔ Assignment Set in the Navigator.
2. Enter or query an assignment set.
3. Choose the Criteria button.

**Assignment Folder**
- Choose View -> Lists -> Assignment Folder in the Navigator.

**Assignment History**
- Choose View -> Histories -> Employee Assignment in the Navigator.

**Assignment Processes**
1. Choose View -> Payroll Process Results in the Navigator.
2. Enter or query a payroll process.
3. Choose the Assignment Process button.

**Assignment Set**
- Choose Payroll -> Assignment Set in the Navigator.

**Assignment Statuses**
- Choose Work Structures -> Status in the Navigator.

**Aubry I Rebate** (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Aubry I Rebate.

**Aubry II Rebate** (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Aubry II Rebate.

**Australian Information** (AU)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Australian Information tabbed region.
Authentication Activities (Advanced Benefits)
- Choose Total Compensation -> General Definitions -> Authentication Activities in the Navigator.

Award/One-Time Payment (FD)
- Choose Request for Personnel Action -> Award/One-Time Payment

See: Managing People Using Oracle HRMS

Balance (Payroll)
- Choose Total Compensation -> Basic -> Balance in the Navigator.

Balance Classifications (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Classifications button.

Balance Dimensions (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Dimensions button.

Balance Feed Control (Payroll)
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feed Control button.

Balance Feeds (Payroll)
Note: This instance of the Balance Feeds window lets you select more than one balance for the element to feed.
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feeds button.
Bargaining Unit (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Bargaining Unit.

Batch Assignment Entry
2. Enter or query a batch header.
3. Choose the Assignment Lines button.

Batch Header
- Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Batch Lines
2. Enter or query a batch header.
3. Choose the Element Lines button.

Batch Process Parameters (Advanced Benefits)
- Choose Processes and Reports -> Batch Process Parameters in the Navigator.

Batch Summary
- Choose Mass Information eXchange: MIX -> BEE Summary in the Navigator.

Belgian Tax Information (Belgium)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.
**Beneficiaries** (US, CA)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.
5. Select the element representing the benefit for which you are entering a beneficiary.
6. Choose the Others button and select Beneficiary.

**Beneficiary Certifications**
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Beneficiary tab.
5. Choose the Certifications button.

**Benefit Contributions** (US, CA)
- Choose Total Compensation -> Basic -> Benefit Contributions in the Navigator.

**Benefits Authentication Form** (Advanced Benefits) (US, UK, CA)
- Choose People -> Total Comp Contribution -> Benefits Authentication Form in the Navigator.

**Benefits Balances**
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Benefits Balances in the Navigator.

**Benefits Group**
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Benefits Group in the Navigator.

**Benefits Pools** (Advanced Benefits)
- Choose Total Compensation -> Rate/Coverage Definitions -> Benefits Pools in the Navigator.
Benefits Service Center (Advanced Benefits)
- Choose People → Benefits Service Center in the Navigator.

Book Events
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Bookings.

Budget
1. Choose Work Structures → Budget → Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
3. Select a budget version.
4. Choose the Open button.

Budget Characteristics
- Choose Work Structures → Budget → Budget Characteristics in the Navigator.

Budget Details
Follow these steps if you are entering a budget that is not routed for approval.
1. Choose Work Structures → Budget → Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
3. Select a budget version.
4. Choose the Open button.
5. Select a line item in the budget and choose the Periods button.

Follow these steps if you are routing a budget for approval through a hierarchy of approvers.
2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.
4. Edit the worksheet by entering values for budget line items.
5. Choose the Periods button.
Budget Reallocation
- Choose Work Structures -> Budget -> Budget Reallocation in the Navigator.

Budget Set
- Choose Work Structures -> Budget -> Budget Set in the Navigator.

Budget Value Defaults
2. Enter or query a Business Group.
3. Choose the Others button and select Budget Value Defaults.

Budgetary Calendar
- Choose Work Structures -> Budget -> Budget Calendar in the Navigator.

Budgets
1. Choose Work Structures -> Budget -> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.

Business Group Information
2. Enter or query a Business Group.
3. Choose the Others button and select Business Group Information.

Cadre Life Insurance TA (France)
2. Enter or query a Company.
3. Choose the Others button and select Cadre Life Insurance TA.

Calendars (SSP/SMP) (UK)
1. Choose SSP -> SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.
3. Choose the Calendars button.

**Calendar Usages (SSP/SMP) (UK)**
1. Choose SSP -> SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.
3. Choose the Calendars button.
4. Choose the Calendar Usages button.

**Career Path Names**
- Choose Work Structures -> Job -> Path Name in the Navigator.

**Certifications**
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Certifications button.

**Chamber Contribution Information (Germany)**
1. Choose Organization -> Define in the Navigator.
2. Choose the Others button.
3. Select German Chamber Tax.

**Change Event Log**
- Choose Mass Information eXchange -> System Extract -> Change Event Log in the Navigator.

**Change in Data Element (FD)**
- Choose Request for Personnel Action -> Change Actions -> Change in Data Element.

See: Managing People Using Oracle HRMS

**Change in Duty Station (FD)**
- Choose Request for Personnel Action -> Change Actions -> Change in Duty Station.

See: Managing People Using Oracle HRMS
Change in FEGLI (FD)
- Choose Request for Personnel Action -> Change Actions -> Change in FEGLI.

See: Managing People Using Oracle HRMS

Change in Hours (FD)
- Choose Request for Personnel Action -> Change Actions -> Change in Hours.

See: Managing People Using Oracle HRMS

Change in Retirement Plan (FD)
- Choose Request for Personnel Action -> Change Actions -> Change in Retirement Plan.

See: Managing People Using Oracle HRMS

Change in SCD (FD)
- Choose Request for Personnel Action -> Change Actions -> Change in SCD.

See: Managing People Using Oracle HRMS

Change in Tenure (FD)
- Choose Request for Personnel Action -> Change Actions -> Change in Tenure.

See: Managing People Using Oracle HRMS

Change in Veterans Preference (FD)

See: Managing People Using Oracle HRMS

Change in Work Schedule (FD)
- Choose Request for Personnel Action -> Change Actions -> Change in Work Schedule.

See: Managing People Using Oracle HRMS

Change to Lower Grade (FD)
- Choose Request for Personnel Action -> Salary Change -> Change to Lower Grade
Cities (US, CA)
- Choose Other Definitions -> Cities in the Navigator.

City Tax Rules <Employee> (US)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Chose the Tax Information button.
5. Choose the Tax information button from the State Tax Rules <Employee> window.
6. Choose the Tax information button from the County Tax Rules <Employee> window.

COBRA Benefits (Basic Benefits) (US)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Benefits button.

COBRA Coverage (Basic Benefits) (US)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.

COBRA Payments (Basic Benefits) (US)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Payments button.

**COBRA Statuses (Basic Benefits) (US)**
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Statuses button.

**Collapse Life Events**
- Choose Total Compensation -> General Definitions -> Additional Setup -> Collapse Life Events in the Navigator.

**Collective Agreements**
- Choose Work Structures -> Collective Agreements -> Define Collective Agreements in the Navigator.

**Collective Agreement Entitlements**
2. Query a collective agreement.
3. Choose the Entitlements button.

**Collective Agreement Entitlement Items**
- Choose Work Structures -> Collective Agreements -> Define Entitlement Items in the Navigator.

**Collective Agreement Grades (for a Constituency)**
2. Enter or query a constituency.
3. Choose the Others button and select Collective Agreement Grades.

**Collective Agreement Results**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Collective Agreement Results.

**Collective Agreement Retained Rights**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.

**Columns**
1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.

**Communication Delivery Methods**
- Choose Fastpath -> Personal Delivery Method in the Navigator.

**Communication Types**
- Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.

**Communication Type Children**
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query a communication type kit.
3. Choose the View Children button.

**Communication Type Delivery Methods**
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Delivery button.
Communication Type Triggers
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Triggers button.

Communication Type Usages
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Usages button.

Competence Profile
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.
Or:
1. Choose Fastpath -> Competence Profile in the Navigator.

Competence Requirements
- Choose Career Management -> Competence Requirements in the Navigator.

Competence Types
- Choose Career Management -> Competence Types in the Navigator.

Competencies
- Choose Career Management -> Competencies in the Navigator.

Complaint Actions (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Enter or query a complaint.
3. Choose the Actions button.

See: Managing People Using Oracle HRMS
Complaint Tracking (FD)
- Choose Complaints Tracking -> EEO Complaints Tracking

See: Managing People Using Oracle HRMS

Complementary Pension Tranche 2 (France)
2. Enter or query a Company.
3. Choose the Others button and select Complementary Pension Tranche 2.

Concurrent Requests (UK)
- Choose Processes and Reports -> View Requests in the Navigator.

Configurable Business Rules

Consolidation Sets (Payroll)
- Choose Payroll -> Consolidation in the Navigator.

Constituency Information (for a Representative Body)
2. Enter or query a representative body.
3. Choose the Others button and select Constituency.

Construction Tax Info (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Construction Tax Info.

Contact
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
Or:
1. Choose Fastpath → Contact in the Navigator.
2. In the resulting Find window, query the person.

**Contexts**

- Choose Security → Contexts in the Navigator.

**Contract**

Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button.

Or:
1. Choose Fastpath → Contracts in the Navigator.
2. In the resulting Find window, query the person.

**Contribution History (Def Comp 457) (US)**

- Choose View → Histories → Entries → Contribution History

**Control Totals**

2. Choose the Totals button.

**Conversion Rate Types**

- Choose Payroll → Conversion Rate Types in the Navigator.

**Conversion to Appointment (FD)**

- Choose Request for Personnel Action → Conversion to Appointment

*See: Managing People Using Oracle HRMS*

**Costing**

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Costing.

Or:
2. In the resulting Find window, query the person.

**Costing Information**
2. Enter or query an organization.
3. Choose the Others button and select Costing.

**County Tax Rules <Employee> (US)**
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Tax Information button.
5. Choose the Tax information button from the State Tax Rules <Employee> window.

**Court Orders**
- Choose People -> Total Comp Enrollment -> Court Orders in the Navigator.

**Coverage Across Plan Types**
- Choose Total Compensation -> Rates/Coverage Definitions -> Coverage Across Plan Types in the Navigator.

**Coverage Calculations**
- Choose Total Compensation -> Rate/Coverage Definitions -> Coverage Calculations in the Navigator.

**Covered Dependents (CA)**
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.

**Covered Dependents** (US)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.
5. Select the element representing the benefit for which you are entering a dependent.
6. Choose the Others button and select Dependents.

**Create Batch Lines**
2. Enter or query a batch header.
3. Choose the Assignment Set button.

**Criteria Definition**
- Choose Mass Information eXchange: MIX -> System Extract -> Criteria Definition in the Navigator.

**Custom Reports**
- Choose Processes and Reports -> Submit Custom Reports in the Navigator.

**DADS Files: page NO TAG** (France)
2. Enter or query an Establishment.
3. Choose the Others button and select DADS Files.

**DADS Types: page NO TAG** (France)
2. Enter or query an Establishment.
Database Items
1. Choose Total Compensation → Basic → Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Show Items button.

DateTrack History Change Field Summary
- Choose Tools → Datetrack History from the Tools menu.

Deduction (Payroll) (US, CA)
- Choose Total Compensation → Basic → Deductions in the Navigator.

Define Combinations
- Choose Total Compensation → Rate/Coverage Definitions → Combinations in the Navigator.

Define Extract
- Choose Benefits Extract → Extract Definition in the Navigator.

Define Function
- Choose Other Definitions → Formula Functions in the Navigator.

Define QuickPaint Report
- Choose Processes and Reports → Define a QuickPaint Report in the Navigator.

Define Task Flow

Define Task Flow Nodes
- Choose Security → Task Flow Nodes in the Navigator.

Delete Person
- Choose People → Delete Personal Records in the Navigator.

Denial of Within Grade Increase (FD)
- Choose Request for Personnel Action → Salary Change → Denial of Within Grade Increase
See: Managing People Using Oracle HRMS

Dependent/Beneficiary Designation

Do one of the following:

- Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Dependent/Beneficiary Designation in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Designees button.

Dependent Certifications

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program.
3. Choose the Dependent Coverage tabbed region
4. Choose the Certifications button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Dependent tab.
5. Choose the Certifications button.

Dependent Change of Life Event

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.
Or:
1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.

**Dependent Change of Life Event Certification**

Do one of the following:
1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.
4. Select a life event and choose the Dependent Change of Life Event Certifications button.

Or:
1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.
5. Select a life event and choose the Dependent Change of Life Event Certifications button.

**Dependent Coverage Eligibility Profiles**

- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Dependent Coverage in the Navigator.

**Dependent Eligibility Profiles**

Do one of the following:
1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Eligibility Profiles button.
Or:
1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Eligibility Profiles button.

**Derived Factors**

- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Derived Factors in the Navigator.

Or:

- Choose Work Structures -> Collective Agreements -> Define Derived Factors in the Navigator.

**Derive Notice Period** (Belgium)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Employment.

Or

2. Enter or query an employee.
3. Choose Derive Notice Period.

**Designation Requirements**

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.
2. Query or enter an option.
3. Choose the Designation Requirements button.

Or:
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.

2. Query a plan.

3. Choose the General tab.

4. Choose the Plan or Option tab.

5. Choose the Designations button.

**Disability** (Not US, Not CA)

Do one of the following:

1. Choose People → Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Disabilities.

Or:

1. Choose Fastpath → Disabilities in the Navigator.

2. In the resulting Find window, query the person.

**Dynamic Trigger Definition**

- Choose Other Definitions → Dynamic Trigger Definition in the Navigator.

**Dynamic Trigger Functional Area Grouping**

- Choose Other Definitions → Dynamic Trigger Functional Area Grouping in the Navigator.

**Earnings** (Payroll) (US, CA)

- Choose Total Compensation → Basic → Earnings in the Navigator.

**Edit Formula**

1. Choose Total Compensation → Basic → Write Formulas in the Navigator.

2. Enter or query a formula.

3. Choose the Edit button.

**EEO–1 Filing** (US)

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select EEO-1 Filing.

**Electable Choices**
1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button
3. Choose the Electable Choices button.

**Elections**
- Choose Work Structures -> Elections

**Element**
- Choose Total Compensation -> Basic -> Element Description in the Navigator.

**Element and Distribution Set**
- Choose Payroll -> Element Set in the Navigator.

**Element Classifications** (Payroll)
- Choose Total Compensation -> Basic -> Classification in the Navigator.

**Element Entries**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
Or:
1. Choose Fastpath -> Entries in the Navigator.
2. In the resulting Find window, query the person.

**Element Link**
- Choose Total Compensation -> Basic -> Link in the Navigator.
Element Withholding Reasons (SSP/SMP) (UK)

- Choose SSP/SMP -> Element Withholding Reasons in the Navigator.

Eligibility

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
4. Choose the Eligibility button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.
5. Choose the Eligibility button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plans and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Participation Eligibility button.
6. Choose the Eligibility button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.
4. Choose the Eligibility button.
**Employee Assignment Processes** (Payroll)

- Choose View -> Assignment Process Results in the Navigator.

**Employee Review**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reviews.

Or:

2. In the resulting Find window, query the person.

**Employee Run Result History** (Payroll)

- Choose View -> Histories -> Run Results in the Navigator.

Or:

2. In the resulting Find window, query the person.

**Employer Identification** (US, CA)

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Employer Identification

**Employment Declaration** (AU)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Declaration button.

**Employment Equity Information**

2. Enter or query an Organization.
3. Position the cursor in the Organization Classifications Name field.
4. Select the Business Group from the List of Values.
5. Position the cursor in the Field with the entry Business Group.
6. Choose the Others button.
7. Select Employment Equity Information and click OK.
8. Double-click in the FlexField to display the window.

**Employment History (UK)**
- Choose FastPath -> Employment History in the Navigator.

**End Application**
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Application.
Or:
1. Choose Fastpath -> End Application in the Navigator.
2. In the resulting Find window, query the person.

**End Employment**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Employment.
Or:

**Enrollment Action (Advanced Benefits)**
- Choose Total Compensation -> General Definitions -> Additional Setup -> Enrollment Action Types in the Navigator.

**Enrollment Opportunities**
1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button.
Enrollment Override
- Choose People -> Total Comp Enrollment -> Enrollment Override in the Navigator.

Enrollment Rules
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Timing tab.
4. Choose the Scheduled tab or the Life Event tab.
5. Choose the Enrollment Rules button.

Enter Employees
- Choose People -> Maintain Using Templates -> Enter Employees in the Navigator.

Entry Values
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select an entry and choose the Entry Values button.

Establishment EEO–1 Filing (US)
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment EEO–1 Filing.

Establishment VETS–100 Filing (US)
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment VETS–100 Filing.
Event Bookings
Do one of the following:
- Choose People -> Events and Bookings in the Navigator.
Or:
1. Choose Fastpath -> Event in the Navigator.
2. In the resulting Find window, query the person.

Event Groups
- Choose Total Compensation -> Basic -> Event Groups in the Navigator.

Extension of NTE (FD)
- Choose Request for Personnel Action -> Extension of NTE
See: Managing People Using Oracle HRMS

External/Manual Payments (Payroll)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select External Pay.
Or:
2. In the resulting Find window, query the person.

Extra Details of Service
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Extra Details of Service.
Or:
1. Choose Fastpath -> Extra Details of Service.
2. In the resulting Find window, query the person.

**Extra Element Information**

1. Choose Total Compensation \(\rightarrow\) Basic \(\rightarrow\) Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Extra Information button.

**Extra Person Information (FD)**

1. Choose People \(\rightarrow\) Enter and Maintain
2. Enter or query a person.
3. Choose the Others button and select Extra Information.

See: *Customizing, Reporting, and System Administration in Oracle HRMS*

**Extra Person Information Window (US)**

1. Choose People \(\rightarrow\) Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Extra Information.
5. Choose a Type.
6. Choose Details.

**Extract Definition**

- Choose Mass Information Exchange \(\rightarrow\) System Extract \(\rightarrow\) Extract Definition in the Navigator.

**Extract Results**

- Choose Mass Information eXchange \(\rightarrow\) System Extract \(\rightarrow\) Extract Results in the Navigator.

**Extract Results Details**

1. Choose Mass Information eXchange \(\rightarrow\) System Extract \(\rightarrow\) Extract Results in the Navigator.
2. Query an extract run result and choose the Details button.
Extract Results Errors
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Errors and Warnings button.

Extract Results Header and Trailer
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Header and Trailer button.

Families, Nature of Action (FD)
- Choose Federal Maintenance Forms -> Families and NOA Families.
See: Customizing, Reporting, and System Administration in Oracle HRMS

Federal Tax Information <Employee> (CA)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.
5. Select the Federal Tax Information region (if not already selected).
Or:
1. Choose People -> Fastpath -> Tax Sign-up in the Navigator.
2. In the resulting Find window, query an employee.

Federal Tax Rules (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Federal Tax Rules
Federal Tax Rules <Employee> (US)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Tax Information button.

File Layout Advanced Conditions (US, UK, CA)
1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Advanced Conditions button.

File Layout Include Conditions
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Include Conditions button.

Flex Credits (Advanced Benefits)
- Choose Total Compensation -> Rate/Coverage Definitions -> Flex Credits in the Navigator.

Flex Program (Advance Benefits)
- Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

Form 941 Information (US)
- Choose View -> Tax Information -> Form 941 Information in the Navigator.

Form Customization
- Choose Security -> CustomForm in the Navigator.

Forms Configurator
- Choose Security -> Forms Configurator in the Navigator.

Formula
- Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
Formula Result Rules (Payroll)
- Choose Total Compensation → Basic → Formula Results in the Navigator.

Forward Notification To: (FD)
1. Choose Workflow Inbox
2. Choose a notification and then choose the Reroute button.

See: Customizing, Reporting, and System Administration in Oracle HRMS

Frequency Rules (Payroll)
1. Choose Total Compensation → Basic → Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Frequency Rules button.

Funding Distribution
2. Choose the Periods button to open the Budget Details window.
3. Choose the Budget Sets tab.
4. Choose the Budget Set Distribution button.

GL Daily Rates
- Choose Payroll → GL Daily Rates in the Navigator.

GL Daily Rates (US, CA)
- Choose Total Compensation → Basic → Global Values in the Navigator.

GL Map (Payroll)
- Choose Payroll → GL Flexfield Map in the Navigator.

Globals
- Choose Total Compensation → Basic → Global Values in the Navigator.
Global Security Profile

Global Security Profile: page NO TAG


Goods and Services

- Choose Total Compensation -> General Definitions -> Additional Setup -> Goods and Services in the Navigator.

Grade Rate

- Choose Work Structures -> Grade -> Grade Rate in the Navigator.

Grade Scale

- Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Grade Step.

Or:
1. Choose Fastpath -> Grade Step in the Navigator.
2. In the resulting Find window, query the person.

Grades

- Choose Work Structures -> Grade -> Description in the Navigator.

Grades (for a Constituency)

2. Enter or query a constituency.
3. Choose the Others button and select Grades.

GREs and other information <Employee> (CA)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Select the GREs and other information region.

**Hiring Applicants**

- Choose People -> Maintain Using Templates -> Hire Applicants in the Navigator.

**Imputed Income**

- Choose Total Compensation -> Rate/Coverage Definitions -> Imputed Income in the Navigator.

**Information Type Security (US, UK, CA)**

- Choose Security -> Information Types Security in the Navigator.

**Information Type Security (FD)**

- Choose Security -> Information Types

See: *Customizing, Reporting, and System Administration in Oracle HRMS*

**Input Values**

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

**Insurance Provider (for a Company): page NO TAG (France)**

2. Enter or query a Company.
3. Choose the Others button and select Insurance Provider.

**Insurance Provider (for an Establishment): page NO TAG (France)**

2. Enter or query an Establishment.
3. Choose the Others button and select Insurance Providers.
**Insurance Provider Information:** page NO TAG (France)

2. Enter or query a Pension Provider.
3. Choose the Others button and select Insurance Provider Information.

**Investment Options**

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan in the Navigator.
2. Query a person.
3. Choose the Investment Options button.

**Job**

- Choose Work Structures -> Job -> Description in the Navigator.

**Jobs (for a Constituency)**

2. Enter or query a constituency.
3. Choose the Others button and select Jobs.

**Job Evaluation**

1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Evaluation button.

**Job Grade (CA)**

- Choose Work Structures -> Job -> Job Grade in the Navigator.

**Job Groups**

- Choose Work Structures -> Job -> Job Groups in the Navigator.

**Job Requirements**

1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Requirements button.
Layout Definition

- Choose Benefits Extract -> Layout Definition in the Navigator.

Legal Employer Information (AU)

2. Enter or query an organization.
3. Select GRE/Legal Entity and choose the Others button.
4. Select Legal Employer.
5. Click in the blank field.

Letter (for letters)

- Choose Work Structures -> Recruitment Letter Type in the Navigator.

Letter (for contracts)

- Choose Work Structures -> Contract Letter Type in the Navigator.

Life Event

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Life Event button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Life Event button.

Life Event Certifications

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Life Event Certifications button.

**Life Event Reason Impact on Eligibility** (Advanced Benefits)
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Life Event Eligibility button.

**Life Event Reasons** (Advanced Benefits)
- Choose Total Compensation → General Definitions → Additional Setup → Life Event Reasons in the Navigator.

**Limit Rules** (Payroll) (US)
- Choose View → Wage Attachments → Limit Rules in the Navigator.

**Link Input Values**
1. Choose Total Compensation → Basic → Link in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

**List Assignments**
- Choose View → Lists → Assignments in the Navigator.

**List Budget Variance by Organization** (AU)
- Choose View → Organization Budgets in the Navigator.

**List Employees by Absence Type**
- Choose View → Lists → Employees by Absence Type in the Navigator.

**List Employees by Element**
- Choose View → Lists → Employees by Element in the Navigator.
List Employees by Organization
- Choose View -> Lists -> Employees by Organization in the Navigator.

List Employees by Position
- Choose View -> Lists -> Employees by Position in the Navigator.

List Employees by Position Hierarchy
- Choose View -> Lists -> Emps by Position Hierarchy in the Navigator.

List People by Assignment
- Choose View -> Lists -> People by Assignment in the Navigator.

List People by Special Information
- Choose View -> Lists -> People by Special Information in the Navigator.

Local Tax Rules (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Local Tax Rules.

Locality Pay (FD)
- Choose Request for Personnel Action -> Salary Change -> Locality Pay

See: Managing People Using Oracle HRMS

Location
- Choose Work Structures -> Location in the Navigator.

Locations (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Locations.
Lookups

- Choose Other Definitions -> Application Utilities Lookups in the Navigator.

Maintain Employees

- Choose People -> Maintain Using Templates -> Maintain Employees in the Navigator.

Maintain On Line Activities (Advanced Benefits)

- Choose Total Compensation -> General Definitions -> Authentication Activities in the Navigator.

Maintain Options Eligibility

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.

Maintain Plan Eligibility

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.

Maintain Plan Options

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.

Maintain Plan Related Details

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Details button.
Maintain Pop Up Messages (Advanced Benefits)
- Choose Total Compensation → General Definitions → Message Configuration in the Navigator.

Maintain Visa (US)

Maintain Visa Window (US)
2. Choose an employee.

Manual Payments
- Choose People → Total Comp Contribution → Manual Payments in the Navigator.

Map Career Path
- Choose Work Structures → Job → Career Path in the Navigator.

Map Salary Survey (US, UK, CA)
2. Complete the Position window and save your work.
3. Choose the Define Survey Map button.
   Or:
   1. Choose Work Structures → Job → Description in the Navigator.
   2. Complete the Job window and save your work.
   3. Choose the Define Salary Map button.

Mass Awards (FD)
1. Choose Mass Actions → Mass Awards
2. Choose Preview Mass Awards
See: Managing People Using Oracle HRMS

Mass Move
- Choose Work Structures → Position → Mass Move in the Navigator.
Mass Move – Assignments
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Assignments button.

Mass Move – Messages
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window and choose the Find button.
5. Complete the Mass Move – Positions window and choose the Assignments button.
6. Complete the Mass Move – Assignments window and close it.
7. From the Mass Move – Positions window, choose the Valid Grades button.
8. Complete the Valid Grades window and close it.
10. From the Mass Move window, choose the Execute button.
11. If the Status field shows In Error or Complete with Warnings, a Message button appears.
12. If the Message button appears, choose it to view messages in the Mass Move – Messages window.

Note: Alternatively, you can view messages for saved (but not yet successfully executed) mass moves as follows:
2. Enter the name of the saved mass move in the Description field.
3. When the Mass Move window is populated with data and the Message button appears, choose the Message button.
Mass Move – Positions
2. Complete the Mass Move window.
3. Save your work.
4. Choose the Positions button.
5. In the resulting Find Positions window, select or enter a Source Job and Source Position.
6. Choose the Find button.

Mass Move – Valid Grades
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Valid Grades button.

Mass Position Update

Mass Realignment (FD)
1. Choose Mass Actions –>Mass Realignment
2. Choose Preview Mass Realignment
See: Managing People Using Oracle HRMS

Mass Salary (FD)
1. Choose Mass Actions –>Mass Salary
2. Choose Preview Mass Salary
See: Managing People Using Oracle HRMS

Mass Transfer In (FD)
1. Choose Mass Actions –>Mass Transfer In
2. Choose Preview Mass Transfer In
See: Managing People Using Oracle HRMS

Mass Transfer Out (FD)
1. Choose Mass Actions -> Mass Transfer Out
2. Choose Preview Mass Transfer Out

See: Managing People Using Oracle HRMS

Mass Update of Applicants
- Choose Recruitment -> Mass Update of Applicants in the Navigator.

Mass Update of Applicant Assignments
- Choose People -> Mass Updates for Person -> Mass Update of Applicant Assignments in the Navigator.

Mass Update of Employee Assignments
- Choose People -> Mass Updates for Person -> Mass Update of Employee Assignments in the Navigator.

Maternity (SSP/SMP) (UK)
1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Maternity button.

Maternity Evidence (SSP/SMP) (UK)
1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a maternity absence.
5. Choose the Evidence button.

Maternity Pay (SSP/SMP only) (UK)
1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a maternity absence.
5. Choose the SSP/SMP button.

**MD/DDS Nurse Pay (FD)**
- Choose Request for Personnel Action -> Salary Change -> MDDDS Nurse Pay

*See: Managing People Using Oracle HRMS*

**Medical Assessments**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Medical Assessments.
Or:
2. In the resulting Find window, query the person.

**Messages**
2. Choose the Messages button.

**Message Configuration** (Advanced Benefits)
- Choose Total Compensation -> General Definitions -> Message Configuration in the Navigator.

**Mileage Element Template** (UK)
- Choose Total Compensation -> Basic -> Mileage Element Template in the Navigator.

**Miscellaneous Plan**
- Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Miscellaneous Plan in the Navigator.

**MIX Batch Header**
- Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.
Monitor Batch Processes (Advanced Benefits)
- Choose Processes and Reports -> Monitor Batch Processes in the Navigator.

Monthly Participant Premium
- Choose People -> Total Comp Contribution -> Monthly Participant Premium in the Navigator.

Monthly Plan or Option Premium
- Choose -> People -> Total Comp Contribution -> Monthly Premium in the Navigator.

Multiple Worksite Reporting (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Multiple Worksite Reporting

NACHA Rules (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select NACHA Rules

Name Change (FD)
- Choose Request for Personnel Action -> Change Actions -> Name Change

See: Managing People Using Oracle HRMS

Nature of Action Legal Authorities (FD)
- Choose Request for Personnel Action -> Federal Maintenance Forms -> NOA Legal Authorities.

See: Customizing, Reporting, and System Administration in Oracle HRMS

Net Calculation Rules
2. Enter or query an accrual plan name.
3. Choose the Net Calculation Rules button.

**New Hire Reporting** (US)

2. Enter or query a GRE.
3. Choose the Others button.
4. Select New Hire Reporting

**New Zealand Information** (NZ)

1. Choose People -> Enter and Maintain.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the New Zealand Information tab.

**NOA Codes and Remarks** (FD)

- Choose Federal Maintenance Forms -> NOA Codes and Remarks
See: *Customizing, Reporting, and System Administration in Oracle HRMS*

**Non–Flex Program**

- Choose People -> Total Comp Enrollment -> Non–Flex Program in the Navigator.

**Non Pay/Non–Duty Status** (FD)

- Choose Request for Personnel Action -> Non Pay / Non Duty Status
See: *Managing People Using Oracle HRMS*

**Notifications** (FD)

- Choose Request for Personnel Action -> Workflow Inbox
See: *Customizing, Reporting, and System Administration in Oracle HRMS*

**Notifications Summary** (FD)

Do one of the following:

- Choose Workflow Inbox
See: *Customizing, Reporting, and System Administration in Oracle HRMS*
NQF Assessment (South Africa)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select NQF Assessment.

NQF Learnership Agreements (South Africa)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select NQF Learnership Agreements.

NQF Qualification Titles (South Africa)
- Choose Career Management -> NQF Qualification Titles in the Navigator.

NQF Qualifications (South Africa)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select NQF Qualifications.

NQF Training (South Africa)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select NQF Training.

Options
- Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

Organization
- Choose Work Structures -> Organization -> Description in the Navigator.

Organization Hierarchy
- Choose Work Structures -> Organization -> Hierarchy in the Navigator.
Organization Hierarchy Diagrammer
- Choose Work Structures -> Organization -> Diagrammer in the Navigator.

Organization Hierarchies (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Organization Hierarchies.

Organizational Payment Method
- Choose Payroll -> Payment Methods in the Navigator.

Organizations (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Organizations.

Other Pay (FD)
- Choose Request for Personnel Action -> Salary Change -> Other Pay

See: Managing People Using Oracle HRMS

Other Rates
1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.
2. Query a person.
3. Choose the Others button and select Other Rates.

P45 (Payroll) (UK)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Tax Information.
Or:
1. Choose FastPath → UK P45 Form in the Navigator.
2. In the resulting Find window, query the person.

**Parent Organization**
2. Enter or query an organization.
3. Choose the Others button and select Parent Organization.

**Part Time Rebate** (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Part Time Rebate.

**Participant**
- Choose Total Compensation → General Definitions → Eligibility Profiles → Participant in the Navigator.

**Participation Eligibility Profiles**
- Choose Total Compensation → General Definitions → Eligibility Profiles → Participation Eligibility Profiles

Or:
- Choose Work Structures → Collective Agreements → Define Eligibility Profiles in the Navigator.

**Participation Overrides** (Advanced Benefits)
- Choose People → Total Comp Participation → Participation Overrides in the Navigator.

**Pattern** (SSP/SMP) (UK)
- Choose SSP/SMP → SSP Qualifying Patterns in the Navigator.

**Pattern Time Units** (SSP/SMP) (UK)
- Choose SSP/SMP → Pattern Time Units in the Navigator.
Pay Adjustment (FD)
- Choose Request for Personnel Action → Salary Change → Pay Adjustment.

See: Managing People Using Oracle HRMS

Pay Advice Report (Payroll) (UK)
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Statement of Earnings.

Or:
2. In the resulting Find window, query the person.

Pay Plans (FD)
- Choose Request for Personnel Action → Federal Maintenance Forms → Pay Plans.

See: Managing People Using Oracle HRMS

Pay Scale
- Choose Work Structures → Grade → Pay Scale in the Navigator.

Payment Schedule
1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query or enter a flex credit definition and choose the Processing tabbed region.
3. Choose the Payment Schedule button.

Payments
1. Choose People → Total Comp Contribution → Record Contribution or Distribution
2. Choose the View Payments window.
Payroll
- Choose Payroll –> Description in the Navigator.

Payroll Balances (UK)
1. Choose Work Structures –> Organization –> Description in the Navigator
2. Enter or query a Business Group
3. Choose the Others button and select Payroll Balances

Payroll Elements (UK)
1. Choose Work Structures –> Organisation –> Description in the Navigator
2. Enter or query a Business Group
3. Choose the Others button and select Payroll Elements

Payroll Processes (Payroll)
- Choose View –> Payroll Process Results in the Navigator.

Pension Provider (for a Company): page NO TAG (France)
2. Enter or query a Company.
3. Choose the Others button and select Pension Provider.

Pension Provider (for an Establishment): page NO TAG (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Pension Providers.

Pension Provider Information: page NO TAG (France)
2. Enter or query a Pension Provider.
3. Choose the Others button and select Pension Provider Information.
People

- Choose People -> Enter and Maintain in the Navigator.

People Folder

- Choose View -> Lists -> People Folder in the Navigator.

Performance

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4. Choose the Performance button.

Or:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Others button and select Performance.

Period Dates

1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Period Dates button.

Period-to-Date Limits

Do one of the following:

- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Period-to-Date Limits in the Navigator.

Or:

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.
4. Choose the Period to Date Limit button.

Period Types

- Choose Other Definitions -> Time Periods in the Navigator.
**Person Benefits Assignment**

- Choose People –> Total Comp Participation –> Person Benefits Assignment

**Person Benefits Balances**

- Choose People –> Total Comp Participation –> Person Benefits Balances in the Navigator.

**Person Changes (Advanced Benefits)**

2. Query or enter a life event.
3. Choose the Person Changes button.
4. Choose the Add Person Change button.

**Person Changes Cause Life Events (Advanced Benefits)**

2. Query or enter a life event.
3. Choose the Person Changes button.

**Person Communications (Advanced Benefits)**

- Choose People –> Total Comp Enrollment –> Enrollment Process –> Person Communications in the Navigator.

**Person Enrollment Action Items (Advanced Benefits)**

Do one of the following:

- Choose People –> Total Comp Enrollment –> Enrollment Process –> Person Enrollment Action Items in the Navigator.

Or:

1. Choose People –> Total Comp Enrollment –> Benefits Enrollment –> Flex Program in the Navigator.
2. Query a person.
3. Choose the Action Items button.
**Person Enrollment Certificates** (Advanced Benefits) (CA)
- Choose People -> Enrollment Process -> Person Enrollment Certificates in the Navigator.

**Person Enrollment Certifications** (Advanced Benefits)
Do one of the following:
- Choose People -> Total Comp Enrollment -> Enrollment Process -> Person Enrollment Certifications in the Navigator.

Or:
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Certifications button.

**Person Primary Care Provider**
- Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Person Primary Care Provider in the Navigator.

**Person Summary** (FD)
- Choose Person Summary

See: Managing People Using Oracle HRMS

**Person Types**
- Choose Other Definitions -> Person Types in the Navigator.

**Person Type Usage**
- Choose Fastpath -> Person Type Usage in the Navigator.

**Personal Payment Method**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Pay Method button, or choose the Others button and select Pay Method.

Or:
2. In the resulting Find window, query the person.

**Phone Numbers**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Phones.
Or:
1. Choose Fastpath → Phones in the Navigator.
2. In the resulting Find window, query the person.

**Picture**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator
2. Enter or query a person.
3. Choose the Picture button.
Or:
1. Choose Fastpath → Picture in the Navigator.
2. In the resulting Find window, query the person.

**Plan and Plan Type**
1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.

**Plan Enrollment Requirements**
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
4. Query or enter a program.
5. Choose the Plan and Plan Types button.
Plan in Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab.
5. Choose the Participation Eligibility button.

Plan Reimbursement
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Reimbursement in the Navigator.

Plan Type Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Type tab.
5. Choose the Participation Eligibility button.

Plan Types
- Choose Total Compensation -> Programs and Plans -> Plan Types in the Navigator.

Plans
- Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

Position
- Choose Work Structures -> Position -> Description in the Navigator.

Position (FD)
- Choose Work Structures -> Position -> Description

See: Using Oracle HRMS – The Fundamentals
Position Abolish (FD)
- Choose Request for Personnel Action -> Federal Position -> Abolish
See: Managing People Using Oracle HRMS

Position Change (FD)
- Choose Request for Personnel Action -> Federal Position Change
See: Managing People Using Oracle HRMS

Position Copy
- Choose Work Structures -> Position -> Position Copy in the Navigator.

Position Copy (FD)
- Choose Work Structures -> Position -> Description
See: Using Oracle HRMS – The Fundamentals

Position Description (FD)
- Choose Federal Position Description in the Navigator.
See: Using Oracle HRMS – The Fundamentals

Position Description Routing History (FD)
- Choose Position Description -> Reference button
See: Using Oracle HRMS – The Fundamentals

Position Establish (FD)
- Choose Request for Personnel Action -> Federal Position -> Establish
See: Using Oracle HRMS – The Fundamentals

Position Evaluation
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Evaluation button.

Position Hierarchy
- Choose Work Structures -> Position -> Hierarchy in the Navigator.
Position Hierarchy Diagrammer

- Choose Work Structures -> Position -> Diagrammer in the Navigator.

Position Occupancy Folder

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Query a position.
3. Choose the Occupancy button.

Position Reporting To

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Reporting To button.

Position Requirements

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Requirements button.

Position Review (FD)

- Choose Request for Personnel Action -> Federal Position -> Review

See: Using Oracle HRMS – The Fundamentals

Position Transaction

Choose Work Structures -> Position -> Position Transaction in the Navigator.

Possible Certifications

1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button.
3. Choose the Electable Choices button
4. Choose the Possible Certifications button
Postal/Zip

- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Postal/Zip in the Navigator.

Primary Care Providers

Do one of the following:

- Choose People → Total Comp Enrollment → Person Primary Care Provider

Or:

1. Choose People → Total Comp Enrollment → Flex Program in the Navigator.
2. Query a person.
3. Choose the Care Providers button.

Prior Employment SSP (SSP1L) (SSP/SMP) (UK)

1. Choose SSP/SMP → Person Details in the Navigator.
2. Enter or query a person.
3. Choose the SSP1L button.

Process Log

Choose Processes and Reports → Process Log in the Navigator.

Program/Plan Years

- Choose Total Compensation → General Definitions → Additional Setup → Program/Plan Years in the Navigator.

Programs

- Choose Total Compensation → Programs and Plans → Programs in the Navigator.

Program Enrollment Requirements

- Choose Total Compensation → General Definitions → Programs and Plans → Program Enrollment Requirements in the Navigator.

Program Participation Eligibility

1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.

**Program Waive Certifications**

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.
6. Choose the Waive Certification button.

**Program Waive Reasons**

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.

**Promotion (FD)**

- Choose Request for Personnel Action -> Salary Change -> Promotion

See: *Managing People Using Oracle HRMS*

**Provincial Employment Standard (CA)**

2. Enter or query an Organization.
3. Position the cursor in the Organization Classifications Name field.
4. Select the Business Group from the List of Values.
5. Position the cursor in the field with the entry Business Group.
6. Choose the Others button.
7. Select Provincial Employment Standard and click OK.
8. Double-click in the FlexField to display the window.
**Provincial Reporting Info. (CA)**

2. Enter or query an Organization.
3. Position the cursor in the Organization Classifications Name field.
4. Select GRE/Legal Entity from the List of Values.
5. Position the cursor in the field with the entry GRE/Legal Entity.
6. Choose the Others button.
7. Select Provincial Reporting Info and click OK.
8. Double-click in the FlexField to display the window.

**Provincial Tax Information <Employee> (CA)**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.
5. Select the Provincial Tax Information region.

Or:

1. Choose People -> Fastpath -> Tax Sign-up in the Navigator.
2. In the resulting Find window, query an employee.
3. Select the Provincial Tax Information region.

**Qualification Types**

- Choose Career Management -> Qualification Types in the Navigator.

**Qualifications**

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Qualifications.

Or:

Quality Increase (FD)
- Choose Request for Personnel Action –> Salary Change –> Quality Increase

See: Managing People Using Oracle HRMS

QuickPaint Inquiry
2. Query a report that has been run.
3. Choose the View Report button.

QuickPay (Payroll)
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select QuickPay.

Or:
2. In the resulting Find window, query the person.

Rating Scales
- Choose Career Management –> Rating Scales in the Navigator.

Realignment (FD)
- Choose Request for Personnel Action –> Realignment

See: Managing People Using Oracle HRMS

Reassignment (FD)
- Choose Request for Personnel Action –> Reassignment

See: Managing People Using Oracle HRMS

Record Continuing Benefits Payments
- Choose People –> Total Comp Contribution –> Record Continuing Benefits Payments in the Navigator.
Record Layout Advanced Conditions (US, UK)
1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Advanced Conditions button.

Record Layout Include Conditions
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Include Conditions button.

Recruit/Fill (FD)
- Choose Request for Personnel Action -> Recruit / Fill
See: Managing People Using Oracle HRMS

Recruiting For
2. Enter or query a recruitment activity.
3. Choose the Recruiting For button.

Recruitment Activity
- Choose Recruitment -> Recruitment Activity in the Navigator.

Reduction in Force Retention Register (FD)
- Choose Reduction in Force (RIF).
See: Customizing, Reporting, and System Administration in Oracle HRMS

Registered Employer Information (NZ)
2. Enter or query an organization.
3. Select GRE/Legal Entity in the Organization Classification region.
4. Choose Others -> Registered Employer.

Regulations
- Choose Total Compensation -> General Definitions -> Additional Setup -> Regulations in the Navigator.
Regulatory Bodies and Regulations
2. Query or enter a reporting group.
3. Choose the Plan Regulatory Bodies and Regulations button.

Reimbursements Requests (Advanced Benefits)
- Choose People -> Total Comp Distribution -> Reimbursements Requests in the Navigator.

Related Person Changes (Advanced Benefits)
2. Query or enter a life event.
3. Choose the Related Person Changes button.
4. Choose the Add Related Person Change button.

Related Person Changes Cause Life Events (Advanced Benefits)
2. Query or enter a life event.
3. Choose the Related Person Changes button.

Remark Codes and Descriptions (FD)
- Choose Request for Personnel Action -> Federal Maintenance Forms -> Remark Codes and Descriptions.

See: Customizing, Reporting, and System Administration in Oracle HRMS
2. Enter or query a Business Group.
3. Choose the Others button and select Reporting Categories.

Reporting Groups
- Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting Groups in the Navigator.
Reporting Statuses (CA)
2. Enter or query a Business Group.
3. Choose the Others button and select Reporting Statuses.

Representative Body Information
2. Enter or query a representative body.
3. Choose the Others button and select Representative Body.

Request for Personnel Action (FD)
- Choose Request for Personnel Action
See: Managing People Using Oracle HRMS

Request Letter
- Choose Recruitment -> Request Recruitment Letter in the Navigator.

Request Set

Requisition and Vacancy
- Choose Recruitment -> Requisition and Vacancy in the Navigator.

Restricted Form Process Methods (FD)
- Choose Request for Personnel Action -> Federal Maintenance Forms -> Short Form / Restricted Data.
See: Customizing, Reporting, and System Administration in Oracle HRMS

RetroPay Set (Payroll)
- Choose Payroll -> RetroPay Set in the Navigator.
Return to Duty (FD)
- Choose Request for Personnel Action --> Return to Duty

Reverse Payroll Run (Payroll)
Do one of the following:
1. Choose People --> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reverse Run.
Or:
1. Choose Fastpath --> Reverse Payroll Run in the Navigator.
2. In the resulting Find window, query the person.

RIF Exception (FD)
- Choose Request for Personnel Action --> RIF Exception.
See: Customizing, Reporting, and System Administration in Oracle HRMS

Robien Rebate (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Robien Rebate.

Roles
- Choose Transaction Maintenance Forms --> Roles in the Navigator.

Routing
2. Choose Save from the File menu.
Or:
2. Choose Save from the File menu.
3. Choose Save from the File menu.
Routing Group and Groupbox Details (FD)
- Choose Request for Personnel Action -> Federal Maintenance Forms -> Routing Groups and Groupboxes.

See: Customizing, Reporting, and System Administration in Oracle HRMS

Routing Group and Routing List Details (FD)

See: Customizing, Reporting, and System Administration in Oracle HRMS

Routing History (FD)
Do one of the following:
- Choose Request for Personnel Action -> Reference button.
Or
1. Open the Workflow inbox and select a notification.
2. Choose Routing History button.

See: Customizing, Reporting, and System Administration in Oracle HRMS

Routing Lists
- Choose Transaction Maintenance Forms -> Routing Lists in the Navigator.

Rows
1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

Run QuickPaint Report
- Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.

Salary Administration
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Salary button.
Or:
1. Choose Fastpath -> Salary in the Navigator.
2. In the resulting Find window, query the person.

**Salary Basis**
- Choose Total Compensation -> Basic -> Salary Basis in the Navigator.

**Salary History**
Do one of the following:
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Salary History button.
Or:
1. Choose Fastpath -> Salary History in the Navigator.
2. In the resulting Find window, query the person.

**Salary Management Folder**
- Choose People -> Salary Management in the Navigator.

**Salary Surveys**
- Choose Total Compensation -> Basic -> Salary Survey in the Navigator.

**Salary Tax Info** (France)

**Saving Plan**
- Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan in the Navigator.

**Savings Plan** (UK)
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan in the Navigator.
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Include Conditions button.

Scale Rate
- Choose Work Structures -> Grade -> Point Values in the Navigator.

Schedules (SSP/SMP) (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.
3. Choose the Calendars button.
4. Choose the Schedules button.

Schools and Colleges
- Choose Career Management -> Schools and Colleges in the Navigator.

Schools and Colleges Attended
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Schools/Colleges.

Secondary Statuses
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
   - For an applicant:
     • Choose the Others button and select Application.
     • Choose the Secondary Status button.
   - For an employee:
     • Choose the Assignment button.
     • Choose the Others button and select Secondary Status.

Or:
2. In the resulting Find window, query the person.

Security Groups (UK)

Security Profile
- Choose Security -> Profile in the Navigator.

Separation (FD)
- Choose Request for Personnel Action -> Separation

See: Managing People Using Oracle HRMS

Service Areas
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Service Areas in the Navigator.

Sickness Control Rules (SSP/SMP) (UK)
2. Enter or query a Business Group
3. Choose the Others button and select Sickness Control Rules.

Sickness Evidence (SSP/SMP) (UK)
1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a sickness absence.
5. Choose the Evidence button.

Sickness Pay (SSP/SMP) (UK)
1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a sickness absence.
5. Choose the SSP/SMP button.
**Social Insurance Information** (Germany)
1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Assignments button.
3. Choose the Social Insurance Information button.

**Social Security Rebate** (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Social Security Rebate.

**Sort**
2. Choose the File Layout tab and select a Record Name.
3. Choose the Sort button.

**Special Information**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Special Info button.
Or:
1. Choose Fastpath -> Special Information in the Navigator.
2. In the resulting Find window, query the person.

**Special Information Types**
- Choose Other Definitions -> Special Information Types in the Navigator.

**Special Rates**
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Special Rates button.
SQWL Employer Rules (1) (Payroll) (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (1)

SQWL Employer Rules (2) (Payroll) (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (2)

SQWL Generic Transmitter Rules (Payroll) (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Generic Transmitter Rules

SQWL State-Specific Transmitter Rules (Payroll) (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL State Transmitter Rules

Standard Distributions/Contributions (US)
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Standard Distributions/Contributions in the Navigator.

Standard Holiday Absences <Employee> (CA)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
Or:
1. Choose People → Fastpath → Statutory Holidays in the Navigator.
2. In the resulting Find window, query an employee.

**Standard Rates**
- Choose Total Compensation → General Definitions → Rate/Coverage Definitions → Standard Rates in the Navigator.

**State Tax Rules (US)**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select State Tax Rules.

**State Tax Rules <Employee> (US)**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Chose the Tax Information button.

**Statement of Earnings (Payroll) (US)**
Do one of the following:
1. Choose View → Assignment Process Results
2. Choose the SOE Report button.
Or:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Statement of Earnings.
Or:
2. In the resulting Find window, query the person.
Statement of Earnings (AU)
1. Choose People -> Enter and Maintain.
2. Query a person.
Or:
1. Choose People -> Enter and Maintain.
2. Query a person.
3. Choose Assignment -> Others -> QuickPay.
4. Choose View Results -> Statement of Earnings.
Or:
2. Enter employee details.

Statement of Earnings (New Zealand) (NZ)
1. Choose People -> Enter and Maintain.
2. Query a person.
Or:
1. Choose People -> Enter and Maintain.
2. Query a person.
3. Choose Assignment -> Others -> QuickPay.
4. Choose View Results -> Statement of Earnings.
Or:
2. Enter employee details.

Step Adjustment (FD)
- Choose Request for Personnel Action -> Salary Change -> Step Adjustment

See: Managing People Using Oracle HRMS
**Step Increase with Pay (FD)**
- Choose Request for Personnel Action → Salary Change → Step Increase with Pay

See: *Managing People Using Oracle HRMS*

**Submit a New Request**
2. Select Single Request or a Request Set.

**Superannuation Fund Information (AU)**
1. Choose Work Structures → Organization → Description.
2. Enter or query an organization.
3. Select Payee Organization and choose the Others button.
4. Click in the blank field.

**Supplementary Roles**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select Supplementary Roles.

**Table Event Updates (UK)**
- Choose Other Definitions → Table Event Updates in the Navigator.

**Table Structure**
- Choose Other Definitions → Table Structure in the Navigator.

**Table Values**
- Choose Other Definitions → Table Values in the Navigator.

**Taxation Information (New Zealand) (NZ)**
1. Choose People → Enter and Maintain.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select PAYE Information in the Element Name column.
6. Click on the Entry Values button.

**Tax Information** (Germany)
1. Choose People –> Enter and Maintain in the Navigator.
2. Choose the Assignments button.
3. Choose the Tax Information button.

**Tax Information** (Ireland)
1. Choose People –> Enter and Maintain in the Navigator.
2. Choose the Assignments button.
3. Choose the Tax Information button.

**Terminate**
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Employment.

**Terminate Applicant**
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Application.
Or:
1. Choose Fastpath –> End Application in the Navigator.
2. In the resulting Find window, query the person.

**Termination of Grade Retention** (FD)
- Choose Request for Personnel Action –> Salary Change –> Termination of Grade Retention

See: *Managing People Using Oracle HRMS*

**Termination of Interim WGI** (FD)
- Choose Request for Personnel Action –> Salary Change –> Termination of Interim WGI

See: *Managing People Using Oracle HRMS*
Termination Payments (AU)
- Choose FastPath -> Termination Payments.

Transaction Categories
- Choose Transaction Maintenance Forms -> Transaction Categories in the Navigator.

Transaction Category Wizard

Transaction Status
- Choose Security -> Transaction Status in the Navigator

Transaction Templates
- Choose Transaction Maintenance Forms -> Transaction Templates in the Navigator.

Transport Tax Info (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Transport Tax Info.
   - Choose Total Compensation -> Basic -> Union Element Creation Template.

Update Payroll Run (Payroll)
- Choose Payroll -> Update Payroll Run in the Navigator.

URSSAF Center Information: page NO TAG (France)
2. Enter or query a URSSAF Center.
3. Choose the Others button and select URSSAF Center Information.

URSSAF Information: page NO TAG (France)
2. Enter or query an Establishment.
3. Choose the Others button and select URSSAF.

**User Types and Statuses**
- Choose Other Definitions -> User Types and Statuses

**Valid Grades (for jobs)**
2. Choose either Job -> Description or Position -> Description.
3. Enter or query a job or position.
4. Choose the Valid Grades button.

**Valid Payment Methods**
1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Valid Payment Methods button.

**Variable Rate Profiles**
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Variable Rate Profiles in the Navigator.

**VETS–100 Filing (US)**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select VETS–100 Filing.

**Vehicle Data Entry (UK)**
- Choose Total Compensation -> Basic -> Vehicle Data Entry in the Navigator.

**View Absence History**
- Choose View -> Histories -> Absence in the Navigator.

**View Earnings and Deductions Balances (US, CA)**
Do one of the following:
1. Choose View -> Employee Balances in the Navigator.
2. Select an employee assignment and choose the Balances button.

Or:

1. Choose Fastpath → Employee Balances in the Navigator.
2. In the resulting Find window, query the person.

**View Element Entry History for Employee**

1. Choose View → Histories → Entries in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Entry History button.

**View Employee Dental, Medical and Vision Benefits (US)**

1. Choose View → Employee Benefits in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the View Benefits button.

**View Employee Grade Comparatio**

- Choose View → Grade Comparatio in the Navigator.

**View Enrollment Results**

- Choose People → Total Comp Enrollment → Benefits Enrollment → View Enrollment Results in the Navigator.

**View Participation Information (Advanced Benefits)**

- Choose People → Total Comp Participation → View Participation Information in the Navigator.

**View Program Structure**

- Choose Total Compensation → Programs and Plans → View Program Structure in the Navigator.

**View Run Messages (Payroll)**

- Choose View → System Messages in the Navigator.

**View Tax Balances (US, CA)**

Do one of the following:

1. Choose View → Tax Information → Tax Balances in the Navigator.
2. Select an employee assignment and choose the Balances button.
Or:
2. In the resulting Find window, query the person.

View Vacancies
- Choose View -> Vacancies in the Navigator.

Visa Data Template
- Choose People -> Maintain Using Templates -> Maintain Visa Information

W2 Reporting Rules (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select W2 Reporting Rules.

W941 (Payroll) (US)
- Choose View -> Tax Information-> Form 941 Information in the Navigator

Wage Attachment Earnings Rules (US)
- Choose Total Compensation -> Wage Attachment -> Earnings Rules in the Navigator.

Wage Attachment Exemption Rules (US)
- Choose Total Compensation -> Wage Attachment -> Exemption Rules in the Navigator.

Wage Attachment Limit Rules (US)
- Choose Total Compensation -> Wage Attachment -> Limit Rules in the Navigator.

Waive Participation (Advanced Benefits)
- Choose People -> Total Comp Participation -> Waive Participation in the Navigator.
Waiving
1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Waiving button.

WC Codes and Rates (US)
- Choose Work Structures → Job → Workers Compensation Rates in the Navigator

Welfare Tax Info (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Welfare Tax Info.

What-if Eligibility (Advanced Benefits)
- Choose People → Total Comp Participation → What-if Eligibility in the Navigator.

Work Accident Info (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Work Accident Info.

Work Choices (Job and Position)
1. Choose Work Structures → Job or Position → Description in the Navigator.
2. Enter or query a job or position.
3. Choose the Work Choices button.

Work Choices (Person)
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Work Choices.
**Work Day Information**
2. Enter or query an organization.
3. Choose the Others button and select Work Day Information.

**Work Incident**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Work Incidents.
   Or:
   2. In the resulting Find window, query the person.

**Work Schedule (US, CA)**
2. Enter or query an organization.
3. Choose the Others button and select Work Schedule.

**Work Site Filing (US)**
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Work Site Filing.

**Worker’s Compensation (US)**
- Choose Work Structures -> Job -> Workers Compensation Codes in the Navigator

**Worksheet**
2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.
Worksheet Characteristics

- Choose Work Structures -> Budget -> Worksheet in the Navigator.

**ZA ACB Installation Information** (South Africa)

2. Enter or query an Organization.
3. In Organization Classification, select Business Group.
4. Choose the Others button and select ZA ACB Installation Information.

**ZA Tax File Creator Information** (South Africa)

2. Enter or query an Organization.
3. In Organization Classification, select Business Group.
4. Choose the Others button and select ZA Tax File Creator Info.

**ZA Tax Information** (South Africa)

2. Enter or query an Organization.
3. In Organization Classification, select GRE/Legal Entity.
4. Choose the Others button and select ZA Tax Information.
Reports and Processes in Oracle HRMS

This topic shows the default reports in Oracle HRMS as they are supplied. The responsibility that you use determines which of these reports you can use and how you access them.

Reports

AA/EEO Breakdown Report (FD)
- Government required ethnicity and gender breakdown report by Occupational Category or Pay Plan

See: Managing Your Workforce Using Oracle HRMS

AAP Reports (US)
- Provides Job group analysis and workflow analysis reports.


Absence Report
- Absence details for an employee or organization, for some or all absence types.

See: Managing Total Compensation Using Oracle HRMS.

ADA Reports (US)
- Shows how your enterprise is responding to the requests of employees with disabilities.

Advance Pay Listing (Payroll) (UK)
- Details of the advance pay periods for employees due to receive advance pay.

See: Running Your Payroll Using Oracle HRMS (UK).

Annual Unemployment Insurance (Form 940) Information (Payroll) (US)
- Provides numbers for annual 940 filing.

Arrears UIF Report (Payroll) (South Africa)
- Employee UIF contributions in arrears.
See: Running Your Payroll Using Oracle HRMS.

Assignment Status Report
- All employees, applicants or both assigned to selected work structures.
See: Managing Your Workforce Using Oracle HRMS.

Assignments Unavailable for Processing Report (Payroll) (UK)
- Assignments that will not be processed by particular payroll runs and reasons for their exclusion.
See: Running Your Payroll Using Oracle HRMS (UK)

Audit Report (Payroll)
- Selects person, employee or applicant, assignment, element, recurring or non-recurring status. Shows Business Group, GRE (US only), assignment details, person entering data (responsibility), input date, effective change date, details of person affected. Lists all fields changed, with input date and effective date, old value and new value, responsibility, workstation address.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Bilan Social Report (Payroll) (France)
- A statutory report that lists a large number of HR and Payroll related indicators in order to provide a summary of many aspects affecting a company or establishment’s human resources in a year.
See: Oracle HRMS for France Supplement

Budget Position Detail Report
- Lists the status of all Positions that are part of a specific Budget.

Business Groups: Entering Payslip Balances (UK)
- To generate an online payslip for an employee to view in Oracle Self–Service HRMS, you need to enter payslip balance information for your Business Group.
See: Running Your Payroll Using Oracle HRMS.
Business Groups: Entering Payslip Elements (UK)

- To generate an online payslip for an employee to view in Oracle Self–Service HRMS, you need to enter payslip element information for your Business Group.

See: Running Your Payroll Using Oracle HRMS.

Calculate Commitment (AU) (UK)

- Run this process to calculate the projected expenditures for a budget over a given period. You can calculate commitments for an entire budget or for a single position in a budget.

See: Using Oracle HRMS – The Fundamentals

Cheque Listing (Payroll) (South Africa)

- Cheque payments made to employees.

See: Running Your Payroll Using Oracle HRMS.

COBRA Benefit Initial Information (US)

- This report—typically sent to employee new hires—provides general information about COBRA.

See: Managing Total Compensation Using Oracle HRMS (US)

COBRA Benefits Notification Letter (US)

- This report provides electable choice information to persons who are eligible for COBRA.

See: Managing Total Compensation Using Oracle HRMS (US)

COBRA Reports (US)

- Coverage of payments report and publish standard COBRA letter.

See: Managing Total Compensation Using Oracle HRMS.

COIDA Report (Payroll) (South Africa)

- Compensation for Occupational Injuries & Diseases Act report.

See: Running Your Payroll Using Oracle HRMS.

Coinage Analysis Report (Payroll) (South Africa)

- A cash analysis which provides a breakdown of the cash required.

See: Running Your Payroll Using Oracle HRMS.
Cost Breakdown Report (Payroll)
- Summarized costing totals for a specified costing process and summarized costing totals for a particular consolidation set or payroll over a specified interval.

Cost Breakdown Summary Report (Payroll only) (US, CA)
- Lists costing details by date range, payroll, consolidation set, GRE and segment values.


CPDF Dynamics Report (FD)
- Record of the personnel data changes that occurred for the employee during a reporting period

See: Customizing, Reporting, and System Administration in Oracle HRMS

CPDF Dynamics Report Transmittal Form (FD)
- Transmittal form that accompanies the CPDF Dynamics Report

See: Customizing, Reporting, and System Administration in Oracle HRMS

CPDF OCT Report Transmittal Form (FD)
- Transmittal form that accompanies the Organization Component Tracking Report

See: Customizing, Reporting, and System Administration in Oracle HRMS

CPDF Organization Component Tracking Report (FD)
- Record of the organizational codes, titles, and hierarchical relationships for organizations within an agency as of the last day of the quarterly reporting period

See: Customizing, Reporting, and System Administration in Oracle HRMS

CPDF Status Report (FD)
- Record of each employee’s personnel data as of the ending date of a fiscal quarter

See: Customizing, Reporting, and System Administration in Oracle HRMS

CPDF Status Report Transmittal Form (FD)
- Transmittal form that accompanies the CPDF Status Report

See: Customizing, Reporting, and System Administration in Oracle HRMS
Create Federal HR Valid Combinations for the Grade KF (FD)
- Federal Concurrent Manager process that supplies the predefined valid grade and pay plan combinations for the grade key flexfield.

Create Federal Special Info Types (FD)
- Federal Concurrent Manager process that supplies the Federal Special Information types for the Person Special Information.

Credit Transfer Payments Report (Payroll) (South Africa)
- Paid/unpaid cheque values per bank branch.

See: Running Your Payroll Using Oracle HRMS.

Current and Projected Progression Point Values Report
- The expected results of running the Increment Progression Points process, that is the projected point and value changes for a group of employees.


Current Employee List (Hong Kong)
- List of current employees with information such as employee name, identity card number, passport number, work permit number and expiry date, and the date an employee joined the company.

See: Oracle HRMS for Hong Kong Supplement

D2 Report (Déclaration Annuelle Obligatoire D’emploi des Travailleurs Handicapes, de Mutiles de Guerre et Assimiles) (Payroll) (France)
- A mandatory report that all establishments with more than 20 employee’s must submit each year. It contains details about the number of people employed by the establishment who are disabled.

See: Oracle HRMS for France Supplement

Declaration Mensuelle Obligatoire des Mouvements de Main d’Oeuvre Report (Payroll) (France)
- A mandatory report that must be produced by each establishment every month. It lists the people that have joined or left the establishment during that time.
See: Oracle HRMS for France Supplement

**Deduction Register Report** (Payroll) (South Africa)
- Deductions per element per employee.
See: Running Your Payroll Using Oracle HRMS.

**Deposit Schedule Report** (Payroll) (South Africa)
- For credit transfer payments into bank accounts.
See: Running Your Payroll Using Oracle HRMS.

**Earnings Audit** (Payroll) (US)
- Report detailing all employees with a particular element being processed in a given pay period.
See: Running Your Payroll Using Oracle HRMS.

**EEO–1 Reports** (US)
- EEO individual establishment and headquarters report and EEO consolidated report.

**EEO4 Reports** (US)
- Run this report for state and local governments.

**EEO5 Reports** (US)
- Run this report for the school system or district.

**EEOC Form 462 Report** (FD)
- Government required summary of EEO complaints. (This report also includes EEOC Form 462 Report Part IV.)
See: Managing Your Workforce Using Oracle HRMS

**Element Link Details Report**
- The eligibility criteria for an element or group of elements.
See: Managing Total Compensation Using Oracle HRMS.
Element Result Listing

- Run results processed for a particular element over a defined period, and run results for selected input values of each employee’s last assignment process.

See: Running Your Payroll Using Oracle HRMS.

Employee Increment Results Report

- The actual results of running the Increment Progression Points process, that is progression point and value changes for a group of employees.


Employee Organization Movement Report

- New hires, terminations, transfers in and transfer out of a selected organization, or organization hierarchy.

See: Managing Your Workforce Using Oracle HRMS.

Employee Payroll Movement Report (Payroll)

- New hires, terminations, transfers in and transfer out of a selected payroll.

See: Managing Your Workforce Using Oracle HRMS.

Employee Run Results (Payroll) (CA, US)

- Users may select various elements for the various time frames, assignment of GREs. The report shows the run results for selected information by pay period.

See: Running Your Payroll Using Oracle HRMS.

Employee Run Results Summary Report (GB) (Payroll) (UK)

- Includes all assignments, gross pay, PAYE, employee’s NI contribution, employer’s NI contribution, other deductions, total deductions, net pay and total pay for the payroll.

See: Running Your Payroll Using Oracle HRMS (UK).

Employee Summary Report

- Addresses, contacts, periods of service, assignments, special information, personal payment methods and element entries for a selected employee.
See: Managing Your Workforce Using Oracle HRMS.

**Employer Monthly Schedule Report (New Zealand) (NZ)**
- Lists the details of all employees and is submitted to Inland Revenue.

See: Oracle HRMS for New Zealand User Supplement.

**Employment Equity Report (Payroll) (South Africa)**
- Outlines the required information needed for Employment Equity as defined by the Department of Labour.

See: Running Your Payroll Using Oracle HRMS.

**FBT Report (Australia) (AU)**
- Displays Fringe Benefits Tax information for a cost center.

See: Running Your Payroll Using Oracle HRMS.

**Federal 1099–R Forms (Payroll) (US)**
- Provides for printing of retiree 1099–R at an individual level as well as all employees in a GRE.

See: Running Your Payroll Using Oracle HRMS.

**Federal 1099–R (magnetic media) (Payroll) (US)**
- Creation of Federal 10999R magnetic media.

See: Running Your Payroll Using Oracle HRMS.

**Federal W–2 Forms (Payroll) (US)**
- Prints employee W–2s at an individual level, thus allowing W–2s to be created as employees terminate, or for an entire GRE.

See: Running Your Payroll Using Oracle HRMS.

**Federal W–2 (magnetic media) (Payroll) (US)**
- Creation of Federal W–2 magnetic media and summary totals.

See: Running Your Payroll Using Oracle HRMS.

**Full Applicant Details**
- Applications and applicant interviews for one applicant.

See: Managing Your Workforce Using Oracle HRMS.
Full Assignment Details

- Assignment information including periods of service, payment methods, and element entries for one employee.

See: Managing Your Workforce Using Oracle HRMS.

Full Person Details

- Addresses and information entered in the Person window such as name, date of birth, nationality and work telephone number for one employee.

See: Managing Your Workforce Using Oracle HRMS.

Full Personal Details Report Set

- Person details, applicant details, assignment details and work details for one employee.

See: Managing Your Workforce Using Oracle HRMS.

Full Work Details

- Miscellaneous work information including special information, absences, recruitment activities and contacts for one employee.

See: Managing Your Workforce Using Oracle HRMS.

Generating Payslips to be Viewed in Oracle Self–Service HRMS (UK)

- Generate payslips for employees to view online using Oracle Self–Service HRMS.

See: Running Your Payroll Using Oracle HRMS.

Generating the Payslip (UK)

- Generate payslips for employees to view online through Oracle Self–Service.

See: Running Your Payroll Using Oracle HRMS.

GRE Totals (Payroll) (US)

- Reconciliation report to be used to assist in period end processing balancing purposes. This report shows Federal and State level taxable balances and withholdings.

See: Running Your Payroll Using Oracle HRMS.
Gross to Net Summary Report (UK) (Payroll) (UK)
- Details of total earnings and deductions summarized for a specified payroll and payroll period.
See: Running Your Payroll Using Oracle HRMS (UK)

Gross to Net Summary US (Payroll) (US)
- Details of total earnings and deductions summarized for a specified payroll and payroll period.
See: Running Your Payroll Using Oracle HRMS.

HIPAA Dependent Letter (US)
- Run this report to generate a HIPAA certificate for qualified dependents only, such as for instances where a dependent ages out of a plan.
See: Managing Total Compensation Using Oracle HRMS (US)

HIPAA Letter (US)
- Run this report to generate a HIPAA certificate for qualified participants and their dependents
See: Managing Total Compensation Using Oracle HRMS (US)

Inland Revenue Arrears Payment Report (New Zealand) (NZ)
- Lists employees who are required to pay student loans or child support arrears to Inland Revenue.
See: Oracle HRMS for New Zealand User Supplement.

Inland Revenue Form IR21 (Payroll) (Singapore)
- Summarizes an employee’s organization, personal details, and earnings and benefits in the two years prior to leaving the organization.
See: Oracle HRMS for Singapore Supplement

Inland Revenue Remittance Certificate Report (New Zealand) (NZ)
- Submitted to Inland Revenue by employers who are required to make PAYE payments, or employers who are Specified Superannuation Contribution Withholding Tax (SSCWT) payers.
See: Oracle HRMS for New Zealand User Supplement.
Invalid Address Report (Payroll) (US)
- Lists any address information inconsistencies.
See: Running Your Payroll Using Oracle HRMS.

IR56B Report (Payroll) (Hong Kong)
- A statement of earnings for each employee used by the Inland Revenue to assess individual statements and forward an account to the employee for tax payable for the past financial year.
See: Oracle HRMS for Hong Kong Supplement

IR56E Report (Payroll) (Hong Kong)
- Submitted for new hires, and includes information such as an employee’s personal information, including their name, identification details, address, the employee’s legal employer details and employment information.
See: Oracle HRMS for Hong Kong Supplement

IR56F Report (Payroll) (Hong Kong)
- A notification by the employer about an employee who is leaving the enterprise but intending to stay in Hong Kong.
See: Oracle HRMS for Hong Kong Supplement

IR56G Report (Payroll) (Hong Kong)
- A notification by the employer about an employee who is leaving the enterprise and also departing from Hong Kong.
See: Oracle HRMS for Hong Kong Supplement

IRP5 Tax Certificate (Payroll) (South Africa)
- Tax certificates for employees who have paid tax during this tax year.

IT3(a) Tax Certificate (Payroll) (South Africa)
- Tax certificates for employees who have paid no tax during this tax year.
See: Running Your Payroll Using Oracle HRMS.

Job and Position Skills Matching Report
- Lists of employees, applicants or both that meet some or all skill requirements of a job or position.
See: *Managing Your Workforce Using Oracle HRMS.*

**Law SAMEN Report (Organization Structure) and Law SAMEN Report (Dutch Region) (Netherlands)**
- The Law SAMEN report (Organization Structure) reports on employees within an organization structure. The Law SAMEN Report (Dutch Region) reports on employees within a specific Dutch region.

See: *Managing Your Workforce Using Oracle HRMS.*

**Leave Details Report (Payroll) (South Africa)**
- This report is used for monitoring and analyzing employee absences (sample report).

See: *Running Your Payroll Using Oracle HRMS.*

**Leave Liability Report (Australia) (AU)**
- Displays leave balances for employees.

See: *Running Your Payroll Using Oracle HRMS.*

**Leave Liability Report (New Zealand) (NZ)**
- Displays the accrued debt owed by an organization for the leave balances of their employees.

See: *Oracle HRMS for New Zealand User Supplement.*

**Leave Liability Report (Payroll) (South Africa)**
- Calculates monetary value of accrued leave (sample report).

See: *Running Your Payroll Using Oracle HRMS.*

**Location Occupancy Report (FD)**
- Lists all employees that currently or have at one time occupied a Location from the date you specify to the date the report is run.

See: *Managing Your Workforce Using Oracle HRMS*

**Manual Payments Report (Payroll) (South Africa)**
- Manual payments made for selected payruns and assignments.

See: *Running Your Payroll Using Oracle HRMS.*
Mass Awards Deselection (FD)
- Lists employees deselected for a mass award
See: Managing Your Workforce Using Oracle HRMS

Mass Awards Listing by Employees (FD)
- Notification of Personnel Action in list form for an individual employee selected for a mass award
See: Managing Your Workforce Using Oracle HRMS

Mass Awards PA Listing for All (FD)
- Notification of Personnel Action in list form for employees selected for a mass award
See: Managing Your Workforce Using Oracle HRMS

Mass Awards Preview (FD)
- Lists employees selected for a mass award
See: Managing Your Workforce Using Oracle HRMS

Mass Realignment (FD)
- Lists employees deselected for realignment
See: Managing Your Workforce Using Oracle HRMS

Mass Realignment PA Listing for All (FD)
- Notification of Personnel Action in list form for employees selected for a realignment.
See: Managing Your Workforce Using Oracle HRMS

Mass Realignment PA Listing for Employee (FD)
- Notification of Personnel Action in list form for an individual employee selected for a realignment.
See: Managing Your Workforce Using Oracle HRMS

Mass Realignment Preview (FD)
- Lists employees selected for a realignment
See: Managing Your Workforce Using Oracle HRMS
Mass Salary Deselection (FD)
- Lists employees deselected for a salary adjustment
See: Managing Your Workforce Using Oracle HRMS

Mass Salary PA Listing for All (FD)
- Notification of Personnel Action in list form for employees selected for a salary adjustment
See: Managing Your Workforce Using Oracle HRMS

Mass Salary PA Listing for Employee (FD)
- Notification of Personnel Action in list form for an individual employee selected for a salary adjustment
See: Managing Your Workforce Using Oracle HRMS

Mass Salary Preview (FD)
- Lists employees selected for a salary adjustment
See: Managing Your Workforce Using Oracle HRMS

Mass Transfer In Deselection (FD)
- Lists employees deselected for a Transfer In action

Mass Transfer In PA Listing for All (FD)
- Notification of Personnel Action in list form for employees selected for a Transfer In action
See: Managing Your Workforce Using Oracle HRMS

Mass Transfer In PA List for Employee (FD)
- Notification of Personnel Action in list form for an individual employee selected for a Transfer In action
See: Managing Your Workforce Using Oracle HRMS

Mass Transfer In Preview (FD)
- Lists employees selected for a Transfer In action
See: Managing Your Workforce Using Oracle HRMS

Mass Transfer Out Deselection (FD)
- Lists employees deselected for a Transfer Out action
See: *Managing Your Workforce Using Oracle HRMS*

**Mass Transfer Out PA Listing for All (FD)**
- Notification of Personnel Action in list form for employees selected for a Transfer Out action

See: *Managing Your Workforce Using Oracle HRMS*

**Mass Transfer Out PA List for Employee (FD)**
- Notification of Personnel Action in list form for an individual employee selected for a Transfer Out action

See: *Managing Your Workforce Using Oracle HRMS*

**Mass Transfer Out Preview (FD)**
- Lists employees selected for a Transfer Out action

See: *Managing Your Workforce Using Oracle HRMS*

**MPF Remittance Report (Payroll) (Hong Kong)**
- A contribution report submitted to the Mandatory Provident Fund (MPF) Trustee detailing contributions for the period.

See: *Oracle HRMS for Hong Kong Supplement*

**Multiple Assignments Report (Payroll) (UK)**
- Lists employees who have been marked for multiple assignment processing and indicates where Priority Processing Type is not set and cannot be defaulted.

See: *Running Your Payroll Using Oracle HRMS (UK)*.

**Multiple Worksite Report (US)**
- Reports on wages and locations of employees in all the multiple locations across all SUIs and other GREs.

See: *Managing Your Workforce Using Oracle HRMS*.

**NACHA (magnetic media) (Payroll) (US)**
- Provides for creation of employee NACHA information to be submitted.

See: *Running Your Payroll Using Oracle HRMS*. 
NACHA Report (Payroll) (US)

- Detail of employee NACHA information.

See: Running Your Payroll Using Oracle HRMS.

National Service In–Camp Training Computation (Payroll) (Singapore)

- Calculates the pay amount that an employer can claim from the Ministry of Defence for an employee who is attending mandatory National Service In–Camp Training.

See: Oracle HRMS for Singapore Supplement

Negative Balance Reports (Payroll) (US)

- Report listing any negative balances found due to user adjustments or conversion issues.

See: Running Your Payroll Using Oracle HRMS.

New Hire Reports (US)

- Report on newly hired or rehired employees.


NI Car Detail Report (Payroll) (UK)

- All the NI Y amounts due from employees on a given payroll who have company car benefits.

See: Running Your Payroll Using Oracle HRMS.

NICable Benefits Summary Report (Payroll) (UK)

- Lists the employee benefits for which the employer is liable for NI contributions.

See: Running Your Payroll Using Oracle HRMS (UK).

Notification of Personnel Action (SF 50) (FD)

- Prints the standard Notification of Personnel Action for an approved Request for Personnel Action

See: Managing Your Workforce Using Oracle HRMS

Organization Hierarchy Report

- The organizations and optionally their managers below a selected position in a particular hierarchy.
Organizational Position Summary Report (UK, US, CA)
- Lists the budget status for all positions within a Position Control Organization.

See: Managing Your Workforce Using Oracle HRMS.

OSHA Reports (US)
- Report on work related injuries or illness.


P45 Alignment Report (UK)
- Draft printer alignment for P45 reports.

See: Running Your Payroll Using Oracle HRMS.

P45 Report (Payroll) (UK)
- P45 details for terminated employees for issue to the tax office and the leaver; P45 details for current employees for issue to different tax offices.

See: Running Your Payroll Using Oracle HRMS.

Pay Advice (Australia) (AU)
- Generates pay advice for all employees for a specified payroll and period.

See: Running Your Payroll Using Oracle HRMS.

Pay Advice (Payroll) (Singapore)
- Provides pay advice details in a customizable format, either for single assignments or all assignments on a payroll, after PrePayments process is complete for the payroll.

See: Oracle HRMS for Singapore Supplement

Pay Advice (South Africa) (Payroll) (South Africa)
- A sample pay advice.

See: Running Your Payroll Using Oracle HRMS.
Pay Advice Report (Payroll) (France)
- Presents Pay Advice details in a customizable format, either for single assignments or for all assignments on a payroll after Pre-payments is complete for the payroll.

See: Running Your Payroll Using Oracle HRMS.

Pay Advice Report (New Zealand) (NZ)
- Generates pay advice for all employees for a specified payroll and period.

See: Oracle HRMS for New Zealand User Supplement.

Pay Advice Report (Payroll) (Hong Kong)
- Details about employees’ income and deductions.

See: Oracle HRMS for Hong Kong Supplement.

Pay Advice Report (Payroll) (UK)
- Pay advice details in a customizable format, either for single assignments or for all assignments on a payroll after Pre-payments is complete for the payroll.

See: Running Your Payroll Using Oracle HRMS.

Pay Advice Alignment Report (Payroll) (UK)
- Draft printer alignment for your sample pay advice.

See: Running Your Payroll Using Oracle HRMS.

Payment Register (Payroll) (South Africa)
- Payment elements per employee.

See: Running Your Payroll Using Oracle HRMS.

Payments Register (Payroll) (US)
- Reports listing payments made to employees, listing payment method, check number, and amount.

See: Running Your Payroll Using Oracle HRMS.

Payments Summary Report (GB) (Payroll) (UK)
- Payments totalled by payment method type and organizational payment method for a specified payroll and payroll period.
Account details for each organizational payment method are also listed.

See: Running Your Payroll Using Oracle HRMS.

Payroll Message Report (Payroll)
- Display messages for processes connected to specified payrolls.
See: Running Your Payroll Using Oracle HRMS.

Payroll Reconciliation Report (Australia) (AU)
- Generates payroll reconciliation for a specified payroll period.
See: Running Your Payroll Using Oracle HRMS.

Payroll Reconciliation Report (New Zealand) (NZ)
- Generates a payroll reconciliation for a specified payroll period.
See: Oracle HRMS for New Zealand User Supplement.

Payroll Statutory Calendar Report (Payroll) (UK)
- The sequence of regular payment dates for each payroll and the numbers of assignments completed, pre-paid and paid within a run.
See: Running Your Payroll Using Oracle HRMS.

Position Description (FD)
- Lists the details of an approved position classification
See: Using Oracle HRMS – The Fundamentals

Position Element Detail Report
- Lists the budget status for all budgeted elements for a specific Position and Organization.

Position Element Summary Report
- Lists the budget status for an element for all positions in the Business Group.
Position Hierarchy Report
- The positions and optionally their holders below a selected position in a particular hierarchy.

Position Summary Report
- Lists the budget status of all Positions in a specific Organization.

Pre Hire Report (Payroll) (France)
- This report has to be delivered to an establishment’s local URSSAF center when a person is about to become a new employee in that establishment.
See: Oracle HRMS for France Supplement

Quarterly Employment Survey (New Zealand) (NZ)
- Extracts information to enable the Statistics New Zealand quarterly employment survey to be completed.
See: Oracle HRMS for New Zealand User Supplement.

Reduction in Force Retention Register (FD)
- Lists selected employees
See: Managing Your Workforce Using Oracle HRMS

Report Under Budgeted Positions (Salary) (UK, US, CA)
- Run this report if you administer position control budgets. The report lists the positions that are under budgeted for the selected organization and all subordinate organizations in the organization hierarchy.
See: Using Oracle HRMS – The Fundamentals

Request for Personnel Action (SF–52) (FD)
- Prints the contents of the employee’s Request for Personnel Action
See: Managing Your Workforce Using Oracle HRMS

Requisition Summary Report
- Applicants and their interview schedules for a selection of vacancies.
Retro Notifications Report

- Retroactive changes applying to a period for which payroll processing has already taken place.

See: Running Your Payroll Using Oracle HRMS.

RSC Levy Report (Payroll) (South Africa)

- The amount of levies to be paid per RSC region.

See: Running Your Payroll Using Oracle HRMS.

Running the P45(3) & P46 Exceptions Report (UK)

- Enables you to identify those employees for whom a P45(3) or P56 has not been created, yet have been paid since their initial hire date.

See: Running Your Payroll Using Oracle HRMS.

Running the P46 (P160) Pension Notification (UK)

- Enables you to provide information on recipients of taxable pensions, and those gaining extra income while collecting a pension.

See: Running Your Payroll Using Oracle HRMS.

Salary Review Report

- Current, past and proposed salaries for a selected list of employees.

See: Managing Total Compensation Using Oracle HRMS.

Series EE Bond Purchase Report (US)

- Compares actual staffing level with budgeted levels over a specific period.

SF–113A Federal Civilian Employment Report (FD)

- Summary of federal civilian employment, payroll, and turnover

See: Customizing, Reporting, and System Administration in Oracle HRMS

Skills Development Levy Report (Payroll) (South Africa)

- Skills development levy per SETA or per organization within SETA.

See: Running Your Payroll Using Oracle HRMS.
Social Health Insurance Report (Netherlands)
- Employees who have started and/or ended the social health insurance within a date range.

See: Managing Your Workforce Using Oracle HRMS.

Staffing Budget Details Report
- Actual staffing level with budgeted levels over a specified period.

See: Managing Your Workforce Using Oracle HRMS.

Start of Year: Unprocessed P9 Records Report (Payroll) (UK)
- Valid records on the Inland Revenue P9 tape that do not fully match your database records after running the Start of Year process.

See: Running Your Payroll Using Oracle HRMS.

Statement of Earnings (Payroll) (US)
- Check writer process produces paychecks with statement of earnings.

See: Running Your Payroll Using Oracle HRMS.

Summary of Tax Certificates (Payroll) (South Africa)
- Summary of totals for each SARS code per preprocess.

See: Running Your Payroll Using Oracle HRMS.

Superannuation Contribution Report (AU)
- Identifies monthly figures for superannuation salary and employer superannuation guarantee contributions.


Tax Certificate Number Report (Payroll) (South Africa)
- Tax Certificate Number Report

See: Running Your Payroll Using Oracle HRMS.

Tax Payments Listing (Payroll) (UK)
- Details of employees’ PAYE and National Insurance deductions.

See: Running Your Payroll Using Oracle HRMS.
Tax Register Report (Payroll) (South Africa)
- Tax–related information and balances for current employees.
See: Running Your Payroll Using Oracle HRMS.

Tax Register Report – Terminations (Payroll) (South Africa)
- Tax–related information and balances for all ex–employees in the current tax year.
See: Running Your Payroll Using Oracle HRMS.

Terminations Report
- The number of employees from selected organizations leaving your enterprise within a particular period, and the reason for leaving.
See: Managing Your Workforce Using Oracle HRMS.

UIF Report (Payroll) (South Africa)
- Employee and employer contributions made to the Unemployment Insurance Fund.
See: Running Your Payroll Using Oracle HRMS.

Union Deductions Report (Payroll) (UK)
- Total deductions that your employees pay to unions.
See: Running Your Payroll Using Oracle HRMS.

VETS–100 Reports (US)
- Shows number of special disabled and Vietnam era veterans you employ in each of nine job categories. Also, show total number of new hires in each job category and number of new hires in each category who qualify as special disabled veterans and Vietnam era veterans.

Void Payments Report (Payroll)
- Details of cancelled cheque payments
See: Running Your Payroll Using Oracle HRMS.
Workforce Headcount Report

- The number and type of employees within an organization, as well as employee attrition rate data.

See: Managing Your Workforce Using Oracle HRMS.

Work Incidents Report (Germany)

- The Work Incidents Report enables you to print out a formatted copy of the information entered in the Work Incidents window.

See: Oracle Human Resources for Germany Supplement
Processes

**A8A File (Payroll) (Singapore)**
- Creates a file that includes the details of any benefits-in-kind provided to your employees, for example, car-related benefits, or the cost of running a fax machine. The process also creates a report for you to view the contributions that are included in the file.

See: *Oracle HRMS for Singapore Supplement*

**ACB Process (Payroll) (South Africa)**
- Setting up and running ACB.

See: *Running Your Payroll Using Oracle HRMS.*

**Advance Pay Batch Setup (Payroll) (South Africa)**
- Advance Pay Batch Setup.

See: *Running Your Payroll Using Oracle HRMS.*

**Advance Pay Process (Payroll) (UK)**
- Allows you to pay employees in advance for holidays or other events.

See: *Running Your Payroll Using Oracle HRMS.*

**Annual and Long Service Leave Liability Process (Australia) (AU)**
- Extracts information used in the Leave Liability Report.

See: *Running Your Payroll Using Oracle HRMS.*

**ASB CSV Direct Credit Process (New Zealand) (NZ)**
- Details of all employees that use the direct credit as the payment method.

See: *Oracle HRMS for New Zealand User Supplement.*

**Audit Trail Update Tables Process**
- This process is used to set up audit trail on selected tables.

See: *Configuring, Reporting and System Administration in Oracle HRMS.*

**Audit Trail Update Datetracked Tables Process**
- This process is used to set up audit trail on selected datetracked tables.
See: Configuring, Reporting and System Administration in Oracle HRMS.

**BACS Process  (Payroll) (UK)**

- Summarized totals for BACS tape amounts including consolidated totals for multi-day and multi-file formats.

See: Running Your Payroll Using Oracle HRMS.

**Batch Print Notification of Personnel Action  (FD)**

- Prints Notifications of Personnel Action (SF-50s) in batch mode.

See: Managing Your Workforce Using Oracle HRMS

**Bee Batch Process (Purge)**

- This process is used to delete a batch from the BEE tables on completion of the concurrent request.

See: Managing Total Compensation Using Oracle HRMS.

**BEE Batch Process (Rollback)**

- This process is used to completely remove a BEE transfer, provided you have not purged the batch from the BEE tables.

See: Managing Total Compensation Using Oracle HRMS.

**BEE Batch Process (Transfer)**

- This process is used to create element entries in the Oracle HRMS Entries table from the existing entries in the BEE temporary tables.

See: Managing Total Compensation Using Oracle HRMS.

**Bee Batch Process (Validate)**

- This process is used to test each batch line against predefined rules about element entries, and against any additional validation procedures that you have created.

See: Managing Total Compensation Using Oracle HRMS.

**Bulk Compile Formulas**

- Run this process to compile all of your formulas.

See Using Oracle FastFormula.
Calculate Commitment
- Run this process to calculate the projected expenditures for a budget over a given period. You can calculate commitments for an entire budget or for a single position in a budget.

See: Using Oracle HRMS – The Fundamentals

Calculate FTE for Assignments (UK)
- This process is used to populate the Assignment Budget Window with FTE values.

Cash Process (Payroll only) (UK)
- Enables you to use cash as a payment method and record cash payments to employee assignments.

See: Running Your Payroll Using Oracle HRMS.

CDV Bank Name User Table Setup (Payroll) (South Africa)
- Creates the CDV Bank Name User Table.

See: Running Your Payroll Using Oracle HRMS.

CDV Data Load Process (Payroll) (South Africa)
- Loads CDV data.

See: Running Your Payroll Using Oracle HRMS.

Check Writer Process (Payroll) (US)
- This process is used to write sequences of checks for your payroll run.

Cheque Writer (South Africa) (Payroll) (South Africa)
- Produces cheque payments.

See: Running Your Payroll Using Oracle HRMS.

Cheque Writer Process (Payroll)
- This process is used to write sequences of cheques for your payroll run.

See: Running Your Payroll Using Oracle HRMS.
- This process is used to populate the Assignment Budget Window with FTE values.
**Close Action Items Process** (Advanced Benefits)
- Run this process before the Close Enrollments Process to close any open action items that are required or optional for the persons you select.

See: *Managing Total Compensation Using Oracle HRMS*.

**Close Enrollments Process** (Advanced Benefits)
- Run this process to close a person’s enrollment after elections have been made.

See: *Managing Total Compensation Using Oracle HRMS*.

**Collective Agreement Entitlement Evaluation**
- Run this process to evaluate and apply collective agreement entitlements for an employee.

See: *Managing Your Workforce Using Oracle HRMS*

**Commitment GL Posting**
- You run the Commitment GL Posting batch process to transfer budget commitments from Oracle HRMS to Oracle General Ledger.

See: *Using Oracle HRMS – The Fundamentals*

**Communications Triggers Process** (Advanced Benefits)
- Use the communications triggers process to generate communications for persons who meet the selection criteria that you specify.

See: *Managing Total Compensation Using Oracle HRMS*.

**Costing Process** (Payroll)
- Generates journal entries for your ledgers and costing information relating to labor costs.

See: *Using Oracle HRMS – The Fundamentals*.

**CPFLine** (Payroll) (Singapore)
- Creates a file that you submit each month to the CPF Board for every legal entity in your enterprise. The report that is produced enables you to view the CPF contributions that are included in the file.

See: *Oracle HRMS for Singapore Supplement*
Credit Transfer Process (Payroll) (South Africa)
- Marks employees with this payment method as paid.
See: Running Your Payroll Using Oracle HRMS.

Credit Transfer Cheque Payments Process (Payroll) (South Africa)
- Produces an aggregated cheque per bank branch to be submitted with Deposit Schedules.
See: Running Your Payroll Using Oracle HRMS.

Default Enrollment Process (Advanced Benefits)
- Run this process to enroll participants into the default benefit plan when participants have not made an election.
See: Managing Total Compensation Using Oracle HRMS.

Dependent Eligibility Process (Advanced Benefits)
- Run this process for those benefit plans that include an age factor in determining dependent eligibility.
See: Managing Total Compensation Using Oracle HRMS.

Direct Deposit (Singapore IBG Format) (Payroll) (Singapore)
- Creates a payment file and report, run after PrePayments is complete for the payroll.
See: Oracle HRMS for Singapore Supplement

Direct Entry (Australian BECS Format) Process (AU)
- Produces a payment file for all employees.
See: Running Your Payroll Using Oracle HRMS.

Download HRMS Taskflows Process
- Run this process to export a task flow from your database to a flat file that you can then import to another database.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Duty Station Conversion Process (FD)
- Moves employees from an old to a new Location
See: Managing Your Workforce Using Oracle HRMS
Electronic Tax File Process (Payroll) (South Africa)
- Produces tax files in ASCII format.
See: Running Your Payroll Using Oracle HRMS.

Employment Equity User Table Setup Process (Payroll) (South Africa)
- Part of setup required for storing Employment Equity information
See: Running Your Payroll Using Oracle HRMS.

Enable Multiple Security Groups Process
- Run this process when you first set up security groups enabled security.
See: Configuring, Reporting and System Administration in Oracle HRMS.

End of Year Process (Payroll) (UK)
- Produces statutory End of Year return to the Inland Revenue for employees in your enterprise.
See: Running Your Payroll Using Oracle HRMS.

Extract Process (Advanced Benefits)
- Run the extract process to save the output of your system extract to the directory and file that you specified in your extract definition.
See: Managing Total Compensation Using Oracle HRMS.

Forms Configurator – Download Template
- Run this process to download one or more templates to a data file.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Forms Configurator – Upload Template
- Run this process to upload a template to enable you to use it with the Forms Configurator tool.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Generate Overtime Payment Mapping Process (Payroll) (France)
- Allows you to associate your overtime scheme with a payroll calendar.
See: Oracle HRMS for France Supplement
Generate Secure User Process (SECGEN)
- Run this process when you create a new security profile that references a reporting user.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Grant Permissions to Roles Process (ROLEGEN)
- Dynamically grants select permissions on Oracle HRMS tables and views to the HR_REPORTING_USER role.

See: Configuring, Reporting and System Administration in Oracle HRMS.

IR56B Archive Process (Payroll) (Hong Kong)
- The IR56B Annual Employers Return Archive process stores employee and balance information, which is used in the IR56B Report and the Magnetic Tape process.

See: Oracle HRMS for Hong Kong Supplement

IR56B Magnetic Tape Process (Payroll) (Hong Kong)
- The IR56B Magnetic Tape process produces the end of year magnetic tape from the Archived Information.

See: Oracle HRMS for Hong Kong Supplement

IR8A File (Payroll) (Singapore)
- Creates a file that includes your employees’ earnings for a specific tax year and legal entity. The process also creates a report for you to view the contributions that are included in the file.

See: Oracle HRMS for Singapore Supplement

IR8S File (Payroll) (Singapore)
- Creates a file that includes your employees’ and employers’ earnings for a specific tax year and legal entity. The process also creates a report for you to view the contributions that are included in the file.

See: Oracle HRMS for Singapore Supplement

IRAS Line Archive (Payroll) (Singapore)
- Archives the data that will later be used to create the year-end magnetic tapes.
See: *Oracle HRMS for Singapore Supplement*

**Maintain Participant Eligibility Process** (Standard Benefits)

- Run this process if you license Standard Benefits and you want to determine benefits eligibility for a segment of your employee population. This process also de-enrolls currently enrolled participants who lose benefits eligibility and ends their associated benefits coverage and activity rate.

See: *Managing Total Compensation Using Oracle HRMS.*

**Manual Credit Transfer Cheque Payments** (Payroll) (South Africa)

- Updates system with cheque number of manually issued cheques.

See: *Running Your Payroll Using Oracle HRMS.*

**Manual Payments** (Payroll) (South Africa)

- Updates system with manual payments made to employees.

See: *Running Your Payroll Using Oracle HRMS.*

**Manually Issued Tax Certificates** (Payroll) (South Africa)

- Updates system with manually issued tax certificates numbers.

See: *Running Your Payroll Using Oracle HRMS.*

**NACHA Process** (Payroll) (US)

- Produces files that you load on magnetic tape and despatch to banks for direct deposit payments.

See: *Running Your Payroll Using Oracle HRMS.*

**Organizational Position Summary Report**

- Lists the budget status for all positions within a Position Control Organization.


**Participation Batch Process: Life Event** (Advanced Benefits)

- Run this process to determine eligibility and electable choices for benefits participants based on a life event you select.

See: *Managing Total Compensation Using Oracle HRMS.*
Participation Batch Process: Scheduled (Advanced Benefits)
- Run this process to determine eligibility and electable choices for benefits participants based on a scheduled enrollment event.
See: Managing Total Compensation Using Oracle HRMS.

Participation Batch Process: Selection (Advanced Benefits)
- Run this process to determine eligibility for benefits participants. This process does not create electable choices.
See: Managing Total Compensation Using Oracle HRMS.

Payroll Run (French) (Payroll) (France)
- The Payroll Run is the regular method to process employee pay.
See: Oracle HRMS for France Supplement

Payslip Generator – Statement of Earnings (French) (Payroll) (France)
- This process generates pay advice data for all employees for a specified payroll and period.
See: Oracle HRMS for France Supplement

PrePayments (French) Process (Payroll) (France)
- Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split. This process runs prepayments for one calendar month only.
See: Oracle HRMS for France Supplement

PrePayments Process (Payroll)
- Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split.
See: Running Your Payroll Using Oracle HRMS.

Prepayments Process (Payroll) (South Africa)
- Distributes employee pay over more than one payment method.
See: Running Your Payroll Using Oracle HRMS.

Process Forfeitures (US)
- Calculates—by participant—the total unspent contributions for a spending account benefits plan.
See: Managing Total Compensation Using Oracle HRMS.
Process Future Dated RPAs (FD)
- Set the frequency for processing future actions.

See: Managing Your Workforce Using Oracle HRMS

Recalculate Participant Values (Standard Benefits) (US)
- Updates activity rates for currently enrolled benefits participants based on plan design changes.
  
  As a prerequisite, you should run the Maintain Participant Eligibility process to update eligibility records and derived factors.

See: Managing Total Compensation Using Oracle HRMS.

Relieve Commitments
- Run the Relieve Commitments request set to calculate budget commitments and post the results to Oracle General Ledger. The request set combines the Calculate Commitments process and the Commitment GL Posting process.

See: Using Oracle HRMS – The Fundamentals

Remove Title from Person’s Full Name
- Run the Remove Title from Person’s Full Name concurrent process to remove title from existing records without updating them.

See: Using Oracle HRMS – The Fundamentals

Report Under Budgeted Positions (Salary)
- Run this report if you administer position control budgets. The report lists the positions that are under budgeted for the selected organization and all subordinate organizations in the organization hierarchy.

See: Using Oracle HRMS – The Fundamentals

Retro Notifications Report (AU)
- Retroactive changes applying to a period for which payroll processing has already taken place.

See: Running Your Payroll Using Oracle HRMS.

RetroPay Process
- Enables you to make back pay adjustments.

See: Running Your Payroll Using Oracle HRMS.
Retry Payroll Process
- Retry a payroll process again.
See: Running Your Payroll Using Oracle HRMS.

RSC User Table Setup (Payroll) (South Africa)
See: Running Your Payroll Using Oracle HRMS.

Running the P45 EDI Process (UK)
- Enables you to notify the Inland Revenue about employees who leave your employment.
See: Running Your Payroll Using Oracle HRMS.

Running the P45(3) EDI Process (UK)
- Enables you to notify the Inland Revenue about a new starters information, or someone receiving a pension.
See: Running Your Payroll Using Oracle HRMS.

Running the P45 Process (UK)
- Enables you to print and archive, or just archive specified P45’s.
See: Running Your Payroll Using Oracle HRMS.

Running the P46 EDI Process (UK)
- Enables you to provide information on new employees who cannot produce, or have never had a P45.
See: Running Your Payroll Using Oracle HRMS.

Running the P6 and P9 Upload Process (UK)
- Run the process to upload the details about changes to an employee’s tax code, or coding changes from the Inland Revenue.
See: Running Your Payroll Using Oracle HRMS.

Running the Works Number Update (UK)
- Run to provide information on updated and new employee works numbers.
See: Running Your Payroll Using Oracle HRMS.
Security List Maintenance Process (LISTGEN)

- This process is usually run every night to maintain the lists of organizations, positions, payrolls, employees, and applicants that security profile holders can access.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Start Automatic WGI (FD)

- Schedule the Within Grade Increases (WGI) process to set the frequency with which the system processes automatic WGIs.

See: Managing Your Workforce Using Oracle HRMS

Start of Year Process (Payroll) (UK)

- Usually performed at the start of the tax year to update tax information for each employee.

See: Running Your Payroll Using Oracle HRMS.

Synchronize Positions Process

- This process updates the non-datetracked Positions table (PER_ALL_POSITIONS_F) with changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the process, any datetracked changes with an effective date on or before today are applied to the non-datetracked table.

See: Implementing Oracle HRMS

Tax Batch Update Process (Germany)

- The Tax Batch Update Process enables you to update the tax records for employees who have not submitted their tax cards for the current tax year. You can either run the process in report-only mode, which identifies the employees whose records would be subject to change, or in update mode to make the changes to the records.

See: Oracle Human Resources for Germany Supplement

Tax Credit Upload (Payroll) (Ireland)

- The Tax Credit Upload process enables you to upload the tax credits of an employee from the data file provided by the Revenue. It also specifies standard rate cut–off amounts for each employee. The tax credit upload process validates the records provided by the Revenue and then uploads them into the PAY_IE_PAYE DETAILS_F table.
See: *Oracle HRMS for Ireland Supplement*

**Tax Year End Data Validation and Preprocess** (Payroll) (South Africa)
- Preparation for issue of tax certificates.

See: *Running Your Payroll Using Oracle HRMS.*

**Tax Year Start Process** (Payroll) (South Africa)
- Updates employee tax information at the start of each tax year.

See: *Running Your Payroll Using Oracle HRMS.*

**Tax Year Start Rollback** (Payroll) (South Africa)
- Rolls back the actions performed in the Tax Year Start Process.

See: *Running Your Payroll Using Oracle HRMS.*

**Tenure Notifications** (US)
- These notification reports are available for you to send to faculty members and their academic manager during the Tenure process

**Tenure Reports** (US)
- The following reports are available to assist you with the administration of Tenure tracking.

**Transfer to GL Process**
- Transfers the results of the costing process to the Accounting flexfield of Oracle General Ledger.

See: *Managing Your Workforce Using Oracle HRMS.*

**Upload HRMS Taskflows Process**
- Run this process to import a task flow to your database from a flat file exported from another database.

See: *Configuring, Reporting and System Administration in Oracle HRMS.*

**Upload Social Insurance Providers Process** (Germany)
- The Upload Social Insurance Providers Process enables you to upload a delivered list of social insurance providers to your German HR system.

See: *Oracle Human Resources for Germany Supplement*
Upload Tax Offices Process (Germany)
- The Upload Tax Offices Process enables you to upload a delivered list of tax offices to your German HR system.
See: Oracle Human Resources for Germany Supplement

Void Cheque Payments (Payroll) (South Africa)
- Uploads details of canceled cheque payments.
See: Running Your Payroll Using Oracle HRMS.

Void Credit Transfer Cheque Payments (Payroll) (South Africa)
- Voids aggregated cheque payments made to banks.
See: Running Your Payroll Using Oracle HRMS.

Void Payments Process (Payroll) (UK, US)
- Allows you to void cheques that have been printed but need to be cancelled.
See: Running Your Payroll Using Oracle HRMS.

Workforce Headcount Report (US)
- The number and type of employees within an organization, as well as employee attrition rate data.
See: Managing Your Workforce Using Oracle HRMS.
See: Running Your Payroll Using Oracle HRMS.
Glossary

360 Degree Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an employee appraisal undertaken by managers with participation by reviewers.

360 Degree Self Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is a 360 Degree appraisal initiated by an employee. The employee (initiator) can add managers and reviewers to the appraisal.

Absence Types  Categories of absence, such as medical leave or vacation leave, that you define for use in absence windows.

Accrual  The recognized amount of leave credited to an employee which is accumulated for a particular period.

Accrual Band  A range of values that determines how much paid time off an employee accrues. The values may be years of service, grades, hours worked, or any other factor.

Accrual Plan  See: PTO Accrual Plan

Accrual Period  The unit of time, within an accrual term, in which PTO is accrued. In many plans, the same amount of time is accrued in each accrual period, such as two days per month. In other plans, the amount accrued varies from period to period, or the entitlement for the full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Term  The period, such as one year, for which accruals are calculated. In most accrual plans, unused PTO accruals must be carried over or lost at the end of the accrual term. Other plans have a rolling accrual term which is of a certain duration but has no fixed start and end dates.

Activity Rate  The monetary amount or percentage associated with an activity, such as $12.35 per pay period as an employee payroll contribution for medical coverage. Activity rates can apply to participation, eligibility, coverages, contributions, and distributions.

Actual Premium  The per-participant premium an insurance carrier charges the plan sponsor for a given benefit.
Administrative Enrollment  A type of scheduled enrollment caused by a change in plan terms or conditions and resulting in a re-enrollment.

Applicant  A candidate for employment in a Business Group.

Appraiser  A person, usually a manager, who appraises an employee.

Appraisal  An appraisal is a process where an employee’s work performance is rated and future objectives set. See also: Assessment.

Appraising Manager  The person who initiates and performs an Employee-Manager or 360 Degree Appraisal. An appraising manager can create appraisal objectives.

Apply for a Job  An SSHR function that enables an employee to, apply, search and prepare applications for an internally advertised vacancy.

Arrestment  Scottish court order made out for unpaid debts or maintenance payments. See also: Court Order

Assessment  An information gathering exercise, from one or many sources, to evaluate a person’s ability to do a job. See also: Appraisal.

Assignment  An employee’s assignment identifies his or her role and payroll within a Business Group. The assignment is made up of a number of assignment components. Of these, organization is mandatory, and payroll is a required component for payment purposes.

Assignment Number  A number that uniquely identifies an employee’s assignment. An employee with multiple assignments has multiple assignment numbers.

Assignment Set  A grouping of employees and/or applicants that you define for running QuickPaint reports and processing payrolls. See also: QuickPaint Report

Assignment Status  For employees, used to track their permanent or temporary departures from your enterprise, and to control the remuneration they receive. For applicants, used to track the progress of their applications.

B

BACS  Banks Automated Clearing System. This is the UK system for making direct deposit payments to employees.

Balances  Positive or negative accumulations of values over periods of time normally generated by payroll runs. A balance can sum pay values, time periods or numbers. See also: Predefined Components

Balance Adjustment  A correction you make to a balance. You can adjust user balances and assignment level predefined balances only.

Balance Dimension  The period for which a balance sums its balance feeds, or the set of assignments/transactions for which it sums them. There are five time dimensions: Run, Period, Quarter, Year and User. You can choose any reset point for user balances.

Balance Feeds  These are the input values of matching units of measure of any elements defined to feed the balance.
**Bargaining Unit**  A bargaining unit is a legally organized group of people which have the right to negotiate on all aspects of terms and conditions with employers or employer federations. A bargaining unit is generally a trade union or a branch of a trade union.

**Base Currency**  The currency in which Oracle Payroll performs all payroll calculations for your Business Group. If you pay employees in different currencies to this, Oracle Payroll calculates the amounts based on exchange rates defined in the system.

**Behavioral Indicators**  Characteristics that identify how a competence is exhibited in the work context. See also: *Proficiency Level*

**Benefit**  Any part of an employee’s remuneration package that is not pay. Vacation time, employer–paid medical insurance and stock options are all examples of benefits. See also: *Elements*

**Beneficiary**  A person or organization designated to receive the benefits from a benefit plan upon the death of the insured.

**Block**  The largest subordinate unit of a window, containing information for a specific business function or entity. Every window consists of at least one block. Blocks contain fields and, optionally, regions. They are delineated by a bevelled edge. You must save your entries in one block before navigating to the next. See also: *Region, Field*

**Budget Value**  In Oracle Human Resources you can enter staffing budget values and actual values for each assignment to measure variances between actual and planned staffing levels in an organization or hierarchy.

**Business Group**  The highest level organization in the Oracle HRMS system. A Business Group may correspond to the whole of your enterprise or to a major grouping such as a subsidiary or operating division. Each Business Group must correspond to a separate implementation of Oracle HRMS.

**Business Number (BN)**  In Canada, this is the employer’s account number with Revenue Canada. Consisting of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

**Cafeteria Benefits Plan**  See: Flexible Benefits Program

**Calendars**  In Oracle Human Resources you define calendars that determine the start and end dates for budgetary years, quarters and periods. For each calendar you select a basic period type. In Oracle SSP/SMP you define calendars to determine the start date and time for SSP qualifying patterns.

**Calendar Exceptions**  In Oracle SSP/SMP you define calendar exceptions for an SSP qualifying pattern, to override the pattern on given days. Each calendar exception is another pattern which overrides the usual pattern.

**Canada/Quebec Pension Plan (CPP/QPP) Contributions**  Contributions paid by employers and employees to each of these plans provide income benefits upon retirement.
Candidate Offers An SSHR function used by a line manager to offer a job to a candidate. This function is supplied with its own responsibility.

Career Path This shows a possible progression from one job or position from any number of other jobs or positions within the Business Group. A career path must be based on either job progression or position progression; you cannot mix the two.

Carry Over The amount of unused paid time off entitlement an employee brings forward from one accrual term to the next. It may be subject to an expiry date i.e. a date by which it must be used or lost. See also: Residual

Cash Analysis A specification of the different currency denominations required for paying your employees in cash. Union contracts may require you to follow certain cash analysis rules.

Certification Documentation required to enroll or change elections in a benefits plan as the result of a life event, to waive participation in a plan, to designate dependents for coverage, or to receive reimbursement for goods or services under an FSA.

Ceiling The maximum amount of unused paid time off an employee can have in an accrual plan. When an employee reaches this maximum, he or she must use some accrued time before any more time will accrue.

Child/Family Support payments In Canada, these are payments withheld from an employee’s compensation to satisfy a child or family support order from a Provincial Court. The employer is responsible for withholding and remitting the payments to the court named in the order.

Collective Agreement A collective agreement is a form of contract between an employer or employer representative, for example, an employer federation, and a bargaining unit for example, a union or a union branch.

Collective Agreement Grade Combination of information that allows you to determine how an employee is ranked or graded in a collective agreement.

Communications Benefits plan information that is presented in some form to participants. Examples include a pre-enrollment package, an enrollment confirmation statement, or a notice of default enrollment.

Compensation The pay you give to employees, including wages or salary, and bonuses. See also: Elements

Compensation Object For Standard and Advanced Benefits, compensation objects define, categorize, and help to manage the benefit plans that are offered to eligible participants. Compensation objects include programs, plan types, plans, options, and combinations of these entities.

Competence Any measurable behavior required by an organization, job or position that a person may demonstrate in the work context. A competence can be a piece of knowledge, a skill, an attitude or an attribute.

Competence Evaluation A method used to measure an employees ability to do a defined job.

Competence Profile Where you record applicant and employee accomplishments, for example, proficiency in a competence.

Competence Requirements Competencies required by an organization, job or position. See also: Competence, Core Competencies
**Competence Type**  A group of related competencies.

**Configurable Forms**  Forms that your system administrator can modify for ease of use or security purposes by means of Custom Form restrictions. The Form Customization window lists the forms and their methods of configuration.

**Consolidation Set**  A grouping of payroll runs within the same time period for which you can schedule reporting, costing, and post–run processing.

**Contact**  A person who has a relationship to an employee that you want to record. Contacts can be dependents, relatives, partners or persons to contact in an emergency.

**Contract**  A contract of employment is an agreement between an employer and employee or potential employee that defines the fundamental legal relationship between an employing organization and a person who offers his or her services for hire. The employment contract defines the terms and conditions to which both parties agree and those that are covered by local laws.

**Contribution**  An employer’s or employee’s monetary or other contribution to a benefits plan.

**Core Competencies**  Also known as Leadership Competencies or Management Competencies. The competencies required by every person to enable the enterprise to meet its goals. See also: **Competence**

**Costable Type**  A feature that determines the processing an element receives for accounting and costing purposes. There are four costable types in Oracle HRMS: costed, distributed costing, fixed costing, and not costed.

**Costing**  Recording the costs of an assignment for accounting or reporting purposes. Using Oracle Payroll, you can calculate and transfer costing information to your general ledger and into systems for project management or labor distribution.

**Court Order**  A ruling from a court that requires an employer to make deductions from an employee’s salary for maintenance payments or debts, and to pay the sums deducted to a court or local authority. See also: **Arrestment**

**D**

**Database Item**  An item of information in Oracle HRMS that has special programming attached, enabling Oracle FastFormula to locate and retrieve it for use in formulas.

**Date To and Date From**  These fields are used in windows not subject to DateTrack. The period you enter in these fields remains fixed until you change the values in either field. See also: **DateTrack, Effective Date**

**DateTrack**  When you change your effective date (either to past or future), DateTrack enables you to enter information that takes effect on your new effective date, and to review information as of the new date. See also: **Effective Date**

**Dependent**  In a benefit plan, a person with a proven relationship to the primary participant whom the participant designates to receive coverage based on the terms of the plan.

**Deployment Factors**  See: **Work Choices**
Derived Factor  A factor (such as age, percent of fulltime employment, length of service, compensation level, or the number of hours worked per period) that is used in calculations to determine Participation Eligibility or Activity Rates for one or more benefits.

Descriptive Flexfield  A field that your organization can configure to capture additional information required by your business but not otherwise tracked by Oracle Applications. See also: Key Flexfield

Developer Descriptive Flexfield  A flexfield defined by your localization team to meet the specific legislative and reporting needs of your country. See also: Extra Information Types

Direct Deposit  The electronic transfer of an employee’s net pay directly into the account(s) designated by the employee.

Distribution  Monetary payments made from, or hours off from work as allowed by, a compensation or benefits plan.

Effective Date  The date for which you are entering and viewing information. You set your effective date in the Alter Effective Date window. See also: DateTrack

EIT  See: Extra Information Type

Electability  The process which determines whether a potential benefits participant, who has satisfied the eligibility rules governing a program, plan, or option in a plan, is able to elect benefits. Participants who are eligible for benefits do not always have electable benefit choices based on the rules established in a benefit plan design.

Elements  Components in the calculation of employee pay. Each element represents a compensation or benefit type, such as salary, wages, stock purchase plans, and pension contributions.

Element Classifications  These control the order in which elements are processed and the balances they feed. Primary element classifications and some secondary classifications are predefined by Oracle Payroll. Other secondary classifications can be created by users.

Element Entry  The record controlling an employee’s receipt of an element, including the period of time for which the employee receives the element and its value. See also: Recurring Elements, Nonrecurring Elements

Element Link  The association of an element to one or more components of an employee assignment. The link establishes employee eligibility for that element. Employees whose assignment components match the components of the link are eligible for the element. See also: Standard Link

Element Set  A group of elements that you define to process in a payroll run, or to control access to compensation information from a configured form, or for distributing costs.

Eligibility  The process by which a potential benefits participant satisfies the rules governing whether a person can ever enroll in a program, plan, or option in a plan. A participant who is eligible for benefits must also satisfy electability requirements.
**Employee Histories** An SSHR function for an employee to view their Training History, Job Application History, Employment History, Absence History, or Salary History. A manager can also use this function to view information on their direct reports.


**Employment Insurance (EI)** Benefit plan run by the federal government to which the majority of Canadian employers and employees must contribute.

**Employment Insurance Rate** In Canada, this is the rate at which the employer contributes to the EI fund. The rate is expressed as a percentage of the employee’s contribution. If the employer maintains an approved wage loss replacement program, they can reduce their share of EI premiums by obtaining a reduced contribution rate. Employers would remit payroll deductions under a different employer account number for employees covered by the plan.

**Employment Equity Occupational Groups (EEOG)** In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14 classifications of work used in the Employment Equity Report. The EEOGs were derived from the National Occupational Classification system.

**Enroll in a Class** An SSHR function which enables an employee to search and enroll in an internally published class. An employee can also use this function to maintain their competencies.

**Enrollment Action Type** Any action required to complete enrollment or de-enrollment in a benefit.

**Entitlement** In Australia, this is all unused leave from the previous year that remains to the credit of the employee.

**ESS** Employee Self Service. A predefined SSHR responsibility.

**Event** An activity such as a training day, review, or meeting, for employees or applicants.

**Expected Week of Confinement (EWC)** In the UK, this is the week in which an employee’s baby is due. The Sunday of the expected week of confinement is used in the calculations for Statutory Maternity Pay (SMP).

**Extra Information Type (EIT)** A type of developer descriptive flexfield that enables you to create an unlimited number of information types for six key areas in Oracle HRMS. Localization teams may also predefine some EITs to meet the specific legislative requirements of your country. See also: *Developer Descriptive Flexfield*

**Field** A view or entry area in a window where you enter, view, update, or delete information. See also: *Block, Region*

**Flex Credit** A unit of “purchasing power” in a flexible benefits program. An employee uses flex credits, typically expressed in monetary terms, to “purchase” benefits plans and/or levels of coverage within these plans.
Flexible Benefits Program  A benefits program that offers employees choices among benefits plans and/or levels of coverage. Typically, employees are given a certain amount of flex credits or moneys with which to "purchase" these benefits plans and/or coverage levels.

Flexible Spending Account (FSA) Under US Internal Revenue Code Section 125, employees can set aside money on a pretax basis to pay for eligible unreimbursed health and dependent care expenses. Annual monetary limits and use–it–or–lose it provisions exist. Accounts are subject to annual maximums and forfeiture rules.

Form  A predefined grouping of functions, called from a menu and displayed, if necessary, on several windows. Forms have blocks, regions and fields as their components. See also: Block, Region, Field

Global Value  A value you define for any formula to use. Global values can be dates, numbers or text.

Goods or Service Type  A list of goods or services a benefit plan sponsor has approved for reimbursement.

Grade  A component of an employee’s assignment that defines their level and can be used to control the value of their salary and other compensation elements.

Grade Comparison  A comparison of the amount of compensation an employee receives with the mid–point of the valid values defined for his or her grade.

Grade Rate  A value or range of values defined as valid for a given grade. Used for validating employee compensation entries.

Grade Scale  A sequence of steps valid for a grade, where each step corresponds to one point on a pay scale. You can place each employee on a point of their grade scale and automatically increment all placements each year, or as required. See also: Pay Scale

Grade Step  An increment on a grade scale. Each grade step corresponds to one point on a pay scale. See also: Grade Scale

Grandfathered  A term used in Benefits Administration. A person’s benefits are said to be grandfathered when a plan changes but they retain the benefits accrued.

Group  A component that you define, using the People Group key flexfield, to assign employees to special groups such as pension plans or unions. You can use groups to determine employees’ eligibility for certain elements, and to regulate access to payrolls.

Group Certificate  In Australia, this is a statement from a legal employer showing employment income of an employee for the financial year.

Hierarchy  An organization or position structure showing reporting lines or other relationships. You can use hierarchies for reporting and for controlling access to Oracle HRMS information.
I

**Imputed Income** Certain forms of indirect compensation that US Internal Revenue Service Section 79 defines as fringe benefits and taxes the recipient accordingly. Examples include employer payment of group term life insurance premiums over a certain monetary amount, personal use of a company car, and other non-cash awards.

**Initiator** In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an individual. An initiator and the appraisee are the only people who can see all appraisal information.

**Input Values** Values you define to hold information about elements. In Oracle Payroll, input values are processed by formulas to calculate the element’s run result. You can define up to fifteen input values for an element.

**Instructions** An SSHR user assistance component displayed on a web page to describe page functionality.

K

**Key Flexfield** A flexible data field made up of segments. Each segment has a name you define and a set of valid values you specify. Used as the key to uniquely identify an entity, such as jobs, positions, grades, cost codes, and employee groups. See also: *Descriptive Flexfield*

L

**Leave Loading** In Australia, an additional percentage amount of the annual leave paid that is paid to the employee.

**Leaver’s Statement** In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous employment (issued as form SSP1L) which is used to calculate a new employee’s entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for under the previous employment is less than eight calendar weeks before the first day of the PIW for the current sickness, the maximum liability for SSP is reduced by the number of weeks of SSP shown on the statement.

**Legal Employer** A business in Australia that employs people and has registered with the Australian Tax Office as a Group Employer.

**Life Event** A significant change in a person’s life that results in a change in eligibility or ineligibility for a benefit.

**Life Event Collision** A situation in which the impacts from multiple life events on participation eligibility, enrollability, level of coverage or activity rates conflict with each other.

**Life Event Enrollment** A benefits plan enrollment that is prompted by a life event occurring at any time during the plan year.

**Linking Interval** In the UK, this is the number of days that separate two periods of incapacity for work. If a period of incapacity for work (PIW) is separated from a previous PIW by less than the linking interval, they are treated as one PIW according to the legislation for entitlement to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number of weeks defined in the legislation for one PIW.
Linked PIWs  In the UK, these are linked periods of incapacity for work that are treated as one to calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A linked PIW can be up to three years long.

LMSS  Line Manager Self Service. A predefined SSHR responsibility.

Long Service Leave  Leave with pay granted to employees of a particular employer after a prescribed period of service or employment with that employer.

Lookup Types  Categories of information, such as nationality, address type and tax type, that have a limited list of valid values. You can define your own Lookup Types, and you can add values to some predefined Lookup Types.

Lower Earnings Limit (LEL)  In the UK, this is the minimum average weekly amount an employee must earn to pay National Insurance contributions. Employees who do not earn enough to pay National Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

Maternity Pay Period  In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may start at any time from the start of the 11th week before the expected week of confinement and can continue for up to 18 weeks. The start date is usually agreed with the employee, but can start at any time up to the birth. An employee is not eligible to SMP for any week in which she works or for any other reason for ineligibility, defined by the legislation for SMP.

Menus  You set up your own navigation menus, to suit the needs of different users.

Medicare Levy  An amount payable by most taxpayers in Australia to cover some of the cost of the public health system.

N

NACHA  National Automated Clearing House Association. This is the US system for making direct deposit payments to employees.

National Identifier  This is the alphanumeric code that is used to uniquely identify a person within their country. It is often used for taxation purposes. For example, in the US it is the Social Security Number, in Italy it is the Fiscal Code, and in New Zealand it is the IRD Number.

M

Manager–Employee Appraisal  Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an appraising manager does not have to be a manager.
National Occupational Classification (NOC) code In Canada, the National Occupational Classification (NOC) System was developed to best reflect the type of work performed by employees. Occupations are grouped in terms of particular tasks, duties and responsibilities. The use of this standardized system ensures consistency of data from year to year within the same company as well as between companies. These codes are used in the Employment Equity Report.

Net Accrual Calculation The rule that defines which element entries add to or subtract from a plan’s accrual amount to give net entitlement.

Net Entitlement The amount of unused paid time off an employee has available in an accrual plan at any given point in time.

Nonrecurring Elements Elements that process for one payroll period only unless you make a new entry for an employee. See also: Recurring Elements

North American Industrial Classification (NAIC) code The North American Industrial Classification system (NAICs) was developed jointly by the US, Canada and Mexico to provide comparability in statistics regarding business activity across North America. The NAIC replaces the US Standard Industrial Classification (SIC) system, and is used in the Employment Equity Report.

Not in Program Plan A benefit plan that you define outside of a program.

Open Enrollment A type of scheduled enrollment in which participants can enroll in or alter elections in one or more benefits plans.

Oracle FastFormula An Oracle tool that allows you to write Oracle HRMS formulas without using a programming language.

Organization A required component of employee assignments. You can define as many organizations as you want within your Business Group. Organizations can be internal, such as departments, or external, such as recruitment agencies. You can structure your organizations into organizational hierarchies for reporting purposes and for system access control.

OSSWA Oracle Self Service Web Applications.

OTM Oracle Training Management.

Pattern A pattern comprises a sequence of time units that are repeated at a specified frequency. Oracle SSP/SMP uses SSP qualifying patterns to determine employees entitlement to Statutory Sick Pay (SSP).

Pattern Time Units A sequence of time units specifies a repeating pattern. Each time unit specifies a time period of hours, days or weeks.

Pay Scale A set of progression points that can be related to one or more rates of pay. Employee’s are placed on a particular point on the scale according to their grade and, usually, work experience. See also: Grade Scale

Payment Type There are three standard payment types for paying employees: check, cash and direct deposit. You can define your own payment methods corresponding to these types.
**Payroll**  A group of employees that Oracle Payroll processes together with the same processing frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you can set up as many payrolls as you need.

**People List**  An SSHR line manager utility used to locate an employee.

**Performance (within Assessment)**  An expectation of “normal” performance of a competence over a given period. For example, a person may exceed performance expectation in the communication competence. See also: **Proficiency (within Assessment), Competence, Assessment**

**Period of Incapacity for Work (PIW)**  In the UK, this is a period of sickness that lasts four or more days in a row, and is the minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is separated by less then the linking interval, a linked PIW is formed and the two PIWs are treated as one.

**Period Type**  A time division in a budgetary calendar, such as week, month, or quarter.

**Person Search**  An SSHR function which enables a manager to search for a person. There are two types of search, Simple and Advanced.

**Person Type**  There are eight system person types in Oracle HRMS. Seven of these are combinations of employees, ex-employees, applicants, and ex-applicants. The eighth category is ‘External’. You can create your own user person types based on the eight system types.

**Personal Public Service Number (PPS)**  The Irish equivalent to National Insurance number in the UK, or the Social Security number in the US.

**Personal Tax Credits Return (TD1)**  A Revenue Canada form which each employee must complete. Used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount to withhold from the employee’s wages for federal/provincial taxes.

**Plan Design**  The functional area that allows you to set up your benefits programs and plans. This process involves defining the rules which govern eligibility, available options, pricing, plan years, third party administrators, tax impacts, plan assets, distribution options, required reporting, and communications.

**Plan Sponsor**  The legal entity or business responsible for funding and administering a benefits plan. Generally synonymous with employer.

**Position**  A specific role within the Business Group derived from an organization and a job. For example, you may have a position of Shipping Clerk associated with the organization Shipping and the job Clerk.

**Predefined Components**  Some elements and balances, all primary element classifications and some secondary classifications are defined by Oracle Payroll to meet legislative requirements, and are supplied to users with the product. You cannot delete these predefined components.

**Professional Information**  An SSHR function which allows an employee to maintain their own professional details or a line manager to maintain their direct reports professional details.
Proficiency (within Assessment)  The perceived level of expertise of a person in a competence, in the opinion of the assessor, over a given period. For example, a person may demonstrate the communication competence at Expert level. See also: Performance (within Assessment), Competence, Assessment

Proficiency Level  A system for expressing and measuring how a competence is exhibited in the work context. See also: Behavioral Indicators.

Progression Point  A pay scale is calibrated in progression points, which form a sequence for the progression of employees up the pay scale. See also: Pay Scale

Provincial/Territorial Employment Standards Acts  In Canada, these are laws covering minimum wages, hours of work, overtime, child labour, maternity, vacation, public/general holidays, parental and adoption leave, etc., for employees regulated by provincial/territorial legislation.

Provincial Health Number  In Canada, this is the account number of the provincially administered health care plan that the employer would use to make remittances. There would be a unique number for each of the provincially controlled plans i.e. EHT, Quebec HSF, etc.

PTO Accrual Plan  A benefit in which employees enroll to entitle them to accrue and take paid time off. The purpose of absences allowed under the plan, who can enroll, how much time accrues, when the time must be used, and other rules are defined for the plan.

Qualification Type  An identified qualification method of achieving proficiency in a competence, such as an award, educational qualification, a license or a test. See also: Competence

Qualifying Days  In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only days that count as waiting days. Qualifying days are normally work days, but other days may be agreed.

Qualifying Pattern  See: SSP Qualifying Pattern

Qualifying Week  In the UK, this is the week during pregnancy that is used as the basis for the qualifying rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks before the expected week of confinement and an employee must have been continuously employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

Quebec Business Number  In Canada, this is the employer’s account number with the Ministere du Revenu du Quebec, also known as the Quebec Identification number. It consists of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

Questionnaire  An SSHR function which records the results of an appraisal.

QuickPaint Report  A method of reporting on employee and applicant assignment information. You can select items of information, paint them on a report layout, add explanatory text, and save the report definition to run whenever you want. See also: Assignment Set

QPP (See Canada/Quebec Pension Plan)
Rates  A set of values for employee grades or progression points. For example, you can define salary rates and overtime rates.

Rating Scale  Used to describe an enterprise’s competencies in a general way. You do not hold the proficiency level at the competence level. See also: Proficiency Level

Record of Employment (ROE)  A Human Resources Development Canada form that must be completed by an employer whenever an interruption of earnings occurs for any employee. This form is necessary to claim Employment Insurance benefits.

Recruitment Activity  An event or program to attract applications for employment. Newspaper advertisements, career fairs and recruitment evenings are all examples of recruitment activities. You can group several recruitment activities together within an overall activity.

Recurring Elements  Elements that process regularly at a predefined frequency. Recurring element entries exist from the time you create them until you delete them, or the employee ceases to be eligible for the element. Recurring elements can have standard links. See also: Nonrecurring Elements, Standard Link

Region  A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: Block, Field

Registered Pension Plan (RPP)  This is a pension plan that has been registered with Revenue Canada. It is a plan where funds are set aside by an employer, an employee, or both to provide a pension to employees when they retire. Employee contributions are generally exempt from tax.

Registered Retirement Savings Plan (RRSP)  This is an individual retirement savings plan that has been registered with Revenue Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is exempt from tax.

Report Parameters  Inputs you make when submitting a report to control the sorting, formatting, selection, and summarizing of information in the report.

Report Set  A group of reports and concurrent processes that you specify to run together.

Requisition  The statement of a requirement for a vacancy or group of vacancies.

Request Groups  A list of reports and processes that can be submitted by holders of a particular responsibility. See also: Responsibility

Residual  The amount of unused paid time off entitlement an employee loses at the end of an accrual term. Typically employees can carry over unused time, up to a maximum, but they lose any residual time that exceeds this limit. See also: Carry Over
Responsibility. A level of authority in an application. Each responsibility lets you access a specific set of Oracle Applications forms, menus, reports, and data to fulfill your business role. Several users can share a responsibility, and a single user can have multiple responsibilities. See also: Security Profile, User Profile Options, Request Groups, Security Groups.

Retry. Method of correcting a payroll run or other process before any post-run processing takes place. The original run results are deleted and the process is run again.

Revenue Canada. Department of the Government of Canada which, amongst other responsibilities, administers, adjudicates, and receives remittances for all taxation in Canada including income tax, Employment Insurance premiums, Canada Pension Plan contributions, and the Goods and Services Tax (legislation is currently proposed to revise the name to the Canada Customs and Revenue Agency). In the province of Quebec the equivalent is the Ministere du Revenu du Quebec.

Reviewer (SSHR). A person invited by an appraising manager to add review comments to an appraisal.

Reversal. Method of correcting payroll runs or QuickPay runs after post-run processing has taken place. The system replaces positive run result values with negative ones, and negative run result values with positive ones. Both old and new values remain on the database.

Rollback. Method of removing a payroll run or other process before any post-run processing takes place. All assignments and run results are deleted.

S

Search by Date. An SSHR sub-function used to search for a Person by Hire date, Application date, Job posting date or search by a Training event date.

Salary Basis. The period of time for which an employee’s salary is quoted, such as hourly or annually. Defines a group of employees assigned to the same salary basis and receiving the same salary element.

Scheduled Enrollment. A benefits plan enrollment that takes place during a predefined enrollment period, such as an open enrollment. Scheduled enrollments can be administrative, open, or unrestricted.


Security Groups Enabled. Formerly known as Cross Business Group Responsibility security. This security model uses security groups and enables you to link one responsibility to many Business Groups.

Security Profile. Security profiles control access to organizations, positions and employee and applicant records within the Business Group. System administrators use them in defining users’ responsibilities. See also: Responsibility.

Self Appraisal. Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to rate their own performance and competencies.

SMP. See: Statutory Maternity Pay.
Social Insurance Number (SIN) A unique number provided by Human Resources Development Canada (HRDC) to each person commencing employment in Canada. The number consists of 9 digits in the following format (###–###–###).

Source Deductions Return (TP 1015.3) A Ministere du Revenu du Quebec form which each employee must complete. This form is used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount of provincial tax to withhold from the employee’s wages.

Special Information Types Categories of personal information, such as skills, that you define in the Personal Analysis key flexfield.

SSHR Oracle Self–Service Human Resources. An HR management system using an intranet and web browser to deliver functionality to employees and their managers.

SSP See: Statutory Sick Pay

SSP Qualifying Pattern In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated weekly, monthly or some other frequency. Each week in a pattern must include at least one qualifying day. Qualifying days are the only days for which Statutory Sick Pay (SSP) can be paid, and you define SSP qualifying patterns for all the employees in your organization so that their entitlement to SSP can be calculated.

Standard Link Recurring elements with standard links have their element entries automatically created for all employees whose assignment components match the link. See also: Element Link, Recurring Elements

Statement of Commissions and Expenses for Source Deduction Purposes (TP 1015.R.13.1) A Ministere du Revenu du Quebec form which allows an employee who is paid partly or entirely by commissions to pay a constant percentage of income tax based on his or her estimated commissions for the year, less allowable business expenses.

Statement of Remuneration and Expenses (TD1X) In Canada, the Statement of Remuneration and Expenses allows an employee who is paid partly or entirely by commission to pay a constant percentage of income tax, based on his or her estimated income for the year, less business-related expenses.

Statutory Maternity Pay In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time off work to have a baby, providing they meet the statutory requirements set out in the legislation for SMP.

Standard HRMS Security The standard security model. Using this security model you must log on as a different user to see a different Business Group.
**Statutory Sick Pay**  In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or more days because they are sick, providing they meet the statutory requirements set out in the legislation for SSP.

**Succession Planning**  An SSHR function which enables a manager to prepare a succession plan.

**Suitability Matching**  An SSHR function which enables a manager to compare and rank a persons competencies.

**Superannuation Guarantee**  An Australian system whereby employers are required to contribute a percentage of an eligible employee’s earnings to a superannuation fund to provide for their retirement.

**Tips**  An SSHR user assistance component that provides information about a field.

**U**

**User Assistance Components**  SSHR online help comprising tips and instructions.

**User Balances**  Users can create, update and delete their own balances, including dimensions and balance feeds. See also: *Balances*

**User Profile Options**  Features that allow system administrators and users to tailor Oracle HRMS to their exact requirements. See also: *Responsibility, Security Profile*

**V**

**Viewer (SSHR)**  A person with view only access to an appraisal. An appraising manager or an employee in a 360 Degree Self appraisal can appoint view only access to an appraisal.

**W**

**WCB Account Number**  In Canada, this is the account number of the provincially administered Worker’s Compensation Board that the employer would use to make remittances. There would be a unique number for each of the provincially controlled boards i.e. Workplace Safety & Insurance Board of Ontario, CSST, etc.
Waiting Days In the UK, statutory Sick Pay is not payable for the first three qualifying days in period of incapacity for work (PIW), which are called waiting days. They are not necessarily the same as the first three days of sickness, as waiting days can be carried forward from a previous PIW if the linking interval between the two PIWs is less than 56 days.

Work Choices Also known as Work Preferences, Deployment Factors, or Work Factors. These can affect a person’s capacity to be deployed within an enterprise, such willingness to travel or relocate. You can hold work choices at both job and position level, or at person level.

Worker’s Compensation Board In Canada, this is a provincially governed legislative body which provides benefits to employees upon injury, disability, or death while performing the duties of the employer. Worker’s Compensation Board premiums are paid entirely by the employer.

Workflow An Oracle application which uses charts to manage approval processes and in addition is used in SSHR to configure display values of sections within a web page and instructions.

Work Structures The fundamental definitions of organizations, jobs, positions, grades, payrolls and other employee groups within your enterprise that provide the framework for defining the work assignments of your employees.
Index

A
Additional element entries, after payroll run reversals, 1–65
Advance Pay process
  Advance Pay Listing, 1–44
  batch assignment setup, 1–43
  elements created by, 1–22
  individual assignment setup, 1–42
  overview, 1–67
  running, 1–41, 1–45
  running by element, 1–46
  viewing results, 1–47
Arrestments
  closing, 2–21
  conjoined, 2–14
  current maintenance, 2–14
  earnings, 2–14
  elements and balances, 2–6 to 2–8
  entering, 2–19 to 2–20
  legislation, 2–4
  viewing, 2–26
Assignment processes
  marking for retry or rollback, 1–23
  rolling back, 1–79
  viewing by assignment or by process, 1–23
  to 1–25
  viewing further information, 1–58
  viewing results, 1–56, 1–57
Assignment sets
  as consolidation sets, 1–7
  uses in payroll runs, 1–8
B
BACS process
  creating the file, 1–52
  creating the tape, 1–51
  overview, 1–25 to 1–27
  preparing to run, 1–49
  setting up, 1–48
  viewing the file, 1–50
Balances
  adjusting, 1–14
  displaying SOE balances, 1–62
  for NI class 1a, 3–28
  predefined, 3–9, 3–20
  viewing, 1–60
C
Cash process, 1–18
Cheque Writer process, 1–19
  reissuing voided cheques, 1–32
  voiding cheque payments, 1–31
Company car, employer's contributions, 3–24
to 3–29
Consolidation sets
  changing, 1–7, 1–28
  defining, 1–13
  deleting, 1–13
  overview, 1–7
Court orders
AEOs, 2–9
community charge, 2–13
council tax, 2–13
deduction from earnings, 2–13
elements and balances, 2–6 to 2–8
entering, 2–16
legislation, 2–4
priority and non-priority, 2–11
processing priority, 2–11
viewing, 2–26

Exchange Rates, defining, 1–10

M
Manual payments, recording details, 1–21
Monetary units, assigning to a currency, 1–12
Multiple assignments
aggregating earnings for NIC, 3–28
priority of processing, 3–46
sequencing payroll runs, 3–29

N
Navigation paths, Oracle Federal Human
Resources, A–1
NI car elements, 3–25 to 3–29
entering, 3–41
updating, 3–43
viewing run results, 3–44
NIC
age and pension factors, 3–16
arrears, 3–17
category codes, 3–14
class 1a, 3–24 to 3–29
correcting category code entries, 3–34 to 3–35
earnings periods, 3–16
entering details, 3–31 to 3–33
for directors, 3–19
legislative details, 3–14 to 3–18
lower earnings limit, 3–15
multiple assignments, 3–28
Oracle startup data for, 3–20 to 3–29
overriding system, 3–36
upper earnings limit, 3–15
viewing class 1a run results, 3–44
what is NIable, 3–15
Nonrecurring elements, in payroll run
reversals, 1–65

D
Directors’ NIC
enabling payment on account, 3–40
payment on account, 3–39
rules that apply, 3–19
updating NI category and pension
arrangements, 3–38
upgrading an employee to director, 3–37
viewing processing results, 3–47

E
EDI
error checking, 3–51
processing for a payroll, 3–50
Element entries
arrestments, 2–19 to 2–20
court order, 2–16
for NI class 1a, 3–41
Element sets, uses in payroll runs, 1–8
Employee assignments, multiple, 3–28
Employees, viewing run result history, 1–59
Employment information, updating an
employee to director, 3–37
End of Year process, 3–68
accuracy requirements, 3–59
checking status, 3–59
P35 listing, 3–68
printing details, 3–59
writing magnetic report to tape, 3–61

Index – 2  Running Your Payroll Using Oracle HRMS (UK)
O
Oracle Payroll, reconciling payments with Oracle Cash Management, 1–80

P
P45, 3–50
issuing for a leaver, 3–62
printing, 3–64
running the EDI process, 3–56
running the process, 3–52
P45 and P46, exceptions report, 3–53
P45(3), running the EDI process, 3–58
P46, 3–50
running the EDI process, 3–54
running the pension notification, 3–55
P6 and P9, running the upload process, 3–57
PAYE
balances, 3–9
entering employee tax details, 3–11 to 3–12
key dates in tax calendar, 3–8
legislative details, 3–7 to 3–8
Oracle startup data for, 3–9
validating tax code format, 3–11
Payroll process results, viewing, retrying, rolling back, 1–39
Payroll processes
Advance Pay, 1–67
BACS, 1–25
Cash, 1–18
Cheque Writer, 1–19, 1–30
End of Year, 3–68
External/Manual Payments, 1–21, 1–38
PrePayments, 1–19, 1–29
RetroPay, 1–19 to 1–21
Start of Year, 3–65
Void Cheque Payments, 1–19, 1–32
Payroll processes overview, 1–5
Payroll runs
overview, 1–5 to 1–6
restricting processing with element sets, 1–8
retrying, 1–63 to 1–65, 1–74
reversing, 1–65, 1–75
rolling back, 1–66, 1–76
starting off, 1–15
Predefined elements, for NI class 1a, 3–25 to 3–29
PrePayments process, 1–19
QuickPay, 1–9
concurrent manager messages, 1–9
making manual payments, 1–38
post-run processing, 1–9, 1–27
reversing, 1–75
running, 1–16
Reports
Advance Pay Listing, 1–44
Assignments Unavailable for Processing Listing, 1–86
CPFLine, A–116
Dutch specific, A–100
Employee Run Results Summary, 1–84
Exceptions, 3–53
Gross to Net, 1–82
Multiple Assignments, 3–49, 3–68
NI Car Detail, 3–48
P35 Listing, 3–68
P46 (P160) Pension Notification, 3–55
P60, 3–68
Pay Advice, 1–88
Pay Advice Alignment, 1–89
Payments Summary, 1–83
Payroll Message, 1–81
Payroll Statutory Calendar, 1–85
Retro Notification, 1–90
Start of Year: Unprocessed P9 Records, 3–71
Tax Payments Listing, 3–13
Void Payments, 1–87
Retries
automatic retries, 1–63
marking assignment groups for retry, 1–73
marking individual assignments for retry, 1–72
marking large and small processes for retry, 1–72
overview, 1–63 to 1–65

Index – 3
payroll runs and other processes, 1–74
post–run processing rule, 1–63
processing type options, 1–68
RetroPay process
  by aggregate, 1–19 to 1–21
  by run, 1–19
  creating a RetroPay set, 1–35
  running, 1–36
  setting up, 1–33
  when to run, 1–19
Reversals, 1–65
  payroll runs, 1–75 to 1–77
  QuickPay runs, 1–75
Rollbacks, 1–76
  individual assignments, 1–79
  large numbers of assignments, 1–78
  processing type options, 1–68
  small groups of assignments, 1–77
  uses of, 1–66
S
Start of Year process, 3–65
T
Tax calendar, 3–8
Tax codes, 3–7
  validating format of, 3–11
V
Void Cheque Payments process
  reissuing voided cheques, 1–32
  running, 1–31
  when to run, 1–19
W
Windows
  Adjust Balance, 1–14
  Assign Monetary Units to a Currency, 1–12
  Assignment Processes, 1–23
  Consolidation Sets, 1–13
  default navigation paths, A–1
  Employee Assignment Processes, 1–23
  Exchange Rates, 1–10
  External/Manual Payments, 1–21
  Oracle Federal Human Resources, A–1
  Pay Advice Report, 1–88, 3–47
  QuickPay, 1–9
  RetroPay Set, 1–35
  Statutory Details, 3–11
  Update Payroll Run, 1–28
  View Employee Run Result History, 1–59