## Contents

<table>
<thead>
<tr>
<th>Preface</th>
<th>Preface .................................................. xv</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Audience for This Guide ................................. xvi</td>
</tr>
<tr>
<td></td>
<td>How To Use This Guide .................................... xvi</td>
</tr>
<tr>
<td></td>
<td>Documentation Accessibility ............................ xvii</td>
</tr>
<tr>
<td></td>
<td>Finding Out What’s New ................................... xvii</td>
</tr>
<tr>
<td></td>
<td>Other Information Sources ............................... xviii</td>
</tr>
<tr>
<td></td>
<td>Online Documentation .................................... xviii</td>
</tr>
<tr>
<td></td>
<td>Related User Guides ...................................... xix</td>
</tr>
<tr>
<td></td>
<td>User Guides Related to All Products .................. xix</td>
</tr>
<tr>
<td></td>
<td>User Guides Related to This Product .................. xx</td>
</tr>
<tr>
<td></td>
<td>Installation and System Administration Guides .... xxii</td>
</tr>
<tr>
<td></td>
<td>Training and Support ................................... xxiv</td>
</tr>
<tr>
<td></td>
<td>Do Not Use Database Tools to Modify Oracle .... xxiv</td>
</tr>
<tr>
<td></td>
<td>Applications Data ....................................... xxiv</td>
</tr>
<tr>
<td></td>
<td>About Oracle ............................................. xxv</td>
</tr>
<tr>
<td></td>
<td>Your Feedback ........................................... xxv</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 1</th>
<th>Payroll Runs and Processes ............................. 1 – 1</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Payroll Runs and Processes ............................. 1 – 2</td>
</tr>
<tr>
<td></td>
<td>Does Oracle Payroll enable you to run part payrolls? . 1 – 2</td>
</tr>
<tr>
<td></td>
<td>Can you verify that a payroll run has completed successfully? ................................. 1 – 2</td>
</tr>
<tr>
<td></td>
<td>Can you make adjustments after a payroll run has completed? ................................. 1 – 2</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Can you produce payment and costing information from a completed payroll run?</td>
<td>1–3</td>
</tr>
<tr>
<td>Can you run payroll processes and reports multilingually?</td>
<td>1–3</td>
</tr>
<tr>
<td>Can you verify that payments have been made?</td>
<td>1–3</td>
</tr>
<tr>
<td>Does Oracle Payroll Support Electronic Data Transfer to TIAA–CREF?</td>
<td>1–3</td>
</tr>
<tr>
<td>Payroll Runs and Processes Overview</td>
<td>1–5</td>
</tr>
<tr>
<td>Consolidation Sets</td>
<td>1–6</td>
</tr>
<tr>
<td>Changes to a Consolidation Set</td>
<td>1–6</td>
</tr>
<tr>
<td>Changes to Earnings or Deductions Before a Run</td>
<td>1–7</td>
</tr>
<tr>
<td>The Special Inputs Replacement Amount and Additional Amount</td>
<td>1–7</td>
</tr>
<tr>
<td>The Special Input Adjust Arrears</td>
<td>1–8</td>
</tr>
<tr>
<td>Process Part of a Payroll</td>
<td>1–8</td>
</tr>
<tr>
<td>Assignment Sets</td>
<td>1–8</td>
</tr>
<tr>
<td>Element and Distribution Sets</td>
<td>1–9</td>
</tr>
<tr>
<td>QuickPay</td>
<td>1–9</td>
</tr>
<tr>
<td>Defining Exchange Rates</td>
<td>1–10</td>
</tr>
<tr>
<td>Defining Consolidation Sets</td>
<td>1–11</td>
</tr>
<tr>
<td>Review Earnings and Consolidation Sets</td>
<td>1–12</td>
</tr>
<tr>
<td>Entering One-Time Changes Before a Run</td>
<td>1–12</td>
</tr>
<tr>
<td>Starting a Payroll Run</td>
<td>1–13</td>
</tr>
<tr>
<td>Running QuickPay</td>
<td>1–13</td>
</tr>
<tr>
<td>Post-Processing for a Payroll</td>
<td>1–15</td>
</tr>
<tr>
<td>Pre-Payments Process</td>
<td>1–15</td>
</tr>
<tr>
<td>Cheque/Check Writer Process</td>
<td>1–15</td>
</tr>
<tr>
<td>Void Cheque/Check Payments Process</td>
<td>1–15</td>
</tr>
<tr>
<td>RetroPay</td>
<td>1–16</td>
</tr>
<tr>
<td>External/Manual Payments Process</td>
<td>1–17</td>
</tr>
<tr>
<td>Changing Consolidation Sets</td>
<td>1–17</td>
</tr>
<tr>
<td>Running the PrePayments Process</td>
<td>1–19</td>
</tr>
<tr>
<td>Running the Payments Processes</td>
<td>1–20</td>
</tr>
<tr>
<td>Check Writer Process</td>
<td>1–20</td>
</tr>
<tr>
<td>NACHA</td>
<td>1–21</td>
</tr>
<tr>
<td>Deposit Advice Process</td>
<td>1–21</td>
</tr>
<tr>
<td>Void Payments Process</td>
<td>1–22</td>
</tr>
<tr>
<td>Running the External Process Archive</td>
<td>1–22</td>
</tr>
<tr>
<td>Running the Cheque/Check Writer Process</td>
<td>1–24</td>
</tr>
<tr>
<td>Setting Up RetroPay</td>
<td>1–24</td>
</tr>
<tr>
<td>Creating a RetroPay Set</td>
<td>1–26</td>
</tr>
<tr>
<td>Running the RetroPay Process</td>
<td>1–26</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>RetroPay Processes in Overlapping Periods</td>
<td>1–27</td>
</tr>
<tr>
<td>Running Post–Run Processes for QuickPay</td>
<td>1–28</td>
</tr>
<tr>
<td>Making External/Manual Payments</td>
<td>1–28</td>
</tr>
<tr>
<td>Running the Periodic Tax Filing FLS Interface</td>
<td>1–29</td>
</tr>
<tr>
<td>Naming Convention for Output Files</td>
<td>1–30</td>
</tr>
<tr>
<td>Correction of Run Results: Retries</td>
<td>1–30</td>
</tr>
<tr>
<td>Retrying Employee Assignments</td>
<td>1–30</td>
</tr>
<tr>
<td>Automatic Retries</td>
<td>1–30</td>
</tr>
<tr>
<td>Retries and Post–run Processing</td>
<td>1–31</td>
</tr>
<tr>
<td>Retrying Runs</td>
<td>1–31</td>
</tr>
<tr>
<td>Correction of Run Results: Reversals</td>
<td>1–31</td>
</tr>
<tr>
<td>Correction of Run Results: Rollbacks</td>
<td>1–32</td>
</tr>
<tr>
<td>Uses of Rollbacks</td>
<td>1–33</td>
</tr>
<tr>
<td>Advance Pay Process</td>
<td>1–34</td>
</tr>
<tr>
<td>Marking and Retrying Payroll Runs and Other Processes</td>
<td>1–34</td>
</tr>
<tr>
<td>Marking a Group of Employee Assignments for Retry</td>
<td>1–35</td>
</tr>
<tr>
<td>Retrying a Payroll Run or Other Payroll Process</td>
<td>1–35</td>
</tr>
<tr>
<td>Reissuing a Voided Cheque/Check</td>
<td>1–36</td>
</tr>
<tr>
<td>Running the Void Payments Report</td>
<td>1–37</td>
</tr>
<tr>
<td>Viewing Payroll Process Results</td>
<td>1–37</td>
</tr>
<tr>
<td>Correcting Run Results: Reversals</td>
<td>1–39</td>
</tr>
<tr>
<td>Rolling Back Payroll Runs and Other Processes</td>
<td>1–39</td>
</tr>
<tr>
<td>Rolling Back a Process from the Payroll Processes Window</td>
<td>1–40</td>
</tr>
<tr>
<td>Rolling Back a Process from the Submit Requests Window</td>
<td>1–40</td>
</tr>
<tr>
<td>Rolling Back a Process from the Assignment Processes Window</td>
<td>1–40</td>
</tr>
<tr>
<td>Reconciling Payments</td>
<td>1–41</td>
</tr>
<tr>
<td>Running the Payroll Message Report</td>
<td>1–42</td>
</tr>
<tr>
<td>Running the Voided Payments Report</td>
<td>1–42</td>
</tr>
<tr>
<td>NACHA Report</td>
<td>1–43</td>
</tr>
<tr>
<td>Earnings Audit</td>
<td>1–43</td>
</tr>
<tr>
<td>Running the Payments Register, Summary and Detail Reports</td>
<td>1–44</td>
</tr>
<tr>
<td>Running the TIAA-CREF Transmission Report</td>
<td>1–44</td>
</tr>
<tr>
<td>Running the Costing Detail Report</td>
<td>1–45</td>
</tr>
<tr>
<td>Costing Detail Report Parameters</td>
<td>1–46</td>
</tr>
<tr>
<td>Running the Payroll Actions Not Processed Report</td>
<td>1–47</td>
</tr>
<tr>
<td>Payroll Actions Not Processed Report Output</td>
<td>1–48</td>
</tr>
<tr>
<td>Running the Retro-Notifications Report</td>
<td>1–49</td>
</tr>
<tr>
<td>Employees Not Paid Request Set</td>
<td>1–51</td>
</tr>
<tr>
<td>Employee Assignments Not Processed Report</td>
<td>1–51</td>
</tr>
</tbody>
</table>
Chapter 2

Wage Attachments ................................. 2 – 1
Wage Attachments ................................. 2 – 2
   In what way does Oracle Payroll manage wage
   attachments for my employees? ................... 2 – 2
   How does Oracle Payroll automate recouping my company’s
   costs in administering wage attachments? ........ 2 – 2
Can I determine which types of earnings can
   be attached? ........................................ 2 – 3
Introduction to Wage Attachments Using Oracle Payroll .... 2 – 4
Wage Attachments Decisions ........................ 2 – 5
   Payment of Wage Attachments or Garnishments .... 2 – 5
Wage Attachment Processing Priorities .............. 2 – 5
   Required, Suggested, and Optional Input Values for
   Wage Attachments ................................... 2 – 6
Input Values for Wage Attachments ................. 2 – 7
Wage Attachment Fee Administration ............... 2 – 10
   Rules for Wage Attachment Fees ................. 2 – 10
Wage Attachment Earnings Rules .................... 2 – 12
   Garnishment Deductions From External Systems .... 2 – 12
   Wage Attachment Formulas ....................... 2 – 13
Creating a Wage Attachment Earnings Rule ......... 2 – 15
Changing Wage Attachments ......................... 2 – 16
Identifying the Wage Attachment ..................... 2 – 17
Updating Wage Attachment Earnings Rules .......... 2 – 19
Ending Wage Attachment Earnings Rules ........... 2 – 20
Creating Wage Attachment Fee Rules ................ 2 – 21
Viewing Rules ....................................... 2 – 22
Updating Wage Attachment Fee Rules ............... 2 – 23
Ending Wage Attachment Fee Rules ................. 2 – 24
Reinstating Wage Attachment Fee Rules .............. 2 – 25
Chapter 3  

Taxes and Social Insurance  .......................................................... 3 – 1
  What Tax Information Must I Maintain for my Organization? ........ 3 – 2
  What are the Taxability Rules for Earnings and Deductions Categories? ................................. 3 – 2
  What are the Taxability Rules for Workers Compensation? 3 – 2
  What are the Rules for Wage and Tax Reporting (W-2s)? .... 3 – 2
  What are the Rules for State Quarterly Wage Listings on Magnetic Tape? ............. 3 – 3
  How do I Calculate my Unemployment Tax Liability? .......... 3 – 3
  What are Experience Rates? ................................................. 3 – 4
  Who Must File a Quarterly Federal Tax Return (Form W–941)? ........... 3 – 4
  Who Must File Retirement Plan Listings (Form 1099-R)? .. 3 – 4
  Does Oracle Payroll (US) support taxation of payments to foreign persons? ............. 3 – 5
  Tax Information for GRs ...................................................... 3 – 6
  W-4 and other Tax Data for Employees ................................ 3 – 6
  Entering W-4 and Other Tax Data for Employees .......... 3 – 6
  Tax Withholding Methods .................................................. 3 – 7
  The Tax Calculation Process ................................................ 3 – 8
  Calculation Provision and Maintenance ..................... 3 – 8
  Tax Information for an Employee Assignment .............. 3 – 9
  Tax Records for New Hires ............................................. 3 – 9
  Tax Record Changes for Current Employees ................ 3 – 10

State and Local Tax Exemptions ........................................ 3 – 12
  Setting up Exemption Rules ............................................. 3 – 12
  Identifying Existing Exemption Rules for Employees .... 3 – 12
  Updating Assignment Location Processes .................... 3 – 13
  Mechanisms for Updating Tax Records ......................... 3 – 13
  Update Assignment Location ....................................... 3 – 14
  Update With Insert Assignment Location .................. 3 – 17
  FUTA Credit ................................................................. 3 – 19
    Net FUTA Liability Calculation Method ................. 3 – 19
    Maximum FUTA Credit Calculation Method ............ 3 – 19
Setting up the International Tax Navigator Interface (Windstar Technologies) Interface 3 – 20
Using the International Tax Navigator Interface (Windstar Technologies) Interface 3 – 21
Entering a Blocking Factor for E Records 3 – 22
Entering Generic A and B Record Data for GRE Transmitters 3 – 23
Entering a FUTA Credit 3 – 24
Entering an Experience Rate 3 – 24
Entering State A and B Record Data for GRE Transmitters 3 – 24
Entering State Data for E and T and S Records 3 – 27
E and T Record Data for IL, KY, MO, and MT 3 – 27
E and T Record Data for NC, NH, NY, OH, PA, TX and WY 3 – 28
Entering S Record Data for Employees 3 – 30
Feeding Balances for W-2 Box 13 and Box 14 3 – 31
Handling Claims For More Than 10 Allowances 3 – 31
Withholding FIT From Third Party Payments 3 – 32
Running the International Tax Navigator Interface 3 – 32
Viewing International Tax Navigator Interface Results 3 – 33
Viewing errors returned by the International Tax Navigator Interface 3 – 33
Running the Alien Retro Benefits Loss Report 3 – 34
Report Output 3 – 35
Running the Alien Retro Benefits Projection 3 – 35
Report Output 3 – 36
Tax Form Audit Report 3 – 36
Tax Form Audit Report Parameters 3 – 37
Tax Form Audit Report Output 3 – 38
Running the Tax Form Exception Report 3 – 38
Tax Form Exception Report Parameters 3 – 39
Tax Form Exception Report Output 3 – 39
Taxability Rules for Earnings and Deductions Categories 3 – 39
Rules for Worker’s Compensation 3 – 40
Assignment Location Rules Overview 3 – 40
Purging Tax Rules Records 3 – 42
Assignment Location Rules Overview Example 3 – 44
Examples of State and Local Exemption Rules 3 – 44
Scenario 1: No State or Local Tax Exemptions 3 – 44
Scenario 2: Doing Business in Only One State with No Local Tax Exemptions 3 – 44
Scenario 3: Doing Business in Some States with Some Local Tax Exemptions 3 – 45
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust Tax Balance Form vs. Adjust Balance Form</td>
<td>3–67</td>
</tr>
<tr>
<td>Adjust Tax Balance Form</td>
<td>3–67</td>
</tr>
<tr>
<td>Adjust Balance Form</td>
<td>3–67</td>
</tr>
<tr>
<td>Reasons For Balance Adjustments</td>
<td>3–67</td>
</tr>
<tr>
<td>Explanation of the Tax Balance Form and Related Terminology</td>
<td>3–68</td>
</tr>
<tr>
<td>Geocodes</td>
<td>3–68</td>
</tr>
<tr>
<td>Tax Balances Form</td>
<td>3–69</td>
</tr>
<tr>
<td>Balance Adjustment Procedure</td>
<td>3–72</td>
</tr>
<tr>
<td>Procedure Overview</td>
<td>3–72</td>
</tr>
<tr>
<td>User Procedures</td>
<td>3–72</td>
</tr>
<tr>
<td>Step 1</td>
<td>3–73</td>
</tr>
<tr>
<td>Step 2</td>
<td>3–91</td>
</tr>
<tr>
<td>Step 3</td>
<td>3–99</td>
</tr>
<tr>
<td>Adjusting Employee Withheld Balances Only</td>
<td>3–99</td>
</tr>
<tr>
<td>Viewing Tax Balances</td>
<td>3–100</td>
</tr>
<tr>
<td>Viewing a Tax Balances Summary</td>
<td>3–101</td>
</tr>
<tr>
<td>Update Override of Assignment Location</td>
<td>3–102</td>
</tr>
<tr>
<td>Supplemental Tax Override</td>
<td>3–105</td>
</tr>
<tr>
<td>FIT Override Region</td>
<td>3–105</td>
</tr>
<tr>
<td>SIT Override Region</td>
<td>3–105</td>
</tr>
<tr>
<td>LIT Override Region</td>
<td>3–106</td>
</tr>
<tr>
<td>State Supplemental Tax Override</td>
<td>3–106</td>
</tr>
<tr>
<td>Payroll Tax Address Overrides</td>
<td>3–107</td>
</tr>
<tr>
<td>Tax Override Scenarios</td>
<td>3–108</td>
</tr>
<tr>
<td>General Scenarios (PA Townships)</td>
<td>3–108</td>
</tr>
<tr>
<td>Indiana County Tax Scenarios</td>
<td>3–109</td>
</tr>
</tbody>
</table>

**Chapter 4**

End of Period Processing ................................. 4–1

What Tax and Wage Reports am I Required to Submit? ........ 4–2

Data for Reporting on Magnetic Tape ........................ 4–2

How do I Report for Multiple Worksites? ........................ 4–2

What are the Rules for Wage and Tax Reporting (W-2s)? .......... 4–3

Who Must File a Quarterly Federal Tax Return (Form W-941)? .......... 4–3

Who Must File Retirement Plan Listings (Form 1099-R)? .......... 4–4

Does Oracle Payroll (US) support End of Year processing for resident and nonresident aliens? ........ 4–4

Deductions Reporting ........................................... 4–5

Sort Options .................................................................. 4–6

Deductions Report Parameters .................................... 4–6

Deductions Report Output .......................................... 4–8
Running the Deductions Report ......................... 4 – 8
Payroll Register Reporting ............................. 4 – 8
   Sort Options ........................................... 4 – 9
   Example of Sort Options ............................ 4 – 9
Running the Payroll Register Request Set ............. 4 – 10
   Payroll Register Parameters ...................... 4 – 10
   Payroll Register Report Output .................. 4 – 12
   Performance and the Payroll Register Reports ... 4 – 12
Reporting Federal Unemployment Tax (FUTA) ........ 4 – 13
Running the Annual FUTA Tax Return Work Sheet .... 4 – 13
Running the Tax Summary Listing ...................... 4 – 14
Reporting Quarterly Federal Tax Returns ............. 4 – 15
Reporting Quarterly Federal Tax Returns ............. 4 – 15
Setting Up and Running the Multiple Worksite Report .... 4 – 16
Submitting the Multiple Worksite Report ............. 4 – 17
Resubmitting the Multiple Worksite Report .......... 4 – 17
Rolling Back the Multiple Worksite Report .......... 4 – 18
State Quarterly Wage Listings on Magnetic Tape .... 4 – 18
   Naming Convention for Output Files ............. 4 – 19
Running the State Quarterly Wage Listings Process .... 4 – 19
State Specific Procedures ............................. 4 – 20
   Alabama ................................................. 4 – 20
   Arizona .................................................. 4 – 21
   Connecticut ............................................. 4 – 21
   District of Columbia ................................ 4 – 22
   Illinois ............................................... 4 – 22
   Indiana ............................................... 4 – 23
   Louisiana .............................................. 4 – 24
   Maryland .............................................. 4 – 25
   North Carolina ....................................... 4 – 25
   North Dakota ......................................... 4 – 25
   Oregon ............................................... 4 – 26
   South Dakota ......................................... 4 – 26
   Changing a State Quarterly Wage Listing Report ... 4 – 27
End of Year Processing .................................. 4 – 28
Year Begin Processing .................................. 4 – 29
   Indiana Year Begin Process .............. 4 – 29
Clear SUI Wage Base Overrides Process ................ 4 – 30
Pre-Archival Reports .................................... 4 – 31
   Diagnostic Reports ................................. 4 – 31
   Balancing Reports ................................. 4 – 31
   Reconciliation Reports ............................ 4 – 31
Payroll Activity Parameters ........................................... 4 – 56
The Year End Pre-Process ............................................. 4 – 59
  Who gets archived by the Year End Pre-Process? ........ 4 – 59
  Adjusting and Retrying Records ............................... 4 – 59
Running, Retrying, and Rolling Back the Year
  End Pre-Process ...................................................... 4 – 60
  Running the Year End Pre-Process ......................... 4 – 60
  Retrying the Year End Pre-Process ...................... 4 – 60
  Rolling Back the Year End Pre-Process ................ 4 – 61
Post-Archival Reports .................................................... 4 – 62
  W-2 Register Reporting ............................................. 4 – 62
  W-2 Register Sort Options ....................................... 4 – 63
  Example of Sort Options ......................................... 4 – 63
  Sort Options and Report Layout .............................. 4 – 63
  W-2 Register Parameters ......................................... 4 – 64
  W-2 Exception Register Output ............................... 4 – 65
Running the W-2 Register Report .................................. 4 – 65
W-2 Exception Register .................................................. 4 – 65
  W-2 Exception Register Sort Options ....................... 4 – 66
  Example of Sort Options ......................................... 4 – 66
  Sort Options and Report Layout .............................. 4 – 67
  W-2 Exception Register Parameters ....................... 4 – 67
  W-2 Exception Register Output ............................... 4 – 68
Running the W-2 Exception Register ............................... 4 – 68
1099-R Register Reporting ............................................. 4 – 68
  1099-R Register Sort Options .................................. 4 – 69
  Example of Sort Options ......................................... 4 – 69
  Sort Options and Report Layout .............................. 4 – 70
  1099-R Register Parameters .................................... 4 – 70
  1099-R Register Output .......................................... 4 – 71
Running the 1099-R Register Report ............................... 4 – 71
1099-R Exception Register ................................................ 4 – 72
  1099-R Exception Register Sort Options .................... 4 – 72
  Example of Sort Options ......................................... 4 – 72
  Sort Options and Report Layout .............................. 4 – 73
  1099-R Exception Register Parameters .................... 4 – 73
  1099-R Exception Register Output ........................... 4 – 74
Running the 1099-R Exception Register ........................... 4 – 74
Year End Negative Balances Report ................................ 4 – 75
  Year End Negative Balances Report Sort Options .... 4 – 76
  Example of Sort Options ......................................... 4 – 76
  Sort Options and Report Layout .............................. 4 – 76
Contents

Form W-2 Box Information ........................................... 4 – 104
Balances for W-2 Box 12 .............................................. 4 – 107
Balances for W-2 Box 14 .............................................. 4 – 109

Appendix A

Default Menus and Reports ................................................. A – 1
  Windows and their Navigation Paths ........................... A – 2
  Reports and Processes in Oracle HRMS ......................... A – 60
  Processes ................................................................. A – 67

Glossary

Index
Reader’s Comment Form

Managing Your Payroll Using Oracle HRMS (US) Release 11i
A77084–02

Oracle Corporation welcomes your comments and suggestions on the quality and usefulness of this publication. Your input is an important part of the information we use for revision.

- Did you find any errors?
- Is the information clearly presented?
- Do you need more information? If so, where?
- Are the examples correct? Do you need more examples?
- What features did you like most about this manual? What did you like least about it?

If you find any errors or have any other suggestions for improvement, please indicate the topic, chapter, and page number below:

________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________

Please send your comments to:
Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
Phone: (650) 506–7000 Fax: (650) 506–7200

If you would like a reply, please give your name, address, and telephone number below:

________________________________________________________________________
________________________________________________________________________
________________________________________________________________________

Thank you for helping us improve our documentation.
Preface
Audience for This Guide

Welcome to Release 11i of the Managing Your Payroll Using Oracle HRMS (US) user guide.

This guide assumes you have a working knowledge of the following:

- The principles and customary practices of your business area.
- Oracle® HRMS
  If you have never used Oracle® HRMS, we suggest you attend one or more of the Oracle® HRMS training classes available through Oracle University.
- The Oracle Applications graphical user interface.
  To learn more about the Oracle Applications graphical user interface, read the Oracle Applications User Guide.

See Other Information Sources for more information about Oracle Applications product information.

How To Use This Guide

This guide contains the information you need to understand and use Oracle® HRMS.

This preface explains how this user guide is organized and introduces other sources of information that can help you. This guide contains the following chapters:

- Chapter 1 describes how to correctly calculate employee pay using Oracle Payroll, and how to perform other payroll processes to ensure accuracy and provide flexibility for your organization.
- Chapter 2 describes how to maintain tax–related information and Worker’s Compensation liabilities. Includes tax calculation and reporting of employee and employer tax liabilities at federal, state, and local levels.
- Chapter 3 describes how Oracle Payroll supports the filing of paper and magnetic legislative reports on a periodic basis.
- Chapter 4 describes how to administer wage attachments, a type of involuntary deduction. Like other features in Oracle HRMS, wage attachments are rule–driven so that you can tailor the software to fit your business requirements.
Appendix A is a listing of all the windows in the system and gives the default navigation path to each. Appendix A also provides a listing of all the reports available in Oracle HRMS.

Note: HRMS Implementation Steps are included in Implementing Oracle HRMS, rather than in this User Guide.

Documentation Accessibility

Our goal is to make Oracle products, services, and supporting documentation accessible, with good usability, to the disabled community. To that end, our documentation includes features that make information available to users of assistive technology. This documentation is available in HTML format, and contains markup to facilitate access by the disabled community. Standards will continue to evolve over time, and Oracle Corporation is actively engaged with other market-leading technology vendors to address technical obstacles so that our documentation can be accessible to all of our customers. For additional information, visit the Oracle Accessibility Program web site at http://www.oracle.com/accessibility/.

Accessibility of Code Examples in Documentation

JAWS, a Windows screen reader, may not always correctly read the code examples in this document. The conventions for writing code require that closing braces should appear on an otherwise empty line; however, JAWS may not always read a line of text that consists solely of a bracket or brace.

Accessibility of Links to External Web Sites in Documentation

This documentation may contain links to web sites of other companies or organizations that Oracle Corporation does not own or control. Oracle Corporation neither evaluates nor makes any representations regarding the accessibility of these web sites.

Finding Out What’s New

From the HTML help window for Oracle® HRMS, choose the section that describes new features or what’s new from the expandable menu. This section describes:

- New features in 11i. This information is updated for each new release of Oracle® HRMS.
• Information about any features that were not yet available when this user guide was printed. For example, if your system administrator has installed software from a mini pack as an upgrade, this document describes the new features.

Other Information Sources

You can choose from many sources of information, including online documentation, training, and support services, to increase your knowledge and understanding of Oracle HRMS.

If this guide refers you to other Oracle Applications documentation, use only the Release 11i versions of those guides unless we specify otherwise.

Online Documentation

All Oracle Applications documentation is available online (HTML and PDF). The technical reference guides are available in paper format only. Note that the HTML documentation is translated into over twenty languages.

The HTML version of this guide is optimized for onscreen reading, and you can use it to follow hypertext links for easy access to other HTML guides in the library. When you have an HTML window open, you can use the features on the left side of the window to navigate freely throughout all Oracle Applications documentation.

• You can use the Search feature to search by words or phrases.
• You can use the expandable menu to search for topics in the menu structure we provide. The Library option on the menu expands to show all Oracle Applications HTML documentation.

You can view HTML help in the following ways:

• From an application window, use the help icon or the help menu to open a new Web browser and display help about that window.
• Use the documentation CD.
• Use a URL provided by your system administrator.

Your HTML help may contain information that was not available when this guide was printed.
Related User Guides

Oracle® HRMS shares business and setup information with other Oracle Applications products. Therefore, you may want to refer to other user guides when you set up and use Oracle® HRMS.

If you do not have the hardcopy versions of these guides, you can read them online by choosing Library from the expandable menu on your HTML help window, by reading from the Oracle Applications Document Library CD, or by using a Web browser with a URL that your system administrator provides.

User Guides Related to All Products

Oracle Applications User Guide
This guide explains how to navigate the system, enter data, and query information, and introduces other basic features of the GUI available with this release of Oracle® HRMS (and any other Oracle Applications product).

You can also access this user guide online by choosing “Getting Started and Using Oracle Applications” from the Oracle Applications help system.

Oracle Alert User Guide
Use this guide to define periodic and event alerts that monitor the status of your Oracle Applications data.

Oracle Applications Implementation Wizard User Guide
If you are implementing more than one Oracle product, you can use the Oracle Applications Implementation Wizard to coordinate your setup activities. This guide describes how to use the wizard.

Oracle Applications Developer’s Guide
This guide contains the coding standards followed by the Oracle Applications development staff. It describes the Oracle Application Object Library components needed to implement the Oracle Applications user interface described in the Oracle Applications User Interface Standards. It also provides information to help you build your custom Developer/2000 forms so that they integrate with Oracle Applications.
Oracle Applications User Interface Standards

This guide contains the user interface (UI) standards followed by the Oracle Applications development staff. It describes the UI for the Oracle Applications products and how to apply this UI to the design of an application built by using Oracle Forms.

User Guides Related to This Product

Using Oracle HRMS – The Fundamentals

This user guide explains how to setup and use enterprise modeling, organization management, and cost analysis. It also includes information about defining payrolls.

Managing People Using Oracle HRMS

Use this guide to find out about using employee management, recruitment activities, career management, and budgeting.

Managing Your Payroll Using Oracle HRMS

This user guide provides information about wage attachments, taxes and social insurance, the payroll run, and other processes.

Managing Total Compensation Using Oracle HRMS

Use this guide to learn about compensation setup, entry and analysis, setting up basic, standard and advanced benefits, salary administration, and absence management and PTO accruals.

Configuring, Reporting and System Administration

This guide provides information about extending and configuring Oracle HRMS, managing security, auditing, information access, and letter generation.

Implementing Oracle HRMS

This user guide explains the setup procedures you need to do in order to successfully implement Oracle HRMS in your enterprise.
Implementing Oracle Self–Service Human Resources (SSHR)
This guide provides information about setting up the self–service human resources management functions for managers and employees. Managers and employees can then use an intranet and Web browser to have easy and intuitive access to personal and career management functionality.

Using Oracle FastFormula
This guide provides information about writing, editing, and using formulas to customize your system. Oracle FastFormula provides a simple way to write formulas using English words and basic mathematical functions. For example, Oracle FastFormula enables you to specify elements in payroll runs or create rules for PTO and accrual plans.

Implementing Oracle Training Administration (OTA)
This user guide explains the setup procedures you need to do in order to successfully implement Oracle Training Administration in your enterprise.

Using Oracle Training Administration (OTA)
This guide provides information about how to set up and use Oracle Training Administration to facilitate your training and certification business.

Using Oracle SSP/SMP
This guide provides information about setting up and using Oracle SSP/SMP to meet your statutory sick pay and statutory maternity pay obligations.

Using Application Data Exchange and Hierarchy Diagrammers
This guide provides information about using Application Data Exchange to view HRMS data with desktop tools, and upload revised data to your application. This guide also provides information about using Hierarchy Diagrammers to view hierarchy diagrams for organizations and positions.
**Oracle Business Intelligence System Implementation Guide**
This guide provides information about implementing Oracle Business Intelligence (BIS) in your environment.

**BIS 11i User Guide Online Help**
This guide is provided as online help only from the BIS application and includes information about intelligence reports, Discoverer workbooks, and the Performance Management Framework.

**Oracle Applications Flexfields Guide**
This guide provides flexfields planning, setup, and reference information for the Oracle® HRMS implementation team, as well as for users responsible for the ongoing maintenance of Oracle Applications product data. This guide also provides information on creating custom reports on flexfields data.

**Installation and System Administration Guides**

**Oracle Applications Concepts**
This guide provides an introduction to the concepts, features, technology stack, architecture, and terminology for Oracle Applications Release 11i. It provides a useful first book to read before an installation of Oracle Applications. This guide also introduces the concepts behind, and major issues, for Applications–wide features such as Business Intelligence (BIS), languages and character sets, and self–service applications.

**Installing Oracle Applications**
This guide provides instructions for managing the installation of Oracle Applications products. In Release 11i, much of the installation process is handled using Oracle One–Hour Install, which minimizes the time it takes to install Oracle Applications and the Oracle 8i Server technology stack by automating many of the required steps. This guide contains instructions for using Oracle One–Hour Install and lists the tasks you need to perform to finish your installation. You should use this guide in conjunction with individual product user guides and implementation guides.
Upgrading Oracle Applications

Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or Release 11.0 products to Release 11i. This guide describes the upgrade process in general and lists database upgrade and product–specific upgrade tasks. You must be at either Release 10.7 (NCA, SmartClient, or character mode) or Release 11.0 to upgrade to Release 11i. You cannot upgrade to Release 11i directly from releases prior to 10.7.

Using the AD Utilities

Use this guide to help you run the various AD utilities, such as AutoInstall, AutoPatch, AD Administration, AD Controller, Relink, and others. It contains how–to steps, screenshots, and other information that you need to run the AD utilities.

Oracle Applications Product Update Notes

Use this guide as a reference if you are responsible for upgrading an installation of Oracle Applications. It provides a history of the changes to individual Oracle Applications products between Release 11.0 and Release 11i. It includes new features and enhancements and changes made to database objects, profile options, and seed data for this interval.

Oracle Applications System Administrator’s Guide

This guide provides planning and reference information for the Oracle Applications System Administrator. It contains information on how to define security, customize menus and online help, and manage processing.

Oracle Workflow Guide

This guide explains how to define new workflow business processes as well as customize existing Oracle Applications–embedded workflow processes. You also use this guide to complete the setup steps necessary for any Oracle Applications product that includes workflow–enabled processes.
Training and Support

Training

We offer a complete set of training courses to help you and your staff master Oracle Applications. We can help you develop a training plan that provides thorough training for both your project team and your end users. We will work with you to organize courses appropriate to your job or area of responsibility.

Training professionals can show you how to plan your training throughout the implementation process so that the right amount of information is delivered to key people when they need it the most. You can attend courses at any one of our many Educational Centers, or you can arrange for our trainers to teach at your facility. We also offer Net classes, where training is delivered over the Internet, and many CD multimedia–based courses. In addition, we can tailor standard courses or develop custom courses to meet your needs.

Support

From on–site support to central support, our team of experienced professionals provides the help and information you need to keep Oracle® HRMS working for you. This team includes your Technical Representative, Account Manager, and Oracle’s large staff of consultants and support specialists with expertise in your business area, managing an Oracle server, and your hardware and software environment.

Do Not Use Database Tools to Modify Oracle Applications Data

We STRONGLY RECOMMEND that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle Applications tables, unless we tell you to do so in our guides.

Oracle provides powerful tools you can use to create, store, change, retrieve, and maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus to modify Oracle Applications data, you risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an Oracle Applications form can update many tables at once. But when you modify Oracle Applications data using anything
other than Oracle Applications forms, you might change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications forms to modify your data, Oracle Applications automatically checks that your changes are valid. Oracle Applications also keeps track of who changes information. But, if you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.

About Oracle

Oracle Corporation develops and markets an integrated line of software products for database management, applications development, decision support and office automation, as well as Oracle Applications, an integrated suite of more than 45 software modules for financial management, supply chain management, manufacturing, project systems, human resources and sales and service management.

Oracle products are available for mainframes, minicomputers, personal computers, network computers, and personal digital assistants, enabling organizations to integrate different computers, different operating systems, different networks, and even different database management systems, into a single, unified computing and information resource.

Oracle is the world’s leading supplier of software for information management, and the world’s second largest independent software company. Oracle offers its database, tools, and application products, along with related consulting, education and support services, in over 145 countries around the world.

Your Feedback

Thank you for using Oracle® HRMS and this user guide.

We value your comments and feedback. At the back of this guide is a Reader’s Comment Form you can use to explain what you like or
dislike about Oracle® HRMS or this user guide. Mail your comments to the following address or call us directly at (650) 506–7000.

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA  94065
U.S.A.

Or, send electronic mail to appsdoc@us.oracle.com.
Payroll Runs and Processes
Payroll Runs and Processes

The main purpose of the payroll run is to calculate employee pay correctly at regular intervals. In addition you can perform other payroll processes to ensure accuracy and provide flexibility for your organization. For example, you can roll back a payroll run when you want to carry out a test run without keeping any record of it having taken place. You can also run a RetroPay process when you want to make retrospective adjustments to allow for backdated pay awards.

Does Oracle Payroll enable you to run part payrolls?

Yes, Oracle Payroll enables you to run part payrolls. This is useful in each of the following circumstances where you do not want to process a payroll for the entire organization.

Calculating Pay for an Individual Employee

If an employee leaves the company before the end of a payroll period, you will need to calculate the individual pay entitlement. You may also want to calculate individual pay to check the details for an employee before starting a payroll run for all employees.

Specifying What Details You Can Include in a Payroll Run

You may want to specify that only particular types of earnings or particular categories of employee should be included in a payroll run.

Can you verify that a payroll run has completed successfully?

On completion of a payroll run you will need to verify that the run completed successfully. You can display run messages and view latest balances and assignment level results. You may also need to have relevant information grouped by topic in report format so that you can review the outcome of processing.

Can you make adjustments after a payroll run has completed?

Oracle Payroll enables you to make each of the following types of adjustment when a payroll run has completed.

- Addition of late entries that were not included in the initial run
- Corrections to details that were wrongly entered in the initial run
- Retrospective distribution of current payments to the period in which they were earned
When you have made these corrections and modifications you can then run the payroll again. However, you do not need to rerun the entire payroll. Oracle Payroll will only reprocess those items that were incorrect in the initial run.

**Can you produce payment and costing information from a completed payroll run?**

Oracle Payroll enables you to use the results of a payroll run to allocate payments to your employees, and to provide costing information.

**Ensuring that Employees are Paid by the Correct Payment Method**

When a payroll run has completed you need to pay each employee according to the payment methods that you have specified. You may also need to override the predefined payment methods where employees are receiving special payments such as bonuses, which may not be paid by the usual methods of payment.

**Ensuring that Costing Information Can be Provided**

On completion of a payroll run you may need to distribute the associated costs across particular cost centers. For information on this, see: Cost Analysis Overview in Using Oracle HRMS – The Fundamentals

**Can you run payroll processes and reports multilingually?**

Payroll processes and reports are always submitted and always run in the local language only. This means that US and UK payroll reports can only be run in English.

**Can you verify that payments have been made?**

Yes. Oracle Payroll is fully integrated with Oracle Cash Management. This enables you to use Oracle Cash Management to verify that payments have been cashed. Reconciliation can be applied to payroll checks (cheques) and third party checks. You can identify which checks have been cleared and the date on which they were cleared. You can also view a reconciliation report which shows if voided checks appear to have been cashed.

**Does Oracle Payroll Support Electronic Data Transfer to TIAA–CREF?**

If your employees contribute to a TIAA-CREF retirement plan, you can use Oracle Payroll to track their TIAA-CREF contributions, and generate an output file for direct submission to TIAA-CREF.
Payroll provides you with pre-defined balances for TIAA-CREF contribution tracking and supports the TIAA-CREF file format for electronic submission.
Payroll Runs and Processes Overview

Oracle Payroll enables you to run a payroll and conduct post-processing on a payroll that has completed successfully. You can also enter subsequent changes and corrections for a payroll that has not completed successfully.

Oracle Payroll makes use of the following concepts when implementing payroll procedures.

- **Consolidation Sets.** These simplify post-processing by enabling you to process all payrolls in a consolidation set as a single payroll. When you run a payroll make sure that you have named the consolidation set to which the payroll belongs.

- **Processing Part of a Payroll.** Using Assignment Sets, and Element and Distribution Sets you can define which employee assignments and elements will be included in the payroll run. Using QuickPay you can run a payroll for an individual employee.

- **Post-processing for a Payroll.** The following post-run processes are available when a payroll run has successfully completed.
  - The PrePayments Process enables you to allocate employee payments between the payment methods that you have defined.
  - The Payments Processes enable you to make automated payments to a bank account, generate cheques/checks and report on the amounts paid to your employees. You can also verify that cheques/checks have been cashed.
  - The Void Cheque/Check Payments Process allows you to cancel a cheque/check that was produced in error.
  - The RetroPay process enables you to retrospectively distribute current payments to the period in which they were earned.
  - The External/Manual Payments Process enables you to make cash payments or to pay employees from external sources.

- **Correction of Run Results: Retries.** Retries enable you to correct a payroll run before post-processing has occurred.

- **Correction of Run Results: Reversals.** Reversals enable you to correct a payroll run when post-processing has already occurred.

- **Correction of Run Results: Rollbacks.** Rollbacks enable you to correct a payroll run without keeping any record of the original run.
• Advance Pay. The Advance Pay Process enables you to pay employees in advance for an absence recognized by your legislation.

• Net-to-Gross Payroll Processing. **US or Canadian users:** you can run a series of calculations to calculate the amount of gross pay that employees should receive in order to give a required amount of net pay.

• Car and Mileage Processing **UK users:** You can administer all aspects of claims arising from employee use of company vehicles and private vehicles used on company business. You can also provide P11D(b) reporting to the Inland Revenue at tax year end. You can distinguish between:
  - Casual and essential use of privately owned vehicles
  - Actual and claimed miles
  - Date of claim and period paid.

• Historic Rates processing **UK users:** You can set up your payroll elements so that they reflect historic rates in addition to current rates. When you process your payroll, you ensure that employees are paid at the rate in force when the work was done.

---

### Consolidation Sets

Consolidation sets are the means by which you label payroll runs for further processing. This enables you to process the results from more than one payroll in a single action. You need only produce one tape per payment method for several payrolls, one set of reports and one set of costing for the whole set.

You can follow this procedure when scheduling additional runs. These are the runs you make in addition to your regular payroll runs; for example, to pay leavers. You can decide whether to consolidate an additional run with the regular run or switch it to a special set.

Consolidation sets are also used to label assignment sets when you use these for payroll processing. The same choices apply to assignment sets as to payrolls. You can accept the default consolidation set or select a new one when you set the run parameters in the Submit Requests window. You can also change the consolidation set after the run in the Update Payroll Run window.

### Changes to a Consolidation Set

Consolidation sets also facilitate the selective post-run processing of different payrolls. For example, after processing three payrolls in one
consolidation set, you may want to select just one for immediate post–run processing. To do this, transfer the one you want to process to a new consolidation set.

You may also want to retry a payroll while continuing with pre–payments for other payrolls whose status is Complete. This too would require a change of consolidation set for the first payroll.

**Changes to Earnings or Deductions Before a Run**

Sometimes you must make a one–time change to a recurring earnings or deduction before a run to:

- Replace its normally calculated amount with another number, or
- Provide a number to add to or subtract from the calculated amount.

Similarly, for a deduction you may need to change an arrears balance amount.

To make these changes possible, Oracle Payroll includes a second, *special inputs* element for all predefined and user–initiated earnings, payments and deductions elements. You can make entries to this nonrecurring element using BEE or the Element Entries window.

Special inputs elements take the name of their original, with the words Special Inputs added (for example, Quarterly Bonus Special Inputs). They function as extensions to the original element.

**The Special Inputs Replacement Amount and Additional Amount**

Special inputs elements all have the input values *Replacement Amount* and *Additional Amount*. An amount entered in the Replacement Amount input value becomes the run result the next time the payroll run processes the element.

When an amount is entered in the input value Additional Amount, the next run to process the element calculates a result according to its amount rule. It then adds in the Additional Amount entry, to produce the element’s result for this run only. A positive entry increases the element’s result, while a negative entry decreases it.
Table of Special Inputs Elements for Earnings, Payments or Deductions

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Replacement Amount</td>
<td>Provides earnings, payment, or deduction amount for the run. Overrides calculated result.</td>
</tr>
<tr>
<td>Additional Amount</td>
<td>For the run, adds to the amount calculated by the earnings, payment or deduction formula. Can be positive or negative.</td>
</tr>
</tbody>
</table>

The Special Input *Adjust Arrears*

Special inputs elements for deductions with arrearage include not only the input values Replacement Amount and Additional Amount, but also the input value *Adjust Arrears*. When you enter an amount in this input value, the amount becomes the arrears balance for the deduction when the payroll run next starts to process the deduction.

Table of Special Inputs Elements for Deductions with Arrears

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust Arrears</td>
<td>Becomes the arrears balance for the deduction when it is next processed.</td>
</tr>
</tbody>
</table>

See Also

Entering One–Time Changes Before a Run: page 1 – 12

**Process Part of a Payroll**

**Assignment Sets**

Occasions when you need to use assignment sets for the payroll run include the following:

- You need to process the night shift earlier than the rest of the payroll as they must receive their pay advices the night before the rest.
- You need to process a correction run, as entries were not received in time for the normal run and the overtime must be paid this period.
• You want to process an additional run for a long service award which the enterprise is presenting as a cheque/check to each qualifying employee.

To fulfil these requirements you can select from a range of assignments as follows:

• Include all assignments
• Include or exclude individually identified assignments
• Include or exclude certain groups of assignments, by using a formula

Element and Distribution Sets

In the normal run you would want to include all elements, but for a long service award bonus you would want to include only the bonus element and the statutory elements. You first calculate gross pay for ascertaining the gross amount to transfer into the payroll account. Then you complete the gross to net calculation.

You can select element sets as follows:

• Include all elements
• Include or exclude individually identified elements
• Include or exclude classifications of elements.

If you are creating a Run set for US payroll, then you will need to explicitly add the VERTEX recurring element to your element set.

The predefined elements for Oracle Payroll are processed for every payroll run in which they have been included. The deductions are recalculated using the period totals, the amount already paid in previous runs is deducted, leaving the remainder as the deduction for the new payroll run.

QuickPay

QuickPay enables you to carry out payroll processing for individual employees. You can use QuickPay to pay employees who are leaving and who require payment by cash or cheque/check. If an employee asks what their net pay will be this month, you can run QuickPay to find the answer, then roll it back to remove all results from the database.

QuickPay: Two Options for Pre-payments:

Once the QuickPay run has a status of Complete, you have a choice of two options for post-run processing,
• Include the QuickPay in the batch pre-payments processing for the assignment’s payroll.

Choose this option if, for example, you have a new employee who joins after the payroll run for the current period has taken place. Instead of rolling back the whole payroll and resubmitting it with the new employee added, you run QuickPay instead so that you can include the new employee in the consolidation set for batch pre-payments.

• Start the pre-payments from the QuickPay window, if necessary overriding the default payment method.

Choose this option if, for example, an employee is leaving and is waiting to be paid by cash or cheque/check.

Troubleshooting QuickPay: Concurrent Manager

When you start the QuickPay process, the screen freezes, and you cannot delete or update the QuickPay definition until the process completes.

You may receive one of the following error messages:

The process has not started
This means either that the concurrent manager has not been started, or that there are other requests of a higher priority. Ask your system administrator to start your request or change its priority.

The process has started but has not finished
Ask your system administrator to investigate the reason for this.

Defining Exchange Rates

You can maintain daily exchange rates for use in foreign currency conversion, and you can also specify a date range for a specific rate. In Release 11i, you maintain daily rates in Oracle General Ledger.


A daily rate can be associated with a conversion rate type by using predefined rate types such as Spot and Corporate. This means that the conversion rate associated with the rate type will automatically be used whenever you perform foreign currency conversions. Some rate types such as Spot and Corporate are predefined. You can also use Oracle General Ledger to define additional rate types of your own.

When a business group is created, the Corporate currency type is predefined for HRMS Intelligence (BIS) and Core HRMS (HRMS Reporting and Payroll Processes). However, you can modify HRMS User Tables so that the default value of Corporate can be overridden for each of the following:

- BIS
- HRMS Reporting
- Payroll Processes

## Defining Consolidation Sets

You must always select a consolidation set before starting a payroll run. This is because the consolidation set provides essential labelling for each payroll run. This applies even if you are only processing one payroll or one assignment set.

When you have defined a consolidation set, it is then available for selection when you start a payroll run.

You define consolidation sets in the Consolidation Sets window.

**To define a consolidation set:**

- Enter the name of a new consolidation set and save.

**To delete a consolidation set:**

1. Query the consolidation set.
2. Choose Edit, Delete Record.

You can only delete a consolidation set if it is not the default set for a payroll and if it is not associated with any payroll processes.
Review Earnings and Deductions Balances

To review earnings and deductions balances that accumulate for individuals after payroll runs, use the View Earnings and Deductions Balances window.

► To view balances:
1. Set the effective date at which you want to see these balances, and if necessary query the employee assignment for which you are reviewing balances.
2. Select the classification of the deductions or earnings types you are reviewing.
3. Choose whether to see balances at the assignment level or the person level. For employees with more than one current assignment, the person level balances show totals of the balances accumulated for each assignment.
4. The earnings types or deductions for the selected classification appear in the Balances region.
   - The dimensions for which you see assignment–level balances are period to date, month to date, quarter to date and year to date. You also see person–level balances for these dimensions, except for period to date. No person–level balances exist for the dimension period to date.

Entering One–Time Changes Before a Run

Before a run you can enter an amount to replace the run result of a recurring earnings or deduction, or a positive or negative amount to add to or subtract from the run result. For a deduction, you can change the arrears balance. These types of changes go to the special inputs element of an earnings or deduction.

Use BEE or the Element Entries window.

► To enter one time changes:
  - Select the appropriate Special Inputs element (for example, Regular Wages Special Inputs). Enter an adjustment value in the Additional Amount field or a replacement value in the Replacement Amount field. For deductions you can also make an entry in the Adjust Arrears input value.
Starting a Payroll Run

You start a payroll run in the Submit Requests window.

**To run a payroll:**
1. In the Name field, select the name of your payroll run process.
   - If you are running a UK payroll, select Payroll Run UK.
   - If you are running a French Payroll, select Payroll Run (France).
2. In the Parameters window, which opens automatically, select the payroll.
   - Select the default consolidation set name for the payroll then select the current payroll period display.
3. Select a new consolidation set for the run if required.
   - Use the consolidation set to control post–run processing of the results.
4. Select the payroll period for the run.
5. Select an element set and assignment set if required. If you are running a US payroll, make sure that you have included the VERTEX seeded recurring element in your element set.
6. If your legislation supports Regular and Supplemental runs then select R for a Regular run or S for a Supplemental run.
7. You can optionally enter a message to appear on the statements of earnings for this run if your SOE is designed to support such a message.
8. Choose the Submit button.

Running QuickPay

You navigate to the QuickPay window from an employee assignment.

**To define a QuickPay run for an employee assignment:**
1. Set your effective date to the day you want to make the QuickPay payment.
   - The Payroll Period displays for the date selected, and the Date Paid and Date Earned for this period also display. Date Paid is the regular payment date for your legislation. You can update the Date Paid field, but only to another period’s regular payment date.
Note: If you select an effective date for which there is no valid payroll period, all three fields remain blank. You cannot select an effective date earlier than the start date of the parent record – the employee assignment.

2. Select a consolidation set.
   The default is the consolidation set for the assignment’s payroll.
   Note: The Number field remains blank and the status field remains set to Unprocessed until the QuickPay run process is completed.

3. If your legislation makes use of run types, select the run type for this QuickPay.

4. Enter a pay advice date and message if required. These fields are for information only.

5. Save your QuickPay definition.
   Note: All assignment processes for the assignment’s payroll must have a status of Complete for you to save the definition. If not, you see an assignment interlock failure message. Check the status of the assignment processes in the Assignment Processes window, and delete, roll back or rerun any non–Complete processes.
   If the QuickPay Run itself displays In Error or Marked for Retry, choose the Retry Run button to run the process again.

To execute a QuickPay run for an employee assignment:

1. Choose the Element Selection button if you want to check or verify element entries for the QuickPay run. All the elements for the assignment that exist as of Date Earned are listed in the Element Selection window. Select or clear the Include in Run check box for elements you want to include or exclude from the run.

2. You can choose the Entry Values button to view entry values for each element.
   Note: You cannot create, update or delete entries or entry values in the Element Selection and Entry Values windows. You can only select or clear the Include check box for entries.

3. Choose the Start Run button to run the QuickPay process.
   You run QuickPay from the QuickPay window, not from the Submit Requests window. You can view the status of the run in the View Requests window. If necessary, you can then mark it for retry or roll it back either from the QuickPay window or the Payroll Processes window.
   When the run is processed, the Status and Number fields in the QuickPay Run block display values for the run as follows:
Post-Processing for a Payroll

Pre-Payments Process

Oracle Payroll enables you to define any number of payment methods, and you can distribute employee pay over more than one method using either a percentage or monetary split.

You can override the Pre-Payments process. For example, suppose you have run the normal payroll run and made payments via one payment method. You then have to run supplementary payments for some employees and pay them by a different payment method. The Pre-Payments process, having distributed the regular payments over the payment methods entered, allocates the supplementary payments to the override method.

Cheque/Check Writer Process

Run the Cheque/Check Writer process to determine the generation of cheques/checks for a specified payroll and consolidation set over a specified time period.

You can generate contiguous serial numbers for cheque/check printing, and you can use this feature to account for cheque/check stationery used during the cheque/check printing process. If you do this, you also need to take into account the cheques/checks you use to carry out the alignment of your printer.

A sample cheque/check report is supplied with the Cheque/Check Writer process. You can customize this report, or add your own cheque/check style to meet your enterprise requirements.

Void Cheque/Check Payments Process

Run the Void Cheque/Check Payments process when you want to void cheques/checks you have issued using Oracle Cheque/Check
Writer. You may want to do this if there is a printing error or if the
details of the cancellation, and enables
cheques/checks issued, records details of the cancellation, and enables
you to give a reason for cancelling.

RetroPay

You run the RetroPay process when items affecting pay have to be altered retrospectively, leading to backpay adjustments. You may have to make such adjustments when, for example, pay awards are backdated, or when you receive late notification of changes to element entries that should have changed in the past. Such changes may affect groups of employees or individuals.

The RetroPay process can be run in one of the following ways, depending on which RetroPay process has been enabled in your legislation.

RetroPay by Aggregate

This combines all backdated adjustments into a single entry for each balance. It does not allow you to see how the effects of backdated changes would be distributed across individual processes. For example, if an employee receives a March salary increase of 100 per month backdated to January, then RetroPay will only calculate the total backpay of 300. It will not allow you to see how the 300 total has been distributed across each of the three months from January to March.

RetroPay by Run

This allows you to see how backdated changes are distributed across individual processes. For example, if an employee receives a March salary increase of 300 backdated to January then RetroPay by Run allows you to see modified process statements for January, February and March.

RetroPay by Element

This enables you to see how backdated changes are distributed at element entry level. RetroPay by Element generates one occurrence of the RetroPay element for each element within the period when the activity should have been processed.

Each of these three RetroPay processes reruns the payroll calculations for all the periods affected by the retroactive change. This payroll processing is held in memory only and the results are not saved to the database. Instead, the system calculates the difference between the original results and the results using the new information.
This recalculation feeds into a pay balance that you choose. If the changes affect multiple elements or rate values, you may want to recalculate Gross Pay YTD. Alternatively, you may want to recalculate the balance for a single element, for example, Regular Salary YTD. Another option is to define a new balance and to recalculate for a specific set of elements that feed that new balance.

**Note:** Only one of the three types of RetroPay can be in effect at a given time. For example, you cannot have both Retropay by Element and Retropay by Run operating simultaneously. Additionally, you cannot run one RetroPay process over data on which a different category of RetroPay has already run. For example, if your localization has moved from RetroPay by Run to RetroPay by Element, this means that you will not be able to use RetroPay by Element on data previously processed in RetroPay by Run.

**External/Manual Payments Process**

Use the External/Manual Payments window to record cash or cheque/check payments to employees from external sources or petty cash. The window enables you to record details of each payment.

**Changing Consolidation Sets**

You change consolidation sets for payrolls in the Update Payroll Run window.

**Note:** Changes you make in this window are for the selected payroll processes only. Default consolidation set and pay advice information continue to apply to subsequent runs.

**To change the consolidation set for a payroll:**

1. Query the payroll whose consolidation set you want to change.

**Note:** Optionally, select the period for which you wish to change the consolidation set by providing a Period From date and a Period To date. If you do not specify a period then the update action will apply to all payroll periods for this payroll

Payroll run information for the payroll displays in reverse order from the last completed run. The Set region displays whether the run was for an element set and/or assignment set.

**Note:** You can update consolidation set and pay advice information in this window regardless of the status displayed for the payroll run.
2. Enter a new consolidation set.
3. Update pay advice date and message information if required.
   The pay advice date and message fields are for information only.
Running the PrePayments Process

Run this process when you want to do one of the following:

- Distribute employee pay over more than one payment method using either a percentage or monetary split. You define the amount or percentage to be paid by each method for each employee in the Personal Payment Method window.

- Override the default payment methods. For example, you may need to run a supplemental payroll for which the distribution between payment methods will be different from that specified for the regular run. When you override the defaults, the payments for the supplemental run only are distributed according to the override payment method that you specify.

You run this process from the Submit Requests window.

► To run the PrePayments process:

1. In the Name field, select PrePayments.

2. In the Parameters window, select the name of the payroll or consolidation set to run the process for. When you select a payroll, the default consolidation set is displayed.

3. Enter the start and end dates of the time span for the prepayments processing to cover.

4. If required, enter an override payment method. The method you select overrides all other payment methods for this processing.
Running the Payments Processes

The payments processes are:

- the Check Writer process, which produces paycheques with attached statements of earnings (SOEs)
- the NACHA process, which produces files that you load on magnetic tape and dispatch to banks for direct deposit payments
- the Deposit Advice process, which produces deposit advices with attached statements of earnings.

Note: You can review statements of earnings for employees before running the Check Writer or Deposit Advice processes. After a payroll run, you can view online the statement of earnings for each individual employee processed in the run.

Run the Payments processes from the Submit Request window.

Note: After QuickPay runs, it may be most convenient to make manual payments, rather than running payments processes.

Check Writer Process

The Check Writer Process produces paycheques with attached statements of earnings (SOEs).

To run the Check Writer process:

1. Select Check Writer in the Name field.
2. Select the payroll or consolidation set of the pay processing for which to produce checks and SOEs. If you select a payroll, its default consolidation set displays.
3. Enter the start and end dates of the time period for which to print the checks and statements of earnings.
4. Optionally, select a payment method with the type Check to use for all the payments resulting from this process run.
5. Select the check style Payroll Check, or, to make payments to third parties, the style Third Party Check.
6. A default sort sequence displays. To add more sort sequences, your MIS staff can modify the Check Writer process.
7. Enter the check number with which to start this check run.
8. Choose OK, and submit.
NACHA

The NACHA process produces files that you load on magnetic tape and dispatch to banks for direct deposit payments.

To run the NACHA process:

1. In the Name field, select NACHA. Click in the Parameters field if the Parameters window does not open automatically.
2. Select the name of the payroll or consolidation set to run the process for. When you select a payroll name, its default consolidation set displays.
3. Enter the start and end dates of the time span for the processing to cover.
4. Optionally, select the name of a payment method of type NACHA to use for all the payments resulting from this process run.
5. Optionally, enter an override deposit date to use for all the payments resulting from this process run.
6. Choose OK, and Submit.

The process creates a flat file in the PAY_TOP/out directory. The file’s name starts with the letter p, followed by a 5-digit number that identifies the concurrent request number of the NACHA process, with the extension .mf. For numbers with fewer than 5 digits, the system supplies leading zeros. For example, for a concurrent request number 134, the file name becomes p00134.mf.

7. Loading this file onto a magnetic tape is a responsibility of your system administrator.

Deposit Advice Process

The Deposit Advice process produces deposit advices with attached statements of earnings.

To run the Deposit Advice process:

1. Select Deposit Advice in the Name field.
2. Select the name of the payroll or consolidation set to run the process for. When you select a payroll name, its default consolidation set displays.
3. Enter the start and end dates of the time span for the deposit advice to cover.
4. Choose OK, and submit.

Note: When an employee signs up for direct deposit, the system sends a transaction with a zero amount to the banking institution and produces a deposit advice for a zero amount. This pre-noting process allows you to verify that all of the employee’s information will appear correctly on the deposit advice.

Void Payments Process

Void Payments enables you to void checks that have been printed out but need to be cancelled.

You may want to do this if there is a printing error or if the checks you print are lost or defaced. The process cancels the issue, records that there was an issue, and enables you to enter a reason for cancelling.

You run the Void Payments process from the Submit Request window.

To run the Void Payments process:
1. In the Name field, select Void Payments.
2. In the Parameters window, select the payment run for Check Writer that you want to void.
3. Enter the date on which you want to void the check or checks. The default is your system date.
4. Enter, optionally, a reason for voiding the check issue.
5. Enter the start and end numbers of the checks you are voiding. You can void single checks by entering the check number in both fields.

Running the External Process Archive

The External Process Archive preserves payroll run information so it can be used for accurate payroll reporting or third-party tax filing. This is a mandatory part of payroll processing if you are using the Online Payslip functionality included with Oracle Self-Service HRMS, or if you will be using the FLS tax filing interface.

Note: You do not need to run the External Process Archive if you implemented Online Payslip before 08-30-2001.

You must run the External Process Archive after you have run Payroll and Pre-Payments, but before running the NACHA or Check Writer
processes. You run the External Process Archive from the submit requests window.

After running the External Process Archive you can use the Payroll Actions Not Processed report to see any employees (and corresponding payroll processes) that were not archived, but fell within the report's parameters.

▶ **To run the External Process Archive:**

1. Select External Process Archive in the Name field. If the parameters window does not open automatically, click in the Parameters field to open it.

2. Enter a Start Date and End Date. Oracle Payroll will archive information for payroll runs that occurred in the date range you specify.

3. Select the Payroll or Consolidation Set that you want to archive data for. If you select a payroll, the Consolidation Set will automatically default.

4. Select OK and Submit.
Running the Cheque/Check Writer Process

You run the Cheque/Check Writer process from the Submit Requests window.

To run the Cheque/Check Writer process:
1. In the Name field, select Cheque/Check Writer.
2. In the Parameters window, select the name of a payroll or consolidation set. When you select a payroll, the default consolidation set is displayed.
3. Enter the start and end dates for the process.
4. Enter your cheques/checks payment method.
5. Enter the sort sequence for the cheques/checks. This defaults to Organization, then to Person.
6. Enter your cheque/check style. If you enter Default, this selects the sample cheque/check report, PAYRPCHQ.
7. Enter the first cheque/check number of your cheque/check sequence in the Start Cheque/Check field. If required, you can enter the last cheque/check number in the End Cheque/Check Number field.
8. Choose the Submit button.

Setting Up RetroPay

Oracle HRMS provides three RetroPay processes:
- RetroPay by Aggregate
- RetroPay by Run
- RetroPay by Element

Note: You cannot have more than one category of RetroPay simultaneously installed in the same legislation.

Note: If your localization migrates from one category of RetroPay to another category you will not be able to run the new RetroPay process on data that has already been processed by a different RetroPay process. For example, if you move from RetroPay by Aggregate to RetroPay by Element you will not be able to use RetroPay by Element on data that has previously been processed using RetroPay by Aggregate.
The set up steps for RetroPay by Aggregate are similar to those for RetroPay by Run, and they are therefore jointly described.

The set up steps for RetroPay by Element differ from those for the other two categories of RetroPay and are therefore separately described.

To set up the RetroPay process for Retropay by Aggregate and RetroPay by Run:

Each step applies to both RetroPay by Aggregate and RetroPay by Run unless explicitly indicated otherwise

1. In the Assignment Set window, define the set of employee assignments for which you want to make the payments or reductions.

See: Creating an Assignment Set in Configuring, Reporting and System Administration in Oracle HRMS.

2. In the Element Entries window, make the necessary date effective updates to element entry values for each employee assignment in the set.

See: Making Manual Element Entries in Managing Total Compensation Using Oracle HRMS.

3. Make other changes if necessary to salary information or to other database values relevant to the backdated changes.

4. In the Element window, define the RetroPay elements you require to receive entries of the retroactive adjustments. Your definition must include the following:
   • An appropriate element classification such as Earnings or Voluntary Deduction (not Information)
   • The processing type Nonrecurring
   • The rule Multiple Entries Allowed (RetroPay by Run only).
   • Input values with these names:
     – Pay value
     – Start date (not necessary for RetroPay by Run)
     – End date (not necessary for RetroPay by Run)

See: Defining an Element in Managing Total Compensation Using Oracle HRMS.

5. In the Element Link window, link the element to each employee assignment in the set.
See: Defining Element Links in *Managing Total Compensation Using Oracle HRMS*

6. Create a RetroPay set.
   
   See Creating a RetroPay Set: page 1 – 26

**To set up RetroPay by Element:**

1. Enter retroactive changes using DateTrack
2. Create assignment and element sets including the assignments and elements for retroactive processing. The element set type is run set.

---

**Creating a RetroPay Set**

The steps for creating a RetroPay set are similar for RetroPay by Aggregate and RetroPay by Run. If a step only applies to one of these RetroPay processes this has been explicitly noted below.

You do not need to create a RetroPay set if you have RetroPay by Element installed as your RetroPay process.

**To create a RetroPay set:**

1. In the RetroPay Set window, enter a name and a description for the RetroPay set you are creating. Save this information before moving to the next block.

2. Select the balance in which the RetroPay process will create new values. For example, this could be Gross Pay to Date. You can select more than one balance. However, for RetroPay by Run the balance dimension must always be ASG_RETRO_RUN.

   For RetroPay by Aggregate, if you plan to run the process over several past payroll periods, check that you are not going to go through an end of year or similar period where balance totals are reset to zero. If necessary, adjust the balance dimension span to ITD.

3. Select the RetroPay element you have defined to receive the values of the updated balance.

4. Select an input value for the element. Normally this will be Pay Value.

---

**Running the RetroPay Process**

You run the RetroPay processes in the Submit Requests window.
To run the RetroPay processes:

1. In the Name field, select RetroPay by Aggregate or RetroPay by Run or RetroPay by Element.
   
   **Note:** You cannot have more than one category of RetroPay simultaneously installed in the same legislation.

2. In the Parameters window, select the assignment set.

3. If you are running RetroPay by Aggregate or RetroPay by Run, select the RetroPay set.

4. If you are running RetroPay by Element then select the Element set.

5. Enter the start date and end date for which you want the payroll processes to be recalculated. The default end date is the current date. The RetroPay element will be created in the payroll period that the current date falls in.

6. Choose the Submit button.

   Oracle Payroll now rolls back and reprocesses all the payrolls for the assignment set from the date you specified. The system compares the old balance values with the new ones and creates entry values for the RetroPay elements based on the difference.

   These entries are processed for the assignments in the subsequent payroll run for your current period.

   No changes are made to your audited payroll data.

---

**RetroPay Processes in Overlapping Periods**

RetroPay processes can be overlapped. For example, you can run RetroPay processes that overlap as follows:

- The first RetroPay process is run in September and includes payments backdated to March of the same year

- The second RetroPay process is run three months earlier, but it includes payments backdated a further three months. It is therefore run in June and includes payments backdated to January.

**Note:** Overlapping processes must combine identical categories of RetroPay. This means that if your localization migrates from one category of RetroPay to another category you will not be able to run the new RetroPay process on data that has already been processed by a different RetroPay process. For example, if you move from RetroPay by Aggregate to RetroPay by Element you will not be able to use RetroPay by
Running Post–Run Processes for QuickPay

To run PrePayments and other processes from the QuickPay window:

1. Choose the Start PrePayments button. If required, you can override the default payment method for the assignment. You have a choice of Cash or Cheque/Check for prepayments run from the QuickPay window.

   The status for the completed process displays in the Status field in the QuickPay PrePayment block.

2. When a status of Complete displays, do one of the following:
   - Choose the External Payment button to make payment by cash or cheque/check from the External/Manual Payments window.
   - Leave the payment to be made by a batch Cash or Cheque/Check Writer process for the consolidation set.

   **Note:** If you have already included the QuickPay run in the default consolidation set for the assignment payroll, it can take part in the batch pre–payment process for the payroll without further action on your part.

Making External/Manual Payments

You often make manual payments following QuickPay runs. To do this, you can navigate to the External/Manual Payments window either from the Assignment window or the QuickPay window.

To make a manual payment by cash or cheque/check to an employee:

1. Run a query in the Payment Method field to see a list of any unpaid cash or cheque/check payments for the current assignment.

   The window displays each prepayments source type (either PrePayments or QuickPay PrePayments) and its effective date.

   **Note:** If you enter the External/Manual Payments window from the QuickPay window you can query unpaid payment methods associated with the current QuickPay PrePayment only. The Effective Date and Type fields do not display as the source type is
always QuickPay, and the date is the same as the date of the QuickPay run.

2. Select the Pay check box for the payment methods you are now going to pay manually. Enter the value of the payment and, if you are paying by cheque/check, the cheque/check number.

3. Save your entry.

---

Running the Periodic Tax Filing FLS Interface

The Periodic Tax Filing Interface creates a flat file (.mf) containing the archived data from the External Process Archive in a format that can be directly submitted to Federal Liaison Services, Inc. (FLS) for tax filing and reporting. You run the Periodic Tax Filing FLS Interface from the Submit Requests window.

**Note:** You must successfully run the External Process Archive prior to running the Periodic Tax Filing FLS Interface.

The Periodic Tax Filing Interface creates an audit report output file (.a01) that contains all of the information contained in the .mf file in a printable format.

After running the Periodic Tax Filing Interface you can use the Payroll Actions Not Processed report to see any employees (and corresponding payroll processes) that were not included in the output file, but fell within the report’s parameters.

**To run the Periodic Tax Filing FLS Interface:**

1. Select Periodic Tax Filing FLS Interface in the Name field. If the parameters window does not open automatically, click in the Parameters field to open it.

2. Enter a Start Date and End Date. Tax information for the period selected will be included in the output file.

3. Select a Payroll or Consolidation Set. If you Select a Payroll, the Consolidation Set will automatically default. If you want to run this process for the entire Consolidation Set, then make sure to leave the Payroll field blank.

4. You can also select a GRE. If you select a GRE along with a payroll or consolidation set then all employees in that payroll or consolidation set in the selected GRE will be included. If you want all assignments in the GRE included, then you do not need to select anything but the GRE.
5. Select OK and Submit.

**Naming Convention for Output Files**

The files created by the Periodic Tax Filing Interface will be named accordingly:

<table>
<thead>
<tr>
<th>File</th>
<th>Convention</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>FLS Flat File</td>
<td>FLSPDDMMYYYY.mf</td>
<td>FLS15072001.mf</td>
</tr>
<tr>
<td>FLS Audit Report</td>
<td>FLSPDDMMYYYY.a01</td>
<td>FLS15072001.a01</td>
</tr>
</tbody>
</table>

*Note:* The date included in the name of the output file will always be the same as the Start Date report parameter.

**Correction of Run Results: Retries**

**Retrying Employee Assignments**

You use retries for correcting mistakes shortly after a payroll run finishes. For example, you receive late entries of hours worked for some employees after a run starts, and you must enter these late details for some assignments.

Provided there has been no post–run processing for these assignments, you can mark them for retry. After you have corrected the element entry information for the marked employees, you submit the Retry Payroll Process. The new run processes only those employees marked for retry.

When you mark employee Assignments for retry, the run’s status is Incomplete. This protects you from forgetting to correct and rerun an assignment marked for retry.

**US and Canadian Payroll Only**

If you are using Net–to–Gross payroll processing then each assignment action for a run type can also generate additional actions derived from the parent action. These additional actions are known as child actions.

You can mark a parent assignment action for retry, but you cannot retry a child assignment action independently of its parent.

**Automatic Retries**

Any assignments having a status of Error after a payroll run are automatically retried when you run the payroll again. You do not have
to mark these assignments for retry and cannot unmark them. The
recommended procedure for dealing with retries, therefore, is as
follows:

- Run the payroll and examine the results.
- Check any assignments with a status of Error and make the
  necessary changes to them so that they can process correctly.
- Check the other assignments. Mark for retry any that require
  changes and make the necessary changes.
- Run the payroll again. It will now process only the assignments
  having a status of Error after the first run, together with those
  you have manually marked for retry.

Retries and Post–run Processing

You cannot run the payroll retry process if you have already started off
another post–run process, such as Pre–payments. In such a case, to
start the payroll run retry process you must first roll back the other
process. This deletes all element entries for the process and enables
you to run the retry of the payroll.

The payroll run’s status remains at Incomplete as long as some
employees remain marked for retry.

Retrying Runs

In another situation, you may realize after a run that results for a
sizeable number of employees may be incorrect. This could happen,
for example, when you neglected to modify a formula for an earnings
or deduction before starting the run.

In this case you can make the necessary changes and retry the entire
run. The new run ignores employees whose processing is unaffected
by the corrections you have made. It reprocesses only those whose
original results are incorrect in view of the corrections entered.

Correction of Run Results: Reversals

You can retry an employee or a run only when no post–run processing
has occurred. You use reversals when you need to correct run results
for a single assignment after post–run actions have already occurred.

In other words, reversals are useful when you need to correct run
results some time after the run has occurred.
Restarting Earnings or Deductions after Reversals

You may reverse a run for a past period during or after which stop dates exist for earnings or deductions. When this happens, Oracle Payroll issues a warning. This tells you to check whether you should restart any of the stopped earnings or deductions.

For example, the reversal may have cancelled out a deduction that was an employee’s final payment toward an outstanding loan. In this case, the warning alerts you to the need to restart the deduction.

Reprocessing Nonrecurring and Additional Entries after Reversals

Reversals of payroll runs with nonrecurring and additional element entries provide an exception to the ‘once only’ rule for processing nonrecurring elements.

Normally, nonrecurring element entries can be given only once to an employee. Additional entries for recurring elements can be given only once in each pay period.

The effect of this rule on payroll run reversals is that nonrecurring and additional entries do not get reprocessed in subsequent runs following a reversal. As a consequence, the results of subsequent runs will not be identical to the original run results.

To prevent this, Oracle Payroll allows nonrecurring and additional entries to be reactivated and reprocessed in subsequent runs following payroll run reversals. This makes it possible for the run results of subsequent runs to be identical to the original results.

Warning: You cannot roll back a reversal if there are subsequent payroll runs. This is to prevent nonrecurring and additional entries being given twice – in the reversed run and in the subsequent run.

Correction of Run Results: Rollbacks

Use run rollbacks when you have no need to keep any record that a run occurred. When you roll the run back, the process removes all the assignments and the run results.

For example, if an employee should never have been processed in a run, you can roll back the run for that employee. A rollback completely removes an employee from a run, as if the processing had never occurred.

You cannot roll back payroll processing for individuals or payrolls if post-run processing has already occurred.
US and Canadian Payroll Only

If you are using Net-to-Gross payroll processing then each assignment action for a run type can also generate additional actions derived from the parent action. These additional actions are known as child actions.

You can mark a parent assignment action for rollback, but you cannot roll back a child assignment action independently of its parent.

Uses of Rollbacks

Suppose that just after a payroll run, you receive notification that three employees have been transferred to a different payroll. This means you should not have processed them in the run just completed.

In this case you can roll back the processing for the three individuals. This action completely removes them from the run.

If the whole set of employees a run processes is the wrong set, you can roll back the entire run.

Rollbacks can also be useful if you want to do a run for testing purposes only, examine the results, and then remove all traces of it.

Note: If a recurring element has an end date that coincides with the end of the pay period, then the element end date will be removed by the rollback.
Advance Pay Process

The Advance Pay process enables you to pay employees in advance for holidays or other events. The process performs payroll runs for the periods to be advanced, using all date effective information in place, and stores the final net figure as the amount to be advanced.

You can always represent Advance Pay as a single consolidated amount. However, if your legislation has the Advance Pay by Element process enabled, then you can also calculate and display the total amount of Advance Pay for constituent elements in the overall total.

**Note:** If you do have the choice of using both the Advance Pay process and the Advance Pay by Element process you should note that these processes cannot be overlapped, That is you cannot:

- Run Advance Pay for a period to which Advance Pay by Element has already been applied.
- Run Advance Pay by Element for a period to which Advance Pay has already been applied.

The **advance pay period** is the period of the holiday or event for which the advance payment is being made. More accurately, it is the total number of payroll periods covering the event. Regular payroll processing continues for the employee during the advance pay period. The amount advanced is progressively recovered in each regular payroll run, and the following actions are also carried out as appropriate:

- If further payments become due to the employee during the advance pay period, these can be paid using the employee’s normal payment method. Alternatively, the net payment can be deferred and paid to the employee in the period following the advance pay period.

- If the employee’s entitlement during the advance pay period becomes less than the sum advanced, thereby creating an overpayment, the amount owing is recovered automatically in the pay period following the advance pay period.

You can make advance payments for any pay period types, but the most likely ones are weekly or biweekly. You set the maximum number of periods that can be advanced when you define the payroll.

Marking and Retrying Payroll Runs and Other Processes

- **To mark a small payroll process for retry:**
  - In the Payroll Processes window, select the process to retry and check the Retry box. This effectively marks every employee
assignment included in the process for reprocessing when you retry it.

► **To mark a large payroll process for retry:**
  1. In the Submit Requests window, select Mark Payroll Run for Retry in the Name field if you are retrying a payroll run. Otherwise select Mark Process for Retry. These processes have the same parameters, Payroll Process and Assignment Set.
  2. Select the process you are marking for retry.
  3. Leave the Assignment Set field blank.
  4. Choose Submit.

► **To mark an individual employee assignment for retry:**
  - In the Assignment Processes window, select the assignment to retry and check the Retry box. Then when you retry the process, only these assignments are reprocessed. This is a convenient approach when only a few assignments require reprocessing.

---

**Marking a Group of Employee Assignments for Retry**

► **To mark a group of employee assignments for retry:**
  1. Place the group of employee assignments in an assignment set.
     See: Creating an Assignment Set in *Configuring, Reporting and System Administration in Oracle HRMS*
  2. In the Submit Requests window, select Mark Payroll Run for Retry in the Name field if you are retrying a payroll run. Otherwise select Mark Process for Retry. These processes have the same parameters, Payroll Process and Assignment Set.
  3. Select the process you are marking for retry.
  4. Select the assignment set name.
  5. Choose Submit.

---

**Retrying a Payroll Run or Other Payroll Process**

► **To retry a payroll run or other payroll process:**
  1. Mark the entire process, individual employee assignments, or a group (assignment set) of assignments for retry.
2. In the Submit Requests window, select Retry Payroll Run in the Name field to retry a run. Otherwise select Retry Payroll Process to retry another process. If the Parameters box does not automatically appear, click in the Parameters field.

3. In the Payroll Process field of the Parameters box, select the process to retry.

4. Choose Submit.

Reissuing a Voided Cheque/Check

Once a cheque/check has been voided, you may wish to reissue the cheque/check, either with the same amount, or with a different amount.

► To resissue a voided cheque/check with the same amount:

1. To verify that the void has been processed, select the employee in the Employee Assignment Processes window. For the process that originally produced the cheque, VOID will appear in the Status Column.

2. Run the Cheque/Check Writer process again. A new cheque/check will be produced with a new number.

3. If you want to verify the process, select the employee in the Employee Assignment Processes window. The number of the original prepayment will be in the Applied Column of the latest process.

4. Run the Void Payments Report any time after the void has been processed. See: Running the Void Payments Report: page 1 – 37

► To resissue a voided cheque/check with a different amount:

1. Reverse the cheque/check that you have voided in the Reverse Payroll Run window. See: Correcting Run Results: Reversals: page 1 – 39

2. Enter the new amounts to be paid in the Salary Administration, or Element Entries window as appropriate.

3. Run QuickPay for the new amounts that is to be paid to the employee. See: Running QuickPay: page 1 – 13

5. You can now do one of the following:
   • Manually issue the cheque. See: Making External/Manual Payments: page 1 – 28
   • Run the Cheque/Check Writer process again.

6. If you want to verify the process, select the employee in the Employee Assignment Processes window. The number of the original prepayment will be in the Applied Column of the latest process.

7. Run the Void Payments Report any time after the void has been processed. See: Running the Void Payments Report: page 1 – 37

---

### Running the Void Payments Report

Run the Void Payments report when you want to show details of cancelled cheque/check payments.

You run this report in the Submit Requests window.

**To run the Void Payments report:**

1. In the Name field, select Void Payments Report
2. In the Parameters window, enter a start date and an end date for the report.
3. Select a payroll and/or consolidation set if you want to restrict your information by these parameters. US users can optionally select a GRE at this point. If you leave these fields blank the report will return information on all payrolls for the period chosen.
4. Choose the Submit button.

---

### Viewing Payroll Process Results

**To view, retry or roll back payroll processes:**

1. Select the name, period dates and action type of the payroll you want to view results for.

If you leave the Period To field blank, the end date in the Period From field becomes the end date for the query. If you run the query directly without entering payroll or period details, the window displays all payroll process results for all payrolls in the Business Group.
2. Choose Find.
   The window displays details of all payroll processes for the payroll and period selected. See below for further display details.

3. To mark a payroll process for retrial, select the Retry check box for the record. You can then run the Retry process from the Submit Requests window.

4. To roll back a payroll process, select the record and choose the Delete Record icon. This deletes the process from the database and returns all values to their former state.
   **Note:** Use the Payroll Processes window to roll back small processes only. It is better to roll back large processes such as payroll runs from the Submit Requests window. This runs the process under concurrent manager control, freeing you to carry out other tasks during processing and handling the process more quickly. You can also run processes for assignment sets in Submit Requests.

5. To see further information about the assignments making up the payroll process, select the record and choose from the buttons at the bottom of the window. Information then displays for the records you select.
   - **Assignment Process:** Lists details of the assignment processes making up the payroll process.
   - **Message:** Displays any system messages relating to the payroll process.
   - **Process Information:** Summarizes processing status information for the assignment processes.
   - **Concurrent Manager:** Enables you to query details of the run to view log file details.
   - **Costing Breakdown:** Summarizes costing process information as follows:
     - costings that were correctly costed (Normal Number)
     - costings posted to the suspense account
   **Note:** Costings can be posted to the suspense account if costing codes are wrong or, for example, values missing for distributed costing. Such costings still have a status of Complete. For costing processes to be given a status of Error there must be a serious breakdown at system or process level.
   - **Reconciliation Details** Allows you to see whether a specific payment has been cleared by the system. One of the following statuses will be displayed:
Correcting Run Results: Reversals

You reverse pay runs in the Reverse Payroll Run window for the employee assignment.

To reverse a payroll run or QuickPay for an assignment:

1. Select the run you want to reverse.
   
   All the payroll runs for the assignment are displayed when you open the window.

2. Select the Reverse check box for the run you want to reverse.
   
   The consolidation set for the run automatically displays as the consolidation set for the reversal.

3. Select a different consolidation set if you want to process the reversal in a different set to the original run set.

Rolling Back Payroll Runs and Other Processes

You can roll back a process in one of several ways depending on the extent of the rollback.

<table>
<thead>
<tr>
<th>If you want to ...</th>
<th>Then refer to...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Roll back processes for a few individuals</td>
<td>Rolling Back a Process from the Payroll Processes Window: page 1 – 40</td>
</tr>
<tr>
<td>Roll back processes for many employees (defined as an assignment set)</td>
<td>Rolling Back a Process from the Submit Requests Window: page 1 – 40</td>
</tr>
<tr>
<td>Roll back an assignment process for an individual employee</td>
<td>Rolling Back a Process from the Assignment Processes Window: page 1 – 40</td>
</tr>
</tbody>
</table>
Rolling Back a Process from the Payroll Processes Window

Use the Payroll Processes window when you want to roll back a process for a few individuals.

To roll back a process from the Payroll Processes window:
1. Select the process record.
2. Select Delete Record from the Edit menu.

Rolling Back a Process from the Submit Requests Window

Use the Submit Requests window when you want to roll back a process for many employees. If you do not want to roll back the process for all employees originally processed, you must create an assignment set. See: Creating an Assignment Set in Configuring, Reporting and System Administration in Oracle HRMS.

To roll back a process from the Submit Requests window:
1. In the Name field, do one of the following:
   - Select Rollback to roll back all processes except a payroll run.
   - Select Rollback Run to roll back a payroll run.
2. If the Parameters box does not appear, click in the Parameters field.
3. Select the process to roll back. The list for Rollback displays processing dates with the corresponding process types, payrolls, and consolidation sets. The list for Rollback Run displays process run dates with the corresponding period dates and payrolls.
4. To roll back processing for an assignment set, select the set name.
5. Choose Submit.

Rolling Back a Process from the Assignment Processes Window

Use the Assignment Processes window when you want to roll back a process for an individual employee assignment.

To roll back an assignment process:
1. Select the record for the assignment process.
2. Choose Delete Record from the Edit menu.

---

**Reconciling Payments**

You can use Oracle Payroll in combination with Oracle Cash Management to verify that payments have been processed. The process is:

1. Import the bank statement. You do this in Oracle Cash Management.
   

2. Run the automatic reconciliations process. You do this from Oracle Cash Management.
   

3. View the results of the reconciliation process. You can do this either through Oracle Payroll, or Oracle Cash Management.
   
   To do this in Oracle Payroll, see: Viewing Payroll Process Results: page 1 – 37

   In Oracle Cash Management, you can view the following reports:
   
   - The Available Transactions report.
   - The AutoReconciliation Execution report

4. Identify any payments that are marked in error, and reconcile them manually.

   **Note:** If you are using Oracle Payroll with Oracle Cash Management for the reconciliation of payments then you will need to set up accounting reference data when you are setting up Oracle Cash Management.

Running the Payroll Message Report

You run the report in the Submit Requests window.

To run the Payroll Message Report:
1. In the Name field, select the report name. Then enter the Parameters field to open the Parameters window.
2. Select the name of the payroll for which you want to see messages. This is the only required field. If you leave the next three fields blank the system brings back all messages for all processes connected to this payroll in all periods.
3. Select a payroll period for which to view messages. This restricts payroll messages to the period you select.
4. Select a payroll process type. This restricts payroll messages to the payroll process type you select. All messages for all runs of this process during the period selected are returned.
5. Select a payroll process. This restricts payroll messages to one instance of the payroll process type selected. If you leave the Process Type field blank you can choose one instance of any payroll process for the period selected.
6. Select a message severity level for the messages in the report, or leave the field blank to see messages of all levels of severity.
7. Select assignment number or employee name as sort criteria for the report. The default is employee name.
8. Choose the Submit button.

Running the Voided Payments Report

This report shows details of voided payments. Currently, the report shows details of cancelled check payments only.

You run this report in the Submit Request window.

To run the Void Payments report:
1. In the Name field, select Void Payments Report
2. In the Parameters window, enter a start date and an end date for the report.

3. Select a payroll and/or consolidation set and/or GRE if you want to restrict your information by these parameters. If you leave these fields blank the report will return information on all payrolls for the period chosen.

4. Choose the Submit button.

**NACHA Report**

For each government reporting entity, this report prints employee name, number and payment amount for employees receiving pay by direct deposit. It includes record counts and subtotals for each GRE.

Run this report from the Submit Request window.

► **To run this report:**

1. Select NACHA Report in the Name field. If the Parameters window does not open automatically, click in the Parameters field.

2. Select the payroll action for the report to cover.

**Earnings Audit**

This report is used for verification of individual earnings calculations. For a payroll run or run set, it lists all employees processed. For each employee, it lists:

- all earnings processed, and the results for each
- the check or direct deposit number of each payment.

Run this report from the Submit Request window.

► **To run this report:**

1. Select Earnings Audit Report in the Name field. If the Parameters window does not open automatically, click in the Parameters field.

2. Select one of the following to determine the coverage of the report:
   - consolidation set
   - payroll and time period
• payroll run.

3. Optionally, select a GRE. If you make no selection, the report covers all GREs.

4. Select the earnings type to report on.

Running the Payments Register, Summary and Detail Reports

The Payments Register Detail report shows for each employee, the assignment number, payment type, deposit advice or check number, payment amount, and bank name, account number and account type. The Payments Register Summary report shows total amounts paid for a payment type by GRE.

Note: These reports do not include payments made to third parties. These payments are listed on another register.

Run these reports from the Submit Request window.

► To run the Payment Register reports:

1. Select Payments Register Report or Payments Register Summary Report in the Name field. If the parameters window does not open automatically, click in the Parameters field to open it.

2. Select a consolidation set whose run results the report should cover, or a payroll run for the report to cover. If you select a payroll run, its consolidation set may display.

3. Optionally, select a GRE. If you make no selection, the report covers all GREs.

4. Optionally, select a payment type. If you make no selection, the report covers all payment types.

Running the TIAA-CREF Transmission Report

You run the TIAA-CREF Transmission Report from the Submit Request Set window.

► To run the TIAA-CREF Transmission Report


2. Click in the Parameters field for the first program in the Set to open the Parameters window.
3. Enter a value into both the Start Date Process and End Date Process fields. These dates define the period you want represented in the TIAA-CREF Transmission Report output file.

4. Select the Government Reporting Entity that you want to run this report for. You can leave this field blank if you want to run this report for all GREs.

5. Select the Payroll that you want to run this report for. You can leave this field blank if you want to run this report for all Payrolls.

6. Select the Consolidation Set that you want to submit the TIAA-CREF Transmission Report for. This is a required field.

   If you have selected a Payroll and/or GRE then this field will already be filled in.

7. Click OK, then Submit.

   You can use the View Requests window to see the progress of the report and view the audit report produced by the TIAA-CREF Transmission Report request set. You can then submit the ASCII file created by the TIAA-CREF Transmission Report Request Set to TIAA-CREF.

   See: Entering Dependents, Beneficiaries, and Other Contacts, Managing People Using Oracle HRMS (US)

---

### Running the Costing Detail Report

The Costing Detail report provides pertinent costing allocation details at the element and employee level. This report is capable of providing a complete representation of the entries transferred to Oracle General Ledger; you can collapse this data to look at the total credit and debit values at the GRE or Payroll level.

You run this report from the Submit Processes and Reports window.

<table>
<thead>
<tr>
<th>To run the Costing Detail report:</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select Costing Detail report in the Name field. If the parameters window does not open automatically, click in the Parameters field to open it.</td>
</tr>
<tr>
<td>2. Select the Parameters for the report. See the Costing Detail Report Parameters section below for more information.</td>
</tr>
<tr>
<td>3. Select OK and Submit.</td>
</tr>
</tbody>
</table>
Costing Detail Report Parameters

The following parameters exist for the Costing Detail Report:

- **Costing Effective Date Begin** (required)
  
Enter the start date for the report. Any records processed by costing on or after this date can be picked up for the report.

- **Costing Effective Date End** (required)
  
Enter an end date for the report. Any records processed by costing after this date will not be picked up by the report.

- **Selection Criterion**
  
  Use this field to restrict the output of the Costing Detail report. Select either Element Classification, Element Name, or Element Set. The corresponding field in the Parameters window will become mandatory. If you leave this field blank, the report will include costing information on all three parameters for all elements.

- **Element Set**
  
  If this is the Selection Criterion for the report, select one element set. If you make a selection in this field, the report will only include costing information for the element set you select.

- **Element Classification**
  
  If this is the Selection Criterion for the report, select one element classification. If you make a selection in this field, the report will only include costing information for the element classification you select.

- **Element**
  
  If this is the Selection Criterion for the report, select one element. If you make a selection in this field, the report will only include costing information for the element you select.

- **Payroll**
  
  Select a Payroll. If you make a selection in this field, the report will only include costing information for the payroll you select, otherwise all payrolls will be included in the report.

- **Consolidation Set**
  
  Select a consolidation set. If you make a selection in this field, the report will only include costing information for the
consolidation set you select, otherwise all consolidation sets will be included in the report.

- **Government Reporting Entity**
  Select a GRE. If you make a selection in this field, the report will only include costing information for the GRE you select, otherwise all GREs will be included in the report.

- **Organization**
  Select an organization. If you make a selection in this field, the report will only include costing information for the Organization you select, otherwise all Organizations will be included in the report.

- **Location**
  Select a location. If you make a selection in this field, the report will only include costing information for the Location you select, otherwise all Locations will be included in the report.

- **Employee**
  Select an employee. If you make a selection in this field, the report will only include costing information for the employee you select, otherwise all employees will be included in the report.

- **Assignment Set**
  Select an assignment set. If you make a selection in this field, the report will only include costing information for the assignment set you select, otherwise all employees will be included in the assignment set.

- **Output File Type** *(required)*
  Select either HTML or Comma Delimited format. If you select HTML, the output file will be displayed in a web browser when opened from the View Requests window. If you select Comma Delimited, the output file will be in .CSV format, and can be saved and viewed in a third party application.

---

**Running the Payroll Actions Not Processed Report**

The Payroll Actions Not Processed report identifies assignments that were not included in the either the External Process Archive or the
Periodic Tax Filing FLS Interface. Once identified, you can use the information in the report to troubleshoot these exceptions and then rollback and rerun processes as appropriate.

You run the Payroll Actions Not Processed report from the Submit Request window.

▶ **To run the Payroll Actions Not Processed report:**

1. In the Request field, select Payroll Actions Not Processed report.
2. Enter a Start Date and End Date.
   - **Note:** If you are using this report to audit a particular run of the External Process Archive or the Periodic Tax Filing FLS Interface select the same dates as you did for the process you are auditing. You can expand the date range to audit multiple runs of these processes.
3. Select a Payroll or Consolidation Set. If you Select a Payroll, the Consolidation Set will automatically default. If you want to run this process for the entire Consolidation Set, then make sure to leave the Payroll field blank.
4. You can also select a GRE. If you select a GRE along with a payroll or consolidation set then all employees in that payroll or consolidation set in the selected GRE will be included. If you want all assignments in the GRE included, then you do not need to select anything but the GRE.
5. Select a Mode for the report to run in. If you select External Process Archive, the report will list employees who were not archived. If you select Periodic Tax Filing FLS Interface, the report will list employees who have been archived, but not included in the FLS output file.
6. Select OK, and Submit.

**Payroll Actions Not Processed Report Output**

The Payroll Actions Not Processed report is formatted to print in landscape fashion on 8.5 x 11 paper. For every employee the report lists:

- Full Employee Name
- Assignment Number
- Action Type
  - These include Payroll Runs, Quick Pays, Balance Adjustments, and Reversals.
Running the Retro-Notifications Report

The Retro-Notifications report lists retroactive changes which may require updates to a period for which payroll processing has already taken place. You can run the Retro-Notifications report to summarize these changes and you can then decide whether to reprocess them. The report produces an assignment set which you can use in subsequent processing. To safeguard against the possibility of entering multiple updates of a single change, the Retro-Notifications report confines notification of each change to a single version of the report. If you run the report at a later date, then changes that have already been identified in an earlier report are excluded, regardless of whether you have chosen to reprocess them.

You run this report from the Submit Processes and Reports window.

To run the Retro-Notifications Report:

1. Select Retro-Notifications Report in the Name field. If the parameters window does not open automatically, click in the Parameters field to open it.
2. Select the Payroll you want to report on. You can only run this report for a single payroll.
3. Select the last Report Period that you want to run the report for. The List of Values will contain all periods for which the selected payroll has been run.

   **Note:** The report will run for all periods up to and including the one you select.
4. Select an Event Group for the report to use. You can only run this report for a single Event Group.
5. Enter the name of the Assignment Set that you want the report to create in the Generated Assignment Set field. You can use this assignment set as a starting point for further processing of the assignments identified in the report.
Note: The assignment set name generated by the report will include what you enter in this field followed by the Report ID.

6. Select OK and Submit.
Employees Not Paid Request Set

The Employees Not Paid Request Set combines three reports—Employee Assignments Not Processed, Employees Without Payrolls, and Payroll Message—to help you identify employees who have not received a paycheck in a time period you specify.

To Run the Employees Not Paid Request Set:
1. Open the Submit Processes and Reports window.
2. Choose Request Set and press OK.
3. Enter or choose Employees Not Paid in the Request Set field.
4. In the Program list, click in the Parameters field of each of the reports, and enter the parameters for each. For details, see the Employee Assignments Not Processed and Employees Without Payrolls report sections below, or Running the Payroll Message Report.

   Note: You need to enter the beginning and ending dates only once, because they automatically propagate from the Employee Assignments Not Processed parameters.
5. Enter any desired options and press Submit.

Employee Assignments Not Processed Report

The Employee Assignments Not Processed report lists, for a given payroll or consolidation set, the employees who have not received regular payments to which they are entitled. This report covers primary assignments only.

Optionally, you can run the Employee Assignments Not Processed report for a single GRE, organization, or location.

You must enter either a payroll or a consolidation set in the Parameters window. If you want to run this report specifically for a consolidation set, do not enter a payroll.

Running the Employee Assignments Not Processed Report

Run the Employee Assignments Not Processed report from the Submit Requests window. You can submit this report alone or as part of a Request Set.

To run the Employee Assignments Not Processed report:
1. In the Name field, enter or select Employee Assignments Not Processed.
2. Click in the Parameters field and select the parameters for the report. See the Report Parameters section for more information.

3. Enter the printer information and number of copies that you want to print. The report is entitled Employee Assignments Not Processed.

4. Submit the report.

**Report Parameters**

The parameters window includes 10 fields:

- **Beginning Date** (required)
  Enter the first date you want to include in the report. The report includes information from all payroll runs and Quickpays that contain an end date on or between the dates specified.

- **Ending Date** (required)
  Enter the last date you want to include in the report.

- **Consolidation Set** (required if not using a payroll)
  Select from the List of Values to run this report for a consolidation set. If you select a payroll in the Payroll field that is associated with a consolidation set, this field will automatically populate. You must choose either a payroll or a consolidation set to run the report.

- **Payroll name** (required if not using a consolidation set)
  Select from the List of Values to run this report for a specific payroll. You must choose either a payroll or a consolidation set to run the report.

- **Government Reporting Entity (US only)**
  Select from the List of Values to limit the report to a single GRE. If you leave this field empty the report will contain information for all valid GREs.

- **Organization**
  Select from the List of Values to limit the report to a single organization. If you leave this field empty the report will contain information for all valid organizations.

- **Location**
  Select from the List of Values to limit the report to a single location. If you leave this field empty the report will contain information for all valid locations.
Sort Options

Three fields allow you to sort the report output. See the Sort Options section for more information on how to properly use these parameters.

You can sort the report by up to three categories, using a list of sort options. Oracle Payroll does not require that you use sort options to generate your report, but they are the best way to tailor the report to your specific needs. You can sort reports by any of seven criteria:

- Assignment status
- Employee name
- Assignment number
- GRE
- Location
- Organization
- Payroll

If you select no sort options, Oracle Payroll uses Payroll and Employee Name to sort the report.

The sort options are hierarchical. The Sort Option Two field is enabled only after you have made a selection in the Sort Option One field. Likewise, the Sort Option Three field is enabled only after you have made a selection in the Sort Option Two field.

Once you have selected any criterion as a sort option, it disappears from the LOV of the next sort option field. Once you have selected either employee name or number as a sort option, both criteria disappear from the LOV of the next sort option field.

**Note:** The report does not break on Employee Name or Employee Number, so choosing one of those items for Sort Option One means that your report will not be subdivided.

Example of Sort Options

The following example shows how to use sort options to customize the report.

If you want to create a report sorted by GRE, Organization, and Location, you enter GRE into the Sort Option One field, Organization into the Sort Option Two field, and Location into the Sort Option Three
field. Using the selected Sort Options, Oracle Payroll generates the report listing the employee assignments not processed for each location alphabetically by organization within each GRE for the selected payroll or consolidation set.

**Note:** The sort options are nested. For example, if you change Sort Option Two from Organization to Location, Sort Option Three is automatically cleared.

**Report Output**

The report header includes the start and end dates, the payroll or consolidation set the report covers, and the sort options, if any. The columns list Assignment Number, Employee Name, Assignment Status, Absence Type, Salary Basis, and Period End.

**Note:** The report displays Period End only when the Ending Date does not match the Period End date.

The report prints in landscape orientation and fits on 8.5” x 11” paper.
Employees Without Payrolls Report

The Employees Without Payrolls report lists any employee or ex-employee (prior to their final processing date) whose primary assignment does not include a payroll.

Running the Employees Without Payrolls Report

Run the Employees Without Payrolls report from the Submit Requests window. You can submit this report alone or as part of a Request Set.

To run the Employees Without Payrolls report:

1. In the Name field, enter or select Employees Without Payrolls.
2. Click in the Parameters field and select a Beginning Date and an Ending Date. See the Report Parameters section for more information.
   
   Note: If you are running this report as part of the request set, you do not need to reenter the dates, which automatically propagate from the Employee Assignments Not Processed parameters.
3. Enter the printer information and number of copies that you want to print. The report is entitled Employees Without Payrolls.
4. Submit the report.

Report Parameters

The parameters window includes two fields, both required.

- **Beginning Date**
  
  Enter the first date you want to include in the report. The report includes information for all employees within your business group on or between the dates specified.

- **Ending Date**
  
  Enter the last date you want to include in the report.

Report Output

The Employees Without Payrolls report automatically sorts by Employee Name. If the system finds no one who fits the criteria, the report returns the message “No Data Found.” The report header includes the starting and ending dates. Its columns are Employee
Name, Assignment Number, Assignment Status, and Location. The report prints in landscape orientation and fits on 8.5” x 11” paper.
Chapter 2

Wage Attachments
Wage Attachments

Oracle Payroll allows you to process details of deductions from employee wages in settlement of court debts, arrears of statutory payments, education loans and so on. The detailed lost of wage attachments varies according to the legislation in which you operate. However, regardless of legislative variance, Oracle Payroll provides the elements, balances, and formulas that you need for processing wage attachments.

In what way does Oracle Payroll manage wage attachments for my employees?

Oracle Payroll gives you an easy way to administer wage attachments for:

- Credit Debt/Garnishments
- Bankruptcy Order
- Federal Tax Levy (State and Local Tax Levies are not supported by Oracle Payroll).
- Federal DCIA Order
- Spousal Support Order, Child Support Order, and Alimony
- Educational Loan
- Employee-Requested Payment

Wage attachments are ended when the court issues a release notice, or in the case of the federal tax levies Form 668-D is received. Oracle Payroll also stops processing wage attachments when the total is reached.

How does Oracle Payroll automate recouping my company’s costs in administering wage attachments?

Many states allow employers to recoup costs for administering Wage Attachments, such as court-ordered support and creditor garnishment. Oracle Payroll gives you a quick way to automate and maintain your company’s policy of recouping such costs through Wage Attachment Fee Administration.

You can recoup costs for administering Wage Attachments for the following categories:

- Alimony
- Bankruptcy Order
- Employee Requested
- Tax Levy
• Child Support Order
• Garnishment
• Credit Debt
• Spousal Support Order
• Educational Loan

Can I determine which types of earnings can be attached?

Wage Attachment Earnings Rules allows you to date effectively define and maintain which Supplemental and Imputed earnings should be included as part of disposable income for support orders or other garnishments.

For each state, two types of information can be defined, Support Disposable Income and Other Wage Attachment Disposable Income.

Note: It is your responsibility to maintain any custom Wage Attachment Earnings Rules you define. Your rules, however, will be protected during any subsequent upgrades.
Introduction to Wage Attachments Using Oracle Payroll

Oracle Payroll provides a robust answer to administering wage attachments, a type of involuntary deduction. Like other features in Oracle HRMS, wage attachments are rule-driven so that you can tailor the software to fit your business requirements.

Wage attachments in Oracle Payroll consist of the following administrative functions:

• Creating wage attachments
• Determining which earnings are eligible for wage attachments
• Administering fees for recouping processing costs of wage attachments

You can use an external system to manage wage attachments. If you want to make entries from that system into Oracle Payroll for payroll processing, you can use predefined deductions that come with Oracle Payroll.

In response to the information you enter for a wage attachment in the Deduction window, Oracle Payroll generates the essential components of the deduction. These include:

• one or more deduction elements with the necessary input values and balance feeds. This allows you to track in detail information relating to the wage attachment.
• formulas prescribing the correct processing for the deduction elements, together with the formula processing and result rules. The system generates formulas specifically for tax levies, support orders, and credit debt.
Wage Attachments Decisions

After initiation of a wage attachment, you can make certain modifications to the generated components so that they better meet your requirements. It is always best to make such modifications before using the deduction.

To use the wage attachment in payroll runs, you must build links, and make entries to its input values.

Note: If you prefer to manage wage attachments using an external system, Oracle Payroll comes with some simple garnishment deductions already set up, to which you can make entries for payroll processing. These deductions all belong to the classification Wage Attachment and to the category Garnishments.

Payment of Wage Attachments or Garnishments

Oracle Payroll’s Check Writer process can produce checks for payment of Wage Attachments or garnishments either to organizations, or to individuals.

Wage Attachment Processing Priorities

To set processing priorities among deductions for wage attachments for an employee with more than one such deduction, enter secondary priorities for the deduction elements using the Entry Values window (accessed from the Element Entries window). Elements with lower priority numbers process first.

The standard priority order for processing the various categories of attachment is this:

- Bankruptcy orders
- Support orders effective before federal tax levies
- Federal tax levies
- Support orders effective after federal tax levies
- State tax levies (not supported by Oracle Payroll)
- Creditor garnishments
- All other attachments.
The following table identifies the status (optional, suggested, mandatory) of the entry value category for each type of wage attachment.

**Note:** Define allowances as a personal payment method before establishing the wage attachment.

## Required, Suggested, and Optional Input Values for Wage Attachments

<table>
<thead>
<tr>
<th>Entry Value Category</th>
<th>Creditor Debt</th>
<th>Federal Tax Levy</th>
<th>Support Orders</th>
<th>Educational Loans</th>
<th>Employee Requested</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amount</td>
<td>Optional</td>
<td>N/A</td>
<td>Required</td>
<td>Optional</td>
<td>Optional</td>
</tr>
<tr>
<td>Jurisdiction</td>
<td>Optional</td>
<td>Optional</td>
<td>Optional</td>
<td>Optional</td>
<td>Optional</td>
</tr>
<tr>
<td>Attachment Number</td>
<td>Suggested</td>
<td>Suggested</td>
<td>Suggested</td>
<td>Suggested</td>
<td>Suggested</td>
</tr>
<tr>
<td>Total Owed</td>
<td>Required</td>
<td>Required</td>
<td>N/A</td>
<td>Required</td>
<td>Optional</td>
</tr>
<tr>
<td>Date served</td>
<td>Optional</td>
<td>Optional</td>
<td>Optional</td>
<td>Optional</td>
<td>Optional</td>
</tr>
<tr>
<td>Arrears Deduction Amount</td>
<td>N/A</td>
<td>N/A</td>
<td>Optional</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>Date In Arrears</td>
<td>N/A</td>
<td>N/A</td>
<td>Optional</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>Number of Dependents</td>
<td>N/A</td>
<td>N/A</td>
<td>Optional</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>Filing Status (Federal Form 668W)</td>
<td>N/A</td>
<td>Required</td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>Allowances (applies to Delaware)</td>
<td>N/A</td>
<td>Required</td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>Deductions at Time of Writ</td>
<td>Optional</td>
<td>Required</td>
<td>Optional</td>
<td>Optional</td>
<td>Optional</td>
</tr>
<tr>
<td>Percentage</td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
<td>Optional</td>
</tr>
</tbody>
</table>
Input Values for Wage Attachments

All generated deductions include the input values Additional Amount and Replacement Amount, for efficient management of one-time changes to the deduction amount.

**Note:** Oracle Payroll automatically stops issuing wage attachments from wages when the total owed is reached, regardless of whether a court-issued notice or form 668-D is received.

When you initiate wage attachments, the system generates elements with associated input values. You can use these input values to keep accurate records of the employees wage attachment. The following table lists the input value names and describes the purpose they serve.

### Input Values for Deductions for Wage Attachments

<table>
<thead>
<tr>
<th>Input Value Name</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allowances</td>
<td>Holds withholding allowance information from federal form 668W, part 3. Note: Must be entered for federal tax levies; will not default to W-4 information.</td>
</tr>
<tr>
<td>Amount</td>
<td>Gives amount to deduct each pay period if the deduction amount rule is Flat Amount.</td>
</tr>
<tr>
<td>Arrears Bal Amount</td>
<td>Holds arrearage information supplied on the court order.</td>
</tr>
<tr>
<td>Arrears Dedn Amount</td>
<td>Gives formula a court-specified amount to be withheld each period to cover any existing arrearage.</td>
</tr>
<tr>
<td>Attachment Number</td>
<td>Records court-issued identification number, the case number, sometimes the Social Security Number of the employee.</td>
</tr>
<tr>
<td>Clear Arrears</td>
<td>N/A for wage attachments.</td>
</tr>
<tr>
<td>Date Earned</td>
<td>N/A for wage attachments.</td>
</tr>
<tr>
<td>Date in Arrears</td>
<td>If arrearage exists, gives formula the date from which it started. This information is supplied by the court order.</td>
</tr>
<tr>
<td>Input Value Name</td>
<td>Purpose of Entry</td>
</tr>
<tr>
<td>------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Date Served</td>
<td>Holds the attachment’s date of issue. This can help to set priorities if multiple wage attachments exist. If this field is blank, it will default to 01–JAN–1901.</td>
</tr>
<tr>
<td>Dedns at Time of Writ</td>
<td>Gives formula the total dollar amount of employee’s non-tax deductions as of the date served, which can affect calculation of employee’s exempt earnings for tax levies. The deduction amounts may vary periodically. Examples include medical premiums and union dues.</td>
</tr>
<tr>
<td>Filing Status</td>
<td>Holds filing information from federal form 668W, part 3. This information does not have to match federal W–4. Note: Must be entered for federal tax levies; will not default to W–4 information.</td>
</tr>
<tr>
<td>Jurisdiction</td>
<td>Overrides employee’s work state as source of the legislation used to administer the attachment. This is on a state–by–state basis as not all states honor court orders issued by other jurisdictions or will honor the order but follow the legislative requirements of the employee work state.</td>
</tr>
<tr>
<td>Max Per Period</td>
<td>For use when multiple payroll runs occur during the same pay period for the deduction element. All payroll runs for the period will check to make sure deductions amounts for the element will not exceed this value.</td>
</tr>
<tr>
<td>Monthly Cap</td>
<td>For use when multiple payroll runs occur during the same calendar month for the deduction element. All payroll runs for the calendar month will check to make sure deductions amounts for the element will not exceed this value.</td>
</tr>
<tr>
<td>Number of Dependents</td>
<td>Gives formula the number of dependents that can affect calculation of the employee’s exempt earnings. Generally, this field is not applicable except for employees residing in Delaware. If the employee has multiple children on different orders, this field should hold the sum total of all the dependent children.</td>
</tr>
<tr>
<td>Pay Value</td>
<td>N/A for wage attachments.</td>
</tr>
<tr>
<td>Payee Details</td>
<td>Holds the information about the recipient of the wage attachment, such as the estranged spouse or a creditor. This is established as a personal payment method, and there can be multiple values for an employee record, such as for a support order payment AND a creditor debt, or multiple support orders.</td>
</tr>
<tr>
<td>Percentage</td>
<td>Gives percentage to use if the deduction amount rule is % Earnings. Calculated by the system, when blank. Anything entered in this field will override what the system calculates.</td>
</tr>
<tr>
<td>Processing Priority</td>
<td>The first field gives the system assigned processing priority. The second field lets you determine the processing sequence or priority of multiple wage attachments.</td>
</tr>
<tr>
<td>Input Value Name</td>
<td>Purpose of Entry</td>
</tr>
<tr>
<td>------------------</td>
<td>------------------</td>
</tr>
<tr>
<td>Total Owed</td>
<td>Gives formula the total amount owed, if applicable for the deduction category.</td>
</tr>
<tr>
<td>Support Other Family</td>
<td>This field holds a value of Yes or No, and affects the employees exempt wages for support orders.</td>
</tr>
</tbody>
</table>

**Attention:** If you have no value to supply, leave the field blank. It is not required to enter data in any field that is not appropriate to your particular deduction or state.
Wage Attachment Fee Administration

Many states allow employers to recoup costs for administering Wage Attachments, such as court-ordered support and creditor garnishment.

Oracle Payroll allows you to date effectively maintain fees and fee limits for administering wage attachments in a given state according to your company policy. You are responsible for setting up and maintaining fee amounts for each state in which you have employees.

Note: For each state there can exist only one wage attachment fee rule per wage attachment category. You cannot have multiple wage attachment fee rules per wage attachment category for the same state.

You can create a new Wage Attachment fee rule, update an existing Wage Attachment fee rule, conclude an obsolete Wage Attachment fee rule, and reinstate a Wage Attachment fee rule that concluded.

Rules for Wage Attachment Fees

The following table of predefined rules, available from the Wage Attachment Fee Rules window, help you define, maintain, and limit wage attachment fee administration:

Rules for Wage Attachment Fee Administration

<table>
<thead>
<tr>
<th>Rule</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amount</td>
<td>You recoup a flat dollar amount fee for administering a specified wage attachment category using this rule.</td>
</tr>
<tr>
<td>Amount or Percent</td>
<td>You recoup a flat dollar amount or a fixed percentage amount fee (whichever is the greater) for administering a specified wage attachment category using this rule.</td>
</tr>
<tr>
<td>Amount or Percent to maximum per order</td>
<td>This rule is similar to the Amount or Percent rule, with the additional requirement that the fee can only be charged once per order. This one-time fee can be deducted over multiple pay periods.</td>
</tr>
<tr>
<td>Amount to maximum per month</td>
<td>You recoup a flat dollar amount fee for administering a specified wage attachment category using this rule. This wage attachment fee rule is capped and cannot exceed the cap in any given month.</td>
</tr>
<tr>
<td>Amount to maximum per period</td>
<td>You recoup a flat dollar amount fee for administering a specified wage attachment category using this rule. This wage attachment fee rule is capped and cannot exceed the cap in a specified period.</td>
</tr>
<tr>
<td>Rule</td>
<td>Definition</td>
</tr>
<tr>
<td>------</td>
<td>------------</td>
</tr>
<tr>
<td>Amount to maximum per run</td>
<td>You recoup a flat dollar amount fee for administering a specified wage attachment category using this rule. This wage attachment fee rule is capped and cannot exceed the cap in any payroll run.</td>
</tr>
<tr>
<td>Initial and subsequent amounts</td>
<td>You recoup initial startup costs for administering a specified wage attachment using this rule. This rule establishes a subsequent fee for ongoing administration of this wage attachment category.</td>
</tr>
<tr>
<td>Initial and subsequent amounts to maximum per month</td>
<td>You recoup initial startup costs for administering a specified wage attachment using this rule. This rule establishes a subsequent fee (with a monthly cap) for ongoing administration of this wage attachment category.</td>
</tr>
<tr>
<td>Initial and subsequent amounts to maximum per period</td>
<td>You recoup initial startup costs for administering a specified wage attachment using this rule. This rule establishes a subsequent fee (with a cap for the specified time period) for ongoing administration of this wage attachment category.</td>
</tr>
<tr>
<td>Initial and subsequent amounts to maximum per run</td>
<td>You recoup initial startup costs for administering a specified wage attachment using this rule. This rule establishes a subsequent fee (with a specified cap for any payroll run) for ongoing administration of this wage attachment category.</td>
</tr>
</tbody>
</table>
Wage Attachment Earnings Rules

You can date effectively define and maintain which supplemental and imputed earnings should be included as part of disposable income for support orders or other garnishments using Oracle Payroll wage attachment earnings rules.

You can define two types of information for each state:

- Support Disposable Income indicates that this earning type is eligible for court orders.
- Other Wage Attachment Disposable Income indicates this earnings type is eligible for attachment.

You can also indicate that certain earning types are not eligible for attachment.

To enter wage attachment earnings rules for earnings categories not currently listed though already defined at your location, add the categories to the list using the Lookup type: `US_SUPPLEMENTAL_EARNINGS`.

Note: You cannot change the seeded rules. It is your responsibility to maintain any custom Wage Attachment Earnings Rules you define. Your rules, however, will be protected during any subsequent upgrades.

Garnishment Deductions From External Systems

You can use an external system to manage wage attachments. If you want to make entries from that system into Oracle Payroll for payroll processing, you can use five predefined deductions that come with Oracle Payroll:

- Child Support
- Federal Tax Levies
- State Tax Levies (not supported by Oracle Payroll)
- Local Tax Levies (not supported by Oracle Payroll)
- Creditor Garnishment (also used for DCIA orders)

These deductions all belong to the classification Wage Attachment and the category Garnishments, and all have the processing type Recurring. To use them you need only make links for them and provide balances.

These deductions for garnishments all have the same input values, which are explained in the following table:
Table 2–1 Garnishment Deductions Input Values

<table>
<thead>
<tr>
<th>Input Value</th>
<th>Purpose of Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amount</td>
<td>Gives deduction amount to formula.</td>
</tr>
<tr>
<td>Total Owed</td>
<td>Gives formula the total amount owed for this levy or garnishment. This triggers the deduction’s stop.</td>
</tr>
<tr>
<td>Guaranteed Net</td>
<td>Gives formula employee’s guaranteed amount of take-home pay.</td>
</tr>
</tbody>
</table>

The formulas for these garnishment deductions do the following:

- Calculate deduction amount. Check whether employee’s net pay will be greater than Guaranteed Net amount after taking deduction.
- IF net pay not greater than Guaranteed Net amount, hold amount not taken and feed garnishment arrears balance.
- IF total owed is reached, stop processing garnishment for this employee.
- IF collection of total amount owed would reduce net pay below guaranteed net, issue message reporting how much has been taken and how much remains to be taken.

Wage Attachment Formulas

The system generates one of three basic formulas for a wage attachment, depending on whether it is a tax levy, a support order, or credit debt. Separate formulas exist for tax levies and child support orders because there are special rules to determine exempt earnings for these categories of attachment.

Whichever formula is used, formula processing of wage attachments occurs in three steps:

- **Determination of employee disposable wages or take home pay** (earnings minus tax and any other allowable deductions), and of his or her **exempt earnings or exemption allowance** (percentage of disposable wages not subject to attachment).
- **Calculation of the amount to withhold.** The wage attachment court order will provide the amount to be withheld per pay period and/or a total amount due. If no pay period amount is entered, Oracle Payroll will default to the maximum amount allowed by law. Added to the base amount may be an **arrearage**
amount specified in the court order, and any fees that state law permits employers to withhold to cover their setup and administration costs.

- **Verification of amounts withheld.** After the calculation of all wage attachments for an employee, a formula checks to ensure that all rules and limits applicable to these attachments have been taken into account. If it finds any violations, the formula makes adjustments to the previously calculated amounts, prorating them and creating arrearages if necessary.

  **Note:** The system holds calculation and verification results on two elements specially generated for this purpose, not on the base element for the wage attachment. These two elements have the base element name with “Calculator” or “Verifier” added.

  For example, if a wage attachment for a child support order has the name Child Supp1, the elements generated for the deduction have the names Child Supp1, Child Supp1 Calculator, and Child Supp1 Verifier.
Creating a Wage Attachment Earnings Rule

Wage attachment earnings rules allows you to date effectively define and maintain which supplemental and imputed earnings should be included as part of disposable income for support orders or other garnishments.

To create a wage attachment earnings rule:

1. Set your effective date.
2. Select Supplemental Earnings for the earnings type.
   
   **Attention:** The earnings types Imputed Earnings or Pre-Tax Deductions are provided for informational purposes only. These views enable you to double-check that the system is not attaching to imputed earnings or pre-tax deduction items.

3. Select the appropriate level such as Federal or State and elect the appropriate state from the list of values, if needed.
4. For each earnings category you defined, select the appropriate rule: Support Disposable Income or Other Wage Attachment Disposable Income.
   
   **Attention:** Oracle Payroll interprets the earnings category as not subject to attachment if a category is left unchecked.

5. Save your changes.
Changing Wage Attachments

To change wage attachments on an employee’s record:

1. Open the Entry Values window for the employee’s wage attachment.
2. Update the deduction amount, or other details for the employee.
3. Save the updated deduction amount.
Identifying the Wage Attachment

You initiate a wage attachment by entering information about it in the Deduction window. The system generates the deduction element with the necessary input values and balance feeds, and the deduction formula with the necessary processing and result rules.

Attention: Do not enter frequency rules for a wage attachment.

To identify, classify and categorize the wage attachment:

1. If you must add a category for the deduction you are initiating, use the application utilities Lookups window to enter additional categories for this Lookup value:
   - US_INVOLUNTARY_DEDUCTIONS

2. If the wage attachment amounts come from a payroll table you must enter the database, set up this table and enter values in it before defining the deduction.

   See: Entering Table Values: Configuring, Reporting, and System Administration in Oracle HRMS

   Note: If the rows of a payroll table reference something other than employee pay, age or job class (that is, if the table row type is not Age Range, Salary Range or Job Class), both the table row type and the table must be set up before you define the deduction.

   See: Setting Up Row Types for Payroll Tables: Managing Total Compensation Using Oracle HRMS

3. Set the effective date early enough to handle any historical entries.

   Attention: You cannot enter a deduction for employees before its effective start date.

4. Enter a unique name for the wage attachment.

   This name applies both to the deduction element and its formula. It must start with a letter of the alphabet, not a number or symbol. You can also supply a reporting name, a short name that appears on reports and the statement of earnings.

   Attention: You cannot reuse the name of a wage attachment for an employee. Each wage attachment must have a unique name.

5. Select Wage Attachment classification.

6. Select a category.
Wage Attachments require selection of a category, such as alimony, or credit debt. Federal DCIA attachments should be categorized under garnishment or credit debt.

The system automatically sets up the processing rules and arrearage rules for the wage attachment.
### Updating Wage Attachment Earnings Rules

You can update your earnings rules to date effectively maintain which Supplemental and Imputed earnings should be included as part of disposable income for support orders or other garnishments.

To update a wage attachment earnings rule:

1. Set your effective date.
2. Query the wage attachment earnings rule you want to update.
3. Make changes to the rule as appropriate.
4. Save your changes.
Ending Wage Attachment Earnings Rules

You can date effectively end Supplemental and Imputed earnings rules.

To end a user–defined wage attachment earnings rule:

1. Set your effective date.
2. Query the wage attachment earnings rule you want to end.
3. For each category, uncheck the appropriate rule: Support Disposable Income or Other Wage Attachment Disposable Income.
4. Save your changes.
Creating Wage Attachment Fee Rules

You create a wage attachment fee rule (frequency and amount, initial startup fee, etc.) and associate it with a wage attachment fee category for the specific states in which you have employees residing.

**Note:** For each state there can exist only one rule per Wage Attachment category. You cannot have multiple Wage Attachment fee rules per Wage Attachment category in the same state.

**To create a wage attachment fee rule:**

1. Set your effective date appropriately.
2. Select information for State, Category, and Rule from the list of values for each field.
3. Fill in appropriate amounts in the amount fields according to your company policies including correspondence fees.
4. Save your fee rule.
Viewing Rules

The Wage Attachment Exemption Rules window allows users to view legislative data for informational purposes only. This window displays all legislative rules supported by Oracle Payroll concerning wage attachment disposable income exemption calculations.

The Wage Attachment Limit Rules window allows users to view the currently identified limit rules: minimum and maximum withholding amounts per period, maximum withholding duration. These rules can be affected by different state and wage attachment categories.

► **To view Wage Attachment Exemption Rules:**
  - Navigate to the Exemption Rules in the View section of the Navigator

► **To view Wage Attachment Limit Rules:**
  - Navigate to the Limit Rules in the View section of the Navigator.
Updating Wage Attachment Fee Rules

You can update your Wage Attachment fee rules to change fee amounts, to adjust the cap, or the frequencies of attachments. You cannot update the state or category as that would in effect be creating a new Wage Attachment fee rule.

To update a Wage Attachment fee rule:

1. Set your effective date appropriately.
2. Query the Wage Attachment rule you wish to update.
3. Change the values that need updating, such as the Wage Attachment fee rule, or the amount of the Wage Attachment fee.
4. Save your Wage Attachment fee rule.
5. Select Update from the dialog box, or if the nature of your update is to correct a Wage Attachment fee rule that has incorrect information, select Correct.
Ending Wage Attachment Fee Rules

If there are no records associated with a Wage Attachment rule, you may want to delete the rule. However, once a Wage Attachment fee rule is in use, you should not delete it.

To end a wage attachment fee rule:
1. Set your effective date appropriately.
2. Query the fee rule you want to conclude.
3. Change the Amount to zero dollars.
4. Save your fee rule.
5. Choose Update from the dialog box.
Reinstating Wage Attachment Fee Rules

If a Wage Attachment fee rule concluded by setting the values of the amount categories to zero, you can reinstate the rule by updating the amount value.

To reinstate a Wage Attachment fee rule:
1. Set your effective date appropriately.
2. Query the fee rule you want to reinstate.
3. Change the Amount from zero to the correct amount.
4. Save your reinstated fee rule.
5. Select Update from the dialog box.

Attaching Wage Attachments to the Employee

To establish wage attachment on an employee’s record:
1. Query the wage attachment and open the Entry Values window.
2. Enter the appropriate required, suggested, and optional values for the wage attachment entry values.
   
   Note: Much of this information can be found on the court order for the wage attachment.

   Attention: Federal Tax Levies continue to accrue interest until fully paid; the face amount of the levy is seldom the amount actually due.
3. Select a processing priority, if desired.
Making Payments for Wage Attachments

To produce checks for payment of Wage Attachments to individuals or organizations named in attachment orders, you make use of third party payment methods.

Setup Steps for Wage Attachment Payments

1. **To set up payments of a Wage Attachment:**
   - Enter the recipient of the payments, either an individual or an organization, into the database. The name and address of the recipient appears on the payment checks.
   - For an attachment payable to an individual, use the Contact window to enter the individual as a contact of the employee, with the relationship Payments Recipient.
   - See: Entering Dependents, Beneficiaries, and Other Employee Contacts: Managing People Using Oracle HRMS
   - For an attachment payable to an organization, use the Organization window to enter the organization’s location and then the organization, giving it the classification Payee Organization.
   - See: Creating an Organization: Using Oracle HRMS – The Fundamentals

2. Define a third party payment method for use in your enterprise, using the Organizational Payment Method window. In the Valid Payment Methods window, select this method as a valid payment method for the payroll to which the employee with the Wage Attachments is assigned.
   - See: Defining Payment Methods for the Enterprise and Defining a Payroll: Using Oracle HRMS – The Fundamentals

3. Using the Personal Payment Method window, select the third party payment method (Step 2 above) as a personal payment method for the employee subject to the Wage Attachment. Enter on this personal payment method the type (individual or organization) and name of the payee.
   - See: Entering Payment Methods for an Employee Assignment: Managing People Using Oracle HRMS

4. For the employee subject to the Wage Attachment, use the Element Entries window to make entries to the input values of the Wage Attachment. In the Payee Details field, select the name of the personal payment method set up to make the payments for this attachment.
Entries to the deduction’s input values provide essential information about the Wage Attachment, such as its unique identification number, its amount, the date it was served, and arrearage to be recovered.

See: Structures for Wage Attachments: page 2 – 4

5. After processing the Wage Attachment in a payroll run and running the Pre–Payments process for the run results, you are ready to produce a check for payment of the Wage Attachment.

See Running the Payment Process: page 1 – 20
Producing a Check for a Wage Attachment

To produce a check for payment of a Wage Attachment, run the Check Writer process from the Submit Request window.

To produce a check for payment of a Wage Attachment:

1. In the Name field of the Submit Request window, select Check Writer. If the Parameters window does not open automatically, click in the Parameters field.

2. For the Payroll parameter, select the payroll to which the employee subject to the Wage Attachment has an assignment. The default consolidation set of this payroll appears in the Consolidation Set field. You can select a different consolidation set.

3. In the date fields, enter the date of the Pre–Payments process on whose results this Check Writer process depends. To produce a number of checks for Wage Attachments for which Pre–Payments processes were run over a period of time, enter the start and end dates of this time period.

4. For Payment Method, select the name of the third party payment method to be used for making this payment. For Check Style, select Third Party Check.

5. The Sort Sequence defaults to Organization, Person. If other sequences are defined for your installation, you can select one of them.

6. For Start Check Number, enter the number of the first check to produce in this check run.

7. Choose OK, then Submit.

Note: Consult with your supplier of business forms to determine the formatting and numbering system to use on your checks.

Oracle Corporation has worked with Evergreen Business Forms Inc. (telephone 1–800–248–2898) to produce check formats for use with Oracle Payroll.
Ending a Wage Attachment

If you need to manually end an wage attachment (such as when an employee makes a lump sum payment to the Payee and the court issues a release notice, or when a dependent child reaches legal maturity), you can manually stop the wage attachment.

To end an wage attachment:

1. Select Delete Record from the Edit menu.
   
   The system displays a dialog box asking if you want to purge the record from the database or if you want to set an effective end date.

   **Attention:** If there is any history associated with this wage attachment, the software will not allow you to purge this record. In this situation, you must set an effective end date.

2. Select the option that is best for your situation.

3. Save your changes.
Chapter 3

Taxes and Social Insurance
What Tax Information Must I Maintain for my Organization?

For the correct calculation and reporting of employee and employer tax liabilities at the federal, state and local levels, including Workers Compensation liabilities, you must maintain tax–related information for:

- each GRE (GRE/Legal Entity) included in your Business Group
- your employees
- certain categories of earnings types and deductions.

What are the Taxability Rules for Earnings and Deductions Categories?

Regular and overtime earnings are always subject to federal and state taxes. However at any point in time, other categories of earnings, and certain categories of pre–tax deductions, may be subject to different types of taxes and tax withholding at the federal and state levels.

What are the Taxability Rules for Workers Compensation?

States have different rules regarding the earnings categories to include in the payroll exposure used to calculate Workers Compensation liability.

Workers Compensation liability calculations also require that your jobs be assigned the Workers Compensation codes of one or more states. Associated with each state’s codes are the rates of the WC insurance carrier or carriers in the state.

What are the Rules for Wage and Tax Reporting (W-2s)?

Employers must report to their employees the amounts paid and withheld so the employees can complete their own income tax returns and pay any amount owed to the Internal Revenue Service.

Employers accomplish these reporting goals with the Wage and Tax Statement, or form W-2.

Information from this form is used to enforce the appropriate tax laws as legislated by federal and state governments.

In addition to reporting taxable income, some nontaxable amounts must also be reported to ensure that employees correctly complete their
individual income tax return. The same is true for state reporting, except that the amounts reported are generally limited to taxable income and taxes withheld.

What are the Rules for State Quarterly Wage Listings on Magnetic Tape?

For the quarterly wage listings distributed to states in which you have employees, there is a requirement to maintain data for several different kinds of records. The Interstate Conference of Employment Security Agencies, Inc. (ICESA) has developed a format for magnetic reporting of state wage listings that more than 20 states have adopted. The ICESA format designates the records required for state wage listings by code letters, as in the following table:

<table>
<thead>
<tr>
<th>Code</th>
<th>Record Name</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Transmitter Record</td>
<td>Identifies a GRE serving as a transmitter of wage listing files to a state.</td>
</tr>
<tr>
<td>B</td>
<td>Authorization Record</td>
<td>Identifies equipment used to create the file.</td>
</tr>
<tr>
<td>E</td>
<td>Employer Record</td>
<td>Identifies GREs whose employee data (S and T records) are included in a file.</td>
</tr>
<tr>
<td>S</td>
<td>Employee Wage Record</td>
<td>Gives wage and tax information for individual employees.</td>
</tr>
<tr>
<td>T</td>
<td>Total Record</td>
<td>Gives totals of S records for an employer.</td>
</tr>
<tr>
<td>F</td>
<td>Final Record</td>
<td>Indicates the end of a file.</td>
</tr>
</tbody>
</table>

States that have not adopted the ICESA format for wage listings use the federal Social Security Administration (SSA) format, or a variant of this format. Some of these states do not explicitly require the Transmitter (A) and Authorization (B) Records, but do require some of the information appearing on these records.

How do I Calculate my Unemployment Tax Liability?

Employers use form 940 to determine your FUTA taxable wages for the calendar year and the FUTA tax liability on those wages after accounting for applicable state unemployment tax credits and FUTA tax deposits made during the year.

If you are covered by FUTA, you must report your liability annually on Form 940, Employer’s Annual Federal Unemployment (FUTA) Tax Return. See IRC 3306(a) and IRS Regulation 31.3306(a)–1(b) for eligibility requirements.
Using Form 940, you can also pay your fourth quarter liability if the liability is less than $100.

**What are Experience Rates?**

The Experience Rate is the rate an employer uses to determine the amount of unemployment taxes it must pay. The experience rate is determined by the employers “Experience Rating,” which in turn is determined by the employers unemployment benefit charges and average annual taxable payroll. The state provides the employer with its experience rate.

Employers with a high turnover generally have a higher experience rate. Employers with little turnover have a lower experience rate.

**Who Must File a Quarterly Federal Tax Return (Form W–941)?**

This quarterly report must be filed by all employers that withhold federal income tax from employee compensation and are subject to withholding and payment of social security and/or Medicare taxes.

Form 941, *Employer’s Quarterly Federal Tax Return*, provides the IRS with a report of each employer’s total taxable wages paid and payroll tax liability, which is then reconciled with the employer’s record of tax deposits and wage and tax information provided to employees on their W-2 forms.

See Reporting Quarterly Federal Tax Returns: page 4 – 15

**Who Must File Retirement Plan Listings (Form 1099-R)?**

At year’s end, employers who make distributions of retirement income are required to report those distributions and any amount withheld for FIT on form 1099-R. Employers with more than 249 employees are required to file Forms 1099-R on magnetic media, unless a waiver has been granted.

Employers must report any distributions from all types of retirement plans; both periodic and lump-sum payments must be reported as well.

Form 1099-R requires distributions from any of the following be reported:
Do Taxes and Social Insurance

- Pensions
- Annuities
- Retirement or Profit sharing plans
- IRAs
- Insurance Contracts

Does Oracle Payroll (US) support taxation of payments to foreign persons?

Oracle Payroll does not itself perform calculations to support taxation of payments to foreign persons. Oracle Payroll provides an interface to Windstar Technologies’ International Tax Navigator™ to allow Oracle customers to use International Tax Navigator in conjunction with Oracle Payroll for the purpose of U.S. tax treaty compliance.

Oracle HRMS stores all employee data for foreign persons, including:

- Passport and Visa Details
- Visa Visit History
- Visa Residency Details
- Visa Payroll Details
- Alien Income Forecast Information

Oracle Payroll currently provides predefined elements that allow International Tax Navigator™ to import data from Oracle Payroll to enable International Tax Navigator™ to analyze the visa details and return the tax data to Oracle Payroll for further payroll processing.

Note: When using the International Tax Navigator™ in conjunction with Oracle Payroll, you are doing so under a separate license between you and Windstar Technologies, Inc. Oracle provides an interface to International Tax Navigator™ as a convenience to our customers. However, Oracle does not endorse International Tax Navigator™. Oracle makes no representations or warranties regarding International Tax Navigator™, or any other product that exchanges data with Oracle Payroll, including without limitation any warranties that International Tax Navigator™ accurately captures and reflects all applicable tax laws. You should consult your license agreement with Windstar Technologies to determine your rights regarding International Tax Navigator™. Also, please note that Oracle Payroll provides an interface to the version of International Tax Navigator current as of Oracle’s release of
Oracle Payroll; because International Tax Navigator™ is provided by another company, Oracle may not be able to provide an interface that works with future versions of International Tax Navigator™.

### Tax Information for GREs

Each GRE represents an employer for which the US Internal Revenue Services provides an identifying number for tax purposes (sometimes called the employer identification number). When creating an organization classified as a GRE, you must enter federal, state and local tax rules for it. These rules include information such as the following:

- the GRE’s federal–level supplemental withholding calculation method, and any common paymaster for the GRE’s employees
- self–adjust methods in use at the federal and state levels
- at the state level, rates needed for calculation of SUI
- identifiers used at the state and local levels.

### W-4 and other Tax Data for Employees

For each employee assignment, you maintain information taken from the W–4 Employee’s Withholding Allowance Certificate that employees must complete, as well as certain additional tax–related information.

See: Tax Information for an Employee Assignment: page 3 – 9

### Entering W-4 and Other Tax Data for Employees

To review and change default tax information for an employee, use the appropriate Tax Rules window. Information in these windows are maintained date effectively.

Note: All changes effect the tax calculation as of the date paid, not the date calculated.

See Also:
- State Tax Rules: page 3 – 52
- County Tax Rules: page 3 – 50
- City Tax Rules: page 3 – 50
Prerequisites

- The employee must have a primary home address entered in the US–specific Address window that includes a city, county, state, and zip code. This determines the Resident State and Resident Locality displayed in the Tax Rules window.
  
  See: Entering People’s Addresses at Sites with Oracle Payroll: Using Oracle HRMS – The Fundamentals

- There must be a location associated with the organization included in the employee’s primary assignment, and the location address must include a city and state. This determines the work state and locality displayed.

  See: Setting Up Site Locations: Using Oracle HRMS – The Fundamentals

- The employee’s assignment must also include an assignment to a payroll and an employment category.


- Links for the tax and Worker’s Compensation elements must be in place for you to use this window. These links should be set up during the installation of Oracle HRMS at your enterprise.

  Note: Ensure that you have set the correct effective date before entering any tax information.

Tax Withholding Methods

To calculate the Employee Withheld balance, payroll runs use the regular or supplemental method. At the federal level, the cumulative withholding method is also available.

- **Regular withholding** (also called Percentage or Annualized Wages withholding) is the default withholding method of Regular runs. These runs process employees once each period to produce their regular earnings for time worked, and may also process supplemental earnings and final pay for terminating employees.

  Regular runs apply supplemental withholding to any supplemental earnings whose input value *Tax separately* has the entry Yes.
See: Supplemental Withholding in Regular Runs: Managing Total Compensation Using Oracle HRMS

- **Supplemental withholding** is the default withholding method for federal and state income taxes in Supplemental runs. You initiate these runs whenever necessary to process supplemental earnings, and final pay for terminating employees. You enter in the Federal Tax Rules window, the supplemental withholding calculation method a GRE uses.

  Supplemental runs act like regular runs when processing final pay, using regular withholding except for any supplemental earnings with an entry of Yes in its Tax Separately input value.

- **Cumulative withholding** can apply only to employees whose earnings occur unevenly over the year; it can be beneficial for such employees. Regular and supplemental runs both use cumulative withholding in calculating federal taxes for the regular earnings and commissions of those employees who qualify for and have requested this method.

  You mark employee assignments for cumulative withholding when entering tax information for individual employees.

See Also

The Tax Calculation Process: page 3 – 8
Viewing Tax Balances: page 3 – 100

---

**The Tax Calculation Process**

When all the necessary tax information is in place, the payroll run calculates the tax withholding of your employees and the tax liabilities of their GREs.

For each employee, it first creates gross earnings balances. Then it calculates his or her withholding, applying the appropriate withholding method, and the GRE’s tax liability for the employee.

**Note:** For the state–level calculations of employer liability for Workers Compensation payments, the run does special calculations.

**Calculation Provision and Maintenance**

The tax rules used to produce the tax balances can be complex. Moreover, they are subject to frequent changes. Developing and
maintaining current US tax calculations at the federal, state and local levels requires many researchers with specialized skills and experience.

For this reason, an independent, well-established US payroll tax vendor is the best source for tax calculation routines and updates. Oracle Corporation has concluded an agreement with Vertex Inc. to supply these tax calculation programs.

Each Oracle Payroll installation incorporates into the payroll run, tax calculations that Vertex provides and maintains. The payroll run calls these calculations at the appropriate times, so that they automatically go into effect.

You receive Vertex documentation together with Oracle Payroll. There is no online access to Vertex formulas and tables; however you can obtain a variety of reports on the tax calculations, described in the documentation. For tax calculation maintenance, Vertex provides you with data on diskettes or tapes. When you apply this data to your system it overlays all existing data in the Vertex tables, so that all data in these tables is current.

### Tax Information for an Employee Assignment

Oracle Payroll users must maintain the tax-related information each employee provides on form W-4 Employee’s Withholding Allowance Certificate, as well as certain additional tax information for employees. The payroll run uses this information to determine employee tax withholding at the federal, state, and local levels.

To review and maintain employee tax information, you use the Federal, State, County, City, and sometimes Percent Tax Rules windows. Entries to these windows are date effective.

### Tax Records for New Hires

When you hire a new employee, you must enter a primary residence address for him or her. Each new employee must also have a work location with an address that includes a city or town, and a state. The work location is the location of the organization included in the employee assignment.

**Note:** This assignment may be the default assignment of the employee either to the Business Group or to the organization to which he or she was an applicant, or may be another assignment entered as a correction to the default assignment.

The system date-effectively creates default federal, state and local tax records for each new hire, using:
• the employee’s primary residence address to determine his or her state, county, and city or town of residence
• the location of the organization included in the employee’s assignment to determine his or her work state, county, and city or town.

The filing status of these default tax records is Single, and the default for the number of allowances is Zero. If a new employee’s W-4 form contains different information from that of the default records, you enter this information using the Federal Tax Rules window.

Note: Oracle Payroll does not automatically create default tax records when the Location Address changes, the Payroll Tax City, State, Zip and County override location address fields are used, or when the Taxation Location override on the GREs and Other Data window changes.

Note: If you change the Location Address, or the Payroll Tax City, State, Zip and County fields for the location, you must run the Update Work Location Tax Records concurrent program. This program will create default tax records and provide a report of all employees affected by the change. You then must update the individual tax records affected by the change, and modify the SUI State’s withholding information and percentage tax rules, as required. If you skip this step payroll taxes will be incorrect for future payrolls until the appropriate change is made.

Tax Record Changes for Current Employees

Scenario 1

Whenever changes occur to the city, county or state of the current primary address for an employee, the system checks the employee’s tax records and date effectively makes changes to the local or state and local tax records, as required.

For example, when you change the primary address to a new state, county and city:

• Oracle Payroll creates default tax records for the new state and locality, with 0% as the time worked in the new state and locality.

  Note: Depending on the rule entered for the state in the State Tax Rules window, the filing status and number of allowances for the new state and local records either defaults from those on the employee’s federal tax record, or go in as Single and Zero.

Scenario 2

Whenever the city, county or state of a Location address changes, or the Payroll Tax City, State, Zip, and County fields for the location changes,
you must run the Update Work Location Tax Records concurrent program. This program creates the default tax records, and provides a report of all employees affected by the change. You must access the individual tax records effected and modify the SUI state withholding information and percentages, if required.

**Note:** If you skip this step payroll taxes will be incorrect for future payrolls until the appropriate change is made.

For example, when you change the Location address or Payroll Tax fields to a new state, county and city and then run the Update Work Location Tax Records concurrent program:

- Oracle Payroll creates default tax records for the new state and locality, with 0% as the time worked in the new state and locality.

  **Note:** Depending on the rule entered for the state in the State Tax Rules window, the filing status and number of allowances for the new state and local records either defaults from those on the employee’s federal tax record, or go in as Single and Zero.

- Time worked in all other states and localities remain the same.

- Oracle Payroll does not update the employee’s SUI state.

If the employee is working 100% of the time in the new state and/or locality, or is not working 100% of the time in the new state and/or locality, but is working elsewhere for some percentage of time, you must access the individual tax records effected and modify the percentages and withholding information percentages, as required.

**Scenario 3**

Whenever you update the Taxation Location override field is on the GRE and Other Data window (on the Assignment form), Oracle Payroll does not update employee tax records to reflect the Taxation Location override. You must create individual tax records for the new state and locality, and then modify the withholding information and percentages, if required. If you don’t, the employee will be taxed improperly the next time you run payroll, because Oracle Payroll has not created default tax records for the employee.
State and Local Tax Exemptions

If an organization employs persons living in a State or locality where there is no business address for the organization, the employer may choose not to withhold any applicable state or local residence taxes for those employees. In order to achieve a state or local tax exemption, an employer defines exemption rules for each GRE that apply to all assignments in that GRE.

Oracle Payroll will automatically withhold taxes for all defined states and localities unless exemption rules are introduced.

Note: In previous releases of Oracle Payroll exemption rules could only be defined at the assignment level. By being able to define exemption rules at the GRE level, it is easier to quickly identify those employees for which tax exemptions exist.

Setting up Exemption Rules

Oracle Payroll tax exemption rules are defined at the GRE level. Oracle Payroll can create a tax exemption for any State or locality set up in your system. You can also have Oracle Payroll withhold all applicable taxes for all states and localities in the United States.

Identifying Existing Exemption Rules for Employees

When entering W-4 tax information for an employee, Oracle Payroll informs you if a tax exemption applies for the state or locality where the employee resides. If State income tax is being withheld, then the SIT Withheld box in the State Tax Rules screen will be checked. If County or City income tax is being withheld then LIT Withheld box will be checked on the County Tax Rules screen or the City Tax Rules screen.

A tax exemption may exist for any of the following reasons:

- An exemption has been defined at the GRE level
- An exemption has been defined in the Tax Exemptions region of either the State, County, or City Tax Rules screen for the individual employee
- The Non-resident Certificate box has been checked on the State Tax Rules screen for the individual employee

Note: A State tax exemption may not exist for an employee whose primary address is in the same State as their work
location. A local tax exemption may not exist for an employee whose primary address is in the same city or county as their work location.

**Updating Assignment Location Processes**

When updating an assignment location, the following processes occur:

*Note:* The percentage records are affected and created with a change in the assignment’s location and not by any other change in the assignment details. The percentage records will always be created for the date range within two locations of the assignment.

- New state, county, and city records are created from the date the defaulting tax rules criteria is met if state, county, city tax records do not already exist for the location.
- The federal tax record is changed to reflect the state of the new location as the SUI state.
- The percentage tax records for state, county and city are created from the date on which the defaulting tax rules criteria is first met. A percentage tax record cannot exist without a corresponding tax rules record.
- The tax rules records and the tax percentage records are changed when an assignment start date is changed, if all of the defaulting tax rules criteria is met as of that new date.
- New state, county, and city records are created from the date the primary residence address changes if state, county, city tax records do not already exist for the location.
- New state, county, and city percentage tax records are created from the date the primary residence address changes.

**Mechanisms for Updating Tax Records**

There are three update mechanisms.

- **Update**
  
  Update is changing of a tax record from a certain date until the end of time.

  See Updating an Assignment Location: page 3 – 14
Update with Insert
Update with insert is inserting a new tax record between two existing tax records.

See Updating and Inserting Assignment Location: page 3 – 17

Update Override
Update override is inserting a new tax record between an existing tax record and a future dated tax record, but having the inserted tax record supercede the future dated tax record; the tax record that supercedes is valid until the end of time.

See Update Override Assignment Location: page 3 – 102

Update Assignment Location
Assuming that tax records do not already exist for the second assignment location, the following events occur when you update an assignment location:

- The existing federal tax record for Location 1 is end dated to (Date 2–1) and a new federal record is created with effective start date of (Date 2), and the effective end date (End of Time).
  Note: The SUI state is now the state of Location 2.

- The existing state tax percentage record for Location 1 is end dated to (Date 2–1).
  Note: Note that for the time period of Date 1 through Date 2, the state percentage of Location 1 is 100%.

- A new state tax percentage record is created with effective start date of (Date 2), and the effective end date (End of Time). This new record now has a State percentage record of 100% for Location 2.

- The existing county tax percentage record for Location 1 is end dated to (Date 2–1).
  Note: Note that for the time period of Date 1 through Date 2, the county percentage of Location 1 is 100%.

- A new county tax percentage record is created with effective start date of (Date 2), and the effective end date (End of Time). This new record now has a County percentage record of 100% for Location 2.

- The existing city tax percentage record for Location 1 is end dated to (Date 2–1). Note that for the time period of Date 1 through Date 2, the city percentage of Location 1 is 100%. 
• A new city tax percentage record is created with effective start date of (Date 2), and the effective end date (End of Time). This new record now has a City percentage record of 100% for Location 2.
Figure 3 – 1 Updating an Assignment Location

<table>
<thead>
<tr>
<th>Employee</th>
<th>Date 1</th>
<th>Date 2</th>
<th>End of Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>Federal Tax Record</td>
<td>SUI = A1</td>
<td>SUI = A2</td>
<td></td>
</tr>
<tr>
<td>State of Location 1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>County of Location 1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>City of Location 1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>State Percentage of Location 1</td>
<td>100%</td>
<td>0%</td>
<td></td>
</tr>
<tr>
<td>County Percentage of Location 1</td>
<td>100%</td>
<td>0%</td>
<td></td>
</tr>
<tr>
<td>City Percentage of Location 1</td>
<td>100%</td>
<td>0%</td>
<td></td>
</tr>
<tr>
<td>County of Location 2</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>State of Location 2</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>City of Location 2</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>State Percentage of Location 2</td>
<td>0%</td>
<td>100%</td>
<td></td>
</tr>
<tr>
<td>County Percentage of Location 2</td>
<td>0%</td>
<td>100%</td>
<td></td>
</tr>
<tr>
<td>City Percentage of Location 2</td>
<td>0%</td>
<td>100%</td>
<td></td>
</tr>
</tbody>
</table>
Update With Insert Assignment Location

Update with Insert allows you to create a new tax record and insert it between two existing records.

For instance, an employee transfers from current Location 1 to future Location 2. Before the employee actually transfers to Location 2, the plans change, and the employee transfers to Location 3.

Note: The transfer to Location 2 is not altered by this action, and the change will take effect as planned.

In update and insert, the following processes occur:

- The first percentage tax record is from (Date 1) to (Date 3–1).
  
  Note: Note that for the time period of Date 1 through Date 3, the state percentage tax record of Location 1 is 100%.

- The existing state percentage tax record for Location 1 is end dated to (Date 3–1).

- The second percentage tax record is from (Date 3) to (Date 2–1).
  
  This new record now has a State percentage record of 100%.
  
  Note: Note that for the time period of Date 1 through Date 3, the state percentage of Location 1 is 100%.

- The third percentage tax record remains from (Date 2) to the end of time

Figure 3 – 2Update Assignment with Insert Assignment Location
<table>
<thead>
<tr>
<th>Employee</th>
<th>Date 1</th>
<th>Date 3</th>
<th>Date 2</th>
<th>End of Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>Federal Tax Record</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>SUI = A1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>State of Location 1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>County of Location 1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>City of Location 1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>State Percentage of Location 1</td>
<td>100%</td>
<td>0%</td>
<td>0%</td>
<td></td>
</tr>
<tr>
<td>County Percentage of Location 1</td>
<td>100%</td>
<td>0%</td>
<td>0%</td>
<td></td>
</tr>
<tr>
<td>City Percentage of Location 1</td>
<td>100%</td>
<td>0%</td>
<td>0%</td>
<td></td>
</tr>
<tr>
<td>State of Location 3</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>County of Location 3</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>City of Location 3</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>State Percentage of Location 3</td>
<td>0%</td>
<td>100%</td>
<td>0%</td>
<td></td>
</tr>
<tr>
<td>County Percentage of Location 3</td>
<td>0%</td>
<td>100%</td>
<td>0%</td>
<td></td>
</tr>
<tr>
<td>City Percentage of Location 3</td>
<td>0%</td>
<td>100%</td>
<td>0%</td>
<td></td>
</tr>
<tr>
<td>State of Location 2</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>County of Location 2</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>City of Location 2</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>State Percentage of Location 2</td>
<td>0%</td>
<td>0%</td>
<td>100%</td>
<td></td>
</tr>
<tr>
<td>County Percentage of Location 2</td>
<td>0%</td>
<td>0%</td>
<td>100%</td>
<td></td>
</tr>
<tr>
<td>City Percentage of Location 2</td>
<td>0%</td>
<td>0%</td>
<td>100%</td>
<td></td>
</tr>
</tbody>
</table>
FUTA Credit

An employer’s FUTA tax rate can be reduced through credits the employer can take based on the amount and timeliness of state unemployment taxes it pays. Oracle Payroll has two methods to estimate the allowed credit:

- The first method calculates a net amount owed and is reflected on the FUTA Liability Balance.
- The second method takes into consideration varying SUI Experience Rates when a GRE has locations across several states. This method also acknowledges that the IRS may change the maximum credit allowed in a state. The FUTA Credit balance reflects the calculated credit. Using this method the FUTA liability balance reflects the gross liability before any credit.

**Warning:** Once you have selected one of the two methods for estimating FUTA credit, do not switch methods mid-year.

**Note:** The IRS allows credit only when SUI payments are on time. Since Oracle Payroll does not contain payment information, this determination cannot be made by the software.

**Note:** An employer can make excess voluntary payments to SUI with the objective to lower their SUI rate. Since SUI payments must be required by law in order to qualify for the normal FUTA credit, these excess payments are not currently supported in the calculation method.

The element classification of Employer Tax Credit holds the credit rate.

**Net FUTA Liability Calculation Method**

To calculate the FUTA Liability net of the FUTA Credit, you must first determine your liability rate.

Example: currently, the normal FUTA rate is 6.2%. The IRS allows a maximum credit against this rate of 5.4%. The liability net rate is the difference between the two, in this instance 0.8%.

This rate overrides the rate currently used by the Vertex formulas and calculates the FUTA liability balance at the percentage entered.

Net FUTA Liability is entered on the Federal Tax Rules window.

**Maximum FUTA Credit Calculation Method**

FUTA liability is calculated at the standard rate used by Vertex and the credit is reflected in a separate balance.
Note: You do not enter a FUTA liability net rate at the Federal level with this calculation method.

In this FUTA Tax Credit calculation method, you enter the maximum FUTA credit percentage for each state taxability rule within a GRE.

Example: in one of the states in which you have employees working, the IRS allows a maximum credit of 5.4%, This rate is entered in the State Tax Rules for that state.

Note: This rate may vary from state to state.

Maximum FUTA Calculation is entered in the State Tax Rules window.

Note: You can cost both the FUTA liability and the FUTA credit to the same GL account. Costing in this manner produces the same results as the Net FUTA calculation method. (This option is provided in the event that future legislation incorporates State specific credits.)

Setting up the International Tax Navigator™ (Windstar Technologies) Interface

Once you install the International Tax Navigator™ on your client system you need to perform the following procedure before you can process employees using the interface.

To set up the International Tax Navigator™ (Windstar Technologies) Interface

1. Define a link for the ALIEN_TAXATION element.

   See Element Links: Managing Total Compensation Using Oracle HRMS (US)

2. Give the ALIEN_TAXATION element to all assignments that will be receiving alien earnings.

   See Element Entries: Managing Total Compensation Using Oracle HRMS (US)

3. Enter visa related data for all employees who will be processed using the interface.

   See: Entering Visa Related Data, Managing Your Workforce Using Oracle HRMS.

   Note: You must select WINDSTAR in the Process Type field of the Visa Residency Details Extra Information Type in order to use the International Tax Navigator™ interface.

Once you have set up the International Tax Navigator™ interface, you can use it to process resident and non-resident alien employees.
Note: When using the International Tax Navigator™ in conjunction with Oracle Payroll, you are doing so under a separate license between you and Windstar Technologies, Inc. Oracle provides an interface to International Tax Navigator™ as a convenience to our customers. However, Oracle does not endorse International Tax Navigator™. Oracle makes no representations or warranties regarding International Tax Navigator™, or any other product that exchanges data with Oracle Payroll, including without limitation any warranties that International Tax Navigator™ accurately captures and reflects all applicable tax laws. You should consult your license agreement with Windstar Technologies to determine your rights regarding International Tax Navigator™. Also, please note that Oracle Payroll provides an interface to the version of International Tax Navigator current as of Oracle’s release of Oracle Payroll; because International Tax Navigator™ is provided by another company, Oracle may not be able to provide an interface that works with future versions of International Tax Navigator™.

Using the International Tax Navigator™ (Windstar Technologies) Interface

You can use the Oracle Payroll interface to the International Tax Navigator™:

- **Prior to running a payroll or QuickPay**
  Use the interface to analyze the tax data for foreign employees working in the US under qualified visas who may benefit from tax treaties and rules. The International Tax Navigator™ performs both tax treaty analysis and a substantial presence test for these employees.

- **During end of year processing**
  Use the interface to transfer employee data to the International Tax Navigator™ for 1042-S (foreign persons income) reporting.

  Note: Refer to the International Tax Navigator™ documentation from Windstar Technologies Inc., for more information regarding tax treaty analysis, substantial presence testing, and 1042-S processing.

See: Running the International Tax Navigator™ Interface: page 3 – 32

You must configure the system for use with the International Tax Navigator™ prior to use. Once you have configured Oracle Payroll, you will be able to use the interface.
See: Setting up the International Tax Navigator (Windstar Technologies)
Interface: page 3 – 20

Note: When using the International Tax Navigator™ in conjunction with Oracle Payroll, you are doing so under a separate license between you and Windstar Technologies, Inc. Oracle provides an interface to International Tax Navigator™ as a convenience to our customers. However, Oracle does not endorse International Tax Navigator™. Oracle makes no representations or warranties regarding International Tax Navigator™, or any other product that exchanges data with Oracle Payroll, including without limitation any warranties that International Tax Navigator™ accurately captures and reflects all applicable tax laws. You should consult your license agreement with Windstar Technologies to determine your rights regarding International Tax Navigator™. Also, please note that Oracle Payroll provides an interface to the version of International Tax Navigator™ current as of Oracle’s release of Oracle Payroll, because International Tax Navigator™ is provided by another company, Oracle may not be able to provide an interface that works with future versions of International Tax Navigator™.

## Entering a Blocking Factor for E Records

You must enter a blocking factor for a GRE’s E records when a state requires it.

To enter a blocking factor for a GRE’s E record, start from the Organization window to make an entry in the SQWL Employer Rules (1) window.

> **To enter a blocking factor for a GRE’s E records:**

1. In the Organization window, query the GRE for which to enter a blocking factor, if it does not already appear there. With Government Reporting Entity selected in the Organization Classifications region of the Organization window, choose Others and select SQWL Employer Rules (1).

2. Click in the Additional Organization Information field to open the SQWL Employer Rules (1) window.

3. In the Blocking Factor field, enter the blocking factor (not to exceed 85) for this GRE’s Employer (E) Record.

   *Note:* For Missouri, the blocking factor must be set to 85.
Entering Generic A and B Record Data for GRE Transmitters

For each state to which you submit quarterly wage listings, you must identify a GRE with employees in that state as a transmitter of these listings. You do this by entering for the GRE, data for the Transmitter (A) Record and the Authorization (B) Record. Depending on the states to which a GRE is transmitting wage listings, you may need to enter state-specific data in addition to generic data for these records.

Start entry from the Organization window to make entries for a GRE in the SQWL Generic Transmitter Rules window.

Note: SQWL reports contain specific information tailored for specific states. Consider a strategy of grouping states with similar transmitter requirements, and then prepare and run the reports sequentially. This will minimize the amount of effort in preparing SQWL reports for multiple states.

Note: SQWL requires two processes to generate each report. Depending upon how your concurrent manager is configured, you may have to stagger submitting your SQWL reports until previously submitted reports have finished processing.

To enter generic transmitter data for A and B records:

1. In the Organization window, enter or query a GRE serving as a transmitter of state quarterly wage listings. In the Organization Classifications region, place the cursor on Government Reporting Entity, choose the Others button, and select SQWL Generic Transmitter Rules.
2. Click in the Additional Organization Information field to open the SQWL Generic Transmitter Rules window.
3. Select Yes in the Transmitter GRE field to identify this GRE as a transmitter of state wage listings.
4. Optionally, enter the manufacturer’s name of the computer used to transmit the state wage listings.
5. Select the tape labelling method being used: ANSI standard, IBM standard, No label, or Non-standard.
6. Select the tape density: 1600 BPI (blocks per inch), 6250 BPI, or 38000 BPI.
7. Select the recording code: EBCDIC or ASCII.
8. Select the number of tracks: IBM 3480 cartridge or Reel tapes.
9. Enter the blocking factor of the file (not to exceed 85).

Note: You may also need to enter blocking factors for individual Employer (E) Records included on a file.
See: Entering a Blocking Factor for E Records: page 3 – 22

10. In the Transmitter Contact field, enter the title of the person responsible for state wage listing transmission. Also enter the phone number and extension of the person with this title.

11. In the Media Transmitter/Authorization Number field, enter any authorizing code or number provided by the state to which this GRE is transmitting quarterly wage listings.

12. Save your work and choose OK to return to the Organization window.

See: Entering State A and B Record Data for GRE Transmitters: page 3 – 24

---

**Entering a FUTA Credit**

- **To enter a FUTA override rate:**
  - Enter the override rate in the FUTA Override Rate field on the Federal Tax Rules window.

- **To record a maximum FUTA credit percentage for each state taxability rule:**
  - Enter the rate in the Maximum FUTA Credit Percentage field in the State Tax Rules window.

---

**Entering an Experience Rate**

- **To enter an experience rate:**
  1. Navigate to the State Tax Rules window.
  2. Enter the experience rate in the SUI ER Experience Rate 1 field.
     
     **Note:** Oracle Payroll supports only one yearly experience rate. If your experience rate changes during the year, you must track it separately. SUI ER Experience Rate 2 field is reserved for future development.
  3. Save the entry.

---

**Entering State A and B Record Data for GRE Transmitters**

Start this entry of data specific to particular states from the Organization window, to make entries in the SQWL State Transmitter Rules window.
Note: SQWL reports contain specific information tailored for specific states. Consider a strategy of grouping states with similar transmitter requirements, and then prepare and run the reports sequentially. This will minimize the amount of effort in preparing SQWL reports for multiple states.

Note: SQWL requires two processes to generate each report. Depending upon how your concurrent manager is configured, you may have to stagger submitting your SQWL reports until previously submitted reports have finished processing.

To enter A and B record data for IL, NC, ND, NJ, PA, TX:

1. In the Organization window, query the GRE serving as a SQWL transmitter, if it does not already appear there. With Government Reporting Entity selected in the Organization Classifications region of the Organization window, choose Others and select SQWL State Transmitter Rules.

2. Click in the Additional Organization Information field to open the SQWL State Transmitter Rules window. Make entries only for the state or states to which this GRE is transmitting quarterly wage listings.

Illinois

State Quarterly Wage Listings for Illinois are submitted on either 3.5” or 5.25” Diskette, or by Internet Transfer (FTP). In order to create the Diskette or FTP file properly, follow the appropriate procedure:

To enter A and B record data for IL

1. Navigate to the Generic Transmitting Rules window. Make sure the following fields are blank:
   – Computer
   – Internal Label
   – Density
   – Number of Tracks
   – Blocking Factor

   If these fields are not blank, change them so that they are blank and then save your changes. Once saved, your changes will apply to subsequent State Quarterly Wage Listing Reports transmitted by this GRE. You do not need to repeat this step.

2. Navigate to the State Transmitting Rules window. In the Filing Type field select the type of diskette that you will be using to transmit the report (either 3.5” Diskette or 5.25” Diskette).
Once saved, your changes will apply to subsequent State Quarterly Wage Listing Reports transmitted by this GRE. You do not need to repeat this step.

**Louisiana**

1. Navigate to the Generic Transmitter Rules window and enter the appropriate information into the Transmitter Contact, Transmitter Contact Telephone Number, Transmitter Contact Telephone Extension fields.

**Missouri**

1. Navigate to the Generic Transmitter Rules window and enter 85 into the Blocking Factor field.

2. Enter the total dollar amount of wages reported in this file.

**New Jersey**

- Enter the tape authorization number appearing on Form WR–43, Wage Reporting Magnetic Tape Transmittal, in the Tape Authorization Number field.

**Pennsylvania**

- Enter the name of the person responsible for state wage listing submission in the Transmitter Contact Person field.

**Texas**

1. If an allocation list is reported on this tape (listing different GREs whose S and T records are included on the tape), select Yes in the Allocation List field. For tapes reporting an allocation list:
   - enter a 9–digit ID number in the Service Agent ID field
   - enter a dollar amount in the Total Remittance Amount field.

2. If tax (C–3) data is reported for each GRE’s account in this file, select Yes in the C3 Data field.

3. In the Suffix Code field, enter the suffix code assigned by the Texas Employment Commission.

**See Also**

Entering Generic A and B Record Data for GRE Transmitters: page 3 – 23
Entering State Data for E and T and S Records

There are certain state-specific requirements for entries to a GRE’s Employer (E) Records, or Total (T) Records, or both. The states with unique requirements for these records are the following: Illinois, Kentucky, Missouri, Montana, North Carolina, New Hampshire, New York, Ohio, Pennsylvania, Texas, and Wyoming (S record only).

E and T Record Data for IL, KY, MO, and MT

To make entries for the E or T records of a GRE with employees in these states, start from the Organization window to make entries in the SQWL Employer Rules (1) window.

Note: For information about making entries to the Blocking Factor field in this window see: Entering a Blocking Factor for E Records: page 3 – 22

To enter E and T record data for IL, KY, MO, and MT:

1. In the Organization window, query the GRE for which to enter SQWL record data if it does not already appear there. With Government Reporting Entity selected in the Organization Classifications region of the Organization window, choose Others and select SQWL Employer Rules (1).

2. Click in the Additional Organization Information field to open the SQWL Employer Rules (1) window. Make entries only for the state, or states, in which the GRE has employees.

Illinois (for the GRE’s E and T records)

1. If a previous overpayment is being applied to the balance due, enter the overpayment amount in the Credit/Overpayment field.

2. Enter the Document Control Number from the Quarterly Filing Notice. If unknown, enter the number 1.

3. Enter any interest and penalty due in the Interest and Penalty fields.

4. Enter any previous quarter (s) underpayment (including previously due penalty and interest) in the Previous Quarter (s) Underpayment field.

5. Enter the appropriate tax type code (Taxable employer or Reimbursable employer) in the Tax Type Code field.

Kentucky (for the GRE’s E records)

- Enter the industry code from form UI–3.
Missouri (for the GRE’s T records)
1. Enter 85 in the Blocking Factor field.
2. Enter the total payment submitted for the GRE in the Amount Remitted field.
3. Enter the amount of all outstanding credits in the Credit/Overpayment field.
4. If the Contribution and Wage Report shows an amount due for interest assessment, enter this amount in the Employer Assessment Amount field.
5. When interest is due for quarterly reports not filed by the due date, multiply the contributions due by the monthly interest rate (from the Contribution and Wage Report). Enter the interest due in the Interest field.
6. Enter the amount of all outstanding amounts due in the Previous Quarter(s) Underpayment field.

Montana (for the GRE’s T records)
1. Enter any overpayment existing on the file generation date in the Credit/Overpayment field.
2. Compute interest by multiplying the Qtr. UI Taxes Due amount by the rate of .05% per day. Enter the results in the Interest field.
3. For payments 30 or fewer days late, the penalty is $10.00 or 10% of the Qtr. UI Taxes Due, whichever is greater. For payments more than 30 days late, the penalty is $15.00 or 15% of the taxes due, whichever is greater. Enter a penalty amount in the Penalty field.
4. Enter the amount of all adjustments or amendments to previous quarter reports in the Previous Quarter(s) Adjustments field.

E and T Record Data for NC, NH, NY, OH, PA, TX and WY
To make entries for the E or T records of a GRE with employees in these states, start from the Organization window to make entries in the SQWL Employer Rules (2) window.

To enter E and T record data for NC, NH, NY, OH, PA, TX, and WY:
1. In the Organization window, query the GRE for which to enter SQWL record data if it does not already appear there. With Government Reporting Entity selected in the Organization Classifications region of the Organization window, choose Others and select SQWL Employer Rules (2).
2. Click in the Additional Organization Information field to open the SQWL Employer Rules (2) window. Make entries only for the state, or states, in which the GRE has employees.

**North Carolina (for the GRE’s E records)**
- Enter the 6-digit Remitter Number assigned by the state Employment Security Commission in the State Control Number field. A GRE with no number must contact the ESC to obtain one.

**New Hampshire (for the GRE’s E records)**
- Enter the name and title of the contact person for the GRE.

**New York (for the GRE’s E records)**
- If the GRE hires seasonal labor, select Yes in the Seasonal Employer Indicator field.

**Ohio (for the GRE’s E records)**
- If the Bureau of Employment Services has assigned a 3-digit number to the GRE for multiple plant charging, enter the number in the Unit/Division/Location/Plant Code Field.

**Pennsylvania (for the GRE’s E records)**
- If the GRE is approved for plant reporting, enter its plant number.

**Texas (for the GRE’s T records)**
1. If the record for this GRE is one of several employee records on the tape (so that the A record for the tape includes an Allocation List), enter in the Allocation Amount field the dollar amount for this GRE’s account.
2. Select a county in which the GRE has the greatest number of employees.
3. In the Multi State Employment Indicator field, select Yes for a GRE which, during the year, reports wages to another state for employees whose wage information is included on this tape.

**Wyoming (for the GRE’s S records)**
1. In the Workers Compensation State Insured field, indicate if the GRE is insured through the state Worker’s Compensation fund.
2. Enter the appropriate numbers in the Workers Compensation Control Number and Workers Compensation Account Number fields.
Entering S Record Data for Employees

Most states require entry of some basic data on the Employee Wage (S) records of the state wage listings. Additionally, Alaska, California, and Missouri have state-specific requirements.

To enter data for an employee for entry on the S records of state quarterly wage listings, query the employee in the Person window, go to the Assignment window for him or her, and access the alternative window GREs and Other Data.

To enter data for a GRE’s S records:

1. In the Assignment window, open the tabbed region GREs and Other Data. Scroll down this window to the field Reporting Establishment. Select the Reporting Establishment for this employee.

   **Note:** Ensure that Reporting Unit Numbers have been entered for your Reporting Establishments in the Work site Filing window. The State Quarterly Wage Listing process requires this number for the S records of some states.

2. If this employee is a seasonal worker, select Yes in the Seasonal Worker field. The default is No.

3. If this employee is an officer of your corporation, enter 1 in this field.

This completes entry of information required for the S record except for employees who work in Alaska, California, or Missouri. For these employees, continue data entry.

**Alaska**

- To find the Area Code and Occupational Code for this employee, consult the Occupational Coding Manual for Employers published by the Alaska Department of Labor.

**California**

- Select the correct wage plan for the employee.

  **Note:** UI = Unemployment Insurance; SUI = State Unemployment Insurance. DI = Disability Insurance; SDI = State Disability Insurance.

**Missouri**

- Select the appropriate probationary status for the employee.
Feeding Balances for W-2 Box 13 and Box 14

Balance feeds are established from the Balances window in the Compensation and Benefits area of the Navigator.

**Note:** Balances are date effective. Ensure that you have set your effective date.

1. **To enter a balance feed for W-2 Box 13 and 14**
   1. Query the code for W-2 box 13 and/or query for a balance for box 14 for which you want to establish a balance feed.
      **Note:** Codes for Box 13 take the form of “W2 Box 13A”, where the 13A is the code corresponding to the information required on form W–2 box 13, code A.
   2. Press the Feeds button.
      The Balance Feeds window displays.
   3. Select the appropriate Element name from the list on the Balance Feeds window.
   4. Select the appropriate Input Value Name for what you want to add or feed.
   5. Select Add for the Add/Subtract field to feed a balance.
   6. Save your changes.

Handling Claims For More Than 10 Allowances

If the employee claims more than 10 allowances, you must send a copy of the W–4 to the IRS and to the appropriate state tax authorities. The IRS and state authorities may independently issue notices rejecting the claim, and reducing the number of allowances.

**Note:** Ensure that you have set the correct effective date before entering any tax information.

1. **To record a rejection of an employee’s requested allowances:**
   1. Enter the notice date in the Allowances Reject Date fields in the Federal Tax Rules or appropriate State Tax Rules region.
   2. Reduce the employee’s allowances as of this date.

You can enter information for local tax withholding in any locality within the states for which you entered state tax rules.
Withholding FIT From Third Party Payments

When employees return to work from long term disability, if they have received payments from a third party (such as a workers compensation carrier or an insurance company), these payments must be reported as income for FIT purposes.

Withholding FIT from third party payers is performed on the Adjust Tax Balances window.

To withhold FIT from third party payments:
1. Fill in the amount to be withheld in the FIT field.
2. Check the FIT withheld by third party check box.
3. Save your changes.

Running the International Tax Navigator™ Interface

You run the International Tax Navigator™ interface from your client system. The interface consists of two processes:

- **Oracle Interface**
  The Oracle Interface process transports employee data from Oracle Payroll to the International Tax Navigator™.

- **Oracle Batch**
  The Oracle Batch process performs tax treaty analysis and substantial presence tests and then returns the employee data to Oracle Payroll.

If you are using the International Tax Navigator™ interface, you cannot run a Payroll or a Quickpay for foreign employees unless the International Tax Navigator™ has processed all current foreign employee data. If you attempt to process an employee whose record contains unanalyzed data, the system will display an error message informing you that you need to run the Oracle Interface and Oracle Batch processes.

*Note:* Refer to the International Tax Navigator™ documentation from Windstar Technologies Inc., for more information regarding The Oracle Interface and Batch Processes.

Once you have run the International Tax Navigator™ interface, you can see the results of the Oracle Batch process in the Alien Data window for
each assignment. You should also check the Worklist window for any errors that may have occurred during processing.

See: Viewing International Tax Navigator™ Interface Results: page 3 – 33

Note: When using the International Tax Navigator™ in conjunction with Oracle Payroll, you are doing so under a separate license between you and Windstar Technologies, Inc. Oracle provides an interface to International Tax Navigator™ as a convenience to our customers. However, Oracle does not endorse International Tax Navigator™. Oracle makes no representations or warranties regarding International Tax Navigator™, or any other product that exchanges data with Oracle Payroll, including without limitation any warranties that International Tax Navigator™ accurately captures and reflects all applicable tax laws. You should consult your license agreement with Windstar Technologies to determine your rights regarding International Tax Navigator™. Also, please note that Oracle Payroll provides an interface to the version of International Tax Navigator™ current as of Oracle’s release of Oracle Payroll; because International Tax Navigator™ is provided by another company, Oracle may not be able to provide an interface that works with future versions of International Tax Navigator™.

Viewing International Tax Navigator™ Interface Results

You can view the results that the International Tax Navigator™ returns to Oracle Payroll from the Alien Data window. You cannot enter or change any of the information in the Alien Data window. The Alien Data window contains two regions:

- Alien Data
  The Alien Data region contains a summary of the employee’s visa data, such as Resident Status and Visa Type, as recorded in the visa data extra information types for the assignment.

- Alien Details
  The Alien Details region contains the results of the treaty analysis and the substantial presence test performed by the International Tax Navigator™ interface.

Viewing errors returned by the International Tax Navigator™ Interface

If any errors occur during the interface process between Oracle Payroll and the International Tax Navigator™, they display in the Worklist.
You can select errors in the Subject column of the Worklist window to obtain a description of the problem the interface encountered, and a solution for correcting the error.

**Note:** When using the International Tax Navigator™ in conjunction with Oracle Payroll, you are doing so under a separate license between you and Windstar Technologies, Inc. Oracle provides an interface to International Tax Navigator™ as a convenience to our customers. However, Oracle does not endorse International Tax Navigator™. Oracle makes no representations or warranties regarding International Tax Navigator™, or any other product that exchanges data with Oracle Payroll, including without limitation any warranties that International Tax Navigator™ accurately captures and reflects all applicable tax laws. You should consult your license agreement with Windstar Technologies to determine your rights regarding International Tax Navigator™. Also, please note that Oracle Payroll provides an interface to the version of International Tax Navigator™ current as of Oracle’s release of Oracle Payroll; because International Tax Navigator™ is provided by another company, Oracle may not be able to provide an interface that works with future versions of International Tax Navigator™.

---

**Running the Alien Retro Benefits Loss Report**

The Alien Retro Benefits Loss report identifies employees who have earned treaty benefits that are then revoked. Treaty benefits can be subject to a retroactive loss when an employee has resided in the country for a certain amount of time, or when earnings exceed a certain amount. It is important to identify these employees so you can properly tax the income they have earned.

**To Run the Alien Retro Benefits Loss report:**

1. Select Alien Retro Benefits Loss report in the Name field. If the parameters window does not open automatically, click in the Parameters field to open it.

2. In the Government Reporting Entity Name field select the GRE that you want to run this report for. If you do not select a GRE, the report will run for all GREs in your business group.

3. Select an Effective Date for the report. The report will include all employees who have retroactively lost benefits from the start of the tax year (January 1) up until the date selected.
4. Select OK, and Submit.

**Report Output**

The Alien Retro Benefits loss report is formatted to print in landscape fashion on 8.5 x 11 paper. Each page of the report contains the name of the business group, as well as the selected report parameters. The report lists information alphabetically by employee last name. The following information appears on the report for each employee listed:

- **Income Code**
  An employee may have treaty benefits for more than one income code.
- **Amount Earned**
- **Maximum Benefit Amount allowed**
- **Date Benefit Ends**
- **Reason for Retroactive Loss**
  An employee may retroactively lose a benefit either because they cross the benefit end date, or cross the maximum benefit amount.

**Running the Alien Retro Benefits Projection**

The Alien Retro Benefits Projection identifies employees who are earning alien tax treaty benefits that could be subject to a retroactive loss at some point in the future. This report is customizable: you can identify employees who are very near their maximum benefit amount, or you can configure the report to display all employees who have only earned a small portion of their maximum benefit amount. You can also configure this report to display employees who are nearing their benefit end date, regardless of the amount they have earned.

➤ **To Run the Alien Retro Benefits Projection:**

1. Select Alien Retro Benefits Projection in the Name field. If the parameters window does not open automatically, click in the Parameters field to open it.

2. In the Government Reporting Entity Name field select the GRE that you want to run this report for. If you do not select a GRE, the report will run for all GREs in your business group.
3. Select an Effective Date for the report. The report will include all employees who meet the selected criteria from the start of the tax year (January 1) up until the effective date.

4. If you want to restrict this report by Maximum Benefit Amount Remaining enter a dollar amount in this field. The report will include all employees who have less than or equal to this amount remaining in unearned treaty benefits.

5. If you want to restrict this report by Maximum Benefit Percent Remaining enter a percentage in this field. The report will include all employees who have less than or equal to this percent remaining in unearned treaty benefits.

6. If you want this report to include employees whose benefits will be expired on a certain date, enter a date into the Benefit End Date field. The report will display all employees who will loose benefits on or before that date.

Note: The Maximum Benefit Amount Remaining, Maximum Benefit Percent Remaining, and Benefit End Date parameters can work in unison. The report will display only those employees that meet any or all of the report criteria.

7. Select OK, and Submit.

Report Output

The Alien Retro Benefits Projection is formatted to print in landscape fashion on 8.5 x 11 paper. Each page of the report contains the name of the business group, as well as the selected report parameters. The report lists information alphabetically by employee last name. The following information appears on the report for each employee listed:

- Income Code
  An employee may have treaty benefits for more than one income code.
- Amount Earned
- Maximum Benefit Amount allowed
- Date Benefit Ends

Tax Form Audit Report

The Tax Form Audit Report allows organizations to report on employee tax withholding information (such as Federal W-4 information) that is
entered and edited in the Oracle Self Service HRMS Online Tax Forms module. This report can be used to track changes that occur to employees online tax withholding information at both the federal and state level.

**Note:** Online Tax Forms may not yet be supported at the state level by Oracle Payroll. until it is supported, this report will not pick up any data at the state level.

You run the Tax Form Audit report from the Submit Request window.

▶ **To run the Tax Form Audit report:**

1. In the Request field, select Tax Form Audit Report.
2. Click in the Parameters field and select the parameters for the report (as detailed below).
3. Submit the report.

**Tax Form Audit Report Parameters**

The following parameters exist for the Tax Form Audit Report:

- **Start Date and End Date**
  Use these fields to enter a date range for the report.

- **Jurisdiction Level**
  Select Federal, State, or Federal and State from the List of Values. The report will display information for the jurisdiction level you select.

- **State**
  If you are reporting at the State Jurisdiction Level, you can select a state to narrow the report output to a single state. If you leave this field blank, the report will display information for all states where Tax Form information exists.

- **Government Reporting Entity**
  Select a GRE to get Tax Form Information only for employees in that GRE. Leave this field blank to report on employees in all GREs.

- **Assignment Set**
  Select an Assignment Set to get Tax Form Information for employees in that particular Set.
– **Employee Name** and **Social Security Number**

Use these fields to get information on a specific Employee

The parameters for the report can be used to customize its output to a specific group of employees within a business group. The parameters do not discount each other; for example, if you select a State and an Assignment Set, the report will only display information for employees in the selected Assignment Set that have tax information for the selected state.

---

**Tax Form Audit Report Output**

The Tax Form Audit report is formatted to print in landscape fashion on 8.5 x 11 paper. Each page of the report contains the name of the business group, as well as the selected report parameters. The report lists tax information alphabetically by employee last name. Where multiple records exist for an employee, the most recent records are listed first.

If you have selected Federal and State in the Jurisdiction field, the Tax Form Audit report will display all federal tax information for all employees included in the report, and then display all state tax information for each included state.

---

**Running the Tax Form Exception Report**

The Tax Form Exception Report flags updates to tax withholding forms made by employees using the Oracle Online Tax Forms module that need to be reported to the IRS.

Once identified, you can then report these exceptions as appropriate. This report can be used to track the exceptions that occur from changes to employee online tax withholding information at both the federal and state level.

**Note:** Online Tax Forms may not yet be supported at the state level by Oracle Payroll. Until it is supported, this report will not pick up any data at the state level.

You run the Tax Form Exception report from the Submit Request window.

**To run the Tax Form Exception report:**

1. In the Request field, select Tax Form Exception Report.
2. Click in the Parameters field and select the parameters for the report (as detailed below).
3. Submit the report.

**Tax Form Exception Report Parameters**

The following parameters exist for the Tax Form Exception Report:

- **Start Date and End Date**
  Use these fields to enter a date range for the report.

- **Jurisdiction Level**
  Select Federal, State, or Federal and State from the List of Values. The report will display information for the jurisdiction level you select.

- **State**
  If you are reporting at the State Jurisdiction Level, you can select a state to narrow the report output to a single state. If you leave this field blank, the report will display information for all states where exceptions exist.

- **Government Reporting Entity**
  Select a GRE to get exceptions for employees in that GRE. Leave this field blank to report on employees in all GREs.

- **Sort Option One and Sort Option Two**
  Use these fields to sort your report by Employee Name, SSN, or Date Filed.

**Tax Form Exception Report Output**

The Tax Form Exception report is formatted to print in landscape fashion on 8.5 x 11 paper. Each page of the report contains the name of the business group, as well as the selected report parameters. The report lists tax information alphabetically by employee last name. Where multiple records exist for an employee, the most recent records are listed first.

If you have selected Federal and State in the Jurisdiction field, the Tax Form Exception report will display all exceptions for all employees included in the report, and then display all state tax exceptions for each included state.

**Taxability Rules for Earnings and Deductions Categories**

Oracle Payroll comes with the current rules for the federal and state–level taxability already in place for a number of categories of
supplemental and imputed earnings types, and for three categories of pre–tax deductions. These rules are updated as necessary in subsequent releases of Oracle Payroll.

Rules for Worker’s Compensation

The system does not come with rules in place regarding the inclusion of supplemental and imputed earnings categories in states’ payroll exposure for Worker’s Compensation, but does provide a convenient way for you to maintain this information yourself.

Note: Each installation of Oracle Payroll is responsible for entering and maintaining the rules regarding the inclusion of its earnings types in the payroll exposure for Worker’s Compensation.

Assignment Location Rules Overview

Tax records are created by the defaulting tax rules process whenever the following assignment location rules are met:

- Assignment has a payroll
- Assignment has a salary basis
- Assignment has a primary residence address
- Assignment is for a US employee
- Assignment is associated with a GRE
Date 1 is the date on which all of the defaulting tax rules criteria are met.

The following tax rules records are created with the effective start date as the date on which the defaulting tax rules criteria was met for the first time and the effective end date as the end of time:

- Federal tax rules record for the assignment
- State tax rules record for the assignment location
- State tax rules record for state of primary address
- County tax rules record for the assignment location
- County tax rules record for county of primary address
- City tax rules record for the assignment location
- City tax rules record for city of primary address

For every change in the assignment location, percentage records are created:

- Percentage state record for the assignment location
• Percentage county record for the assignment location
• Percentage city record for the assignment location

If the primary residence address is not the same as the work address, percentage records are created:

• Percentage state record for the primary residence address
• Percentage county record for the primary residence address
• Percentage city record for the primary residence location

Purging Tax Rules Records

Purging tax rules records is allowed, however, no other kind of deletion is allowed. The purging descends down the tax percentage records, thus whenever a tax rules record is purged, the corresponding tax percentage record is also automatically purged.

Note: Percentage tax records cannot be created nor deleted through the percentage screen. They are created only when their tax rules records are created. They are deleted only when their corresponding tax rules are purged.
State tax rules records can be purged only if:

- That state has never been assigned as the state of a work location, or as the state of the residential address.
- No payroll has ever been run for that state.
- Purging a state tax rule also purges tax rules for all of the counties and cities within that state. Similarly all the tax percentage rules for that state, counties and cities will also be purged.

County tax rules can be purged only if:

- That county has never been assigned as the county of a work location or as the county of the residential address.
- No payroll have ever been run for that county.
- Purging a county tax rule also purges tax rules for all the cities within that county. Similarly, all the tax percentage rules for that county and all of its cities will also be purged.
City tax rules can be purged only if

- That city has never been assigned as the city of a work location, or as the city of the residential address.
- No payroll has ever been run for that city.
- Purging a city tax rule also purges the percentage tax rule for that city.

### Assignment Location Rules Overview Example

Example: An employee moves to three different states, A, B, and C in a year. In state A, the employee works in two different counties, D and E. In State B, the employee works in city G (which is located in county F). In State C, the employee works in an unspecified area. The employee’s percentage in each of these areas is expressed in the following table:

<table>
<thead>
<tr>
<th>Work Location</th>
<th>State A</th>
<th>State B</th>
<th>State C</th>
</tr>
</thead>
<tbody>
<tr>
<td>County D</td>
<td>30%</td>
<td>0%</td>
<td>0%</td>
</tr>
<tr>
<td>County E</td>
<td>20%</td>
<td>0%</td>
<td>0%</td>
</tr>
<tr>
<td>County F</td>
<td>0%</td>
<td>0%</td>
<td>0%</td>
</tr>
<tr>
<td>City G</td>
<td>0%</td>
<td>30%</td>
<td>0%</td>
</tr>
<tr>
<td>Unspecified</td>
<td>0%</td>
<td>0%</td>
<td>20%</td>
</tr>
<tr>
<td><strong>Total in State this year</strong></td>
<td><strong>50%</strong></td>
<td><strong>30%</strong></td>
<td><strong>20%</strong></td>
</tr>
</tbody>
</table>

*Note:* The state totals add up to 100% for the year.

### Examples of State and Local Exemption Rules

Following are sample scenarios that illustrate typical uses of State and local tax exemptions.

#### Scenario 1: No State or Local Tax Exemptions

This is the system default. Oracle Payroll withholds taxes from all fifty states and subordinate localities unless you specify otherwise.

#### Scenario 2: Doing Business in Only One State with No Local Tax Exemptions

In the Employer Identification screen, the State Tax Withholding Rule field must be set to States under State Tax Rules. In the State Tax rules
screen, information should be entered and maintained only for the state that the company is doing business in.

The system default is for taxes to be withheld for all localities in the state in question. This means that on the State Tax Rules screen, the Exempt State Income Tax field is set to No, and the Local Income Tax Withholding Rule field is set to All Localities.

Scenario 3: Doing Business in Some States with Some Local Tax Exemptions

In the Employer Identification screen, the State Tax Withholding Rule field must be set to States under State Tax Rules. In the State Tax Rules screen, information should be entered and maintained only for the states that the company is doing business in. The Exempt State Income Tax field should be set to No.

In the State Tax Rules screen, the Local Income Tax Withholding Rule field should be set to Only Localities Under Local Tax Rules. In the Local Tax Rules screen, tax rules should be set up only for those localities that employees reside in. The Exempt Local Income Taxes field should be used to determine if you want to withhold taxes for this locality.

**Note:** If you have a business location in a certain locality, you have to withhold taxes for that locality.

Adjusting Percentage Tax Rules

Percentage time in state is accessed from the State Tax Rules window. Navigate to the Percentage window by selecting the Percentage button on the State Tax Rules window.

Percentage time in county is accessed from the County Tax Rules window. Navigate to the Percentage window by selecting the Percentage button on the County Tax Rules window.

**Note:** do not enter percentage tax rules less than 100% at the county level for employees working in Indiana. Employees in Indiana can only be taxed for a single county.

Percentage time in city is accessed from the City Tax Rules window. Navigate to the Percentage window by selecting the Percentage button on the City Tax Rules window.

**Note:** Ensure that you have set the correct effective date before entering any tax information.
To adjust the percentage time:
- Enter the percentage of the employee’s total work time spent in this locality. Make sure that the total of all the Time in Locality entries for localities within a state do not exceed the Time in State entry.

Creating Local Taxability Rules

**Attention:** When creating or updating a local taxability rule for county, or city, all default state taxability rules are superceded for that locality. You must re-enter all state taxability rules for that particular locality when you create a local taxability rule.

**Attention:** Local taxability rules are not validated by Oracle Payroll, nor are they date effective. Local tax rules do not include regular earnings. You can only enter local tax rules for one level (county or city) at a time.

**Attention:** Selecting Not Withheld for a pre-tax deduction will introduce errors in your payroll. Do not select Not Withheld for a pre-tax deduction.

Prerequisite
- To enter tax rules for earnings categories not presently listed in this window, add the categories to the list using the Lookup type US_SUPPLEMENTAL_EARNINGS or US_IMPUTED_EARNINGS.

See: Adding Lookup Types and Values: Using Oracle HRMS – The Fundamentals

You cannot make additions to the list of categories of pre-tax deductions.

You access Taxability Rules from the Tax Withholding Rules under the Compensation and Benefits area of the Navigator.

**To create a local taxability rule for an earnings type, or pre-tax deduction:**
1. Select a primary classification for the earnings type, or pre-tax deduction.
2. Select the tax level such as county or city.
3. Select the appropriate state from the list of values.
4. Select the locality from the list of values for the county or city.
Note that the applicable tax categories are displayed.

5. For each tax category, select the appropriate rule: withheld or not withheld.

Oracle Payroll interprets the tax category as not subject to tax if a tax category is left unchecked.

6. Save your changes.

Note: When you refresh this screen, the Default Rules Edited check box will be checked. This indicates that there is a local tax rule in effect and that you need to re-establish state tax rules for this locality.

---

**Setting Up Tax Exemption Rules**

**State Exemption Rules**

You define State exemption rules from the Employer Identification screen and the State Tax Rules screen.

▲ **To set up State Exemption Rules for a GRE**

1. In the Employer Identification screen, use the State Tax Withholding Rule field to select either All States, or States under State Tax Rules.

   Note: If you select All States, taxes will be withheld for all fifty states. If you select States under State Tax Rules, taxes will be withheld only for those states that have rules set up in the State Tax Rules screen.

2. In the State Tax Rules screen, use the State Code field to select the state that you want to be exempt.

3. In the Exempt State Income Tax field, select Yes to indicate that you do not want to withhold taxes for this state.

4. Save your work.

**Local Exemption Rules**

You define Local exemption rules from the State Tax Rules screen and the Local Tax Rules screen.

▲ **To set up Local Exemption Rules for a GRE**

1. In the State Tax Rules screen, use the State Code field to select the state that contains the locality that you want to be exempt.
2. In the State Tax Rules screen, use the Local Income Tax Withholding Rule field to select either All Localities, or Only Localities Under Local Tax Rules.

**Note:** If you select All Localities, taxes will be withheld for all existing localities in that State. If you select Only Localities Under Local Tax Rules, taxes will be withheld only for those localities that have rules set up in the Local Tax Rules screen. If there are no rules set up, no taxes will be withheld.

3. In the Local Tax Rules screen use the Locality field to select the locality that you want to be exempt.

4. In the Exempt Local Income Taxes field, select Yes to indicate that you do not want to withhold taxes for this locality.

5. Save your work.

---

**Changing Taxability Rules for an Earnings Type**

To change taxability rules for an earnings type:

1. In the Primary Classification region, choose Supplemental Earnings or Imputed Earnings.

2. In the Level region, choose Federal to change a federal–level rule, or State to change a state–level rule. If you choose State, select the particular state in the State region.

3. The Tax Category field displays the categories of earnings types in the Supplemental or Imputed Earnings classification. For a category, check the box under a tax heading in the Subject To region if the earnings types in the category are subject to the tax, or uncheck the box if they are not subject to the tax.

   At the federal level, the tax headings appearing in the Subject To region are:
   - FIT – Federal Income Tax
   - EIC – Earned Income Credit
   - FUTA – Federal Unemployment Tax Act
   - Medicare – (FICA–HI)
   - SS – Social Security (FICA–OASDI)

   At the state level, the tax headings appearing in the Subject To region are:
• SIT – State Income Tax
• SDI – State Disability Insurance
• SUI – State Unemployment Insurance
• WC – Workers Compensation payroll exposure

Changing Taxability Rules for a Pre-Tax Deduction

To change taxability rules for a pre–tax deduction:
1. In the Primary Classification region, choose Pre–Tax Deduction.
2. In the Level region, choose Federal to maintain federal–level rules, or State to maintain state–level rules. If you choose State, select the particular state in the State region.
3. The Tax Category field displays the categories Dependent Care 125, Deferred Comp 401k, and Health Care 125. For a category, check the box under a tax heading in the Subject To region if deductions in the category are subject to the tax, or uncheck the box if they are not subject to the tax.

At the federal level, the tax headings appearing in the Subject To region are:
• FIT – Federal Income Tax
• EIC – Earned Income Credit
• FUTA – Federal Unemployment Tax Act
• Medicare – (FICA–HI)
• SS – Social Security (FICA–OASDI)

At the state level, the tax headings appearing in the Subject To region are:
• SIT – State Income Tax
• SDI – State Disability Insurance
• SUI – State Unemployment Insurance

Ending Local Taxability Rules

To end a local taxability rule for an earnings type or pre-tax deduction:
1. Query the taxability rule you want to end.
2. For each tax category, uncheck the appropriate rule: withheld or not withheld.
3. Save your changes.

Note: If there are no tax rules for this locality, when you refresh your screen the Default Rules Edited check box will revert to being unchecked. This indicates that the default tax rules for the state are in effect.

**Entering City Tax Rules**

City tax rules are entered from the City Tax Rules window. With the appropriate county displayed in the County Tax Rules window, choose the City Tax button.

Note: Ensure that you have set the correct effective date before entering any tax information.

To enter city tax rules for an employee:

1. Select a city.
2. Select a filing status and enter other information from the W–4 that is applicable to this locality.
3. In the LIT Override region, to override the regular rate used in withholding calculations, enter a percentage in the Rate field. Enter an amount for Oracle Payroll to withhold a fixed amount each period, without performing any local tax calculations.
4. Check appropriate boxes in the Tax Exemptions block to exempt the employee from these taxes.
5. Enter the School District code to calculate school district tax for the employee. Currently, this is applicable only to employees resident in Kentucky, Ohio or Pennsylvania. Consult your Vertex, Inc. handbook for further information on school districts and codes.

**Entering County Tax Rules**

County tax rules are entered from the County Tax Rules window. With the appropriate state displayed in the State Tax Rules window, choose the County Tax button.

Note: Ensure that you have set the correct effective date before entering any tax information.
To enter county tax rules for an employee:

1. Select a county.
   
   If you have set up a payroll tax override address that applies to this county in the Address, Location Address, or GREs and other data window, the Residence Tax Override in Effect, or Work Tax Override in Effect box will be checked.

2. Select a filing status and enter other information from the W-4 that is applicable to this locality.

3. In the LIT Override region, to override the regular rate used in withholding calculations, enter a percentage in the Rate field. Enter an amount for Oracle Payroll to withhold a fixed amount each period, without performing any local tax calculations.

4. Check appropriate boxes in the Tax Exemptions block to exempt the employee from these taxes.

5. Enter the School District code to calculate school district tax for the employee. Currently, this is applicable only to employees resident in Kentucky, Ohio or Pennsylvania. Consult your Vertex, Inc. handbook for further information on school districts and codes.

---

**Entering Federal Tax Rules for an Employee**

In the Federal Tax Rules window, the Taxation States and Taxation Locality regions display the resident and work state, city, and county. This information derives from the employee’s primary residence address and work location address, respectively. You cannot change this information from the Federal Tax Rules window.

**Note:** If you have set up an address override for tax purposes in the Address, Location Address, or GREs and other data windows, the override state, city, and county for taxation appears, not the actual address.

To enter federal tax rules for an employee:

1. Default information appears for the employee in the W-4 Information region. You can change the filing status and other defaults as necessary.
   
   • In the Allowances field, enter the number of allowances the employee claims.
   
   • In the Additional Tax field, enter the amount of any additional Federal tax withholding the employee requests.
2. The SUI state defaults from the work state, but under the general rules for place of employment, can be different from the work state. In this case you can select another state as the SUI state. If a tax record is not already present for this state, select the state in the State Tax Rules window and save the default record. You can then select this state in the SUI State field.

3. In the Tax Exemption region, check the boxes corresponding to taxes for which the employee claims exemption on the W–4. You must renew tax exemptions each year.

4. In the FIT Override region, enter a percentage in the Rate field to override the regular rate used in withholding calculations. To withhold a fixed amount each period with no tax calculations occurring, enter the amount.

5. Check the Statutory Employee box if the employee governs his or her own conditions of work, and is not considered an employee under common law rules. For example, this might apply to an insurance agent affiliated with, but not working for, an insurance company.

Statutory employees are exempt from FIT withholding, but you may need to withhold Medicare, Social Security, or FUTA for them.

6. Check the Cumulative Taxation box if the employee qualifies for cumulative withholding, and requests its application to his or her regular earnings and commissions.

7. In the EIC Filing Status field, select Single or Married if the employee files the W5 Earned Income Credit Advance Payment form. Single means the filing is for 100% EIC. Married means it is for 50% EIC.

One or two default state tax records appear in the W–4 Information region for a new employee’s resident state and work state. You can change the defaults as necessary.

For an employee who may work in several different states in addition to the state of their work location, enter a State Tax Rules record for each one. This makes it possible for you to use batch element (BEE) entry to enter the employee’s actual work locations each pay period from his or her timecard.

---

**Entering State Tax Rules for an Employee**

State Tax Rules are entered in the State Tax Rules window. Navigate to the Federal Tax Rules window, and select the State Tax button.
After completing the following procedure, refer to the State Specific Details section to make sure you have entered all required information properly.

See: State Specific Details: page 3 – 54

**Note:** Ensure that you have set the correct effective date before entering any tax information.

► To enter a new state tax record for an employee:

1. Choose New from the File menu and select a state in the State field.
   
   There can be only one record for each state, so states for which records already exist do not appear on the list.
   
   **Note:** If you have set up a payroll tax override address that applies to this state in the Address, Location Address, or GREs and other data window, the Residence Tax Override in Effect, or Work Tax Override in Effect box will be checked.

2. Select a filing status and enter other information relevant to this state.
   
   See: State Specific Details: page 3 – 54

3. In the Tax Exemption region, check the boxes corresponding to taxes for which the employee is claiming exemption on the W-4. You must renew exemptions each year.

4. In the SIT Override region, enter a percentage in the Rate field to override the regular rate used in withholding calculations. To withhold a fixed amount each period without performing any state tax calculations, enter the amount.

5. Check the Non resident Certificate check box if the employee has certificates of nonresidence on file for the state.

6. To enter another work state for the employee, choose New Record from the Edit menu and select another state. Enter information for all the states in which the employee may work before you save the state tax records. Make sure that the total of all the Time in State entries for the employee equals 100%.
State Specific Details

Certain states require that you provide specific information in the State Tax Rules window in regards to filing status, exemptions, or optional calculation methods. The following instructions are provided for those states.

Using the Optional Calculation Field

You can change an employee’s tax rate for certain states by using an optional calculation method. To use an optional calculation method, you select a two digit code in the Optional Calculation field in the State Tax Rules window.

### Alabama

Optional Calculation Methods

<table>
<thead>
<tr>
<th>Code</th>
<th>Calculation Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>Calculate tax on separately paid supplemental gross wages.</td>
</tr>
</tbody>
</table>

### Arizona

Optional Calculation Methods

<table>
<thead>
<tr>
<th>Code</th>
<th>Calculation Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>00</td>
<td>Calculate tax as 10% of federal tax if yearly gross wages are less than $15,000, or 20% of federal tax if yearly gross wages are $15,000 or greater.</td>
</tr>
<tr>
<td>01</td>
<td>Use optional 20% rate.</td>
</tr>
<tr>
<td>02</td>
<td>Use optional 22% rate.</td>
</tr>
<tr>
<td>03</td>
<td>Use optional 28% rate.</td>
</tr>
<tr>
<td>04</td>
<td>Use optional 32% rate.</td>
</tr>
<tr>
<td>05</td>
<td>Use optional 0% rate.</td>
</tr>
<tr>
<td>06</td>
<td>Use optional 17% rate.</td>
</tr>
<tr>
<td>07</td>
<td>Use optional 10% rate.</td>
</tr>
</tbody>
</table>

### Arkansas

Filing Status Information

The Secondary Allowances field holds the number of dependents.
Optional Calculation Methods

<table>
<thead>
<tr>
<th>Code</th>
<th>Calculation Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>00</td>
<td>Use low-income tax rates.</td>
</tr>
<tr>
<td>01</td>
<td>Use standard tax rates.</td>
</tr>
</tbody>
</table>

**California**

Filing Status Information

The Secondary Allowances field holds additional withholding allowances for estimated deductions.

**Connecticut**

Exemption Information

Negative values are permitted in the Allowances field to reduce the amount of state tax withheld.

**Delaware**

Optional Calculation Methods

<table>
<thead>
<tr>
<th>Code</th>
<th>Calculation Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>Used for Maryland residents working in Delaware. You must also use 21-000-0000 in the Residence GeoCode.</td>
</tr>
</tbody>
</table>

**Iowa**

Filing Status Information

Only the single and married filing status’ should be used. Any other filing status information should be ignored.

Optional Calculation Methods

<table>
<thead>
<tr>
<th>Code</th>
<th>Calculation Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>Recalculate the federal tax using the number of state exemptions (do not use this method when taking additional federal tax).</td>
</tr>
</tbody>
</table>

**Indiana**

Exemption Information

All dependents and additional exemptions should be totalled and entered into the Allowances field. The Secondary Allowances field should not be used.
Louisiana

Filing Status Information

The Secondary Allowances field holds the number of credits claimed.

Maine

Filing Status Information

The Married with One Income filing status does not appear in the Filing Status field. It should be entered as Married.

Maryland

Optional Calculation Methods

<table>
<thead>
<tr>
<th>Code</th>
<th>Calculation Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>Used for Maryland residents working in Delaware.</td>
</tr>
</tbody>
</table>

Massachusetts

Filing Status Information

If the employee is legally blind, enter a secondary exemption of 1. If both the employee and spouse are legally blind, enter a secondary exemption of 2.

Missouri

Optional Calculation Methods

<table>
<thead>
<tr>
<th>Code</th>
<th>Calculation Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>Provides the option of recalculating federal withholding tax based on filing status and exemptions at the state level.</td>
</tr>
</tbody>
</table>

Mississippi

Exemption Information

The dollar amounts derived from the filing status must be totalled and put in the Exemption Amount field.
New Jersey

Filing Status Information

An Optional Calculation Method must be used for filing status’ of married filing jointly, head of household, or surviving spouse. See the table below for specific details.

Optional Calculation Methods

<table>
<thead>
<tr>
<th>Code</th>
<th>Calculation Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>00</td>
<td>Use tax table B (default). This method is only for employees whose filing status is married filing jointly, head of household, or surviving spouse.</td>
</tr>
<tr>
<td>01</td>
<td>Use tax table A. This method is only for employees whose filing status is married filing jointly, head of household, or surviving spouse.</td>
</tr>
<tr>
<td>02</td>
<td>Use tax table C. This method is only for employees whose filing status is married filing jointly, head of household, or surviving spouse.</td>
</tr>
<tr>
<td>03</td>
<td>Use tax table D. This method is only for employees whose filing status is married filing jointly, head of household, or surviving spouse.</td>
</tr>
<tr>
<td>04</td>
<td>Use tax table E. This method is only for employees whose filing status is married filing jointly, head of household, or surviving spouse.</td>
</tr>
</tbody>
</table>

Vermont

Filing Status Information

If the filing status is left blank, it will default to the Federal W-4 filing status.

Entering Federal Tax Rules for a GRE

To enter tax information for a GRE, use the Organization window.

To enter federal tax rules for a GRE:

1. Enter or query the GRE in the Organization window. In the Organization Classifications region, place the cursor on the classification Government Reporting Entity, choose the Others button, and select Federal Tax Rules. Click in the Additional Organization Information field to open the Federal Tax Rules window.

The methods you select determine the calculation of withholding for taxes taken as a percentage of earnings, until an employee’s earnings reach an upper earnings limit. The method *Self Adjust* ensures greater accuracy by basing withholding calculations on year-to-date earnings, instead of earnings this period.

3. Select the type of employment to enter for the GRE on Form 941, the Employee Quarterly Federal Tax Return.

4. If this GRE belongs to a Tax Group, enter its name.

   The Tax Group associates several GREs so that employees who transfer from one GRE to another within the group receive credit in the new GRE for amounts withheld in the former GRE toward Social Security, and FUTA.

5. Select the GRE’s method for calculating tax liabilities on employees’ supplemental earnings. The choices are, Concurrent Aggregation, Cumulative Aggregation, Flat Percentage or Previous Aggregation. If you select Flat Percentage, you can enter a percentage figure that will override the percentage mandated by the IRS.

   Consult the Vertex handbook for detailed explanations of the different calculation methods.

### Entering State Tax Rules for a GRE

To enter tax information for a GRE, use the Organization window.

**To enter state tax rules for a GRE:**

1. Enter or query the GRE in the Organization window. In the Organization Classifications region, place the cursor on the classification Government Reporting Entity, choose the Others button, and select State Tax Rules. Click in the Additional Organization Information field to open the State Tax Rules window.

2. Select the state code.

   If you are entering state tax rules for LA, and the GRE is participating in the Louisiana Quality Jobs program, enter yes into the appropriate field. This field is only active if you have selected LA (Louisiana) in the State field.

   If you are entering state tax rules for CT, and the GRE qualifies as a Non Profit GRE, enter yes into the appropriate field. This field accepts either Yes or No as an entry, and defaults to No if left
3. Enter the GRE’s ID numbers in the state for SUI (State Unemployment Insurance) and SIT (State Income Tax).

4. Select self adjust methods for unemployment and disability insurance (SUI and SDI) withholding.

   The methods you select determine the calculation of withholding for taxes taken as a percentage of earnings, until an employee’s earnings reach an upper earnings limit. The default method, Self Adjust, ensures greater accuracy by basing withholding calculations on year-to-date earnings, instead of earnings this period.

5. Enter the SUI employer experience rate for the GRE in the SUI Experience Rate 1 field.

   If you leave this field blank, the system will use the maximum experience rate allowed for that state.

6. Enter a second SUI employer experience rate for the GRE in the SUI Experience Rate 2 field.

   This field may be used to store a second experience rate. This could be used for a state that changes the rate mid-year (NH, NJ, TN, and VT, for example). Oracle Payroll does not use this information in payroll processing. You may store information in this field, but in order for it to be processed it must be entered into the SUI Experience Rate 1 field. You can date track the information in the SUI Experience Rate 1 field.

7. In the Filing Status/Allowance Rule field, select the rule this state uses to determine the defaults for employee filing status and allowances.

   Select Federal Default if this state uses an employee’s federal filing status and allowances as the defaults for the state-level filing status and allowances. Select Single Status/Zero Allowances if this state requires single status and zero allowances as the state-level defaults.

8. Select the Worker’s Compensation insurance carrier for this GRE. Use the Organization window to set up WC carriers as external organizations with the classification Workers Compensation Carrier.

9. Enter this state’s Experience Modification rate for the Worker’s Compensation premium calculation. If the state also uses the
Employer’s Liability Rate or the Premium Discount Rate to modify the WC premium, enter these rates at well.

Enter all rates as positive numbers. For example, enter an Employer’s Liability surcharge of 20% as 120 (120% of the base premium). Enter a 10% Premium Discount as 90 (90% of the premium total). The Employer’s Liability always increases the premium amount, while the Premium Discount always decreases it.

The Experience Modification can either increase or decrease the premium. To enter it correctly, you must understand which is does for this GRE.

See: Setup Steps for Worker’s Compensation Calculations: *Using Oracle HRMS – The Fundamentals*

### Entering Local Tax Rules for a GRE

To enter local tax rules for a GRE:

1. Enter or query the GRE in the Organization window. In the Organization Classifications region, place the cursor on the classification Government Reporting Entity, choose the Others button, and select Local Tax Rules. Click in the Additional Organization Information field to open the Local Tax Rules window.

2. Select the name of the locality. Because this is a long list, it is best to enter part or all of the locality name. Using its table of jurisdiction codes, the system establishes the correct code for the locality, for tax calculation purposes.

3. If the GRE has an ID number for local tax withholding, enter it in the Company Locality ID field.

### Updating Local Taxability Rules

**Attention:** Selecting Not Withheld for a pre-tax deduction will introduce errors in your payroll. Do not select Not Withheld for a pre-tax deduction.

To update a local taxability rule for an earnings type or pre-tax deduction:

1. Query the taxability rule for the locality you want to update.
2. Make changes to the local tax rule as appropriate.
3. Save your changes.

**Tax Balances**

In accordance with the tax–related information entered in the Oracle HRMS database, the payroll run can build tax balances for each of the following tax types (EE = employee tax, ER = employer tax):

**Federal taxes**
- Federal Income Tax (FIT) – EE
- Federal Unemployment Tax Act (FUTA) – ER
- Social Security (SS) – EE and ER
- Medicare – EE and ER
- Earned Income Credit (EIC) – EE

**State taxes**
- State Income Tax (SIT) – EE
- State Unemployment Insurance (SUI) – ER, EE in some states
- State Disability Insurance (SDI) – EE, ER in some states

**Local taxes**
- City Tax – EE
- County Tax – EE
- Head Tax – ER
- School District Tax – EE

For these taxes, the balances in the following table can be created for each employee assignment processed in the payroll run.

<table>
<thead>
<tr>
<th>Balance</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gross Earnings</td>
<td>All earnings (relevant for the particular jurisdiction, or for EIC)</td>
</tr>
<tr>
<td>Exempt Earnings</td>
<td>Gross earnings – Gross earnings subject to tax</td>
</tr>
<tr>
<td>Gross Earnings Subject to Tax</td>
<td>All earnings subject to this tax</td>
</tr>
<tr>
<td>Gross Earnings Subject to Tax and not Withholdable</td>
<td>All earnings subject to tax not requiring withholding</td>
</tr>
</tbody>
</table>
### Balance Definitions

<table>
<thead>
<tr>
<th>Balance</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gross Earnings Subject to Tax and Withholdable</td>
<td>Gross earnings subject to tax – Gross earnings subject to tax and not withholdable</td>
</tr>
<tr>
<td>401(k), 125 and Dependent Care Reductions</td>
<td>Any amounts applicable as pre-tax reductions to the Gross earnings subject to tax and withholdable</td>
</tr>
<tr>
<td>Reduced Subject to Tax and Withholdable Earnings</td>
<td>Gross earnings subject to tax and withholdable – 401(k), 125 and Dependent Care reductions</td>
</tr>
<tr>
<td>Employee Withheld</td>
<td>Amount withheld for the employee</td>
</tr>
<tr>
<td>Reduced Subject EIC</td>
<td>Gross earnings (under EIC taxability rules) subject to tax and withholdable – 401(k), 125 and Dependent Care reductions</td>
</tr>
<tr>
<td>EIC Advance</td>
<td>EIC credit for the employee</td>
</tr>
<tr>
<td>Employer Liability</td>
<td>Liability of the GRE for Social Security, Medicare, FUTA, SUI, SDI and Head Tax for this employee</td>
</tr>
</tbody>
</table>

**Note:** When no rules exist for a particular tax type, as for example when a state has no income tax or no employee liability for SUI or SDI, or when no city or county tax exists, the system builds no balances for the tax.

### Taxes with Upper Earnings Limits

As well as the above balances, the system creates two additional balances for those taxes with upper earnings limits, that is, a maximum amount of earnings above which the tax is not levied. These two balances appear in the following table; currently, upper earnings limits exist for the federal taxes Social Security and FUTA, and the state taxes SUI and SDI.

<table>
<thead>
<tr>
<th>Balance</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Taxable earnings</td>
<td>Reduced Subject to Tax and Withholdable Earnings, adjusted to take upper limit into account</td>
</tr>
<tr>
<td>Excess earnings</td>
<td>Reduced Subject to Tax and Withholdable Earnings that exceed the upper limit</td>
</tr>
</tbody>
</table>
The Taxable Earnings balance accumulates the Reduced Subject to Tax and Withholdable earnings balances for an employee each payroll run, until it reaches the upper limit. After this, the Taxable Earnings balance for a run is zero (and its year–to–date balance remains fixed at the upper limit), since the employee’s earnings are no longer taxable for this tax.

Balance Calculations and Adjustments

The calculation routines provided by Vertex, Inc. use balances that Oracle Payroll produces to calculate the following balances:

- Employee Withheld
- EIC Advance
- Employer Liability
- Taxable Earnings and Excess Earnings

On occasion, you must make manual adjustments for employees to Employee Withheld balances, to Gross Earnings Subject to Tax balances, or to both balances. To do this you use the Adjust Tax Balances window.

See Also

Viewing Tax Balances: page 3 – 100

Tax and Wage Reporting, and Costing of Taxes: Using Oracle HRMS – The Fundamentals

Tax Balances Summary

The Tax Balances Summary window allows you to view employee taxable balances (or employer liability balances) by employee- or assignment-level balances in four time dimensions simultaneously. This date-effective view allows you to research problems that arise with an employee’s pay and pinpoint when a problem may have occurred.

You can view balances in the following four time dimensions –or in combinations thereof– as of the date of the last payroll action:

- Period to date
- Month to date
- Quarter to date
• Year to date

Note: the Tax Balances Summary window only reports as of the date of the last Payroll action for that assignment or person. Any balances accumulated after the last payroll action are not included in the report.

Each balance criteria you select impacts which balances will be accumulated. For example, if you do not select School District, then balances for this criteria will not be accumulated nor displayed in the Balance region. If any of the balance dimension checkboxes are not checked, then the corresponding column in the Balance region will not have balances accumulated and will not display.

You can access the Tax Balances Summary window from the Main Menu, from the Assignment Process window, or from the Quick Pay window.
Introduction to Adjusting Tax Balances

Overview of Balance Updating

In a payroll run, the run result or Pay Value of an element feeds the appropriate balances. The run result usually feeds multiple balances including tax related balances. Balances have time dimensions, including current run, period to date, month to date, quarter to date and year to date.

After the payroll process, the applicable balances for federal, state and local tax jurisdictions can be viewed for each employee at both the assignment and person level. The employer tax liabilities can also be viewed at an assignment or person level. All tax balances are viewed within a particular GRE at the levels mentioned above (assignment or person) It is the adjustment of these balances that will be discussed here.

Tax balances are used for periodic employer tax reporting and tax payments as well as quarterly and annual tax reporting

Purpose

Tax Balance Adjustment Procedure demonstrates how to define tax adjustment elements that are classified as Tax Deductions or Employer Taxes. Utilizing these classifications allows the Oracle system to automatically set up pay values (in most cases the EE or ER tax). This method simplifies the entry for adjusting taxes as well as properly feeding tax balances for all dimensions applicable. For mass balance adjustments you can use Batch Element Entry (BEE) to feed the elements through to Element Entries or the Balance Adjustment APIs. This will greatly decrease the time required to make balance adjustments in volume. This procedure creates adjustment elements that are ready to be costed. Each element adjusts a single tax that allows the ability to cost each tax adjustment separately.

The set up of the tax adjustment elements closely mirrors the delivered Oracle Tax Balance Form ((N) View –> Tax Balances) but skips fields on the Tax Balance Form that cannot be adjusted directly. For example, some of the information on the tax balance screen is derived and no balance is associated, i.e., EXEMPT. Only information associated with the tax balance adjustment is included on the element entry form to minimize confusion in data entry. Additionally, an input value for
jurisdiction is added to the State and Local Tax adjustment elements. This allows you to target a specific state or locality for the adjustment.

Note: In this topic the naming convention used for beginning navigation in the system at the Navigator is (N). (B) will be used when the next step requires you to click on a button.

It is recommended that when you process the balance adjustments through BEE or Element Entries, run them as a separate payroll. This will make it cleaner to rollback the balance adjustments as a whole if there is a problem with the entries.

Note: This is not meant to be an all encompassing procedure. Balance adjustments are done for various reasons depending on the needs of the customer. Each case must be reviewed individually to determine the best approach that should be used to adjust the tax balance.

Basic Business Needs

Tax Balance Adjustment Procedure provides you with the features you need to satisfy the following basic business needs. You will be able to address the following:

- Automatic feed to taxable wage balances, tax withholding balances and applicable dimensions.
- Automatically establishes feed to "Total Tax Deductions" balance which appears on the SOE and employee’s pay stub.
- Reports which access information based on PAY_RUN_RESULTS and/or PAY_RUN_RESULT_VALUES reflect correct tax amounts. These reports include but not limited to US Gross to Net Summary and Tax Remittance Reports.
- Allows taxes to be adjusted using the standard element entry form. This facilitates either the collection or refund of taxes based on the adjustment in the regular payroll cycle.
- Tax Balance Adjustments can be processed through the element entry form and a payroll run allowing for collection or refunding of taxes as necessary. With other methods of adjusting balances this is a two step process. Remember that these adjustments do NOT go through any system validation even though they are run through the payroll process. They still react as if you have entered them on the Balance Adjustment Form except for the automated collection or refund of taxes.
**Adjust Tax Balance Form vs. Adjust Balance Form**

This topic explains the use of the delivered Adjust Balance form. Oracle Payroll also provides an Adjust Tax Balance form. Each adjustment form has a purpose; they are not interchangeable. A brief summary of their main purposes and differences follows:

**Adjust Tax Balance Form**

- Used to record third party payments such as sick pay, stock options, imputed income, etc. (when the third party does not issue a separate W-2).
- Uses existing elements, eliminating the need to set up any special adjustment elements.

**Adjust Balance Form**

- Allows the adjustment of balances for any existing element.
- Allows the adjustment of any balance using a specific adjustment element which should be set up at the time the adjustment is needed.

**Reasons For Balance Adjustments**

There are several reasons to adjust tax balances. Here are a few possibilities:

- To load an amount that was not included in the initial conversion data.
- Balances were loaded for the incorrect state, local, county, etc., jurisdiction.
- An employee moved to another taxing jurisdiction and notification was not received timely.
- Need to refund taxes that were collected by mistake.

The Balance Adjustments procedure is not to be confused with the Balance Initialization process that Oracle delivers to load balances into the payroll system from an outside source.

**Note:** When loading Balances for nonrecurring elements, you must add the element to the employee’s Element Entries form in order to see the YTD balances on the Employee SOE. To do
this navigate to the employee’s Element Entries, datetrack to the employee’s hire date, and give the nonrecurring elements to the employee (no input values are required). Save the changes.

Explanation of the Tax Balance Form and Related Terminology

In order to adjust tax balances correctly, the user should have an understanding of the View Tax Balance form and the tax related terminology. This will help determine which balances should be updated to achieve accurate results for periodic tax reporting.

Geocodes

Geocodes are the geographical codes supplied by Vertex, Inc. The use of geocodes (or Jurisdiction Code) determines which jurisdiction will be updated on the employee’s record. The geocode is a three part record in the format of XX–XXX–XXXX. The first 2 digits are the State jurisdiction code, the next 3 digits are the county code and the last 4 digits are the city code. When adjusting a state level record, the numeric state code would be entered; zeros would be entered for the county and city codes. For example, when adjusting SUI for the state of Pennsylvania, the jurisdiction input value would be 39–000–000.

When a School District is involved, there are an additional five digits which need to be appended to the state geocode (XX–XXXXX) when making adjustments. The school district code appears on the employee’s tax information form either at the county or city level.

The geocode can be looked up in four ways:

- Geocode can be looked up in the documentation supplied by Vertex, Inc.
- It can be looked up online from the employee’s record:
  1. Access the employee’s Tax Information form. Navigate to the state, county or city form and place you cursor in the corresponding field for state, county, city or school district field which you are researching.
  2. Click on ‘Help’ from the tool bar at the top of the application form. Then select ‘Diagnostics -> Examine’. Enter the appropriate password to enable access to the Examine region. The password can be obtained from your Systems Administrator.
3. Click on the down arrow associated with the ‘Block’ line and select STATETAX, COUNTYTAX or CITYTAX depending on what code is being researched.

4. Click on the down arrow associated with the ‘Field’ line and select JURISDICTION_CODE.

5. The value shown will be the geocode for the locality that is displayed on the employee record.

6. To view the School District Code, select SCHOOL_DISTRICT_CODE in the ‘Field’ line for either COUNTYTAX OR CITYTAX ‘Block’ mentioned above.

   • If you do not have access to either of the above methods, the geocode can also be found under Run Result Values.

► To view Run Result Values:

1. (N) Navigate to View → Payroll Process Results
2. Query a payroll run.
3. Click on Assignment Process button.
4. Click on the person you are researching.
5. Click on the Run Results button.
6. Click on the Run Result for the correct tax element.
7. Click on the Run Result Values button. This will display the geocode.

   • You can also review the Employee Run Results report to view geocode values.

---

**Tax Balances Form**

The Tax Balances form shows the tax balances that are used for periodic tax reporting. The sum of Subj Not Whable and Reduced Subj Whable on the FIT form is the amount that will be reported as Wages, tips, other compensation in Box 1 of the W-2 form. The sum of Subj Not Whable and Reduced Subj Whable on the SIT form is the amount shown as State wages, tips, etc. in Box 16 of the appropriate W-2 form. The Taxable from the Social Security and Medicare Tax Balance forms are reported as Box 3 Social Security wages and Box 5 Medicare wages and tips respectively on the W-2 form.

The Tax Balance form is a date tracked form. The tax balances are the balances as of the effective date. If the session date is 14–JAN–1998 and
a payroll was run with a check date of 15–JAN–1998, the balances for the 15–JAN–1998 would not be included in the balances displayed.

If tax balances are accessed through View -> Payroll Processes, View -> Assignment Processes or via the QuickPay -> View Results form; they are always current as of the check date of the process.

The balances shown on the Tax Balance Form are as follows:

- **Gross:**
  Total earnings; calculated from all earnings elements.

- **Exempt:**
  Balance derived from Gross earnings minus Subject to Tax Earnings.

- **Subject:**
  All Earnings that are taxable and for which taxes are calculated during payroll processing. Most Regular, Supplemental and Imputed Earnings are Subject to Tax. This balance must be entered when processing the State and Local Balance Adjustment elements.

- **Subj Not Whable:**
  All Earnings that are taxable but for which taxes are not calculated or withheld during payroll processing. GTL Imputed Income is an example of a taxable earning for which taxes are not withheld. This balance must be entered when processing the State and Local level balance adjustment elements.

  **Note:** Subject and Subj Not Whable are determined by the Tax Withholding Rules ((N) Total Compensation -> Basic -> Tax Withholding Rules). All earnings defined with a classification of “Regular Earnings” in Oracle are always subject to and withholdable for federal and state taxes. However, earnings defined with the classification of “Supplemental Earnings” or “Imputed Earnings”, and certain deductions defined with a classification of “Pre–Tax”, may be subject to different types of taxes and tax withholding at the federal and state levels. These are determined by the category assigned to each earning or deduction and the Taxability Rules.

- **Pre Tax**
  The total amount of 401k, 403b, 457, Dependent Care and Section 125 which reduces the taxable earnings. This balance must be entered when processing State and Local level Balance Adjustment elements if the jurisdiction allows the reduction. This balance is fed by the elements that update the detail balances discussed below.
- **Deferred Comp 401k**
  The amount of 401k which reduces the taxable earnings. This balance must be entered when processing State and Local level Balance Adjustment elements if the jurisdiction allows the reduction.

- **Deferred Comp 403b**
  The amount of 403b which reduces the taxable earnings. This balance must be entered when processing State and Local level Balance Adjustment elements if the jurisdiction allows the reduction.

- **Deferred Comp 457**
  The amount of 457 which reduces the taxable earnings. This balance must be entered when processing State and Local level Balance Adjustment elements if the jurisdiction allows the reduction.

- **Dependent Care**
  The amount of Dependent Care deductions which reduces the taxable earnings. This balance must be entered when processing State and Local level Balance Adjustment elements if the jurisdiction allows the reduction.

- **Section 125**
  The amount of Pretax Insurance which reduces the taxable earnings. Dependent care deductions are not included in this total because it is covered separately under section 129 of the IRS code. This balance must be entered when processing State and Local level balance adjustment elements if the jurisdiction allows the reduction.

- **Reduced Subj WHable**
  Balance derived from Subject Withholdable Earnings minus the sum of Pre Tax reduction that consists of PreTax 401k, PreTax 403b, PreTax 457, PreTax 125 and Dependent Care.

- **Taxable**
  The amount of taxable earnings for Medicare, Social Security and FUTA up to the limit. When viewing state and local taxes subject to an upper limit such as SDI and SUI, this amount represent the amounts paid up to the limit. When using the Balance adjustment screen, this balance must be adjusted for all the taxes mentioned above but keep the upper limit in mind when adjusting this field being careful not to adjust the amount over the government regulated limit.
• Excess
  Balance derived from Reduced Subj Whable minus Taxable. If the taxable balance is not equal to the government regulated limit, the Excess balance should be zero. Excess should always be zero for Medicare. If there is an amount in Excess and the limit has not been reached, this is an indication that the Balances must be adjusted.

• Withheld
  The amount of tax which will be reported on the W–2 for each tax.

• Liability
  The amount of employer owed tax for Medicare, FUTA, Social Security, SUI or SDI.

Balance Adjustment Procedure

Procedure Overview

1. Adjustment Elements must be defined in the system.
2. Employee must be set–up in Oracle HRMS system.
4. Tax Balance Adjustment element(s) can be added to the employee via the element entry form if a refund or adjustment of withholdings or liabilities is required.
5. The Adjust Balance form can be used to make the adjustment.

User Procedures

In order to begin use of the Tax Balance Adjustment process, you must perform the following steps:

1. Set up applicable Tax Adjustment Elements.
   FIT TAX ADJUSTMENT
   FUTA TAX ADJUSTMENT
SS EE TAX ADJUSTMENT
SS ER TAX ADJUSTMENT
MED EE TAX ADJUSTMENT
MED ER TAX ADJUSTMENT
EIC ADJUSTMENT
SUI ER TAX ADJUSTMENT
SUI EE TAX ADJUSTMENT
SIT TAX ADJUSTMENT
SDI EE TAX ADJUSTMENT
SDI ER TAX ADJUSTMENT
COUNTY TAX ADJUSTMENT
CITY TAX ADJUSTMENT
SCHOOL DIST TAX ADJUSTMENT
HEAD TAX ADJUSTMENT
WORKERS COMP ER ADJ
WORKERS COMP2 ER ADJ
WORKERS COMP3 ER ADJ
WORKERS COMP EE ADJ
WORKERS COMP2 EE ADJ

2. Add Balance Feeds for each element.
3. Link each the elements to all payrolls.
Each of these steps is described in more detail below.

---

**Step 1**

1. Date track to 01–JAN–1951 or any date prior to the date an adjustment is effective but not before 1951.
2. Navigate to Total Compensation –> Basic –> Element Description, add elements as follows:

   - **FIT TAX ADJUSTMENT**
     1. Name – FIT TAX ADJUSTMENT
     2. Reporting Name – FIT ADJ
3. Description – Element to adjust balances for federal tax that feeds the tax withheld balance directly
4. Primary Classification – Tax Deductions
5. Type – Non–recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – Federal
10. Press CTRL+S to save.
11. The Input Value of “Pay Value” will be created automatically. This input value will adjust the tax withheld for Federal Income Tax.

**FUTA TAX ADJUSTMENT**

1. Name – FUTA TAX ADJUSTMENT
2. Reporting Name – FUTA ADJ
3. Description – Element to correct Employer FUTA tax and wages – feeds balance directly
4. Primary Classification – Employer Taxes
5. Type – Non–recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – Federal
10. Press CTRL+S to save.
11. Press the Button (B) Input Values
12. Change the Sequence of Pay Value to 2. This input value will adjust the tax liability for FUTA.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Taxable</td>
<td>Money</td>
<td>1</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>
14. Press CTRL+S to save.

**SS EE TAX ADJUSTMENT**

1. Name – SS EE TAX ADJUSTMENT
2. Reporting Name – SS EE ADJ
3. Description – Element to adjust EE tax W/H balances
4. Primary Classification – Tax Deductions
5. Type – Non-recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – Federal
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence of Pay Value to 2. This input value will adjust the tax withheld for Social Security.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Entearable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Taxable</td>
<td>Money</td>
<td>1</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

14. Press CTRL+S to save.

**SS ER TAX ADJUSTMENT**

1. Name – SS ER TAX ADJUSTMENT
2. Reporting Name – SS ER ADJ
3. Description – Element to adjust ER tax liability balances
4. Primary Classification – Employer Taxes
5. Type – Non-recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – Federal
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence of Pay Value to 2. This input value will adjust the tax liability for Social Security.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Taxable</td>
<td>Money</td>
<td>1</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

14. Press CTRL+S to save.

MED EE TAX ADJUSTMENT
1. Name – MED EE TAX ADJUSTMENT
2. Reporting Name – MED EE ADJ
3. Description – Element to adjust EE taxes and wages
4. Primary Classification – Tax Deductions
5. Type – Non-recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – Federal
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence for Pay Value to 2. This input value will adjust the tax withheld for Medicare.
13. Enter the remaining Input Values as indicated in the following table:
14. Press CTRL+S to save.

**MED ER TAX ADJUSTMENT**

1. Name – MED ER TAX ADJUSTMENT
2. Reporting Name – MED ER ADJ
3. Description – Element to adjust ER taxes and wages
4. Primary Classification – Employer Taxes
5. Type – Non-recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – Federal
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence for Pay Value to 2. This input value will adjust the tax liability for Medicare.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Taxable</td>
<td>Money</td>
<td>1</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

14. Press CTRL+S to save.

**EIC ADJUSTMENT**

1. Name – EIC ADJUSTMENT
2. Reporting Name – EIC ADJ
3. Description – Element to adjust balances for Earned Income Credit that feeds the EIC Advance balance directly.
4. Primary Classification – Tax Credit
5. Type – Non-recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Press CTRL+S to save.
10. The Input Value of “Pay Value” will be created automatically. This input value will adjust the advance for Earned Income Credit.

**SUI EE TAX ADJUSTMENT**

1. Name – SUI EE TAX ADJUSTMENT
2. Reporting Name – SUI EE ADJ
3. Description – Element to adjust EE SUI tax and wages – feeds balance directly
4. Primary Classification – Tax Deductions
5. Type – Non-recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – State
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence of Pay Value to 10. This input value will adjust the tax withheld for SUI.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction *</td>
<td>Character</td>
<td>1</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Gross</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Name</td>
<td>Units</td>
<td>Sequence</td>
<td>Required</td>
<td>User Enterable</td>
</tr>
<tr>
<td>--------------------</td>
<td>-------</td>
<td>----------</td>
<td>----------</td>
<td>----------------</td>
</tr>
<tr>
<td>Subject Whable</td>
<td>Money</td>
<td>3</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 401K</td>
<td>Money</td>
<td>4</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 403B</td>
<td>Money</td>
<td>5</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 457</td>
<td>Money</td>
<td>6</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Dependent Care</td>
<td>Money</td>
<td>7</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Section 125</td>
<td>Money</td>
<td>8</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Taxable</td>
<td>Money</td>
<td>9</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>10</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

**Note:** The name of the Input Value “Jurisdiction” must be input exactly as shown or the system will not recognize it. Use a capital J and the remaining letters are lower case.

14. Press CTRL+S to save.

**Note:** When creating the following balance adjustment elements for the state and local levels, you may or may not choose to implement 403B and 457 Input Values and their subsequent balance feeds. If you do not plan to use 403B or 457 functionality in 11i then these Input Values are not required.

**SUI ER TAX ADJUSTMENT**

1. Name – SUI ER TAX ADJUSTMENT
2. Reporting Name – SUI ER ADJ
3. Description – Element to adjust ER SUI tax and wages – feeds balance directly
4. Primary Classification – Employer Taxes
5. Type – Non-recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – State
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence of Pay Value to 10. This input value will adjust the tax liability for SUI.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction</td>
<td>Character</td>
<td>1</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Gross</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Subject Whable</td>
<td>Money</td>
<td>3</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 401K</td>
<td>Money</td>
<td>4</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 403B</td>
<td>Money</td>
<td>5</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 457</td>
<td>Money</td>
<td>6</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Dependent Care</td>
<td>Money</td>
<td>7</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Section 125</td>
<td>Money</td>
<td>8</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Taxable</td>
<td>Money</td>
<td>9</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>10</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

14. Press CTRL+S to save.

**SIT TAX ADJUSTMENT**

1. Name – SIT TAX ADJUSTMENT
2. Reporting Name – SIT ADJ
3. Description – Element to adjust EE and tax, wage and applicable W2 balances
4. Primary Classification – Tax Deductions
5. Type – Non-recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – State
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence of Pay Value to 10. This input value will adjust the tax withheld for State Income Tax.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction</td>
<td>Character</td>
<td>1</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Gross</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Subject Whable</td>
<td>Money</td>
<td>3</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Subject Not Whable</td>
<td>Money</td>
<td>4</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 401K</td>
<td>Money</td>
<td>5</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 403B</td>
<td>Money</td>
<td>6</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 457</td>
<td>Money</td>
<td>7</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Dependent Care</td>
<td>Money</td>
<td>8</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Section 125</td>
<td>Money</td>
<td>9</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>10</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

14. Press CTRL+S to save.

**SDI EE TAX ADJUSTMENT**

1. Name – SDI EE TAX ADJUSTMENT
2. Reporting Name – SDI ADJ
3. Description – Element to adjust EE tax, wage and applicable W2 balances
4. Primary Classification – Tax Deductions
5. Type – Non–recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – State
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence of Pay Value to 10. This input value will adjust the tax withheld for SDI.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction</td>
<td>Character</td>
<td>1</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Gross</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Subject Whable</td>
<td>Money</td>
<td>3</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 401K</td>
<td>Money</td>
<td>4</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 403B</td>
<td>Money</td>
<td>5</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 457</td>
<td>Money</td>
<td>6</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Dependent Care</td>
<td>Money</td>
<td>7</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Section 125</td>
<td>Money</td>
<td>8</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Taxable</td>
<td>Money</td>
<td>9</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>10</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

14. Press CTRL+S to save.

**SDI ER TAX ADJUSTMENT**

1. Name – SDI ER TAX ADJUSTMENT
2. Reporting Name – SDI ER ADJ
3. Description – Element to adjust ER tax, wages and applicable W2 balances
4. Primary Classification – Employer Taxes
5. Type – Non-recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – State
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence of Pay Value to 10. This input value will adjust the tax liability for SDI.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction</td>
<td>Character</td>
<td>1</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Gross</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Subject Whable</td>
<td>Money</td>
<td>3</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 401K</td>
<td>Money</td>
<td>4</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 403B</td>
<td>Money</td>
<td>5</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 457</td>
<td>Money</td>
<td>6</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Dependent Care</td>
<td>Money</td>
<td>7</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Section 125</td>
<td>Money</td>
<td>8</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Taxable</td>
<td>Money</td>
<td>9</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>10</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

14. Press CTRL+S to save.

**COUNTY TAX ADJUSTMENT**

1. Name – COUNTY TAX ADJUSTMENT
2. Reporting Name – CNTY ADJ
3. Description – Element to adjust county taxes and wages – feeds balance directly
4. Primary Classification – Tax Deductions
5. Type – Non–recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – Local
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence of Pay Value to 10. This input value will adjust the tax withheld for County.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction</td>
<td>Character</td>
<td>1</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Gross</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Subject Whable</td>
<td>Money</td>
<td>3</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Subject Not Whable</td>
<td>Money</td>
<td>4</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 401K</td>
<td>Money</td>
<td>5</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 403B</td>
<td>Money</td>
<td>6</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 457</td>
<td>Money</td>
<td>7</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Dependent Care</td>
<td>Money</td>
<td>8</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Section 125</td>
<td>Money</td>
<td>9</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>10</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

14. Press CTRL+S to save.

**CITY TAX ADJUSTMENT**

1. Name – CITY TAX ADJUSTMENT
2. Reporting Name – CITY ADJ
3. Description – Element to adjust city taxes and balances via input values
4. Primary Classification – Tax Deductions
5. Type – Non–recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – Local
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence of Pay Value to 10. This input value will adjust the tax withheld for City.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction</td>
<td>Character</td>
<td>1</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Gross</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Subject Whable</td>
<td>Money</td>
<td>3</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Subject Not Whable</td>
<td>Money</td>
<td>4</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 401K</td>
<td>Money</td>
<td>5</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 403B</td>
<td>Money</td>
<td>6</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 457</td>
<td>Money</td>
<td>7</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Dependent Care</td>
<td>Money</td>
<td>8</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Section 125</td>
<td>Money</td>
<td>9</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>10</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

14. Press CTRL+S to save.

**SCHOOL DIST TAX ADJUSTMENT**

1. Name – SCHOOL DIST TAX ADJUSTMENT
2. Reporting Name – SCHOOL ADJ
3. Description – Element to adjust School District taxes
4. Primary Classification – Tax Deductions
5. Type – Non–recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – Local
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence of Pay Value to 10. This input value will adjust the tax withheld for School.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction</td>
<td>Character</td>
<td>1</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Gross</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Subject Whable</td>
<td>Money</td>
<td>3</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Subject Not Whable</td>
<td>Money</td>
<td>4</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 401K</td>
<td>Money</td>
<td>5</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 403B</td>
<td>Money</td>
<td>6</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PreTax 457</td>
<td>Money</td>
<td>7</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Dependent Care</td>
<td>Money</td>
<td>8</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Section 125</td>
<td>Money</td>
<td>9</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>10</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

14. Press CTRL+S to save.

- HEAD TAX ADJUSTMENT
  1. Name – HEAD TAX ADJUSTMENT
  2. Reporting Name – HEAD TAX ADJ
  3. Description – Element to adjust Head taxes
  4. Primary Classification – Tax Deductions
5. Type – Non-recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – Local
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence of Pay Value to 2. This input value will adjust the tax withheld for the Head Tax.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction</td>
<td>Character</td>
<td>1</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

14. Press CTRL+S to save.

**WORKERS COMP ER ADJ**

1. Name – WORKERS COMP ER ADJ
2. Reporting Name – WC ER ADJ
3. Description – Element to adjust Workers Compensation Exposure, Hours and employer premium 1.
4. Primary Classification – Employer Taxes
5. Type – Non-recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – State
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence of Pay Value to 4. This input value will adjust the tax withheld for the Workers Compensation Premium 1.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction</td>
<td>Character</td>
<td>1</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>WC Exposure</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>WC Hours</td>
<td>Hours</td>
<td>3</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>4</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

14. Press CTRL+S to save.

**WORKERS COMP2 ER ADJ**

1. Name – WORKERS COMP2 ER ADJ
2. Reporting Name – WC2 ER ADJ
3. Description – Element to adjust Workers Compensation employer premium 2.
4. Primary Classification – Employer Taxes
5. Type – Non-recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – State
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence of Pay Value to 2. This input value will adjust the tax withheld for the Workers Compensation Premium 2.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction</td>
<td>Character</td>
<td>1</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>
14. Press CTRL+S to save.

**WORKERS COMP3 ER ADJ**

1. Name – WORKERS COMP3 ER ADJ
2. Reporting Name – WC3 ER ADJ
3. Description – Element to adjust Workers Compensation employer premium 3.
4. Primary Classification – Employer Taxes
5. Type – Non-recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed Process In Run
8. Open the Further Information flexfield: Jurisdiction – State
9. Press CTRL+S to save.
10. Press (B) Input Values
11. Change the Sequence of Pay Value to 2. This input value will adjust the tax withheld for the Workers Compensation Premium 3.
12. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction</td>
<td>Character</td>
<td>1</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

13. Press CTRL+S to save.

**WORKERS COMP EE ADJ**

1. Name – WORKERS COMP EE ADJ
2. Reporting Name – WC EE ADJ
4. Primary Classification – Tax Deduction
5. Type – Non-recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – State
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence of Pay Value to 2. This input value will adjust the tax withheld for the Workers Compensation Employee Withheld 1.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction</td>
<td>Character</td>
<td>1</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

14. Press CTRL+S to save.

**WORKERS COMP2 EE ADJ**

1. Name – WORKERS COMP2 EE ADJ
2. Reporting Name – WC2 EE ADJ
3. Description – Element to adjust Workers Compensation Exposure, Hours and employer premium 1.
4. Primary Classification – Tax Deduction
5. Type – Non–recurring
6. Termination Rule – Final Close
7. Multiple Entries Allowed
8. Process In Run
9. Open the Further Information flexfield: Jurisdiction – State
10. Press CTRL+S to save.
11. Press (B) Input Values
12. Change the Sequence of Pay Value to 2. This input value will adjust the tax withheld for the Workers Compensation Employee Withheld 2.
13. Enter the remaining Input Values as indicated in the following table:

<table>
<thead>
<tr>
<th>Name</th>
<th>Units</th>
<th>Sequence</th>
<th>Required</th>
<th>User Enterable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jurisdiction</td>
<td>Character</td>
<td>1</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Pay Value</td>
<td>Money</td>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

14. Press CTRL+S to save.

Step 2

1. Date track to 01–JAN–1951 or any date prior to the date an adjustment is effective but not before 1951.

2. N: Total Compensation –> Basic –> Balance; Query the Balance from the column labeled ‘Oracle Balance’ in the table below. Click on the ‘Feeds’ button. Query element listed in the column labeled ‘Element Name’, select the appropriate Input Value in the ‘Input Value Name’ column and then select ‘Add’. Use the list below as a reference.

3. Query this next group of Balances by FIT W%; see the following table for balance name, Element Name, and Input Value:

<table>
<thead>
<tr>
<th>Oracle Balance</th>
<th>Element Name</th>
<th>Input Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>FIT Withheld</td>
<td>FIT TAX ADJUSTMENT</td>
<td>Pay Value</td>
</tr>
</tbody>
</table>

Note: The standard “FIT” element does not have Gross, Taxable, etc. balances associated with it. Therefore, we are able to adjust withholding only. Typically, if adjustments need to be made to Taxable Wages for FIT, the original element(s) are adjusted which impact the Gross and Subject wages.

4. Query this next group of Balances by FUTA%.

Note: (NOTE: This query will bring back the balances listed below. Once you have complete the balance feed, simply arrow down on the Balance form for the next balance listed in the following table.)
5. Query this next group of Balances by SS% (skip SS EE Arrears), as seen in this table:

<table>
<thead>
<tr>
<th>Oracle Balance</th>
<th>Element Name</th>
<th>Input Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>SS EE Taxable</td>
<td>SS EE TAX ADJUSTMENT</td>
<td>Taxable</td>
</tr>
<tr>
<td>SS EE Withheld</td>
<td>SS EE TAX ADJUSTMENT</td>
<td>Pay Value</td>
</tr>
<tr>
<td>SS ER Liability</td>
<td>SS ER TAX ADJUSTMENT</td>
<td>Pay Value</td>
</tr>
<tr>
<td>SS ER Taxable</td>
<td>SS ER TAX ADJUSTMENT</td>
<td>Taxable</td>
</tr>
</tbody>
</table>

6. Query this next group of Balances by Medicare (skip Medicare EE Arrears), as seen in this table:

<table>
<thead>
<tr>
<th>Oracle Balance</th>
<th>Element Name</th>
<th>Input Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Medicare EE Taxable</td>
<td>MED EE TAX ADJUSTMENT</td>
<td>Taxable</td>
</tr>
<tr>
<td>Medicare EE Withheld</td>
<td>MED EE TAX ADJUSTMENT</td>
<td>Pay Value</td>
</tr>
<tr>
<td>Medicare ER Liability</td>
<td>MED ER TAX ADJUSTMENT</td>
<td>Pay Value</td>
</tr>
<tr>
<td>Medicare ER Taxable</td>
<td>MED ER TAX ADJUSTMENT</td>
<td>Taxable</td>
</tr>
</tbody>
</table>

7. Query this next group of Balances by EIC%, as seen in this table:

<table>
<thead>
<tr>
<th>Oracle Balance</th>
<th>Element Name</th>
<th>Input Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>EIC Advance</td>
<td>EIC ADJUSTMENT</td>
<td>Pay Value</td>
</tr>
</tbody>
</table>
### STATE LEVEL BALANCE FEEDS

8. Query this next group of Balances by SUI EE% (skip SUI EE Arrears), as seen in this table:

<table>
<thead>
<tr>
<th>Oracle Balance</th>
<th>Element Name</th>
<th>Input Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>SUI EE 125 Redns</td>
<td>SUI EE TAX ADJUSTMENT</td>
<td>Section 125</td>
</tr>
<tr>
<td>SUI EE 401 Redns</td>
<td>SUI EE TAX ADJUSTMENT</td>
<td>PreTax 401K</td>
</tr>
<tr>
<td>SUI EE 403 Redns</td>
<td>SUI EE TAX ADJUSTMENT</td>
<td>PreTax 403B</td>
</tr>
<tr>
<td>SUI EE 457 Redns</td>
<td>SUI EE TAX ADJUSTMENT</td>
<td>PreTax 457</td>
</tr>
<tr>
<td>SUI EE Dep Care Redns</td>
<td>SUI EE TAX ADJUSTMENT</td>
<td>Dependent Care</td>
</tr>
<tr>
<td>SUI EE Gross</td>
<td>SUI EE TAX ADJUSTMENT</td>
<td>Gross</td>
</tr>
<tr>
<td>SUI EE Pre Tax Redns</td>
<td>SUI EE TAX ADJUSTMENT</td>
<td>Section 125, PreTax 401K, PreTax 403B, PreTax 457, Dependent Care</td>
</tr>
<tr>
<td>SUI EE Subj Whable</td>
<td>SUI EE TAX ADJUSTMENT</td>
<td>Subject Whable</td>
</tr>
<tr>
<td>SUI EE Taxable</td>
<td>SUI EE TAX ADJUSTMENT</td>
<td>Taxable</td>
</tr>
<tr>
<td>SUI EE Withheld</td>
<td>SUI EE TAX ADJUSTMENT</td>
<td>Pay Value</td>
</tr>
</tbody>
</table>

9. Query this next group of Balances by SUI ER%, as seen in this table:

<table>
<thead>
<tr>
<th>Oracle Balance</th>
<th>Element Name</th>
<th>Input Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>SUI ER 125 Redns</td>
<td>SUI ER TAX ADJUSTMENT</td>
<td>PreTax 125</td>
</tr>
<tr>
<td>SUI ER 401 Redns</td>
<td>SUI ER TAX ADJUSTMENT</td>
<td>PreTax 401K</td>
</tr>
<tr>
<td>SUI ER 403 Redns</td>
<td>SUI ER TAX ADJUSTMENT</td>
<td>PreTax 403B</td>
</tr>
<tr>
<td>SUI ER 457 Redns</td>
<td>SUI ER TAX ADJUSTMENT</td>
<td>PreTax 457</td>
</tr>
<tr>
<td>SUI ER Dep Care Redns</td>
<td>SUI ER TAX ADJUSTMENT</td>
<td>Dependent Care</td>
</tr>
<tr>
<td>SUI ER Gross</td>
<td>SUI ER TAX ADJUSTMENT</td>
<td>Gross</td>
</tr>
</tbody>
</table>
10. Query this next group of Balances by SIT% (skip SIT Arrears, SIT Supp Withheld), as seen in this table:

<table>
<thead>
<tr>
<th>Oracle Balance</th>
<th>Element Name</th>
<th>Input Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>SIT 125 Redns</td>
<td>SIT TAX ADJUSTMENT</td>
<td>PreTax 125</td>
</tr>
<tr>
<td>SIT 401 Redns</td>
<td>SIT TAX ADJUSTMENT</td>
<td>PreTax 401K</td>
</tr>
<tr>
<td>SIT 403 Redns</td>
<td>SIT TAX ADJUSTMENT</td>
<td>PreTax 403B</td>
</tr>
<tr>
<td>SIT 457 Redns</td>
<td>SIT TAX ADJUSTMENT</td>
<td>PreTax 457</td>
</tr>
<tr>
<td>SIT Dep Care Redns</td>
<td>SIT TAX ADJUSTMENT</td>
<td>Dependent Care</td>
</tr>
<tr>
<td>SIT Gross</td>
<td>SIT TAX ADJUSTMENT</td>
<td>Gross</td>
</tr>
<tr>
<td>SIT Pre Tax Redns</td>
<td>SIT TAX ADJUSTMENT</td>
<td>Section 125, PreTax 401K, PreTax 403B, PreTax 457, Dependent Care</td>
</tr>
<tr>
<td>SIT Subj NWhable</td>
<td>SIT TAX ADJUSTMENT</td>
<td>Subject Not Whable</td>
</tr>
</tbody>
</table>
11. Query this next group of Balances by SDI EE% (skip SDI EE Arrears), as seen in this table:

<table>
<thead>
<tr>
<th>Oracle Balance</th>
<th>Element Name</th>
<th>Input Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>SDI EE 125 Redns</td>
<td>SDI EE TAX ADJUSTMENT</td>
<td>PreTax 125</td>
</tr>
<tr>
<td>SDI EE 401 Redns</td>
<td>SDI EE TAX ADJUSTMENT</td>
<td>PreTax 401K</td>
</tr>
<tr>
<td>SDI EE 403 Redns</td>
<td>SDI EE TAX ADJUSTMENT</td>
<td>PreTax 403B</td>
</tr>
<tr>
<td>SDI EE 457 Redns</td>
<td>SDI EE TAX ADJUSTMENT</td>
<td>PreTax 457</td>
</tr>
<tr>
<td>SDI EE Dep Care Redns</td>
<td>SDI EE TAX ADJUSTMENT</td>
<td>Dependent Care</td>
</tr>
<tr>
<td>SDI EE Gross</td>
<td>SDI EE TAX ADJUSTMENT</td>
<td>Gross</td>
</tr>
<tr>
<td>SDI EE Pre Tax Redns</td>
<td>SDI EE TAX ADJUSTMENT</td>
<td>Section 125, PreTax 401K, PreTax 403B, PreTax 457, Dependent Care</td>
</tr>
<tr>
<td>SDI EE Subj Whable</td>
<td>SDI EE TAX ADJUSTMENT</td>
<td>Subject Whable</td>
</tr>
<tr>
<td>SDI EE Taxable</td>
<td>SDI EE TAX ADJUSTMENT</td>
<td>Taxable</td>
</tr>
<tr>
<td>SDI EE Withheld</td>
<td>SDI EE TAX ADJUSTMENT</td>
<td>Pay Value</td>
</tr>
</tbody>
</table>

12. Query this next group of Balances by SDI ER%, as seen in this table:

<table>
<thead>
<tr>
<th>Oracle Balance</th>
<th>Element Name</th>
<th>Input Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>SDI ER 125 Redns</td>
<td>SDI ER TAX ADJUSTMENT</td>
<td>PreTax 125</td>
</tr>
<tr>
<td>SDI ER 401 Redns</td>
<td>SDI ER TAX ADJUSTMENT</td>
<td>PreTax 401K</td>
</tr>
</tbody>
</table>
### Oracle Balance | Element Name | Input Value
--- | --- | ---
SDI ER 403 Redns | SDI ER TAX ADJUSTMENT | PreTax 403B
SDI ER 457 Redns | SDI ER TAX ADJUSTMENT | PreTax 457
SDI ER Dep Care Redns | SDI ER TAX ADJUSTMENT | Dependent Care
SDI ER Gross | SDI ER TAX ADJUSTMENT | Gross
SDI ER Liability | SDI ER TAX ADJUSTMENT | Pay Value
SDI ER Pre Tax Redns | SDI ER TAX ADJUSTMENT | Section 125, PreTax 401K, PreTax 403B, PreTax 457, Dependent Care
SDI ER Subj Whable | SDI ER TAX ADJUSTMENT | Subject Whable
SDI ER Taxable | SDI ER TAX ADJUSTMENT | Taxable

13. Query this next group of Balances by County% (skip County Arrears), as seen in this table:

<table>
<thead>
<tr>
<th>Oracle Balance</th>
<th>Element Name</th>
<th>Input Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>County 125 Redns</td>
<td>COUNTY TAX ADJUSTMENT</td>
<td>PreTax 125</td>
</tr>
<tr>
<td>County 401 Redns</td>
<td>COUNTY TAX ADJUSTMENT</td>
<td>PreTax 401K</td>
</tr>
<tr>
<td>County 403 Redns</td>
<td>COUNTY TAX ADJUSTMENT</td>
<td>PreTax 403B</td>
</tr>
<tr>
<td>County 457 Redns</td>
<td>COUNTY TAX ADJUSTMENT</td>
<td>PreTax 457</td>
</tr>
<tr>
<td>County Dep Care Redns</td>
<td>COUNTY TAX ADJUSTMENT</td>
<td>Dependent Care</td>
</tr>
<tr>
<td>County Pre Tax Redns</td>
<td>COUNTY TAX ADJUSTMENT</td>
<td>Section 125, PreTax 401K, PreTax 403B, PreTax 457, Dependent Care</td>
</tr>
</tbody>
</table>
### Oracle Balance | Element Name | Input Value
--- | --- | ---
County Gross | COUNTY TAX ADJUSTMENT | Gross
County Subj NWhable | COUNTY TAX ADJUSTMENT | Subject Not Whable
County Subj Whable | COUNTY TAX ADJUSTMENT | Subject Whable
City Withheld | COUNTY TAX ADJUSTMENT | Pay Value

14. Query this next group of Balances by City% (skip City Arrears), as seen in this table:

<table>
<thead>
<tr>
<th>Oracle Balance</th>
<th>Element Name</th>
<th>Input Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>City 125 Redns</td>
<td>CITY TAX ADJUSTMENT</td>
<td>PreTax 125</td>
</tr>
<tr>
<td>City 401 Redns</td>
<td>CITY TAX ADJUSTMENT</td>
<td>PreTax 401K</td>
</tr>
<tr>
<td>City 403 Redns</td>
<td>CITY TAX ADJUSTMENT</td>
<td>PreTax 403B</td>
</tr>
<tr>
<td>City 457 Redns</td>
<td>CITY TAX ADJUSTMENT</td>
<td>PreTax 457</td>
</tr>
<tr>
<td>City Dep Care Redns</td>
<td>CITY TAX ADJUSTMENT</td>
<td>Dependent Care</td>
</tr>
<tr>
<td>City Pre Tax Redns</td>
<td>CITY TAX ADJUSTMENT</td>
<td>Section 125, PreTax 401K, PreTax 403B, PreTax 457, Dependent Care</td>
</tr>
<tr>
<td>City Gross</td>
<td>CITY TAX ADJUSTMENT</td>
<td>Gross</td>
</tr>
<tr>
<td>City Subj NWhable</td>
<td>CITY TAX ADJUSTMENT</td>
<td>Subject Not Whable</td>
</tr>
<tr>
<td>City Subj Whable</td>
<td>CITY TAX ADJUSTMENT</td>
<td>Subject Whable</td>
</tr>
<tr>
<td>City Withheld</td>
<td>CITY TAX ADJUSTMENT</td>
<td>Pay Value</td>
</tr>
</tbody>
</table>

15. Query this next group of Balances by School% (skip School Arrears), as seen in this table:
### Oracle Balance
<table>
<thead>
<tr>
<th>Element Name</th>
<th>Input Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PreTax 125</td>
<td></td>
</tr>
<tr>
<td>PreTax 401K</td>
<td></td>
</tr>
<tr>
<td>PreTax 403B</td>
<td></td>
</tr>
<tr>
<td>PreTax 457</td>
<td></td>
</tr>
<tr>
<td>Dependent Care</td>
<td></td>
</tr>
<tr>
<td>Section 125, PreTax 401K, PreTax 403B, PreTax 457, Dependent Care</td>
<td></td>
</tr>
<tr>
<td>Gross</td>
<td></td>
</tr>
<tr>
<td>Subject Not Whable</td>
<td></td>
</tr>
<tr>
<td>Subject Whable</td>
<td></td>
</tr>
<tr>
<td>Pay Value</td>
<td></td>
</tr>
</tbody>
</table>

16. Query this next group of Balances by Head%, as seen in this table:

<table>
<thead>
<tr>
<th>Oracle Balance</th>
<th>Element Name</th>
<th>Input Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pay Value</td>
<td>HEAD TAX ADJUSTMENT</td>
<td>Pay Value</td>
</tr>
</tbody>
</table>

17. Query this next group of Balances by WC% or Workers Comp%, as seen in this table:
Step 3

1. Date track to 01–JAN–1951 or any date prior to the date an adjustment is effective but not before 1951.

2. Navigate to Total Compensation -> Basic -> Link and link the Tax Adjustment elements to all payrolls or create an applicable link for your specific organizational needs.

   **Note:** In order to cost these adjustments the same as the normal payroll taxing element, set up costing for these elements to match the tax elements.

   **Note:** See the white paper entitled HRMS Balance Adjustment Procedures for self-study practices on how to perform balance adjustments.

---

### Adjusting Employee Withheld Balances Only

1. **To adjust employee withheld balances only:**

   1. In the Assignment window, query the employee assignment for which you are entering adjustments to Employee Withheld balances. Open the Adjust Tax Balances window.

      The window displays the city, state, zip code and county of the employee’s default work location, and the default consolidation set
for the payroll of the employee’s assignment. You can change these defaults if necessary.

2. For each tax appearing in the Taxes Withheld region, enter the amount of the adjustment.

3. If you want to cost the balance adjustment, check the Costed check box and select the Costing field. This allows you to enter costing details by using the Cost Allocation key flexfield. When you complete these entries, save your work.

The system then updates Employee Withheld balances for the taxes with the amounts entered in the Taxes Withheld region.

### Viewing Tax Balances

After running payrolls, you can review online the applicable balances for federal, state and local taxes at the level of an individual employee assignment, and at the person level for employees with two or more separate assignments. Balances at the person level represent the totals of the balances of each assignment the person has.

You can also review employer tax liabilities.

See: Tax Balances: page 3 – 61

To view tax balances, use the View Tax Balances window.

▸ **To review tax balances:**

1. Set your session date to the date at which you want to review tax balances.

   This window displays the current year’s tax balances for the dimensions period to date, month to date, quarter to date and year to date.

2. Select the GRE responsible for withholding or paying the tax whose balances you are reviewing.

3. Select the tax whose balances you are reviewing.

   The buttons ER and EE show whether this is tax on employers or employees. If this is a tax for which both employees and employers are liable, choose ER to review balances for the employer liability, or EE to review balances for employee withholding.

   At the federal level, both employers and employees make payments for Social Security and Medicare. In some states, both employers and employees are liable for SUI or SDI.
4. Choose Assignment to see assignment-level balances, or Person to see person-level balances for employees with more than one assignment.

5. If the tax selected is at the state level, select the state. The list of states includes all those for which tax records exist for the employee.

   See: Tax Information for an Employee Assignment: page 3 – 9

6. If the tax selected is at the local level, select the state and locality. Depending on the tax selected, the list of localities includes all counties, cities or cities and counties within the state for which tax records exist for the employee.

   If the tax selected is a school district tax, the school district designation automatically appears.

7. To obtain the tax balances, choose Get Balances.

   Balances listed in the Tax Balances region that are not applicable for the selected tax are greyed out. For employee taxes this region displays balances withheld; for employer taxes it displays the employer liability.

---

Viewing a Tax Balances Summary

**To view tax balances from the Main Menu:**

1. Select Tax Balances from the main menu. In the Assignments window, query the assignment that you want to view tax balances for. Select the assignment and click the Balance Summary button.

2. In the Tax Balances Summary window, enter or query the GRE.

3. Select the appropriate radio button to view taxable balances for the employee (EE) or liability balances for the employer (ER).

4. Select the appropriate radio button to view balances for the Assignment or the Person.

   Assignment-level balances show only those balances for one employee assignment; person-level balances depict all balances of the employee’s multiple assignments; selecting the Person disables period to date balance viewing for this reason.

5. Click on the time dimension(s) you want to view.

6. Enter the State, County, City, and School District, if applicable.
7. Click the Balances button.
   The last payroll action for this assignment or person appears in the Action Type field. The date of this action appears in the action date field. The balance names appear in the Balance field, with the corresponding amounts in the appropriate column(s).
   After displaying balances, if you change any criteria, the Balance region will clear in anticipation of the next view request.

   ▶ To view tax balances from the Assignment Process window
   1. Select the assignment and click the Balances button. Select Tax Balance Summary from the list that appears.
      The appropriate information for the selected assignment defaults into the Criteria region of the Tax Balance Summary window.
   2. Click the Balances button.
      The last payroll action for this assignment appears in the Action Type field. The date of this action appears in the action date field. The balance names appear in the Balance field, with the corresponding amounts in the appropriate column(s).
      After displaying balances, if you change any criteria, the Balance region will clear in anticipation of the next view request.

   ▶ To view tax balances from the Quick Pay window
   1. Click the View Results button. Select Balances Selection from the list that appears. Select Tax Balances Summary from the next list that appears.
      The appropriate information for the selected person defaults in.
   2. Select the Balances button.
      The last payroll action for this person appears in the Action Type field. The date of the action appears in the Action Date field. The balance names appear in the Balance field, with the corresponding amounts in the appropriate column(s).
      After displaying balances, if you change any criteria, the Balance region will clear in anticipation of the next view request.

Update Override of Assignment Location

Update override allows you to insert a future dated assignment location and override any existing future dated assignment locations.
For instance, an employee in Location 1 transfers to Location 2 in a few months time. But before the transfer happens, plans change, and the employee is now transferring to Location 3.

The records for Location 2 are created, but the percentage records for State, County, and City for location 2 are set to zero. However, the records for Location 3 are created and as of the default date, until the end of time, the employee percentage records for State, County, and City are set to 100% for Location 3 as of the transfer date until the end of time. Note also that the Federal tax record is set for Location 3 as well.

In update Override, the following process occurs:

- The first percentage tax record is from (Date 1) to (Date 3–1).
  
  Note: Note that for the time period of Date 1 through Date 3, the state percentage of Location 1 is 100%.

- The existing state percentage tax record for Location 1 is end dated to (Date 3–1).

- The second percentage tax record is from (Date 3) to End of Time. This new record now has a State percentage record of 100%.
  
  Note: Note that for the time period of Date 3 through end of time, the state percentage of Location 1 is 100%.

- The third percentage tax record is removed.
<table>
<thead>
<tr>
<th>Employee</th>
<th>Date 1</th>
<th>Date 3</th>
<th>Date 2</th>
<th>End of Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>Federal Tax Record</td>
<td></td>
<td>SUI = A1</td>
<td></td>
<td>SUI = A3</td>
</tr>
<tr>
<td>State of Location 1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>County of Location 1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>City of Location 1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>State Percentage of Location 1</td>
<td>100%</td>
<td>0%</td>
<td></td>
<td></td>
</tr>
<tr>
<td>County Percentage of Location 1</td>
<td>100%</td>
<td>0%</td>
<td></td>
<td></td>
</tr>
<tr>
<td>City Percentage of Location 1</td>
<td>100%</td>
<td>0%</td>
<td></td>
<td></td>
</tr>
<tr>
<td>State of Location 3</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>County of Location 3</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>City of Location 3</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>State Percentage of Location 3</td>
<td>0%</td>
<td>100%</td>
<td></td>
<td></td>
</tr>
<tr>
<td>County Percentage of Location 3</td>
<td>0%</td>
<td>100%</td>
<td></td>
<td></td>
</tr>
<tr>
<td>City Percentage of Location 3</td>
<td>0%</td>
<td>100%</td>
<td></td>
<td></td>
</tr>
<tr>
<td>State of Location 2</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>County of Location 2</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>City of Location 2</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>State Percentage of Location 2</td>
<td>0%</td>
<td>0%</td>
<td></td>
<td></td>
</tr>
<tr>
<td>County Percentage of Location 2</td>
<td>0%</td>
<td>0%</td>
<td></td>
<td></td>
</tr>
<tr>
<td>City Percentage of Location 2</td>
<td>0%</td>
<td>0%</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Supplemental Tax Override

Highly compensated employees, amongst others, sometime request to withhold supplemental taxes at a rate higher than legislatively required.

Oracle Payroll supports supplemental tax override rates at the assignment level for federal, state, county, and city taxes.

Separate rates can be specified for each locality and the federal level on the employee’s tax information.

Attention: To use a supplemental tax override rate, the GRE must have flat percentage override selected as a calculation method, a non-zero override rate must be specified, and it must be a supplemental payroll run. All three of these conditions must be met, or the default withholding method will be used.

FIT Override Region

In the FIT Override region on the Federal Tax Rules window, you can specify FIT and/or federal supplemental tax overrides.

If you want to specify an FIT override, enter a percentage in the Regular Rate field to override the regular rate used in FIT withholding calculations.

To withhold a fixed FIT override amount each period with no tax calculations occurring, enter the amount in the Regular Amount field.

If you want to withhold a supplemental tax, enter a percentage in the Supplemental Rate field to override the regular rate used in federal supplemental withholding calculations.

SIT Override Region

In the SIT Override region on the State Tax Rules window, you can specify SIT and/or state supplemental tax overrides.

If you want to specify an SIT override, enter a percentage in the Regular Rate field to override the regular rate used in SIT withholding calculations.

To withhold a fixed SIT override amount each period with no tax calculations occurring, enter the amount in the Regular Amount field.

If you want to withhold a supplemental tax, enter a percentage in the Supplemental Rate field to override the regular rate used in state supplemental withholding calculations.
LIT Override Region

In the LIT Override region on the County and City Tax Rules windows, you can specify LIT tax overrides.

If you want to specify an LIT override, enter a percentage in the Rate field to override the regular rate used in LIT withholding calculations.

To withhold a fixed LIT override amount each period with no tax calculations occurring, enter the amount in the Amount field.

If you want to withhold a supplemental tax, enter a percentage in the Supplemental Rate field to override the regular rate used in state supplemental withholding calculations.

State Supplemental Tax Override

To specify a state supplemental tax override for an employee, you must first specify a flat rate calculation method for the employee’s GRE.

Select the supplemental state withholding tax calculation method to be used for employees of this GRE. The options follow:

00: Specifies that the state’s default method always be used to calculate supplemental state withholding taxes for employees of this GRE. 00 is the default value for the Supplemental Tax Calculation Method field.

02: Specifies that in addition to the state’s default method, a flat percentage rate also can be used to calculate supplemental state withholding taxes for employees of this GRE.

Note: If you plan to apply a supplemental tax override rate to override the regular rate used in state supplemental withholding calculations for any employees of this GRE, you must specify a value of 02 in the Supplemental Tax Calculation Method field.
Payroll Tax Address Overrides

Oracle Payroll supports address overrides for payroll tax purposes. In many areas of the US, mailing address alone is not specific enough to indicate the proper taxing authority. The various payroll tax address overrides in Oracle Payroll allow additional tax attributes to be defined for a mailing address to indicate the proper taxing authority. These overrides are found in the following areas:

- **Address window**
  At the employee level you may define additional attributes in the Override Pay Tax Address region in the Address window.

- **Location window**
  At the location level you may use the Payroll Tax City, State, Zip, and County fields to further define the taxing authority.

- **Taxation Location field**
  At the employee assignment level you may override the work location for an individual employee. This feature is designed for situations specific to Indiana taxation. If you are using this for any other situation, make sure that this is the only solution before continuing.

Two possible uses for this feature are:

- To withhold the proper tax for a township which has a separate mailing address and taxation address for the same location.
- To support Indiana county tax legislation that requires employees to be taxed for the entire year at their primary address or work location as of January 1st.

Tax Overrides are entered in:

- The Location Address Window (for locations)

- The Employee Address Window (for employees)
  See: Entering People’s Addresses at Sites with Oracle Payroll, *Managing Your Workforce Using Oracle HRMS*.

- The Assignment Window (for assignments)

When tax overrides exist for employees, assignments, or locations, this information is displayed in the Federal, State, and County Tax Rules Windows for the employee.
Tax Override Scenarios

The following scenarios are offered as examples of how you might use payroll tax overrides in your organization.

General Scenarios (PA Townships)

In certain locations, such as in Pennsylvania townships, tax jurisdictions may cross city or county boundaries. In these cases, Oracle Payroll, when using a mailing address to indicate the taxing jurisdiction may not be correctly withholding the proper tax. If this problem occurs, you need to enter an address override to make the adjustment to the proper taxing authority.

You may need to enter an override:

- When an employee’s taxation address is different from their home mailing address.
- When a work location’s taxation address is different from its physical address.

To enter an override when an employee’s taxation address is different from their mailing address:

- Enter a Override Pay Tax Address in The Employee Address Window.

  See: Entering People’s Addresses at Sites with Oracle Payroll, Managing Your Workforce Using Oracle HRMS.

To enter an override when a work location’s taxation address is different from its physical address:

- Enter a Payroll Tax City, State, Zip, and County in the Location Window.

  See: Setting Up Locations, Managing Your Workforce Using Oracle HRMS.
Indiana County Tax Scenarios

Indiana law requires you to withhold county tax for employees working in the state based upon either their primary address or work location as of January 1st.

You may need to manually adjust a taxation address when:

- An employee (hired on or before January 1) moves to a state with county taxes but continues to work in Indiana.
- An employee (hired on or before January 1) moves from a work location with county tax to an out of state work location but continues to work in Indiana.
- An employee (hired on or before January 1) who lives and works in Indiana counties with tax, moves to a state with residence based taxes and continues to work in Indiana.
- An employee (hired on or before January 1) who lives in an Indiana county with tax and works in an Indiana county without tax, moves to a state with residence based taxes and continues to work in Indiana.
- You hire a new employee who lived or worked in Indiana at the beginning of the calendar year.
- An Indiana work location’s address changes to a new address outside of the county.

Oracle Payroll automatically enters an override in the employee Address window:

- When an existing employee who was an Indiana resident as of January 1 changes primary address.

Note: You can manually change or remove the information Oracle Payroll puts in the Override Pay Tax Address region in the Address window.

See: Entering People’s Addresses at Sites with Oracle Payroll, Managing Your Workforce Using Oracle HRMS.

To remove an override for an employee (hired on or before January 1) who moves to a state with county taxes but continues to work in Indiana:

1. After entering the new address in the Address window, remove any data in the Override Pay Tax Address region.
To enter an override for an employee (hired on or before January 1) who moves from a work location with county tax to an out of state work location but continues to work in Indiana:

1. After entering the new address in the Address window, the employee’s home address as of January 1 automatically moves to the Override Pay Tax Address region of the Address window.
2. Enter the county tax non-resident rate into the LIT Override Rate field in the County Tax Rules window.
3. Remove any data in the Taxation Location field of the GREs and other data window.

To enter an override for an employee (hired on or before January 1) who lives and works in Indiana counties with tax, moves to a state with with residence based taxes and continues to work in Indiana:

1. After entering the new address in the Address window, remove any data in the Override Pay Tax Address region.
2. Enter the county tax resident rate into the LIT Override Rate field in the County Tax Rules window for the old residence address.
3. On the Percentage form for the current work location, change the City and County percentages to 100% for the old residence address.

To enter an override for an employee (hired on or before January 1) who lives in an Indiana county with tax and works in an Indiana county without tax, moves to a state with residence based taxes and continues to work in Indiana:

1. After entering the new address in the Address window, remove any data in the Override Pay Tax Address region.
2. Create a location based upon the employee’s address as of January 1 and then select it in the Taxation Location field of the GREs and other data window for the employee’s assignment.
3. Enter the county tax resident rate into the LIT Override Rate field in the County Tax Rules window for the old residence address.

To enter an override when you hire a new employee who was an Indiana resident at the beginning of the calendar year:

1. Enter the employee’s current primary address in the Address window.
2. Enter the employee’s home address as of January 1 in the Override Pay Tax Address region of the Address window.
See: Entering People’s Addresses at Sites with Oracle Payroll, *Managing Your Workforce Using Oracle HRMS.*

3. Select the employee’s current work location in the Location field of the Assignment window.

4. Select the employee’s location as of January 1 in the Taxation Location field of the GRE’s and other data window.

   See: Entering Additional Assignment Details, *Managing Your Workforce Using Oracle HRMS.*

   If the old work location does not exist in the system, you need to create it.

5. Ensure percentages are correct in the Percentage window.

   See: Setting Up Locations, *Managing Your Workforce Using Oracle HRMS.*

   **Note:** You may be required to set up a work location in Oracle Payroll for the purpose of correctly withholding tax for new employees. This location is not an actual place of business for your organization, and is for taxation purposes only.

---

**To enter an override when an Indiana work location’s address changes to a new address outside of the county**

1. Enter the new address for the location in the Location Address window.

2. Enter the old address into the Location Address window as a overriding Payroll Tax City, State, Zip and County.

   The overriding Payroll Tax City, State, Zip and County will only be used until January 1, at which point Oracle Payroll will remove it.

   See: Setting Up Locations, *Managing Your Workforce Using Oracle HRMS.*

   New employees assigned to this location need to be taxed at their location as of January 1, not the overriding payroll tax address set up here. You will have to enter a location override for the employee’s assignment in GRE’s and Other Information window to override the original location override. The overriding location for the new employee may have to be set up before you can do this.

   See: Entering Additional Assignment Details:, *Managing Your Workforce Using Oracle HRMS.*
End of Period Processing
What Tax and Wage Reports am I Required to Submit?

The federal-level reports on taxes and wages that each GRE must produce include:

- **Form W–2, Wage and Tax Statement.** At year end, an individual report is distributed on paper to each employee, and a report for each GRE goes on magnetic tape to the IRS.

- **Form W–941, Employer’s Quarterly Federal Tax Return.** Each quarter you view online for each GRE, the information to enter on the form for submission to the IRS.

- **Form BLS 3020, Multiple Work Site Report.** This quarterly report covers monthly wages paid, number of employees paid per month, and wages paid for the quarter, by work site within GRE within state. It goes on magnetic tape to the Bureau of Labor Statistics.

- **Form 1099-R, Retirement Plan Distribution.** At year end, a report is generated on paper to each (retired) employee receiving a distribution from all types of retirement plans, and a report for each GRE goes on magnetic tape to the IRS.

  See: Retirement Plan Listings: 1099-R: page 4 – 4

At the state level, GREs must issue each quarter on magnetic tape to the states in which they have employees, reports of employee wages subject to SUI. Oracle Payroll calls these reports **State Quarterly Wage Listings** (SQWL).

Data for Reporting on Magnetic Tape

For GREs and other organizational units using magnetic tape to submit federal and state tax and wage reporting, you must maintain some special data. This serves to identify things like the GREs that are serving as transmitters of the media, the GREs whose employer and employee data appears on a particular tape or diskette, and the equipment used to generate the files submitted.

How do I Report for Multiple Worksites?

Employers with multiple worksites must file quarterly employment and wage reports. This information is used by the Bureau of Labor Statistics (BLS) to provide analyses of U.S. employment. This Multiple Worksite Report (MWS) is submitted on magnetic media.
Certain industries such as gas and oil exploration, construction, and contract logging are exempted from reporting. Employers with less than 10 employees total in their multiple worksite locations are also exempted from filing this report.


Certain states have mandatory reporting requirements:

- California  New Hampshire
- Colorado      New Jersey
- Florida       New York
- Georgia       North Carolina
- Iowa          North Dakota
- Kansas        Ohio
- Louisiana     Oregon
- Maine         Puerto Rico
- Minnesota     Vermont
- Montana       Virginia
- Nevada        West Virginia

### What are the Rules for Wage and Tax Reporting (W-2s)?

Employers must report to their employees the amounts paid and withheld so the employees can complete their own income tax returns and pay any amount owed to the Internal Revenue Service.

Employers accomplish these reporting goals with the Wage and Tax Statement, or **form W-2**.

Information from this form is used to enforce the appropriate tax laws as legislated by federal and state governments.

In addition to reporting taxable income, some nontaxable amounts must also be reported to ensure that employees correctly complete their individual income tax return. The same is true for state reporting, except that the amounts reported are generally limited to taxable income and taxes withheld.

### Who Must File a Quarterly Federal Tax Return (Form W–941)?

This quarterly report must be filed by all employers that withhold federal income tax from employee compensation and are subject to withholding and payment of social security and/or Medicare taxes.
Form 941, *Employer’s Quarterly Federal Tax Return*, provides the IRS with a report of each employer’s total taxable wages paid and payroll tax liability, which is then reconciled with the employer’s record of tax deposits and wage and tax information provided to employees on their W-2 forms.

See Reporting Quarterly Federal Tax Returns: page 4 – 15

**Who Must File Retirement Plan Listings (Form 1099-R)?**

At year’s end, employers who make distributions of retirement income are required to report those distributions and any amount withheld for FIT on form 1099-R. Employers with more than 249 employees are required to file Forms 1099-R on magnetic media, unless a waiver has been granted.

Employers must report any distributions from all types of retirement plans; both periodic and lump-sum payments must be reported as well.

Form 1099-R requires distributions from any of the following be reported:

- Pensions
- Annuities
- Retirement or Profit sharing plans
- IRAs
- Insurance Contracts

**Does Oracle Payroll (US) support End of Year processing for resident and nonresident aliens?**

Oracle Payroll stores all necessary information regarding payments made to foreign persons. Oracle Payroll will report any relevant W-2 income paid to foreign persons during standard paper and magnetic W-2 processing. Oracle Payroll provides an interface to Windstar Technologies’ International Tax Navigator™ for the purpose of reporting 1042–S (foreign persons income) information.

You can use International Tax Navigator™ to import your Oracle Payroll data and generate 1042–S reports. You cannot use Oracle Payroll to generate a 1042–S report.

**Note:** When using the International Tax Navigator™ in conjunction with Oracle Payroll, you are doing so under a
separate license between you and Windstar Technologies, Inc. Oracle provides an interface to International Tax Navigator™ as a convenience to our customers. However, Oracle does not endorse International Tax Navigator™. Oracle makes no representations or warranties regarding International Tax Navigator™, or any other product that exchanges data with Oracle Payroll, including without limitation any warranties that International Tax Navigator™ accurately captures and reflects all applicable tax laws. You should consult your license agreement with Windstar Technologies to determine your rights regarding International Tax Navigator™. Also, please note that Oracle Payroll provides an interface to the version of International Tax Navigator current as of Oracle’s release of Oracle Payroll; because International Tax Navigator™ is provided by another company, Oracle may not be able to provide an interface that works with future versions of International Tax Navigator™.

Deductions Reporting

Deductions Reporting is used to show payroll deduction details such as:

- Actual deduction amount
  This includes any arrears deducted for the run.
- Scheduled deduction amount
- Not taken amount
  This is the amount of deduction that could not be taken for the run.
- Current arrears
  This is the amount of deduction put into arrears for the run.
- Arrears taken
  This is the amount of arrears taken for the run.

Deductions with a total owed will also show:

- Accrued balance
  This is the running balance of the amount deducted to be applied to the total owed amount.
- Total owed
  This is the total amount that will be deducted. Once this amount has been deducted, the deduction will stop.
• Remaining amount

This is the total owed less the accrued balance.

The Deductions report always shows details for each run within the selected time frame by deduction classification, deduction type, and employee information. This information can be sorted by GRE, Location, or Organization (see below).

Note: The report lists the totals for each deduction classification and deduction element, as well as for each selected sort option.

Sort Options

The Deductions report is organized according to user-defined criteria, or sort options. You can sort reports by any or all of the following options:

• GRE
• Location
• Organization

Note: The report lists the totals for the selected sort options.

The sort options are hierarchical in nature. The Sort Option Two field is enabled only after a selection has been made in the Sort Option One field. The Sort Option Three field is enabled only after a selection has been made in the Sort Option Two field.

Deductions Report Parameters

The following parameters exist for the Deductions report:

– Payroll

Select from the List of Values to run this report for a specific payroll. Either a payroll or a consolidation set is required to run the Deductions report.

– Consolidation Set

Select from the List of Values to run this report for a consolidation set. If you select a payroll in the Payroll field that is associated with a consolidation set, this field will automatically populate. Either a payroll or a consolidation set is required to run the Deductions report.

– Payment Start Date (required)
Select the beginning date for report selection. This date represents the payment date or date paid for the payroll runs/quick pays that are to be included in the report.

- **Payment End Date** (required)
  Select the end for the report selection. This date represents the payment date or date paid for the payroll runs/quick pays that are to be included in the report.

- **Government Reporting Entity**
  Select from the List of Values to limit the report to a single GRE. If nothing is entered in this field the report will contain information for all valid GREs.

- **Deduction Classification**
  Select from the List of Values to limit this report for a specific Deduction Classification. If nothing is entered in this field the report will contain information for all deduction classifications.

- **Deduction Type**
  Select from the List of Values to run this report for a specific deduction of the class in the List of Values for the Deduction Classification field. If Deduction Classification is selected then all deduction elements will display in the List of Values.

- **Organization**
  Select from the List of Values to limit the report to a single Organization. If nothing is entered in this field the report will contain information for all valid Organizations.

- **Location**
  Select from the List of Values to limit the report to a single Location. If nothing is entered in this field the report will contain information for all valid Locations.

- **Employee**
  Select from the List of Values to limit the report to a single employee. If nothing is entered in this field the report will contain information for all valid employees.

- **Sort Options**
  There are three fields for sort options. See the Sort Options section for more information on how to properly use these parameters.
Deductions Report Output

The Deductions report will be printed according to the parameters that you select. This report is printed in landscape fashion and is designed to fit on 8.5” x 11” paper.

Running the Deductions Report

You run the Deductions report from the Submit Requests window.

To run the Deductions report:
1. In the Type field, select Request. In the Name field select Deductions Report from the List of Values.
2. Click in the Parameters field and select the parameters for the report. See the Parameters section for more information.
3. Click OK to close the Parameters window.
4. In the Print Options region, select the number of copies you want to print.
5. In the Printer field, select a printer or accept the default.
6. Click Submit.

Payroll Register Reporting

Payroll Register Reporting is used to show employee and group level payroll details such as:
- complete payroll run details for pay runs, quick pays, and reversals
- specific federal, state, or local taxes withheld
- earnings and deductions
- employer liability
- quarter-to-date and year-to-date details (includes balance adjustments)

The Payroll Register report consists of two separate reports grouped together in a Request Set. The two separate reports are the Payroll Register report, and the Payroll Register Totals report.

- Payroll Register report
This report shows details for Organizations, Locations, and GREs, as well as details for individual employees.

**Note:** Depending on the selected parameters, the Payroll Register report can be large and may take considerable time to run and print. See the final section of this document on report performance for more information.

- **Payroll Register Totals report**
  This report shows the current totals for the selected sort options: Organizations, Locations, and GREs. Employee, quarter-to-date, and year-to-date balances are never included in the Payroll Register Totals report.

### Sort Options

Payroll Register reports can be organized according to user-defined criteria, or sort options. Oracle Payroll does not require that you use sort options to generate your report, but they are the best way to customize the reports to your specific needs. You can sort reports by any or all of the following options:

- GRE
- Location
- Organization

**Note:** GRE should only be selected as a sort option if you have included all GRE’s in the parameters for a Payroll Register request set.

The sort options are hierarchical in nature. The Sort Option Two field is enabled only after a selection has been made in the Sort Option One field. The Sort Option Three field is enabled only after a selection has been made in the Sort Option Two field.

### Example of Sort Options

Following is an example of how to use sort options to customize the Payroll Register reports.

If you want to create reports sorted by GRE, Organization, and Location, you enter GRE into the Sort Option One field, Organization into the Sort Option Two field, and Location into the Sort Option Three field. Using the selected Sort Options, Oracle Payroll generates the reports listing payroll register data for each Location alphabetically by Organization within each GRE for the selected payroll or consolidation set.
Note: The sort options are nested. Using the previous example, if you change Sort Option Two from Organization to Location, Sort Option Three is automatically cleared.

Running the Payroll Register Request Set

You run the Payroll Register Request Set from the Submit Requests window.

To run the Payroll Register request set:
1. In the Type field, select Set. In the Name field select Payroll Register Report from the List of Values.
2. In the Request Set Programs region, click in the Parameters field and select the parameters for the report. See the Payroll Register Parameters section below for more information.
3. Click OK to close the Parameters window.
4. In the Request Set Programs region, select the number of copies you want to print of the Payroll Register and Payroll Register Totals reports.
   Caution: The Payroll Register Report can require substantial printing resources for large organizations.
5. In the Printer field, select a printer or accept the default.
6. In the Run Options region, select any run options and click Submit.

Payroll Register Parameters

The following parameters exist for the Payroll Register reports:
- **Beginning Date Paid** (required)
  Select the beginning date for report selection. This date represents the payment date for the payroll runs/quick pays or the effective date of the payroll reversals that are to be included in the report.
  In very large organizations, there may be a slight delay in accessing the List of Values for Beginning Date Paid.
- **Ending Date Paid** (required)
  Select the end for the report selection. This date represents the payment date for the payroll runs/quick pays or the
effective date of the payroll reversals that are to be included in the report.

Note: In very large organizations, there may be a slight delay in accessing the List of Values for Ending Date Paid.

- Payroll
  Select from the List of Values to run this report for a specific payroll. Either a payroll or a consolidation set is required to run the Payroll Register report.

- Consolidation Set
  Select from the List of Values to run this report for a consolidation set. If you select a payroll in the Payroll field that is associated with a consolidation set, this field will automatically populate. Either a payroll or a consolidation set is required to run the Payroll Register report.

- Government Reporting Entity
  Select from the List of Values to limit the report to a single GRE. If nothing is entered in this field the report will contain information for all valid GREs.

- Organization
  Select from the List of Values to limit the report to a single Organization. If nothing is entered in this field the report will contain information for all valid Organizations.

- Location
  Select from the List of Values to limit the report to a single Location. If nothing is entered in this field the report will contain information for all valid Locations.

- Employee Name
  Select from the List of Values to limit the report to a single employee. If nothing is entered in this field the report will contain information for all valid employees.

- Suppress Current Zero Records
  The default entry for this field is Yes. If you enter No in this field, the report will show employee balances for individuals that have no current balances, but may have quarter-to-date or year-to-date balances.

- Full Report
  The default entry for this field is No. With No selected, the report will show balances for Hours, Earnings, and
Deductions. If you select Yes, the report will also include balances for Taxable Wages and Employer Tax Liabilities.

### Reporting Dimensions
The default entry for this field is Current. Current balances are always shown on the Payroll Register report. In addition to current balances, the report detail can also display quarter-to-date, year-to-date, or quarter-to-date and year-to-date balances.

**Note:** You may encounter slow performance while running the Payroll Register report with a quarter-to-date Reporting Dimension selected.

This parameter is ignored by the Payroll Register Totals report. Only current values display on the Payroll Register Totals report.

### Sort Options
There are three fields for sort options. See the Sort Options section for more information on how to properly use these parameters.

### Employee Page Break
The default entry for this field is No. If Yes is selected, the Payroll Register report will print out with a page break after each employee contained in the report. This parameter is ignored by the Payroll Register Totals report.

### Payroll Register Report Output
The Payroll Register Report and Payroll Register Totals Report are two separate reports submitted by way of a single Report Set. Both reports will be printed according to the parameters that you select. These reports are printed in landscape fashion and is designed to fit on 8.5” x 11” paper. The Payroll register Report and Payroll Register Totals report do not contain page numbers.

For performance reasons (see below) the two reports are designed to take advantage of a multi-threaded environment, and contain sequence numbers that can be viewed from the Requests window.

**Note:** Due to certain printer configurations, a heading may appear twice on the Payroll Register report. In cases where this happens, all of the selected report data is listed beneath the second instance of the heading.

### Performance and the Payroll Register Reports
The Payroll Register reports can contain large amounts of information. For maximum system performance, these reports are designed to take
advantage of a multi-threaded environment. In order to make sure you are getting maximum performance from the Payroll Register reporting process, your system should have the Payroll Action Parameters configured for Parallel Processing. See the Oracle HRMS US Implementation Guide for more information.


If you are running the Payroll Register request set for a large organization, you may experience performance concerns when including quarter-to-date balances in the Reporting Dimensions parameter. You may also experience performance issues if you change the Full Report parameter from No to Yes.

### Reporting Federal Unemployment Tax (FUTA)

Generally all employee compensation is subject to FUTA tax unless exempted under IRC 3306(b) and IRS Reg. 31.3306(b)(2)–1 – (b)(10)–1.

Oracle Payroll provides certain information in the form of a worksheet that you then transcribe to the official form 940; however, some information must be provided by you:

- Part II, section 3, column i, Contributions actually paid to state.
- Part II, section 3a, total for column i, Contributions actually paid to state.
- Part II, section 3b, Total tentative credit.
- Part II, section 6, Credit.
- Part II, section 7, Total FUTA tax.
- Part II, section 8, Total FUTA tax deposited for the year.
- Part II, section 9, Balance due.
- Part II, section 10, Overpayment.
- Part III, record of Quarterly Federal Unemployment Tax Liability.

### Running the Annual FUTA Tax Return Worksheet

**Prerequisite**

- You must know which of your employees are exempt from FUTA and have marked them appropriately on the Tax Rules window.
See IRC 3306(c), (s) and IRS Reg. 31.3306(c)(1)–1 – (c)(18)–1 for types of employment that are exempt from FUTA

You run the Annual FUTA Tax Return Work Sheet from the Submit Request window.

**To run the Annual FUTA Tax Return Work Sheet:**

1. Enter or query Annual FUTA Tax Return Work Sheet (Form 940) in the Name field.
   The Parameters dialog box displays.
2. Enter the appropriate GRE in the Government Reporting Entity field.
3. Enter the appropriate tax year in the Tax Year field.
4. Enter the appropriate state code in the State Code field (optional).
5. Select OK.
   The dialog box disappears, and the Submit Request window is filled in.
6. Submit the request.
7. To check on the progress of the processing, use the Concurrent Requests window, or from the Help menu, select View My Requests.

---

**Running the Tax Summary Listing**

This report shows the federal, state and local tax balances summarized for a particular payroll, a consolidation set, or a GRE, as of a payroll period end date and Check Date.

Run the Tax Summary report from the Submit Request window.

**To run the Tax Summary report:**

1. In the Name field, select one of the following:
   - Tax Summary Listing for a Check Date
   - Tax Summary Listing for a Payroll Run or QuickPay
   
   Click in the Parameters field if the Parameters box does not automatically open.
2. Select the particular listing you want to run.
3. For the Listing for a Check Date report, select the Check Date of the period to report on. This required field is the date of constructive receipt of pay. Optionally, select a consolidation set and payroll. If you do not select a consolidation set or payroll, the report covers all sets and payrolls.

For the Listing for a Payroll Run report, select the payroll run to cover. The list shows the payroll name, the check date and the consolidation set.

4. Select a GRE. If you make no selections, the report covers all the GREs in the Business Group.

5. Select Federal, State or Local as the domain of taxes to include. If you make no selection the report covers taxes for all domains.

6. Select a state or county to report on taxes for this state or county only.

**Reporting Quarterly Federal Tax Returns**

Oracle Payroll provides certain information in the form of a work sheet that you then transcribe to the official form 941; however, some information must be provided by you:

- Item 4, Adjustment of withheld income tax for preceding quarters of calendar year.
- Item 5, Adjusted total of income tax withheld.
- Item 9, Adjustment of social security and Medicare taxes.
- Item 10, Adjusted total of social security and Medicare taxes.
- Item 11, Total taxes.
- Item 13, Net taxes.
- Item 14, Total deposits for quarter, including overpayment applied from a prior quarter.
- Item 15, Balance due.
- Item 16, Overpayment.
- Item 17, Monthly summary of Federal Tax Liability.

**Reporting Quarterly Federal Tax Returns**

You run the Quarterly Federal Tax Return Work Sheet from the Submit Request window.
To run the Quarterly Federal Tax Return Work Sheet:

1. Enter or query Quarterly Federal Tax Return Work Sheet (Form 941) in the Name field.
   The Parameters dialog box displays.
2. Enter the appropriate GRE in the Government Reporting Entity field.
3. Enter the appropriate tax year in the Tax Year field.
4. Select the appropriate quarter ending date from the list provided in the Quarter Date field.
5. Select OK.
   The dialog box disappears, and the Submit Request window is filled in.
6. Submit the request.
7. To check on the progress of the processing, use the Concurrent Requests window, or from the Help menu, select View My Requests.

Setting Up and Running the Multiple Worksite Report

Follow these steps to set up and run the Multiple Worksite report

To set up and run the Multiple Work Site report:

1. Set up an organization with the classification of parent entity to represent your parent company.
   See: Creating an Organization, Using Oracle HRMS — The Fundamentals
2. Enter data into the MWR Parent Entity Data additional information type for the organization you have classified as a parent entity.
   See: Entering Multiple Worksite Report Parent Entity Data, Using Oracle HRMS — The Fundamentals
3. Define work site information in the MWR Specific Data location extra information type. Do this for each of the locations that is a work site that you want to include in the report.
   See: Location Extra Information Types, Using Oracle HRMS — The Fundamentals
4. Define your establishment hierarchy. You must represent each of
the work site locations you want to include in the report.
See: Creating an Establishment Hierarchy, Using Oracle HRMS —
The Fundamentals

5. Submit the Multiple Worksite report.
See: Submitting the Multiple Worksite Report: page 4 – 17

Submitting the Multiple Worksite Report

The multiple Worksite Report is submitted from the Submit Request
window.

You must successfully complete the State Quartery Wage Listing report
for all GREs in your Business Group before you run this report.

To submit the Multiple Worksite Report

1. Select Multiple Worksite Report from the List of Values.
2. In the Parameters window, select the Quarter from the list of
values.
3. In the Establishment field, select the establishment hierarchy that
you have set up for Multiple Worksite reporting.
4. Select the Hierarchy Version that you want to use.
5. Submit the report.

Resubmitting the Multiple Worksite Report

Magnetic media can be damaged or lost when shipped. The Resubmit
Magnetic Report utility recreates the magnetic report that is lost or
damaged and prepares it for submittal.

If minor employer information has changed since the original report
submittal (such as an incorrect address), it is included in the report.
However, employee information that has changed is not reflected as
this would change the integrity of the report (the exception being an
incorrect employee address is allowed to be updated). These changes
are typically handled with paper corrections as required by the
appropriate reporting authority.

To resubmit a Multiple Worksite report:

1. Select Resubmit Magnetic Report from the Submit Request
window.
2. Select the report you want to resubmit from the list of values in the Magnetic Report field of the Parameters window.
3. Select the Submit button.

Rolling Back the Multiple Worksite Report

If you have already run a process for a magnetic tape report for a state and then must make changes to the data that was processed, do the following:

- roll back the process
- make all necessary changes to employee data
- rerun the process.

Roll back a process from the Submit Request window.

To roll back a process for a Multiple Worksite report:

1. In the Name field, select Rollback Magnetic Report. Click in the Parameters field if the Parameters box does not open automatically.
2. In the Magnetic Report field, select the name of the process (state, period, and effective date) to roll back.
3. Choose OK, then Submit.

Attention: The rollback process does not have any effect on the two files produced by the Magnetic Report process. However, when you rerun the process following a rollback, this new process produces two files that overwrite the existing files.

State Quarterly Wage Listings on Magnetic Tape

For each state to which you submit quarterly wage listings using Oracle Payroll, you must identify a GRE with employees in that state as a transmitter of the wage listing file, and enter A and B record information for this GRE.

See:

Entering Generic A and B Record Data for GRE Transmitters: page 3 – 23
Entering State A and B Record Data for GRE Transmitters: page 3 – 24
Entering a Blocking Factor for E Records: page 3 – 22
Naming Convention for Output Files

The files created by the State Quarterly Wage Listing Process will be named according to their format. The naming convention appears in the following table:

<table>
<thead>
<tr>
<th>Format</th>
<th>Convention</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tape</td>
<td>&lt;State&gt;_MMYY.mf</td>
<td>CA_0399.mf</td>
</tr>
<tr>
<td>Diskette</td>
<td>&lt;State&gt;_MMYYD.mf</td>
<td>IL_0399D.mf</td>
</tr>
<tr>
<td>Electronic</td>
<td>&lt;State&gt;_MMYYE.mf</td>
<td>ND_0399E.mf</td>
</tr>
</tbody>
</table>

Running the State Quarterly Wage Listings Process

The State Quarterly Wage Listing process:

- creates a file containing quarterly state wage listings, to load on tape for submission to the appropriate state authority.
- creates a second file containing report totals and details.
- marks this information as archived for later recall if needed.

Run this process from the Submit Request window.

**Note:** Please see the state specific procedures that follow for more information on running a State Quarterly Wage Listing for a specific state.

**To run the State Quarterly Wage Listing process:**

1. In the Name field, select State Quarterly Wage Listing. Click in the Parameters field if the Parameters window does not open automatically.
2. Select the state, quarter, and year for which to run the process.
3. Select the name of the GRE serving as transmitter of the tape of quarterly wage listings to the state for which you are running this process.

See: State Quarterly Wage Listings on Magnetic Tape: page 4 – 18

4. Choose OK, then Submit.

The State Quarterly Wage Listing process selects all employees with earnings to report in the state selected as a report parameter, sorted by the GRE to which they belong. It then automatically initiates the Magnetic Report process, which produces two files:

**Note:** The qqyy format indicating quarter and year is determined by the final month of the quarter of the year in question. Hence, the first quarter of 1999 is represented by ST_0399.mf (the 03 indicates March, the last month of the first quarter; the 99 indicates the year 1999).

- ST_qqyy.mf (for example, for a report for Pennsylvania for the third quarter of 1997, the name would be PA_0997.mf)
- ST_qqyy.a01 (for example, for Michigan for the second quarter of 1998, the name would be MI_0698.a01)

5. Use the ST_qqyy.mf file to produce the magnetic tape. Consult your system administrator for the procedure to use for tape production.

6. The other file, ST_qqyy.a01, contains employer totals and employee details. View this file online to obtain data for entry on the transmittal form.

Employer total information is located at the end of the .a01 file. When viewing the report online, use the last page button to see the employer totals.

**State Specific Procedures**

Following is the list of states that are affected by the changes to the State Quarterly Wage Listing process. Specific changes are listed beneath each state.

**Alabama**

State Quarterly Wage Listings for Alabama are submitted by Internet Transfer (FTP).

**Note:** Magnetic tape is still supported for Alabama.
To generate a State Quarterly Wage Listing report for Alabama:

1. From the Submit Requests window, select State Quarterly Wage Listing. In the Parameters window, follow the standard procedure for creating the report, but make sure to select Internet Transfer (FTP) in the Format field.

2. FTP the output file to the appropriate recipient.

For more information on State Quarterly Wage Listings for Alabama you can download the Alabama Wage Record Magnetic Media Reporting Guide from the following website:

- http://www.dir.state.al.us/magmed.htm

Arizona

State Quarterly Wage Listings for Arizona can be generated in either the Reel Tape (MMREF) or Reel Tape (ICESA) format.

Attention: If you are filing a MMREF tape with Arizona for the first time, you must send a test tape prior to sending the actual State Quarterly Wage Listing tape. The MMREF test tape must be approved by Arizona before you can send the actual MMREF tape. If you are filing a MMREF tape with Arizona for the first time, you must send a test tape prior to sending the actual State Quarterly Wage Listing tape. The MMREF test tape must be approved by Arizona before you can send the actual MMREF tape.

To generate a State Quarterly Wage Listing report for Arizona:

1. From the Submit Requests window, select State Quarterly Wage Listing. In the Parameters window, follow the standard procedure for creating the report, but make sure to select the desired format in the Format field.

Connecticut

State Quarterly Wage Listings for Connecticut are submitted on magnetic tape. Connecticut requires that a separate tape be submitted for GRE’s that are Reimbursable Method Employers (as defined by the Connecticut Department of Labor).

To generate a State Quarterly Wage Listing Report for Connecticut

1. Navigate to the State Tax Rules window.
If the GRE is a Reimbursable Method Employer, enter Yes in the Non Profit GRE (CT) field and then save your change, otherwise leave this field blank. Once saved, the change will apply to subsequent State Quarterly Wage Listing Reports transmitted by this GRE. You do not need to repeat this step.

2. From the Submit Requests window, select State Quarterly Wage Listing. In the Parameters window, follow the standard procedure for creating the report.

3. Submit the tape. The names of the files created for the tape are determined by the type of GRE they are being submitted for.

   If the tape is for a regular employer, the files are named CT_qqyy.mf and CT_qqyy.a01. If the tape is for a Reimbursable Method Employer, the files are named CTRqqyy.mf and CTRqqyy.a01.

   **Note:** The qqyy format indicating quarter and year is determined by the final month of the quarter of the year in question. Hence, the second quarter of 1999 is represented by CTR_0699.mf (the 06 indicates June, the last month of the second quarter; the 99 indicates the year 1999).

**District of Columbia**

State Quarterly Wage Listings for the District of Columbia are submitted on CD-ROM.

▶ To generate a State Quarterly Wage Listing report for the District of Columbia in CD format

1. From the Submit Requests window, select State Quarterly Wage Listing. In the Parameters window, follow the standard procedure for creating the report, but make sure to select CD in the Format field.

2. Transfer the output file to a CD-ROM and send it to the appropriate recipient.

**Illinois**

State Quarterly Wage Listings for Illinois are submitted on either 3.5” or 5.25” Diskette, or by Internet Transfer (FTP). In order to create the Diskette or FTP file properly, follow the appropriate procedure:

▶ To generate a State Quarterly Wage Listing Report for Illinois on Diskette

1. Navigate to the Generic Transmitting Rules window. Make sure the following fields are blank:
– Computer
– Internal Label
– Density
– Number of Tracks
– Blocking Factor

If these fields are not blank, change them so that they are blank and then save your changes. Once saved, your changes will apply to subsequent State Quarterly Wage Listing Reports transmitted by this GRE. You do not need to repeat this step.

2. Navigate to the State Transmitting Rules window. In the Filing Type field select the type of diskette that you will be using to transmit the report (either 3.5” Diskette or 5.25” Diskette). Once saved, your changes will apply to subsequent State Quarterly Wage Listing Reports transmitted by this GRE. You do not need to repeat this step.

3. From the Submit Requests window, select State Quarterly Wage Listing. In the Parameters window, follow the standard procedure for creating the report, but make sure to select Diskette in the Format field.

4. Copy the output file to diskette(s) for shipping.

▶ To generate a State Quarterly Wage Listing report for Illinois in FTP format

1. From the Submit Requests window, select State Quarterly Wage Listing. In the Parameters window, follow the standard procedure for creating the report, but make sure to select Internet Transfer (FTP) in the Format field.

2. FTP the output file to the appropriate recipient.

For more information on State Quarterly Wage Listings for Illinois you can download the Illinois Electronic Filing Guide from the following website:

- http://www.ides.state.il.us/employer/uitax/paperles.htm

Indiana

State Quarterly Wage Listings for Indiana are submitted on 3.5” diskette.

▶ To generate a State Quarterly Wage Listing Report for Indiana

1. From the Submit Requests window, select State Quarterly Wage Listing. In the Parameters window, follow the standard procedure
for creating the report, but make sure to select PC Diskette in the Format field.

2. Copy the output file to diskette(s) for shipping.

Louisiana

State Quarterly Wage Listings for Louisiana are submitted on magnetic tape. Louisiana requires that a separate tape be submitted for employees enrolled in the Louisiana Quality Jobs Program.

Note: Oracle Payroll requires that a separate GRE must exist for employees enrolled in the Louisiana Quality Jobs Program. Employees that are in the Louisiana Quality Jobs Program, but not in the corresponding GRE will not have their wages reported correctly.

To generate a State Quarterly Wage Listing Report for Louisiana

1. If your organization participates, make sure that a separate GRE has been created for employees in the Louisiana Quality Jobs Program, and that all participating employees are assigned to that GRE.

2. If your enterprise participates, navigate to the State Tax Rules window for the GRE containing the Louisiana Quality Jobs Program participants, and make sure that Yes is entered into the Quality Jobs Program GRE (LA) field.

   If the Quality Jobs Program GRE (LA) field is set to No, and your enterprise participates, change it to Yes and then save your change. Once saved, the change will apply to subsequent State Quarterly Wage Listing Reports transmitted by this GRE. You do not need to repeat this step.

3. From the Submit Requests window, select State Quarterly Wage Listing. In the Parameters window, follow the standard procedure for creating the report. If your enterprise participates in the Quality Jobs program, make sure to run this report twice: once with Reel Tape (MMREF) selected in the Format field, and once with Quality Job Program Tape selected in the Format field.

Note: If you are filing a MMREF tape with Louisiana for the first time, you must send a copy of the Louisiana test tape filing certification along with your first tape. This document, provided by Oracle, is available on MetaLink in the Alerts section of the Payroll Technical Library.

   Louisiana requires you submit your State Quarterly Wage Listings in MMREF format. Select the Reel Tape (MMREF) option to do this. The output files will be named LAMqqyy.mf and LAMqqyy.a01.
4. If your enterprise participates in the Quality Jobs program, submit two tapes (Reel Tape, and Quality Job Program Tape). The name of the files created for the Quality Job Program Tape are LAQqqyy.mf and LAQqqyy.a01.

The qqyy format indicating quarter and year is determined by the final month of the quarter of the year in question. Hence, the first quarter of 1999 is represented by LAQ0399.mf (the 03 indicates March, the last month of the first quarter; the 99 indicates the year 1999).

Maryland

State Quarterly Wage Listings for Maryland are submitted on 3.5” diskette.

To generate a State Quarterly Wage Listing Report for Maryland

1. From the Submit Requests window, select State Quarterly Wage Listing. In the Parameters window, follow the standard procedure for creating the report, but make sure to select Diskette in the Format field.
2. Copy the output file to diskette(s) for shipping.

North Carolina

State Quarterly Wage Listings for North Carolina are submitted by Internet Transfer (FTP).

Note: Magnetic tape is still supported for North Carolina.

To generate a State Quarterly Wage Listing report for North Carolina:

1. From the Submit Requests window, select State Quarterly Wage Listing. In the Parameters window, follow the standard procedure for creating the report, but make sure to select Internet Transfer (FTP) in the Format field.
2. FTP the output file to the appropriate recipient.

For more information on State Quarterly Wage Listings for North Carolina you can download the North Carolina Electronic Transfer Guide from the following website:

- [http://www.esc.state.nc.us/business/tax_info.asp](http://www.esc.state.nc.us/business/tax_info.asp)

North Dakota

State Quarterly Wage Listings for North Dakota are submitted by Internet Transfer (FTP).
To generate a State Quarterly Wage Listing Report for North Dakota

1. From the Submit Requests window, select State Quarterly Wage Listing. In the Parameters window, follow the standard procedure for creating the report, but make sure to select Internet Transfer (FTP) in the Format field.

2. FTP the output file to the appropriate recipient.

For more information on State Quarterly Wage Listings for North Dakota you can download the North Dakota Electronic Reporting Guide from the following website:

- http://www.state.nd.us/jsnd/jobinsurance.htm

Oregon

State Quarterly Wage Listings for Oregon are submitted by Internet Transfer (FTP).

To generate a State Quarterly Wage Listing Report for Oregon

1. From the Submit Requests window, select State Quarterly Wage Listing. In the Parameters window, follow the standard procedure for creating the report, but make sure to select Internet Transfer (FTP) in the Format field.

2. FTP the output file to the appropriate recipient.

For more information on State Quarterly Wage Listings for Oregon you can download the Oregon reporting specifications from the following website:

- http://findit.emp.state.or.us/tax/magnetic_media.cfm

South Dakota

State Quarterly Wage Listings for South Dakota are submitted on 3.5” diskette.

To generate a State Quarterly Wage Listing Report for South Dakota

1. From the Submit Requests window, select State Quarterly Wage Listing. In the Parameters window, follow the standard procedure for creating the report, but make sure to select Diskette in the Format field.

2. Copy the output file to diskette(s) for shipping.
Changing a State Quarterly Wage Listing Report

If you have run the State Quarterly Wage Listing report, and need to have it reflect changes or corrections, you can update specific sections of the report without having to recreate it entirely. Using the Payroll Process window, you can mark individual assignments or groups of employees for retry, and then run the Retry Payroll process. Oracle Payroll will only reprocess the data that you have marked for retry. The updated report will be in the same format as the original, and will replace the original report.

Run this process from the Payroll Processes window.

To run the Retry Payroll process:

1. Enter values for the Payroll, Period From, and Period To fields. Click the Find button.

   **Note:** If you want to retry an entire Payroll process, check the Retry box next to the process name. You can check more than one process for retry, but you must rerun the processes one at a time.

   It is possible to use the Query command to create a selectable list of processes without specifying a payroll. To do this, click in the Date field and select Query > Enter from the main menu. Then, enter your query (for example, type the name of the state followed by %SQWL% into the Name field to list all of the processes for the selected state). Once you have entered your query, select Query > Run from the main menu. All processes found by your query are listed.

2. Select which Payroll process you want to retry by clicking on its name. Click Assignment Process.

3. Check the Retry box next to each assignment that you want to update in the new State Quarterly Wage Listing Report.

   **Note:** If you checked the entire Payroll process in Step 1, you do not need to select individual assignments. All assignments in this run will be included in the new report.

4. Save your work.

5. Navigate to the Submit Requests window, and in the name field, type Retry Payroll Process or select it from the List of Values.

6. In the Parameters window, use the List of Values in the Payroll Process field to select the magnetic report that you want to rerun. Click the OK button, then, click the Submit button.

   The old State Quarterly Wage Listing report is replaced by the updated one.
End of Year Processing

For the purposes of reporting taxes and wages to the federal and state/local governments, Oracle Payroll takes a snapshot in time of all of the employee balances in a given year and GRE, and archives these balances for paper and magnetic reporting. This allows you to reissue, government mandated reports, or duplicate W-2 forms on an as needed basis.

End of year processing entails the following activities:

1. running the pre-archival reports
2. fixing balance problems
3. running the State Quarterly Wage Listings process
4. running the Year End Pre-Process
5. running the post-archival reports
6. fixing any remaining balance problems and retrying or rerunning the Year End Pre-Process
7. generating government mandated reports
8. generating magnetic tapes for submission

It is important that you complete each end of year processing phase in its correct order. For organizations with Multiple GREs, it is suggested that you complete each phase for all GREs in your organization before proceeding to the next phase.

**Note:** You must also run any necessary year begin processes between running the last payroll of the year and the first payroll of the next year.
Year Begin Processing

There are two processes that you need to run after you run the last payroll of the year, and before you run the first payroll of the next year. These are as follows:

Indiana Year Begin Process

This process assures proper tax withholding for employees who have a residence address with an Indiana address override by end dating the primary address as of December 31st, and creating a new primary address record without an Indiana taxation address override.

You run this process from the Submit Requests window.

To run the Indiana Year Begin Process

1. In the Name field, select Indiana Year Begin from the List of Values.
2. Enter the upcoming year in the Parameters window.
3. Click OK, then Submit.

This process triggers three concurrent programs. The first is the process itself, and the last two are:

- **Indiana Address Report**
  
  This SQL report lists the employees affected by the Indiana Year Begin Process. This is an audit report of the employees who have had their taxation addresses removed, and is for informational only. This report shows the following information:

  Employee Name
  Employee Number
  Effective Start Date
  Primary Address
  Override Taxation Address

- **Indiana Location Report**
  
  This SQL report lists employees who have an override taxation location in Indiana in the previous year. You should review this list to determine if any of these override locations should be manually removed from the Assignment window.
Clear SUI Wage Base Overrides Process

This process assures proper SUI tax records will exist by end dating the current state tax records of all employees with SUI Base override amounts with the end date of December 31st of the previous year, and creating a new state tax record without the SUI Base override amount.

You run this process from the Submit Requests window.

To run the Clear SUI Wage Base Overrides Process

1. In the Name field, select Clear SUI Wage Base Overrides from the List of Values.
2. Enter the upcoming year in the Parameters window.
3. Click OK, then Submit.
Pre-Archival Reports

The following reports should be run prior to running the fourth quarter State Quarterly Wage Listings or the Year End Pre-Process. Pre-Archival reports are organized into three categories: Diagnostic, Balancing, and Reconciliation. Depending upon the returns of these reports, you may have to make adjustments to various balances.

Diagnostic Reports

The following reports are used to identify problems that need to be corrected before Year End Processing can take place.

- Unacceptable Tax Balance Report
  This report identifies potentially incorrect withheld amounts for FIT, SIT, LIT, Social Security, Medicare, FUTA, SUI and SDI taxes, and identifies other potential balance problems.

- Invalid Address Report
  This report lists people with invalid primary addresses.

- Over Limit Report
  This report identifies employees who have had taxes withheld in excess of the legal limit.

- State Quarterly Negative Balances Report
  This report identifies individual employees in a business group with negative quarter-to-date state-level balances.

Balancing Reports

These reports are used to ensure that balances reported to federal, state and local authorities will be correct. Before running the Year End Pre-Process, you should run the following balance reports:

- GRE Totals Report
  This report helps you to balance W-2s. It lists totals for selected, or all, GREs.

- Tax Remittance Reports
  These reports shows federal, state, and local tax balances summarized for a particular range of check dates.

Reconciliation Reports

The following reports are used to further pinpoint balance problems for individual employees.
• Employee Run Results Report
  This report is used to identify balance problems for individual employees.

• Payroll Activity Report
  This report shows employee and group level payroll details for pay runs, quick pays, balance adjustments, balance initializations, voided payments and reversals. This report can also be used to identify employees with selected transactions in a given time frame. For example, you could get all employees who had balance adjustments effective between October 1 and December 31.

Unacceptable Tax Balance Report

The Unacceptable Tax Balance Report identifies employees with potential incorrect withheld amounts for the following taxes:

• Federal Income Tax (FIT)
• State Income Tax (SIT)
• Local Income Tax (LIT)
• Social Security
• Medicare
• FUTA
• SUI
• SDI

  Note: this report ignores the SDI tax type for Hawaii and New York

This report identifies Quarter to Date or Year to Date balances that were different than the calculated taxes as of a specific date. When a balance error is found, the offending balance name and value is printed on the report beneath the employee’s name, along with a message identifying the problem. The following warning messages can appear on the report:

<table>
<thead>
<tr>
<th>Tax Type</th>
<th>Possible Warning Messages</th>
</tr>
</thead>
<tbody>
<tr>
<td>FIT</td>
<td>FIT gross earnings &lt; FIT reduced subject whable</td>
</tr>
<tr>
<td></td>
<td>FIT reduced subject whable = 0 and FIT withheld &gt; 0</td>
</tr>
<tr>
<td></td>
<td>FIT subject whable &lt;= 0 and FIT withheld &gt; 0</td>
</tr>
<tr>
<td>Category</td>
<td>Condition</td>
</tr>
<tr>
<td>----------</td>
<td>-----------</td>
</tr>
<tr>
<td>FIT</td>
<td>subject whable &lt; FIT reduced subject whable</td>
</tr>
<tr>
<td>FUTA</td>
<td>FIT gross earnings &lt; FUTA taxable</td>
</tr>
<tr>
<td>Medicare</td>
<td>FIT gross earnings &lt; Medicare EE taxable</td>
</tr>
<tr>
<td>Social Security</td>
<td>FIT gross earnings &lt; Medicare EE taxable</td>
</tr>
<tr>
<td>SIT</td>
<td>SS EE withheld not equal to Medicare ER liability</td>
</tr>
<tr>
<td>SIT (cont.)</td>
<td>SIT subject whable &lt;= 0 and SIT withheld &gt; 0</td>
</tr>
<tr>
<td>SUI</td>
<td>SUI EE/ER subject whable &lt;=0 and SUI EE/ER withheld &gt; 0</td>
</tr>
<tr>
<td>SDI</td>
<td>FIT gross earnings &lt; SDI EE taxable</td>
</tr>
<tr>
<td>LIT</td>
<td>LIT subject = 0 and LIT withheld &gt; 0</td>
</tr>
</tbody>
</table>

The following error messages should be given special attention as they highlight issues with incorrect balance loads or balance adjustments.

**Error Messages**

- SS Withheld does not = 6.2% of Taxable Balance
- Medicare Withheld does not = 1.45% of Taxable Balance
- FUTA Withheld does not = X% of ER FUTA Liability (X = value derived from JIT)
- SUI Withheld does not = X% of SUI ER Liability (X = value derived from JIT)
- SDI Withheld does not = X% of SDI Liability (X = value derived from JIT)
Unacceptable Tax Balance Report Sort Options

The Unacceptable Tax Balance Report can be organized according to user-defined criteria, or sort options. Oracle Payroll does not require that you use sort options to generate your Unacceptable Tax Balance Report, but they are the best way to configure the report to your specific needs. You can sort the report by any three of the following options:

- Employee Name
- Location
- Organization
- Social Security Number

**Note:** You cannot choose to sort by Social Security Number and then Employee Name. If you select Social Security Number as a sort option, Employee Name will not appear in the List of Values for the remaining sort options.

The sort options are hierarchical in nature. The Sort Option Two field is enabled only after a selection has been made in the Sort Option One field. The Sort Option Three field is enabled only after a selection has been made in the Sort Option Two field.

If you do not select any sort options, the report will use Organization and Employee Name as the default.

Example of Sort Options

Following is an example of how to use sort options to customize the Unacceptable Tax Balance Report.

If you want to create an Unacceptable Tax Balance Report sorted by Organization, Location, and Employee Name, you enter Organization into the Sort Option One field, Location into the Sort Option Two field, and Employee Name into the Sort Option Three field. Using these Sort Options, Oracle Payroll generates the report listing each employee by location within each organization for the selected GRE or business group.

**Note:** The sort options are nested. Using the previous example, if you change Sort Option Two from Location to Employee Name, Sort Option Three is automatically cleared.

Sort Options and Report Layout

When printed, the Unacceptable Tax Balance Report will insert a page break between each selected sort option, with the exception of Employee Name or Social Security Number.
For Example, if you choose Organization, Location, and Employee Name as sort options, the report will contain a page break every time the Organization or the Location changes. The report will not have page breaks between the individual employees.

**Unacceptable Tax Balance Report Parameters**

The following parameters exist for the Unacceptable Tax Balance Report:

- **As of Date** (required)
  - Enter the last date you want the report to include. Depending on what balance dimension is selected, the Unacceptable Tax Balance Report will check balances between January 1 and the As of Date, or the start of the quarter and the As of Date. The report can only be run for the year or quarter selected in the As of Date parameter.

- **Balance Dimension**
  - Select what dimension you want to report on:
    - *QTD* (quarter-to-date): the report will include balances accumulated from the start of the quarter to the As of Date.
    - *YTD* (year-to-date): the report will include balances accumulated from January 1 to the As of Date.
  - **Note:** If you leave this field blank, the report will use YTD-as the Balance Dimension.

- **GRE**
  - Select the GRE that you want included in the Unacceptable Tax Balance Report.
  - **Note:** If you leave this field blank, all valid GREs in the business group will be included in the report.

- **Selection Criteria Type**
  - If you want to restrict this report to a specific organization or location, select the appropriate value. If you select Organization, the Organization field becomes active. If you select Location, the Location field become active. If you leave this field blank, all organizations and locations will be included in the report.

- **Organization**
  - If you have selected Organization in the Selection Criteria field, choose an organization from the List of Values.
– Location

If you have selected Location in the Selection Criteria field, choose a location from the List of Values.

– Tax Type

Select a value to limit this report to a specific type of tax, or leave this field blank to include all Tax Types (FIT, SIT, LIT, Social Security, Medicare, FUTA, SUI and SDI) in the report.

– Tax Type State

**Note:** This field is greyed out unless you select a state-level tax (SUI or SDI) in the Tax Type field.

Select a value to limit this report to a specific state, or leave this field blank to include all states applicable to the selected Tax Type in the report.

– Balance Verification SDI EE Rate

If you want to override the system defined Employee SDI rate, enter a new rate into this field, otherwise leave this field blank. This field accepts values between 0 and 100.

**Note:** It is not recommended that you use this field unless you have selected a state in the Tax Type State field.

– Balance Verification SDI ER Rate

If you want to override the system defined rate Employer SDI rate, enter a new rate into this field, otherwise leave this field blank. This field accepts values between 0 and 100.

**Note:** It is not recommended that you use this field unless you have selected a state in the Tax Type State field.

– Sort Options

There are three fields for sort options. See the Sort Options section for more information on how to properly use these parameters.

**Note:** If you do not select any sort options, the report will use Organization and Employee Name as the default.

### Unacceptable Tax Balance Report Output

The Unacceptable Tax Balance Report will be printed according to the parameters that you select. The Report Parameters will be included on the first page of the report. The report is printed in landscape fashion and is designed to fit on 8.5” x 11” paper.
Running the Unacceptable Tax Balance Report

You run the Unacceptable Tax Balance Report from the Submit Requests window.

**To run the Unacceptable Tax Balance Report:**

1. In the Type field, select Request. In the Name field select Unacceptable Tax Balance from the List of Values.
2. Click in the Parameters field if the Parameters window does not automatically appear. Select the parameters for the report. See the Unacceptable Tax Balance Report Parameters section for more information.
3. Click OK to close the Parameters window.
4. In the Print Options region, select the number of copies you want to print.
5. In the Printer field, select a printer or accept the default.
6. In the Run Options region, select any run options and click Submit.

Navigate to the View Requests window to view the Report.

Invalid Address Information Report

This report lists people with invalid primary addresses, for example, addresses that are non-contiguous, non-GEO code acceptable or that do not fully cover a person’s employment.

You run this report in the Submit Request window.

**To run the Invalid Address report:**

1. Select the report name in the Name field.
   
   The Parameters window opens.
2. Enter the range of dates (start and end dates) within which to display people with invalid addresses.
3. Select an individual GRE, or leave this field blank to include all GREs in the results.
4. Click OK, then Submit.

US Gross to Net Summary Report

This report shows current totals for the results calculated from payroll runs, quick pays, and payroll reversals by earnings, deductions, and
other elements of pay. The US Gross to Net Summary report groups
totals by element classification, thereby showing a gross to net view.
Any non-zero values of the element totals will be grouped beneath the
following categories:

- Earnings
- Supplemental Earnings
- Imputed Earnings
- Pre-Tax Deductions
- Tax Deductions
- Tax Credits
- Involuntary Deductions
- Voluntary Deductions
- Employer Tax Liabilities
- Employer Tax Credits
- Non-payroll Payments

All element totals will appear in the Total column of the US Gross to
Net Summary Report. If there is an hour designation associated with
the element, the total number of hours for each listed element will
appear in the the Hours column of the report. Totals for both dollar
amount and hours will appear at the end of each category listing.

The US Gross to Net Summary Report can be run for a single GRE, or
all of the GRE’s in the organization. This report is run for a specific
payroll or consolidation set.

Sort Options

US Gross to Net Summary reports can be organized according to
user-defined criteria, or sort options. Oracle Payroll does not require
that you use sort options to generate your report, but they are the best
way to customize the report to your specific needs. You can sort
reports by any or all of the following options:

- GRE
- Location
- Organization

Note: GRE should only be selected as a sort option if you have
included all GRE’s in the US Gross to Net Summary report.

The sort options are hierarchical in nature. The Sort Option Two field
is enabled only after a selection has been made in the Sort Option One
field. The Sort Option Three field is enabled only after a selection has
been made in the Sort Option Two field.

Example of Sort Options

Following is an example of how to use sort options to configure the US
Gross to Net Summary report.
If you want to create a report sorted by GRE, Organization, and Location, you enter GRE into the Sort Option One field, Organization into the Sort Option Two field, and Location into the Sort Option Three field. Using the selected Sort Options, Oracle Payroll generates the report listing the Gross to Net totals for each location alphabetically by organization within each GRE for the selected payroll or consolidation set. Totals are listed at all levels of the US Gross to Net Summary report, not just the bottom level.

**Note:** The sort options are nested. Using the previous example, if you change Sort Option Two from Organization to Location, Sort Option Three is automatically cleared.

### Running the US Gross to Net Summary Report

Run the US Gross to Net Summary report from the Submit Request Set window.

**to run the US Gross to Net Summary report:**

1. In the Request Set field, select US Gross to Net Summary.
2. Click in the Parameters field and select the parameters for the report (as detailed below).
3. Submit the report.

### US Gross to Net Summary Parameters

The following parameters exist for the US Gross to Net Summary:

- **Starting Date and Ending Date**
  Use these fields to enter a date range for the report.

- **GRE Name**
  Select from the List of Values to limit the report to a single GRE. If nothing is entered in this field the report will contain information for all valid GREs.

- **Payroll Name**
  Select from the List of Values to run this report for a specific payroll. Either a payroll or a consolidation set is required to run the report.

- **Consolidation Set**
  Select from the List of Values to run this report for a consolidation set. If you select a payroll in the Payroll field
that is associated with a consolidation set, this field will automatically populate. Either a payroll or a consolidation set is required to run the report.

- **Sort Options**

There are three fields for sort options. See the Sort Options section for more information on how to properly use these parameters.

### Report Messages

The results of the US Gross to Net Summary report will vary depending on what post-payroll processes were run prior to running the report. The following table explains the message conditions that exist for the US Gross to Net Summary report:

<table>
<thead>
<tr>
<th>Message</th>
<th>Reason</th>
</tr>
</thead>
<tbody>
<tr>
<td>Informational - Payment information not available; Prepayment has not been run for any pay runs/quick pays selected for the report</td>
<td>The US Gross to Net Summary report is being run after a payroll run or quick pay, but no pre-payments processes have occurred for the any of selected runs.</td>
</tr>
<tr>
<td>Informational - Payment information not complete, Prepayments have not been run for all pay runs/quick pays selected for the report.</td>
<td>The US Gross to Net Summary report is being run after a payroll run or quick pay, but not all pre-payment processes have occurred for the selected runs.</td>
</tr>
<tr>
<td>Informational - Disbursements have not been run for all pay runs/quick pays selected for the report.</td>
<td>The US Gross to Net Summary report is being run after a payroll run or quick pay, but not all pre-payment processes and disbursements have occurred for the selected runs.</td>
</tr>
<tr>
<td>Informational - Pay process and disbursement processes complete.</td>
<td>The US Gross to Net Summary report is being run after all payroll check, third party check, and NACHA processes have occurred for the selected runs.</td>
</tr>
</tbody>
</table>

### Over Limit Report

The Over Limit Report identifies employees who have had taxes withheld in excess of the legal limit. This report checks the following balances for compliance:
End of Period Processing

- 401(k)
- Social Security Taxable Balance (employee and employer)
- FUTA Taxable Balance
- SUI Taxable Balance (employee and employer)
- SDI Taxable Balance (employee and employer)

Note: The report does not check SDI balances for HI and NY.

The Over Limit Report is run as of a specific date for a single organization or location within a GRE or business group, or for all of the organizations or locations in a GRE or business group. You can choose to report on a single type of balance, or to include all of the above balances in the report.

Note: Once you have identified the corrections that you need to make, you will need to adjust the necessary employee balances so they are in compliance with the legal limit.

Over limit Report Sort Options

The Over Limit report can be organized according to user-defined criteria, or sort options. Oracle Payroll does not require that you use sort options to generate the Over Limit Report, but they are the best way to customize the report to your specific needs. You can sort the report by any three of the following options:

- Employee Name
- Location
- Organization
- Social Security Number

Note: You cannot choose to sort by Social Security Number and then Employee Name. If you select Social Security Number as a sort option, Employee Name will not appear in the List of Values for the remaining sort options.

The sort options are hierarchical in nature. The Sort Option Two field is enabled only after a selection has been made in the Sort Option One field. The Sort Option Three field is enabled only after a selection has been made in the Sort Option Two field.

Example of Sort Options

Following is an example of how to use sort options to customize the Over Limit Report.
If you want to create an Over Limit Report sorted by Organization, Location, and Employee Name, you enter Organization into the Sort Option One field, Location into the Sort Option Two field, and Employee Name into the Sort Option Three field. Using these Sort Options, Oracle Payroll generates the report listing each employee by location within each organization for the selected GRE or business group.

**Note:** The sort options are nested. Using the previous example, if you change Sort Option Two from Location to Employee Name, Sort Option Three is automatically cleared.

### Sort Options and Report Layout

When printed, the Over Limit Report will insert a page break between each selected sort option, with the exception of Employee Name or Social Security Number.

For Example, if you choose Organization, Location, and Employee Name as sort options, the report will contain a page break every time the Organization or the Location changes. The report will not have page breaks between the individual employees.

### Over Limit Report Parameters

The following parameters exist for the Over Limit Report:

- **As of Date** (required)
  
  Enter the last date you want the report to include. The Over Limit report will check for balances over the limit between January 1 and the As of Date. The Over Limit Report can only be run for the year selected in the As of Date parameter.

  **Note:** report performance will be optimal if you select a date in the current pay period.

- **Government Reporting Entity**
  
  Select the GRE that you want included in the Over Limit Report.

  **Note:** If you leave this field blank, all valid GREs in the business group will be included in the report.

- **Selection Criteria**
  
  If you want to restrict this report to a specific organization or location, select the appropriate value. If you select
Organization, the Organization Name field becomes active. If you select Location, the Location Name field becomes active. If you leave this field blank, all organizations and locations will be included in the report.

- **Organization Name**
  If you have selected Organization in the Selection Criteria field, choose an organization from the List of Values.

- **Location Name**
  If you have selected Location in the Selection Criteria field, choose a location from the List of Values.

- **Limit Type**
  Select from the list of limit types to report on a single type of balance. If you leave this field blank, all of the balances will be included in the report.

- **Sort Options**
  There are three fields for sort options. See the Sort Options section for more information on how to properly use these parameters.

  **Note:** If you do not select any sort options, the report will use Employee Name as the default.

---

**Over Limit Report Output**

The Over Limit Report will be printed according to the parameters that you select. The report is printed in landscape fashion and is designed to fit on 8.5” x 11” paper. If you have made choices in the Selection Criteria field or the Sort Options fields, this information will appear in the heading of the report.

The Over Limit Report will only show those employees that have balances that are over the limit and need to be corrected. If the report is run and no employees are found to have balances over the limit, then the report will display the message, "No employee found". If the Over Limit Report contains information on a GRE that is a part of a tax group, then the name of the tax group will also appear on the report, and the reported balances for the tax group will be limited to Social Security and FUTA.

---

**Running the Over Limit Report**

You run the Over Limit Report from the Submit Request window.
To run the Over Limit Report:

1. In the Name field select Over Limit Report from the List of Values.
2. Click in the Parameters field if the Parameters window does not automatically appear. Select the parameters for the report. See the Over Limit Report Parameters section for more information.
3. Click OK to close the Parameters window.
4. In the Print To field in the Submit Request window, select a printer or accept the default.
5. Click the Options button to enter print and run options for the report.
6. Click Submit.

Navigate to the View Requests window to view the Over Limit Report.

State Quarterly Negative Balances Report

The State Quarterly Negative Balances report identifies individual employees in a business group with negative quarter-to-date state-level employee or employer balances such as SUI Withheld and SIT Withheld. You run this report for a specific quarter and a specific state. You should run this report before you process the State Quarterly Wage Listings for each state.

Note: If you do not identify and correct all appropriate state-level negative balances, you will not be able to successfully complete the State Quarterly Wage Listings process.

State Quarterly Negative Balances Report Parameters

The following parameters exist for the State Quarterly Negative Balances Report:

- **Quarter** (required)
  
  Select the quarter for which you want to run the report.

- **State Abbrev** (required)
  
  Select the state for which you want to run the report.

Navigate to the View Requests window to view the Report.
State Quarterly Negative Balance Report Output

The State Quarterly Negative Balances Report will be printed according to the parameters that you select. The report is printed in landscape fashion and is designed to fit on 8.5” x 11” paper. This report lists employees by assignment number within each organization for each GRE. A page break will be inserted between each GRE contained in the report.

All employees with at least one negative state-level balance in the following categories will be printed on the report:

- SUI Gross
- SUI Reduced
- SUI Taxable
- SUI Excess
- SUI Withheld
  
  **Note:** SUI Withheld will appear on the report regardless of state. Employees exempt from SUI during the entire quarter will not appear on the report.

- SIT Gross
- SIT Reduced
- SIT Withheld
  
  **Note:** SIT balances are printed on the report only if SIT is required to be withheld for the selected state.

- Hours Worked
- Regular Hours
- Gross Earnings

The report lists the negative balances beneath each employee. The report will only print the balances that are negative (or 0, in the case of Gross Earnings).

**Attention:** The State Quarterly Negative Balances Report will print an employee with any negative state-level balance, regardless of whether that balance needs to be included on the State Quarterly Wage Listing return.

State Specific Notes

The following state-specific notes apply to the output of the State Quarterly Negative Balances Report.
For reports selected to run for the fourth quarter, the following Year to Date balances will also print:

- SIT Gross
- SIT Reduced
- SIT Withheld

Running the State Quarterly Negative Balances Report

You run the State Quarterly Negative Balances Report from the Submit Request window.

To run the State Quarterly Negative Balances Report:

1. In the Name field, select State Quarterly Negative Balances Report from the List of Values.
2. Click in the Parameters field if the Parameters window does not automatically appear. Select the parameters for the report. See the State Quarterly Negative Balances Report Parameters section for more information.
3. Click OK to close the Parameters window.
4. In the Print To field in the Submit Request window, select a printer or accept the default.
5. Click the Options button to enter print and run options for the report.
6. Click Submit.

GRE Totals Reporting

This report helps you to balance W-2s. It lists totals for selected, or all, GREs. Run this report in conjunction with the control report (6559) produced with the Wage and Tax Statement Federal W-2 Magnetic Media report (.a01).

The RT and RF records of the magnetic tape can be dumped and balanced back to this report. Also, the Year to Date values from the Tax Remittance report and the W-2 Register report can be balanced back to this report.
Output

For each GRE, the following W-2 box totals will display:

- GRE Name
- Federal Identification Number
- Federal Gross Wages
- Federal Wages, Tips, Other Compensation
- FIT Withheld
- SS Taxable
- SS Withheld
- Medicare Taxable
- Medicare Withheld

For each state within the GRE, the following W-2 box totals will display:

- State (two character alphabetic abbreviation)
- State Tax District Identification Number
- State Gross Wages
- State Wages, Tips, Other Compensation
- SIT Withheld

Running the GRE Totals Report

You run this report in the Submit Request window.

To run the GRE Totals report:

1. Select GRE Totals Report in the Name field.
   The Parameters window opens.
2. Select an individual GRE, or leave this field blank to include all GREs in the results.
3. In the As of Date field, enter the date from which you want the report to display the GRE totals.
   The date you identify includes amounts related to tax from all processes with paid dates from the As of Date.
4. Click OK to close the Parameters window.
5. In the Print To field in the Submit Request window, select a printer or accept the default.
6. Click the Options button to enter print and run options for the report.
7. Click Submit.

---

**Tax Remittance Reports**

You need to report the taxable wages and taxes withheld to remit the correct amount of employment and income taxes. This remittance can be required to be made within 24 hours of check date. Some reporting cycles may be semi-weekly, monthly, or quarterly.

---

**Federal and State Tax Remittance Reporting**

This report shows the federal and state balances summarized for a particular range of check dates. For instance, if you report wages and taxes quarterly, you would choose a check starting and ending date that covered the quarter for which you are reporting.

Oracle Payroll allows you to choose the following options for generating this report (entries are either required or optional):

- **Starting Check Date** (required)
  Select any date that a payment has been made to an employee from the List of Values.

- **Ending Check Date** (required)
  Select any date that a payment has been made to an employee from the List of Values.

- **GRE** (optional)
  All valid GREs.

  **Attention:** Leaving this field blank causes all GREs to be included in this report.

- **Federal** (required)
  - If yes, both federal and state reporting is done; the report heading displays, “Federal/State Tax Remittance Report.” (default)
  - If no, only the state-level reporting is done, and the report heading displays, “State Tax Remittance Report.”
• State (optional)
  All valid US States including the District of Columbia
• Dimensions (required)
  – Check Date Range Only (default)
  – Check Date Range and Month to Date
  – Check Date Range and Quarter to Date
  – Check Date Range and Year to Date

Running a Federal and State Tax Remittance Report
You run the Federal and State Tax Remittance Report from the Submit Request window.

To create a Federal and State Tax Remittance Report:
1. Select Federal and State Tax Remittance Report Manager in the Name field, and click on the parameters field if the Parameters window does not automatically open.
2. Enter the check range in the Starting Check Date and Ending Check Date fields.
3. Enter an appropriate GRE, if applicable.
   Attention: Leaving this field blank causes all GREs to be included in this report.
4. Enter the appropriate value for the type of remittance report you want to generate.
5. Select a state if appropriate.
6. Enter the appropriate reporting dimension.

Local Tax Remittance Reporting
This report shows the local tax balances summarized for a particular range of check dates. For instance, if you report wages and taxes monthly, you would choose a check starting and ending date that covered the period for which you are reporting.

Oracle Payroll allows you to choose the following options for generating this report (entries are either required or optional):
• **Starting Check Date (required)**
  Select any date that a payment has been made to an employee from the List of Values.

• **Ending Check Date (required)**
  Select any date that a payment has been made to an employee from the List of Values.

• **GRE (optional)**
  All valid GREs.

  **Attention:** Leaving this field blank causes all GREs to be included in this report.

• **State (optional)**
  All valid US States including the District of Columbia

  **Attention:** Leaving this field blank causes all States to be included in this report.

• **Locality Type (optional)**
  – **City**
    All valid cities in a particular State, or in all States if the State field has been left blank.
  – **County**
    All valid counties in a particular State, or in all States if the State field has been left blank.
  – **School District**
    All valid school districts.

  **Attention:** Leaving the Locality Type field blank causes all locality types to be included in the report. Leaving City, County, or School District blank causes all localities of that type to be reported.

• **Sort Option One, Two, and Three (Optional)**
  Local tax remittance reports are organized according to user-defined criteria. The three variables that reports are sorted by are:
  – **Locality**
  – **Locality Type**
  – **State**

  The Sort Options are hierarchical in nature. For instance, if you want to create a tax remittance report sorted by State, Locality,
and Locality Type, you enter State into the Sort Option One field, Locality into the Sort Option Two field, and Locality Type into the Sort Option Three field. Using the selected Sort Options, Oracle Payroll generates the report with each entity listed alphabetically by Locality type, Locality types listed beneath each Locality, and Localities listed beneath the selected State(s).

The sort options are nested. Using the previous example, if you change Sort Option Two from Locality to Locality Type, Sort Option Three is automatically cleared. If you still want to sort by Locality, you must enter it into the Sort Option Three field.

- **Dimensions (required)**
  - Check Date Range Only (default)
  - Check Date Range and Month to Date
  - Check Date Range and Quarter to Date
  - Check Date Range and Year to Date

You run the Local Tax Remittance Report from the Submit Requests window.

## Running a Local Tax Remittance Report

You run the Local Tax Remittance Report from the Submit Request window.

- **To create a Local Tax Remittance Report:**
  1. Select Local Tax Remittance Report Manager in the Name field, and click on the parameters field if the Parameters window does not automatically open.
  2. Enter the check range in the Starting Check Date and Ending Check Date fields.
  3. Enter an appropriate GRE, if applicable.

  **Attention:** Leaving this field blank causes all GREs to be included in this report.

  4. Select a state if appropriate.
  5. Enter the appropriate locality type

  **Attention:** Leaving this field blank causes all Cities, Counties, and School Districts to be included in this report.

  **Note:** Selecting from the List of Values enables the corresponding field.
6. If a value was entered in the Locality Type field, in the corresponding field, enter an appropriate locality.

7. Enter your desired sort options into the Sort Option One, Two, and Three fields.
   
   **Note:** You may sort using one, two, or three of the Sort Option fields. You are not required to enter a value into each field. If you leave the Sort Option fields blank the report will be sorted by State, Locality, and Locality Type.

8. Enter the appropriate reporting dimension.

9. Click OK to close the Parameters window. Click the Options button and select Run and Print Options. Submit the report.

---

**Employee Run Results Report**

The Employee Run Results Report supplies detailed balance information for a specific employee over a defined period of time. You can use this report to pinpoint a problem discovered by another diagnostic report.

You can use this report to display employee run results on one or all of the following categories:

- Earnings
- Employer Liabilities
- Employer Taxes
- Imputed Earnings
- Information
- Involuntary Deductions
- Non-payroll Payments
- PTO Accruals
- Pre-Tax Deductions
- Supplemental Earnings
- Tax Credit
- Tax Deductions
- Voluntary Deductions

You run this report from the Submit Request window.
To run the Employee Run Results report:

1. In the Name field, select Employee Run Results Report from the List of Values. Click in the Parameters field if the Parameters window does not appear automatically.
2. In the Parameters window enter the appropriate values into the Start Date and End Date fields.
3. In the Person field, select the person that you want to report on.
4. If the person has multiple assignment numbers, Select an assignment number.
5. Enter the appropriate GRE in the Government Reporting Entity field, or select it from the List of Values.
6. If you want to report on a specific classification, select it from the From the List of Values in the Classification field. If you leave this field blank, the report will display information for all classifications.
7. Click OK, then Submit.

Payroll Activity Report

The Payroll Activity report is used to show employee and group level payroll details such as:

- complete payroll activity details for pay runs, quick pays, balance adjustments, balance initializations, voided payments and reversals
- specific federal, state, or local taxes withheld
- earnings and deductions
- payment type information (check, NACHA, cash, and third party)
- employer liabilities
- quarter-to-date and year-to-date details (includes balance adjustments)
- Balance initialization details
  These include the element name, element classification, input value, run result and the name of the primary balance that is fed by the balance initialization.
- Balance adjustment details
These include the balance name, jurisdiction, as of date, run result, and year to date value.

The Payroll Activity report consists of two separate reports grouped together in a Request Set. The two separate reports are the Payroll Activity report, and the Payroll Activity Totals report.

- **Payroll Activity report**
  This report shows payroll activity details at the employee level.
  
  **Note:** Depending on the selected parameters, the Payroll Activity report can be large and may take considerable time to run and print. See the final section of this document on report performance for more information.

- **Payroll Activity Totals report**
  This report shows the current totals for the selected sort options: Organizations, Locations, and GREs. Employee, quarter-to-date, and year-to-date balances are not included in the Payroll Activity Totals report.

**Sort Options**

Payroll Activity reports can be organized according to user-defined criteria, or sort options. Oracle Payroll does not require that you use sort options to generate your report, but they are the best way to customize the reports to your specific needs. You can sort reports by any or all of the following options:

- GRE
- Organization
- Location

  **Note:** GRE should only be selected as a sort option if you have included all GREs in the parameters for a Payroll Activity request set.

The sort options are hierarchical in nature. The Sort Option Two field is enabled only after a selection has been made in the Sort Option One field. The Sort Option Three field is enabled only after a selection has been made in the Sort Option Two field.

**Example of Sort Options**

Following is an example of how to use sort options to customize the Payroll Activity reports.
If you want to create reports sorted by GRE, Organization, and Location, you enter GRE into the Sort Option One field, Organization into the Sort Option Two field, and Location into the Sort Option Three field. Using the selected Sort Options, Oracle Payroll generates the reports listing payroll activity data for each Location alphabetically by Organization within each GRE for the selected payroll or consolidation set.

**Note:** The sort options are nested. Using the previous example, if you change Sort Option Two from Organization to Location, Sort Option Three is automatically cleared.

**Payroll Activity Report Output**

The Payroll Activity Report and Payroll Activity Totals Report are two separate reports submitted by way of a single Report Set. Both reports will be printed according to the parameters that you select. These reports are printed in landscape fashion and is designed to fit on 8.5” x 11” paper. The Payroll Activity Report does not contain page numbers. The Payroll Activity Totals report does contain page numbers.

For performance reasons (see below) the two reports are designed to take advantage of a multi-threaded environment, and contain sequence numbers that can be viewed from the Requests window.

**Note:** A heading may appear twice on the Payroll Activity report. In cases where this happens, all of the selected report data is listed beneath the second instance of the heading.

**Performance and the Payroll Activity Reports**

The Payroll Activity reports can contain large amounts of information. For maximum system performance, these reports are designed to take advantage of a multi-threaded environment. In order to make sure you are getting maximum performance from the Payroll Activity reporting process, your system should have the Payroll Action Parameters configured for Parallel Processing. See *Implementing Oracle HRMS (US)* for more information.

See: Payroll Action Parameters: *Implementing Oracle HRMS (US)*

If you are running the Payroll Activity request set for a large organization, you may experience performance concerns when including quarter-to-date balances in the Reporting Dimensions parameter. You may also experience performance issues if you change the Full Report parameter from No to Yes.

**Report Scenarios**

Following are some typical uses of the Payroll Activity report:
• The listing of balance adjustments for all employees within a given time frame.
• The listing of all transactions for a given employee for a given time frame.
• The listing of all reversals for all employees within a given time frame.
• The listing of all balance initializations for a selected employee or all employees for a given time frame.

Running the Payroll Activity Request Set

You run the Payroll Activity Request Set from the Submit Request Set window.

To run the Payroll Activity request set:

1. In Request Set field select Payroll Activity Report from the List of Values.

2. In the Request Set Programs region, click in the Parameters field if the Parameters window does not automatically appear. Select the parameters for the report. See the Payroll Activity Parameters section below for more information.

3. Click OK to close the Parameters window.

4. In the Request Set Programs region, select the number of copies you want to print of the Payroll Activity and Payroll Activity Totals reports.

   Caution: The Payroll Activity Report can require substantial printing resources for large organizations.

5. Click the Options button and select Run and Print Options. Submit the report.

Payroll Activity Parameters

The following parameters exist for the Payroll Activity reports:

- **Beginning Date Paid** (required)

  Select the beginning date for report selection. This date represents the payment date for the payroll runs/quick pays or the effective date of the payroll reversals or balance adjustments that are to be included in the report.
In very large organizations, there may be a slight delay in accessing the List of Values for Beginning Date Paid.

- **Ending Date Paid** (required)
  Select the end for the report selection. This date represents the payment date for the payroll runs/quick pays or the effective date of the payroll reversals or balance adjustments that are to be included in the report.

  **Note:** In very large organizations, there may be a slight delay in accessing the List of Values for Ending Date Paid.

- **Payroll**
  Select from the List of Values to run this report for a specific payroll.

- **Consolidation Set**
  Select from the List of Values to run this report for a consolidation set. If you select a payroll in the Payroll field that is associated with a consolidation set, this field will automatically populate.

- **Government Reporting Entity**
  Select from the List of Values to limit the report to a single GRE. If nothing is entered in this field the report will contain information for all valid GREs in the business unit.

- **Organization**
  Select from the List of Values to limit the report to a single Organization. If nothing is entered in this field the report will contain information for all valid Organizations.

- **Location**
  Select from the List of Values to limit the report to a single Location. If nothing is entered in this field the report will contain information for all valid Locations.

- **Employee Name**
  Select from the List of Values to limit the report to a single employee. If nothing is entered in this field the report will contain information for all valid employees.

- **Process Type** (required)
  Select from the List of Values to limit the report to a single payroll process type, or in some cases to a pair of process types. Select All if you want to report on all process types.
The available process types are Balance Adjustments, Balance Initializations, Payroll Runs, Quick Pays, and Reversals.

**Note:** You can also select Balance Adjustments and Initializations, or Payroll Runs and Quick Pays. If you Select All, voided payments will also be included in the report.

- **Suppress Current Zero Records** (required)
  The default entry for this field is Yes. If you enter No in this field, the report will show employee records for individuals that have zeros entered in current elements, but may have quarter-to-date or year-to-date balances.

**Note:** Null records will always appear in the Payroll Activity report.

- **Full Report** (required)
  The default entry for this field is No. With No selected, the report will show balances for Hours, Earnings, and Deductions. If you select Yes, the report will also include balances for Taxable Wages and Employer Tax Liabilities.

- **Reporting Dimensions** (required)
  The default entry for this field is Run. Run balances are always shown on the Payroll Activity report. In addition to Run balances, the report detail can also display quarter-to-date, year-to-date, or quarter-to-date and year-to-date balances.

**Note:** You may encounter slow performance while running the Payroll Activity report with a quarter-to-date Reporting Dimension selected.

This parameter is ignored by the Payroll Activity Totals report. Only Run values display on the Payroll Activity Totals report.

- **Sort Options**
  There are three fields for sort options. See the Sort Options section for more information on how to properly use these parameters.

- **Employee Page Break** (required)
  The default entry for this field is No. If Yes is selected, the Payroll Activity report will print out with a page break after each employee contained in the report. This parameter is ignored by the Payroll Activity Totals report.
The Year End Pre-Process

The Year End Pre-Process is the Oracle Payroll utility that archives employee and employer data for a specific year and GRE. Once archived, this data will be available for end of year reporting. The data from the Year End Pre-Process is archived in the system so you will be able to regenerate year end reports as required.

The Year End Pre-Process should be run for each GRE in the business group before year end reporting can be done.

Who gets archived by the Year End Pre-Process?

The Year End Pre-Process will archive any employee who has a non-zero value for any of the following balances for the selected year.

- Gross Earnings
- W2 Nontax Sick
- W2 Expense Reimb
- W2 Qual Move
- W2 No Gross Earnings

**Note:** If you have employees that you want to be archived by the Year End Pre-Process (so they can receive W-2s, for instance) then you need to feed the W2 No Gross Earnings balance for those employees.

Adjusting and Retrying Records

If an employee’s record has changed after running the Year End Pre-Process, you can retry the Year End Pre-Process for that employee. It is not necessary to re-run the entire process. In instances where large volumes of employees’ balances are changed, it may be easier to rollback the Year End Pre-Process and re-run it to include the balance updates.

Individual assignments can be marked for retry in the Employee Assignment Process window. You can also retry a payroll process for an assignment set.

Employer data can be re-archived by marking the payroll action for retry in the Payroll Process Results window and then retrying the process by selecting Retry US Payroll Process from the Submit Requests window. If a GRE does not have any employees in it, then its employer data will be archived when the Year End Pre-Process is run for that GRE. In this case, you cannot re-archive employee data through the
Retry US Payroll Process. You must rollback the process, and then rerun the Year End Pre-Process.

Running, Retrying, and Rolling Back the Year End Pre-Process

Running the Year End Pre-Process

You run the Year End Pre-Process from the Submit Requests window.

▶ To run the Year End Pre-Process

1. In the Request Name field, select Year End Pre-Process.
2. In the Parameters window, use the Lists of Values in the Year and Government Reporting Entity fields to specify the Year End Pre-Process that you want to run.
3. Click OK, then Submit.

Retrying the Year End Pre-Process

When you retry the Year End Pre-Process, any employee assignments that have been marked for retry will be re-archived.

If you have generated any of the following reports, you must roll them back prior to retrying the Year End Pre-Process:

- Federal W-2 Magnetic Media report
- State W-2 Magnetic Media report
- Federal 1099-R Magnetic Media report
- State 1099-R Magnetic Media report

You mark assignments for retry in the Employee Assignment Process window. You can also run this process for an assignment set. If there are no employees in the GRE, you cannot perform a retry. You retry the Year End Pre-Process from the Submit Requests window.

▶ To retry the Year End Pre-Process

1. In the Name field, select Retry US Payroll Process. Click in the Parameters field if the parameters window does not automatically appear.
2. In the Process Year field, enter the appropriate year. In the Process Type field select Magnetic Report from the List of Values. In the
Payroll Process field, select the Year End Pre-Process that you want to retry.

3. Click OK, then Submit.

**Rolling Back the Year End Pre-Process**

When you rollback the Year End Pre-Process, you are removing all archived data on year end balances from the system.

If you have generated any of the following reports, you must roll them back prior to rolling back the Year End Pre-Process:

- Federal W-2 Magnetic Media report
- State W-2 Magnetic Media report
- Federal 1099-R Magnetic Media report
- State 1099-R Magnetic Media report

You rollback the Year End Pre-Process from the Submit Requests window.

**To rollback the Year End Pre-Process**

1. In the Name field, select Rollback US Payroll Process. Click in the Parameters field if the Parameters box does not open automatically.

2. In the Process Year field, enter the appropriate year. In the Process Type field select Magnetic Report from the List of Values. In the Payroll Process field, select the Year End Pre-Process that you want to rollback.

3. Click OK, then Submit.
Post-Archival Reports

The following reports should be run after running the Year End Pre-Process.

- **W-2 Register**
  This report shows the amounts reported in each box of the Form W-2 for all employees in a particular GRE as of the chosen effective date by W-2 box number (1 through 20).

- **W-2 Exception Register**
  This report identifies employees who have negative box 1 totals on the form W-2 or have zero box 1 totals, but have other negative W-2 box totals.

- **1099-R Register**
  The 1099-R Register Report allows you to view the amounts reported in each box of the Form 1099-R for all employees in a particular GRE for a given year.

- **1099-R Exception Register**
  This report identifies employees who have negative box 1 totals on the Form 1099-R, or have a zero box 1 total on the Form 1099-R, but have other negative 1099-R box totals.

- **Year End Negative Balances**
  The Year End Negative Balances Report identifies individual employees in a GRE with negative balances that would be reported on the form W-2.

Depending upon the returns of these reports, you may have to make adjustments to various balances.

W-2 Register Reporting

Organizations have a need to preview W-2s before printing. The W-2 Register Report allows you to view the amounts reported in each box of the Form W-2 for all employees in a particular GRE for a given year. You can also view the amounts for a particular assignment set. The W-2 register report shows totals by W-2 box number (1 through 20). Using sort options, you can customize this report to further display withholding totals for employees, organizations and locations.

You can use the W-2 Register Report to verify your W-2 box totals prior to running your W-2s. The totals generated by this report will balance.
to the GRE Totals report, the Year-to-Date values on the Tax Remittance Report, and the Control Report (6559).

W-2 Register Sort Options

W-2 register reports can be organized according to user-defined criteria, or sort options. Oracle Payroll does not require that you use sort options to generate your W-2 Register report, but they are the best way to customize the report to your specific needs. You can sort reports by any three of the following options:

- Employee Name
- Location
- Organization
- Social Security Number

**Note:** You cannot choose to sort by Social Security Number and then Employee Name. If you select Social Security Number as a sort option, Employee Name will not appear in the List of Values for the remaining sort options.

The sort options are hierarchical in nature. The Sort Option Two field is enabled only after a selection has been made in the Sort Option One field. The Sort Option Three field is enabled only after a selection has been made in the Sort Option Two field.

Example of Sort Options

Following is an example of how to use sort options to customize the W-2 register report.

If you want to create a W-2 register report sorted by Organization, Location, and Employee Name, you enter Organization into the Sort Option One field, Location into the Sort Option Two field, and Employee Name into the Sort Option Three field. Using the selected Sort Options, Oracle Payroll generates the report listing the W-2 box totals for each employee alphabetically by location within each organization for the selected GRE.

**Note:** The sort options are nested. Using the previous example, if you change Sort Option Two from Location to Employee Name, Sort Option Three is automatically cleared.

Sort Options and Report Layout

When printed, the W-2 Register report will insert a page break between each selected sort option, with the exception of Employee Name or Social Security Number.
For Example, if you choose Organization, Location, and Employee Name as sort options, the report will contain a page break every time the Organization or the Location changes. The report will not have page breaks between the individual employees.

The report will then list the following information:

- Total Employees Successfully Processed
- Total Employees for whom a W-2 will be printed
- Total Employees with Zero or Negative Wages (box 1)
- Total Employees Errored in Year End Pre-Process
- Total Employees Marked for Retry of Year End Pre-Process

**W-2 Register Parameters**

The following parameters exist for the W-2 Register:

- **Reporting Year** (required)
  Enter the four digit calendar year that you want the W-2 Register to report on.

- **Government Reporting Entity** (required)
  Select the GRE that you want the W-2 Register to report on.
  
  **Note:** Only GRE’s that have been archived using the Year End Pre-Process for the specified Reporting Year will appear in the List of Values. GRE’s that are used for retirees will not appear in the List of Values.

- **Totals Only** (required)
  Select Yes or No from the List of Values. If you select Yes, only the W-2 box totals for all selected employees in the report will be displayed; individual employees will not be included in the report. If you select No, W-2 box totals in the report will be displayed for selected individual employees, as well as the totals for these employees.

- **Assignment Set**
  Select an assignment set if you want to generate a report for only those employees.

- **Sort Options**
  There are three fields for sort options. Sort Options cannot be selected if the Totals Only parameter has been set to Yes. See the Sort Options section for more information on how to properly use these parameters.
Note: If you do not select any sort options, the report will use Employee Name as the default.

W-2 Exception Register Output

The W-2 Register will be printed according to the parameters that you select. The report is printed in landscape fashion and is designed to fit on 8.5” x 11” paper.

The values for boxes 1 through 6 of form W-2 will always be printed on the report. The values for all other W-2 boxes will appear on the report only if they are non-zero values.

Running the W-2 Register Report

You run the W-2 Register report from the Request Set window.

Prior to running the W-2 Register report, you must have run the Year End Pre-Process for the GRE you are reporting.

1. In the Request Set field select W2 Register from the List of Values. Click in the Parameters field if the Parameters window does not appear automatically.

2. Click in the Parameters field if the Parameters window does not automatically appear. Select the parameters for the report. See the W-2 Register Parameters section for more information.

3. Click OK to close the Parameters window.

4. In the Print Options region, select the number of copies you want to print.

5. In the Printer field, select a printer or accept the default.

6. In the Run Options region, select any run options and click Submit. Navigate to the View Requests window to view the W-2 Register.

W-2 Exception Register

The W-2 Exception Register identifies employees who:

- have negative box 1 totals on the Form W-2, or have a zero box 1 total on the Form W-2, but have other negative W-2 box totals.
The W-2 Exception Register is run for a single GRE or an assignment set. You can configure the W-2 Exception Register to display the W-2 box totals for all selected employees in the report, or you can display W-2 box details for individual employees in the report, as well as the report totals.

**Note:** You must run the Year End Pre-Process for the GRE before you can run this report.

**W-2 Exception Register Sort Options**

The W-2 Exception Register can be organized according to user-defined criteria, or sort options. Oracle Payroll does not require that you use sort options to generate your W-2 Exception Register, but they are the best way to customize the report to your specific needs. You can sort the report by any three of the following options:

- Employee Name
- Location
- Organization
- Social Security Number

**Note:** You cannot choose to sort by Social Security Number and then Employee Name. If you select Social Security Number as a sort option, Employee Name will not appear in the List of Values for the remaining sort options.

The sort options are hierarchical in nature. The Sort Option Two field is enabled only after a selection has been made in the Sort Option One field. The Sort Option Three field is enabled only after a selection has been made in the Sort Option Two field.

**Note:** Sort options are only selectable for reports that show employee level details.

**Example of Sort Options**

Following is an example of how to use sort options to customize the W-2 Exception Register.

If you want to create a W-2 Exception Register sorted by Organization, Location, and Employee Name, you enter Organization into the Sort Option One field, Location into the Sort Option Two field, and Employee Name into the Sort Option Three field. Using these Sort Options, Oracle Payroll generates the report listing each employee by location within each organization for the selected GRE.

**Note:** The sort options are nested. Using the previous example, if you change Sort Option Two from Location to Employee Name, Sort Option Three is automatically cleared.
Sort Options and Report Layout

When printed, the W-2 Exception Register will insert a page break between each selected sort option, with the exception of Employee Name or Social Security Number.

For Example, if you choose Organization, Location, and Employee Name as sort options, the report will contain a page break every time the Organization or the Location changes. The report will not have page breaks between the individual employees.

W-2 Exception Register Parameters

The following parameters exist for the W-2 Exception Register:

- **Reporting Year** (required)
  
Enter the four digit calendar year that you want the W-2 Exception Register to report on.

- **Government Reporting Entity** (required)
  
Select the GRE that you want the W-2 Exception Register to report on.

  **Note:** Only GRE’s that have been archived using the Year End Pre-Process for the specified Reporting Year will appear in the List of Values. GRE’s that are used for retirees will not appear in the List of Values.

- **Totals Only** (required)
  
Select Yes or No from the List of Values. If you select Yes, only the W-2 box totals for all selected employees in the report will be displayed; individual employees will not be included in the report. If you select No, W-2 box totals in the report will be displayed for selected individual employees, as well as the totals for these employees.

- **Assignment Set**
  
Select an assignment set if you want to generate an exception report for only those employees.

- **Sort Options**
  
There are three fields for sort options. Sort Options cannot be selected if the Totals Only parameter has been set to Yes. See the Sort Options section for more information on how to properly use these parameters.

  **Note:** If you do not select any sort options, the report will use Employee Name as the default.
W-2 Exception Register Output

The W-2 Exception Register will be printed according to the parameters that you select. The report is printed in landscape fashion and is designed to fit on 8.5” x 11” paper.

The values for boxes 1 through 6 of form W-2 will always be printed on the report. The values for all other W-2 boxes will appear on the report only if they are non-zero values. This report format is the same as the W-2 Register.

The report will then list the following information:

- Total Employees Successfully Processed
- Total Employees for whom a W-2 will be printed
- Total Employees with Zero or Negative Wages (box 1)
- Total Employees Errored in Year End Pre-Process
- Total employees Marked for Retry of Year End Pre-Process

Running the W-2 Exception Register

You run the W-2 Exception Register from the Submit Request Set window.

To run the W-2 Exception Register:

1. In the Request Set field select W2 Exception from the List of Values.
2. Click in the Parameters field if the Parameters window does not automatically appear. Select the parameters for the report. See the W-2 Exception Register Parameters section for more information.
3. Click OK to close the Parameters window.
4. In the Print Options region, select the number of copies you want to print.
5. In the Printer field, select a printer or accept the default.
6. In the Run Options region, select any run options and click Submit. Navigate to the View Requests window to view the W-2 Exception Register.

1099-R Register Reporting

Organizations have a need to preview 1099-Rs before printing. The 1099-R Register Report allows you to view the amounts reported in
each box of the Form 1099-R for all employees in a particular GRE for a
given year. You can also view the amounts for a particular assignment
set. The W-2 register report shows totals by 1099-R box number (1
through 15). Using sort options, you can customize this report to
further display withholding totals for employees, organizations and
locations.

You can use the 1099-R Register Report to verify your 1099-R box totals
prior to running your 1099-Rs.

1099-R Register Sort Options

1099-R register reports can be organized according to user-defined
criteria, or sort options. Oracle Payroll does not require that you use
sort options to generate your 1099-R Register report, but they are the
best way to customize the report to your specific needs. You can sort
reports by any three of the following options:

– Employee Name
– Location
– Organization
– Social Security Number

Note: You cannot choose to sort by Social Security Number
and then or Employee Name, but not both. If you select Social
Security Number as a sort option, Employee Name will not
appear in the List of Values for the remaining sort options. If
you select Employee Name as a sort option, Social Security
Number will not appear in the List of Values for the remaining
sort options.

The sort options are hierarchical in nature. The Sort Option Two field
is enabled only after a selection has been made in the Sort Option One
field. The Sort Option Three field is enabled only after a selection has
been made in the Sort Option Two field.

Example of Sort Options

Following is an example of how to use sort options to customize the
1099-R register report.

If you want to create a 1099-R register report sorted by Organization,
Location, and Employee Name, you enter Organization into the Sort
Option One field, Location into the Sort Option Two field, and
Employee Name into the Sort Option Three field. Using the selected
Sort Options, Oracle Payroll generates the report listing the 1099-R box
totals for each employee alphabetically by location within each organization for the selected GRE.

Note: The sort options are nested. Using the previous example, if you change Sort Option Two from Location to Employee Name, Sort Option Three is automatically cleared.

Sort Options and Report Layout

When printed, the 1099-R Register report will insert a page break between each selected sort option, with the exception of Employee Name or Social Security Number.

For Example, if you choose Organization, Location, and Employee Name as sort options, the report will contain a page break every time the Organization or the Location changes. The report will not have page breaks between the individual employees.

The report will then list the following information:

- Total Employees Successfully Processed
- Total Employees for whom a 1099-R will be printed
- Total Employees with Zero or Negative Wages (box 1)
- Total Employees Errored in Year End Pre-Process
- Total employees Marked for Retry of Year End Pre-Process

1099-R Register Parameters

The following parameters exist for the 1099-R Register:

- Reporting Year (required)
  Enter the four digit calendar year that you want the 1099-R Register to report on.

- Government Reporting Entity (required)
  Select the GRE that you want the 1099-R Register to report on.

Note: Only GRE’s that have been archived using the Year End Pre-Process for the specified Reporting Year will appear in the List of Values. GRE’s that are used for retirees will not appear in the List of Values.

- Totals Only (required)
  Select Yes or No from the List of Values. If you select Yes, only the box totals for all selected employees in the report
will be displayed; individual employees will not be included in the report. If you select No, box totals in the report will be displayed for selected individual employees, as well as the totals for these employees.

- **Assignment Set**
  
  Select an assignment set if you want to generate a report for only those employees.

- **Sort Options**
  
  There are three fields for sort options. Sort Options cannot be selected if the Totals Only parameter has been set to Yes. See the Sort Options section for more information on how to properly use these parameters.

  **Note:** If you do not select any sort options, the report will use Employee Name as the default.

### 1099-R Register Output

The 1099-R Register will be printed according to the parameters that you select. The report is printed in landscape fashion and is designed to fit on 8.5” x 11” paper.

### Running the 1099-R Register Report

You run the 1099-R Register report from the Submit Request Set window.

Prior to running the 1099-R Register report, you must have run the Year End Pre-Process for the GRE you are reporting.

**To run the 1099-R Register report**

1. In the Request Set field, select 1099R Register from the List of Values. Click in the Parameters field if the Parameters window does not appear automatically.

2. Click in the Parameters field if the Parameters window does not automatically appear. Select the parameters for the report. See the 1099-R Register Parameters section for more information.

3. Click OK to close the Parameters window.

4. In the Options region, select the number of copies you want to print.
5. In the Printer field, select a printer or accept the default.

6. In the Run Options region, select any run options and click Submit.

Navigate to the View Requests window to view the 1099-R Register.

---

### 1099-R Exception Register

The 1099-R Exception Register identifies employees who:

- have negative box 1 totals on the Form 1099-R, or have a zero box 1 total on the Form 1099-R, but have other negative 1099-R box totals.

The 1099-R Exception Register is run for a single GRE or an assignment set. If you run this report for an assignment set, only those employees in the selected GRE will appear on the report. You can configure the 1099-R Exception Register to display the 1099-R box totals for all selected employees in the report, or you can display 1099-R box details for individual employees in the report, as well as the report totals. Employees identified by the 1099-R Exception Register will not be included on the 1099-R magnetic report or paper 1099-R. You will have to manually generate 1099-Rs for these employees and amend the tapes.

**Note:** You must run the Year End Pre-Process for the GRE before you can run this report.

---

### 1099-R Exception Register Sort Options

The 1099-R Exception Register can be organized according to user-defined criteria, or sort options. Oracle Payroll does not require that you use sort options to generate your 1099-R Exception Register, but they are the best way to customize the report to your specific needs. You can sort the report by any three of the following options:

- Employee Name
- Location
- Organization
- Social Security Number

**Note:** You cannot choose to sort by Social Security Number and then Employee Name. If you select Social Security Number as a sort option, Employee Name will not appear in the List of Values for the remaining sort options.
The sort options are hierarchical in nature. The Sort Option Two field is enabled only after a selection has been made in the Sort Option One field. The Sort Option Three field is enabled only after a selection has been made in the Sort Option Two field.

**Note:** Sort options are only selectable for reports that show employee level details.

### Example of Sort Options

Following is an example of how to use sort options to customize the 1099-R Exception Register.

If you want to create a 1099-R Exception Register sorted by Organization, Location, and Employee Name, you enter Organization into the Sort Option One field, Location into the Sort Option Two field, and Employee Name into the Sort Option Three field. Using these Sort Options, Oracle Payroll generates the report listing each employee by location within each organization for the selected GRE.

**Note:** The sort options are nested. Using the previous example, if you change Sort Option Two from Location to Employee Name, Sort Option Three is automatically cleared.

### Sort Options and Report Layout

When printed, the 1099-R Exception Register will insert a page break between each selected sort option, with the exception of Employee Name or Social Security Number.

For Example, if you choose Organization, Location, and Employee Name as sort options, the report will contain a page break every time the Organization or the Location changes. The report will not have page breaks between the individual employees.

### 1099-R Exception Register Parameters

The following parameters exist for the 1099-R Exception Register:

- **Reporting Year** (required)
  
Enter the four digit calendar year that you want the 1099-R Exception Register to report on.

- **Government Reporting Entity** (required)
  
Select the GRE that you want the 1099-R Exception Register to report on.

**Note:** Only GRE’s that have been archived using the Year End Pre-Process for the specified Reporting Year will appear
in the List of Values. GRE’s that are used for retirees will not appear in the List of Values.

- **Totals Only** (required)
  Select Yes or No from the List of Values. If you select Yes, only the W-2 box totals for all selected employees in the report will be displayed; individual employees will not be included in the report. If you select No, 1099-R box totals in the report will be displayed for selected individual employees, as well as the totals for these employees.

- **Assignment Set**
  Select an assignment set if you want to generate an exception report for only those employees.

- **Sort Options**
  There are three fields for sort options. Sort Options cannot be selected if the Totals Only parameter has been set to Yes. See the Sort Options section for more information on how to properly use these parameters.
  
  **Note:** If you do not select any sort options, the report will use Employee Name as the default.

### 1099-R Exception Register Output

The 1099-R Exception Register will be printed according to the parameters that you select. The report is printed in landscape fashion and is designed to fit on 8.5” x 11” paper.

The values for boxes 1 through 6 of form 1099-R will always be printed on the report. The values for all other 1099-R boxes will appear on the report only if they are non-zero values. This report format is the same as the 1099-R Register.

The report will then list the following information:
- Total Employees Successfully Processed
- Total Employees for whom a 1099-R will be printed
- Total Employees with Zero or Negative Wages (box 1)
- Total Employees Errored in Year End Pre-Process
- Total Employees Marked for Retry of Year End Pre-Process

### Running the 1099-R Exception Register

You run the 1099-R Exception Register from the Submit Request Set window.
To run the 1099-R Exception Register:

1. In the Request Set field select 1099R Exception from the List of Values.
2. Click in the Parameters field if the Parameters window does not automatically appear. Select the parameters for the report. See the 1099-R Exception Register Parameters section for more information.
3. Click OK to close the Parameters window.
4. In the Options region, select the number of copies you want to print.
5. In the Printer field, select a printer or accept the default.
6. In the Run Options region, select any run options and click Submit.

Navigate to the View Requests window to view the 1099-R Exception Register.

Year End Negative Balances Report

The Year End Negative Balances Report identifies individual employees in a GRE with negative balances that would be reported on the Form W-2. You run this report after you have completed the Year End Pre-Process for the GRE in question. You should run this report before you begin the magnetic or paper W-2 or 1099-R creation process.

All employees with negative balances of the following types will be printed on the report:

<table>
<thead>
<tr>
<th>Federal Wages (box 1)</th>
<th>Federal Income Tax Withheld (box 2)</th>
<th>Social Security Wages (box 3)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Social Security Tax Withheld (box 4)</td>
<td>Medicare Wages (box 5)</td>
<td>Medicare Tax Withheld (box 6)</td>
</tr>
<tr>
<td>Social Security Tips (box 7)</td>
<td>Allocated Tips (box 8)</td>
<td>Advanced EIC Payment (box 9)</td>
</tr>
<tr>
<td>Dependent Care Benefits (box 10)</td>
<td>Non-qualified Plans (box 11)</td>
<td>FIT Third Party</td>
</tr>
<tr>
<td>Deferred Comp.</td>
<td>W-2 Gross</td>
<td>Box 12 (A-V)</td>
</tr>
<tr>
<td>Box 14 (A-Z)</td>
<td>State Wages (box 16)</td>
<td>State Income Tax (box 17)</td>
</tr>
<tr>
<td>Local Wages (City, County, School) (box 18)</td>
<td>Local Income Tax (Box 19)</td>
<td>State Gross (DC only)</td>
</tr>
<tr>
<td>SUI ER Wage (DC only)</td>
<td>SUI ER Taxable (DC only)</td>
<td>SUI ER Gross (DC only)</td>
</tr>
<tr>
<td>NJDI SDI Tax Withheld (NJ only)</td>
<td>CTB (Box 14Z) (NJ only)</td>
<td>WDHC SUI Tax Withheld (NJ only)</td>
</tr>
</tbody>
</table>
Year End Negative Balances Report Sort Options

The Year End Negative Balances Report can be organized according to user-defined criteria, or sort options. Oracle Payroll does not require that you use sort options to generate your Year End Negative Balances Report, but they are the best way to customize the report to your specific needs. You can sort the report by any three of the following options:

- Employee Name
- Location
- Organization
- Social Security Number

The sort options are hierarchical in nature. The Sort Option Two field is enabled only after a selection has been made in the Sort Option One field. The Sort Option Three field is enabled only after a selection has been made in the Sort Option Two field.

Example of Sort Options

Following is an example of how to use sort options to customize the Year End Negative Balances Report.

If you want to create a report sorted by Organization, Location, and Employee Name, you enter Organization into the Sort Option One field, Location into the Sort Option Two field, and Employee Name into the Sort Option Three field. Using these Sort Options, Oracle Payroll generates the report listing each employee name by location within each organization for the selected GRE.

Note: The sort options are nested. Using the previous example, if you change Sort Option Two from Location to Employee Name, Sort Option Three is automatically cleared.

Sort Options and Report Layout

When printed, the Year End Negative Balances Report will insert a page break between each selected sort option, with the exception of Employee Name or Social Security Number.

For Example, if you choose Organization, Location, and Employee Name as sort options, the report will contain a page break every time the Organization or the Location changes. The report will not have page breaks between the individual employees.

Year End Negative Balances Report Parameters

The following parameters exist for the Year End Negative Balances Report:
- **Reporting Year** (required)
  Enter the four digit calendar year that you want to run the Year End Negative Balance report for.

- **Government Reporting Entity** (required)
  Select the GRE that you want to report for.

- **Sort Options**
  There are three fields for sort options. See the Sort Options section for more information on how to properly use these parameters.

  **Note:** If you do not select any sort options, the report will use Employee Name as the default.

### Year End Negative Balances Report Output

The Year End Negative Balances Report will be printed according to the parameters that you select. The Parameters will be included at the beginning of the report. The report is printed in landscape fashion and is designed to fit on 8.5” x 11” paper.

The values for boxes 1 through 6 of form W-2 will always be printed for each employee on the report. The values for all other W-2 boxes will appear on the report only if they are non-zero values.

### Running the Year End Negative Balances Report

You run the Year End Negative Balances Report from the Submit Request window.

**To run the Year End Negative Balances Report:**

1. In the Name field select Year End Negative Balances from the List of Values.
2. Click in the Parameters field if the Parameters window does not automatically appear. Select the parameters for the report. See the Year End Negative Balances Report Parameters section for more information.
3. Click OK to close the Parameters window.
4. In the Print To field in the Submit Request window, select a printer or accept the default.
5. Click the Options button to enter print and run options for the report.
6. Click Submit. Navigate to the View Requests window to view the report.
Federal and State Magnetic W-2 Reporting

Your enterprise may be required to submit magnetic W-2 reports to both Federal and State agencies. These reports contain your enterprise's annual Wage and Tax Statement of employee earnings and tax withholding.

Note: You must successfully run the Year End Pre-Process for each GRE in your enterprise prior to running a Federal or State magnetic W-2 report.

Note: Hawaii and Vermont do not accept Magnetic W-2s. For these two states, you need to submit Paper W-2s.

See: State Paper W-2 Reporting: page 4 – 85
See: Year End Return Due Dates: page 4 – 101

Report Errors and Resolution

If you run a Magnetic W-2 report, and it does not complete successfully, the View Requests window indicates that an error has occurred. To read the error message, you must open the log file specified in the View Requests window. Errors most often occur because employee assignments are still marked for retry for a Year End Pre-Process run, or the Year End Pre-Process was not run for every GRE in the enterprise.

In order to resolve an error you must roll back the magnetic report and fix the error. Once the error is resolved, you can rerun the magnetic report.

Note: The report will generate an output file (.a01) even if the process encounters errors.

W-2 Output

The Federal and State W-2 processes each generate four output files:

- Magnetic report with naming convention [FED or STATE ABBREVIATION]W2_YY.mf
  This is the flat file that you send to the SSA or State.
- Totals report with naming convention [FED or STATE ABBREVIATION]W2_[YY].a01
  This file reports tax withheld and wages reported per GRE.
- Exception Report with naming convention [FED or STATE ABBREVIATION]W2_[YY].a02
Employees who contain errors will be reported here, and not on the .mf file. This file is comma delimited (.CSV) and can be opened in a spreadsheet for easy searching. The monetary values appear exactly as they do on the tape, and do not include decimal points.

**Note:** Employees with an RO Status of Error but a valid RW record will not appear on this report even though their records contain errors on the .mf file. You need to search the Audit Report (.a03) for a status of RO-Error to identify these employees.

See: Understanding the Audit and Exception Reports: page 4 – 80

- **Audit Report with naming convention [FED or STATE ABBREVIATION]W2_[YY].a03**
  
  This file contains all of the employee information contained in the .mf file. This file is comma delimited (.CSV) and can be opened in a spreadsheet for easy searching. The monetary values appear exactly as they do on the tape, and do not include decimal points. The creation of this file is controlled by the Create Audit Report parameter for the Federal W-2 Magnetic Report process.

  **Note:** Oracle Payroll does not create Audit or Exception reports for states that do not conform to the MMREF filing format. For these states, the .a02 file contains information about highly compensated employees that are not included in the .mf file. No .a03 file is produced for these states.

### Understanding the Audit and Exception Reports

The RO Status Column in the Audit and Exception reports can have the following three values:

- **RO-Correct**
  
  This will display if the status of the RO and RW records are correct and both records are included on the .mf file.

- **RO-All Balance <=0**
  
  This indicates that the RW record was successful but the RO record was not processed. All balances that are needed for reporting the RO record on the .mf file were less than or equal to Zero. The RO record is not included on the .mf file.

- **RO-Error**
This indicates the RW record for the person was successful and included on the .mf file but the RO record is in error. The RO record will not be included in the .mf file for the person in question.

Identifying a GRE

For each GRE serving as a transmitter of federal W-2 reporting on magnetic tape, you must enter information identifying the GRE. If the GRE is a W-2 transmitter, you must also specify whether or not this GRE is to be used as a 2678 Filer.

Start from the Organization window to make entries in the W2 Reporting Rules window.

To identify a GRE:

1. Enter or query the GRE in the Organization window. In the Organization Classifications region, select Government Reporting Entity. Choose the Others button, and select W2 Reporting Rules.
2. Click in the Additional Organization Information field to open the W2 Reporting Rules window.
3. Enter Yes in the W–2 Transmitter field for this GRE to function as a transmitter of W–2 information.
4. If this GRE is a W-2 Transmitter, indicate in the 2678 Filer field if it is a 2678 filer.
5. Select a GRE in the Company Name field. This is the name that will appear on the magnetic file.
6. Select a contact person in the Contact Name field. This person’s contact information (address, phone, FAX, and email) will appear on the magnetic file as the SSA contact for processing problems.
   
   **Note:** Make sure the Phone Numbers window contains the proper work phone number for the employee. This is the number that will appear in the magnetic file.
7. Select the Problem Notification Method you prefer the SSA to use in case they wish to contact you regarding the magnetic file.
8. In the Preparer field, select the preparer of the magnetic file.
9. If this tape is for Puerto Rico, select Puerto Rico in the Tax Jurisdiction field. Otherwise, select All US States and District of Columbia.
10. If you have terminated your business during this tax year select Yes in the Terminated GRE field. Otherwise, select No.

11. Enter No in the Third Party Sick pay field unless you are a third party sick pay payer filing Form W-2 for an employee of an insured company.

12. If you have used another EIN to submit Form 941 or 943 to the IRS or you have previously submitted W-2 data to the SSA using an EIN different from the EIN in the Employer Identification field that defines your GRE, then enter that number in the other EIN field.

   **Note:** Oracle Payroll only supports one value for this field per GRE.

13. Optionally, enter the manufacturer’s name of the computer used to transmit W-2 information.


15. Select a density: 800 CPI (Characters per Inch), 1600 CPI, 6250 CPI or 38,000 CPI.

16. Select a Recording Code: EBCDIC or ASCII.

17. Select a Blocking Factor: this value must be less than 85.

18. If this GRE is participating in the Alabama Job Development Program, indicate this in the Job Development Fee (AL) field.

19. Save your work.

---

**Running the Federal Magnetic W-2 report**

You run the Federal Magnetic W-2 report from the Submit Requests window.

**To run the Federal W-2 Magnetic Media report**

1. In the Name field, select Federal W-2 Magnetic Media from the List of Values. If the Parameters window does not open, click in the Parameters field.

2. In the Parameters window, enter the tax year for the report in the Year field.

3. In the Transmitter GRE field select the name of the GRE that functions as the transmitter of this W-2 report.

4. Enter the number assigned to the employee who is authorized to submit the W-2 files to the SSA in the Personal Identification Number (PIN) field.
You may obtain a PIN from the SSA website (http://www.ssa.gov).

5. If you have been asked to resubmit the W-2 report by the SSA, enter the TLCN number provided in the Resub TLCN field. Otherwise leave this field blank.

6. If you want the process to produce an Audit Report (.a03) containing the information in the magnetic file in a comma delimited (.CSV) format that can be opened in a spreadsheet, then select Yes in the Create Audit Report field.

7. Click OK, then Submit.

---

### Rolling Back a Magnetic Report

If you have already run a magnetic tape report and must make changes to the data that was processed, do the following:

- roll back the report.
- make all necessary changes to employee data and mark those employees for retry.
- retry the Year End Pre-Process and rerun the report.

**Note:** If you are changing adding only employer specific data, that was previously missing, you do not need to roll back the Year End Pre-Process before rerunning the magnetic report.

You roll back a process from the Submit Request window.

**To roll back a process for a magnetic tape report:**

1. In the Name field, select Rollback US Payroll Process. Click in the Parameters field if the Parameters box does not open automatically.

2. In the Process Year field, select the appropriate year. In the Process Type field select Magnetic Report from the List of Values. In the Payroll Process field, select the magnetic report that you want to rollback.

3. Click OK, then Submit.

**Attention:** The rollback process does not have any effect on the four files produced by the Magnetic Report process. However, when you rerun the process following a rollback, this new process produces four files that overwrite the existing files.
Retrying a Magnetic Report

Magnetic media can be damaged or lost when shipped. The Retry US Payroll Process utility allows you to recreate a magnetic report, and prepare it for resubmittal.

You retry a payroll process from the Submit Request window.

To retry a payroll process for a magnetic tape report

1. In the Name field, select Retry US Payroll Process. Click in the Parameters field if the parameters window does not automatically appear.

2. In the Process Year field, select the appropriate year. In the Process Type field select Magnetic Report from the List of Values. In the Payroll Process field, select the magnetic report that you want to retry.

3. Click OK, then Submit.

When the report is complete, the files for the magnetic tape are generated. Any pre-existing files will be overwritten. If desired, you can navigate to the View Requests window to view the processing status of the report.

Note: Retrying a payroll process for a magnetic tape report will not include new data for selected employees that were marked for retry. It will only recreate the files from the original magnetic report.
State Paper W-2 Reporting

Your enterprise is required to submit W-2 reports to state agencies. These reports contain your enterprise’s annual Wage and Tax Statement of employee earnings and tax withholding. The State Paper W-2 Reporting process can be used in instances when the State Magnetic W-2 Process is not practical (you only have a handful of employees to report), or is not supported by the state (Vermont and Hawaii do not accept magnetic W-2s).

Oracle Payroll allows you to print single State W-2s or a subset of W-2s for the state, that you define. Sort options give you further flexibility in printing State Paper W-2s.

State Paper W-2s are supported for printing in accordance with the Evergreen 5201 pre-printed laser form.

You run the State Paper W-2 Report from the Submit Requests window.

Note: Prior to running the State Paper W-2 Report you must have completed the Year End Pre-Process for all GRE’s in your enterprise.

Selection Options for State Paper W-2s

Oracle Payroll allows you to enter a selection criterion for generating State Paper W-2s. This option allows you to generate State Paper W-2s for a single employee, or a small set of employees.

Oracle Payroll requires you to select W-2s by the following criteria:

- Reporting Year
- GRE Archived by Year End Pre-Process
- State

Additionally, you can choose one item from the List of Values in the Selection Criterion field to further restrict your State Paper W-2 report:

- Restrict by
  - **Organization**: from archived data.
  - **Location**: from archived data.
  - **Employee Name** (last, first middle): from archived data.
  - **Social Security Number**: from archived data.
  - **Assignment Set** from archived data.
Note: Selecting from the List of Values enables the corresponding field.

Sort Options for State Paper W-2s

Oracle Payroll allows you to sort W-2s by one or more of the following options:

- **Organization Name**: from archived data.
- **Location**: from archived data.
- **Employee Name** (last, first, middle): from archived data. (Note: this is the default selection)
- **Social Security Number**: from archived data.
- **Termination Reason**: from archived data.
- **Zip Code**: use the Zip Code of the employee’s primary address as of the session date (or as of termination date for terminated employees).

Selecting Sort Options for State Paper W-2 Reporting

You have the option of selecting sort criteria for State Paper W-2s. You select and sort paper W-2s from the Submit Requests window.

The Sort Options are hierarchical in nature. For instance, if you want to print out State Paper W-2s by Zip Code, and Employee Name you enter Zip Code into the Sort Option One field, and Employee Name into the Sort Option Two field.

The sort options are nested. Using the previous example, if you change Sort Option One from Zip Code to Organization, Sort Option Two, (Employee Name), is automatically cleared. If you still want to sort by Employee Name, you must re-enter it into the Sort Option Two field.

Running State Form W-2 for Employers

Run this report from the Submit Request window.

To run the Employer W-2 Report:

1. Select *Employer W2 to be filed with the state* in the Name field. Click in the Parameters field if the Parameters window does not automatically open.
2. Enter the Reporting Year, GRE Archived by Year End Pre-Process, and State for the W-2 report (required).

3. Click in the Selection Criterion field and choose one selection criterion from the List of Values (optional).

   **Note:** This step activates the corresponding field on the Parameters window.

4. If a value was entered in the Selection Criterion field, in the corresponding field, enter an appropriate value.

5. In the Submit Request window, select the printer, number of copies, and style (for example, *Paper W2*) in the Print Options region.

   **Note:** The name of the printer style is determined by your System Administrator, and may be slightly different than the example shown here.

6. Submit the report, or alternately, select sort options for the report (see below).

   ▶ **To select sort options**

   1. Click in the Sort Option One field and choose a sort option from the List of Values.

      The Sort Option Two field is now selectable.

   2. If desired, enter options in the Sort Option Two and Sort Option Three fields.

   3. Submit the report.
Printing and Distributing Paper W-2s

The Wage and Tax Statement (Form W-2) is used by employers to report taxable and non-taxable income information of individual employees to the IRS and State governments.

Oracle Payroll allows you to print single W-2s or a range of W-2s that you define. Sort options give you further flexibility in W-2 distribution.

Paper W-2s are supported for printing in accordance with the Evergreen 5218 pre-printed laser form (envelope #5151-1).

Note: The unique control number printed on each form is the Assignment Action ID archived by the Year End Pre-Process.

You run the Employee W-2 Report from the Submit Requests window.

Note: Prior to running the Employee W-2 Report you must have completed the Year End Pre-Process for all GRE’s in your enterprise.

Selection Options for Paper W-2s

Oracle Payroll allows you to enter selection criteria for generating paper W-2s. This option is useful in instances where an employee has lost his W-2 and needs a new copy.

Oracle Payroll requires you to select W-2’s by the following criteria:

- Reporting Year
- Government Reporting Entity

Additionally, you can choose one item from the List of Values to further restrict your paper W-2 report:

- Restrict by
  - **Organization**: from archived data.
  - **Location**: from archived data.
  - **Employee Name** (last, middle, first): from archived data.
  - **Social Security Number**: from archived data.

  Note: Selecting from the List of Values enables the corresponding field.

- State

  Note: if you select a state in this field, W-2s for all employees that have taxable wages in that state will be printed. If an
employee has taxable wages in an additional state, all W-2s for that employee will be printed.

- Assignment Set (optional)

Sort Options for Paper W-2s

Oracle Payroll allows you to sort W-2s by one or more of the following options:

- **Organization Name**: from archived data.
- **Location**: from archived data.
- **Employee Name**: (last, middle, first): from archived data. (Note: this is the default selection)
- **Social Security Number**: from archived data.
- **Termination Reason**: from archived data.
- **Zip Code**: use the Zip Code of the employee’s primary address as of the session date (or as of termination date for terminated employees).

Selecting Sort Options for Paper W-2 Reporting

You have the option of selecting sort criteria for Paper W-2 distribution purposes. You select and sort paper W-2s from the Submit Requests window.

The Sort Options are hierarchical in nature. For instance, if you want to print out paper W-2s by Zip Code, and Employee Name you enter Zip Code into the Sort Option One field, and Employee Name into the Sort Option Two field.

The sort options are nested. Using the previous example, if you change Sort Option One from Zip Code to Organization, Sort Option Two, (Employee Name), is automatically cleared. If you still want to sort by Employee Name, you must re-enter it into the Sort Option Two field.

Generating Paper W-2s for Individual Employees

You may be required to generate a Paper W-2 for an individual employee at any time. Using the Selection Criterion field in the Parameters Window you can generate a single W-2 by selecting
Employee Name or Social Security Number. You can also specify an Assignment Set and generate Paper W-2s only for those employees in that set.

**Attention:** In order to assure that the W-2 will contain the correct box totals, you must run the Year End Pre-Process for the selected employee’s GRE prior to running the Paper W-2 Report.

---

### Running Federal Form W-2 for Employees

Run this report from the Submit Request window.

**To run the Employee W-2 Report:**

1. Select Employee W2 Report in the Name field. Click in the Parameters field if the Parameters window does not automatically open.
2. In the Submit Request window, select the printer, number of copies, and style (for example, *Paper W2*) in the Print Options region.
   
   **Note:** The name of the printer style is determined by your System Administrator, and may be slightly different than the example shown here.
3. Enter the Reporting Year and the GRE Archived by Year End Pre-Process for the W-2 report.
4. If you want to run W-2s for an assignment set, make a selection in the Assignment Set field.
   
   **Note:** W-2s will only print for assignments in the selected GRE.
5. Click in the Selection Criterion field and choose one selection criterion from the List of Values (optional).
   
   **Note:** This step activates the corresponding field on the Parameters window.
6. If a value was entered in the Selection Criterion field, in the corresponding field, enter an appropriate value.
7. Select a state in the State field, or leave this field blank to run the W-2s for all states.

   If you select a state in this field, W-2s for all employees that have taxable wages in that state will be printed. If an employee has taxable wages in an additional state, all W-2s for that employee will be printed.
8. Submit the report, or alternately, select sort options for the report (see below).

► To select sort options

1. Click in the Sort Option One field and choose a sort option from the List of Values.
   The Sort Option Two field is now selectable.
2. If desired, enter options in the Sort Option Two and Sort Option Three fields.
3. Submit the report.
Retirement Plan Listings: 1099-Rs on Magnetic Tape

At year’s end, employers who make distributions of retirement income are required to report those distributions and any amount withheld for FIT on form 1099-R. Employers with more than 249 retirees are required to file Forms 1099-R on magnetic media unless a waiver has been granted.

Employers must report any distributions from all types of retirement plans; both periodic and lump-sum payments must be reported. Form 1099-R requires distributions from any of the following must be reported:

- Pensions
- Annuities

**Attention:** You must successfully run the Year End Pre-Process for each GRE in your enterprise prior to running a Federal or State magnetic 1099-R report.

Defining 1099-R Reporting Rules

1099-R Magnetic Reporting Rules are accessed from the Organization window. You can display them by selecting the Organization Classification of Government Reporting Entity and clicking the Others button. From the Additional Organization Information window you can select 1099R Magnetic Reporting Rules. These rules must be defined for each retirement GRE.

Required Parameters

The reporting rules require the following parameters:

- 1099-R Transmitter
- Transmitter Control Code
- Bureau
- Combined Filing
- Recording Mode
- Parity
- Label
- Density
Vendor Specific Parameters

You must enter the contact information for the vendor that produces the magnetic file that you submit. If you select Yes in the produced Using Oracle field, then seeded vendor information is provided for the following fields:

- Vendor Name
- Vendor Address
- Vendor City
- Vendor State
- Vendor Zip
- Vendor Contact Name
- Vendor Phone Number
- Vendor Email Address

Other Reporting Concerns

Any GREs with the same Transmitter Control Code will be reported on the same magnetic tape. For a retirement GRE which is not a 1099-R transmitter, the last eight parameters are not used and may be left blank.

**Note:** Since State 1099-R Magnetic Report for New York uses State Quarterly Wage Listings, and North Carolina and Michigan use the TIB4 format, W2 Reporting Rules must be defined for the pertinent retirement GRE in order for the NY, NC and MI 1099-R reports to be generated.

1099–R Output

1099-R generates two output files:

- Magnetic report with naming convention [FE or STATE ABBREVIATION][TRANSMITTER CONTROL CODE]_99R[YEAR].mf
e.g. FEXXXXX_99R99.mf, NYXXXXX_99R99.mf

- Transmitter report with naming convention FE[TRANSMITTER CONTROL CODE]_[YEAR].a01 for Federal or [STATE ABBREVIATION][TRANSMITTER CONTROL CODE]_99R[YEAR].a01

  e.g. FEXXXXX_99.a01, NYXXXXX_99R99.a01

  Note: If you are using Microsoft Windows NT to generate the Magnetic tape, you will have to shorten the first part of the filenames so they contain no more than 8 characters.

---

**Report Errors and Resolution**

If you run a Magnetic 1099-R report, and it does not complete successfully, the View Requests window indicates that an error has occurred. To read the error message, you must open the log file specified in the View Requests window.

Errors most often occur because:

- assignments are still marked for retry from a Year End Pre-Process run
- The Year End Pre-Process was not run for every GRE in the enterprise
- no employees existed in a particular state with wages more than Zero for a State 1099-R.

In order to resolve an error you must roll back the magnetic report and fix the error. Once the error is resolved, you can rerun the magnetic report.

---

**Running the Federal Magnetic 1099-R report**

You run the Federal Magnetic 1099-R report from the Submit Requests window.

Note: You must successfully run the Year End Pre-Process for each GRE in your enterprise prior to running a Federal magnetic 1099-R report.

To run the Federal 1099-R Magnetic Media report

1. In the Name field, select Federal 1099-R Magnetic Report from the List of Values. If the Parameters window does not open, click in the Parameters field.
2. In the Parameters window, enter the tax year for the report in the Year field.

3. In the Transmitter field select the name of the GRE that functions as the transmitter of this 1099-R report.

   See: 1099-R Reporting on Magnetic Tape: Running Your Payroll Using Oracle HRMS (US)

4. Select Yes or No into the All Payers field.

   The All Payers field indicates whether or not all retirement GREs defined with the same TCC as the chosen transmitter should be included in the magnetic report.

5. Indicate in the Final Filing field if this is or is not the the final tape you are submitting.

6. If you are generating a tape for testing purposes only, select Yes in the Test Tape field.

7. Select the appropriate file type in the File Type field.

   The File Type field is used to specify if the output file should be an Original or Replacement File. If you select Replacement File, then the Replacement File AlphaChar field should be used to give a letter designation to the file.

8. Click OK, then Submit.

   When the report is complete, the files for the magnetic tape are generated. If desired, you can navigate to the View Requests window to view the processing status of the report.

---

Running a State Magnetic 1099-R report

State 1099-R Request parameters are similar to the Federal parameters, except they contain a State parameter.

   Note: You must successfully run the Year End Pre-Process for each GRE that does business in that State prior to running a State magnetic 1099-R report.

You run the State Magnetic 1099-R report from the Submit Requests window.

To run a state magnetic 1099-R report

1. In the Name field, select State 1099R Magnetic Report from the List of Values. If the Parameters window does not open, click in the Parameters field.
2. In the Parameters window, select the appropriate state from the List of Values for the State field.

3. In the Year field, enter the tax year for the report.

4. In the Transmitter field select the name of the GRE that functions as the transmitter of this 1099-R report.

5. If you are generating a tape for testing purposes only, select Yes in the Test Tape field.

6. Select the appropriate file type in the File Type field.
   The File Type field is used to specify if the output file should be an Original or Replacement File. If you select Replacement File, then the Replacement File AlphaChar field should be used to give a letter designation to the file.

7. Click OK, then Submit.
   When the report is complete, the files for the magnetic tape are generated. If desired, you can navigate to the View Requests window to view the processing status of the report.
Paper 1099-R Information Return

The Form 1099-R is used by employers to report annual pension distribution information of individuals to Employees, Retirees, the IRS, and State governments.

Oracle Payroll allows you to print a single 1099-R or a range of 1099-Rs that you define. Sort options give you further flexibility in 1099-R distribution.

Delivered Form 1099-Rs can only be support printing on impact printers using the proper Evergreen forms.

**Note:** You must print Paper 1099-Rs on Evergreen Form #7159-4, #7159-6 (both use envelope #7777-1), or the Evergreen self mailer version of this form.

**Attention:** Prior to running the Paper 1099-R Report you must have completed the Year End Pre-Process for your enterprise.

Report Parameters for Paper 1099-Rs

Oracle Payroll requires you to select 1099-Rs by the following criteria:

- Reporting Year
- GRE Archived by Year End Pre-Process

Additionally, Oracle Payroll allows you to enter selection criteria for generating paper 1099-Rs. You can choose one Selection Criterion List of Values to further restrict your paper 1099-R report.

- Selection Criterion
  - **Organization:** from employee’s primary assignment as of the effective date
  - **Location:** from employee’s primary assignment as of the effective date
  - **Employee Name** (last, middle, first): as of 12/31 of year selected
  - **Social Security Number:** as of 12/31 of year selected
  - **State**

**Note:** if you select a state in this field, 1099-Rs for all employees that have taxable wages in that state will be printed. If an employee has taxable wages in an additional state, all 1099-Rs for that employee will be printed.
Note: Selecting a value in the Selection Criterion field enables the corresponding field.

- Assignment Set (optional)

Oracle Payroll also allows you to sort 1099-Rs as they print by using up to three different sort options.

- Sort Options
  - **Employee Name** (last, middle, first): as of archive date.
    
    Note: If you do not select any sort options, the 1099-R Information Return Report will be sorted by Employee Name.
  
  - **Social Security Number**: as of archive date.
    
    Note: if you select Social Security Number as a sort option, you may not select Employee Name as a subordinate sort option.
  
  - **Zip Code**: use the current Zip Code from the employee’s primary address

The sort options are nested. If you change Sort Option One, Sort Option Two and Sort Option Three are automatically cleared.

Note: You must successfully run the Year End Pre-Process for each GRE in your enterprise prior to running a Paper 1099-R report.

---

**Generating Paper 1099-Rs for Individual Employees**

You may be required to generate a Paper 1099-R for an individual at any time. Using the Selection Criterion field in the Parameters Window you can generate a single 1099-R by selecting Person Name or Social Security Number.

---

**Running the 1099-R Information Return**

You run the 1099-R report from the Submit Requests window.

To run the Paper 1099-R Information Return Report:

1. Select 1099R Information Return in the Name field. Click in the Parameters field if the Parameters window does not automatically open.
2. Enter the Reporting Tax Year and a GRE Archived by Year End Pre-Process for the Paper 1099-R report.
   
   **Note:** 1099-Rs will only print for assignments in the selected GRE.

3. Click in the Selection Criterion field and choose one selection criterion from the List of Values (optional).
   
   **Note:** This step activates the corresponding field on the Parameters window.

4. If you want to run this report for an assignment set, make a selection in the Assignment Set field.

5. If a value was entered in the Selection Criterion field, in the corresponding field, enter an appropriate value.

6. In the Submit Request window, select the printer and number of copies in the Print Options region.
   
   **Note:** You must print Paper 1099-Rs on an impact printer using the Evergreen Form #7159-4, #7159-6 (both use envelope #7777-1), or the Evergreen self mailer version of this form.

7. Submit the report, or alternately, select sort options for the report (see below).

---

**Selecting Sort Options for Paper 1099-R Reporting**

You have the option of selecting sort criteria (or sort options) for Paper 1099-R distribution purposes. The sort options available for the 1099-R Information Return are Employee Name, Employee Social Security Number, and Zip Code.

The sort options are hierarchical in nature. For instance, if you want to print out paper 1099-Rs by Zip Code, and Employee Name and Social Security Number you enter Zip Code into the Sort Option One field, Employee Name into the Sort Option Two field, and Social Security Number into the Sort Option Three field.

---

**To select sort options**

1. Click in the Sort Option One field and choose a sort option from the List of Values.
   
   The Sort Option Two field is now selectable.

2. If desired, enter options in the Sort Option Two and Sort Option Three fields.

3. Submit the report.
Producing Magnetic Tapes

This section is intended to assist Oracle Applications Payroll customers in preparing a nine-track magnetic tape on a UNIX system for annual W-2/1099-R/State Quarterly Wage reporting. Note the following:

- This is a sample process. The sample is for W-2 reporting.
- This procedure should be performed by an operator familiar with general UNIX system administration procedures.
- This is an example procedure that should work on most UNIX systems with standard nine–track device drivers. Certain platforms or tape drives may require modifications or additional steps.
- The customer should use this procedure to produce a first-article tape and submit that tape to the IRS for approval. Only after approval is obtained, should this procedure be considered complete and correct for the customer’s installation and platform.
- This procedure is intended for reporting of quarterly/year end and other tax data to the federal government. Specific differences in reporting requirements for some states may require changing this procedure. (In general, such differences should be limited to altering the block size parameters described below.)

Generating a Magnetic Tape

For this example, we will generate the flat file according to Oracle Payroll forms procedure of submitting the process entitled Wage and Tax Statement (the flat file produced has a .mf extension). This flat file will contain multiple logical records; each logical record is 275 bytes in length. For our example, we’ll assume we’re working with a flat file named “image.mf”, with a size of 46200 bytes, or 168 logical records.

To Generate a Magnetic Tape (sample procedure only)

1. Identify the appropriate nine–track tape device name for your platform.

   Two tape densities are supported for federal mag tape reporting: low–density: 1600 BPI (bytes per inch) and high–density: 6250 BPI. Most nine–track physical devices are capable of supporting either density. Generally they will use a name like “rmt0h” for high–density, and “rmt0l” for low–density. We will use the name “rmt0h” (high–density) in our example, with a full path of “/dev/rmt0h.”
Note: Ensure that the density you select matches what was entered under the Organization Classification/Other Information/W2 Reporting Rules for the specified GRE.

2. Calculate the output physical block size.

The ICESA magnetic tape format documents specify that logical records for federal tax reporting are 275 bytes in length, and that the size of physical blocks written to a nine-track should be a multiple of the 275 bytes, not to exceed 23375, or a maximum of 85 logical records per physical block. They further state that 25 logical records per physical block is preferred for nine–track tapes: 25 * 275 = 6875. So we will use 6875 bytes per output physical block in our example.

Note: Ensure that the blocking factor you create matches what was entered under the Organization Classification/Other Information/W2 Reporting Rules for the specified GRE.

3. Plan to convert Oracle’s ASCII data file to EBCDIC.

ICESA’s documents state the government will accept ASCII, but that EBCDIC is preferred. We will perform the conversion as part of the tape write command. (NOTE: some UNIX systems tape write utilities support multiple EBCDIC’s; on such platforms, be sure to specify “IBM EBCDIC”.)

Year End Return Due Dates

Federal Returns

<table>
<thead>
<tr>
<th>Federal Return</th>
<th>Date Due</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paper W–2s due to employees</td>
<td>Jan. 31 (postmarked by)</td>
</tr>
<tr>
<td>Federal magnetic media</td>
<td>Feb. 28</td>
</tr>
<tr>
<td>Paper 1099Rs due to retirees</td>
<td>Jan. 31</td>
</tr>
<tr>
<td>1099R mag tape</td>
<td>Feb. 28</td>
</tr>
</tbody>
</table>

State Returns

This list includes the names of all the state returns. The State W–2 Magnetic Media process produces appropriate information for each return if W–2 information is required.
<table>
<thead>
<tr>
<th>State</th>
<th>Return Name and Date Due</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alabama</td>
<td>A–3 due Feb. 28</td>
</tr>
<tr>
<td>Arizona</td>
<td>A–1R due Feb. 28</td>
</tr>
<tr>
<td>Arkansas</td>
<td>AR–3MAR (monthly filers) due Feb. 28. AR–3AR (annual filers) due Feb. 28.</td>
</tr>
<tr>
<td>California</td>
<td>DE–7 (no W–2 Forms required) due Jan. 31. No additional CA year end processing required, just SQWL.</td>
</tr>
<tr>
<td>Colorado</td>
<td>DR–1093 due Feb 28</td>
</tr>
<tr>
<td>Connecticut</td>
<td>CT–W3 due Feb 28</td>
</tr>
<tr>
<td>Delaware</td>
<td>W–3 due Feb 28</td>
</tr>
<tr>
<td>Dist. Of Columbia</td>
<td>FR–900B due Jan. 31</td>
</tr>
<tr>
<td>Georgia</td>
<td>G–3 no longer required; G–1001 transmitted with W–2; G–1000 if on magnetic media. Due Feb 28.</td>
</tr>
<tr>
<td>Hawaii</td>
<td>HW–3 due Feb. 28</td>
</tr>
<tr>
<td>Idaho</td>
<td>956 due Feb. 28</td>
</tr>
<tr>
<td>Illinois</td>
<td>IL–W–3 (no W–2 forms required) due Feb. 28</td>
</tr>
<tr>
<td>Indiana</td>
<td>WH–3 due Feb. 28</td>
</tr>
<tr>
<td>Iowa</td>
<td>No additional year end processing required.</td>
</tr>
<tr>
<td>Kansas</td>
<td>KW–3 due Feb. 28</td>
</tr>
<tr>
<td>Kentucky</td>
<td>K–3 due Jan. 31</td>
</tr>
<tr>
<td>Louisiana</td>
<td>L–3 due Feb. 28</td>
</tr>
<tr>
<td>Maine</td>
<td>W–3–ME due Feb. 28</td>
</tr>
<tr>
<td>Maryland</td>
<td>MW 508 due Feb. 28</td>
</tr>
<tr>
<td>Massachusetts</td>
<td>Send tape with DOR W-2, Magnetic Media Transmitter Report due Feb 28</td>
</tr>
<tr>
<td>Michigan</td>
<td>C–3204 due Feb. 28</td>
</tr>
<tr>
<td>Minnesota</td>
<td>MW–6 due Feb. 28</td>
</tr>
<tr>
<td>State</td>
<td>Return Name and Date Due</td>
</tr>
<tr>
<td>--------------------</td>
<td>-------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Missouri</td>
<td>MO–W–3, due Feb. 28</td>
</tr>
<tr>
<td>Montana</td>
<td>MW–3 due Feb. 28</td>
</tr>
<tr>
<td>Nebraska</td>
<td>W–3N due Mar. 15</td>
</tr>
<tr>
<td>New Jersey</td>
<td>NJ–W–3 due Feb. 15</td>
</tr>
<tr>
<td>New Mexico</td>
<td>W–2 forms due Feb. 28</td>
</tr>
<tr>
<td>New York</td>
<td>Does not require employer to submit copies of Form W–2. New York’s annual wage and withholding information reported on Form WT–4–B portion of final quarterly return for year.</td>
</tr>
<tr>
<td>North Carolina</td>
<td>NC–3 due Feb. 28</td>
</tr>
<tr>
<td>North Dakota</td>
<td>F–307 due Feb. 28</td>
</tr>
<tr>
<td>Ohio</td>
<td>IT–941 without W–2 forms due Jan. 31. IT–3 with W–2 forms due Feb. 28</td>
</tr>
<tr>
<td>Oklahoma</td>
<td>No additional year end processing required.</td>
</tr>
<tr>
<td>Oregon</td>
<td>No additional year end processing required, just SQWL.</td>
</tr>
<tr>
<td>Pennsylvania</td>
<td>REV–1667 due Jan. 31</td>
</tr>
<tr>
<td>Rhode Island</td>
<td>RI–W3 due Feb. 28</td>
</tr>
<tr>
<td>South Carolina</td>
<td>WH–1606 due Feb. 28</td>
</tr>
<tr>
<td>Utah</td>
<td>TC–96R due Feb. 28</td>
</tr>
<tr>
<td>Vermont</td>
<td>WH–2 due Feb. 28</td>
</tr>
<tr>
<td>Virginia</td>
<td>VA–6 due Jan. 31</td>
</tr>
<tr>
<td>West Virginia</td>
<td>I.T.–103 due Feb. 28</td>
</tr>
<tr>
<td>Wisconsin</td>
<td>WT–7 due Jan. 31</td>
</tr>
</tbody>
</table>
Form W-2 Box Information

The following table depicts the various boxes and fields on form W-2, and indicates where Oracle Payroll draws the appropriate balances to complete the form.

<table>
<thead>
<tr>
<th>Box</th>
<th>Title</th>
<th>Information Contained</th>
</tr>
</thead>
<tbody>
<tr>
<td>a</td>
<td>Control Number</td>
<td>Assignment Action ID archived by the Year End Pre-Process</td>
</tr>
<tr>
<td>b</td>
<td>Employer’s Identification Number</td>
<td>Employer ID (Federal EIN)</td>
</tr>
<tr>
<td>c</td>
<td>Employer’s Name, address, and Zip Code</td>
<td>Tax Unit Name (GRE Name) Tax Unit Address (GRE Location)</td>
</tr>
<tr>
<td>d</td>
<td>Employee’s SSN</td>
<td>National Identifier</td>
</tr>
<tr>
<td>e</td>
<td>Employee’s Name, First, Middle Initial, Last</td>
<td>First, Middle Initial, Last</td>
</tr>
<tr>
<td>f</td>
<td>Employee’s address, and Zip Code, Primary</td>
<td>Primary Address</td>
</tr>
<tr>
<td>1</td>
<td>Wages, Tips, and other Compensation</td>
<td>FIT_REDUCED_SUBJ_WHABLE + SUBJ_NWHABLE (PER_GRE_YTD)</td>
</tr>
<tr>
<td>2</td>
<td>Federal Income Tax Withheld</td>
<td>FIT_WITHHELD (PER_GRE_YTD)</td>
</tr>
<tr>
<td>3</td>
<td>Social Security Wages</td>
<td>SS EE TAXABLE (PER_GRE_YTD)</td>
</tr>
<tr>
<td>4</td>
<td>Social Security Tax Withheld</td>
<td>SS WITHHELD (PER_GRE_YTD)</td>
</tr>
<tr>
<td>5</td>
<td>Medicare Wages and Tips</td>
<td>MEDICARE EE TAXABLE (PER_GRE_YTD)</td>
</tr>
<tr>
<td>6</td>
<td>Medicare Tax Withheld</td>
<td>MEDICARE EE TAXABLE (PER_GRE_YTD)</td>
</tr>
<tr>
<td>7</td>
<td>Social Security Tips</td>
<td>W2_SOCIAL_SECURITY_TIPS</td>
</tr>
<tr>
<td>8</td>
<td>Allocated Tips</td>
<td>W2_ALLOCATED_TIPS</td>
</tr>
<tr>
<td>9</td>
<td>Advanced EIC Payment</td>
<td>EIC_ADVANCED (PER_GRE_YTD)</td>
</tr>
<tr>
<td>10</td>
<td>Dependent Care Benefits</td>
<td>W2_DEPENDENT_CARE</td>
</tr>
<tr>
<td>11</td>
<td>Nonqualified Plans</td>
<td>W2_NONQUAL_PLANS</td>
</tr>
<tr>
<td>Box 12A</td>
<td>Uncollected social security or RRTA tax on tips</td>
<td>W2_UNCOLL_SS_TAX_TIPS</td>
</tr>
<tr>
<td>Box 12B</td>
<td>Uncollected Medicare tax on tips</td>
<td>W2_UNCOLL_MED_TIPS</td>
</tr>
<tr>
<td>Box 12C</td>
<td>Cost of group–term life insurance over $50,000</td>
<td>W2_GROUP_TERM_LIFE</td>
</tr>
<tr>
<td>Box</td>
<td>Title</td>
<td>Information Contained</td>
</tr>
<tr>
<td>-----</td>
<td>----------------------------------------------------------------------</td>
<td>----------------------------------------------</td>
</tr>
<tr>
<td>12D</td>
<td>Elective deferrals to a section 401(k) cash or deferred arrangement (including a SIMPLE 401(k) arrangement)</td>
<td>W2_401K</td>
</tr>
<tr>
<td>12E</td>
<td>Elective deferrals to a section 403(b) salary reduction arrangement</td>
<td>W2_403B</td>
</tr>
<tr>
<td>12F</td>
<td>Elective deferrals to a section 408(k)(6) salary reduction SEP</td>
<td>W2_408K</td>
</tr>
<tr>
<td>12G</td>
<td>Elective and nonelective deferrals to a section 457(b) deferred compensation plan (state and local government and tax–exempt employees)</td>
<td>W2_457</td>
</tr>
<tr>
<td>12H</td>
<td>Elective deferrals to a section 50(c)(18)(D) tax–exempt organization plan</td>
<td>W2_501C</td>
</tr>
<tr>
<td>12J</td>
<td>Nontaxable sick pay</td>
<td>W2_NONTAX_SICK</td>
</tr>
<tr>
<td>12K</td>
<td>20% excise tax on golden parachute payments</td>
<td>W2_EXCISE_PARACHUTE</td>
</tr>
<tr>
<td>12L</td>
<td>Substantiated employee business expense reimbursements (nontaxable)</td>
<td>W2_EXPENSE_REIMB</td>
</tr>
<tr>
<td>12M</td>
<td>Uncollected social security tax on cost of group–term life insurance coverage over $50,000 (former employees only)</td>
<td>W2_UNCOLL_SS_GTL</td>
</tr>
<tr>
<td>12N</td>
<td>Uncollected Medicare tax on cost of group–term life insurance coverage over $50,000 (former employees only)</td>
<td>W2_UNCOLL_MED_GTL</td>
</tr>
<tr>
<td>12P</td>
<td>Excludable reimbursed moving expenses paid directly to employee</td>
<td>W2_QUAL_MOVE</td>
</tr>
<tr>
<td>12Q</td>
<td>Military employee basic housing, subsistence, and combat zone compensation</td>
<td>W2_MILITARY HOUSING</td>
</tr>
<tr>
<td>12R</td>
<td>Employer contributions to your medical savings account (MSA)</td>
<td>W2_MSA</td>
</tr>
<tr>
<td>12S</td>
<td>Employee salary reduction contributions under a section 408(p) SIMPLE</td>
<td>W2_408P</td>
</tr>
<tr>
<td>12T</td>
<td>Adoption benefits</td>
<td>W2_ADOPTION</td>
</tr>
<tr>
<td>12V</td>
<td>Income from exercise of nonstatutory stock option(s)</td>
<td>W2_NONQUAL_STOCK</td>
</tr>
<tr>
<td>13</td>
<td>Statutory Employee</td>
<td>Check box on Tax Information form</td>
</tr>
<tr>
<td>13</td>
<td>Retirement Plan</td>
<td>W–2 Pension</td>
</tr>
<tr>
<td>13</td>
<td>Third-party sick pay</td>
<td>W2_TP SICK PAY</td>
</tr>
</tbody>
</table>

End of Period Processing  4 – 105
<table>
<thead>
<tr>
<th>Box</th>
<th>Title</th>
<th>Information Contained</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td><strong>Box 14</strong></td>
</tr>
<tr>
<td></td>
<td>Other</td>
<td>BOONOC – For KY Boon County occupational tax</td>
</tr>
<tr>
<td></td>
<td></td>
<td>BOONMH – For KY Boon County Mental health tax</td>
</tr>
<tr>
<td></td>
<td></td>
<td>WD/HC – for NJ SUI</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Box 14A</strong></td>
</tr>
<tr>
<td></td>
<td>Other</td>
<td>W2 BOX 14A</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Box 14B</strong></td>
</tr>
<tr>
<td></td>
<td>Other</td>
<td>W2 BOX 14B</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Box 14C</strong></td>
</tr>
<tr>
<td></td>
<td>Other</td>
<td>W2 BOX 14C</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Box 14D</strong></td>
</tr>
<tr>
<td></td>
<td>Other</td>
<td>W2 BOX 14D</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Box 14E</strong></td>
</tr>
<tr>
<td></td>
<td>Other</td>
<td>W2 BOX 14E</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Box 14F</strong></td>
</tr>
<tr>
<td></td>
<td>Other</td>
<td>W2 BOX 14F</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Box 14G</strong></td>
</tr>
<tr>
<td></td>
<td>Other</td>
<td>W2 BOX 14G</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Box 14H</strong></td>
</tr>
<tr>
<td></td>
<td>Other</td>
<td>W2 BOX 14H</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Box 14I</strong></td>
</tr>
<tr>
<td></td>
<td>Other</td>
<td>W2 BOX 14I</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Box 14J</strong></td>
</tr>
<tr>
<td></td>
<td>Other</td>
<td>W2 BOX 14J</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Box 14Z</strong></td>
</tr>
<tr>
<td></td>
<td>CTB</td>
<td>Predefined balance led by user–defined CTB element</td>
</tr>
<tr>
<td>15</td>
<td>State</td>
<td>State Code (The state information on the W-2 is provided only if that state or locality information is entered in the tax information form for the assignment.)</td>
</tr>
<tr>
<td>15</td>
<td>Employer’s State ID Number</td>
<td>State_id from ORG_INFORMATION of hr_organization_information</td>
</tr>
<tr>
<td>16</td>
<td>State Wages, Tips, etc.</td>
<td>SIT REDUCED.SUBJ.WHABLE + SUBJ.NWHABLE (PER.GRE.YTD)</td>
</tr>
<tr>
<td>17</td>
<td>State income tax</td>
<td>SIT WITHHELD</td>
</tr>
<tr>
<td>18</td>
<td>Local wages, tips, etc</td>
<td>REDUCED.SUBJ.WHABLE + SUBJ.NWHABLE (PER.GRE.YTD)</td>
</tr>
<tr>
<td>19</td>
<td>Local Income Tax</td>
<td>Tax type (SDI, city, county, school) WITHHELD</td>
</tr>
</tbody>
</table>
# Balances for W-2 Box 12

Box 12 holds a variety of information, much of which needs to be fed by a balance that you create according to your business rules. You can create individual balances to feed box 12 as appropriate.

For each Box 12 code, a definition is provided below.

## Code A – Uncollected social security tax on tips.

A balance for Code A includes the amount of social security tax on an employee’s tips that could not be collected because of insufficient funds.

## Code B – Uncollected Medicare tax on tips

A balance for Code B includes the amount of Medicare tax on an employee’s tips that could not be collected because of insufficient employee funds.

## Code C – Value of group-term life insurance coverage over $50,000

A balance for Code C includes the value of employer-provided group-term life insurance coverage over $50,000 minus the employee’s after-tax contributions.

## Code D – Section 401(k) contributions

A balance for Code D includes the employee’s total elective deferrals to a 401(k) cash or deferred arrangement, even if the employee exceeds the annual elective deferral limit.

## Code E – Section 403(b) contributions

A balance for Code E includes the employee’s total elective deferrals to a 403(b) salary reduction agreement to purchase an
annuity contract, even if the employee exceeds the annual elective deferral limit.

**Code F – Section 408(k)(6) contributions**

A balance for Code F includes the employee’s total elective deferrals to a 408(k)(6) salary reduction Simplified Employee Pension plan, even if the employee exceeds the annual elective deferral limit.

**Code G – Section 457(b) contributions**

A balance for Code G includes the total elective and nonelective contributions made to a 457(b) deferred compensation plan for government employees or tax exempt organizations, even if the employee exceeds the annual elective deferral limit.

**Code H – Section 501(c)(18)(D) contributions**

A balance for Code H includes the total elective deferrals to a 501(c)(18)(D) tax-exempt organization plan (not employer nonelective contributions or employee after-tax contributions).

**Code J – Sick pay not includable as income**

A balance for Code J includes the amount of third-party sick pay that is not subject to federal income tax because of the employee’s after-tax contributions to the sick pay plan.

**Code K – Tax on excess golden parachute payments**

A balance for Code K includes a 20% excise tax on excess golden parachute payments made to key corporate employees after a merger or acquisition.

**Code L – Nontaxable part of employee business expense reimbursements**

A balance for Code L includes the amount of employee business expense treated as substantiated (nontaxable) only if the employer reimburses its employees for expenses under a per diem or mileage allowance that exceeds the government-approved rates.

**Code M – Uncollected social security tax on value of group-term life coverage over $50,000**

A balance for Code M includes the amount of uncollected social security tax on the value of excess group-term life insurance coverage for former employees.
Code N – Uncollected Medicare tax on value of group-term life insurance coverage over $50,000

A balance for Code N includes the amount of uncollected Medicare tax on the value of excess group-term life insurance coverage for former employees.

Code P – Excludable reimbursed moving expenses

A balance for Code P includes the amount of moving expense reimbursements paid to employees (or third parties on behalf of employees) that were not included in the employee’s income because they were paid for qualified moving expenses.

Code Q – Military employee basic quarters, subsistence and combat pay

A balance for Code Q includes the value of employee basic quarters, subsistence, and combat pay.

Code R – Employer contributions to your medical savings account

A balance for Code R includes employer contributions to your medical savings account (MSA)

Code S – Employee salary reduction contributions: section 408(p) SIMPLE

A balance for Code S includes employee salary reduction contributions under a section 408(p) SIMPLE (not included in box 1).

Code T – Adoption benefits

A balance for Code T includes adoption benefits not included in box 1.

Code V – Income from the exercise of non-statutory stock options

A balance for Code V includes income from the exercise of non-statutory stock options.

Balances for W-2 Box 14

Form W-2 Box 14 is designated as “Other,” and can hold information such as:
• Union Dues
• Health insurance premiums
• Nontaxable income
• Voluntary after-tax contributions
• Educational Assistance payments

Form W-2 Box 14 also allows you to place other information that you may be tracking throughout the year as a user-defined balance.

If you have been tracking user-defined information and need to report it in box 14 of form W-2, you need to feed the balance.
Appendix A

Default Menus and Reports
Windows and their Navigation Paths

The following list shows the default navigation paths for all the windows in Oracle HRMS for the US, as they are supplied. You can use taskflow windows directly from the menu, or from the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create customized versions of some of these windows using different window titles.

AAP Organization
2. Enter or query an AAP Organization.
3. Choose the Others button and select AAP Organization.

Absence Detail
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.

Or:
1. Choose Fastpath –> Absence in the Navigator.
2. In the resulting Find window, query the person.

Absence Attendance Type
- Choose Total Compensation –> Basic –> Absence Types in the Navigator.

Accrual Bands
2. Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.
3. Enter or query an accrual plan name.
4. Choose the Accrual Bands button.
Accrual Plans

- Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

Accruals

Do one of the following:

1. Choose View -> Employee Accruals in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Accruals button.

Or:

1. Choose Fastpath -> Accruals in the Navigator.
2. In the resulting Find window, query the person.

Action Types

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Actions button.

Activity Rate

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.

Activity Variable Rates and Rules

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Variable Rates button.

Actual Premiums

- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Actual Premiums in the Navigator.
Address
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Address button.
Or:
1. Choose Fastpath -> Address in the Navigator.
2. In the resulting Find window, query the person.

Adjust Balance (Payroll only)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Balance.
Or:
2. In the resulting Find window, query the person.

Adjust Tax Balances (Payroll only)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Tax Balances.

Advanced Criteria
1. Choose Benefits Extract -> Criteria Definition in the Navigator.
2. Query or enter a criteria definition and choose the Advanced tab.
3. Select a Criteria Type and choose the Details button.

Alter Effective Date
- Choose Work Structures -> Collective Agreement and Grade Structures in the Navigator.
Alien Data Window
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.
5. Choose the Alien Data button.
   - Choose Tools -> Alter Effective Date from the Tools menu.

Applicant Entry
- Choose Recruitment -> Applicant Quick Entry in the Navigator.

Applicant Interview
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
4. Choose the Interview button.

Application
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
Or:
1. Choose Fastpath -> Application in the Navigator.
2. In the resulting Find window, query the person.

Application Utilities Lookups
1. Choose Other Definitions -> Application Utilities Lookups in the Navigator.
2. Enter or query a user-defined Type.

Appraisal Template
- Choose Career Management -> Appraisal Template in the Navigator.
Assessment Template

- Choose Career Management -> Assessment Template in the Navigator.

Assign Security Profiles


Assignment

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.

Or:
1. Choose Fastpath -> Assignment in the Navigator.
2. In the resulting Find window, query the person.

Assignment Budget Values

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:
   For an applicant:
   - Choose the Others button and select Application.
   - Choose the Budgets button.
   For an employee:
   - Choose the Assignment button.
   - Choose the Others button and select Budget Values.

Or:
1. Choose Fastpath -> Assignment Budget in the Navigator.
2. In the resulting Find window, query the person.

Assignment Criteria

1. Choose Payroll -> Assignment Set in the Navigator.
2. Enter or query an assignment set.
3. Choose the Criteria button.

**Assignment History**
- Choose View –> Histories –> Employee Assignment in the Navigator.

**Assignment Processes**
1. Choose View –> Payroll Process Results in the Navigator.
2. Enter or query a payroll process.
3. Choose the Assignment Process button.

**Assignment Set**
- Choose Payroll –> Assignment Set in the Navigator.

**Assignment Statuses**
- Choose Work Structures –> Status in the Navigator.

**Assignment Folder**
- Choose View –> Lists –> Assignment Folder in the Navigator.

**Authentication Activities (Advanced Benefits Only)**
- Choose Total Compensation –> General Definitions –> Authentication Activities in the Navigator.

**Balance (Payroll only)**
- Choose Total Compensation –> Basic –> Balance in the Navigator.

**Balance Classifications (Payroll only)**
1. Choose Total Compensation –> Basic –> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Classifications button.

**Balance Dimensions (Payroll only)**
1. Choose Total Compensation –> Basic –> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Dimensions button.
Balance Feed Control (Payroll only)
1. Choose Total Compensation → Basic → Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feed Control button.

Balance Feeds (Payroll only)
Note: This instance of the Balance Feeds window lets you select more than one balance for the element to feed.
1. Choose Total Compensation → Basic → Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feeds button.

Batch Header
■ Choose Mass Information eXchange: MIX → Batch Element Entry in the Navigator.

Batch Process Parameters (Advanced Benefits only)
■ Choose Processes and Reports → Batch Process Parameters in the Navigator.

Batch Summary
■ Choose Mass Information eXchange: MIX → BEE Summary in the Navigator.

Beneficiaries
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.
5. Select the element representing the benefit for which you are entering a beneficiary.
6. Choose the Others button and select Beneficiary.
Beneficiary Certifications
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Beneficiary tab.
5. Choose the Certifications button.

Benefits Authentication Form (Advanced Benefits only)
- Choose People → Total Comp Contribution → Benefits Authentication Form in the Navigator.

Benefits Balances
- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Benefits Balances in the Navigator.

Benefit Contributions
- Choose Total Compensation → Basic → Benefit Contributions in the Navigator.

Benefits Group
- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Benefits Group in the Navigator.

Benefits Pools (Advanced Benefits only)
- Choose Total Compensation → Rate/Coverage Definitions → Benefits Pools in the Navigator.

Benefits Authentication Form (Advanced Benefits only)
- Choose People → Total Comp Contribution → Benefits Authentication Form in the Navigator.

Benefits Service Center (Advanced Benefits Only)
- Choose People → Benefits Service Center in the Navigator.

Book Events
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Bookings.

**Budget**
1. Choose Work Structures –> Budget –> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
3. Select a budget version.
4. Choose the Open button.

**Budgets**
1. Choose Work Structures –> Budget –> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.

**Budget Characteristics**
- Choose Work Structures –> Budget –> Budget Characteristics in the Navigator.

**Budget Details**
Follow these steps if you are entering a budget that is not routed for approval.
1. Choose Work Structures –> Budget –> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
3. Select a budget version.
4. Choose the Open button.
5. Select a line item in the budget and choose the Periods button.

Follow these steps if you are routing a budget for approval through a hierarchy of approvers.
2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.
4. Edit the worksheet by entering values for budget line items.
5. Choose the Periods button.
**Budget Reallocation**
- Choose Work Structures -> Budget -> Budget Reallocation in the Navigator.

**Budget Set**
- Choose Work Structures -> Budget -> Budget Set in the Navigator.

**Budget Value Defaults**
2. Enter or query a Business Group.
3. Choose the Others button and select Budget Value Defaults.

**Budgetary Calendar**
- Choose Work Structures -> Budget -> Budget Calendar in the Navigator.

**Business Group Information**
2. Enter or query a Business Group.
3. Choose the Others button and select Business Group Information.

**Career Path Names**
- Choose Work Structures -> Job -> Path Name in the Navigator.

**Certifications**
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Certifications button.

**Change Event Log**
Cities

- Choose Other Definitions -> Cities in the Navigator.

City Tax Rules <Employee>
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Chose the Tax Information button.
5. Choose the Tax information button from the State Tax Rules <Employee> window.
6. Choose the Tax information button from the County Tax Rules <Employee> window.

COBRA Benefits (Basic Benefits)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Benefits button.

COBRA Coverage (Basic Benefits)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.

COBRA Payments (Basic Benefits)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Payments button.

**COBRA Statuses (Basic Benefits)**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Statuses button.

**Collective Agreements**
- Choose Work Structures → Collective Agreements in the Navigator.

**Columns**
1. Choose Other Definitions → Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.

**Communication Delivery Methods**
- Choose Fastpath → Personal Delivery Method in the Navigator.

**Communication Types (Advanced Benefits only)**
- Choose Total Compensation → General Definitions → Additional Setup → Communication Types in the Navigator.

**Communication Type Children**
1. Choose Total Compensation → General Definitions → Additional Setup → Communication Types in the Navigator.
2. Query a communication type kit.
3. Choose the View Children button.

**Communication Type Delivery Methods**
1. Choose Total Compensation → General Definitions → Additional Setup → Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Delivery button.
Communication Type Triggers
1. Choose Total Compensation → General Definitions → Additional Setup → Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Triggers button.

Communication Type Usages
1. Choose Total Compensation → General Definitions → Additional Setup → Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Usages button.

Competence Profile
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.

Competence Requirements
- Choose Career Management → Competence Requirements in the Navigator.

Competence Types
- Choose Career Management → Competence Types in the Navigator.

Competencies
- Choose Career Management → Competencies in the Navigator.

Consolidation Sets (Payroll only)

Configurable Business Rules
- Choose Transaction Maintenance Forms → Configurable Business Rules in the Navigator.
- Choose Payroll → Consolidation in the Navigator.

Contacts
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
Or:
1. Choose Fastpath –> Contact in the Navigator.
2. In the resulting Find window, query the person.

**Contexts**
- Choose Security –> Contexts in the Navigator

**Contract**
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button.
Or:
1. Choose Fastpath –> Contracts in the Navigator.
2. In the resulting Find window, query the person.

**Contribution History (Def Comp 457)**
- Choose View –> Histories –> Entries –> Contribution History

**Control Totals**
2. Choose the Totals button.

**Conversion Rate Types**
- Choose Payroll –> Currency Rate Types in the Navigator.

**Costing**
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Costing.

Or:
1. Choose Fastpath → Costing in the Navigator.
2. In the resulting Find window, query the person.

**Costing Information**
2. Enter or query an organization.
3. Choose the Others button and select Costing.

**County Tax Rules <Employee>**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Tax Information button.
5. Choose the Tax information button from the State Tax Rules <Employee> window.

**Court Orders**
- Choose People → Total Comp Enrollment → Court Orders in the Navigator.

**Coverage Across Plan Types**
- Choose Total Compensation → Rates/Coverage Definitions → Coverage Across Plan Types in the Navigator.

**Coverage Calculations**
- Choose Total Compensation → Rate/Coverage Definitions → Coverage Calculations in the Navigator.

**Covered Dependents**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.
5. Select the element representing the benefit for which you are entering a dependent.

6. Choose the Others button and select Dependents.

Criteria Definition
- Choose Mass Information eXchange: MIX –> System Extract –> Criteria Definition in the Navigator.

Custom Reports
- Choose Processes and Reports –> Submit Custom Reports in the Navigator.

Database Items
1. Choose Total Compensation –> Basic –> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Show Items button.

DateTrack History Change Field Summary
- Choose Tools –> DateTrack History from the Tools menu.

Deduction (Payroll only)
- Choose Total Compensation –> Basic –> Deductions in the Navigator.

Define Combinations
- Choose Total Compensation –> Rate/Coverage Definitions –> Combinations in the Navigator.

Define Extract
- Choose Benefits Extract –> Extract Definition in the Navigator.

Define Function
- Choose Other Definitions –> Formula Functions in the Navigator.

Define QuickPaint Report
- Choose Processes and Reports –> Define a QuickPaint Report in the Navigator.
Define Task Flow

Define Task Flow Nodes
- Choose Security -> Task Flow Nodes in the Navigator.

Delete Person
- Choose People -> Delete Personal Records in the Navigator.

Dependent/Beneficiary Designation (Advanced Benefits Only)
- Choose People -> Total Comp Enrollment -> Benefit Enrollment -> Dependent/Beneficiary Designation in the Navigator.

Or:
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Designees button.

Dependent Certifications
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program.
3. Choose the Dependent Coverage tabbed region
4. Choose the Certifications button.

Or:
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Dependent tab.
5. Choose the Certifications button.

Dependent Change of Life Event
Do one of the following:
1. Choose Choose Total Compensation –> Programs and Plans –> Program Enrollment Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Dependent Change of Life Event button.

Or:

1. Choose Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Dependent Change of Life Event button.

**Dependent Change of Life Event Certification**

Do one of the following:

1. Choose Choose Total Compensation –> Programs and Plans –> Program Enrollment Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Dependent Change of Life Event button.

4. Select a life event and choose the Dependent Change of Life Event Certifications button.

Or:

1. Choose Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Dependent Change of Life Event button.

5. Select a life event and choose the Dependent Change of Life Event Certifications button.

**Dependent Coverage Eligibility Profiles**

- Choose Total Compensation –> General Definitions –> Eligibility Profiles –> Dependent Coverage in the Navigator.
Derived Factors
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Derived Factors in the Navigator.

Designation Requirements
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.
2. Query or enter an option.
3. Choose the Designation Requirements button.
Or:
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Designations button.

Dynamic Trigger Definition
- Choose Other Definitions -> Dynamic Trigger Definition in the Navigator.

Dynamic Trigger Functional Area Grouping
- Choose Other Definitions -> Dynamic Trigger Functional Area Grouping in the Navigator.

Earnings (Payroll only)
- Choose Total Compensation -> Basic -> Earnings in the Navigator.

Edit Formula
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Edit button.
EEO–1 Filing
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select EEO–1 Filing.

Electable Choices
1. Choose People –> Total Comp Participation
2. Choose the Enrollment Opportunities button
3. Choose the Electable Choices button.

Element
- Choose Total Compensation –> Basic –> Element Description in the Navigator.

Element and Distribution Set
- Choose Payroll –> Element Set in the Navigator.

Element Classifications (Payroll only)
- Choose Total Compensation –> Basic –> Classification in the Navigator.

Element Entries
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
Or:
2. In the resulting Find window, query the person.

Element Link
- Choose Total Compensation –> Basic –> Link in the Navigator.
Eligibility
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
4. Choose the Eligibility button.
Or:
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.
5. Choose the Eligibility button.
Or:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plans and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Participation Eligibility button.
6. Choose the Eligibility button.
Or:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.
4. Choose the Eligibility button.

Employee Assignment Processes
- Choose View -> Assignment Process Results in the Navigator.
Employee Review
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reviews.
Or:
2. In the resulting Find window, query the person.

Employee Run Result History (Payroll only)
■ Choose View –> Histories –> Run Results in the Navigator.

Employer Identification
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Employer Identification

End Application

End Employment

Enrollment Action (Advanced Benefits only)
■ Choose Total Compensation –> General Definitions –> Additional Setup –> Enrollment Action Types in the Navigator.

Enrollment Opportunities
1. Choose People –> Total Comp Participation
2. Choose the Enrollment Opportunities button.

Enrollment Override
■ Choose People –> Total Comp Enrollment –> Enrollment Override in the Navigator.
Enrollment Rules
1. Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Timing tab.
4. Choose the Scheduled tab or the Life Event tab.
5. Choose the Enrollment Rules button.

Entry Values
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select an entry and choose the Entry Values button.

Establishment EEO–1 Filing
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment EEO–1 Filing.

Establishment VETS–100 Filing
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment VETS–100 Filing.

Event Bookings
Do one of the following:
- Choose People –> Events and Bookings in the Navigator.
Or:
2. In the resulting Find window, query the person.
**Exemption Rules** (Payroll only)
- Choose View -> Wage Attachments -> Exemption Rules

**External/Manual Payments** (Payroll only)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select External Pay.
Or:
2. In the resulting Find window, query the person.

**Extract Definition**

**Extra Person Information Window**
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Extra Information.
5. Choose a Type.
6. Choose Details.
- Choose Mass Information Exchange -> System Extract -> Extract Definition in the Navigator.

**Extract Results**
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Errors and Warnings button.

**Extract Results Errors**
1. Choose Benefits Extract -> Extract Results in the Navigator.
Extract Results Detail
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Header and Trailer button.

Extract Results Header and Trailer
1. Choose Benefits Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Header and Trailer button.
3. Query an extract run result and choose the Errors and Warnings button.

Federal Tax Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Federal Tax Rules

Federal Tax Rules <Employee>
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Chose the Tax Information button.

File Layout Advanced Conditions
1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Advanced Conditions button.

File Layout Include Conditions
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Advanced Conditions button.
Flex Credits (Advanced Benefits only)
- Choose Total Compensation -> Rate/Coverage Definitions -> Flex Credits in the Navigator.

Flex Program (Advanced Benefits only)
- Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

Form 941 Information
- Choose View -> Tax Information -> Form 941 Information in the Navigator.

Forms Configurator
- Choose Security -> Forms Configurator in the Navigator.

Form Customization
- Choose Security -> Customform in the Navigator.

Formula
- Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

Formula Result Rules (Payroll only)
- Choose Total Compensation -> Basic -> Formula Results in the Navigator.

Frequency Rules
1. Choose Total Compensation -> Basic -> Deductions in the Navigator.
2. Enter or query a deduction.
3. Choose the Frequency Rules button.

Funding Distribution
2. Choose the Periods button to open the Budget Details window.
3. Choose the Budget Sets tab.
4. Choose the Budget Set Distribution button.
GL Daily Rates
- Choose Payroll -> GL Daily Rates in the Navigator.

GL Map (Payroll only)
- Choose Payroll -> GL Flexfield Map in the Navigator.

Globals
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

GL Daily Rates
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

Goods and Services
- Choose Total Compensation -> General Definitions -> Additional Setup -> Goods and Services in the Navigator.

Grade Rate
- Choose Work Structures -> Grade -> Grade Rate in the Navigator.

Grade Scale
- Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Grade Step.
Or:
1. Choose Fastpath -> Grade Step in the Navigator.
2. In the resulting Find window, query the person.

Grades
- Choose Work Structures -> Grade -> Description in the Navigator.
**Hiring Applicants**
- Choose People -> Maintain Using Templates -> Hire Applicants in the Navigator.

**Imputed Income**
- Choose Total Compensation -> Rate/Coverage Definitions -> Imputed Income in the Navigator.

**Information Type Security**
- Choose Security -> Information Types Security in the Navigator.

**Input Values**
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

**Investment Options**
1. Choose People -> Total Comp Enrollment -> Benefit Enrollment -> Savings Plan in the Navigator.
2. Query a person.
3. Choose the Investment Options button.

**Job**
- Choose Work Structures -> Job -> Description in the Navigator.

**Job Evaluation**
- Choose Work Structures -> Job -> Job Grade in the Navigator.
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Evaluation button.

**Job Requirements**
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Requirements button.
Layout Definition

- Choose Benefits Extract -> Layout Definition in the Navigator.

Life Event

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Life Event button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Life Event button.

Life Event Certifications

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Life Event Certifications button.

Life Event Reason Impact on Eligibility (Advanced Benefits)

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Life Event Eligibility button.

Life Event Reasons (Advanced Benefits only)

- Choose Total Compensation -> General Definitions -> Additional Setup -> Life Event Reasons in the Navigator.
Limit Rules (Payroll only)

- Choose View -> Wage Attachments -> Limit Rules in the Navigator.

Link Input Values

1. Choose Total Compensation -> Basic -> Link in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

List Assignments

- Choose View -> Lists -> Assignments in the Navigator.

List Employees by Absence Type

- Choose View -> Lists -> Employees by Absence Type in the Navigator.

List Employees by Element

- Choose View -> Lists -> Employees by Element in the Navigator.

List Employees by Organization

- Choose View -> Lists -> Employees by Organization in the Navigator.

List Employees by Position

- Choose View -> Lists -> Employees by Position in the Navigator.

List Employees by Position Hierarchy

- Choose View -> Lists -> Emps by Position Hierarchy in the Navigator.

List People by Assignment

- Choose View -> Lists -> People by Assignment in the Navigator.

List People by Special Information

- Choose View -> Lists -> People by Special Information in the Navigator.
Local Tax Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Local Tax Rules.

Location
Choose Work Structures -> Location in the Navigator.

Lookups
Choose Other Definitions -> Lookup Tables in the Navigator.

Maintain On Line Activities (Advanced Benefits)
Choose Total Compensation -> General Definitions -> On-line Activities for Authentication in the Navigator.

Maintain Options Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.

Maintain Plan Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.

Maintain Plan Options
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
Maintain Plan Related Details
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Details button.

Maintain Pop Up Messages (Advanced Benefits only)
- Choose Total Compensation -> General Definitions -> Define Messages in the Navigator.

Maintain Visa

Maintain Visa Window
2. Choose an employee.

Map Career Path
- Choose Work Structures -> Job -> Career Path in the Navigator.

Map Salary Survey
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Complete the Position window and save your work.
3. Choose the Define Survey Map button.
Or:
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Complete the Job window and save your work.
3. Choose the Define Salary Map button.

Mass Move

Mass Move – Assignments
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Assignments button.

**Mass Move – Messages**

2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window and choose the Find button.
5. Complete the Mass Move – Positions window and choose the Assignments button.
6. Complete the Mass Move – Assignments window and close it.
7. From the Mass Move – Positions window, choose the Valid Grades button.
8. Complete the Valid Grades window and close it.
10. From the Mass Move window, choose the Execute button.
11. If the Status field shows In Error or Complete with Warnings, a Message button appears.
12. If the Message button appears, choose it to view messages in the Mass Move – Messages window.

**Note:** Alternatively, you can view messages for saved (but not yet successfully executed) mass moves as follows:

2. Enter the name of the saved mass move in the Description field.
3. When the Mass Move window is populated with data and the Message button appears, choose the Message button.
Mass Move – Positions
2. Complete the Mass Move window.
3. Save your work.
4. Choose the Positions button.
5. In the resulting Find Positions window, select or enter a Source Job and Source Position.
6. Choose the Find button.

Mass Move – Valid Grades
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Valid Grades button.

Mass Position Update:
- Choose Work Structures –> Position –> Mass Position Update

Mass Update of Applicants
- Choose Recruitment –> Mass Updates for Person –> Mass Update of Applicant Assignments in the Navigator.

Mass Update of Employee Assignments
- Choose People –> Mass Updates for Person –> Mass Update of Employee Assignments in the Navigator.

Medical Assessments
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Medical Assessments.
Or:
1. Choose Fastpath –> Medical Assessments in the Navigator.
2. In the resulting Find window, query the person.

Messages
2. Choose the Messages button.

Message Configuration (Advanced Benefits only)
- Choose Total Compensation –> General Definitions –> Message Configuration in the Navigator.

Miscellaneous Plan
- Choose People –> Total Comp Enrollment –> Benefits Enrollment –> Miscellaneous Plan in the Navigator.

MIX Batch Header
- Choose Mass Information eXchange: MIX –> Batch Element Entry in the Navigator.

Monitor Batch Processes (Advanced Benefits only)
- Choose Processes and Reports –> Monitor Batch Processes in the Navigator.

Monthly Participant Premium
- Choose People –> Total Comp Contribution –> Monthly Participant Premium in the Navigator.

Monthly Plan or Option Premium
- Choose –> People –> Total Comp Contribution –> Monthly Premium in the Navigator.

Multiple Worksite Reporting
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Multiple Worksite Reporting.
NACHA Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select NACHA Rules

Net Calculation Rules
2. Enter or query an accrual plan name.
3. Choose the Net Calculation Rules button.

New Hire Reporting
2. Enter or query a GRE.
3. Choose the Others button.
4. Select New Hire Reporting

Non-Flex Program
- Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.
5. Click in the Additional Organization Information field.

Options
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Options in the Navigator.

Organization
- Choose Work Structures -> Organization -> Description in the Navigator.

Organization Hierarchy
- Choose Work Structures -> Organization -> Hierarchy in the Navigator.
Organization Hierarchy Diagrammer
- Choose Work Structures -> Organization -> Diagrammer in the Navigator.

Organizational Payment Method
- Choose Payroll -> Payment Methods in the Navigator.

Other Rates
1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.
2. Query a person.
3. Choose the Others button and select Other Rates.

Parent Organization
2. Enter or query an organization.
3. Choose the Others button and select Parent Organization.

Participant
- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participant in the Navigator.

Participation Eligibility Profiles
- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participation Eligibility Profiles

Participation Overrides (Advanced Benefits only)
- Choose People -> Total Comp Participation -> Participation Overrides in the Navigator.

Payment Schedule
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query or enter a flex credit definition and choose the Processing tabbed region.
3. Choose the Payment Schedule button.
Payments
1. Choose People –> Total Comp Contribution –> Record Contribution or Distribution
2. Choose the View Payments window.

Pay Scale
- Choose Work Structures –> Grade –> Pay Scale in the Navigator.

Payroll
- Choose Payroll –> Description in the Navigator.

Payroll Processes (Payroll only)
- Choose View –> Payroll Process Results in the Navigator.

People
- Choose People –> Enter and Maintain in the Navigator.

People Folder
- Choose View –> Lists –> People Folder in the Navigator.
  1. Choose People –> Enter and Maintain in the Navigator.
  2. Enter or query an employee, and choose the Assignment button.
  3. Choose the Tax Information button.
  4. Choose the Percentage button.

Performance
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4. Choose the Performance button.
Or:
  1. Choose People –> Enter and Maintain in the Navigator.
  2. Enter or query an employee, and choose the Assignment button.
  3. Choose the Others button and select Performance.

Period Dates
1. Choose Payroll –> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Period Dates button.

**Period-to-Date Limits**

Do one of the following:

- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Period-to-Date Limits in the Navigator.

Or:

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.
4. Choose the Period to Date Limit button.

**Period Types**

- Choose Other Definitions -> Time Periods in the Navigator.

**Person Benefits Assignment**

- Choose People -> Total Comp Participation -> Person Benefits Assignment

**Person Benefits Balances**

- Choose People -> Total Comp Participation -> Person Benefits Balances in the Navigator.

**Person Changes** (Advanced Benefits only)

2. Query or enter a life event.
3. Choose the Person Changes button.
4. Choose the Define Person Change button.

**Person Changes Cause Life Events** (Advanced Benefits only)

2. Query or enter a life event.
3. Choose the Person Changes button.

**Person Communications** (Advanced Benefits only)
- Choose People → Enrollment Process → Person Communications in the Navigator.

**Person Enrollment Action Items** (Advanced Benefits only)
Do one of the following:
- Choose People → Total Comp Enrollment → Enrollment Process → Person Enrollment Action Items in the Navigator.

Or:
1. Choose People → Total Comp Enrollment → Benefits Enrollment → Flex Program in the Navigator.
2. Query a person.
3. Choose the Action Items button.

**Person Enrollment Certificates** (Advanced Benefits only)
Do one of the following:
- Choose People → Total Comp Enrollment → Enrollment Process → Person Enrollment Certifications in the Navigator.

Or:
1. Choose People → Total Comp Enrollment → Benefits Enrollment → Flex Program in the Navigator.
2. Query a person.
3. Choose the Certifications button.

**Person Primary Care Provider**
- Choose People → Total Comp Enrollment → Benefits Enrollment → Person Primary Care Provider in the Navigator.

**Person Types**
- Choose Other Definitions → Person Types in the Navigator.

**Person Type Usage**
- Choose Fastpath → Person Type Usage in the Navigator.
**Personal Payment Method**

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Pay Method button, or choose the Others button and select Pay Method.

Or:
1. Choose Fastpath -> Pay Method in the Navigator.
2. In the resulting Find window, query the person.

**Phone Numbers**

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Phones.

Or:
1. Choose Fastpath -> Phones in the Navigator.
2. In the resulting Find window, query the person.

**Picture**

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator
2. Enter or query a person.
3. Choose the Picture button.

Or:
1. Choose Fastpath -> Picture in the Navigator.
2. In the resulting Find window, query the person.

**Plan and Plan Type**

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
Plan Enrollment Requirements
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.

Plan in Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab.
5. Choose the Participation Eligibility button.

Plan Reimbursement
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Reimbursement in the Navigator.

Plans
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plans in the Navigator.

Plan Type Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Type tab.
5. Choose the Participation Eligibility button.

Plan Types
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Types in the Navigator.

Position
- Choose Work Structures -> Position -> Description in the Navigator.
Position Copy
Choose Work Structures -> Position -> Position Copy in the Navigator.

Position Evaluation
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Evaluation button.

Position Hierarchy
- Choose Work Structures -> Position -> Hierarchy in the Navigator.

Position Hierarchy Diagrammer
- Choose Work Structures -> Position -> Diagrammer in the Navigator.

Position Occupancy Folder
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Query a position.
3. Choose the Occupancy button.

Position Reporting To
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Reporting To button.

Position Requirements
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Requirements button.

Position Transaction
Choose Work Structures -> Position -> Position Transaction in the Navigator.
Possible Certifications
1. Choose People –> Total Comp Participation
2. Choose the Enrollment Opportunities button.
3. Choose the Electable Choices button
4. Choose the Possible Certifications button

Postal/Zip
- Choose Total Compensation –> General Definitions –> Eligibility/Rate Factors –> Postal/Zip in the Navigator.

Primary Care Providers
Do one of the following:
- Choose People –> Total Comp Enrollment –> Person Primary Care Provider
Or:
1. Choose People –> Total Comp Enrollment –> Flex Program in the Navigator.
2. Query a person.
3. Choose the Care Providers button.

Process Log
Choose Processes and Reports –> Process Log in the Navigator.

Program/Plan Years
- Choose Total Compensation –> General Definitions –> Additional Setup –> Program/Plan Years in the Navigator.

Programs
- Choose Total Compensation –> General Definitions –> Programs and Plans –> Programs in the Navigator.

Program Enrollment Requirements
- Choose Total Compensation –> General Definitions –> Programs and Plans –> Program Enrollment Requirements in the Navigator.

Program Participation Eligibility
1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.

**Program Waive Certifications**
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.
6. Choose the Waive Certification button.

**Program Waive Reasons**
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.

**Qualifications**
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Qualifications.

**Qualification Types**
- Choose Career Management -> Qualification Types in the Navigator.

**QuickPaint Inquiry**
2. Query a report that has been run.
3. Choose the View Report button.
QuickPay (Payroll only)

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select QuickPay.

Or:
2. In the resulting Find window, query the person.

Rating Scales

Choose Career Management –> Rating Scales in the Navigator.

Record Continuing Benefits Payments

Choose People –> Total Comp Contribution –> Record Continuing Benefits Payments in the Navigator.

Record Layout Advanced Conditions

2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Advanced Conditions button.

Record Layout Include Conditions


Recruiting For

2. Enter or query a recruitment activity.
3. Choose the Recruiting For button.

Recruitment Activity

Choose Recruitment –> Recruitment Activity in the Navigator.
Regulations

- Choose Total Compensation → General Definitions → Additional Setup → Regulations in the Navigator.

Regulatory Bodies and Regulations

1. Choose Total Compensation → General Definitions → Additional Setup → Reporting Groups in the Navigator.
2. Query or enter a reporting group.
3. Choose the Plan Regulatory Bodies and Regulations button.

Reimbursements Requests (Advanced Benefits only)

- Choose People → Total Comp Distribution → Reimbursements Requests in the Navigator.

Related Person Changes (Advanced Benefits only)

2. Query or enter a life event.
3. Choose the Related Person Changes button.
4. Choose the Define Related Person Change button.

Related Person Changes Cause Life Events (Advanced Benefits only)

2. Query or enter a life event.
3. Choose the Related Person Changes button.
5. Enter or query a Business Group.
6. Choose the Others button and select Reporting Categories.

Reporting Groups

- Choose Total Compensation → General Definitions → Additional Setup → Reporting Groups in the Navigator.
Reporting Statuses
2. Enter or query a Business Group.
3. Choose the Others button and select Reporting Statuses.

Request Letter
- Choose Recruitment -> Request Recruitment Letter in the Navigator.

Request Set

Requisition and Vacancy
- Choose Recruitment -> Requisition and Vacancy in the Navigator.

RetroPay Set (Payroll only)
- Choose Payroll -> RetroPay Set in the Navigator.

Reverse Payroll Run (Payroll only)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reverse Run.
Or:
1. Choose Fastpath -> Reverse Payroll Run in the Navigator.
2. In the resulting Find window, query the person.

Roles
- Choose Transaction Maintenance Forms -> Roles in the Navigator.

Routing
2. Choose Save from the File menu.
Or:
2. Choose Save from the File menu.

Routing Lists
- Choose Transaction Maintenance Forms –> Routing Lists in the Navigator.

Rows
1. Choose Other Definitions –> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

Run QuickPaint Report
- Choose Processes and Reports –> Run a QuickPaint Report in the Navigator.

Salary Administration
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Salary button.

Or:
2. In the resulting Find window, query the person.

Salary Basis
- Choose Total Compensation –> Basic –> Salary Basis in the Navigator.

Salary History
Do one of the following:
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Salary History button.

Or:
1. Choose Fastpath → Salary History in the Navigator.
2. In the resulting Find window, query the person.

**Salary Management Folder**
- Choose People → Salary Management in the Navigator.

**Salary Surveys**
- Choose Total Compensation → Basic → Salary Survey in the Navigator.

**Saving Plan**
1. Choose People → Total Comp Enrollment → Benefits Enrollment → Savings Plan in the Navigator.
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Include Conditions button.

**Scale Rate**
- Choose Work Structures → Grade → Point Values in the Navigator.

**Schools and Colleges**
- Choose Career Management → Schools and Colleges in the Navigator.

**Schools and Colleges Attended**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Schools/Colleges.

**Secondary Statuses**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
   - For an applicant:
- Choose the Others button and select Application.
- Choose the Secondary Status button.

For an employee:
- Choose the Assignment button.
- Choose the Others button and select Secondary Status.

Or:
2. In the resulting Find window, query the person.

Security Profile
- Choose Security –> Profile in the Navigator.

Service Areas
- Choose Total Compensation –> General Definitions –> Eligibility/Rate Factors –> Service Areas in the Navigator.

Sort
2. Choose the File Layout tab and select a Record Name.
3. Choose the Sort button.

Special Information
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Special Info button.

Or:
1. Choose Fastpath –> Special Information in the Navigator.
2. In the resulting Find window, query the person.

Special Rates
1. Choose People –> Total Comp Enrollment –> Benefits Enrollment –> Flex Program in the Navigator.
2. Query a person.
3. Choose the Special Rates button.

**Special Information Types**
- Choose Other Definitions → Special Information Types in the Navigator.

**SQWL Employer Rules (1) (Payroll only)**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (1)

**SQWL Employer Rules (2) (Payroll only)**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (2)

**SQWL Generic Transmitter Rules (Payroll only)**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Generic Transmitter Rules

**Standard Distributions/Contributions**
- Choose Total Compensation → General Definitions → Rate/Coverage Definitions → Standard Distributions/Contributions in the Navigator.

**SQWL State-Specific Transmitter Rules (Payroll only)**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL State Transmitter Rules
State Tax Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select State Tax Rules.

State Tax Rules <Employee>
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Chose the Tax Information button.

Statement of Earnings (Payroll only)
Do one of the following:
1. Choose View –> Assignment Process Results
2. Choose the SOE Report button.
Or:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Statement of Earnings.
Or:
2. In the resulting Find window, query the person.

Standard Rates
- Choose Total Compensation –> General Definitions –> Rate/Coverage Definitions –> Standard Rates in the Navigator.

Submit a New Request
2. Select Single Request or a Request Set.
Supplementary Roles
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select Supplementary Roles.

Table Structure
- Choose Other Definitions –> Table Structure in the Navigator.

Table Values
- Choose Other Definitions –> Table Values in the Navigator.
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Application.
   Or:
   1. Choose Fastpath –> End Application in the Navigator.
   2. In the resulting Find window, query the person.
   Do one of the following:
   1. Choose People –> Enter and Maintain in the Navigator.
   2. Enter or query an employee.
   3. Choose the Others button and select End Employment.
   Or:
   2. In the resulting Find window, query the person.

Transaction Categories
- Choose Transaction Maintenance Forms –> Transaction Categories in the Navigator.

Transaction Category Wizard
- Choose Maintenance Forms –> Transaction Category Wizard.

Transaction Status
- Choose Security –> Transaction Status in the Navigator
Transaction Templates
- Choose Transaction Maintenance Forms -> Transaction Templates in the Navigator.

Update Payroll Run (Payroll only)
- Choose Payroll -> Update Payroll Run in the Navigator.

User Types and Statuses
- Choose Other Definitions -> User Types and Statuses

Valid Grades (for jobs)
2. Choose either Job -> Description or Position -> Description.
3. Enter or query a job or position.
4. Choose the Valid Grades button.

Valid Payment Methods
1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Valid Payment Methods button.

Variable Rate Profiles
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Variable Rate Profiles in the Navigator.

VETS–100 Filing
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select VETS–100 Filing.

View Absence History
- Choose View -> Histories -> Absence in the Navigator.

View Earnings and Deductions Balances
Do one of the following:
1. Choose View -> Employee Balances in the Navigator.
2. Select an employee assignment and choose the Balances button.

Or:
1. Choose Fastpath -> Employee Balances in the Navigator.
2. In the resulting Find window, query the person.

**View Element Entry History for Employee**
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Entry History button.

**View Employee Dental, Medical and Vision Benefits**
1. Choose View -> Employee Benefits in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the View Benefits button.

**View Employee Grade Comparatio**
- Choose View -> Grade Comparatio in the Navigator.

**View Enrollment Results**
- Choose People -> Total Comp Enrollment -> View Enrollment Results in the Navigator.

**View Participation Information** (Advanced Benefits only)
- Choose People -> Total Comp Participation -> View Participation Information in the Navigator.

**View Program Structure**
- Choose Total Compensation -> Programs and Plans -> View Program Structure in the Navigator.

**View Run Messages** (Payroll only)
- Choose View -> System Messages in the Navigator.

**View Tax Balances**
Do one of the following:
2. Select an employee assignment and choose the Balances button.

Or:
2. In the resulting Find window, query the person.

View Vacancies
» Choose View –> Vacancies in the Navigator.

W2 Reporting Rules
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select W2 Reporting Rules.

W941 (Payroll only)
» Choose View –> Tax Information–> Form 941 Information in the Navigator

WC Codes and Rates
» Choose Work Structures –> Job –> Workers Compensation Rates in the Navigator

Wage Attachment Earnings Rules
» Choose Total Compensation –> Wage Attachment –> Earnings Rules in the Navigator.

Wage Attachment Exemption Rules
» Choose Total Compensation –> Wage Attachment –> Exemption Rules in the Navigator.

Wage Attachment Limit Rules
» Choose Total Compensation –> Wage Attachment –> Limit Rules in the Navigator.

Waive Participation (Advanced Benefits only)
» Choose People –> Total Comp Participation –> Waive Participation in the Navigator.
2. Query or enter a plan.
3. Choose the Waiving button.

**What-if Eligibility (Advanced Benefits only)**

- Choose People –> Total Comp Participation –> What-if Eligibility in the Navigator.

**Work Choices (Job and Position)**

2. Enter or query a job or position.
3. Choose the Work Choices button.

**Work Choices (Person)**

1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Work Choices.

**Work Day Information**

2. Enter or query an organization.
3. Choose the Others button and select Work Day Information.

**Work Schedule**

**Worklist Window**

2. Enter or query an organization.
3. Choose the Others button and select Work Schedule.
Work Site Filing
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Work Site Filing.

Worker’s Compensation
- Choose Work Structures –> Job –> Workers Compensation Codes in the Navigator

Worksheet
2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.

Worksheet Characteristics
- Choose Work Structures –> Budget –> Worksheet in the Navigator.

Reports and Processes in Oracle HRMS

AAP Reports
- Provides Job group analysis and workflow analysis reports.

Absences Report
- Absence details for an employee or organization, for some or all absence types.
See: Managing Total Compensation Using Oracle HRMS.

ADA Reports
- Shows how your enterprise is responding to the requests of employees with disabilities.

Annual Unemployment Insurance (Form 940) Information (Payroll only)
- Provides numbers for annual 940 filing.
Assignment Status Report

- All employees, applicants or both assigned to selected work structures.

See: Managing Your Workforce Using Oracle HRMS.

Audit Report (Payroll only)

- Selects person, employee or applicant, assignment, element, recurring or non–recurring status. Shows Business Group, GRE, assignment details, person entering data (responsibility), input date, effective change date, details of person affected. Lists all fields changed, with input date and effective date, old value and new value, responsibility, workstation address.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Budget Position Detail Report

- Lists the status of all Positions that are part of a specific Budget.


COBRA Reports

- Coverage of payments report and publish standard COBRA letter.

See: Managing Total Compensation Using Oracle HRMS.

Cost Breakdown Report (Payroll only)

- Summarized costing totals for a specified costing process and summarized costing totals for a particular consolidation set or payroll and payroll period.


Cost Breakdown Summary Report (Payroll only)

- Lists costing details by date range, payroll, consolidation set, GRE and segment values.


Current and Projected Progression Point Values Report

- The expected results of running the Increment Progression Points process, that is the projected point and value changes for a group of employees.
Download HRMS Taskflows Process

- Run this process to export a task flow from your database to a flat file that you can then import to another database.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Earnings Audit (Payroll only)

See: Configuring, Reporting and System Administration in Oracle HRMS.

- Report detailing all employees with a particular element being processed in a given pay period.

See: Managing Your Payroll Using Oracle HRMS.

EEO–1 Reports

- EEO individual establishment and headquarters report and EEO consolidated report.


EEO4 Reports

- Run this report for state and local governments.


EEO5 Reports

- Run this report for the school system or district.


Element Link Details Report

- The eligibility criteria for an element or group of elements.

See: Managing Total Compensation Using Oracle HRMS.

Element Result Listing

- Run results processed for a particular element over a defined period, and run results for selected input values of each employee’s last assignment process.

See: Managing Your Payroll Using Oracle HRMS.

Employee Increment Results Report

- The actual results of running the Increment Progression Points process, that is progression point and value changes for a group of employees.
Employee Organization Movements Report
- New hires, terminations, transfers in and transfer out of a selected organization, or organization hierarchy.
See: Managing Your Workforce Using Oracle HRMS.

Employee Payroll Movements Report (Payroll only)
- New hires, terminations, transfers in and transfer out of a selected payroll.
See: Managing Your Workforce Using Oracle HRMS.

Employee Run Results (Payroll only)
- Users may select various elements for the various time frames, assignment of GREs. The report shows the run results for selected information by pay period.
See: Managing Your Payroll Using Oracle HRMS.

Employee Summary Report
- Addresses, contacts, periods of service, assignments, special information, personal payment methods and element entries for a selected employee.
See: Managing Your Workforce Using Oracle HRMS.

Federal W–2 (magnetic media) (Payroll only)
- Creation of Federal W–2 magnetic media and summary totals.
See: Managing Your Payroll Using Oracle HRMS.

Federal W–2 Forms (Payroll only)
- Prints employee W–2s at an individual level, thus allowing W–2s to be created as employees terminate, or for an entire GRE.
See: Managing Your Payroll Using Oracle HRMS.

Federal 1099–R (magnetic media) (Payroll only)
- Creation of Federal 10999R magnetic media.
See: Managing Your Payroll Using Oracle HRMS.
Federal 1099–R Forms (Payroll only)
- Provides for printing of retiree 1099–R at an individual level as well as all employees in a GRE.
See: Managing Your Payroll Using Oracle HRMS.

Full Personal Details Report Set
- Person details, applicant details, assignment details and work details for one employee.
See: Managing Your Workforce Using Oracle HRMS.

GRE Totals (Payroll only)
- Reconciliation report to be used to assist in period end processing balancing purposes. This report shows Federal and State level taxable balances and withholdings.
See: Managing Your Payroll Using Oracle HRMS.

Gross to Net Summary US (Payroll only)
- Details of total earnings and deductions summarized for a specified payroll and payroll period.
See: Managing Your Payroll Using Oracle HRMS.

Invalid Address Report (Payroll only)
- Lists any address information inconsistencies.
See: Managing Your Payroll Using Oracle HRMS.

Job and Position Skills Matching Report
- Lists of employees, applicants or both that meet some or all skill requirements of a job or position.
See: Managing Your Workforce Using Oracle HRMS.

Multiple Worksite Report
- Reports on wages and locations of employees in all the multiple locations across all SUIs and other GREs.
See: Managing Your Workforce Using Oracle HRMS.

NACHA (magnetic media) (Payroll only)
- Provides for creation of employee NACHA information to be submitted.
See: *Managing Your Payroll Using Oracle HRMS.*

**NACHA Report** (Payroll only)
- Detail of employee NACHA information.
See: *Managing Your Payroll Using Oracle HRMS.*

**Negative Balance Reports** (Payroll only)
- Report listing any negative balances found due to user adjustments or conversion issues.
See: *Managing Your Payroll Using Oracle HRMS.*

**New Hire Reports**
- Report on newly hired or rehired employees.

**Organization Hierarchy Report**
- The organizations and optionally their managers below a selected position in a particular hierarchy.

**Organizational Position Summary Report**
- Lists the budget status for all positions within a Position Control Organization.

**OSHA Reports**
- Report on work related injuries or illness.

**Payments Register** (Payroll only)
- Reports listing payments made to employees, listing payment method, check number, and amount.
See: *Managing Your Payroll Using Oracle HRMS.*

**Payroll Message Report** (Payroll only)
- Display messages for processes connected to specified payrolls.
See: *Managing Your Payroll Using Oracle HRMS.*
Position Element Summary Report
- Lists the budget status for an element for all positions in the Business Group.

Position Element Detail Report
- Lists the budget status for all budgeted elements for a specific Position and Organization.

Position Hierarchy Report
- The positions and optionally their holders below a selected position in a particular hierarchy.

Position Summary Report
- Lists the budget status of all Positions in a specific Organization.

Report Under Budgeted Positions (Salary)
- Run this report if you administer position control budgets. The report lists the positions that are under budgeted for the selected organization and all subordinate organizations in the organization hierarchy.

Requisition Summary Report
- Applicants and their interview schedules for a selection of vacancies.
See: Managing Your Workforce Using Oracle HRMS.

Salary Review Report
- Current, past and proposed salaries for a selected list of employees.
See: Managing Total Compensation Using Oracle HRMS.

Series EE Bond Purchase Report
- Compares actual staffing level with budgeted levels over a specific period.
Staffing Budget Details Report
- Actual staffing level with budgeted levels over a specified period.
See: Managing Your Workforce Using Oracle HRMS.

Statement of Earnings (Payroll only)
- Check writer process produces paychecks with statement of earnings.
See: Managing Your Payroll Using Oracle HRMS.

Terminations Report
- The number of employees from selected organizations leaving your enterprise within a particular period, and the reason for leaving.
See: Managing Your Workforce Using Oracle HRMS.

VETS–100 Reports
- Shows number of special disabled and Vietnam era veterans you employ in each of nine job categories. Also, show total number of new hires in each job category and number of new hires in each category who qualify as special disabled veterans and Vietnam era veterans.

Void Payments (Payroll only)
- Details of cancelled check payments.
See: Managing Your Payroll Using Oracle HRMS.

Processes

Audit Trail Update Tables Process
- This process is used to set up audit trail on selected windows.
See: Configuring, Reporting and System Administration in Oracle HRMS.

Audit Trail Update Datetracked Tables Process
- This process is used to set up audit trail on selected windows.
See: Configuring, Reporting and System Administration in Oracle HRMS.
**BEE Batch Process (Purge)**
- This process is used to delete a batch from the BEE tables on completion of the concurrent request.

See: *Managing Total Compensation Using Oracle HRMS.*

**BEE Batch Process (Validate)**
- This process is used to test each batch line against predefined rules about element entries, and against any additional validation procedures that you have created.

See: *Managing Total Compensation Using Oracle HRMS.*

**BEE Batch Process (Transfer)**
- This process is used to create element entries in the Oracle HRMS Entries table from the existing entries in the BEE temporary tables.

See: *Managing Total Compensation Using Oracle HRMS.*

**BEE Batch Process (Rollback)**
- This process is used to completely remove a BEE transfer, provided you have not purged the batch from the BEE tables

See: *Managing Total Compensation Using Oracle HRMS.*

**Bulk Compile Formulas**
- Run this process to compile all your formulas.

See: *Using Oracle FastFormula.*

**Calculate Commitment**
- Run this process to calculate the projected expenditures for a budget over a given period. You can calculate commitments for an entire budget or for a single position in a budget.

See: *Using Oracle HRMS – The Fundamentals*

**Check Writer Process (Payroll only)**
- This process is used to write sequences of checks for your payroll run.

See: *Managing Your Payroll Using Oracle HRMS.*
Close Action Items Process (Advanced Benefits Only)
- Run this process before the Close Enrollments Process to close any open action items that are required or optional for the persons you select.

See: Managing Total Compensation Using Oracle HRMS.

Close Enrollments Process (Advanced Benefits Only)
- Run this process to close a person’s enrollment after elections have been made.

Commitment GL Posting
- You run the Commitment GL Posting batch process to transfer budget commitments from Oracle HRMS to Oracle General Ledger.

See: Managing Total Compensation Using Oracle HRMS.

Communications Triggers Process (Advanced Benefits Only)
- Use the communications triggers process to generate communications for persons who meet the selection criteria that you specify.

See: Managing Total Compensation Using Oracle HRMS.

Costing Process
- Generates journal entries for your ledgers and costing information relating to labor costs.


Default Enrollment Process (Advanced Benefits Only)
- Run this process to enroll participants into the default benefit plan when participants have not made an election.

See: Managing Total Compensation Using Oracle HRMS.

Dependent Eligibility Process (Advanced Benefits Only)
- Run this process for those benefit plans that include an age factor in determining dependent eligibility.

See: Managing Total Compensation Using Oracle HRMS.

Extract Process (Advanced Benefits Only)
- Run the extract process to save the output of your system extract to the directory and file that you specified in your extract definition.
See: *Managing Total Compensation Using Oracle HRMS*.

**Enable Multiple Security Groups Process**
- Run this process when you first set up single responsibility security.
See: *Configuring, Reporting and System Administration in Oracle HRMS*.

**Grant Permissions to Roles Process (ROLEGEN)**
- Dynamically grants select permissions on Oracle HRMS tables and views to the HR_REPORTING_USER role.
See: *Configuring, Reporting and System Administration in Oracle HRMS*.

**Generate Secure User Process (SECGEN)**
- Run this process when you create a new security profile that references a reporting user.

**Maintain Participant Eligibility Process** (Standard Benefits Only)
- Run this process if you license Standard Benefits and you want to determine benefits eligibility for a segment of your employee population. This process also de-enrolls currently enrolled participants who lose benefits eligibility and ends their associated benefits coverage and activity rate.
See: *Configuring, Reporting and System Administration in Oracle HRMS*.

**NACHA Process** (Payroll only)
- Produces files that you load on magnetic tape and despatch to banks for direct deposit payments.
See: *Managing Your Payroll Using Oracle HRMS*.

**Participation Batch Process: Life Event** (Advanced Benefits Only)
- Run this process to determine eligibility and electable choices for benefits participants based on a life event you select.
See: *Managing Total Compensation Using Oracle HRMS*.

**Participation Batch Process: Scheduled** (Advanced Benefits Only)
- Run this process to determine eligibility and electable choices for benefits participants based on a scheduled enrollment event.
See: *Managing Total Compensation Using Oracle HRMS*.
Participation Batch Process: Selection (Advanced Benefits Only)

- Run this process to determine eligibility for benefits participants. This process does not create electable choices.

See: Managing Total Compensation Using Oracle HRMS.

PrePayments Process (Payroll only)

- Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split.

Relieve Commitments

- Run the Relieve Commitments request set to calculate budget commitments and post the results to Oracle General Ledger. The request set combines the Calculate Commitments process and the Commitment GL Posting process.

See: Using Oracle HRMS – The Fundamentals

Commitment GL Posting

See: Using Oracle HRMS – The Fundamentals

See: Managing Your Payroll Using Oracle HRMS.

Retry Payroll Process (Payroll only)

- Retry a payroll process again.

See: Managing Your Payroll Using Oracle HRMS.

RetroPay Process (Payroll only)

- Enables you to make back pay adjustments.

The following reports are available to assist you with the administration of Tenure tracking.

See: Managing Your Payroll Using Oracle HRMS.

Security List Maintenance Process (LISTGEN)

- This process is usually run every night to maintain the lists of organizations, positions, payrolls, employees, and applicants that security profile holders can access.

See: Configuring, Reporting and System Administration in Oracle HRMS.
Synchronize Positions Process
- This process updates the non–datetracked Positions table (PER_ALL_POSITIONS_F) with changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the process, any datetracked changes with an effective date on or before today are applied to the non–datetracked table.

Tenure Notifications
- These notification reports are available for you to send to faculty members and their academic manager during the Tenure process.

Tenure Reports:
- The following reports are available to assist you with the administration of Tenure tracking.
- Run this process to import a task flow to your database from a flat file exported from another database.

See: Configuring, Reporting and System Administration in Oracle HRMS.

Void Payments Process (Payroll only)
- Allows you to void checks that have been printed but need to be cancelled.

Workforce Headcount Report
- The number and type of employees within an organization, as well as employee attrition rate data.

See: Managing Your Workforce Using Oracle HRMS.
Glossary

360 Degree Appraisal Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an employee appraisal undertaken by managers with participation by reviewers.

360 Degree Self Appraisal Part of the SSHR Appraisal function and also known as a Group Appraisal. This is a 360 Degree appraisal initiated by an employee. The employee (initiator) can add managers and reviewers to the appraisal.

A

Absence Types Categories of absence, such as medical leave or vacation leave, that you define for use in absence windows.

Accrual The recognized amount of leave credited to an employee which is accumulated for a particular period.

Accrual Band A range of values that determines how much paid time off an employee accrues. The values may be years of service, grades, hours worked, or any other factor.

Accrual Plan See: PTO Accrual Plan

Accrual Period The unit of time, within an accrual term, in which PTO is accrued. In many plans, the same amount of time is accrued in each accrual period, such as two days per month. In other plans, the amount accrued varies from period to period, or the entitlement for the full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Term The period, such as one year, for which accruals are calculated. In most accrual plans, unused PTO accruals must be carried over or lost at the end of the accrual term. Other plans have a rolling accrual term which is of a certain duration but has no fixed start and end dates.

Activity Rate The monetary amount or percentage associated with an activity, such as $12.35 per pay period as an employee payroll contribution for medical coverage. Activity rates can apply to participation, eligibility, coverages, contributions, and distributions.

Actual Premium The per-participant premium an insurance carrier charges the plan sponsor for a given benefit.
Administrative Enrollment  A type of scheduled enrollment caused by a change in plan terms or conditions and resulting in a re-enrollment.

Applicant  A candidate for employment in a Business Group.

Appraisee  A person being appraised by an appraiser.

Appraiser  A person, usually a manager, who appraises an employee.

Appraisal  An appraisal is a process where an employee’s work performance is rated and future objectives set. See also: Assessment.

Appraising Manager  The person who initiates and performs an Employee–Manager or 360 Degree Appraisal. An appraising manager can create appraisal objectives.

Apply for a Job  An SHHR function that enables an employee to, apply, search and prepare applications for an internally advertised vacancy.

Arrestment  Scottish court order made out for unpaid debts or maintenance payments. See also: Court Order

Assessment  An information gathering exercise, from one or many sources, to evaluate a person’s ability to do a job. See also: Appraisal.

Assignment  An employee’s assignment identifies his or her role and payroll within a Business Group. The assignment is made up of a number of assignment components. Of these, organization is mandatory, and payroll is a required component for payment purposes.

Assignment Number  A number that uniquely identifies an employee’s assignment. An employee with multiple assignments has multiple assignment numbers.

Assignment Set  A grouping of employees and/or applicants that you define for running QuickPaint reports and processing payrolls. See also: QuickPaint Report

Assignment Status  For employees, used to track their permanent or temporary departures from your enterprise, and to control the remuneration they receive. For applicants, used to track the progress of their applications.
**B**

**BACS**  Banks Automated Clearing System. This is the UK system for making direct deposit payments to employees.

**Balances**  Positive or negative accumulations of values over periods of time normally generated by payroll runs. A balance can sum pay values, time periods or numbers. See also: *Predefined Components*

**Balance Adjustment**  A correction you make to a balance. You can adjust user balances and assignment level predefined balances only.

**Balance Dimension**  The period for which a balance sums its balance feeds, or the set of assignments/transactions for which it sums them. There are five time dimensions: Run, Period, Quarter, Year and User. You can choose any reset point for user balances.

**Balance Feeds**  These are the input values of matching units of measure of any elements defined to feed the balance.

**Bargaining Unit**  A bargaining unit is a legally organized group of people which have the right to negotiate on all aspects of terms and conditions with employers or employer federations. A bargaining unit is generally a trade union or a branch of a trade union.

**Base Currency**  The currency in which Oracle Payroll performs all payroll calculations for your Business Group. If you pay employees in different currencies to this, Oracle Payroll calculates the amounts based on exchange rates defined in the system.

**Behavioral Indicators**  Characteristics that identify how a competence is exhibited in the work context. See also: *Proficiency Level*

**Benefit**  Any part of an employee’s remuneration package that is not pay. Vacation time, employer–paid medical insurance and stock options are all examples of benefits. See also: *Elements*

**Beneficiary**  A person or organization designated to receive the benefits from a benefit plan upon the death of the insured.

**Block**  The largest subordinate unit of a window, containing information for a specific business function or entity. Every window consists of at least one block. Blocks contain fields and, optionally, regions. They are delineated by a bevelled edge. You must save your entries in one block before navigating to the next. See also: *Region, Field*

**Budget Value**  In Oracle Human Resources you can enter staffing budget values and actual values for each assignment to measure variances between actual and planned staffing levels in an organization or hierarchy.

**Business Group**  The highest level organization in the Oracle HRMS system. A Business Group may correspond to the whole of your enterprise or to a major grouping such as a subsidiary or operating division. Each Business Group must correspond to a separate implementation of Oracle HRMS.

**Business Number (BN)**  In Canada, this is the employer’s account number with Revenue Canada. Consisting of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.
C

Cafeteria Benefits Plan  See: Flexible Benefits Program

Calendars  In Oracle Human Resources you define calendars that determine the start and end dates for budgetary years, quarters and periods. For each calendar you select a basic period type. In Oracle SSP/SMP you define calendars to determine the start date and time for SSP qualifying patterns.

Calendar Exceptions  In Oracle SSP/SMP you define calendar exceptions for an SSP qualifying pattern, to override the pattern on given days. Each calendar exception is another pattern which overrides the usual pattern.

Canada/Quebec Pension Plan (CPP/QPP) Contributions  Contributions paid by employers and employees to each of these plans provide income benefits upon retirement.

Candidate Offers  An SSHR function used by a line manager to offer a job to a candidate. This function is supplied with its own responsibility.

Career Path  This shows a possible progression from one job or position from any number of other jobs or positions within the Business Group. A career path must be based on either job progression or position progression; you cannot mix the two.

Carry Over  The amount of unused paid time off entitlement an employee brings forward from one accrual term to the next. It may be subject to an expiry date i.e. a date by which it must be used or lost. See also: Residual

Cash Analysis  A specification of the different currency denominations required for paying your employees in cash. Union contracts may require you to follow certain cash analysis rules.

Certification  Documentation required to enroll or change elections in a benefits plan as the result of a life event, to waive participation in a plan, to designate dependents for coverage, or to receive reimbursement for goods or services under an FSA.

Ceiling  The maximum amount of unused paid time off an employee can have in an accrual plan. When an employee reaches this maximum, he or she must use some accrued time before any more time will accrue.

Child/Family Support payments  In Canada, these are payments withheld from an employee’s compensation to satisfy a child or family support order from a Provincial Court. The employer is responsible for withholding and remitting the payments to the court named in the order.

Collective Agreement  A collective agreement is a form of contract between an employer or employer representative, for example, an employer federation, and a bargaining unit for example, a union or a union branch.

Collective Agreement Grade  Combination of information that allows you to determine how an employee is ranked or graded in a collective agreement.
Communications  Benefits plan information that is presented in some form to participants. Examples include a pre–enrollment package, an enrollment confirmation statement, or a notice of default enrollment.

Compensation  The pay you give to employees, including wages or salary, and bonuses. See also: *Elements*

Compensation Object  For Standard and Advanced Benefits, compensation objects define, categorize, and help to manage the benefit plans that are offered to eligible participants. Compensation objects include programs, plan types, plans, options, and combinations of these entities.

Competence  Any measurable behavior required by an organization, job or position that a person may demonstrate in the work context. A competence can be a piece of knowledge, a skill, an attitude or an attribute.

Competence Evaluation  A method used to measure an employees ability to do a defined job.

Competence Profile  Where you record applicant and employee accomplishments, for example, proficiency in a competence.

Competence Requirements  Competencies required by an organization, job or position. See also: *Competence, Core Competencies*

Competence Type  A group of related competencies.

Configurable Forms  Forms that your system administrator can modify for ease of use or security purposes by means of Custom Form restrictions. The Form Customization window lists the forms and their methods of configuration.

Consolidation Set  A grouping of payroll runs within the same time period for which you can schedule reporting, costing, and post–run processing.

Contact  A person who has a relationship to an employee that you want to record. Contacts can be dependents, relatives, partners or persons to contact in an emergency.

Contract  A contract of employment is an agreement between an employer and employee or potential employee that defines the fundamental legal relationship between an employing organization and a person who offers his or her services for hire. The employment contract defines the terms and conditions to which both parties agree and those that are covered by local laws.

Contribution  An employer’s or employee’s monetary or other contribution to a benefits plan.

Core Competencies  Also known as *Leadership Competencies or Management Competencies*. The competencies required by every person to enable the enterprise to meet its goals. See also: *Competence*

Costable Type  A feature that determines the processing an element receives for accounting and costing purposes. There are four costable types in Oracle HRMS: costed, distributed costing, fixed costing, and not costed.

Costing  Recording the costs of an assignment for accounting or reporting purposes. Using Oracle Payroll, you can calculate and transfer costing information to your general ledger and into systems for project management or labor distribution.

Court Order  A ruling from a court that requires an employer to make deductions from an employee’s salary for maintenance payments or debts, and to pay the sums deducted to a court or local authority. See also: *Arrestment*
Database Item  An item of information in Oracle HRMS that has special programming attached, enabling Oracle FastFormula to locate and retrieve it for use in formulas.

Date To and Date From  These fields are used in windows not subject to DateTrack. The period you enter in these fields remains fixed until you change the values in either field. See also: DateTrack, Effective Date

DateTrack  When you change your effective date (either to past or future), DateTrack enables you to enter information that takes effect on your new effective date, and to review information as of the new date. See also: Effective Date

Dependent  In a benefit plan, a person with a proven relationship to the primary participant whom the participant designates to receive coverage based on the terms of the plan.

Deployment Factors  See: Work Choices

Derived Factor  A factor (such as age, percent of fulltime employment, length of service, compensation level, or the number of hours worked per period) that is used in calculations to determine Participation Eligibility or Activity Rates for one or more benefits.

Descriptive Flexfield  A field that your organization can configure to capture additional information required by your business but not otherwise tracked by Oracle Applications. See also: Key Flexfield

Developer Descriptive Flexfield  A flexfield defined by your localization team to meet the specific legislative and reporting needs of your country. See also: Extra Information Types

Direct Deposit  The electronic transfer of an employee’s net pay directly into the account(s) designated by the employee.

Distribution  Monetary payments made from, or hours off from work as allowed by, a compensation or benefits plan.
Effective Date  The date for which you are entering and viewing information. You set your effective date in the Alter Effective Date window. See also: DateTrack

EIT  See: Extra Information Type

Electability  The process which determines whether a potential benefits participant, who has satisfied the eligibility rules governing a program, plan, or option in a plan, is able to elect benefits. Participants who are eligible for benefits do not always have electable benefit choices based on the rules established in a benefit plan design.

Elements  Components in the calculation of employee pay. Each element represents a compensation or benefit type, such as salary, wages, stock purchase plans, and pension contributions.

Element Classifications  These control the order in which elements are processed and the balances they feed. Primary element classifications and some secondary classifications are predefined by Oracle Payroll. Other secondary classifications can be created by users.

Element Entry  The record controlling an employee’s receipt of an element, including the period of time for which the employee receives the element and its value. See also: Recurring Elements, Nonrecurring Elements

Element Link  The association of an element to one or more components of an employee assignment. The link establishes employee eligibility for that element. Employees whose assignment components match the components of the link are eligible for the element. See also: Standard Link

Element Set  A group of elements that you define to process in a payroll run, or to control access to compensation information from a configured form, or for distributing costs.

Eligibility  The process by which a potential benefits participant satisfies the rules governing whether a person can ever enroll in a program, plan, or option in a plan. A participant who is eligible for benefits must also satisfy electability requirements.

Employee Histories  An SSHR function for an employee to view their, Training History, Job Application History, Employment History, Absence History, or Salary History. A manager can also use this function to view information on their direct reports.


Employment Insurance (EI)  Benefit plan run by the federal government to which the majority of Canadian employers and employees must contribute.

Employment Insurance Rate  In Canada, this is the rate at which the employer contributes to the EI fund. The rate is expressed as a percentage of the employee’s contribution. If the employer maintains an approved wage loss replacement program, they can reduce their share of EI premiums by obtaining a reduced contribution rate. Employers would remit payroll deductions under a different employer account number for employees covered by the plan.
Employment Equity Occupational Groups (EEOG) In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14 classifications of work used in the Employment Equity Report. The EEOGs were derived from the National Occupational Classification system.

Enroll in a Class An SSHR function which enables an employee to search and enroll in an internally published class. An employee can also use this function to maintain their competencies.

Enrollment Action Type Any action required to complete enrollment or de-enrollment in a benefit.

Entitlement In Australia, this is all unused leave from the previous year that remains to the credit of the employee.

ESS Employee Self Service. A predefined SSR responsibility.

Event An activity such as a training day, review, or meeting, for employees or applicants.

Expected Week of Confinement (EWC) In the UK, this is the week in which an employee’s baby is due. The Sunday of the expected week of confinement is used in the calculations for Statutory Maternity Pay (SMP).

Extra Information Type (EIT) A type of developer descriptive flexfield that enables you to create an unlimited number of information types for six key areas in Oracle HRMS. Localization teams may also predefine some EITs to meet the specific legislative requirements of your country. See also: Developer Descriptive Flexfield

F

Field A view or entry area in a window where you enter, view, update, or delete information. See also: Block, Region

Flex Credit A unit of “purchasing power” in a flexible benefits program. An employee uses flex credits, typically expressed in monetary terms, to “purchase” benefits plans and/or levels of coverage within these plans.

Flexible Benefits Program A benefits program that offers employees choices among benefits plans and/or levels of coverage. Typically, employees are given a certain amount of flex credits or moneys with which to “purchase” these benefits plans and/or coverage levels.

Flexible Spending Account (FSA) Under US Internal Revenue Code Section 125, employees can set aside money on a pretax basis to pay for eligible unreimbursed health and dependent care expenses. Annual monetary limits and use–it–or–lose it provisions exist. Accounts are subject to annual maximums and forfeiture rules.

Form A predefined grouping of functions, called from a menu and displayed, if necessary, on several windows. Forms have blocks, regions and fields as their components. See also: Block, Region, Field
Global Value  A value you define for any formula to use. Global values can be dates, numbers or text.

Goods or Service Type  A list of goods or services a benefit plan sponsor has approved for reimbursement.

Grade  A component of an employee’s assignment that defines their level and can be used to control the value of their salary and other compensation elements.

Grade Comparison  A comparison of the amount of compensation an employee receives with the mid-point of the valid values defined for his or her grade.

Grade Rate  A value or range of values defined as valid for a given grade. Used for validating employee compensation entries.

Grade Scale  A sequence of steps valid for a grade, where each step corresponds to one point on a pay scale. You can place each employee on a point of their grade scale and automatically increment all placements each year, or as required. See also: Pay Scale

Grade Step  An increment on a grade scale. Each grade step corresponds to one point on a pay scale. See also: Grade Scale

Grandfathered  A term used in Benefits Administration. A person’s benefits are said to be grandfathered when a plan changes but they retain the benefits accrued.

Group  A component that you define, using the People Group key flexfield, to assign employees to special groups such as pension plans or unions. You can use groups to determine employees’ eligibility for certain elements, and to regulate access to payrolls.

Group Certificate  In Australia, this is a statement from a legal employer showing employment income of an employee for the financial year.
**Hierarchy** An organization or position structure showing reporting lines or other relationships. You can use hierarchies for reporting and for controlling access to Oracle HRMS information.

**Imputed Income** Certain forms of indirect compensation that US Internal Revenue Service Section 79 defines as fringe benefits and taxes the recipient accordingly. Examples include employer payment of group term life insurance premiums over a certain monetary amount, personal use of a company car, and other non-cash awards.

**Initiator** In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an individual. An initiator and the appraisee are the only people who can see all appraisal information.

**Input Values** Values you define to hold information about elements. In Oracle Payroll, input values are processed by formulas to calculate the element’s run result. You can define up to fifteen input values for an element.

**Instructions** An SSHR user assistance component displayed on a web page to describe page functionality.
K

Key Flexfield A flexible data field made up of segments. Each segment has a name you define and a set of valid values you specify. Used as the key to uniquely identify an entity, such as jobs, positions, grades, cost codes, and employee groups. See also: Descriptive Flexfield

L

Leave Loading In Australia, an additional percentage amount of the annual leave paid that is paid to the employee.

Leaver’s Statement In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous employment (issued as form SSP1L) which is used to calculate a new employee’s entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for under the previous employment is less than eight calendar weeks before the first day of the PIW for the current sickness, the maximum liability for SSP is reduced by the number of weeks of SSP shown on the statement.

Legal Employer A business in Australia that employs people and has registered with the Australian Tax Office as a Group Employer.

Life Event A significant change in a person’s life that results in a change in eligibility or ineligibility for a benefit.

Life Event Collision A situation in which the impacts from multiple life events on participation eligibility, enrollability, level of coverage or activity rates conflict with each other.

Life Event Enrollment A benefits plan enrollment that is prompted by a life event occurring at any time during the plan year.

Linking Interval In the UK, this is the number of days that separate two periods of incapacity for work. If a period of incapacity for work (PIW) is separated from a previous PIW by less than the linking interval, they are treated as one PIW according to the legislation for entitlement to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number of weeks defined in the legislation for one PIW.
Linked PIWs  In the UK, these are linked periods of incapacity for work that are treated as one to calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A linked PIW can be up to three years long.

LMSS Line Manager Self Service. A predefined SSHR responsibility.

Long Service Leave Leave with pay granted to employees of a particular employer after a prescribed period of service or employment with that employer.

Lookup Types Categories of information, such as nationality, address type and tax type, that have a limited list of valid values. You can define your own Lookup Types, and you can add values to some predefined Lookup Types.

Lower Earnings Limit (LEL) In the UK, this is the minimum average weekly amount an employee must earn to pay National Insurance contributions. Employees who do not earn enough to pay National Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

M

Manager–Employee Appraisal Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an appraising manager does not have to be a manager.

Maternity Pay Period In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may start at any time from the start of the 11th week before the expected week of confinement and can continue for up to 18 weeks. The start date is usually agreed with the employee, but can start at any time up to the birth. An employee is not eligible to SMP for any week in which she works or for any other reason for ineligibility, defined by the legislation for SMP.

Menus You set up your own navigation menus, to suit the needs of different users.

Medicare Levy An amount payable by most taxpayers in Australia to cover some of the cost of the public health system.
N

NACHA  National Automated Clearing House Association. This is the US system for making direct deposit payments to employees.

National Identifier  This is the alphanumeric code that is used to uniquely identify a person within their country. It is often used for taxation purposes. For example, in the US it is the Social Security Number, in Italy it is the Fiscal Code, and in New Zealand it is the IRD Number.

National Occupational Classification (NOC) code  In Canada, the National Occupational Classification (NOC) System was developed to best reflect the type of work performed by employees. Occupations are grouped in terms of particular tasks, duties and responsibilities. The use of this standardized system ensures consistency of data from year to year within the same company as well as between companies. These codes are used in the Employment Equity Report.

Net Accrual Calculation  The rule that defines which element entries add to or subtract from a plan’s accrual amount to give net entitlement.

Net Entitlement  The amount of unused paid time off an employee has available in an accrual plan at any given point in time.

Nonrecurring Elements  Elements that process for one payroll period only unless you make a new entry for an employee. See also: Recurring Elements

North American Industrial Classification (NAIC) code  The North American Industrial Classification system (NAICs) was developed jointly by the US, Canada and Mexico to provide comparability in statistics regarding business activity across North America. The NAIC replaces the US Standard Industrial Classification (SIC) system, and is used in the Employment Equity Report.

Not in Program Plan  A benefit plan that you define outside of a program.
Open Enrollment  A type of scheduled enrollment in which participants can enroll in or alter elections in one or more benefits plans.

Oracle FastFormula  An Oracle tool that allows you to write Oracle HRMS formulas without using a programming language.

Organization  A required component of employee assignments. You can define as many organizations as you want within your Business Group. Organizations can be internal, such as departments, or external, such as recruitment agencies. You can structure your organizations into organizational hierarchies for reporting purposes and for system access control.

OSSWA  Oracle Self Service Web Applications.

OTM  Oracle Training Management.

Pattern  A pattern comprises a sequence of time units that are repeated at a specified frequency. Oracle SSP/SMP uses SSP qualifying patterns to determine employees entitlement to Statutory Sick Pay (SSP).

Pattern Time Units  A sequence of time units specifies a repeating pattern. Each time unit specifies a time period of hours, days or weeks.

Pay Scale  A set of progression points that can be related to one or more rates of pay. Employee’s are placed on a particular point on the scale according to their grade and, usually, work experience. See also: Grade Scale

Payment Type  There are three standard payment types for paying employees: check, cash and direct deposit. You can define your own payment methods corresponding to these types.

Payroll  A group of employees that Oracle Payroll processes together with the same processing frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you can set up as many payrolls as you need.

People List  An SSHR line manager utility used to locate an employee.

Performance (within Assessment)  An expectation of “normal” performance of a competence over a given period. For example, a person may exceed performance expectation in the communication competence. See also: Proficiency (within Assessment), Competence, Assessment
**Period of Incapacity for Work (PIW)** In the UK, this is a period of sickness that lasts four or more days in a row, and is the minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is separated by less then the linking interval, a linked PIW is formed and the two PIWs are treated as one.

**Period Type** A time division in a budgetary calendar, such as week, month, or quarter.

**Person Search** An SSHR function which enables a manager to search for a person. There are two types of search, Simple and Advanced.

**Person Type** There are eight system person types in Oracle HRMS. Seven of these are combinations of employees, ex-employees, applicants, and ex-applicants. The eighth category is 'External'. You can create your own user person types based on the eight system types.

**Personal Public Service Number (PPS)** The Irish equivalent to National Insurance number in the UK, or the Social Security number in the US.

**Personal Tax Credits Return (TD1)** A Revenue Canada form which each employee must complete. Used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount to withhold from the employee’s wages for federal/provincial taxes.

**Plan Design** The functional area that allows you to set up your benefits programs and plans. This process involves defining the rules which govern eligibility, available options, pricing, plan years, third party administrators, tax impacts, plan assets, distribution options, required reporting, and communications.

**Plan Sponsor** The legal entity or business responsible for funding and administering a benefits plan. Generally synonymous with employer.

**Position** A specific role within the Business Group derived from an organization and a job. For example, you may have a position of Shipping Clerk associated with the organization Shipping and the job Clerk.

**Predefined Components** Some elements and balances, all primary element classifications and some secondary classifications are defined by Oracle Payroll to meet legislative requirements, and are supplied to users with the product. You cannot delete these predefined components.

**Professional Information** An SSHR function which allows an employee to maintain their own professional details or a line manager to maintain their direct reports professional details.
Glossary – 16 Managing Your Payroll Using Oracle HRMS (US)

Proficiency (within Assessment)  The perceived level of expertise of a person in a competence, in the opinion of the assessor, over a given period. For example, a person may demonstrate the communication competence at Expert level. See also: Performance (within Assessment), Competence, Assessment

Proficiency Level A system for expressing and measuring how a competence is exhibited in the work context. See also: Behavioral Indicators.

Progression Point A pay scale is calibrated in progression points, which form a sequence for the progression of employees up the pay scale. See also: Pay Scale

Provincial/Territorial Employment Standards Acts In Canada, these are laws covering minimum wages, hours of work, overtime, child labour, maternity, vacation, public/general holidays, parental and adoption leave, etc., for employees regulated by provincial/territorial legislation.

Provincial Health Number In Canada, this is the account number of the provincially administered health care plan that the employer would use to make remittances. There would be a unique number for each of the provincially controlled plans i.e. EHT, Quebec HSF, etc.

PTO Accrual Plan A benefit in which employees enroll to entitle them to accrue and take paid time off. The purpose of absences allowed under the plan, who can enroll, how much time accrues, when the time must be used, and other rules are defined for the plan.

Q

QPP (See Canada/Quebec Pension Plan)

Qualification Type An identified qualification method of achieving proficiency in a competence, such as an award, educational qualification, a license or a test. See also: Competence

Qualifying Days In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only days that count as waiting days. Qualifying days are normally work days, but other days may be agreed.

Qualifying Pattern See: SSP Qualifying Pattern

Qualifying Week In the UK, this is the week during pregnancy that is used as the basis for the qualifying rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks before the expected week of confinement and an employee must have been continuously employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

Quebec Business Number In Canada, this is the employer’s account number with the Ministere du Revenu du Quebec, also known as the Quebec Identification number. It consists of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

Questionnaire An SSHR function which records the results of an appraisal.

QuickPaint Report A method of reporting on employee and applicant assignment information. You can select items of information, paint them on a report layout, add explanatory text, and save the report definition to run whenever you want. See also: Assignment Set
Rates  A set of values for employee grades or progression points. For example, you can define salary rates and overtime rates.

Rating Scale  Used to describe an enterprise’s competencies in a general way. You do not hold the proficiency level at the competence level. See also: Proficiency Level

Record of Employment (ROE)  A Human Resources Development Canada form that must be completed by an employer whenever an interruption of earnings occurs for any employee. This form is necessary to claim Employment Insurance benefits.

Recruitment Activity  An event or program to attract applications for employment. Newspaper advertisements, career fairs and recruitment evenings are all examples of recruitment activities. You can group several recruitment activities together within an overall activity.

Recurring Elements  Elements that process regularly at a predefined frequency. Recurring element entries exist from the time you create them until you delete them, or the employee ceases to be eligible for the element. Recurring elements can have standard links. See also: Nonrecurring Elements, Standard Link

Region  A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: Block, Field

Registered Pension Plan (RPP)  This is a pension plan that has been registered with Revenue Canada. It is a plan where funds are set aside by an employer, an employee, or both to provide a pension to employees when they retire. Employee contributions are generally exempt from tax.

Registered Retirement Savings Plan (RRSP)  This is an individual retirement savings plan that has been registered with Revenue Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is exempt from tax.

Report Parameters  Inputs you make when submitting a report to control the sorting, formatting, selection, and summarizing of information in the report.

Report Set  A group of reports and concurrent processes that you specify to run together.

Requisition  The statement of a requirement for a vacancy or group of vacancies.

Request Groups  A list of reports and processes that can be submitted by holders of a particular responsibility. See also: Responsibility

Residual  The amount of unused paid time off entitlement an employee loses at the end of an accrual term. Typically employees can carry over unused time, up to a maximum, but they lose any residual time that exceeds this limit. See also: Carry Over
Responsibility A level of authority in an application. Each responsibility lets you access a specific set of Oracle Applications forms, menus, reports, and data to fulfill your business role. Several users can share a responsibility, and a single user can have multiple responsibilities. See also: Security Profile, User Profile Options, Request Groups, Security Groups

Retry Method of correcting a payroll run or other process before any post–run processing takes place. The original run results are deleted and the process is run again.

Revenue Canada Department of the Government of Canada which, amongst other responsibilities, administers, adjudicates, and receives remittances for all taxation in Canada including income tax, Employment Insurance premiums, Canada Pension Plan contributions, and the Goods and Services Tax (legislation is currently proposed to revise the name to the Canada Customs and Revenue Agency). In the province of Quebec the equivalent is the Ministere du Revenu du Quebec.

Reviewer (SSHR) A person invited by an appraising manager to add review comments to an appraisal.

Reversal Method of correcting payroll runs or QuickPay runs after post–run processing has taken place. The system replaces positive run result values with negative ones, and negative run result values with positive ones. Both old and new values remain on the database.

Rollback Method of removing a payroll run or other process before any post–run processing takes place. All assignments and run results are deleted.

S

Search by Date An SSHR sub–function used to search for a Person by Hire date, Application date, Job posting date or search by a Training event date.

Salary Basis The period of time for which an employee’s salary is quoted, such as hourly or annually. Defines a group of employees assigned to the same salary basis and receiving the same salary element.

Scheduled Enrollment A benefits plan enrollment that takes place during a predefined enrollment period, such as an open enrollment. Scheduled enrollments can be administrative, open, or unrestricted.

Security Group Security groups enable HRMS users to partition data by Business Group. Only used for Security Groups Enabled security. See also: Responsibility, Security Profile, User Profile Options

Security Groups Enabled Formerly known as Cross Business Group Responsibility security. This security model uses security groups and enables you to link one responsibility to many Business Groups.

Security Profile Security profiles control access to organizations, positions and employee and applicant records within the Business Group. System administrators use them in defining users’ responsibilities. See also: Responsibility

Self Appraisal Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to rate their own performance and competencies.

SMP See: Statutory Maternity Pay
Social Insurance Number (SIN) A unique number provided by Human Resources Development Canada (HRDC) to each person commencing employment in Canada. The number consists of 9 digits in the following format (###–###–###).

Source Deductions Return (TP 1015.3) A Ministere du Revenu du Quebec form which each employee must complete. This form is used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount of provincial tax to withhold from the employee’s wages.

Special Information Types Categories of personal information, such as skills, that you define in the Personal Analysis key flexfield.

SSHR Oracle Self–Service Human Resources. An HR management system using an intranet and web browser to deliver functionality to employees and their managers.

SSP See: Statutory Sick Pay

SSP Qualifying Pattern In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated weekly, monthly or some other frequency. Each week in a pattern must include at least one qualifying day. Qualifying days are the only days for which Statutory Sick Pay (SSP) can be paid, and you define SSP qualifying patterns for all the employees in your organization so that their entitlement to SSP can be calculated.

Standard Link Recurring elements with standard links have their element entries automatically created for all employees whose assignment components match the link. See also: Element Link, Recurring Elements

Statement of Commissions and Expenses for Source Deduction Purposes (TP 1015.R.13.1) A Ministere du Revenu du Quebec form which allows an employee who is paid partly or entirely by commissions to pay a constant percentage of income tax based on his or her estimated commissions for the year, less allowable business expenses.

Statement of Remuneration and Expenses (TD1X) In Canada, the Statement of Remuneration and Expenses allows an employee who is paid partly or entirely by commission to pay a constant percentage of income tax, based on his or her estimated income for the year, less business-related expenses.

Statutory Maternity Pay In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time off work to have a baby, providing they meet the statutory requirements set out in the legislation for SMP.

Standard HRMS Security The standard security model. Using this security model you must log on as a different user to see a different Business Group. See:
Statutory Sick Pay  In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or more days because they are sick, providing they meet the statutory requirements set out in the legislation for SSP.

Succession Planning  An SSHR function which enables a manager to prepare a succession plan.

Suitability Matching  An SSHR function which enables a manager to compare and rank a persons competencies.

Superannuation Guarantee  An Australian system whereby employers are required to contribute a percentage of an eligible employee’s earnings to a superannuation fund to provide for their retirement.

Tabbed Regions  Parts of a window that appear in a stack so that only one is visible at any time. You click on the tab of the required region to bring it to the top of the stack.

Task Flows  A sequence of windows linked by buttons to take you through the steps required to complete a task, such as hiring a new recruit. System administrators can create task flows to meet the needs of groups of users.

Terminating Employees  You terminate an employee when he or she leaves your organization. Information about the employee remains on the system but all current assignments are ended.

Termination Rule  Specifies when entries of an element should close down for an employee who leaves your enterprise. You can define that entries end on the employee’s actual termination date or remain open until a final processing date.

Tips  An SSHR user assistance component that provides information about a field.
User Assistance Components SSHR online help comprising tips and instructions.

User Balances Users can create, update and delete their own balances, including dimensions and balance feeds. See also: Balances

User Profile Options Features that allow system administrators and users to tailor Oracle HRMS to their exact requirements. See also: Responsibility, Security Profile

Viewer (SSHR) A person with view only access to an appraisal. An appraising manager or an employee in a 360 Degree Self appraisal can appoint view only access to an appraisal.

WCB Account Number In Canada, this is the account number of the provincially administered Worker’s Compensation Board that the employer would use to make remittances. There would be a unique number for each of the provincially controlled boards i.e. Workplace Safety & Insurance Board of Ontario, CSST, etc.

Waiting Days In the UK, statutory Sick Pay is not payable for the first three qualifying days in period of incapacity for work (PIW), which are called waiting days. They are not necessarily the same as the first three days of sickness, as waiting days can be carried forward from a previous PIW if the linking interval between the two PIWs is less than 56 days.

Work Choices Also known as Work Preferences, Deployment Factors, or Work Factors. These can affect a person’s capacity to be deployed within an enterprise, such willingness to travel or relocate. You can hold work choices at both job and position level, or at person level.

Worker’s Compensation Board In Canada, this is a provincially governed legislative body which provides benefits to employees upon injury, disability, or death while performing the duties of the employer. Worker’s Compensation Board premiums are paid entirely by the employer.
**Workflow**  An Oracle application which uses charts to manage approval processes and in addition is used in SSHR to configure display values of sections within a web page and instructions.

**Work Structures**  The fundamental definitions of organizations, jobs, positions, grades, payrolls and other employee groups within your enterprise that provide the framework for defining the work assignments of your employees.
Index

Numbers
1099–R, 4–94, 4–95
1099–R Information Return, 4–97, 4–98
1099–Rs on Magnetic Tape, 4–92

A
A and B Records
Illinois, 3–25
Missouri, 3–26
New Jersey, 3–26
Pennsylvania, 3–26
State Quarterly Wage Listings, GRE Transmitters, 3–24
Texas, 3–26
Adding new element categories for deductions, 2–17
Additional element entries, after payroll run reversals, 1–32
Addresses, Invalid Address Information Report, 4–37
Adjusting
Tax Balances, 3–65
Withheld Balances, 3–99
Adjusting Percentage Tax Rules, 3–45
Administration, Wage Attachment Fee Rules, 2–10
Advance Pay process, overview, 1–34
Alaska, S Record Data, 3–30

Alimony
wage attachment, 2–2
Wage Attachment Fee Category, 2–2
Arrears balances, adjustment using special input, 1–8
Assignment Location, 3–13
update override, 3–102
update with insert, 3–17
updating, 3–14
Assignment Location Rules, 3–40, 3–44
Assignment processes, rolling back, 1–40
Assignment sets
as consolidation sets, 1–6
uses in payroll runs, 1–8
Attachment Earnings Rules, creating, 2–15

B
Balance Adjustments
procedure, 3–72
reasons for, 3–67
Balances
Adjusting Tax Balances, 3–65
for taxes, 3–61
review of, 1–12 to 1–19
viewing, for earnings, 1–12
viewing, for taxes, 3–100 to 3–106
Balances for earnings types, Viewing, 1–12
Balancing Reports, 4–31
Bankruptcy Order
- Wage Attachment, 2–2
- Wage Attachment Fee Category, 2–2

BEE
- and special inputs element entry, 1–7 to 1–8
- for pre-run changes, 1–12

Blocking Factor, State Quarterly Wage Listings,
- E Records, 3–22

C
- California, S Record Data, 3–30
- Categories of elements
  - adding new, for imputed earnings, 3–46
  - adding new, for supplemental earnings, 3–46
  - taxability rules for, 3–48
- Changing Wage Attachments, 2–16
- Check Payment, wage attachments, 2–28
- Check Writer
  - for paychecks, 1–20
  - for wage attachments, 2–28
- Cheque Writer process, 1–15
  - reissuing voided cheques, 1–36
- Child Support Order, Wage Attachment Fee Category, 2–3
- Child Support orders, Wage Attachment
  - Category, 2–2
- City, employee tax rules for, 3–50
- City Taxability Rules
  - Creating, 3–46
  - Ending, 3–49
  - Updating, 3–60
- Consolidation sets
  - changing, 1–6, 1–17
  - defining, 1–11
  - deleting, 1–11
  - overview, 1–6
- County, employee tax rules for, 3–50
- County Taxability Rules
  - Creating, 3–46
  - Ending, 3–49
  - Updating, 3–60
- Creating a wage attachment earnings rule, 2–15
- Creating a wage attachment fee rule, 2–21

Credit Debt
- wage attachment, 2–2
- Wage Attachment Fee Category, 2–3
- Cumulative withholding, 3–8

D
- Deductions
  - for garnishments, 2–12 to 2–14
  - for wage attachments, 2–4 to 2–6
- Deductions Report, 4–8
- Deductions Reporting, 4–5
- Diagnostic Reports, 4–31
- Disposable Income, wage attachments, 2–15

E
- E and T Records
  - Entering State Data, State Quarterly Wage Listings, 3–27
  - Illinois, 3–27
  - Kentucky, 3–27
  - Missouri, 3–27
  - Montana, 3–27
- E Records
  - Blocking Factor, State Quarterly Wage Listings, 3–22
  - Kentucky, 3–27
  - New Hampshire, 3–29
  - New York, 3–29
  - North Carolina, 3–29
  - Ohio, 3–29
  - Pennsylvania, 3–29
  - Texas, 3–29
- Earnings Type, Local Taxability Rules
  - creating, 3–46
  - Ending, 3–49
  - updating, 3–60
- Earnings types
  - taxability rules for, 3–2, 3–39
  - viewing balances for, 1–12
- Educational Loan
  - wage attachment, 2–2
  - Wage Attachment Fee Category, 2–3
- Element sets, uses in payroll runs, 1–9
### Elements
- for wage attachments, 2–13
- special inputs, 1–7 to 1–8

### Employee assignments, tax information for
- 3–9

### Employee Requested, Wage Attachment Fee Category
- 2–2

### Employee Run Results Report
- 4–52

### Employee Withheld Balances
- 3–99

### Employee–Requested, wage attachment
- 2–2

### End of Year Processing
- 4–28

### Ending a user-defined wage attachment earnings rule
- 2–20

### Ending a wage attachment
- 2–29

### Ending a wage attachment fee rule
- 2–24

### Ending wage attachment earnings rules
- 2–20

### Entering State Data, E and T Records
- 3–27

### Exchange Rates
- defining, 1–10

### Exemption Rules
- 3–12

### Experience Rate
- 3–24

### F

- Federal and State Tax Remittance Reporting
  - 4–48
- Federal DCIA Order
  - wage attachment, 2–2
- Federal tax rules, entry of, for employees
  - 3–51 to 3–53
- FIT
  - 3–32
- FIT Override Region
  - Supplemental Tax Override
  - 3–105
- Formulas
  - for wage attachments
  - 2–13
- FUTA
  - 3–19, 3–24, 4–13
- FUTA Credit
  - 3–19, 3–24
- FUTA Tax Return Work Sheet
  - 4–13

### G

- Garnishment, Wage Attachment Fee Category
  - 2–3

### Garnishments
- See also Wage Attachment Fee Rules
- deductions for
  - 2–12

### Generated Elements, for payroll processing
- 2–17

### Geocodes
- 3–68

### GRE Totals Report
- 4–47

### GRE Totals Reporting
- 4–46

### GRE Transmitters
- State Quarterly Wage Listings, A and B
  - Record Data
  - 3–24
- State quarterly wage listings
  - about
  - 3–23

### GREs
- federal tax rules for
  - 3–57 to 3–58
- local tax rules for
  - 3–60
- state tax rules for
  - 3–58 to 3–60
- W–2 reporting rules for
  - 4–81 to 4–83

### I

- Identify the wage attachment
  - 2–17

### Illinois
- A and B Records
  - 3–25
- E and T Records
  - 3–27

### Input values
- Additional Amount
  - 1–7 to 1–8
- Adjust Arrears
  - 1–8
- for special inputs elements
  - 1–7 to 1–8
- Replacement Amount
  - 1–7 to 1–8

### Invalid Address Information Report
- 4–37

### Involuntary Deduction
- See Wage Attachment
J
Jurisdiction, entering for localities, 3–60

K
Kentucky
  E and T Records, 3–27
  E Records, 3–27

L
LIT Override Region, Supplemental Tax Override, 3–106
Local Exemption Rules, 3–47
Local Tax Remittance Reporting, 4–49
Local Taxability Rules
  Creating, 3–46
  Ending, 3–49
  Updating, 3–60
Lump Sum Payment, wage attachments, 2–29

M
Magnetic 1099–R report, 4–94, 4–95
Magnetic tape processes
  for reports, 4–2
  rollbacks of, 4–18
Magnetic Tapes, 4–100
Magnetic W–2 report, 4–82
Magnetic W–2 Reporting, 4–79
Manual payments, recording details, 1–17
Missouri
  A and B Records, 3–26
  E and T Records, 3–27
  S Record Data, 3–30
  T Records, 3–28
Montana
  E and T Records, 3–27
  T Records, 3–28
Multiple Worksite Report, 4–17

N
NACHA, reporting for, 1–43
Negative Balances Report, 4–44, 4–46, 4–75, 4–77
New Hampshire
  E and T Records, 3–28
  E Records, 3–29
New Jersey, A and B Records, 3–26
New York
  E and T Records, 3–28
  E Records, 3–29
Nonrecurring elements, in payroll run reversals, 1–32
North Carolina
  E and T Records, 3–28
  E Records, 3–29

O
Ohio
  E and T Records, 3–28
  E Records, 3–29
Oracle Payroll, reconciling payments with Oracle Cash Management, 1–41
Over Limit Report, 4–40, 4–43

P
Paper W–2s, 4–88
Payments, reporting for, 1–44
Payments for Wage Attachments, setting up, 2–26
Payroll Activity Reporting, 4–53
Payroll Activity Request Set, 4–56
Payroll process results, viewing, retrying, rolling back, 1–37
Payroll processes
  Advance Pay, 1–34
  Cheque Writer, 1–15, 1–24
  External/Manual Payments, 1–17, 1–28
PrePayments, 1–15, 1–19
RetroPay, 1–16 to 1–18
Void Cheque Payments, 1–15, 1–36
Payroll processes overview, 1–5
Payroll Register Reporting, 4–8
Payroll Register Request Set, 4–10
Payroll run types, default withholding methods for, 3–7
Payroll runs
making pre–run changes, 1–12
overview, 1–5 to 1–6
restricting processing with element sets, 1–9
retrying, 1–30 to 1–32, 1–35
reversing, 1–31, 1–39
rolling back, 1–32, 1–39
starting off, 1–13
tax withholding in, 3–7 to 3–8
Pennsylvania
A and B Records, 3–26
E and T Records, 3–28
E Records, 3–29
Post–Archival Reports, 4–62
Pre–Archival Reports, 4–31
Pre–Tax Deduction, Local Taxability Rules
creating, 3–46
Ending, 3–49
updating, 3–60
Pre–tax deductions, taxability rules for, 3–2, 3–39, 3–49
PrePayments process, 1–15
Processes
Check Writer, 1–20, 2–28
Deposit Advice, 1–21
NACHA, 1–21
Rollback Magnetic Report, 4–18, 4–83
State Quarterly Wage Listing, 4–19
Quarterly Federal Tax Returns, 4–15
QuickPay, 1–9 to 1–57
concurrent manager messages, 1–10
making manual payments, 1–28
post–run processing, 1–9, 1–28
reversing, 1–39
running, 1–13
Reconciliation Reports, 4–31
Reconciliation and Balance Reports, GRE Totals Report, 4–47
Recurring elements, pre–run changes to, 1–7 to 1–8
Regular, withholding, 3–7
Reinstating wage attachment fee rules, 2–25
Report
Federal and State Tax Remittance, 4–48
Invalid Address Information, 4–37
Reporting Rules, 1099R, 4–92
Reports
Earnings Audit, 1–43
Form 1099R, 3–4, 4–4, 4–92
Form 941, 3–4, 4–3
Form W–2 for employees, 4–90
GRE Totals Report, 4–47
Local Tax Remittance, 4–49
NACHA, 1–43
Payments Register, 1–44
Payroll Message, 1–42
Resubmit Magnetic Media Reports, 4–17
State Quarterly Wage Listings, 3–3 to 3–11, 4–18 to 4–27
Statement of Earnings, 1–20
Tax Summary, 4–14 to 4–19
Void Payments, 1–37
Resubmit Magnetic Report, Magnetic Media Wage Reporting Utilities, 4–17
Retries
automatic retries, 1–30
marking assignment groups for retry, 1–35
marking individual assignments for retry, 1–34
marking large and small processes for retry, 1–34
overview, 1–30 to 1–32
payroll runs and other processes, 1–35
post–run processing rule, 1–31
RetroPay process
by aggregate, 1–16 to 1–18
by run, 1–16
creating a RetroPay set, 1–26
running, 1–26
setting up, 1–24
when to run, 1–16
Retry US Payroll Process, 4–84
Reversals, 1–31
payroll runs, 1–39 to 1–41
QuickPay runs, 1–39
Rollback US Payroll Process, 4–83
Rollbacks, 1–39
individual assignments, 1–40
large numbers of assignments, 1–40
of magnetic tape report processes, 4–18
small groups of assignments, 1–40
uses of, 1–33

S
S Records
Alaska, 3–30
California, 3–30
Missouri, 3–30
State Quarterly Wage Listings, 3–30
School District Taxability Rules, Creating, 3–46
School Loan, wage attachment. See Educational Loans
Setting up payments for wage attachments, 2–26
SIT Override Region, Supplemental Tax Override, 3–105
Special inputs elements
for pre-run changes, 1–7 to 1–8
making entries to, 1–12
Spousal Support Order
wage attachment, 2–2
Wage Attachment Fee Category, 2–3
SQWL, about, 4–2
State and Local Exemption Rules, 3–44
State Exemption Rules, 3–47
State Quarterly Negative Balances Report, 4–44, 4–46
State Quarterly Wage Listing, 4–27
State Quarterly Wage Listings, 3–3 to 3–11, 4–18 to 4–27
A and B Records
Illinois, 3–25
Missouri, 3–26
New Jersey, 3–26
Pennsylvania, 3–26
Texas, 3–26
Blocking Factor, E Records, 3–22
E and T Records, 3–27
Illinois, 3–27
E Records
Kentucky, 3–27
New Hampshire, 3–29
New York, 3–29
North Carolina, 3–29
Ohio, 3–29
Pennsylvania, 3–29
Texas, 3–29
Entering State Data, E and T records, 3–27
GRE Transmitters
A and B Record Data, 3–24
about, 3–23
S Records, 3–30
Alaska, 3–30
California, 3–30
Missouri, 3–30
T Records
Missouri, 3–28
Montana, 3–28
State Supplemental Tax Override, 3–106
Statement of Earnings, production of, 1–20 to 1–22
Statement of earnings, processes for, 1–20
States
employee tax rules for, 3–52 to 3–54
quarterly wage listings for, 3–3, 4–18, 4–19
Supplemental, withholding, 3–8
Supplemental withholding
for tax calculations, 3–6
selecting a GRE’s method for, 3–58
T

T Records
Missouri, 3–28
Montana, 3–28

Tax and Wage Reporting, State Quarterly Wage Listings, about, 4–2

Tax Balance, 3–101

Tax Balances, 3–65

Tax balances
and Vertex Inc. routines, 3–63
created in payroll runs, 3–61 to 3–63
for upper earnings limits, 3–62
viewing, 3–100 to 3–106

Tax Balances Form, overview, 3–69

Tax Balances Summary, 3–63, 3–101

Tax deductions
and Vertex Inc., 3–8, 3–63
withholding methods for, 3–7 to 3–8

Tax Exemption Rules, 3–47

Tax Exemptions, 3–12

Tax groups, defining, 3–58

Tax Information, Invalid Address Information Report, 4–37

Tax information
entering for employees, 3–9 to 3–12
for new hires, 3–9
maintenance of, 3–2 to 3–11
updates to, 3–8

Tax Levy
wage attachment, 2–2
Wage Attachment Fee Category, 2–2

Tax Override, supplemental, 3–105

Tax Remittance Report, 4–49, 4–51

Tax Remittance Reports, 4–48
Federal and State, 4–48
Local Tax, 4–49

Tax Rules
city, 3–50
county, 3–50
percentage time in state, 3–45
state, 3–52

Tax Rules Records, purging, 3–42

Tax withholding methods, 3–7

Taxability Rules, 3–46

City
Creating, 3–46
Ending, 3–49
Updating, 3–60

County
Creating, 3–46
Ending, 3–49
Updating, 3–60

School District, Creating, 3–46

Taxability rules, 3–2, 3–39
for earnings types, 3–48 to 3–49
for pre-tax deductions, 3–49

Taxes
balances for, 3–61, 3–100 to 3–101
federal tax rules, 3–57 to 3–58
federal, state and local, 3–61
local tax rules, 3–60
maintaining information for, 3–2
payroll run calculations of, 3–8 to 3–9
state tax rules, 3–58 to 3–60
W–2 reporting for GREs, 4–81 to 4–83
with upper earnings limits, 3–62

Taxes and Social Insurance
Adjusting Tax Balances, 3–65
Adjusting Withheld Balances, 3–99
Balance Adjustment Procedure, 3–72
Geocodes, 3–68

Texas
A and B Records, 3–26
E and T Records, 3–28
E Records, 3–29

Third Party Payments, 3–32
wage attachments, 2–26 to 2–28

Transfers or relocations, W–4 information for, 3–10

U

Unacceptable Tax Balance Report, 4–32, 4–37

updating an assignment location, 3–13

Updating Tax Records
Update, 3–13
Update Override, 3–13
Update with Insert, 3–13
Updating wage attachment earnings rules, 2–19
Utilities, Resubmit Magnetic Report, 4–17

V
Vertex Inc., tax calculations from, 3–9
Vertex, Inc., link for Vertex element, 3–7
Viewing Rules, wage attachments, 2–22
Viewing wage attachment exemption rules, 2–22
Viewing wage attachment limit rules, 2–22
Void Cheque Payments process
reissuing voided cheques, 1–36
when to run, 1–15
Voided Payments Report, 1–42

W
W–2, 4–88
for employees, 4–90
GRE reporting rules for, 4–81
Wage and Tax Statement, 4–90
W–2 Box 13, 4–107
W–2 Box 14, 4–109
W–2 Box Information, 4–104
W–2 Exception Register, 4–65, 4–68
W–2 Register Report, 4–65
W–2 Register Reporting, 4–62, 4–68
W–2 report, 4–82
W–2 Reporting, 4–79
W–2 Transmitter, 4–81
W–4 information
allowances claims, 3–31
entry of, 3–9
for new hires, 3–9
for tax calculations, 3–6
for transferring employees, 3–10
Wage Attachment Earnings Rules
ending, 2–20
updating, 2–19
Wage Attachment Fee Rules
administration, 2–10
creating, 2–21
ending, 2–24
reinstating, 2–25
Rules
Amount, 2–10
Amount or percent, 2–10
Amount to maximum per month, 2–10
Amount to maximum per period, 2–10
Amount to maximum per run, 2–11
Initial and subsequent amounts, 2–11
Initial and subsequent amounts to maximum per month, 2–11
Initial and subsequent amounts to maximum per period, 2–11
Initial and subsequent amounts to maximum per run, 2–11
updating, 2–23
Wage Attachment Fee Rules Administration,
2–10 to 2–11
Wage Attachments
changing, 2–16
creating earnings rules, 2–15
deductions for, 2–4 to 2–6
disposable income, 2–15
elements and formulas for, 2–13
ending, 2–29
ending an earnings rule, 2–20
establishing, 2–25
identifying, 2–17
initiating deductions, 2–17 to 2–18
making payments, 2–26 to 2–28
producing a check, 2–28
setting up payments, 2–26
viewing rules, 2–22
Window
Adjust Balance, 3–67
Adjust Tax Balance, 3–67
Tax Balances, 3–69
Windows
Consolidation Sets, 1–11
Deduction, 2–17
default navigation paths, A–2
Exchange Rates, 1–10
External/Manual Payments, 1–17
Federal Tax Rules, 3–57
GREs and Other Data, 3–30
Local Tax Rules, 3–60
QuickPay, 1–9
RetroPay Set, 1–26
SQWL Generic Transmitter Rules, 3–23
SQWL State Transmitter Rules, 3–24, 3–25
State Tax Rules, 3–58
Tax Rules, 3–6
Update Payroll Run, 1–17
View Earnings and Deductions Balances, 1–12

View Tax Balances, 3–100
W2 Reporting, 4–81
Withholding FIT, 3–32
Worker’s Compensation, 3–40
Workers Compensation, links for WC elements, 3–7

Y
Year End Negative Balances Report, 4–75, 4–77
Year End Pre–Process, 4–59, 4–60
Vertex Inc. Contact for Vertex’s PayrollTax™ Calculation and Quantum for Payroll Tax System

United States federal, state and local tax data for use with Oracle Payroll™ is provided by Vertex Inc.; Canadian federal, province tax data for use with Oracle Payroll™ is provided by Vertex, Inc. Vertex related software is provided by Oracle in Oracle Payroll. Such tax data and software are licensed under a separate license between you and Vertex. Such software is warranted by Vertex, not Oracle.

Note: Oracle Payroll is delivered with sample Vertex tax data. The sample Vertex tax data is not current and is provided for demonstration purposes only.

To initiate delivery of current tax data and monthly updates directly to you from Vertex, either complete the form below and fax it to 610/640–5892, or mail it to

Vertex Corporation
Sales Coordinator
1041 Old Cassatt Road
Berwyn, PA 19312

- Vertex PayrollTax™ Calculation and Quantum for Payroll Tax System Canada
- Vertex PayrollTax™ Calculation and Quantum for Payroll Tax System United States

Company Name: ________________________________________________________________
Your Name: ________________________________________________________________
Your Signature: ________________________________________________________________
Your Title: ________________________________________________________________
Contact Name: ________________________________________________________________
Address: ________________________________________________________________
Phone Number: ________________________________________________________________