## Contents

**Send Us Your Comments** .................................................................................................................... v

**Preface** .................................................................................................................................................. vii
  - Intended Audience ................................................................................................................................. vii
  - Structure ................................................................................................................................................ viii
  - Related Documents ............................................................................................................................... viii
  - Conventions .......................................................................................................................................... viii

### 1 Asset Maintenance
  - Overview of Asset Maintenance ........................................................................................................ 1
  - Changes to Descriptions of Asset Details .......................................................................................... 3
  - Using the Asset Workbench to Find Asset Source Lines .................................................................. 10
  - Transferring or Retiring Asset Source Lines ..................................................................................... 10
  - Transferring a Single Asset Source Line ............................................................................................. 12
  - Mass Transferring of Assets ............................................................................................................ 15
  - Mass Transfers Outside Oracle Assets .............................................................................................. 16
  - Mass Retirements Outside Oracle Assets ........................................................................................... 18

### 2 Depreciation
  - Overview of Depreciation .................................................................................................................... 1
  - Understanding Group Depreciation ..................................................................................................... 3
  - Using the Asset Workbench to Find Group Assets .......................................................................... 5
  - Using Quick Additions ......................................................................................................................... 6
  - Mass Retirements by Group ................................................................................................................ 6
3 Asset Hierarchies

Overview of Asset Hierarchies ................................................................. 2
Constructing an Asset Hierarchy .............................................................. 5
Asset Hierarchy Purposes ........................................................................ 10
Setting Hierarchy Controls ..................................................................... 11
Understanding Asset Hierarchies ........................................................... 12
Creating a Hierarchy ................................................................................ 13
Defining Distribution Assignment Inheritance for Nodes ....................... 14
Attaching Asset Records to Hierarchy Nodes ......................................... 17
Working with Asset Hierarchies through the Asset Workbench .............. 18
Asset Hierarchy Batches ......................................................................... 19
Working with Asset Hierarchies .............................................................. 22
Mass Retirements in Asset Hierarchies .................................................. 22
Lifting Changes in Asset Hierarchies ..................................................... 28
Mass Copying Using Inheritance Rules .................................................. 29
Mass Transfers between Hierarchy Nodes ............................................. 30
Viewing Life Derivation on Hierarchy Nodes ......................................... 33
Running and Viewing Hierarchy Reports .............................................. 34
Send Us Your Comments

Part No.  A12345-01

Oracle Corporation welcomes your comments and suggestions on the quality and usefulness of this document. Your input is an important part of the information used for revision.

- Did you find any errors?
- Is the information clearly presented?
- Do you need more information? If so, where?
- Are the examples correct? Do you need more examples?
- What features did you like most?

If you find any errors or have any other suggestions for improvement, please indicate the document title and part number, and the chapter, section, and page number (if available). You can send comments to us via the postal service.

Oracle Corporation
CRM Content Development Manager
500 Oracle Parkway
Redwood Shores, CA 94065
U.S.A.

If you would like a reply, please give your name, address, telephone number, and (optionally) electronic mail address.

If you have problems with the software, please contact your local Oracle Support Services.
Welcome to the Oracle Customer Relationship Management, Release 11i, suite of applications.

This Concepts and Procedures provides information and instructions to help you work effectively with Oracle CRL-Financials Enabled Assets.

This preface explains how Concepts and Procedures is organized and introduces other sources of information that can help you.

**Intended Audience**

This guide is aimed at the following users:

- Technical Service Representatives (TSR)
- Customer Service Representatives (CSR)
- System Administrators (SA), Database Administrators (DBA), and others with similar responsibility

This guide assumes you have the following prerequisites:

- Understanding of the company business processes
- Understanding of service offering definition
- Knowledge of products and services as defined by your marketing policies
- A basic understanding of Oracle
Structure

This manual contains the following chapters:

“Asset Maintenance” includes the basic information you need to use the source line transfer and retirement features included in the Enabled Assets System.

“Depreciation” describes the capability to aggregate assets into groups, which can then be managed and depreciated as if they were a single asset depreciation.

“Asset Hierarchies” describes the use of asset hierarchies to manage your assets.

Related Documents

This guide contains only additions and modifications specific to CRL-Financials Enabled Assets. For more information, see the following manuals:

- Oracle Projects User’s Guide, Release 11i
- Oracle CRL-Financials Enabled Assets Supplement
- Oracle CRL-Financials Enabled Assets Installation and Implementation Guide

Conventions

The following conventions are also used in this manual:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>. . . . . .</td>
<td>Vertical ellipsis points in an example mean that information not directly related to the example has been omitted.</td>
</tr>
<tr>
<td>. . . . . .</td>
<td>Horizontal ellipsis points in statements or commands mean that parts of the statement or command not directly related to the example have been omitted.</td>
</tr>
<tr>
<td><strong>boldface text</strong></td>
<td>Boldface type in text indicates a term defined in the text, the glossary, or in both locations.</td>
</tr>
<tr>
<td>&lt; &gt;</td>
<td>Angle brackets enclose user-supplied names.</td>
</tr>
<tr>
<td>[ ]</td>
<td>Brackets enclose optional clauses from which you can choose one or none.</td>
</tr>
</tbody>
</table>
Asset Maintenance

Oracle CRL-Financials Enabled Assets (Enabled Assets) allows you to perform asset maintenance and depreciation on group assets and super groups.

As a supplement to the Asset Setup and Asset Maintenance chapters of the Oracle Assets User’s Guide (Release 11.5), click to read more about the following industry-specific forms and tasks:

- Asset Workbench
- Asset Status Indicator
- Transferring or Retiring Asset Source Lines
- Mass Transfers Outside Oracle Assets
- Mass Retirements
- Mass Retirements Outside Oracle Assets

**Suggestion:** For additional information, refer to the Asset Maintenance chapter of your Oracle Assets User’s Guide (Release 11.5).

1.1 Overview of Asset Maintenance

Enabled Assets provides Asset Maintenance capability to transfer and retire assets by asset and source lines to manage and depreciate your assets. This release provides an asset grouping mechanism that allows companies to depreciate assets at the group level. This mechanism allows for adding new assets to a group, and the full or partial retirement or transfer of assets.
Overview of Asset Maintenance

**Asset Workbench**
The Find Assets window of the Workbench now contains a status field to allow the user to find assets by user defined status values. Some companies, for example, may use status values of In-service, Under Construction, Held for Future Use, and Inventory. The Source Lines Window contains a button to open the retirements window and retire selected source lines.

**Asset Status Indicator**
The system contains a new user defined asset status field that can be associated with an asset. You may want to use values of In-Service, Under Construction, Held for Future Use, and Inventory. The default status of an asset is In-Service. The processes affected by this status are Mass Additions, Mass Transfers, and Batch Transfers.

**Asset Source Line Transfers and Retirements**
The system has a new function, "Perform full or partial asset source line retirements at the source line level." The user can view asset source lines and specify a transfer dollar amount for each. Retirements applied at the source line level are accumulated and applied at the asset level, resulting in the creation of the same journal entries as the standard partial or full cost retirement functionality.

**Mass Transfer Assets from Outside Oracle Assets**
Another new function, Mass External Transfer of Assets Outside Oracle Assets, provides a mechanism for accepting asset transfer data from external systems. The system includes a new interface table that allows other systems to pass details of assets to be transferred. A new preview screen lets you view, accept or reject the asset transfers from external systems. A new process, similar to the existing Post Mass Additions process, transfers the transfer detail information from the new table directly to the Assets application.

The system includes a process that changes the status of asset transfers from Post to Posted. This release also includes a new process to purge the new interface table of asset transfers that have been successfully applied, as well as those marked as delete.

**Mass Retirements**
With the Mass Retirements window, you can retire a group of assets at one time. You enter selected criteria in the window to choose the group of assets you want to retire.
Mass Retirements Outside Oracle Assets

Another new function, Mass External Retirements of Assets Outside Oracle Assets, provides a mechanism to accept asset retirements data from external systems. The system includes an interface table that allows other systems to pass across details of assets to be retired. A preview screen lets you view, accept, or reject the asset retirements from external systems. A new process, similar to the existing Post Mass Additions process, retires the assets based on the retirements detail information from the new table directly to the Assets application.

The system includes a new process to purge the new interface table of asset retirements that have been successfully applied as well as those marked as delete.

1.2 Changes to Descriptions of Asset Details

This section describes selected fields in the Asset Workbench that changed with this release.

Asset Category

CRL Financials Enabled Assets permits defaulting assets to group assets based on a category. The Group Depreciation rules are determined by the Group Asset, Book, and Period that is being depreciated. All assets in a category share the same asset cost accounts and depreciation accounts for each depreciation book.

Asset Status Indicator

Status Indicators are user-definable. Possible values are:

- **In Service**: Assets included on the company balance sheet. In Service assets usually depreciate.
- **Under Construction**: Items that do not depreciate, the total costs are held in Under Construction accounts.
- **Held for Future Use**: Items that do not depreciate. The remaining cost is held in a Held for Future Use account.
- **Inventory**: Items that do depreciate. The total cost is held in an Inventory account.

1.2.0.1 See Also

The following topics in the *Oracle Assets User’s Guide*:

- Depreciation Rules (Books)
Material Cost
CRL Financials Enabled Assets displays the original material cost of the asset and updates it when you make a cost adjustment in the period you added the asset. After the first period, Enabled Assets does not update the original cost. You can update the value of an asset over its useful life.

Non-Material Cost
CRL Financials Enabled Assets displays the original non-material cost of the asset and updates it if you make a cost adjustment in the period you added the asset. After the first period, Oracle Assets does not update the original cost. You can update the value of an asset over its useful life.

Depreciation
You normally enter zero accumulated depreciation for new capitalized assets. If you are adding an asset that you have already depreciated, you can enter the accumulated depreciation as of the last depreciation run date for this book, or let Enabled Assets calculate it for you. If you enter a value other than zero, Enabled Assets uses that amount as the accumulated depreciation as of the last depreciation run date.

If you enter too little accumulated depreciation, Enabled Assets takes the extra depreciation in the last period of the asset’s life. If you enter too much accumulated depreciation, then the asset becomes fully reserved before the end of its life.
For unit depreciation, if you set the amortize flag to OFF and enter zero accumulated depreciation, then Enabled Assets calculates the accumulated depreciation for you based on the date placed in service and the applicable depreciation rules. You can have a different accumulated depreciation for each depreciation book.

Enter the amount of depreciation taken in the current fiscal year, if any, for the year-to-date depreciation. If the asset is placed in service in the current fiscal year, then the accumulated depreciation amount and the year-to-date depreciation amount must be the same.

For Enabled Assets to recognize an asset as fully reserved when you add it, enter an accumulated depreciation amount equal to the recoverable cost.

You cannot change the accumulated depreciation after the period in which you added the asset. You can, however, change the depreciation taken for prior fiscal years in your tax books using the Tax Reserve Adjustments window. You cannot enter year-to-date or life-to-date depreciation when you add a units of production asset. Instead, enter the asset with zero accumulated depreciation, and enter the total life-to-date production as production for the current period to catch up depreciation.

**Depreciation Method**

The depreciation method you choose determines the way in which Enabled Assets spreads the cost of the asset over the time it is in use. You specify default depreciation rules for a group, super group, category and book in the Asset Categories and grouping forms. You can use predefined Calculated, Table, Units of Production or Flat Rate Method or you can define your own in the Methods form. The only depreciation method available for group assets is the Flat Rate method.

Depending on the type of depreciation method you enter in the Books window, Enabled Assets provides additional fields so you can enter related depreciation information. For example, if you enter a Calculated or Table depreciation method, then you must also enter a life for the asset. By contrast, for a units of production depreciation method, you must enter a unit of measure and capacity. The following table illustrates information related to the depreciation types.

<table>
<thead>
<tr>
<th>Method Type</th>
<th>Related Fields</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculated or Table</td>
<td>Life in Years and Months</td>
</tr>
<tr>
<td>Flat Rate</td>
<td>Basic Rate</td>
</tr>
<tr>
<td></td>
<td>Adjusted Rate</td>
</tr>
<tr>
<td></td>
<td>Bonus Rule - tax only</td>
</tr>
</tbody>
</table>
Changes to Descriptions of Asset Details

<table>
<thead>
<tr>
<th>Method Type</th>
<th>Related Fields</th>
</tr>
</thead>
<tbody>
<tr>
<td>Units of Production</td>
<td>Unit of Measure</td>
</tr>
<tr>
<td></td>
<td>Capacity</td>
</tr>
<tr>
<td></td>
<td>Year-to-Date Production - display only</td>
</tr>
<tr>
<td></td>
<td>Life-to-Date Production - display only</td>
</tr>
</tbody>
</table>

You cannot choose the units of production depreciation method in a tax book if the asset does not use the units of production method in the associated corporate book.

You cannot enter a date placed in service before the oldest date placed in service you specified in the System Controls form. The asset group, super group, category, book, and date placed in service determine which default depreciation rules Enabled Assets uses. If the asset category you entered is set up for more than one date placed in service range for this book, the date placed in service determines which rules to use.

If you enter a date placed in service in a prior period and zero accumulated depreciation, Enabled Assets automatically calculates catch-up depreciation when you run depreciation, and expenses the catch-up depreciation in the current period.

The date placed in service for CIP assets is for your reference only. Enabled Assets automatically updates this field to the date you specify when you capitalize the asset using the Capitalize CIP Assets form.

**Prorate Convention and Prorate Date**

For non-group assets, CRL-Financials Enabled Assets uses the prorate convention to determine how much depreciation to take in the first and last years of asset life.

Group depreciation ignores prorate conventions at the category level. The first and last year of group depreciation is dependent upon the base calculation type picked for the group.

Enabled Assets determines the prorate date from the date placed in service and the prorate convention. It uses this date to determine how much depreciation to take during the first and last years of asset life.

**See Also**

The following topics in the *Oracle Assets User’s Guide*:

- Entering Financial Information
- Defining Depreciation Books
- Defining Additional Depreciation Methods
Changes to Descriptions of Asset Details

- Setting Up Asset Categories
- Adding an Asset Specifying Detail (Detail Additions)
- Adding an Asset Accepting Defaults (Quick Additions)
- Adding an Asset Automatically from an External Source (Mass Additions)
- Adjusting Accounting Information
- Amortized and Expensed Adjustments
- Updating a Tax Book with Assets and Transactions
- Assigning Tax Credits
- Adjusting Tax Book Accumulated Depreciation
- Depreciation Calculation

**Transfer Date**
You can enter a date in the current or a prior accounting period. You cannot back-date transfers before the start of your current fiscal year, or before the date of the last transaction you performed on the asset. You also cannot enter a date that is after the last day of the current accounting period.

When you back-date a transfer, the depreciation program automatically adjusts the accumulated depreciation and year-to-date depreciation amounts for the affected general ledger accounts.

**Distribution Set**
You can use the Distribution Set pop-up list to choose a predefined distribution set for an asset. A distribution set allows you to automatically assign a predefined set of one or more distributions to an asset. When you choose a distribution set, Enabled Assets automatically enters the distributions for you.

**Units to Assign**
Enabled Assets displays the number of units you must assign. For a two-sided transfer, the Units to Assign starts at zero. For one-sided transfers (additions, partial unit retirements, and unit adjustments) the Units to Assign starts at the number of units added, retired, or adjusted. The Units to Assign value automatically updates to reflect the assignment you enter or update. It must be equal to zero before you can save your work.
Unit Change
The Units field displays the number of units assigned to that assignment. You can transfer units between existing assignment lines or to a new assignment line. You can enter whole or fractional units. The number of units that you enter tells the depreciation program what fraction of depreciation expense to charge to that account.

You can transfer units out of only one assignment line in a single transaction, but you can transfer units into as many lines as you want. To transfer units out of an assignment, enter a negative number. To transfer units into an assignment, on a new line, enter a positive number.

Location
Enter the physical location of the asset. Enabled Assets uses location information for Property Tax reports.

See Also
The following topics in the Oracle Assets User’s Guide:
- Adding an Asset Specifying Detail (Detail Additions)
- Adding an Asset Accepting Defaults (QuickAdditions)
- Adding an Asset Automatically from an External Source (Mass Additions)
- Transferring Assets between Depreciation Expense Accounts
- Moving Assets Between Employees and Locations
- Defining Locations
- Defining Distribution Sets
- Defining Depreciation Books
- Entering a New Employee

Source Lines
You can track information about where assets came from, including sources such as invoice lines from your accounts payable system and capital assets from Oracle Capital Resource Logistics Enabled Projects.

This release allows you to track information for material and non-material source line types and source line retirements.
Each source line that came from another system through Mass Additions may include the following information:

- Invoice Number
- Line
- Description
- Supplier
- Purchase Order Number
- Source Batch
- Material Cost
- Non-Material Cost
- Retirement Cost
- Project Number
- Task Number

You change invoice information for a line using the Source Lines window only if you manually added the source line. For example, you can manually add a line, adjust the cost of an existing line, or delete a line for a CIP asset. You also can transfer lines between assets.

You cannot change invoice information if the line came from another system through Mass Additions.

If the source of the line is Oracle Capital Resource Enabled Projects, choose the Project Details button to view detail project information for the line in the Asset Line Details window.

**See Also**

The following topics in the Oracle Assets User’s Guide:

- Adding an Asset Accepting Defaults (QuickAdditions)
- Adding an Asset Specifying Detail (Detail Additions)
- Adding an Asset Automatically from an External Source (Mass Additions)
- Changing Invoice Information for an Asset
1.3 Using the Asset Workbench to Find Asset Source Lines

The Workbench “Find Assets” Window contains a status field that lets you find assets by user-defined status values. Possible values you may use include: In Service, Under Construction, Held for Future Use, and Inventory.

**To find asset source lines**

1. Choose Assets > Asset Workbench from the Navigator window.
2. Enter or select values in the Find Asset window to narrow the search for asset invoice and cost information you want to view.

| Suggestion: | For best performance, query by unique values, such as asset number or tag number. |

3. Click Find to navigate to the Assets window.
4. Choose the asset whose source lines you want to view.
5. Click Source Lines to navigate to the Source Lines window.
   Use the Source Line Window to open the Retirements window and retire selected source lines.
6. Choose the source line you want to change.
7. Click Cancel to return to the Assets Window.

1.4 Transferring or Retiring Asset Source Lines

You can transfer assets source lines between assets. You can also retire assets at the source line level.

**Example**

In 1990, a company constructed and placed into service a large telecommunications switch. The switch is a group depreciated asset belonging to a group that includes many switches. The cost of the entire switch installation project was captured as follows:

<table>
<thead>
<tr>
<th>Table 1–1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total Cost of Installed Switch Asset(s)</td>
</tr>
</tbody>
</table>
In 1992, due to changes in network capacity requirements or other technological changes to the network, approximately 20% of the switch’s capacity was under utilized at this location. The switch’s capacity components that were not being utilized were removed and transferred to a new asset location.

The following table describes the required asset cost adjustments, at the old asset location.

### Table 1–1

**Source Line Costs:**

<table>
<thead>
<tr>
<th>Component</th>
<th>Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Materials</td>
<td>$6,000,000.00</td>
</tr>
<tr>
<td>Engineering Labor</td>
<td>$500,000.00</td>
</tr>
<tr>
<td>Installation Labor</td>
<td>$800,000.00</td>
</tr>
<tr>
<td>Overheads (Cap. Interest, Internal Labor)</td>
<td>$30,000.00</td>
</tr>
</tbody>
</table>

*Note:* The non-material costs were expanded in this example for clarity, but would satisfy the requirement for a single, summarized non-material source line.

<table>
<thead>
<tr>
<th>Source Line Cost Adjustments</th>
<th>Adjusted Value (80% of Original)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjusted Material cost value at the original location</td>
<td>$4,800,000.00 (80% of $6M)</td>
</tr>
<tr>
<td>Adjusted Engineering Labor</td>
<td>$400,000.00 (80% of $.5M)</td>
</tr>
<tr>
<td>Adjusted Installation Labor</td>
<td>$640,000.00 (80% of $.8M)</td>
</tr>
<tr>
<td>Adjusted Overhead</td>
<td>$24,000.00 (80% of $30K)</td>
</tr>
</tbody>
</table>

Referencing the asset transfer example above, the following describes the required asset accounting transactions.

1. Transfer $1.2M of material cost to the existing switch asset at the new location.
Transferring a Single Asset Source Line

2. Retirement of $266K of non-material, sunk cost, charging the switch group depreciation reserve account. This transaction includes 20% each of the engineering, labor and overhead costs; $100K, $160K, and $6K respectively.

Note: If new labor charges were incurred for the removal of the switch components at the old location, then those cost of removal charges would also be charged to the group depreciation reserve.

The following identifies the adjustments to the existing switch asset at the new location. The added costs to this switch, both material and installation would have a 1992 in-service, vintage date.

<table>
<thead>
<tr>
<th>Existing Switch Asset</th>
<th>$4,000,000.00</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Original Source Line Costs:</strong></td>
<td></td>
</tr>
<tr>
<td>Original Material Cost</td>
<td>$3,000,000.00</td>
</tr>
<tr>
<td>Original Engineering Labor</td>
<td>$ 100,000.00</td>
</tr>
<tr>
<td>Original Installation Labor</td>
<td>$ 850,000.00</td>
</tr>
<tr>
<td>Overheads (AFUDC, Internal Labor)</td>
<td>$  50,000.00</td>
</tr>
<tr>
<td>Additional Material Cost - (Transferred Assets)</td>
<td>$1,200,000.00</td>
</tr>
<tr>
<td>Additional Installation Cost - (New Install Cost)</td>
<td>$  200,000.00</td>
</tr>
<tr>
<td><strong>Total Switch Asset Cost at New Location</strong></td>
<td>$5,400,000.00</td>
</tr>
<tr>
<td>Adjusted</td>
<td></td>
</tr>
</tbody>
</table>

1.5 Transferring a Single Asset Source Line

To transfer an asset source line to another asset

1. Select Asset > Asset Workbench from the Navigator window.
2. Find the asset from which you would like to transfer a source line.

Suggestion: For best performance, query by asset number or tag number since they are unique values.

3. Click Source Lines from the Assets Window.
Transferring a Single Asset Source Line

4. Optionally update the transfer cost and other Source Line Information.

5. Click **Transfer To** from the Source Lines window.

   __Note:__ If you transfer an asset during the period in which it was added, then the Transfer Date automatically defaults to the asset's date placed in service and you cannot change it.

6. Query the asset for the transfer.

7. Click **Done** to save your work.

Use the Source Lines form to maintain information about where assets came from, including sources such as invoice lines from your accounts payable system and capital assets from Oracle Projects.

   __Attention:__ You can change invoice information for a line using the Source Line window only if you manually added the source line. You cannot change invoice information if the line came from another system through Mass Additions.

**Prerequisites**
- None

**See Also**
- Adjusting Accounting Information: *Oracle Assets User’s Guide*

**To transfer asset cost using source lines**

1. Choose **Assets > Asset Workbench** from the Navigator window.

2. Find the asset whose invoice information you want to transfer.

   __Suggestion:__ For best performance, query by asset number or tag number since they are unique values.

3. Click **Find** to navigate to the Assets window.

4. Choose the asset whose source lines you want to transfer.
Transferring a Single Asset Source Line

5. Click **Source Lines** to navigate to the Source Lines window.
6. Choose the line(s) you want to transfer.
7. Click **Transfer To** to navigate to the Transfer To window.
8. In the Transfer To window, use the menu to query all assets. Then, select the destination asset to which you want to transfer the line.
9. Enter any additional information you want to keep with the transfer.
10. Enter the transfer amount in the **Transfer** field.
11. Click **Done** to save your work.

**To retire asset costs using source lines**
1. Select **Assets > Asset Workbench** from the Navigator window.
2. Find the asset whose invoice information you want to change.

   **Suggestion:** For best performance, query by unique values, such as asset number or tag number.

3. Click **Find** to navigate to the Assets window.
4. Choose the asset whose source lines you want to retire.
5. Click **Source Lines** to navigate to the Source Lines window.
6. Choose the source line or enter the amount you want to retire.
7. Click **Retire** to navigate to the Source Line Retirement window.
8. Modify the necessary fields.

   **Note:** You cannot modify units retired or cost retired. You must cancel out of the retire window before changing the units or cost information. You can change this information in the Source Line window. Source Line window changes are propagated to the Retire window when you navigate to it.

9. Click **Done** to save your work.
10. Choose **Inquiry > Source Lines** to navigate to the Source Line History window.
To view source line history
1. In the Source Line History window, select Query > Run.
2. This window displays the source line history for the asset you defined. This information is display only.
3. Enter the Asset Number.
4. View Source Lines.

See Also
- Adjusting Accounting Information: Oracle Assets User’s Guide

1.6 Mass Transferring of Assets

To transfer a group of assets
If you need to transfer a group of assets between employees, expense accounts, or locations, then you can use the Mass Transfer function as described below.
1. Choose Mass Transactions > Transfers from the Navigator window.
2. Select the corporate depreciation Book for the assets you want to transfer. Optionally, update the Transfer Date.
3. Enter one or more selection criteria for the Mass Transfer.

Transfer From: Enter values in the Transfer From fields to select the assets you want to transfer.

Transfer To: Enter values in the Transfer To fields to tell Enabled Assets to which assignment line you want to transfer the assets you selected.

You also can use the From and To fields as a selection criterion without transferring between them. When you enter the same value for the From and To fields, Enabled Assets transfers only assets that match that information without changing it.

When you enter different values for the From and To fields for more than one selection criterion, Enabled Assets transfers only assets that match all the criteria you enter in the From fields to all the criteria you enter in the To fields. For example, you enter different values in the employee fields (From Smith, To Jones) and the location fields (From New York, To Dallas). Enabled Assets
transfers only those assets assigned to both Smith and New York, to a new employee and location, Jones and Dallas.

4. Click **Preview** to run the Mass Transfers Preview report.

   Use this report to preview the expected effects of the Mass Transfer before you perform it. If necessary, update the definition and run the preview report again.

5. To perform the Mass Transfer, query the mass transfer and click **Run**.

   Oracle Assets submits a concurrent process to perform the transfer.

6. Review the log file after the request completes.

**See Also**
The following topics in the *Oracle Assets User’s Guide*:

- Assignments
- Viewing Assets
- Source Lines
- Journal Entries for Transfers and Reclassifications
- Transfers Reports

### 1.7 Mass Transfers Outside Oracle Assets

The function, Mass External Transfers of Assets Outside Oracle Assets, provides a mechanism for accepting data about asset transfers from external systems. The system includes an interface table that allows other systems to pass across details of assets to be transferred. A preview screen lets you view, accept, or reject the asset transfers from external systems. A new process, similar to the existing Post Mass Additions process, processes the transfer detail information from the new table directly to the Assets application.

An overview of the mass transfers outside of Oracle Assets process is shown in the following table.
To externally transfer a group of assets

1. After populating the interface table, from the Navigator, select Other > Requests > Run.

2. In the Submit Request window, select POST MASS EXTERNAL TRANSFER in the Request Name field.

3. Click Submit Request to post the mass external transfer information to Oracle Assets.

   If the system finds errors in the batch information, the mass external transfer process is aborted. You can view the errors to determine what transactions caused the process to abort. After you have submitted the mass external transfer batch for posting, use the following process to look for possible errors.

To check a mass external transfer batch for errors

1. From the Navigator, choose Mass External Processes > Mass External Transfers.

2. In the Find External Transfers window, enter the Transfer Number or any other information in the header region of the window and click Find.

3. In the External Transfers Summary window, scroll down to view the Transaction Status for each transaction.

4. If you locate a transaction with a status of ERROR, highlight that row and click Open to view and correct the transaction details in the Modify External Transfer window.
After you determine what corrections need to be made, use the following process to make those corrections.

**To correct mass external transfer transaction errors**
1. If you are not still in the Modify External Transfer window, from the Navigator, select **Mass External Processes > Mass External Transfers**.
2. In the Find External Transfers window, enter the Transfer Number or any other information in the header region of the window and click **Find**.
3. In the External Transfers Summary window, select the transaction you wish to modify and click **Open**.
4. In the Modify External Transfer window, modify specific information as appropriate and click **Done**. Repeat this process to make all the necessary corrections before you resubmit the batch.
5. From the Navigator, select **Other > Requests > Run** to submit a request to run the POST MASS EXTERNAL TRANSFER process again. This process resubmits the batch for processing.

After the mass external transfer batch has completed successfully, you must delete the mass transfer information from the interface table using the following process.

**To delete the mass external transfer information from the interface table**
1. From the Navigator, select **Other > Requests > Run**.
2. In the Submit Request window, select **PURGE MASS EXTERNAL TRANSFERS** in the Request Name field.
3. Click **Submit Request** to delete the mass external transfer information from the interface table.

### 1.8 Mass Retirements Outside Oracle Assets

Another new function, “Mass External Retirements of Assets Outside Oracle Assets,” provides a mechanism to accept asset retirement data from external systems. The system includes a new interface table to allow other systems to pass across details of assets to be retired. A new preview screen lets you view and accept or reject the asset retirements from external systems. A new process, similar to the existing “Post Mass Additions” process, processes the retirements detail information from the new table directly to the Assets application.
An overview of the mass retirements outside of Oracle Assets process is shown in the following table.

### Table 1–4 Overview of the Mass Retirements Outside of Oracle Assets Process

<table>
<thead>
<tr>
<th>Phase</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create</td>
<td>Populate the interface table, IFA_MASS_EXT RETIRE with the mass external retirement information.</td>
</tr>
<tr>
<td>Post</td>
<td>Submit the request, POST MASS EXTERNAL RETIREMENTS, to post the mass external retirement information to Oracle Assets.</td>
</tr>
<tr>
<td>Review</td>
<td>Query on the mass external retirements batch to check for errors.</td>
</tr>
<tr>
<td>Clean up</td>
<td>Submit the request, PURGE MASS EXTERNAL RETIREMENTS, to delete the rows from the interface table.</td>
</tr>
</tbody>
</table>

**To externally retire a group of assets**

1. After populating the interface table, from the Navigator, select Other > Requests > Run.

2. In the Submit Request window, select POST MASS EXTERNAL RETIREMENTS in the Request Name field.

3. Click Submit Request to post the mass external retirement information to Oracle Assets.

If the system finds errors in the batch information, the mass external retirements process is aborted. You can view the errors to determine what transactions caused the process to abort. After you have submitted the mass external retirements batch for posting, use the following process to look for possible errors.

**To check a mass external retirements batch for errors**

1. From the Navigator, select Mass External Processes > Prepare Mass External Retirements.

2. In the Find Mass External Retirements window, enter information about the current batch in the header region of the window and click Find.

3. In the Mass External Retirements summary window, scroll down to view the Status for each transaction.

4. If you locate a transaction with a status of ERROR, highlight that row and click Open to view and correct the transaction details in the Mass External Retirements detail window.
After you determine what corrections need to be made, use the following process to make those corrections.

**To correct mass external retirement batch errors**
1. If you are not still in the Mass External Retirements detail window, from the Navigator, select **Mass External Processes > Prepare Mass External Retirements**.
2. In the Find Mass External Retirements window, enter information about the current batch in the header region of the window and click **Find**.
3. In the Mass External Retirements summary window, select the batch you wish to modify and click **Open**.
4. In the Mass External Retirements detail window, modify specific information as appropriate and click **Done**. Repeat this process to make all the necessary corrections to the batch.
5. From the Navigator, select **Other > Requests > Run** to submit a request to run the POST MASS EXTERNAL RETIREMENTS process again. This process resubmits the batch for processing.

After the mass external retirement batch has completed successfully, you must delete the mass retirement information from the interface table using the following process.

**To delete the mass external retirement information from the interface table**
1. From the Navigator, select **Other > Requests > Run**.
2. In the Submit Request window, select **PURGE MASS EXTERNAL RETIREMENTS** in the Request Name field.
3. Click **Submit Request** to delete the mass external retirement information from the interface table.
As a supplement to the Depreciation Chapter of the Oracle Assets User’s Guide (Release 11.0), click a link to see the following industry specific forms and tasks:

- Group Depreciation
- Asset Workbench
- QuickAdditions
- Mass Retirements by Group
- Reinstatements
- Group Adjustments
- Journal Entry Presentations
- Preparing Mass Additions
- Concurrent Program Requests

Suggestion: For additional information, refer to the Asset Maintenance chapter of your Oracle Assets User’s Guide (Release 11.0).

2.1 Overview of Depreciation

Use Oracle CRL-Financials Enabled Assets Depreciation to aggregate assets into groups, which can then be depreciated as a single dollar amount. This version provides an asset grouping mechanism and that allows depreciation of assets at the group level. This feature lets you add new assets to a group, retire assets out of a group, and transfer assets between groups.
Group Depreciation
Enabled Assets provides a Grouping Assets functionality that allows you to perform Group Depreciation.

Asset Workbench
Use the Asset Workbench module to maintain asset details. It now includes the Group Asset field, where you can assign an asset to a group. If it is left blank, the asset is unit depreciated.

QuickAdditions
The Group Asset field has been added to the QuickAddition screen and permits entry of a Group Asset ID if the asset is to be group depreciated. During application setup, default groups can be created for each category.

Retirements
Retirement of a group-depreciated asset results in the asset’s cost being removed from the group asset. Instead of calculating Gain/Loss for the asset, the asset’s cost is also removed from the group reserve. Any proceeds, less Cost of Removal, are added to the reserve.

Reinstatements
The reinstatements process can restore the cost to Group Cost instead of to Category Asset Cost. It adjusts depreciation expense and reserve accounts accordingly.

Group Adjustments
Group Adjustments is a workbench type of screen that lets you apply proceeds and Cost of Removal resulting from retirements directly to a group. You can also transfer amounts and move reserves between two groups as a regular transfer with a system adjustment or manual adjustment.

Prepare Mass Additions
The mass additions process lets you add new assets or cost adjustments from other systems to your system automatically without re-entering the data. For example, you can add new assets from invoice lines brought over to Oracle Assets from Oracle Payables, or from CIP asset lines sent from Oracle Projects.
Mass additions can now identify the Group Asset for group depreciated assets.
Concurrent Program Requests
The Posting, Projection, Depreciation, Retirements (Gain/Loss), and Mass Additions concurrent program requests change to handle Group Asset designations for Group Depreciation.

See Also
- Projecting Depreciation Expense: Oracle Assets User’s Guide

2.2 Understanding Group Depreciation
Group depreciation calculates and tracks group level depreciation by applying the appropriate rates to the group account balances. The current period depreciation is recognized as:

\[(\text{depreciable basis}) \times (\text{depreciation rate})/(\text{number of periods in fiscal year}),\]

where depreciable basis is calculated according to the method selected in the group asset setup screen.

The methods available for calculating depreciable basis are:
- End-of-period balance
- Average period balance
- Average year-to-date balance

Accumulated depreciation is allocated to the group.

Assets are assigned to a category and optionally to a group. The assignment of assets to groups can differ by Book. Group assets may belong to different Books. Groups can be further assigned to Super Groups. If a group is assigned to a Super Group, it inherits its rate and salvage parameters from the Super Group.

The calculation is based on the following formulas:

Depreciation = (Adjusted Cost) x (adjusted annual rate)/periods in fiscal year

Reserve = Cumulative (Depreciation - Cost Retired + Proceeds - Cost of Removal)

Net Book Value = Cost - Reserve

Adjusted Cost:
- End-of-period Balance for the End-of-period Balance Method
Understanding Group Depreciation

- \((\text{End-of-Previous-Period Balance} + \text{End-of-Current-Period Balance})/2\) for the Average Period Balance Method
- \((\text{Beginning-of-year Balance} + \text{End-of-year Balance})/2\) for Average YTD Balance Method. This calculation reverts to a full month for every month of the year when adjustments are made to costs or date in service.

The flat method of depreciation is the default depreciation method applied to group assets. It is the only method of depreciation you can select when setting up group assets. The flat method of depreciation may be based on either the end-of-period balance or on the average period balance.

Example of Flat Method of Depreciation using End-of-Period Balance

The group asset, personal computers, is set up in year A, containing three personal computers with a cost of $500 each, to equal a group asset cost of $1,500. The rate for the group is 5% and the group has 0% salvage.

On January 1 of year A, the value of group asset ‘personal computers’ is:
- Cost = $1,500
- Reserve = $0

On January 31 of year A, after one month of depreciation is calculated and applied to group asset ‘personal computers’, the group asset value is:
- Cost = $1,500
- Reserve = $6.25 \((1,500 \times 5\% / 12 = 1 \text{ month of depreciation})\)

On January 1 of year B, seven new personal computers are purchased for $500 each and added to group asset ‘personal computers’. The rate for the group remains unchanged at 5% and the salvage remains unchanged at 0%. Now the value of group asset ‘personal computers’ is:
- Cost = $5,000 \((1,500 + 3,500)\)
- Reserve = $75

On December 31 of year B, after one more year of depreciation is calculated and applied to group asset ‘personal computers’, the group asset value is:
- Cost = $5,000
- Reserve = $325 \((75\text{ from year A plus }250\text{ from year B})\)

This example shows that when new assets are added to the group asset, the group asset cost changes, but the depreciation is calculated uniformly across the group regardless of when individual assets are added.
Example of Flat Method of Depreciation using Average Period Balance In this example, at the beginning of the period, there are no assets in the group, and the rate of depreciation is 10%.

Beginning Cost: 0
Beginning Reserve: 0

In the first period, two assets are purchased at a cost of $2000 each. At the close of the first period:

End of period balance: $4000
Calculated Depreciation Expense = \( \frac{[(0 + 4000) / 2] \times 0.1}{12} \) = $16.67

In the second period, two more assets are purchased at a cost of $2000 each. At the close of the second period:

End of period balance: $8000
Calculated Depreciation Expense = \( \frac{[(4000 + 8000) / 2] \times 0.1}{12} \) = $50

2.3 Using the Asset Workbench to Find Group Assets

Use the Workbench Find Assets window to search by group assets. The Assets window contains features for adding new detail assets, QuickAdditions, source lines and to apply depreciation.

To find group assets
1. Choose Assets > Asset Workbench from the Navigator window.
2. Place the cursor in the group assets field and click [...] to see a list of groups.
3. Select a group to see its assets, invoice or cost information.

To change source line information
1. Click Find on the Find Assets window to navigate to the Assets window.
2. Choose the asset whose source lines you want to change.
3. Click Source Lines to navigate to the Source Lines Window.
4. Choose the source line you want to change.
5. Make the appropriate changes to the source line.
6. Click Done to save your work and return to the Assets Window.
2.4 Using Quick Additions

The Quick Additions window allows you to add assets with a minimum of keystrokes. You can also access and update group assets through the Detail Additions and Mass Additions.

To add an asset quickly accepting default information
1. Select Assets > Asset Workbench from the Navigator window.
2. Click QuickAdditions in the Find Assets window.
   QuickAdditions is also available from the Assets window.
3. Enter a Description of the asset.
4. Enter the asset Category.
5. Assign the asset to a corporate depreciation Book.
6. Assign a Group Asset ID.
7. Enter the current Cost.
   Optionally, update the Date In Service.
8. Assign the asset to an Employee Name (optional), a general ledger depreciation Expense Account, and a Location.
   If you select a Group Asset ID, the depreciation expense account defaults to a value in the Expense Account field.
9. Select Action > Save to save your work.

2.5 Mass Retirements by Group

Retiring a Group of Assets
You can retire a group of assets at one time. You enter selection criteria in the Mass Retirements window to choose the group of assets you want to retire.

When you define a mass retirement, you can choose to immediately submit the concurrent request to retire the selected assets, or you can save the mass retirement definition for future submission. You can change the details of any mass retirement before you submit the concurrent request.

You can also reinstate a mass retirement transaction. See: Correcting Retirement Errors (Reinstatements).
Mass Retirements by Group

---

**Note:** When you perform a mass retirement, Oracle Assets creates pending transactions. Pending transactions are processed when you run the Calculate Gains and Losses program.

---

**To retire a group of assets**

1. Select **Mass Transactions > Retirements** to navigate to the Mass Retirements window.

2. Select the Book list of values from which you want to retire the group of assets.

3. Enter the Retire Date for the mass retirement.
   
   You can back date retirements to a prior period in the same fiscal year, or enter a date in the current open period. You cannot enter a date in a future period.

4. Enter the Retirement Type, or reason for this mass retirement.
   
   The type you enter applies to all the assets that meet your selection criteria.

5. Enter the total Proceeds of Sale and the total Cost of Removal for the mass retirement, if any.
   
   Oracle Assets prorates these amounts across the assets you select for the mass retirement, according to each asset’s cost.

6. Check Retire Subcomponents if you want to retire all levels of subcomponents of all parent assets that meet your mass retirement selection criteria.

7. In the Retirements region, select the Asset Type to indicate whether you want to retire CIP, Expensed, or Capitalized assets. Choose the blank option to retire all three types.

8. Enter one or more of the following selection criteria for your mass retirement:
   
   - General ledger depreciation Expense Account range
   - Location
   - Group Asset
   - Employee Name and Number
   - Asset Category
   - Asset Key
   - Asset Numbers range
Mass Retirements by Group

- Dates in Service range

**Warning:** If you enter a value in more than one field, Oracle Assets includes only those assets that meet all the selection criteria in the mass retirement.

For example, if you enter a location and employee, then Oracle Assets includes all assets assigned to that employee and location. Oracle Assets does not include assets in that location which are not assigned to the employee. The impact of this choice is a partial retirement of a group of assets.

9. **Click Retire.**


10. **Click Save** if you want to save the mass retirement transaction for future submission.

11. **Review the reports.**

   If necessary, you can adjust a resulting individual retirement transaction in the Retirements window, or reinstate the mass retirement transaction in the Mass Retirements form.

12. **When you are ready to process the pending mass retirement transaction and you are retiring an asset group,** run the Calculate Gains and Losses program. See: Calculating Gains and Losses, *Oracle Assets User’s Guide*.

**2.5.0.1 See Also**

The following topics in the *Oracle Assets User’s Guide*:

- Viewing Assets
- Correcting Retirement Errors (Reinstatements)
- About Retirements
- Journal Entries for Retirements and Reinstatements
- Mass Retirements Report and Mass Retirements Exception Report
2.6 Group Asset Reinstatements

Correcting Retirement Errors (Reinstatements)
You cannot reinstate assets retired in the previous fiscal year. You can reinstate only the most recent partial retirement. You can reinstate both individual and mass retirement transactions.

To correct a retirement error
1. Select Assets > Asset Workbench from the Navigator window.
2. In the Find Assets window, find the group assets you want to reinstate.
3. Click Retirements.
4. In the Retirements window, query the retirement transaction you want to undo. Do not enter any other data before performing the query.
5. If the retirement has a status of Processed, click Reinstate.
   If it is Pending, click Undo Retirement.
6. If the retirement has a status of Processed and you are not retiring a grouped asset, calculate gains and losses to reinstate the asset.
   If the status is Pending, Oracle Assets deletes the retirement transaction.

To correct a reinstatement error
1. Navigate to the Retirements window.
2. Query the reinstatement transaction in the Retirements window and click Undo Reinstatement.

To reinstate a mass retirement transaction
1. Navigate to the Mass Retirements form.
2. Use the mass transaction number to query the mass retirement transaction you want to reinstate.
3. Click Reinstate.
Oracle Assets reverses the mass retirement.

**Note:** If you reinstate a mass retirement after you have run the Calculate Gains and Losses program, you must rerun the Calculate Gains and Losses program to process the mass reinstatement.

**See Also**
The following topics in the *Oracle Assets User’s Guide*:
- Retiring Assets
- Calculating Gains and Losses for Retirements
- About Retirements
- Journal Entries for Retirements and Reinstatements
- Retirements Reports

### 2.7 Group Adjustments

**Changing Financial and Depreciation Information**
You can correct an error or update financial and depreciation information for a single asset or a group of assets. You can also override depreciation information for an asset while adding it using the Detail Additions process. See: Asset Setup Processes (Additions) in the *Oracle Assets User’s Guide*.

Before running depreciation—in the period in which you added the asset—you can change any field.

After you run depreciation in any period after the one in which you added the asset, you can change: asset cost, salvage value, prorate convention, depreciation method, life, capacity and unit of measure (in the corporate book), rate, bonus rule, depreciation ceiling, and revaluation ceiling.

If the asset is fully reserved, you can adjust the same fields as for an asset for which you have run depreciation. If the asset is fully retired, then you cannot change any fields.

You can choose whether to amortize or expense the adjustment. See: Amortized and Expensed Adjustments, *Oracle Assets User’s Guide*. 
Changing Financial Information for a Group-related Asset Record

1. Select Asset > Asset Workbench from the Navigator window.
2. Find the asset for which you want to change financial information.

   Suggestion: For best performance, query by asset number or tag number since they are unique values.

3. Click Books.
4. In the Books window, choose the Book to which the asset belongs.
   You cannot select amortize adjustment with a group asset.
5. Enter the new financial information for the asset.

   Attention: You can change the depreciation method from units of production to a flat-rate or life-based method if the asset is not depreciating by units of production in any associated tax book. You can only change the depreciation method from life-based or flat-rate to units of production in the period you added the asset. If the asset is group related, changing the depreciation method information has no effect on the behavior of that record.

6. Select Action > Save to save your work.

Changing Financial Information for a Group of Assets (Mass Change)

   Note: CIP assets, retired assets, and assets with amortized adjustments are excluded from the mass change transaction.

1. Select Mass Transactions > Changes from the Navigator window.
2. In the Mass Changes window, choose the Book to which the assets belong.
3. Select the group of assets you want to change. Specify the Asset Numbers, Dates Placed in Service, and Category for which the Mass Change applies.
   In the Changes region, use the Before and After fields to make changes or you may use the fields to enter selection criteria without making changes. When you
enter the same value for the Before and After fields, the mass change affects only assets that match that criteria.

4. Check Change Fully Reserved Assets, if applicable.

5. Specify the new financial information for these assets in the After column.

6. Click **Preview** to run the Mass Change Preview report.

   Use this report to preview what effects to expect from the Mass Change before you perform it. If necessary, update the definition and run the preview report again.

   The mass change status determines what action to perform next.

### Table 2-1  Mass Change Statuses and Possible Actions

<table>
<thead>
<tr>
<th>Status</th>
<th>Definition</th>
<th>Possible Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>Newly created mass change definition</td>
<td>Preview</td>
</tr>
<tr>
<td>Preview</td>
<td>Preview report currently running</td>
<td>None</td>
</tr>
<tr>
<td>Previewed</td>
<td>Preview report completed successfully</td>
<td>Run</td>
</tr>
<tr>
<td>Updated</td>
<td>Mass change definition updated after previewing</td>
<td>Preview</td>
</tr>
<tr>
<td>Running</td>
<td>Mass change currently running</td>
<td>None</td>
</tr>
<tr>
<td>Completed</td>
<td>Mass Change completed successfully</td>
<td>Review</td>
</tr>
<tr>
<td>Error</td>
<td>Preview report or mass change completed in error</td>
<td>Preview or Run</td>
</tr>
</tbody>
</table>

To review a completed mass change, query the definition and click **Review**. Oracle Assets runs the Mass Change Review report.

7. Review the log file and report after the request completes.

### 2.7.0.2 See Also

The following topics in the Oracle Assets User’s Guide:

- Depreciation Rules (Books)
- Journal Entries for Adjustments
- Recoverable Cost Adjustments
Amortized and Expensed Adjustments
Adjustments Reports
Depreciation Calculation
Mass Change Preview and Review Reports
Assets Depreciating Under Units of Production
Defining Additional Depreciation Methods

Changing Financial Information for Group Assets (Group Asset Adjustments)

Note: CIP assets, retired assets, and assets with amortized adjustments are excluded from the mass change transaction.

1. Select Group Assets > Transactions > Group Asset Adjustments from the Navigator window.
2. Query the Group Asset value to which the assets belong.
3. Select the Group /Book combination to which the assets belong.
4. Click the adjustment you want to make:
   - **Retirement Adjustment**: Enter the cost of removal and proceeds you need to add to an earlier retirement transaction you processed.
   - **Unplanned Depreciation**: Enter the Type Code and Amount of the Adjustment. Rerun the Query to review your changes.
   - **Reserve Transfer**: Enter the amount and Group Asset IDs. Rerun the Query block to review your changes.
5. To review your changes, query the block.

See Also
The following topics in the Oracle Assets User's Guide:

- Depreciation Rules (Books)
- Journal Entries for Adjustments
- Recoverable Cost Adjustments
Amortized and Expensed Adjustments
Adjustments Reports
Depreciation Calculation
Mass Change Preview and Review Reports
Assets Depreciating Under Units of Production
Defining Additional Depreciation Methods

2.8 Journal Entry Presentations

Additions
The Additions journal groups all transactions related to the capitalization of new dollars, which have not been depreciated. The entries in this journal usually reflect a debit to the asset account (property, plant, and equipment) and a credit to either the construction in progress, or asset clearing, accounts. The derivation of cost, clearing, and construction in progress accounts is based on the category to which the asset was assigned. Default groups are assigned at the category level.

Depreciation
The depreciation rules for assets are created during setups and setup at two levels: the category and group asset. All group-related assets must be depreciated on a flat rate method.

If the asset is assigned to a group-related category, the the group asset rules over-ride the category depreciation rules. Group-related depreciation is booked exactly the same as unit depreciation, debit Depreciation Expense and credit Depreciation Reserve.

You may also perform Unplanned Depreciation transactions against group assets. Depending on the unplanned depreciation amount (+/-), the entry produced mirrors either a normal depreciation entry (debit expense/cr reserve), or it is reversed.

Adjustments
The Adjustments journal groups all transactions related to an update into the cost of an existing depreciable asset. These transactions include manual cost adjustments and invoice cost adjust adjustments that are interfaced via Accounts Payable, or Project Accounting. For these transactions the asset account is debited/increased,
or credited/decreased, depending on whether the cost is being adjusted up, or
down. Again, depending on the interface point, the offset is either to the
construction in progress, or asset clearing, account.

Retirements
Group-related retirement transactions can be generated from several different
sources:

- Full and partial retirement of group-related assets
  Debit Reserve Amount of Retirement
  Credit Asset Cost Amount of Retirement

- Sales proceeds
  Debit Proceeds Proceed Amount
  Credit Reserve Proceeds Amount

- Cost of removal
  Debit Reserve Removal Amount
  Credit Cost of Removal Removal Amount

For group-related asset transactions no gain/loss accounting is generated.

Reclass
For group-related assets, the only type of transaction that generates journal entries
is the reclassification of reserve dollars from one group to another. No journal entry
is created when you change the group that an asset record belongs to because the
cost account information is held at the category level.

2.9 Preparing Mass Additions

Overview of the Mass Additions Process
The mass additions process lets you add new assets or cost adjustments from other
systems to your system automatically without reentering the data. For example,
you can add new assets from invoice lines brought over to Oracle Assets from
Oracle Payables, or from CIP asset lines sent from Oracle Projects.

In CRL-Financials Enabled Assets you can review your Mass Additions On Hold
Queue and alter values before you post your mass additions. Use the Summary of
Preparing Mass Additions

invoice lines for group assets to make changes to the group. You can split merge and add amounts as you prepare to post mass additions.

CRL-Financials Enabled Assets also allows unit adjustments as well as cost adjustments in the Mass Additions process. This feature is described in the following section.

Mass Addition Queues

Each mass addition belongs to a queue that describes its status, and the queue name changes according to the transactions you perform on the mass addition. You can define your own mass additions hold queues in the QuickCodes form. The following table describes each Oracle Assets mass addition queue name.

**Table 2–2  Mass Addition Queues**

<table>
<thead>
<tr>
<th>Queue Name</th>
<th>Definition</th>
<th>Set By</th>
</tr>
</thead>
<tbody>
<tr>
<td>NEW</td>
<td>New mass addition line created, but not yet reviewed.</td>
<td>Oracle Assets after line is brought over from an external source.</td>
</tr>
<tr>
<td>ON HOLD, or user-defined hold queue</td>
<td>Mass addition line updated or put on hold by you, or a new single unit line created by a SPLIT.</td>
<td>User and by Oracle Assets after any update to a NEW mass addition line.</td>
</tr>
<tr>
<td>SPLIT</td>
<td>Mass addition line already split into multiple lines.</td>
<td>Oracle Assets when splitting a multi-unit mass addition line.</td>
</tr>
<tr>
<td>MERGED</td>
<td>Mass addition line already merged into another line.</td>
<td>Oracle Assets when merging a line into another line.</td>
</tr>
<tr>
<td>COST ADJUSTMENT</td>
<td>Mass addition line to be added to an existing asset. This queue is ready for posting</td>
<td>Oracle Assets after you have put line in the POST queue.</td>
</tr>
<tr>
<td>POST</td>
<td>Mass addition line ready to become an asset.</td>
<td>User.</td>
</tr>
<tr>
<td>POSTED</td>
<td>Mass addition line already posted.</td>
<td>Post Mass Additions to Oracle Assets.</td>
</tr>
<tr>
<td>DELETE</td>
<td>Mass addition line to be deleted.</td>
<td>User.</td>
</tr>
</tbody>
</table>

Unit Adjustments through Mass Additions

Through Mass Additions in Oracle Assets, you can create new assets or adjust the value of existing assets. When you post adjustments to existing assets through Mass Additions, Oracle Assets only allows the total value of the assets to be adjusted. The number of units in an asset is unaffected by the Mass Additions process in Oracle Assets.
Assets. If you increase or decrease the value of a group of assets without adjusting the number of units, the per unit value of the assets will be incorrect. This makes it impossible to track your asset inventory without performing a physical count and manually adjusting the number of units.

In CRL-Financials Enabled Assets, the Mass Additions process allows adjusting units as well as cost. The following scenario shows how this feature may be used to support business processes.

Three radios are received on an invoice for $15,000 (each radio costs $5,000). This invoice is entered into the Accounts Payable system. The radios have been purchased for Project One.

Project One is placed into service and transaction lines from the invoice are sent to Mass Additions for the asset category, Network Radio, with the asset location of Cell Site QWER. The asset is created in the Fixed Assets system and given the asset number 001. This asset has a value of $15,000 and a quantity of 3.

Then two new invoices for 6 more radios are entered into the Accounts Payable system and sent through Mass Additions to Project One for the asset category, Network Radio, at the asset location, Cell Site QWER. Each invoice is for 3 radios, costing $5,000 per radio. The total amount on each invoice is $15,000.

The following table compares how these transactions would affect the total value, total quantity, and unit value on asset number 001 in Oracle Assets and in Oracle CRL-Financials Enabled Assets.

| Table 2-3  Unit Adjustments through Mass Additions |
|-----------------|-----------------|-----------------|
| | Total Value of Asset No. 001 | Total Qty. of Asset No. 001 | Unit Value of Asset No. 001 |
| After the first invoice is added: | | |
| Oracle Assets | $15,000 | 3 | $5,000 |
| CRL-Financials Enabled Assets | $15,000 | 3 | $5,000 |
| After the second and third invoices are added: | | |
| Oracle Assets | $45,000 | 3 | $15,000 |
| CRL-Financials Enabled Assets | $45,000 | 9 | $5,000 |

When the second and third invoices are posted to Mass Additions, CRL-Financials Enabled Assets adds the cost and the quantity to asset number 001 that was already...
created. After adding the two new invoices, asset number 001 has a total value of $45,000, a total quantity of 9, and a correct unit value of $5,000.

**See Also**
The following topics in the *Oracle Assets User’s Guide*:

- Create Mass Additions from Invoice Distributions in Oracle Payables
- Create Mass Additions from Capital Assets in Oracle Projects
- Create Mass Additions for Oracle Assets Program (from Oracle Payables)
- Mass Additions Open Interface
- Review Mass Additions
- Post Mass Additions

**Interface Assets Process**
Run the Interface Assets process to send asset lines from Oracle Projects to Oracle Assets. This process merges the asset lines into one mass addition line for each asset. The mass addition line appears in the Prepare Mass Additions Summary window as a merged parent with a description identical to the one you entered in Oracle Projects and a cost amount of zero. The lines have a status of Merged.

Oracle Assets places the mass addition in the Post queue if you completely defined the asset in Oracle Projects, and it is ready for posting. Oracle Assets places the mass addition in the New queue if the asset definition is not complete. You must enter additional information for the mass addition in the Prepare Mass Additions window, and then update the queue status to Post. You do not need to change the queue status for lines with a status of Merged.

You can query mass additions by Source, Project Number, and Task Number in the Mass Additions Summary window. Click Project Details from the Mass Additions window to view detail project information for the mass addition. Independent of assets created by projects, you can view detail information only for mass additions or assets that have a project number assigned to them. You also can query by source and view project information for the assets created from these mass additions in the Assets, View Assets, Source Lines, View Source Lines, and Tax Workbench windows. You can query by source in the Add to Asset window as well.

**2.9.0.3 See Also**
The following topics in the *Oracle Assets User’s Guide*:
Preparing Mass Additions

- About the Mass Additions Interface
- Reviewing Mass Addition Lines
- Overview of Capital Projects
- Creating and Preparing Asset Lines for Oracle Assets
- Creating a Capital Asset in Oracle Projects
- Sending Asset Lines to Oracle Assets
- Adjusting Assets After Interface
- Accounting for CIP and Asset Costs in Oracle Projects and Oracle Assets
To manage a number of assets collectively, it is often useful to place assets into groups and organize these groups into a hierarchical structure of larger groups. For example, you might want to include all the computers housed in one building into groups for each floor of the building. Then you could define one group for the whole building which is made up of the groups for each floor. With this structure, you can manage computer depreciation collectively, instead of individually.

Click to see the following topics:

- Asset Hierarchies
- Asset Hierarchy Purposes
- Asset Hierarchy Rules
- Asset Hierarchy Batches
- Mass Retirements in Asset Hierarchies
- Lifting Changes in Asset Hierarchies

Click to see the following tasks:

- To create a hierarchy purpose
- Modifying a hierarchy purpose
- To delete a hierarchy purpose
- To create a hierarchy rule
- Modifying a hierarchy rule
- To delete a hierarchy rule
- To create a hierarchy
3.1 Overview of Asset Hierarchies

Capital-intensive industries which record and track high volumes of assets typically must deal with many single, stand-alone assets placed in service. A capital project sometimes creates a finished product that contains many interrelated assets. For example, a telecommunications provider’s Central Office is comprised of assets that are unique enough that they cannot be considered for group accounting, yet they are so tightly related that a single view of the “parent” asset is required. To meet these specialized requirements, Oracle CRL-Financials Enabled Assets Release 2.0.2 (Enabled Assets) enables you to collect together assets into groups of assets that may be organized into a hierarchy.

As shown in the following diagram of Child/Parent Hierarchy Node Relationships, each hierarchy consists of a set of hierarchy nodes. A node represents a logical collection of assets. It may have multiple children nodes but only one parent node, with the exception of the topmost node. Each hierarchy must have one unique topmost node and this node has no parent.
Figure 3–1 Child/Parent Hierarchy Node Relationships

A key purpose of the hierarchy is to perform mass changes of asset attributes. When an asset record or a hierarchy of assets is reassigned to a new parent node, attributes such as the asset life are automatically reset based on the new parent. For example, if you move a piece of equipment to a new building, you may need to adjust its useful life to end with that of the building.

Each physical asset of an Oracle Assets book may be associated to its unique asset record. Each asset record can be attached to a node in the hierarchy as its parent, but there are two restrictions: an asset record cannot be a parent node and no node can be the parent of both asset records and hierarchy nodes.

To illustrate these restrictions, refer to the diagram of Child/Parent Hierarchy Node Relationships. The topmost parent node, “Network Exchange Unit A-12,” does not specifically represent a physical asset. Rather, it represents a logical group of assets. The same applies to the child/parent node, “Exchange Switches A-12.” This node is
Overview of Asset Hierarchies

A child, a sub-group of its parent, and it is also a parent node to the asset records attached to it. Note that all parent nodes have only one type of child node.

For example, “Cable Terminations/Racks A-12” is the parent of only asset records; “Property A-12” is the parent of only nodes which represent logical groups of assets. Your asset records are not part of the hierarchy. Instead, asset records are linked to the lowest nodes in your hierarchy.

You can modify a hierarchy by:

- Re-assigning an asset record to another node in the hierarchy, by changing the parent node of this asset record.
- Moving any node from one location in the hierarchy to another, by changing its parent node.
- Removing a node from the hierarchy. A node cannot be removed if it has children nodes.
- Adding a node to the hierarchy.

Each node in a hierarchy has a name, which must be unique. If your installation has more than one hierarchy, then each node name must be unique across all of the hierarchies and purposes. You cannot re-use a node name from one hierarchy in another. Each node also has attributes that you may define.

Each book, as defined in Oracle Assets, is assigned a hierarchy purpose, which is the reason for constructing a particular hierarchy of assets. You can have only one hierarchy per purpose, and you can have only one purpose per book. In Release 2.0.2, you may only set up an inheritance-type hierarchy purpose. No other hierarchy purpose types are available in this version of CRL-Financials Enabled Assets.

Hierarchy rules specify the how to determine the values of the attributes which cascade to the asset records from hierarchy nodes.

You can define more than one hierarchy to manage a collection of physical assets. Before creating a hierarchy, you must:

- Define the hierarchy purpose to be assigned to the book that contains the assets.
- Define the hierarchy rules to be used by the hierarchy.

To create a hierarchy, perform the following activities:

1. Create hierarchy rules.
2. Create a hierarchy purpose.
3. Create the hierarchy nodes and define the parent nodes.

4. Associate hierarchy rules at the Asset Category or at the hierarchy node level, to indicate which rule CRL-Financials Enabled Assets draws from.

5. Assign asset records to parent nodes.

   You can assign an asset record to a hierarchy node either at the time the asset record is created, or at any time after the hierarchy has been created.

### 3.2 Constructing an Asset Hierarchy

To manage your hierarchies, you must log into Oracle Applications and select the CRL 11i Assets responsibility.

**Asset Hierarchy Rules**

An asset hierarchy rule determines the values of attributes for nodes in the asset hierarchy. Each asset hierarchy rule is associated with a book: a rule, once created, can only be applied to assets that belong to this book. This book must have already been set up using Oracle Assets. You must define your rules before creating the asset hierarchy. At least one rule must be defined before you can create a hierarchy purpose for the book you have chosen.

---

**Warning:** Hierarchy rules applied at one level apply to all assets below it in the hierarchy. Base rules only on corporate level business rules and policy changes.

---

**To create a hierarchy rule**

1. Select Asset Hierarchy > Setup > Define Rule Set from the navigator window.

2. In the Define Hierarchy Rule Set window, enter a Rule Set Name for this new rule.

3. Enter a brief Description.

4. Select a Book from the list of values.

   You can use different attributes to determine how this rule is applied to each node in the hierarchy. At least one attribute must be used to define the rule, and no attribute can be used twice.

   If you check Allow Override, then someone can manually override the derived value.
If you check Include Hierarchy, then attribute values are inherited from the hierarchy.

You must define a book for each attribute selected. You may choose the corporate book for all of the attributes. You may choose either the corporate book or the tax book for the Life End Date attribute. Life End Date is the only attribute that contains financial information—it determines how the asset is depreciated.

For each attribute selected, choose between Highest and Lowest level from the Include Level drop-down menu to determine:

a. **Asset Category**: The node from which the asset category is identified.
b. **Distribution**: The node from which the distribution is identified.
c. **Serial Number**: The node from which the serial number is identified.
d. **Lease Number**: The node from which the lease number is identified.

**For the Life End Date**: Choose between Highest, Lowest, and All levels from the Include Level drop-down list to determine the node from which the life end date is derived. If you select All levels, then you can specify the levels that you want to exclude in the Exclude Levels region of the window.

For this asset attribute only, you can also define:

**Basis Method**: Choose between Minimum, Maximum, and Average to determine which node(s) set the date. Note that the average used here is the midway point between the oldest and most recent dates. Maximum indicates the earliest date.

**Precedence Level**: Choose between Highest and Lowest to determine which of two competing values is used if two dates are the same. If you select a precedence level, it supersedes the Basis Level.

**Asset Category Life**: If checked, then the rule refers to the Life in Months specified on the Asset Category.

**Asset Category End Date**: If checked, then the rule refers to the Final End Date on the Asset Category of the asset.

**Asset End Date**: If checked, then the rule refers to the End Date on the asset itself to determine the Life End Date for an asset.

**Lease End Date**: If checked, then the rule refers to the End Date on the lease of an asset to derive the Life End Date for an asset.
Inherit from lowest node: If checked, then the rule refers to the lowest node beneath this node to derive the Life End Date.

Asset Key: You can choose between Highest and Lowest level from the Include Level drop-down list to determine the node from which the asset key is identified.

5. Select File > Save to save this rule.

Creating Asset Hierarchy Rules Examples

Example 1: Sypher Power and Communications (Sypher) has organized its assets into logical-group hierarchies. Each node in this hierarchy is assigned various lifing characteristics that define the useful life of logical groups of assets.

Their Cable Terminations/Racks group of assets includes twelve large racks that contain circuit cards for switches installed in a central office. Due to technological obsolescence, the racks’ Remaining Useful Life has been reduced from two years to six months. To account for this change in useful life, Sypher has adjusted the Life End Date on the Cable Terminations/Racks hierarchy node. Currently, the racks and cards are being depreciated at the same rate and have the same Life End Dates.

To keep the Life End Dates of racks and cards synchronized, Sypher defines a hierarchy rule in the Rule Details region of the Define Hierarchy Rule Set window as follows:

1. Select Life End Date as the Attribute Name.
2. Check Include Hierarchy.
3. Select the Corporate Book.
4. Choose Lowest from the Include Level drop-down list box, because the racks occupy the lowest level of the hierarchy.
5. Choose Minimum from the Basis Method drop-down list box. This rolls down the latest life end date to the asset records.

Example 2: The Building asset group contains several structures, some of them are owned, permanent structures and some are moveable structures which are leased. The leaseheld structures have three years remaining on their lease, but recently Sypher has had to retrofit these modular units to meet safety regulations. The retrofit improvements have a useful life of ten years, but because they are now part of the leased structures, Sypher has the option to depreciate them over the shorter life of the lease.
To account for the different useful life options in this situation, they define a hierarchy rule as follows:

1. Select Life End Date as the **Attribute Name**.
2. Check **Include Hierarchy**.
3. Select the Corporate Book.
4. Check **Lease End Date** so the retrofit improvements share the same end date as the lease.

**Example 3:** Currently, Sypher uses the straight-line method to depreciate all of its depreciable capital assets. However, Sypher employs two different forms of straight-line depreciation, with different lifing effects for Subsequent Addition records—capital assets that are added to existing assets such as improvements or repairs. These two different forms of straight-line depreciation are handled as follows:

- **Method 1 (M1):** Straight-line, non-restatement, subsequent additions take Remaining Useful Life of owning asset. Regardless of when an asset is put into service, it assumes the Life End Date of its parent asset.
- **Method 2 (M2):** Straight-line, non-restatement, subsequent additions are independently lifed. Each additional asset is depreciated to its individual Life End Date.

Method 1 and Method 2 are compared in the diagram of Differences between M1 and M2 Depreciations Methods.
Constructing an Asset Hierarchy

Figure 3–2 Differences between M1 and M2 Depreciation Methods

To set up hierarchy rules for these two types of depreciation, Sypher would define Attributes in the Rule Details region of the Define Hierarchy Rule Set window as follows:

1. Select Life End Date as the Attribute Name.
2. Check Inherit from Lowest Node box as follows:
   - For M1 depreciation, check Inherit from Lower Node.
     This ensures that regardless of when improvements or repairs are added to an existing asset, the Life End Date is derived from the lowest node on the asset hierarchy, which is the parent node to the Subsequent Addition asset records attached to it.
   - For M2 depreciation, leave box unchecked.
     Leaving the box unchecked allows Life End Dates to be picked up from individual asset records. The Subsequent Additions are lifed independently.

Modifying a hierarchy rule

Modifications to a hierarchy rule influence any transactions to which that rule is applied. Plan hierarchy rule changes carefully before actually initiating them in Enabled Assets.

To modify a hierarchy rule

2. In the Define Hierarchy Rule Set window, find the asset hierarchy rule you wish to modify.
3. Modify the values of the rule that you wish to change.
4. Select File > Save to save the modified rule.

To delete a hierarchy rule
You may only delete a hierarchy rule if it is not in use; it may not be applied to any hierarchy node nor can it be the default rule associated to a hierarchy purpose. To delete a hierarchy rule, follow these steps:

2. In the Define Hierarchy Rule Set window, select the asset hierarchy rule you wish to delete.
3. Choose Delete from the Edit menu.

3.3 Asset Hierarchy Purposes

Before you can create a hierarchy, you must define the hierarchy purpose to be assigned to the hierarchy. An asset hierarchy purpose assures that an asset hierarchy serves some useful accounting purpose. The hierarchy purpose is unique and has the type Inheritance associated with its book, as set up by Oracle Assets. You must make sure that no purpose has previously been assigned to the book. At least one rule must be defined for this book before the purpose can be created.

To create a hierarchy purpose

1. Select Asset Hierarchy > Define Asset Hierarchy Purpose from the navigator window.
2. In the Define Asset Hierarchy Purpose window, enter a name for this new purpose.
3. Enter a brief Description.
4. Select a Book from the list of values.
5. Accept the default of Inheritance in the Type drop-down list.
6. Enter a number in the Permissible Levels field to indicate the maximum level at which nodes can be created within the hierarchies that are subject to this hierarchy purpose.
7. Check Mandatory Parent if you want every asset record to be attached to a node in the hierarchy. This requirement is applied to each new asset record created in the book. Existing assets must be assigned to a parent node before they may be added to the hierarchy.

8. Select a default rule that is applied to a hierarchy node if no rule is specified for that node or for the Asset Category.

9. In the Rule Set Usage drop-down list, select the origin of the hierarchy rule. The choices available are:
   a. **Asset category**: ensures that the rule specified on the asset category is applied
   b. **Lowest node**: applies the rule that belongs to the node to which each asset record is attached
   c. **Highest node**: applies the rule that belongs to the topmost node applied to all nodes in the hierarchy and their attached asset records.

10. Select **File > Save** to save this hierarchy purpose.

Now you are ready to set hierarchy controls.

### 3.4 Setting Hierarchy Controls

The next step in creating a hierarchy purpose is to set the hierarchy controls. Hierarchy controls allow you to define how asset hierarchies are set up within the book managed by this purpose. The Hierarchy Controls window allows you to set which attributes are mandatory on each level of the hierarchies contained in the book.

**To set hierarchy controls**

1. Click **Controls** in the lower-right corner of the Define Asset Hierarchy Purpose window.
The Hierarchy Controls window appears.

2. Enter the Level Number.

3. Check which attributes you wish to set as mandatory for each level of the hierarchies contained in the book.

4. Select File > Save to save these hierarchy controls.

Modifying a Hierarchy Purpose

**Note:** Asset Hierarchies are dynamic structures. If you decide to change a book hierarchy purpose, then you affect all assets and all hierarchies for that book.

To modify a hierarchy purpose

1. In the Define Asset Hierarchy Purpose window, find the asset hierarchy purpose you wish to modify.

2. Modify the values of the purpose that you wish to change.

3. Select File > Save to save the modified purpose.

To delete a hierarchy purpose

You can only delete a hierarchy purpose if it is not applied to any book.

1. In the Define Asset Hierarchy Purpose window, find the asset hierarchy purpose you wish to delete.

2. Select Edit > Delete.

### 3.5 Understanding Asset Hierarchies

An asset hierarchy is a means of gathering together physical assets into logically related groups. By defining a hierarchy, you can manage the values of attributes of assets in ways that reflect your accounting or organizational needs.

A hierarchy is defined only as the set of relations between a set of nodes—it has no independent existence as an object. Consequently you create, modify, or delete a hierarchy by creating and deleting nodes and by defining and modifying the parent-child relationships between nodes.
Before defining a hierarchy, you must make sure that you have defined the purpose for the hierarchy and all the rules that you will use in your hierarchy. Each hierarchy has one topmost node. This must be the only node in the hierarchy that is defined as having no parent.

Before starting to create or modify an asset hierarchy, it is useful to plan the hierarchy in detail to ensure that the levels of the hierarchy fulfill your business needs. Keep in mind that except for the topmost node, when you define a node in a hierarchy you must define its parent node. If a node has no parent, then by definition it is the topmost node of a hierarchy.

In defining an asset hierarchy, it helps to define the nodes in a bottom-up manner: first define the lowest node, attach the asset records to it, then work upwards to create the hierarchy.

While you are working in the Define Asset Hierarchy window, you can navigate up and down through the hierarchy by clicking the Up and Down arrows.

### 3.6 Creating a Hierarchy

Use this procedure to create a hierarchy.

1. Select **Asset Hierarchy > Setup > Define Asset Hierarchy** from the Navigator window.

2. In the Find Hierarchy Nodes window, select a Purpose Name from the list of values and click **Find**.

   The Define Asset Hierarchy window appears.

3. In the Hierarchy Nodes region, enter information as follows:
   a. **Level Number**: Assign a level in the hierarchy for the node you are creating. Asset records reside at Level 0.
   b. **Name**: Enter the node name. This name must be unique both for this hierarchy and also must be unique across all hierarchies defined for this installation of CRL-Financials Enabled Assets.

   If you have entered 0 in the Level Number field, then choose an asset record from the list of values. When an asset record is selected, the Name field is pre-filled with the asset number.

   If you enter 1 or greater in the Level Number field (indicating a hierarchy node level), then provide a name for this node.
Defining Distribution Assignment Inheritance for Nodes

c. **Description:** Enter a brief description of this node that you can use when reviewing the asset hierarchy.

d. **Parent:** With the exception of the topmost node, each node must have a parent defined. Select a parent node by choosing it from the list of values associated with this field. If an asset record is not assigned a parent, then the associated physical asset is not included in this hierarchy.

e. **Rule Set:** You can select a rule set from the list of values to be applied at this node or you can leave this blank.

f. **Date Placed in Service:** Select an appropriate date from the Calendar dialog box or enter the date in the standard date format.

4. **Subordinates:** If this node already has children nodes, they are listed here. This is a read-only region of the window.

5. **Book Attributes:** Enter the Book name and define values of Life End Date for each node you define.

6. **General Attributes:** Enter the Asset Category, Lease Number, Asset Key, and Serial Number for each node that you define.

You can define general attributes for asset records here. Based on the controls you have defined in the Purpose, entering information into some of the attribute fields here may be mandatory.

7. Select **File > Save** to save this hierarchy node.

Now you are ready to define distribution values for the hierarchy node.

### 3.7 Defining Distribution Assignment Inheritance for Nodes

After you create a hierarchy node, you define distribution values for the hierarchy nodes. Each asset record defined in this book already has distribution values defined. These values came from the physical asset information and cannot be changed.

To distribute assets across multiple lines, enter the distribution percentage breakdown in the Distribution window. Use this window to define distribution values for hierarchy nodes.

#### To define distribution values for nodes

1. Click **Distribution Details** in the lower-right corner of the Define Asset Hierarchy window.
Defining Distribution Assignment Inheritance for Nodes

The Distributions window appears.
You must designate a Location. For descriptions of the Expense Account, Location, Employee Number, and Employee Name columns refer to the Oracle Assets User's Guide.

2. Fill in the values and select File > Save to save the distribution values for this node.

Example of Defining Distribution Assignment Inheritance

Sypher Power and Communications has a large fleet of vehicles, which are used by their two service groups: Sypher Power, the electrical utilities parent company; and ZipLink Comm, their telecommunications subsidiary. One lead service technician is assigned to each vehicle and is responsible for ensuring that the vehicle receives routine scheduled maintenance.

To utilize their repair fleet vehicles more efficiently, at least three technicians use each vehicle daily, keeping each truck in service 24 hours per day. These vehicles are stocked and equipped to handle service problems for both companies. Their depreciation expense must be shared between Sypher Power and ZipLink Comm.

To handle this distribution of depreciation expense, Sypher must define the node, Service Vehicle Fleet, in the following way:

1. Enter node information to define Service Vehicle Fleet in the Define Asset Hierarchy window and click Distribution Details.
The Hierarchy Distributions window opens.
2. In the Line%/Units column, enter 50.
This indicates that 50 percent of the vehicle fleet expense will be allocated to the remaining values in this row.
3. In the Expense Account column, enter A11-410005.
This indicates the appropriate depreciation expense account for the parent company, Sypher Power.
4. In the Location column, enter SP.
This indicates Sypher Power as the location.
Because the employee information is irrelevant in this situation, leave the Employee Number and Employee Name columns blank. Use the TAB key to navigate to the next row.
5. In the Line%/Units column of the next row, enter 50.
This allocates the depreciation expense equally between the two companies.

6. In the Expense Account column, enter A12-410005.
   This indicates the appropriate depreciation expense account for the subsidiary, ZipLink Comm.
   In the Location column, enter ZLC.

7. This indicates ZipLink Comm as the location. Use the TAB key to navigate to the next row.

8. To save these multiple line distributions, choose File > Save.

Now that distribution assignment lines have been defined for the Service Vehicle Fleet node, the values roll down the hierarchy and the attached asset records inherit the depreciation account distributions assigned to their parent node.

To modify a node

---

**Note:** The Asset Hierarchy is a dynamic structure. If you make changes at one level, it effects all levels below it.

---

1. Select Asset Hierarchy > Setup > Define Asset Hierarchy from the Navigator window.

2. In the Find Hierarchy Nodes window, enter the node name you need to modify and click Find.
3. Modify the values of the node that you wish to change.

The following conditions apply to all modifications:

- Parent nodes must reside above their children in the hierarchy. For example, a Level 1 node may only have a Level 2 node as a parent.
- Parent nodes may have only one type of child node. For example, a parent node may have only asset records attached to it, or it may have only lower level hierarchy nodes attached to it. Parent nodes cannot have both asset records and lower level hierarchy nodes attached to it.
- Asset records are always attached to Level 1 hierarchy nodes, which are the lowest nodes in the hierarchy.

4. Select File > Save menu to save the modified node.

5. You are prompted to commit this change.

If you select Yes, a dialog box prompts you to either specify an amortization date or to expense this node. A batch number is displayed. Please make a note of this number in order to submit this batch later. (See Asset Hierarchy Batches.)

To delete a hierarchy
A hierarchy comprises a set of nodes and their parent-child relationships. To delete a hierarchy, you must delete the nodes that make up the hierarchy. A node may only be deleted if it has no children.

Consequently, you must first delete the asset records from the hierarchy, then the parent nodes of the deleted asset records, and then work your way up the rest of the hierarchy. To delete a node, follow these steps:

1. In the Define Asset Hierarchy window, find the node you wish to delete.
2. Select Delete from the Edit menu.

3.8 Attaching Asset Records to Hierarchy Nodes

After you construct an asset hierarchy, you must associate your asset records to the lowest nodes in the hierarchy before you can take advantage of the hierarchy’s cascading functionality. You may associate new or existing asset records to the hierarchy. You may use the following four methods to attach asset records to the hierarchy:
In the Asset Workbench, use the Quick Additions window to set up new asset records.

Click New in the Asset Workbench, to open the Asset Details window where you can set up new asset records.

Use the Asset, Depreciation alternate region of the Mass Additions window to attach existing asset records.

Use the Define Asset Hierarchy window to attach existing asset records.

### 3.9 Working with Asset Hierarchies through the Asset Workbench

You can use the the Asset Details and the QuickAdditions windows in the Asset Workbench to associate assets with Level One hierarchy nodes and apply inheritance rules to attached asset records. In addition, you can query on the Hierarchy Purpose and the Hierarchy Parent node name in the Find window of the Asset Workbench.

Having the ability to access the Asset Hierarchy through the Asset Workbench gives you greater flexibility to cascade asset attribute changes and to maintain Life End Dates on asset records.

**To associate a new asset record with a hierarchy parent and purpose**

1. In the Navigator window, select **Assets > Asset Workbench**. In the Find Assets window, click **New**.
   
   The Asset Details window appears.

2. Enter the Asset Number and Description.

3. Choose the Hierarchy Purpose and the Hierarchy Parent from the list of values.

   The following asset attributes are automatically derived from the Inheritance Rules you have defined for the chosen Purpose:

   - Category
   - Asset Key
   - Lease Number
   - Distribution (Location, Expense Account, and Employee)

   These attributes may be overridden if you checked Allow Override when you defined the Inheritance Rules associated with the Hierarchy Purpose chosen above. (See **Creating a Hierarchy Rule**.)
4. Click Continue to navigate to the Books window.

5. Choose a Book from the list of values.

   The lifing options default to those based on the Inheritance Rules defined for the Hierarchy Purpose chosen in the Asset Details window.

To change an asset’s Date Placed in Service in the Asset Workbench

1. Navigate to the Books window.

2. Change the Date in Service by selecting a date from the list of values.

   The life on the asset will be re-derived based on the Inheritance Rule defined for the Hierarchy Purpose chosen in the Asset Details window. Adjustment transactions are created according to the Amortization Start Date specified in the Books window.

To change an asset’s parent node in the Asset Workbench

1. Locate the asset you wish to work on in the Find window.

2. Select a new Parent Asset for the asset in the Asset Details window.

   When you choose a new Parent Asset node for an asset, that asset’s attributes are re-derived, based on the new parent. The new asset attributes are determined by the Inheritance Rules defined for the new parent node. If the Inheritance Rules that are defined for the new parent node allow override, then you can change the asset attributes in the Asset Workbench.

3.10 Asset Hierarchy Batches

Hierarchy batches contain asset records which are affected by changes made to the hierarchy. Any change made to a hierarchy node cascades to the attached asset records. When you modify a hierarchy, each saved change generates a batch. After a batch is created, you submit it for processing.

Even though you save your work each time you perform any of the previously described tasks—creating a hierarchy purpose, modifying a hierarchy rule, and the rest—no changes are applied to your financial books in Oracle Assets. To apply changes to your financial books, you must submit a hierarchy batch.

To submit hierarchy batches

1. Select Asset Hierarchy > Transactions > Review Batches from the Navigator window.
The Review Hierarchy Batches window appears. The top part of the window displays a list of the current batches. The columns list information about each batch as follows:

**Name**: Name of the batch, which is system generated.

**Book**: Indicates to which book the batch will make changes.

**Status**: Displays the status of the batch. It can have the following values:
* Pending: The batch has not been submitted.
* Completely Processed: All of the asset records have been processed.
* Rejected: The batch was rejected.
* In Process: The batch has been submitted and is processing.
* Discarded: The batch has been canceled.

**Event**: Displays the name of the event which created the batch. The following events cause batch creation:
* Changing a parent on a node in the Define Asset Hierarchy window.
* Changing an attribute value on a node in the Define Asset Hierarchy window.
* Changing the Rule Set on a node in the Define Asset Hierarchy window.
* Changing the parent of an asset record in the Asset Workbench window.
* Changing the Asset Category of an asset record in the Asset Workbench window.
* Changing the Lease on an asset record in the Asset Workbench window.
* Changing the Lease End Date in the Lease Payments window.
* Changing the Life End Date on the Asset Category.
* Changing the Final End Date on the Asset Category.

**Source Entity**: Displays the name of the entity on which the value was changed. For example, “Equipment Lease” or “Asset.”

**Source Attribute**: Displays the attribute which was changed on the entity. For example, “Lease Number” or “Life End Date.”
**Affected From**: Old value of the attribute.

**Affected To**: New value of the attribute.

**Amortized** (checkbooks):

**Amortization Date**:

**Creation Date**:

**Created By**:

**Comments**:

When you click on a batch name to make it active, a list of all the affected assets appears in the Asset Details region. Select assets from the drop-down list of asset attributes to see which assets will have that attribute changed if this batch is submitted.

2. In the upper region of the window, select the batch you want to submit.

   By default, all the attribute values listed change if this batch is submitted successfully.

3. Click **Submit**.

   The status of the batch changes to In Process.

4. When the batch submission is completed, the status changes to Completely Processed. For each asset and asset attribute, its status is displayed.

   - **Accepted** means that the change in value was applied successfully.
   - **Rejected** means that the change in value failed, and the reason for the failure is displayed in the Rejection Reason field.

To make changes to the Distributions on an asset record, click **Distributions** in the lower right corner of the window.

**To discard batches**

If after selecting a batch and viewing the Asset Details you decide you do not want to make the listed changes to your book, you may discard the batch as follows:

1. In the upper region of the Review Hierarchy Batches window, select the batch you would like to view.

   The Asset Details region of the window displays which assets are included in the selected batch and what asset attribute changes are pending.

2. If you do not want the changes applied to the book, choose Discard.
When you choose **Discard**, the batch is canceled and all changes which created the batch are returned to their former values. Use this feature to reconstruct your hierarchy changes and ensure that your books are modified correctly.

### 3.11 Working with Asset Hierarchies

After you create an asset hierarchy, many accounting functions can be applied which take advantage of the hierarchy’s roll down feature. Consequently, you can create significant changes to your books with a minimum of input. Once you have defined how your hierarchy works through rules, book purpose, and node attribute definitions, many of your accounting processes are fully automated.

For example, Mass Retirements and Lifting changes are two accounting functions that are facilitated by the use of Asset Hierarchies. If you have defined an Asset Hierarchy and need to retire a large group of assets, then you can specify a hierarchy node and retire all assets below it. You can effect mass retirements on a first in first out (FIFO) or on a proportional basis, with both methods based on a specified monetary value. As a result, mass retirements of assets are greatly simplified.

The following sections give detailed information on how to work with asset hierarchies:

- Mass Retirements in Asset Hierarchies
- Lifting Changes in Asset Hierarchies
- Mass Copying Using Inheritance Rules
- Mass Transfers between Hierarchy Nodes
- Viewing Life Derivation on Hierarchy Nodes
- Running and Viewing Hierarchy Reports

### 3.12 Mass Retirements in Asset Hierarchies

Asset retirements are usually the result of a physical change in circumstances which affect how an asset is used. For example, technological developments may render an asset recorded in your books as redundant. Consequently, you may have to completely retire large groups of assets so that your books reflect a true and fair valuation of assets held.

As another example, external audits may find that assets have been inaccurately valued. In this situation, you must adjust the book value of the assets to reflect the
new valuation. This may require an accelerated depreciation charge adjustment or a residual cost retirement to bring your book value of the assets in line with the reassessed value.

Loss or damage to assets present another situation in which a mass retirement might be required. For example, equipment may be damaged or lost due to natural disasters or theft. In that case, depending on the scope of the situation, large numbers of assets may have to be retired to reflect a true and fair valuation of assets held.

Enabled Assets provides two methods for Mass Retirements: FIFO or the Proportional Method. Both methods base depreciation on a specified monetary value. Using FIFO, the depreciation expense is spread across selected assets starting from the oldest. The Proportional Method specifies the depreciation expense as a fixed percentage of each asset’s Net Book Value (NBV) and spreads it evenly across selected assets.

**Reinstating An Asset Hierarchy Retirement**

When you retire an asset or node, a batch is created through Hierarchy Retirements. When the status of the hierarchy retirements batch is Completely Processed, you can reinstate the retirement.

**See also**


**To perform mass retirements using the FIFO method**

Use the FIFO method of depreciation to retire the oldest assets first, until the total number of units or the cost is equal to the amount you define.

1. Select **Asset Hierarchy > Transactions > Hierarchy Retirements** from the Navigator window. The Hierarchy Retirements window appears.
2. In the Node/Asset field, select the node or asset record you wish to retire from the list of values.

You may select a node at any level in your hierarchy. The description field automatically populates after you have selected a node or asset record.

---

**Note:** The options selected in the following steps apply to all assets records in the hierarchy that lie below the node you specify here.
3. Select the Book you wish to work with from the list of values in the Book field.

4. Enter the date of retirement (DD-MMM-YYYY) in the Retire Date field.
   
   Note that the system automatically populates this field with the calendar period open date. You must enter a date within the open period.

5. In the Retirement Details region, select a Retirement Type from the list of values.

6. In the Method region, choose FIFO.

7. In the Basis region, choose either Cost or Units.

8. Enter the value you wish to use in the Cost/Units or Percent fields according to the following table:

<table>
<thead>
<tr>
<th>If you specify a value for...</th>
<th>And select the Basis...</th>
<th>Then this calculation logic applies:</th>
</tr>
</thead>
</table>
| Percent                      | Cost                    | Derives cost to be retired by applying a specified percentage to the total cost of the assets in the hierarchy group. Retires oldest assets until the total amount retired is equal to the calculated amount.  
   **Note:** Number of units does not change unless you check Retire Units. |
| Percent                      | Units                   | Derives number of units to be retired by applying a specified percentage to the total number of units in the asset hierarchy group. Retires oldest assets until the total number of units retired is equal to the calculated amount. For assets with multiple distribution lines, the oldest distributions are retired first. Units and cost are retired in equal proportion.  
   **Note:** If the Book selected is a tax book, then you cannot retire units. |
| Cost/Units                   | Cost                    | Retires the oldest assets until the total amount is equal to the specified amount.  
   **Note:** Number of units does not change unless you check Retire Units. |
| Cost/Units                   | Units                   | Retires the oldest assets until the total number of units retired is equal to the specified amount. For assets with multiple distribution lines, the oldest distributions are retired first. Units and cost are retired in equal proportion.  
   **Note:** If the Book selected is a tax book, then you cannot retire units. |
9. Check Allow Partial Retirement if you want an asset to be partially retired when an amount of units or a monetary amount is left over.
   
The partial retirement applies to the newest asset in the mass retirement.

10. Click Retire to retire the assets that you specified.

There are two descriptive flexfields available in the Hierarchy Retirements window:

- One in the Hierarchy Retirements header
- One in the Retirement Details

You can use and enable these descriptive flexfields according to the following table:

<table>
<thead>
<tr>
<th>To...</th>
<th>Use the...</th>
<th>By enabling the...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maintain a transaction history of</td>
<td>Descriptive flexfield located in the header region of the</td>
<td>Transactions Header descriptive flexfields.</td>
</tr>
<tr>
<td>events that create asset hierarchy</td>
<td>Hierarchy Retirements window</td>
<td></td>
</tr>
<tr>
<td>retirement transactions</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Maintain a history of retirement</td>
<td>Descriptive flexfield located in the Retirement Details</td>
<td>Retirements descriptive flexfields.</td>
</tr>
<tr>
<td>details</td>
<td>region of the Hierarchy Retirements window</td>
<td></td>
</tr>
</tbody>
</table>

**Table 3–1 Descriptive Flexfields Available in the Hierarchy Retirements Window**

**To perform mass retirements using the Proportional Method**

Use the Proportional Method of depreciation to retire assets and apply a fixed percentage of the assets’ NBV evenly across the selected assets.

1. Select Asset Hierarchy > Transactions > Hierarchy Retirements from the Navigator window. The Hierarchy Retirements window appears.

2. In the Node/Asset field, select the node or asset you wish to retire from the list of values.

   You may select a node at any level in your hierarchy. After you select a node or asset record, the description field automatically contains details.

   **Note:** The options selected in the following steps apply to all asset records in the hierarchy that lie below the node you specify here.

3. Select the Book you wish to work with from the list of values in the Book field.
4. Enter the date of retirement (DD-MMM-YYYY) in the Retire Date field. 
   Note that the system automatically populates this field with the calendar period 
   open date. You must enter a date within the open period.

5. In the Retirement Details region, select a Retirement Type from the list of 
   values.

6. In the Method region, choose Prorate.

7. In the Basis region, choose either Cost or Units.

8. Enter the value you wish to use in the Cost/Units or Percent fields according to 
   the following table:

<table>
<thead>
<tr>
<th>If you specify a value for...</th>
<th>And select the Basis...</th>
<th>Then this calculation logic applies:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Percent</td>
<td>Cost</td>
<td>Partially retires the specified percentage of cost for all assets in the group. For the last asset, ensures that the amount retired is adjusted to allow for rounding errors on the other assets.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> Number of units does not change unless you check Retire Units.</td>
</tr>
<tr>
<td>Percent</td>
<td>Units</td>
<td>Partially retires the specified percentage of units for all assets in the group. For assets with multiple distribution lines, retires each distribution line by the specified percentage. For the last distribution line of the last asset, adjusts the number of units to allow for rounding errors on the other distributions. Units and cost are retired in equal proportion.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> If the Book selected is a tax book, then you cannot retire units.</td>
</tr>
<tr>
<td>Cost/Units</td>
<td>Cost</td>
<td>Derives the percentage of cost to be retired by comparing the amount to the total cost of assets in the group. Partially retires the calculated percentage of cost for each asset. For the last asset, ensures that the amount retired is adjusted to allow for rounding errors on the other assets.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> Number of units does not change unless you check Retire Units.</td>
</tr>
</tbody>
</table>
9. Check Allow Partial Retirement if you want an asset to be partially retired when an amount of units or a monetary amount is left over.

10. Click Retire to retire the assets that you specified.

To reinstate a Hierarchy Retirements batch
1. In the Navigator, go to Asset Hierarchy > Transactions > Asset Hierarchy Retirements.

The Hierarchy Retirements window appears.

2. Enter the batch number or other criteria to find the batch you want to reinstate.

The batch status may be Completely Processed or Rejected.

If the batch status is Rejected, the Hierarchy Retirements transaction was not successful, no batch was created and you do not need to reinstate the batch.

If the batch status is Completely Processed, then you cannot edit the information in the window. You can reinstate the batch even if the Calculate Gains and Losses process has been performed.

If the Calculate Gains and Losses process has been performed, the button at the bottom of the Hierarchy Retirements window is labeled Undo.

If the Calculate Gains and Losses process has not been performed, the button at the bottom of the Hierarchy Retirements window is labeled Reinitialize.

3. Click either Undo or Reinitialize, whichever button is available.

The assets in the Hierarchy Retirements batch are now reinstated.
3.13 Lifing Changes in Asset Hierarchies

Lifing changes result from changing the end date for an asset record or logical grouping node’s Remaining Useful Life.

Life End Dates (LEDs)

CRL-Financials Enabled Assets gives you the option to manage lifing of assets by defining asset attributes such as asset category or lease number. Once these attributes are defined, you can manage asset lifing changes when you set up asset hierarchy rules, which control how attributes are distributed down your hierarchy structure. Then making Life End Date changes are just a matter of reassigning parent nodes to asset records.

Example: ZipLink Comm, Sypher’s subsidiary, leases a space to house 10 chassis, each containing 24 cards and redundant power supplies. The lease on this space, identified as Lease Number A-12-008, is due to expire at the end of the month. They do not have the option to renegotiate the lease for an extension.

Currently, in their corporate book they life chassis, cards, and power supplies on a straight-line basis and set Life End Dates to match the space which houses the equipment. At the end of the month, they have scheduled crews to move these chassis to a new site with a three-year lease, identified as Lease Number A-12-025. Consequently, the Life End Date for each chassis, card, and power supply must be changed to reflect the new end date.

Using an asset hierarchy defined in CRL-Financials Enabled Assets, Sypher can change the end date for the 10 chassis, 240 cards, and 20 power supplies—270 individual asset records—by changing the parent note for the 10 chassis and related equipment, as shown in the diagram Reassigning Parent Nodes to Make Life End Date Changes. Use the following steps to change the parent nodes.

1. Set up the new node for Lease A-12-025.
2. Select Asset Hierarchy > Setup > Define Asset Hierarchy from the Navigator window.
3. In the Define Asset Hierarchy window, access the Corporate book.
4. In the Hierarchy Nodes region, click in the Name field and select View > Query by Example > Enter. Type “Chassis” in the Name field.
5. Select View > Query by Example > Run.
6. In the Parent field, select Lease A-12-025 from the list of values to change the parent for the chassis that were formerly associated to Lease A-12-008.
7. Select **File > Save** to save the new parent node for Chassis.

Figure 3–3  **Reassigning Parent Nodes to Make Life End Date Changes**

If you carefully structure your asset hierarchy during setup, you can accomplish a complex Life End Date change by simply changing the parent node assignments in your hierarchy.

**See also:**
- To modify a node
- To create a hierarchy rule
- *Oracle Assets User’s Guide* for defining asset attributes

### 3.14 Mass Copying Using Inheritance Rules

Initial Mass Copy and Periodic Mass Copy are available in Oracle Assets to automatically copy your assets and transactions from your corporate book to your tax books. Use this function to maintain your asset information in your corporate book, and then update your tax books with assets and transactions from your corporate book.
In Enabled Assets you may use Initial Mass Copy and Periodic Mass Copy and derive asset life based on hierarchy inheritance rules. By using inheritance rules for Mass copying you can:

- Set up lifing rules for tax books.
- Set up different Life End Dates on asset hierarchy groups for tax books.
- Derive life on assets in tax books using the Tax Book Setup.
- Copy assets from the corporate books into tax books and derive the life based on the lifing rules set up for the tax book.
- Use the existing set up for the corporate book if a set up for the tax book does not exist.

### 3.15 Mass Transfers between Hierarchy Nodes

Asset transfers usually result from:

- An internal change in ownership of assets
- A physical transfer of assets
- A correction to inaccurate location records for an asset or group of assets

Use the Mass Transfer function to transfer asset records between hierarchy nodes. Initiate the transfer by choosing the Source Node, from which you wish to transfer asset records, and the Target Node, to where you want the records transferred. After the asset records are transferred, the asset attributes are derived from the new parent nodes.

Keep the structure of your hierarchy in mind when planning transfers of asset records between hierarchy nodes.
The level of the Source Node you select from which to transfer asset records determines which records are transferred. The Source Node may reside at any level in the hierarchy. Some of the possible Source Node selections and the resulting transfer of records, based on the Hierarchy Structure diagram are listed below:

<table>
<thead>
<tr>
<th>Source Node Selected</th>
<th>Assets Transferred</th>
</tr>
</thead>
<tbody>
<tr>
<td>Asset Record 1</td>
<td>Only Asset Record 1 is picked for transfer</td>
</tr>
<tr>
<td>Land-Site A-12</td>
<td>Only Asset Record 1 is picked for transfer</td>
</tr>
<tr>
<td>Building A-12</td>
<td>Asset Records 2 through 4 is picked for transfer</td>
</tr>
<tr>
<td>Property A-12</td>
<td>Asset Records 1 through 8 is picked for transfer</td>
</tr>
</tbody>
</table>
When specifying the Target Node (the node to which asset records transfer), you may select only the lowest nodes in the hierarchy. In the Hierarchy Structure diagram, you may pick only the following nodes as Target Nodes:

- Land-Site A-12
- Building A-12
- Building Fixtures A-12
- Exchange Switches A-12
- Ancillary Switch Equipment A-12
- Cable Terminations/Racks A-12

**Note:** Using Mass Transfer between hierarchy nodes is restricted within the same inheritance purpose. Consequently, you may only transfer asset records within the same book.

**To mass transfer asset records between hierarchy nodes**

1. Select Asset Hierarchy > Setup > Define Asset Hierarchy. Choose the asset record or hierarchy node you wish to use as the Source Node in the Find Hierarchy Nodes window.

2. In the Define Asset Hierarchy window, click Hierarchy Transfers. The Hierarchy Transfers window appears with the Transfer From (Source Node or record) information automatically populated from the Hierarchy Nodes region of the Define Asset Hierarchy window.

3. Enter the Transfer To (Target Node) information and click OK.

4. Enter the Amortization or Expense date and click OK.

5. Review the batch created in the Review Hierarchy Batches window. Click Submit or Discard to accept or reject the mass transfer changes.
3.16 Viewing Life Derivation on Hierarchy Nodes

Viewing from where the Life End Date is derived on an asset record is possible from different windows in Enabled Assets. Derivation details include:

- The Entity Type—whether the Life End Date derives from a hierarchy node, Asset Category, or Lease
- The Entity Name
- The Level Number in the hierarchy

Use the following steps to view Life End Date derivation details from the Define Asset Hierarchy, the Review Hierarchy Batches, and the Transaction History windows:

**To view life derivation from the Transaction History window**

1. Select Inquiry > Transaction History from the Navigator window. Choose an asset or range of assets in the Find Transactions window. The Transaction History window appears:

2. Click in the transaction you wish to view and click Life Derivation Details. The Life Derivation Details window appears:

This read-only window lists the derivation of the Life End Date for the asset involved in the selected transaction. The Entity Type and additional derivation details are provided as described in the table of Life Derivation Entity Types.

**Table 3–2 Life Derivation Entity Types**

<table>
<thead>
<tr>
<th>Entity Type</th>
<th>Additional Derivation Details Provided</th>
</tr>
</thead>
<tbody>
<tr>
<td>Node</td>
<td>- Asset hierarchy level number</td>
</tr>
<tr>
<td></td>
<td>- Flag indicating if the Life End Date was derived from the Precedence Level. For example: LEVEL2-NOT PRECEDENCE or LEVEL1-PRECEDENCE</td>
</tr>
<tr>
<td>Category</td>
<td>Source attribute name, either END DATE or LIFE.</td>
</tr>
<tr>
<td>Lease</td>
<td>Source attribute. The only value possible is LEASE END DATE.</td>
</tr>
</tbody>
</table>

**To view life derivation from the Define Asset Hierarchy window**

Viewing life derivation from the Define Asset Hierarchy window follows a procedure similar to that listed above for the Transaction History window.
1. Navigate to the Define Asset Hierarchy window and choose an asset record or hierarchy node in the Find Hierarchy Nodes window.

2. In the Define Asset Hierarchy window, click the down arrow until a Level 0 asset record displays in the Hierarchy Nodes region of the form.

3. Click Life derivation details in the lower right corner of the window. The read-only Life Derivation Details window appears with the same information as described above in step 2 under “To view life derivation from the Transaction History window.

To view life derivation from the Review Hierarchy Batches window

1. Select Asset Hierarchy > Transactions > Review Batches from the Navigator window.

   The Review Hierarchy Batches window appears.

2. Click in a batch.

   In the Asset Details region of the window, the Derived from Entity and the Derived from Entity Value columns display information as listed in the table of Life Derivation Entity Types.

   **Note:** Life derivation information only appears if the Life End Date attribute that has been changed on an asset record in a batch.

See also:

- Asset Hierarchy Batches
- Creating a hierarchy
- Performing a Transaction History Inquiry, Oracle Assets User’s Guide

### 3.17 Running and Viewing Hierarchy Reports

**Asset Hierarchy Report**

The Asset Hierarchy report lists all nodes in the hierarchy, giving the description, level number, parent node, default rule set, and Life End Date. You can use this report to plan asset adjustments and transfers. Use it to check the Life End Dates on nodes and the accuracy of the lifing changes made to the attached asset records.
To request and run an asset hierarchy report
1. This report is run with a concurrent request. From the Navigator, select Others > Request > Run.
2. Enter the following information:
   - Hierarchy Purpose (required)
   - Level Number (optional)
   - Starting Node (optional)

Rule Set Report
The Rule Set report lists all of the hierarchy rule sets defined for a particular Book. For each rule set, it lists the Attribute information and the Special Lifing Options information.

---
**Note:** The details of Special Lifing Options appear only if the Rule contains a definition for the Life End Date attribute. The Levels Excluded appear only if the Rule has excluded levels.

---

The Hierarchy Rule Set report lists descriptive information about each rule set that the specified Book contains. The report shows at what level attributes are applied in your hierarchy and how Life End Dates are applied in your hierarchy. You can use this information in conjunction with the Asset Hierarchy report to plan asset transfers and adjustments.

To request and run a hierarchy rule set report
1. This report is run with a concurrent request. From the Navigator, select Others > Request > Run.
2. Enter the following information:
   - Book (required)
   - Rule Name (optional)

   If a Rule Name is specified, then the report displays the details defined for that rule. If no Rule Name is specified, then the report prints all the rules defined for the Book indicated.