# Contents

## Preface
- Audience for This Guide ........................................ vi
- How To Use This Guide ........................................ vi
- Finding Out What's New ........................................ vii
- Other Information Sources ...................................... vii
- Do Not Use Database Tools to Modify Oracle Applications Data ........................................ xiv
- About Oracle ....................................................... xiv
- Your Feedback .................................................... xv

## Chapter 1
### Introduction ................................................. 1 – 1
- Introduction Overview ........................................ 1 – 3
- Legislation for SSP ............................................. 1 – 4
- Legislation for SMP ............................................ 1 – 9
- Prerequisites to Using SSP/SMP ............................ 1 – 15

## Chapter 2
### Setup ......................................................... 2 – 1
- Setup and Customization Overview ....................... 2 – 3
- Lookups ......................................................... 2 – 4
- Extensible Lookups .......................................... 2 – 5
- Statutory Sick Pay Elements ............................... 2 – 6
- Process SSP Payments Setup .............................. 2 – 8
- Statutory Maternity Pay Elements ....................... 2 – 9
- Process SMP Payments Setup ............................ 2 – 11
Appendix A
Default Menus ........................................... A – 1
Default Navigation Menu for SuperHRMS Responsibility .... A – 2
Windows and their Navigation Paths ....................... A – 14

Appendix B
Reports and Processes ................................. B – 1
Reports and Processes in Oracle HRMS ................. B – 2

Appendix C
Implementation .......................................... C – 1
Implementing Oracle SSP/SMP ........................ C – 2
Implementation Checklist for Oracle SSP/SMP ........ C – 3
Implementation Flowchart ............................ C – 4
Implementation Steps for Oracle SSP/SMP ............ C – 7
  Basic Implementation Setup ....................... C – 7
  Basic SSP Setup .................................. C – 10
  Process SSP Payments Setup .................... C – 12
  Implementation Steps: Basic SMP Setup .......... C – 14
  Process SMP Payments Setup ................... C – 15
  Implementation Steps: Reporting Setup .......... C – 17
  Implementation Steps: Security Setup .......... C – 18
  Audit Setup ..................................... C – 22

Glossary

Index
iv Using Oracle SSP/SMP
Preface
Audience for This Guide

Welcome to Release 11i of the Using Oracle® SSP/SMP user guide.

This guide assumes you have a working knowledge of the following:

- The principles and customary practices of your business area.
- Oracle SSP/SMP
  If you have never used Oracle SSP/SMP, we suggest you attend one or more of the Oracle SSP/SMP training classes available through Oracle University.
- The Oracle Applications graphical user interface.
  To learn more about the Oracle Applications graphical user interface, read the Oracle Applications User Guide.

See Other Information Sources for more information about Oracle Applications product information.

How To Use This Guide

This guide contains the information you need to understand and use Oracle SSP/SMP.

This preface explains how this user guide is organized and introduces other sources of information that can help you. This guide contains the following chapters:

- Chapter 1 provides an overview of the legislation for Statutory Sick Pay and Statutory Maternity Pay, and describes how Oracle SSP/SMP offers a flexible way of meeting those requirements.
- Chapter 2 explains the components of SSP/SMP to allow you to setup and customize the application.
- Chapter 3 explains how to define qualifying patterns and payment stoppages.
- Chapter 4 explains how you enter information to determine entitlement and payment of Statutory Sick Pay and Statutory Maternity Pay. It also describes the standard reports for reporting on SSP/SMP.
- Appendix A provides a list of default menus provided with Oracle SSP/SMP and also lists the windows and their navigation paths for Oracle HRMS.
• Appendix B describes the implementation steps you need to follow for a successful installation of Oracle SSP/SMP.

**Finding Out What’s New**

From the HTML help window for Oracle SSP/SMP, choose the section that describes new features or what’s new from the expandable menu. This section describes:

• New features in 11i. This information is updated for each new release of Oracle SSP/SMP.
• Information about any features that were not yet available when this user guide was printed. For example, if your system administrator has installed software from a mini pack as an upgrade, this document describes the new features.

**Other Information Sources**

You can choose from many sources of information, including online documentation, training, and support services, to increase your knowledge and understanding of Oracle SSP/SMP.

If this guide refers you to other Oracle Applications documentation, use only the Release 11i versions of those guides unless we specify otherwise.

**Online Documentation**

All Oracle Applications documentation is available online (HTML and PDF). The technical reference guides are available in paper format only. Note that the HTML documentation is translated into over twenty languages.

The HTML version of this guide is optimized for onscreen reading, and you can use it to follow hypertext links for easy access to other HTML guides in the library. When you have an HTML window open, you can use the features on the left side of the window to navigate freely throughout all Oracle Applications documentation.
You can use the Search feature to search by words or phrases.

You can use the expandable menu to search for topics in the menu structure we provide. The Library option on the menu expands to show all Oracle Applications HTML documentation.

You can view HTML help in the following ways:

• From an application window, use the help icon or the help menu to open a new Web browser and display help about that window.
• Use the documentation CD.
• Use a URL provided by your system administrator.

Your HTML help may contain information that was not available when this guide was printed.

Related User Guides

Oracle SSP/SMP shares business and setup information with other Oracle Applications products. Therefore, you may want to refer to other user guides when you set up and use Oracle SSP/SMP.

If you do not have the hardcopy versions of these guides, you can read them online by choosing Library from the expandable menu on your HTML help window, by reading from the Oracle Applications Document Library CD, or by using a Web browser with a URL that your system administrator provides.

User Guides Related to All Products

Oracle Applications User Guide

This guide explains how to navigate the system, enter data, and query information, and introduces other basic features of the GUI available with this release of Oracle SSP/SMP (and any other Oracle Applications product).

You can also access this user guide online by choosing “Getting Started and Using Oracle Applications” from the Oracle Applications help system.

Oracle Alert User Guide

Use this guide to define periodic and event alerts that monitor the status of your Oracle Applications data.
Oracle Applications Implementation Wizard User Guide

If you are implementing more than one Oracle product, you can use the Oracle Applications Implementation Wizard to coordinate your setup activities. This guide describes how to use the wizard.

Oracle Applications Developer’s Guide

This guide contains the coding standards followed by the Oracle Applications development staff. It describes the Oracle Application Object Library components needed to implement the Oracle Applications user interface described in the Oracle Applications User Interface Standards. It also provides information to help you build your custom Oracle Developer forms so that they integrate with Oracle Applications.

Oracle Applications User Interface Standards

This guide contains the user interface (UI) standards followed by the Oracle Applications development staff. It describes the UI for the Oracle Applications products and how to apply this UI to the design of an application built by using Oracle Forms.

User Guides Related to This Product

Using Oracle HRMS – The Fundamentals

This user guide explains how to setup and use enterprise modeling, organization management, and cost analysis. It also includes information about defining payrolls.

Managing People Using Oracle HRMS

Use this guide to find out about using employee management, recruitment activities, career management, and budgeting.

Running Your Payroll Using Oracle HRMS

This user guide provides information about wage attachments, taxes and social insurance, the payroll run, and other processes.
Managing Compensation and Benefits Using Oracle HRMS
Use this guide to learn about compensation setup, entry and analysis, setting up basic, standard and advanced benefits, salary administration, and absence management and PTO accruals.

Customizing, Reporting and System Administration in Oracle HRMS
This guide provides information about extending and customizing Oracle HRMS, managing security, auditing, information access, and letter generation.

Implementing Oracle HRMS
This user guide explains the setup procedures you need to do in order to successfully implement Oracle HRMS in your enterprise.

Implementing Oracle Self-Service Human Resources (SSHR)
This guide provides information about setting up the self-service human resources management functions for managers and employees. Managers and employees can then use an intranet and Web browser to have easy and intuitive access to personal and career management functionality.

Using Oracle FastFormula
This guide provides information about writing, editing, and using formulas to customize your system. Oracle FastFormula provides a simple way to write formulas using English words and basic mathematical functions. For example, Oracle FastFormula enables you to specify elements in payroll runs or create rules for PTO and accrual plans.

Using Oracle Training Administration (OTA)
This guide provides information about how to set up and use Oracle Training Administration to facilitate your training and certification business.

Using Application Data Exchange and Hierarchy Diagrammers
This guide provides information about using Application Data Exchange to view HRMS data with desktop tools, and upload revised data to your application. This guide also provides information about
using Hierarchy Diagrammers to view hierarchy diagrams for organizations and positions.

**Oracle Business Intelligence System Implementation Guide**

This guide provides information about implementing Oracle Business Intelligence (BIS) in your environment.

**BIS 11i User Guide Online Help**

This guide is provided as online help only from the BIS application and includes information about intelligence reports, Discoverer workbooks, and the Performance Management Framework.

**Using Oracle Time Management**

This guide provides information about capturing work patterns such as shift hours so that this information can be used by other applications such as General Ledger.

**Oracle Applications Flexfields Guide**

This guide provides flexfields planning, setup, and reference information for the Oracle SSP/SMP implementation team, as well as for users responsible for the ongoing maintenance of Oracle Applications product data. This guide also provides information on creating custom reports on flexfields data.

**Installation and System Administration Guides**

**Oracle Applications Concepts**

This guide provides an introduction to the concepts, features, technology stack, architecture, and terminology for Oracle Applications Release 11i. It provides a useful first book to read before an installation of Oracle Applications. This guide also introduces the concepts behind, and major issues, for Applications–wide features such as Business Intelligence (BIS), languages and character sets, and self–service applications.

**Installing Oracle Applications**

This guide provides instructions for managing the installation of Oracle Applications products. In Release 11i, much of the installation process
Using Oracle One-Hour Install, which minimizes the time it takes to install Oracle Applications and the Oracle 8i Server technology stack by automating many of the required steps. This guide contains instructions for using Oracle One-Hour Install and lists the tasks you need to perform to finish your installation. You should use this guide in conjunction with individual product user guides and implementation guides.

**Upgrading Oracle Applications**

Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or Release 11.0 products to Release 11i. This guide describes the upgrade process in general and lists database upgrade and product-specific upgrade tasks. You must be at either Release 10.7 (NCA, SmartClient, or character mode) or Release 11.0 to upgrade to Release 11i. You cannot upgrade to Release 11i directly from releases prior to 10.7.

**Using the AD Utilities**

Use this guide to help you run the various AD utilities, such as AutoInstall, AutoPatch, AD Administration, AD Controller, Relink, and others. It contains how-to steps, screenshots, and other information that you need to run the AD utilities.

**Oracle Applications Product Update Notes**

Use this guide as a reference if you are responsible for upgrading an installation of Oracle Applications. It provides a history of the changes to individual Oracle Applications products between Release 11.0 and Release 11i. It includes new features and enhancements and changes made to database objects, profile options, and seed data for this interval.

**Oracle Applications System Administrator’s Guide**

This guide provides planning and reference information for the Oracle Applications System Administrator. It contains information on how to define security, customize menus and online help, and manage processing.

**Oracle HRMS Applications Technical Reference Guide**

This reference guide contains database diagrams and a detailed description of database tables, forms, reports, and programs for Oracle
HRMS, including Oracle SSP/SMP and related applications. This information helps you convert data from your existing applications, integrate Oracle SSP/SMP with non-Oracle applications, and write custom reports for Oracle SSP/SMP.

You can order a technical reference guide for any product you have licensed. Technical reference guides are available in paper format only.

**Oracle Workflow Guide**

This guide explains how to define new workflow business processes as well as customize existing Oracle Applications–embedded workflow processes. You also use this guide to complete the setup steps necessary for any Oracle Applications product that includes workflow–enabled processes.

**Training and Support**

**Training**

We offer a complete set of training courses to help you and your staff master Oracle Applications. We can help you develop a training plan that provides thorough training for both your project team and your end users. We will work with you to organize courses appropriate to your job or area of responsibility.

Training professionals can show you how to plan your training throughout the implementation process so that the right amount of information is delivered to key people when they need it the most. You can attend courses at any one of our many Educational Centers, or you can arrange for our trainers to teach at your facility. We also offer Net classes, where training is delivered over the Internet, and many multimedia–based courses on CD. In addition, we can tailor standard courses or develop custom courses to meet your needs.

**Support**

From on–site support to central support, our team of experienced professionals provides the help and information you need to keep Oracle SSP/SMP working for you. This team includes your Technical Representative, Account Manager, and Oracle’s large staff of consultants and support specialists with expertise in your business area, managing an Oracle server, and your hardware and software environment.
Do Not Use Database Tools to Modify Oracle Applications Data

We STRONGLY RECOMMEND that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle Applications tables, unless we tell you to do so in our guides.

Oracle provides powerful tools you can use to create, store, change, retrieve, and maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus to modify Oracle Applications data, you risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an Oracle Applications form can update many tables at once. But when you modify Oracle Applications data using anything other than Oracle Applications forms, you might change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications forms to modify your data, Oracle Applications automatically checks that your changes are valid. Oracle Applications also keeps track of who changes information. But, if you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.

About Oracle

Oracle Corporation develops and markets an integrated line of software products for database management, applications development, decision support and office automation, as well as Oracle Applications. Oracle Applications provides the E-Business Suite, a fully integrated suite of more than 70 software modules for financial management, internet procurement, business intelligence, supply chain management, manufacturing, project systems, human resources and sales and service management.

Oracle products are available for mainframes, minicomputers, personal computers, network computers, and personal digital assistants, enabling organizations to integrate different computers, different operating systems, different networks, and even different database
management systems, into a single, unified computing and information resource.

Oracle is the world’s leading supplier of software for information management, and the world’s second largest software company. Oracle offers its database, tools, and application products, along with related consulting, education and support services, in over 145 countries around the world.

**Your Feedback**

Thank you for using Oracle SSP/SMP and this user guide.

We value your comments and feedback. At the beginning of this guide is a Reader’s Comment Form you can use to explain what you like or dislike about Oracle SSP/SMP or this user guide. Mail your comments to the following address or call us directly at (650) 506–7000.

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
U.S.A.

Or, send electronic mail to appsdoc@us.oracle.com.
Introduction
Introduction to Oracle SSP/SMP

Oracle SSP/SMP comes with the correct legislative information for you to calculate SSP and SMP straight away.

Using Oracle SSP/SMP, you can:

- Define an unlimited number of SSP qualifying patterns
- Integrate SSP calculations with the absence recording and PTO accrual features of Oracle HRMS
- Correct errors in recorded absences or calculations at the push of a button
- Use the system to automatically identify linked absences for SSP purposes
- Keep track of medical certification
- Generate reports to monitor absences and SSP/SMP payments
Introduction Overview

Government legislation in the UK states that all employees who are off work because of sickness for four or more complete consecutive days and who meet certain other conditions are entitled to Statutory Sick Pay (SSP). Before you pay SSP to an employee, you must check that he or she meets the other conditions. They include:

- The employee’s earnings are high enough to qualify for SSP
- The employee has received less than the maximum amount of SSP to which they are legally entitled.

There is also Government legislation that states that female employees who take time off work to have a baby are entitled to Statutory Maternity Pay (SMP). In a similar way to SSP, you must check that the employee meets certain other conditions before you pay her SMP. They include:

- The employee’s average NI Able earnings are high enough to qualify for SMP
- The employee has been working for you for the minimum period required.

Employers can under certain conditions recover a percentage of the SSP and SMP they pay from the government. It is therefore important that you keep accurate records of how much SSP and SMP you pay, and when you pay it.

Oracle SSP/SMP helps you meet your legal obligations to pay employees when they are off work. You can use Oracle SSP/SMP to:

- Decide when employees are entitled to SSP or SMP
- Decide how much they are entitled to
- Decide when you pay them
- Keep records of how much SSP and SMP you have paid to each employee.

Because government legislation changes frequently, Oracle SSP/SMP lets you easily change the rules to calculate SSP and SMP payments.
Legislation for SSP

Employers who are liable to pay Employer’s Class 1 National Insurance secondary contributions on employee’s earnings, are also liable to pay Statutory Sick Pay (SSP) to qualifying employees, on behalf of the state. There does not have to be a written contract of employment, and an employer cannot contract out or require contributions from employees.

The contractual payment that would normally be made on a day that a SSP payment is made, can be offset by the amount of the SSP payment. For example, you might make payments for sickness through an occupational sick pay scheme, which can be offset by the payments made for SSP. There is currently only one rate of SSP and the maximum entitlement is 28 weeks.

As the employer, you must decide if SSP is payable. The information given below summarizes the rules for determining eligibility and payment of SSP.

Note: You should consult the appropriate DSS documentation for detailed information on the legal provisions for SSP, as well as any changes to the legislation that might arise.

Period of Incapacity for Work (PIW)

To qualify for SSP, an employee must be incapable of work due to sickness for at least four or more calendar days in a row. A spell of sickness of four or more days is called a Period of Incapacity for Work (PIW).

Only whole days of incapacity are counted, so if an employee becomes ill at work, that day is not counted. All days of incapacity, or deemed incapacity, are counted, including weekends, holidays and any other days which an employee would not normally be expected to work.

Linked PIWs

If two PIWs are separated by eight weeks (56 days) or less, they are treated as one and are referred to as a linked PIW. An employee can have any number of PIWs which can link to form one PIW. A linked PIW can last for up to three years.

Qualifying Days and Waiting Days

SSP can only be paid for qualifying days, and an employer must have agreed with each employee, a pattern of SSP qualifying days for each week. Any pattern of qualifying days may be used, such as the usual working pattern, as long as the following conditions are satisfied:
• The employer and employee are in agreement

• There is at least one qualifying day in every week, Sunday to Saturday, including holiday periods. It is recommended that Wednesday is taken as the default qualifying day where an employee’s contract does not indicate any other day.

• Qualifying days are not determined by the days an employee is sick.

The SSP qualifying pattern assigned to an employee may alter over weeks, for example a rotating shift may alter the qualifying days if actual working days are used as qualifying days.

SSP is not payable for the first three qualifying days in a PIW, which are known as waiting days. They are not necessarily the same as the first three days of sickness. Waiting days are carried forward in a linked PIW, but waiting days served under a previous employment are ignored.

Notifying Sickness

Notification of sickness is the starting point for SSP. You can make your own rules about the form the notification can take, but employees must be notified of the rules in advance.

For SSP purposes, you cannot insist that an employee tells you:

• in person

• earlier than the first qualifying day in a period of sickness

• by a specific time on the first qualifying day

• more frequently than once a week during sickness

• on a special form

• on a medical certificate.

If an employer does not make their own rules, the legislation states that an employee (or their representative) must give notification on any date they are unfit for work, no later than seven calendar days after that day.

Evidence of Incapacity

You must tell an employee what you want them to produce as evidence of incapacity (which is not the same as notification of sickness).

You might require an employee to:

• Sign a self-certificate for short periods of sickness
• Give a doctor’s certificate for periods longer than seven days.

You cannot ask for a doctor’s certificate for the first seven days of a sickness absence.

Exclusion Factors and Stoppages

When a PIW has been formed, a number of other checks must be made to establish eligibility for SSP.

An employee may not be entitled to SSP for any of the following reasons:

• Their average earnings are below the lower earnings limit for National Insurance contributions
• They are over state pensionable age
• Their contract of service is for a specified period of 3 months or less
• Their PIW links with a recent claim for Social Security benefit
• She is within the disqualifying period relating to her pregnancy
• They are away from work because of a trade dispute
• They are in legal custody
• They have already been due 28 weeks SSP from their previous employer
• They have a linked PIW lasting over three years
• They have not yet done any work for you.

You can withhold SSP for any of any of the following reasons:

• Late notification of the sickness absence in accordance with your business rules, if you consider there is no good cause for the delay. SSP may be withheld for the number of qualifying days that notification was late. The legislation states that there can be no just cause for a delay in notification of more than 13 weeks.
• Late submission of acceptable medical evidence.

Employees not entitled to SSP may be entitled to a Social Security benefit instead.

Average Earnings

Employees whose average earnings are below the level at which National Insurance contributions are payable, are not entitled to SSP.
This level is known as the lower earnings limit (LEL) and is set each year by the Government. For most employees, it will be obvious if their average weekly earnings exceed the lower earnings limit but the average earnings for other groups of employees needs to be calculated.

The period over which the calculation is made is usually the eight weeks ending with the last payday before the PIW began.

The average earnings calculation is different depending on the employee’s pay period:

- Average earnings for employees paid on a weekly basis, are calculated by adding together all the gross earnings for the 8 paydays up to and including the last payday before the PIW began, and dividing the total by 8.
- Average earnings for employees paid on a monthly basis, are calculated by adding all the gross payments made on the last normal payday before the PIW began and any other payments made after the payday, going back over the previous eight week period. The total figure is multiplied by 6 and divided by 52.
- Average earnings for new starters without eight weeks or two months payments are prorated using decimals of the weeks actually covered by the payment. A similar method is applied to unusual payment frequencies.
- Average earnings for employees who have actually worked but have not been paid are based on an estimate of expected earnings.

**Forms for SSP**

You are required by law to issue a leaver’s statement (form SSP1L) to an employee if:

- Their contract of service ends and
- SSP was payable in the eight weeks (56 calendar days) before the date the contract ends, and
- SSP was payable for one week or more. Any odd days of payment should be rounded up or down.

Form SSP1L shows the first day of incapacity for work in the PIW/linked PIW, the last date for which SSP was paid and the whole number of weeks for which SSP was paid.

If a new employee falls sick for 4 or more days within the first 8 weeks, of starting work, you should ask them if they were given an SSP1(L) form from their previous employer. If the period between the first day of the PIW with you and the last date for which SSP was paid is less
than eight weeks (56 days), your maximum liability in that PIW is reduced by the number of SSP weeks shown on the statement.

A PIW with a previous employer cannot link with a PIW under the new employment and waiting days must be served again.

You must issue an employee with an SSP1 form if:

- They have been sick for four or more calendar days and are not entitled to SSP from you, or
- Their entitlement to SSP stops, but they are still sick.

Form SSP1 enables an employee to claim Incapacity Benefit from the Benefits Agency.

**Payments for SSP**

Once a PIW is formed, as long as the employee is not excluded from payment for any the reasons set out in the legislation for SSP, the inclusive dates of the PIW are checked against the qualifying days from the employee’s qualifying pattern.

The first three qualifying days in any new PIW are waiting days and do not qualify for payment. Further qualifying days become payment days.

The weekly amount of SSP payable is worked out by taking the weekly SSP rate, dividing it by the number of qualifying days in the week and multiplying it by the number of qualifying payment days.

**Recovering SSP**

The Percentage Threshold Scheme enables employers who have a high percentage of employees sick at any one time, to recover SSP. It is not restricted to small businesses and allows you to recover any SSP paid in a tax month which is more than 13% of your total National Insurance contributions for the same period.

**Administering SSP**

You are responsible for administering SSP and there are penalties for incorrect administration. Guidance about administering and recovering SSP payments is given in the DSS documentation.
Legislation for SMP

Employers who are liable to pay the Employer’s Class 1 National Insurance secondary contributions on employee’s earnings, are also liable to pay Statutory Maternity Pay (SMP) to qualifying female employees and women holding elective office, on behalf of the state. There does not have to be a written contract of employment and an employer cannot contract out or require contributions from employees.

The contractual payment that would normally be made on a day that SMP payment is made, can be offset by the amount of the SMP payment.

As the employer, you must decide if SMP is payable and which rate applies. The information below summarizes the rules for determining eligibility and payment of SMP.

Note: You should consult the appropriate DSS documentation for detailed information on the legal provisions for SMP as well as any changes to the legislation that might arise.

Qualifying Conditions

To receive SMP from her employer, an employee must satisfy all the following conditions:

- She must have been continuously employed by you for at least 26 weeks continuing into the 15th week before the baby is due. The 15th week is known as the qualifying week.
- She must have average weekly earnings on or above the lower earnings limit for payment of National Insurance Contributions, in her qualifying week.
- She must still be pregnant at the 11th week before the baby is due, or already have had the baby.
- She must give you medical evidence of the date the baby is due at least 21 days before the maternity absence is due to start.
- She must have stopped working for you.

If an employee satisfies all the conditions, she qualifies for SMP even if she does not intend to return to work after the baby is born.

Notifying Maternity Absence

You must decide how you want to be notified of maternity absence and tell your employees. An employee should give you at least 21 days notice before her maternity absence is due to begin, although you can accept less than 21 days notice if you consider she has a good reason for not telling you earlier.
Maternity Evidence

Your employee must supply medical evidence of the date the baby is due, which should normally be a maternity certificate (form MATB1), although you can accept other medical evidence.

You cannot accept medical evidence issued more than 14 weeks before the week the baby is due.

Qualifying Week

The 15th week before the baby is due is known as the qualifying week.

If an employee tells you she is pregnant, you need to establish:

- The week in which the baby is due, which is referred to as the expected week of confinement (EWC), and,
- The qualifying week.

Continuous Employment Rule

To qualify for SMP, your employee must have been employed by you for a continuous period of at least 26 weeks into the qualifying week.

The continuous employment rule is still satisfied if:

- Your employee’s baby is born before or during the qualifying week, and
- She would have completed 26 weeks employment with you into the qualifying week if the baby had not been born early.

Some breaks between periods of work can be part of a continuing period of employment, and the continuous employment rule can still be satisfied, even if an employee only actually worked for you for short periods during the 26 week period.

Breaks between periods of work which are seen as part of a continuing period of employment include:

- Periods of less than 26 weeks absence due to sickness
- A previous period of statutory maternity leave
- Public holidays and other custom holidays
- A period of dismissal where the employee is subsequently reinstated
- A period of under 6 months in the Armed Forces. The employee is considered to be continuously employed with her previous employment, excluding the period of the break.
• Periods when an employee is on strike.

Other groups of employees who only work as and when required, such as agency workers, supply teachers, etc. are considered to have been continuously employed (even if there are complete weeks in which they did not work) as long as they are employed for 26 weeks into the qualifying week and other conditions are satisfied for each week they do not work.

**Maternity Pay Period**

The period for which SMP is payable is called the *maternity pay period*.

The maternity pay period:

• May start at any time from the start of the 11th week before the expected week of confinement
• Continue for up to 18 weeks.

The start date of the maternity pay period is usually agreed between you and your employee, but may begin before the agreed start date:

• If the baby is born early
• The employee is absent from work due to a pregnancy related illness, on or after the start of the 6th week before the baby is due.

If the baby is born early, the maternity pay period starts on the Sunday following the date of the birth. If the baby is stillborn after the start of the 16th week before the expected week of confinement, the maternity pay period starts as for a live birth. If the baby is stillborn before the 25th week of pregnancy (that is, earlier than the 16th week before the expected week of confinement), SMP is not payable although SSP may be due instead.

If the maternity pay period begins as a result of a pregnancy related illness, it starts on either the Sunday following the absence, if the employee has worked or been entitled to SSP in that week, or the Sunday of the first week of absence, if the employee has not done any work in that week or been entitled to SSP.

**Right of Return**

All employees are entitled to 14 weeks *basic maternity leave*, regardless of their length of service and hours of work. An employee also has the right of return to work as long as she gives you 7 days notice of her intention to return to work.

If an employee has been continuously employed by you for at least two years full time or for five years part time, up to and including the
qualifying week, she may be entitled to her basic maternity leave as well as 29 weeks extended maternity leave after the beginning of the actual week of confinement. She retains all her employment rights but is not entitled to any maternity benefits.

To qualify for the right to return to work, your employee must:

- Notify you that she intends to return
- Confirm that she intends to return if you ask her to do so. You can write to your employee for confirmation three weeks before the end of her basic maternity leave. She should reply within 14 days, although she is not expected to give you a date for her return.
- Give you 21 days notice of the date she wishes to return to work
- Return to work within 29 weeks of the beginning of the actual week of confinement.

The extended maternity leave period can be extended for a further 4 weeks, if your employee provides a medical certificate which states that she is incapable of work on the notified date of return.

**Average Earnings**

Employees whose average earnings in their qualifying week are below the lower earnings limit (LEL), are not entitled to SMP. Average earnings are calculated to decide if SMP is payable and the rate applicable.

The period over which the calculation is made is usually the eight weeks ending with the last payday before the end of the qualifying week. If two or more employment periods are treated as continuous and the eight weeks covers more than one employment, earnings from each period are treated as if they were paid in the last pay period.

The average earnings calculation is different depending on the employee’s pay period:

- **Average earnings for employees paid on a weekly basis, are calculated by adding together all the gross earnings for the 8 paydays up to and including the last payday before the end of the qualifying week and dividing the total figure by 8.**
- **Average earnings for employees paid on a monthly basis, are calculated by adding together all the gross payments made on the last normal payday before the end of the qualifying week and any other payments made after the payday, going back over the previous eight week period. The total figure is multiplied by 6 and divided by 52.**
• Average earnings for employees with payments at other intervals, are calculated by adding together the payments made on the last payday before the end of the qualifying week and any other payments made after the payday, going back over the previous eight week period. The total figure is divided by the total number of days in the period and multiplied by 7.

Exclusion Factors and Stoppages

An employee may not be entitled to SMP for any of the following reasons:

• Her average earnings are below the lower earnings limit
• She was not employed by you in the qualifying week and does not satisfy the continuous employment rule.
• She gives you late notification of maternity absence.
• She does not give you medical evidence of her expected week of confinement within a reasonable period.
• She is taken into legal custody during the first week of her maternity pay period.

Your employee may also have SMP payments stopped during the maternity pay period if:

• She works for you during the maternity pay period. A whole week’s SMP is stopped for the week she works, even if it is only for a minute.
• She works for another employer during her maternity pay period, after her baby is born.
• She is taken into legal custody during her maternity pay period. Payment of SMP ends with the last complete week in the maternity pay period.

You must complete form SMP1 and give it to your employee if she was employed, or treated as employed by you, in the qualifying week, and she is not entitled to SMP or her entitlement stops. Form SMP1 enables her to claim Statutory Maternity Allowance from the Benefits Agency instead.

Payments for SMP

There are currently two weekly rates of SMP. The higher rate is 90% of the employee’s average weekly earnings which is payable for the first six weeks of the maternity pay period. The lower rate is a set rate which
is reviewed each year and is payable for the remaining weeks of the maternity pay period. SMP is subject to PAYE income tax and National Insurance contributions, like any other earnings.

Normally, SMP is paid at the time you would have paid earnings for the same period, but it can be paid as a lump sum. If SMP is paid as a lump sum, National Insurance contributions are due at the time of payment during the normal payment period and are worked out in the usual way. Overpayment can result if there is a change in your employee’s circumstances during the maternity pay period.

You can treat an employee’s wages or any maternity or sick payments as payments towards SMP, or vice versa, if:

- You continue to pay wages for a week in which SMP is due, or
- Payment from your own occupational maternity or sick pay scheme is due for the same week as SMP.

**Recovering SMP**

You can deduct a percentage of the SMP paid from the total of National Insurance contributions due for all your employees. The current recovery rate is given in the DSS documentation.

Small businesses are entitled to Small Employers’ Business Relief if the total gross Class 1 National Insurance contributions paid in the qualifying tax year is a set amount or less. The threshold amount is set periodically.

**Administering SMP**

You are responsible for administering SMP and there are penalties for incorrect administration. Guidance about administering and recovering SMP payments is given in the DSS documentation.
Prerequisites to Using SSP/SMP

To use Oracle SSP/SMP, you must have Oracle HRMS already installed. SSP and SMP make use of many of the basic features of Oracle HRMS, including person, assignment, business groups, elements and absence types. If you are not already familiar with those features, you should consult your Oracle HRMS User’s Guide for more information.

All types of pay, including SSP and SMP are recorded as element entries for an employee. Before you use Oracle SSP/SMP, you must complete a number of setup steps.

Defining Menus and Responsibilities

Oracle SSP/SMP is supplied with a predefined menu which includes all the options for using Oracle SSP/SMP, as well as a Report Security Group which defines all the standard SSP/SMP reports. As part of the implementation process, you need to incorporate the predefined SSP menu and Report Security Group to the appropriate responsibilities, which you can then assign to your system users.

You can either incorporate the Oracle SSP/SMP menu to your existing menus, or define new menus and new responsibilities to allow your users access to Oracle SSP/SMP functions.

Predefined Elements

When you install Oracle SSP/SMP the system will install a number of predefined elements for the calculation and reporting of SSP and SMP. To make these active, you need to define element links for them.

See: Elements, Managing Compensation and Benefits Using Oracle HRMS.

Processing Payments

If you have Oracle Payroll installed, you can include SSP/SMP calculations as payments in the payroll process. You may want to define your own formula to take account of your specific business rules for offsetting the payments made for SSP/SMP against the usual contractual payments.

Consultancy and Support

Oracle provides consultancy and support to provide you with the training and technical and professional expertise you need to successfully implement and use Oracle SSP/SMP.
Chapter 2

Setup
Setup and Customization

One of the key features of Oracle Applications is the user’s ability to customize some important parts of the system.

Can you record additional information?

Yes, you can customize windows for all users by adding data fields to windows to hold additional information you require. You do this using the flexfield mechanism.

What are the advantages of valid lists of values?

Another key feature of Oracle Applications is the provision of lists of valid values on certain fields throughout the system. Providing lists of values for certain items of information has several advantages:

- They ensure all users use the same terminology, making it easier to enquire and report on the information.
- They also speed up data entry because you can enter just enough to identify the value, and the system completes the entry.
Setup and Customization Overview

To enable you to set up, customize and extend Oracle Applications, you need to understand the components provided by Oracle SSP/SMP.

Key and Descriptive Flexfields

Oracle Applications provide you with key and descriptive flexfields to enable you to customize and extend Oracle Applications. Each flexfield has the characteristics of separate fields known as segments.

There are two types of flexfield:

- **Key**
  These are the mechanism by which you customize some important parts of the system.

- **Descriptive**
  These enable you to define additional information you want to record in the windows.

Lookups

Lookups provide lists of valid values on certain fields throughout the system. For many types of code you can add your own values and change the values that are predefined. Lookups not only ensure that all users use the same terminology, but they also speed up data entry.
Lookups

Providing lists of valid values for certain items of information has two key advantages:

- It ensures that all users use the same terminology, which makes it easier to inquire and report on the information.
- It speeds up data entry because you can enter just enough to identify the value, and the system completes the entry.

In Oracle SSP/SMP, a list of values is called a Lookup Type. Each value comprises a code and a meaning. For example:

<table>
<thead>
<tr>
<th>Lookup Type</th>
<th>Code</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>YES_NO</td>
<td>Y</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>N</td>
<td>No</td>
</tr>
</tbody>
</table>

The codes are used internally; users do not see them. There is a maximum of 250 Lookups for each Lookup Type.

Predefined Lookup Types

A number of Lookup types are included in Oracle Applications. Some contain codes as startup data. You can never delete these codes, but you can change their meaning. For some Lookup types, you can also disable the codes that are supplied. Your ability to disable codes and add new codes is determined by the access level of the Lookup type:

- **User**: You can add codes and you can disable supplied codes.
- **Extensible**: You can add new codes, but you cannot disable supplied codes because the system uses them.
- **System**: You can neither add codes nor disable supplied codes. You can only change the meaning or description of supplied codes.


**Note**: Oracle SSP/SMP only provides System and Extensible codes.
The table below shows the Extensible Lookups used in Oracle SSP/SMP:

<table>
<thead>
<tr>
<th>Field</th>
<th>Lookups</th>
</tr>
</thead>
<tbody>
<tr>
<td>Category (of absence)</td>
<td>ABSENCE_CATEGORY</td>
</tr>
<tr>
<td>Category (of calendar exception)</td>
<td>EXCEPTION_CATEGORY</td>
</tr>
<tr>
<td>Pattern Purpose</td>
<td>PATTERN_PURPOSE</td>
</tr>
<tr>
<td>Reason (for absence)</td>
<td>ABSENCE_REASON</td>
</tr>
</tbody>
</table>

**Extensible Lookups**
Statutory Sick Pay Elements

There are two predefined SSP elements, Statutory Sick Pay and SSP Corrections, which are nonrecurring, non payment elements. To activate these you need only define links for them. The system will automatically try to insert entries for these elements when you enter an absence for an employee, and the absence type has a category of Sickness. If you do not define links for these elements, you may find errors when you try to enter absences with a category of sickness.

Attention: The system uses the DateTrack session date to determine which payroll periods to use for the entries it will insert. This may not match the start and end dates of the absence record. For example, when you receive notification of an absence that began in a previous pay period the absence has a start date in the past, but any SSP payment information must be calculated for the current and future pay periods.

Therefore, when you enter sickness absences you must reset DateTrack to 'today’s date.' This ensures the effective start and end dates are accurate for each SSP entry generated, and will ensure payments are processed according to the rules for SSP.

Entries from previous pay periods are processed in the current pay period, and entries for future pay periods are processed in future payroll runs.

Note also, that if you have defined a Cut--off date for the pay period and you are entering absences after this date, the system will automatically move the initial entries to the next open pay period.

The predefined elements, Statutory Sick Pay and SSP Corrections, are nonrecurring, non payment elements with the following input values:

- **Amount** – the actual money amount for SSP.
- **SSP Days Due** – the number of SSP payment days.
- **From** – the start date for the payment period.
- **To** – the end date for the payment period.
- **Rate** – the weekly SSP rate for the period.
- **Withheld Days** – the number of days payment is withheld due to a stoppage.
- **SSP Weeks** – the running total of SSP weeks paid in the PIW.
- **Qualifying Days** – the number of qualifying days in the period.

Note: Actual values for each input are calculated automatically by the system when you enter a sickness absence for an employee.
The system will insert a separate Statutory Sick Pay entry for each week (Sunday to Saturday), in a current tax year, up to a limit of 28 weeks.

**Attention:** The predefined Statutory Sick Pay element has a classification of **SSP Non Payment**. If you have Oracle Payroll installed and you want to include SSP calculations in your payroll processing, you must define additional SSP elements. You will also need to write a formula for processing these elements.

See: Process SSP Payments Setup: page 2 – 8

Once they have been processed in a payroll run, the entries for Statutory Sick Pay cannot be changed or deleted. However, if the absence information is updated, then payments may need to be adjusted. The system automatically creates entries of the **SSP Correction** element to make corrections to corresponding SSP entries that have already been processed, and if necessary, deletes any Statutory Sick Pay element entries that have not yet been processed. These new SSP Correction entries are processed in the next payroll run.
Process SSP Payments Setup

Processing SSP Payments

If you have Oracle Payroll installed, you can include the SSP calculations as payments in the payroll process. Elements constitute the underlying structure for calculating SSP payments and are processed during a payroll run according to the business rules you set up and define. There are two predefined SSP elements for Oracle SSP/SMP, but you can define additional SSP elements according to your own business needs, and link them so they can be processed using Oracle Payroll.

To process the Statutory Sick Pay element in a payroll run you will need to write a formula for this element. However, because the SSP amount has already been calculated on the entry your formula should be a simple matter of determining whether to return the input value Amount as an indirect result, or to include some offset calculation and return a reduced amount as the SSP payment.

SSP Rates

The latest legislative rates and levels are supplied along with the predefined SSP elements. They are updated with each subsequent legislative upgrade you receive for Oracle SSP/SMP.

SSP Total Balance

If you have to maintain the SSP Total balance to enable you to recover and report on your total liability for SSP, you need to create an additional SSP Total element, with a Pay Value to feed this balance.

If you want to pay SSP to the employee you will also need to create an additional SSP Paid element, as a type of earnings.

The SSP/SMP implementation steps outline the tasks you need to complete for processing SSP calculations using Oracle Payroll. You must be conversant with your own business rules for the payment, offsetting and costing of SSP payments, before you begin these tasks.
Statutory Maternity Pay Elements

There are two predefined SMP elements, *Statutory Maternity Pay* and *SMP Corrections*, which are nonrecurring, non payment elements. To activate these you need only define links for them. The system will automatically try to insert entries for these elements when you enter an absence for an employee, and the absence type has a category of *Maternity*. If you do not define links for these elements you may find errors when you try to enter absences with a category of maternity.

**Attention:** The system uses the DateTrack session date to determine which payroll periods to use for the entries it will insert. This may not match the start and end dates of the absence record. For example, when you receive notification of an absence that began in a previous pay period the absence has a start date in the past, but any SMP payment information must be calculated for the current and future pay periods. Therefore, when you enter maternity absences you must reset DateTrack to *today's date.* This ensures the effective start and end dates are accurate for each SMP entry generated, and will ensure payments are processed according to the rules for SMP.

Entries from previous pay periods are processed in the current pay period, and entries for future pay periods are processed in future payroll runs.

Note also, that if you have defined a *Cut-off* date for the pay period and you are entering absences after this date, the system will automatically move the initial entries to the next open pay period.

The predefined elements, *Statutory Maternity Pay* and *SMP Corrections*, have the following input values:

- **Amount** – the SMP payment amount.
- **Week Commencing** – the start of the week for the payment.
- **Rate** – the rate band for the payment.
- **Recoverable Amount** – the amount of SMP which can be recovered.

**Note:** Actual values for each input are calculated automatically by the system when you enter a maternity absence for an employee.

The system will insert a separate Statutory Maternity Pay entry for each week, (Sunday to Saturday), in a current tax year, for the 14 to 18 weeks for which SMP is due. If SMP is paid as a lump sum it is processed in the next payroll period, otherwise each entry is processed in the payroll that covers the period.
Attention: The predefined Statutory Maternity Pay element has a classification of SMP Non Payment. If you have Oracle Payroll installed and you want to include SMP calculations in your payroll processing, you must define additional SMP elements. You will also need to write a formula for processing these elements.

See: Process SMP Payments Setup: page 2 – 11

Once they have been processed in a payroll run, the entries for Statutory Maternity Pay cannot be changed or deleted. However, if the absence information is updated, then payments may need to be adjusted. The system automatically creates entries of the SMP Correction element to make corrections to corresponding SMP entries that have already been processed, and if necessary, deletes any Statutory Maternity Pay element entries that have not yet been processed. These new SMP Correction entries are processed in the next payroll run.
Process SMP Payments Setup

Processing SMP Payments

If you have Oracle Payroll installed, you can include the SMP calculations as payments in the payroll process. Elements constitute the underlying structure for calculating SMP payments and are processed during a payroll run according to the business rules you set up and define. There are two predefined SMP elements for Oracle SSP/SMP, but you can define additional SMP elements according to your own business needs, and link them so they can be processed using Oracle Payroll.

Rates and Levels

The latest legislative rates and levels are supplied along with the predefined Statutory Maternity Pay element. They are updated with each subsequent legislative upgrade you receive for Oracle SSP/SMP.

SMP Total Balance

If you have to maintain the SMP Total balance to enable you to recover and report on your total liability for SMP, you need to create an additional SMP Total element, with a Pay Value to feed this balance.

If you have to maintain the SMP Total balance to enable you to recover and report on your total liability for SMP, you need to create an additional SMP Total element.

If you want to pay SMP to the employee you will also need to create an additional SMP Paid element, as a type of earnings.

The SSP/SMP implementation steps outline the tasks you need to complete for processing SMP calculations using Oracle Payroll. You must be conversant with your own business rules for the payment, offsetting and costing of SMP payments, before you begin these tasks.
User Definable Key Flexfields

The key flexfields are associated with your Business Group and are central to Oracle HRMS. You must create some of the definitions before you set up your Business Group.

In Oracle HRMS there are six key flexfields:

- Job Name
- Position Name
- Grade Name
- People Group
- Personal Analysis
- Cost Allocation.

You can set up an unlimited number of structures for these flexfields. Each separate structure can have up to 30 segments.

The Personal Analysis key flex field is different to the other key flex fields as it allows you to set up an unlimited number of structures for this flexfield. Each separate structure can have up to 30 segments.

Oracle SSP/SMP doesn’t include any additional key flexfields. Refer to your Oracle HRMS User’s Guide for information on how the key flexfields are used and how to set them up.
User Definable Descriptive Flexfields

All window blocks in which you can enter information contain a user definable descriptive flexfield. You decide in which blocks you want to record additional information. Each user definable descriptive flexfield has 20 segments that you can define. After you define a descriptive flexfield, Oracle Applications treat the segments as part of the window.

For each segment, you can define its prompt, the type of data it can contain, and the values a user can enter. You can provide a list or range of valid values. You also control the size and display characteristics of each segment and the order in which the segments appear.

You can define two types of descriptive flexfield segments:

- Global segments, which always appear in the window.
- Context sensitive segments, that appear only when a defined context exists. You can prompt the user to provide the context, or you can provide the context automatically from a reference field in the same block.

For example, a segment to hold a cost code might appear only for internal student enrollments.

Attention: Some descriptive flexfields appear in more than one window. Check all of the windows that use a descriptive flexfield before you define any of the segments. This is especially important if you intend to make the flexfield context sensitive to another field. You must ensure that the reference field is present in all of the windows that use the flexfield.

Refer to Descriptive Flexfields: page 2 – 15 for a list of descriptive flexfields in Oracle SSP/SMP. For a full list of the descriptive flexfields used in Oracle HRMS, refer to your Oracle HRMS User's Guide.

Protected Descriptive Flexfields

Oracle HRMS supplies several descriptive flexfields that are predefined and protected. Your localization team defines these flexfields to meet the specific legislative and reporting needs of your country. The legislation code selected for your Business Group controls which segments of a protected flexfield are visible.

Warning: Do not attempt to alter the definitions of these protected flexfields. These definitions are a fundamental part of Oracle HRMS. Any change to them may lead to errors in operating the system.

It is possible that Oracle HRMS will use other segments of these flexfields in the future. Therefore, do not add segments...
to any protected flexfield as it can affect the ability to upgrade your system.
### List of Descriptive Flexfields

The table below shows the descriptive flexfields used in Oracle SSP/SMP:

<table>
<thead>
<tr>
<th>Descriptive Flexfield Title</th>
<th>Window Title</th>
</tr>
</thead>
<tbody>
<tr>
<td>Additional Absence Details</td>
<td>Absence Attendance Detail</td>
</tr>
<tr>
<td>Additional Maternity Details</td>
<td>Maternity</td>
</tr>
<tr>
<td>Additional Medical Evidence</td>
<td>Maternity Evidence/Sickness Evidence</td>
</tr>
</tbody>
</table>

**Definable Descriptive Flexfields**
Qualifying Patterns and Payment Stoppages
Qualifying Patterns and Payment Stoppages

Oracle SSP/SMP enables you to define SSP qualifying patterns for all your employees so that individual entitlements to SSP can be calculated.

Can you create your own qualifying patterns?

Yes. You can create patterns that are repeated weekly, bi-weekly, monthly or some other frequency to meet your needs.

To whom can you apply qualifying patterns?

You can assign a qualifying pattern to a Business Group or to individual employees. If most employees in your organization share the same qualifying pattern, you can assign that pattern to the Business Group as the default pattern.

Can you add your own reasons for withholding SSP/SMP payment?

Yes. You can add your own reasons for withholding SSP/SMP payment to the system defined reasons, if required.
Qualifying Patterns and Payment Stoppages Overview

Qualifying days are the only days for which Statutory Sick Pay can be paid. They are usually the days of the week on which employees are contractually required to be available for work, but may be any days you and your employees have agreed will be qualifying days. For further information, refer to the guidelines for agreeing qualifying days in the relevant DSS publications.

You can create an SSP qualifying pattern of a series of qualifying days which may be repeated. Each week in a pattern must include at least one qualifying day. You can then assign a pattern as the default for all employees within a Business Group, or to an individual employee.

There are a number of circumstances which may exclude an employee from entitlement to SSP/SMP, resulting in permanent or temporary stoppage to SSP/SMP payments. The reasons for withholding payment arise from the legislation and are predefined on your system. They enable exclusion factors the system can derive to be displayed on the SSP/SMP Payments window along with the history of payments. They also enable you to enter reasons for withholding payment for exclusion factors you are aware of, such as when an employee is taken into legal custody.
SSP Time Units and Qualifying Patterns

You create an SSP qualifying pattern by specifying the repeating sequence of time units for the pattern. Typically a pattern will be repeated weekly, bi-weekly, monthly or at some other frequency. A time unit is classified as qualifying or non-qualifying.

You define your own time units within a pattern, as well as any number of repeating patterns you require for your employees.

You can assign a qualifying pattern to one of the following:

- A Business Group
- An individual employee

If most employees in your organization share the same qualifying pattern, you can assign that pattern to the Business Group as the default pattern.

If individual employees have their own qualifying patterns, you can assign them their own pattern to override the default pattern for the Business Group.

Calendar

You create a calendar to assign dates to each pattern, so that each day is defined as qualifying or non-qualifying. You can then assign a pattern as the default for all employees within a Business Group, or to an individual employee. Additionally, you can define exceptions to a pattern to override the usual pattern on given days.

Calendar Exceptions

You can create exceptions for an SSP qualifying pattern to override the pattern on given days. Each calendar exception is another pattern, which overrides the usual pattern. A calendar exception could, for example, be just a single day, or a whole week in which the usual shift pattern for an employee changes to a different pattern.

You can apply calendar exceptions to an SSP qualifying pattern when you:

- Create the calendar to assign dates to an SSP qualifying pattern
- Assign the SSP qualifying pattern to a Business Group or employee in your company

Exceptions defined when you create a calendar for an SSP qualifying pattern, are applied by default to each employee subsequently assigned
to the calendar. Exceptions defined when you assign a calendar, override the repeating pattern and exceptions defined for the calendar.

You can define categories of calendar exceptions as values for the Lookup type EXCEPTION_CATEGORY.
Defining Pattern Time Units

You use the Pattern Time Units window to define the component time periods for an SSP qualifying pattern.

To define a pattern time unit:

1. Enter a unique code and descriptive meaning to identify the pattern time unit.
2. Select a base time unit (hours, days or weeks) for the pattern unit.
3. Enter a time unit multiplier to specify the exact time period which, for an SSP qualifying pattern, must convert back to whole days.
   
   For example:
   
   A time unit multiplier of 2, with the base time unit defined as days, specifies a time period of 2 days.
   
   A time unit multiplier of 2, with the base time unit defined as weeks, specifies a time period of two weeks (or 14 days).
   
   A time unit multiplier of 24, with the base unit defined as hours, specifies a time period of one day.
4. Save your pattern time unit.
Creating a Pattern

You use the Patterns window to specify the sequence of time units for an SSP qualifying pattern. Each pattern comprises a repeating sequence of units where each unit is a group of days designated as qualifying or non-qualifying.

For example, you could construct a pattern as follows:

5 qualifying days followed by 2 non-qualifying days.

To use a repeating pattern as an SSP qualifying pattern, you must specify its purpose as an SSP Qualifying Pattern.

To construct a pattern:

1. Enter a name for the pattern.
2. Select the validation start day and time for the pattern. SSP qualifying patterns must start on a Sunday at 00:00 hours. These values are used to validate the values entered for each calendar associated with the pattern.
3. Select SSP Qualifying Pattern as the pattern purpose.
4. Save your work.
5. Construct the sequence of the repeating pattern.
   For each individual pattern time unit you include in the pattern you must specify:
   • a sequence number to place each pattern time unit in the repeating sequence
   • the code for the pattern time unit
   • the SSP qualifying status, or availability, for the pattern time unit. Each pattern time unit for an SSP qualifying pattern is defined as Qualifying or Non Qualifying.
   You can select a component pattern as part of the sequence, to use another pattern as a sequence for the pattern.
6. Save your SSP qualifying pattern.
7. To assign dates to a pattern, choose the Calendars button.
Assigning Dates to a Pattern

An SSP qualifying pattern must be associated with dates, so that each day in a given time period is defined as a qualifying or non-qualifying day. You create a calendar to assign dates to an SSP qualifying pattern. The calendar defines the start date and time for the pattern.

You use the Calendars window to create a calendar.

To create a calendar:

1. Enter a unique name for the calendar.
2. Enter a start date and time for the calendar. An SSP qualifying pattern must start on a Sunday at 00:00 hours.
3. You can enter a sequence number to identify a pattern unit to start the first iteration of the pattern.
4. You can specify calendar exceptions to override the pattern on given days.
5. To assign employees to the calendar created for a qualifying pattern, choose the Calendar Usages button.
6. To view the calendar, choose the Schedules button. The schedule displays the repeating pattern of qualifying and non-qualifying days over the time period you specify.
Defining Calendar Exceptions

You can create exceptions for an SSP qualifying pattern to override the pattern on given days.

To define a calendar exception:

1. Enter a unique name for the pattern exception.
2. Enter a start date for the exception. The end date is set by the pattern that defines the exception.
3. Select a pattern to override the usual pattern.
4. Select a code from the list of calendar exceptions to specify the exception category.
5. Enter a text reason for the calendar exception.
Assigning SSP Qualifying Patterns

Once you have defined an SSP qualifying pattern and created a calendar for the pattern, you assign it to the employees in your organization so that it can be used to calculate their entitlement to SSP.

To assign an SSP qualifying pattern:

1. In the Purpose field, select an entry to specify that you want to assign the calendar as an SSP qualifying pattern.
   
   An SSP qualifying pattern can be assigned to either a Business Group or an individual.

2. If you are assigning an individual employee, select a value for the employee.
   
   If you are assigning a business group, select a value for the Business Group.

3. You can define calendar exceptions for individual employees assigned to a calendar, to override the pattern for a period of time.
   
   Note: You can also define exceptions for an SSP qualifying pattern when you create the calendar for the pattern, which are applied by default to everyone subsequently assigned to that calendar as, for example, when the pattern is assigned to a Business Group. Exceptions defined when you assign a calendar, override the repeating pattern and exceptions defined for the calendar.

4. To view the SSP qualifying pattern for a specified time period, choose the Schedules button.
Viewing SSP Qualifying Patterns

You use the Schedules window to view an SSP qualifying pattern over a specified time period. The schedule displayed shows the repeating sequence of qualifying and non-qualifying days associated with specific dates.

To view an SSP qualifying pattern:
1. Enter a start date and end date for the period you want to view.
   The time period specified must be within the calendar period.
2. Choose the Find button.
Defining Reasons for Payment Stoppages

You use the Element Withholding Reasons window to view the payment withholding reasons set up for your system (although you cannot change them) and enter any additional withholding reasons you may require.

To enter a reason for withholding payment of SSP/SMP:

1. Select New Record from the Edit menu.
2. Select an Element Name.
   - If you are entering a reason for withholding payment of SSP, select Statutory Sick Pay.
   - If you are entering a reason for withholding payment of SMP, select Statutory Maternity Pay.
3. Enter the reason for withholding payment as a short, descriptive title. You can also enter a longer text description.
4. If the reason for withholding payment is temporary, check the Withhold Temporary flag.
5. Save the new withholding reason.

Note: If you are entering a withholding reason that relates to payment of both SSP and SMP, you must make two separate entries (one for each element).
CHAPTER

4

SSP/SMP Information and Entitlement Calculation
Sickness and Maternity Information and Entitlement Calculation

You can enter and process information to calculate entitlements and payments for Statutory Sick Pay (SSP) and Statutory Maternity Pay (SMP).

If an employee satisfies the qualifying conditions, she qualifies for SMP even if she does not intend to return to work after the baby is born.

What details can you record?

You can record sickness and maternity information for calculating entitlements and payments for SSP and SMP. For example, you can record details of sickness absences and sickness evidence (or evidence of incapacity for work). You can also record maternity details, such as the date the baby is due and medical evidence for a maternity.

Does SSP/SMP automatically reassess payments?

Yes. If you make changes to sickness or maternity information, Oracle SSP/SMP automatically reassesses entitlements and adjusts payments using the updated information.

Can you record exclusion factors?

Yes. You can record exclusion factors to create stoppages to SSP and SMP payments.

What historical information can you view?

You can view the on-line history of SSP and SMP payments and stoppages. You can also run reports to monitor sickness or maternity absences and SSP or SMP payments.
Sickness and Maternity Information and Entitlement Calculation

Overview

You enter sickness or maternity information for your employees so that you can calculate their individual entitlements to SSP or SMP. The information you can enter includes:

Sickness

- Details of SSP payments made during a previous employment
- Sickness absences
- Sickness evidence (or evidence of incapacity for work).

Maternity

- Maternity details, such as the date the baby is due, details of the birth, and so on
- Maternity absences
- Medical evidence for a maternity.

You can update and correct sickness or maternity information at any time. Oracle SSP/SMP automatically reassesses entitlement and adjusts payments using the updated information.
Statutory Sick and Maternity Pay Calculation

Oracle SSP/SMP calculates SSP and SMP using the information entered for your employees. For example, it calculates SSP entitlement for each week in the PIW for which payment is due (up to a maximum of 28 weeks). For SMP entitlement, it calculates for each week in the maternity pay period for which payment is due (up to a maximum of 18 weeks).

If you are not an Oracle Payroll user, you must enter the average earnings amount for your employee before their entitlement to SSP or SMP can be calculated.

Oracle SSP/SMP automatically creates stoppages to SSP or SMP for exclusion factors that can be derived from the information on the system. You must enter any factors that you are aware of that exclude your employee from receiving SSP or SMP.

If you subsequently change any information used in the calculations, Oracle SSP/SMP automatically recalculates SSP or SMP for your employee.

Average Earnings Period

Average earnings must be calculated by dividing payments by the number of weeks actually covered by the payments rather than the number of weeks in the pay period.

For example if a weekly paid employee receives payments in advance or in arrears you must adjust the calculation of average earnings to take the advances or arrears into account.

You do this by using the element Average Earnings Periods to specify the number of pay periods that a payment relates to.

Class 1B NI Contributions

Employees who do not have sufficient earnings to qualify for SSP/SMP payment under Class1 Gross N liable earnings may also include earnings under Class 1B to fulfill the qualifying conditions.

You can set up the balance feeds for the N liable Earnings 1B balance on the element entry screen.
SSP and SMP Stoppages

The legislation for SMP and SMP includes a number of circumstances that exclude your employee from entitlement.

System Derived and Temporary SSP Stoppages

Examples of system derived stoppages for SSP include:

- Waiting days for a PIW
- Ineligibility where your employee’s earnings are below the lower earnings limit (LEL) for National Insurance
- Ineligibility where a female employee enters her maternity pay period, etc.

Payment stoppages for SSP are displayed and recorded on the Sickness Pay window. Each stoppage is displayed showing the reason and the start date for the stoppage. Temporary stoppages display an end date to show the period that payment is withheld.

Temporary SSP stoppages include:

- Waiting days
- Late notification of a sickness absence, where payment is withheld for the number of days the notice is overdue, etc.

System Derived and Temporary SMP Stoppages

Examples of stoppages for SMP that can be derived by the system, include ineligibility where:

- The average earnings amount is below the lower earnings limit for NI contributions
- Details of a stillbirth are recorded where the pregnancy ends earlier than the sixteenth week before the expected week of confinement.

You must enter stoppages for exclusion factors you are aware of, such as if your employee is taken into custody during her maternity pay period (MPP), etc.

Payment stoppages during the maternity pay period are displayed and recorded on the Maternity Pay window. Each stoppage is displayed showing the reason and start date for the stoppage. Temporary stoppages display an end date to show the period that payment is withheld.
Temporary SMP stoppages include:

- Late notification of absence for maternity leave
- Your employee works during her MPP, etc.
The Maternity Assignment

The assignment relates an employee to your organization. It defines the Business Group for which the employee works, the date the assignment began and the current status of the assignment. Other components of the assignment define the employee’s place in the organization and the compensation and benefits she receives.

A female employee taking leave of absence due to maternity, must still have a current assignment (which includes assignment to a payroll), even though she is on maternity leave from your organization.

When an employee is on maternity leave, it must be recorded on her current assignment as well as her maternity absence record. Your employee’s assignment is used to track her departure and determine how the system processes SMP payments and other compensation and deductions during her maternity leave.

You can change an employee’s assignment by:

- Creating a new assignment for the employee as the current assignment for the duration of her maternity leave, or
- Changing the status of the employee’s current assignment, using a user status which has been defined for maternity leave.

Whichever method you choose for changing your employee’s assignment, you must ensure the correct element entries are made for the assignment, to ensure your employee receives payment of SMP, as well as any other earnings she is entitled to during her maternity leave.

All changes to an employee’s assignment are DateTracked, so you can make future-dated changes in advance. You can change your employee’s assignment to take effect at any time, where the date for her maternity leave is known in advance, or when her maternity absence is recorded.
SSP Element Result Listing Report

The SSP Element Result Listing reports and sums all the run results processed for the Statutory Sickness Pay element for a specified payroll period, and displays them by individual assignment. All input values defined for the element are displayed, and the sort options allow you to display the report by assignment or employee name.

Run the report from the Submit Requests window.

To run the SSP Element Result Listing report:

1. In the Name field, select the report name.
2. Enter the Payments field to open the Parameters window.
3. Select a payroll in the Payroll Name field. The payroll period defaults to the last processed run.
4. If you want to run the report for another processed payroll run, select another payroll period in the Period field.
5. If you want to list the report by employee (instead of assignment number), select Employee Name in the Sort Option field.
6. Choose the Submit button.
Entering Prior Employment SSP Information

You enter details of SSP payments made during a previous employment using the Prior Employment SSP (SSP1L) window. The information is taken from the new employee leaver’s statement (form SSP1L), and is used to calculate liability for SSP under the current employment. The details are entered when an employee is hired or when a sickness absence is first recorded.

To enter prior employment SSP details:

1. Enter the whole number of weeks that SSP was paid for under the previous employment.
2. Enter the last date that SSP was paid under the previous employment.
3. Save your work.
To enter sickness absences for an employee, use the Absence Attendance Detail window.

To enter a sickness absence:

1. If necessary, change your effective date to the current date.

   **Note:** Oracle SSP/SMP uses the DateTrack session to determine the pay periods for SSP payments. You must reset DateTrack to the current date so that the effective start and end dates are accurate for SSP payments, and they are processed according to the rules for SSP.

2. Select a sickness absence type. The following information appears:

   - the category for the absence displays as Sickness.
   - the occurrence of the new sickness absence record you are entering. For example, if the employee has already incurred two absences of this type, the occurrence of the new record is 3.
   - the notification date for the sickness, which is displayed as the system date. Modify the date displayed to amend the date.
3. Enter start dates for the absence:
   • the absence start date (which cannot be before the sickness start date.)
   • the sickness start date (which may be earlier than the absence start date).

You must enter both start dates. The period of incapacity for work (PIW) start date is displayed. If there is no linked PIW, this is the start date for the sickness absence. If there is a linked PIW, the date is defaulted from the PIW start date for the linked absence.

4. You can also:
   • enter a reason for the late notification of the sickness and indicate whether the late notification is acceptable according to your business rules
   • select the employee who replaces the absent employee for the duration of the absence
   • indicate if the sickness is related to pregnancy
   • indicate if an SSP1 form has been issued to the employee (stating the reasons for withholding SSP).

5. Save your sickness absence.

To enter end dates for a sickness absence:

1. Enter end dates for:
   • the end of the absence (which may be after the sickness end date).
   • the end of the sickness (which may be before the absence end date).

You must enter both end dates for the sickness absence.

Attention: If you don’t enter an end date when you record the absence, the system creates entries for the SSP payments due for 28 weeks, which may be automatically corrected when you subsequently enter an end date for the absence (if the duration of the absence is less than 28 weeks). Your system will take some time to create payment entries for a 28 week absence, which may prevent you from using your system until this process is completed.

2. You can also enter the duration of the absence (days or hours).
Entering Sickness Evidence

After you have recorded a sickness absence for an employee, you can record sickness evidence (details of doctors certificates, self-certificates, and such.). You can create multiple sickness evidence records for each sickness absence you record for an employee.

Use the Sickness Evidence window to record sickness evidence.

To enter sickness evidence:

1. Enter the date of the evidence (which must be on or after the sickness start date).
2. Enter the date the evidence was received.
3. Enter the source of the sickness evidence.
4. You can enter a reason for late submission of the evidence and indicate if the delay is acceptable, according to your business rules.
5. You can enter a predicted fitness date and indicate if the information is taken from a self certificate.
6. To define the status of the sickness evidence, select an option from the Status panel.

Note: Only one sickness evidence record can be designated as current, which is used to define the record which should be used as the authoritative evidence. For example, your business rules may specify that a doctor’s certificate should take precedence over a self-certificate. If no record is marked as current, the system assumes there is no medical evidence.

If the sickness control rule for your organization specifies that an employee must submit sickness evidence (or evidence of incapacity) for a sickness absence, Oracle SSP/SMP automatically creates a stoppage for SSP payments if sickness evidence details are not entered.
SMP Element Result Listing

The SMP Element Result Listing lists and sums all the run results processed for the Statutory Maternity Pay element for a specified payroll period, and displays them by individual assignment. All input values defined for the element are displayed, and the sort options allow you to display the report by assignment or employee name.

Run the report from the Submit Requests window.

To run the SMP Element Result Listing report:

1. In the Name field, select the report name.
2. Enter the Payments field to open the Parameters window.
3. Select a payroll in the Payroll Name field. The payroll period defaults to the last processed run.
4. If you want to run the report for another processed payroll run, select another payroll period in the Period field.
5. If you want to list the report by employee (instead of assignment number), select Employee Name in the Sort Option field.
6. Choose the Submit button.
Calculating Average Earnings for SSP or SMP

Use the Sickness/Maternity Pay window to enter the average earnings for an employee used to determine entitlement to SSP or SMP.

The Sickness/Maternity Pay window displays details of the average earnings calculation for your employee.

The Government legislation for Statutory Sick Pay or Statutory Maternity Pay states that your employee’s average weekly earnings must be above a minimum level (Lower Earnings Limit) to qualify.

If you are an Oracle Payroll user, the average earnings amount is usually calculated and displayed automatically. There are a number of reasons why the average earnings may not be calculated automatically:

- For a new employee, there may be insufficient payroll information available
- A director’s pay is usually based on voted fees and therefore cannot be derived from the system.

For SSP, where there is a linked PIW for the current sickness, the average earnings figure is automatically displayed from the linked sickness absence.

If you are not an Oracle Payroll user, the average earnings figure cannot be calculated by the system and you must enter the figure yourself. Refer to the relevant DSS publication(s) for information on calculating average earnings. If you enter a figure for the average earnings amount, it is flagged as a user entered item.

For example, if an employee receives two weeks advance pay prior to going on two weeks holiday, then you would make the following entries:

- For Week 1 the employee receives Normal Pay plus two weeks holiday pay.
  **Action:** Set the element Average Earnings Periods to 3 periods.

- For Week 2, the first week of the holiday, the employee has already received an advance payment.
  **Action:** Set the element Average Earnings Periods to 0 periods.

- For Week 3, the second week of holiday the employee has again already received an advance payment.
  **Action:** Set the element Average Earnings Periods to 0 periods.

If employees have been paid in advance or in arrears you must enter an Average Earnings Period before calculating average earnings.
The Recalculate button enables you to revert from the average earnings figure you have entered to the figure calculated from Oracle Payroll.

The effective date for the average earnings amount displays. This is defaulted from the date of the qualifying week for SMP, and from the start date for the current PIW, or the start date for the first PIW for a linked series of absences for SSP.
Viewing and Recording SSP Stoppages

Use the Sickness Pay window to view and record details of stoppages to SSP payments for an employee.

You can check the Employee Notified check box, to indicate that an SSP1 form has been issued informing your employee of the reason for withholding payment of SSP.

You can override stoppages, including system derived stoppages and stoppages you have entered, by checking the Override check box.

If you change information used to derive a system stoppage, the User Entered check box is automatically checked.

To enter a stoppage for payment of SSP:

1. Enter the date that payment should be withheld from.
2. Select the reason for withholding payment of SSP.
3. If you are recording a temporary stoppage, enter an end date for the stoppage.
4. Save your work.

The User Entered check box is automatically checked for all stoppages you enter.
Viewing SSP Payments

Use the Sickness Pay window to view details of SSP payments for an employee. Each entry listed is for a specified week within the PIW (up to the maximum entitlement of 28 weeks) and displays the following information:

- The amount due
- The SSP rate
- The number of qualifying days in the period, derived from your employee’s qualifying pattern
- The number of days in the period for which SSP payment is due. Any reasons for withholding SSP in this period are taken into account (including waiting days)
- The number of days that payment of SSP is withheld. All SSP stoppages are listed as separate entries in the Stoppages region.
- The number of SSP weeks. The SSP weeks are the number of whole weeks (or fractions of a week) for which SSP is paid.
- The effective start and end dates for the payroll period the SSP amount is paid.

Attention: Once Oracle SSP/SMP has calculated your employee’s entitlement to SSP, the individual payment entries are displayed in the Sickness Pay window. If you haven’t entered an end date for the absence, SSP entries are calculated and displayed for the maximum entitlement of 28 weeks. If you subsequently change any information used to calculate the SSP payments, such as entering an absence end date or entering a stoppage for payment of SSP, etc. the payment entries are automatically adjusted. If the entries have been processed in a payroll run they cannot be deleted, and Oracle SSP/SMP makes corrections to the corresponding SSP entries, which are processed in the next payroll run.
Statutory Sick Pay Report

The Statutory Sick Pay report provides information on the SSP payment history for a specified period, for each employee included in the report.

For each employee included, it gives details of:

- All periods of incapacity for work
- All payment stoppages and reasons for exclusion
- The SSP payment entries.

You can run the report for any of the following:

- All employees in your Business Group
- All employees on a specified payroll
- An individual employee in your Business Group.

Run the report from the Submit Requests window.

To run the Statutory Sick Pay report:

1. In the Name field, select the report name.
2. Enter the Payments field to open the Parameters window.
3. Enter a Start Date and End Date to specify the reporting period.
4. Do one of the following:
   - Select a payroll in the Payroll Name field to run the report for all employees on a specific payroll.
   - Select an employee in the Person Name field to run the report for an individual employee.
   - Leave the Payroll Name and Person Name fields blank to run the report for all employees in your Business Group.
5. Choose the Submit button.
Open Sickness Absences Report

The Open Sickness Absences report provides information on current sickness absences.

You can run the report for:

- All employees in your Business Group, or
- All employees on a specified payroll.

Run the report from the Submit Requests window.

To run the Open Sickness Absences report:

1. In the Name field, select the report name.
2. Enter the Payments field to open the Parameters window.
3. If you want to run the report for all employees on a specific payroll, select a payroll in the Payroll Name field.
   If you leave the Payroll Name field blank, the report includes all employees in your Business Group.
4. Choose the Submit button.
The Maximum SSP Weeks report lists details of employees who have had absences for 22 weeks or longer. It provides a way of monitoring long periods of incapacity for work (PIWs) which have reached, or are approaching, the maximum number of weeks that SSP can be paid (28 weeks). Employees whose entitlement to SSP stops during a sickness absence, should be issued with form SSP1, in accordance with the legislation for SSP.

You can run the report for:

- All employees in your Business Group, or
- All employees on a specified payroll.

Run the report from the Submit Requests window.

To run the Maximum SSP Weeks report:

1. In the Name field, select the report name.
2. Enter the Payments field to open the Parameters window.
3. If you want to run the report for all employees on a specific payroll, select a payroll in the Payroll Name field.
   
   If you leave the Payroll Name field blank, the report includes all employees in your Business Group.
4. Choose the Submit button.
Recording Maternity Details

You use the Maternity window to:

- Record a maternity for a female employee
- Enter details relating to the payment of maternity pay
- Enter details of the birth
- Enter details about the employee’s intention to return to work.

Recording a Maternity

To record a maternity:

1. Enter the date the baby is due. The date should be taken from medical evidence, usually a maternity certificate (form MATB1).
   
   The following dates appear:
   
   - The date for the expected week of confinement which is the Sunday of the week in which the due date falls.
   - The date for the qualifying week which is the fifteenth week before the expected week of confinement.
   - The earliest start date for the maternity pay period which is the eleventh week before the expected week of confinement.
• The continuous employment start date which is the date twenty six weeks before the qualifying week. The employee must have been continuously employed from this date to be entitled to SMP.

2. You can enter a start date for the maternity pay period. The start date for the maternity pay period is usually agreed with the employee and can start on any Sunday from the eleventh week before the expected week of confinement.

If the employee works up to the birth date, the maternity pay period starts from the Sunday following the date of the birth and is defaulted from the date entered for the actual birth.

If an employee is absent from work because of a pregnancy related illness, on or after the start of the sixth week before the baby is due, the maternity pay period starts on the Sunday of the first week of absence (as long as the employee has not worked in that week or been entitled to SSP). The start date for the maternity pay period is defaulted from the information entered using the Absence Attendance Detail window.

3. Save your maternity record.

SMP Payment Details

To enter information relating to the payment of maternity pay:

1. Enter the following dates as required:
   • The date the employee started work with a new employer, which is the effective date the entitlement to SMP ceases under the current employment.
   • The date that SMP must be paid by, where there is an adjudication by the DSS specifying that payment must be made in a given time period.
   • The start date for payment of SMA (Statutory Maternity Allowance), where there is no entitlement to SMP or the entitlement ceases.

2. If the entire SMP entitlement is to be paid as a lump sum, you can check the Pay as Lump Sum check box.

If SMP is paid as a lump sum, it is classified as earnings in one pay period and is processed in the next payroll following the maternity pay period start date. It may result in overpayment if the employee’s circumstances change and may need to be adjusted. The payment will also need to be adjusted if the statutory rates change during the maternity pay period.
If SMP is not paid as a lump sum, an entry is created for each week in the maternity pay period (where there is no stoppage) and each one is processed in the payroll which covers that period.

**Birth Details**

- **To enter details of the birth:**
  1. Enter the following dates:
     - The actual date of the birth.
     - The date you receive notification of the birth.
  2. If you are recording a stillbirth, uncheck the Live Birth check box.

**Intention to Return to Work**

- **To enter details about an employee’s intention to return to work:**
  1. If the employee intends to return to work, enter the date the employee intends to return. The Intends to Return box must be checked.
  2. If the employee does not intend to return to work, uncheck the Intends to Return box.
  3. If you are notified that the employee is unfit to return to work on the date scheduled, check the Unfit for Scheduled Return box.
Entering Maternity Evidence

You record maternity evidence, such as details of the maternity certificate, details of the birth, etc. using the Maternity Evidence window. You can create multiple maternity evidence records for each maternity recorded for an employee.

To enter maternity evidence:

1. Enter the date of the evidence (which cannot before the start of the 14th week before the expected week of confinement).
2. Enter the date the evidence was received.
3. Enter the source of the maternity evidence and the details. For example, a maternity certificate (form MATB1) originates from either a midwife or doctor.
4. You can enter a reason for late submission of the evidence and indicate if the evidence is acceptable, according to the rules for entitlement to SMP.
5. To define the status of the maternity evidence, select an option from the Status panel.

Only one maternity evidence record can be designated as current, which is used to define the record which should be used as the authoritative evidence. If no record is marked as current, the system assumes there is no medical evidence.
To enter absences for maternity leave for an employee, use the Absence Attendance Detail window.

Remember to change the employee’s assignment to indicate she is on maternity leave before you enter a maternity absence. The effective date of the assignment must be no later then the start of the current payroll period.

To enter a maternity absence:

1. If necessary, change your effective date to the current date.

   **Note:** Oracle SSP/SMP uses the DateTrack session to determine the pay periods for SMP payments. You must reset DateTrack to the current date so that the effective start and end dates are accurate for SMP payments, and they are processed according to the rules for SMP.

2. Select a maternity absence type. The following information appears:
   - The category displays as Maternity.
   - The occurrence of the new maternity absence record you are entering. For example, if the employee has already incurred an absence of this type, the occurrence of the new record is 2.
   - The date the baby is due. If there is more than one maternity record for the employee, select the due date the maternity absence relates to.
   - The notification date for the maternity absence, which is displayed as the system date. Modify the date displayed to amend the date.

3. Do one of the following:
   - Enter projected dates for the absence. You can later copy them to the Actual Date fields by choosing the Confirm Projected Dates button. You can also enter the expected start and end times for the absence, which you can use to record the duration of the absence.
   - Enter actual dates and duration for the absence (in days or hours). To record a duration in hours, you must enter start and end times, as well as start and end dates.

4. You can also:
   - enter a reason for late notification of the maternity absence and indicate if it is acceptable according to the rules for entitlement to SMP.
• select the employee authorizing the absence
• select the employee who replaces the absent employee for the duration of the maternity absence.

5. Save the maternity absence.
Viewing and Recording SMP Stoppages

Use the Maternity Pay window to view and record details of stoppages to SMP payments for an employee.

You can check the Employee Notified check box, to indicate that your employee has been notified of the reason for withholding payment of SMP.

You can override stoppages, including system derived stoppages and stoppages you have entered, by checking the Override check box.

If you change information used to derive a system stoppage, the User Entered check box is automatically checked.

To enter a stoppage for payment of SMP:

1. Enter the date that payment should be withheld from.
2. Select the reason for withholding payment of SMP.
3. If you are recording a temporary stoppage, enter the end date for the stoppage.
4. Save your work.

The User Entered check box is automatically checked for all stoppages you enter.
You view the maternity pay period (MPP) payment history for an employee using the Maternity Pay window. Oracle SSP/SMP calculates entitlement to SMP for the whole period of 18 weeks or less. Each entry listed is for a specified week in the maternity pay period and displays the following information:

- The start date for the week. Each week within the maternity pay period starts on a Sunday.
- The amount due for the week.
- The SMP rate for the week. The rate is defined as HIGH or LOW.
- The recoverable amount for the week, calculated as a fixed proportion of the amount due.
- The effective start and end dates for the payroll period the SMP amount is paid. If the total SMP amount due is to be paid as a lump sum, the effective start and end dates for each entry will be the same.

**Attention:** Once Oracle SSP/SMP has calculated your employee’s entitlement to SMP, the individual payment entries for her maternity pay period are displayed in the Maternity Pay window. If you subsequently change any information that changes her entitlement to SMP, such as entering a stoppage for payment of SMP, etc. the payment entries are automatically adjusted. If the entries have been processed in a payroll run they cannot be deleted, and Oracle SSP/SMP makes corrections to the corresponding SMP entries, which are processed in the next payroll run.
Statutory Maternity Pay Report

The Statutory Maternity Pay report provides information on the maternity pay period (MPP) payment history for a specified period, for each employee included in the report.

For each employee included, it gives details of:

- The MPP dates and average earnings, etc.
- All payment stoppages and reasons for exclusion
- The MPP payment entries.

You can choose to run the report for:

- All employees in your Business Group, or
- All employees on a specified payroll, or
- An individual employee in your Business Group.

Run the report from the Submit Requests window.

To run the Statutory Maternity Pay report:

1. In the Name field, select the report name.
2. Enter the Payments field to open the Parameters window.
3. Enter a Start Date and End Date to specify the reporting period.
4. Do one of the following:
   - Select a payroll in the Payroll Name field to run the report for all employees on a specific payroll.
   - Select an employee in the Person Name field to run the report for an individual employee.
   - Leave the Payroll Name and Person Name fields blank to run the report for all employees in your Business Group.
5. Choose the Submit button.
Default Menus
## Default Navigation Menu for Oracle SSP/SMP

<table>
<thead>
<tr>
<th>MENU ENTRY</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>SSP/SMP</td>
<td>Enter SSP/SMP details</td>
</tr>
<tr>
<td>Person Details</td>
<td>Enter personal, sickness and maternity information</td>
</tr>
<tr>
<td>1 People</td>
<td>Enter maternity details</td>
</tr>
<tr>
<td>2 Maternity</td>
<td>Enter maternity evidence</td>
</tr>
<tr>
<td>3 Evidence</td>
<td>Enter sick leave or maternity evidence</td>
</tr>
<tr>
<td>2 SSP1L</td>
<td>Enter prior employment SSP1L details</td>
</tr>
<tr>
<td>2 Absence</td>
<td>Enter sickness or maternity absences</td>
</tr>
<tr>
<td>3 Evidence</td>
<td>Enter sickness or maternity evidence</td>
</tr>
<tr>
<td>3 SSP/SMP</td>
<td>Calculate and view SSP or SMP payments</td>
</tr>
<tr>
<td>Pattern Time Units</td>
<td>Define pattern time units</td>
</tr>
<tr>
<td>SSP Qualifying Patterns</td>
<td>Define qualifying patterns and usages</td>
</tr>
<tr>
<td>Withholding Reasons</td>
<td>Define element withholding reasons for payment stoppages</td>
</tr>
</tbody>
</table>
The following list shows the default navigation paths for all the windows in Oracle HRMS for the UK, as they are supplied. You can use taskflow windows directly from the menu, or from the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create customized versions of some of these windows using different window titles.

**Absence Details**

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.

Or:
1. Choose Fastpath –> Absence in the Navigator.
2. In the resulting Find window, query the person.

**Absence Attendance Type**

- Choose Total Compensation –> Basic –> Absence Types in the Navigator.

**Accrual Bands**

1. Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.
3. Choose the Accrual Bands button.

**Accrual Plans**

- Choose Total Compensation –> Basic –> Accrual Plans in the Navigator.

**Accruals**

Do one of the following:
1. Choose View –> Employee Accruals in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Accruals button.

Or:
1. Choose Fastpath → Accruals in the Navigator.
2. In the resulting Find window, query the person.
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Actions button.

**Activity Rate**
1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.

**Activity Variable Rates and Rules**
1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Variable Rates button.

**Actual Premiums**
- Choose Total Compensation → Rates/Coverage Definitions → Actual Premiums in the Navigator.

**Address**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Address button.

Or:
1. Choose Fastpath → Address in the Navigator.
2. In the resulting Find window, query the person.
Adjust Balance (Payroll only)

Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Balance.

Or:
1. Choose Fastpath –> Adjust Balances in the Navigator.
2. In the resulting Find window, query the person.

Advanced Criteria
1. Choose Benefits Extract –> Criteria Definition in the Navigator.
2. Query or enter a criteria definition and choose the Advanced tab.
3. Select a Criteria Type and choose the Details button.

Alter Effective Date
- Choose Tools –> Alter Effective Date from the Tools menu.

Applicant Entry
- Choose Recruitment –> Applicant Quick Entry in the Navigator.

Applicant Interview
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
4. Choose the Interview button.

Application
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.

Or:
1. Choose Fastpath –> Application in the Navigator.
2. In the resulting Find window, query the person.

**Application Utilities Lookups**

1. Choose Other Definitions -> Lookup Tables in the Navigator.
2. Enter or query a user-defined Type.

**Appraisal Template**

- Choose Career Management -> Appraisal Template in the Navigator.

**Assessment Template**

- Choose Career Management -> Assessment Template in the Navigator.

**Assign Security Profiles**


**Assignment**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.

Or:

1. Choose Fastpath -> Assignment in the Navigator.
2. In the resulting Find window, query the person.

**Assignment Budget Values**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:
   - For an applicant:
     - Choose the Others button and select Application.
   - Choose the Budgets button.

For an employee:
• Choose the Assignment button.
• Choose the Others button and select Budget Values.

Or:
1. Choose Fastpath –> Assignment Budget in the Navigator.
2. In the resulting Find window, query the person.

**Assignment Criteria**
1. Choose Payroll –> Assignment Set in the Navigator.
2. Enter or query an assignment set.
3. Choose the Criteria button.

**Assignment History**
- Choose View –> Histories –> Employee Assignment in the Navigator.

**Assignment Processes**
1. Choose View –> Payroll Process Results in the Navigator.
2. Enter or query a payroll process.
3. Choose the Assignment Process button.

**Assignment Set**
- Choose Payroll –> Assignment Set in the Navigator.

**Assignment Statuses**
- Choose Work Structures –> Status in the Navigator.

**Assignments Folder**
- Choose View –> Lists –> Assignment Folder in the Navigator.

**Authentication Activities (Advanced Benefits Only)**
- Choose Total Compensation –> General Definitions –> Authentication Activities in the Navigator.

**Balance** (Payroll only)
- Choose Total Compensation –> Basic –> Balance in the Navigator.
**Balance Classifications** (Payroll only)
1. Choose Total Compensation → Basic → Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Classifications button.

**Balance Dimensions** (Payroll only)
1. Choose Total Compensation → Basic → Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Dimensions button.

**Balance Feed Control** (Payroll only)
1. Choose Total Compensation → Basic → Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feed Control button.

**Balance Feeds** (Payroll only)

   *Note:* This instance of the Balance Feeds window lets you select more than one balance for the element to feed.
1. Choose Total Compensation → Basic → Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feeds button.

**Batch Assignment Entry**
2. Enter or query a batch header.
3. Choose the Assignment Lines button.

**Batch Header**
- Choose Mass Information eXchange: MIX → Batch Element Entry in the Navigator.

**Batch Lines**
2. Enter or query a batch header.
3. Choose the Element Lines button.

**Batch Process Parameters** (Advanced Benefits Only)
- Choose Processes and Reports → Batch Process Parameters in the Navigator.

**Batch Summary**
- Choose Mass Information eXchange: MIX → BEE Summary in the Navigator.

**Beneficiary Certifications**
4. Query a plan.
5. Choose the Designations tab.
6. Choose the Beneficiary tab.
7. Choose the Certifications button.

**Benefits Authentication Form** (Advanced Benefits Only)
- Choose People → Total Comp Contribution → Benefits Authentication Form in the Navigator.

**Benefits Balances**
- Choose Total Compensation → General Definitions → Additional Setup → Benefits Balances in the Navigator.

**Benefits Groups**
- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Benefits Group in the Navigator.

**Benefits Pools** (Advanced Benefits Only)
- Choose Total Compensation → General Definitions → Rate/Coverage Definitions → Benefits Pools in the Navigator.

**Benefits Service Center** (Advanced Benefits Only)
- Choose People → Benefits Service Center in the Navigator.

**Book Events**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Bookings.

**Budget**
- Choose Work Structures → Budget in the Navigator.

**Budget Value Defaults**
2. Enter or query a Business Group.
3. Choose the Others button and select Budget Value Defaults.

**Budgetary Calendar**
- Choose Work Structures → Budget Calendar in the Navigator.

**Business Group Information**
2. Enter or query a Business Group.
3. Choose the Others button and select Business Group Information.

**Career Path Names**
- Choose Work Structures → Job → Path Name in the Navigator.

**Calendars (SSP/SMP only)**
1. Choose SSP → SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.
3. Choose the Calendars button.

**Calendar Usages (SSP/SMP only)**
1. Choose SSP → SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.
3. Choose the Calendars button.
4. Choose the Calendar Usages button.

**Certifications**
1. Choose Total Compensation → Programs and Plans → Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Certifications button.

**Change Event Log**
   - Choose Total Compensation -> General Definitions -> Additional Setup -> Collapse Life Events in the Navigator.

**Collective Agreements**
- Choose Work Structures -> Collective Agreements in the Navigator.

**Columns**
1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.

**Communication Delivery Methods**
- Choose Fastpath -> Personal Delivery Method in the Navigator.

**Communication Types** (Advanced Benefits Only)
- Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.

**Communication Type Children**
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query a communication type kit.
3. Choose the View Children button.

**Communication Type Delivery Methods**
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Delivery button.
Communication Type Triggers
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Triggers button.

Communication Type Usages
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Usages button.

Competence Profile
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.
Or:
1. Choose Fastpath -> Competence Profile in the Navigator.

Competence Requirements
- Choose Career Management -> Competence Requirements in the Navigator.

Competence Types
- Choose Career Management -> Competence Types in the Navigator.

Competencies
- Choose Career Management -> Competencies in the Navigator.

Concurrent Requests
- Choose Processes and Reports -> View Requests in the Navigator.

Consolidation Sets (Payroll only)
- Choose Payroll -> Consolidation in the Navigator.

Contact
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
   Or:
1. Choose Fastpath → Contact in the Navigator.
2. In the resulting Find window, query the person.

**Contract**

Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button.
   Or:
1. Choose Fastpath → Contracts in the Navigator.
2. In the resulting Find window, query the person.

**Control Totals**

2. Choose the Totals button.

**Conversion Rate Types**
- Choose Payroll → Currency Types in the Navigator.

**Costing**

Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Costing.
   Or:
1. Choose Fastpath → Costing in the Navigator.
2. In the resulting Find window, query the person.

**Costing Information**
2. Enter or query an organization.
3. Choose the Others button and select Costing.

**Court Orders**
- Choose People -> Total Comp Enrollment -> Court Orders in the Navigator.

**Coverage Across Plan Types**
- Choose Total Compensation -> Rates/Coverage Definitions -> Coverage Across Plan Types in the Navigator.

**Coverage Calculations**
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Coverage Calculations in the Navigator.

**Create Batch Lines**
2. Enter or query a batch header.
3. Choose the Assignment Set button.

**Criteria Definition**
- Choose Mass Information Exchange -> System Extract -> Criteria Definition in the Navigator.

**Custom Reports**
- Choose Processes and Reports -> Submit Custom Reports in the Navigator.

**Database Items**
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Show Items button.

**DateTrack History Change Field Summary**
- Choose Tools -> DateTrack History from the Toolbar menu.

**Define Combinations**
- Choose Total Compensation -> Programs and Plans -> Combinations in the Navigator.

**Define Extract**
- Choose Benefits Extract -> Extract Definition in the Navigator.

**Define Function**
- Choose Other Definitions -> Formula Functions in the Navigator.

**Define QuickPaint Report**
- Choose Processes and Reports -> Define a QuickPaint Report in the Navigator.

**Define Task Flow**

**Define Task Flow Nodes**
- Choose Security -> Task Flow Nodes in the Navigator.

**Delete Person**
- Choose People -> Delete Personal Records in the Navigator.

**Dependent/Beneficiary Designation**
Do one of the following:
- Choose People -> Total Comp Enrollment -> Dependent/Beneficiary Designation in the Navigator.

Or:
1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Designees button.
**Dependent Certifications**
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program.
3. Choose the Dependent Coverage tabbed region
4. Choose the Certifications button.
Or:
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Dependent tab.
5. Choose the Certifications button.

**Dependent Change of Life Event**
Do one of the following:
1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.
Or:
1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.

**Dependent Change of Life Event Certification**
Do one of the following:
1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Dependent Change of Life Event button.
4. Select a life event and choose the Dependent Change of Life Event Certifications button.

Or:
1. Choose Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Dependent Change of Life Event button.
5. Select a life event and choose the Dependent Change of Life Event Certifications button.

**Dependent Coverage Eligibility Profiles**
- Choose Total Compensation –> General Definitions –> Eligibility Profiles –> Dependent Coverage in the Navigator.

**Dependent Eligibility Profiles**
Do one of the following:
1. Choose Choose Total Compensation –> Programs and Plans –> Program Enrollment Requirements in the Navigator.
2. Query a program and choose the Dependent Coverage tabbed region.
3. Choose the Eligibility Profiles button.

Or:
1. Choose Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query a plan and choose the Designations tabbed region.
3. Choose the Dependent tab.
4. Choose the Eligibility Profiles button.

**Derived Factors**
- Choose Total Compensation –> General Definitions –> Eligibility/Rate Factors –> Derived Factors in the Navigator.
**Designation Requirements**

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.
2. Query or enter an option.
3. Choose the Designation Requirements button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Designations button.

**Edit Formula**

1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Edit button.

**Electable Choices**

1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button
3. Choose the Electable Choices button.

**Element**

- Choose Total Compensation -> Basic -> Element Description in the Navigator.

**Element and Distribution Set**

- Choose Payroll -> Element Set in the Navigator.

**Element Classifications** (Payroll only)

- Choose Total Compensation -> Classification in the Navigator.
**Element Entries**

Do one of the following:

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.

Or:

1. Choose Fastpath → Entries in the Navigator.
2. In the resulting Find window, query the person.

**Element Link**

- Choose Total Compensation → Basic → Link in the Navigator.

**Element Withholding Reasons** *(SSP/SMP only)*

- Choose SSP/SMP → Element Withholding Reasons in the Navigator.

**Eligibility**

Do one of the following:

1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
4. Choose the Eligibility button.

Or:

1. Choose Total Compensation → Programs and Plans → Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.
5. Choose the Eligibility button.

Or:

1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plans and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Participation Eligibility button.
6. Choose the Eligibility button.

Or:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.
4. Choose the Eligibility button.

**Employee Assignment Processes** (Payroll only)
- Choose View -> Assignment Process Results in the Navigator.

**Employee Review**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reviews.

Or:
2. In the resulting Find window, query the person.

**Employee Run Result History** (Payroll only)
- Choose View -> Histories -> Run Results in the Navigator.
**End Application**
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Application.
   Or:
1. Choose Fastpath –> End Application in the Navigator.
2. In the resulting Find window, query the person.

**End Employment**
Do one of the following:
1. Choose People –> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select End Employment.
   Or:
2. In the resulting Find window, query the person.

**Enrollment Action** (Advanced Benefits only)
- Choose Total Compensation –> General Definitions –> Additional Setup –> Enrollment Action in the Navigator.

**Enrollment Opportunities**
1. Choose People –> Total Comp Participation
2. Choose the Enrollment Opportunities button.

**Enrollment Override**
- Choose People –> Total Comp Enrollment –> Enrollment Override in the Navigator.

**Enrollment Rules**
1. Choose Total Compensation –> Programs and Plans –> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Timing tab.
4. Choose the Scheduled tab or the Life Event tab.
5. Choose the Enrollment Rules button.

**Entry Values**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select an entry and choose the Entry Values button.

**Event Bookings**
Do one of the following:
- Choose People → Events and Bookings in the Navigator.

Or:
1. Choose Fastpath → Event in the Navigator.
2. In the resulting Find window, query the person.

**External/Manual Payments (Payroll only)**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select External Pay.

Or:
2. In the resulting Find window, query the person.

**Extract Definition**
- Choose Mass Information Exchange → System Extract → Extract Definition in the Navigator.

**Extract Results**
- Choose Mass Information Exchange → System Extract → Extract Results in the Navigator.
Extract Results Errors
1. Choose Benefits Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Errors and Warnings button.

Extract Results Detail
1. Choose Benefits Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Details button.

Extract Results Header and Trailer
1. Choose Benefits Extract -> Extract Results in the Navigator.
2. Query an extract run result and choose the Header and Trailer button.

File Layout Advanced Conditions
1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Advanced Conditions button.

Flex Credits (Advanced Benefits only)
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Flex Credits in the Navigator.

Flex Program (Advanced Benefits only)
- Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

Form Customization
- Choose Security -> CustomForm in the Navigator.

Formula
- Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

Formula Result Rules (Payroll only)
- Choose Total Compensation -> Basic -> Formula Results in the Navigator.
**Frequency Rules** (Payroll only)
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Frequency Rules button.

**GL Map** (Payroll only)
- Choose Payroll -> GL Flexfield Map in the Navigator.

**Globals**
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

**GL Daily Rates**
- Choose Total Compensation -> Basic -> Global Values in the Navigator.

**Goods and Services**
- Choose Total Compensation -> General Definitions -> Additional Setup -> Goods and Services in the Navigator.

**Grade Rate**
- Choose Work Structures -> Grade -> Grade Rate in the Navigator.

**Grade Scale**
- Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

**Grade Step Placement**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Grade Step.
Or:
1. Choose Fastpath -> Grade Step in the Navigator.
2. In the resulting Find window, query the person.
Grades
- Choose Work Structures -> Grade -> Description in the Navigator

Imputed Income
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Imputed Income in the Navigator.

Information Type Security
- Choose Security -> Information Types Security in the Navigator.

Input Values
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

Investment Options
1. Choose People -> Total Comp Enrollment -> Savings Plan in the Navigator.
2. Query a person.
3. Choose the Investment Options button.

Job
- Choose Work Structures -> Job -> Description in the Navigator.

Job Evaluation
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Evaluation button.

Job Requirements
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Requirements button.

Layout Definition
- Choose Benefits Extract -> Layout Definition in the Navigator.
Life Event

Do one of the following:

1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Life Event button.

Or:

1. Choose Total Compensation –> Programs and Plans –> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Life Event button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Life Event button.

Life Event Reason Impact on Eligibility (Advanced Benefits only)

2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Life Event Eligibility button.

Life Event Reasons (Advanced Benefits only)

- Choose Total Compensation –> General Definitions –> Additional Setup –> Life Event Reasons in the Navigator.

Link Input Values

1. Choose Total Compensation –> Basic –> Link in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

**List Assignments**
- Choose View -> Lists -> Assignments in the Navigator.

**List Budget Variance by Organization**
- Choose View -> Organization Budgets in the Navigator.

**List Employees by Absence Type**
- Choose View -> Lists -> Employees by Absence Type in the Navigator.

**List Employees by Element**
- Choose View -> Lists -> Employees by Element in the Navigator.

**List Employees by Organizations**
- Choose View -> Lists -> Employees by Organization in the Navigator.

**List Employees by Position**
- Choose View -> Lists -> Employees by Position in the Navigator.

**List Employee by Position Hierarchy**
- Choose View -> Lists -> Emps by Position Hierarchy in the Navigator.

**List People by Assignment**
- Choose View -> Lists -> People by Assignment in the Navigator.

**List People by Special Information**
- Choose View -> Lists -> People by Special Information in the Navigator.

**List Position Budget Variance**
- Choose View -> Position Budgets in the Navigator.

**Location**
- Choose Work Structures -> Location in the Navigator.
Lookups
- Choose Other Definitions -> Lookup Tables in the Navigator.

Maintain On Line Activities (Advanced Benefits only)
- Choose Total Compensation -> General Definitions -> On-line Activities for Authentication in the Navigator.

Maintain Options Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.

Maintain Plan Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.

Maintain Plan Options
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.

Maintain Plan Related Details
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Details button.

Maintain Pop Up Messages (Advanced Benefits only)
- Choose Total Compensation -> General Definitions -> Define Messages in the Navigator.
Map Career Path

- Choose Work Structures -> Job -> Career Path in the Navigator.

Map Salary Survey

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Complete the Position window and save your work.
3. Choose the Define Survey Map button.

Or:

1. Choose Work Structures -> Job -> Description in the Navigator.
2. Complete the Job window and save your work.
3. Choose the Define Salary Map button.

Mass Move


Mass Move – Assignments

2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Assignments button.

Mass Move – Messages

2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window and choose the Find button.
5. Complete the Mass Move – Positions window and choose the Assignments button.
6. Complete the Mass Move – Assignments window and close it.
7. From the Mass Move – Positions window, choose the Valid Grades button.
8. Complete the Valid Grades window and close it.
10. From the Mass Move window, choose the Execute button.
11. If the Status field shows In Error or Complete with Warnings, a Message button appears.
12. If the Message button appears, choose it to view messages in the Mass Move – Messages window.

**Note:** Alternatively, you can view messages for saved (but not yet successfully executed) mass moves as follows:
2. Enter the name of the saved mass move in the Description field.
3. When the Mass Move window is populated with data and the Message button appears, choose the Message button.

**Mass Move – Positions**
2. Complete the Mass Move window.
3. Save your work.
4. Choose the Positions button.
5. In the resulting Find Positions window, select or enter a Source Job and Source Position.
6. Choose the Find button.

**Mass Move – Valid Grades**
2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Valid Grades button.
Mass Update of Applicants

- Choose Recruitment → Mass Update of Applicants in the Navigator.

**Maternity** (SSP/SMP only)

1. Choose SSP/SMP → Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Maternity button.

**Maternity Evidence** (SSP/SMP only)

1. Choose SSP/SMP → Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a maternity absence.
5. Choose the Evidence button.

**Maternity Pay** (SSP/SMP only)

1. Choose SSP/SMP → Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a maternity absence.
5. Choose the SSP/SMP button.

**Messages**

2. Choose the Messages button.

**Message Configuration** (Advanced Benefits only)

- Choose Total Compensation → General Definitions → Message Configuration in the Navigator.

**Miscellaneous Plan**

- Choose People → Total Comp Enrollment → Miscellaneous Plan in the Navigator.
MIX Batch Header
- Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Monitor Batch Processes (Advanced Benefits only)
- Choose Processes and Reports -> Monitor Batch Processes in the Navigator.

Monthly Participant Premium

Monthly Plan or Option Premium
- Choose Total Compensation -> Monthly Premium in the Navigator.

Net Calculation Rules
2. Enter or query an accrual plan name.
3. Choose the Net Calculation Rules button.

Non-Flex Program
- Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.

Options
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Options in the Navigator.

Organizations
- Choose Work Structures -> Organization -> Description in the Navigator.

Organization Hierarchy
- Choose Work Structures -> Organization -> Hierarchy in the Navigator.

Organizational Payment Method
- Choose Payroll -> Payment Methods in the Navigator.
Other Rates
1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.
2. Query a person.
3. Choose the Others button and select Other Rates.

P45 (Payroll only)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Tax Information.
Or:
1. Choose Fastpath -> UK P45 Form in the Navigator.
2. In the resulting Find window, query the person.

Parent Organization
2. Enter or query an organization.
3. Choose the Others button and select Parent Organization.

Participant
- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participant in the Navigator.

Participation Eligibility Profiles
- Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participation Eligibility Profiles

Participation Overrides (Advanced Benefits only)

Pattern (SSP/SMP only)
- Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

Pattern Time Units (SSP/SMP only)
- Choose SSP/SMP -> Pattern Time Units in the Navigator.
Pay Advice Report (Payroll only)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Statement of Earnings.
   Or:
2. In the resulting Find window, query the person.

Payment Schedule
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex
   Credits in the Navigator.
2. Query or enter a flex credit definition and choose the Processing
   tabbed region.
3. Choose the Payment Schedule button.

Pay Scale
- Choose Work Structures -> Grade -> Pay Scale in the Navigator.

Payments
1. Choose People -> Total Comp Contribution -> Record Contribution
   or Distribution
2. Choose the View Payments window.

Payroll
- Choose Payroll -> Description in the Navigator.

Payroll Processes (Payroll only)
- Choose View -> Payroll Process Results in the Navigator.

People
- Choose People -> Enter and Maintain in the Navigator.

People Folder
- Choose View -> Lists -> People Folder in the Navigator.
Performance
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4. Choose the Performance button.
Or:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Others button and select Performance.

Period Dates
1. Choose Payroll → Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Period Dates button.

Period-to-Date Limits
Do one of the following:
- Choose Total Compensation → General Definitions → Rate/Coverage Definitions → Period-to-Date Limits in the Navigator.
Or:
1. Choose Total Compensation → Rates/Coverage Definitions → Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.
4. Choose the Period to Date Limit button.

Period Types
- Choose Other Definitions → Time Periods in the Navigator.

Person Benefits Balances
- Choose People → Total Comp Participation → Person Benefits Balances in the Navigator.
**Person Changes** (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Person Changes button.
4. Choose the Add Person Change button.

**Person Changes Life Events** (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Person Changes button.

**Person Communications** (Advanced Benefits only)
- Choose People -> Enrollment Process -> Person Communications in the Navigator.

**Person Enrollment Action Items** (Advanced Benefits only)
- Choose People -> Enrollment Process -> Person Enrollment Action Items in the Navigator.

**Person Enrollment Certifications** (Advanced Benefits only)
Do one of the following:
- Choose People -> Enrollment Process -> Person Enrollment Certificates in the Navigator.

Or:
1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Certifications button.

**Person Types**
- Choose Other Definitions -> Person Types in the Navigator.

**Person Type Usage**
- Choose Fastpath -> Person Type Usage in the Navigator.
**Personal Payment Method**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Pay Method button, or choose the Others button and select Pay Method.
Or:
1. Choose Fastpath -> Pay Method in the Navigator.
2. In the resulting Find window, query the person.

**Phone Numbers**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Phones.
Or:
1. Choose Fastpath -> Phones in the Navigator.
2. In the resulting Find window, query the person.

**Picture**
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator
2. Enter or query a person.
3. Choose the Picture button.
Or:
1. Choose Fastpath -> Picture in the Navigator.
2. In the resulting Find window, query the person.

**Plan and Plan Type**
1. Choose Total Compensation -> Programs and Plans -> Programs in
the Navigator.
Plan Enrollment Requirements
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.

2. Query or enter a program.
3. Choose the Plan and Plan Types button.

Plan in Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab.
5. Choose the Participation Eligibility button.

Plan Reimbursement
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Reimbursement in the Navigator.

Plans
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plans in the Navigator.

Plan Type Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Type tab.
5. Choose the Participation Eligibility button.

Plan Types
- Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Types in the Navigator.

Position
- Choose Work Structures -> Position -> Description in the Navigator.
Position Evaluation
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Evaluation button.

Position Hierarchy
- Choose Work Structures -> Position -> Hierarchy in the Navigator.

Position Occupancy Folder
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Query a position.
3. Choose the Occupancy button.

Position Reporting To
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Reporting To button.

Position Requirements
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Requirements button.

Possible Certifications
1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button.
3. Choose the Electable Choices button
4. Choose the Possible Certifications button.

Postal/Zip
- Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Postal/Zip in the Navigator.
Primary Care Providers

Do one of the following:

- Choose People -> Total Comp Enrollment -> Person Primary Care Provider in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Care Providers button.

Program Enrollment Requirements

- Choose Total Compensation -> General Definitions -> Programs and Plans -> Program Enrollment Requirements in the Navigator.

Program Participation Eligibility

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.

Program/Plan Years

- Choose Total Compensation -> General Definitions -> Additional Setup -> Program/Plan Years in the Navigator.

Programs

- Choose Total Compensation -> General Definitions -> Programs and Plans -> Programs in the Navigator.

Program Waive Certifications

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.
6. Choose the Waive Certification button.
**Program Waive Reasons**

1. Choose Total Compensation → Programs and Plans → Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.
5. Choose the Waive button.

**Prior Employment SSP (SSP1L) (SSP/SMP only)**

1. Choose SSP/SMP → Person Details in the Navigator.
2. Enter or query a person.
3. Choose the SSP1L button.

**Qualifications**

1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Qualifications.
   Or:
4. Choose Fastpath → Qualifications in the Navigator.

**Qualification Types**

- Choose Career Management → Qualification Types in the Navigator.

**QuickPaint Inquiry**

2. Query a report that has been run.
3. Choose the View Report button.

**QuickPay (Payroll only)**

Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select QuickPay.

Or:
1. Choose Fastpath → QuickPay in the Navigator.
2. In the resulting Find window, query the person.

**Rating Scales**
- Choose Career Management → Rating Scales in the Navigator.

**Record Continuing Benefits Payments**
- Choose People → Total Comp Contribution → Record Continuing Benefits Payments in the Navigator.

**Record Layout Advanced Conditions**
1. Choose Benefits Extract → Layout Definition in the Navigator.
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Advanced Conditions button.

**Recruiting For**
2. Enter or query a recruitment activity.
3. Choose the Recruiting For button.

**Recruitment Activity**
- Choose Recruitment → Recruitment Activity in the Navigator.

**Regulations**
- Choose Total Compensation → General Definitions → Additional Setup → Regulations in the Navigator.

**Regulatory Bodies and Regulations**
1. Choose Total Compensation → General Definitions → Additional Setup → Reporting Groups in the Navigator.
2. Query or enter a reporting group.
3. Choose the Plan Regulatory Bodies and Regulations button.
Reimbursements Requests (Advanced Benefits only)
- Choose People -> Total Comp Distribution -> Reimbursements Requests in the Navigator.

Related Person Changes (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Related Person Changes button.
4. Choose the Add Related Person Change button.

Related Person Changes Causes Life Events (Advanced Benefits only)
2. Query or enter a life event.
3. Choose the Related Person Changes button.

Reporting Groups
- Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting Groups in the Navigator.

Request Letter
- Choose Recruitment -> Request Recruitment Letter in the Navigator.

Request Set

Requisition and Vacancy
- Choose Recruitment -> Requisition and Vacancy in the Navigator.

RetroPay Set (Payroll only)
- Choose Payroll -> RetroPay Set in the Navigator.

Reverse Payroll Run (Payroll only)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Reverse Run.
Or:
1. Choose Fastpath → Reverse Payroll Run in the Navigator.
2. In the resulting Find window, query the person.

**Rows**
1. Choose Other Definitions → Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

**Run QuickPaint Report**
- Choose Processes and Reports → Run a QuickPaint Report in the Navigator.

**Salary Administration**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Salary button.
Or:
1. Choose Fastpath → Salary in the Navigator.
2. In the resulting Find window, query the person.

**Salary Basis**
- Choose Total Compensation → Basic → Salary Basis in the Navigator.

**Salary History**
Do one of the following:
1. Choose View → Histories → Salary in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Salary History button.
Or:
1. Choose Fastpath → Salary History in the Navigator.
2. In the resulting Find window, query the person.

**Salary Management Folder**
- Choose People → Salary Management in the Navigator.

**Salary Surveys**
- Choose Total Compensation → Basic → Salary Survey in the Navigator.

**Savings Plans**
- Choose People → Total Comp Enrollment → Savings Plan in the Navigator.

**Scale Rate**
- Choose Work Structures → Grade → Point Values in the Navigator.

**Schedules (SSP/SMP only)**
1. Choose SSP/SMP → SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.
3. Choose the Calendars button.
4. Choose the Schedules button.

**Schools and Colleges**
- Choose Career Management → Schools and Colleges in the Navigator.
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Schools/Colleges.

**Secondary Statuses**
Do one of the following:
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
For an applicant:
- Choose the Others button and select Application.
- Choose the Secondary Status button.

For an employee:
- Choose the Assignment button.
- Choose the Others button and select Secondary Status.

Or:
2. In the resulting Find window, query the person.

**Security Groups**
- Choose Security → Security Groups in the Navigator.

**Security Profile**
- Choose Security → Profile in the Navigator.

**Service Areas**
- Choose Total Compensation → General Definitions → Eligibility/Rate Factors → Service Areas in the Navigator.

**Sickness Control Rules** (SSP/SMP only)
2. Enter or query a Business Group
3. Choose the Others button and select Sickness Control Rules.

**Sickness Evidence** (SSP/SMP only)
1. Choose SSP/SMP → Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a sickness absence.
5. Choose the Evidence button.

**Sickness Pay** (SSP/SMP only)
1. Choose SSP/SMP → Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a sickness absence.
5. Choose the SSP/SMP button.

Sort
1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the File Layout tab and select a Record Name.
3. Choose the Sort button.

Special Information
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Special Info button.
Or:
1. Choose Fastpath -> Special Information in the Navigator.
2. In the resulting Find window, query the person.

Special Information Types
- Choose Other Definitions -> Special Information Types in the Navigator.

Standard Rates
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Standard Rates in the Navigator.

Submit a New Request
1. Choose Processes and Reports -> Submit Processes and Reports in the Navigator.
2. Select Single Request or a Request Set.

Table Structure
- Choose Other Definitions -> Table Structure in the Navigator.
Table Values
- Choose Other Definitions -> Table Values in the Navigator.

Update Payroll Run (Payroll only)
- Choose Payroll -> Update Payroll Run in the Navigator.

User Types and Statuses
- Choose Other Definitions -> User Types and Statuses

Valid Grades (for jobs)
2. Choose either Job -> Description or Position -> Description.
3. Enter or query a job or position.
4. Choose the Valid Grades button.

Valid Payment Methods
1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Valid Payment Methods button.

Variable Rate Profiles
- Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Variable Rate Profiles in the Navigator.

View Absence History
- Choose View -> Histories -> Absence in the Navigator.

View Element Entry History for Employees
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Entry History button.

View Employee Grade Comparatio
- Choose View -> Grade Comparatio in the Navigator.
View Enrollment Results
- Choose People -> Total Comp Enrollment -> View Enrollment Results in the Navigator.

View Participation Information (Advanced Benefits only)
- Choose People -> Total Comp Participation -> View Participation Information in the Navigator.

View Program Structure
- Choose Total Compensation -> General Definitions -> Programs and Plans -> View Program Structure in the Navigator.

View Run Messages (Payroll only)
- Choose View -> System Messages in the Navigator.

View Vacancies
- Choose View -> Vacancies in the Navigator.

Waive Participation (Advanced Benefits only)

Waiving
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Waiving button.

What–if Eligibility (Advanced Benefits only)
- Choose People -> Total Comp Participation -> What–if Eligibility in the Navigator.

Work Choices (Job and Position)
1. Choose Work Structures -> Job or Position -> Description in the Navigator.
2. Enter or query a job or position.
3. Choose the Work Choices button.
**Work Choices (Person)**
1. Choose People → Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Work Choices.

**Work Day Information**
2. Enter or query an organization.
3. Choose the Others button and select Work Day Information.
Appendix

Reports and Processes
Reports and Processes in Oracle HRMS

**Absence Report**
Absence details for an employee or organization, for some or all absence types.
See: *Managing Compensation and Benefits Using Oracle HRMS.*

**Advance Pay Listing** (Payroll only)
Details of the advance pay periods for employees due to receive advance pay.
See: *Running Your Payroll Using Oracle HRMS.*

**Assignment Status Report**
All employees, applicants or both assigned to selected work structures.
See: *Managing People Using Oracle HRMS.*

**Assignments Unavailable for Processing Report** (Payroll only)
Assignments that will not be processed by particular payroll runs and reasons for their exclusion.
See: *Running Your Payroll Using Oracle HRMS.*

**Audit Report** (Payroll only)
Selects person, employee or applicant, assignment, element, recurring or non-recurring status. Shoes Business Group, GRE, assignment details, person entering data (responsibility), input date, effective change date, details of person affected. Lists all fields changed, with input date and effective date, old value and new value, responsibility, workstation address.
See: *Customizing, Reporting and System Administration in Oracle HRMS.*

**Cost Breakdown Report** (Payroll only)
Summarized totals of payroll calculations for a specified costing process and summarized totals of payroll calculations for a consolidation set or payroll over a specified period.
Current and Projected Progression Point Values Report
The expected results of running the Increment Progression Points process, that is the projected point and value changes for a group of employees.

Element Result Listing Report (Payroll only)
Run results processed for a particular element over a defined period, and run results for selected input values of each employee’s last assignment process.
See: Running Your Payroll Using Oracle HRMS.

Element Link Details Report
The eligibility criteria for an element or group of elements.
See: Managing Compensation and Benefits Using Oracle HRMS.

Employee Increment Results Report
The actual results of running the Increment Progression Points process, that is progression point and value changes for a group of employees.

Employee Organization Movements Report
New hires, terminations, transfers in and transfers out of a selected organization, or organization hierarchy.
See: Managing People Using Oracle HRMS.

Employee Payroll Movements Report (Payroll only)
New hires, terminations, transfers in and transfers out of a selected payroll.
See: Managing People Using Oracle HRMS.

Employee Run Results Summary Report (GB) (Payroll only)
Includes all assignments, gross pay, PAYE, employee’s NI contribution, employer’s NI contribution, other deductions, total deductions, net pay and total pay for the payroll.
See: Running Your Payroll Using Oracle HRMS.
Employee Summary Report
Addresses, contacts, periods of service, assignments, special information, personal payment methods and element entries for a selected employee.
See: Managing People Using Oracle HRMS.

Full Personal Details Report Set
Person details, applicant details, assignment details and work details for one employee.
See: Managing People Using Oracle HRMS.

Gross to Net Summary Report (UK) (Payroll only)
Details of total earnings and deductions summarized for a specified payroll and payroll period.
See: Running Your Payroll Using Oracle HRMS.

Job and Position Skills Matching Report
The organizations and optionally their managers below a selected position in a particular hierarchy.
See: Managing People Using Oracle HRMS.

Multiple Assignments Report (Payroll only)
Lists employees who have been marked for multiple assignment processing and indicates where Priority Processing Type is not set and cannot be defaulted.
See: Running Your Payroll Using Oracle HRMS.

NI Car Detail Report (Payroll only)
All the NI Y amounts due from employees on a given payroll who have company car benefits.
See: Running Your Payroll Using Oracle HRMS.

Organization Hierarchy Report
The organizations and optionally their managers below a selected position in a particular hierarchy.
P45 Alignment Report

Draft printer alignment for P45 reports.

See: Running Your Payroll Using Oracle HRMS.

P45 Report (Payroll only)

P45 details for terminated employees for issue to the tax office and the leaver; P45 details for current employees for issue to different tax offices.

See: Running Your Payroll Using Oracle HRMS.

Pay Advice Alignment Report (Payroll only)

Draft printer alignment for your sample pay advice.

See: Running Your Payroll Using Oracle HRMS.

Pay Advice Report (Payroll only)

Pay advice details in a customizable format, either for single assignments or for all assignments on a payroll after Pre-payments is complete for the payroll.

See: Running Your Payroll Using Oracle HRMS.

Payments Summary Report (GB) (Payroll only)

Payments totalled by payment method type and organizational payment method for a specified payroll and payroll period. Account details for each organizational payment method are also listed.

See: Running Your Payroll Using Oracle HRMS.

Payroll Message Report (Payroll only)

Display messages for processes connected to specified payrolls.

See: Running Your Payroll Using Oracle HRMS.

Payroll Statutory Calendar Report (Payroll only)

The sequence of regular payment dates for each payroll and the numbers of assignments completed, pre-paid and paid within a run.

See: Running Your Payroll Using Oracle HRMS.
Position Hierarchy Report

The positions and optionally their holders below a selected position in a particular hierarchy.

Requisition Summary Report

Applicants and their interview schedules for a selection of vacancies.
See: Managing People Using Oracle HRMS.

Salary Review Report

Current, past and proposed salaries for a selected list of employees.
See: Managing Compensation and Benefits Using Oracle HRMS.

Staffing Budget Details Report

Actual staffing level with budgeted levels over a specified period.
See: Managing People Using Oracle HRMS.

Start of Year: Unprocessed P9 Records Report (Payroll only)

Valid records on the Inland Revenue P9 tape that do not fully match your database records after running the Start of Year process.
See: Running Your Payroll Using Oracle HRMS.

Tax Payments Listing (Payroll only)

Details of employees’ PAYE and National Insurance deductions.
See: Running Your Payroll Using Oracle HRMS.

Terminations Report

The number of employees from selected organizations leaving your enterprise within a particular period, and the reason for leaving.
See: Managing People Using Oracle HRMS.

Void Payments Report (Payroll only)

Details of cancelled cheque payments
See: Running Your Payroll Using Oracle HRMS.
Processes

**Advance Pay Process** (Payroll only)

Allows you to pay employees in advance for holidays or other events.

*See: Running Your Payroll Using Oracle HRMS.*

**Audit Trail Update Tables Process**

This process is used to set up audit trail on selected windows.

*See: Customizing, Reporting and System Administration in Oracle HRMS.*

**Audit Trail Update Datetracked Tables Process**

This process is used to set up audit trail on selected windows.

*See: Customizing, Reporting and System Administration in Oracle HRMS.*

**BACS Process** (Payroll only)

Summarized totals for BACS tape amounts including consolidated totals for multi-day and multi-file formats.

*See: Running Your Payroll Using Oracle HRMS.*

**Bulk Compile Formulas**

Run this process to compile all your formulas.

*See: Using Oracle FastFormula.*

**Cash Process** (Payroll only)

Enables you to use cash as a payment method and record cash payments to employee assignments.

*See: Running Your Payroll Using Oracle HRMS.*

**Cheque Writer Process** (Payroll only)

This process is used to write sequences of cheques for your payroll run.

*See: Running Your Payroll Using Oracle HRMS.*

**Close Action Items Process** (Advanced Benefits only)

Run this process before the Close Enrollments Process to close any open action items that are required or optional for the persons you select.
See: *Managing Compensation and Benefits Using Oracle HRMS.*

**Close Enrollments Process** (Advanced Benefits only)

Run this process to close a person’s enrollment after elections have been made.

See: *Managing Compensation and Benefits Using Oracle HRMS.*

**Communications Triggers Process** (Advanced Benefits only)

Use the communications triggers process to generate communications for persons who meet the selection criteria that you specify.

See: *Managing Compensation and Benefits Using Oracle HRMS.*

**Costing Process**

Generates journal entries for your ledgers and costing information relating to labor costs.


**Default Enrollment Process** (Advanced Benefits only)

Run this process to enroll participants into the default benefit plan when participants have not made an election.

See: *Managing Compensation and Benefits Using Oracle HRMS.*

**Dependent Eligibility Process** (Advanced Benefits only)

Run this process for those benefit plans that include an age factor in determining dependent eligibility.

See: *Managing Compensation and Benefits Using Oracle HRMS.*

**Extract Process** (Advanced Benefits only)

Run the extract process to save the output of your system extract to the directory and file that you specified in your extract definition.

See: *Managing Compensation and Benefits Using Oracle HRMS.*

**Enable Multiple Security Groups Process**

Run this process when you first set up single responsibility security.

See: *Customizing, Reporting and System Administration in Oracle HRMS.*
End of Year Process (Payroll only)

Produces statutory End of Year return to the Inland Revenue for employees in your enterprise.

See: Running Your Payroll Using Oracle HRMS.

Grant Permissions to Roles Process (ROLEGEN)

Dynamically grants select permissions on Oracle HRMS tables and views to the HR_REPORTING_USER role.

See: Customizing, Reporting and System Administration in Oracle HRMS.

Generate Secure User Process (SECGEN)

Run this process when you create a new security profile that references a reporting user.

See: Customizing, Reporting and System Administration in Oracle HRMS.

Participation Batch Process: Life Event (Advanced Benefits only)

Run this process to determine eligibility and electable choices for benefits participants based on a life event you select.

See:Managing Compensation and Benefits Using Oracle HRMS.

Participation Batch Process: Scheduled (Advanced Benefits only)

Run this process to determine eligibility and electable choices for benefits participants based on a scheduled enrollment event.

See:Managing Compensation and Benefits Using Oracle HRMS.

Participation Batch Process: Selection (Advanced Benefits only)

Run this process to determine eligibility for benefits participants. This process does not create electable choices.

See:Managing Compensation and Benefits Using Oracle HRMS.

PrePayments Process (Payroll only)

Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split.

See: Running Your Payroll Using Oracle HRMS.

Retry Payroll Process (Payroll only)

Retry a payroll process again.

See: Running Your Payroll Using Oracle HRMS.
RetroPay Process (Payroll only)
Enables you to make back pay adjustments.
See: Running Your Payroll Using Oracle HRMS.

Security List Maintenance Process (LISTGEN)
This process is usually run every night to maintain the lists of organizations, positions, payrolls, employees, and applicants that security profile holders can access.
See: Customizing, Reporting and System Administration in Oracle HRMS.

Start of Year Process (Payroll only)
Usually performed at the start of the tax year to update tax information for each employee.
See: Running Your Payroll Using Oracle HRMS.

Synchronise Positions Process
This process updates the non-datetracked Positions table (PER_ALLPOSITIONS_F) with changes made to the datetracked table (HR_ALLPOSITIONS_F). When you run the process, any datetracked changes with an effective date on or before today are applied to the non-datetracked table.

Transfer to GL Process
Transfers the results of the costing process to the Accounting flexfield of Oracle General Ledger.
See: Managing People Using Oracle HRMS.

Void Payments Process (Payroll only)
Allows you to void cheques that have been printed but need to be cancelled.
See: Running Your Payroll Using Oracle HRMS.
Implementation
Implementing Oracle SSP/SMP

This appendix includes a checklist to help you plan and manage your implementation of Oracle SSP/SMP. The remaining section of this appendix expands each step in the checklist to provide instructions for implementing Oracle SSP/SMP. Each step summarizes the procedures and processes you should use, and includes cross-references to topics and additional information giving detailed information for the step.

Implementation takes place after a successful installation of the system, and describes the process you follow to set up Oracle SSP/SMP so that you can use it together with your other Oracle HRMS applications.

For information on installing Oracle SSP/SMP, consult your Oracle Applications Installation Manual.

Oracle SSP/SMP is an optional module for UK users of Oracle HRMS and to use it, you must have Oracle HRMS already installed. Oracle SSP/SMP uses many of the basic features of Oracle HRMS, including person, assignment, Business Groups, elements and absence types. If you are not already familiar with those features, you should consult your Oracle HRMS User’s Guide for more information.

All types of pay, including SSP and SMP, are recorded as element entries for an employee. Oracle SSP/SMP includes a number of predefined elements for calculating and reporting on SSP and SMP. The latest legislative rates and levels are also supplied. If you have Oracle Payroll installed, you can include SSP/SMP as payments in the payroll process.

Before you use Oracle SSP/SMP, you must complete a number of setup steps.
Implementation Checklist for Oracle SSP/SMP

The following checklist provides a summary of the steps for setting up Oracle SSP/SMP. Some of the steps are optional and you should refer to the detailed implementation steps for an explanation of each step.

- **Basic Implementation Setup**
  
  Includes the Setup menu, Lookup values and flexfields you need to define.

- **Basic SSP Setup**
  
  Includes sickness control rule, time units for SSP qualifying patterns, SSP qualifying patterns, links for pre-defined SSP elements and sickness absence types.

- **Process SSP Payments Setup**
  
  Includes additional SSP elements, links for additional SSP elements, formula result rules and formula for SSP calculation.

- **Basic SMP Setup**
  
  Includes links for predefined SMP elements, maternity absence types and assignment status for maternity.

- **Process SMP Payments Setup**
  
  Includes Additional SMP Elements, formula for calculating SMP, formula result rules.

- **Reporting Setup**
  
  Includes new reports, register reports as concurrent programs and report sets.

- **Security Setup**
  
  Includes new ORACLE IDs, data groups, menu functions and menus, report security groups, responsibilities, users and user profile options.

- **Audit Setup**
  
  Includes file sizing and management needs, audit installations, audit tables and columns, audit groups and AuditTrail Update Tables Process.
Some of the steps outlined in this section are Required, and some are Optional. Required with Defaults means that the setup functionality comes with predefined, default values in the database; however, you should review those defaults and decide whether to change them to suit your business needs. If you want or need to change them, you should perform that setup step. You need to perform Optional steps only if you plan to use the related feature or complete certain business functions.
Figure 4 – 1 SSP/SMP Implementation Flowchart 1

SSP/SMP 1

- Basic Setup
- Basic SSP Setup
- Process SSP Payments Setup
- Basic SMP Setup

Step 1: Define Menu and Lookup Values

Step 2: Define Descriptive Flexfields

Step 3: Define Sickness Control Rule

Step 4: Define SSP Qualifying Patterns

Step 5: Define Sickness Absence Types

Step 6: Define Additional SSP Elements

Step 7: Define Links for Pre-defined SMP Elements

Step 8: Define Maternity Absence Types

Step 9: Define Maternity Assignment Status

Process SMP Payments Setup
See: SSP/SMP 2 Flowchart

LEGEND
- Required Step
- Required Step with Defaults
- Optional Step

Implementation C – 5
Figure 4 – 2 SSP/SMP Implementation Flowchart 2
Implementation Steps for Oracle SSP/SMP

This section expands the implementation steps in the checklist and provides a summary of what you can set up in each functional area in the sequence that you should follow. Every step gives you the names of any windows or processes that you should use for that step.

You can review the detailed task information for each step using the hypertext links.

**Attention:** If you try to implement functionality in Oracle SSP/SMP before you are familiar with it you may make mistakes. Before you do each step you should read any topic information that is referenced.

---

### Basic Implementation Setup

The administration steps are usually performed by the System Administrator. Sign on to the system using your System Administrator username and password. Contact your DBA if you do not know this information.

#### Step 1 Define Setup Menu

Oracle SSP/SMP is supplied with a predefined menu which includes the specific functions for Oracle SSP/SMP.

To implement Oracle SSP/SMP, you need to incorporate the predefined SSP/SMP menu to an existing HR or Payroll responsibility so you can access the other specific HR and Payroll functions required to setup Oracle SSP/SMP. At a later stage in the implementation, you need to define menus for your system users.

**Note:** After you have completed this step you can sign on and use the new menu to begin implementing Oracle SSP/SMP. Where you need to change responsibility, instructions are given.

Use the Menus window.

See: Defining Menus, Customizing, Reporting and System Administration in Oracle HRMS.

#### Step 2 Define Lookup Values

Lookups provide lists of valid values on some of the fields in Oracle SSP/SMP.
Use the Application Utilities Lookups Window.
See: Extensible Lookups: page 2 – 5

Lookup Values can be added, enabled or disabled at any time in the implementation process. You can set the Enable Flag for a Value to No, so that it will no longer appear in the list of values, or you can use the Start and End Dates to control when a value will appear in a list.

See: Adding Lookup Types and Values, Customizing, Reporting and System Administration in Oracle HRMS.

Descriptive Flexfields

Step 3 Specify Descriptive Flexfield Contexts for Additional Details
You use descriptive flexfields in Oracle SSP/SMP to define your own additional fields for some of the standard windows. For example, if you want to record additional maternity details for a female employee, you can define appropriate segments for the Additional Maternity Details flexfield to record this information.

Attention: The descriptive flexfield is defined at the level of the base-table. This means that any window which uses the base-table will display the same descriptive flexfield segments.

For each descriptive flexfield, specify your requirements, including the following details:

- The Context and the number of Segments for each Context.
- The Flexfield Segment Names, Order and Validation Options.
- The Flexfield Value Sets to be used and any lists of values.

You can define two types of descriptive flexfield Segments:

- **Global Segments**
  - Segments always appear in the flexfield window.

- **Context-Sensitive Segments**
  - Segments appear only when a defined context exists. You can prompt a user to enter the context, or you can provide the context automatically from a reference field in the same block.

  Suggestion: Often you can choose between using a code, a 'base-table' field, and a field which contains a meaning or description. You should always use base-table fields as reference fields for Context-Sensitive segments. These fields usually have the same name as the column in the base table.
Step 4  Register a Reference Field

If you want to use a reference field from the same block on the form to provide the context automatically for context-sensitive segments, you must register this field. Use the Application Developer responsibility to update the definition of the descriptive flexfield.

In the Descriptive Flexfields window, query the flexfield you want to update, choose the Reference Fields button, and enter the name of the Reference Field you want to use.

Use the Descriptive Flexfields window.

Step 5  Define Flexfield Value Sets

If you want to validate the values that a user can enter for any segment you must define a specific Value Set to include the following:

- The attributes of the Value Set control the type of values that can be entered, and how many characters each segment can hold.
- The attributes of the Value Set also control how the values are to be validated.

**Note:** Value Sets can be shared by different segments of the same flexfield, or by segments of any other flexfield.

You do not need to use a Value Set to validate a segment. If you do not specify a Value Set then a user can enter any alphanumeric value up to a limit of 150 characters.

Use the Value Set window.

See: Defining Value Sets, Oracle Applications Flexfields Guide.

Step 6  Define Descriptive Flexfield Segments.

Define the segments of your descriptive flexfield for each Context.

1. Use Global Context to define any segments which will always appear in the flexfield window.
2. Enter your own Context Name to define segments which will appear only for that context.
3. Freeze and compile your descriptive flexfield definitions.

**Warning:** If you define a segment as ‘Required’, it will be required for every record on the system. There are two common problems you can encounter:

- If you define a ‘Required’ segment after you have entered records: Existing records will not have any value in this
segment and the system will prompt you with an error when you query an existing record.

- Some descriptive flexfields are used in more than one block. For example, any 'Required' segments for Additional Personal Details must be entered for every Employee, Applicant or Contact.

Use the Descriptive Flexfield Segments window.

See: Defining Descriptive Flexfield Segments, Oracle Applications Flexfields Guide.

**Step 7** Define Flexfield Segment Values

If you have chosen Independent validation for a Value Set used by a descriptive flexfield Segment, you must define a list of valid values for the Value Set.

Use the Define Segment Values window.

See: Defining Segment Values, Oracle Applications Flexfields Guide.

---

**Basic SSP Setup**

**Step 8** Define Sickness Control Rule

You define a sickness control rule to specify whether employees must submit sickness evidence when they report a sickness absence. If your business rules specify that incapacity evidence is required, a stoppage for SSP payments is automatically created if sickness or incapacity evidence is not entered for a sickness absence.

Select the Business Group for your organization. Choose the Others button, select Sickness Control Rules and Select Yes or No in the Incapacity Evidence Required field.

Use the Organization window.


**SSP Qualifying Patterns**

Qualifying days are the only days for which SSP can be paid. You define SSP qualifying patterns for all the employees in your company,
so that qualifying days can be distinguished from non-qualifying days and their entitlements to SSP can be calculated.

**Step 9 Define Time Units for SSP Qualifying Patterns**

You need to define all the component time periods you want to use for SSP qualifying patterns.

Use the Pattern Time Units window.

See: Defining Pattern Time Units: page 3 – 6

**Step 10 Define SSP Qualifying Patterns**

The qualifying pattern is used to specify the sequence of Time Units. Each pattern represents a sequence of days which are qualifying or non-qualifying for SSP. For example, 1 non-qualifying day followed by 5 qualifying days and another single qualifying day would represent Sunday, the 5 week days and Saturday.

You need to name and define all the possible qualifying day patterns that have been agreed for use.

The most commonly used pattern should be assigned to the Business Group as the default, which can be overridden for individual employees.

Use the Patterns window.

See: Creating a Pattern: page 3 – 7

**Step 11 Define Links for Predefined SSP Elements**

Oracle SSP/SMP contains two predefined SSP elements. For more information about these, refer to Statutory Sick Pay Elements: page 2 – 6. To activate the predefined SSP elements you need only define eligibility rules for them. This will link them to groups of employees.

Use the Element Link window.

See: Defining Element Links, Managing Compensation and Benefits Using Oracle HRMS.

**Sickness Absence Types**

**Step 12 Define Sickness Absence Types**

You can define all of the absence types your enterprise requires for recording and analyzing sickness absences.

Use the Absence Attendance Type window.
• If you want to show running totals for absences, associate the absence types with a sickness balance element.

• If you want to set up a PTO accrual plan for sickness absences, associate the absence types with a plan.

**Attention:** Make sure that the Category is *Sickness* when you define the absence type. SSP only applies to this category of absence types.

See: Defining an Absence Type, *Managing Compensation and Benefits Using Oracle HRMS*.

---

**Process SSP Payments Setup**

Refer to Process SSP Payments Setup: page 2 – 8 for an overview of processing SSP payments.

**Additional SSP Elements**

**Step 13** **Define Additional SSP Elements**

You can define additional SSP elements to hold the formula results from processing the *Statutory Sick Pay* element.

If you need to maintain the SSP Total balance, you should define an *SSP Total* element. You can report on the SSP Total balance element at the year end. This non-payment element will be fed an indirect result from the SSP element and pass that value to the SSP Total balance.

- Define this element with a classification of *SSP Non Payment* and a Pay Value to feed the SSP Total balance.

- Also, mark it as *Indirect Results Only*. Use the secondary classification *SSP Non Payment* to set the balance feeds.

If you also want to pay SSP you need to define an *SSP Paid* element, with a Pay Value. You can feed this element as an indirect result from the *Statutory Sick Pay* element via a formula, or you can process this separately in a payroll run, depending on your own business needs.

- SSP payment elements are used for the payment, offsetting and costing of SSP payments, according to your business rules.

- Define the *SSP Paid* element with a classification of *SSP Earnings* and a Pay Value. Decide if the element should be marked as *Indirect Results Only*. 

---

C – 12    Using Oracle SSP/SMP
Note: If you are offsetting SSP payments from salary payments, you will not want to use the SSP Amount from the Statutory Sick Pay element as the Pay Value for the SSP Paid element. Use the Statutory Sick Pay formula to calculate the relative portion of SSP paid, depending on your business rules (see Step 12).

Use the Element window.

See: Defining an Element, Managing Compensation and Benefits Using Oracle HRMS.

Step 14 Define Links for Additional SSP Elements

Define links for SSP Total and SSP Paid elements if you have defined them.

Use the Element Link window.

See: Defining Element Links, Managing Compensation and Benefits Using Oracle HRMS

Step 15 Write Formula for Calculating SSP Payment

Write the formula that is associated with the Statutory Sick Pay element to perform the payroll calculations for SSP payments. You should be conversant with your own business rules for the payment/offsetting of SSP payments.

- The formula type is Oracle Payroll.
- ‘Inputs are...’ statement must include Amount
- ‘Return...’ Amount for SSP Total
- ‘Return...’ Amount or a calculated value for SSP Paid

Use the Formula window.


Step 16 Define Formula Result Rules

Associate the Formula with the Statutory Sick Pay element to specify what happens to the formula results for this element.

- There is no ‘Direct’ Result.
- Amount is the Indirect Result for SSP Total.
- Amount or a calculated value is the Indirect Result for SSP Paid.

Use the Formula Result Rules window.
Implementation Steps: Basic SMP Setup

The basic implementation of SMP includes:

- Defining links for the predefined SMP elements
- Defining maternity absence types for analyzing and recording maternity information
- Defining an assignment status for maternity absences.

Some of the steps are optional, depending on the requirements for your organization.

**Step 17 Define Links for Predefined SMP Elements**

Oracle SSP/SMP includes two predefined SMP elements. For more information about these elements, refer to Statutory Maternity Pay Elements: page 2 – 9. To activate the predefined SMP elements you need only define their element links.

Use the Element Link window.

See: Defining Element Links, Managing Compensation and Benefits Using Oracle HRMS.

Maternity Absence Types

**Step 18 Define Maternity Absence Types**

You can define all of the absence types your enterprise requires for recording and analyzing maternity absences.

- Integration with PTO and stoppage of accrual.

**Attention:** Make sure that the Category is *Maternity* when you define the absence type. SMP only applies to this category of absence types.

Use the Absence Attendance Type window.

See: Defining an Absence Type, Managing Compensation and Benefits Using Oracle HRMS.
Maternity Assignment Status

**Step 19  Define Assignment Status for Maternity**

You can define an assignment status as *Maternity*.

You can use the Maternity assignment status:

- For information, analysis and reporting
- To control processing of other earnings and deductions during maternity absences.

Use the Assignment Statuses window.

See: Defining Assignment Statuses, *Managing People Using Oracle HRMS*

---

**Process SMP Payments Setup**

Refer to Process SMP Payments Setup: page 2 – 11 for an overview of processing SMP payments.

**SMP Payments**

**Step 20  Define Additional SMP Elements**

You can define additional SMP elements to hold the formula results from processing the *Statutory Maternity Pay* element.

If you need to maintain the SMP Total balance, which can be reported on at year end, you should define an *SMP Total* element. This non-payment element will be fed an indirect result from the SMP element and pass that value to the SMP Total balance.

- Define this element with a classification of *SMP Non Payment* and a *Pay Value* to feed the SSP Total balance.
- Also, mark it as *Indirect Results Only*. Use the secondary classification *SMP Non Payment* to set the balance feeds.

If you also want to pay SMP, you must define an *SMP Paid* element with a Pay Value. You can feed this element as an indirect result from the *Statutory Maternity Pay* element, or you can process this separately in a payroll run, depending on your own business needs.

- SMP payment elements are used for the payment, offsetting and costing of SMP payments, according to your business rules.
- Define the *SMP Paid* element with a classification of *SMP Earnings* and a *Pay Value*. Decide if the element should be marked as *Indirect Results Only*.

**Note:** If you are offsetting SMP payments from salary payments, you will not want to use the SMP Amount from the *Statutory Maternity Pay* element as the *Pay Value* for the *SMP Paid* element. Use the *Statutory Maternity Pay* formula to calculate the relative portion of SMP paid, depending on your business rules (see Step 19).

Use the Element window.

See: *Defining an Element*, *Managing Compensation and Benefits Using Oracle HRMS*.

**Step 21 Define Links for Additional SMP Elements**

Define links for SMP Total and SMP Paid elements if you have defined them.

Use the Element Link window.

See: *Defining Element Links*, *Managing Compensation and Benefits Using Oracle HRMS*.

**Step 22 Write Formula for Calculating SMP Payment**

Write the formula that is associated with the *Statutory Maternity Pay* element to perform the payroll calculations for SMP payments. You should be conversant with your own business rules for the payment/offsetting of SMP payments.

- The formula type is Oracle Payroll.
- 'Inputs are...' statement must include Amount
- 'Return...' Amount for *SMP Total*
- 'Return...' Amount or a calculated value for *SMP Paid*

Use the Formula window.

See: *Using Oracle FastFormula for Payroll Calculations*, *Using Oracle FastFormula*.

**Step 23 Define Formula Result Rules**

Associate the Formula with the *Statutory Maternity Pay* element to specify what happens to the formula results for this element.

- There is no ‘Direct’ Result.
Implementation Steps: Reporting Setup

Define Reports

Step 24  Write New Reports

A number of standard reports are supplied with Oracle SSP/SMP. These reports have been written using Oracle Reports and registered as concurrent programs within Oracle Applications.

You can use these standard reports or write your own reports.

Step 25  Register Reports as Concurrent Programs

You must register each new report you have written as a concurrent program so that users can request the report from the Submit Requests window. You also register the parameters that can be submitted with the report. For example, you may have written a report to display personal details and you want to submit a student name to limit the output to include one person at a time.

Use the Concurrent Programs window.

See: Concurrent Programs Window, Oracle Applications System Administrator's Guide

Step 26  Define Report Sets

You can define sets of reports to:

- Restrict user access to specific reports.
  A set of reports can be linked to a responsibility.

- Simplify requesting a report.
  You can run a report set in one request, rather than a request for each report.

• **Amount** is the Indirect Result for *SMP Total*.
• **Amount** or a calculated value is the Indirect Result for *SMP Paid*.

Use the Formula Result Rules window.

See: Associating Processing Rules with Elements, Managing Compensation and Benefits Using Oracle HRMS.
Note: Oracle SSP/SMP is supplied with a default Report Security Group.

Oracle SSP/SMP is supplied with a default Report Security Group. You need to include the SSP/SMP Report Security Group for the appropriate responsibilities, before you can define a report set which includes the SSP/SMP reports.

See: Step 31 below

Use the Request Set window.

See: Organizing Programs Into Request Sets, Oracle Applications System Administrator's Guide

Implementation Steps: Security Setup

Defining new users and responsibilities is normally a task for your system administrator.

Each user accesses Oracle SSP/SMP through a responsibility. This controls:

- The forms the user can access
- Whether the user can add and edit data, or only view it
- Whether the user has access to all the regions and fields on a form
- The reports the user can run.

Step 27 Create New ORACLE IDs

Ask your ORACLE Database Administrator to create a new ORACLE User ID. This is the ORACLE User ID that the system will automatically connect to when you choose a responsibility.

Note: Users never see this ORACLE User ID, and normally, they should not know what it is.

If you want a Reporting User to have the same restricted access to records as your Secure User, you should create a second ORACLE ID. Reporting Users have read only access to data. This can be useful if you want to permit access to the data from another system. For example, you might want to use a spreadsheet to extract salary information for planning purposes.
Note: You need to inform Reporting Users of their Reporting Username and Password.

Step 28 Register ORACLE IDs

This is a task for your System Administrator.

After the DBA has created the ORACLE IDs you must register them with Application Object Library.

Use the Oracle Users window.

See: ORACLE Users Window, Oracle Applications System Administrator’s Guide

Step 29 Define Data Groups

This is a task for your System Administrator.

The Data Group defines the set of records that you can access online or using a concurrent program. After you have registered a new Oracle ID you need to define a new data group for the ORACLE ID.

Every responsibility links to a single data group. The data group must contain the secure ORACLE ID that defines the set of records you can see online. The data group should also contain any other combinations of Application Name, ORACLE ID and Reporting User ID that you might use to run a Concurrent Program.

In the Data Groups window, enter a unique name for the new data group and enter your new Application–ORACLE ID combination

Use the Data Group window.

See: Data Groups Window, Oracle Applications System Administrator’s Guide

Attention: You can include more than one application in the same data group but you cannot include the same application more than once.

You must define separate data groups for each new secure user ORACLE ID. You must include the Reporting Tool ORACLE ID in the data group if you want to provide a default to users of the data group.

Step 30 Define Menu Functions

This is a task for your System Administrator.

Menus are composed of submenus and form functions. Oracle SSP/SMP is supplied with a default menu (SSP_TOP) which provides
default functions to give you access to all the available forms. You might want to create additional form functions to restrict access to particular regions or fields on a form.

**Attention:** You should not modify the default functions and menus supplied with the system. On upgrade, these defaults will be overwritten.

Use the Forms Function window


**Step 31 Define Menus**

This is a task for your System Administrator.

The default Oracle SSP/SMP menu gives access to all the supplied submenus and functions. You need to incorporate the predefined SSP/SMP menu to the appropriate responsibilities, so that your users can access the SSP/SMP functions. You can either incorporate the Oracle SSP/SMP menu to your existing menus, or define new menus with new responsibilities.

You may also want to add submenus for new functions you have defined.

Use the Menus window.

**Step 32 Disable the Multiple Windows Feature**

In most Oracle Applications, you can open multiple windows from the Navigator window without closing the window you already have open. HRMS, however, does not support Multiform functionality.

**Attention:** You must disable this feature on menu structures that access Oracle HRMS windows.

See: Disabling Multiple Windows, *Customizing, Reporting and System Administration in Oracle HRMS*.

See: Menus Window, *Oracle Applications System Administrator’s Guide*

**Step 33 Define Report Security Groups**

This is a task for your System Administrator.

You can define the groups of standard reports and processes that a user can run from the Submit Requests window. Every responsibility can have access to one report group.
Oracle SSP/SMP is supplied with a default Report Security Group which you need to add to the Report Security Group for the appropriate responsibilities, so that users can run the SSP/SMP reports.

Use the Request Groups window.

See: Request Groups Window, Oracle Applications System Administrator’s Guide

**Step 34 Define Responsibilities**

This is a task for your System Administrator.

Define responsibilities to bring together all of your security definitions: a data group, a main menu, and a report security group. You can exclude particular submenus or functions of the main menu to hide them from users of this responsibility.

Use the Responsibilities window.

See: Responsibilities Window, Oracle Applications System Administrator’s Guide

**Step 35 Define Users**

This is a task for your System Administrator.

You should define every user of the system with a unique username and password. You can give the same responsibility to many different users, but any data changes will be identified by the Application Username.

Use the Users window.

See: Users Window, Oracle Applications System Administrator’s Guide

**Step 36 Define HR User Profile Options**

This is a task for your System Administrator.

You must define the HR:Business Group profile option for every new responsibility. By default this option is set to the setup Business Group.

In addition, you may want to set other profile options for responsibilities or even for an individual user.

Use the System Profile Values window.

See: Setting User Profile Options, Oracle Applications System Administrator’s Guide
**Step 37  Estimate File Sizing and Management Needs**

Whenever you choose to audit the actions of users of the system you are deciding to keep the details of all the transactions that take place. This includes ‘before’ and ‘after’ details as well as the details of who made the change and when.

Turning Audit on has no noticeable effect on the performance of the system and users will not be aware of any extra delay in committing their transactions.

**Warning:** In normal use the auditing of data can soon generate large volumes of audit data, which even when stored in a compressed format will continue to grow in size until you reach the limits imposed by your environment. If you reach the limits during active use then users will be unable to use the system until you remedy the problem.

You are strongly advised to consider the scope of your audit activities and how you will use the data you accumulate. Also you should consider how often you will report on the audit data, and when you will archive and purge your audit data.

If you need more advice on this you should contact your Oracle Support representative.

**Step 38  Define Audit Installations**

If you have installed more than one Oracle Application you can audit across multiple installations. For Oracle SSP/SMP you should enable auditing for the SSP/SMP user and the APPLSYS user.

Use the Audit Installations window.

See: Audit Installations Window, *Oracle Applications System Administrator’s Guide*

**Step 39  Define Audit Tables and Columns**

With Oracle Applications you can define the level of detail you want to audit. You define the individual fields of each record that you want to audit.

Use the Audit Tables window.

See: Audit Tables Window, *Oracle Applications System Administrator’s Guide*
Step 40 Define Audit Groups
You can define one or more Audit Groups for your installation. You might find this useful if you have more than one Oracle Application installed.

Use the Audit Groups window.
See: Audit Groups Window, Oracle Applications System Administrator’s Guide

Step 41 Activate AuditTrail Update Tables Process
To start the AuditTrail activity you must submit the Activate AuditTrail Update Tables Process.

Use the Submit Requests window.
See: Submitting a Request, Oracle Applications System Administrator’s Guide

Customize iHelp

Step 42 Customize iHelp
Oracle Applications Help for SSP/SMP defaults to Global help, but you can associate a responsibility with a set of help files for a localization, such as US or UK, or for a verticalization such as Oracle Federal HRMS. You do this by setting the user profile Help_Localization_Code.

See: User Profiles, Customizing, Reporting and System Administration in Oracle HRMS.

In addition to associating a responsibility with a localization or a verticalization you can also specify that a particular responsibility should have access to a customized subset of the localized or verticalized help files.

See: Customizing Oracle Applications Help, Oracle Applications User’s Guide.
Glossary

360 Degree Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an employee appraisal undertaken by managers with participation by reviewers.

360 Degree Self Appraisal  Part of the SSHR Appraisal function and also known as a Group Appraisal. This is a 360 Degree appraisal initiated by an employee. The employee (initiator) can add managers and reviewers to the appraisal.

A

Absence Types  Categories of absence, such as medical leave or vacation leave, that you define for use in absence windows.

Accrual Band  A range of values that determines how much paid time off an employee accrues. The values may be years of service, grades, hours worked, or any other factor.

Accrual Plan  See: PTO Accrual Plan

Accrual Period  The unit of time, within an accrual term, in which PTO is accrued. In many plans, the same amount of time is accrued in each accrual period, such as two days per month. In other plans, the amount accrued varies from period to period, or the entitlement for the full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Term  The period, such as one year, for which accruals are calculated. In most accrual plans, unused PTO accruals must be carried over or lost at the end of the accrual term. Other plans have a rolling accrual term which is of a certain duration but has no fixed start and end dates.

Activity Rate  The monetary amount or percentage associated with an activity, such as $12.35 per pay period as an employee payroll contribution for medical coverage. Activity rates can apply to participation, eligibility, coverages, contributions, and distributions.
Actual Premium  The per-participant premium an insurance carrier charges the plan sponsor for a given benefit.

Administrative Enrollment  A type of scheduled enrollment caused by a change in plan terms or conditions and resulting in a re-enrollment.

Applicant  A candidate for employment in a Business Group.

Appraisee  A person being appraised by an appraiser.

Appraiser  A person, usually a manager, who appraises an employee.

Appraisal  An appraisal is a process where an employee’s work performance is rated and future objectives set. See also: Assessment.

Appraising Manager  The person who initiates and performs an Employee–Manager or 360 Degree Appraisal. An appraising manager can create appraisal objectives.

Apply for a Job  An SSHR function that enables an employee to, apply, search and prepare applications for an internally advertised vacancy.

Arrestment  Scottish court order made out for unpaid debts or maintenance payments. See also: Court Order.

Assessment  An information gathering exercise, from one or many sources, to evaluate a person’s ability to do a job. See also: Appraisal.

Assignment  An employee’s assignment identifies his or her role and payroll within a Business Group. The assignment is made up of a number of assignment components. Of these, organization is mandatory, and payroll is a required component for payment purposes.

Assignment Number  A number that uniquely identifies an employee’s assignment. An employee with multiple assignments has multiple assignment numbers.

Assignment Set  A grouping of employees and/or applicants that you define for running QuickPaint reports and processing payrolls. See also: QuickPaint Report.

Assignment Status  For employees, used to track their permanent or temporary departures from your enterprise, and to control the remuneration they receive. For applicants, used to track the progress of their applications.

BACS  Banks Automated Clearing System. This is the UK system for making direct deposit payments to employees.

Balances  Positive or negative accumulations of values over periods of time normally generated by payroll runs. A balance can sum pay values, time periods or numbers. See also: Predefined Components.

Balance Adjustment  A correction you make to a balance. You can adjust user balances and assignment level predefined balances only.

Balance Dimension  The period for which a balance sums its balance feeds, or the set of assignments/transactions for which it sums them. There are five time dimensions: Run, Period, Quarter, Year and User. You can choose any reset point for user balances.

Balance Feeds  These are the input values of matching units of measure of any elements defined to feed the balance.
Bargaining Unit  A bargaining unit is a legally organized group of people which have the right to negotiate on all aspects of terms and conditions with employers or employer federations. A bargaining unit is generally a trade union or a branch of a trade union.

Base Currency  The currency in which Oracle Payroll performs all payroll calculations for your Business Group. If you pay employees in different currencies to this, Oracle Payroll calculates the amounts based on exchange rates defined in the system.

Behavioral Indicators  Characteristics that identify how a competence is exhibited in the work context. See also: Proficiency Level

Benefit  Any part of an employee’s remuneration package that is not pay. Vacation time, employer–paid medical insurance and stock options are all examples of benefits. See also: Elements

Block  The largest subordinate unit of a window, containing information for a specific business function or entity. Every window consists of at least one block. Blocks contain fields and, optionally, regions. They are delineated by a bevelled edge. You must save your entries in one block before navigating to the next. See also: Region, Field

Budget Value  In Oracle Human Resources you can enter staffing budget values and actual values for each assignment to measure variances between actual and planned staffing levels in an organization or hierarchy.

Business Group  The highest level organization in the Oracle HRMS system. A Business Group may correspond to the whole of your enterprise or to a major grouping such as a subsidiary or operating division. Each Business Group must correspond to a separate implementation of Oracle HRMS.

Business Number (BN)  In Canada, this is the employer’s account number with Revenue Canada. Consisting of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

C

Cafeteria Benefits Plan  See: Flexible Benefits Program

Calendars  In Oracle Human Resources you define calendars that determine the start and end dates for budgetary years, quarters and periods. For each calendar you select a basic period type. In Oracle SSP/SMP you define calendars to determine the start date and time for SSP qualifying patterns.

Calendar Exceptions  In Oracle SSP/SMP you define calendar exceptions for an SSP qualifying pattern, to override the pattern on given days. Each calendar exception is another pattern which overrides the usual pattern.
Glossary

Canada/Quebec Pension Plan (CPP/QPP) Contributions Contributions paid by employers and employees to each of these plans provide income benefits upon retirement.

Candidate Offers An SSHR function used by a line manager to offer a job to a candidate. This function is supplied with its own responsibility.

Career Path This shows a possible progression from one job or position from any number of other jobs or positions within the Business Group. A career path must be based on either job progression or position progression; you cannot mix the two.

Carry Over The amount of unused paid time off entitlement an employee brings forward from one accrual term to the next. It may be subject to an expiry date i.e. a date by which it must be used or lost. See also: Residual

Cash Analysis A specification of the different currency denominations required for paying your employees in cash. Union contracts may require you to follow certain cash analysis rules.

Certification Documentation required to enroll or change elections in a benefits plan as the result of a life event, to waive participation in a plan, to designate dependents for coverage, or to receive reimbursement for goods or services under an FSA.

Ceiling The maximum amount of unused paid time off an employee can have in an accrual plan. When an employee reaches this maximum, he or she must use some accrued time before any more time will accrue.

Child/Family Support payments In Canada, these are payments withheld from an employee’s compensation to satisfy a child or family support order from a Provincial Court. The employer is responsible for withholding and remitting the payments to the court named in the order.

Collective Agreement A collective agreement is a form of contract between an employer or employer representative, for example, an employer federation, and a bargaining unit for example, a union or a union branch.

Communications Benefits plan information that is presented in some form to participants. Examples include a pre-enrollment package, an enrollment confirmation statement, or a notice of default enrollment.

Compensation The pay you give to employees, including wages or salary, and bonuses. See also: Elements

Competence Any measurable behavior required by an organization, job or position that a person may demonstrate in the work context. A competence can be a piece of knowledge, a skill, an attitude or an attribute.

Competence Evaluation A method used to measure an employees ability to do a defined job.

Competence Profile Where you record applicant and employee accomplishments, for example, proficiency in a competence.

Competence Requirements Competencies required by an organization, job or position. See also: Competence, Core Competencies

Competence Type A group of related competencies.
Consolidation Set A grouping of payroll runs within the same time period for which you can schedule reporting, costing, and post–run processing.

Contact A person who has a relationship to an employee that you want to record. Contacts can be dependents, relatives, partners or persons to contact in an emergency.

Contract A contract of employment is an agreement between an employer and employee or potential employee that defines the fundamental legal relationship between an employing organization and a person who offers his or her services for hire. The employment contract defines the terms and conditions to which both parties agree and those that are covered by local laws.

Contribution An employer’s or employee’s monetary or other contribution to a benefits plan.

Core Competencies Also known as Leadership Competencies or Management Competencies. The competencies required by every person to enable the enterprise to meet its goals. See also: Competence

Costable Type A feature that determines the processing an element receives for accounting and costing purposes. There are four costable types in Oracle HRMS: costed, distributed costing, fixed costing, and not costed.

Costing Recording the costs of an assignment for accounting or reporting purposes. Using Oracle Payroll, you can calculate and transfer costing information to your general ledger and into systems for project management or labor distribution.

Court Order A ruling from a court that requires an employer to make deductions from an employee’s salary for maintenance payments or debts, and to pay the sums deducted to a court or local authority. See also: Arrestment

Cross Business Group Responsibility Security This security model uses security groups and enables you to link one responsibility to many Business Groups.

Customizable Forms Forms that your system administrator can modify for ease of use or security purposes by means of Custom Form restrictions. The Form Customization window lists the forms and their methods of customization.

Database Item An item of information in Oracle HRMS that has special programming attached, enabling Oracle FastFormula to locate and retrieve it for use in formulas.

Date To and Date From These fields are used in windows not subject to DateTrack. The period you enter in these fields remains fixed until you change the values in either field. See also: DateTrack, Effective Date

DateTrack When you change your effective date (either to past or future), DateTrack enables you to enter information that takes effect on your new effective date, and to review information as of the new date. See also: Effective Date

Deployment Factors See: Work Choices
Derived Factor  A factor (such as age, percent of fulltime employment, length of service, compensation level, or the number of hours worked per period) that is used in calculations to determine Participation Eligibility or Activity Rates for one or more benefits.

Descriptive Flexfield  A field that your organization can customize to capture additional information required by your business but not otherwise tracked by Oracle Applications. See also: Key Flexfield

Developer Descriptive Flexfield  A flexfield defined by your localization team to meet the specific legislative and reporting needs of your country. See also: Extra Information Types

Direct Deposit  The electronic transfer of an employee’s net pay directly into the account(s) designated by the employee.

Distribution  Monetary payments made from, or hours off from work as allowed by, a compensation or benefits plan.

Effective Date  The date for which you are entering and viewing information. You set your effective date in the Alter Effective Date window. See also: DateTrack

EIT  See: Extra Information Type

Elements  Components in the calculation of employee pay. Each element represents a compensation or benefit type, such as salary, wages, stock purchase plans, and pension contributions.

Element Classifications  These control the order in which elements are processed and the balances they feed. Primary element classifications and some secondary classifications are predefined by Oracle Payroll. Other secondary classifications can be created by users.

Element Entry  The record controlling an employee’s receipt of an element, including the period of time for which the employee receives the element and its value. See also: Recurring Elements, Nonrecurring Elements

Element Link  The association of an element to one or more components of an employee assignment. The link establishes employee eligibility for that element. Employees whose assignment components match the components of the link are eligible for the element. See also: Standard Link

Element Set  A group of elements that you define to process in a payroll run, or to control access to compensation information from a customized form, or for distributing costs.

Employee Histories  An SSHR function for an employee to view their, Training History, Job Application History, Employment History, Absence History, or Salary History. A manager can also use this function to view information on their direct reports.


Employment Insurance (EI)  Benefit plan run by the federal government to which the majority of Canadian employers and employees must contribute.

Employment Insurance Rate  In Canada, this is the rate at which the employer contributes to the EI fund. The rate is expressed as a percentage of the employee’s contribution. If the employer maintains an approved wage loss replacement program, they can reduce their share of EI premiums by obtaining a reduced contribution rate. Employers would remit payroll deductions under a different employer account number for employees covered by the plan.
Employment Equity Occupational Groups (EEOG) In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14 classifications of work used in the Employment Equity Report. The EEOGs were derived from the National Occupational Classification system.

Enroll in a Class An SSHR function which enables an employee to search and enroll in an internally published class. An employee can also use this function to maintain their competencies.

Enrollment Action Type Any action required to complete enrollment or de-enrollment in a benefit.

ESS Employee Self Service. A predefined SSHR responsibility.

Event An activity such as a training day, review, or meeting, for employees or applicants.

Expected Week of Confinement (EWC) In the UK, this is the week in which an employee’s baby is due. The Sunday of the expected week of confinement is used in the calculations for Statutory Maternity Pay (SMP).

Extra Information Type (EIT) A type of developer descriptive flexfield that enables you to create an unlimited number of information types for six key areas in Oracle HRMS. Localization teams may also predefine some EITs to meet the specific legislative requirements of your country. See also: Developer Descriptive Flexfield

Flex Credit A unit of “purchasing power” in a flexible benefits program. An employee uses flex credits, typically expressed in monetary terms, to “purchase” benefits plans and/or levels of coverage within these plans.

Flexible Benefits Program A benefits program that offers employees choices among benefits plans and/or levels of coverage. Typically, employees are given a certain amount of flex credits or moneys with which to “purchase” these benefits plans and/or coverage levels.

Flexible Spending Account (FSA) Under US Internal Revenue Code Section 125, employees can set aside money on a pretax basis to pay for eligible unreimbursed health and dependent care expenses. Annual monetary limits and use–it-or–lose it provisions exist. Accounts are subject to annual maximums and forfeiture rules.

Form A predefined grouping of functions, called from a menu and displayed, if necessary, on several windows. Forms have blocks, regions and fields as their components. See also: Block, Region, Field

Global Value A value you define for any formula to use. Global values can be dates, numbers or text.

Goods or Service Type A list of goods or services a benefit plan sponsor has approved for reimbursement.

Grade A component of an employee’s assignment that defines their level and can be used to control the value of their salary and other compensation elements.
Grade Comparison  A comparison of the amount of compensation an employee receives with the mid-point of the valid values defined for his or her grade.

Grade Rate  A value or range of values defined as valid for a given grade.  Used for validating employee compensation entries.

Grade Scale  A sequence of steps valid for a grade, where each step corresponds to one point on a pay scale.  You can place each employee on a point of their grade scale and automatically increment all placements each year, or as required.  See also: Pay Scale

Grade Step  An increment on a grade scale.  Each grade step corresponds to one point on a pay scale.  See also: Grade Scale

Grandfathered  A term used in Benefits Administration. A person’s benefits are said to be grandfathered when a plan changes but they retain the benefits accrued.

Group  A component that you define, using the People Group key flexfield, to assign employees to special groups such as pension plans or unions.  You can use groups to determine employees’ eligibility for certain elements, and to regulate access to payrolls.

H

Hierarchy  An organization or position structure showing reporting lines or other relationships.  You can use hierarchies for reporting and for controlling access to Oracle HRMS information.

I

Imputed Income  Certain forms of indirect compensation that US Internal Revenue Service Section 79 defines as fringe benefits and taxes the recipient accordingly.  Examples include employer payment of group term life insurance premiums over a certain monetary amount, personal use of a company car, and other non-cash awards.

Initiator  In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an individual.  An initiator and the appraisee are the only people who can see all appraisal information.

Input Values  Values you define to hold information about elements.  In Oracle Payroll, input values are processed by formulas to calculate the element’s run result.  You can define up to fifteen input values for an element.

Instructions  An SSHR user assistance component displayed on a web page to describe page functionality.

K

Key Flexfield  A flexible data field made up of segments.  Each segment has a name you define and a set of valid values you specify.  Used as the key to uniquely identify an entity, such as jobs, positions, grades, cost codes, and employee groups.  See also: Descriptive Flexfield
L

**Leaver’s Statement** In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous employment (issued as form SSP1L) which is used to calculate a new employee’s entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for under the previous employment is less than eight calendar weeks before the first day of the PIW for the current sickness, the maximum liability for SSP is reduced by the number of weeks of SSP shown on the statement.

**Life Event** A significant change in a person’s life that results in a change in eligibility or ineligibility for a benefit.

**Life Event Collision** A situation in which the impacts from multiple life events on participation eligibility, enrollability, level of coverage or activity rates conflict with each other.

**Life Event Enrollment** A benefits plan enrollment that is prompted by a life event occurring at any time during the plan year.

**Linking Interval** In the UK, this is the number of days that separate two periods of incapacity for work. If a period of incapacity for work (PIW) is separated from a previous PIW by less than the linking interval, they are treated as one PIW according to the legislation for entitlement to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number of weeks defined in the legislation for one PIW.

**Linked PIWs** In the UK, these are linked periods of incapacity for work that are treated as one to calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A linked PIW can be up to three years long.

**L MSS** Line Manager Self Service. A predefined SSHR responsibility.

**Lookup Types** Categories of information, such as nationality, address type and tax type, that have a limited list of valid values. You can define your own Lookup Types, and you can add values to some predefined Lookup Types.

**Lower Earnings Limit (LEL)** In the UK, this is the minimum average weekly amount an employee must earn to pay National Insurance contributions. Employees who do not earn enough to pay National Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

M

**Manager–Employee Appraisal** Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an appraising manager does not have to be a manager.
Maternity Pay Period  In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may start at any time from the start of the 11th week before the expected week of confinement and can continue for up to 18 weeks. The start date is usually agreed with the employee, but can start at any time up to the birth. An employee is not eligible to SMP for any week in which she works or for any other reason for ineligibility, defined by the legislation for SMP.

Menus  You set up your own navigation menus, to suit the needs of different users.

National Occupational Classification (NOC) code  In Canada, the National Occupational Classification (NOC) System was developed to best reflect the type of work performed by employees. Occupations are grouped in terms of particular tasks, duties and responsibilities. The use of this standardized system ensures consistency of data from year to year within the same company as well as between companies. These codes are used in the Employment Equity Report.

Not in Program Plan  A benefit plan that you define outside of a program.

N

NACHA  National Automated Clearing House Association. This is the US system for making direct deposit payments to employees.

Net Accrual Calculation  The rule that defines which element entries add to or subtract from a plan’s accrual amount to give net entitlement.

Net Entitlement  The amount of unused paid time off an employee has available in an accrual plan at any given point in time.

Nonrecurring Elements  Elements that process for one payroll period only unless you make a new entry for an employee. See also: Recurring Elements

North American Industrial Classification (NAIC) code  The North American Industrial Classification system (NAICs) was developed jointly by the US, Canada and Mexico to provide comparability in statistics regarding business activity across North America. The NAIC replaces the US Standard Industrial Classification (SIC) system, and is used in the Employment Equity Report.

O

Open Enrollment  A type of scheduled enrollment in which participants can enroll in or alter elections in one or more benefits plans.

Oracle FastFormula  An Oracle tool that allows you to write Oracle HRMS formulas without using a programming language.

Organization  A required component of employee assignments. You can define as many organizations as you want within your Business Group. Organizations can be internal, such as departments, or external, such as recruitment agencies. You can structure your organizations into organizational hierarchies for reporting purposes and for system access control.

OSSWA  Oracle Self Service Web Applications.

OTM  Oracle Training Management.

P

Pattern  A pattern comprises a sequence of time units that are repeated at a specified frequency. Oracle SSP/SMP uses SSP qualifying patterns to determine employees entitlement to Statutory Sick Pay (SSP).
Pattern Time Units  A sequence of time units specifies a repeating pattern. Each time unit specifies a time period of hours, days or weeks.

Pay Scale  A set of progression points that can be related to one or more rates of pay. Employees are placed on a particular point on the scale according to their grade and, usually, work experience. See also: Grade Scale

Payment Type  There are three standard payment types for paying employees: check, cash and direct deposit. You can define your own payment methods corresponding to these types.

Payroll  A group of employees that Oracle Payroll processes together with the same processing frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you can set up as many payrolls as you need.

People List  An SSHR line manager utility used to locate an employee.

Performance (within Assessment)  An expectation of "normal" performance of a competence over a given period. For example, a person may exceed performance expectation in the communication competence. See also: Proficiency (within Assessment), Competence, Assessment

Period of Incapacity for Work (PIW)  In the UK, this is a period of sickness that lasts four or more days in a row, and is the minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is separated by less then the linking interval, a linked PIW is formed and the two PIWs are treated as one.

Period Type  A time division in a budgetary calendar, such as week, month, or quarter.

Person Search  An SSHR function which enables a manager to search for a person. There are two types of search, Simple and Advanced.

Person Type  There are eight system person types in Oracle HRMS. Seven of these are combinations of employees, ex-employees, applicants, and ex-applicants. The eighth category is 'External'. You can create your own user person types based on the eight system types.

Personal Tax Credits Return (TD1)  A Revenue Canada form which each employee must complete. Used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount to withhold from the employee’s wages for federal/provincial taxes.

Plan Design  The functional area that allows you to set up your benefits programs and plans. This process involves defining the rules which govern eligibility, available options, pricing, plan years, third party administrators, tax impacts, plan assets, distribution options, required reporting, and communications.

Plan Sponsor  The legal entity or business responsible for funding and administering a benefits plan. Generally synonymous with employer.

Position  A specific role within the Business Group derived from an organization and a job. For example, you may have a position of Shipping Clerk associated with the organization Shipping and the job Clerk.
Predefined Components Some elements and balances, all primary element classifications and some secondary classifications are defined by Oracle Payroll to meet legislative requirements, and are supplied to users with the product. You cannot delete these predefined components.

Professional Information An SSHR function which allows an employee to maintain their own professional details or a line manager to maintain their direct reports professional details.

Proficiency (within Assessment) The perceived level of expertise of a person in a competence, in the opinion of the assessor, over a given period. For example, a person may demonstrate the communication competence at Expert level. See also: Performance (within Assessment), Competence, Assessment

Proficiency Level A system for expressing and measuring how a competence is exhibited in the work context. See also: Behavioral Indicators.

Progression Point A pay scale is calibrated in progression points, which form a sequence for the progression of employees up the pay scale. See also: Pay Scale

Provincial/Territorial Employment Standards Acts In Canada, these are laws covering minimum wages, hours of work, overtime, child labour, maternity, vacation, public/general holidays, parental and adoption leave, etc., for employees regulated by provincial/territorial legislation.

Provincial Health Number In Canada, this is the account number of the provincially administered health care plan that the employer would use to make remittances. There would be a unique number for each of the provincially controlled plans i.e. EHT, Quebec HSF, etc.

PTO Accrual Plan A benefit in which employees enroll to entitle them to accrue and take paid time off. The purpose of absences allowed under the plan, who can enroll, how much time accrues, when the time must be used, and other rules are defined for the plan.

Q

QPP (See Canada/Quebec Pension Plan)

Qualification Type An identified qualification method of achieving proficiency in a competence, such as an award, educational qualification, a license or a test. See also: Competence

Qualifying Days In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only days that count as waiting days. Qualifying days are normally work days, but other days may be agreed.

Qualifying Pattern See: SSP Qualifying Pattern

Qualifying Week In the UK, this is the week during pregnancy that is used as the basis for the qualifying rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks before the expected week of confinement and an employee must have been continuously employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

Quebec Business Number In Canada, this is the employer’s account number with the Ministere du Revenu du Quebec, also known as the Quebec Identification number. It consists of 15 digits, the first 9 identify the employer, the next 2 identify the type of tax account involved (payroll vs. corporate tax), and the last 4 identify the particular account for that tax.
**Questionnaire** An SSHR function which records the results of an appraisal.

**QuickPaint Report** A method of reporting on employee and applicant assignment information. You can select items of information, paint them on a report layout, add explanatory text, and save the report definition to run whenever you want. See also: Assignment Set

**Region** A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: Block, Field

**Registered Pension Plan (RPP)** This is a pension plan that has been registered with Revenue Canada. It is a plan where funds are set aside by an employer, an employee, or both to provide a pension to employees when they retire. Employee contributions are generally exempt from tax.

**Registered Retirement Savings Plan (RRSP)** This is an individual retirement savings plan that has been registered with Revenue Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is exempt from tax.

**Report Parameters** Inputs you make when submitting a report to control the sorting, formatting, selection, and summarizing of information in the report.

**Report Set** A group of reports and concurrent processes that you specify to run together.

**Requisition** The statement of a requirement for a vacancy or group of vacancies.

**Request Groups** A list of reports and processes that can be submitted by holders of a particular responsibility. See also: Responsibility

**Residual** The amount of unused paid time off entitlement an employee loses at the end of an accrual term. Typically employees can carry over unused time, up to a maximum, but they lose any residual time that exceeds this limit. See also: Carry Over

**R**

**Rates** A set of values for employee grades or progression points. For example, you can define salary rates and overtime rates.

**Rating Scale** Used to describe an enterprise’s competencies in a general way. You do not hold the proficiency level at the competence level. See also: Proficiency Level

**Record of Employment (ROE)** A Human Resources Development Canada form that must be completed by an employer whenever an interruption of earnings occurs for any employee. This form is necessary to claim Employment Insurance benefits.

**Recruitment Activity** An event or program to attract applications for employment. Newspaper advertisements, career fairs and recruitment evenings are all examples of recruitment activities. You can group several recruitment activities together within an overall activity.

**Recurring Elements** Elements that process regularly at a predefined frequency. Recurring element entries exist from the time you create them until you delete them, or the employee ceases to be eligible for the element. Recurring elements can have standard links. See also: Nonrecurring Elements, Standard Link

**Region** A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: Block, Field

**Registered Pension Plan (RPP)** This is a pension plan that has been registered with Revenue Canada. It is a plan where funds are set aside by an employer, an employee, or both to provide a pension to employees when they retire. Employee contributions are generally exempt from tax.

**Registered Retirement Savings Plan (RRSP)** This is an individual retirement savings plan that has been registered with Revenue Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is exempt from tax.

**Report Parameters** Inputs you make when submitting a report to control the sorting, formatting, selection, and summarizing of information in the report.

**Report Set** A group of reports and concurrent processes that you specify to run together.

**Requisition** The statement of a requirement for a vacancy or group of vacancies.

**Request Groups** A list of reports and processes that can be submitted by holders of a particular responsibility. See also: Responsibility

**Residual** The amount of unused paid time off entitlement an employee loses at the end of an accrual term. Typically employees can carry over unused time, up to a maximum, but they lose any residual time that exceeds this limit. See also: Carry Over

**Region** A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: Block, Field

**Registered Pension Plan (RPP)** This is a pension plan that has been registered with Revenue Canada. It is a plan where funds are set aside by an employer, an employee, or both to provide a pension to employees when they retire. Employee contributions are generally exempt from tax.

**Registered Retirement Savings Plan (RRSP)** This is an individual retirement savings plan that has been registered with Revenue Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is exempt from tax.

**Report Parameters** Inputs you make when submitting a report to control the sorting, formatting, selection, and summarizing of information in the report.

**Report Set** A group of reports and concurrent processes that you specify to run together.

**Requisition** The statement of a requirement for a vacancy or group of vacancies.

**Request Groups** A list of reports and processes that can be submitted by holders of a particular responsibility. See also: Responsibility

**Residual** The amount of unused paid time off entitlement an employee loses at the end of an accrual term. Typically employees can carry over unused time, up to a maximum, but they lose any residual time that exceeds this limit. See also: Carry Over

**Region** A collection of logically related fields in a window, set apart from other fields by a rectangular box or a horizontal line across the window. See also: Block, Field

**Registered Pension Plan (RPP)** This is a pension plan that has been registered with Revenue Canada. It is a plan where funds are set aside by an employer, an employee, or both to provide a pension to employees when they retire. Employee contributions are generally exempt from tax.

**Registered Retirement Savings Plan (RRSP)** This is an individual retirement savings plan that has been registered with Revenue Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is exempt from tax.
**Responsibility**  A level of authority in an application. Each responsibility lets you access a specific set of Oracle Applications forms, menus, reports, and data to fulfill your business role. Several users can share a responsibility, and a single user can have multiple responsibilities. See also: *Security Profile, User Profile Options, Request Groups, Security Groups*

**Retry**  Method of correcting a payroll run or other process before any post-run processing takes place. The original run results are deleted and the process is run again.

**Revenue Canada**  Department of the Government of Canada which, amongst other responsibilities, administers, adjudicates, and receives remittances for all taxation in Canada including income tax, Employment Insurance premiums, Canada Pension Plan contributions, and the Goods and Services Tax (legislation is currently proposed to revise the name to the Canada Customs and Revenue Agency). In the province of Quebec the equivalent is the Ministere du Revenu du Quebec.

**Reviewer (SSHR)**  A person invited by an appraising manager to add review comments to an appraisal.

**Reversal**  Method of correcting payroll runs or QuickPay runs after post-run processing has taken place. The system replaces positive run result values with negative ones, and negative run result values with positive ones. Both old and new values remain on the database.

**Rollback**  Method of removing a payroll run or other process before any post-run processing takes place. All assignments and run results are deleted.

**S**

**Search by Date**  An SSHR sub-function used to search for a Person by Hire date, Application date, Job posting date or search by a Training event date.

**Salary Basis**  The period of time for which an employee’s salary is quoted, such as hourly or annually. Defines a group of employees assigned to the same salary basis and receiving the same salary element.

**Scheduled Enrollment**  A benefits plan enrollment that takes place during a predefined enrollment period, such as an open enrollment. Scheduled enrollments can be administrative, open, or unrestricted.

**Security Group**  Security groups enable HRMS users to partition data by Business Group. Only used for Cross Business Group Responsibility security. See also: *Responsibility, Security Profile, User Profile Options*

**Security Profile**  Security profiles control access to organizations, positions and employee and applicant records within the Business Group. System administrators use them in defining users’ responsibilities. See also: *Responsibility*

**Self Appraisal**  Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to rate their own performance and competencies.

**SMP**  See: *Statutory Maternity Pay*

**Social Insurance Number (SIN)**  A unique number provided by Human Resources Development Canada (HRDC) to each person commencing employment in Canada. The number consists of 9 digits in the following format (###-###-###).
Source Deductions Return (TP 1015.3) A Ministere du Revenu du Quebec form which each employee must complete. This form is used by the employee to reduce his or her taxable income at source by claiming eligible credits and also provides payroll with such important information as current address, birth date, and SIN. These credits determine the amount of provincial tax to withhold from the employee’s wages.

Special Information Types Categories of personal information, such as skills, that you define in the Personal Analysis key flexfield.

SSHR Oracle Self-Service Human Resources. An HR management system using an intranet and web browser to deliver functionality to employees and their managers.

SSP See: Statutory Sick Pay

SSP Qualifying Pattern In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated weekly, monthly or some other frequency. Each week in a pattern must include at least one qualifying day. Qualifying days are the only days for which Statutory Sick Pay (SSP) can be paid, and you define SSP qualifying patterns for all the employees in your organization so that their entitlement to SSP can be calculated.

Standard Link Recurring elements with standard links have their element entries automatically created for all employees whose assignment components match the link. See also: Element Link, Recurring Elements

Statement of Commissions and Expenses for Source Deduction Purposes (TP 1015.R.13.1) A Ministere du Revenu du Quebec form which allows an employee who is paid partly or entirely by commissions to pay a constant percentage of income tax based on his or her estimated commissions for the year, less allowable business expenses.

Statement of Remuneration and Expenses (TD1X) In Canada, the Statement of Remuneration and Expenses allows an employee who is paid partly or entirely by commission to pay a constant percentage of income tax, based on his or her estimated income for the year, less business-related expenses.

Statutory Maternity Pay In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time off work to have a baby, providing they meet the statutory requirements set out in the legislation for SMP.

Standard HRMS Security The standard security model. Using this security model you must log on as a different user to see a different Business Group. See: Multiple Responsibility Security

Statutory Sick Pay In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or more days because they are sick, providing they meet the statutory requirements set out in the legislation for SSP.

Succession Planning An SSHR function which enables a manager to prepare a succession plan.
Suitability Matching An SSHR function which enables a manager to compare and rank a person's competencies.

T
Tabbed Regions Parts of a window that appear in a stack so that only one is visible at any time. You click on the tab of the required region to bring it to the top of the stack.

Task Flows A sequence of windows linked by buttons to take you through the steps required to complete a task, such as hiring a new recruit. System administrators can create task flows to meet the needs of groups of users.

Terminating Employees You terminate an employee when he or she leaves your organization. Information about the employee remains on the system but all current assignments are ended.

Termination Rule Specifies when entries of an element should close down for an employee who leaves your enterprise. You can define that entries end on the employee's actual termination date or remain open until a final processing date.

Tips An SSHR user assistance component that provides information about a field.

U
User Assistance Components SSHR online help comprising tips and instructions.

User Balances Users can create, update and delete their own balances, including dimensions and balance feeds. See also: Balances

User Profile Options Features that allow system administrators and users to tailor Oracle HRMS to their exact requirements. See also: Responsibility, Security Profile

V
Viewer (SSHR) A person with view only access to an appraisal. An appraising manager or an employee in a 360 Degree Self appraisal can appoint view only access to an appraisal.

W
WCB Account Number In Canada, this is the account number of the provincially administered Worker’s Compensation Board that the employer would use to make remittances. There would be a unique number for each of the provincially controlled boards i.e. Workplace Safety & Insurance Board of Ontario, CSST, etc.

Waiting Days In the UK, statutory Sick Pay is not payable for the first three qualifying days in period of incapacity for work (PIW), which are called waiting days. They are not necessarily the same as the first three days of sickness, as waiting days can be carried forward from a previous PIW if the linking interval between the two PIWs is less than 56 days.

Work Choices Also known as Work Preferences, Deployment Factors, or Work Factors. These can affect a person’s capacity to be deployed within an enterprise, such willingness to travel or relocate. You can hold work choices at both job and position level, or at person level.
**Worker's Compensation Board** In Canada, this is a provincially governed legislative body which provides benefits to employees upon injury, disability, or death while performing the duties of the employer. Worker’s Compensation Board premiums are paid entirely by the employer.

**Workflow** An Oracle application which uses charts to manage approval processes and in addition is used in SSHR to configure display values of sections within a web page and instructions.

**Work Structures** The fundamental definitions of organizations, jobs, positions, grades, payrolls and other employee groups within your enterprise that provide the framework for defining the work assignments of your employees.
Index

A
Absences
  entering for SMP, 4 – 25
  entering for SSP, 4 – 10
Assignment, changing for a maternity, 4 – 7
AuditTrail, setting up for SSP/SMP, C – 22 to C – 23
Average earnings
  calculating for SMP, 1 – 12, 4 – 14
  calculating for SSP, 1 – 6, 4 – 14
Average earnings period, 4 – 4

B
Birth details, entering for a maternity, 4 – 23

C
Calculating SMP, 4 – 4
Calculating SSP, 4 – 4
Calendars
  defining exceptions for, 3 – 9
  for SSP qualifying patterns, 3 – 8
Continuous employment rule, 1 – 10

D
Descriptive flexfields
  defining, C – 8 to C – 10
  user defined, 2 – 13 to 2 – 15

E
Evidence of incapacity, 1 – 5
Exclusion factors
  for SMP, 1 – 13
  for SSP, 1 – 6

I
iHelp, customizing SSP/SMP help, C – 23
Implementing Oracle SSP/SMP, C – 22
  basic implementation setup, C – 7
  basic SMP setup, C – 14
  basic SSP setup, C – 10
  checklists, C – 3
  process SMP payments setup, 2 – 11
  process SSP payments setup, 2 – 8
  reporting setup, C – 17
  security setup, C – 18
Intention to return to work, 4 – 23

L
Leaver’s statement, 1 – 7
Legislation
  for SMP, 1 – 9
  for SSP, 1 – 4
Linked PIWs, 1 – 4
Lookup types
  EXCEPTION_CATEGORY, 3 – 5
  extensible lookups for SSP/SMP, 2 – 5
  user, extensible and system compared, 2 – 4
Lookups, creating Lookup values, C – 7
to C – 9

M
MATB1 form, using for maternity evidence, 4 – 21
Maternity
  entering absences, 4 – 25
  entering details, 4 – 21
  entering evidence, 4 – 24
  pay period, 1 – 11
  return to work rights, 1 – 11
  rules for providing evidence, 1 – 10
Medical evidence
  entering for a maternity, 4 – 24
  entering for sickness, 4 – 12
  rules for SMP, 1 – 10
  rules for SSP, 1 – 5
Menus
  default menu paths, A – 2
  defining for SSP/SMP, 1 – 15, C – 20

N
Notifying
  maternity absence, 1 – 9
  sickness, 1 – 5
O
Oracle SSP/SMP, overview of, 1 – 3
P
Pattern time units, defining, 3 – 6
Payment stoppages
  for SMP, 1 – 13
  for SSP, 1 – 6, 4 – 16, 4 – 27
Payments
  for SMP, 1 – 13, 4 – 4
  for SSP, 1 – 8, 4 – 4
Period of incapacity for work (PIW), 1 – 4
Predefined elements, 1 – 15
  for SMP, 2 – 9
  for SSP, 2 – 6
Prior employment SSP details, entering, 4 – 9
Q
Qualifying conditions
  for SMP, 1 – 9
  for SSP, 1 – 4
Qualifying days, 1 – 4
Qualifying patterns. See SSP qualifying patterns
Qualifying week for SMP, 1 – 10
R
Recording a maternity, 4 – 21
Recovering
  SMP, 1 – 14
  SSP, 1 – 8
Reports
  defining, C – 17
  Maximum SSP Weeks, 4 – 20
  Open Sickness Absences, 4 – 19
  SMP Element Result Listing, 4 – 13
SSP Element Result Listing, 4 – 8
Statutory Maternity Pay, 4 – 29 to 4 – 30
Statutory Sick Pay, 4 – 18
Responsibilities, defining, 1 – 15, C – 21

S
Schedules, for SSP qualifying patterns, 3 – 11
Security, setting up, C – 18 to C – 23
Setting up Oracle SSP/SMP, 1 – 15 to 1 – 16
See also Implementing SSP, SMP
Sickness absences, entering, 4 – 10
Sickness evidence
  entering, 4 – 12
  rules for, 1 – 5
SMP1 form, 1 – 13
SSP qualifying pattern
  assigning dates, 3 – 8
  creating a pattern, 3 – 7
  defining time units for, 3 – 6
SSP qualifying patterns, 3 – 3, 3 – 4
  assigning employees, 3 – 3, 3 – 10
  defining exceptions, 3 – 9
  specifying pattern use as, 3 – 7
  time units, 3 – 6
  viewing, 3 – 11
SSP1 form, 1 – 8, 4 – 16
SSP1(L) form, 1 – 7
SSP1L form, 4 – 9

Stoppages
  for SMP, 1 – 13, 4 – 27
  for SSP, 1 – 6, 4 – 16
Stoppages of SSP/SMP payments, 3 – 12

V
Viewing payment history
  for SMP, 4 – 28
  for SSP, 4 – 17

W
Waiting days, 1 – 4
Windows
  Absence Attendance Detail, 4 – 10, 4 – 25
  Calendars, 3 – 8
  default navigation paths, A – 14
  Element Withholding Reasons, 3 – 12
  Maternity, 4 – 21
  Maternity Evidence, 4 – 24
  Maternity Pay, 4 – 4
  Pattern Time Units, 3 – 6
  Patterns, 3 – 7
  Prior Employment SSP (SSP1L), 4 – 9
  Schedules, 3 – 11
  Sickness Evidence, 4 – 12
  Sickness Pay, 4 – 4
Withholding reasons, entering for
  SSP/SMP, 3 – 12
Reader’s Comment Form

Using Oracle SSP/SMP
A73294–01

Oracle Corporation welcomes your comments and suggestions on the quality and usefulness of this publication. Your input is an important part of the information we use for revision.

• Did you find any errors?
• Is the information clearly presented?
• Do you need more information? If so, where?
• Are the examples correct? Do you need more examples?
• What features did you like most about this manual? What did you like least about it?

If you find any errors or have any other suggestions for improvement, please indicate the topic, chapter, and page number below:

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

Please send your comments to:

Oracle Applications Documentation Manager
Oracle Corporation
500 Oracle Parkway
Redwood Shores, CA 94065
Phone: (650) 506–7000    Fax: (650) 506–7200

If you would like a reply, please give your name, address, and telephone number below:

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

Thank you for helping us improve our documentation.