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Preface

Intended Audience

Welcome to Release 11i of the Oracle Human Resources Management Systems Workforce
Sourcing, Deployment, and Talent Management Guide (UK).

This guide assumes you have a working knowledge of the following:
* The principles and customary practices of your business area.

e QOracle HRMS.

If you have never used Oracle HRMS, Oracle suggests you attend one or more of the
Oracle HRMS training classes available through Oracle University

¢ Oracle Self-Service Web Applications.

To learn more about Oracle Self-Service Web Applications, read the Oracle Self-Service
Web Applications Implementation Manual.

¢ The Oracle Applications graphical user interface.

To learn more about the Oracle Applications graphical user interface, read the
Oracle Applications User’s Guide.

See Related Documents for more information about Oracle Applications product
information.

See Related Documeénts on page xii for more Oracle Applications product information.

TTY Access to Oracle Support Services

Oracle provides dedicated Text Telephone (TTY) access to Oracle Support Services
within the United States of America 24 hours a day, seven days a week. For TTY support,
call 800.446.2398.

Documentation Accessibility

Our goal is to make Oracle products, services, and supporting documentation accessible,
with good usability, to the disabled community. To that end, our documentation
includes features that make information available to users of assistive technology. This
documentation is available in HTML format, and contains markup to facilitate access by
the disabled community. Accessibility standards will continue to evolve over time, and
Oracle is actively engaged with other market-leading technology vendors to address
technical obstacles so that our documentation can be accessible to all of our customers.
For more information, visit the Oracle Accessibility Program Web site at

Ettp: / /www.oracle.com/ accessibility/ .

Xi


http://www.oracle.com/accessibility/

Accessibility of Code Examples in Documentation

Screen readers may not always correctly read the code examples in this document. The
conventions for writing code require that closing braces should appear on an otherwise
empty line; however, some screen readers may not always read a line of text that consists
solely of a bracket or brace.

Accessibility of Links to External Web Sites in Documentation

Structure

This documentation may contain links to Web sites of other companies or organizations
that Oracle does not own or control. Oracle neither evaluates nor makes any
representations regarding the accessibility of these Web sites.

[ [Recruitment and Hiring

2 |People Manageément

3 [Talent Management

/Al Windows and their Navigation Paths

This section lists the default navigation paths for all the windows in Oracle HRMS as
they are supplied. You can use task flow windows directly from the menu, or from
the People and Assignment windows.

Bl Reports and Pfocesses in Oracle HRMS

This section shows the default reports and processes in Oracle HRMS as they are
supplied. The responsibility that you use determines which reports you can use and
how you access them.

HRMS Glossary |

Related Documents

Xii

Oracle HRMS shares business and setup information with other Oracle Applications
products. Therefore, you may want to refer to other user guides when you set up
and use Oracle HRMS.

You can read the guides online by choosing Library from the expandable menu on your
HTML help window, by reading from the Oracle Applications Document Library CD
included in your media pack, or by using a Web browser with a URL that your system
administrator provides.

If you require printed guides, you can purchase them from the Oracle store at
http:/ /oraclestore.oracle.com.

Guides Related to All Products

Oracle Applications User’s Guide

This guide explains how to enter data, query, run reports, and navigate using the
graphical user interface (GUI). This guide also includes information on setting user
profiles, as well as running and reviewing reports and concurrent processes.

You can access this user’s guide online by choosing ”“Getting started with Oracle
Applications” from any Oracle Applications help file.

Guides Related to This Product

OA Personalization Framework and OA Extensibility Framework




Learn about the capabilities of the 5.6 Framework technologies.

Oracle Human Resources Management Systems Enterprise and Workforce Management
Guide

Learn how to use Oracle HRMS to represent your enterprise. This includes setting up
your organization hierarchy, recording details about jobs and positions within your
enterprise, defining person types to represent your workforce, and also how to manage
your budgets and costs.

Oracle Human Resources Management Systems Workforce Sourcing, Deployment,
and Talent Management Guide

Learn how to use Oracle HRMS to represent your workforce. This includes recruiting
new workers, developing their careers, managing contingent workers, and reporting on
your workforce.

Oracle Human Resources Management Systems Payroll Processing Management Guide

Learn about wage attachments, taxes and social insurance, the payroll run, and other
processes.

Oracle Human Resources Management Systems Compensation and Benefits
Management Guide

Learn how to use Oracle HRMS to manage your total compensation package. For
example, read how to administer salaries and benefits, set up automated grade/step
progression, and allocate salary budgets. You can also learn about setting up earnings
and deductions for payroll processing, managing leave and absences, and reporting
on compensation across your enterprise.

Oracle Human Resources Management Systems Configuring, Reporting, and System
Administration in Oracle HRMS

Learn about extending and configuring Oracle HRMS, managing
security, auditing, information access, and letter generation.

Oracle Human Resources Management Systems Implementation Guide

Learn about the setup procedures you need to carry out in order to successfully
implement Oracle HRMS in your enterprise.

Oracle Human Resources Management Systems FastFormula User Guide

Learn about the different uses of Oracle FastFormula, and understand the rules and
techniques you should employ when defining and amending formulas for use with
Oracle applications.

Oracle Human Resources Management Systems Deploy Self-Service Capability Guide

Set up and use self-service human resources (SSHR) functions for managers, HR
Professionals, and employees.

Oracle Human Resources Management Systems Deploy Strategic Reporting (HRMS;i)

Implement and administer Oracle Human Resources Management Systems Intelligence
(HRMSi) in your environment.

Oracle Human Resources Management Systems Strategic Reporting (HRMSi) User Guide

Learn about the workforce intelligence reports included in the HRMSi product, including
Daily Business Intelligence reports, Discoverer workbooks, and Performance
Management Framework reports.

Xii



Xiv

Implementing Oracle Approvals Management

Use Oracle Approvals Management (AME) to define the approval rules that determine
the approval processes for Oracle applications. Download this guide from Oracle
MetaLink, Note: 282529.1.

Oracle iRecruitment Implementation Guide

Set up Oracle iRecruitment to manage all of your enterprise’s recruitment needs.

Oracle Learning Management User Guide

Set up and use Oracle Learning Management to accomplish your online and offline
learning goals.

Oracle Learning Management Implementation Guide

Implement Oracle Learning Management to accommodate your specific business
practices.

Oracle Time and Labor Implementation and User Guide

Learn how to capture work patterns such as shift hours so that this information can be
used by other applications such as General Ledger.

Installation and System Administration

Oracle Applications Concepts

This guide provides an introduction to the concepts, features, technology

stack, architecture, and terminology for Oracle Applications Release 11i. It provides a
useful first book to read before an installation of Oracle Applications. This guide also
introduces the concepts behind Applications-wide features such as Business Intelligence
(BIS), languages and character sets, and Self-Service Web Applications.

Installing Oracle Applications

This guide provides instructions for managing the installation of Oracle Applications
products. In Release 11i, much of the installation process is handled using Oracle
Rapid Install, which minimizes the time to install Oracle Applications and the Oracle
technology stack by automating many of the required steps. This guide contains
instructions for using Oracle Rapid Install and lists the tasks you need to perform

to finish your installation. You should use this guide in conjunction with individual
product user guides and implementation guides.

Upgrading Oracle Applications

Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or
Release 11.0 products to Release 11i. This guide describes the upgrade process and
lists database and product-specific upgrade tasks. You must be either at Release 10.7
(NCA, SmartClient, or character mode) or Release 11.0, to upgrade to Release 11i. You
cannot upgrade to Release 11i directly from releases prior to 10.7.

"About" Document

For information about implementation and user document, instructions for applying
patches, new and changes setup steps, and descriptions of software updates, refer
to the "About" document for your product. "About" documents are available on
OracleMetaLink for most products starting with Release 11.5.8.

Maintaining Oracle Applications




Use this guide to help you run the various AD utilities, such as

AutoUpgrade, AutoPatch, AD Administration, AD Controller, AD Relink, License
Manager, and others. It contains how-to steps, screenshots, and other information that
you need to run the AD utilities. This guide also provides information on maintaining
the Oracle applications file system and database.

Oracle Applications System Administrator’s Guide

This guide provides planning and reference information for the Oracle Applications
System Administrator. It contains information on how to define security, customize
menus and online help, and manage concurrent processing.

Oracle Alert User’s Guide

This guide explains how to define periodic and event alerts to monitor the status of
your Oracle Applications data.

Oracle Applications Developer’s Guide

This guide contains the coding standards followed by the Oracle Applications
development staff and describes the Oracle Application Object Library components that
are needed to implement the Oracle Applications user interface described in the Oracle
Applications User Interface Standards for Forms-Based Products. This manual also provides
information to help you build your custom Oracle Forms Developer forms so that the
forms integrate with Oracle Applications.

Oracle Applications User Interface Standards for Forms-Based Products

This guide contains the user interface (UI) standards followed by the Oracle Applications
development staff. It describes the Ul for the Oracle Applications products and how to
apply this UI to the design of an application built by using Oracle Forms.

Other Implementation Documentation

Oracle Applications Product Update Notes

Use this guide as a reference for upgrading an installation of Oracle Applications. It
provides a history of the changes to individual Oracle Applications products between
Release 11.0 and Release 11i. It includes new features, enhancements, and changes made
to database objects, profile options, and seed data for this interval.

Oracle Workflow Administrator’s Guide

This guide explains how to complete the setup steps necessary for any Oracle
Applications product that includes workflow-enabled processes, as well as how to
monitor the progress of runtime workflow processes.

Oracle Workflow Developer’s Guide

This guide explains how to define new workflow business processes and customize
existing Oracle Applications-embedded workflow processes. It also describes how to
define and customize business events and event subscriptions.

Oracle Workflow User’s Guide

This guide describes how Oracle Applications users can view and respond to workflow
notifications and monitor the progress of their workflow processes.

Oracle Workflow API Reference

This guide describes the APIs provided for developers and administrators to access
Oracle Workflow.
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Oracle Applications Flexfields Guide

This guide provides flexfields planning, setup, and reference information for the
Oracle HRMS implementation team, as well as for users responsible for the ongoing
maintenance of Oracle Applications product data. This guide also provides information
on creating custom reports on flexfields data.

Oracle eTechnical Reference Manuals

Each eTechnical Reference Manual (€TRM) contains database diagrams and a detailed
description of database tables, forms, reports, and programs for a specific Oracle
Applications product. This information helps you convert data from your existing
applications, integrate Oracle Applications data with non-Oracle applications, and
write custom reports for Oracle Applications products. Oracle eTRM is available on
OracleMetalink.

Oracle Applications Message Manual

This manual describes all Oracle Applications messages. this manual is available in
HTML format on the documentation CD-ROM for Release 11i.

Do Not Use Database Tools to Modify Oracle Applications Data

Xvi

Oracle STRONGLY RECOMMENDS that you never use SQL*Plus, Oracle Data Browser,
database triggers, or any other tool to modify Oracle Applications data unless otherwise
instructed.

Oracle provides powerful tools you can use to create, store, change, retrieve, and
maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus
to modify Oracle Applications data, you risk destroying the integrity of your data and
you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an
Oracle Applications form can update many tables at once. But when you modify Oracle
Applications data using anything other than Oracle Applications, you may change a row
in one table without making corresponding changes in related tables. If your tables get
out of synchronization with each other, you risk retrieving erroneous information and
you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications to modify your data, Oracle Applications
automatically checks that your changes are valid. Oracle Applications also keeps track of
who changes information. If you enter information into database tables using database
tools, you may store invalid information. You also lose the ability to track who has
changed your information because SQL*Plus and other database tools do not keep a
record of changes.
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Recruitmen t and Hiring

Recruitment and Hiring Overview

Using Oracle HRMS, you can set up your recruitment process as your enterprise requires

Oracle HRMS and the Recruitment Cycle

Recruitment follows a familiar cycle of tasks across most enterprises. The following
graphic depicts the recruitment cycle:

The Recruitment Cycle
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An analysis of your own detailed working practices will help you decide whether to
use Oracle HRMS at a basic or an advanced level within each area of the recruitment
cycle. You can identify the sequence of tasks your users perform to design the

recruitment task flows.

Using Oracle HRMS, you can manage the three key areas of the recruitment cycle:

* Recruitment Preparation: Identify vacancies in your enterprise and create
recruitment activities such as advertising.

Recruitment and Hiring
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* Selection Process: Receive and process applications and issue offer or rejection
letters. You define your own stages of the selection process and track applicants’
progress.

e Appointment: Take the applicant from the recruitment process to employee
administration, where the initial tasks include entering terms and conditions and
payroll information.

Recruitment Using Oracle iRecruitment

Oracle iRecruitment is an online recruitment system that enables you to manage all the
recruitment activities for your enterprise using a single self-service interface. Once your
managers or recruiters have identified their staffing requirements they can enter the
details of the vacancies directly into iRecruitment. Following approval, the vacancy is
then posted to the enterprise’s job web sites. Managers or recruiters can post the vacancy
details to the third party recruitment web sites with whom you have an agreement. Your
managers or recruiters can then search the entire pool of candidates to find suitable
people or process those people who apply for the vacancy. Prospective candidates

can use iRecruitment to register their details with your enterprise and apply for open
vacancies. To access the iRecruitment functionality, you must purchase the appropriate
license from Oracle. For information on licenses contact your Oracle sales representative.

See: iRecruitment Overview, Oracle iRecruitment Implementation Guide

Recruitment Using Oracle Self-Service Human Resources

You can use Oracle Self-Service Human Resources (SSHR) to hire successful applicants
into your enterprise. You can configure SSHR'’s hire functionality to suit your
business needs. For example, you can include only the modules you need, such as
Personal Information and Employee Pay in your SSHR hire process. You can use the
Applicant Hire function in SSHR to hire applicants created in Oracle HRMS and
Oracle iRecruitment. To work with Oracle SSHR, you must purchase the license from
Oracle. For information on licenses contact your Oracle sales representative.

See: Hiring Using SSHR, Oracle HRMS Deploy Self-Service Capability Guide

Reporting on Recruitment

Oracle HRMS, Oracle HRMSi, and Oracle iRecruitment provide a range of reports to
track your recruitment process. For example:

*  Oracle HRMS offers the Full Applicant Details report, listing the listing the person’s
applications and interviews.

® Oracle iRecruitment offers the Applicant Efficiency report to show the average
amount of time it takes to fill a vacancy.

* Oracle HRMSi offers the Application Termination Detail - Termination Reasons by
Vacancy worksheet. This worksheet investigates the reasons your enterprise has
terminated the applications. To work with Oracle HRMSi, you must purchase the
appropriate license from Oracle. For information on licenses, contact your Oracle
sales representative.

For more information, see: Reports and Processes in Oracle HRMS, page BH1
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Key Concepts

To effectively use Oracle HRMS for recruitment management, see:

e Applications, page [IH10 1]

e Applicant Assignments, page [1{10 1]

e Applicant Assignment Statuses, page [1H12

* Recruitment Using People Management Templates, page [125

Recruitment and Hiring

Oracle Human Resources gives you flexible control over your entire recruitment
cycle, from the stage where a vacancy is first identified, through to the rejection or
appointment of an applicant.

How can you advertise your vacancies internally?

Using web-based Oracle Self-Service Human Resources (SSHR), you can give your line
managers and employees an at-a-glance view of all vacancies.

How can you manage the interview process?

You can use Oracle HRMS to both schedule your interviews and to update the
assignment status of applicants. You can also produce a report on applicants and their
interview schedules.

How can you match applicants to vacancies?

Oracle HRMS enables you to record both the competencies required for a position and
those held by an applicant. Using the web-based Suitability Matching tool, you can then
identify which applicants are most suited to the position by making a comparison
between the competencies required and the competencies held by each applicant.

Can you use standard letters to help manage your recruitment cycle?

You can create standard letters and link them to assignment statuses. For example, you
can set up a standard letter that is triggered when an applicant’s assignment status
changes to "Rejected".

Does Oracle HRMS support the internal approval process for job offers?

Yes, using Candidate Offers (part of SSHR), you can compose a job offer on the web
and route it to the appropriate managers for approval. If approval is given, you can
generate an offer letter and track the candidate’s response.

How can you manage the hiring process?

Using Oracle HRMS, you can convert your applicants or ex-employees to new
employees with the minimum of effort.

In addition, the hiring process supports a wide range of other business needs, such as
back-to-back employment. It also provides you with validation. For example, you
cannot rehire an ex-employee if the final process date for the previous employment is
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still blank. This validation ensures that the information held in the database is always
correct and datetracked.

1-4 Oracle Human Resources Management Systems Workforce Sourcing, Deployment, and Talent Management
Guide (UK)



Recruitment Preparation

Recruitment Preparation

Selecting applicants for recruitment is an extended process. You have to plan and
coordinate a series of steps from identifying vacancies to organizing recruitment events.

Recruiter Preparation
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Identification of Staff Requirements

Using Oracle HRMS you can define budgets to reveal the headcount requirements
within your enterprise, and then raise requisitions for the vacancies you require. You
might have prior authorization to maintain your headcount or you might need to get
authorization when you identify the vacancy.
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Vacancy Requisitions

Oracle Human Resources lets you record and use the information you need to raise a
requisition at the time you need it. This can be particularly useful where an applicant
takes the initiative by making a speculative approach. Your authorized vacancy list is
clear and up to date at all times.

You can view lists of vacancies of a particular status, or a selected
organization, location, job, position, grade, group, recruiter, or recruitment activity using
the Requisition and Vacancy window.

Updating Vacancies

You can update vacancy details in the Requisition and Vacancy window and the changes
you make are automatically applied to all existing applicant assignments for the
specified vacancy in the following fields:

¢ Organization
e Job

e Grade

* People Group
¢ Position

¢ Location

¢ Recruiter

If you delete vacancy details without replacing them, your changes are not applied to the
applicant assignment.

If you update an organization for a vacancy with an accompanying position and as a
result the position becomes incompatible with the new organization, the change is
still applied to the applicant assignment.

Oracle SSHR and Vacancy Advertisements

You can now advertise vacancies internally using Oracle Self-Service Human Resources
(SSHR). This self-service approach enables employees and line managers to view
vacancies at-a-glance and to apply for them on the web

To enable you to advertise vacancies using self-service access, you define vacancy
categories (Lookup Type VACANCY_CATEGORY), then select the appropriate category
while completing the Requisition and Vacancy window.

Recruitment Activities

The authorization to recruit normally results in a specific recruitment activity, such as
an advertisement. This might be part of some shared recruitment activity, such as an
advertisement for more than one vacancy. The shared activity, in turn, might be part of
another recruitment activity, such as a Graduate Recruitment Campaign.

Oracle Human Resources enables you to define and manage your recruitment activities.
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Recruitment Activities

Raising a Requisition for a Vacancy

Use the Requisition and Vacancy window to record requisitions, vacancies, and openings
within your enterprise. A requisition can be for one or more vacancies, and a vacancy
can have one or more openings.

Before you can perform this task, the stages through which vacancies pass must
be defined using the Lookup Type VACANCY_STATUS. Examples might be
Authorized, Advertised, and Shortlisted.

To advertise vacancies using Oracle Self-Service Human Resources (SSHR), the Lookup
Type VACANCY_CATEGORY is used to define the vacancy categories under which
vacancies are automatically advertised.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and System
Administration in Oracle HRMS

To raise a requisition for a vacancy:
1. Enter the requisition and save it before beginning to define the vacancy.

2. Enter a name and number of openings for the vacancy.

3. If you advertise vacancies using SSHR, enter the vacancy category. The vacancy is
automatically advertised under this category.

4. Optionally enter a description and select a status.
5. You can select one or more assignment components to define the vacancy.
6. Optionally enter the name of the recruiter.

Note: You can update the recruiter field to change the recruiter and
the recruiter’s id at a later date if you want.

Recruitment and Hiring  1-7



7. Optionally enter the budget measurement unit and value for the vacancy. The value
you enter is for all the openings for that vacancy. For example, your vacancy could
have the budget measurement unit of Headcount and a value of 2. If the number of
openings for the vacancy is 4, each opening effectively has a Headcount of 0.5.

Note: If you decide to update vacancy details at a later date, the
changes you make are reflected in existing applicant assignments
for the specified vacancy.

You need to set up the budget measurement information if you want to use the OBIS
Recruitment Analysis report and related OBIS PMFs and workbooks.

Defining a Recruitment Activity

Use the Recruitment Activity window to define either single recruitment activities or

groups of activities. You can associate a recruitment activity with an organization and
with one or more vacancies. You can record and monitor the cost effectiveness of any
activity, or group of activities.

Before you can define recruitment activities, recruitment activity types must be defined
as values for the Lookup Type REC_TYPE.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and System
Administration Guide

To define recruitment activities:
1. Enter the details of the recruitment activity.

You can enter the name of a "parent’ recruitment activity in the Within Recruitment
Activity region, if the activity you are defining is part of a campaign.

2. Choose the Recruiting For button to select one or more vacancies to associate with
the activity.

Viewing Vacancies

Use the View Vacancies window to see lists of vacancies for an
organization, location, job, position, grade, group, recruiter, or recruitment activity. You
can also see all vacancies of a particular status.

To view vacancies:
1. Enter selection criteria in any of the fields in the top half of the window.

Leave all these fields blank to see all vacancies in your Business Group.

2. Choose the Find button to see the vacancies that correspond to the criteria you
have entered.

The Initial field shows the number of openings recorded in the vacancy. The Current
field shows the number of unfilled openings at your effective date (that is, Initial
minus number of employees hired into the vacancy).

The Applicant field displays the number of applicants with the status Active
Applicant, First Interview, or Second Interview (or your user status equivalents). The
First Interview, Second Interview, Offers, and Accepts fields show the number
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of applicants with these (or equivalent user) statuses. The Hires field shows the
number of employees hired to fill the openings of this vacancy at your effective date.

The Budget Unit and Budget Values fields display the budget type (such as
Headcount) and value recorded for the vacancy.

In the folder you can enter a query to further restrict the vacancies displayed. If
you have access to the Folder menu, you can also rename, resize, and reorder
the fields displayed.
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Selection Processing

Selection Processing

The selection process begins with the receipt of applications and ends with the
termination of an application or an offer letter.

The tasks involved in selection processing include:

* Recording job offers with web based questionnaires and routing them for
approval, using Oracle SSHR’s Candidate Offers functionality.

e Entering applicants’ details

® Scheduling interviews and other recruitment events

* Matching applicants’ details to vacancies using Suitability Matching
¢ Terminating applications

The progress of applicants as they move through each stage of the process is
monitored, controlled, and documented as required.

Applications and Assignments

Oracle Human Resources lets you record addresses, personal details, application
information, competencies, qualifications, school and college attendances, and work
choices for all applicants. You track an application as one or more assignments for the
applicant, similar to employee assignments. This has several advantages:

e It speeds up hiring the successful applicant since most of the important information
is already on the system.

e It makes it easy to track several applications from one applicant as separate
assignments.

* It enables you to enter an application from an existing employee: you update the
Person Type to Employee and Applicant (or your user name equivalent) and enter the
application as an applicant assignment.

Additional Application Information

If you want to hold further details of the applicant’s skills, experience, or current
situation, you can choose how to do this when you implement Oracle Human
Resources. For example:

* Enter qualifications, deployment choices, and a personal competence profile for
applicants. You can then perform suitability matches on these people using the
Oracle Self-Service Human Resources (SSHR) Suitability Match option.

See: Worker Development, page 328 |
¢ Use attachments to hold free text information.

* Set up segments of the Additional Application Details descriptive flexfield to hold
the information you require.

See: User Definable Descriptive Flexfields, Oracle HRMS Configuring, Reporting, and
System Administration Guide
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e Set up Special Information Types to hold skills information to use for skills matching.

Application Entry Methods

Oracle HRMS gives you the flexibility to enter an applicant’s details in one of two ways:

*  Quick entry using the Applicant Entry window. This enables you to enter basic
person information and a single assignment for an applicant. To make this window
quick and easy to use, you can only enter one address and one assignment for
the applicant.

* Detailed entry using the People window and the Application window. This enables
you to enter an application if you need to record multiple assignments for an
applicant, enter Government Extra Information, record more than one address for an
applicant, or update applicant information.

Suitability Matching

If you want to match applicants with skill requirements during the selection process, you
can enter competence requirements for jobs, positions and organizations. You can then
use the web-based suitability search tool to compare the competence profiles of your
applicants against the requirements of the vacancy.

See: Person Search, Oracle iRecruitment Implementation Guide

You can also enter work choices (such as relocation and willingness to travel) against
jobs and positions. In the same way, you can record the work choices of your applicants.

You can hold a person specification or a job description on the system as attachments or
using user-defined fields (called descriptive flexfield segments). As with requirements, these
can be held at both job and position level.

Applicant Assignment Group Updates

The Mass Update of Applicants window contains a folder in which you can view all
applicants and their assignment components and status. You can query groups of
applicant assignments and update them as a group. You can perform two types of
mass update:

*  You can refer a group of applicants from one recruiter to another. The recruiter is
the person responsible for handling the application.

*  You can change the status of the applicant assignments.

Updating Vacancies

You can update vacancy details in the Requisition and Vacancy window and the
changes you make are automatically applied to all existing applicant assignments for
the specified vacancy.

Full Applicant Details Report

The Full Applicant Details report enables you to get a comprehensive report about
an applicant.
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Applicant Assignment Statuses

The progress of all applicants through the selection process is controlled by applicant
assignment statuses. Each stage of the selection process is identified by a single
assignment status. It is by changing the status that you can record the progress of any
applicant assignment.

The Applicant Assignment and its Status
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e Active Application: This is the normal status of an application as it progresses
through the selection stages.

*  Offer: Use this status for your preferred candidate when an offer has been made.

*  Accepted: Update the preferred candidate’s assignment to Accepted status when
you are ready to hire him or her in the People window.

e First Interview: Use this to indicate a candidate has reached the first interview.

e Second Interview: Use this to indicate a candidate has reached the second interview.
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o Terminate Application. Use this status to end an applicant’s assignment. You can only
do this if the applicant has one or more other assignments in progress.

Note: The Terminate Application status is not recorded on the applicant
assignment; it causes the assignment to end.

On your system, you can give these statuses different names (called User
Statuses), appropriate to your enterprise. You can define user statuses such as Applicant
Received, Applicant Acknowledged for the system status Active Application.

See: Defining Assignment Statuses, page 2460 |]

Primary Applicant Assignment Statuses

Primary statuses determine how the assignment is processed and handled by the
system. An assignment must have one, and only one, primary status.

You can update an applicant assignment status in the following windows:
e Application

e Applicant Interview

¢ Terminate Applicant

When you change the status, you can enter a reason for the change. Define valid reasons
as values for the Lookup Type APL_ASSIGN_REASON.

You can also change the status of a group of applicants in the Mass Update of Applicants
window. For example, if you want to call 20 applicants to a selection test and to reject
all other applicants for the vacancy, you can do this in the Mass Update of Applicants
window.

Changing a primary applicant assignment status can trigger the generation of a standard
letter.

Secondary Applicant Assignment Statuses

There may also be Secondary statuses set up on your system. You can use secondary
statuses for analysis and reporting, but they are not used for processing.

See: Defining Secondary Statuses, page 2460

You can give an assignment multiple secondary statuses. You enter secondary statuses in
the Secondary Statuses window.

See: Entering Secondary Assignment Statuses, page 2469 [

Interviews and Other Recruitment Events

Interviews

Typically, you track applicant progress through a series of interviews and update the
status of the application after each interview.

You can schedule these interviews and update the applicant assignment status using the
Applicant Interview window.

See: Scheduling an Interview, page 1H16 |
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Recruitment Events

You can also manage events attended by multiple applicants, such as tests or
presentations. You define types of applicant event as values for the Lookup Type
APL_EVENT_TYPE. You create the events and book applicants onto them using the
Event Bookings window.

See: Event and Attendance Administration, page 3H69

You can view all the events an applicant has attended or is scheduled to attend by
querying the applicant in the People window and opening the Book Events window. You
can also enter new bookings here.

Applicant and Interview Reports

The Requisition Summary Report enables you to see lists of applicants and their
interview schedules.

See: Running the Requisition Summary Report, page [IH19 \

Application Termination

If you have rejected an applicant assignment, you can simply update its status
to Terminate Application. However, an applicant must be left with one active
assignment. To reject an applicant’s last assignment, you must terminate the
applicant. This updates their person type to Ex-applicant.

If you have entered an application in error, you can cancel the application. This action
will delete all applicant assignments and will remove any reference to the person being
an applicant.

See: Canceling an Applicant Record, page [IH17 |

Recording an Application Quickly

Use the Applicant Entry window to enter basic personal information and one assignment
for an application.

If you need to update this information or add further information, use the People and
Application windows.

To record an application quickly:
1. Select a title and a gender for the applicant.

2. Select the person type you want to use for this applicant. The list of available person
types shows all the user person types that can be used to identify applicants.

3. Enter the applicant’s name and an identifying number recognized by the system.

Note: If your Business Group uses automatic number generation, the
applicant number automatically displays when you save your
entries in this window.

4. Enter information in the Further Information field if it has been set up by your
Oracle localization team.
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If you are in the US, you can select Ethnic Origin and may also want to enter Visa
Type (for non-citizens eligible for employment in the US), I-9 information and
Veteran Status.

If you are in the UK or Canada, you can select Ethnic Origin and enter a work
permit number, if appropriate.

5. To enter an address, select a national address style.

A window opens with the address format for the country you select. Enter the
address lines and choose OK.

6. The Date Received defaults to your effective date, but you can change it. This is the
date the applicant’s record will begin.

7. You can enter the name of the applicant’s current employer.

8. You can select a recruitment activity. If there is only one vacancy for the activity, the
vacancy details appear automatically.

9. If you select a vacancy, applicant assignment information is displayed from the
vacancy record. You can add to this information or change it. However, if you
change it, the vacancy field clears.

10. If you do not select a vacancy, you can enter assignment information in the Vacancy
Applied For region. If you do not enter an organization, it defaults to the Business
Group.

11. Select a status for the application. By default a new application has the status Active
Application (or an equivalent user status defined on your system).

12. Save your work.

If a person already exists on your application with the same surname and a first
name that is either the same or not entered, then a list of values is displayed that
shows all the people who share the details.

Entering Full Application Information

Use the People window and the Application window to enter detailed applicant
information.

For other applications, you can use the Applicant Entry window.

If you want to use your own status names to record the stages of your selection
process, user statuses must have been previously entered for the predefined applicant
assignment statuses.

See: Applicant Assignment Statuses, page 1412

If you want to record reasons for giving a status to an applicant assignment, valid
reasons must be defined as values for the Lookup Type APL_ASSIGN_REASON.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and System
Administration Guide

To enter an application in full:

1. Set your effective date to the date you want the applicant assignment to begin, such
as the closing date for applications.

2. Enter personal information for the applicant in the People window.
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See: Entering a New Person, page 2{19 []

3. Open the Application window. If you change the Date Received, this changes the
effective start date for the applicant. You can enter the date you expect to hire
the new recruit.

You cannot enter a Termination date in this window. You must use the Terminate
Applicant window.

4. You can enter the name of the applicant’s current employer.

5. If the application is for a specific vacancy, select the recruitment activity and
vacancy. Assignment information from the vacancy is displayed. You can add
more assignment details.

6. Select an applicant assignment status and the reason for giving this status. The
applicant assignment status is the key to processing the application.

7. Optionally you can enter information, in the tabbed regions, about the following:
¢ The recruiter who is responsible for handling the application
e The supervisor of the assignment and the supervisor assignment number
* The standard conditions and probation period for the assignment

e The source of the application, such as the type of recruitment activity, or the
organization that recommended the applicant, or the employee who referred
the application

¢ The employment terms under which the applicant would be hired, such as the
contract or collective agreement that would be applicable

Note: If you update the applicant assignment in the Assignment
window, further changes made in the Requisition and Vacancy
window are not applied to the applicant assignment.

Scheduling an Interview

Follow this procedure to schedule an interview for an applicant and to update the
applicant assignment status.

You perform this task using the Applicant Interview window.

Before you can schedule interviews, interview types, such as First Interview, or Selection
Test, must be defined as values for the Lookup Type APL_INTERVIEW_TYPE.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and System
Administration Guide

To schedule applicant interviews:
1. Select an interview type, and enter the date of the interview in the Start Date field.

You can also select a location and enter times and an end date. If you select a location
that has a time zone associated with it, the Timezone field displays the time zone
with that location, regardless of your location.

2. If you want to associate an applicant assignment status change with the
interview, enter it in the New Status field. This creates a datetracked update to the
applicant assignment.
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You cannot enter a status when:
e There are future changes to the assignment
¢ The interview date is the date when the active application status began

*  You are updating an existing interview record

Cancelling an Applicant Record

If you have entered an application in error for a person, you can cancel the applicant
record from the Application window or the People window.

You are only able to delete an applicant record if there are no future-dated person
changes and the person existed in the application prior to becoming an applicant. To
remove an applicant record for a person who has not existed in the application prior to
becoming an applicant you should delete the entire person record.

You can only cancel an applicant record if your System Administrator has given you
access to the functionality using the HR: Cancel Application profile.

To cancel an application in the Application window:
1. Query the person’s records, if they do not already appear.

2. Ensure the cursor is outside the Assignment block.
3. Choose Delete Record to cancel the applicant record.

Note: This action will delete all applicant assignments and will
remove any reference to the person being an applicant. It will also
delete any changes made to personal information after the applicant
record received date. If you want to reapply these changes you must
make a note of them before cancelling the applicant record.

4. Save your work.
5. Close the Application window.
6. Re-query the person’s records in the People window to view the changes.

To cancel an application in the People window:
1. Query the person’s records, if they do not already appear.

2. Select Cancel Application in the Action field.

3. Save your work.

Updating Applicant Assignments by Group

You query and update groups of applicant assignments using the Mass Update of
Applicants window.

To update a group of applicant assignments:

1. Select Find from the Query menu to open the Find Applications window. Enter
selection criteria for the group of applicants you want to update and choose the
Find button.
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2. Do one of the following:

e If you want to update all or most of these applicant assignments, choose the
Select All button. Then uncheck the Mark check box for any assignments that
you do not want to update.

e If you want to update less than half of this group of assignments, check the Mark
check box for each assignment you want to update.

3. Choose the Update button.
4. In the Update window:

e If you want to update the status of the selected assignments, select the new
status.

e If you want to refer these applicants to a new recruiter, select the name of
the Recruiter.

5. Choose OK to effect the update.

Rejecting an Application
If you want to terminate a single application from an applicant with multiple applications
you can do this by updating the applicant assignment status to Terminate Application.

If you want to terminate all applications for an applicant you do this by terminating
the applicant in the Termination Application window.

If you want to hold reasons for rejecting applicants, valid reasons must be defined as
values for the Lookup Type TERM_APL_REASON.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and System
Administration Guide

If you have entered an application in error, you can simply cancel the application. This
will delete the application, and correct the person record to remove reference to
applicant status.

See: Canceling an Applicant Record, page [IH17 |

To terminate an applicant:
1. Enter the termination date.

2. Enter the status Terminate Application, or your User Status equivalent.
This is not required, but you might use it to trigger generation of a rejection letter.

See: Letter Generation, Oracle HRMS Configuring, Reporting, and System
Administration Guide

Note: This status is not recorded on the applicant assignment, so it
is not displayed if you re-query the termination.

3. Select a user person type in the Type field.

Note: The Type field is only enabled when the termination date has
been entered in the Terminated field. When you enable the Type
field it is populated by the default value for your system person
type of Ex-applicant.
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4. If you want to record the reasons for rejecting applicants, select a reason.

5. Choose the Terminate button.

Canceling a Termination

If you have terminated an applicant in error, you can cancel the termination in the
Terminate Applicant window. Simply choose the Reverse Termination button.

Note: You cannot cancel a termination if there are any future changes to
the applicant’s personal record. You must delete these changes first.

Running the Requisition Summary Report

The Requisition Summary Report enables you to see lists of applicants and their
interview schedules for:

¢ All vacancies in a requisition
e All vacancies associated with a recruitment activity

* Vacancies in a particular organization, location, job, position, grade, and/or
group, and vacancies of a selected status

Each page of the report lists the applicants for one vacancy. This is defined as a unique
combination of assignment components (organization, location, job, position, grade, and
group). The vacancy has a name if you have set up vacancies on the system using the
Requisition and Vacancy window, but this is not essential for running the report.

You run reports from the Submit Requests window.

To run the Requisition Summary Report:
1. In the Name field, select Requisition Summary.

2. Enter the Parameters field to open the Parameters window.
3. Restrict the applicants to appear in the report by selecting:
* A requisition
* A recruitment activity
* A particular organization, location, job, position, grade, and/or group

4. Specify the start and end dates for the applicant assignments to further restrict the
applicants listed in the report.

5. Select an applicant assignment status, if required.

6. Choose the Submit button.
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Appointment

Appointments and the Hiring Process

The appointment process takes the applicant from the recruitment process to employee
administration where the initial tasks include entering terms and conditions and payroll
information.

Note: If you are an Oracle US Federal HRMS user, you use the Request
for Personnel Action (RPA) to appoint employees.

If you are using Oracle SSHR, you can use the Candidate Offers functionality to generate
offer letters.

Hire Dates and Future-Dated Changes

Oracle HRMS enables you to make future-dated changes to a person’s details.

If you make future-dated changes to an applicant’s details, such as changing their
name, and you subsequently hire the person, the earliest hire date you can enter is the
day following the date of the last change. The hire date can, of course, be a future date
(providing it is at least 1 day after the date of the last change). For example, if you
received an application on January 10th and you changed the applicant’s details using
future dates, say on January 22nd and February 10th, and you subsequently hire the
applicant, the earliest hire date you can enter is February 11th (the date of the last
change plus one day).

Alternatively, you could hire the applicant (change their person type to Employee), and
then make the changes to their details with the status of Employee.

Back-to-Back Employment and Placements

Back-to-back employment and placements occur when a previous period of employment
or a previous placement ends 1 day before a new period of employment or a new
placement begins.

Oracle HRMS supports back-to-back employment and placements where there is a
difference in person types. That is, an ex-employee can begin a placement on the day
following termination of their employment, and an ex-contingent worker can begin
employment on the day following the end of their placement.

An ex-employee starting new employment or a placement on April 1st must have an
actual termination date and a final processing date (for payroll processing) for their
previous employment of March 31st. (If your enterprise does not have Oracle Payroll, the
final processing date automatically defaults from the actual termination date).

An ex-contingent worker starting employment or a new placement on April 1st must
have an actual termination date of March 31st for their most recent placement.

In both cases, there can be no future-dated changes.

Note: You cannot change the hire date of any back-to-back
employment. Instead, you must cancel the employment and rehire
the employee.
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Earliest Hire Dates

An applicant’s earliest hire date is either 1 day after you accept the application or the
day after the last of any future-dated changes, whichever is later.

An ex-employee’s earliest hire date is either 1 day after the final process date
for the previous employment or the day after the last of any future-dated
changes, whichever is later. For back-to-back employment, the final process date
must be the actual termination date, and there can be no future-dated changes.

An ex-contingent worker’s earliest hire date is either 1 day after the actual
termination date of the most recent placement or the day after the last of any
future-dated changes, whichever is later. For back-to-back hiring, there can be no
future-dated changes.

Hiring an Applicant (People Window and Application Window)

Use the Application and People windows to hire an applicant and to change the
applicant’s person type to Employee.

To hire an applicant:

If you have the Application window taskflowed from the People window, as in the
following procedure, then we recommend you query the person in the People window
and then navigate to the Application window from there. This saves you having to
query the person twice. If you do not, then you must first query the person in the
Application window, to enable you to update the applicant assignment status, and then
requery the person in the People window.

1.

2
3.
4

Query the applicant in the People window.

Navigate to the Application window.

Update the applicant assignment status to Accepted and save the change.
Set your effective date to the applicant’s hire date.

Note: If future-dated changes exist, the hire date is the date of
the last change plus at least one day. If no future-dated changes
exist, the minimum hire date is the accepted date, plus one day.

Return to the People window.

Select a Hire Applicant in the Action Type field and select a user person type. If only
one user person type exists for the action type, it displays automatically.

e The Latest Hire Date field displays your effective date.

e For employees who have previously worked for your enterprise, the Date
First Hired field displays the start date of your employee’s earliest, previous
period of service. This date must be on or before the start date of the earliest
period of service.

Note: The Date First Hired field is on the Benefits Tab.

If the applicant has more than one active applicant assignments, the Active
Applicant Assignments window appears. It displays all the accepted and unaccepted
assignments for the applicant. You can choose to:

Recruitment and Hiring 1-21



Retain all accepted and unaccepted applicant assignments.
Convert the accepted applicant assignments to secondary assignments.
End date the unaccepted or other accepted applicant assignments.

Check the primary check box to indicate which assignment will be the primary
employee assignment.

Save your work.

Updating the Assignment

If you hire an applicant with an existing primary employee assignment, you will be
asked if you want to update the primary assignment.

1.

If you select Yes, you will be asked: "Do you want to retain the values of the
employee primary assignment for the fields that are not defined in the applicant
assignment?"

¢ If you answer Yes, then only fields that have values entered for them in the
applicant assignment will be used to update the primary assignment. Fields
that have no value entered in the applicant assignment will remain as they
are in the employee assignment. For example, if you have defined Employee
A as a supervisor for the employee assignment but not set up a supervisor
for the application assignment, when you choose Yes Employee A will
remain as the supervisor for the new employee assignment.

¢ If you answer No, then all values in the applicant assignment, including
the null values, will be used to update the primary assignment. For
example, if you have defined Employee A as a supervisor for the
employee assignment but not set up a supervisor for the application
assignment, when you choose No there will be no supervisor defined for
the new employee assignment.

¢ If you choose Cancel, the process will be aborted.
If you choose Yes where there are future dated assignments:

*  You will be warned that future dated assignments exist and that if you
continue, the information in these assignments will be overwritten by the
information in the new primary assignment. You can either select OK to
continue, or Cancel to abort the process and review the assignment changes.

If there are no future dated assignment changes, the primary assignment will be
overwritten with the new applicant assignment details.

If you select No, and future dated assignments exist:

*  You will be warned that if you proceed, these assignments will be deleted
and replaced with the new primary assignment. You can either select OK to
continue, or Cancel to abort the process and review the assignment changes.

¢ If you select OK, the applicant assignment is converted into the primary
employee assignment, and the existing primary employee assignment is
converted into a secondary assignment. Any future dated assignments
will be deleted.

If you select No, and no future dated assignments exist, the primary assignment
will be converted into a secondary assignment.
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Hiring an Ex-Employee or Ex-Contingent Worker

Use the People window to rehire an ex-employee or to hire an ex-contingent worker
as an employee.

Oracle HRMS supports back-to-back employment and placements, even when there
is a difference in person types. That is:

* An ex-employee can begin a new period of employment on the day following
termination of their previous employment.

* An ex-contingent worker can begin employment on the day following the end of
their latest placement.

See: Appointments and the Hiring Process, page 120 1]

Note: You cannot hire an ex-employee if the final process date for the
previous employment is still blank. Enter the final process date in
the End Employment window.

To rehire an ex-employee or hire an ex-contingent worker:
1. Set your effective date to the new hire date.

2. Query the ex-employee or ex-contingent worker in the People window.
3. In the Action field, select Create Employment.
4

Select a person type. If only one person type is valid for the action, it appears
automatically.

5. Save your work.

Changing the Hire Date

This procedure enables you to alter the effective date in the Hire Date field of the
Application Window.

To change the hire date:
1. Query the applicant if it does not already appear there.

2. Change the hire date.
e It must be within the active period of service.
e There must be no actual termination date or final payment date for the person.

e It must be sometime between the last change (person type or attribute change)
plus a day, and any future-dated changes (person type or attribute change)
minus a day.

e The change must not break any of the hire or rehire rules.

Note: Ensure that no Magnetic Tape Report request exists on the
current hire date of the employee.

See: Appointments and the Hiring Process, page 120

3. Save your changes.
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Cancelling a Hire

Follow this procedure to remove the date entered into the Hire Date field and to change
the person type back to Applicant. You cancel a hire using the People window.

Note: You cannot cancel a hire if:

®  Oracle Payroll has processed the employee in a payroll run.
e The person’s type has changed since the hire date.
e New assignments have been created for the person after the hire date.

* The person was initially entered on the system as an employee and therefore has
no previous history as an applicant or contact. In this case you must delete the
person’s records from the system using the Delete Person window.

See: Deleting a Person from the System, page 2128 \

To cancel a hire:
1. Query the employee in the People window.

2. Select Cancel Hire in the Action field.

3. Save your work.

The application warns you that any changes made to the person’s records after their
hire date will be lost. If you continue, all employee records are deleted, and the
person type changes to Applicant. The applicant data history is retained.
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Recruitment Using People Management

Recruitment Using People Management Templates

Oracle HRMS provides predefined templates such as Hire Applicants that support
effective and easy applicant deployment. Using the Hire Applicants template you can
complete the tasks from applicant entry to applicant hire.

The template enables you to:

e Enter personal and professional details of applicants.
® Record application information.

* Schedule interviews.

e Track the applicant’s progress and update the status of the application after each
recruitment stage.

e Terminate applications.
e Make offers to applicants.

e Hire successful applicants and record details such as new terms and conditions and
payroll information for the new hire.

You can work with your system administrator to modify the predefined template and
create windows that best suit your recruitment process.

For details about using the predefined templates, see: Predefined People Management
Templates, Oracle HRMS Configuring, Reporting, and System Administration Guide

For details about designing your own template, see: People Management Templates,
Oracle HRMS Confiquring, Reporting, and System Administration Guide

You can make future dated changes to a person’s details using the Hiring Applicants
template. However you cannot hire an applicant prior to the future dated changes. For
example, if you change the applicant’s details on February 10th, then you can hire the
applicant only on or after February 11th (the date of the last change plus one day).

Entering a New Applicant

You can enter a new applicant and then track that person up to the point of hire using
the Hiring Applicants windows.

To enter a new applicant:
1. Display the Summary window of the Hiring Applicants form.

2. Choose the New icon in the toolbar or right-click on People By Name in the Data
Organizer and choose New from the right mouse menu.

3. Select New Applicant and choose OK.

The Personal tab is displayed for you to start entering information about the
applicant.

4. Set your effective date to the date when you want the applicant assignment to
begin, such as the closing date for applications. You can enter a date in the Date field
next to the timeline bar and choose Go.
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5. Enter personal information for the applicant.

6. Choose the Communication tab if you want to enter contact information, such as
addresses and phone numbers.

7. Enter application information in the All Assignments, Compensation, and Schedule
tabs, as required.

See: Entering Application Information, page [127. \

8. Your localization team may have setup other tabs for you to complete.

9. Save your work. If you have missed any mandatory information, you are prompted
to enter it before the new record is saved.

If a person already exists on your application with the same national identifier, or
with the same surname and a first name and date of birth that is either the same
or not entered, then a list of values is displayed that shows all the people who
share the details.

Recording an Application

You record applications for jobs using the Hiring Applicants window. Use this procedure
for employees applying for internal vacancies, applicants applying for another
vacancy, and external people who are currently neither employees nor applicants.

To enter an applicant who is not yet recorded on your system, see: Entering a New
Applicant, page 1-25. 1]

To record an application:

1. In the Summary window, use the Data Organizer to select the person. Use the Find
window if you need to search for the person.

2. Set your effective date to the start date for the new application.
3. Choose the Actions button.
4. Select one of the following and choose Next:
¢ Apply for Internal Vacancy (if the person is an employee)
* New Application (if the person is already an applicant)
¢ Apply for Job (if the person is external - neither an employee nor applicant)

5. For employees and external people, select the correct person type and choose
Next. For example, for an employee you might select Employee and Applicant.

6. Choose Finish.
A new default application is created for the person.

7. Select the new application in the Data Organizer and choose Show Details to view
and edit this application.

Note: Remember to choose Correction when you are correcting
information that was created by default.

For information about the fields on the Application, Compensation, and Schedule
tabs, see: Entering Application Information, page [I127. \
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Entering Application Information

After entering a new applicant or recording a new application, you can edit the default
application information entered by the system. You can use the Hiring Applicants
windows.

To enter or update application information:

1.

o gk W

10.

11.

12.

In the Summary window, use the Data Organizer to select the application and
choose Show Details.

If you are updating an application, set your effective date to the date the information
should change.

Choose the All Assignments tab.
Enter the date the application was received.
Select an Application Status and the reason for giving this status.

If the application is for a specific vacancy, select the recruitment activity and
vacancy. Assignment information from the vacancy is displayed. You can add
more assignment details.

Optionally, you can enter information about the following:
* The recruiter who is responsible for handling the application

* The source of the application, such as the type of recruitment activity, or the
source organization that recommended the applicant, or the employee who
referred the application.

Choose the Compensation tab if you need to enter a payroll, salary basis, or
proposed salary. The salary basis is the duration for which salary is quoted, such as
per month or per year.

Choose the Schedule tab to enter information about normal working hours or
probation period for the assignment.

Enter information in any other tabs that may have been created for your
localization. For example, many localization teams will include an Extra Information
tab to enable you to enter country-specific information.

Choose Correction or Update. Remember to choose Correction if you are correcting
information that was created by default.

Save your work. If you have missed any mandatory information, you are prompted
to enter it before the new record is saved.

Making an Offer to an Applicant

In the Hiring Applicants window, you can quickly make a job offer to an applicant.

To make an offer to an applicant:

1.

In the Summary window, use the Data Organizer to select the applicant. Use the
Find window if you need to search for the person.

Set your effective date to the date of the offer.

Choose the Actions button.
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Select Make an Offer and choose Next.
Select the assignment status and choose Finish.

Choose the Checklist tab and update the Send Offer checklist item to reflect that
the offer has been made, if required.

Save your work.

Changing an Applicant’s Status to Accepted Offer

When an applicant has accepted a job offer, you can update the applicant’s details in the
Hiring Applicants window to show that they have accepted the offer of employment.

To change the applicant’s status to Accepted Offer:

1.

In the Summary window, use the Data Organizer to select the person you want to
update. Use the Find window if you need to search for the person.

Choose the Actions button.
Select Applicant Accepted and choose Next.

Choose Next to view a summary of what you have done or choose Finish to save
your changes.

Hiring an Applicant
Follow the procedure described below to enter a hiring date for an applicant, change the

applicant’s person type to Employee and hire them into a specified assignment. Use the
Hiring Applicants window to do this.

To hire an applicant:

1.

In the Summary window, use the Data Organizer to select the person you want to
hire. Use the Find window if you need to search for the person. If you want to hire
the person into one specific application then select this.

Choose the Actions button.
Select one of the following actions and choose the Next button:

e Hire Applicant into all accepted assignments. Select this action if you want to
hire the applicant into all the applications that have been accepted, and to delete
all other applications for this person.

e Hire Applicant into current assignment only. Select this action if you only want
to hire the person into the application you currently have selected, and to
leave all other applications as they are.

If you have selected Hire Applicant into all accepted assignments, enter the hire
date and choose Next.

A list of accepted applications is displayed.

If the applicant is already an employee, you are asked whether this new assignment
should become the primary assignment. If so, the existing primary assignment
becomes a secondary assignment.
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6.

Choose Next to view a summary of what you have done or choose Finish to save
your changes.

Ending an Application

You can end a person’s applications using the Hiring Applicants window.

To end an application:

1.

S T

In the Summary window, use the Data Organizer to select the person whose
application you want to end. Use the Find window if you need to search for the
person.

Set your effective date to the date for ending the application.
Expand the person’s node and select the application.
Choose the Actions button.

Select End Application and choose Next.

If the applicant has more than one application, go to step 8, page
1H29. Otherwise] select a new person type, such as ex-applicant and choose Next.

If you want to record reasons for rejecting applicants, select a reason and choose
Next.

Choose Finish.

Reactivating an Application

You can reactivate an application that was previously ended Use the Hiring Applicants
window.

To reactivate an application:

1.

N T » DN

In the Summary window, use the Data Organizer to select the applicant. Use the
Find window if you need to search for the person.

Set your effective date to the date when the application becomes active again.
Expand the person’s node and select the application.

Choose the Actions button.

Select Apply for Job and choose Next.

Select the Applicant person type and choose Next.

Choose Finish.

The applicant’s assignment status is Active Application. The Application Received
field shows the effective date (the date from which the application was reactivated).

Terminating an Applicant

You can end the progress of an applicant using the Hiring Applicants window.
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To terminate an applicant:

1. In the Summary window, use the Data Organizer to select the applicant. Use the
Find window if you need to search for the person.

Set your effective date to the date when you want to terminate the applicant.
Choose the Actions button.
Select Terminate Applicant and choose Next.

Select a new person type, such as ex-applicant and choose Next.

S

If you want to record reasons for rejecting applicants, select a reason and choose
Next.

7. Choose Finish.
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2

People Mana gement

People Management Overview

Oracle HRMS provides you with an efficient and flexible people management system to
organize your workforce as your enterprise requires. Using Oracle HRMS you can:

Maintain information on all current and potential workforce to track their roles and
activities from the time they apply for a job to when they leave your enterprise.

Record deployment information such as organization, job, position, and grade of the
workers in your enterprise.

Maintain details such as qualifications, competency profiles, work choices, and
benefits eligibility data to manage workforce development.

Handle mass change processes to implement changes to high volumes of
information, such as employee job data, new departments, or new work
relationships.

Managing Workforce Details

You can manage your workforce details using the following features of Oracle HRMS:

Workforce Assignments: Record the details about the different work an
employee, or a contingent worker does in your enterprise and relate them to your
overall work structure.

Identify Workforce and Assignments: Use unique numbers to distinguish your
workers and their roles.

e Person number: Identifies every employee, contingent worker, or applicant in
your business group.

e Assignment number: Identifies every assignment in your business group.

Person Types: Record information related to different groups of people such as
applicants, employees, and contingent workers and restrict access to the different
group records.

Assignment Statuses: Record changes in the work status of an employee or a
contingent worker with statuses such as Active, Suspended, and Terminated. For
example, if an employee is on maternity leave you can assign the Suspended
status. To identify different work statuses in your enterprise you can expand

the predefined system statuses and set up your own multiple user statuses. For
example, you can define the user statuses of maternity leave, paternity leave, and
military leave for the system status of Suspended.
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Managing Your Workforce

You can record details of your workforce on a daily basis using the People Management
templates or the People and Assignment windows.

¢ People Management Templates: To complete tasks like entering people and hiring
applicants. Your system administrator can modify the templates to create windows
that are specific to your business processes.

¢ People and Assignment Windows: To enter, track, and report on people on a day
to day basis. You use these windows if People Management templates are not set
up in your enterprise.

Recording Additional Information

In addition to the workforce information you enter, you can set up flexfields to capture
information unique to your enterprise. For example, you can define Special Information
Types to hold employee disciplinary records and Extra Information Types to record data
required by your localization such as birth certificate details.

To understand the difference between Special Information Types and Extra Information
Types, see: Extra Information Types (EITs), Oracle HRMS Configuring, Reporting, and
System Administration Guide

Workforce Management Using Oracle Self-Service Human Resources

Oracle Self-Service Human Resources (SSHR) enables line managers, employees, and
contingent workers to update their personal and professional information through
interfaces personalized to their roles, work content, and information needs. Line
managers can perform day-to-day HR tasks such as updating the employees” assignment
details and processing transfers, promotions, and terminations. To work with Oracle
SSHR, you must purchase the license from Oracle. For information on licenses, contact
your Oracle sales representative.

See: Using SSHR for Workforce Sourcing and Deployment, Oracle HRMS Deploy
Self-Service Capability Guide

Reporting on Workforce Management

Oracle HRMS and Oracle HR Intelligence (HRI) provide a range of reports to track
your workforce deployment. For example:

*  Oracle HRMS offers the Assignment Status report, listing people assigned to
particular organizations, jobs, positions, and grades with specific assignment
statuses.

¢ Oracle HRI offers the Employee Separation by Reason (Organization Hierarchy)
Status Analytics by Organization worksheet. This worksheet outlines the reasons
for employees’ separation in different organizations of your enterprise. To work
with Oracle HRI reports you must purchase the appropriate license from Oracle. For
information on licenses, contact your Oracle sales representative.

For more information, see: Reports and Processes in Oracle HRMS, page Bl

Key Concepts

To effectively use Oracle HRMS for workforce management, see:
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e People in a Global Enterprise, page 2-5 1]

e Contingent Workers, page 2-50 \

e Assignment Statuses, page 2158 1]

e Overview of Self-Service Actions, page 2480 1]

e Template Windows User Interface, page 2H108 1]

People Management

How does Oracle HRMS enable you to manage all the people who make up your
enterprise?

Using Oracle HRMS you can hold, inquire on, and track a wide range of personal
information. This can include medical details, work schedules, preferred languages for
correspondence, and personal contacts, as well as the basic details such as date of
birth, employee number, and addresses.

You also need to record information about what the people in your enterprise are
employed to do. You can enter, maintain, report, and inquire about all aspects of
employment information.

Oracle HRMS enables you to enter and track people from the day they apply for a
job to the day they leave your enterprise.

Can you enter information specific to your enterprise?

Yes, you can. Not every enterprise holds the same information about its workforce, so
you can configure Oracle HRMS using descriptive flexfields, Extra Information
Types, and Special Information Types to record everything you need to know.

Does Oracle HRMS provide any specific features for managing contingent workers?

Yes, Oracle HRMS enables you to treat contingent workers as an entirely separate
category of human resource that you can process and report on separately from
employees.

How can | update a batch of assignments together, as when a department relocates?

The Mass Assignment Update feature enables you to update assignment information for
multiple employees and contingent workers in a single business group using a single
update request. You can also update assignment information for multiple applicants
using a single update request.

My organization is relocating in three months; is it possible to create a future-dated
assignment update?

Yes it is. The mass update to be submitted must operate at one effective date, which can
be a past, present, or future date. The effective date is the date on which the change is
recorded, and the date the update is submitted.
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Can | update assignment information in differing Business Groups?

No you cannot. The application allows you to update assignment information only
within one Business Group. It is possible, however, to update information across
organizations.

What are personnel actions?

Personnel Actions are business activities that define and document the status and
conditions of employment, such as hiring, training, placement, discipline, promotion,
transfer, compensation, or termination.

Personnel Actions fall into three overall types:
e Hiring

e Deployment

¢ Termination

Oracle Self Service Human Resources (SSHR) provides a configurable set of tools and
web flows for initiating, approving, and managing these activities.

In what ways does Oracle SSHR make it easier to manage personnel actions?

You can process multiple actions on the same person concurrently, so you needn’t

wait for other actions to process before initiating one of your own. The application
calculates a person’s eligibility for you automatically. Approvers can return an action
to any previous approver for correction. Any approver on the chain with appropriate
permissions can update an action, even change the effective date. You can also specify
the date on which an action takes effect, or make it effective on final approval. The
application gives you easy access to information about your people, the other approvers
on the chain of recipients, your pending actions, and actions on your people awaiting
the approval of others.

Document management features enable you to automatically generate business
documents, such as a request or notification, correspondence, or a contract. "What-If"
analysis enables you to see the impact of your proposed change on a person’s entitlement
to compensation or benefits, before submitting the change for approval. You can attach
supporting documents to an action, such as a resume, certificate, photo, or web address.

The flexibility of allowing multiple transactions and allowing any approver to change the
effective date can lead to conflicts with other pending or approved actions. How does
Oracle SSHR help manage this?

If someone makes a change to a person’s record before you can approve your action, your
setup can specify that the application add the updated information from the intervening
change, or preserve your data. The application informs you of the status of the changes
in a table that displays the original, intervening, and refreshed values.

Your setup can also specify that the application inform you when it encounters a
future-dated change to the person’s record. In this situation, the application routes
your action to a Human Resources representative on approval, for manual entry of
the changes.
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People

People in a Global Enterprise

Based on a common core application for all countries, Oracle HRMS provides you with
the ability to support both local and corporate requirements for global enterprises.

People who are employees, contingent workers, applicants or contacts of other internal
people are entered within a legislative or cultural context. In Oracle HRMS this means
that they have a record in a business group that complies to the legislative requirements
of a specific country.

From a corporate perspective, for your employees, contingent workers, and applicants
you also need to view this information across business groups to enable you to set up
reporting lines and relationships between people and organizations in different countries.

Note: People who are entered only as contacts of other internal people
do not have a corporate level record. This enables you to restrict access
to a contact’s information to one business group.

As part of your global enterprise, you may have international employees who transfer
between business groups to work temporarily in other countries. It is likely in this
instance that you will have several local records for that person in different business
groups. You still however, need to be able to identify at a corporate level that these
records all relate to the same person.

A Multi-Organization Person Record

Corporate Level

Andrewe Robinson

PARTY_ID 332442
UK Business Group US Business Group
Anddrew Robinson Andrew Bobinson
PERSON_ID 87652 PERZOMN_ID 55827

Oracle HRMS provides you with a corporate level record for each of your
employees, contingent workers, and applicants. This record links all the local records
for a person.
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To create this global view of a person, Oracle HRMS is integrated with Trading
Community Architecture (TCA). TCA enables you to store person information at a
corporate level so that it is available across all applications in your e-business suite. TCA
provides a single place in which a person can be uniquely identified as a party. A sub-set
of the personal information entered in HRMS is automatically held at the corporate
level in TCA.

Some people, for example, customers, are only held at the corporate level as parties. They
can be linked to other HR people as appropriate.

Note: You must have the HR: Cross Business Group profile option set to
Yes for your responsibility to create links between people in different
business groups.

To ensure the records in the corporate and local levels are synchronized it is important
that lookup types that relate to global person information contain exactly the same
lookup codes in TCA and HRMS. For example, if you add a new code to the TITLE
lookup type,you must ensure the same code is added to the equivalent TCA lookup
type. If the codes do not match identically then the field is cleared in TCA when

an update is made in HRMS.

Benefits of Linked Person Records

One of the benefits of having the person records linked is that if any of the following
information is updated in one business group, then it will be visible, in read-only
format, in all other business groups relating to the person.

¢ Qualifications
¢ Establishments attended
¢ Competencies

Note: Competencies may be defined as global or local to a business
group. Only global competencies are visible from within another
business group. Those that are local to one business group can only be
seen within the context of that business group.

If the corporate level record that links multiple legislative records is removed for
example because of one of the reasons described in the Validating People in Multiple
Business Groups section below, then you will only see qualification, establishment, and
competence details entered in your business group for that person.

In addition to this, you can enable person synchronization. This enables you to update
certain information against one record and have it automatically applied to all other
records relating to the person. This ensures that you have a common set of information
for one person across all countries in which that person operates.

Note: To control the synchronization of your person records you use the
HR: Propagate Changes profile option.

See: Person Record Synchronization, page 2414
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Person Numbering

In Oracle HRMS, every employee, applicant, and contingent worker has a person
number. If you select global person numbering, Oracle HRMS allocates numbers from a
single sequence to workers of the relevant person type throughout the enterprise.

A person who moves from one business group to another does not retain the person
number from the original business group, even when global person numbering is in
effect. Note, however, that you can write a formula to generate a global custom number
sequence for a person type. You can handle other business needs, including the need to
retain person numbers between business groups, in a person number formula.

Validating People in Multiple Business Groups

When you create a new person record in any business group in Oracle HRMS, the
application checks for anyone who matches the new record. If it identifies any possible
duplicates for the person you are entering it displays a list of values showing the current
records. For the example depicted above, suppose the record for Andrew Robinson
already exists in the US Business Group. When you enter the details for him in the UK
Business Group a list of values is displayed showing all the current Andrew Robinson
records. You can select the one from the US Business Group as they are the same
person. The application automatically adds the global person reference to the new
record to indicate this.

When determining whether to store information at the corporate, or legislative
level, Oracle HRMS uses the following business rules:

¢ All people initially created with a system person type of Employee, Applicant, or
Contingent Worker will have both a corporate and legislative record.

* People created with a system person type of Other, that is they are a contact for
another internal person, will only have a legislative record.

Note: When validating people in multiple business groups, any person
with a person type of Other is considered to be a contact. They do not
have to be part of an active contact relationship in Oracle HRMS.

* Any person who has both an Employee, Applicant, or Contingent Worker
record, and an Other record in a different business group, will have both corporate
and legislative records.

* Any person who has both an Employee, Applicant, or Contingent Worker
record, and an OAB record (for example, Beneficiary, Dependent, or Surviving
Spouse), will have both corporate and legislative records.

During time, as your person records change, it may become necessary to update the
records for people as their role in your enterprise changes. This is done in the following
circumstances:

¢  When an employee, contingent worker or applicant, who also has an OAB
record is terminated, Oracle HRMS checks to see if this person has any other
employee, contingent worker or applicant records. If they do not, then the corporate
record for the person is removed.

¢ When an ex-employee, ex-applicant, or ex-contingent worker has an OAB record
created, Oracle HRMS checks to see if this person has any other employee, contingent
worker or applicant records. If they do not, then the corporate record for the person
is removed.
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*  When a contact becomes an employee, contingent worker, or applicant, then if a
corporate record does not exist, one is created.

Processing Future-dated Changes

Because person type usage is datetracked it is important that Oracle HRMS uses

a predefined date when determining what action to take. This is set as the end of

time. This means that the last change for a person type record is always considered. For
example: Contingent Worker A ends a placement on March 31st, he is due to start a new
open-ended placement on July 1st and this information is entered into Oracle HRMS

at the end of the previous placement on March 31st. On April 1st Contingent Worker

A becomes a contact for an employee, and although he is an ex-contingent worker

at the time this contact record is created, the corporate level record is not deleted as

a future-dated placement record exists.

All changes to corporate and legislative level record as a result of a person type change
are carried out at the time the change is entered, rather than the time in which the change
comes into force. For example, Employee B, who is also a contact, is terminated on
June 30th. If this termination is entered on May 31st, and June 30th is set as the actual
termination date, then the corporate record for Employee B is removed on May 31st.

Tracking People’s Roles and Activities

The following table lists the windows you can use to track the roles and activities
of employees and applicants. These windows are described in elsewhere, as listed
in the table.

You can also use the web-based Line Manager Direct Access to enter some
information, such as assessments and appraisals, and to view a wide range of employee
data, including employment history, roles (for example who they manage or supervise)
and absence history.

See: What Is Oracle Self-Service Human Resources (SSHR), Oracle HRMS Deploy
Self-Service Capability Guide

You can enter other work-related information for employees, such as salary and payment
methods, after entering the employee’s employment information using assignments.
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Tracking peoples roles and activities table:

Window

Purpose

See

Application

Book Events

Employee Review

Applicant Interview

Assignment

Contract

Supplementary Roles

Describes the vacancy for
which an applicant has
applied

Records that an employee

or applicant will attend an
event. The event must already
be defined in the Event
Bookings window. If you use
Oracle Learning Management,
see: Introduction to Oracle
Learning Management, Using
Oracle Learning Management

Schedules and records details
of an employee’s review or
other interview type

Schedules and records details
of an applicant’s interviews

Records details of an
employee’s assignment

Records details of an
employee’s contract

Records details of
supplementary roles a person
can perform in addition to
being an employee

Applications and
Assignments, page [1{10

Event and Attendance
Administration, page B469

Employee Reviews, page 3170

Interviews and Other
Recruitment Events, page
1413 \

The Employee Assignment

Entering Contracts, page 2432

Entering Supplementary

Role Information, Oracle
HRMS Enterprise and Workforce
Management Guide

Windows for Maintaining Personal Information

Every enterprise must be able to record personal information for its

employees, applicants, and contacts. HRMS enables you to enter and update this
information using windows based on templates designed for your own working
environment. Your system administrator can configure the predefined templates to
match your people management processes.

If the template windows are not set up at your site, you can record personal information
for all person types on the People and Assignment windows.

Note: The template windows are an efficient way to perform most basic
HR management actions, such as hiring, ending an application, and
updating assignments. However, the template windows do not support
all DateTrack options, so for complex retroactive changes to history, you
may have to use the People and Assignment windows.

Your system administrator can set up task flows from the template windows or the
People and Assignment windows to give you access to all the windows in which you can
record personal and employment information. You can enter information about:
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New employees
Employment

Office location
Applicants

Background checks
Re-hire recommendations
Further names

Medical details

Address details
Telephone numbers
Picture record
Dependents, beneficiaries and other contacts
Contracts

Supplementary role
Elections

Previous Employment

You can also use these windows to update people’s statuses, for example, from applicant
to employee.

Note: The system administrator can create configured versions of the
People window and the template windows so that you use each version
for certain person types only or for certain functions only (entering
employees, entering applicants, or hiring applicants).

Displaying Personal Information

Oracle HRMS enables you to easily access all the information you enter about
people. There are lots of ways to view information about people held in Oracle
HRMS. You can select the approach that best fits your needs. For example, you can:

Use Employee Direct Access to view and update your own personal details using
a web browser.

Use Line Manager Direct Access to view information about people in your
organization.

Use the Find and Summary windows of the People Management templates to
display the people who interest you, then “drill down’, by clicking on buttons, to the
information you need.

If the template windows are not set up at your site, you can display the same
information using the Find Person window or a People folder.

Use an inquiry window to view specific information about a person, such as
employment or absence history.

See: Using Inquiry Windows and Folders, Oracle HRMS Configuring, Reporting, and
System Administration in Oracle HRMS
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¢ Use QuickPaint to design a report incorporating personal, assignment, application, or
compensation information.

See: QuickPaint, Oracle HRMS Configuring, Reporting, and System Administration
in Oracle HRMS

Identifying Employees, Contingent Workers, and Assignments

Oracle HRMS uses the following unique identifiers for employees and contingent
workers:

¢ Employee number
¢ Contingent worker number
e Assignment number

You can search for employees and contingent workers by employee number and
contingent worker number in the Find window.

See Finding a Person Using the Find Person Window, page 2H18 or Finding a[Person
or Group of People, page 2-113 []

You can also search for an employee using the Person Search function in SSHR. You can
search for employees by employee number and assignment number.

See Person Search, Oracle HRMS Deploy Self-Service Capability Guide

Employee Number

The employee number uniquely identifies every employee in your business group.

An employee can have only one employee number. You decide how this number is to be
generated when you define your business group:

e Automatic
e Manual

¢ National Identifier (for example, the US Social Security Number, the Canadian Social
Insurance Number or the UK National Insurance Number)

If you choose automatic or national identifier number generation, the employee
number, by default, remains the same for an employee who has multiple periods of
service. If you choose manual number entry, you can update the number at any time.

The employee name and number appear together in people information windows, such
as the People window and View Absence History window. In these windows you can
select an employee by name or by employee number.

Contingent Worker Number

Like employees, contingent workers can have only one identifying number and you
decide how this number is generated when you define your business group. Also, if
you choose automatic or national identifier number generation, the contingent worker
number remains the same for multiple periods of placement in the same way as it
does for employees. If you choose manual number entry, you can update the number
at any time.
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As well as being able to choose automatic, manual, and national identifier number
generation, you can also choose to identify your contingent workers using the same
batch of numbers as your employees. You can do this by selecting the use employee
numbering option when you define your business group. Using this method of number
generation enables you to have your employee numbers and contingent worker numbers
in the same sequence. For example, you enter an employee and they are given the
employee number 101. If the next person entered is a contingent worker they are given
the number 102 by the application.

Changing the Number Generation Method

To change from automatic to manual person numbering, you edit the business group
information. In the Business Group Info window, select Manual for the relevant person

type.

To change from manual to automatic numbering, you run the process "Change Person
Numbering to Automatic” for the relevant person type.

Global Person Numbering

By default, automatic person numbering is local: it operates within the

business group, and Oracle HRMS starts a new sequence for each business

group. Alternatively, you can select global person numbering, where a single person
number sequence applies to all business groups. Note that, even with global person
numbering, a person who moves from one business group to another does not retain the
person number from the original business group.

To select global person numbering, you run the process "Change automatic person
number generation to global sequencing" for the person type. This process sets the
appropriate user profile option (HR: Use Global Applicant Numbering, HR: Use
Global Contingent Worker Numbering, or HR: Use Global Employee Numbering) to
Yes. This option applies to the specified person type in all business groups. Note that
you implement global person numbering by person type: for example, you could select
global person numbering for applicants only or for applicants and employees.

You cannot switch from a global person number sequence to a local person number
sequence. You can, however, switch from global person numbering (which is automatic)
to manual person numbering by editing the business group information.

You can replace the default local or global number sequence for employees, contingent
workers, or applicants using a global custom number generation formula. You may want
to use an alphanumeric scheme, for example, or handle related requirements, such as the
need to retain person numbers between business groups.

See Writing Formulas for Person Number Generation, Oracle HRMS FastFormula User
Guide

The Assignment Number

The assignment number uniquely identifies every assignment that exists within your
Business Group. An employee or contingent worker can have one or more than one
assignment, and therefore more than one assignment number.

The application automatically generates the assignment number, which is the same as
the employee number or contingent worker number by default. You can manually
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override the default assignment numbers the application generates. For example, for
employees you might want to use this number to store a payroll code.

If an employee or contingent worker has a second current assignment, the application
also generates the second assignment number by default from the employee or
contingent worker number, as in the following example:

Employee Name: Samantha Green
Employee Number 1012

1st Assignment Number 1012

2nd Assignment Number 1012-02

Person Extra Information Types

You can define as many Extra Information Types as you require to hold information
about people. There are also some predefined person EITs.

Note: To be able to access the predefined EITs, you must link the EIT to
your responsibility.

See: Setting Up Extra Information Types Against a Responsibility, Oracle
HRMS Configuring, Reporting, and System Administration Guide

The predefined person EITs are:

e Alien Income Forecast - the type of income a visa holder receives, as well as the
amount and the year in which the income was received.

¢ Global Work Permit - information about the work permit an employee holds.

e Passport Details - information about the visa holder’s passport, such as country of
issue, passport number, issue date and expiry date. Singapore users: Do not use
this EIT. You must enter passport information using the Passport tab in the Person
window, or your year-end reporting information may be incomplete.

e Self Service Preference for Person - information on a person’s preferences for online
documents such as the online payslip or online tax forms. The EIT determines
whether the documents are available online and in a printed format. This EIT should
currently only be used by the US and Canada.

Note: You can also enter this information at the location, business
group, or HR organization level.

See: Location Extra Information Types, Oracle HRMS Enterprise and Workforce Management
Guide

See: Entering Self-Service Preference Information, Oracle HRMS Enterprise and Workforce
Management Guide

These information levels are arranged in a hierarchy; if you define self-service
preferences at the person level, the settings will override any other settings made at the
location, business group, or HR organization level. Similarly, if you define self-service
preferences at the location level, the settings override any settings at the business group
or HR organization level. Settings at the HR organization level will override settings at
the business group level.
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e Visa Details - information about the visa an employee holds, such as visa type, visa
number, issue date and expiry date.

® Visa Payroll Details - information about the amount of income and benefit a visa
holder receives.

* Visa Residency Details - information about a visa holder’s residency, such as
residency status, the residency status date, the first entry date and tax residence
country.

* Visa Visit History - records a visa holder’s visits to a country. The EIT stores
information such as the purpose of the visit, the start and end dates of the visit, and
whether the visa holder was accompanied by a spouse or children.

Person Record Synchronization

If you have local records for the same person in different country business groups, then
you can set up Oracle HRMS to synchronize those fields that are considered to be global
for that person. For example, if a person notifies a change of name in one country, the
application automatically changes the names in all other countries and on the global or
corporate record. The fields included in this synchronization are:

e Full Name

e Last Name

e Date of Birth

¢ First Name

¢ Known As

e Marital Status

e Middle Names

¢ Nationality

e Gender

e Title

e Blood Type

¢ Correspondence Language
¢ Honors

e Pre Name Adjunct

e Rehire Authorizer

e Rehire Recommendation
¢ Resume Exists

¢ Resume Last Updated
* Second Passport Exists
e Student Status

e Suffix

e Date of Death
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e Uses Tobacco Flag
¢ Town of Birth

¢ Country of Birth

e Fast Path Employee
¢ Email Address

e FTE Capacity

To control the synchronization of your person records you use the HR: Propagate Data
Changes profile option.

If you want changes to your person records to be propagated throughout all business
groups, then set this profile option to Yes at the site level. The default setting is No.

Providing the profile option is set to yes, then any changes you make are propagated
automatically throughout all the records for that person when you save the record
you are updating.

Note: You can only propagate changes to business groups in which your
security profile allows you to make updates.

New Record Synchronization

When you are entering a new person record for a person who already exists in another
business group, it is considered to be the most up to date record for a person. Therefore, if
you have synchronization enabled, then the application copies the global personal
information entered in the new record to all existing records.

Fields that are blank in the new record are not copied to any other business groups. If
an existing record for the person in another business group has a value for one of the
fields left blank in the new record, then the existing value is added to the new record
once you save.

For example, suppose you have an existing person record for John Brown in the US
business group with the following values in the table below:

Person Record Table

Field US Business Group
First Name John

Middle Name Robert

Last Name Brown

Date of Birth 01-MAR-1972
Marital Status Married

Blood Type A

Uses Tobacco?
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Then, you create a new record for John Brown in the UK business group with the
following values:

Field UK Business Group
First Name John

Middle Name

Last Name Brown

Date of Birth 01-MAR-1972
Marital Status Divorced

Blood Type A

Uses Tobacco? Y

If you link this new record to the existing one in the US business group, then you will
end up with the following values:

Field US Business Group UK Business Group
First Name John John

Middle Name Robert Robert

Last Name Brown Brown

Date of Birth 01-MAR-1972 01-MAR-1972
Marital Status Divorced Divorced

Blood Type A A

Uses Tobacco? Y Y

Restrictions of Synchronization

The process of synchronizing data across business groups is dependent on the following
factors:

Legislative Lookups
The application only propagates personal information across business groups for values
selected from lookups if the lookup code exists in the target business group. For
example, supposing a marital status is changed within a German business group for a
person that also exists in a UK business group. If the value chosen in the German
business group is not applicable to the UK, then the UK marital status is not changed.

Character Sets

The application only copies personal information across business groups if the character
sets for the business groups are compatible. If an entry in one character set can not be
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converted to the character set of the destination business group, then the information is
not updated. For example, an update to a person’s name in Japanese cannot be copied to
an English representation of that name.

Future Dated Changes

If there are future dated changes to the personal details for the record to which you are
copying information, then these are all overwritten when the application propagates
changes. For example, suppose we have the following scenario:

* A record for John Smith was created on 1st January 2001. At creation he was given
the marital status of Single.

* During the creation of the record, a future dated change is made to the record to
change his marital status to Married on 1st March 2001. So the marital status record
looks like:

e (01/JAN/2001-28/FEB/2001: Single
e (01/MAR/2001-End of Time: Married

¢ On 1st February 2001, a new record for John Smith is created in a different business
group and is linked to the first record. In the new record a marital status of Divorced
is selected. If synchronization is enabled, then the marital status of the original
record will be changed to Divorced from 1st February and also the future dated
change will be overwritten with the status of Divorced. So after the synchronization
the original record is:

e (01/JAN/2001-31/JAN/2001: Single
e (01/FEB/2001-28/FEB/2001: Divorced
e (01/MAR/2001-End of Time: Divorced

Maintaining Synchronization

To check that all of your person records have been updated as you expect, you should
run the Person Synchronization report.

The report shows details of any person in your current business group who also has a
record in another business group, on the date specified. Any piece of information
that is different between the two business groups is indicated with an asterisk in the
Different column of the report.

Note: Synchronizing values across business groups has implications
from a legislative and legal perspective. It can also impact your benefits
eligibility and enrollments set up. So, if you are at all uncertain

about the automatic synchronization of data, we recommend that

you set the HR: Propagate Changes profile to No, and use the Person
Synchronization report to identify differences in a person’s records. You
can then make the required updates manually.

Special Information Types

Basic information is handled in a fairly standard way from enterprise to

enterprise. However, other types of information are recorded and used in quite different
ways. Examples include training records, disciplinary records, competence, and medical
records. Oracle HRMS does not restrict you to any predefined format for holding this
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information. You can set up your own user-defined fields for recording, analyzing, and
reporting on whatever special information you require.

In Oracle HRMS, you use the Personal Analysis key flexfield to define any special
information not provided by the main system that you want to hold about people, jobs
and positions, and training activities. Alternatively you can define Extra Information
Types to record this information,

See: Extra Information Types (EITs), Oracle HRMS Configuring, Reporting, and System
Administration Guide

You can define any number of instances of the Personal Analysis key flexfield. Each
instance is called a Special Information Type. For example, you might set up types to
hold performance reviews or medical details. You can enter a person’s information
under these sorts of headings in the Special Information window.

Each Special Information Type can have up to thirty fields (where each field is a segment
of the flexfield). You can set up cross-validation to ensure that users enter correct
combinations of segments. You can also speed up data entry and minimize errors by
defining an alias for common combinations of segment values.

When you enable special information types for your Business Group, you select how you
plan to use each type. In Oracle Human Resources, you can use them for:

* Job requirements

¢ Position requirements

* Personal information

In Oracle Learning Management, you can use them for:

e Skills provided by training activities

See: Skills Information, Using Oracle Learning Management

Each Special Information Type can be used for one or more of these purposes. The
options you select controls the windows in which each appears.

In Oracle Human Resources, you can also configure the windows that handle special
information types to restrict them to just one Type, such as medical records. This is
useful if you want to restrict access to particular types of information for security
reasons, or to aid users’ efficiency by giving them access to just the information they
require for a particular task.

Finding a Person Using the Find Person Window

When you navigate to the People window or any of the FastPath function windows, the
Find Person window automatically displays in front of it.

To query a person using the Find Person window:
1. Do one or a combination of the following:
¢ Enter a full or partial query on the person’s name. Where a prefix has been

defined for the person, a full name query should be in the format "Maddox, Miss
Julie’.

¢ Enter a full or partial query on the person’s national identifier (such as social
security number).
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® In the Search by number region, select a number type of employee, applicant, or
contingent worker to enter your query on. Then enter a full or partial query on
the number type selected.

Choose the Find button.

Note: If you choose Find without entering any search criteria, the
People window is displayed with the first record shown. You can
use the [Down Arrow] key or choose Next Record from the Go
menu to display the next person

If only one person is found, they immediately display in the People window or the
appropriate FastPath function window. If more than one person is found, the
results display in a separate window.

Choose the person from the list and choose OK to display their details in the People
window or the appropriate FastPath function window.

Entering a New Person (People Window)

Use the People window to enter and maintain basic personal information for all person
types, including employees and contingent workers.

Note: You can also use one of the template windows such as Entering
Employees or Entering Contingent Workers to enter new people.

The minimum information to enter for all categories of people is name and action
type. In addition, for employees you must enter gender, employee number (if
your enterprise uses manual number entry), and date of birth (for assignment to a
payroll). Your localization may require additional mandatory information.

To enter a new person:

1.

Set your effective date to the appropriate date for adding the person to the
application. If you are entering an employee, this should be their hire date.

Enter the person’s name and other details in the Name region. Only the last name is
required for most legislations, but some legislations require a first name too.

¢ In the Title field, select a title such as Mrs. or Doctor.

*  You can use the Prefix field to enter the first part of the person’s name, such as
van der. In the case of someone whose last name is van der Zee, you can sort by
the last word of the name, that is Zee. If the whole name van der Zee is entered
in the Last Name field, the name is sorted under van.

* The Suffix field holds part of the last name, such as Junior or II. You can report
on the suffix separately, as required in some government-mandated reports.

Select a gender, if required. In the US, you must choose Male, Female, or Unknown
Gender. In the UK, you must enter the gender of each employee. For Poland, the
PESEL you enter supplies the gender information.

In the Action field, select an action type (such as Create Employment) and a person
type. The person type you select displays immediately in the Person Type for Action
field before you save it. If only one user person type exists for the action type, it
displays automatically in the Person Type for Action field.
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Note: If you enter a contingent worker who has a previous person
type such as ex-employee, you can choose to revert the contingent
worker back to the previous person type by using the Cancel
Placement action.

You create user person types in the Person Types window. If you want to change a
person type to another person type with the same system person type you must
use the Person Type Usage window.

See: Changing Person Type Usage and Deleting OAB Person Type Usage, Oracle
HRMS Enterprise and Workforce Management Guide

Entering Employee Information:
Enter the following information if the person is an employee. Otherwise, proceed to
step 6.

1. If desired, change the Latest Start Date field.
e The Latest Start Date field displays your effective date.

e For employees who have previously worked for your enterprise, the Date First
Hired field displays the start date of the employee’s earliest, previous period of
service. This date must be on or before the start date of the earliest period of
service. The Date First Hired field is situated on the Benefits Tab.

If the latest start date and the date first hired are the same, when you amend the
latest start date, the date first hired is set to the same date.

If you amend the latest start date to earlier than the date first hired, the date first
hired is set to the same date.

Note: In the US, before making a change to a latest hire date
already entered for an employee, ensure that the start date of the
employee’s primary address is the same as or earlier than the new
hire date. This preserves the integrity of the employee’s tax records.

Entering Identification Information:
Enter the person’s identification information in the Identification region:

1. If your enterprise uses a manual number generation scheme, enter an
employee, applicant or contingent worker number. If your enterprise uses
automatic number generation (including Use Employee Numbering for contingent
workers), the employee, applicant, or contingent worker number automatically
displays when you save your entries in this window.

Note: If you query a person who has a combination of

employee, applicant, and contingent worker numbers, the
employee number displays in the Number field. If the person
lacks an employee number but has a contingent worker number
and an applicant number, the contingent worker number

displays. However, you can choose to view any of the identification
numbers held for a person by selecting them from the list.
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2. Enter the national identifier for your country. For example, enter the National
Insurance number in the UK, the Social Security number in the US, the Fiscal Code in
Italy, the IRD Number in New Zealand, or the Social Security Code (TAJ) in Hungary.

Note: If you are an Australian user, leave the National Identifier
field blank.

Entering Personal Details:
Enter personal details in the Personal tabbed region.

1. Enter a date of birth. You must do this before you can assign an employee to a
payroll. For Poland, the PESEL supplies the date of birth.

2. Enter additional birth information into the Town of Birth, Region of Birth, and
Country of Birth fields.

For Hungarian and Indian users only: Enter the place of birth instead of town of
birth as this information identifies employees and appears in statutory reports.

For Belgian users only: Region of birth information is not required in Belgium, so
this field is not available to Belgian users.

3. For Finnish users only: Enter the place of residence. The place of residence
influences the regional membership. You use the place of residence and regional
membership to calculate income tax and other statutory deductions.

4. If the Work Telephone field is displayed, enter a work telephone
number. Otherwise, use the Phone Numbers window to enter this information.

5. In the Status field, select a marital status.
6. Select a nationality.
7. Select whether your employee, applicant or contingent worker is:
* Registered disabled
* Not registered disabled
¢ Partially disabled
¢ Fully disabled

Note: Whether employees are fully or partially disabled affects
benefits eligibility calculations.

In the US, the Americans with Disabilities Act (ADA) Report includes employees set
up as registered disabled, partially disabled, and fully disabled.

Note: Finnish users do not see the Registered Disabled field.

8. For Dutch users only: Select Yes in the Work Abroad Exceeding One Year field, if
your employee has worked abroad for more than a year.

9. For Belgian users only: enter the person’s preferred correspondence language in
the Other region.

10. Save your work.

People Management 2-21



Multiple Person Records:

1. If your data already includes a person with the same national identifier, or with
the same surname and a first name and date of birth that is either the same or not
entered, then a list of values shows all the people who share the details.

Note: People who are only entered with a person type of Other, that
is someone external to your enterprise, are not shown in this list.

If you have entered neither a first name nor a date of birth, then the list of values
displays all the records that match the information you have entered.

Note: The list of values displays only if your system administrator
has set the HR: Cross Business Group profile option to Yes.

Do one of the following four tasks:

¢ If the person you are entering already exists, but in a different business
group, then select that person from the list of values. The person you are entering
is saved in your current business group and linked to the existing person
record to indicate they are the same person. If your application has person
synchronization enabled, then the personal information entered for the new
person is copied across to existing records in other business groups. If existing
records have values for fields that the new record leaves blank, then these values

appear in the new record. See: Person Record Synchronization, page 2H14

¢ If the person already exists in your current business group then select that
person from the list of values. The application retrieves the existing record and
cancels the save you were trying to make, as one business group cannot contain
two records for the same person. Close the new record and scroll down to
display the existing record.

Note: You cannot link to any entry in the list of values marked with
an asterisk as these either belong to your business group, or are
linked to a person in your business group.

e If the person already exists in TCA, but not in HRMS, then select that person
from the list of values. The person you are entering is saved in your current
business group and linked to the existing person record to indicate they are the
same person. The information held for the person in TCA is updated with that
entered in HRMS. See: People in a Global Enterprise, page 2-5 \

¢ If the person you are entering does not match any of the records displayed, then
select No Match in the lookup. Your new person record is saved.

What Next?:
Optionally, you can enter additional information for people in the tabbed regions.
Note: The Background Information, Medical Information, and Rehire

Information tabbed regions appear only if your system administrator
has enabled them for you.
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Entering Additional Personal Information (People Window)

Optionally, you can enter additional information for people in the tabbed regions of the
People window described in the following steps.

Note: The Background Information, Medical Information, and Rehire
Information tabbed regions appear only if your system administrator
has enabled them for you.

To enter office information for a new hire, an existing emplo yee, or
contingent worker:
Choose the Office Details tabbed region.

Enter the office number.
Enter the internal location of this office.

1
2
3
4. Enter the office identifier for internal mail.
5. Enter the person’s e-mail address.

6

In the Mail To field, select Home or Office to indicate the person’s preferred mail
destination.

To enter information for an applicant:
1. Choose the Applicant tabbed region.

2. If the applicant’s resume is on file, check the Exists check box.

3. If the applicant’s resume is on file, select the date indicating when the resume
was last updated.

4. Select a final date a file is to be maintained for this applicant.

To enter background check information:
1. Choose the Background tabbed region.

2. Check whether the person background check has been performed.
3. Select the date the background check was performed.

To enter rehire recommendation information for an applican t who was a
former employee or contingent worker:
1. Choose the Rehire tabbed region.

2. If the former manager has recommended the applicant for rehire, select the
Recommended check box.

3. Select the reason for this recommendation.

To enter further name information:
1. Choose the Further Name tabbed region.

2. Enter one or more honors or degrees (BA, MBA, or JD, for example) that the person
has earned.

3. Enter the name (perhaps a nickname) by which the person prefers to be known.
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4.

If the person was previously known by a different name, enter the previous last
name.

To enter medical information for a person:

1.

2
3.
4

Choose the Medical tabbed region.
Select the person’s blood type.
Select the date of the person’s last medical test.

Enter the name of the physician who performed this test.

To enter other information for a person:

1.
2.

Choose the Other tabbed region.

Select the type of schedule in the Availability /Schedule field; for example, the
days of the week your employee works.

Enter the person’s current full time/part time availability to work with your
company.

Select the language the person prefers for correspondence. For example, select
German if the person prefers to correspond or receive company information such
as terms of pension plan in German.

Note: The Correspondence Language list includes languages in
the FND_LANGUAGES table. This table contains the languages
that Oracle National Language Support Runtime Library (Oracle
NLSRTL) supports. Check with your System Administrator for
information on NLSRTL supported languages.

If the person has died, enter the date of death.

Date of death defaults to the person’s termination date if:

¢ In the Terminate window you enter the termination reason of deceased, but
*  You do not provide the actual termination date, and
*  You have not yet entered a date of death

Select the current student status, if the person is a student.

In the Date Last Verified field, you can enter the date the person last checked this
personal information for accuracy.

Check the Military Service check box if the person is employed in a military service.
The value of this field can impact benefits calculations.

Check the Second Passport Exists check box if the person possesses multiple
passports.

To enter benefits information:

1.

Choose the Benefits tabbed region.

Note: All fields in the Benefits tabbed region are optional. Most can
help to determine plan eligibility or rates.
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10.

Note: If necessary, you can add the Benefits Tab to the People
window. Query the BEN_MANAGER menu in the Menus window
and add the HR View Benefits function to the menu.

Enter a benefit group for your employee or applicant. Benefit groups help determine
a person’s eligibility for a plan or set benefit rates. For example, benefit groups

can address mergers and acquisitions where eligibility is complicated, or assist in
grandfathering a person into a very old plan.

Enter what kind of tobacco (cigarettes, pipe, cigar, or chewing, for example) your
employee uses, if any.

Enter the medical plan number, which is the policy or group plan number of an
externally provided medical plan.

Enter the adoption date, if the employee has adopted a child. This information, with
the child’s date of birth, can determine dependent eligibility. You can enter the
adoption date only if you have entered a date of birth for the person. The adoption
date must be the date of birth or later.

Enter the date you received the death certificate of a deceased employee. You can
enter this only after you have entered the date of death in the Other Information
region. The receipt of the death certificate must be after or equal to the date of death.

Enter an adjusted service date for your employee. Benefits can use this

date, rather than the date first hired, to determine the length of service for
eligibility, enrollment, and rates. The adjusted service date can credit service for
former employers, grandfathered benefits, or in the case of mergers and acquisitions.

Change the date first hired. For employees who have previously worked for your
enterprise, the Date First Hired field displays the start date of the employee’s
earliest, previous period of service. This date must be on or before the start date of
the earliest period of service.

Check the Other Coverage check box, if the employee or applicant has externally
provided coverage.

Check the Voluntary Service check box, if your employee or applicant is
volunteering, for example as a missionary.

Entering Pictures

You can store a picture associated with each person on your system, perhaps holding a
photograph or digitized image of the person’s signature. These may be useful for
approval or identification purposes. You must digitize the image and save it in one of
the following file formats:

BMP
CALS
GIF
JFIF
JPEG
PICT
RAS
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e TIFF
e TPIC

The default file format is TIFF so loading images using this format will give you the
best performance.

You enter pictures in Oracle HRMS in the Picture window or the Picture tab of a
template window.

To enter a person’s picture in Oracle HRMS:
1. In the Picture window or Picture tab, choose the Load Picture button.

2. Enter the file path to locate the directory in which you saved the graphic file.

3. Highlight the filename and choose the OK button. The graphic is loaded in the
format indicated by the filename. For example, a file called image.bmp would be
loaded as a BMP file.

Running the Person Synchronization Report

The Person Synchronization report shows details of any person in your current business
group who also has a record in another business group on the date specified.

Run the Person Synchronization report in the Submit Requests window.

To run the Person Synchronization report:
1. Select the Person Synchronization report in the name field.

2. Click in the Parameters field to display the Parameters window, if it does not
automatically open.

3. Enter the date upon which you want to run the report. The default is the current
system date.

4. Select a person for whom to run the report or leave blank to run for all people in
your business groups who are also in another business group.

5. Choose OK to run the report. You can view the results from the Requests window.

Setting Up Special Information

To set up Special Information Types:

1. Define each Special Information Type as an instance of the Personal Analysis key
flexfield.

2. Enable the Special Information Types you want to use in your Business Group
and select how you want to use them.

Oracle HR Only
The remaining steps do not apply if you are implementing Oracle Training
Administration, or Oracle Payroll, without Oracle Human Resources.

1. Consider whether you want to create configured versions of the windows in
which you can enter and display Special Information. These are the Special
Information window and the List People by Special Information window.
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See: Windows You Can Configure, Oracle HRMS Configuring, Reporting, and
System Administration Guide

2. Design the task flows for entering personal information, which should include
the Special Information window.

See: Task Flow, Oracle HRMS Configuring, Reporting, and System Administration
Guide

3. Design your navigation menus, including the List People by Special Information
window (or your configured versions of it) and the personal information task
flows.

See: Menu Structure, Oracle HRMS Configuring, Reporting, and System
Administration Guide

4. Consider your special information reporting requirements. A standard Skills
Matching report is supplied. This compares the special information, such
as skills, held by employees and applicants with the requirements of a job
or position.

See: Skills Matching Report, page B-68 1]

Entering Special Information

Basic personal information is handled in a fairly standard way from enterprise to
enterprise. However, other types of information are recorded and used in quite
different ways. Examples include training records, disciplinary records and medical
records. Enter this type of information in the Special Information window.

Note: Your system administrator can create configured versions of the
Special Information window, for entry of information for only one or a
selected set of information types.

To enter special information for a person:
1. Inthe Name field, select the type of information you want to enter for the person.

2. In the Details block, click in the Detail field to open a window for entering
information of this type.

3. Choose the OK button when you have completed your entries, then save your work.

Enabling Special Information Types

Use the Special Information Types window to enable special information types for the
Business Group, and to select how you want to use them.

To enable Special Information Types:
1. Select the special information types you want to use in your Business Group.

2. Enable each type by checking the Enabled check box.

3. Check the other boxes to specify how you plan to use the special information
type. This makes it available in the list of values in other windows as follows:

* Job: in the Job Requirements window

e Position: in the Position Requirements window
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e Other: in the Special Information window

e Skill: in the Skill Provisions and Search for Event windows in Oracle Training
Administration

The OSHA and ADA check boxes are for US users only.

Deleting a Person from the System (People and Delete Person Windows)

Contacts

If you mistakenly save information in the People window, you can remove the person by
selecting Delete Record from the Edit menu. You are prevented from performing this
action if you have entered information about that person in other windows.

If you want to remove all records of a person, use the Delete Person
window. However, you cannot use this window to remove the records of an employee or
ex-employee whom Oracle Payroll processed in any payroll runs.

When you delete a person from the system anybody entered as a contact is also deleted if:
e The contact only has basic details set up.
e The contact is not used by another person.

If the contact is used by another person or has other information set up

(for example, assignment or applicant information) the contact is not

deleted. However, Oracle HRMS removes the record of their relationship to the deleted
person.

If you use the Delete Person window to delete a person set up as a contact, Oracle HRMS
removes all records of that contact and any relationships.

To delete all records of a person:
1. Query the person in the Delete Person window and choose the Delete Person button.
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Contracts

Contracts

Using Oracle HRMS you can record contractual information for your employees and
employee applicants. Information relating to the contract reference, contract status, and
contract type must all be entered. This information can then be used for reporting
purposes, or to produce a hard copy of the contract to send to the person for reference
and signing.

Once a contract is entered for a person you can refer an assignment to it using the
Assignment window. Each person may have multiple contracts, but an assignment
may refer only to one contract.

German public sector users can use contracts to control the values of certain fields in the
Assignment window. Once you refer an assignment to a contract then fields such as
Position, Grade, Employment Category, and Collective Agreement display the values set
for the contract, and cannot be updated in the Assignment window. To update these
values you must make changes to the contract.

There are a number of rules that relate to the creation and maintenance of contracts:

* A contract cannot exist without a person. Therefore, if a person who has a contract
attached to them is deleted, the contract will also be deleted.

e Contract statuses are set up depending on the needs of your enterprise. If you have
any queries about contract statuses, please contact your system administrator.

e If the alteration of a hire date for an employee results in the start date for the
contract being before the hire date, the contract start date is automatically amended
to the new hire date.

Tip: If the alteration of a hire date results in future-dated changes
being before the contract start date, the changes are deleted.

e If the alteration of a hire date for an employee results in the start date for the contract
being after the start date of the referencing assignment, the contract start date is
automatically amended to the new hire date.

* A contract cannot be deleted if an assignment currently refers to it, irrespective of
the assignment status.

*  When you are selecting a contract to reference to an assignment you will only be able
to select from contracts that have start dates on or before the assignment start date.

Creating Contract Statuses

Using the Lookup type CONTRACT_STATUS, Oracle HRMS enables you to create up to
250 different contract statuses to help track and identify contracts within your enterprise.

To create contract statuses:

You must create your contract statuses before using the Contracts window to assign
contracts.

Use the Application Utilities Lookups Window to create contract statuses for the Lookup
type CONTRACT_STATUS.
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1. Enter the lookup code. Adding a prefix to the lookup code defines whether the
contract status is active, inactive or obsolete.

* A-: You should use this prefix to indicate a contract status is active.
* O-: You should use this prefix to indicate a contract status is obsolete.

Note: If a contract status has no prefix it is assumed to mean that
the contract is Inactive.

2. Enter a meaning and, optionally, a description for the Lookup code.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and
System Administration Guide

Assigning Contract Types

Use the Extra Details of Service window to assign contract types to your employees.

To assign a contract type:
1. Select the contract type in the Contract Type field.

2. Enter a start date for the contract.
3. Save your work.

If you subsequently change the contract on the contract types table, you can run
a concurrent process for an assignment set to update FTE for a large number
of assignments.

See: Running the Calculate FTE for Assignments Process, page 236 [

Entering Contract Types

You enter and maintain values for the user defined Contract Types table in the Table
Structure and Table Values windows. The historic rates function uses this information to
convert values held for one time dimension to another dimension.

Note: The system administrator can create configured versions of the
Table Values window so that you use each version for one user table
only.

To create contract types:

1. In the Table Structure window, set your effective date to the date from which you
want the entries to take effect.

Query the table name 'PQP_CONTRACT_TYPES'.
Choose the Rows button.

Enter the contract name in the Exact field.

gk W DN

Click in the next row and enter your next contract name. Repeat this step until you
have entered the names of all the contract types you require.

Note: For historic rates: If you hold rates on input values and use
the Period Divisor on the Contract Types table to convert the period
value to an annual value (that is, Time Dimension = Periodic on
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the Element Attribution Information for your elements), you must
create at least one contract type for each payroll frequency. For
example, employees on a weekly payroll must be assigned to a
separate contract type from employees on a monthly payroll. This
does not apply if you select the Time Dimension Periodic - Payroll
Frequency, which uses the Weekly or Monthly Payroll Divisor held
on the Contract Types table to convert period values to annual.

6. Save your work.

To enter values for the contract types:

1.

In the Table Values window, set your effective date to the date from which you
want the entries to take effect.

Query the table name 'PQP_CONTRACT_TYPES'.

With the cursor in the Column Name field, use the up and down arrows to locate the
name of the column in which you want to make entries. The columns are as follows:

Annual Hours--This is the number of hours worked per year under this
contract. It is used to convert rates to hourly rates.

Days Divisor--This is the number of days worked in a year under this contract. It
is used to convert rates to daily rates.

Period Divisor--The number of periods in a year (12 for monthly, 52 for
weekly, and so on). This divisor should always correspond to the time
dimension you use to express working hours on the Assignment window. For
example, if you state weekly working hours, enter 52 as the Period Divisor.

Weekly Payroll Divisor--This is the number of periods per year used to convert a
periodic value into an annual value when you select Periodic - Payroll Frequency
as the time dimension for the element and the employee has a payroll frequency
of Weekly, or Bi-Weekly.

Monthly Payroll Divisor--This is the number of periods per year used to convert
a periodic value into an annual value when you select Periodic - Payroll Frequency
as the time dimension for the element and the employee has a payroll frequency
of Calendar Month, Lunar Month, Bi-Month, Quarter, Semi-Year, or Year.

Overtime Annual Hours--The number of overtime hours per year, used to
calculate overtime hourly rates.

Annual Term Time Hours--Used to adjust a derived rate by a factor of Annual
Term Time Hours divided by Annual Hours.

Service History Band 1 Adjustment Factor--The percentage by with the derived
rate is incremented for employees in Band 1.

Service History Band 1 Lower Limit--The minimum number of years service
required to qualify for the Band 1 adjustment factor.

Service History Band 1 Upper Limit--The maximum number of years service
applicable to Band 1.

You can define up to four further service history bands.

In the Values region and the Exact field, select each row for which you want to
make an entry.
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5. For each row, make the appropriate entry in the Value field.

6. Save your work.

Defining Contract Letter Types

To generate a hard copy of a contract you must first write and register an SQL*Plus script
in the same way as if you were generating a standard letter.

For information about writing SQL*Plus scripts, see: Writing a SQL*Plus Script
for MultiMate or WordPerfect, Oracle HRMS Configuring, Reporting, and System
Administration Guide

The Letter window enables you to link your SQL*Plus script for the contract with
your contract letter type.

Note: To set up a contract letter type you must access the Letter window
using the Contract Letter Type menu entry. You cannot automatically
generate contract letters when the assignment status changes.

To define a contract letter type:
1. Enter a name for the letter.

2. Select the Concurrent Program Name assigned by your System Administrator to
the SQL*Plus script.

3. Save your contract letter type.

Entering Contracts

You enter and maintain contracts in the Contracts window.

To enter a new contract:
1. Set your effective date to the start date of the contract.
2. Enter the reference code for the contract. The code for each contract attached to a

person must be different, though more than one person can use the same contract
reference code.

3. Select the status that indicates the contract is active. The period of service dates will
also be displayed if a corresponding period of service exists.

See: Creating Contract Statuses, page 229 []

4. Select the contract type.

5. Select the status of the contract, such as pending, opened, printed and so
on. You must set up document statuses using the user extensible Lookup Type
DOCUMENT_STATUS. Enter the date the document status of the contract changed.

Note: The document status is not DateTracked.

6. You can enter any remaining information relating to the contract such as start
reason, duration, or contractual job title.

7. Enter further information about this contract if your Oracle localization team has set
up the Further Contract Information window.
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For Hungarian users only: If the duration of the contract is fixed, enter the expiry

date as some reports list the contract end date.
8. Save your changes.

You can attach an electronic copy of any written contract that accompanies the
record using the Attachments button.

See: Using Attachments, Oracle HRMS Configuring, Reporting, and System
Administration Guide

Maintaining Contracts

The amendments made to a contract are datetracked. The result of any changes made

to the status of a contract is dependent on whether the record is being corrected or
updated. For example:

¢ If you change the status of an active contract to make it inactive, and choose the

Update button, the contract record will be ended. A new contract record with an
inactive status will be created and the fields in the Active Contracts Dates region

will become blank.

¢ If you change the status of an active contract to make it inactive and choose the

Correction button, the current contract record will be amended to appear as if the

most recent active period has never occurred.

Deleting Contracts

If you mistakenly save information in the Contracts window you can delete it. You
cannot perform this action if the contract is referenced by an assignment.

Note: Contracts cannot be date effectively end dated.

To delete a contract:
1. Query the contract in the Contract window.

2. Select Delete Record from the Edit menu and proceed as instructed in the displayed

windows.

Managing Contracts

Find Contracts

The Manage Contracts folder enables you to:

* search for different groups of people using a wide variety of criteria

¢ view basic person information and comprehensive contract information
* injtiate a mail merge to produce written contracts

* mass update the document status of contracts

* navigate to the Person, Assignment and Contracts windows.

The Find Contracts window automatically displays when you enter the Manage

Contracts folder. This enables you to select different groups of people to manage. For

example, you can find people who:
* do not currently have a contract

* have a contract with a particular status
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e are assigned to a particular organization

You can also show people with all assignments covered by the contract or just their
primary assignment.

To find contracts:

1. Enter a full or partial query on one, a selection, or all of the available person
information:

2. Select whether to find people either with or without a contract. Leave blank to
find people with and without contracts.

3. Enter full or partial queries on contract and assignment details using the tabbed
regions.

In the Assignment tabbed region you can select to only view the primary assignment
and those assignments covered by a contract. A person can be linked to a

contract, but they are only covered by a contract when it is linked to a specific
assignment.

Note: You can generate contracts for a person’s assignment that is
not covered by a contract. See: Generating and Printing Contracts,

page 2-35 |

4. Select Find to find all the employees and employee applicants who match your
query.
Manage Contracts

The Manage Contracts window displays all the employees and employee applicants
you have queried. Use standard folder features to select a subset of these records and to
choose the fields to view.

If you want to see the personal, assignment, or contract details for a selected person you
can select the person and use the buttons to navigate to the required window

Note: You must only have one person selected in order to be able to
navigate to the Person, Assignment or Contract window.

You can also use the Manage Contracts window to update the document status of
a number of contracts at once.

To mass update the document status of contracts:
1. Select a person or a number of people with contracts.

2. Choose the Update Status button.
3. Select the new document status, such as pending, opened, printed.

Note: You set up document statuses in the Contracts window using
the Lookup Type DOCUMENT_STATUS.

4. Choose OK.

The selected contracts are updated with the new document status.
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Generating and Printing Contracts

Before you generate contracts for your employees and employee applicants in the
Manage Contracts window you must ensure any rows returned for a person have a
contract reference and assignment number.

If a person does not have a contract reference you can navigate to the Contract window
and set up a contract reference.

If a person has multiple assignments, *MULTIPLE* displays in the Assignment Number
field. You must select an assignment number. The information recorded for the
assignment is extracted by your SQL*Plus script and used as the source of information
for the printed contract. You can either select an assignment covered by a contract or an
assignment which is not covered by a specific contract.

Selecting an assignment that is not covered by an contract enables you to use different
assignment details in your generated contract from those held for the assignment
covered by the contract.

For example, you might want to record detailed information against the assignment
that is covered by a contract, but include more general information on the printed
contract. On the assignment covered by a contract you could set up a location of Building
1, Bond Street office. On the assignment used to generate the contract you could set up

a more general location, such as UK Headquarters. By selecting the assignment with
the location of UK Headquarters in the Manage Contract window, rather than the
assignment covered by the contract, you can print a contract with the less specific
information you require. However, you still keep the more detailed information
recorded against your person and contract.

Note: Selecting an assignment does not permanently link (or cover) an
assignment to a contract, it enables you to generate a contract including
the information on the assignment. To set up a person’s assignment so
they are permanently covered you must use the Employment Terms
tabbed region on the Assignment or Applicant window.

If you only want to view assignments covered by a person’s contract use the Covered By
Contract field in the Find Contract window.

To select an assignment:
1. Select the list of values button in the Assignment Number field.

2. Select an assignment number for the person and contract.

To generate a contract:
1. Select a person or a number of people for which to generate contracts.

2. Choose the Generate Contract button.
3. Select a letter type for the contract in the Generate Contract window.

Note: Letter types are set up and linked to SQL*PLUS scripts
using the Letter window accessed from the Contract Letter Type
menu entry.

4. Choose OK.
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Oracle HRMS runs the SQL*Plus script for this type of letter and displays the
request ID.

Query the request ID in the Concurrent Requests window and monitor its progress.

Note: Consult your installation guide for details of the location
Concurrent Manager places the output or data file

If your letters are produced by Oracle Reports, they are ready for printing. If you use
your word processor’s mail merge facility you are ready to merge the data.

See: Merging the Data File With the Standard Letter MultiMate or WordPerfect,
Oracle HRMS Confiquring, Reporting, and System Administration Guide

Setting Up Full Time Equivalent

Follow these steps if you want to set up the Full Time Equivalent (FTE) function.

To set up Full Time Equivalent:

1.

Create Contract Types. Go to the Table Structures window and query up the
seeded user defined table PQP_CONTRACT _TYPES. Add one row for each new
contract you want to set up.

Note: Create at least one contract type for each payroll
frequency. For example, weekly employees must be assigned to a
separate contract from monthly employees.

Then go to the Tables Values window and enter the appropriate column values
for each contract type.

See: Entering Contract Types, page 2-30 [l
Assign people to contract types using the Extra Details of Service window.

On the Assignment window, enter the Working Hours and Frequency for your
employees on the Standard Conditions tab. The FTE function will not work unless
you do this. The Frequency should match the period divisor set up on the contract
type assigned to the employee.

For example, if an employee is assigned to a contract type where annual hours are
1920 and the period divisor is 12, Working Hours must be 160 and the Frequency is
monthly. You calculate Working Hours as annual hours divided by period divisor.

If you subsequently change the contract on the contract types table, run the
concurrent process for an assignment set to update FTE for a large number of
assignments.

See: Running the Calculate FTE for Assignments Process, page 236 [

Running the Calculate FTE for Assignments Process

Run the Calculate FTE for Assignments process in the Submit Requests window to
calculate FTE for part time employees. Use this process to update records after you
change contract hours on the contract types table.
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To run the Calculate FTE for Assignments Process:
1. Select Calculate FTE for Assignments in the Name field.

2. Select the type if the process is being run for a single contract type, in the Parameters
window.

3. Select the Payroll for which you want to run the process in the Payroll field.
4. Enter the effective date for which you want to run the process.

Note: If there are any future dated changes to the contract type or
standard hours after the effective date you select, they will be lost.

5. Select the OK button to close the Parameters window.

6. Choose the Submit button.
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Employees

The Employee Assignment

The assignment is the central concept that relates employees to the structures in which
they work, and the compensation and benefits for which they are eligible.

In Oracle HRMS, many of the activities you undertake in human resource
management, such as vacancy management and budget planning, are based around
assignments and not people. In particular, you enter all earnings, deductions, and other
pay-related elements for the employee assignment, rather than the employee. This
makes it possible to give an employee two or more assignments when this is necessary.

For example, if an employee has more than one role within your enterprise, he or she can
have a separate assignment for each role.

Note: The assignment is datetracked to maintain a work history as the
employee moves through your enterprise.

Employee Assignment

Work Stnucturas

DataTracdk
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When you hire an employee, Oracle HRMS automatically creates a default assignment
for that employee. This is because an employee must have a current assignment at all
times. You then record relocations, promotions, transfers and so on as changes to the
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existing assignment. These changes are datetracked so that you can make future-dated
changes in advance and view the history of changes to an assignment.

Components of the Assignment

At a minimum, an assignment defines the Business Group for which an employee
works, the date the assignment began, and its current status, such as active or suspended.

You can use the assignment to define more precisely the place of the employee

in the enterprise, including their job, position, organization, location, grade, and
supervisor. You can also assign the employee to any of the employee groups you set up
using the People Group key flexfield, such as pension groups or unions.

Mexico only: HRMS also uses the assignment to associate employees to their Social
Security GRE.

You can assign employees to an employment category, such as Part Time - Regular or
Full Time - Temporary. Your startup data includes four categories, and you can add
others for the Lookup Type EMP_CAT.

You can assign employees to a salary basis and maintain their salaries or wages using the
Salary Administration procedure. See: Salary Administration Overview, Oracle HRMS
Compensation and Benefits Management Guide

Multiple Assignments

If your enterprise permits employees to work in two or more different capacities at once
and thereby become eligible for different benefits, you can enter multiple assignments
for them. An employee can have multiple assignments, but only one is the primary
assignment. Any others are secondary.

Relocations, transfers, promotions and so on go on record as datetracked changes to
employees’ existing assignments. You do not enter new assignments for changes like
these.

Managing Multiple Assignments

Oracle HRMS separately manages each assignment, together with its associated
compensation and benefits. When an employee has more than one assignment, one
assignment is designated as the primary assignment. When you hire an employee (by
entering a person as an employee, or by changing the person type to employee), Oracle
HRMS automatically creates a primary assignment for that employee. (The Primary box
is automatically checked in the Miscellaneous tabbed region of the Assignment window).

If you then enter an additional assignment, the Primary box is automatically unchecked
for that secondary assignment.

You can end all assignments except the primary assignment by entering a status change
in the Assignment window. However to end an employee’s primary assignment, you
must terminate the employee, using the Terminate window.

To show that an assignment is part time, you use the employment categories Part Time
- Regular or Part Time - Temporary. You could also set up a Full Time Equivalent
budget, and weight each assignment as a fraction of a full time equivalent for the
calculation of actual values. For more information about budgeting see: Budgeting
Overview, Oracle HRMS Enterprise and Workforce Management Guide
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Notice that when employees split their time between two departments performing the
same job, or fulfill two different roles in one organization, you do not need to define two
separate assignments to maintain accurate costing records. You can set up cost allocation
to distribute proportions of one assignment’s payroll costs to different cost centers.

For more information, see: Data Costed at the Organization and Assignment Levels,
Oracle HRMS Enterprise and Workforce Management Guide

Managing Changes in Assignment Information

When an employee experiences changes such as a promotion or transfer, or moves from
full time to part time, you change a component of the assignment. A change to any of the
assignment components produces the DateTrack prompt.

e If you choose Correction, Oracle HRMS overwrites the existing assignment
information back to the last effective from date.

e If you choose Update, Oracle HRMS records the date and change, and retains the
original information.

By changing your effective date on the system, you can see the employee’s assignment at
any point in time. You can also view the changes made to the assignment over time
using DateTrack History.

DateTrack History shows the changes made to one assignment. Use the Assignment
History window to view the history of all the employee’s assignments, both currently
and in any previous periods of service.

Mass Assignment Update

When an organization changes its business rules, it is often necessary to update a large
amount of employee assignment information. The mass assignment update process
can now be managed by one window.

The Mass Assignment Update feature enables you to:

e Alter employee assignment information for past, present or future dates within a
Business Group.

* Define search criteria to match the type of employee your organization needs to
update.

e Add further information updates to individual employees.
e Filter assignment change information using folder forms.

The Mass Assignment Update feature gives your organization more control over which
employees are updated, and when the employees are updated.

Effects of Changing an Assignment

Changing any assignment component can have the following effects:

e The employee may lose eligibility for some compensation types, benefits or
deductions, and gain eligibility for others. You receive a warning that the system
automatically ends any unprocessed element entries for which the employee is no
longer eligible.

¢ The employee may have a different level of access to Oracle HRMS, since the
system’s security is based on assignment to work structures.
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e If you change the employee’s grade when a grade step placement exists for the
assignment, you receive a warning message that the placement will be date
effectively ended and any future placements will be deleted. Also, the special
ceiling point field is cleared.

* Mexico only: Changing assignments may result in a change of GRE. In this case, you
must justify the separation to the Social Security agencies. Document a Social
Security Leaving Reason in the Social Security Affiliation tabbed region of the
Assignment window.

Note: If an assignment change causes the system to change element
entries, you may not be able to save the change if a current or future
pay period is closed. You must reopen the period or change your
effective date to make the change.

Ending Assignments and Terminating Employees

Oracle HRMS does not permit an employee to exist in the system without an
assignment. That is, an employee must always have at least one assignment at any point
in time. This means that for an employee with just one assignment, the only way to end
the assignment is to terminate the employee, using the Terminate window.

For employees with more than one assignment, you can end all but one of their
assignments by selecting an assignment status of End or Terminate in the Assignment
window. At sites using Oracle Payroll, the choice of End or Terminate controls the ability
to include the assignment in a payroll run after the date the assignment ends. Sites not
using Oracle Payroll can use these two statuses to provide information. For example, End
may mean that further pay processing cannot occur for the assignment, while Terminate
may mean that further processing can occur. Alternatively, these sites can simply use the
status End.

Employment Information

As well as recording personal information about employees you also need to record
how they work for your enterprise. HRMS enables you to manage all your employment
information and track the changes in employment information for each employee

over the lifetime of their employment.

Oracle HRMS enables you to efficiently manage change in your enterprise for
appropriate groups of people:

e Where a change affects a group, you can effect that change for every individual in
the group according to a set of rules.

*  Where a change affects only a few individuals, you can enter changes for just those
individuals.

In Oracle HRMS, you manage these changes through the employee assignment:

¢ The assignment connects employees to your enterprise’s work structures and
policies, so that changes to the structures and policies are reflected in the employee’s
records.

*  You can query groups of employees with similar assignments (such as all
assignments on grade C2) and make changes for each employee in these groups.

People Management 2-41



Also, Oracle HRMS provides a number of predefined inquiry windows and reports
for employment information. You can create your own inquires and reports using

QuickPaint or other reporting tools.

For more information see: Information Access, Oracle HRMS Configuring, Reporting,

and System Administration Guide.

Summary of Employment Information

The following table shows the employment information typically held for an employee

in Oracle HRMS and how you enter it.

Employment information summary table:

Employment Information

Method of Entering

Job Title or Position
Department

Location

Grade

Grade Step Placement

Name of manager or position to report to

Salary

Benefits

Pay Frequency

Pay Method

Full time/part time status

Standard Work Day

Overtime rules

Assign the employee to work structures in the
Assignment window.

Enter in the Grade Step Placement window.
Enter any special ceiling in the Assignment
window.

Use a position hierarchy or enter the
supervisor’s name in the Assignment window.

Assign to a salary basis in the Assignment
window; enter amount in the Salary
Administration window.

Enroll the employee in a Flex Program, Non-
flex Program, Savings Plan, or Miscellaneous
Plan.

Assign to a payroll in the Assignment window.

Accept the default from the Payroll to which
the employee is assigned or select a method in
the Personal Payment Method window.

Assign to an employment category.

Enter in the Assignment window or accept the
default from the organization or position to
which the employee is assigned.

Define an element, using links to define
eligibility rules, and element entry defaults or
validation to control the values given.
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Employment Information

Method of Entering

Vacation Entitlement
Sickness Entitlement
Maternity Entitlement
Notice Period

Disciplinary procedure

Costing

Probation Period

Collective Agreement

Collective Agreement Grades

Supplementary Roles

Define absence types and set up increasing or
decreasing balances for the employee; enroll
employee in appropriate accrual plans.

You should hold full text procedures and
regulations outside the system. You can
associate groups of people with different rules
or procedures using the People Group key
flexfield.

Enter cost codes for the assignment in the
Costing window, or accept the default from
the organization to which the employee is
assigned.

Enter in the Assignment window.

Enter a collective agreement in the Collective
Agreements window and then select it in the
Assignment window.

Link the collective agreement to a grade
structure and enter reference grades for it in
the Agreement Grades window. Then, select
the grade structure in the Assignment window
and enter a combination of valid grade factors
for it.

Enter supplementary roles in the
Supplementary Roles window.

Employment History

The employment history is a record of an employee’s previous periods of service for a
different employer. Employers sometimes use these previous periods of employment to
calculate an employee’s current benefits, for example, the leave or sick pay entitlement.

You can include employment history when calculating pay from published pay rates to
which service awards apply. You can also apply historic rates and proration to these

calculations.

With the Employment History functionality, you can enter an employee’s previous
periods of employment and also store information on the previous employers if
required.A decriptive flexfield has been added, which enables you to add additional
details about the employee’s service history if required.

It is important to be able to calculate the duration of the previous employment
periods since this can affect an employee’s current benefits. The Employment History
functionality offers you two solutions: you can either enter the duration manually

in years and days or you can specify that the system should calculate the duration

automatically.
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Not all periods of employment may be eligible for inclusion in the continuous service
calculation. With the Employment History form, you can mark individual employment
periods as relevant for the continuous service calculation. In addition, you can specify
that particular employment periods are relevant for all assignments.

Working Shift Patterns

You can use Oracle payroll to store records that define shifts and combinations of
shifts. You can also assign these shift details to an employee and use them to calculate
the hours worked between two dates.

Shifts and Shift Patterns

You can store information about:

e Shifts - a shift is a unit of work representing one attendance at the place of
employment. For example, if your employee is contracted to work 8 hours in one
day, this is the daily shift.

e Shift patterns - a shift pattern is a sequence of consecutive shifts

A Shift Pattern of Five Days

Day Hours Worked
Day 01 8
Day 02 8
Day 03 5
Day 04 8
Day 05 8

You can create a shift pattern of up to 28 days, and you can specify the number of shift
hours to be worked on each day within the shift pattern.

How Oracle Payroll Represents Shift Patterns
Oracle Payroll stores shift patterns in the user defined table PQP_COMPANY_WORK_
PATTERNS. You can modify existing patterns and add new ones.

You can apply shift patterns to an employee assignment and then calculate the hours
worked within a given period.

Entering Employment History

You use the Employment History window to enter information on an employee’s
previous periods of service for other employers. You can also specify whether individual
periods are eligible for inclusion in the calculation of the continuous service period and
whether they are relevant for all assignments.
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To enter employment history for an employee:
1. Choose Others and then Employment History from the Assignment window.

2. Enter the employer’s name and address.

3. Select the employer type and subtype, if known.

4. Enter the start and end dates for the employment period.
5

You can either enter the length of the employment period manually or let the system
calculate the length automatically. To enter the length manually, enter the number of
years and days.

Note: If you do not enter the length of employment period
manually in the given fields, a message is displayed asking whether
you want the system to calculate the length of the employment
period automatically. This message appears when you save the
Employment History form. If you do not choose to enter the length
of the employment period manually and do not choose automatic
calculation, the fields remain blank.

6. Enter a descriptive text for the service period, if necessary.

7. Use the Further Information flexfield to enter additional details about the employee’s
employment history.

8. Select the appropriate checkbox to specify that the service period is included
in the calculation of continuous service or that it is taken into account for all
assignments. You can select one, both, or none of the checkboxes.

9. Save the form.

Entering Payment Methods for an Employee Assignment

For each employee assignment, you can enter one or more payment methods, selecting
from the list of valid methods for the employee’s payroll.

If you enter multiple methods (for example because the employee is paid from more
than one source account), you can enter the proportion of pay for each method and
its processing priority. An assignment can have two instances of the same payment
method, for example if salary is divided between two bank accounts.

Employees with no personal payment method on record receive pay by the default
payment method of their payrolls.

You enter payment methods for employee assignments in the Personal Payment Method
window. You can also use this window to enter the payee for third party payments.

To enter payment methods for an employee assignment you must:
* Assign the employee to a payroll.

e For third party payment methods, define the payee in the Organization window
(using the classification Payee Organization) or the Contact window (using the
relationship Payments Recipient).
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To enter a personal payment method for remuneration:

1.

Set your effective date to the date on which to begin paying the employee by this
method.

In the Name field, select a payment method.

Enter a number in the Priority field to determine the order for Oracle Payroll to use
each payment method. It uses the method with the lowest number first.

Enter either the amount or percentage of the assignment’s pay to be paid by this
method.

If the total of the amounts you allocate to payment methods is less than the amount
to be paid, Oracle Payroll uses the payment method with the highest priority
number to pay the excess.

If the payment method type is BACS, open the Bank Details window for entry

of information about the employee’s bank account. You must enter the Sort

Code, Bank Name, Account Name and Account Number. You may enter additional
information such as Bank Branch, Bank Branch Location and Building Society
Account Number. When you have entered these details you can then supply the
further information shown in the Further Payment Method Information window. As
a minimum, you must enter the BACS User Number and the BACS Limit.

To enter a third party payment method:

1.

Set your effective date to the date on which to begin making payments using this
method.

In the Name field, select a third party payment method.

Third party payment methods automatically receive priority 1 (the highest priority)
and you cannot change this. You cannot split a third party payment between
different payment methods; the Percentage field always displays 100%.

In the Payee region, select an organization or a person.
Save your work.

You can select this third party payment method in the Payee Details entry value
when you enter a deduction to be paid as a third party payment.

Entering Previous Employment Details

You enter previous employment information in the Previous Employment Information
window.

The Previous Employment Information window is divided into three regions with each
region recording separate information about an employees previous employment. The
three regions in the Previous Employment Information window are:

Previous Employer
Previous Job

Assignment - Previous Job Mappings

To enter previous employment details:

1.

Enter the previous employer name.
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10.

11.

12.

13.

14.

15.
16.

17.
18.

Enter an address.

Select a country.

Select the type of business.

Select a subtype for the business type selected at step 4.
Enter a description for the employer.

Enter start and end dates for the employee’s period of employment. The dates
entered automatically calculate the period of service in years, months and days.

You can override the period of service calculation by entering your own period of
service in the Years, Months and Days fields.

Use the Further Information flexfield to enter any additional information defined by
your localization team.

For Hungarian users only If the employee joined your enterprise mid-year, specify
the number of sickness days they have already taken with their previous
employer. You can use this information in an accrual plan to calculate their sickness
entitlement for the rest of the year.

Select the All Assignments check box to specify that the service period is taken into
account for all assignments.

Note: The All Assignments check box can only be selected if there
are no further previous job usages defined in the Assignment
region. Once the All Assignments check box is selected no further
previous job usages can be defined.

Save your work.
To enter previous job details

Select an empty row in the Previous Job region or place you cursor within an existing
row and choose the New button to add a new row.

Enter start and end dates for the previous job. The job entered must be associated
with the employer and period of service entered at steps 1 to 11. The dates entered
automatically calculate the period of service in years, months and days.

Enter a job title.
Select an employee category.

You can override the period of service calculation by entering your own period of
service in the Years, Months and Days fields.

Enter a description for the previous job.

Select the All Assignments check box to specify that the previous job period is
taken into account for all assignments.

Note: The All Assignments check box can only be selected if there
are no further previous job usages defined in the Assignment
region. Once the All Assignments check box is selected no further
previous job usages can be defined.
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19.

20.

21.

22.

23.

24.

25.
26.

Choose the Extra Information button to open the Previous Job Extra Information
window.

See: Entering Extra Information, Oracle HRMS Configuring, Reporting, and System
Administration Guide

Save your work.
To map previous jobs to an assignment:

Select an empty row in the Assignment region or place you cursor within an existing
row and choose the New button to add a new row.

Select an assignment to map to a previous job specified at steps 12 to 19.

Select a job to map to the assignment selected at step 21. Selecting a job automatically
displays the Start Date and End Date fields as specified for the job in the Previous
Job region.

You can override the period of service calculation by entering your own period of
service in the Years, Months and Days fields.

Use the Further Information flexfield to enter further previous job usage details.

Save your work.

Setting Up Shifts and Shift Patterns

Use the Table Values window to set up shift patterns.

Oracle Payroll enables you to create the complete set of shift patterns applicable to
your organization.

You can then use these details to calculate:

Total working time for an employee in the period between any two given dates
Overtime payments

Unsocial hours payments

To set up shift patterns:

1.

2
3.
4

Query the table PQP_COMPANY_WORK_PATTERNS.
Define a new column for each new work pattern.
Give the new column a header which is the same as the work pattern name.

Create a new row value for each day that you want to include in the work
pattern. For example, if your work pattern contains seven days, then create seven
Nnew rows.

Note: When you subsequently link to this work pattern from
an assignment you can specify which day of the work pattern
the assignment is to start from. You are not obliged to start the
assignment from the first day defined in your work pattern.

Assigning Working Shift Patterns to an Employee

Use the Extra Details of Service window to assign working shift patterns to an employee.
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You can specify which shift pattern and contract type is applicable to an employee. When
you next run a payroll for this employee, Oracle Payroll uses the shift pattern
information to determine salary and other entitlements that are based on working hours.

To assign a working shift pattern to an employee:

1.

2
3.
4

Query the employee name.
Select the contract type.
Select the work pattern.

Enter the day of the work pattern which is the starting day of the shift for this
employee. You do not have to make this the first day of the shift - you can submit a
payroll process for an employee who starts work at any point within a shift cycle.

Save your work
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Contingent Workers

Contingent Workers

A contingent worker is a worker who does not have a direct employment relationship
with your enterprise and is typically a self-employed individual or an agency supplied
worker.

A contingent worker may perform a role for your enterprise as part of a
commercial agreement that exists between the business and the individual or
supplier. Alternatively, a contingent worker may perform a role as an intern or a
volunteer for your enterprise and have no relationship with a supplier. Additional
criteria may apply to the definition of a contingent worker in your localization.

Contingent workers can perform many of the roles that you usually assign to employees
(such as Manager or Supervisor), provided that you set the HR: Expand Role of
Contingent Worker profile option to Yes.

You do not pay contingent workers via your payroll. Instead, they submit payment
invoices to your accounts payable department. Alternatively, you can manage the
procurement of contingent workers using Oracle Services Procurement. In this

case, contingent workers or their managers can enter time cards using Oracle Time and
Labor (OTL) and generate payment invoices automatically.

Note that contingent workers exist as a separate category of worker from short-term
or fixed-term contractors who are hired directly by your enterprise and are paid via
your payroll.

Entering Contingent Workers

Every enterprise must be able to enter and hold personal information for its
workforce. You can enter personal information for contingent workers using the People
window or the People Management templates.

You can use the predefined templates without making changes, modify the templates, or
create entirely new templates to suit your needs. Oracle HR Foundation also provides
contingent worker templates.

Contingent Worker Support in Oracle SSHR

You can manage the entry, assignment, and termination of contingent workers using
Oracle Self Service HR (SSHR). SSHR provides two modules that are specific to
contingent workers (Assignment Rate and End Placement), in addition to the Place
Contingent Worker workflow process. Contingent workers can maintain their own
personal and professional details using SSHR.
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Contingent Worker
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Waorker

People
Oracle SSHR Management
Templates

The Contingent Worker Assignment

The contingent worker assignment relates contingent workers to their work structures
(such as organization and job). Much of the work structures information you enter for
a contingent worker is entered against the contingent worker assignment and not the
person. For example, you can enter standard conditions or supplier details against the
contingent worker assignment.

When you create a new contingent worker, a default contingent worker assignment is
created. Oracle HRMS stores personal information for all workers separately from
their assignment information.

Period of Placement

A contingent worker period of placement relates to the period of time a contingent
worker spends with your enterprise. A contingent worker can have a number of
concurrent assignments during a period of placement, but there must be one primary
assignment at any time during the period. No assignments can start before the period of
placement start date or end after the period of placement end date.

Assignment Rate Types and Assignment Rates

If you install and license Oracle Services Procurement, you can obtain purchase order
information, including assignment rates, directly from the purchase order.
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If you are not using Oracle Services Procurement, you can record the rates you pay for

the services of a contingent worker. You can use this information to reconcile contingent
worker invoices from a supplier or self-employed worker. Although you can record this
information, you cannot process payments for contingent workers using Oracle Payroll.

The information is held against the contingent worker’s assignment and you can record
different rates for a single assignment. For example, you could enter a standard overtime
rate and a weekend rate for one assignment.

If you install and license Oracle Services Procurement at a later date, any rate information
recorded in Oracle HRMS is no longer visible.

Ending a Placement or Assignment

When a contingent worker leaves your enterprise you end the placement.

You can also terminate individual contingent worker assignments, provided there
remains a primary assignment. You terminate an assignment by selecting the assignment
status End in the Assignment window.

If you use Oracle Services Procurement to provide purchase order information for
contingent worker assignments, the purchase order line may include the projected

end date of the assignment. In this case, the projected assignment end date is copied
automatically from the purchase order line to the assignment. Otherwise, you can record
a projected assignment end date at any time during an assignment.

Canceling a Placement

You can revert a contingent worker to a previous person type by using the action type
Cancel Placement. For example, you enter a person as a contingent worker who has

a previous person type of ex-employee. Using the Cancel Placement action type you
can revert this person back to being an ex-employee. You cannot use this action type to
revert a contingent worker who does not have a previous person type.

Separating Contingent Workers from Employees Using Oracle HRMS

Oracle HRMS enables you to keep your contingent worker transactions entirely separate
from employee transactions.

Contingent Worker Person Types

So you can identify contingent workers as a separate category of worker from
employees, Oracle HRMS provides you with the two system person types Contingent
worker and Ex-contingent worker, to which you can add your own user types as required.

Contingent Workers and Oracle HRMS Security

Oracle HRMS enables you to limit access to the records of employees, applicants, and
contingent workers when you set up a user’s security. Using security profiles you can
give users access to contingent worker records only. You can also restrict user access to
contingent worker records by giving them access to work structures or other criteria in
the application to which contingent workers are attached. For example, you could give
users access to the contingent worker records in a single organization.

CustomForm

Many of the windows used in Oracle HRMS are multipurpose windows. For
example, the People window can be used to enter and maintain personal details for
employees, contingent workers, and applicants. You can create a separate version
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of some Oracle HRMS windows to cater specifically for contingent workers using
CustomForm. For example, you could create your own version of the People window
to cater solely for contingent workers.

Task Flow

You can also use task flow to limit the access your users have to individual windows. You
can link together the windows you want your users to use for a particular task including
versions of windows you have created using CustomForm. For example, you might
include your own version of the People window and include this in a task flow for
entering personal information for a contingent worker.

Combining Security Profiles, CustomForm, and Task Flow

The following example combines the concepts of security profiles, CustomForm, and
task flow to show how you can give users access to contingent workers records only:

Firstly you could establish a security profile stipulating that your users only have
access to contingent worker records. You do this by selecting an access level of 'none’
for the records of employees or applicants and an access level of ‘all’ for contingent
workers. You then link your new security profile to a new responsibility. You could
then create a new version of the People window using CustomForm. Your new
People window could restrict the actions the user can perform, for example, creating a
placement. When you have created the new version of the window you assign it to a
menu. Next you remove the windows that are no longer required from the menu and
assign the menu to the same responsibility as your security profile. Finally you could
create a new task flow and attach it to the window.

The Contingent Worker Assignment

The contingent worker assignment defines the commercial relationship between your
enterprise and the supplier. It also defines how the contingent worker is deployed by the
business and the conditions of work assigned to them.

The contingent worker assignment relates contingent workers to their work
structures. Much of the work structures information you enter for a contingent
worker is entered against the contingent worker assignment and not the person. For
example, you can enter standard conditions or supplier details against the contingent
worker assignment.

Note: The assignment is datetracked to maintain a work history as the
contingent worker moves through your enterprise.

When you enter a contingent worker, Oracle HRMS automatically creates a default
assignment for that contingent worker. This is because a contingent worker must have a
current assignment at all times. Any change you make, such as a change of working
location, or change in working role, is added to the existing assignment. These changes
are datetracked so that you can make future-dated changes in advance and view the
history of changes to an assignment.

Components of the Assignment

At a minimum, an assignment defines the HR organization within the business group
(which may be the business group itself) for which a person works, the date the
assignment began, and its current status, such as active or suspended.
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More specifically, you can use the assignment to define the role of the contingent worker
in the enterprise, including their job, position, organization, and location. You can also
assign contingent workers to contingent worker groups you set up using the People
Group key flexfield.

You can assign contingent workers to an assignment category, such as Part

Time or Full Time. You set up these categories using the Lookup Type
CWK_ASG_CATEGORY. Further examples of assignment categories could be Part Time
Fixed Hours or Part Time Shift Pattern.

Multiple Assignments

If your enterprise permits contingent workers to work in two or more different capacities
at once you can enter multiple assignments for them. A contingent worker can have
multiple assignments, but only one is the primary assignment. Any others are secondary.

Relocations, changes in job role, and so on go on record as datetracked changes to
contingent worker existing assignments. You do not enter new assignments for such
changes.

Managing Multiple Assignments

Oracle HRMS separately manages each assignment. When a contingent worker has
more than one assignment, one assignment is designated the primary assignment. When
you enter a contingent worker (by entering a person as a contingent worker, or by
changing the person type to contingent worker), Oracle HRMS automatically creates a
primary assignment for that person. (The Primary box is automatically checked in the
Miscellaneous tabbed region of the Assignment window).

If you then enter an additional assignment, the Primary box is automatically unchecked
for that secondary assignment.

You can end all assignments except the primary assignment by entering a status
change of End in the Assignment window. To end a contingent worker’s primary
assignment, you must terminate the placement.

Alternatively, if a contingent worker has more than one assignment you can change the
primary assignment to become a secondary assignment and change one of the other
secondary assignments to become the primary assignment. You can then enter a status
change of End for the former primary assignment in the Assignment window.

Managing Changes in Assignment Information

When a contingent worker experiences changes such as a change in job role, or moves
from full time to part time, you change a component of the assignment. A change to any
of the assignment components produces the DateTrack prompt.

e If you choose Correction, Oracle HRMS overwrites the existing assignment
information back to the last effective from date.

e If you choose Update, Oracle HRMS records the date and change, and retains the
original information.

By changing your effective date, you can see the contingent worker assignment at
any point in time. You can also view the changes made to the assignment over time
using DateTrack History.
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DateTrack History shows the changes made to one assignment. Use the Assignment
History window to view the history of the contingent worker’s assignments, both
current and in any previous periods of service.

Ending Assignments and Terminating Contingent Workers

In Oracle HRMS, a contingent worker must always have at least one assignment. If a
contingent worker has a single assignment, the only way to end the assignment is
to end the placement.

If a contingent worker has more than one assignment, you can end all but one of their
assignments by selecting the assignment status End in the Assignment window. If you
use Oracle Services Procurement to provide purchase order information for contingent
worker assignments, the purchase order line may include the projected assignment end
date. In this case, the projected assignment end date is copied automatically from

the purchase order line to the assignment. Otherwise, you can record the projected
assignment end date at any time during the assignment.

Contingent Worker Suppliers

Contingent workers are workers who do not have a direct employment relationship
with your enterprise. Instead, the enterprise usually obtains its contingent workforce
by agreement with preferred suppliers. Typically, when roles suitable for contingent
workers arise and there is no existing agreement with a supplier, the enterprise:

* Creates a formal definition of the roles

e Supplies specifications to potential suppliers

e Evaluates supplier responses to requests for quotation (RFQs)
¢ Negotiates contracts with selected suppliers

* Awards contracts to suppliers when agreement is reached

Defining Suppliers
If you use Oracle Services Procurement to manage the procurement of contingent
workers, you record information about suppliers, sites, and purchase orders using
Oracle Services Procurement. This information is available automatically to Oracle
HRMS users in the Supplier and Site fields on the Supplier tab page of the Assignment
window for contingent workers.

If you do not use Oracle Services Procurement, you can record information about
suppliers and supplier sites using the Customer and Supplier Setup menu in Oracle
HRMS. To access this menu, you can use the supplied Customer and Supplier
Maintenance responsibility. Alternatively, you can add the Customer and Supplier
Setup menu, or individual functions from the menu, to an existing menu that users can
access using their standard responsibilities.

Supplier and site information that you enter using the Customer and Supplier Setup
menu functions is available to Oracle HRMS users in the Supplier and Site fields on the
Supplier tab page of the Assignment window for contingent workers.

For further information about the functions in the Customer and Supplier Setup
menu, see the Supplier and Supplier Sites Window Reference, Oracle Payables User Guide
in the Oracle Financial Applications documentation.
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Defining a Combination of Assignment Rate Type and Basis

Use the Assignment Rate Types window to associate an assignment rate type with a rate
basis for contingent workers.

Note: If you use Oracle Services Procurement to provide purchase
order information for contingent workers, you do not need to perform
this task.

To define a combination of assignment rate type and basis:
1. Enter a name for this combination of assignment rate type and basis.

2. Select a rate basis for the rate type. The basis (for example, Hourly Rate or Weekly
Rate) identifies the period to which the rate type relates.

3. Select a rate type (for example, Standard Rate or Weekend Rate).

Note: The combination of name and rate type must be unique.

4. Save your work.

To define a contingent worker’s assignment rate, you associate this combination of
assignment rate type and basis with a currency and monetary value.

See: Entering Assignment Rates for Contingent Worker Assignments, page 2-56

Entering Assignment Rates for Contingent Worker Assignments

Note: This procedure applies only if you are not using Oracle Services
Procurement to provide purchase order information for contingent
workers.

If you use Oracle Services Procurement, the Assignment Rates
window displays information from the purchase order line for this
assignment. You cannot update this information in the Assignment
Rates window.

Although you cannot pay contingent workers using Oracle Payroll, you can record their
rates in Oracle HRMS. For each contingent worker assignment, you select a predefined
combination of rate type and basis and associate it with a currency and monetary
value, known as an assignment rate.

Use the Assignment Rates window.

To enter a rate for a contingent worker assignment:

1. Set your effective date to a date early enough for any historical information you
want to enter.

2. Select the name that identifies the required combination of rate type and basis.

See: Defining a Combination of Assignment Rate Type and Basis, page 2H56

The Rate Type and Rate Basis fields are completed automatically.

3. Select a currency for the assignment rate.
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4. Enter a monetary value for the assignment rate. For example, if the rate type is
Weekend Rate and the basis is Hourly Rate, enter the hourly rate for weekend
assignments.

5. Repeat steps 2 through 4 for additional assignment rates.
6. Save your work.

If you install and license Oracle Services Procurement at a later date, any rate information
recorded in Oracle HRMS is no longer visible.

Starting a Placement for an Ex-Employee or Ex-Contingent Worker

Use the People window to start a new contingent worker placement for an ex-contingent
worker or an ex-employee.

Oracle HRMS supports back-to-back placements and employment, even when there
is a difference in person types. That is:

* An ex-contingent worker can begin a new placement on the day following the
end of their latest placement.

* An ex-employee can begin a placement on the day following the termination
of their employment.

See: Appointments and the Hiring Process, page 120 1]

To start a placement for an ex-contingent worker or ex-emplo yee:
1. Set your effective date to the placement start date.

2. Query the ex-contingent worker or ex-employee in the People window.
3. In the Action field, select Create Placement.
4

In the Person Type for Action field, select a person type. If only one person type is
valid for the action, it appears automatically.

5. Save your work.
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Workforce Information Management

Assignment Statuses

Statuses enable you to track the progress of your applicants, employees, and contingent
workers through your enterprise. If you use Oracle Payroll, they also control how
employee assignments are used during a payroll run. Oracle HRMS is installed with a
number of predefined system statuses, for which you can set up multiple user statuses.

Note: You do not process contingent workers in a payroll run.

Primary Statuses

There are four system statuses for assignments:

* Active Assignment: For employees and contingent workers you use this status to
show that the person is working in accordance with his or her usual conditions
of working.

* Suspend Assignment: For employees you use this status to show that an employee
is on leave of absence, but remains an employee with your enterprise. Similarly
for contingent workers the suspend assignment indicates that a contingent worker
is not currently working in the assignment they are allocated to. For example, the
contingent worker may have taken an unauthorized absence or the assignment may
have been suspended due to an internal review.

¢ Terminate Assignment: Use this to show that your enterprise no longer employs
the person in that assignment. It can still be possible to make payments through
Oracle Payroll for assignments at this status. This status is not available for use with
contingent workers.

* End: Use this to end any assignment except the primary assignment for an employee
or contingent worker with multiple assignments. This status is not recorded on the
assignment; it causes the assignment to end. For employees all payroll processing
for the assignment is complete and the assignment becomes an historical record.

For information about system statuses for applicants see: Applicant Assignment
Statuses, page [1H12.

User Statuses

On your system, you can give these statuses different user statuses appropriate to

your enterprise. Each system status can have several user statuses related to it. For
example, for the system status Suspend Assignment, you could define the user statuses
Paternity Leave, Disability Leave, or Education Leave. When you use Oracle HRMS, you
only see the user statuses.

Note: Each system status has a predefined user status of the same name.

Primary user statuses help you track the current working circumstances of your
employees and contingent workers. You can also define secondary user statuses having
no associated system statuses. You can use these for reporting purposes.

Note: The User Statuses you define provide the list of values for Status
in the Assignment window. If you want to change any of the predefined
default values you must overwrite the User Name.

2-58 Oracle Human Resources Management Systems Workforce Sourcing, Deployment, and Talent Management
Guide (UK)



Using Assignment Statuses to Control Compensation

When you define user statuses, consider how you will use them in reports, inquiries, and
processing.

When you use a validation formula to validate entries to element input values, you can
make the valid values for an entry dependent on the assignment status.

To use the statuses to control whether the payroll run processes an employee
assignment, you choose a Payroll user status of Process or Do not Process for each user
status. Additionally, in Oracle Payroll you can set up your pay calculation formulas so
that a status change also changes the formula used to calculate the employee’s pay. For
example, an employee could receive half pay while on Military Leave.

Secondary Assignment Statuses

For analysis and reporting purposes, you can set up and use secondary assignment
statuses, for employee, applicant and contingent worker assignments. These statuses
have no effect on assignment processing.

For example, suppose your primary status Maternity Leave applies to employees both
when a child is born and when one is adopted, and you want to study its use in these
two cases. To accomplish this you can set up the secondary statuses Maternity Birth and
Maternity Adopt, and enter them for employees taking maternity leave.

You enter secondary statuses in the Secondary Statuses window.

To enter reasons for giving secondary statuses to assignments, define valid reasons
as values for the Lookup Type EMP_SEC_ASSIGN_REASON (for employee
assignments), CWK_SEC_ASSIGN_REASON (for contingent workers), and
APL_SEC_ASSIGN_REASON (for applicant assignments).

Setup To Allow Processing After Termination

To enable payroll processing for employees after they leave your enterprise, in your
system setup you must do the following:

* Set the Termination Rule to Final on the element definition of all elements you want
to process after the actual leaving date.

If you use Oracle Payroll and have a Payroll responsibility, you can set the
Termination Rule to Last Standard Process for elements whose entries should close
down after the last normal payroll run. Set the Termination Rule to Final for elements
you want to process as late payments after the last normal payroll run.

* Use the Assignment Statuses window to make sure your system has a user status
that corresponds to:

e the HR system status of Terminate Assignment
e the Payroll system status of Process

Your startup data includes the user status Terminate Process Assignment, which
matches this definition. Use this status (or your own equivalent status) when
you terminate employment or end an assignment.
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Defining Assignment Statuses (Assignment Window)

You define both primary and secondary user statuses. In the Assignment Statuses
window you can define these statuses for both employee and applicant assignments.

Defining Primary User Statuses

To rename a user status:
1. Delete the contents of the User Status field and type in your preferred name.

To supply additional user statuses for a system status:
1. Insert a new record.

2. Type in your user status name.

3. If you are using iRecruitment, you can enter an external status for your applicant
assignment user statuses. This status is displayed to candidates in iRecruitment. For
example, you may want to create an external status of 'Interview’ for applicant
assignment user statuses of 'Pending Interview” and "Interview Passed’. The
candidate in iRecruitment would see the external status and the manager would see
the user status names.

4. Select a Human Resource system status.

5. For employee assignment statuses, you must also select a Payroll system status. You
must do this, even if you do not have Oracle Payroll. If you have Oracle Payroll, the
payroll system status controls whether payroll processes the assignment in a
payroll run.

Note: If you select a payroll system status of Do Not Process, payroll
will still create assignment actions for assignments with this
status. It is these assignment actions that will not be processed.

6. Save the new status.

Note: For each system status, you must have one default user
status. The system automatically uses the default in certain
situations. For example, when you create a new employee
assignment, it automatically has the default user status
corresponding to the system status Active Assignment. You can
override this default.

When you update the assignment statuses, the application saves the
changes in the PER_ASS_STATUS_TYPE_AMENDS table instead of
the PER_ASSIGNMENT_STATUS_TYPES table.

You cannot delete a user status, but you can prevent its use by deactivating it. To
deactivate a user status, uncheck the Active check box.

Defining Secondary Statuses

A user status associated with a system status is called a primary status because it
determines how the system processes the assignment. You can also define secondary
statuses not associated with a system status. You use secondary statuses for analysis and
reporting, but not to control pay processing for assignments.
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To create a secondary status:
1. Insert a new record.

2. Typein a user status and do not select a system status.

The Type field displays Secondary.

Entering an Assignment (Assignment Window)

When you enter an employee or contingent worker, or hire an applicant, Oracle HRMS
automatically creates a default assignment. You can view and update the default
assignment in the Assignment window.

You can then enter additional assignments, if required, using the Assignment window.

To enter an assignment:
1. Set your effective date to the start date of the new assignment.

Note: If you are a German user and want to link a contract to this
assignment you should do so before completing any further fields as
some fields in the Assignment window default to values defined

on the contract and cannot be overridden here. Add contract
details using the Contract field on the Employment Terms tabbed
region. If you are assigning a contingent worker, the Employment
Terms tabbed region does not display, preventing you from adding
a contract.

2. Select the organization to which you want to assign the employee or contingent
worker. By default, the employee has an assignment either to the business group, or
to the organization to which he or she applied. Contingent workers have a default
assignment connected to the business group.

If you overwrite these defaults, a window appears asking if the change is an update
or a correction. Select Correction.

If you are creating an additional assignment, no default business group or
organization is displayed.

3. Select the job or position for which this person has been assigned.

4. For employee assignments, select a grade for information or to use grade rates or
grade scales to determine the appropriate compensation levels for the employee.

5. If you defined a location for the business group or other organization, it appears
as a default. Change this, if required.

Mexico only: The assignment’s location determines its GRE.

e If you have assigned multiple GREs to a location (through the generic
hierarchy), you must choose which one applies to this assignment. Navigate to
the Statutory Information tabbed region and make a selection in the Government
Reporting Entity field.

e If you change your assignment’s GRE, you must specify a Social Security
Leaving Reason (under the Social Security Affiliation tabbed region).

6. Select the people group and enter information defined in your people group
flexfield. This is optional.
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7. Select a payroll if you are paying an employee using Oracle Payroll, or if you intend
to record for the employee certain types of compensation and benefits (represented
on the system by nonrecurring elements).

Note: If Oracle Payroll is installed and you are an HR User, you
cannot assign employees to payrolls. Ask your system administrator
to change your HR:User Type profile option if you need to assign
employees to payrolls.

8. Select a status for the assignment. By default a new assignment has the status Active
Assignment (or an equivalent user status defined on your system).

See: Assignment Statuses, page 258 \

9. Korea Only: Select the business place to which you assign your employee.

10. Enter an assignment number to uniquely identify the assignment. By default, this
number is the same as the employee or contingent worker number, for the first
assignment.

11. For employee assignments, select a collective agreement if the employee is covered
by one.

You can calculate values based on a collective agreement only for an employee’s
primary assignment.

12. Select an assignment category, for example part-time or full-time.

For Hungarian users only: Select an employment category, for example part-time
or full-time.

For Mexican users only: Select the employee’s Social Security employment type.

For Dutch users only: If the Assignment Category is set to Dismissal Pay

, then nothing will be sent in the Employment field of the CBS File. Ensure any
assignments to be retrieved for the CBS file do not have this value selected in the
Assignment Category.

Change any assignments with the category Trainee to Fulltime-Trainee, to return a
value of 1 in the Employment field of the CBS File.

13. For employee assignments, select the employee category, for example blue collar
or white collar.

For Mexican users only: Select the employee’s Social Security employment category.

For Spanish users only: Select the professional category, for example administration
clerk or civil servant.

14. Enter the information you want to hold in the tabbed regions, for example, supervisor
details, special ceiling progression points, or salary information.

Entering Additional Assignment Details (Assignment Window)

Once you have set up basic assignment details, you can enter additional
information, such as supervisor details, special ceiling progression points, and salary
information, in the tabbed regions of the Assignment window. The tabbed regions that
appear in the Assignment window vary according to person type and localization.
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Note: For countries other than the US or UK, your Oracle localization
team may have created additional fields in a tabbed region to hold
legislatively required additional information.

To enter salary information for an employee:

Using the Salary Administration window, you can enter a proposed salary change for
an employee, associate this change with a performance review, and accept or revise
the change later. To administer an employee’s salary in this way, you first assign the
employee to a salary basis in the Salary Information region.

1. Choose the Salary Information tabbed region.
2. Select a salary basis for the employee.
3. You can also enter the frequency of salary and performance reviews.

Warning: If you change an employee’s salary basis to one that uses a
different salary element, the employee’s existing salary element
entry ends. Using the Salary Administration window, you should
make a new salary entry for the employee, effective from the date of
the salary basis change.

For more information about salary administration, see: Salary Administration, Oracle
HRMS Compensation and Benefits Management Guide

To enter supplier information for a contingent worker:

You use the Supplier tabbed region to record information about the supplier providing
the contingent worker to your enterprise. The procedure depends on whether you are
using Oracle Services Procurement to provide purchase order information for contingent
worker assignments.

If you are not using Oracle Services Procurement:
1. Choose the Supplier tabbed region.
2. Select the names of the supplier and the supplier site for the contingent worker.

3. Enter supplier IDs for the contingent worker and the assignment, if available. These
values identify the worker and the assignment to the supplier.

If you are using Oracle Services Procurement:
1. Choose the Supplier tabbed region.
2. Select a purchase order number for this assignment.

3. If only one purchase order line exists, it appears in the Purchase Order Line
field. Otherwise, select a purchase order line. Note that the Purchase Order Line
field is enabled only when you select a purchase order.

4. Information from the purchase order appears automatically in the Supplier Name
and Supplier Site fields. If the purchase order line includes a job value, it replaces
any value in the Job field.

5. Enter supplier IDs for the contingent worker and the assignment, if available. These
values identify the worker and the assignment to the supplier.
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To enter supervisor information for an employee or continge nt worker:
1. Choose the Supervisor tabbed region.

2. Select the name and number of the worker’s personal supervisor. If your
organization uses assignment-based supervisor hierarchies, also enter the
assignment number for the supervisor assignment. If you have already entered
the supervisor name, the application displays a context-sensitive list of available
assignments for the supervisor.

You can select a contingent worker as a supervisor only if the HR: Expand Role of
Contingent Worker user profile option is set to Yes.

You can select a supervisor from another Business Group if the HR:Cross Business
Group user profile option is set to Yes at your site.

Note: The application does not update this information. Use
organization and position hierarchies to show management
reporting lines.

To enter probation period and notice information for an empl oyee:
The probation period defaults from the employee’s position.

1. Choose the Probation and Notice Period tabbed region.
2. Amend the default probation period for your employee’s assignment, if required.

3. Enter the notice period for the assignment, if required.

To enter standard conditions information for an employee or contingent
worker:

The standard work day information (apart from the Hourly /Salaried field) defaults
from the position. If standard conditions are not defined for the position, they default
from the organization or Business Group.

1. Choose the Standard Conditions tabbed region.

2. Amend the standard work day information for your employee or contingent worker
assignment, if required.

3. This step is for employees only. For benefit administration, enter whether the
assignment is hourly or salaried. If you are in the US, benefits are often based on
whether a person is paid hourly or receives a salary.

Note: If you are setting up benefits based on salaried or hourly pay
you must set up the Hourly/Salaried field in addition to the Pay
Basis. The Pay Basis identifies how pay is quoted within Salary
Administration and enables an employee to have their pay quoted
as hourly, but be paid a salary. Therefore, for benefits, you need to
set up whether your employee is paid hourly or receives a salary.

To enter primary or secondary assignment and miscellaneous information
for an employee or contingent worker:
1. Choose the Miscellaneous tabbed region.

2. Enter the internal address details (such as the floor or office number), if required. The
system adds the details to the location address.
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Select a reason for adding or changing the assignment. For example, you can

use the Reason field to record promotions for your employees. You define valid
reasons as values for the lookup types Reason for Change to Employee Assignment
(EMP_ASSIGN_REASON) for employees and Contingent Worker Assignment
Reasons (CWK_ASSIGN_REASON) for contingent workers.

Select the Manager box if the assignment is at manager level and you want to
include this worker in the Organization Hierarchy Report as a manager. (You can
select Manager for a contingent worker assignment only if the HR: Expand Role of
Contingent Worker user profile option is set to Yes.)

By default, the first assignment entered is the primary assignment, and the Primary
box is automatically checked. If you are now entering a secondary assignment, you
must ensure that the Primary box is unchecked.

Check the Primary check box to update a secondary assignment to Primary.

See: Changing Primary Assignments, page 2H68 il

If you use Oracle Services Procurement to provide purchase order information for
contingent worker assignments, the purchase order line may include the projected
assignment end date. In this case, the date appears in the Projected Assignment End
field. Otherwise, enter the projected end date of the assignment.

To enter special ceiling information for an employee:

A special ceiling progression point is the highest point to which the Increment
Progression Points process can automatically progress the employee.

1. Choose the Special Ceiling tabbed region.

2. Enter a special ceiling only if the employee is assigned to a grade, and if a grade
scale is defined for this grade. This special ceiling overrides the ceiling defined for
the grade scale.

To enter a billing title for an employee or contingent worker (Oracle

Projects only):

1. Choose the Project Information tabbed region.

Note: The Project Information tabbed region displays only if you
have installed Oracle Projects.
2. Enter a billing title. The information you enter in the Billing Title field serves as

the default title on project customer invoices. You can override this information
using Project Accounting.

Enter a project title.

To enter grade ladder information for an employee:
You must enter grade ladder information to use the Grade/Step Progression process.

1.
2.

Choose the Grade Ladder tabbed region.

Select the grade ladder for this assignment. If you selected a grade for this
assignment previously, all the grade ladders that use that grade are available. If you
have not selected a grade, all the active grade ladders in your enterprise are available.
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To enter bargaining unit and union membership information f or an
employee:
1. Choose the Bargaining Unit tabbed region.

2. Enter a bargaining unit code for your employee’s assignment. This is usually the
legally recognized collective negotiating organization.

Note: You set up your different bargaining units as values for the
Lookup type BARGAINING_UNIT_CODE

3. Select whether the employee associated with the assignment is a member of a union.

To enter employment terms for an employee:
1. Choose the Employment Terms tabbed region.

2. Select the contract to be referenced by the assignment. The list of contracts is
limited to those entered for the employee that have start dates on or before the
assignment start date.

Note: If you are a German public sector user, selecting a contract
defaults some values, for example pay grade, from the contract into
the assignment. If you want to amend these values you must change
them on the contract as you cannot update them in this window.

3. Select the agreement grade structure for the collective agreement. A window shows
the grade factors for that grade structure.

4. Enter values for the grade factors. Or, choose the Combinations button and enter
search criteria for one or more grade factors to display the reference grades that
meet those criteria.

If you enter values directly into the grade factor fields, they must correspond to an
existing reference grade unless the Override Allowed check box in the Agreement
Grades window is checked.

Note: Any new combinations of values that you enter are
unavailable for reuse with other assignments. To reuse a
combination, you must define it as a reference grade in the
Agreement Grades window.

Entering Employment Information for Employees and Applicants

To enter employment information for employees and applican ts:
1. Choose the Employment Information tabbed region.

2. Select the person’s ethnic origin.
3. Enter the work permit number for a non-EEA person.
4

Check the boxes to indicate that the person is a director, a pensioner, or has multiple
assignments that you want to aggregate for processing.

5. For reporting purposes, enter any period of service that is not recorded on the
system but that should count for pension calculations.
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What Next?
Optionally, you can enter additional information for people in the tabbed regions.

Entering Additional Employment Information (Multiple windows)

Just as you can record additional information about people, such as their
addresses, contacts, and skills, you can also record additional information associated
with each employee assignment. The main items of information are as follows:

1.

You can propose or approve a salary change in the Salary Administration window.

See: Entering Salary for a New Employee (or One Assigned to a New Salary Basis),
Oracle HRMS Compensation and Benefits Management Guide

You can make entries to the earnings, deductions, benefits and other elements the
employee is eligible for, using the Element Entries window.

See: Making Manual Element Entries, Oracle HRMS Compensation and Benefits
Management Guide

If you use a pay scale and progression point system, you can place the assignment
on a pay scale using the Grade Step Placement window.

See: Placing an Employee on a Grade Step, Oracle HRMS Enterprise and Workforce
Management Guide

You can select the cost centers or accounts to which the costs of the assignment
should be allocated, using the Costing window.

See: Data Costed at the Organization and Assignment Levels, Oracle HRMS
Enterprise and Workforce Management Guide

You can use the Assignment Budget Values window to specify the value of the
assignment in terms of headcount, full time equivalent (FTE), or any other budgets
you have defined.

See: Budgeting Overview, Oracle HRMS Enterprise and Workforce Management Guide

For employees who have assignments to payrolls, you can select the methods
by which the employee wants to receive pay for this assignment in the Personal
Payment Method window.

You can enter secondary assignment statuses for analysis and reporting, if these
have been defined on your system.

See: Entering Secondary Assignment Statuses, page 2469 |

You can enter extra information about your employee’s assignment using the Extra
Assignment Information window.

See: Enter Extra Information, Oracle HRMS Configuring, Reporting, and System
Administration Guide

You can enter previous employment information for your employee’s using the
Previous Employment window.

See: Entering Previous Employment Details, page 2446 \
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Changing Primary Assignments

Over time, a secondary assignment may need to be elevated to a primary

assignment. Most enterprises have requirements to show this history of changes in an
employee record. You can change assignments from secondary to primary in the Hiring
Applicants window or the Managing Employees window.

This process creates two historical records: one showing a secondary assignment that
ended, say, on 20 October, and the other showing that the primary assignment started
as one set of components and then changed to another set (those of the secondary
assignment) on 21 October.

To change a primary assignment:
1. Set an effective date for the change of primary assignment.

2. Find the person using the Data Organizer or the Find window.

3. Select the person in the Data Organizer and select one of their assignments.
4. Choose the Actions button.

5. Select Make Primary Assignment and choose Next.

The system automatically changes the previous primary assignment from primary to
secondary. Query the assignment details to see the changes, or use the Assignment
History window to view the employee’s assignments. DateTrack History also
shows the changes made to assignments.

For more information about DateTrack see: Viewing the History of Datetracked
Information, Oracle HRMS Enterprise and Workforce Management Guide and Managing
Change Over Time, Oracle HRMS Enterprise and Workforce Management Guide

6. Mexico only: If the change in assignments involves a change of GREs, you must
specify a Social Security Leaving Reason in the Social Security Affiliation tabbed
region.

Ending an Assignment (Assignment Window)

An employee must always have one active assignment. If an employee has multiple
assignments you can end any of their individual assignments by selecting an assignment
status of End or Terminate in the Assignment window as long as at least one assignment
remains active. If you want to end all employee assignments at the same time you use
the Termination window. An employee does not become an ex-employee until you
have terminated their last assignment.

The following information explains how to use the Assignment window to end multiple
assignments.

To end one of several assignments:
1. Query the assignment you want to end.

2. Set your effective date to the actual termination date for the assignment.

3. Update the assignment status to End or Terminate Process Assignment (or the
equivalent user status on your system) in the Status field:

e Use Terminate Process Assignment (with a Payroll system status of Process)
if further pay processing of the assignment is required after the date the
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assignment ends. This leaves the assignment’s final processing date open
so that further processing can occur.

It is often best to use this status, so that you can process any necessary
adjustments to the final pay for the assignment.

* Use End (with a Payroll system status of Do Not Process) if all pay processing for
the assignment is finished. This makes your effective date the assignment’s final
processing date, after which no further processing for the assignment can occur.

The End status is not recorded on the assignment. It causes the assignment to end as
of the effective date of entry of this status.

Note: To temporarily prevent pay processing for this assignment, use
the status Terminate Assignment (with a Payroll system status of Do
Not Process). When no further processing is required and you are
ready to set a final processing date, update the status to End.

4. Mexico only: Specify a Social Security Leaving Reason in the Social Security
Affiliation tabbed region. The Social Security Affiliation reports require this
information.

Entering Secondary Assignment Statuses

Your implementation team may have created secondary assignment statuses for analysis
and reporting of employee or applicant assignments.

For example, suppose your primary status Maternity Leave applies to employees both
when a child is born and when one is adopted, and you want to study its use in these
two cases. To accomplish this you can set up the secondary statuses Maternity Birth and
Maternity Adopt, and enter them for employees taking maternity leave.

You enter secondary statuses for an employee assignment or an applicant assignment in
the Secondary Statuses window.

To give a secondary status to an assignment:
1. Select the status and enter a start date.

2. You can also select a reason for giving the new status.

When a status no longer applies, simply enter an end date.

Removing Title from Person Search Lists

To remove the title from existing records without updating them you should run the
Remove Title from Person’s Full Name concurrent process. This concurrent process
enables you to remove the title so that it does not appear in Person Search lists, such as
the Find window on the Person window.

You run the Remove Title from Person’s Full Name concurrent process from the Submit
Requests window.

To remove title from person’s full name:
1. Select Remove Title from Person’s Full Name in the Name field.

2. Enter the Parameters field to open the Parameters window.
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3. Select a legislation.
4. Choose the OK button.
5. Choose the Submit button.

Using Mass Assignment Update

Business developments, such as reorganization and relocation, often mean that you must
update many records at once. The Oracle HRMS mass assignment update function
enables you to update the assignment records of multiple workers or applicants in a
business group using a single update request.

Process Overview
To perform a mass assignment update, you:

1. Identify the records you need to update.

2. Retrieve the identified records.

3. Specify the changes you want to make.

4. Apply your changes and submit the updated records to the database.

Status Messages

During the mass assignment update process, status messages inform you of the progress
of the update. The following table describes each status message:

Status Description

Grade Step Placement Enter in the Grade Step Placement window.
Enter any special ceiling in the Assignment
window.

Completed Commit successful.

Concurrent Request Submitted Commit being attempted.

Error Dependent Record(s) Commit successful, but with dependent errors.

Error New Record(s) Displayed when one or more of the new

records creates an error.

Error Original Record(s) Error while creating source.

Pending New Record(s) Target successfully created, not validated or
committed.

Pending Query Query criteria in place, query not yet
performed.

Retrieved Original Record(s) Records retrieved successfully.

Validated New Record(s) Target validated successfully.
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Performing a Mass Assignment Update

To make mass assignment updates for employees, contingent workers, or both, you are
recommended to use the Mass Assignment Update window. If the Mass Assignment
Update window is not available, use the Mass Employee Assignment Update window to
make mass assignment updates for employees.

Korean users only: To make mass assignment updates for employees and contingent
workers, use the KR Mass Assignment Update window.

To identify the records you need to update:
1. Enter a unique name for the mass assignment update.

2. Set your effective date (the date from which the changes will apply).

3. Select Contingent Worker or Employee. Select both values to retrieve records for
both contingent workers and employees.

4. If you select Employee only and GRE (Government Reporting Entity) information
applies in your legislation, go to Step 5. Otherwise, go to Step 9.

5. Click in the GRE field.
The GREs and other data window appears.
6. Specify any GRE search criteria.

7. To exclude records from the result set defined by the GRE search criteria, choose
Combinations.

The Enter Reduction Criteria for Long-List window appears.

For example, if you select Yes in the Seasonal Worker field in the GREs and other
data window, and select Day Shift in the Shift field in the Enter Reduction Criteria
for Long-List window, the result set comprises all seasonal employees, minus those
who work the day shift.

8. Choose OK.
9. If the Criteria window is not already open, click in the Other Criteria field.

10. Enter or select work structures values. In the Job Like, Position Like, Grade
Like, and Grade Ladder Like fields you can enter a partial value with the wildcard
character. For example, if you enter MGR% in the Job Like field, the application
includes in the result set all workers whose jobs begin with "MGR".

11. Choose OK.
The People Group Flexfield window appears.
12. Specify any people group search criteria.

13. To exclude records from the result set defined by the people group search
criteria, choose Combinations.

The Enter Reduction Criteria for Long-List window appears. Values you enter or
select in this window identify workers to be removed from the group of workers
identified by the people group search criteria. For example, if you select a particular
benefit program in the People Group Flexfield window, and a pension plan in the
Enter Reduction Criteria for Long-List window, the result set comprises all members
of the selected benefit program, minus those belonging to the selected pension plan.

14. Choose OK.
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To retrieve the identified records

15. Choose Query. A message may appear showing how many records match your
selection criteria. In this case, if the number is too high, you can cancel the query and
specify further criteria to retrieve fewer records. Otherwise, choose Continue.

The application displays assignment records that meet the selection criteria.

16. To sort the results in ascending or descending alphabetical order, choose the Full
Name column heading. To remove a record from the result set, deselect it. You
can also use the Selection list to identify the records you want to update. For
example, to deselect all currently selected records and select all currently deselected
records, select Invert.

To specify the changes you want to make
17. Choose the New tab.

Note: Some values you can update on this tab apply to either
contingent workers or employees, but not both. Although you
can specify inappropriate values (for example, you can select a
payroll for a contingent worker), Oracle HRMS writes a warning
message to the log and does not update the worker record with
invalid information.

18. Click in the Change List field.
The Change List window appears.
19. Select or enter values in fields you want to update. Choose OK.

If you are updating employee records only and GRE information applies in your
legislation, go to Step 20. Otherwise, go to Step 21.

20. In the GREs and other data window, select or enter values in fields you want to
update. Choose OK.

21. In the People Group Flexfield window, select or enter values in fields you want to
update. Choose OK.

22. Select a DateTrack mode.

To apply your changes and submit them to the database
23. Choose Create New.

The updated assignment records appear.

24. To make further general changes to these records before you submit them to the
database, repeat from Step 18.

25. To update information for an individual worker, update the relevant record on
the New tab.

Note: Changing the effective date means restarting the update: the
application clears both the Original and the New tabs so you can
enter new selection criteria.

26. To commit the updated records to the Oracle HRMS database, choose Submit.

The application creates a concurrent request and displays its identifier. View the
results in the View Requests window.
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Using Mass Employee Assignment Update

Process Overview

Status Messages

Once you have successfully submitted all updated records, you cannot change this
mass assignment update. To make further changes to these records, you create a

new mass assignment update.

See Reviewing and Correcting Mass Assignment Update Errors, page 2475

Business developments, such as reorganization and relocation, often mean that you must
update many records at once. The Oracle HRMS mass assignment update function
enables you to update the assignment records of multiple workers or applicants in a
business group using a single update request.

To perform a mass assignment update, you:
1. Identify the records you need to update.
Retrieve the identified records.

2
3. Specify the changes you want to make.
4

Apply your changes and submit the updated records to the database.

During the mass assignment update process, status messages inform you of the progress
of the update. The following table describes each status message:

Status

Description

Grade Step Placement

Completed
Concurrent Request Submitted
Error Dependent Record(s)

Error New Record(s)

Error Original Record(s)

Pending New Record(s)

Pending Query

Retrieved Original Record(s)

Validated New Record(s)

Enter in the Grade Step Placement window.
Enter any special ceiling in the Assignment
window.

Commit successful.
Commit being attempted.
Commit successful, but with dependent errors.

Displayed when one or more of the new
records creates an error.

Error while creating source.

Target successfully created, not validated or
committed.

Query criteria in place, query not yet
performed.

Records retrieved successfully.

Target validated successfully.
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Performing a Mass Assignment Update
To make mass assignment updates for employees, contingent workers, or both, you are
recommended to use the Mass Assignment Update window. If the Mass Assignment
Update window is not available, use the Mass Employee Assignment Update window to
make mass assignment updates for employees.

Korean users only: To make mass assignment updates for employees, use the KR Mass
Employee Assignment Update window.

To identify the records you need to update:

1.

2
3
4.
5

10.

11.
12.

13.

Enter a unique name for the mass assignment update.

Set your effective date (the date from which the changes will apply).

Click in the People Group field. The People Group Flexfield window appears.
Specify any people group search criteria.

To exclude records from the result set defined by the people group search
criteria, choose Combinations.

The Enter Reduction Criteria for Long-List window appears. Values you enter or
select in this window identify employees to be removed from the group of employees
identified by the people group search criteria. For example, if you select a particular
benefit program in the People Group Flexfield window, and a pension plan in the
Enter Reduction Criteria for Long-List window, the result set comprises all members
of the selected benefit program, minus those belonging to the selected pension plan.

Choose OK.
If the Criteria window is not already open, click in the Other Criteria field.

Enter or select work structures values. In the Job Like, Position Like, Grade

Like, and Grade Ladder Like fields you can enter a partial value with the wildcard
character. For example, if you enter MGR% in the Job Like field, the application
includes in the result set all employees whose jobs begin with "MGR".

Choose OK.

If GRE information does not apply in your legislation, go to Step 14. Otherwise, if
the GREs and other data window is not already open, click in the GRE field.

Specify any GRE search criteria.

To exclude records from the result set defined by the GRE search criteria, choose
Combinations.

The Enter Reduction Criteria for Long-List window appears.

For example, if you select Yes in the Seasonal Worker field in the GREs and other
data window, and select Day Shift in the Shift field in the Enter Reduction Criteria
for Long-List window, the result set comprises all seasonal employees, minus those
who work the day shift.

Choose OK.

To retrieve the identified records

14.

Choose Query. A message may appear showing how many records match your
selection criteria. In this case, if the number is too high, you can cancel the query and
specify further criteria to retrieve fewer records. Otherwise, choose Continue.
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The application displays assignment records that meet the selection criteria.

15. To sort the results in ascending or descending alphabetical order, choose the Full
Name column heading. To remove a record from the result set, deselect it. You
can also use the Selection list to identify the records you want to update. For
example, to deselect all currently selected records and select all currently deselected
records, select Invert.

To specify the changes you want to make
16. Choose the New tab.

17. Click in the Change List field.
The Change List window appears.
18. Select or enter values in fields you want to update. Choose OK.

19. If GRE information applies in your legislation, in the GREs and other data window
select or enter values in fields you want to update. Choose OK.

20. In the People Group Flexfield window, select or enter values in fields you want to
update. Choose OK.

21. Select a DateTrack mode.

To apply your changes and submit them to the database
22. Choose Create New.

The updated assignment records appear.

23. To make further general changes to these records before you submit them to the
database, repeat from Step 17.

24. To update information for an individual employee, update the relevant record
on the New tab.

Note: Changing the effective date means restarting the update: the
application clears both the Original and the New tabs so you can
enter new selection criteria.

25. To commit the updated records to the Oracle HRMS database, choose Submit.

The application creates a concurrent request and displays its identifier. View the
results in the View Requests window.

Once you have successfully submitted all updated records, you cannot change this
mass assignment update. To make further changes to these records, you create a
new mass assignment update.

See Reviewing and Correcting Mass Assignment Update Errors, page 2475

Reviewing and Correcting Mass Assignment Update Errors

When you submit a mass assignment update to the Oracle HRMS database, the
application creates a concurrent request and displays its identifier. For each concurrent
request, the application creates an error log file containing details of any errors. Note
that Oracle HRMS does not apply invalid changes to records.

To view the results of a mass assignment update, use the Requests window.
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To review the error log:
1. In the Find Requests window, enter the concurrent request ID of the mass
assignment update.

2. In the Requests window, select the request and choose View Log.

The error log appears, showing mass assignment update errors grouped by
assignment number. For each error, the log includes a description of the cause
and a suggested action.

To correct the error:
Use the Mass Assignment Update window (for employees and contingent workers) or
the Mass Applicant Assignment Update window.

1. Retrieve the relevant mass assignment update. Records in error have the status
Error New Record(s).

2. Select the records you are correcting and deselect all other records.

3. Correct the requested changes or the DateTrack mode (as suggested in the error log)
for relevant records.

Note: You cannot update records whose status is Completed.

4. Choose Submit.

Once you have successfully submitted all updated records, you cannot change this
mass assignment update. To make further changes to these records, you create a
new mass assignment update.

If an attempted update fails repeatedly, edit the assignment record directly.

Purging Transaction Data

Transactions like mass updates, position transactions and budget worksheets all
store temporary data in transactions tables in your database. Once the transaction
has been completed, the data contained within these tables is applied to permanent
tables. However a duplicate version of this data also remains in the temporary
tables, taking up unnecessary space.

To clear this data once a transaction is completed you can use one of the purge
processes, depending on the type of transaction you have completed.

Note: These processes do not effect any applied data. All applied
information is still available to edit in the normal windows.

Use the Submit Request window.

To run the Purge Budget Worksheets, Purge Position Transact ion, or the
Purge Mass Processes process:

1. Select either Purge Budget Worksheets, Purge Position Transaction, or Purge Mass
Processes in the Name field.

2. Click in the Parameters field to display the Parameters window, if it does not
display automatically.
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If you are running the Purge Mass Processes process, select the type of transaction
you want to purge, for example, Mass Applicant Assignment Update, or Position

Copy.

Select the status of the transactions you want to purge. This limits the transactions

purged to only those with the selected status.

Enter the dates between which you want transactions cleared.

Choose OK. You can view a log file containing details of the purge from the Requests

window.

Using Mass Applicant Assignment Update

Business developments, such as reorganization and relocation, often mean that you must

Process Overview

Status Messages

update many records at once. The Oracle HRMS mass assignment update function
enables you to update the assignment records of multiple workers or applicants in a

business group using a single update request.

To perform a mass assignment update, you:

1.

2
3.
4

Identify the records you need to update.
Retrieve the identified records.
Specify the changes you want to make.

Apply your changes and submit the updated records to the database.

During the mass assignment update process, status messages inform you of the progress
of the update. The following table describes each status message:
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Status Description

Grade Step Placement Enter in the Grade Step Placement window.
Enter any special ceiling in the Assignment
window.

Completed Commit successful.

Concurrent Request Submitted Commit being attempted.

Error Dependent Record(s) Commit successful, but with dependent errors.

Error New Record(s) Displayed when one or more of the new

records creates an error.

Error Original Record(s) Error while creating source.

Pending New Record(s) Target successfully created, not validated or
committed.

Pending Query Query criteria in place, query not yet
performed.

Retrieved Original Record(s) Records retrieved successfully.

Validated New Record(s) Target validated successfully.

Performing a Mass Applicant Assignment Update

To make mass assignment updates for applicants, use the Mass Applicant Assignment
Update window.

To identify the records you need to update:

1.
2.
3.

Enter a unique name for the mass assignment update.
Set your effective date (the date from which the changes will apply)..

If the People Group Flexfield window is not already open, click in the People
Group field.

Specify any people group search criteria.

To exclude records from the result set defined by the people group search
criteria, choose Combinations.

The Enter Reduction Criteria for Long-List window appears. Values you enter or
select in this window identify applicants to be removed from the group of applicants
identified by the people group search criteria. For example, if you select a particular
professional organization in the People Group Flexfield window, and a geographical
region in the Enter Reduction Criteria for Long-List window, the result set comprises
all members of the selected professional organization, minus those in the selected
geographical region.

If the Criteria window is not already open, click in the Other Criteria field.

Enter or select recruitment and work structures values. In the Job Like, Position
Like, Grade Like, and Grade Ladder Like fields you can enter a partial value with

2-78 Oracle Human Resources Management Systems Workforce Sourcing, Deployment, and Talent Management

Guide (UK)



8.

the wildcard character. For example, if you enter MGR% in the Job Like field, the
application includes in the result set all applicants for jobs that begin "MGR".

Choose OK.

To retrieve the identified records

9.

10.

Choose Query. A message may appear showing how many records match your
selection criteria. In this case, if the number is too high, you can cancel the query and
specify further criteria to retrieve fewer records. Otherwise, choose Continue.

The application displays assignment records that meet the selection criteria.

To sort the results in ascending or descending alphabetical order, choose the Full
Name column heading. To remove a record from the result set, deselect it. You

can also use the Selection list to identify the records you want to update. For
example, to deselect all currently selected records and select all currently deselected
records, select Invert.

To specify the changes you want to make

11.
12.

13.
14.

15.

Choose the New tab.

Click in the Change List field.

The Change List window appears.

Select or enter values in fields you want to update. Choose OK.

In the People Group Flexfield window, select or enter values in fields you want to
update. Choose OK.

Select a DateTrack mode.

To apply your changes and submit them to the database

16.

17.

18.

19.

Choose Create New.
The updated assignment records appear.

To make further general changes to these records before you submit them to the
database, repeat from Step 12.

To update information for an individual applicant, update the relevant record
on the New tab.

Note: Changing the effective date means restarting the update: the
application clears both the Original and the New tabs so you can
enter new selection criteria.

To commit the updated records to the Oracle HRMS database, choose Submit.

The application creates a concurrent request and displays its identifier. View the
results in the View Requests window.

Once you have successfully submitted all updated records, you cannot change this
mass assignment update. To make further changes to these records, you create a
new mass assignment update.

See Reviewing and Correcting Mass Assignment Update Errors, page 2475
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Self-Service Actions

Overview of Self-Service Actions

Most enterprises adhere to rules, regulations, and reporting requirements when
changing the terms of work. Oracle Self Service Human Resources (SSHR) provides
a set of configuration tools and web flows for initiating, updating, and approving
self-service actions according to prescribed rules.

With self-service actions you can represent the business processes, or actions, that change
the conditions of employment in your enterprise. Sometimes also called personnel
actions, these include the processes for hiring, training, discipline, promotion, transfer,
compensation, and termination. Self-service actions are useful for any enterprise that
wants to configure business processes using rules to determine eligibility and approval
requirements, track action history as well as details, or generate standard documents
for specific actions.

Self-service actions fall into three overall types, each with its own unique
expectations, rules, and requirements:

e Hiring
¢ Deployment
¢ Termination

Oracle SSHR emphasizes business process over data maintenance. Though the interface
provides an online form that you fill out in the course of navigating a series of web
pages, your implementation team organizes the sequence and content of the data

to reflect the standards and practices of your organization. With each self-service
action, your implementation team defines a process consistent with the way your
organization manages changes to personnel records. You design and implement your
own version of each process, and specify the business rules that enable you to route
each action for approval automatically.

SSHR provides a transition from technical orientation to functional. This approach
enables you to initiate and manage self-service actions as business processes with which
you are already familiar, rather than maintaining data in the abstract in application
windows. Your focus is on the task you need to perform. Some examples of the
predefined SSHR workflow modules supported by self-service actions include:

¢ Hiring or termination

¢ Recruitment

¢ New Hire

e Applicant Hire

¢ Termination

e Termination with compensation
¢ Deployment or status changes

¢ Employee Status Change (assignment, full/part time, grade, movement within
pay scale)

e Transfer

e Leave of Absence (long term absence, sickness, sabbatical)
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® Special/Extra Information Types (ending training or apprenticeship
periods, disciplinary actions)

e Other Employment Information (ending training or apprenticeship
periods, disciplinary actions)

¢ Individual Compensation Distributions (awarding bonuses or other specific
pay and allowance types)

You carry out a self-service action in three overall stages that reflect standard business
procedures:

e Initiate
e Approve
* Apply

For each stage, your implementation team has a range of options and features to
configure unique process flows you recognize as a reflection of the way you do
business. The following process flow diagram displays all the features available. What
you see may differ, depending on your organization’s requirements.

Life Cycle of a Self - Service Action
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Initiate

Advanced search capability helps you confirm that you have selected the correct person
before initiating an action. The People List and Actions page tell you whether or not

a person is eligible for an action on the specified effective date. The Actions page
notifies you of your own pending actions on the selected person, actions you have
saved for later, and actions on the selected person awaiting approval of others. If your
organization’s requirements permit, you can specify that your action take effect on a
date you specify, or "on approval". You enter the data that your enterprise, rules, and
regulations require. What-If analysis gives you a real-time view of the impact of your
proposed action on the selected person’s entitlements to compensation and benefits. You
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can generate formatted documents, such as a pre-approval Request for Action, or a
standard letter, containing merged values from your action. In addition, you can attach
supporting documents, such as a resume, certificate, or Web address. Before submitting
your action for approval, you can add to the list of approvers, or add people to notify.

Approve

Self-service actions use Oracle’s standard workflow and approvals management

tools. Oracle AME generates a list of approvers and Oracle Workflow routes your
action automatically. Approvers retrieve notifications from their Worklist. Approvers
with appropriate update privileges can modify the action, including its effective

date. Recipients can request additional information, or return the action for correction to
previous approvers. If the database encounters intervening or future-dated actions on the
same person, it refreshes your action with the appropriate values, or routes your action
to a Human Resources representative after approval for manual entry of the changes.

Apply
The application applies the action to the database after final approval.

SSHR workflow features enable you to engage in an online collaborative environment
in which you can focus on the task of routing and approving actions based on their
merits, with near transparency regarding selection and notification of approvers.

See: Configuring Self-Service Actions, page 2182 1]

See: Managing Conflicting Actions, page 2184 \

See: Initiating a Self-Service Action, page 2H89 []

See: Approving a Self-Service Action, page 2493 [

Configuring Self-Service Actions

The sections below describe the process of configuring Self - Service Actions in

SSHR. Some procedures are optional, for example, setting up eligibility processing or
document management. Implementing the workflow processes and functions your
enterprise requires is prerequisite to configuring self - service actions. When you have
completed the configuration of workflow processes and functions, you must implement
the following procedures:

* Set system profile options

* Define access roles

* Personalize pages

e Add a sub menu to user menus
* Set up eligibility processing

* Set up document management

If previous implementations have not configured Oracle Approvals Management (AME)
with the attributes, conditions, approval types, and rules your organization requires to
manage routing and approving actions, you must configure these if you want to enhance
the default behavior. The default is to route the action to the top of the supervisory
hierarchy or 10 levels above the Initiator, whichever comes first.

Note: In order to use the new workflow features associated with
self-service actions, you must upgrade to the SSHR V5 approval process.
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See: Implementation Steps for Self-Service HR (SSHR), Oracle HRMS Deploy Self-Service
Capability Guide

Set System Profile Options

Configure the system profiles at the Site level. The eight profiles directly relating to
configuring self-service actions are as follows:

e HR:Allow Approver updates to Self Service actions

HR:Allow concurrent Self Service actions

e HR:Manage Self Service actions when future-dated changes exist

e HR:Refresh Self Service actions with data from intervening actions
e HR:Display Position Hierarchy

e HR:Allow use of eligibility for Self Service actions

e HR:Allow processing of ineligible Self Service actions

e HR:Run BENMNGLE when processing a Self Service action

If you do not enable HR:Allow Approver updates to Self Service actions, only the
Initiator is able to update or change the effective date of an action you return for
correction. Approvers will be unable to use attachments.

Oracle recommends that you configure two related options in tandem:
e HR:Manage Self Service actions when future-dated changes exist
¢ HR:Refresh Self Service actions with data from intervening actions

Enable or disable these two options together. If you set the former to Allow approval
(Notify HR Rep), enable the latter as well.

See: User Profiles, Oracle HRMS Configuring, Reporting, and System Administration Guide

Define Access Roles

Create and assign access roles, to grant update privileges to those who approve
self-service actions, or deny them to those who do not. The Initiator of an action has
privileges based on menu access, and does not need an access role.

See: Access Roles for Self Service Actions, Oracle HRMS Deploy Self-Service Capability
Guide

Personalize Pages

Personalize self-service pages. Personalizations play a key role in configuring self-service
actions, including the following:

e Personalizing workflow processes to display or hide pages or data fields (performed
when you configure workflow processes)

e Personalizing the Review page to display or hide What If analysis or attachments

e Personalizing the Effective Date page to allow users to enter the effective date
manually, specify that an action takes effect on approval, or both.

See: Configuring Web Pages, Oracle HRMS Deploy Self-Service Capability Guide
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See: Self Service Workflows, Oracle HRMS Deploy Self-Service Capability Guide

Add a Sub Menu to User Menus

Attach the sub menu HR Self-Service Pages sub menu to user menus so that users can
see the following pages:

e Effective Date

e Sub Actions

e Return for Correction

e Refresh Attributes

¢ Document Manager pages

See: Defining Menus for SSHR, Oracle HRMS Deploy Self-Service Capability Guide

Set Up Eligibility Processing
Optionally, set up automatic determination of a person’s eligibility for an action, using

SSHR Compensation and Benefits functionality as a generic processing engine. You
do this in four stages:

¢ Define Eligibility Profiles
¢ Define Plans (sub actions)
¢ Define Reporting Groups (actions)

See: Eligibility Processing Setup Example, Oracle HRMS Deploy Self-Service Capability
Guide

Set Up Document Management

Optionally, configure documents and groups in Document Manager to provide
formatted business documents in PDF format, containing merged data from
workflow processes. Examples include Request for Change, Notification of
Change, correspondence, or contracts.

See: Document Manager, Oracle HRMS Deploy Self-Service Capability Guide

Managing Conflicting Actions

A typical implementation for self-service actions allows you to process multiple changes
to a person’s record at the same time. Another common configuration allows any
approver on the chain of recipients to change the effective date of an action. The ability
to process concurrent actions and choose an effective date at any point in the approval
process adds both flexibility and complexity. For example, what if another manager
submits a status change that affects a person’s grade at the same time you are processing
a job change on the same person? What if you submit a change of working hours, and
another manager approves a transfer while your action is in process? What if choosing
a retroactive effective date for a bonus means that another bonus (already approved)
becomes effective on a future effective date to your own?

The flexibility of processing multiple changes simultaneously requires the application to
handle complex interactions among three dates associated with each action:
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e Initiation date: the date you submit your action for approval (usually the system
date)

e Effective date: the date your approved action takes effect (not necessarily the
approval date)

e Approval date: the date you save your action to the database

The application helps you manage complex situations arising from interactions among
multiple actions and dates in three ways. Consider three scenarios:

1. Concurrent Actions: The application processes multiple actions on a selected person
at the same time. On final approval, each action takes effect on its own effective
date, superseding any actions with a previous effective date.

2. Intervening Actions: After your action is in process, the application encounters
an approved action on the same person with an effective date that falls between
your initiation date and effective date. Your setup can help you manage which
information prevails, and (as appropriate) replace values in your action.

3. Future-Dated and Retroactive Actions: After your action is in process, the
application encounters an approved action on the same person with a later effective
date. Your setup can allow you to route your action to a Human Resources
representative on final approval, for manual entry of all appropriate changes.

Concurrent Actions
When you begin an action, the application checks the person/assignment combination
for other actions currently in process:

e Saved for Later
e Returned for Correction
* Awaiting Approval of Others

Most implementations allow concurrent actions. Otherwise, if you try to begin an action
on a person with pending changes, you cannot proceed beyond the Actions page. But in
a typical setup, existing actions on the selected person appear as actions Awaiting Your
Attention or Awaiting the Approval of Others.

Intervening Actions
Intervening changes can occur for a variety of reasons, most often due to delays between
request and approval. Another manager can approve a change to your selected person’s
record after your own action has entered the approval process. When the application
encounters approved changes to your selected person’s record, effective somewhere
between your own action’s initiation date and effective date, it manages them in one
of two ways. Consider two scenarios:

1. After you submit your job change for approval, an HR manager approves a transfer
on the same person while your action is still in process. In this case, the intervening
change of location prevails, because your action does not specify a location. You
may still need to know about the transfer, however, in order to decide whether to
approve, update, send back for correction, or cancel your job change.

2. Your action’s proposed job change conflicts with an intervening change from
another manager that specifies a different job. Because both your action and the
intervening action specify a job, your action’s proposed job prevails, because your
action has the later effective date. Nevertheless, you may need to know about the
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intervening job change in order to make a more informed decision about your own
proposed job change.

In the following illustrations, broken lines connect the initiation date and effective date
of each action. Another manager approves an intervening action while yours is still in
the approval process.

Scenario 1: Intervening Action Specifying Different Attributes

Your action
Job = BALES MANAGER
T T T T T T T T T T T T T
| .
01-Jan 01-FEB D1-MAR 15-MAY

Location = Boston
ettt ! Job = SALES MANAGER

Intervening action
Location = Boston

Scenario 2: Intervening Action Specifying the Same Attributes

Y our action
Job = SALES MAMAGER

01-JAN 11-FEB D1-MAR 15-MAY

| | | | | |
I I I I I I

Job = SALES MANAGER

Intervening action
Job = DIRECTOR GLOBAL SALES

Data refresh options enable you to manage potential conflicts by replacing your action’s
values with the changed information from the intervening action (scenario 1), or
preserving the values from your action (scenario 2). The application displays a Refresh
page with a table informing you of the original, intervening, and prevailing values.

Note: The application may also display a Refresh page if you change the
effective date of your action. A new effective date can create potential
conflicts with values in effect at a different point in time.

Future-Dated and Retroactive Changes

When the application encounters an approved change to your selected person’s
record, effective subsequent to your action’s effective date, configuration options can
help you to manage potential conflicts by routing your action on approval to a person
with an HR Representative role. On review, the HR representative applies all necessary
changes to the database manually.

You can perform an action on a person retroactively by choosing a past effective date. The
application treats changes to the person’s record subsequent to your effective date as
future-dated actions, and routes your action on final approval to an HR representative.
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Process Flow

No automated system can resolve every scenario involving conflicting data. In
some cases, an HR representative applies all appropriate changes manually. On
the whole, managers prefer to get their actions in process and approve them. Your
configuration accommodates most scenarios automatically by setting the following
options:

1. Refresh your action with valid information as of your effective date, or require that
your action fail on final approval (intervening actions)

2. Allow approval of your action with subsequent routing to an HR representative, or
terminate it with an error (future-dated actions)

The process flow diagram below describes in greater detail how the application manages
data conflicts when intervening or future-dated actions exist. The figure assumes that
concurrent transactions are allowed.
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Initiating a Self-Service Action

Oracle delivers a powerful and flexible set of tools in self-service actions. Your
implementation team has many options to choose from as it decides which features are
available, and how your process flow looks and feels. The following sections describe
how to initiate an action, and possible exceptions resulting from implementation choices.

Enter Process Page

Begin a self-service action by opening a list of persons from the Main Menu.

Your implementation team chooses to display a supervisory hierarchy of your direct
reports and subordinates, or a position hierarchy. You can also select a MyList

view, displaying people you choose. Your implementation team determines whether the
hierarchy or MyList view is the default. View options include expanding and collapsing
nodes on the tree, and focusing on one person and his or her subordinates.

Note: HR representatives typically use the MyList view to display
people for whom they are responsible.

Your implementation team also determines whether multiple assignments appear in
person/assignment combinations, and whether contingent workers appear.

Advanced Search criteria enable you to refine a person search by specifying criteria such
as business groups, person types, department, or position.

To request a change, choose the Action icon associated with a person. The Actions
page appears.

Note: From any person/assignment row, you can optionally choose
a Details icon that provides information about that person and
assignment.

Navigation Options

Your implementation team may choose to display preselected actions on your Main
Menu, consistent with older versions of SSHR. Oracle recommends that you open
your person list by selecting Manager Actions from the Main Menu. From this single
point of entry, you can see all available actions, and the selected person’s eligibility for
them. With preselected actions, you restrict yourself to the single action you have
selected. If your selected person is ineligible, and your setup does not allow processing
ineligible actions, you may have to begin again with a new action.

Note: Some processes are only available via preselected actions, such as
New Hire or Organization Manager.

Selecting an Action

If you use Manager Actions to enter the process, the Actions page lists available
changes, and the selected person’s eligibility for them. Pressing the Start button initiates
the selected action, and the Effective Date page appears.

Note: If you use a preselected action from the Main Menu, and no
pending actions exist for your selected person, the application skips the
Actions page and takes you directly to the Effective Date page.

People Management 2-89



Eligibility Processing
Your implementation team can configure the application to determine your selected
person’s eligibility for a proposed action automatically. The application determines
eligibility as of the effective date you specify, and displays the results in a table on
the Actions page. Eligibility determination is based on personal, employment, or
derived-factor criteria, such as Job, Organization, or Length of Service. The process also
considers department- or locality-specific criteria to determine eligibility for actions such
as Promotion (Sales), or Hire (France).

Infrequently, the selected person may be eligible for more than one version of an
action, such as Promotion (Sales) and Promotion (US). In most cases, well-configured
eligibility processing will present only one action as a choice. If the person is eligible for
more than one version of an action, you select from a list of choices on the Sub-Actions
page.

Your implementation team can configure the application to process ineligible actions. For
example, you can do this if approvers have the right to override eligibility criteria, or if

you want to put an action in process for a person who is not eligible as of the effective
date, but may become eligible later.

See: Eligibility Processing Example, Oracle HRMS Deploy Self-Service Capability Guide

Processing Your Action

When processing your action, you need to know how the application manages data
conflicts. If your implementation team has configured the application to support
concurrent actions, you may encounter messages and warnings about other pending
actions on the selected person’s record, or actions on this person you have saved for
later. The Actions page displays two lists of pending actions on the selected person:

* your own actions
* actions awaiting the approval of others

You can also see a complete list of your own pending actions by choosing Actions
Requiring Your Attention from the Main Menu. The application may also encounter
intervening or future-dated changes that affect a proposed change, some of which may
appear after your action is in the approval process.

See: Managing Conflicting Actions, page 2480 \

Effective Date Page

Initiating or approving an action typically begins on the Effective Date page, where
you choose one of two options:

1. Enter an effective date manually
2. Specify that the action takes effect on approval

This page also provides information and warnings relating to your action, such as the
earliest possible effective date, or other approved or pending actions on this person.

Note: If your implementation team decides to have all actions take effect
on approval, the Effective Date page does not appear.
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Business Process

Here you enter data related to your action. Available actions may differ, depending on

the business processes your implementation team has provided. Examples include:

Hire a person

Change location

Change manager

Change grade

Change salary

Change job

Change hours

Award bonus

Release information for transfer
Initiate Leave of Absence

Termination
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SSHR Actions

( Start SSHR action )

- Select an actlon: or
- Select a person from the Hierarchy Page

Does the
selected person
safisfy the eligibility criferia (as
sal by Eligibility Profiles) for
initiating the
transaction?

Yes

'

Specify the effective date for the transaction

Mavigate the pages of the transaction, enter data

Optionally, generate
Review and submit the changes % business documents or

perform What-If analysis

( Aporoval Procass )
Save for Later

If you Save for Later at any time in the process, you receive a notification as a reminder. If
you inadvertently close your browser, or your browser crashes, the application saves
your action for you.

Canceling an Action

If you are the Initiator, pressing the Cancel button deletes the action. If you are an
approver, or have Saved for Later, Cancel reverts to the previously saved data.

Review Page

In addition to displaying the proposed changes to the person’s record and information
about the approvers on the chain of recipients, the Review page gives you the
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opportunity to choose additional approvers, or add people to notify. Other available
features include:

e Attachments

e What-If Analysis

¢ Document Management
e Approvals Management

Press the Submit button to send your action to the next approver on the chain. If you are
the final approver, you submit the changes to the database.

Attachments

The Review page includes an Attachments link, which enables you to attach supporting
documents, such as a photograph, a copy of a degree or certificate, or a resume. You
need update privileges to do this. Oracle does not predefine any document types, so
your implementation team supplies the list of available types.

"What-If" Analysis

If you choose the What-If Analysis link on the Review page, the application

displays information about your selected person’s entitlement to compensation and
benefits. Choosing this link runs the BENMNGLE process, which gathers and reports
information about compensation objects relating to the person’s entitlements. Use this
page to assess the impact of your proposed action. Here you can review the unit of
currency, current amount, current period, What-If amount, and What-If period.

Note: Performing What-If analysis requires that you run Oracle
Advanced Benefits.

Business Documents

Your implementation team can create formatted business documents in Acrobat PDF
format, and associate them with selected actions. The application can also include
information from your action in the document automatically. For example, documents
available for your use could include a Request for Change, Notification of

Change, letter, or contract describing the changes to the person’s status, such as a new job
or effective date. Your setup can provide pre-approval and post-approval versions of a
document. If you press the Printable Page button on the Review page, you will see a list
of pre-approval documents associated with your action that are available for printing. If
no documents are available, pressing Printable Page displays a printer-friendly version
of the Review Page.

On final approval, the Initiator receives a notification with a link to a list of available
post-approval document versions.

Approving a Self-Service Action

Approvals Management

SSHR actions use Oracle Approvals Management (AME), a rules-based expert system, to
route actions via supervisory hierarchy (default), or routing list. Your implementation
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team can define business rules that generate a routing list automatically, ensuring
that SSHR routes your action to the appropriate parties for approval. Your setup can
designate approvers who record decisions by external authorities, such as unions or
workers councils.

Pressing the Submit button on the Review page sends your action to an approval process
that chooses the appropriate approvers automatically. Approvers receive a notification
in their Worklist with a link to open the action, and (with update privileges) they can
edit, change the effective date, or attach supporting documents. Approvers can return
the action for correction to any previous approver on the chain. If you are the final
approver, pressing Submit applies the action to the database.

Note: If the database encounters intervening approved actions on your
selected person, workflow sends the action to a Human Resources
representative on final approval for manual entry of all appropriate
changes. You see a warning message if this is the case.

See: Managing Conflicting Actions, page 284 [

The Review page also provides options to add approvers and select additional
notification recipients.

Notifications

Workflow users receive notifications in their Worklist. Standard formats include:
e Approval Required

e Saved for Later

e Return for Correction

e FYI

® Queries from other approvers

When an approver or HR representative retrieves a notification requiring approval, the
Notification Details page appears, providing notes and warnings related to the
action. Notification Details provide the following options:

e Approve
* Reject
* Reassign

* Request Information
e View Action

¢ Update Action

e Return for Correction

Most options include an opportunity to provide comments or ask questions.

Updating an Action

Unless your implementation team has decided to have all actions take effect on
approval, the Effective Date page appears when an approver opens an action. Any
approver in the chain of recipients with update privileges can change the effective date
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here. Approvers may see messages or warnings about intervening or future-dated

actions that the database has encountered. See Managing Conflicting Actions, page 2484

Return for Correction

Any approver can return an action for correction to any previous approver on the
chain. In order to make a change, recipients must have a workflow role that grants
update privileges.
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Workforce and Applicant Termination

Workforce and Applicant Termination

Every enterprise needs to be able to terminate employees, contingent workers, and
applicants.

Terminating an Employee or Contingent Worker

When an employee or contingent worker leaves your enterprise you terminate

them. Oracle HRMS enables you to terminate an employee or contingent worker by
entering a termination date. This is the minimum amount of information required for a
termination. You can record further information, including:

* Reason for termination (including death)

e Date notified (employees only)

e Final payroll processing date (employees only)
e Terminated user person type

¢ Terminated assignment status (employees only)

See: Ending a Placement, page 299 |

Terminating an Employee or Contingent Worker with Multiple Assignments

If your organization uses multiple assignment functionality, you should take extra care
when terminating an employee or contingent worker. If assignment-level security is
enabled, you should only terminate an employee or contingent worker if you have access
to the primary assignment for that person. To avoid the situation where a manager
without access to the primary assignment terminates a person, Oracle recommends that
you carry out the termination process in Self-Service Human Resources (SSHR) using the
Self-Service Actions functionality.

For more information on security, see: Assignment-Level Security, Oracle HRMS
Configuring, Reporting, and System Administration Guide

For more information on the Termination process in SSHR, see: Termination, Oracle
HRMS Deploy Self-Service Capability Guide

Terminating an Assignment

Each employee and contingent worker in Oracle HRMS must have at least one active
assignment.

If a person has more than one active assignment, you can end any of their individual
assignments by selecting an assignment status of End or Terminate Assignment

for employees, or an assignment status of End for contingent workers, in the
Assignment window. (For employees, the assignment status End ends the assignment
immediately. The assignment status Terminate Assignment leaves the assignment
effective but changes its status from Active to Terminated.) At least one assignment (the
primary assignment) must remain active. If you want to end all assignments at the
same time (or end the primary assignment), you must terminate the employment or
placement, otherwise a warning is displayed.
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Mexico only: When you terminate an employee, or an employee’s secondary
assignment, you must provide a Social Security Leaving Reason.

If you use Oracle Payroll, you can choose to include the employee assignment in a
payroll run after the assignment has ended.

See: The Employee Assignment, page 2-38 1]

See: Ending an Assignment, page 2H68

If you use Oracle Services Procurement to provide purchase order information for
contingent worker assignments, the purchase order line may include the projected
assignment end date. In this case, the projected assignment end date is copied
automatically from the purchase order line to the assignment. Otherwise, you can record
the projected assignment end date at any time during the assignment.

Terminating an Application

When you reject an application for employment you terminate the application. Oracle
HRMS enables you to terminate a single application from an applicant with multiple
applications or terminate all outstanding applications for an applicant.

If you want to terminate a single application from an applicant with multiple applications
you can do this by updating the applicant assignment status to Terminate Application.

If you want to terminate all applications for an applicant you can do this by entering a
termination date. This is the minimum amount of information required for this type of
applicant termination. You can choose to record further information including:

® Reason for rejecting the application
¢ Terminated user person type

¢ Terminated applicant status

See: Rejecting an Application, page 1418

You can also use Oracle HRMS to trigger the generation of a formal rejection letter.

See: Letter Generation, Oracle HRMS Configuring, Reporting, and System Administration
Guide

Canceling a Termination

There are a number of reasons why you may want to cancel a termination for an
employee or contingent worker. For example, an employee may decide not to leave, the
date of leaving may change for a contingent worker, or you may have terminated an
employee or contingent worker in error. In each of these cases Oracle HRMS enables you
to cancel or reverse a termination.

See: Canceling a Termination, page 24100 |]

Ending Employment

If an employee is leaving your enterprise or agency, you terminate him or her in the
Terminate window.

The ex-employee’s records remain in the application. You can reinstate, or rehire, the
person to create a new period of service.
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Be aware that many Oracle Applications work with employees as of dates in the

future. This means that any future date terminations you enter here will be reflected and
the employee with the future dated termination will not be available in such cases. You
should take this into account when dealing with terminations where the end date is a
sensitive piece of information.

Note: If you perform a back-to-back rehire an ex-employee person type
will not be recorded for the employee’s first period of service. This is
because there is no period of time when the employee exists as an
ex-employee.

See: Rehiring an Ex-Employee, page 1H23

You can also reverse a termination reinstating elements assigned to the employee prior
to termination action being taken.

See: Canceling a Termination, page 24100 []

Note: If you mistakenly add someone to the application or you want to
remove all records for an ex-employee, you can delete the person in the
Delete Person window. However, you cannot delete an employee whom
Oracle Payroll has processed in a payroll run.

See: Deleting a Person from the System, page 228 []

If you mistakenly hire an applicant, you can cancel the hire in the
Person window.

See: Canceling a Hire, page 124 |]

Terminating an Employee

To terminate an employee:

1. Optionally, enter the reason for the termination. You can define valid reasons as
values for the Lookup Type LEAV_REAS.

Note: When you enter the termination reason of deceased and an
actual termination date, if an employee’s date of death has not
been entered in the Other Information tabbed region of the People
window, it is set to the actual termination date.

If you use Oracle Payroll in the UK and the employee is deceased, you must select
the reason Deceased. This records the information on the P45. If the employee is
retiring you must select the reason Retirement. This automatically creates a retiree
person record which can be used by your benefits department to trigger payments
such as pensions.

2. Enter the termination dates. Only the Actual date is required. This is the date
when the employee’s person type changes. The Notified and Projected dates are
for information only. The Final Process date is a date after which no further pay
processing for the employee can occur, if you are using Oracle Payroll.

For the Final Process date:

e If you need to process pay for the employee after his or her termination, set the
Final Process date later than the Actual date, or leave it blank.
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e If you do not need to continue processing, set the Final Process date to the
Actual date.

Note: If you are an Oracle Payroll user, you must also enter a
Last Standard Process Date. This is the last date for normal
processing, while the Final Process date is the last date for late
payments. Element entries are closed down on the Last Standard
Process Date, the Actual date, or Final Process date, depending on
how you have defined the elements.

3. Select a terminated user person type in the Type field.

Note: The Type field is only enabled when the Actual date is entered
for the first time. When you enable the Type field it is populated by
the default value for your system person type of Ex-employee.

The person type you select is assigned to the person’s record following
termination. The person type is displayed as the Actual date plus one day.

4. Select a terminated assignment status in the Status field.

Note: The Status field is only enabled when the Actual date is
entered, the Final Process has not been entered or the Final Process
date has been entered but is different to the Actual date. When you
enable the Status field it is populated by a default value.

The terminated assignment status you select is used for the primary assignment. This
assignment status is displayed as the Actual date plus one day. If you update the
primary assignment status the termination window will still display the status as
the Actual date plus one day.

5. When the information is complete, choose the Terminate button to complete the
termination.

Ending a Placement

When a contingent worker leaves your enterprise, you end the period of placement in
the End Placement window. This action changes the person type to Ex-contingent
Worker and ends all assignments.

The ex-contingent worker’s record remains in the database. You can reinstate the person
to create a new period of placement.

To terminate a contingent worker:
1. Select the termination reason.

Note: If you select the termination reason Deceased but have not
completed the Date of Death field in the Other tabbed region of the
People window, that field is set to the actual termination date.

2. Enter the actual termination date.

3. Select a termination person type value.
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Note: You enable the Termination Person Type field only when you
enter the actual termination date. When you enable the field, it
contains the value Ex-contingent Worker (or your enterprise’s user
name for this person type) by default.

4. Choose the Terminate button to complete the termination.

You can reverse a termination for a contingent worker.

See: Canceling a Termination, page 24100 []

If you mistakenly add someone to the database or you want to remove all records for an
ex-contingent worker, you can delete the person in the Delete Person window.

See: Deleting a Person from the System, page 2-28 1]

Canceling a Termination

If an employee or contingent worker decides not to leave, or the date of leaving
changes, you can cancel a termination. You can cancel a termination at any time provided
you have not rehired or started a new placement for the employee or contingent worker.

Oracle HRMS reopens the assignments previously closed down and gives each
assignment the status it had before termination. It also restores other information to

its state before termination. For example, it removes the end date put on recurring
element entries for the assignment. Also, when you terminate an employee or contingent
worker, future-dated changes on the assignment are not removed. This means that
when you reverse a termination, Oracle HRMS reinstates the elements assigned to the
employee or contingent worker prior to termination action being taken.

Note: Any nonrecurring element entries that were deleted for processing
periods after the termination date cannot be automatically restored. You
must restore them manually.

To cancel a termination:
1. Choose the Reverse Termination button in the End Employment or End Placement
window.

Note: The application clears and disables the Type and Status fields
in the End Employment window and the Termination Person Type
field in the End Placement window.

To change the termination date:

1. Cancel the termination by choosing the Reverse Termination button in the End
Employment or End Placement window.

2. Enter a new actual termination date and choose the Terminate button.
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Entering Contact Information

Contact Information Overview

Oracle HRMS enables you to record the ways in which you communicate with the
people in your enterprise and the people whom they have a relationship with, such as
an employee’s partner.

Entering People as Contacts

You enter people as contact records to identify:

* People to contact in an emergency

¢ Dependents of the employed person

* Beneficiaries of certain benefits, such as insurance policies or stock purchase plans

¢ Individuals who receive a wage attachment payment

Entering Contact Information

Entering contact information includes entering contact details for the people in your
enterprise, such as their home address. As an employer, you need to record contact
details so that you can contact people either by email, phone, fax or post, and for
reporting purposes. For example, in the Netherlands you must record a person’s house
number for social insurance reporting.

Entering Addresses (Address Window)

You can enter as many addresses as necessary for each person, using the Address
window.

Note: You cannot enter or update address information in the
Address window for a contact who is also an employee or contingent
worker. Instead, update the relevant employee or contingent worker
record.

To enter a n address for a person:
1. Select a national address style and click in the Address field.

If a local address style exists for your country, it is displayed as the
default. Otherwise, the international style is displayed.

US and Canadian users: There is a choice of US address style and International
address style if you have Vertex geocode data installed. If you are not maintaining
DTW4 data and do not want to enforce the strict tax validation, then you can disable
this using the HR:Enable DTW4 Defaults profile option.

Note: You can change existing address styles or create new ones if
required. See: Changing Default National Address Styles, Oracle
HRMS Confiquring, Reporting, and System Administration Guide

A window opens with the address format for the country you select.
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Enter your address information in this window.

China Users: You must enter the following details: Country, Province/City/SAR,
Address Line 1 and Postal Code. Ensure that the postal code is an approved CN
6-digit code.

India Users: You must enter the following details:
¢ Flat/Door/Block Number

¢ Building Name/ Village

* Road/Street/Lane/Post Office

e Area/Locality/Taluk/Sub Division

e Town/City/District

e State/Union Territory

¢ PIN code

If the city is Delhi, New Delhi, Mumbai, Bombay, Kolkata, Calcutta, Chennai, or
Madras, the application sets the metro status to Yes, else it is set to No.

Note: Use the Phone Numbers window instead of this window to
record telephone numbers otherwise you will be maintaining
two lists of numbers.

Kuwaiti users: You must select the Governorate (Muhafazat) for payroll processing.

See: Adding Telephone Information, page 2H103 1]

Dutch users: Ensure you enter house number information for the Notification
Social Insurance (NSI) reports. Use the House Number Addition field if your house
number contains an alpha value. For example, if your house number is 5a, enter

5 in the House Number field, and a in the House Number Addition field. See the
following topic for information on the NSI reports:

See: Social Insurance Reporting, Oracle HRMS Payroll Processing Management Guide

Note: You must enter the postal code in the following format
NNNNAA, for example, 1234AB.

Choose the OK button. This returns you to the Address window.

Select an address type, such as home, or weekend, or business. You can only have
one address of each type at any time.

Check the Primary checkbox to identify the person’s main address. Otherwise, leave
blank. By default, the first address you enter is the Primary address.

Dutch users - Use the Population Register Address type to record an additional
address. The NSI reports use this information to report to the Dutch population
register.

Only one address at any time can be a person’s Primary address.

Save your work.
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To update the primary address:

1.

3.

Enter an end date for the existing primary address.

Do not save.

Create the new primary address starting the next day and check the Primary
Checkbox.

Note: An employee must always have a primary address, but
you cannot enter more than one primary address for the same
time period.

Save the new primary address.

To change from an international to a local address style:

1.

To change from a global (international) address style to a local address style, choose
Change Global Style to Local. This button appears only when the current style
is international.

The Personal Address Information window appears showing the new address
structure. Values in fields common to both styles appear in the new structure.

If you choose Change Global Style to Local when there is no local style, Oracle
HRMS displays an explanatory message and the style remains unchanged.

Complete the address definition, as appropriate.

Choose OK.

Save your work.

Adding Telephone Information (Phone Numbers Window)

You can enter multiple telephone numbers for people in the HRMS database. To enter
telephone information for a person, use the Phone Numbers window.

Note: You cannot enter or update telephone information in the Phone
Numbers window for a contact who is also an employee or contingent
worker. Instead, update the relevant employee or contingent worker
record.

To enter a telephone number:

1.

In the Type field, select the type of the telephone device. For example, Office, Home
or Fax.

In the Phone Number field, enter the telephone number. You can use any format
for the telephone number unless specific instructions are listed below for your
legislation.

US Users: You must enter telephone numbers in one of the following formats to
ensure they are included correctly on the US Magnetic Reports (for example, the
State Quartely Wage Listing).

o 222-333-4444X55
o 222-333-4444Ext555
o 222-333-4444-555
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Any format is allowed.
In the From field, select the start date for the telephone number.

In the To field, optionally select the date when the telephone number is no longer
valid.

In North America, optionally add the extension number in the last field.
Save your work.

If you want to maintain a history of telephone numbers for this person, be sure
to add a new entry for the new telephone number and enter an end date for the
existing telephone number. If you do not want to maintain such a history, simply
change the information for the existing telephone number.

Note: You can only have one active record for numbers with the
types Home or Work. To add a new record for these types you
must end date the existing record and begin a new record on the
following day.

Entering Communication Delivery Methods

Within your enterprise you can contact your employees and applicants in a number
of ways. For example, you could use E-Mail, Voice Mail, Fax or Post. Using the
Communications Delivery Method window you can enter the different methods of
contacting a person and indicate the method they prefer.

To enter a communication delivery method for a person:

1.

Enter the methods of delivering information in the Delivery Method field. You can
enter as many communication delivery methods as necessary.

Optionally, enter the period the delivery method is valid using the start and end
dates. Otherwise, the start date is the effective date and the end date is not set.

Select a preferred communication delivery method, if your employee or enterprise
prefers a particular form of communication. Each employee or applicant can only
have one preferred communication delivery method.

Save the communication delivery methods for your employee or applicant.

Entering Next of Kin and Other Contacts

Use the Contact window to hold information about contacts, for example:

People to contact in an emergency.
Dependents.
Beneficiaries of benefits such as insurance policies or stock purchase plans.

Individuals receiving payment of a wage attachment/third party payment deducted
from the employee’s salary.

A person entered as a contact can be one, some, or all of the above.

The coverage start date for an employee contact, is the employee hire date or the
contact relationship start date, whichever is later. This can be important in benefits
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processing, where eligibility for certain benefits starts from the start date of a contact
relationship.

Creating The Same Contact Relationship More Than Once

You can set up the same relationship more than once between the same two

people. However, these relationships must not occur in the same time period. For
example, you can set up that Person A married Person B from 01-Jan-1990 to
01-Feb-1991. Person A could then marry Person B again, starting from the
02-Feb-1991. However, you cannot enter that the couple remarried on 01-Jan-1991, as
this would mean that they were married twice in the same time period.

Updating a Contact Relationship Start Date to Make it Earlier
You can update the contact relationship start date between two people, creating a
supplementary record to cover the additional period.

For example, Person A exists on the application as an employee with a hire date of
01-Apr-1990. Person B exists on the application as a contact, with a creation date of
01-Jun-1990. Person A then marries Person B on 01-May-1990. As the application holds
a contact coverage start date of 01-Jun-1990, a new contact record is entered to cover
01-May-1990 and 31-May-1990.

To enter a contact:
1. Do one of the following:

* Enter the name of a new person.

* Select from a list of people already entered on the system.
2. If you enter a new person:

¢ Enter their gender and date of birth.

¢ Select the user person type.

You can only select user person types which are set up for the system person
type of Other, for example contact.

3. Enter details about the different contacts for your employee in the Contact
Relationship fields.

To enter contact relationships:
1. Select the contact relationship, for example child or spouse.

2. Enter the start and end date (if known) of the relationship.

Note: For Dutch users only, if you set up a spouse as a contact for an
employee, whose full name format includes partner’s prefix and
surname, the full name of the employee changes automatically
based on the spouse’s name, if the contact relationship covers the
employee’s full period of employment. If it does not cover the full
period the changes to the full name of the employee must be set
manually on all datetrack records.

3. If you use Oracle Advanced Benefits or Standard Benefits, select a start and end

reason for the relationship.

4. Select whether the contact:
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e Is the primary contact.

e Is the recipient of a third party payment (for example, from a court-ordered
deduction/wage attachment).

This enables you to select this person on the Personal Payment Method window
when entering a third party payment method for the employee.

® Shares the same residence as the employee.

e Has a personal relationship with the employee. This identifies whether the third
party should be considered as a possible dependent and/or beneficiary.

e Is abeneficiary or dependent. You can only enter these fields if you do not
use Standard or Advanced benefits.

You can enter a sequence number for the contact relationship. This must be a unique
number for each contact the employee has. However, because sequence numbers
are employee based, these numbers only need to be unique within the employee’s
record.

For example, Person A has a relationship type of spouse with Person B. This is given
the sequence number of 1. Person A also has a relationship type of father to Person
C. This is given the sequence number of 2.

Person A also has a relationship type of emergency contact with Person B. This must
also have the sequence number of 1 as a relationship between these two people
is already recorded against Person A.

Person B is also an employee and therefore has her own set of contacts recorded
against her. She has a relationship type of spouse with Person A. However, this
relationship does not have to have the same sequence number as the relationship
recorded against Person A, that is, this relationship has a sequence number of 5.

Select whether you want to create a mirror relationship and enter the mirror
relationship type.

Important:  You can only enter a mirror relationship and type
when you first create the contact. Once the mirror relationship is
saved, the relationships are maintained independently of each
other, except for mirror relationships that are created automatically.

Oracle HRMS automatically creates a mirror relationships when you enter a
spouse, parent or child. For example, if you create the spouse relationship from
person A to person B, when you query person B in the Contact window, a mirror
relationship of spouse to person A is automatically created.

Furthermore, if you update a relationship that has had a mirror relationship
automatically created, the mirror is also updated accordingly. For example, if you
end date the relationship of spouse for person A, the spouse relationship for person
B is also ended. If the relationship type is changed the relationships become
independent.

If your localization team has setup the configuration of the further information field.

For Spanish users only: Record if the contact (disabled dependent or a dependent)
is financially dependent on the employee. The application uses this information
to calculate the tax reductions the employee may be eligible for. You can also
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record the disability information for contacts as this affects an employee’s social
security contributions.

See: Entering Disability Information, Oracle HRMS Enterprise and Workforce
Management Guide

8. Save your work. If a person already exists on your application with the same
surname and a first name that is either the same or not entered, then a list of values
is displayed that shows all the people who share the details.

What Next?

If you want to enter addresses or phones for the contact, choose the Contact Details
button.
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Using People Management Templates

Template Windows User Interface

Find Window

The following is an introduction to the windows that have been created from the example
predefined templates. If you have been using the standard Oracle HRMS windows such
as the People window, there are additional features that you need to be aware of:

¢ Configurable Find window

¢ Configurable Summary and Maintenance windows
e Graphical navigator

*  Checklist tab

e Graphical timeline bar

e Actions button and Notify button

The Find window enables you to perform detailed queries to find a person or group of
people you need to work with. You can enter queries using basic search criteria such
as name. You can also use advanced criteria such as grade ranges, or combinations of
criteria (for example Job is Sales Manager AND Organization is not Northern Sales).

The Find window expands to display the results of the find when you choose the Find
button.

To edit a person’s details, select the record and choose the Show Details button. You can
save the query, results, or a selection of the results into folders so that you can access
those people again without performing the search again. See: Saving Search Criteria or
Search Results to a Folder, page 2H123 for more information.

The Effective Date field must contain a value. This date controls which values are
displayed in lists of values. It can differ from the date set in the calendar. However, when
you choose the Find button, the effective date is set to what was entered in the Find
window. If you do not enter a date, the current effective date from the calendar is used.

Important: The Find window contains a Secure check box, which may
be hidden. If your system administrator has checked this box, you
cannot see information about people outside of your security profile. If
the box is unchecked, people outside of your security group may be
displayed in search results, but you cannot view their records in the
Summary or Maintenance windows.

See: Finding a Person or Group of People, page PH113. [

Summary Window

The Summary window enables you to browse and select records from the database using
the Data Organizer, which is the navigator on the left hand side of the window. You can
select a Person, Assignment, or Application in the Data Organizer to see a summary

of information in the Details region. This window only enables you to make changes

to the checklist information on the Checklist tab. You cannot edit a person’s details
using this window.
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Data Organizer
There are three root nodes in the Data Organizer:

¢ People By Name (or People by Job, or People by Organization depending on what is
selected in the View By poplist).

* Personal Folders, which you have created for your own use only.

* Public Folders, which have been created from the Find window and made public for
everyone to see

People By Name, Job or Organization

By expanding People by Name, you can see folders in alphabetical order containing
all the people in your security profile. You can order the information in this branch
by name, job, or organization.

Personal Folders
There are two types of Personal folders:

e Search Criteria

Search Criteria folders contain a query. They are dynamic. When you open the
folder, the query is performed. This saves you re-entering commonly used queries
in the Find window each time you need to use them.

e Group

Group folders are static. They contain the groups of people you most commonly
need to work with. You can create a Group folder by saving search results or pasting
people in from other folders. People in a Group folder are sorted by name.

See: Saving Search Criteria or Search Results to a Folders, page 24123

See: Managing Your Group Folders, page 2H114. I

Public Folders
Public folders are Search Criteria folders that have been made available to all users.

Checklist Tab

The Summary and Maintenance windows can contain a Checklist tab. This contains
checklist items set up by your system administrator to enable you to record the
progress of tasks. For example, there might be a check to record that a job offer has
been issued, along with a status and date.

Important: The checklist is only a visual reference and does not perform
any actions.

Actions Button

The Actions button on the Summary and Maintenance window enables you to perform
tasks such as Activate Assignment or Hire Into Job.

The list of actions available depends upon the person type and their assignment
status. For example, if you select an employee (not their assignment), the actions
available are:

e Apply for Internal Vacancy

¢ New Assignment
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If you select a contingent worker (not their assignment), an available action is:

¢ New Contingent Worker Assignment

If you select an employee or contingent worker assignment, available actions include:
* Make Primary Assignment

e Activate Assignment

* Suspend Assignment

If you select a secondary employee assignment, additional actions are available:

¢ Terminate Secondary Employee Assignment

e End Secondary Employee Assignment

Notify Button

The Notify button on the Summary and Maintenance windows enables you to send
workflow notifications to other people. For example, when hiring a new person, you
might need to send notifications to security to organize a new security card and to inform
the system administrator to set up a new account. You select the notification message
and the person or role to send it to. You can preview the notification before you send it.

The notification emails are displayed in the Workflow Notification Mailer. See Oracle
Workflow for more information.

Creating New Records

If you select People By Name, Job or Organization, you can also create new records. For
example, you can create a new employee or new applicant depending on how the
template restrictions have been set up. You can choose New from the toolbar or from
the right mouse menu.

Maintenance Window

The Maintenance window enables you to enter and update information. The
Maintenance window can contain tabbed regions each holding logical groups of
information. Choose a tab to view the information in it. This window also contains a
timeline bar that you can use to navigate to specific points in time such as a future date
or the date of the last change to a record.

Correction or Update
The template window makes datetracked changes on a day-to-day basis in the same
way as other datetracked windows. You can make datetracked changes to any of the
fields on the window by using the option buttons to choose whether to update or
correct information.

e If you choose Correction, Oracle HRMS overwrites the existing information.

e If you choose Update, Oracle HRMS records the date and change, and retains the
original information.

If you are trying to update the record and the system will only let you make a
correction, check whether your effective date is the date of the last change. You cannot
record two updates for one day, so the system forces you to correct the last update.

Important: This interface only enables you to update or correct the latest
information about a person or assignment. If there is a future change
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(after your effective date) to any personal information, all personal
information fields are greyed out. Similarly, if there is a future change to
any assignment information, all assignment fields are greyed out. To
make complex retroactive changes to history, you must use the People
and Assignment windows, where all the DateTrack modes are available
for corrections.

Using the Timeline Bar

The Maintenance window contains a graphical timeline bar. The timeline is color
coded to help you see when changes happened. You can move to a new date either by
scrolling forwards or backwards using the arrow buttons or by entering a date and
choosing the Go button. You can also click in the DateTrack timeline to move forwards
or backwards in time.

You can choose to view specific changes on the timeline by choosing from the poplist
next to the timeline bar. For example, you can choose to view changes only for Last
name. You can then use the arrow buttons to navigate to the first, previous, next, or
last change made to this field.

Note: The fields listed in the poplist are defined by your system
administrator in the template.

There can be a number of types of information included in the Maintenance
window, depending on the template design, for example, personal

information, assignment information, tax information. These types may have been
updated at different times, so the date of the last update can vary depending on the
type of information.

If a field is listed in the poplist next to the timeline bar, you can also view its DateTrack
history by right-clicking on the field and choosing DateTrack History.

Accessing More Field Information Using the Right Mouse Menu

Your system administrator may have enabled the display of more information for some
fields. For example, on the Job field you might be able to display the normal working
conditions. To view this information, right-click in the field and choose the appropriate
option from the right mouse menu.

Entering Employees Window

This window has been created using the pre-defined People Management template
called Entering Employees.

Every enterprise must be able to record personal information for its

employees, applicants, and contacts. HRMS enables you to enter and update this
information for all person types using the Entering Employees window. You can enter
information about:

* New employees

¢ Employment

¢ Office location

¢ Applicants

¢ Background checks
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¢ Re-hire recommendations

e Further names

e Medical details

e Address details

¢ Telephone numbers

¢ Picture record

* Dependents, beneficiaries and other contacts
¢ Contracts

You can also use this window to update people’s statuses, for example, from applicant
to employee.

Note: The system administrator can create customized versions of this
window so that you use each version for certain person types only or
for certain functions only (entering employees, entering applicants, or
hiring applicants).

Folders for Saved Search Criteria or Results

You can save a query or the results from a query to folders so that you can quickly access
the people you need to work with in future work sessions. The Find window in a
template form enables you to do this. The folders are added to the Data Organizer on
the Summary window. You can view the people in the Data Organizer by opening the
correct folder. There are two types of folder you can use.

Search Criteria Folder

Group Folder

This type of folder contains the search criteria for your query, such as "find all employees
assigned to the Northern Sales organization". The actual results are not saved in the
folder. This type of folder is dynamic because each time you open it, the query is
performed again. So you always get the most up-to-date results displayed in the folder.

You can save folders into the Personal Folders branch and they will appear on the Data
Organizer when you open the Summary window. You can also make these folders
public so that other users can access them.

When you perform a query using the Find window and the results are returned, you can
save that set of results or a selection of the results in a group folder. When you open that
folder in future, you will always see the same set of people even though some of the
people may not meet the original search criteria when you look at the folder again.

You can build upon lists of people in group folders by copying and pasting people from
one folder into another. For example, suppose you have two group folders containing a
fixed list of people you regularly work with. You could cut the people from one folder
and paste them into the other folder leaving you with just one folder to open. You can
delete folders so you could remove the empty one.

Note: You cannot make group folders public.
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See: Saving Search Criteria or Search Results to a Folder, page 2H123. 1]

Finding a Person or Group of People

If the Find window is not automatically displayed when you navigate to a template
window, choose Find from the toolbar or from the View menu.

Note: You may have a template in which there is no Find

window, depending on how the people management templates are
configured at your site. If the Find option is not available, you must
select a person from existing folders in the Data Organizer.

This window enables you to find a person or group of people to work with. The Details
tab is displayed by default to enable you to perform a basic query. For more complex
queries, you can choose the Advanced tab.

To find a person or group of people:

1. In the Basic tab, enter the search criteria you want to query on. For example, enter
the person’s last name to find a person or enter a job title to find a group of people
assigned to, or applying for, that job.

You can enter values in as many fields as you require. The search finds people who
meet all the criteria you enter.

Note: The Effective Date determines the lists of values available on
fields in the Find window and which records will be returned. The
date you set here also sets the calendar date when you choose the
Find button. So if you navigate to another window, the date is
carried over to that window. If no effective date is displayed, the
Find window uses the calendar date, which you can see by clicking
the Calendar icon on the toolbar.

2. Optionally, choose the Advanced tab and enter more search criteria.

For example, to find a person based on their grade, enter Grade is greater than on one
line and Grade is less than on a second line. This restricts the query to a grade range.

3. Choose the Find button.

If you have entered search criteria in both the Details and Advanced tabs, the
search finds people who meet both sets of criteria. For example, if you entered
Northern Sales in the Organization field of the Details tab and a grade range in the
Advanced tab, the search finds people assigned to the Northern Sales organization
within that grade range.

The window expands to display your search results. The results are displayed in a
folder so you can use the tools in the Folder menu to rearrange the columns, widen
fields, and so on.

Note: Choose the Clear button to clear all fields if you want to
enter new search criteria.

4. To edit a person’s details, select the row and choose Show Details.
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5.

Important: The Find window contains a Secure check box, which
may be hidden. If your system administrator has checked this
box, you cannot see information about people outside of your
security profile. If the box is unchecked, people outside of your
security group may be displayed in search results, but you cannot
view their records in the Summary or Maintenance windows.

Optionally, you can save the query, the results, or a selection of the results to a
folder, which you can use again See: Saving a Query or its Results to a Folder.,

page 2123.

Managing Your Group Folders

You can copy people from any folder and paste them into Group folders. You can also
remove people from your Group folders. You do this using the Data Organizer in the
Summary window with the Cut, Copy, and Paste commands.

To cut or copy and paste people in folders:

1.

2
3.
4

In the Data Organizer, open the folder from which you want to copy or cut people.
Select the person or people you want to copy or cut.
Choose Copy or Cut from the Edit menu, toolbar, or right mouse menu.

If you are adding the person or people to another folder, select the group folder in
which you want to paste them.

Choose Paste from the Edit menu, toolbar, or right mouse menu.

Note: To delete a group folder, see: Deleting a Folder, page 2H124.

Entering a New Employee
Three templates are provided in Oracle HRMS that enable you to enter employees. These

are:

Enter Employees - This is intended to be used by users who are only interested in
entering new employees onto the system, for example data entry clerks. It only uses
the Maintain window and includes all the fields required to set up an employee.

Maintain Employees - This enables users to enter employees onto the system, and
also to maintain existing records. It uses the Find, Summary and Maintain window
to enable users to control a large amount of information relating to employees

and their assignments.

Enter and Maintain Employees (HR Foundataion) - This template is included on
the HR Foundation menu, but can also be used by people who have a full Oracle HR
license. It uses the Find and Maintain windows and includes all the fields required
to enter and maintain an employee. It has a very simple user-interface and does not
have any date-track functionality enabled.

See: Entering and Maintaining Employee Information (HR Foundation), HR
Foundation Online Help
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Your system administrator will have set up these templates according to the needs of

your enterprise and will have restricted your access according to the role you have
to perform.

To enter a new employee using the Enter Employees template:

1. If the New window is not displayed choose the New icon in the toolbar. Select
New Employee.

2. Enter the personal details for the new employee. You must enter:

* name
e type
e gender

* employee number and hire date
e date of birth (for assignment to a payroll)
e SOFI number (Dutch users only)
® Social Security Code (Hungarian users only)
e NIF Number (Spanish users only)
All other personal information is optional.
3. Enter the assignment details for the new employee. You must enter:
* organization (this defaults to the current Business Group)
e professional category and contribution group (Spanish users only)

You can also select other employment information, such as, job or
position, grade, supervisor, and payroll details.

4. Your localization team may have created further tabs for you to complete. If you

are a Belgian user then you must select the preferred correspondence language
the Communication field on the Further Details tab.

in

If you are a Hungarian user then you must enter the tax identification number on the

Employment tab and mother’s maiden name on the Further Name tab.

If you are a Spanish user then you must enter the work center to which the employee

belongs.

5. Save your work. If you have missed any mandatory information, you are prompted

to enter it before the new record is saved.

To enter a new employee using the Maintain Employees templat e:
1. Display the Summary window of the Maintaining Employees form.

2. Choose the New icon in the toolbar or right-click on People By Name in the Data

Organizer and choose New from the right mouse menu.
3. Select New Employee and choose OK.

The Personal tab is displayed for you to start entering information about the
employee.
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4. Set your effective date to the date when you want the assignment to begin, such
as the hire date You can enter a date in the Date field next to the timeline bar and
choose Go.

5. Enter personal information for the employee. You must enter:

* name
e type
e gender

e employee number and hire date
e date of birth (for assignment to a payroll)
e SOFI number (Dutch users only)

* Mother’s maiden name, tax identification number, and social security code
(Hungarian users only)

e NIF number (Spanish users only)
All other personal information is optional.

6. Choose the Communication tab if you want to enter contact information, such as
addresses and phone numbers.

Note: It is mandatory for Belgian users to select the preferred
correspondence language in the Communication field on this tab.

7. Enter application information in the Assignment, Compensation, and Schedule
tabs, as required.

See: Entering Employment Information, page 2H116

8. Enter information in any other tabs that may have been created for your
localization. For example, many localization teams will include an Extra Information
tab to enable you to enter country-specific information.

9. Save your work. If you have missed any mandatory information, you are prompted
to enter it before the new record is saved.

If a person already exists on your application with the same national identifier, or
with the same surname and a first name and date of birth that is either the same
or not entered, then a list of values is displayed that shows all the people who
share the details.

Entering Employment Information

When you enter an employee or hire an applicant, Oracle HRMS automatically creates a
default assignment for that employee. You can view and update the default assignment
using the Maintain Employee windows.

To update employee information:

1. In the Summary window, use the Data Organizer to select the employee and
choose Show Details.

2. Set your effective date to the date the information should change.
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10.

11.
12.
13.

14.

15.

16.

Choose the Assignment tab. If the employee has multiple assignments you can select
a different assignment from the drop-down list.

Select the organization to which you want to assign the employee. By default, the
employee has an assignment either to the Business Group, or to the organization
to which he or she was an applicant.

Select the job or position for which this person has been assigned.

Select a grade for information or to use grade rates or grade scales to determine the
appropriate compensation levels for the employee.

If a location is defined for the Business Group or other organization, it appears
as a default. Change this, if required.

Check the Manager check box if the assignment is at manager level.

Enter an assignment number to uniquely identify the assignment. By default, this
number is the same as the employee number, for the employee’s first assignment.

Select a status for the assignment. By default a new assignment has the status Active
Assignment (or an equivalent user status defined on your system).

Select the employment category, for example part-time or full time.
Select the name and employee number of the employee’s personal supervisor.

Choose the Compensation tab to enter a payroll, salary basis, or salary. The salary
basis is the duration for which salary is quoted, such as per month or per year.

Choose the Schedule tab to enter information about normal working hours or
probation period for the assignment.

Choose Correction or Update. Remember to choose Correction if you are correcting
information that was created by default.

Save your work.

Entering Contingent Worker Information

To enter information about a new contingent worker, use the Enter Contingent Workers
template. When you enter a new contingent worker, the application automatically
creates a default assignment for that contingent worker.

To enter a new contingent worker:

1.
2.

Complete the name and address fields.

If you use Oracle Services Procurement to provide purchase order information for
contingent worker assignments:

1. Select a purchase order for this assignment.

2. If only one purchase order line exists, it appears in the Purchase Order Line
field. Otherwise, select a purchase order line.

3. Information from the purchase order and purchase order line appears
automatically in the Supplier Name, Supplier Site, Projected Assignment
End, and Job fields.

If you do not use Oracle Services Procurement, complete the supplier fields and
the Projected Assignment End field.
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3. Complete the work structures and working hours fields.

4. If you use Oracle Services Procurement, information from the purchase order
line appears automatically in the Rate Basis, Rate Type, Currency, and Value
fields. Otherwise:

1. Select an Assignment Rate value. The rate basis and rate type values appear
automatically. See Entering Assignment Rates for Contingent Worker
Assignments, page 256 |

2. Select a currency and enter a monetary value for the assignment rate.
5. Select Correction or Update.

6. Save your work.

Maintaining Contingent Worker Information

Use the Maintain Contingent Workers template.

To update contingent worker information:
1. Select the relevant contingent worker and choose the Show Details button.

2. Choose the Personal tab to enter or update the contingent worker’s name.
3. Choose the Communication tab to enter or update home or work contact details.
4

Choose the Assignment tab to enter or update information about the worker’s
supplier, assignment, or work structures.

Note: If you use Oracle Services Procurement to provide purchase
order information, you cannot alter assignment or supplier
information obtained from the purchase order or purchase order
line. However, you can select a different purchase order or purchase
order line.

Choose the Schedule tab to update the working hours information.
To end the placement, choose the End Placement button.

Select Correction or Update.

® N o @

Save your work.

Activating an Assignment

You can activate an assignment using the Maintain Employee windows. For

example, you may want to active an employee’s assignment after an employee returns
from maternity leave. The Active Assignment status means that the employee is working
in accordance with his or her usual working conditions.

There are two methods you can use to activate an assignment.

To activate an assignment in the Summary window:

1. In the Summary window, use the Data Organizer to select the employee whose
assignment you want to activate. Expand the node until the assignment you want to
activate is displayed. Select the assignment.
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Set the effective date to the date upon which you want to activate the assignment.
Choose the Actions button.
Select Activate Assignment and choose Next.

Select the assignment status you want to apply to the assignment and choose next.

A O

Choose Finish to save your changes.

To activate an assignment in the Maintain window:

1. In the Summary window, use the Data Organizer to select the person whose
assignment you want to activate. Use the Find window if you need to search for the
person. Choose the Show Details button.

2. Set the effective date to the date upon which you want to activate the assignment.

W

Choose the Assignment tab and select the assignment you want to activate from the
drop-down list.

Choose the Actions button.
Select Activate Assignment and choose Next.

Select the assignment status you want to apply to the assignment and choose next.

N S G

Choose Finish to save your changes.

Creating Additional Assignments

You can create additional assignments for an employee using the Maintain Employees
windows.

To create an additional assignment:

1. In the Summary window, use the Data Organizer to select the employee for whom
you want to create an additional assignment.

Note: If you want to display the details of the employee you can
choose the Show Details button to open the Maintain window.

2. Set the effective date to the date upon which you want to begin the assignment.
3. Choose the Actions button.

4. Select New Assignment and choose Next. A new assignment is created for the
employee.

5. Choose Finish to save your changes.

If you want to make the new assignment the primary assignment, see: Changing
Primary Assignments, page 2H68 |

Suspending an Assignment

You can suspend an assignment using the Maintain Employee windows. For
example, you may want to suspend an employee’s assignment while they are on
maternity leave

There are two methods you can use to suspend an assignment.
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To suspend an assignment in the Summary window:

1.

S

In the Summary window, use the Data Organizer to select the employee whose
assignment you want to suspend. Expand the node until the assignment you want to
suspend is displayed. Select the assignment

Set the effective date to the date upon which you want to suspend the assignment.
Choose the Actions button.

Select Suspend Assignment and choose Next.

Select the assignment status you want to apply to the assignment and choose next.

Choose Finish to save your changes.

To suspend an assignment in the Maintain window:

1.

@

N G

In the Summary window, use the Data Organizer to select the person whose
assignment you want to suspend. Use the Find window if you need to search for the
person. Choose the Show Details button.

Set the effective date to the date upon which you want to suspend the assignment.

Choose the Assignment tab and select the assignment you want to suspend from the
drop-down list.

Choose the Actions button.
Select Suspend Assignment and choose Next.
Select the assignment status you want to apply to the assignment and choose next.

Choose Finish to save your changes.

Terminate a Secondary Employee Assignment

You can terminate a secondary employee assignment using the Maintain Employee
windows.

There are two methods you can use to terminate a secondary employee assignment.

To terminate a secondary employee assignment in the Summary window:

1.

R T

In the Summary window, use the Data Organizer to select the employee whose
assignment you want to terminate. Expand the node until the assignment you want
to terminate is displayed. Select the assignment.

Note: You cannot terminate the primary assignment.

Set the effective date to the date upon which you want to terminate the assignment.
Choose the Actions button.

Select Terminate Secondary Employee Assignment and choose Next.

Select the assignment status you want to apply to the assignment and choose next.

Choose Finish to save your changes.
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To terminate a secondary employee assignment in the Maintai n window:

1.

e

N o G

In the Summary window, use the Data Organizer to select the employee whose
assignment you want to terminate. Use the Find window if you need to search for
the person. Choose the Show Details button.

Set the effective date to the date upon which you want to terminate the assignment.

Choose the Assignment tab and select the assignment you want to terminate from
the drop-down list.

Choose the Actions button.
Select Terminate Secondary Employee Assignment and choose Next.
Select the assignment status you want to apply to the assignment and choose next.

Choose Finish to save your changes.

Ending a Secondary Employee Assignment

You can end a secondary employee assignment using the Maintain Employee windows.

There are two methods you can use to end a secondary assignment.

To end a secondary employee assignment in the Summary window

1.

S

In the Summary window, use the Data Organizer to select the employee whose
assignment you want to end. Expand the node until the assignment you want to end
is displayed. Select the assignment.

Set the effective date to the date upon which you want to end the assignment.
Choose the Actions button.
Select End Secondary Employee Assignment and choose Next.

Choose Finish to save your changes.

To end a secondary employee assignment in the Maintain windo W

1.

In the Summary window, use the Data Organizer to select the person whose
assignment you want to end. Use the Find window if you need to search for the
person. Choose the Show Details button.

Set the effective date to the date upon which you want to end the assignment.

Choose the Assignment tab and select the assignment you want to end from the
drop-down list.

Choose the Actions button.
Select End Secondary Employee Assignment and choose Next.

Choose Finish to save your changes.

Checking for Duplicate People

If you enter a person in the Hiring Applicants or the Maintain Employee windows, with
the same first and last name as a person who already exists on the system, a caution

message will be displayed if you have the HR: Cross Business Groups profile option set
to No. If you have specified a date of birth, the caution will only be displayed if another
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record with the same date of birth, or no date of birth exists. If you want to see more
details about the existing records use the Find Duplicate button.

Note: The caution message is displayed if there are any people with
the same name throughout the system, however, the Find Duplicate
button only enables you to access the details of people for whom you
have security access.

If you have the HR: Cross Business Groups profile option set to Yes, then when you save
a person who already exists on your application, either in your business group, or in a
different one, a list of values is displayed showing the potential duplicates. You can
either select one of the records shown to link the records together to show they are the
same person, or cancel the save and use the Find Duplicates button to see more details if
any of the records are in your business group.

To check for duplicate people:
1. Enter the new person or make any required changes in the Maintain window.

2. Choose the Find Duplicate button. The system now runs a query on all the people
with the same first and last name, and date of birth if specified in the Maintain
window, as the person you were editing, based on your security access, and displays
the results in the Find window.

3. If you want to see details of any of the people retrieved in the query, select the
record and choose the Details button. You will be prompted to save any changes
that are pending.

Note: If you select not to save the changes, you will lose any data
entered for that person. If you are entering a new person it is
recommended that you do not save the changes until you have
investigated any possible duplications.

The details of the person selected in the Find window are now displayed in the
Maintain window.

Note: If the Security check box is not checked on the Find window it
is possible that you will see records that you are not permitted to
retrieve, and hence will not be able to view in the Maintain window.

Sending a Workflow Notification

You can send an email notification to other people or job roles informing them of actions
you have completed or actions they need to take. You use the Summary window of the
Hiring Applicants form. The notification message is made up of details relating to the
person and assignment and is usually completed as part of an action such as hiring a
person.

To send a workflow notification:

1. Use the Find window to search for the person you are sending the notification
about, or select them from the Record navigator in the summary window.

2. Choose the Notification button.
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If you select the person node and choose the Notification button, only tokens
associated with the person will be used in the message such as Last_Name. If you
select the assignment node, then tokens relating to the assignment details will also
be used, such as Job.

3. In the Notification window, choose the message you want to send and the person or
role you want to send it to. The messages are set up in Oracle Workflow Builder.

4. Choose Preview to view how the message will appear to the recipient.

5. Choose Send to send the notification message.

Entering Visa Related Data

You can enter a large amount of visa related information, such as passport
information, and visit history, using the Maintain Visa windows.

To update employee information:

1. In the Summary window, use the Data Organizer to select the employee and
choose Show Details.

2. Choose the Visa Administration tab to enter information relating to a person’s visa
into a number of extra information types. You can enter the following information:

¢ Alien Income Forecast
* Global Work Permit

¢ DPassport Details

¢ Visa Details

¢ Visa Payroll Details

* Visa Residency Details
¢ Visa Visit History

3. Choose the Visa Checklist tab to enter scheduled and completed task information
relating to visa holders within your enterprise.

4. Choose the Address button to add further addresses, such as the employee’s
primary home country address.

5. Choose the Contact button to enter details of the person’s next of kin and other
contacts.

See: Entering Next of Kin and Other Contacts, page 2-104 [

6. Choose the Notify button to send notification of the visa’s expiry to the employee
and supervisor.

7. Save your work.

Saving Search Criteria or Search Results to a Folder

When you enter a query in the people management Find window, you can save the
query or its results to a folder. The system adds the folder to the Data Organizer on the
Summary window. The next time you use the Summary window, you can open the
folder to work with the saved list of people (if you saved the query results) or perform

People Management  2-123



the query again (if you saved the query). For more information about the types of
folder, see: Folders For Saved Search Criteria or Results, page 2H112. []

Perform your find using the Find window before following these steps.

To save a query to a Search Criteria folder:
1. Choose the Save As button.

The Save As window is displayed.
Make sure Search Criteria is selected.
Select a folder in which to create the new folder.

Enter a unique name for the folder.

gk W N

Select Public if you want the folder displayed in the Public folders list for other users
to see. A folder is also created in your Personal Folders list.

6. Choose Save.

You can see the folder in the Data Organizer when you view the Summary
window. Expand Private Folders to see your new folder.

Note: If you cannot see your folder on the Summary
window, right-click on the Data Organizer and choose Refresh.

To save the results of a query to a Group folder:
1. In the results list, select the people you want to add to your folder.

2. Choose the Save As button.

The Save As window is displayed.

Make sure Only Selected Results is selected.
Select a folder in which to create the new folder.

Enter a unique name for the folder.

SANERC L SRR

Choose Save.

You can copy people from other folders into Group folders in the Data
Organizer. See: Managing Your Group Folders, page 2H114. |

Deleting a Folder

You can delete Search Criteria and Group folders from the Data Organizer on the
Summary window if you no longer need to use them. You cannot delete Public folders.

To remove a folder from the Data Organizer:
1. Expand Personal Folders and select the folder. to be deleted.

2. Choose Delete from the Edit menu. You can also right-click and choose Delete
from the right mouse menu.

A folder does not have to be empty before you can delete it.

3. Save your work.
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Creating a New Group Folder

You can create a new group folder or subfolder on the Data Organizer of the Summary
window. Then you can add people to your new folder by cutting (or copying) and
pasting from other folders. See: Managing Your Group Folders, page 2H114. [

Note: Using the Data Organizer, you can only create new folders in the
Personal Folders branch. Use the Find window to create Public folders.

To create a new folder on the Data Organizer:
Select Personal Folders.

Select a folder in which to create the new folder.

Right-click and choose New Folder.

1
2
3
4. Enter a name for your folder in the New Folder window.
5. Choose OK.

6

Save your work.
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Reporting on the Workforce

The Workforce Headcount Report Set

The workforce headcount report set includes the Workforce Count Report, the Workforce
Count Report (Spread Sheet Version) and the Head Count Detail Report. The reports
display headcount information for your organization on a local or world-wide basis

for the search parameters you specify.

The Workforce Count Reports

Both of the workforce count reports enable you to access simple workforce information
for all organizations within an organization hierarchy and date range you specify. The
difference between the workforce count reports is that the Workforce Count Report
(Spread Sheet Version) enables you to open the report in a spreadsheet format. The
reports display a breakdown of the information using the following headers:

¢ Organization
e Rev/Non-Rev
e Start (Total)

¢ End (Total)

¢ Net Change

e Hires

e Terminations
e Other (Net)

Important: The dates you specify must fall within one version of the
Organization Hierarchy on which you are reporting.

The reports display a count of defined worker types, including all types of contingent
and temporary workers. The reports also display transition information, for example the
number of new hires and terminations.

The reports return a headcount value for the assignment ID based on either the
assignment budget value, or the supplied TEMPLATE_HEAD FastFormula. You can
create custom FastFormulas on which to return the headcount values by creating a
FastFormula named BUDGET_HEAD. For more information, see Running the Workforce
Count Reports, page 2132

The Head Count Detail Report

The Head Count Detail Report enables you to display detailed headcount information
for an organization hierarchy. The report displays a breakdown of the information using
the following headers:

¢ Organization

¢ Division

e Rev/Non-Rev

* Beginning Head Count
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* Regular

¢ Contract

e Temp

e New Hires

e Offers

e Vacant FTE

¢ Termination

¢ Ending Headcount
e # Change

* % Change

e Attrition Rates

Three FastFormulas are supplied with the Head Count Detail Report, that are used to
control the output of the report. These are:

e HR _PERSON_TYPE_TEMPLATE which maps person types and employment
categories to worker types regular, temporary and contract.

e HR MOVE_TYPE_TEMPLATE which maps leaving reason to voluntary or
involuntary termination types for employees.

e HR CWK_MOVE_TYPE_TEMPLATE which maps leaving reason to voluntary or
involuntary termination types for contingent workers.

If your enterprise has different requirements to those defined in the supplied

formulas, then you can create your own FastFormulas to accurately represent the setup of
your enterprise. You can define worker type mappings to person type and employment
category by creating a FastFormula named HR_PERSON_TYPE. Similarly, you can
create your own FastFormula to define leaving reasons by creating a FastFormula
named HR_MOVE_TYPE for your employees and HR_CWK_MOVE_TYPE for

your contingent workers. If you define a formula with one of these names, then it
overrides the corresponding supplied formula when you run the report. For more
information, see: Running the Head Count Detail Report, page 24131 []

Running the Full Personal Details Report Set

To create printed reports of the personal information held for one person, you can run
the Full Personal Details report set. It comprises four reports that meet employees’ rights
to view their own personal details under data protection legislation:

e Full Person Details 1 reports on addresses and information entered in the People
window, such as name, date of birth, nationality, and work telephone number.

¢ Full Person Details 2 reports on applications and applicant interviews.

e Full Person Details 3 reports on assignment information including periods of
service, payment methods, and element entries.

e Full Person Details 4 reports on miscellaneous work information, including special
information, absences, recruitment activities, and contacts.

If you do not need to see all this information for the employee, you can run individual
reports rather than the report set. The Full Person Details report, Full Assignment Details
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report, and Full Work Details report are equivalent to reports 1, 3, and 4 in the report
set, respectively. The Full Applicant Details report is equivalent to report 2 in the report
set, but you can only run this as a separate report for an applicant, not an employee.

You run report sets from the Submit Request Set window.

To run the Full Personal Details report set:

1. In the Request Set field, select Full Personal Details.
2. Enter the Parameters field to open the Parameters window.

3. Enter the effective date for which you want to see the reports.

4. Enter the name of the person for whom you want to print the reports.
5. Choose the Submit Request button.

Running the Employee Summary Report

This report is a current summary of information for an employee, covering
addresses, contacts, period of service, assignments, special information, personal
payment methods, and element entries.

Run reports from the Submit Requests window.

To run the Employee Summary Report:
1. In the Name field, select Employee Summary.

2. Enter the Parameters field to open the Parameters window.

3. Enter the effective date for which you want to see the report.

4. Enter the name of the employee whose summary you want to see.
5

Choose the Submit button.

Running the Employee Payroll Movements Report

The Employee Payroll Movements Report shows employee assignment changes for
a particular payroll and pay period. Employee assignment changes include new
hires, terminations, transfers in, and transfers out. You can use this information to
monitor employee assignment changes for turnover analysis.

You run the Employee Payroll Movements Report from the Submit Requests window.

To run the Employee Payroll Movements Report:
1. In the Name field, select Employee Payroll Movements Report.

2. If the Parameters window does not open automatically, click in the Parameters field.
3. Select the payroll and pay period for which you want to see the information.
4. In the Employee Detail field, select:

e Summary Only, to see only the totals for each category of change

e Assignment Number, to see a list of new hires, terminations, transfers in, and
transfers out in order of assignment number
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¢ Employee Name, to see a list of new hires, terminations, transfers in, and
transfers out in order of employee name

5. Choose Submit.

Running the Worker Organization Movements Report

The Worker Organization Movements Report shows worker movements into and out
of a particular organization or organization hierarchy. Worker movements include
new starters, terminations, transfers in, and transfers out for employees, contingent
workers, or both.

Run the Worker Organization Movements Report from the Submit Requests window.

To run the Worker Organization Movements Report:
1. In the Name field, select Worker Organization Movements Report.

2. If the Parameters window does not open automatically, click in the Parameters field.
3. Specify the organization as follows:

* To see information for a whole organization hierarchy, select its name and
version in the Organization Structure and Version fields. Leave the Parent
Organization field blank.

* To see information for one organization, select its name in the Parent
Organization field. Leave the Organization Structure and Version fields blank.

¢ To see information for an organization and its subordinates in a particular
hierarchy, select the name of the organization in the Parent Organization
field, and the name and version of the organization hierarchy to which it belongs
in the Organization Structure and Version fields.

4. Specify the period for which you want to see the information.

5. In the Worker Type field, specify whether the report should include
employees, contingent workers, or both.

6. In the Worker Detail field, select:
* Summary Only, to see only the totals for each type of movement

* Assignment Number, to see a list of worker movements in order of assignment
number

e Worker Name, to see a list of worker movements in order of worker name

7. Choose the Submit button.

Running the Assignment Status Report

This report lists people assigned to particular organizations, jobs, positions and
grades, with specific assignment statuses. If you select both applicants and employees
as person types, the report prints out in two sections. Otherwise it prints for the type
you select.

Run reports from the Submit Requests window.
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To run the Assignment Status Report:
1. In the Name field, select Assignment Status Report.

2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4

Leave the Organization Structure field blank to see information about all
organizations. Select an organization hierarchy name to see assignment statuses in a
number of subordinate organizations.

5. If there are multiple versions, select a version.

If the effective date lies between the version’s start and end dates, the report is
effective as of this date. If it lies outside these dates, the report is effective as of
the start date of the version you select.

6. Leave the Parent Organization field blank to see information about all
organizations. Select a name in this field to see information on all subordinate
organizations in the hierarchy.

Note: You must enter a value in this field if you have entered a value
in the Organization Structure field, and you must leave this field
blank if you left that field blank.

7. Make entries in the Group, Job, Position, Grade and Payroll fields as required.

If you leave all segments of the Group flexfield blank, you see information about
employees in any groups. If you leave one segment blank you see employees with
any value for that segment.

8. Enter Yes in the Primary field if you want to report on primary assignments
only. Leave blank to include all assignments.

9. Select Employee, Applicant or Both in the Person Type field. This determines
which sections of the report are printed.

10. Select up to four assignment statuses, or leave blank to list employees and/or
applicants with any assignment status.

11. Choose the Submit button.

Running the Terminations Report

This report shows the reasons why workers left your organization within a specified
period.

You run reports from the Submit Requests window.

To run the Terminations Report:
1. In the Name field, select Terminations.

2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4

In the Organization Structure field, select an organization hierarchy name, if you
want to see terminations in a number of subordinate organizations. If there are
multiple versions, select a version.
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5. In the Parent Organization field, select the parent organization within the hierarchy
whose subordinate organizations you want to see in the report.

If you have not selected an organization hierarchy, use the Parent Organization field
to enter the name of the organization for which you want to view terminations.

6. Enter the start and end dates defining the period in which you are interested.
7. Select at least one termination reason to include in the report.

8. Choose the Submit button.

Running the Head Count Detail Report

You run the Head Count Detail Report from the Submit Request window.

If the dates you enter in the Date From and Date To fields fall within one version of

the organization hierarchy you define, only one page of results is returned. If, for
example, the dates span more than one version of the organization hierarchy, one page of
results will be returned for each version.

To run the Head Count Detail Report:
In the Name field, select Head Count Detail Report.

Enter the Parameters field to open the Parameters window.
Set the date from which the report begins the search.

Set the date up until which the report searches.

Select the organization hierarchy on which you want to report.

Enter the top organization.

N o g » =

Select the type of worker which you want to report. For example, you can choose
to report on employees, contingent workers, or both.

8. Select the roll up. If yes, all organization values will be rolled up to the parent
organization.

9. Select the budget type for the report.
10. Select Yes, if you want to include the top organization entered at step 6.

If you set the Top Organization parameter to yes, headcount information for the top
organization is included in a separate row in the report.

11. Select the assignment type to include in the report.

12. Enter the reporting period in the Days Prior to End Date field. The number of days
you enter determines how many days the report covers, prior to the end date of the
organization hierarchy version you specify in step 4.

13. Choose the OK button.
14. Choose the Submit button to run the report.

The report displays the results for the criteria you entered.
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Running the Workforce Count Reports

You run the Workforce Count Report and the Workforce Count Report (Spread Sheet
Version) from the Submit Request window.

To run the workforce count reports:

1. In the Name field, select either the Workforce Count Report or the Workforce Count
Report (Spread Sheet Version). Choose the spreadsheet version if you want to
open the report in a spreadsheet format.

2. Enter the Parameters field to open the Parameters window.
3. Set the date from which the report begins to search.
4. Set the date until which the report searches.

Note: The Start Date and End Date you specify must fall within one
version of the organization hierarchy on which you want to report.

5. Select the organization hierarchy on which you want to report.
6. Enter the top organization.

7. Select the roll up. If yes, all organization values will be rolled up to the parent
organization.

8. Select the budget type for the report.
9. Select yes, if you want to include the top organization entered at step 6.

If you set the Top Organization parameter to yes, headcount information for the top
organization is included in a separate row in the report.

10. Select the assignment type to include in the report.
11. Choose the OK button.
12. Choose the Submit button to run the report.

The reports display headcount information for the parent organization and all
the organizations below it in the organization hierarchy. You can choose to run
the Workforce Count Report for an entire hierarchy, or from a selected parent
organization within the hierarchy.

Running the Duplicate Person Report

If you are upgrading from a release prior to the PER G Minipack, then, as part of your
upgrade to support the global person functionality, an entry for every person record
in HRMS is made in the TCA.

See: The Person Record, page 25 for more inféfmation on how the HRMS and TCA
schemas link together.

If your enterprise has multiple business groups and you have international
employees, then you may find that after this upgrade you end up with multiple TCA
party records for the same person. For example if a person has transferred from one
business group to another.

In order to identify potential duplicate records you run the Duplicate Person report in
the Submit Requests window.
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To run the Duplicate Person report:
1. Select the Duplicate Person report in the name field.

2. Click in the Parameters field to display the Parameters window, if it does not
automatically open.

3. Enter the date upon which you want to run the report. The default is the current
system date.

4. Select a person for whom to run the report or leave blank to run for all people in
your business groups who are also in another business group.

5. Choose OK to run the report. You can view the results from the Requests window.

What Next?

Functionality planned for a future release will enable you to merge records that relate to
the same person. See Metalink or contact Oracle Worldwide Support for further details.

Running the Full Person Details Report

The Full Person Details Report provides you with accurate information about an
employee’s history. The report features all periods of service and changes in employment
history. Employee’s can request the report on an ad-hoc basis.

Run reports from the Submit Request window.

To run the Full Person Details Report:
1. In the Name field, select Full Person Details Report.

2. Enter the Parameters field to open the Parameters window.
3. Enter an effective date.

4. Select the employee to be reported on.

5. Choose the Submit button.

Running the Person Full History Report

Use this report to see the personal and professional details of employees and contingent
workers in your enterprise. You can include an employee’s applicant history and details
about the current assignment such as absence, contact, and salary information in the
report. You can also see the details of multiple assignments, if any, for the employee

or contingent worker.

This report highlights any information that has changed over a period of time. If your
enterprise uses element sets to group together similar elements, then you can select to
include only those elements from a particular set.

For contingent workers, you can see supplier details such as supplier site, purchase order
number, and purchase order line, details about the periods of placement and assignment
rates. You cannot view the absence and termination details for contingent workers.

Run the Person Full History Report from the Submit Request window.

To run the Person Full History Report:
1. In the Name field, select the Person Full History Report.
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2. Enter the Parameters field to open the Parameters window.
3. Select the person for whom you want to see the details.

4. Select Yes to include the details held in descriptive and key flexfields attached to a
person, such as job, position, and assignment. If the flexfield structure is not defined
or contains no values, you do not see these details in the report.

5. Select the element set to restrict the information to a specific group of elements. If
you do not select any element set, all elements present in the employee’s element
entries are listed. For example, if the compensation element set includes details
about salary, bonus, and stock options, you can view these details for the employee

6. Select Yes in the appropriate fields to include the following details:
e Employee’s applicant record for the current assignment

¢ Employee’s assignments, absences, and terminations, and contingent worker’s
assignments

¢ Employee’s salary and contingent worker’s assignment rates
¢ Contacts, addresses and phone numbers for employees and contingent workers
e Employee’s ethnic origin, nationality, and disability status

Otherwise select No. If you enter No, or if there are no records for that
parameter, you do not see the individual records in the report.

7. Choose the Submit button.

Using the People Folders

Using the People Folder window, you can enter inquiries about the people held on
Oracle HRMS. You select the fields of personal information you want to see, and position
them in the order you prefer. For example, you can produce an alphabetical listing of all
applicants and their gender, nationality, and disability registration.

The system saves your inquiry and field formatting as a folder so you can rerun the
inquiry at any time. You can make this folder available to all users, or save it as a
private folder.

Note: The system administrator can create configured versions of the
People Folder window so that you use each version for one person

type only.

To produce lists of assignments:
1. Enter and run a query in the folder. For example, you could run the query "C%" in
the Full Name field to view all people whose names begin with C.

2. You can remove, rearrange, add, or resize fields in the folder if you have access to
the Folder menu.

For further information about Folders see: Customizing the Presentation of Data in a
Folder, Oracle Applications User’s Guide
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Listing Assignments Using the Assignments Folder

Using the Assignments Folder window, you can query lists of current assignments, past
assignments, or both. You select the fields of assignment information you want to

see, and position them in the order you prefer. For example, you can produce a listing of
all current employees ordered by organization, and by grade within organization.

The system saves your inquiry and field formatting as a folder so you can rerun the
inquiry at any time. You can make this folder available to all users, or save it as a
private folder.

Note: The system administrator can create customized versions of the
Assignments Folder window so that you use each version for one
person type only.

The system administrator can also link this window in a task flow so that
you use it to access other windows of employment information. Notice
that if you select a past assignment in the folder, you cannot open other
windows of employment information.

To produce lists of assignments using the assignment folder
1. Select whether you want to view current assignments, past assignments or both.

2. Run the query.

The folder in the lower part of the window lists the assighments that match the
selection criteria you entered.

3. You can enter a query in the folder to reduce further the list of assignments
displayed. For example, you could run the query "C%" in the Full Name field to
view the assignments of people whose names begin with C.

4. You can remove, rearrange, add, or resize fields in the folder if you have access to
the Folder menu.

For further information about using Folders see: Customizing the Presentation of
Data in a Folder, Oracle Applications User's Guide

Listing Assignments Using the List Assignments Window

In this window, you can view current employees and applicants. To view former
employees or applicants (or both current and former), see: Using the List People By
Assignments Window, page 24136 |

To produce lists of assignments:
1. Select values in one or more fields in the top part of the window, and choose the
Find button.

If you enter the Job, Position, Grade, or Group fields, a window opens prompting
you for individual segments of the flexfield. You can enter selection criteria in one or
more segments. This means that you can search on parts of the job name, for example.

The folder in the lower part of the window lists the assignments that match the
selection criteria you entered.
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2. You can enter a query in the folder to reduce further the list of assignments
displayed. For example, you could run the query "C%" in the Full Name field to
view the assignments of people whose names begin with C.

3. You can remove, rearrange, add, or resize fields in the folder if you have access to
the Folder menu.

For further information about using Folders see: Customizing the Presentation of
Data in a Folder, Oracle Applications User’s Guide

Using the List People by Assignment Window

In this window you can choose whether to view current or former

employees, applicants, or contingent workers. However, you must search on a whole
Job, Position, or Grade name, not on segments of these flexfields. To search on segments
of the flexfields, use the List Assignments window, see: Listing Assignments Using the
List Assignments Window, page 2H135 1]

To produce lists of assignments:

1. Select values in one or more fields in the top part of the window, and choose the
Find button.

The folder in the lower part of the window lists the assignments that match the
selection criteria you entered.

2. You can enter a query in the folder to reduce further the list of assignments
displayed. For example, you could run the query "C%" in the Full Name field to
view the assignments of people whose names begin with C.

3. You can remove, rearrange, add, or resize fields in the folder if you have access to
the Folder menu.

For further information about using Folders see: Customizing the Presentation of
Data in a Folder, Oracle Applications User’s Guide

Listing Workforce by Position

There are two windows for viewing lists of workers by position:
¢ List Workforce by Position
¢ List Workforce by Position Hierarchy

List Workforce by Position Window

To view workers in a single position, or in all positions corresponding to a job or
organization, use the List Workforce by Position window.

To view worker names by position:
1. Select any combination of an organization, job, or position.

2. Choose the Find button.

The folder displays the positions that match your selection criteria, together
with the holder’s name employee, or contingent worker number and worker
type. The worker type is similar to the person type, except that the worker type
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only displays the person’s active worker type. For example, the person type of
Employee.ex-applicant displays as Employee.

If there is more than one holder for a position, the number of holders is displayed
in the Holder Name field. You can view the names of these holders by choosing
the List icon from the Toolbar.

Note: You can enter a query in the folder to reduce further the list of
positions displayed. You can remove, rearrange, add, or resize fields
in the folder if you have access to the Folder menu.

List Workforce by Position Hierarchy Window

To view lists of workers in a number of positions within a hierarchy, use the List
Workforce by Position Hierarchy window.

To view lists of positions within a position hierarchy:

1. Select a position hierarchy and the highest position in the hierarchy for which you
want to list workers.

2. Choose the Find button.

The folder displays all positions below the one you selected in the hierarchy. It also
lists the employees and contingent workers who hold these positions as well as their
worker type. The worker type is similar to the person type, except the worker type
only displays the person’s active worker type. For example, the person type of
Employeee.ex-applicant displays as Employee.

If there is more than one holder for a position, the number of holders appears in
the Holder Name field. You can view the names of these holders by choosing
the List icon from the Toolbar.

Note: You can enter a query in the folder to reduce further the list of
positions displayed. You can remove, rearrange, add, or resize fields
in the folder if you have access to the Folder menu.

For further information about Folders see: Customizing the Presentation of Data in a
Folder, Oracle Applications User’s Guide

Listing Workforce by Organization

In the List Workforce by Organization window, you can view lists of employees within
one organization or within all organizations below a specified level in a hierarchy
you select.

To list workers in several organizations:

1. Select an organization hierarchy and select the highest organization in this hierarchy
for which you want to list workers. Choose the Find button.

To list workers in one organization only:

1. Leave the Organization Hierarchy field blank and select an organization. Choose
the Find button.

You can enter a query in the Workforce block to further restrict the list of employees
to be displayed.
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Manager Field

The Manager field identifies any worker for whom the Manager check box is
checked in the Miscellaneous region of the Assignment window.

If there is more than one manager in the organization you select, the Manager field
displays the number of managers. You can view the names of these managers by
choosing the List icon from the Toolbar.

Type Field

The Type field displays the person type related to the worker identified in the
Name field.

Organization Field

If a worker belongs to more than one organization within the hierarchy you
selected, the number of organizations appears in the Organization field. You can
view the names of these organizations by choosing the List icon from the Toolbar.

Listing People by Special Information

To view a list of people who match a particular profile for one Special Information
Type, use the List People By Special Information window.

Note: The system administrator can create configured versions of the
List People By Special Information window so that you use each version
for one information type only. For example, one version could be called
List People By Technical Skills.

To list people by special information:
1. Select a Special Information Type.

2. Click in the Details field. A window opens prompting you for the details you
have defined for this information type.

3. Enter values in the fields against which you want to match people, then choose
OK. If you leave a field blank, it is not used in the matching process.

4. Choose the Find button.

Employees and applicants who match your selection criteria are listed in the folder
in the lower part of the window. You can enter a query here to further restrict the
list of people. If you have access to the Folder menu you can remove, rearrange, or
resize the fields displayed.

For more information about using folders see: Customizing the Presentation of Data
in a Folder, Oracle Applications User's Guide

Viewing a Worker’s Assignment History

Use the Assignment History window to view information about a worker’s assignments
in both current and previous periods of service and placements. If a worker has been
both an employee and a contingent worker, both types of assignment appear in the
assignment history.
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To view a worker’s assignment history:

1. In the Find Person window, select or enter the worker’s full name or number. If
you select the worker’s name or number from a list, you can limit the list size by
selecting a value in the Current field:

*  Yes includes only current workers.

* No includes only ex-workers.

¢ Allincludes both current and ex-workers.
2. Choose the Find button.

In the Assignment History window:

¢ This Period shows complete years and months in the current period of service
or placement.

¢ All Periods shows complete years and months in all periods of service and
placements.

* Including Breaks shows total elapsed years and months since the worker’s
initial hire or placement start date.

By default, Assignment History displays one row of information about each
assignment in the current period of service or placement.

3. To display assignments from previous periods of service or placements, click in the
Work History Start Date or End Date field and press the Down Arrow key. As the
dates for previous periods of service or placements appear, related assignments
appear in the Assignment History box. Use the Up Arrow key to reverse the display.
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Workforce Intelligence Key Concepts for People
Management

Key Concepts for People Management Intelligence

The following concepts enable you to accurately interpret the results of the People
Management intelligence reports:

e Workforce Count, page 24140 I

e Workforce Gains and Losses, page 2H140 []

e Enterprise Selection, page 24140

e Job Categories , page 24142 |

Workforce Count

One of the most powerful features of the People Management reports is that you can
define how workforce is counted.

Workforce does not necessarily have to be a count of the number of people in your
enterprise; it can instead be a count of the assignments and any budget measurement
type you have set up. For example, you can count workforce using the budget
measurement types of FTE or Headcount.

Additionally, by writing your own formula, using Oracle FastFormula, or the provided
formula, you can instruct the report to count workforce exactly how you want to.

See: Workforce Calculation, Oracle HRMS Configuring, Reporting, and System
Administration Guide

Workforce Gains and Losses

To enable you to investigate the workforce in your enterprise, the reports calculate gains
and losses as follows:

* Gains are the total workforce that exists in the organization or organizations at the
end of a time period, which did not exist at the beginning of the time period.

* Losses are the total workforce that exists in an organization or organizations at the
beginning of a period, but no longer exists at the end of the period.

¢ Total Workforce is the workforce at the end of the time period.

Note: Workforce is counted using active and suspended assignments.

Enterprise Selection

You can decide which area of your enterprise to report on using the parameters of the
reports. There are two different methods of enterprise selection:

¢ Rollup Organizations
¢ Rollup Each Organization

Note: Only the HTML Organization Workforce report uses the
concept of Rollup Each Organization.
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Rollup Organizations

Use the Organization or Top Organization and Hierarchy parameters, together with
theOrganization Rollup parameter to report on one organization, an organization
hierarchy, or a section of an organization hierarchy.

To report on a hierarchy, or a section of a hierarchy, enter the top organization or
hierarchy you want to report on in the report parameters. You can then decide whether
or not you want to rollup all the subordinate organizations in the hierarchy by entering
either Yes or No in the Rollup Organizations parameter.

In some reports you can leave the Organization parameter blank to include all
organizations in the hierarchy.

Rollup Each Organization
Select the area of your enterprise in the HTML reports by selecting a section of an
organization hierarchy. For each report, you only need to enter one organization; all
its subordinate organizations are included in the report.

You can then decide to either display information about each organization separately, or
rollup information at each level of the hierarchy.

For example, consider the hierarchy for Global Industries shown in the
diagram below. To select this section of the hierarchy, you enter Executive in
the Organization parameter. The report automatically includes the Company
Service, Production, Finance, and Facilities subsidiary organizations.

If you decide not to rollup the workforce count, the report displays each organization
independently, and shows the workforce total for only that organization. The workforce
total for each organization would be the same as shown in the diagram below. It shows
the Executive Workforce of 10 at the top of the organization. Reporting to the Executive
Workforce are the Production Workforce of 7, and the Company Services Workforce of
5. Reporting to the Company Services Workforce are the Financial Workforce of 8, and
the Facilities Workforce of 5

Global Industries Hierarchy

Executive Workforce = 10

Company Services Production
Waorkforee = & Workforea =7
Finance Facilities

Workforca =8 Warkforce =5
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If you decide to rollup each organization, the report will display information that is
calculated for that organization and all the organizations below it in the hierarchy.

For Global Industries, the Workforce figures would be shown as in the following table:

Organization Rolled Up Workforce
Executive (Top Organization) 35

Company Services 18

Finance 8

Facilities 5

Production 7

Job Categories

The Workforce Summary Analysis, Workforce Ratio, and Workforce Comparison HRMSi
reports use job categories to investigate Workforce within your enterprise.

Note: You can also analyze how successfully you are recruiting for each
job category using the Recruiting and Hiring HRMSi reports.

Oracle HRMS enables you to set up job categories for the different jobs within your
enterprise. You can set up categories to classify all your jobs. So you could, for
example, set up the job categories of technical, managerial, administration, and so on.

Jobs within your enterprise can fall into more than one category, and HRMS enables
you to enter as many categories as you need for a job.

Use the Workforce Ratio report to analyze the percentage of workforce your enterprise
has in different job categories. Use the Workforce Comparison report to analyze the
absolute levels of workforce.

Both the Workforce Ratio, and the Workforce Comparison reports use assignments to
calculate the workforce for each job category. For an assignment to be included it must:

* Be active or suspended.
e Have the job and job category selected.
e  Fit the selection criteria entered.

For example: if you report on salaries by grade, the assignment must be for that
grade.

If a job category does not have any workforce associated with it, the reports show it as a
zero on the table, but do not display it in the bar chart.

Jobs may be assigned to more than one category. For example the job of Software
Manager could have the job categories of technical and managerial. If you choose to
report on both these categories, reports will display all assignments with the job of
Software Manager in both the managerial and technical job categories.

For information on associating jobs with specific job categories, see Defining A Job,
Oracle HRMS Enterprise and Workforce Management Guide
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Workforce Intelligence for People Management

Employee Anniversary and Birthday Detail Workbook

This workbook enables you to report on employee anniversaries and birthdays by
organization and supervisor hierarchy.

Worksheets

This workbook has the following worksheets
® Organization Hierarchy

* Supervisor Hierarchy

Headings and Calculations

The worksheets use the following calculations:
¢ Current Service Decimal

Calculates the employee’s length of service in their latest assignment as a number of
years.

e Total Service Decimal

Calculates the employee’s length of service since their first assignment as a number
of years.

Organization Hierarchy Worksheet

The Organization Hierarchy worksheet allows you to report on employee anniversaries
(total service) and birth date (in the format DD-MON).

Employees are listed by organization. Total and current service calculations are in respect
of the system date. The workbook uses the current version of the organization hierarchy.

Business Questions
When is the anniversary date of employment of my employees in a given organization hierarchy?

When are my employees’ birthdays?

Parameters
You must specify values for the following parameters:

* Organization Hierarchy

¢ Top Organization

Supervisor Hierarchy Worksheet

The Supervisor Hierarchy worksheet allows you to report on employee anniversaries
(total service) and birth date (in the format DD-MON).

Employees are listed by supervisor. Total and current service calculations are in respect
of the system date. The workbook uses the current version of the supervisor hierarchy.
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Business Questions
When is the anniversary date of employment of my employees in a given supervisor hierarchy?

When are my employees’ birthdays?

Parameters
You must specify values for the following parameters:

e Supervisor

Employee by Supervisor Status Workbook

This workbook enables you to report on the supervisor hierarchy and salary details for
your employees.

Worksheets
This workbook has the following worksheets:

¢ Organization Hierarchy

* Supervisor Hierarchy

Organization Hierarchy Worksheet

The Organization Hierarchy worksheet enables you to report on the supervisor hierarchy
and salary details for your employees, by organization.

The worksheet includes employees who have an assignment on the effective date within
the selected organization hierarchy.

Business Questions
Who supervises my employees in a given organization?

How many direct reports do my employees in a given organization have and what are the total
salaries of those direct reports?

Parameters
You must specify values for the following parameters:

* Organization Hierarchy
¢ Top Organization

e Effective Date

Supervisor Hierarchy Worksheet

The Supervisor Hierarchy worksheet enables you to report on the supervisor hierarchy
and salary details for your employees by supervisor.

The worksheet includes employees who have an assignment on the effective date, and
report directly to the selected supervisor.
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Business Questions
Who supervises my employees?

How many direct reports do my employees have and what are the total salaries of those direct

reports?
Parameters
You must specify values for the following parameters:
* Supervisor
¢ Effective Date
Related Topics

Workforce Count, page 2140

Employee Composition Analysis Workbook

The Workforce Composition Analysis workbook investigates employee composition by
assignment details, salary band, and time service band.

It enables you to:

¢ Compare employee assignment details across organizations.
* Analyze salary information across organizations.

e Change salary groupings.

® Report on salary and time in service bands.

Workbooks

This workbook has the following worksheets:
* By Assignment Details
e By Salary Band

e By Time In Service Band

By Assignment Details Worksheet

This worksheet enables you to analyze employee assignment details by
organization, job, position, or grade.

Business Questions
What is the composition of my workforce by assignment?

Parameters
This worksheet has no parameters.

People Management  2-145



By Salary Band Worksheet

This worksheet enables you to analyze the distribution of employees within an
organization by length of service.

Business Questions
What is the composition of my employees by salary band?

Parameters
This worksheet has no parameters.

By Time In Service Band Worksheet

This worksheet enables you to analyze the distribution of employees within an
organization by length of service.

Business Questions
What is the composition of my employees by service band?

Parameters
This worksheet has no parameters.

Headings and Calculations
This worksheet uses the following calculations:

e Service Band

Populates the Service Band page item in the worksheet. This calculation creates
the service bands.

Employee Hired or Terminated Detail Workbook

This workbook enables you to report on employees who terminated or were hired
within two specified dates.

Basic employee primary assignment details are shown, including:
* Hire date
¢ Termination date

¢ Termination reason where applicable

Worksheets
This workbook has the following worksheet:

¢ Organization Hierarchy

Organization Hierarchy Worksheet

This worksheet enables you to report on employees who terminated or were hired
within two specified dates for a given organization and its subordinate organizations.
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Business Questions

Provide me with a list of employees who have been hired into or who have separated from a
given organization hierarchy.

Parameters
You must specify values for the following parameters:

* Organization Hierarchy
¢ Top Organization

¢ Start Date

¢ End Date

Related Topics
Workforce Count, page 2140

Employee Mailing Address Detail Workbook

This workbook enables you to report on employee current primary addresses in a
non-legislative specific address format.

This is useful for global reporting of employee addresses.

Worksheets

This workbook has the following worksheets:
® Organization Hierarchy

* Supervisor Hierarchy

Organization Hierarchy Worksheet

The Organization Hierarchy worksheet enables you to report on employee current
primary addresses in a non-legislative specific address format, for a given organization
and its subordinate organizations.

Business Questions
Show me the primary addresses for all employees within a specific organization hierarchy.

Parameters
You must specify values for the following parameters:

* Organization Hierarchy

¢ Top Organization

Supervisor Hierarchy Worksheet

The Supervisor Hierarchy worksheet enables you to report on employee current primary
addresses in a non-legislative specific address format, for a given supervisor and their
subordinates.
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Business Questions

Show me the primary address of each employee reporting directly or indirectly to a specific
supervisor.

Parameters
You must specify values for the following parameters:

e Supervisor

Employee Organization Transfer Detail Workbook

This workbook enables you to report on employee primary assignment organization
transfers during a given period. The workbook output includes the employee primary
assignment details before and after the transfer, including:

¢ Job Name
¢ Organization Name
¢ Supervisor Name

The workbook also shows the movement type (Organization Movement within
Hierarchy, Organization Movement out of Hierarchy, Organization Movement into
Hierarchy) for each employee transfer.

Worksheets
This workbook has the following worksheets:

¢ Organization Hierarchy

® Supervisor Hierarchy

Organization Hierarchy Worksheet

This worksheet enables you to report on transfers of employee primary assignments
during a given period for a given organization and its subordinate organizations.

The worksheet output includes the employee primary assignment details before and
after the transfer, including Job Name, Organization Name, and Supervisor Name.

Business Questions
Who has transferred into or out of my organization hierarchy?

Parameters

You must specify values for the following parameters:
* Organization Hierarchy

¢ Top Organization

¢ Start Date

¢ End Date
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Supervisor Hierarchy Worksheet

This worksheet enables you to report on transfers of employee primary assignments
during a given period for a given supervisor and their subordinates.

The worksheet output includes the employee primary assignment details before and
after the transfer, including Job Name, Organization Name, and Supervisor Name.

Business Questions
Who has transferred into or out of my supervisor hierarchy?

Parameters
You must specify values for the following parameters:

* Supervisor
e Start Date
¢ End Date

Employee Primary Assignment Detail Workbook

This workbook enables you to report on basic employee details by employee primary
assignment.

The workbook output is grouped by location. Employee primary assignment count
totals are shown for each location

Worksheets
This workbook has the following worksheets:

* Organization Hierarchy

* Supervisor Hierarchy

Organization Hierarchy Worksheet

The Organization Hierarchy worksheet enables you to report on basic employee details
by employee primary assignment. Employees are listed for each organization and
for subordinate organizations.

Business Questions

Show me the primary assignment details for each employee within a specific organization
hierarchy.

Parameters
You must specify values for the following parameters:

® Organization Hierarchy
¢ Top Organization
* Effective Date

e Location
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Supervisor Hierarchy Worksheet

The Organization Hierarchy worksheet enables you to report on basic employee details
by employee primary assignment. Employees are listed for each organization and
for subordinate organizations.

The Supervisor Hierarchy worksheet enables you to report on basic employee details
by employee primary assignment. Employees are listed for a given supervisor and
their subordinates.

Business Questions

Show me the primary assignment details for each employee reporting directly or indirectly to a
specific supervisor.

Parameters
You must specify values for the following parameters:

* Supervisor
e Effective Date

e Location

Employee Termination Detail Workbook

This workbook enables you to report on employees that have separated within a
specified time period.

The workbook displays details of all terminated employees, including their basic
primary assignment details at the time of termination, including:

e Employee Name

e Employee Number
¢ Organization

e Job

* Grade

¢ Position

¢ Location

* Supervisor

e Working Hours

¢ Termination date

e Termination reason

Worksheets
This workbook has the following worksheet:

* Organization Hierarchy
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Organization Hierarchy Worksheet

This worksheet enables you to report on employees that have separated from your
enterprise within a specified time period. The worksheet lists employees for a given

organization and its subordinate organizations.

Business Questions
Who has separated from my organization hierarchy and why?

Parameters

You must specify values for the following parameters:

Related Topics

Workforce Count, page 2140

Employee Termination with Comments Detail Workbook

This workbook enables you to report on employees that have separated within a

Organization Hierarchy

Top Organization
Start Date
End Date

Budget Measurement Type

specified time period.

The workbook only displays terminated employees who have a salary. The workbook
shows the primary assignment details at the time of employee termination, including:

Employee Name
Employee Number
Organization

Job

Grade

Position

Location
Supervisor
Working Hours
Salary

Termination date
Termination comments

Termination reason

People Management

2-151



Worksheets
This workbook has the following worksheet:

* Organization Hierarchy

Organization Hierarchy Worksheet

This worksheet enables you to report on employees that have separated from your
enterprise within a specified time period. The worksheet lists employees for a given
organization and its subordinate organizations.

Business Questions
Who has separated from my organization hierarchy and why?

Parameters
You must specify values for the following parameters:
¢ Organization Hierarchy
¢ Top Organization
e Start Date
* End Date
¢ Budget Measurement Type
Related Topics

Workforce Count, page 2140 ]

Human Resource Setup Analysis Workbook

This workbook investigates specific information about your Human Resources
system. The workbook enables you to:

* Analyze trends in terminations by ethnic origin
¢ View basic employee information

¢ Analyze temporary employee information

¢ View employee assignment information

* Report on organization hierarchy

Worksheets
This workbook has the following worksheets:

¢ Terminations with EEO

¢ Anniversary Birthdays

¢ HR Temp List with Tenure
¢ Employee Home Address
¢ Employee Job History
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e Assignments by Organization

* Assignments by Organization Rollout

Terminations with EEO Worksheet

This worksheet enables you to analyze terminations with ethnic origin over a specific
time period.

Business Questions
Why are employees separating?

Parameters
You must specify values for the following parameters:

¢ Termination Budget Measurement Type
¢ Termination Date Lower

¢ Termination Date Upper

Anniversary Birthdays Worksheet

This worksheet enables you to view birthdays and start dates of current employees. The
worksheet also enables you to view other employee information, for example, length of
service, employee number, and supervisor name.

Business Questions
When are the birthdays and anniversaries of my employees?

Parameters
This worksheet has no parameters.

HR Temp List with Tenure Worksheet

This worksheet enables you to analyze deployment factors associated with
positions, people in specific positions, and position applicants.

Business Questions
How are my employees deployed throughout my organization?

Parameters
This worksheet has no parameters.

Employee Home Address Worksheet

This worksheet enables you to view the primary addresses of employees.

Business Questions
What are my employees” addresses?
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Parameters
You must specify values for the following parameters:

e Person Name LIKE

To restrict the size of the list returned, you can enter part of the employee’s
name, preceded and followed by the % wildcard.

Employee Job History Worksheet

This worksheet enables you to view employee job history across your organization.

Business Questions
When were my employees assigned to a particular job?

Parameters
You must specify values for the following parameters:

¢ Job Name

Assignments by Organization Worksheet

This worksheet enables you to report on the assignments within your organizations.

Business Questions
How many assignments are present in each organization?

Parameters
This worksheet has no parameters.

Assignments by Organization Rollup Worksheet

This worksheet enables you emulate the rollup flexibility of HRMSi reports by using an
organization hierarchy to control the information displayed.

Business Questions
How many assignments are present in each organization?

Parameters
This worksheet has no parameters.

Person/Assignment History Detail Workbook

This workbook enables you to track applicants, monitor workers” assignment
history, and analyze termination history.

For a person’s assignment history, you can analyze the following;:
*  Workforce movement within the organization
* Time between recruitment stages

e Trends via termination reasons
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Worksheets
This workbook has the following worksheets:
* DPerson Assignment
* Application

* Employee Separation

Person Assignment Worksheet

This worksheet enables you to analyze a person’s assignment history between specific
dates. For each person you can examine:

* The current assignment

¢ Details of previous assignments

Business Questions

What has an employee been assigned to?

Parameters
You need to specify values for the following parameters:
e Start Date
¢ End Date

Application Worksheet

This worksheet enables you to analyze an applicant’s assignment record between the
start and end of an application.

For each employee you can examine the following;:
¢ Total number of applications
¢ Number of successful applications

* Length of time between different application stages

Business Questions
Has a person previously made an application?

Parameters
You need to specify values for the following parameters:

e Start Date
e End Date

Employee Separation Worksheet

This worksheet enables you track termination reasons by type, date, and length of
service, allowing you to spot trends among leavers. For each termination, you can:

e Compare termination reasons to discover trends.
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e Compare the length of time in an organization against time in a job.

Business Questions
Why are employees leaving the enterprise?

Parameters
This worksheet has no parameters.
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3

Talent Mana gement

Talent Management Overview

Oracle HRMS manages worker development using competency
management, appraisals, suitability matching, learning management, and succession
planning.

Competency Management

Competency management enables you to define the work that needs to be done
within the enterprise and the competencies needed to do the work well. It ensures
the enterprise meets its business goals.

Using a structured approach to competency management, you can measure and assess
the competencies across your enterprise in a consistent, but flexible, manner. You

use a common language to describe the knowledge, experience, and skills of

your employees, making it easier and fairer to assess and deploy them within the
enterprise. The highly configurable Oracle HRMS competency repository enables you to
store the competencies and methods of measurement that best suit your enterprise.

Oracle HRMS enables you to link competencies to nationally recognized
qualifications. Thus, you can measure worker competencies against both enterprise and
industry standards. You can encourage workers to achieve qualifications by developing
a related set of competencies, thereby improving the enterprise skill base.

Appraisals and Career Planning

Appraisal is part of the performance management process for gathering career
information. It sets objectives for a person and defines improvement actions to
meet objectives or long-term goals, such as promotions. The Appraisals module
accommodates standard, 360-degree, and self-appraisals.

Once your worker competencies and proficiency levels are held in competency profiles
(and job requirements in their own profile), you can use the Suitability Matching module
to compare a person’s competency profile with the requirements of a work opportunity.

Having identified an employee’s aspirations during their appraisal, you will want to
prepare them for their next position within a career plan and keep them motivated by
linking their own career aspirations to enterprise aspirations. The Succession Planning
module enables you to identify the employees best suited to a job or position and to
help you identify training needs or scarce competencies.
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Special Information Types

Competency management is now the recommended approach to career and succession
planning. If your enterprise is already using Special Information Types you can
continue to use them, but you will not be able to use the competency-based features

of Oracle HRMS, or access web-based information using Oracle Self-Service Human
Resources (SSHR). If you are using the skills-matching approach to talent and succession
management, you need to understand the concept of Special Information Types, page
B-66. 1]

Other Areas of Talent Management

Other aspects of career and succession management are not specific to either the
competency-based or special information type approach:

*  You can set up events and track employee attendance at selected events. You need
this functionality only if you are not using Oracle Learning Management.

*  You can record information about any employee review, such as a performance
review, disciplinary hearing, or medical test.

See: Event and Attendance Administration, page 3H69

Learning and Talent Management

Oracle Learning Management (formerly Oracle Training Administration) attaches
competencies to courses and trainers. When a learner completes a class, Oracle Learning
Management can automatically update the learner’s competency profile with the
competencies and competency levels delivered by the class. Appraisers can create
learning paths that specify classes to be taken by appraisees. Learning administrators
can match instructor competencies with class competency requirements to find the right
instructor to teach the class. Oracle Learning Management requires a separate license.

Reporting in Talent Management
Talent Management contains over 50 standard and HRMSi reports.

See Reports and Processes in Oracle HRMS, page BH1 [

Talent Management Key Concepts
Talent Management uses the following key concepts.

e Competencies, page 37 ['1]

Competencies enable you to identify and measure the skills, ability, knowledge, and
experience held by employees in your enterprise. You can also use competencies to
define the requirements of a job or position and to match people to jobs or positions.

e Unit Standard Competencies, page 323 \

A unit standard competency contributes to the achievement of a formal
qualification. In Oracle HRMS, you link unit standard competencies to the
qualifications to which they contribute.

e Proficiency levels, page BH8 (and behavioral indicators)

You use proficiency levels and behavioral indicators to measure a person’s mastery
of a competency. You can apply proficiency levels to all types of competency.
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e Outcomes and Assessment Criteria, page BH23 |]

For unit standard competencies only, you define outcomes, which are nationally
specified behaviors or performance standards. For each outcome, you define
assessment criteria. An independent assessor uses these criteria when deciding
whether a person has achieved a unit standard competency.

e Rating Scales, page B9 |

Rating scales describe competencies in a general way. You can use the same
rating scale for multiple competencies. You can apply rating scales to all types
of competency.

e Competency Measurement, page 311 []

Setting up a consistent method of measurement enables you to quantify the
competencies held across your entire enterprise. You can structure your
competencies using general rating scales, proficiency levels, or a mixture of the two.

For unit standard competencies only, you must define outcomes and assessment
criteria.

e Competency Types, page 312 I

You use competency types to group competencies, so that you can create
competencies that display complex behaviors.

e Competency Requirements, page 314 I

Competency requirements enable the enterprise to meet its business goals. You
can define the competencies required of everyone in the enterprise (core
competencies), and define the competencies required by a job or position.

*  Qualification Types, page 323 \

You can record the types of qualification your enterprise recognizes. For
qualifications that result from unit standard competencies, you record Qualifications
Framework details.

* Qualifications Framework, page 323

A qualification that results from the achievement of one or more unit standard
competencies belongs to a national Qualifications Framework. The Qualifications
Framework defines, for example, the number of credits attached to the
qualification, the awarding body, and the field of learning to which the qualification
belongs.

Talent Management Requirements

Oracle HRMS's career and succession management functionality is built upon the
principles of performance management and the competency approach.

The highly configurable framework of Oracle HRMS enables you to define all

the components of a performance management system to meet the needs of your
enterprise. You can define competencies, behavioral descriptions, multiple types of
appraisal and competency evaluation, performance ratings, and career and succession
plans.
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What are the advantages of the common competency approach?

Performance management and the competency approach enable you to use a
single, unified model and language for traditionally different activities, such as
appraisals, competency evaluation, and recording of accomplishments. A common
framework enables you to:

¢ Identify and measure consistently the knowledge, skills, and behavior displayed
by your workers across the enterprise.

* Speed the deployment process within your enterprise and reduce recruitment
costs. You can identify and select workers and applicants on a common basis and
match them with opportunities that arise across the whole enterprise. This ensures
that an able candidate is not rejected because of a mismatch for one vacancy when
other suitable vacancies exist.

* Ensure your enterprise meets its business goals. You do this by linking the
competencies held by your workers into the competencies required to meet the
business goals of your enterprise.

¢ Answer complex questions. For example:

* Has the gap between required competencies and accomplishments changed in
salespeople, and has the change affected revenue?

¢ How much did we spend per head on training, and how does this relate
to improved performance?

Can | perform competency evaluation and appraisals?

Yes. Oracle HRMS's highly configurable web interface enables you to design and perform
competency-based evaluation as part of the appraisal process. You create your own
appraisal templates, which you can tailor for different parts of your enterprise to ensure
that job- or position-specific competencies are assessed, as well as core competencies.

When performing competency-based evaluation, managers and workers can measure
and record a score of how a worker has performed against each competency. This
provides clear and accessible measures, for example:

* Is the person demonstrating the specified behavior at the level defined?

* Does the person have the knowledge or skills required to operate effectively?

Is it mandatory to implement the competency approach?

No. Oracle recommends that you implement competency-based career and succession
management so that you can take full advantage of the functionality in Oracle Human
Resources. This approach also enables you to use the HRMS Intelligence employee
development reports and workbooks. However, if your enterprise is still using Special
Information Types (SITs) to record skills information, you can continue to use those
instead.

How do | define career paths within my enterprise?

Oracle HRMS enables you to define career paths in your enterprise, based on job
progression or position progression. You use the model that best reflects the structure of
your enterprise.
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Can | link competencies to qualifications?

Yes. You can link a person’s acquisition of competencies to their achievement of formal
qualifications, typically awarded by external, nationally recognized bodies. Such
competencies have well defined performance standards that an assessor uses to
determine whether a person has achieved a competency. Thus, you can measure
workforce competencies against both enterprise and industry or national standards. You
can encourage your workforce to acquire such qualifications by developing related
competencies, thereby improving the enterprise skill base.

Can | use the Web to access career and succession information?

Yes. Using Oracle Self-Service Human Resources (SSHR), a web browser, and your
Intranet, you can:

e Enter, review, and update qualifications, licenses, and awards
¢ Create and perform appraisals

e Update competency profiles

e Perform suitability matching

e Enter succession plan options

Line manager and worker access to web-based information is determined by user
privileges.

What are the advantages of SSHR and web-based HR management?

SSHR gives HR departments, line managers, and workers direct and secure access to
up-to-date HR information using an enterprise’s Intranet. Benefits include:

e Easy updating of workforce information by the workers themselves, reducing the
delay in performing the task and freeing up the time of the HR department.

* Secure access to determine which information workers can view and
change. User-definable approval processes mean that you can specify which changes
require approval before they can be implemented.

* Ability easily to create and re-engineer HR processes using SSHR'’s built-in workflow
functionality. This helps you manage the efficient transfer of information between
HR professionals, line managers, employees, applicants, and contingent workers.

By decentralizing responsibility from an HR department to workers themselves, you can
reduce administration costs and delays and also encourage both managers and workers
to take an active role in the HR process.

How can | use Oracle Learning Management (OLM) to help with talent management?

OLM enables you to record the competencies that a course is expected to deliver. You
can then use this information to update the competency profiles of the learners who
have attended a class.

Important: This software should not be used as the sole method of
assessment for making judgements about hiring, performance, or
deployment. Your company may be held liable if you rely on incorrect
computer data or computerized rules to make such judgements.
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It is the customer’s responsibility to take all appropriate measures to
comply with the Data Protection and Privacy laws of the countries
in which they operate.

All personal information that you store or use with this software must
be up to date, accurate and relevant. You should confirm the details

of the restrictions that apply to the computerized storage and use of
personal information with your own legal department or representative.

Can | use HRMS Intelligence to investigate and monitor career management?

Yes. There are HRMS Intelligence Reports, Discoverer Workbooks, and Performance
Measures that are designed to help you investigate the competencies, proficiencies, and
training within your enterprise. You can use HRMS Intelligence to answer business
questions such as:

¢ How many people, and which ones, have the required skills and competencies
for the job?

* How quickly can I improve the skills of a group of people, and at what cost?
* How does a person compare with the skills and competencies needed for the job?

* Do my employees need more training?
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Competency Setup

Competencies

Oracle Human Resources defines the term competency as measurable behavior, specifically
"any measurable behavior required by an organization, job, or position that a person
may demonstrate in the work context". So, a competency can be a:

e Piece of knowledge (such as knowledge of data protection laws)
e Skill (such as an interpersonal skill, soldering a joint)

e Attitude (such as a proactive approach to work)

e Attribute (such as absence of color blindness or perfect pitch)

By defining measurable behavior, you can indicate what a person (for example, an
employee, contingent worker, or applicant) within an enterprise can do. Identifying how
a competency is exhibited in the work context ensures your approach is objective rather
than subjective, adding to employee understanding of what is expected of them. It also
ensures fairness and equality of employment. Competencies clarify what is needed
from both teams and individuals.

You can create competencies that are available to a particular business group only, or, if
your system administrator has set the HR: Cross Business Group profile option to

Yes, you can create global competencies that are available to all organizations within
your enterprise.

Competency Measurement

Examples of competencies exhibited in the work context might be ‘communication
skills’, “erecting and dismantling scaffolding’, or "typing’. On their own, however, these
competencies do not give you the full picture. For example, a person may be able to
demonstrate the competency erecting and dismantling scaffolding, but that does not
tell you how proficient a person is in that competency. For example, do they erect and
dismantle scaffolding as a beginner or as an expert?

Other areas of ambiguity might include exactly which behavior is being measured. For
example, the competency communication skills might mean that a person has
technical, oral, and written skills, or that they have the ability to communicate well.

Competencies are quantified and measured using:

e Proficiency levels, page BH8 and behavioral indicators

e Rating scales, page B9 i

Unit Standard Competencies

Competencies that lead to formal qualifications are known as unit standard
competencies. (A Unit Standard is typically a nationally registered document that
describes performance standards for a competency. Industry representatives define and
maintain the Unit Standard.)

A qualification results from the achievement of one or more unit standard
competencies. Such qualifications are registered with a national Qualifications
Framework, which identifies, for example, the number of credits attached to the
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qualification and to its constituent competencies, the awarding body, and the field of
learning to which the qualification belongs.

To measure a unit standard competency, you define one or more outcomes (behaviors or
performance criteria), each of which has its own assessment criteria.

Competency Profiles

A competency profile is the list of competencies held by a person and the level
of proficiency they display in these competencies. It is the basis for all analysis of
competency information, including suitability matching and succession planning.

You can create and update competency profiles using either Oracle SSHR or the Forms
interface.

Competency Delivery with Oracle Learning Management (OLM)

You can deliver competencies at a specific proficiency level through courses your
enterprise (or an outside supplier) provides. Course refers to any planned undertaking
that improves a learner’s competencies (qualifications, experience, and so on).

Note: You must purchase Oracle Learning Management separately
to use this functionality.

Competency Validation and Driving Alerts

Use Oracle Alert’s automatic mail notification to keep you informed when an employee’s
competencies need certification and renewal. This frees your time for more essential
tasks. For example, use the competency Renewal Period to drive Oracle Alert--it
compares the renewal period date with the date on the person’s competency profile, or
the last training class delivering the skill.

Proficiency Levels

To enable you to fully express how a competency is exhibited, Oracle Human Resources
enables you to identify the proficiency at which a competency is performed.

Behavioral Indicators

You can also associate behavioral characteristics displayed (known as behavioral
indicators) with a competency. You can use behavioral indicators for any description that
tells you or other managers what to look for in the work context. The text description
can include what tests to use, what behaviors to detect, what questions to ask (for
example, in a critical incident interview), when to review, and so on.

The figure shown here illustrates the descriptions, proficiency level and behavioral
indicators for the competency Communication Skills.

Competencies, Levels, and Indicators
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Competence Description

Communication Skills:  the ability to communicate well

Proficiency Expert — Can write complex requirement
Level specitications and liaise with developers.

N Advanced — Technical oral and written skills,

& Writes tachnizal reports understond
by pasts

& Can prazant rasults of tachnical

tastinyg
Intermediate — Can...... \ Behavioral

& Wiritaz -—

Indicators

Retrieval of Proficiency Levels

Once you set up proficiency levels for a competency, Oracle Human Resources retrieves
the correct proficiency levels for you when you (or other users) perform any of the
following tasks:

¢ Set up competency requirements
¢ Create or update a competency profile
* Perform an evaluation as part of the appraisal process

This not only saves you time, but also ensures that you always select the correct
proficiency level for the task you are performing.

Unit Standard Competencies

You can define proficiency levels for unit standard competencies. You may want to do
this, for example, so that you can measure all enterprise competencies using the same
method. However, you must also define outcomes and assessment criteria for unit
standard competencies if they are to lead to formal qualifications.

Rating Scales

Rating scales describe competencies in a general way.
Rating scales are of three types:

e Proficiency scales measure a person’s mastery of a skill or technique. For example, a
person’s management skills could be basic (1), good (2), excellent (3), or expert (4). In
Oracle HRMS, you apply proficiency rating scales to competencies. You can apply a
single proficiency scale to multiple competencies. (Alternatively, you can define
proficiency levels that are unique to a competency.)
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You can measure unit standard competencies using proficiency rating scales. You
may want to measure all enterprise competencies using the same scale, for
example. However, you must also define outcomes and assessment criteria for unit
standard competencies if they are to lead to formal qualifications.

e Performance scales measure a person’s delivery of a competency. A person’s
competency can rank high on a proficiency scale but less high on a performance
scale, or low on a proficiency scale but much higher on a performance scale. In
Oracle HRMS, you can select a performance rating scale when defining an
assessment or appraisal template.

* Weighting scales measure the importance of a competency to the enterprise. A
competency’s importance could range from low (1) through fairly important (3) to
extremely important (5), for example. A skill that is extremely important to the
enterprise would attract a higher weighting than one that is occasionally relevant
or of minor importance. In Oracle HRMS, you can select a weighting scale when
defining an assessment template.

You can create rating scales that are available to a particular Business Group only, or, if
your system administrator has set the HR: Cross Business Group profile to Yes, you can
create global rating scales that are available to all organizations within your enterprise.

A Common System of Measurement

The figure below illustrates the relationship between competencies and a general
proficiency rating scale in a common system of measurement.

Common System of Measurement

=B Comnmon 5 ystemn of Measurenent

Competencies

Behavioral Indicators
Proficiency Behavicral Indicators
Rating Scals Behavicral Indicators
Behavictal Indicatoes

You can use a single rating scale for all enterprise competencies. Alternatively, you
can use multiple rating scales. However, if you use more than one general rating
scale, ensure they are comparable by giving high numbers to high ratings and low
numbers to low ratings.

Default Rating Scales

When you define a proficiency, performance, or weighting scale you can make it the
default scale of that type either within the current business group or globally.
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Rating Scale Attachments

You can add attachments to rating scales. For example, you can attach a competency
description or a video of a person demonstrating the skill.

Competency Measurement

To measure competencies you can define:
* Proficiency levels, which are specific to the competency

* Rating scales, which you can apply to multiple competencies

Proficiency Levels

This figure shows the competency Erecting and Dismantling Scaffolding, its proficiency
levels, and its behavioral indicators. The behavioral indicator for each proficiency
level is detailed and specific: you could not apply these behavioral indicators to a
different competency.

Proficiency Levels

Individual Method
with its Proficlency Levels
Competence {and Eehavicral Indicators)
{Erecting and
Dismantling [ & 1-IMowica: Can provide assistanca, as
Scaffolding) a mermber of a team, in the general
tatching and carrying of scaffclding
oot ponents

@ 2 - Boginner: Can, asatmatnbar of a
taamm, aract and dismattle basic
scaffolds constructed from preforimead
alurmititn codn ponets

¥ 2 - Intermediate: Tan, as a membar of
a taatn, aract ahd dismatitle scaffolds
cuhistructad from praforinad staal
oot ponents

$ 1 - Advanced: Can, asa membeat of &
taamm, aract and dismantle basic tibe
atd oip seaffelds

& b - Evpart: Can, as a mambar of a team,
atact and distnantle advanced tiba
atid oip seatfelds

Rating Scales

This figure shows a general rating scale (Expertise) with generic proficiency levels. You
could apply this scale to any competency.
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Rating Scales

General Rating Scale for Expertise

Low
® 1= Novice

® 2= Beginner
® 3= Intermediate

® 4= Advanced

® 5= Expert

Which Method of Measurement?

Proficiency levels are suitable if your enterprise competencies are varied and you want to
define accurately what is expected of your workforce. The result is multiple, equivalent
measurement systems. Rating scales are suitable if generic proficiency levels provide
enough detail for your purposes and if consistency of measurement is important.

You can use both methods. For example, you could use a rating scale for your core
competencies and proficiency levels for specific job or position competencies. Whichever
approach you adopt, give high numbers to high ratings and low numbers to low
ratings, so that analysis of the ratings gives consistent and sensible results.

Measuring Unit Standard Competencies

For unit standard competencies, which can lead to formal qualifications, you must define
outcomes and specify assessment criteria. Outcomes are nationally defined behaviors or
performance standards specific to the unit standard competency. Each outcome has a
set of assessment criteria. A registered assessor (from the awarding body, for example)
determines whether a worker has achieved the unit standard competency by measuring
the outcomes using the assessment criteria.

You can also measure unit standard competencies using proficiency levels or

rating scales. For example, you may want to measure all enterprise competencies
using a general rating scale, regardless of whether they lead to formal

qualifications. However, the rating scale or proficiency levels must be in addition to the
outcomes and assessment criteria you define for unit standard competencies.

Competency Types

Because you might want to group related competencies together (for example, all
your core competencies), Oracle Human Resources enables you to create competency
types. This flexibility enables you to create competencies displaying complex
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behaviors, for example, management skills, or you can split management skills into
several competencies, such as communication skills, presentation skills and oral
skills. The degree to which competencies are grouped in this way is up to you!

Note: If you do not group competencies into types, Oracle Human
Resources groups them under the type of Others for you.

If you have used a competency type, for example, in an evaluation as part of an
appraisal, you can query back and view it, but you cannot delete or add competencies
to that type. This prevents you from accidentally deleting or adding competencies

to groups in use.

Advantages of Grouping Competencies

Grouping competencies is useful, for:

¢ Indicating which competency types and related competencies to include in an
appraisal

e Advertising a vacancy and you want to include all "hireable” competencies on a
job advertisement

e Competencies for a team
¢ Reporting purposes
* Enabling easier access to particular competencies

You measure and evaluate behavior that a person demonstrates at the competency
level, and not at the competency type level.

The following figure illustrates related competencies grouped by type Management
Skills.

Grouping Competencies into Types

Competence Type
Managatnort (Complex
Shlls Echaviors)

Competencies
(Simple
Eehaviors)
Crritninisation Prazentation
Skills Slkills

You can also group a competency into more than one competency type. For example, the
competency Oral Skills can be grouped into both the Management Skills and the
Interpersonal Relationships competency type.
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Competencies Belonging to More Than One Type

J

@ Presentaﬂm -

Managatnant Irtarparsonal

Fealatictiships

F”

Competency Requirements

To ensure your enterprise meets its current and future goals, you need to identify your
competency requirements. For example, if your enterprise’s goal is "fo gain greater
penetration in the applications market’, you need to identify the competencies that
employees need to possess and exhibit for the enterprise to meet that goal.

You can define your enterprise’s competency requirements at the following levels:
* Business Group

¢ Organization

e Job

¢ DPosition

®  One-time profiles (for suitability matching).

Defining your competency requirements enables you to devise an appropriate evaluation
procedure as part of your appraisal process, and evaluate individuals against the
competencies for selection, qualification or training and development purposes. You
need to do this as comparison is the main driver for most HR activities, whether
deployment, reward, incentives, succession planning, and so on.

Core Competencies

Defining your core (or management or leadership) competencies might be the first stage
in developing a competency approach. Core competencies are the competencies

that are required by every person to enable your enterprise to meet its goals. For
example, the core competencies required to meet the goal greater penetration in the
applications market, might include strategic thinking, quality orientation and customer
awareness. You define core competencies at Business Group or organization level.
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Business Group and Organization Competencies

Competencies held at Business Group or organization level only need to be defined
once, then they are automatically displayed each time you select a specific organization
or job, saving you from having to select them each time. It’s easy to maintain high-level
competencies, too.

Job and Position Competencies

Once you have identified your enterprise’s core competencies, you might want
to define individual job and position competencies later, for example, C++
programming, SQL*Plus, and such.

If you are holding competencies at position level and within the context of an
organization or job, when you later select a position, the relevant competencies for the
organization, job and position are inherited and displayed. Alternatively, you can hold
competencies at position level and not within the context of an organization or job.

Note: Whether to hold competencies at organization or job level, or to
repeat them at position level, is an important implementation decision.

Competency Copying
You can copy core competencies and proficiency levels to the organization, job
or position, saving you time. You can then make changes to the competencies, if
required, for example, change the proficiency levels, enter a grade, or change the dates
between which the competency is valid.

You can also copy competencies and proficiency levels from organizations, jobs or
positions to other organizations, jobs or positions. This enables you to quickly and easily
define your enterprise’s competency requirements.

Essential Competencies and Suitability Matching

You can identify whether a competency is essential to an organization, job or position, or
whether it is optional. If you indicate that a competency is essential, suitability matching
will only retrieve the people who possess the competency at the specified proficiency
level.

Grades and Competencies

You can identify different competencies for different grades, each with their
accompanying proficiency levels. This enables you to keep a history of the competencies
for an organization, job, position or grade over time.

You don’t have to define requirements for each grade; if you leave the grade blank, it
applies across all levels.

Creating a Rating Scale

Use the Rating Scales window to create general rating scales.

To create a rating scale:
1. Enter a name and description for the rating scale, for example, Expertise.
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2. Select the type of rating scale to create, for example, performance, proficiency or
weighting.

3. Check the Default Rating Scale check box if you want to make this rating scale the
default, otherwise leave this box blank.

4. If you want this rating scale to be a global rating scale, that is, if you want the
rating scale to be available to all Business Groups in your enterprise, then check
the Global check box. Once you have saved the rating scale you will not be able to
amend this check box.

Note: You will only be able to create global rating scales if your
system administrator has set the HR: Cross Business Groups profile
to Yes.

5. Enter the first level and description for the rating scale. For example, enter 1 in the
Level field and Novice in the Name field.

6. Enter the behavioral indicator for that level. For example, Meets expectations.
You can enter up to 2000 characters for each behavioral indicator.

7. You can add attachments to the rating scales, if required. For example, you can
attach a competency description or a video of the skill.

8. Continue to enter levels and description for the rating scale then save your changes.

Creating a Competency

Use the Competencies window to create competencies.

To create a competency:
1. Choose New in the Find Competencies window.

2. Select either Local or Global in the Scope region.

* A local competency is visible only within the current business group, and
the competency key flexfield for the business group defines the competency
name structure.

* A global competency is visible to all business groups in your enterprise. You can
select Global only if your system administrator has set the HR: Cross Business
Group and HR: Global Competency Flex Structure user profile options to
Yes. The global competency key flexfield defines the competency name structure.

If you change your scope selection, Oracle HRMS deletes any information you
entered in the Name, Rating Scale, and Primary Evaluation Method fields.

Note: Once you have saved a competency, you cannot change
its scope.

3. (Click in the Name field and complete the fields in the Competency Flexfield window.
4. Enter a description for the competency.

5. If you use Oracle Projects, enter a name or code in the Alias field to identify the
competency. Otherwise, leave the field blank.

3-16 Oracle Human Resources Management Systems Workforce Sourcing, Deployment, and Talent Management
Guide (UK)



6. If you are defining a unit standard competency, select Unit Standard in the Cluster
field.

Note: Once you have saved a competency, you cannot change its
cluster value from Unit Standard to any other value.

Entering Qualifications Framework Details

Note: This section applies only if you are defining a unit standard
competency.

7. Choose the Unit Standard Qualifications Framework Details tab.

8. In the Unit Standard ID field, enter the Qualifications Framework code for the
competency.

9. Select the main and subsidiary fields of learning to which the competency belongs.
10. Select the level type and level.
11. Select the credit type and enter the number of credits this competency earns.

12. Select the codes that identify the provider of the unit standard competency and the
provider’s QA (quality assurance) organization.

Entering Rating or Proficiency Information

This section applies primarily to competencies that are not unit standard
competencies. Although you can select a rating scale or specify proficiency levels for
a unit standard competency, you must also complete the tasks described in Entering
Outcomes and Assessment Criteria, page 3H18. []

13. Choose the Valid Date and Proficiency tab to specify how and when you will
measure the competency.

14. Enter the dates between which the competency is valid. You must enter a start date
but you can leave the end date blank.

15. You can either select a general rating scale or define proficiency levels specific to
this competency.

To select a rating scale:
1. Select the Scale option.

2. If you have defined a default proficiency rating scale for this type of
competency (local or global), its name appears automatically in the Rating Scale
field. Otherwise, select a rating scale.

3. To view the selected rating scale, choose the Levels button.
To specify proficiency levels:

1. Select the Levels option.

2. Choose the Levels button to display the Levels window.

3. Define the first proficiency level by assigning a level number (for example, 0), a
name (for example, No Skill), and a behavioral indicator (for example, "A
beginner who has no experience of scaffolding and cannot assemble scaffolding
without constant assistance"). Repeat this step for other proficiency levels.
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Entering Competency Evaluation Details

16.

17.

18.

19.

Select the main method of evaluating the competency (for example, Written
Examination or Peer Assessment). The values in the list depend on whether the
competency is local or global.

To specify when the competency must be reassessed, enter a number in the Renewal
Period field and select a unit. For example, enter 5 in the Renewal Period field and
select Year if you assess the competency every 5 years.

Select Certification Required if you need a certificate to confirm possession of the
competency. For example, you may need a driving license to prove competency to
drive.

If you select Certification Required, when you indicate that a person has this
competency (in their competency profile), you must enter the certification method
and date.

Save your work.

Entering Qualifications Information

20.
21.

22.
23.

24.

Note: This section applies only if you are defining a unit standard
competency.

Choose the Qualifications button to display the Competency Qualifications window.

In the Qualification Links region, select the name of a qualification to which
achievement of this unit standard competency contributes.

The identifier of the selected qualification appears automatically.
Select the unit standard type.

Repeat Steps 21 and 22 for additional qualifications. (A single unit standard
competency can contribute to more than one qualification.)

Save your work.

Entering Outcomes and Assessment Criteria

25.

26.

27.

28.

29.
30.

Note: This section applies only if you are defining a unit standard
competency.

Choose the Outcomes button to display the Outcomes and Assessment Criteria
window.

Enter the number and name of a behavior or performance standard (for
example, "Audience response above average" for a presentation skills competency).

Enter the dates between which the outcome is valid. You must enter a start date
but you can leave the end date blank.

In the Assessment Criteria field, define how to assess the outcome (for
example, "Audience rating for a minimum of three presentations is 60% or
higher"). This information must help an assessor decide whether an outcome has
been achieved.

Repeat Steps 26 through 28 for additional outcomes.

Save your work.
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Querying a Competency

When you open the Competencies window, the Find Competencies window appears
automatically.

You can query a competency by specifying any combination of:

Full or partial competency name
Competency type

Qualifications Framework qualification, which limits the search to those unit
standard competencies linked to the qualification

Organization, job, or position that has competency requirements (specified in the
Competency Requirements window)

To query a competency:

1.

Select Local or Global. Local limits the search to competencies in the current business
group. Global limits the search to competencies defined as global.

Enter your search criteria.
Choose the Find button.

The first competency that matches your search criteria appears in the Competencies
window. Press the Down Arrow key to scroll through additional matching
competencies.

The competency name displayed in the Competencies window comprises the
values you entered in the Competency Flexfield window when you created the
competency. For example, if the Competency Flexfield window has one required
field and two optional fields, and you enter the competency name Teamwork in
the required field and leave the optional fields blank, the competency appears in
the Competencies window as "Teamwork ..", where two dots represent the empty
optional fields.

Grouping Competencies into Types
Use the Competency Types window to perform this task.

In order to perform this task, competency types must have been defined using the
Lookup type COMPETENCE_TYPE.

To group competencies into types:

1.
2.
3.

Query the competency type under which you want to group competencies.
Select the first competency to group within the competency type.

Continue to enter competencies to group within the competency type, then save
your work.

Defining Competency Requirements - Core or Generic Competencies

Use the Competency Requirements window to define your competency requirements
with core or generic competencies.
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To define competency requirements (with core or generic com petencies):

1.
2.

Select the Business Group for which you want to create competency requirements.

Choose the Find button. Oracle Human Resources retrieves competencies if you
have previously defined them as required for the Business Group, otherwise it
retrieves nothing.

Choose Clear Record after you have looked at the existing competencies.

You can now do the following:

e Create Competency Requirements for the Business Group, page 320

e Copy Existing Core Competencies to an Organization, Job or Position, page 320

Create Competency Requirements for the Business Group:

1.
2.

Select the first competency.

Select the highest and lowest proficiency levels at which the competency is
acceptable, if required.

If you are going to copy these requirements to an organization, job or position, you
can choose not to copy these proficiency levels over.

Check the Essential check box if the competency is essential for this Business
Group, otherwise, leave the box unchecked.

Note: Only enter a grade if you are creating competency
requirements for a job or position.

Enter the dates between which the competency is valid for this Business Group. You
must enter a From date but you can leave the To date blank.

Continue to enter competencies for the Business Group, then save your changes.

Copy Existing Core Competencies to an Organization, Job or P osition:

1.
2.

Clear the details from the Business Group before you copy the competencies.

Select the organization, job or position to which you want to copy the core
competencies and choose the Find button.

Choose the Copy Competencies button. A Copy Competencies window appears.
Leave the Core Competencies box checked.

If you want to copy the proficiency levels, leave the Copy Levels box checked, and
enter the dates between which the competency is valid (you must enter a From date
but you can leave the To date blank). If you do not want to copy the proficiency
levels, uncheck the box.

Choose the Copy button, and Oracle Human Resources copies the competencies to
the organization, job or position.

If required, make changes to the competencies you have copied. These can include
the following:

* Deleting any of the core competencies that are not required by the
organization, job or position

¢ Changing the proficiency levels
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8.

e Checking or unchecking the Required check box
e Entering a grade (for a job or position only)
e Changing the dates between which the competency is valid

Save your changes.

Defining Competency Requirements - No Core Competencies

Use the Competency Requirements window to define your competency requirements
with no core or generic competencies.

To define competency requirements (no core competencies):

1.

Select the organization or job for which you want to create competency
requirements. If you are creating competency requirements for a position, you must
also select the organization and job to which the position belongs.

Choose the Find button.

Oracle Human Resources retrieves competencies if you have previously identified
them as required, otherwise it retrieves nothing.

Select the first competency.

Select the highest and lowest proficiency levels at which the competency is
acceptable, if required.

If you are going to copy these requirements to other organizations, jobs or
positions, you can choose not to copy these proficiency levels over.

Check the Essential check box if the competency is essential, otherwise, leave the
box unchecked.

Select the grade (for a job or position only), if required.

Enter the dates between which the competency is valid. You must enter a From date
but you can leave the To date blank.

Continue to add further competencies for the organization, job or position, if
required.

Copying Competencies

You use the Competency Requirements window to copy competencies from an
organization, job or position.

To copy the competencies from an organization, job or positi on:
1. Select the organization, job, or position to which you want to copy the competencies.
2. Choose the Find button.

Oracle Human Resources retrieves any competency requirements previously created.
3. Choose the Copy Competencies button. A Copy Competencies window appears.
4. Uncheck the Core Competencies box. The organization, job and position fields

are now active.

Talent Management  3-21



5. Select the organization, job or position from which you want to copy the
competencies.

6. If you want to copy the proficiency levels, leave the Copy Levels box checked, and
enter the dates between which the competencies are valid. You must enter a From
date but you can leave the To date blank. If you do not want to copy the proficiency
levels, uncheck the box.

7. Choose the Copy button, and Oracle Human Resources copies the competencies.

8. You can make changes to the competencies copied over, such as:

Deleting any of the core competencies that are not required by the
organization, job or position

Changing the proficiency levels
Checking or unchecking the Required check box
Entering a grade (for a job or position only)

Changing the dates between which the competency is valid

9. Save your changes.

Viewing Competency Requirements at Organization, Job or Position Level

Use the Competency Requirements window to view competencies required at
organization, job or position level.

To view competencies required at organization, job or posit ion level:

1. Select the Business Group, organization, job or position for which you want to
view competencies.

2. Choose the Find button.
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Qualifications

Qualification Types
Oracle HRMS enables you to record the types of qualifications recognized by your
enterprise, including:
¢ Educational and vocational qualifications
¢ Licenses
e Awards
¢ Honors

Qualifications Framework qualifications result from the achievement of unit standard
competencies. For this type of qualification, you record national Qualifications
Framework details, including the number of credits attached to the qualification, the
awarding body, and the field of learning to which the qualification belongs.

You can rank qualifications. For example, you could rank a doctorate as 1, a master’s
degree as 2, a bachelor’s degree as 3, and so on. You can rank equivalent qualifications at
the same level. For example, you could rank both a bachelor’s degree and a vocational
qualification as level 3. This option is useful for identifying all workers qualified at
level 3 or above, for example.

Schools and Colleges

You need to identify the schools and colleges that deliver the qualifications your
enterprise recognizes. You can then record where a person gained the qualification. If
you have not automatically loaded these schools and colleges into Oracle Human
Resources, you can enter them manually.

You can also record the different sites or locations that constitute an establishment. This
is useful, for example, where an establishment has several sites, colleges, campuses, or
locations.

Note: As schools and colleges you enter are available to all business
groups, you have to load or enter them once only.

Creating Qualification Types

Use the Qualification Types window to create the qualifications that are recognized by
your enterprise.

Before you start this task, you must define generic qualification types (such as
Degree, Diploma, and License) as values for the lookup type PER_CATEGORIES.

To create qualification types:
1. Enter the name of the qualification.

2. In the Category field, select the type of qualification.

3. If required, rank the qualification.
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Entering Qualifications Framework Details

Note: This section applies only if you are defining a Qualifications
Framework qualification.

Enter the Qualifications Framework identifier for the qualification.

Select the qualification type.

Select the main and subsidiary fields of learning to which the qualification belongs.
Select the qualification level and level type values.

Select the credit type and enter the total number of credits for this qualification.

o ® N G

Select the qualification provider.

10. Select the QA (quality assurance) organization that registered the qualification
provider.

Entering Qualification Competencies

Note: This section applies only if you are defining a Qualifications
Framework qualification.

11. Choose the Competencies button to display the Qualification Competencies window.

12. In the Unit Standard Competency Links region, select the name of a unit standard
competence that contributes to this qualification.

The Unit Standard identifier appears automatically.
13. Select the unit standard type.

14. Enter the dates between which the link is valid. You must enter a start date, but you
can leave the end date blank.

15. Repeat Steps 12 through 14 for additional unit standard competencies.

16. Save your work.

Entering Qualifications

You can enter qualifications for your workers when they first join the enterprise, and
then update them after periodic assessments or appraisals or after completion of
a training course.

Note: If the person for whom you are entering qualifications has person
records that are linked together in more than one business group, then
you will be able to see, but not update, any qualifications entered for
them in other business groups.

Use the Qualifications window, accessed from the People window, to enter and update
qualifications.

To enter qualifications:
1. Select the type of qualification this person possesses and the title of the qualification.

If you need to set up additional qualification types see: Creating Qualification
Types, page BH23 1]

3-24 Oracle Human Resources Management Systems Workforce Sourcing, Deployment, and Talent Management
Guide (UK)



10.

11.

Select the status of the qualification, for example, whether training is ongoing or
completed.

Enter the grade at which the person holds the qualification, if appropriate.
Select the establishment at which the person gained the qualification.

If you need to set up additional establishments see: Creating Schools and Colleges,
page 3:26 1]

Enter the name of the body that awards the qualification. If you record this value
in the qualification types record for a Qualifications Framework qualification, it
appears here automatically.

Enter the dates between which the qualification is gained. You must enter a Start
date but you can leave the End date blank (if the qualification is still incomplete).

Optionally, enter the date the qualification was awarded.
Enter the projected completion date the qualification is awarded, if relevant.
Enter the ranked position within the class, if relevant.

Optionally, enter any comments, for example, what percentage of the award was
course work or examination.

Save your work.

To enter tuition fees for reimbursement:

1.

2
3.
4

Choose the Tuition tab.
Enter the fee amount and select the currency.
Select the method of tuition, for example, day release.

Enter the method of reimbursement, for example, bank transfer to be paid when
qualification is awarded.

To enter training details:

1.
2.

Choose the Training tab.

Enter the amount of training completed. For example, enter 30 days completed of a
training program that lasts 60 days.

Enter the total amount of training required to deliver the qualification.

Enter the units in which the training is measured, for example, days.

To enter license details:

1.

2
3.
4

Choose the License tab.
Enter the license number, for example, a driving license number.
Enter any restrictions, for example, license not valid in certain states.

Enter the license expiry date.

To enter professional membership details:

1.

Choose the Professional Membership tab.
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Select the professional body to which the person belongs. The list of available
organizations is limited to those given the classification of Professional Body.

Enter the membership number and select the membership category for the person.

The membership categories available depend on the user defined table that has been
selected to be used to calculate subscription rates for the professional body. This is
used to calculate the amount that should be deducted during the payroll run.

Select the method by which the subscription is to be paid. This is optional and
for information only.

To view Qualifications Framework details:

Note: This section applies to Qualifications Framework qualifications
only.

Choose the Qualifications Framework Details tab.

Details of the selected qualification appear. For example, you can see its ID, the field
of learning to which it belongs, and the number of credits earned. You cannot
update this information.

To enter subject details:

1.
2.

Enter the first subject the qualification comprises.

Select the status at which the subject is awarded, for example, whether training in
the subject is ongoing.

Enter the dates between which the subject is studied. You must enter a Start date but
you can leave the End date blank (if the subject is still incomplete).

If the subject forms a major part of the qualification, check the Major box.
Optionally, enter the grade at which the subject is studied.

Continue to enter further subjects until you have entered them all for the
qualification, then save your changes.

Creating Schools and Colleges

Use the Schools and Colleges window to enter the establishments that deliver the
qualifications recognized by your enterprise.

To create establishments:

1.
2.
3.

Enter the name of the establishment.
Enter the name of the location.

Continue to enter establishments, then save your changes.

Entering Schools and Colleges Attended

You can enter the school or college at which the person gained a qualification.

Note: If the person for whom you are entering establishments attended
has person records that are linked together in more than one business
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group, then you will be able to see, but not update, any establishments
entered for them in other business groups.

Use the School and College Attendances window, accessed from the People window, to
enter attendance at an establishment.

To enter schools and colleges attended:
1. Do one of the following:

®  Select the name of the school or college attended from the list of values provided.

e If the school or college attended does not exist in the list of values, enter the
information in the name field.

Note: If you enter an additional school or college, it will only be
available for this person. If you want to create a school or college

for other people to access you can use the Schools and Colleges
window. See: Creating Schools and Colleges, page 326 1]

2. Enter the dates of the attendance and indicate whether it was full time. If the
attendance is still ongoing leave the End Date field blank.

3. .Continue to enter schools or colleges, if required, then save your changes.
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Worker Development

Worker Development

As you recruit new people and develop existing employees, you need to track their
competencies and work preferences. This enables you to match them to projects and
vacancies, develop succession plans, and organize further training and certification. In
Oracle HRMS, you can record the following information:

* A competency profile, which is a list of a person’s competencies showing their level
of proficiency in each competency. For unit standard competencies, the competency
profile records the status of each competency.

*  Qualifications, including details of individual subjects, grades, licenses, status
of ongoing training, and tuition fees.

e Attendances at educational establishments, such as schools and colleges.

e Work choices, including willingness to travel and relocate, preferred working
hours, work schedule, and duration within post, and preferred countries for
international relocation.

You can enter this information when an employee first joins the enterprise, taking the
details from their resume or from tests or interviews. You might update it after the
employee successfully completes a training course, and after periodic assessments

or appraisals.

Copying Core or Primary Assignment Competencies

Some competencies are important for all employees throughout your enterprise;
others are required for particular jobs, positions, or organizations. If competencies
have been entered as core competencies for your enterprise or as requirements
against a person’s job, position, or organization, you can copy them to the person’s
competency profile. Copying competencies not only saves you having to enter the
details yourself, but also ensures you do not miss entering relevant competencies.

To assist you in entering applicants and evaluating employees against vacancies, you
can also copy competencies from a vacancy. The system checks all the competency
requirements of the organization, job, or position for which the vacancy is defined. It
enters these against the person so that you can record the person’s proficiency in each
competency and then compare applicants against the vacancy’s requirements.

Managing Competencies Over Time

You can make changes to the competencies and proficiency levels your employees
possess over time, enabling you to see both the current and historical information. When
you view a competency profile, you can choose to see just the current profile, or the
whole record if you want to see changes over time.

Use Oracle Alert’s automatic mail notification to keep you informed when an employee’s
competencies need certification and renewal. This frees your time for more essential
tasks. For example, you could use the competency Renewal Period to drive Oracle
Alert. This compares the renewal period date with the date on the person’s Competency
Profile, or the last training class delivering the skill.
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Creating a Competence Profile

Use the Competence Profile window to create or update a person’s competence profile.

This window displays all competencies, past and present, held by the person. If you
want to see only current competencies and proficiency levels, select the Current
Competencies box.

Note: If the person for whom you are entering competencies has person
records that are linked together in more than one business group, then
you will be able to see, but not update, any global competencies entered
for them in other business groups.

To create a competence profile:
Tip: This section describes how to enter individual competencies. You
can also copy the enterprise’s core competencies, or those defined
for a vacancy or a person’s primary assignment, to the competence
profile. See: To copy competencies from requirements to the competence
profile, page 3B0 \

1. Select the first competence this person possesses.
2. Select the proficiency level at which the person performs the competence.

3. Enter the date from which the person possesses the competence at this level. For
example, if the person gained the competence through a qualification, enter the
date the qualification was gained. You can enter a date when the competence
expires, if required.

Note: If you update a proficiency level, enter the date from
which the new level applies. When you save the competence
profile, Oracle HRMS automatically ends the previous proficiency
level on the day before the new level starts.

The Status field, which is read only, can contain the value Achieved or In Progress.

¢ When the person has achieved all outcomes for a unit standard competence, its
status is Achieved. Otherwise, its status is In Progress.

When you save the competence profile, Oracle HRMS changes the status of
a unit standard competence from In Progress to Achieved if the person has
achieved all outcomes for the competence.

¢ All non-unit-standard competencies have the status Achieved, by default.

When you add a competence to the profile, the Status field is blank. Oracle HRMS
populates the field only when you save the competence profile.

4. In the Source of Proficiency Rating field, you can select the method by which the
person gained the competence, such as training course or previous experience.

Entering Certification Details
5. Choose the Certification tab.

6. Select the certification method (for example, examination) for the competence
and enter the certification date.
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7. In the Next Review field, enter the date on which you must reassess the
competence, if appropriate.

Viewing Qualifications Framework Details
8. Note: This step applies to unit standard competencies only.

Choose the Unit Standard Qualifications Framework Details tab.

The Qualifications Framework Details for the unit standard competence
appear, including the number of credits associated with the competence, the field of
learning to which the competence belongs, and the unit standard identifier.

9. Repeat from Step 1 to select additional competencies.

10. Save your work.

To record outcomes achieved:
Note: This procedure applies to unit standard competencies only.

You record outcomes achieved towards a unit standard competence in the Outcomes
Achieved window.

1. Select a unit standard competence and choose the Outcomes Achieved button.

2. Select the name of the outcome achieved towards the selected unit standard
competence.

The assessment criteria for this outcome appear in the Assessment Criteria field.

3. In the Date From field, select the date on which the outcome was assessed as
achieved.

4. If the outcome must be reassessed at a future date, enter that date in the Date To field.
5. Repeat from Step 2 for additional outcomes for this unit standard competence.
6. Save your work.

If the person has achieved all outcomes for a unit standard competence, Oracle
HRMS updates the status of the competence to Achieved when you save the
competence profile. Otherwise, the competence status remains In Progress.

To copy competencies from requirements to the competence pr ofile:
1. Choose the Copy Competencies button to display the Copy Competencies window.

2. Do one of the following:

* Select Core Competencies to copy the competencies you defined as essential
to your enterprise.

* Select Primary Assignment Competencies to copy the competencies required in
the organization, job, or position to which the person is assigned.

* Select a vacancy to copy the competencies required in the organization, job, or
position for which you defined the vacancy.

3. Enter the dates between which the competencies are valid. You must specify a start
date, but you can leave the end date blank.

4. Choose the Copy button.
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You can now update the copied competencies (for example, by specifying proficiency
levels and certification details).

Entering Work Choices for a Person (Work Choices Window)

In Oracle HRMS you can enter a person’s work choices, such as their willingness to
travel or relocate, their preferred working hours and work schedule, and the length of
time they would like to stay in their next post. You can then compare these choices with
the work requirements of jobs or positions when you are planning redeployment.

You enter personal deployment choices in the Work Choices window, accessed from the
People window.

To enter work choices for a person:

1.

Check the relevant work capabilities boxes if the person is:
¢ Willing to work in all locations

¢ Willing to relocate

¢ Willing to travel

* Prepared to work in their current location only

¢ Willing to visit internationally

Select the length of time the person wants to stay in a role, for example, indefinite or
two years.

Select the person’s preferred working hours (for example, 9.00 to 5.30), work
schedule (the working days in the week or pattern of shifts), the proportion of full
time hours available and any relocation preferences (for example, with family).

Check the relevant international deployment boxes if the person is willing to:
*  Work in all countries
* Relocate

Select the countries in which the person prefers to work, and any countries in
which they are not prepared to work.

Save your work.
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Career and Succession Planning

Career and Succession Planning

Having identified an employee’s aspirations during their appraisal, you will want to
prepare them for their next position within a career plan and keep them motivated by
linking their own career aspirations to enterprise aspirations. By planning careers and
succession, you enable employees to see their future role within the enterprise, keeping
them motivated, and relieve you of lengthy and costly recruitment.

A succession plan can help you identify training and development needs for an
employee. This means you can train a potential successor to have exactly the right
skills on their succession to a position.

Career and succession planning also enables you to highlight scarce competencies within
your enterprise. Once you have identified these competencies, you can develop them
and replace current employees as required.

With suitability matching you can rank an employee’s competencies. Search tools, in
SSHR, enable you to rank by organization, job or position. You can also identify suitable
work for a person.

See: Person Search, Oracle iRecruitment Implementation Guide
You can model careers and succession plans based on either jobs or positions.
The figure illustrates the different models you can select from.

Career and Succession Planning Options
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Work Choices

Using work choices (also known as work preferences), you can track the capacity of an
employee, applicant, contractor or ex-employee to be deployed within the enterprise.

You can record a person’s work choices, such as their willingness to travel or

relocate, their preferred working hours and work schedule, and the length of time they
would like to stay in their next post. You can then compare these choices with the work
requirements of jobs or positions when you are planning redeployment.

Succession Planning and SSHR

If you are using the Line Manager responsibility in Oracle Self-Service Human Resources
(SSHR), you can use additional features for holding succession plan information. You
can:

e Identify many potential successors for a position. You do this by comparing the
competencies of a group of people with the competence requirements of the position.

¢ Identify many different succession options for one person.

Once you have a short-list of successors to a position, you can perform a graphical
suitability match to show training needs or to rank potential successors.

You will find the SSHR Suitability Matching tool useful when succession planning. The
suitability matching function compares and ranks a person’s competencies. Search tools
enable you to find the best person for a job or position. You can also compare and
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rank a person’s ability in current organizations, jobs or positions and identify suitable
work for a person.

You will often use the Suitability Matching and Succession Planning functions

together. You may for example use Suitability Matching to rank a person’s competencies
and then use Succession Planning to find a position this person can fill or can be
trained to fill.

Career Paths

A career path shows a possible progression to one job or position from any number of
other jobs or positions. Career paths must be based on either job progression or position
progression. You cannot mix the two. Career paths are based on the structures of your
enterprise rather than the people you employ.

You can define as many career paths as you require, perhaps reflecting an individual’s
career priorities (such as a Management Path and a Technical Path). You build career
paths from the top down. You can only enter a job or position once in any career path.

Career Paths
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Career paths based on job progression are built using the Map Career Path window.

See: Defining Career Paths, page 336 |

Career paths based on position progression are built using position hierarchies.
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See: Creating a Position Hierarchy, Oracle HRMS Enterprise and Workforce Management
Guide

Lines of Progression for AAP Reporting (US Only)

If you are in the US, Oracle HR includes a special use of career paths based on jobs. For
the AAP-Workforce Analysis report, you build career paths for jobs to constitute the
lines of progression this report requires. You define these career paths just as you would
any others based on jobs.

Career and Succession Plan Modeling Based on Jobs

If your enterprise’s career and succession planning is based upon jobs, you can use
career paths to show possible progressions to one job from any number of other jobs.

Appraisals on the Web

If you are using Oracle Self-Service Human Resources (SSHR) you can, with a Line
Manager responsibility, select a career path for a person as part of the appraisal
process. When you create the appraisal questionnaire, you create a list of values that
contains the alternative career paths that can be selected for a person during an appraisal.

Special Information or Attachments

If you are not using SSHR with a Line Manager responsibility, there are other ways to
hold information about successor jobs against a person. For example:

*  You can define a special information type to hold time intervals (such as
immediate, three years, five years) and job names. You can also use the Job
Requirements window to record people’s names against each job for each time
interval.

¢ An alternative approach is simply to record this information as text in comments or a
word processed document attached to each employee’s record.

Career and Succession Plan Modeling Based on Positions

If your enterprise’s career and succession planning is based upon positions, you can
create additional position hierarchies to show any type of progression. These might
represent existing line management structures, or even cut across departmental or
job-type boundaries.

Succession Planning on the Web

If you are using Oracle Self-Service Human Resources (SSHR), with a Line Manager
responsibility, you can use the Succession Planning option. You can select a person’s next
position(s), or view their current position and see who is to succeed to that position.

Special Information Types or Attachments

If you are not using SSHR and Line Manager responsibility, there are other ways to hold
information about successor positions against a person. For example:
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You can define a special information type to hold time intervals (such as
immediate, three years, five years) and position names against an employee. You
can also use the Position Requirements window to record people’s names against
each position for each time interval.

An alternative approach is simply to record this information as text in comments or a
word processed document attached to each employee’s record.

Defining Career Paths

You define career paths to show the possible progression to one job or position from
any number of other jobs or positions.

You define career paths for positions using position hierarchies.

See: Position Hierarchies, Oracle HRMS Enterprise and Workforce Management Guide

Job career paths are defined using the Career Path Names window and the Map
Career Path window.

To define a career path based on job progression:

1.

Enter the names of the career paths you want to define in the Career Path Names
window. Save the names.

Open the Map Career Path window. In the Name field, select the top job in the
career path you are mapping.

Select the name of the career path in the Career Path Name field.

In the Job Progression From block, select all the jobs that are one level down from
the top job in this career path.

To extend the career path from any one of these jobs, check the corresponding
Down check box.

The window is redisplayed with your selected job now showing in the Name field.
You can move back up the career path by checking the Up check box.

Save your work.

Modeling Career and Succession Plans Based on Jobs

Follow the procedure described below to show the possible career progression to one job
from any number of other jobs.

To model career and succession planning based on jobs:

1.

Create the career paths and map career paths.

See: Defining Career Paths, page 336 1]

Once you have created your career paths, you can derive personal progression from
the person’s assignment to a job, and the job’s place within career paths.

Optionally, enter work requirements against jobs and enter personal work choices
for your employees.

See: Entering Work Choices for a Job or Position, Oracle HRMS Enterprise and
Workforce Management Guide
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See: Entering Work Choices for a Person, page 3-31 \

Create your appraisal questionnaire and perform appraisals for employees. You
create appraisals using Oracle Self-Service Human Resources’ (SSHR) Line Manager
responsibility.

See: Setting up Appraisals and Questionnaires (SSHR), Oracle HRMS Deploy
Self-Service Capability Guide

Tip: If you are not creating an appraisal using SSHR , consider
holding succession plan information against people as attachments
or using a special information type.

Modeling Career and Succession Plans Based on Positions

Follow the procedure described below to create additional position hierarchies to show
any type of progression within an enterprise.

To model career and succession planning based on positions:

1.

Optionally, create position hierarchies to show career paths.
You would do this to show typical career progression.

See: Creating a Position Hierarchy, Oracle HRMS Enterprise and Workforce Management
Guide

Once you have created the hierarchies, you can derive personal progression from the
person’s assignment to a position, and the position’s place within the hierarchies.

Optionally, enter work choices against positions and enter personal work choices
for your employees.

See: Entering Work Choices for a Job or Position, Oracle HRMS Enterprise and
Workforce Management Guide

See: Entering Work Choices for a Person, page 331 \

If you use Oracle SSHR, use the Succession Planning option to record one or more
next positions for each employee.

See: Setting up Succession Planning (SSHR), Oracle HRMS Deploy Self-Service
Capability Guide

Note: This option does not require you to have set up career paths
using position hierarchies.

Tip: If you are not recording succession planning options using
Oracle SSHR, consider holding succession plan information against
people as attachments or using a special information type.
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Evaluations and Appraisals

Appraisals

Appraisal is part of the performance management process for gathering career
information. It sets objectives for a person and defines improvement actions to meet
objectives or long-term goals, such as promotions.

Depending on the type of appraisal and the combination of templates you use, an
appraisal can involve multiple appraisers and contain competency evaluations, a set of
objectives, questionnaires, and a learning path.

You might use appraisals for:
e Benchmarking employee capabilities at the start of a project
e Traditional annual or periodic reviews in many formats

e Evaluation after an event such as a retraining exercise, to test the effectiveness
of training

* Gathering exit information
e Project- or engagement-based appraisals

¢ Conducting position or project specific tests, such as product knowledge

Appraisal Participants
Depending on the appraisal type, appraisals can involve up to five different participant
types:
e the Main Appraiser, usually the appraisee’s manager or project director, controls and
finishes the appraisal
* Appraisers complete all sections of the appraisal, at the Main Appraiser’s discretion

* Reviewers view (but do not complete) all appraisal data then add overall comments

e Other Participants, available only in 360-Degree appraisals, complete a questionnaire
but cannot view the rest of the appraisal

e the Appraisee, the subject of the appraisal, completes appropriate sections of the
appraisal then forwards it to the Main Appraiser

Appraisal Types

The Appraisals module includes three appraisal types: Standard, 360-Degree, and
Self-Appraisal.

Standard and 360-Degree Appraisals

The Standard appraisal is designed for a manager to appraise the performance of
an employee, as in a traditional annual review or a one-to-one appraisal. Standard
appraisals can accept input from other appraisers and reviewers.

The 360-Degree appraisal, otherwise known as a group appraisal, gives managers
and appraisees the opportunity to solicit the opinions of others, especially those
(non-managers such as peers or customers) to whom they do not want to reveal the
entire appraisal.
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Self Appraisal

Any manager or appraisee can initiate an appraisal of either type, adding participants
who then receive a workflow notification. The appraisee cannot view any part of the
appraisal until the main appraiser submits it. Before submission, the main appraiser can
decide what parts of the appraisal the appraisee can view.

Note: Appraisers, reviewers, and other participants do not have to be
managers. Anyone in your organization can perform appraisals.

Employees create self appraisals to rate their performance privately. No one else can
view these appraisals.

In a Self Appraisal the self appraiser can access and update the competencies, set
objectives, and complete a questionnaire.

Appraisal and Assessment Templates

Use the professional user interface to create appraisal templates that name and configure
an appraisal, and assessment templates that set the standards for evaluation.

You configure the appraisal template to include some or all of the following components:
¢ Instructions on how to complete an appraisal

¢ A questionnaire, typically used to record supplementary information in a 360
- Degree appraisal or as a method to conduct employee surveys

* A rating scale

* An assessment template, which determines the basis (some combination of
proficiency, performance, and weighting) for the evaluation

You can include an assessment (also known as competency evaluation) as part of your
appraisal process. An assessment enables you to measure and record a score of how

a person has performed against a given set of competencies. This provides clear and
accessible measures, for example, "Is the person demonstrating the specified behavior at
the level defined?"

Some assessments simply ask one or more people to rate a person according to some
agreed scale. In others, questionnaires may be devised that ask about different aspects
of the person’s work.

To enable you and other users to perform an assessment as part of an appraisal, you
use the professional user interface to create assessment templates for all the different
evaluations your enterprise performs.

Proficiency versus Performance

Using the assessment template, you can identify the predefined set of competencies to be
assessed for proficiency or performance. You then include the assessment template in
the appraisal template.

A proficiency-based appraisal measures the expectation of the level to which a person
exhibits a competency. For example, in an Engineering Grade 1 appraisal you might
evaluate that a person is proficient at using a drill, or that a person is proficient at drilling
a hole. You also set future expectations, for example, that within the next 6 months, they
will have achieved proficiency in milling.
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A performance assessment measures whether the person has achieved the proficiency, for
example, can they drill well or not. You can also rank performance, for example, on a
scale 1-5.

Rating Methods and Assessment Scores
The methods available for rating a person in an assessment are:

¢ Proficiency
¢ Performance
¢ Proficiency and Performance

When you perform an assessment for a person, you record a score against each
competency (within the framework of a job or position). Oracle Human Resources gives
you the freedom to calculate the scores in a variety of ways to fully meet the needs of
your enterprise. For example, you might want to calculate the scores just by taking
performance against the competencies into consideration, or you might want to calculate
the scores by taking performance, proficiency and weighting into consideration, and to
apply the weighting to proficiency. You can only apply weighting to performance or
proficiency, not to both.

Appraisals provides several assessment types using permutations of
performance, proficiency, and weighting.

Appraisal Assessment Types
The following table describes the appraisal assessment types.

Appraisal Assessment Types

Assessment Type: Calculates Score By:
Performance Performance

Proficiency Proficiency

Proficiency and Performance Proficiency x Performance

Proficiency and Performance, with Weighting ~ Performance x Weighting
applied to performance

Proficiency and Performance, with Weighting  Proficiency x Weighting

applied to proficiency

Performance with Weighting applied to Performance x Weighting
performance

Proficiency with Weighting applied to Performance x Weighting
proficiency

You can automate scoring. You can create an overall total, an average total, or a weighted
total or average for both performance and proficiency.
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Using Forms and SSHR to Create and Perform Appraisals

You create and perform appraisals using a mixture of the Oracle HRMS professional
(forms) user interface and Oracle Self-Service Human Resources (SSHR) web pages.

The following table describes the appraisal design.

Appraisal Design Table

Component: Create this using the: Required

A set of user instructions to Appraisal Y
provide guidance on how

to conduct the appraisal Template (HRMS)
and complete the sections,
particularly the questionnaire.

A performance rating and Assessment N
comments on performance Template (HRMS)

A set of objectives for the Appraisals (SSHR) N
employee and success criteria,

which can be monitored and

assessed

A predefined set of Assessment Template (HRMS) N
competencies to be assessed

for proficiency or performance

by one of a number of different

evaluation methods

A questionnaire web page Questionnaire Administration N
containing fields that the (SSHR)

user can configure to hold

the answers to any number

of questions, such as listing

strengths and weaknesses,

career plans, or questions

about training

Note: You create questionnaire web pages using an HTML editor, then
use Questionnaire Administration to upload the questionnaire for
subsequent use in appraisals. You can include multimedia images in the
questionnaire, but you must upload these images into the central server.

What Happens to the Information Collected During an Appraisal?

During an appraisal, Oracle HRMS enables you to measure how an employee has
performed against each competency, and at what level. You are then ready to record
the employee’s accomplishments in the competency profile. If you have set the Apply
Assessment Competencies to Person profile option to Yes, the application automatically
updates the competency profile. Otherwise, you must do so manually. You can keep
the competency profile up-to-date by entering results when an employee first joins

the enterprise, and then after each appraisal. Through the web and workflow-based
access, employees are involved in the process of planning, managing and reviewing
their own progress.
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Once an appraisal is complete and published, managers and employees (with secure
access) can view a full history online. Human Resources professionals can view the
final rating in the Performance window accessible from the Assignment or Salary
Administration windows in the professional user interface.

Succession Planning

You can nominate many successors for a position over different periods of
time. Conversely, you can identify many different succession options for one person.

You can select potential candidates for a key position. To do this, select a group of people
and compare their competencies graphically against the competency requirements of the
position. You can then create a short list of people, add them to your "working list” and
compare them against current successors if you want.

Reporting and Analysis

Even though much of the information is configurable, each user defined field is
identified uniquely in the database, and so can be used for reporting and analysis.

Assessment Scores and Recruitment

You can use assessment for suitability searches to fill a job or position. This can be
performed during recruitment, succession planning, and so on. You can search by:

* People

* Jobs or positions

See: Suitability Matching, page 3H44

The Appraisals Process

The Appraisals process begins with setup steps undertaken by an administrative user. A
manager or appraisee then initiates each individual appraisal. Note that a manager must
log in as an employee to begin an appraisal of her- or himself.

Appraisal Setup

Before the manager or appraisee can initiate an appraisal, an implementor or
administrative user must create at least one appraisal template. Other setup steps
are necessary to enable competency-based assessments, performance ratings, and
questionnaires.

Create competencies. This step is necessary for competency-based appraisals.
Set performance ratings. Also required for competency-based appraisals.
Create questionnaire(s). Optional.

Create Assessment Template(s). Required for competency-based appraisals.
Create Appraisal Template(s). Required.

At this point, managers and appraisees can initiate an appraisal.
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Manager-Initiated Appraisal

Managers can use the steps below to initiate and complete an appraisal. Some steps
are optional and some are unavailable, depending upon the Appraisal Template and
implementation decisions. Some steps, such as Transfer to Appraisee and Create
Employee Review, can occur at different moments in the process.

Begin this process from the Appraisals module gateway page.

Create appraisal. You can create a Standard appraisal or, if you wish to include an
Other Participant, a 360-Degree appraisal.

Select an appraisee.

Create setup details. Here you select an Appraisal Template, which determines the
presence or absence of the Competencies and Questionnaire regions.

Adjust competencies.
Add objectives.
Answer questionnaire.

Add training activities. Available only if the implementor has enabled Training
Activities.

Add participants.

Transfer to the appraisee. You may transfer the appraisal to the appraisee anytime after
you have created the setup details, but most main appraisers will probably want to
complete their initial appraisal first. You can change your evaluation anytime before you
give your final ratings.

Submit the appraisal. You must submit the appraisal before other appraisers and
reviewers can participate.

Grant access to participants.

Await input from participants and appraisee. Workflow notifies you as the participants
complete their parts.

Schedule appraisee review. Use the Employee Review module to schedule a face-to-face
review meeting.

Give final ratings. Once you have submitted your final ratings, the appraisal cannot
be updated.

Appraisee-Initiated Appraisal

Employees and contingent workers can use the steps below to initiate a Standard or
360-Degree appraisal, though at some point the main appraiser must take over and
complete the process (employees and contingent workers can, of course, complete

Self Appraisals). As in manager-initiated appraisals, some steps are optional and
some are unavailable, depending upon the Appraisal Template and implementation
decisions. Some steps, such as Transfer to Appraisee and Create Employee Review, can
occur at different moments in the process.

Begin this process from the Appraisals module gateway page.

Create appraisal. You can create a Standard appraisal or, if you wish to include an
Other Participant, a 360-Degree appraisal.

Talent Management  3-43



Create setup details. Here you select an Appraisal Template, which determines the
presence or absence of the Competencies and Questionnaire regions.

Adjust competencies.
Add objectives.
Answer questionnaire.

Add learning paths. Available only if the implementer has enabled Learning Paths (you
need an Oracle Learning Management license to do so).

Add participants.
Submit to transfer to the main appraiser.

Main appraiser takes over. The main appraiser must submit the appraisal, grant
access, await input, schedule a review, and give final ratings to complete the appraisal
(see last five steps under manager-initiated appraisals above).

Suitability Matching

Once your worker competencies and proficiency levels are held in competency profiles
(and job requirements in their own profile), you can use the Suitability Matching module
to compare a person’s competency profile with the requirements of a work opportunity.

Depending on their responsibility, the default Suitability Matching gateway page offers
users from four to ten matching options.

The following table describes the options for suitability matching.
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Suitability Matching Options

Category

Option

Access by Responsibility

Find a Person for a Work
Opportunity

Find a Person for a Work
Opportunity

Find a Person for a Work
Opportunity

Find a Person for a Work
Opportunity

Find a Person for a Work
Opportunity

Find a Work Opportunity for
a Person

Find a Work Opportunity for
a Person

Find a Work Opportunity for
a Person

Find a Work Opportunity for
a Person

Find a Work Opportunity for
a Person

Find Suitable People by Role

Find Suitable People by
Competency

Compare People by Current
Role

Compare Named Successors
for a Position

Compare Applicants for a
Vacancy

Find Work Opportunities by
Role

Find Work Opportunities by
Competency

Compare Pending
Applications

Compare Succession Options

Compare Current
Assignments

Manager, HR Professional

Manager, HR Professional

Manager, HR Professional

HR Professional

Manager, HR Professional

Manager, Employee, HR
Professional

Manager, Employee, HR
Professional

Manager, Employee, HR
Professional

HR Professional

Manager, Employee, HR
Professional

Refining a Suitability Search

You can refine a suitability search by specifying that you want to search for people with a
proficiency level in a specific competency, at a required level and above (or below).

To restrict your search further, you can determine the match type by identifying required
and optional competencies and work choices.

Appraisals (Self-Service)

The Appraisals module, accessed through the Employee and Manager
responsibilities, manages the structure, content, and distribution of the worker appraisal
process. Before creating any appraisals, users must open the professional user (forms)

interface to set up at least one Assessment template and at least one Appraisal template.

Appraisals can send overall ratings directly to other self-service modules such as
Compensation Workbench. To ensure a workable transfer, implementers must map the

numeric step values in the Overall Rating table in the Appraisal Template to those in the
Performance Rating lookup (1=1, 2=2, etc.).

Displaying and Hiding Appraisals Regions
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In its default configuration, Appraisals displays the Competencies and Questionnaire
regions, while hiding the Training Courses regions. Administrative end users can use the
Appraisal Template window to display or hide the Competencies and Questionnaire
regions on a case-by-case basis, but displaying the Training Courses region requires
personalizations best performed by the implementor. Organizations that run Oracle
Learning Management (formerly Oracle Training Administration) will probably wish to
display the Learning Courses region, while those that do not should not attempt to do so.

To hide the Competencies region, omit the Assessment Template from the Appraisal
Template.

To hide the Questionnaire region, omit the Questionnaire from the Appraisal Template.
To display the Learning Courses region, you must follow three steps:

1. Personalize two pages, enabling both to display the item "TraActivitiesRN":
Overview page: mds/selfservice/appraisals/webui/OverviewPG.xml
Main Appraiser Final Ratings page: mds/selfservice/appraisals/webui/
MAFinalRatingsPG.xml

2. Using the page layout tree in the personalization page for the pages listed in Step
1, personalize the region "TraActivitiesRN", enabling the item "Training Courses"
and removing the item "View Competency Gaps".

3. Personalize the following pages to show the Training Courses review region:

* View Appraisal page for Appraisee - mds/selfservice/appraisals/webui/
ApprDetailsROPG.xml

e Final Appraisal page (viewed by Appraisee after the Appraisal is completed)
- mds/selfservice/appraisals/webui Final ApprDetailsPG.xml

¢ Final Appraisal page (viewed by Main Appraiser and Final Approvers after the
Appraisal is completed) - mds/selfservice/appraisals/webuiFinal Appraisal
PG.xml

* View Details page for Main Appraiser - mds/selfservice/appraisals/webui
MAApprReviewPG.xml

* Main Appraiser Final Ratings Review page - mds/selfservice/appraisals/webui
MAFinalRatingsRevPG.xml

* Appraiser (Participant) View Details page - mds/selfservice/appraisals/webui
PartAppraiserROPG.xml

* Reviewer (Participant) View Details page - mds/selfservice/appraisals/webui
PartReviewerROPG.xml

* Appraiser (Participant) Update page - mds/selfservice/appraisals/webui
PartUpd AprPG.xml

* Reviewer (Participant) Update page - mds/selfservice/appraisals/webui
PartUpdRevPG.xml

* Review page in (Create/Update flow) - mds/selfservice/appraisals/webui
ReviewPG.xml

* Main Appraiser Review page - mds/selfservice/appraisals/webui
MAReviewPG.xml
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Menu and Function Names

Workflow

The following table describes the menu and function names.

Menu and Function Names

User Menu Name Function Name

Employee Self-Service Employee Appraisals (HR_LEMP_APPRA
ISALS_PAGE_SS)

Manager Self-Service Manager Appraisals (HR_MANAGER_AP
PRAISALS_SS)

Contingent Worker Self-Service Employee Appraisals (HR_LEMP_APPRA
ISALS_PAGE_SS)

HR Professional View Appraisals Manager - HR Sys Admin
(HR_VIEW_SYSAPPR_MGR_SS)

Workflow Process Display Name: Appraisal Details Process

Workflow triggers multiple events, usually notifications to participants. Completion of a
Standard or 360-Degree appraisal automatically updates the appraisee’s competency
profile (unless the system profile is disabled), creates or updates the appraisee’s personal
training plan, and creates a Performance Review event, which in turn can transfer the
overall rating and other data to other modules such as Compensation Workbench.

If you define or configure new functions, you can choose to enable or disable approvals
by adding one of the following values to the parameter "pApprovalReqd":

* Y [approvals required]

* YD [approvals with Dynamic Approval support]

* N [no approvals required]

YD is the default value. You cannot enable approvals for Self Appraisals.

The table below lists all the workflow notifications unique to Appraisals.
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Workflow Notifications

Message Source

Message Name

Subject

Body

SYSADMIN

SYSADMIN

Main Appraiser User
Name

Main Appraiser User
Name

HR_APPRAISAL_
COMMAPPLERR _
MSG

HR_APPRAISAL_
COMMIT_APPERR_
MSG

HR_APPRAISAL_
OTHER_PARTIC_
MSG

HR_APPRAISAL_
REVIEWER_MSG

An application

error has occurred

in your process &
PROCESS_DISPLAY_
NAME performed
on &CURRENT_
PERSON_DISPLAY_
NAME

An application error
has occurred in your &
PROCESS_DISPLAY _
NAME process.

The appraisal of &
REVIEWEE needs
your participation

The appraisal of &
REVIEWEE needs
your review

Your &PROCESS_
DISPLAY_NAME
erformed on
&CURRENT_
PERSON_DIS
PLAY_NAME has
encountered the
following application
error: &ERROR_
MESSAGE_TEXT
Please click the
link below to view
the changes. The
HR Rep/System
Administrator has
been notified. For
further action on this
failed transaction,
please contact your
HR Rep/System
Administrator &AP
PROVAL_HISTORY

Your process &
PROCESS_DIS
PLAY_NAME has
encountered the
following application
error: &ERROR_
MESSAGE_TEXT
This process has been
cancelled without any
changes being made.
After correcting

the issue, click on
"Retry” to complete
the transaction.

&FORWARDER has
requested that you
participate in the
appraisal (dated &A
PPRAISAL_DATE)
of &REVIEWEE
Comments: &WF_
NOTE Please click
&OBJECT_URL to
view the details.

&FORWARDER has
requested that you
review the appriaisal
(dated &APPRA
ISAL_DATE) of &REV
IEWEE Comments:
&WF_NOTE Please
click &OBJECT_URL
to view the details.
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Message Source

Message Name

Subject

Body

Main Appraiser User
Name

Main Appraiser User
Name

Main Appraiser User
Name

SYSADMIN

Main Appraiser User
Name

HR_APPRAISER _
MSG

HR_APPRAISAL_
COM_APPRAISEE_
MSG

HR_TRANSFER_TO_
APPRAISEE_MSG

HR_NTFY_MA_COM
PLETE_MSG

HR_MAIN_APPRA
ISER_MSG

The appraisal of &
REVIEWEE needs
your input

Your appraisal has
been completed

Your appraisal has
been transferred to
you

&PROCESS_D
ISPLAY_NAME

for &CURRENT_
PERSON_DISPLAY _
NAME has been
approved

The appraisal of &
REVIEWEE needs
your attention as main
appraiser

Talent Management

&FORWARDER has
requested that you act
as appraiser for the
appraisal (dated &A
PPRAISAL_DATE)

of &REVIEWEE
Comments: &WF_
NOTE Please click
&OBJECT_URL to
view the details.

&FORWARDER has
completed your
appraisal. Please
click &OBJECT_URL
to view the appraisal
details.

&FORWARDER has
requested that you
modify the details of
your appraisal dated
&APPRAISAL_DATE
Comments : &WEF_
NOTE Please click
&OBJECT_URL to
view the appraisal
details.

Final Approver: &
FORWARD_TO_DIS
PLAY_NAME User
Name: &FORWARD_
TO_USERNAME
Comment: &
APPROVAL_
COMMENT &
PROCESS_DISPLAY_
NAME changes

for & CURRENT_
PERSON_DISPLAY _
NAME have been
approved and
completed. Listed
below is the appraisal
commit log &HR_AP
PRAISAL_COMMIT _
LOG This notification
requires no action.

The appraisal (dated
&APPRAISAL_
DATE) of &REV
IEWEE requires your
attention as the main
appraiser. Comments
: &KWF_NOTE Please
click &OBJECT_URL
to view the details.
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Message Source Message Name Subject Body

Main Appraiser User ~HR_PART_TO_MA &FORWARDER has &FORWARDER

Name IN_APPRAISER _ completed their has completed their
MSG appraisal of &REV appraisal (dated &A
IEWEE PPRAISAL_DATE)

of &REVIEWEE
Comments : &WF_
NOTE Please click
&OBJECT_URL to
view the details.

Main Appraiser User HR_NEW_MAIN_AP You have been &FORWARDER has

Name PRAISER_MSG selected as main requested that you
appraiser in the take over for &MA
appraisal of &REV IN_APPRAISER as
IEWEE the main appraiser

in the appraisal
(dated &APPRA
ISAL_DATE) of &REV
IEWEE Comments

: &KWF_NOTE Please
click &OBJECT_URL
to view the details.

Tips, Instructions, and Messages

Appraisals includes an array of configurable tips, instructions, messages, and page
titles as described in the following tables.

Tips and Instructions

Page Region Attribute Name Message Name
AddTmACctPG - Pagelnst HR_INST_APPR_
ADD_TRACT_SS
CompElementDetails - Complnst HR_INST_APPR_
PG NEW_COMP_SS
MAFinalRatingsPG CompFinalRatingsRN  CompFinallnst HR_INST_APPR_F
INAL_COMP_RAT_
SS
MAFinalRatingsPG CompFinalRatingsRN  OverallAssmtInst HR_INST_APPR_
OVERALL_COMP_SS
OverviewPG CompetenciesRN InstFromMsg HR_INST_APPR_
ASSMT_TYPE_SS
MAFinalRatingsPG EmpAccessOptionsRN EmpAccessInst HR_INST_APPR_EM
PACCESS_SS
EmpAppraisalsPG - EmpApprinst HR_INST_APPR_EM
PAPPR_SS
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Page Region Attribute Name Message Name
EmpAppraisalsPG - MyAprEmp HR_INST_APPR_EM
Instruction P_RGNL_SS
MAAddTrnActPG - Pagelnst HR_INST_APPR_
ADD_TRACT_SS
MAAddTrnCompGaps - Pagelnst HR_INST_COMPGA
PG PS_TRACT_SS
MAAppraisePG - Appraiselnst HR_INST_APPR_
MAAPPRAISE_SS
MACompElementDetails Complnst HR_INST_APPR_
PG NEW_COMP_SS
MAFinalRatingsPG - FinalRatingsInst HR_INST_APPR_
MAFINALRAT_SS
MAReviewPG - RevPagelnst HR_INST_APPR_
MAREVIEW_PAGE_
SS
MASetupDetailsPG - SetupDetailsInst HR_INST_APPR_
MASETUP_DET_SS
MAUpdTrnActPG - Complnst HR_INST_APPR_U
PD_TRACT_SS
MgrAppraisalsPG - MgrAprlnst HR_INST_APPR_
MGR_RGN_SS
ObjDetailsPG - Objlnstl HR_INST_APPR_
OBJ_SS
ObjRatingDetPG - ObjInstl HR_INST_APPR_
OBJ_SS
MAFinalRatingsPG OverallPerfRN OverallPerfInst HR_INST_APPR_
OVERALL_COMM_
SS
PartMADetailsPG - PartInstr HR_INST_APPR_
PART_CREATE_SS
PartNotifyPG - PartNtfPGlnstr HR_INST_APPR_
PART_NOTIFY_SS
PartUpd AprPG - Apprlnst HR_INST_APPR_
PARTAPRUPD_SS
PartUpdRevPG - Reviewerlnst HR_INST_APPR_
PARTREVUPD_SS
MgrAppraisalsPG ParticipApprRN PartAprEmplnst HR_INST_APPR_
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Page Region Attribute Name Message Name

ParticipantDetailsPG - AddParticipInstr HR_INST_APPR_
PART_CREATE_SS

MAFinalRatingsPG PotentialDetailsRN PotentialDetInst HR_INST_APPR_
POT_DETAILS_SS

ReviewPG - ReviewPagelnst HR_INST_APPR_
REVIEW_PAGE_SS

SetupDetailsPG - SetupDetailsInst HR_INST_APPR_
SETUP_DETAILS_SS

UpdTrnActPG - Complnst HR_INST_APPR_U
PD_TRACT_SS

ViewAppraisalsPG - MgrAprlnst HR_INST_APPR_
MGR_RGN_SS

- ApprObjectivesRN ObjInst HR_INST_APPR_
OBJ_SS

- MAObjectivesRN ObjInst HR_INST_APPR_
OBJ_SS

- ObjDetailsRN ObjInst HR_INST_APPR_
OBJ_DETAILS

- ObjRatingDetRN ObjInst HR_OBJ_DETAILS_
INST

- ObjRatingsRevRN ObjRatingInst HR_INST_APPR_
OBJ_FINALRAT_SS

- ObjectivesRN ObjInst HR_INST_APPR_
OBJ_SS

PartUpdAprPG PartCommentsRN PartCmtInst HR_INST_APPR_
PART_CMT_SS

MAReviewPG PartMAReviewRN PartRgnInst HR_INST_APPR_
MAREV_PART_SS

ParticipantsPG ParticipantsRN PartInst HR_INST_APPR_

PART_PAGE_SS
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Confirmation Messages

Message Name

Message Meaning

HR_CONFIRM_APPR_TRANSFER_SS

HR_CONFIRM_APPR_COMP_SS

HR_CONFIRM_APPR_SAVED_SS

HR_CONFIRM_APPR_SENTMA_SS

HR_CONFIRM_APPR_LOCK_SS

HR_CONFIRM_APPR_APPROVAL_SS
HR_CONFIRM_APPR_DELETE_SS

HR_CONFIRM_APPR_CHANGE_MA_SS

HR_CONFIRM_APPR_SEND_NOTIF_SS

HR_CONFIRM_APPR_APRCOMP_SS

HR_CONFIRM_APPR_REVCOMP_SS

HR_CONFIRM_APPR_OPCOMP_SS

Appraisal has been transferred to the
Appraisee

Appraisal is complete

Confirmation Message for Main Appraiser
when s/he Submits on Review page in
Create/Update flow and is redirected to the
Main Appraiser Review page

The Appraisal has been sent to Main Appraiser

Participation status for selected participants is
Complete

Appraisal has been sent for Final Approval
Appraisal has been deleted successfully

Main Appraiser for this Appraisal has been
changed successfully

Notifications have been sent successfully

Appraiser changes have been saved
successfully and a Notification has been sent to
Main Appraiser.

Reviewer changes have been saved successfully
and a Notification has been sent to Main
Appraiser.

Other Participant changes have been saved
successfully and a Notification has been sent to
Main Appraiser.
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Instructions in Dialog Pages

Instruction Name Instruction Meaning

HR_INST_APPR_DELETE_PAGE_SS Delete message in Dialog page

HR_INST_APPR_TRMACH_PAGE_SS When the appraisal is transferred to appraisee
and the appraisee’s current manager is not the

Main Appraiser

HR_INST_APPR_TRANSFER_PAGE_SS Confirms that the manager wants to transfer

the appraisal

HR_INST_APPR_PART_COMPLETE_SS Occurs when an appraisal participant clicks

Complete

HR_INST_APPR_CHANGE_MA_SS Confirms that the Main Appraiser has to be

changed to a new person

Page Titles

Page Title

Page Description

HR_INST_APPR_CREATE_OVIEW_SS
HR_INST_APPR_UPDATE_OVIEW_SS
HR_INST_APPR_CREATE_PART_SS
HR_INST_APPR_UPDATE_PART_SS
HR_INST_APPR_CREATE_REVIEW_SS
HR_INST_APPR_UPDATE_REVIEW_SS
HR_INST_APPR_CREATE_SETUP_SS
HR_INST_APPR_UPDATE_SETUP_SS

HR_INST_APPR_EMP_HEADER_SS

Overview page in Create flow
Overview page in Update flow
Participants page in Create flow
Participants page in Update flow
Review page in Create flow
Review page in Update flow
Setup Details page in Create flow
Setup Details page in Update flow

Region header for Employee Appraisals

Configurable Flexfields

Configurable Flexfields

Region Attribute Name Flexfield Name

SetupDetailsPG ApprDF Additional Appraisal Details
SetupDetReviewRN ApprDF Additional Appraisal Details
MASetupDetReviewRN ApprDF Additional Appraisal Details
ApprRatingDetailsRN ObjDF Additional Objectives Details
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Region Attribute Name Flexfield Name
EmpRatingDetailsRN EmpPerfDFF Add’l Perf. Ratings Det’s
MARatingDetailsRN MAPerfDFF Add’l Perf. Ratings Det’s
ObjAddIDetailsRN ObjDFF Additional Objectives Details
ObjDetailsRN ObjFlex Additional Objectives Details
- PerfRatingFlex Add’l Perf. Ratings Det’s
ObjDetailsRORN ObjFlex Additional Objectives Details
- PerfRatingFlex Add’l Perf. Ratings Det’s
ObjRatingDetRN ObjFlex Additional Objectives Details
- PerfRatingFlex Add’l Perf. Ratings Det’s
ObjRatingsRevRN ObjDFF Additional Objectives Details
ObjReviewRN ObjDFF Additional Objectives Details
- PerfRatDFF Add’l Perf. Ratings Det’s
ApprCompAddlDetailsRN ApprCompElementDF gdd’l Competence Element
et’s
CompElementDetailsRN CompFlex Add’l Competence Element
Det’s
CompReviewRN CompElementDFF Add’l Competence Element
Det’s
EmpCompAdUpdDetailsRN ~ EmpCompElementDF de'l Competence Element
et’s
EmpCompAddlDetailsRN EmpCompElementDF de'l Competence Element
et’s
MACompAdUpdDetailsRN MACompElementDF de’l Competence Element
et’s
MACompAddIDetailsRN MACompElementDF Add’l Competence Element

Det’s

Profile Options

Appraisals includes five profile options:

* HR: Appraisee Can Add Participants enables appraisees to add
appraisers, reviewers, and other participants

®  HR: Worker Appraisals Menu and HR: Manager Appraisals Menu enable you to change
the types of appraisals a worker and a manager can create
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Questionnaire Administration (Self-Service)

o Apply Assessment Competencies to Person, if set to yes, automatically updates the
appraisee’s competency profile with data from a completed appraisal

o Talent Management Source Type enables you to select a default value from among
the values you establish for the PROFICIENCY_SOURCE user lookup; the value
appears in various places such as personal training plans

The following table describes the profile options.

Profile Options

Profile Configurable Level Values (default value  Value Required?
in boldface)

HR: Appraisee Can All Yes, No No

Add Participants

HR: Worker All Employee Appraisals Yes

Appraisals Menu Menu

HR: Manager All Manager Appraisals  Yes

Appraisals Menu Menu

Apply Assessment Site Yes, No No

Competencies to

Person

Talent Management Site [PROFICIENCY_ No

Source Type SOURCE lookup

value]

The Questionnaire Administration module helps to automate the creation of
questionnaires for use in appraisals or surveys.

Users can generate the HTML content with any external HTML editor.

Menu and Function Names

You can access the Questionnaire Administration module from the menus and functions

in the table below.
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Menu and Function Names

User Menu Name

Function Name

HR Professional

Questionnaire Functions Menu

HR_QUEST_ADMIN_SS

HR_QUEST_ADMIN_SS (Questionnaire
Administration)
HR_QUEST_DEFINE_SS (Create
Questionnaire)
HR_QUEST_PREVIEW_SS (Preview
Questionnaire)

HR_QUEST_VIEW_SS (Preview
Questionnaire)
HR_QUEST_UPD_PREVIEW_SS (Preview
Questionnaire)
HR_QUEST_UPDATE_SS (Update
Questionnaire)

Workflow

Questionnaire Administration uses no configurable workflow processes.

Tips, Instructions, and Messages

You can configure all the following tips, instructions, and messages directly from the
Questionnaire Administration pages, using the "Personalize..." links.
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Flexfields

Tips and Instructions

Page Region Attribute Name Message Name
QuestCreatePG Create Questionnaire  Instruction HR_QUEST_DEF
INE_INSTR_SS
QuestCreatePG Required Field longMessage HR_QUEST_HTML_F
Description IELD_INSTR
QuestPreviewPG Required Field Instruction HR_QUEST_REV
Description IEW_INSTR_SS
QuestOverviewPG Search Instruction HR_QUEST_ADM
IN_INSTR_SS
QuestOverviewPG Search Instruction HR_QUEST_SRCH_
INSTR_SS
QuestOverviewPG Results: Instruction HR_QUEST_
Questionnaires RESULTS_INSTR_SS
QuestUpdatePG Questionnaire Update Instruction HR_QUEST_U
Region PDATE_INSTR_SS
QuestUpdatePG Required Field longMessage HR_QUEST_HTML_F
Description IELD_INSTR
QuestUpdPreviewPG  Required Field Instruction HR_QUEST_REV

Description

IEW_INSTR_SS

Confirmation Messages

Message Name

Message Meaning

HR_SAVE_FOR_LATER_NO_CHANGE

HR_QUESTIONNAIRE_UPDATE_CONF

No changes have been made in the Update

Questionnaire Page

Questionnaire create/update/publish/

unpublish Confirmation

Instructions in Dialog Pages

Instruction Name

Instruction Meaning

HR_QUESTIONNAIRE_DELETE_WARN

Warning displayed for Delete Questionnaire

Questionnaire Administration uses no configurable flexfields.

Profile Options

Questionnaire Administration uses no unique configurable profile options.
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Suitability Matching (Self-Service)

The Suitability Matching module provides a range of competency-based methods for

finding the right person for a work opportunity or finding the right work opportunity
for a person. Managers and HR professionals can compare employees, applicants, and
contingent workers by role, job, and position, and employees can find work
opportunities that fit their competencies.

Depending on their responsibility, the default Suitability Matching gateway page offers
users from four to ten matching options.

The following table describes the options for suitability matching.

Suitability Matching Options

Category

Option

Access by Responsibility

Find a Person for a Work
Opportunity

Find a Person for a Work
Opportunity

Find a Person for a Work
Opportunity

Find a Person for a Work
Opportunity

Find a Person for a Work
Opportunity

Find a Work Opportunity for
a Person

Find a Work Opportunity for
a Person

Find a Work Opportunity for
a Person

Find a Work Opportunity for
a Person

Find a Work Opportunity for
a Person

Find Suitable People by Role

Find Suitable People by
Competency

Compare People by Current
Role

Compare Named Successors
for a Position

Compare Applicants for a
Vacancy

Find Work Opportunities by
Role

Find Work Opportunities by
Competency

Compare Pending
Applications

Compare Succession Options

Compare Current
Assignments

Manager, HR Professional

Manager, HR Professional

Manager, HR Professional

HR Professional

Manager, HR Professional

Manager, Employee, HR
Professional

Manager, Employee, HR
Professional

Manager, Employee, HR
Professional

HR Professional

Manager, Employee, HR
Professional

Menu and Function Names

Suitability Matching is accessible through three menus and corresponding functions as
described in the following table.
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Workflow

Menu and Function Names

User Menu Name

Function Name

Manager Self-Service (LINE_MANAGER_ Suitability Matching Mgr (HR_SUITABILITY_

ACCESS_V4.0)

MATCH_MGR_SS)

Employee Self-Service (EMPLOYEE_DIRECT_  Suitability Matching (HR_SUITABILITY_

ACCESS_V4.0)

MATCH_SS)

Contingent Worker Self-Service (HR_CWK_D  Suitability Matching (HR_SUITABILITY_

IRECT_ACCESS)

MATCH_SS)

HR Professional (HR_PROF_SELF_SERVICE_  Suitability Matching Hr (HR_SUITABILITY_

V4.0)

MATCH_HR_SS)

Suitability Matching uses no configurable workflow processes.

Tips and Instructions

You can configure all the following tips and instructions directly from the Suitability
Matching pages, using the "Personalize..." links.

The following table describes the tips and instructions.

Tips and Instructions

Region Attribute Name Message Name
AddCompetenciesPG SelectCompInst HR_INST_ADD_COMP_TO_
LIST
CompGapsPG SMCompGapslnst HR_INST_COMP_GAPS_SS
ComparePeopleListPG PersonListInst HR_INST_PERSON_LIST
CompareSuccessorsListPG PersonListInst HR_INST_PERSON_LIST
CurrentAssignmentsPG CurrentAssnlnst i—SII;_INST_ASSIGNMENT_L
GraphByCompetencePG GraphComplnst HR_INST_GRAPH_COMP
GraphByPersonPG GraphPersonInst HR_INST_GRAPH_PERSON
GraphByWorkOppPG GraphWorkOpplnst EIF_INST_GRAPH_WORKO
PersonCompetenciesPG PersonComplnst HR_INST_PERSON_
SELECT_COMP
PersonListPG PersonListInst HR_INST_PERSON_LIST
RefineSearchPG RefineSearchlInst HR_INST_REFINE_SEARCH
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Region Attribute Name Message Name
SMManagerOptionsPG ManagerOpplInst HR_INST_SUITMATCH_
LMDA_OPTIONS
SMManagerOptionsPG WorkOpplInst HR_INST_WORK_OPP_OPT
IONS
SMManagerOptionsPG PersonOpplnst HR_INST_PERSON_OPP_O
PTIONS
SMOptionsPG HROptionsInst HR_INST_SUITMATCH_
LMDA_OPTIONS
SMOptionsPG WorkOpplnst HR_INST_WORK_OPP_OPT
IONS
SMOptionsPG PersonOpplnst HR_INST_PERSON_OPP_O
PTIONS
SMPersonOptionsPG PersonPageOpplnst HR_INST_SUITMATCH_
EDA_OPTIONS
SMTrainingActivitiesPG SMTrainActInst HR_INST_TRAIN_ACT_SS
SelectCompetenciesPG SelectComplnst HR_INST_SELECT_COMP
SelectMultiRolePG SelectRolelnst HR_INST_MULTI_SELECT_
ROLE
SelectRolePG SelectRolelnst HR_INST_SELECT_ROLE
SelectRolePG CompareByRolelnst HR_INST_COMPARE_PEO
PLE_ROLE
SelectRolePG SelectPositionInst HR_INST_SELECT_POSIT
ION
SelectRolePG SelectVacancylInst HR_INST_SELECT_
VACANCY
SuccessionOptionsPG SuccOptionsInst HR_INST_SUCCESSION_O
PTIONS
SuitableWorkOppListPG WorkOppListInst HR_INST_SUITABLE_
WORKOPP_LIST
VacancyListPG VacancyListInst HR_INST_VACANCIES_LIST
WorkOppListPG WorkOppListInst HR_INST_WORKOPP_LIST
MultiJobLovPG Searchlnst FEND_LOV_GO
MultiOrganizationLovPG SearchlInst FND_LOV_GO
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Region Attribute Name Message Name

MultiPositionLovPG SearchInst FND_LOV_GO

MultiVacancyLovPG SearchlInst FND_LOV_GO

Configurable Flexfields
Suitability Matching uses no configurable flexfields.

Profile Options

The three profile options control the matching options available to each category of
user: employee, manager, and HR professional. Each of the values is a menu name. If
you want to change the options available to a given user (if you want to hide the
succession options from everyone, for example), you can clone a menu and replace the
profile value with the name of your new menu. Note that these menus differ in kind and
structure from the user menus listed above.

The following table describes the profile options.

Profile Options

Profile Configurable Level Values (default value  Value Required?
in boldface)

HR: SM Manager Find Responsibility HR_SM_ Yes

Work Opp Menu (HR_ PERSONAL_

SM_PERSONAL_ FUNCTIONS (at

ACTIONS_MENU) Responsibility:HR
Professional)HR _

SM_PERSONAL._
FUNCTIONS (at
Responsibility:
Manager Self-Service)

HR: SM Manager Find Responsibility HR_SM_ Yes
Person Menu (HR_ MANAGER_
SM_MANAGER _ FUNCTIONS (at
ACTIONS_MENU) responsibility:HR
Professional)HR _

SM_MANAGER_
FUNCTIONS (at
responsibility:
Manager Self-Service)

HR: SM Employee Responsibility HR_SM_EMP_ Yes
Find Work Opp PERSONAL_
Menu (HR_SM_EM FUNCTIONS (at
P_PERSONAL_ACT responsibility:
IONS_MENU) Employee Self-

Service)
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Creating an Assessment Template

You can tailor the layout of the evaluation page to meet the needs of your enterprise. For
example, you can identify:

The type of evaluation you are performing, for example, performance or proficiency.

The competency types and competencies against which to evaluate, and the
sequence in which you want them to appear.

The instructions to be displayed to the evaluator or approver.

How you want to calculate the total scores. For example, you may wish to calculate
a total score or an average score.

Use the Assessment Template window.

To create an assessment template:

1.

Enter a name and description for the assessment you are setting up. You can enter
up to 85 characters for the name.

Enter instructions (up to 2000 characters) for the assessor or approver.

Tip: Either enter the text directly or, if you want it formatted, use
an HTML editor and paste the text here.

Enter the dates between which the assessment template is valid. You must enter a
start date but you can leave the end date blank.

Select the type of assessment template you are creating, for example, proficiency
with weighting applied.

If you select Proficiency or Proficiency with Weighting applied, Oracle HRMS
disables the Performance Scale fields. Otherwise, select a performance scale.

For assessment types with weighting applied, select a weighting scale.

Tip: To view the performance or weighting scale, choose the
Performance Scale or Weighting Scale button.

Select the method for calculating the total score.

Save your changes.

Selecting Competencies:
You can identify competencies for the assessment template by:

Competency type

Both competency type and qualification

When you select a qualification, only unit standard competencies linked to the
qualification and of the competency type appear.

1.
2.

Choose the Competencies button to display the Competency Details window.
Query all competency types.

Note: If you do not group competencies into competency types, they
belong to the type Other, by default.
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3. Scroll through the competency types until the first competency type of interest
appears, then select Use.

4. In the Sequence field, specify the order of the competency type on the assessment
page. Otherwise, competency types appear in the order you select them.

5. To select a qualification, click in the Qualification field and query all
qualifications. Scroll through the qualifications until a qualification of interest
appears. The Competencies region displays competencies of the selected competency
type and linked to the qualification.

6. In the Competencies region, select Use against each competency of interest.

7. In the Sequence field, specify the order of the competency on the assessment
page. Otherwise, competencies appear in the order they appear here.

8. Save your work.

9. Repeat from Step 3 until you have selected all competencies for the assessment
template.

10. If you want future competency queries for this assessment template to display only
the selected competency types, select Saved Competency Types Only. (You may
want to do this so that you can select different competencies from the selected types.)
To display both the selected competency types and the selected competencies, select
both Saved Competency Types Only and Saved Competencies Only.

11. Save your work.

Deleting or Changing an Assessment Template

If a template is not yet in use, you can delete it, or you can make any changes to it that
you require. For example, you might want to change the dates, or to include more
competence types and competencies.

Oracle Human Resources prevents you from deleting templates that are in use, or from
making changes to important information. This provides a safeguard against accidental
deletion or change. However, you can enter an end date to terminate an assessment
template, if needed, or you can change unimportant details. The Used by Assessment
check box is automatically checked when a template is in use.

Use the Assessment Template window to perform this task.

To delete or change an assessment template:
1. Query the assessment template in the Name field.

If the Used by Assessment check box is unchecked, you can delete the template or
change any fields. If it is checked, you can only change:

¢ The name of the template and description
* Any instructions
* The end date to terminate an assessment template

2. Save your changes.
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Creating or Changing an Appraisal Template

Use the Appraisal Template window to create or change an appraisal template.
You can enter the following Lookups for appraisals:

* Define appraisal statuses as values for the Lookup Type APPRAISAL _
ASSESSMENT_STATUS.

* Define appraisal types as values for the Lookup Type APPRAISAL_TYPE.

If you do not want to use appraisal statuses or types in the appraisal, do not enter values
for these Lookups. Users can ignore these fields on the appraisal web page.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and System
Administration Guide

Use the Appraisal Template window to create or change an appraisal template.

To create an appraisal template:

1. Enter a name and description for the appraisal you are setting up. You can enter up
to 85 characters for the name.

2. Enter the dates between which the appraisal template is valid. You must enter a
From date but you can leave the To date blank.

3. Enter the instructions to be displayed to the appraiser(s) or reviewers(s). For
example, "Complete all parts". These instructions are displayed when a user first
creates an appraisal using SSHR.

You can configure how instructions are displayed to the user by formatting the
text with HTML tags.

You can enter up to 2000 characters for each appraisal type.

4. Select the questionnaire you previously created in the Questionnaire Administration
module.

Note: You create questionnaires using an HTML Editor and
Questionnaire Administration. See: Creating Questionnaires
(SSHR), Oracle HRMS Deploy Self-Service Capability Guide

5. Select a performance rating scale if you want to include performance ratings as
part of the appraisal. Otherwise, leave this field blank. See: Creating a Rating
Scale, page 315 |

6. Select an assessment template if you want to include assessments as part of the
appraisal. Otherwise, leave this field blank. See: Creating an Assessment Template,
page 3-63 l

7. Save your changes.
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Skills Matching

The Special Information Approach to Skills Matching

From Release 11 onwards, the recommended approach to holding and matching

skills information is to define a framework of competencies. These provide

the common language for a wide range of human resource activities including
assessments, appraisals, employee profiling, career development, and recruitment. You
can build up a wealth of skills information that can be maintained and used by
employees and line managers themselves, using the web Direct Access interface.

However, Oracle HRMS continues to support the earlier approach to handling skills
information, using Special Information Types. This is an alternative to the competence
approach.

What are Special Information Types (SITs)?

Special Information Types are a flexible way to hold additional information you require
about people and, if necessary, to compare this information with the requirements

of jobs or positions. For each Special Information Type you can define up to thirty
fields to hold details of competencies, professional qualifications, education, and valid
experience. For each person, job, or position, you can make multiple entries for each
Special Information Type.

For example, suppose you want to store details of technical skills. You could set up the
following fields:

e Skills - with a list of valid values to control the vocabulary used to describe the skills
*  Years Experience - to hold the number of years of experience in using the skills

You can display the fields you define in one or more of the following windows:

* Special Information, to record skills or experience for an employee or applicant

* Job Requirements, to hold skill requirements for a job

e Position Requirements, to hold skill requirements for a position

e Skill Provisions, to record the skills or qualifications provided by training activities
in Oracle Training Administration

Using views and reports, you can then match people to posts, according to their skills or
other attributes.

Matching Skills Requirements to Special Information
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Tips for Defining Special Information Types to Hold Skills Information

If you want to give different sets of people access to different categories of skills
information, define each category as a separate Special Information Type. You can
configure the Special Information window to display just one Special Information

Type.

If you want to match on a range of skills levels, it is easier to use numeric values. Use
a description field to provide the meaning for each level. The description appears
automatically when the number is chosen.

You can use cross-validation to ensure that users enter correct combinations of
segments. For example, you could ensure that when a language skill is entered, a
fluency level is also selected.

You can speed up data entry and minimize errors by defining an “Alias’ for common
combinations of segment values. For example, completion of a course may always
result in a specific certificate from a particular licensing body. A user could enter

all of these values with a single Alias.

If you want users to enter the precise title of a qualification (perhaps read from a
resume), you cannot supply a list of values. However, consider providing additional
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fields with lists of values using broad terms such as ‘degree-level’ or science’ to
help users searching for information.

Unstructured Information

You may want to hold some skills information, such as resumes, as unstructured, free
text information. You can store this information as attachments to the People and Special
Information windows.

Skills Matching Report

The standard Skills Matching Report matches people against all the requirements you
have entered for one job or position (held in Special Information Types).

The List People By Special Information window displays a list of people who match a
particular profile for one Special Information Type.

Running the Skills Matching Report

This report matches employees, applicants, or both against the requirements of one
job or position (held in Special Information Types). You can select the closeness of
the match you require.

You run reports in the Submit Requests window.

To run the Skills Matching Report:
1. In the Name field, select Job and Position Skills Matching Report.

2. Enter the Parameters field to open the Parameters window.

3. Select the Job or Position to which you want to match people.

4. Select the person type, or types, you require.

5. Select the closeness of match you require from one of the following levels:
*  One or more essential skills
* All essential skills
* All essential and one or more desirable skills

6. Choose the Submit button.
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Event and Attendance Administration

Event and Attendance Administration

You can use the events and attendance administration features in Oracle Human
Resources to:

* Set up events
* Book employees and applicants onto events

® Record information about employee interviews, such as disciplinary hearings and
performance reviews

Note: The system administrator can create configured versions of the
Event Bookings window so that you use one version for employees and
another version for applicants.

Event Bookings and Attendance

You can view all the events a person has attended or is scheduled to attend in the Book
Events window. You can also enter new bookings here.

Employee Reviews

You can use the Employee Review window to record information about any employee
interview, such as a performance review, disciplinary hearing, or medical test.

To prepare for a performance review, you can view the employee’s:
prep p 'y ploy

e Career history, using the Assignment History window

See: Viewing Assignment History, page 2H138 I

e Likely career paths or succession plans

See: Career and Succession Planning, page 332 1]

If you are using Oracle Self-Service Human Resources (SSHR), you can use web-based
access to complete assessment and appraisal templates for your employees.

Events, Reviews and Competence Profiles

If you have adopted the competence approach, you can use events or reviews as an
opportunity to update your employees’ competence profiles. For example, you may
decide that employees’ attendance at a team-leading seminar provided them with the
Team-Leading competence at level 1. Once you have determined the competencies
delivered by the event, you can update the appropriate employees’ competence profiles.

Events and Oracle Training Administration (OTA)

Oracle Training Administration (OTA) provides all the power and flexibility you need to
schedule, administer and track training events.

See: Event Schedule Overview, Using Oracle Learning Management
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Entering Performance Ratings

You carry forward details from the Employee Review window to the Performance
window (which opens from the Salary Administration window). In this window, you
can enter performance ratings for an employee at any time. You can also schedule the
next performance review, and, optionally, associate a salary change with a performance
review.

Note: You cannot use a performance review entered through Oracle
Self-Service Human Resources (SSHR).

In order to perform this task, performance rating values for the Lookup Type
PERFORMANCE_RATING must have been defined.

To enter a performance rating for an existing review:
1. Select an existing review by one or all of the following:

¢ Date
¢ Location
* Type
2. Select a performance rating.

3. Enter the next performance review date, if required. (If you entered a time period for
regular performance reviews in the Salary Information region of the Assignment
window, the date of the next review appears automatically).

To enter a new review and performance rating:
1. Enter the new review date.

2. Select a performance rating, if required.

3. Enter the next performance review date, if required. (If you entered a time period for
regular performance reviews in the Salary Information region of the Assignment
window, the date of the next review appears automatically)

Entering an Employee Review

You can record details of a review event using the Employee Review window.

Before you can enter employee reviews, different types of employee interview must have
been defined as values for the Lookup Type EMP_INTERVIEW_TYPE. These interview
types could include disciplinary hearings and performance reviews.

To enter a review for an employee:
1. Select an interview type, and enter a start date. The other fields are optional.

If you select a location for the employee’s review that has a time zone associated
with it, the Timezone field displays the time zone with that location, regardless
of your location.

2. Save the review.

3. You can select reviewers by name or employee number. Save your work.
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If you want to enter a performance rating for the employee associated with this
review, navigate to the Assignment or Salary Administration window.

See: Entering Performance Ratings, page 3470 1]

Creating an Event

You use the Event Bookings window to create training events.

Tip: You could set up the Additional Event Details descriptive flexfield
to record booking statuses (such as Wait Listed, Confirmed, and
Attended). This descriptive flexfield displays on the Event Bookings
window, the Employee Review window, and the Applicant Interview
window.

Before you can create events, event types, such as departmental meeting or marketing
presentation, must be defined as values for the Lookup Types EMP_EVENT_TYPE
and APL_EVENT_TYPE.

U.S. only: All Tenure-specific events must begin with the word Tenure.

To create an event:

1. Select the type of event then enter the date, time, supplying
organization, location, and contact name.

2. Save the event.

3. You can select attendees by name or number in the Bookings block of this window.
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Workforce Intelligence Key Concepts for Competencies,
Qualifications and Development

Key Concepts for Competencies, Qualifications, and Development
Intelligence

Competencies, Qualifications and Development Intelligence enables you to investigate
the competencies and proficiencies of employees and applicants.

The following concepts enable you to accurately interpret the results of the
Competencies, Qualifications and Development intelligence reports:

Competencies and Proficiencies

Within Oracle HRMS, you define competencies and proficiencies against a person and
job. If a person has multiple assignments for the same job, these reports only count the
person once. This ensures that trends remain accurate.

In order to appear in the reports, people must work for the required job and grade
for a competence on the report run date.

Note: You must define competencies against jobs, and assign valid
grades to jobs, or these reports will not be able to compare individual’s
proficiencies with their job competence requirements.
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Workforce Intelligence for Competencies,
Qualifications and Development

Competence (Skill) Development Detail Workbook

This workbook investigates the skills of your workforce, with regard to skills
held by workers, skills required, or skills delivered through training, within your
organization. The resulting information enables you to:

e View competencies owned by workers within your organization
* Analyze competence shortages within your organization

* Analyze competencies delivered by training

Worksheets

This workbook has the following worksheets:
e Competence Delivered by Training Activity
¢ Competence Requirement

e Person Competence Profile

Competence Delivered by Training Activity Worksheet

This worksheet reports on competencies delivered by training activities and events. The
resulting information enables you to:

e Compare the competencies delivered by training to those required.

* Analyze training efficiency.

Business Questions
Which competencies do courses provide?

Competence Requirement Worksheet

This worksheet displays competence requirements for all organizations within a
business group. The worksheet enables you to analyze competence requirements for

business groups, organizations, jobs, positions, and grades. For each requirement
you can investigate the:

e Competencies needed for a particular job.

e Skills shortages within an organization.

Business Questions
Which jobs require a particular competence, and at what level?

Headings and Calculations
This worksheet uses the following calculations:

* Required For
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Populates the Required For column with the organization and job that require a
particular competence.

Person Competence Profile Worksheet

This worksheet enables you to analyze people’s competency profiles by type. It enables
you to:

* View people with similar competencies.

e Compare people of similar grade.

Business Questions

How proficient is an individual for a particular competence?

Related Topics

Workforce Intelligence for Competencies, Qualifications and Development Key
Concepts, page 3472
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Windows and their Navigation Paths

This section lists the default navigation paths for all the windows in Oracle HRMS as
they are supplied. You can use task flow windows directly from the menu, or from
the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and
how you access them. Your system administrator sets up navigation menus and task
flows for your responsibility. They may also create configured versions of some of these

windows using different window titles.

AAP Organization (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an AAP Organization.
3. Choose the Others button and select AAP Organization.

Absence Attendance Type

1. Choose Total Compensation -> Basic -> Absence Types in the Navigator.

Absence Detail

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.

Or:

1. Choose Fastpath -> Absence in the Navigator.

2. In the resulting Find window, query the person.

Absence Tracking (Netherlands)
1. Choose People -> Absence Tracking in the Navigator.

Accommodation (France)

1. Choose People -> Accommodations in the Navigator.

Windows and their Navigation Paths
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Accrual Bands

1. Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.

3. Choose the Accrual Bands button.

Accrual Plans

1. Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

Accruals

Do one of the following;:

1. Choose View -> Employee Accruals in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Accruals button.
Or:

1. Choose Fastpath -> Accruals in the Navigator.

2. In the resulting Find window, query the person.

Action Parameters

1. Choose Processes and Reports -> Action Parameters in the Navigator.

Action Types

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

2. Query or enter a plan.

3. Choose the Actions button.

Activity Rate

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the
Navigator.

2. Query a compensation object.

3. Choose the Activity Rate button.

Activity Variable Rates and Rules

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the
Navigator.

2. Query a compensation object.

3. Choose the Variable Rates button.
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Actual Premiums

1. Choose Total Compensation -> Rates/Coverage Definitions -> Actual Premiums
in the Navigator.

Additional Absence Detail Information <Employee> (CA)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Others button.

4. Select Absence.

Or:

1. Choose People -> Fastpath -> Absence Information in the Navigator.

Additional Information for German HR Organizations (Germany)

1. Choose Organization -> Define in the Navigator.
2. Choose the Others button.

3. Select German HR Organization.

Additional Information for German Tax Organizations (Germany)

1. Choose Organization -> Define in the Navigator.
2. Choose the Others button.

3. Place the cursor on the German Tax Office field.

Address

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.

3. Choose the Address button.

Or:

1. Choose Fastpath -> Address in the Navigator.

2. In the resulting Find window, query the person.

Adjust Balance (Payroll)

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

Windows and their Navigation Paths A-3



3. Choose the Assignment button.

4. Choose the Others button and select Adjust Balance.
Or:

1. Choose Fastpath -> Adjust Balances in the Navigator.

2. In the resulting Find window, query the person.

Advanced Criteria

1. Choose Benefits Extract -> Criteria Definition in the Navigator.
2. Query or enter a criteria definition and choose the Advanced tab.

3. Select a Criteria Type and choose the Details button.

Agency Appeals (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Choose the Agency Appeals taskflow button.

Agreement Grades

1. Choose Work Structures -> Collective Agreements -> Collective Agreement Grades
in the Navigator.

Alien Data Window (US)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.
5. Choose the Alien Data button.

Alter Effective Date

1. Choose Tools -> Alter Effective Date from the Tools menu.

Alternative Dispute Resolution (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the ADR taskflow button.

Appeals (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Choose the Appeals taskflow button.
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Applicant Entry

1. Choose Recruitment -> Applicant Quick Entry in the Navigator.

Applicant Interview

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.

3. Choose the Others button and select Application.

4

Choose the Interview button.

Application
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
Or:
1. Choose Fastpath -> Application in the Navigator.

2. In the resulting Find window, query the person.

Application Utilities Lookups

1. Choose Other Definitions -> Application Utilities Lookups in the Navigator.
2. Enter or query a user-defined Type.

Appraisal Template

1. Choose Career Management -> Appraisal Template in the Navigator.

Apprenticeship Tax Info (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.

Approvals: Grade / Step Progression

1. Choose Work Structures -> Grade ->Progression Approval.

Approved Requests for Personnel Action (FD)

1. Choose Request for Personnel Action -> Cancellation/Correction

ASSEDIC Information (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.

Windows and their Navigation Paths
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2. Enter or query an Establishment.

3. Choose the Others button and select ASSEDIC Information.

Assessment Template

1. Choose Career Management -> Assessment Template in the Navigator.

Assign Security Profiles

1. Choose Security -> Assign Security Profiles in the Navigator.

Assignment

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

Or:

1. Choose Fastpath -> Assignment in the Navigator.

2. In the resulting Find window, query the person.

Assignment Budget Values

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:

For an applicant:

* Choose the Others button and select Application.

e Choose the Budgets button.

For an employee:
e Choose the Assignment button.
e Choose the Others button and select Budget Values.

1. Choose Fastpath -> Assignment Budget in the Navigator.

2. In the resulting Find window, query the person.

Assignment Criteria
1. Choose Payroll -> Assignment Set in the Navigator.

2. Enter or query an assignment set.
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3. Choose the Criteria button.

Assignment Folder

1.

Choose View -> Lists -> Assignment Folder in the Navigator.

Assignment History

1.

Choose View -> Histories -> Employee Assignment in the Navigator.

Assignment Processes

1.

Choose View -> Payroll Process Results in the Navigator.

2. Enter or query a payroll process.

3. Choose the Assignment Process button.

Assignment Set

1.

Choose Payroll -> Assignment Set in the Navigator.

Assignment Statuses

1.

Choose Work Structures -> Status in the Navigator.

Aubry | Rebate (France)

1.

Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Aubry I Rebate.

Aubry Il Rebate (France)

1.

Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Aubry II Rebate.

Australian Information (AU)

1.

Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Australian Information tabbed region.

Authentication Activities (Advanced Benefits)

1.

Choose Total Compensation -> General Definitions -> Authentication Activities
in the Navigator.

Windows and their Navigation Paths
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Award/One-Time Payment (FD)

1. Choose Request for Personnel Action -> Award/One-Time Payment

Awards and Decorations pages (France)

1. Choose People -> Awards and Decorations in the Navigator

Balance (Payroll)

1. Choose Total Compensation -> Basic -> Balance in the Navigator.

Balance Classifications (Payroll)

1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.

3. Choose the Classifications button.

Balance Dimensions (Payroll)

1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.

3. Choose the Dimensions button.

Balance Feed Control (Payroll)

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.

3. Choose the Balance Feed Control button.

Balance Feeds (Payroll)

Note: This instance of the Balance Feeds window lets you select more
than one balance for the element to feed.

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.

3. Choose the Balance Feeds button.

Bargaining Unit (for a Constituency)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a constituency.

3. Choose the Others button and select Bargaining Unit.
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Batch Assignment Entry

1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.
2. Enter or query a batch header.

3. Choose the Assignment Lines button.

Batch Header

1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Batch Lines
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Enter or query a batch header.

3. Choose the Element Lines button.

Batch Process Parameters (Advanced Benefits)

1. Choose Processes and Reports -> Batch Process Parameters in the Navigator.

Batch Summary
1. Choose Mass Information eXchange: MIX -> BEE Summary in the Navigator.

Belgian Tax Information (Belgium)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.
4

Choose the Tax Information button.

Beneficiaries (US)

Choose People -> Enter and Maintain in the Navigator.
Enter or query an employee or applicant.

Choose the Others button and select Contact.

1.

2.

3

4. Choose the Entries button.

5. Select the element representing the benefit for which you are entering a beneficiary.
6

Choose the Others button and select Beneficiary.

Beneficiary Certifications

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

2. Query a plan.
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3. Choose the Designations tab.
4. Choose the Beneficiary tab.

5. Choose the Certifications button.

Benefit Contributions (US, CA)

1. Choose Total Compensation -> Basic -> Benefit Contributions in the Navigator.

Benefits Assignment

1. Choose People -> Total Comp Participation -> Person Benefits Assignment in the
Navigator.

Benefits Authentication Form (Advanced Benefits) (US, UK, CA)

1. Choose People -> Total Comp Contribution -> Benefits Authentication Form in the
Navigator.

Benefits Balances

1. Choose Total Compensation -> General Definitions -> Eligibility /Rate Factors
-> Benefits Balances in the Navigator.

Benefits Group

1. Choose Total Compensation -> General Definitions -> Eligibility /Rate Factors ->
Benefits Group in the Navigator.

Benefits Pools (Advanced Benefits)

1. Choose Total Compensation -> Rate/Coverage Definitions -> Benefits Pools in the
Navigator.

Benefits Service Center (Advanced Benefits)

1. Choose People -> Benefits Service Center in the Navigator.

Book Events

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Choose the Others button and select Bookings.

Budget

1. Choose Work Structures -> Budget ->Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
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3. Select a budget version.

4. Choose the Open button.

Budget Characteristics

1. Choose Work Structures -> Budget -> Budget Characteristics in the Navigator.

Budget Details

Note: Follow these steps if you are entering a budget that is not routed
for approval.

Choose Work Structures -> Budget ->Budget Details in the Navigator.
In the resulting Find window, query the budget.
Select a budget version.

Choose the Open button.

S A

Select a line item in the budget and choose the Periods button.

Note: Follow these steps if you are routing a budget for approval
through a hierarchy of approvers.

6. Choose Work Structures -> Budget ->Worksheet in the Navigator.
7. Define the properties of the worksheet.

8. Choose the Create Worksheet button.

9. Edit the worksheet by entering values for budget line items.

10. Choose the Periods button.

Budget Reallocation
1. Choose Work Structures -> Budget ->Budget Reallocation in the Navigator.

Budget Set

1. Choose Work Structures -> Budget ->Budget Set in the Navigator.

Budget Value Defaults

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Business Group.

3. Choose the Others button and select Budget Value Defaults.

Budgetary Calendar

1. Choose Work Structures -> Budget -> Budget Calendar in the Navigator.
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Budgets

1. Choose Work Structures -> Budget ->Budget Details in the Navigator.
2. In the resulting Find window, query the budget.

Business Group Information

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Business Group.

3. Choose the Others button and select Business Group Information.

Cadre Life Insurance TA (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Company.

3. Choose the Others button and select Cadre Life Insurance TA.

Calendar

1. Choose Customer and Supplier Maintenance -> Calendar in the Navigator.

Calendar (UK)

1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.

3. Choose the Calendars button.

Calendar Usages (UK)

1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.

3. Choose the Calendars button.

4. Choose the Calendar Usages button.

Career Path Names
1. Choose Work Structures -> Job -> Path Name in the Navigator.

Certifications

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
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5. Choose the Certifications button.

Chamber Contribution Information (Germany)

1. Choose Organization -> Define in the Navigator.
2. Choose the Others button.

3. Select German Chamber Tax.

Change Event Log

1. Choose Mass Information eXchange -> System Extract -> Change Event Log in the
Navigator.

Change in Data Element (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Data Element.

Change in Duty Station (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Duty Station.

Change in FEGLI (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in FEGLL

Change in Hours (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Hours.

Change in Retirement Plan (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Retirement
Plan.

Change in SCD (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in SCD.

Change in Tenure (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Tenure.

Change in Veterans Preference (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Veterans
Preference.
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Change in Work Schedule (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Work
Schedule.

Change to Lower Grade (FD)

1. Choose Request for Personnel Action -> Salary Change -> Change to Lower Grade

Choose Set of Books

1. Choose Customer and Suppler Maintenance -> Choose Set of Books in the Navigator.

Cities (US, CA)

1. Choose Other Definitions -> Cities in the Navigator.

City Tax Rules <Employee> (US)

1. Choose People -> Enter and Maintain in the Navigator.
Enter or query an employee or applicant.
Chose the Tax Information button.

2

3

4. Choose the Tax information button from the Federal Tax Rules <Employee> window.
5. Choose the Tax information button from the State Tax Rules <Employee> window.

6

Choose the Tax information button from the County Tax Rules <Employee> window.

Claims (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Choose the Claims taskflow button.

COBRA Benefits (Basic Benefits) (US)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

5. Enter or query a qualifying event.

6

Choose the Benefits button.

COBRA Coverage (Basic Benefits) (US)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.
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4. Choose the Others button and select COBRA.

COBRA Payments (Basic Benefits) (US)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

5. Enter or query a qualifying event.

6

Choose the Payments button.

COBRA Statuses (Basic Benefits) (US)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

5. Enter or query a qualifying event.

6

Choose the Statuses button.

Collapse Life Events

1. Choose Total Compensation -> General Definitions ->Additional Setup -> Collapse
Life Events in the Navigator.

Collective Agreements

1. Choose Work Structures -> Collective Agreements ->Define Collective Agreements
in the Navigator.

Collective Agreement Entitlements

1. Choose Work Structures -> Collective Agreements ->Define Collective Agreements
in the Navigator.

2. Query a collective agreement.

3. Choose the Entitlements button.

Collective Agreement Entitlement ltems

1. Choose Work Structures -> Collective Agreements ->Define Entitlement Items
in the Navigator.

Collective Agreement Grades (for a Constituency)

1. Choose Work Structures -> Organization -> Description in the Navigator.
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2. Enter or query a constituency.

3. Choose the Others button and select Collective Agreement Grades.

Collective Agreement and Grade Progression Results

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.
4

Choose the Others button and select Collective Agreement and Grade Progression
Results.

Collective Agreement Retained Rights

Do one of the following;:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Review Retained Rights.

Columns
1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.

Committees

1. Choose Work Structures ->Organization -> Maintain Committees in the Navigator

Communication Delivery Methods
1. Choose Fastpath -> Personal Delivery Method in the Navigator.

Communication Types

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Communication Types in the Navigator.

Communication Type Children

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Communication Types in the Navigator.

2. Query a communication type kit.
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3. Choose the View Children button.

Communication Type Delivery Methods

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Communication Types in the Navigator.

2. Query or enter a communication type.

3. Choose the Delivery button.

Communication Type Triggers

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Communication Types in the Navigator.

2. Query or enter a communication type.

3. Choose the Triggers button.

Communication Type Usages

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Communication Types in the Navigator.

2. Query or enter a communication type.

3. Choose the Usages button.

Competence Details

1. Choose Career Management -> Assessment Template in the Navigator.
2. Enter or query assessment details.

3. Choose the Competencies button.

Competence Profile

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.

3. Choose the Others button and select Competence Profile.
Or:

1. Choose Fastpath -> Competence Profile in the Navigator.

Competence Qualifications

1. Choose Career Management -> Competencies in the Navigator.
2. Enter or query a unit standard competence.

3. Choose the Qualifications button.
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Competence Requirements

1. Choose Career Management -> Competence Requirements in the Navigator.

Competence Types

1. Choose Career Management -> Competence Types in the Navigator.

Competencies

1. Choose Career Management -> Competencies in the Navigator.

Complaint People (FD)

1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Choose the Complaint People taskflow button.

Complaints(FD)

1. Choose Complaints Tracking -> EEO Complaints Tracking

Complementary Pension Tranche 2 (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Company.

3. Choose the Others button and select Complementary Pension Tranche 2.

Concurrent Requests (UK)

1. Choose Processes and Reports -> View Requests in the Navigator.

Configurable Business Rules

1. Choose Transaction Maintenance Forms -> Configurable Business Rules in the
Navigator.

Consolidation Sets (Payroll)

1. Choose Payroll -> Consolidation in the Navigator.

Constituency Information (for a Representative Body)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a representative body.

3. Choose the Others button and select Constituency.
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Construction Tax Info (France)

Contact

Contexts

Contract

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Construction Tax Info.

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.

Or:

1. Choose Fastpath -> Contact in the Navigator.

2. In the resulting Find window, query the person.

1. Choose Security -> Contexts in the Navigator.

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Choose the Others button.

4. Choose Contracts.

Or:

1. Choose Fastpath -> Contracts in the Navigator.

2. In the resulting Find window, query the person.

Contribution History (Def Comp 457) (US)

1. Choose View -> Histories ->Entries ->Contribution History

Control Totals

1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.
2. Choose the Totals button.

Conversion Rate Types

1. Choose Payroll -> Conversion Rate Types in the Navigator.
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Conversion to Appointment (FD)

1. Choose Request for Personnel Action -> Conversion to Appointment

Corps, Grades and Pay Scales (France)

1. Choose Total Compensation -> Programs and Plans -> Plan Design Wizard in the
Navigator

2. Select the French Public Sector business area.

Corrective Actions (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

e Choose the Corrective Actions taskflow button.

Costing

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Costing.

Or:

1. Choose Fastpath -> Costing in the Navigator.

2. In the resulting Find window, query the person.

Costing Information

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an organization.

3. Choose the Others button and select Costing.

County Tax Rules <Employee> (US)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Chose the Tax Information button.

4. Choose the Tax information button from the Federal Tax Rules <Employee> window.
5. Choose the Tax information button from the State Tax Rules <Employee> window.

Court Orders
1. Choose People -> Total Comp Enrollment -> Court Orders in the Navigator.
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Coverage Across Plan Types

1. Choose Total Compensation -> Rates/Coverage Definitions -> Coverage Across
Plan Types in the Navigator.

Coverage Calculations

1. Choose Total Compensation -> Rate/Coverage Definitions -> Coverage Calculations
in the Navigator.

Covered Dependents (CA)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.
4

Choose the Entries button.

Covered Dependents (US)

Choose People -> Enter and Maintain in the Navigator.
Enter or query an employee or applicant.

Choose the Others button and select Contact.

Choose the Entries button.

Select the element representing the benefit for which you are entering a dependent.

AL O

Choose the Others button and select Dependents.

Create Batch Lines
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Enter or query a batch header.
3. Choose the Assignment Set button.

Criteria Definition

1. Choose Mass Information eXchange: MIX -> System Extract -> Criteria Definition
in the Navigator.

Custom Reports

1. Choose Processes and Reports -> Submit Custom Reports in the Navigator.

Customer

1. Choose Customer and Supplier Maintenance -> Customer in the Navigator.
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DADS Files (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select DADS Files.

DADS Types (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

Database Items

1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.

3. Choose the Show Items button.

DateTrack History Change Field Summary

1. Choose Tools -> Datetrack History from the Tools menu.

Deduction (Payroll) (US, CA)

1. Choose Total Compensation -> Basic -> Deductions in the Navigator.

Define Combinations

1. Choose Total Compensation -> Rate/Coverage Definitions -> Combinations in the
Navigator.

Define Extract

1. Choose Benefits Extract -> Extract Definition in the Navigator.

Define Function

1. Choose Other Definitions -> Formula Functions in the Navigator.

Define QuickPaint Report

1. Choose Processes and Reports -> Define a QuickPaint Report in the Navigator.

Define Task Flow

1. Choose Security -> Task Flow Definitions in the Navigator.
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Define Task Flow Nodes
1. Choose Security -> Task Flow Nodes in the Navigator.

Delete Person

1. Choose People -> Delete Personal Records in the Navigator.

Denial of Within Grade Increase (FD)

1. Choose Request for Personnel Action -> Salary Change -> Denial of Within Grade
Increase

Dependent/Beneficiary Designation

Do one of the following:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment ->
Dependent/Beneficiary Designation in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program
in the Navigator.

2. Query a person.

3. Choose the Designees button.

Dependent Certifications

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

2. Query a program.
3. Choose the Dependent Coverage tabbed region

4. Choose the Certifications button.

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Query a plan.
Choose the Designations tab.
Choose the Dependent tab.

S

Choose the Certifications button.

Dependent Change of Life Event

Do one of the following;:
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Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

Query a program and choose the Dependent Coverage tabbed region.

Choose the Dependent Change of Life Event button.

Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Query a plan and choose the Designations tabbed region.
Choose the Dependent tab.
Choose the Dependent Change of Life Event button.

Dependent Change of Life Event Certification

Do one of the following:

1.

gk W DN

Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

Query a program and choose the Dependent Coverage tabbed region.
Choose the Dependent Change of Life Event button.

Select a life event and choose the Dependent Change of Life Event Certifications
button.

Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Query a plan and choose the Designations tabbed region.
Choose the Dependent tab.
Choose the Dependent Change of Life Event button.

Select a life event and choose the Dependent Change of Life Event Certifications
button.

Dependent Coverage Eligibility Profiles

1.

Choose Total Compensation -> General Definitions -> Eligibility Profiles ->
Dependent Coverage in the Navigator.

Dependent Eligibility Profiles

Do one of the following:

1.

Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

Query a program and choose the Dependent Coverage tabbed region.

Choose the Eligibility Profiles button.
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Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Query a plan and choose the Designations tabbed region.
Choose the Dependent tab.
Choose the Eligibility Profiles button.

Derived Factors

1.

Or:

1.

Choose Total Compensation -> General Definitions -> Eligibility /Rate Factors
-> Derived Factors in the Navigator.

Choose Work Structures -> Collective Agreements -> Define Derived Factors in the
Navigator.

Derive Notice Period (Belgium)

Do one of the following;:

1.

2
3.
4

Choose People -> Enter and Maintain in the Navigator.
Enter or query an employee.

Choose the Others button and select End Employment.
Choose Derive Notice Period.

Or

Choose FastPath -> End Employment.

Enter or query an employee.

Choose Derive Notice Period.

Designation Requirements

Do one of the following:

S

Choose Total Compensation -> Programs and Plans -> Options in the Navigator.
Query or enter an option.

Choose the Designation Requirements button.

Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Query a plan.
Choose the General tab.
Choose the Plan or Option tab.

Choose the Designations button.
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Disability (Not US, Not CA)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Choose the Others button and select Disabilities.

Or:

1. Choose Fastpath -> Disabilities in the Navigator.

2. In the resulting Find window, query the person.

Dynamic Trigger Definition

1. Choose Other Definitions -> Dynamic Trigger Definition in the Navigator.

Dynamic Trigger Functional Area Grouping

1. Choose Other Definitions -> Dynamic Trigger Functional Area Grouping in the
Navigator.

Duty Stations

1. Choose Federal Maintenance Forms -> Duty Stations in the Navigator.

Earnings (Payroll) (US, CA)

1. Choose Total Compensation -> Basic -> Earnings in the Navigator.

Edit Formula

1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.

3. Choose the Edit button.

EEO-1 Filing (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select EEO-1 Filing.

Electable Choices
1. Choose People -> Total Comp Participation

2. Choose the Enrollment Opportunities button
3. Choose the Electable Choices button.
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Elections

1. Choose Work Structures -> Elections

Element

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

Element and Distribution Set
1. Choose Payroll -> Element Set in the Navigator.

Element Classifications (Payroll)

1. Choose Total Compensation -> Basic -> Classification in the Navigator.

Element Entries

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Entries button.

Or:

1. Choose Fastpath -> Entries in the Navigator.

2. In the resulting Find window, query the person.

Element Link

1. Choose Total Compensation -> Basic -> Link in the Navigator.

Element Withholding Reasons (UK)

1. Choose SSP/SMP -> Element Withholding Reasons in the Navigator.

Eligibility
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
4. Choose the Eligibility button.

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
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2. Query or enter a plan.

3. Choose the Options button.

4. Choose the Option Eligibility button.
5. Choose the Eligibility button.

Or:

Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
Query or enter a program.

Choose the Plans and Plan Types button.

1
2
3
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Participation Eligibility button.
6

Choose the Eligibility button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.

3. Choose the Participation Eligibility button.

4. Choose the Eligibility button.

Employee Assignment Processes (Payroll)

1. Choose View -> Assignment Process Results in the Navigator.

Employment Certification (Hungary)
1. Choose Hungarian Web ADI Reports > Create Document in the Navigator.

Employee Review

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Reviews.

1. Choose Fastpath -> Employee Review in the Navigator.

2. In the resulting Find window, query the person.

Employee Run Result History (Payroll)

1. Choose View -> Histories -> Run Results in the Navigator.

Or:

A-28 Oracle Human Resources Management Systems Workforce Sourcing, Deployment, and Talent Management
Guide (UK)



1. Choose Fastpath -> End Employment in the Navigator.

2. In the resulting Find window, query the person.

Employer Identification (US, CA)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Employer Identification

Employment Declaration (AU)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.
4

Choose the Declaration button.

Employment Equity Information

Choose Work Structures -> Organization -> Description in the Navigator.
Enter or query an Organization.

Position the cursor in the Organization Classifications Name field.

Select the Business Group from the List of Values.

Position the cursor in the Field with the entry Business Group.

Choose the Others button.

Select Employment Equity Information and click OK.
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Double-click in the FlexField to display the window.

Employment History (UK)

1. Choose FastPath -> Employment History in the Navigator.

End Application

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Others button and select End Application.
Or:

1. Choose Fastpath -> End Application in the Navigator.

2. In the resulting Find window, query the person.
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End Employment

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Others button and select End Employment.
Or:

1. Choose Fastpath -> End Employment in the Navigator.

Enroliment Action (Advanced Benefits)

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Enrollment Action Types in the Navigator.

Enroliment Opportunities
1. Choose People -> Total Comp Participation

2. Choose the Enrollment Opportunities button.

Enroliment Override

1. Choose People -> Total Comp Enrollment -> Enrollment Override in the Navigator.

Enroliment Rules

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Query or enter a plan.
Choose the Timing tab.
Choose the Scheduled tab or the Life Event tab.

gk » N

Choose the Enrollment Rules button.

Enter Contingent Workers

1. Choose People -> Maintain Using Templates -> Enter Contingent Workers in the
Navigator.

Enter Employees

1. Choose People -> Maintain Using Templates -> Enter Employees in the Navigator.

Entry Values

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.
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3. Choose the Assignment button.
4. Choose the Entries button.

5. Select an entry and choose the Entry Values button.

Establishment EEO-1 Filing (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment EEO-1 Filing.

Establishment VETS-100 Filing (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment VETS-100 Filing.

Event Bookings

Do one of the following:

1. Choose People -> Events and Bookings in the Navigator.
Or:

1. Choose Fastpath -> Event in the Navigator.

2. In the resulting Find window, query the person.

Event Groups

1. Choose Total Compensation -> Basic -> Event Groups in the Navigator.

Extension of NTE (FD)

1. Choose Request for Personnel Action -> Extension of NTE

External/Manual Payments (Payroll)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select External Pay.

Or:

1. Choose Fastpath -> External/Manual Payments in the Navigator.

2. In the resulting Find window, query the person.

Windows and their Navigation Paths
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Extra Details of Service

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Extra Details of Service.

1. Choose Fastpath -> Extra Details of Service.

2. In the resulting Find window, query the person.

Extra Element Information

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.

3. Choose the Extra Information button.

Extra Person Information (FD)

1. Choose People -> Enter and Maintain
2. Enter or query a person.

3. Choose the Others button and select Extra Information.

Extra Person Information Window (US)

Choose People -> Enter and Maintain in the Navigator.
Enter or query an employee.

Choose the Others button.

Choose Extra Information.

Choose a Type.

A o

Choose Details.

Extract Definition

1. Choose Mass Information Exchange -> System Extract -> Extract Definition in the
Navigator.

Extract Results

1. Choose Mass Information eXchange -> System Extract -> Extract Results in the
Navigator.
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Extract Results Details

1. Choose Mass Information eXchange -> System Extract -> Extract Results in the
Navigator.

2. Query an extract run result and choose the Details button.

Extract Results Errors

1. Choose Mass Information eXchange -> System Extract -> Extract Results in the
Navigator.

2. Query an extract run result and choose the Errors and Warnings button.

Extract Results Header and Trailer

1. Choose Mass Information eXchange -> System Extract -> Extract Results in the
Navigator.

2. Query an extract run result and choose the Header and Trailer button.

Families, Nature of Action (FD)

1. Choose Federal Maintenance Forms -> Families and NOA Families.

Federal Tax Information <Employee> (CA)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

5. Select the Federal Tax Information region (if not already selected).
Or:

1. Choose People -> Fastpath -> Tax Sign-up in the Navigator.

2. In the resulting Find window, query an employee.

3. Select the Federal Tax Information region.

Federal Tax Rules (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Federal Tax Rules

Federal Tax Rules <Employee> (US)

1. Choose People -> Enter and Maintain in the Navigator.
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2. Enter or query an employee or applicant.

3. Chose the Tax Information button.

File Layout Advanced Conditions (US, UK, CA)

1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the File Layout tab and query or enter a file layout.

3. Select a record and choose the Advanced Conditions button.

File Layout Include Conditions

1. Choose Mass Information eXchange -> System Extract -> Layout Definition in the
Navigator.

2. Choose the File Layout tab and query or enter a file layout.

3. Select a record and choose the Include Conditions button.

Financials Options

1. Choose Customer and Supplier Maintenance -> Financials Options in the Navigator.

Flex Credits (Advanced Benefits)

1. Choose Total Compensation -> Rate/Coverage Definitions -> Flex Credits in the
Navigator.

Flex Program (Advanced Benefits)

1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

Form 941 Information (US)

1. Choose View -> Tax Information -> Form 941 Information in the Navigator.

Form Customization

1. Choose Security -> CustomForm in the Navigator.

Forms Configurator - see People Management Configurator

Formula

1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

Formula Result Rules (Payroll):

1. Choose Total Compensation -> Basic -> Formula Results in the Navigator.
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Forward Notification To (FD)
1. Choose Workflow Inbox

2. Choose a notification and then choose the Reroute button.

Frequency Rules (Payroll)

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.

3. Choose the Frequency Rules button.

Funding Distribution
1. Choose Work Structures -> Budget -> Worksheet in the Navigator.

2. Choose the Periods button to open the Budget Details window.
3. Choose the Budget Sets tab.
4. Choose the Budget Set Distribution button.

GL Daily Rates

1. Choose Payroll -> GL Daily Rates in the Navigator.

GL Daily Rates (US, CA)

1. Choose Total Compensation -> Basic -> Global Values in the Navigator.

GL Map (Payroll)

1. Choose Payroll -> GL Flexfield Map in the Navigator.

Globals

1. Choose Total Compensation -> Basic -> Global Values in the Navigator.

Global Pay Scale

1. Choose Work Structures -> Grade -> Global Pay Scale in the Navigator.

Global Security Profile

1. Choose Security -> Global Security Profiles in the Navigator.

Goods and Services

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Goods
and Services in the Navigator.
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Grade Rate

1. Choose Work Structures -> Grade -> Grade Rate in the Navigator.

Grade Scale
1. Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Grade Step.

Or:

1. Choose Fastpath -> Grade Step in the Navigator.

2. In the resulting Find window, query the person.

Grades

1. Choose Work Structures -> Grade -> Description in the Navigator.

Grades (for a Constituency)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a constituency.

3. Choose the Others button and select Grades.

GREs and other information <Employee> (CA)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.
4

Select the GREs and other information region.

Hiring Applicants

1. Choose People -> Maintain Using Templates -> Hire Applicants in the Navigator.

Hungarian Absence Report (Hungary)
1. Choose Hungarian Web ADI Reports > Create Document in the Navigator.
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Imputed Income

1. Choose Total Compensation -> Rate/Coverage Definitions -> Imputed Income
in the Navigator.

Information Type Security (US, UK, CA)

1. Choose Security -> Information Types Security in the Navigator.

Information Type Security (FD)

1. Choose Security -> Information Types

Input Values

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.

3. Choose the Input Values button.

Insurance Provider (for a Company) (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Company.

3. Choose the Others button and select Insurance Provider.

Insurance Provider (for an Establishment) (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Insurance Providers.

Insurance Provider Information (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Pension Provider.

3. Choose the Others button and select Insurance Provider Information.

Investment Options

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan
in the Navigator.

2. Query a person.

3. Choose the Investment Options button.
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Job

1. Choose Work Structures -> Job -> Description in the Navigator.

Jobs (for a Constituency)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a constituency.

3. Choose the Others button and select Jobs.

Job Evaluation

1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.

3. Choose the Evaluation button.

Job Grade (CA)

1. Choose Work Structures -> Job -> Job Grade in the Navigator.

Job Groups

1. Choose Work Structures -> Job -> Job Groups in the Navigator.

Job Requirements

1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.

3. Choose the Requirements button.

KR Mass Assignment Update

1. Choose People -> Mass Updates for Person -> Mass Update of CWK and Employee
Assignments in the Navigator.

KR Mass Employee Assignment Update

1. Choose People -> Mass Updates for Person -> KR Mass Update of Employee
Assignments in the Navigator.

Layout Definition

1. Choose Benefits Extract -> Layout Definition in the Navigator.

Legal Employer Information (AU)

1. Choose Work Structures -> Organization -> Description in the Navigator.
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Enter or query an organization.

Select GRE/Legal Entity and choose the Others button.
Select Legal Employer.

Click in the blank field.

Letter (for letters)

1.

Choose Work Structures -> Recruitment Letter Type in the Navigator.

Letter (for contracts)

1.

Life Event

Choose Work Structures -> Contract Letter Type in the Navigator.

Do one of the following:

1.
2.
3.
4.
5.

Or:

1.
2.
3.

Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
Query or enter a program.

Choose the Plan and Plan Types button.

Choose the Plans tab or the Plan Types tab.

Choose the Life Event button.

Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
Query or enter a program.

Choose the Life Event button.

Life Event Certifications

1.

S

Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Query or enter a plan.
Choose the General tab.
Choose the Plan or Option tab.

Choose the Life Event Certifications button.

Life Event Reason Impact on Eligibility (Advanced Benefits)

1.

2
3.
4

Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
Query or enter a plan.

Choose the Options button.

Choose the Life Event Eligibility button.

Windows and their Navigation Paths  A-39



Life Event Reasons

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life
Event Reasons in the Navigator.

Limit Rules (Payroll) (US)

1. Choose View -> Wage Attachments -> Limit Rules in the Navigator.

Link Input Values

1. Choose Total Compensation -> Basic -> Link in the Navigator.
2. Enter or query an element.

3. Choose the Input Values button.

List Assignments

1. Choose View -> Lists -> Assignments in the Navigator.

List Budget Variance by Organization (AU)

1. Choose View -> Organization Budgets in the Navigator.

List Employees by Absence Type

1. Choose View -> Lists -> Employees by Absence Type in the Navigator.

List Employees by Element

1. Choose View -> Lists -> Employees by Element in the Navigator.

List Employees by Organization

1. Choose View -> Lists -> Employees by Organization in the Navigator.

List Employees by Position

1. Choose View -> Lists -> Employees by Position in the Navigator.

List Employees by Position Hierarchy
1. Choose View -> Lists -> Emps by Position Hierarchy in the Navigator.

List People by Assignment

1. Choose View -> Lists -> People by Assignment in the Navigator.
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List People by Special Information

1. Choose View -> Lists -> People by Special Information in the Navigator.

Local Tax Rules (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Local Tax Rules.

Locality Pay (FD)

1. Choose Request for Personnel Action -> Salary Change -> Locality Pay

Location

1. Choose Work Structures -> Location in the Navigator.

Locations (for a Constituency)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a constituency.

3. Choose the Others button and select Locations.

Lookups
1. Choose Other Definitions -> Application Utilities Lookups in the Navigator.

Maintain Contingent Workers

1. Choose People -> Maintain Using Templates -> Maintain Contingent Workers
in the Navigator.

Maintain Employees

1. Choose People -> Maintain Using Templates -> Maintain Employees in the
Navigator.

Maintain On Line Activities (Advanced Benefits)

1. Choose Total Compensation -> General Definitions ->Authentication Activities
in the Navigator.

Maintain Options Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.
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3. Choose the Options button.
4. Choose the Option Eligibility button.

Maintain Plan Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Plan Eligibility button.

Maintain Plan Options

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.

3. Choose the Options button.

Maintain Plan Related Details

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.

3. Choose the Details button.

Maintain Pop Up Messages (Advanced Benefits)

1. Choose Total Compensation -> General Definitions -> Message Configuration
in the Navigator.

Maintain Visa Window (US)

1. Choose People -> Maintain Using Templates ->Maintain Visa in the Navigator.

2. Choose an employee.

Manual Payments

1. Choose People -> Total Comp Contribution -> Manual Payments in the Navigator.

Map Career Path

1. Choose Work Structures -> Job -> Career Path in the Navigator.

Map Salary Survey (US, UK, CA)

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Complete the Position window and save your work.

3. Choose the Define Survey Map button.

Or:
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1. Choose Work Structures -> Job -> Description in the Navigator.
2. Complete the Job window and save your work.

3. Choose the Define Salary Map button.

Mass Applicant Assignment Update

1. Choose People -> Mass Updates for Person -> Mass Update of Applicant
Assignments in the Navigator.

Mass Assignment Update

1. Choose People -> Mass Updates for Person -> Mass Update of Assignments in the
Navigator.

Mass Awards (FD)

1. Choose Mass Actions ->Mass Awards

2. Choose Preview Mass Awards

Mass Employee Assignment Update

1. Choose People -> Mass Updates for Person -> Mass Update of Employee
Assignments in the Navigator.

Mass Move

1. Choose Work Structures -> Position -> Mass Move in the Navigator.

Mass Move - Assignments

Choose Work Structures -> Position -> Mass Move in the Navigator.
Complete the Mass Move window and save your work.

Choose the Positions button.

Complete the Find Positions window.

Choose the Find button.

Complete the Mass Move - Positions window.

N O wh =

Choose the Assignments button.

Mass Move - Messages

1. Choose Work Structures -> Position -> Mass Move in the Navigator.
2. Complete the Mass Move window and save your work.

3. Choose the Positions button.
4

Complete the Find Positions window and choose the Find button.

Windows and their Navigation Paths A-43



o *® N o @

12.

13.
14.
15.

Complete the Mass Move - Positions window and choose the Assignments button.
Complete the Mass Move - Assignments window and close it.

From the Mass Move - Positions window, choose the Valid Grades button.
Complete the Valid Grades window and close it.

Close the Mass Move - Positions window.

. From the Mass Move window, choose the Execute button.

11.

If the Status field shows In Error or Complete with Warnings, a Message button
appears.

If the Message button appears, choose it to view messages in the Mass Move
- Messages window.

Note: Alternatively, you can view messages for saved (but not yet
successfully executed) mass moves as follows:

Choose Work Structures -> Position -> Mass Move in the Navigator.
Enter the name of the saved mass move in the Description field.

When the Mass Move window is populated with data and the Message button
appears, choose the Message button .

Mass Move - Positions

S e

Choose Work Structures -> Position -> Mass Move in the Navigator.
Complete the Mass Move window.

Save your work.

Choose the Positions button.

In the resulting Find Positions window, select or enter a Source Job and Source
Position.

Choose the Find button.

Mass Move - Valid Grades

N o @ »h =

Choose Work Structures -> Position -> Mass Move in the Navigator.
Complete the Mass Move window and save your work.

Choose the Positions button.

Complete the Find Positions window.

Choose the Find button.

Complete the Mass Move - Positions window.

Choose the Valid Grades button.

Mass Position Update

1.

Choose Work Structures -> Position -> Mass Position Update
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Mass Realignment (FD)

1. Choose Mass Actions ->Mass Realignment

2. Choose Preview Mass Realignment

Mass Salary (FD)

1. Choose Mass Actions ->Mass Salary

2. Choose Preview Mass Salary

Mass Transfer In (FD)

1. Choose Mass Actions ->Mass Transfer In i

2. Choose Preview Mass Transfer In

Mass Transfer Out (FD)

1. Choose Mass Actions ->Mass Transfer Out

2. Choose Preview Mass Transfer Out

Mass UK Applicant Ass Update

1. Choose People -> Mass Updates for Person -> Mass Update of Applicant
Assignments in the Navigator.

Mass UK Assignment Update

1. Choose People -> Mass Updates for Person -> Mass Update of Assignments in the
Navigator.

Mass UK Employee Assignment Update

1. Choose People -> Mass Updates for Person -> Mass Update of Employee
Assignments in the Navigator.

Mass Update of Applicants

1. Choose Recruitment -> Mass Update of Applicants in the Navigator.

Maternity (UK)

1. Choose SSP/SMP ->Person Details in the Navigator.
2. Enter or query a person.

3. Choose the Maternity button.
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Maternity Evidence (UK)

1. Choose SSP/SMP ->Person Details in the Navigator.
2. Enter or query a person.

3. Choose the Absence button.

4. Enter or query a maternity absence.
5. Choose the Evidence button.

Maternity Pay (UK)
. Choose SSP/SMP ->Person Details in the Navigator.
Enter or query a person.

1

2

3. Choose the Absence button.

4. Enter or query a maternity absence.
5

Choose the SSP/SMP button.

MD/DDS Nurse Pay (FD)

1. Choose Request for Personnel Action -> Salary Change -> MDDDS Nurse Pay

Medical Assessments

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Medical Assessments.
Or:

1. Choose Fastpath -> Medical Assessments in the Navigator.

2. In the resulting Find window, query the person.

Messages
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Choose the Messages button.

Message Configuration (Advanced Benefits)

1. Choose Total Compensation -> General Definitions -> Message Configuration
in the Navigator.

Mileage Element Template (UK)

1. Choose Total Compensation -> Basic -> Mileage Element Template in the Navigator.
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Miscellaneous Plan

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Miscellaneous
Plan in the Navigator.

MIX Batch Header

1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Monitor Batch Processes (Advanced Benefits)

1. Choose Processes and Reports -> Monitor Batch Processes in the Navigator.

Monthly Participant Premium

1. Choose People -> Total Comp Contribution -> Monthly Participant Premium in the
Navigator.

Monthly Plan or Option Premium

1. Choose -> People -> Total Comp Contribution -> Monthly Premium in the Navigator.

Multiple Worksite Reporting (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Multiple Worksite Reporting

NACHA Rules (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select NACHA Rules

Name Change (FD)

1. Choose Request for Personnel Action -> Change Actions -> Name Change i

Nature of Action Legal Authorities (FD)

1. Choose Request for Personnel Action -> Federal Maintenance Forms -> NOA Legal
Authorities.

Net Calculation Rules

1. Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

2. Enter or query an accrual plan name.
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3. Choose the Net Calculation Rules button.

New Hire Reporting (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a GRE.

3. Choose the Others button.

4. Select New Hire Reporting

New Zealand Information (N2)

1. Choose People -> Enter and Maintain.
2. Enter or query an employee.

3. Choose the Assignment button.
4

Choose the New Zealand Information tab.

NOA Codes and Remarks (FD)

1. Choose Federal Maintenance Forms -> NOA Codes and Remarks

Non-Flex Program

1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.

Non Pay / Non Duty Status (FD)

1. Choose Request for Personnel Action -> Non Pay / Non Duty Status

Notifications (FD)

1. Choose Request for Personnel Action -> Workflow Inbox

Notifications Summary (FD)

Do one of the following:

1. Choose Workflow Inbox

NQF Assessment (South Africa)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.

3. Choose the Others button and select NQF Assessment.
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NQF Learnership Agreements (South Africa)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.

3. Choose the Others button and select NQF Learnership Agreements.

NQF Qualification Titles (South Africa)

NQF Training (South Africa)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.

3. Choose the Others button and select NQF Training.

Options

1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

Organization

1. Choose Work Structures -> Organization -> Description in the Navigator.

Organization Hierarchy

1. Choose Work Structures -> Organization -> Hierarchy in the Navigator.

Organization Hierarchy Diagrammer

1. Choose Work Structures -> Organization -> Diagrammer in the Navigator.

Organization Hierarchies (for a Constituency)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a constituency.

3. Choose the Others button and select Organization Hierarchies.

Organization Manager Relationship

1. Choose Work Structures -> Organization -> Organization Manager in the Navigator.

Organizational Payment Method
1. Choose Payroll -> Payment Methods in the Navigator.
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Organizations (for a Constituency)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a constituency.

3. Choose the Others button and select Organizations.

Other Pay (FD)

1. Choose Request for Personnel Action -> Salary Change -> Other Pay

Other Rates

1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.
2. Query a person.

3. Choose the Others button and select Other Rates.

Outcomes Achieved

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.

4. Select a unit standard competence and choose the Outcomes Achieved button.

1. Choose Fastpath -> Competencies in the Navigator.
2. Query a person.

3. Select a unit standard competence and choose the Outcomes Achieved button.

Outcomes and Assessment Criteria

1. Choose Career Management -> Competencies in the Navigator.
2. Enter or query a unit standard competence.

3. Choose the Outcomes button.

P45 (Payroll) (UK)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Tax Information.

1. Choose FastPath -> UK P45 Form in the Navigator.
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2. In the resulting Find window, query the person.

Parent Organization

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an organization.

3. Choose the Others button and select Parent Organization.

Part Time Rebate (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Part Time Rebate.

Participant

1. Choose Total Compensation -> General Definitions -> Eligibility Profiles ->
Participant in the Navigator.

Participation Eligibility Profiles
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles ->
Participation Eligibility Profiles

Or:

1. Choose Work Structures -> Collective Agreements -> Define Eligibility Profiles
in the Navigator.

Participation Overrides (Advanced Benefits)

1. Choose People -> Total Comp Participation -> Participation Overrides in the
Navigator.

Pattern (UK)

1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

Pattern Time Units (UK)

1. Choose SSP/SMP -> Pattern Time Units in the Navigator.

Pay Adjustment (FD)

1. Choose Request for Personnel Action -> Salary Change -> Pay Adjustment.

Pay Advice Report (Payroll) (UK)

Do one of the following:
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1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Statement of Earnings.
Or:

1. Choose FastPath -> Statement of Earnings in the Navigator.

2. In the resulting Find window, query the person.

Pay Plans (FD)

1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Pay Plans.

Pay Scale

1. Choose Work Structures -> Grade -> Pay Scale in the Navigator.

Payment Schedule

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the
Navigator.

2. Query or enter a flex credit definition and choose the Processing tabbed region.

3. Choose the Payment Schedule button.

Payments

1. Choose People -> Total Comp Contribution -> Record Contribution or Distribution

2. Choose the View Payments window.

Payroll

1. Choose Payroll -> Description in the Navigator.

Payroll Balances (UK)

1. Choose Work Structures -> Organization -> Description in the Navigator
2. Enter or query a Business Group

3. Choose the Others button and select Payroll Balances

Payroll Elements (UK)

1. Choose Work Structures -> Organization -> Description in the Navigator
2. Enter or query a Business Group

3. Choose the Others button and select Payroll Elements
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Payroll Processes (Payroll)

1. Choose View -> Payroll Process Results in the Navigator.

Pension Provider (for a Company) (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Company.

3. Choose the Others button and select Pension Provider.

Pension Provider (for an Establishment)(France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Pension Providers.

Pension Provider Information (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Pension Provider.

3. Choose the Others button and select Pension Provider Information.

Pension Schemes (Hungary)

1. Choose Total Compensation -> Basic in the Navigator.

2. Choose Pension Schemes.

People

1. Choose People -> Enter and Maintain in the Navigator.

People Folder

1. Choose View -> Lists -> People Folder in the Navigator.

People Management Configurator (formerly Forms Configurator)

1. Choose Security -> People Management Configurator in the Navigator.

Performance

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4

Choose the Performance button.
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Or:

—_

Choose People -> Enter and Maintain in the Navigator.

N

Enter or query an employee, and choose the Assignment button.

3. Choose the Others button and select Performance.

Period Dates
1. Choose Payroll -> Description in the Navigator.

2. Enter or query a payroll.
3. Choose the Period Dates button.

Period-to-Date Limits

Do one of the following;:

1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->
Period-to-Date Limits in the Navigator.

Or:

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the
Navigator.

2. Query a compensation object.

3. Choose the Activity Rate button.

4. Choose the Period to Date Limit button.

Period Types

1. Choose Other Definitions -> Time Periods in the Navigator.

Person Benefits Assignment

1. Choose People -> Total Comp Participation -> Person Benefits Assignment

Person Benefits Balances

1. Choose People -> Total Comp Participation -> Person Benefits Balances in the
Navigator.

Person Changes

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life
Event Reasons in the Navigator.

2. Query or enter a life event.
3. Choose the Person Changes button.
4. Choose the Define Person Change button.
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Person Changes Cause Life Events

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life
Event Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Person Changes button.

Person Communications (Advanced Benefits)

1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person
Communications in the Navigator.

Person Enroliment Action ltems (Advanced Benefits)

Do one of the following:

1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person
Enrollment Action Items in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program
in the Navigator.

2. Query a person.

3. Choose the Action Items button.

Person Enroliment Certificates (Advanced Benefits) (CA)

1. Choose People -> Enrollment Process -> Person Enrollment Certificates in the
Navigator.

Person Enroliment Certifications (Advanced Benefits)

Do one of the following:

1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person
Enrollment Certifications in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program
in the Navigator.

2. Query a person.

3. Choose the Certifications button.

Person Life Events

Person Life Events

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Person Life
Events
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Or (Advanced Benefits):

Choose People -> Total Comp Enrollment -> Enrollment Process -> Person Life
Events

Person Primary Care Provider

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Person Primary
Care Provider in the Navigator.

Person Summary (FD)

1. Choose Person Summary

Person Types
1. Choose Other Definitions -> Person Types in the Navigator.

Person Type Usage

1. Choose Fastpath -> Person Type Usage in the Navigator.

Personal Payment Method

Do one of the following;:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Pay Method button, or choose the Others button and select Pay Method.

1. Choose Fastpath -> Pay Method in the Navigator.

2. In the resulting Find window, query the person.

Phone Numbers

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Others button.

4. Choose Phones.

1. Choose Fastpath -> Phones in the Navigator.

2. In the resulting Find window, query the person.

A-56 Oracle Human Resources Management Systems Workforce Sourcing, Deployment, and Talent Management
Guide (UK)



Picture

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator
2. Enter or query a person.

3. Choose the Picture button.

Or:

1. Choose Fastpath -> Picture in the Navigator.

2. In the resulting Find window, query the person.

Plan and Plan Type
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.

3. Choose the Plan and Plan Types button.

Plan Design Copy

1. Choose Total Compensation -> Programs and Plans -> Plan Design Copy in the
Navigator.

Plan Design Wizard

1. Choose Total Compensation - > Programs and Plans -> Plan Design Wizard

Plan Enroliment Requirements

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Plan in Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab.
5. Choose the Participation Eligibility button.

Plan Reimbursement

1. Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan
Reimbursement in the Navigator.
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Plan Type Participation Eligibility

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
Query or enter a program.
Choose the Plan and Plan Types button.

2
3.
4. Choose the Plan Type tab.
5

Choose the Participation Eligibility button.

Plan Types

1. Choose Total Compensation -> Programs and Plans -> Plan Types in the Navigator.

Plans

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

Position

1. Choose Work Structures -> Position -> Description in the Navigator.

Position (FD)

1. Choose Work Structures -> Position -> Description

Position Abolish (FD)

1. Choose Request for Personnel Action -> Federal Position -> Abolish

Position Change (FD)

1. Choose Request for Personnel Action -> Federal Position Change

Position Copy

1. Choose Work Structures -> Position -> Position Copy in the Navigator.

Position Copy (FD)

1. Choose Work Structures -> Position -> Description

Position Description (FD)

1. Choose Federal Position Description in the Navigator.

Position Description Routing History (FD)

1. Choose Position Description -> Reference button

A-58 Oracle Human Resources Management Systems Workforce Sourcing, Deployment, and Talent Management
Guide (UK)



Position Establish (FD)

1. Choose Request for Personnel Action -> Federal Position -> Establish

Position Evaluation

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.

3. Choose the Evaluation button.

Position Hierarchy

1. Choose Work Structures -> Position -> Hierarchy in the Navigator.

Position Hierarchy

1. Choose Work Structures -> Position -> Diagrammer in the Navigator.

Position Occupancy Folder

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Query a position.

3. Choose the Occupancy button.

Position Reporting To

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.

3. Choose the Reporting To button.

Position Requirements

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.

3. Choose the Requirements button.

Position Review (FD)

1. Choose Request for Personnel Action -> Federal Position -> Review

Position Transaction

1. Choose Work Structures -> Position -> Position Transaction in the Navigator.
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Possible Certifications
1. Choose People -> Total Comp Participation

2. Choose the Enrollment Opportunities button.
3. Choose the Electable Choices button
4

Choose the Possible Certifications button

Postal/Zip

1. Choose Total Compensation -> General Definitions -> Eligibility /Rate Factors ->
Postal/Zip in the Navigator.

Previous Employment

1. Choose People -> Enter and Maintain in the navigator
2. Query a person.

3. Choose the Others button.

4

Select Previous Employment.

Previous Services Validation pages (France)

1. Choose People ->Services Validation in the Navigator

Primary Care Providers

Do one of the following;:

1. Choose People -> Total Comp Enrollment -> Person Primary Care Provider
Or:

1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.

3. Choose the Care Providers button.

Prior Employment SSP (SSP1L) (UK)

1. Choose SSP/SMP ->Person Details in the Navigator.
2. Enter or query a person.

3. Choose the SSP1L button.

Process Log

1. Choose Processes and Reports -> Process Log in the Navigator.
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Program/Plan Years

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Program/Plan Years in the Navigator.

Programs

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

Program Enroliment Requirements

1. Choose Total Compensation -> General Definitions -> Programs and Plans ->
Program Enrollment Requirements in the Navigator.

Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.

3. Choose the Participation Eligibility button.

Program Waive Certifications

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
Query or enter a program.
Choose the Plan and Plan Types button.

2

3

4. Choose the Plan Types tab.
5. Choose the Waive button.
6

Choose the Waive Certification button.

Program Waive Reasons

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.

3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.

5. Choose the Waive button.

Promotion (FD)

1. Choose Request for Personnel Action -> Salary Change -> Promotion

Provincial Employment Standard (CA)

1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.
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Position the cursor in the Organization Classifications Name field.
Select the Business Group from the List of Values.

Position the cursor in the field with the entry Business Group.
Choose the Others button.

Select Provincial Employment Standard and click OK.
Double-click in the FlexField to display the window.

Provincial Reporting Info. (CA)

1.

® N S g bk »w DN

Choose Work Structures -> Organization -> Description in the Navigator.
Enter or query an Organization.

Position the cursor in the Organization Classifications Name field.

Select GRE/Legal Entity from the List of Values.

Position the cursor in the field with the entry GRE/Legal Entity.

Choose the Others button.

Select Provincial Reporting Info and click OK.

Double-click in the FlexField to display the window.

Provincial Tax Information <Employee> (CA)

Do one of the following;:

1
2
3.
4
5

Or:

1.
2.
3.

Choose People -> Enter and Maintain in the Navigator.
Enter or query an employee.

Choose the Assignment button.

Choose the Tax Information button.

Select the Provincial Tax Information region.

Choose People -> Fastpath -> Tax Sign-up in the Navigator.
In the resulting Find window, query an employee.

Select the Provincial Tax Information region.

Qualification Competencies

1.
2.
3.

Choose Career Management -> Qualification Types in the Navigator.
Enter or select a Qualifications Framework qualification.

Choose the Competencies button.

Qualification Types

1.

Choose Career Management -> Qualification Types in the Navigator.

A-62 Oracle Human Resources Management Systems Workforce Sourcing, Deployment, and Talent Management

Guide (UK)



Qualifications

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.

3. Choose the Others button and select Qualifications.
Or:

1. Choose Fastpath -> Qualifications in the Navigator.

Quality Increase (FD)

1. Choose Request for Personnel Action -> Salary Change -> Quality Increase

QuickPaint Inquiry
1. Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.
2. Query a report that has been run.

3. Choose the View Report button.

QuickPay (Payroll)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select QuickPay.

1. Choose Fastpath -> QuickPay in the Navigator.

2. In the resulting Find window, query the person.

Rating Scales

1. Choose Career Management -> Rating Scales in the Navigator.

Realignment (FD)

1. Choose Request for Personnel Action -> Realignment

Reassignment (FD)

1. Choose Request for Personnel Action -> Reassignment

Record Continuing Benefits Payments

1. Choose People -> Total Comp Contribution -> Record Continuing Benefits Payments
in the Navigator.

Windows and their Navigation Paths A-63



Record Layout Advanced Conditions (US, UK)

1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the Record Layout tab and query or enter a record layout.

3. Select a Data Element and choose the Advanced Conditions button.

Record Layout Include Conditions

1. Choose Mass Information eXchange -> System Extract -> Layout Definition in the
Navigator.

2. Choose the Record Layout tab and query or enter a record layout.

3. Select a Data Element and choose the Include Conditions button.

Recruit / Fill (FD)

1. Choose Request for Personnel Action -> Recruit / Fill

Recruiting For

1. Choose Recruitment -> Recruitment Activity in the Navigator.
2. Enter or query a recruitment activity.

3. Choose the Recruiting For button.

Recruitment Activity

1. Choose Recruitment -> Recruitment Activity in the Navigator.

Reduction in Force Retention Register (FD)
1. Choose Reduction in Force (RIF).

Registered Employer Information (N2)

1. Choose Work Structures -> Organization -> Hierarchy.

2. Enter or query an organization.

3. Select GRE/Legal Entity in the Organization Classification region.
4. Choose Others -> Registered Employer.

Regulations

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Regulations in the Navigator.
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Regulatory Bodies and Regulations

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting
Groups in the Navigator.

2. Query or enter a reporting group.

3. Choose the Plan Regulatory Bodies and Regulations button.

Reimbursements Requests (Advanced Benefits)

1. Choose People -> Total Comp Distribution -> Reimbursements Requests in the
Navigator.

Related Person Changes

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life
Event Reasons in the Navigator.

2. Query or enter a life event.
3. Choose the Related Person Changes button.
4. Choose the Define Related Person Change button.

Related Person Changes Cause Life Events (Advanced Benefits)

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life
Event Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Related Person Changes button.

Remark Codes and Descriptions (FD)

1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Remark
Codes and Descriptions.

Reporting Categories (CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Business Group.

3. Choose the Others button and select Reporting Categories.

Reporting Groups
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting
Groups in the Navigator.

Reporting Statuses (CA)

1. Choose Work Structures -> Organization -> Description in the Navigator.
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2. Enter or query a Business Group.

3. Choose the Others button and select Reporting Statuses.

Representative Body

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a representative body.

3. Choose the Others button and select Representative Body.

Representative Body (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a representative body.

3. Choose the Others button and select Representative Body.

Request for Personnel Action (FD)

1. Choose Request for Personnel Action

Request Letter

1. Choose Recruitment -> Request Recruitment Letter in the Navigator.

Request Set

1. Choose Security -> Report Sets in the Navigator.

Requisition and Vacancy

1. Choose Recruitment -> Requisition and Vacancy in the Navigator.

Restricted Form Process Methods (FD)

1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Short Form
/ Restricted Data.

RetroPay Set (Payroll)

1. Choose Payroll -> RetroPay Set in the Navigator.

Return to Duty (FD)

1. Choose Request for Personnel Action -> Return to Duty

Reverse Payroll Run (Payroll)

Do one of the following:
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1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Reverse Run.

Or:

1. Choose Fastpath -> Reverse Payroll Run in the Navigator.

2. In the resulting Find window, query the person.

RIF Exception (FD)

1. Choose Request for Personnel Action -> RIF Exception.

Robien Rebate (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Robien Rebate.

Roles

1. Choose Transaction Maintenance Forms -> Roles in the Navigator.

Routing

1. Choose Work Structures -> Position -> Position Transaction in the Navigator.

2. Choose Save from the File menu.

1. Choose Work Structures -> Budget -> Budget Worksheet in the Navigator.
2. Choose Save from the File menu.

3. Choose Save from the File menu.

Routing Group and Groupbox Details (FD)

1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Routing
Groups and Groupboxes.

Routing Group and Routing List Details (FD)

1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Routing Lists.

Routing History (FD)

Do one of the following:

1. Choose Request for Personnel Action -> Reference button.
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Or
Open the Workflow inbox and select a notification.

2. Choose Routing History button.

Routing Lists

1. Choose Transaction Maintenance Forms ->Routing Lists in the Navigator.

Rows

1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

Run QuickPaint Report

1. Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.

Salary Administration

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Salary button.

Or:

1. Choose Fastpath -> Salary in the Navigator.

2. In the resulting Find window, query the person.

Salary Basis

1. Choose Total Compensation -> Basic -> Salary Basis in the Navigator.

Salary History

Do one of the following:

1. Choose View -> Histories -> Salary in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Salary History button.
Or:

1. Choose Fastpath -> Salary History in the Navigator.

2. In the resulting Find window, query the person.
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Salary Management Folder

1.

Salary Surveys
1.

Salary Tax Info
1.

Savings Plan
1.

Choose People -> Salary Management in the Navigator.

Choose Total Compensation -> Basic -> Salary Survey in the Navigator.

(France)

Choose Work Structures -> Organization -> Description in the Navigator.

Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan

in the Navigator.

Savings Plan (UK)

1.

Scale Rate

Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan

in the Navigator.
Choose the Record Layout tab and query or enter a record layout.

Select a Data Element and choose the Include Conditions button.

Choose Work Structures -> Grade -> Point Values in the Navigator.

Schedules (UK)

1.

2
3.
4

Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.
Enter or query a pattern.

Choose the Calendars button.

Choose the Schedules button.

Schools and Colleges

1.

Choose Career Management -> Schools and Colleges in the Navigator.

Schools and Colleges Attended

1.
2.
3.

Choose People -> Enter and Maintain in the Navigator.
Enter or query a person.

Choose the Others button and select Schools/Colleges.
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Secondary Statuses

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
For an applicant:
® Choose the Others button and select Application.
* Choose the Secondary Status button.
For an employee:
e Choose the Assignment button.
e Choose the Others button and select Secondary Status.

1. Choose Fastpath -> Secondary Status in the Navigator.

2. In the resulting Find window, query the person.

Security Groups (UK)

1. Choose Security -> Security Groups in the Navigator.

Security Profile

1. Choose Security -> Profile in the Navigator.

Seniority pages (France)

1. Choose Other Definitions -> Seniority in the Navigator

Separation (FD)

1. Choose Request for Personnel Action -> Separation

Service Areas

1. Choose Total Compensation -> General Definitions -> Eligibility /Rate Factors ->
Service Areas in the Navigator.

Set of Books

1. Choose Customer and Supplier Maintenance -> Set of Books in the Navigator.

Sickness Control Rules (UK)

1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group
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3. Choose the Others button and select Sickness Control Rules.

Sickness Evidence (UK)
Choose SSP/SMP -> Person Details in the Navigator.

Enter or query a person.
Choose the Absence button.

Enter or query a sickness absence.

SU

Choose the Evidence button.

Sickness Pay (UK)

1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.

3. Choose the Absence button.

4. Enter or query a sickness absence.

5

Choose the SSP/SMP button.

Social Insurance Information (Germany)

1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Assignments button.

3. Choose the Social Insurance Information button.

Social Security Information (Spain)

1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Social Security Information button.

Or:

1. Choose Fastpath -> Social Security Information in the Navigator.

2. In the resulting Find window, query the person.

Social Security Rebate (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Social Security Rebate.
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Sort

1. Choose Mass Information eXchange -> System Extract -> Layout Definition in the
Navigator.

2. Choose the File Layout tab and select a Record Name.
3. Choose the Sort button.

Special Information

Do one of the following;:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.

3. Choose the Special Info button.

Or:

1. Choose Fastpath -> Special Information in the Navigator.

2. In the resulting Find window, query the person.

Special Information Types

1. Choose Other Definitions -> Special Information Types in the Navigator.

Special Rates

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program
in the Navigator.

2. Query a person.

3. Choose the Special Rates button.

SQWL Employer Rules (1) (Payroll) (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (1)

SQWL Employer Rules (2) (Payroll) (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (2)

SQWL Generic Transmitter Rules (Payroll) (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).
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3. Choose the Others button and select SQWL Generic Transmitter Rules

SQWL State-Specific Transmitter Rules (Payroll) (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL State Transmitter Rules

Standard Distributions/Contributions (US)

1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->
Standard Distributions /Contributions in the Navigator.

Standard Holiday Absences <Employee> (CA)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button.

4. Select Standard Holiday Absences.

Or:

1. Choose People -> Fastpath -> Statutory Holidays in the Navigator.

2. In the resulting Find window, query an employee.

Standard Rates

1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->
Standard Rates in the Navigator.

Standard Holiday Absences (FR)

1. Choose FastPath -> Standard Holiday Absences

State Tax Rules (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select State Tax Rules.

State Tax Rules <Employee> (US)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Chose the Tax Information button.
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4. Choose the Tax information button from the Federal Tax Rules <Employee> window.

Statement of Earnings (Payroll) (US)

Do one of the following:

1. Choose View -> Assignment Process Results

2. Choose the SOE Report button.

Or:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Statement of Earnings.

1. Choose Fastpath -> US Statement of Earnings in the Navigator.

2. In the resulting Find window, query the person.

Statement of Earnings (AU)

1. Choose People -> Enter and Maintain.
2. Query a person.

3. Choose Assignment -> Others -> Statement of Earnings.

1. Choose People -> Enter and Maintain.
2. Query a person.
3. Choose Assignment -> Others -> QuickPay.

4. Choose View Results -> Statement of Earnings.

1. Choose FastPath -> Statement of Earnings.

2. Enter employee details.

Statement of Earnings (New Zealand) (NZ)

1. Choose People -> Enter and Maintain.

2. Query a person.

3. Choose Assignment -> Others -> Statement of Earnings.
Or:

1. Choose People -> Enter and Maintain.

2. Query a person.

3. Choose Assignment -> Others -> QuickPay.
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4. Choose View Results -> Statement of Earnings.
Or:
1. Choose FastPath -> Statement of Earnings.

2. Enter employee details.

Statutory Holiday Absences

1. Choose FastPath -> Statutory Holiday Absences in the Navigator

Statutory Situations

1. Choose Work Structures -> Statutory Situations in the Navigator.

Step Adjustment (FD)

1. Choose Request for Personnel Action -> Salary Change -> Step Adjustment

Step Increase with Pay (FD)

1. Choose Request for Personnel Action -> Salary Change -> Step Increase with Pay

Submit a New Request

1. Choose Processes and Reports -> Submit Processes and Reports in the Navigator.

2. Select Single Request or a Request Set.

Superannuation Fund Information (AU)

1. Choose Work Structures -> Organization -> Description.
2. Enter or query an organization.

3. Select Payee Organization and choose the Others button.
4. Click in the blank field.

Supplementary Roles

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Others button and select Supplementary Roles.

Supplier

1. Choose Customer and Supplier Maintenance -> Supplier in the Navigator.
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System Options

1. Choose Customer and Supplier Maintenance -> System Options in the Navigator.

Table Event Updates (UK)

1. Choose Other Definitions -> Table Event Updates in the Navigator.

Table Structure
1. Choose Other Definitions -> Table Structure in the Navigator.

Table Values
1. Choose Other Definitions -> Table Values in the Navigator.

Taxation Information (New Zealand) (NZ)

1. Choose People -> Enter and Maintain.
Enter or query an employee.
Choose the Assignment button.

2

3

4. Choose the Entries button.

5. Select PAYE Information in the Element Name column.
6

Click on the Entry Values button.

Tax Information (Germany)

1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Assignments button.

3. Choose the Tax Information button.

Tax Information (Ireland)

1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Assignments button.

3. Choose the Tax Information button.

Tax Information (Spain)

Do one of the following;:

1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Assignments button.

3. Choose the Tax Information button.

Or:
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1. Choose Fastpath -> Tax Information in the Navigator.

2. In the resulting Find window, query the person.

Terminate

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Others button and select End Employment.

Terminate Applicant

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Others button and select End Application.
Or:

1. Choose Fastpath -> End Application in the Navigator.

2. In the resulting Find window, query the person.

Termination of Grade Retention (FD)

1. Choose Request for Personnel Action -> Salary Change -> Termination of Grade

Retention

Termination of Interim WGI (FD)

1. Choose Request for Personnel Action -> Salary Change -> Termination of Interim

WGI

Termination Payments (AU)

1. Choose FastPath -> Termination Payments.

Transaction Categories

1. Choose Transaction Maintenance Forms -> Transaction Categories in the Navigator.

Transaction Category Wizard

1. Choose Maintenance Forms -> Transaction Category Wizard.

Transaction Status

1. Choose Security -> Transaction Status in the Navigator
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Transaction Templates

1. Choose Transaction Maintenance Forms ->Transaction Templates in the Navigator.

Transport Tax Info (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Transport Tax Info.

Unions Processing

1. Choose Total Compensation -> Basic -> Union Element Creation Template.

Update Payroll Run (Payroll)

1. Choose Payroll -> Update Payroll Run in the Navigator.

URSSAF Center Information (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a URSSAF Center.
3. Choose the Others button and select URSSAF Center Information.

URSSAF Information (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select URSSAF.

User Types and Statuses
1. Choose Other Definitions ->User Types and Statuses

Valid Grades (for jobs)

1. Choose Work Structures in the Navigator.

2. Choose either Job -> Description or Position -> Description.
3. Enter or query a job or position.
4

Choose the Valid Grades button.

Valid Payment Methods

1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
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3. Choose the Valid Payment Methods button.

Variable Rate Profiles

1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->
Variable Rate Profiles in the Navigator.

VETS-100 Filing (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select VETS-100 Filing.

Vehicle Data Entry (UK)

1. Choose Total Compensation -> Basic -> Vehicle Data Entry in the Navigator.

View Absence History

1. Choose View -> Histories -> Absence in the Navigator.

View Earnings and Deductions Balances (US, CA)

Do one of the following;:

1. Choose View -> Employee Balances in the Navigator.

2. Select an employee assignment and choose the Balances button.
Or:

1. Choose Fastpath -> Employee Balances in the Navigator.

2. In the resulting Find window, query the person.

View Element Entry History for Employee

1. Choose View -> Histories -> Entries in the Navigator.
2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Entry History button.

View Employee Dental, Medical and Vision Benefits (US)

1. Choose View -> Employee Benefits in the Navigator.
2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the View Benefits button.

View Employee Grade Comparatio

1. Choose View -> Grade Comparatio in the Navigator.
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View Enroliment Results

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment Enrollment -> View
Enrollment Results in the Navigator.

View Participation Information (Advanced Benefits)

1. Choose People -> Total Comp Participation -> View Participation Information
in the Navigator.

View Program Structure

1. Choose Total Compensation -> Programs and Plans -> View Program Structure
in the Navigator.

View Run Messages (Payroll)

1. Choose View -> System Messages in the Navigator.

View Tax Balances (US, CA)

Do one of the following:

1. Choose View -> Tax Information -> Tax Balances in the Navigator.
2. Select an employee assignment and choose the Balances button.
Or:

1. Choose Fastpath -> Tax Balances in the Navigator.

2. In the resulting Find window, query the person.

View Vacancies

1. Choose View -> Vacancies in the Navigator.

Visa Data Template

1. Choose People -> Maintain Using Templates -> Maintain Visa Information

W2 Reporting Rules (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select W2 Reporting Rules.

W941 (Payroll) (US)

1. Choose View -> Tax Information-> Form 941 Information in the Navigator
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Wage Attachment Earnings Rules (US)

1. Choose Total Compensation -> Wage Attachment -> Earnings Rules in the Navigator.

Wage Attachment Exemption Rules (US)

1. Choose Total Compensation -> Wage Attachment -> Exemption Rules in the
Navigator.

Wage Attachment Limit Rules (US)

1. Choose Total Compensation -> Wage Attachment -> Limit Rules in the Navigator.

Waive Participation (Advanced Benefits)

1. Choose People -> Total Comp Participation -> Waive Participation in the Navigator.

Waiving
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.

3. Choose the Waiving button.

WC Codes and Rates (US)

1. Choose Work Structures -> Job -> Workers Compensation Rates in the Navigator

Welfare Tax Info (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Welfare Tax Info.

What-if Eligibility (Advanced Benefits)

1. Choose People -> Total Comp Participation -> What-if Eligibility in the Navigator.

Work Accident Info (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Work Accident Info.

Work Choices (Job and Position)

1. Choose Work Structures -> Job or Position -> Description in the Navigator.

2. Enter or query a job or position.
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3. Choose the Work Choices button.

Work Choices (Person)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.

3. Choose the Others button and select Work Choices.

Work Day Information

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an organization.

3. Choose the Others button and select Work Day Information.

Work Incident

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Choose the Others button and select Work Incidents.
Or:

1. Choose Fastpath -> Work Incidents in the Navigator.

2. In the resulting Find window, query the person.

Work Schedule (US, CA)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an organization.

3. Choose the Others button and select Work Schedule.

Work Site Filing (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Work Site Filing.

Worker’s Compensation (US)

1. Choose Work Structures -> Job -> Workers Compensation Codes in the Navigator

Worksheet

1. Choose Work Structures ->Budget ->Worksheet in the Navigator.
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2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.

Worksheet Characteristics
1. Choose Work Structures ->Budget ->Worksheet in the Navigator.

ZA ACB Installation Information (South Africa)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Organization.

3. In Organization Classification, select Business Group.

4

Choose the Others button and select ZA ACB Installation Information.

ZA Tax File Creator Information (South Africa)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Organization.
3. In Organization Classification, select Business Group.

4. Choose the Others button and select ZA Tax File Creator Info.

ZA Tax Information (South Africa)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Organization.

3. In Organization Classification, select GRE/Legal Entity.

4. Choose the Others button and select ZA Tax Information.
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B

Reports and Processes in Oracle HRMS

This section shows the default reports and processes in Oracle HRMS as they are
supplied. The responsibility that you use determines which reports you can use and
how you access them.

The reports are divided into functional areas, as follows:

e Organization Structures, page B2 \

* Jobs and Positions, page B2 \

e People Budgets and Costing, page B4 [ 1]

e Employment Agreements and Legal Compliance, page B6

* Recruiting and Hiring, page BH10 | ]

e People Management, page B21 \

e Competencies, Qualifications and Development, page [B40

e Learning Management, page B#41 \

*  General Compensation Structures, page B-46 [

e Salary and Grade Related Pay and Progression, page B-47 \

e Compensation and Awards Management, page B-53 [

* Leave and Absence Management, page [B54 \

e Health and Welfare Management, page [B/57

e Other Payroll Earnings and Deductions, page B557 [

e Payrolls, page B-58 [

e Payroll Payment and Distributions, page B-58 [

e Payroll Statutory Deductions and Reporting, page B61 [ ]

e Payroll Processing and Analysis, page BH66 ]

e Payroll Event Rules, page BJ71 \

e Deploy Self Service Capability, page B71 I

e Workforce Intelligence, page BH71 \

This is followed by the list of processes, page B/71. \
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Reports

Organization Structures

Location Occupancy Report (FD)

Lists all employees that currently or have at one time occupied a Location from the date
you specify to the date the report is run

Organization Hierarchy Report

The organizations and optionally their managers below a selected position in a particular
hierarchy.

Organization Workforce Report (HRMSi)

This report investigates the performance of your organizations as measured by

the increase and decrease in workforce over a selected time period. Click on the
organization name in the table to investigate the workforce changes for a particular
organization, using the Workforce Summary Analysis report.

Jobs and Positions

Employee Job and Position Detail - Employee Work Choices by Job

This worksheet enables you to analyze deployment factors for jobs, people in specific
jobs, and job applicants.

Employee Job and Position Detail - Employee Work Choices by Position

This worksheet enables you to analyze deployment factors for positions, people in
specific positions, and position applicants.

Employee Job and Position Detail - Employee by Job and Position

This worksheet enables you to analyze assignment details for employees within an
organization by job and position.

Job and Position Special Information Detail — Job and Position Special Information

This worksheet enables you to analyze special information types associated with jobs
and positions.

Job and Position Skills Matching Report

Lists of employees, applicants or both that meet some or all skill requirements of a job
or position.

Mass Realignment Deselection (FD)
Lists employees deselected for realignment

Mass Realignment PA Listing for All (FD)

Notification of Personnel Action in list form for employees selected for a realignment.
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Mass Realignment PA Listing for Employee (FD)

Notification of Personnel Action in list form for an individual employee selected for a
realignment.

Mass Realignment Preview (FD)
Lists employees selected for a realignment

Mass Transfer In Deselection (FD)
Lists employees deselected for a Transfer In action

Mass Transfer In PA Listing for All (FD)

Notification of Personnel Action in list form for employees selected for a Transfer In
action

Mass Transfer In PA List for Employee (FD)

Notification of Personnel Action in list form for an individual employee selected for a
Transfer In action

Mass Transfer In Preview (FD)
Lists employees selected for a Transfer In action

Mass Transfer Out Deselection (FD)
Lists employees deselected for a Transfer Out action

Mass Transfer Out PA Listing for All (FD)

Notification of Personnel Action in list form for employees selected for a Transfer Out
action

Mass Transfer Out PA List for Employee (FD)

Notification of Personnel Action in list form for an individual employee selected for a
Transfer Out action

Mass Transfer Out Preview (FD)
Lists employees selected for a Transfer Out action

Organization Separation Report (HRMSi)

This report investigates the performance of your best and worst organizations based
on the workforce separation. This can be an absolute figure or a percentage of the
workforce for the organization. If you click on the organization name in the table you
can investigate the workforce changes for an organization.

Position Description (FD)
Lists the details of an approved position classification
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Position Hierarchy Report

The positions and optionally their holders below a selected position in a particular
hierarchy.

Pre Hire Report (Payroll) (France)

This report has to be delivered to an establishment’s local URSSAF center when a person
is about to become a new employee in that establishment.

Reduction in Force Retention Register (FD)
Lists selected employees

Re-integration Actions Report (Netherlands)
Lists all re-integration actions for employees.

People Budgets and Costing

Budget Period Position Detail Report
Lists the status of all Positions that are part of a specific Budget.

Employee Budget (Non Positional Control) Status - by Grade (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different grades in your enterprise.

Employee Budget (Non Positional Control) Status - by Job (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different jobs for your enterprise.

Employee Budget (Non Positional Control) Status — by Organization (HRMSi)

This report investigates the difference between budgeted and actual workforce for
your enterprise.

Employee Budget (Non Positional Control) Status — by Position (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different positions for your enterprise.

Employee Budget Trend - by Grade (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different grades in your enterprise.

Employee Budget Trend - by Job (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different jobs for your enterprise.

Employee Budget Trend - by Organization (HRMSi)

This report investigates the difference between budgeted and actual workforce for
your enterprise.
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Employee Budget Trend - by Position (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different positions for your enterprise.

Entity Element Summary

Use this report if you administer position control budgets. The report lists the budget
status for a pay element and entity for a specified time interval.

Headcount Budget Trend (HRMSi, DBI)

This report shows changes in actual and budgeted employee headcount over time for
the selected top line manager.

Organization Budget (Non-Position Control) Report (HRMSi)

This report investigates the performance of your best and worst

organizations. Performance can be measured by a variety of indicators, but for
this report, performance is judged by the variance between the budgeted and
actual workforce in each organization. Top organizations are those with the largest
variance. Bottom organizations are those with the least variance.

Note: Non-Position Control reports are based on the budget scheme in
use prior to 11i.PER.G mini-pack.

Organization Budget (Position Control) Report (HRMSi)

This report investigates the performance of your best and worst

organizations. Performance can be measured by a variety of indicators, but for
this report, performance is judged by the variance between the budgeted and
actual workforce in each organization. Top organizations are those with the largest
variance. Bottom organizations are those with the least variance.

Note: Position Control reports are based on the budget scheme in use
since the 11i.PER.G mini-pack.

Organizational Position Summary Report
Lists the budget status for all positions within a Position Control Organization.

Position Element Detail Report
Lists the budget status for all budgeted elements for a specific Position and Organization.

Position Element Summary Report
Lists the budget status for an element for all positions in the Business Group.

Position Summary Report
Lists the budget status of all Positions in a specific Organization.

Report Under Budgeted Entities

Run this report if you administer position control budgets. The report lists the positions
that are under budgeted for the selected organization and all subordinate organizations
in the organization hierarchy.
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Report Under Budgeted Positions (Salary)

HRMS still supports this report, run in previous versions for administering position
control budgets. The report lists the positions that are under budgeted for the
organization you select, and all subordinate organizations in the organization
hierarchy. Oracle recommends you use Report Under Budgeted Entities, which adds the
ability to report on organizations, jobs, and grades, as well as positions.

Social Security Affiliation Archiver (MX)

Mandatory statutory Social Security report that compiles a list of all employee status
changes for a GRE during a reporting period.

Social Security Affiliation Reports (MX)

Arranges the data generated by the Social Security Affiliation Archiver report into a
format suitable for electronic submission to the Mexican Social Security agencies.

Staffing Budget Details Report

Compares actual staffing level with budgeted levels over a specified period.

Workforce Budget (Non-Position Control) Report (HRMSi)

This report compares the amount of workforce you have budgeted for against the
amount of workforce that actually exists. The report enables you to review all the
organizations within a budget. You can select the time period you want to analyze.

Workforce Budget (Position Control) Report (HRMSi)

This report compares the amount of workforce you have budgeted for against the
amount of workforce that actually exists. The report enables you to review all the
organizations within a budget. You can select the time period you want to analyze.

Employment Agreements and Legal Compliance

AA/EEO Breakdown Report (FD)

Government required ethnicity and gender breakdown report by Occupational Category
or Pay Plan

AAP Reports (US)

Provides Job group analysis and workflow analysis reports.

ADA Reports (US)

Shows how your enterprise is responding to the requests of employees with disabilities.

Attestation ASSEDIC Report (Payroll) (FR)

A mandatory report given to an employee on leaving the company. It details specific
information about their employment.
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Bilan Social Report (Payroll) (France)

A statutory report that lists a large number of HR and Payroll related indicators in
order to provide a summary of many aspects affecting a company or establishment’s
human resources in a year.

Compliance (Person, United States Specific) Detail — Detailed Special Information (US)

This Discoverer worksheet enables you to view special employee information for
employees within your organization.

Compliance (Person, United States Specific) Detail - Disabilities (US)

This Discoverer worksheet enables you to view special information concerning
employees with disabilities within your organization.

Compliance (Person, United States Specific) Detail — Disability Accommodations (US)

This Discoverer worksheet enables you to view details about accommodations made
for employees with disabilities across your organization.

Compliance (Person, United States Specific) Detail - OSHA Incidents (US)

This Discoverer worksheet enables you to view details associated with recorded OSHA
incidents within your organization.

CPDF Dynamics Report (FD)

Record of the personnel data changes that occurred for the employee during a reporting
period

CPDF Dynamics Report Transmittal Form (FD)

Transmittal form that accompanies the CPDF Dynamics Report

CPDF OCT Report Transmittal Form (FD)

Transmittal form that accompanies the Organization Component Tracking Report

CPDF Organization Component Tracking Report (FD)

Record of the organizational codes, titles, and hierarchical relationships for organizations
within an agency as of the last day of the quarterly reporting period

CPDF Status Report (FD)

Record of each employee’s personnel data as of the ending date of a fiscal quarter

CPDF Status Report Transmittal Form (FD)
Transmittal form that accompanies the CPDF Status Report

EEO-1 Reports (US)

The Equal Employment Opportunity reports include the EEO Individual Establishment
Report, the EEO Headquarters Report, the EEO Establishment Employment Listing, the
EEO Consolidated Report, and the EEO-1 Exception Report.
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EEO4 Reports (US)

Run this report for state and local governments.

EEO5 Reports (US)

Run this report for the school system or district.

Electronic EEO-1 Report (US)

Generates Equal Employment Opportunity (EEO) reports for your establishment
hierarchy formatted for submission on magnetic media.

Electronic VETS-100 Report (US)

Shows number of special disabled and Vietnam era veterans you employ in each of nine
job categories. Also, show total number of new hires in each job category and number of
new hires in each category who qualify as Vietnam era veterans.

Employee Equal Opportunity by Job (Multiple Hierarchies, United States Specific) Comparison - by
Establishment Hierarchy (HRMSi)

The Establishment Hierarchy worksheet enables you to report on the number of
employee primary assignments (male, female, total) for your reporting establishments
by ethnic origin, location, and job name.

Employee Equal Opportunity by Job (Multiple Hierarchies, United States Specific) Comparison - by
Organization Hierarchy (HRMSi)
The Organization Hierarchy worksheet enables you to report on the number of employee
primary assignments (male, female, total) for your reporting establishments by ethnic
origin, organization and job name.

Employee Equal Opportunity Exceptions (United States Specific) Detail - Employees Outside
Establishment Hierarchy (US)
The Employees Outside an Establishment Hierarchy worksheet enables you to analyze
which employees are at a location that is not in a defined Reporting Establishment
Hierarchy, on a given effective date.

Employee Equal Opportunity Exceptions (United States Specific) Detail - Employees with Missing
Equal Opportunity Data (US)

This Discoverer worksheet enables your organization to discover which employee
primary assignments have missing Ethnic Origin information on a given effective
date. For example, the report will show if an employee is missing data for employment
category or ethnic origin.

Employee Equal Opportunity Exceptions (United States Specific) Detail - Employees Without a Location
(US)
The Employees Without a Location Worksheet enables you to analyze which employee
primary assignments are not assigned a location on a given effective date.
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Employee Equal Opportunity for New Hires (Multiple Hierarchies, United States Specific) Detail — by
Establishment Hierarchy (US)

This Discoverer worksheet enables you to list employee new hires within a given
period. The workbook output includes the following employee primary assignment
details: Job Name, Employee Number, Ethnic Origin, Hire Date, Age at Hire, Date
Hired, Annual Salary, and Current Annual Salary. The list of employees is for a given
establishment hierarchy.

Employee Equal Opportunity for New Hires (Multiple Hierarchies, United States Specific) Detail — by
Organization Hierarchy (US)
This Discoverer worksheet enables you to list employee new hires within a given
period. The workbook output includes the following employee primary assignment
details: Job Name, Employee Number, Ethnic Origin, Hire Date, Age at Hire Date, Hired
Annual Salary, and Current Annual Salary. The list of employees is for a given
organization hierarchy.

Employee Equal Opportunity for Separations (Multiple Hierarchies, United States Specific) Detail - by
Establishment Hierarchy (US)
The Establishment Hierarchy workbook enables you to report on employee separations
for a given period. The workbook output includes the following employee primary
assignment details: Job Name, Employee Number, Gender, Hire Date, Actual Separation
Date, and Separation Reason. The worksheet shows a list of employees for a given
establishment hierarchy.

Employee Equal Opportunity for Separations (Multiple Hierarchies, United States Specific) Detail -

by Organization (US)
This workbook enables you to report on employee separations within a given period. The
workbook output includes the following employee primary assignment details: Job
Name, Employee Number, Gender, Hire Date, Actual Separation Date, and Separation
Reason. The worksheet shows a list of employees for a given Organization Hierarchy.

Employee Equal Opportunity with Salary (Multiple Hierarchies, United States Specific) Detail - by
Establishment Hierarchy (US)
This Discoverer worksheet enables your organization to list employee primary
assignment details including, Job Name, Employee Number, Gender, Ethnic Origin, Hire
date and Salary. The list of employees is for a given Establishment Hierarchy.

Employee Equal Opportunity with Salary (Multiple Hierarchies, United States Specific) Detail - by
Organization Hierarchy (US)
This Discoverer worksheet enables your organization to list employee primary
assignment details including, Job Name, Employee Number, Gender, Ethnic Origin, Hire
date and Salary. The list of employees is for a given Organization Hierarchy.

French D2 Report (Declaration Annuelle Obligatoire D’emploi des Travailleurs Handicapes, de Mutiles de
Guerre et Assimiles) (Payroll) (France)

A mandatory report that all establishments with more than 20 employee’s must submit
each year. It contains details about the number of people employed by the establishment
who are disabled.
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IPEDS Reports (Payroll) (US)

The Integrated Post-secondary Education Data System (IPEDS) reports are submittted to
the National Center for Educational Statistics (NCES). The type of institution determines
which reports you must run.

Mouvements de Main d’Oeuvre Report (Payroll) (France)

A mandatory report that must be produced by each establishment every month. It lists
the people that have joined or left the establishment during that time.

OSHA Reports (US)

Report on work related injuries or illness.

Saudi Disabled Employee Report (SA)

The Saudi Disabled Employee Report creates a list of all the disabled employees in
your organization.

SF-113A Federal Civilian Employment Report (FD)

Summary of federal civilian employment, payroll, and turnover

VETS-100 Reports (US)

Shows number of special disabled and Vietnam era veterans you employ in each of nine
job categories. Also, show total number of new hires in each job category and number of
new hires in each category who qualify as Vietnam era veterans.

Work Incidents Report (Germany)

The Work Incidents Report enables you to print out a formatted copy of the information
entered in the Work Incidents window.

Recruiting and Hiring

Applicant Detail — Address (iRecruitment)
The Address Worksheet enables you to report on the addresses of your job applicants.

Applicant Detail - by Grade (iRecruitment)
The By Grade Worksheet enables you to report on the applicants who have applied to a
specific grade. Grade Name is a page item on this worksheet so you can group your
results by the grades for which your applicants have applied.

Applicant Detail - by Job (iRecruitment)
The By Job Worksheet enables you to report on the applicants that have applied for a
specific job. Job Name is a page item on this worksheet so you can group your results by
the jobs for which your applicants have applied.

Applicant Detail - by Location (iRecruitment)
The By Location Worksheet enables you to report on the applicants who have applied to
a specific location. Location Name is a page item on this worksheet so you can group
your results by the locations to which applicants have applied.
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Applicant Detail — by Organization (iRecruitment)

The By Organization Worksheet enables you to report on the applicants who have
applied to a specific organization. Organization Name is a page item on this worksheet
s0 you can group your results by organization.

Applicant Detail - by Position (iRecruitment)

The By Position Worksheet enables you to report on the applicants who have applied for
a specific position. Position Name is a page item on this worksheet so you can group
your results by the positions for which your applicants have applied.

Applicant Detail — by Source Type (iRecruitment)

The By Source Type Worksheet enables you to report where applicants have indicated
they saw the advertisement for your job. Source Type is a page item on this worksheet so
you can group your results by the source type the applicant indicated.

Applicant Detail - by Vacancy (iRecruitment)

The By Vacancy worksheet enables you to report the applicants who have applied for a
particular vacancy as of the date you select as your effective date. Vacancy Name is a
page item on this worksheet so you can group your results by the vacancy for which the
applicant has applied.

Applicant Detail - Competence (iRecruitment)

The Competence Worksheet enables you to report on the competencies your applicants
have indicated they possess. Competencies are entered by your applicants as ‘skills’
as part of their account.

Applicant Detail — Detail (iRecruitment)

The Detail worksheet enables you to report on the details of your applicants based
on the parameters you set for the report.

Applicant Detail — Phone (iRecruitment)
The Phone Worksheet enables you to report on the phone numbers of your job applicants.

Applicant Detail — Qualification (iRecruitment)

The Qualification Worksheet enables you to report on the qualifications your applicants
have.

Applicant Detail - School College Attendance (iRecruitment)

The School College Attendance Worksheet enables you to report on the schools and
colleges your job applicants have attended.

Applicant Efficiency (Hires — Manager Hierarchy) PMV report (iRecruitment)

This PMV report measures the average amount of time it takes to fill a vacancy, and
also the average time from filling the vacancy to the employee starting, for employees
starting in the selected reporting period, for hires within a hiring manager hierarchy.
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Applicant Efficiency (Hires — Organization Hierarchy) PMV report (iRecruitment)

This PMV report measures the average amount of time it takes to fill a vacancy, and
also the average time from filling the vacancy to the employee starting, for employees
starting in the selected reporting period, for hires within an organization hierarchy.

Applicant Fill to Start (Hires - Manager Hierarchy) PMV report (iRecruitment)

This PMV report measures the days between the date that the vacancy was filled and the
date on which the successful applicant becomes an employee for employees starting in
the reporting period, for hires within a hiring manager hierarchy.

Applicant Fill to Start (Hires — Organization Hierarchy) PMV report (iRecruitment)

This PMV report measures the days between the date that the vacancy was filled and the
date on which the successful applicant becomes an employee for employees starting in
the reporting period, for hires within an organization hierarchy.

Applicant Time to Fill (Manager Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of days between the start date of the vacancy and
the date upon which the vacancy is filled for employees starting in the reporting period
for vacancies that are filled in the reporting period, within a hiring manager hierarchy.

Applicant Time to Fill (Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of days between the start date of the vacancy and
the date upon which the vacancy is filled for employees starting in the reporting period
for vacancies that are filled in the reporting period, within an organization hierarchy.

Applicant Time to Start (Manager Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for employees
starting in the reporting period, within a hiring manager hierarchy.

Applicant Time to Start (Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for employees
starting in the reporting period, within an organization hierarchy.

Applicant Time to Start Comparison - by Ethnic Origin (United States Specific) (HRMSi) (US)

This worksheet analyses the days required to fill vacancies within a recruitment activity
for ethnic groups in the United States.

Applicant Time to Start Comparison - by Ethnic Origin (United Kingdom Specific) (HRMSi) (UK)

This worksheet analyses the days required to fill vacancies within a recruitment activity
for ethnic groups in the United Kingdom.

Applicant Time to Start Comparison - by Gender (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by gender.

B-12 Oracle Human Resources Management Systems Workforce Sourcing, Deployment, and Talent Management
Guide (UK)



Applicant Time to Start Comparison - by Grade (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by grade.

Applicant Time to Start Comparison - by Job (HRMSI)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by job.

Applicant Time to Start Comparison - by Location (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by location.

Applicant Time to Start Comparison - by Organization (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by organization.

Applicant Time to Start Comparison - by Vacancy (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by vacancy.

Application Status - Age Analysis (HRMSi)

This worksheet enables you to investigate the current age of applicants for a particular
vacancy.

Application Status - Applicant Statuses (HRMSi)

This worksheet enables you to investigate the applications that exist for a Business
Group, requisition, and recruiter.

Application Status - Recruitment Activity Summary (HRMSi)

This worksheet enables you to investigate recruitment activities within your

Business Group. You can analyze the current status of recruitment activities, for
example, the number of new applicants, the number of offers made, and the number of
terminated applicants. You can view recruitment activity information for a Business
Group, requisition, vacancy, and recruitment type.

Application Status - Vacancy Summary (HRMSi)

This worksheet enables you to investigate vacancies within your Business Group. You
can analyze the current status of vacancies, for example, the number of remaining
applicants, the number of new applicants, and the number of terminated applicants. You
can view vacancy information for a Business Group, recruitment type, and recruitment
activity.

Application Termination Detail — Termination Details
This Worksheet investigates the reasons your enterprise has terminated applications.
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Application Termination Detail - Termination Reasons by Vacancy

This Worksheet investigates the reasons why job applicants have terminated applications
within your enterprise.

Candidate Detail - Address (iRecruitment)
The Address Worksheet enables you to report on the addresses of your candidates.

Candidate Detail - Competency (Skill) (iRecruitment)

The Competency (Skill) Worksheet enables you to report on the competencies of your
candidates. It also includes their level of proficiency. Competencies are entered by your
candidates as “skills” as part of their account

Candidate Detail - Education (iRecruitment)

The Education Worksheet enables you to report on which schools and colleges your
candidates have attended and the qualifications they have achieved.

Candidate Detail - Employment History (iRecruitment)

The Employment History Worksheet enables you to report on the previous and current
employers of your candidates.

Candidate Detail - Job Search Views (iRecruitment)

The Job Search Views Worksheet enables you to report on the saved job searches your
candidates have set up.

Candidate Detail - Personal Detail (iRecruitment)

The Personal Detail Worksheet enables you to report on the details that your candidates
have entered as part of their iRecruitment account.

Candidate Detail — Phone (iRecruitment)
The Phone Worksheet enables you to report on the phone numbers of your candidates.

Candidate Detail - Qualification (iRecruitment)

The Qualification Worksheet enables you to report on the level of qualifications that
your candidates have.

Job Posting Content - Posting Detail (iRecruitment)

The Posting Detail worksheet enables you to report on the details of the job postings
that have been created for your vacancies; for example, job title, job description, and
job requirements.

Recruitment by Authorizer Analysis — Average Days to Recruit by Organization (HRMSi, EDW)

The Average Days to Recruit by Organization worksheet measures both the average
number of days from the vacancy start date to hire and from the application date to hire;
average values for both measures are given for each organization and overall. This
information is reported for each recruitment authorizer within all top-level employing
organizations during a specific calendar year (the year the applicant was hired).
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Recruitment by Authorizer Analysis - Average Days to Recruit by Stage and Job Category (HRMSi, EDW)

The Average Days to Recruit by Stage and Job Category worksheet measures the
average number of days from the start of the application to each recruitment stage
(end of application, first interview, second interview, offer, acceptance, and hire). This
is reported for each job category and each recruitment authorizer, during a specified
calendar year (the year the applicant was hired).

Recruitment by Authorizer Analysis — Average Days to Recruit by Stage and Job (HRMSi, EDW)

The Average Days to Recruit by Stage and Job worksheet measures the average
number of days from the start of the application to each recruitment stage (end of
application, first interview, second interview, offer, acceptance, and hire). This is
reported for each job and for a specified recruitment authorizer, during a specified
calendar year (the year the applicant was hired).

Recruitment by Authorizer Analysis — Average Days to Recruit Over Time (HRMSi, EDW)

The Average Days to Recruit Over Time worksheet measures the average number of
days from both vacancy start date to hire and application date to hire, for the past
three calendar years and the current calendar year; average values for both measures
are also given. This information is reported for each recruitment authorizer within a
specified top-level employing organization.

Recruitment by Authorizer Analysis — Average Days to Recruit (HRMSi, EDW)

The Average Days to Recruit worksheet measures the average number of days from
both the vacancy start date to hire and the application date to hire; average values for
both measures are also shown. This information is given for each recruitment authorizer
within a specified top-level employing organization during a specified calendar year in
which the applicant was hired.

Recruitment by Authorizer Analysis - Vacancy Activity (HRMSi, EDW)

The Vacancy Activity worksheet provides information for a specified authorizer on

the status of each vacancy. It reports the number of openings, vacancy start and end
dates, the number of applicants at each recruitment stage, the average days from vacancy
start and application to hire, and the number of openings remaining.

Recruitment by Recruiter Analysis — Average Days to Recruit by Organization (HRMSi, EDW)

The Average Days to Recruit by Organization worksheet measures both the average
number of days from the vacancy start date to hire and from the application date to hire;
average values for both measures are given for each organization and overall. This
information is reported for each recruiter within all top-level employing organizations
during a specific calendar year (the year the applicant was hired).

Recruitment by Recruiter Analysis - Average Days to Recruit by Stage and Job Category (HRMSi, EDW)

The Average Days to Recruit by Stage and Job Category worksheet measures the average
number of days from the start of the application to each recruitment stage (end of
application, first interview, second interview, offer, acceptance, and hire). This is
reported for each job category and each recruiter, during a specified calendar year (the
year the applicant was hired).
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Recruitment by Recruiter Analysis — Average Days to Recruit by Stage and Job (HRMSi, EDW)

The Average Days to Recruit by Stage and Job worksheet measures the average
number of days from the start of the application to each recruitment stage (end of
application, first interview, second interview, offer, acceptance, and hire). This is
reported for each job and for a specified recruiter, during a specified calendar year (the
year the applicant was hired).

Recruitment by Recruiter Analysis — Average Days to Recruit Over Time (HRMSi, EDW)

The Average Days to Recruit Over Time worksheet measures the average number of
days from both vacancy start date to hire and application date to hire, for the past three
calendar years and the current calendar year; average values for both measures are
also given. This information is reported for each recruiter within a specified top-level
employing organization.

Recruitment by Recruiter Analysis — Average Days to Recruit (HRMSi, EDW)

The Average Days to Recruit worksheet measures the average number of days from
both the application date to hire and the vacancy date to hire; average values for
both measures are also shown. This information is given for each recruiter within a
specified top-level employing organization during a specified calendar year in which
the applicant was hired.

Recruitment by Recruiter Analysis — Vacancy Activity (HRMSi, EDW)

The Vacancy Activity worksheet provides information for a specified recruiter

on the status of each vacancy within a specified period. It reports the number of
openings, vacancy start and end dates, the number of applicants at each recruitment
stage, the average days from vacancy start and application to hire, and the number
of openings remaining.

Recruitment Efficiency Comparison - Hires vs. Openings Summary (HRMSi)
This worksheet shows the rate of hires in your organization compared to job openings.

Recruitment Efficiency Comparison - Recruitment Activity Ratios (HRMSi)
This worksheet investigates the cost of your recruitment activities.

Recruitment Efficiency Comparison - Vacancy Ratios by Recruitment Activity (HRMSi)
This worksheet investigates how successful specific recruitment activities have been.

Recruitment Efficiency Comparison - Vacancy Ratios (HRMSi)
This worksheet investigates how successful your recruitment has been.

Recruitment Success Report (HRMSi)

This report provides a trend analysis showing the changes in recruitment success over
a selected period of time. You can analyze the total number of openings recorded for
vacancies, the total number of openings that have been filled, and the Performance
Management Framework recruitment success targets.

Requisition Summary Report
Applicants and their interview schedules for a selection of vacancies.
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Vacancy Ageing (Manager Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of days between the start of the vacancy and the
current date, for vacancies within a hiring manager hierarchy.

Vacancy Ageing (Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of days between the start of the vacancy and the
current date, for vacancies within an organization hierarchy.

Vacancy Detail — by Grade (iRecruitment)

The By Grade worksheet enables you to report on the vacancies that exist with a
specific grade. Grade Name is a page item on this worksheet so you can group your
results by the vacancy grade.

Vacancy Detail - by Hiring Manager (iRecruitment)

The By Hiring Manager worksheet enables you to report on the vacancies associated
with each hiring manager. Hiring Manager Name is a page item on this worksheet so
you can group your results by vacancy hiring manager.

Vacancy Detail - by Job (iRecruitment)

The By Job worksheet enables you to report on the vacancies that exist for a specific
job. Job Name is a page item on this worksheet so you can group your results by the
vacancy job.

Vacancy Detail - by Location (iRecruitment)

The By Location worksheet enables you to report on the vacancies available at each
location. Location Name is a page item on this worksheet so you can group your results
by the location of the vacancy.

Vacancy Detail - by Organization (iRecruitment)

The By Organization worksheet enables you to report on the vacancies that are available
in each of your organizations.

Vacancy Detail - by Position (iRecruitment)

The By Position worksheet enables you to report on the vacancies that exist for a specific
position. Position Name is a page item on this worksheet so you can group your results
by vacancy position.

Vacancy Detail - by Recruiter (iRecruitment)

The By Recruiter worksheet enables you to report on the vacancies associated with
each recruiter. Recruiter Name is a page item on this worksheet so you can group
your results by vacancy recruiter.

Vacancy Detail — by Vacancy Status (iRecruitment)

The By Vacancy Status worksheet enables you to report on the vacancies with each
vacancy status. Vacancy Status is a page item on this worksheet so you can group
your results by vacancy status.
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Vacancy Detail - Detail (iRecruitment)

The Detail Worksheet enables you to report on the details of the vacancies in your
organization hierarchy.

Vacancy Hire Success (Organization Hierarchy) Template Analytics by Year (HRMSi)

This worksheet enables you to see vacancy success for each year. The template
worksheets provide a starting point for developers to create analytic reports.

Vacancy Hire Success (Organization Hierarchy) Template Analytics Detail (HRMSi)

This worksheet calculates the vacancy success rates for vacancies with the same opening
and closing dates, for each organization, location, job, grade, and position. The template
worksheets provide a starting point for developers to create analytic reports.

Vacancy Status (System Defaults — Manager Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of vacancies at each vacancy status as of the
current date, within a hiring manager hierarchy. These reports only include the vacancy
statuses supplied with the application. Any vacancy statuses you have added will not
be taken into account by these reports.

Vacancy Status (System Defaults — Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of vacancies at each vacancy status as of the
current date, within an organization hierarchy. These reports only include the vacancy
statuses supplied with the application. Any vacancy statuses you have added will not
be taken into account by these reports.

Vacancy Success (Organization Hierarchy) Trend Analytics By Bi Month (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by bimonthlies.

Vacancy Success (Organization Hierarchy) Trend Analytics By Month (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by months.

Vacancy Success (Organization Hierarchy) Trend Analytics By Quarter (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by quarters.

Vacancy Success (Organization Hierarchy) Trend Analytics By Semi Year (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by semi-years.

Vacancy Success (Organization Hierarchy) Trend Analytics By Year (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by years.
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Vacancy Success (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success
across geographical areas.

Vacancy Success (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success
across organizations in your enterprise.

Vacancy Time from Fill to Start (Manager Hierarchy) Status (iRecruitment)
This PMV report measures the average number of days between filling a vacancy and
the employee starting, for vacancies that started in the reporting period, and vacancies
within a hiring manager hierarchy.

Vacancy Time from Fill to Start (Organization Hierarchy) Status (iRecruitment)
This PMV report measures the average number of days between filling a vacancy and

the employee starting, for vacancies that started in the reporting period, and vacancies
within an organization hierarchy.

Vacancy Time to Start (Manager Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for vacancies
that start in the reporting period, and vacancies within a hiring manager hierarchy.

Vacancy Time to Start (Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for vacancies
that start in the reporting period, and vacancies within an organization hierarchy.

Workforce Recruitment Stage Analysis - Average Days to Recruit by Stage and Job Category (HRMS,
EDW)

The Average Days to Recruit by Stage and Job Category worksheet provides recruitment
information for each job category in a top-level employing organization within a
specified calendar year. It reports the average number of days from application to
termination (the date the application was ended by the employer or applicant), first
interview, second interview, offer, acceptance, and hire.

Workforce Recruitment Stage Analysis — Average Days to Recruit by Stage and Job (HRMSi, EDW)
The Average Days to Recruit by Stage and Job worksheet provides recruitment
information for each job (for example, Line Manager or Sales Person) in a top-level
employing organization within a specified calendar year. You can report on the average
number of days from application to termination (the date the application was ended by
the employer or applicant), first interview, second interview, offer, acceptance, and hire.

Workforce Recruitment Stage Analysis - Efficiency (Average Days) (HRMSi, EDW)

The Efficiency (Average Days) worksheet provides information concerning the
recruitment efficiency of each top-level employing organization for a specified calendar
year. It reports the average number of days from application to termination (the
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date the application was ended by the employer or applicant), first interview, second
interview, offer, acceptance, and hire.

Workforce Recruitment Stage Analysis — Recruitment by Age Band (HRMSi, EDW)

The Recruitment by Age Band worksheet provides a recruitment summary by age

band for a selected top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis — Recruitment by Disability Status (HRMSi, EDW)

The Recruitment by Disability Status worksheet provides a recruitment summary by
disability status (disabled, not disabled, or undefined) for a selected top-level employing
organization. You can report on the following measures: head count, full time
equivalent, average number of days between application and hire for each assignment
by organization and year, and average number of days between vacancy start and hire
for each assignment by organization and year.

Workforce Recruitment Stage Analysis — Recruitment by Gender (HRMSi, EDW)

The Recruitment by Gender worksheet provides a recruitment summary by gender

for a selected top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis — Recruitment by Location (HRMSi, EDW)

The Recruitment by Location worksheet provides a recruitment summary by location
for a selected top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Recruitment by Organization (HRMSi, EDW)

The Recruitment by Organization worksheet provides a recruitment summary for

a specified top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Vacancy Activity by Job (HRMSi, EDW)

The Vacancy Activity by Job worksheet provides information for a specified top-level
employing organization and job on the status of each vacancy; for example, the number
of openings, vacancy start and end dates, the number of applicants at each recruitment
stage, the average days from vacancy start and application to hire, and the number

of openings remaining.

Workforce Recruitment Stage Analysis - Vacancy Activity (HRMSi, EDW)

The Vacancy Activity worksheet provides information for a specified top-level
employing organization on the status of each vacancy; for example, the number of

B-20 Oracle Human Resources Management Systems Workforce Sourcing, Deployment, and Talent Management
Guide (UK)



openings, vacancy start and end dates, the number of applicants at each recruitment
stage, the average days from vacancy start and application to hire, and the number
of openings remaining.

People Management

Annualized Turnover (HRMSi, DBI)

This report displays the annualized employee headcount turnover for the selected
top line manager.

Annualized Turnover Status (HRMSi, DBI)

The report displays the percentage-annualized turnover for the top line manager. You
access this report from the Total column in the Annualized Turnover report.

Annualized Turnover Trend (HRMSi, DBI)

This report shows changes in the annualized employee headcount turnover over time
for the selected top line manager. The report categorizes turnover into voluntary and
involuntary separations.

Assignment Status Report
All employees, applicants or both assigned to selected work structures.

Company Certificate Report (Spain)
Contains the personal, employment, and social security information of an employee who
is terminated or on leave such as maternity leave or leave due to suspended assignment.

Employee Anniversary and Birthday (Multiple Hierarchies) Detail - by Organization Hierarchy

The Organization Hierarchy worksheet allows you to report on employee anniversaries
(total service) and birth date (in the format DD-MON). Employees are listed by
organization. Total and current service calculations are in respect of the system date
(SYSDATE).

Employee Anniversary and Birthday (Multiple Hierarchies) Detail - by Supervisor Hierarchy

The Supervisor Hierarchy worksheet enables you to report on employee anniversaries
(total service) and birth date (in the format DD-MON).

Employee by Supervisor (Multiple Hierarchies) Status - by Organization Hierarchy

The Organization Hierarchy worksheet enables you to report on the supervisor hierarchy
and salary details for your employees, by organization.

Employee by Supervisor (Multiple Hierarchies) Status - by Supervisor Hierarchy

The Supervisor Hierarchy worksheet enables you to report on the supervisor hierarchy
and salary details for your employees by supervisor.

Employee Composition Detail - by Assignment Details

This worksheet enables you to analyze workforce assignment details by
organization, job, position, or grade.
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Employee Composition Detail — by Salary Band

This worksheet enables you to analyze the distribution of employees within an
organization by length of service.

Employee Composition Detail - by Time In Service Band

This worksheet enables you to analyze the distribution of employees within an
organization by length of service.

Employee Hired or Terminated Detail for Organization Hierarchy

This worksheet enables you to report on employees who terminated or were hired
within two specified dates for a given organization and its subordinate organizations.

Employee Mailing Address (Multiple Hierarchies, United Status Specific) Detail - by Organization
Hierarchy (US)

The Organization Hierarchy worksheet enables you to report on employee current
primary addresses in a United States legislation specific address format, for a given
organization and its subordinate organizations.

Employee Mailing Address (Multiple Hierarchies, United Status Specific) Detail — by Supervisor Hierarchy
(US)
The Supervisor Hierarchy worksheet enables you to report on employee current primary
addresses in a United States legislation specific address format, for a given supervisor
and his/her subordinates.

Employee Mailing Address (Multiple Hierarchies) Detail — by Organization Hierarchy
This Worksheet enables you to report on current employee primary addresses in a
non-legislative specific address format, for a given organization and its subordinate
organizations.

Employee Mailing Address (Multiple Hierarchies) Detail — Supervisor Hierarchy

This Worksheet enables you to report on current employee primary addresses in a
non-legislative specific address format, for a given supervisor and his/her subordinates.

Employee Movement by Organization Analysis - Hires
This worksheet displays hire information in detail. The worksheet enables you to analyze
hire information by job, position, assignment, or location. It enables you to analyze hire
trends within an organization, and analyze skills required within an organization.

Employee Movement by Organization Analysis — Hires, Terminations and Transfers by Quarter (HRMSi)
This worksheet enables you to view high-level information about the value of
hires, terminations, and transfers in all organizations within your Business Group, by
year quarter. The resulting information allows you to analyze workforce changes by
quarter, and compare workforce change across all organizations within a Business Group.

Employee Movement by Organization Analysis — Terminations
This worksheet enables you to analyze terminations within your organizations in
detail. For each termination you can: Analyze employee termination across all
organizations within a Business Group.
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Employee Movement by Organization Analysis — Transfers In

This worksheet enables you to investigate the total budget value of people transferring
into different organizations in your Business Group. For each transfer you can analyze
the organization transferred from, the location transferred from, and the position/job
transferred from.

Employee Movement by Organization Analysis - Transfers Out

This worksheet investigates the total budget value of people transferring out of different
organizations in your Business Group. For each transfer out you can analyze the
organization transferred to, the location transferred to, and the position/job transferred
to.

Employee Organization Transfer (Multiple Hierarchies) Detail — by Organization Hierarchy
This worksheet enables you to report on employee primary assignment organization
transfers during a given period for a given organization and its subordinate
organizations. The worksheet output includes the employee primary assignment details
before and after the transfer, including job name, organization name, and supervisor
name.

Employee Organization Transfer (Multiple Hierarchies) Detail — by Supervisor Hierarchy
This worksheet enables you to report on employee primary assignment organization
transfers during a given period for a given supervisor and his/her subordinates. The
worksheet output includes the employee primary assignment details before and after the
transfer, including job name, organization name, and supervisor name.

Employee Primary Assignment (Multiple Hierarchies) Detail - by Organization Hierarchy

The Organization Hierarchy worksheet enables you to report on basic employee details
by employee primary assignment. Employees are listed for each organization and
for subordinate organizations.

Employee Primary Assignment (Multiple Hierarchies) Detail - by Supervisor Hierarchy

The Supervisor Hierarchy worksheet enables you to report on basic employee details
by employee primary assignment. Employees are listed for a given Supervisor and
his /her subordinates.

Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies)
Comparison - by Organization Hierarchy (HRMSi)
The Organization Hierarchy worksheet enables you to calculate employee primary
assignment numbers by location for a given organization. You can use the worksheet
parameters to include specific assignment statuses or exclude particular person types to
suit your requirements.

Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies)
Comparison - by Supervisor Hierarchy (HRMSi)
The Supervisor Hierarchy worksheet enables you to calculate employee primary
assignment numbers by location for a given supervisor. You can use the worksheet
parameters to include specific assignment statuses or exclude particular person types to
suit your requirements.
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Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies)
Comparison - by Without Organization Hierarchy (HRMSi)

The Without Organization Hierarchy worksheet enables you to calculate employee
primary assignment numbers by location without using organization or supervisor
hierarchies. You can use the worksheet parameters to include specific assignment
statuses or exclude particular person types to suit your requirements.

Employee Primary Assignment Count (by Organization and Employment Category, Multiple Hierarchies)
Comparison - by Organization Hierarchy (HRMSi)

The Organization Hierarchy worksheet enables you to report on employee primary
assignment numbers for a given organization. The worksheet parameters enable you
customize the worksheet output to suit your own requirements; for example, you can
choose assignment types to include or person types to exclude from the worksheet.

Employee Primary Assignment Count (by Organization and Employment Category, Multiple Hierarchies)
Comparison - by Organization Hierarchy (Rollup) (HRMSi)

The Organization Hierarchy (Rollup) worksheet allows you to report on employee
primary assignment numbers by Organization Rollup for a given organization. The
worksheet parameters enable you customize the worksheet output to suit your own
requirements; for example, you can choose assignment types to include or person types
to exclude from the worksheet.

Employee Primary Assignment Count (by Organization and Employment Category, Multiple Hierarchies)
Comparison - by Supervisor Hierarchy (HRMSi)

The Supervisor Hierarchy worksheet enables you to report on employee primary
assignment numbers by organization for a given supervisor. The worksheet parameters
enable you customize the worksheet output to suit your own requirements; for
example, you can choose assignment types to include or person types to exclude from
the worksheet.

Employee Separation (Organization Hierarchy) Template Analytics by Year, Organization and Separation
Category (HRMSi)

This investigates separations from the workforce for different organizations and different
leaving reasons over yearly periods. The template worksheets provide a starting point
for developers to create analytic reports.

Employee Separation (Organization Hierarchy) Template Analytics Details (HRMSi)

This worksheet tells you how separations from your workforce vary across
different groups within your organization, such as organization, job, and

location. For any date, you can see how many separations have occurred within
each organization, location, job, grade, position, separation category, and separation
reason. The template worksheets provide a starting point for developers to create
analytic reports.

Employee Separation by Competence (Organization Hierarchy) Status Analytics by Geography Area
(HRMSi)

This worksheet compares employee competencies to separations across geographical
areas.
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Employee Separation by Competence (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet compares employee competencies to separations across organizations.

Employee Separation by Competence (Organization Hierarchy) Status Analytics by Rank Level (HRMSi)

This worksheet enables you to see the number of people who have separated from the
workforce who hold competencies at a specific rank level.

Employee Separation by Competence (Organization Hierarchy) Status Analytics by Scale Level (HRMSi)

This worksheet enables you to see the number of people who have separated from the
workforce who hold competencies at a specific scale level.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet compares employees’ competencies, to the rate of separation, grouped
by bimonthlies.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet compares employees’ competencies to the rate of separation, grouped
by months.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet compares employees’ competencies to the rate of separation, grouped
by quarters.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet compares employees’ competencies, to the rate of separation, grouped
by semi-years.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet compares employees’ competencies, to the rate of separation, grouped
by years.

Employee Separation by Length of Work (Organization Hierarchy) Status Analytics by Geography Area
(HRMSI)

This worksheet compares employees’ length of service within each geographical area.

Employee Separation by Length of Work (Organization Hierarchy) Status Analytics by Organization
(HRMS:i)

This worksheet compares employees’ length of service within each organization.

Employee Separation by Length of Work (Organization Hierarchy) Status Analytics by Separation
Category & Reason (HRMSi)

This worksheet compares the length of service of employees who have separated from
your enterprise, grouped by separation category and reason.
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Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet compares the amount of time people have been with your enterprise, to
the separation rate over time, within each bimonthly.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet compares the amount of time people have been with your enterprise, to
the separation rate over time, within each month.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet compares the amount of time people have been with your enterprise, to
the separation rate over time, within each quarter.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet compares the amount of time people have been with your enterprise, to
the separation rate over time, within each semi-year.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet compares the amount of time people have been with your enterprise, to
the separation rate over time, within each year.

Employee Separation by Reason (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)

This worksheet investigates the different reasons for separations within geographical
areas. You can determine if employees in different areas leave your enterprise for
different reasons.

Employee Separation by Reason (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet investigates the different reasons for separations within
organizations. You can determine if employees in different organizations leave your
enterprise for different reasons.

Employee Separation by Reason (Organization Hierarchy) Status Analytics by Separation Category
(HRMS)

This worksheet investigates the different reasons employees leave your enterprise
within each separation category.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet enables you to investigate the different reasons why your enterprise
is losing workforce over time, grouped by bimonthly.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet enables you to investigate the different reasons why your enterprise is
losing workforce over time, grouped by month.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet enables you to investigate the different reasons why your enterprise is
losing workforce over time, grouped by quarter.
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Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet enables you to investigate the different reasons why your enterprise is
losing workforce over time, grouped by semi-year.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet enables you to investigate the different reasons why your enterprise is
losing workforce over time, grouped by year.

Employee Summary Report

Addresses, contacts, periods of service, assignments, special information, personal
payment methods and element entries for a selected employee.

Employee Termination (Organization Hierarchy) Detail — Detail

This worksheet enables you to report on employees that have separated within a
specified time period. Employees are listed for a given organization and its subordinate
organizations.

Employee Termination with Comments (Organization Hierarchy) Detail - Detail

This worksheet enables you to report on the employees that have separated within a
specified time period. Employees are listed for a given organization and its subordinate
organizations.

Employment Certification Report (Hungary)
Contains the personal, job, and pension information of a terminated employee.

Employment Equity Report
Outlines the required information needed for the Employment Equity report required
by Canadian Employment Equity Act.

Employment Equity Templates (Payroll) (South Africa)

Outlines the required information needed for Employment Equity as defined by the
Department of Labour.

Employment Equity Workforce Profile Report (Payroll) (South Africa)

Outlines the required information needed for Employment Equity as defined by the
Department of Labour.

Full Applicant Details

Applications and applicant interviews for one applicant.

Full Assignment Details

Assignment information including periods of service, payment methods, and element
entries for one employee.

Full Person Details

Addresses and information entered in the Person window such as name, date of
birth, nationality and work telephone number for one employee.
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Full Personal Details Report Set
Person details, applicant details, assignment details and work details for one employee.

Full Work Details

Miscellaneous work information including special information, absences, recruitment
activities and contacts for one employee.

Head Count Detail Report

The number and type of workers within an organization, as well as attrition rate data.

Headcount (HRMSi, DBI)

This report displays the total employee headcount of the direct reports of the selected
top line manager.

Headcount by Country Trend (HRMSi, DBI)

This report shows changes in headcount over time for the four countries with the highest
head count for the selected top line manager.

Headcount Transfer (Plus) Detail (HRMSi, DBI)

The report displays the employee records that comprise the total value you drilled from
in the head count report, including transfers and reorganizations. You access this report
from the Plus-Transfer column in the parent head count report.

Headcount Hire Detail (HRMSi, DBI)

This report lists the records that comprise the Plus-Hire value you drilled from in the
Headcount report, including hires, re-hires and secondary assignment starts. You access
this report from the Plus-Hire column in the Headcount report.

Headcount Termination Detail (HRMSi, DBI)

The report displays the employee records that make up the total value you drilled from
in the Headcount report. The report lists employees who have terminated from the
manager’s hierarchy in the given period, together with supporting details.

Headcount Transfer (Minus) Detail (HRMSi, DBI)

The report displays the employee records that comprise the total value you drilled from
the Headcount report, including transfers and reorganizations. The report provides
information about employees who have moved out of the selected manager’s hierarchy.

HRMS Profile Options Report

Use this report to list the values of the profile options for your HRMS installation. The
report also identifies which profile options have not been set for your installation.

Human Resource Setup Detail - Employee Anniversary Birthdays
This worksheet enables you to view employee birthdays and start dates. The
worksheet also enables you to view other employee information, for example, length of
service, employee number, and supervisor name.
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Human Resource Setup Detail - Employee Assignment by Organization

This worksheet enables you to report on the assignments within an organization, by
choosing a top organization and including subordinates.

Human Resource Setup Detail - Employee Assignment by Organization Rollup

This worksheet enables you emulate the rollup flexibility of HRMSi Reports by using an
organization hierarchy to control the information displayed.

Human Resource Setup Detail - Employee Job History
This worksheet enables you to view employee job history across your organization.

Human Resource Setup Detail - Employee List with Length of Work

This worksheet enables you to analyze deployment factors associated with
positions, people in specific positions, and position applicants.

Human Resource Setup Detail - Employee Separation with Equal Opportunity (United States Specific)

This worksheet enables you to analyze terminations with ethnic origin over a specific
time period.

Human Resource Setup Detail - Person Home Address
This worksheet enables you to view the primary addresses of employees.

Invalid Address Report

Lists employee address information inconsistencies.

Law SAMEN Report (Organization Structure)and Law SAMEN Report (Dutch Region) (Netherlands)

The Law SAMEN report (Organization Structure) reports on employees within an
organization structure. The Law SAMEN Report (Dutch Region) reports on employees
within a specific Dutch region.

National Defense Report (Hungary)
Contains a list of male employees who are available to perform a national defense role.

New Hire State Magnetic Media Report (US)

Report on newly hired and rehired employees using magnetic media.

New Hire State Report (US)

Report on newly hired or rehired employees.

Period of Service Reports (Germany)
Generates reports of an employee’s periods of service using selected criteria.

Person/Assignment History Detail — Application

This worksheet enables you to analyze an applicant’s assignment record between the
start and end of an application. For each employee you can examine the total number
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of applications, the number of successful applications, and the length of time between
different application stages.

Person/Assignment History Detail - Employee Separation

This worksheet enables you track termination reasons by type, date, and length of
service, allowing you to spot trends among leavers. For each termination, you can
compare termination reasons to discover trends, and compare the length of time in an
organization against time in a job.

Person/Assignment History Detail - Person Assignment

This worksheet enables you to analyze an employee’s assignment history between
specific dates. For each employee you can examine the current assignment, and details
of previous assignments.

Person Full History Report

This report lists the personal and professional details of the employees and contingent
workers in your enterprise, including assignments, salary, and contact details.

Person Synchronization Report

This report shows details of any person in your current business group who also has a
record in another business group on the specified date.

RED System : New Hires, Leavers, and Contract Changes Report (Spain)

This report contains information about the workforce and contract changes within
an enterprise.

Saudi Contract Expiry Report (SA)

The Saudi Contract Expiry Report creates a list of all the contracts that will expire in a
user specified period of time.

Saudi lqama Expiry Report (SA)
The Saudi Igama Expiry Report creates a list of all the iqgamas that will expire in a
user specified period of time.

Saudi Passport Expiry Report (SA)
The Saudi Passport Expiry Report creates a list of all the passports that will expire in a
user specified period of time.

Separations By Competence Report (HRMSi)
This report is run from the Separations by Leaving Reason report. When employees
leave your enterprise you lose the competencies they possess. This can become a
problem if you continue to lose people with the same abilities. This report investigates
the competencies and levels of proficiency you are losing.

Separations By Leaving Reason Report (HRMSi)

This report is run from the Workforce Losses report. This report enables you to
investigate the different reasons why your enterprise is losing workforce. It only
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includes the workforce that has left your enterprise. It does not include workforce that
has transferred to a different area of your enterprise or assignments that have ended or
been suspended.

Separations By Service Bands Report (HRMSi)

This report is run from the Separations by Leaving Reason report. This report
investigates the relationship between the reasons people give for leaving and the amount
of time they have been with your enterprise.

Separations Trend by Leaving Reason Report (HRMSi)

Use this report to investigate the trends in why people are leaving your enterprise. This
report runs from the Workforce Losses report.

Separations Trend by Service Band Report (HRMSi)

Use this report to investigate the trends in the length of time employees remain with
your enterprise. This report runs from the Workforce Losses report.

Social Health Insurance Report (Netherlands)

Employees who have started and/or ended the social health insurance within a date
range.

Tenure Notification Reports (including Tenured Status, Non-Tenured Status, Tenure Track Status and
Tenure Review) (US)
These notification reports are available for you to send to faculty members and their
academic manager during the Tenure process

Terminations Report

The number of employees from selected organizations leaving your enterprise within a
particular period, and the reason for leaving.

Terminations with Active Support Order Report (US)

Run this report to view employees with an active support order at the time of
termination.

Turnover Detail (HRMSi, DBI)

This report lists the ex-employees who comprise the value you drilled from the
Annualized Turnover Status report. The report is the sum of the headcount of
assignment ends that occur at the same time as a termination.

Worker Organization Movements Report
New starters, terminations, transfers in, and transfers out of a selected organization or
organization hierarchy.

Workforce Assignment Activity Analysis — Grade Changes (HRMSi, EDW)

The Grade Changes worksheet provides a summary of the head count or full time
equivalent, or the average number of months between grade changes, for a specified
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top-level employing organization within a particular calendar year, for employees
changing grade.

Workforce Assignment Activity Analysis — Location Changes (HRMSi, EDW)

The Location Changes worksheet provides a summary of the head count or full
time equivalent for people changing locations for a specified top-level employing
organization within a specified calendar year.

Workforce Assignment Activity Analysis — Organization Changes (HRMSi, EDW)

The Organization Changes worksheet provides a summary of the head count or
full-time equivalent for employees changing organizations within a specified calendar
year. Initially only the top-level employing organizations are displayed; you need to drill
down to see transfers between organizations further down the organizational hierarchy.

Workforce Comparison Report (HRMSI)

The workforce assigned to different types of jobs can vary over time. This report
compares the workforce assigned to up to three job categories over time. For
example, you could compare the number of managers against the number of technical
staff you employed last year.

Workforce Composition Analysis - Composition by Age Band (HRMSi, EDW)

The Composition by Age Band worksheet provides a summary of person head count
or full-time equivalent by employee age band for a specified top-level employing
organization and a specified period of time. All workforce composition data collected
in that period will be included.

Workforce Composition Analysis - Composition by Disability Status (HRMSi, EDW)

The Composition by Disability Status worksheet provides a summary of person head
count or full-time equivalent by disability status (disabled, not disabled, or undefined)
for a specified top-level employing organization within a specified period of time. All
workforce composition data collected in that period will be included.

Workforce Composition Analysis - Composition by Gender (HRMSi, EDW)

The Composition by Gender worksheet provides a summary of person head count or
full-time equivalent by gender for a specified top-level employing organization and a
specified period of time. All workforce composition data collected in that period will
be included.

Workforce Composition Analysis - Composition by Location (HRMSi, EDW)

The Composition by Location worksheet provides a summary of person head count
or full-time equivalent, by location, for a specified top-level employing organization
within a specified period of time. All workforce composition data collected in that
period will be included.

Workforce Composition Analysis - Composition by Period of Service (HRMSi, EDW)

The Composition by Period of Service worksheet provides a summary of person head
count or full-time equivalent by period of service for a specified top-level employing
organization and a specified period of time. All workforce composition data collected
in that period will be included.
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Workforce Composition Analysis - Composition Summary (HRMSi, EDW)

The Composition Summary worksheet provides a summary of person head count or
full-time equivalent for top-level employing organizations and for a specified period of
time. All workforce composition data collected within that period will be included.

Workforce Count (Organization Hierarchy) Template Analytics by Year (HRMSi)

This worksheet analyses how your workforce fluctuates over time. The template
worksheets provide a starting point for developers to create analytic reports.

Workforce Count (Organization Hierarchy) Template Analytics Detail (HRMSi)

This worksheet tells you how your workforce fluctuates across different groups within
your organization, such as organization, job, and location. You view the detail for one
year at a time. The template worksheets provide a starting point for developers to
create analytic reports.

Workforce Count (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by bimonthlies.

Workforce Count (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by months.

Workforce Count (Organization Hierarchy) Trend Analytics by Quarter (HRMSI)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by quarters.

Workforce Count (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by semi-years.

Workforce Count (Organization Hierarchy) Trend Analytics by Year and Geography (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by year and

geography.

Workforce Count (Organization Hierarchy) Trend Analytics by Year and Organization (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by year
and organization.

Workforce Count (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by years.
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Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, for each bimonthly within the given
date range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE)
of your workforce, broken down by job category, for each month within the given
date range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE)
of your workforce, broken down by job category, for each quarter within the given
date range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, for each semi-year within the given
date range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, for each year within the given date range.

Workforce Count Change (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce grouped by geographical area.

Workforce Count Change (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce grouped by organization.

Workforce Count Change (Organization Hierarchy) Status Analytics by Separation Category (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce grouped by separation category.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Geography
Area (HRMSI)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, and grouped by geographical area.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Grade (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, and grouped by grade.
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Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Job (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, and grouped by job.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Organization
(HRMSI)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, and grouped by organization.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Position (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, and grouped by position.

Workforce Count KPI Status (HRMSi)

This Performance Management Viewer report provides you with a view of the Workforce
Full Time Equivalent and Workforce head count KPI data, including target and actual
values. The report displays table data by default; you can optionally display the data as
a chart.

Workforce Count Report

The number and type of workers within an organization, as well as attrition rate
data, in summary form.

Workforce Count Report (Spread Sheet Version)

The number and type of workers within an organization, as well as attrition rate data, in
summary form. This version of the workforce count reports enables you to open the
report in a spreadsheet format.

Workforce Gain (Organization Hierarchy) Status Analytics by Geography Area (HRMSI)

This worksheet lists the total losses that occurred within a given time period, grouped
by geographical area.

Workforce Gain (Organization Hierarchy) Status Analytics by Grade (HRMSi)

This worksheet lists the total losses that occurred within a given time period, grouped
by organization.

Workforce Gain (Organization Hierarchy) Status Analytics by Job (HRMSi)

This worksheet lists the total losses that occurred within a given time period, grouped
by job.

Workforce Gain (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet lists the total losses that occurred within a given time period, grouped
by organization.

Workforce Gain (Organization Hierarchy) Status Analytics by Position (HRMSi)

This worksheet lists the total losses that occurred within a given time period, grouped by
grade.
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Workforce Gain (Organization Hierarchy) Template Analytics by Year and Organization (HRMSi)

This worksheet analyses how workforce gains have occurred, and compares the gains
over time and across organizations. The template worksheets provide a starting point
for developers to create analytic reports.

Workforce Gain (Organization Hierarchy) Template Analytics Detail (HRMSi)

This worksheet tells you how the gains occurred and how the gains have been deployed
within the workforce. The template worksheets provide a starting point for developers
to create analytic reports.

Workforce Gain (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet lists the total gains that occurred within a given date range grouped by
bimonthlies.

Workforce Gain (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet lists the total gains that occurred within a given date range grouped
by months.

Workforce Gain (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet lists the total gains that occurred within a given date range grouped
by quarter years.

Workforce Gain (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet lists the total gains that occurred within a given date range grouped by
semi-years.

Workforce Gain (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet lists the total gains that occurred within a given date range grouped
by years.

Workforce Gains Report (HRMSI)

Organizations within your enterprise may be gaining workforce for different

reasons. This report investigates whether your workforce is increasing because of any
of the following reasons: new employees are being hired by your enterprise, existing
employees are being given new assignments in different parts of your enterprise, existing
employees are transferring assignments to different parts of your enterprise, or
employees’ assignments are being re-activated from suspended to active.

Workforce Loss (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)

This worksheet lists the total losses within a given time period, grouped by geographical
area.

Workforce Loss (Organization Hierarchy) Status Analytics by Grade (HRMSi)

This worksheet lists the total losses within a given time period, grouped by grade.

Workforce Loss (Organization Hierarchy) Status Analytics by Job (HRMSi)

This worksheet lists the total losses within a given time period, grouped by job.
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Workforce Loss (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet lists the total losses within a given time period, grouped by organization.

Workforce Loss (Organization Hierarchy) Status Analytics by Position (HRMSi)
This worksheet lists the total losses within a given time period, grouped by Position.

Workforce Loss (Organization Hierarchy) Template Analytics by Year and Organization (HRMSi)

This worksheet analyses when and where workforce gains occur, and compares the gains
over time and across organizations. The template worksheets provide a starting point
for developers to create analytic reports.

Workforce Loss (Organization Hierarchy) Template Analytics Detail (HRMSi)

This worksheet tells you how losses occurred and where losses occurred within the
workforce. The template worksheets provide a starting point for developers to create
analytic reports.

Workforce Loss (Organization Hierarchy) Trend Analytics by Bi Month (HRMSI)

This worksheet lists the total losses that occurred within a given date range, grouped
by bimonthly.

Workforce Loss (Organization Hierarchy) Trend Analytics by Month (HRMSI)

This worksheet lists the total losses that occurred within a given date range, grouped by
month.

Workforce Loss (Organization Hierarchy) Trend Analytics by Position (HRMSi)

This worksheet lists the total losses that occurred within a given date range, grouped
by position.

Workforce Loss (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet lists the total losses that occurred within a given date range, grouped
by quarter.

Workforce Loss (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet lists the total losses that occurred within a given date range, grouped
by semi-year.

Workforce Loss (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet lists the total losses that occurred within a given date range, grouped
by year.

Workforce Losses Report (HRMSi)

This report investigates the different reasons you are losing workforce within your
enterprise. Are you losing workforce because the workforce is transferring to different
parts of your enterprise, because current employee assignments are ending, because
employee assignments are being suspended, or because employees are leaving your
enterprise?
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Workforce Planning Summary Analysis - Composition by Location (HRMSi, EDW)

The Composition by Location worksheet provides a summary of person head count or
full-time equivalent, by location, for a specified top-level employing organization and a
specified period of time. All data collected in that period will be included.

Workforce Planning Summary Analysis - Composition Summary (HRMSi, EDW)

The Composition Summary worksheet provides a summary of workforce composition
for a top-level employing organization for a specified period of time. All data collected
within that period will be included.

Workforce Planning Summary Analysis - Organization Changes (HRMSi, EDW)

The Organization Changes worksheet provides a summary of the head count or full
time equivalent for employees changing organizations within a specified calendar

year. Initially only the top-level employing organizations are displayed; you need to drill
down to see transfers between organizations further down the organizational hierarchy.

Workforce Planning Summary Analysis - Recruitment by Organization (HRMSi, EDW)

The Recruitment by Organization worksheet gives you a recruitment summary by
top-level employing organization. You can report on the following measures: head
count, full-time equivalent, average number of days between application and hire, and
average number of days between vacancy start and hire.

Workforce Planning Summary Analysis — Recruitment Efficiency (Average Days) (HRMSi, EDW)

The Recruitment Efficiency (Average Days) worksheet provides information concerning
efficiency of recruitment for a specified calendar year (based on the date employment
started) for each top-level employing organization. You can report on the average
number of days from application to termination (the date the application was ended by
the employer or the applicant), first interview, second interview, offer, acceptance, and
hire.

Workforce Planning Summary Analysis - Separation by Organization (HRMSi, EDW)

The Separation by Organization worksheet provides a summary of person head count or
full-time equivalent by top-level employing organization.

Workforce Planning Summary Analysis - Voluntary/Involuntary Separation (HRMSi, EDW)

The Voluntary/Involuntary Separation worksheet provides a summary of person head
count or full-time equivalent for a selected top-level employing organization by loss type
(voluntary or involuntary) for the last 3 years and the current year.

Workforce Ratio Report (HRMSi)

The workforce assigned to different types of jobs can vary over time. This report
compares the percentage of workforce assigned to up to three job categories over time. If
you want to investigate the absolute number of employees for different job categories
rather than the percentage of employees, you can run the related Workforce Comparison
report from this report.
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Workforce Separation Analysis — Separation by Age Band (HRMSi, EDW)

The Separation by Age band worksheet provides a summary of person head count
or full-time equivalent by employee age band for a selected top-level employing
organization.

Workforce Separation Analysis — Separation by Disability Status (HRMSi, EDW)

The Separation by Disabled Status worksheet provides a summary of person head count
or full-time equivalent by disability status (disabled, not disabled, or undefined) for a
selected top-level employing organization.

Workforce Separation Analysis - Separation by Gender (HRMSi, EDW)

The Separation by Gender worksheet provides a summary of person head count or
full-time equivalent by gender for a selected top-level employing organization.

Workforce Separation Analysis - Separation by Organization (HRMSi, EDW)

The Separation by Organization worksheet provides a summary of the person head
count or full-time equivalent by top-level employing organization.

Workforce Separation Analysis — Separation by Period of Service (HRMSi, EDW)
The Separation by Period of Service worksheet provides a summary of person head

count or full-time equivalent by period of service for a selected top-level employing
organization.

Workforce Separation Analysis — Separation by Period of Service and Reason (HRMSi, EDW)
The Separation by Period of Service and Reason worksheet provides a summary of
person head count or full-time equivalent by period of service and separation reason
for a selected top-level employing organization and calendar year (based on the year
separation occurred).

Workforce Separation Analysis — Separation Reasons by Age Band, Disability Status, and Gender
(HRMSi, EDW)
The Separation Reasons by Age Band, Disability Status, and Gender worksheet provides

a summary of person head count or full-time equivalent by separation reason for a
selected top-level employing organization, by age band, disability status, or gender.

Workforce Separation Analysis — Separation Reasons by Organization (HRMSi, EDW)
The Separation Reasons by Organization worksheet provides a summary of
person head count or full-time equivalent for a selected top-level employing
organization, by separation type (voluntary or involuntary) and separation reason (for
example, disability, poor performance, end of contract etc.).

Workforce Separation Analysis — Voluntary/Involuntary Separation (HRMSi, EDW)

The Voluntary /Involuntary Separation worksheet provides a summary of person head
count or full-time equivalent for a specified top-level employing organization by
voluntary or involuntary separation type.
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Workforce Separation by Rolling Month - Status PMV Report (HRMSi)

This report helps you monitor monthly FTE and head count separation. It provides
a view of the Workforce FTE Separation and Workforce head count Separation Key
Performance Indicator data, including target and actual values.

Workforce Summary Analysis Report (HRMSi)

This report is the first in a suite of reports that enables you to investigate workforce in
your enterprise. You can review the losses, gains and total workforce you have in
different organizations within your enterprise.

Competencies, Qualifications and Development

Competence (Skill) Development Detail - Competence Delivered by Training Activity

This worksheet enables you to view competencies delivered by training activities and
events. The resulting information allows you to compare the competencies delivered by
training to those required, and to analyze training efficiency.

Competence (Skill) Development Detail - Competence Requirement

This worksheet displays competence requirements for all organizations within a
Business Group. The worksheet enables you to analyze competence requirements for
Business Groups, organizations, jobs, positions, and grades. For each requirement you
can investigate the competencies needed for a particular job, and the skills shortages
within an organization.

Competence (Skill) Development Detail - Person Competence Profile

This worksheet enables you to analyze employee competency profiles by type. It allows
you to view employees with similar competencies, and compare employees of similar
grade.

Competence Levels
This report displays the proficiency levels of employees or applicants for a competence.

Competence Levels (Organization Hierarchy) Detail Analytics by Person with Rank (HRMSi)

This worksheet lists each individual that has the selected competence, and shows you
both the proficiency level they have achieved, and the proficiency level translated
into a proficiency rank.

Competence Levels (Organization Hierarchy) Detail Analytics by Person (HRMSi)

This worksheet lists the individuals who hold a selected competence and their
proficiency levels for that competence.

Competence Match (Organization Hierarchy) Status Analytics by Organization and Location (HRMSi)

This worksheet enables you to see the each person’s level of proficiency for the
competencies for their job, grouped by organization and location.

Competence Match (Organization Hierarchy) Status Analytics by Person (HRMSi)

This worksheet enables you to see individuals’ proficiency levels.
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Competence Match (Organization Hierarchy) Status Analytics by Person Graph (HRMSi)

This worksheet breaks down each competence relevant to the selected job into
percentages below, within, and above the required proficiency ranges for the job. It
shows how an individual’s competencies map to the requirement range.

Competence Match (Organization Hierarchy) Status Analytics Compare to Minimum Proficiency (HRMSi)

This worksheet compares people’s proficiency levels with the minimum proficiency
requirement for each competence relevant to their job.

Competence Match (Organization Hierarchy) Status Analytics Compare to Range (HRMSI)

This worksheet compares people’s proficiency levels to the required proficiency range
for each competence relevant to their job.

Group Competencies Report (HRMSi)

For each job and grade this report displays the proficiency levels for your employees or
applicants in each required competence.

Individual Competencies Report (HRMSi)

This report is run from the Group Competencies report. This report compares an
individual’s competencies against the required competencies for the job and grade they
hold. If your employee does not have the proficiency level you require, a training course
may exist to help. By clicking on a competence, you can run the Training Classes By
Competence report to display courses that offer the selected competence.

Learning Management

Delegate Chargeback (Training Center Hierarchy) Detail - Delegate Chargeback (OLM)

This worksheet investigates the amount transferred between two cost centers within an
enterprise for internal student enrollments.

Employee Training Attendance Success (Organization Hierarchy) Status Analytics by Geography Area
(HRMS:i)

This worksheet investigates how successfully employees in different geographical areas
are attending training courses.

Employee Training Attendance Success (Organization Hierarchy) Status Analytics by Organization
(HRMSi)

This worksheet investigates how successfully employees in different organizations
are attending training courses.

Employee Training Attendance Success (Organization Hierarchy) Template Analytics by Year (HRMSi)

This worksheet enables you to see training success for each year. The template
worksheets provide a starting point for developers to create analytic reports.
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Employee Training Attendance Success (Organization Hierarchy) Template Analytics Detail (HRMSi)

This worksheet calculates the training success rates for training events with the same start
and end dates, for attendees in each organization, location, job, grade, and position. The
template worksheets provide a starting point for developers to create analytic reports.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Bi Month (HRMSi)

This worksheet investigates how successfully employees are attending training
courses, grouped by bimonthlies.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Month (HRMSi)

This worksheet investigates how successfully employees are attending training
courses, grouped by months.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Quarter (HRMSi)

This worksheet investigates how successfully employees are attending training
courses, grouped by quarters.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Semi Year (HRMSi)

This worksheet investigates how successfully employees are attending training
courses, grouped by semi-years.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Year (HRMSi)

This worksheet investigates how successfully employees are attending training
courses, grouped by years.

Event Player Progress - by Player Status (OLM)

This worksheet investigates the progress of your Oracle Learning Management hosted
training events by the number of delegates at each Player Status. The Player Status
categories are Completed, Passed, Incomplete, Not Attempted, and Failed.

Event Player Progress — by Total Time Taken Status (OLM)

This worksheet investigates the progress of your Oracle Learning Management hosted
training events by the total time that delegates have been playing content of a course
within the OLM player.

Event Player Progress — Completion Summary (OLM)
This worksheet presents all relevant completion details for OLM training events.

Event Ranking Status - by Attendance (HRMSi)

This worksheet enables you to analyze the popularity of training events by ranking them
by course attendance.

Event Ranking Status - by Event Days (HRMSi)

This worksheet enables you to investigate the popularity of training events by ranking
them by event days.
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Event Resource (Training Center Hierarchy) Detail - Booked Resources per Event
This worksheet enables you to analyze the resources booked for specific training events.

Event Resource (Training Center Hierarchy) Detail - Event Enroliments

This worksheet enables you to investigate the number of students who enroll on an
event, and the number of students who successfully attend the event.

Event Resource (Training Center Hierarchy) Detail - Events Without Trainer

This worksheet enables you to investigate the training events that have no associated
trainer.

Event Resource (Training Center Hierarchy) Detail - Events Without Venue
This worksheet enables you to investigate training events that have no associated venue.

Event Resource (Training Center Hierarchy) Detail - Overbooked Resources
This worksheet enables you to analyze overbooked resources.

Event Resource (Training Center Hierarchy) Detail - Required Resources Missing

This worksheet enables you to investigate the resources that are required but have not
been booked for a training event.

Event Resource (Training Center Hierarchy) Detail - Resource Checklist

This worksheet displays the list of resources required to successfully run a training
event activity.

Event Resource (Training Center Hierarchy) Detail - Resource Schedule

This worksheet enables you to view the schedule for each training resource, to ensure
that resources are not booked for more than one event at any one time.

Event Resource (Training Center Hierarchy) Detail - Suppliable Resources

This worksheet enables you to analyze the cost and availability of suppliable resources
for your training event.

Event Resource (Training Center Hierarchy) Detail - Training Events

This worksheet enables you to investigate the location, start date, and duration of
specific training events.

Player Progress Detail — by Player Status (OLM)

This worksheet enables you to analyze the progress of delegates on your OLM hosted
training events by Player Status.

Player Progress Detail — by Total Time Taken Status (OLM)

This worksheet investigates the progress of individual delegates on your OLM hosted
training events, by the total time they have been playing content using the OLM player.
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Student Attendance (Internal) Detail — Attendance Summary

This worksheet enables you to analyze the number of internal students attending
training events. You can view internal student attendance by activity type, analyze
success rates and information about failures.

Student Success (External) Status - by Company (HRMSi)

This worksheet enables you to analyze the success of training hours delivered to external
students for a company. You can investigate this for a business group and year.

Student Success (External) Status - by Company and Year (HRMSi)
This worksheet enables you to analyze the success of training hours delivered to external
students for a company, for different years. You can investigate this for a Business
group and each company.

Student Success (Internal) Trend - by Job and Year (HRMSi)
This worksheet enables you to analyze the number of training hours delivered to internal
students for a job by year, and the success of these hours. You can investigate student
success rates for a Business Group and organization within your enterprise.

Student Success (Internal) Trend - by Job Category and Year (HRMSI)
This worksheet enables you to analyze the number of training hours delivered to
internal students each year for a job by category, and the success of these hours. You
can investigate student success rates for a Business Group and organization within
you enterprise.

Student Success (Internal) Trend - by Location and Year (HRMSi)

This worksheet enables you to analyze the number of training hours delivered to internal
students for a location each year, and the success of these hours. You can investigate
student success rates for a Business Group and organization within your enterprise.

Student Success (Internal) Trend - by Organization and Year (HRMSi)

This worksheet enables you to analyze the number of training hours delivered to internal
students each year, and the success of these hours. You can investigate student success
rates for a Business Group and organization within your enterprise.

Training Classes by Competence (HRMSi)

This report is run from the Individual Competencies report. This report enables you to
investigate training classes that provide a selected competence. The report displays the
course time, the competence level delivered, the dates the course is run , the class title
and status, the number of class places, the class venue and the cost.

Training Cost and Revenue Analysis — by Competence (HRMSi)

This worksheet enables you to analyze the cost and revenue of training activities by the
competence achieved if a student successfully completes the activity.

Training Cost and Revenue Analysis — by Sponsoring Organization (HRMSi)

This worksheet enables you to analyze the cost and revenue of training events for
different organizations, by Business group and year.
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Training Cost and Revenue Analysis - by Sponsoring Organization and Year (HRMSi)

This worksheet enables you to analyze the costs and revenue associated with training
for different years. You can investigate costs and revenue for a Business Group and
sponsoring organization.

Training Cost and Revenue Analysis — by Training Activity (HRMSi)

This worksheet enables you to analyze the cost and revenue generated by training
events. You can investigate training activities for a specific Business Group, sponsoring
organization and year.

Training Cost and Revenue Analysis - by Training Activity and Year (HRMSi)

This worksheet enables you to analyze the cost and revenue of training activities for
different years, by Business group and sponsoring organization.

Training Cost and Revenue Analysis — by Training Category (HRMSi)

This worksheet enables you to analyze the cost and revenue of training events for a
training category. You can investigate costs and revenue for a Business group, sponsoring
organization, and year.

Training Cost and Revenue Analysis — by Training Center (HRMSi)

This worksheet enables you to analyze the costs and revenue of a training event for a
training center, by Business Group, sponsoring organization and year.

Training Cost and Revenue Analysis - by Training Center and Year (HRMSI)

This worksheet enables you to analyze the cost and revenue of training activities for
different years. You can investigate by Business group, sponsoring organization, and
training center.

Training Cost and Revenue Analysis - by Training Category and Year (HRMSi)

This worksheet enables you to analyze the cost and revenue of training events in
different years. You can investigate costs and revenue for a Business Group, sponsoring
organization, and training category.

Training Cost and Revenue Analysis — Competence by Year (HRMSi)

This worksheet enables you to analyze the cost and revenue of training activities by
competence and year.

Training Course Ranking by Amount Status - Course Ranking by Amount (HRMSi)

This report investigates the total amount of money generated by enrollments on each
training event, and allows training events to be ranked by the enrollment amount
generated.

Training Success (HRMSi)

This report enables you to investigate how successfully employees are attending training
courses for a particular organization, location, job, and job category. You can also display
your PMF targets by selecting a business plan.
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Training Success Analysis - by Competence (HRMSi)

This worksheet enables you to investigate the success rate of a training activity by
competencies. You can investigate competencies for a sponsoring organization and year.

Training Success Analysis — by Sponsoring Organization (HRMSi)

This worksheet enables you to investigate the training success rate of training events
for different sponsoring organizations.

Training Success Analysis - by Training Activity (HRMSI)
This worksheet enables you to investigate the success rate of different training
activities. You can investigate training activities by year and sponsoring organization.

Training Success Analysis - by Training Category (HRMSi)

This worksheet enables you to investigate the training success rate of events by training
category. You can investigate different training categories for a Business Group and year.

Training Success Analysis - by Training Center (HRMSi)

This worksheet enables you to investigate the training success rate of different training
centers, by Business Group and year.

Training Success Analysis - for a Competence by Year (HRMSi)

This worksheet enables you to investigate the training success rate of training activities
for a competence over a number of years. You can investigate a competence for each
sponsoring organization.

Training Success Analysis - for a Sponsor Organization by Year (HRMSi)

This worksheet enables you to investigate the training success rate of training events for
a sponsoring organization for each year.

Training Success Analysis - for a Training Activity by Year (HRMSi)

This worksheet enables you to investigate the success rate of training activities each
year. You can investigate training activities by Business Group and activity.

Training Success Analysis - for a Training Category by Year (HRMSi)

This worksheet enables you to investigate the training success rate of a training event
in different years. You can analyze training success for a Business Group and training
category.

Training Success Analysis - for a Training Center by Year (HRMSi)

This worksheet enables you to investigate the training success rate of a training center
over a number of years. You can analyze success by Business Group and training center.

General Compensation Structures

Element Link Details Report (Payroll)

The eligibility criteria for an element or group of elements.
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Salary and Grade Related Pay and Progression

Average Salary By Group Report (HRMSi)

This report enables you to investigate the average salaries for different groups of
employees. You can also select which area of your enterprise you want to investigate.

Average Salary Trend Report (HRMSI)

This report reviews salary trends in different areas of your enterprise. It displays

the average salary of all your employees who match the selection criteria. You can
investigate the trends in average salaries for different organizations, jobs, grades, and
locations. You can also choose the currency you want to view the salaries in, and include
or exclude salaries that are not paid in your chosen currency.

Current and Projected Progression Point Values Report

The expected results of running the Increment Progression Points process, that is the
projected point and value changes for a group of employees.

Employee Increment Results Report

The actual results of running the Increment Progression Points process, that is
progression point and value changes for a group of employees.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies, United States Specific)
Detail — by Organization Hierarchy (US)
This worksheet enables you to report on employee details, based on the employee
primary assignment in the United States legislation, for a given organization and its
subordinate organizations.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies) (United States
Specific) Detail - by Supervisor Hierarchy (US)
This worksheet enables you to report on employee details based on the employee
primary assignment in the United States legislation, for a given supervisor and his/her
subordinates.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies) Detail - by
Organization Hierarchy
This worksheet enables you to report on employee details based on the employee
primary assignment (in a non-legislative specific format) for a given organization and
its subordinate organizations.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies) Detail - by Supervisor
Hierarchy

This worksheet enables you to report on employee details based on the employee
primary assignment (in a non-legislative specific format) for a given supervisor and
his /her subordinates.

Reports and Processes in Oracle HRMS  B-47



Employee Primary Assignment with Salary (Multiple Hierarchies) Detail - by Organization Hierarchy

This worksheet enables you to report on employee details based on employee primary
assignment, in a non-legislative specific format, for a given organization and its
subordinate organizations.

Employee Primary Assignment with Salary (Multiple Hierarchies) Detail - by Supervisor Hierarchy

This worksheet enables you to report on employee details based on employee primary
assignment, in a non-legislative specific format, for a given supervisor and his/her
subordinates.

Employee Salary (Organization Hierarchy) Trend Analytics by Bi Month (HRMSI)

This worksheet lists the average salaries of employees, within a given date
range, grouped by bimonthly.

Employee Salary (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet lists the average salaries of employees, within a given date
range, grouped by month.

Employee Salary (Organization Hierarchy) Trend Analytics by Month and Organization (HRMSi)

This worksheet lists the average salaries of employees, within a given date
range, grouped by month and organization.

Employee Salary (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet lists the average salaries of employees, within a given date
range, grouped by quarter.

Employee Salary (Organization Hierarchy) Trend Analytics by Quarter and Organization (HRMSi)

This worksheet lists the average salaries of employees, within a given date
range, grouped by quarter and organization.

Employee Salary (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet lists the average salaries of employees, within a given date
range, grouped by semi-year.

Employee Salary (Organization Hierarchy) Trend Analytics by Year and Organization (HRMSi)

This worksheet lists the average salaries of employees, within a given date
range, grouped by year and organization.

Employee Salary (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet lists the average salaries of employees, within a given date
range, grouped by year.

Employee Salary and Grade Range (Organization Hierarchy) Trend Analysis Full Details (HRMSi)
This worksheet compares employees’ salaries to their grade minimum, mid, and
maximum points, and displays the value required for the employee’s salary
to reach the next point in the grade. It also includes details of employees’
organization, location, job, and position.
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Employee Salary and Grade Range (Organization Hierarchy) Trend Analysis Graph (HRMSi)

This worksheet displays a table and a chart that compare each employee’s salary to the
minimum, mid, and maximum points for their grade.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Age Band (HRMSi)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by Age Band.

Employee Salary by Group (Organization Hierarchy) Status Analytics by GB Ethnic Group (HRMSi) (UK)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by UK ethnic group.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Gender (HRMSi)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by gender. Employee Salary by Group (Organization Hierarchy)
Status Analytics by US Ethnic Group Worksheet (HRMSi) (US) This worksheet enables
you to investigate the average salaries of different groups of employees, grouped by
US ethnic group.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Grade (HRMSi)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by grade.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Job (HRMSi)

This worksheet enables you to investigate the average salaries of different groups
of employees, grouped by job.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Length of Work Band (HRMSi)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by Length of Work Band.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Location (HRMSi)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by location.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet enables you to investigate the average salaries of different groups
of employees, grouped by organization.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Performance Rating (HRMSi)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by performance rating.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Position (HRMSi)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by position.
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Employee Salary by Group (Organization Hierarchy) Status Analytics by US Ethnic Group (HRMSi) (US)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by US ethnic group.

Employee Salary by Job and Grade (Multiple Hierarchies) Status — by Organization Hierarchy (HRMSi)

This worksheet enables you to compare employee salaries for each job and grade. For a
given organization and its subordinate organizations, the average, minimum, and
maximum employee salaries for jobs and grades are shown.

Employee Salary by Job and Grade (Multiple Hierarchies) Status - by Supervisor Hierarchy (HRMSi)

This worksheet enables you to compare employee salaries for each job and grade. For
a given supervisor and his/her subordinates, the average, minimum, and maximum
employee salaries for jobs and grades are shown.

Employee Salary Change (Multiple Hierarchies) Detail — by Organization Hierarchy

This worksheet enables you to report on employee salary change details by organization
for a given time period.

Employee Salary Change (Multiple Hierarchies) Detail - by Supervisor Hierarchy

This worksheet enables you to report on employee salary change details by supervisor
for a given time period.

Employee Salary Change Detail - by Gender

This worksheet enables you to analyze salary change within your organization, by
gender. It allows you to analyze differences in salary changes between male and female
employees across organizations.

Employee Salary Change Detail - by Performance Rating

This worksheet enables you to investigate the effects of performance ratings on
employee salary change across organizations. It allows you to ensure employees are
rewarded for performance.

Employee Salary Change Detail - by Person

This worksheet enables you to investigate salary changes for individual employees.

Employee Salary Change Detail - by Years of Service

This worksheet displays salary change information by years of service across
organizations. The resulting information allows you to compare salary change across
Business Groups and organizations, and view salary change information by length of
service.

Employee Salary Change Detail - Summary
This worksheet enables you to view information about salary changes within your
organization. The resulting information allows you to analyze salary changes across
all organizations in a Business Group.
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Employee Salary Component (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

Use this worksheet to investigate the cost of salary changes for each change component
across different bimonthlies.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Month (HRMSi)

Use this worksheet to investigate the cost of salary changes for each change component
across different months.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

Use this worksheet to investigate the cost of salary changes for each change component
across different quarters.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

Use this worksheet to investigate the cost of salary changes for each change component
across different semi-years.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Year (HRMSi)

Use this worksheet to investigate the cost of salary changes for each change component
across different years.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Age (HRMSI)

This worksheet investigates the spread of salaries across employee ages.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Grade (HRMSI)

This worksheet investigates the spread of salaries within grades.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Job (HRMSI)

This worksheet investigates the spread of salaries within jobs.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Length of Service (HRMSi)

This worksheet investigates the spread of salaries within Length of Service bands.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Location (HRMSi)

This worksheet investigates the spread of salaries within locations.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Organization (HRMSi)

This worksheet investigates the spread of salaries within organizations.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Performance Rating (HRMSi)

This worksheet investigates the spread of salaries across performance ratings.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Position (HRMSi)

This worksheet investigates the spread of salaries within positions.
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Employee with Tenure (Multiple Hierarchies) Detail — by Organization Hierarchy

This worksheet enables you to report on employee tenure details (based on the employee
primary assignment in a non-legislative specific format) for a given organization and
its subordinate organizations.

Employee with Tenure (Multiple Hierarchies) Detail — by Supervisor Hierarchy
This worksheet enables you to report on employee tenure details (based on the employee
primary assignment in a non-legislative specific format) for a given supervisor and
his/her subordinates.

Headcount and Salary Trend (HRMSi, DBI)

This report shows changes in head count and salaries over time for the selected top
line manager.

Headcount and Salary by Country (HRMSi, DBI)

This report displays the total employee head count, percentage headcount
change, average salary and percentage average salary change for the countries with the
highest head count for the selected top line manager.

Headcount and Salary Detail (HRMSi, DBI)

This report lists the employees and their salary that comprise the Total Salary value you
drilled from the Salary by Job Family Status report. This report displays the salaries in
both their local currency and in the DBI primary or the global currency.

Salary (HRMSi, DBI)

The Salary report displays the employee total salary, average salary, and salary change
percent of all direct reports for the selected top line manager.

Salary by Job Function Status (HRMSi, DBI)

This report is similar to the Salary report, except that it presents a view of the selected
manager’s employees by job function. You can access this report from the Total Salary
column in the parent Salary report.

Salary by Job Family Status (HRMSi, DBI)

This report is similar to the Salary report, except that it presents a view of the selected
manager’s employees by job family. You can access this report from the Job Function
names in the Salary by Job Function report.

Salary and Grade Range Report (HRMSi)

Using Oracle HRMS you can define the minimum, mid points and maximum salaries for
different grades in your enterprise. This report enables you to investigate how salaries
relate to grade rates, including which employees are paid more than the maximum for
their grade, which employees are paid below the mid point or maximum for their grade
and by how much, and what would be the cost of increasing a group of employees to the
mid point or maximum for their grade.
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Salary Component Trend Report (HRMSi)

The amount your enterprise spends on salaries is likely to change over time. Oracle
HRMS enables you to record a reason for each salary increase you give to an
employee. Use the Salary Component Trend report to investigate the total cost of salary
changes for each change component you have identified.

Salary Distribution Within Grade Range PMV Report (HRMSi)

This report provides a view of the Workforce Below Grade Mid Point and Workforce
Above Grade Mid Point Key Performance Indicator data. The report displays table data
by default; you can optionally display the chart.

Salary Review Report
Current, past and proposed salaries for a selected list of employees.

Salary Spread Report (HRMSi)

Within your enterprise it is useful to know the salary ranges for different groups of
employees. This report investigates the spread of salaries by four different criteria: age
(in years), length of service (in years), grade, and Performance Rating.

Salary Survey Comparison - Salary Survey Mappings (HRMSi)

This worksheet enables you to analyze salary surveys, which have been mapped
to particular jobs or positions.

Salary to Grade Range Mid Point Variance PMV Report (HRMSi)

This report provides a view of the Salaries Varying From Grade Mid Point Key
Performance Indicator data. The report displays table data by default; you can optionally
display the chart.

Compensation and Awards Management

Compensation Workbench Progress Report

This report checks the progress of the compensation cycle for an availability period
and plan that you select. If you run the report after the Compensation Workbench
Pre-Process, it provides information about employee eligibility. If you run the report
after the Compensation Workbench Post Process, it summarizes the rates assigned
to each employee.

Mass Awards Deselection (FD)
Lists employees deselected for a mass award

Mass Awards Listing by Employees (FD)

Notification of Personnel Action in list form for an individual employee selected for a
mass award

Mass Awards NPA Listing for All Employees (FD)

Notification of Personnel Action in list form for employees selected for a mass award
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Mass Award Preview (FD)
Lists employees selected for a mass award

Mass Salary Deselection (FD)
Lists employees deselected for a salary adjustment

Mass Salary PA Listing for All (FD)

Notification of Personnel Action in list form for employees selected for a salary
adjustment

Mass Salary PA Listing for Employee (FD)

Notification of Personnel Action in list form for an individual employee selected for a
salary adjustment

Mass Salary Preview (FD)
Lists employees selected for a salary adjustment

Leave and Absence Management

Absence Action List Report
Details the re-integration actions to be performed for employees.

Absence Hours Report (HRMSi)

This report investigates the absence hours recorded for employees in your enterprise. You
can select the employees you want to run the report for by organization, location, job
category, job, and grade. You can also run the report for the time period of your choice.

Absence Report (FR)

Lists the details regarding the employer, absences and the salaries received by the
employee over a reference period for reporting to the French Local Social Security
(CPAM).

Absence Report (HU)

Lists the normal and sickness holiday days an employee is entitled to annually.

Absences Report
Absence details for an employee or organization, for some or all absence types.

Daily Sick and Recovery Report (Netherlands)

Details all new instances of sick employees and all employees who have recovered
from an illness.

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet investigates the absence hours recorded for employees in your enterprise
over time, grouped by bimonthly.

B-54 Oracle Human Resources Management Systems Workforce Sourcing, Deployment, and Talent Management
Guide (UK)



Employee Absence Hours (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet investigates the absence hours recorded for employees in your enterprise
over time, grouped by month.

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet investigates the absence hours recorded for employees in your enterprise
over time, grouped by quarter.

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet investigates the absence hours recorded for employees in your enterprise
over time, grouped by semi- year.

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet investigates the absence hours recorded for employees in your enterprise
over time, grouped by year.

Employee Hours Worked (Organization Hierarchy) Trend Analytics by Payroll Period (HRMSi)

This worksheet investigates the number of overtime and regular hours worked. The
worksheet displays the number of hours worked for each overtime band you use in your
enterprise, such as double time or time-and-a-half.

Employees on Leave (Multiple Hierarchies) Detail — by Organization Hierarchy

This worksheet enables you to report on employees who are on leave on the effective date
chosen. Employees are listed for a given organization and its subordinate organizations.

Employees on Leave (Multiple Hierarchies) Detail — by Supervisor Hierarchy

This worksheet enables you to report on employees who are on leave on the effective
date chosen. Employees are listed for a given supervisor and his/her subordinates.

Hours Worked Report (HRMSi)

This report investigates the number of overtime and regular hours worked. The
report displays the number of hours worked for each overtime band you use in your
enterprise, such as double time or time-and-a-half. You can run the report for a selected
time period.

Leave Details Report (Payroll) (South Africa)

This report is used for monitoring and analyzing employee absences (sample report).

Leave Liability Report (Payroll) (AU)

Displays leave balances for employees.

Leave Liability Report (N2)
Displays the accrued debt owed by an organization for the leave balances of their
employees.

Leave Liability Report (Payroll) (South Africa)

Calculates monetary value of accrued leave (sample report).
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Maximum SSP Weeks Report (UK)

Provides details of employees who have had absences for 22 weeks or longer, enabling
you to monitor long periods of incapacity for work (PIWs) which have reached, or are
approaching, the maximum number of weeks that SSP can be paid.

Open Sickness Absences Report (UK)

Provides information on current sickness absences.

SAP Element Results Report (UK)

Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SMP Element Results Report (UK)

Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SPP Adoption Element Results Report (UK)

Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SPP Birth Element Results Report (UK)

Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SSP Element Result Listing (UK)

Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

Statutory Adoption Pay Report (UK)

Provide information on the statutory payment history for a specified period, for each
employee included in the report.

Statutory Maternity Pay Report (UK)

Provide information on the statutory payment history for a specified period, for each
employee included in the report.

Statutory Paternity Birth Pay Report (UK)

Provide information on the statutory payment history for a specified period, for each
employee included in the report.

Statutory Paternity Adoption Pay Report (UK)

Provide information on the statutory payment history for a specified period, for each
employee included in the report.

Statutory Sick Pay Report (UK)

Provide information on the statutory payment history for a specified period, for each
employee included in the report.
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Health and Welfare Management

COBRA Benefit Initial Information (US)

This report--typically sent to employee new hires--provides general information about
COBRA.

COBRA Benefits Notification Letter (US)

This report provides electable choice information to persons who are eligible for COBRA.

COBRA Coverage or Payments Report (US)

Coverage of payments report.

COBRA Standard Letters (including Expiration and Grace Period Expiration) (US)
Publish a standard COBRA letter.

COIDA Report (Payroll) (South Africa)

Compensation for Occupational Injuries & Diseases Act report.

Eligibility and Enroliment List

Run this report to list the total number of eligible and enrolled participants in plans
you administer for Standard and Advanced Benefits, Individual Compensation
Distribution, and Compensation Workbench. The report also lists newly ineligible
and de-enrolled participants.

HIPAA Dependent Letter (US)

Run this report to generate a HIPAA certificate for qualified dependents only, such as for
instances where a dependent ages out of a plan.

HIPAA Letter (US)

Run this report to generate a HIPAA certificate for qualified participants and their
dependents

Life Events Summary Report

Run this report to analyze life events that occur to your compensation and benefits
participants. The report lists the total number of potential and active life events, and
their status, for a specified period.

Premium Reconciliation Report
Run this report to support the monthly benefits billing reconciliation process. This report

compares monthly premium amounts to standard rates and element entries by pay
period, for all participants enrolled during the reporting period.

Other Payroll Earnings and Deductions

Union Deductions Report (Payroll) (UK)

Total deductions that your employees pay to unions.
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Payrolls

Payroll Statutory Calendar Report (Payroll) (UK)

The sequence of regular payment dates for each payroll and the numbers of assignments
completed, pre-paid and paid within a run.

Payroll Report (Check list for Unemployment Insurance) (Payroll) (Japan)
This is a list to check details of unemployment insurance insured employee

Payroll Report to Create File-Notification Change Address for Welfare Pension Insurance (Payroll) (Japan)

This notification file is submitted by the business proprietor to the social insurance office
when an insured employee’s address is changed.

Payroll Report to Create File-Notification of Disqualification for Welfare Pension Insurance (Payroll) (Japan)

This notification file is submitted by the business proprietor to the social insurance
office when the insured employee loses qualification because of some reason
(termination, death, etc.)

Payroll Report to Create File-Notification of Geppen for Welfare Pension Insurance (Payroll) (Japan)

This notification file is submitted by the business proprietor to the social insurance office
when an employee’s social insurance premiums are changed without waiting for the
following regular determination because of rise in pay etc.

Payroll Report to Create File-Notification of Qualification for Welfare Pension Insurance (Payroll) (Japan)

This notification file is submitted by the business proprietor to the social insurance
office when the person applicable to Article 9 of Welfare Pension Insurance Law or the
10th article is employed.

Payroll Report to Create File-Notification of Santei for Welfare Pension Insurance (Payroll) (Japan)

This notification file is submitted by the business proprietor to the social insurance
office when an employee’s social insurance premiums in and after October of the year
are determined based on their earnings.

Payroll Payment and Distributions

Advance Pay Listing (Payroll) (UK)

Details of the advance pay periods for employees due to receive advance pay.

Cheque Listing (Payroll) (South Africa)

Cheque payments made to employees.

Coinage Analysis Report (Payroll) (South Africa)

A cash analysis which provides a breakdown of the cash required.

Credit Transfer Payments Report (Payroll) (South Africa)

Paid /unpaid cheque values per bank branch.
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Deduction Register Report (Payroll) (South Africa)

Deductions per element per employee.

Deposit Schedule Report (Payroll) (South Africa)

For credit transfer payments into bank accounts.

Employment Equity Income Differential Report (Payroll) (South Africa)

Outlines the required information needed for Employment Equity as defined by the
Department of Labour.

Gross to Net Summary (Payroll) (UK)

Details of total earnings and deductions summarized for a specified payroll and payroll
period.

Gross to Net Summary (Payroll) (US)

Details of total earnings and deductions summarized for a specified payroll and payroll
period.

Manual Payments Report (Payroll) (South Africa)

Manual payments made for selected payruns and assignments.

Pay Advice (Payroll) (AU)

Generates pay advice for all employees for a specified payroll and period.

Pay Advice (Payroll) (Singapore)
Provides pay advice details in a customizable format, either for single assignments or all
assignments on a payroll, after PrePayments process is complete for the payroll.

Pay Advice (Payroll) (South Africa)
A sample pay advice.

Pay Advice (Payroll) (France)

Presents Pay Advice details in a customizable format, either for single assignments or for
all assignments on a payroll after PrePayments process is complete for the payroll.

Pay Advice (Payroll) (NZ)

Generates pay advice for all employees for a specified payroll and period.

See: Oracle HRMS for New Zealand User Supplement.

Pay Advice (Payroll) (Hong Kong)

Details about employees” income and deductions.

Pay Advice (Payroll) (UK)
Pay advice details in a customizable format, either for single assignments or for all
assignments on a payroll after PrePayments process is complete for the payroll.
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Payment Output File (Dutch)

Run this report to initiate the creation of the EFT Payment file. Produced in the format
required by the official body Interpay, the EFT Payment file enables you to send
employee payment details to your bank on magnetic tape.

RSC Levy Report (Payroll) (South Africa)

The amount of levies to be paid per RSC region.

Saudi Payment Output File (Payroll) (SA)

Run this report to initiate the creation of the EFT Payment file. The EFT Payment file
enables you to send employee payment details to your bank on magnetic tape.

Saudi Payslip Report (Payroll) (SA)
Use this report to generate both online and printed payslips for employees. Online
payslips enable employees to view their payslips information online, and helps reduce
overheads, administration, and maintenance costs.

Skills Development Levy Report (Payroll) (South Africa)
Skills development levy per SETA or per organization within SETA.

Statement of Earnings (Payroll) (US)

Check writer process produces paychecks with statement of earnings.

Separation Pay E-file Report (Payroll Korea)
Oracle Payroll generates a report about separation pay, based on the Separation Pay
Archive. Once generated, the employer can view, and print the report, and store it on
magnetic tape to send to National Tax Service (NTS).

Separation Pay Slip Report (Payroll Korea)

Run this report to generate a pay slip with the earnings and deductions summary for all
employees who left the enterprise, for a specified payroll and period. This generated pay
slip report is then submitted to the National Tax Service (NTS).

Separation Pay Tax Receipt Report (Payroll Korea)
Run this report to generate the separation pay tax receipt for all employees who left the
enterprise, for a specified payroll and period, and submit the generated report to the
National Tax Service (NTS). The report contains detailed information like income tax and
resident tax for received payments at the time the employee leaves the enterprise.

Additional Wages CPF Capping Report (Payroll Singapore)
The Additional Wages CPF Capping report shows whether an employee has overpaid
or underpaid their Central Provident Fund (CPF) contributions on additional
wages. Employees who have overpaid CPF are eligible to claim this amount from the
Central Provident Fund Board.
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Payroll Statutory Deductions and Reporting

Archive P11D (HR and Payroll) (UK)

Runs the Legislative Report Generator to generate details of Class 1A NICs for reporting
to the Inland Revenue.

Deduction Report (Payroll) (US)

The Deductions report always shows details for each run within the selected time frame
by deduction classification, deduction type, and employee information. This information
can be sorted by GRE, Location, or Organization

Employee Income Payment Detail Report (China)

Contains detailed information for the summarized information provided in the
Individual Income Tax Withholding report.

Employee Listing (Hong Kong)
List of current employees with information such as employee name, identity card
number, passport number, work permit number and expiry date, and the date an
employee joined the company.

Employer Monthly Schedule Report (New Zealand) (N2)

Lists the details of all employees and is submitted to Inland Revenue.

FBT Report (Australia) (AU)

Displays Fringe Benefits Tax information for a cost center.

Individual Income Tax Withholding Report (China)

Provides summarized information for all tax group rates separately.

Inland Revenue Arrears Payment Report (N2)

Lists employees who are required to pay student loans or child support arrears to
Inland Revenue.

Inland Revenue Form IR21 (Payroll) (Singapore)

Summarizes an employee’s organization, personal details, and earnings and benefits in
the two years prior to leaving the organization.

Inland Revenue Remittance Certificate Report (N2)

Submitted to Inland Revenue by employers who are required to make PAYE
payments, or employers who are Specified Superannuation Contribution Withholding
Tax (SSCWT) payers.

IR56B Report (Payroll) (Hong Kong)

A statement of earnings for each employee used by the Inland Revenue to assess
individual statements and forward an account to the employee for tax payable for
the past financial year.
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IR56E Report (Payroll) (Hong Kong)

Submitted for new hires, and includes information such as an employee’s personal
information, including their name, identification details, address, the employee’s legal
employer details and employment information.

IR56F Report (Payroll) (Hong Kong)
A notification by the employer about an employee who is leaving the enterprise but
intending to stay in Hong Kong.

IR56G Report (Payroll) (Hong Kong)
A notification by the employer about an employee who is leaving the enterprise and
also departing from Hong Kong.

IRP5 Tax Certificate (Payroll) (South Africa)

Tax certificates for employees who have paid tax during this tax year.

IT3(a) Tax Certificate (Payroll) (South Africa)

Tax certificates for employees who have paid no tax during this tax year.

MPF Remittance Report (Payroll) (Hong Kong)

A contribution report submitted to the Mandatory Provident Fund (MPF) Trustee
detailing contributions for the period.

National Service In-Camp Training Computation (Payroll) (Singapore)

Calculates the pay amount that an employer can claim from the Ministry of Defence for
an employee who is attending mandatory National Service In-Camp Training.

Health Insurance Premium Adjustment Annual Earnings Archive Process (Payroll Korea)
Stores information about the employees’ previous year’s earnings and the number of
months worked in the previous year, and to produce an E-file that will be sent to the
National Health Insurance Corporation (NHIC).

Health Insurance Adjustment Report for Leaving Employees (Payroll Korea)
The Health Insurance Adjustment for Leaving Employees report is run for all the
employees leaving the enterprise and the report is then sent to National Health Insurance
Corporation (NHIC). The report contains information such as the employees’ previous
year’s income and the number of months the employee was employed in the enterprise.

NHIC uses this information to calculate and adjust the premium amount an employee
must pay before leaving the enterprise.

National Pension Adjustment Annual Earnings Archive Process (Payroll Korea)

Stores information about the employees” earnings and the number of months worked
in the previous year, and to produce an E-file that will be sent to the National Pension
Corporation (NPC)

NPC uses this information to recalculate the pension and notify the enterprise about the
new pension due for the current year.
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National Pension Adjustment Report (Payroll Korea)

The National Pension Adjustment report is run for all the employees whose status has
changed (newly hired or terminated workers) since the last report, and then send the
report to the National Pension Corporation (NPC).

The NPC uses this information to calculate and adjust a new premium for the worker.

Statutory Deduction Adjustment Information - Upload Process (Payroll Korea)

You upload payroll adjustment information sent by the National Pension Corporation
(NPC) and the National Health Insurance Corporation (NHIC) by uploading the text file
and placing it in a directory where it can be read by the upload process. The application
reads the data and loads into the Batch Element Entry (BEE) tables. These agencies send
your enterprise these details as a text file.

NI Car Detail Report (Payroll) (UK)

All the NI'Y amounts due from employees on a given payroll who have company
car benefits.

NiCable Benefits Summary Report (UK)

Lists the employee benefits for which the employer is liable for NI contributions.

P30 Report (Payroll) (Ireland)

PAYE and PRSI information for issue to the tax office each calendar month.

P35 Report (UK)

PAYE and PRSI information for all employees including leavers for issue to the tax
office at the end of the tax year.

P45 Alignment Report (Payroll) (UK)

Draft printer alignment for P45 reports.

P45 Report (Payroll) (UK)

P45 details for terminated employees for issue to the tax office and the leaver; P45 details
for current employees for issue to different tax offices.

P45(3) & P46 Exceptions Report (UK)

Enables you to identify those employees for whom a P45(3) or P56 has not been
created, yet have been paid since their initial hire date.

P46 (P160) Pension Notification (UK)

Enables you to provide information on recipients of taxable pensions, and those gaining
extra income while collecting a pension.

P60 Report (Payroll) (UK)
P60 details for employees employed by the business at the end of the tax year.
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Quarterly Employment Survey (NZ)

Extracts information to enable the Statistics New Zealand quarterly employment survey
to be completed.

Report on Hirings (CA)
You submit this monthly report to Human Resources Development Canada (HRDC) as
part of a government insurance program designed to deter and detect overpayments.

Saudi Monthly Contributions Report (Payroll) (SA)

Use this report to create a list of employers’ (on behalf of employees) contributions to
GOSI for the contributory month. This enables the GOSI office to keep track of employee
head count and their contributions to GOSL

Saudi New and Terminated Workers Report (Payroll) (SA)

Use this report to provide monthly updates to the GOSI office about new and terminated
employees for the specified month.

Saudi Workers Movement Report (Payroll) (SA)

Use this report to create a list of employees’ movement for the specified month. This
enables the GOSI office to keep track of newly hired employees, (with and without
GOSI number) and terminated employees.

Summary of Tax Certificates (Payroll) (South Africa)
Summary of totals for each SARS code per preprocess.

Superannuation Contribution Report (AU)

Identifies monthly figures for superannuation salary and employer superannuation
guarantee contributions.

Tax Certificate Number Report (Payroll) (South Africa)

Lists the generated tax certificate numbers and their assignment details, and the number
of tax certificates issued and reissued.

Tax Office Report for Manual Completion (NL)

Enables you to generate the tax office report, print it out, and manually complete the
remaining sections before sending it out to your tax office.

Tax Payments Listing (Payroll) (UK)

Details of employees’ PAYE and National Insurance deductions.

Tax Register Report (Payroll) (South Africa)

Tax-related information and balances for current employees and ex-employees.

File-Tax Withheld Report (Payroll) (Japan)

This notification file details the total income tax withheld from an employee’s
earnings. Created by the legal employer to send the relevant local government.
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Final Notice of Fixed Labor Insurance Fee Report (Payroll) (Japan)

This is the total list of wages for employees with breakdown of each month, and is
submitted by the business proprietor to the relevant Labor Standards Inspection Office
in May.

Local Tax Withheld Report (Payroll) (Japan)

This report details the total income tax withheld from an employee’s earnings. The
amount of tax withheld is forwarded by the legal employer to the relevant local
government.

Notification Change Address for National Pension Type 3 Insured Report (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office
when an employee’s insured dependent’s (=National Pension Type 3rd insured’s)
address is changed.

Notification to Change Address for Welfare Pension Insurance Report (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office
when an insured employee’s address is changed.

Notification to Change Address for Welfare Pension Insurance Report (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office
when an insured employee’s address is changed.

Payroll Report (Notification for Geppen) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office
when an employee’s social insurance premiums are changed without waiting for the
following regular determination because of rise in pay etc.

Payroll Report (Notification for Santei) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office
when an employee’s social insurance premiums in and after October of the year are
determined based on their earnings.

Payroll Report (Notification of Deduction for Dependents) (Payroll) (Japan)

This notification details employee’s dependents so that he/she can receive deduction
of a tax reduction for spouses, allowance for dependent, credit for handicapped
person, etc. The legal employer receives this from employees before YEA period and
must keep this in case the tax authority asks to present.

Payroll Report (Notification of Deduction for Ins Premiums, Spouse) (Payroll) (Japan)
This notification details employee’s premiums of life and nonlife insurances so that

he/she can receive insurance premium deduction and special exemption for spouse. The

legal employer receives this from employees before YEA period and must keep this
in case the tax authority asks to present.
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Payroll Report (Notification of Dependents for Health Insurance / Notification of Type 3 Insured for
National Pension) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office
when the details of insured employee’s dependents is changed.

Payroll Report (Notification of Disqualification for Health Ins/Welfare Pension Insurance) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance
office when the insured employee loses qualification because of some reason like
termination, and death.

Payroll Report (Notification of Qualification for Health Ins/Welfare Pension Insurance) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office
when the person applicable to Article 9 of Welfare Pension Insurance Law or the 10th
article is employed.

Salary Payment Summary Report (Payroll) (Japan)

This report details the total income tax withheld from all employees’ total earnings. The
amount of tax withheld is forwarded by the legal employer to the relevant local
government.

Si FD Report (Payroll) (Japan)

This is a request set to execute line#2-#6 at once.

Tax Withheld Report (Payroll) (Japan)

This report details the total income tax withheld from an employee’s earnings. The
amount of tax withheld is forwarded by the legal employer to the relevant Japanese
tax authority.

Total Income Tax Withheld Report (Payroll) (Japan)

This report details the total income tax withheld from all employees’ total earnings. The
amount of tax withheld is forwarded by the legal employer to the relevant Japanese
tax authority.

Payroll Processing and Analysis

1099-R Exception Register (Payroll) (US)

Identifies employees who:have negative box 1 totals on the Form 1099-R, or have a zero
box 1 total on the Form 1099-R, but have other negative 1099-R box totals.

1099-R Forms (Payroll) (US)

Provides for printing of retiree 1099-R at an individual level as well as all employees in
a GRE.

1099-R Information Return (Payroll) (US)

Allows printing a single 1099-R or a range of 1099-Rs that you define. Sort options give
you further flexibility in 1099-R distribution.
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1099-R Register (Payroll) (US)

Allows viewing the amounts reported in each box of the Form 1099-R for all employees
in a particular GRE for a given year.

1099-R Register Totals (Payroll) (US)

You can choose to view only the box totals for all selected employees in the report;
individual employees will not be included in the report. Or you can choose to view box
totals in the report for selected individual employees, as well as the totals for these
employees.

Alien Retro Benefits Loss (Payroll) (US)

The Alien Retro Benefits Loss report identifies employees who have earned treaty
benefits that are then revoked.

Alien Retro Benefits Projection (Payroll) (US)

The Alien Retro Benefits Projection identifies employees who are earning alien tax treaty
benefits that could be subject to a retroactive loss at some point in the future.

Annual Unemployment Insurance (Form 940) Information (Payroll) (US)
Provides numbers for annual 940 filing.

Annual FUTA Tax Return (Payroll) (US)

Oracle Payroll provides certain information in the form of a work sheet that you then
transcribe to the official form 940; however, some information must be provided by you.

Audit Report (Payroll)

Selects person, employee or applicant, assignment, element, recurring or non-recurring
status. Shows Business Group, GRE (US only), assignment details, person

entering data (responsibility), input date, effective change date, details of person
affected. Lists all fields changed, with input date and effective date, old value and new
value, responsibility, workstation address.

Cost Breakdown Report for Costing Run (Payroll)

Summarized costing totals for an individual costing.

Cost Breakdown Report for Date Range (Payroll)

Summarized costing totals for all costing runs within a given date range.

Earnings Audit (Payroll) (US)

Report detailing all employees with a particular element being processed in a given
pay period.

Element Result Listing (Payroll)

Run results processed for a particular element over a defined period, and run results for
selected input values of each employee’s last assignment process.
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Employee Payroll Movements Report (Payroll)
New hires, terminations, transfers in and transfer out of a selected payroll.

Employee Run Results (Payroll) (CA, US)

Users may select various elements for the various time frames, assignment of GREs. The
report shows the run results for selected information by pay period.

Employee Run Results Summary Report (Payroll) (UK)

Includes all assignments, gross pay, PAYE, employee’s NI contribution, employer’s NI
contribution, other deductions, total deductions, net pay and total pay for the payroll.

Federal 1099-R (magnetic media) (Payroll) (US)
Creation of Federal 10999R magnetic media.

Federal and State Tax Remittance Reporting (Payroll) (US)

This report shows the federal and state balances summarized for a particular range of
check dates.

Federal W-2 (magnetic media) (Payroll) (US)

Creation of Federal W-2 magnetic media and summary totals.

GRE Totals (Payroll) (US)

Reconciliation report to be used to assist in period end processing balancing
purposes. This report shows Federal and State level taxable balances and withholdings.

Local Tax Remittance Reporting (Payroll) (US)

This report shows the local tax balances summarized for a particular range of check dates.

Multiple Assignments Report (Payroll) (UK)

Lists employees who have been marked for multiple assignment processing and
indicates where Priority Processing Type is not set and cannot be defaulted.

Multiple Worksite Report (US)

Reports on wages and locations of employees in all the multiple locations across all
SUIs and other GREs.

NACHA (magnetic media) (Payroll) (US)

Provides for creation of employee NACHA information to be submitted.

NACHA Report (Payroll) (US)
Detail of employee NACHA information.

Over Limit Reporting (Payroll) (US)

The Over Limit Report identifies employees who have had taxes withheld in excess
of the legal limit.
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Pay Advice Alignment Report (Payroll) (UK)

Draft printer alignment for your sample pay advice.

Payment Register (Payroll) (South Africa)

Payment elements per employee.

Payment Register Detail and Summary Reports (Payroll) (US)

Detail and summary reports listing payments made to employees, listing payment
method, check number, and amount.

Payments Summary Report (Payroll) (UK)

Payments totalled by payment method type and organizational payment method for a
specified payroll and payroll period. Account details for each organizational payment
method are also listed.

Payroll Activity Report (Payroll) (US)
The Payroll Activity report shows employee and group level payroll details.

Payroll Message Report (Payroll)

Display messages for processes connected to specified payrolls.

Payroll Reconciliation Payment Summary Report (Australia)(AU)

Generates payroll reconciliation or end of year processing and for all the legal employers
in that period.

Payroll Reconciliation Summary Report (Australia)(AU)

Generates payroll reconciliation summary report for a specific payroll or quick-pay
run, or for a specific period.

Payment Summary Self Printed Report (AU)

This report enables employers to self print payment summaries on plain paper. This
feature is only available to employers who submit their Payment Summary data to
the ATO electronically.

Payment Summary Validation Report (AU)

This report obtains all information from the archive tables and can be run several times
in a year, against archived data, for data validation. The report lists details that are
normally printed on the Payment Summary.

Payroll Tax Report (Australia)

Run this report to generate a payroll tax report detailing employer’s liability for payroll
tax contributions for a specified month and for a specified Australian state. You must
run your payroll before running this report.

Payroll Reconciliation Report (New Zealand) (N2)

Generates a payroll reconciliation for a specified payroll period.
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Payroll Register (Payroll) (US)
Payroll Register Reporting is used to show employee and group level payroll details

Retro Notifications Report

Generates an assignment set containing retroactive changes applying to a period for
which payroll processing has already taken place.

Saudi Payroll Register Report (Payroll) (SA)

Use this report to create payroll information for each employee for each payroll
period, and store information for payroll verification, validation, and auditing purposes.

Start of Year: Records Unprocessed Report (Payroll) (UK)

Valid records on the Inland Revenue P9 tape that do not fully match your database
records after running the Start of Year process.

UIF Report (Payroll) (South Africa)

Employee and employer contributions made to the Unemployment Insurance Fund.

W-2 Forms (Payroll) (US)

Prints employee W-2s at an individual level, thus allowing W-2s to be created as
employees terminate, or for an entire GRE.

Year End Negative Balance Reports (Payroll) (US)

Report listing any negative balances found due to user adjustments or conversion issues.

Year End Adjustment e-File Report (Payroll) (Korea)

The generated report is about Year End Adjustment, based on the year end balance
adjustment and archive process to view, and print the report, and store it on magnetic
tape, and send the generated magnetic file to the local tax offices upon their request.

Year End Adjustment Ledger Report (Payroll) (Korea)

Generates the YEA Ledger using Oracle Reports for all three YEA types, Normal, Interim
and Re. You can generate the ledger using three different criteria:

¢ Business Place
e Payroll Action

e Assignment Action

Year End Adjustment Reclaim Sheet (Payroll) (Korea)
Generates a record with details about YEA tax exemptions and deductions. Oracle
Payroll bases this information on the date the employer enters in the Year End
Adjustment Information window. The enterprise uses it to claim YEA and keeps the
record as documentation for National Tax Services.

Year End Adjustment Tax Receipt Report (Payroll) (Korea)

Generates a YEA tax receipt with details like housing pre-tax deduction and insurance
exemption for a particular payroll action, business place or an assignment set.
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Year End Adjustment Tax Summary Report (Payroll) (Korea)

View the summarized YEA tax details for a business place and period in the generated
report.

IR8S Ad Hoc Printed Archive Report (Payroll) (Singapore)

Generates an IR8S report for validation purposes, before submitting the report to the
IRAS.

Payroll Event Rules

Void Payments (Payroll)

Details of cancelled cheque payments

Deploy Self Service Capability

Notification of Personnel Action (SF 50) (FD)

Prints the standard Notification of Personnel Action for an approved Request for
Personnel Action

Request for Personnel Action (SF-52) (FD)

Prints the contents of the employee’s Request for Personnel Action

Workforce Intelligence

Dutch Assignment SCL FLexfield Upgrade Report (Netherlands)

Run this report to view the information removed and moved by the Dutch Assignment
SCL Flexfield upgrade script.

Processes

A8A File (Payroll) (Singapore)
Creates a file that includes the details of any benefits-in-kind provided to your
employees, for example, car-related benefits, or the cost of running a fax machine. The
process also creates a report for you to view the contributions that are included in the file.

A8B File (Payroll) (Singapore)
Creates a file that records details of any stock options granted to an employee, and any
stock options exercised during a financial period.

ACB Process (Payroll) (South Africa)
Setting up and running ACB.

Advance Pay Batch Setup (South Africa) (Payroll) (South Africa)
Advance Pay Batch Setup.
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Advance Pay Process (Payroll) (UK)

Allows you to pay employees in advance for holidays or other events.

Annual and Long Service Leave Liability Process (Australia) (AU)
Extracts information used in the Leave Liability Report.

ASB CSV Direct Credit Process (New Zealand) (NZ)

Details of all employees that use the direct credit as the payment method.

Audit Trail Update Tables Process

This process is used to set up audit trail on selected tables.

Audit Trail Update Datetracked Tables Process

This process is used to set up audit trail on selected datetracked tables.

BACS Process (Payroll) (UK)

Summarized totals for BACS tape amounts including consolidated totals for multi-day
and multi-file formats.

Batch Print Notification of Personnel Action (FD)
Prints Notifications of Personnel Action (SF-50s) in batch mode.

BEE Batch Process (Purge)

This process is used to delete a batch from the BEE tables on completion of the
concurrent request.

BEE Batch Process (Rollback)

This process is used to completely remove a BEE transfer, provided you have not purged
the batch from the BEE tables

BEE Batch Process (Transfer)

This process is used to create element entries in the Oracle HRMS Entries table from the
existing entries in the BEE temporary tables.

BEE Batch Process (Validate)

This process is used to test each batch line against predefined rules about element
entries, and against any additional validation procedures that you have created.

Bulk Compile Formulas
Run this process to compile all of your formulas.

Calculate Commitment
Run this process to calculate the projected expenditures for a budget over a given
period. You can calculate commitments for an entire budget or for a single position
in a budget.
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Calculate FTE for Assignments page (UK)
This process is used to populate the Assignment Budget Window with FTE values.

Cash Process (Payroll only) (UK)

Enables you to use cash as a payment method and record cash payments to employee
assignments.

CDV Bank Name User Table Setup (Payroll) (South Africa)
Creates the CDV Bank Name User Table.

CDV Data Load Process (Payroll) (South Africa)
Loads CDV data.

Change Person Numbering to Automatic

Run this to process to change the method by which you identify your employees from
manual to automatic number generation

Check Writer Process

Cheque/Check Writer process to determine the generation of cheques/checks for a
specified payroll and consolidation set over a specified time period.

Check Writer Process (Payroll) (US)

This process is used to write sequences of checks for your payroll run.

Cheque Writer Process (Payroll) (South Africa)

Produces cheque payments.

Cheque Writer Process (Payroll)

This process is used to write sequences of cheques for your payroll run.

This process is used to populate the Assignment Budget Window with FTE values.

Child Sequence Generator Process (Germany)

This process generates the sequence number for children. The sequence number is used
in the calculation of the local cost-of-living allowance.

Close Action Items Process (Advanced Benefits)

Run this process before the Close Enrollments Process to close any open action items
that are required or optional for the persons you select.

Close Enrollments Process (Advanced Benefits)
Run this process to close a person’s enrollment after elections have been made.

Collective Agreement Entitlement Evaluation

Run this process to evaluate and apply collective agreement entitlements for an
employee.
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Commitment GL Posting

You run the Commitment GL Posting batch process to transfer budget commitments
from Oracle HRMS to Oracle General Ledger.

Communications Triggers Process (Advanced Benefits)

Use the communications triggers process to generate communications for persons who
meet the selection criteria that you specify.

Compensation Workbench Back-Out Life Events Process

Run this process to remove the results of the Participation Process: Compensation for
a life event associated with Compensation Workbench.

Compensation Workbench Close Enroliment Process
Run this process to close the life event for a Compensation Workbench plan.

Compensation Workbench Post Process
Run this process after all worksheet allocations have been approved.

Costing Process (Payroll)
Generates journal entries for your ledgers and costing information relating to labor costs.

CPFLine (Payroll) (Singapore)
Creates a file that you submit each month to the CPF Board for every legal entity in your

enterprise. The report that is produced enables you to view the CPF contributions that
are included in the file

Create and Maintain Company Cost Centers with Existing Organizations

This process creates company cost center organizations for each unique company cost
center combination that has been defined in GL. This process is also available as part of
the Synchronize GL Company Cost Centers with HR request set.

Create Federal HR Valid Combinations for the Grade KF (FD)

Federal Concurrent Manager process that supplies the predefined valid grade and pay
plan combinations for the grade key flexfield.

Create Federal Special Info Types (FD)

Federal Concurrent Manager process that supplies the Federal Special Information
types for the Person Special Information.

Credit Transfer Process (Payroll) (South Africa)
Marks employees with this payment method as paid.

Credit Transfer Cheque Payments Process (Payroll) (South Africa)
Produces an aggregated cheque per bank branch to be submitted with Deposit Schedules.
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Default Enrollment Process (Advanced Benefits)
Run this process to enroll participants into the default benefit plan when participants
have not made an election.

Direct Deposit (Singapore IBG Format) (Payroll) (Singapore)

Creates a payment file and report, run after PrePayments is complete for the payroll.

Direct Deposit Process (China - CCBS Format) (Payroll China)
This report produces a deposit advice in the correct format. This process generates
two outputs:

* A hard copy called "Bank Transfer Report". This output provides a list of employees
who had been processed in the Direct Deposit Process.

* A magnetic file for submission to the bank

Once the advice is transferred to the bank, the bank deposits the payments directly into
the worker’s account.

Bank Transfer Report (Payroll Korea)

This report produces a deposit advice in the correct format. This process generates two
outputs, a hard copy and a magnetic file for submission to the bank. Once you transfer
the advice to the bank, the bank deposits the payments directly into the worker’s account.

Direct Entry (Australian BECS Format) Process (AU)

Produces a payment file for all employees.

Direct Entry (Reconciliation Report) (AU)
Produces a payment file for all employees. This file is the output version of the magtape
sent to the government.

Electronic Lodgement of TFN Declaration report (.mf) (AU)

The Electronic Lodgement of TFN Declaration process allows you to produce a report for
any new or changed TFN details for the employees in an organization. This file is the
binary magtape file that is used for uploading to the government.

Electronic Lodgement of TFN Declaration report (.out) (AU)

The Electronic Lodgement of TFN Declaration process allows you to produce a report for
any new or changed TFN details for the employees in an organization. This file is the
output version of the magtape file that is sent to the government.

Download HRMS Taskflows Process
Run this process to export a task flow from your database to a flat file that you can
then import to another database.

Duty Station Conversion Process (FD)
Moves employees from an old to a new Location
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Electronic Tax File Process (Payroll) (South Africa)
Produces tax files in ASCII format.

Electronic UIF File Preprocess (South Africa)
This preprocess archives UIF information for the Electronic UIF File.

Electronic UIF File Process (South Africa)
The Electronic UIF File must be submitted on a monthly basis.

Enable Multiple Security Groups Process
Run this process when you first set up security groups enabled security.

End of Year Process (Payroll) (UK)

Produces statutory End of Year return to the Inland Revenue for employees in your
enterprise.

Export GL Company Cost Center Process

The process is run for your current business group and writes information about GL
company cost center combinations for companies that you have previously defined for
your business group to a tab delimited file. It creates a record in the file for each unique
company cost center combination that has been defined in GL.

Extract Definition Download to Data File

Copies a system extract definition to a file for upload to another business group or
Oracle HRMS database.

Extract Definition Upload to Data File

Imports a copy of a system extract definition to a new business group or Oracle HRMS
database.

Extract Process (Advanced Benefits)

Run the extract process to save the output of your system extract to the directory and file
that you specified in your extract definition.

Extract Results Data Purge

On a periodic basis, run the purge process to free table space in the system extract
results tables.

Extracting Information to Appear on the Payslip
Enables you to access the latest data relevant to the payslip, and copy it to archive tables.

Federal Benefits - TSP Conversion of Benefits (FD)

This process migrates converts the existing records for employees participating in TSP
to the Benefits model.
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Federal Benefits - TSP Catchup Conversion of Benefits (FD)

This process converts the existing records for employees participating in TSP Catch-Up
to the Benefits model.

Forms Configurator - Download Template
Run this process to download one or more people management templates to a data file.

Forms Configurator - Upload Template

Run this process to upload a template to enable you to use it with the People
Management Configurator (Forms Configurator) tool.

French PTO Accruals - Create Entitlements Process
Enables you to create entitlements from accruals, so that holidays may be spent.

French PTO Accruals - Obsolete Entitlements Process
Enables you to obsolete unspent entitlement.

Full Settlement Process (France) (Payroll)

This produces a letter in duplicate stating that the employee agrees that their termination
has been concluded correctly.

Generate Overtime Payment Mapping Process (Payroll) (France)
Allows you to associate your overtime scheme with a payroll calendar.

Generate Secure User Process (SECGEN)

Run this process when you create a new security profile that references a reporting user.

Grant Permissions to Roles Process (ROLEGEN)

Dynamically grants select permissions on Oracle HRMS tables and views to the
HR_REPORTING_USER role.

IR56B Archive Process (Payroll)(Hong Kong)

The IR56B Annual Employers Return Archive process stores employee and balance
information, which is used in the IR56B Report and the Magnetic Tape process.

IR56B Magnetic Tape Process (Payroll) (Hong Kong)

The IR56B Magnetic Tape process produces the end of year magnetic tape from the
Archived Information.

IR8A File (Payroll) (Singapore)
Creates a file that includes your includes your employees’ earnings for a specific tax year
and legal entity. The process also creates a report for you to view the contributions that
are included in the file.
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IR8S File (Payroll) (Singapore)
Creates a file that includes your employees” and employers’ earnings for a specific tax
year and legal entity. The process also creates a report for you to view the contributions
that are included in the file.

IRAS Line Archive (Payroll) (Singapore)

Archives the data that will later be used to create the year-end magnetic tapes.

Maintain Designee Eligibility (Advanced Benefits)

Run this process for those benefit plans that include an age factor in determining
dependent eligibility.

Maintain Participant Eligibility Process (Standard Benefits)

Run this process if you license Standard Benefits and you want to determine benefits
eligibility for a segment of your employee population. This process also de-enrolls
currently enrolled participants who lose benefits eligibility and ends their associated
benefits coverage and activity rate.

Manual Credit Transfer Cheque Payments (Payroll) (South Africa)

Updates system with cheque number of manually issued cheques.

Manual Payments (Payroll) (South Africa)

Updates system with manual payments made to employees.

Manually Issued Tax Certificates (Payroll) (South Africa)
Updates system with manually issued tax certificates numbers.

NACHA Process (Payroll) (US)

Produces files that you load on magnetic tape and despatch to banks for direct deposit
payments.

P11D Benefits and Expenses Report (HR and Payroll) (UK)

Takes a P11D archive request ID and prints a selection of Class 1A benefits and expenses.

P11D Gaps and Overlaps Report (HR and Payroll) (UK)

Identifies a taxable benefit that is spread over multiple periods with a gap between
each period, and also identifies taxable benefits of the same type that overlap each
other within the same period.

P11D Magtape (HR and Payroll) (UK)

Generates a magnetic tape containing details of Class 1A NICs for reporting to the
Inland Revenue.

Partial Period Accrual Calculation Process (Core Payroll, and enabled localizations)

Run this process to calculate accruals when the end of your accounting period occurs
part way through a payroll period.
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Participation Batch Process: Grade Step

Run this process to determine eligibility and electable choices for employees whom you
want to progress using Grade/Step Progression.

Participation Batch Process: Life Event (Advanced Benefits)

Run this process to determine eligibility and electable choices for benefits participants
based on a life event you select.

Participation Batch Process: Scheduled (Advanced Benefits)

Run this process to determine eligibility and electable choices for benefits participants
based on a scheduled enrollment event.

Participation Batch Process: Selection (Advanced Benefits)

Run this process to determine eligibility for benefits participants. This process does not
create electable choices.

Participation Process: Compensation

Run this process for Compensation Workbench prior to the availability of a plan for
budget and worksheet entry.

Pay Advice Generation — Self Service (South Africa) (South Africa)

Archives balances and elements you define and other pay advice related information.

Payroll Run (Payroll) (France)
The Payroll Run is the regular method to process employee pay.

Payslip Generation - Self Service (UK)

Generate payslips for employees to view online through Oracle Self-Service.

Payslip Generator — Statement of Earnings (Payroll) (France)

This process generates pay advice data for all employees for a specified payroll and
period.

Pension Extracts

These processes enable you to extract employee pension plan-related data for transfer to
third-party providers.

Pension Extracts (Electronic Notification) (Netherlands)

This process extracts the pensions and social insurance data you require for the monthly
notification report to ABP and UWV USZO.

Periodic Tax Filing (FLS) (Payroll) (US)

The Periodic Tax Filing Interface creates a flat file (.mf) containing the archived data
from the External Process Archive in a format that can be directly submitted to Federal
Liaison Services, Inc. (FLS) for tax filing and reporting.
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Populate FEHB Program and Plan Design (FD)

This process populates the Federal Employee Health Benefits program and plan designs
for use in professional user interface forms and self-service benefits.

Populate TSP Program and Plan Design (FD)

This process populates the US Federal Thrift Savings Plan programs and plan designs
for use in professional user interface forms and self-service benefits.

Populate TSP Catchup Program and Plan Design (FD)

This process populates the Thrift Savings Plan Catch Up program and plan designs for
use in professional user interface forms and self-service benefits.

PrePayments (French) Process (Payroll) (France)

Use this process to distribute employee pay over more than one payment method
using either a percentage or monetary split. This process runs prepayments for one
calendar month only.

PrePayments Process (Payroll)

Use this process to distribute employee pay over more than one payment method
using either a percentage or monetary split.

Previous Services Validation (HR) (France)

Use this process to validate the employee’s (titulaire) services for a period in which the
employee has worked in some other public sector type organization as non-titulaires.

Printing the Payslip
Enables you to access the archived payslip information, and create a formatted file ready
for printing and distributing to your employees.

Process Forfeitures (US)

Calculates--by participant--the total unspent contributions for a spending account
benefits plan.

Process Future Dated RPAs (FD)

Set the frequency for processing future actions.

Prud’hommale (Workers Election) Declaration Process (HR) (France)

Creates a statutory declaration which enables your employees to take part in the
Industrial Tribunal elections.

Purge Backed-Out or Voided Life Events

Removes person data associated with backed-out or voided life events for Advanced
Benefits and Compensation Workbench.

Recalculate Participant Values (Standard Benefits) (US)

Updates activity rates for currently enrolled benefits participants based on plan design
changes.
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As a prerequisite, you should run the Maintain Participant Eligibility process to update
eligibility records and derived factors.

Register Extra Information Types (EITs)

Enables you to register the new Extra Information Types (EITs) that you create using the
Descriptive Flexfield window.

Note: This process cannot be used to register organizational EITs.

Relieve Commitments

Run the Relieve Commitments request set to calculate budget commitments and post the
results to Oracle General Ledger. The request set combines the Calculate Commitments
process and the Commitment GL Posting process.

Remove Title from Person’s Full Name

Run the Remove Title from Person’s Full Name concurrent process to remove title from
existing records without updating them.

RetroPay Process
Enables you to make back pay adjustments.

Retry Payroll Process
Retry a payroll process again.

Running the P45 EDI Process (UK)

Enables you to notify the Inland Revenue about employees who leave your employment.

Running the P45(3) EDI Process (UK)

Enables you to notify the Inland Revenue about a new starters information, or someone
receiving a pension.

Running the P45 Process (UK)

Enables you to print and archive, or just archive specified P45’s.

Running the P46 EDI Process (UK)

Enables you to provide information on new employees who cannot produce, or have
never had a P45.

Running the P6 and P9 Upload Process (UK)

Run the process to upload the details about changes to an employee’s tax code, or
coding changes from the Inland Revenue.

Running the Works Number Update (UK)

Run to provide information on updated and new employee works numbers.
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Saudi Payroll Archiver Process (Payroll) (SA)

Use this process to archive the payroll details for each payroll period for future
reference. This supports production of Online Payslip and Payroll Register reports.

Saudi Payroll Upgrade Process (Payroll) (SA)

Use this process to migrate data from existing payroll runs and generate group reports
for employees.

Security List Maintenance Process (PERSLM)

This process is usually run every night to maintain the lists of organizations, positions,
payrolls, employees, and applicants that security profile holders can access.

Seed French Data Process (France)

This process creates and populates user defined tables using predefined lookup types
and rows.

Start Automatic WGl (FD)

Schedule the Within Grade Increases (WGI) process to set the frequency with which
the system processes automatic WGlIs.

Start of Year Process (Payroll) (UK)

Usually performed at the start of the tax year to update tax information for each
employee.

Synchronize GL Company Cost Centers with HR Request Set

This request set runs the following two processes:

e Create and Maintain Company Cost Center Organizations, page B{74 I

* Synchronize GL Company Cost Centers with Existing Organizations, page [B482

Synchronize GL Company Cost Centers with Existing Organizations

This process links existing and newly created company cost center organizations to GL
account combinations, where a link does not already exist..

Synchronize Positions Process (FD)
This process updates the non-datetracked Positions table (PER_ALL_POSITIONS) with
changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the
process, any datetracked changes with an effective date on or before today are applied
to the non-datetracked table.

Synchronize Salary Rates Process (France)

This process synchronizes the existing salary rates in the corps set up when you update
the indemnity rates defined for your global pay scale. This match ensures that you use
current compensation values in your pay scales.
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Tax Batch Update Process (Germany)

The Tax Batch Update Process enables you to update the tax records for employees who
have not submitted their tax cards for the current tax year. You can either run the process
in report-only mode, which identifies the employees whose records would be subject to
change, or in update mode to make the changes to the records.

Tax Credit Upload (Payroll) (Ireland)

The Tax Credit Upload process enables you to upload the tax credits of an employee from
the data file provided by the Revenue. It also specifies standard rate cut-off amounts

for each employee. The tax credit upload process validates the records provided by the
Revenue and then uploads them into the PAY_IE_PAYE DETAILS_F table.

Tax Year End Data Validation and Preprocess (Payroll) (South Africa)
Preparation for issue of tax certificates.

Tax Year Start Process (Payroll) (South Africa)

Updates employee tax information at the start of each tax year.

Tax Year Start Rollback (Payroll) (South Africa)

Rolls back the actions performed in the Tax Year Start Process.

Termination Category Setup Process (Payroll) (South Africa)
Part of setup required for storing Employment Equity and UIF information.

Transfer to GL Process

Transfers the results of the costing process to the Accounting flexfield of Oracle General
Ledger.

Upgrade from ADE to Web ADI

Run this process to convert styles used by Application Data Exchange (ADE) to
integrators in Web Applications Desktop Integrator (Web ADI).

Upload GL Company Cost Center Information Request Set

Run the Upload GL Company Cost Center Information request set to upload the
amended version of the exported file created using the Export GL Company Cost
Centers process.

Upload HRMS Taskflows Process

Run this process to import a task flow to your database from a flat file exported from
another database.

Upload Social Insurance Providers Process (Germany)

The Upload Social Insurance Providers Process enables you to upload a delivered list of
social insurance providers to your German HR system.
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Upload Tax Offices Process (Germany)

The Upload Tax Offices Process enables you to upload a delivered list of tax offices to
your German HR system.

Upload Taxable Benefits (HR and Payroll) (UK)

The Taxable Benefits process enables you to upload a flat file of P11D elements to your
P11D data repository.

Vehicle Mileage Calculation Information (Payroll) (UK)
Enters or deletes default mileage elements and rates tables for categories of vehicles
in your business group.

Void Cheque Payments (Payroll) (South Africa)

Uploads details of canceled cheque payments.

Void Credit Transfer Cheque Payments (Payroll) (South Africa)
Voids aggregated cheque payments made to banks.

Void Payments Process (Payroll) (UK, US)

Allows you to void cheques that have been printed but need to be cancelled.

Wage and Tax Statement Form (Form W-2) (Payroll) (US)
The Wage and Tax Statement (Form W-2) is used by employers to report taxable
and non-taxable income information of individual employees to the IRS and State
governments.
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Glossary

360-Degree Appraisal

Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an
employee appraisal undertaken by managers with participation by reviewers.
360-Degree Self Appraisal

Part of the SSHR Appraisal function and also known as a Group Appraisal. This is

a 360-Degree appraisal initiated by an employee. The employee (initiator) can add
managers and reviewers to the appraisal.

Absence

A period of time in which an employee performs no work for the assigned organization.

Absence Types

Categories of absence, such as medical leave or vacation leave, that you define for
use in absence windows.

Accrual

The recognized amount of leave credited to an employee which is accumulated for a
particular period.

Accrual Band

A range of values that determines how much paid time off an employee accrues. The
values may be years of service, grades, hours worked, or any other factor.

Accrual Period

The unit of time, within an accrual term, in which PTO is accrued. In many plans, the
same amount of time is accrued in each accrual period, such as two days per month. In
other plans, the amount accrued varies from period to period, or the entitlement for the
full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Plan

See: PTO Accrual Plan, page Glossary-22 \

Accrual Term

The period, such as one year, for which accruals are calculated. In most accrual
plans, unused PTO accruals must be carried over or lost at the end of the accrual
term. Other plans have a rolling accrual term which is of a certain duration but has no
fixed start and end dates.
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Glossary-2

Activity Rate

The monetary amount or percentage associated with an activity, such as $12.35 per pay
period as an employee payroll contribution for medical coverage. Activity rates can
apply to participation, eligibility, coverages, contributions, and distributions.

Actual Premium

The per-participant premium an insurance carrier charges the plan sponsor for a given
benefit.

Administrative Enroliment

A type of scheduled enrollment caused by a change in plan terms or conditions and
resulting in a re-enrollment.

AdvancePay

A process that recalculates the amount to pay an employee in the current period, to
make an authorized early payment of amounts that would normally be paid in future
payroll periods.

Alert

An email notification that you can set up and define to send a recipient or group of
recipients a reminder or warning to perform a certain task or simply a notification to
inform the recipient of any important information.

API

Application Programmatic Interfaces, used to upload data to the Oracle Applications
database. APIs handle error checking and ensure that invalid data is not uploaded to
the database.

Applicant

A candidate for employment in a Business Group.

Applicant/Candidate Matching Criteria

Matching functionality in the iRecruitment system that systematically identifies which
candidates and applicants possess the skills, knowledge and abilities to be considered
for a specific vacancy. The following columns are used for matching:

e Skills

e FT/PT

e Contractor/Employee
e  Work at Home

¢ Job Category

¢ Distance to Location
¢ Key Words

e Salary

Apply for a Job

An SSHR function that enables an employee to, apply, search and prepare applications
for an internally advertised vacancy.



Appraisal

An appraisal is a process where an employee’s work performance is rated and future
objectives set.

See also: Assessment, page Glossary-B. |

Appraisee

A person being appraised by an appraiser..

Appraiser

A person, usually a manager, who appraises an employee.

Appraising Manager

The person who initiates and performs an Employee-Manager or 360 Degree
Appraisal. An appraising manager can create appraisal objectives.
Arrestment

Scottish court order made out for unpaid debts or maintenance payments.

See also: Court Order , page |Glossary-8

Assessment

An information gathering exercise, from one or many sources, to evaluate a person’s
ability to do a job.

See also: Appraisal, page |Glossary-3.

Assignment

A worker’s assignment identifies their role within a business group. The assignment
is made up of a number of assignment components. Of these, organization is
mandatory, and payroll is required (for employees only) for payment purposes.
Assignment Number

A number that uniquely identifies a worker’s assignment. A worker with multiple
assignments has multiple assignment numbers.

Assignment Rate

A monetary value paid to a contingent worker for a specified period of time. For
example, an assignment rate could be an hourly overtime rate of $10.50.
Assignment Set

A grouping of employees and applicants that you define for running QuickPaint reports
and processing payrolls.

See also: QuickPaint Report, page |Glossary-23 | |

Assignment Status

For workers, used to track their permanent or temporary departures from your
enterprise and, for employees only, to control the remuneration they receive. For
applicants, used to track the progress of their applications.
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Authoria

A provider of health insurance and compensation information, that provides additional
information about benefits choices.

BACS

Banks Automated Clearing System. This is the UK system for making direct deposit
payments to employees.

Balance Adjustment

A correction you make to a balance. You can adjust user balances and assignment
level predefined balances only.

Balance Dimension

The period for which a balance sums its balance feeds, or the set of
assignments/transactions for which it sums them. There are five time

dimensions: Run, Period, Quarter, Year and User. You can choose any reset point for
user balances.

Balance Feeds
These are the input values of matching units of measure of any elements defined to
feed the balance.

Balances

Positive or negative accumulations of values over periods of time normally generated by
payroll runs. A balance can sum pay values, time periods or numbers.

See also: Predefined Components , page (Glossary-21 \

Bargaining Unit

A bargaining unit is a legally organized group of people which have the right to negotiate
on all aspects of terms and conditions with employers or employer federations. A
bargaining unit is generally a trade union or a branch of a trade union.

Base Currency

The currency in which Oracle Payroll performs all payroll calculations for your Business
Group. If you pay employees in different currencies to this, Oracle Payroll calculates the
amounts based on exchange rates defined in the system.

Base Summary

A database table that holds the lowest level of summary. Summary tables are populated
and maintained by user-written concurrent programs.

Behavioral Indicators

Characteristics that identify how a competence is exhibited in the work context.

See also: Proficiency Level , page |Glossary-22 |

Beneficiary

A person or organization designated to receive the benefits from a benefit plan upon
the death of the insured.



Benefit

Any part of an employee’s remuneration package that is not pay. Vacation
time, employer-paid medical insurance and stock options are all examples of benefits.

See also: Elements, page Glossary-11 |

Block

The largest subordinate unit of a window, containing information for a specific business
function or entity. Every window consists of at least one block. Blocks contain fields
and, optionally, regions. They are delineated by a bevelled edge. You must save your
entries in one block before navigating to the next.

See also: Region, page (Glossary-24, Field, page Glossary412 |

Budget Measurement Type (BMT)

A subset of Workforce Measurement Type. It consists of a number of different units
used to measure the workforce. The most common units are headcount and full time
equivalent.

Budget Value

In Oracle Human Resources you can enter staffing budget values and actual values for
each assignment to measure variances between actual and planned staffing levels in
an organization or hierarchy.

Business Group

The highest level organization in the Oracle HRMS system. A Business Group may
correspond to the whole of your enterprise or to a major grouping such as a subsidiary or

operating division. Each Business Group must correspond to a separate implementation
of Oracle HRMS.

Business Number (BN)

In Canada, this is the employer’s account number with Revenue Canada. Consisting of
15 digits, the first 9 identify the employer, the next 2 identify the type of tax account
involved (payroll vs. corporate tax), and the last 4 identify the particular account for
that tax.

Cafeteria Benefits Plan

See: Flexible Benefits Program, page [Glossary-12 | |

Calendar Exceptions

If you are using the Statutory Absence Payments (UK) feature, you define calendar
exceptions for an SSP qualifying pattern, to override the pattern on given days. Each
calendar exception is another pattern which overrides the usual pattern.

Calendars

In Oracle Human Resources you define calendars that determine the start and end
dates for budgetary years, quarters and periods. For each calendar you select a basic
period type. If you are using the Statutory Absence Payments (UK) feature, you define
calendars to determine the start date and time for SSP qualifying patterns.
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Canada/Quebec Pension Plan (CPP/QPP) Contributions

Contributions paid by employers and employees to each of these plans provide income
benefits upon retirement.

Candidate

(iRecruitment) A candidate is a person who has either directly provided their personal
and professional information to a company’s job site or provided their resume and
details to a manager or recruiter for entering in the iRecruitment system.

Candidate Offers
An SSHR function used by a line manager to offer a job to a candidate. This function
is supplied with its own responsibility.

Career Path

This shows a possible progression from one job or position from any number of other
jobs or positions within the Business Group. A career path must be based on either job
progression or position progression; you cannot mix the two.

Carry Over

The amount of unused paid time off entitlement an employee brings forward from
one accrual term to the next. It may be subject to an expiry date i.e. a date by which
it must be used or lost.

See also: Residual, page |Glossary-25

Cash Analysis

A specification of the different currency denominations required for paying your
employees in cash. Union contracts may require you to follow certain cash analysis rules.

Ceiling
The maximum amount of unused paid time off an employee can have in an accrual

plan. When an employee reaches this maximum, he or she must use some accrued
time before any more time will accrue.

Certification

Documentation required to enroll or change elections in a benefits plan as the result of a
life event, to waive participation in a plan, to designate dependents for coverage, or to
receive reimbursement for goods or services under an FSA.

Child/Family Support payments

In Canada, these are payments withheld from an employee’s compensation to satisfy a
child or family support order from a Provincial Court. The employer is responsible for
withholding and remitting the payments to the court named in the order.

Collective Agreement

A collective agreement is a form of contract between an employer or employer
representative, for example, an employer federation, and a bargaining unit for example, a
union or a union branch.



Collective Agreement Grade

Combination of information that allows you to determine how an employee is ranked or
graded in a collective agreement.

Communications

Benefits plan information that is presented in some form to participants. Examples
include a pre-enrollment package, an enrollment confirmation statement, or a notice
of default enrollment.

Compensation

The pay you give to employees, including wages or salary, and bonuses.

See also: Elements, page [Glossary{11 |

Compensation Object

For Standard and Advanced Benefits, compensation objects define, categorize, and help
to manage the benefit plans that are offered to eligible participants. Compensation
objects include programs, plan types, plans, options, and combinations of these entities.

Competence

Any measurable behavior required by an organization, job or position that a person
may demonstrate in the work context. A competence can be a piece of knowledge, a
skill, an attitude, or an attribute.

See also: Unit Standard Competence, page |Glossary-29 |

Competence Evaluation

A method used to measure an employees ability to do a defined job.

Competence Profile

Where you record applicant and employee accomplishments, for example, proficiency
in a competence.

Competence Requirements

Competencies required by an organization, job or position.

See also: Competence, page (Glossary-7, Corel Competencies, page Glossary-8

Competence Type

A group of related competencies.

Configurable Forms

Forms that your system administrator can modify for ease of use or security purposes
by means of Custom Form restrictions. The Form Customization window lists the
forms and their methods of configuration.

Consideration

(iRecruitment) Consideration means that a decision is registered about a person in
relation to a vacancy so that the person can be contacted.
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Consolidation Set

A grouping of payroll runs within the same time period for which you can schedule
reporting, costing, and post-run processing.

Contact

A person who has a relationship to an employee that you want to record. Contacts can
be dependents, relatives, partners or persons to contact in an emergency.

Content

When you create a spreadsheet or word processing document using Web AD], the
content identifies the data in the document. Content is usually downloaded from the
Oracle application database.

Contingent Worker

A worker who does not have a direct employment relationship with an enterprise and
is typically a self-employed individual or an agency-supplied worker. The contingent
worker is not paid via Oracle Payroll.

Contract

A contract of employment is an agreement between an employer and employee
or potential employee that defines the fundamental legal relationship between an
employing organization and a person who offers his or her services for hire. The
employment contract defines the terms and conditions to which both parties agree
and those that are covered by local laws.

Contribution

An employer’s or employee’s monetary or other contribution to a benefits plan.

Core Competencies

Also known as Leadership Competencies or Management Competencies. The competencies
required by every person to enable the enterprise to meet its goals.

See also: Competence, page |Glossary-/

Costable Type

A feature that determines the processing an element receives for accounting and
costing purposes. There are four costable types in Oracle HRMS: costed, distributed
costing, fixed costing, and not costed.

Costing

Recording the costs of an assignment for accounting or reporting purposes. Using Oracle
Payroll, you can calculate and transfer costing information to your general ledger and
into systems for project management or labor distribution.

Court Order

A ruling from a court that requires an employer to make deductions from an employee’s
salary for maintenance payments or debts, and to pay the sums deducted to a court
or local authority.

See also: Arrestment, page |Glossary-3 |
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Credit

A part of the Qualifications Framework. The value a national qualifications authority

assigns to a unit standard competence or a qualification. For example, one credit may

represent 10 hours of study, a unit standard competence may equate to 5 credits, and a
qualification may equate to 30 credits.

Criteria Salary Rate
Variable rate of pay for a grade, or grade step. Used by Grade/Step Progression.

Database Item

An item of information in Oracle HRMS that has special programming attached, enabling
Oracle FastFormula to locate and retrieve it for use in formulas.

Date Earned

The date the payroll run uses to determine which element entries to process. In North
America (and typically elsewhere too) it is the last day of the payroll period being
processed.

Date Paid
The effective date of a payroll run. Date paid dictates which tax rules apply and which
tax period or tax year deductions are reported.

Date To and Date From

These fields are used in windows not subject to DateTrack. The period you enter in these
fields remains fixed until you change the values in either field.

See also: DateTrack, page |Glossary-9, Effective Date, page |[Glossary-10 \

DateTrack

When you change your effective date (either to past or future), DateTrack enables
you to enter information that takes effect on your new effective date, and to review
information as of the new date.

See also: Effective Date, page Glossary-10

Default Postings

(iRecruitment) Default text stored against business groups, organizations, jobs, and /or
positions. The default postings are used to create job postings for a vacancy.
Dependent

In a benefit plan, a person with a proven relationship to the primary participant whom

the participant designates to receive coverage based on the terms of the plan.

Deployment Factors

See: Work Choices, page |Glossary-30 |

Derived Factor

A factor (such as age, percent of fulltime employment, length of service, compensation
level, or the number of hours worked per period) that is used in calculations to
determine Participation Eligibility or Activity Rates for one or more benefits.
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Descriptive Flexfield

A field that your organization can configure to capture additional information required
by your business but not otherwise tracked by Oracle Applications.

See also: Key Flexfield , page (Glossary-15 |

Developer Descriptive Flexfield

A flexfield defined by your localization team to meet the specific legislative and
reporting needs of your country.

See also: Extra Information Types, page (Glossary-12

Direct Deposit

The electronic transfer of an employee’s net pay directly into the account(s) designated
by the employee.

Discoverer Workbook

A grouping of worksheets. Each worksheet is one report.

Discoverer Worksheet

A single report within a workbook. A report displays the values of predefined criteria
for analysis.

Distribution

Monetary payments made from, or hours off from work as allowed by, a compensation
or benefits plan.

Download

The process of transferring data from the Oracle HRMS application to your desktop
(the original data remains in the application database).

Effective Date

The date for which you are entering and viewing information. You set your effective
date in the Alter Effective Date window.

See also: DateTrack, page |Glossary-9

EIT
See: Extra Information Type, page Glossary{12 |

Electability

The process which determines whether a potential benefits participant, who has satisfied
the eligibility rules governing a program, plan, or option in a plan, is able to elect
benefits. Participants who are eligible for benefits do not always have electable benefit
choices based on the rules established in a benefit plan design.

Element Classifications

These control the order in which elements are processed and the balances they
feed. Primary element classifications and some secondary classifications are predefined
by Oracle Payroll. Other secondary classifications can be created by users.



Element Entry

The record controlling an employee’s receipt of an element, including the period of time
for which the employee receives the element and its value.

See also: Recurring Elements, page (Glossary-24, Nofirecurring| Elements, page (Glossary-18

Element Link

The association of an element to one or more components of an employee
assignment. The link establishes employee eligibility for that element. Employees whose
assignment components match the components of the link are eligible for the element.

See also: Standard Link, page Glossary27 |

Elements

Components in the calculation of employee pay. Each element represents a compensation
or benefit type, such as salary, wages, stock purchase plans, and pension contributions.
Element Set

A group of elements that you define to process in a payroll run, or to control access to
compensation information from a configured form, or for distributing costs.

Eligibility

The process by which a potential benefits participant satisfies the rules governing

whether a person can ever enroll in a program, plan, or option in a plan. A participant
who is eligible for benefits must also satisfy electability requirements.

Employee

A worker who has a direct employment relationship with the employer. Employees are
typically paid compensation and benefits via the employer’s payroll application.

Employee Histories

An SSHR function for an employee to view their Learning History, Job Application
History, Employment History, Absence History, or Salary History. A manager can also
use this function to view information on their direct reports.

Employment Category

A component of the employee assignment. Four categories are defined: Full Time
- Regular, Full Time - Temporary, Part Time - Regular, and Part Time - Temporary.

Employment Equity Occupational Groups (EEOG)

In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14
classifications of work used in the Employment Equity Report. The EEOGs were derived
from the National Occupational Classification system.

Employment Insurance (EI)
Benefit plan run by the federal government to which the majority of Canadian employers
and employees must contribute.

Employment Insurance Rate

In Canada, this is the rate at which the employer contributes to the EI fund. The rate is
expressed as a percentage of the employee’s contribution. If the employer maintains an
approved wage loss replacement program, they can reduce their share of EI premiums
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by obtaining a reduced contribution rate. Employers would remit payroll deductions
under a different employer account number for employees covered by the plan.
Enrollment Action Type

Any action required to complete enrollment or de-enrollment in a benefit.

Entitlement

In Australia, this is all unused leave from the previous year that remains to the credit
of the employee.

ESS

Employee Self Service. A predefined SSHR responsibility.

Event

An activity such as a training day, review, or meeting, for employees or
applicants. Known as class in OLM.

Ex-Applicant

Someone who has previously applied for a vacancy or multiple vacancies, but all
applications have ended, either because the applicant has withdrawn interest or they
have been rejected. Ex-Applicants can still be registered users.

Expected Week of Childbirth (EWC)

In the UK, this is the week in which an employee’s baby is due. The Sunday of the
expected week of childbirth is used in the calculations for Statutory Maternity Pay (SMP).
Extra Information Type (EIT)

A type of developer descriptive flexfield that enables you to create an unlimited number
of information types for six key areas in Oracle HRMS. Localization teams may also
predefine some EITs to meet the specific legislative requirements of your country.

See also: Developer Descriptive Flexfield, page (Glossary-10 \

Field

A view or entry area in a window where you enter, view, update, or delete information.

See also: Block, page Glossary-5, Region, page (Glossary-24 |

Flex Credit

A unit of "purchasing power" in a flexible benefits program. An employee uses flex
credits, typically expressed in monetary terms, to "purchase" benefits plans and /or levels
of coverage within these plans.

Flexible Benefits Program

A benefits program that offers employees choices among benefits plans and/or levels of
coverage. Typically, employees are given a certain amount of flex credits or moneys with
which to "purchase” these benefits plans and/or coverage levels.

Flexible Spending Account

(FSA) Under US Internal Revenue Code Section 125, employees can set aside money
on a pretax basis to pay for eligible unreimbursed health and dependent care



expenses. Annual monetary limits and use-it-or-lose it provisions exist. Accounts are
subject to annual maximums and forfeiture rules.

Form

A predefined grouping of functions, called from a menu and displayed, if necessary, on
several windows. Forms have blocks, regions and fields as their components.

See also: Block, page [Glossary-5, Regibn, page (Glossary24, Field, page Glossary{12 |

Full Time Equivalent (FTE)

A Workforce Measurement Type (WMT) that measures full time equivalent. Although
the actual value and calculation may vary, this value is taken from the Assignment
Budget Value (ABV) in Oracle HRMS. If the Assignment Budget Value in Oracle HRMS
is not set up then a FastFormula is used to determine the value to be calculated.

Global Value

A value you define for any formula to use. Global values can be dates, numbers or text.

Goods or Service Type

A list of goods or services a benefit plan sponsor has approved for reimbursement.

Grade

A component of an employee’s assignment that defines their level and can be used to
control the value of their salary and other compensation elements.

Grade Comparatio

A comparison of the amount of compensation an employee receives with the mid-point
of the valid values defined for his or her grade.

Grade Ladder

The key component of Grade/Step Progression. You use a grade ladder to categorize
grades, to determine the rules for how an employee progresses from one grade (or step)
to the next, and to record the salary rates associated with each grade or step on the ladder.

Grade Rate
A value or range of values defined as valid for a given grade. Used for validating
employee compensation entries.

Grade Scale

A sequence of steps valid for a grade, where each step corresponds to one point on a pay
scale. You can place each employee on a point of their grade scale and automatically
increment all placements each year, or as required.

See also: Pay Scale, page [Glossary-19 | |

Grade Step

An increment on a grade scale. Each grade step corresponds to one point on a pay scale.

See also: Grade Scale, page |Glossary413 \

Grandfathered

A term used in Benefits Administration. A person’s benefits are said to be grandfathered
when a plan changes but they retain the benefits accrued.
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Group

A component that you define, using the People Group key flexfield, to assign employees
to special groups such as pension plans or unions. You can use groups to determine
employees’ eligibility for certain elements, and to regulate access to payrolls.

Group Certificate

In Australia, this is a statement from a legal employer showing employment income
of an employee for the financial year..

Headcount(HEAD)

A Workforce Measurement Type (WMT) that measures headcount. Although the actual
value and calculation may vary, this value is taken from the Assignment Budget Value
(ABV) in Oracle HRMS. If the Assignment Budget Value in Oracle HRMS is not set up
then a FastFormula is used to determine the value to be calculated.

Hierarchy

An organization or position structure showing reporting lines or other relationships. You
can use hierarchies for reporting and for controlling access to Oracle HRMS information.
Imputed Income

Certain forms of indirect compensation that US Internal Revenue Service Section
79 defines as fringe benefits and taxes the recipient accordingly. Examples include
employer payment of group term life insurance premiums over a certain monetary
amount, personal use of a company car, and other non-cash awards.

Info Online

A generic framework to integrate Oracle applications with partner applications, enabling
users to access information from third-party providers, Metalink and Learning
Management.

Initiator

In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an
individual. An initiator and the appraisee are the only people who can see all appraisal
information.

Input Values

Values you define to hold information about elements. In Oracle Payroll, input values
are processed by formulas to calculate the element’s run result. You can define up

to fifteen input values for an element.

Instructions

An SSHR user assistance component displayed on a web page to describe page
functionality.

Integrator

Defines all the information that you need to download or upload from a particular
window or database view using Web ADI.

Interface

A Web ADI term for the item that specifies the columns to be transferred from the Oracle
applications database to your desktop or vice versa.



Involuntary

Used in turnover to describe employees who have ceased employment with the
enterprise not of their own accord, for example, through redundancy.

Job

A job is a generic role within a business group, which is independent of any single
organization. For example, the jobs "Manager" and "Consultant" can occur in many
organizations.

Job Posting

An advertisement for a specific vacancy. This is the public side of the vacancy for
which a candidate would apply.

Key Flexfield

A flexible data field made up of segments. Each segment has a name you define and a
set of valid values you specify. Used as the key to uniquely identify an entity, such as
jobs, positions, grades, cost codes, and employee groups.

See also: Descriptive Flexfield, page |Glossary410 |

Key Performance Indicator (KPI)

Target values that you set for the performance of your enterprise. This value comes from
the corresponding KPI Portlet/Report. You can configure the Performance Management
Framework to send a notification when actual performance falls short of, or exceeds, the
target value. For example, you may configure the Performance Management Framework
to send you a notification when workforce variance is greater than 10 percent, or when
training success is below 50 percent.

Key Performance Indicator (KPI) Portlet/Report

Displays the executive summary of key measures such as total headcount and total salary.

Layout

Indicates the columns to be displayed in a spreadsheet or Word document created
using Web ADL

Learning Management

Oracle’s enterprise learning management system that administers online and offline
educational content.

Leave Loading

In Australia, an additional percentage amount of the annual leave paid that is paid
to the employee.

Leaver’s Statement

In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous
employment (issued as form SSP1L) which is used to calculate a new employee’s
entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for
under the previous employment is less than eight calendar weeks before the first day of
the PIW for the current sickness, the maximum liability for SSP is reduced by the number
of weeks of SSP shown on the statement.
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Legal Employer

A business in Australia that employs people and has registered with the Australian
Tax Office as a Group Employer.

Life Event

A significant change in a person’s life that results in a change in eligibility or ineligibility
for a benefit.

Life Event Collision

A situation in which the impacts from multiple life events on participation
eligibility, enrollability, level of coverage or activity rates conflict with each other.

Life Event Enrollment

A benefits plan enrollment that is prompted by a life event occurring at any time during
the plan year.

Linked PIWs

In the UK, these are linked periods of incapacity for work that are treated as one to
calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity
for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A
linked PIW can be up to three years long.

Linking Interval

In the UK, this is the number of days that separate two periods of incapacity for work. If
a period of incapacity for work (PIW) is separated from a previous PIW by less than the
linking interval, they are treated as one PIW according to the legislation for entitlement
to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number
of weeks defined in the legislation for one PIW.

LMSS
Line Manager Self Service. A predefined SSHR responsibility.

Long Service Leave

Leave with pay granted to employees of a particular employer after a prescribed period
of service or employment with that employer.

Lookup Types

Categories of information, such as nationality, address type and tax type, that have a
limited list of valid values. You can define your own Lookup Types, and you can add
values to some predefined Lookup Types.

Lower Earnings Limit (LEL)

In the UK, this is the minimum average weekly amount an employee must earn to pay
National Insurance contributions. Employees who do not earn enough to pay National
Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

Manager

(iRecruitment) A manager accesses the iRecruitment system to document their hiring
needs and conduct their recruiting activities online. Specifically, these activities include
vacancy definition, searching for candidates, and processing applicants through the
vacancy process.



Manager-Employee Appraisal

Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an
appraising manager does not have to be a manager.

Mapping

If you are bringing in data from a text file to Oracle HRMS using a spreadsheet created
in Web AD], you need to map the columns in the text file to the application’s tables
and columns.

Maternity Pay Period

In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may
start at any time from the start of the 11th week before the expected week of confinement
and can continue for up to 18 weeks. The start date is usually agreed with the
employee, but can start at any time up to the birth. An employee is not eligible to SMP
for any week in which she works or for any other reason for ineligibility, defined by

the legislation for SMP.

Medicare Levy

An amount payable by most taxpayers in Australia to cover some of the cost of the
public health system.

Menus

You set up your own navigation menus, to suit the needs of different users.

My Account

(iRecruitment) My Account is the total of either a candidate or applicant’s personal
and vacancy-specific information including the information needed to manage their
progress through the recruitment process.

NACHA
National Automated Clearing House Association. This is the US system for making
direct deposit payments to employees.

National ldentifier

This is the alphanumeric code that is used to uniquely identify a person within their
country. It is often used for taxation purposes. For example, in the US it is the Social
Security Number, in Italy it is the Fiscal Code, and in New Zealand it is the IRD Number.

National Occupational Classification (NOC) code

In Canada, the National Occupational Classification (NOC) System was developed to
best reflect the type of work performed by employees. Occupations are grouped in terms
of particular tasks, duties and responsibilities. The use of this standardized system
ensures consistency of data from year to year within the same company as well as
between companies. These codes are used in the Employment Equity Report.

Net Accrual Calculation

The rule that defines which element entries add to or subtract from a plan’s accrual
amount to give net entitlement.

Glossary-17



Glossary-18

Net Entitlement

The amount of unused paid time off an employee has available in an accrual plan at
any given point in time.

Nonrecurring Elements

Elements that process for one payroll period only unless you make a new entry for
an employee.

See also: Recurring Elements, page Glossary-24 | |

North American Industrial Classification (NAIC) code

The North American Industrial Classification system (NAICs) was developed jointly
by the US, Canada and Mexico to provide comparability in statistics regarding
business activity across North America. The NAIC replaces the US Standard Industrial
Classification (SIC) system, and is used in the Employment Equity Report.

Not in Program Plan

A benefit plan that you define outside of a program.

OoLM

Oracle Learning Management.

Online Analytical Processing (OLAP)

Analysis of data that reveals business trends and statistics that are not immediately
visible in operational data.

Online Transactional Processing (OLTP)

The storage of data from day-to-day business transactions into the database that contains
operational data.

Open Enrollment

A type of scheduled enrollment in which participants can enroll in or alter elections

in one or more benefits plans.

Oracle FastFormula

Formulas are generic expressions of calculations or comparisons you want to repeat
with different input values. With Oracle FastFormula you can write formulas using
English words and basic mathematical functions. The output of FastFormulas is fed
back into reports.

Organization

A required component of employee assignments. You can define as many organizations
as you want within your Business Group. Organizations can be internal, such as
departments, or external, such as recruitment agencies. You can structure your
organizations into organizational hierarchies for reporting purposes and for system
access control.

OSSWA
Oracle Self Service Web Applications.



Outcome

For a unit standard competence, a behavior or performance standard associated with
one or more assessment criteria. A worker achieves a unit standard competence when
they achieve all outcomes for that competence.

Overrides

You can enter overrides for an element’s pay or input values for a single payroll
period. This is useful, for example, when you want to correct errors in data entry for a
nonrecurring element before a payroll run.

Parameter Portlet

A portlet in which you select a number of parameters that may affect all your portlets on
your page. These may include an effective date, the reporting period, the comparison
type, the reporting manager, and the output currency for your reports. The parameter
portlet is usually available at the top of the portal page.

Pattern

A pattern comprises a sequence of time units that are repeated at a specified
frequency. The Statutory Absence Payments (UK) feature, uses SSP qualifying patterns
to determine employees entitlement to Statutory Sick Pay (SSP).

Pattern Time Units
A sequence of time units specifies a repeating pattern. Each time unit specifies a time
period of hours, days or weeks.

Pay Scale

A set of progression points that can be related to one or more rates of pay. Employee’s
are placed on a particular point on the scale according to their grade and, usually, work
experience.

See also: Grade Scale, page |Glossary413 \

Pay Value

An amount you enter for an element that becomes its run item without formula
calculations.

See also: Input Values, page [Glossary-14 | |

Payment Type

There are three standard payment types for paying employees: check, cash and direct
deposit. You can define your own payment methods corresponding to these types.
Payroll

A group of employees that Oracle Payroll processes together with the same processing
frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you
can set up as many payrolls as you need.

Payroll Reversal

A payroll reversal occurs when you reverse a payroll run for a single employee, in
effect cancelling the run for this employee.
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Payroll Rollback

You can schedule a payroll rollback when you want to reverse an entire payroll

run, cancelling out all information processed in that run. To preserve data integrity, you
can roll back only one payroll at a time, starting with the one most recently run.

Payroll Run

The process that performs all the payroll calculations. You can set payrolls to run at
any interval you want.

People List

An SSHR line manager utility used to locate an employee.

Performance Management Framework (PMF)

A business intelligence tool used to alert users to exceptional circumstances, as defined
by KPIs. When a particular factor measured by HRMSi goes beyond a threshold chosen
by the user, the system sends the user a workflow notification.

Performance Management Viewer (PMV)

A reporting tool that displays the report that corresponds to one or more PMF targets.

Performance (within Assessment)

An expectation of "normal" performance of a competence over a given period. For
example, a person may exceed performance expectation in the communication
competence.

See also: Proficiency (within Assessment), page (Glossary21, Competence, page
Glossary47, Assessment, page [Glossary3 |

Period of Incapacity for Work (PIW)

In the UK, this is a period of sickness that lasts four or more days in a row, and is the
minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is
separated by less then the linking interval, a linked PIW is formed and the two PIWs
are treated as one.

Period of Placement

The period of time a contingent worker spends working for an organization. A
contingent worker can have only one period of placement at a time although they can
have multiple assignments during that time.

Period Type

A time division in a budgetary calendar, such as week, month, or quarter.

Personal Public Service Number (PPS)

The Irish equivalent to National Insurance number in the UK, or the Social Security
number in the US.

Personal Tax Credits Return (TD1)

A Revenue Canada form which each employee must complete. Used by the employee
to reduce his or her taxable income at source by claiming eligible credits and also
provides payroll with such important information as current address, birth date, and



SIN. These credits determine the amount to withhold from the employee’s wages for
federal/provincial taxes.

Person Search

An SSHR function which enables a manager to search for a person. There are two
types of search, Simple and Advanced.

Person Type

There are eight system person types in Oracle HRMS. Seven of these are combinations
of employees, ex-employees, applicants, and ex-applicants. The eighth category is
"External’. You can create your own user person types based on the eight system types.

Personnel Actions

Personnel actions is a public sector term describing business processes that define

and document the status and conditions of employment. Examples include

hiring, training, placement, discipline, promotion, transfer, compensation, or
termination. Oracle HRMS uses the term self-service actions synonymously with this
public sector term. Oracle Self Service Human Resources (SSHR) provides a configurable
set of tools and web flows for initiating, updating, and approving self-service actions.

Plan Design

The functional area that allows you to set up your benefits programs and

plans. This process involves defining the rules which govern eligibility, available
options, pricing, plan years, third party administrators, tax impacts, plan

assets, distribution options, required reporting, and communications.

Plan Sponsor
The legal entity or business responsible for funding and administering a benefits
plan. Generally synonymous with employer.

Position

A specific role within the Business Group derived from an organization and a job. For
example, you may have a position of Shipping Clerk associated with the organization
Shipping and the job Clerk.

Predefined Components

Some elements and balances, all primary element classifications and some secondary
classifications are defined by Oracle Payroll to meet legislative requirements, and are
supplied to users with the product. You cannot delete these predefined components.

Professional Information
An SSHR function which allows an employee to maintain their own professional details
or a line manager to maintain their direct reports professional details.

Proficiency (within Assessment)

The perceived level of expertise of a person in a competence, in the opinion of
the assessor, over a given period. For example, a person may demonstrate the
communication competence at Expert level.

See also: Performance (within Assessment), page |Glossary-20, Competence, page
Glossary/, Assessment, page Glossary{3 |
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Proficiency Level

A system for expressing and measuring how a competence is exhibited in the work
context.

See also: Behavioral Indicators, page (Glossary 4.

Progression Point

A pay scale is calibrated in progression points, which form a sequence for the progression
of employees up the pay scale.

See also: Pay Scale, page |Glossary-19 |

Prospect Pool

(iRecruitment) The prospect pool contains all registered users who have given
permission for their information to be published.

Provincial/Territorial Employment Standards Acts

In Canada, these are laws covering minimum wages, hours of work, overtime, child
labour, maternity, vacation, public/general holidays, parental and adoption
leave, etc., for employees regulated by provincial/territorial legislation.

Provincial Health Number

In Canada, this is the account number of the provincially administered health care plan
that the employer would use to make remittances. There would be a unique number for
each of the provincially controlled plans i.e. EHT, Quebec HSEF etc.

PTO Accrual Plan

A benefit in which employees enroll to entitle them to accrue and take paid time off
(PTO). The purpose of absences allowed under the plan, who can enroll, how much time
accrues, when the time must be used, and other rules are defined for the plan.

QPP
(See Canada/Quebec Pension Plan)

QA Organization

Quality Assurance Organization. Providers of training that leads to Qualifications
Framework qualifications register with a QA Organization. The QA Organization is
responsible for monitoring training standards.

Qualification Type

An identified qualification method of achieving proficiency in a competence, such as
an award, educational qualification, a license or a test.

See also: Competence, page [Glossary+7

Quialifications Framework

A national structure for the registration and definition of formal qualifications. It
identifies the unit standard competencies that lead to a particular qualification, the
awarding body, and the field of learning to which the qualification belongs, for example.



Qualifying Days

In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only
days that count as waiting days. Qualifying days are normally work days, but other
days may be agreed.

Qualifying Pattern
See: SSP Qualifying Pattern, page Glossary27 |

Qualifying Week

In the UK, this is the week during pregnancy that is used as the basis for the qualifying

rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks
before the expected week of confinement and an employee must have been continuously
employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

Quebec Business Number

In Canada, this is the employer’s account number with the Ministere du Revenu du
Quebec, also known as the Quebec Identification number. It consists of 15 digits, the first
9 identify the employer, the next 2 identify the type of tax account involved (payroll

vs. corporate tax), and the last 4 identify the particular account for that tax.

Questionnaire

An SSHR function which records the results of an appraisal.

QuickPaint Report

A method of reporting on employee and applicant assignment information. You can
select items of information, paint them on a report layout, add explanatory text, and save
the report definition to run whenever you want.

See also: Assignment Set, page |Glossary-3 \ |

QuickPay

QuickPay allows you to run payroll processing for one employee in a few minutes’
time. It is useful for calculating pay while someone waits, or for testing payroll formulas.
Ranking

(iRecruitment) A manually entered value to indicate the quality of the applicant against
other applicants for a specific vacancy.

Rates

A set of values for employee grades or progression points. For example, you can define
salary rates and overtime rates.

Rating Scale

Used to describe an enterprise’s competencies in a general way. You do not hold the
proficiency level at the competence level.

See also: Proficiency Level, page Glossary-22 | |

Record of Employment (ROE)

A Human Resources Development Canada form that must be completed by an employer
whenever an interruption of earnings occurs for any employee. This form is necessary to
claim Employment Insurance benefits.
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Recruitment Activity

An event or program to attract applications for employment. Newspaper
advertisements, career fairs and recruitment evenings are all examples of recruitment
activities. You can group several recruitment activities together within an overall activity.

Recurring Elements

Elements that process regularly at a predefined frequency. Recurring element entries
exist from the time you create them until you delete them, or the employee ceases to be
eligible for the element. Recurring elements can have standard links.

See also: Nonrecurring Elements, page Glossary418, Standard Link, page Glossary-27

Region

A collection of logically related fields in a window, set apart from other fields by a
rectangular box or a horizontal line across the window.

See also: Block, page (Glossary-5, Field, page |Glossary-12

Registered Pension Plan (RPP)

This is a pension plan that has been registered with Revenue Canada. It is a plan where
funds are set aside by an employer, an employee, or both to provide a pension to
employees when they retire. Employee contributions are generally exempt from tax.
Registered Retirement Savings Plan (RRSP)

This is an individual retirement savings plan that has been registered with Revenue
Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is
exempt from tax.

Registered User

(iRecruitment) A person who has registered with the iRecruitment site by entering an
e-mail address and password. A registered user does not necessarily have to apply
for jobs.

Report Parameters

Inputs you make when submitting a report to control the sorting, formatting, selection,
and summarizing of information in the report.

Report Set

A group of reports and concurrent processes that you specify to run together.
Requisition
The statement of a requirement for a vacancy or group of vacancies.

Request Groups

A list of reports and processes that can be submitted by holders of a particular
responsibility.

See also: Responsibility, page Glossary425



Residual

The amount of unused paid time off entitlement an employee loses at the end of an
accrual term. Typically employees can carry over unused time, up to a maximum, but
they lose any residual time that exceeds this limit.

See also: Carry Over, page Glossary-6 |

Responsibility

A level of authority in an application. Each responsibility lets you access a specific set of
Oracle Applications forms, menus, reports, and data to fulfill your business role. Several
users can share a responsibility, and a single user can have multiple responsibilities.

See also: Security Profile, page |Glossary-26, User Profile Qptions, page Glossary-30, Request

Groups, page Glossary-24, Security Groups, page Glossary-24

Resume

A document that describes the experience and qualifications of a candidate.

RetroPay

A process that recalculates the amount to pay an employee in the current period to
account for retrospective changes that occurred in previous payroll periods.

Retry

Method of correcting a payroll run or other process before any post-run processing takes
place. The original run results are deleted and the process is run again.

Revenue Canada

Department of the Government of Canada which, amongst other

responsibilities, administers, adjudicates, and receives remittances for all taxation in
Canada including income tax, Employment Insurance premiums, Canada Pension Plan
contributions, and the Goods and Services Tax (legislation is currently proposed to revise
the name to the Canada Customs and Revenue Agency). In the province of Quebec the
equivalent is the Ministere du Revenu du Quebec.

Reversal

Method of correcting payroll runs or QuickPay runs after post-run processing has taken
place. The system replaces positive run result values with negative ones, and negative
run result values with positive ones. Both old and new values remain on the database.

Reviewer (SSHR)

A person invited by an appraising manager to add review comments to an appraisal.

RIA

Research Institute of America (RIA), a provider of tax research, practice materials, and
compliance tools for professionals, that provides U.S. users with tax information.

Rollback

Method of removing a payroll run or other process before any post-run processing takes
place. All assignments and run results are deleted.

Rollup
An aggregate of data that includes subsidiary totals.
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Run Item

The amount an element contributes to pay or to a balance resulting from its processing
during the payroll run. The Run Item is also known as calculated pay.

Salary Basis

The period of time for which an employee’s salary is quoted, such as hourly or
annually. Defines a group of employees assigned to the same salary basis and receiving
the same salary element.

Salary Rate
The rate of pay associated with a grade or step. Used by Grade/Step Progression.

Scheduled Enrollment

A benefits plan enrollment that takes place during a predefined enrollment period, such
as an open enrollment. Scheduled enrollments can be administrative, open, or
unrestricted.

Search by Date

An SSHR sub-function used to search for a Person by Hire date, Application date, Job
posting date or search by a Training event date.

Security Group

Security groups enable HRMS users to partition data by Business Group. Only used for
Security Groups Enabled security.

See also: Responsibility, page Glossary-25, Security Profile, page Glossary{26, Usér Profile
Options, page Glossary-30 \

Security Groups Enabled

Formerly known as Cross Business Group Responsibility security. This security model
uses security groups and enables you to link one responsibility to many Business Groups.
Security Profile

Security profiles control access to organizations, positions and employee and applicant
records within the Business Group. System administrators use them in defining users’
responsibilities.

See also: Responsibility, page Glossary25 |

Self Appraisal

Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to
rate their own performance and competencies.

Site Visitor

(iRecruitment) A person who navigates to the iRecruitment web site and may view

job postings. This person has not yet registered or logged in to the iRecruitment
system. This individual may search for postings on the web site and also has the ability
to log in or register with the iRecruitment site.

SMP
See: Statutory Maternity Pay, page |Glossary-28




Social Insurance Number (SIN)

A unique number provided by Human Resources Development Canada (HRDC) to each
person commencing employment in Canada. The number consists of 9 digits in the
following format (###-###-#Hf).

Source Deductions Return (TP 1015.3)

A Ministere du Revenu du Quebec form which each employee must complete. This
form is used by the employee to reduce his or her taxable income at source by claiming
eligible credits and also provides payroll with such important information as current
address, birth date, and SIN. These credits determine the amount of provincial tax to
withhold from the employee’s wages.

Special Information Types
Categories of personal information, such as skills, that you define in the Personal
Analysis key flexfield.

Special Run

The first run of a recurring element in a payroll period is its normal run. Subsequent
runs in the same period are called special runs. When you define recurring elements you
specify Yes or No for special run processing.

SSHR

Oracle Self-Service Human Resources. An HR management system using an intranet
and web browser to deliver functionality to employees and their managers.

SSP

See: Statutory Sick Pay, page |Glossary28 \

SSP Qualifying Pattern

In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated
weekly, monthly or some other frequency. Each week in a pattern must include at least
one qualifying day. Qualifying days are the only days for which Statutory Sick Pay
(SSP) can be paid, and you define SSP qualifying patterns for all the employees in your
organization so that their entitlement to SSP can be calculated.

Standard HRMS Security

The standard security model. Using this security model you must log on as a different
user to see a different Business Group.

Standard Link

Recurring elements with standard links have their element entries automatically created
for all employees whose assignment components match the link.

See also: Element Link, page|Glossary-11, Recurring Elements, page [Glossary24 \
Statement of Commissions and Expenses for Source Deduction Purposes (TP
1015.R.13.1)

A Ministere du Revenu du Quebec form which allows an employee who is paid partly or
entirely by commissions to pay a constant percentage of income tax based on his or her
estimated commissions for the year, less allowable business expenses.
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Statement of Earnings (SOE)

A summary of the calculated earnings and deductions for an assignment in a payroll
period.

Statement of Remuneration and Expenses (TD1X)

In Canada, the Statement of Remuneration and Expenses allows an employee who is
paid partly or entirely by commission to pay a constant percentage of income tax, based
on his or her estimated income for the year, less business-related expenses.

Statutory Adoption Pay

In the UK, Statutory Adoption Pay (SAP) is payable to a person of either sex with whom
a child is, or is expected to be, placed for adoption under UK law.

Statutory Maternity Pay

In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time
off work to have a baby, providing they meet the statutory requirements set out in
the legislation for SMP.

Statutory Sick Pay

In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or
more days because they are sick, providing they meet the statutory requirements set
out in the legislation for SSP.

Statutory Paternity Pay

In the UK, Statutory Paternity Pay Birth (SPPB) is payable to a person supporting the
mother at the time of birth. In cases of adoption, the primary carer receives Statutory
Adoption Pay, while the secondary carer receives Statutory Paternity Pay Adoption
(SPPA).

Succession Planning

An SSHR function which enables a manager to prepare a succession plan.

Suitability Matching

An SSHR function which enables a manager to compare and rank a persons
competencies.

Superannuation Guarantee

An Australian system whereby employers are required to contribute a percentage of an
eligible employee’s earnings to a superannuation fund to provide for their retirement.
Supplier

An internal or external organization providing contingent workers for an
organization. Typically suppliers are employment or recruitment agencies.

Tabbed Regions

Parts of a window that appear in a stack so that only one is visible at any time. You click
on the tab of the required region to bring it to the top of the stack.



Task Flows

A sequence of windows linked by buttons to take you through the steps required to
complete a task, such as hiring a new recruit. System administrators can create task
flows to meet the needs of groups of users.

Tax Point

The date from which tax becomes payable.

Template Letter

Form letter or skeleton letter that acts as the basis for creating mail merge letters. The
template letter contains the standard text, and also contains field codes, which are
replaced by data from the application during the mail merge process.

Terminating Employees

You terminate an employee when he or she leaves your organization. Information about
the employee remains on the system but all current assignments are ended.
Termination Rule

Specifies when entries of an element should close down for an employee who leaves
your enterprise. You can define that entries end on the employee’s actual termination
date or remain open until a final processing date.

Tips

An SSHR user assistance component that provides information about a field.
Transcentive

A third-party compensation management solutions provider, that provides additional
information about benefits choices.

Unit Standard

A nationally registered document that describes a standard of performance. The
standard is typically defined and maintained by industry representatives.

Unit Standard Competence

A competence that is defined in a Unit Standard and linked to a Qualifications
Framework qualification.

Upload

The process of transferring the data from a spreadsheet on your desktop, created using
Web AD], back to the Oracle HRMS application.

User Assistance Components

SSHR online help comprising tips and instructions.

User Balances

Users can create, update and delete their own balances, including dimensions and
balance feeds.

See also: Balances, page |Glossary-4 \
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User Profile Options

Features that allow system administrators and users to tailor Oracle HRMS to their
exact requirements.

See also: Responsibility, page Glossary-25, Security Profile, page Glossary{26 |

User-based Security

With this type of security, the application generates the security permissions for a
current user when that user logs on to a system. The system uses the security profile
(can be position, supervisor, or organization-based, for example) to generate security
permissions for the current user, for example, based on the user’s position. An
alternative to user-based security is a security profile with defined security rules, for
example, to specify that the top-level position for a position-based security profile is
Position A, irrespective of the current user’s position.

View
An example of an interface that you can use to download data from the Oracle HRMS
application to a spreadsheet using Web ADL

Viewer (SSHR)

A person with view only access to an appraisal. An appraising manager or an employee
in a 360 Degree Self appraisal can appoint view only access to an appraisal.

Viewer (Web ADI)

A desktop application, such as a spreadsheet or word processing tool, that you use to
view the data downloaded from Oracle HRMS via Web ADIL

Voluntary

Term used in turnover to describe employees who have ceased employment with the
enterprise of their own accord, for example, by resigning.

Waiting Days

In the UK, statutory Sick Pay is not payable for the first three qualifying days in period
of incapacity for work (PIW), which are called waiting days. They are not necessarily the
same as the first three days of sickness, as waiting days can be carried forward from a
previous PIW if the linking interval between the two PIWs is less than 56 days.

WCB Account Number

In Canada, this is the account number of the provincially administered Worker’s
Compensation Board that the employer would use to make remittances. There would be
a unique number for each of the provincially controlled boards i.e. Workplace Safety

& Insurance Board of Ontario, CSST, etc.

Work Choices

Also known as Work Preferences, Deployment Factors, or Work Factors. These can affect
a person’s capacity to be deployed within an enterprise, such willingness to travel or
relocate. You can hold work choices at both job and position level, or at person level.
Worker

An employee or a contingent worker.



Worker's Compensation Board

In Canada, this is a provincially governed legislative body which provides benefits
to employees upon injury, disability, or death while performing the duties of the
employer. Worker’s Compensation Board premiums are paid entirely by the employer.

Workflow

An Oracle application which uses charts to manage approval processes and in addition is
used in SSHR to configure display values of sections within a web page and instructions.
Workforce Measurement Type (WMT)

Groups of different units combined to measure the workforce. The most common units
are headcount and full time equivalent.

Workforce Measurement Value (WMV)
A WMT value, for example, headcount or FTE.

Work Structures

The fundamental definitions of organizations, jobs, positions, grades, payrolls and other
employee groups within your enterprise that provide the framework for defining the
work assignments of your employees.
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