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Preface

Intended Audience
Welcome to Release 11i of the Oracle US Federal Human Resources Enterprise and Workforce
Management Guide.

This guide assumes you have a working knowledge of the following:

• The principles and customary practices of your business area.

• Oracle HRMS.

If you have never used Oracle HRMS, Oracle suggests you attend one or more of the
Oracle HRMS training classes available through Oracle University

• Oracle Self-Service Web Applications.

To learn more about Oracle Self-Service Web Applications, read the Oracle Self-Service
Web Applications Implementation Manual.

• The Oracle Applications graphical user interface.

To learn more about the Oracle Applications graphical user interface, read the
Oracle Applications User’s Guide.

See Related Documents for more information about Oracle Applications product
information.

See Related Documents on page xiv for more Oracle Applications product information.

TTY Access to Oracle Support Services
Oracle provides dedicated Text Telephone (TTY) access to Oracle Support Services
within the United States of America 24 hours a day, seven days a week. For TTY support,
call 800.446.2398.

Documentation Accessibility
Our goal is to make Oracle products, services, and supporting documentation accessible,
with good usability, to the disabled community. To that end, our documentation
includes features that make information available to users of assistive technology. This
documentation is available in HTML format, and contains markup to facilitate access by
the disabled community. Accessibility standards will continue to evolve over time, and
Oracle is actively engaged with other market-leading technology vendors to address
technical obstacles so that our documentation can be accessible to all of our customers.
For more information, visit the Oracle Accessibility Program Web site at
http://www.oracle.com/accessibility/ .
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Accessibility of Code Examples in Documentation
Screen readers may not always correctly read the code examples in this document. The
conventions for writing code require that closing braces should appear on an otherwise
empty line; however, some screen readers may not always read a line of text that consists
solely of a bracket or brace.

Accessibility of Links to External Web Sites in Documentation
This documentation may contain links to Web sites of other companies or organizations
that Oracle does not own or control. Oracle neither evaluates nor makes any
representations regarding the accessibility of these Web sites.

Structure
1 Introduction to Oracle US Federal HRMS
2 Organization Structure
3 Jobs and Positions
4 People Budgets and Costing
5 Person Types and Employment Groups
6 Employment Agreements and Legal Compliance
A Windows and their Navigation Paths

This section lists the default navigation paths for all the windows in Oracle HRMS as
they are supplied. You can use task flow windows directly from the menu, or from
the People and Assignment windows.

B Reports and Processes in Oracle HRMS

This section shows the default reports and processes in Oracle HRMS as they are
supplied. The responsibility that you use determines which reports you can use and
how you access them.

HRMS Glossary

Related Documents
Oracle HRMS shares business and setup information with other Oracle Applications
products. Therefore, you may want to refer to other user guides when you set up
and use Oracle HRMS.

You can read the guides online by choosing Library from the expandable menu on your
HTML help window, by reading from the Oracle Applications Document Library CD
included in your media pack, or by using a Web browser with a URL that your system
administrator provides.

If you require printed guides, you can purchase them from the Oracle store at
http://oraclestore.oracle.com.

Guides Related to All Products

Oracle Applications User’s Guide

This guide explains how to enter data, query, run reports, and navigate using the
graphical user interface (GUI). This guide also includes information on setting user
profiles, as well as running and reviewing reports and concurrent processes.
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You can access this user’s guide online by choosing ”Getting started with Oracle
Applications” from any Oracle Applications help file.

Guides Related to This Product

OA Personalization Framework and OA Extensibility Framework

Learn about the capabilities of the 5.6 Framework technologies.

Oracle Human Resources Management Systems Enterprise and Workforce Management
Guide

Learn how to use Oracle HRMS to represent your agency. This includes setting up
your organization hierarchy, recording details about jobs and positions within your
agency, defining person types to represent your workforce, and also how to manage
your budgets and costs.

Oracle Human Resources Management Systems Workforce Sourcing, Deployment,
and Talent Management Guide

Learn how to use Oracle HRMS to represent your workforce. This includes recruiting
new workers, recording and managing the workforce using for example by processing
Request for Personnel Actions and mass actions, and reporting on your workforce.

Oracle Human Resources Management Systems Compensation and Benefits
Management Guide

Learn how to use Oracle HRMS to manage compensation. For example, read how to
process compensation and awards, set up automated step increases, and federal benefits
such as Federal Health Employee Benefits and Thrift Savings Plans. You can also learn
about setting up earnings and deductions for payroll processing, managing leave and
absences, and reporting on compensation.

Oracle Human Resources Management Systems Configuring, Reporting, and System
Administration in Oracle HRMS

Learn about extending and configuring Oracle HRMS, managing
security, auditing, information access, and letter generation.

Oracle Human Resources Management Systems Implementation Guide

Learn about the setup procedures you need to carry out in order to successfully
implement Oracle HRMS in your enterprise.

Oracle Human Resources Management Systems FastFormula User Guide

Learn about the different uses of Oracle FastFormula, and understand the rules and
techniques you should employ when defining and amending formulas for use with
Oracle applications.

Oracle Human Resources Management Systems Deploy Self-Service Capability Guide

Set up and use self-service human resources (SSHR) functions for managers, HR
Professionals, and employees.

Oracle Human Resources Management Systems Deploy Strategic Reporting (HRMSi)

Implement and administer Oracle Human Resources Management Systems Intelligence
(HRMSi) in your environment.

Oracle Human Resources Management Systems Strategic Reporting (HRMSi) User Guide
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Learn about the workforce intelligence reports included in the HRMSi product, including
Daily Business Intelligence reports, Discoverer workbooks, and Performance
Management Framework reports.

Implementing Oracle Approvals Management

Use Oracle Approvals Management (AME) to define the approval rules that determine
the approval processes for Oracle applications. Download this guide from Oracle
MetaLink, Note: 282529.1.

Oracle iRecruitment Implementation Guide

Set up Oracle iRecruitment to manage all of your enterprise’s recruitment needs.

Oracle Learning Management User Guide

Set up and use Oracle Learning Management to accomplish your online and offline
learning goals.

Oracle Learning Management Implementation Guide

Implement Oracle Learning Management to accommodate your specific business
practices.

Oracle Time and Labor Implementation and User Guide

Learn how to capture work patterns such as shift hours so that this information can be
used by other applications such as General Ledger.

Installation and System Administration

Oracle Applications Concepts

This guide provides an introduction to the concepts, features, technology
stack, architecture, and terminology for Oracle Applications Release 11i. It provides a
useful first book to read before an installation of Oracle Applications. This guide also
introduces the concepts behind Applications-wide features such as Business Intelligence
(BIS), languages and character sets, and Self-Service Web Applications.

Installing Oracle Applications

This guide provides instructions for managing the installation of Oracle Applications
products. In Release 11i, much of the installation process is handled using Oracle
Rapid Install, which minimizes the time to install Oracle Applications and the Oracle
technology stack by automating many of the required steps. This guide contains
instructions for using Oracle Rapid Install and lists the tasks you need to perform
to finish your installation. You should use this guide in conjunction with individual
product user guides and implementation guides.

Upgrading Oracle Applications

Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or
Release 11.0 products to Release 11i. This guide describes the upgrade process and
lists database and product-specific upgrade tasks. You must be either at Release 10.7
(NCA, SmartClient, or character mode) or Release 11.0, to upgrade to Release 11i. You
cannot upgrade to Release 11i directly from releases prior to 10.7.

"About" Document

For information about implementation and user document, instructions for applying
patches, new and changes setup steps, and descriptions of software updates, refer
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to the "About" document for your product. "About" documents are available on
OracleMetaLink for most products starting with Release 11.5.8.

Maintaining Oracle Applications

Use this guide to help you run the various AD utilities, such as
AutoUpgrade, AutoPatch, AD Administration, AD Controller, AD Relink, License
Manager, and others. It contains how-to steps, screenshots, and other information that
you need to run the AD utilities. This guide also provides information on maintaining
the Oracle applications file system and database.

Oracle Applications System Administrator’s Guide

This guide provides planning and reference information for the Oracle Applications
System Administrator. It contains information on how to define security, customize
menus and online help, and manage concurrent processing.

Oracle Alert User’s Guide

This guide explains how to define periodic and event alerts to monitor the status of
your Oracle Applications data.

Oracle Applications Developer’s Guide

This guide contains the coding standards followed by the Oracle Applications
development staff and describes the Oracle Application Object Library components that
are needed to implement the Oracle Applications user interface described in the Oracle
Applications User Interface Standards for Forms-Based Products. This manual also provides
information to help you build your custom Oracle Forms Developer forms so that the
forms integrate with Oracle Applications.

Oracle Applications User Interface Standards for Forms-Based Products

This guide contains the user interface (UI) standards followed by the Oracle Applications
development staff. It describes the UI for the Oracle Applications products and how to
apply this UI to the design of an application built by using Oracle Forms.

Other Implementation Documentation

Oracle Applications Product Update Notes

Use this guide as a reference for upgrading an installation of Oracle Applications. It
provides a history of the changes to individual Oracle Applications products between
Release 11.0 and Release 11i. It includes new features, enhancements, and changes made
to database objects, profile options, and seed data for this interval.

Oracle Workflow Administrator’s Guide

This guide explains how to complete the setup steps necessary for any Oracle
Applications product that includes workflow-enabled processes, as well as how to
monitor the progress of runtime workflow processes.

Oracle Workflow Developer’s Guide

This guide explains how to define new workflow business processes and customize
existing Oracle Applications-embedded workflow processes. It also describes how to
define and customize business events and event subscriptions.

Oracle Workflow User’s Guide

This guide describes how Oracle Applications users can view and respond to workflow
notifications and monitor the progress of their workflow processes.
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Oracle Workflow API Reference

This guide describes the APIs provided for developers and administrators to access
Oracle Workflow.

Oracle Applications Flexfields Guide

This guide provides flexfields planning, setup, and reference information for the
Oracle HRMS implementation team, as well as for users responsible for the ongoing
maintenance of Oracle Applications product data. This guide also provides information
on creating custom reports on flexfields data.

Oracle eTechnical Reference Manuals

Each eTechnical Reference Manual (eTRM) contains database diagrams and a detailed
description of database tables, forms, reports, and programs for a specific Oracle
Applications product. This information helps you convert data from your existing
applications, integrate Oracle Applications data with non-Oracle applications, and
write custom reports for Oracle Applications products. Oracle eTRM is available on
OracleMetalink.

Oracle Applications Message Manual

This manual describes all Oracle Applications messages. this manual is available in
HTML format on the documentation CD-ROM for Release 11i.

Do Not Use Database Tools to Modify Oracle Applications Data
Oracle STRONGLY RECOMMENDS that you never use SQL*Plus, Oracle Data Browser,
database triggers, or any other tool to modify Oracle Applications data unless otherwise
instructed.

Oracle provides powerful tools you can use to create, store, change, retrieve, and
maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus
to modify Oracle Applications data, you risk destroying the integrity of your data and
you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an
Oracle Applications form can update many tables at once. But when you modify Oracle
Applications data using anything other than Oracle Applications, you may change a row
in one table without making corresponding changes in related tables. If your tables get
out of synchronization with each other, you risk retrieving erroneous information and
you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications to modify your data, Oracle Applications
automatically checks that your changes are valid. Oracle Applications also keeps track of
who changes information. If you enter information into database tables using database
tools, you may store invalid information. You also lose the ability to track who has
changed your information because SQL*Plus and other database tools do not keep a
record of changes.
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1
Introducti on to Oracle US Federal HRMS

Introduction to Oracle HRMS
Oracle Human Resources Management System (HRMS) is a major component of
the Oracle E-Business Suite of applications. Oracle HRMS is an integrated suite of
applications that supports all aspects of the HR function. It includes:

• Oracle Human Resources (HR)

• Oracle Payroll

• Oracle Self-Service Human Resources (SSHR)

• Oracle iRecruitment

• Oracle Time & Labor (OTL)

• Oracle Learning Management

• Oracle Advanced Benefits (OAB)

• Oracle HRMS Intelligence (HRMSi)

All Oracle HRMS applications share tables in the Oracle database, which eliminates data
redundancy, reduces the possibility of error, and creates a consistent record of every
worker. Within this framework, however, you can define a human resources model that
supports your enterprise’s structures and policies.

The Oracle HRMS applications meet the requirements of a global workforce. For
example, HRMS enables you to manage information in a variety of national languages
and supports multiple address styles, legislation-specific date formats, and national
identifiers (such as social security numbers), which can be validated according to the
rules in each country.

Oracle Human Resources (HR) and Oracle Payroll
Oracle Human Resources (HR) enables the efficient management of workforce data and
supports all standard HR activities, including workforce organization, development, and
measurement. Payroll processing is a fundamental business requirement that demands
accuracy, timeliness, and good financial controls. Oracle Payroll can help you ensure that
all employees are paid on time and according to your compensation rules.

Oracle HR and Oracle Payroll constitute a closely integrated HR system. Oracle HR
and Oracle Payroll windows are available under a single menu structure, sharing
windows and underlying tables wherever possible to eliminate redundant data
entry, maintenance, and storage.

Oracle Human Resources and Oracle Payroll are separately licensed products.
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Oracle Self-Service Human Resources (SSHR)
Oracle Self-Service Human Resources (SSHR) enables your workforce to use a web
browser to access HR information and perform personnel actions. The information
an individual can access is tailored to the individual’s roles and information
needs. You can: authorize employees to maintain their own information, including
personal profiles, benefits, and expenses; enable managers to conduct performance
reviews, transfers, and time and expense approval; and deliver workforce intelligence to
managers, HR professionals, and executives. Oracle SSHR is designed for the needs of
the casual or untrained user, with simple, intuitive navigation and configurable user
assistance integrated with the user interface.

Oracle SSHR is a separately licensed product. The self-service functions you can access
depend on your licensing arrangements for other HRMS products. For example, you can
use the self-service functions in Oracle Advanced Benefits only if you have licensed OAB.

See What is SSHR?, Oracle HRMS Deploy Self-Service Capability Guide

Oracle iRecruitment
Oracle iRecruitment is a self-service module that offers a fully automated recruitment
process. It enables managers, recruiters, and candidates to manage all phases
of recruitment, from vacancy definition through recruiting and hiring new
employees. Oracle iRecruitment supports both internal and external users (such
as visitors to recruitment sites) and is highly configurable to reflect the enterprise
image. It can provide reports of your recruitment process, allowing you to monitor
its effectiveness.

Oracle iRecruitment is a separately licensed product.

See iRecruitment Overview, Oracle iRecruitment Implementation Guide

Oracle Time & Labor (OTL)
Oracle Time & Labor (OTL) is a web-enabled time-recording application that enables you
to reduce the costs associated with time and attendance record keeping. OTL ensures all
employees are paid correctly and on time, it reduces administration costs by providing
self-service time reporting for workers, and it shares worker time-related information
with other Oracle applications, such as Oracle Projects and Oracle Payroll.

Oracle Time & Labor is a separately licensed product.

See Oracle Time & Labor Overview, Oracle Time & Labor Implementation and User Guide

Oracle Learning Management
Oracle Learning Management is an enterprise learning management system (LMS)
that enables you to train your workforce effectively and at lower cost. Oracle
Learning Management enables you to manage, deliver, and monitor your online and
classroom-based training: you can efficiently assemble and deliver learning content; you
can provide the most appropriate combination of classroom and online training; and you
can measure the effectiveness of your training initiatives.

In Oracle Learning Management, self-service access is available not only to the learner
but also to those responsible for administration and content management, offering
improved efficiency and a lower cost of implementation for managing the learning
environment.
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Oracle Learning Management is a separately licensed product.

See Introduction to Oracle Learning Management, Oracle Learning Management User Guide

Oracle Advanced Benefits (OAB)
Oracle Advanced Benefits (OAB) is a benefits application that enables you to define and
manage benefits programs in support of your enterprise’s missions and objectives, while
addressing the diverse and complex requirements of evolving benefits practices and
governmental regulations. OAB’s web-based self-service functionality enables you to
both improve service and reduce enrollment costs. You can easily create and modify
eligibility rules and other criteria without customizing the application, and you can use
advanced analytical tools to evaluate the effectiveness of your benefits programs.

Oracle Advanced Benefits is a separately licensed product. Your Oracle Human
Resources license includes Standard Benefits, a more limited set of benefits
administration features.

See Standard and Advanced Benefits Administration, Oracle HRMS Compensation and
Benefits Management Guide

Oracle HRMS Intelligence (HRMSi)
The Oracle HRMS products together hold vast amounts of HR data that, intelligently
organized and presented, can facilitate enterprise management and decision
making. Oracle HRMS Intelligence (HRMSi) is a configurable analysis tool that provides
structured and comprehensive access to your HR data. For example, HRMSi provides
predefined reports that enable you to analyze budgets, view employee development and
performance data, analyze salary trends, and monitor vacancies and recruitment. You
can configure the predefined reports, and you can also define your own reports.

Using HRMSi’s web-based interface, you can perform ad hoc queries of HR data, and
you can reduce administrative costs by distributing reports using the same web-based
interface. HRMSi also provides a performance management framework: you can define
targets and receive alerts when workforce changes become critical.

Oracle HRMSi is a separately licensed product.

See Reports and Processes in Oracle HRMS, page B-1

Introduction to Oracle HRMS
Oracle Human Resource Management System (HRMS) enables you to achieve a well
managed human resource system, turning HR management into a strategic advantage.

What is Human Resource Management?
Today, the most successful enterprises continuously review and improve their business
functions, searching for new ways to streamline processes to make them more effective
and to use them to gain competitive advantage. Human Resource Management is
responsible for addressing the workforce aspect of this continuous improvement.

Why is Human Resource Management important?
The people within your enterprise produce the goods and provide the services that fuel
your enterprise. At the same time, the human cost is often the biggest cost a company
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incurs. Well managed human resources directly improve your enterprise and contribute
to a competitive advantage.

If your enterprise has strategic, value added human resource management you will
hire, motivate and retain the most capable workforce. You will have the ability to
engage employees and line managers directly in managing their skills and careers to
your enterprise’s advantage. Furthermore, you will have accurate, up-to-date workforce
information for managers and executives.

What applications comprise the Oracle HRMS family suite?
Oracle HRMS consists of the following applications. These are all separate products
powerfully integrated into one application family.

• Oracle Human Resources

• Oracle Payroll

• Oracle Advanced Benefits

• Oracle Self-Service Human Resources (SSHR)

When the term HRMS is used, it refers to this integrated set of applications.

Applications Related to the Oracle HRMS family suite

There are other applications related to the Oracle HRMS family suite:

• Oracle Training Administration

• Application Data Exchange and Hierarchy Diagrammers

• Oracle Time Management

• Oracle Business Intelligence System

Individual user guides provide information on these other products.

What is Oracle Human Resources?
Oracle Human Resources (HR) is a proactive management solution that helps control
costs while developing and supporting an effective workforce. Among the many
features of Oracle HR is the ability to:

• Manage the entire recruitment cycle.

• Design organizational models that match current and future business strategies
and objectives.

• Perform position management by defining and recording required
skills, competencies, experience and qualifications for positions, jobs and
organizations.

• Perform career management functions relating to the definition of
skills, assessments, suitability matching, graphical ranking and succession planning.

• Administer and maintain benefits plans, coverage levels and contribution allocations.

• Manage salary compensation.

• Use spreadsheets to export compensation and benefit details for comparison with
external survey figures.
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Oracle Human Resources provides the shortest route to fast, smart human resource
management.

What is Human Resource Management in the Federal Sector?
In the federal sector, government and agency-specific regulations shape the ways in
which employees work and receive compensation. Oracle Federal Human Resources is
designed specifically for managing federal employees.

Using Oracle Federal Human Resources, you can process personnel actions with an
electronic version of the Request for Personnel Action (RPA). The product supports
the Office of Personnel Management (OPM) recommended Nature of Action Codes
(NOACs) as well as the data, business rules, and edits required to complete personnel
actions. You can create actions, route them using workflow technology for approval and
authorization, execute the Central Personnel Data File (CPDF) edits prior to updating the
human resources database, and generate the printed Notification of Personnel Action.

Using the supplied position description functionality, you can classify and
certify positions, and generate position description cover sheets to accompany
position actions. The position description library allows you to store position
descriptions, performance standards, and position evaluations so that you can access
common position description documents for similar positions.

Using the product’s report functionality, you can submit OPM mandated reports
such as the CPDF reports, AA/EEO Breakdown Report, EEOC Form 462 Report, and
the Standard Form 113A report.

What applications make up the Oracle HRMS family suite?
Oracle HRMS consists of the following applications. These are all separate
products, powerfully integrated into one application family.

• Oracle Human Resources (HR)

• Oracle Payroll

• Oracle Advanced Benefits (OAB)

• Oracle Self-Service Human Resources (SSHR)

• Oracle iRecruitment

• Oracle HRMS Intelligence (HRMSi)

• Oracle Learning Management

• Oracle Time & Labor (OTL)

When the term HRMS is used, it refers to this integrated set of applications.

What is Oracle Self-Service Human Resources (SSHR)
SSHR provides self-service human resource management for managers and
employees. Using an intranet and a web browser, employees and their managers
now have easy to use and intuitive access to personal data and career management
functionality.

Oracle Workflow is used extensively in SSHR. SSHR uses Workflow to manage the flow
of information between employees and management. The workflow engine is used
for business process transactions and can route decision making through approval
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chains. For example, an employee may apply for a job using the Apply for a Job
function, and through a management approvals process be informed and accepted
into a job.

The workflow engine is also used to modify and configure much of SSHR.

Using SSHR you can:

• View employee or contingent worker information.

Managers can review information about employment, salary, performance, training,
absence, and job applications for each person within their security access. Employees
and contingent workers can view only their own records.

• Manage careers.

This includes appraising employee’s competencies, matching a person to a job or
position by competence, and planning succession.

• Perform web based recruitment using ’Candidate Offers’.

Candidate offers enables you to perform web based recruitment. Managers can seek
approval for an appointment, then advise job applicants, by letter, that they have
been successful. This function is offered with its own responsibilities.

See: What is SSHR?, Oracle HRMS Deploy Self-Service Capability Guide

Is Oracle HRMS a Multilingual, Global Application?
Yes. Oracle HRMS offers the best of both worlds in the same installation. Oracle
provides non-legislative information common across all countries, plus localized
information specific to each country.

Oracle also enables you to run HRMS in more than one language on a single
database. This enables you to enter and report on information using more than one
language. For example, your base, or source language, could be French, but you could
also install German and English. You would then be able to enter and produce reports in
French, German and English.
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Introduction to Oracle HRMS

Human Resource Model
The human resource model is both flexible and adaptable. It is flexible, so that you can
reflect the needs of different agencies, or different groups within the same agency. It is
adaptable, so that you can easily change the basic model as your agency changes.

Modelling Human Resource Information

People
In Oracle HRMS, you can hold information about current and former
employees, applicants, contingent workers, and contacts such as relatives and
dependents.

In addition to standard information such as addresses, nationality, interview
records, qualifications, and absence information, you can define any other special
information you need to hold for people. For example, you can define what information
to hold on medical history, previous employment, or outside interests.

You can also record employment information. Employee assignments relate employees
to the work structure of the enterprise.
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In Oracle HRMS, you can hold information about current and former
employees, applicants, external contacts such as contractors, and employee contacts
such as relatives and dependents.

Work Structures

Compensation and Benefits
In Oracle HRMS you can define your own types of compensation and benefits, and
the business rules you want to apply to them. As you change policies, move people
within your enterprise, and adjust their individual remuneration packages, the system
maintains their compensation and benefit history.

For example, suppose you want to define a special type of payment and make this
available only to employees who work at a particular location. In Oracle HRMS you use
a compensation element to represent the payment. You define the business rule as a link
between the element and the specific location. Then when you assign employees to the
location, they automatically become eligible for the payment.

Assignments
In Oracle HRMS, the assignment describes employees’ and contingent workers’
places within the enterprise: the organization for which they work, their
role, grade, location, and so on. As you change the assignment information for an
employee or contingent worker, you automatically build up their work history.

Your compensation eligibility rules link compensation and benefits to work
structures, such as positions, grades and pay plans. The assignment places employees
and contingent workers within the work structures of the enterprise. In this way, an
employee’s assignment determines his or her eligibility for compensation and benefits.

You can use assignments to identify major groups of people within the enterprise for
management, for reporting and costing, and for compensation and benefit planning
and administration.

Oracle Human Resources
For Oracle Human Resources, you enter and maintain fundamental human resource
information about your structure and operations, your workforce and their
assignments, and employee compensation and benefits. You then add the specialized
information you need specifically for human resources or payroll management and
administration.

Information in Oracle HRMS
The common core of fundamental information used by both human resources and
payroll managers and staff includes:

• Your operational basics:

• Payrolls with their calendars and pay periods

• Currencies and methods of payment you use

• Your organizational structure:
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• Internal organizations, such as departments

• External organizations of key importance to you, such as benefit carriers

• Organization location information, including addresses and telephone numbers

• Hierarchies showing the relationships between your organizations

• Your workforce essential personal information, such as:

• Name and address

• Marital status

• Social security number

• Birth date

• Your workforce current work statuses, such as:

• Active Appointment

• Furlough NTE

• Promotion NTE

• Separated

• Your employees’ assignments to:

• Internal organizations

• Positions

• Valid grades and pay plans

• Groups having a compensation-related factor in common, such as membership
in a pension plan

• Government reporting entity (GRE)

• Locations with corresponding Duty Stations

• Payrolls

• Your contingent workers’ assignments to:

• Supervisory details

• Assignment rate types and assignment rates

• Supplier details

• Elements of your employees’ pay and benefits:

• Earnings such as Basic Pay, Other Pay, bonuses

• Employer charges such as employer contributions to legislatively-mandated or
private insurance or pension plans

• Deductions such as contributions for union dues

• Nonpayment benefits such as vacation time or a government car

• Other benefits such as Thrift Savings
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Shared Windows in Oracle HRMS
While many of the windows in your system relate exclusively to the human resources
or payroll function, some include information relevant to both functions. These latter
windows are shared windows.

Shared windows can include some information fields relevant to both human resources
and payroll users, and other fields for information specific to either human resources
or payroll users but not both.

Using Shared Windows
You can control the use of fields on shared windows by the value your system
administrator gives to each user or responsibility for the HR:User Type profile
option. The three valid values are:

• HR with Payroll User

• HR User

• Payroll User

Users with an HR User profile

These are restricted in their use of fields on certain windows. In particular they:

• Do not see certain fields on the Element window, which are only required if you are
processing elements

• Cannot assign employees to a payroll if both Oracle Payroll and Oracle Human
Resources are installed

Also, in all legislations, apart from the US, they:

• Do not see the Statutory Information field in the Payroll window

• Cannot adjust element entry Pay Values

How to Use Your Documentation and Online Help
The Oracle HRMS online help is organized in the navigation tree by functional
groups, such as enterprise and workforce management, payroll, and talent
management. The Oracle HRMS guides mirror this organization. A summary of the
contents of each Oracle HRMS guide appears below.

Oracle HRMS Implementation Guide
The Oracle HRMS Implementation Guide identifies tasks you need to perform after
installing the HRMS applications and before making them generally available to your
users. It includes:

• Descriptions of post-installation utilities

• A general implementation checklist to help you identify the Oracle HRMS functions
you want to implement

• Implementation flowcharts to guide you through the implementation of all major
functional areas

• Technical essays that explain some fundamental aspects of Oracle HRMS
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Oracle HRMS Configuring, Reporting, and System Administration Guide
The Oracle HRMS Configuring, Reporting, and System Administration Guide describes how
to configure the application to meet your requirements. Tasks it addresses include:

• Controlling user access to data and functions

• Auditing changes to Oracle HR data

• Downloading Oracle HR data to generated Microsoft Excel or Word documents on
the desktop using Web ADI

• Generating letters

• Adding fields to windows and defining additional information for existing fields

• Setting up user tables and lookups

• Extending user types and statuses

• Using and configuring predefined alerts

• Customizing form processing using custom code

• Enabling context-sensitive links to web pages and information provider web sites

• Defining task flows by linking windows in an appropriate order

• Using the People Management Configurator to design windows

• Defining different versions of windows using CustomForm

Oracle HRMS Enterprise and Workforce Management Guide
The Oracle HRMS Enterprise and Workforce Management Guide describes how to define and
manage the infrastructure of your enterprise in Oracle HR. Tasks it addresses include:

• Defining and classifying organizations

• Defining locations

• Enabling the automatic creation of HR organizations

• Defining and managing jobs and positions

• Defining and managing hierarchies of organizations and positions

• Posting and routing transactions

• Reorganizing the workforce

• Estimating and managing HR budgets

• Defining and managing people types and employment groups

• Setting up employment agreements and complying with legal requirements

Oracle HRMS Workforce Sourcing, Deployment, and Talent Management Guide
The Oracle HRMS Workforce Sourcing, Deployment, and Talent Management Guide describes
all aspects of workforce management and development in Oracle HR. Tasks it addresses
include:

• Recording and maintaining personal information about employees, applicants,
contingent workers, and contacts
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• Appointing employees with Requests for Personnel Action and processing
subsequent actions for them

• Processing mass actions for groups of employees

• Setting up self-service information for individuals

• Terminating employment and placements

• Reporting on the workforce

• Defining and measuring workforce competencies and qualifications

• Planning careers and succession

• Matching workers to opportunities

• Evaluating and appraising the workforce

Workforce Management
Oracle HRMS provides you with an easy, efficient and flexible workforce management
system that enables you to organize your workforce exactly as you want.

You can hold a wide range of personal information, such as medical details, work
schedules and preferred language for correspondence, as well as the basics such as
date of birth, identification number and addresses. You can also enter personal
contacts, including dependants and beneficiaries and inquire and report on people
held on the system.

You also need to record and manage how people work for your agency. Using
functionality in the product such as the Request for Personnel Action, you can associate
the employee to the agency’s work structure and compensations and benefits policies.

Oracle HRMS Compensation and Benefits Management Guide
The Oracle HRMS Compensation and Benefits Management Guide describes all aspects of
compensation management in a modern enterprise. It supports both Standard Benefits
(included in Oracle HR) and Oracle Advanced Benefits (OAB). Tasks it addresses include:

• Processing Within Grade Increases and quality step increases

• Processing compensation and award RPA actions

• Processing mass salary and other pay adjustment actions

• Managing US Federal benefit programs such as Thrift Savings Plan and Federal
Employee Health Benefits

• Reporting on compensation and benefits in the enterprise

• Managing leave and other types of absence

Oracle HRMS FastFormula User Guide
Oracle FastFormula is a simple way to write formulas using English words and basic
mathematical functions. Oracle FastFormula performs calculations or comparisons on
data taken from a window, a database, or a process, and returns values or messages. The
Oracle HRMS Fast Formula User Guide describes:

• Techniques for writing formulas
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• The supplied sample formulas

• How to write formulas for specific purposes

Oracle HRMS Deploy Self-Service Capability Guide
Oracle Self-Service Human Resources (Oracle SSHR) enables workers and managers
to participate in HR activities using a web browser. Oracle SSHR has simple, intuitive
navigation and configurable user assistance integrated with the user interface. The Oracle
HRMS Deploy Self-Service Capability Guide describes how to implement, extend, and
manage Oracle SSHR. Tasks it addresses include:

• Setting up SSHR

• Using generic and function-specific configuration options

• Controlling user access to data and functions

• Using the supplied workflows and configuring them using Workflow Builder

• Personalizing the SSHR page layouts

• Implementing approval mechanisms for transactions carried out by SSHR users

• Using SSHR for all HR tasks

Oracle HRMS iRecruitment Implementation Guide
Oracle iRecruitment is an online recruitment system that enables you to manage
all recruitment activities using a single self-service interface. The Oracle HRMS
iRecruitment Implementation Guide describes how to implement and manage Oracle
iRecruitment. Tasks it addresses include:

• Setting up Oracle iRecruitment

• Using configuration options

• Controlling user access to data and functions

• Personalizing page layouts

• iRecruitment functions

• Extending iRecruitment

• Reporting on the recruitment process

Oracle HRMS Deploy Strategic Reporting (HRMSi) and Strategic Reporting (HRMSi) User
Guide

Oracle HRMSi provides a web-enabled suite of strategic reports that provide summaries
and details of HRMS application data. It also provides the tools to enable you to create
your own reports.

Oracle HRMS Deploy Strategic Reporting (HRMSi) provides instructions and checklists
for implementing the HRMSi modules:

• Discoverer Workbooks and End User Layer (EUL)

• Discoverer Analytics Reports (for business analysts)
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• Performance Management Framework (for assessing enterprise performance using
Key Performance Indicators (KPIs)

• Data Warehouse

• HTML Reports

• Daily Business Intelligence for HRMS

The Strategic Reporting (HRMSi) User Guide explains how the information in each type of
report is derived, identifies the types of business questions the reports can address, and
describes report parameters. It is organized by functional area, such as Leave and
Absence Management, Recruiting and Hiring, and Learning Management.

Multilingual Oracle HRMS
Oracle HRMS enables you to manage information in a wide variety of languages. To
help you enter and retrieve information in the language of your choice, HRMS provides
you with the following features.

Multiple Addresses Styles
Every country has its own address style, for example in Italy you can enter the province
and in Malaysia you can enter the region. Oracle HRMS enables you to select the correct
country address style.

See: Address Styles, Oracle HRMS Configuring, Reporting, and System Administration Guide

National Identifiers

Each country has its own method of identifying its citizens. For example, in the UK it
is the National Insurance number, in the US it is the Social Security number, and in
Canada it is the Social Insurance number.

For supported localizations you can select the correct national identifier for your site and
then check on entry that identifiers have the correct national format. For example, in
the UK the format is ’AADDDDDDA’, where A is a letter and D is a digit, while in
Canada it is DDD DDD DDD.

If your localization is not supported, you can define your own validation.

Dates and Numbers

Oracle HRMS enables you to enter dates and numbers in any format and then translates
this into the national format supported by your legislation. For example, you do not
have to enter a date in a prescribed format such as DD/MM/YYYY. You can enter the
date how you want, and HRMS automatically configures it in the national format
defined for your site.

Similarly, you do not have to enter numerical information in a prescribed format. For
example, US usage has previously required the format 1,000.0 whereas German usage
has required the format 1.000,00. You can now enter the number without explicit
formatting, as the correct format for your site will be automatically configured.

Translating Information

Oracle HRMS enables you to install additional languages on top of your base or source
language. You can then enter information in key fields in your additional languages
using the Translations window. This is accessed by choosing the Translation icon on the
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toolbar, or by choosing the View > Translations menu option. The translated information
you enter is then used if you print reports or log on to Oracle HRMS in this language.

HRMS windows where the Translation icon is available are:

• Organization

• Location

• Person Types

• Assignment Statuses

• Element

• Input Values

• Balance

• Organizational Payment Method

• Element Classifications

See: Creating Translations for a Record, Oracle Applications User's Guide

The following fields are also translatable, and the Translation icon appears in windows
where you can update these fields:

• Competence aliases, descriptions and behavioral indicators

• Rating scale names and descriptions

• Rating level names and behavioral indicators

• Qualification details

• Position posting descriptions, security requirements, and amendment information

The following fields are partially translatable:

• Job names

• Grade names

• Competence names

• Position names

Only those parts of the key flexfield name that are derived from value sets appear in
translation, using the translated values for the value sets. Value sets can be translated
using the Translations window.

Note: The translation of the value set must be available before the
flexfield is created, otherwise the translation does not appear in the
field name.

Multilingual Reports

Oracle HRMS enables you to print HRMS reports in the languages of your
choice. Depending on the type of report, Oracle HRMS either:

• Enables you to select the language in which to print the report

• Prints the report in the language, or set of languages, depending on the report
parameters you select

Introduction to Oracle US Federal HRMS 1-15



See: Multilingual Reporting, Oracle HRMS Configuring, Reporting, and System
Administration Guide

Managing Change Over Time
A key requirement for any agency is the ability to manage change confidently and
effectively. In Oracle HRMS, you can change each of the major parts of your agency
model without having to redefine the other parts.

To manage the changes to your enterprise, information within your enterprise is either
dated or datetracked.

Dated Information
Work structures are an example of information that is dated. You can attach dates to
your work structures to manage different versions over time. You retain previous
versions for historical information and you can create future-dated versions to prepare
for reorganization in advance.

You can also set up in advance the business rules, including compensation and
benefits, associated with the new structures. These become effective on the date you
specify, avoiding a workload peak.

The information about your locations, organizations, jobs, positions, grades, pay
tables, and other work structures is dated information. All dated information has From
and To dates, that is, dates from and to which it is in effect in your organization. For
example, when defining a position, you enter a date from which it starts. To close it
down, you give it a date to which it remains valid.

Oracle HR does not permit you to assign your workers to structures on dates earlier
than their Date From, or later than their Date To. Similarly, the system protects you from
building eligibility rules for compensation and benefits based on work structures that
have not yet gone into effect, or are out of date.

Consider using a fixed date, such as 01-JAN-1901 as the start date for all your initial
work structures. By choosing a date like this you can immediately identify all of your
implementation definitions. You should use accurate dates for all subsequent definitions.

Dated Versions of Hierarchies

You can structure the organizations and positions you enter in Oracle HRMS
into organization or position hierarchies that serve various purposes. Reporting
hierarchies, for example, reflect reporting lines within your enterprise.

You maintain both dates and version numbers for these hierarchies, to keep a history of
your hierarchies as they change over time.

To build a new version of a hierarchy, you can copy an existing one and make the
necessary changes to it. When you save the new version the system automatically
gives the previous version an end date.

DateTrack
In contrast to work structures, which are simply dated, other key dynamic information in
Oracle HRMS is datetracked. This includes information on employees, assignments, and
compensation and benefits. DateTrack allows you to maintain a continuous history
of the information over time.
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When reviewing, entering, changing or deleting datetracked data, you can set an
effective date in the past or future. The system uses only information in effect as of
that date for whatever you do.

When you make a change, you can choose whether it is a correction to the last update or
a new update to be recorded in the history of the record. You can use DateTrack History
to view a report of every update ever made to a record. When you enter information in
the Extra Information for Assignment, Position, and Person, the information is always a
new update. The DateTrack History report does not show a history of changes you’ve
made to the information stored in these flexfields.

You can enter datetracked information or make changes to it at any time. When you set
an effective date for your work, DateTrack ensures that only information effective on that
day is used for any processing, validation, and reporting you carry out.

Dated Information and Time Zones

Oracle HRMS stores the dates associated with dated information in the time zone of the
end user, irrespective of the server’s location.

For example, say an end user in New Zealand, where the time is Thursday 09 MAY 2002
06:02:19, enters a From date of 09-MAY-2002. The database located in San Francisco
USA, where the time is WED-08-MAY-2002 11:02:19, will store 09-MAY-2002, as entered
by the user, irrespective of the server’s time zone.

When a user in any location views the dates associated with dated information they
will always see the date as entered by the user, irrespective of their time zone or the
server’s time zone.

Effective Date Reminder

When you are new to DateTrack, you may find it useful to be reminded of your effective
date whenever you open a window that contains datetracked information. The reminder
appears in a Decision window and asks whether you want to change your effective
date. If you choose Yes, the Alter Effective Date window displays.

There is a user profile option called DateTrack:Reminder that determines when the
Decision window appears. There are three possible values for this profile option:

• Always

• Never

• Not Today

The Not Today value causes the reminder to appear when you navigate to a window
where you can change datetracked information and your effective date is not today’s
date.

You can set the value of this profile option in the Personal Profile Values window.

Datetracked Information and History

Oracle HRMS maintains a continuous record of changes made to datetracked
information. When you view a record in a datetracked window, it shows you a snapshot
of the information on your effective date. The Effective Dates region on the datetracked
window shows you the dates between which the snapshot is valid.

Suppose you are viewing an assignment with an effective start date of 01-JAN-1999 and
no effective end date. This means that the assignment was created or last changed on
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1 January 1999, and the snapshot information you are viewing is still valid. There
have been no changes to the assignment since 1 January 1999, and there are no future
dated changes.

To find out whether the assignment existed before 1 January 1999, you should use
DateTrack History.

If there is an effective end date, you know that the record was either deleted or changed
on the next day. To find out whether the record continues to exist, you can set your
effective date to the day after this end date, or use DateTrack History.

When you update datetracked information, you are prompted to choose between
Update and Correction.

If you choose Update, Oracle HRMS changes the record as from your effective date, but
preserves the previous information. If you choose Correction, Oracle HRMS overrides
the previous information with your new changes. The start and end dates of the
snapshot you have corrected remain the same.

Example of Correction versus Update

Suppose you hire two new employees, Jack Lee and Julie Summers. A few weeks later
Julie gets married. At the same time you discover an error in Jack’s record relating to
his address.

You update Julie’s information by setting your effective date to the date of her wedding
and entering her new married status and new next of kin information. Her previous
personal information, which was valid until her wedding, remains in her record.

You correct Jack’s wrong address by setting your effective date to his hire date and
entering the correct address. By choosing Correction, you put the record right, from
the beginning. You should check whether there is an end date in the Effective Dates
region of Jack’s record. If there is, you have only corrected the first snapshot of the
record. Set your effective date to the day after the end date, and make the correction
again. Continue in this way until the To field is blank, indicating that you have reached
the last snapshot of this record.

New Records

You cannot create a record and then update it on the same day. If you try to do
this, Oracle HR warns you that the old record will be overridden, and then changes
Update to Correction. This is because DateTrack maintains records for a minimum
of a day at a time.

Future Updates

Using DateTrack, you can make future updates. For example, suppose an employee is
moving with one week’s notice. You decide to enter the new address on the system right
away. On the Request for Personnel Action, you set your effective date to the first day
when the employee will be at the new address and change the address.

Later that month you promote the employee to a new position. On the Request for
Personnel Action (RPA), you set your effective date to today’s date and change the
position. Because the system applies all updates that have been approved and are
effective for that date, the employee’s new address appears on the RPA.
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DateTrack Date Security

There is a DateTrack:Date Security user profile option, which determines whether you
can change your effective date. Your system administrator sets this profile option. You
can check its value on the Personal Profile Values window. There are four possible values:

• All: You can change to any other effective date.

• Future: You can change between today’s date and any future dates.

• Past: You can change between today’s date and any past dates.

• Present: You cannot change to a date other than today.

DateTrack Deleting Options

When you delete datetracked information, Oracle HRMS prompts you with the
following options:

End Date: This ends the record on your effective date. When you re-query the record, this
end date displays in the To field.

Purge: This totally removes the record from your database.

If there are any future updates to the record after your effective date, Oracle HRMS may
prompt you with another two options:

All: This removes all future updates to the record. The current snapshot is valid until
you make another change.

Next: This removes the next future update to the record. It then resets the current
snapshot’s end date to the end date of the deleted update.

You do not always see all of these options when you choose to delete. Some windows do
not allow all four operations.

Setting Your Effective Date
When you log on to Oracle HRMS, your effective date is always the current date.

Note: If you set the profile option DateTrack:Login Date with a value the
effective date will default to this date instead of the current date.

To view information current at another date, or to make retrospective or future-dated
changes, you need to change your effective date.

To set your effective date:
1. Save any outstanding information you have entered or changed, then choose Alter

Effective Date from the Tools menu.

The Alter Effective Date window opens.

2. Enter a new effective date and choose OK.

If your current window is a "top-level" window (one called directly from the
Navigator), your new effective date remains in place until you reset it or exit Oracle
HRMS. If your current window is not a top-level window, your new effective date
only applies while you are working in the current window and any windows
subsidiary to it. When you return to a top-level window, your effective date is reset
to its previous value.
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Note: In certain special cases, when you change your effective date
on a subsidiary window, Oracle HRMS returns you to the previous
window, and you may have to re-query the records you want to
view or update. This protects the integrity of these records.

So long as your effective date remains different from the server date, it is displayed
in the title bar of every window.

Removing an End Date
If you have mistakenly set an end date on a datetracked record, you can remove it.

To remove an end date:
1. Set your effective date to the day the record ends.

2. Choose Delete Record from the Edit menu.

3. Choose the DateTrack delete option Next. This removes the next change to the
record, which is the end date. Save your work.

Viewing the History of Datetracked Information
To see all the changes made to a datetracked record over time, use DateTrack History.

To view DateTrack History:
1. Choose the DateTrack History icon from the Toolbar.

The DateTrack History Change Field Summary window opens. Each row shows
which fields were changed on the From date.

2. Choose the Full History button if you want to open a DateTrack History folder
showing the value of each field between the effective dates. The row for the current
snapshot (corresponding to your effective date) is highlighted.

You can use the Folder menu to select the fields to view in the folder.

Note: It is possible to customize the information displayed in the
Folder by modifying the DateTrack History view for the underlying
table.

See: Customizing the Presentation of Data in a Folder, Oracle Applications User's Guide
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2
Organizati on Structure

Organization Structures Overview
Oracle HRMS provides you with organization management functionality to represent
your agency and all the departments and sections below this level, using:

• Site locations

• Business Groups

• Organizations

• Organization hierarchies

• Cost Centers

Locations and Duty Stations
In Oracle HRMS, you set up each physical site where your employees work as a separate
location. Similarly, you enter the addresses of external organizations that you want to
maintain in your system, such as employment agencies, tax authorities, and benefits
carriers. The location of an employee’s position or Duty Station determines that person’s
Locality Pay. As a result, each location associated with a position’s organization has
an associated Duty Station. When you create a Location, you enter the Duty Station
information as part of the Location Extra Information.

See: Locations, page 2-39

Representing Structures Using Oracle HRMS
Using Business Groups, you can represent the largest organizational unit. When you set
up business groups, you can enter defaults for information that will generally apply to
all employees in the business group, such as the default working hours for all employees.

Using Organizations, you can represent all the levels within the agency, including
internal organizations, such as divisions, bureaus, and branches, and external
organizations, such as training vendors.

See: HRMS Workbench Organization Structures, page 2-4

See: Representing Organizations, page 2-6

Organization Hierarchies
By building organization hierarchies, you can show reporting lines and other hierarchical
relationships among organization in your enterprise. You can set up as many hierarchies
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as you need. For example, you might set up hierarchies for matrix management, security
hierarchies or hierarchies for reporting.

See: Organization Hierarchies, page 2-57

Cost Centers
You can enable the automatic creation of HR organizations using the Auto Orgs
functionality. If your enterprise has a close relationship between its financial structure
and line management hierarchy, then this means you only have to maintain your
financial structure in GL and the corresponding organizations that you need to create
your line manager hierarchy are automatically generated. The application creates HR
organizations corresponding to company cost center combinations that exist in your GL
account combinations.

See: Internal Organizations and Cost Centers, page 2-47

Reporting on Organizations
Oracle HRMS and Oracle HRMSi enable you to produce several reports to satisfy the
statutory requirements for your legislation and meet your business analysis needs. For
example, Oracle HRMS provides you with a standard organization hierarchy report to
view the relationships between organizations and their managers within a hierarchy.

Key Concepts
To effectively use Oracle HRMS for organization management, see:

Representing Organizations, page 2-6

Locations, page 2-39

Organization Hierarchies, page 2-57

Defaults for the Business Group, page 2-14

Internal Organizations and Cost Centers, page 2-47

Organization Structures
HRMS enables you to represent your whole enterprise. You can record the physical
locations where your employees work and all the different departments and sections
which make up your enterprise. You can also record information about other
organization you work with, such as recruitment agencies.

You can view and edit hierarchy diagrams for organizations and positions using:

• The Organization Hierarchy Diagrammer

• The Position Hierarchy Diagrammer

How do you represent my enterprise as an employer?
You represent your enterprise by setting up a Business Group. A Business Group
corresponds to an agency or group of agencies.
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How do you represent the structure of an enterprise?
Oracle HRMS enables you to build a model of your enterprise showing all the reporting
lines and other hierarchical relationships. You can set up reporting hierarchies reflecting
all the reporting lines in your enterprise, as established in organization charts.

Do I need to run a separate program to create hierarchy diagrams?
No. The hierarchy diagrammers are standard Oracle HRMS windows, with the addition
of a graphical area. They work together with the Organization Hierarchy window and
Position Hierarchy window so you can create basic hierarchies using these windows and
then make intuitive drag-and-drop changes using the diagrammers.

Any changes made using the hierarchy diagrammers are reflected in the hierarchy
windows, and are saved in your database.

Can I create multiple versions of a hierarchy, and model different business scenarios?
Yes. You can use the diagrammers together with the organization and position hierarchy
windows to:

• Create new versions of existing hierarchies

• Create copies of existing hierarchies

• Create future-dated hierarchies to prepare for reorganizations in advance

Can I print the graphical versions of the hierarchies?
Yes. You can print pictorial representations of organization and position hierarchies.

Can I create hierarchies that contain organizations from multiple business groups?
Yes. If you have the appropriate security access to more than one business group, you
can include organizations from more than one business group in your hierarchy.
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Organizations

HRMS Workbench Organization Structures
Oracle HRMS Workbench delivers an integrated configuration management toolset for
HR systems and assists in the evaluation, configuration, deployment, and maintenance
of HR applications.

The Oracle HRMS Workbench suggests a basic structure of organizations for your
enterprise based on four configuration models. You need to add the additional
organizations that exist in your enterprise. In a complex mutli-dimensional
reporting structure you need to represent all the organizations that exist for legal
reporting, financial control, and management reporting.

For more information on the Oracle HRMS Workbench, see Metalink note 281421.1.

This topic provides reference information on the organization structures the Oracle
HRMS Workbench suggests as the starting point for all types of enterprise.

The following diagram is an example of a multi-company, multi-national enterprise
organization structure created by the Oracle HRMS Workbench. The enterprise also has
a consolidated legal entity in Ireland that acts on behalf of the two operating companies
and is the legal employer in the country.

Oracle HRMS Workbench Organization Structure
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Business Group
With this new framework, the business group is not an organization and does not appear
in an organization hierarchy. The business group now represents a country in which
your enterprise operates. A business group enables you to group and manage data in
accordance with the rules and reporting requirements of each country, and to control
access to data. The configuration interview process determines how many business
groups you require in your enterprise depending on the following factors:

• The number of people you employ in a country.

• If you require legislative support for Oracle HR.

• If you use Oracle Payroll.

Generally the laws are so different in each country that to be compliant, there must be a
different business group for each country in which an enterprise has employees.

In the preceding diagram, the three business groups in the enterprise represent the
three countries where the enterprise operates and employs people. A business group
contains all the organizations that are within a country. For example, in the diagram, the
U.S. Business Group contains the Ultimate Legal Entity, Operating Company A, Legal
Entity 01, Legal Entity 02, Department, and Division organizations.

Operating Company
An operating company represents a division or line of business within your enterprise
that is legally registered for reporting in at least one country. An operating company is a
holding company, a company within a company.

In the preceding diagram, the enterprise has two operating companies that are legally
registered in the UK and the US. This represents two lines of business within the
enterprise.

Ultimate Legal Entity
The ultimate legal entity represents the enterprise, and typically, the enterprise is the
highest (global) level of a business organization. The ultimate legal entity is the parent
company or organization for all its subsidiaries and divisions. Oracle HRMS represents
the ultimate legal entity with the GRE/Legal Entity organization classification. The
preceding diagram represents the ultimate legal entity as the highest organization in
the hierarchy and belongs to the U.S. Business Group.

Legal Entity/Employer
A legal entity represents the designated legal employer for all employment-related
activities. The Legal authorities in a country recognize this organization as a separate
employer. A legal entity may report to an operating company or to the ultimate legal
entity.

A legal employer is a legal entity that is responsible for employing people in a particular
country. Therefore, if you employ people in a country, then you must have at least one
organization classified as a legal entity and employer.

The Oracle HRMS Workbench classifies an organization as a GRE/Legal Entity where
your enterprise operates in a country, and classifies it as an Employer if you employ
people in that country also. For example, you can have a legal entity in a country where
you do business, but do not employ people in that country.
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Consolidated Legal Entity
A consolidated legal entity acts on behalf of multiple operating companies that are
not legally registered, or simply on behalf of the enterprise in a country. With the
preceding diagram as an example, the ultimate legal entity has established a single legal
entity in Ireland. This entity acts on behalf of Operating Company A and Operating
Company B, which operate in Ireland but are not independently registered there, so the
consolidated legal entity in Ireland represents those individual operating companies.

Oracle HRMS represents the consolidated legal entity with the GRE/Legal Entity
organization classification. In the preceding diagram, the consolidated legal entity for
Ireland reports directly to the ultimate legal entity.

Representing Organizations
In Oracle HRMS, the organizations you set up to represent your enterprise as an
employer are the Business Group, and in the US and Canada, one or more GREs within
the Business Group.

Below this level, you represent the groupings in which employees work, such as
branches, departments or sections, by means of internal organizations. To enable
the assignment of employees to an internal organization, you classify it as an HR
Organization.

You also maintain information in the system about various types of external organizations
relevant to human resources and payroll management and administration. These
external organizations can include training vendors, benefit carriers, and certification
bodies.

External organizations can appear in your organization hierarchies together with internal
organizations and are defined in the same way.

Note: You can never assign employees to external organizations, even
those classified as HR Organizations.

Organization Types
When setting up an organization you can give it an organization type. The
type may, for example, identify the function an organization performs, such as
Administration or Service, or the level of each organization in your organization, such as
Division, Agency, Service Office Division Branch.

You can use organization types to report on the different sorts of organizations you set
up. You create the organization types you require by entering values for the Lookup
Type ORG_TYPE.

You can use organization types to report on the different sorts of organizations you set up.

Organization Classification
Whenever you create an organization you have to give it a classification, such as Business
Group or HR Organization. The classification you give to an organization defines its
purpose and functionality within Oracle HRMS.

Selecting a classification enables you to set up additional information about your
organization. The classification you enter controls the additional information you can
set up.
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Classification are predefined, and each Oracle Product group is installed with the
classifications and information types relevant to their application. For example, Oracle
Financials has different classifications from Oracle HRMS.

Note: Oracle HRMS enables you to install your own additional
information types for classifications.

Organization Classifications
You can select the following classifications in the Organization window, depending on
your legislation:

All Legislations
All legislations can use the following classifications:

• Business Group: Use this to define a Business Group.

• HR Organization: Use this for all organizations to which you want to assign
employees. This includes:

• Business groups

• Government reporting entities (GREs) -- US, Canada, India, Mexico, and China
only.

• Business Place (Korea only) -- Use the business place as an employer to which
you assign employees.

• Payee Organization: Use this when defining an external organization that is the
recipient of a third party payment from an employee, for example a court-ordered
payment. You can then select this organization on the Personal Payment Method
window when entering a third party payment method.

• Employer or Bargaining Association: Use these when defining an organization that
is involved in negotiating a collective agreement. A bargaining association could be
any organization representing the employees in negotiations, for example a trade
union. The UK legislation also enables you to select a bargaining association in the
Union Processing window to set up a union element.

• Representative Body: Use this when defining a representative body. This may be a
body defined in legislation, such as a European Works Council, or may be defined
by the employer, such as a Sports and Social Club.

• Disability Organization: Use this when defining an external organization with
which employee disabilities are registered.

• Medical Service Provider: Use this when defining an organization that provides
any medical services, such as medical assessments, to the people in your enterprise.

• Constituency: Use this to define a constituency to group together workers eligible to
vote for particular elections.

• Company Cost Center: Use this to define organizations in Oracle HRMS that map
to cost centers in Oracle GL. You can set up your application so that whenever a
cost center is defined in GL, a corresponding organization with this classification is
defined automatically.
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• Professional Body Information: Use this to define an organization that is a
professional body. Organizations with this classification are available to assign to
people in the Qualifications window.

Selected Legislations

Selected legislations, including the US, Canada, Mexico, Korea, and China can use
the GRE/Legal Entity classification to define an organization that is recognized as a
separate employer by tax or other legal authorities.

For Chinese users only: Your organization hierarchy must contain at least one GRE with
corporate and employer information. Statutory reporting requires this information.

Legal Employer Use this to define a legal entity that is responsible for employing people.

Note: Spanish, Polish, Norwegian, and Finnish legislations use this
classification.

Federal Legislation

The Federal legislation can use the Beneficiary Organization classification.

US Legislation

The US legislation can use the following classifications:

• Reporting Establishment, Corporate Headquarters, orAAP Organization: Use
these when defining reporting organizations, that is, organizations required for the
production of certain reports for government agencies.

• Parent Entity: Use this when defining an organization to be included at the top level
of an establishment hierarchy. You can then use the hierarchy when producing
certain reports for government agencies.

If you are assigning this classification to a Business Group, you must assign it to
your default Business Group, that is the one defined in your security profile. If you
do not, then your data will not be visible when you attempt to create your hierarchy
in the Generic Hierarchy window.

• Benefits Carrier, Workers Compensation Carrier, or Beneficiary Organization: Use
these when defining an external organization belonging in one of these
classifications. You can then select the organization when defining a benefit, entering
information for Workers Compensation calculations, or recording beneficiaries
employees have named for certain benefits.

UK Legislation

The UK legislation can use the Education Authority classification to define an LEA.

Canadian Legislation

The Canadian legislation can use the following classifications:

• Provincial Medical Carrier: Use this to define a medical carrier for a province.

• Provincial Reporting Establishment: Use this to represent employees in the
province of Quebec.

French Legislation

The French legislation can use the following classifications:
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• Company: Use this to define a company.

• Establishment: Use this to define an establishment.

Note: It is not advisable to classify an organization as both a
company and an establishment. You should create two separate
organizations.

• URSSAF Center or ASSEDIC Center: Use this when defining an external
organization that is a Social Security organization. You can select the organization
when entering additional organization information for an establishment. URSSAF
organizations may also be selected when entering additional organization
information for a company.

• Insurance Provider or Pension Provider: Use this when defining an external
organization that provides insurance or pensions. You can select the organization
when entering additional organization information for a company or an
establishment.

• OPACIF or OPCA: Use this when defining an external organization that collects the
company’s yearly training contribution.

• CPAM: Use this when defining an external organization that is a CPAM office. You
can select the organization when entering employment information in the People
window.

• Public Sector Other External Organization: Use this to record details of the various
types of external organizations with whom the public-sector types of companies
deal. Be sure to create organizations with this classification as external organizations.

Dutch Legislation

The Dutch legislation can use the following classifications:

• Dutch UWV Organization: Use this to indicate if your organization is a social
insurance provider. If you enable this classification, you can enter additional
information such as the type of provider in the Dutch UWV Organization window.

• Dutch Tax Office: Use this to indicate if your organization is an external tax office.

• Dutch Private Health Insurance: Use this to indicate if your organization is a
provider of private health insurance.

• Pension Provider: Use this to indicate an external organization that provides
pensions to your employees.

German Legislation

The German legislation can use the following classifications:

• Budget Plan Unit

• German Additional Second Pension Insurance: Use this to record information
about the contributions an organization makes to a second pension.

• German Capitalized Life Insurance Provider: Use this to indicate if your
organization is a provider of German capitalized life insurance.

• German Mandatory Health/Special Care Insurance Provider: Use this to indicate
if your organization is a provider of German mandatory health or special care
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insurance. If you enable this classification, you can enter additional information
using the German Social Insurance Providers window.

• German Mandatory Pension Insurance Provider: Use this to indicate if your
organization is a provider of German mandatory pension insurance. If you enable
this classification, you can enter additional information using the German Social
Insurance Providers window.

• German Private Health/Special Care Insurance Provider: Use this to indicate if
your organization is a provider of German private health or special care insurance. If
you enable this classification, you can enter additional information using the
German Social Insurance Providers window.

• German Public Sector: Use this to indicate if your organization is a public sector
organization. If you set this to yes then certain public sector specific windows
and fields are made available to you.

• German Tax Office: Use this to indicate if your organization is a tax office. If
you set this to yes then you can enter additional tax office information using the
Others button.

• German Unemployment Insurance Provider: Use this to indicate if your
organization is a provider of German unemployment insurance. If you enable
this classification, you can enter additional information using the German Social
Insurance Providers window.

• German Voluntary Pension Provider: Use this to indicator if your organization is a
provider of German voluntary pensions.

• German Work Incident Supervising Office: Use this to indicate if your organization
is a work incident supervising office.

• German Workers’ Liability Insurance Providers: Use this to indicate if your
organization is a provider of German workers’ liability insurance.

Hong Kong Legislation

The Hong Kong legislation can use the MPF Trustee Organization classification when
defining structures for MPF trustees.

Mexico Legislation

The Mexico legislation must use the legal employer classification to define the legal
entity. You can add additional organization information for your legal employer, if
needed.

Use the GRE/Legal Entity classification to define an organization that is recognized as
a separate employer by Social Security or other legal authorities. When you assign a
location to a GRE, and you have not already associated them with each other in the
generic hierarchy, HRMS will make the association for you.

Saudi Legislation

The Saudi legislation can use the following classifications:

• Saudi GOSI Office: Use this to record the information about the General Office
Social Insurance (GOSI).

• Saudi Employment Office: Use this to record the information about the
employment office.
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Hungary Legislation

The Hungary legislation can use the following classifications:

• Draft Agency: Use this to indicate if your organization is an external draft agency.

• Company Information: Use this to record information for your company.

• Pension Provider: Use this to indicate an external organization that provides
pensions to your employees.

Spanish Legislation

The Spanish legislation can use the following classifications:

• Work Center: Use this to define a work center as an internal organization. If you
enable this classification, you can add details for a work center.

• Section: Use this to define a section as an internal organization.

• Tax Office: Use this to indicate if the organization is an external tax office.

• Tax Administration Office: Use this to indicate if the organization is an external tax
administration office.

• Social Security Office: Use this to define if the organization is an external social
security office. If you enable this classification, you can record the social security
office details.

• Social Security Province Office: Use this to define if the organization is an external
social security office. If you enable this classification, you can enter the social
security province office details.

• Health Care Organization: Use this to define if the organization is an external health
care organization. If you enable this classification, you can enter the insurance
company details.

Korea Legislation

The Korean legislation can use the following classification:

• Business Place: Use this organization classification as an employer to which
you assign employees. You set up information such as the registration
number, representative information, and the health insurance number for the
National Tax Service (NTS).

Indian Legislation

For the Indian legislation, your organization hierarchy should contain at least one
GRE/Legal Entity (Tax Organization).

The Indian legislation can use the following classifications:

• Registered Company: Records your company’s Legal Name, Registration
Number, Corporate Identity Number, Permanent Account Number (PAN) of the
company and company’s representative details.

• Factory: Records your factory’s Registration Number, License Number, National
Industrial Code, Production Commencement Date and factory’s representative
details.

• Shops/Establishment: Records your shops/establishment’s registration number
and representative details.
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• Contractor Details: Records a contractor’s details, work details, and representative
details. A contractor supplies contingent workers to an enterprise and can be either
an individual or an external organization.

• ESI Organization: Records your Employee State Insurance (ESI) organization’s
Challan Information, General Information and Representative Details. You can
have multiple ESI organizations and select an employee’s ESI organization in the
Assignment window.

• Provident Fund Organization: Records your PF organization’s PF challan
information, PF information, and PF representative details. You can have multiple PF
organizations and select an employee’s PF organization in the Assignment window.

• Professional Tax Organization: Records your Professional Tax organization’s
Registration Number and Representative Details. information. You can have
multiple professional tax organizations and select an employee’s professional tax
organization in the Assignment window.

Polish Legislation

The Polish legislation can use the following classifications:

• PL SII Branch: Use this to represent a local SII branch. You use this information
in reports sent to SII.

• PL Statistic Office: Use this to represent a local statistic office. You use this
information in reports sent to the statistic office.

• PL Tax Office: Use this to define the tax office bank accounts for the employer and for
the tax collected from the employees. You use this information in statutory reports.

Norwegian Legislation

The Norwegian legislation can use the following classifications:

• Local Unit: Use this organization classification to present a local work center to
which you assign employees.

• Social Security Office: Use this to define external social security office organizations.

Finnish Legislation

The Finnish legislation can use the following classifications:

• Local Unit: Use this organization classification to present a local work center to
which you assign employees.

• External Company: Use this to record details of the various types of external
organizations with whom your organization deals. Ensure to create organizations
with this classification as external organizations.

Levels of Internal Organizations
You decide the level of organization detail your organization requires. At one extreme, a
Business Group/GRE can be the only organization defined in the application. However
this will severely limit your ability to manage and report on employee assignment and
payroll information, and to control access to HRMS records. At the other extreme, you
can define an organization for every grouping of employees, however small. But the
costs of maintaining organizations at this level will probably outweigh the benefits.
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When thinking about the internal organizations to set up for your organization in Oracle
HRMS, consider what your current managerial groupings are. Then you can adjust up
or down to determine the best level or organizational detail for your organization
to maintain.

See: Organization Hierarchies, page 2-57

Representing Agencies in Multi-Agency Business Groups
When the configuration of your organization warrants, you can use both internal
organizations and the People Group key flexfield to represent the entities appearing on
your organization chart

When you set up both the agencies and the subordinate organizations within each
agency as entities to which you can assign employees, you can create rules governing
eligibility for compensation and benefits using both the companies and their subordinate
organizations.

To represent the offices, Divisions, or Branches, you can define internal organizations. To
represent the agencies, you can use the People Group key flexfield, defining a segment of
this flexfield as Agency, and listing your agencies in it:

People Group Key Flexfield

Segment 1: Agency

Agency 1

Agency 2

This setup permits you to assign each employee both to an agency and a subordinate
organization within the agency. The setup allows you to control his or her eligibility for
elements of compensation and benefits both by agency and by office within the agency.

External Organizations
Oracle Human Resources can hold basic information on organizations not part of your
own organization, such as employment agencies, tax authorities, and benefits carriers.

You define external organizations in the same way as internal organizations. External
organizations can appear in your organization hierarchies together with internal
organizations.

Important: The main difference in the application between internal and
external organizations is that you cannot assign people to an external
organization.

Representing Employers using Business Groups
The largest organizational unit you set up in Oracle HRMS to represent your enterprise
as an employer is the Business Group. A Business Group may correspond to an agency or
group of agencies.

It is at the Business Group level that you set up the legislative rules and terms of
employment necessary for paying employees and regulating their work. By default, all
employees you enter in Oracle HRMS receive an assignment to their Business
Group. When you give them assignments to internal organizations such as divisions
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or departments, these replace the default assignment, but their records continue to
exist within the Business Group.

Key flexfields enable you to enter information about the Business Group. As part of the
implementation, your system administrator defines the key flexfields used later when
setting up the Business Group.

The Startup Business Group
Oracle HRMS comes with one Business Group supplied as startup data. You can use this
Business Group and its default definitions as the starting point for your own Business
Group, or you can create a new Business Group.

Note: If you create a new Business Group, you must create a new
responsibility (or edit the default responsibility) to allow access to
it, before beginning to create other work structures.

See: Adapting and Creating a New Business Group, page 2-23

Single and Multiple Business Groups
Many enterprises decide to use a single Business Group to hold ’live’ information, so
they can display, report and manage information from all parts of the enterprise at
the same time.

Note: You cannot view information online for more than one Business
Group at a time.

However, there are reasons for setting up multiple Business Groups in the same
installation, such as the following:

• You want to have a copy of your live system with example records for training or
testing purposes.

• You are a holding company or a corporation with a number of subsidiary
companies. Each subsidiary has its own structures, employees, and compensation
and benefit policies. If your subsidiaries are in different countries you also have to
deal with local legislative requirements.

• You are acquiring a company or merging with another company, and you want to
maintain separate structures and compensation and benefits during the transition
process.

Defaults for the Business Group
You can enter certain types of information for the Business Group to appear as defaults
throughout your enterprise structures:

• You can select a default currency.

• You can enter a default for the value each assignment contributes towards each
staffing budget that you define. For example, by default an assignment may count as
one for a headcount budget.
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• You can enter default working hours for all the employees in the Business
Group. You can override these defaults at organization, position, and assignment
levels.

If you are using HRMS in the US, you have additional defaults:
• For HR reporting purposes you can register Reporting Categories andReporting

Statusesfor the Business Group. These include employment categories such as Full
Time or Part Time that cover employees who are not temporary workers, and
assignment statuses such as Active or Paid Leave that cover employees who have
not left your enterprise.

• You can register for the Business Group the names of the segments of its Cost
Allocation key flexfield that hold cost center and labor distribution codes. This
customizes the names that appear as field prompts in your BEE Windows.

Employee and Applicant Identification Numbers
When defining a Business Group, you choose a method of creating identifying numbers
for its employees and applicants. The choices are:

• Automatic number generation

• Manual entry

• For employees only, automatic use of a national identifier, such as the US social
security number, Canadian social insurance number or the UK National Insurance
number

Generic Hierarchies Overview
Generic hierarchies group and correlate information about your business into an ordered
structure of parent-child relationships that implementation teams can use as input
parameters to reports and concurrent processes. One standard purpose for a generic
hierarchy is to supply input parameters to a generic purge process you perform on
temporary tables. With appropriate access rights, you can also design your own generic
hierarchies from scratch. You can extend predefined hierarchy and node types, using
any combination of HRMS data.

You can use the flexibility of generic hierarchies to correlate information across business
groups, specifying combinations of people, jobs, competencies, grades, locations,
training, or other structures, with precise scope. You can reuse hierarchies, delivering
comparable and consistent information limited only by your maintenance of the
hierarchies. You can process specific groupings of workers, process flexfield data, or
trigger Oracle Alerts or Workflow. Here are some examples of business questions you
can address using generic hierarchies:

• What is the competency hierarchy for a given job?

• Who is qualified for which job?

• Who can take leave on a given date?

• What training is available in which location, for which jobs?

• What objectives apply to which job?
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Defining and Maintaining Generic Hierarchies
Defining a New Hierarchy

You create or maintain generic hierarchies in the Generic Hierarchies pages. You define a
new hierarchy in three stages:

1. Create a hierarchy based on a predefined or user-defined hierarchy type.

2. Enter information about the initial version of the hierarchy and specify effective
dates.

Note: Some government-mandated reports, such as Multiple Work
Site in the US, require that you submit the report within a specified
date range. When you create the hierarchy, enter an effective date
and end date to match or encompass that range.

You cannot create a hierarchy version with an effective date range
that overlaps another version.

3. Enter node information, based on predefined or user-defined node types.

Hierarchy Types and Node Types

The top node is the hierarchy type itself you create in the Generic Hierarchies
pages, bearing a user-defined name, such as Competencies or Job Objectives. You define
node types and add them to your hierarchy structure as child nodes, to specify the kind
of information you want to include on each level. You can group related categories of
nodes on the same level. For example, you can define Personal, Programming, and
Communication node types, and include them on the same level in a competencies
hierarchy. Validation is optional, but you must link a value set to a node type if you want
to validate the data. Contact your system administrator to obtain access to the Maintain
Hierarchy Types module by attaching the self-service menu PQH_GHR_MENU to
your responsibility.

For example, the structure of the predefined Establishment Hierarchy type
("VETS, EEO, AAP, OSHA, Multi Work Sites") specifies that the top node must be a
Parent Entity. The value set for a Parent Entity node type contains organizations with
the classification of Parent Entity. Subordinate nodes must be an Establishment or a
Location. The value set for the Location node type contains locations that store report
information in a Location EIT.

Hierarchy Versions

You can specify a status of Active or Inactive for your hierarchy version. You can create a
new version of an existing hierarchy, preserving only its structure. Or you can duplicate
an existing version, preserving both its structure and data.

Note: If you change a hierarchy after using it for government-mandated
reports, create and save a new version. This enables you to use the old
version to recreate old reports retrospectively, in compliance with
applicable laws.

Example: City Allowance Rates Hierarchy

The figure below is an example of a hierarchy that provides input data for travel
expense reports, correlating allowance rates with cities. Because it is unlikely that travel
destinations always correspond with organization locations, this example uses no
validation or value sets.
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See: Defining Value Sets in Oracle ® Applications Flexfields Guide RELEASE 11i, available
on Metalink.

Government Reporting Entities (GREs)
After defining one or more Business Groups for your enterprise, you set up one or more
Government Reporting Entities (GREs) within each Business Group.

Each GRE has a unique 9-digit number (sometimes called the employer identification
number or taxpayer identification number) issued by the IRS.

Note: The federal government doesn’t use GREs for tax purposes. To
complete the business group information, you must enter a GRE, but
you can use any sequence of numbers for that data.

Creating an Organization
Use the Organizations window to create:

• Business Groups

• External organizations (for example, benefit carriers and recruitment agencies)

• Internal organizations (for example, departments, sections or cost centers)

• GREs

To create a new organization:
1. Navigate to the Organization window and select the New button to create a new

organization.

Note: For information about querying existing organizations, see
Finding an Organization, page 2-22.

2. Enter a name that is unique within the Business Group in the Name field.

All Oracle applications you install share the information entered in the Organization
window. Therefore organization names must be unique within a Business
Group, and Business Group names must be unique across your applications network.
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The application automatically populates the name in other locations to ensure
consistency for reporting purposes: the OCT Org Title segment of the US Federal
Org Report Information Business Group Info and the Position Org segment of the
Position Group 1 Extra Information.

You can create two organizations with the same name in different business groups
but this can cause confusion later, if the HR: Cross business group profile option is
set to Yes and you decide to share certain information across all business groups. If
you decide to create two organizations with the same name, be sure that this will
not cause you problems in the future.

3. Optionally, select an organization type in the Type field. Organization types do
not classify your organization, you use them for reporting purposes only. The
type may, for example, identify the function an organization performs, such as
Administration, or the level of each organization in your enterprise, such as
department or Cost Center.

4. Enter a start date in the From field. This should be early enough to include any
historical information you need to enter.

Note: You cannot assign an employee to an organization before the
start date of the organization.

5. Select a location to record the site address. You can also enter an internal address
to add more details such as a floor or office number.

See: Setting up Locations, page 2-39

Note: If you are an Oracle Inventory user, then you must not assign
a location to more than one organization classified as an Inventory
Organization.

6. Enter internal or external in the Internal or External field. You cannot assign people
to an external organization.

Examples of external organizations that may require entry are benefits carriers and
organizations that are recipients of third party payments from employees’ pay.

7. Save the basic organization details.

What’s Next
After you create an organization you must:

• Enter Organization Classifications, page 2-7

• Enter Additional Information, page 2-19

Entering Organization Classifications
To determine the purpose and use of each organization you create, you give it one or
more classifications. The setup information you enter for an organization depends in
large part on its classification.

Note: If you classify an organization as a business group is not
reversible.
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To enter organization classifications:
1. Enter the classification for your organization in the Name field.

2. Enable the classification by checking the Enable box. This allows you to use and
enter the essential additional information for your organization.

3. Save the classification details.

4. You can either enter additional information for the classification type or enter
another classification.

Note: Save each classification after entering and enabling it.

Entering Additional Information
For each classification you set up you can enter additional information. You can enter
different additional information for each classification.

For business group see: Business Group, page 2-19

For HR organization see: HR Organization, page 2-19

For representative body see: Representative Body, page 2-19

For bargaining association see: Bargaining Association, page 2-19

For constituency see: Constituency, page 2-19

For GRE see: GRE, page 2-29

For company cost center see: Company Cost Center, page 2-19

For professional body information see: Professional Body Information, page 2-19

To enter Business Group additional information:
1. Click the organization classification for which you want to enter additional

information.

2. Choose the Others button to open the Additional Organization Information window.

3. Select one of the following:

• Business Group Information, see Entering Business Group Information, page
2-24

• Budget Value Defaults, see Business Groups: Entering Budget Value Defaults,
page 2-26

• Work Day Information, see Business Groups and HR Organizations: Work Day
Defaults, page 2-27

• Benefit Defaults, see: Business Groups: Defining a Default Monthly Payroll,
page 2-27

• PTO Balance Type, see Business Groups: Selecting a PTO Balance Type, page 2-26

• Self Service Preference Information, see: Entering Self-Service Preference
Information, page 2-30

4. Repeat these steps to enter further information.

Organization Structure 2-19



To enter HR organization additional information:
1. Click the organization classification for which you want to enter additional

information.

2. Choose the Others button to open the Additional Organization Information window.

3. Select one of the following:

• Costing information, see HR Organizations: Entering Costing Information,
page 2-30

• Parent Organization, see: HR Organizations: Entering Parent Organizations,
page 2-32

• Work Day information, see Business Groups and HR Organizations: Work Day
Defaults:, page 2-27

• Federal reports, see HR Organizations: Entering US Federal Reporting
Information, page 2-31

• Self Service Preference Information, see Entering Self-Service Preference
Information, page 2-30

4. Click a field to open the full window.

5. Repeat these steps to enter further information.

To enter further information:
1. Click the organization classification for which you want to enter additional

information.

2. If multiple fields exist in the Additional Organization Information window you
can repeat these steps again.

The Additional Information window displays the information you enter in a
condensed format.

3. Save your additional information entry.

To enter GRE additional information:
1. Click on the organization classification for which you want to enter additional

information.

2. Choose the Others button to open the Additional Organization Information window.

3. Select one of the following:

• Employer Identification, see GRE’s: Entering the IRS Identification Number,
page 2-29

• New Hire Reporting, see Entering New Hire Information for a GRE, page 2-29

• Parent Organization, see Placing Subordinate Reporting Organizations in
Hierarchies, page 6-78

To enter representative body additional information:
1. Click the organization classification for which you want to enter additional

information.

2. Choose the Others button to open the Additional Organization Information window.
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3. Select one of the following:

• Representative Body Information, see: Entering Representative Body
Information, page 2-33

• Constituency information, see: Entering Constituency Information for a
Representative Body, page 2-34

4. Repeat these steps to enter further information.

To enter constituency additional information:
1. Click on the organization classification for which you want to enter additional

information.

2. Choose the Others button to open the Additional Organization Information window.

3. Select one of the following:

• Location, see Entering Location Information for Constituencies, page 2-34

• Organization, see Entering Organization Information for Constituencies,
page 2-35

• Organization Hierarchy, see Entering Organization Hierarchy information for
Constituencies, page 2-34

• Grade, see Entering Grade information for Constituencies, page 2-35

• Job, see Entering Job information for Constituencies, page 2-35

• Collective Agreement Grade, see Entering Collective Agreement Grade
information for Constituencies, page 2-36

4. Repeat these steps to enter further information.

To enter bargaining association information:
1. Click on the organization classification for which you want to enter additional

information.

2. Choose the Others button to open the Additional Organization Information window.

3. Select Trade Union Information, see: Entering Trade Union Information for a
Bargaining Association, page 2-36

4. Repeat these steps to enter further information.

To enter company cost center information:
1. Click on the organization classification for which you want to enter additional

information.

2. Choose the Others button to open the Additional Organization Information window.

3. Select one of the following:

• GL Company Cost Center, see: Entering GL Company Cost Center Information
for a Company Cost Center, page 2-33

• Reporting Information, see: Entering Reporting Information for an HR
Organization or a Company Cost Center., page 2-31

4. Repeat these steps to enter further information.
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To enter professional body information:
1. Click on the organization classification for which you want to enter additional

information.

2. Choose the Others button to open the Additional Organization Information window.

3. Select Professional Body Info, see: Entering Additional Information for a
Professional Body, page 2-36.

4. Repeat these steps to enter further information.

Finding an Organization
Use the Find Organization window to find the organizations you want to review or
amend. If you want to set up a new organization, rather than querying an existing
organization, select the New button.

Note: When you navigate to the Organization window, the Find
Organization window automatically displays.

To query an organization using the Find Organization window :
1. Do one, a selection, or all of the following:

• Enter a full or partial query on the organization’s name. If more than one name
matches the selection criteria, select one of the names.

• Enter a full or partial query on the organization type and/or location. If more
than one organization type or location matches the selection criteria, select
the type and/or location to query.

• Enter a full or partial query on the classification name. If more than one
classification name matches the selection criteria, select the name to query.

For the classification you have selected indicate whether you want to query on:

• Enabled classifications: This only returns those organizations that match
your selection criteria and have your selected classification enabled.

• Disabled classification: This only returns those organizations that match
your selection criteria and have your selected classification disabled.

• Both: This returns organizations that match your selection criteria and
have your selected classification, regardless of whether the classification is
enabled or disabled.

2. Choose the:

• Find button to run the query.

The organization or organizations found by the query display in the
Organization window. If the query finds more than one organization, you
can use the [Down Arrow] key or choose Next Record from the Go menu to
display the next organization.

• Clear button to remove the existing selection criteria. You can then enter new
information on which to perform a query.
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Removing and Deleting Organizations
Remove an organization if you want to prevent it being available for employee
assignments. This still leaves a history of the organization. Only delete an organization
if you want to completely remove it from your system.

To remove an organization:
1. Select the organization you want to remove.

2. Enter an end date (Date To) on the organization record.

To delete an organization:
1. Remove any employee assignments to the organization.

2. Remove the organization from any hierarchies.

3. Disable its organization classifications in the Organization window.

4. Delete the organization in the Organization window.

Adapting and Creating a New Business Group
The first organization you must set up is the Business Group, to which all other
organizations belong.

You can either adapt the startup Business Group provided with Oracle HRMS, or create
a new Business Group for your enterprise.

You must then create a responsibility that enables you to access the Business Group.

To adapt the startup Business Group:
1. Select the default Oracle Human Resources responsibility with the security group

’Standard’. This enables you to see all the records for the startup Business Group.

2. Adapt the startup Business Group to your own Business Group requirements.

To create a new Business Group:
1. Create a new Business Group.

Note: Your system administrator must create a new responsibility
for the Business Group before you can use it. This gives access
to all the records, as follows:

To define a ’view-all’ responsibility:
1. Navigate to the Responsibilities window.

2. Enter a Name for the responsibility and select the application for which you are
defining it (such as Oracle Human Resources) in the Application field.

3. Select the global or localization Navigator you require in the Menu field.

4. Select one of the predefined report groups (such as US or CA HRMS Reports and
Processes) in the Report Group field.

5. Save your work.
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6. Set the HR User Profile options for the new responsibility using the System Profile
Values window. You must set up the:

• HR: User Type

Use this profile option to limit field access on windows shared between Oracle
Human Resources and Oracle Payroll

• HR: Security Profile

Use this to link your new responsibility to the ’view all’ security profile. This
gives you access to all the records in the Business Group.

See: System Profile Values Window, Oracle Applications System Administrator's Guide

7. Save your work.

Entering Business Group Information
Oracle HRMS comes with one Business Group supplied as startup data. You can use this
Business Group and its default definitions as the starting point for your own Business
Group, or you can create a new organization and define this as your new Business Group.

See: Adapting and Creating a New Business Group, page 2-23

To enter Business Group information:
1. In the Organization window, query the Business Group if it does not already appear

there. In the Organization Classifications region, select Business Group, choose the
Others button, and select Business Group Information.

2. Click a field of the Additional Organization Information window to open the
Business Group Information window.

3. You can enter a short name for the Business Group. This name is no longer used
in Oracle HRMS. It is provided for compatibility with earlier releases, where it
appeared in the header line of each form.

4. Select the method of creating identifying numbers for employees, applicants, and
contingent workers. The choices are:

• Automatic number generation.

If you choose the automatic entry method of number generation you can at a
later date decide to switch to global sequencing. Global sequencing allows
you to use a single sequence of person numbers for applicants, employees or
contingent workers across multiple business groups.

See: Running the Global Sequencing for Person Number Generation Process,
page 2-37

You can switch from local automatic numbering to manual numbering for a
person type by editing the business group information and selecting Manual.

Note: If you are using Oracle iRecruitment, ensure to set the
applicant numbering to Automatic.

• Manual entry.
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If you choose the manual entry method of number generation, but at a later date
decide to change to the Automatic method of number generation, you can run
the Change Person Numbering to Automatic process.

See: Running the Change Person Numbering to Automatic Process, page 2-37

• Automatic use of the national identifier (for example, the social security number
in the US, and the NI number in the UK). If you choose this option you must
ensure that a national identifier is entered for each new person. This option is
not available for applicants.

Note: For whichever method of number generation you
choose, it is important to be aware that the number is displayed
in various windows and reports. Therefore, if you choose the
national identifier method, the person’s national identifier is
displayed.

• Employee numbering for contingent worker. This option allows you to use
the same sequence of numbers for contingent workers as you use for your
employees. For example, you enter an employee and the application gives
the employee number 101. If the next person entered is a contingent worker
they receive the number 102.

5. Select the key flexfield structures that you defined during implementation:

• Grade: US Federal Grade

• Group: People Group Flexfield

• Job: Job Flexfield

• Costing: Cost Allocation Flexfield

• Position: Position Flexfield

• Competence: Competence Flexfield

6. Select the appropriate Legislation Code and default currency.

The Legislation Code determines the startup data you can access and the contents
of some legislation-specific windows.

Note: Selecting the correct legislation code is essential for the correct
functioning of the product. You cannot change the legislation code
after entering employees against the Business Group.

7. If you are using HRMS in the US, to maintain fiscal year balances in Oracle Payroll if
your fiscal year is different from the calendar year, enter the fiscal year start date.

8. You can enter a Minimum and Maximum Working Age for the Business
Group. When you enter or hire employees, you receive a warning if the person’s age
is outside this range.

9. Save your work.

10. Choose the Others button and choose US Federal Org Information from the
Additional Organization Information lookups. Enter the following information:

• In the Occupational Series field, choose the corresponding Job key
flexfield, Segment1.
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• In the Position Title field, choose the corresponding Position key
flexfield, Segment2.

• In the Position Description field, choose the corresponding Position key
flexfield, Segment3.

• In the Agency Code/Subelement Code field, choose the corresponding Position
key flexfield, Segment4.

11. Choose the Others button and choose Benefits Defaults from the Additional
Organization Information lookups.

12. Choose the Next button to display the Benefits Defaults window and select a
monthly payroll for this business group.

13. Enter a GRE number.

Although the federal government does not use GREs for tax purposes, at
implementation you must set up at least one GRE organization.

See: GREs: Entering the IRS Identification Number, page 2-29

14. Save your work.

Business Groups: Entering Budget Value Defaults
You can set up budgets for non-monetary measures such as headcount or full-time
equivalent. When you enter employee assignments to define the work an employee
does for your enterprise, you can specify the value of the assignment towards these
budgets. For example, all assignments typically count as one for headcount budgets, but
may count as less than one for full-time equivalent budgets.

To remove the requirement to enter these values for every assignment, you can enter
defaults for the whole Business Group. You can override the defaults for individual
assignments.

To define budget value defaults:
1. In the Organization window, query the Business Group if it does not already appear

there. In the Organization Classifications region, select Business Group, choose the
Others button, and select Budget Value Defaults.

2. Click in a field of the Additional Organization Information window to open the
Budget Value Defaults window.

3. In the Units field, select a measurement type, such as Full Time Equivalent or
Headcount.

4. Enter a default value in the Value field.

You can enter a default value for as many budgetary units as you plan to use for
the Business Group.

To find out more about budgets see: Budgeting Overview, page 4-1

Business Groups: Selecting a PTO Balance Type
If you use Oracle Payroll, you can choose to use a payroll balance to store gross accruals
for an accrual plan. The payroll balance is maintained by the payroll run. It calculates
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accruals from the day after either the Date Earned or the Date Paid of the last payroll
period in which the assignment was processed

To specify whether to use Date Earned or Date Paid for all your accrual plans, select a
PTO Balance Type for your business group. The default is Date Paid.

To select a PTO balance type:
1. In the Organization window, query the business group if it does not already appear

there. In the Organization Classifications region, select Business Group, choose
Others, and select PTO Balance Type.

2. Click in the field on the Additional Organization Information window to open the
PTO Balance Type window.

3. Select Date Paid or Date Earned in the PTO Balance Type field.

4. Save your work.

Business Groups and HR Organizations: Entering Work Day Defaults
You can set up default working hours for all employees in the Business Group or in an
HR Organization, saving data entry at lower levels. When necessary, you can override
the defaults at lower levels, for example, for individual positions or employees.

To define work day defaults:
1. In the Organization window, query the Business Group if it does not already appear

there. In the Organization Classifications region, select Business Group, choose the
Others button, and select Work Day Information.

2. Click a field of the Additional Organization Information window to open the Work
Day Information window.

3. Enter the normal start and end times in 24 hour format. For example, for 5.30
p.m., enter 17:30.

4. Enter 80 in the Working Hours field, and Biweekly in the Frequency field.

You can add to the list of available frequencies by making entries for the Lookup
Type FREQUENCY, using the Lookups window.

Defining Benefits Defaults for a Business Group
Follow this procedure to define a default payroll for benefits administration and to
configure the use of benefits assignments.

You use both the Payroll Description window and the Organization window to assign a
default payroll to a business group.

When a benefits assignment is created for an employee, due to their termination or other
qualifying event, the benefits assignment must have a default payroll.

You can indicate if you want the application to auto-generate benefits assignments for
qualifying events. For US customers, the application creates benefits assignments by
default.

Use the Organization window to define benefits defaults.
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To define benefits defaults for a business group:
1. Select the business group for which you want to define a default payroll using the

Find Organization window.

2. Place the cursor in the Organization classifications block on the Business Group field
and choose the Others button.

3. Select Benefits Defaults from the Additional Organization Information lookups.

4. Choose the Next button to display the Benefits Defaults window.

5. Select a default payroll for this business group.

If you set up a default payroll of biweekly, choose Biweekly, or monthly, choose
Monthly.

6. In the Benefits Assignment field, select Yes to record benefits assignments for
continuing benefits eligibility.

7. Save your work.

Business Groups: Entering Recruitment Information
You enter recruitment information at the business group level to define various default
values for iRecruitment.

You enter additional information for iRecruitment in the Organization window of
Oracle HRMS.

To enter Recruitment information:
1. In the Organization window, query the business group. In the Organization

Classifications region, select Business Group, choose the Others button, and select
Recruitment.

2. Click in a field of the Additional Organization Information window to open the
Recruitment information window.

3. You can specify how the vacancy code is allocated. The choices are:

• Manual - the Vacancy Name field is displayed when you create a vacancy. You
must manually enter a name for the vacancy.

• Automatic - the application assigns a unique vacancy name automatically. The
Vacancy Name field is not displayed when you create a vacancy.

4. You can specify the default number of openings for a vacancy. The default number is
displayed in the Total Openings field when you create a vacancy. You can overwrite
the default value if required.

5. You can specify the organization defaulting method. The choices are:

• Creator - The default organization for a vacancy is the organization for the
person who has created the vacancy (employee who has logged in).

• Manager - The default organization for a vacancy is the organization for the
manager of the vacancy.

You can overwrite these defaults when you create a vacancy. Both methods use the
primary assignment.

6. You can specify the location defaulting method. The choices are:
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• Manager - The default location for the vacancy is the same location as the
manager for the vacancy.

• Position - The default location for the vacancy is the same location as the
position for the vacancy.

7. You can select a default budget measurement type, for example, FTE or headcount.

To find out more about budgets, see Budgeting Overview, page 4-1

8. You can specify a default status which is assigned to a candidate when a candidate
withdraws an application. If you do not specify a particular status here, the
candidate receives the Terminate status.

9. You can specify a user-defined person type as a default for candidates who register
in iRecruitment. Oracle HRMS will create a record with this default person type
when a candidate registers in iRecruitment. If you do not specify a value, the
default person type is Candidate.

Note: The user person type that you define here is associated
with the External system person type. The internal code for this
system person type is OTHER.

10. You can exclude this business group from the list of business groups available on
the Create Vacancy page by selecting Yes in the Exclude from Vacancy Creation
field. You should do this if you do not want managers or recruiters to be able to
create vacancies for this business group.

11. Save your work.

GREs: Entering the IRS Identification Number
The federal government does not use GREs for tax purposes. At
implementation, however, you must at least enter a unique GRE number for the business
group.

To enter the unique identification number for the GRE:
1. In the Organization window, query the GRE if it does not already appear there. In

the Organization Classifications region, select Government Reporting Entity, choose
the Others button, and select Employer Identification.

2. Click a field of the Additional Organization Information window to open the
Employer Identification window.

3. Enter a number for the GRE. You can use any sequence of numbers for this field.

Note: If required, a Retirement Organization may have the same
Employer Identification Number as an existing GRE.

Entering New Hire Report Information for a GRE
For each GRE, you can maintain specific new hire information for the New Hire State
Report and the New Hire State Magnetic Media report.

You can enter new hire information for a GRE in the Organization window.
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To enter new hire information for a GRE:
1. In the Organization window, query the GRE if it does not already appear there. With

the cursor in Government Reporting Entity in the Organization Classifications
region, choose the Others button and select New Hire Reporting.

2. Click in the field that appears in the Additional Organization Information window
to open the New Hire Reporting window.

3. Select the name of the employee serving as the GRE contact for new hire
reporting. The new hire reports find the employee’s job title and work telephone
number in the database and prints the contact name, title and phone number on
the report.

4. Select Yes in the Transmitter(NY) field to identify this GRE as the transmitter of the
report. This field only applies to the New Hire State Magnetic Media report and if
the reporting state is New York.

Note: If you have multiple GREs in your organization, only one
can be the transmitter of the report. If more than one GRE is
selected, the report will error.

HR Organizations: Entering Costing Information

To enter costing information:
1. In the Organization window, query the HR Organization if it does not already appear

there. In the Organization Classifications region, select HR Organizations, choose
Others, and select Costing Information.

2. Click in the Additional Information window to display the segments of the Cost
Allocation flexfield set up with the qualifier of Organization.

3. Select the appropriate cost code in each segment.

For individual employees, you can override these organization-level codes by
entering costing information on their assignments.

Entering Self-Service Preference Information
You enter self-service preference information to define whether documents such as the
online payslip or tax form are available in an online and/or paper version.

Note: You can also enter this information at the Person or Location level.

See: Person Extra Information Types, Oracle HRMS Workforce Sourcing,
Deployment, and Talent Management Guide

See: Location Extra Information Types,

These information levels are arranged in a hierarchy; if you define
self-service preferences at the person level, the settings will override any
other settings made at the location, business group, or HR organization
level. Similarly, if you define self-service preferences at the location
level, the settings override any settings at the business group or HR
organization level. Settings at the HR organization level will override
settings at the business group level.
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To enter Self-Service Preference information:
1. In the Organization window, query the Business Group or HR Organization if it does

not already appear there. In the Organization Classifications region, select Business
Group or HR Organization, choose Others, and select Self Service Preference.

2. Click in a field of the Additional Organization Information window to open the Self
Service Preference window.

3. Select the document type for which you want to define preferences.

4. Select whether you want the document to be available online.

5. Select whether you want the document to be available on paper.

6. Save your work.

Entering Reporting Information for an HR Organization or a Company
Cost Center

Use the Reporting Information window to enter information that can be used when
reporting on the organization.

If you want to enter managers for a number of organizations, or want to see an historical
record of the managers for an organization, then you can use the Organization Manager
Relationship window. See: Selecting and Viewing Managers for Organizations, page 2-37

To enter reporting information:
1. Query the Company Cost Center in the Organization window, if it does not already

appear there. In the Organization Classifications region, select Company Cost
Center, choose the Others button, and select GL Company Cost Center Information.

2. Click in the field of the Additional Organization Information window to open the
GL Company Cost Center Information window.

3. Enter a reporting name. This could be a short name that enables you to easily
identify the organization in a report.

4. Select the manager of the cost center. The list of people consists of all active
employees from your business group. If the HR: Cross Business Group profile option
is set to yes, then it includes employees from all your business groups.

Note: If you are using management reporting in DBI, then you
must enter a manager.

5. Enter a start date for the relationship, and an end date if required.

HR Organizations: Entering US Federal Reporting Information
For each organization that you create, you may capture an OCT Organizational Title as
well as the physical address or hierarchical representation. The OCT Organization’s Title
appears on the Organizational Component Translation (OCT) Report. The organization’s
address or position’s location consists of one or more lines of address. This information
appears on the Request for Personnel (RPA) in the Name and Location of the Position’s
Organization block.

Use the Organization Description window.
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To enter US Federal reporting information:
1. In the Organization window, query the HR Organization if it does not already appear

there. In the Organization Classifications region, select HR Organizations, choose
Others, and select US Federal Org Information.

2. Click in the Additional Information window to display the segments of the US
Federal Org Report Info flexfield.

3. In the Agency/Subelement field, choose the Agency/Subelement code that will be
reported on the OCT report for this organization.

4. Enter the OPM Organizational Component (the organization field that occupies
positions three through twenty on the OCT Report).

5. In Org Info Line 1 through Org Info Line 6, enter the organization’s address that will
appear on lines 1 through 6 of the RPA’s Location of Position’s Organization.

6. In the OCT Organizational Title field, the application automatically enters the name
you defined for the organization in the Organization window.

HR Organizations: Entering Parent Organizations
After you set up organization hierarchies, use the Parent Organization window to
place a subordinate organization in hierarchies by naming its immediate parent in
each hierarchy.

To enter a parent organization:
1. In the Organization window, query the HR Organization if it does not already appear

there. In the Organization Classifications region, select HR Organization, choose
Others, and select Parent Organization to open the Parent Organization window.

2. Select the hierarchy name.

3. Select the name of the parent organization to which the HR Organization is
subordinate in this hierarchy.

4. To enter the HR Organization in another hierarchy, repeat steps 2 and 3.

HR Organizations: Entering a Work Schedule
Work schedules show the number of working hours scheduled each day of the week for
employees, starting with Monday. For example, for an employee who works 7 hours
and 45 minutes each day Sunday through Thursday, with Friday and Saturday off, the
work schedule is: 775-775-775-775-0-0-775.

Oracle Payroll uses work schedules to prorate pay for employees who do not submit
timecards. The startup data you receive with Oracle Payroll includes several work
schedules in common use, entered in the table COMPANY WORK SCHEDULES.

To select a work schedule for an HR Organization:
1. In the Organization window, query the organization if it does not already appear

there. In the Organization Classifications region, select HR Organization, choose the
Others button, and select Work Schedule.

2. Click in the field in the Additional Organization Information window to open
the Work Schedule window.
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3. Select the default work schedule for the organization.

You can override this default for individual employees on their assignments.

If the work schedule you need is not on the list, go to the Table Structure
window, query the table COMPANY WORK SCHEDULES, and enter the new
work schedule.

Entering GL Company Cost Center Information for a Company Cost Center
Use the GL Company Cost Center window to enter information about the company or
cost center in Oracle General Ledger that the organization represents. Liaise with your
Financials implementation team to get this information.

Oracle HRMS may default this information automatically if it is set up to generate
organizations in HRMS whenever a cost center is defined in GL.

Once your company cost center information has been set up then you must not change it.

To define GL Company Cost Center Information:
1. Query the company cost center in the Organization window, if it does not already

appear there. In the Organization Classifications region, select Company Cost
Center, choose the Others button, and select GL Company Cost Center Information.

2. Click in the field of the Additional Organization Information window to open the
GL Company Cost Center Information window.

3. Select the company value set that validates the company segment in your GL
flexfield and the GL company name for the organization.

Note: If you are defining an organization that represents a company
in GL do not complete any further fields and save your work.

4. Select the cost center value set that validates the cost center segment in your GL
flexfield and the GL cost center name for the organization.

5. Save your work.

Entering Representative Body Information
You use the Representative Body Information window to record details about
organizations classified as a representative body; for example, jurisdiction and duration
of mandate.

To enter Representative Body Information:
1. Select the Job Group associated with the representative body.

Note: You cannot associate a representative body with the default
HR Job Group.

2. Select the body’s jurisdiction; for example, fire wardens or health and safety
issues. This list is maintained using the JURISDICTION lookup type

3. Enter the duration of the body’s mandate and select the units (for example, years).
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4. Select the body’s method of funding; for example, employer funded, employee
funded, or joint funded. This list is maintained using the FUNDING_METHOD
lookup type.

5. Enter the maximum number of seats.

Note: The maximum number of seats for a constituency must not
exceed the total number of seats available for the representative
body.

6. Save your work.

Warning: Once you have attached roles to a representative body, you
must not change the Job Group associated with the representative
body, as this may lead to errors in the operating of the system.

Entering Constituency Information for a Representative Body
You can assign constituencies to a representative body in the Constituency window.

To enter constituency information for a representative bod y:
1. Select a constituency.

2. Enter the number of seats.

Note: The number of seats allocated to a constituency must not
exceed the maximum number of seats for its representative body.

3. Select a voting method.

4. Save your work.

Entering Organization Hierarchy Information for Constituencies
Enter organization hierarchy information for the constituency in the Organization
window. You can control which people to include or exclude in the constituency
by indicating a starting node.

To enter organization hierarchy information:
1. Select organization hierarchy from the Others window.

2. Select the organization hierarchy.

3. Enter the hierarchy starting node.

4. Include or exclude the organization hierarchy from the constituency in the selection
field.

5. Save your work

Entering Location Information for Constituencies
Enter a location for the constituency from the Organization window.
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To enter a location:
1. Select Location from the Others window.

2. Select a valid location.

3. Include or exclude the location from the constituency in the selection field.

4. Save your work.

Entering Organization Information for Constituencies
Enter an organization for the constituency from the Organization window.

To enter an organization:
1. Select organization from the Others window.

2. Select the organization.

3. Include or exclude the organization from the constituency in the selection field.

4. Save your work.

Entering Grade Information for Constituencies
Enter a grade for the constituency in the Organization window.

To enter additional grade information:
1. Select grade from the Others window.

2. Select the grade.

3. Include or exclude the grade from the constituency in the selection field.

4. Save your work.

Entering Bargaining Unit Information for Constituencies
Enter a bargaining unit for the constituency from the Organization window.

To enter additional bargaining unit information:
1. Select bargaining unit from the Others window.

2. Select the bargaining unit.

3. Include or exclude the bargaining unit from the constituency in the selection field.

4. Save your work.

Entering Job Information for Constituencies
Enter job information for the constituency from the Organization window.

To enter additional job information:
1. Select job from the Others window.

2. Select the job.
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3. Include or exclude the job from the constituency in the selection field.

4. Save your work.

Entering Collective Agreement Grade Information for Constituencies
Enter a collective agreement grade for the constituency from the Organization window.

To enter additional collective agreement grade informatio n:
1. Select collective agreement grades from the Others window.

2. Select the grade.

3. Include or exclude the grade from the constituency in the selection field.

4. Save your work.

Entering Trade Union Information for a Bargaining Association
Use the Trade Union Information window to record further information about your
bargaining association if it is a trade union.

To enter trade union information for a bargaining associati on:
1. Query the bargaining association in the organizations window if it does not

already appear there. In the Organization Classifications region, select Bargaining
Association, choose the Others button.

2. Click in a field of the Additional Organization Information window to open the
Trade Union Information window.

3. Enter an employer reference and a trade union reference. These could be numbers to
be used in an Electronic Data Interchange.

4. Save your work

Entering Additional Information for a Professional Body
Use the Professional Body Info window to define details for a professional body.

To define professional body information:
1. Query the professional body in the Organization window, if it does not already

appear there. In the Organization Classifications region, select Professional Body
Information and choose the Others button.

2. Click in the field of the Additional Organization Information window to open
the Professional Body Info. window.

3. Select the user defined table that should be used when calculating subscription
rates for this professional body.

4. Enter the date upon which subscriptions to this body are to be reviewed.

5. Save your work.

2-36 Oracle US Federal Human Resources Enterprise and Workforce Management Guide



Running the Change Person Numbering to Automatic Process
Use this process to change the method of number generation for your
employees, applicants or contingent workers from manual to automatic. This process
applies to your current business group.

Run the Change Person Numbering to Automatic process from the Submit Request
window.

To run the change person numbering to automatic process:
1. Select the Change Person Numbering to Automatic process in the Request Name

field.

2. Click in the Parameters field if it does not automatically open.

3. Select the person type that you want the method to change from manual number
generation to automatic.

4. Choose OK and then Submit.

After the process has run, the first automatic number assigned to a person is one
higher than the maximum number already in use.

Running the Global Sequencing for Person Number Generation Process
You use this process to change the method of number generation for your
employees, applicants, or contingent workers from automatic to global sequencing.

Run the Global Sequencing for Person Number Generation Process from the Submit
Request window.

To run the global sequencing for person number generation pr ocess:
1. Select the Change automatic person number generation to global sequencing process

in the Request Name field.

2. Click in the parameters field if it does not automatically open.

3. Select the person type that you want the method to change from automatic to
global sequencing.

4. Choose OK and then Submit.

After the process has run, the first number assigned to a person is part of a global
sequence across multiple business groups.

Selecting and Viewing Managers for Organizations
Use the Organization Manager Relationship window to assign managers to
organizations. The primary reason for doing this is for reporting purposes, for
example, if you are using management reporting in DBI.

You can only assign managers to organizations that have a classification that uses the
Reporting Information information type, for example HR Organizations.

You can also use this window to view a history of managers for an organization.

Note: The list of organizations and employees you can select is
dependant on the HR: Cross Business Group profile option
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To select managers for an organization:
1. Select the organization for which you want to enter a manager in the Organization

Manager Details region.

2. Select the manager for the organization and enter start and end dates, if appropriate.

Note that you can have only one current manager for an organization.

3. Save your work.

To view managers for an organization:
1. Select the organization or the manager that you want to query.

2. Check the Show the manager and direct reports check box if you want to display the
organizations for which any of the people who report to you directly are managers.

3. Indicate the timeframe for which you want to view the results and choose the
Find button. The results of your query are displayed in the Organization Manager
Details region.

If your security profile allows you to see the manager but not the organization, or the
organization but not the manager, you are able to view the organization manager
record but not update it.
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Locations

Locations
In Oracle HRMS, you set up each physical site where your employees work as a separate
location. Similarly, you enter the addresses of external organizations that you want to
maintain in your system, such as employment agencies, tax authorities, and benefits
carriers. When setting up organizations, you pick from a list of these locations.

This approach has these advantages:

• You enter information about each location only once, thereby saving data entry time.

• Central maintenance of locations ensures consistency of address standards.

• Your work sites exist as separate structures identifiable for reporting purposes, and
for use in the rules that determine employee eligibility for various types of
compensation and benefits.

The location of an employee’s position or Duty Station determines that person’s Locality
Pay. As a result, each location associated with a position’s organization has an associated
Duty Station. When you create a Location, you enter the Duty Station information as
part of the Location Extra Information.

See: Setting up Locations, page 2-39, Duty Station Changes, page 2-41

Setting Up Locations
Locations are shared across Business Groups and with two other Oracle
applications: Inventory and Purchasing. Oracle Human Resources does not use some
of the fields in the Location window. These fields are disabled for human resource
users. For example, the Legal Address check box is read-only and supports future
functionality in Oracle Financials.

Enter location addresses in the Location window.

To enter a work location and its address:
1. Enter the name of the location, and a description if required.

It’s recommended that you use the Federal GEO Location code as the Location
name to simplify Duty Station conversions and ensure that the Duty Station code
appears as the Location name in the List of Values for the Organization and Position
windows.

Note: You cannot use the same Location Name twice. If you are
creating a new Location for one that exists, enter a new name. You
can enter a variation of the original one, for example, by adding
another number, letter, or date to it.

2. Check the Global Site check box if you are using the Federal GEO Location code
as the Location name.

Uncheck the Global Site check box if you want the location to only be available
within the default Business Group of your current responsibility. Accept the
default if you want the location to be a global location and therefore available to
all Business Groups.
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If you are setting up a global location, the location name must be unique across
all Business Groups.

If you are setting up a location for one Business Group, the location name must be
unique within that Business Group and all global locations, but does not have to
be unique across all Business Groups.

Note: You cannot amend the Global Site check box once you have
set up your location.

3. Select a national address style from the list. A window opens with the address
format for the selected country.

4. Enter address information in this window and choose OK.

Note: Default address styles are predefined for many countries. You
can add address styles for other countries, if required.

5. Select a time zone if you want to associate a time zone with the location.

Note: When you select a time zone, ensure that it corresponds to
the location’s address.

6. Choose US Federal Location Info Extra Information. Choose the Duty Station from
the List of Values.

The Duty Station list contains over 47,000 values. You may want to restrict the list
before displaying (enter a few of the numbers for the duty station code followed by
a percent sign).

Note: If you entered the Federal GEO Location code as the Location
Name then you must select the same GEO Location code in the US
Federal Location Extra Information.

7. Save your location.

Making Locations Inactive
Making a location inactive prevents users from selecting it.

To remove an address from the Location list:
1. Enter an inactive date from which the location is no longer in use in your

organization.

You can delete locations that have not been used. If a location is still in use, but you
do not want it to be selected today or in the future, enter an inactive date
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Duty Stations

Duty Station Changes
The Office of Personnel Management (OPM) maintains and reviews the list of Duty
Stations. The OPM periodically issues updated lists of:

• New Duty Stations

• Terminated Duty Stations

• Changes to existing Duty Station codes

• Changes to existing Duty Station descriptions

When you receive Duty Station changes from OPM, you can manually update the Duty
Station information using the Duty Station federal maintenance window or wait until
you install the most recent product update that contains the legislative updates. After
making the necessary manual changes or installing the latest legislative updates, you
can use the Location Occupancy Report and Duty Station Conversion process to make
necessary changes to employee records.

You can use the Location Occupancy Report to list all employees who currently or
previously occupied a Location. This report:

• Enables you to determine who is entitled to a Locality Payment Adjustment

The report lists the names, social security numbers, and dates during which an
employee occupied a location and locality pay area.

• Identifies employees in a Location that OPM terminated without specifying a new
Location.

The Duty Station Conversion process applies only to OPM-mandated Duty Station
changes. The process:

• Moves employees from an old to a new location

• Updates the employees assignment records

• Updates position records, both occupied and vacant

• Updates organization location information

See: Processing Duty Station Conversions, page 2-41, Changing Locality Pay and
Duty Stations, page 2-44, Maintaining Duty Station Information, page 2-45, Setting
Up Locations, page 2-39

Processing Duty Station Conversions
The Duty Station Conversion process applies only to OPM-mandated Duty Station
changes.

You use the Duty Station federal maintenance form to manually update Duty Station
information released by OPM. After updating the information, you can use the Duty
Conversion process to move employees between two existing locations or between an
old location and a new location that you have created.

See: Setting up a Location, page 2-39, Maintaining Duty Station Information, page 2-45
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When you run the Duty Station Conversion process, the application moves employees
to the designated location and updates their assignment, position, and organization
information. The Duty Station Conversion process does not process records that result in
a change in Locality Pay Areas. By running the Location Occupancy Report, you can
determine if any employees have occupied a specific Duty Station.

See: Changing Locality Pay and Duty Station, page 2-44

Note: To simplify Duty Station conversions and ensure that the Duty
Station code appears as the Location name in the product’s List of
Values, assign a unique Duty Station code to each Location and use the
Duty Station code as the Duty Station Name.

To run the Duty Station Conversion process:
1. From the Concurrent Manager, choose Duty Station Conversion.

2. In the Parameters dialog box, enter the following information:

• In the Old Location Name field, choose the Location Name (the Location from
which the employees are moving).

• In the New Location Name field, choose the Location Name (the Location to
which the employees are moving).

3. Choose OK to accept the parameters.

4. Choose Submit to run the process.

Resulting Updates
The Duty Station Conversion process:

• Moves employees to the new location, changing the employee’s Assignment
Location

• Updates the employee’s position with the new location record and then displays
the new location in the Position window

• Updates Organizations that contain the location

• Updates encumbered and unencumbered positions that contain the Location

Error Process
If there’s an error moving an employee from one location to another, the application
enters an error in the Federal Process Log.

After determining the problem from the error message, you can complete an agency
specific or NOAC 792 Change in Duty Station personnel action or NOAC 895
Change in Locality Pay for that employee.

Running the Location Occupancy Report
The Location Occupancy Report lists all employees that currently or have at one time
occupied a Location from the date you specify to the date the report is run. You can
use this report to:

• Determine which employees should receive a Locality Payment Adjustment (NOAC
895)
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• Identify employees in a Location that OPM terminated without specifying a new
Location.

To run the Location Occupancy Report:
1. In the Concurrent Manager, choose the Location Occupancy Report.

Note: Log in as a member of the business group for which you
want to run the process.

2. In the Parameters dialog box, enter the following information:

• In the From Location Name field, choose the old Location Name (the Location
from which the employees are moving).

• In the To Location Name field, choose the new Location Name (the Location to
which the employees are moving).

• In the From Date field, enter the date from which the system should start
checking to determine whether an employee was assigned to the Location.

3. Choose OK to accept the parameters.

4. Enter the number of copies.

5. Select a printer for the report.

6. Choose Submit to run the process.

Processing Retroactive Duty Station Actions
Retroactive actions performed for employees with Effective Dates prior to an
OPM-mandated Duty Station Conversion use the previous Duty Station information.

To process a retroactive action:
1. Choose a Request for Personnel Action from the Navigator.

2. Enter the Effective Date.

3. Query the person for whom you are processing the RPA.

Note: If you query the person before entering the Effective Date, the
RPA displays the current Location information. When you enter
the Effective Date, choose Refresh to have the RPA display the
previous Location information.

4. Complete the RPA.

5. Choose Update to HR.

Upon update to the HR database, the application notifies you whether you need
to convert that person’s Duty Station. Choose OK to continue updating to HR or
Cancel to stop the update and go back and verify your Duty Station information.

After updating the action to the HR database, you can take the appropriate
action, such as processing a Duty Station Conversion or an 792 Change in Duty
Station, and review any intervening actions that may require Correction actions.
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See: Canceling or Correcting an RPA, Workforce Sourcing, Deployment, and Talent
Management Guide

Upon update
The following table describes what the application does when you process and update a
retroactive action that uses a Duty Station that changed as of January 1, 1999.

Personnel action Upon update Result

Retroactive Appointment The application advises
you to run the Duty Station
Conversion process.

After running the Duty
Station Conversion, the
application updates the
person’s Assignment and
Position information with
OPM-mandated Duty Station
information.

Retroactive non-Appointment
where the employee does not
have an Assignment record
change on January 1 1999

The application advises
you to run the Duty Station
Conversion process.

After running the Duty
Station Conversion, the
application updates the
person’s Assignment and
Position information with
OPM-mandated Duty Station
information.

Retroactive non-Appointment
where the employee does have
an Assignment record change
on January 1 1999

The application advises you
to process an agency-specific
NOAC action.

After updating the agency-
specific NOAC to the HR
database, you may have
to manually update the
Position and Organization
records, depending on your
agency’s procedures.

Changing Locality Pay and Duty Station
The employee’s location or Duty Station determines that person’s Locality Pay. For
this reason, when you run the Duty Station Conversion process, the application lists
employees who may require a Locality Pay Adjustment action in the Federal Process Log.

Before running the Duty Station Conversion process, you can determine which
employees require a Locality Pay Adjustment personnel action by running the Location
Occupancy Report. After identifying these employees, you can then take the necessary
action, such as processing a NOAC 792 Change in Duty Station or a NOAC 895 Change
in Locality Pay.

To process Locality Pay Adjustments:
1. Create a new location for the destination Duty Station.

See: Setting up Locations, page 2-39

2. Run the Location Occupancy Report for each Duty Station that has a change
in Locality Pay.

See: Running the Location Occupancy Report, page 2-42

The Location Occupancy Report lists the employees’ old and new Duty Station
and Locality Pay Area.
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3. For those employees whose Locality Pay Area involves a change in Locality
Pay, process a NOAC 792 Change in Duty Station or a NOAC 895 Change in Locality
Pay and specifying the Locality Pay Adjustment and the new Duty Station.

Maintaining Duty Station Information
You can respond quickly to newly released OPM changes to Duty Station codes and
descriptions by manually updating that information using the Duty Station federal
maintenance window. The type of action (create, update, end-date) determines which
fields in the window you can edit. In addition, the window is datetracked, so that you
can datetrack to the date that corresponds to the dates OPM issues. For example, when
you create a Duty Station, you would datetrack the window to the date OPM lists as
the start date for the new Duty Station.

Changes to Duty Station information can impact Locality Pay calculations on existing
and previous employee assignment records. To determine if employees have occupied
the Duty Station, run the Location Occupancy Report and then take appropriate
action, for example, by processing a Locality Pay Adjustment action for those employees.

When making changes to Duty Station information, make sure that you have entered the
information as released by OPM. If you make a mistake entering the information, locate
the Duty Station information that you need to correct or update, datetrack the Duty
Station window, and correct the information accordingly.

To create Duty Station information:
1. Datetrack to the date OPM lists as the date on which the new Duty Station begins.

The application enters a Start Date based on the datetracked date.

2. Enter the Code.

The application enters the State or Country Code and the County Code.

3. Enter the Name. Use the description that OPM provides.

4. If appropriate, enter the Metropolitan Statistical Area (MSA) code.

5. If appropriate, enter the Consolidated Metropolitan Statistical Area Code (CMSA).

6. Enter the Locality Pay Area Code.

7. If appropriate, enter the LEO Pay Area Code.

8. Confirm that the Duty Station checkbox is selected. You deselect this checkbox
only if you are creating a state.

9. Save your changes.

To update Duty Station information:
1. Query the Duty Station record that you need to update.

2. Datetrack to the date from which OPM states that the change begins.

3. Enter the appropriate information in the fields.

4. Save your changes.

• Choose Correction to update the existing record with the updated information.
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• Choose Update to end-date the existing record one day prior to the date tracked
date and create a new record as of the date tracked date.

To end date Duty Station information:
1. Display the Duty Station maintenance window and query the Duty Station record

that you need to end-date.

2. Datetrack to the date on which OPM states that the Duty Station ends.

3. Choose the Delete icon from the toolbar, and choose End Date if you have
datetracked to the latest updated record for the Duty Station.

Each time you update the Duty Station, the application creates a new record, so
if this is not the latest updated record for the Duty Station, the application lists
two other options, Next and All. Next deletes the next future record and updates
the current record with the next record’s end date. All deletes future records and
updates the current record with the end of time.

4. You can continue making Duty Station changes to other records. When you have
concluded your updates, save your changes.
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Auto Orgs

Internal Organizations and Cost Centers
With the Oracle eBusiness suite of applications you can enable the automatic creation
of HR organizations using the Auto Orgs functionality. If your enterprise has a close
relationship between its financial structure and line management hierarchy, then this
means you only have to maintain your financial structure in GL and the corresponding
organizations that you need to create your line manager hierarchy are automatically
generated. The application creates HR organizations corresponding to company cost
center combinations that exist in your GL account combinations.

Alternatively, if your financial cost centers are different to your HR organizations, but you
still want to represent your cost centers as organizations, you can enable the application
to automatically create company cost center organizations. These also correspond to
company cost center combinations that exist in your GL account combinations.

This functionality provides a foundation for the management reporting functionality in
Daily Business Intelligence (DBI) . It enables you to take financials information, such as
costs, revenues, and expenses, and consolidate it by cost center manager.

Cost Allocation Key Flexfield
When defining an HR organization, you can identify one cost center against which the
payroll costs of the employees assigned to the organization should be collected. You
simply select the cost center from a list in a segment of the Cost Allocation key flexfield.

For example, suppose you are defining in Oracle HRMS the organization Product
Assembly, whose employee payroll costs go to the cost center Production. When
entering the organization Product Assembly, you select Production from the list of cost
centers in the Cost Allocation flexfield:

Cost Allocation Key Flexfield

Segment 1: Cost Center

410-Accounting

425-Production

503-Public Relations

Note: If employees’ costs are charged to cost centers other than those of
their organizations, or if they work in an organization only part time, you
can enter other cost centers, and the percentage of time to be charged to
each, on their employee assignments. Costing information entered for
employee assignments overrides that entered for organizations.

For more information about the cost allocation key flexfield see: The Cost Allocation
Key Flexfield, page 4-44

Implementing Automatic Company Cost Center Creation
Follow these steps to set up automatic creation of organizations in HRMS corresponding
to company cost center combinations that exist in your GL account combinations.
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See: Internal Organizations and Cost Centers, page 2-47 for more information about the
relationship between GL cost centers and HR organizations.

To implement automatic company cost center creation:
You must perform these steps after you have defined your business groups but before
you create any HR organizations.

1. Ensure that your GL account combinations have been set up in Oracle GL. This
should have been done as part of your Oracle Financials implementation.

2. Work with your Financials implementation team to decide how your financial
companies relate to your business groups. Also, you need to discuss how
financial companies and cost centers relate to the internal organizations. For
example, do your financial companies map to GREs? Do your cost centers map to
HR organizations, and so on.

3. Define an organization for each of the companies that exist in your business
group. These companies should have been set up during your Financials
implementation. You can apply a classification of company cost center to either an
existing, or new organization.

See:Entering Organization Classifications, page 2-18

Select the value set that validates the company segment in your GL accounting
flexfield and select the company name for each of the company cost center
organizations.

If you are defining an organization that represents a company in GL, then do not
complete the cost center fields.

See: Entering GL Company Cost Center Information for a Company Cost Center,
page 2-33

Note: You must take care when defining your company
organizations as it influences the cost center organizations that are
available to your business group.

4. Set the HR: GL Cost Center Org Classifications profile option to one of the following
to define what organization classifications are created in HRMS:

• If your financials cost centers are the same as your HR organizations, then set
the profile option to HR Organizations and Company Cost Centers.

• If your financials cost centers are different but you still want to represent your
cost centers as organizations, then set the profile option to Company Cost
Centers. You need to do this if you intend to use the management reporting
functionality in DBI and your HR organizations are not cost centers.

For more information on profile options see: User Profiles, Oracle HRMS Configuring,
Reporting, and System Administration Guide

5. Set the GL Organization Name Format profile option. This defines the
format of the names for the organizations created automatically. If you do
not want to use the predefined formats you can add your own using the
HR_GL_ORG_NAME_FORMAT lookup type.

See: Defining the Name Format of Company Cost Centers, page 2-52

6. Run the one of the following:
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• If you use DBI management reporting to consolidate financials information by
cost center manager, then run the Synchronize GL Company Cost Centers
with HR request set.

• If you want to generate your organizations in HRMS based on your GL structure
but do not use DBI, then run the Create and Maintain Company Cost Center
Organizations process.

Note: Run the Synchronize GL Company Cost Centers with HR
request set or the Create and Maintain Company Cost Center
Organizations process only after you have created an organization
to represent each of the financials companies that relate to your
business group.

See: Running the Synchronize GL Company Cost Centers with HR Request Set, page
2-54 and Create and Maintain Company Cost Center Organizations, page 2-55

7. Select a manager for each of the company cost centers, once you have entered the
details of your workforce into your application. You must perform this step if you are
using management reporting in DBI. You can do this in one of the following ways:

• If you want to select a manager for each company cost center
individually, see: Entering Reporting Information for an HR Organization or
a Company Cost Center, page 2-31

• If you want to select managers for multiple company cost centers, see: Selecting
and Viewing Managers for Organizations, page 2-37

8. Set the HR: Automatically Synchronize Single GL Company Cost Centers with HR
profile option to Yes or No. You use this profile to indicate if new GL account code
combinations are automatically reflected in HR, or whether you want to control this
by running the required processes manually.

Set the profile to Yes if you want Oracle HRMS to automatically create an
organization whenever any new GL account code combinations are subsequently
created in Oracle Financials. Oracle HRMS will submit the Synchronize Single
GL Company Cost Center with HR process automatically for every new account
code combination. You define the classifications for the organizations created by
this process by setting the HR: GL Cost Center Cost Center Org Classifications
profile option.

Set the profile to No if you do not want the Synchronize Single GL Company Cost
Center with HR process to run automatically, but perhaps want to create all the
required organizations at once. You can then run the Create and Maintain Company
Cost Center Organizations and the Synchronize GL Company Cost Centers with
Existing Organizations processes, or the Synchronize GL Company Cost Centers
with HR request set as often as you need.

Note: If the Concurrent: Hold Requests profile option is set to Yes for
your GL responsibility, then the process that creates organizations in
HRMS automatically will remain on hold until you restart it.

Upgrading to Automatic Company Cost Center Creation
Follow these steps to upgrade your existing application to automatic creation of
organizations in HRMS corresponding to company cost center combinations that exist in
your GL account combinations.
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See: Internal Organizations and Cost Centers, page 2-47 for more information about the
relationship between GL cost centers and HR organizations.

To upgrade to automatic company cost center creation:
You must perform these steps after you have defined your business groups but before
you create any HR organizations.

1. Ensure that your GL account combinations have been set up in Oracle GL. This
should have been done as part of your Oracle Financials implementation.

2. Work with your Financials implementation team to decide how your financial
companies relate to your business groups. Also, you need to discuss how
financial companies and cost centers relate to the internal organizations. For
example, do your financial companies map to GREs? Do your cost centers map to
HR organizations, and so on.

3. Define an organization for each of the companies that exist in your business
group. These companies should have been set up during your Financials
implementation. You can either apply a classification of company cost center to an
existing, or new organization.

See: Entering Organization Classifications, page 2-18

Select the value set that validates the company segment in your GL accounting
flexfield and select the company name for each of the company cost center
organizations.

If you are defining an organization that represents a company in GL, then do not
complete the cost center fields.

See: Entering GL Company Cost Center Information for a Company Cost Center,
page 2-33

Note: You must take care when defining your company
organizations as it influences the cost center organizations that are
available to your business group.

4. Ensure that the HR: Data Exchange Directory profile option has been set. This
defines the directory into which the Export GL Organizations process writes tab
delimited files. These files are subsequently read by the Upload GL Company
Cost Center Information request set.

5. Ensure that your database administrator has added the directory path defined in the
previous step to the init.ora file, using the utl_file_dir parameter.

6. Set the GL Organization Name Format profile option. This defines the
format of the names for the organizations created automatically. If you do
not want to use the predefined formats you can add your own using the
HR_GL_ORG_NAME_FORMAT lookup type.

See: Defining the Name Format of Company Cost Centers, page 2-52

7. Run the Export GL Company Cost Centers process.

Note: Run the Export GL Company Cost Centers process only after
you have created an organization to represent each of the financials
companies that relate to your business group.
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See: Running the Export GL Company Cost Centers Process, page 2-52

8. Amend the tab delimited file produced by the Export GL Company Cost Centers
process to map your cost centers to existing organizations.

See: Running the Export GL Company Cost Centers Process, page 2-52

9. Upload the amended tab delimited file using the Upload Company Cost Center
Information request set.

See: Running the Upload Company Cost Center Information Request Set, page 2-53

10. Check the Exception Report generated by the Upload Company Cost Center
Information request set to ensure that all company cost centers classifications have
been created successfully.

See: Running the Upload Company Cost Center Information Request Set, page 2-53

11. Set the HR: GL Cost Center Org Classifications profile option to one of the following
to define what organization classifications are created in HRMS:

• If your financials cost centers are the same as your HR organizations, then set
the profile option to HR Organization and Company Cost Center.

• If your financials cost centers are different but you still want to represent your
cost centers as organizations, then set the profile option to Company Cost
Center. You need to do this if you intend to use the management reporting
functionality in DBI and your HR organizations are not cost centers.

For more information on profile options see: User Profiles, Oracle HRMS Configuring,
Reporting, and System Administration Guide

12. Run the Synchronize GL Company Cost Centers with Existing Organizations process.

See: Running the Synchronize GL Company Cost Centers with Existing
Organizations Process, page 2-55

13. Set the HR: Automatically Synchronize Single GL Company Cost Centers with HR
profile option to Yes or No. You use this profile to indicate if new GL account code
combinations are automatically reflected in HR, or whether you want to control this
by running the required processes manually.

Set the profile to Yes if you want Oracle HRMS to automatically create an
organization whenever any new GL account code combinations are subsequently
created in Oracle Financials. Oracle HRMS will submit the Synchronize Single
GL Company Cost Center with HR process automatically for every new account
code combination. You define the classifications for the organizations created by
this process by setting the HR: GL Cost Center Cost Center Org Classifications
profile option.

Set the profile to No if you do not want the Synchronize Single GL Company Cost
Center with HR process to run automatically, but perhaps want to create all the
required organizations at once. You can then run the Create and Maintain Company
Cost Center Organizations and the Synchronize GL Company Cost Centers with
Existing Organizations processes, or the Synchronize GL Company Cost Centers
with HR request set as often as you need.

Note: If the Concurrent: Hold Requests profile option is set to Yes for
your GL responsibility, then the process that creates organizations in
HRMS automatically will remain on hold until you restart it.
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Defining the Name Format of Company Cost Centers
You must set up the HR: GL Organization Name Format profile option if you want
your application to create organizations in HRMS based on cost centers in GL
automatically. This profile defines how the name of the organization in HRMS is
generated.

The options available in this profile option are held in the HR_GL_ORG_NAME_
FORMAT lookup type. You can add your own formats to this lookup if required.

Use the Application Utilities Lookups window to define organization name formats.

To define the company cost center name format:
1. Query the HR_GL_ORG_NAME_FORMAT lookup type.

2. Add a new record.

3. Construct a name format in the Code column using the following codes:

• $COC - Company Code

• $CCC - Cost Center Code

• $CON - Company Name

• $CCN - Cost Center Name

Any other characters included in the code are used as delimiters. For example, if
you want your organization names to be constructed using the cost center name
followed by the company code and separated with a hyphen, then you would
enter $CCN-$COC.

4. Enter a meaning and, optionally, a description for the lookup code.

5. Save your work.

What Next?
You can now set the HR: GL Organization Name Format profile option at Site level in the
System Profile Values window.

Running the Export GL Company Cost Centers Process
Run this process if you are converting your existing setup to use automatic cost center
creation.

Note: You can only use the export functionality if you have the full
version of Oracle HRMS installed.

The process is run for your current business group and writes information about GL
company cost center combinations for companies that you have previously defined for
your business group to a tab delimited file. It creates a record in the file for each unique
company cost center combination that has been defined in GL.

To identify the company and cost center segments, the process looks to see which
segments have had certain qualifiers applied. The company segment is identified by
the Balancing Segment qualifier, and the cost center is identified by the Cost Center
Segment qualifier.
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Note: You need to ensure that your Financials implementation team has
set both of these qualifiers for the GL account combinations that are
being mapped to organizations in HR.

The process only includes company and cost center combinations that have not already
been linked to an organization.

Run the Export GL Company Cost Centers process in the Submit requests window. You
can only have one version of this process running at any one time.

To run the Export GL Company Cost Centers process:
1. Select Export GL Company Cost Centers in the Name field.

2. Select the chart of accounts for which you want to run the process.

3. Choose the Submit button to run the process.

The process produces two files and puts them in the directory defined by the
HR: Data Exchange Directory profile option. The files produced are:

• GLCC_business group name_business group id.hdr

This header file defines the upload parameters used by the upload process. Do
not edit this file.

• GLCC_business group name._business group id.txt

This file contains the organization information that you can edit.

What Next?
You can use a spreadsheet or text editor to amend the GLCC_business group name_business
group id.txt file to map company and cost center combinations to existing organizations
in HRMS. To do this, replace the suggested organization name with the exact name of the
existing organization in the organization_name column. Do not make any amendments
to any other columns.

Note: If you are using Microsoft Excel to edit the tab delimited file
you must make sure the settings are correct when importing the file
using the Text Import wizard. Select Tab as the delimiter and ensure
that each column that contains IDs or Dates is given a Column Data
Format of Text. This is to ensure that numbers that begin with zeros
are imported correctly and that dates are imported with the correct
format. The columns you need to set are:

• costcenter_id

• company_id

• effective_date

Running the Upload GL Company Cost Center Information Request Set
Run the Upload GL Company Cost Center Information request set to upload the
amended version of the exported file created using the Export GL Company Cost
Centers process.

Note: You can only use the Upload functionality if you have the full
version of Oracle HRMS installed.
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By uploading the file you map company and cost center combinations to existing
organizations. A classification of company cost center is added to the each existing
organization.

Note: Ensure that the .txt filename you have amended is exactly the
same, including case, as that entered in the header file.

Run the Upload GL Company Cost Center Information request set in the Submit Request
Set window.

To run the Upload GL Company Cost Center Information request set:
1. Select Upload GL Company Cost Center Information in the Request Set field.

2. Click in the Parameters field to display the Parameters window.

3. Enter the path for the header file created during the export procedure.

4. Choose the submit button to run the request set.

The processes that make up the request set are now run in turn.

What Next?
Once the DataPump Exceptions Report process has completed you should check the
output. This details any organizations that have not been uploaded correctly, for
example if the organization name entered into the spreadsheet does not exist, or if an
organization specified already has a company cost center classification.

If the process has produced some exceptions, then you must do the following:

• Correct the errors

• Delete the rows that have uploaded successfully from the GLCC_business group
name_business group id.txt file

• Run the Upload GL Company Cost Center Information request set again

Running the Synchronize GL Company Cost Centers with HR Request Set
Run the Synchronize GL Company Cost Centers with HR request set when setting up
your enterprise to create organizations that correspond to your cost centers in GL
automatically if you use DBI to report on financials information.

The request set contains the following concurrent processes:

• Create and Maintain Company Cost Center Organizations, page 2-55

• Synchronize GL Company Cost Centers with Existing Organizations, page 2-56

If you have set the HR: Automatically Synchronize Single GL Company Cost Centers
with HR profile option to No run this request set, or its constituent parts, periodically.

• If you create new GL account code combinations often and use DBI management
reporting to consolidate financials information by cost center manager, then run this
request set regularly. Alternatively, if your cost center structure is quite static, then to
keep your processing time to a minimum you can run the Synchronize GL Company
Cost Centers with Existing Organizations process regularly, and run the Synchronize
GL Company Cost Centers with HR request set less frequently. How often you run
these processes depends on how often you create new cost center codes.
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• If you want to generate your organizations in HRMS based on your GL structure but
do not use DBI, then you only need to run the Create and Maintain Company Cost
Center Organizations process as often as you required.

Run the Synchronize GL Company Cost Centers with HR request set in the Submit
Request Set window. You can only run one version of these processes at a time.

To run the Synchronize GL Company Cost Centers with HR reques t set:
1. Select Synchronize GL Company Cost Centers with HR in the Name field.

2. Select the chart of accounts for which you want to run the request set.

3. Click Submit to run the request set.

Running the Create and Maintain Company Cost Center Organizations
Process

This process creates company cost center organizations for the companies in your
business group. It creates an organization for each unique GL account code combination
that is defined in GL, if an organization does not already exist with the same company
code, company value set, cost center code, and cost center value set. You define
which classifications to assign to the organization using the HR: GL Cost Center Org
Classifications profile option.

Secondly the process checks for a match on organization names. If a name matches the
format defined in the HR: GL Organization Name Format profile options, then the
process adds any missing classifications to the organization.

Note: Run the Create and Maintain Company Cost Center Organizations
process only after you create an organization to represent each of the
finacial companies that relate to your business group.

Run the Create and Maintain Company Cost Center Organizations process in the Submit
Request window. You can only run one version of this process at a time.

Note: This process is also included in the Synchronize GL Company
Cost Centers with HR request set. See:Running the Synchronize GL
Company Cost Centers with HR request set., page 2-54

To run the Create and Maintain Company Cost Center Organizat ions
process:
1. Select Create and Maintain Company Cost Center Organizations in the name field.

2. Select the chart of accounts for which you want to run the process.

3. Select a company if you want to run the process for one company only. If you do
not specify a company the process generates company cost center organizations
for each company organization in your business group that has the same company
value set as that which is used to validate the balancing segment value in the chosen
chart of accounts.

4. Click Submit to run the process.
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Running the Synchronize GL Company Cost Centers with Existing
Organizations Process

This process links existing company cost center organizations to GL account
combinations. The process checks for a match on company code, company value set, cost
center code, and cost center value set.

To identify the company and cost center segments, the process looks to see which
segments have had certain qualifiers applied. The Balancing Segment qualifier identifies
the company segment, and the Cost Center Segment qualifier identifies the cost center, in
the GL Accounting flexfield.

Note: Ensure that your Financials implementation team has set both
of these qualifiers for the GL account combinations that are being
mapped to organizations in HR.

The process only includes company and cost center combinations that are not
already linked to an organization. Once you link an organization to a GL account
combination, then you cannot link the GL account to a different organization, and you
cannot update the link.

Run the Synchronize GL Company Cost Centers with existing Organizations process in
the Submit Request window. You can only run one version of this process at a time.

Note: This process is also included in the Synchronize GL Company
Cost Centers with HR request set. See: Running the Synchronize GL
Company Cost Centers with HR request set., page 2-54

To run the Synchronize GL Company Cost Centers with Existing
Organizations process:
1. Select Synchronize GL Company Cost Centers with Existing Organizations in

the name field.

2. Select the chart of accounts for which you want to run the process.

3. Click Submit to run the process.
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Organization Hierarchies

Organization Hierarchies
In Oracle HRMS, organization hierarchies show reporting lines and other hierarchical
relationships in your agency.

You set up a primary reporting hierarchy reflecting the main reporting lines in your
agency, as established in an organization chart. Below is an example of an organization
chart showing the reporting lines of a single agency.

Chart Showing Primary Reporting Lines

Multiple Hierarchies
In addition to the primary reporting hierarchy, you can set up as many other organization
hierarchies as you need.

Hierarchies for Matrix Management
Your organization may have a matrix management structure in which organizations
have more than one reporting line. You can set up additional hierarchies to reflect
secondary reporting relationships within your organization.

Security Hierarchies
As well as constructing hierarchies to reflect reporting lines, you use hierarchies to
control access to information. For example, in a decentralized organization you might
want to give each regional manager access to the records of the employees in the
organizations in his or her region.

Hierarchies for Reporting
When you run some standard reports, you can specify an organization hierarchy to
determine which organizations and employees the report covers. You can also use this
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approach in your own standard or ad hoc reports. You can create additional organization
hierarchies just for analysis and inquiry purposes.

Organizational Change and Version Control
Changing your hierarchies to reflect simple changes in reporting lines is easy. You create
a new version of your existing hierarchy and modify parts of its structure. Oracle HRMS
retains earlier versions of hierarchies for historical information.

However, when you experience a major restructuring, it is often best to create new work
structures, including new organizations and reporting lines.

Tip: You can create future-dated versions of your organization
structures and use these to prepare for reorganization in advance. You
retain previous versions of your hierarchies for historical information.

If you want to read more information about dated information and hierarchy
versions, see Managing Change Over Time, Oracle HRMS Enterprise and Workforce
Management Guide

Global Organization Hierarchies
If you use an application other than Oracle HRMS, for example, Oracle CRM, then you
can use global organization hierarchies to set up global security profiles that enable you
to work on organizations in multiple Business Groups.

A global hierarchy can contain organizations from any Business Group on your
database. By associating a global organization hierarchy with a global security profile
you can create a security hierarchy that gives users access to organizations across
Business Groups.

For more information about security profiles, see Security Profiles, Oracle HRMS
Configuring, Reporting, and System Administration Guide

If you use the Oracle HRMS ’professional’ forms interface, then you cannot access data
across Business Groups using one responsibility, even if you associate a global security
profile to your responsibility. Your access is limited to organizations in the Business
Group defined in the HR:Business Group profile option.

Establishment Hierarchies
The U.S. Equal Employment Opportunity Commission (EEOC) defines an establishment
as an economic unit, such as a factory, office, store, or mine, that produces goods or
services. Typically, the establishment is at a single physical location and is engaged in
predominantly one type of economic activity. For many EEO-related reports, you must
organize employment data by establishment.

In Oracle HRMS, an establishment is a location, and you record establishment
information in location EITs. For example, in the location EIT "EEO-1 Specific Data,"
you record the EEO-1 reporting name and unit number of the establishment. Using
the Oracle HRMS generic hierarchies functionality, you can define a hierarchy of one
or more establishments to represent your enterprise for reporting purposes. The
establishment hierarchy is especially useful when you need to run reports for
multiple establishments, as a single request can produce reports for multiple
establishments. The establishment hierarchy you define is reusable: you can run various
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government-mandated reports, such as the EO Survey report, the EEO-1 reports, and the
VETS-100 reports for the same establishment hierarchy.

Components of the Establishment Hierarchy
In the Maintain Hierarchy Content page, you enter a name for your establishment
hierarchy, and select the hierarchy type "VETS, EEO, AAP, OSHA, Multi Work Sites." For
this hierarchy type, you select an organization with the classification parent entity as the
top node in the hierarchy. You record some of the data required by U.S. government
reports against the organization that is the parent entity. For example, you specify
default data for establishments in the hierarchy in the EEO-1/VETS Establishment
Data record of the parent entity.

To define your establishment hierarchy, you identify child nodes of the parent entity
node. Immediate child nodes of the parent entity are establishment nodes. If all employees
in your enterprise work from a single establishment, you define an establishment
hierarchy with one parent entity and one establishment node. Alternatively, if your
employees work from multiple establishments, you define multiple establishment nodes
as child nodes of the parent entity. In a multi-establishment hierarchy, you identify one
of the establishments as the headquarters establishment by updating the location EIT
"EEO-1/VETS Generic Data."

If any establishment in your hierarchy comprises more than one location, you define
location nodes as child nodes of the establishment node. For example, you may group
multiple small locations under a single establishment in your enterprise. When you run
a report for the hierarchy, information from the locations (such as employee assignments
associated with the location) appears in the establishment report. However, this third
level of nodes (the location level) is not usually required.

Single-Establishment Hierarchy
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This figure shows an establishment hierarchy comprising a parent entity with one
establishment node. This establishment has three subsidiary locations that are included
in reports for the establishment.

Multi-Establishment Hierarchy

This figure shows an establishment hierarchy comprising a parent entity with
two establishment nodes, one of which has been identified as the headquarters
establishment. Both establishments have subsidiary locations.

This hierarchy of node types, where location is a child node of the establishment
node, and the establishment node is a child node of the parent entity, is enforced by the
hierarchy type "Vets, EEO, AAP, OSHA, Multi Work Sites."

In most cases, there is a one-to-one relationship between an establishment and a
location. In some cases, there are many locations to one establishment. You can
also associate a single location with multiple establishments. If different subsidiary
companies of your enterprise (for example, a sales company and a maintenance
company) that you want to report on separately are based at the same physical
location, you can create multiple location records with identical address data
but different establishment information in the location EITs. You include these
establishments in the hierarchy in the usual way so that they appear as separate
establishment nodes in the establishment hierarchy.

Creating Organization Hierarchies
Create organization hierarchies to show reporting lines and other hierarchical
relationships. If you want to include organizations from a single Business Group, use the
Organization Hierarchy window, alternatively, use the Global Organization Hierarchy
window to include organizations from any Business Group. Always define hierarchies
from the top organization down.
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You must define the top organization in the hierarchy, and at least one organization
subordinate to it.

Note: To access the Global Organizations Hierarchy window you must
have a global security profile associated with your responsibility and
your System Administrator must add the window to the menu.

To set up a new organization hierarchy:
1. Enter a unique name for the hierarchy, and check Primary if it is your main

reporting hierarchy.

2. Save your work.

3. Enter the version number and start date for the hierarchy.

You can copy an existing hierarchy. See: To copy an existing hierarchy, page
2-63, below.

4. Save your work.

5. Query the top organization name in the Organization block.

6. In the Subordinates block, select the immediate subordinates for the top organization.

If you are using the Global Organization Hierarchy window, the lookup displays
which Business Group each organization belongs to as organizations from different
Business Groups can have the same name.

7. To add organizations below one of these immediate subordinates choose the Down
Arrow button for the organization.

The Organization block now displays the organization you selected. You can add
subordinates to this organization. To return to the previous level, choose the Up
Arrow button.

Note: The list of organizations from which you can select in the
Subordinates block includes organizations that are already in the
hierarchy. If you select such an organization, you will move it and
all its subordinates within the hierarchy.

See: Changing Organization Hierarchies, page 2-63

To enable position control:
1. Query the organization hierarchy in the Name field.

2. Check the Top Node Position Control Enabled checkbox to select this hierarchy as
the one that operates under the position control business rules.

You can designate only one hierarchy for position control. Any versions you create
of this hierarchy are also position controlled.

3. Determine the top node for position control (the level at which position control
begins):

• To set the level at the highest organization so that position control is enabled for
all organizations, it is sufficient to check the Top Node Position Control Enabled
check box as in the previous step.
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• To set the level so that position control begins at a subordinate level, choose
the organization in the Subordinate block and select Yes from the LOV in the
Position Control Enabled field.

4. To exclude an organization that shouldn’t operate under position control
rules, choose the organization in the Subordinates block and select No from the LOV
in the Position Control Enabled field.

Excluding the organization automatically excludes its subordinates.

Note: If you are converting positions from a legacy system, use
HR_POSITION_API before enabling position control. You do
not have to approve legacy positions you create before defining
position control organizations.

To change the top node for position control:
1. Query the organization hierarchy version that’s position controlled.

2. Query the organization that was the previous top node in the Organization Name
field.

3. Click the Up button to move the organization into the Subordinates block and select
No from the LOV in the Position Control Enabled field. Excluding the organization
automatically excludes its subordinates, but if subordinate organizations have a
Yes value in the Position Control Enabled field, you must change them manually to
No or to a blank.

4. Query the organization that will become the new top node in the Organization block.

5. Click the Up button to move the organization into the Subordinates block and select
Yes from the LOV in the Position Control Enabled field.

6. Exclude subordinate organizations from position control as desired by choosing
the organization in the Subordinates block and selecting No from the LOV in the
Position Control Enabled field.

To create a new version of an existing hierarchy:
1. Query the name of the hierarchy.

2. In the Version field, use the Down Arrow to move through existing versions of the
hierarchy until you reach a version number for which no other data appears. Enter
the start date for the new version.

Note: Overlapping versions of a hierarchy cannot exist. Whenever
you enter a new version of a hierarchy, the system automatically
gives an end date to the existing version. Oracle HRMS retains the
records of obsolete hierarchies, so you do not lose any historical
information.

You can copy an existing hierarchy. See: To copy an existing hierarchy, page
2-63, below.

3. Query the top organization name in the Organization block.

4. In the Subordinates block, select the immediate subordinates for the top organization.

5. To add organizations below one of these immediate subordinates, choose the Down
Arrow button for the organization.
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The Organization block now displays the organization you selected. You can add
subordinates to this organization. To return to the previous level, choose the Up
Arrow button.

To copy an existing hierarchy:
1. Enter or query the name and number of your new hierarchy version and choose

the Copy Hierarchy button.

2. Select the name and version number of the hierarchy you want to copy.

Details of this hierarchy then appear in the Organization and Subordinates
blocks. You can change these.

Changing Organization Hierarchies

To view which organizations are in a hierarchy:
1. Query the hierarchy and version you want to view.

2. In the Organization region, enter a query on the Name field.

3. Check the Exists in Hierarchy check box and run the query. You can now scroll
through the organizations currently in the hierarchy in the Name field.

To add a new organization to an existing hierarchy:
1. Query the hierarchy and version you want to change.

2. Query the parent organization for the one you are adding.

3. Select the new organization in the Subordinates block.

Important: The list of organizations from which you can select in the
Subordinates block includes organizations that are already in the
hierarchy. If you select such an organization, you will move it and
all its subordinates within the hierarchy.

To change the top organization of an existing hierarchy:
1. Query the hierarchy and version you want to change.

2. Query the new top organization.

3. Select the previous top organization in the Subordinates block.

To move an organization and all its subordinates:
1. Query the hierarchy and version you want to change.

2. Query the new parent organization for the one you want to move.

3. Select the organization to move in the Subordinates block. All the organization’s
subordinates are moved.

Deleting Organization Hierarchies
You cannot delete an organization hierarchy if other versions exist, or a security profile
uses it.
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To delete an organization hierarchy:
1. Remove all the subordinate organizations from the hierarchy, starting at the lowest

level.

2. Delete the organization hierarchy.

Running the Organization Hierarchy Report
Oracle HRMS includes a standard Organization Hierarchy Report to display the
relationships between organizations in a hierarchy.

You run reports from the Submit Requests window.

To run the Organization Hierarchy Report:
1. In the Name field, select Organization Hierarchy.

2. Enter the Parameters field to open the Parameters window.

3. Enter the effective date for which you want to see the report.

4. In the Organization Structure field, select the hierarchy. If there are multiple
versions, select a version.

If the effective date lies between the version’s start and end dates, the report shows
information for the effective date. If it lies outside these dates, the report shows
information for the start date of the version.

5. In the Parent Organization field, select the highest organization in the hierarchy that
you want to see on the report.

6. Enter Yes in the Managers Shown field to see managers’ names. The report includes
all assignments that have a manager status in the Assignment window, at the time
the report is run.

If there are more than ten managers, you see the number of managers only.

7. Choose the Submit button.

Launching a Hierarchy Diagrammer
You edit organization or position hierarchies in the Organization Hierarchy Diagrammer
window or the Position Hierarchy Diagrammer window.

Note: Before you can access the hierarchy diagrammers, a TCF
SocketServer must be running. Your system administrator can set this
up for you.

To launch a hierarchy diagrammer:
1. Open the Organization or Position Hierarchy window using the Diagrammer menu

option. This displays a cut-down version of the Hierarchy window.

Note: To create hierarchies containing organizations from only
one business group, choose the Diagrammer Local option. To
include hierarchies from more than one business group, choose the
Diagrammer Global option.
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2. Query the hierarchy you want to edit. If it does not yet exist, you can create a
new hierarchy by:

• Setting Up a New Hierarchy, page 2-68

• Creating a New Version of an Existing Hierarchy, page 2-68

• Copying an Existing Hierarchy, page 2-69

3. Choose the Open Editor button to open the Hierarchy Diagrammer window. The
selected organization or position hierarchy is displayed.

The hierarchy diagrammer is divided into three regions:

• The hierarchy diagram region. This displays a diagrammatic representation of
an organization or position hierarchy. You use the hierarchy diagram region to
graphically view, create or modify an organization or position hierarchy.

• The node list region. This displays a Find block and a list of organizations or
positions that you have located using the Find feature and have not yet attached
to a hierarchy.

• The node properties region. This displays details of the selected organization or
position. Use the buttons to display further position and assignment details for
the selected organization or position.

Finding an Organization or Position in the Hierarchy Diagrammers
You can display a list of unattached organizations or positions so that you can view
additional information about them or add them to your hierarchy. You do this using the
node list region of the Hierarchy Diagrammer windows.

To find an organization or position:
1. In the Name field, enter the name of the organization or position.

• To broaden the search, you can use the percent (%) symbol to replace one or
more letters; for example, enter Sales% to find Sales North, Sales South, Sales
Central and so on.

• To narrow the search, you can enter different criteria in the other fields next
to the Find button; for example, to find all Sales organizations with Senior
Sales Executive jobs, you could enter:

• Sales% in the Name field

• Senior Sales Executive in the Job field

• Active in the Hiring Status field

2. Choose the Find button.

All matches for the criteria you entered are listed below the Find area.

3. To remove the search results and start a new query, choose the Clear button.

Changing the Appearance of a Hierarchy Diagram
You can change the appearance of a hierarchy diagram including:

• The levels displayed in the hierarchy
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• The style of the hierarchy diagram

• The text style, size and color, and the background and line colors

• The area of the screen used to display the diagram

The changes you make affect the appearance of the diagram both on screen and when
you print it out.

Expanding and Collapsing Diagrams

Organizations and positions with subordinate levels in a hierarchy diagram include a
small button for expanding or collapsing diagrams:

•

Expandable parent organization or position with hidden subordinate levels. Click
the button to expand the parent and display subordinate organizations or positions.

•

Collapsible parent organization or position with subordinate levels displayed. Click
the button to collapse subordinate organizations or positions.

Changing the Style of a Diagram

You can choose from three styles of hierarchy diagram:

•

Vertical style: displays the hierarchy diagram in a stacked hierarchical layout

•

Interleaved style: displays the hierarchy diagram in an expanded stacked
hierarchical layout

•

Org chart style: displays the hierarchy diagram in an organization chart style layout.

Choose a style from the View menu or choose the appropriate toolbar button to change
the style.

Changing the Font and Colors in a Diagram

You can change the colors of the following elements of a hierarchy diagram:

• Background

• Lines and boxes

• Nodes (organizations or positions)

• Node text
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To change the font and colors in a diagram:
1. Launch a hierarchy diagrammer, page 2-64.

2. Choose Edit, Preferences from the menu to display the Preferences window.

3. Choose the Choose Color... button for the diagram element you want to change.

4. Select a color from the Color Picker dialog.

You can also change the style and size of the text by selecting from the Font Name
and Font Size poplists in the Preferences window.

Changing the Display Area of a Diagram
You can increase the area of the screen available for the hierarchy diagram by hiding
unwanted regions of the window using the following options on the View menu:

• Node Properties

• Node List

• Toolbar

• Status Bar

Tip: If you still want to see the properties for organizations or
positions, you can display a floating properties sheet Choose the

button on the Node Properties region before you hide the region, or
choose Properties from the Edit menu.

You can also resize the amount of space available to each region of the window, to make
the best use of the display space, by dragging the edge of the region.

Displaying Information about Organizations or Positions
You can display additional information about organizations or positions in the hierarchy
diagrammers, to assist you in creating or editing hierarchies.

To display additional information for an organization or po sition:
1. Launch a hierarchy diagrammer, page 2-64.

2. Either:

• Select an organization or position in the hierarchy diagram region of the window.

or:

• Use the Find feature to display an unattached organization or position in the
node list region of the window and then select it.

3. Choose one of the following buttons:

• Organizations or Positions

• Assignments

• Organization Holders or Position Holders
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A floating window appears displaying additional details for the selected
organization or position.

Setting Up a New Hierarchy
Use the hierarchy diagrammers to graphically set up a new organization or position
hierarchy. You must first use the Organization or Position window to specify:

• The top organization or position in the hierarchy

• All the subordinate organizations or positions for the hierarchy.

To set up a new organization or position hierarchy:
1. Open the Organization or Position Hierarchy window using the Diagrammer menu

option. This displays a cut-down version of the Hierarchy window.

Note: To create hierarchies containing organizations from only
one business group, choose the Diagrammer Local option. To
include hierarchies from more than one business group, choose
the Diagrammer Global option. The availability of these options
depends on whether your system administrator has granted you
access to the local or global versions of the windows using function
security. See Menu Structure, Oracle HRMS Configuring, Reporting,
and System Administration Guide

2. Enter a unique name for your new hierarchy, and check Primary if it is your main
reporting hierarchy.

3. Enter the version number and start date for the hierarchy.

4. Save your work.

5. Choose the Open Editor button to open the hierarchy diagrammer.

6. In the node list region of the window, query the organization or position that
represents the top level in the hierarchy and drag it to the hierarchy diagram region
of the window.

7. Build the hierarchy by adding organizations or positions, working from the top
level down.

• To add an organization or position, drag it from the node list region to the
organization or position that will be its parent and drop it on top to add it
to the hierarchy. The cursor displays a small rectangle when you are on top
of the parent value.

• You can move and remove organizations or positions to modify the hierarchy
until you have the correct structure.

8. Save your hierarchy. The hierarchy diagrammer commits the changes to your
database to create the new hierarchy.

Creating a New Version of an Existing Hierarchy
Use the hierarchy diagrammers to create a new version of an existing organization
or position hierarchy.
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To create a new version of an existing hierarchy:
1. Open the Organization or Position Hierarchy window using the Diagrammer menu

option. This displays a cut-down version of the Hierarchy window.

Note: To create hierarchies containing organizations from only
one business group, choose the Diagrammer Local option. To
include hierarchies from more than one business group, choose
the Diagrammer Global option. The availability of these options
depends on whether your system administrator has granted you
access to the local or global versions of the windows using function
security

See Menu Structure, Oracle HRMS Configuring, Reporting, and System Administration
Guide

2. Query the name of the hierarchy.

3. In the Version field, use the Down Arrow to move through existing versions of the
hierarchy until you reach a version number for which no other data appears. Enter
the start date for the new version.

Overlapping versions of a hierarchy cannot exist. When you create a new version of
an existing hierarchy, the system automatically gives an end date to the existing
version. Oracle HRMS retains all previous versions of hierarchies for historical
information.

4. Save your work.

5. Choose the Open Editor button to open the Hierarchy Diagrammer window. The
new version of the organization or position hierarchy is displayed.

6. Modify the hierarchy to add, move or remove organizations or positions to create
the new hierarchy.

7. . Save your hierarchy. The hierarchy diagrammer commits the changes to your
database to create the new hierarchy.

You can also create a new hierarchy by copying an existing hierarchy, page 2-69
and modifying it.

Copying an Existing Hierarchy
Use the hierarchy diagrammers to create a new organization or position hierarchy by
copying an existing one.

To copy an existing hierarchy:
1. Open the Organization or Position Hierarchy window using the Diagrammer menu

option. This displays a cut-down version of the Hierarchy window.

Note: To create hierarchies containing organizations from only
one business group, choose the Diagrammer Local option. To
include hierarchies from more than one business group, choose
the Diagrammer Global option. The availability of these options
depends on whether your system administrator has granted you
access to the local or global versions of the windows using function
security.
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See Menu Structure, Oracle HRMS Configuring, Reporting, and System Administration
Guide

2. Choose New from the File menu, enter a name for your new hierarchy and save
your work.

3. Enter a start date for your new hierarchy and choose the Copy Hierarchy button
(do not save first).

4. Select the name and version of the hierarchy you want to copy, and choose Copy.

5. Choose the Open Editor button to open the Hierarchy Diagrammer window. The
copied organization or position hierarchy is displayed.

6. Modify the hierarchy to add, move or remove organizations or positions to create
the new hierarchy.

7. Save your hierarchy. The hierarchy diagrammer commits the changes to your
database to create the new hierarchy.

Adding Organizations or Positions to a Hierarchy
Use the hierarchy diagrammers to add organizations or positions to an organization
or position hierarchy.

To add organizations or positions to a hierarchy:
1. Launch a hierarchy diagrammer, page 2-64.

2. In the node list region of the window, query the organization or position you want to
add to your hierarchy.

3. Select the organization or position name in the node list, and drag it to the
organization or position that will be its parent, then drop it on top to add it to
the hierarchy.

The cursor displays a small rectangle when you are on top of the parent value.

4. Save your changes to the hierarchy. The hierarchy diagrammer commits the changes
to your database.

Removing Organizations or Positions From a Hierarchy
Use the hierarchy diagrammers to remove organizations or positions from an
organization or position hierarchy.

To remove organizations or positions from a hierarchy:
1. Launch a hierarchy diagrammer, page 2-64.

2. Select the organization or position you want to delete from your hierarchy, and drag
and drop it into the node list region of the window, or choose Cut to remove it
and all its descendants.

You are not deleting the organization or position from your database; you are
just removing it from the hierarchy.

3. Save your changes to the hierarchy. The hierarchy diagrammer commits the changes
to your database.
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Moving Organizations or Positions in a Hierarchy
Use the hierarchy diagrammers to move organizations or positions in an organization
or position hierarchy.

To move organizations or positions in a hierarchy (drag and d rop):
1. Launch a hierarchy diagrammer, page 2-64.

2. Select the organization or position you want to move in your hierarchy, drag it to
the organization or position that will be its parent and drop it on top to add it
to the hierarchy.

The cursor displays a small rectangle when you are on top of the parent value.

3. Save your changes to the hierarchy. The hierarchy diagrammer commits the changes
to your database.

To move organizations or positions in a hierarchy (cut and pa ste):
1. Launch a hierarchy diagrammer, page 2-64.

2. Select the organization or position you want to move in your hierarchy, and choose
Cut from the Edit menu or choose the Cut button on the toolbar.

3. Move the cursor over an organization or position that you want to move it
beneath, or next to.

The cursor displays a small rectangle when you are on top of the parent value.

4. Choose:

• Paste, to move the organization or position to be a subordinate of the one selected

or:

• Paste Next to, to move the organization or position to the same level as the
one selected.

5. Save your changes to the hierarchy. The hierarchy diagrammer commits the changes
to your database.

Menu and Toolbar Commands
You can access the following commands from the hierarchy diagrammer menus. Use
them to create, edit, save and print hierarchy diagrams and control the display of
hierarchy diagrams on your desktop.

Some of these commands are also available from the toolbar, which provides quick
access to commands you use often.

File Menu

Save

Saves changes made to the hierarchy to your database.

Refresh
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Refreshes the screen to show the latest changes to the hierarchy diagram.

Print

Prints the hierarchy diagram as it is displayed in the window.

Close Hierarchy Editor

Exits the hierarchy diagrammer and prompts you to save any changes.

Edit Menu

Cut

Removes the selected organization or position and any subordinate organizations or
positions from the current hierarchy, and places it on the clipboard. Use with Paste or
Paste next to, to move the organization or position.

Copy

Copies the selected organization or position and any subordinate organizations or
positions in the current hierarchy to the clipboard. Use with Paste or Paste next
to, to move the organization or position. When you paste the copied organization or
position, it is removed from its original place in the hierarchy and replaced at the new
location, thus having the same effect as the Cut option.

Paste

Pastes an organization or position into the hierarchy at the level below the selected
organization or position.

Paste next to

Pastes an organization or position into the hierarchy at the same level as the selected
organization or position.

Delete

Removes an organization or position from the hierarchy diagram. Unlike Cut and
Copy, this option does not place the organization or position on the clipboard. Only
removes organizations and positions from the hierarchy and does not delete them
from your database.

Properties (on-screen button)

Displays a floating window showing the properties of the selected organization or
position. You can use this instead of the node properties region of the window.
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Preferences

Displays the Preferences window, which you can use to change the text style and
size, and the colors of the text, lines, nodes and background of the hierarchy diagram.

View Menu

Vertical Style

Changes the view of the current hierarchy diagram to a stacked hierarchical layout.

Interleaved Style

Changes the view of the current hierarchy diagram to an expanded, stacked hierarchical
layout.

Org Chart Style

Changes the view of the current hierarchy diagram to an organization chart style layout.

Node Properties

Toggles on or off the region of the window containing the properties of the selected
organization or position, enabling you to display more of the hierarchy diagram.

Node List

Toggles on or off the region of the window containing the Find block and the list of
organizations or positions that are not part of the hierarchy, enabling you to display
more of the hierarchy diagram.

Toolbar

Toggles the toolbar on and off.

Status Bar

Toggles the status bar at the bottom of the main hierarchy diagrammer window on
and off.

Help Menu

About

Displays information about the hierarchy diagrammer.

Library

Displays help for using any Oracle applications you have installed.

1.
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3
Jobs and Pos itions

Jobs and Positions Overview
Position control is key in large, highly structured agencies. By basing your work
structures on positions, you obtain the most flexibility in representing and managing
organizational changes over time.

Jobs and Positions
Jobs provide a way to categorize related positions, independent of specific
organizations. For example, in US Federal HR, the occupational series code categorizes
related positions. You can assign one or more positions to a job. All the positions
assigned to that job share the same occupational series, but the position definitions can
differ in location, grade and pay plan.

See: Job Management, page 3-4

Positions and Reporting Lines
When you define a position, you specify the organization to which the position
reports. The organization definition stores your choice of the reporting information as
organization hierarchy or street address. The application displays the appropriate
hierarchy information or street address in the RPA depending on what you entered
when you set up the organization.

By building work structures based on positions, you have the flexibility of representing
structures where reporting lines cross organizations. You can create a position that
belongs to one organization and reports to another. The Position window stores the
organization to which the position belongs and the Position Extra Information stores the
organization to which the position reports.

See: Position Management, page 3-17

Position Hierarchies
You can use position hierarchies to represent the management reporting lines for your
agency’s departments and sections and accurately represent:

• Reporting relationships that cross organizations

• Hierarchical relationships for the Organizational Component Translation (OCT)
report

• Position and organization information for the Request for Personnel Action (RPA)
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You can build position hierarchies to model reporting lines or other relationships within
the agency. Position hierarchies are very like organization hierarchies. You can set up a
primary hierarchy and multiple secondary hierarchies to show reporting lines, including
’dotted line’ reporting, and to control access to information. Position hierarchies are
dated, so you can create future-dated versions, and can retain previous versions for
historical information.

See:Position Hierarchies, page 3-40

Position Description
Many agencies require classified position descriptions (PDs). The written PD describes
the position’s unique responsibilities, requirements, and working conditions. You can
attach the PD to a position and maintain it in the document catalog. In the usual process
of classifying a position, a PD is initiated and then routed for review and authorizatio
and then completed by the Personnelist who classifies the position.

After classifying a PD, you can attach it to one or more positions. If you process an RPA
for an employee whose position is linked to a PD, the application generates a PD Cover
sheet with information assembled from the PD, the RPA, and the Position. When you
later print the Notification of Personnel Action for the employee’s Official Personnel
File, you can also print the PD assigned to that position.

See: Position Description Classification Overview, page 3-8

Key Concepts
To broaden your understanding of jobs and positions, see:

• Job Management, page 3-4

• Positions , page 3-17

• Position Description, page 3-8

• Information about Jobs and Positions, page 3-17

Jobs and Positions
Position control is key in Government agencies. You can create and validate positions
with associated position descriptions, grades, and occupational series. As you define
positions in your agency, you can describe their responsibilities, requirements, working
conditions, and work schedule.

Does Oracle Federal Human Resources classify positions?
Many agencies require classified position descriptions to describe the position’s
responsibilities, requirements, and working conditions. Using the product’s standard
attachment functionality, you can attach the position description to a position and
maintain it in the document catalog.

Position information, the position description document, and any other supporting
documentation can be routed for approval using the workflow feature.
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Does Oracle Federal Human Resources use the Office of Personnel Management’s (OPM)
Occupational Job Series?

You can define jobs using the supplied OPM-mandated occupational series. Once you
define a job, you can establish one or more positions for that job.

Position-related actions are processed using the Request for Personnel Action (RPA)

Does Oracle Federal Human Resources report organization and position information to
the Office of Personnel Management (OPM)?

You can represent the reporting relationships within an organization using position
and organization hierarchies, and generate the necessary OPM reports such as the
Organizational Component Translation Report.

How does Oracle Federal Human Resources reflect the reporting relationship within an
agency?

You can use position hierarchies to represent the management reporting lines for your
agency’s departments and sections and accurately represent:

• reporting relationships that cross organizations

• position and organization information for the Request for Personnel Action (RPA)

• linking jobs into multiple career paths to show suggested progression paths.

Grades and Pay Plans

An employee’s compensation is determined by the pay system or pay schedule that is
used to set the employee’s rate of basic pay. This pay system is usually the relationship
of a pay scale to the grade and step of the position the employee holds.

Does the product supply basic rate tables for calculating compensation?
The product supplies Office of Personnel Management basic and GS Special Rate Tables
that are common to most federal agencies. The basic tables include predefined pay plan
and valid grade combinations.

Does the product support agency-specific tables?
If the pay plan your agency uses is not included, you can define agency-specific pay
tables, and create pay plan and grade combinations.
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Job Management

Job Management
Job definition functions can contribute to the efficient management of your
agency. Jobs provide a way to categorize related positions, independent of specific
organizations. For example, in US Federal HR, the occupational series code categorizes
related positions. You can assign one or more positions to a job and have all positions
related, but varied in the position details, such as location, grade and pay plan.

Candidate Selections
When you define a job, you can also specify:

• The competencies the worker must have. You can copy into the job definition
competencies you defined as essential for your enterprise, and you can copy the
competencies required for a job to the competence profile of the worker. Thus, you
can describe competencies consistently at the business, job, and person levels.

• Work choices, such as work locations and work schedules, that are suitable or
acceptable for the job.

Having specified the job requirements (and also recorded the competencies and work
preferences of individual applicants and employees), you can use Oracle HRMS’s
suitability matching functions to identify candidates for roles and roles for candidates.

Comparisons with Industry
Agencies sometimes need to evaluate jobs, in relation to industry
standards. Accordingly, Oracle HRMS enables you to:

• Record job evaluation scores. For a particular job, you select an appropriate job
evaluation system and record the job’s score

• Compare the salary for a particular job in your agency with those for comparable
roles in the industry

• Specify whether a job is a benchmark job or relates to one. A benchmark job is one
that represents multiple similar jobs in reports and salary surveys.

Job Groups
You can define all roles in an enterprise as jobs. Such roles include those associated with
the main business of the enterprise, such as sales manager or clerk, as well as those
considered supplementary, such as fire warden or safety representative.

Oracle HRMS organizes jobs into job groups. (Some statutory reports require job group
as an input value.) For each business group, there is a default job group to which
standard HRMS jobs must belong. Supplementary roles, however, must not belong to
the default job group. You can define additional job groups for these supplementary
roles and for use in Oracle Projects. Job groups you define can apply globally or within a
single business group.

Creating a Job Group
You create job groups in the Job Groups window.
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To create a job group:
1. Enter a name for the job group. If the HR:Cross Business Group profile option is set

to Y then this name must be unique across the system. If it is set to N then it must
be unique within the business group.

2. Select the required flexfield structure. This will determine the fields that are
displayed in the Job window when this job group is chosen.

3. Select a business group if required. If the HR:Cross Business Group profile option is
set to N, then your business group will be displayed and you will not be able to
amend it. If the profile option is set to Y then you can either select your business
group, or leave the field blank to create a global job group.

Note: The HR Default Job Group that contains all the standard
HRMS jobs is business group specific and therefore all jobs held
within it are only available within your business group. Global
job groups only apply to supplementary roles within Oracle
HRMS, and Oracle Projects.

4. Check the Master Job Group check box if this is to be the master job group. The jobs
within the master job group can have jobs from other job groups mapped onto
them using Oracle Projects.

If the HR:Cross Business Group profile option is set to Y then you may only have
one master job group across the system. If it is set to N then you can have one for
each of your business groups.

5. Save your changes.

Defining a Job
Jobs provide a way to categorize related positions, independent of specific
organizations. You use the Job window to establish a job and associate it to a 4-digit
occupational series code.

You can also enter supplementary roles in the Job window. You can record information
about any roles an employee holds which are not part of the employee’s contract; for
example, fire warden or health and safety representative.

The Further Information field is not used by Oracle Federal Human Resources. In
general, you enter the information from the Further Information field in the Position
Extra Information flexfields. For example, you enter the FLSA information in the Extra
Position Information Position Group 1 flexfield. If you enter information in the Job
Further Information flexfield, the application does not save it on update.

If you intend loading historic assignment details into Oracle HRMS, make sure you
enter valid start dates for your jobs. You cannot assign an employee to a job before
the start date of the job.

Note: Consider using a fixed date as a default for your initial setup, for
example, 01-JAN-1901. This simplifies your data entry.

Use the Job window to define jobs.
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To create a job:
1. Enter a start date early enough to handle any historical information you want to

enter.

2. Select the required Job Group. This defaults to the Default HR Job Group for your
Business Group and should not be changed unless you want to enter a job that
describes a supplementary role to a person’s normal employment, such as a fire
warden or health and safety representative.

Only jobs entered in the Default HR Job Group will be available in other windows
such as Position, Competencies, or Assignment. The only window within
Oracle HRMS that can access jobs outside of the Default HR Job Group are the
Supplementary Roles and the Elections window.

3. Click the name field to open the Job Flexfield window. The flexfield that opens is
dependent on the Job Group you have selected. Select a job from the occupational
series list of values. Choose OK.

Note: It is recommended that you define only one segment for
occupational series and do not use the other segments. If you
define additional segments, the job name that appears on the
Position form, the RPA, and the Notification of Personnel Action is a
concatenation of these segments, which users may find confusing. If
you need to capture other job-related information, add segments to
the Position Extra Information.

4. Enter a numerical approval authority value to define an approval level for
incumbents of this job. This value is used by Oracle Approvals Management to
determine whether a person has sufficient authority to approve a transaction.

5. Indicate whether the job carries any additional employment rights or is a benchmark
job. A benchmark job is one that can be used to represent a number of jobs in
reports such as salary surveys.

6. Select a benchmark job, if required.

7. Save the job.

8. Choose the Extra Information button and complete any agency specific information
there.

Note: If you have Oracle Projects installed, you can enter further
information in the Extra Job Information flexfield.

See: Implementing Resource Utilization, Project Resource Management Implementation
and Administration Guide.

You can investigate the job categories in your enterprise using HRMS Intelligence.

9. Choose the Evaluation button to enter evaluation information and an overall
evaluation score for the job.

See: Entering Evaluation Information, page 3-45

If you are following the competence approach for suitability matching, enter your
competencies using the Competence Requirements window.

See: Defining Competence Requirements, Workforce Sourcing, Deployment, and Talent
Management Guide
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10. Choose the Requirements button to enter job requirements, such as required
qualifications or valid experience, to help you match people to roles.

See: Entering Job and Position Requirements, page 3-29

11. Choose the Work Choices button to enter work choices relevant to the job.

See: Entering Work Choices for a Job or Position, page 3-26

12. Choose the Survey Mapping button to link salary survey lines to your job.

See: Mapping Salary Survey Lines, Enterprise and Workforce Management

13. Save the job.

Changing the Occupational Series
If OPM ends an occupational series, determine if you have job definitions based on that
occupational series and positions associated to that job. To identify the jobs, query the
occupational series in the Job window’s Name field, then manually end-date these jobs.

To identify the positions, query the occupational series in the Position window’s Job
field. If you wish to continue using the positions, create a new job and then update the
position definition by processing an RPA Change in Data Element (NOAC 800).

To process a NOAC 800 Change in Data Element:
1. Choose Change in Data Element from the Navigator menu.

2. Choose the new occupational series from the List of Values.

3. Complete the RPA, following the usual steps for processing an action.

When the application updates the HR database with the RPA, the Job field on the
Position form changes to reflect the new occupational series.
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Position Description

Position Description Classification Overview
Many agencies require classified position descriptions (PDs). Agencies recognize valid
positions based on different criteria such as:

• Timing, the date the position is occupied

• Approval, the date the position description is classified

• Budget, the date the funds are appropriated

The written PD describes the position’s unique responsibilities, requirements, and
working conditions. You can attach the PD to a position and maintain it in the document
catalog. For example, you can attach:

• An existing PD

• A modified PD (a copy of an existing description that you’ve edited and saved)

• A new PD

• Supporting documents, such as Evaluation Statements and Statements of Differences
for career ladder position

If you later find that you need to modify the PD, you can do so by reclassifying it. (You
can reclassify the PD more than once, if necessary.)

Security
The application supports secure user view and cross-business group functionality. For
example, when you create and then save a PD, the application stores the business group
ID attached to your login’s responsibility with the PD record. The application then limits
access to users whose business group login corresponds to the one saved with the PD.

If you require access to all PDs or need to update related information such as Position
Extra Information, use a non-secure responsibility.

PD Process
In the usual process of classifying a position, you create (initiate) a PD, route it to a
Requester, to an Authorizer, and then to the HR Specialist who completes the PD and
classifies the position.

When classifying a PD, you can categorize it as a standard PD, canceled, active, or
inactive. A PD Occupancy form lists the employees whose current or previous positions
were linked to the PD. After classifying a PD, you can attach it to one or more positions
by entering the PD identifier in the Position Extra Information.

If you process an RPA for an employee whose position is linked to a PD, the application
generates a PD Cover sheet that contains information assembled from the PD, the
RPA, and the Position. Personnel working with the RPA can view the Cover sheet from
the RPA. When you later print the Notification of Personnel Action for the employee’s
Official Personnel File, you can also print the PD assigned to that position.
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Workflow Roles
When processing a PD, the workflow roles are similar to those of the RPA as described
in the following table.

Role Function

Initiator Can initiate and enter information on a PD, but
not the Classifier and Supervisor information;
can copy PDs, can view unclassified and
classified PDs

Authorizer, Requester Can enter PD information and sign Supervisor
information, but not the Classifier information;
can view unclassified and classified PDs

Reviewer Can view unclassified, classified, and
reclassified PDs

HR Specialist Can complete the entire PD, can initiate
and classify a PD without having to
route it, can reclassify a PD, can view
unclassified, classified, and reclassified PDs

Routing the PD
Using the workflow feature, you can route position information, the position description
document, and supporting documentation. By routing the information, you can easily
obtain the appropriate approvals for the PD.

The Notification message contains the PD Identifier number that the application
automatically assigns the PD (this number is entered in Position Extra Information to
link the PD to a position).

The Notification lists the position title by the highest classification level. The
authorization order from lowest to highest is:

• Recommended by Supervisor or Initiating Office

• First Level Review

• Second Level Review

• Department, Agency, or Establishment

• Office of Personnel Management

After classifying or reclassifying a position, the application displays a Closed status for
the Workflow worklist and a Routing History status of Classified or Reclassified.

If you want to see the full history of the PD, you can display the Routing History for a
record of the status and action taken. The following table describes the status and its
associated action..
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Status Action taken

Reclassified, Classified User chooses Classified or Reclassified when
Routing the PD

Canceled User cancels a PD (PD can only be canceled
after it’s first saved to the inbox).

Reopened User reopens and saves a PD that has been
previously classified

Authorized/Reque4sted User enters or changes the name and date
information in the Supervisor Certification
region (The application does not display a
status for the second Supervisor Certification,
only the first.)

Initiated User starts a new PD

Not Routed User saves the PD to his or her inbox without
routing it

No Action User opens a PD from the inbox and
routes the PD without making a change
that would produce an Action Status of
Requested, Authorized, or Reviewed

Reviewed Reviewer opens, reviews (view only), and
routes the PD

The application displays an Action Taken status for the first person listed in the
Supervisor Certification region, not the second. The application records an Authorized
or Requested status (depending on the user’s role) when the user completes both the
name and date field in the Supervisor Certification region. If the user changes the date or
name, the application enters another status of Authorized or Requested.

Adding an Attachment to the Position Description
After you have completed information regarding your position description, you can add
an attachment to the Position Description (PD) to further define the position’s duties.

To create the attachment, you can:

• Edit an existing document from the document catalog

• Attach a file from your local file system

• Create a new document directly in the Attachments window.

To add an attachment from the document catalog:
1. Choose the attachment icon by selecting the paper clip.

2. Choose the Document Catalog button.

3. Find an existing document by entering your search criteria and then choosing
the Find button.
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For example, choose the Data Type of Web Page to find all web pages in the
document catalog.

All documents matching your query are listed in the Documents region.

4. From the query results, choose a document then select the Preview button to
view the document.

5. Select OK to dismiss the Preview window.

6. Choose the document you want to attach to the Position Description and select
the Attach 1 button.

The Document Catalog window is dismissed and the attached document appears
on the Attachments window.

You can now edit the document you have attached to the Position Description.

7. Repeat steps 1-6 for each document you want to attach from the Document Catalog.

Adding an Attachment not in the Document Catalog
You can create a new attachment by adding a document from your local file system
or by creating a document directly in the Attachments window.

To create a new attachment:
1. In the Attachments window, enter the Sequence number in which the attachment

should be added to the Position Description.

2. Choose the attachment Category.

3. Enter a Description of the document.

4. Choose the Data Type of the attachment file.

• If the Data Type is an Image or a Web Page, you must choose a Storage type
of Database or File depending on where the document is stored. You must
then enter the file path to the document in the File or URL field.

• If the Data Type is Long Text, OLE Object, or Short Text, you can choose
to attach an existing document by specifying the document’s file path, or
you can create a new document directly in the application by typing into
the text field.

5. Save your work.

6. Repeat steps 1-5 for each new attachment you want to add to your Position
Description.

Linking Position Descriptions to Positions
Use the Position window when linking a description to a position.

To link a position description to a position:
1. In the Position window, query the position to which you want to link a Position

Description.

2. Choose the Extra Information button, and select US Government Position
Description.

3. Enter the valid dates of the Position Description.
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4. Enter the Position Description Identifier which was generated by the application
when the Position Description was created.

5. Save your work.

Printing Position Descriptions
You can print a copy of the PD for the employee’s Official Personnel Folder or for
your records.

Use the Submit Requests window.

To print the position description:
1. In the Name field, choose Print Position Description.

2. Choose the Position Description Identifier.

3. In the Print Options region, enter the number of copies you want to print, choose a
print style, and specify the printer to which you want to print.

4. In the Run Options region, choose whether to Resubmit the print job.

5. Choose Submit.

The Submission History lists the print jobs you have submitted during the current
system session.

The printed PD contains the information entered on the PD form.

Classifying Position Descriptions
When classifying a position, you can choose to create a new position description or you
can copy an existing description and then make changes. If necessary, you can cancel
the PD before you update the PD to the HR database.

If you have more than one responsibility, when you classify a new position
description, choose the responsibility where the business group is the same as new
position’s business group. The application saves the business group ID associated
with your current login responsibility with the newly created PD record. From then
on, the only users who can view or update the PD are those whose login responsibility
corresponds to the business group of the stored PD.

After you classify a position, if details about that position require you to update the
position description, you can reclassify the position.

See: Reclassifying a Position, page 3-15.

Use the Position Description to create or update PDs.

To classify a new position description:
1. In the Find Position Descriptions window, choose New.

Fields in the new record are populated by default values that you can change.

2. Enter a start date early enough to handle any historical information you want to
enter.

3. Choose the Category of the position description:
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• Active (position is currently occupied by one or more employees)

• Inactive (position was occupied, but is no longer occupied)

• Standard (generic agency position description)

• Canceled (position no longer displays in the database).

4. Enter Position Description information:

• Choose the Position Status.

• In the Position Is field, choose the type of position that corresponds to this
position description. For example, choose Supervisor or Non-Supervisory
depending upon whether this position requires management responsibility.

• Choose an FLSA type, either Exempt or Nonexempt.

Note: The FLSA type you choose on the Position Description
window must correspond to the FLSA Category you choose on the
Extra Position Information window.

• Enter the Competitive Level.

• Choose the Position Sensitivity.

• Choose the Financial Stmt Req type. If no type is required, choose N/A.

• Check the Subject to IA Action (Identical Additional) check box if the position
is subject to an IA Action.

• Check the Career Ladder check box if this position is associated with a career
ladder.

5. In the PD Classifications region:

• In the Classified/Graded By field, choose the Office responsible for completing
the position classification

• Enter the Position Title.

• Choose the Pay Plan, Occupational Code, and Grade associated with the
position you are describing.

Note: Make sure that the Pay Plan, Occupational Code, and Grade
you choose on the Position Description window is the same as the
ones you choose when completing the Position Extra Information.

6. In the Supervisor Certification region, choose the name of one or more employees
responsible for certifying that this position description is valid, and enter the date.

7. In the Miscellaneous region, enter:

• OPM Certification Number

• Position Classification Standards

• Any appropriate Remarks

8. If necessary, route the PD to the next destination to obtain any additional
authorizations.
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If a PD is routed using a routing list, the application displays a message asking
whether to use the routing list. If you choose Yes, the application routes the action to
the next destination on the routing list.

If you choose No and route it to another destination within the same routing
group, when that user routes the PD, the system asks whether to resume the
routing list. If the user responds yes, the application displays the list of the routing
destinations.

9. In the Classifier region, choose the name of the employee responsible for certifying
that the classification is valid, and enter the date.

10. To complete the classification, choose Complete PD Classification from the Routing
Dialog.

The application sends an FYI Notification to the classifier’s worklist noting that the
system has recorded the PD as classified. (You can remove FYI Notifications from
your worklist by choosing the Close button.)

To copy an existing PD and classify it:
1. Navigate to the Position Description window.

2. In the Find Position Descriptions window, query an existing position description
that you want to copy and modify by entering the specific search criteria.

The application displays search results in the Position Description window.

3. Choose the Copy button to copy the record information.

Note: Only users with the role of Initiator in their default routing
group can copy a PD.

The new record displays all of the populated data excluding the Supervisor
Certification, Classifier, OPM Certification Number, Remarks, Office of Personnel
Management Classified/Graded by information, First and Second Level Review
classified/Graded by, Routing History and Routing Group.

The application does not duplicate attachments. Use the attachment process to
include an attached document..

4. Complete the classification and update the position description to the database by
following the steps described in classifying a new position.

To cancel a position description:
You cancel a PD that you have not yet updated to the HR database the same way that
you cancel an RPA action.

1. Open the PD from your worklist.

You must have routed the PD at least one time either by routing it or by saving it
to your worklist.

2. Choose the Delete icon from the toolbar.

Note: After you cancel a PD, you may retrieve and copy it, but you
cannot change it. For example, you could not change the category to
active to reactivate it.
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Reclassifying a Position Description
When updates to a position description require reclassification, you can make the
necessary changes and then route the PD to gather necessary approvals.

To reclassify a position description:
1. From the Find window, query the PD that you want to reclassify.

When the application displays the PD, it displays a message asking you whether
you want to reclassify the PD.

• If you choose No, the application displays a view-only PD.

• If you choose Yes, the application displays the PD, retaining all information with
the exception of the Classifier certification which it clears.

2. Make the necessary changes to the PD.

3. If necessary, route the PD to complete the form and signatures, including the
Supervisor’s and Classifier’s certification.

Note: You cannot change routing groups when reclassifying a PD.

4. When you’re done, choose Complete PD Reclassification from the Routing Dialog
box.

Listing Occupants Associated to a Position Description
When viewing, classifying, or reclassifying a PD, you can have the system display the
PD Occupancy form which lists the employees whose current or previous positions were
linked to the PD. Before canceling a PD, you can display this form to see if there are
any current occupants.

To view a list of occupants:
1. From the PD, choose the PD Occupancy button.

The PD Occupancy list displays the employees’ names, Position name (as entered on
the Position form), the Position start and end dates, and the Employee Number.

Linking Employee Information to a Position Description Cover Sheet
The RPA includes US Fed PD Employee Extra Information. The RPA takes information
from the US Fed PD Employee Extra Information and the PD and assembles it in a PD
cover sheet that is viewable from the RPA.

See: Viewing Position Description Cover sheets, page 3-16

To link employee information to a PD cover sheet:
1. From the Request for Personnel Action form, choose the Extra Information

button, and select US Fed PD Employee Information.

2. Choose the Reason for Submission.

For example, choose New if you are creating a new position.

3. Enter an Explanation for this position description.
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4. Choose a Service location.

5. Enter any Agency Use specific information.

6. Select OK to dismiss the window.

7. Save your work.

Viewing Position Description Cover Sheets
You can display a view-only version of the Position Description Cover Sheet that includes
the data entered when you created the Position Description and data from the RPA.

To view a position description cover sheet:
1. Open an RPA from your Workflow worklist.

2. Choose the Others button.

3. Choose PD Cover Sheet.

A view-only version of the Position Description is displayed.

You can print this form from the printer icon located on your toolbar. (This is a
print screen function, so the system prints the amount shown on the screen when
you choose the printer icon.)

Displaying the PD Routing History
You can view the routing history for a position description from within the PD or
from the worklist.

To display the Routing History:
• From the Workflow worklist, choose the Routing History icon in the Reference

section of the Notification message.

• From the PD, choose the PD Routing History button.

Note: The PD displays its routing history, not that of an RPA being
processed for a position using the PD.
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Position Management

Position Management
The Personnel office establishes positions, classifies and reclassifies positions, processes
position actions, and reports organization and position information to the Office of
Personnel Management.

The application supports this critical function by enabling you to:

• Classify positions using the position description functionality

• Create and validate positions with associated position descriptions, grades, and
occupational series

• Process position-related actions with the Request for Personnel Action (RPA)

• Represent the reporting relationships within an organization through the position
hierarchies for security purposes and for the Organizational Component Translation
Report.

• Enter requirements for positions and then using the suitability matching tool, match
employees’ competencies to those required by a position.

• Add up to twenty additional fields in a descriptive flexfield.

• Add any number of Extra Information Types (EITs). This would enable you to set up
fields to hold information to which only users with certain responsibilities would
have access. For example, you could set up fields only to be used by managers.

Information About Jobs and Positions
As you define positions in your agency, you can describe their responsibilities,
requirements, and working conditions. There are a number of ways to add information:

• You can enter a location for an organization, which provides a default location for
all positions within that organization.

• You can attach a position description and position description cover sheet that
describes the objectives and tasks of each position.

• You can use descriptive flexfields to add up to twenty fields to each window to hold
Extra Information you require. These fields can be global (they always appear), or
context-sensitive (they appear only when triggered by another piece of information).

For example, these fields can record the health and safety requirements of a
position, or its suitability for job share. The additional fields appear in a descriptive
flexfield.

• You can define Special Information Types to store other information, such as required
qualifications or valid experience, to help match people to jobs and positions.

The application comes with many predefined Special Information Types for
education, language, and other commonly maintained information. If you enter
data for a person using these Special Information Types, you can use the standard
skills matching report.
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Work Schedules
The application maintains position-related work schedule and part-time hours
information in the Position Extra Information and Assignment Extra Information
flexfields. The Assignment Extra Information flexfields display the schedule and hourly
information that you set up for the Position. However, you can change this information
when you process an RPA, such as a Return to Duty that involves a Change in Work
Schedule. When you update the action to the HR database, the application updates
the Assignment and Position records with that information, thus synchronizing both
Assignment and Position data.

Position Hiring Status
Every position must have a hiring status. The system statuses provided with Oracle
HRMS are as follows. You can provide user names for these system statuses and map
more than one user name onto each system status, if required.

• Proposed - For modeling or planning.

• Active - Available for use.

Note: When assigning someone to a position with an RPA, you can
initially select a Proposed or Frozen position, but the position must be
Active at the effective date, or you receive a warning note.

• Frozen - Position can continue to be used with current incumbents but no new
incumbents can be placed in it.

• Eliminated - Position is no longer in use and will not be required in the future. You
can eliminate an Active position if it is not assigned currently or in the future. You
can reactivate an eliminated position.

• Deleted - Position was set up by mistake, or never approved. You can delete a
Proposed position before its Start Date (the date on which it was approved for
use). You can reactivate a deleted position.

If the position was never assigned or processed using an RPA, you can purge the
position from the database using datetrack delete. You can reactivate Eliminated or
Deleted positions.

See: Deleting a Position, page 3-30

You cannot eliminate an occupied position. If you want to assign a position that you
plan to eliminate, for example to a temporary worker, first eliminate the position and
then assign it using an effective date that is earlier than the elimination date.

Positions have a Valid/Invalid status as well as a hiring status. You cannot assign
someone to an Active position if the position status is Invalid. You can only assign
someone to a position with an Active hiring status and a Valid status. If the hiring
status is Eliminated or Deleted, the application prevents updates to the position
information, position extra information, and position status.

Valid Changes to Position Hiring Status
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Position Extra Information Types
You can define as many Extra Information Types as you require to hold additional
information about positions. There are also some predefined Extra Information
Types. These are:

• Seasonal Information - the estimated start and end dates for the season relevant to
a seasonal position. You can enter a day and month without a year so that the
information does not need to be updated each year.

• Reservation Information - the reason for reserving a position (or part of its FTE), the
person it is reserved for, and the start and end dates of the reservation.

For example, the reservation status could be New Hire, in which case the start date
would be the date the offer is made or accepted.

You can add your own reservation statuses using the Lookup Type
POSITION_RESERVED_STATUS. Two values are seeded: Management Discretion
and New Hire.

• Overlap Information - the proposed start and end dates of the period of overlap
between one incumbent leaving and a new incumbent starting work in the position.

• Position Family - one or more classifications for the position.

You create your own position families using the Lookup Type POSITION_FAMILY.
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US Federal Position Extra Information Types
The following is a list of US Federal Position Extra Information types. For a table of
lookup type names for each of the flexfield segments, refer to Position Extra Information
Types, Configuring, Reporting, and System Administration Guide.

• US Federal Valid Grade Information - valid and target grade, pay tables and pay
basis information

• US Federal Position Group 1 - Personnel office and payroll office ID information
, FLSA category, work schedule, and bargaining unit status, competitive area, and
supervisory status as well as other information

• US Federal Position Group 2 - date position classified, appropriation codes and LEO
indicator, as well as other classification information

• US Federal Position Description - the position description ID and the start and
end dates of that description

• US Federal Position Obligated - the type of position obligated and the social security
number of the person for whom it is reserved

• US Federal Mass Actions - mass realignment, mass transfer, and appropriation
information; duty station, personnel office and payroll office ID information

Establishing, Defining, and Assigning Positions
The process of creating, defining, and assigning positions involves several steps.

1. Classify the Position

Use the Position Description functionality to create and classify a position.

See Classifying Position Descriptions, page 3-12

2. Define the Position

Use the Position window to define positions within your organization. There you:

• Enter the organization, location, and job information

• Add the position to a position hierarchy

• Associate the position to a position description

• Decide whether to include the position when building the OCT report

• Enter position requirements

See: Entering Position Requirements, page 3-29

• Enter the skills that position holders require and position evaluation scores, if
you have set up a position evaluation system

See: Defining a Position, page 3-21

3. Add Information

Enter additional information about the position in the Extra Information flexfields.

4. Validate the Position

Validate the position.

See: Validating a Position, page 3-25
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5. Assign the Position

Assign the position to an employee using the Request for Personnel Action (RPA)
functionality.

See: Processing a Request for Personnel Action, Workforce Sourcing, Deployment,
and Talent Management Guide

6. Synchronize Positions

Schedule the Synchronize Positions process to update the non-datetracked positions
table with changes made to the date tracked table.

See: Work Structures, Set up the Synchronize Positions Process to Run Nightly,
Oracle US Federal HR Implementation Guide

Defining a Position
You use the Position window to define positions within your organizations and to
add them to position hierarchies. You can also enter the skills that position holders
require. You can enter position evaluation scores, if you have set up a position evaluation
system.

The check boxes at the top of the window are for information purposes only. They are
checked if the position belongs to an organization selected for position control:

• Open: unfilled

• Under Review: changes to the position definition are in process using a position
transaction

• Approved Future Actions: the position or changes to it are approved for a future
effective date

Recording Effective Dates

There are several dates on the Position form:

• Start date at the top of the form: displays the earliest date on which a person can be
hired into this position

• Hiring Status Start Date: displays the date the position changed to the status shown
in the Status field

• Hiring Status Proposed End Date: displays the date the current status is expected to
change

• Effective From and To Dates at the bottom of the form: display the effective date
range for the record you are viewing.

To define a position:
1. Set you effective date early enough to handle any historical assignment information

you want to enter.

Note: Consider using a fixed date as a default for your initial
setup, for example, 01-JAN-1951. This will simplify your data-entry.

2. If you are selecting the Active hiring status for the first time, enter a Start Date. This
is the earliest date on which a person can be hired into this position.

3. Enter a name for the position in the Name field in the Position Details tabbed region.
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Note: The Name field at the top of the window displays the latest
name on record for the position, irrespective of your effective
date. This name is used on all other windows, such as Assignment.

A window opens when you enter the Name field. You must enter a unique
combination of segments in this window. For example, if you’re creating two
similar positions, you can differentiate them by assigning each position a unique
sequence number.

• Enter a unique name for the Position Title

In general, use the official title from the classified position description.

• Enter a Position Description Number

• Enter a Sequence Number, if appropriate for your agency

Note: If you enter a Sequence Number that begins with zeros, the
system displays them here, but removes them on the RPA and the
Notification of Personnel Action, displaying the number only. For
example, if you enter 001, the RPA displays 1.

• Enter an Agency/Subelement Code

4. Select the Type of position. The choices are:

• Single Incumbent, meaning that only one employee is allowed to hold the
position at any time

• None, which you can select if you do not need to record position types

• Shared (Public Sector), meaning there can be several incumbents, up to the
value of the FTE field

• Pooled (Public Sector only), meaning the position is loosely defined so rules
about FTE and hours are not enforced by the system

Note: The two public sector designations Shared and Pooled are not
supported in the current release.

5. If the position is permanent and budgeted every year, select the Permanent check
box. (If the position is temporary, deselect the check box.)

6. If the position is only used in one season each year, select the Seasonal check box. You
can enter the season dates in the Seasonal Information extra information type.

7. Select the organization and job for this position. They must have a start date on or
before the start date of this position.

Note: You cannot change the organization or job once you have
saved the definition.

You can set up several positions that have the same job in the same
organization. Each position name must be unique.

8. If you know that the position will be transferred to another organization or job in the
future, enter the proposed end dates now, for information.

9. Select a hiring status.
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The Start Date field indicates when the current hiring status came into effect.

Note: When you process a position-related action using an RPA, you
can select a Proposed, Active, or Frozen status. This allows you to
process future-dated actions. However, at update to HR, the system
only updates Active positions.

10. If the status is Frozen, you must enter a proposed end date for the
status. Optionally, you can enter a proposed end date for Proposed or Active
statuses, for information.

11. Select a location for the position, or leave the default, which is the location of the
organization.

Entering Hiring Information

12. Enter the number of Full Time Equivalents to be assigned to this position. If the
Position Type is Single Incumbent, FTE must be 1.0 or less.

13. You can enter the number of incumbents that are planned for the position in the
Head Count field.

14. If required, enter the earliest date at which incumbents can be hired into this
position. If you have created a requisition and vacancy for this position, the earliest
hire date must be within the vacancy dates.

15. Enter the date by which the position should be filled. This date must be on or
after the Earliest Hire Date.

16. Select the Permit Recruiting check box if the position is not open but you want to
enable advertising, job posting and acceptance of applications.

For example, you might select this check box for a position that is frozen but due to
become active in the near future.

17. Select the payroll to which the position’s incumbents are normally assigned. This
payroll’s calendar can be used for calculations of budgeted amounts and
commitments.

Entering Work Terms
Note: The Working Hours and Normal Start and End Times default
from the organization, but you can override them.

18. Enter a number in the Working Hours field, and select the corresponding period of
time in the Frequency field. For example, enter 40 and select Week.

19. Enter the normal start and end times in 24 hour format. For example, for 5.30
p.m., enter 17:30.

Note: If this position operates within a shift system or has an
unusual work schedule, you can record the shift pattern or days
worked in the Work Choices window.

20. For information purposes, you can select the Replacement Required field. You might
do this for positions where it is essential that a person is in charge at all times.
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Related Positions

21. For information purposes, you can select the position held by the supervisor
or manager of this position.

22. In the Relief field, you can select the position that should be held by people who
cover this position when the incumbent is absent.

23. Select the position from which a successor will move to fill this position.

Extended Pay Term

24. For academic positions, if salary can be paid over a longer period than the work
term (such as a 9 month appointment paid over 12 months), select the Extended Pay
Permitted check box.

25. If extended pay is permitted, enter the start and end dates of the work and pay terms.

Entering Additional Details

26. Choose the Extra Information button. In each flexfield, enter the required
information and the information requested by your agency.

The application supplies default values for the Position Group 1 and Position Group
2 flexfields that you can change by entering or choosing a different value.

Note: When you create a new position, the application automatically
enters APPR (Appropriated Fund Position) as the default Position
Type in Position Group 2 Extra Information. When the application
generates NPAs (batch or individual) or counts records before
generating CPDF reports, it acts only on Appropriated positions.

27. To simultaneously save and validate the Extra Information, choose the Validate
button after completing each flexfield. (Saving alone does not validate the position
data.)

28. If required, enter comments, a posting description for recruitment purposes, and any
special confidentiality or security requirements, such as a clearance level.

29. If you want to add the position to one or more position hierarchies, choose the
Reporting To button. Select a hierarchy and the name of the position to which
this position reports.

30. Save your position.

31. Choose the Evaluation button to enter evaluation information and an overall
evaluation score for the position.

See: Entering Evaluation Information, page 3-45.

32. Choose the Requirements button to enter position requirements, such as required
qualifications or valid experience, to help you match people to roles.

See: Entering Position Requirements, page 3-29

Note: Consult your HR manager or system administrator to
determine whether this is the right window for entering position
requirements. Use this window if requirements were defined using
Special Information Types. Use the Competence Requirements
window if you are following the competence approach.
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33. Choose the Occupancy button to view all those people who have held a selected
position or who are applying for it, and the dates of their occupancy. This
information could be relevant for selecting people with the necessary skills for
similar positions.

See: Viewing Position Occupancy, page 3-31

34. Choose the Work Choices button to enter work choices that can affect an
employee’s, applicant’s, contractor’s, or ex-employee’s capacity to be deployed
within your enterprise (or a customer’s).

See: Entering Work Choices for a Job or Position, page 3-26

35. When yo a’re done, save your position.

36. Choose the Validate button to have the system perform the necessary edit checks
and update the database with the new information.

You can only use valid positions when updating an RPA to the HR database. Each
time you change data in the position, you need to re-validate the position by
choosing the Validate button.

Validating a Position
Positions have a Valid/Invalid status as well as a hiring status. You cannot assign
someone to an Active position if the position status is Invalid. You can only assign
someone to a position with an Active hiring status and a Valid status. If the hiring status
is Eliminated or Deleted, the application prevents updates to the position information
and changes the position status to Invalid.

When you create a position or change position data in the Position window or
flexfields, the position becomes invalid.

To validate a position:
1. Choose the Validate button.

The application applies business rules that check the data for errors and alerts you if
it finds any. You can then correct the information and validate the position again.

If you change the information, you can re-choose the Validate button to
simultaneously save your changes and validate the data.

After you validate the position, you can use it when processing position-related
Requests for Personnel Action.

Entering Additional Information About Jobs and Positions
As you define roles in your agency, you can describe their responsibilities, requirements,
and working conditions. There are a number of ways to enter additional information
about a role:

1. You can attach documents to each job or position record.

See: Using Attachments, Oracle HRMS Configuring, Reporting, and System
Administration Guide

2. You can add up to twenty additional fields to the Job window, and up to thirty to the
Position window using a descriptive flexfield.
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See: User Definable Descriptive Flexfields, Configuring, Reporting, and System
Administration Guide

3. You can add any number of Extra Information Types (EITs) to each window.

See: Setting Up Extra Information Types (Excluding Organization EITs), Oracle
HRMS Configuring, Reporting, and System Administration Guide

4. You may need to add other information, such as required qualifications or valid
experience. You do this by entering competencies against jobs and positions.

See: Defining Competence Requirements - No Core Competencies, Oracle HRMS
Workforce Sourcing, Deployment, and Talent Management Guide

5. Comparing and Relating Roles

You may also want to relate roles to each other. You can relate roles in the following
ways:

• By forming multiple hierarchies of positions to show reporting relationships
or career paths

See: Creating a Position Hierarchy, page 3-40

• By linking jobs into multiple career paths to show suggested progression paths.

See: Defining Career Paths, Workforce Sourcing, Deployment, and Talent
Management Guide

• By recording successor positions and relief positions (to cover in the case of
absence) against each position

See: Defining a Position, page 3-21

Entering Work Choices for a Job or Position
You can enter work choices that can affect the capacity of employee’s, applicant’s,
contractor’s, contingent worker’s or ex-employee’s to be deployed within your enterprise
(or a customer’s). Work Choices include willingness to travel, willingness to relocate, and
preferred working hours and work schedule. You can enter work choices for a job or
position, and compare these with the personal work choices entered for people.

You enter this information in the Work Choices window, accessed from the Job or
Position window.

To enter work choices for a job or position:
1. Check the relevant work requirements boxes if the job or position requires the

holder to:

• Work in all locations

• Relocate

• Be willing to relocate

• Travel

• Hold a passport

2. Enter the length of time the worker must perform the job or position, for
example, indefinitely or two years.
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3. Enter the normal working hours (for example, 9.00 to 5.30), the work schedule (the
working days in the week or pattern of shifts), the proportion of full time hours
required, and the minimum length of service required.

4. Check the relevant international deployment boxes if the job or position requires the
worker to:

• Work in all countries

• Be willing to relocate

5. Select the countries to which the worker might be relocated.

6. Select the locations to which the worker might be relocated.

7. Enter any further job or position requirements, if required.

Find a Position
When you navigate to the Position window, the Find Position window automatically
displays in front of it.

To query a position using the Find Position window:
1. Do one or both of the following:

• Enter a full or partial query on the position’s name.

• If relevant, enter a query on the other fields, such as the
job, organization, location, and status.

2. When you enter query the position’s name, the US Federal Position automatically
displays in front of the Find window.

3. Enter query criteria in the relevant fields and choose:

• the OK button to search for Position titles that match your criteria in one
or more fields

• the Cancel button to exit the window without conducting the search

• the Combinations button for Position titles that match the criteria you’ve entered
using wildcard characters in the two or more fields

For example, you might restrict a seach by entering wildcards for a Position Title
of Admin% and Agency/Subelement Code of AM%.

• the Clear button to remove the contents from the fields

4. Choose the Find button.

The position found by the query is displayed in the Position window. If the query
found more than one position, you can use the [Down Arrow] key or choose Next
Record to display the next person.

Changing a Position
You can update the definition of a position at any time, and the system maintains a
complete record of your changes using DateTrack.

You cannot change a position’s hiring status if it is Eliminated or Deleted.

Jobs and Positions 3-27



If a position’s hiring status is proposed, you can change its start date. However, if the
position’s hiring status is Active, you can only change the start date before you make
any other updates to the position. If you have made other updates, you must set your
effective date before these updates. (Use DateTrack History to see when the updates
were made.) Then you can change the start date. This change is always a correction, not
a datetracked update.

If you want to record the source of changes, such as formal amendments from a
governing body, use the Amendment Information fields.

To change a position:
1. Set your effective date to the day the changes come into effect.

2. Update the position definition as required.

3. To record amendment information, choose the Additional Detail tab.

4. Enter a reference number, details of the recommended amendment, and the date on
which the amendment takes effect in the Amendment Information region.

5. Save your changes.

Changing the Position Title
The Position form stores the position’s Organization, Location, Occupational
Series, and Position key flexfield data (Position Name, Position Number, Sequence
Number, Agency/Subelement Code).

You can change this data by processing a personnel action or performing manual data
maintenance. For example, you can change the Position Sequence Number by manually
entering a different value in the Position form, and the Occupational Series by processing
a Change in Data Element Personnel action (800 NOAC).

To change the Position title:
1. Display the Position window, datetracking to the date on which you want the

Position name to change.

2. Query the Position that you want to change.

3. Click the Position Name field to display the Position key flexfield segments.

4. Change the data there.

5. Save your changes.

Results of Changing the Position Name
The Position form is datetracked. If you change the data contained on the Position form
today and then process a retroactive action with an effective date of a month ago, the
RPA and the Notification of Personnel Action use the values from a month ago.

Changing the position title also affects the following retroactive actions:

• Generating CPDF and SF113-A reports

If you change the Position name and then run a retroactive report, the system
displays the latest position data, not the data you had before you made the change.

• Processing and running reports for Mass Actions
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If you change the Position title and then process a retroactive mass action, the
system selects records based on the latest values, not the values you had before
you made the change.

For example, if you change the Agency Code for a Clerical Assistant from XX02 to
XX44, and then process a retroactive Mass Salary action selecting Agency Code XX02
records, the system does not select the person assigned to the Clerical Assistant
position for a salary action, because that person’s Agency Code is XX44 not XX02.

Also note that retroactive mass action reports show the latest values for the Position
data (Position key flexfield, Organization, Occupation Series).

Representing Structures Where Reporting Lines Cross
By building work structures based on positions, you have the flexibility of representing
structures where reporting lines cross organizations.

When you set up an organization, you enter an agency code for it. When you create
a position, you enter the organization name in the Position window and its agency
code in the Position flexfield.

However, these values don’t have to correspond. You can create a position that belongs
to one organization and reports to another.

To create a different reporting organization:
1. Enter the organization to which the position belongs in the Position window.

2. Enter the organization to which the position reports in the Position flexfield.

See: Organizational Component Translation Report, page 6-6

Entering Job and Position Requirements
Using the Job Requirements window and Position Requirements window, you can store
any personal attributes or experience required by a job or position. You can then use
this information to list employees or applicants who might be suitable to hold the job
or position.

Note: If you are following the competence approach for suitability
matching, enter competence requirements for jobs and positions in the
Competence Requirements window.

To enter job or position requirements:
1. Select the name of a special information type.

2. Enter the Requirements field to open the window corresponding to this special
information type.

3. In this window, enter the precise requirement of the job or position and choose OK.

4. If the requirement is essential to the job or position, check the Essential check
box. This information is used in the Skills Matching Report.

5. Save the requirements.
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Deleting a Position or Job
You can delete a job if no position is currently or has ever been created using the job.

You can delete a position with a Proposed hiring status and eliminate a position with an
Active hiring status. You can also remove a position record from the database if it has
never been assigned or used by an RPA.

To delete a Proposed position:
1. Set your effective date to the date on which you want to delete the Proposed position.

2. Change the Hiring Status to Deleted.

3. Save your work.

To eliminate an Active position:
1. Set your effective date to the date on which you want to eliminate the Active position.

2. Change the Hiring Status to Eliminated.

3. Save your work.

To remove a position from the database:
1. Set your effective date to the date on which you want to remove the position record

from the database.

2. Choose the datetrack delete icon from the toolbar.

3. Choose Purge.

When you delete a position, the Extra Information for that position is also deleted.

4. Save your work.

To reactivate a position using datetrack delete:
1. Query the position you deleted or eliminated.

2. Set your effective date to the day before the effective date on which you deleted or
eliminated the position.

3. Choose the datetrack delete icon from the toolbar.

4. Choose Next to remove the changes made to the next record, All to remove the
changes made on all subsequent records.

5. Save your work.

To reactivate a position by restoring the Active status:
1. Query the position you deleted or eliminated.

2. Set your effective date to the day before the effective date on which you deleted or
eliminated the position.

3. Choose Active as the Hiring Status.

4. Choose Update and then Replace All Scheduled Changes.

5. Save your work.
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To change a job’s end date:
1. Edit the To field in the Dates region.

Defining Position Hiring Statuses
Several system hiring statuses are provided with Oracle HRMS. You can provide user
names for these system statuses and map more than one user name onto each system
status, if required. Use the User Types and Statuses window.

Note: You can view any lookup type in this window. However, in the
current release, you can only define user names for position hiring
statuses.

To define user hiring statuses:
1. Select the entity for which you are defining user types. For hiring statuses, this is

POSITION_AVAILABILITY_STATUS.

2. Select a Business Group or leave this field blank if you want your hiring statuses to
apply in all Business Groups.

3. To see the user statuses already defined for the Business Group (or across all
Business Groups), choose Find All from the View menu.

You can overwrite the displayed user types if you want users at your site to see a
different status name.

If you want more that one user status for a system status:

4. Choose New Record from the Edit Menu.

5. Select the system status and enter your new user status.

6. Save your work.

Viewing Position Occupancy
The Position Occupancy folder lists all those people who have held a selected position or
who are applying for it, and the dates of their occupancy. This information could be
relevant for selecting people with the necessary skills for similar positions.

Note: As supplied, this folder displays employees who have held
the selected position or who are scheduled to hold it. Your system
administrator can create a customized version of the form to display
applicants who are currently applying for the position.

The supplied folder also contains a button to open the People window
to see further details of an occupant. Your system administrator can
change the buttons displayed on this window.

To view occupants of a position:
1. In the Position window, query a position and choose the Occupancy button.

Occupants are listed in reverse date order. Where a person has occupied the same
position at different times, a separate record is created for each occupancy.
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Viewing Further Details of Occupants or Applicants

To see further details of occupants or applicants:
1. Select the person’s record in the Position Occupancy folder and choose the Person

button.

Note: There is no restriction on the assignments you can view in
the Position Occupancy folder. However, you cannot view further
details if you do not have clearance to view that person’s records.

Copying a Position
Position Copy reduces the time and effort required to create positions and ensures that
position data is uniform and accurate across positions. You can use it when creating
positions in anticipation of a change in organization, budget, or work plans.

When you use Position Copy, you have the flexibility to:

• Specify criteria for finding and selection position(s)

• Use existing positions and create new ones making minor or major changes to
the position definition

• Preview the results before creating the final copies

• Save the set of positions and continue working on it at another time, for example
when you have received all the information required to complete the position
definitions

The information that you can select and change when copying positions depends on the
Responsibility assigned to you in the User Profile. Your system administrator may also
have set further criteria in the Contexts window. The Context controls what information
you can view and change based on Application, Legislation, and Responsibility.

Use the Position Copy window to create new positions.

To copy a position:
1. In the Name field, enter a name to identify the set of positions to be copied. (Enter a

name even if you are going to copy only one position.)

2. In the Effective Date field, enter a date that corresponds to the position data you
want copied.

The Effective Date applies to all the positions that you query. If you do not enter a
date, the application uses the current date.

Entering Selection Criteria

3. Choose the Original tab and enter the Selection Criteria. You can copy a specific
position or retrieve all positions that correspond to the criteria.

• To copy a specific position, enter the Position Name and the position key flexfield
information. Skip the Other Criteria field.

Note: If you do not know the information to enter in each position
key flexfield, choose the Combinations button and use the Position
find dialog.
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• To retrieve all positions that correspond to a job, organization, or location, skip
the Position Name field and enter Other Criteria.

The application displays the position’s current name (not the date-tracked name).

4. In Default Copies field, enter the number of copies for each retrieved position.

5. Choose Query to display the positions that match the Selection Criteria.

6. If necessary, change the number of default copies.

• To have the application enter the default number of copies, choose All from
the Selection list.

• To have the application ignore positions you do not want copied, choose None
from the Selection list.

• To have the application copy a few positions from the list of retrieved
positions, locate the positions you want to copy. Enter a zero (0) in the Copies
column next to each position. Choose Invert from the Selection list. The
application changes the zeroes to the Default Copies number and deselects the
remaining positions.

• To enter a greater or lesser number of copies than the default amount, manually
change the number of copies in the Copies column.

Entering Changes for New Information

7. Choose the New tab.

8. Click the Change List field to display the Change List’s supplied values. Enter
information that you want applied to the new positions.

The information you enter in the Change List applies to all the positions;
however, after you create your new positions, you can edit the contents of individual
fields.

Note: In the Change List items, the Start Date is the new position’s
Start Date at the top of the Position form, and the Effective date, the
new "From" Effective Date. If you don’t enter dates in these
fields, the application uses the existing position’s dates.

9. In the Position Name field (optionally), enter a value for one of the position key
flexfield segments that you want to replace on all the newly created position names.

Note: The application automatically increments the Position
Sequence for you upon update to the HR database. The application
identifies the greatest number used for the Position Sequence. Using
this number as the basis, it automatically increments each new
Position Sequence number by one.

To change other segments in the position name or other position data items
by increments or by adding suffix or prefix information, you can use the
Column, Operation, With, and Increment By fields described in the following steps.

10. In the Column field, choose a data item that you want to change.

The application changes this item in each record based on the information you
supply in the following steps.
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11. Choose an Operation. Use this field to specify how you want the Column item
changed:

• Choose Replace to substitute the data with data you enter in the With and/or
Increment fields.

• Choose Suffix or Prefix to append the information in the With and/or Increment
fields.

• Choose None to skip the Operation field.

Choose this option when you want to change the data manually on the new
positions rather than automatically apply an identifier.

12. In the With field, enter alphabetical and/or numeric information that replaces the
Column item, or serves as a suffix or prefix.

13. In the Increment By field, enter an amount by which to increase or decrease the
Column item.

The identifier for the first new position has an increment of zero. Subsequent
positions increase or decrease this number based on the amount entered in the
Increment field.

For example, if you create five positions for Manager and enter II as a suffix in the
With field, the new positions become ManagerII0, ManagerII1, ManagerII2, and so
on. If you skip the With field and enter an increment of 1, the new positions become
Manager0, Manager1, Manager2, and so on.

14. Choose the Other Info button for a list of additional position data to copy. Click the
check boxes that correspond to the data you want copied.

Note: Position Extra Information includes all the Extra Information
types associated with this position with the exception of US Federal
Mass Actions and US Federal Position Obligated and task flowed
information, such as the original position’s Event History, and the
Position Description Reporting To, Evaluation, and Requirements
information.

15. Choose the Create New button.

When you choose the Create New button, the application creates a set of positions
based on your selection and change criteria.

16. Deselect those positions that you do not want to copy.

• To have the application skip positions you do not want copied, choose None
from the Selection list.

• To have the application copy a few positions from a longer list, deselect
the positions you want to copy. Choose Invert from the Selection list. The
application selects the formerly deselected positions and visa versa.

17. Make any necessary changes to the position data, replacing the displayed data by
entering new data or choosing the appropriate data from the supplied List of Values.

For example, you might change the Status, to change an existing status from
Frozen to Proposed.

18. Choose Other Info to select or deselect Position Extra Information or Work Choices
for a specific position.
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After the application creates the new position(s), you can use the Position form to
change the data contained in Position Extra Information or Work Choices.

Making Further Changes to Selection Criteria
If you change the Selection Criteria after you create new positions, and then click the
Create New button, a dialog appears asking if you want to replace the positions
and overwrite any manual changes that you have made. Choose No to keep your
changes and Yes to replace the positions.

Note: If you are changing the Selection Criteria to model different
results, you might create two Position Copy sets, submit the set
you want and delete the other.

Making the Final Copies

19. Choose the Submit button to create the new position(s) and to update the database.

When the set of positions is submitted, the application refreshes the position data
as of the Effective Date, but leaves unchanged any manual changes that you made
or updates that you made to the Change List items.

The status of the new position is the same as the original position. For example, if
you copy a position with a status of Invalid, the new position has the same status. To
validate the position, in the Position window, query the new position, and then
choose the Validate button.

If your newly created positions require different Extra Information, edit the copied
information by querying the new position in the Position window and then making
the necessary changes.

Correcting Errors
If you copied more than one position, the successfully updated positions display a
Status of Complete. You can take no further action on these positions.

If the application encounters an error when you submit the set, for example, a
duplicate position name, the Status changes to Error New Record(s).

To correct an Error
1. Locate the position on the Original tab that has a status of Error New Record(s).

2. Choose the New tab to view the corresponding positions. Locate the positions
that have a status of Error New Record(s).

If you have many positions, you can sort the New folder by the Status column so
that all Error New Record(s) are grouped together.

For more detailed information about the error, you can refer to the Process Log.

3. Review the change list items and make any necessary corrections.

You might have an error, for example, if you are missing information required to
complete a position.

4. After correcting the information, resubmit the set of positions.

To correct a Dependent Error
If the application encounters an error when validating the Other Info (Position
Extra Information and Work Choices), it generates the new positions and records
an Error Dependent Record(s) status.
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1. Locate the positions marked as Error Dependent Record(s) on the New tabbed
region.

2. Query these positions in the Position window.

3. Make any necessary corrections to the position information.

4. Save your work.

Submitting Copies at Different Times
When you are copying many positions, you may not have the information on hand
that you need to create and submit all the positions. You can process the information
at different times by:

• Setting up different sets of positions based on which ones require further data
entry

• Including all the positions in the same batch, but deselecting positions on
the New tab

You can deselect a position and submit the other positions. The deselected ones
display a Pending New Record(s) status. Complete the information, select the
positions, and choose the Submit button.

If you have many positions, you can sort the New folder by the Status column so
that all Pending New Record(s) positions are grouped together.

Updating Positions
Mass Position Update reduces the time and effort required to update positions and
ensures uniform and accurate data across positions. You can use it to modify positions in
anticipation of a change in organization, budget, or workplans.

When you use Mass Position Update, you can:

• Specify criteria for finding and selecting position(s)

• Change the position definition

• Preview the results before creating the final changes

• Save the set of positions and continue working on it at another time, such as when
you have received all the information required to complete the position definitions

The information that you can select and change when updating positions depends
on your Responsibility defined in the User Profile. The Contexts window controls
what information you can view and change based on Responsibility, Application, and
Legislation.

To update a position:
1. Open the Mass Position Update window.

2. In the Name field, enter a name to identify the set of positions to be updated. (Enter
a name even if you are going to modify only one position.)

3. In the Effective Date field, enter the date that you want the positions to change.

The Effective Date applies to all the positions that you query. If you do not enter a
date, the system uses the current date.
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Entering Selection Criteria

4. Choose the Original tab and enter the Selection Criteria. You can change a specific
position or retrieve all positions that correspond to the criteria.

• To update a specific position, enter the Position Name and enter the position key
flexfield information. Skip the Other Criteria field.

Note: If you don’t know the information to enter in each position
key flexfield, choose the Combinations button and use the Position
find dialog.

• To retrieve all positions that correspond to a job, organization, or location, skip
the Position Name field and enter Other Criteria.

When you click the Other Criteria field, the system displays a dialog where
you can choose a Job, Organization, and/or Location from the supplied Lists
of Values.

5. Choose Query to display the positions that match the Selection Criteria.

6. If necessary, deselect all the positions you do not want to update. You can manually
deselect positions, or you can use the Selection pop-up list to select None, then
manually select the positions you want to update. Alternatively, you can deselect the
positions you want to modify, then choose Invert. If you change your mind and
want to update all the queried positions, you can choose All.

Entering Changes

7. Choose the New tab.

8. Click the Change List field to display the Change List’s supplied values. Enter
information that you want applied to the positions.

The information you enter in the Change List applies to all the positions;
however, after you modify your positions, you can override the contents of
individual fields.

Note: In the Change List items, the Start Date is the updated
position’s Start Date at the top of the Position form, and the Effective
date, the new "From" Effective Date. If you don’t enter dates in these
fields, the system uses the existing position dates.

9. Choose the Create New button.

When you choose the Create New button, the system creates a set of positions based
on your selection and change criteria.

10. Deselect those positions that you don’t want to change.

• To have the system skip positions you don’t want changed, choose None from
the Selection pop-up list.

• To have the system change a few positions from a longer list, deselect the
positions you want to update. Choose Invert from the Selection pop-up list. The
application selects the formerly deselected positions and visa versa.

11. Make any necessary changes to the position data, replacing the displayed data
by entering new data or choosing the appropriate data from the supplied List of
Values. You can adjust data for individual positions.
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For example, you might change the Status, to change an existing status from
Frozen to Proposed.

Making Further Changes to Selection Criteria
If you change the Selection Criteria after you update positions, and then again
choose Create New, a dialog appears asking if you want to replace the positions and
overwrite any manual changes you’ve made. Choose No to keep your changes and
Yes to replace the positions.

Note: If you are changing the Selection Criteria to model different
results, you might create two Position Update sets, submit the set
you want and delete the other.

Making the Final Changes

12. Before submitting your update, you must choose a Datetrack Mode, which
determines how the application records the update.

• Correction replaces all information for the position(s) you are updating

• Update end-dates the original position record, creating a new record to hold
your changes and thus preserving the history of the changes to the position

• Update-Insert creates a new record inbetween two existing records (for
instance, a past version and a current or future version of the position), likewise
preserving the position’s entire history

• Update-Override behaves like a Correction, but replaces only an update rather
than the entire history of the position

13. Choose the Submit button to update the position(s) and to update the database.

When you submit the set of positions, the system refreshes the position data with
the exception of the Change List items and any manual changes you’ve made. It
refreshes the data based on the Effective Date.

The system validates the position(s) using the same validation process it does when
you create a position with the Position form. You can query the new position in
the Position form and continue making further changes, for example, to Position
Extra Information.

Correcting Errors
If you updated more than one position, the successfully updated positions display a
Status of Complete. You can take no further action on these positions.

If the system encounters an error--such as a duplicate position name--when you
submit the set, the Status changes to Error New Record(s).

The Process Log lists the errors.

To correct an Error:
1. Locate the position on the Original tab that has a status of Error New Record(s).

2. Choose the New tab to view the corresponding positions. Locate the positions that
have a status of Error New Record(s).

If you have updated many positions, you can sort the New folder by the Status
column so that all Error New Record(s) are grouped together.

3. Review the change list items and make any necessary corrections.

3-38 Oracle US Federal Human Resources Enterprise and Workforce Management Guide



You might see an error, for example, if information that’s required to complete
a position is missing.

4. After correcting the information, resubmit the set of positions.

Submitting Updates at Different Times
When you’re updating many positions, you may not have the information on hand
that you need to create and submit all the positions. You can process the information
at different times by:

• Setting up different sets of positions based on which ones require further data
entry

• Including all the positions in the same batch, but deselecting positions on
the New tab

You can deselect a position and submit the other positions. The deselected ones
display a Pending New Record(s) status. Complete the information, select the
positions, and choose the Submit button.

If your set includes many positions, you can sort the New folder by the Status
column so that all Pending New Record(s) positions are grouped together.
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Position Hierarchies

Position Hierarchies
You may also want to relate positions to each other. You can relate positions by forming
multiple hierarchies of positions to show reporting relationships.

You can create and maintain your reporting structures in two ways. You can use the:

• Position Hierarchy window

• Position Hierarchy Diagrammer

The Hierarchy Diagrammer, included with Oracle HRMS, enables you to create your
position hierarchies graphically, and make intuitive drag-and-drop changes to them.

Position hierarchies are very like organization hierarchies. You can set up a primary
hierarchy and multiple secondary hierarchies to show reporting lines, including ’dotted
line’ reporting, and to control access to information. Position hierarchies are dated, so
you can create future-dated versions, and can retain previous versions for historical
information.

Change and Delete Positions from the Hierarchy
You can add new positions to an existing hierarchy, or change positions in a
hierarchy. You can also delete a position hierarchy, but you must check that it is not tied
in to other working areas of the system.

Creating a Position Hierarchy
Use the Position Hierarchy window to create position hierarchies. Always define
hierarchies from the top position down.

Note: You can use the Hierarchy Diagrammer to create your position
hierarchy graphically.

Each position can belong to any number of hierarchies at the same time, but can only
appear once in any hierarchy.

You should define the primary reporting hierarchy as part of your implementation of
positions. The first version of your hierarchy should show your reporting structures
when you implement Oracle HR.

Tip: You may find it easier to define the Hierarchy using the top position
and one other. Then you can add other positions into the hierarchy
when you make your definitions in the Position window.

To create a position hierarchy:
1. Enter a unique name, and check Primary if it is your main reporting hierarchy.

2. Enter the version number and start date for the hierarchy.

You can copy an existing hierarchy. See: Copying an Existing Hierarchy, page 3-41

3. Query the top position name into the Position block.
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The Holder field displays the name of the person who holds this position. If there is
more than one holder, this field displays the number of holders. You can choose the
List icon from the toolbar to display the list of holders.

The Worker Type field displays the worker type of the person who holds this
position. The worker type is similar to person type, except that the worker type
only displays the person’s active worker type. For example, the worker type for an
Employee.ex-applicant person type is Employee.

4. In the Subordinates block, select the immediate subordinates for the top position.

5. To add organizations below one of these immediate subordinates, check the Down
check box for the position.

The Position block now displays the position you selected. You can add subordinates
to this position. To return to the previous level, check the Up check box.

Important: The list of positions from which you can select in the
Subordinates block includes positions that are already in the
hierarchy. If you select such a position, you will move it and all its
subordinates within the hierarchy.

Creating a New Version of a Position Hierarchy

To create a new version of an existing hierarchy:
1. Query the name of the hierarchy.

2. In the Version field, use the Down Arrow to move through existing versions of the
hierarchy until you reach a version number for which no other data appears. Enter
the start date for the new version.

Note: Overlapping versions of a hierarchy cannot exist. Whenever
you enter a new version of a hierarchy, the system automatically
gives an end date to the existing version. Oracle HRMS retains the
records of obsolete hierarchies so you do not lose any historical
information.

You can copy an existing hierarchy. See: Copying an Existing Hierarchy, page 3-41

3. Query the top position name into the Position block.

4. In the Subordinates block, select the immediate subordinates for the top position.

5. To add positions below one of these immediate subordinates, check the Down check
box for the position.

The Position block now displays the position you selected. You can add subordinates
to this position. To return to the previous level, check the Up check box.

Copying an Existing Hierarchy
Use the Position Hierarchy window to copy an existing hierarchy.

To copy an existing hierarchy:
1. Enter or query the name and number of your new hierarchy version and choose

the Copy Hierarchy button.
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2. Select the name and version number of the hierarchy you want to copy.

Details of this hierarchy then appear in the Position and Subordinates blocks. You
can change these.

Deleting a Position Hierarchy
Use the Position Hierarchy window to delete a position hierarchy. You must check that
the hierarchy is not tied in to other working areas of the system before you try to delete it.

To delete a position hierarchy:
1. Remove any subordinate positions from the hierarchy, starting at the lowest level.

2. Check whether other versions of the hierarchy exist. If they do, you must delete
these other versions first.

3. Check whether the position hierarchy is referenced by a security profile. If it is, you
must first delete this link.

4. Query the position hierarchy in the Position Hierarchy window and choose Delete.

Changing a Position Hierarchy
Use the Position Hierarchy window to change a hierarchy. You can change position
hierarchies in three different ways.

To view which positions are in a hierarchy:
1. Query the hierarchy and version you want to view.

2. In the Position region, enter a query on the Name field.

3. Check the Exists in Hierarchy check box and run the query. You can now scroll
through the positions currently in the hierarchy in the Name field.

To add new positions to an existing hierarchy:
1. Query the hierarchy and version you want to change.

2. Query the parent position for the one you want to add.

3. Select the new position in the Subordinates block.

Important: The list of positions from which you can select in the
Subordinates block includes positions that are already in the
hierarchy. If you select such a position, you will move it and all its
subordinates within the hierarchy.

To change the top position in an existing hierarchy:
1. Query the hierarchy and version you want to change.

2. Query the new top position.

3. Select the previous top position in the Subordinates block.

To move a position and all its subordinates within a hierarch y:
1. Query the hierarchy and version you want to change.
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2. Query the new parent position for the one you want to move.

3. Select the position to move in the Subordinates block.

Running the Position Hierarchy Report
The application includes a standard Position Hierarchy Report to display the relationship
between the positions in a hierarchy. The report also lists the current holders of each
position in the hierarchy.

You run reports in the Submit Requests window.

To run the Position Hierarchy Report:
1. In the Name field, select Position Hierarchy.

2. Enter the Parameters field to open the Parameters window.

3. Enter the effective date for which you want to see the report.

4. In the Position Structure field, select the hierarchy. If there are multiple
versions, select a version.

If the effective date lies between the version’s start and end dates, the report shows
information for the effective date. If it lies outside these dates, the report shows
information for the start date of the version.

5. In the Parent Position field, select the highest position in the hierarchy that you want
to see on the report.

6. Enter Yes in the Holders Shown field to see holders’ names.

7. If there are more than ten holders, you see the number of holders only.

8. Choose the Submit button.

You can review the eligibility criteria and its run results by performing a standard
query after entering the criteria name in the form.

You can create more than one set of eligibility criteria. The application saves the
criteria and its run results, storing the criteria name and the employee’s selection
status on the Person Mass Action Extra Information (Mass Salary and Transfer In) or
the Position Mass Action Extra Information (Realignment and Transfer Out).
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Job and Position Evaluation

Jobs and Position Evaluation
Evaluation systems, which compare the responsibilities of roles to help in the definition
of grades, are common in large enterprises. The Hay Evaluation System, which is used
internationally, is an example. Directly or indirectly, the evaluation can also contribute
to setting compensation levels.

Evaluation systems normally use a set of formal and systematic procedures to perform a
comparison of roles. As such, evaluation is primarily concerned with the definition of
the relative status of a role, and not with a set of absolutes. The objective of all evaluation
systems is to place a role in a grading or salary structure.

There are two main types of evaluation system:

FactorKey roles are examined factor by factor and a rank comparison order produced for
each factor. A complex comparison of weighted factors then follows.

PointsA wider range of factors is used.

RatingEach factor is weighted and has a numerical scoring system. The total points
scored determines the placement of the role in a grade or salary structure.

These systems might incorporate benchmarking, where a few key roles determine
the rank of all the others. Grades and compensation levels are determined after the
evaluation and ranking of the jobs.

In Oracle HRMS, you can set up one or more evaluation systems for jobs or
positions. You use a descriptive flexfield to hold the evaluation information, which
provides the flexibility for you to use the evaluation system of your choice.

Creating an Evaluation System

To create an evaluation system:
1. Decide whether to hold the evaluation information for jobs or for

positions, depending on your own definitions of employees’ roles within the
enterprise model.

2. Define values for the Lookups Types EVAL_SYSTEM (evaluation system name) and
EVAL_SYSTEM_MEAS (the units in which to measure the evaluation). If you use
more than one system, you can define multiple values to provide a list of values in
the Job Evaluation and Position Evaluation windows.

3. Define the structure and segments of the Additional Evaluation Details descriptive
flexfield, which holds the evaluation information. This descriptive flexfield displays
on the Job Evaluation and Position Evaluation windows.

For example, you could define the following segments:

• Responsibility

• Problem Solving

• Know How

• Related Grade

3-44 Oracle US Federal Human Resources Enterprise and Workforce Management Guide



If you are using more than one evaluation system in your enterprise, you should
make the flexfield segments context sensitive to the evaluation system. Context
sensitive segments ensure that each system has its own distinct set of evaluation
information.

Your system administrator usually carries out this task as it requires access to parts
of the system that control how Oracle Human Resources works.

Entering Evaluation Information
Enter evaluation scores and details in the Job Evaluation or Position Evaluation window.

To enter a job or position evaluation:
1. Select the evaluation system used to evaluate this job or position.

2. Enter the overall score and select the units of measurement.

3. Enter the date of the evaluation.

4. Open the descriptive flexfield window, and enter the information it prompts you for.
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Workforce Intelligence for Jobs and Positions

Employee Job and Position Detail Workbook
This workbook allows you to analyze aspects associated with jobs and positions within
your organization. It allows you to:

• Compare requirements for positions across Business Groups.

• Analyze requirements for positions against those held by employees or applicants.

Parameters
This workbook has no parameters.

Worksheets
This workbook has the following worksheets:

• Workforce by Job and Position

• Work Choices by Job

• Work Choices by Position

• Job and Position Special Information

Workforce by Job and Position Worksheet
This worksheet enables you to analyze assignment details for employees within an
organization by job and position.

Business Questions

Who in my workforce occupies a particular job or position?

Work Choices by Job Worksheet
This worksheet enables you to analyze deployment factors for jobs, people in specific
jobs, and job applicants.

Business Questions

What are the working preferences of my employees?

Headings and Calculations

This worksheet uses the following calculations:

• Calc Job

Populates the Calc Job page item in the worksheet. It returns the Deployment Factors
Job name, but if that is not present, it returns Employee Assignments Job Name.

Work Choices by Position Worksheet
This worksheet enables you to analyze deployment factors for positions, people in
specific positions, and position applicants.
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Business Questions

What are the working preferences of my employees?

Headings and Calculations

This worksheet uses the following calculations:

• Calc Job

Populates the Calc Job page item in the worksheet. It returns the Deployment Factors
Job name, but if that is not present, it returns Employee Assignments Job Name.

Job and Position Special Information Worksheet
This worksheet enables you to analyze special information types associated with jobs
and positions.

Business Questions

What other information is relevant to a particular job or position?
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4
People Budg ets and Costing

People Budgets and Costing Overview

HRMS Budgeting Overview
Human Resource budgets enable you to manage personnel costs efficiently. Using Oracle
HRMS, you can create and approve budgets that help you:

• Manage expenditures on HR entities

• Adjust forecasts

• Plan for future costs

You can estimate expenditures for the following HRMS entities:

• Job

• Position

• Grade

• Organization

• Open

Note: The Open budget entity allows you to create a budget for any
combination of job, position, grade, or organization. You cannot use
control budget features with the Open entity.

You set up your budget based on your organizational culture and business
requirements. For commercial enterprises, the fiscal budget is typically based
on company revenues, and can change during the fiscal year. For public sector
enterprises, such as city governments and educational institutions, budgets must comply
with legislation-mandated funding requirements.

If you mark your budget as a control budget, you can:

• Integrate your budgeting process with accounting by posting your budget to Oracle
General Ledger and Grants Management

• Run reports to compare budget estimates with actual expenditures, or to get a
snapshot of under budgeted line items at any stage of the budget cycle

• Enforce business rules that reflect the policies of your enterprise, such as ensuring
that funding is available before entering assignments, or approving budget
reallocations
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You can correct your budget as funding or expenditures change. You can create a new
version of a budget based on an existing version at any time. You can enter budgets
directly into the database, or route budget worksheets for approval online. You can
monitor money, FTE, headcount, and hours (up to three in a single budget). You
can enter fixed amounts for each line item, or calculate the value of each entry as a
percentage of the total allocation.

HRMS Budgeting supports currency values of any length, with variable decimal point
placement. You can specify any pay element as a budget element, to track actuals
and commitments. And you can distribute estimated costs to elements and funding
sources at the budget period level, linking your cost estimates to their corresponding
general ledger account codes. If you budget by position or organization, you can use an
organization hierarchy to delegate your budget among organization managers.

You can specify any date range you want for your budget’s fiscal period, and any pay
elements you want to process as commitments. You can post your budget to GL by
mapping HRMS costing flexfield segments to general ledger account code segments. See
Defining Budget Characteristics, page 4-13.

When you run Oracle Payroll, HRMS costing processes enable you to allocate personnel
expenditures to cost centers, general ledger codes, and labor distribution codes. You can
then compare your actual costs to budgeted amounts, commitments, and projections
for your budget’s fiscal period.

RetroCosting ensures that costing information you processed in payroll runs is
correct, identifying discrepancies attributable to processing errors or changes to your
implementation structure.

Reporting on Control Budgets
Oracle HRMS provides reports to enable you to assess the status of active control
budgets. Control budget reports are especially useful during the analysis and adjustment
stages of the budget cycle. Run Report Under Budgeted Entities to flag line items whose
projected costs exceed budgeted amounts. You can then reallocate resources from
over budgeted entities.

Status reports display information about the primary entity (typically positions) for
specified time periods, enabling you to analyze budgeted, actual, committed, projected,
and balance amounts. You can also view differences between budgeted and actual
amounts expressed as a percentage.

For a high level budget summary, run the Position Summary report to display the
status of all positions within an organization. If you need to focus on a specific pay
element, run the Entity Element Summary report. To view specific positions within an
organization, broken out by pay element, run the Position Element Detail report. If
you work in a Position Control organization, run the Organizational Position Summary
report based on an organization hierarchy.

Note: You can restrict the scope of most reports to specific types (over
budgeted, under budgeted, or both).

See Control Budget Reports, page 4-30.
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Cost Analysis
Oracle products installed in your organization determine how you can use costing
information. See Labor Costs in Oracle HRMS, page 4-37.

Entries you make in cost allocation flexfield segments enable you to map costing data
to general ledger account codes and distribute costs across your enterprise. See The
Cost Allocation Key Flexfield, page 4-44.

HRMS allows you to override default cost allocations on five levels, to account for
exceptions and temporary costing arrangements:

• Payroll

• Element link

• Organization

• Assignment

• Element entry

Cost data at the payroll level when you always charge your costs to the same company
or the same set of books. See Data Costed at the Payroll Level, page 4-39.

Cost data at the element link level when you define costed, fixed costed, or distributed
costing types for earnings and deductions. See Data Costed at the Element Link Level,
page 4-39.

Cost data at the organization and assignment levels when costs are typically allocated
to the same cost center. See Data Costed at the Organization and Assignment Levels,
page 4-43.

Cost data at the element entry level when you want costs for an individual element
entry, such as a timecard entry, to override costs entered at any other level. See Data
Costed at the Element Entry Level, page 4-44.

Reporting on Cost Analysis
Once you have completed the costing process, you can run the Cost Breakdown report to
see the distribution of payroll calculation results, with corresponding General Ledger
and labor cost details. You can run two versions of this report:

• Cost Breakdown Report for Costing Run: shows summarized costing totals for a
specified costing process

• Cost Breakdown Report for Date Range: shows summarized costing totals for a
particular consolidation set, payroll set, or payroll over a specified interval

See Run the Cost Breakdown Report, page 4-51.

Key Concepts
To broaden your understanding of HRMS Budgeting and Costing, see:

Using Oracle HRMS Budgeting, page 4-6

Migrating a Budget to Oracle HRMS, page 4-23

Completing a Budget Worksheet, page 4-19

Entering Non-Approved Budgets, page 4-17
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Routing Budget Worksheets and Position Transactions, Enterprise and Workforce
Management

Reallocating and Reserving Budget Resources, Enterprise and Workforce Management Guide

Business Rules, Enterprise and Workforce Management Guide

Routing and Approval Rules Reference, Enterprise and Workforce Management

People Budgets and Costing
Oracle HRMS provides all the features you need to manage your human resource
position budgets. You can create a budget for a variety of HR expenditures, from
monetary expenditures, such as salary and benefits, to headcount and full-time
equivalency, all within the same budget.

Can I maintain budgets for all my Oracle HRMS work structures?
Oracle HRMS enables you to define a budget for jobs, positions, grades, and
organizations; you can also define a budget using any combination of these work
structures.

Can I manage salary budgets using Oracle HRMS?
Yes. Oracle HRMS lets you add salary estimates to the work structures in your
budget. Using budget sets, you can link budget values to the elements you use to record
pay values. Management reports enable you to compare actual expenditures against
budget.

How do I enter a budget into the application?
Oracle HRMS provides a budget worksheet where you enter budget data into the
application expressed as an amount or as a percentage of the total allocated amount for
the budget.

Can I delegate a budget worksheet to a manager in my organization?
Yes, provided that you budget for position or organization, since these work structures
allow the use of organization hierarchies. You can initiate a budget worksheet, then
delegate the worksheet to a manager in your organization hierarchy.

Can I route a budget for approval?
Using Oracle Workflow, you can route a budget for approval. You decide your list of
approvals based on routing lists, a supervisory hierarchy, or a position hierarchy.

When an approver approves a budget worksheet, you apply the budget worksheet to
the database for the budget to become an active budget. Management reports track the
difference between actual expenditures and an active budget.

You can also work in non-approval mode if your organization does not require online
approval of budgets.

4-4 Oracle US Federal Human Resources Enterprise and Workforce Management Guide



How can I migrate legacy budgets to Oracle HRMS?
Using the Oracle HRMS Concurrent Manager, a system administrator can schedule
a batch process to migrate a budget from previous releases of Oracle HRMS to the
new budget function. The budget you migrate is pre-approved and does not need to
be routed for approval.

Can I reallocate control budget resources from one line item to another?
Oracle HRMS enables you to reallocate excess resources to positions, jobs, grades, or
organizations that need them. A web-based interface displays information about
budgeted, actual, committed, and available amounts per budget period, enabling you to
reallocate budgeted amounts using automatic workflow routing and approval.

How do I validate budgets or reallocations against my organization’s business practices?
When you apply your approved budget worksheet or reallocation transaction to the
HR database, the application uses business rules you configure or define to compare
the values in the transaction with data you provide about positions, budgets, or
assignments. You configure each rule to display a warning, halt processing, or ignore
the validation failure.

How can you use cost analysis to support your business activities?
You can use Oracle HRMS to:

• Estimate labor costs from current compensation definitions

• Project future labor costs by modelling organizational change and salary reviews

You can also use Oracle Payroll to accumulate actual payroll costs for transfer to Oracle
General Ledger.
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Budgeting

Using HRMS Budgeting
The following sections provide an overview of how to use Oracle HRMS budgeting
features and integrate your budgeting process with Oracle General Ledger, Oracle
Grants Accounting, and Oracle Labor Distribution:

• The Budget Cycle

• Migrating an Existing Budget to Oracle HRMS

• Creating and Approving Budgets

• Reallocating and Reserving Budget Resources

• Enforcing Policy with Business Rules

• Control Budgeting in a Grants Environment

The Budget Cycle
For many enterprises, the budgeting process is a time-consuming, cyclical
venture. Oracle HRMS provides support for all phases of the budget cycle:

Stages of the Budget Cycle

For each stage, Oracle HRMS features are available to help you manage your budget.
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• Budget Funding: Use Oracle General Ledger to report on available funds based
on revenue or legislated funding. Run Oracle HRMS control budget reports to
determine budget excesses and deficits for the fiscal year.

• Budget Entry: Use HRMS Budgeting to define the properties of your budget and
enter values.

• Budget Approval: Route budget worksheets for approval using Oracle
Workflow. On approval, apply the budget to the database.

• Budget Analysis: Schedule HRMS control budget reports to compare budgeted
amounts with actual expenditures, commitments, and projections.

• Budget Adjustments: You can correct an active budget during the fiscal
year, reallocating resources to other line items as needed, or reserving resources
so that you cannot use them.

Migrating an Existing Budget to Oracle HRMS
If your enterprise implemented Oracle HRMS prior to Release 11i, you can migrate
legacy budgets to the current version of HRMS. You can use the migrated budget as the
basis for a new budget. See Migrating a Budget to Oracle HRMS, page 4-23.

Creating and Approving Budgets
If your enterprise operates in an environment where budgets are subject to an
approval process, you can route a budget online through a hierarchy of approvers. On
approval, you apply the budget to the database to activate it. See Completing a Budget
Worksheet, page 4-19.

In enterprises without a formal approval process, you can enter budget values
directly. See Entering Non-Approved Budgets, page 4-17.

Post a control budget to Oracle General Ledger to make it available to your financial
organization, or integrate HRMS budgeting with Oracle Grants Accounting.

See Posting a Budget to Oracle General Ledger as a Batch Process, page 4-24.

Reallocating and Reserving Budget Resources
In organizations that maintain strict control over the creation or modification of
positions, managers cannot exceed budgeted amounts. Budget reallocation (the ability to
transfer available resources from one control budget line item to another during a given
budget period) provides some flexibility to an otherwise strict system of controls. When
excess money, FTE, hours, or headcount is available, such as when a position
becomes vacant or goes unfilled, you can reallocate resources from over-budgeted
positions, organizations, grades, or jobs to under-budgeted entities.

You can also reserve resources so you cannot use them, and reallocate resources to
non-budgeted entities. See Reallocating and Reserving Budget Resources, Enterprise
and Workforce Management Guide.

Enforcing Policy with Business Rules
Configurable business rules (also called process rules) enable you to validate position
transactions, budget worksheets, and reallocation transactions on approval, ensuring
that the proposed actions adhere to organization policy.
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The life cycle of a transaction consists of three stages:

• Initiate

• Route and Approve

• Apply to the database

As you see in the figure below, the application invokes process rules when you apply
your transaction to the database.

Process Rules

When you apply a business transaction to the database, process rules check the values in
the transaction. The rules trigger a warning or error if, for example, budgeted amounts
are insufficient to fund a new position, the donated amount in a reallocation is above a
specified threshold, or if donated FTE exceeds a specified limit.

See Business Rules, Enterprise and Workforce Management Guide.

Control Budgeting in a Grants Environment
Oracle HRMS works with Oracle Grants Accounting to create reservations when you
approve and post your budget (funds checking). When you assign a person to a
budgeted position and calculate commitments, you automatically relieve reservations
and create encumbrances in grants. As payroll runs generate actuals, Grants Accounting
records the expenditures against award budgets.

Note: Commitments in HRMS are similar to encumbrances in grants
accounting.

For more information, see Oracle Labor Distribution, Grants Accounting, Budgets with
HRMS (Position Control) - a Business Flow, available on Metalink.

Under Budgeted Entity Reporting
For controlled budgets, you can run a report to identify the entities
(positions, organizations, jobs, or grades) that the application projects to be under
budgeted. The way in which the application calculates whether an entity is under
budgeted depends on the budget measurement unit.

The budget measurement units fall into two categories:

• Cumulative: Money and hours

• Non-cumulative: All other units such as FTE, headcount, and all user defined
budget units.
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Calculations for Cumulative Budget Units
If the budget measurement unit is Money then an entity is under budgeted if:

(Budgeted Salary + Reallocated Salary) < (Actual Salary + Commitment Salary)

If the budget measurement unit is ’Hours’ then an entity is under budgeted if:

(Budgeted Hours + Reallocated Hours) < (Actual Hours)

Note: Budgeted Amount, Reallocation Amount, Actual Amount and
Commitment Amount of the Cumulative Units is calculated by a
cumulative process (summation) for a given date range.

When a date range is given with a cumulative unit, the above calculation is run only
once for the given date range to find the under budgeted entities

Calculations for Non-cumulative Budget Units
If the budget measurement unit is FTE, Headcount or any other non-cumulative
unit, then an entity is under budgeted if:

(Budgeted Amount + Reallocated Amount) < (Actual Amount)

Note: Budgeted Amount, Reallocation Amount, Actual Amount of
the Non-Cumulative Units is calculated as the amount defined as
of the given date.

When a date range is given with a Non-Cumulative Unit, the above calculation will be
run for all possible dates with in the date range to find the Under Budgeted Entities.

Items for Under Budgeted Calculations
Items that are used in the above calculation are explained in detail below:

• Budgeted Salary is the sum of the values of individual elements for the budget sets
defined for the each budget detail and the corresponding controlled budget. The
values are prorated if input start date or end date is between the budget elements
start and end dates.

• Reallocated Salary is the value obtained after the funds are reallocated using the
budget pool. If the budget unit is Money or Hours or Aggregate then the reallocated
amount is prorated.

• Actual Salary is the sum of each element type for all the assignment actions that lie
within the supplied period.

• Commitment Salary is the sum of the commitment amounts for each assignment
and the element type.

• Budgeted Hours is the sum of the budget values for all the budget periods, for all
the budgets falling within the date range you specify. The values are prorated if
input start date or end date is between the budget elements start and end dates

• Reallocated Hours is the value obtained after the funds are reallocated using the
budget pool. If the budget unit is Money or Hours or Aggregate then the reallocated
amount is prorated.
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• Actual Hours is the sum of the normal hours taking into consideration the frequency
for all the assignments.

• Budgeted Amount is the sum of the budget values for all the budget periods, for all
the budgets falling within the date range you specify.

• Reallocated Amount is the value obtained after the funds are reallocated using
the budget pool.

• Actual Amount is the sum of assignment budget values for all the assignments
that coincide with the effective date.

Defining Budgetary Calendars
You define calendars for human resource budgets in the Budgetary Calendar window.

Once you define the calendar you cannot:

• Change the start date. Set the start date to let you enter any budget history
information you want to enter.

• Define years with an earlier start date than the start of the calendar.

In each calendar you define as many years as you require. You do not create a new
calendar for each year. You just add new periods to the calendar.

To define a budgetary calendar:
1. Enter the name, and start date for your calendar.

Check that the start date year is early enough to cope with your historic data. Once
you define the calendar, you cannot change the start date.

2. Select a period type. If you select Semi-monthly, enter a value between 1 and 28
in the Midpoint Offset field to determine the start date of the second time period
each month. For example, if you enter the value 15, the second time period each
month begins on the 16th.

3. Save the calendar.

The system automatically creates the time period details. You can alter the default
names for each time period.

4. If you want to add years to, or delete years from, the end of the calendar, choose
the Change Calendar button.

5. When you have defined your calendars, you are ready to define your budgets.

Renaming Period Types
Budgetary calendars and payroll calendars are based on a period, such as a Quarter
or a Year. Standard period types are predefined with the system. If you want to use a
different name for a period type, enter the name in the Period Types window.

You cannot remove the names that are already defined, but you can insert a new record
and select the appropriate Number Per Year.

To rename a period type:
1. Insert a new record.

4-10 Oracle US Federal Human Resources Enterprise and Workforce Management Guide



2. Enter the new name for the period type.

3. Enter the number of time periods to occur per year.

4. Save your new period type.

Defining Budget Sets
Using budget sets, you can link budget entries you record in a budget worksheet to the
pay elements you use to record compensation and other values. You can run Oracle
HRMS reports to compare a budgeted value for an element to the run result recorded
for that element.

You also use budget sets when you migrate a budget from releases of Oracle HRMS
prior to Release 11i.

See: Migrating a Budget to Oracle HRMS, page 4-23

Use the Budget Set window to define a default budget set. You can add or delete
elements to a set in the budget worksheet.

To define a budget set:
1. Enter or query a Budget Set.

2. Choose the Elements tab.

3. Select an Element you want to include in the budget set.

4. Enter the Default Percentage of the budget entry value that is distributed to the
element.

5. Repeat steps 3 and 4 for each element in the budget set.

6. Choose the Funding Sources tab.

7. Choose the left or right arrow button to select an element in the budget set.

8. Do one of the following:

• If this element is funded from your GL, then click in the Cost Allocation field to
open the Cost Allocation Flexfield window and enter the cost allocation code
combination by selecting a value for each applicable field

• If this element is funded by a grant, then enter the Project, Task, Award, Expense,
Organization (PTAEO) combination by selecting a value for each applicable
field. In future releases of Oracle HRMS, this combination will be validated
against your Oracle Grants setup.

Note: The PTAEO fields are only displayed if Oracle Grants
is installed.

9. Enter a distribution percentage for each funding source record.

10. Save your work.
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Entering Assignment Budget Values
At the Business Groups level, you can enter the default value of an assignment for each
type of budget you have defined. For particular assignments, you override this default
value in the Assignment Budget Values window.

If you have not entered a default value at the Business Group level, you must be careful
to enter a value for every assignment. If there is no value entered in the Assignment
Budget Values window, that assignment is not counted when calculating actual values
for the budget.

Note: If you are using Workforce Intelligence or Oracle HRMS
Intelligence, assignments without budget values are included when
calculating actual values for the budget.

See: Workforce Intelligence in the Oracle HRMS
Configuring, Reporting, and System Administration Guide.

To enter an assignment budget value:
1. If necessary, use the DateTrack facility to set the effective date for the assignment

budget values. You must re-query the assignment budget values into the window if
you change the effective date.

2. Select a budget type in the Units field and enter the value of the assignment for
this budget in the Value field. Oracle HRMS displays the effective dates of the
assignment budget value in the Effective Dates From and To fields.

Setting Up Default Assignment Costing for Budgets
Follow the process below to set up default assignment costing for budgets.

Note: If you write a FastFormula to select default assignment costing
accounts and proportions, the formula overrides the default assignment
costing for the budget.

See: Writing Formulas for Default Assignment Costing, Oracle HRMS FastFormula
User Guide

To set up default assignment costing for budgets:
1. Set the following profile option to Yes:

• HR: Default Assignment Costing

See: User Profiles, Oracle HRMS Configuring, Reporting, and System Administration
Guide

2. Define a position control budget.

See: Defining Budget Characteristics, page 4-13

3. Set up funding sources for the positions in your position control budget.

See: Completing a Budget Worksheet, page 4-19

When you link a position to an assignment, the default assignment costing accounts
and proportions are calculated from the position control budget.
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Defining Budget Characteristics
You use the Budget Characteristics window to define the properties of a budget. Once
you define the properties, use the Budget Worksheet or Budget Details window to
make budget entries.

Use the Budget Characteristics window to:

• Select the primary budget entity. You can choose job, position, grade, organization or
a combination of these work structures.

• Select the budget measurement units, for example money or headcount.

• Define the fiscal period of the budget.

• Indicate which budget elements you want to use for tracking actuals and
commitments.

• Map Cost Allocation flexfields to Oracle General Ledger account codes if you post
the budget to Oracle General Ledger.

Note: The application freezes the budget characteristics once you create
a budget worksheet or budget version for that budget.

To define budget characteristics:
1. Enter the budget name and select a budget calendar.

2. Check the Control Budget check box if this budget is for control purposes, for
example, position control.

Note: You can define only one control budget per budget
measurement unit type within a period for a business group.

3. If this is a controlled budget, check the Transfer to Grants check box if you want to
transfer budget information to the Oracle Grants management system.

Note: This check box is only displayed if you have Oracle Grants
installed.

4. Choose the Budget Characteristics tab.

5. Enter the Fiscal Period for this budget in the From and To fields.

Note: You can enter allocations for budget periods within the fiscal
period when you complete the budget worksheet.

6. Select the Currency of the budget. If you do not select a currency the default
currency for your business group is used.

7. Select the Primary Entity of this budget, such as Position.

Select Open to use a combination of Job, Position, Grade, or Organization. You
choose the Open entity more infrequently, typically for budgets migrated from
earlier versions of Oracle HRMS (11.0 and later). If you choose the Open entity, you
need to enter all line items manually (Populate All does not work). You cannot
create a control budget using the Open entity, and Report Under Budgeted Entities
will not work.
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Note: The list of primary entities is seeded with the product and
you cannot extend this list.

You must enter budget values in the worksheet for the primary
entity. If you select position as the primary entity, you can limit the
position to a position in a grade using the budget worksheet.

8. Select the Budget Style.

• Select Top Down if you enter the total Allocated amount for each budget
measurement unit when you complete the budget worksheet. You can distribute
the Allocated amount between the line items in the budget version.

• Select Bottom Up if you do not enter the total Allocated amount for each budget
measurement when you complete the budget worksheet. In this case, the
application rolls up the value for all the budgeted line items to create the total
Allocated amount for the budget version.

9. Select an Organization hierarchy if your primary entity is position or organization
and you want to delegate the budget to managers in a organization hierarchy.

• The application displays the version of the organization hierarchy in the Version
field.

• When creating a control budget you must mark the organization hierarchy
for position control.

Note: If you do not select an organization hierarchy, the budget
worksheet displays all positions and organizations in the business
group.

10. Select the highest organization for which you are budgeting in the Starting
Organization field if you select an organization hierarchy.

Note: You cannot enter budget values for any organizations in the
organization hierarchy above the starting organization.

11. If you want to limit the grades that can be selected for budgeting to only those
marked as valid for the associated position or job, then check the Valid Grade
Required check box.

See: Entering Valid Grades for a Job or Position, Enterprise and Workforce Management

Note: If you save a budget as valid grade required, you cannot
change it back to an all grade budget.

12. Select the first Budget Measurement Unit for which you are budgeting, such as
money or headcount.

• Oracle HRMS delivers the following seeded measurement
units: Money, Hours, Headcount, Full Time Equivalent, and Percent Full
Time Equivalent. You cannot extend these units, but you can use the User
Types and Statuses window to copy and rename a unit by selecting the
BUDGET_MEASUREMENT_TYPE lookup value.

13. Select an aggregation method in the Aggregate field to control how the application
rolls up budget totals by budget period for each budget measurement unit.
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• Accumulate defines the total as the value accumulated in the budget period. If
you select Money as a budgeting unit, you must select Accumulate as the
aggregation method.

• Average defines the total as the average value for the budget period. You
typically use this method for non-monetary units such as FTE or
Headcount, where allocations can fluctuate widely from one period to the next.

• Maximum defines the total as the maximum value for the budget period.

14. Save your work.

Defining Budget Elements to Track Actuals and Commitments
You can compare your budgeted amounts to actual expenditures and projected
commitments for any fiscal period. In order to track actuals or commitments, you must
specify a method as part of your setup:

• You must specify an Input Value to track actuals.

• You can choose to calculate commitments based on Input Value, Salary Basis, or a
FastFormula rule you define.

Note: If you define a budget element to track both actuals and
commitments (Type = "Both"), you must specify Input Value as the
method. You can define the same element twice (once for each Type) to
specify a different method for calculating commitments.

You calculate commitments from the Concurrent Manager by running the Calculate
Commitment batch process.

To define budget elements:
1. Enter or query a budget in the Budget Characteristics window.

2. Choose the Elements tabbed region.

3. In the Type field, specify whether you want to use the element to track
Actuals, Commitments, or Both.

4. In the Classification field, optionally select a payment classification from the
list, such as Earnings, Supplemental Earnings, or Employer Liabilities.

Note: This field filters the Element list to display only those
elements matching the selected classification. Since budgets track
payments, do not select a deduction classification here.

5. In the Element field, select the element you want to use to track actuals and/or
commitments.

6. If you selected Actuals or Both in the Type field, specify an Input Value to track
the element.

7. If you selected Commitments or Both in the Type field, do one of the following to
specify a calculation method:

• Select an Input Value to the element, such as Amount or Pay Value.

• Activate the Salary Basis check box.

• Select a FastFormula.
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8. Select a Default Frequency to specify the default unit of time for which you calculate
commitments (day, week, month).

9. Optionally, enter an Overhead % to add a percentage of the commitment calculation
result to the total commitment amount.

10. Save your work.

Mapping Cost Allocation Flexfields to Oracle General Ledge r Accounts
You can transfer a completed budget to Oracle General Ledger. To enable the
transfer, map Oracle HRMS cost allocation flexfields to general ledger account codes.

Note: Budget sets enable you to link each budget element to multiple GL
account codes. To account for multiple funding sources, attach budget
sets to line items in your budget.

You transfer budget worksheets marked for transfer to GL automatically, when you
apply the budget to the database. If you use Direct Budgeting (without routing), run the
concurrent process Budget GL Posting.

See Posting a Budget to Oracle General Ledger as a Batch Process, page 4-24.

To map cost allocation flexfields to Oracle General Ledger A ccounts:
1. .Enter or query a budget in the Budget Characteristics window.

2. .Select a GL budget in the GL Budget field.

Note: The application activates the Transfer to GL check box
automatically.

You must select a GL budget in the GL Budget field to enable the
GL Segment Map tabbed region. The GL budget is empty, ready
to receive budget data, because a counterpart with a GL Manager
responsibility creates the budget for you.

3. If your budget originates in Oracle Public Sector Budgeting, then Public Sector
Budgeting transfers the budget to GL and HRMS Control Budgeting transfers only
commitments to GL. If this is the case, activate the Transfer only commitments
to GL check box.

4. Choose the GL Segment Map tabbed region.

5. Select an HRMS Costing Segment for each corresponding GL Chart of Accounts
segment.

When you post your budget, the funding source distribution percentages you
specify per element in your budget sets enable the appropriate allocation amounts
to display in GL, broken down by GL account codes.

See Setting Up an Oracle HRMS Budget for Transfer to Oracle General Ledger,
page 4-17.

6. .Save your work.
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Entering Non-Approved Budgets
If your enterprise does not approve budgets online, you use the Budgets window to
select a budget that you created using the Budget Characteristics window.

Note: You enter budgets that are approved online through Oracle
Workflow in the Worksheet window.

To enter non-approved budgets:
1. Select a Budget Name in the Find Budgets window. Or, find the budget by selecting

the fiscal period of the budget in the From Date and To Date fields.

2. Choose the Find button to open the Budgets window.

3. Enter the date range for which you are allocating an amount to a budget
measurement unit in the From and To fields.

4. Enter the amount allocated for each budget measurement unit in the budget.

5. Choose the Open button to open the Budget window where you can enter budget
values for each line item in the budget.

See: Completing a Budget Worksheet, page 4-19

If a budget is marked as transfer to GL or transfer to Grants, and has not yet been
transferred, then the Transfer to GL, or, if Oracle Grants is installed, Transfer to
GL/Grants button is enabled.

Setting up an Oracle HRMS Budget for Transfer to Oracle General Ledger
You can transfer an active HR budget to Oracle General Ledger so that funds can be
reserved in the General Ledger for the HR budget.

As a prerequisite, you must define the GL budget before you define the corresponding
HR budget.

Contact your finance department to have a user with a General Ledger responsibility
set up the GL budget.

To set up an HR Budget for transfer to Oracle General Ledger:
1. Define the budget in Oracle General Ledger.

• Open the Define Budget window.

• Enter a budget name.

• Select a Status of Open to indicate the budget is available for update and entry.

• Enter the budget period.

• Choose the Open Next Year button.

• Save your work and close the Define Budget window.

2. Define the budget in Oracle HRMS.

• Open the Budget Characteristics window.

• Enter a budget name.

• Select the GL budget name you set up earlier in the GL Budget field.
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• Complete the budget definition.

• Map Cost Allocation flexfields to GL account codes

• Save your work and close the Budget Characteristics window.

See: Defining Budget Characteristics, page 4-13

3. Complete the budget worksheet.

4. Route the budget for approval, if required.

5. Apply the completed budget to the application.

Note: If you enable budgetary control for the GL Set of Books
associated with this budget, the application automatically posts
the budget to the GL if there are no errors. If you do not enable
budgetary control, a budgeting user must manually post the data.

6. Review any budget posting errors in the Process Log Navigator window.

Setting Up Budget Worksheets
Use the Worksheet Characteristics window to define the properties of a budget
worksheet.

To set up the budget worksheet:
1. Enter the Name of the budget worksheet.

2. Select a worksheet Mode. Choose:

• Edit & Make a New Version to copy an existing budget version to a new
version that you can edit.

• Correct Old Version to correct an existing version of a budget.

• Start from Scratch to start a new budget worksheet.

3. Select a Propagate Method to control how the application re-calculates budget entries
if you update the total amount allocated to a budget measurement unit. Choose:

• Retain Value to leave the budget entry value unchanged when you update
the allocated amount.

• Maintain Percentage to update the budget entry value as a percentage of the
allocated amount. For example, if you increase the allocated amount by 10%, the
value for each budget entry also increases by 10%.

• User Preference retains the budget entry value (either an amount or a
percentage) and re-calculates the derived value. For example, let’s say you
budget 500,000 for the positions in an organization. For position 1, the budget
is 50,000. If you increase the total allocated amount for the organization to
550,000, the budgeted amount for the position remains 50,000 but the percentage
changes from 10% to 9%.

4. Select the Budget Name of the budget you are editing.

5. Select the budget Version if you are correcting or copying an existing budget version.

6. Choose the Create Worksheet button to open the Worksheet window and close
the Worksheet Characteristics window.
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Note: You complete the budget worksheet by entering values
or percentages for each line item in the budget. You can save
the worksheet to your workflow inbox, route the worksheet
for approval, or delegate the budget to another manager in an
organization hierarchy.

See: Completing a Budget Worksheet, page 4-19

Completing a Budget Worksheet
Enter budget details for the line items in your budget using the Worksheet
window. Or, delegate the budget worksheet to another manager in your organization
hierarchy.

See: Delegating Budget Worksheets, page 4-22

To complete a budget worksheet:
1. Define the properties of a budget worksheet in the Worksheet Characteristics

window or open an existing worksheet from your inbox.

2. Edit the name of the Worksheet, if necessary.

3. Enter the date you will post the budget to the application in the Action Date field.

4. Enter the Start Date and End Date of this budget version.

5. Choose the Worksheet Characteristics button to review the properties of the budget
worksheet in view-only mode.

• Choose OK to dismiss the Worksheet Characteristics window.

6. Enter the Allocated amount for each budget measurement unit. As you allocate
resources to budget line items, the application calculates the amount available for
allocation.

Note: You can enter budget values without first entering the total
allocated amount.

7. Choose the Budget tab.

8. Choose the Populate All button to load all line items into the worksheet for the
primary budget entity.

• Choosing Populate All does not load position transactions into the
worksheet. You can add position transactions to the worksheet by selecting the
position transaction from the list of values. If the application has not updated the
position transaction to the application when you apply the budget worksheet, the
Apply Budgets process writes an error to the Process Log Navigator.

• For budgets with a primary entity of job or grade, the Populate All button loads
all entities of the selected type in the Business Group.

• Line items for which you can budget are limited by organization hierarchy if you
select an organization hierarchy when defining the characteristics of the budget.

Note: If the worksheet mode is Edit and Make a New Version
or Correct Old Version, the Populate All button loads the line
items from the selected budget version into the worksheet. Choose
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the Populate All button before selecting any line items into the
worksheet.

9. Use the Folder Tool to change the order and width of the columns in the
worksheet, hide fields, or rename prompts.

Note: You can use the same folder for multiple worksheets if the
budget is of the same primary entity, measurement unit, and
budget style.

10. Select one or more line items to include in your budget.

Note: For example, select a position if you are budgeting by position.

11. Enter a budget amount for each line item, or enter a percentage of the total amount
allocated for the budget measurement unit.

The application supports the entry of currency values of any length with variable
decimal point placement.

Note: You can divide the budget amount for the line item by budget
periods in the Budget Details window.

You cannot budget for the same line item twice. Selecting a line
item into the worksheet removes the item from the list of available
entities.

12. Choose the Apply button to propagate any changes to the total allocated amount
throughout the worksheet based on the propagation method you select.

Note: If you change the allocated amount, but do not apply the
changes, the application automatically calculates the new totals the
next time you open the worksheet after saving it to your inbox, or
when you post the completed budget to the application.

Entering Budget Values by Calendar Period
You can divide entries in the budget worksheet into periods. For example, you could
divide a position budget of 40,000 into 10,000 per fiscal quarter.

You define budget periods when you set up your budget calendar.

To enter budget values by period:
1. Enter a value for each budget line item in the Worksheet window.

2. Choose the Periods button to open the Budget Details window.

3. Choose the Periods tab.

4. De-select the coordination check box if you do not want this window to query the
detail records for the budget period when you open the window.

5. Select the Start Date and End Date of the budget period.

6. Enter the budget amount or percentage of the allocated amount for each period.
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7. Choose the Next Budget Unit or Previous Budget Unit button to move between
budget line items.

8. Save your work.

Entering Budget Values by Budget Set
You can link budget entries for a period to budget sets. Within a budget set, you can
distribute budget values by element and by cost allocation flexfield.

To enter budget values by budget set:
1. Enter a value for each budget line item in the Worksheet window.

2. Choose the Periods button to open the Budget Details window.

3. Enter the budget amount or percentage of the allocated amount for each period.

4. Choose the Budget Sets tab.

5. Select a Budget Set.

6. Enter the budget amount or percentage of the allocated amount for each budget
measurement unit in the budget set.

7. Choose the Budget Set Distribution button to open the Funding Distribution window
where you can enter the percentage of the budget measurement unit amount that is
distributed to an element in the budget set.

8. Choose the Elements tab.

9. Select an Element Set and Distribution percentage for the element.

10. Choose the Next Budget Set and Previous Budget Set buttons to move between
budget sets.

11. Choose the Funding Source tab.

12. Do one of the following:

• If this element is funded from your GL, then click in the Cost Allocation field to
open the Cost Allocation Flexfield window and enter the cost allocation code
combination by selecting a value for each applicable field

See: Writing Formulas for Default Assignment Costing, Oracle HRMS FastFormula
User Guide

• If this element is funded by a grant, then enter the Project, Task, Award, Expense,
Organization (PTAEO) combination by selecting a value for each applicable
field. In future releases of Oracle HRMS, this combination will be validated
against your Oracle Grants setup.

Note: The PTAEO fields are only displayed if Oracle Grants
is installed.

13. Enter a distribution percentage for each funding source record.

14. Choose the Next Element and Previous Element buttons to move between elements
in the budget set.

15. Save your work.
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Delegating Budget Worksheets
You can delegate a budget worksheet to a manager using the Worksheet window if
you budget by position or organization.

To delegate a budget worksheet:
1. Start a new worksheet or edit an existing worksheet from your workflow inbox.

2. Choose the Delegate tab in the Worksheet window.

3. Select the Organization of the delegate manager.

• The application displays the first level of organizations in the organization
hierarchy beneath the current organization.

Note: You cannot delegate a budget worksheet if the primary
budget entity is job, grade, or open because these entities are not
linked to organization hierarchies.

4. Select the name of the delegate in the Manager field.

Note: You can only delegate a budget worksheet to one person. This
person must be identified as a manager in this organization in the
Manager field of the Miscellaneous tabbed region in the Assignment
window. If the delegated manager does not have a workflow
role, the application automatically defers sending a notification.

5. Check the Defer field to delegate the worksheet to a manager without sending a
workflow notification.

6. Enter the amount or the percentage of the amount allocated for the budget
measurement unit which you are delegating to this manager.

7. Use the following buttons to navigate between organizations. Choose:

• Populate All to select all organizations beneath the current organization. You can
delete organizations from this list without effecting the organization hierarchy.

• Details to navigate one level below the current organization. Choose Details to
see which organizations report to the current organization.

• Parent to navigate one level above the current organization.

• Root to navigate back to the starting organization.

8. Save your work.

Note: The delegate manager receives a workflow notification and
can open the worksheet from the workflow inbox. The delegate
manager can edit any line item that has been delegated, including
items which have already received a budget entry. Or, the manager
can further delegate the worksheet to a subordinate manager.

Posting Completed Budgets
You post a budget to transfer a complete and approved budget worksheet from the
HRMS worksheet tables to the HRMS budget tables. After you post a budget, you can
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begin to run variance reports that track actual expenditures and commitments against
budget.

Note: If you enter budgets using the Budgets window instead of the
Worksheet window, this indicates that your enterprise does not approve
budgets online in Oracle HRMS using workflow. In this case, you do
not need to post a completed budget because budget data is entered
directly into the budget tables.

To post a completed budget using the Workflow Inbox:
1. Open the Routing window.

2. Choose the Apply Transaction field.

3. Choose OK.

4. Open the Process Log Navigator window to view any posting errors.

Migrating a Budget to Oracle HRMS
If your enterprise maintained budgets in Oracle HRMS prior to Release 11i, you can
migrate existing budgets to the new budget tables. Migrating an existing budget saves
you data entry time when the components of a budget vary little from year to year.

As a prerequisite to migrating a budget, you must define the default budget set that you
want to associate with this budget. Budget sets let you map a budget by fiscal period to
HRMS elements and cost allocation flexfields.

See: Defining Budget Sets, page 4-11

Once you migrate a budget, you use the Budget Worksheet to copy and edit a new
version of the budget.

You run the Migrate Budget Data process from the Submit Requests
window. Alternatively, you can migrate budgets using the Budget Migration module
available from the Navigator.

To migrate a budget to Oracle HRMS:
1. Select the Migrate Budget Data batch process in the Name field.

2. Click in the Parameters field to open the Parameters window.

3. Optional: select the Budget Name of the budget you are migrating.

Note: The budget migration process migrates all legacy budgets if
you do not select a specific budget name.

4. Select the default budget set associated with this budget in the Budget Set Name
field.

5. Choose OK.

6. Complete the batch process request and choose Submit.

Note: You can view any errors encountered during the batch process
in the Process Log Navigator window.
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7. Query the budget by name in the Budget Characteristics window.

You can now modify the properties of the migrated budget and create a new budget
worksheet based on the values in the old budget.

Note: The application treats migrated budget data as
pre-approved. You cannot route a migrated budget for workflow
approval. Since migrated budgets have a primary entity of
Open, you cannot use a migrated budget for purposes of position
control.

See: Completing a Budget Worksheet, page 4-19

Posting a Budget to Oracle General Ledger as a Batch Process
You run the Budget GL Posting batch process to transfer budget worksheet data from
Oracle HRMS to Oracle General Ledger.

Note: If you apply the budget worksheet to the database from your
workflow inbox, Oracle HRMS automatically transfers the data to the
General Ledger and you do not need to run the Budget GL Posting
process.

You run reports from the Submit Requests window.

To post a budget to Oracle General Ledger as a batch process:
1. Select the Budget GL Posting process in the Name field.

2. Click in the Parameters field to open the Parameters window.

3. Select the Budget Version you are posting to the General Ledger.

4. Select a Validate Mode--either Yes or No--to indicate if you want the application to
post the budget to the GL or to validate the budget without posting the data.

• Select Yes to validate the budget without posting the data to the GL.

• Select No to post the data to the GL. The application writes any errors
encountered during posting to the Process Log Navigator window.

5. Choose the OK button.

6. Complete the batch process request and choose Submit.

Calculating Budget Commitments
You run the Calculate Commitment batch process to calculate the projected expenditures
for a budget over a budget period.

You run reports from the Submit Requests window.

To calculate budget commitments:
1. Select the Calculate Commitment report in the Name field.

2. Click in the Parameters field to open the Parameters window.

3. Select the name of the Budget Version for which you are calculating commitments.
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4. Optional: select a position in the budget version for which you are calculating
commitments. If you do not select a position, the process calculates commitments
for all positions in the budget version.

5. Enter the date range for which you are calculating commitments in the Commitment
Start Date and End Date fields.

6. Optional: select the Frequency for which you are calculating commitments, such as
weekly or quarterly. If you do not select a frequency, the Calculate Commitment
process uses the frequency of the budget calendar you attach to the budget.

7. Choose the OK button.

8. Complete the batch process request and choose Submit.

Posting Budget Commitments to Oracle General Ledger
You run the Commitment GL Posting batch process to transfer budget commitments
from Oracle HRMS to Oracle General Ledger.

You run reports from the Submit Requests window.

To post budget commitments to Oracle General Ledger:
1. Select the Commitment GL Posting process in the Name field.

2. Click in the Parameters field to open the Parameters window.

3. Select the Budget Version you are posting to the General Ledger.

4. Select a Validate Mode--either Yes or No--to indicate if you want the application to
post the budget commitments to the GL or to validate the commitments without
posting the data.

• Select Yes to validate the budget commitments without posting the data to
the GL.

• Select No to post the commitments to the GL. The application writes any errors
encountered during posting to the Process Log Navigator window.

5. Choose the OK button.

6. Complete the batch process request and choose Submit.

Running the Relieve Commitments Request Set Process
You run the Relieve Commitments concurrent request set process to recalculate
commitments and post the results to Oracle General Ledger. The request set combines
the Calculate Commitments process and the Commitment GL Posting process.

You should run the Relieve Commitments request set periodically after certain
events--such as salary payments, or the hiring or termination of employees--post revised
actuals to the General Ledger.

You run this process from the Submit Request Set window.

To run the Relieve Commitments request set:
1. Select the Relieve Commitments process in the Request Set field.

2. Click in the Parameters field to open the Parameters window.
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3. Select the name of the Budget Version for which you are calculating commitments.

4. Optional: select a position in the budget version if you want to calculate
commitments for a single position.

Note: If you do not select a position, the process calculates
commitments for all positions in the budget version.

5. Enter the date range for which you are calculating commitments in the Commitment
Start Date and End Date fields.

6. Optional: select the Frequency for which you are calculating commitments, such as
weekly or quarterly.

Note: If you do not select a frequency, the Relieve Commitment
process uses the frequency of the budget calendar you attach to
the budget.

7. Choose the OK button.

8. Complete the batch process request and choose Submit.

Reallocating and Reserving Budget Resources
Overview

Oracle HR Budgeting enables you to reallocate control budget resources from one
line item to another, as you identify excess and deficit amounts. You can also reserve
amounts by line item, so you cannot use them. You do this using a web-based
interface, available from the Navigator by selecting Budget Reallocation. The following
sections describe the steps in the process:

1. Find a Control Budget

2. Create a Reallocation Folder

3. Create a Transaction

4. Identify Donors/Periods/Receivers

5. Route the Folder for Approval

The remaining sections provide information about related activities, including
viewing or acting upon pending and approved transactions, configurable business
rules, migrating pre-existing reallocations, and troubleshooting in the Process Log.

Find a Control Budget

On the Find Budget page, you search for control budgets that are in effect
on a date you specify. You can further restrict the search by specifying an
entity (Position, Job, Grade, Organization) or budget measurement unit
(Money, FTE, Headcount, Hours, or user-defined Share Type).

Only one control budget can be in effect on a given date for each entity/unit
combination, and each budget can allocate up to three units. The application
displays the search results in rows, each row displaying information about a
budget, entity, and unit.
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Create a Reallocation Folder

After selecting a search result row, you can create a new folder to hold transactions
relating to the selected budget and entity/unit combination. A folder is a virtual
container for your transactions. When you approve a folder, you approve all
transactions within it (partial approval is not possible).

Create a Transaction

The Add Transactions, Donors, and Receivers page displays your folder, where you
can create a new transaction. The page displays information about Donor and
Receiver entities, Unit, Reserved Amount, Transaction Amount, and Transaction
Balance.

• Unit: the budget measurement unit, such as Money or FTE.

• Reserved Amount: the portion of this line item’s allocation that you cannot
use, even for the line item itself.

• Transaction Amount: the total number of units you are transferring.

• Transaction Balance: the difference between the Donor and Receiver amounts. If
a positive number, you have not yet assigned all donated units to Receivers. If a
negative number, you have assigned more units to Receivers than you have
donated. The transaction balance must be zero before routing or approving
the folder.

Identify Donors/Periods/Receivers

Next you select line items with excess resources to donate. In addition to
displaying amounts available for donation, the page displays information about the
organization, location, and job, as well as budgeted, actual, committed, donated, and
received amounts.

You can also view unapproved pending donation amounts. The application
does not subtract Unapproved Donation amounts from Available
amounts. Nevertheless, future-approved transactions can reduce available amounts
before you approve your folder, causing your transaction to fail.

On the Donor Periods page, you can donate amounts at the budget period
level. Here you can specify both Reserved and Donated amounts.

Note: Within one transaction, a single donor can transfer to
one or more receivers, and multiple donors can transfer to one
receiver. Many donors cannot transfer to many receivers.

On the Add Receivers page, you can select entities from a list to receive your
donation. Here you also specify the Start and End Dates of the transfer (both of
which must fall within the date range of the budget’s Fiscal Period), and the amount
of the transfer. Receiver entities do not have to be in the selected budget, though
they must have the same entity as that of the Donor.

Route the Folder for Approval

The Routing Options page appears when you submit your transaction for
approval. There you can save the folder to your Inbox, reject it, forward it to
a qualified recipient, or (if you are a designated approver) apply the folder to
the database. You configure default routing options and approvers for budget
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reallocation in Standard Setup, and routing and approval rules for automated
workflow in Advanced Setup.

View Pending Reallocations

Each Search Results row on the Find Budget page gives you the option to view all
unapproved transactions relating to the entity/unit combination. Here you can
search for reallocation folders by name, or display them all. The application displays
information about the transaction amounts and current owners of each folder. You
can select one or more folders, and perform the following actions on them:

• Notify Budget Manager: sends an FYI Notification to all budget managers in
your business group. Using the Notify Self option below, any budget manager
can take ownership of the folder and work on it.

• Notify Self: sends the selected folders to yourself. This action always takes
ownership of the folder.

• Delete: removes the selected folders from the system, canceling the transactions.

Notification recipients can link to the folder and work on it.

Note: Though budget reallocation notifications do appear in the
Workflow Notifications Inbox, they do not contain links to the
folder. To link to the folder, workflow recipients must navigate to
the Advanced Worklist, using a Workflow User Web Interface
responsibility via Self Service.

View Approved Allocations

In each Search Results row of the Find Budget page, choosing a View Approved
Reallocations icon takes you to a page where you can view all approved transactions
relating to the entity/unit combination. Here you can view transaction amounts
and balances.

Note: One caveat when you work with the Oracle web-based
interface: the Select All option selects only those rows on the current
page. If your list is too large to display on a single page, Select All
will not affect rows on other pages.

Configurable Business Rules

You can define process rules to ensure that budget reallocations adhere to the
business practices of your organization. The application invokes process rules and
validates reallocation transactions when you apply folders to the database.

Migrating Pre-Existing Reallocations

The application migrates any pre-existing budget reallocations automatically, when
you install a patch containing the budget reallocation function for the first time. You
can review the migrated folders on the View Pending Reallocations page, and
notify budget managers, notify yourself, or delete, as described above. Migrated
transactions have no owner, but anyone can use the Notify Self option to take
ownership.

Caution: The application deletes any pre-existing non-control
budget reallocations on installation. If you have reallocated or
reserved budget amounts for non-control budgets, make notes of
these transfers before installation.
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Troubleshooting in the Process Log

Budget Reallocation is available as a View option in the Process Log. Here you can
troubleshoot failures to apply reallocation transactions by reviewing error messages
and details relating to folders, transactions, donors, and receivers.

For information about troubleshooting in the Process Log, see Using the Process
Log, page 4-29.

Using the Process Log
The process log displays information that can help you correct errors. For example, you
can refer to the log for errors encountered when:

• Applying a budget from a worksheet

• Applying budget data to General Ledger

• Reallocating budget resources

• Migrating budget data

• Identifying entities that are under budget

• Applying a position transaction

• Copying or updating positions

• Posting commitments to GL

Use the Process Log window to learn more about an error.

To display error information:
1. From the View list, select a data set (such as Position Update).

2. Locate and expand the folder in the left pane for the records you want to view.

A Summary View describes the status of the records listed in the containing folder.

3. If necessary, continue navigating the records to the one that contains the error
(designated by a red stop light icon).

If the window where you originally entered the data contained tabbed regions, a
separate entry shows the status of the records contained in each tabbed region.

The Detail View helps you further identify a record and correct the error contained
in it. For example, if the system validates data for a newly copied position and
encounters invalid data in Work Choices, the Detail View displays the Work Choices
flexfield so that you can review the data and then correct it.

4. If necessary, return to the window where you originally entered the data and correct
the error. After correcting the error, you can apply the data or resubmit the process.
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Budget Reporting

Control Budget Reports
You run control budget reports as part of the management stage of the budget
cycle, enabling you to compare your estimates with actuals and commitments. With
the information that reports provide, you can prepare for the next cycle, adjusting
budgets where appropriate.

Summary of Available Reports
HRMS provides the following control budget reports:

Control Budget Reports

Concurrent Process Name Results

Budget Period Position Detail Reports on a budget you specify.

Includes budgeted, actual, committed,
projected, and balance amounts for each
position, per measurement unit and budget
period.

Entity Element Summary Reports on an element and entity you specify.

Includes budgeted, actual, committed,
projected, and balance amounts, per
measurement unit, in a given time period.

You can filter the results to display all, over
budgeted, over and under budgeted, or under
budgeted entities (entity type).

Position Element Detail Reports on an organization and/or position
you specify.

Includes budgeted, actual, committed,
projected, and balance amounts by position,
per measurement unit and pay element, in a
given time period.

You can filter the results to display all, over
budgeted, over and under budgeted, or under
budgeted entities (position type).

Position Summary Reports on an organization you specify.

Includes budgeted, actual, committed,
projected, and balance amounts by position,
per measurement unit, in a given time period.

You can filter the results to display all, over
budgeted, over and under budgeted, or under
budgeted entities (position type).
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Organizational Position Summary Reports on all organizations in the business
group.

Includes budgeted, actual, committed,
projected, and balance amounts by position,
per measurement unit, in a given time period.

You can filter the results to display all, over
budgeted, over and under budgeted, or under
budgeted entities (position type).

Report Under Budgeted Entities Reports all entities lacking sufficient budget for
the budget period containing the effective date.

Includes budgeted, reallocated, actual,
committed, and under budgeted amounts for
each under budgeted entity.

You can restrict the scope to display a
specific organization hierarchy and starting
organization.

Terminology
Most reports are in status report format. Status reports enable you to review
budgeted, actual, committed, and projected amounts. Report Under Budgeted
Entities, on the other hand, identifies line items in your budget where projected costs
exceed budgeted amounts. Status reports tell you the amount of money, FTE, grades, or
hours you have allocated and spent per entity, within a given budget version. Report
Under Budgeted Entities tells you which entities lack sufficient budget within a given
budget period.

Budgeted: The amount you allocated to the line item, derived from the budget itself.

Actual: The amount already paid during the fiscal period as of the effective date, derived
from past payroll runs.

Committed: The amount your enterprise obligates itself to pay for the remainder of the
fiscal period (subsequent to the effective date). The application calculates commitments
by considering assignments, salaries, element entries, commitment elements you have
specified, and future payroll runs.

Projected: The total amount you expect to pay to the entity for the entire duration of the
budget, derived by adding Actual and Committed amounts.

Variance: The difference between the amount you budgeted and the projected
amount, derived by subtracting Projected from Budgeted amounts.

Note: HRMS Budgeting allows you to create multiple budgets that are
in effect at the same time. The sole restriction is that only one control
budget per budget measurement unit can exist in the same business
group on the same date. Therefore, avoid budgeting for the same entities
in more than one budget. Control budget reports display rolled-up sums
from all budgets in effect, which could result in misleading data.

Running Report Under Budgeted Entities
For control budgets, you can identify the entities that the application projects to be under
budgeted by running Report Under Budgeted Entities.
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For details of how the report calculates which entities are under budgeted, see: Under
Budgeted Entity Reporting, page 4-8

After you run the report, the application lists the under budgeted entities in the Process
Log Navigator window. A notification is sent to the manager of each under budgeted
entity. The manager, in turn, can correct the budget or reallocate amounts, if necessary.

You run reports from the Submit Requests window.

To report on under budgeted entities:
1. Select Report Under Budgeted Entities in the Name field.

2. Click in the Parameters field to open the Parameters window.

3. Enter a Batch Name for this under budgeted positions report.

4. Enter the Effective Date for which you want to see the report.

5. Select the Start and End Date of the period on which you want to report.

6. Select the primary entity on which to report. The Open option indicates a budget
that uses more than one type of entity.

If you do not select a primary entity, the report includes all
entities: Position, Job, Grade, Organization.

7. Select the budget measurement unit.

8. If your primary entity is position or organization, you can select the organization
hierarchy and the starting organization for the report.

The report determines the under budgeted entities for all positions or organizations
beneath this organization in the hierarchy.

9. Choose the OK button.

10. Complete the batch process request and choose Submit.

Running the Position Element Summary Report
The Position Element Summary Report lists the budget status for an element, in a
specified time period, for all positions in the Business Group.

You run reports from the Submit Requests window. After you run the report, the
application displays the report in the View Output page accessible from the View
Requests window.

To run the Position Element Summary Report:
1. In the Name field, select Position Element Summary Report from the list.

2. Click in the Parameters field to open the Parameters window.

3. Specify the Effective Date and Element Name for which you want to review status
information.

4. Select the Position Type for which you want to see the report.

• You can select Over Budgeted Positions, Under Budgeted Positions, Over or
Under Budgeted Positions, or All Positions.

5. Optionally, enter a Variance Percent.
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• The report displays balances for those positions where the variance percent is
equal to or greater than the percent you enter.

• Variance Percent is not applicable when you select All Positions as the Position
Type.

6. Enter the Start Date and End Date of the time interval you want to review.

7. Enter a unit of currency for the report.

8. Click OK.

9. Click Submit to complete the batch process request.

Running the Position Element Detail Report
The Position Element Detail Report lists the budget status for all budgeted elements, in a
specified time period, for a specific position and organization.

Use the Submit Requests window.

To run the Position Element Detail Report:
1. Select the Position Element Detail Report in the Name field.

2. Click in the Parameters field to open the Parameters window.

3. Enter the Effective Date for which you want to report.

4. Enter the Organization Name for which you want the current status.

5. Enter the Position Name for which you want to see the report.

6. Select the Position Type for which you want to see the report.

• Selections include Over Budgeted Positions, Under Budgeted Positions, Over or
Under Budgeted Positions, or All Positions.

7. Enter the Variance Percent.

• The report displays balances for those positions where the variance percent is
equal to or greater than the percent you enter.

• The variance percent is not applicable when you select All Positions as the
Position Type.

8. Adjust the Start and End Date periods to be included in the report.

9. Enter a unit of currency for the report.

10. Choose the OK button.

11. Complete the batch process request and choose Submit.

Running the Position Summary Report
The Position Summary Report lists the budget status, for a specified time period, of
all positions in a specific Organization.

You run reports from the Submit Requests window.
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To run the Position Summary Report:
1. Select the Position Summary Report in the Name field.

2. Click in the Parameters field to open the Parameters window.

3. Specify the Effective Date on which you want status data.

4. Enter the Organization Name for which you want status.

5. Select the Position Type for which you want to see the report.

• Selections include Over Budgeted Positions, Under Budgeted Positions, Over or
Under Budgeted Positions, or All Positions.

6. Enter the Variance Percent.

• The report displays balances for those positions where the variance percent is
equal to or greater than the percent you enter.

• The variance percent is not applicable when you select All Positions as the
Position Type.

7. Adjust the Start and End Date periods to be included in the report.

8. Enter a unit of currency for the report.

9. Choose the OK button.

10. Complete the batch process request and choose Submit.

Running the Budget Period Position Detail Report
The Budget Period Position Detail Report lists the status of all Positions that are part of a
specific Budget for a specified time period.

You run reports from the Submit Requests window.

To run the Budget Position Detail Report:
1. Select the Budget Period Position Detail Report in the Name field.

2. Click in the Parameters field to open the Parameters window.

3. Select the Budget Name for which you want the current status.

4. Choose the OK button.

5. Complete the batch process request and choose Submit.

Running the Staffing Budget Details Report
You can run the Staffing Budget Details report in versions of Oracle HRMS prior
to 11.5.1 to compare your actual staffing levels with budgeted levels for a specified
range of periods.

Note: Use this report if you do not migrate an existing Oracle HRMS
budget to the new budget function. For new budgets, run other reports
such as the Budget Period Position Detail report.

You run reports in the Submit Requests window.
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To run the Staffing Budget Details report:
1. In the Name field, select Staffing Budget Details report.

2. Click in the Parameters field to open the Parameters window.

3. Enter the effective date for which you want to see the report.

4. Select the budget and version.

5. Select the start and end periods to include in the report.

6. Choose the Submit button.

Running the Salary Review Report
Use this report to see current and past salaries, and salary proposals, for some or all
of your employees. You can restrict the employees to those assigned to a selected
organization, job, position, or grade. You can also restrict the report to showing only
employees receiving the maximum salary for their grade (defined by the grade rate). You
can use the report to show all salaries (approved and proposed) or to show unapproved
salary proposals only.

Note: Use this report if you do not migrate an existing Oracle HRMS
budget to the new budget function. For new budgets, run other reports
such as the Entity Element Summary report.

You run reports from the Submit Requests window.

To run the Salary Review Report:
1. In the Name field, select Salary Review Report.

2. Click in the Parameters field to open the Parameters window.

3. Enter the effective date for which you want to see the report.

4. Optionally select an organization, job, position, and/or grade to restrict the scope of
the report to employees assigned to these components.

5. If you want to restrict the report to showing salary proposals, select Yes in the
Unapproved Proposals Only field.

6. If you want to restrict the report to showing employees receiving the maximum
salary for their grade (defined by the grade rate), or a higher salary, select Yes in
the Grade Rate Maximum Only field.

7. Choose the Submit button.

Running the Organizational Position Summary Report
The Organizational Position Summary report provides summary budget information
for a specified time interval, for each position-controlled organization in your business
group. The application groups the results by budget measurement unit.

You run reports from the Submit Requests window. After you run the report, the
application displays the report in the View Output page accessible from the View
Requests window.
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To run the Organizational Position Summary Report:
1. Select the Organizational Position Summary Report in the Name field.

2. Enter the Parameters field to open the Parameters window.

3. Enter the Effective Date for which you want to report.

4. Select a Position Type for which you want to see a report.

• Selections include All Positions, Over Budgeted Positions, Under Budgeted
Positions, and Over or Under Budgeted Positions.

5. Optionally, enter a Variance Percent.

• The report displays those positions where the variance percent is equal to or
greater than the percent you enter.

• The variance percent is not applicable when you select All Positions as the
Position Type.

6. Enter the Start Date and End Date of the time interval for which you want to view
summary information.

7. Choose the OK button.

8. Complete the batch process request and choose Submit.

Running the Entity Element Summary Report
The Entity Element Summary report lists the budget status for a specified pay element
and entity in a given period. The application groups the results by entity.

You run reports from the Submit Requests window. After you run the report, the
application displays the report in the View Output page accessible from the View
Requests window.

To run the Entity Element Summary report:
1. In the Name field, select Entity Element Summary Report from the list.

2. Click in the Parameters field to open the Parameters window.

3. Specify the Effective Date, Element Name, and Entity for which you want to review
status information.

4. Select an Entity Type from the list.

• You can select All Entities, Over Budgeted Entities, Over and Under Budgeted
Entities, or Under Budgeted Entities.

5. Optionally, enter a Variance Percent.

• The report displays summary information for those entities where the variance
percent is equal to or greater than the percent you enter.

• Variance Percent is not applicable when you select All Entities as the Entity Type.

6. Enter the Start Date and End Date of the time interval you want to review.

7. Enter a unit of currency for the report.

8. Click OK.

9. Click Submit to complete the batch process request.
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Costing

Labor Costs in Oracle HRMS
At all installations of Oracle HR, you can allocate employee costs to cost centers, GL
codes and labor distribution codes. You do this by setting up segments of the Cost
Allocation key flexfield to determine the windows in which users can select cost codes.

If your installation does not include Oracle Payroll or Oracle General Ledger, you must
consider how to relate information on labor costs entered in Oracle Human Resources
to your payroll and financial systems.

If your installation includes Oracle Payroll, you use a post-payroll run process to
accumulate payroll costs by cost center, GL account code, and the labor distribution codes
in use at your enterprise. For installations that also include Oracle General Ledger you
can map the segments of the Cost Allocation key flexfield to the corresponding segments
of the General Ledger Accounting flexfield. Another post-payroll run process is available
to facilitate the transfer of information on payroll transactions to Oracle General Ledger.

Labor Cost Allocation Example
The Sample Payroll Results table below is based on the flexfield setup described in the
previous topic. It displays payroll run results for four employees, using accounts and
work structures identified using the Cost Allocation key flexfield. The Example Costing
Process Results table shows how the Costing process allocates these payroll results:

• to accounts and cost centers, for the general ledger

• to accounts for cost centers and product lines within cost centers, for labor
distribution purposes.

Sample Payroll Results table

This table displays sample payroll results for four employees:

Employee Cost
Center

Product
Line

Salary Wages Overtime Union
Dues

Employee 1 Production H201 100% 1,000 400 20

Employee 2 Sales H305 100% 1,500

Employee 3 Production H201 50%
H202 50%

2,000 600 30

Employee 4 Sales H305 20% 1,000

H307 40%

H310 40%

Sample costing results table:

This table shows the allocation of costs from the sample run results:

People Budgets and Costing 4-37



Account
Code

Production Sales H201 H202 H305 H307 H310

Salaries 2,500 1,700 400 400

Wages 3,000 2,000 1,000

Overtime 1,000 700 300

Union
Dues
Liability

50

Clearing
(see note
below)

Note: Clearing account contains balancing credits for earnings
Salary, Wages and Over-time, and balancing debit for deduction
Union Dues.

Labor Cost Allocation Example

Labor Cost Allocation Example
The Sample Payroll Results table below is based on the flexfield setup described in the
previous topic. It displays payroll run results for four employees, using accounts and
work structures identified using the Cost Allocation key flexfield. The Example Costing
Process Results table shows how the Costing process allocates these payroll results:

• to accounts and cost centers, for the general ledger

• to accounts for cost centers and product lines within cost centers, for labor
distribution purposes.

Sample Payroll Results table

This table displays sample payroll results for four employees:

Employee Cost
Center

Product
Line

Salary Wages Overtime Union
Dues

Employee 1 Production H201 100% 1,000 400 20

Employee 2 Sales H305 100% 1,500

Employee 3 Production H201 50%
H202 50%

2,000 600 30

Employee 4 Sales H305 20% 1,000

H307 40%

H310 40%
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Sample costing results table:

This table shows the allocation of costs from the sample run results:

Account
Code

Production Sales H201 H202 H305 H307 H310

Salaries 2,500 1,700 400 400

Wages 3,000 2,000 1,000

Overtime 1,000 700 300

Union
Dues
Liability

50

Clearing
(see note
below)

Note: Clearing account contains balancing credits for earnings
Salary, Wages and Over-time, and balancing debit for deduction
Union Dues.

Data Costed at the Payroll Level
Sometimes the labor costs from a payroll should all be charged to a particular company
within your enterprise, or all be entered in a particular set of books. In this case, you
select the code for the company or set of books from the appropriate segment of the Cost
Allocation flexfield when defining the payroll.

Also at the payroll level, you can select codes for suspense accounts. A suspense account is
one that collects costs from the payroll if segment entries at lower levels are missing. For
example, if an employee receives a Special Production Bonus but there is no GL code
for this earnings type to debit in the Cost Allocation flexfield, the cost of the bonus
goes into the suspense account.

Entries of sums in a suspense account alert you to missing codes, and provide a way
to hold unallocated costs until you can make manual journal entries to the correct
accounts. Since codes entered in the Cost Allocation flexfield at levels below the payroll
level override any entered at the payroll level, costs go to a suspense account only when
the correct account codes are not entered at the element link level.

Data Costed at the Element Link Level
You enter the important costing information for an element on its links. This means
that all elements for which you must maintain costing information must have at least one
link, even those that receive entries during the payroll run as indirect results of the
processing of other elements.

When defining a link for an element, you select a costable type that determines whether
the payroll run should collect the results of this link for costing purposes. By default, a
link’s costable type is Not Costed. For the results of elements that process in payroll runs
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to be collected for accumulation and transfer, you must change this default to a costable
type of either Costed, Fixed Costed or Distributed.

Costable Type: Costed
When processing an element for an employee with a link marked Costed, the payroll
run checks for Cost Allocation flexfield entries affecting the employee at every level
- payroll, element link, organization, assignment, and element entry. Since earnings
types may well receive override entries of information for labor distribution purposes at
the lower levels of assignment or element entry, the costable type Costed is likely to
be best for the links of elements representing earnings.

Costable Type: Fixed Costed
When processing elements marked for Fixed Costing, the system looks for costing
information at the payroll, element link and element entry levels only, not the
assignment or organization levels. You can, in fact, override the account code at element
entry level. This is because the order of priorities for Fixed Costing is Payroll (highest
priority), Element Link and finally Element Entry (lowest priority).

Tip: Deduction amounts are usually irrelevant to labor distribution
analyses, so elements representing deductions seldom receive lower
level entries of costing information. The costable type Fixed Costing
may be best for these elements’ links. However, this is optional.

Costable Type: Distributed
For labor distribution analysis, you can distribute employer charges, such as employer
payments for social security or employee benefits, as overhead costs to be added to
employees’ earnings. The links of elements representing employer charges you want to
distribute in this way require the costing type Distributed.

For each employee, Oracle Payroll distributes the run results of elements with this
costable type proportionally over a set of earnings types you specify. This distribution set
of earnings types could include, for example, Wages, Overtime and Shift Pay. When
you select Distributed as the costable type of a link, you must also enter the name of the
distribution set of earnings over which the run results of the link are to be distributed.

See: Defining an Element or Distribution Set, Oracle HRMS Compensation and Benefits
Management Guide

Costing and Balancing GL Accounts
For element links whose run results should go to the General Ledger, you enter in the
Costing field of the link, the GL account to debit or credit, and in the Balancing field, the
account to correspondingly credit or debit.

For earnings types and non-payroll payments, the GL account to debit (for
example, Salaries) goes in the Costing field, and the account to credit (for
example, Clearing) goes in the Balancing field. For deductions, the account to credit (for
example, Union Dues Liabilities) goes in the Costing field, and the account to debit (for
example, Clearing) goes in the Balancing field.
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Employer Charge Distribution Example
When you give links for elements representing employer charges the costable type
Distributed, the Costing process distributes the employer charges as overhead for each
employee, over a set of employees’ earnings.

See: Data Costed at the Element Link Level, page 4-39

This example shows how employer payments totalling $100 are distributed over a
set of earnings including wages and overtime, for the cost center Production and the
product lines H201 and H202. The table below shows the distribution of overhead over
costs and product line totals.

Overhead Distribution for the Production Cost Center

Total paid to Production Cost Center as Wages run result: $3,000.
0
Total paid to Production Cost Center as Overtime run result: $1,0
00.00
Total for Earnings types specified for distribution: $4,000.00

Ratio for Wages distribution, Production Cost Center = 3000/4000
= .75
Wages overhead = Pension Charge $100 x .75 = $75.00
Ratio for Overtime distribution, Production Cost Center = 1000/40
00 = .25
Overtime overhead = Pension Charge $100 x .25 = $25.00

Overhead Distribution for Product Lines H210 and H202

Total paid for Product Line H201 as Wages run result: $2,000.00
Total paid for Product Line H202 as Wages run result: $1,000.00
Total paid for Product Lines 201 and 202 for Wages: $3,000.00
Ratio for Wages distribution, Product Line H201 = 2000/3000 = 0.6
667
Product Line H201 overhead = Total Wages overhead $75 x .6667 = $
50.00
Ratio for Wages distribution, Product Line H202 = 1000/3000 = .33
34
Product Line H202 overhead = Total Wages overhead $75 x .3334 = $
25.00
Total paid for Product Line H201 as Overtime run result: $700.00
Total paid for Product Line H202 as Overtime run result: $300.00
Total paid for Product Lines H201 and H202 as Overtime: $1,000.00
Ratio for Overhead distribution, Product Line H201 = 700/1000 = .
7
Product Line H201 overhead = Total Overtime overhead $25 x .7 = $
17.50
Ratio for Overhead distribution, Product Line H202 = 300/1000 = .
3
Product Line H202 overhead = Total Overtime overhead $25 x .3 = $
7.50

Distribution of overhead over cost center and product line totals table

The following table describes the distribution of overhead over cost center and product
line totals:
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Account Code Cost Center Product Line Product Line

Production H201 H202

Wages 3,000 2,000 1,000

Employer Liability
Distribution

75 50 25

Overtime 1,000 700 200

Employer Liability
Distribution

25 17.50 7.50

Employer Charge Distribution Example

Employer Charge Distribution Example
When you give links for elements representing employer charges the costable type
Distributed, the Costing process distributes the employer charges as overhead for each
employee, over a set of employees’ earnings.

See: Data Costed at the Element Link Level, page 4-39

This example shows how employer payments totalling $100 are distributed over a
set of earnings including wages and overtime, for the cost center Production and the
product lines H201 and H202. The table below shows the distribution of overhead over
costs and product line totals.

Overhead Distribution for the Production Cost Center

Total paid to Production Cost Center as Wages run result: $3,000.
0
Total paid to Production Cost Center as Overtime run result: $1,0
00.00
Total for Earnings types specified for distribution: $4,000.00

Ratio for Wages distribution, Production Cost Center = 3000/4000
= .75
Wages overhead = Pension Charge $100 x .75 = $75.00
Ratio for Overtime distribution, Production Cost Center = 1000/40
00 = .25
Overtime overhead = Pension Charge $100 x .25 = $25.00

Overhead Distribution for Product Lines H210 and H202

Total paid for Product Line H201 as Wages run result: $2,000.00
Total paid for Product Line H202 as Wages run result: $1,000.00
Total paid for Product Lines 201 and 202 for Wages: $3,000.00
Ratio for Wages distribution, Product Line H201 = 2000/3000 = 0.6
667
Product Line H201 overhead = Total Wages overhead $75 x .6667 = $
50.00
Ratio for Wages distribution, Product Line H202 = 1000/3000 = .33
34
Product Line H202 overhead = Total Wages overhead $75 x .3334 = $
25.00
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Total paid for Product Line H201 as Overtime run result: $700.00
Total paid for Product Line H202 as Overtime run result: $300.00
Total paid for Product Lines H201 and H202 as Overtime: $1,000.00
Ratio for Overhead distribution, Product Line H201 = 700/1000 = .
7
Product Line H201 overhead = Total Overtime overhead $25 x .7 = $
17.50
Ratio for Overhead distribution, Product Line H202 = 300/1000 = .
3
Product Line H202 overhead = Total Overtime overhead $25 x .3 = $
7.50

Distribution of overhead over cost center and product line totals table

The following table describes the distribution of overhead over cost center and product
line totals:

Account Code Cost Center Product Line Product Line

Production H201 H202

Wages 3,000 2,000 1,000

Employer Liability
Distribution

75 50 25

Overtime 1,000 700 200

Employer Liability
Distribution

25 17.50 7.50

Data Costed at the Organization and Assignment Levels
When setting up an internal organization for which most or all labor costs go to the same
cost center, select that cost center from the appropriate segment of the Cost Allocation
flexfield when defining the organization.

For example, if the labor costs of most of the employees in the Commercial Sales Group
go against the cost center Sales, select Sales from the list of cost centers when defining
the organization Commercial Sales Group. This means that by default, the system
accumulates labor costs for each employee assigned to the Commercial Sales Group
for the cost center Sales.

Perhaps the costs of some employees assigned to this group should exceptionally be
charged to a different cost center. For these employees, you can enter the correct costing
information on their assignments. Entries at the assignment level override entries at
the organization level.

There may also be employees regularly assigned to work in this group only part
time, who work elsewhere the rest of the time. In cases like these, it is not necessary
to give employees two assignments. You can enter a number of cost centers for one
assignment, specifying the percentage of labor costs to charge to each:

Cost centers with specified labor costs table
The following table describes cost centers with specified labor costs:
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Proportion Seg. 1 Cost Center

50% Sales

50% Public Relations

You can also enter other types of costing information at the assignment level. For
example, if a Production Department employee regularly works 80% of the time on one
product line and 20% on another, you can enter this on the assignment.

Employee labor distribution table
The following table describes the employee labor distribution:

Proportion Seg. 3 Labor Dist. Code

80% H201

20% H202

Notice that assignment level entries are datetracked, so you can enter changes ahead
of time.

Data Costed at the Element Entry Level
When you make entries to elements with links marked as Costed for individual
employees using the Element Entries window, or for many employees at once using the
BEE windows, you can at the same time supply costing information.

Information entered at this level overrides any information entered at other levels. For
example, if an employee has costing information on record in a Cost Allocation flexfield
segment at the organization or assignment level, an entry of timecard information in
this segment at the element entry level overrides the organization or assignment-level
information.

The Cost Allocation Key Flexfield
When implementing and using Oracle HRMS, you make selections from the lists in the
Cost Allocation flexfield segments as follows:

• When defining a payroll, you can select a code for the company or set of books holding
the labor costs from the payroll.

• When linking an element representing an earnings type such as Regular Salary, a
deduction such as Union Dues, or an employer charge such as a benefit plan
contribution, you select a GL code that the element’s results should debit or
credit, and a code for the balancing GL account to credit or debit.

Note: As well as making entries to the Cost Allocation flexfield at the
element link level, you also enter on each link, essential information
about the type of costing the system should do for the link. Available
types include Costed, Fixed Costed, and Distributed.
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See: Data Costed at the Element Link Level, page 4-39

• When defining an internal organization or entering an employee assignment, you can
select codes for the cost centers, product lines or other structures for which to collect
the labor costs of the organization or assignment.

• When entering timecard data in Oracle Payroll, you can select codes for accounts, cost
centers, product lines and other items listed in the flexfield segments to show how to
collect labor costs for particular hours worked.

The different points at which you can make entries to segments of the Cost Allocation
flexfield exist as related entry levels. Ranging from top to bottom, the five entry levels
are shown in the table below.

The Cost Allocation Entry Level Table
The following table describes the cost allocation entry levels:

Entry Level Windows Purpose of Entry

Payroll Payroll Identifies company or set of
books to which all costs from
this payroll should go.

Link Element Link Identifies a GL account
to debit and a balancing
account to credit, or for
deductions, an account to
credit and a balancing account
to debit. Other entries can
identify any other accounts
into which run results of the
element should go.

Organization Organization Identifies structures such as
cost centers against which to
charge the payroll costs of
employees in the organization.

Assignment Assignment Costing Identifies structures such as
cost centers and product lines
against which to regularly
charge payroll costs of this
assignment.

Element Entry Element Entries Batch Lines Identifies structures such
as cost centers and product
lines against which to charge
payroll costs of an employee
assignment for a period.
Entries often taken from
timecards.

Important: You enable a qualifier for each segment of your Cost
Allocation flexfield to control whether it appears at a given entry
level. For example, for the Cost Center segment of your flexfield, which
receives entries only at the organization, assignment and element entry
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levels, you enable the Organization, Assignment and Element Entry
qualifiers. This segment then appears only at these levels.

Overrides for the Cost Allocation Flexfield
A key feature of the Cost Allocation flexfield is that entries made to its segments at lower
levels override any entries at higher levels. Thus, entries from timecards made in a
particular segment at the Element Entry level override any entries to this segment made
at the employee assignment, organization, link and payroll levels.

This helps to keep your costing information accurate. For example, if employees
temporarily work at cost centers or on product lines different from those entered for
their organizations or assignments, they can enter the cost center or product line codes
together with their time worked on their timecards. On receipt of this costing information
at the element entry level, the system correctly charges their time for the period, using
this information rather than any entered at the organization or assignment levels.

The Oracle HRMS Cost Allocation Key Flexfield Example
To construct a simple example of a Cost Allocation flexfield, suppose that the
departments of an enterprise each constitute a cost center. Suppose also that the general
ledger accounts receiving labor costs are Salaries, Wages, Overtime, Bonuses, Union Dues
Liability and Clearing.

The Clearing account in this example represents a single account set up for entry of:

• Credits, in order to balance debits to accounts for earnings types, for example
Salaries, Wages, Overtime and Bonuses

• Debits, in order to balance credits to accounts for deductions, for example
Union Dues Liability.

After running the Payroll and Costing processes, you can make journal entries to
credit or debit each individual balancing account, making corresponding debits or
credits to the Clearing account.

Information to be transferred to the General Ledger includes:

• The totals of salaries and wages paid in departments and cost centers are entered as
debits to the Salaries and Wages accounts, and as balancing credits to the Clearing
account.

• The total of bonuses paid to employees is entered as a debit to the account
Bonuses, and as a balancing credit to the Clearing account.

• The total deducted from employees in Production and Quality Control to pay their
union dues is entered as a credit to the Dues Liability account, and as a balancing
debit to the Clearing account.

To collect information for transfer to the general ledger, this enterprise can construct a
Cost Allocation flexfield with two segments, one for identifying cost centers and one for
GL costing and balancing codes, as shown in the table below:
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The Cost Allocation two segments table

Seg. 1 Cost Center Seg. 2 GL Code

Accounting Salaries

Production Wages

Public Relations Overtime

Quality Control Bonuses

Sales Dues Liability

Clearing

Now suppose that for labor distribution purposes, this enterprise accumulates labor
costs not just by cost center and GL account, but also by its product lines, represented by
the labor distribution codes H201, H202, H305, H307 and H310. The enterprise requires
product line costing information such as the following:

• Total wages paid to produce product line H201, and to check its quality

• Total paid for overtime to produce product line H201

• Total paid for salaries and bonuses to sell product line H201

Since this enterprise uses its GL codes for labor distribution, it does not need another
segment to hold a separate list of codes. However, it must add another segment to hold
product line codes, as the table below shows:

Cost Allocation product line codes table

Seg. 1 Cost Center Seg. 2 GL Code Seg. 3 Labor Dist. Code

Accounting Salaries H201

Production Wages H202

Public Relations Overtime H305

Quality Control Bonuses H307

Sales Dues Liability H310

Clearing

Similarly, if this enterprise needed to identify for each of its payrolls a particular
company or set of books to which all the information on labor costs should go, it could
define another segment of the Cost Allocation flexfield such as Company or Set of
Books, to contain a list of the appropriate codes.

Note: Installations including both Oracle HRMS and Oracle General
Ledger should take the GL codes for the Oracle HRMS Cost Allocation
flexfield and for the Oracle General Ledger Accounting flexfield from

People Budgets and Costing 4-47



the same table. Installations without Oracle GL can set up their own
tables of GL codes, possibly populating these tables from their existing
financial systems.

See: User-Defined Tables, Oracle HRMS Configuring, Reporting, and
System Administration Guide

Oracle HRMS Cost Allocation Key Flexfield Example

The Oracle HRMS Cost Allocation Key Flexfield Example
To construct a simple example of a Cost Allocation flexfield, suppose that the
departments of an enterprise each constitute a cost center. Suppose also that the general
ledger accounts receiving labor costs are Salaries, Wages, Overtime, Bonuses, Union Dues
Liability and Clearing.

The Clearing account in this example represents a single account set up for entry of:

• Credits, in order to balance debits to accounts for earnings types, for example
Salaries, Wages, Overtime and Bonuses

• Debits, in order to balance credits to accounts for deductions, for example
Union Dues Liability.

After running the Payroll and Costing processes, you can make journal entries to
credit or debit each individual balancing account, making corresponding debits or
credits to the Clearing account.

Information to be transferred to the General Ledger includes:

• The totals of salaries and wages paid in departments and cost centers are entered as
debits to the Salaries and Wages accounts, and as balancing credits to the Clearing
account.

• The total of bonuses paid to employees is entered as a debit to the account
Bonuses, and as a balancing credit to the Clearing account.

• The total deducted from employees in Production and Quality Control to pay their
union dues is entered as a credit to the Dues Liability account, and as a balancing
debit to the Clearing account.

To collect information for transfer to the general ledger, this enterprise can construct a
Cost Allocation flexfield with two segments, one for identifying cost centers and one for
GL costing and balancing codes, as shown in the table below:
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The Cost Allocation two segments table

Seg. 1 Cost Center Seg. 2 GL Code

Accounting Salaries

Production Wages

Public Relations Overtime

Quality Control Bonuses

Sales Dues Liability

Clearing

Now suppose that for labor distribution purposes, this enterprise accumulates labor
costs not just by cost center and GL account, but also by its product lines, represented by
the labor distribution codes H201, H202, H305, H307 and H310. The enterprise requires
product line costing information such as the following:

• Total wages paid to produce product line H201, and to check its quality

• Total paid for overtime to produce product line H201

• Total paid for salaries and bonuses to sell product line H201

Since this enterprise uses its GL codes for labor distribution, it does not need another
segment to hold a separate list of codes. However, it must add another segment to hold
product line codes, as the table below shows:

Cost Allocation product line codes table

Seg. 1 Cost Center Seg. 2 GL Code Seg. 3 Labor Dist. Code

Accounting Salaries H201

Production Wages H202

Public Relations Overtime H305

Quality Control Bonuses H307

Sales Dues Liability H310

Clearing

Similarly, if this enterprise needed to identify for each of its payrolls a particular
company or set of books to which all the information on labor costs should go, it could
define another segment of the Cost Allocation flexfield such as Company or Set of
Books, to contain a list of the appropriate codes.

Note: Installations including both Oracle HRMS and Oracle General
Ledger should take the GL codes for the Oracle HRMS Cost Allocation
flexfield and for the Oracle General Ledger Accounting flexfield from
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the same table. Installations without Oracle GL can set up their own
tables of GL codes, possibly populating these tables from their existing
financial systems.

See: User-Defined Tables, Oracle HRMS Configuring, Reporting, and
System Administration Guide

Previewing Cost Allocations
When you are making a series of cost allocations in preparation for running the Costing
process, you can preview the overall effect of your changes before you run the Costing
process. You can also see a graphical display of the costing allocations. The preview
helps you to:

• See how separate costing entries at different levels combine to give a consolidated
costing allocation.

• Detect potential errors, correct them at an early stage, and complete the Costing
process quickly and efficiently when you do run it.

You preview the effect of your changes from the View Cost Allocations window.

To preview cost allocations and identify incorrect costing s:
1. Select the assignment that you want to cost.

2. Choose the Others button.

3. Select View Cost Allocations

You can now see each of the costed elements for the assignment and their derived
values.

4. Choose the Validate button to display any costings that are invalid. If any costings
are invalid, the entry in the Cost Allocations column is marked by an X.

5. If you want to see further details about any costing, choose the Details icon. This
identifies the segment of the Cost Allocation field on which the error occurred.

6. Correct the invalid entry by navigating to the form containing the invalid
segment. Then, preview cost allocations again to confirm that all cost allocations are
now valid.

To display a graphical analysis of cost allocations:
1. Select the assignment that you want to cost.

2. Choose the Others button.

3. Select View Cost Allocations.

4. Choose the Graphical Analysis tab.

5. Select the segment that you want to view.

6. Choose the Go button to see a pie chart display of the cost allocations for the segment.

Running the Costing Process
The Costing process generates journal entries for your ledgers and costing information
relating to labor costs. You can enter start and end dates of the period over which you
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want to cost payroll runs in order to cost all your runs in one process. Alternatively, you
may want to produce a costing run for each payroll run

The Costing process includes all employees with active assignments on the payroll that
you specify. This means that you can get accurate costings for those employees who
have moved to a different payroll by the time you run the Costing process.

You run the Costing process from the Submit Requests window. You should run Costing
before the Transfer to GL process.

To run the Costing process:
1. In the Name field, select Costing.

2. In the Parameters window, select the name of the payroll or consolidation set to run
the process for. When you select a payroll, its default consolidation set displays.

3. Enter the start and end dates of the time span for the Costing process to cover.

4. Choose the Submit button.

Running the Cost Breakdown Report
There are two versions of the Cost Breakdown report:

• The Cost Breakdown Report for Costing Run shows summarized costing totals
for a specified costing process.

• The Cost Breakdown Report for Date Range shows summarized costing totals for a
particular consolidation set or payroll over a specified interval.

Both versions show the distribution of payroll calculation results plus corresponding
General Ledger and labor cost details.

You run both versions in the Submit Requests window.

To run the report for a Costing Run:
1. In the Name field, select the report name. Then enter the Parameters field to open

the Parameters window.

2. Enter the costing process for which you want to generate the report.

3. Choose whether you want to include partial period accruals on your report, by
making one of the following selections in the Include Estimate Costing field:

• Accruals - to display accrued amounts.

• Accruals and Reversals - to displays accrued amounts and reversals.

• Neither - to display neither accruals nor reversals.

4. Choose OK

5. Choose the Submit button.

To run the report for a Date Range:
1. In the Name field, select the report name. Then enter the Parameters field to open

the Parameters window.

2. Enter the start and end dates for which you want to generate the report.
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3. Select the name of either the payroll or the consolidation set for which you want
to see information. Additionally, if your legislation allows costing by reporting
entities, you can specify whether this costing run should apply to all reporting
entities, or to a single reporting entity that you select in the reporting entity field.

4. Choose whether you want to include partial period accruals on your report, by
making one of the following selections in the Include Estimate Costing field:

• Accruals - to display accrued amounts.

• Accruals and Reversals - to displays accrued amounts and reversals.

• Neither - to display neither accruals nor reversals.

5. Choose OK

6. Choose the Submit button

Mapping Cost Allocation to the Accounting Flexfield
If your installation includes Oracle Payroll and Oracle General Ledger, you can run
the Transfer to GL process in each payroll period after you have run the Costing
process. The Transfer to GL process transfers costing results to the GL Accounting
flexfield. Before running this process, you must map segments of the Cost Allocation
flexfield to the corresponding segment of the Accounting flexfield for each payroll. To do
this, use the GL Map window.

To map Cost Allocation to Accounting flexfield segments:
1. Set your effective date to the date from which this mapping should take effect.

2. Query the payroll for which you are performing the mapping. Its period type
appears in the Period field.

3. Select the set of books for whose Accounting flexfield you are performing the
mapping. Costing information from a payroll can go to only one set of books.

4. Select the name of a Cost Allocation flexfield segment in the Payroll Costing Segment
field for which a corresponding segment exists in the Accounting flexfield. Select
the name of the corresponding segment in the GL Chart of Accounts Segment
field. Repeat this process for all the Cost Allocation flexfield segments for which
there is a corresponding segment in the Accounting flexfield.

5. Save your entries.

Running the Partial Period Accrual Calculation Process
If the end of your accounting period occurs before the end of your current payroll
period, you may have outstanding costs that have accrued since the end of your last
complete payroll period. You can incorporate these accrued costs in your end of
period accounting by:

• Posting estimated costs for the accrued period

• Reversing these estimated costs when the actual costs become available

You do this by:

• Running the Partial Period Accrual process on the last day of the accounting period
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• Running the Transfer to GL process, also on the last day of the accounting period.

• Running the Transfer to GL process again when the actual costs become available at
the end of the current payroll period. This cancels your estimates and replaces them
with the actual costs.

To run the Partial Period Accrual Calculation Process:
1. Enter the name of the payroll for which you want to calculate partial period accruals.

2. Enter the consolidation set name.

3. Enter the start date

This is the date within the payroll period that you want to use as a basis for the
accruals.

4. Confirm that the period date is correct.

This is the effective date and is the date at which your estimates will be posted
to the general ledger.

5. Choose OK.

6. Choose Submit

You have now calculated the estimated costs, and you can transfer them to General
Ledger. You have also automatically stored a negation of these estimates and this
is used to cancel the estimates and replace them with the actuals when you next
run the Transfer to GL process.

See Running the Transfer to GL Process, page 4-53

Running the Transfer to GL Process
If your installation includes Oracle General Ledger, you can run the Transfer to GL
process. This transfers the results of the Costing process for a payroll to the Accounting
flexfield of Oracle General Ledger.

It is not necessary for your payroll to use the same currency as your general ledger.

The Transfer to GL process includes all employees with active assignments on the
payroll that you specify. This means that you can get an accurate transfer of costs
for those employees who have moved to a different payroll by the time you run the
Transfer to GL process.

You run the Transfer to GL process from the Submit Requests window.

To run the Transfer to GL process:
1. In the Name field, select Transfer to GL.

2. In the Parameters window, select the payroll or consolidation set for which you are
running the process. When you select a payroll, its default consolidation set displays.

3. If you want to set the accounting date for the transfer to date earned, then change
the TGL_DATE_USED pay action parameter to "E". If you do not do this then the
accounting date of the transfer defaults to the check/cheque date of the originating
payroll

4. Enter the start and end dates of the period for which you want to transfer Costing
process results.
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5. Choose the Submit button.
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RetroCosting

RetroCosting
The RetroCosting process ensures that the costing information entered for payroll
processing is correct. It does this by recalculating all costing records using current costing
information and then comparing these results with the existing costing information. This
identifies any discrepancies between current costing information and existing costing
records. Such discrepancies may arise when:

• The definition of the Costing key flexfield segments has been changed at any
level, for example payroll, organization, assignment, element link or element entry.

• The following changes have been made at element link level:

• Correction of the costable type of a link from Costed to Not Costed, or from
Not Costed to Costed.

• Corrections to the values of costed links, such as Costed, Fixed Costed and
Distributed.

• Corrections of balancing account codes.

• Corrections of distribution sets for element links marked as distributed.

• The codes of distribution set member elements have been changed

• Costing records do not exist because the costing process did not run successfully.

Running the RetroCosting Process
You can use the RetroCosting process to make retrospective costing corrections. This
applies where the correct costing amounts have been entered but assigned to the wrong
costing code. The need for RetroCosting arises if the original costing code has been
incorrectly entered, or if there has been a late change to the costing code. In each instance
RetroCosting enables you reassign costs to the correct costing code.

The RetroCosting process does not involve any change to the way in which you transfer
costs to GL. After you have applied the RetroCosting process you can transfer costs to
GL as you would for non-retroactive costs.

To run the RetroCosting process:

1. Enter retroactive costing changes using DateTrack.

2. If the process is to run for several assignments, create the assignment set.

3. Navigate to the Submit Processes and Reports window and select
RetroCosting. Enter the following as process parameters:

• Payroll Name (optional)

• Consolidation Set (mandatory)

• Start Date (mandatory). This is start of the period over which the RetroCosting is
to be applied.

• End Date (mandatory). This is the date on which the retroactive costing data
takes effect. The process will include all historic costing from the start date
through to the end date.

People Budgets and Costing 4-55



• Assignment Set (optional)

4. View Process Results

There is an assignment action with the type RetroCosting for each assignment in
which there has been a change of costing information.

You can view the retroactive costing records from the Payroll Process Results
window:

• Select the RetroCosting action for the assignment and period.

• Click on Costing

You can also see RetroCosting process results on the Costing Breakdown Summary
Report
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Workforce Intelligence Key Concepts for People
Budgets and Costing

Key Concepts for People Budgets and Costing Intelligence
The following concepts enable you to accurately interpret the results of the People
Budgets and Costing intelligence reports:

• Workforce Count, page 4-57

• Position Control Budgets, page 4-57

Workforce Count
One of the most powerful features of the People Budgets and Costing reports is that you
can define how the reports count workforce.

Workforce does not necessarily have to be a count of the number of people in your
enterprise; it can instead be a count of the assignments and any budget measurement
type you have set up. For example, you can count workforce using the budget
measurement types of FTE or Headcount.

Additionally, by writing your own formula, using Oracle FastFormula, or the provided
formula, you can instruct the report to count workforce exactly how you want to.

See: Workforce Calculation, Oracle HRMS Configuring, Reporting, and System
Administration Guide

Position Control Budgets
HRMSi reports on two types of budgets:

• Position Control

• Non-Position Control

For information on Position Control budgets see Position Control, Oracle HRMS
Enterprise and Workforce Management Guide
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5
Person Types and Employment Groups

People Types and Employment Groups Overview
As an agency, you define different groups of people to:

• Store information about different groups of people.

• Control access to records of different groups of people.

• Report and enquire on different groups of people.

• Grant eligibility to certain benefits

Managing People Types and Employment Groups Using Oracle HRMS
Oracle HRMS provides you with the following ways to group people in your enterprise:

• Work Structures

The structures in which a person works provide you with ways of defining groups of
people in your enterprise. For example, groups working at a particular location, or
on a certain grade (for employees only), or in a department. You create different
groups by assigning people to the work structures in their assignment.

• Person Types

Person types enable you to group people together based on the role they perform
in your enterprise. Use person types to recognize different groups of people for
reporting purposes, and to control access to information.

• People Group Key Flexfield

The People Group key flexfield enables you to create a structure to hold information
that you use to identify different groups of people in your enterprise.

Managing People Types and Employment Groups Using Oracle Self-Service Human
Resources (SSHR)

Oracle Self-Service Human Resources (SSHR) enables different groups of people to
access HR information through personalized interfaces for their roles, and information
needs. Using SSHR, you can configure HR business processes for different user groups
based on their specific requirements. You can hide or show different regions of the
application and fields of a transaction based on the category of user. For example, you
can grant access for all employees to maintain their own benefit options and personal
information.
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Oracle Self-Service Human Resources (SSHR) is a separately licensed product. Contact
your Oracle sales representative for more information on licenses.

Reporting on People Types and Employment Groups
Oracle HRMS and Oracle HR Intelligence (HRMSi) enable you to produce a range of
reports that you can run for different groups of people.

For example, Oracle HRMS enables you to run the Headcount Detail report for different
groups of people to investigate the number of people in a selected organization.

Key Concepts
To get the most of your people types and employment groups functionality, you need
to understand the following concepts:

• Person Types, page 5-3

• Employee Groups, page 5-6

People Types and Employment Groups
Oracle HRMS enables you to represent and organize your workforce to meet the
requirements of your enterprise.

How can I represent different groups of people in my enterprise?
Oracle HRMS provides you with the following ways to group people in your enterprise:

• Work Structures: you can define groups based on the structure in which people
work in your enterprise.

• Person Types: You can define different groups of people based on the role they
perform in your enterprise. Oracle HRMS provides you with a number of predefined
person types such as, employees, applicants, and contingent workers. If you want to
identify different types of employee, for example to identify employees who are
on a student placement, then you can define a subgroup of the employee person
type called Student Placement.

• People Group Flexfield: You can use this flexfield to hold information for different
groups of people in your enterprise.

Can I record details of additional roles the people in my enterprise perform?
Yes. Oracle HRMS enables you to record details of additional roles a person has in your
enterprise. As a result of performing an additional role, the person can be a member
of a representative body, typically a committee or organization with joint employer
and employee representation.
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People and Person Types

Person Types
In any enterprise there is a need to identify different groups of people. For each group
that exists in your enterprise there may be different types of information you need to
keep. You may also want to control access to the records of different groups of people.

There are three basic types of people for whom you maintain information in your
human resource system. These are:

• Employees, both current and ex-employees

• Applicants, both current and ex-applicants

• Contingent workers, both current and ex-contingent workers

• External people

A special category of the External type is contact. A contact is someone associated with
an employee or an applicant.

Contacts can include the following types of people: people who are dependents of
employees, people whom employees name as beneficiaries of certain benefits, and
people whom employees list as their contacts in case of emergency.

System and User Person Types
Oracle HRMS comes with a set of person types recognized by the application, and
identified by a system name. For each, there is a predefined user name. You can change
the predefined name and you can enter other user names.

User Name System Name Default

Employee Employee Yes

Applicant Applicant Yes

Contingent Worker Contingent Worker Yes

Ex-employee Ex-employee Yes

Ex-applicant Ex-applicant Yes

Ex-contingent Worker Ex-contingent Worker Yes

Contact External Yes

External External No

Each person type has a predefined user name that you can change when you install the
system. To more accurately represent the people of your enterprise, you can then extend
this further by adding subgroups to each system person type. For example, Oracle
HRMS is installed with the system person type of employee, you might have two types
of employee in your enterprise:
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• Regular Employee

• Invalid Employee

You can define these as subgroups of the Employee person type to:

• Enable fast identification of these groups

• Manage different kinds of personal information for each group

Note: Each employee’s assignment can be described by an assignment
category such as Full Time - Regular or Part Time - Temporary. So you do
not use person types to distinguish the category of assignment.

In another example, you might want to distinguish between internal and external
applicants for vacancies. You may also be involved in a redundancy program or a
program of staff layoffs, and need to identify employees as preferred candidates for any
vacancies. You can do this with the following subgroups of applicant:

• Internal Candidate

• External Candidate

• Preferred

When you create people in Oracle HRMS, you assign them a person type to represent
them in your enterprise. The user person type you select for them is known as their
person type usage.

In these examples you are able to extend system person types by defining your own user
person types to accurately represent the people of your enterprise.

If subsequently you apply further person types to a person, for example, if you hire an
employee, then the person types are concatenated, for example, Employee.Ex-Applicant.

Note: A person cannot be an employee and a contingent worker
at the same time.

OAB Person Types
In addition to system and user person types there are also OAB person types. These
are predefined in Oracle HRMS and automatically created when certain actions occur
in Standard or Advanced benefits. For example, when an employee dies, a user type
of surviving family member could be created or when the leaving reason of retiree is
entered for an employee, the user person type of retiree is created.

The eight predefined person types are are shown in the table below.
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OAB person types table:

User Name System Name

Retiree Retiree

Former Spouse Former Spouse

Surviving Family Member Surviving Family Member

Surviving Spouse Surviving Spouse

Former Family Member Former Family Member

Beneficiary Beneficiary

Dependent Dependent

Participant Participant

Surviving Domestic Partner Surviving Domestic Partner

Surviving Domestic Partner Family Member Surviving Domestic Partner Family Member

Although these are usually created automatically as part of your benefits
administration, you can add and delete these person types manually using the Person
Type Usage window. This enables you to correct any special circumstances and also
assign people to OAB person types for which they would otherwise not be eligible.

Note: You can not add or amend the person type of Retiree as this is
maintained by the application.

You can also change the user name of any person type usage to another user name
defined for the same system person type in this window.

OAB system person types co-exist with the HR system person types. This means that a
person can be recorded as an Applicant for HR purposes and a Beneficiary for OAB
purposes simultaneously.

Person Types and Information Management
You can use person types to control the type of information you can enter. For
example, you cannot enter earnings or deductions for an applicant. You can use person
types in the following ways:

• To control access to people’s records on the application. For example, you may give
all managers in a department access to employee records, but only give recruitment
officers access to records of applicants and ex-employees.

Your system administrator can achieve this by creating customized versions of the
People window.

See: CustomForm, Configuring, Reporting, and System Administration Guide

• When you set up your own fields to hold additional information, you can tie them to
particular person types. For example, you may want a user-defined field holding
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visa information for foreign workers to appear for employees and applicants, but
not for other people.

You can do this by setting up the descriptive flexfield on the People window.

See: User Definable Descriptive Flexfields, Configuring, Reporting, and System
Administration Guide

Note: If you want to define rules of eligibility for a compensation or
benefits element based on the type of employee, you cannot use the
person type directly. However, you can use person type in a formula to
validate the values entered for an employee.

Also, consider whether you can meet your needs using the assignment
status and employment category to control eligibility for compensation
and benefits.

Other Employee Groups
Oracle HRMS provides a special structure you can use to define any other special
groupings of employees your enterprise requires. This structure is called the people
group. Just as with payrolls and other work structures, you can assign employees to
people groups, and use them to define employee eligibility for compensation and
benefits elements.

Using the People Group key flexfield to define your groups is a powerful mechanism
because you can:

• Link elements to Group flexfield segments so that only employees within the group
are eligible for the elements

• Inquire and report on individual segments in Inquiry windows and in reports

• Use DateTrack to build up a history of the group information

Once you decide how to define the Group key flexfield structure and segments, it is the
responsibility of the system administrator to set the flexfield up. At least one segment of
this flexfield must be set up before you can begin entering employee assignments.

Making People Group Segments Required
If you make any of the People Group segments required, this will apply to both the
Element Link window and the Assignment window. This means that you may have
to create multiple element links if you want to use a People Group segment in the
eligibility criteria for a link.

For example, suppose you have defined two segments: a Yes/No segment called
Fast Track, which is required, and a segment called Pension Plan, which is not
required. You want to make an element available only to members of a certain pension
plan. However, you must create two element links: one for members of the pension plan
who are on the Fast Track, and another for members who are not on the Fast Track.

Important: If there are many possible values for the required
segment, the maintenance of multiple links can become a burden so be
cautious in making segments of this flexfield required.
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Defining Person Types
You can define your own names to identify the ’types’ of people in your system. These
include all types of employees, applicants, contingent workers, and contacts, as well as
current and ’ex-’ types.

Three Person Types (employee, ex-employee, and applicant) are used by the Request
for Personnel Action (RPA) process. For example, using an RPA you appoint an
applicant, promote an employee, and separate an employee. You can use the other
system Person Types for non-RPA purposes such as maintaining ex-applicant
information. Similarly, if you wanted to maintain information about volunteers, you
might want to use Person Type to identify volunteers.

One user name must be the default. This is the name the system enters in certain
circumstances if you do not select a Person Type manually. For example, when you hire
an applicant using an RPA, the system automatically updates the Person Type to the
default user name for the system name ’Employee’.

You enter user names for person types in the Person Types window.

To change a user name for a person type:
1. Delete the contents of the User Name field and type in your preferred name.

To map other user names to a person-type system name:
1. Insert a new record.

2. Enter a unique User Name and select the System Name that you want to map.

Deactivating User Names
You cannot delete user names in use in the system, but you can deactivate them by
unchecking the Active check box. Deactivating a person type prevents you from
selecting it in the People window. Notice that you cannot deactivate a default User
Name. You must first select another user name as the default.

Note: Do not deactivate the predefined user names. The product
requires these user names to process Requests for Personnel Actions.

Changing Person Type Usage and Deleting OAB Person Type Usage
Use the Person Type Usage window to manually change person type usage. You do
this when you want to change someone’s person type to another user person type for
the same system person type.

For example, you may have two user person types for the system person type of
employee. These could be Student Placement, and Permanent Employee. If you
wanted to change one of your employees from a Student Placement to a Permanent
Employee, you would use this window. This change is datetracked for HR person types.

The user person types shown on the Person Type Usage window are displayed in the
Type field on the People window. OAB person types are usually automatically linked to
a person when an event occurs in benefits administration, however there may be special
occasions where you would want to amend them manually.

To change a person type usage:
1. Select the new user person type and choose Correction or Update in the displayed

dialogue box. For an OAB person type you have the Correction option only.
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2. Save you work.

To delete an OAB person type usage:
1. Set the effective date to the date on which you want the usage to end.

2. Select the user person type you want to delete and select Delete.

Note: You can delete all records that use OAB person types except
for those that use the person type Retiree, as this can only be
maintained by the system.

3. Choose the End date or Purge button and save your work.

If the amendments you have made mean that changes must be made to any benefit
assignments, you must make these manually.

Entering OAB Person Type Usage
Use the Person Type Usage window to manually assign a person an OAB user person
type that was not automatically created.

The OAB user person types shown on the Person Type Usage window are in addition to
the type selected in the Type field on the People window. Apart from employee and
applicant, they are usually automatically linked to a person when an event occurs in
benefits administration, however there may be special occasions where you would want
to assign a person type to a person manually.

To enter OAB person types:
1. Set the effective date to the date on which the person type usage must begin.

2. Query the person to whom you are assigning a person type.

3. Insert a new record in the Person Type Usage window.

4. Select the OAB user person type you want to associate with this person.

Note: You can only have one active instance of any OAB system
person type existing for a person at any one time. That means that
if you already have a record of an OAB system person type, you
cannot add another record for the same OAB system person type
until after the end date of the existing record.

5. Save your work. If the amendments you have made mean that changes must be
made to a person’s benefits assignments, you must make these manually.
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Workers’ Representation and Supplementary Roles

Workers’ Representation and Supplementary Roles
Oracle HRMS enables you to record information about constituencies, representative
bodies, supplementary roles and elections. Within your enterprise you can perform a
number of different roles. These roles range from company defined initiatives such as
Fire Warden to legislative defined roles awarded as a result of an election.

Constituency
Constituencies are made up of components, such as, organization, location, and
grade. You select components to define which people are part of the constituency. For
example, if you include a grade in the constituency, all the people of that grade are
included in the constituency. The people within the constituency are those eligible
to vote in an election.

You can select the components to include in the constituency by using existing
organization hierarchies. You use the Organization window to define the components of
the constituency.

Representative Body
As a result of performing a role, an employee can be a member of a representative
body. Representative bodies are typically committees or organizations with joint
employer and employee representation.

Where these bodies are established by legislation, there are rules concerning the election
process and you, or your enterprise, are responsible for recording the results of that
election process.

The Organization window enables you to enter information about a representative
body. By assigning constituencies to a representative body, you define which people
make up that body.

Supplementary Roles
Supplementary roles are additional tasks that an employee performs in addition to
being an employee. You can elect a person to a role, such as Union Representative, or a
non-elected role, such as Fire Warden.

If a person needs to be elected to the role, you enter the election details and assign the
person to the role using the elections window, but if they do not need to be elected, you
can assign the person to the role through the Supplementary Roles window. You do not
need to create any supplementary roles using the Job window before you can assign a
person to that role.

Election
You can record election information, results and the role being undertaken by the person
following an election, using the Elections window.

The following graphic illustrates the two processes of assigning supplementary roles:

Person Types and Employment Groups 5-9



Assigning Supplementary Roles

Entering Supplementary Role Information
You can record information about any roles an employee or contingent worker holds
which are not part of their contract; for example, Fire Warden or member of a workers’
representative council.

You enter information about supplementary roles in the Supplementary Roles window.

To enter a supplementary role for an employee in Oracle HRMS:
1. In the Supplementary Roles window, select the Job Group to which the role

belongs. You cannot select the default HR Job Group here. If you select a Job Group
first, the list of roles is filtered to show only those roles attached to that Job Group.
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2. Select the role (only roles attached to Job Groups other than the default HR Job
Group are available for selection in this window). If you select a role first, the
Job Group is automatically selected.

You can save your work and close the window at this stage, or fill in the remaining
optional fields in the window to record:

• The representative body associated with the role, if applicable (you can only
select representative bodies associated with the Job Group you have selected).

• Whether the employee or contingent worker is a primary contact for the
representative body.

• The date on which the employee or contingent worker begins the role (this
defaults to the effective date) and the end date.

• The start date of any confidentiality agreement associated with the role.

• Whether the role carries any additional rights, and if so, the date on which
these rights will end.

Note: The additional rights setting is defaulted from the value
entered when you defined the role in the Job window. You can
change this.

Entering Election Information
Use the Elections window to record information about an election, or to assign a
candidate to a supplementary role.

To enter election details:
1. Select the name of the representative body.

When you select the name of the representative body, the previous election date
displays automatically if there has been a previous election.

2. Enter the date and description of the election.

3. Enter the previous election date if there has been a previous election, otherwise leave
the Previous Election Date field blank.

4. Enter the next election date if there is to be a future election, otherwise leave the
Next Election Date field blank.

5. Enter the date the results are published in the Results Date field, otherwise you
cannot enter a place attained by each candidate later.

Constituency Details:
1. Select the constituencies that are taking part in the election in the Constituency

Details block.

Candidates and Election Results:
1. Select candidates for the election in the Candidates block.

2. Enter the place attained by each candidate in the Rank field.

3. Select a supplementary role for elected candidates if required.
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You can only select a supplementary role, that is part of the job group selected for the
representative body, you are entering election results for.

4. Check the Primary Contact check box if the elected person is a primary contact
for this representative body.

5. Enter a start date and end date for the supplementary role.

If you enter a results date this defaults into the Start Date field. If you enter a next
election date, this defaults into the End Date field.

6. Save your work.

You can maintain supplementary role information in the Supplementary Role
window. If you assign a supplementary role to a candidate and save it, you
are only able to delete the supplementary role from the person’s record in the
Supplementary Roles window. You can then return to the Elections window and
delete the candidate record, if required.
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6
Employment Agreements and Legal

Compliance

Employment Agreements and Legal Compliance
In your agency, you may have employment agreements that govern employment terms
and conditions. These agreements may cover a few, many, or all of your workforce
and the terms that they define could vary, depending on the particular situation of an
employee. For example, the employment terms and conditions such as pay, work
schedules, vacations, and deductions from wages may vary for an employee or groups
of employees. The employer and the representatives of the employees, for example
union representatives, negotiate the working terms and conditions specified in the
employment agreement

Apart from adhering to the employment agreements, an agency has to submit several
reports to government authorities to ensure legal compliance. For example, Oracle
HRMS enables you to submit CPDF reports, and record details of occupational health
and safety measures.

Complaint Tracking
Complaint tracking is the process of recording information about a charge of
discrimination brought against an agency by one or more people. Using complaint
tracking, you can track a complaint from the first contact of a complainant through
the final decision. You can maintain an accurate history of the complaint as it
progresses, including information such as claims, bases, and incidents associated with a
complaint and corrective actions.

See: Complaint Tracking, page 6-11

Representing Employment Agreements Using Oracle HRMS
In Oracle HRMS, you represent an employment agreement as a collective agreement. Using
Oracle HRMS, you can:

• Set up the collective agreement to contain the employment terms and conditions
that apply to everyone covered by it

• Specify the values your workforce receives for performing specific roles or at
specific locations

• Define the rules which ensure eligible workforce receive specific values such as one
month of annual vacation that an employee completing minimum six months of
employment in your enterprise receives
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• Automatically assign values to your eligible workforce, when they are eligible for
multiple values, by calculating the most beneficial value for them

For more information about representing employment agreements using Oracle
HRMS, see: Collective Agreements, page 6-39

Recording Occupational Health and Safety Details Using Oracle HRMS
Using Oracle HRMS, you can:

• Record occupational health and safety measures such as medical
assessments, disability information, and injuries at work (work incidents) for the
people in your enterprise

• specify the disability concessions such as tax reduction and special consideration in
work schedules such as part-time work

• record multiple medical assessments such as recruitment medical assessment or
annual medical assessment

Oracle HRMS enables you to link this information together. For example, if a medical
assessment is required as the result of a work accident, and that assessment then
diagnoses a disability in the person, you can connect these records to one another.

Reporting for Legal Compliance
Oracle HRMS and Oracle HRMSi provide support for several countries to enable
employers to fulfill their statutory reporting requirements. For example, you can
submit the transmittal forms and files required by the Office of Personnel Management
(OPM), including the Organizational Component Translation report, CPDF Status and
Dynamics report, and the Standard Form 113-A Monthly Report of Federal Civilian
Employment (SF113-A) report.

See: Central Personnel Data File Report, page 6-5, SF-113A, page 6-6

Oracle HRMSi offers, for example, the establishment and organization worksheets
to report about employee equal opportunities by job. To work with Oracle HRMSi
reports, you must purchase the appropriate license from Oracle. For information on
licenses, contact your Oracle sales representative.

Key Concepts
To effectively use Oracle HRMS for employee agreements and legal compliance, see:

• Complaint Tracking, page 6-11

• CPDF Reports, page 6-5

• Collective Agreements, page 6-39

• Value Sets for Collective Agreements, page 6-41

• Collective Agreements Administration, page 6-56

• Occupational Health, page 6-61
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Employment Agreements and Legal Compliance
Oracle HRMS enables you to record employment agreements, track complaints, submit
CPDF reports, and record details of occupational health and safety measures.

What CPDF data can I submit to OPM?
You can submit the transmittal forms and files required by the Office of Personnel
Management (OPM), including the Organizational Component Translation report, CPDF
Status and Dynamics report, and the SF113-A report.

What phases of the complaint process can I manage?
Complaint tracking is the process of recording information about a charge of
discrimination brought against an agency by one or more people. Using complaint
tracking, you can track a complaint from the first contact of a complainant through
the final decision.

Can I have selected employees covered by an employment agreement in my enterprise?
Oracle HRMS enables you to have some employees covered by an employment
agreement and few others not covered by any employment agreement. For the
employees covered by an employment agreement, you record the collective agreement
details.

In an enterprise, can different employment agreements cover different employees?
Oracle HRMS provides the flexibility to maintain multiple employment agreements to
cover different groups of people in an enterprise. For example, if you have officer
workers and factory workers in your enterprise, you can maintain two different
employment agreements to suit the groups.

How do I represent employment agreements in Oracle HRMS?
You represent an employment agreement in Oracle HRMS as a collective agreement. You
represent the terms and conditions, as entitlement items that employees covered by
the employment agreement will receive.

Can I specify which employees can receive specific terms of employment, for example
the vehicle allowance?

You can define eligibility profiles (rules) that ensure that only employees who meet
the eligibility rules receive the specific terms of employment, in this case the vehicle
allowance.

Can an employee continue to receive a specific employment term after an event makes
the employee ineligible for it?

Yes, an employee can still receive an employment term even if they are no longer eligible
for them. For example, if by transferring from a location an employee becomes ineligible
for a location allowance, you can define it as a retained right if you still want them to
receive it. The employee will continue to receive the allowance for the period you
define in this window.
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What are the terms of employment that I can represent in a collective agreement?
Oracle HRMS enables you to represent the terms of employment based on your business
requirements. Some of the terms of employment you can represent are pay, work
schedules, vacations, termination notice, maternity leave, and deductions from wages.

Which occupational health and safety details can I maintain in Oracle HRMS?
You can record occupational health and safety details such as medical assessments of
your employees, any injuries caused during work, and employee disabilities. You can
also specify if the disability is the result of an injury at work.

What types of work injuries can I record?
Oracle HRMS enables you to record work injuries that occur at work, on the way to or
from work, and in other circumstances that your enterprise defines as work-related.

Can I link the medical assessments, disability information, and work incident details?
You link these occupational health and safety details by relating one to the other. For
example, if you do a medical assessment because of a work incident, which in turn
results in a disability, then you mention them in the medical assessments, disability
information and work incidents records.

Can I generate government-mandated reports covering disabilities, occupational
health, and safety details?

Oracle HRMS enables you to generate government-mandated reports concerned with
employment opportunities for people with various types of disabilities (Americans with
Disabilities Act reports) and reports about the extent and severity of work-related injuries
and illnesses affecting employees (Occupational Safety and Health Administration
reports).
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Government Reporting

Central Personnel Data File Report
The Office of Personnel Management (OPM) maintains the Central Personnel Data Files
(CPDF), an automated information system that contains personnel data for federal
civilian employees. The OPM requires agencies to submit data about their employees
to the CPDF. You can generate the required CPDF files and transmittal forms. These
files include:

• Organizational Component Translation (OCT): A record of the organizational
codes, titles, and hierarchical relationships for organizations within an agency as of
the last day of the quarterly reporting period.

• Status Data: A record or snapshot of each employee’s personnel data as of the ending
date of a fiscal quarter. Status Data submissions include all active employees, both
in a pay and non-pay status, on the agency rolls as of the end of the quarterly
reporting period.

• Dynamics Data: A record of the personnel data changes that occurred for the
employee during a reporting period.

Note: If you process and update a dual action RPA, the CPDF
Dynamics report treats the NOACs individually, listing each on
a separate row.

From these three data files OPM builds three corresponding databases: OCT, Status
Data, and Dynamics Data. It also creates a fourth database for Longitudinal History
that is used to analyze workforce trends.

You can generate the necessary OCT, Status, and Dynamics reports from the concurrent
manager. Additional data items required by the Enterprise Human Resources Integration
Reports (EHRI) are included in the Status and Dynamics reports.

See: Creating CPDF Reports, page 6-7

CPDF Edits
The OPM has established sets of criteria against which it checks each of the file
submissions. The application incorporates the CPDF edit checks and runs these checks
when you process a Request for Personnel Action and when you update the human
resource database.

If the OPM decides that a submission does not meet its quality standards, OPM notifies
you of the errors and either recommends that you resubmit the files or that you wait and
have the corrections reflected in the next report.

Appropriated and Non-appropriated Fund Positions
CPDF Status and Dynamic reports only include appropriated fund positions. When you
create a new position, the application automatically enters APPR (Appropriated Fund
Position) as the default Position Type in Position Group 2 Extra Information.

See: Defining a Position, page 3-21
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Security
Your login responsibility and its corresponding security profile determine which records
you can view and process. When generating the required CPDF reports, make sure that
you login using a view-all responsibility.

If you have set up cross-business group functionality, the application runs the report for
all business groups; otherwise, it runs the report for your current login’s business group.

Organizational Component Translation Report
The Organizational Component Translation Report (OCT) shows the organizational
management reporting structure. The system builds this report using the US Federal Org
Reporting Info entered for the position’s organization.

When you run the OCT report, you choose an agency code and a position hierarchy. The
report function accesses the position detail and produces the report.

For example, if you create a position hierarchy where a clerk (agency code XX01) reports
to an accountant in a different organization (agency code XX09), when you run the
report for agency XX01, the clerk position isn’t included, because it reports to a different
agency. If you run the report for agency XX09, the clerk position is included, but the
accountant position is not.

For each position in the position hierarchy, the report checks the US Federal Org
Report Info for the position’s organization. If you have completed the OPM Org
Component information for the US Federal Org Report Info, the report prints the
following information:

• Agency Code using the first two characters of the Position’s Key Flexfield Agency
Code/Subelement

• OPM Organizational Component using the Position Group 1 flexfield

• Organization Title using the Organization’s Name field

The report indents the Organization Title for each level of the hierarchy.

If you have not entered the US Federal Org Report Info information, the report prints no
information for the position and skips to the next position.

Standard Form 113-A Monthly Report of Federal Civilian Employment
Federal agencies complete and submit to the Office of Personnel Management (OPM)
monthly reports on federal civilian employees. The Monthly Report of Federal Civilian
Employment SF 113-A covers statistical information on work schedule, types of
appointments, positions occupied, wage system, citizenship, payroll, turnover, and
Office of Management and Budget ceiling related data. This report also summarizes
monthly data about federal civilian employment, payroll, and turnover.

To report on earnings information, your agency must create a reverse interface to
Payroll. The product does not automatically derive that information for you.

SF 113-A
The body of the SF 113-A consists of a header, four main sections, and a signature
line. Each line item value within each section is also detailed by geographic area. The
sections include:
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• Header: Details agency and reporting period information.

• Current Status: Reports the current employment for an agency or reporting group at
the end of the month. It covers the Work Schedule, Type of Appointment, Position
Occupied, Wage System, and Citizenship of Federal civilian employees.

• Payroll: Shows the monthly wages and salaries earned by Federal civilian employees
during the reporting period, and lump sum amounts for annual leave paid to
employees who have separated from the Federal Government during the reporting
period. Employment totals relate to the report’s "as of" date. The period for the
preceding report starts the day after the "as of" date and ends the "as of" date of the
current period. Payroll figures are reported in the nearest whole thousands of dollars.

• Turnover: Covers personnel actions that result in additions to (accessions) and losses
from (separations) an agency’s workforce. The turnover data only reflects accessions
and separations having effective dates during the period covered.

• Data Excluding Special Employment Categories: Reports employment that excludes
the former ceiling exempt employees. It is commonly referred to as Employment
Ceiling Data.

• Signature Line: Details person, position, and date information of submission.

Security
Your login responsibility and its corresponding security profile determine which records
you can view and process. When generating the required reports, make sure that you
login using a view-all responsibility.

If you have set up cross-business group functionality, the application runs the report for
all business groups; otherwise, it runs the report for your current login’s business group.

Creating CPDF Reports
The Office of Personnel Management (OPM) requires agencies to submit data about their
employees to the Central Personnel Data Files (CPDF). When the application counts
records before generating CPDF reports, it acts only on Appropriated positions.

You generate a file and transmittal form for each of the required CPDF reports from the
Submit Processes and Reports window.

To run the OCT report:
1. In the Name field, select CPDF Organizational Component Tracking Rpt.

2. Enter the Parameters field to open the Parameters window. Enter the required
parameters:

• Report Date, the

This date is the last day of a reporting period.

• Agency name

• Name of Position Hierarchy

If you have created more than one position hierarchy, you also enter the Position
Hierarchy/Version Number.

• File Name you want to assign to the output file
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3. Click the Submit button.

To run the OCT Transmittal Form:
1. In the Name field, select CPDF OCT Report Transmittal Form.

2. Enter the Parameters field to open the Parameters window. Enter the required
parameters:

• Report Date

This is the same date that you entered for the OCT report; that is, the last day of
the reporting period.

• Agency Code

• Subelement

• Name of Position Hierarchy

If you have created more than one position hierarchy, you also enter the Position
Hierarchy/Version Number.

3. Click the Submit button.

To run the Status Data report:
1. In the Name field, select CPDF Status Report.

2. Enter the Parameters field to open the Parameters window. Enter the required
parameters:

• Report file name you want to assign to the output file

• Report Date

This is the last date of the reporting period.

• Agency Code

• Subelement

3. Click the Submit button.

To run the Status Data Transmittal Form:
1. In the Name field, select CPDF Status Report Transmittal Form.

2. Enter the Parameters field to open the Parameters window. Enter the Report Date
you entered for the Status Data report.

3. Click the Submit button.

To run the Dynamics Data report:
1. In the Name field, select CPDF Dynamics Report.

2. Enter the Parameters field to open the Parameters window. Enter the required
parameters:

• Report Filename you want to assign to the output file

• Report From and To dates

• Agency Code
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• Subelement

3. Click the Submit button.

To run the Dynamics Data Transmittal Form:
1. In the Name field, select CPDF Dynamics Report Transmittal Form.

2. Enter the Parameters field to open the Parameters window. Enter the Report To and
From dates for the reporting period month.

3. Click the Submit button.

Creating SF 113-A Monthly Report of Federal Civilian Employment Reports
Agencies are required to report employment using the SF 113-A as of the last calendar
day of the month. You run the reports and transmittal forms from the Submit Processes
and Reports window. The SF 113-A report is then mailed or faxed to OPM, using the
address at the bottom of the form.

To run the SF 113-A Report:
1. In the Name field, select SF-113A - Federal Civilian Employment Report.

2. Enter the Parameters field to open the Parameters window. Enter the required
parameters:

• Agency code

• Employment as of Date. This is the last calendar day of the month.

• Pay period dates

• Previous Report Date

• Report Date. This is the date that you want to have appear on the report.

3. Choose the Submit button.

Completing the AA/EEO Breakdown Report
You can run the AA/EEO Breakdown report from the Submit Requests window or
from the Breakdown folder. You use the Breakdown folder if you want to save your
report criteria and customize the presentation of the data. The parameters you specify
determine values such as the agency, organization, and pay plan that appear on the
report.

Submit Requests

Use the Concurrent Manager Submit Requests window.

To run the AA/EEO Breakdown Report from the Submit Requests w indow:
1. Choose the agency on which you are reporting in the Agency Code field.

2. Choose the agency’s subelement in the Agency/Subelement field.

3. Choose a category on which you want to report in the By Clause field, for example
Appointment Type or Occupational Category Code.

Note: The By Clause field is required.
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4. Choose the Within Clause, either Pay Plan or Occupational Category Code
(PATCOB).

5. Choose the organization type by which you want to view the report in the For
Clause field.

The For Clause controls the page breaks for your report.

6. Enter the date for which you want to see report values in the Effective Date field.

7. Choose an Organization Hierarchy.

See: Organization Hierarchies, page 2-57 , Creating Organization Hierarchies,
page 2-60

8. Choose the Build Data button to run the report.

The report results display in the Breakdown window.

Breakdown Folder
Use the Breakdown window.

To run the AA/EEO report from the Breakdown Folder:
1. Enter a Name for the report or query an existing report.

For example, you might name a report EEO By Grade that summarizes complaints
by Grade Level.

2. Follow steps 2 through 8 above to generate the report as you would from the Submit
Requests window.
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Complaint Tracking

Complaint Tracking Overview
Complaint tracking is the process of recording information about a charge of
discrimination brought against an agency by one or more people. Using complaint
tracking, you can track a complaint from the first contact of a complainant through
the final decision.

The Complaints Tracking window includes a series of alternate regions and taskflow
windows that capture information related to the complaint. You can maintain an
accurate history of the complaint as it progresses, including entering multiple records for:

• People associated to a complaint

• Claims, bases, and incidents associated with a complaint

• Corrective actions that result from hearings or settlement meetings

• Alternative Dispute Resolution sessions conducted in the pre-complaint or formal
complaint stages

• Complainant and agency appeals

Progress of the Complaint
The Complaint Tracking window contains alternate regions that follow a standard
complaint sequence and maintain a detailed record of the complaint. Business rules
assist you in entering data that is complete and accurate.

Use the Complaints Tracking window to:

List complaint officials and servicing organizations

• Assign complaint officials to a complaint

You can list all the people associated with a single complaint, including everyone from
witnesses to the Administrative Judges (AJ) who make the case decisions.

See: Displaying Complainant Information, page 6-17, Entering People Involved in
Processing a Compliant, page 6-15, Ending Periods of Service, page 6-17

• Enter the names of the organizations involved in servicing the complaint

See: Entering Complaint Office Names, page 6-16

Capture complaint details and the outcome of settlement agreements

• Record pre-complaint information

You enter information about a complaint in the pre-complaint phase in a sequence of
alternate regions, including information about the complaint, counseling efforts, and the
outcome of the pre-complaint process.

See: Initiating a Pre-Complaint, page 6-18

• Track complaint issues and bases

You can capture the reasons the complainant is filing a complaint by documenting
the related claims, bases, and incidents.
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See: Entering Claims, page 6-25

• Record formal complaint information

If the complaint evolves to a formal complaint, you can record that information as
well as the results of investigations, hearings, settlement offers, and final agency
actions and decisions.

See: Entering a Formal Complaint, page 6-20, Investigating a Complaint, page
6-21, Recording the Offer of Resolution, page 6-26, Issuing a Final Decision with a
Hearing, page 6-27, Issuing a Final Action after a Hearing, page 6-29

• Capture the results of Alternative Dispute Resolution (ADR) sessions

During the pre-complaint or formal complaint stage, if the complainant engages in the
ADR process, you can enter information about each session and its outcome.

See: Recording Alternative Dispute Resolutions, page 6-33

• Manage multiple complaints or complainants

If the complainant has more than one complaint, you can create a consolidated record.

See: Consolidating a Complaint, page 6-22

If several complainants file a class action, you can record key dates and decisions
involved in the processing of the class action suit.

See: Processing a Class Action, page 6-23

Record corrective actions, appeals, and further courses of action

• List the required corrective actions resulting from hearings or settlement processes

You can enter any monetary or non-monetary corrective actions that the discriminating
organization must fulfill before the agency can close a complaint.

• Record appeal actions brought by the complainant or discriminating organization

See: Recording Corrective Actions, page 6-34

If the complainant or the discriminating organization disagrees with the decision
reached on a complaint, you can enter information about the appeal actions, and if
necessary, any subsequent Request for Reconsideration (RFR) actions.

See: Entering a Complainant Appeal, page 6-35, Entering an Agency Appeal, page
6-37, Processing a Request for Reconsideration, page 6-31

• Capture non-compliance information

If the discriminating organization does not perform a corrective action, the complainant
may file a Petition for Enforcement (PFE). If the organization does not complete a
corrective action or does not fulfill it in a timely manner, the complainant may file for
Non-Compliance. The agency can capture the key dates and decisions involved in the
filing of a PFE or Non-Compliance request.

See: Entering Non-Compliance Information, page 6-30, Entering a Petition for
Non-Enforcement, page 6-29

Enter information about a civil action, if the complainant pursues that course of action.

See: Processing a Civil Action, page 6-24
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Conclude the complaint process

You can record the date the complaint process concludes and also describe details
about the resolution of the complaint.

See: Closing a Formal Complaint, page 6-31

Status of a Complaint
As the complaint progresses, you can record the stage or phase of the process in the
header of the Complaint Tracking window. For example, you might note when the
complaint is in the Pre-Complaint, Formal, or Hearing stage. The supplied list of values
allows you to easily update the stage to reflect the current phase of the process.

Complaint Status

Most complaints involve a single complainant who initiates a complaint. Until you close
the complaint, it is active. There are exceptions to this standard; for example, class
actions involve multiple complainants, and consolidated complaints involve more
than one complaint.

If you enter data that changes the complaint status from the standard description, for
example, you close the complaint and it is now inactive, the application displays this
status in the window title. The following is a list of statuses and the data item that
when entered produce the change in status:

• Class Action when you select Class Agent in the Pre-Complaint region

• Consolidated when you enter a date in the Date Consolidated field of the
Consolidated region

• Mixed when you select the Mixed check box for a claim in the Claims window

• Remanded when you enter Remand as the Office of Federal Operations (OFO)
decision in the complainant Appeal window

• Inactive when you enter a date in the Date Complaint Closed field of the Closure
region

Complaint Tracking Security
Only appropriate agency personnel should have access to the system’s complaint
tracking data due to the sensitive nature of EEO complaints.

The complaint tracking functionality uses standard HRMS security which controls within
a business group who the user can access such as names displayed in the Complainant
Name list of values and what the user can access (menus, taskflows, windows). Your
system administrator can define a secure responsibility for employees who maintain
EEO complaint information, as well as security profiles that further restrict access.

Complaint Attachments
Managing the paper work associated with a complaint can represent a substantial
portion of the time you spend tracking a complaint. By keeping documentation in the
system, you reduce the need to keep track of documents on your desk. You can attach
comments and documents to the Complaints Tracking window.
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Setting Up Complaint Tracking
Before your agency enters a complaint into the system, you must set up the Complaint
Tracking. Setup may involve implementing security, adding agency-specific
information, and entering people in the system associated with the complaint.

To set up complaint tracking:
1. Define a secure responsibility for those users involved in complaint tracking.

See: Setting Up Security, Configuring, Reporting, and System Administration Guide

2. Add Lookup values for:

• Serviced HR Office (GHR_US_HR_OFFICE)

• Serviced EEO Office (GHR_US_EEO_OFFICE)

• Servicing Organization (GHR_US_SERVICED ORG)

Servicing organizations are those involved in processing the complaints.

• Discriminating organizations (GHR_US_DISCRIMINATING_ORG)

See: Adding Lookup Types and Values, Configuring, Reporting, and System
Administration Guide, Removing Lookup Values, Configuring, Reporting, and System
Administration Guide

3. Add Lookup values to the predefined lists of values.

See: Adding Lookup Types and Values, Configuring, Reporting, and System
Administration Guide

4. Define person types.

By defining additional person types, such as ADR Facilitator or Administrative
Judge, you can include information when you enter people in the system that allows
you to query them by type of function.

See: Defining Person Types, page 5-7

5. Define a request group for EEO reporting users.

See: Request Groups, Configuring, Reporting, and System Administration Guide

6. Add agency-specific taskflows.

See: Defining Taskflows, Configuring, Reporting, and System Administration Guide

7. Enter the following people into the application:

• Complainants

• People frequently involved in the processing of complaints such as
Administrative Judges

• People involved in processing a specific complaint such as attorneys and
management officials

See: Entering People Involved in Processing the Complaint, page 6-15

8. Generate docket numbers.

If you do not want to enter docket numbers manually in the Complaint Tracking
window, you can generate your own docket numbers using the same SQL operation
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that you do to generate numbers for Request Number field in an RPA (Request
for Personal Action).

Using the Find Complaints Window
When you open the Complaint Tracking Window, the Find Complaints window
automatically displays in front of it.

To begin a new complaint using the Find Complaints window:
1. Choose the New button.

To query a complaint using the Find Complaints window:
1. Enter a query on one or more of the following fields:

• Docket Number

• Complainant Name (complainant or class agent)

• Complainant SSN (social security number)

• Stage

2. To further narrow the search, you can also select the status of the complaint:

• Class

• Mixed

• Remand

• Consolidated

• Active

Note: To locate an inactive complaint, deselect the Active check box.

3. Choose the Find button to display the complaint.

If the application locates more than one complaint that meets the selected criteria, it
displays the complaints in the Complaint Tracking window. Choose Next Record
from the Go menu to see the next complaint.

If you close the Find Complaints window, you can reopen it by choosing the Find
icon on the toolbar or choosing Find from the Query menu.

Entering People Involved in Processing a Complaint
You can enter people in the application associated to a complaint such as the
complainants and officials such as the facilitators and administrative judges.

After you enter someone into the application, you can:

• Enter someone as the complainant and view information about that person

See Displaying Complainant Information, page 6-17

• Develop a list of officials and other participants in the complaint process

Some participants may have more than one role in the process. You can add as many
separate entries as required to list their separate roles.
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You can use the People window to enter applicants, externals, and contacts as explained
in Entering a Person, Workforce Sourcing, Deployment, and Talent Management Guide. You
can also enter information by using the EEO Complaint People window. This window
is a more restricted view of the People window and contains the fields that you
can complete without processing a Request for Personnel action, such as personal
information, telephone and address information.

To enter an EEO officials:
1. Choose EEO Complaint People from the Navigator.

Note: You can also display this window by choosing the Person
taskflow from the Complaint Tracking window.

2. To locate an existing record, enter selection criteria and choose Find.

3. To create a new record, choose New.

4. Complete the appropriate information.

For detailed instructions on completing the fields in the People window, see Entering
a Person, Workforce Sourcing, Deployment, and Talent Management Guide.

Develop a List of Officials
Use the Complaint People window to list those people involved in processing a
complaint. If a person has more than one role in the complaint process, you can add as
many entries as needed to describe that person’s activities.

To add someone to the list:
1. Use the Find dialog or query the complaint in the Complaint Tracking window.

2. Choose the Complaint People taskflow button.

3. In the region list, choose All to view the entire list of roles that the official occupies.

4. In the Role column, choose the role that you want to assign the official.

5. In the name field, choose the name of the person you want to add to the list.

6. In the Start Date and End Date fields, enter the dates for their period of service.

7. Save your work.

If someone occupies more than one role in the complaint process, such as a
counselor who also serves as an Alternative Dispute Resolution facilitator, create an
additional entry for that person and specify a different role. If an official ends their
period of service, you can capture the appropriate information, such as the last date
of service. See: Ending Periods of Service, page 6-17.

Entering Complaint Office Names
The Offices region of the Complaint Tracking window stores the names of the offices
involved in processing the complaint.

To enter an office name:
1. Open the Complaint Tracking window and query the complainant in the Find dialog.

2. In the HR Office field, choose the appropriate office from the list of values.
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3. In the EEO Office field, choose the appropriate office from the list of values.

4. In the Organization field, choose the name of the servicing organization processing
the complaint from the list of values.

Ending Periods of Service
When you maintain information about people involved in the complaint process, you
enter the date on which the person began their period of service in the assigned
role. When the participant concludes his or her involvement, you can end-date their
record.

Use the Complaint People window to delete entries or end date them.

To end-date someone’s role:
1. Use the Find dialog or query the complaint in the Complaint Tracking window.

2. Choose the Complaint People taskflow button.

3. In the region list, choose All to display all the roles the person has ever occupied in
the complaint process.

4. In the Name field, choose the name of the person whose role has ended.

5. In the End Date field, enter the date on which the person concluded their service.

6. Save your work.

Deleting Information
If you enter someone in error or that person never performs the role, you can delete
that information. Select the row and choose Delete Record from the Edit menu. For
information about deleting someone from the entire application, see Deleting People,
Workforce Sourcing, Deployment, and Talent Management Guide.

Displaying Complainant Information
The Complaint Tracking window displays information about the complainant. To enter
a complainant or someone else associated with the complaint process, use the People
window provided with the system.

See: Entering a Person, Workforce Sourcing, Deployment, and Talent Management Guide

Once you have entered someone in the system, you can query that person as a
complainant, or add that person to the list of people involved in processing the
complaint.

See: Entering People Involved in Processing a Complaint, page 6-15

Use the Complainant region to display information about a person who has filed
a complaint.

To display complainant information:
1. Open the Complaint Tracking window and query the complainant in the Find dialog.

2. Choose the Complainant region to view information related to the person’s
employment.
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The information corresponds to the date you enter in the Pre-Complaint Initiated
field of the Pre-Complaint alternate regions.

Updating the Complainant’s Personal Information

When entering data in the Complaint Tracking window, you can update information
such as address and phone numbers for the complainant.

Complainant’s Person Information

3. Choose the Person taskflow button.

4. Make any necessary changes to the person information stored in the alternate
regions.

5. Save your work.

Complainant’s Address

6. Choose the Person taskflow button.

7. Choose the Address button.

8. Display the address you want to update by querying the address or choosing Next
Record from the Query menu.

You cannot change information in the primary address, but you can change
information in other addresses maintained for the person.

9. Save your work.

Complainant’s Phone Numbers

10. Choose the Person taskflow button.

11. Choose the Phones button.

12. To enter a new phone number, in the Type field, choose the kind of phone
number, such as a business phone.

13. In the Phone Number field, enter the phone number.

14. In the Start and End Date fields, enter the dates when the phone number was
in service.

15. Save your work.

To edit the existing information, select the row and change the information stored in
the Type, Phone Number, and Date fields as needed.

Initiating a Pre-Complaint
You initiate a complaint by entering information in the Complaint Tracking window, such
as the Docket number, Stage, or the complainant’s name.

As the pre-complaint process unfolds, you may enter information relevant to
pre-complaint process in three regions of the Complaint Tracking window:

• Pre-Complaint

The Pre-Complaint region captures basic information such as the date the alleged
discriminating incident occurred.

• Pre-Complaint Counsel
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In the pre-complaint stage, complainants can choose traditional counseling
as described in this procedure or the Alternative Dispute Resolution (ADR)
process. See: Record Alternative Dispute Resolutions, page 6-33: page lxvii, page
6-18

• Pre-Complaint Closure

If during the pre-complaint process, the claimant chooses to settle the complaint, you
can capture those results in the pre-complaint closure window as described in
this procedure.

To further document the complaint, you can enter information about the complainant’s
claims, the basis for these claims, and the related incidents. See: Entering Claims,
page 6-25

Use the Complaint Tracking window to enter pre-complaint information.

To begin a new complaint:
1. Open the Complaint Tracking window and choose New in the Find window dialog.

2. In the Docket field, enter a Docket number assigned by the agency for tracking the
complaint.

You enter docket numbers associated with other stages of the complaint
elsewhere. For example, you record the AJ Hearing docket number in the Hearing
window.

3. In the Complainant Name field, choose the Complainant or Class Agent’s name
from the list of values.

The application automatically enters the complainant’s social security number, if
available.

Note: Before you can enter complainant information, you must
enter this person in the system. See: Entering People Involved in
Processing a Complaint, page 6-15

4. From the Stage list of values, choose the description that represents the current
phase of the complaint process.

Pre-Complaint

5. Choose the Pre-Complaint alternate region.

6. In the Information Inquiry field, enter the date on which the complainant began
the inquiry.

7. In the Pre-Complaint Initiated field, enter the date on which the complainant filed
the complaint in the Pre-Complaint stage.

8. In the Alleged Incident field, enter the date on which the alleged discriminating
incident occurred.

You can capture more specific details about the incident in the Claims window as
explained in Entering Claims, page 6-25.

9. In the Rights/Responsibilities Letter Issued field, enter the date the agency sent
this letter to the complainant.
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10. In the Rights/Responsibilities Letter Received field, enter the date on which the
complainant received the letter.

11. In Pre-Complaint Description, enter information about the complaint.

12. .In the Pre-Complaint Election field, enter the method the complainant chooses
to process the pre-complaint.

13. In the Alleged Discrim Org field, choose the name of the discriminating organization
from the list of values.

14. In the Class Agent field, choose Yes if the complainant is also the class agent for a
class action.

15. Save your work.

Pre-Compliant Counseling

16. Choose the Pre-Complaint Counseling alternate region.

17. Enter the dates on which the following actions occurred:

• Counselor Assigned

• Initial Counselor Interview conducted

• Counseling Extension letter sent

18. In Anonymity Requested, choose Yes if the complainant requested anonymity.

Note: This field is for information purposes only.

19. In the Traditional Counsel Outcome field, indicate whether counseling resolved the
complaint.

20. Save your work.

Pre-Compliant Closure

21. Choose the Pre-Complaint Closure alternate region.

22. Enter the dates on which the following actions occurred:

• Final Interview conducted

• RTF (Right to File notice) received by the complainant’s representative

• Pre-Complaint Closed

• Counselor’s Report Submitted

23. In the Pre-Complaint Closure field, choose a description from the list of values
that describes the outcome.

24. Save your work.

Entering a Formal Complaint
If the complainant chooses to pursue a formal complaint, you can capture that
information in the Formal Complaint region of the Complaint Tracking window.

To enter information about a formal complaint:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.
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2. Choose the Formal Complaint alternate region.

3. In the Formal Complaint Filed field, enter the date on which the complainant filed a
formal complaint.

4. In the Acknowledgement Letter, enter the date on which the agency sent an
acknowledgement letter to the complainant or the complainant’s representative.

5. In the Clarification Letter, enter the date on which the agency sent a clarification
letter.

6. In the Compl Resp to Clarification Letter, enter the date on which the agency
received the complainant’s response.

7. In the Forwarded for Legal Review field, enter the date on which the agency
forwarded the complainant’s response to the agency legal department.

8. In the Returned from Legal field, enter the date on which the agency received
the reply from the legal department.

9. From the Letter Type list of values, choose the type of letter the agency sent to
describe its next action on the complaint.

10. In the Letter Date field, enter the date on which the agency sent the agency’s
response to the formal complaint to the complainant.

11. In the Date Letter Received field, enter the date on which the complainant received
the agency’s letter.

12. Save your work.

Investigating a Complaint
An agency may conduct an investigation, for example, upon the filing of a formal
complaint or as a result of an administrative judge’s decision. You can capture
information about the investigation and the options that result in the Investigation
region of the Complaint Tracking window.

To enter information about an investigation:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.

2. Choose the Investigation alternate region.

3. From the Investigation Source list of values, indicate who initiated the request, such
as the agency or the Office of Federal Operations (OFO).

Investigator

4. In the Date Requested field, enter the date on which the agency sent a letter to the
office that assigns investigators to request an investigator.

5. In the Date Request Received field, enter the date on which the agency office
received the agency’s request for an investigator.

6. In the Date Assigned field, enter the date on which the agency office assigned
an investigator.

Report of Investigation (ROI)

7. In the Date Agency Received field, enter the date on which the agency received
the ROI.
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8. In the Date Compl-Rep Received, enter the date on which the complainant’s
representative received the ROI.

Investigation

9. In the Date Started field, enter the date on which the investigation began.

10. In the Date Ended field, enter the date on which the investigation ended.

11. If the investigation was extended, in the Date Extended field, enter the date on which
the extension was approved.

12. In the Extension Description field, choose from the Extension Description list of
values the reason for the extension.

Options Letter

13. In the Options Letter Date field, enter the Options letter states what the complainant
can do next. Enter the date on which the agency sent the Options letter.

14. In the Date Compl-Rep Received field, enter the date the complainant’s
representative received the Options letter.

15. In the Compl-Rep Response field, choose the Compl-Rep Response from the list
of values that describes the response of the complainant’s representative to the
Options letter.

If the complainant requests a final decision from the agency (FAD), you can record
information about the FAD. See: Issuing a Final Decision without a Hearing, page
6-27. If the complainant requests a hearing, see: Documenting the Complaint
Hearing, page 6-28.

Consolidating a Complaint
When you consolidate a complaint, for example prior to a hearing, you create one parent
docket. As the complaint process continues, you record any further information about
the complaint on this parent docket. For cross-reference purposes, you must enter the
parent docket number on each complaint included in the consolidated set.

Use the Consolidation region of the Complaints Tracking window to record information
about consolidated complaints.

To consolidate a complaint:
1. Open the Complaint Tracking window and query the complaint that will serve as

the parent complaint in the Find dialog.

2. Choose the Consolidated region.

3. The application automatically updates the Records in Set field as you enter the
parent docket number in each of the complaints included in the set of consolidated
complaints.

4. In the Date Consolidated field, enter the date on which you batched the individual
complaints into one consolidated set.

5. In the Parent Docket Number, choose the docket number for the displayed complaint.

6. In the Stage Consolidated field, choose the point in the complaint process at which
the complaint was consolidated.
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7. In the Date Compl-Rep Notified field, enter the date on which you notified the
complainant’s representative that you consolidated the complaint.

8. In the Consolidation Description, enter any further information or explanation about
the consolidated complaint.

9. Save your work.

Member Complaints
To display an accurate count of all records in the consolidated set, enter the parent docket
number in each complaint included in the consolidated set.

To record consolidation information on each member complai nt:
1. Open the Complaint Tracking window and query one of the complaints included in

the consolidated set.

2. Choose the Consolidated region.

3. In the Parent Docket Number, choose the docket number for the parent complaint.

The parent docket number serves as a reference field. You enter all subsequent
information about the complaint on the parent complaint.

4. Optionally, enter the same information you entered in the parent complaint
Consolidation region in the following fields:

• Date Consolidated

• Stage Consolidated

• Date Compl-Rep Notified

• Consolidation Description

• Records in Set

5. Save your work.

Repeat this procedure until you have entered the parent docket number in all the
complaints included in the consolidated set.

Processing a Class Action
When you process a class action, you can begin at either the pre-complaint or formal
complaint stage. As the class action proceeds, you can record pertinent information
such as specifying the class agent and entering key dates about the filings, briefs, the
hearing and its final outcome.

To process a class action:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.

2. Choose the Pre-Complaint region and select the Class Agent field to note that the
complainant is the class agent.

See: Initiating a Pre-Complaint, page 6-18.

3. Choose the Class Action region.

4. In the Filed Formal Class field, enter the date on which the complainant filed
a Class Action.

Employment Agreements and Legal Compliance 6-23



5. In the Forwarded to EEOC field, enter the date on which the agency sent the class
action request to the Equal Employment Opportunity Council (EEOC).

6. In the Date Class Members Notified field, enter the date on which the agency
notified the class agent or complainant’s representative of the administrative judge’s
decision on the certification of the class action.

7. In the Number of Complainants field, enter the total number of people who are
complainants named in the class action.

8. In the Agency Brief to EEOC field, enter the date on which the agency sent its
class action brief to the EEOC.

9. In the Date AJ Cert Decision field, enter the date on which the administrative judge
issued a decision, certifying or dismissing the class action.

10. In the Decision field, choose the decision that summarizes the administrative judge
finding on certification.

11. In the Date Agency Received field, enter the date on which the agency received the
administrative judge’s decision on certification.

12. In the Hearing Date field, enter the date scheduled for the hearing.

13. In the Date AJ Decision field, enter the date on which the administrative judge
issued a decision on the class action.

14. In the Decision field, choose the decision that summarizes the administrative judge’s
finding on the class action.

15. In the Date Agency Received field, enter the date on which the agency received the
administrative judge’s decision on the class action.

16. Save your work.

Processing a Civil Action
After the agency, EEOC administrative judge, or the Office of Federal Operations releases
a decision, the employee may choose to file a civil action. You can capture information
about these proceedings in the Civil Action region of the Complaint Tracking window.

To enter information about a civil action:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.

2. Choose the Civil Action alternate region.

3. In the Civil Action Filed field, enter the date on which the complainant filed the
civil action.

4. In the Agency Notified field, enter the date on which the complainant notified
the agency that a civil action was filed.

5. In the Agency Closure Confirmed field, enter the date on which you confirmed that
the complaint was closed and turned over to the civil courts.

The date you enter here is usually the same date entered as the Date Complaint
Closed field in the Closure alternate region.

6. Save your work.
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Entering Claims
The claims, bases, and incidents that comprise a complaint document the reasons why a
complainant filed a complaint. This documentation includes the claim or charge brought
by the complainant, the basis or laws the complainant reports were violated, and the
incidents that describe the actions which led to the claim.

A complaint may include one or more claims and each claim may arise from one or more
incidents and have one or more bases. You add a claim to a complaint at the request of
the complainant or administrative judge. If you add a claim or incident after entering the
formal complaint process, the complaint is considered an amended complaint.

Use the Claims window to enter details on claims, bases, and incidents.

To enter a claim:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.

2. Choose the Claims taskflow button.

3. In the Claim field, choose the type of claim from the list of values.

4. In the Claim Date field, enter the date you first recorded the claim.

5. In the Phase field, choose the stage the complaint had reached when you first
recorded this claim.

6. Select the Mixed check box if the Equal Employment Opportunity Council (EEOC)
defines this claim as a Mixed Claim.

When you designate mixed for a claim, the application adds the status of Mixed to
the Complaint Tracking window title.

7. In the Claim Source field, choose the reason from the list of values that you are
adding the claim at this time.

8. In the AG field, indicate whether the agency accepted or dismissed the claim.

9. In the AJ field, indicate whether the administrative judge accepted or dismissed the
claim.

10. In the AG Appeal field, indicate whether or not the agency appealed the
administrative judge’s findings.

If the agency did appeal the decision, you can find out more information about the
appeal by choosing the Agency Appeal taskflow button. See: Entering an Agency
appeal, page 6-37.

11. Save your work.

Entering Bases

12. Select the claim for which you want to enter a basis.

13. Choose the Bases alternate region.

14. In the Basis field, choose the Basis of the complaint from the list of values.

15. In the Value field, choose an applicable value that describes the basis.

16. In the Statute field, choose the Statute that supports the basis.

17. In the AG Findings field, enter the agency’s decision.

18. In the AJ Findings field, enter the administrative judge’s decision.
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19. Save your work.

Entering Incidents

20. Select the claim for which you want to enter an incident.

21. Choose the Incidents alternate region.

22. In the Incident Date field, enter the date on which the incident occurred.

23. In the Description field, enter information about the incident.

24. In the Amended Date field, enter the date on which the incident occurred.

If you are adding an incident prior to the first incident or that occurs after the case is
under investigation, you can enter that incident as an amended incident.

25. In the Acknowledged Date field, enter the date on which the agency sent an
acknowledgment letter.

26. Attach documentation that further describes the complaint, if necessary.

27. Save your work.

Recording the Offer of Resolution
If you extend an Offer of Resolution to the complainant; for example, following an
investigation, you can capture information about that offer, including key dates and the
complainant’s response.

Use the Offer of Resolution region of the Complaints Tracking window to enter
information about the offer.

To enter information about an Offer of Resolution:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.

2. Choose the Offer of Resolution region.

3. In the Offer of Resolution field, enter the date on which the agency sent the Offer of
Resolution.

4. In the Compl-Rep Received field, enter the date on which the complainant’s
representative received the offer.

5. In the Date Compl-Rep Response field, enter the date on which the complainant’s
representative responded to the offer.

6. In the Signed field, enter the date on which either the complainant or the
complainant’s representative signed the response.

7. In the Compl-Rep Response field, indicate whether the complainant accepted the
Offer of Resolution.

8. In the Description field, summarize further information about the offer.

9. Save your work.

If the Offer of Resolution includes corrective actions, you can enter detailed
information in the Corrective Actions window. See: Recording Corrective Actions,
page 6-34.
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If the complainant accepts the Offer of Resolution, you can close the complaint by
completing the information in the Closure region as explained in Closing a Formal
Complaint, page 6-31

Issuing a Final Decision without a Hearing
If you reach a Final Agency Decision (FAD) during the formal complaint process, you can
document the findings, such as whether the complaint had merit, and any conclusions
that brought the complaint to a close.

Use the Final Action No Hearing region of the Complaints Tracking window to enter
information about the FAD.

To enter information about the Final Agency Decision:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.

2. Choose the Final Action No Hearing alternate region.

3. From the FAD Source list of values, choose the source that is requesting the FAD, for
example the agency or administrative judge.

4. In the FAD Requested field, enter the date on which the source listed above
requested the FAD.

5. In the EEO Recvd FAD Req field, enter the date on which the EEO office received
the FAD request.

6. In the FAD Req Forwarded AG field, enter the date the FAD request was forwarded
by the servicing organization to the agency.

7. In the Agency Received Req field, enter the date on which the agency received
the FAD request.

8. In the FAD Due field, enter the date on which the FAD is due.

9. In the Forwarded to Compl-Rep field, enter the date you forwarded the FAD to the
complainant or to the complainant’s representative.

10. In the Received by Compl-Rep field, enter the date the complainant or the
complainant’s representative received the FAD.

11. In the Implementation Letter Forwarded to Org field, enter the date that you sent the
letter to implement the FAD to the discriminating organization.

12. In the Decision Forwarded for Legal, enter the date you forwarded the FAD to
the agency’s legal department.

13. In the Decision Received from Legal, enter the date the legal department received
the FAD.

14. In the FAD Type, choose the appropriate FAD check boxes to indicate whether:

• the agency decides on the merit of the complaint

• the agency decides to award the complainant’s Attorney Fees

• the agency decides to award the complainant’s Compensatory Damages

• the agency decides that the discriminating organization is in
Non-Compliance, for example, with an EEO law, a negotiated agreement, or a
previous complaint decision
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15. In the FAD Date field, enter the date the agency issued the FAD.

16. In the Decision field, choose the action that describes the agency’s decision contained
in the FAD.

17. Save your work.

If the agency determines that there is no finding, you can conclude the complaint
by completing the information in the Closure region as explained in Closing
a Formal Complaint, page 6-31. If the agency determines that corrective
actions are required, you can enter that information in the Corrective Actions
window. See: Recording Corrective Actions, page 6-34

Documenting the Complaint Hearing
If a complainant requests a hearing, you can record pertinent information about the
hearing, such as the hearing docket number, and the administrative judge’s rulings on
the merit of the complaint and corrective actions.

To enter information about the hearing:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.

2. Choose the Hearing alternate region.

3. In the Date Hearing Requested field, enter the date on which the complainant
requesting the hearing.

4. In the Source of Hearing field, choose a value that describes who is going to conduct
the hearing, such as an administrative judge.

5. In the Date Agency Notified field, enter the date on which the agency received notice
about the complainant’s request for a hearing.

6. In the Date Agency Forwarded Files field, enter the date on which the agency
forwarded the files to the administrative judge or Office of Federal Operations (OFO).

7. In the Hearing Docket Number field, enter the docket number for the hearing
assigned by the administrative judge or OFO.

8. In the Date Hearing Completed field, enter the date on which the hearing concludes.

9. In the Date AJ Merit Decision field, enter the date the administrative judge ruled
on the merit of the complaint.

10. In the Decision field, choose the outcome of the administrative judge’s findings
on the merit of the complaint.

11. In the Date Agency Recvd AJ Merit Decision, enter the date on which the agency
received the administrative judge’s decision on merit.

12. In the Date AJ CA Decision field, enter the date on which the administrative judge
ruled on the corrective actions.

13. In the Decision field, choose the outcome of the administrative judge’s decision
on corrective actions.

If the decision includes corrective actions, you can enter detailed information in the
Corrective Actions window. See: Recording Corrective Actions, page 6-34.

14. In the Date Agency Recvd AJ CA Decision, enter the date the agency received the
administrative judge’s decision on corrective actions.
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15. Save your work.

Issuing a Final Action after a Hearing
When you reach a Final Agency Action (FAA) after a hearing, you can capture
information about that decision as well as the dates for sending documentation to
the complainant’s representative, the discriminating organization, and your legal
department.

To enter information about the Final Action:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.

2. Choose the Final Action After Hearing alternate region.

3. From the Final Action Source list of values, indicate who ordered the final action.

4. In the Final Action Due field, enter the date by which the agency must submit
the final decision.

5. In the Forwarded to Compl-Rep field, enter the date you forwarded the decision
to the complainant’s representative.

6. In the Received by Compl-Rep field, enter the date the complainant’s representative
received the decision.

7. In the Implementation Letter to Org field, enter the date that you sent the letter to
implement the decision to the discriminating organization.

8. In the Decision Forwarded to Legal field, enter the date you forwarded the decision
to the agency’s legal department.

9. In the Decision Received from Legal field, enter the date the agency’s legal
department received the decision.

10. In the Final Action Date, enter the date on which the source reached the Final
Action Decision.

11. In the Decision field, choose a description that represents the agency’s final decision.

12. Save your work.

If the agency determines that there is no finding, you can conclude the complaint
by completing the information in the Closure region as explained in Closing a
Formal Complaint, page 6-31.

If the agency determines that corrective actions are required, you can enter that
information in the Corrective Actions window. See: Recording Corrective Actions,
page 6-34

Entering a Petition for Non-Enforcement
If an agency has not yet performed a corrective action, the complainant can file a Petition
for Non-Enforcement (PFE) against the agency with the Office of Federal Operations
(OFO).

You enter information about the PFE and its outcome in the PFE and Non Compliance
region of the Corrective Actions window.
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To enter information about a PFE:
1. Open the Complaint Tracking window and query the complainant in the Find dialog.

2. Choose the Corrective Actions taskflow button.

3. If you have not previously entered a corrective action, enter the Corrective Action
header information. See Entering Corrective Actions, page 6-34.

4. If you have more than one corrective action, select the appropriate corrective action
by choosing Next Record from the Query menu.

5. Choose the PFE and Non Compliance region.

6. In the Petition for Enforcement section, enter the PFE Docket Number.

7. In the Received field, enter the date on which the agency received the PFE from
the OFO.

8. In the Agency Brief Due field, enter the date by which the agency must forward
their brief to the OFO.

9. In the Agency Brief field, enter the date on which the agency sent their brief
to the OFO.

10. In the Decision field, enter the date on which the OFO rendered a decision on
the complainant’s PFE.

11. In the AG Received field, enter the date on which the agency received the decision.

12. In the AG Brief Forwarded field, enter the date on which the agency forwarded the
brief to the discriminating organization.

13. In the Decision field, choose a description that summarizes the OFO’s decision
on the PFE.

14. Save your work.

If the OFO determines that there is no finding, you can conclude the complaint
by completing the information in the Closure region, as explained in Closing
a Formal Complaint, page 6-31. If the OFO determines that further corrective
actions are required, you can enter that information in the Corrective Actions
region. See: Recording Corrective Actions, page 6-34

Entering Non-Compliance Information
If an agency does not complete a corrective action at the scheduled time, or the actions
are unsatisfactory, the complainant can file for Non Compliance with the OFO.

You enter information about non-compliance in the PFE and Non Compliance region of
the Corrective Actions window.

To enter information when an agency is non-compliant:
1. Open the Complaint Tracking window and query the complainant in the Find dialog.

2. Choose the Corrective Actions taskflow button.

3. If you have not previously entered a corrective action, enter the Corrective Action
header information. See Entering Corrective Actions, page 6-34.

4. If you have more than one corrective action, select the appropriate corrective action
by choosing Next Record from the Query menu.
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5. Choose the PFE and Non Compliance alternate region.

6. From the Compl-Rep Req list of values, indicate whether the complainant filed
based on the failure to implement the corrective action or the unsatisfactory results
(reinstatement).

7. In the Agency Notified field, enter the date on which the OFO notified the agency of
the complainant’s filing for non-compliance.

8. In the EEO Req Data field, enter the date on which the EEO office requested data
from the discriminating organization explaining why they are non-compliant.

9. In the Org Forwarded Data field, enter the date on which the discriminating
organization forwarded the requested data to the agency’s EEO office.

10. .In the Decision Implemented field, enter the date on which the EEO office
implemented a decision on the non-compliance request.

11. In the Compl Reinstated field, enter the date on which the EEO reinstated the
complaint.

12. In the Stage Compl Reinstated field, indicate at what stage in the complaint process
the agency reinstated the complaint.

13. Save your work.

Closing a Formal Complaint
When a formal complaint process ends, you can record information about its conclusion
in the Closure region of the Complaint Tracking window.

To close a formal complaint:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.

2. Choose the Closure region.

3. In the Date Complaint Closed field, enter the date on which the formal complaint
concluded.

After you enter this date, it is advisable not to update the complaint although the
application does not prevent you from doing so.

4. In the Nature of Closure field, choose the action that brings the complaint to a
conclusion.

5. In the Description field, enter any further information you want to record about
closing the complaint.

6. Save your work.

The Complaint Tracking window now displays a status of Inactive. Later, if you
query this complaint in the Find window, remember to deselect the Active check box.

Processing a Request for Reconsideration
The complainant or agency can request that the Office of Federal Operations (OFO)
reconsider the ruling on an appeal. If the complainant or agency requests a Request for
Reconsideration (RFR) , you can capture the key dates involved in processing the RFR
as well as the OFO’s decision to deny or grant the RFR.
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Use the Request for Reconsideration alternate region to enter RFR data.

To record a Request for Reconsideration:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.

2. Choose the appropriate Appeals taskflow button:

• If you are processing an RFR for a complainant, choose the Appeals taskflow
button

• If you are processing an RFR for an agency, choose the Agency Appeals taskflow
button

3. If you have more than one appeal, query the appeal for which you want to process
the RFR by choosing Next Record from the Query menu.

4. Choose the Request for Reconsideration region.

5. In the RFR Docket Number field, enter the docket number assigned by the OFO.

6. In the RFR Requested by field, indicate whether the complainant or agency is
filing the complaint appeal.

7. In the Agency Filing Due field, enter the date by which the agency must file the
complaint appeal.

8. In the RFR Date field, enter the date on which the agency filed for an RFR.

9. In the Agency RFR Brief Due field, enter the date on which the agency must submit
the RFR to the OFO.

10. In the RFR Forwarded to Org field, enter the date on which the agency sent the RFR
brief to the discriminating organization.

11. In the Orgn Forwarded RFR to Agency field, enter the date by which the
discriminating organization must return the RFR brief to the agency.

12. In the Agency Forwarded RFR to OFO field, enter the date on which the agency
sent the RFR brief to the OFO.

13. In the Date RFR Decision field, enter the date on which the OFO issued a decision
on the RFR.

14. In the Decision field, choose the description that summarizes the OFO’s decision.

15. In the Agency Received RFR Decision field, enter the date on which the agency
received the OFO’s decision on the RFR.

16. In the RFR Decision Forwarded to Org, enter the date on which the agency sent the
OFO’s decision to the discriminating organization.

17. Save your work.

If as a result of the RFR, the OFO determines that there is no finding, you
can conclude the complaint by completing the information in the Closure
region. See: Closing a Formal Complaint, page 6-31.

If the OFO determines that further corrective actions are required, you can enter that
information in the Corrective Actions region. See Recording Corrective Actions,
page 6-34.
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Recording Alternative Dispute Resolutions
During the course of a complaint, the agency and the complainant may attempt to
resolve the complaint through the Alternative Dispute Resolution (ADR) process.

You can record the results of each ADR session, noting at what stage of the process the
ADR occurred, whether another agency or organization facilitated the session, the
method of resolving the dispute, and the final outcome.

Use the Alternative Dispute Resolution window to enter information about each ADR
session.

To enter information about an ADR session:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.

2. Choose the ADR taskflow button.

3. In the ADR Offered field, choose Yes if you offered the complainant the Alternative
Dispute Resolution process as a method of resolving the complaint.

4. From the Stage Utilized list of values, indicate at what point in the complaint process
the agency and complainant used the ADR process.

The ADR process may occur in the pre-complaint or formal complaint stage. If it
occurs in the pre-complaint stage, you indicate that you have offered the complainant
the choice of an ADR session in the Pre-Complaint region. See: Initiating a
Pre-Complaint, page 6-18

5. Enter a Date Accepted.

6. Enter a Date Started.

7. Enter a Date Ended.

8. Choose the Resource for the ADR facilitation from the list of values.

9. Choose the Technique employed in resolving the complaint from the list of values.

10. Choose an Outcome from the list of values that describes the results of the ADR
session.

11. Save your work.

If the ADR outcome includes corrective actions, you can enter detailed information
in the Corrective Actions window. See: Recording Corrective Actions, page 6-34.

If the ADR outcome resolves the complaint, you can close the complaint by
completing the information in the Closure region as explained in Closing a Formal
Complaint, page 6-31

Creating Additional ADR Records
If you engage in subsequent ADR sessions later in the complaint process, you can
create an ADR record for each session.

To create a new ADR record:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.

2. Choose the ADR taskflow button.

3. Choose New Record from the Edit menu or position your cursor in the Stage Utilized
field and press the down arrow key on your keyboard.
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4. Follow the steps in the procedure above to enter information about the ADR session.

To view different ADR sessions, position your cursor in the Stage Utilized field and
press the down arrow.

If you made an incorrect ADR entry, you can clear a field by choosing Clear Field
from the Edit menu, or if necessary, delete the record by choosing Delete Record
from the Edit menu.

Recording Corrective Actions
Settlement of a complaint may involve orders that describe monetary and non-monetary
corrective actions that an agency must complete before closing a complaint. For
example, a decision might include two actions such as a retroactive promotion for
the complainant and EEO training for the discriminating manager. These corrective
actions may result from an Offer of Resolution, Alternative Dispute Resolution (ADR)
session, Hearing decision, Final Agency Decision, an Office of Federal Operations (OFO)
or Merit Systems Protection Board (MSPB).

You record each corrective action along with its accompanying details in the Corrective
Actions window.

To record corrective actions:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.

2. Choose the Corrective Actions taskflow button.

Corrective Action Header

3. From the Corrective Action Source list of values, indicate who ordered the corrective
action.

4. In the Date Last Compl Report, enter the date of the last compliance report.

5. In the Date Closed field, enter the date by which the agency must complete the
corrective action.

6. In the Complaint Docket Number field, enter the AJ Hearing docket number.

Note: A docket number is not required if the corrective action
results from an Offer of Resolution, Alternative Dispute Resolution
session, or Final Agency Decision.

7. In the Appeal Docket Number field, enter the:

• OFO or MSPB appeal docket number, if the corrective action results from an
OFO or MSPB appeal

• RFR docket number, if the corrective action results from a RFR remand decision

Corrective Action Details

8. Choose the Corrective Action Details region.

9. In the Action Type field, choose a description for the corrective action.

10. In the Category field, choose whether the action is monetary or non-monetary.

11. In the Payment Type field, choose the description that corresponds to the type
of payment.
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12. In the Amount field, enter an amount if the action involves monetary compensation.

13. In the Phase field, choose the phase of the complaint during the corrective action
occurred.

14. In the Description field, enter a description of the required action.

15. In the Due Date field, enter the date on which the agency must complete the action.

16. In the Order Date field, enter the date on which the source such as the OFO ordered
the corrective action.

17. In the Request Date field, enter the date on which the administrative judge or the
OFO requested that the agency complete the corrective action.

18. In the Complete Date field, enter the date on which the agency completes the action.

19. In the Category field, indicate whether the action involves monetary or
non-monetary relief.

20. In the Type field, enter the description of the type of action to be taken.

21. In the Phase field, choose the stage of the complaint process at which this action is
being taken, for example, as a result of an ADR process.

22. In the Description field, enter any further information required to describe the
specific corrective action.

23. To add further Corrective Details, repeat the steps above for adding Corrective
Action Details.

24. Save your work.

If you enter information in error, you can delete a corrective action detail by selecting
the row that you want to delete and choosing Delete Record from the Edit menu.

Multiple Corrective Actions
If subsequent complaint procedures result in further corrective actions, you can
create additional corrective action records by creating a new record, completing the
header information and supplying the corrective action details as described in the
steps above for recording corrective actions.

Entering a Complainant Appeal
If a complainant disagrees with a decision reached on a complaint, the complainant can
appeal the decision to the Office of Federal Operations (OFO), or to the Merit Systems
Protection Board (MSPB), if it is a mixed complaint. You can record information about
the appeal process, such as key dates for case files and briefs, as well as the outcome
of the appeal process.

Use the Appeals window to enter complainant appeal information.

To enter information about the complainant appeal:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.

2. Choose the Appeals taskflow button.

Appeal Information

3. If you have not already done so, complete the appeal information. In the Appealed
To field, choose the office to which you are requesting the appeal.
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4. In the Appeal Reason field, choose the basis for the appeal from the list of values.

5. In the Docket Number field, enter the complainant appeal docket number assigned
by the OFO or MSPB.

6. In the Appeal Date field, enter the date on which the complainant filed the appeal.

7. In the Source Decision Date field, enter the date on which the OFO or MSPB agreed
to hear the appeal.

8. In the Date Org Notified field, enter the date on which you notified the
discriminating organization that the complainant is filing an appeal.

9. Choose the Appeals Details alternate region.

Case Files

10. In the Agency Received Request field, enter the date on which the agency received
the request from the OFO or MSPB for the case files.

11. In the Case Files Due field, enter the date by which the case files must arrive at the
OFO or MSPB.

12. In the Case Files Forwarded field, enter the date on which the agency sent the
case files to the OFO or MSPB.

Briefs

13. In the Agency Received Appellant Brief field, enter the date on which the agency
received the complainant’s brief.

14. In the Appellant Brief Forwarded to Org field, enter the date on which the agency
sent the appellant brief to the discriminating org.

15. In the Org Forwarded Brief to Agency field, enter the date on which the
discriminating organization sent the brief to the agency.

16. In the Agency Brief Due field, enter the date on which the agency must send its brief
to the OFO or MSPB.

17. In the Agency Brief Forwarded field, enter the date on which the agency sent the
brief to the OFO or MSPB.

Appeal Decision

18. In the Appeal Decision field, enter the date on which the OFO or MSPB reached a
decision on the appeal.

19. In the Agency Received Decision field, enter the date on which agency received
the decision.

20. In the Forwarded to Org field, enter the date on which the agency sent the decision
to the discriminating organization.

21. In the Decision field, choose the result that summarizes the decision from the list of
values.

22. Save your work.

If the complainant is appealing more than one corrective action or an entire
decision, choose New Record from the Edit menu and repeat this procedure to
enter data about each appeal.
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If you disagree with the OFO’s appeal decision, you can process a Request for
Reconsideration. See Processing a Request for Reconsideration, page 6-31

Entering an Agency Appeal
If the discriminating organization disagrees with the decision reached on a complaint
or on specific corrective actions, the agency can file an appeal to the Office of Federal
Operations (OFO).

You can record information about the appeal process, such as key dates for case files and
briefs in the Agency Appeals window.

To enter information about the agency appeal:
1. Open the Complaint Tracking window and query the complaint in the Find dialog.

2. Choose the Agency Appeals taskflow button.

Appeal Information

3. In the Appeal Reason field, choose the basis for the appeal from the list of values.

4. In the Docket Number field, enter the appeal docket number assigned by the OFO
or Equal Employment Opportunity Council (EEOC).

5. In the Appeal Date field, enter the date on which the agency filed the appeal.

6. In the Source Decision Date field, enter the date the OFO agreed to hear the appeal.

7. Choose the Agency Appeals Details alternate region.

Case Files

8. In the Agency Received Request field, enter the date on which the agency received
the request from the OFO for the case files.

9. In the Case Files Due field, enter the date on which the agency should send the
case files to the OFO.

10. In the Case Files Forwarded field, enter the date on which the agency sent the
case files to the OFO.

Briefs

11. In the Agency Brief Due field, enter the date on which the agency must send
its brief to the OFO.

12. In the Agency Brief Forwarded field, enter the date on which the agency sent the
brief to the OFO.

13. In the Agency Received Appellant Brief field, enter the date on which the agency
received the brief from the discriminating organization.

Appeal Decision

14. In the Appeal Decision field, enter the date on which the OFO or Merit System
Protection Board (MSPB) reached a decision on the appeal.

15. In the Decision field, choose the result that summarizes the decision from the list of
values.

16. In the Agency Received Decision field, enter the date on which agency received
the decision.
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17. In the Forwarded to Org field, enter the date on which the agency sent the decision
to the discriminating organization.

18. Save your work.

If you are appealing more than one corrective action, choose New Record from
the Edit menu, and repeat this procedure to enter information for each corrective
action appeal.

Responding to the appeal decision
If as a result of the appeal, the OFO determines that there is no finding, you
can conclude the complaint by completing the information in the Closure
region. See: Closing a Formal Complaint, page 6-31.

If the OFO determines that further corrective actions are required, you can enter that
information in the Corrective Actions region. See Recording Corrective Actions,
page 6-34.

If you disagree with the OFO’s appeal decision, you can process a Request for
Reconsideration (RFR). See Processing a Request for Reconsideration, page 6-31
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Collective Agreement Setup

Collective Agreements
A collective agreement is an agreement that defines the terms and conditions of
employment for all employees that are covered by its terms. Agreements are typically
negotiated and agreed by external bodies such as Trade Unions and Representatives of
Employers.

The following sections describe the components you can use to represent the terms of
a collective agreement in Oracle HRMS and to apply the correct entitlements to the
primary assignments of eligible employees.

Entitlement Items
An entitlement item forms the basis for any entitlement that can be given to an employee
as part of a collective agreement. For example, probation period, annual holiday, and car
allowance are all entitlement items. For any entitlement you need to provide as part of a
collective agreement, you must create an entitlement item.

You can create two types of entitlement item. These are:

• An entitlement item that produces a value that is written to an employee’s record.

• An entitlement item that produces a value that is not written to an employee’s
record, but is held as part of the collective agreement results for that person. You
could set up other areas of the application to reference this information if required.

For example, you could set up an item type called Paternity Leave Allowed that
indicated whether an employee is eligible to take paternity leave. This would not
be written to the employee’s record, but could be seen in the collective agreement
results for that person.

Eligibility Profiles
Use eligibility profiles to define the criteria that an employee must meet in order to
receive a particular entitlement. The criteria that you can include in an eligibility profile
are grouped into five factors:

• Personal Factors

• Employment Factors

• Derived Factors

• Related Coverages

• Other Factors

Each factor contains a variety of criteria from which you select one or more criteria
values.

For example, if a collective agreement states that people working in California should
receive an extra allowance, you could define an eligibility profile using the Employment
Factor criteria of Work Location. The value for the Work Location criterion would be
California, (You need to define this work location using the Locations window). A
person must meet this criterion in order to be given the associated allowance.
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Eligibility profiles can be used in benefits plans, collective agreements, or both. The
information you can enter against a profile differs slightly depending on whether you
have accessed this window from the total compensation or collective agreements area
of the application.

In addition to the eligibility profiles you define, there is a Default profile that you can
select when defining entitlement values. You can use this to define a value to apply to
everyone not eligible to receive something more beneficial.

Derived Factors

As part of the criteria for an eligibility profile you can set up derived factors. These
are eligibility factors that are calculated by the application and can change over
time. See: Derived Factors, Oracle HRMS Compensation and Benefits Management Guide
for more information.

Collective Agreement Details
For each collective agreement recognized by your enterprise you can record information
such as a name, number, and whether it is active. You can also indicate the parties by
whom it has been agreed. You set these parties up using the organization classifications
Employer and Bargaining Association.

Collective Agreement Entitlement Values
For each entitlement item to be included in a collective agreement you must select
which eligibility profiles to use, and enter the values that employees who satisfy the
criteria receive.

For some example setups of entitlements see: Example Entitlement Setups, page 6-42

Evaluation and Application of Collective Agreement Entitlement Values
To indicate which people are covered by the terms of a collective agreement you select
the agreement as part of their primary assignment.

Note: You can select collective agreements as part of other
assignments, but the evaluate and apply processes only calculate values
for the primary assignment.

Once this has been done the application has to calculate what values the employee is
eligible for and apply them to their record. How this is done depends on the settings
of the following user profiles:

• HR:Auto Apply Entitlements

• HR:Auto Evaluate Entitlements

If the HR:Auto Evaluate Entitlements profile is set to Yes, then the values that an
employee is entitled to are calculated as soon as the collective agreement is saved to their
assignment. If it is set to No then you must run the evaluation process manually from
the Collective Agreement Results window.

Note: If the HR:Auto Evaluate Entitlements profile is set to No, then
the apply process will not run automatically, even if the HR:Auto
Apply Entitlements is set to Yes
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If the HR:Auto Apply Entitlements is set to Yes, then the values calculated for a person
during the evaluation process are automatically applied to an employee’s record. For any
entitlements where the employee is entitled to more than one value but the application
cannot determine which is most beneficial to the employee, you have to make a choice
manually. If it is set to No you have to select and apply all values manually in the
Collective Agreement Results window.

There is also a concurrent process called Collective Agreement Entitlement Evaluation
that you can run from the Submit Request window to evaluate and apply an employee’s
entitlement values.

Value Sets for Collective Agreements
As part of the setup of your collective agreement entitlement items you may need to use
value sets in order for your entitlement items to perform correctly.

Item Value Sets
If you are creating an entitlement item that populates one of the fields on the assignment
included in the table below you need to select the corresponding item value set. This is
so that when the entitlement item is selected in the Collective Agreement Entitlements
window the values field displays a drop-down list of valid values.

The following table describes the fields on the assignment and the corresponding item
value set:

Item Value Sets

Field Value Set

Bargaining Unit CAGR_BARGAINING_UNIT

Employee Category CAGR_EMPLOYEE_CATEGORY

Employment Category CAGR_EMPLOYMENT_CATEGORY

Grade CAGR_GRADES

Job CAGR_JOBS

Organization CAGR_ORGANIZATIONS

Payroll CAGR_PAYROLL

Salary Basis CAGR_SALARY_BASIS

In addition to these a CAGR_YES_NO value set is provided to be used where the valid
value for a field is Yes or No, or the field uses a check box, for example Union Member.

You can also use these supplied value sets as examples to set up your own should you
need to. For example, if you want to create a value set to write a value to a descriptive
flexfield column, you can define a value set that enforces the same validation that is
used by the descriptive flexfield.
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Beneficial Rule Value Sets
For entitlement items where the most beneficial value cannot be determined from the
value itself, but can be determined from some other value associated with it, you can
define a value set to enable the application to do this. An example of this would be
grades where you can use the sequence number associated with a grade to determine
which is most beneficial. This is presuming that you have set up your grades so that the
higher the sequence number, the better the grade.

An example value set, CAGR_BR_GRADE has been supplied for you to use as a
template for creating your own value sets.

Setups for Collective Agreement Value Sets
In order for the value set to work correctly with the collective agreement, it must
conform to the following rules:

• The item value set name must begin with CAGR_

• The beneficial rule value set name must begin with CAGR_BR

• The value set must be defined with a validation type of Table.

• The value set must return two values, one ID and one value or description.

• The following syntax is to be used if business_group_id is required in the sql. This
example is for grades:

Where business_group_id = $PROFILES$.PER_BUSINESS_GROUP_ID AND G
RADE_ID in ()

The important part of this syntax is that the ID column is restricted to a set of
values that are inserted within the brackets. If the brackets are not there, the value
set will not work.

Example Entitlement Setups
The following give an example setup for each of the categories supported in Oracle
HRMS.

Assignment Category Example

Imagine that the notice period for employees is based on their employee category as
shown in the following table:

Assignment Category

Employee Category Notice Period

Default 1 month

Blue Collar 2 months

White Collar 3 months

To represent these collective agreement terms in Oracle HRMS you must complete the
following steps:
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1. Create an entitlement item called Notice Period and associate it with the Notice
Period field.

2. Create two eligibility profiles based on the employment factor of Employee
Category. In one select the employee category of Blue Collar and in the other select
the employee category of White Collar.

3. Assuming you have already created your collective agreement, select the Notice
Period entitlement item in the Collective Agreement Entitlements window and define
the values for each of the eligibility profiles. Against White Collar, enter 3, and against
Blue Collar, enter 2. Use the Default profile name to define the notice period of one
month for all other employees.

Pay Scales Example

Imagine your enterprise uses the salary scale shown in the following table where
employees’ salary is based on their job and grade:

Pay Scales

Job Grade Point Salary

Manager M1 1.1 40000

Manager M1 1.2 45000

Manager M1 1.3 47500

Manager M2 2.1 50000

Manager M2 2.2 55000

Executive E1 3.1 65000

Executive E1 3.2 75000

To represent these collective agreement terms in Oracle HRMS you must complete the
following steps:

1. Define jobs called Manager and Executive.

2. Define the grades M1, M2 and E2

3. Define a pay scale with points 1.1 through to 3.2.

4. Define a scale rate to associate the correct salary value with each point for the pay scale.

5. Define a grade scale to associate each grade to the correct points.

6. Create an entitlement item called Pay Scale and associate it with the Spinal Point field.

7. Create two eligibility profiles based on the employment factor of Job. In one select the
job of Manager and in the other select the job of Executive.

8. Assuming you have already created your collective agreement, select the Pay Scale
entitlement item in the Collective Agreement Entitlements window.

For each of the rows in the table you define a row in the Pay Scales tab. For the first row
you would select the Manager eligibility profile, the grade M1, and the step 1.1.
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Payroll Example

Imagine your enterprise uses the hourly rates shown in the following table where
employees’ rates are based on their grade:

Payroll

Grade Standard Hourly Rate Overtime Hourly Rate

A1 7.50 9.00

A2 8.20 9.90

A3 9.60 11.00

To represent these collective agreement terms in Oracle HRMS you must complete the
following steps:

1. Define the grades A1 through to A3

2. Ensure the input values, element links and element entries have been defined for the
Basic Salary Rate and Overtime elements.

3. Create two entitlement items, one called Standard Hourly Rate associated with the
Basic Salary Rate element, and another called Overtime Hourly Rate associated with
the Overtime element.

4. Create three eligibility profiles based on the employment factor of Grade. Select A1 in
the first, A2 in the second, and A3 in the third.

5. Assuming you have already created your collective agreement, select the Standard
Hourly Rate entitlement item in the Collective Agreement Entitlements window.

For each of the rows in the table you define a row in the values tabbed region. For the
first row you would select the A1 Grade eligibility profile and enter the value of 7.50.

6. Select the Overtime Hourly Rate entitlement item in the Collective Agreement
Entitlements window.

For each of the rows in the table you define a row in the values tabbed region. For the
first row you would select the A1 Grade eligibility profile and enter the value of 9.00.

Setting Up a Collective Agreement
Follow these steps to enter a collective agreement, set up the eligibility criteria for the
agreement, and to apply the values defined in the agreement to the eligible employees.

Note: Not all legislations utilise all the collective agreements
functionality.

To set up a collective agreement:
1. Define the entitlement items for your agreement.

See: Defining an Entitlement Item for a Collective Agreement, page 6-45

2. Define the eligibility profiles to be used with your collective agreement.

See: Defining an Eligibility Profile, page 6-46
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3. Create organizations to represent the two parties who have negotiated the
agreement if required. Use the Employer and Bargaining Association organization
classifications.

See: Entering Organization Classifications, page 2-18

4. Create the collective agreement.

See: Entering a Collective Agreement, page 6-53

5. Define the entitlements for your collective agreement.

See: Defining Collective Agreement Entitlements, page 6-53

6. Assign the collective agreement to all employees who are covered by its terms.

See: Entering an Assignment, Oracle HRMS Workforce Sourcing, Deployment, and
Talent Management Guide

7. Select and apply the entitlement values to be applied to an employee.

See: Selecting and Applying Collective Agreement Entitlement Values, page 6-56

Defining an Entitlement Item for a Collective Agreement
You create entitlement items using the Entitlement Item Definition window.

To define an entitlement item to generate values to be writte n to an
employee’s record:
1. Enter a name for your entitlement item. This must be unique within the category.

2. Select the category for your entitlement item. The category you select here
determines the values you see in the Field Name field. For example, if you select a
category of Assignment, you will only be able to select field names that relate
to assignments.

If you select the Payroll category, then you can select an element name, rather than a
field, to associate with the entitlement item.

Note: The category of Absence does not have any field names
associated with it in the current release so therefore does not have
any effect on current absence processing.

3. If you have selected the Payroll category, then you must select the element to which
the entitlement item is associated. For example, if this item is to generate values for a
person’s salary you should select the Regular Salary element.

If the element has been defined to allow multiple entries, then you must indicate
whether the value calculated using this item should be applied to all entries within
the pay period or not. If you do not select this check box and there are multiple
entries for the element then the collective agreement apply process will error.

If there are no element entries for an assignment to which the entitlement item
applies, then select the Automatically Create Entries check box. This enables the
Collective Agreement Entitlement Evaluation process to create the required element
entries while processing and applying collective agreement entitlement results.
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Note: You must select the Automatically Create Entries check box
while defining new entitlement items as you cannot update this
information for existing entitlement items.

You must also select an input value for the element. Once an element and input value
combination has been associated with an entitlement item, it cannot be used again.

4. If you have selected any other entitlement category then you must select a field name
and, if the field you select requires it, a unit of measure. This defines which field
in the application will be populated with the value generated by this entitlement
item. You can only associate each field with one entitlement item.

Defining a Beneficial Rule

5. Select the rule that defines which value is most beneficial for this entitlement
item. For example, if the item was Holiday Allowance, then the beneficial rule
should be Highest. The application will use this rule when an entitlement item
produces multiple valid values for an employee.

If it is not possible for you to define a beneficial rule or the application cannot
determine what is the most beneficial value then you are required to manually select
a value if multiple values are returned.

6. Select an item value set for your entitlement item, if required.

For information on which entitlement items require item values sets see: Value Sets
for Collective Agreements, page 6-41

7. Select a beneficial value set if your entitlement item requires a value set to determine
the most beneficial value.

For information on setting up value sets for collective agreements see: Value Sets
for Collective Agreements, page 6-41

8. Save your work.

To define an entitlement item to generate values held in the c ollective
agreement results for an employee:
1. Enter a name for your entitlement item. This must be unique within the category.

2. Select a beneficial rule and value set if required.

3. Select a category and unit of measure for your entitlement item.

4. Save your work.

Defining an Eligibility Profile
You use the Participation Eligibility Profiles window to date effectively define an
eligibility profile. Before defining the profile, define any derived factors (such as length
of service or compensation level) that you plan to use as eligibility criteria.

Eligibility profiles can be used in benefits plans, collective agreements, or both. The
information you can enter differs slightly depending on whether you have accessed this
window from the Total Compensation or Collective Agreements area of the application.

To define an eligibility profile:
1. Enter the Name of the eligibility profile you are defining.
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2. Enter a Description of this eligibility profile.

3. Select an Assignment Type to which this eligibility profile applies.

For example, you can define an eligibility profile for employee assignments if
this profile is only used for employees.

Note: You can only select Employee Assignment Only for profiles to
be used with collective agreements.

4. Select the profile Status.

Pending: This eligibility profile is currently proposed, but not active.

Active: This eligibility profile is in use.

Inactive: This eligibility profile is in use but cannot be associated with any new
programs, plans, or options.

Closed: This eligibility profile was once Active or Pending, but is no longer in use.

5. Select whether this eligibility profile applies to benefits or collective agreements.

6. Choose the tabbed region that contains a criteria element that you want to include in
your eligibility profile. Choose from:

• Personal

• Employment

• Derived Factors

• Related Coverages (Not applicable to collective agreements)

• Other

7. Select a criteria element.

For example, you could choose Person Type as one of several eligibility criteria
of the Personal type.

Note: When you define more than one value for a criterion, at least
one of the values must be present in the person’s record for them to
be eligible. However, when you use multiple criteria in an eligibility
profile (for example, a Work Location and an Organization), the
person must meet at least one value for each criterion.

If you use a FastFormula eligibility rule as part of your eligibility profile, the
participant must meet the criteria of the rule and one value from any other criteria
that you include in the eligibility profile. If you use more than one FastFormula
rule, by default the participant must meet the criteria of all the rules. If you change
the user profile option BEN:Eligible Profile Rule from AND to OR, the participant
need only meet the criteria of one rule.

8. Enter a Seq (sequence) number specifying the order the system processes this criteria
element relative to any other criteria in this eligibility profile.

Note: You must assign a sequence number of a higher priority to all
criteria that are used to exclude eligibility.

9. Select one or more values for the criteria element you have selected.
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10. Check the Exclude field if a person becomes ineligible to participate in the
compensation object, or to receive the collective agreement entitlement you associate
with this eligibility profile if they meet this criterion.

You typically check the Exclude field when it is easier or faster to define which
persons are excluded from eligibility, as opposed to defining which person are
eligible.

11. Repeat steps 6, page 6-47-10, page 6-48 for each criteria element that you include in
your eligibility profile.

12. Choose the Display All tabbed region to view the criteria elements in this eligibility
profile.

13. Save your work.

Defining Derived Factors: Compensation Level
You can define a compensation level factor as part of an eligibility profile (to be used in
determining benefits participation or collective agreement entitlements) or a variable
rate profile. A compensation level factor can be based on either stated salary, balance
type, or benefits balance type.

You define compensation level factors in the Derived Factors window. The values you
can select in some of the fields depend on whether you have accessed the Derived Factors
window from the Total Compensation or Collective Agreements area of the application.

To define a compensation level factor:
1. Enter a Name for this compensation level factor.

2. Select the Unit Of Measure for this compensation level factor.

3. Select the Source of the compensation level factor.

• Select the Defined Balance for this compensation level factor if you selected a
source of balance type.

• Select a Benefits Balance Type if you selected a source of benefits balance type.

• Select the compensation periodicity in the Stated Comp Periodicity field if you
selected a source of stated compensation.

In the Values block:

4. Enter the Minimum amount under which the system does not calculate this
compensation level factor.

• Check the No Minimum field if there is no minimum compensation amount
under which the system excludes participants when determining participation
eligibility and activity rates.

5. Enter the Maximum amount above which the system does not calculate this
compensation level factor.

• Check the No Maximum Compensation field if there is no maximum
compensation amount above which the system excludes participants when
determining participation eligibility and activity rates.

6. Select a Determination Code or Rule to define when the system determines a
participant’s compensation level.
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7. Choose a Rounding Code or Rounding Rule to specify the level to which the system
rounds the results of this compensation level factor.

8. Save your work.

Defining Derived Factors: Percent of Full Time Employment
A percent full time factor derives an employee’s percent of full time employment. The
application uses this information to calculate activity rates, coverage amounts, or to
determine participation eligibility for either benefits or collective agreement entitlements.

For example, you could define the 100% percent full-time factor to identify those
employees who work 100% full-time (40 hours per week) and thus qualify for most
benefits or entitlements.

You define percent full time factors in the Derived Factors window. The values you can
select in some of the fields depend on whether you have accessed the Derived Factors
window from the Total Compensation or Collective Agreements area of the application.

To define a percent full time factor:
1. Enter a Name for this percent full time factor.

2. Check the No Minimum field if there is no minimum percentage of full-time
employment under which the application excludes employees when determining
participation eligibility and activity rates.

• Or, enter a Minimum Percent Value to define the minimum percentage of
full-time employment to be used in this calculation.

3. Check the No Maximum field if there is no maximum percent of full-time
employment beyond which the application excludes employees when determining
participation eligibility and activity rates.

• Or, enter a Maximum Percent Value to define the maximum percent of full-time
employment to be used in this calculation.

4. Check the Use Primary Assignment Only field to specify that the application
considers only an employee’s primary assignment when determining percent of
full time employment.

5. Check the Use Sum of All Assignments field to specify that the application considers
all active assignments when determining percent of full-time employment.

6. Select a Rounding Code or Rule to specify the level to which the application rounds
the results of this calculation.

7. Save your work.

Defining Derived Factors: Hours Worked In Period
An hours worked in period factor derives the number of hours a given employee has
worked over a given period of time. The application uses this information to determine
participation eligibility for either benefits or collective agreement entitlements, activity
rates, and coverage amounts.

You define hours worked in period factors in the Derived Factors window. The values
you can select in some of the fields depend on whether you have accessed the Derived
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Factors window from the Total Compensation or Collective Agreements area of the
application.

To define an hours worked in period factor:
1. Enter a Name for this hours worked in period factor.

2. Select the calculation source for this hours worked in period factor in the Source field.

Balance Type: The application retrieves hours worked information from a balance.

Benefits Balance Type: The application retrieves hours worked information from a
benefits balance.

3. Specify when the application calculates this hours worked in period factor in the
Once or Continuing field.

Once: The application only calculates this hours worked in period factor following a
life event or for open enrollment.

Continuing: The application calculates this hours worked in period factor each time
you run the Participation batch process.

4. Select the Defined Balance for this compensation level factor if you selected a
calculation source of balance type.

5. Select a Benefits Balance Type if you selected a calculation source of benefits
balance type.

6. Check the No Minimum field if there is no minimum number of hours worked
in period under which the application excludes employees when determining
participation eligibility and activity rates.

• Or, enter the Minimum hours worked in period under which the application
does not calculate this hours worked in period factor.

7. Check the No Maximum field if there is no maximum hours worked in period
above which the application excludes employees when determining participation
eligibility and activity rates.

• Or, enter the Maximum hours worked in period beyond which the application
does not calculate this hours worked in period factor.

8. Select an hours worked Determination Code or Rule that defines how to calculate
the hours worked in period.

9. Select a Rounding Code or Rule to specify the level to which the application rounds
the results of this hours worked in period factor.

10. Save your work.

Defining Derived Factors: Age
An age factor derives a person’s age in order to determine participation eligibility for
either benefits or collective agreement entitlements, activity rates, and coverage amounts.

For example, you could define the Retire 65 age factor to identify those employees
who are at least 65 years of age and thus qualify for a maximum benefit under your
corporation’s retirement plan. For collective agreements you could define the Age Less
Than 21 age factor to identify those employees who are less than 21 and thus should be
placed on a particular grade.
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You define age factors in the Derived Factors window. The values you can select in some
of the fields depend on whether you have accessed the Derived Factors window from
the Total Compensation or Collective Agreements area of the application.

To define an age factor:
1. Enter a Name for this age factor.

2. Select the UOM to specify the unit of measure for this age factor.

3. Select an Age to Use code to indicate the kind of person, such as the participant or
the participant’s child, for whom you are defining a derived age factor.

Note: Derived factors to be used with collective agreements can
only use the employee’s age.

4. Select an Age Determination Code or Rule to specify the date the application uses
to calculate age.

5. Check the No Minimum Age field if there is no minimum age under which the
application excludes employees when determining participation eligibility and
activity rates.

• Or, enter the Minimum age beyond which the application does not calculate
this age factor.

6. Check the No Maximum Age field if there is no maximum age beyond which
the application excludes employees when determining participation eligibility
and activity rates.

• Or, enter the Maximum age beyond which the application does not calculate
this age factor.

7. Select a Rounding Code or Rule to specify the level to which the application rounds
the results of this age factor calculation.

8. Save your work.

Defining Derived Factors: Length of Service
A length of service factor derives the length of service for a given worker in order
to determine participation eligibility for either benefits or collective agreement
entitlements, activity rates, and coverage amounts.

You define length of service factors in the Derived Factors window. The values you can
select in some of the fields depend on whether you have accessed the Derived Factors
window from the Total Compensation or Collective Agreements area of the application.

To define a length of service factor:
1. Enter a Name for this length of service factor.

2. Select the unit of measure in the UOM field by which you are defining the length
of service factor.

3. Select a Determination Code or Rule that defines how the system calculates an
employee’s length of service.
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4. Check the No Minimum Applies field if there is no minimum length of service under
which the system excludes employees when determining participation eligibility
and activity rates.

• Or, enter the Minimum length of service under which the system does not
calculate this length of service factor.

5. Check the No Maximum Applies field if there is no maximum length of service
above which the system excludes employees when determining participation
eligibility and activity rates.

• Or, enter the Maximum length of service beyond which the system does not
calculate this length of service factor.

6. Select a length of service Date to Use Code or Rule to specify the date from which
the system calculates the employee’s length of service.

Hire Date: The system always uses the employee’s hire date as the start date when
calculating length of service.

Adjusted Service Date: The system first uses the employee’s adjusted service date
if one exists. If there is no adjusted service date, the system uses the employee’s
hire date.

7. Check the Use Override Service Date field to indicate that the system should
override the person’s service date when determining eligibility.

Note: You enter the Override Service Date for a person in the
Participation Overrides window.

8. Select a Rounding Code or Rule to specify the level to which the system rounds the
results of this length of service factor.

9. Save your work.

Defining Derived Factors: Combination Age and Length of Service
A combination age and length of service factor associates two factors you have already
defined: an age factor and a length of service factor.

You define combination age and length of service factors in the Derived Factors
window. The values you can select in some of the fields depend on whether you have
accessed the Derived Factors window from the Total Compensation or Collective
Agreements area of the application.

To define a combination age and length of service factor:
1. Enter a Name for the combination age and length of service factor you are defining.

2. Select an Age Factor.

3. Select a Length of Service Factor.

4. Enter the Minimum value for the combination of age and length of service that
qualifies a person as eligible for the benefit, collective agreement entitlement, or
activity rate with which this factor is associated.

5. Enter the Maximum value for the combination of age and length of service that
qualifies a person as eligible for the benefit, collective agreement entitlement, or
activity rate with which this factor is associated.
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6. Enter an Order Number to specify the order in which the application processes and
displays combined age and length of service records.

7. Save your work.

Entering a Collective Agreement
Use the Collective Agreements window to enter information about collective agreements
used by your enterprise.

To enter a collective agreement:
1. Enter the name of the collective agreement. This must be unique to allow a collective

agreement to be referenced across your business group.

2. Select a status for the collective agreement. Although you can still apply inactive
collective agreements to employees, no values are calculated for it until you set
it to Active.

3. Enter the number of the collective agreement.

4. Enter the start date of the collective agreement and enter its jurisdiction.

Note: An end date should only be entered once the collective
agreement is no longer applicable to your enterprise. After the
end date the collective agreement can no longer be applied to
an assignment.

5. Select the employer and bargaining unit who have negotiated the collective
agreement. These are defined using the employer classification and bargaining
association classification in the Organization window. Enter the name of the
signatory for each party.

6. Enter the name of the authorizing body and the date on which the collective
agreement was authorized.

7. Save your changes.

What Next?
You can now define the entitlement values for the collective agreement using the
entitlement items and eligibility profiles you have created. You do this in the Collective
Agreement Entitlements window.

Defining Collective Agreement Entitlements
Use the Collective Agreement Entitlements window to define the values associated
with all the entitlement items in your collective agreement. These are the values that
employees covered by the terms of the collective agreement receive if they meet the
criteria defined by the eligibility profile. Each value is held in an entitlement line.

Note: The Message Level, Range To, Range From, Non-Updateable, From
Step, and To Step fields are to be used in future releases and are not
currently active.
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To define entitlements for a collective agreement:
1. Select the category for the entitlement you are creating. Only entitlement items with

this category can be selected in the Entitlement region.

Note: If you are defining entitlements for a payroll item type, then
check that the following definitions have been entered:

• The element and its input values

• The element links

• The element entries for all eligible employees

2. Select the entitlement item for which you want to create values. The remaining fields
display the entries defined for the entitlement item in the Collective Agreement
Entitlement Items window.

3. If you want to use a formula to calculate the value for this entitlement, then choose
the Formula radio button and select the formula. If you want to define criteria to
calculate the value, then ensure the Criteria radio button is selected.

Defining Entitlement Lines:
1. Select the eligibility profile for which you want to define a value.

Note: In addition to the eligibility profiles you have created there is
a DEFAULT profile. If you set up a value using this profile, then
it is applied to all employees on the collective agreement, unless
they are eligible for a more beneficial value.

2. Select whether this value is active. Inactive lines are ignored when calculating
collective agreement values for an employee.

3. Do one of the following:

• If you are entering values for a pay scale, then select the grade, and the step to
be applied to employees that satisfy the criteria for this line. The pay scale for
the grade is displayed automatically. The grade is used in association with the
eligibility profile to determine the eligibility for pay scale entitlement items. To
be eligible to be placed on the specified step, an employee must satisfy both
the eligibility profile and be on the selected grade.

For example, if your eligibility profile is Age Less than 21, and you have selected
grade SE01, then an employee must be less than 21 and be on grade SE01 to be
placed on the step defined by this line.

• Otherwise, enter the value to be applied to employees that satisfy this eligibility
profile.

4. Add further entitlement lines until you have created all the required values for
this entitlement, then save your work.

Setting up Collective Agreement Grades
Collective agreement grades enable you to define how an employee is graded or ranked
in a collective agreement. A collective agreement grade is defined by a combination
of values that you enter using grade factors. A grade factor is a user-defined field that
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you set up as part of the grade structure in the Collective Agreement Grades (CAGR)
key flexfield. The grades that you predefine for a collective agreement are known as
reference grades. To set up collective agreement grades:

To setup collective agreement grades:
1. Set up the Collective Agreement Grades key flexfield to define a grade structure

and grade factors.

See: User-Definable Key Flexfields , Oracle HRMS Configuring, Reporting, and System
Administration Guide

Note: If you are in Italy, do not set up this flexfield. You must use
the predefined IT_CAGR flexfield structure.

2. Enter a collective agreement, page 6-53

3. Enter collective agreement grades, page 6-55. to link a grade structure to a collective
agreement, and to define a set of reference grades.

What Next?
You can now define a collective agreement grade for an assignment using the
Employment Terms tabbed region on the Assignment form.

See: Entering Additional Assignment Details, Oracle HRMS Workforce Sourcing,
Deployment, and Talent Management Guide

Entering Collective Agreement Grades
You enter collective agreement grades to link a collective agreement to a grade structure
and to define a set of reference grades that can be used in that collective agreement.

You enter this information using the Agreement Grades window.

To enter a collective agreement grade:
1. Query the collective agreement and select the grade structure. The reference

grades entered will be recorded against the combination of collective agreement
and grade structure selected.

2. Check the Override Allowed check box if you want to enable users to enter any
combination of values for the selected grade structure in the Assignment window. If
you leave the check box unchecked users will be forced to select a predefined
reference grade.

3. Insert a sequence number and click the Name field. Enter values for the grade factors
that are displayed. Each combination of values represents a reference grade.

4. Enter as many reference grades as required.

5. Save your changes.

You can now use the Assignment window to define the assignment’s collective
agreement grade.

See: Entering Additional Assignment Details, Oracle HRMS Workforce Sourcing,
Deployment, and Talent Management Guide

Employment Agreements and Legal Compliance 6-55



Collective Agreement Administration

Collective Agreement Administration
After you set up the collective agreements in your enterprise, you need to evaluate
and apply it for your required employees. Oracle HRMS provides you the evaluate
and apply processes to enable your employees to receive the entitlements specified in
the collective agreement.

To evaluate and apply, you must:

• Indicate the people covered by a collective agreement by selecting the agreement
as part of their primary assignment.

• Set the HR:Auto Apply Entitlements and HR:Auto Evaluate Entitlements user
profiles to calculate what values the employee is eligible for and apply them
to their record.

If you set the HR:Auto Evaluate Entitlements profile to Yes, then the application
calculates the values that an employee is entitled to as soon as the collective agreement is
saved to their assignment. If you set it to No, then you must run the evaluation process
manually from the Collective Agreement Results window.

Note: If you set the HR:Auto Evaluate Entitlements profile to No, then
the apply process will not run automatically, even if you set the HR:Auto
Apply Entitlements to Yes.

If you set the HR:Auto Apply Entitlements to Yes, then the application applies the values
calculated for a person during the evaluation process automatically to the employee’s
record. For any entitlements where the employee is entitled to more than one value but
the application cannot determine which is most beneficial to the employee, you have to
make a choice manually. If you set it to No, then you have to select and apply all values
manually in the Collective Agreement Results window.

There is also a concurrent process called Collective Agreement Entitlement Evaluation
that you can run from the Submit Request window to evaluate and apply an employee’s
entitlement values.

Administering Retained Rights

Oracle HRMS enables an employee to continue to receive a specific entitlement item
after an event makes the employee ineligible for the entitlement item. For example, if
by changing the role an employee plays in your enterprise, the employee becomes
ineligible for an education allowance, you can define it as a retained right if you still
want them to receive it. The employee will continue to receive the allowance for the
period you define in this window.

Selecting and Applying Collective Agreement Entitlement Values
How you use the Collective Agreement Results window depends on the settings of the
profile options associated with collective agreements:

• Setup A: If both HR: Auto Evaluate Entitlements and HR: Auto Apply Entitlements
are set to No, then you use the Collective Agreement Results window to evaluate
and manually select which of the generated values to apply to the employee.

6-56 Oracle US Federal Human Resources Enterprise and Workforce Management Guide



• Setup B: If HR: Auto Evaluate Entitlements is set to Yes, but HR: Auto Apply
Entitlements is set to No, then the evaluation is done automatically once a collective
agreement is selected for an employee. In this instance, you use the Collective
Agreement Results window to manually select which of the generated values to
apply to the employee.

If you set up your application like this you may experience a slight delay when
saving an assignment record after selecting a collective agreement.

• Setup C: If both profiles are set to Yes, then you use the Collective Agreement
Results window to check that the application has applied the correct values, and
also to manually select a value where the application cannot determine which is
the most beneficial for the employee.

If you set up your application like this you may experience a delay when saving an
assignment record after selecting a collective agreement.

Warning: Ensure that you have set up your collective agreement
and associated information correctly before using this setup. Oracle
recommends applying values generated by your collective
agreements manually until you are sure that your setup works
correctly.

The following procedures describe the behavior of the application following the selection
of a collective agreement for the first time.

To select and apply entitlement values for setups A and B:
1. If your setup corresponds to Setup A, then in the Collective Agreement Results

window, choose the Refresh Entitlements button. The Collective Agreement
Evaluation process is run and the results are displayed.

If your setup corresponds to Setup B, then this evaluation will have been done
automatically once you saved the collective agreement against the employee.

2. Choose the View Log button to look at the log file and ensure that the evaluation
process has run correctly.

3. Use the category field to limit the entitlement items displayed in the Name fields by
category if required. The results for the selected item are shown in the Entitlement
Results region.

4. Choose which value to apply to the employee for each item by checking the Chosen
check box. You must still check the Chosen check box even if only one value is
displayed.

Where no values are displayed for an item then the employee is not eligible for
that item.

Where the application has been able to calculate which of the values for an item
is most beneficial to the employee, the Suggested check box is checked to show
this. You must still check the Chosen check box for these values in order for them to
be applied to the employee.

Any values that are included because they are retained rights are shown by a check
in the Retained check box.

5. Save your work once you have chosen the value you want to apply to the employee
for a particular item.
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6. Repeat steps 3 to 5 until you have chosen values for all the entitlement items for
which the employee is eligible.

7. Choose the Apply button to apply the values to the employee’s record.

8. Choose the View Log button to look at the log and ensure that the values have
been applied successfully. Any errors or warnings are shown in the Apply Process
Log section.

Note: Every time you run the Apply process, a new Apply Process
Log section is added to the end of the log, so ensure you are looking
at the correct section.

9. Close the Collective Agreement Results window and requery the assignment in
the Assignment window. The values applied from the collective agreement are
displayed.

To select and apply entitlement values for setup C:
1. Choose the View Log button in the Collective Agreement Results window to look

at the log file and ensure that the evaluation and apply processes have been run
correctly.

2. Do one of the following to identify for which of the entitlement items the application
has not been able to determine the most beneficial value for the employee:

• Look through the log and check that the entry for each entitlement item that
satisfies more than one eligibility profile contains the line Beneficial value
is: You will have to choose a value manually for each of those that do not.

• Navigate through the entitlement items in the Name fields. You will need
to choose a value manually for each entitlement item that does not have the
Suggested check box checked for one of its values.

3. Choose which value to apply to the employee for each item that has not been
processed automatically by checking the Chosen check box. You must still check the
Chosen check box even if only one value is displayed.

Note: If you want to override any of the values the application has
applied, then you can still check the Chosen check box for items
that have a suggested value.

4. Once you have chosen all the required values, then choose the Apply button to apply
the values to the employee’s record.

5. Choose the View Log button to look at the log and ensure that the values have
been applied successfully. Any errors or warnings are shown in the Apply Process
Log section.

Note: Every time you run the Apply process, a new Apply Process
Log section is added to the end of the log, so ensure you are looking
at the correct section.

6. Close the Collective Agreement Results window and requery the assignment in
the Assignment window. The values applied from the collective agreement are
displayed.
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What Next?
If you make any changes to a person’s employment record that may impact their
entitlements, or you make changes to a collective agreement that may impact the
entitlements of the employees covered by its terms, you must do one of the following:

• Use the Collective Agreement Entitlement Evaluation process to re-evaluate and
reapply the required values to each affected employee:

See: Running the Collective Agreement Entitlement Evaluation Process, page 6-59

• Use the Collective Agreements Results window to re-evaluate and reapply the
required values for each employee effected. Choose the Refresh Entitlements
button to re-evaluate the entitlements the employee should receive and proceed as
described in the procedure for setups A and B above.

Defining Retained Rights
Use the Collective Agreement Retained Rights window to define rights that an employee
can still receive, even if they are no longer eligible for them. For example, if by
transferring from a location an employee becomes ineligible for a location allowance, you
can define it as a retained right if you still want them to receive it. The employee will
continue to receive the allowance for the period you define in this window.

To define a retained right:
1. Use the Category and Name fields to select the entitlement item that you want to

retain for the employee.

2. Check the Retained check box for the value you want to retain.

3. Check the Freeze check box if you want to freeze the value of the entitlement. This
means that even if the value of the entitlement item changes in the future due to a
change in the collective agreement, the employee will still receive the value as it
is now.

For example, if an employee receives a retained location allowance of $2000 that is
frozen, even if the terms of the collective agreement increase the location allowance
to $3000, then employee still receives $2000.

4. Enter the date from which the entitlement item is retained, and if required, enter the
date when the item is no longer retained.

5. Save your work.

Running the Collective Agreement Entitlement Evaluation Process
The Collective Agreement Entitlement Evaluation process enables you to evaluate and
apply collective agreement entitlements for an employee using the Submit Request
window.

To run the Collective Agreement Entitlement Evaluation pro cess:
1. Select the Collective Agreement Entitlement Evaluation process in the name field.

2. Click in the Parameters field to display the Parameters window, if it does not
automatically open.
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3. Select the date on which you want to run the process. This defaults to the system
date.

4. Select the process mode. The options are:

• Evaluate Only: Only the evaluation of possible results is performed.

• Evaluate and Apply: Evaluate the possible results and apply them to the
employee’s record.

• Apply Only: Apply the results already generated by the previous evaluation.

5. Select the processing level. The options are:

• Single Assignment: Run the process for a single person.

• Single Collective Agreement: Run the process for all people on a single
collective agreement.

• Single Entitlement: Run the process for a single entitlement item across all
collective agreements.

6. Select the validation mode. The options are:

• No Commit - Database Not Updated: The selected process runs and produces
a log file indicating any errors that have occurred but does not save any
information on the database. This enables you to run the Apply process without
actually applying the results to your employee’s record. This means you can
correct any problems that may occur prior to amending any values.

• Commit - Database Updated: The selected process runs and saves the
information on the database.

7. Do one of the following:

• If you have selected a processing level of Single Assignment, then select the
person for whom you want to run the process.

• If you have selected a processing level of Single Collective Agreement, then
select the agreement for which you want to run the process.

• If you have selected a processing level of Single Entitlement, then select the
entitlement item for which you want to run the process.

Any changes that are made as a result of this process are made to the person’s
primary assignment.

8. Choose OK to return to the Submit Request window and choose Submit to run the
report. You can view the log file generated from the Requests window. Use this file
to identify any problems that have occurred during the running of the process.
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Occupational Health

Occupational Health: Medical Assessments, Disabilities and Work Incidents
Oracle HRMS enables you to record medical assessments, disability information, and
work incidents for the people in your enterprise. It also enables you to link this
information together. For example, if a medical assessment is required as the result of a
work accident, and that assessment then diagnoses a disability in the person, you
could relate these records to one another.

Note: The Medical assessments, disabilities and work incidents
functionality may not be used by your localization.

Medical Assessments
The Medical Assessment window enables you to enter information about the medical
assessments (consultations) provided to the people in your enterprise. For example, you
can record:

• When the assessment took place, and the organization and person who performed it.

• The result of the assessment, for example, if a disability was identified.

• If the purpose of the assessment is to evaluate a particular disability, whether the
person is considered fit for work.

• Any work incident that was the reason for this assessment.

A person can have multiple medical assessment records. For example, a person may
have a recruitment medical and several annual medicals.

Disabilities
Using the datetracked Disabilities window, you can enter information about a person’s
disabilities. For example, you can record:

• The nature and severity of the disability

• The full-time equivalent that this person represents towards your enterprise’s
quota of disabled employees

• The details of the registration of this disability with an official organization

• Any work incident that was the cause of this disability

• The medical assessment that first identified this disability.

A person can have multiple disability records. Each disability can be linked to one
work incident and to one medical assessment that diagnosed (or identified) the
condition. Once a disability has been diagnosed and recorded, you can link it to multiple
assessments that evaluate the disability.

Work Incidents
Oracle HRMS enables you to record work incidents, for example, accidents, that involve
the people in your enterprise. Work incidents are incidents that occur:

• at work
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• on the way to or from work

• in other circumstances that are defined as work-related by your enterprise.

Using the Work Incidents window, you can record:

• The details of the incident, for example, when and where it occurred.

• The health and safety official and/or representative body that were notified of
the incident

• Medical details, such as any injury occurred, treatment given, and medical
organizations involved

• Whether any compensation was paid

• Whether this person was absent as a result of the incident

• The job the person was doing when the incident occurred

A person can have multiple work incident records.

The graphic illustrates the relationship between the medical assessment, disability and
work incident tasks. It shows the full process that you could follow if you wanted to
record:

• A work incident that occurred

• The medical assessment that was required as a result of the work incident

• The disability record that was required as a result of a "Disability" result in the
medical assessment

• The subsequent "Disability type" medical assessments that were required to evaluate
the disability on a regular basis

The "Start" boxes show the points at which you can start the process, depending on
the task you need to perform.
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Recording a Disability

Entering Work Incident Information
You use the Work Incidents window to enter information about the work incident in
which a person was involved.

To enter work incident information:
1. Enter information about the incident:

• Enter a unique reference number for this incident.
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• Enter the date on which the incident occurred.

• If the incident occurred over time, enter the date on which the incident was
identified or reported.

• Select the type of incident that occurred.

• Enter the time at which the incident occurred, if known.

• Check the check box if the incident occurred over a period of time. For
example, check this box if the incident was a gas leak.

• Select the circumstances of the incident in the Activity field. For example, you
can specify if the incident occurred en route to work.

• Enter the date on which the incident was reported.

• Enter the reference number for a related work incident. The list is limited to
incidents that involved this person and that occurred on or before the date
of this incident.

Incident Description:
1. Choose the Incident Description tab.

2. Enter more detail about the incident:

• Select the main cause of the incident in the Hazard field.

• Enter the location of this incident, for example, if the incident occurred in the
workplace, identify the room and building.

• Enter a further description of the incident, if required.

Incident Reporting:
1. Choose the Incident Reporting tab.

2. Enter the reporting details:

• Select the name of the person who reported this incident. You can only select a
person who is on the system and who is in the same Business Group.

• Select the method used to report this incident, for example, a voicemail.

• Enter the date and time when the incident was reported. This cannot be earlier
than the date and time recorded for the incident.

Note: You must select the name of the person who reported this
incident before you can enter the date and time.

• Enter the organization to whom the incident was reported, for example, the
local fire station or police.

• Enter contact details for anyone who witnessed the incident.

Official Notifications:
1. Choose the Official Notifications tab.

2. Enter the official notification details:

• Select the name of your organization’s health and safety representative and enter
the date on which they were notified of the incident
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• Describe any remedial action that was taken (or is planned) as a result of this
incident.

• Select the organization and person that are the representative body for this
person and enter the date on which they were notified of the incident

Note: You must select the representative body organization before
you can enter the person and reporting date.

See: Entering Representative Body Information, page 2-33

Medical Details:
1. Choose the Medical Details tab.

2. Enter any medical details:

• Select the type of injury and/or disease caused by the incident.

• Enter any further description of the injury or disease.

• Check the box if the person received medical attention as a result of this
incident. Then enter the name of the physician and/or the contact details for the
hospital that was consulted or that provided treatment.

Note: If treatment was provided by an internal organization or
person, for example, an occupational health organization or a
first-aid officer, enter the details into the Hospital Details field.

Other Information:
1. Choose the Other tab.

2. Enter other information about this incident:

• If compensation was awarded for this incident, enter the amount. Then select
the currency for the compensation amount. The Business Group’s currency is
shown as the default.

Note: If you enter a compensation amount, the Currency field
cannot be left blank.

• Enter the date on which the compensation was given.

• Enter the job the person was doing at the time of the incident. The list is limited
to jobs with effective start dates before the incident and effective end dates, if
any, after the incident.

• Enter the time the worker began work on the day of the incident.

See: Defining a Job, Managing your Workforce Using Oracle HRMS

Note: If the person was involved in this incident prior to joining
your enterprise, leave the Job field blank.

• Check the Resulted in Absence? check box if the person was absent from work
as a result of this incident.

3. Enter further information about this work incident in the Further Information field if
it has been set up by your Oracle localization team.
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4. Save your changes.

What Next?
If a medical assessment is required as a result of this incident, you can choose the
Medical Assessment button to open the Medical Assessment window and to enter the
details of the assessment. If you enter a medical assessment in this way, its type is
Occupational Assessment and it is automatically linked to this incident.

Entering Medical Assessments
Use the Medical Assessments window to record information about the medical
examinations performed for the people in your enterprise.

To enter a medical assessment:
1. Enter the date on which the medical assessment was held.

2. Select the type of assessment, for example, Annual Medical Assessment.

• If you opened the Medical Assessment window via the Disability window, the
assessment type is Disability and cannot be changed.

• If you opened the Medical Assessment window via the Work Incidents
window, the assessment type is Occupational Assessment and cannot be
changed.

3. Select the result of the assessment.

Note: If the assessment type is Disability Assessment, you can only
select Unfit for Work or Fit for Work. You cannot select a Disability
result for a Disability Assessment.

4. Select the name of the examiner and the name of the organization that performed
the assessment.

If the organization is not listed, create the organization and select the Medical
Service Provider classification.

See: Entering Organization Classifications, page 2-18.

5. Enter the date on which the next assessment is planned.

6. Select the work incident to which this assessment is related, if any. After you choose
an incident, the date on which it occurred is automatically displayed.

You can only link an assessment to an incident if the assessment type is Occupational
Assessment.

Note: If you have saved the assessment date, the list of
incidents is limited to those that occurred before the assessment
date. Otherwise, all incidents for that person are listed.

To enter a work incident for this person, see Entering Work Incidents, page 6-63.

7. Enter a description of the assessment.

8. Enter further details in the Further Information field if it has been set up by your
Oracle localization team.
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9. Save your work.

What Next?
If, as a result of this assessment, a disability was identified, you can enter the details of
that disability and link it to this assessment.

See: Entering Disability Information, page 6-67

Note: Once a medical assessment is referenced in a disability record, you
cannot change its result from Disability.

Entering Disability Information
HRMS enables you to enter detailed disability information for the people in your
enterprise.

You use the Disability window to enter this information.

Note: If you want to record that a person is registered as disabled, but
you do not need to hold information about that disability, you can just
check the Registered Disabled check box on the Personal tab in the
Person window.

See: Entering a New Person (People Window), Oracle HRMS Workforce Sourcing,
Deployment, and Talent Management Guide

To enter disability information:
1. Set your effective date early enough to handle any historical disability information

that you want to enter.

Note: If you want to associate this disability record with an existing
medical assessment or work incident, your current effective date
must be later than the assessment and incident dates. Ask your
system administrator to enable the Work Incidents and Medical
Assessments windows if they are not available.

2. Select the category of disability, for example, Severely Disabled.

3. Enter into the FTE field the full-time equivalent that this person represents towards
your enterprise’s quota of disabled employees. If no quota scheme exists, then
leave the default value as 1.00.

Note: You can enter a number that is greater than 1.00, depending
on the level of disability.

The actual figure will normally be provided by the official disability organization.

4. Select the status of this disability information.

• Active. This information will be included in reports. You cannot enter an Active
status if the record has an end date.

• Inactive. This information will not be included in reports.
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• Pending. This information is not yet complete because you entered it before
you entered the medical assessment confirming this disability (where the
consultation result was Disability.)

• Closed. This information has an end date because the person no longer has
this disability.

5. Select the reason for the disability, for example, Occupational Incident. If the
disability was diagnosed as the result of a medical assessment, select Occupational
Assessment.

6. Enter the percentage of disability as determined by the official assessment of this
disability.

For Hungarian and Spanish users only: The degree of disability depends on the
category of disability. For example, if the person’s disability category states that the
disability decreases the work capacity by 50%, enter 50 as the percentage.

7. Select the incident that is related to, or caused, this disability. The list of incidents
is limited to incidents that occurred before the current effective date of this
disability. When you select an incident, its date is displayed automatically.

8. Select the medical assessment that recorded this disability.

The list of assessments is limited to assessments that:

• have a result of Disability

• have a consultation date that is earlier than the current effective date of the
disability

• are not already linked to a disability record for this person

• were linked to any incident that you selected in the previous step

To link an incident to an assessment, see: Entering Medical Assessments, page 6-66

This field is not datetracked.

Entering Disability Registration Information:
1. Choose the Registration tabbed region to enter the disability registration details.

2. Enter into the ID field the registration number assigned by the disability
organization.

3. Select the name of the official disability organization with whom the person’s
disability is registered.

You create disability organizations in the Organization window, selecting the
Disability Organization classification.

4. Enter the date on which the employee was registered as disabled with the disability
organization and the date on which this registration expires.

Entering Additional Disability Information:
1. Choose the Other tabbed region to enter additional details about this disability.

2. Enter a description of the disability.

3. Enter information about the work restrictions that the employee is subject to as a
result of their disability.
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4. Enter further information about this disability if the Further Information field has
been set up by your Oracle localization team.

For Hungarian users only : Record if the employee is blind. The application uses
this information to calculate any additional holiday or tax benefit for the employee.

For Spanish users only: Record if the disabled employee or disabled dependent
contact receives special care or assistance. The application uses this information to
calculate your company’s and employee’s social insurance contributions.

For Indian Users: Indicate if the employee has provided proof of disability, for
claiming disability benefits.

5. Save your work.

What Next?
To set up an assessment to evaluate this disability, choose the Medical Asse. (Assessment)
button.

See: Entering a Medical Assessment, page 6-66 for more information.

Maintaining Disability Information
You can make changes to the disability information that you saved previously, but if
your disability record includes either incident or medical assessment information, you
cannot change or delete this information once you have saved it.
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Reporting Categories and Statuses

Reporting Categories and Statuses
Some reports place no restrictions on the employment category or assignment status of
the employees to be included. However, other reports, such as VETS-100 and ADA, must
include only non-temporary, full-time or part-time employees with a non-terminated
assignment status.

To identify these employees, you register for the business group as Reporting Categories
those employment categories that include non-temporary, full-time or part-time
employees. You register as Reporting Statuses those assignment statuses that include
non-terminated employees.

Registration of Reporting Categories and Statuses
You must limit the coverage of VETS-100 and ADA reports to employees who work
either full or part time but are not temporary workers, and who have a non-terminated
employment status as of the end date of the reporting period.

To establish the employment categories and assignment statuses of the employees
that VETS-100 and ADA reporting must cover, you register Reporting Categories and
Reporting Statuses for the Business Group:

• Reporting Categories are the employment categories including employees who work
full or part time on a non-temporary basis.

• Reporting Statuses are the assignment statuses applicable to employees at a
non-terminated status.

Start the registration of Reporting Categories and Statuses from the Organization
window.

Registering Reporting Categories
Reporting Categories are employment categories that cover non-temporary, full-time, or
part-time work. The categories you select here control which employees appear in the
EEO-1 and VETs report.

To register reporting categories for the Business Group:
1. In the Organization window, query the Business Group if it does not already

appear there. With the cursor on Business Group in the Organization Classification
region, choose the Others button. Select Reporting Categories.

2. Click in the first blank field in the Additional Information window to open the
Reporting Categories window. Select an employment category to register employees
who are non-temporary, full time or part time workers. Choose OK to transfer your
selection to the Additional Information window.

3. To register another employment category, repeat step one.

4. When you finish registering categories, save your work. Choose OK to close the
Reporting Categories window and the Additional Information window.
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Registering Reporting Statuses
Reporting Statuses are those assignment statuses that cover non-terminated statuses. The
statuses you select here control which employees appear in the EEO-1 and VETs reports.

To register reporting statuses for the Business Group:
1. In the Organization window, query the Business Group if it does not already

appear there. With the cursor on Business Group in the Organization Classification
region, choose the Others button. Select Reporting Statuses.

2. Click in the first blank field in the Additional Information window to open
the Reporting Statuses window. Register a status that covers employees at a
non-terminated status. Choose OK to transfer your selection to the Additional
Information window.

3. To register another assignment status, repeat step one.

4. When you finish registering statuses, save your work. Choose OK to close the
Reporting Statuses window and the Additional Information window.
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OSHA Reporting Setup

Reporting Organizations
You often must issue separate reporting for each GRE in your Business
Group. Sometimes you must further break down data for a GRE by the establishments
(hiring locations, units, or work sites) where its employees are based. A GRE can
include employees working in several different establishments, and conversely, a given
establishment can include employees in several different GREs.

For reporting purposes, an establishment may be a single physical location, a complex of
work sites in a locality, or even all the sites included in a relatively large geographic
area. For OSHA reporting, there may be two or more separate establishments at one
physical work location if distinctly different types of operations are carried out at
the location. To represent establishments for reporting, you give organizations the
classification Reporting Establishment.

A GRE whose employees all work at the same establishment is simultaneously a GRE
and a Reporting Establishment. For GREs with employees at different establishments
you define a number of separate Reporting Establishments. To identify the establishment
serving as the headquarters organization, you give a Reporting Establishment the
additional classification of Corporate Headquarters.

AAP reporting requires breakdowns of employees by the affirmative action plans
covering them, instead of breakdowns by establishment. To meet this requirement, you
give organizations the classification AAP Organization, to represent individual
affirmative action plans.

Establishment Hierarchies
To determine for reporting purposes which employees belong to a particular GRE and
reporting organization, you construct establishment hierarchies, and supply them as
parameters to the processes that produce particular reports.

A typical establishment hierarchy has a GRE at the top, Reporting Establishments at the
next level, and HR Organizations subordinate to the Reporting Establishments. Report
processes normally count employees as belonging to the Reporting Establishment to
which their HR Organizations are subordinate in an establishment hierarchy.
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Example Establishment Hierarchy

Looking at the example establishment hierarchy above, a report process with this
hierarchy as a parameter counts the employees in the HR Organizations subordinate to
the Thurbco Mfg. Reporting Establishment as based at that establishment, and those in
HR Organizations subordinate to Thurbco Denver as based at that establishment.

Establishment Overrides
Report processes using establishment hierarchies can take exceptional cases into
account. You can enter an override Reporting Establishment for any employee. When
a process finds an override, it counts the employee as part of the override Reporting
Establishment.

For example, if reports should include an employee in the count for Thurbco
Denver, even though he is currently assigned to an organization subordinate to Thurbco
Mfg, you simply enter Thurbco Denver as his override establishment.

Note: The establishment override functionality does not apply to AAP
reporting. This is because the fundamental units of AAP reporting are
affirmative action plans, not Reporting Establishments.

Varieties of Establishment Hierarchies
For most government-mandated HR reporting, you set up for a given GRE either a
single-establishment hierarchy, or multiple-establishment hierarchies. If you have multiple
establishments, you may also need a headquarters hierarchy for the establishment
representing your enterprise headquarters.

The same basic rule applies to all the establishment hierarchies you build (but not to the
AAP hierarchies used for AAP reporting). This rule is:

In a non-AAP establishment hierarchy, an organization classified as a Reporting
Establishment can never be subordinate to another organization classified as a
Reporting Establishment.

This means that in an establishment hierarchy, a GRE/Reporting Establishment can be
the top organization, or Reporting Establishments can be subordinate to a GRE (and
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optionally to HR Organizations). But a Reporting Establishment cannot be subordinate
to another Reporting Establishment.

AAP Establishment Hierarchies
Establishment hierarchies constructed for AAP reporting are exceptional because this
reporting is based on the affirmative action plans existing within a GRE. This means
that in AAP establishment hierarchies:

• establishments appear as subordinates of AAP Organizations representing the
affirmative action plans

• AAP Organizations (which may also be Reporting Establishments) can appear at
various levels in the hierarchy, and can be subordinate to other AAP Organizations
(which may also be Reporting Establishments).

The Single-Establishment Hierarchy
In some cases, all the employees of a Business Group/GRE or a GRE work at, or from, a
single establishment, and you use a single-establishment hierarchy as a parameter for
production of an establishment report:

Example Single Establishment Hierarchy

The top organization of this type of hierarchy can be either a Business Group/GRE or a
GRE, but must also be classified as a Reporting Establishment.

Multi-Establishment Hierarchies
For complex enterprises with multiple GREs and Reporting Establishments, you build
multi-establishment hierarchies. For certain types of reporting you also require a special
headquarters hierarchy, to cover the employees working in the Reporting Establishment
that constitutes the enterprise headquarters. This section discusses multi-establishment
hierarchies; the one following discusses headquarters hierarchies.
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The top organization in a multi-establishment hierarchy can be either a Business
Group/GRE or a GRE.

Note: For reporting that requires a separate report on your headquarters
establishment, the top organization of a multi-establishment hierarchy
must not be the headquarters organization. A headquarters organization
always belongs in a special headquarters hierarchy.

An already existing organization classed as a GRE may be suitable for use as the top
organization of a multi-establishment hierarchy. Alternatively, you can create a GRE
for reporting purpose only, with a name similar to that of an operational GRE, and the
same IRS identification number as the operational GRE.

Counting Establishment Employees
A report process can count of the number of employees in a particular Reporting
Establishment, and alter its treatment of the establishment depending on the results of
this count. For example, EEO-1 and VETS-100 reporting for establishments with fewer
than 50 employees is different from that for larger establishments.

Looking at the example hierarchy above for MS Distributors, report processes with
this hierarchy as a parameter are able to determine that the MS Distributors Detroit
Reporting Establishment has fewer than 50 employees, and to produce the appropriate
reporting for this establishment.

Preparing for Government-Mandated HR Reporting
In preparation for running the VETS-100 and ADA reports, you must register Reporting
Categories and Reporting Statuses for the Business Group.

In preparation for all government-mandated HR reporting, you must set up one or more
types of reporting organizations. These include:

• Reporting Establishments

• Corporate Headquarters

• AAP Organizations

After setting up the reporting organizations you need, you can build establishment
hierarchies and AAP establishment hierarchies that include these reporting
organizations.

Before running EEO-1, VETS-100, ADA, or OSHA reports, you enter establishment
overrides for individual employees as necessary.

Setting Up Reporting Organizations
A reporting organization is an organization that has, in addition to any other
classifications, one or more of these classifications:

• Reporting Establishment

• Corporate Headquarters

• AAP Organization
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Before defining reporting organizations, determine the establishment hierarchies your
enterprise needs for government-mandated HR reporting. This will in turn determine
the particular reporting organizations you must set up.

See: Varieties of Establishment Hierarchies, page 6-73

Reporting organizations that do not have the classification Corporate Headquarters may
be subordinate to other organizations in establishment hierarchies. You can quickly place
a subordinate reporting organization in a hierarchy by entering its parent organization
as additional information for its classification.

Note: When a reporting organization is the top organization in an
establishment hierarchy, you always place it in the hierarchy when
creating the hierarchy in the Organization Hierarchy window.

Example Multi-Establishment Hierarchies

Example Multi-Establishment Hierarchies
For examples of multi-establishment hierarchies, we can look at the hypothetical
corporation Swanson Inc. Its Business Group includes two GREs, the parent company
Swanson Inc. and a subsidiary, MS Distributors Detroit. The enterprise employs workers
at four separate establishments:

• Company headquarters in Cleveland, Ohio.

• One factory in a Cleveland suburb and another in Dayton, Ohio.

• The MS Distributors warehouse and shipping center in Detroit, Michigan.

This table summarizes the distribution of the 4,000 employees of Swanson Inc., by GRE
and Reporting Establishment:

Swanson Inc. Employee Distribution

Reporting Establishment Swanson Inc. GRE MS Distributors Detroit GRE

Swanson Inc. Headquarters 500

Swanson Mfg. 1,500

MS Distributors Detroit 955

Swanson Dayton 1,000 45

For reporting purposes, this enterprise needs two multi-establishment hierarchies, and
requires a headquarters hierarchy. The multi-establishment hierarchies required are
these:
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When you run a report giving one of these hierarchies as a parameter, the report
process includes as belonging in a particular Reporting Establishment, any employees
assigned to that establishment, plus all the employees assigned to the HR Organizations
subordinate to that establishment. The only employees in these organizations that are
not covered are any that have establishment overrides entered for the other Reporting
Establishment in the hierarchy.

Setup Steps for OSHA Reporting

To set up OSHA reporting:
1. Ensure that entry of information on each incident of work-related injury or illness

is complete.

See: Entering Information about Work-Related Injury or Illness, page 6-81

2. Identify the establishments within each GRE that you need for OSHA reporting, and
ensure that they are defined as Reporting Establishments.

See: OSHA Data and Reporting, page 6-80 and Setting Up Reporting Establishments,
page 6-75

3. Determine and build, if necessary, the establishment hierarchies you need to obtain
OSHA reporting.

See: Setting Up Establishment Hierarchies, page 6-77

4. Manually enter any necessary establishment overrides for employees.

See: Entering Establishment Overrides, page 6-79

5. Run the OSHA report processes.

See: Obtaining OSHA Reports, page 6-84

Set Up Establishment Hierarchies
Establishment hierarchies include:

• single-establishment hierarchies

• multi-establishment hierarchies

• headquarters hierarchies
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• AAP establishment hierarchies.

Single-Establishment Hierarchies

To create a single-establishment hierarchy:
1. Determine the top organization of the hierarchy. It must be a GRE and a Reporting

Establishment. It may be a Business Group/GRE.

2. Build the hierarchy by placing all the HR Organizations in the Business Group/GRE
or GRE at the second and lower levels under the top organization.

Multi-Establishment Hierarchies

To create a multi-establishment hierarchy:
1. Determine the top organization of the hierarchy. It can be a Business Group/GRE or

a GRE. It cannot be a Reporting Establishment or an HR Organization, and should
not have the classification Corporate Headquarters.

2. Build the hierarchy by placing the appropriate establishments and the HR
Organizations subordinate to the establishments at lower levels.

Headquarters Hierarchies

To create a headquarters hierarchy:
1. The top organization is that classified as Corporate Headquarters. It must also have

the classifications GRE and Reporting Establishment.

2. Build the hierarchy by placing all the HR Organizations in the headquarters
organization at the second and lower levels under the top organization.

Put Subordinate Reporting Organizations in Hierarchies
Reporting organizations with the classification Reporting Establishment and/or AAP
Organization may exist in subordinate positions in establishment hierarchies. There is a
convenient way to place these organizations in hierarchies when you set them up. You
can name the hierarchies and parent organizations of the reporting organization in the
Parent Organization window, accessible from the Organization window.

See: Setting Up Establishment Hierarchies, page 6-77

To put a reporting organization in a hierarchy:
1. In the Organization window, query the reporting organization if it does not

already appear there. Select Reporting Establishment or AAP Organization in the
Organization Classifications region, choose the Others button, and select Parent
Organization to open the Parent Organization window.

2. Select the hierarchy name.

3. Select the name of the parent organization to which the reporting organization is
subordinate in this hierarchy.

4. To place the reporting organization in another hierarchy, repeat steps 2 and 3.

5. Save your work.
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Enter Establishment Overrides
Use establishment overrides when employees who would normally be counted in
one Reporting Establishment, should actually be counted as belonging to another in
the same establishment hierarchy. Report processes with establishment hierarchies as
parameters check whether Reporting Establishment overrides exist for the employees
the hierarchies cover. If it finds overrides, it counts the employees as belonging to
the override Reporting Establishments.

Note: Because the basic unit of AAP reporting within a GRE is its
affirmative action plans (AAP Organizations), not its Reporting
Establishments, you cannot enter establishment overrides for AAP
reporting.

To enter an establishment override for an employee:
1. Select the override establishment in the Establishment field.

Define Lines of Progression for Jobs
To define a line of progression for a series of jobs, you build entities called career paths in
Oracle HRMS. Career paths are also useful for Building a line of progression, or career
path, involves these two steps:

• entering the name of the line of progression into the system as a career path
name, using the Career Path Names window

• entering the jobs comprising the line of progression, starting from the job with
highest status and remuneration and working down, using the Map Career Path
window.

A job can appear only once in any line of progression.

To define lines of progression:
1. In the Career Path Names window, enter and save the names of the lines of

progression you have determined for your enterprise.

2. Open the Map Career Path window. In the Name field, select the top job in a line
of progression.

3. In the Career Path Name field, select the name of this line of progression.

4. In the Job Progression From block, select the job that is one level down from the job
appearing in the Name field. Check the Down box. The window redisplays with the
selected job now appearing in the Name field.

5. Repeat Step 4 until you have entered all the jobs in the line of progression.

To move back up the line of jobs, check the Up box.

6. Save your work.
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OSHA Reporting

OSHA (Occupational Safety and Health Act) Reporting
The Occupational Safety and Health Act of 1970 and Title 29 of the Code of Federal
Regulations, Part 1904 (29CFR Part 1904) require employers in certain industries to record
and report on employees’ work-related injuries and illnesses. The Bureau of Labor
Statistics (BLS) administers this record keeping and reporting, often in cooperation with
state agencies. Employers must consult with these agencies to determine if they are
subject to additional state-level recording and reporting obligations.

Employers in relatively high-risk industries such as construction, manufacturing, and
health services, must keep OSHA records for each individual establishment on an
ongoing basis, if they have a combined total of 11 or more employees working at one
or more establishments.

Employers in other industries that normally are not required to keep OSHA records
must maintain these records when selected to participate in the Annual Survey of
Occupational Injuries and Illnesses. This survey produces national estimates of
occupational injuries and illnesses for all employers.

For a full list of industries required to maintain and report on OSHA information, and
detailed instructions about OHSA record keeping, consult the document A Brief Guide to
Recordkeeping Requirements for Occupational Injuries and Illnesses. To obtain copies of this
publication, contact your regional office of the Bureau of Labor Statistics or write to:

Bureau of Labor Statistics

Division of Management Systems (1220-0029)

Washington, DC 20212

OSHA Data
Information needed for OSHA reporting includes a description of each work-related
injury or illness and the date, place and circumstances of its occurrence or onset, as well
as information on its physical effects and its outcome. For a nonfatal incident, you also
maintain data showing its effects on the employee’s ability to work.

The OSHA 300 Log report and OSHA 300A Summary report record information
about work-related injuries and illnesses during the year, and present a summary
of these injuries and illnesses at year end. An additional report, OSHA 301 Incident
Report, provides further information about the cases you record.

OSHA Establishments
GREs with more than one establishment must maintain separate sets of OSHA
records and reporting for each establishment. To represent these establishments and
the employees within them, you use Reporting Establishments and establishment
hierarchies.

Notice that for OSHA record keeping and reporting, clearly separate activities
performed at the same physical location require treatment as separate Reporting
Establishments. For example, if an enterprise has manufacturing facilities and sales
offices in the same building, each activity constitutes a distinct establishment.
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OSHA Categories of Illness
OSHA recognizes these categories of occupational injury or illness:

• Injury: Examples are back strain, bone breaks, and head injury.

• Skin diseases or disorders: Examples are eczema, oil acne, chrome ulcers, and
chemical burns.

• Respiratory conditions: Examples are pneumonitis, pharyngitis, rhinitis, acute
congestion due to chemicals, dusts, and gases or fumes.

• Poisoning (systemic effects of toxic materials): Examples are poisoning by
lead, mercury, cadmium, arsenic or other metals; by carbon monoxide, hydrogen
sulfide or other gases; by benzol, carbon tetrachloride or other organic solvents; by
insecticide sprays; by other chemicals such as formaldehyde, plastics, and resins.

• All other illnesses: Examples are anthrax, brucellosis, infectious hepatitis, malignant
and benign tumors, food poisoning, and histoplasmosis.

Entering Information about Work-related Injury or Illness
When employees suffer work-related injuries or illnesses, you record information about
these incidents in the Work Incidents window. You begin this entry from the Person
window.

To enter data on an OSHA-reportable incident:
1. In the Person window query the employee suffering the injury or illness, if he

or she does not already appear here.

2. Choose the Others button.

3. Select Work Incidents/OSHA.

4. For incidents of work-related injury, you must select the category Injury in the
Incident Category field. Otherwise select the category appropriate for a work-related
illness.

See: OSHA Categories of Illness, page 6-81

5. If the employee has an existing incident record related to the new incident you
are recording you can select a corresponding reference number in the Related
Incident Ref field.

6. Enter the Incident date.

7. Enter the time the incident occurred.

8. If you want the incident to appear on your OSHA reports, choose the OSHA
Recordable check box.

Incident Description
1. Choose the Description tab.

2. In the Activity at time of incident field, describe what the employee was doing
when injured or taken ill.

3. In the Objects/Substances Involved field, list any tools, equipment, or materials
being used or handled.
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4. If the incident caused the employee to miss work or restricted the employee’s
activities, enter the number of days missed or restricted.

Do not include the day of injury or onset of illness, or days the employee
would not have worked in any case. For employees without regular work
schedules, estimate the number of missed days.

5. Indicate if the incident caused the termination or permanent transfer of the
employee.

6. Select a hazard relative to the injury if appropriate.

7. Enter the location where the incident took place.

8. Enter a brief description of the incident.

9. Enter any additional incident details.

Reporting Information
1. Choose the Reporting tab.

Note: The information recorded in the Reporting tabbed
region is not used by the OSHA reports.

2. Enter a report date. The date you enter must be a date on or before the
incident date.

3. Enter a report time.

4. Enter brief details of who the incident was reported to.

5. . Briefly detail any witness accounts of the incident.

6. . Enter a name, title, and telephone number for the person responsible
for the report.

Official Notifications
1. Choose the Official Notifications tab.

Note: This tabbed region is optional. The information
recorded in this region is not used by the OSHA reports.

2. Select a health and safety representative name.

3. Enter a notification date for the health and safety representative.

Note: You must enter a health and safety representative
name before you can enter the Date Notified field.

4. Briefly describe any remedial action taken as a direct result of the
incident.

5. Select the representative body notified of the incident.

6. Select a representative name for the representative body.

Note: You must enter a representative body before you
can enter a representative name.

7. Enter the date that the representative name was notified of the incident.
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Note: You must enter a representative name before you
can enter a notification date.

Medical Details
1. Choose the Medical Details tab.

2. If the employee was hospitalized as a result of the incident choose
the Hospitalized check box.

3. If the employee required emergency treatment as a result of the
incident choose the Emergency Room check box.

4. If the employee sustained an injury as a result of the incident select
the injury sustained.

5. If the employee contracted a disease as a result of the incident
select the disease contracted.

6. In the Body Parts Affected field, enter the injury or illness and the
body part, for example, Fracture of ribs; Dermatitis of left hand;
Lead poisoning.

7. Enter the name and address of the physician attending the
employee, and if he or she was hospitalized, the name and address
of the hospital.

Other Important Information
1. Choose the Other tab.

2. Enter the work start time of the employee.

3. If you do not want the employee to be identified on the OSHA
reports choose the Privacy Issue check box.

4. If the injury or illness caused the employee’s death, you must
enter the date of death. Entry of a date in the Date of Death
field signals that the injury or illness was fatal, and must be
reported as such.

5. Enter compensation details of amount, currency and the date
compensation was awarded.

6. Select the employee’s job at the time of the incident.

7. If the incident resulted in an absence from work check the
Resulted in Absence check box.

8. Save your work.

When you run the OSHA 300 and OSHA 301
reports, information entered in this window appears on one or
both of these reports.

See: Obtaining OSHA Reports, page 6-84

Note: The Case Number field populates when
you save your work.
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Running OSHA Reports
Computer-generated versions of OSHA 300, OSHA 300A, and OSHA 301 are
acceptable, so long as they contain the same information and are as readable
and comprehensible as the OSHA forms. The BLS advises employers using
computer-generated forms to submit a sample report for review, to ensure compliance
with BLS regulations.

Run report requests from the Submit Requests window.

See: Setup Steps for OSHA Reporting, page 6-77

To run OSHA 300, 300A or 301 Reports:
1. Select OSHA 300 Log Report, OSHA 300A Summary Report, or OSHA 301 Incident

Report in the Request Name field. Click in the Parameters field if the Parameters
window does not open automatically.

2. Enter the start and end dates of the period this report covers.

The period end date is the date that appears on the report.

3. Select the name of the establishment hierarchy to use for the report.

4. Select a location for the report.

5. Select sort orders for the report in the Order by fields.

6. Choose the Submit button to run the report.
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Workforce Intelligence for Employment Agreements
and Legal Compliance

Compliance (United States Specific) Detail Workbook
This workbook provides US-specific compliance information. It enables you to:

• View OSHA incident details.

• View organization-wide disability information.

• View details of accommodations made for disabilities across the organization.

• View special information associated with people in the organization.

Parameters
This wookbook has no parameters.

Worksheets
This workbook has the following worksheets:

• OSHA Incidents

• Disabilities

• Disability Accommodations

• Detailed Special Information

OSHA Incidents Worksheet
This worksheet enables you to view details associated with recorded OSHA incidents
within your organization.

Business Questions

What OSHA incidents have occurred?

Disabilities Worksheet
This worksheet enables you to view special information concerning employees with
disabilities within your organization.

Business Questions

Which employees are disabled and in what way?

Disability Accommodations Worksheet
This worksheet enables you to view details about accommodations made for employees
with disabilities across your organization.

Business Questions

What accommodations have been for disabled people?
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Detailed Special Information Worksheet
This worksheet enables you to view special employee information for employees within
your organization. The worksheet includes only current employees.

Business Questions

Show me the special information held against my employees.

Employee Equal Opportunity Exceptions (United States Specific) Detail
Workbook

This workbook is provided to aid Ethnic Origin reporting requirements in the United
States. It can be used to highlight the exceptions to employee data in your HRMS system
that require action before you can produce legislative reports.

Worksheets
This workbook has the following worksheets:

• Employees Outside an Establishment Hierarchy

• Employees Without a Location

• Employees With Missing Equal Opportunity Data

Employees Outside an Establishment Hierarchy Worksheet
The Employees Outside an Establishment Hierarchy worksheet enables you to analyze
which employees are at a location that is not in a defined Reporting Establishment
Hierarchy, on a given effective date.

Business Questions

Which employees are outside the establishment hierarchy?

Parameters

You must specify a value for the following parameter:

• Effective Date

The report includes employees who have an assignment on the selected effective date.

Employees Without a LocationWorksheet
The Employees Without a Location Worksheet enables you to analyze which employee
primary assignments are not assigned a location on a given effective date.

Business Questions

Which employees have no location specified for them?

Parameters

You must specify a value for the following parameter:

• Effective Date
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The report includes employees who have an assignment on the selected effective
date, and who are not associated with a location.

Employees With Missing Equal Opportunity DataWorksheet
This worksheet enables your organization to discover which employee primary
assignments have missing Ethnic Origin information on a given effective date.

For example, the report will show if an employee is missing data for employment
category or ethnic origin.

Business Questions

Which employees have missing equal opportunity information?

Parameters

• Establishment Hierarchy

• Top Establishment

• Effective Date

The report includes employees who have a primary assignment within the selected
establishment hierarchy on the selected effective date.

Employee Equal Opportunity for New Hires (United States Specific) Detail
Workbook

This workbook enables you to list new employee hires within a given period. The
workbook output includes the employee primary assignment details, job
name, employee number, ethnic origin, hire date, and age at hire date, hired annual
salary and current annual salary.

Worksheets
This workbook has the following worksheets:

• By Establishment Hierarchy

• By Organization Hierarchy

By Establishment Hierarchy Worksheet
This worksheet enables you to list employee new hires within a given period. The
worksheet output includes the following employee primary assignment details:

• Job Name

• Employee Number

• Ethnic Origin

• Hire Date

• Age at Hire Date

• Hired Annual Salary

• Current Annual Salary
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The list of employees is for a given establishment hierarchy.

Business Questions

What are the ethnic origin, gender, and hiredate of my new hires within a given establishment
hierarchy?

Parameters

You must specify values for the following parameters:

• Establishment Hierarchy

• Top Establishment

• Start Date

• End Date

The report includes employees who have a primary assignment within the selected
establishment hierarchy during the period from the selected Start Date to the selected
End Date.

Headings and Calculations

This worksheet uses the following calculations:

• Age at Hire Date

Calculates a persons age at their hire date.

• Current Annual Salary

Calculates the annual salary as of the current date for an assignment.

• Hired Annual Salary

Calculates the annual salary as at the hire date of an assignment.

By Organization Hierarchy Worksheet
This worksheet enables you to list employee new hires within a given period. The
worksheet output includes the following employee primary assignment details:

• Job Name

• Employee Number

• Ethnic Origin

• Hire Date

• Age at Hire Date

• Hired Annual Salary

• Current Annual Salary

The list of employees is for a given organization hierarchy.

Business Questions

What are the ethnic origin, gender, and hiredate of my new hires within a given organization
hierarchy?
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Parameters

You must specify values for the following parameters:

• Organization Hierarchy

• Top Organization

• Start Date

• End Date

The report includes employees who have a primary assignment within the selected
organization hierarchy during the period from the selected Start Date to the selected
End Date.

Headings and Calculations

This worksheet uses the following calculations:

• Age at Hire Date

Calculates a persons age at their hire date.

• Current Annual Salary

Calculates the annual salary as of the current date for an assignment.

• Hired Annual Salary

Calculates the annual salary as at the hire date of an assignment.

Employee Equal Opportunity for Separations (United States Specific) Detail
Workbook

This workbook enables you to report on employee separations within a given period. The
workbook output includes the employees’ job name, employee number, gender, hire
date, separation date, and separation reason.

Worksheets
This workbook has the following worksheets:

• By Establishment Hierarchy

• By Organization Hierarchy

By Establishment Hierarchy Worksheet
This worksheet enables you to report on employee separations within a given period. The
worksheet output includes the following employee primary assignment details:

• Job Name

• Employee Number

• Gender

• Hire Date

• Actual Separation Date

• Separation Reason
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The list of employees is for a given establishment hierarchy.

Business Questions

What are the ethnic origin, gender, and separation reason of my employees separating from
a given establishment hierarchy?

Parameters

You must specify values for the following parameters:

• Establishment Hierarchy

• Top Establishment

• Start Date

• End Date

The report includes employees who have a primary assignment within the selected
establishment hierarchy during the period from the selected Start Date to the selected
End Date.

By Organization Hierarchy Worksheet
This worksheet enables you to report on employee separations within a given period. The
worksheet output includes the following employee primary assignment details:

• Job Name

• Employee Number

• Gender

• Hire Date

• Actual Separation Date

• Separation Reason

The list of employees is for a given organization hierarchy.

Business Questions

What are the ethnic origin, gender, and separation reason of my employees separating from
a given organization hierarchy?

Parameters

You must specify values for the following parameters:

• Organization Hierarchy

• Top Organization

• Start Date

• End Date

The report includes employees who have a primary assignment within the selected
organization hierarchy during the period from the selected Start Date to the selected
End Date.
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Employee Equal Opportunity with Salary (United States Specific) Detail
Workbook

This workbook enables you to list employee primary assignment details including job
name, employee number, gender, ethnic origin, hire date, and salary.

Worksheets
This workbook has the following worksheets:

• By Establishment Hierarchy

• By Organization Hierarchy

By Establishment Hierarchy Worksheet
This worksheet enables your organization to list employee primary assignment
details including, Job Name, Employee Number, Gender, Ethnic Origin, Hire date and
Salary. The list of employees is for a given Establishment Hierarchy.

Business Questions

What are the ethnic origin, gender, and salary of my employees in a given establishment hierarchy?

Parameters

You must specify values for the following parameters:

• Establishment Hierarchy

• Top Establishment

• Effective Date

The report includes employees who have a primary assignment within the selected
establishment hierarchy on the selected Effective Date.

Headings and Calculations

This worksheet uses the following calculations:

• Annual Salary

Calculates a person’s annual salary as of the current date.

By Organization Hierarchy Worksheet
This worksheet enables your organization to list employee primary assignment details
including, job name, employee number, gender, ethnic origin, hire date, and salary.

The list of employees is for a given organization hierarchy.

Business Questions

What are the ethnic origin, gender, and salary of my employees in a given organization hierarchy?

Parameters

You must specify values for the following parameters:
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• Organization Hierarchy

• Top Organization

• Effective Date

The report includes employees who have a primary assignment within the selected
organization hierarchy during the period on the selected Effective Date.

Headings and Calculations

This worksheet uses the following calculations:

• Annual Salary

Calculates a person’s annual salary as of the current date.
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A
Windows and their Navigation Paths

This section lists the default navigation paths for all the windows in Oracle HRMS as
they are supplied. You can use task flow windows directly from the menu, or from
the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and
how you access them. Your system administrator sets up navigation menus and task
flows for your responsibility. They may also create configured versions of some of these
windows using different window titles.

AAP Organization (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an AAP Organization.

3. Choose the Others button and select AAP Organization.

Absence Attendance Type
1. Choose Total Compensation -> Basic -> Absence Types in the Navigator.

Absence Detail
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Others button and select Absence.

Or:

1. Choose Fastpath -> Absence in the Navigator.

2. In the resulting Find window, query the person.

Absence Tracking (Netherlands)
1. Choose People -> Absence Tracking in the Navigator.

Accommodation (France)
1. Choose People -> Accommodations in the Navigator.
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Accrual Bands
1. Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

2. Enter or query an accrual plan name.

3. Choose the Accrual Bands button.

Accrual Plans
1. Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

Accruals
Do one of the following:

1. Choose View -> Employee Accruals in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Accruals button.

Or:

1. Choose Fastpath -> Accruals in the Navigator.

2. In the resulting Find window, query the person.

Action Parameters
1. Choose Processes and Reports -> Action Parameters in the Navigator.

Action Types
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment

Requirements in the Navigator.

2. Query or enter a plan.

3. Choose the Actions button.

Activity Rate
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the

Navigator.

2. Query a compensation object.

3. Choose the Activity Rate button.

Activity Variable Rates and Rules
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the

Navigator.

2. Query a compensation object.

3. Choose the Variable Rates button.
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Actual Premiums
1. Choose Total Compensation -> Rates/Coverage Definitions -> Actual Premiums

in the Navigator.

Additional Absence Detail Information <Employee> (CA)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button.

4. Select Absence.

Or:

1. Choose People -> Fastpath -> Absence Information in the Navigator.

Additional Information for German HR Organizations (Germany)
1. Choose Organization -> Define in the Navigator.

2. Choose the Others button.

3. Select German HR Organization.

Additional Information for German Tax Organizations (Germany)
1. Choose Organization -> Define in the Navigator.

2. Choose the Others button.

3. Place the cursor on the German Tax Office field.

Address
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Address button.

Or:

1. Choose Fastpath -> Address in the Navigator.

2. In the resulting Find window, query the person.

Adjust Balance (Payroll)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.
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3. Choose the Assignment button.

4. Choose the Others button and select Adjust Balance.

Or:

1. Choose Fastpath -> Adjust Balances in the Navigator.

2. In the resulting Find window, query the person.

Advanced Criteria
1. Choose Benefits Extract -> Criteria Definition in the Navigator.

2. Query or enter a criteria definition and choose the Advanced tab.

3. Select a Criteria Type and choose the Details button.

Agency Appeals (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the Agency Appeals taskflow button.

Agreement Grades
1. Choose Work Structures -> Collective Agreements -> Collective Agreement Grades

in the Navigator.

Alien Data Window (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

5. Choose the Alien Data button.

Alter Effective Date
1. Choose Tools -> Alter Effective Date from the Tools menu.

Alternative Dispute Resolution (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the ADR taskflow button.

Appeals (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the Appeals taskflow button.
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Applicant Entry
1. Choose Recruitment -> Applicant Quick Entry in the Navigator.

Applicant Interview
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an applicant.

3. Choose the Others button and select Application.

4. Choose the Interview button.

Application
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an applicant.

3. Choose the Others button and select Application.

Or:

1. Choose Fastpath -> Application in the Navigator.

2. In the resulting Find window, query the person.

Application Utilities Lookups
1. Choose Other Definitions -> Application Utilities Lookups in the Navigator.

2. Enter or query a user-defined Type.

Appraisal Template
1. Choose Career Management -> Appraisal Template in the Navigator.

Apprenticeship Tax Info (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

Approvals: Grade / Step Progression
1. Choose Work Structures -> Grade ->Progression Approval.

Approved Requests for Personnel Action (FD)
1. Choose Request for Personnel Action -> Cancellation/Correction

ASSEDIC Information (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.
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2. Enter or query an Establishment.

3. Choose the Others button and select ASSEDIC Information.

Assessment Template
1. Choose Career Management -> Assessment Template in the Navigator.

Assign Security Profiles
1. Choose Security -> Assign Security Profiles in the Navigator.

Assignment
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

Or:

1. Choose Fastpath -> Assignment in the Navigator.

2. In the resulting Find window, query the person.

Assignment Budget Values
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an applicant or an employee.

3. Do one of the following:

For an applicant:

• Choose the Others button and select Application.

• Choose the Budgets button.

For an employee:

• Choose the Assignment button.

• Choose the Others button and select Budget Values.

Or:

1. Choose Fastpath -> Assignment Budget in the Navigator.

2. In the resulting Find window, query the person.

Assignment Criteria
1. Choose Payroll -> Assignment Set in the Navigator.

2. Enter or query an assignment set.
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3. Choose the Criteria button.

Assignment Folder
1. Choose View -> Lists -> Assignment Folder in the Navigator.

Assignment History
1. Choose View -> Histories -> Employee Assignment in the Navigator.

Assignment Processes
1. Choose View -> Payroll Process Results in the Navigator.

2. Enter or query a payroll process.

3. Choose the Assignment Process button.

Assignment Set
1. Choose Payroll -> Assignment Set in the Navigator.

Assignment Statuses
1. Choose Work Structures -> Status in the Navigator.

Aubry I Rebate (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Aubry I Rebate.

Aubry II Rebate (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Aubry II Rebate.

Australian Information (AU)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Australian Information tabbed region.

Authentication Activities (Advanced Benefits)
1. Choose Total Compensation -> General Definitions -> Authentication Activities

in the Navigator.
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Award/One-Time Payment (FD)
1. Choose Request for Personnel Action -> Award/One-Time Payment

Awards and Decorations pages (France)
1. Choose People -> Awards and Decorations in the Navigator

Balance (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.

Balance Classifications (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.

2. Enter or query a balance.

3. Choose the Classifications button.

Balance Dimensions (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.

2. Enter or query a balance.

3. Choose the Dimensions button.

Balance Feed Control (Payroll)
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

2. Enter or query an element.

3. Choose the Balance Feed Control button.

Balance Feeds (Payroll)
Note: This instance of the Balance Feeds window lets you select more
than one balance for the element to feed.

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

2. Enter or query an element.

3. Choose the Balance Feeds button.

Bargaining Unit (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Bargaining Unit.
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Batch Assignment Entry
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Enter or query a batch header.

3. Choose the Assignment Lines button.

Batch Header
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Batch Lines
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Enter or query a batch header.

3. Choose the Element Lines button.

Batch Process Parameters (Advanced Benefits)
1. Choose Processes and Reports -> Batch Process Parameters in the Navigator.

Batch Summary
1. Choose Mass Information eXchange: MIX -> BEE Summary in the Navigator.

Belgian Tax Information (Belgium)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

Beneficiaries (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.

4. Choose the Entries button.

5. Select the element representing the benefit for which you are entering a beneficiary.

6. Choose the Others button and select Beneficiary.

Beneficiary Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment

Requirements in the Navigator.

2. Query a plan.
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3. Choose the Designations tab.

4. Choose the Beneficiary tab.

5. Choose the Certifications button.

Benefit Contributions (US, CA)
1. Choose Total Compensation -> Basic -> Benefit Contributions in the Navigator.

Benefits Assignment
1. Choose People -> Total Comp Participation -> Person Benefits Assignment in the

Navigator.

Benefits Authentication Form (Advanced Benefits) (US, UK, CA)
1. Choose People -> Total Comp Contribution -> Benefits Authentication Form in the

Navigator.

Benefits Balances
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors

-> Benefits Balances in the Navigator.

Benefits Group
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors ->

Benefits Group in the Navigator.

Benefits Pools (Advanced Benefits)
1. Choose Total Compensation -> Rate/Coverage Definitions -> Benefits Pools in the

Navigator.

Benefits Service Center (Advanced Benefits)
1. Choose People -> Benefits Service Center in the Navigator.

Book Events
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Bookings.

Budget
1. Choose Work Structures -> Budget ->Budget Details in the Navigator.

2. In the resulting Find window, query the budget.
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3. Select a budget version.

4. Choose the Open button.

Budget Characteristics
1. Choose Work Structures -> Budget -> Budget Characteristics in the Navigator.

Budget Details
Note: Follow these steps if you are entering a budget that is not routed
for approval.

1. Choose Work Structures -> Budget ->Budget Details in the Navigator.

2. In the resulting Find window, query the budget.

3. Select a budget version.

4. Choose the Open button.

5. Select a line item in the budget and choose the Periods button.

Note: Follow these steps if you are routing a budget for approval
through a hierarchy of approvers.

6. Choose Work Structures -> Budget ->Worksheet in the Navigator.

7. Define the properties of the worksheet.

8. Choose the Create Worksheet button.

9. Edit the worksheet by entering values for budget line items.

10. Choose the Periods button.

Budget Reallocation
1. Choose Work Structures -> Budget ->Budget Reallocation in the Navigator.

Budget Set
1. Choose Work Structures -> Budget ->Budget Set in the Navigator.

Budget Value Defaults
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group.

3. Choose the Others button and select Budget Value Defaults.

Budgetary Calendar
1. Choose Work Structures -> Budget -> Budget Calendar in the Navigator.
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Budgets
1. Choose Work Structures -> Budget ->Budget Details in the Navigator.

2. In the resulting Find window, query the budget.

Business Group Information
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group.

3. Choose the Others button and select Business Group Information.

Cadre Life Insurance TA (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Company.

3. Choose the Others button and select Cadre Life Insurance TA.

Calendar
1. Choose Customer and Supplier Maintenance -> Calendar in the Navigator.

Calendar (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

2. Enter or query a pattern.

3. Choose the Calendars button.

Calendar Usages (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

2. Enter or query a pattern.

3. Choose the Calendars button.

4. Choose the Calendar Usages button.

Career Path Names
1. Choose Work Structures -> Job -> Path Name in the Navigator.

Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment

Requirements in the Navigator.

2. Query or enter a plan.

3. Choose the General tab.

4. Choose the Plan or Option tab.
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5. Choose the Certifications button.

Chamber Contribution Information (Germany)
1. Choose Organization -> Define in the Navigator.

2. Choose the Others button.

3. Select German Chamber Tax.

Change Event Log
1. Choose Mass Information eXchange -> System Extract -> Change Event Log in the

Navigator.

Change in Data Element (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Data Element.

Change in Duty Station (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Duty Station.

Change in FEGLI (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in FEGLI.

Change in Hours (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Hours.

Change in Retirement Plan (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Retirement

Plan.

Change in SCD (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in SCD.

Change in Tenure (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Tenure.

Change in Veterans Preference (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Veterans

Preference.

Windows and their Navigation Paths A-13



Change in Work Schedule (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Work

Schedule.

Change to Lower Grade (FD)
1. Choose Request for Personnel Action -> Salary Change -> Change to Lower Grade

Choose Set of Books
1. Choose Customer and Suppler Maintenance -> Choose Set of Books in the Navigator.

Cities (US, CA)
1. Choose Other Definitions -> Cities in the Navigator.

City Tax Rules <Employee> (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Chose the Tax Information button.

4. Choose the Tax information button from the Federal Tax Rules <Employee> window.

5. Choose the Tax information button from the State Tax Rules <Employee> window.

6. Choose the Tax information button from the County Tax Rules <Employee> window.

Claims (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the Claims taskflow button.

COBRA Benefits (Basic Benefits) (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

5. Enter or query a qualifying event.

6. Choose the Benefits button.

COBRA Coverage (Basic Benefits) (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.
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4. Choose the Others button and select COBRA.

COBRA Payments (Basic Benefits) (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

5. Enter or query a qualifying event.

6. Choose the Payments button.

COBRA Statuses (Basic Benefits) (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

5. Enter or query a qualifying event.

6. Choose the Statuses button.

Collapse Life Events
1. Choose Total Compensation -> General Definitions ->Additional Setup -> Collapse

Life Events in the Navigator.

Collective Agreements
1. Choose Work Structures -> Collective Agreements ->Define Collective Agreements

in the Navigator.

Collective Agreement Entitlements
1. Choose Work Structures -> Collective Agreements ->Define Collective Agreements

in the Navigator.

2. Query a collective agreement.

3. Choose the Entitlements button.

Collective Agreement Entitlement Items
1. Choose Work Structures -> Collective Agreements ->Define Entitlement Items

in the Navigator.

Collective Agreement Grades (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.
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2. Enter or query a constituency.

3. Choose the Others button and select Collective Agreement Grades.

Collective Agreement and Grade Progression Results
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Collective Agreement and Grade Progression
Results.

Collective Agreement Retained Rights
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Review Retained Rights.

Columns
1. Choose Other Definitions -> Table Structure in the Navigator.

2. Enter or query a table.

3. Choose the Columns button.

Committees
1. Choose Work Structures ->Organization -> Maintain Committees in the Navigator

Communication Delivery Methods
1. Choose Fastpath -> Personal Delivery Method in the Navigator.

Communication Types
1. Choose Total Compensation -> General Definitions -> Additional Setup ->

Communication Types in the Navigator.

Communication Type Children
1. Choose Total Compensation -> General Definitions -> Additional Setup ->

Communication Types in the Navigator.

2. Query a communication type kit.
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3. Choose the View Children button.

Communication Type Delivery Methods
1. Choose Total Compensation -> General Definitions -> Additional Setup ->

Communication Types in the Navigator.

2. Query or enter a communication type.

3. Choose the Delivery button.

Communication Type Triggers
1. Choose Total Compensation -> General Definitions -> Additional Setup ->

Communication Types in the Navigator.

2. Query or enter a communication type.

3. Choose the Triggers button.

Communication Type Usages
1. Choose Total Compensation -> General Definitions -> Additional Setup ->

Communication Types in the Navigator.

2. Query or enter a communication type.

3. Choose the Usages button.

Competence Details
1. Choose Career Management -> Assessment Template in the Navigator.

2. Enter or query assessment details.

3. Choose the Competencies button.

Competence Profile
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Competence Profile.

Or:

1. Choose Fastpath -> Competence Profile in the Navigator.

Competence Qualifications
1. Choose Career Management -> Competencies in the Navigator.

2. Enter or query a unit standard competence.

3. Choose the Qualifications button.
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Competence Requirements
1. Choose Career Management -> Competence Requirements in the Navigator.

Competence Types
1. Choose Career Management -> Competence Types in the Navigator.

Competencies
1. Choose Career Management -> Competencies in the Navigator.

Complaint People (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the Complaint People taskflow button.

Complaints(FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

Complementary Pension Tranche 2 (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Company.

3. Choose the Others button and select Complementary Pension Tranche 2.

Concurrent Requests (UK)
1. Choose Processes and Reports -> View Requests in the Navigator.

Configurable Business Rules
1. Choose Transaction Maintenance Forms -> Configurable Business Rules in the

Navigator.

Consolidation Sets (Payroll)
1. Choose Payroll -> Consolidation in the Navigator.

Constituency Information (for a Representative Body)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a representative body.

3. Choose the Others button and select Constituency.
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Construction Tax Info (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Construction Tax Info.

Contact
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.

Or:

1. Choose Fastpath -> Contact in the Navigator.

2. In the resulting Find window, query the person.

Contexts
1. Choose Security -> Contexts in the Navigator.

Contract
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button.

4. Choose Contracts.

Or:

1. Choose Fastpath -> Contracts in the Navigator.

2. In the resulting Find window, query the person.

Contribution History (Def Comp 457) (US)
1. Choose View -> Histories ->Entries ->Contribution History

Control Totals
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Choose the Totals button.

Conversion Rate Types
1. Choose Payroll -> Conversion Rate Types in the Navigator.
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Conversion to Appointment (FD)
1. Choose Request for Personnel Action -> Conversion to Appointment

Corps, Grades and Pay Scales (France)
1. Choose Total Compensation -> Programs and Plans -> Plan Design Wizard in the

Navigator

2. Select the French Public Sector business area.

Corrective Actions (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

• Choose the Corrective Actions taskflow button.

Costing
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Costing.

Or:

1. Choose Fastpath -> Costing in the Navigator.

2. In the resulting Find window, query the person.

Costing Information
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an organization.

3. Choose the Others button and select Costing.

County Tax Rules <Employee> (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Chose the Tax Information button.

4. Choose the Tax information button from the Federal Tax Rules <Employee> window.

5. Choose the Tax information button from the State Tax Rules <Employee> window.

Court Orders
1. Choose People -> Total Comp Enrollment -> Court Orders in the Navigator.
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Coverage Across Plan Types
1. Choose Total Compensation -> Rates/Coverage Definitions -> Coverage Across

Plan Types in the Navigator.

Coverage Calculations
1. Choose Total Compensation -> Rate/Coverage Definitions -> Coverage Calculations

in the Navigator.

Covered Dependents (CA)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.

4. Choose the Entries button.

Covered Dependents (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.

4. Choose the Entries button.

5. Select the element representing the benefit for which you are entering a dependent.

6. Choose the Others button and select Dependents.

Create Batch Lines
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Enter or query a batch header.

3. Choose the Assignment Set button.

Criteria Definition
1. Choose Mass Information eXchange: MIX -> System Extract -> Criteria Definition

in the Navigator.

Custom Reports
1. Choose Processes and Reports -> Submit Custom Reports in the Navigator.

Customer
1. Choose Customer and Supplier Maintenance -> Customer in the Navigator.
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DADS Files (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select DADS Files.

DADS Types (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

Database Items
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

2. Enter or query a formula.

3. Choose the Show Items button.

DateTrack History Change Field Summary
1. Choose Tools -> Datetrack History from the Tools menu.

Deduction (Payroll) (US, CA)
1. Choose Total Compensation -> Basic -> Deductions in the Navigator.

Define Combinations
1. Choose Total Compensation -> Rate/Coverage Definitions -> Combinations in the

Navigator.

Define Extract
1. Choose Benefits Extract -> Extract Definition in the Navigator.

Define Function
1. Choose Other Definitions -> Formula Functions in the Navigator.

Define QuickPaint Report
1. Choose Processes and Reports -> Define a QuickPaint Report in the Navigator.

Define Task Flow
1. Choose Security -> Task Flow Definitions in the Navigator.
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Define Task Flow Nodes
1. Choose Security -> Task Flow Nodes in the Navigator.

Delete Person
1. Choose People -> Delete Personal Records in the Navigator.

Denial of Within Grade Increase (FD)
1. Choose Request for Personnel Action -> Salary Change -> Denial of Within Grade

Increase

Dependent/Beneficiary Designation
Do one of the following:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment ->
Dependent/Beneficiary Designation in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program
in the Navigator.

2. Query a person.

3. Choose the Designees button.

Dependent Certifications
Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

2. Query a program.

3. Choose the Dependent Coverage tabbed region

4. Choose the Certifications button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

2. Query a plan.

3. Choose the Designations tab.

4. Choose the Dependent tab.

5. Choose the Certifications button.

Dependent Change of Life Event
Do one of the following:
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1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Dependent Change of Life Event button.

Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Dependent Change of Life Event button.

Dependent Change of Life Event Certification
Do one of the following:

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Dependent Change of Life Event button.

4. Select a life event and choose the Dependent Change of Life Event Certifications
button.

Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Dependent Change of Life Event button.

5. Select a life event and choose the Dependent Change of Life Event Certifications
button.

Dependent Coverage Eligibility Profiles
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles ->

Dependent Coverage in the Navigator.

Dependent Eligibility Profiles
Do one of the following:

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Eligibility Profiles button.
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Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Eligibility Profiles button.

Derived Factors
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors

-> Derived Factors in the Navigator.

Or:

1. Choose Work Structures -> Collective Agreements -> Define Derived Factors in the
Navigator.

Derive Notice Period (Belgium)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Employment.

4. Choose Derive Notice Period.

Or

Choose FastPath -> End Employment.

5. Enter or query an employee.

6. Choose Derive Notice Period.

Designation Requirements
Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

2. Query or enter an option.

3. Choose the Designation Requirements button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

2. Query a plan.

3. Choose the General tab.

4. Choose the Plan or Option tab.

5. Choose the Designations button.

Windows and their Navigation Paths A-25



Disability (Not US, Not CA)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Disabilities.

Or:

1. Choose Fastpath -> Disabilities in the Navigator.

2. In the resulting Find window, query the person.

Dynamic Trigger Definition
1. Choose Other Definitions -> Dynamic Trigger Definition in the Navigator.

Dynamic Trigger Functional Area Grouping
1. Choose Other Definitions -> Dynamic Trigger Functional Area Grouping in the

Navigator.

Duty Stations
1. Choose Federal Maintenance Forms -> Duty Stations in the Navigator.

Earnings (Payroll) (US, CA)
1. Choose Total Compensation -> Basic -> Earnings in the Navigator.

Edit Formula
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

2. Enter or query a formula.

3. Choose the Edit button.

EEO-1 Filing (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select EEO-1 Filing.

Electable Choices
1. Choose People -> Total Comp Participation

2. Choose the Enrollment Opportunities button

3. Choose the Electable Choices button.
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Elections
1. Choose Work Structures -> Elections

Element
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

Element and Distribution Set
1. Choose Payroll -> Element Set in the Navigator.

Element Classifications (Payroll)
1. Choose Total Compensation -> Basic -> Classification in the Navigator.

Element Entries
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Entries button.

Or:

1. Choose Fastpath -> Entries in the Navigator.

2. In the resulting Find window, query the person.

Element Link
1. Choose Total Compensation -> Basic -> Link in the Navigator.

Element Withholding Reasons (UK)
1. Choose SSP/SMP -> Element Withholding Reasons in the Navigator.

Eligibility
Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Plan Eligibility button.

4. Choose the Eligibility button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
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2. Query or enter a plan.

3. Choose the Options button.

4. Choose the Option Eligibility button.

5. Choose the Eligibility button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plans and Plan Types button.

4. Choose the Plans tab or the Plan Types tab.

5. Choose the Participation Eligibility button.

6. Choose the Eligibility button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Participation Eligibility button.

4. Choose the Eligibility button.

Employee Assignment Processes (Payroll)
1. Choose View -> Assignment Process Results in the Navigator.

Employment Certification (Hungary)
1. Choose Hungarian Web ADI Reports > Create Document in the Navigator.

Employee Review
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Reviews.

Or:

1. Choose Fastpath -> Employee Review in the Navigator.

2. In the resulting Find window, query the person.

Employee Run Result History (Payroll)
1. Choose View -> Histories -> Run Results in the Navigator.

Or:
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1. Choose Fastpath -> End Employment in the Navigator.

2. In the resulting Find window, query the person.

Employer Identification (US, CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select Employer Identification

Employment Declaration (AU)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Declaration button.

Employment Equity Information
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. Position the cursor in the Organization Classifications Name field.

4. Select the Business Group from the List of Values.

5. Position the cursor in the Field with the entry Business Group.

6. Choose the Others button.

7. Select Employment Equity Information and click OK.

8. Double-click in the FlexField to display the window.

Employment History (UK)
1. Choose FastPath -> Employment History in the Navigator.

End Application
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Application.

Or:

1. Choose Fastpath -> End Application in the Navigator.

2. In the resulting Find window, query the person.
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End Employment
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Employment.

Or:

1. Choose Fastpath -> End Employment in the Navigator.

Enrollment Action (Advanced Benefits)
1. Choose Total Compensation -> General Definitions -> Additional Setup ->

Enrollment Action Types in the Navigator.

Enrollment Opportunities
1. Choose People -> Total Comp Participation

2. Choose the Enrollment Opportunities button.

Enrollment Override
1. Choose People -> Total Comp Enrollment -> Enrollment Override in the Navigator.

Enrollment Rules
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment

Requirements in the Navigator.

2. Query or enter a plan.

3. Choose the Timing tab.

4. Choose the Scheduled tab or the Life Event tab.

5. Choose the Enrollment Rules button.

Enter Contingent Workers
1. Choose People -> Maintain Using Templates -> Enter Contingent Workers in the

Navigator.

Enter Employees
1. Choose People -> Maintain Using Templates -> Enter Employees in the Navigator.

Entry Values
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

A-30 Oracle US Federal Human Resources Enterprise and Workforce Management Guide



3. Choose the Assignment button.

4. Choose the Entries button.

5. Select an entry and choose the Entry Values button.

Establishment EEO-1 Filing (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Reporting Establishment.

3. Choose the Others button and select Establishment EEO-1 Filing.

Establishment VETS-100 Filing (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Reporting Establishment.

3. Choose the Others button and select Establishment VETS-100 Filing.

Event Bookings
Do one of the following:

1. Choose People -> Events and Bookings in the Navigator.

Or:

1. Choose Fastpath -> Event in the Navigator.

2. In the resulting Find window, query the person.

Event Groups
1. Choose Total Compensation -> Basic -> Event Groups in the Navigator.

Extension of NTE (FD)
1. Choose Request for Personnel Action -> Extension of NTE

External/Manual Payments (Payroll)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select External Pay.

Or:

1. Choose Fastpath -> External/Manual Payments in the Navigator.

2. In the resulting Find window, query the person.
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Extra Details of Service
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Extra Details of Service.

Or:

1. Choose Fastpath -> Extra Details of Service.

2. In the resulting Find window, query the person.

Extra Element Information
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

2. Enter or query an element.

3. Choose the Extra Information button.

Extra Person Information (FD)
1. Choose People -> Enter and Maintain

2. Enter or query a person.

3. Choose the Others button and select Extra Information.

Extra Person Information Window (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button.

4. Choose Extra Information.

5. Choose a Type.

6. Choose Details.

Extract Definition
1. Choose Mass Information Exchange -> System Extract -> Extract Definition in the

Navigator.

Extract Results
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the

Navigator.
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Extract Results Details
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the

Navigator.

2. Query an extract run result and choose the Details button.

Extract Results Errors
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the

Navigator.

2. Query an extract run result and choose the Errors and Warnings button.

Extract Results Header and Trailer
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the

Navigator.

2. Query an extract run result and choose the Header and Trailer button.

Families, Nature of Action (FD)
1. Choose Federal Maintenance Forms -> Families and NOA Families.

Federal Tax Information <Employee> (CA)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

5. Select the Federal Tax Information region (if not already selected).

Or:

1. Choose People -> Fastpath -> Tax Sign-up in the Navigator.

2. In the resulting Find window, query an employee.

3. Select the Federal Tax Information region.

Federal Tax Rules (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select Federal Tax Rules

Federal Tax Rules <Employee> (US)
1. Choose People -> Enter and Maintain in the Navigator.
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2. Enter or query an employee or applicant.

3. Chose the Tax Information button.

File Layout Advanced Conditions (US, UK, CA)
1. Choose Benefits Extract -> Layout Definition in the Navigator.

2. Choose the File Layout tab and query or enter a file layout.

3. Select a record and choose the Advanced Conditions button.

File Layout Include Conditions
1. Choose Mass Information eXchange -> System Extract -> Layout Definition in the

Navigator.

2. Choose the File Layout tab and query or enter a file layout.

3. Select a record and choose the Include Conditions button.

Financials Options
1. Choose Customer and Supplier Maintenance -> Financials Options in the Navigator.

Flex Credits (Advanced Benefits)
1. Choose Total Compensation -> Rate/Coverage Definitions -> Flex Credits in the

Navigator.

Flex Program (Advanced Benefits)
1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

Form 941 Information (US)
1. Choose View -> Tax Information -> Form 941 Information in the Navigator.

Form Customization
1. Choose Security -> CustomForm in the Navigator.

Forms Configurator - see People Management Configurator

Formula
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

Formula Result Rules (Payroll):
1. Choose Total Compensation -> Basic -> Formula Results in the Navigator.
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Forward Notification To (FD)
1. Choose Workflow Inbox

2. Choose a notification and then choose the Reroute button.

Frequency Rules (Payroll)
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

2. Enter or query an element.

3. Choose the Frequency Rules button.

Funding Distribution
1. Choose Work Structures -> Budget -> Worksheet in the Navigator.

2. Choose the Periods button to open the Budget Details window.

3. Choose the Budget Sets tab.

4. Choose the Budget Set Distribution button.

GL Daily Rates
1. Choose Payroll -> GL Daily Rates in the Navigator.

GL Daily Rates (US, CA)
1. Choose Total Compensation -> Basic -> Global Values in the Navigator.

GL Map (Payroll)
1. Choose Payroll -> GL Flexfield Map in the Navigator.

Globals
1. Choose Total Compensation -> Basic -> Global Values in the Navigator.

Global Pay Scale
1. Choose Work Structures -> Grade -> Global Pay Scale in the Navigator.

Global Security Profile
1. Choose Security -> Global Security Profiles in the Navigator.

Goods and Services
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Goods

and Services in the Navigator.
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Grade Rate
1. Choose Work Structures -> Grade -> Grade Rate in the Navigator.

Grade Scale
1. Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Grade Step.

Or:

1. Choose Fastpath -> Grade Step in the Navigator.

2. In the resulting Find window, query the person.

Grades
1. Choose Work Structures -> Grade -> Description in the Navigator.

Grades (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Grades.

GREs and other information <Employee> (CA)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Select the GREs and other information region.

Hiring Applicants
1. Choose People -> Maintain Using Templates -> Hire Applicants in the Navigator.

Hungarian Absence Report (Hungary)
1. Choose Hungarian Web ADI Reports > Create Document in the Navigator.

A-36 Oracle US Federal Human Resources Enterprise and Workforce Management Guide



Imputed Income
1. Choose Total Compensation -> Rate/Coverage Definitions -> Imputed Income

in the Navigator.

Information Type Security (US, UK, CA)
1. Choose Security -> Information Types Security in the Navigator.

Information Type Security (FD)
1. Choose Security -> Information Types

Input Values
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

2. Enter or query an element.

3. Choose the Input Values button.

Insurance Provider (for a Company) (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Company.

3. Choose the Others button and select Insurance Provider.

Insurance Provider (for an Establishment) (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Insurance Providers.

Insurance Provider Information (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Pension Provider.

3. Choose the Others button and select Insurance Provider Information.

Investment Options
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan

in the Navigator.

2. Query a person.

3. Choose the Investment Options button.
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Job
1. Choose Work Structures -> Job -> Description in the Navigator.

Jobs (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Jobs.

Job Evaluation
1. Choose Work Structures -> Job -> Description in the Navigator.

2. Enter or query a job.

3. Choose the Evaluation button.

Job Grade (CA)
1. Choose Work Structures -> Job -> Job Grade in the Navigator.

Job Groups
1. Choose Work Structures -> Job -> Job Groups in the Navigator.

Job Requirements
1. Choose Work Structures -> Job -> Description in the Navigator.

2. Enter or query a job.

3. Choose the Requirements button.

KR Mass Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of CWK and Employee

Assignments in the Navigator.

KR Mass Employee Assignment Update
1. Choose People -> Mass Updates for Person -> KR Mass Update of Employee

Assignments in the Navigator.

Layout Definition
1. Choose Benefits Extract -> Layout Definition in the Navigator.

Legal Employer Information (AU)
1. Choose Work Structures -> Organization -> Description in the Navigator.
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2. Enter or query an organization.

3. Select GRE/Legal Entity and choose the Others button.

4. Select Legal Employer.

5. Click in the blank field.

Letter (for letters)
1. Choose Work Structures -> Recruitment Letter Type in the Navigator.

Letter (for contracts)
1. Choose Work Structures -> Contract Letter Type in the Navigator.

Life Event
Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plans tab or the Plan Types tab.

5. Choose the Life Event button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Life Event button.

Life Event Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment

Requirements in the Navigator.

2. Query or enter a plan.

3. Choose the General tab.

4. Choose the Plan or Option tab.

5. Choose the Life Event Certifications button.

Life Event Reason Impact on Eligibility (Advanced Benefits)
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Options button.

4. Choose the Life Event Eligibility button.

Windows and their Navigation Paths A-39



Life Event Reasons
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life

Event Reasons in the Navigator.

Limit Rules (Payroll) (US)
1. Choose View -> Wage Attachments -> Limit Rules in the Navigator.

Link Input Values
1. Choose Total Compensation -> Basic -> Link in the Navigator.

2. Enter or query an element.

3. Choose the Input Values button.

List Assignments
1. Choose View -> Lists -> Assignments in the Navigator.

List Budget Variance by Organization (AU)
1. Choose View -> Organization Budgets in the Navigator.

List Employees by Absence Type
1. Choose View -> Lists -> Employees by Absence Type in the Navigator.

List Employees by Element
1. Choose View -> Lists -> Employees by Element in the Navigator.

List Employees by Organization
1. Choose View -> Lists -> Employees by Organization in the Navigator.

List Employees by Position
1. Choose View -> Lists -> Employees by Position in the Navigator.

List Employees by Position Hierarchy
1. Choose View -> Lists -> Emps by Position Hierarchy in the Navigator.

List People by Assignment
1. Choose View -> Lists -> People by Assignment in the Navigator.
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List People by Special Information
1. Choose View -> Lists -> People by Special Information in the Navigator.

Local Tax Rules (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select Local Tax Rules.

Locality Pay (FD)
1. Choose Request for Personnel Action -> Salary Change -> Locality Pay

Location
1. Choose Work Structures -> Location in the Navigator.

Locations (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Locations.

Lookups
1. Choose Other Definitions -> Application Utilities Lookups in the Navigator.

Maintain Contingent Workers
1. Choose People -> Maintain Using Templates -> Maintain Contingent Workers

in the Navigator.

Maintain Employees
1. Choose People -> Maintain Using Templates -> Maintain Employees in the

Navigator.

Maintain On Line Activities (Advanced Benefits)
1. Choose Total Compensation -> General Definitions ->Authentication Activities

in the Navigator.

Maintain Options Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.
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3. Choose the Options button.

4. Choose the Option Eligibility button.

Maintain Plan Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Plan Eligibility button.

Maintain Plan Options
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Options button.

Maintain Plan Related Details
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Details button.

Maintain Pop Up Messages (Advanced Benefits)
1. Choose Total Compensation -> General Definitions -> Message Configuration

in the Navigator.

Maintain Visa Window (US)
1. Choose People -> Maintain Using Templates ->Maintain Visa in the Navigator.

2. Choose an employee.

Manual Payments
1. Choose People -> Total Comp Contribution -> Manual Payments in the Navigator.

Map Career Path
1. Choose Work Structures -> Job -> Career Path in the Navigator.

Map Salary Survey (US, UK, CA)
1. Choose Work Structures -> Position -> Description in the Navigator.

2. Complete the Position window and save your work.

3. Choose the Define Survey Map button.

Or:
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1. Choose Work Structures -> Job -> Description in the Navigator.

2. Complete the Job window and save your work.

3. Choose the Define Salary Map button.

Mass Applicant Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Applicant

Assignments in the Navigator.

Mass Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Assignments in the

Navigator.

Mass Awards (FD)
1. Choose Mass Actions ->Mass Awards

2. Choose Preview Mass Awards

Mass Employee Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Employee

Assignments in the Navigator.

Mass Move
1. Choose Work Structures -> Position -> Mass Move in the Navigator.

Mass Move - Assignments
1. Choose Work Structures -> Position -> Mass Move in the Navigator.

2. Complete the Mass Move window and save your work.

3. Choose the Positions button.

4. Complete the Find Positions window.

5. Choose the Find button.

6. Complete the Mass Move - Positions window.

7. Choose the Assignments button.

Mass Move - Messages
1. Choose Work Structures -> Position -> Mass Move in the Navigator.

2. Complete the Mass Move window and save your work.

3. Choose the Positions button.

4. Complete the Find Positions window and choose the Find button.
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5. Complete the Mass Move - Positions window and choose the Assignments button.

6. Complete the Mass Move - Assignments window and close it.

7. From the Mass Move - Positions window, choose the Valid Grades button.

8. Complete the Valid Grades window and close it.

9. Close the Mass Move - Positions window.

10. From the Mass Move window, choose the Execute button.

11. If the Status field shows In Error or Complete with Warnings, a Message button
appears.

12. If the Message button appears, choose it to view messages in the Mass Move
- Messages window.

Note: Alternatively, you can view messages for saved (but not yet
successfully executed) mass moves as follows:

13. Choose Work Structures -> Position -> Mass Move in the Navigator.

14. Enter the name of the saved mass move in the Description field.

15. When the Mass Move window is populated with data and the Message button
appears, choose the Message button .

Mass Move - Positions
1. Choose Work Structures -> Position -> Mass Move in the Navigator.

2. Complete the Mass Move window.

3. Save your work.

4. Choose the Positions button.

5. In the resulting Find Positions window, select or enter a Source Job and Source
Position.

6. Choose the Find button.

Mass Move - Valid Grades
1. Choose Work Structures -> Position -> Mass Move in the Navigator.

2. Complete the Mass Move window and save your work.

3. Choose the Positions button.

4. Complete the Find Positions window.

5. Choose the Find button.

6. Complete the Mass Move - Positions window.

7. Choose the Valid Grades button.

Mass Position Update
1. Choose Work Structures -> Position -> Mass Position Update
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Mass Realignment (FD)
1. Choose Mass Actions ->Mass Realignment

2. Choose Preview Mass Realignment

Mass Salary (FD)
1. Choose Mass Actions ->Mass Salary

2. Choose Preview Mass Salary

Mass Transfer In (FD)
1. Choose Mass Actions ->Mass Transfer In i

2. Choose Preview Mass Transfer In

Mass Transfer Out (FD)
1. Choose Mass Actions ->Mass Transfer Out

2. Choose Preview Mass Transfer Out

Mass UK Applicant Ass Update
1. Choose People -> Mass Updates for Person -> Mass Update of Applicant

Assignments in the Navigator.

Mass UK Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Assignments in the

Navigator.

Mass UK Employee Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Employee

Assignments in the Navigator.

Mass Update of Applicants
1. Choose Recruitment -> Mass Update of Applicants in the Navigator.

Maternity (UK)
1. Choose SSP/SMP ->Person Details in the Navigator.

2. Enter or query a person.

3. Choose the Maternity button.
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Maternity Evidence (UK)
1. Choose SSP/SMP ->Person Details in the Navigator.

2. Enter or query a person.

3. Choose the Absence button.

4. Enter or query a maternity absence.

5. Choose the Evidence button.

Maternity Pay (UK)
1. Choose SSP/SMP ->Person Details in the Navigator.

2. Enter or query a person.

3. Choose the Absence button.

4. Enter or query a maternity absence.

5. Choose the SSP/SMP button.

MD/DDS Nurse Pay (FD)
1. Choose Request for Personnel Action -> Salary Change -> MDDDS Nurse Pay

Medical Assessments
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Medical Assessments.

Or:

1. Choose Fastpath -> Medical Assessments in the Navigator.

2. In the resulting Find window, query the person.

Messages
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Choose the Messages button.

Message Configuration (Advanced Benefits)
1. Choose Total Compensation -> General Definitions -> Message Configuration

in the Navigator.

Mileage Element Template (UK)
1. Choose Total Compensation -> Basic -> Mileage Element Template in the Navigator.
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Miscellaneous Plan
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Miscellaneous

Plan in the Navigator.

MIX Batch Header
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Monitor Batch Processes (Advanced Benefits)
1. Choose Processes and Reports -> Monitor Batch Processes in the Navigator.

Monthly Participant Premium
1. Choose People -> Total Comp Contribution -> Monthly Participant Premium in the

Navigator.

Monthly Plan or Option Premium
1. Choose -> People -> Total Comp Contribution -> Monthly Premium in the Navigator.

Multiple Worksite Reporting (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select Multiple Worksite Reporting

NACHA Rules (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select NACHA Rules

Name Change (FD)
1. Choose Request for Personnel Action -> Change Actions -> Name Change i

Nature of Action Legal Authorities (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> NOA Legal

Authorities.

Net Calculation Rules
1. Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

2. Enter or query an accrual plan name.
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3. Choose the Net Calculation Rules button.

New Hire Reporting (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a GRE.

3. Choose the Others button.

4. Select New Hire Reporting

New Zealand Information (NZ)
1. Choose People -> Enter and Maintain.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the New Zealand Information tab.

NOA Codes and Remarks (FD)
1. Choose Federal Maintenance Forms -> NOA Codes and Remarks

Non-Flex Program
1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.

Non Pay / Non Duty Status (FD)
1. Choose Request for Personnel Action -> Non Pay / Non Duty Status

Notifications (FD)
1. Choose Request for Personnel Action -> Workflow Inbox

Notifications Summary (FD)
Do one of the following:

1. Choose Workflow Inbox

NQF Assessment (South Africa)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an applicant.

3. Choose the Others button and select NQF Assessment.
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NQF Learnership Agreements (South Africa)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an applicant.

3. Choose the Others button and select NQF Learnership Agreements.

NQF Qualification Titles (South Africa)

NQF Training (South Africa)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an applicant.

3. Choose the Others button and select NQF Training.

Options
1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

Organization
1. Choose Work Structures -> Organization -> Description in the Navigator.

Organization Hierarchy
1. Choose Work Structures -> Organization -> Hierarchy in the Navigator.

Organization Hierarchy Diagrammer
1. Choose Work Structures -> Organization -> Diagrammer in the Navigator.

Organization Hierarchies (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Organization Hierarchies.

Organization Manager Relationship
1. Choose Work Structures -> Organization -> Organization Manager in the Navigator.

Organizational Payment Method
1. Choose Payroll -> Payment Methods in the Navigator.
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Organizations (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Organizations.

Other Pay (FD)
1. Choose Request for Personnel Action -> Salary Change -> Other Pay

Other Rates
1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.

2. Query a person.

3. Choose the Others button and select Other Rates.

Outcomes Achieved
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Competence Profile.

4. Select a unit standard competence and choose the Outcomes Achieved button.

Or:

1. Choose Fastpath -> Competencies in the Navigator.

2. Query a person.

3. Select a unit standard competence and choose the Outcomes Achieved button.

Outcomes and Assessment Criteria
1. Choose Career Management -> Competencies in the Navigator.

2. Enter or query a unit standard competence.

3. Choose the Outcomes button.

P45 (Payroll) (UK)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Tax Information.

Or:

1. Choose FastPath -> UK P45 Form in the Navigator.
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2. In the resulting Find window, query the person.

Parent Organization
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an organization.

3. Choose the Others button and select Parent Organization.

Part Time Rebate (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Part Time Rebate.

Participant
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles ->

Participant in the Navigator.

Participation Eligibility Profiles
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles ->

Participation Eligibility Profiles

Or:

1. Choose Work Structures -> Collective Agreements -> Define Eligibility Profiles
in the Navigator.

Participation Overrides (Advanced Benefits)
1. Choose People -> Total Comp Participation -> Participation Overrides in the

Navigator.

Pattern (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

Pattern Time Units (UK)
1. Choose SSP/SMP -> Pattern Time Units in the Navigator.

Pay Adjustment (FD)
1. Choose Request for Personnel Action -> Salary Change -> Pay Adjustment.

Pay Advice Report (Payroll) (UK)
Do one of the following:
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1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Statement of Earnings.

Or:

1. Choose FastPath -> Statement of Earnings in the Navigator.

2. In the resulting Find window, query the person.

Pay Plans (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Pay Plans.

Pay Scale
1. Choose Work Structures -> Grade -> Pay Scale in the Navigator.

Payment Schedule
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the

Navigator.

2. Query or enter a flex credit definition and choose the Processing tabbed region.

3. Choose the Payment Schedule button.

Payments
1. Choose People -> Total Comp Contribution -> Record Contribution or Distribution

2. Choose the View Payments window.

Payroll
1. Choose Payroll -> Description in the Navigator.

Payroll Balances (UK)
1. Choose Work Structures -> Organization -> Description in the Navigator

2. Enter or query a Business Group

3. Choose the Others button and select Payroll Balances

Payroll Elements (UK)
1. Choose Work Structures -> Organization -> Description in the Navigator

2. Enter or query a Business Group

3. Choose the Others button and select Payroll Elements
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Payroll Processes (Payroll)
1. Choose View -> Payroll Process Results in the Navigator.

Pension Provider (for a Company) (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Company.

3. Choose the Others button and select Pension Provider.

Pension Provider (for an Establishment)(France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Pension Providers.

Pension Provider Information (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Pension Provider.

3. Choose the Others button and select Pension Provider Information.

Pension Schemes (Hungary)
1. Choose Total Compensation -> Basic in the Navigator.

2. Choose Pension Schemes.

People
1. Choose People -> Enter and Maintain in the Navigator.

People Folder
1. Choose View -> Lists -> People Folder in the Navigator.

People Management Configurator (formerly Forms Configurator)
1. Choose Security -> People Management Configurator in the Navigator.

Performance
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee, and choose the Assignment button.

3. Choose the Salary button.

4. Choose the Performance button.
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Or:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee, and choose the Assignment button.

3. Choose the Others button and select Performance.

Period Dates
1. Choose Payroll -> Description in the Navigator.

2. Enter or query a payroll.

3. Choose the Period Dates button.

Period-to-Date Limits
Do one of the following:

1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->
Period-to-Date Limits in the Navigator.

Or:

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the
Navigator.

2. Query a compensation object.

3. Choose the Activity Rate button.

4. Choose the Period to Date Limit button.

Period Types
1. Choose Other Definitions -> Time Periods in the Navigator.

Person Benefits Assignment
1. Choose People -> Total Comp Participation -> Person Benefits Assignment

Person Benefits Balances
1. Choose People -> Total Comp Participation -> Person Benefits Balances in the

Navigator.

Person Changes
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life

Event Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Person Changes button.

4. Choose the Define Person Change button.
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Person Changes Cause Life Events
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life

Event Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Person Changes button.

Person Communications (Advanced Benefits)
1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person

Communications in the Navigator.

Person Enrollment Action Items (Advanced Benefits)
Do one of the following:

1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person
Enrollment Action Items in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program
in the Navigator.

2. Query a person.

3. Choose the Action Items button.

Person Enrollment Certificates (Advanced Benefits) (CA)
1. Choose People -> Enrollment Process -> Person Enrollment Certificates in the

Navigator.

Person Enrollment Certifications (Advanced Benefits)
Do one of the following:

1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person
Enrollment Certifications in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program
in the Navigator.

2. Query a person.

3. Choose the Certifications button.

Person Life Events

Person Life Events
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Person Life

Events
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Or (Advanced Benefits):

Choose People -> Total Comp Enrollment -> Enrollment Process -> Person Life
Events

Person Primary Care Provider
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Person Primary

Care Provider in the Navigator.

Person Summary (FD)
1. Choose Person Summary

Person Types
1. Choose Other Definitions -> Person Types in the Navigator.

Person Type Usage
1. Choose Fastpath -> Person Type Usage in the Navigator.

Personal Payment Method
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Pay Method button, or choose the Others button and select Pay Method.

Or:

1. Choose Fastpath -> Pay Method in the Navigator.

2. In the resulting Find window, query the person.

Phone Numbers
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button.

4. Choose Phones.

Or:

1. Choose Fastpath -> Phones in the Navigator.

2. In the resulting Find window, query the person.
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Picture
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator

2. Enter or query a person.

3. Choose the Picture button.

Or:

1. Choose Fastpath -> Picture in the Navigator.

2. In the resulting Find window, query the person.

Plan and Plan Type
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

Plan Design Copy
1. Choose Total Compensation -> Programs and Plans -> Plan Design Copy in the

Navigator.

Plan Design Wizard
1. Choose Total Compensation - > Programs and Plans -> Plan Design Wizard

Plan Enrollment Requirements
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment

Requirements in the Navigator.

Plan in Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plans tab.

5. Choose the Participation Eligibility button.

Plan Reimbursement
1. Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan

Reimbursement in the Navigator.
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Plan Type Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plan Type tab.

5. Choose the Participation Eligibility button.

Plan Types
1. Choose Total Compensation -> Programs and Plans -> Plan Types in the Navigator.

Plans
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

Position
1. Choose Work Structures -> Position -> Description in the Navigator.

Position (FD)
1. Choose Work Structures -> Position -> Description

Position Abolish (FD)
1. Choose Request for Personnel Action -> Federal Position -> Abolish

Position Change (FD)
1. Choose Request for Personnel Action -> Federal Position Change

Position Copy
1. Choose Work Structures -> Position -> Position Copy in the Navigator.

Position Copy (FD)
1. Choose Work Structures -> Position -> Description

Position Description (FD)
1. Choose Federal Position Description in the Navigator.

Position Description Routing History (FD)
1. Choose Position Description -> Reference button
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Position Establish (FD)
1. Choose Request for Personnel Action -> Federal Position -> Establish

Position Evaluation
1. Choose Work Structures -> Position -> Description in the Navigator.

2. Enter or query a position.

3. Choose the Evaluation button.

Position Hierarchy
1. Choose Work Structures -> Position -> Hierarchy in the Navigator.

Position Hierarchy
1. Choose Work Structures -> Position -> Diagrammer in the Navigator.

Position Occupancy Folder
1. Choose Work Structures -> Position -> Description in the Navigator.

2. Query a position.

3. Choose the Occupancy button.

Position Reporting To
1. Choose Work Structures -> Position -> Description in the Navigator.

2. Enter or query a position.

3. Choose the Reporting To button.

Position Requirements
1. Choose Work Structures -> Position -> Description in the Navigator.

2. Enter or query a position.

3. Choose the Requirements button.

Position Review (FD)
1. Choose Request for Personnel Action -> Federal Position -> Review

Position Transaction
1. Choose Work Structures -> Position -> Position Transaction in the Navigator.
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Possible Certifications
1. Choose People -> Total Comp Participation

2. Choose the Enrollment Opportunities button.

3. Choose the Electable Choices button

4. Choose the Possible Certifications button

Postal/Zip
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors ->

Postal/Zip in the Navigator.

Previous Employment
1. Choose People -> Enter and Maintain in the navigator

2. Query a person.

3. Choose the Others button.

4. Select Previous Employment.

Previous Services Validation pages (France)
1. Choose People ->Services Validation in the Navigator

Primary Care Providers
Do one of the following:

1. Choose People -> Total Comp Enrollment -> Person Primary Care Provider

Or:

1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

2. Query a person.

3. Choose the Care Providers button.

Prior Employment SSP (SSP1L) (UK)
1. Choose SSP/SMP ->Person Details in the Navigator.

2. Enter or query a person.

3. Choose the SSP1L button.

Process Log
1. Choose Processes and Reports -> Process Log in the Navigator.
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Program/Plan Years
1. Choose Total Compensation -> General Definitions -> Additional Setup ->

Program/Plan Years in the Navigator.

Programs
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

Program Enrollment Requirements
1. Choose Total Compensation -> General Definitions -> Programs and Plans ->

Program Enrollment Requirements in the Navigator.

Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Participation Eligibility button.

Program Waive Certifications
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plan Types tab.

5. Choose the Waive button.

6. Choose the Waive Certification button.

Program Waive Reasons
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plan Types tab.

5. Choose the Waive button.

Promotion (FD)
1. Choose Request for Personnel Action -> Salary Change -> Promotion

Provincial Employment Standard (CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.
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3. Position the cursor in the Organization Classifications Name field.

4. Select the Business Group from the List of Values.

5. Position the cursor in the field with the entry Business Group.

6. Choose the Others button.

7. Select Provincial Employment Standard and click OK.

8. Double-click in the FlexField to display the window.

Provincial Reporting Info. (CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. Position the cursor in the Organization Classifications Name field.

4. Select GRE/Legal Entity from the List of Values.

5. Position the cursor in the field with the entry GRE/Legal Entity.

6. Choose the Others button.

7. Select Provincial Reporting Info and click OK.

8. Double-click in the FlexField to display the window.

Provincial Tax Information <Employee> (CA)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

5. Select the Provincial Tax Information region.

Or:

1. Choose People -> Fastpath -> Tax Sign-up in the Navigator.

2. In the resulting Find window, query an employee.

3. Select the Provincial Tax Information region.

Qualification Competencies
1. Choose Career Management -> Qualification Types in the Navigator.

2. Enter or select a Qualifications Framework qualification.

3. Choose the Competencies button.

Qualification Types
1. Choose Career Management -> Qualification Types in the Navigator.
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Qualifications
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Qualifications.

Or:

1. Choose Fastpath -> Qualifications in the Navigator.

Quality Increase (FD)
1. Choose Request for Personnel Action -> Salary Change -> Quality Increase

QuickPaint Inquiry
1. Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.

2. Query a report that has been run.

3. Choose the View Report button.

QuickPay (Payroll)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select QuickPay.

Or:

1. Choose Fastpath -> QuickPay in the Navigator.

2. In the resulting Find window, query the person.

Rating Scales
1. Choose Career Management -> Rating Scales in the Navigator.

Realignment (FD)
1. Choose Request for Personnel Action -> Realignment

Reassignment (FD)
1. Choose Request for Personnel Action -> Reassignment

Record Continuing Benefits Payments
1. Choose People -> Total Comp Contribution -> Record Continuing Benefits Payments

in the Navigator.

Windows and their Navigation Paths A-63



Record Layout Advanced Conditions (US, UK)
1. Choose Benefits Extract -> Layout Definition in the Navigator.

2. Choose the Record Layout tab and query or enter a record layout.

3. Select a Data Element and choose the Advanced Conditions button.

Record Layout Include Conditions
1. Choose Mass Information eXchange -> System Extract -> Layout Definition in the

Navigator.

2. Choose the Record Layout tab and query or enter a record layout.

3. Select a Data Element and choose the Include Conditions button.

Recruit / Fill (FD)
1. Choose Request for Personnel Action -> Recruit / Fill

Recruiting For
1. Choose Recruitment -> Recruitment Activity in the Navigator.

2. Enter or query a recruitment activity.

3. Choose the Recruiting For button.

Recruitment Activity
1. Choose Recruitment -> Recruitment Activity in the Navigator.

Reduction in Force Retention Register (FD)
1. Choose Reduction in Force (RIF).

Registered Employer Information (NZ)
1. Choose Work Structures -> Organization -> Hierarchy.

2. Enter or query an organization.

3. Select GRE/Legal Entity in the Organization Classification region.

4. Choose Others -> Registered Employer.

Regulations
1. Choose Total Compensation -> General Definitions -> Additional Setup ->

Regulations in the Navigator.
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Regulatory Bodies and Regulations
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting

Groups in the Navigator.

2. Query or enter a reporting group.

3. Choose the Plan Regulatory Bodies and Regulations button.

Reimbursements Requests (Advanced Benefits)
1. Choose People -> Total Comp Distribution -> Reimbursements Requests in the

Navigator.

Related Person Changes
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life

Event Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Related Person Changes button.

4. Choose the Define Related Person Change button.

Related Person Changes Cause Life Events (Advanced Benefits)
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life

Event Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Related Person Changes button.

Remark Codes and Descriptions (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Remark

Codes and Descriptions.

Reporting Categories (CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group.

3. Choose the Others button and select Reporting Categories.

Reporting Groups
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting

Groups in the Navigator.

Reporting Statuses (CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.
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2. Enter or query a Business Group.

3. Choose the Others button and select Reporting Statuses.

Representative Body
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a representative body.

3. Choose the Others button and select Representative Body.

Representative Body (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a representative body.

3. Choose the Others button and select Representative Body.

Request for Personnel Action (FD)
1. Choose Request for Personnel Action

Request Letter
1. Choose Recruitment -> Request Recruitment Letter in the Navigator.

Request Set
1. Choose Security -> Report Sets in the Navigator.

Requisition and Vacancy
1. Choose Recruitment -> Requisition and Vacancy in the Navigator.

Restricted Form Process Methods (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Short Form

/ Restricted Data.

RetroPay Set (Payroll)
1. Choose Payroll -> RetroPay Set in the Navigator.

Return to Duty (FD)
1. Choose Request for Personnel Action -> Return to Duty

Reverse Payroll Run (Payroll)
Do one of the following:
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1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Reverse Run.

Or:

1. Choose Fastpath -> Reverse Payroll Run in the Navigator.

2. In the resulting Find window, query the person.

RIF Exception (FD)
1. Choose Request for Personnel Action -> RIF Exception.

Robien Rebate (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Robien Rebate.

Roles
1. Choose Transaction Maintenance Forms -> Roles in the Navigator.

Routing
1. Choose Work Structures -> Position -> Position Transaction in the Navigator.

2. Choose Save from the File menu.

Or:

1. Choose Work Structures -> Budget -> Budget Worksheet in the Navigator.

2. Choose Save from the File menu.

3. Choose Save from the File menu.

Routing Group and Groupbox Details (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Routing

Groups and Groupboxes.

Routing Group and Routing List Details (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Routing Lists.

Routing History (FD)
Do one of the following:

1. Choose Request for Personnel Action -> Reference button.
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Or

Open the Workflow inbox and select a notification.

2. Choose Routing History button.

Routing Lists
1. Choose Transaction Maintenance Forms ->Routing Lists in the Navigator.

Rows
1. Choose Other Definitions -> Table Structure in the Navigator.

2. Enter or query a table.

3. Choose the Rows button.

Run QuickPaint Report
1. Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.

Salary Administration
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Salary button.

Or:

1. Choose Fastpath -> Salary in the Navigator.

2. In the resulting Find window, query the person.

Salary Basis
1. Choose Total Compensation -> Basic -> Salary Basis in the Navigator.

Salary History
Do one of the following:

1. Choose View -> Histories -> Salary in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Salary History button.

Or:

1. Choose Fastpath -> Salary History in the Navigator.

2. In the resulting Find window, query the person.
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Salary Management Folder
1. Choose People -> Salary Management in the Navigator.

Salary Surveys
1. Choose Total Compensation -> Basic -> Salary Survey in the Navigator.

Salary Tax Info (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

Savings Plan
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan

in the Navigator.

Savings Plan (UK)
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan

in the Navigator.

2. Choose the Record Layout tab and query or enter a record layout.

3. Select a Data Element and choose the Include Conditions button.

Scale Rate
1. Choose Work Structures -> Grade -> Point Values in the Navigator.

Schedules (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

2. Enter or query a pattern.

3. Choose the Calendars button.

4. Choose the Schedules button.

Schools and Colleges
1. Choose Career Management -> Schools and Colleges in the Navigator.

Schools and Colleges Attended
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Schools/Colleges.
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Secondary Statuses
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an applicant or employee.

3. Do one of the following:

For an applicant:

• Choose the Others button and select Application.

• Choose the Secondary Status button.

For an employee:

• Choose the Assignment button.

• Choose the Others button and select Secondary Status.

Or:

1. Choose Fastpath -> Secondary Status in the Navigator.

2. In the resulting Find window, query the person.

Security Groups (UK)
1. Choose Security -> Security Groups in the Navigator.

Security Profile
1. Choose Security -> Profile in the Navigator.

Seniority pages (France)
1. Choose Other Definitions -> Seniority in the Navigator

Separation (FD)
1. Choose Request for Personnel Action -> Separation

Service Areas
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors ->

Service Areas in the Navigator.

Set of Books
1. Choose Customer and Supplier Maintenance -> Set of Books in the Navigator.

Sickness Control Rules (UK)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group
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3. Choose the Others button and select Sickness Control Rules.

Sickness Evidence (UK)
1. Choose SSP/SMP -> Person Details in the Navigator.

2. Enter or query a person.

3. Choose the Absence button.

4. Enter or query a sickness absence.

5. Choose the Evidence button.

Sickness Pay (UK)
1. Choose SSP/SMP -> Person Details in the Navigator.

2. Enter or query a person.

3. Choose the Absence button.

4. Enter or query a sickness absence.

5. Choose the SSP/SMP button.

Social Insurance Information (Germany)
1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Social Insurance Information button.

Social Security Information (Spain)
1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Social Security Information button.

Or:

1. Choose Fastpath -> Social Security Information in the Navigator.

2. In the resulting Find window, query the person.

Social Security Rebate (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Social Security Rebate.
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Sort
1. Choose Mass Information eXchange -> System Extract -> Layout Definition in the

Navigator.

2. Choose the File Layout tab and select a Record Name.

3. Choose the Sort button.

Special Information
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Special Info button.

Or:

1. Choose Fastpath -> Special Information in the Navigator.

2. In the resulting Find window, query the person.

Special Information Types
1. Choose Other Definitions -> Special Information Types in the Navigator.

Special Rates
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program

in the Navigator.

2. Query a person.

3. Choose the Special Rates button.

SQWL Employer Rules (1) (Payroll) (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select SQWL Employer Rules (1)

SQWL Employer Rules (2) (Payroll) (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select SQWL Employer Rules (2)

SQWL Generic Transmitter Rules (Payroll) (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).
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3. Choose the Others button and select SQWL Generic Transmitter Rules

SQWL State-Specific Transmitter Rules (Payroll) (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select SQWL State Transmitter Rules

Standard Distributions/Contributions (US)
1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->

Standard Distributions/Contributions in the Navigator.

Standard Holiday Absences <Employee> (CA)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button.

4. Select Standard Holiday Absences.

Or:

1. Choose People -> Fastpath -> Statutory Holidays in the Navigator.

2. In the resulting Find window, query an employee.

Standard Rates
1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->

Standard Rates in the Navigator.

Standard Holiday Absences (FR)
1. Choose FastPath -> Standard Holiday Absences

State Tax Rules (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select State Tax Rules.

State Tax Rules <Employee> (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Chose the Tax Information button.
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4. Choose the Tax information button from the Federal Tax Rules <Employee> window.

Statement of Earnings (Payroll) (US)
Do one of the following:

1. Choose View -> Assignment Process Results

2. Choose the SOE Report button.

Or:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Statement of Earnings.

Or:

1. Choose Fastpath -> US Statement of Earnings in the Navigator.

2. In the resulting Find window, query the person.

Statement of Earnings (AU)
1. Choose People -> Enter and Maintain.

2. Query a person.

3. Choose Assignment -> Others -> Statement of Earnings.

Or:

1. Choose People -> Enter and Maintain.

2. Query a person.

3. Choose Assignment -> Others -> QuickPay.

4. Choose View Results -> Statement of Earnings.

Or:

1. Choose FastPath -> Statement of Earnings.

2. Enter employee details.

Statement of Earnings (New Zealand) (NZ)
1. Choose People -> Enter and Maintain.

2. Query a person.

3. Choose Assignment -> Others -> Statement of Earnings.

Or:

1. Choose People -> Enter and Maintain.

2. Query a person.

3. Choose Assignment -> Others -> QuickPay.
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4. Choose View Results -> Statement of Earnings.

Or:

1. Choose FastPath -> Statement of Earnings.

2. Enter employee details.

Statutory Holiday Absences
1. Choose FastPath -> Statutory Holiday Absences in the Navigator

Statutory Situations
1. Choose Work Structures -> Statutory Situations in the Navigator.

Step Adjustment (FD)
1. Choose Request for Personnel Action -> Salary Change -> Step Adjustment

Step Increase with Pay (FD)
1. Choose Request for Personnel Action -> Salary Change -> Step Increase with Pay

Submit a New Request
1. Choose Processes and Reports -> Submit Processes and Reports in the Navigator.

2. Select Single Request or a Request Set.

Superannuation Fund Information (AU)
1. Choose Work Structures -> Organization -> Description.

2. Enter or query an organization.

3. Select Payee Organization and choose the Others button.

4. Click in the blank field.

Supplementary Roles
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select Supplementary Roles.

Supplier
1. Choose Customer and Supplier Maintenance -> Supplier in the Navigator.
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System Options
1. Choose Customer and Supplier Maintenance -> System Options in the Navigator.

Table Event Updates (UK)
1. Choose Other Definitions -> Table Event Updates in the Navigator.

Table Structure
1. Choose Other Definitions -> Table Structure in the Navigator.

Table Values
1. Choose Other Definitions -> Table Values in the Navigator.

Taxation Information (New Zealand) (NZ)
1. Choose People -> Enter and Maintain.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Entries button.

5. Select PAYE Information in the Element Name column.

6. Click on the Entry Values button.

Tax Information (Germany)
1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Tax Information button.

Tax Information (Ireland)
1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Tax Information button.

Tax Information (Spain)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Tax Information button.

Or:
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1. Choose Fastpath -> Tax Information in the Navigator.

2. In the resulting Find window, query the person.

Terminate
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Employment.

Terminate Applicant
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Application.

Or:

1. Choose Fastpath -> End Application in the Navigator.

2. In the resulting Find window, query the person.

Termination of Grade Retention (FD)
1. Choose Request for Personnel Action -> Salary Change -> Termination of Grade

Retention

Termination of Interim WGI (FD)
1. Choose Request for Personnel Action -> Salary Change -> Termination of Interim

WGI

Termination Payments (AU)
1. Choose FastPath -> Termination Payments.

Transaction Categories
1. Choose Transaction Maintenance Forms -> Transaction Categories in the Navigator.

Transaction Category Wizard
1. Choose Maintenance Forms -> Transaction Category Wizard.

Transaction Status
1. Choose Security -> Transaction Status in the Navigator
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Transaction Templates
1. Choose Transaction Maintenance Forms ->Transaction Templates in the Navigator.

Transport Tax Info (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Transport Tax Info.

Unions Processing
1. Choose Total Compensation -> Basic -> Union Element Creation Template.

Update Payroll Run (Payroll)
1. Choose Payroll -> Update Payroll Run in the Navigator.

URSSAF Center Information (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a URSSAF Center.

3. Choose the Others button and select URSSAF Center Information.

URSSAF Information (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select URSSAF.

User Types and Statuses
1. Choose Other Definitions ->User Types and Statuses

Valid Grades (for jobs)
1. Choose Work Structures in the Navigator.

2. Choose either Job -> Description or Position -> Description.

3. Enter or query a job or position.

4. Choose the Valid Grades button.

Valid Payment Methods
1. Choose Payroll -> Description in the Navigator.

2. Enter or query a payroll.
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3. Choose the Valid Payment Methods button.

Variable Rate Profiles
1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->

Variable Rate Profiles in the Navigator.

VETS-100 Filing (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select VETS-100 Filing.

Vehicle Data Entry (UK)
1. Choose Total Compensation -> Basic -> Vehicle Data Entry in the Navigator.

View Absence History
1. Choose View -> Histories -> Absence in the Navigator.

View Earnings and Deductions Balances (US, CA)
Do one of the following:

1. Choose View -> Employee Balances in the Navigator.

2. Select an employee assignment and choose the Balances button.

Or:

1. Choose Fastpath -> Employee Balances in the Navigator.

2. In the resulting Find window, query the person.

View Element Entry History for Employee
1. Choose View -> Histories -> Entries in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Entry History button.

View Employee Dental, Medical and Vision Benefits (US)
1. Choose View -> Employee Benefits in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the View Benefits button.

View Employee Grade Comparatio
1. Choose View -> Grade Comparatio in the Navigator.
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View Enrollment Results
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment Enrollment -> View

Enrollment Results in the Navigator.

View Participation Information (Advanced Benefits)
1. Choose People -> Total Comp Participation -> View Participation Information

in the Navigator.

View Program Structure
1. Choose Total Compensation -> Programs and Plans -> View Program Structure

in the Navigator.

View Run Messages (Payroll)
1. Choose View -> System Messages in the Navigator.

View Tax Balances (US, CA)
Do one of the following:

1. Choose View -> Tax Information -> Tax Balances in the Navigator.

2. Select an employee assignment and choose the Balances button.

Or:

1. Choose Fastpath -> Tax Balances in the Navigator.

2. In the resulting Find window, query the person.

View Vacancies
1. Choose View -> Vacancies in the Navigator.

Visa Data Template
1. Choose People -> Maintain Using Templates -> Maintain Visa Information

W2 Reporting Rules (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select W2 Reporting Rules.

W941 (Payroll) (US)
1. Choose View -> Tax Information-> Form 941 Information in the Navigator
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Wage Attachment Earnings Rules (US)
1. Choose Total Compensation -> Wage Attachment -> Earnings Rules in the Navigator.

Wage Attachment Exemption Rules (US)
1. Choose Total Compensation -> Wage Attachment -> Exemption Rules in the

Navigator.

Wage Attachment Limit Rules (US)
1. Choose Total Compensation -> Wage Attachment -> Limit Rules in the Navigator.

Waive Participation (Advanced Benefits)
1. Choose People -> Total Comp Participation -> Waive Participation in the Navigator.

Waiving
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Waiving button.

WC Codes and Rates (US)
1. Choose Work Structures -> Job -> Workers Compensation Rates in the Navigator

Welfare Tax Info (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Welfare Tax Info.

What-if Eligibility (Advanced Benefits)
1. Choose People -> Total Comp Participation -> What-if Eligibility in the Navigator.

Work Accident Info (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Work Accident Info.

Work Choices (Job and Position)
1. Choose Work Structures -> Job or Position -> Description in the Navigator.

2. Enter or query a job or position.
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3. Choose the Work Choices button.

Work Choices (Person)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Work Choices.

Work Day Information
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an organization.

3. Choose the Others button and select Work Day Information.

Work Incident
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Work Incidents.

Or:

1. Choose Fastpath -> Work Incidents in the Navigator.

2. In the resulting Find window, query the person.

Work Schedule (US, CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an organization.

3. Choose the Others button and select Work Schedule.

Work Site Filing (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Reporting Establishment.

3. Choose the Others button and select Work Site Filing.

Worker’s Compensation (US)
1. Choose Work Structures -> Job -> Workers Compensation Codes in the Navigator

Worksheet
1. Choose Work Structures ->Budget ->Worksheet in the Navigator.
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2. Define the properties of the worksheet.

3. Choose the Create Worksheet button.

Worksheet Characteristics
1. Choose Work Structures ->Budget ->Worksheet in the Navigator.

ZA ACB Installation Information (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select Business Group.

4. Choose the Others button and select ZA ACB Installation Information.

ZA Tax File Creator Information (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select Business Group.

4. Choose the Others button and select ZA Tax File Creator Info.

ZA Tax Information (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select GRE/Legal Entity.

4. Choose the Others button and select ZA Tax Information.
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B
Reports and Processes in Oracle HRMS

This section shows the default reports and processes in Oracle HRMS as they are
supplied. The responsibility that you use determines which reports you can use and
how you access them.

The reports are divided into functional areas, as follows:

• Organization Structures, page B-2

• Jobs and Positions, page B-2

• People Budgets and Costing, page B-4

• Employment Agreements and Legal Compliance, page B-6

• Recruiting and Hiring, page B-10

• People Management, page B-21

• Competencies, Qualifications and Development, page B-40

• Learning Management, page B-41

• General Compensation Structures, page B-46

• Salary and Grade Related Pay and Progression, page B-47

• Compensation and Awards Management, page B-53

• Leave and Absence Management, page B-54

• Health and Welfare Management, page B-57

• Other Payroll Earnings and Deductions, page B-57

• Payrolls, page B-58

• Payroll Payment and Distributions, page B-58

• Payroll Statutory Deductions and Reporting, page B-61

• Payroll Processing and Analysis, page B-66

• Payroll Event Rules, page B-71

• Deploy Self Service Capability, page B-71

• Workforce Intelligence, page B-71

This is followed by the list of processes, page B-71.
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Reports

Organization Structures

Location Occupancy Report (FD)

Lists all employees that currently or have at one time occupied a Location from the date
you specify to the date the report is run

Organization Hierarchy Report

The organizations and optionally their managers below a selected position in a particular
hierarchy.

Organization Workforce Report (HRMSi)

This report investigates the performance of your organizations as measured by
the increase and decrease in workforce over a selected time period. Click on the
organization name in the table to investigate the workforce changes for a particular
organization, using the Workforce Summary Analysis report.

Jobs and Positions

Employee Job and Position Detail – Employee Work Choices by Job

This worksheet enables you to analyze deployment factors for jobs, people in specific
jobs, and job applicants.

Employee Job and Position Detail – Employee Work Choices by Position

This worksheet enables you to analyze deployment factors for positions, people in
specific positions, and position applicants.

Employee Job and Position Detail – Employee by Job and Position

This worksheet enables you to analyze assignment details for employees within an
organization by job and position.

Job and Position Special Information Detail – Job and Position Special Information

This worksheet enables you to analyze special information types associated with jobs
and positions.

Job and Position Skills Matching Report

Lists of employees, applicants or both that meet some or all skill requirements of a job
or position.

Mass Realignment Deselection (FD)

Lists employees deselected for realignment

Mass Realignment PA Listing for All (FD)

Notification of Personnel Action in list form for employees selected for a realignment.
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Mass Realignment PA Listing for Employee (FD)

Notification of Personnel Action in list form for an individual employee selected for a
realignment.

Mass Realignment Preview (FD)

Lists employees selected for a realignment

Mass Transfer In Deselection (FD)

Lists employees deselected for a Transfer In action

Mass Transfer In PA Listing for All (FD)

Notification of Personnel Action in list form for employees selected for a Transfer In
action

Mass Transfer In PA List for Employee (FD)

Notification of Personnel Action in list form for an individual employee selected for a
Transfer In action

Mass Transfer In Preview (FD)

Lists employees selected for a Transfer In action

Mass Transfer Out Deselection (FD)

Lists employees deselected for a Transfer Out action

Mass Transfer Out PA Listing for All (FD)

Notification of Personnel Action in list form for employees selected for a Transfer Out
action

Mass Transfer Out PA List for Employee (FD)

Notification of Personnel Action in list form for an individual employee selected for a
Transfer Out action

Mass Transfer Out Preview (FD)

Lists employees selected for a Transfer Out action

Organization Separation Report (HRMSi)

This report investigates the performance of your best and worst organizations based
on the workforce separation. This can be an absolute figure or a percentage of the
workforce for the organization. If you click on the organization name in the table you
can investigate the workforce changes for an organization.

Position Description (FD)

Lists the details of an approved position classification
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Position Hierarchy Report

The positions and optionally their holders below a selected position in a particular
hierarchy.

Pre Hire Report (Payroll) (France)

This report has to be delivered to an establishment’s local URSSAF center when a person
is about to become a new employee in that establishment.

Reduction in Force Retention Register (FD)

Lists selected employees

Re-integration Actions Report (Netherlands)

Lists all re-integration actions for employees.

People Budgets and Costing

Budget Period Position Detail Report

Lists the status of all Positions that are part of a specific Budget.

Employee Budget (Non Positional Control) Status – by Grade (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different grades in your enterprise.

Employee Budget (Non Positional Control) Status – by Job (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different jobs for your enterprise.

Employee Budget (Non Positional Control) Status – by Organization (HRMSi)

This report investigates the difference between budgeted and actual workforce for
your enterprise.

Employee Budget (Non Positional Control) Status – by Position (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different positions for your enterprise.

Employee Budget Trend – by Grade (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different grades in your enterprise.

Employee Budget Trend – by Job (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different jobs for your enterprise.

Employee Budget Trend – by Organization (HRMSi)

This report investigates the difference between budgeted and actual workforce for
your enterprise.
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Employee Budget Trend – by Position (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different positions for your enterprise.

Entity Element Summary

Use this report if you administer position control budgets. The report lists the budget
status for a pay element and entity for a specified time interval.

Headcount Budget Trend (HRMSi, DBI)

This report shows changes in actual and budgeted employee headcount over time for
the selected top line manager.

Organization Budget (Non-Position Control) Report (HRMSi)

This report investigates the performance of your best and worst
organizations. Performance can be measured by a variety of indicators, but for
this report, performance is judged by the variance between the budgeted and
actual workforce in each organization. Top organizations are those with the largest
variance. Bottom organizations are those with the least variance.

Note: Non-Position Control reports are based on the budget scheme in
use prior to 11i.PER.G mini-pack.

Organization Budget (Position Control) Report (HRMSi)

This report investigates the performance of your best and worst
organizations. Performance can be measured by a variety of indicators, but for
this report, performance is judged by the variance between the budgeted and
actual workforce in each organization. Top organizations are those with the largest
variance. Bottom organizations are those with the least variance.

Note: Position Control reports are based on the budget scheme in use
since the 11i.PER.G mini-pack.

Organizational Position Summary Report

Lists the budget status for all positions within a Position Control Organization.

Position Element Detail Report

Lists the budget status for all budgeted elements for a specific Position and Organization.

Position Element Summary Report

Lists the budget status for an element for all positions in the Business Group.

Position Summary Report

Lists the budget status of all Positions in a specific Organization.

Report Under Budgeted Entities

Run this report if you administer position control budgets. The report lists the positions
that are under budgeted for the selected organization and all subordinate organizations
in the organization hierarchy.
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Report Under Budgeted Positions (Salary)

HRMS still supports this report, run in previous versions for administering position
control budgets. The report lists the positions that are under budgeted for the
organization you select, and all subordinate organizations in the organization
hierarchy. Oracle recommends you use Report Under Budgeted Entities, which adds the
ability to report on organizations, jobs, and grades, as well as positions.

Social Security Affiliation Archiver (MX)

Mandatory statutory Social Security report that compiles a list of all employee status
changes for a GRE during a reporting period.

Social Security Affiliation Reports (MX)

Arranges the data generated by the Social Security Affiliation Archiver report into a
format suitable for electronic submission to the Mexican Social Security agencies.

Staffing Budget Details Report

Compares actual staffing level with budgeted levels over a specified period.

Workforce Budget (Non-Position Control) Report (HRMSi)

This report compares the amount of workforce you have budgeted for against the
amount of workforce that actually exists. The report enables you to review all the
organizations within a budget. You can select the time period you want to analyze.

Workforce Budget (Position Control) Report (HRMSi)

This report compares the amount of workforce you have budgeted for against the
amount of workforce that actually exists. The report enables you to review all the
organizations within a budget. You can select the time period you want to analyze.

Employment Agreements and Legal Compliance

AA/EEO Breakdown Report (FD)

Government required ethnicity and gender breakdown report by Occupational Category
or Pay Plan

AAP Reports (US)

Provides Job group analysis and workflow analysis reports.

ADA Reports (US)

Shows how your enterprise is responding to the requests of employees with disabilities.

Attestation ASSEDIC Report (Payroll) (FR)

A mandatory report given to an employee on leaving the company. It details specific
information about their employment.
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Bilan Social Report (Payroll) (France)

A statutory report that lists a large number of HR and Payroll related indicators in
order to provide a summary of many aspects affecting a company or establishment’s
human resources in a year.

Compliance (Person, United States Specific) Detail – Detailed Special Information (US)

This Discoverer worksheet enables you to view special employee information for
employees within your organization.

Compliance (Person, United States Specific) Detail – Disabilities (US)

This Discoverer worksheet enables you to view special information concerning
employees with disabilities within your organization.

Compliance (Person, United States Specific) Detail – Disability Accommodations (US)

This Discoverer worksheet enables you to view details about accommodations made
for employees with disabilities across your organization.

Compliance (Person, United States Specific) Detail – OSHA Incidents (US)

This Discoverer worksheet enables you to view details associated with recorded OSHA
incidents within your organization.

CPDF Dynamics Report (FD)

Record of the personnel data changes that occurred for the employee during a reporting
period

CPDF Dynamics Report Transmittal Form (FD)

Transmittal form that accompanies the CPDF Dynamics Report

CPDF OCT Report Transmittal Form (FD)

Transmittal form that accompanies the Organization Component Tracking Report

CPDF Organization Component Tracking Report (FD)

Record of the organizational codes, titles, and hierarchical relationships for organizations
within an agency as of the last day of the quarterly reporting period

CPDF Status Report (FD)

Record of each employee’s personnel data as of the ending date of a fiscal quarter

CPDF Status Report Transmittal Form (FD)

Transmittal form that accompanies the CPDF Status Report

EEO-1 Reports (US)

The Equal Employment Opportunity reports include the EEO Individual Establishment
Report, the EEO Headquarters Report, the EEO Establishment Employment Listing, the
EEO Consolidated Report, and the EEO-1 Exception Report.
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EEO4 Reports (US)

Run this report for state and local governments.

EEO5 Reports (US)

Run this report for the school system or district.

Electronic EEO-1 Report (US)

Generates Equal Employment Opportunity (EEO) reports for your establishment
hierarchy formatted for submission on magnetic media.

Electronic VETS-100 Report (US)

Shows number of special disabled and Vietnam era veterans you employ in each of nine
job categories. Also, show total number of new hires in each job category and number of
new hires in each category who qualify as Vietnam era veterans.

Employee Equal Opportunity by Job (Multiple Hierarchies, United States Specific) Comparison – by
Establishment Hierarchy (HRMSi)

The Establishment Hierarchy worksheet enables you to report on the number of
employee primary assignments (male, female, total) for your reporting establishments
by ethnic origin, location, and job name.

Employee Equal Opportunity by Job (Multiple Hierarchies, United States Specific) Comparison – by
Organization Hierarchy (HRMSi)

The Organization Hierarchy worksheet enables you to report on the number of employee
primary assignments (male, female, total) for your reporting establishments by ethnic
origin, organization and job name.

Employee Equal Opportunity Exceptions (United States Specific) Detail – Employees Outside
Establishment Hierarchy (US)

The Employees Outside an Establishment Hierarchy worksheet enables you to analyze
which employees are at a location that is not in a defined Reporting Establishment
Hierarchy, on a given effective date.

Employee Equal Opportunity Exceptions (United States Specific) Detail – Employees with Missing
Equal Opportunity Data (US)

This Discoverer worksheet enables your organization to discover which employee
primary assignments have missing Ethnic Origin information on a given effective
date. For example, the report will show if an employee is missing data for employment
category or ethnic origin.

Employee Equal Opportunity Exceptions (United States Specific) Detail – Employees Without a Location
(US)

The Employees Without a Location Worksheet enables you to analyze which employee
primary assignments are not assigned a location on a given effective date.
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Employee Equal Opportunity for New Hires (Multiple Hierarchies, United States Specific) Detail – by
Establishment Hierarchy (US)

This Discoverer worksheet enables you to list employee new hires within a given
period. The workbook output includes the following employee primary assignment
details: Job Name, Employee Number, Ethnic Origin, Hire Date, Age at Hire, Date
Hired, Annual Salary, and Current Annual Salary. The list of employees is for a given
establishment hierarchy.

Employee Equal Opportunity for New Hires (Multiple Hierarchies, United States Specific) Detail – by
Organization Hierarchy (US)

This Discoverer worksheet enables you to list employee new hires within a given
period. The workbook output includes the following employee primary assignment
details: Job Name, Employee Number, Ethnic Origin, Hire Date, Age at Hire Date, Hired
Annual Salary, and Current Annual Salary. The list of employees is for a given
organization hierarchy.

Employee Equal Opportunity for Separations (Multiple Hierarchies, United States Specific) Detail – by
Establishment Hierarchy (US)

The Establishment Hierarchy workbook enables you to report on employee separations
for a given period. The workbook output includes the following employee primary
assignment details: Job Name, Employee Number, Gender, Hire Date, Actual Separation
Date, and Separation Reason. The worksheet shows a list of employees for a given
establishment hierarchy.

Employee Equal Opportunity for Separations (Multiple Hierarchies, United States Specific) Detail –
by Organization (US)

This workbook enables you to report on employee separations within a given period. The
workbook output includes the following employee primary assignment details: Job
Name, Employee Number, Gender, Hire Date, Actual Separation Date, and Separation
Reason. The worksheet shows a list of employees for a given Organization Hierarchy.

Employee Equal Opportunity with Salary (Multiple Hierarchies, United States Specific) Detail – by
Establishment Hierarchy (US)

This Discoverer worksheet enables your organization to list employee primary
assignment details including, Job Name, Employee Number, Gender, Ethnic Origin, Hire
date and Salary. The list of employees is for a given Establishment Hierarchy.

Employee Equal Opportunity with Salary (Multiple Hierarchies, United States Specific) Detail – by
Organization Hierarchy (US)

This Discoverer worksheet enables your organization to list employee primary
assignment details including, Job Name, Employee Number, Gender, Ethnic Origin, Hire
date and Salary. The list of employees is for a given Organization Hierarchy.

French D2 Report (Declaration Annuelle Obligatoire D’emploi des Travailleurs Handicapes, de Mutiles de
Guerre et Assimiles) (Payroll) (France)

A mandatory report that all establishments with more than 20 employee’s must submit
each year. It contains details about the number of people employed by the establishment
who are disabled.
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IPEDS Reports (Payroll) (US)

The Integrated Post-secondary Education Data System (IPEDS) reports are submittted to
the National Center for Educational Statistics (NCES). The type of institution determines
which reports you must run.

Mouvements de Main d’Oeuvre Report (Payroll) (France)

A mandatory report that must be produced by each establishment every month. It lists
the people that have joined or left the establishment during that time.

OSHA Reports (US)

Report on work related injuries or illness.

Saudi Disabled Employee Report (SA)

The Saudi Disabled Employee Report creates a list of all the disabled employees in
your organization.

SF-113A Federal Civilian Employment Report (FD)

Summary of federal civilian employment, payroll, and turnover

VETS-100 Reports (US)

Shows number of special disabled and Vietnam era veterans you employ in each of nine
job categories. Also, show total number of new hires in each job category and number of
new hires in each category who qualify as Vietnam era veterans.

Work Incidents Report (Germany)

The Work Incidents Report enables you to print out a formatted copy of the information
entered in the Work Incidents window.

Recruiting and Hiring

Applicant Detail – Address (iRecruitment)

The Address Worksheet enables you to report on the addresses of your job applicants.

Applicant Detail – by Grade (iRecruitment)

The By Grade Worksheet enables you to report on the applicants who have applied to a
specific grade. Grade Name is a page item on this worksheet so you can group your
results by the grades for which your applicants have applied.

Applicant Detail – by Job (iRecruitment)

The By Job Worksheet enables you to report on the applicants that have applied for a
specific job. Job Name is a page item on this worksheet so you can group your results by
the jobs for which your applicants have applied.

Applicant Detail – by Location (iRecruitment)

The By Location Worksheet enables you to report on the applicants who have applied to
a specific location. Location Name is a page item on this worksheet so you can group
your results by the locations to which applicants have applied.
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Applicant Detail – by Organization (iRecruitment)

The By Organization Worksheet enables you to report on the applicants who have
applied to a specific organization. Organization Name is a page item on this worksheet
so you can group your results by organization.

Applicant Detail – by Position (iRecruitment)

The By Position Worksheet enables you to report on the applicants who have applied for
a specific position. Position Name is a page item on this worksheet so you can group
your results by the positions for which your applicants have applied.

Applicant Detail – by Source Type (iRecruitment)

The By Source Type Worksheet enables you to report where applicants have indicated
they saw the advertisement for your job. Source Type is a page item on this worksheet so
you can group your results by the source type the applicant indicated.

Applicant Detail – by Vacancy (iRecruitment)

The By Vacancy worksheet enables you to report the applicants who have applied for a
particular vacancy as of the date you select as your effective date. Vacancy Name is a
page item on this worksheet so you can group your results by the vacancy for which the
applicant has applied.

Applicant Detail – Competence (iRecruitment)

The Competence Worksheet enables you to report on the competencies your applicants
have indicated they possess. Competencies are entered by your applicants as ‘skills’
as part of their account.

Applicant Detail – Detail (iRecruitment)

The Detail worksheet enables you to report on the details of your applicants based
on the parameters you set for the report.

Applicant Detail – Phone (iRecruitment)

The Phone Worksheet enables you to report on the phone numbers of your job applicants.

Applicant Detail – Qualification (iRecruitment)

The Qualification Worksheet enables you to report on the qualifications your applicants
have.

Applicant Detail – School College Attendance (iRecruitment)

The School College Attendance Worksheet enables you to report on the schools and
colleges your job applicants have attended.

Applicant Efficiency (Hires – Manager Hierarchy) PMV report (iRecruitment)

This PMV report measures the average amount of time it takes to fill a vacancy, and
also the average time from filling the vacancy to the employee starting, for employees
starting in the selected reporting period, for hires within a hiring manager hierarchy.
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Applicant Efficiency (Hires – Organization Hierarchy) PMV report (iRecruitment)

This PMV report measures the average amount of time it takes to fill a vacancy, and
also the average time from filling the vacancy to the employee starting, for employees
starting in the selected reporting period, for hires within an organization hierarchy.

Applicant Fill to Start (Hires – Manager Hierarchy) PMV report (iRecruitment)

This PMV report measures the days between the date that the vacancy was filled and the
date on which the successful applicant becomes an employee for employees starting in
the reporting period, for hires within a hiring manager hierarchy.

Applicant Fill to Start (Hires – Organization Hierarchy) PMV report (iRecruitment)

This PMV report measures the days between the date that the vacancy was filled and the
date on which the successful applicant becomes an employee for employees starting in
the reporting period, for hires within an organization hierarchy.

Applicant Time to Fill (Manager Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of days between the start date of the vacancy and
the date upon which the vacancy is filled for employees starting in the reporting period
for vacancies that are filled in the reporting period, within a hiring manager hierarchy.

Applicant Time to Fill (Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of days between the start date of the vacancy and
the date upon which the vacancy is filled for employees starting in the reporting period
for vacancies that are filled in the reporting period, within an organization hierarchy.

Applicant Time to Start (Manager Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for employees
starting in the reporting period, within a hiring manager hierarchy.

Applicant Time to Start (Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for employees
starting in the reporting period, within an organization hierarchy.

Applicant Time to Start Comparison – by Ethnic Origin (United States Specific) (HRMSi) (US)

This worksheet analyses the days required to fill vacancies within a recruitment activity
for ethnic groups in the United States.

Applicant Time to Start Comparison – by Ethnic Origin (United Kingdom Specific) (HRMSi) (UK)

This worksheet analyses the days required to fill vacancies within a recruitment activity
for ethnic groups in the United Kingdom.

Applicant Time to Start Comparison – by Gender (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by gender.
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Applicant Time to Start Comparison – by Grade (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by grade.

Applicant Time to Start Comparison – by Job (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by job.

Applicant Time to Start Comparison – by Location (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by location.

Applicant Time to Start Comparison – by Organization (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by organization.

Applicant Time to Start Comparison – by Vacancy (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by vacancy.

Application Status – Age Analysis (HRMSi)

This worksheet enables you to investigate the current age of applicants for a particular
vacancy.

Application Status – Applicant Statuses (HRMSi)

This worksheet enables you to investigate the applications that exist for a Business
Group, requisition, and recruiter.

Application Status – Recruitment Activity Summary (HRMSi)

This worksheet enables you to investigate recruitment activities within your
Business Group. You can analyze the current status of recruitment activities, for
example, the number of new applicants, the number of offers made, and the number of
terminated applicants. You can view recruitment activity information for a Business
Group, requisition, vacancy, and recruitment type.

Application Status – Vacancy Summary (HRMSi)

This worksheet enables you to investigate vacancies within your Business Group. You
can analyze the current status of vacancies, for example, the number of remaining
applicants, the number of new applicants, and the number of terminated applicants. You
can view vacancy information for a Business Group, recruitment type, and recruitment
activity.

Application Termination Detail – Termination Details

This Worksheet investigates the reasons your enterprise has terminated applications.
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Application Termination Detail – Termination Reasons by Vacancy

This Worksheet investigates the reasons why job applicants have terminated applications
within your enterprise.

Candidate Detail – Address (iRecruitment)

The Address Worksheet enables you to report on the addresses of your candidates.

Candidate Detail – Competency (Skill) (iRecruitment)

The Competency (Skill) Worksheet enables you to report on the competencies of your
candidates. It also includes their level of proficiency. Competencies are entered by your
candidates as ‘skills’ as part of their account

Candidate Detail – Education (iRecruitment)

The Education Worksheet enables you to report on which schools and colleges your
candidates have attended and the qualifications they have achieved.

Candidate Detail – Employment History (iRecruitment)

The Employment History Worksheet enables you to report on the previous and current
employers of your candidates.

Candidate Detail – Job Search Views (iRecruitment)

The Job Search Views Worksheet enables you to report on the saved job searches your
candidates have set up.

Candidate Detail – Personal Detail (iRecruitment)

The Personal Detail Worksheet enables you to report on the details that your candidates
have entered as part of their iRecruitment account.

Candidate Detail – Phone (iRecruitment)

The Phone Worksheet enables you to report on the phone numbers of your candidates.

Candidate Detail – Qualification (iRecruitment)

The Qualification Worksheet enables you to report on the level of qualifications that
your candidates have.

Job Posting Content – Posting Detail (iRecruitment)

The Posting Detail worksheet enables you to report on the details of the job postings
that have been created for your vacancies; for example, job title, job description, and
job requirements.

Recruitment by Authorizer Analysis – Average Days to Recruit by Organization (HRMSi, EDW)

The Average Days to Recruit by Organization worksheet measures both the average
number of days from the vacancy start date to hire and from the application date to hire;
average values for both measures are given for each organization and overall. This
information is reported for each recruitment authorizer within all top-level employing
organizations during a specific calendar year (the year the applicant was hired).
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Recruitment by Authorizer Analysis – Average Days to Recruit by Stage and Job Category (HRMSi, EDW)

The Average Days to Recruit by Stage and Job Category worksheet measures the
average number of days from the start of the application to each recruitment stage
(end of application, first interview, second interview, offer, acceptance, and hire). This
is reported for each job category and each recruitment authorizer, during a specified
calendar year (the year the applicant was hired).

Recruitment by Authorizer Analysis – Average Days to Recruit by Stage and Job (HRMSi, EDW)

The Average Days to Recruit by Stage and Job worksheet measures the average
number of days from the start of the application to each recruitment stage (end of
application, first interview, second interview, offer, acceptance, and hire). This is
reported for each job and for a specified recruitment authorizer, during a specified
calendar year (the year the applicant was hired).

Recruitment by Authorizer Analysis – Average Days to Recruit Over Time (HRMSi, EDW)

The Average Days to Recruit Over Time worksheet measures the average number of
days from both vacancy start date to hire and application date to hire, for the past
three calendar years and the current calendar year; average values for both measures
are also given. This information is reported for each recruitment authorizer within a
specified top-level employing organization.

Recruitment by Authorizer Analysis – Average Days to Recruit (HRMSi, EDW)

The Average Days to Recruit worksheet measures the average number of days from
both the vacancy start date to hire and the application date to hire; average values for
both measures are also shown. This information is given for each recruitment authorizer
within a specified top-level employing organization during a specified calendar year in
which the applicant was hired.

Recruitment by Authorizer Analysis – Vacancy Activity (HRMSi, EDW)

The Vacancy Activity worksheet provides information for a specified authorizer on
the status of each vacancy. It reports the number of openings, vacancy start and end
dates, the number of applicants at each recruitment stage, the average days from vacancy
start and application to hire, and the number of openings remaining.

Recruitment by Recruiter Analysis – Average Days to Recruit by Organization (HRMSi, EDW)

The Average Days to Recruit by Organization worksheet measures both the average
number of days from the vacancy start date to hire and from the application date to hire;
average values for both measures are given for each organization and overall. This
information is reported for each recruiter within all top-level employing organizations
during a specific calendar year (the year the applicant was hired).

Recruitment by Recruiter Analysis – Average Days to Recruit by Stage and Job Category (HRMSi, EDW)

The Average Days to Recruit by Stage and Job Category worksheet measures the average
number of days from the start of the application to each recruitment stage (end of
application, first interview, second interview, offer, acceptance, and hire). This is
reported for each job category and each recruiter, during a specified calendar year (the
year the applicant was hired).
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Recruitment by Recruiter Analysis – Average Days to Recruit by Stage and Job (HRMSi, EDW)

The Average Days to Recruit by Stage and Job worksheet measures the average
number of days from the start of the application to each recruitment stage (end of
application, first interview, second interview, offer, acceptance, and hire). This is
reported for each job and for a specified recruiter, during a specified calendar year (the
year the applicant was hired).

Recruitment by Recruiter Analysis – Average Days to Recruit Over Time (HRMSi, EDW)

The Average Days to Recruit Over Time worksheet measures the average number of
days from both vacancy start date to hire and application date to hire, for the past three
calendar years and the current calendar year; average values for both measures are
also given. This information is reported for each recruiter within a specified top-level
employing organization.

Recruitment by Recruiter Analysis – Average Days to Recruit (HRMSi, EDW)

The Average Days to Recruit worksheet measures the average number of days from
both the application date to hire and the vacancy date to hire; average values for
both measures are also shown. This information is given for each recruiter within a
specified top-level employing organization during a specified calendar year in which
the applicant was hired.

Recruitment by Recruiter Analysis – Vacancy Activity (HRMSi, EDW)

The Vacancy Activity worksheet provides information for a specified recruiter
on the status of each vacancy within a specified period. It reports the number of
openings, vacancy start and end dates, the number of applicants at each recruitment
stage, the average days from vacancy start and application to hire, and the number
of openings remaining.

Recruitment Efficiency Comparison – Hires vs. Openings Summary (HRMSi)

This worksheet shows the rate of hires in your organization compared to job openings.

Recruitment Efficiency Comparison – Recruitment Activity Ratios (HRMSi)

This worksheet investigates the cost of your recruitment activities.

Recruitment Efficiency Comparison – Vacancy Ratios by Recruitment Activity (HRMSi)

This worksheet investigates how successful specific recruitment activities have been.

Recruitment Efficiency Comparison – Vacancy Ratios (HRMSi)

This worksheet investigates how successful your recruitment has been.

Recruitment Success Report (HRMSi)

This report provides a trend analysis showing the changes in recruitment success over
a selected period of time. You can analyze the total number of openings recorded for
vacancies, the total number of openings that have been filled, and the Performance
Management Framework recruitment success targets.

Requisition Summary Report

Applicants and their interview schedules for a selection of vacancies.
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Vacancy Ageing (Manager Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of days between the start of the vacancy and the
current date, for vacancies within a hiring manager hierarchy.

Vacancy Ageing (Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of days between the start of the vacancy and the
current date, for vacancies within an organization hierarchy.

Vacancy Detail – by Grade (iRecruitment)

The By Grade worksheet enables you to report on the vacancies that exist with a
specific grade. Grade Name is a page item on this worksheet so you can group your
results by the vacancy grade.

Vacancy Detail – by Hiring Manager (iRecruitment)

The By Hiring Manager worksheet enables you to report on the vacancies associated
with each hiring manager. Hiring Manager Name is a page item on this worksheet so
you can group your results by vacancy hiring manager.

Vacancy Detail – by Job (iRecruitment)

The By Job worksheet enables you to report on the vacancies that exist for a specific
job. Job Name is a page item on this worksheet so you can group your results by the
vacancy job.

Vacancy Detail – by Location (iRecruitment)

The By Location worksheet enables you to report on the vacancies available at each
location. Location Name is a page item on this worksheet so you can group your results
by the location of the vacancy.

Vacancy Detail – by Organization (iRecruitment)

The By Organization worksheet enables you to report on the vacancies that are available
in each of your organizations.

Vacancy Detail – by Position (iRecruitment)

The By Position worksheet enables you to report on the vacancies that exist for a specific
position. Position Name is a page item on this worksheet so you can group your results
by vacancy position.

Vacancy Detail – by Recruiter (iRecruitment)

The By Recruiter worksheet enables you to report on the vacancies associated with
each recruiter. Recruiter Name is a page item on this worksheet so you can group
your results by vacancy recruiter.

Vacancy Detail – by Vacancy Status (iRecruitment)

The By Vacancy Status worksheet enables you to report on the vacancies with each
vacancy status. Vacancy Status is a page item on this worksheet so you can group
your results by vacancy status.
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Vacancy Detail – Detail (iRecruitment)

The Detail Worksheet enables you to report on the details of the vacancies in your
organization hierarchy.

Vacancy Hire Success (Organization Hierarchy) Template Analytics by Year (HRMSi)

This worksheet enables you to see vacancy success for each year. The template
worksheets provide a starting point for developers to create analytic reports.

Vacancy Hire Success (Organization Hierarchy) Template Analytics Detail (HRMSi)

This worksheet calculates the vacancy success rates for vacancies with the same opening
and closing dates, for each organization, location, job, grade, and position. The template
worksheets provide a starting point for developers to create analytic reports.

Vacancy Status (System Defaults – Manager Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of vacancies at each vacancy status as of the
current date, within a hiring manager hierarchy. These reports only include the vacancy
statuses supplied with the application. Any vacancy statuses you have added will not
be taken into account by these reports.

Vacancy Status (System Defaults – Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of vacancies at each vacancy status as of the
current date, within an organization hierarchy. These reports only include the vacancy
statuses supplied with the application. Any vacancy statuses you have added will not
be taken into account by these reports.

Vacancy Success (Organization Hierarchy) Trend Analytics By Bi Month (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by bimonthlies.

Vacancy Success (Organization Hierarchy) Trend Analytics By Month (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by months.

Vacancy Success (Organization Hierarchy) Trend Analytics By Quarter (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by quarters.

Vacancy Success (Organization Hierarchy) Trend Analytics By Semi Year (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by semi-years.

Vacancy Success (Organization Hierarchy) Trend Analytics By Year (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by years.
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Vacancy Success (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success
across geographical areas.

Vacancy Success (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success
across organizations in your enterprise.

Vacancy Time from Fill to Start (Manager Hierarchy) Status (iRecruitment)

This PMV report measures the average number of days between filling a vacancy and
the employee starting, for vacancies that started in the reporting period, and vacancies
within a hiring manager hierarchy.

Vacancy Time from Fill to Start (Organization Hierarchy) Status (iRecruitment)

This PMV report measures the average number of days between filling a vacancy and
the employee starting, for vacancies that started in the reporting period, and vacancies
within an organization hierarchy.

Vacancy Time to Start (Manager Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for vacancies
that start in the reporting period, and vacancies within a hiring manager hierarchy.

Vacancy Time to Start (Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for vacancies
that start in the reporting period, and vacancies within an organization hierarchy.

Workforce Recruitment Stage Analysis – Average Days to Recruit by Stage and Job Category (HRMSi,
EDW)

The Average Days to Recruit by Stage and Job Category worksheet provides recruitment
information for each job category in a top-level employing organization within a
specified calendar year. It reports the average number of days from application to
termination (the date the application was ended by the employer or applicant), first
interview, second interview, offer, acceptance, and hire.

Workforce Recruitment Stage Analysis – Average Days to Recruit by Stage and Job (HRMSi, EDW)

The Average Days to Recruit by Stage and Job worksheet provides recruitment
information for each job (for example, Line Manager or Sales Person) in a top-level
employing organization within a specified calendar year. You can report on the average
number of days from application to termination (the date the application was ended by
the employer or applicant), first interview, second interview, offer, acceptance, and hire.

Workforce Recruitment Stage Analysis – Efficiency (Average Days) (HRMSi, EDW)

The Efficiency (Average Days) worksheet provides information concerning the
recruitment efficiency of each top-level employing organization for a specified calendar
year. It reports the average number of days from application to termination (the
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date the application was ended by the employer or applicant), first interview, second
interview, offer, acceptance, and hire.

Workforce Recruitment Stage Analysis – Recruitment by Age Band (HRMSi, EDW)

The Recruitment by Age Band worksheet provides a recruitment summary by age
band for a selected top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis – Recruitment by Disability Status (HRMSi, EDW)

The Recruitment by Disability Status worksheet provides a recruitment summary by
disability status (disabled, not disabled, or undefined) for a selected top-level employing
organization. You can report on the following measures: head count, full time
equivalent, average number of days between application and hire for each assignment
by organization and year, and average number of days between vacancy start and hire
for each assignment by organization and year.

Workforce Recruitment Stage Analysis – Recruitment by Gender (HRMSi, EDW)

The Recruitment by Gender worksheet provides a recruitment summary by gender
for a selected top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis – Recruitment by Location (HRMSi, EDW)

The Recruitment by Location worksheet provides a recruitment summary by location
for a selected top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis – Recruitment by Organization (HRMSi, EDW)

The Recruitment by Organization worksheet provides a recruitment summary for
a specified top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis – Vacancy Activity by Job (HRMSi, EDW)

The Vacancy Activity by Job worksheet provides information for a specified top-level
employing organization and job on the status of each vacancy; for example, the number
of openings, vacancy start and end dates, the number of applicants at each recruitment
stage, the average days from vacancy start and application to hire, and the number
of openings remaining.

Workforce Recruitment Stage Analysis – Vacancy Activity (HRMSi, EDW)

The Vacancy Activity worksheet provides information for a specified top-level
employing organization on the status of each vacancy; for example, the number of
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openings, vacancy start and end dates, the number of applicants at each recruitment
stage, the average days from vacancy start and application to hire, and the number
of openings remaining.

People Management

Annualized Turnover (HRMSi, DBI)

This report displays the annualized employee headcount turnover for the selected
top line manager.

Annualized Turnover Status (HRMSi, DBI)

The report displays the percentage-annualized turnover for the top line manager. You
access this report from the Total column in the Annualized Turnover report.

Annualized Turnover Trend (HRMSi, DBI)

This report shows changes in the annualized employee headcount turnover over time
for the selected top line manager. The report categorizes turnover into voluntary and
involuntary separations.

Assignment Status Report

All employees, applicants or both assigned to selected work structures.

Company Certificate Report (Spain)

Contains the personal, employment, and social security information of an employee who
is terminated or on leave such as maternity leave or leave due to suspended assignment.

Employee Anniversary and Birthday (Multiple Hierarchies) Detail – by Organization Hierarchy

The Organization Hierarchy worksheet allows you to report on employee anniversaries
(total service) and birth date (in the format DD-MON). Employees are listed by
organization. Total and current service calculations are in respect of the system date
(SYSDATE).

Employee Anniversary and Birthday (Multiple Hierarchies) Detail – by Supervisor Hierarchy

The Supervisor Hierarchy worksheet enables you to report on employee anniversaries
(total service) and birth date (in the format DD-MON).

Employee by Supervisor (Multiple Hierarchies) Status – by Organization Hierarchy

The Organization Hierarchy worksheet enables you to report on the supervisor hierarchy
and salary details for your employees, by organization.

Employee by Supervisor (Multiple Hierarchies) Status – by Supervisor Hierarchy

The Supervisor Hierarchy worksheet enables you to report on the supervisor hierarchy
and salary details for your employees by supervisor.

Employee Composition Detail – by Assignment Details

This worksheet enables you to analyze workforce assignment details by
organization, job, position, or grade.
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Employee Composition Detail – by Salary Band

This worksheet enables you to analyze the distribution of employees within an
organization by length of service.

Employee Composition Detail – by Time In Service Band

This worksheet enables you to analyze the distribution of employees within an
organization by length of service.

Employee Hired or Terminated Detail for Organization Hierarchy

This worksheet enables you to report on employees who terminated or were hired
within two specified dates for a given organization and its subordinate organizations.

Employee Mailing Address (Multiple Hierarchies, United Status Specific) Detail – by Organization
Hierarchy (US)

The Organization Hierarchy worksheet enables you to report on employee current
primary addresses in a United States legislation specific address format, for a given
organization and its subordinate organizations.

Employee Mailing Address (Multiple Hierarchies, United Status Specific) Detail – by Supervisor Hierarchy
(US)

The Supervisor Hierarchy worksheet enables you to report on employee current primary
addresses in a United States legislation specific address format, for a given supervisor
and his/her subordinates.

Employee Mailing Address (Multiple Hierarchies) Detail – by Organization Hierarchy

This Worksheet enables you to report on current employee primary addresses in a
non-legislative specific address format, for a given organization and its subordinate
organizations.

Employee Mailing Address (Multiple Hierarchies) Detail – Supervisor Hierarchy

This Worksheet enables you to report on current employee primary addresses in a
non-legislative specific address format, for a given supervisor and his/her subordinates.

Employee Movement by Organization Analysis – Hires

This worksheet displays hire information in detail. The worksheet enables you to analyze
hire information by job, position, assignment, or location. It enables you to analyze hire
trends within an organization, and analyze skills required within an organization.

Employee Movement by Organization Analysis – Hires, Terminations and Transfers by Quarter (HRMSi)

This worksheet enables you to view high-level information about the value of
hires, terminations, and transfers in all organizations within your Business Group, by
year quarter. The resulting information allows you to analyze workforce changes by
quarter, and compare workforce change across all organizations within a Business Group.

Employee Movement by Organization Analysis – Terminations

This worksheet enables you to analyze terminations within your organizations in
detail. For each termination you can: Analyze employee termination across all
organizations within a Business Group.
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Employee Movement by Organization Analysis – Transfers In

This worksheet enables you to investigate the total budget value of people transferring
into different organizations in your Business Group. For each transfer you can analyze
the organization transferred from, the location transferred from, and the position/job
transferred from.

Employee Movement by Organization Analysis – Transfers Out

This worksheet investigates the total budget value of people transferring out of different
organizations in your Business Group. For each transfer out you can analyze the
organization transferred to, the location transferred to, and the position/job transferred
to.

Employee Organization Transfer (Multiple Hierarchies) Detail – by Organization Hierarchy

This worksheet enables you to report on employee primary assignment organization
transfers during a given period for a given organization and its subordinate
organizations. The worksheet output includes the employee primary assignment details
before and after the transfer, including job name, organization name, and supervisor
name.

Employee Organization Transfer (Multiple Hierarchies) Detail – by Supervisor Hierarchy

This worksheet enables you to report on employee primary assignment organization
transfers during a given period for a given supervisor and his/her subordinates. The
worksheet output includes the employee primary assignment details before and after the
transfer, including job name, organization name, and supervisor name.

Employee Primary Assignment (Multiple Hierarchies) Detail – by Organization Hierarchy

The Organization Hierarchy worksheet enables you to report on basic employee details
by employee primary assignment. Employees are listed for each organization and
for subordinate organizations.

Employee Primary Assignment (Multiple Hierarchies) Detail – by Supervisor Hierarchy

The Supervisor Hierarchy worksheet enables you to report on basic employee details
by employee primary assignment. Employees are listed for a given Supervisor and
his/her subordinates.

Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies)
Comparison – by Organization Hierarchy (HRMSi)

The Organization Hierarchy worksheet enables you to calculate employee primary
assignment numbers by location for a given organization. You can use the worksheet
parameters to include specific assignment statuses or exclude particular person types to
suit your requirements.

Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies)
Comparison – by Supervisor Hierarchy (HRMSi)

The Supervisor Hierarchy worksheet enables you to calculate employee primary
assignment numbers by location for a given supervisor. You can use the worksheet
parameters to include specific assignment statuses or exclude particular person types to
suit your requirements.
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Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies)
Comparison – by Without Organization Hierarchy (HRMSi)

The Without Organization Hierarchy worksheet enables you to calculate employee
primary assignment numbers by location without using organization or supervisor
hierarchies. You can use the worksheet parameters to include specific assignment
statuses or exclude particular person types to suit your requirements.

Employee Primary Assignment Count (by Organization and Employment Category, Multiple Hierarchies)
Comparison – by Organization Hierarchy (HRMSi)

The Organization Hierarchy worksheet enables you to report on employee primary
assignment numbers for a given organization. The worksheet parameters enable you
customize the worksheet output to suit your own requirements; for example, you can
choose assignment types to include or person types to exclude from the worksheet.

Employee Primary Assignment Count (by Organization and Employment Category, Multiple Hierarchies)
Comparison – by Organization Hierarchy (Rollup) (HRMSi)

The Organization Hierarchy (Rollup) worksheet allows you to report on employee
primary assignment numbers by Organization Rollup for a given organization. The
worksheet parameters enable you customize the worksheet output to suit your own
requirements; for example, you can choose assignment types to include or person types
to exclude from the worksheet.

Employee Primary Assignment Count (by Organization and Employment Category, Multiple Hierarchies)
Comparison – by Supervisor Hierarchy (HRMSi)

The Supervisor Hierarchy worksheet enables you to report on employee primary
assignment numbers by organization for a given supervisor. The worksheet parameters
enable you customize the worksheet output to suit your own requirements; for
example, you can choose assignment types to include or person types to exclude from
the worksheet.

Employee Separation (Organization Hierarchy) Template Analytics by Year, Organization and Separation
Category (HRMSi)

This investigates separations from the workforce for different organizations and different
leaving reasons over yearly periods. The template worksheets provide a starting point
for developers to create analytic reports.

Employee Separation (Organization Hierarchy) Template Analytics Details (HRMSi)

This worksheet tells you how separations from your workforce vary across
different groups within your organization, such as organization, job, and
location. For any date, you can see how many separations have occurred within
each organization, location, job, grade, position, separation category, and separation
reason. The template worksheets provide a starting point for developers to create
analytic reports.

Employee Separation by Competence (Organization Hierarchy) Status Analytics by Geography Area
(HRMSi)

This worksheet compares employee competencies to separations across geographical
areas.
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Employee Separation by Competence (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet compares employee competencies to separations across organizations.

Employee Separation by Competence (Organization Hierarchy) Status Analytics by Rank Level (HRMSi)

This worksheet enables you to see the number of people who have separated from the
workforce who hold competencies at a specific rank level.

Employee Separation by Competence (Organization Hierarchy) Status Analytics by Scale Level (HRMSi)

This worksheet enables you to see the number of people who have separated from the
workforce who hold competencies at a specific scale level.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet compares employees’ competencies, to the rate of separation, grouped
by bimonthlies.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet compares employees’ competencies to the rate of separation, grouped
by months.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet compares employees’ competencies to the rate of separation, grouped
by quarters.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet compares employees’ competencies, to the rate of separation, grouped
by semi-years.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet compares employees’ competencies, to the rate of separation, grouped
by years.

Employee Separation by Length of Work (Organization Hierarchy) Status Analytics by Geography Area
(HRMSi)

This worksheet compares employees’ length of service within each geographical area.

Employee Separation by Length of Work (Organization Hierarchy) Status Analytics by Organization
(HRMSi)

This worksheet compares employees’ length of service within each organization.

Employee Separation by Length of Work (Organization Hierarchy) Status Analytics by Separation
Category & Reason (HRMSi)

This worksheet compares the length of service of employees who have separated from
your enterprise, grouped by separation category and reason.
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Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet compares the amount of time people have been with your enterprise, to
the separation rate over time, within each bimonthly.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet compares the amount of time people have been with your enterprise, to
the separation rate over time, within each month.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet compares the amount of time people have been with your enterprise, to
the separation rate over time, within each quarter.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet compares the amount of time people have been with your enterprise, to
the separation rate over time, within each semi-year.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet compares the amount of time people have been with your enterprise, to
the separation rate over time, within each year.

Employee Separation by Reason (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)

This worksheet investigates the different reasons for separations within geographical
areas. You can determine if employees in different areas leave your enterprise for
different reasons.

Employee Separation by Reason (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet investigates the different reasons for separations within
organizations. You can determine if employees in different organizations leave your
enterprise for different reasons.

Employee Separation by Reason (Organization Hierarchy) Status Analytics by Separation Category
(HRMSi)

This worksheet investigates the different reasons employees leave your enterprise
within each separation category.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet enables you to investigate the different reasons why your enterprise
is losing workforce over time, grouped by bimonthly.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet enables you to investigate the different reasons why your enterprise is
losing workforce over time, grouped by month.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet enables you to investigate the different reasons why your enterprise is
losing workforce over time, grouped by quarter.
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Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet enables you to investigate the different reasons why your enterprise is
losing workforce over time, grouped by semi-year.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet enables you to investigate the different reasons why your enterprise is
losing workforce over time, grouped by year.

Employee Summary Report

Addresses, contacts, periods of service, assignments, special information, personal
payment methods and element entries for a selected employee.

Employee Termination (Organization Hierarchy) Detail – Detail

This worksheet enables you to report on employees that have separated within a
specified time period. Employees are listed for a given organization and its subordinate
organizations.

Employee Termination with Comments (Organization Hierarchy) Detail – Detail

This worksheet enables you to report on the employees that have separated within a
specified time period. Employees are listed for a given organization and its subordinate
organizations.

Employment Certification Report (Hungary)

Contains the personal, job, and pension information of a terminated employee.

Employment Equity Report

Outlines the required information needed for the Employment Equity report required
by Canadian Employment Equity Act.

Employment Equity Templates (Payroll) (South Africa)

Outlines the required information needed for Employment Equity as defined by the
Department of Labour.

Employment Equity Workforce Profile Report (Payroll) (South Africa)

Outlines the required information needed for Employment Equity as defined by the
Department of Labour.

Full Applicant Details

Applications and applicant interviews for one applicant.

Full Assignment Details

Assignment information including periods of service, payment methods, and element
entries for one employee.

Full Person Details

Addresses and information entered in the Person window such as name, date of
birth, nationality and work telephone number for one employee.
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Full Personal Details Report Set

Person details, applicant details, assignment details and work details for one employee.

Full Work Details

Miscellaneous work information including special information, absences, recruitment
activities and contacts for one employee.

Head Count Detail Report

The number and type of workers within an organization, as well as attrition rate data.

Headcount (HRMSi, DBI)

This report displays the total employee headcount of the direct reports of the selected
top line manager.

Headcount by Country Trend (HRMSi, DBI)

This report shows changes in headcount over time for the four countries with the highest
head count for the selected top line manager.

Headcount Transfer (Plus) Detail (HRMSi, DBI)

The report displays the employee records that comprise the total value you drilled from
in the head count report, including transfers and reorganizations. You access this report
from the Plus-Transfer column in the parent head count report.

Headcount Hire Detail (HRMSi, DBI)

This report lists the records that comprise the Plus-Hire value you drilled from in the
Headcount report, including hires, re-hires and secondary assignment starts. You access
this report from the Plus-Hire column in the Headcount report.

Headcount Termination Detail (HRMSi, DBI)

The report displays the employee records that make up the total value you drilled from
in the Headcount report. The report lists employees who have terminated from the
manager’s hierarchy in the given period, together with supporting details.

Headcount Transfer (Minus) Detail (HRMSi, DBI)

The report displays the employee records that comprise the total value you drilled from
the Headcount report, including transfers and reorganizations. The report provides
information about employees who have moved out of the selected manager’s hierarchy.

HRMS Profile Options Report

Use this report to list the values of the profile options for your HRMS installation. The
report also identifies which profile options have not been set for your installation.

Human Resource Setup Detail – Employee Anniversary Birthdays

This worksheet enables you to view employee birthdays and start dates. The
worksheet also enables you to view other employee information, for example, length of
service, employee number, and supervisor name.

B-28 Oracle US Federal Human Resources Enterprise and Workforce Management Guide



Human Resource Setup Detail – Employee Assignment by Organization

This worksheet enables you to report on the assignments within an organization, by
choosing a top organization and including subordinates.

Human Resource Setup Detail – Employee Assignment by Organization Rollup

This worksheet enables you emulate the rollup flexibility of HRMSi Reports by using an
organization hierarchy to control the information displayed.

Human Resource Setup Detail – Employee Job History

This worksheet enables you to view employee job history across your organization.

Human Resource Setup Detail – Employee List with Length of Work

This worksheet enables you to analyze deployment factors associated with
positions, people in specific positions, and position applicants.

Human Resource Setup Detail – Employee Separation with Equal Opportunity (United States Specific)

This worksheet enables you to analyze terminations with ethnic origin over a specific
time period.

Human Resource Setup Detail – Person Home Address

This worksheet enables you to view the primary addresses of employees.

Invalid Address Report

Lists employee address information inconsistencies.

Law SAMEN Report (Organization Structure)and Law SAMEN Report (Dutch Region) (Netherlands)

The Law SAMEN report (Organization Structure) reports on employees within an
organization structure. The Law SAMEN Report (Dutch Region) reports on employees
within a specific Dutch region.

National Defense Report (Hungary)

Contains a list of male employees who are available to perform a national defense role.

New Hire State Magnetic Media Report (US)

Report on newly hired and rehired employees using magnetic media.

New Hire State Report (US)

Report on newly hired or rehired employees.

Period of Service Reports (Germany)

Generates reports of an employee’s periods of service using selected criteria.

Person/Assignment History Detail – Application

This worksheet enables you to analyze an applicant’s assignment record between the
start and end of an application. For each employee you can examine the total number
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of applications, the number of successful applications, and the length of time between
different application stages.

Person/Assignment History Detail – Employee Separation

This worksheet enables you track termination reasons by type, date, and length of
service, allowing you to spot trends among leavers. For each termination, you can
compare termination reasons to discover trends, and compare the length of time in an
organization against time in a job.

Person/Assignment History Detail – Person Assignment

This worksheet enables you to analyze an employee’s assignment history between
specific dates. For each employee you can examine the current assignment, and details
of previous assignments.

Person Full History Report

This report lists the personal and professional details of the employees and contingent
workers in your enterprise, including assignments, salary, and contact details.

Person Synchronization Report

This report shows details of any person in your current business group who also has a
record in another business group on the specified date.

RED System : New Hires, Leavers, and Contract Changes Report (Spain)

This report contains information about the workforce and contract changes within
an enterprise.

Saudi Contract Expiry Report (SA)

The Saudi Contract Expiry Report creates a list of all the contracts that will expire in a
user specified period of time.

Saudi Iqama Expiry Report (SA)

The Saudi Iqama Expiry Report creates a list of all the iqamas that will expire in a
user specified period of time.

Saudi Passport Expiry Report (SA)

The Saudi Passport Expiry Report creates a list of all the passports that will expire in a
user specified period of time.

Separations By Competence Report (HRMSi)

This report is run from the Separations by Leaving Reason report. When employees
leave your enterprise you lose the competencies they possess. This can become a
problem if you continue to lose people with the same abilities. This report investigates
the competencies and levels of proficiency you are losing.

Separations By Leaving Reason Report (HRMSi)

This report is run from the Workforce Losses report. This report enables you to
investigate the different reasons why your enterprise is losing workforce. It only
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includes the workforce that has left your enterprise. It does not include workforce that
has transferred to a different area of your enterprise or assignments that have ended or
been suspended.

Separations By Service Bands Report (HRMSi)

This report is run from the Separations by Leaving Reason report. This report
investigates the relationship between the reasons people give for leaving and the amount
of time they have been with your enterprise.

Separations Trend by Leaving Reason Report (HRMSi)

Use this report to investigate the trends in why people are leaving your enterprise. This
report runs from the Workforce Losses report.

Separations Trend by Service Band Report (HRMSi)

Use this report to investigate the trends in the length of time employees remain with
your enterprise. This report runs from the Workforce Losses report.

Social Health Insurance Report (Netherlands)

Employees who have started and/or ended the social health insurance within a date
range.

Tenure Notification Reports (including Tenured Status, Non-Tenured Status, Tenure Track Status and
Tenure Review) (US)

These notification reports are available for you to send to faculty members and their
academic manager during the Tenure process

Terminations Report

The number of employees from selected organizations leaving your enterprise within a
particular period, and the reason for leaving.

Terminations with Active Support Order Report (US)

Run this report to view employees with an active support order at the time of
termination.

Turnover Detail (HRMSi, DBI)

This report lists the ex-employees who comprise the value you drilled from the
Annualized Turnover Status report. The report is the sum of the headcount of
assignment ends that occur at the same time as a termination.

Worker Organization Movements Report

New starters, terminations, transfers in, and transfers out of a selected organization or
organization hierarchy.

Workforce Assignment Activity Analysis – Grade Changes (HRMSi, EDW)

The Grade Changes worksheet provides a summary of the head count or full time
equivalent, or the average number of months between grade changes, for a specified
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top-level employing organization within a particular calendar year, for employees
changing grade.

Workforce Assignment Activity Analysis – Location Changes (HRMSi, EDW)

The Location Changes worksheet provides a summary of the head count or full
time equivalent for people changing locations for a specified top-level employing
organization within a specified calendar year.

Workforce Assignment Activity Analysis – Organization Changes (HRMSi, EDW)

The Organization Changes worksheet provides a summary of the head count or
full-time equivalent for employees changing organizations within a specified calendar
year. Initially only the top-level employing organizations are displayed; you need to drill
down to see transfers between organizations further down the organizational hierarchy.

Workforce Comparison Report (HRMSi)

The workforce assigned to different types of jobs can vary over time. This report
compares the workforce assigned to up to three job categories over time. For
example, you could compare the number of managers against the number of technical
staff you employed last year.

Workforce Composition Analysis – Composition by Age Band (HRMSi, EDW)

The Composition by Age Band worksheet provides a summary of person head count
or full-time equivalent by employee age band for a specified top-level employing
organization and a specified period of time. All workforce composition data collected
in that period will be included.

Workforce Composition Analysis – Composition by Disability Status (HRMSi, EDW)

The Composition by Disability Status worksheet provides a summary of person head
count or full-time equivalent by disability status (disabled, not disabled, or undefined)
for a specified top-level employing organization within a specified period of time. All
workforce composition data collected in that period will be included.

Workforce Composition Analysis – Composition by Gender (HRMSi, EDW)

The Composition by Gender worksheet provides a summary of person head count or
full-time equivalent by gender for a specified top-level employing organization and a
specified period of time. All workforce composition data collected in that period will
be included.

Workforce Composition Analysis – Composition by Location (HRMSi, EDW)

The Composition by Location worksheet provides a summary of person head count
or full-time equivalent, by location, for a specified top-level employing organization
within a specified period of time. All workforce composition data collected in that
period will be included.

Workforce Composition Analysis – Composition by Period of Service (HRMSi, EDW)

The Composition by Period of Service worksheet provides a summary of person head
count or full-time equivalent by period of service for a specified top-level employing
organization and a specified period of time. All workforce composition data collected
in that period will be included.
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Workforce Composition Analysis – Composition Summary (HRMSi, EDW)

The Composition Summary worksheet provides a summary of person head count or
full-time equivalent for top-level employing organizations and for a specified period of
time. All workforce composition data collected within that period will be included.

Workforce Count (Organization Hierarchy) Template Analytics by Year (HRMSi)

This worksheet analyses how your workforce fluctuates over time. The template
worksheets provide a starting point for developers to create analytic reports.

Workforce Count (Organization Hierarchy) Template Analytics Detail (HRMSi)

This worksheet tells you how your workforce fluctuates across different groups within
your organization, such as organization, job, and location. You view the detail for one
year at a time. The template worksheets provide a starting point for developers to
create analytic reports.

Workforce Count (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by bimonthlies.

Workforce Count (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by months.

Workforce Count (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by quarters.

Workforce Count (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by semi-years.

Workforce Count (Organization Hierarchy) Trend Analytics by Year and Geography (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by year and
geography.

Workforce Count (Organization Hierarchy) Trend Analytics by Year and Organization (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by year
and organization.

Workforce Count (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by years.
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Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, for each bimonthly within the given
date range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE)
of your workforce, broken down by job category, for each month within the given
date range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE)
of your workforce, broken down by job category, for each quarter within the given
date range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, for each semi-year within the given
date range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, for each year within the given date range.

Workforce Count Change (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce grouped by geographical area.

Workforce Count Change (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce grouped by organization.

Workforce Count Change (Organization Hierarchy) Status Analytics by Separation Category (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce grouped by separation category.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Geography
Area (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, and grouped by geographical area.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Grade (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, and grouped by grade.
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Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Job (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, and grouped by job.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Organization
(HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, and grouped by organization.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Position (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, and grouped by position.

Workforce Count KPI Status (HRMSi)

This Performance Management Viewer report provides you with a view of the Workforce
Full Time Equivalent and Workforce head count KPI data, including target and actual
values. The report displays table data by default; you can optionally display the data as
a chart.

Workforce Count Report

The number and type of workers within an organization, as well as attrition rate
data, in summary form.

Workforce Count Report (Spread Sheet Version)

The number and type of workers within an organization, as well as attrition rate data, in
summary form. This version of the workforce count reports enables you to open the
report in a spreadsheet format.

Workforce Gain (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)

This worksheet lists the total losses that occurred within a given time period, grouped
by geographical area.

Workforce Gain (Organization Hierarchy) Status Analytics by Grade (HRMSi)

This worksheet lists the total losses that occurred within a given time period, grouped
by organization.

Workforce Gain (Organization Hierarchy) Status Analytics by Job (HRMSi)

This worksheet lists the total losses that occurred within a given time period, grouped
by job.

Workforce Gain (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet lists the total losses that occurred within a given time period, grouped
by organization.

Workforce Gain (Organization Hierarchy) Status Analytics by Position (HRMSi)

This worksheet lists the total losses that occurred within a given time period, grouped by
grade.
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Workforce Gain (Organization Hierarchy) Template Analytics by Year and Organization (HRMSi)

This worksheet analyses how workforce gains have occurred, and compares the gains
over time and across organizations. The template worksheets provide a starting point
for developers to create analytic reports.

Workforce Gain (Organization Hierarchy) Template Analytics Detail (HRMSi)

This worksheet tells you how the gains occurred and how the gains have been deployed
within the workforce. The template worksheets provide a starting point for developers
to create analytic reports.

Workforce Gain (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet lists the total gains that occurred within a given date range grouped by
bimonthlies.

Workforce Gain (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet lists the total gains that occurred within a given date range grouped
by months.

Workforce Gain (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet lists the total gains that occurred within a given date range grouped
by quarter years.

Workforce Gain (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet lists the total gains that occurred within a given date range grouped by
semi-years.

Workforce Gain (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet lists the total gains that occurred within a given date range grouped
by years.

Workforce Gains Report (HRMSi)

Organizations within your enterprise may be gaining workforce for different
reasons. This report investigates whether your workforce is increasing because of any
of the following reasons: new employees are being hired by your enterprise, existing
employees are being given new assignments in different parts of your enterprise, existing
employees are transferring assignments to different parts of your enterprise, or
employees’ assignments are being re-activated from suspended to active.

Workforce Loss (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)

This worksheet lists the total losses within a given time period, grouped by geographical
area.

Workforce Loss (Organization Hierarchy) Status Analytics by Grade (HRMSi)

This worksheet lists the total losses within a given time period, grouped by grade.

Workforce Loss (Organization Hierarchy) Status Analytics by Job (HRMSi)

This worksheet lists the total losses within a given time period, grouped by job.
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Workforce Loss (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet lists the total losses within a given time period, grouped by organization.

Workforce Loss (Organization Hierarchy) Status Analytics by Position (HRMSi)

This worksheet lists the total losses within a given time period, grouped by Position.

Workforce Loss (Organization Hierarchy) Template Analytics by Year and Organization (HRMSi)

This worksheet analyses when and where workforce gains occur, and compares the gains
over time and across organizations. The template worksheets provide a starting point
for developers to create analytic reports.

Workforce Loss (Organization Hierarchy) Template Analytics Detail (HRMSi)

This worksheet tells you how losses occurred and where losses occurred within the
workforce. The template worksheets provide a starting point for developers to create
analytic reports.

Workforce Loss (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet lists the total losses that occurred within a given date range, grouped
by bimonthly.

Workforce Loss (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet lists the total losses that occurred within a given date range, grouped by
month.

Workforce Loss (Organization Hierarchy) Trend Analytics by Position (HRMSi)

This worksheet lists the total losses that occurred within a given date range, grouped
by position.

Workforce Loss (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet lists the total losses that occurred within a given date range, grouped
by quarter.

Workforce Loss (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet lists the total losses that occurred within a given date range, grouped
by semi-year.

Workforce Loss (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet lists the total losses that occurred within a given date range, grouped
by year.

Workforce Losses Report (HRMSi)

This report investigates the different reasons you are losing workforce within your
enterprise. Are you losing workforce because the workforce is transferring to different
parts of your enterprise, because current employee assignments are ending, because
employee assignments are being suspended, or because employees are leaving your
enterprise?
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Workforce Planning Summary Analysis – Composition by Location (HRMSi, EDW)

The Composition by Location worksheet provides a summary of person head count or
full-time equivalent, by location, for a specified top-level employing organization and a
specified period of time. All data collected in that period will be included.

Workforce Planning Summary Analysis – Composition Summary (HRMSi, EDW)

The Composition Summary worksheet provides a summary of workforce composition
for a top-level employing organization for a specified period of time. All data collected
within that period will be included.

Workforce Planning Summary Analysis – Organization Changes (HRMSi, EDW)

The Organization Changes worksheet provides a summary of the head count or full
time equivalent for employees changing organizations within a specified calendar
year. Initially only the top-level employing organizations are displayed; you need to drill
down to see transfers between organizations further down the organizational hierarchy.

Workforce Planning Summary Analysis – Recruitment by Organization (HRMSi, EDW)

The Recruitment by Organization worksheet gives you a recruitment summary by
top-level employing organization. You can report on the following measures: head
count, full-time equivalent, average number of days between application and hire, and
average number of days between vacancy start and hire.

Workforce Planning Summary Analysis – Recruitment Efficiency (Average Days) (HRMSi, EDW)

The Recruitment Efficiency (Average Days) worksheet provides information concerning
efficiency of recruitment for a specified calendar year (based on the date employment
started) for each top-level employing organization. You can report on the average
number of days from application to termination (the date the application was ended by
the employer or the applicant), first interview, second interview, offer, acceptance, and
hire.

Workforce Planning Summary Analysis – Separation by Organization (HRMSi, EDW)

The Separation by Organization worksheet provides a summary of person head count or
full-time equivalent by top-level employing organization.

Workforce Planning Summary Analysis – Voluntary/Involuntary Separation (HRMSi, EDW)

The Voluntary/Involuntary Separation worksheet provides a summary of person head
count or full-time equivalent for a selected top-level employing organization by loss type
(voluntary or involuntary) for the last 3 years and the current year.

Workforce Ratio Report (HRMSi)

The workforce assigned to different types of jobs can vary over time. This report
compares the percentage of workforce assigned to up to three job categories over time. If
you want to investigate the absolute number of employees for different job categories
rather than the percentage of employees, you can run the related Workforce Comparison
report from this report.
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Workforce Separation Analysis – Separation by Age Band (HRMSi, EDW)

The Separation by Age band worksheet provides a summary of person head count
or full-time equivalent by employee age band for a selected top-level employing
organization.

Workforce Separation Analysis – Separation by Disability Status (HRMSi, EDW)

The Separation by Disabled Status worksheet provides a summary of person head count
or full-time equivalent by disability status (disabled, not disabled, or undefined) for a
selected top-level employing organization.

Workforce Separation Analysis – Separation by Gender (HRMSi, EDW)

The Separation by Gender worksheet provides a summary of person head count or
full-time equivalent by gender for a selected top-level employing organization.

Workforce Separation Analysis – Separation by Organization (HRMSi, EDW)

The Separation by Organization worksheet provides a summary of the person head
count or full-time equivalent by top-level employing organization.

Workforce Separation Analysis – Separation by Period of Service (HRMSi, EDW)

The Separation by Period of Service worksheet provides a summary of person head
count or full-time equivalent by period of service for a selected top-level employing
organization.

Workforce Separation Analysis – Separation by Period of Service and Reason (HRMSi, EDW)

The Separation by Period of Service and Reason worksheet provides a summary of
person head count or full-time equivalent by period of service and separation reason
for a selected top-level employing organization and calendar year (based on the year
separation occurred).

Workforce Separation Analysis – Separation Reasons by Age Band, Disability Status, and Gender
(HRMSi, EDW)

The Separation Reasons by Age Band, Disability Status, and Gender worksheet provides
a summary of person head count or full-time equivalent by separation reason for a
selected top-level employing organization, by age band, disability status, or gender.

Workforce Separation Analysis – Separation Reasons by Organization (HRMSi, EDW)

The Separation Reasons by Organization worksheet provides a summary of
person head count or full-time equivalent for a selected top-level employing
organization, by separation type (voluntary or involuntary) and separation reason (for
example, disability, poor performance, end of contract etc.).

Workforce Separation Analysis – Voluntary/Involuntary Separation (HRMSi, EDW)

The Voluntary/Involuntary Separation worksheet provides a summary of person head
count or full-time equivalent for a specified top-level employing organization by
voluntary or involuntary separation type.
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Workforce Separation by Rolling Month – Status PMV Report (HRMSi)

This report helps you monitor monthly FTE and head count separation. It provides
a view of the Workforce FTE Separation and Workforce head count Separation Key
Performance Indicator data, including target and actual values.

Workforce Summary Analysis Report (HRMSi)

This report is the first in a suite of reports that enables you to investigate workforce in
your enterprise. You can review the losses, gains and total workforce you have in
different organizations within your enterprise.

Competencies, Qualifications and Development

Competence (Skill) Development Detail – Competence Delivered by Training Activity

This worksheet enables you to view competencies delivered by training activities and
events. The resulting information allows you to compare the competencies delivered by
training to those required, and to analyze training efficiency.

Competence (Skill) Development Detail – Competence Requirement

This worksheet displays competence requirements for all organizations within a
Business Group. The worksheet enables you to analyze competence requirements for
Business Groups, organizations, jobs, positions, and grades. For each requirement you
can investigate the competencies needed for a particular job, and the skills shortages
within an organization.

Competence (Skill) Development Detail – Person Competence Profile

This worksheet enables you to analyze employee competency profiles by type. It allows
you to view employees with similar competencies, and compare employees of similar
grade.

Competence Levels

This report displays the proficiency levels of employees or applicants for a competence.

Competence Levels (Organization Hierarchy) Detail Analytics by Person with Rank (HRMSi)

This worksheet lists each individual that has the selected competence, and shows you
both the proficiency level they have achieved, and the proficiency level translated
into a proficiency rank.

Competence Levels (Organization Hierarchy) Detail Analytics by Person (HRMSi)

This worksheet lists the individuals who hold a selected competence and their
proficiency levels for that competence.

Competence Match (Organization Hierarchy) Status Analytics by Organization and Location (HRMSi)

This worksheet enables you to see the each person’s level of proficiency for the
competencies for their job, grouped by organization and location.

Competence Match (Organization Hierarchy) Status Analytics by Person (HRMSi)

This worksheet enables you to see individuals’ proficiency levels.
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Competence Match (Organization Hierarchy) Status Analytics by Person Graph (HRMSi)

This worksheet breaks down each competence relevant to the selected job into
percentages below, within, and above the required proficiency ranges for the job. It
shows how an individual’s competencies map to the requirement range.

Competence Match (Organization Hierarchy) Status Analytics Compare to Minimum Proficiency (HRMSi)

This worksheet compares people’s proficiency levels with the minimum proficiency
requirement for each competence relevant to their job.

Competence Match (Organization Hierarchy) Status Analytics Compare to Range (HRMSi)

This worksheet compares people’s proficiency levels to the required proficiency range
for each competence relevant to their job.

Group Competencies Report (HRMSi)

For each job and grade this report displays the proficiency levels for your employees or
applicants in each required competence.

Individual Competencies Report (HRMSi)

This report is run from the Group Competencies report. This report compares an
individual’s competencies against the required competencies for the job and grade they
hold. If your employee does not have the proficiency level you require, a training course
may exist to help. By clicking on a competence, you can run the Training Classes By
Competence report to display courses that offer the selected competence.

Learning Management

Delegate Chargeback (Training Center Hierarchy) Detail – Delegate Chargeback (OLM)

This worksheet investigates the amount transferred between two cost centers within an
enterprise for internal student enrollments.

Employee Training Attendance Success (Organization Hierarchy) Status Analytics by Geography Area
(HRMSi)

This worksheet investigates how successfully employees in different geographical areas
are attending training courses.

Employee Training Attendance Success (Organization Hierarchy) Status Analytics by Organization
(HRMSi)

This worksheet investigates how successfully employees in different organizations
are attending training courses.

Employee Training Attendance Success (Organization Hierarchy) Template Analytics by Year (HRMSi)

This worksheet enables you to see training success for each year. The template
worksheets provide a starting point for developers to create analytic reports.
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Employee Training Attendance Success (Organization Hierarchy) Template Analytics Detail (HRMSi)

This worksheet calculates the training success rates for training events with the same start
and end dates, for attendees in each organization, location, job, grade, and position. The
template worksheets provide a starting point for developers to create analytic reports.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Bi Month (HRMSi)

This worksheet investigates how successfully employees are attending training
courses, grouped by bimonthlies.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Month (HRMSi)

This worksheet investigates how successfully employees are attending training
courses, grouped by months.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Quarter (HRMSi)

This worksheet investigates how successfully employees are attending training
courses, grouped by quarters.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Semi Year (HRMSi)

This worksheet investigates how successfully employees are attending training
courses, grouped by semi-years.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Year (HRMSi)

This worksheet investigates how successfully employees are attending training
courses, grouped by years.

Event Player Progress – by Player Status (OLM)

This worksheet investigates the progress of your Oracle Learning Management hosted
training events by the number of delegates at each Player Status. The Player Status
categories are Completed, Passed, Incomplete, Not Attempted, and Failed.

Event Player Progress – by Total Time Taken Status (OLM)

This worksheet investigates the progress of your Oracle Learning Management hosted
training events by the total time that delegates have been playing content of a course
within the OLM player.

Event Player Progress – Completion Summary (OLM)

This worksheet presents all relevant completion details for OLM training events.

Event Ranking Status – by Attendance (HRMSi)

This worksheet enables you to analyze the popularity of training events by ranking them
by course attendance.

Event Ranking Status – by Event Days (HRMSi)

This worksheet enables you to investigate the popularity of training events by ranking
them by event days.
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Event Resource (Training Center Hierarchy) Detail – Booked Resources per Event

This worksheet enables you to analyze the resources booked for specific training events.

Event Resource (Training Center Hierarchy) Detail – Event Enrollments

This worksheet enables you to investigate the number of students who enroll on an
event, and the number of students who successfully attend the event.

Event Resource (Training Center Hierarchy) Detail – Events Without Trainer

This worksheet enables you to investigate the training events that have no associated
trainer.

Event Resource (Training Center Hierarchy) Detail – Events Without Venue

This worksheet enables you to investigate training events that have no associated venue.

Event Resource (Training Center Hierarchy) Detail – Overbooked Resources

This worksheet enables you to analyze overbooked resources.

Event Resource (Training Center Hierarchy) Detail – Required Resources Missing

This worksheet enables you to investigate the resources that are required but have not
been booked for a training event.

Event Resource (Training Center Hierarchy) Detail – Resource Checklist

This worksheet displays the list of resources required to successfully run a training
event activity.

Event Resource (Training Center Hierarchy) Detail – Resource Schedule

This worksheet enables you to view the schedule for each training resource, to ensure
that resources are not booked for more than one event at any one time.

Event Resource (Training Center Hierarchy) Detail – Suppliable Resources

This worksheet enables you to analyze the cost and availability of suppliable resources
for your training event.

Event Resource (Training Center Hierarchy) Detail – Training Events

This worksheet enables you to investigate the location, start date, and duration of
specific training events.

Player Progress Detail – by Player Status (OLM)

This worksheet enables you to analyze the progress of delegates on your OLM hosted
training events by Player Status.

Player Progress Detail – by Total Time Taken Status (OLM)

This worksheet investigates the progress of individual delegates on your OLM hosted
training events, by the total time they have been playing content using the OLM player.
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Student Attendance (Internal) Detail – Attendance Summary

This worksheet enables you to analyze the number of internal students attending
training events. You can view internal student attendance by activity type, analyze
success rates and information about failures.

Student Success (External) Status – by Company (HRMSi)

This worksheet enables you to analyze the success of training hours delivered to external
students for a company. You can investigate this for a business group and year.

Student Success (External) Status – by Company and Year (HRMSi)

This worksheet enables you to analyze the success of training hours delivered to external
students for a company, for different years. You can investigate this for a Business
group and each company.

Student Success (Internal) Trend – by Job and Year (HRMSi)

This worksheet enables you to analyze the number of training hours delivered to internal
students for a job by year, and the success of these hours. You can investigate student
success rates for a Business Group and organization within your enterprise.

Student Success (Internal) Trend – by Job Category and Year (HRMSi)

This worksheet enables you to analyze the number of training hours delivered to
internal students each year for a job by category, and the success of these hours. You
can investigate student success rates for a Business Group and organization within
you enterprise.

Student Success (Internal) Trend – by Location and Year (HRMSi)

This worksheet enables you to analyze the number of training hours delivered to internal
students for a location each year, and the success of these hours. You can investigate
student success rates for a Business Group and organization within your enterprise.

Student Success (Internal) Trend – by Organization and Year (HRMSi)

This worksheet enables you to analyze the number of training hours delivered to internal
students each year, and the success of these hours. You can investigate student success
rates for a Business Group and organization within your enterprise.

Training Classes by Competence (HRMSi)

This report is run from the Individual Competencies report. This report enables you to
investigate training classes that provide a selected competence. The report displays the
course time, the competence level delivered, the dates the course is run , the class title
and status, the number of class places, the class venue and the cost.

Training Cost and Revenue Analysis – by Competence (HRMSi)

This worksheet enables you to analyze the cost and revenue of training activities by the
competence achieved if a student successfully completes the activity.

Training Cost and Revenue Analysis – by Sponsoring Organization (HRMSi)

This worksheet enables you to analyze the cost and revenue of training events for
different organizations, by Business group and year.
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Training Cost and Revenue Analysis – by Sponsoring Organization and Year (HRMSi)

This worksheet enables you to analyze the costs and revenue associated with training
for different years. You can investigate costs and revenue for a Business Group and
sponsoring organization.

Training Cost and Revenue Analysis – by Training Activity (HRMSi)

This worksheet enables you to analyze the cost and revenue generated by training
events. You can investigate training activities for a specific Business Group, sponsoring
organization and year.

Training Cost and Revenue Analysis – by Training Activity and Year (HRMSi)

This worksheet enables you to analyze the cost and revenue of training activities for
different years, by Business group and sponsoring organization.

Training Cost and Revenue Analysis – by Training Category (HRMSi)

This worksheet enables you to analyze the cost and revenue of training events for a
training category. You can investigate costs and revenue for a Business group, sponsoring
organization, and year.

Training Cost and Revenue Analysis – by Training Center (HRMSi)

This worksheet enables you to analyze the costs and revenue of a training event for a
training center, by Business Group, sponsoring organization and year.

Training Cost and Revenue Analysis – by Training Center and Year (HRMSi)

This worksheet enables you to analyze the cost and revenue of training activities for
different years. You can investigate by Business group, sponsoring organization, and
training center.

Training Cost and Revenue Analysis – by Training Category and Year (HRMSi)

This worksheet enables you to analyze the cost and revenue of training events in
different years. You can investigate costs and revenue for a Business Group, sponsoring
organization, and training category.

Training Cost and Revenue Analysis – Competence by Year (HRMSi)

This worksheet enables you to analyze the cost and revenue of training activities by
competence and year.

Training Course Ranking by Amount Status – Course Ranking by Amount (HRMSi)

This report investigates the total amount of money generated by enrollments on each
training event, and allows training events to be ranked by the enrollment amount
generated.

Training Success (HRMSi)

This report enables you to investigate how successfully employees are attending training
courses for a particular organization, location, job, and job category. You can also display
your PMF targets by selecting a business plan.

Reports and Processes in Oracle HRMS B-45



Training Success Analysis – by Competence (HRMSi)

This worksheet enables you to investigate the success rate of a training activity by
competencies. You can investigate competencies for a sponsoring organization and year.

Training Success Analysis – by Sponsoring Organization (HRMSi)

This worksheet enables you to investigate the training success rate of training events
for different sponsoring organizations.

Training Success Analysis – by Training Activity (HRMSi)

This worksheet enables you to investigate the success rate of different training
activities. You can investigate training activities by year and sponsoring organization.

Training Success Analysis – by Training Category (HRMSi)

This worksheet enables you to investigate the training success rate of events by training
category. You can investigate different training categories for a Business Group and year.

Training Success Analysis – by Training Center (HRMSi)

This worksheet enables you to investigate the training success rate of different training
centers, by Business Group and year.

Training Success Analysis – for a Competence by Year (HRMSi)

This worksheet enables you to investigate the training success rate of training activities
for a competence over a number of years. You can investigate a competence for each
sponsoring organization.

Training Success Analysis – for a Sponsor Organization by Year (HRMSi)

This worksheet enables you to investigate the training success rate of training events for
a sponsoring organization for each year.

Training Success Analysis – for a Training Activity by Year (HRMSi)

This worksheet enables you to investigate the success rate of training activities each
year. You can investigate training activities by Business Group and activity.

Training Success Analysis – for a Training Category by Year (HRMSi)

This worksheet enables you to investigate the training success rate of a training event
in different years. You can analyze training success for a Business Group and training
category.

Training Success Analysis – for a Training Center by Year (HRMSi)

This worksheet enables you to investigate the training success rate of a training center
over a number of years. You can analyze success by Business Group and training center.

General Compensation Structures

Element Link Details Report (Payroll)

The eligibility criteria for an element or group of elements.
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Salary and Grade Related Pay and Progression

Average Salary By Group Report (HRMSi)

This report enables you to investigate the average salaries for different groups of
employees. You can also select which area of your enterprise you want to investigate.

Average Salary Trend Report (HRMSi)

This report reviews salary trends in different areas of your enterprise. It displays
the average salary of all your employees who match the selection criteria. You can
investigate the trends in average salaries for different organizations, jobs, grades, and
locations. You can also choose the currency you want to view the salaries in, and include
or exclude salaries that are not paid in your chosen currency.

Current and Projected Progression Point Values Report

The expected results of running the Increment Progression Points process, that is the
projected point and value changes for a group of employees.

Employee Increment Results Report

The actual results of running the Increment Progression Points process, that is
progression point and value changes for a group of employees.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies, United States Specific)
Detail – by Organization Hierarchy (US)

This worksheet enables you to report on employee details, based on the employee
primary assignment in the United States legislation, for a given organization and its
subordinate organizations.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies) (United States
Specific) Detail – by Supervisor Hierarchy (US)

This worksheet enables you to report on employee details based on the employee
primary assignment in the United States legislation, for a given supervisor and his/her
subordinates.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies) Detail – by
Organization Hierarchy

This worksheet enables you to report on employee details based on the employee
primary assignment (in a non-legislative specific format) for a given organization and
its subordinate organizations.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies) Detail – by Supervisor
Hierarchy

This worksheet enables you to report on employee details based on the employee
primary assignment (in a non-legislative specific format) for a given supervisor and
his/her subordinates.
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Employee Primary Assignment with Salary (Multiple Hierarchies) Detail – by Organization Hierarchy

This worksheet enables you to report on employee details based on employee primary
assignment, in a non-legislative specific format, for a given organization and its
subordinate organizations.

Employee Primary Assignment with Salary (Multiple Hierarchies) Detail – by Supervisor Hierarchy

This worksheet enables you to report on employee details based on employee primary
assignment, in a non-legislative specific format, for a given supervisor and his/her
subordinates.

Employee Salary (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet lists the average salaries of employees, within a given date
range, grouped by bimonthly.

Employee Salary (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet lists the average salaries of employees, within a given date
range, grouped by month.

Employee Salary (Organization Hierarchy) Trend Analytics by Month and Organization (HRMSi)

This worksheet lists the average salaries of employees, within a given date
range, grouped by month and organization.

Employee Salary (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet lists the average salaries of employees, within a given date
range, grouped by quarter.

Employee Salary (Organization Hierarchy) Trend Analytics by Quarter and Organization (HRMSi)

This worksheet lists the average salaries of employees, within a given date
range, grouped by quarter and organization.

Employee Salary (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet lists the average salaries of employees, within a given date
range, grouped by semi-year.

Employee Salary (Organization Hierarchy) Trend Analytics by Year and Organization (HRMSi)

This worksheet lists the average salaries of employees, within a given date
range, grouped by year and organization.

Employee Salary (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet lists the average salaries of employees, within a given date
range, grouped by year.

Employee Salary and Grade Range (Organization Hierarchy) Trend Analysis Full Details (HRMSi)

This worksheet compares employees’ salaries to their grade minimum, mid, and
maximum points, and displays the value required for the employee’s salary
to reach the next point in the grade. It also includes details of employees’
organization, location, job, and position.
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Employee Salary and Grade Range (Organization Hierarchy) Trend Analysis Graph (HRMSi)

This worksheet displays a table and a chart that compare each employee’s salary to the
minimum, mid, and maximum points for their grade.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Age Band (HRMSi)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by Age Band.

Employee Salary by Group (Organization Hierarchy) Status Analytics by GB Ethnic Group (HRMSi) (UK)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by UK ethnic group.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Gender (HRMSi)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by gender. Employee Salary by Group (Organization Hierarchy)
Status Analytics by US Ethnic Group Worksheet (HRMSi) (US) This worksheet enables
you to investigate the average salaries of different groups of employees, grouped by
US ethnic group.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Grade (HRMSi)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by grade.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Job (HRMSi)

This worksheet enables you to investigate the average salaries of different groups
of employees, grouped by job.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Length of Work Band (HRMSi)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by Length of Work Band.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Location (HRMSi)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by location.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet enables you to investigate the average salaries of different groups
of employees, grouped by organization.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Performance Rating (HRMSi)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by performance rating.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Position (HRMSi)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by position.
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Employee Salary by Group (Organization Hierarchy) Status Analytics by US Ethnic Group (HRMSi) (US)

This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by US ethnic group.

Employee Salary by Job and Grade (Multiple Hierarchies) Status – by Organization Hierarchy (HRMSi)

This worksheet enables you to compare employee salaries for each job and grade. For a
given organization and its subordinate organizations, the average, minimum, and
maximum employee salaries for jobs and grades are shown.

Employee Salary by Job and Grade (Multiple Hierarchies) Status – by Supervisor Hierarchy (HRMSi)

This worksheet enables you to compare employee salaries for each job and grade. For
a given supervisor and his/her subordinates, the average, minimum, and maximum
employee salaries for jobs and grades are shown.

Employee Salary Change (Multiple Hierarchies) Detail – by Organization Hierarchy

This worksheet enables you to report on employee salary change details by organization
for a given time period.

Employee Salary Change (Multiple Hierarchies) Detail – by Supervisor Hierarchy

This worksheet enables you to report on employee salary change details by supervisor
for a given time period.

Employee Salary Change Detail – by Gender

This worksheet enables you to analyze salary change within your organization, by
gender. It allows you to analyze differences in salary changes between male and female
employees across organizations.

Employee Salary Change Detail – by Performance Rating

This worksheet enables you to investigate the effects of performance ratings on
employee salary change across organizations. It allows you to ensure employees are
rewarded for performance.

Employee Salary Change Detail – by Person

This worksheet enables you to investigate salary changes for individual employees.

Employee Salary Change Detail – by Years of Service

This worksheet displays salary change information by years of service across
organizations. The resulting information allows you to compare salary change across
Business Groups and organizations, and view salary change information by length of
service.

Employee Salary Change Detail – Summary

This worksheet enables you to view information about salary changes within your
organization. The resulting information allows you to analyze salary changes across
all organizations in a Business Group.

B-50 Oracle US Federal Human Resources Enterprise and Workforce Management Guide



Employee Salary Component (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

Use this worksheet to investigate the cost of salary changes for each change component
across different bimonthlies.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Month (HRMSi)

Use this worksheet to investigate the cost of salary changes for each change component
across different months.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

Use this worksheet to investigate the cost of salary changes for each change component
across different quarters.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

Use this worksheet to investigate the cost of salary changes for each change component
across different semi-years.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Year (HRMSi)

Use this worksheet to investigate the cost of salary changes for each change component
across different years.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Age (HRMSi)

This worksheet investigates the spread of salaries across employee ages.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Grade (HRMSi)

This worksheet investigates the spread of salaries within grades.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Job (HRMSi)

This worksheet investigates the spread of salaries within jobs.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Length of Service (HRMSi)

This worksheet investigates the spread of salaries within Length of Service bands.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Location (HRMSi)

This worksheet investigates the spread of salaries within locations.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Organization (HRMSi)

This worksheet investigates the spread of salaries within organizations.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Performance Rating (HRMSi)

This worksheet investigates the spread of salaries across performance ratings.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Position (HRMSi)

This worksheet investigates the spread of salaries within positions.
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Employee with Tenure (Multiple Hierarchies) Detail – by Organization Hierarchy

This worksheet enables you to report on employee tenure details (based on the employee
primary assignment in a non-legislative specific format) for a given organization and
its subordinate organizations.

Employee with Tenure (Multiple Hierarchies) Detail – by Supervisor Hierarchy

This worksheet enables you to report on employee tenure details (based on the employee
primary assignment in a non-legislative specific format) for a given supervisor and
his/her subordinates.

Headcount and Salary Trend (HRMSi, DBI)

This report shows changes in head count and salaries over time for the selected top
line manager.

Headcount and Salary by Country (HRMSi, DBI)

This report displays the total employee head count, percentage headcount
change, average salary and percentage average salary change for the countries with the
highest head count for the selected top line manager.

Headcount and Salary Detail (HRMSi, DBI)

This report lists the employees and their salary that comprise the Total Salary value you
drilled from the Salary by Job Family Status report. This report displays the salaries in
both their local currency and in the DBI primary or the global currency.

Salary (HRMSi, DBI)

The Salary report displays the employee total salary, average salary, and salary change
percent of all direct reports for the selected top line manager.

Salary by Job Function Status (HRMSi, DBI)

This report is similar to the Salary report, except that it presents a view of the selected
manager’s employees by job function. You can access this report from the Total Salary
column in the parent Salary report.

Salary by Job Family Status (HRMSi, DBI)

This report is similar to the Salary report, except that it presents a view of the selected
manager’s employees by job family. You can access this report from the Job Function
names in the Salary by Job Function report.

Salary and Grade Range Report (HRMSi)

Using Oracle HRMS you can define the minimum, mid points and maximum salaries for
different grades in your enterprise. This report enables you to investigate how salaries
relate to grade rates, including which employees are paid more than the maximum for
their grade, which employees are paid below the mid point or maximum for their grade
and by how much, and what would be the cost of increasing a group of employees to the
mid point or maximum for their grade.

B-52 Oracle US Federal Human Resources Enterprise and Workforce Management Guide



Salary Component Trend Report (HRMSi)

The amount your enterprise spends on salaries is likely to change over time. Oracle
HRMS enables you to record a reason for each salary increase you give to an
employee. Use the Salary Component Trend report to investigate the total cost of salary
changes for each change component you have identified.

Salary Distribution Within Grade Range PMV Report (HRMSi)

This report provides a view of the Workforce Below Grade Mid Point and Workforce
Above Grade Mid Point Key Performance Indicator data. The report displays table data
by default; you can optionally display the chart.

Salary Review Report

Current, past and proposed salaries for a selected list of employees.

Salary Spread Report (HRMSi)

Within your enterprise it is useful to know the salary ranges for different groups of
employees. This report investigates the spread of salaries by four different criteria: age
(in years), length of service (in years), grade, and Performance Rating.

Salary Survey Comparison – Salary Survey Mappings (HRMSi)

This worksheet enables you to analyze salary surveys, which have been mapped
to particular jobs or positions.

Salary to Grade Range Mid Point Variance PMV Report (HRMSi)

This report provides a view of the Salaries Varying From Grade Mid Point Key
Performance Indicator data. The report displays table data by default; you can optionally
display the chart.

Compensation and Awards Management

Compensation Workbench Progress Report

This report checks the progress of the compensation cycle for an availability period
and plan that you select. If you run the report after the Compensation Workbench
Pre-Process, it provides information about employee eligibility. If you run the report
after the Compensation Workbench Post Process, it summarizes the rates assigned
to each employee.

Mass Awards Deselection (FD)

Lists employees deselected for a mass award

Mass Awards Listing by Employees (FD)

Notification of Personnel Action in list form for an individual employee selected for a
mass award

Mass Awards NPA Listing for All Employees (FD)

Notification of Personnel Action in list form for employees selected for a mass award
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Mass Award Preview (FD)

Lists employees selected for a mass award

Mass Salary Deselection (FD)

Lists employees deselected for a salary adjustment

Mass Salary PA Listing for All (FD)

Notification of Personnel Action in list form for employees selected for a salary
adjustment

Mass Salary PA Listing for Employee (FD)

Notification of Personnel Action in list form for an individual employee selected for a
salary adjustment

Mass Salary Preview (FD)

Lists employees selected for a salary adjustment

Leave and Absence Management

Absence Action List Report

Details the re-integration actions to be performed for employees.

Absence Hours Report (HRMSi)

This report investigates the absence hours recorded for employees in your enterprise. You
can select the employees you want to run the report for by organization, location, job
category, job, and grade. You can also run the report for the time period of your choice.

Absence Report (FR)

Lists the details regarding the employer, absences and the salaries received by the
employee over a reference period for reporting to the French Local Social Security
(CPAM).

Absence Report (HU)

Lists the normal and sickness holiday days an employee is entitled to annually.

Absences Report

Absence details for an employee or organization, for some or all absence types.

Daily Sick and Recovery Report (Netherlands)

Details all new instances of sick employees and all employees who have recovered
from an illness.

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet investigates the absence hours recorded for employees in your enterprise
over time, grouped by bimonthly.
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Employee Absence Hours (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet investigates the absence hours recorded for employees in your enterprise
over time, grouped by month.

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet investigates the absence hours recorded for employees in your enterprise
over time, grouped by quarter.

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet investigates the absence hours recorded for employees in your enterprise
over time, grouped by semi- year.

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Year (HRMSi)

This worksheet investigates the absence hours recorded for employees in your enterprise
over time, grouped by year.

Employee Hours Worked (Organization Hierarchy) Trend Analytics by Payroll Period (HRMSi)

This worksheet investigates the number of overtime and regular hours worked. The
worksheet displays the number of hours worked for each overtime band you use in your
enterprise, such as double time or time-and-a-half.

Employees on Leave (Multiple Hierarchies) Detail – by Organization Hierarchy

This worksheet enables you to report on employees who are on leave on the effective date
chosen. Employees are listed for a given organization and its subordinate organizations.

Employees on Leave (Multiple Hierarchies) Detail – by Supervisor Hierarchy

This worksheet enables you to report on employees who are on leave on the effective
date chosen. Employees are listed for a given supervisor and his/her subordinates.

Hours Worked Report (HRMSi)

This report investigates the number of overtime and regular hours worked. The
report displays the number of hours worked for each overtime band you use in your
enterprise, such as double time or time-and-a-half. You can run the report for a selected
time period.

Leave Details Report (Payroll) (South Africa)

This report is used for monitoring and analyzing employee absences (sample report).

Leave Liability Report (Payroll) (AU)

Displays leave balances for employees.

Leave Liability Report (NZ)

Displays the accrued debt owed by an organization for the leave balances of their
employees.

Leave Liability Report (Payroll) (South Africa)

Calculates monetary value of accrued leave (sample report).
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Maximum SSP Weeks Report (UK)

Provides details of employees who have had absences for 22 weeks or longer, enabling
you to monitor long periods of incapacity for work (PIWs) which have reached, or are
approaching, the maximum number of weeks that SSP can be paid.

Open Sickness Absences Report (UK)

Provides information on current sickness absences.

SAP Element Results Report (UK)

Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SMP Element Results Report (UK)

Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SPP Adoption Element Results Report (UK)

Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SPP Birth Element Results Report (UK)

Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SSP Element Result Listing (UK)

Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

Statutory Adoption Pay Report (UK)

Provide information on the statutory payment history for a specified period, for each
employee included in the report.

Statutory Maternity Pay Report (UK)

Provide information on the statutory payment history for a specified period, for each
employee included in the report.

Statutory Paternity Birth Pay Report (UK)

Provide information on the statutory payment history for a specified period, for each
employee included in the report.

Statutory Paternity Adoption Pay Report (UK)

Provide information on the statutory payment history for a specified period, for each
employee included in the report.

Statutory Sick Pay Report (UK)

Provide information on the statutory payment history for a specified period, for each
employee included in the report.
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Health and Welfare Management

COBRA Benefit Initial Information (US)

This report--typically sent to employee new hires--provides general information about
COBRA.

COBRA Benefits Notification Letter (US)

This report provides electable choice information to persons who are eligible for COBRA.

COBRA Coverage or Payments Report (US)

Coverage of payments report.

COBRA Standard Letters (including Expiration and Grace Period Expiration) (US)

Publish a standard COBRA letter.

COIDA Report (Payroll) (South Africa)

Compensation for Occupational Injuries & Diseases Act report.

Eligibility and Enrollment List

Run this report to list the total number of eligible and enrolled participants in plans
you administer for Standard and Advanced Benefits, Individual Compensation
Distribution, and Compensation Workbench. The report also lists newly ineligible
and de-enrolled participants.

HIPAA Dependent Letter (US)

Run this report to generate a HIPAA certificate for qualified dependents only, such as for
instances where a dependent ages out of a plan.

HIPAA Letter (US)

Run this report to generate a HIPAA certificate for qualified participants and their
dependents

Life Events Summary Report

Run this report to analyze life events that occur to your compensation and benefits
participants. The report lists the total number of potential and active life events, and
their status, for a specified period.

Premium Reconciliation Report

Run this report to support the monthly benefits billing reconciliation process. This report
compares monthly premium amounts to standard rates and element entries by pay
period, for all participants enrolled during the reporting period.

Other Payroll Earnings and Deductions

Union Deductions Report (Payroll) (UK)

Total deductions that your employees pay to unions.
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Payrolls

Payroll Statutory Calendar Report (Payroll) (UK)

The sequence of regular payment dates for each payroll and the numbers of assignments
completed, pre-paid and paid within a run.

Payroll Report (Check list for Unemployment Insurance) (Payroll) (Japan)

This is a list to check details of unemployment insurance insured employee

Payroll Report to Create File-Notification Change Address for Welfare Pension Insurance (Payroll) (Japan)

This notification file is submitted by the business proprietor to the social insurance office
when an insured employee’s address is changed.

Payroll Report to Create File-Notification of Disqualification for Welfare Pension Insurance (Payroll) (Japan)

This notification file is submitted by the business proprietor to the social insurance
office when the insured employee loses qualification because of some reason
(termination, death, etc.)

Payroll Report to Create File-Notification of Geppen for Welfare Pension Insurance (Payroll) (Japan)

This notification file is submitted by the business proprietor to the social insurance office
when an employee’s social insurance premiums are changed without waiting for the
following regular determination because of rise in pay etc.

Payroll Report to Create File-Notification of Qualification for Welfare Pension Insurance (Payroll) (Japan)

This notification file is submitted by the business proprietor to the social insurance
office when the person applicable to Article 9 of Welfare Pension Insurance Law or the
10th article is employed.

Payroll Report to Create File-Notification of Santei for Welfare Pension Insurance (Payroll) (Japan)

This notification file is submitted by the business proprietor to the social insurance
office when an employee’s social insurance premiums in and after October of the year
are determined based on their earnings.

Payroll Payment and Distributions

Advance Pay Listing (Payroll) (UK)

Details of the advance pay periods for employees due to receive advance pay.

Cheque Listing (Payroll) (South Africa)

Cheque payments made to employees.

Coinage Analysis Report (Payroll) (South Africa)

A cash analysis which provides a breakdown of the cash required.

Credit Transfer Payments Report (Payroll) (South Africa)

Paid/unpaid cheque values per bank branch.
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Deduction Register Report (Payroll) (South Africa)

Deductions per element per employee.

Deposit Schedule Report (Payroll) (South Africa)

For credit transfer payments into bank accounts.

Employment Equity Income Differential Report (Payroll) (South Africa)

Outlines the required information needed for Employment Equity as defined by the
Department of Labour.

Gross to Net Summary (Payroll) (UK)

Details of total earnings and deductions summarized for a specified payroll and payroll
period.

Gross to Net Summary (Payroll) (US)

Details of total earnings and deductions summarized for a specified payroll and payroll
period.

Manual Payments Report (Payroll) (South Africa)

Manual payments made for selected payruns and assignments.

Pay Advice (Payroll) (AU)

Generates pay advice for all employees for a specified payroll and period.

Pay Advice (Payroll) (Singapore)

Provides pay advice details in a customizable format, either for single assignments or all
assignments on a payroll, after PrePayments process is complete for the payroll.

Pay Advice (Payroll) (South Africa)

A sample pay advice.

Pay Advice (Payroll) (France)

Presents Pay Advice details in a customizable format, either for single assignments or for
all assignments on a payroll after PrePayments process is complete for the payroll.

Pay Advice (Payroll) (NZ)

Generates pay advice for all employees for a specified payroll and period.

See: Oracle HRMS for New Zealand User Supplement.

Pay Advice (Payroll) (Hong Kong)

Details about employees’ income and deductions.

Pay Advice (Payroll) (UK)

Pay advice details in a customizable format, either for single assignments or for all
assignments on a payroll after PrePayments process is complete for the payroll.
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Payment Output File (Dutch)

Run this report to initiate the creation of the EFT Payment file. Produced in the format
required by the official body Interpay, the EFT Payment file enables you to send
employee payment details to your bank on magnetic tape.

RSC Levy Report (Payroll) (South Africa)

The amount of levies to be paid per RSC region.

Saudi Payment Output File (Payroll) (SA)

Run this report to initiate the creation of the EFT Payment file. The EFT Payment file
enables you to send employee payment details to your bank on magnetic tape.

Saudi Payslip Report (Payroll) (SA)

Use this report to generate both online and printed payslips for employees. Online
payslips enable employees to view their payslips information online, and helps reduce
overheads, administration, and maintenance costs.

Skills Development Levy Report (Payroll) (South Africa)

Skills development levy per SETA or per organization within SETA.

Statement of Earnings (Payroll) (US)

Check writer process produces paychecks with statement of earnings.

Separation Pay E-file Report (Payroll Korea)

Oracle Payroll generates a report about separation pay, based on the Separation Pay
Archive. Once generated, the employer can view, and print the report, and store it on
magnetic tape to send to National Tax Service (NTS).

Separation Pay Slip Report (Payroll Korea)

Run this report to generate a pay slip with the earnings and deductions summary for all
employees who left the enterprise, for a specified payroll and period. This generated pay
slip report is then submitted to the National Tax Service (NTS).

Separation Pay Tax Receipt Report (Payroll Korea)

Run this report to generate the separation pay tax receipt for all employees who left the
enterprise, for a specified payroll and period, and submit the generated report to the
National Tax Service (NTS). The report contains detailed information like income tax and
resident tax for received payments at the time the employee leaves the enterprise.

Additional Wages CPF Capping Report (Payroll Singapore)

The Additional Wages CPF Capping report shows whether an employee has overpaid
or underpaid their Central Provident Fund (CPF) contributions on additional
wages. Employees who have overpaid CPF are eligible to claim this amount from the
Central Provident Fund Board.
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Payroll Statutory Deductions and Reporting

Archive P11D (HR and Payroll) (UK)

Runs the Legislative Report Generator to generate details of Class 1A NICs for reporting
to the Inland Revenue.

Deduction Report (Payroll) (US)

The Deductions report always shows details for each run within the selected time frame
by deduction classification, deduction type, and employee information. This information
can be sorted by GRE, Location, or Organization

Employee Income Payment Detail Report (China)

Contains detailed information for the summarized information provided in the
Individual Income Tax Withholding report.

Employee Listing (Hong Kong)

List of current employees with information such as employee name, identity card
number, passport number, work permit number and expiry date, and the date an
employee joined the company.

Employer Monthly Schedule Report (New Zealand) (NZ)

Lists the details of all employees and is submitted to Inland Revenue.

FBT Report (Australia) (AU)

Displays Fringe Benefits Tax information for a cost center.

Individual Income Tax Withholding Report (China)

Provides summarized information for all tax group rates separately.

Inland Revenue Arrears Payment Report (NZ)

Lists employees who are required to pay student loans or child support arrears to
Inland Revenue.

Inland Revenue Form IR21 (Payroll) (Singapore)

Summarizes an employee’s organization, personal details, and earnings and benefits in
the two years prior to leaving the organization.

Inland Revenue Remittance Certificate Report (NZ)

Submitted to Inland Revenue by employers who are required to make PAYE
payments, or employers who are Specified Superannuation Contribution Withholding
Tax (SSCWT) payers.

IR56B Report (Payroll) (Hong Kong)

A statement of earnings for each employee used by the Inland Revenue to assess
individual statements and forward an account to the employee for tax payable for
the past financial year.
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IR56E Report (Payroll) (Hong Kong)

Submitted for new hires, and includes information such as an employee’s personal
information, including their name, identification details, address, the employee’s legal
employer details and employment information.

IR56F Report (Payroll) (Hong Kong)

A notification by the employer about an employee who is leaving the enterprise but
intending to stay in Hong Kong.

IR56G Report (Payroll) (Hong Kong)

A notification by the employer about an employee who is leaving the enterprise and
also departing from Hong Kong.

IRP5 Tax Certificate (Payroll) (South Africa)

Tax certificates for employees who have paid tax during this tax year.

IT3(a) Tax Certificate (Payroll) (South Africa)

Tax certificates for employees who have paid no tax during this tax year.

MPF Remittance Report (Payroll) (Hong Kong)

A contribution report submitted to the Mandatory Provident Fund (MPF) Trustee
detailing contributions for the period.

National Service In-Camp Training Computation (Payroll) (Singapore)

Calculates the pay amount that an employer can claim from the Ministry of Defence for
an employee who is attending mandatory National Service In-Camp Training.

Health Insurance Premium Adjustment Annual Earnings Archive Process (Payroll Korea)

Stores information about the employees’ previous year’s earnings and the number of
months worked in the previous year, and to produce an E-file that will be sent to the
National Health Insurance Corporation (NHIC).

Health Insurance Adjustment Report for Leaving Employees (Payroll Korea)

The Health Insurance Adjustment for Leaving Employees report is run for all the
employees leaving the enterprise and the report is then sent to National Health Insurance
Corporation (NHIC). The report contains information such as the employees’ previous
year’s income and the number of months the employee was employed in the enterprise.

NHIC uses this information to calculate and adjust the premium amount an employee
must pay before leaving the enterprise.

National Pension Adjustment Annual Earnings Archive Process (Payroll Korea)

Stores information about the employees’ earnings and the number of months worked
in the previous year, and to produce an E-file that will be sent to the National Pension
Corporation (NPC)

NPC uses this information to recalculate the pension and notify the enterprise about the
new pension due for the current year.
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National Pension Adjustment Report (Payroll Korea)

The National Pension Adjustment report is run for all the employees whose status has
changed (newly hired or terminated workers) since the last report, and then send the
report to the National Pension Corporation (NPC).

The NPC uses this information to calculate and adjust a new premium for the worker.

Statutory Deduction Adjustment Information - Upload Process (Payroll Korea)

You upload payroll adjustment information sent by the National Pension Corporation
(NPC) and the National Health Insurance Corporation (NHIC) by uploading the text file
and placing it in a directory where it can be read by the upload process. The application
reads the data and loads into the Batch Element Entry (BEE) tables. These agencies send
your enterprise these details as a text file.

NI Car Detail Report (Payroll) (UK)

All the NI Y amounts due from employees on a given payroll who have company
car benefits.

NICable Benefits Summary Report (UK)

Lists the employee benefits for which the employer is liable for NI contributions.

P30 Report (Payroll) (Ireland)

PAYE and PRSI information for issue to the tax office each calendar month.

P35 Report (UK)

PAYE and PRSI information for all employees including leavers for issue to the tax
office at the end of the tax year.

P45 Alignment Report (Payroll) (UK)

Draft printer alignment for P45 reports.

P45 Report (Payroll) (UK)

P45 details for terminated employees for issue to the tax office and the leaver; P45 details
for current employees for issue to different tax offices.

P45(3) & P46 Exceptions Report (UK)

Enables you to identify those employees for whom a P45(3) or P56 has not been
created, yet have been paid since their initial hire date.

P46 (P160) Pension Notification (UK)

Enables you to provide information on recipients of taxable pensions, and those gaining
extra income while collecting a pension.

P60 Report (Payroll) (UK)

P60 details for employees employed by the business at the end of the tax year.
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Quarterly Employment Survey (NZ)

Extracts information to enable the Statistics New Zealand quarterly employment survey
to be completed.

Report on Hirings (CA)

You submit this monthly report to Human Resources Development Canada (HRDC) as
part of a government insurance program designed to deter and detect overpayments.

Saudi Monthly Contributions Report (Payroll) (SA)

Use this report to create a list of employers’ (on behalf of employees) contributions to
GOSI for the contributory month. This enables the GOSI office to keep track of employee
head count and their contributions to GOSI.

Saudi New and Terminated Workers Report (Payroll) (SA)

Use this report to provide monthly updates to the GOSI office about new and terminated
employees for the specified month.

Saudi Workers Movement Report (Payroll) (SA)

Use this report to create a list of employees’ movement for the specified month. This
enables the GOSI office to keep track of newly hired employees, (with and without
GOSI number) and terminated employees.

Summary of Tax Certificates (Payroll) (South Africa)

Summary of totals for each SARS code per preprocess.

Superannuation Contribution Report (AU)

Identifies monthly figures for superannuation salary and employer superannuation
guarantee contributions.

Tax Certificate Number Report (Payroll) (South Africa)

Lists the generated tax certificate numbers and their assignment details, and the number
of tax certificates issued and reissued.

Tax Office Report for Manual Completion (NL)

Enables you to generate the tax office report, print it out, and manually complete the
remaining sections before sending it out to your tax office.

Tax Payments Listing (Payroll) (UK)

Details of employees’ PAYE and National Insurance deductions.

Tax Register Report (Payroll) (South Africa)

Tax-related information and balances for current employees and ex-employees.

File-Tax Withheld Report (Payroll) (Japan)

This notification file details the total income tax withheld from an employee’s
earnings. Created by the legal employer to send the relevant local government.
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Final Notice of Fixed Labor Insurance Fee Report (Payroll) (Japan)

This is the total list of wages for employees with breakdown of each month, and is
submitted by the business proprietor to the relevant Labor Standards Inspection Office
in May.

Local Tax Withheld Report (Payroll) (Japan)

This report details the total income tax withheld from an employee’s earnings. The
amount of tax withheld is forwarded by the legal employer to the relevant local
government.

Notification Change Address for National Pension Type 3 Insured Report (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office
when an employee’s insured dependent’s (=National Pension Type 3rd insured’s)
address is changed.

Notification to Change Address for Welfare Pension Insurance Report (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office
when an insured employee’s address is changed.

Notification to Change Address for Welfare Pension Insurance Report (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office
when an insured employee’s address is changed.

Payroll Report (Notification for Geppen) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office
when an employee’s social insurance premiums are changed without waiting for the
following regular determination because of rise in pay etc.

Payroll Report (Notification for Santei) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office
when an employee’s social insurance premiums in and after October of the year are
determined based on their earnings.

Payroll Report (Notification of Deduction for Dependents) (Payroll) (Japan)

This notification details employee’s dependents so that he/she can receive deduction
of a tax reduction for spouses, allowance for dependent, credit for handicapped
person, etc. The legal employer receives this from employees before YEA period and
must keep this in case the tax authority asks to present.

Payroll Report (Notification of Deduction for Ins Premiums, Spouse) (Payroll) (Japan)

This notification details employee’s premiums of life and nonlife insurances so that
he/she can receive insurance premium deduction and special exemption for spouse. The
legal employer receives this from employees before YEA period and must keep this
in case the tax authority asks to present.
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Payroll Report (Notification of Dependents for Health Insurance / Notification of Type 3 Insured for
National Pension) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office
when the details of insured employee’s dependents is changed.

Payroll Report (Notification of Disqualification for Health Ins/Welfare Pension Insurance) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance
office when the insured employee loses qualification because of some reason like
termination, and death.

Payroll Report (Notification of Qualification for Health Ins/Welfare Pension Insurance) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office
when the person applicable to Article 9 of Welfare Pension Insurance Law or the 10th
article is employed.

Salary Payment Summary Report (Payroll) (Japan)

This report details the total income tax withheld from all employees’ total earnings. The
amount of tax withheld is forwarded by the legal employer to the relevant local
government.

Si FD Report (Payroll) (Japan)

This is a request set to execute line#2-#6 at once.

Tax Withheld Report (Payroll) (Japan)

This report details the total income tax withheld from an employee’s earnings. The
amount of tax withheld is forwarded by the legal employer to the relevant Japanese
tax authority.

Total Income Tax Withheld Report (Payroll) (Japan)

This report details the total income tax withheld from all employees’ total earnings. The
amount of tax withheld is forwarded by the legal employer to the relevant Japanese
tax authority.

Payroll Processing and Analysis

1099-R Exception Register (Payroll) (US)

Identifies employees who:have negative box 1 totals on the Form 1099-R, or have a zero
box 1 total on the Form 1099-R, but have other negative 1099-R box totals.

1099-R Forms (Payroll) (US)

Provides for printing of retiree 1099-R at an individual level as well as all employees in
a GRE.

1099-R Information Return (Payroll) (US)

Allows printing a single 1099-R or a range of 1099-Rs that you define. Sort options give
you further flexibility in 1099-R distribution.
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1099-R Register (Payroll) (US)

Allows viewing the amounts reported in each box of the Form 1099-R for all employees
in a particular GRE for a given year.

1099-R Register Totals (Payroll) (US)

You can choose to view only the box totals for all selected employees in the report;
individual employees will not be included in the report. Or you can choose to view box
totals in the report for selected individual employees, as well as the totals for these
employees.

Alien Retro Benefits Loss (Payroll) (US)

The Alien Retro Benefits Loss report identifies employees who have earned treaty
benefits that are then revoked.

Alien Retro Benefits Projection (Payroll) (US)

The Alien Retro Benefits Projection identifies employees who are earning alien tax treaty
benefits that could be subject to a retroactive loss at some point in the future.

Annual Unemployment Insurance (Form 940) Information (Payroll) (US)

Provides numbers for annual 940 filing.

Annual FUTA Tax Return (Payroll) (US)

Oracle Payroll provides certain information in the form of a work sheet that you then
transcribe to the official form 940; however, some information must be provided by you.

Audit Report (Payroll)

Selects person, employee or applicant, assignment, element, recurring or non-recurring
status. Shows Business Group, GRE (US only), assignment details, person
entering data (responsibility), input date, effective change date, details of person
affected. Lists all fields changed, with input date and effective date, old value and new
value, responsibility, workstation address.

Cost Breakdown Report for Costing Run (Payroll)

Summarized costing totals for an individual costing.

Cost Breakdown Report for Date Range (Payroll)

Summarized costing totals for all costing runs within a given date range.

Earnings Audit (Payroll) (US)

Report detailing all employees with a particular element being processed in a given
pay period.

Element Result Listing (Payroll)

Run results processed for a particular element over a defined period, and run results for
selected input values of each employee’s last assignment process.
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Employee Payroll Movements Report (Payroll)

New hires, terminations, transfers in and transfer out of a selected payroll.

Employee Run Results (Payroll) (CA, US)

Users may select various elements for the various time frames, assignment of GREs. The
report shows the run results for selected information by pay period.

Employee Run Results Summary Report (Payroll) (UK)

Includes all assignments, gross pay, PAYE, employee’s NI contribution, employer’s NI
contribution, other deductions, total deductions, net pay and total pay for the payroll.

Federal 1099-R (magnetic media) (Payroll) (US)

Creation of Federal 10999R magnetic media.

Federal and State Tax Remittance Reporting (Payroll) (US)

This report shows the federal and state balances summarized for a particular range of
check dates.

Federal W-2 (magnetic media) (Payroll) (US)

Creation of Federal W-2 magnetic media and summary totals.

GRE Totals (Payroll) (US)

Reconciliation report to be used to assist in period end processing balancing
purposes. This report shows Federal and State level taxable balances and withholdings.

Local Tax Remittance Reporting (Payroll) (US)

This report shows the local tax balances summarized for a particular range of check dates.

Multiple Assignments Report (Payroll) (UK)

Lists employees who have been marked for multiple assignment processing and
indicates where Priority Processing Type is not set and cannot be defaulted.

Multiple Worksite Report (US)

Reports on wages and locations of employees in all the multiple locations across all
SUIs and other GREs.

NACHA (magnetic media) (Payroll) (US)

Provides for creation of employee NACHA information to be submitted.

NACHA Report (Payroll) (US)

Detail of employee NACHA information.

Over Limit Reporting (Payroll) (US)

The Over Limit Report identifies employees who have had taxes withheld in excess
of the legal limit.
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Pay Advice Alignment Report (Payroll) (UK)

Draft printer alignment for your sample pay advice.

Payment Register (Payroll) (South Africa)

Payment elements per employee.

Payment Register Detail and Summary Reports (Payroll) (US)

Detail and summary reports listing payments made to employees, listing payment
method, check number, and amount.

Payments Summary Report (Payroll) (UK)

Payments totalled by payment method type and organizational payment method for a
specified payroll and payroll period. Account details for each organizational payment
method are also listed.

Payroll Activity Report (Payroll) (US)

The Payroll Activity report shows employee and group level payroll details.

Payroll Message Report (Payroll)

Display messages for processes connected to specified payrolls.

Payroll Reconciliation Payment Summary Report (Australia)(AU)

Generates payroll reconciliation or end of year processing and for all the legal employers
in that period.

Payroll Reconciliation Summary Report (Australia)(AU)

Generates payroll reconciliation summary report for a specific payroll or quick-pay
run, or for a specific period.

Payment Summary Self Printed Report (AU)

This report enables employers to self print payment summaries on plain paper. This
feature is only available to employers who submit their Payment Summary data to
the ATO electronically.

Payment Summary Validation Report (AU)

This report obtains all information from the archive tables and can be run several times
in a year, against archived data, for data validation. The report lists details that are
normally printed on the Payment Summary.

Payroll Tax Report (Australia)

Run this report to generate a payroll tax report detailing employer’s liability for payroll
tax contributions for a specified month and for a specified Australian state. You must
run your payroll before running this report.

Payroll Reconciliation Report (New Zealand) (NZ)

Generates a payroll reconciliation for a specified payroll period.
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Payroll Register (Payroll) (US)

Payroll Register Reporting is used to show employee and group level payroll details

Retro Notifications Report

Generates an assignment set containing retroactive changes applying to a period for
which payroll processing has already taken place.

Saudi Payroll Register Report (Payroll) (SA)

Use this report to create payroll information for each employee for each payroll
period, and store information for payroll verification, validation, and auditing purposes.

Start of Year: Records Unprocessed Report (Payroll) (UK)

Valid records on the Inland Revenue P9 tape that do not fully match your database
records after running the Start of Year process.

UIF Report (Payroll) (South Africa)

Employee and employer contributions made to the Unemployment Insurance Fund.

W-2 Forms (Payroll) (US)

Prints employee W-2s at an individual level, thus allowing W-2s to be created as
employees terminate, or for an entire GRE.

Year End Negative Balance Reports (Payroll) (US)

Report listing any negative balances found due to user adjustments or conversion issues.

Year End Adjustment e-File Report (Payroll) (Korea)

The generated report is about Year End Adjustment, based on the year end balance
adjustment and archive process to view, and print the report, and store it on magnetic
tape, and send the generated magnetic file to the local tax offices upon their request.

Year End Adjustment Ledger Report (Payroll) (Korea)

Generates the YEA Ledger using Oracle Reports for all three YEA types, Normal, Interim
and Re. You can generate the ledger using three different criteria:

• Business Place

• Payroll Action

• Assignment Action

Year End Adjustment Reclaim Sheet (Payroll) (Korea)

Generates a record with details about YEA tax exemptions and deductions. Oracle
Payroll bases this information on the date the employer enters in the Year End
Adjustment Information window. The enterprise uses it to claim YEA and keeps the
record as documentation for National Tax Services.

Year End Adjustment Tax Receipt Report (Payroll) (Korea)

Generates a YEA tax receipt with details like housing pre-tax deduction and insurance
exemption for a particular payroll action, business place or an assignment set.
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Year End Adjustment Tax Summary Report (Payroll) (Korea)

View the summarized YEA tax details for a business place and period in the generated
report.

IR8S Ad Hoc Printed Archive Report (Payroll) (Singapore)

Generates an IR8S report for validation purposes, before submitting the report to the
IRAS.

Payroll Event Rules

Void Payments (Payroll)

Details of cancelled cheque payments

Deploy Self Service Capability

Notification of Personnel Action (SF 50) (FD)

Prints the standard Notification of Personnel Action for an approved Request for
Personnel Action

Request for Personnel Action (SF-52) (FD)

Prints the contents of the employee’s Request for Personnel Action

Workforce Intelligence

Dutch Assignment SCL FLexfield Upgrade Report (Netherlands)

Run this report to view the information removed and moved by the Dutch Assignment
SCL Flexfield upgrade script.

Processes

A8A File (Payroll) (Singapore)

Creates a file that includes the details of any benefits-in-kind provided to your
employees, for example, car-related benefits, or the cost of running a fax machine. The
process also creates a report for you to view the contributions that are included in the file.

A8B File (Payroll) (Singapore)

Creates a file that records details of any stock options granted to an employee, and any
stock options exercised during a financial period.

ACB Process (Payroll) (South Africa)

Setting up and running ACB.

Advance Pay Batch Setup (South Africa) (Payroll) (South Africa)

Advance Pay Batch Setup.
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Advance Pay Process (Payroll) (UK)

Allows you to pay employees in advance for holidays or other events.

Annual and Long Service Leave Liability Process (Australia) (AU)

Extracts information used in the Leave Liability Report.

ASB CSV Direct Credit Process (New Zealand) (NZ)

Details of all employees that use the direct credit as the payment method.

Audit Trail Update Tables Process

This process is used to set up audit trail on selected tables.

Audit Trail Update Datetracked Tables Process

This process is used to set up audit trail on selected datetracked tables.

BACS Process (Payroll) (UK)

Summarized totals for BACS tape amounts including consolidated totals for multi-day
and multi-file formats.

Batch Print Notification of Personnel Action (FD)

Prints Notifications of Personnel Action (SF-50s) in batch mode.

BEE Batch Process (Purge)

This process is used to delete a batch from the BEE tables on completion of the
concurrent request.

BEE Batch Process (Rollback)

This process is used to completely remove a BEE transfer, provided you have not purged
the batch from the BEE tables

BEE Batch Process (Transfer)

This process is used to create element entries in the Oracle HRMS Entries table from the
existing entries in the BEE temporary tables.

BEE Batch Process (Validate)

This process is used to test each batch line against predefined rules about element
entries, and against any additional validation procedures that you have created.

Bulk Compile Formulas

Run this process to compile all of your formulas.

Calculate Commitment

Run this process to calculate the projected expenditures for a budget over a given
period. You can calculate commitments for an entire budget or for a single position
in a budget.
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Calculate FTE for Assignments page (UK)

This process is used to populate the Assignment Budget Window with FTE values.

Cash Process (Payroll only) (UK)

Enables you to use cash as a payment method and record cash payments to employee
assignments.

CDV Bank Name User Table Setup (Payroll) (South Africa)

Creates the CDV Bank Name User Table.

CDV Data Load Process (Payroll) (South Africa)

Loads CDV data.

Change Person Numbering to Automatic

Run this to process to change the method by which you identify your employees from
manual to automatic number generation

Check Writer Process

Cheque/Check Writer process to determine the generation of cheques/checks for a
specified payroll and consolidation set over a specified time period.

Check Writer Process (Payroll) (US)

This process is used to write sequences of checks for your payroll run.

Cheque Writer Process (Payroll) (South Africa)

Produces cheque payments.

Cheque Writer Process (Payroll)

This process is used to write sequences of cheques for your payroll run.

This process is used to populate the Assignment Budget Window with FTE values.

Child Sequence Generator Process (Germany)

This process generates the sequence number for children. The sequence number is used
in the calculation of the local cost-of-living allowance.

Close Action Items Process (Advanced Benefits)

Run this process before the Close Enrollments Process to close any open action items
that are required or optional for the persons you select.

Close Enrollments Process (Advanced Benefits)

Run this process to close a person’s enrollment after elections have been made.

Collective Agreement Entitlement Evaluation

Run this process to evaluate and apply collective agreement entitlements for an
employee.
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Commitment GL Posting

You run the Commitment GL Posting batch process to transfer budget commitments
from Oracle HRMS to Oracle General Ledger.

Communications Triggers Process (Advanced Benefits)

Use the communications triggers process to generate communications for persons who
meet the selection criteria that you specify.

Compensation Workbench Back-Out Life Events Process

Run this process to remove the results of the Participation Process: Compensation for
a life event associated with Compensation Workbench.

Compensation Workbench Close Enrollment Process

Run this process to close the life event for a Compensation Workbench plan.

Compensation Workbench Post Process

Run this process after all worksheet allocations have been approved.

Costing Process (Payroll)

Generates journal entries for your ledgers and costing information relating to labor costs.

CPFLine (Payroll) (Singapore)

Creates a file that you submit each month to the CPF Board for every legal entity in your
enterprise. The report that is produced enables you to view the CPF contributions that
are included in the file

Create and Maintain Company Cost Centers with Existing Organizations

This process creates company cost center organizations for each unique company cost
center combination that has been defined in GL. This process is also available as part of
the Synchronize GL Company Cost Centers with HR request set.

Create Federal HR Valid Combinations for the Grade KF (FD)

Federal Concurrent Manager process that supplies the predefined valid grade and pay
plan combinations for the grade key flexfield.

Create Federal Special Info Types (FD)

Federal Concurrent Manager process that supplies the Federal Special Information
types for the Person Special Information.

Credit Transfer Process (Payroll) (South Africa)

Marks employees with this payment method as paid.

Credit Transfer Cheque Payments Process (Payroll) (South Africa)

Produces an aggregated cheque per bank branch to be submitted with Deposit Schedules.
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Default Enrollment Process (Advanced Benefits)

Run this process to enroll participants into the default benefit plan when participants
have not made an election.

Direct Deposit (Singapore IBG Format) (Payroll) (Singapore)

Creates a payment file and report, run after PrePayments is complete for the payroll.

Direct Deposit Process (China - CCBS Format) (Payroll China)

This report produces a deposit advice in the correct format. This process generates
two outputs:

• A hard copy called "Bank Transfer Report". This output provides a list of employees
who had been processed in the Direct Deposit Process.

• A magnetic file for submission to the bank

Once the advice is transferred to the bank, the bank deposits the payments directly into
the worker’s account.

Bank Transfer Report (Payroll Korea)

This report produces a deposit advice in the correct format. This process generates two
outputs, a hard copy and a magnetic file for submission to the bank. Once you transfer
the advice to the bank, the bank deposits the payments directly into the worker’s account.

Direct Entry (Australian BECS Format) Process (AU)

Produces a payment file for all employees.

Direct Entry (Reconciliation Report) (AU)

Produces a payment file for all employees. This file is the output version of the magtape
sent to the government.

Electronic Lodgement of TFN Declaration report (.mf) (AU)

The Electronic Lodgement of TFN Declaration process allows you to produce a report for
any new or changed TFN details for the employees in an organization. This file is the
binary magtape file that is used for uploading to the government.

Electronic Lodgement of TFN Declaration report (.out) (AU)

The Electronic Lodgement of TFN Declaration process allows you to produce a report for
any new or changed TFN details for the employees in an organization. This file is the
output version of the magtape file that is sent to the government.

Download HRMS Taskflows Process

Run this process to export a task flow from your database to a flat file that you can
then import to another database.

Duty Station Conversion Process (FD)

Moves employees from an old to a new Location
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Electronic Tax File Process (Payroll) (South Africa)

Produces tax files in ASCII format.

Electronic UIF File Preprocess (South Africa)

This preprocess archives UIF information for the Electronic UIF File.

Electronic UIF File Process (South Africa)

The Electronic UIF File must be submitted on a monthly basis.

Enable Multiple Security Groups Process

Run this process when you first set up security groups enabled security.

End of Year Process (Payroll) (UK)

Produces statutory End of Year return to the Inland Revenue for employees in your
enterprise.

Export GL Company Cost Center Process

The process is run for your current business group and writes information about GL
company cost center combinations for companies that you have previously defined for
your business group to a tab delimited file. It creates a record in the file for each unique
company cost center combination that has been defined in GL.

Extract Definition Download to Data File

Copies a system extract definition to a file for upload to another business group or
Oracle HRMS database.

Extract Definition Upload to Data File

Imports a copy of a system extract definition to a new business group or Oracle HRMS
database.

Extract Process (Advanced Benefits)

Run the extract process to save the output of your system extract to the directory and file
that you specified in your extract definition.

Extract Results Data Purge

On a periodic basis, run the purge process to free table space in the system extract
results tables.

Extracting Information to Appear on the Payslip

Enables you to access the latest data relevant to the payslip, and copy it to archive tables.

Federal Benefits - TSP Conversion of Benefits (FD)

This process migrates converts the existing records for employees participating in TSP
to the Benefits model.
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Federal Benefits - TSP Catchup Conversion of Benefits (FD)

This process converts the existing records for employees participating in TSP Catch-Up
to the Benefits model.

Forms Configurator – Download Template

Run this process to download one or more people management templates to a data file.

Forms Configurator – Upload Template

Run this process to upload a template to enable you to use it with the People
Management Configurator (Forms Configurator) tool.

French PTO Accruals – Create Entitlements Process

Enables you to create entitlements from accruals, so that holidays may be spent.

French PTO Accruals – Obsolete Entitlements Process

Enables you to obsolete unspent entitlement.

Full Settlement Process (France) (Payroll)

This produces a letter in duplicate stating that the employee agrees that their termination
has been concluded correctly.

Generate Overtime Payment Mapping Process (Payroll) (France)

Allows you to associate your overtime scheme with a payroll calendar.

Generate Secure User Process (SECGEN)

Run this process when you create a new security profile that references a reporting user.

Grant Permissions to Roles Process (ROLEGEN)

Dynamically grants select permissions on Oracle HRMS tables and views to the
HR_REPORTING_USER role.

IR56B Archive Process (Payroll)(Hong Kong)

The IR56B Annual Employers Return Archive process stores employee and balance
information, which is used in the IR56B Report and the Magnetic Tape process.

IR56B Magnetic Tape Process (Payroll) (Hong Kong)

The IR56B Magnetic Tape process produces the end of year magnetic tape from the
Archived Information.

IR8A File (Payroll) (Singapore)

Creates a file that includes your includes your employees’ earnings for a specific tax year
and legal entity. The process also creates a report for you to view the contributions that
are included in the file.
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IR8S File (Payroll) (Singapore)

Creates a file that includes your employees’ and employers’ earnings for a specific tax
year and legal entity. The process also creates a report for you to view the contributions
that are included in the file.

IRAS Line Archive (Payroll) (Singapore)

Archives the data that will later be used to create the year-end magnetic tapes.

Maintain Designee Eligibility (Advanced Benefits)

Run this process for those benefit plans that include an age factor in determining
dependent eligibility.

Maintain Participant Eligibility Process (Standard Benefits)

Run this process if you license Standard Benefits and you want to determine benefits
eligibility for a segment of your employee population. This process also de-enrolls
currently enrolled participants who lose benefits eligibility and ends their associated
benefits coverage and activity rate.

Manual Credit Transfer Cheque Payments (Payroll) (South Africa)

Updates system with cheque number of manually issued cheques.

Manual Payments (Payroll) (South Africa)

Updates system with manual payments made to employees.

Manually Issued Tax Certificates (Payroll) (South Africa)

Updates system with manually issued tax certificates numbers.

NACHA Process (Payroll) (US)

Produces files that you load on magnetic tape and despatch to banks for direct deposit
payments.

P11D Benefits and Expenses Report (HR and Payroll) (UK)

Takes a P11D archive request ID and prints a selection of Class 1A benefits and expenses.

P11D Gaps and Overlaps Report (HR and Payroll) (UK)

Identifies a taxable benefit that is spread over multiple periods with a gap between
each period, and also identifies taxable benefits of the same type that overlap each
other within the same period.

P11D Magtape (HR and Payroll) (UK)

Generates a magnetic tape containing details of Class 1A NICs for reporting to the
Inland Revenue.

Partial Period Accrual Calculation Process (Core Payroll, and enabled localizations)

Run this process to calculate accruals when the end of your accounting period occurs
part way through a payroll period.
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Participation Batch Process: Grade Step

Run this process to determine eligibility and electable choices for employees whom you
want to progress using Grade/Step Progression.

Participation Batch Process: Life Event (Advanced Benefits)

Run this process to determine eligibility and electable choices for benefits participants
based on a life event you select.

Participation Batch Process: Scheduled (Advanced Benefits)

Run this process to determine eligibility and electable choices for benefits participants
based on a scheduled enrollment event.

Participation Batch Process: Selection (Advanced Benefits)

Run this process to determine eligibility for benefits participants. This process does not
create electable choices.

Participation Process: Compensation

Run this process for Compensation Workbench prior to the availability of a plan for
budget and worksheet entry.

Pay Advice Generation – Self Service (South Africa) (South Africa)

Archives balances and elements you define and other pay advice related information.

Payroll Run (Payroll) (France)

The Payroll Run is the regular method to process employee pay.

Payslip Generation – Self Service (UK)

Generate payslips for employees to view online through Oracle Self-Service.

Payslip Generator – Statement of Earnings (Payroll) (France)

This process generates pay advice data for all employees for a specified payroll and
period.

Pension Extracts

These processes enable you to extract employee pension plan-related data for transfer to
third-party providers.

Pension Extracts (Electronic Notification) (Netherlands)

This process extracts the pensions and social insurance data you require for the monthly
notification report to ABP and UWV USZO.

Periodic Tax Filing (FLS) (Payroll) (US)

The Periodic Tax Filing Interface creates a flat file (.mf) containing the archived data
from the External Process Archive in a format that can be directly submitted to Federal
Liaison Services, Inc. (FLS) for tax filing and reporting.
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Populate FEHB Program and Plan Design (FD)

This process populates the Federal Employee Health Benefits program and plan designs
for use in professional user interface forms and self-service benefits.

Populate TSP Program and Plan Design (FD)

This process populates the US Federal Thrift Savings Plan programs and plan designs
for use in professional user interface forms and self-service benefits.

Populate TSP Catchup Program and Plan Design (FD)

This process populates the Thrift Savings Plan Catch Up program and plan designs for
use in professional user interface forms and self-service benefits.

PrePayments (French) Process (Payroll) (France)

Use this process to distribute employee pay over more than one payment method
using either a percentage or monetary split. This process runs prepayments for one
calendar month only.

PrePayments Process (Payroll)

Use this process to distribute employee pay over more than one payment method
using either a percentage or monetary split.

Previous Services Validation (HR) (France)

Use this process to validate the employee’s (titulaire) services for a period in which the
employee has worked in some other public sector type organization as non-titulaires.

Printing the Payslip

Enables you to access the archived payslip information, and create a formatted file ready
for printing and distributing to your employees.

Process Forfeitures (US)

Calculates--by participant--the total unspent contributions for a spending account
benefits plan.

Process Future Dated RPAs (FD)

Set the frequency for processing future actions.

Prud’hommale (Workers Election) Declaration Process (HR) (France)

Creates a statutory declaration which enables your employees to take part in the
Industrial Tribunal elections.

Purge Backed-Out or Voided Life Events

Removes person data associated with backed-out or voided life events for Advanced
Benefits and Compensation Workbench.

Recalculate Participant Values (Standard Benefits) (US)

Updates activity rates for currently enrolled benefits participants based on plan design
changes.
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As a prerequisite, you should run the Maintain Participant Eligibility process to update
eligibility records and derived factors.

Register Extra Information Types (EITs)

Enables you to register the new Extra Information Types (EITs) that you create using the
Descriptive Flexfield window.

Note: This process cannot be used to register organizational EITs.

Relieve Commitments

Run the Relieve Commitments request set to calculate budget commitments and post the
results to Oracle General Ledger. The request set combines the Calculate Commitments
process and the Commitment GL Posting process.

Remove Title from Person’s Full Name

Run the Remove Title from Person’s Full Name concurrent process to remove title from
existing records without updating them.

RetroPay Process

Enables you to make back pay adjustments.

Retry Payroll Process

Retry a payroll process again.

Running the P45 EDI Process (UK)

Enables you to notify the Inland Revenue about employees who leave your employment.

Running the P45(3) EDI Process (UK)

Enables you to notify the Inland Revenue about a new starters information, or someone
receiving a pension.

Running the P45 Process (UK)

Enables you to print and archive, or just archive specified P45’s.

Running the P46 EDI Process (UK)

Enables you to provide information on new employees who cannot produce, or have
never had a P45.

Running the P6 and P9 Upload Process (UK)

Run the process to upload the details about changes to an employee’s tax code, or
coding changes from the Inland Revenue.

Running the Works Number Update (UK)

Run to provide information on updated and new employee works numbers.
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Saudi Payroll Archiver Process (Payroll) (SA)

Use this process to archive the payroll details for each payroll period for future
reference. This supports production of Online Payslip and Payroll Register reports.

Saudi Payroll Upgrade Process (Payroll) (SA)

Use this process to migrate data from existing payroll runs and generate group reports
for employees.

Security List Maintenance Process (PERSLM)

This process is usually run every night to maintain the lists of organizations, positions,
payrolls, employees, and applicants that security profile holders can access.

Seed French Data Process (France)

This process creates and populates user defined tables using predefined lookup types
and rows.

Start Automatic WGI (FD)

Schedule the Within Grade Increases (WGI) process to set the frequency with which
the system processes automatic WGIs.

Start of Year Process (Payroll) (UK)

Usually performed at the start of the tax year to update tax information for each
employee.

Synchronize GL Company Cost Centers with HR Request Set

This request set runs the following two processes:

• Create and Maintain Company Cost Center Organizations, page B-74

• Synchronize GL Company Cost Centers with Existing Organizations, page B-82

Synchronize GL Company Cost Centers with Existing Organizations

This process links existing and newly created company cost center organizations to GL
account combinations, where a link does not already exist..

Synchronize Positions Process (FD)

This process updates the non-datetracked Positions table (PER_ALL_POSITIONS) with
changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the
process, any datetracked changes with an effective date on or before today are applied
to the non-datetracked table.

Synchronize Salary Rates Process (France)

This process synchronizes the existing salary rates in the corps set up when you update
the indemnity rates defined for your global pay scale. This match ensures that you use
current compensation values in your pay scales.
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Tax Batch Update Process (Germany)

The Tax Batch Update Process enables you to update the tax records for employees who
have not submitted their tax cards for the current tax year. You can either run the process
in report-only mode, which identifies the employees whose records would be subject to
change, or in update mode to make the changes to the records.

Tax Credit Upload (Payroll) (Ireland)

The Tax Credit Upload process enables you to upload the tax credits of an employee from
the data file provided by the Revenue. It also specifies standard rate cut-off amounts
for each employee. The tax credit upload process validates the records provided by the
Revenue and then uploads them into the PAY_IE_PAYE DETAILS_F table.

Tax Year End Data Validation and Preprocess (Payroll) (South Africa)

Preparation for issue of tax certificates.

Tax Year Start Process (Payroll) (South Africa)

Updates employee tax information at the start of each tax year.

Tax Year Start Rollback (Payroll) (South Africa)

Rolls back the actions performed in the Tax Year Start Process.

Termination Category Setup Process (Payroll) (South Africa)

Part of setup required for storing Employment Equity and UIF information.

Transfer to GL Process

Transfers the results of the costing process to the Accounting flexfield of Oracle General
Ledger.

Upgrade from ADE to Web ADI

Run this process to convert styles used by Application Data Exchange (ADE) to
integrators in Web Applications Desktop Integrator (Web ADI).

Upload GL Company Cost Center Information Request Set

Run the Upload GL Company Cost Center Information request set to upload the
amended version of the exported file created using the Export GL Company Cost
Centers process.

Upload HRMS Taskflows Process

Run this process to import a task flow to your database from a flat file exported from
another database.

Upload Social Insurance Providers Process (Germany)

The Upload Social Insurance Providers Process enables you to upload a delivered list of
social insurance providers to your German HR system.
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Upload Tax Offices Process (Germany)

The Upload Tax Offices Process enables you to upload a delivered list of tax offices to
your German HR system.

Upload Taxable Benefits (HR and Payroll) (UK)

The Taxable Benefits process enables you to upload a flat file of P11D elements to your
P11D data repository.

Vehicle Mileage Calculation Information (Payroll) (UK)

Enters or deletes default mileage elements and rates tables for categories of vehicles
in your business group.

Void Cheque Payments (Payroll) (South Africa)

Uploads details of canceled cheque payments.

Void Credit Transfer Cheque Payments (Payroll) (South Africa)

Voids aggregated cheque payments made to banks.

Void Payments Process (Payroll) (UK, US)

Allows you to void cheques that have been printed but need to be cancelled.

Wage and Tax Statement Form (Form W-2) (Payroll) (US)

The Wage and Tax Statement (Form W-2) is used by employers to report taxable
and non-taxable income information of individual employees to the IRS and State
governments.
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Glossary

360-Degree Appraisal

Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an
employee appraisal undertaken by managers with participation by reviewers.

360-Degree Self Appraisal

Part of the SSHR Appraisal function and also known as a Group Appraisal. This is
a 360-Degree appraisal initiated by an employee. The employee (initiator) can add
managers and reviewers to the appraisal.

Absence

A period of time in which an employee performs no work for the assigned organization.

Absence Types

Categories of absence, such as medical leave or vacation leave, that you define for
use in absence windows.

Accrual

The recognized amount of leave credited to an employee which is accumulated for a
particular period.

Accrual Band

A range of values that determines how much paid time off an employee accrues. The
values may be years of service, grades, hours worked, or any other factor.

Accrual Period

The unit of time, within an accrual term, in which PTO is accrued. In many plans, the
same amount of time is accrued in each accrual period, such as two days per month. In
other plans, the amount accrued varies from period to period, or the entitlement for the
full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Plan

See: PTO Accrual Plan, page Glossary-22

Accrual Term

The period, such as one year, for which accruals are calculated. In most accrual
plans, unused PTO accruals must be carried over or lost at the end of the accrual
term. Other plans have a rolling accrual term which is of a certain duration but has no
fixed start and end dates.
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Activity Rate

The monetary amount or percentage associated with an activity, such as $12.35 per pay
period as an employee payroll contribution for medical coverage. Activity rates can
apply to participation, eligibility, coverages, contributions, and distributions.

Actual Premium

The per-participant premium an insurance carrier charges the plan sponsor for a given
benefit.

Administrative Enrollment

A type of scheduled enrollment caused by a change in plan terms or conditions and
resulting in a re-enrollment.

AdvancePay

A process that recalculates the amount to pay an employee in the current period, to
make an authorized early payment of amounts that would normally be paid in future
payroll periods.

Alert

An email notification that you can set up and define to send a recipient or group of
recipients a reminder or warning to perform a certain task or simply a notification to
inform the recipient of any important information.

API

Application Programmatic Interfaces, used to upload data to the Oracle Applications
database. APIs handle error checking and ensure that invalid data is not uploaded to
the database.

Applicant

A candidate for employment in a Business Group.

Applicant/Candidate Matching Criteria

Matching functionality in the iRecruitment system that systematically identifies which
candidates and applicants possess the skills, knowledge and abilities to be considered
for a specific vacancy. The following columns are used for matching:

• Skills

• FT/PT

• Contractor/Employee

• Work at Home

• Job Category

• Distance to Location

• Key Words

• Salary

Apply for a Job

An SSHR function that enables an employee to, apply, search and prepare applications
for an internally advertised vacancy.
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Appraisal

An appraisal is a process where an employee’s work performance is rated and future
objectives set.

See also: Assessment, page Glossary-3.

Appraisee

A person being appraised by an appraiser..

Appraiser

A person, usually a manager, who appraises an employee.

Appraising Manager

The person who initiates and performs an Employee-Manager or 360 Degree
Appraisal. An appraising manager can create appraisal objectives.

Arrestment

Scottish court order made out for unpaid debts or maintenance payments.

See also: Court Order , page Glossary-8

Assessment

An information gathering exercise, from one or many sources, to evaluate a person’s
ability to do a job.

See also: Appraisal, page Glossary-3.

Assignment

A worker’s assignment identifies their role within a business group. The assignment
is made up of a number of assignment components. Of these, organization is
mandatory, and payroll is required (for employees only) for payment purposes.

Assignment Number

A number that uniquely identifies a worker’s assignment. A worker with multiple
assignments has multiple assignment numbers.

Assignment Rate

A monetary value paid to a contingent worker for a specified period of time. For
example, an assignment rate could be an hourly overtime rate of $10.50.

Assignment Set

A grouping of employees and applicants that you define for running QuickPaint reports
and processing payrolls.

See also: QuickPaint Report, page Glossary-23

Assignment Status

For workers, used to track their permanent or temporary departures from your
enterprise and, for employees only, to control the remuneration they receive. For
applicants, used to track the progress of their applications.
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Authoria

A provider of health insurance and compensation information, that provides additional
information about benefits choices.

BACS

Banks Automated Clearing System. This is the UK system for making direct deposit
payments to employees.

Balance Adjustment

A correction you make to a balance. You can adjust user balances and assignment
level predefined balances only.

Balance Dimension

The period for which a balance sums its balance feeds, or the set of
assignments/transactions for which it sums them. There are five time
dimensions: Run, Period, Quarter, Year and User. You can choose any reset point for
user balances.

Balance Feeds

These are the input values of matching units of measure of any elements defined to
feed the balance.

Balances

Positive or negative accumulations of values over periods of time normally generated by
payroll runs. A balance can sum pay values, time periods or numbers.

See also: Predefined Components , page Glossary-21

Bargaining Unit

A bargaining unit is a legally organized group of people which have the right to negotiate
on all aspects of terms and conditions with employers or employer federations. A
bargaining unit is generally a trade union or a branch of a trade union.

Base Currency

The currency in which Oracle Payroll performs all payroll calculations for your Business
Group. If you pay employees in different currencies to this, Oracle Payroll calculates the
amounts based on exchange rates defined in the system.

Base Summary

A database table that holds the lowest level of summary. Summary tables are populated
and maintained by user-written concurrent programs.

Behavioral Indicators

Characteristics that identify how a competence is exhibited in the work context.

See also: Proficiency Level , page Glossary-22

Beneficiary

A person or organization designated to receive the benefits from a benefit plan upon
the death of the insured.
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Benefit

Any part of an employee’s remuneration package that is not pay. Vacation
time, employer-paid medical insurance and stock options are all examples of benefits.

See also: Elements, page Glossary-11

Block

The largest subordinate unit of a window, containing information for a specific business
function or entity. Every window consists of at least one block. Blocks contain fields
and, optionally, regions. They are delineated by a bevelled edge. You must save your
entries in one block before navigating to the next.

See also: Region, page Glossary-24, Field, page Glossary-12

Budget Measurement Type (BMT)

A subset of Workforce Measurement Type. It consists of a number of different units
used to measure the workforce. The most common units are headcount and full time
equivalent.

Budget Value

In Oracle Human Resources you can enter staffing budget values and actual values for
each assignment to measure variances between actual and planned staffing levels in
an organization or hierarchy.

Business Group

The highest level organization in the Oracle HRMS system. A Business Group may
correspond to the whole of your enterprise or to a major grouping such as a subsidiary or
operating division. Each Business Group must correspond to a separate implementation
of Oracle HRMS.

Business Number (BN)

In Canada, this is the employer’s account number with Revenue Canada. Consisting of
15 digits, the first 9 identify the employer, the next 2 identify the type of tax account
involved (payroll vs. corporate tax), and the last 4 identify the particular account for
that tax.

Cafeteria Benefits Plan

See: Flexible Benefits Program, page Glossary-12

Calendar Exceptions

If you are using the Statutory Absence Payments (UK) feature, you define calendar
exceptions for an SSP qualifying pattern, to override the pattern on given days. Each
calendar exception is another pattern which overrides the usual pattern.

Calendars

In Oracle Human Resources you define calendars that determine the start and end
dates for budgetary years, quarters and periods. For each calendar you select a basic
period type. If you are using the Statutory Absence Payments (UK) feature, you define
calendars to determine the start date and time for SSP qualifying patterns.
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Canada/Quebec Pension Plan (CPP/QPP) Contributions

Contributions paid by employers and employees to each of these plans provide income
benefits upon retirement.

Candidate

(iRecruitment) A candidate is a person who has either directly provided their personal
and professional information to a company’s job site or provided their resume and
details to a manager or recruiter for entering in the iRecruitment system.

Candidate Offers

An SSHR function used by a line manager to offer a job to a candidate. This function
is supplied with its own responsibility.

Career Path

This shows a possible progression from one job or position from any number of other
jobs or positions within the Business Group. A career path must be based on either job
progression or position progression; you cannot mix the two.

Carry Over

The amount of unused paid time off entitlement an employee brings forward from
one accrual term to the next. It may be subject to an expiry date i.e. a date by which
it must be used or lost.

See also: Residual, page Glossary-25

Cash Analysis

A specification of the different currency denominations required for paying your
employees in cash. Union contracts may require you to follow certain cash analysis rules.

Ceiling

The maximum amount of unused paid time off an employee can have in an accrual
plan. When an employee reaches this maximum, he or she must use some accrued
time before any more time will accrue.

Certification

Documentation required to enroll or change elections in a benefits plan as the result of a
life event, to waive participation in a plan, to designate dependents for coverage, or to
receive reimbursement for goods or services under an FSA.

Child/Family Support payments

In Canada, these are payments withheld from an employee’s compensation to satisfy a
child or family support order from a Provincial Court. The employer is responsible for
withholding and remitting the payments to the court named in the order.

Collective Agreement

A collective agreement is a form of contract between an employer or employer
representative, for example, an employer federation, and a bargaining unit for example, a
union or a union branch.
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Collective Agreement Grade

Combination of information that allows you to determine how an employee is ranked or
graded in a collective agreement.

Communications

Benefits plan information that is presented in some form to participants. Examples
include a pre-enrollment package, an enrollment confirmation statement, or a notice
of default enrollment.

Compensation

The pay you give to employees, including wages or salary, and bonuses.

See also: Elements, page Glossary-11

Compensation Object

For Standard and Advanced Benefits, compensation objects define, categorize, and help
to manage the benefit plans that are offered to eligible participants. Compensation
objects include programs, plan types, plans, options, and combinations of these entities.

Competence

Any measurable behavior required by an organization, job or position that a person
may demonstrate in the work context. A competence can be a piece of knowledge, a
skill, an attitude, or an attribute.

See also: Unit Standard Competence, page Glossary-29

Competence Evaluation

A method used to measure an employees ability to do a defined job.

Competence Profile

Where you record applicant and employee accomplishments, for example, proficiency
in a competence.

Competence Requirements

Competencies required by an organization, job or position.

See also: Competence, page Glossary-7, Core Competencies, page Glossary-8

Competence Type

A group of related competencies.

Configurable Forms

Forms that your system administrator can modify for ease of use or security purposes
by means of Custom Form restrictions. The Form Customization window lists the
forms and their methods of configuration.

Consideration

(iRecruitment) Consideration means that a decision is registered about a person in
relation to a vacancy so that the person can be contacted.

Glossary-7



Consolidation Set

A grouping of payroll runs within the same time period for which you can schedule
reporting, costing, and post-run processing.

Contact

A person who has a relationship to an employee that you want to record. Contacts can
be dependents, relatives, partners or persons to contact in an emergency.

Content

When you create a spreadsheet or word processing document using Web ADI, the
content identifies the data in the document. Content is usually downloaded from the
Oracle application database.

Contingent Worker

A worker who does not have a direct employment relationship with an enterprise and
is typically a self-employed individual or an agency-supplied worker. The contingent
worker is not paid via Oracle Payroll.

Contract

A contract of employment is an agreement between an employer and employee
or potential employee that defines the fundamental legal relationship between an
employing organization and a person who offers his or her services for hire. The
employment contract defines the terms and conditions to which both parties agree
and those that are covered by local laws.

Contribution

An employer’s or employee’s monetary or other contribution to a benefits plan.

Core Competencies

Also known as Leadership Competencies or Management Competencies. The competencies
required by every person to enable the enterprise to meet its goals.

See also: Competence, page Glossary-7

Costable Type

A feature that determines the processing an element receives for accounting and
costing purposes. There are four costable types in Oracle HRMS: costed, distributed
costing, fixed costing, and not costed.

Costing

Recording the costs of an assignment for accounting or reporting purposes. Using Oracle
Payroll, you can calculate and transfer costing information to your general ledger and
into systems for project management or labor distribution.

Court Order

A ruling from a court that requires an employer to make deductions from an employee’s
salary for maintenance payments or debts, and to pay the sums deducted to a court
or local authority.

See also: Arrestment, page Glossary-3
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Credit

A part of the Qualifications Framework. The value a national qualifications authority
assigns to a unit standard competence or a qualification. For example, one credit may
represent 10 hours of study, a unit standard competence may equate to 5 credits, and a
qualification may equate to 30 credits.

Criteria Salary Rate

Variable rate of pay for a grade, or grade step. Used by Grade/Step Progression.

Database Item

An item of information in Oracle HRMS that has special programming attached, enabling
Oracle FastFormula to locate and retrieve it for use in formulas.

Date Earned

The date the payroll run uses to determine which element entries to process. In North
America (and typically elsewhere too) it is the last day of the payroll period being
processed.

Date Paid

The effective date of a payroll run. Date paid dictates which tax rules apply and which
tax period or tax year deductions are reported.

Date To and Date From

These fields are used in windows not subject to DateTrack. The period you enter in these
fields remains fixed until you change the values in either field.

See also: DateTrack, page Glossary-9, Effective Date, page Glossary-10

DateTrack

When you change your effective date (either to past or future), DateTrack enables
you to enter information that takes effect on your new effective date, and to review
information as of the new date.

See also: Effective Date, page Glossary-10

Default Postings

(iRecruitment) Default text stored against business groups, organizations, jobs, and/or
positions. The default postings are used to create job postings for a vacancy.

Dependent

In a benefit plan, a person with a proven relationship to the primary participant whom
the participant designates to receive coverage based on the terms of the plan.

Deployment Factors

See: Work Choices, page Glossary-30

Derived Factor

A factor (such as age, percent of fulltime employment, length of service, compensation
level, or the number of hours worked per period) that is used in calculations to
determine Participation Eligibility or Activity Rates for one or more benefits.
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Descriptive Flexfield

A field that your organization can configure to capture additional information required
by your business but not otherwise tracked by Oracle Applications.

See also: Key Flexfield , page Glossary-15

Developer Descriptive Flexfield

A flexfield defined by your localization team to meet the specific legislative and
reporting needs of your country.

See also: Extra Information Types, page Glossary-12

Direct Deposit

The electronic transfer of an employee’s net pay directly into the account(s) designated
by the employee.

Discoverer Workbook

A grouping of worksheets. Each worksheet is one report.

Discoverer Worksheet

A single report within a workbook. A report displays the values of predefined criteria
for analysis.

Distribution

Monetary payments made from, or hours off from work as allowed by, a compensation
or benefits plan.

Download

The process of transferring data from the Oracle HRMS application to your desktop
(the original data remains in the application database).

Effective Date

The date for which you are entering and viewing information. You set your effective
date in the Alter Effective Date window.

See also: DateTrack, page Glossary-9

EIT

See: Extra Information Type, page Glossary-12

Electability

The process which determines whether a potential benefits participant, who has satisfied
the eligibility rules governing a program, plan, or option in a plan, is able to elect
benefits. Participants who are eligible for benefits do not always have electable benefit
choices based on the rules established in a benefit plan design.

Element Classifications

These control the order in which elements are processed and the balances they
feed. Primary element classifications and some secondary classifications are predefined
by Oracle Payroll. Other secondary classifications can be created by users.
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Element Entry

The record controlling an employee’s receipt of an element, including the period of time
for which the employee receives the element and its value.

See also: Recurring Elements, page Glossary-24, Nonrecurring Elements, page Glossary-18

Element Link

The association of an element to one or more components of an employee
assignment. The link establishes employee eligibility for that element. Employees whose
assignment components match the components of the link are eligible for the element.

See also: Standard Link, page Glossary-27

Elements

Components in the calculation of employee pay. Each element represents a compensation
or benefit type, such as salary, wages, stock purchase plans, and pension contributions.

Element Set

A group of elements that you define to process in a payroll run, or to control access to
compensation information from a configured form, or for distributing costs.

Eligibility

The process by which a potential benefits participant satisfies the rules governing
whether a person can ever enroll in a program, plan, or option in a plan. A participant
who is eligible for benefits must also satisfy electability requirements.

Employee

A worker who has a direct employment relationship with the employer. Employees are
typically paid compensation and benefits via the employer’s payroll application.

Employee Histories

An SSHR function for an employee to view their Learning History, Job Application
History, Employment History, Absence History, or Salary History. A manager can also
use this function to view information on their direct reports.

Employment Category

A component of the employee assignment. Four categories are defined: Full Time
- Regular, Full Time - Temporary, Part Time - Regular, and Part Time - Temporary.

Employment Equity Occupational Groups (EEOG)

In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14
classifications of work used in the Employment Equity Report. The EEOGs were derived
from the National Occupational Classification system.

Employment Insurance (EI)

Benefit plan run by the federal government to which the majority of Canadian employers
and employees must contribute.

Employment Insurance Rate

In Canada, this is the rate at which the employer contributes to the EI fund. The rate is
expressed as a percentage of the employee’s contribution. If the employer maintains an
approved wage loss replacement program, they can reduce their share of EI premiums
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by obtaining a reduced contribution rate. Employers would remit payroll deductions
under a different employer account number for employees covered by the plan.

Enrollment Action Type

Any action required to complete enrollment or de-enrollment in a benefit.

Entitlement

In Australia, this is all unused leave from the previous year that remains to the credit
of the employee.

ESS

Employee Self Service. A predefined SSHR responsibility.

Event

An activity such as a training day, review, or meeting, for employees or
applicants. Known as class in OLM.

Ex-Applicant

Someone who has previously applied for a vacancy or multiple vacancies, but all
applications have ended, either because the applicant has withdrawn interest or they
have been rejected. Ex-Applicants can still be registered users.

Expected Week of Childbirth (EWC)

In the UK, this is the week in which an employee’s baby is due. The Sunday of the
expected week of childbirth is used in the calculations for Statutory Maternity Pay (SMP).

Extra Information Type (EIT)

A type of developer descriptive flexfield that enables you to create an unlimited number
of information types for six key areas in Oracle HRMS. Localization teams may also
predefine some EITs to meet the specific legislative requirements of your country.

See also: Developer Descriptive Flexfield, page Glossary-10

Field

A view or entry area in a window where you enter, view, update, or delete information.

See also: Block, page Glossary-5, Region, page Glossary-24

Flex Credit

A unit of "purchasing power" in a flexible benefits program. An employee uses flex
credits, typically expressed in monetary terms, to "purchase" benefits plans and/or levels
of coverage within these plans.

Flexible Benefits Program

A benefits program that offers employees choices among benefits plans and/or levels of
coverage. Typically, employees are given a certain amount of flex credits or moneys with
which to "purchase" these benefits plans and/or coverage levels.

Flexible Spending Account

(FSA) Under US Internal Revenue Code Section 125, employees can set aside money
on a pretax basis to pay for eligible unreimbursed health and dependent care
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expenses. Annual monetary limits and use-it-or-lose it provisions exist. Accounts are
subject to annual maximums and forfeiture rules.

Form

A predefined grouping of functions, called from a menu and displayed, if necessary, on
several windows. Forms have blocks, regions and fields as their components.

See also: Block, page Glossary-5, Region, page Glossary-24, Field, page Glossary-12

Full Time Equivalent (FTE)

A Workforce Measurement Type (WMT) that measures full time equivalent. Although
the actual value and calculation may vary, this value is taken from the Assignment
Budget Value (ABV) in Oracle HRMS. If the Assignment Budget Value in Oracle HRMS
is not set up then a FastFormula is used to determine the value to be calculated.

Global Value

A value you define for any formula to use. Global values can be dates, numbers or text.

Goods or Service Type

A list of goods or services a benefit plan sponsor has approved for reimbursement.

Grade

A component of an employee’s assignment that defines their level and can be used to
control the value of their salary and other compensation elements.

Grade Comparatio

A comparison of the amount of compensation an employee receives with the mid-point
of the valid values defined for his or her grade.

Grade Ladder

The key component of Grade/Step Progression. You use a grade ladder to categorize
grades, to determine the rules for how an employee progresses from one grade (or step)
to the next, and to record the salary rates associated with each grade or step on the ladder.

Grade Rate

A value or range of values defined as valid for a given grade. Used for validating
employee compensation entries.

Grade Scale

A sequence of steps valid for a grade, where each step corresponds to one point on a pay
scale. You can place each employee on a point of their grade scale and automatically
increment all placements each year, or as required.

See also: Pay Scale, page Glossary-19

Grade Step

An increment on a grade scale. Each grade step corresponds to one point on a pay scale.

See also: Grade Scale, page Glossary-13

Grandfathered

A term used in Benefits Administration. A person’s benefits are said to be grandfathered
when a plan changes but they retain the benefits accrued.
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Group

A component that you define, using the People Group key flexfield, to assign employees
to special groups such as pension plans or unions. You can use groups to determine
employees’ eligibility for certain elements, and to regulate access to payrolls.

Group Certificate

In Australia, this is a statement from a legal employer showing employment income
of an employee for the financial year..

Headcount(HEAD)

A Workforce Measurement Type (WMT) that measures headcount. Although the actual
value and calculation may vary, this value is taken from the Assignment Budget Value
(ABV) in Oracle HRMS. If the Assignment Budget Value in Oracle HRMS is not set up
then a FastFormula is used to determine the value to be calculated.

Hierarchy

An organization or position structure showing reporting lines or other relationships. You
can use hierarchies for reporting and for controlling access to Oracle HRMS information.

Imputed Income

Certain forms of indirect compensation that US Internal Revenue Service Section
79 defines as fringe benefits and taxes the recipient accordingly. Examples include
employer payment of group term life insurance premiums over a certain monetary
amount, personal use of a company car, and other non-cash awards.

Info Online

A generic framework to integrate Oracle applications with partner applications, enabling
users to access information from third-party providers, Metalink and Learning
Management.

Initiator

In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an
individual. An initiator and the appraisee are the only people who can see all appraisal
information.

Input Values

Values you define to hold information about elements. In Oracle Payroll, input values
are processed by formulas to calculate the element’s run result. You can define up
to fifteen input values for an element.

Instructions

An SSHR user assistance component displayed on a web page to describe page
functionality.

Integrator

Defines all the information that you need to download or upload from a particular
window or database view using Web ADI.

Interface

A Web ADI term for the item that specifies the columns to be transferred from the Oracle
applications database to your desktop or vice versa.
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Involuntary

Used in turnover to describe employees who have ceased employment with the
enterprise not of their own accord, for example, through redundancy.

Job

A job is a generic role within a business group, which is independent of any single
organization. For example, the jobs "Manager" and "Consultant" can occur in many
organizations.

Job Posting

An advertisement for a specific vacancy. This is the public side of the vacancy for
which a candidate would apply.

Key Flexfield

A flexible data field made up of segments. Each segment has a name you define and a
set of valid values you specify. Used as the key to uniquely identify an entity, such as
jobs, positions, grades, cost codes, and employee groups.

See also: Descriptive Flexfield, page Glossary-10

Key Performance Indicator (KPI)

Target values that you set for the performance of your enterprise. This value comes from
the corresponding KPI Portlet/Report. You can configure the Performance Management
Framework to send a notification when actual performance falls short of, or exceeds, the
target value. For example, you may configure the Performance Management Framework
to send you a notification when workforce variance is greater than 10 percent, or when
training success is below 50 percent.

Key Performance Indicator (KPI) Portlet/Report

Displays the executive summary of key measures such as total headcount and total salary.

Layout

Indicates the columns to be displayed in a spreadsheet or Word document created
using Web ADI.

Learning Management

Oracle’s enterprise learning management system that administers online and offline
educational content.

Leave Loading

In Australia, an additional percentage amount of the annual leave paid that is paid
to the employee.

Leaver’s Statement

In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous
employment (issued as form SSP1L) which is used to calculate a new employee’s
entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for
under the previous employment is less than eight calendar weeks before the first day of
the PIW for the current sickness, the maximum liability for SSP is reduced by the number
of weeks of SSP shown on the statement.
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Legal Employer

A business in Australia that employs people and has registered with the Australian
Tax Office as a Group Employer.

Life Event

A significant change in a person’s life that results in a change in eligibility or ineligibility
for a benefit.

Life Event Collision

A situation in which the impacts from multiple life events on participation
eligibility, enrollability, level of coverage or activity rates conflict with each other.

Life Event Enrollment

A benefits plan enrollment that is prompted by a life event occurring at any time during
the plan year.

Linked PIWs

In the UK, these are linked periods of incapacity for work that are treated as one to
calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity
for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A
linked PIW can be up to three years long.

Linking Interval

In the UK, this is the number of days that separate two periods of incapacity for work. If
a period of incapacity for work (PIW) is separated from a previous PIW by less than the
linking interval, they are treated as one PIW according to the legislation for entitlement
to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number
of weeks defined in the legislation for one PIW.

LMSS

Line Manager Self Service. A predefined SSHR responsibility.

Long Service Leave

Leave with pay granted to employees of a particular employer after a prescribed period
of service or employment with that employer.

Lookup Types

Categories of information, such as nationality, address type and tax type, that have a
limited list of valid values. You can define your own Lookup Types, and you can add
values to some predefined Lookup Types.

Lower Earnings Limit (LEL)

In the UK, this is the minimum average weekly amount an employee must earn to pay
National Insurance contributions. Employees who do not earn enough to pay National
Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

Manager

(iRecruitment) A manager accesses the iRecruitment system to document their hiring
needs and conduct their recruiting activities online. Specifically, these activities include
vacancy definition, searching for candidates, and processing applicants through the
vacancy process.
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Manager-Employee Appraisal

Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an
appraising manager does not have to be a manager.

Mapping

If you are bringing in data from a text file to Oracle HRMS using a spreadsheet created
in Web ADI, you need to map the columns in the text file to the application’s tables
and columns.

Maternity Pay Period

In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may
start at any time from the start of the 11th week before the expected week of confinement
and can continue for up to 18 weeks. The start date is usually agreed with the
employee, but can start at any time up to the birth. An employee is not eligible to SMP
for any week in which she works or for any other reason for ineligibility, defined by
the legislation for SMP.

Medicare Levy

An amount payable by most taxpayers in Australia to cover some of the cost of the
public health system.

Menus

You set up your own navigation menus, to suit the needs of different users.

My Account

(iRecruitment) My Account is the total of either a candidate or applicant’s personal
and vacancy-specific information including the information needed to manage their
progress through the recruitment process.

NACHA

National Automated Clearing House Association. This is the US system for making
direct deposit payments to employees.

National Identifier

This is the alphanumeric code that is used to uniquely identify a person within their
country. It is often used for taxation purposes. For example, in the US it is the Social
Security Number, in Italy it is the Fiscal Code, and in New Zealand it is the IRD Number.

National Occupational Classification (NOC) code

In Canada, the National Occupational Classification (NOC) System was developed to
best reflect the type of work performed by employees. Occupations are grouped in terms
of particular tasks, duties and responsibilities. The use of this standardized system
ensures consistency of data from year to year within the same company as well as
between companies. These codes are used in the Employment Equity Report.

Net Accrual Calculation

The rule that defines which element entries add to or subtract from a plan’s accrual
amount to give net entitlement.
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Net Entitlement

The amount of unused paid time off an employee has available in an accrual plan at
any given point in time.

Nonrecurring Elements

Elements that process for one payroll period only unless you make a new entry for
an employee.

See also: Recurring Elements, page Glossary-24

North American Industrial Classification (NAIC) code

The North American Industrial Classification system (NAICs) was developed jointly
by the US, Canada and Mexico to provide comparability in statistics regarding
business activity across North America. The NAIC replaces the US Standard Industrial
Classification (SIC) system, and is used in the Employment Equity Report.

Not in Program Plan

A benefit plan that you define outside of a program.

OLM

Oracle Learning Management.

Online Analytical Processing (OLAP)

Analysis of data that reveals business trends and statistics that are not immediately
visible in operational data.

Online Transactional Processing (OLTP)

The storage of data from day-to-day business transactions into the database that contains
operational data.

Open Enrollment

A type of scheduled enrollment in which participants can enroll in or alter elections
in one or more benefits plans.

Oracle FastFormula

Formulas are generic expressions of calculations or comparisons you want to repeat
with different input values. With Oracle FastFormula you can write formulas using
English words and basic mathematical functions. The output of FastFormulas is fed
back into reports.

Organization

A required component of employee assignments. You can define as many organizations
as you want within your Business Group. Organizations can be internal, such as
departments, or external, such as recruitment agencies. You can structure your
organizations into organizational hierarchies for reporting purposes and for system
access control.

OSSWA

Oracle Self Service Web Applications.
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Outcome

For a unit standard competence, a behavior or performance standard associated with
one or more assessment criteria. A worker achieves a unit standard competence when
they achieve all outcomes for that competence.

Overrides

You can enter overrides for an element’s pay or input values for a single payroll
period. This is useful, for example, when you want to correct errors in data entry for a
nonrecurring element before a payroll run.

Parameter Portlet

A portlet in which you select a number of parameters that may affect all your portlets on
your page. These may include an effective date, the reporting period, the comparison
type, the reporting manager, and the output currency for your reports. The parameter
portlet is usually available at the top of the portal page.

Pattern

A pattern comprises a sequence of time units that are repeated at a specified
frequency. The Statutory Absence Payments (UK) feature, uses SSP qualifying patterns
to determine employees entitlement to Statutory Sick Pay (SSP).

Pattern Time Units

A sequence of time units specifies a repeating pattern. Each time unit specifies a time
period of hours, days or weeks.

Pay Scale

A set of progression points that can be related to one or more rates of pay. Employee’s
are placed on a particular point on the scale according to their grade and, usually, work
experience.

See also: Grade Scale, page Glossary-13

Pay Value

An amount you enter for an element that becomes its run item without formula
calculations.

See also: Input Values, page Glossary-14

Payment Type

There are three standard payment types for paying employees: check, cash and direct
deposit. You can define your own payment methods corresponding to these types.

Payroll

A group of employees that Oracle Payroll processes together with the same processing
frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you
can set up as many payrolls as you need.

Payroll Reversal

A payroll reversal occurs when you reverse a payroll run for a single employee, in
effect cancelling the run for this employee.
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Payroll Rollback

You can schedule a payroll rollback when you want to reverse an entire payroll
run, cancelling out all information processed in that run. To preserve data integrity, you
can roll back only one payroll at a time, starting with the one most recently run.

Payroll Run

The process that performs all the payroll calculations. You can set payrolls to run at
any interval you want.

People List

An SSHR line manager utility used to locate an employee.

Performance Management Framework (PMF)

A business intelligence tool used to alert users to exceptional circumstances, as defined
by KPIs. When a particular factor measured by HRMSi goes beyond a threshold chosen
by the user, the system sends the user a workflow notification.

Performance Management Viewer (PMV)

A reporting tool that displays the report that corresponds to one or more PMF targets.

Performance (within Assessment)

An expectation of "normal" performance of a competence over a given period. For
example, a person may exceed performance expectation in the communication
competence.

See also: Proficiency (within Assessment), page Glossary-21, Competence, page
Glossary-7, Assessment, page Glossary-3

Period of Incapacity for Work (PIW)

In the UK, this is a period of sickness that lasts four or more days in a row, and is the
minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is
separated by less then the linking interval, a linked PIW is formed and the two PIWs
are treated as one.

Period of Placement

The period of time a contingent worker spends working for an organization. A
contingent worker can have only one period of placement at a time although they can
have multiple assignments during that time.

Period Type

A time division in a budgetary calendar, such as week, month, or quarter.

Personal Public Service Number (PPS)

The Irish equivalent to National Insurance number in the UK, or the Social Security
number in the US.

Personal Tax Credits Return (TD1)

A Revenue Canada form which each employee must complete. Used by the employee
to reduce his or her taxable income at source by claiming eligible credits and also
provides payroll with such important information as current address, birth date, and
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SIN. These credits determine the amount to withhold from the employee’s wages for
federal/provincial taxes.

Person Search

An SSHR function which enables a manager to search for a person. There are two
types of search, Simple and Advanced.

Person Type

There are eight system person types in Oracle HRMS. Seven of these are combinations
of employees, ex-employees, applicants, and ex-applicants. The eighth category is
’External’. You can create your own user person types based on the eight system types.

Personnel Actions

Personnel actions is a public sector term describing business processes that define
and document the status and conditions of employment. Examples include
hiring, training, placement, discipline, promotion, transfer, compensation, or
termination. Oracle HRMS uses the term self-service actions synonymously with this
public sector term. Oracle Self Service Human Resources (SSHR) provides a configurable
set of tools and web flows for initiating, updating, and approving self-service actions.

Plan Design

The functional area that allows you to set up your benefits programs and
plans. This process involves defining the rules which govern eligibility, available
options, pricing, plan years, third party administrators, tax impacts, plan
assets, distribution options, required reporting, and communications.

Plan Sponsor

The legal entity or business responsible for funding and administering a benefits
plan. Generally synonymous with employer.

Position

A specific role within the Business Group derived from an organization and a job. For
example, you may have a position of Shipping Clerk associated with the organization
Shipping and the job Clerk.

Predefined Components

Some elements and balances, all primary element classifications and some secondary
classifications are defined by Oracle Payroll to meet legislative requirements, and are
supplied to users with the product. You cannot delete these predefined components.

Professional Information

An SSHR function which allows an employee to maintain their own professional details
or a line manager to maintain their direct reports professional details.

Proficiency (within Assessment)

The perceived level of expertise of a person in a competence, in the opinion of
the assessor, over a given period. For example, a person may demonstrate the
communication competence at Expert level.

See also: Performance (within Assessment), page Glossary-20, Competence, page
Glossary-7, Assessment, page Glossary-3
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Proficiency Level

A system for expressing and measuring how a competence is exhibited in the work
context.

See also: Behavioral Indicators, page Glossary-4.

Progression Point

A pay scale is calibrated in progression points, which form a sequence for the progression
of employees up the pay scale.

See also: Pay Scale, page Glossary-19

Prospect Pool

(iRecruitment) The prospect pool contains all registered users who have given
permission for their information to be published.

Provincial/Territorial Employment Standards Acts

In Canada, these are laws covering minimum wages, hours of work, overtime, child
labour, maternity, vacation, public/general holidays, parental and adoption
leave, etc., for employees regulated by provincial/territorial legislation.

Provincial Health Number

In Canada, this is the account number of the provincially administered health care plan
that the employer would use to make remittances. There would be a unique number for
each of the provincially controlled plans i.e. EHT, Quebec HSF, etc.

PTO Accrual Plan

A benefit in which employees enroll to entitle them to accrue and take paid time off
(PTO). The purpose of absences allowed under the plan, who can enroll, how much time
accrues, when the time must be used, and other rules are defined for the plan.

QPP

(See Canada/Quebec Pension Plan)

QA Organization

Quality Assurance Organization. Providers of training that leads to Qualifications
Framework qualifications register with a QA Organization. The QA Organization is
responsible for monitoring training standards.

Qualification Type

An identified qualification method of achieving proficiency in a competence, such as
an award, educational qualification, a license or a test.

See also: Competence, page Glossary-7

Qualifications Framework

A national structure for the registration and definition of formal qualifications. It
identifies the unit standard competencies that lead to a particular qualification, the
awarding body, and the field of learning to which the qualification belongs, for example.

Glossary-22



Qualifying Days

In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only
days that count as waiting days. Qualifying days are normally work days, but other
days may be agreed.

Qualifying Pattern

See: SSP Qualifying Pattern, page Glossary-27

Qualifying Week

In the UK, this is the week during pregnancy that is used as the basis for the qualifying
rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks
before the expected week of confinement and an employee must have been continuously
employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

Quebec Business Number

In Canada, this is the employer’s account number with the Ministere du Revenu du
Quebec, also known as the Quebec Identification number. It consists of 15 digits, the first
9 identify the employer, the next 2 identify the type of tax account involved (payroll
vs. corporate tax), and the last 4 identify the particular account for that tax.

Questionnaire

An SSHR function which records the results of an appraisal.

QuickPaint Report

A method of reporting on employee and applicant assignment information. You can
select items of information, paint them on a report layout, add explanatory text, and save
the report definition to run whenever you want.

See also: Assignment Set, page Glossary-3

QuickPay

QuickPay allows you to run payroll processing for one employee in a few minutes’
time. It is useful for calculating pay while someone waits, or for testing payroll formulas.

Ranking

(iRecruitment) A manually entered value to indicate the quality of the applicant against
other applicants for a specific vacancy.

Rates

A set of values for employee grades or progression points. For example, you can define
salary rates and overtime rates.

Rating Scale

Used to describe an enterprise’s competencies in a general way. You do not hold the
proficiency level at the competence level.

See also: Proficiency Level, page Glossary-22

Record of Employment (ROE)

A Human Resources Development Canada form that must be completed by an employer
whenever an interruption of earnings occurs for any employee. This form is necessary to
claim Employment Insurance benefits.
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Recruitment Activity

An event or program to attract applications for employment. Newspaper
advertisements, career fairs and recruitment evenings are all examples of recruitment
activities. You can group several recruitment activities together within an overall activity.

Recurring Elements

Elements that process regularly at a predefined frequency. Recurring element entries
exist from the time you create them until you delete them, or the employee ceases to be
eligible for the element. Recurring elements can have standard links.

See also: Nonrecurring Elements, page Glossary-18, Standard Link, page Glossary-27

Region

A collection of logically related fields in a window, set apart from other fields by a
rectangular box or a horizontal line across the window.

See also: Block, page Glossary-5, Field, page Glossary-12

Registered Pension Plan (RPP)

This is a pension plan that has been registered with Revenue Canada. It is a plan where
funds are set aside by an employer, an employee, or both to provide a pension to
employees when they retire. Employee contributions are generally exempt from tax.

Registered Retirement Savings Plan (RRSP)

This is an individual retirement savings plan that has been registered with Revenue
Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is
exempt from tax.

Registered User

(iRecruitment) A person who has registered with the iRecruitment site by entering an
e-mail address and password. A registered user does not necessarily have to apply
for jobs.

Report Parameters

Inputs you make when submitting a report to control the sorting, formatting, selection,
and summarizing of information in the report.

Report Set

A group of reports and concurrent processes that you specify to run together.

Requisition

The statement of a requirement for a vacancy or group of vacancies.

Request Groups

A list of reports and processes that can be submitted by holders of a particular
responsibility.

See also: Responsibility, page Glossary-25
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Residual

The amount of unused paid time off entitlement an employee loses at the end of an
accrual term. Typically employees can carry over unused time, up to a maximum, but
they lose any residual time that exceeds this limit.

See also: Carry Over, page Glossary-6

Responsibility

A level of authority in an application. Each responsibility lets you access a specific set of
Oracle Applications forms, menus, reports, and data to fulfill your business role. Several
users can share a responsibility, and a single user can have multiple responsibilities.

See also: Security Profile, page Glossary-26, User Profile Options, page Glossary-30, Request
Groups, page Glossary-24, Security Groups, page Glossary-24

Resume

A document that describes the experience and qualifications of a candidate.

RetroPay

A process that recalculates the amount to pay an employee in the current period to
account for retrospective changes that occurred in previous payroll periods.

Retry

Method of correcting a payroll run or other process before any post-run processing takes
place. The original run results are deleted and the process is run again.

Revenue Canada

Department of the Government of Canada which, amongst other
responsibilities, administers, adjudicates, and receives remittances for all taxation in
Canada including income tax, Employment Insurance premiums, Canada Pension Plan
contributions, and the Goods and Services Tax (legislation is currently proposed to revise
the name to the Canada Customs and Revenue Agency). In the province of Quebec the
equivalent is the Ministere du Revenu du Quebec.

Reversal

Method of correcting payroll runs or QuickPay runs after post-run processing has taken
place. The system replaces positive run result values with negative ones, and negative
run result values with positive ones. Both old and new values remain on the database.

Reviewer (SSHR)

A person invited by an appraising manager to add review comments to an appraisal.

RIA

Research Institute of America (RIA), a provider of tax research, practice materials, and
compliance tools for professionals, that provides U.S. users with tax information.

Rollback

Method of removing a payroll run or other process before any post-run processing takes
place. All assignments and run results are deleted.

Rollup

An aggregate of data that includes subsidiary totals.
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Run Item

The amount an element contributes to pay or to a balance resulting from its processing
during the payroll run. The Run Item is also known as calculated pay.

Salary Basis

The period of time for which an employee’s salary is quoted, such as hourly or
annually. Defines a group of employees assigned to the same salary basis and receiving
the same salary element.

Salary Rate

The rate of pay associated with a grade or step. Used by Grade/Step Progression.

Scheduled Enrollment

A benefits plan enrollment that takes place during a predefined enrollment period, such
as an open enrollment. Scheduled enrollments can be administrative, open, or
unrestricted.

Search by Date

An SSHR sub-function used to search for a Person by Hire date, Application date, Job
posting date or search by a Training event date.

Security Group

Security groups enable HRMS users to partition data by Business Group. Only used for
Security Groups Enabled security.

See also: Responsibility, page Glossary-25, Security Profile, page Glossary-26, User Profile
Options, page Glossary-30

Security Groups Enabled

Formerly known as Cross Business Group Responsibility security. This security model
uses security groups and enables you to link one responsibility to many Business Groups.

Security Profile

Security profiles control access to organizations, positions and employee and applicant
records within the Business Group. System administrators use them in defining users’
responsibilities.

See also: Responsibility, page Glossary-25

Self Appraisal

Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to
rate their own performance and competencies.

Site Visitor

(iRecruitment) A person who navigates to the iRecruitment web site and may view
job postings. This person has not yet registered or logged in to the iRecruitment
system. This individual may search for postings on the web site and also has the ability
to log in or register with the iRecruitment site.

SMP

See: Statutory Maternity Pay, page Glossary-28
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Social Insurance Number (SIN)

A unique number provided by Human Resources Development Canada (HRDC) to each
person commencing employment in Canada. The number consists of 9 digits in the
following format (###-###-###).

Source Deductions Return (TP 1015.3)

A Ministere du Revenu du Quebec form which each employee must complete. This
form is used by the employee to reduce his or her taxable income at source by claiming
eligible credits and also provides payroll with such important information as current
address, birth date, and SIN. These credits determine the amount of provincial tax to
withhold from the employee’s wages.

Special Information Types

Categories of personal information, such as skills, that you define in the Personal
Analysis key flexfield.

Special Run

The first run of a recurring element in a payroll period is its normal run. Subsequent
runs in the same period are called special runs. When you define recurring elements you
specify Yes or No for special run processing.

SSHR

Oracle Self-Service Human Resources. An HR management system using an intranet
and web browser to deliver functionality to employees and their managers.

SSP

See: Statutory Sick Pay, page Glossary-28

SSP Qualifying Pattern

In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated
weekly, monthly or some other frequency. Each week in a pattern must include at least
one qualifying day. Qualifying days are the only days for which Statutory Sick Pay
(SSP) can be paid, and you define SSP qualifying patterns for all the employees in your
organization so that their entitlement to SSP can be calculated.

Standard HRMS Security

The standard security model. Using this security model you must log on as a different
user to see a different Business Group.

Standard Link

Recurring elements with standard links have their element entries automatically created
for all employees whose assignment components match the link.

See also: Element Link, page Glossary-11, Recurring Elements, page Glossary-24

Statement of Commissions and Expenses for Source Deduction Purposes (TP
1015.R.13.1)

A Ministere du Revenu du Quebec form which allows an employee who is paid partly or
entirely by commissions to pay a constant percentage of income tax based on his or her
estimated commissions for the year, less allowable business expenses.
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Statement of Earnings (SOE)

A summary of the calculated earnings and deductions for an assignment in a payroll
period.

Statement of Remuneration and Expenses (TD1X)

In Canada, the Statement of Remuneration and Expenses allows an employee who is
paid partly or entirely by commission to pay a constant percentage of income tax, based
on his or her estimated income for the year, less business-related expenses.

Statutory Adoption Pay

In the UK, Statutory Adoption Pay (SAP) is payable to a person of either sex with whom
a child is, or is expected to be, placed for adoption under UK law.

Statutory Maternity Pay

In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time
off work to have a baby, providing they meet the statutory requirements set out in
the legislation for SMP.

Statutory Sick Pay

In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or
more days because they are sick, providing they meet the statutory requirements set
out in the legislation for SSP.

Statutory Paternity Pay

In the UK, Statutory Paternity Pay Birth (SPPB) is payable to a person supporting the
mother at the time of birth. In cases of adoption, the primary carer receives Statutory
Adoption Pay, while the secondary carer receives Statutory Paternity Pay Adoption
(SPPA).

Succession Planning

An SSHR function which enables a manager to prepare a succession plan.

Suitability Matching

An SSHR function which enables a manager to compare and rank a persons
competencies.

Superannuation Guarantee

An Australian system whereby employers are required to contribute a percentage of an
eligible employee’s earnings to a superannuation fund to provide for their retirement.

Supplier

An internal or external organization providing contingent workers for an
organization. Typically suppliers are employment or recruitment agencies.

Tabbed Regions

Parts of a window that appear in a stack so that only one is visible at any time. You click
on the tab of the required region to bring it to the top of the stack.
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Task Flows

A sequence of windows linked by buttons to take you through the steps required to
complete a task, such as hiring a new recruit. System administrators can create task
flows to meet the needs of groups of users.

Tax Point

The date from which tax becomes payable.

Template Letter

Form letter or skeleton letter that acts as the basis for creating mail merge letters. The
template letter contains the standard text, and also contains field codes, which are
replaced by data from the application during the mail merge process.

Terminating Employees

You terminate an employee when he or she leaves your organization. Information about
the employee remains on the system but all current assignments are ended.

Termination Rule

Specifies when entries of an element should close down for an employee who leaves
your enterprise. You can define that entries end on the employee’s actual termination
date or remain open until a final processing date.

Tips

An SSHR user assistance component that provides information about a field.

Transcentive

A third-party compensation management solutions provider, that provides additional
information about benefits choices.

Unit Standard

A nationally registered document that describes a standard of performance. The
standard is typically defined and maintained by industry representatives.

Unit Standard Competence

A competence that is defined in a Unit Standard and linked to a Qualifications
Framework qualification.

Upload

The process of transferring the data from a spreadsheet on your desktop, created using
Web ADI, back to the Oracle HRMS application.

User Assistance Components

SSHR online help comprising tips and instructions.

User Balances

Users can create, update and delete their own balances, including dimensions and
balance feeds.

See also: Balances, page Glossary-4
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User Profile Options

Features that allow system administrators and users to tailor Oracle HRMS to their
exact requirements.

See also: Responsibility, page Glossary-25, Security Profile, page Glossary-26

User-based Security

With this type of security, the application generates the security permissions for a
current user when that user logs on to a system. The system uses the security profile
(can be position, supervisor, or organization-based, for example) to generate security
permissions for the current user, for example, based on the user’s position. An
alternative to user-based security is a security profile with defined security rules, for
example, to specify that the top-level position for a position-based security profile is
Position A, irrespective of the current user’s position.

View

An example of an interface that you can use to download data from the Oracle HRMS
application to a spreadsheet using Web ADI.

Viewer (SSHR)

A person with view only access to an appraisal. An appraising manager or an employee
in a 360 Degree Self appraisal can appoint view only access to an appraisal.

Viewer (Web ADI)

A desktop application, such as a spreadsheet or word processing tool, that you use to
view the data downloaded from Oracle HRMS via Web ADI.

Voluntary

Term used in turnover to describe employees who have ceased employment with the
enterprise of their own accord, for example, by resigning.

Waiting Days

In the UK, statutory Sick Pay is not payable for the first three qualifying days in period
of incapacity for work (PIW), which are called waiting days. They are not necessarily the
same as the first three days of sickness, as waiting days can be carried forward from a
previous PIW if the linking interval between the two PIWs is less than 56 days.

WCB Account Number

In Canada, this is the account number of the provincially administered Worker’s
Compensation Board that the employer would use to make remittances. There would be
a unique number for each of the provincially controlled boards i.e. Workplace Safety
& Insurance Board of Ontario, CSST, etc.

Work Choices

Also known as Work Preferences, Deployment Factors, or Work Factors. These can affect
a person’s capacity to be deployed within an enterprise, such willingness to travel or
relocate. You can hold work choices at both job and position level, or at person level.

Worker

An employee or a contingent worker.
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Worker’s Compensation Board

In Canada, this is a provincially governed legislative body which provides benefits
to employees upon injury, disability, or death while performing the duties of the
employer. Worker’s Compensation Board premiums are paid entirely by the employer.

Workflow

An Oracle application which uses charts to manage approval processes and in addition is
used in SSHR to configure display values of sections within a web page and instructions.

Workforce Measurement Type (WMT)

Groups of different units combined to measure the workforce. The most common units
are headcount and full time equivalent.

Workforce Measurement Value (WMV)

A WMT value, for example, headcount or FTE.

Work Structures

The fundamental definitions of organizations, jobs, positions, grades, payrolls and other
employee groups within your enterprise that provide the framework for defining the
work assignments of your employees.
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A
AA/EEO Breakdown Report

report, 6-9
address styles, 1-14
addresses

for work sites, 2-39
ADR

See Alternative Dispute Resolutions
agreements, 6-1
Alternative Dispute Resolution

recording, 6-33
Appeal

agency
complaint tracking, 6-37

complainant
complaint tracking, 6-35

applicant identification numbers, 2-15
assignment budget values, entering, 4-12
automatic company cost center creation, 2-47

B
bargaining association, entering trade union
information for, 2-36
bargaining unit information for constituencies,
2-35
Bargaining Unit, organization classification, 2-7
budget

approval, 4-6
assignment values, entering, 4-12
calendars, defining, 4-10
characteristics, defining, 4-13
commitments

calculating, 4-24
posting to Oracle General Ledger (GL), 4-25

completed, posting, 4-22
control, 4-2
creation, 4-6
cycle, 4-6
default assignment costing, 4-12
errors reported in process log, 4-29
in a grants environment, 4-6
migrating to Oracle HRMS, 4-23
migration, 4-6
non-approved, entry of, 4-17
overview, 4-1

posting to Oracle General Ledger (GL), 4-24
reallocation, 4-6
Relieve Commitments request set, 4-25
reporting, 4-8
reports

Budget Period Position Detail, 4-34
control, 4-30
Entity Element Summary, 4-36
Organizational Position Summary, 4-35
Position Element Detail Report, 4-33
Position Element Summary, 4-32
Position Summary Report, 4-33
Report Under Budgeted Entities , 4-31
Salary Review, 4-35
Staffing Budget Details, 4-34

resources, reallocating, 4-26
sets, defining, 4-11
setting up for transfer to Oracle General Ledger
(GL), 4-17
transferring to Oracle General Ledger, 4-16
worksheets

completing, 4-19
delegating, 4-22
setting up, 4-18

Budget GL Posting batch process, 4-24
budget value defaults, defining for business
groups, 2-26
Business Group, organization classification, 2-7
business groups, 2-13

additional information for, 2-19
creating hierarchies using multiple business
groups, 2-3
creating multi-business group hierarchies, 2-3
defaults for, 2-14
defining, 2-17
defining a default monthly payroll, 2-27
defining benefits defaults, 2-27
defining budget value defaults for, 2-26
entering information, 2-24
in the Oracle HRMS Workbench structure, 2-5
multiple, 2-14
new, creating, 2-23
recruitment information for, 2-28
reporting categories, 6-70
reporting statuses, 6-71
representing agencies in, 2-13

Index-1



selecting a PTO balance type for, 2-26
self-service preference information for, 2-30
setting up benefits assignments, 2-27
single, 2-14
startup data, 2-14
subsidiaries as, 2-14

business rules
enforcing policy, 4-6

C
Calculate Commitment batch process, 4-24
calendars, for budgets, 4-10
career paths

lines of progression, 6-79
Central Personnel Data File

reports, 6-5
Change Person Numbering to Automatic process,
2-37
Civil action

processing a, 6-24
claims

complaint tracking, 6-25
class action

processing a complaint, 6-23
classifications, organization, 2-18
collective agreements

administration, 6-56
applying entitlement values, 6-56
defining entitlement items for, 6-45
defining entitlements, 6-53
entering, 6-53
entitlement evaluation process, 6-59
grade information, 2-36
grades

entering, 6-55
setting up, 6-54

overview, 6-39
retained rights, defining, 6-59
selecting entitlement values, 6-56
setting up, 6-44
value sets for, 6-41

commands, Hierarchy Diagrammers, 2-71
Commitment GL Posting batch process, 4-25
company cost center

automatic creation, 2-47
create and maintain company cost center
organizations, 2-55
defining the name format of, 2-52
entering GL company cost center information
for, 2-33
entering reporting information for, 2-31
running the export GL company cost centers
process, 2-52
running the upload GL company cost center
information request set, 2-53
synchronize GL company cost centers with
existing organizations, 2-56

synchronize GL company cost centers with HR
request set, 2-54
upgrading to automatic creation, 2-49

Company Cost Center, organization classification,
2-7
Complainant

entering information about, 6-17
Complaint closure

formal complaint, 6-31
Complaint hearing

documenting, 6-28
Complaint tracking

adding an attachment to a complaint, 6-13
Alternative Dispute Resolution, 6-33
appeal

agency, 6-37
complainant, 6-35

civil action, 6-24
claims, 6-25
class action, 6-23
closing a complaint, 6-31
complainant data, 6-17
consolidating complaints, 6-22
corrective actions, 6-34
EEO officials, 6-15
entering names and roles, 6-15
Final Agency Action, 6-29
Final Agency Decision, 6-27
finding a complaint, 6-15
formal complaint, 6-20
hearing, 6-28
incidents and bases, 6-25
informal, 6-18
investigating complaint, 6-21
non-compliance, 6-30
Offer of Resolution, 6-26
offices involved, 6-16
overview, 6-11
participant’s period of service, 6-17
Petition for Enforcment, 6-30
Petition for Non Enforcement, 6-29
pre-complaint stage, 6-18
Request for Reconsideration, 6-31
security, 6-13
setting up, 6-14

compliance, 6-1
complaint tracking, 6-30
employment agreements, 6-1

consolidated legal entities, 2-6
constituencies, 5-9

entering bargaining unit information for, 2-35
entering collective agreement grade
information for, 2-36
entering grade information for, 2-35
entering job information for, 2-35
entering location information for, 2-34
entering organization hierarchy information
for, 2-34
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entering organization information for, 2-35
Constituency, organization classification, 2-7
contacts, 5-3
control budget reports, 4-30
Corrective actions

complaints, 6-34
Cost Allocation key flexfield, 2-47

entry overrides, 4-46
mapping to GL Accounting flexfield, 4-52
segments to hold transfer information, 4-46,
4-48
use of, 4-44

cost allocations, previewing, 4-50
cost analysis, 4-1, 4-4
cost centers

allocating costs to, 4-37, 4-38
defining organizations as, 4-43
for organizations, 2-47
in the Cost Allocation key flexfield, 4-46, 4-48

costable types, 4-39, 4-40, 4-40
costing information

allocating payroll run results, 4-37, 4-38
for assignments, 4-43
for element entries, 4-44
for element links, 4-39
for GL debits and credits, 4-40
for organizations , 4-43
for payrolls, 4-39
transfer to Oracle GL, 4-52

costing process, running, 4-50
CPDF

See Central Personnel Data File
create reports, 6-7
Dynamics Data report, 6-8
Dynamics Data transmittal form, 6-9
OCT report, 6-7
OCT transmittal form, 6-8
reports, 6-5
Status Data report, 6-8
Status Data transmittal form, 6-8

D
date and number formats, 1-14
date track, 1-16
DateTrack, 1-16

Date Security user profile option, 1-19
deleting datetracked information, 1-19
Reminder user profile option, 1-17
removing an end date, 1-20
sect:Head, 1-16
setting your effective date, 1-19
viewing a record’s datetracked changes, 1-20

DateTrack History, 1-17
defaults for the business group, 2-14
derived factors

age, 6-50
combination age and length of service, 6-52

compensation level, 6-48
hours worked in period, 6-49
length of service, 6-51
percent full time, 6-49

disabilities, overview, 6-61
disability information, recording, 6-67
Disability Organization, organization
classification, 2-7
distributed costing

distribution set requirements, 4-40
employer charges, 4-40
example of, 4-41, 4-42

Duty Stations
conversions, 2-41
deleting, 2-45
identifying employees’, 2-42
Locality Pay Adjustment, 2-44
overview, 2-41
processing retroactive actions, 2-43
updating, 2-45
updating existing codes and descriptions, 2-41

E
effective date, setting, 1-19
Effective dates, 1-16
election information, entering, 5-11
element links, costing of, 4-39
elements, costing of, 4-39
Eligibility profiles, 6-46
eligibility profiles, 6-39
employee

identification numbers, 2-15
employee groups, 5-6
employees

entering establishment overrides, 6-79
employer charges, distribution of, 4-40
Employer, organization classification, 2-7
employers

overview, 2-5
employment agreements, 6-3
employment groups

overview, 5-1
end dates, removing, 1-20
Establishment Hierarchies

Creating, 2-58
Establishment hierarchies

and reporting establishments, 6-72
example of, 6-73, 6-74, 6-76
for AAP reports, 6-74
for multi-establishment GREs, 6-74
for single-establishment GREs, 6-74
rule for, 6-73
setup of, 6-77
varieties of, 6-73

Establishments
for OSHA reports, 6-80

establishments
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for government reporting, 6-72
for OSHA reports, 6-72

evaluation systems, creating, 3-44
example labor cost allocation, 4-38
external organizations, 2-6, 2-13
Extra information types

positions, 3-19

F
Final Agency Action

complaint hearing, 6-29
Final Agency Decision

no complaint hearing, 6-27
Formal complaint

closing, 6-31
entering, 6-20

formulas
for validation, 5-6

G
general ledger (GL) account codes, 4-16
generic hierarchies, 2-15
GL codes, in the Cost Allocation key flexfield,
4-46, 4-48
GL company cost center information, entering,
2-33
global organization hierarchies, 2-58
global person number sequence, 2-37
Government-mandated HR reports

preparations for, 6-75
Reporting Categories and Statuses for, 6-70

government-mandated HR reports
reporting organizations for, 6-72

grade information for constituencies, 2-35
GRE/Legal Entity, organization classification, 2-8
GREs

additional information for, 2-20
and common paymasters, 2-17
functions of, 2-17
identification number for, 2-17, 2-29
setting up establishment hierarchies, 6-77

GREs/legal entities, 2-5, 2-5, 2-6

H
Hearing

documenting complaint, 6-28
hierarchies

organization, 2-57
position, report, 3-43
positions, 3-40

Hierarchy Diagrammers
adding organizations to a hierarchy using, 2-70
adding positions to a hierarchy using, 2-70
changing diagram appearance, 2-65
collapsing diagrams, 2-66

commands, 2-71
copying a hierarchy using, 2-69
creating a new hierarchy version using, 2-68
creating hierarchies using multiple Business
Groups, 2-3
creating multi-business group hierarchies, 2-3
displaying, 2-64
displaying information using, 2-67
expanding diagrams, 2-66
finding an organization or position in, 2-65
launching, 2-64
menus, 2-71
moving organizations or positions in a
hierarchy using, 2-71
removing organizations or positions from a
hierarchy using, 2-70
setting up a new hierarchy, 2-68
toolbar, 2-71

hierarchy types, generic hierarchies, 2-16
hours of work

entering defaults for, 2-27
work schedules for, 2-32

hours of work, entering default values for, 2-15
HR Organization, organization classification, 2-7
HR organizations

entering costing information for, 2-30
entering reporting information for, 2-31
selecting parent organizations for, 2-32

HRMS budgeting
See budget

HRMSi (Oracle HRMS Intelligence), 1-3
human resource management

importance of, 1-3
human resources model, 1-7

I
indirect results, costing of, 4-39
Informal

complaint tracking, 6-18
Insurance carriers

defining, 2-18
Investigation

Report of Investigation, 6-21
iRecruitment applicant

automatic numbering, 2-24

J
job groups

creating, 3-4
job information for constituencies, 2-35
jobs

adding information, 3-17
candidate selection, 3-4
changing the Occupational Series, 3-7
creating an evaluation system for, 3-44
defining, 3-5
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defining work requirements for, 3-26
deleting, 3-30
entering additional information, 3-25
evaluation systems for, 3-44
job groups, 3-4
lines of progression for, 6-79
occupational series, 3-4
overview, 3-1
skill requirements , 3-29

K
key concepts

counting workforce, 4-57
people budgets and costing intelligence, 4-57
Position Control budget reporting, 4-57

key flexfields
Cost Allocation, 2-47, 4-44, 4-46, 4-48, 4-52

L
labor costs, allocation of, 4-37, 4-38
legal

compliance, 6-1
legal compliance, 6-3
Legal Employer, organization classification, 2-8
legal employers, 2-5
legal entities, 2-5
Legal Entity, organization classification, 2-8
Legislation Code, 2-25
lines of progression

defining, 6-79
Locality Pay Adjustment, 2-41

changing, 2-44
location information for constituencies, 2-34
Location Occupancy Report, 2-42
locations

deleting, 2-39
Duty Station Conversions, 2-41
identifying employees’ Duty Station, 2-42
overview, 2-39
setting up, 2-39

M
management reports, 4-30
mass position update, 3-36
matrix management

hierarchies for, 2-57
medical assessments

entering, 6-66
overview, 6-61

Medical Service Provider, organization
classification, 2-7
menus, Hierarchy Diagrammers, 2-71
Monthly Report of Federal Civilian Employment
SF-113A, 6-6

running the report, 6-9

multilingual features in Oracle HRMS, 1-14

N
national identifiers, 1-14
New hire reporting

GRE contact for, 2-29
node types, generic hierarchies, 2-16

O
occupational health, 6-61
Occupational series

changing, 3-7
OCT

entering US Federal Reporting Information,
2-31
running the report, 6-7
running the transmittal form, 6-8

Offer of Resolution
complaint tracking, 6-26

operating companies, 2-5
Oracle Advanced Benefits (OAB), 1-3
Oracle FastFormula, main uses, 1-12
Oracle HRMS

address styles, 1-14
date and number formats, 1-14
documentation

Compensation and Benefits Management
Guide, 1-12
Configuring, Reporting, and System
Administration Guide, 1-11
Deploy Self-Service Capability Guide, 1-13
Deploy Strategic Reporting (HRMSi), 1-13
Enterprise and Workforce Management
Guide, 1-11
FastFormula User Guide, 1-12
Implementation Guide, 1-10
iRecruitment Implementation Guide, 1-13
Strategic Reporting (HRMSi) User Guide,
1-13
Workforce Sourcing, Deployment, and
Talent Management Guide, 1-11

how documentation is structured, 1-10
key concepts for new users, 1-1
multilingual features, 1-6, 1-14
national identifiers, 1-14

Oracle HRMS Intelligence (HRMSi), 1-3
Oracle HRMS Workbench

organization structures, 2-4
Oracle Human Resources

overview, 1-1
self-service provision for managers and
employees, 1-5
using with Oracle Payroll, 1-8

Oracle iRecruitment, 1-2
Oracle Learning Management, 1-2
Oracle Payroll, 1-8
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overview, 1-1
Oracle SSHR

documentation, 1-13
overview, 1-2

Oracle Time & Labor, 1-2
organization classifications

Bargaining Unit, 2-7
Business Group, 2-7
Company Cost Center, 2-7
Constituency, 2-7
Disability Organization, 2-7
Employer, 2-7
for the Canadian legislation, 2-8
for the Dutch legislation, 2-9
for the Federal legislation, 2-8
for the Finnish legislation, 2-12
for the French legislation, 2-8
for the German legislation, 2-9
for the Hong Kong legislation, 2-10
for the Hungarian legislation, 2-11
for the Indian legislation, 2-11
for the Korean legislation, 2-11
for the Mexican legislation, 2-10
for the Norwegian legislation, 2-12
for the Polish legislation, 2-12
for the Saudi legislation, 2-10
for the Spanish legislation, 2-11
for the U.K. legislation, 2-8
for the U.S. legislation, 2-8
GRE/Legal Entity, 2-8
HR Organization, 2-7
Legal Employer, 2-8
Legal Entity, 2-8
Medical Service Provider, 2-7
Payee Organization, 2-7
Professional Body Information, 2-8
Representative Body, 2-7

organization hierarchies, 2-57
adding organizations to, 2-32
adding to, 6-78
changing, 2-63
copying, 2-63
creating, 2-60
deleting, 2-63
for matrix management, 2-57
global, 2-58
primary reporting, 2-57
reporting lines, 2-57
versions of, 2-58

organization hierarchy information for
constituencies, 2-34
organization information for constituencies, 2-35
organization management, 2-1
Organizational Component Translation Report,
6-6

setting up organization information, 2-31
Organizations

classifications for, 2-6, 2-18

organizations
adding to hierarchies, 2-19, 2-32, 6-78
assigning managers to, 2-37
cost centers, 2-47
creating, 2-17
deleting, 2-23
displaying information about, 2-67
entering classifications for, 2-18
entering US Federal Reporting Information,
2-31
entering work schedules, 2-32
external, 2-6, 2-13
levels of internal, 2-12
removing, 2-23
representing agencies, 2-12
representing enterprise structures by, 2-6
viewing managers of, 2-37

organizations, representing, 2-2
OSHA

Form 101 Report, 6-84
Form 200 Report, 6-84

OSHA reporting
Categories of illness, 6-81
establishments for, 6-80
for fatalities, 6-83
information for, 6-80, 6-81
overview of, 6-80
setup steps for, 6-77

OTL (Oracle Time & Labor), 1-2
overhead labor costs, distribution of, 4-41

P
parent organizations, 6-78
Payee Organization, organization classification,
2-7
payroll costing process , 4-50
payroll processes

Partial Period Accrual , 4-52
Transfer to GL, 4-52, 4-53

people budgets, overview, 4-1
People Group key flexfield, 5-6

making segments required, 5-6
representing agencies, 2-13

people types
overview, 5-1

Period of service
complaint tracking, 6-17

period types, renaming, 4-10
person numbering

changing to automatic, 2-37
global sequencing, 2-37

person type usage, 5-7, 5-8
person types

defining, 5-7
OAB person types, 5-4
system, 5-3
user, 5-3
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Petition for Enforcement
complaint tracking, 6-30

Petition for Non Enforcement
complaint tracking, 6-29

PFE
See Petition for Non Enforcement

position description, 3-8
accessing from a Request for Personnel Action,
3-15
adding an Attachment, 3-10
classifying, 3-12
cover sheet, viewing, 3-16
linking to a position, 3-11
printing, 3-12
reclassifying, 3-15
routing history, 3-16

position hierarchies
changing, 3-42
copying, 3-41
creating, 3-40
deleting, 3-42
new versions, creating, 3-41
report, 3-43

positions
adding information, 3-17
assigning, 3-20
changing, 3-27
changing name, 3-28
classifying, 3-20
comparing and relating, 3-40
copying, 3-32
creating a description, 3-8
creating an evaluation system for, 3-44
defining, 3-20, 3-21
defining hiring statuses, 3-31
defining work requirements for, 3-26
deleting, 3-30
displaying information about, 2-67
entering additional information, 3-25
evaluation systems for, 3-44
Extra Information, 3-19
finding a, 3-27
hierarchies, 3-40
hiring status, 3-18
linking position description, 3-11
managing, 3-17
mass update of, 3-36
overview, 3-1, 3-17
representing reporting lines, 3-29
skill requirements, 3-29
updating, 3-36
validating, 3-25
viewing occupancy of, 3-31
work schedules, 3-17

primary reporting hierarchy, 2-57
process log, using, 4-29
Professional Body Information, organization
classification, 2-8

professional body, entering additional
information for, 2-36
PTO balance type, selecting for a business group,
2-26
Purge, 1-19

R
recruitment information for business groups, 2-28
Relieve Commitments request set, 4-25
reporting categories

registering, 6-70
Reporting Categories and Statuses, 6-70

registering, 6-70
reporting establishments

for government reports, 6-72
overrides for, 6-73, 6-79

reporting lines, 2-57
representing, 3-29
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